# Contents

## Getting Started
- What's New in Corel Painter? .................................................. 1
- Using the Documentation .......................................................... 5
- Accessing the Corel Painter Help .............................................. 7
- Additional Resources ................................................................. 7
- Registration ................................................................................. 8
- Feedback .................................................................................... 8
- About Corel Corporation ............................................................ 8

## Workspace Tour
- Corel Painter Terms .................................................................. 10
- The Document Window .............................................................. 12
- Exploring the Toolbox ............................................................... 14
- Displaying the Toolbox .............................................................. 18
- Displaying the Media Selector bar ............................................. 19
- The Property Bar ......................................................................... 20
- The Navigator Panel .................................................................... 21
- The Brush Library Panel ............................................................ 22
- Exploring Panels and Palettes .................................................... 23
- Working with Panels and Palettes .............................................. 27
- Creating and Modifying Custom Palettes ................................... 29
- Managing Custom Palettes ....................................................... 31
- Libraries ...................................................................................... 32
- Customizing and Sharing Workspaces ....................................... 33
- Restoring the Default Corel Painter Settings ................................ 34

## Corel Painter for Users of Adobe Photoshop .......................... 37

## Basics
- Creating Documents ................................................................. 44
- Understanding Resolution ......................................................... 46
- Opening and Placing Files ......................................................... 47
- Creating and Opening Templates .............................................. 49
- Switching Document Views ..................................................... 50
- Navigating Images and Viewing Image Information .................. 51
- Zooming Images ........................................................................ 53
- Rotating Images and the Canvas ............................................... 55
- Flipping Images ......................................................................... 57
- Repositioning Images ............................................................... 59
Contents

Photo Painting System .................................................. 113
  Creating Underpaintings ........................................... 113
  Auto-Painting Photos .............................................. 116
  Restoring Detail to Paintings ................................. 119

Selecting, Managing, and Creating Brushes ......................... 121
  Understanding Brushes ........................................... 121
  Selecting and Searching for Brushes .......................... 122
  Setting Basic Brush Attributes ................................. 123
  Organizing and Displaying Brushes ............................ 128
  Exploring Brush Categories .................................... 130
  Creating and Deleting Brush Libraries ...................... 144
  Opening and Importing Brush Libraries ....................... 146
  Creating, Restoring, and Deleting Brush Variants ........ 148
  Creating a Brush Category ...................................... 149
  Saving a Look .................................................. 150
  Creating Brush Dabs ............................................ 151

Libraries .......................................................... 153
  Importing and Exporting Libraries ............................ 153
  Creating and Removing Libraries ............................. 154
  Modifying the Display of Library Panels ..................... 156
  Editing Library Resources ...................................... 157
  Restoring Default Libraries ..................................... 157

Paper Texture and Grain ............................................ 159
  Applying Paper Texture ........................................ 160
  Creating and Deleting Paper Textures ....................... 161
  Opening and Managing the Papers Library .................... 163
  Inverting and Scaling Paper Grain ............................ 163
  Controlling Brightness and Contrast of Paper Grain .... 165
  Adjusting Grain Direction and Behavior ..................... 165

Color ............................................................. 167
  Using the Color Panel ........................................... 168
  Using the Temporal Colors Palette ........................... 172
  Changing the Paper Color ...................................... 173
  Sampling Colors From Images .................................. 173
  Cloning Color ................................................... 174
  Creating Two-Color Brushstrokes .............................. 174
  Working with the Mixer Panel ................................. 176
Displaying the Mixer Panel ................................................................. 178
Using the Mixer Panel Colors ............................................................ 179
Mixing Colors ........................................................................... 180
Mixing Paint ............................................................................ 182
Creating Mixer Swatches .............................................................. 183
Working with Color Sets ................................................................. 184
Customizing the Layouts of Color Sets ........................................... 185
Creating and Exporting Color Sets ................................................ 186
Editing Color Sets ....................................................................... 187
Annotating Colors ...................................................................... 189
Setting Color Variability ............................................................... 191
Setting Color Expression ............................................................... 191
Loading Multiple Colors ............................................................... 192
Working with Color Fills ............................................................... 192
Applying a Color as a Fill .............................................................. 193
Limiting and Preventing Leakage .................................................. 195

Patterns .................................................................................. 197
Applying Pattern Fills ................................................................. 197
Painting with Patterns ................................................................ 199
Creating and Editing Patterns ...................................................... 202
Creating Seamless Patterns ....................................................... 205
Creating Fractal Patterns .............................................................. 208

Gradients .............................................................................. 213
Applying Gradients ................................................................... 213
Replacing Image Colors With Gradient Colors ............................... 216
Adjusting Gradients .................................................................. 217
Creating and Editing Gradients ................................................... 219
Saving Gradients ...................................................................... 223

Weaves .................................................................................. 225
Applying Weaves ..................................................................... 225
Editing and Saving Weaves .......................................................... 227
Creating Weave Patterns ............................................................. 228
Using the Edit Weave Dialog Box ................................................. 229
Defining Warp and Weft Expressions ........................................... 230
Defining Warp and Weft Color Expressions ................................ 232
Designing the Tie-up ................................................................. 233
Reference: Expression Operators .................................................. 235
Color Management ......................................................... 247
  Understanding Color Management .................................... 247
  Getting Started with Color Management .......................... 252
  Previewing Images ...................................................... 254
  Changing Color Profiles ............................................... 255
  Working with Color Profile Policies ............................... 257
  Working with Presets ................................................... 258

Adjusting Brushes ..................................................... 261
  Exploring the Brush Controls Palette ............................. 262
  General Controls .......................................................... 263
    General Controls: Dab Types ....................................... 264
    General Controls: Stroke Types .................................... 268
    General Controls: Methods and Subcategories .................. 269
    General Controls: Source, Opacity, and Grain Settings ....... 273
    General Controls: Stroke Attributes ............................ 275
  General controls: Multicore .......................................... 278
  Dab Profile ............................................................... 278
  Size Controls ............................................................ 282
  Spacing Controls ......................................................... 284
  Angle Controls .......................................................... 287
  Static Bristle Controls .................................................. 289
  Computed Circular Controls ......................................... 292
  Well Controls ............................................................ 292
  Rake Controls ........................................................... 294
  Mouse Controls .......................................................... 298
  Cloning Controls .......................................................... 299
  Impasto Controls .......................................................... 306
  Image Hose Controls ...................................................... 308
  Airbrush Controls ......................................................... 309
  Water Controls ............................................................ 310
  Liquid Ink Controls ........................................................ 314
  Digital Watercolor Controls .......................................... 320
  Artists’ Oils Controls ..................................................... 320
  Real Watercolor Controls .............................................. 323
  Real Wet Oil ............................................................... 328
  Jitter Controls ............................................................ 333
  RealBristle Controls ...................................................... 334
  Color Variability Controls ............................................ 334
  Color Expression Controls ............................................ 336
  Brush Calibration Controls ........................................... 337
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Expression Settings</td>
<td>338</td>
</tr>
<tr>
<td>Hard Media Controls</td>
<td>340</td>
</tr>
<tr>
<td><strong>Hard Media</strong></td>
<td>341</td>
</tr>
<tr>
<td>Using Hard Media Variants</td>
<td>341</td>
</tr>
<tr>
<td>Customizing Hard Media Variants</td>
<td>343</td>
</tr>
<tr>
<td><strong>Markers</strong></td>
<td>349</td>
</tr>
<tr>
<td>Getting Started with Markers</td>
<td>349</td>
</tr>
<tr>
<td>Customizing Markers</td>
<td>350</td>
</tr>
<tr>
<td><strong>RealBristle Brushes</strong></td>
<td>351</td>
</tr>
<tr>
<td>Getting Started With RealBristle Brushes</td>
<td>352</td>
</tr>
<tr>
<td>RealBristle Settings</td>
<td>352</td>
</tr>
<tr>
<td><strong>Watercolor</strong></td>
<td>357</td>
</tr>
<tr>
<td>Working with the Watercolor Layer</td>
<td>358</td>
</tr>
<tr>
<td>Watercolor Brushes and Paper Texture Interaction</td>
<td>359</td>
</tr>
<tr>
<td>Working with Real Watercolor Brushes</td>
<td>360</td>
</tr>
<tr>
<td>Working with Watercolor Brushes</td>
<td>360</td>
</tr>
<tr>
<td>Working with Digital Watercolor brushes</td>
<td>362</td>
</tr>
<tr>
<td><strong>Liquid Ink</strong></td>
<td>365</td>
</tr>
<tr>
<td>Working with Liquid Ink brushes</td>
<td>365</td>
</tr>
<tr>
<td>Adjusting Attributes of the Liquid Ink Layer</td>
<td>366</td>
</tr>
<tr>
<td>Using Liquid Ink Controls</td>
<td>366</td>
</tr>
<tr>
<td><strong>Impasto</strong></td>
<td>369</td>
</tr>
<tr>
<td>Getting Started with Impasto</td>
<td>369</td>
</tr>
<tr>
<td>Adjusting Surface Lighting</td>
<td>377</td>
</tr>
<tr>
<td><strong>Image Cloning and Sampling</strong></td>
<td>379</td>
</tr>
<tr>
<td>Cloning Images</td>
<td>379</td>
</tr>
<tr>
<td>Using Quick Clone</td>
<td>384</td>
</tr>
<tr>
<td>Working with Multiple Clone Sources</td>
<td>385</td>
</tr>
<tr>
<td>Painting in the Clone</td>
<td>386</td>
</tr>
<tr>
<td>Using Brush Loading</td>
<td>390</td>
</tr>
<tr>
<td>Performing Offset Sampling</td>
<td>390</td>
</tr>
<tr>
<td>Applying Transformations When Sampling</td>
<td>393</td>
</tr>
<tr>
<td>Using Selections and Transformations When Sampling</td>
<td>402</td>
</tr>
<tr>
<td>Filling an Area With a Sampled Image</td>
<td>404</td>
</tr>
</tbody>
</table>
Contents ix

Printing ................................................................. 743
   Getting Started with Printing ................................. 743

Notes for Users of Adobe Photoshop ......................... 747
   Comparing Terminology in Corel Painter and Adobe Photoshop .................... 747
   Comparing Tools in Corel Painter and Adobe Photoshop ............................... 748
   Frequently Asked Questions from Users of Adobe Photoshop ......................... 750

Setting Preferences ................................................. 753
   General Preferences ........................................... 753
   Interface Preferences ......................................... 755
   Performance Preferences ....................................... 756
   Shapes Preferences ............................................ 758
   Quick Clone Preferences ....................................... 759

Keyboard Shortcuts ................................................ 761
   Customizing Keys .............................................. 763
   Toolbox Commands ............................................. 765
   Panel Commands ............................................... 767
   Corel Painter Menu Commands ................................. 768
   File Menu Commands ........................................... 768
   Edit Menu Commands .......................................... 769
   Canvas Menu Commands ........................................ 769
   Layers Menu Commands ........................................ 770
   Select Menu Commands ........................................ 770
   Shapes Menu Commands ........................................ 770
   Effects Menu Commands ....................................... 771
   Window Menu Commands ....................................... 771
   Screen Navigation ............................................... 772
   Panel Navigation ................................................ 772
   Panel Menu Commands ......................................... 773
   Brush Tools ...................................................... 774
   Selection Tools .................................................. 775
   Adjuster Tools ................................................... 776
   Shape Tools ..................................................... 777
   Animation ......................................................... 778
   Lighting ........................................................... 779
   Layer Selection Tools .......................................... 779
   Mosaics ............................................................ 779
   Other Commands ................................................ 780
Corel® Painter™ 12 is the ultimate digital art studio. Its inventive drawing tools, realistic brushes, cloning capabilities, and customizable features let you expand your creative output in exciting new ways. When you use the pressure-sensitive brushes of Corel Painter, they become fluid extensions of your hand, so the resulting brushstrokes are unrivaled in texture and precision. What’s more, features such as the ability to build your own Natural-Media® brushes and customize how brushes interact with the canvas give you countless ways to develop your artistic ideas. Corel Painter takes you far beyond what’s possible in a traditional art environment.

This section contains the following topics:
• What’s New in Corel Painter?
• Using the Documentation
• Accessing the Corel Painter Help
• Additional Resources
• Registration
• Feedback
• About Corel Corporation

What’s New in Corel Painter?

In this section, you will find information about the new and enhanced features of Corel Painter 12.

Workflow and customization

| Redesigned user interface | The Corel Painter workspace has been redesigned to give you easy access to tools, media, commands, and features. The redesigned workspace also includes an improved Brush Library panel that integrates both brush categories and variants. |

---
### Workflow and customization

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enhanced Cloning capabilities</td>
<td>The new Clone Source Panel lets you visualize and manage clone sources. In addition, you can use one or multiple clone sources in a document, which are now embedded in the clone document.</td>
</tr>
<tr>
<td>New Navigator panel</td>
<td>The Navigator panel allows you to better orient yourself in the document window and quickly modify the document window display. You can also enable various tools from the Navigator including the drawing modes, Impasto, tracing paper, grids, and color management.</td>
</tr>
<tr>
<td>Enhanced Library management</td>
<td>The libraries have been enhanced to help you better organize and manage a collection of similar items, such as brushes, paper textures, color sets, and gradients.</td>
</tr>
<tr>
<td>New Temporal Colors palette</td>
<td>The new Temporal Colors palette is a floating color palette that displays in the document window and lets you view and choose colors within the context of the image.</td>
</tr>
<tr>
<td>Enhanced Custom Palettes</td>
<td>The enhanced Custom Palettes feature allows you to create custom palettes by adding items to custom palettes that were previously inaccessible for customization.</td>
</tr>
<tr>
<td>Enhanced New Image dialog box</td>
<td>The enhanced New Image dialog box lets you set the size, resolution, paper texture, and paper color of a new document. You can also create presets for canvas settings that you use frequently.</td>
</tr>
<tr>
<td>Enhanced High Quality Rendering</td>
<td>Corel Painter 12 renders smoother-looking images onscreen when you zoom in and increases the speed of rendering images when you zoom out.</td>
</tr>
<tr>
<td>New Computed Circular brush dab and controls</td>
<td>The Computed Circular dab type and controls let you customize dab profiles, instead of choosing preset profiles.</td>
</tr>
</tbody>
</table>
## Workflow and customization

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enhanced Dynamic brush adjustments</td>
<td>You can now set brush size, opacity, angle, and squeeze dynamically onscreen, which is useful for sizing and shaping a brush within the context of the image.</td>
</tr>
<tr>
<td>New Brush Calibration Controls</td>
<td>The new Brush Calibration controls let you calibrate individual brush variants to match your stroke strength when you use a pressure-sensitive stylus.</td>
</tr>
<tr>
<td>New Multicore support for brushes</td>
<td>Multicore brush support maximizes brush performance when you work on a multicore computer.</td>
</tr>
<tr>
<td>New Smart Blur effect</td>
<td>The Smart Blur effect softens the appearance of an image by smoothing out the colors and sharp details.</td>
</tr>
<tr>
<td>Enhanced Custom Palettes</td>
<td>The enhanced Custom Palettes feature allows you to create custom palettes by adding items to custom palettes that were previously inaccessible for customization.</td>
</tr>
</tbody>
</table>

## Progressive digital art capabilities

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Mirror painting</td>
<td>The new Mirror painting mode allows you to create a symmetrical painting.</td>
</tr>
<tr>
<td>New Kaleidoscope painting mode</td>
<td>The new Kaleidoscope painting mode lets you quickly transform basic brushstrokes into colorful and symmetrical kaleidoscope images.</td>
</tr>
<tr>
<td>New Gel brushes and Merge Mode controls</td>
<td>The new Gel brushes allow you to tint the underlying colors of an image with the brushstroke color. You can customize Gel brushes by using the new Merge Modes brush control to produce different effects.</td>
</tr>
<tr>
<td>New Digital Airbrushes</td>
<td>The new Digital Airbrush variants allow you to apply brushstrokes that do not build up color on single brushstrokes. You can achieve color buildup by overlaying multiple brushstrokes.</td>
</tr>
</tbody>
</table>
### Unmatched Natural-Media capabilities

| New Real Watercolor brushes and Controls | The Real Watercolor brushes and controls allow you to apply pigment to the paper in a very realistic way. The brush control options allow you to precisely control water consistency and movement. You can also control the way the water and pigments interact with the paper. |
| New Real Wet Oil brushes and Controls   | The Real Wet Oil brushes and controls allow you to achieve the look and feel of real-world oil paints. The brush control options allow you to precisely control paint consistency and movement. You can also control the way the paint interacts with the canvas. |

### The perfect complement

| New Content | Corel Painter 12 includes various new content, such as brushes, papers, nozzles, and other media, that you can work with or integrate into your images. |
| Compatibility | Corel Painter 12 is compatible with your tools and workflows:  
  • Mac OS® and Windows® — compatible with both Mac OS and Windows (including Windows 64-bit) operating systems  
  • Adobe® Photoshop® support — lets you import in and export to the Adobe Photoshop file format  
  • Wacom® Pen and Tablet support — lets you maximize the Natural Media brush capabilities of Corel Painter |
| New Web-based Help | Corel Painter 12 now includes a web-based Help system in order to provide up-to-date help content. However, if you’re working offline and need to consult the Help, a Help file is installed locally. |
Using the Documentation

The server-based Help gives you access to a full range of up-to-date topics in a searchable format. You need to have an active internet connection to access the server-based help. However, if you are working offline, you can access the local help file that is installed with Corel Painter.

The Help is also provided in PDF format, which is installed on your computer. In addition, you can refer to the Corel Painter 12 Getting Started Guide, which provides general overviews about Corel Painter features, presents the most commonly used procedures, and includes Insights from the Experts.

Documentation Conventions

The following table describes the conventions used in the Help.

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mac OS and Windows commands</td>
<td>Commands for Mac OS and Windows sometimes appear within the same procedural step, with the operating systems specified in parentheses.</td>
<td>Hold down Command (Mac OS) or Ctrl (Windows).</td>
</tr>
<tr>
<td>Modifier keys (Command, Option, Ctrl, Alt)</td>
<td>Names of modifier keys for Mac OS and Windows sometimes appear within the same procedural step, with the operating systems specified in parentheses.</td>
<td>Command + I (Mac OS) or Ctrl + I (Windows) (For the Mac OS, press Command + I; for Windows, press Ctrl + I.)</td>
</tr>
<tr>
<td>Menu commands (Choose X menu ➤ menu item)</td>
<td>You choose a menu name by clicking it, and then you click to choose a menu item from the list.</td>
<td>Choose File ➤ Quick Clone.</td>
</tr>
<tr>
<td>Convention</td>
<td>Description</td>
<td>Example</td>
</tr>
<tr>
<td>-----------------------</td>
<td>-----------------------------------------------------------------------------</td>
<td>---------</td>
</tr>
<tr>
<td>Header bar</td>
<td>A header bar is located at the top or side of some workspace components, such as the toolbox, property bar, and panels.</td>
<td><img src="header_bar.png" alt="Header Bar" /></td>
</tr>
<tr>
<td>Panel tab</td>
<td>The panel tab appears at the top of a panel. You can click a panel tab to expand that panel.</td>
<td><img src="panel_tab.png" alt="Panel Tab" /></td>
</tr>
<tr>
<td>Panel options menu</td>
<td>Clicking the Panel Options menu button displays a pop-up menu with additional commands.</td>
<td><img src="panel_options_menu.png" alt="Panel Options Menu" /></td>
</tr>
<tr>
<td>Flyout</td>
<td>Flyouts are containers shared by certain tools in the toolbox. You can open a flyout by clicking and holding down the tool on the flyout that is displayed.</td>
<td><img src="flyout.png" alt="Flyout" /></td>
</tr>
<tr>
<td>Flyout</td>
<td>By clicking and holding down the Layer Adjuster tool in the toolbox, you can display a flyout that includes the Transform tool.</td>
<td><img src="flyout_example.png" alt="Flyout Example" /></td>
</tr>
<tr>
<td>Note</td>
<td>A note contains information that is important to the steps that precede it. Often, a note describes conditions under which the procedure can be performed.</td>
<td><img src="note.png" alt="Note" /></td>
</tr>
<tr>
<td>Note</td>
<td>This command is available only if you have turned off a selection.</td>
<td><img src="note_example.png" alt="Note Example" /></td>
</tr>
<tr>
<td>Tip</td>
<td>A tip contains suggestions related to the procedure. Some tips present alternative methods of performing the steps, or information about other benefits and uses of the procedure.</td>
<td><img src="tip.png" alt="Tip" /></td>
</tr>
<tr>
<td>Tip</td>
<td>You can choose a brush category and variant in the main application or in the Brush Library panel.</td>
<td><img src="tip_example.png" alt="Tip Example" /></td>
</tr>
</tbody>
</table>
Accessing the Corel Painter Help

The Help is a fully searchable source of information about Corel Painter.

To use the Help

1. Choose Help menu ▶ Corel Painter 12 Help (Mac OS) or Help Topics (Windows).
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Browse through Help topics</td>
<td>Click the Contents tab.</td>
</tr>
<tr>
<td>Use the index</td>
<td>Click the Index tab, and scroll through the entries to find a topic.</td>
</tr>
<tr>
<td>Search the full text of the Help</td>
<td>(Mac OS) Type a word or phrase in the Search box in the upper-right corner of the Help window, and press Return. (Windows) Click the Search tab, type a word or phrase in the box, and click Go. Note that the search feature does not support quotation marks. If you enclose the word or expression in quotation marks, the search will not produce any results.</td>
</tr>
</tbody>
</table>

Additional Resources

You can access additional Corel Painter resources online to learn more about the product and connect with the Corel Painter community.

<table>
<thead>
<tr>
<th>Resources</th>
<th>To access</th>
</tr>
</thead>
<tbody>
<tr>
<td>Corel Painter page on the Corel website</td>
<td><a href="http://www.corel.com/painter">http://www.corel.com/painter</a></td>
</tr>
<tr>
<td>Corel Painter Factory</td>
<td><a href="http://www.painterfactory.com/">http://www.painterfactory.com/</a></td>
</tr>
<tr>
<td>Corel Painter on Twitter</td>
<td><a href="http://www.twitter.com/corelpainter">http://www.twitter.com/corelpainter</a></td>
</tr>
<tr>
<td>Corel Painter on Facebook</td>
<td><a href="http://www.facebook.com/corelpainter">http://www.facebook.com/corelpainter</a></td>
</tr>
</tbody>
</table>
Registration

Registering Corel products is important. Registration provides you with timely access to the latest product updates, valuable information about product releases, and access to free downloads, articles, tips and tricks, and special offers.

If you skipped the registration process when installing Corel Painter 12, you can register at www.corel.com/support/register.

Feedback

We value any feedback that you may have about the product or the Help content. To provide feedback about a specific Help topic, scroll to the bottom of any Help topic and click the “Was this page helpful?” link.

About Corel Corporation

Corel is one of the world’s top software companies, with more than 100 million active users in over 75 countries. We develop software that helps people express their ideas and share their stories in more exciting, creative, and persuasive ways. Through the years, we’ve built a reputation for delivering innovative, trusted products that are easy to learn and use, helping people achieve new levels of productivity. The industry has responded with hundreds of awards for software innovation, design, and value.

Our award-winning product portfolio includes some of the world’s most widely recognized and popular software brands, including CorelDRAW® Graphics Suite, Corel® Painter™, Corel DESIGNER® Technical Suite, Corel® PaintShop Photo® Pro, Corel® VideoStudio®, Corel® WinDVD®, Corel® WordPerfect® Office, WinZip® and the recently released Corel® Digital Studio™ 2010. Our global headquarters are in Ottawa, Canada, with major offices in the United States, United Kingdom, Germany, China, Taiwan, and Japan.
Workspace Tour

The Corel Painter workspace has been designed to give you easy access to tools, effects, commands, and features. The workspace is organized by using a series of menus, selectors, panels, and interactive palettes.

This section contains the following topics:
• Corel Painter Terms
• The Document Window
• Exploring the Toolbox
• Displaying the Toolbox
• Displaying the Media Selector bar
• The Property Bar
• The Navigator Panel
• The Brush Library Panel
• Exploring Panels and Palettes
• Working with Panels and Palettes
• Creating and Modifying Custom Palettes
• Managing Custom Palettes
• Libraries
• Customizing and Sharing Workspaces
• Restoring the Default Corel Painter Settings
# Corel Painter Terms

Before you get started with Corel Painter, you should be familiar with the following terms.

<table>
<thead>
<tr>
<th>Term</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Canvas</strong></td>
<td>The canvas is the rectangular work area inside the document window. In addition, the canvas serves as the background layer of the image. However, unlike other layers, it is always locked. The size of the canvas also determines the size of the image that you create.</td>
</tr>
<tr>
<td><strong>Pixels per inch (ppi)</strong></td>
<td>The default unit of measurement for resolution in Corel Painter. Pixels per inch (ppi) is equivalent to dots per inch (dpi).</td>
</tr>
<tr>
<td><strong>Layer</strong></td>
<td>Layers are independent image elements that stack on top of the canvas. You can manipulate the content of a layer without altering the canvas. Layers let you experiment with different compositions and effects without risking an unwanted, permanent edit.</td>
</tr>
<tr>
<td><strong>Brush Category</strong></td>
<td>Brush categories are groups of similar brushes and media.</td>
</tr>
<tr>
<td><strong>Brush Variant</strong></td>
<td>Brush variants are specific brushes and brush settings within a brush category.</td>
</tr>
<tr>
<td><strong>Dab types</strong></td>
<td>The dab type controls the way a brush applies color to the painting surface. In Corel Painter, there are numerous dab types that fall under two dab type groups: rendered and dab-based, also known as pixel-based.</td>
</tr>
<tr>
<td><strong>Rendered dab type</strong></td>
<td>The rendered dab type produces continuous, smooth-edged strokes. For example, Camel Hair and Airbrush use the rendered dab type.</td>
</tr>
<tr>
<td><strong>Dab-based dab type</strong></td>
<td>The dab-based dab types produce brushstrokes that are made up of tiny dabs of color that are closely spaced together so they appear smooth.</td>
</tr>
<tr>
<td><strong>Panel</strong></td>
<td>A panel contains commands, controls, and settings for a specific feature. For example, the Color panel contain controls that allow you to choose colors.</td>
</tr>
<tr>
<td><strong>Palette</strong></td>
<td>A palette is a container for multiple panels.</td>
</tr>
<tr>
<td><strong>Term</strong></td>
<td><strong>Description</strong></td>
</tr>
<tr>
<td>---------------------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Paper</td>
<td>Paper allows you to control both the color and texture of the canvas.</td>
</tr>
<tr>
<td>Clone source</td>
<td>The clone source determines the image, or image area, that you want to reproduce through cloning. A document can include multiple clone sources.</td>
</tr>
<tr>
<td>Clone document</td>
<td>The clone document is created by copying the original clone source image which allows you to reproduce a painterly version of the source image. A copy of the clone source is embedded in the clone document. In addition, you can add multiple clone sources to a clone document.</td>
</tr>
<tr>
<td>Image sampling</td>
<td>Image sampling lets you copy part of one image and reuse it elsewhere in the image or in another image. You can sample an image by using the Rubber Stamp tool, a Cloner brush that supports offset sampling, or a Cloner brush that supports multi-point sampling. Sampling is similar to cloning, but, unlike cloning, it does not create a separate document that stores clone sources.</td>
</tr>
<tr>
<td>Composite method</td>
<td>A composite method, which is similar to blend modes in Adobe Photoshop, lets you change how a layer blends with an underlying image.</td>
</tr>
</tbody>
</table>
The Document Window

The document window is the area outside the canvas that is bordered by scroll bars and application controls.

Circled numbers correspond to the numbers in the following table, which describes the main components of the application window. (Artwork by Julie Dillon)

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Menu bar</td>
<td>Lets you access tools and features using pull-down menu options</td>
</tr>
<tr>
<td>2. Brush Selector bar</td>
<td>Lets you open the Brush Library panel to choose a brush category and variant. It also allows you to open and manage brush libraries.</td>
</tr>
<tr>
<td>3. Property bar</td>
<td>Displays commands that relate to the active tool or object. For example, when the Fill tool is active, the fill property bar displays commands for filling selected areas.</td>
</tr>
<tr>
<td>4. Recent brushes bar</td>
<td>Displays the most recently used brushes</td>
</tr>
<tr>
<td>Part</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>5. Navigator panel</td>
<td>Lets you navigate in the document window, change the magnification level, and access various document viewing options, such as Tracing Paper and Drawing Modes.</td>
</tr>
<tr>
<td>6. Layers panel</td>
<td>Lets you manage the hierarchy of layers and includes controls for creating, selecting, hiding, locking, deleting, naming, and grouping layers.</td>
</tr>
<tr>
<td>7. Channels panel</td>
<td>Lets you manage channels and includes controls for creating, hiding, inverting, deleting, loading, and saving channels.</td>
</tr>
<tr>
<td>8. Mixer pad panel</td>
<td>Lets you blend colors together to create a new colors.</td>
</tr>
<tr>
<td>9. Papers panel</td>
<td>Lets you create, modify, and apply paper textures.</td>
</tr>
<tr>
<td>10. Paper Libraries panel</td>
<td>Lets you access the Paper libraries so you can apply them to the canvas. You can also manage and organize the Paper libraries.</td>
</tr>
<tr>
<td>11. Toolbox</td>
<td>Lets you access tools for creating, filling, and modifying an image.</td>
</tr>
<tr>
<td>12. Media Selector bar</td>
<td>Gives you quick access to the following media library panels: patterns, gradients, nozzles, weaves, and looks.</td>
</tr>
<tr>
<td>13. Brush Library panel</td>
<td>Lets you choose a brush from the currently selected brush library. It also allows you to organize and display brushes in various ways.</td>
</tr>
<tr>
<td>14. Temporal Color palette</td>
<td>Lets you select a color.</td>
</tr>
<tr>
<td>15. Canvas</td>
<td>The canvas is the rectangular work area inside the drawing window whose size determines the size of the image you create. The canvas acts as the image background and, unlike a layer, it is always locked.</td>
</tr>
</tbody>
</table>
Exploring the Toolbox

You can use the tools in the toolbox to paint, draw lines and shapes, fill shapes with color, view and navigate documents, and make selections. Under the toolbox is a color selector, plus six content selectors that let you choose papers, gradients, patterns, looks, and nozzles.

The following table provides descriptions of the tools in the Corel Painter toolbox.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Color tools</strong></td>
<td></td>
</tr>
<tr>
<td>![Brush symbol]</td>
<td>The Brush tool lets you paint and draw on the canvas or a layer. Brush categories include pencils, pens, chalk, airbrushes, oil paints, watercolors, and more. When the Brush tool is selected, you can choose specific brushes from the Brush Library panel. For more information, refer to “Selecting and Searching for Brushes” on page 122.</td>
</tr>
<tr>
<td>![Dropper symbol]</td>
<td>The Dropper tool lets you pick up a color from an existing image. The property bar shows the values of the color. When you select a color with the Dropper tool, that color becomes the current color in the Color panel. For more information, see “Sampling Colors From Images” on page 173.</td>
</tr>
<tr>
<td>![Paint Bucket symbol]</td>
<td>The Paint Bucket tool lets you fill an area with media, such as a color, gradient, pattern, weave, or clone. The property bar shows options for the areas that you can fill and the media that you can use. For more information, see “Working with Color Fills” on page 192.</td>
</tr>
<tr>
<td>![Eraser symbol]</td>
<td>The Eraser tool lets you remove unwanted areas from an image. For more information, see “Erasing Image Areas” on page 86.</td>
</tr>
<tr>
<td><strong>Selection tools</strong></td>
<td></td>
</tr>
<tr>
<td>![Layer Adjuster symbol]</td>
<td>The Layer Adjuster tool is used to select, move, and manipulate layers. For more information, see “The Layer Adjuster Tool” on page 453.</td>
</tr>
<tr>
<td>![Transform symbol]</td>
<td>The Transform tool lets modify selected areas of an image by using different transformation modes. For more information, see “Transforming Selections” on page 428.</td>
</tr>
<tr>
<td>![Rectangular Selection symbol]</td>
<td>The Rectangular Selection tool lets you create rectangular selections. For more information, see “Creating and Saving Selections” on page 407.</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td><img src="image" alt="oval selection" /></td>
<td>The Oval Selection tool lets you create oval selections. For more information, see “Creating and Saving Selections” on page 407.</td>
</tr>
<tr>
<td><img src="image" alt="lasso" /></td>
<td>The Lasso tool lets you draw a freehand selection. For more information, see “Creating and Saving Selections” on page 407.</td>
</tr>
<tr>
<td><img src="image" alt="polygonal selection" /></td>
<td>The Polygonal Selection tool lets you select an area by clicking different points on the image to anchor straight line segments. For more information, see “Creating Path-Based Selections” on page 409.</td>
</tr>
<tr>
<td><img src="image" alt="magic wand" /></td>
<td>The Magic Wand tool lets you select an area of similar color by clicking or dragging in an image. For more information, see “Creating Pixel-Based Selections” on page 411.</td>
</tr>
<tr>
<td><img src="image" alt="selection adjuster" /></td>
<td>The Selection Adjuster tool lets you select, move, and manipulate selections created with the Rectangular, Oval, and Lasso selection tools and selections converted from shapes. For more information, see “Transforming Selections” on page 428.</td>
</tr>
<tr>
<td><img src="image" alt="crop" /></td>
<td>The Crop tool lets you remove unwanted edges from an image. For more information, see “Cropping Images” on page 60.</td>
</tr>
</tbody>
</table>

**Shape tools**

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="pen" /></td>
<td>The Pen tool lets you create straight lines and curves in objects. For more information, see “Using the Pen Tool” on page 648.</td>
</tr>
<tr>
<td><img src="image" alt="quick curve" /></td>
<td>The Quick Curve tool lets you create shape paths by drawing freehand curves. For more information, see “Using the Quick Curve Tool” on page 650.</td>
</tr>
<tr>
<td><img src="image" alt="rectangular shape" /></td>
<td>The Rectangular Shape tool lets you create rectangles and squares. For more information, see “Using Shape Object Tools” on page 647.</td>
</tr>
<tr>
<td><img src="image" alt="oval shape" /></td>
<td>The Oval Shape tool lets you create circles and ovals. For more information, see “Using Shape Object Tools” on page 647.</td>
</tr>
<tr>
<td><img src="image" alt="text" /></td>
<td>The Text tool creates text shapes. Use the Text panel to set the font, point size, and tracking. For more information, see “Text” on page 673.</td>
</tr>
<tr>
<td><img src="image" alt="shape selection" /></td>
<td>The Shape Selection tool is for editing Bézier curves. You use the Shape Selection tool to select and move anchor points and adjust their control handles. For more information, see “Creating Shapes” on page 647.</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td><img src="image" alt="Scissors" /></td>
<td>The Scissors tool lets you cut an open or closed segment. If the segment is closed, after you click on a line or point, the shape path becomes open. For more information, see “Cutting and Joining Shape Segments” on page 661.</td>
</tr>
<tr>
<td><img src="image" alt="Add Point" /></td>
<td>The Add Point tool lets you create a new anchor point on a shape path. For more information, see “Adding, Deleting, and Moving Anchor Points” on page 657.</td>
</tr>
<tr>
<td><img src="image" alt="Remove Point" /></td>
<td>The Remove Point tool lets you remove an anchor point from a shape path. For more information, see “Adding, Deleting, and Moving Anchor Points” on page 657.</td>
</tr>
<tr>
<td><img src="image" alt="Convert Point" /></td>
<td>The Convert Point tool is used to convert between smooth and corner anchor points. For more information, see “Adjusting Curvature” on page 659.</td>
</tr>
</tbody>
</table>

**Photo tools**

| ![Cloner](image) | The Cloner tool gives you quick access to the last Cloner brush variant you used. For more information, see “Painting in the Clone” on page 386. |
| ![Rubber Stamp](image) | The Rubber Stamp tool gives you quick access to the Straight Cloner brush variant, and lets you to sample form point to point in an image or between images. For more information, see “Performing Offset Sampling” on page 390. |
| ![Dodge](image) | The Dodge tool lets you lighten the highlights, midtones, and shadows in an image. For more information, see “Dodging and Burning” on page 511. |
| ![Burn](image) | The Burn tool lets you darken the highlights, midtones, and shadows in an image. For more information, see “Dodging and Burning” on page 511. |

**Symmetry tools**

| ![Mirror Painting](image) | The Mirror Painting mode lets you create a perfectly symmetrical painting. For more information, see “Using the Mirror Painting Mode” on page 98. |
| ![Kaleidoscope](image) | The Kaleidoscope mode lets you transform basic brushstrokes into colorful and symmetrical kaleidoscope images. For more information, see “Using the Kaleidoscope Painting Mode” on page 100. |
### Tool Description

<table>
<thead>
<tr>
<th>Tool Description</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Composition tools</strong></td>
<td></td>
</tr>
<tr>
<td>The Divine Proportion tool lets you plan compositions by using guides based on a classical composition method. For more information, see “Using the Divine Proportion tool” on page 102.</td>
<td></td>
</tr>
<tr>
<td>The Layout Grid tool lets you divide your canvas so that you can plan your composition. For example, you can divide your canvas into thirds vertically and horizontally to use the compositional rule of thirds. For more information, see “Using the Layout Grid” on page 95.</td>
<td></td>
</tr>
<tr>
<td>The Perspective Grid tool lets you select and move the location of the perspective grid lines, the vanishing point, the horizon line, the ground line, and the picture plane. For more information, see “Using the Perspective Grid” on page 110.</td>
<td></td>
</tr>
<tr>
<td><strong>Navigation tools</strong></td>
<td></td>
</tr>
<tr>
<td>The Grabber tool lets you scroll through an image quickly. For more information, see “Repositioning Images” on page 59.</td>
<td></td>
</tr>
<tr>
<td>The Magnifier tool lets you magnify areas of an image when you are performing detailed work, or reduce areas to get an overall view of an image. For more information, see “Zooming Images” on page 53.</td>
<td></td>
</tr>
<tr>
<td>The Rotate Page tool lets you rotate an image window to accommodate the way you naturally draw. For more information, see “Rotating Images and the Canvas” on page 55.</td>
<td></td>
</tr>
<tr>
<td><strong>Selectors</strong></td>
<td></td>
</tr>
<tr>
<td>The Color selector lets you choose main and additional colors. The front swatch displays the main color, and the back swatch displays the additional color. For more information, see “Using the Color Panel” on page 168.</td>
<td></td>
</tr>
<tr>
<td>The Paper selector opens the Papers panel. From the Papers panel, you can choose a paper texture to alter the canvas surface and achieve more realistic results when applying brushstrokes. For more information, see “Paper Texture and Grain” on page 159.</td>
<td></td>
</tr>
</tbody>
</table>
Displaying the Toolbox

The toolbox is open by default, but you can close it. In addition, to minimize the space required to display the toolbox, tools of similar function are grouped together and they are accessible from flyout menus. The button for only one of these tools is displayed at a given time on the toolbox. A flyout menu is indicated by a triangle in the lower-right corner of the button. You can open a flyout to access all of its tools.

You can also reposition the toolbox by moving it in the application window. In addition, you can change the toolbox display. For example, you can change the toolbox orientation.

To open or close the toolbox

- Choose Window  Toolbox.

You can also close the toolbox by clicking the close button on the toolbox header bar.

To access tools grouped in flyouts

1 In the toolbox, click and hold the tool icon whose flyout you want to open. A flyout menu of the entire group of related tools appears.

2 Click the tool that you want to use. The tool you’ve chosen appears in the toolbox.

To move the toolbox

- Drag the toolbox header bar to a new location in the application window.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Selectors</td>
<td>The View Mode selector allows you to switch between Full Screen and Windowed. For more information, see “Switching Document Views” on page 50.</td>
</tr>
</tbody>
</table>
To change the toolbox display
1. Choose Edit ➤ Preferences ➤ Interface.
2. Choose an option from the Toolbox Layout list box.

Displaying the Media Selector bar

The Media Selector bar gives you quick access to the libraries for the following Corel Painter media: patterns, gradients, nozzles, weaves, and looks. The Media Selector bar is open by default, but you can close it at any time.

![The Media Selector bar (displayed horizontally). From left to right: Pattern Selector, Gradient Selector, Nozzle Selector, Weave Selector, Look Selector.]

You can also reposition the Media Selector bar by moving it in the application window. In addition, you can change the Media Selector bar display. For example, you can change the toolbox orientation or increase the size of the buttons.

To open or close the Media Selector bar
• Choose Window ➤ Media Selector.

You can also close the Media Selector bar by clicking the close button on the header bar.

To move the Media Selector bar
• Drag the Media Selector bar header to a new location in the application window.

To change the Media Selector bar display
1. Choose Edit ➤ Preferences ➤ Interface.
2. Choose an option from the Media Layout list box.
The Property Bar

In Corel Painter, the property bar displays options for the currently selected tool. By default, the property bar displays in the application window docked below the menu bar, but you can close it. You can also move the property bar or dock it to the application window or to other panels.

From the property bar you can access and change tool options and settings. Tool settings are retained when you switch from one tool to another. You can also use the property bar to restore the default settings of the selected tool.

To open or close the property bar

• Choose Window ➤ Property Bar.

You can also close the property bar by clicking the close button on the header bar.

To move or dock the property bar

• Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move the property bar</td>
<td>Drag the property bar’s header bar to a new location.</td>
</tr>
<tr>
<td>Dock the property bar</td>
<td>Drag the header area of the property bar, and place it under the menu bar. The property bar snaps into place.</td>
</tr>
</tbody>
</table>

To reset the default tool settings

• Click the Reset Tool button on the property bar.

The Reset Tool button on the property bar has the same icon as the selected tool in the toolbox.
The Navigator Panel

The Navigator panel is a convenient tool for managing many aspects of a document. You can use the Navigator panel to better orient yourself in the document window and modify the document window display. For example, when you’re working at a high zoom level, or with a large image, you can use the Navigator panel’s small canvas preview to display the entire image without having to zoom out. You can also move to a different image area without having to adjust the zoom level. In addition, you can change the zoom level or rotate the canvas from the Navigator panel.

The Navigator’s canvas preview allows you to view the entire image even when you’re zoomed in.

The Navigator lets you enable various tools such as the drawing modes, Impasto information, tracing paper, grids, and color management.

The Navigator panel also displays document information such as the X and Y coordinates and the cursor position to help you navigate the image. You can also view document width, height, and resolution. For more information, see “Navigating Images and Viewing Image Information” on page 51.
The Brush Library Panel

The Brush library panel lets you choose a brush from the currently selected brush library. It also allows you to organize and display brushes in various ways. For example, you can create a new brush library, open a previously stored brush library, and view the most recently used brushes. The Brush library panel displays the content of only one brush library at a time.

You can access the Brush Library panel by clicking the Brush Selector on the Brush Selector bar.

In the Brush Library panel, brushes are organized into categories, which contain brush variants. Brush categories are groups of similar brushes and media. Brush variants are specific brushes and brush settings within a brush category. For example, in the Pastels category, there are pencil, chalk, soft, and hard pastel brush variants. You can change the display of the categories and variants. For more information, see “Organizing and Displaying Brushes” on page 128.

The Brush Library panel allows you to browse all of the brush categories and variants for the currently open brush library.

To show or hide the Brush Selector bar

- Choose Window ➤ Brush Selector.
You can also close the Brush Selector bar by clicking the close button on the header bar.

**To move the Brush Selector bar**

- Perform a task from the following table.

---

### Exploring Panels and Palettes

The interactive panels in Corel Painter let you access content libraries, commands, controls, and settings. You can reconfigure panels by grouping them together to create a custom palette. You can also arrange panels and palettes in the application window to quickly access the tools and controls that you use most often or to maximize screen space. For example, you can display all color-specific panels in one color palette, or display panels individually.

Corel Painter also includes the Brush Controls palette, which is a preset palette that groups all panels that contain brush-related settings. You can copy an individual brush control panel to the workspace, but you can’t remove any of the brush control panels from the palette.

**Exploring panels**

Corel Painter includes several panels that you can group together to create a custom palette.

<table>
<thead>
<tr>
<th>Panel</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brush Control panels</td>
<td>The Brush Controls panels are included in the Brush Controls palette. They include the following panels: General, Dab Profile, Size, Spacing, Angle, Static Bristle, Computed Circular, Well, Rake, Mouse, Cloning, Impasto, Image Hose, Airbrush, Water, Liquid Ink, Digital Watercolor, Artists’ Oils, Real Watercolor, Real Wet Oil, Jitter, RealBristle™, Hard Media, Color Variability, Color Expression, and Brush Calibration. Allow you to customize brush variants. For more information, see “Adjusting Brushes” on page 261.</td>
</tr>
<tr>
<td>Panel</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Color panels</td>
<td>Lets you choose main and additional colors for painting in Corel Painter documents. For more information, see “Using the Color Panel” on page 168.</td>
</tr>
<tr>
<td>Mixer</td>
<td>Lets you mix and blend colors as you would on an artist’s palette. For more information, see “Working with the Mixer Panel” on page 176.</td>
</tr>
<tr>
<td>Color Sets</td>
<td>Displays the colors in the current color set so you can organize groups of colors. For more information, refer to “Working with Color Sets” on page 184.</td>
</tr>
<tr>
<td>Paper panels</td>
<td>Let you apply and edit paper textures.</td>
</tr>
<tr>
<td>Papers</td>
<td>Lets you apply and edit paper textures.</td>
</tr>
<tr>
<td>Paper Libraries</td>
<td>Lets you open and manage paper libraries. You can also choose a paper texture.</td>
</tr>
<tr>
<td>Media library panels</td>
<td>Let you open and manage media libraries. You can also choose media.</td>
</tr>
<tr>
<td>Patterns, Gradients, Nozzles, Looks, and Weaves library panels</td>
<td>Let you open and manage media libraries. You can also choose media.</td>
</tr>
<tr>
<td>Image Portfolio and Selection Portfolio</td>
<td>Contain all images or selections in the current library. You can view the items as thumbnails or in a list as well as preview the current item. For more information, see “Storing Images with the Image Portfolio” on page 485 and “Using the Selection Portfolio” on page 425.</td>
</tr>
<tr>
<td>Media control panels</td>
<td>Let you apply and edit patterns, gradients, and weaves.</td>
</tr>
<tr>
<td>Patterns, Gradients, and Weaves control panels</td>
<td>Lets you apply and edit patterns, gradients, and weaves.</td>
</tr>
<tr>
<td>Panel and Source panels</td>
<td>Description</td>
</tr>
<tr>
<td>------------------------</td>
<td>-------------</td>
</tr>
<tr>
<td>Navigator panel</td>
<td>Lets you navigate the document window. You can also view document information, such as width and height; X and Y coordinates and the cursor position; context-sensitive information based on a selected tool; and unit information, such as pixels, inches, and resolution. For more information, see “The Navigator Panel” on page 21.</td>
</tr>
<tr>
<td>Clone Source panel</td>
<td>Lets you open and manage clone sources</td>
</tr>
</tbody>
</table>

**Layers and Channels panels**

<table>
<thead>
<tr>
<th>Panel</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Layers</td>
<td>Lets you preview and arrange all layers in a Corel Painter document. You can use Dynamic Plug-ins, add new layers (including Watercolor and Liquid Ink layers), create layer masks, and delete layers. In addition, you can set the composite method and depth, adjust the opacity, and lock and unlock layers. For more information, see “Layers” on page 447.</td>
</tr>
<tr>
<td>Channels</td>
<td>Lets you preview thumbnails of all the channels in a Corel Painter document, including RGB composite channels, layer masks, and alpha channels. From the panel, you can also load, save, and invert existing channels, and create new channels. For more information, see “Alpha Channels” on page 435.</td>
</tr>
</tbody>
</table>

**Auto-Painting panels**

<table>
<thead>
<tr>
<th>Panel</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Underpainting</td>
<td>Lets you adjust tone, color, and detail in a photo in preparation for auto-painting. This panel is used in the first step of the photo-painting process. For more information, see “Creating Underpaintings” on page 113.</td>
</tr>
<tr>
<td>Panel</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Auto-Painting panels</td>
<td></td>
</tr>
<tr>
<td>Auto-Painting</td>
<td>Lets you specify a range of settings that control how brushstrokes are applied. This panel is used in the second step of the photo-painting process. For more information, see “Auto-Painting Photos” on page 116.</td>
</tr>
<tr>
<td>Restoration</td>
<td>Lets you fine-tune a painting by providing brushes that help you restore detail. This panel is used in the third step of the photo-painting process. For more information, see “Restoring Detail to Paintings” on page 119.</td>
</tr>
<tr>
<td>Composition panels</td>
<td></td>
</tr>
<tr>
<td>Divine Proportion</td>
<td>Lets you customize the Divine Proportion guide — a tool that helps you plan a layout according to a classic composition method. For more information, see “Using the Divine Proportion tool” on page 102.</td>
</tr>
<tr>
<td>Layout Grid</td>
<td>Lets you customize the Layout Grid — a tool that helps you divide your canvas so that you can plan your composition. For more information, see “Using the Layout Grid” on page 95.</td>
</tr>
<tr>
<td>Text and Scripts panels</td>
<td></td>
</tr>
<tr>
<td>Text</td>
<td>Lets you perform all text-related tasks, such as choosing fonts, adjusting opacity, and applying drop shadows. For more information, refer to “Text” on page 673.</td>
</tr>
<tr>
<td>Scripts</td>
<td>Lets you access all commands and settings related to scripts. For example, you can open, close, play, and record scripts from the Scripts panel. For more information, see “Scripting” on page 703.</td>
</tr>
</tbody>
</table>
Working with Panels and Palettes

You can rearrange the display of panels to better match your workflow. For example, you can group task-related panels together to create a palette. At any time, you can further customize these palettes by adding or removing a panel, repositioning a panel, or moving a panel to another palette.

You can easily display a panel when you need it, and you can quickly close a panel when you’re done. If you want to save screen space, but keep the panels and palettes displayed (in the application window), you can collapse or resize them.

Most panels in Corel Painter contain option menus from which you can access a series of related commands. For example, you can use the options menu in the Paper controls panel to capture, make, and invert paper textures.

A typical palette features a header bar (1), panel tabs (2), and a Panel Options button (3).

The contents of the Color panel. By default, the Color panel is open and is grouped in a palette with the Mixer and Color Sets.
### To group panels into palettes

- Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Group panels into a palette</td>
<td>Drag a panel by its tab to another open panel to create a group.</td>
</tr>
<tr>
<td>Add a panel to a palette</td>
<td>Drag the panel tab to the palette.</td>
</tr>
<tr>
<td>Remove a panel from a palette</td>
<td>Drag the panel tab out of the palette.</td>
</tr>
<tr>
<td>Reposition a panel in a palette</td>
<td>Drag the panel tab to a new location in the palette.</td>
</tr>
</tbody>
</table>

### To show or hide a panel or palette

- Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show or hide a panel from a menu</td>
<td>Choose Window  [Panel name].</td>
</tr>
<tr>
<td>Hide an open panel</td>
<td>Click the Close button ✗ on the panel tab.</td>
</tr>
<tr>
<td>Hide an open palette</td>
<td>Click the Close button ■ on the header bar.</td>
</tr>
</tbody>
</table>

> When you choose Window  Show Panels, only the panels that were open when you chose Hide Panels are displayed.

> You can restore a previously hidden palette by choosing Window, and choosing the name of a panel that is contained in the palette.

### To expand or collapse a panel

- Double-click the panel tab.

### To resize a panel or palette

- Perform a task from the following table.
To access additional panel options

To Do the following

Resize a panel or palette proportionally
Point to the lower right corner of the panel or palette. When the cursor changes to a double-sided arrow, drag the panel or palette to resize it.

Resize a panel or palette vertically
Point to the lower edge of the panel or palette. When the cursor changes to a double-sided arrow, drag the edge of the palette to resize it.

Resize a panel or palette horizontally
Point to the right edge of a panel or palette header. When the cursor changes to a double-sided arrow, drag the edge of the panel or palette to resize it.

Creating and Modifying Custom Palettes

Corel Painter lets you create custom palettes that contain only the features that you want so you can quickly access them. For example, you can place items from the Brush library panel or any of the Media library panels in a custom palette. If the item that you want is represented on a panel with an icon, you can create a custom palette simply by dragging the icon out of a panel to the application window. This method works for brush variants, paper textures, media, such as gradients and patterns, and nozzles, looks, and scripts. You can also add commands from the main menus or panel options to a custom palettes.

Items that appear on a custom palette are references (aliases or shortcuts) to the original. This means that if you change the original — for example, by modifying and saving a brush variant — the custom panel button loads the newest version. However, if you delete the original, Corel Painter won’t be able to find the item again to load in the custom palette.

Custom palettes behave like the standard panels. For more information about working with panels, see “Working with Panels and Palettes” on page 27.
To create a custom palette

1. Choose Window ➤ Custom Palette ➤ Add Command.
2. Choose New from the Add To list box.
3. With the Add Command dialog box open, do one of the following:
   • Choose a menu item from a default Corel Painter menu.
   • Choose a menu item from the Other menu to add additional controls to a custom palette.
   • Choose a menu item from the Panel Menus menu to add a panel, or any of the items included in a panel’s Options flyout menu, to a custom palette.
   • Choose a menu item from the Tools menu to add a Toolbox tool to a custom palette.
4. In the Add Command dialog box, click Ok.

You can also create a custom panel by pressing Shift and dragging a button to the application window.

To open or close a custom palette

• Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open a custom palette</td>
<td>Choose Window ➤ Custom Palette ➤ [Custom Panel Name].</td>
</tr>
<tr>
<td>Close a custom palette</td>
<td>On the custom panel header bar, click the Close button.</td>
</tr>
</tbody>
</table>

To add items to a custom panel

• Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a button from a panel</td>
<td>Drag a button from one panel to the custom panel.</td>
</tr>
</tbody>
</table>
Tools from the main toolbox cannot be added to a custom panel.

Managing Custom Palettes

You can manage your custom palettes in the Custom Palette Organizer. Corel Painter names custom palettes “Custom 1”, “Custom 2,” and so on. For ease of use, you can rename them.

Corel Painter keeps your custom palettes from one session to the next. You can also save a custom palette to a file. If you save it to a file, you can remove it from Corel Painter, and then load it again later. You can delete obsolete custom palettes or those you don’t use very often.

To rename a custom palette

1 Choose Window ▶ Custom Palette ▶ Organizer.
2 Choose a palette from the Custom Palette list.
3 Click Rename.
4 In the Palette Name dialog box, type a name in the New Palette text box.

To save a custom palette

1 Choose Window ▶ Custom Palette ▶ Organizer.
2 Choose a palette from the Custom Palette list.
3 Click Export.
4 In the New Palette File dialog box, type a name in the File Name text box.
5 Choose the drive and folder where you want to save the file.
   It’s a good idea to store all saved palettes in the same folder.
To import a custom palette
1 Choose Window ➤ Custom Palette ➤ Organizer.
2 In the Custom Palette Organizer, choose a palette from the Custom Palette list.
3 Click Import.
4 In the Open Palette File dialog box, choose the file where the custom palette is saved.
5 Click Open.

Only custom palette files created with version 8.1 or later are supported by Corel Painter. Custom palettes created with version 7 or earlier cannot be loaded.

To delete a custom palette
1 Choose Window ➤ Custom Palette ➤ Organizer.
2 Choose a palette from the Custom Palette list.
3 Click Delete.

Libraries
A library is a storage place that helps you organize and manage a collection of similar items, such as brushes or paper textures. For example, the default paper textures are contained in the Paper Textures library, which is loaded by default when you open Corel Painter. As you customize paper textures and other resources, you can save them to your own libraries. Libraries are available for brushes, gradients, layers, lighting, looks, nozzles, paper textures, patterns, selections, scripts, and weaves. For more information, see “Libraries” on page 153 and “Opening and Importing Brush Libraries” on page 146.
The Paper Libraries panel lets you choose, organize, and apply paper textures.

Customizing and Sharing Workspaces

Corel Painter lets you completely customize your workspace to suit your workflow needs. You can customize Brush Libraries, Paper Libraries, and Portfolios and save these changes to use later. In addition, you can easily create multiple workspaces, each with different libraries and portfolios. You can even share these customized workspaces with others by importing or exporting them.

To create a new workspace

1. Choose Window ▶ Workspace ▶ New Workspace.
2. Type a name in the Workspace Name text box.
3. From the Based On list box, choose the workspace on which you want to base the new workspace.
4. Click Save.
   The application switches to the new workspace.

To switch to a different workspace

• Choose Window ▶ Workspace ▶ [Workspace Name].

To import a workspace

1. Choose Window ▶ Workspace ▶ Import Workspace.
2. Choose the workspace file that you want to import.
3  Click Open.

**To export a workspace**

1  Choose Window ➤ Workspace ➤ Export Workspace.
2  Choose the workspace that you want to export.
3  Click Save.

**To revert to the default workspace**

•  Choose Window ➤ Workspace ➤ Default.

Corel Painter lets you modify the default workspace, so this workspace may eventually differ from the factory default workspace. If you restore the factory default workspace, you will lose all customizations unless you save the workspace.

**Restoring the Default Corel Painter Settings**

All user settings are saved to a local user folder; when Corel Painter starts, it recalls these user settings rather than the application settings. However, you can restore the Corel Painter workspace to its default factory settings. The restoring process replaces the settings in the user folder with copies of the settings from the original installation.

Restoring the Corel Painter workspace to its default factory settings also removes all modifications you have made to the application — including the brushes, papers, textures, and similar customizations. The locations of the user folders are as follows:

•  Mac OS/Users/<username>/Library/Application Support/Corel Painter 12/
•  Windows\Documents and Settings\<username>\Application Data\Corel Painter 12

Restoring Corel Painter to its default factory settings is particularly useful in a multiuser environment, where many users are working from the same installation.

Corel Painter references the location of the loaded libraries for Papers and Color Sets. If Corel Painter cannot locate a loaded library, it reverts to the default library. When a new library is loaded, the user is prompted to decide whether to append to or overwrite the current library.
To restore Corel Painter to its default factory settings

1. Hold down Shift and start Corel Painter.

   A warning appears, asking you to verify that you want to erase all of the
   modifications that you have made to Corel Painter. Restoring the default factory
   settings copies the original workspace settings from the installation to the user
   folder.

2. Choose whether you want to restore the current workspace or all workspaces.
Corel Painter for Users of Adobe Photoshop

by Cher Threinen-Pendarvis

Corel Painter is known for its responsive, realistic brushes, multitude of rich textures, and fabulous special effects, which cannot be found in any other program. The biggest difference that you will notice between Adobe Photoshop and Corel Painter is the warmth and texture of the Natural-Media brushes and paper textures of Corel Painter. You’ll find brushes with realistic bristles that lay down oily paint and dry-media brushes, such as variants in the Chalk and Pastels categories, that are sensitive to textures on the canvas. Now, let’s get started!

Before we begin the tour, you need to make sure that you are displaying the Default panels and palettes. To display the Default settings, choose the Window menu, and choose Arrange Palettes ▶ Default.

**Property Bar**

At the very top of the screen, you’ll see the property bar, which is similar to the Options bar in Photoshop. The property bar changes contextually, depending on the tool that you choose from the toolbox.

![Property bar with the Grabber tool selected from the toolbox.](image)

**Brush Selector bar**

On the far left of the property bar is the Brush Selector bar, which lets you open the Brush Library panel. The Brush Library panel contains the amazing brush categories and brush variants of Corel Painter, such as the Real Watercolor Brushes category and its variants.
Color panel

On the upper right corner of your screen you’ll see the large, beautiful Color panel, which lets you choose colors. You can choose colors by using the Hue Ring and the Saturation/Value Triangle. However, if you prefer to mix color by using numbers, you can adjust the three sliders that are located under the Hue Ring. By clicking the panel options button on the right side of the Color panel, you can set the sliders to display either Red, Green, and Blue, or Hue, Saturation, and Value.

Also located on the Color panel is the Clone Color button, a useful control that lets you paint with color from a source image. On the left of the Color panel are the Main Color swatch or Additional Color swatch. The color swatches in Corel Painter operate differently than the Foreground and Background Color squares in Photoshop. To change the color, you can double-click either the Main Color swatch or the Additional Color swatch and then choose a new color on the Hue Ring. Or you can click in the Saturation/Value Triangle to choose a new tint or shade. You can use the additional color to create gradients or to use brushes that paint more than one color. Unlike the Background Color in Photoshop, the additional color does not affect the canvas.

Before moving on with the tour, click the Main Color swatch to select it.
In Corel Painter 12, you can resize the Color panel by dragging the handle in the lower-right corner of the panel to resize it. Resizing the Color panel lets you select colors more accurately.

**Textures**

A basic paper texture is automatically loaded when you start Corel Painter. You can access additional rich paper textures by clicking the Paper Selector from the toolbox, or from the Paper Libraries panel (Window menu ‣ Paper Panels ‣ Paper Libraries).

**Layers and Mask Channels**

In Corel Painter, you can open Photoshop files that contain pixel-based layers and layer masks. You can access and edit the layers and layer masks by using the Layers panel, much like in Photoshop. The files you open in Corel Painter have multiple channels intact.
Photoshop Layer Styles

If you are using native Photoshop layer styles, such as the Drop Shadow layer style, make sure that you preserve the original Photoshop file in your archive before you convert the layer style information. That is, save the file with the live layer styles in the Photoshop (PSD) file format, and then save a new copy of this file. In the new file, convert the layer style information into pixel-based layers before importing the file into Corel Painter.

To convert a layer that has a Drop Shadow layer style, select the layer, and then choose Layers  Layers Style  Create Layer. A word of caution: Some aspects of the effects cannot be reproduced with standard layers.

File Formats

Corel Painter gives you the flexibility of opening Photoshop (PSD) files that are saved in RGB, CMYK, and grayscale modes while preserving pixel-based layers and mask channels (also referred to as alpha channels). You can also open TIFF files in Corel Painter, but only one mask channel is preserved. Layered TIFF (TIF) files that you create in Photoshop are flattened when you open them in Corel Painter. When you work exclusively with RIFF (RIF), which is the native file format for Corel Painter, you retain Corel Painter specific elements when saving files. For instance, special paint media layers, such as Watercolor layers, require the RIFF format to retain the live “wet” capabilities. However, if you open a Photoshop file in Corel Painter but plan on reopening the file in Photoshop, you should continue to save the file to the Photoshop format.
Now roll up your sleeves, grab your stylus, and continue to explore Corel Painter.

About the Author

An award-winning artist and author, Cher Threinen-Pendarvis is a pioneer in digital art. She has been widely recognized for her mastery of Corel Painter, Adobe Photoshop, and the Wacom pressure-sensitive tablet and has used these electronic tools since they were first released. Her artwork has been exhibited worldwide, her articles and art have been published in many books and periodicals, and she is a member of the San Diego Museum of Art Artist Guild. She has taught Corel Painter and Adobe Photoshop workshops around the world and is the principal of the consulting firm Cher Threinen Design. Cher is the author of *The Photoshop and Painter Artist Tablet Book*, *Creative Techniques in Digital Painting*, *Beyond Digital Photography*, and all nine editions of *The Painter Wow!* book. Visit Cher’s web site at: www.pendarvis-studios.com.
The Corel Painter application provides a digital workspace in which you can create new images, or alter existing images, by using the Natural-Media tools and effects. Your working image, known as a document, is displayed in a document window. This document window includes navigation and productivity features to help you work efficiently.

As you create an image, you can save your document in various file formats, such as RIFF (the native Corel Painter format), JPEG, TIFF, and PSD (Adobe Photoshop). Corel Painter also lets you open or import images saved in many other file formats.

This section contains the following topics:

• Creating Documents
• Understanding Resolution
• Opening and Placing Files
• Creating and Opening Templates
• Switching Document Views
• Navigating Images and Viewing Image Information
• Zooming Images
• Rotating Images and the Canvas
• Flipping Images
• Repositioning Images
• Cropping Images
• Resizing Images and the Canvas
• Saving and Backing up Files
• Choosing a File Format
• Emailing Documents
• Closing Documents and Quitting the Application
• Using Two Monitors
• Wacom Intuos Support
• Drag-and-Drop Features
Creating Documents

To start an image from a blank canvas, you must create a new document. This allows you to specify the canvas settings, such as width, height, and resolution. You can also specify the canvas color and texture. The size of the canvas determines the size of the image when it is printed. To quickly get started, you can choose from a list of preset canvas settings. However, you can also specify custom settings, which you can save as a preset for future use.

You can resize the canvas (left) to prepare an image for printing (right).

Canvas size and resolution

When setting the canvas size and resolution, you can choose options that correspond to the image’s destination, however, you may want to choose a larger image size to preserve more image details. For example, you can set the resolution of a new image at 300 pixels per inch (ppi), the width to 16 inches, and the height to 20 inches. This large size makes it easier to maintain image quality when you need to produce a smaller version of the image. For more information, see “Understanding Resolution” on page 46 and “Resizing Images and the Canvas” on page 60.

 Pixels per inch (ppi) is equivalent to dots per inch (dpi).
To create a new document

2. Type a filename in the Image Name text box.
3. From the Canvas Preset list box, choose one of the following options to automatically determine the size, resolution, color of the canvas, and the paper texture:
   - Painter 12 default
   - Painter 11 default
   - Portrait

You can also

| Change the unit of measurement for the document | Choose a unit of measurement from the list box located to the right of the Width and Height boxes. |
| Change the document size | Type values in the Width and Height boxes. |
| Change the number of pixels per inch (ppi) or pixels per centimeter that make up an image | Type a value in the Resolution box. |
| Change the resolution type | Choose a resolution type from the list box located to the right of the Resolution box. |
| Change the color of the canvas | Click the Color chip, and choose a paper color from the Color dialog box. |
| Change the texture of the canvas | Click the Paper chip, and choose a paper texture from the Paper Textures panel. |

In the New dialog box, setting the document’s pixels per inch is equivalent to setting its dots per inch (dpi). For detailed information about document, screen, and print resolutions, see “Understanding Resolution” on page 46.

To create a custom canvas preset

2. Choose the settings that you want to save as a canvas preset.
3. Click the Add button 📌.

4. In the Add Preset dialog box, type a name in the Preset Name text box.

🔍 A custom canvas preset is not a template. Unlike a template, it does not allow you to store any content. A custom canvas preset allows you to store only canvas dimensions, resolution, color, and texture.

✏️ You can delete a canvas preset by choosing the preset name from the Canvas Preset list box and clicking the Delete button ➔.

**Understanding Resolution**

When you work with images in a digital workspace, it is helpful to understand the concept and applications of resolution. Resolution refers to how Corel Painter measures, displays, saves, and prints images — whether as small squares of color called “pixels” or as mathematical objects called “vectors.”

A document’s resolution affects both its appearance on your computer screen and its print quality. You can specify a document’s resolution when you create a new document, save, or export a file.

**Resolution and Screen Appearance**

Most monitors have a resolution of 72 pixels per inch (ppi). The Corel Painter display default is 72 ppi, which means that each pixel in the Corel Painter image occupies one pixel on your monitor. The display resolution does not affect the document’s actual number of pixels per inch — it affects only how the image is displayed on the monitor.

For example, a 300-ppi image is displayed on-screen at approximately four times its actual size. Because each pixel in the Corel Painter image occupies one pixel on your monitor, and the monitor’s pixels are approximately four times the size of the image’s pixels (72 ppi versus 330 ppi), the image must appear four times larger on-screen in order to display all of the pixels. In other words, your 330-ppi document will be printed at approximately one-quarter of its on-screen size. To view the image at its actual size, you can set the zoom level to 25%.
If you set the dimensions in pixels and then change the number of pixels per inch (resolution), this change will affect the size of the printed image. If you set your document size in inches, centimeters, points, or picas and then change the resolution, the dimensions of the printed image will not be affected.

 Pixels per inch (ppi) is equivalent to dots per inch (dpi).

**Resolution and Print Quality**

The resolution of output devices (printers) is measured in dots per inch, and in the case of halftones, lines per inch (lpi). Output device resolutions vary, depending on the type of press and paper used. In general, a photograph is output at a crisp 150 lpi if printed on glossy magazine stock, and at 85 lpi if printed on newspaper stock.

If you are using a personal laser or inkjet printer, set your document size in inches, centimeters, points, or picas at the dots-per-inch setting specific to your printer. Most printers produce excellent output from images set at 300 ppi. Increasing the file’s pixels-per-inch setting does not necessarily improve the output and may create a large, unwieldy file.

If you are using a commercial printer or a more sophisticated output device, the dimensions of the image should always be set to the actual size that you want the image to appear in the printed piece. A good rule of thumb is to set the number of pixels per inch to twice the desired lines per inch. So, at 150 lpi, the setting should be twice that, or 300 ppi; at 85 lpi, the setting should be 170 ppi. If you have questions about the resolution of specific output devices, it’s a good idea to check with the print service provider.

**Opening and Placing Files**

You can open files that were created in Corel Painter or in other applications. For example, you can open a file from another graphics application and use Corel Painter to add brushstrokes, tints, or paper textures.

You can also place a file in an existing Corel Painter document. The placed image becomes a new reference layer in the document — you can transform (resize, rotate, or slant) it on-screen by dragging its handles. A placed file maintains its link to the source file until you commit it to the standard layer format.
You can scale a file before placing it in a document.

For general information about working with reference layers, see “Working with Reference Layers” on page 474.

**Supported File Formats**

Corel Painter lets you open the following file formats:

- RIFF (RIF) — native Corel Painter format
- TIFF (TIF)
- PNG
- CMYK TIFF (TIF) — Because Corel Painter works with RGB colors, the CMYK TIFF files that you open or import in the application are converted to an RGB color profile.
- Adobe Photoshop formats (PSD) — Corel Painter preserves layers, layer masks, alpha channels, and composite methods. Layer effects and adjustment layers are not supported and should be merged or flattened in Adobe Photoshop.
- Windows Bitmap (BMP)
- PC Paintbrush (PCX)
- TARGA® (TGA)
- GIF — Corel Painter does not convert GIF animations to frame stacks.
- JPEG (JPG)
- Frame stacks (FRM) — Corel Painter animation files
- QuickTime® (MOV), Video for Windows (AVI), and numbered files. For more information, refer to “Opening a Movie” on page 719 or “Working with Numbered Files” on page 737.
Corel Painter does not support LZW compressed TIFF file format. Only uncompressed TIFF files can be opened in Corel Painter.

**To open a document**
1. Choose File ➤ Open.
   Corel Painter displays the folder of the last file you opened.
2. In the Open dialog box, locate the file that you want to open.
   For each image, Corel Painter lists the dimensions (in pixels), file size, and file format. Files saved in Corel Painter include thumbnails for browsing.
3. Click Open.

**To browse for a document (Mac OS)**
1. Choose File ➤ Open.
2. Click Browse.
   The Browse dialog box shows thumbnails for all the RIFF files in a folder.
3. Double-click the filename, or select a file, and click Open.

**To place a file**
1. Choose File ➤ Place.
2. Select an image file, and click Open.
   The Place image dialog box appears.
3. Perform a task from the following table.

If the placed image contains a mask and you do not enable the Retain Alpha check box when placing, the image mask is discarded.

**Creating and Opening Templates**
If you regularly work with documents that contain similar dimensions, formatting, and resolution, you can create document templates so that you don’t have to start each document from scratch. When creating a template, you can add content to the canvas and save it as part of the template.
To save a document as a template

1. Create a file with the sizing, formatting, and resolution attributes you want.
2. Choose File ➤ Save As.
3. In the Save (Mac OS) or Save Image As (Windows) dialog box, save the file to one of the following folders in your user folder:
   - (Mac OS) Corel Painter 12\Support Files\Templates
   - (Windows 7) AppData\Roaming\Corel\Painter 12\Default\Templates

   If you want the template to display under File ➤ Open Template, you need to close and then reopen Corel Painter.

   In a multiuser environment, only users with Administrator status can add files to the Templates folder.
   In Windows, you need to ensure that all hidden files are displayed in order to access the AppData folder.

To open a document template

- Choose File ➤ Open Template.

   You can also open a template by choosing Help ➤ Welcome, and then choosing a template from the Open a Template list box.

Switching Document Views

Corel Painter offers two document viewing modes: Windowed and Full-screen.

Windowed mode is the default viewing mode for documents, which displays all standard tools in the workspace. For example, the property bar, Brush selector bar, toolbox, and a few additional panels are readily accessible.

Full-screen mode lets you hide your computer’s desktop and view the document window without scroll bars. When full-screen mode is enabled, the document window is centered over a solid background. All of the Corel Painter features work when you use full-screen mode.

You can also change the default document view mode for the application. For more information, see “Interface Preferences” on page 755.
To switch viewing modes

- From the toolbox, click the View Mode button to toggle between Full Screen Mode and Windowed Mode.

You can also

<table>
<thead>
<tr>
<th>Toggle the viewing modes</th>
<th>Press Command + M (Mac OS) or Ctrl + M (Windows).</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reposition the canvas anywhere on the screen</td>
<td>Hold down the Spacebar and drag.</td>
</tr>
</tbody>
</table>

You can also switch viewing modes from the Navigator panel.

Navigating Images and Viewing Image Information

You can use the Navigator panel to better orient yourself in the document window. For example, when you're working at a high zoom level or with a large image, you can use the Navigator panel's small canvas preview to display the entire image without having to zoom out. You can also move to a different image area without adjusting the zoom level. In addition, you can highlight which area is currently displayed in the document window.
The Navigator also lets you view the X and Y coordinates and cursor position to help you navigate the image. You can also view document information, such as width and height; and unit information, such as pixels, inches, and resolution.

To display the Navigator panel
1  Choose Window ▶ Navigator.
2  Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move to a different area of the image</td>
<td>In the Navigator panel, click a different area of the canvas preview.</td>
</tr>
<tr>
<td>without adjusting the zoom level</td>
<td></td>
</tr>
<tr>
<td>Indicate in the Navigator’s canvas preview</td>
<td>Click the Navigator Options button , and choose display Show Navigator Frame.</td>
</tr>
<tr>
<td>window the area that is currently displayed</td>
<td></td>
</tr>
<tr>
<td>in the document window</td>
<td></td>
</tr>
<tr>
<td>Zoom to a specific magnification level in the</td>
<td>Open the Zoom Canvas slider, and adjust the zoom level.</td>
</tr>
<tr>
<td>document window</td>
<td></td>
</tr>
</tbody>
</table>
From the Navigator panel, you can also enable various tools by clicking the Open Navigator Settings button, and choosing an option. The available tools include the drawing modes, Impasto, tracing paper, grids, and color management.

### Zooming Images

You can change the level of magnification by zooming. You can zoom in and out by using the Magnifier tool, resetting magnification, or zooming to fit the screen. You can even zoom in and out while working with other tools.

The Magnifier tool lets you zoom in and out by clicking in the document window.

#### To zoom in

1. In the toolbox, click the Magnifier tool.
   
   The Magnifier cursor shows a plus sign (+), which indicates that you are increasing the magnification (zooming in).

2. Click or drag in the document window.
   
   Each click increases the magnification to the next level, as defined in the Scale box at the bottom of the image window.
When you drag, Corel Painter chooses the magnification level that most closely conforms to the selected area and centers the screen view on that area.

You can also zoom in using the following keyboard shortcuts:
- (Mac OS) Hold down Command, and press + (plus sign).
- (Windows) Hold down Ctrl, and press + (plus sign).

To zoom out
1. In the toolbox, click the Magnifier tool, and hold down Option (Mac OS) or Alt (Windows).
   A minus sign (–) appears on the Magnifier cursor, which indicates that you are decreasing the magnification (zooming out).
2. Click in the document window.
   Each click reduces the magnification to the next level, as defined in the Scale box at the bottom of the image window.

You can also zoom out using the following keyboard shortcuts:
- (Mac OS) Hold down Command, and press – (minus sign).
- (Windows) Hold down Ctrl, and press – (minus sign).

To zoom to a specific magnification level
- Choose Window ➤ Navigator, and type a value in the Zoom Canvas box.
  If you prefer, open the Zoom Canvas slider, and adjust the zoom level.

To reset magnification to 100%
- Double-click the Magnifier tool in the toolbox.

You can also reset magnification to 100% by clicking the Reset tool on the property bar or the Reset Zoom to 100% button in the Navigator panel.
To zoom to fit the screen

- Choose Window  Zoom to Fit.

Corel Painter generates a view of the entire document to fit your document window.

You can also zoom to fit the screen by clicking the Fit Screen button  on the property bar.

Rotating Images and the Canvas

You can rotate an image on the screen to accommodate the way you draw naturally. You can also rotate the canvas to change the image orientation.

Rotating an image onscreen is meant for drawing purposes only; whereas rotating the canvas modifies the appearance of the image. For example, if you print an image that you rotated onscreen, the rotation is not reflected in the printed image. However, if you rotate the canvas of the image, the rotation is reflected in the printed image.

You can rotate an image or the canvas by a predefined amount, or you can choose the amount of rotation. You can also reset the original orientation of an image.

To rotate an image

1. From the toolbox, click the Rotate Page tool .

   If you prefer using a keyboard shortcut, hold down Option + Spacebar (Mac OS) or Spacebar + Alt (Windows).
The cursor changes to a hand with a pointing finger.

2 Drag in the document window to rotate the image.
   The new rotation angle appears on the property bar.

**You can also**

<table>
<thead>
<tr>
<th>Constrain rotation to 90° increments</th>
<th>Hold down Shift while rotating.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate an image by specifying a rotation angle</td>
<td>Type a rotation angle in the Rotation Angle box on the property bar or in the Navigator panel.</td>
</tr>
</tbody>
</table>

You can also rotate an image from the Navigator panel by typing a value in the Rotate Canvas box or by opening the Rotate Canvas slider and adjusting the rotation.

**To reset the original orientation of an image**

1 In the toolbox, click the Rotate Page tool.
2 Do one of the following:
   • Click once in the document window.
   • Double-click the Rotate Page tool.
   • On the property bar, click the Reset Tool button.

You can also reset image rotation from the Navigator panel by clicking the Reset Rotation button.

**To rotate the canvas**

1 Choose Canvas ➤ Rotate Canvas.
2 Perform a task from the following table.

**You can also**

<table>
<thead>
<tr>
<th>Rotate the Canvas layer 180 degrees</th>
<th>Choose Canvas ➤ Rotate Canvas ➤ 180.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate the Canvas layer 90 degrees clockwise</td>
<td>Choose Canvas ➤ Rotate Canvas ➤ 90 CW.</td>
</tr>
</tbody>
</table>
Flipping Images

You can flip the canvas and all of its associated layers together, or you can flip a layer, selection, or the canvas individually. You can flip all or parts of an image horizontally (from left to right) or vertically (from top to bottom).
To flip the canvas and layers together

1. Choose Canvas ➤ Rotate Canvas.
2. Choose one of the following:
   - Flip Canvas Horizontal
   - Flip Canvas Vertical

   If your document has layers of different types, you are prompted to commit all of them to a default, pixel-based layer.

To flip the canvas, a layer, or a selection individually

1. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To flip</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>The canvas</td>
<td>Click the Canvas in the Layers panel.</td>
</tr>
</tbody>
</table>
To flip

<table>
<thead>
<tr>
<th>A layer</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Click one or multiple layers in the Layers panel.</td>
</tr>
<tr>
<td>A selection</td>
<td>Click a selection tool from the toolbox, and drag in the document window to select an area.</td>
</tr>
</tbody>
</table>

2 Choose Edit, and choose one of the following:
   • Flip Horizontal
   • Flip Vertical

Repositioning Images

You can reposition an image in the Corel Painter workspace in order to view, or work on, a different area of an image. You can also view a different area of an image when you’re zoomed in.

To reposition a document

1 In the toolbox, click the Grabber tool.
   The cursor changes to the Grabber tool.
2 Perform a task from the following table.

<table>
<thead>
<tr>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scroll through the image Drag in the document window.</td>
</tr>
<tr>
<td>Center the image Click once in the document window.</td>
</tr>
</tbody>
</table>

You can also activate the Grabber tool by holding down the spacebar.

To reposition a document while zoomed in

1 Choose Window Navigator.
2 In the Navigator panel, click a different area of the preview area.
   If the Navigator frame is displayed, you can drag the frame to a different area of the canvas preview.
Cropping Images

You can remove unwanted edges from the image with the Crop tool. You can adjust the aspect ratio of the cropped image and choose to maintain the aspect ratio. You can also remove unwanted areas of an image by resizing the canvas area. For information, see “Resizing Images and the Canvas” on page 60.

To crop an image
1. In the toolbox, click the Crop tool 🗀.
2. Drag inside the image to define the rectangular area that you want to keep.
   You can adjust the rectangle by dragging a corner or any of its edges.
3. When you’re ready to execute the crop, click inside the rectangle.

To constrain the cropping rectangle to a specific aspect ratio, enable the Ratio check box on the property bar, and type values in the Crop Ratio Width and Crop Ratio Height boxes.

To constrain cropping to a square
1. In the toolbox, click the Crop tool 🗀.
2. Hold down Shift, and drag to define the area for cropping.
3. Click inside the square.

To adjust the aspect ratio of the cropped image
1. In the toolbox, click the Crop tool 🗀.
2. On the property bar, type values in the Crop Ratio Width and Crop Ratio Height boxes.

Resizing Images and the Canvas

You can change the physical dimensions of an image by resizing the canvas and the image together, or by resizing the canvas area only. It is important to understand the distinction between the two resizing techniques.
When you resize the canvas and image together, the image dimensions and resolution change, but the image appearance doesn’t change. For example, if you resize a 300 ppi image to 150 ppi, the image size is smaller, but it looks the same.

Alternatively, when you resize only the canvas area, both the image dimensions and appearance change. For example, if you increase the size of the canvas, a border appears around the image. If you decrease the size of the canvas, the edge of the canvas is trimmed. In addition, the image resolution is affected.
The canvas area is resized in order to apply an empty border around the edge of an image.

It is also important to note that the size of the onscreen image is affected by the pixel height and width of the image, the zoom level, and the monitor settings. As a result, an image may be displayed as a different size onscreen than when it is printed. For more information, see “Understanding Resolution” on page 46 and “Creating Documents” on page 44.

To resize the canvas and image content together

1 Choose Canvas ▶ Resize.
   To avoid distortion by maintaining the width-to-height ratio of the image, enable the Constrain File Size check box.

2 In the New Size area, type values in the Width and Height boxes.
   If you enable the Constrain File Size check box, you need to type values only in the size box; the other values are adjusted automatically.
   If you choose pixels or percent as the unit and enter a value, the Constrain File Size check box is automatically disabled.

Increasing the image dimensions significantly may cause the image to appear stretched and pixelated.
To resize the canvas area

1. Choose Canvas ▶ Canvas Size.
2. In the Canvas Size dialog box, specify the number of pixels you want to add to any side of the canvas.
   - To reduce, or trim, the canvas size, specify negative values.

Saving and Backing up Files

You can save a file in its current format or in a different format. You can also track the changes that you make to a file by saving multiple versions of the file, also known as iterations. In addition, you have the option of creating backup files every time you save a document.

When you save an iteration of a file, an updated version of the file is saved with a version number added to the filename. For example, if you saved the original file as Image.RIF and then save an iteration of the file, the latest version of the file is saved as Image_001.RIF. For each subsequent iterative save that you perform, the number added to the filename increases by 1, for example, Image_002.RIF and Image_003.RIF. Iterative saving is useful if you need to revert to an older version of a file, or simply to track your progress over time.

To save a file in its current format

- Choose File ▶ Save.

To save a file with a different name or in a different format

1. Choose File ▶ Save As.
2. In the Save (Mac OS) or Save Image As (Windows) dialog box, use the controls to specify a location, file name, and format.

To perform an iterative save

- Choose File ▶ Iterative Save.

The location of the last file saved is stored and used for iterative saves unless you specify a new location.
You can also perform an iterative save by pressing Command + Option + S (Mac OS) or Ctrl + Alt + S (Windows).

To create a backup file when saving
1. Do one of the following:
   • (Mac OS) Choose Corel Painter 12 menu ➤ Preferences.
   • (Windows) Choose Edit ➤ Preferences.
2. In the Preferences list of categories, click General.
3. Enable the Create Backup on Save check box.

Choosing a File Format

When you save a file, you must choose a file format. The following section contains information about some of the supported file formats.

Saving RIFF Files

RIFF is the Corel Painter file format, which retains special information about your document. For example, a RIFF file maintains all layers.

RIFF files are best used as "work-in-progress" files. It is recommended that you always save files in RIFF format, and then save to GIF, JPEG, TIF, or another file format when a file is ready for production.

Corel Painter lets you compress files and save disk space with a lossless compression method. When saving in RIFF format, you can minimize the file size on your hard disk by ensuring that the Uncompressed option is disabled by default.

Saving JPEG Files

Corel Painter supports the JPEG file format. Unlike GIF, the JPEG file format displays a full range of colors.

The JPEG file format lets you compress your file on a scale of Fair to Excellent, where quality is directly proportional to file size. These quality settings will let you achieve compression ratios ranging from less than 10:1 to greater than 100:1. JPEG is a “lossy” file format, meaning that a compressed JPEG file will not be identical, pixel-
for-pixel, to the original. However, because the JPEG algorithm takes into account the sensitivity of the eye to different colors, the higher-quality settings should achieve visually satisfying results.

You can assign a URL to layers and placed images and then save the file in GIF or JPEG format to produce an image map. For more information, see “Client-Side Image Mapping” on page 691.

When you save a file in JPEG format, Corel Painter displays the JPEG Encoding Quality dialog box, with the following options:

- The Quality options — Excellent, High, Good, and Fair — let you set the degree of file compression.
  
  The Excellent option compresses the least, but retains the most data. Fair compresses the most, but loses the most data.
  
  You can also use the Quality slider to adjust file compression.

- The Smoothness slider applies smoothing to the entire image. This is useful when using the Fair option to blur the edges of JPEG artifacts. The default is 0. Keep in mind that using a high smoothness setting can cause blurring.

- The Progressive JPEG check box creates a progressive JPEG file. The progressive format is useful for files designed for the Web. As the name implies, the progressive format displays an image in stages — as a series of scans — while the file downloads. The first scan is a low-quality image; the following scans improve in quality. This allows the user to see the whole image quickly.

- The HTML Map Options — NCSA Map File, CERN Map File, and Client Side Map File — let you generate an image map. (NCSA refers to the National Center for Supercomputing Applications, and CERN refers to the Conseil Europeén pour la Recherche Nucléaire.) Use the NCSA Map File or CERN Map File option to generate a server-side image map. Use the Client Side Map File option to generate a client-side image map.

For more information about image map types, see “Working with Image Maps” on page 690.

It is best not to decompress and recompress a file multiple times. Although JPEG can compress and discard data that is not visible or obvious, the degradation of the data can affect the condition of your file.

When a file has lost a significant amount of data, block patterns may appear in areas of the image. If you try to use the Apply Surface Texture feature on a JPEG file, you may find that the block patterns become more prominent.
Saving GIF Files

Corel Painter lets you save documents as GIF files. GIF, a file format using 8 or fewer bits, is commonly used to display graphics on the Web. When you save a GIF file, you can choose settings from 4 Colors to 256 Colors. You can choose how your colors will be displayed and what part of your image will be transparent.

You can enable the Color Set option to force all colors in the color table of the GIF file to match the colors in the current color set. This option can be useful when you are doing Web work, especially if you want to constrain colors to a specific color set or control the number of colors on a Web page, thus controlling the image file size.

The Imaging Method setting determines how a 24-bit Corel Painter document will be converted to the limited number of colors that GIF uses. If you choose Quantize to Nearest Color, Corel Painter may replace some colors with colors that are located next to each pixel. If you choose Dither Colors, Corel Painter applies a pattern to the chosen colors to generate a more accurate, less banded result.

Corel Painter can also save a frame stack as a GIF animation file. For more information, see “Creating Animated GIFs” on page 696.

If you want your image to have transparency, enable the Output Transparency check box. Most programs that display GIF files support transparency, but for those that don’t, you should specify the color of the “transparent” area. If your image will be displayed on the Web, enable the Background is WWW Gray option. You can also choose to use the background color of your Web page by enabling the Background is BG Color option.

For programs that support transparency, your selection will determine which areas are transparent. The Threshold slider determines which selection (loaded mask) value becomes transparent. You can see how the Threshold slider affects the transparency of your image in the Preview window of the dialog box. Transparency is displayed in the Preview window by a rectangular lattice. You can toggle between the Preview window and your Save As GIF options to the results you want. Enable the Interlaced check box if your image will be displayed on a Web page.

For information on creating masks, see “Selections and Transformations” on page 407.

Saving RGB TIF Files

The TIF format facilitates exchange between applications and computer platforms. It is a widely supported bitmap image format that lets you save RGB color profile information.
Saving Adobe Photoshop (PSD) Files

Corel Painter can save files in Adobe Photoshop (PSD) format. For optimum compatibility, shapes and text are rasterized, and masks are placed in channels. When you save a file in PSD format, you can embed the RGB color profile, as you do when saving in TIF format.

Saving Encapsulated PostScript (EPS) Files

The encapsulated PostScript® (EPS) files in Corel Painter conform to the Desktop Color Separation (DCS) 2.0 format (EPS-DCS 5 file format). Although Corel Painter saves files in EPS-DCS, it can’t read EPS-DCS. If you plan to save an image in EPS-DCS, it’s a good idea to save it in another format first, so that you’ll have a copy of it that you can reopen in Corel Painter.

When you save an image as an EPS-DCS file with Preview Options turned on, Corel Painter uses the loaded International Color Consortium® (ICC) profile to prepare the separation files. For more information on Preview Options and color management, see “Printing” on page 743.

Although you can save your images as CMYK EPS separations, Corel Painter can’t open or edit CMYK files.

When you save a file in EPS-DCS, Corel Painter opens the EPS Save Options dialog box, with these options:

- Hex (ASCII) Picture Data provides another way of storing PostScript information. Some page design programs require that this option be checked. The file sizes will be approximately twice as large when saved with this option.
- Preview Options — No Preview, Black and White Preview, and Color Preview — specify whether to save preview data and in what format. The resulting preview file is a low-resolution (72-ppi) file.

  If you have an older laser printer, you must use the black and white preview to print these files. Although the preview or display is black and white, the color information remains intact.

Emailing Documents

Corel Painter lets you email documents by using the default email application installed on your computer.
To email a document

1. Choose File ➤ Email Image.
2. Type the image name in the Image Name text box.
3. In the Select Image Format area, enable one of the following options:
   - JPEG
   - PNG
   - TIFF

Closing Documents and Quitting the Application

You can close documents or quit Corel Painter by using menu commands, keyboard
shortcuts, or the Close button of the current window.

To close a document

• Choose File ➤ Close.

You can also

<table>
<thead>
<tr>
<th>Close the current window</th>
<th>Click the Close button.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close the current document by using a keyboard shortcut</td>
<td>Press Command + W (Mac OS) or Ctrl + W (Windows).</td>
</tr>
</tbody>
</table>

To quit Corel Painter

• Do one of the following:
  • (Mac OS) Choose Corel Painter 12 menu ➤ Quit Corel Painter 12.
  • (Windows) Choose File ➤ Exit.

You can also quit Corel Painter by pressing Command + Q (Mac OS) or Ctrl + Q (Windows).
Using Two Monitors

The Corel Painter user interface can be displayed across two or more monitors. You can drag any of the Corel Painter panels, palettes, the property bar, and the toolbox to any monitor; however, each panel or palette must be displayed entirely on one monitor at a time. If a panel or palette straddles two monitors, it automatically snaps to the nearest vertical edge of the monitor displaying the large portion of the panel or palette. If the panel or palette is displayed equally on both monitors, it snaps to the vertical edge of the left monitor.

For best performance, make sure that both monitors are set to the same resolution. In Windows, you must stretch the application window to straddle both monitors, then redesign your workspace. For information about configuring your system so that Corel Painter is displayed across two or more monitors, refer to the documentation of your operating system.

Wacom Intuos Support

Corel Painter supports the use of Wacom® Intuos® tablet, pen, and airbrush technology.

Painting with an Intuos Tablet and Pen

The Intuos tablet provides increased pressure sensitivity to help you create smooth curves, gradual transitions, and precise brushstrokes. When using an Intuos tablet with Corel Painter, you can take advantage of tilt and bearing input in exciting ways.

Customizing Brush Tracking

Every artist uses different pressure when drawing on an Intuos tablet. The Corel Painter Brush Tracking preferences help you customize your Intuos tablet to meet your pressure sensitivity needs. For more information, see “Brush Tracking and Calibration” on page 79.
Linking Stylus Features to Expression Settings

The settings that you adjust in the Expression panel in the Brush Controls palette let you to tie brush features like Opacity, Grain, Angle, Size, Jitter, Resaturation, Bleed, Flow, and Depth to stylus data, such as Velocity, Direction, Pressure, Wheel, Tilt, and Bearing. For more information about using the Expression controls, see “Expression Settings” on page 338.

Using the Min Size Setting

In Corel Painter, the Min Size setting lets you take full advantage of stylus input data. When Size is set in the Expression panel of the Brush Controls palette to respond to stylus pressure, and the Min Size setting is set to a small percentage of the brush size, the strokes you make with the stylus create amazingly realistic results.

Using the Intuos Airbrush Wheel

The Intuos Airbrush — the first true computer airbrush — provides fingertip media flow control. Corel Painter airbrushes respond to angle (tilt), bearing (direction), and flow (wheel setting) data from the Intuos stylus, allowing for a truly realistic brushstroke. For example, as you tilt your stylus, specks of media land on the paper in a way that reflects that tilt. Corel Painter airbrushes create conic sections that mirror your stylus movements.

Corel Painter airbrushes take advantage of the Intuos Airbrush stylus wheel control. Like the needle control on a real airbrush, the Intuos wheel control adjusts airbrush flow, or how much medium is applied. For more information about using the new airbrushes, see “Painting with Airbrushes” on page 89.

Using Multiple Intuos Pens

All Intuos pens — both standard and airbrush — feature Tool ID™, which lets you configure and work with multiple pens during a Corel Painter session. For example, let’s assume you have two Intuos pens: Pen 1 and Pen 2. Pen 1 is set to an Oil brush variant; Pen 2 is set to an Artists variant.

Every time you bring Pen 1 into the tablet’s proximity, Corel Painter automatically changes the active brush to the Oil brush. Every time you bring Pen 2 into the tablet’s proximity, Corel Painter switches to the Artists brush. If you’ve adjusted the tool assigned to a pen’s size or other settings, Corel Painter remembers those changes for the next time you use that pen.
Drag-and-Drop Features
Corel Painter supports drag-and-drop copying of documents and layers from one window to another.

Dragging Layers Between Documents
You can copy layers between Corel Painter documents by dragging from one window to the other. When you drag a layer to a new document, the layer keeps its original properties. For information, see “Moving Layers” on page 459.

Dragging Between Programs
Corel Painter supports drag-and-drop functionality between applications. This can be a quick, convenient way to acquire images. For example, you can drag files from Adobe Photoshop directly into Corel Painter.
The Corel Painter application lets you draw and paint as you might with real artists’ tools and media. In your studio, you use brushes, pens, pencils, chalk, airbrushes, and palette knives to make marks on a canvas or piece of paper. With Corel Painter, an infinite variety of marks are possible.

This section contains the following topics:

- Choosing a Painting Workflow
- Exploring Painting Media
- Working With the Canvas and Layers
- Setting up the Drawing Cursor
- Brush Tracking and Calibration
- Using a Stylus vs. a Mouse
- Applying Freehand and Straight Brushstrokes
- Constraining, Fading, and Undoing Strokes
- Erasing Image Areas
- Aligning Brushstrokes to Paths and Shapes
- Making 360° Strokes
- Painting with Airbrushes
- Adjusting Spread
- Recording and Playing Back Brushstrokes
- Reference: Troubleshooting

**Choosing a Painting Workflow**

Corel Painter includes a wide array of tools and features that allow you to create original artwork. The purpose of this topic is to introduce you to the two most-common Corel Painter workflows and refer you to Help topics that provide more information about each of these workflows.
Workflow 1: Start with a photo

Using Corel Painter’s powerful cloning tools, you can quickly transform a digital photo into a painting.

![The photo (left) was cloned (right) to begin the painting process.](image)

**Workflow step** | **Help topic**
---|---
1. Open a photo for painting | “Opening and Placing Files” on page 47
2. Prepare a photo for cloning | “Using Quick Clone” on page 384
3. Paint the clone | “Painting in the Clone” on page 386
4. Save the photo painting | “Saving and Backing up Files” on page 63

You can also create a photo-painting by using the Auto-painting feature. For more information, see “Auto-Painting Photos” on page 116.

Workflow 2: Start with a blank canvas

You can also start a project from scratch by choosing a paper texture and a brush, and applying color to the canvas.
You can start with a blank canvas (left) and use your imagination, and the Corel Painter tools, to create a work of art.

### Exploring Painting Media

Corel Painter lets you apply a wide variety of media to the canvas. For example, you can use a brush to apply colors directly from a color panel or apply a color that you mixed on the Mixer Pad. You can also paint by using a gradient, pattern, or clone.

The following table lists the media that you can apply to the canvas or layer and references to the related topic in the Help.

<table>
<thead>
<tr>
<th>Media</th>
<th>For information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Color</td>
<td>“Using the Color Panel” on page 168</td>
</tr>
<tr>
<td>Mixer pad</td>
<td>“Using the Mixer Panel Colors” on page 179</td>
</tr>
<tr>
<td>Two-color</td>
<td>“Creating Two-Color Brushstrokes” on page 174</td>
</tr>
</tbody>
</table>

---

**Workflow**

<table>
<thead>
<tr>
<th>Help topic</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Choose a paper texture</td>
</tr>
<tr>
<td>“Applying Paper Texture” on page 160</td>
</tr>
<tr>
<td>2. Choose a brush</td>
</tr>
<tr>
<td>“Selecting and Searching for Brushes” on page 122</td>
</tr>
<tr>
<td>3. Choose a color</td>
</tr>
<tr>
<td>“Using the Color Panel” on page 168</td>
</tr>
<tr>
<td>4. Apply a brushstroke to the canvas</td>
</tr>
<tr>
<td>“Applying Freehand and Straight Brushstrokes” on page 83</td>
</tr>
</tbody>
</table>
In Corel Painter, you have the option of painting directly on the canvas by applying brushstrokes or by creating a layer and applying brushstrokes on it. Working with layers allows you to protect the canvas from any unwanted changes. When you select a layer in the Layers panel, that layer becomes the target for your brushstrokes. For more information, see “Getting Started with Layers” on page 448.

The result of any brushstroke you make depends on the following:

- The brush category (or drawing tool) you choose
- The brush variant you select within the brush category
- The brush controls you set, such as brush size, opacity, and the amount of color penetrating paper texture
- The paper texture
- The color, gradient, or pattern you use as media
- The brush method

If you are using a Watercolor brush, you can paint only on a Watercolor layer. If you are using a Liquid Ink brush, you can paint only on a Liquid Ink layer. For more information, refer to “Working with the Watercolor Layer” on page 358 and “Working with Liquid Ink brushes” on page 365.

If you try to paint on a shape, dynamic layer, or reference layer, you must commit it to a standard layer so that your brushstrokes are accepted.

You can also select a channel or a layer mask as the target for your brushstrokes. For more information, see “Managing and Editing Channels” on page 439 or “Creating Layer Masks” on page 487.

When you have an active selection, painting is confined to the selection by default. For more information, see “Selections and Transformations” on page 407.

### Media

<table>
<thead>
<tr>
<th>Media</th>
<th>For information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gradients</td>
<td>“Applying Gradients” on page 213</td>
</tr>
<tr>
<td>Patterns</td>
<td>“Painting with Patterns” on page 199</td>
</tr>
<tr>
<td>Cloners</td>
<td>“Painting in the Clone” on page 386</td>
</tr>
</tbody>
</table>

**Working With the Canvas and Layers**

In Corel Painter, you have the option of painting directly on the canvas by applying brushstrokes or by creating a layer and applying brushstrokes on it. Working with layers allows you to protect the canvas from any unwanted changes. When you select a layer in the Layers panel, that layer becomes the target for your brushstrokes. For more information, see “Getting Started with Layers” on page 448.

The result of any brushstroke you make depends on the following:

- The brush category (or drawing tool) you choose
- The brush variant you select within the brush category
- The brush controls you set, such as brush size, opacity, and the amount of color penetrating paper texture
- The paper texture
- The color, gradient, or pattern you use as media
- The brush method

If you are using a Watercolor brush, you can paint only on a Watercolor layer. If you are using a Liquid Ink brush, you can paint only on a Liquid Ink layer. For more information, refer to “Working with the Watercolor Layer” on page 358 and “Working with Liquid Ink brushes” on page 365.

If you try to paint on a shape, dynamic layer, or reference layer, you must commit it to a standard layer so that your brushstrokes are accepted.

You can also select a channel or a layer mask as the target for your brushstrokes. For more information, see “Managing and Editing Channels” on page 439 or “Creating Layer Masks” on page 487.

When you have an active selection, painting is confined to the selection by default. For more information, see “Selections and Transformations” on page 407.
When you use complex brush variants, you see a dotted line on the canvas before the mark appears. For example, the Gloopy variant of the Impasto brush is complex, and it delays the appearance of the stroke onscreen. When you experience a delay, you can continue applying strokes, without losing any stroke data, while waiting for the stroke to appear on the screen.

**Setting up the Drawing Cursor**

You can choose the icon and orientation of the drawing cursor. You can also set the drawing cursor to show a brush ghost — a representation of the brush variant you choose from the Brush Selector bar.

The brush ghost (left) gives you information about the size of your brush variant. The Enhanced brush ghost (right) gives you information about the tilt, bearing, and rotation of your pen.

**To choose a drawing cursor icon**

1. Do one of the following:
   - (Mac OS) Choose Corel Painter 12 > Preferences > Interface.
   - (Windows) Choose Edit > Preferences > Interface.
2. In the Cursor Type area, enable the Iconic option.
3. Choose an icon from the Iconic list box:
   - Brush
   - Cross
   - Torus
   - Triangle
   - Hollow Triangle
   - Gray Triangle
If you want the drawing cursor icon to be a single pixel, enable the Single Pixel option in the Cursor Type area.

To set brush ghost options

1. Do one of the following:
   - (Mac OS) Choose Corel Painter 12 ➤ Preferences ➤ Interface.
   - (Windows) Choose Edit ➤ Preferences ➤ Interface.

2. In the Cursor Type area, enable one of the following options:
   - Brush Ghost — gives you immediate visual feedback on the cursor, showing you the shape and size of the selected brush
   - Enhanced Brush Ghost — gives you visual feedback about the brush size as well as the tilt, bearing, and rotation of the pen. The outer ring indicates the brush size, and the line indicates the tilt and bearing of the pen. If you have a flat-tip pen that supports 360-degree rotation, a dot appears along the outer ring to indicate the pen rotation.

The Enhanced brush ghost gives more visual feedback about your pen in relation to the tablet.
Brush Tracking and Calibration

When you draw with traditional media, the amount of pressure that you use with a tool determines the density and width of your strokes. Using a pressure-sensitive stylus with Corel Painter gives you the same kind of control. Because each artist uses a different strength or pressure level in a stroke, you can adjust Corel Painter to match your stroke strength for all brushes by using the Brush Tracking preferences, or for a specific brush, by using the Brush Calibration controls.

Brush Tracking for all brush variants

Brush Tracking is particularly useful for artists with a light touch. If a light stroke leaves no color on the canvas, you can use Brush Tracking to increase sensitivity for all brushes. Corel Painter saves Brush Tracking between sessions, so whatever tracking sensitivity you set will be the default the next time you open the application.

The most common way of adjusting brush tracking is to apply a typical brush stroke, such as a wavy stroke, to the scratch pad. Corel Painter then uses your stroke to calculate the appropriate pressure and velocity settings for all brush variants.

Brush Calibration for individual brush variants

The Brush Calibration controls are very useful for adjusting individual brush variants. You can modify the pressure of your stroke on the scratch pad to achieve different results. For example, you could use a light touch when sketching with a pencil brush variant, but set more pressure when using an oil paint brush variant. Corel Painter saves Brush Calibration control settings with the brush variant, so whatever sensitivity you set will be the default the next time you choose the brush variant. If you set Brush Calibration for a specific brush in addition to general Brush Tracking preferences, the Brush Calibration settings override the Brush Tracking preferences.
**Manually adjusting pressure and velocity**

When you use the scratch pad to set brush tracking and calibration, Corel Painter calculates the pressure and velocity settings for you. However, you can manually adjust these settings. For example, you can adjust the stroke pressure to achieve a full pressure range (Pressure Scale slider) using a softer or harder touch (Pressure Power slider). You can also adjust the stroke velocity to achieve a full velocity range (Velocity Scale slider) with a slower or faster stroke (Velocity Power slider).

To ensure that a brush control is using the pressure or velocity settings, you need to set the brush control Expression setting to Pressure or Velocity. For more information, see “Expression Settings” on page 338.

**To set brush tracking**

1. Do one of the following:
   - (Mac OS) Choose Corel Painter 12 ➤ Preferences ➤ Brush Tracking.
   - (Windows) Choose Edit ➤ Preferences ➤ Brush Tracking.

2. Drag in the scratch pad by using a “normal” stroke.
   
   Use the pressure and speed you prefer when drawing or painting. This allows the Brush Tracker to calculate the appropriate speed and pressure settings for the brush.

   To adjust the settings manually, perform a task from the following table:

   **To** | **Do the following**
   --- | ---
   Achieve a full pressure range with a softer or harder touch | Adjust the Pressure Scale and Pressure Power sliders.
   Achieve a full velocity range with a slower or faster motion | Adjust the Velocity Scale and Velocity Power sliders.

**To set brush calibration**

1. In the toolbox, click the Brush tool 🎨.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush Library panel, click a brush category, and click a brush variant.
5. Enable the Enable Brush Calibration check box.
6 Click the Set Brush Calibration Settings button.

7 Drag in the scratch pad by using a “normal” stroke.

Use the pressure and speed you prefer when drawing or painting. This allows the Brush Tracker to calculate the appropriate speed and pressure settings for the brush.

To adjust the settings manually, perform a task from the following table:

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Achieve a full pressure range with a softer or harder touch</td>
<td>Adjust the Pressure Scale and Pressure Power sliders.</td>
</tr>
<tr>
<td>Achieve a full velocity range with a slower or faster motion</td>
<td>Adjust the Velocity Scale and Velocity Power sliders.</td>
</tr>
</tbody>
</table>

**Using a Stylus vs. a Mouse**

With Corel Painter, you can produce realistic brushstrokes that fade in and out; change width, tilt, and angle; and penetrate based on the stylus or mouse input. Overall, the stylus provides more control and interactivity because it gives you the most responsive digital painting experience by allowing your hand and brush to work fluidly as one. However, if you don’t have a stylus, you can adjust the mouse so it simulates stylus pressure, tilt, bearing, and fingerwheel settings. For more information, see “Mouse Controls” on page 298.

**Edges**

When you reach for a wide, flat brush, the stroke you make is affected by how you hold the brush. A stroke made with the face of the brush comes out wide. A stroke made with the edge is narrow.

*Paint with the face of a flat brush for a wide stroke; use the edge for a narrow stroke.*
Tilt

Some brush variants, such as the Smeary Flat variant in the Oils category, react to stylus tilt (how close to vertical the stylus is held) and bearing (the compass direction in which the stylus is pointing).

Tilt can significantly affect brushstrokes. If you get unexpected results, especially with bristle-type brushes or airbrushes, you can try reducing the tilt of your stylus. Extreme tilt angles are usually undesirable. For information about adjusting tilt, see “Expression Settings” on page 338.

Pressure

Many Corel Painter brushes respond to stylus pressure (how hard you press with the stylus). Depending on the variant settings, greater stylus pressure can increase the width of a brushstroke, the penetration of color, or the degree of other effects. The Corel Painter airbrushes also respond to the fingerwheel on the Wacom Intuos airbrush, simulating a needle control that adjusts how much ink is sprayed.

You can link brush settings (such as size, opacity, and angle) to stylus input data (such as velocity, direction, pressure, airbrush fingerwheel, tilt, and bearing). Refer to “Expression Settings” on page 338 for more information about linking brush settings to stylus input controls.

In theory, a mouse has no pressure information because a mouse button is either “on” (button down) or “off” (button up). However, with Corel Painter you can simulate stylus pressure.

If you are using a mouse with Corel Painter, you can compensate for the lack of pressure information by adjusting size, opacity, and grain on the property bar. For example, reducing opacity or grain can produce the same results as pressing more lightly with a stylus.

To adjust pressure, tilt, and bearing when using a mouse

1. Choose Window ➤ Brush Control Panels ➤ Mouse.
2. Move the Pressure slider.
   A 100% setting uses maximum pressure.
3. Move the Tilt slider.
   A 90° setting simulates a stylus that is perpendicular to the tablet.
4. Move the Bearing slider.
A setting of zero indicates that if a stylus were in use, it would be pointing left.

5 Move the Rotation slider.
   A 360° setting simulates a stylus that complete a 360°-barrel rotation.

To see the effect of the tilt setting, apply a stroke to the drawing window using the Fine Spray variant of the Airbrush category.

**To adjust fingerwheel settings when using a mouse**

1 Choose Window ➤ Brush Control Panels ➤ General.
2 Choose Wheel from the Expression list box.
3 Choose Mouse.
4 Move the Wheel slider.
   A 90% setting indicates that if a stylus were in use, it would be perpendicular to the tablet.

**Applying Freehand and Straight Brushstrokes**

You can draw unconstrained lines by using the freehand drawing style, or you can draw straight lines.

When you draw a freehand stroke, you can drag with any motion or in any direction. The stroke follows your path.

![Dragging to create freehand strokes.](image)

When you draw a straight line stroke, Corel Painter connects points with a straight line.
To create a straight line stroke, you click to add the first point and then click or drag to create the stroke.

To draw freehand lines
1. On the Brush property bar, click the Freehand Strokes button.
2. Drag on the canvas.

You can use shortcut keys to toggle between the freehand and straight line drawing styles. Press B to choose the freehand style, or V to choose the straight-line style.

To draw straight lines
1. On the Brush property bar, click the Straight Line Strokes button.
2. Click a point on the canvas where you want to start your line.
3. Do one of the following:
   - Click the point where you want to end the line.
   - Drag to place the end point exactly where you want it.
Corel Painter connects the first and second points with a straight line.
4. To continue drawing from the second point, click or drag to create additional points on the canvas.
Corel Painter connects each point with a straight line.
5. To end a line, do one of the following:
   - Press Return (Mac OS) or Enter (Windows) to close the polygon. The final point is connected to the origin with a straight line.
   - Click the Freehand Strokes button to return to the freehand drawing style without closing the polygon.
   - Press V to end the current polygon without closing it, so that you can begin a new one.
Constraining, Fading, and Undoing Strokes

Using the freehand stroke drawing style, you can constrain your strokes to a straight line. The angle you draw depends on the orientation of the stroke.

You can also make a stroke less opaque, or more translucent, by fading the stroke.

In this example, a brushstroke was applied to the canvas (left) and then fade was applied to the brushstroke (right) by using the Fade dialog box (center).

In addition, you can undo a stroke. You can also control how many individual strokes can be undone, see “Performance Preferences” on page 756.

To constrain freehand strokes
• Hold down Shift as you drag.

To fade a stroke
1 Choose Edit \ Fade.
2 Drag the Undo Amount slider.
   The Preview window displays the results of your selection.

To undo a stroke
• Choose Edit \ Undo Brush Stroke.

You can also undo a stroke by pressing Command + Z (Mac OS) or Ctrl + Z (Windows).
Erasing Image Areas

You can erase any part of your image and control the opacity of erased areas. You can also link the opacity to stylus pressure or specify a fixed opacity value.

To set the Eraser opacity to Hard (left) or Soft (right).

You can set the Eraser opacity to Hard (left) or Soft (right).

To erase an image area

1. In the Layers panel, choose the layer on which you want to erase.
2. Choose the Eraser tool  in the toolbox.
3. On the property bar, adjust the Size pop-up slider  and the Opacity pop-up slider .
4. Click one of the following buttons:
   - Soft Mode — sets opacity based on stylus pressure. The more pressure you apply, the higher the opacity. The initial opacity level is determined by the Opacity pop-up slider.
   - Hard Mode — sets opacity based on the value specified by the Opacity pop-up slider.

You can toggle between Soft Mode and Hard Mode by holding down Option (Mac OS) or Alt (Windows) as you drag in the image window.

You can erase in straight lines by clicking the Straight Line Strokes button  on the property bar, clicking a point on the canvas where you want to start your line, and clicking where you want to end the line.
You can also erase image areas by choosing the Brush tool \( \text{Brush tool} \) in the toolbox and choosing Erasers from the Brush Category selector on the Brush Selector bar.

**Aligning Brushstrokes to Paths and Shapes**

You can automatically align a brushstroke to a path or the edge of a shape. You do this by determining the tolerance area, that is, how close the brushstroke must be to the path or shape for automatic alignment to occur. If the brushstroke is within the tolerance area, the brushstroke snaps to the path or shape; if the brushstroke is outside of the tolerance area, no brushstroke is applied.

To align a brushstroke to a path or shape

1. Click the Brush Selector on the Brush Selector bar.
2. In the Brush Library panel, click a brush category and a brush variant.
3. On the property bar, click the Align Brush to Path button \( \text{Align Brush to Path} \).

Brushstrokes within the tolerance area of a path or shape are automatically aligned.

If there are multiple shapes within the tolerance area, the brushstroke is aligned to the shape on the selected layer.
To set the tolerance area for brushstroke alignment

1 Choose one of the following:
   • (Mac OS) Corel Painter 12 ➤ Preferences
   • (Windows) Edit ➤ Preferences
2 In the Preferences list of categories, click General.
3 In the Align to Path area, type a number in the Tolerance box.
   The tolerance area is measured in pixels and must be between 1 and 999.

Letting Media Pool

Corel Painter computed brushes allow media to build up or “pool” when you move a brush slowly. Pooling creates very realistic strokes, especially with airbrushes. You can also cause media to pool by simply touching and pausing with the selected brush.

![With an airbrush, paint pools when you pause in a stroke for 1 second (left), 4 seconds (middle), and 7 seconds (right).](image)

To enable media pooling

1 Choose Window ➤ Brush Control Panels ➤ Spacing.
2 Enable the Continuous Time Deposition check box.

When the Continuous Time Deposition check box is disabled, you must move the brush (even just slightly) to cause media to be deposited.

Making 360° Strokes

Because there are no restrictions on bearing (stylus direction) in Corel Painter, you can create full 360° strokes with noncomputed brushes by completing an arc without interruption. Computed brushes use bearing, with the exception of those that use the Rendered dab type, so you cannot use them to create 360° strokes.
Painting with Airbrushes

The Corel Painter computed airbrushes are so realistic, you feel as though you’re using a real thing airbrush. For more about computed brushes, refer to “General Controls: Dab Types” on page 264.

The best way to get used to the Corel Painter airbrushes is to play with them. Select each variant and spray paint onto the canvas without worrying about running out of compressed air. With computed airbrushes, you can paint with color, patterns, or variants. One variant blows hairlike strokes; another variant just blows existing paint around on the canvas, like a hose without an airbrush attached.

Try using the Fine Spray variant in the Airbrushes category for an example of how Bearing and Flow settings combine to give realistic airbrush results.

For information about the Airbrush controls, see “Airbrush Controls” on page 309.

Conic Sections

Previous versions of digital airbrushes projected a thin mist of dots (or paint dabs) onto the canvas. The Digital Airbrush variant (named Fat Stroke in previous versions of Corel Painter) is included in the default brush library. With a digital airbrush, dots are laid down, or sprayed, within a circular area, resembling the circle thrown by a flashlight that is perfectly perpendicular to a piece of paper. The area of application remains circular, regardless of tilt, bearing, or stylus pressure. Density, or flow, adjustments can be mimicked with adjustments to the Opacity setting.

Now, airbrushes respond to angle (tilt), bearing (direction), and flow (fingerprint setting) data from a stylus, allowing for a truly realistic brushstroke. For example, as you tilt your stylus, specks of media land on the paper in a way that reflects that tilt.
Imagine, again, the circle of light thrown by a flashlight. The moment the flashlight is no longer perpendicular to the paper, the shape of the cone of light changes, creating a conic section. In the same manner, Corel Painter airbrushes create conic sections that mirror your stylus movements.

*Angle and tilt determine the shape and size of the conic section created by Corel Painter airbrushes, which resembles a circle of light from a flashlight that is no longer perpendicular to the paper.*

Extreme-tilt angles affect large areas of the canvas. This can slow the brush down as it tries to squirt paint too far from the stylus.

**Adjusting Spread**

You can adjust airbrush spread, which affects how paint spreads out as it is applied. In other words, it sets the size of area where the paint will be applied.

A good range for the Spread setting is 30° to 40°. Narrow settings for Spread and Angle can cause problems. Combined with a very tilted stylus, a narrow setting for Spread can cause paint to be deposited away from the cursor.

**Varying Edges**

You can vary the edges of the paint sprayed from an airbrush to achieve desired softness by selecting a brush tip profile. Each profile gives you a different edge to the paint you spray. For more information, refer to “Brush Tip Profiles” on page 279.
Painting edges created with the Watercolor profile (left) and the Medium profile (right).

### Adjusting Flow

Although you can still adjust Opacity to apply fainter or darker dots of media, some Corel Painter airbrushes, for example, the Fine Wheel Airbrush variant, take advantage of stylus fingerwheel controls. Like the needle control on real airbrushes, the wheel fingerwheel control adjusts airbrush flow — that is, how much media is applied.

![Fingerwheel control](image)

With the fingerwheel control, you can adjust airbrush flow on many airbrush styluses.

### Controlling Droplet Size

You can control the size of the airbrush droplets. This is not the same as adjusting the size of the brush (the larger the brush, the more droplets are sprayed).

**To change the size of airbrush droplets**

2. Choose Airbrush from the Dab Type list box.
3. In the Brush palette, click the Size tab to open the Size panel.
4. In the Size panel, move the Size slider.
5. Move the Feature slider to the left for smaller droplets, or to the right for larger droplets.
Very large droplets may produce unexpected results.

The Feature setting is not available for variants that use the Pixel Airbrush or Line Airbrush dab types.

**To increase or decrease media flow from an airbrush**

- Move the stylus fingerwheel toward the tip (or forward), to decrease flow. Move it away from the tip (or backward), to increase flow.

You can also control media flow from an airbrush by adjusting the Flow and Min Flow sliders in the Airbrush panel in the Brush Controls palette. Flow sets the maximum flow. Min Flow sets the minimum amount of flow as a percentage of Flow.

Depending on the Airbrush variant, you can reverse the effect of moving the airbrush fingerwheel by enabling the Invert button in the Color Expression panel, or by clicking the Invert Flow Expression button in the Airbrush panel in the Brush Controls palette.

In the Airbrush panel in the Brush Controls palette, you can also determine flow based on stylus information, such as velocity or pressure, by choosing an expression from the Flow Expression list box.

**Recording and Playing Back Brushstrokes**

Corel Painter plays back any stroke you record, wherever you click in the document window. In this way, you can easily create a series of identical strokes — for example, when you create hatching effects.

*A brushstroke (top) is recorded and played back within a triangular selection.*
Another way to use a recorded stroke is with Auto Playback, which lets you repeat the recorded stroke at random positions on the page.

You can also save recorded strokes for later use. You can play back saved strokes, and you can paint with the data from a saved stroke. This way of working can be particularly useful if you work sometimes with a stylus and sometimes with a mouse: you can record the brushstrokes you make with a stylus, save them for later use, and then use a mouse to obtain the data from that stroke, allowing stylus-quality results.

Corel Painter has a number of brushstroke scripts that can be played back on their own or used in conjunction with an original brushstroke. When you use a brushstroke script, your freehand brushstrokes adhere to the stroke data in the script. This allows you to emulate features of a tablet and stylus while using a mouse.

**To record a stroke**

- Choose Brushes  Record Stroke.
  
The next brushstroke you make is saved in memory.

**To play back a stroke**

1. Choose Brushes  Playback Stroke.
2. Click where you want to repeat the stroke.
   
   Corel Painter centers the stroke on the point on which you click. You can repeat the stroke as many times as you want.
3. Choose Brushes  Playback Stroke to turn off playback.

**To play back strokes randomly**

- Choose Brushes  Auto Playback.
  
  Corel Painter repeats the stroke at random positions until you click.

**To save a stroke**

1. Choose Brushes  Save Stroke.
2. In the Save Stroke dialog box, type a name.
   
   Corel Painter adds the stroke to the list of saved strokes.

**To select a saved stroke**

- Choose Brushes  Strokes, and choose a saved stroke.
The selected stroke is used when you play back strokes or use stroke data.

**To use stroke data**

1. Choose Brushes ▶ Strokes, and choose one of the following:
   - Pressure Modulate — varies the stylus pressure in a brushstroke
   - 360° Bearing Rotate — rotates the stylus bearing by 360°
   - Size/Bearing Modulate — varies the size of the brush tip and stylus bearing in a brushstroke
   - Size/Tilt Modulate — varies the size of the brush tip and tilt of the stylus in a brushstroke
   - Fade In/Out fades — the start point and endpoint of a brushstroke
   - Short Stroke — decreases the length of a brushstroke
   - Bearing Rotate — rotates stylus bearing in a brushstroke

   You can also base stroke data on brushstrokes that you’ve already saved.

2. Choose Brushes ▶ Use Stroke Data.

3. Draw brushstrokes.

**Reference: Troubleshooting**

This topic describes some of the reasons why a brushstroke may not appear:

- **Main color** — In the Color panel, what color is the Main Color (front) swatch? Is it a color that will show up when applied to your image? If not, click the Main Color swatch, and then set a different color.

- **Opacity** — Check the Opacity setting on the property bar and, if necessary, adjust the pop-up slider to increase opacity.

- **Brush method** — The brush method determines the basic nature of a brush. To check the brush method, choose Window ▶ Brush Control Panels ▶ General. If you’re drawing with a light color on a dark background, the method must be set to Cover in order to show the lighter color.

- **Drawing mode** — When you make a selection, the drawing mode determines what part of the selection is protected. For more information, see “Protecting an Area of the Canvas” on page 415.
The placement of objects in a painting can dramatically affect the overall appearance of the finished work. Corel Painter includes many tools and features to help you compose, size, and position images and image elements. For example, you can display the rulers or the grid to help you position image elements with precision. You can also use composition tools, such as the Mirror Painting tool, to achieve visual balance.

This section contains the following topics:

• Using the Layout Grid
• Using the Mirror Painting Mode
• Using the Kaleidoscope Painting Mode
• Using the Divine Proportion tool
• Using Rulers
• Using Guides
• Using Snap to Guides
• Using the Grid
• Using Snap to Grid
• Using the Perspective Grid

Using the Layout Grid

The Layout Grid provides an easy way to divide your canvas so that you can plan your composition. For example, you can divide your canvas into thirds vertically and horizontally to use the compositional rule of thirds. From the Layout Grid panel, you can access grid settings, such as the number of divisions, size, angle, color, and opacity of the grid. You can adjust these settings while you work and save them as a preset for future drawings and paintings. You can also move the grid to a new position.

The Layout Grid also lets you divide the canvas into compositional sections based on the proportions of the canvas. This nonprinting grid is used primarily for composing artwork before you begin drawing or painting.
To show or hide the Layout Grid

- Choose Canvas ➤ Compositions, and choose either Show Layout Grid or Hide Layout Grid.

You can also show or hide the grid by clicking the Layout Grid tool in the toolbox and clicking the Enable button on the property bar.

You can also show or hide the grid from the Navigator panel by clicking the Open Navigator Options button in the toolbox, and choosing Display Grids.

To set Layout Grid options

1. Choose Window ➤ Composition Panels ➤ Layout Grid.

In the Layout Grid panel, ensure that the Enable Layout Grid check box is enabled.

2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set the number of vertical and horizontal divisions</td>
<td>In the Divisions area, type values in the Vertical box and the Horizontal box. If you want to link the Vertical and Horizontal values, click the Synchronize the Divisions button.</td>
</tr>
</tbody>
</table>
You can also set some Layout Grid options by clicking the Layout Grid tool in the toolbox, and modifying the settings you want on the property bar.

### To save Layout Grid settings as a preset

1. In the Layout Grid panel, modify the settings you want, and click the Add Preset button.
2. In the Add Preset dialog box, type a name for your preset in the Preset Name box.
3. Click Save.

The preset appears in the Type list box.

You can also save a preset by clicking the Layout Grid tool in the toolbox and clicking the Add Preset button on the property bar.

### To delete a Layout Grid preset

1. In the Layout Grid panel, choose the preset you want to delete from the Type list box.
2. Click the Delete Preset button.

---

<table>
<thead>
<tr>
<th><strong>To</strong></th>
<th><strong>Do the following</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Resize the grid</td>
<td>In the Size area, move the Vertical slider to set the height, and move the Horizontal slider to set the width. If you want to resize the grid proportionally, enable the Synchronize the Sizes button.</td>
</tr>
<tr>
<td>Change the angle of the grid</td>
<td>Type a value in the Rotate box to set the degree of the angle.</td>
</tr>
<tr>
<td>Change the color of the vertical or horizontal gridlines</td>
<td>In the Display area, click the Horizontal or Vertical color picker, and choose a color from the list box.</td>
</tr>
<tr>
<td>Change the opacity of the grid</td>
<td>Move the Opacity slider to the left to increase transparency. Move the slider to the right to increase opacity.</td>
</tr>
</tbody>
</table>
You can also delete a preset by clicking the Layout Grid tool in the toolbox, selecting a preset from the Presets list box on the property bar, and clicking the Delete Preset button.

To choose a Layout Grid preset

• In the Layout Grid panel, choose a preset from the Type list box.

To move a Layout Grid

1 In the toolbox, click the Layout Grid tool.
   The cursor changes to a hand icon.
2 Drag the grid to a new position.

Using the Mirror Painting Mode

In Corel Painter, you can create a symmetrical painting by using the Mirror Painting mode. When you enable the Mirror Painting mode, a plane appears in the drawing window that lets you paint one half of an object while Corel Painter automatically replicates a mirror image of the opposing side of the object by reproducing the brushstrokes. For example, if you want to paint a symmetrical face, simply paint one half of the face and Corel Painter automatically completes the other half.

When using the Mirror Painting mode, the brushstrokes that you apply on one side of the plane may occasionally look different in the opposite plane. For example, if you start the Mirror Painting on a canvas that contains previously applied brushstrokes, the mirrored brushstrokes blend with the colors that are already on the canvas. In addition, if you’re applying randomized brushstrokes, such as a nozzle, the mirrored brushstrokes are also randomly applied.
The green line that displays in the middle of the document window represents the mirror plane.

You can display the mirror plane vertically, horizontally, or display both at the same time. You can also control the placement of the mirror plane in the drawing window by moving or by rotating the plane.

**To create a mirror painting**

1. In the toolbox, click the Mirror Painting tool 

2. On the property bar, click any of the following buttons:
   - Vertical Plane — positions the mirror plane vertically in the drawing window
   - Horizontal Plane — positions the mirror plane horizontally in the drawing window

3. Click the Brush Selector on the Brush Selector bar.

4. In the Brush Library panel, click a brush category, and click a brush variant.

5. Apply a brushstroke on either side of the mirror plane.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hide the mirror plane while painting</td>
<td>Click the Toggle Planes button on the property bar.</td>
</tr>
<tr>
<td>Disable mirror painting mode</td>
<td>Click the Toggle Mirror Painting button on the property bar.</td>
</tr>
</tbody>
</table>

 Composition Tools 99
The Brush tool is the only tool that you can use to create mirror and kaleidoscope paintings. Other tools, such as the Shape tool, are not supported.

To control the display of the mirror plane

1. In the toolbox, click the Mirror Painting tool.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specify an angle of rotation</td>
<td>On the property bar, type a value in the Rotation Angle box.</td>
</tr>
<tr>
<td>Rotate the plane in the drawing window</td>
<td>Point to a plane until the cursor changes into a rotation angle cursor, and then drag to rotate the plane.</td>
</tr>
<tr>
<td>Change the plane position</td>
<td>Point to over the center point of the plane until the cursor changes into a four-headed arrow, and then drag the plane to a new location in the drawing window.</td>
</tr>
<tr>
<td>Change the color of the plane</td>
<td>Click the Symmetry Plane Color button, and click a color swatch.</td>
</tr>
<tr>
<td>Reset the mirror plane to the default position</td>
<td>Click the Reset Mirror Painting button on the property bar.</td>
</tr>
</tbody>
</table>

Using the Kaleidoscope Painting Mode

Corel Painter lets you to transform basic brushstrokes into a colorful and symmetrical kaleidoscope image. When you paint a brushstroke in one kaleidoscope segment, multiple reflections of the brushstroke appear in the other segments. You can apply between 3 to 12 mirror planes to a kaleidoscope. You can also rotate or reposition the mirror planes to expose different colors and patterns.
The green lines that display in the document window delineate the symmetrical planes.

**To create a Kaleidoscope painting**

1. In the toolbox, click the Kaleidoscope Painting tool 🏮.
2. In the Segment Number box on the property bar, type the number of planes that you want to display.
3. Click the Brush Selector on the Brush Selector bar.
4. In the Brush Library panel, click a brush category, and click a brush variant.
5. Apply brushstrokes in any of the kaleidoscope segments.
   If you want to achieve a spiralling effect, apply brushstrokes across multiple segments.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hide the kaleidoscope planes while painting</td>
<td>Click the Toggle Planes button 🏮 on the property bar.</td>
</tr>
<tr>
<td>Disable the Kaleidoscope Painting mode</td>
<td>Click the Toggle Kaleidoscope Painting mode button 🏮 on the property bar.</td>
</tr>
</tbody>
</table>

The Brush tool is the only tool that you can use to create mirror and kaleidoscope paintings. Other tools, such as the Shape tool, are not supported.
To control the display of the kaleidoscope planes

1. In the toolbox, click the Kaleidoscope Painting tool.
2. Perform a task from the following table:

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specify an angle of rotation</td>
<td>On the property bar, type a value in the Rotation Angle box.</td>
</tr>
<tr>
<td>Rotate the plane in the drawing window</td>
<td>Point to a plane until the cursor changes to a rotation angle cursor, and then drag to rotate the plane.</td>
</tr>
<tr>
<td>Change the plane position</td>
<td>Point to the center point of the planes until the cursor changes into a four-headed arrow, and then drag to it to a new location in the drawing window.</td>
</tr>
<tr>
<td>Change the color of the plane</td>
<td>Click the Symmetry Plane Color button, and click a color swatch.</td>
</tr>
<tr>
<td>Reset the mirror plane to the default position</td>
<td>Click the Reset Kaleidoscope Painting button on the property bar.</td>
</tr>
</tbody>
</table>

Using the Divine Proportion tool

The Divine Proportion tool lets you use guides based on a classical composition method of the same name. When planning your artwork, you can use the guides to create a sense of proportion, which helps maintain interest as the eye of the viewer travels across a drawing or painting.

Divine Proportion — helps identify where to place focal areas in artwork by using classical composition. This nonprinting layout is primarily used for composing artwork before you begin drawing or painting.
The Divine Proportion tool can help you establish focal areas.

The Divine Proportion panel lets you change the orientation, size, angle, color, and opacity of the Divine Proportion guide that appears on the canvas. You can also adjust the number of levels to determine how many times a section divides within itself, creating a spiral. You can adjust these settings while you work, and you can save them as a preset. You can also move the Divine Proportion guide to a new position.

To show or hide the Divine Proportion guide

- Choose Canvas > Compositions, and then choose either Show Divine Proportion or Hide Divine Proportion.

You can also show or hide the Divine Proportion guide by clicking the Divine Proportion tool in the toolbox and clicking the Enable button on the property bar.

To set Divine Proportion options

1. Choose Window > Composition Panels > Divine Proportion. The Divine Proportion panel appears.
2. In the Divine Proportion panel, enable the Enable Divine Proportion check box, and perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set orientation</td>
<td>In the Orientation area, click one of the Landscape or Portrait buttons.</td>
</tr>
</tbody>
</table>
You can also set some Divine Proportion options by clicking the Divine Proportion tool \( \text{} \) in the toolbox and modifying the settings that you want on the property bar.

**To save Divine Proportion settings as a preset**

1. In the Divine Proportion panel, modify the settings you want, and click the Add Preset button \( \text{} \).
2. In the Add Preset dialog box, type a name for your preset in the Preset Name box.
3. Click Save.
   The preset appears in the Type list box.

You can also save a preset by clicking the Divine Proportion tool \( \text{} \) in the toolbox and clicking the Add Preset button \( \text{} \) on the property bar.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Resize the guide</td>
<td>Move the Size slider to the right to increase the size. Move the slider to the left to decrease the size. Size is measured as a percentage of the width or height of the canvas, depending on whether the orientation is Landscape or Portrait.</td>
</tr>
<tr>
<td>Change the angle</td>
<td>Type a value in the Rotate box to set the degree of the angle.</td>
</tr>
<tr>
<td>Change the color of the grid, spiral, or axis</td>
<td>In the Display area, click the Grid, Spiral, or Axis color picker, and choose a color.</td>
</tr>
<tr>
<td>Change the opacity</td>
<td>Move the Opacity slider to the left to increase transparency. Move the slider to the right to increase opacity.</td>
</tr>
<tr>
<td>Change the numbers of levels</td>
<td>Move the Levels slider to the right to increase the number of levels. Move the slider to the left to decrease the number of levels.</td>
</tr>
</tbody>
</table>
**To delete a Divine Proportion preset**

1. In the Divine Proportion panel, choose the preset you want to delete from the Type list box.
2. Click the Delete Preset button ➔.

You can also delete a preset by clicking the Divine Proportion tool ☰ in the toolbox, selecting a preset from the Presets list box on the property bar, and clicking the Delete Preset button ➔.

**To choose a Divine Proportion preset**

- In the Divine Proportion panel, choose a preset from the Type list box.

**To move the Divine Proportion guide**

1. In the toolbox, click the Divine Proportion tool ☰.
   - The cursor changes to a hand icon 👈.
2. Drag the Divine Proportion guide to a new position.

**Using Rulers**

Corel Painter lets you show or hide rulers along the top and left sides of the document window. Each mark on a ruler is known as a tick and represents the selected unit of measurement. You can set the unit of measurement to pixels, inches, centimeters, points, or picas.

As you rotate an image in the document window, the rulers scroll to show the position of the canvas in the document window. The origin of the document is the intersection of the zero (0) ticks on each ruler. By default, the origin is the upper left corner of the canvas. Changing the origin resets the location of the zero ticks on the rulers.

**To show or hide rulers**

- Choose Canvas ➔ Rulers, and choose either Show Rulers or Hide Rulers.
**To set the ruler units**

1. Choose Canvas ➤ Rulers ➤ Ruler Options.
2. In the Ruler Options dialog box, choose a unit of measurement from the Ruler Units list box.

💡 You can also open the Ruler Options dialog box by holding down Option (Mac OS) or Alt (Windows) and clicking the ruler.

**To change the document origin**

1. Click the box at the intersection of the rulers (upper-left corner of the document window).
2. Drag diagonally into the document window. Crosshairs mark the new origin point.
3. Drag the crosshairs to the desired position. The ruler numbers update to show the new origin as 0,0.

**To restore the origin**

- Double-click the box at the intersection of the rulers (upper-left corner of the document window).

**Using Guides**

Guides are nonprinting lines that appear over the image in the document window. They are very helpful in aligning image elements. You can place guides at any position in the document window and easily reposition and remove them. If you enable the Snap to Ruler Ticks option, the guides you create will land precisely on the tick marks. Each guide also has options that let you change its color and lock it so that it can’t be dragged.

**To show or hide guides**

- Choose Canvas ➤ Guides ➤ Show Guides or Hide Guides.
To create a guide

1. Show the rulers and the guides.
2. Click in a ruler at the position where you want to place the guide.
   A guide appears in the document window and a triangular marker appears in the ruler.

   A black triangle marks the guide’s position in the ruler.

To reposition a guide

- Drag the guide’s marker to any point of the ruler.

   You can also double-click the guide’s marker to display the Guide Options dialog box, and enter a value in the Guide Position box.

To enable the Snap to Ruler Ticks option

- Choose Canvas ➤ Rulers ➤ Snap to Ruler Ticks.

To set a guide’s color

1. Double-click the guide’s marker.
2. In the Guide Options dialog box, click the Guide Color chip, and choose a color.
   To change the color of all guides, enable the Same Color for All Guides check box.

To lock or unlock a guide

1. Double-click the guide’s marker to display the Guide Options dialog box.
Enable or disable the Lock Guide check box.

**To remove a guide**
- Drag the guide’s marker off the edge of the document window.

**To remove all guides**
1. Double-click the guide’s marker to display the Guide Options dialog box.
2. Click Delete All Guides.

### Using Snap to Guides

The Snap to Guides option enables selections and tool operations to “snap” to a guide within 6 pixels of the cursor (or edge).

The following operations respect Snap to Guides:
- Dragging with the Rectangular Selection and Oval Selection tools
- Dragging with the Crop tool
- Drawing straight lines with the Brush tool
- Clicks made with the Pen tool
- Clicking with the Text tool to create a text entry point
- Clicking and dragging with the Paint Bucket tool and Magnifier tool
- Dragging shapes and selections. The edges of the content and the selection rectangle for the shapes and selections snap to the guides. The cursor — wherever it might be in the object — also snaps to the guide.
- Dragging the handles of reference layers, shapes, and selections to transform them
- Dragging with the Selection Adjuster tool or Layer Adjuster tool

**To enable Snap to Guides**
- Choose Canvas > Guides > Snap to Guides.
  
  The option is enabled when the menu item has a check mark beside it.
Using the Grid

Corel Painter provides a grid to help you in laying down brushstrokes or creating shapes. You can align and snap image elements to a basic grid. You can set the types, size, line thickness, and color of the grid. You can also print gridlines.

To activate the grid

• Choose Canvas ➤ Grid ➤ Show Grid.
  A non-printing grid appears.

🔗 You can also activate the grid from the Navigator panel by clicking the Open Navigator Settings button ⚙️ and choosing Show Grid.

To set grid options

1 Choose Canvas ➤ Grid ➤ Grid Options.
2 In the Grid Options dialog box, choose a grid type from the Grid Type list box.
3 Type values in any of the following boxes:
   • Horizontal Spacing
   • Vertical Spacing
   • Line Thickness

The unit of measure can be in pixels, inches, centimeters, points, picas, columns (2 in. wide), or percent.
4 Click the Grid Color chip to set the color of the gridlines.
5 Click the Background chip to set the grid’s background color.

To print gridlines

• Choose Effects ➤ Esoterica ➤ Grid Paper.

Using Snap to Grid

The Snap to Grid option enables certain tool operations to “snap” to a grid within 6 pixels of the cursor.
The following tools respect Snap to Grid:
- Pen tool
- Shape Selection tool
- Convert Point tool
- Text tool

To enable Snap to Grid
- Choose Canvas ▶ Grid ▶ Snap to Grid.
  The option is enabled when the menu item has a check mark beside it.

Using the Perspective Grid

Corel Painter provides perspective grids to help you create three-dimensional images. Perspective grids are a nonprinting array of lines that converge at a single vanishing point. In Corel Painter you can set the type, line color, and spacing of the perspective grid. You can modify the location of the vertical plane and horison line by using the Perspective Grid tool. Any perspective grid that you create or modify can also be opened for use in another drawing.

Perspective Grid — helps you create three-dimensional images by displaying a nonprinting array of lines that converge at a single vanishing point.

![Perspective Grid Example](image)

*Use perspective gridlines to help you create 3D images.*
To activate or hide the default perspective grid

- With an image open, click the following from the menu bar: Canvas ▶ Perspective Grids ▶ Show Grid or Hide Grid.

To create a new perspective grid

1. Choose Canvas ▶ Perspective Grids ▶ Show Grid.
2. If necessary, adjust the perspective gridlines.
   For more information, see “To adjust the perspective gridlines” on page 112.
3. On the property bar, click any of the following buttons:
   - Horizontal Gridlines
   - Vertical Gridlines
4. Choose a color for the horizontal and vertical gridlines in the Horizontal Grid Color and Vertical Grid Color boxes.
5. Enter a value in the Spacing box.
6. On the property bar, click the Add Preset button.
7. In the Add Preset dialog box, enter a name in the Preset Name box.
8. Click Save.

To reset the perspective grid defaults at any time, click the Reset Tool button on the property bar.

To open a perspective grid

1. In the toolbox, click the Perspective Grid tool.
2. On the property bar, choose a grid from the Presets list box.

To remove a grid preset

1. In the toolbox, click the Perspective Grid tool.
2. On the property bar, choose an option from the Presets list box.
3. Click the Delete Preset button.
   The grid preset disappears.
To adjust the perspective gridlines

1. Choose Canvas ➤ Perspective Grids ➤ Show Grid.
2. In the toolbox, click the Perspective Grid tool ¯.
3. To move the horizontal plane grid, hold the cursor over the nearest edge of the horizontal plane grid.
   The cursor becomes a double-pointed arrow ¤.
4. Drag to move the horizontal plane grid up or down.
5. To move the vertical plane grid, hold the cursor over the nearest edge of the vertical plane grid.
   The cursor becomes a double-pointed arrow §.
6. Drag to move the vertical plane grid left or right.
The Photo Painting System consists of three panels that help you transform a photo into a painting. The process involves three basic steps:

- **Creating an underpainting** — You create an underpainting to prepare a photo for painting. An underpainting is a version of the photo in which you adjust the photo’s colors, tones, and sharpness. After adjusting these elements, you can clone the underpainting to preserve it.
- **Auto-painting** — You use the Auto-Painting panel to apply brushstrokes to the canvas.
- **Fine-tuning** — You fine-tune your artwork by using the Restoration panel to restore some detail to the image.

This section contains the following topics:

- Creating Underpaintings
- Auto-Painting Photos
- Restoring Detail to Paintings

### Creating Underpaintings

Historically, an underpainting was used to establish the overall color values for a painting. Similarly, the Underpainting panel lets you adjust the color, tone, and detail of a photo to prepare it for auto-painting. For example, you can darken colors to simulate the colors used in an 18th-century painting, or you can soften colors to simulate the colors found in watercolor paintings.
Choosing an Underpainting Method

Depending on the effect you want to achieve, you can choose one of the following methods for creating an underpainting:

- Quickly simulate the color and tone used in some popular art styles, such as watercolor paintings or chalk drawings, by using a Color Scheme preset.
- Match the color and tone of your underpainting to an existing image, such as a photo, scanned image, or digital artwork.
- Quickly lighten, darken, or shift the color or contrast of your photo by using a Photo Enhance preset.
- Adjust individual settings in the Photo Enhance area, and save the settings as a custom preset. You can use the following settings:
  - Brightness — lets you brighten or darken the photo
  - Contrast — lets you increase or decrease the difference in tone between the dark and light areas of the photo
  - Hue — lets you shift the color balance of the photo. For example, you can correct a color cast or apply a cast to create a special effect.
  - Saturation — lets you adjust the vividness of colors
  - Value — lets you brighten or darken the photo by using the HSV color space values
  - Smart Blur — lets you adjust the level of detail in the photo. More detail is maintained in high-contrast areas than in low-contrast areas.
To create an underpainting
1  Choose File  Open, choose an image from the Open dialog box, and click Open.
2  Choose Window  Auto-Painting Panels  Underpainting.
3  In the Underpainting panel, choose a preset from one of the following list boxes:
   •  Color Scheme
   •  Photo Enhance
4  In the Photo Enhance area, adjust any of the sliders.
   A preview of the change is shown in the photo, but the change is not applied until
   you click the Apply button ✓.
5  Click the Apply button ✓.

Before clicking the Apply button ✓, you can return the photo to its original
state by clicking the Reset button  †.

To save Photo Enhance settings as a preset
1  In the Underpainting panel, adjust the Photo Enhance sliders to achieve the style
   you want.
2  Click the Add Preset button  †.
3  In the Save Preset dialog box, type a name for your preset.
   The preset appears in the Photo Enhance list box.

You can delete a preset by choosing it in the Photo Enhance list box and
clicking the Delete Preset button  †.

To create an underpainting by matching the color and tone of another image
1  Open the image that you want to use as a source for color matching.
2  Open the image that you want to use as an underpainting.
   This image is now the active document.
3  In the Underpainting panel, choose the filename for the source image from the
   Color Scheme list box.
   The underpainting is automatically updated with the color scheme from the source
   image.
If you want to fine-tune the underpainting, you can adjust the Photo Enhance settings.

4 Click the Apply button.

If you want more control over the matching process, you can use the Match Palette effect. For more information, see “Matching Color and Brightness across Images” on page 508.

**Adding Edge Effects to Underpaintings**

You can add an edge effect to simulate the unpainted edge of a canvas or to create a frame effect. You can choose from rectangular, circular, or jagged vignettes.

**To add an edge effect to an underpainting**

1 In the Underpainting panel, choose an edge from the Edge Effect list box.
2 Adjust the Amount slider.
3 Click the Apply button.

**Cloning Underpaintings**

After you create an underpainting, it is recommended that you clone the image. Creating a clone lets you preserve the underpainting before the image is auto-painted.

**To clone an underpainting**

- In the Underpainting panel, click the Auto Clone button.

**Auto-Painting Photos**

Even if you have no experience with digital art, the Auto-Painting panel lets you create paintings based on digital images or scanned photos. You simply choose a Smart Stroke Brush variant and let Smart Stroke Painting and Smart Settings do the work. If you want more control over how the brushstrokes interact with the canvas, you can set individual stroke settings. Although the Smart Stroke Brush variants are optimized for auto-painting, you can also use any Cloner brush variant.
Auto-painting applies brushstrokes to the canvas.

Using the Auto-Painting panel

The Auto-Painting panel lets you specify how paint strokes are applied to a photo. You can choose from the following options:

- **Smart Stroke Painting** — automatically applies paint strokes that follow forms in the photo
- **Smart Settings** — changes the size, length, and pressure of brushstrokes in areas of greater detail. This option can be used with Smart Stroke Painting to preserve detail from the source photo.
- **Stroke** — lets you choose a brushstroke. You can also add custom brushstrokes to the list.
- **Randomness** — introduces an “accidental” quality in color and stroke. Randomness contributes to the appealing, unique look of artwork created with Corel Painter. You can control the randomness of the following settings:
  - **Pressure** — lets you set a value from 0 to 100 to specify the amount of pressure with which brushstrokes are applied. This setting represents the percentage of the preset pressure for the Stroke option.
  - **Length** — lets you set a value from 0 to 100 to specify the length of the brushstrokes. This setting represents the percentage of the preset length for the Stroke option.
  - **Rotation** — lets you set a value from 0 to 360 degrees to specify the rotation of the brushstrokes.
  - **Brush Size** — lets you set the brush size

You can control the speed of auto-painting so that you can see how and where individual strokes are applied. You can also stop the auto-painting process at any time.
To auto-paint a photo by using Smart Stroke Painting

1 In the document window, select the image that you want to auto-paint.
2 Choose Window ➤ Auto-Painting Panels ➤ Auto-painting.
3 In the Auto-Painting panel, enable the Smart Stroke Painting check box.
   If you want the paint strokes to adjust automatically in size, length, and pressure to
   areas of greater detail, enable the Smart Settings check box.
4 In the Auto-Painting panel, adjust the Speed slider to control the speed at which
   brushstrokes are applied.
5 Click the Play button ➤.
   Brushstrokes are applied automatically. You can view the auto-painting progression
   more easily when Tracing Paper is turned off. If Tracing Paper is turned on, you can
   turn it off by pressing Command + T (Mac OS) or Ctrl + T (Windows).
6 Click the Stop button ■ when you are satisfied with the results.
   If you do not click the Stop button, auto-painting stops at the end of the
   brushstroke cycle.

To auto-paint a photo by using Stroke settings

1 In the document window, select the image that you want to auto-paint.
2 In the Auto-Painting panel, choose a stroke from the Stroke list box.
3 Adjust any of the following settings: Randomness, Pressure, Length, Rotation, or
   Brush Size.
4 Adjust the Speed slider to control the speed at which brushstrokes are applied.
5 Click the Play button ➤.
   Brushstrokes are applied automatically.
6 Click the Stop button ■ when you are satisfied with the results.
   If you do not click the Stop button, auto-painting stops at the end of the
   brushstroke cycle.
You can also

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Randomize the brushstrokes</td>
<td>Adjust the Randomness slider. The settings in the slider determine the range of randomness for Pressure, Length, and Rotation. For example, if the Randomness for Pressure slider is set to 32% and you set the Randomness slider to 64%, the pressure for each stroke is between 0% and 32% with a variation of 64%.</td>
</tr>
<tr>
<td>Randomize the pressure of the brushstrokes</td>
<td>Click the Randomness for Pressure button, and then adjust the slider.</td>
</tr>
<tr>
<td>Randomize the length of the brushstrokes</td>
<td>Click the Randomness for Length button, and then adjust the slider.</td>
</tr>
<tr>
<td>Randomize the rotation of the brushstrokes</td>
<td>Click the Randomness for Rotation button, and then adjust the slider.</td>
</tr>
</tbody>
</table>

You can use a custom stroke by clicking the menu arrow beside the Stroke list box and choosing Record Stroke. Paint a stroke on the canvas, and choose Save Stroke from the same menu. Your stroke is added to the Stroke list box. For general information about recording brushstrokes, see “Recording and Playing Back Brushstrokes” on page 92.

Restoring Detail to Paintings

After using the Auto-Painting panel, you can use the Restoration panel to recover detail in the portrait from the original photo. For example, the Restoration panel is ideal for restoring some detail in the area of a subject’s eyes.
Using the Restoration Panel

The Restoration panel gives you access to two cloner brushes, which you can use in specific areas of your photo to restore detail. You can adjust the settings for these brushes on the property bar.

To restore photo detail

1. Choose Window ➤ Auto-Painting Panels ➤ Restoration.
2. In the Restoration panel, click one of the following buttons:
   - Soft Edge Cloner Brush — activates the Soft Edge Cloner brush variant, which restores detail gradually
   - Hard Edge Cloner Brush — activates the Straight Cloner brush variant, which restores detail quickly with a few brushstrokes
3. Adjust the Brush Size slider.
4. Paint over the area in which you want to restore detail.
Corel Painter offers an impressive array of realistic and responsive brushes that you can use to apply media to the canvas. For example, you can choose a brush with realistic bristles that apply oily, watercolor, or acrylic paint. You can also choose a dry media brush, such as chalk or charcoal. In addition, you can create custom brushes that are tailored to your specific requirements.

This section contains the following topics:
- Understanding Brushes
- Selecting and Searching for Brushes
- Setting Basic Brush Attributes
- Organizing and Displaying Brushes
- Exploring Brush Categories
- Creating and Deleting Brush Libraries
- Opening and Importing Brush Libraries
- Creating, Restoring, and Deleting Brush Variants
- Creating a Brush Category
- Saving a Look
- Creating Brush Dabs

Understanding Brushes

Corel Painter offers users a wide range of preset painting and drawing tools called brush variants. Brush variants are organized into categories, such as Airbrushes, Oils, Pens, Pencils, and Watercolor. They are designed with the real media in mind, so you can predict how a tool will behave.

In an art store, if the tools in one aisle don’t produce the results you want, you can try a different aisle. Similarly, with Corel Painter, you can try different brush categories to find the variant you want.
You can use the Corel Painter brush variants as they are, or you can adjust them to suit your purposes. Many artists use Corel Painter brush variants with only minor adjustments — to size, opacity, or grain (how brushstrokes interact with paper texture).

To modify a brush extensively or create a totally new brush variant, you can adjust the brush controls. For more information, see “Adjusting Brushes” on page 261; for information about saving custom variants, see “Creating, Restoring, and Deleting Brush Variants” on page 148.

Most Corel Painter brushes apply media, such as a color, gradient, or pattern, to an image. Some brushes, however, do not apply media. Instead, they make changes to media already in the image. For example, the Just Add Water brush variant (in the Blenders brush category) smudges and dilutes existing colors in the image with smooth, anti-aliased brushstrokes. Using one of these brushes on a blank area of the canvas has no effect.

Corel Painter includes a batch of Natural-Media brushes that use a media application method called “rendered dab types” to produce wonderfully realistic, continuous, smooth-edged brushstrokes. They are fast and more consistent because the brushstrokes appear as you draw, and are not created by applying dabs of color. In fact, you can’t draw fast enough to leave dabs or dots of color in a brushstroke. These brushes allow for rich features that are not possible with the application of dab-based media. You can take better advantage of tilt and angle, and you can paint with patterns or gradients. For information about using rendered dab types when customizing brushes, refer to “General Controls: Dab Types” on page 264.

The Corel Painter brushes are stored in the default brush library, which displays in the Brush Library panel when you open it for the first time, or until you load a new brush library. You can also create or import new brush libraries. For more information, see “Creating and Deleting Brush Libraries” on page 144 or “Libraries” on page 153.

Selecting and Searching for Brushes

The Brush Library panel displays a brush library’s brush categories and variants. This allows you to choose which variant you want to use. The default brushes are organized in recognizable categories that are named according to traditional art media.
When you choose a brush variant, you can preview the variant’s brush dab and brush stroke at the bottom of the panel. The Brush Library panel also displays the most recently used brushes at the top of the panel, which let you quickly access the last brushes that you used.

The Brush Library panel lets you choose a brush category (left) and a brush variant (right).

The default Corel Painter brush variants display in the Brush Library panel until you open or import a different brush library. In addition, the Brush Library panel displays only the brush variants for the open library. For information, see “Opening and Importing Brush Libraries” on page 146.

If you’re looking for a brush from a previous version of Corel Painter, you can reload the old version’s brush library. For more information, see “Opening and Importing Brush Libraries” on page 146.

To select a brush category and variant

1. In the toolbox, click the Brush tool.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush Library panel, click a brush category, and click a brush variant.

Setting Basic Brush Attributes

To quickly get started in Corel Painter, you specify basic brush attributes, such as brush size, opacity, and grain, on the property bar. Size determines the dimension of a single brush dab. You can also use the ghost brush to determine if a change in size is required. For information about the brush ghost, see “Setting up the Drawing Cursor” on page 77.
The ghost brush, the circle displayed to the left of the brushstroke, appears when a brush is selected and positioned over the canvas. It mirrors the size and shape of the brush dab.

Opacity controls the degree to which a stroke covers or builds up on the underlying pixels.

80% opacity (top) and 20% opacity (bottom).

Grain controls the interaction of color with the paper texture.

You can also set brush attributes, such as angle and squeeze, dynamically onscreen. A circle appears onscreen in the document window that lets you size and shape the brush within the context of the image.

The circle provides a visual representation of the brush size onscreen.
You can also access additional brush controls to further customize brushes. For example, you can set a minimum brushstroke size to control the tapering and widening of brushstrokes as stylus pressure or direction is varied. For more information, see “Adjusting Brushes” on page 261.

**To set brush size**

1. In the toolbox, click the Brush tool 
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush Library panel, click a brush category, and click a brush variant.
4. On the property bar, adjust the Size slider, or type a value in the Size box.
   If you want to scale the brushstroke feature proportionally with the brush size, click the Scale Feature With Brush Size button on the property bar.
   Corel Painter may need to rebuild the brush after you resize it; therefore, you can expect a short delay.

You can also increase brush size incrementally by clicking the right square bracket ( ] ) key or decrease brush size by clicking the left square bracket ( [ ) key.

You can specify the default brush size increment value in pixels by choosing Corel Painter 12 Preferences (Mac OS) or Edit Preferences (Windows), clicking General in the Preferences list of categories, and typing a pixel value in the Brush Size Increment box.

You can also disable the scaling option in all areas by choosing Corel Painter 12 menu Preferences General (Mac OS) or Edit menu Preferences General (Windows), and enable the Disable Feature Scaling When Resizing Brush.

**To set opacity**

1. In the toolbox, click the Brush tool 
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush Library panel, click a brush category, and click a brush variant.
4. On the property bar, adjust the Opacity slider, or type a percentage in the Opacity box.
When the Opacity setting is low, the applied color is thin, so you can see through to the underlying colors. When the setting is high, the applied color covers underlying pixels more completely.

Some methods and dab types do not allow you to adjust opacity.

When the Brush tool is active, you can set opacity by pressing a number key. Each number key is mapped to a fixed percentage. For example, 1 equals 10% opacity, 5 equals 50% opacity, and 0 equals 100% opacity.

**To set grain**
1. In the toolbox, click the Brush tool 🎨.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush Library panel, click a brush category, and click a brush variant.
4. On the property bar, adjust the Grain box slider, or type a percentage in the Grain box.
   Adjust the slider to the left to reduce penetration and reveal more texture. Move it to the right to increase penetration and reveal less grain.

For liquid media brushes, Grain controls the amount of “pull.” For Image Hose brushes, Grain controls the mixture with the additional color. For other brushes, such as airbrushes, the Grain slider is not available.

**To set brush attributes onscreen**
- Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the brush size</td>
<td>Hold down Command + Option (Mac OS) or Ctrl + Alt (Windows), and drag the</td>
</tr>
<tr>
<td></td>
<td>Radius circle in the document window until the circle is set to the size that you want, and then release the stylus or mouse button.</td>
</tr>
<tr>
<td><strong>To</strong></td>
<td><strong>Do the following</strong></td>
</tr>
<tr>
<td>------------------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Change the brush opacity</td>
<td>Hold down Command + Option (Mac OS) or Ctrl + Alt (Windows) to display the Radius circle. While pressing the stylus, or holding down the left mouse button, press Command (Mac OS) or Ctrl (Windows), drag the Opacity circle in the image window until the circle is set to the opacity that you want, and then release the stylus or mouse button.</td>
</tr>
<tr>
<td>Change the brush squeeze setting</td>
<td>Hold down Command + Option (Mac OS) or Ctrl + Alt (Windows) to display the Radius circle. While pressing the stylus, or holding down the left mouse button, press Command (Mac OS) or Ctrl (Windows) twice, drag the Squeeze circle in the document window until the circle is set to the brush squeeze that you want, and then release the stylus or mouse button.</td>
</tr>
<tr>
<td>Change the brush angle</td>
<td>Hold down Command + Option (Mac OS) or Ctrl + Alt (Windows) to display the Radius circle. While pressing the stylus, or holding down the left mouse button, press Command (Mac OS) or Ctrl (Windows) three times, drag the Angle circle in the document window until the circle is set to the angle that you want, and then release the stylus or mouse button.</td>
</tr>
</tbody>
</table>

You can also revert to the Corel Painter legacy onscreen brush sizing feature by choosing Corel Painter 12 menu ➔ Preferences ➔ General (Mac OS) or Edit menu ➔ Preferences ➔ General (Windows), and enabling the Use Legacy Brush Resizing Control check box.
Organizing and Displaying Brushes

You can modify the appearance of the Brush Library panel by changing the way brushes are organized and displayed. This allows you to set up the Brush Library panel to best suit your needs. For example, you can hide the recently used brushes to give you more space. In addition, you can also hide brush categories and variants to expose the brushes that you use most. You can also rename variants and restore variants to their default settings if you modified their attributes using the brush controls.

To modify the Brush Library panel

1. Click the Brush Selector on the Brush Selector bar.
2. In the Brush Library panel, perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Resize the Brush Library panel</td>
<td>Point to the edge of the panel. When the cursor changes to a double-sided arrow, drag the edge of the panel to resize it.</td>
</tr>
<tr>
<td>Hide the recently used brushes</td>
<td>In the Brush Library panel, click the Brush Library Options button [], and choose Recent Brushes.</td>
</tr>
<tr>
<td>Hide the dab and stroke preview window</td>
<td>In the Brush Library panel, click the Brush Library Options button [], and choose Dab &amp; Stroke Preview.</td>
</tr>
</tbody>
</table>

To modify the display of brush categories and variants

1. Click the Brush Selector on the Brush Selector bar.
2. In the Brush Library panel, perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
</table>
| Modify the display of brush categories | In the Brush Library panel, click the Brush Library Options button \[\], choose Category Display, and choose one of the following:  
  * Categories as Icons  
  * Categories as Lists |

128 Corel Painter User Guide
Selecting, Managing, and Creating Brushes

To rename brush categories and variants

1. Click the Brush Selector on the Brush Selector bar.
2. In the Brush Library panel, perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
</table>
| **Modify the display of brush variants** | In the Brush Library panel, click the Brush Library Options button, choose Variant Display, and choose one of the following:  
  • Variants as Icons  
  • Variants as Lists |
| **Hide a brush category**                | Right-click a brush category, and choose Hide Category.                           |
| **Hide a brush variant**                 | Right-click a brush variant, and choose Hide Variant.                             |
| **Unhide all brush categories**          | In the Brush Library panel, click the Brush Library Options button, choose Category Display, and choose Show All Categories. |
| **Unhide all brush variants**            | In the Brush Library panel, click the Brush Library Options button, choose Variant Display, and choose Show All Variants.     |
| **Customize a brush category or brush variant icon** | Right-click a brush category or variant, and choose Set Custom Icon. Choose the drive and folder where the image is stored. Click the image file and click Open. |

**To rename brush categories and variants**

1. Click the Brush Selector on the Brush Selector bar.
2. In the Brush Library panel, perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rename a brush category</td>
<td>Right-click a brush category, choose Rename Category, and type a name for the category.</td>
</tr>
<tr>
<td>Rename a brush variant</td>
<td>Right-click a brush variant, and choose Rename Variant, and type a name for the variant.</td>
</tr>
</tbody>
</table>
To restore a default brush variant

1. Click the Brush Selector on the Brush Selector bar.
2. Click the brush category of the brush variant that you want to restore.
3. Click the brush variant.
4. In the Brush Library panel, click the Brush Library Options button, choose Restore Default Variant.
   If you want to restore all brush variants to their default settings click the Brush Library Options button, and choose Restore All Default Variants.

You can also restore a default brush variant by clicking the Reset button on the Brush property bar.

Exploring Brush Categories

In the following section, descriptions of the brush categories are presented in alphabetical order. It includes a description of the category and highlights some of the brush variants that you can find in Corel Painter.

Acrylics

The Acrylic brush variants, much like their real world counterparts, are versatile brushes that let you apply quick-drying paints to the canvas. Most of the brushes allow you to cover underlying brushstrokes and many are capable of multicolored brushstrokes. In addition, a few Acrylic brush variants interact with underlying pixels to create realistic effects.

Captured Bristle  Thick Acrylic Flat  Wet Acrylic
Airbrushes

Airbrushes apply fine sprays of color, which carefully mirror the feel of a real airbrush in action. However, some variants have a different way of building up color. Most airbrushes support color buildup on a single brushstroke. However, some of the digital airbrushes do not. To achieve color buildup with the digital airbrushes, you need to overlay multiple brushstrokes.

The Wacom airbrush styluses are fully compatible with the variants in the Airbrushes category. For more information, see “Airbrush Controls” on page 309.

Artists

Artist brush variants help you paint in the styles of master artists. For example, you can paint in the style of Vincent Van Gogh, with multishaded brushstrokes, or in the style of Georges Seurat, with multiple dots combining to form an image.

When you use any of the Artist brush variants, dragging quickly produces wider brushstrokes. You can use the Color Variability settings to adjust how the Artist brushstrokes are colored.
Blenders

Blenders affect underlying pixels by moving and mixing them. The variants can reproduce the effects of blending paint by applying water or oil. You can also smooth drawing lines and create shading just as you would on a pencil sketch or charcoal drawing.

Chalk and Crayons

Chalk brush variants produce the thick, rich texture of natural chalk sticks, and have strokes that interact with the paper grain. The opacity is linked to stylus pressure.

Crayons offer a range of styles. From soft and dull, to waxy and grainy, they produce textured strokes that interact with the paper grain. As with other dry media brush variants, the opacity is linked to stylus pressure.
Charcoal and Conte

Charcoal brush variants range from pencils to hard or soft charcoal sticks. As with other dry media brush variants, the opacity is linked to stylus pressure. Blender brush variants can be used to soften and blend the charcoal strokes. For a smooth workflow, keep your favorite Charcoal and Blender brush variants together in a custom palette.

![Charcoal and Conte Variants]

Similar to Chalk, Conte brush variants produce textured strokes that interact with the paper grain. As with other dry media brush variants, the opacity is linked to stylus pressure.

![Conte Variants]

Cloners

The Cloner brush variants behave like other brush variants, except that they take color from a cloned or sampled source. These variants recreate the source imagery while effectively filtering it, reproducing the image in an artistic style, such as pastel chalk or watercolor. For more information, see “Cloning Controls” on page 299 and “Image Cloning and Sampling” on page 379.

![Cloner Variants]
Digital Watercolor

Digital Watercolor brush variants produce watercolor effects that react with the canvas texture. Unlike Watercolor brush variants, which work with the Watercolor Layer, Digital Watercolor brushstrokes can be applied directly to any standard pixel-based layers, including the canvas. For example, if you’re applying watercolor effects to a photo, Digital Watercolor brushstrokes can be applied directly to the image. If you’re creating a realistic watercolor from scratch, the Real Watercolor or Watercolor brush variants allow colors to flow, mix, and absorb more realistically. For more information, see “Real Watercolor Controls” on page 323 and “Digital Watercolor Controls” on page 320.

The width of Digital Watercolor brushstrokes is affected by stylus pressure, with the exception of the Wet Eraser brush variant.

Erasers

There are three types of Eraser brush variants: Eraser, Bleach, and Darkener. Eraser brush variants erase down to the paper color. Bleach brush variants erase to white, gradually lightening by removing color. Darkener brush variants are the inverse of Bleach variants. Darkener brush variants gradually increase color density, building colors toward black. With all Eraser brush variants, pressure determines how much you erase.
F/X

F/X brush variants can give you an array of creative results. Some add color; others affect underlying pixels. The best way to appreciate the F/X brush variants is to experiment with them on an image and a blank canvas.

Some variants, such as Grainy Distorto, or Grainy Mover, produce blending effects. Other variants, such as Hurricane, Turbulence, and Water Bubble, produce more dramatic effects.

Gel

Gel brushes allow you to tint an image’s underlying colors with the brushstroke color. For example, a yellow brushstroke gives the underlying color a yellow cast. The Gel brushes use the Merge Modes brush control to produce the effect. For more information, see “General Controls: Stroke Attributes” on page 275. The Gel effect is similar to blending layers by using the Gel composite method, however, you do not require any layers to achieve the same results.
**Gouache**

Gouache brush variants let you paint with the fluidity of watercolors and the opacity of acrylics. These variants range from fine, detail brushes, to flat or thick brushes. Brushstrokes created with Gouache brush variants cover underlying brushstrokes.

![Detail Opaque, Thick Gouache Flat, Wet Gouache Round](image)

**Image Hose**

The Image Hose is a special brush that applies images instead of color. The images it “paints” with come from special image files called nozzles. Each nozzle file contains multiple images that are organized by characteristics such as size, color, and angle. Each characteristic (parameter) can be linked to a stylus attribute (animator), such as Velocity, Pressure, and Direction. For more information, see “Image Hose Controls” on page 308 and “Image Hose” on page 597.

The name of each Image Hose variant tells you which parameter and animator are in effect. For example, the Linear-Size-P Angle-R brush variant links size to stylus pressure (P) and sets the angle randomly (R).

![Linear-Angle-B (Bearing), Linear-Size-P (Pressure), Spray-Size-P (Pressure) controls size and spread](image)

**Impasto**

Impasto brush variants let you create the classic technique of applying thick paint on a canvas to create depth. The depth information for the brushstroke is stored with the layer, but you need to display the Impasto information to view it. For information, see “Impasto Controls” on page 306 and “Getting Started with Impasto” on page 369.
Some variants, such as Acid Etch, Clear Varnish, Depth Rake, and Texturizer-Clear, apply depth effects to underlying pixels. Other variants apply three-dimensional brushstrokes with the current paint color.

Liquid Ink

Liquid Ink brush variants combine ink and paint to create a thick, liquid paint effect. There are three main types of Liquid Ink brush variants: ones that apply ink, ones that remove ink to create a resist effect, and ones that soften edges. A new layer is created automatically when you first apply a brushstroke. You can also create 3D effects with Liquid Ink. For information, see “Liquid Ink Controls” on page 314 and “Working with Liquid Ink brushes” on page 365.

Markers

The brush variants in the Marker category replicate conventional, real-world markers. The brush variants range from fine point to blunt and have a variety of nib shapes and opacity levels.

The strokes that you make with some of the Marker variants closely reflect those of traditional, high-quality markers, mainly because of the way the Marker variants interact with the canvas. For example, the Flat Rendering Marker in Corel Painter allow color buildup and pooling. For more information, see “Using Hard Media Variants” on page 341.
Oil brush variants let you create effects you’d expect from oil paints. Some variants are semitransparent and can be used to produce a glazed effect. Other variants are opaque and cover underlying brushstrokes.

Some Oil brush variants let you mix media as though you were working with traditional oil paints. You can use colors mixed on the Mixer pad and apply them directly to the canvas. The colors can then be blended with the oils already on the canvas. In addition, you can load multiple colors from the Mixer pad. Each brushstroke created with some Oil brush variants load the brush with a finite amount of oil, which is then transferred to the image. As you apply a brushstroke to the canvas, the brush loses oil, and the brushstroke becomes fainter. Because layers don’t have the oily properties of the canvas, brushstrokes applied to a layer don’t fade as rapidly.

Some Oil brush variants are palette knives that let you to mix paint directly on the canvas. There are six brush tip profiles designed specifically for Oil brushes. For more information, see “Artists’ Oils Controls” on page 320 and “Artists’ Oils Brush Tip Profiles” on page 280.
**Palette Knives**

You can use Palette Knife brush variants to scrape, push, or pick up and drag colors in your image. Only one Palette Knife brush variant, the Loaded Palette Knife, applies the current paint color. Palette Knife dabs are always parallel to the shaft of the stylus.

---

**Pastels**

Pastels, which include oil pastels, range from hard pastel styles that reveal the paper grain to extra soft pastels that glide on to completely cover existing strokes. Opacity is linked to stylus pressure.

---

The oil pastel brush variants produce the thick, rich texture of natural pastel sticks. Most oil pastel brush variants cover existing strokes with the current paint color. However, the Variable Oil Pastel brush variants blend the underlying color into the stroke. As with other dry media brush variants, opacity is linked to stylus pressure.
**Pattern Pens**

Pattern Pen brush variants let you use a brush to apply a pattern to an image. You can vary features such as the size of the pattern and the transparency. For example, Pattern Pen Micro decreases the size of the pattern, and Pattern Pen Transparent applies a semitransparent version of the pattern. For more information, see “Painting with Patterns” on page 199.

**Pencils**

The Pencils category includes Pencil and Colored Pencil brush variants.

Pencil brush variants are great for any artwork that would traditionally require pencils; from rough sketches to fine line drawings. Like their natural counterparts, Pencil brush variants interact with canvas texture. All of the variants build to black and link opacity to stylus pressure. The width of Pencil strokes varies according to the speed of the stroke, so dragging quickly produces a thinner line and dragging slowly leaves a thicker line.
**Pens**

The Pen brush category includes Pen and Calligraphy brush variants.

Pen brush variants, like the Scratchboard Rake and Bamboo Pen, create realistic effects without the drawbacks of traditional pens, which can clog, spatter, or run dry.

Whether you want to reproduce the look of calligraphy pen strokes on a grainy texture, or the smooth strokes of a calligraphy brush, the Calligraphy brush variants offer you a range of creative options.

**Photo**

Photo brush variants let you modify digital images or existing artwork. For example, you can clean up photos by adjusting color or removing scratches, add a blur effect, or sharpen an image. You can also add color to a grayscale image.
**Real Watercolor**

The brushstrokes of the Real Watercolor brush variants flow and apply pigments in a very natural way, helping you create realistic watercolor paintings. In addition, the brushstrokes interact with the paper texture and grain to produce results you would expect from real world watercolors. You can modify the Real Watercolor brush controls to achieve different effects. For more information, see “Real Watercolor Controls” on page 323.

![Light fringe](image1) ![Wet on wet paper](image2) ![Dry on dry paper](image3)

**Real Wet Oil**

The Real Wet Oil brush variants help you achieve realistic oil brushstrokes. The Real Wet Oil brush variants let you control paint viscosity and color concentration, similar to mixing oil paint and a medium. You can also modify the Real Wet Oil brush controls to achieve different effects. For more information, see “Real Wet Oil” on page 328.

![Turp grainy](image4) ![Liquid oil](image5) ![Wet oil](image6)

**Smart Stroke**

Smart Stroke brush variants are based on popular brush variants from other brush categories, but they are optimized to work with the Photo Painting System. For more information about the Photo Painting System, see “Auto-Painting Photos” on page 116.
Sponges

Sponges let you create a variety of textures by applying the current paint color to cover or blend existing colors. Some Sponge brush variants apply dabs of paint at random angles with each click of a stylus. Wet sponge brush variants, such as Grainy Wet Sponge, apply sponge dabs as you drag across the canvas. Smeary Wet Sponge variants let you blend the current paint color with existing colors as you drag across the canvas.

![Sponge brushes](Image)

Sumi-e

Sumi-e brush variants let you create flowing sumi-e-style brushstrokes. In addition, various brush sizes and shapes are available to help you recreate traditional sumi-e brushstrokes.

![Sumi-e brushes](Image)

Tinting

Tinting brush variants let you apply effects to photos or existing artwork. For example, you can apply translucent color to areas of a black-and-white photo by using the Basic Round brush variant. Applying each color to a separate Gel or Colorize layer lets you adjust the opacity of each color layer independently for a more subtle or dramatic effect. Some of the Tinting brushes are based on the Merge Modes brush control. For more information, see “General Controls: Stroke Attributes” on page 275.
Watercolor

Watercolor brush variants paint onto a watercolor layer, which enables the colors to flow, mix, and absorb into the paper. The watercolor layer is created automatically when you first apply a brushstroke with a Watercolor brush variant. The layer lets you control the wetness and evaporation rate of the paper to effectively simulate conventional watercolor media. Most Watercolor brush variants interact with the canvas texture. You can use Watercolor brush variants to apply a watercolor effect to a photo by lifting the canvas to the watercolor layer. For more information, see “Water Controls” on page 310 and “Watercolor” on page 357.

For more information about additional watercolor brush variants, see “Real Watercolor” on page 142.

To paint directly on the canvas, use a Digital Watercolor brush variant.

Creating and Deleting Brush Libraries

You can create a brush library to organize brushes for a specific project or workflow, or to store the brush variants that you create.

Each folder within the Painter Brushes default library folder is a brush category. The brush category folders contain the following:

- XML files, which are the available brush variants
- JPEG graphics, which are the icons seen on the Brush Selector bar
other files generated by Corel Painter, such as NIB and STK files

To delete a brush library, you need to delete the folder from the Brushes folder. Be careful not to delete the default Painter Brushes library. Corel Painter needs this default library, along with its category subfolders and variant files, to start properly.

Corel Painter comes with several brush libraries. You can also create new libraries for brushes and looks and add your custom brushes to them. You can create as many brush libraries as you need.

The Brush library has unique features that are not shared by the libraries' of other resource types, such as papers, looks, patterns, gradients, weaves, scripts, layers, and images. For more information about these libraries, see “Libraries” on page 32.

Changes that you make to brush variants are saved in the Brushes subfolder of your user folder. When you start Corel Painter, the application accesses these modified brush variants instead of the original default brush variants and settings, which are stored in the application folder. When you reset a brush variant, the customized brush files are deleted from your user folder.

**Brush Libraries and Memory Usage**

Brushes are loaded into memory when you open Corel Painter, so adding brushes to the default brush library increases the need for RAM. If you’re working close to the memory threshold, you can organize new brushes into secondary libraries. It is also a good idea to limit the number of items in each library.

When you want a different brush set, just switch libraries. This helps Corel Painter be more efficient with memory usage, and makes it is easier to find a particular item.

**To create a brush library**

1. In Corel\Painter 12\Brushes application folder, create and name a new folder for the library.
2. In the new folder, create and name a new folder for each brush category that you want.
3. Locate and copy the XML files for the brush variants that you want to include in the new library.
4. In the brush category folders you created in step 2, paste the XML files.
The access the brush library in Corel Painter, choose Brushes ➔ Brush Library, and choose the brush library from the list.

If you want an icon to appear in the Brush Library panel, you must create a JPEG and save it with the same name as the brush variant and then save it at the same level as the brush category folder. To apply it, you can right-click the brush category in the Brush Library panel, and choose Set Custom Icon.

To delete a brush library

Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete a brush library on the Mac OS</td>
<td>Use the Finder to locate the library folder, and drag the library folder to the Trash.</td>
</tr>
<tr>
<td>Delete a brush library in Windows</td>
<td>Use Windows Explorer to find the brush library folder. Right-click the folder, and press Delete, or drag the folder to the Recycle Bin.</td>
</tr>
</tbody>
</table>

Opening and Importing Brush Libraries

You can open brush libraries that were created in an older version of Corel Painter. You can also import additional libraries from the Corel Painter 12 DVD. However, it is important to note that you can display only one library at a time in the Brush Library panel.

Corel Painter 7 or Later Versions

In Corel Painter 7 and later versions, brush variants are individual XML files organized in brush category folders within brush libraries. To use brush libraries created in version 7 and later, you must first copy them to Corel\Painter 12\Brushes. After you copy the files, you can access them through the Brush Library panel or the Brushes menu.

Brush libraries that are not in the Brushes folder are not recognized or visible within Corel Painter. The folder structure of brush libraries must match that of the default Painter Brushes library folder (Corel\Painter 12\Brushes\{library folder\}\{category
folder\[variantFile.xml]). If you want to copy only a few brush variants, you must still add them to a brush library while following the correct folder structure. For more information about the default library folder structure, see “Creating and Deleting Brush Libraries” on page 144.

To open a Corel Painter 7 or later brush library

1 In the operating system, browse to the location where the Corel Painter 7 or later brush library folder is stored.

2 Copy the files.

3 Paste the library folder in the Corel\Painter 12\Brushes folder.

You need to ensure that the library folder is writable by doing the following:

- (Mac OS) While pressing Control, click the brush library folder, and click Get Info. In the Info dialog box, disable the Locked check box. Repeat for subfolders and files.

- (Windows) Right-click the brush library folder, and choose Properties. On the General page, disable the Read-only check box, and click Apply. In the Confirm Attribute Changes dialog box, enable the Apply Changes to This Folder, Subfolders and Files option.

4 In Corel Painter, choose Brushes  Brush Library, and choose the brush library from the list.

To open a brush library folder from the DVD

1 On the Corel Painter 12 DVD, locate the Brushes folder.

2 Locate and copy the custom library folder that you want to use.

3 Paste the library folder in the Corel\Painter 12\Brushes folder.

4 In Corel Painter, choose Brushes  Brush Library, and choose the brush library from the list.

If you want to copy a brush library from a location other than the DVD, keep in mind that the library folder must contain folders for each brush category. In turn, the brush category folders must contain XML files for each brush variant.

If you’re downloading custom brushes from the Web, you need to know how they’re organized, whether they’re compressed, and in which version of Corel Painter they were created.
Creating, Restoring, and Deleting Brush Variants

If you want to keep a customized brush variant for future use, you can save the new variant to the currently selected brush library. In addition, you can save the variant as a look. Variant settings are included when you save a look, but looks can also include paper texture, pattern, gradient, and nozzle data. For more information, see “Saving a Look” on page 150.

It’s easier to find a variant when the variant list is short. You can manage the number of variants in a brush category by creating new categories in which to save the variants you create. If you prefer, you can also store the variants in their own category or library. For more information, see “Creating a Brush Category” on page 149.

To save a brush variant to the brush library

1. Choose Brushes ➤ Save Variant.
2. In the Save Variant dialog box, type a name for the new variant.
   If you want the current main and additional colors to be saved with the variant, enable the Save Current Colors check box. You do not need to enable the option if the variant uses the Clone Color option.
   The new variant appears on the variant menu, in the currently selected brush category.

You can also

| Copy the variant to another category | With a variant selected, click the Brush Library Options button ➤ Copy Variant. Choose the destination brush category from the Copy Variant To list box. (Remember to delete the variant in the category from which it was copied.) |

When you create a new variant, the variant files are saved in the Users folder. The variant is stored in the brush category folder that was selected when the variant was saved.

You can also copy brush variants at the root of the category folder by copying the XML files to the desired category. This is a useful method when you need to copy multiple variant files to a new category.
To restore a brush variant’s default settings
1  Click the Brush Selector on the Brush Selector bar.
2  In the Brush Library panel, click a brush category, and then click the brush variant that you want to restore.
3  Click the Brush Library Options button , and choose Restore Default Variant. Choose Restore All Default Variants to reset settings for all brush variants that you may have adjusted.

You can also restore the brush variant by clicking the Reset button on the property bar.

To delete a brush variant
1  Click the Brush Selector on the Brush Selector bar.
2  In the Brush Library panel, click a brush category, and then click the brush variant that you want to delete.
3  Click the Brush Library Options button , and choose Delete Variant.
4  Click Yes to delete the variant.
   The variant’s related XML file is deleted from the Brushes category folder.

Creating a Brush Category
If you created brush variants, or you plan on creating brush variants, you can also create a brush category to store the new variants. Moreover, you can create a brush category to organize existing variants to reflect a specific workflow or project.

To create a new brush category
1  On a white canvas, draw a small image so you can use it as an icon for the new brush category.
2  Choose the Rectangular Selection tool from the toolbox.
3  Drag to select the image on the canvas.
4  Choose Brushes → Capture Brush Category.
5  Type a name in the Save as text box.
The new brush category, identified by the icon that you created, appears in the Brush Category list of the Brush Library panel.

**Saving a Look**

A look retains all brush variant settings, plus the paper, pattern, gradient, or nozzle settings. For example, if you customize a brush variant and paper texture to achieve a specific effect that you want to use in the future, you can save these settings as a look. When you save a look, it is added to the Look Libraries panel.

A brush variant is not itself associated with information about underlying texture or other elements. The look, on the other hand, is associated with additional information about a particular variant. Regardless of a document’s current libraries, when you select a look, you use the elements that are part of that look.

**To save a look**

2. Create a look by choosing a brush variant, and any additional settings that you want to save with the look.
3. Apply a brushstroke to the canvas.
4. Click the Rectangular Selection tool, press Shift and drag to select a square portion of the image or brushstroke, so you can use it as an icon for the look.
5. Click the Brush tool in the toolbox.
6. Click the Looks Library Options button, and choose Save Look.
7. In the New Look dialog box, type a name for the look in the Save As text box. The new look appears as the last item in the Brush Looks panel.

**To apply a saved look**

1. From the Media Selector bar, click the Look Selector button.
2. Choose a look from the Brush Looks panel.
   Corel Painter loads the correct variant and materials for the saved look.
3. Paint in the document window.
Creating Brush Dabs

You can create your own brush dab shapes by creating a shape, selecting it, then capturing it as a dab.

![This musical note was captured as a brush dab.](image)

To create a brush dab shape

1. On a white background, draw a shape in black. Use shades of gray to define the transparent areas of the dab. To follow stroke direction, a captured brush set must face toward the right side.
2. Choose the Rectangular Selection tool from the toolbox.
3. Drag across your brush shape to create a square selection. Corel Painter uses the selected area to set the brush size. When the brush is created, the selected area is sampled to compute each brush dab. If the original area requires scaling to the size of the brush dab, sampling can appear aliased. The greater the scaling, the more aliasing is apparent. To prevent too much aliasing from appearing, create a shape with soft (grayscale) edges that is close to the size you’ll be using.
4. Click the Brush Selector on the Brush Selector bar.
5. In the Brush Library panel, choose the brush category in which you want to save the variant for the captured dab shape.
6. Click Brush Library Options button, and choose Capture Dab.
7. If necessary, choose Window > Brush Control Panels > Size, and change the settings.
8. Draw with the brush on the canvas.
If you like the results you’ve captured, you can save the brush as a new variant. For information about how to save customized brushes for later use, see “Creating, Restoring, and Deleting Brush Variants” on page 148.

You can paint with a captured brush just as you would with other brushes.
A library is a storage place for a collection of tools or media. In Corel Painter, default libraries are available for the following resources: brushes, paper, color sets, gradients, looks, nozzles, textures, patterns, selections, scripts, images, and weaves. The default libraries contain a vast array of resources that are ready for you to use. In addition, you can create your own libraries to better organize resources, or to store customized resources.

This section contains the following topics:
• Importing and Exporting Libraries
• Creating and Removing Libraries
• Modifying the Display of Library Panels
• Editing Library Resources
• Restoring Default Libraries

**Importing and Exporting Libraries**

Corel Painter lets you import and export libraries. For example, you can open a library that was created in a previous version of Corel Painter. You can also open multiple libraries at once, except in the Brush Library panel. For more information, see “Creating and Deleting Brush Libraries” on page 144.

All of the Corel Painter tools and media that are included in the application are stored in default libraries. For example, the default papers that are included in Corel Painter are contained in the Papers libraries. When you first open a library panel, the content of the default library for that given tool or media is displayed in the panel.

You can also import additional libraries from the Corel Painter 12 DVD.
To import a library

1 In a library panel, click the Import [Resource type] Library button.
   For example, if you want to open a paper textures library from the Paper Libraries panel, click the Import Paper Library button.
2 Choose the drive and folder where the library is stored.
3 Click Open.
   The imported library displays at the bottom of the panel window.

To import a library created in a previous version of Corel Painter

1 Click the library panel’s Options button, choose Import Legacy [Resource type] Library.
2 Choose the drive and folder where the library is stored.
3 Click Open.
   The imported library displays at the bottom of the panel window.

To export a library

1 In a library panel, click the Export [Resource type] Library button.
   For example, if you want to open a gradient library from the Gradient Libraries panel, click the Export Gradient Library button.
2 In the Choose Library dialog box, choose the library that you want to export from the Library list box.
3 Choose the drive and folder where you want to store the library.
4 Click Save.

Creating and Removing Libraries

Libraries allow you to store and organize tools and media to make it easier for you to locate and access them. When you create a new resource, such as a gradient, it is automatically saved to the current library. However, you can create a custom library and move the resource to that library. In addition, you can copy any of the default resources to a custom library. If you no longer need a library, you can remove it.
The method for creating a library is the same for most tools and media, except for brush libraries. For more information, see “Creating and Deleting Brush Libraries” on page 144.

**To create a library**

1. In a library panel, click the New [Resource type] Library button.
   
   For example, if you want to open a pattern library from the Pattern Libraries panel, click the New Pattern Library button.

2. In the New Library dialog box, type a name in the Save As box.
   
   A header bar for the new library appears at the bottom of the library panel and its title appears in the list of available libraries. The new library also contains one swatch by default.

   When you save an item, Corel Painter stores it in the currently selected library. If this is not where you want it, be sure to select the correct library before saving the item. You can move items between libraries later, but switching libraries before saving the resource will spare you that extra step.

**To add an existing resource to a library**

- From the library panel, drag a resource from one library to the library where you want to add the resource.

   When you create a new resource, such as a brush variant, paper, or weave, it is automatically saved to the currently selected library. For more information about creating resources, please refer to the Help chapter that pertains to the resource.

   Over time, with additions and deletions, library file sizes are compounded. In some cases, you may lose items if you restore a default library. For best results, save new resources to new libraries, and limit the number of resources in each library.

**To remove a library**

1. Click the library panel’s Options button, choose Remove [Resource type] Library.

2. Choose the library that you want to remove from the Library list box.
Modifying the Display of Library Panels

You can modify the appearance of the library panels by changing the way they are organized and displayed. You can resize a library panel to control the space that it takes in the application window. You can also change the display size of the resource icons. If you do not need to use some of the resource swatches, you can hide them. In addition, if you create a new resource, you can create a custom icon for the resource.

To modify the display of a library panel

1. Open a library panel.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Resize the library panel</td>
<td>Point to the edge of the panel. When the cursor changes to a double-sided arrow, drag the edge of the panel to resize it.</td>
</tr>
</tbody>
</table>
| Resize the library swatches | Click the library panel’s Options button , choose [Resource type] Library View, and choose one of the following options:  
  • Small  
  • Medium  
  • Large |
| Display the library swatches as a list | Click the library panel’s Options button , choose [Resource type] Library View, and choose List.                                                |
| Hide a library swatch | Right-click a library resource swatch, and choose Hide [Resource type].                                                                          |
| Unhide all swatches | Click the library panel’s Options button , choose [Resource type] Library View, and choose Show All Hidden Items.                             |
| Customize a swatch icon | Right click a resource swatch, and choose Set Custom Icon. Choose the drive and folder where the image is stored. Click the image file and click Open. |
**Editing Library Resources**

You can rename items in libraries to suit your preference. You can also delete an item from a library, including a default library. However, you can restore the default library to the factory settings. For information, see “Restoring Default Libraries” on page 157.

**To rename a library resource**

1. In a library panel, right-click the resource that you want to rename, and choose Rename [Resource]. (e.g. Rename Paper)
2. In the Rename dialog box, type the new name in the Rename [Resource] text box.

**To delete a library resource**

1. In a library panel, click the resource that you want to delete.
2. Click the Delete [Resource] button.

Do not delete default resource files or folders.

**Restoring Default Libraries**

You can restore a default library at any time. When you restore the default libraries, all custom resources are removed for all libraries.

**To restore a default library**

- In a library panel, click the library Options button, choose Restore Default [Resource] Library.
With traditional art media, the results from using a marking tool depend on the texture of the surface to which it is applied. Corel Painter allows you to control the texture of the canvas to achieve the results you would expect from using traditional media on a given surface — pencil on watercolor paper, felt pens on cotton paper, chalk on the sidewalk, and so on. You can also create your own paper textures and adjust the grain of paper textures.

You can use paper textures in many ways. Brushes interact with paper “grain,” just as traditional tools react with the texture of the surfaces beneath them. Working with paper grains is useful when you use the Apply Surface Texture command or other effects, such as Glass Distortion. You can select different paper textures, modify them, organize them in libraries, and even create your own custom textures.

In Corel Painter, brushes that react with paper texture have a “grainy” method. For more information about brush methods, see “General Controls: Methods and Subcategories” on page 269.

The terms “paper grain” and “paper texture” are used synonymously.

This section contains the following topics:
• Applying Paper Texture
• Creating and Deleting Paper Textures
• Opening and Managing the Papers Library
• Inverting and Scaling Paper Grain
• Controlling Brightness and Contrast of Paper Grain
• Adjusting Grain Direction and Behavior
Applying Paper Texture

Corel Painter allows you to apply paper texture to the canvas. In general, you can define texture as the roughness or coarseness of a surface, which you can both see and feel. In Corel Painter, however, texture modifies only the appearance of the image, to give you the illusion of surface roughness. It also interacts by subtly or dramatically altering the appearance of brushstrokes.

In addition, certain brushes include a “grainy” method subcategory that is specifically designed to react with the paper texture and grain. Some brushes also let you determine the amount of grain that is revealed by each brushstroke. For more information about brush methods, see “General Controls: Methods and Subcategories” on page 269.

One brushstroke applied to three different paper textures.

It is important to note that some brushes, such as those in the Airbrushes category, don’t reveal paper texture in their brushstrokes. This behavior corresponds with that of a traditional airbrush.

Corel Painter includes several default paper textures that are stored in the Papers library. For more information about working with libraries, see “Libraries” on page 32. Additional paper textures are also provided on the Corel Painter DVD and on the Corel Web site.

To apply a paper texture

1. Click the Paper selector button in the toolbox.
2. In the Paper Textures library panel, click a paper texture swatch.
The currently selected paper is saved with the document. This includes custom paper textures that may not be saved in a paper texture library.

You can also choose a paper texture from the Papers panel by choosing Window  Paper Panels  Papers, clicking the Paper Textures library button in the Papers panel, and clicking a paper texture swatch in the Paper Textures library panel.

**Creating and Deleting Paper Textures**

You can create your own paper texture by choosing a pattern and then modifying the spacing of the pattern elements. You can also modify the angle of the pattern elements to alter the direction of the texture.

You can create a paper texture from a selected pattern.

You can also create a paper texture by selecting an area of an image and converting it into a paper texture.

A paper texture was generated by selecting an area of the image (left). An example of applying a brushstroke to the canvas using the new paper texture (right).

**To create a paper texture**

2. In the Papers panel, click the Papers Options button , and choose Make Paper.
3. In the Make Paper dialog box, choose a pattern from the Pattern list box.
4 Adjust the Spacing slider.
   Moving the Spacing slider to the right opens up the space between rows and
   columns in the selected pattern. It also increases the size of the pattern.

5 Adjust the Angle slider.
   Moving the Angle slider changes the direction of the texture rows.

6 Type a name in the Save As text box.
   The paper texture appears as the last selection in the Papers panel.

   You can also make a paper texture from the Paper Libraries panel by clicking
   the Make Paper button 🔼.

To capture paper texture

1 Open or create an image.

2 Choose the Rectangular Selection tool 🔬 from the toolbox.

3 Drag in the document window to select the area of the image that you want to
   capture as a paper texture.

4 In the Papers panel, click the Papers Options button 🔵, and choose Capture
   Paper.
   If you want to blend the distinction between tile borders, in the Capture Paper
   dialog box drag the Crossfade slider 👉 to the right.

5 Type a name in the Save As text box.
   The paper texture is added to the currently selected library.

   The Make Fractal Pattern feature and certain weaves also produce excellent
   paper textures. For more information, see “Creating Fractal Patterns” on
   page 208.

   You can also capture a paper texture from the Paper Libraries panel by
   clicking the Capture Paper button 🔼.
Opening and Managing the Papers Library

You can organize and manage paper textures from the Paper Textures library panel. The Paper Textures library panel displays the default Papers library, the custom libraries that you create, and any custom libraries that you import.

To open the Paper Textures library panel


You can also open the Paper Libraries panel by clicking the the Paper selector button in the toolbox.

To delete a paper texture

2. Click a paper texture swatch.
3. Click the Delete Paper button.

To rename a paper texture

2. Click the Paper Textures library button.
3. Click a paper texture swatch from the Paper Textures library panel.
4. Click the Paper Options button, and choose Rename Paper.
5. Type a name in the New Name box.

Inverting and Scaling Paper Grain

Paper texture can be visualized as a three-dimensional landscape made up of grains. The size, shape, and spacing of the grains determine the pattern and direction of the paper texture. When applying media to the canvas, brushes react to paper texture by coloring the grain peaks and ignoring the valleys. However, Corel Painter allows you to invert this effect to make color fill the grain valleys instead of the peaks. You can also resize the paper grain by adjusting the scale.
To invert paper grain

2. Click the Paper Textures library button.
3. Click a paper texture swatch from the Paper Textures library panel.
4. In the Papers panel, click the Invert Toggle button.

You can also invert paper texture by clicking the Paper Options button in the Papers panel, and choosing Invert Paper.

The green brushstroke was painted with the paper grain inverted.

To scale paper grain

2. Click the Paper Textures library button.
3. Click a paper texture swatch from the Paper Textures library panel.
4. In the Papers panel, adjust the Paper Scale slider to resize the paper grain. As you move the slider, the Paper Preview Window updates to display the new grain size. You can scale texture down to 25% or up to 400%.

Scaling large textures can use a great deal of Random Access Memory (RAM). Most textures in Corel Painter range from 50 to 400 pixels square at 100% scaling.

Brushstrokes on paper grains with different scale values.
Controlling Brightness and Contrast of Paper Grain

Brightness can be thought of as controlling the depth of the paper grain. The effect of lowering the paper’s brightness is similar to that of using a more shallow grain.

Contrast can be thought of as controlling the steepness of the paper grain. The grain in higher-contrast paper changes from high to low more quickly and with fewer intermediate levels than the grain in lower-contrast paper.

To change paper grain brightness
2. Click the Paper Textures library button.
3. Click a paper texture swatch from the Paper Textures library panel.
4. In the Papers panel, adjust the Paper Brightness slider.

To change paper grain contrast
2. Click the Paper Textures library button.
3. Click a paper texture swatch from the Paper Textures library panel.
4. In the Papers panel, adjust the Paper Contrast slider.

Adjusting Grain Direction and Behavior

When you use a brush that interacts with paper grain, the results appear with each stroke. If you have a stylus and tablet, you can adjust paper grain by changing the stroke of the stylus on a pressure-sensitive tablet. In most cases, a light stroke colors only the peaks and ridges of the grain. A heavy stroke fills color deep into the pockets and valleys. You can also affect the brush interaction with paper grain by changing the brush grain settings.

If you want a uniform paper grain across an image, create your artwork first, and then apply the grain as a surface texture. If you apply paper texture before you create an image, the texture is erasable, and you cannot erase the paper texture without erasing brushstrokes at the same time. For this reason, it is usually best to add paper texture as a last step in developing your image.
By default, paper grain is fixed, which means that the texture is in the same position each time you apply a brushstroke. You can change this setting if you want grain to be applied randomly.

You can also change the look of brushstrokes by having the paper grain interact with stroke direction. This option works best when you paint with a stylus and use certain papers and brushes.

When you find a brush and paper combination that you really like, you can save it as a new look in the Look Selector. For more information about saving looks, see “Saving a Look” on page 150.

**To randomize paper grain**

1. Choose Window ➔ Brush Controls ➔ General.
2. Enable the Random Brush Stroke Grain option.

   The Random Brush Stroke Grain option is not available for all brushes.

**To enable directional paper grain**

2. Click the Paper Textures library button 🖼️.
3. Click a paper texture swatch from the Paper Textures library panel.
4. In the Papers panel, click the Directional Toggle button 🖌️.

Factors such as stylus pressure, paper, and brush variant affect the appearance of brushstrokes when the Directional Toggle button is enabled. Papers with pronounced grain, such as Wood Grain and Gessoed Canvas, produce the best results.
Corel Painter offers many ways to select color and apply it to your image. For example, you can change the paper color, choose colors for your brushstrokes, or apply a color fill to an entire image or selection.

You can select colors in several ways. You can use
- the color swatches in the Color panel
- the temporal color palette
- the Dropper tool, which samples color from the image
- the Use Clone Color setting, which pulls color from a source
- the Mixer panel
- the Color Sets panel

This section contains the following topics:
- Using the Color Panel
- Using the Temporal Colors Palette
- Changing the Paper Color
- Sampling Colors From Images
- Cloning Color
- Creating Two-Color Brushstrokes
- Working with the Mixer Panel
- Displaying the Mixer Panel
- Using the Mixer Panel Colors
- Mixing Colors
- Mixing Paint
- Creating Mixer Swatches
- Working with Color Sets
- Customizing the Layouts of Color Sets
- Creating and Exporting Color Sets
- Editing Color Sets
• Annotating Colors
• Setting Color Variability
• Setting Color Expression
• Loading Multiple Colors
• Working with Color Fills
• Applying a Color as a Fill
• Limiting and Preventing Leakage

Using the Color Panel

You can use the Color panel to select a color and view information about the selected color. You can also customize the Color panel by resizing it or by changing the information that it displays. For instance, you can increase the panel size in order to select colors more accurately, and then decrease the panel size in order to focus on the canvas.

By default, the Color panel displays the color wheel and color information for a selected color, but you can hide these elements. You can also choose to show or hide color tooltips, which appear by default when you point to a color in the Color panel. Tooltips provide information about individual colors.

The color wheel includes the Hue Ring and the Saturation/Value Triangle. The following information can help you use the color wheel.
• Color values span the Saturation/Value Triangle from top to bottom. The top of the triangle represents the highest value (white), and the bottom of the triangle represents the lowest value (black).

• Saturation levels increase from left to right. Dragging to the right, or clicking on the right, produces purer colors within the predominant hue. Dragging to the left, or clicking on the left, reduces the color saturation and produces “muddier” or grayer colors.

You can also set the HSV and standard RGB values for the selected color. These values can be adjusted by moving the sliders or by typing new values in the corresponding boxes.

You can also enable the Clone Color option from the Color panel. For more information, see “Cloning Color” on page 174.

The main and additional colors display in the Color Panel, temporal color panel, and the toolbox. They include two overlapping swatches: the front swatch displays the selected main color and the back swatch displays the selected additional color.

The additional color is used when applying more than one color, as in two-color brushstrokes, two-point gradients, and Image Hose effects. It is not what other graphics applications refer to as the “background color.” In Corel Painter, the background color is the paper color.

To display the Color panel
• Choose Window  Color Panels  Color.

To choose a hue and color from the Color panel
1 Choose Window  Color Panels  Color.
2 Drag the circle on the Hue Ring to select the predominant hue.
   The Saturation/Value Triangle displays all available colors within that selected hue.
3 Select a color on the Saturation/Value Triangle by dragging the circle or by clicking the color you want.
You can also select a hue by clicking anywhere on the Hue Ring (in the Standard Colors view) or on the hue indicator (in the Small Colors view).

**To resize the Color panel**
- Drag the lower-right corner of the Color panel.

**To hide the color wheel**
- In the Color panel, click the Color Options button, and choose Hide Color Wheel.

**To set RGB or HSV values**

1. In the Color panel, click the Color Options button, and choose one of the following:
   - Display as RGB
   - Display as HSV

2. Move the sliders to adjust the values, or type new values in the boxes.
   You can preview the new color in the Main Color (front) swatch and the Additional Color (back) swatch.

**To hide the color information**
- In the Color panel, click the Color Options button, and choose Hide Color Info.
To hide the color tooltips
• In the Color panel, click the Color Options button  
  , and choose Hide Color Tooltips.

To choose the main color
1  Choose Window ▶ Color Panels ▶ Color.
2  Double-click the front swatch in the Color Selector.
3  Choose a color from the Colors dialog box.

Click the front swatch to set the main color.

You can toggle between the main and additional color by pressing Shift + S or Shift + X.

To choose the additional color
1  In the Color panel, double-click the back swatch.
2  Choose a color from the Colors dialog box.

Click the back swatch to set the additional color.

To work with the main color, click the front swatch to reselect it.

You can toggle between the main and additional color by pressing Shift + S or Shift + X.

To swap the main and additional colors
• Click the Color Swap icon  in the lower-left corner of the Color Selector.
Using the Temporal Colors Palette

The temporal colors palette is a floating color palette that displays in the document window which allows you to view and choose colors within the context of the image. The temporal colors palette, which is similar to the Color panel, consists of two components that help you choose a color and its intensity: the Hue Ring and the Saturation/Value Triangle.

Hue Ring

The Hue Ring lets you choose a color.

Saturation/Value Triangle

The Saturation/Value Triangle lets you choose the intensity of the color as well as, black, white, or shades of gray.

Saturation levels can be set from left to right. Dragging or clicking to the right increases the saturation and produces purer colors within the predominant hue. Dragging or clicking to the left reduces the level of color saturation, producing “muddier” or grayer colors.

Values can be set from top to bottom. The top of the triangle is the highest value (white), and the bottom is the lowest value (black).

The current color is displayed in a round swatch to the left of the Saturation/Value Triangle.

To display the temporal colors palette

• Press Command + Option + 1 (Mac OS) or Ctrl + Alt + 1 (Windows).

You can also customize the temporal color palette keyboard shortcut by choosing Preferences ➤ Customize Keys. In the Customize Keys dialog box, choose Other from the Shortcuts list box, and click Toggle Temporal Color Palette from the Application Commands list. You can then type a new shortcut key in the Shortcut column and click OK.

If you are using a Wacom tablet, you can also assign a shortcut to the stylus button.
To choose a color on the temporal colors palette

1. On the Color palette, click a color on the Hue Ring.
2. Inside the Hue Ring, click the Saturation/Value Triangle to set the exact shade that you want.
   The color is displayed as the current color.

Changing the Paper Color

You can change a document’s paper color — the color of the background canvas — at any time.

Example of changing the paper color.

To change the existing paper color

1. Choose a main color from the Color panel.
2. Choose Canvas > Set Paper Color.

   Do not use a bleach variant to expose the new paper color unless the paper color is white. Bleach variants erase to white, regardless of the paper color.

Sampling Colors From Images

You can select, or sample, a color from an existing image so that you can apply it to other areas in an image.

To paint with a color already in an image

1. On the Color Selector in the toolbox, click the main or additional color.
2. Click the Dropper tool 🍁 in the toolbox.
3. Move the cursor to the color that you want to sample, and click.
   The color swatch is updated to display the color you’ve selected.
The Dropper tool picks up visible color only; it cannot be used to select a hidden color.

The Dropper tool works with the Brush, Crop, Pen, Rectangular Shape, Oval Shape, Text, Shape Selection, Scissors, Add Point, Remove Point, Convert Point, and Paint Bucket tools.

You can quickly access the Dropper tool from the toolbox by clicking the Brush tool in the toolbox, and then pressing Option (Mac OS) or Alt (Windows) or by pressing D on the keyboard.

**Cloning Color**

Cloning a color lets you pick up dabs of color from an original (source) image and apply the same color to a clone (destination). Brushes that use dab-based dab types produce a color based on samples of color from the clone source, which results in an approximation of the original color. Brushes that use rendered dab types sample several colors and load each color onto individual bristles, which allows startlingly realistic results. For more information, see “Painting in the Clone” on page 386.

**Creating Two-Color Brushstrokes**

Selected brush categories include variants that support two-color brushstrokes. For example, the Acrylics, Calligraphy, and Chalk categories include variants that allow you to produce two-color brushstrokes. They are also known as noncomputed dab types, which are dab-based, as opposed to rendered. For more information, see “General Controls: Dab Types” on page 264.

You can choose the two colors used by the brushstroke by specifying both a main and an additional color. If you have only a main color selected, you produce a solid-color brushstroke. You can then use Color Expression panel to determine when Corel Painter uses one color or the other. For more information, see “Setting Color Expression” on page 191.
To set up a two-color brushstroke

1. In the Color panel, click the Main Color (front) swatch.
2. Click a color on the Saturation/Value Triangle.
3. Click the Additional Color (back) swatch.
4. Click a color on the Saturation/Value Triangle.
5. Choose Window > Brush Control Panels > Color Expression.
   Displaying the Color Expression panel helps you determine which brush variants support two-color brushstrokes.
6. Click the Brush Selector on the Brush Selector bar.
7. In the Brush Library panel, click a brush category and a brush variant.
   If the Expression list box is grayed out in the Color Expression panel, the brush variant does not support two-color brushstrokes.
8. In the Color Expression panel, choose Direction from the Expression list box.

For information about using the Color Sets panel, see “Working with Color Sets” on page 184.

For information about using Color Expressions, see “Setting Color Expression” on page 191.

For different results, try different Expression settings. For example, choose Pressure to create color transitions based on the pressure you apply with your stylus.

You can also choose a color from a color set. For more information, see “Working with Color Sets” on page 184.
Working with the Mixer Panel

The Mixer panel lets you mimic the experience of mixing colors on a traditional artist’s palette. In the Mixer panel, you can access color swatches and various tools that let you mix colors. You can then apply two or more colors to the Mixer pad, the mixing area at the center of the Mixer panel, and then blend them together to create a new color.

You can save, load, and reset colors in the Mixer panel. In addition, you can save colors as Mixer swatches and save colors to color sets.

Understanding the Mixer panel Controls

The controls in the Mixer panel are used to apply, mix, sample, and clear color on the Mixer pad.

The following table describes all of the Mixer panel tools.

<table>
<thead>
<tr>
<th>Mixer panel tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dirty Brush Mode tool</td>
<td>Lets you apply colors that were mixed in the Mixer panel to the canvas. The Dirty Brush Mode tool is active by default and can be used with brush variants that support mixing. For more information, see “Mixing Paint” on page 182.</td>
</tr>
</tbody>
</table>
Using the Clear and Reset Canvas Button

The Clear and Reset Canvas button erases the contents of the Mixer pad and resets the zoom level to 100%. It does not, however, reset the brush size.

Using the Change Brush Size Slider

The Change Brush Size slider lets you increase or decrease the size of the Apply Color tool and the Mix Color tool. The Change Brush Size slider also lets you set the size of the sample area in the Mixer pad when sampling with the Sample Multiple Colors tool. If you adjust the Change Brush Size slider, the new value is retained when you reopen the application.
Displaying the Mixer Panel

To display the Mixer panel, you can use the Window menu, or you can use a keyboard shortcut. If you need more space to mix your colors, you can undock the Mixer panel and resize it. Increasing the size of the Mixer panel also gives you access to additional Mixer swatches. For more information, see “Creating Mixer Swatches” on page 183.

You can also change the background of the Mixer pad, the surface on which you mix color.

To display the Mixer panel
- Choose Window ➔ Color Panels ➔ Mixer.

You can also display the Mixer panel by pressing Command + 2 (Mac OS) or Ctrl + 2 (Windows).

To resize the Mixer panel
- With the Mixer panel undocked, drag the resize handle at the lower-right corner of the main window of the panel.

To change the Mixer pad background
1. Choose Window ➔ Color Panels ➔ Mixer.
2. Click the Mixer Options button , and choose Change Mixer Background.
3. In the Color dialog box, choose a background color.
Using the Mixer Panel Colors

You can store commonly used colors in Mixer swatches at the top of the Mixer panel and then use these colors on the Mixer pad. A series of colors appears by default; however, this color series can be changed to suit the individual preferences of the artist. Mixer colors can be saved, loaded, and reset to the default.

To change colors in the Mixer panel

1. Choose Window ▶ Color Panels ▶ Mixer.
2. Choose Window ▶ Color Panels ▶ Color.
3. In the Color panel, choose a color.
4. In the Mixer panel, choose the Mixer swatch that you want to change.
5. In the color Mixer swatch, press Command + click (Mac OS) or Ctrl + click (Windows).
   The new color appears in the Mixer swatch.

You can also change a Mixer panel color by sampling a color in the Mixer pad. In the Mixer pad, click the color that you want to sample, choose the Mixer swatch that you want to change, and press Command + click (Mac OS) or Ctrl + click (Windows).

To save colors in the Mixer panel

1. Choose Window ▶ Color Panels ▶ Mixer.
2. Click the Mixer Options button ▶, and choose Save Mixer Colors.
3. In the Save Mixer Colors dialog box, type a name for the Mixer colors and choose where you want to save the Mixer swatches (MSW) file.
4. Click Save.

To load colors in the Mixer panel

1. Choose Window ▶ Color Panels ▶ Mixer.
2. Click the Mixer Options button ▶, and choose Load Mixer Colors.
3. In the Load Mixer Colors dialog box, choose the Mixer swatch (MSW) file that you want to load.
4. Click Open.
You can also load a color set in the Mixer panel. Click the Mixer Options button, and choose Load Mixer Colors. In the Load Mixer dialog box, go to Corel\Painter12\Support Files\Color Sets\[Color Set Name\], type *.* in the File Name box, and press Enter. A list of hidden user files appears. Double-click a color set.

**To reset colors in the Mixer panel**
- Click the Mixer Options button, and choose Reset Mixer Colors.

**To reset the default Mixer panel**
1. Click the Mixer Options button, and choose Open Mixer Pad.
2. Browse to the following folder: Program Files\Corel\Painter12\Resources\12.0 (Windows).
3. Type *.* in the File name box.
4. Press Enter.
   A list of hidden user files appears, which includes the default Mixer Pad.mxs file.
5. Choose Mixer Pad from the list.
6. Click Open.

**Mixing Colors**

You can create new colors for your documents by using the Mixer pad, Mixer swatches, and Apply Color, Mix Color, Sample Color, Sample Multiple Colors, and Dirty Brush Mode tools.

When you have finished mixing and sampling colors, you can clear the mixer pad, or save it as a mixer pad (MXS) file that you can open and use later.

**To mix colors**
1. Choose Window \ Color Panels \ Mixer.
2. Click the Apply Color tool in the Mixer panel.
3. Choose a color from the Mixer swatch, and paint on the Mixer pad.
4. Choose a second color from the Mixer swatch, and paint on the Mixer pad.
Do one of the following:
- Use the Apply Color tool to add to and blend the colors.
- Use the Mix Color tool to blend the colors.

**To sample a color from the Mixer pad**
1. Choose Window ▶ Color Panels ▶ Mixer to display the Mixer panel.
2. Click the Sample Color tool.
3. On the Mixer pad, click the color you want to sample.
   The sampled color becomes the main color in the image.

Some brush variants let you sample multiple colors from the Mixer pad. For more information, see “Mixing Paint” on page 182.

You can also paint on the canvas with an Artists’ Oils palette knife variant. Unlike palette knives in other brush categories, Artists’ Oils palette knives do not apply color. For more information, see “To sample multiple colors” on page 183.

**To clear the Mixer pad**
1. Choose Window ▶ Color Panels ▶ Mixer.
2. Do one of the following:
   - Click the Mixer Options button, and choose Clear Mixer Pad.
   - In the Mixer panel, click the Clear and Reset Canvas button.

**To save a new version of the Mixer pad**
1. Choose Window ▶ Color Panels ▶ Mixer.
2. Click the Mixer Options button, and choose Save Mixer Pad.
3. In the Save Mixer Pad dialog box, type a name for the Mixer colors, and choose where you want to save the Mixer pad (MXS) file.
4. Click Save.

**To load a different version of the Mixer pad**
1. Choose Window ▶ Color Panels ▶ Mixer.
2. Click the Mixer Options button, and choose Open Mixer Pad.
3 In the Open Mixer Pad dialog box, choose the Mixer pad (MXS) file that you want to open.
4 Click Open.

**Mixing Paint**

On its own, the Mixer panel mimics the traditional experience of mixing color on a panel. When used in tandem with brush variants that support mixing, the Mixer panel offers digital artists as much color-mixing flexibility as its traditional counterpart. You can create a color in the Mixer panel and apply it to the canvas. You can also sample and paint with multiple colors.

You can sample multiple colors in the Mixer panel and paint directly on the canvas.

You can mix colors with brush variants that use the following dab types: Camel Hair, Flat, Bristle Spray, Watercolor Camel, Watercolor Flat, and Watercolor Bristle. The dab type for a brush variant appears in the General panel of the Brush Controls palette.

**To paint from the Mixer panel**

1 Mix the color you want in the Mixer panel.
   The Dirty Brush Mode tool ✹ is active by default. If it is not active, click the Dirty Brush Mode tool.
2 Click the Brush Selector on the Brush Selector bar.
3 In the Brush Library panel, choose a brush category and variant that supports mixing.
4 Paint in the document window. The last color on the Apply Color tool or Mix Color tool is used in the brushstroke.

You can also mix paint on the canvas with the Artists’ Oils palette knife variant. Unlike palette knives in other brush categories, Artists’ Oils palette knives do not apply color.

**To sample multiple colors**

1 Mix the color you want in the Mixer panel.
2 Move the Change Brush Size slider to set the size of the sample area. The size of the sample area is displayed to the right of the slider and is measured in pixels.
3 Click the Sample Multiple Color tool, and click the area of the Mixer pad that you want to sample.

**Creating Mixer Swatches**

If you have mixed colors that you are particularly happy with, you can save them as Mixer swatches and add them to color sets. For more information, see “Working with Color Sets” on page 184.

![Mixer swatches that you create in the Mixer panel can be saved.](image)

**To add a Mixer swatch to the color set**

1 In the Mixer panel, click the Sample Color tool, and choose the Mixer swatch that you want to save to a color set.
2 Click the Mixer Options button, and choose Add Swatch to Color Set. The selected color is added to the current color set.

**To create a color set from the Mixer pad**

1 Choose Window ▶ Color Panels ▶ Mixer to display the Mixer panel.
2 Click the Mixer Options button, and choose New Color Set from Mixer Pad.
3 To access the new colors, choose Window ▶ Color Panels ▶ Color Sets.
Working with Color Sets

Corel Painter uses color sets to organize groups of colors. Some color sets are organized by both name and color relationship. Corel Painter provides several color sets — Corel Painter Colors, Mac OS and Windows system palettes, and the PANTONE MATCHING SYSTEM® are a few. You can open any of the available color sets, choose a color from the color set, and then apply it to a brushstroke. You can open multiple color sets at a time.

In addition, you can import a color set to access additional colors. For example, you import a color set that you created in a previous version of Corel Painter.

If you need to find a specific color in a color set, you can search for the color by name or have Corel Painter find the color that comes closest to matching the current color.

To display the Color Sets panel

• Choose Window  Color Panels  Color Sets.

To open a color set

• In the Color Set Libraries panel, click the Color Set Options button  and choose Color Set Libraries, and choose a color set from the list.

To choose a color from a color set

• In the Color Set Libraries panel, click a color.
To import a color set
1. In the Color Set Libraries panel, click the Import Color Set button 🗂.
2. In the Select Color Set dialog box, do one of the following:
   • (Mac OS) Click the Color Sets folder, choose a color set, and click Open.
   • (Windows) Choose a color set, and click Open.

To find a color in a color set
1. In the Color Set Libraries panel, do one of the following:
   • Click the Search for Color button 🔍.
   • Click the Color Set Options button 💾, and choose Find Swatch.
2. In the Find Color dialog box, do one of the following:
   • Enable the By Name option, and type a name in the box.
   • Enable Closest to Current Color.
3. Click Begin.
4. Click OK when the desired color is found.
   If the color set is visible, Corel Painter surrounds the found color with a selection frame.
   If you search for a color by name, but a color with that name is not found, the OK button is not available (it is grayed out).

Customizing the Layouts of Color Sets
You can arrange colors in a color set in various ways. You can sort by hue, luminance, and saturation; determine the size of color swatches; and display the colors in a list in order to view the color names.

To change how colors are sorted
1. Choose Window ➤ Color Panels ➤ Color Sets.
2. In the Color Set Libraries panel, click the Color Set Options button 💾 and choose Sort Order.
3. Choose one of the following options:
   • Saved sorts colors in the order in which they were originally entered.
   • HLS sorts colors by hue, luminance, and saturation.
• LHS sorts colors by luminance, hue, and saturation.
• SHL sorts colors by saturation, hue, and luminance.

To adjust the size of the color swatches
• In the Color Set Libraries panel, click the Color Set Options button, choose Color Set Library View, and choose one of the following options:
  • Small
  • Medium
  • Large

To display the color swatches as a list
• In the Color Set Libraries panel, click the Color Set Options button, choose Color Set Library View, and choose List.

Creating and Exporting Color Sets
You can create color sets to control the colors in particular projects or to create groups of favorite painting colors. Creating clearly named color sets can be very useful. For example, you could name a color set Shades of Purple, Hero Image, My Crayons, or Rollover Buttons — all offering you easy access to recognizable color sets.

You can create color sets from
• an image
• a selection on an image
• a layer
• the Mixer panel

Once a color set is created, you can add additional colors to the color set. You can also export the color set.

To create a color set
1 Choose Window > Color Panels > Color Sets.
2 In the Color Set Libraries panel, click the New Color Set button, and choose one of the following options:
  • New Color Set from Image — Includes all image colors in the color set. This option is available only if an image is open.
• New Color Set from Layer — Includes all colors that are found in the active layer in the color set. This option is available only if an active layer is selected in the image.
• New Color Set from Selection — Includes all colors in the selected area of the image in the color set. This option is available only if the image has an active selection.
• New Color Set from Mixer Pad — Includes all colors that are used in the Mixer panel in the color set.

For information about adding colors to a color set, see “Editing Color Sets” on page 187.
For more information about selecting colors, see “Using the Color Panel” on page 168.

To export a color set

1 In the Color Set Libraries panel, click the Export Color Set button .
2 Choose the name of the color set that you want to export from the Library list box.
3 Click Ok.
4 Choose the drive and folder where you want to save the file.
   If you want to rename the color set, type a name for the color set in the File Name box.
5 Click Save.

Editing Color Sets

You can customize color sets by adding, deleting, or replacing colors. You can also append colors to a color set. This is useful if you want to use colors from multiple color sets. In addition, you can name or rename individual colors in a color set.

Naming colors in a color set can be useful. You can then search for a color by name, or annotate the colors you use, right in the document window. For more information about searching for a color, see “To find a color in a color set” on page 185. For more information about annotating colors, see “Annotating Colors” on page 189.
To add a color to a color set

1 In the Color panel, choose a color.
2 In the Color Set Libraries panel, choose the color set where you want to add the selected color.
3 Click the Add Color to Color Set button.
4 In the Color Set Libraries panel, click the Add Color to Color Set button.

You can also

<table>
<thead>
<tr>
<th>Add a sampled color to a color set</th>
<th>Click the Dropper tool in the toolbox, click a color in the image, then click the Add Color to Color Set button.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a color from another color set</td>
<td>Drag a color swatch from one color set to another.</td>
</tr>
</tbody>
</table>
To name or rename a color

1 Right-click a color swatch in the Color Set Libraries panel, and choose Rename.
2 Type a color name in the New Name text box.
   Color names can contain up to 31 characters.

To restore the default color set

- In the Color Set Libraries panel, click the Color Set Options button , choose Restore a Default Color Set.

Annotating Colors

The Annotation feature uses color names as labels for the colors in your images. Labels are small text boxes connected to lines that point to an individual color in your on-screen or printed image. Annotating colors in an image can help you track, and limit, which colors are used, which can help you control image size. After you create annotations, you can hide, show, or delete them.

You must name color swatches in the active color set to generate useful annotations. You can change color names after you have added them as annotations. For information about naming color sets, see “To name or rename a color” on page 189.

Create labels or annotations for individual colors in your image.
Annotations are kept in a separate layer on top of the image and can be saved in RIFF format with your image. Annotations are included when you record a script and are properly scaled when you play the script back at a different resolution.

When you move a layer, its annotations go with it. If you move an annotated layer on top of another, the visible annotation might actually belong to the underlying layer, even though it appears to be labeling the top one.

When you annotate a color that doesn’t exactly match a color in the active color set — for example, when you annotate brushstrokes applied at less than 100% opacity — Corel Painter approximates the color, displays the name of the nearest match, and adds an asterisk after the color name to indicate a near match.

When you refill an annotated area, the annotation is updated to reflect the new color. For more information, see “Working with Color Fills” on page 192.

To create annotations
1 Use a color set that includes names for the colors.
2 Choose Canvas ➤ Annotations ➤ Annotate.
3 Position the cursor on the color you wish to annotate and drag to an area outside the color’s boundaries.
   A color name appears, attached to a line that points to the annotated color.
4 After you annotate as many colors as you need, click Done in the Annotation dialog box.

To delete an annotation
1 Choose Canvas ➤ Annotations ➤ Annotate.
2 Click the annotation (color name) to select it.
3 Press Delete (Mac OS) or Backspace (Windows).

To show or hide annotations
• Choose Canvas ➤ Annotations ➤ Show Annotations or Hide Annotations.

To change color names after annotating an image
1 Choose the annotation you want to rename.
2 Press Delete (Mac OS) or Backspace (Windows).
3 In the Color Sets panel, double-click the color swatch of the color you want to rename.

4 Type a new name in the Set Color Name dialog box.

5 Choose Canvas ➤ Annotations ➤ Annotate.

6 Re-create the deleted annotation.

7 Repeat the procedure for each annotation you want to rename.

---

### Setting Color Variability

Color variability allows you to create brushstrokes of more than one color. Variability can be used to enhance the Natural-Media appearance of your work. For more information, see “Color Variability Controls” on page 334.

### Setting Color Expression

Color expression determines where Corel Painter should use the main or additional color in an image. For more information, see “Color Expression Controls” on page 336.

### Loading Multiple Colors

Imagine the ability to load color at a bristle level, picking up different colors with each “hair” of a brush — as though filling tiny ink wells. Imagine also the ability to move multiple colors along with a palette knife, dragging them across your canvas or paper. The Brush Loading feature affects how paint comes off a brush and what happens to the pixels underneath.

When Brush Loading is not active, brushes interact with previously applied colors by sampling underlying pixels and then loading the brush with one new color — the average of those that were sampled. With Brush Loading active, brushes can literally “pick up” existing colors, hair by hair. This capability offers truer color interaction, astounding color variations, and better cloning results.

**To paint with multiple colors**

1 Click the Brush Selector on the Brush Selector bar.

2 In the Brush Library panel, click a brush category and a brush variant.
3 Choose Window ▶ Brush Control Panels ▶ General.

4 Choose Static Bristle from the Dab Type pop-up menu.

5 Choose Multi from the Stroke Type pop-up menu.

6 Choose Window ▶ Brush Control Panels ▶ Well.

7 In the Well panel, enable the Brush Loading check box.

   This step activates the brush’s ability to pick up underlying colors.

8 Adjust the Resaturation and Bleed sliders.

   The Bleed setting determines how much underlying paint is affected by the
   brushstroke. A higher Bleed setting, combined with a low Resaturation setting, can
   enhance the Brush Loading feature. A resaturation value of 0, combined with
   different levels of bleed, will cause your brush to smear image color, rather than
   deposit it. In this case, the lower the bleed, the longer the smear.

9 Choose Window ▶ Brush Control Panels ▶ Spacing.

10 In the Spacing panel, adjust the Spacing and Min Spacing sliders to create fewer
    “echo” artifacts in your smeared stroke.

11 Drag a brushstroke through existing paint to see how the paint is “picked up” from
    the underlying pixels and moved across the canvas.

   It is easier to see the Brush Loading feature if the canvas is not white. To fill
   the canvas with another color, see “Applying a Color as a Fill” on page 193.

   You can tie brush controls like Bleed to the Controller setting in the
   Color Expression panel. For example, if you choose Pressure, each stroke
   bleeds more or less, depending on how hard you press the stylus. For more
   information, refer to “Expression Settings” on page 338.

**Working with Color Fills**

Corel Painter gives you many options for filling images with color. You can apply a
color fill to only part of an image, to a layer of an image, to an alpha channel, or to an
entire image. You can also fill image areas based on pixel color.

In addition, you can apply gradients, patterns, and weaves as fills. The following table
lists the various ways to apply fills to an image and where to find more information.
## Applying a Color as a Fill

Corel Painter gives you different options for applying a color as a fill. You can quickly apply a fill to a selected area of an image or you can apply a fill to the entire image based on a selected pixel color. When filling an image with a selected pixel color, you can apply the fill directly to the canvas or to a channel. Corel Painter fills areas of the image based on color boundaries, as well as the specified tolerance and feather settings.

Tolerance allows you to set the amount of variance allowed from the color of the selected pixel. With a low tolerance setting, Corel Painter fills only contiguous pixels that are very close to the selected pixel color. With a high tolerance setting, Corel Painter fills a greater range of colors.

Feathering softens the edges of the fill by controlling the fill opacity for pixels with colors outside the tolerance range. For example, if feather is set to zero (the default), only pixels in the tolerance range are filled. With a low feather setting, pixels with colors just outside the Tolerance range receive partial fill. Increasing the feather setting increases the range of colors that receive partial fill. Pixels with colors farther from the tolerance range receive a more transparent fill. Typically, when feather is set high, tolerance is set low.

You can also fill the interior of an area that is bound by lines. This is especially useful for producing solid fills of regions bounded by anti-aliased lines. If you want to fill regions completely, without affecting the lines, you can first copy the lines to a selection. Then, when you fill the cells, the lines are protected.

### To apply a color fill

1. In the Color panel, double-click the Main Color (front) swatch in the Color Selector.
2. Choose a color from the Colors dialog box.

<table>
<thead>
<tr>
<th>Fill type</th>
<th>For more information see</th>
</tr>
</thead>
<tbody>
<tr>
<td>Color</td>
<td>“Applying a Color as a Fill” on page 193</td>
</tr>
<tr>
<td>Gradient</td>
<td>“Applying Gradients” on page 213</td>
</tr>
<tr>
<td>Pattern</td>
<td>“Applying Pattern Fills” on page 197</td>
</tr>
<tr>
<td>Weaves</td>
<td>“Applying Weaves” on page 225</td>
</tr>
</tbody>
</table>
3 To apply a gradient to:
   • The canvas — Click the Canvas in the Layers panel.
   • A selection — Click a selection tool from the toolbox, and drag in the
document window to select an area.
   • A layer — Click a layer in the Layers panel.
   • A channel — Click a channel in the Channel panel.

4 Choose Edit ➤ Fill.
   If you prefer, press Command + F (Mac OS) or Ctrl + F (Windows).

5 In the Fill dialog box, enable the Current Color option in the Fill With area.

6 Adjust the Opacity slider.

**To apply a pixel-based color fill**

1 Choose Window ➤ Color Panels ➤ Color Sets.

2 In the Color Sets panel, click the Color Sets Options button , and choose New
Color Set From Image.

3 Choose the Paint Bucket tool from the toolbox.

4 On the property bar, click one of the following buttons:
   • Fill Image
   • Fill Cell

5 Choose the Current Color option from the Fill list box.

6 Open the Select Fill panel, and choose a color.
   The image color set displays in the Select Fill palette.

7 Click the image in the drawing window.
   If the result is not what you want, undo the fill, change the settings, and try again.

**You can also**

| Specify the range of colors to be filled | On the property bar, type a value in the Tolerance box or adjust the slider. |
| Specify the fill opacity for pixels outside of the tolerance range | On the property bar, type a value in the Feather box or adjust the slider. |
You can constrain the fill to a rectangular area by dragging with the Paint Bucket tool.

Limiting and Preventing Leakage

In complex drawings, lines don’t always meet, which can cause the fill to leak into areas that you don’t want filled — sometimes through the whole image. You can’t always tell if there’s a leak just by looking at your image. If you click a small area and see the prompt, “Now Looking for Extent of Fill,” there’s probably a leak, and Corel Painter is preparing to fill a bigger area than you had in mind. In this case, you can abort the fill.

You can limit leakage to a specific rectangular area. In typical cartoon line work, unbounded areas — for example, hair, tail feathers, and brush bristles — sometimes must be filled. By limiting leakage to a specific area, you can close off these items. You can also close leaks by copying the lines to a selection, saving the selection to a channel, editing the channel, and then reloading it to the selection. For more information about editing channels, refer to “Managing and Editing Channels” on page 439.

To undo a fill

• To undo a fill, do one of the following:
  • Choose Edit ➤ Undo Paint Bucket Fill.
  • Press Command + Z (Mac OS), or Ctrl + Z (Windows).

To limit leakage

1 Choose the Paint Bucket tool from the toolbox.
2 On the property bar, click the Fill Cell button or the Fill Image button.
3 Drag to create a rectangle that just covers the area you want to fill.
If there is no leak, only the area within the lines is filled. If there is a leak, the fill goes outside the area, but not beyond the constraints of your rectangle.

To close a leak

1. Copy the lines to a selection.
2. Choose Select > Save Selection.
3. In the Save Selection dialog box, choose New from the Save To pop-up menu.
4. Click OK.
   A new channel is displayed in the Channels panel.
5. In the Channels panel, display and select the channel.
6. Click the Brush Selector on the Brush Selector bar.
7. In the Brush Library panel, choose the same brush you used to create the lines.
8. In the Color panel, set Black as the current main color.
9. Paint in the channel to close the gaps.
10. Choose Select > Load Selection.
11. In the Load Selection dialog box, choose the modified channel from the Load From pop-up menu.
12. Enable the Replace Selection option to replace the original with the edited version.
   If you want to adjust the mask threshold, double-click the Paint Bucket tool in the toolbox, and move the slider.

The channel does not have to be selected to contain the fill. If you deselect the channel in the Channels panel, the loaded selection is still in effect.

Edit the channel to close leaks. Remember to load the channel back into the selection after editing.
With Corel Painter, you can apply patterns to an image by filling or painting. In addition, you can customize patterns by modifying sample patterns or by creating them from scratch.

All patterns, including both the sample and custom patterns, reside in libraries. You’ll find more libraries, with additional materials, on the Corel Painter DVD and on the Corel website. For more information, see “Libraries” on page 32.

This section contains the following topics:

• Applying Pattern Fills
• Painting with Patterns
• Creating and Editing Patterns
• Creating Seamless Patterns
• Creating Fractal Patterns

Applying Pattern Fills

Corel Painter lets you apply preset pattern fills to images. A pattern is a repeating design, and the smallest unit of a pattern is known as a “tile.” When you fill an area with a pattern, the tile, which is rectangular, is repeated across the selected area.

You can adjust the appearance of a pattern in various ways. For example, you can change the tile size, also known as the scale, and offset tiles in a fill. When you offset the tiles, you adjust the horizontal or vertical position of the first pattern, relative to the top of the object, which affects the rest of the pattern fill.
To apply a pattern as a fill

1 Choose Window ➤ Media Control Panels ➤ Patterns.

2 Click the Pattern selector, and click a pattern in the Painter Patterns library panel.

3 To apply a pattern to:
   • The canvas — Click the Canvas in the Layers panel.
   • A selection — Click a selection tool from the toolbox, and drag in the document window to select an area.
   • A layer — Click a layer in the Layers panel.

4 Choose the Paint Bucket tool from the toolbox.

5 In the document window, click the canvas, selection, or layer.

You can also

<table>
<thead>
<tr>
<th>Specify the range of colors to be filled</th>
<th>On the property bar, type a value in the Tolerance box or adjust the slider.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specify the pattern opacity for pixels outside of the tolerance range</td>
<td>On the property bar, type a value in the Feather box or adjust the slider.</td>
</tr>
</tbody>
</table>
You can also

<table>
<thead>
<tr>
<th>Soften the edges of the pattern</th>
<th>On the property bar, click the Anti-Alias button.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Anti-aliasing is desirable when the Feather setting is set to zero or extremely low.</td>
</tr>
</tbody>
</table>

You can also choose a pattern from the Pattern Selector in the toolbox or by choosing Edit ▶ Fill.

To adjust the appearance of a pattern

1. Choose Window ▶ Media Control Panels ▶ Patterns.
2. Click the Pattern selector, and click a pattern in the Painter Patterns library panel.
3. Enable one of the following options:
   - Rectangular Pattern Type — places the tiles in a rectangular grid for fills.
     This option disables the Pattern Offset slider.
   - Horizontal Pattern Type — offsets the tiles in subsequent rows
   - Vertical Pattern Type — offsets the tiles in subsequent columns
   If applicable, adjust the Pattern Offset slider to control the amount of offset.
4. Adjust the Pattern Scale slider to control the size of each tile in the pattern.
   After you set these options, the pattern is ready to use.

Painting with Patterns

Corel Painter lets you paint patterns directly onto an image using a brush that uses the rendered dab type. When painting with a pattern, you can apply the pattern as is, or you can modify its appearance. For example, you can paint a pattern with a mask, which generates a pattern with a transparent background. You can also paint subtle patterns by using opacity, which produces a translucent effect.
To paint with a pattern

1. Choose Window ➤ Media Control Panels ➤ Patterns.
2. Click the Pattern selector, and click a pattern in the Painter Patterns library panel.
3. Choose Window ➤ Brush Control Panels ➤ General.
4. Click the Brush Selector on the Brush Selector bar.
5. In the Brush Library panel, click a brush category and a brush variant. If the Source pop-up menu in the General controls panel is not available (appears gray), the selected brush category does not support patterns. For example, the Pattern Pens brush category supports patterns.
6. From the General controls panel, choose a dab type from the Dab Type pop-up menu. If the Source pop-up menu in the General controls panel is not available (appears gray), the dab type does not support patterns. For example, the Projected and Rendered dab types support patterns.
7. From the Source pop-up menu in the General controls panel, choose one of the following options:
   - Pattern — paints with a pattern containing no mask information
   - Pattern with Mask — paints using the mask data contained in the pattern (not all patterns contain mask data)
If you want to change the size of the painted pattern, you should resize the brush instead of scaling the pattern. To achieve the best results, set the Pattern Scale to 100%.

Painted pattern type | Example
---|---
Pattern | ![Pattern](image1)
Pattern with mask | ![Pattern with mask](image2)
Pattern with opacity | ![Pattern with opacity](image3)
Patterns 2018

Paint in the image. You can also paint with a pattern by choosing a brush variant from the Pattern Pens category.

If you have not set a clone source, Corel Painter uses the current pattern in any operation related to clone source colors or luminance. This means you can paint with a pattern by using a Cloner brush.

When painting with a pattern, keep in mind that direction matters. Corel Painter flips the pattern you’re painting when you change directions, so apply strokes in the same direction to achieve a uniform effect.

To paint with pattern opacity
1 Choose Window ▶ Media Control Panels ▶ Patterns.
2 Click the Pattern selector, and click a pattern in the Painter Patterns library panel.
   If you want to resize the pattern tile, adjust the Pattern Scale slider.
3 Choose Window menu ▶ Brush Controls ▶ General.
4 Click the Brush Selector on the Brush Selector bar.
5 In the Brush Library panel, click a brush category and a brush variant.
   If the Source pop-up menu in the General controls panel is not available (appears gray), the selected brush category does not support patterns. For example, the Pattern Pens brush category supports patterns.
6 From the General controls panel, choose a dab type from the Dab Type pop-up menu.
   If the Source pop-up menu in the General controls panel is not available (appears gray), the dab type does not support patterns. For example, the Rendered dab types support patterns with opacity.
7 In the General controls panel, choose Pattern As Opacity from the Source pop-up menu.
   Pattern As Opacity is the only computed dab type that responds to methods (Cover and Buildup), allowing it to respond to Graininess.
8 Apply a brushstroke to the image.
You can also paint with a pattern by choosing a brush variant from the Pattern Pens category.

Corel Painter applies the current color, using luminance in the pattern to control opacity. Light colors in the pattern are rendered as transparent (or as having very low opacity). Dark colors in the pattern are rendered as very dark (or as having high opacity).

Creating and Editing Patterns

You can create a pattern from scratch or from an existing image. When creating a pattern from an existing image, you can base the pattern on the entire image or a selected area. You can also create a pattern from a mask, which produces a pattern with a transparent background. The image or selection that you choose is converted into a tile that, when repeated, generates a pattern.

A pattern tile was created by applying brushstrokes to the canvas.

If you want to edit an existing pattern, or if a pattern preview isn’t detailed enough, you can open the pattern tile in its own window so you can view the pattern closely to modify it. For example, you can manipulate a pattern to be a half-drop design, traditionally used in wallpaper designs.

After creating a pattern tile, you may want to refine it so that it tiles seamlessly. For more information, see “Creating Seamless Patterns” on page 205.

Images that you turn into patterns are saved in the RIFF format, and they maintain their pattern characteristics even after you save and reopen them. You can switch libraries whenever you want to use a different set of patterns. For more information, see “Libraries” on page 32.
To create a pattern from scratch
1 Choose File ➤ New.
2 Type values in the Width and Height boxes.
   If you want to create a pattern, you should set a small canvas size, such as 400 pixels by 300 pixels at 300 ppi.
3 Choose Window ➤ Media Control Panels ➤ Patterns.
4 In the Patterns panel, click the Pattern Options button , and choose Define Pattern.
5 Apply brushstrokes to the canvas.
   If you apply a brushstroke to the edge of the canvas, wrap-around colors are enabled so that you can drag a brushstroke off one edge of an image, while simultaneously applying the brushstroke to the other side of the image.
6 Click the Pattern Options button, and choose Add Image to Library.
7 In the Save Image dialog box, type a name for the pattern.

You can also create a pattern by choosing Edit ➤ Fill, modifying the pattern, and then choosing Add Image to Library.

To create a pattern from an image
1 Open the image file you want to use in creating a pattern.
2 Choose Window ➤ Media Control Panels ➤ Patterns.
3 In the Pattern panel, click the Pattern Options button , and choose Define Pattern.
4 Click the Pattern Options button, and choose Add Image to Library.
5 In the Save Image dialog box, type a name for the pattern.

You can also create a pattern by choosing Edit ➤ Fill, modifying the pattern, then choosing Add Image to Library.

To create a pattern from a selection
1 Open the image file you want to use in creating a pattern.
2 Choose Window ➤ Media Control Panels ➤ Patterns.
3 Choose the Rectangular Selection tool \( \square \) from the toolbox.

4 Drag in the document window to select the area that you want to save as a pattern tile.

5 In the Pattern panel, click the Pattern Options button \( \square \), and choose Capture Pattern.

6 In the Capture Pattern dialog box, enable one of the following options:
   - Rectangular Tile — places the tile in a rectangular grid for fills. This option disables the Bias slider.
   - Horizontal Shift — offsets the tiles in subsequent rows
   - Vertical Shift — offsets the tiles in subsequent columns
   If applicable, adjust the Bias slider to control the amount of offset.

7 Type a name in the Name text box.

8 Click OK to save the pattern tile to the current library.

You can also create a pattern that is based on a 4-point clone source, such as perspective or bilinear. For more information, see “Applying Transformations When Sampling” on page 393.

To create a masked pattern

1 Open the image file that you want to use in creating a pattern.

2 Choose Window \( \rightarrow \) Media Control Panels \( \rightarrow \) Patterns.

3 Choose the Lasso tool \( \square \) from the toolbox.

4 Draw a freehand border around the area that you want to convert to a masked pattern in the document window.

5 In the Pattern panel, click the Pattern Options button \( \square \), and choose Capture Pattern.

6 In the Capture Pattern dialog box, enable one of the Rectangular Tile option.

7 Type a name in the Name text box.

8 Click OK to save the masked pattern to the current library.

To quickly apply a pattern mask, click the Brush Selector. In the Brush Library panel, choose the Pattern Pens category, and then choose the Pattern Masked Pen variant.
You can apply pattern masks by using any brush variant that supports them. For more information, see “To paint with a pattern” on page 200.

**To edit a pattern**

1. Choose Window ➤ Media Control Panels ➤ Patterns.
2. Click the Pattern selector, and click a pattern in the Painter Patterns library panel.
3. Click the Pattern Options button 🔄, and choose Check Out Pattern.
   
   Corel Painter opens the selected pattern tile in its own document window.
4. On the canvas, modify the pattern tile image.
5. Click the Pattern Options button 🔄, and choose Add Image to Library.
6. In the Save Image dialog box, click OK to save the pattern to the library.
   
   If you want to rename the pattern, type a new name in the Save As text box. For example, you may want to modify a default pattern, but keep a copy of the default pattern intact.

The Check Out Pattern mode supports wrap-around colors. When you drag a brushstroke off one edge of an image, the brushstroke is simultaneously applied to the other side of the image. This allows you to quickly modify the edges of an individual pattern tile.

**Creating Seamless Patterns**

Patterns are created by repeating a rectangular image tile across an area. Ideally, the pattern tiles should seamlessly blend into one another so that the eye doesn’t distinguish the tile edges. Corel Painter allows you to generate seamless patterns by modifying the edges of a pattern tile before applying the pattern. However, you can also fix a pattern’s seams by directly modifying the pattern fill.
To achieve seamless tiling, Corel Painter gives documents defined as pattern tiles two special characteristics: wrap-around colors and wrap-around seams.

- The wrap-around colors feature lets you to drag a brushstroke off one edge of an image, while simultaneously applying the stroke to the other side of the image. This allows you to quickly modify the edges of an individual pattern tile.

- The wrap-around seams feature lets you shift the edges of pattern tiles to the center of the image, where their tonal differences are more apparent and easier to correct. This allows you to modify a pattern after applying it as a fill.

To ensure a seamless pattern, you can also apply an effect, such as the Glass Distortion effect, the Super Soften effect (with the Wrap Around check box enabled), and most of the Tonal Control effects. Some effects, such as Apply Surface Texture, can result in a noticeable seam. For information, see “Applying Effects” on page 493.
To create a seamless pattern from a pattern tile

1. Choose Window ➔ Media Control Panels ➔ Patterns.
2. Click the Pattern selector, and click the pattern whose tile you want to fix from the Painter Patterns library panel.
3. Click the Pattern Options button  
   and choose Check Out Pattern. The pattern tile appears in a document window.
4. Use any color brush to paint out the edge lines, or use a brush with a Water or Drip method to smear across the lines.
5. Click the Pattern Options button, and choose Capture Pattern.
6. In the Capture Pattern dialog box, type a name in the Name box.

To preserve detailed images, set the Straight Cloner brush to clone from somewhere inside the image. For more information, see “Painting in the Clone” on page 386.

You can also copy a selection to a layer and move it over the edge. To produce clean transitions, feather the layer, and reduce opacity. Drop the layer when you’re satisfied with the result. For more information about working with layers, see “Layers” on page 447.

To create a seamless pattern from a pattern fill

1. Open a new blank document.
2. Choose Window ➔ Media Control Panels ➔ Patterns.
3. In the Patterns panel, click the Pattern selector, and click the pattern whose seams you want to modify in the Painter Patterns library panel.
4. Click the Canvas in the Layers panel.
5. Choose the Paint Bucket tool  from the toolbox, and click the canvas.
6. In the Patterns panel, click the Pattern Options button  
   and choose Define Pattern.
7. In the toolbox, click the Grabber tool  .
8. Hold down the Shift key and drag inside the image to display where the tile’s horizontal and vertical edges meet.
9. Do any of the following:
• Use any color brush to paint out the edge lines, or use a brush with a Water or Drip method to smear across the lines.

• Use the Straight Cloner brush to paint out the edge lines to preserve image details. For more information, see “Painting in the Clone” on page 386.

You can also copy a selection to a layer and move it over the edge. To produce clean transitions, feather the layer, and reduce opacity. Drop the layer when you’re satisfied with the result. For more information about working with layers, see “Layers” on page 447.

The changes that you make to a pattern fill are not reflected in the original pattern tile.

Creating Fractal Patterns

You can create interesting landscapes by using fractal patterns. You can also convert a fractal pattern into a paper texture and save it to the Paper library. For more information, see “Paper Texture and Grain” on page 159.

Using Fractal Pattern Controls

When you create fractal patterns, the following controls allow you to fine-tune your creation:

• Power controls the intricacy of the pattern’s definition, as if you were “zooming” in and out on a textured surface with a microscope.

  The Power slider determines the degree of detail. The image on the left is set to -200% and the image on the right is set to 0%.

• Feature Size defines the number of prominent features within the tile.
The Feature Size slider determines the number of repetitions per tile. The image on the left is set to 90% and the image on the right is set to 20%.

- Softness adjusts the edge softness of the pattern.
- Angle changes the direction from which you view the fractal.
- Thinness emphasizes the direction suggested by the lines of the fractal pattern. Thinner lines produce a more linear look.
- Size determines the size of the tile you are creating. If your computer has a lot of memory, you can make a large file with a high resolution. If you do not have a lot of available memory on your computer, some of the size options may not be available.

Low Thinness settings display the fractal as streaks. Use the Angle slider to change the direction of streaking.

Corel Painter uses four channels to store graphic information: Red, Green, Blue, and Alpha. When creating fractal patterns, you can place information other than color values in these channels, which allows you to visualize this information in different ways.

**To create fractal patterns**

1. Choose Window ➤ Media Control Panels ➤ Patterns.
2. In the Patterns panel, click the Pattern Options button ✍, and choose Make Fractal Pattern.
3. The Make Fractal Pattern dialog box appears.
4. Perform a task from the following table.
<table>
<thead>
<tr>
<th><strong>To</strong></th>
<th><strong>Do the following</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Control the intricacy of the pattern</td>
<td>Move the Power slider to the right to zoom out and see many small patterns, or move it to the left to zoom in and see fewer large patterns.</td>
</tr>
<tr>
<td>Modify the number of prominent features within the tile</td>
<td>Move the Feature Size slider to the right to decrease the repetitions per tile, or move it to the left to increase the number of repetitions per tile.</td>
</tr>
<tr>
<td>Adjust the edge softness of the pattern</td>
<td>Move the Softness slider to the left to decrease the softness, or move it to the right to increase the softness.</td>
</tr>
<tr>
<td>Change the direction from which you view the fractal</td>
<td>Move the Angle slider to the left to decrease the angle, or move it to the right to increase the angle.</td>
</tr>
<tr>
<td>Create a more linear pattern by emphasizing the direction suggested by the lines of the fractal pattern</td>
<td>Move the Thinness slider to the left to increase the appearance of lines, or move it to the right to decrease the appearance of line.</td>
</tr>
</tbody>
</table>

5 In the Size area, enable the option that corresponds to the size of the tile that you want to create.

6 From the Channel list box, choose one of the following options:
   • Height as Luminance — displays pseudo-height information as luminance. White areas are represented as peaks, and dark areas become depressions. Images generated with this option can be used with the Apply Surface Texture effect.
   • Gradient Bearing — uses the Red channel to display the bearing of the down angle of a height field
   • Surface Normal — uses the Green and Blue channels to represent the X and Y components of the surface normal (angle perpendicular to the surface at a given point) of the height field (Green = X, Blue = Y)

Creating the new pattern may take some time. When the pattern file is ready, it appears in a new document window.

7 In the Patterns panel, click the Pattern Options button, and choose Capture Pattern.
In the Capture Pattern dialog box, type a name in the Name box.

The Gradient Bearing and Surface Normal options for viewing a fractal texture are offered for purely aesthetic reasons. One way to take advantage of them is to create color variations of the texture with the Adjust Colors feature.

To colorize a fractal pattern, you can replace the greyscale tones with colors from a gradient fill by using the Express in Image feature. For information, see “To replace image colors with gradient colors” on page 216.

To convert a fractal pattern into a paper texture

1. Choose Window  Media Control Panels  Patterns.
2. In the Patterns panel, click the Pattern selector, and click a pattern in the Painter Patterns library panel.
3. Click the Pattern Options button , and choose Check Out Pattern.
   The fractal pattern is displayed in a new image window.
4. Choose Effects  Tonal Control, and adjust image elements such as brightness, contrast, and luminance.
   For more information, see “Equalizing Images” on page 505.
5. Choose Select  All.
7. In the Papers panel, click the Pattern Options button, and choose Capture Paper.
8. In the Save Paper dialog box, set the crossfade to 0.00.
9. Type a name in the Name box.
A gradient is a type of fill that displays a smooth progression of two or more colors and adds the illusion of depth to an image. Gradient fills are also known as blends or fountain fills. Corel Painter offers a wide selection of preset gradients, but you can also create gradients.

This section contains the following topics:
- Applying Gradients
- Replacing Image Colors With Gradient Colors
- Adjusting Gradients
- Creating and Editing Gradients
- Saving Gradients

**Applying Gradients**

Corel Painter allows you to apply a gradient to an image by filling an area, such as the canvas, a selection, layer, or channel. For more information, see “Selections and Transformations” on page 407, “Layers” on page 447, and “Alpha Channels” on page 435.

When applying a gradient as a fill, you can apply one of four gradient types: linear, radial, circular, and spiral.

*Left to right: Linear, radial, circular, and spiral gradients.*
You can also apply a gradient in a fluid way by painting it onto an image with a brush and dab type that support gradient painting. For more information, see “General Controls: Dab Types” on page 264.

To apply a gradient as a fill

1. Choose Window ➤ Media Control Panels ➤ Gradients.
2. Click the Gradient selector, and click a gradient from the Painter Gradients library panel.
3. Click one of the following gradient types:
   • Linear Gradient
   • Radial Gradient
   • Circular Gradient
   • Spiral Gradient
4. Perform a step from the following table.

<table>
<thead>
<tr>
<th>To apply a gradient to</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>The canvas</td>
<td>Click the Canvas in the Layers panel.</td>
</tr>
<tr>
<td>A selection</td>
<td>Click a selection tool from the toolbox, and drag in the document window to select an area.</td>
</tr>
<tr>
<td>A layer</td>
<td>Click a layer in the Layers panel.</td>
</tr>
<tr>
<td>A channel</td>
<td>Click a channel in the Channels panel.</td>
</tr>
</tbody>
</table>

5. Click the Paint Bucket tool from the toolbox.
6. In the document window, click the selected area, layer, or channel.

You can also

| Specify the range of colors to be filled | On the property bar, type a value in the Tolerance box, or adjust the slider. |
| Specify the gradient fill opacity for pixels outside of the tolerance range | On the property bar, type a value in the Feather box, or adjust the slider. |
You can also apply a Gradient by choosing the Paint Bucket tool from the toolbox, choosing Gradient from the Fill list box on the property bar, then clicking the selected area, layer, or channel.

You can also modify the gradient fill opacity by choosing Edit Fill, and adjusting the Opacity slider in the Fill dialog box. Decreasing the gradient opacity increases the transparency of the gradient fill.

To paint a gradient

1. Choose Window Media Control Panels Gradients.
2. In the Gradients Control panel, click the Gradient Selector.
3. Click a gradient in the Gradient Libraries panel.
5. Click the Brush Selector on the Brush Selector bar.
6. In the Brush Library panel, click a brush category, and a brush variant.
   - If the Source pop-up menu in the General controls panel is not available (appears gray), the selected brush category or variant does not support gradients. For example, the Pattern Pens brush category supports gradients.
7. From the General controls panel, choose a dab type from the Dab Type pop-up menu.
   - If the Source pop-up menu in the General controls panel is not available (appears gray), the selected dab type does not support gradients. For example, the Line Airbrush, Projected, and Rendered dab types support gradients.
8. From the Source pop-up menu in the General controls panel, choose one of the following options:
   - Gradient — applies the current gradient across the width of the stroke
   - Gradient Repeat — repeats the current gradient along the length of the stroke

You can also apply a Gradient by choosing the Paint Bucket tool from the toolbox, choosing Gradient from the Fill list box on the property bar, then clicking the selected area, layer, or channel.

You can also modify the gradient fill opacity by choosing Edit Fill, and adjusting the Opacity slider in the Fill dialog box. Decreasing the gradient opacity increases the transparency of the gradient fill.

To paint a gradient

1. Choose Window Media Control Panels Gradients.
2. In the Gradients Control panel, click the Gradient Selector.
3. Click a gradient in the Gradient Libraries panel.
5. Click the Brush Selector on the Brush Selector bar.
6. In the Brush Library panel, click a brush category, and a brush variant.
   - If the Source pop-up menu in the General controls panel is not available (appears gray), the selected brush category or variant does not support gradients. For example, the Pattern Pens brush category supports gradients.
7. From the General controls panel, choose a dab type from the Dab Type pop-up menu.
   - If the Source pop-up menu in the General controls panel is not available (appears gray), the selected dab type does not support gradients. For example, the Line Airbrush, Projected, and Rendered dab types support gradients.
8. From the Source pop-up menu in the General controls panel, choose one of the following options:
   - Gradient — applies the current gradient across the width of the stroke
   - Gradient Repeat — repeats the current gradient along the length of the stroke
When painting with a gradient, only the Linear gradient type is supported. Direction matters when you paint with a gradient. Corel Painter flips the gradient when you change direction. To achieve a uniform effect, apply strokes in the same direction.

**Replacing Image Colors With Gradient Colors**

You can replace an image’s colors with those of a gradient. This effect applies gradient colors to the pixels of the image, based on their luminance values. For more information, see “Using Image Luminance to Create Texture” on page 521.

**To replace image colors with gradient colors**

1. Open the image that you want to use.
   Select part of the image, or use the entire image.

2. Choose Window ➔ Media Control Panels ➔ Gradients.

3. Click the Gradient selector, and click a gradient from the Painter Gradients library panel.
4 Click the Gradient Options button, and choose Express In Image.

5 In the Express in Image dialog box, adjust the Bias slider to define how the gradient is mapped.

Corel Painter replaces the colors in the image with the colors in the gradient, based on matching luminance.

**Adjusting Gradients**

You can adjust gradients to control the display of the gradient colors. For example, you can change the order of the colors and the angle of the gradient.

![Gradient Examples](image)

*The gradient order set to display from Left to Right (left) and Right to Left (right).*

You can also modify the spirality of the gradient. For example, a higher amount of spirality produces a tighter spiral effect.
The gradient with low spiral tension (left) and high spiral tension (right).

**To gradient direction**

1. Choose Window ▶ Media Control Panels ▶ Gradients.
2. In the Gradients panel, click one of the gradient order buttons:
   - Left to Right Gradient
   - Mirrored Right to Left Gradient
   - Double Left to Right Gradient
   - Right to Left Gradient
   - Mirrored Left to Right Gradient
   - Double Right to Left Gradient

**To change a gradient angle**

- In the Gradients panel, drag the Set the Angle of the Ramp slider to adjust the gradient.
  - If you prefer, type an angle in the corresponding numeric value box.

**To modify the spiral gradient appearance**

1. From the Gradients panel, click the Spiral Gradient button.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase the spiral tension</td>
<td>Drag the Scale the Spiral Rate of the Ramp slider to the right.</td>
</tr>
<tr>
<td>Decrease the spiral tension</td>
<td>Drag the Scale the Spiral Rate of the Ramp slider to the left.</td>
</tr>
<tr>
<td>Change the direction of the spiraling effect</td>
<td>Click the Spirality Direction button.</td>
</tr>
</tbody>
</table>
Creating and Editing Gradients

Although Corel Painter comes with libraries full of gradients, you can create custom gradients or edit existing gradients.

You can create very simple to very complex gradients. For a simple two-point gradient, you choose a main and an additional color, and then Corel Painter generates the gradient colors between them.

You can also create a new gradient by editing an existing gradient. For example, you can modify the gradient color blend or add additional colors to a gradient, which are also known as color control points.

In addition, you can modify the gradient hue to change the appearance of a particular gradation of color.

You can use any existing image as a source for creating new gradients. For example, you can capture the colors in a photo of a sunset, or paint your own range of colors as the content of a gradient.
To create a perfect blend between a series of colors, it is better to work with a row of single pixels than a large piece of an image.

You can save all of your new and modified gradients in the Gradient Library so you can use them in future projects. For more information, see “Libraries” on page 32.

**To create a two-point gradient**

1. Choose Window ➤ Color panels ➤ Color.

2. From the Color panel, click the Main Color (front) swatch ⬜️, and choose a main color.

3. Click the Additional Color (back) swatch ⬜️, and choose an additional color.


5. Choose Two-Point from the Gradient Selector.

6. Click the Gradient Options button ➤, and choose Save Gradient.

7. In the Save Gradient dialog box, type a name for the gradient in the Save as box.

**To edit a gradient**

1. Choose Window ➤ Media Control Panels ➤ Gradients.

2. Click the Gradient selector, and click a gradient from the Painter Gradients library panel.

   You can modify only default gradients. You cannot edit the customized gradients that you saved to the Painter Gradients library.
3 Click the Gradient Options button , and choose Edit Gradient.

4 In the Edit Gradient dialog box, drag a color control point to modify the color transition.

Drag a color control point to adjust the color transition at a specific point in the gradient.

To modify a two-point gradient, you can add additional color control points by clicking in the color ramp bar where you want to set the control points.

You can blend the gradient color ramp by disabling the Linear check box and dragging the Color Spread slider to control the color smoothness at each color control point.

**To add color to a gradient**

1 Choose Window ➤ Color panels ➤ Color.

2 Choose Window ➤ Media Control Panels ➤ Gradients.

3 Click the Gradient selector, and click a gradient from the Painter Gradients library panel.

4 Click the Gradient Options button , and choose Edit Gradient.

5 In the Edit Gradient dialog box, click in the color ramp bar where you want to set the control point.

The control point is added, without affecting the color.

6 Click the new color control point to select it.

7 In the Color panel, choose the color you want to add to the gradient.

You can press Option + click (Mac OS) or Alt + click (Windows) in the color ramp bar to create a control point that is set to the current color.

You can delete a control point by clicking a control point and pressing Delete (Mac OS) or Backspace (Windows).
To change the gradient hue

1. Choose Window ➤ Media Control Panels ➤ Gradients.
2. Click the Gradient selector, and click a gradient from the Painter Gradients library panel.
3. Click the Gradient Options button, and choose Edit Gradient.
4. In the Edit Gradient dialog box, click a square box above the color ramp bar.

   ![Color hue options](image)

   The Color hue options allow you to change the hue of the blend within that segment.

5. Select an option from the Color list box:
   - RGB — blends the red, green, and blue components of the two colors
   - Hue Clockwise — blends the endpoint colors by rotating around the color wheel clockwise
   - Hue Counterclockwise — blends the endpoint colors by rotating around the color wheel counterclockwise

To understand this concept better, refer to the standard display of the Color panel (Hue Ring and Saturation/Value Triangle), and note the order of the colors on the Hue Ring. Notice that as you change parameters within the Edit Gradient dialog box, gradient previews are updated in the Gradients panel.

To create a gradient from an image

1. Click the Rectangular Selection tool from the toolbox.
2. Drag in the document window to select a horizontal or vertical area, making the selection as narrow as possible.
   - If the selection is horizontal, Corel Painter creates the gradient from the first row of pixels starting at the upper left.
   - If the selection is vertical, Corel Painter creates the gradient from the first column of pixels, starting at the upper left.
3. Choose Window ➤ Media Control Panels ➤ Gradients.
4. In the Gradients panel, click the Gradient Options button, and choose Capture Gradient.
5. In the Save Gradient dialog box, type a name for the gradient in the Save as box.
The new gradient is saved in the current library. In the future, you can choose it by name from the Painter Gradients library panel.

After a gradient is captured, it can no longer be edited. To change a captured gradient, change the artwork from which it was captured, and then recapture the gradient.

**Saving Gradients**

You can save the gradients that you create for future use. When you save a gradient, it is stored in a library. You can load alternate libraries of gradients to increase your choices. For more information about working with libraries, see “Libraries” on page 32.

All gradients are stored in the Painter Gradients library.

To save a gradient

1. Choose Window ➤ Media Control Panels ➤ Gradients.
2. Click the Gradient Options button, and choose Save Gradient.
3. In the Save Gradient dialog box, enter a name for the gradient.

Once you save a gradient, it can no longer be edited. To change a captured gradient, change the artwork from which it was captured, and then recapture the gradient.
Corel Painter includes an assortment of weave samples that you can apply as fills. You can also edit a weave sample to make it your own. In addition, Corel Painter includes a powerful programming language that allows you to draft custom weave patterns from scratch.

Weaves reside in default libraries. You'll find more libraries, with additional materials, on the Corel Painter DVD and on the Corel Web site. For more information, see “Libraries” on page 32.

This section contains the following topics:
• Applying Weaves
• Editing and Saving Weaves
• Creating Weave Patterns
• Using the Edit Weave Dialog Box
• Defining Warp and Weft Expressions
• Defining Warp and Weft Color Expressions
• Designing the Tie-up
• Reference: Expression Operators

Applying Weaves

You can choose a weave from the Weave panel, or from one of the Weave libraries that are included with Corel Painter, and apply it as a fill. For more information, see “Libraries” on page 32.
The Weave Library is accessible from the Media Selector bar.

You can also display a weave as two-dimensional or show the interwoven threads three-dimensionally, complete with shadows.

Left: A weave displayed as two-dimensional. Right: The same weave displayed as three-dimensional produces a more jagged effect.

To apply a weave as a fill

1 Choose Window ➤ Media Control Panels ➤ Weaves.
2 Click the Weave selector, and click a weave in the Painter Weaves library panel.
3 Click one of the following buttons:
   • Two-Dimensional Weave — produces a weave that looks like blocks
   • Three-Dimensional Weave — produces a weave that looks like textured fabric
4 To apply a weave to:
   • The canvas — Click the Canvas in the Layers panel.
   • A selection — Click a selection tool from the toolbox, and drag in the document window to select an area.
   • A layer — Click a layer in the Layers panel.
5 Choose the Paint Bucket tool from the toolbox.
6 In the document window, click the canvas, selection, or layer.
Editing and Saving Weaves

You can edit a sample weave from the Weaves panel to make it your own. For example, you can scale the weave or modify the thickness of the threads.

After altering the scale, thickness, or color of a weave, you can save the changes as a new weave to the Weaves library for future use. For more information, see “Libraries” on page 32.

To adjust weave scaling and thickness

1. Choose Window ➤ Media Control Panels ➤ Weaves.
2. Click the Weave selector, and click a weave in the Painter Weaves library panel. The weave appears in the Weave Preview Window.
3. Click the Three-Dimensional Weave button.
   For most weaves, the preview does not change until you adjust the scale and thickness values.
4. Move the Horizontal Scale slider and Vertical Scale slider to the right to increase the scale or to the left to decrease the scale.
5. Move the Horizontal Thickness slider and Vertical Thickness slider to the right to increase the thickness or to the left to decrease the thickness.

Thickness sliders affect only the three-dimensional display. When you select a two-dimensional display, the thickness sliders have no effect.

To save a weave

1. Choose Window ➤ Media Control Panels ➤ Weaves.
2. Click the Weave Options button, and choose Save Weave.
3. In the Save Weave dialog box, type a name for the weave.

If you want to preserve the default weave, type a new name for the modified weave. If you don’t type a new name, Corel Painter saves the modified weave using the default weave’s name.

The new weave pattern appears in the current Painter Weaves library.
Creating Weave Patterns

Corel Painter lets you create weave patterns to simulate fabrics, such as wallpaper, carpet, clothing, and furniture, using the Edit Weave dialog box combined with the Corel Painter weaving language.

In this section, actual weaving terminology is used so that weavers can become familiar with these techniques more easily.

Introduction to Weaving

A weave consists of vertical threads (warp) and horizontal threads (weft) that are interlaced on a loom to form a fabric. Each warp thread is connected to exactly one harness in the loom. The harnesses are connected in a pattern to treadles. Pressing a treadle raises a set of harnesses, lifting the associated warp threads. A weft thread is then passed horizontally through the loom. The particular set of harnesses that are raised determines which warp threads are in front of the weft thread and which are behind. For the next weft thread, a different treadle is pressed, raising a different set of harnesses and, hence, a different set of warp threads.

An example of a simple weave using 1) grey horizontal weft threads and 2) black vertical warp threads.

In traditional weaving, you need to follow a draft to create a weave. A draft is a set of instructions for setting up a loom to produce a weave. The draft contains the following details:
- warp threading definition — describes how to set up the loom for threading the vertical threads (number of threads, sequence, and color)
- weft threading definition — describes how to set up the loom for treadling the horizontal threads (number of threads, sequence, and color)
- tie-up — instructs the weaver which of the warp rows to use when weaving a given weft thread

In Corel Painter, the Edit Weave dialog allows you to draft a weave pattern. For information, see “Using the Edit Weave Dialog Box” on page 229.

**Using the Edit Weave Dialog Box**

You can draft a weave using the Edit Weave dialog box, which is intended for an 8-harness, 8-treadle loom.

![Edit Weave dialog box](image)

*Edit Weave dialog box: the numbers above correspond to the numbers in the following table, which describes the main components of the dialog box.*

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Warp</td>
<td>The values in the Warp area specify the threading sequence of the vertical threads in the weave.</td>
</tr>
<tr>
<td>2. Warp colors</td>
<td>The values that appear in the Warp Colors area control the color and number of vertical threads in the weave.</td>
</tr>
</tbody>
</table>
To access the Edit Weave dialog box

1 Choose Window ➤ Media Control Panels ➤ Weaves.

2 In the Weaves panel, click the Weave Options button , and choose Edit Weave.

Defining Warp and Weft Expressions

The warp and weft expressions use the information in the tie-up to extend and evolve the weave into larger, more complex patterns. For more information, see “Designing the Tie-up” on page 233.

Warp and Weft Expressions in Traditional Weaving

In traditional weaving, the warp expression represents the threading sequence, in other words, it describes which warp threads are connected to which harnesses. The weft expression is the treadling sequence that determines which treadle is pressed (and therefore which harnesses are raised) for each successive weft thread.

The following table describes which warp threads are connected to which harnesses for the warp sequence 234123:

<table>
<thead>
<tr>
<th>Connect warp thread</th>
<th>To harness</th>
</tr>
</thead>
<tbody>
<tr>
<td>#1</td>
<td>#2</td>
</tr>
<tr>
<td>#2</td>
<td>#3</td>
</tr>
</tbody>
</table>
The threading sequence above, 234123, has a length of 6, which indicates that the pattern runs for 6 threads before repeating.

The following table describes which treadle is pressed (and therefore which harnesses are raised) for each successive weft thread for the weft sequence 654:

<table>
<thead>
<tr>
<th>Connect warp thread</th>
<th>To harness</th>
</tr>
</thead>
<tbody>
<tr>
<td>#3</td>
<td>#4</td>
</tr>
<tr>
<td>#4</td>
<td>#1</td>
</tr>
<tr>
<td>#5</td>
<td>#2</td>
</tr>
<tr>
<td>#6</td>
<td>#3</td>
</tr>
</tbody>
</table>

The sequence repeats for subsequent threads.

<table>
<thead>
<tr>
<th>#7</th>
<th>#2</th>
</tr>
</thead>
<tbody>
<tr>
<td>#8</td>
<td>#3</td>
</tr>
<tr>
<td>#9</td>
<td>#4</td>
</tr>
</tbody>
</table>

The threading sequence above, 234123, has a length of 6, which indicates that the pattern runs for 6 threads before repeating.

The following table describes which treadle is pressed (and therefore which harnesses are raised) for each successive weft thread for the weft sequence 654:

<table>
<thead>
<tr>
<th>Press treadle</th>
<th>For weft thread</th>
</tr>
</thead>
<tbody>
<tr>
<td>#6</td>
<td>#1</td>
</tr>
<tr>
<td>#5</td>
<td>#2</td>
</tr>
<tr>
<td>#4</td>
<td>#3</td>
</tr>
</tbody>
</table>

The sequence repeats for subsequent threads.

<table>
<thead>
<tr>
<th>#6</th>
<th>#4</th>
</tr>
</thead>
<tbody>
<tr>
<td>#5</td>
<td>#5</td>
</tr>
<tr>
<td>#4</td>
<td>#6</td>
</tr>
</tbody>
</table>

**Warp and Weft Expressions in Corel Painter**

In Corel Painter, you need to use the weave pattern expression language to generate a weave. You may find working with the pattern expression language more logical than working with very complex expanded sequences. For more information see, “Reference: Expression Operators” on page 235.
The following table includes an example of a traditional pattern expression expressed in the Corel Painter pattern language.

<table>
<thead>
<tr>
<th>Traditional expression</th>
<th>Pattern language expression</th>
</tr>
</thead>
<tbody>
<tr>
<td>122333444333221</td>
<td>(1-4-1)(1-4-1)</td>
</tr>
</tbody>
</table>

**To define a warp or weft expression**

- In the Edit Weave dialog box, type an expression in the Warp box.
  
  As you type a warp or weft sequence, the “Expands to n” message above the panel displays the length n (number of digits) of the expression. This describes the number of threads in the sequence.

  If Corel Painter cannot resolve the expression, the expansion length message displays “!” (error).

  If you want to copy the Warp expression to the Weft expression, press the Tromp as Write (pattern) button.

**Defining Warp and Weft Color Expressions**

You can use one color for all the warp threads and another for all the weft threads, or you can set up a sequence of colors for each.

When defining thread color sequences using the pattern expression language, you must identify the colors alphabetically. Therefore, you are limited to 26 colors of thread in the weaving.

Using the warp and weft color panels, you can create expressions that describe the color sequences that you want.

The following table includes an example of a simple color sequence expressed in the Corel Painter pattern language.

<table>
<thead>
<tr>
<th>Thread color sequence</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>[B 8 D 4]</td>
<td>Use color B for 8 threads, use color D for 4 threads.</td>
</tr>
</tbody>
</table>
To define a warp or weft color expression
- In the Edit Weave dialog box, type an expression in the Warp Colors box.

To display the weave color set
- In the Weaves panel, click the Weave Options button, and choose Get Color Set.
  The color set for the selected weave appears in the Color Sets panel in its own color set library.

To display the letter associated with a color set color
1. In the Weaves panel, click the Weave Options button, and choose Get Color Set.
2. In the Color Sets panel, click the Color Sets Options button, choose Color Set Library View List.
   Scroll to the newly created color set to view the letters associated with the weave colors.

Designing the Tie-up
The purpose of the tie-up is to describe which of the warp rows to use when weaving a given weft thread. It works in conjunction with the Warp and Weft expressions to generate the weave pattern.

The tie-up describes which threads are in front at which point in the weaving process.
In the Edit Weave dialog box, the tie-up is a grid that measures 8 threads wide by 8 threads high. A black cell indicates that the warp thread should be placed in front of the weft. A white cell indicates that the weft thread should be placed in front of the warp.

In this tie-up, the white cells instruct the weft thread (black) to be placed in front of the warp thread (white) in the weave pattern. Notice that the white cells that are positioned in the fourth row and column cause the weft thread (black) to be more prominent in the weave pattern.
In this tie-up, alternate black cells that are positioned in the fourth row and column instruct the warp thread (white) to be placed in front of the weft thread (black). Notice that the addition of the black cells in the fourth row and column produces a checkerboard effect.

To modify the tie-up

- In the Edit Weave dialog box, click a cell in the grid.

  If you click a white cell, the cell changes to black, which places the warp thread in front of the weft.

  If you click a black cell, the cell changes to white, which places the weft thread in front of the warp.

Reference: Expression Operators

You need to learn how to use the weaving pattern language expression operators to effectively draft a weave pattern.

The Weaving Pattern Expression Language is designed around a group of values, called the domain of the pattern. For the warp or weft sequences, the domain is made up of the numbers 1 through 8, which correspond to the harnesses and treadles in the tie-up.
Patterns wrap around on their domain so the number one higher than 8 is actually 1, and the number one lower than 1 is actually 8. This is called modular arithmetic. For example, some are found in the sequences 5678123 or 3218765.

The following table defines a few commonly used terms.

<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Operands</td>
<td>In all examples, the operands used for the operators are numeric sequences. However, the operands may be other patterns created from other operators. In this case, use parentheses to distinguish operands.</td>
</tr>
<tr>
<td>Expansion</td>
<td>Refers to the actual warp or weft numeric sequence created when the expression is translated from the shorthand pattern language.</td>
</tr>
<tr>
<td>Length</td>
<td>Describes the number of elements in the expanded sequence. For example, (1-4-1)(1-4-1) expands to 1223334444333221, which has a length of 16.</td>
</tr>
</tbody>
</table>

**BLOCK**

**Operator Usage**

<pattern> block <count>[]

The left operand is a sequence of any length. The right operand is a pattern of digit characters for specifying block lengths from 0 to 9.

If either operand is shorter than the other, it is extended (via repeating) to exactly the length of the other operand.

Then, with equal length operands, each element of the left operand is repeated individually by the value of the corresponding digit in the right operand.

The length of the expansion is the sum of the digits in the (possibly lengthened) right operand.

Individual elements of the right operand (lengths) can be replaced by {number} for counts from 1 to 127.
Block Expressions

Block expressions may be used in an interleaved format. This is particularly useful for color sequences like those used in the Scottish tartan plaids. For example, one of the Drummond color sequences is expressed as follows:


**REPEAT**

**Operator Usage**

\(<\text{pattern}>\) repeat \(<\text{count}>\)

**Short form**

rep, *

The left operand is a pattern of any length. The right operand is an integer count. The expansion is the \(<\text{pattern}>\) repeated \(<\text{count}>\) times.

**Example**

\n
<table>
<thead>
<tr>
<th>Example</th>
<th>Expansion</th>
</tr>
</thead>
<tbody>
<tr>
<td>1234 [ ] 2</td>
<td>11223444</td>
</tr>
<tr>
<td>34512 [ ] 23</td>
<td>334445511122</td>
</tr>
<tr>
<td>12345678 [ ] 87654321</td>
<td>11111111222222223333333444444455556667778</td>
</tr>
<tr>
<td>12 [ ] 123494321</td>
<td>1221112222111111111122221111221</td>
</tr>
<tr>
<td>123 [ ] 1{12}3</td>
<td>122222222222233</td>
</tr>
</tbody>
</table>

**EXTEND**

**Operator Usage**

\(<\text{pattern}>\) extend \(<\text{count}>\)

**Short form**

ext, ->

---

Weaves 237
The left operand is a pattern of any length. The right operand is an integer that is interpreted as a length. The left operand is reshaped to be the length as specified by the right operand. If the left operand is shorter than the desired length, it is repeated out to the right length. If the left operand is shorter, it is merely trimmed.

### CONCAT

**Operator Usage**

<pattern> concat <pattern>

**Short form**

, 

The left and right operands are both patterns of any length. The result is the left operand concatenated with the right operand. Note that when a pattern is spelled out (e.g. 1234), the concat operation is implicit between each of its members (i.e. 1234 is equivalent to 1,2,3,4). The concat operator is used only when needed—for example, to separate parenthetical operands.

<table>
<thead>
<tr>
<th>Example</th>
<th>Expansion</th>
</tr>
</thead>
<tbody>
<tr>
<td>123 -&gt; 8</td>
<td>12312312</td>
</tr>
<tr>
<td>123456787654321 -&gt; 10</td>
<td>1234567876</td>
</tr>
</tbody>
</table>

### INTERLEAVE

**Operator Usage**

<pattern> interleave <pattern>

**Short form**

int, ~

The left and right operands are both patterns of any length. If either operand is shorter than the other, it is extended (via repeating) to exactly the length of the other operand. Then, the operands are interleaved. Interleaving alternates the elements of the left operand with the elements of the right (like lacing your fingers together). The expansion contains the first element of the left, the first element of the right, the second element of the left, the second element of the right, and so on.

<table>
<thead>
<tr>
<th>Example</th>
<th>Expansion</th>
</tr>
</thead>
<tbody>
<tr>
<td>(1-4),(4-1)</td>
<td>1234321</td>
</tr>
<tr>
<td>1-8,(1-8 [ ] 2)</td>
<td>123456781122334455667788</td>
</tr>
</tbody>
</table>
### UPTO

**Operator Usage**

- `<pattern> upto <pattern>`

**Short form**

- `<, -`

The `"-"` may be used as an upto operator only when the last element of the left operand is strictly less than the first element of the right operand.

The left and right operands are both patterns of any length.

The expansion is the left operand concatenated with the sequence between the last element of the left operand and the first element of the right operand, concatenated with the rest of the right operand.

Upto wraps around on the domain. For example, 7 upto 2 expands to 712.

The upto operator may be followed immediately (with no intervening characters) by any number of tick marks (`'`). A tick mark indicates to cycle through the domain before running up to the right operand. The number of tick marks sets the number of cycles.

<table>
<thead>
<tr>
<th>Example</th>
<th>Expansion</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-8</td>
<td>12345678</td>
</tr>
<tr>
<td>1-&quot;5</td>
<td>123456781234567812345</td>
</tr>
<tr>
<td>123-765</td>
<td>123456765</td>
</tr>
<tr>
<td>2&lt;1</td>
<td>23456781</td>
</tr>
<tr>
<td>13 upto&quot; 5812</td>
<td>13456781234567812345812</td>
</tr>
</tbody>
</table>

---

Weaves 239
**DOWNTO**

**Operator Usage**

- `<pattern>` extend `<count>`  
  ext, -

**Short form**

- `>`, `-`

The “-” may be used as a downto operator only when the last element of the left operand is strictly greater than the first element of the right operand.

The left and right operands are both patterns of any length.

The expansion is the left operand concatenated with the descending sequence between the last element of the left operand and the first element of the right operand, concatenated with the rest of the right operand.

Downto wraps around on the domain. For example, 2 downto 7 expands to 2187.

The downto operator may be followed immediately (with no intervening characters) by any number of tick marks (`'`). A tick mark indicates to cycle through the domain before running down to the right operand. The number of tick marks sets the number of cycles.

<table>
<thead>
<tr>
<th>Example</th>
<th>Expansion</th>
</tr>
</thead>
<tbody>
<tr>
<td>8-1</td>
<td>87654321</td>
</tr>
<tr>
<td>1-8-1</td>
<td>12345678654321</td>
</tr>
<tr>
<td>5&quot;1</td>
<td>543218765432187654321</td>
</tr>
<tr>
<td>567-321</td>
<td>567654321</td>
</tr>
<tr>
<td>2&gt;1</td>
<td>21</td>
</tr>
<tr>
<td>13 downto&quot;5812</td>
<td>132187654321876543218765812</td>
</tr>
</tbody>
</table>

**TEMPLATE**

**Operator Usage**

- `<pattern>` template `<pattern>`  
  temp, :

**Short form**

- `temp, :`

The right and left operands are patterns of any length.
Template allows texturing (sub-articulation) of a master pattern (the left operand) with a texture pattern (the right operand).

The first element of the template is taken as the root. All other elements in the template sequence are considered with respect to their difference from the root. For example, if 342 is the template pattern, the first element (3) is the root (r). The second element (4) is r+1, and the third element (2) is r-1. The template is then r, r+1, r-1.

This template is then applied to each element in the left operand, with the element’s value replacing the root.

Remember that the values wrap around on the domain.

**Example** | **Expansion**
---|---
1-8 temp 121 | 121232343455456567678787818
1-8 : 12121 | 121212323234345545656767878781818
12321 temp 878 | 878181212181878
12321 : 3 | 34543

**PALINDROME**

**Operator Usage** | **Short form**
---|---
<pattern> palindrome | pal, |

This operator takes only one operand, the left operand. That operand can be a pattern of any length. The resultant expansion is the left operand concatenated with itself backwards.

However, the center element is not repeated, and the last element of the result is dropped automatically. This is essential when the palindromed sequence is repeated and helps to remove flaws from a weaving draft.

A palindrome word is the same, spelled backwards or forwards, like “madam.”

**Example** | **Expansion**
---|---
1-8 | 12345678765432
1223334444555 | 122333444455555444433322
PERMUTE

Operator Usage | Short form
---|---
<pattern> permute <permutation> | perm

The left operand is a pattern of any length. The right operand is a permutation vector.
The left operand is extended to a length that is an integer multiple of the right operand's length.
Then the left operand is permuted in chunks of the right operand's length. The organization of the permutation pattern is used to reorganize the elements in each chunk of the pattern.

For example, a permutation of 312 puts “the third element first, the first element second and the second element third.”

<table>
<thead>
<tr>
<th>Example</th>
<th>Expansion</th>
</tr>
</thead>
<tbody>
<tr>
<td>123456787654321 permute 312</td>
<td>312645778465132</td>
</tr>
<tr>
<td>1-8 perm 1324</td>
<td>13245768</td>
</tr>
</tbody>
</table>

PBOX

Operator Usage | Short form
---|---
<pattern> pbox <permutation> | none

The left operand is a pattern of any length. The right operand is a permutation vector. Its length will be adjusted, if necessary, (by trimming or repeating) to equal the length of the left operand.

Then, the organization of the permutation pattern is used to reorganize the elements of the pattern.
Pbox maintains the length of the left operand pattern.

<table>
<thead>
<tr>
<th>Example</th>
<th>Expansion</th>
</tr>
</thead>
<tbody>
<tr>
<td>123456787654321 pbox 21436587</td>
<td>214365878563412</td>
</tr>
<tr>
<td>1-8 pbox 4-18-5</td>
<td>4321876543218765</td>
</tr>
</tbody>
</table>
UPDOWN

Operator Usage  Short form
<pattern> updown <pattern>  <>

The left and right operands are both patterns of any length. If either operand is shorter than the other, it is extended (via repeating) to exactly the length of the other operand. Then, UPDOWN generates alternating ascending and descending runs. An odd number of runs is always generated. The expansion contains the ascending run from the first element of the left operand to the first element of the right operand, followed by the descending run from there to the second element of the first operand, etc. The operation is complete with the ascending run from the last element of the left operand to the last element of the right operand.

The updown operator may be followed immediately (with no intervening characters) by any number of tick marks (''). A tick mark indicates to cycle through the domain before completing the up and down runs. The number of tick marks sets the number of cycles.

<table>
<thead>
<tr>
<th>Example</th>
<th>Expansion</th>
</tr>
</thead>
<tbody>
<tr>
<td>1234 updown 5678</td>
<td>12345432345654345676545678</td>
</tr>
<tr>
<td>12 '&lt;' 567</td>
<td>123456781234543218765432345678123456543218765432123456781234565432187654321234567</td>
</tr>
</tbody>
</table>

DOWNUP

Operator Usage  Short form
<pattern> downup <pattern>  >>

The left and right operands are both patterns of any length. If either operand is shorter than the other, it is extended (via repeating) to exactly the length of the other operand. Then, DOWNUP generates alternating descending and ascending runs. An odd number of runs is always generated. The expansion contains the descending run from the first element of the left operand to the first element of the right operand, followed by the ascending run from there to the second element of the first operand, etc. The operation is complete with the descending run from the last element of the left operand to the last element of the right operand.
The downup operator may be followed immediately (with no intervening characters) by any number of tick marks (''). A tick mark indicates to cycle through the domain before completing the up and down runs. The number of tick marks sets the number of cycles.

<table>
<thead>
<tr>
<th>Example</th>
<th>Expansion</th>
</tr>
</thead>
<tbody>
<tr>
<td>1234 downup 5678</td>
<td>18765678121876781232187812343218</td>
</tr>
<tr>
<td>12 &gt; '&lt;' 567</td>
<td>187654321876567812345678121876543218767812345678187654321876543218</td>
</tr>
</tbody>
</table>

**ROTATE**

Operator Usage                           Short form

<pattern> rotate <number>    rot, #

The left operand is a pattern of any length. The right operand is an integer (which may be negative) that is interpreted as a length. Rotate takes the set of elements specified by <number> from the start of the pattern and moves them to the end. A negative number takes a set of elements from the end of the pattern and moves them to the beginning.

<table>
<thead>
<tr>
<th>Example</th>
<th>Expansion</th>
</tr>
</thead>
<tbody>
<tr>
<td>12345678 rotate 3</td>
<td>45678123</td>
</tr>
<tr>
<td>1-4-1 rotate -3</td>
<td>3211234</td>
</tr>
</tbody>
</table>

**REVERSE**

Operator Usage                           Short form

<pattern> reverse    rev,`

This operator takes only one operand, the left operand. That operand may be a pattern of any length. The resulting expansion is the left operand written backwards.

<table>
<thead>
<tr>
<th>Example</th>
<th>Expansion</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-8 reverse</td>
<td>87654321</td>
</tr>
</tbody>
</table>
Precedence Ordering

When several operators are used in an expression, they are evaluated in order of precedence. That is, some operations are performed before others. The precedence levels for the pattern language are shown in the following:

- `upto`, `downto`, `concat`
- `downup`, `updown`
- `repeat`, `extend`, `template`, `interleave`,
- `permute`, `pbox`
- `palindrome`

When two operators have the same precedence, left to right ordering is followed.

<table>
<thead>
<tr>
<th>Example</th>
<th>Interpreted as</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-4-2</td>
<td>((1 upto 4) downto 2)</td>
</tr>
<tr>
<td>1234[(]4321[)]</td>
<td>((1234 block 4321) palindrome)</td>
</tr>
<tr>
<td>1-4 block 4-1</td>
<td>((1 upto 4) block (4 upto 1))</td>
</tr>
<tr>
<td>(1-4),(4-1)]</td>
<td>(((1 upto 4) palindrome) concat ((4 upto 1) palindrome)) palindrome)</td>
</tr>
</tbody>
</table>

If precedence does the wrong thing, or if it is unclear, use parentheses to bring out the intended order of evaluation.
Corel Painter lets you manage colors when you create or open images, or place images in a document. The color management controls help ensure that colors are consistent when you work with images from various sources, such as Adobe Photoshop or a digital camera. In addition, you can store color information in a document by embedding a color profile in the file when you save it.

This section contains the following topics:

• Understanding Color Management
• Getting Started with Color Management
• Previewing Images
• Changing Color Profiles
• Working with Color Profile Policies
• Working with Presets

Understanding Color Management

This section provides answers to some commonly asked questions about color management.

What is color management?

Color management is a process that lets you predict and control color reproduction, regardless of the source or destination of the image. For example, a monitor displays a different set of colors than a printer reproduces, so you may see colors on-screen that cannot be printed. If you want to reduce color discrepancies, you can use color management to ensure a more accurate color representation when an image is viewed, modified, or printed.

During the digital imaging process, different tools are used to capture, modify, and print images. In a typical workflow, you capture an image by using a digital camera, upload the image to a computer, modify the image in a photo-editing application, and
print the image. Each of these tools has a different way of interpreting color. In
addition, each has its own range of available colors, called a color space, which is a set
of numbers that define how each color is represented. A color space is a subset of a
color model (for example, CMYK or RGB). In other words, each tool speaks a unique
language when it comes to color. One number in the color space of a digital camera
may represent an entirely different color in the color space of a monitor. As a result,
when an image moves through the workflow, the colors get lost in the translation and
are not accurately reproduced. A color management system is designed to improve the
communication of color in the workflow.

This is an example of a typical digital imaging workflow.

A color management system, also known as a color engine, uses color profiles to
translate the color values from the source, which ensures a more accurate color
reproduction at the destination. A color profile contains the data that the color
management system requires to translate colors. Many standard color profiles are
available. In addition, color profiles exist for different brands of monitors, scanners,
digital cameras, and printers.

Why do I need color management?

If your document requires accurate color representation, you should consider using
color management. The complexity of your workflow and the ultimate destination of
the images are also important considerations. If your documents are destined only for
online viewing, color management may not be as important. However, if you plan to
open images in another application, such as Adobe Photoshop, or if you are creating
images for print or multiple types of output, the use of color management is essential.

Color management lets you do the following:
• reproduce colors consistently across your digital imaging workflow, especially when
  opening documents that were created in other applications
• reproduce colors consistently when sharing files with others
• preview, or “soft-proof”, colors before they are printed
• reduce the need to adjust and correct images when sending images to different destinations

A color management system does not offer identical color matching (this is not technically possible), but it greatly improves the color representation.

Is my monitor displaying the right colors?

How you perceive the color that your monitor displays is another important factor in managing color consistency. Your perception is influenced by the environment in which you are viewing the images. Here are some ways to neutralize your viewing environment.

• Ensure that your room has a consistent flow of light. For example, if the room is filled with sunlight, use a shade, or if possible, work in a room without windows.
• To ensure accuracy in perceiving colors, some graphics professionals work in windowless rooms with gray or neutral walls and ceilings. If these conditions do not match the room you work in, you can invest in a monitor hood, or you can create one by using black cardboard and tape.
• Don’t wear bright clothing that can clash with the display of colors on the monitor. For example, wearing a white shirt reflects on the monitor and alters your perception of color.
• Set the monitor background to a neutral color, such as gray, or apply a grayscale image. Avoid using colorful wallpapers and screensavers.

Calibration and profiling of the monitor, also known as characterization, are also important steps for ensuring color accuracy. Calibration helps ensure consistency in the colors that are displayed on the monitor. After calibration, you can create a color profile of the monitor, which contains the details of how the monitor interprets colors. The profile is then shared with other devices. Calibration and profiling work together to achieve color accuracy: If a monitor is incorrectly calibrated, its color profile is not useful.

However, calibration and profiling are complex and usually require a special calibration device and specialized software. Furthermore, improper calibration may do more harm than good. You can find additional information about monitor calibration and custom color profiles by researching color-management techniques and products. You can also refer to the documentation that was provided with your operating system or monitor.
Should I assign or convert color profiles?

In deciding whether to assign or convert a color profile, you should first consider the results that each action produces. When you assign a color profile in Corel Painter, the color values, or numbers, in the document do not change. Instead, the application simply uses the color profile to interpret the colors in an image. However, when you convert a color profile, the color values in the document change. Instead of assigning a color profile, the application translates one color profile to another. Converting a color profile does more than affect the display of colors — it produces irreversible changes to the colors in the document.

The best practice is to choose a working color space, such as sRGB, when you create an image and to use the same color profile throughout your workflow. You should avoid assigning and converting color profiles. However, you may encounter scenarios that require you to switch to a different color profile.

For example, if you receive a file from someone, and no color profile is embedded in the file, you should assign a color profile to the file. In this way, you can retain the file’s original color values.

You should choose the conversion option only if you are preparing the file for a specific output, such as a printer. After the data has been changed to accommodate the destination profile, conversion back to the original color profile is often not suitable.

What is a rendering intent?

A color management system can perform effective translation of colors from the source to multiple outputs. However, when matching colors from one color space to another, a color management system may be unable to match certain colors. These “out-of-gamut” colors can dramatically change the look of the image, depending on how they are interpreted by the color management system. Fortunately, you can choose a rendering intent to instruct the color management system how to interpret the out-of-gamut colors. The rendering intent that you choose depends on the graphical content of the image.
This is an example of three types of images and their corresponding rendering intents.

- **Perceptual** — Choose this rendering intent for photographs and bitmaps that contain many out-of-gamut colors. The overall color appearance is preserved by changing all colors, including in-gamut colors, to fit within the destinations range of colors at the destination. This rendering intent maintains the relationships between colors to produce the best results.

- **Saturated** — Choose this rendering intent to produce more concentrated solid colors in business graphics, such as charts and graphs. Colors may be less accurate than those produced by other rendering intents.

- **Relative Colorimetric** — Choose this rendering intent for logos or other graphics to preserve original colors. If a match is not found for the source colors, then the closest possible match is found. This rendering intent causes the white point to shift. In other words, if you are printing on white paper, the white areas of an image use the white of the paper to reproduce the color. Therefore, this rendering intent is a good option for printing images.

- **Absolute Colorimetric** — Choose this rendering intent for logos, or other graphics, that require very precise colors. If no match is found for the source colors, then the closest possible match is used. The Absolute Colorimetric and Relative Colorimetric rendering intents are similar, but the Absolute Colorimetric rendering intent preserves the white point through the conversion and does not adjust for the whiteness of the paper. This option is used mainly for proofing.

**What is “soft-proofing”?**

Soft-proofing lets you generate an on-screen preview of what the image will look like when it’s reproduced. This technique simulates the “hard-proofing” stage in a traditional printing workflow. However, unlike hard-proofing, soft-proofing lets you look at the final result without committing ink to paper. For example, you can preview what the printed image will look like when a specific brand of printer is used. You can also preview what the image will look like on another type of monitor.
Soft-proofing also lets you verify whether the document’s color profile is suitable for a specific printer or monitor and can help you prevent unwanted results. For information about soft-proofing with Corel Painter, see “Soft-Proofing Images” on page 254.

**Getting Started with Color Management**

If you want to use color management in Corel Painter, you can start by specifying the default RGB color profile that you want to assign to all new documents. When you create images in another application, such as Adobe Photoshop, you should use the same default color profile that you will use when opening the file in Corel Painter. In addition, you should always embed the color profile when saving a document in Corel Painter or Adobe Photoshop, so that the document retains the color information.

Corel Painter also lets you choose the default CMYK profile for converting CMYK images to RGB.

**Specifying the Default RGB Color Profile**

To ensure that all new documents use the same RGB color profile, you can change the default color profile for Corel Painter. The factory default color profile for Corel Painter is sRGB, which is the default color profile for many monitors, digital cameras, and even some printers.

**To change the default RGB color profile**

1. Choose Canvas > Color Management Settings.
2. Choose a color profile from the Default RGB Profile list box.

You can also access the Color Management Settings dialog box from the Navigator panel by clicking the Open Navigator Settings button, clicking Color Management, and choosing Color Management Settings.

**Embedding Color Profiles When Saving Files**

You can embed a color profile in a file. When you embed a color profile, the assigned color profile is embedded. However, if you did not assign a color profile to the file, the default color profile is embedded. The following file formats support color profile embedding:
To embed a color profile when saving a file

1. Choose File    Save As.
2. In the Save As dialog box, use the controls to specify a location and filename.
3. From the Format list box (Mac) or the Save As Type list box (Windows), choose one of the following file formats:
   • RIFF Files (*.RIF; *.RIFF)
   • TIF Files (*.TIF; *.TIFF)
   • Photoshop Files (*.PSD)
   • JPEG Files (*.JPG; *.JPEG)
   • PNG Files (*.PNG)
4. Enable the Embed Profile check box.

If you do not want to embed the color profile, you need to disable the Embed Profile check box.

Specifying the Default CMYK Color Profile for Converting CMYK Images to RGB

Because Corel Painter works with RGB colors, all CMYK images that you open or import in the application are converted to an RGB color profile. You can specify the default CMYK profile that Corel Painter uses to convert the CMYK images to RGB. The following file formats are supported for CMYK images:

• RIFF (RIF)
• TIFF (TIF)
• Photoshop (PSD)
• JPEG
• Portable Network Graphic (PNG)
To specify the default CMYK color profile for converting CMYK images to RGB

1. Choose Canvas > Color Management Settings.
2. Choose a color profile from the Default CMYK Conversion Profile list box.

You can also access the Color Management Settings dialog box from the Navigator panel by clicking the Open Navigator Settings button, clicking Color Management, and choosing Color Management Settings.

Previewing Images

After an RGB profile is selected for the document, you can preview the image with the default color profile applied. You can also “soft-proof” images, which means to preview on-screen what the image will look like when it is printed with a specific printer, or when it is displayed on another type of monitor.

Previewing a Color Profile

The Color Management Preview option lets you see what your image will look like with the default color profile applied.

To preview a color profile

1. Choose Window > Navigator.
2. Click the Open Navigator Settings button, click Color Management Settings, and choose the name of the color profile that you want to preview.

Soft-Proofing Images

With Corel Painter, you can soft-proof images, which means preview on-screen what the image will look like when it’s reproduced by a specific printer or monitor. You can also soft-proof by using a specific rendering intent. For more information, see “What is a rendering intent?” on page 250. After soft-proofing an image, you can turn off the soft-proofing feature.
To soft-proof an image
1. Choose Canvas ➤ Color Proofing Settings.
2. Choose a profile from the Simulate Device list box.
3. Choose a rendering intent from the Rendering Intent list box.
4. Enable the Turn On Color Proofing Mode check box.

To turn off soft-proofing
• Choose Canvas ➤ Color Proofing Mode.

Changing Color Profiles
Corel Painter is an RGB-based program that lets you to assign different RGB color profiles to documents. You can also convert the color profile of a document to a new color profile. A color profile contains the data that the color management system requires to translate colors from one color space to another. The default color profile for Corel Painter is sRGB IEC61966-2-1 noBPC, but you can choose from a list of Standard ICC color profiles. In addition, if you have color profiles installed on your computer, Corel Painter includes them in the list of available color profiles.

Assigning or Removing Color Profiles
You can change the appearance of a document by assigning a new color profile. When you assign a new profile, the color values, or numbers, in the document do not change. When you enable color management and display a document, the colors in the document represent an interpretation of the assigned color profile. For more information, see “Should I assign or convert color profiles?” on page 250.

You can also remove an assigned color profile from a document. In other words, color management is no longer applied to the document. The color values are retained, however.

To assign or remove a color profile
1. Choose Canvas ➤ Assign Profile.
2. Enable one of the following color profile options:
   • Use Default RGB Profile — applies the default RGB profile to the document
• Use Profile — applies a color profile to the document but does not convert the original colors. If you enable this option, you must choose a color profile.
• Do Not Color Manage — retains the color values without associating them with a color profile.

You can also assign a color profile from the Navigator panel by clicking the Open Navigator Settings button, clicking Color Management, and choosing Assign Profile.

Converting Color Profiles

Corel Painter lets you convert the color profile of a document to another color profile. Converting a color profile differs from assigning a color profile, which involves only the translation of one color profile to another and affects only the display of color. When you convert one color profile to another, the color values in the document are irreversibly changed. For more information, see “Should I assign or convert color profiles?” on page 250.

Corel Painter also lets you choose the color management engine that is used for converting color profiles. The color management engine, also known as a color management module (CMM), uses the information in the color profiles to translate the color values. The resulting translation of the color values may differ, depending on the color management engine.

In addition, you can flatten images when converting color profiles. Flattening images drops all the layers onto the background canvas.

To convert a color profile

1. Choose Canvas ➤ Convert To Profile.
2. Choose a new color profile from the New Color Profile list box.

You can also

<table>
<thead>
<tr>
<th>Choose a color engine</th>
<th>Choose a color engine from the Color Engine list box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose a rendering intent</td>
<td>Choose a rendering intent from the Rendering Intent list box.</td>
</tr>
</tbody>
</table>
You can also convert the color profile from the Navigator panel by clicking the Open Navigator Settings button, clicking Color Management, and choosing Convert To Profile.

**Working with Color Profile Policies**

Corel Painter lets you create color profile policies for opening and placing both RGB and CMYK images. The options that you choose for the Color Profile Policy determine how colors are managed in images that you open and work with in the application.

**Creating Color Profile Policies for Opening and Placing Images**

When creating a color profile policy for opening and placing images, you can specify the following:

- RGB color profile to apply to images
- CMYK color profile for converting images to RGB
- color engine
- rendering intent (depends on image content)

For more information, see “What is a rendering intent?” on page 250.

The color profile policy lets you display warning messages when a document has a mismatched or missing color profile. In the case of a mismatched color profile, you can choose a new color profile. If the document does not have a color profile associated with it, you can apply a new color profile or choose not to use color management with the document.

**To create a color profile policy**

1. Choose Canvas > Color Management Settings.
2. Choose one of the following options from the RGB Images list box:
   - Use Embedded Profile — applies the embedded RGB color profile to RGB images that you open or import
• Use Default RGB Profile — converts the image by using the default RGB color profile that you specify in the color management settings

3 Choose one of the following options from the Convert CMYK Images list box:
• Use Default CMYK Profile — converts to RGB by using the default CMYK color profile that you specify in the color management settings
• Use Embedded Profile — converts to RGB by using the embedded CMYK color profile

4 Choose a color engine from the Color Engine list box.

5 From the Rendering Intent list box, choose one of the following options:
• Perceptual — is recommended for a variety of images, especially bitmaps and photographs
• Saturation — is best for vector graphics (lines, text, and solid-colored objects, such as charts)
• Relative Colorimetric — is ideal for producing proofs on inkjet printers
• Absolute Colorimetric — preserves the white point and can be used to proof images

If you want to display a warning message when you open a document that has a mismatched color profile, enable the Profile Mismatch check box.

If you want to display a warning message when you open a document that has a missing color profile, enable the Profile Missing check box.

For more complete descriptions of rendering intents, see “What is a rendering intent?” on page 250.

You can also access the Color Management Settings dialog box from the Navigator panel by clicking the Open Navigator Settings button, clicking Color Management, and choosing Color Management Settings.

### Working with Presets

Corel Painter provides color management presets, which are default settings that you can apply to a document. You can also create your own presets, which allows you to retain all of your selections in the Color Management Settings dialog box and reuse them in other documents. If you no longer need a preset, you can delete it.
Choosing a Default Preset

If you do not feel comfortable changing the settings in the Color Management Settings dialog box, you can choose a default preset, or you can also choose a preset that you created.

To choose a preset
1. Choose Canvas > Color Management Settings.
2. Choose a preset from the Presets list box.

You can also access the Color Management Settings dialog box from the Navigator panel by clicking the Open Navigator Settings button, clicking Color Management, and choosing Color Management Settings.

Adding and Deleting Presets

Corel Painter lets you add or delete presets.

To add a preset
1. Choose Canvas > Color Management Settings.
2. In the Color Management Settings dialog box, use the controls to specify color management settings.
3. Click the Add button next to the Presets list box.
4. Type a name for the preset in the Preset Name box.

You can also access the Color Management Settings dialog box from the Navigator panel by clicking the Open Navigator Settings button, clicking Color Management, and choosing Color Management Settings.

To delete a preset
1. Choose Canvas > Color Management Settings.
2. Choose a preset from the Presets list box.
3. Click the Delete button next to the Presets list box.
   A warning box appears and asks you if you want to delete the preset.
4. Click Yes.
You can also access the Color Management Settings dialog box from the Navigator panel by clicking the Open Navigator Settings button, clicking Color Management, and choosing Color Management Settings.
Adjusting Brushes

Like a fully stocked art store, Corel Painter supplies you with many different brushes and drawing tools, each with modifiable characteristics. This chapter provides descriptions and procedures for customizing and saving the many parameters of any brush type.

This section contains the following topics:
• Exploring the Brush Controls Palette
• General Controls
• General Controls: Dab Types
• General Controls: Stroke Types
• General Controls: Methods and Subcategories
• General Controls: Source, Opacity, and Grain Settings
• General Controls: Stroke Attributes
• General controls: Multicore
• Dab Profile
• Size Controls
• Spacing Controls
• Angle Controls
• Static Bristle Controls
• Computed Circular Controls
• Well Controls
• Rake Controls
• Mouse Controls
• Cloning Controls
• Impasto Controls
• Image Hose Controls
• Airbrush Controls
• Water Controls
• Liquid Ink Controls
• Digital Watercolor Controls
• Artists' Oils Controls
• Real Watercolor Controls
• Real Wet Oil
• Jitter Controls
• RealBristle Controls
• Color Variability Controls
• Color Expression Controls
• Brush Calibration Controls
• Expression Settings
• Hard Media Controls

Exploring the Brush Controls Palette

You can apply media to the canvas by using a ready-to-use default brush variant from the impressive Corel Painter brush library. You can also modify a brush variant to meet a particular need. The Brush Controls palette is comprised of multiple brush control panels that allows you to adjust a brush variant while you work, or alter an existing variant to create a new variant.

You can use the brush controls palette to adjust the Corel Painter brushes in many different ways, such as change their size, shape, angle, flow, and much more. In fact, the Corel Painter default brush variants are built by adjusting the same set of brush controls in order to emulate a real-life painting or drawing tool.

Changes that you make to brush variants, including basic controls, including changes to Size and Opacity, are retained until you restore the brush variant. You can also save custom brushes as the default, as new variants, or as looks. For more information, see “Creating, Restoring, and Deleting Brush Variants” on page 148 and “Saving a Look” on page 150.

Some controls are specific to a brush category, such as Artists' Oils or Impasto. Other controls and settings are specific to a type of variant. For example, Rake controls are active only when a rake brush variant is selected, regardless of brush category.
Modifying Brush Variants

When you modify a brush variant using the brush controls palette, the modified brush variant information is stored in the variant’s XML, NIB, and STK files that are found in the operating system’s User folder:

• Users\(user name)\AppData\Roaming\Corel\Painter12\Default\Brushes\Painter Brushes folder (Windows 7)

When you start Corel Painter, the application applies the modified settings to the brush variant, instead of the default settings. However, the default settings are not lost, they remain stored in the application folder. If you decide to reset a brush variant’s default settings, the modified brush variant files are automatically deleted from the Users folder.

To open a brush control panel

• Choose Window ➤ Brush Control Panels, and choose a brush control panel from the list.

To close a brush control panel

• Click the Close button on the brush control panel title bar.

General Controls

Corel Painter provides extensive control over brush properties and dab types. You can also choose how brushstrokes interact with existing color in the image. Some General controls work in conjunction with Expression settings. For more information about Expression settings, see “Expression Settings” on page 338.

To learn about the controls included in the General panel, see the following topics:

• General Controls: Dab Types
• General Controls: Stroke Types
• General Controls: Methods and Subcategories
• General Controls: Source, Opacity, and Grain Settings
• General Controls: Stroke Attributes
• General controls: Multicore
General Controls: Dab Types

When you choose a dab type, you’re choosing a method for applying media to the canvas. Corel Painter uses rendered dab types that are computed during the stroke.

Earlier versions of Corel Painter used “dab-based” media application, in which brushes applied small dots of media to create brushstrokes. With the spacing between dabs set small, strokes appear smooth. If you zoom in enough, you can probably tell that the brushstroke is made up of tiny dabs of color. If you make a rapid brushstroke or set large spacing between dabs, strokes can become trails of dots.

Rendered dab types create continuous, smooth-edged strokes. They’re fast and less prone to artifacts than dab-based media application. In fact, you can’t draw fast enough to leave dabs or dots of color showing in a stroke, because they’re just not there. Rendered dab types allow rich new features that were not possible with dab-based media application.

The Scratchboard Tool variant of the Pen brush category illustrates the smooth stroke that can be accomplished with the rendered dab types.

Corel Painter brushes use dab-based or rendered dab types:

<table>
<thead>
<tr>
<th>Dab-based dab type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Circular</td>
<td>Dabs are controlled by the sliders in the Size and Angle brush control panels.</td>
</tr>
<tr>
<td>Single-Pixel</td>
<td>Consists of one pixel only. You can’t change its size. You use single-pixel brushes when you zoom in for editing at the pixel level.</td>
</tr>
<tr>
<td>Static Bristle</td>
<td>Controlled by the sliders in the Size brush control panel. When the Static Bristle dab type is selected, the preview grid displays a bristly profile.</td>
</tr>
</tbody>
</table>
### Dab-based dab type

<table>
<thead>
<tr>
<th>Dab-based dab type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Captured</td>
<td>Shapes that you create and capture. For more information, see “Creating Brush Dabs” on page 151.</td>
</tr>
<tr>
<td>Eraser</td>
<td>Dabs that let you erase parts of images</td>
</tr>
<tr>
<td>Computed Circular</td>
<td>Controlled by the sliders in the Computed Circular brush control panel. This dab type allows you to customize the brush dab profile. For more information, see “Computed Circular Controls” on page 292.</td>
</tr>
</tbody>
</table>

*A captured dab lets you paint with specific shapes and designs that you create.*

### Rendered dab type

<table>
<thead>
<tr>
<th>Rendered dab type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Camel Hair</td>
<td>Creates bristle brushes with circular arrays of bristles. Individual brush hairs can have their own color, and they can also pick up underlying colors independently of the Brush loading option. By increasing color variability in Corel Painter, you can make each hair a separate color. For more information, see “Setting Color Variability” on page 191. The Feature slider in the Size area separates bristles. The higher the setting, the farther apart the hairs will appear. Using a low setting makes the strokes more solid. For more information about the Size controls, see “Size Controls” on page 282.</td>
</tr>
</tbody>
</table>

---

*Adjusting Brushes 265*
<table>
<thead>
<tr>
<th>Rendered dab type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flat</td>
<td>Creates flat brushes such as those used to apply paint to houses or walls. Brushes that use Flat dabs respond to bearing and allow for flat or narrow strokes, depending on how the stylus is held. Flat dabs are always perpendicular to the shaft of the stylus. The Feature setting in the Size area separates bristles.</td>
</tr>
<tr>
<td>Palette Knife</td>
<td>Creates brushes that are the opposite of Flat dab brushes. With resaturation set low, you can use these brushes to scrape, push, pick up, or rapidly drag colors along. Palette Knife dabs are always parallel to the shaft of the stylus. The Feature setting in the Size area separates bristles.</td>
</tr>
<tr>
<td>Bristle Spray</td>
<td>Creates brushes that can use airbrush controls. These brushes recognize tilt, which separates bristles on the opposite side of the tilt. By adjusting the Feature slider in the Size area, you can separate bristles.</td>
</tr>
<tr>
<td>Airbrush</td>
<td>Creates brushes that act like airbrushes. Bearing (direction) and angle (tilt) affect the eccentricity of the resulting conic section. The Feature slider in the Size area controls the size of the individual droplets of media. Setting the Feature slider too high might produce undesirable artifacts. You can reverse the spray direction when you paint by enabling the Continuous Time Deposition option in the Spacing panel, and by holding down Option + Shift (Mac OS) or Alt + Shift (Windows).</td>
</tr>
<tr>
<td>Pixel Airbrush</td>
<td>Creates brushes that work like airbrushes. Brushes that use Pixel Airbrush dabs cannot use the Feature slider to control the size of individual droplets of media. You can reverse the spray direction when you paint by enabling the Continuous Time Deposition option in the Spacing panel, and by holding down Option + Shift (Mac OS) or Alt + Shift (Windows).</td>
</tr>
<tr>
<td>Line Airbrush</td>
<td>Creates brushes that work like airbrushes. Brushes that use Line Airbrush dabs spray lines instead of droplets of media. You can reverse the spray direction when you paint by enabling the Continuous Time Deposition option in the Spacing panel, and by holding down Option + Shift (Mac OS) or Alt + Shift (Windows).</td>
</tr>
</tbody>
</table>
The effects of Feature on the stroke.

Corel Painter also includes additional dab types that do not fall under the dab-based or rendered dab types.

**Additional dab types**

<table>
<thead>
<tr>
<th>Dab type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Liquid Ink</td>
<td>Liquid Ink dabs create liquid paint effects that simulate traditional ink-based media. You can give a Liquid Ink brushstroke the appearance of height by applying lighting effects. There are five types of Liquid Ink dab types: Liquid Ink Camel Hair, Liquid Ink Flat, Liquid Ink Palette Knife, Liquid Ink Bristle Spray, and Liquid Ink Airbrush.</td>
</tr>
<tr>
<td>Watercolor dabs</td>
<td>Watercolor dabs create brushes that work like watercolor brushes. The colors flow and mix and absorb into the paper. You can control the wetness and evaporation rate of the paper. There are five types of Watercolor dab types: Watercolor Camel Hair, Watercolor Flat, Watercolor Palette Knife, Watercolor Bristle Spray, and Watercolor Airbrush.</td>
</tr>
<tr>
<td>Artists’ Oil dabs</td>
<td>Artists’ Oil dabs produce brushes that work like real-world, high quality oil brushes.</td>
</tr>
</tbody>
</table>

* Adjusting Brushes *
To choose a dab type

2. Choose a dab type from the Dab Type list box.

General Controls: Stroke Types

The Stroke type determines how a brushstroke applies media. Corel Painter brushes use one of the following stroke types.

- The Single stroke type draws one dab path that corresponds exactly to your brushstroke.
  
  You can use Static Bristle, Captured, or one of the bristly rendered dab types (such as Camel Hair) with the Single stroke type to create the effect of multiple bristles.

  The Single stroke type has one dab path.

- The Multi stroke type draws a set of randomly distributed dab paths, positioned around the brushstroke you make. These dabs leave dab paths that are not parallel and might overlap. The Multi stroke type may produce different results each time you use it.
  
  Increasing the Jitter value in the Random area spreads out the strokes in a multi-stroke brush.
  
  Multi-stroke brushes are computed before you apply them, therefore, the computing process can delay their appearance on the canvas. Because of this delay, multi-stroke brushes work best when you apply short, controlled strokes.

  The Multi stroke type draws a set of randomly distributed dab paths.
• The Rake stroke type draws a set of evenly distributed dab paths. The several dab paths in a rake brushstroke are parallel. You can control all other aspects of the stroke by using settings in the Rake brush control panel. Each bristle in a Rake brush can have a different color. Increasing Color Variability in Corel Painter causes bristles to be colored differently.

A Rake stroke is composed of evenly distributed dab paths.

• The Hose stroke type applies only to the Image Hose. It’s a single stroke composed of the current Image Hose Nozzle file. For more information about the Image Hose and Nozzle files, see “Image Hose” on page 597.

The Hose stroke type uses the current Nozzle file as media.

To choose a stroke type


2. Choose a stroke type from the Stroke Type list box.

   If a stroke type is not available (appears greyed out), it’s not supported by the currently selected brush variant and dab type.

General Controls: Methods and Subcategories

The brush method defines the most basic level of brush behavior and is the foundation on which all other brush variables are built. The method and method subcategory represent attributes of the stroke’s appearance.
Because the method sets a brush variant’s most basic behavior, you can alter a variant’s behavior by changing its method. For example, suppose you want a stroke that looks like charcoal, but instead of hiding underlying strokes, you want the brushstrokes to build to black. You can get this effect by changing the method to Buildup. Perhaps you want a variant of the Pens brush category to smear underlying colors. You can change its method from Cover to Drip. Some brush effects are less easily affected by other methods, and results may differ.

Each method can have several variations, called method subcategories. These subcategories further refine the brush behavior. The following terms are used in describing most method subcategories:

- Soft methods produce strokes with feathered edges.
- Flat methods produce hard, aliased strokes with pixelated edges.
- Hard methods produce smooth strokes.
- Grainy methods produce brushstrokes that react to paper texture.
- The words “edge” and “variable” are sometimes used to describe a method subcategory. Edge strokes are thick and sticky-looking. Variable strokes are affected by tilt and direction.

Combining a method with a method subcategory results in a specific brush style that you can assign to a given brush. For example, Grainy Hard Cover brushstrokes interact with paper grain and are semi anti-aliased so that they hide underlying pixels. Grainy Hard Cover is the default method for Chalk and Charcoal.

Grainy Hard Buildup was used to create the brushstroke on top. Soft Variable Buildup was used to create the stroke on the bottom.

Corel Painter supplies the following methods:

- Buildup
- Cover
- Eraser
- Drip
- Mask (Cover)
• Cloning
• Wet
• Digital Wet
• Marker
• Plug-in

The Buildup methods allow you to produce brushstrokes that build towards black as they are overlaid. A real-world example of buildup is the felt pen: scribble on the page with blue, then scribble on top of that with green, and then red. The scribbled area keeps getting darker, approaching black. Even if you were to apply a bright color like yellow, you couldn’t lighten the scribble — it would stay dark. Crayons and Felt Pens are buildup brushes.

An example of the Buildup method.

The Cover methods produce brushstrokes that cover underlying strokes, as oil paint does in traditional painting. No matter what colors you use, you can always apply a layer of paint that completely hides what’s underneath. Even with a black background, a thick layer of yellow remains pure yellow. Some Chalk and Pen variants are examples of brushes that use the Cover method.

An example of the Cover method.

The Eraser methods erase, lighten, darken, or smear the underlying colors.

An example of the Eraser method.

The Drip methods interact with the underlying colors to distort the image.
The Mask method is provided only for compatibility with earlier versions of the application. You do not need to use the Mask method because the masking capabilities of Corel Painter are provided by the Cover method.

The Cloning methods take images from a clone source and re-create them in another location, often rendering them in a Natural-Media style. For more information about painting a clone, see “Painting in the Clone” on page 386.

The Wet method applies brushstrokes to a Watercolor layer. For more information, see “Working with the Watercolor Layer” on page 358.

The Digital Wet method applies digital watercolor brushstrokes to the canvas or a regular layer. For more information, see “Working with Digital Watercolor brushes” on page 362.

The Marker method lets you simulate the use of professional markers for drawing and creating renderings. For more information, see “Markers” on page 349.

Plug-in is a special category of method subcategories. It defines no specific brush behavior, but is an open door to a wide range of subcategories.

It’s well worth your time to browse through the Plug-in method subcategories. There, you’ll find methods such as Left Twirl, which simulates the dab and brushstroke of an Impressionist performing left-handed twirls.
You can give any built-in brush the power of a plug-in by changing its method and subcategory.

To choose a method and subcategory

2. Choose a method from the Method list box.
3. Choose a subcategory from the Subcategory list box.

The Method and Subcategory options are available only with circular, single-pixel, static bristle, captured, and eraser dab types.

General Controls: Source, Opacity, and Grain Settings

The Source setting lets you specify the media that is applied by the brush variant. Source applies only to some dab types, such as Line Airbrush, Projected, and Rendered. For more information about setting a media source, see “Exploring Painting Media” on page 75.

Corel Painter brushes use one of the following source types:

- Color applies primary or secondary color.
- Gradient applies the current gradient across the length of the stroke. For more information, see “Applying Gradients” on page 213.
- Gradient Repeat applies the current gradient repeatedly along the stroke. For more information, see “Applying Gradients” on page 213.
- Pattern paints with a pattern containing no mask information. For more information, see “Painting with Patterns” on page 199.
- Pattern With Mask paints with a pattern limited by the pattern’s mask. For more information, see “Painting with Patterns” on page 199.
- Pattern As Opacity paints a pattern in which the luminance of the pattern becomes the opacity of the stroke. For more information, see “Painting with Patterns” on page 199.
Opacity lets you control how Corel Painter should vary the density of the media that you apply to the canvas. It lets you set the maximum opacity of the selected brush. The opacity of an Airbrush variant is often set to be determined by stylus pressure. Heavier pressure produces more opaque strokes. You can also use the Expressions settings to link opacity to stylus or mouse data. For more information, see “Expression Settings” on page 338.

Grain lets you control the amount of paper texture that Corel Painter reveals in a brushstroke. The grain component of some default variants is determined by pressure. Increasing pressure causes the pencil to “dig into” the paper. You can use the Expressions settings to link grain to stylus or mouse data.

Normally, when you make a brushstroke, the paper grain is fixed. Strokes repeated over an area bring out the same grain. However, you can specify to randomly move the paper grain for each dab of each stroke.

In addition, you can use the paper’s brightness and contrast settings to control brush–grain interaction. For more information, see “Paper Texture and Grain” on page 159 and “Expression Settings” on page 338.
To choose a media source
2. Choose a source from the Source list box.

To set brush opacity
2. Move the Opacity slider to the left to reduce opacity, or to the right to increase opacity.

You can also set brush opacity dynamically onscreen. For more information, see “To set brush attributes onscreen” on page 126.

To set grain
2. Move the Grain slider to the left to reduce the penetration into the grain. Move it to the right to increase the penetration.

To randomize the brushstroke grain interaction
2. Enable the Random Brushstroke Grain check box.

General Controls: Stroke Attributes
You can apply a merge mode to a brush variant to control how brushstrokes interact with the underlying colors within the currently selected layer or, if your painting directly on the canvas, the canvas. This technique allows you to produce similar results to applying a composite method using layers, however, you do not need to use layers to achieve the same results. In addition, it allows you to control where the effect is applied. For more information about composite methods, see “Blending Layers by Using Composite Methods” on page 477.

To apply a merge mode
2. Enable the Use Stroke Attributes check box.
3 Adjust the Stroke Opacity slider.

4 From the Merge Mode list box, choose one of the following merge modes:

<table>
<thead>
<tr>
<th>Merge Mode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Color</td>
<td>Creates a new color by combining the luminance of the underlying color with the hue and saturation of the brushstroke color. This method is the opposite of Luminosity.</td>
</tr>
<tr>
<td>Colorize</td>
<td>Replaces the hue and saturation of the underlying color with the hue and saturation of the brushstroke color. You can use this mode to apply color to a grayscale image.</td>
</tr>
<tr>
<td>Darken</td>
<td>Darkens the underlying color with the brushstroke color — whichever is darker</td>
</tr>
<tr>
<td>Default</td>
<td>Covers and hides the underlying brushstrokes</td>
</tr>
<tr>
<td>Difference</td>
<td>Subtracts one color from the other, depending on which color has a greater brightness value</td>
</tr>
<tr>
<td>Dissolve</td>
<td>Combines the underlying color with the brushstroke color, based on opacity</td>
</tr>
<tr>
<td>Gel</td>
<td>Tints the underlying color with the brushstroke color. For example, a yellow brushstroke gives the underlying color a yellow cast.</td>
</tr>
<tr>
<td>GelCover</td>
<td>Uses a combination of the Default method and the Gel method</td>
</tr>
<tr>
<td>Hard Light</td>
<td>Multiplies, or screens colors, depending on the luminance of the underlying color</td>
</tr>
<tr>
<td>Hue</td>
<td>Creates a color by combining the luminance and saturation of the underlying color with the hue of the brushstroke color</td>
</tr>
<tr>
<td>Lighten</td>
<td>Colors with the underlying color or the brushstroke color — whichever is lighter</td>
</tr>
<tr>
<td>Merge Mode</td>
<td>Description</td>
</tr>
<tr>
<td>-------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Luminosity</td>
<td>Creates a new color from the hue and saturation of the underlying color and</td>
</tr>
<tr>
<td></td>
<td>the luminance of the brushstroke color. This method is the opposite of Color.</td>
</tr>
<tr>
<td>Magic Combine</td>
<td>Combines the brushstroke color with the underlying color based on luminance.</td>
</tr>
<tr>
<td></td>
<td>The parts of the brushstroke that are lighter than the underlying color are</td>
</tr>
<tr>
<td></td>
<td>visible. The parts that are darker are replaced by the lighter area of the</td>
</tr>
<tr>
<td></td>
<td>underlying color.</td>
</tr>
<tr>
<td>Multiply</td>
<td>Combines colors to create a darker color</td>
</tr>
<tr>
<td>Normal</td>
<td>Works like the Default method; the brushstroke covers the underlying color.</td>
</tr>
<tr>
<td>Overlay</td>
<td>Combines colors while preserving the highlights and shadows of the underlying</td>
</tr>
<tr>
<td></td>
<td>color.</td>
</tr>
<tr>
<td>Pseudocolor</td>
<td>Translates the brushstrokes luminance into hue</td>
</tr>
<tr>
<td>Reverse-Out</td>
<td>Inverts the colors beneath it</td>
</tr>
<tr>
<td>Saturation</td>
<td>Creates a color by combining the luminance and hue of the image color with</td>
</tr>
<tr>
<td></td>
<td>the saturation of the layer color.</td>
</tr>
<tr>
<td>Screen</td>
<td>Combines colors to create a lighter color</td>
</tr>
<tr>
<td>Shadow Map</td>
<td>Blocks light and combines colors while preserving the shadows of the</td>
</tr>
<tr>
<td></td>
<td>underlying color.</td>
</tr>
<tr>
<td>Soft Light</td>
<td>Darkens or lightens colors depending on the luminance of the underlying color</td>
</tr>
</tbody>
</table>

Adjusting Brushes
General controls: Multicore

Corel Painter helps you maximize brush performance when working on a multicore computer.

To enable brush multicore support

2. Enable the Multicore check box.

Not all brush variants support the Multicore option.

Dab Profile

The Dab Profile panel allows you to preview dabs and brushstrokes as you modify brush control options. It also allows you to choose a dab profile.

The Gap Profile panel includes a Brush Dab Preview Window to show how your changes affect the brush dab. For example, if you change the brush size (Size panel) or dab type (General panel), you can preview the impact of the changes on the dab.

![Dab Profile Preview](image)

In the Size and Shape view, concentric circles show the minimum and maximum sizes of a brush. The inner (black) circle shows the minimum dab width. The outer (gray) circle shows the maximum dab width. Remember that some brushes vary the line width based on pressure or stroke speed. The difference between the diameter of the two circles shows the range in which the stroke width can vary.

In the Hard Media view, you can preview what a Hard Media, such as a Pencil variant, will look like at various angles. This is useful when modifying the settings in the Hard Media brush control panel. The dab appears in the Brush Dab Preview Window at the corresponding angle.
In the Brush Dab view, shading shows the density distribution of the brush tip. The density distribution describes how much of the medium is conveyed by a given point on the brush dab. For example, an individual dab made by an airbrush produces a soft-edged circular mark with minimum density at the outer edge of the dab. Density increases inward to a maximum value at the exact center of the dab. The Brush Dab view cannot be used for the Image Hose or rendered dab types.

**Brush Tip Profiles**

The brush tip profile shows a cross-section of density distribution across the diameter of the dab. You can think of a brush tip profile as a bell-curve graph representing the density spread across the brush dab.

Different media have different density distributions. Changes in the density distribution produce different marking qualities in a brushstroke. For rendered airbrush dab types, the brush tip profile controls the concentration of the spray.

Each Corel Painter brush uses one of the following brush tip profiles.

<table>
<thead>
<tr>
<th>Profile</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pointed Profile</td>
<td>Provides maximum density at the center, with rapid falloff to the edge.</td>
</tr>
<tr>
<td>Medium Profile</td>
<td>Has a wide area of greater density at the center, with rapid falloff to the edge.</td>
</tr>
<tr>
<td>Linear Profile</td>
<td>Provides maximum density at the center, with even falloff to the edge.</td>
</tr>
<tr>
<td>Dull Profile</td>
<td>Provides maximum density at the center, with high density weighting to the edge.</td>
</tr>
<tr>
<td>Watercolor Profile</td>
<td>Provides maximum density at the outer edge in a ringlike fashion, with medium internal density. This tip may be used with the rendered dab types to yield a hollow dab or a spray concentration.</td>
</tr>
</tbody>
</table>
Artists’ Oils Brush Tip Profiles

There are six brush tips designed specifically for Artists’ Oils brushes. You can also use any brush tip, listed in the table above, with Artists’ Oils brushes.

<table>
<thead>
<tr>
<th>Profile</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-Pixel Edge</td>
<td>Provides maximum density throughout, with rapid falloff at the edge, producing a 1-pixel, anti-aliased edge.</td>
</tr>
</tbody>
</table>

### Artists’ Oils profile

<table>
<thead>
<tr>
<th>Profile</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Soft Round</td>
<td>Provides maximum density throughout, with rapid falloff at the edge.</td>
</tr>
<tr>
<td>Pointed Rake</td>
<td>Provides a range of bristle lengths, with bristles longer in the center and tapering in length toward the edge.</td>
</tr>
<tr>
<td>Flat Rake</td>
<td>Provides a range of bristle lengths and maximum density throughout, producing pronounced, even bristling.</td>
</tr>
<tr>
<td>Flat</td>
<td>Designed for Artists’ Oils palette knives, it provides maximum density throughout, with rapid falloff at the edge.</td>
</tr>
<tr>
<td>Chisel</td>
<td>Designed for Artists’ Oils palette knives, its maximum density is off-center, with uneven falloff.</td>
</tr>
<tr>
<td>Wedge</td>
<td>Designed for Artists’ Oils palette knives, it provides maximum density at one edge, with consistent falloff to the other edge.</td>
</tr>
</tbody>
</table>
Hard Media Profiles

There are six tip profiles designed specifically for the Hard Media variants.

<table>
<thead>
<tr>
<th>Hard Media profile</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pencil Profile</td>
<td>Provides a sharper tip when perpendicular to the tablet and a wider, softer tip when at an angle.</td>
</tr>
<tr>
<td>Medium Profile</td>
<td>Has a wide area of greater density at the center, with rapid falloff toward the edge.</td>
</tr>
<tr>
<td>Linear Profile</td>
<td>Provides maximum density at the center, with even falloff toward the edge.</td>
</tr>
<tr>
<td>Pointed Profile</td>
<td>Provides maximum density at the center, with rapid falloff toward the edge.</td>
</tr>
<tr>
<td>Dull Profile</td>
<td>Provides maximum density at the center, with high-density weighting toward the edge.</td>
</tr>
<tr>
<td>1-Pixel Edge</td>
<td>1-Pixel Edge provides maximum density throughout, with rapid falloff toward the edge, producing a 1-pixel, anti-aliased edge.</td>
</tr>
</tbody>
</table>

To choose a brush tip profile
1. Choose Window ➤ Brush Control Panels ➤ Dab Profile.
2. In the Dab Profile panel, click a brush tip profile icon.

To change the brush dab preview mode
1. Choose Window ➤ Brush Control Panels ➤ Dab Profile.
2. In the Dab Profile panel, click one of the following buttons:
   • Preview Size and Shape
   • Preview Hard Media
   • Preview Brush Dab
You can toggle between the different preview modes by clicking in preview window.

The Preview window supports only views of dab based brushes.

**Size Controls**

The Size brush feature determines how Corel Painter varies the width of the brushstroke. Some Size controls work in conjunction with Expression settings. For more information, see “Expression Settings” on page 338.

**Stroke Size**

Size lets you control the width of the brush and the brushstroke. As size changes, you may need to adjust the spacing controls for brushes that use nonrendered or dab-based dab types to prevent gaps from appearing in the stroke.

![Size controls the width of the brush.](image)

When working with traditional media, you expect the pressure that you exert on a brush or drawing tool to affect the width of the resulting brushstroke. The Min Size control allows you to create a brushstroke that is amazingly realistic. You can set up a brush that responds to subtle hand movements. As stylus pressure eases, brushstrokes taper. As pressure increases, brushstrokes widen, just as they would with a real brush.

Min Size represents the smallest stroke size for the selected brush and is expressed as a percentage of the Size setting. Knowing that Size sets the largest stroke size and that Min Size sets the smallest stroke size (in relationship to the Size setting), you can easily control the overall variation in stroke size.
The minimum and maximum sizes of a stroke can be linked to stylus settings, such as pressure or velocity. The small black circle shows the minimum stroke size, and the gray circle shows the maximum stroke size.

Size Step controls the transition between narrow and wide sections of a stroke.

Feature determines the size of the dabs of paint applied by brushes that use rendered dab types.

You can also specify that brushstroke features scale relative to the size of the brush. This ensures that the feature, such as an Airbrush spray, is distributed proportionally to match the size of the brush.

To set brush size

1. Choose Window ▸ Brush Control Panels ▸ Size.
2. Move the Size slider to the right to make the brush larger, which makes the transition appear more abrupt. Move the slider to the left to make the brush smaller, which produces a smoother transition.

You can also set the brush size dynamically onscreen. For more information, see “To set brush attributes onscreen” on page 126.

You can also change the brush size from the property bar by adjusting the Size slider, or typing a value in the Size box.
You can also press the square brackets, ({ or }), to decrease and increase the brush size according to the value specified in General Preferences. For more information, see “General Preferences” on page 753.

**To set minimum stroke size**

1. Choose Window ➤ Brush Control Panels ➤ Size.
2. Move the Min Size slider to the right to increase the minimum brush size. Move it to the left to decrease the minimum brush size.

**To set stroke transition**

1. Choose Window ➤ Brush Control Panels ➤ Size.
2. Move the Size Step slider to the right to increase the transition between brush sizes. Move it to the left to make the transitions smaller.

**To switch the brush size preview mode**

1. Choose Window ➤ Brush Control Panels ➤ Dab Profile.
2. Click the Preview Size and Shape button .

**To scale a brushstroke’s features with the brush size**

1. Choose Window ➤ Brush Control Panels ➤ Size.
2. Enable the Scale Feature With Brush Size check box.

You can also scale a brushstroke’s features with the brush size by clicking the Scale Feature With Brush Size button on the Brush property bar.

You can also disable the scaling option in all areas by choosing Corel Painter 12 menu ➤ Preferences ➤ General (Mac OS) or Edit menu ➤ Preferences ➤ General (Windows), and enable the Disable Feature Scaling When Resizing Brush.

**Spacing Controls**

When a brushstroke uses a dab-based dab type, Corel Painter creates the stroke with a series of dabs. By adjusting the spacing between those dabs, you can control the continuity of the brushstroke.
Spacing controls the distance between brush dabs in a stroke. The Min Spacing slider specifies the minimum number of pixels between dabs. If you don’t want a continuous stroke, you can adjust the Min Spacing to create a dotted or dashed line. Each dot or dash represents one brush dab.

Damping smooths otherwise jagged brushstrokes for brushes that use rendered dab types. Higher values make the stroke smoother. (Damping suspends a stroke in a mathematical spring area by using calculations to even out edges and reduce jaggedness.)

High values of Damping round out corners of a stroke. A value of 50% works best. Higher values might be necessary for jittery input devices such as a mouse.

Continuous Time Deposition controls whether you must move a brush before a medium is applied. With Continuous Time Deposition enabled, the medium begins flowing at the first touch.

Brushes that use rendered dab types take full advantage of this setting, which causes the medium to pool realistically when the stroke is slowed or paused. Brushes that use dab-based dab types require a full pause in the stroke before the medium begins to pool. You use Continuous Time Deposition mostly with airbrush tools.

With Continuous Time Deposition disabled, you must move a brush before the medium flows.

Cubic Interpolation smooths jagged brushstrokes by adding points to dab paths, primarily for brushes that use dab-based dab types. Unlike Damping, which uses mathematical calculations to smooth jagged edges, Cubic Interpolation inserts additional points into dab paths, which are used to replot brushstrokes.

Cubic Interpolation is best for dab-based dab types, while Damping is best for rendered dab types.
Boost allows you to optimize the performance of brushstrokes. However, a high-boost level may produce a less accurate brushstroke that appears a bit jagged. This setting applies only to specific brush dab types, such as Flat and Camel hair.

**To set spacing between brush dabs**
1. Choose Window ▶ Brush Control Panels ▶ Spacing.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase the distance between dabs</td>
<td>Move the Spacing slider to the right.</td>
</tr>
<tr>
<td>Decrease the distance between dabs</td>
<td>Move the Spacing slider to the left until the dabs begin to overlap. Overlapping increases the density of the stroke and makes it look more continuous.</td>
</tr>
<tr>
<td>Set the size of the dab to equal the spacing</td>
<td>Move the slider to the right to 100%. For example, a dab that is 10 pixels across is repeated every 10 pixels.</td>
</tr>
</tbody>
</table>

**To set minimum dab spacing**
1. Choose Window ▶ Brush Control Panels ▶ Spacing.
2. Move the Min Spacing slider to the right to increase the minimum spacing between dabs. Move it to the left to decrease the minimum spacing between dabs.

**To set smooth rendered dab strokes**
1. Choose Window ▶ Brush Control Panels ▶ Spacing.
2. Move the Damping slider to the right to even out jagged strokes. Move it to the left to allow for more ragged transitions between points on the stroke.

**To set continuous time deposition**
1. Choose Window ▶ Brush Control Panels ▶ Spacing.
2. Enable the Continuous Time Deposition check box.
To set smooth strokes by adding path points
1. Choose Window ➤ Brush Control Panels ➤ Spacing.
2. Move the Points slider to the right to add points and even out jagged strokes. Move it to the left to decrease the number of additional points.

To boost brushstrokes
1. Choose Window ➤ Brush Control Panels ➤ Spacing.
2. Move the Boost slider to the right to increase brush performance. Move it to the left to decrease brush performance.

Angle Controls
The Angle controls gives you extensive control over brush shape. Some Angle controls work in conjunction with Expression settings. For more information, see “Expression Settings” on page 338.

The Squeeze setting lets you control the shape of the brush dab. Squeezing a brush changes it from round to elliptical. You use the Squeeze controls with Circular and Captured dab types.

![Brushstrokes with Squeeze set to 100% (left) and 25% (right)](image)

This brushstroke created with Pen brush uses the Squeeze control to produce a Calligraphy effect.

The Angle slider controls the angle of an elliptical brush dab and the length of the ellipse. It is significant only for dabs with Squeeze settings under 100%. You can use Angle controls with Circular and Captured dab types.
For dab-based brushes, the Ang Range setting lets you specify a range of dab angles that may appear in a brushstroke. To take advantage of this feature, you must use the Expression settings to base the angle on some factor, such as stroke direction or bearing. For more information, see “Expression Settings” on page 338.

For dab-based brushes, the Ang Step slider controls the increment of change for brushes with an Ang Range setting greater than 0°. For example, setting the Ang Step to 5° produces a brush dab every 5° within the current Ang Range setting.
To set brush shape

1. Choose Window ➤ Brush Control Panels ➤ Angle.
2. Move the Squeeze slider to the left to make the brush dab more elliptical. Move it to the right to make it rounder.

You can also change the brush shape dynamically onscreen. For more information, see “To set brush attributes onscreen” on page 126.

To set elliptical brush dab angle

1. Choose Window ➤ Brush Control Panels ➤ Angle.
2. Move the Angle slider to the right to rotate the dab counterclockwise. Move the slider to the left to rotate the brush clockwise.

To set brush dab angle range

1. Choose Window ➤ Brush Control Panels ➤ Angle.
2. Move the Ang Range slider to the right to increase the range of angles that can appear in a dab. Move the slider to the left to reduce the range of angles that can appear in a stroke.

Setting this slider to 360° allows for any angle in your stroke.

To set brush angle increment

1. Choose Window ➤ Brush Control Panels ➤ Angle.
2. Move the Ang Step slider to the right to produce fewer angles between dabs. Move it to the left to create more angles between dabs.

Static Bristle Controls

The Static Bristle controls help you create the look of a real brushstroke, complete with the striations that hairs on a real brush make. Use the Bristle controls to design the individual bristles in a single brush dab.

You can also preview a “soft” view of the dab to display the bristle dabs change. For more information, see “To switch the brush size preview mode” on page 284.
If you choose Rake as the stroke type, you can adjust brush scale and contact angle. For more information, see “Rake Controls” on page 294.

The Thickness slider controls the diameter of separate bristles.

*Brushstrokes with Thickness set to 17% (left) and 87% (right)*

Clumpiness lets you control how bristles adhere to each other by applying a random variance to the thickness of each bristle, which makes some of the bristles look like they are clumping together. Clumpiness is proportional to Thickness.

*Brushstrokes with Clumpiness set to 0% (left) and 100% (right)*

The Hair Scale lets you control the density of bristles in the brush dab and, therefore, the number of bristles in the dab.

*Brushstrokes with Hair Scale set to 410% (top) and 990% (bottom)*

Scale/Size lets you control the degree of size variation applied to the bristles of a brush. At 0%, there is no size change applied to the bristles. Setting this slider to a value greater than 0% creates a set of scaled iterations of the dab.
At a Scale/Size setting of 100%, when the brush size changes, the bristles scale in proportion to the size. At a Scale/Size setting of 8%, when the brush size changes, the bristles remain a constant absolute size. The Scale/Size control is invalid if a size range is not specified (that is, if Size Min is set to 100%).

**To set bristle thickness**

1. Choose Window ➤ Brush Control Panels ➤ Static Bristle.
2. Move the Thickness slider to the left to reduce the density of the medium left by the stroke. Move it to the right to increase brush density.
   
   When the slider is moved fully to the left, the brush leaves a faint stroke — even if Opacity is set to 100%.

**To set clumping of bristles**

1. Choose Window ➤ Brush Control Panels ➤ Static Bristle.
2. Move the Clumpiness slider to the left to reduce bristle clumping. Move it to the right to increase bristle clumping.

**To set bristle density**

1. Choose Window ➤ Brush Control Panels ➤ Static Bristle.
2. Move the Hair Scale slider to the left to reduce the amount of bristle density and create a fine-hair brush. Move it to the right to increase density.

**To scale bristles according to brush size**

1. Choose Window ➤ Brush Control Panels ➤ Static Bristle.
2. Move the Scale/Size slider to the left to reduce the degree of size variation. Move it to the right to increase size variation.
Computed Circular Controls

The Computed Circular controls allow you to specify the tip profile of brushes using the Computed Circular dab type. For example, you can customize the dab opacity and hardness, which controls the color density at the outer edge of the dab.

To customize a Computed Circular dab profile

2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Modify dab opacity</td>
<td>Move the Dab Opacity slider to the left to reduce the opacity. Move it to the right to increase the opacity.</td>
</tr>
<tr>
<td>Control the color density at the edge of the dab</td>
<td>Move the Dab Hardness slider to the left to reduce the color density and create a soft dab. Move it to the right to increase the color density and create a hard dab.</td>
</tr>
</tbody>
</table>

Well Controls

The Well controls determine how a brush conveys its medium (color) to the paper. The Resaturation, Bleed, and Dryout controls work together to determine how much color a brush has at the start and finish of a stroke. Some Well controls work in conjunction with Expression settings. For more information, see “Expression Settings” on page 338.

Brush Loading affects how dab-based brushes interact with underlying pixels. When Brush Loading is active, brushes can pick up existing colors, hair by hair. This capability offers truer color interaction, astounding color-variations, smearing, and better cloning results. For more information about dab-based brushes, see “General Controls: Dab Types” on page 264.

When Brush Loading is not active, brushes interact with previously applied colors by sampling underlying pixels and then loading the brush with one new color — the average of those colors that were sampled. When you use Brush Loading, it’s best to use a very low setting for spacing. For more information, see “Spacing Controls” on page 284.
Resaturation lets you control the amount of color that is replenished in a stroke. If it is set at zero, the brush does not produce any color. When Resaturation is less than 10% (and Bleed is less), a brushstroke fades in gently. When the Resaturation slider is set at zero and Bleed is set high, an airbrush can move underlying colors, as when just the airbrush hose is used to blow paint around on the canvas.

Bleed lets you control how much the brush colors smear underlying colors, including the paper color. When Bleed is higher than resaturation, more color bleeds than covers, so the stroke never reaches full opacity.

The Dryout control determines how quickly a brush runs out of medium. Dryout is measured in pixels. Moving the slider to the left causes a brush’s reservoir empty more quickly. This can produce brushstrokes that fade out gently. If Dryout is set high, the brush never runs out of color.

Dryout works in conjunction with Bleed, so Bleed must be set above zero if you want to take advantage of Dryout. You can modulate the Dryout effect by changing the Bleed setting.
To set resaturation

1  Choose Window ➤ Brush Control Panels ➤ Well.

2  Move the Resaturation slider to the left to reduce the amount of color replenished in a stroke. Move it to the right to increase the amount of color.

To set color bleed

1  Choose Window ➤ Brush Control Panels ➤ Well.

2  Move the Bleed slider to the left to reduce the amount of interaction with underlying pixels. Move it to the right to increase the interaction.

To set brush dryout

1  Choose Window ➤ Brush Control Panels ➤ Well.

2  Move the Dryout slider to the left to shorten the distance the brush can move before it dries out. Move it to the right to lengthen the distance.

Rake Controls

The Rake controls let you control the sophisticated features of a Rake stroke, which maintains the angle of the brush head as the stroke changes direction. As the brush turns, bristles come in and out of contact with the painting surface.

The Contact Ang slider adjusts how much of the brush touches the painting surface — in other words, the number of rake “tines” that touch the canvas at any one time.
Brush Scale controls the spacing between individual bristles that compose the Rake. The size of each dab is determined in the Size brush control panel. For more information, see “Spacing Controls” on page 284.

When you turn a real brush to paint a curve, bristles at the edges move in and out of contact with the painting surface, depending on the brush’s location on the curve (inside or outside). Turn Amount simulates this bristle displacement by controlling the displacement of inside and outside bristles.

The Bristle controls set the number of bristles or dabs used for Multi and Rake stroke types.

The Spread Bristles control dynamically adjusts brush scale on the basis of stylus pressure. The harder you press, the more the brush fans out. If you want to maintain the spread, regardless of pressure, disable the option.
Soften Bristle Edge makes a brush’s outer dabs semitransparent. This option is particularly effective when used with Turn Amount.

To set brush contact angle
1. Choose Window ▶ Brush Control Panels ▶ Rake.
2. Move the Contact Ang slider to the left to create a low contact angle (few of the dabs are in contact with the paper). Move the slider all the way to the right to create a high contact angle (all the dabs are in contact with the paper).

To set brush scale
1. Choose Window ▶ Brush Control Panels ▶ Rake.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bring the scale</td>
<td>Move the Brush Scale slider to the right. When the scale is 100%, the stroke</td>
</tr>
<tr>
<td>closer to equaling</td>
<td>width equals the dab width multiplied by the number of dabs.</td>
</tr>
<tr>
<td>the dab width</td>
<td></td>
</tr>
</tbody>
</table>
To set bristle displacement

1. Choose Window ➔ Brush Control Panels ➔ Rake.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cause dabs to overlap</td>
<td>Move the Brush Scale slider to the left. When the scale is less than 100%, the dabs overlap. Overlapping dabs create a natural, subtle stroke when used with Turn Amount and Soften Bristle Edge.</td>
</tr>
</tbody>
</table>

To set bristle number

1. Choose Window ➔ Brush Control Panels ➔ Rake.
2. Move the Bristle slider to the right to increase the number of bristles, or to the left to decrease the number of bristles.

To set bristle spacing

1. Choose Window ➔ Brush Control Panels ➔ Rake.
2. Enable the Spread Bristles check box.

To soften bristle edge

1. Choose Window ➔ Brush Control Panels ➔ Rake.
2. Enable the Soften Bristle Edge check box.
Mouse Controls

In theory, a mouse has no pressure information. A mouse button is either on (button down), or off (button up). However, the Corel Painter Mouse controls let you simulate the following stylus settings:

- Pressure (how hard you would be pressing with a stylus)
- Tilt (how close to vertical the stylus is held)
- Bearing (the compass direction in which the stylus is pointing)
- Rotation (to simulate using a flat-tip stylus that supports 360-degree rotation)
- Wheel (how much ink is sprayed).

For more information, see “Using a Stylus vs. a Mouse” on page 81.

You can record and save brushstrokes created with a stylus and then have Corel Painter use the saved settings for the stroke when you switch to a mouse. For more information about using saved brushstrokes to further enhance mouse functionality, see “Recording and Playing Back Brushstrokes” on page 92.

To set pressure for the mouse

1. Choose Window ➤ Brush Control Panels ➤ Mouse.
2. Drag the Pressure slider.
   A 100% setting uses maximum pressure.

To set tilt for the mouse

1. Choose Window ➤ Brush Control Panels ➤ Mouse.
2. Drag the Tilt slider.
   A 90º setting indicates that if a stylus were in use, it would be perpendicular to the tablet.

To set bearing for the mouse

1. Choose Window ➤ Brush Control Panels ➤ Mouse.
2. Drag the Bearing slider.
   A setting of zero indicates that if a stylus were in use, it would be pointing left.
To set rotation for the mouse

1. Choose Window ➤ Brush Control Panels ➤ Mouse.
2. Drag the Rotation slider.
   A 360° setting simulates a stylus that completes a 360° barrel rotation.

Rotation is supported only when you are using a brush with the Expression setting set to Rotation. For more information, see “Expression Settings” on page 338.

To set ink flow for the mouse

1. Choose Window ➤ Brush Control Panels ➤ Mouse.
2. Drag the Wheel slider.
   A setting of 100% indicates that maximum flow is in effect.

Cloning Controls

The Cloning controls are specific to brushes that use the cloning method and affect other brushes only when the Clone Color option is enabled.

The Clone Color control directs a brush to pick up color from a source image. Clone Color takes averaged samples of color from the clone source, resulting in an approximation of the original. The Clone Color option is also available on the Color panel. For information about using different clone types, see “Cloning Color” on page 174.

The Clone Type control lets you choose between several cloning variations. These variations are arranged according to the number of reference points used. With two or more reference points, you can apply a transformation (rotate, skew, scale mirror, and perspective) during cloning. For complete information on using the different clone types, refer to “Image Cloning and Sampling” on page 379.

The Obey Source Selection option uses any selection in the clone source region to constrain painting in the destination. If a transform Clone Type is used, the selection is appropriately transformed. This option is available only with the Cloning method.

When Copy Source Selection is enabled, the Cloner brush reproduces the source selection information in the destination selection. This option is available only with the Cloning method.
With the 4-Point Tiling option enabled, your clone source is tiled in a repeating pattern.

- **Normal (0), or zero-point, cloning** references the upper-left corners of the source and destination documents and patterns. This means that the pixels of the destination document correspond directly to the pixels of the source document. This type of cloning, in which no transformations occur, is valid only between documents. This type of cloning is the basic type of cloning between documents.

- **Offset (1) cloning** offsets the image from the source. The source and destination areas can be at different locations in the same or different documents. Offset cloning is basic point-to-point cloning and is useful for retouching photographs. For more information, see “Performing Offset Sampling” on page 390.

- **Rotate & Scale (2) cloning** rotates and scales the source image using two reference points.

  Rotate & Scale cloning. Note that the source and destination reference points are numbered and connected by a line.

- **Scale (2) cloning** scales the source image using two reference points. The distance between the two destination points, in relation to the distance between the two source points, determines the scaling transformation.
• Rotate (2) cloning rotates the source image using two reference points. The line between the two destination points in relation to the line between the two source points determines the rotation transformation.

• Rotate & Mirror (2) cloning rotates and mirrors (flips) the source image using two reference points.
- Rotate, Scale, & Shear (3) cloning rotates, scales, and shears (slants) the source image using three reference points. The relative positions of the three source and destination reference points determine the transformation effect.

- Bilinear (4) cloning applies a bilinear warp to the source image using four reference points. The relative positions of the four source and destination points describe the bilinear transformation.
• Perspective (4) cloning applies perspective to the source image using four reference points. The relative positions of the four source and destination points describe the perspective transformation.

When you work with brushes using the Cloning method, you can modify the Variability to control the offset of the clone based on the location of the source image. When Variability is set at zero, the pixels of the source and destination images correspond precisely. Using a cover brush at full Opacity (and no Grain) simply recreates the source image.
Introducing a degree of randomness disturbs the pixel-to-pixel correspondence. The resultant variations in the image distance the clone from its photographic source, which can contribute to a Natural-Media appearance.

The How Often controls allow you to set the period between random offsets.

Random Clone Source randomly samples the source document and then places strokes on the clone destination. There is no correspondence between the samples taken from the source and where they are placed on the clone. The result is a random pattern of the predominant colors and edges of the source. The brush and stroke determine the nature of the pattern.

You might use Random Clone Source with a faint stipple brush to add “noise” to an image. In this case, the clone source image merely contains the noise colors that you wish to add.
To set clone color
2. Enable the Clone Color check box.

To set clone type
2. Choose a type from the Clone Type list box.

To constrain painting in the destination
2. Enable the Obey Source Selection check box.

To reproduce the source selection information in the destination selection
2. Click the Copy Source Selection check box to enable or disable the option.

To tile clone source
2. Enable the 4-Point Tiling check box.
To set clone location variability

1 Choose Window ➤ Brush Control Panels ➤ Cloning.
2 Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
</table>
| Increase the range (distance) that the sample can be offset | Move the Clone Location Variability slider to the right.
| Limit offset so that source and destination images correspond more precisely | Move the Clone Location Variability slider to the left.

Clone location sliders have no effect when Clone Color is enabled in the Color panel. They have an effect only when a Clone method is used.

To set the period between random offsets

1 Choose Window ➤ Brush Control Panels ➤ Cloning.
2 Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
</table>
| Offset a greater number of samples and give the clone image a rough, distorted look | In the Clone Location area, move the How Often slider to the left.
| Offset samples less frequently and keep the clone image more coherent | In the Clone Location area, move the How Often slider to the right.

To choose the Random Clone Source option

1 Choose Window ➤ Brush Control Panels ➤ Cloning.
2 Enable the Random Clone Source check box.

Impasto Controls

Impasto controls let you create brush variants that give the illusion of depth. For more information about Impasto techniques, see “Impasto” on page 369.

Some Impasto controls work in conjunction with Expression settings. For more information, see “Expression Settings” on page 338.
There are three Impasto Drawing Methods: Color, which applies only color, Depth, which applies only depth, and Color and Depth, which applies both color and depth to the image.

The Depth Methods in Corel Painter use the luminance information in the control medium to determine how much depth is applied within a stroke. You can use the Invert and Negative Depth options to affect the stroke’s appearance. For more information about Depth methods, see “Setting Depth Method” on page 372.

The Depth control determines how much depth is applied to Impasto brushstrokes. When you set Depth Expression to Pressure and the Invert option is enabled, less depth is applied as you press harder, just as it would if you were using a real brush. For more information about painting with depth, see “Creating an Impasto Effect” on page 370.

Smoothing controls the transition of the texture applied to a stroke.

Plow controls the degree to which a stroke interacts with other Impasto brushstrokes. In essence, your brushstroke “plows” through existing strokes.

To choose a drawing method
1. Choose Window ➤ Brush Control Panels ➤ Impasto.
2. Choose a drawing method from the Draw To list box.

To choose a depth method
1. Choose Window ➤ Brush Control Panels ➤ Impasto.
2. Choose a depth method from the Depth Method list box.

To invert a depth method
1. Choose Window ➤ Brush Control Panels ➤ Impasto.
2. Enable the Invert check box.

To specify negative depth
1. Choose Window ➤ Brush Control Panels ➤ Impasto.
2. Enable the Negative Depth check box.
To set depth

1. Choose Window ➤ Brush Control Panels ➤ Impasto.
2. Drag the Depth slider to the right to increase depth, or to the left to decrease it.

To set smoothing

1. Choose Window ➤ Brush Control Panels ➤ Impasto.
2. Move the Smoothing slider to the right to increase the effect, or to the left to decrease it.

To set Plow effect

1. Choose Window ➤ Brush Control Panels ➤ Impasto.
2. Move the Plow slider to the right to increase the effect, or to the left to decrease it.

Image Hose Controls

The Image Hose controls let you design nozzles designated Rank 1, 2, and 3. For more information, see “Creating, Loading, and Saving Nozzles for the Image Hose” on page 607.

The settings for each rank consist of the Expression settings plus the Sequential setting. For more information, see “Expression Settings” on page 338.

Rank 1

The Rank 1 control lets you assign an input to locate Rank 1 imagery within an Image Hose nozzle.

Rank 2

The Rank 2 control lets you assign an input to locate Rank 2 imagery within an Image Hose nozzle.

Rank 3

The Rank 3 control lets you assign an input to locate Rank 3 imagery within an Image Hose nozzle.
To choose expression settings for ranks

1. Choose Window ➤ Brush Control Panels ➤ Image Hose.
2. Choose a setting from each of the Rank list boxes.
   To pick out nozzles from the index in order, you can choose Sequential from any of the Rank list boxes.

   For more information, see “Expression Settings” on page 338.

Airbrush Controls

Airbrush controls adjust Spread, or the amount of media that spreads out as it is applied, and Flow, or the amount of media that is actually applied. Some Airbrush controls work in conjunction with Expression settings. For more information, see “Expression Settings” on page 338.

Spread controls how paint spreads out as it is applied. In other words, it sets the size of the cone of spread from the tip of the airbrush or spray can. A good range for the Spread setting is 30% to 40%. Narrow settings for Spread and Angle can cause problems. Narrow settings for Spread and Tilt can cause paint to be deposited away from the cursor.

The Min Spread control determines the smallest amount of paint that can spread out as it is applied. The Min Spread setting represents a percentage of the Spread setting.

Flow controls how much media is applied by an airbrush stroke. The Flow control acts like the needle control on a real airbrush. You can also use the Expression settings to tie flow to the wheel on an airbrush stylus. Because the airbrush dab types deposit many small dabs to create their spray-paint look, you might need to cut down on the flow to speed up the airbrush.

The Min Flow control determines the smallest amount of paint flow that can be applied during a stroke. The Min Flow setting represents a percentage of the Flow setting.

To set paint spread

1. Choose Window ➤ Brush Control Panels ➤ Airbrush.
2. Move the Spread slider to the left to reduce the amount of spread, or to the right to increase the amount of spread.
To set minimum paint spread

1. Choose Window ➤ Brush Control Panels ➤ Airbrush.
2. Move the Min Spread slider to the left to reduce the smallest amount of spread allowed, or to the right to increase the smallest amount of spread allowed.

To set ink flow

1. Choose Window ➤ Brush Control Panels ➤ Airbrush.
2. Move the Flow slider to the left to reduce the smallest amount of media applied with a stroke, or to the right to increase it.

To set minimum ink flow

1. Choose Window ➤ Brush Control Panels ➤ Airbrush.
2. Move the Min Flow slider to the left to reduce the smallest amount of flow allowed, or to the right to increase it.

Water Controls

Water controls work with Watercolor layers. A Watercolor layer is automatically created when you apply a stroke with a Watercolor brush. The layer can be edited from the Layers panel.

Wetness controls the dilution and the spread of paint. As Wetness is increased, the resulting stroke expands over a larger area, eliminating the appearance of brush hairs.

![Brushstrokes with Wetness set to 0 (top) and 40 (bottom)](image)

Pickup controls how much dry paint gets picked up during diffusion. Lower values mean that there is no mixing or leaching of paints. Higher values produce more leaching.
Dry Rate controls the rate at which water dries during diffusion. Lower values cause greater spread; higher values reduce the amount of spread.

The evaporation threshold (Evap Thresh slider) controls the minimum amount of water that can still diffuse. Lower values cause greater spread; higher values reduce the amount of spread.

The diffusion setting (Diffuse Amt slider) controls the amount of paint diffused. Using high diffusion creates soft edges that feather into the grain, as though you were painting on wet absorbent paper. Using low diffusion is similar to painting on dry paper.
The capillary factor (Cap Factor slider) controls the grain’s effect on diffusion. Lower values result in a smoother edge.

The grain soak-in (Grn Soak-In slider) controls the amount of paint that soaks into the grain when paint is drying. You can lower both capillary factor and grain soak-in values to reduce grain effects.

Enable the Accurate Diffusion check box to use a smaller diffusion window. Disabling Accurate Diffusion results in a larger, less accurate window being used.

You can specify the amount of wind force exerted on the diffusing particles. Set the Wind Force to zero to turn off directional diffusion.
You can specify wind direction, which controls the direction in which the particles diffuse. This can be used to simulate tilting of a wet watercolor image to introduce the paint migration effects of gravity.

**Brushstrokes with Wind Angle set to 270° (top) and 180° (bottom)**

**To adjust watercolor controls**

1. Choose Window ➔ Brush Control Panels ➔ Water.
2. Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust wetness</td>
<td>Move the Wetness slider to the left to create a more uniform brushstroke, or to the right to have the water flow more in the direction of the wind.</td>
</tr>
<tr>
<td>Set paint pickup</td>
<td>Move the Pickup slider to the right to increase the amount of leaching, or to the left to reduce it.</td>
</tr>
<tr>
<td>Set the dry rate</td>
<td>Move the Dry Rate slider to the right to reduce the amount of spread, or to the left to increase it.</td>
</tr>
<tr>
<td>Set the evaporation threshold</td>
<td>Move the Evap Threshold slider to the right to reduce the amount of spread, or to the left to increase it.</td>
</tr>
<tr>
<td>Set the diffusion amount</td>
<td>Move the Diffuse Amt slider right to create soft edges that feather into the grain, or to the left to emulate painting on dry paper.</td>
</tr>
<tr>
<td>Set the effect of grain on diffusion</td>
<td>Move the Cap Factor slider to the right to create rougher edges, or to the left to create smoother, more continuous results.</td>
</tr>
</tbody>
</table>

*Adjusting Brushes*
When you enable the Delay Diffusion check box, you increase the speed of Watercolor brush variants.

## Liquid Ink Controls

Liquid Ink controls work with Liquid Ink layers. You can use the Liquid Ink controls to specify qualities such as type, smoothness, and volume of a brushstroke. You can adjust the Liquid Ink controls when you select a Liquid Ink brush. Some Liquid Ink controls work in conjunction with Expression settings. For more information, see “Expression Settings” on page 338.

Liquid Ink is divided into two basic properties: Ink and Color. The Ink component provides the form of the brushstroke, while the Color component applies color to the Ink form. The Ink and Color components can be used together or controlled separately.

The following describes the available Ink types.

<table>
<thead>
<tr>
<th><strong>To</strong></th>
<th><strong>Do the following</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Set grain soak-in</td>
<td>Move the Grain Soak-In slider to the right to create rougher surfaces, or to the left to create smoother, more continuous results.</td>
</tr>
<tr>
<td>Set accurate diffusion</td>
<td>Click the Accurate Diffusion check box.</td>
</tr>
<tr>
<td>Set wind force</td>
<td>Move the Wind Force slider to the right to increase wind force, or to the left to decrease it.</td>
</tr>
<tr>
<td>Set wind direction</td>
<td>Move the Wind Angle slider to the right to increase angle.</td>
</tr>
<tr>
<td>Delay diffusion</td>
<td>Enable the Delay Diffusion check box. Diffusion begins when you finish the brushstroke.</td>
</tr>
<tr>
<td>Example</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
</tr>
<tr>
<td><img src="image" alt="Example" /></td>
<td>Ink Plus Color applies the currently selected color to the Ink form.</td>
</tr>
<tr>
<td><img src="image" alt="Example" /></td>
<td>Ink Only applies only the ink component.</td>
</tr>
<tr>
<td><img src="image" alt="Example" /></td>
<td>Color Only applies only the color component.</td>
</tr>
<tr>
<td><img src="image" alt="Example" /></td>
<td>Soften Ink Plus Color applies color to an ink form, causing inks and colors to blend into one another.</td>
</tr>
<tr>
<td><img src="image" alt="Example" /></td>
<td>Soften Ink Only applies only the ink component.</td>
</tr>
<tr>
<td><img src="image" alt="Example" /></td>
<td>Soften Color Only applies only the color component.</td>
</tr>
</tbody>
</table>
### Example

<table>
<thead>
<tr>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Resist repels ink.</td>
</tr>
<tr>
<td>Erase deletes ink and color.</td>
</tr>
<tr>
<td>Presofterned Ink Plus Color is applied in conjunction with surface depth effects.</td>
</tr>
</tbody>
</table>

Smoothness controls the “tack” of the brushstrokes. Lower values result in coarser brushstrokes. Higher values cause brushstrokes to appear smoother.

*Brushstrokes with Smoothness set to 0% (top) and 100% (bottom)*

Volume controls the height of the brushstroke, or the amount of medium applied to the image. Higher values result in thicker strokes.

The Wheel option in the Expression list box allows you to control the amount of spray from the Liquid Ink airbrush by adjusting the wheel on the airbrush stylus (especially the Intuos Airbrush Stylus). The wheel on the stylus acts like a needle control on a real airbrush.
You can use the Depth controls to give Liquid Ink brushstrokes the appearance of height. For more information about Depth controls, see “Impasto Controls” on page 306.

Min Volume controls the maximum variation in volume. A value of 100%, for example, produces no variation in volume during the brushstroke.

Rand Vol controls the randomness in volume within the brushstroke. A value of zero results in a perfectly smooth brushstroke.

Rand Size controls the randomness in size within a brushstroke. A value of zero results in a perfectly smooth brushstroke.
The bristle fraction (Bristle Frac slider) controls the thickness of the bristles. Higher values cause the bristles to stick together and result in a smoother brushstroke. Lower values cause the individual brushstrokes to become visible.

*Brushstrokes with Bristle Frac set to 3% (top) and 20% (bottom)*

Rand Br Vol controls the variation in bristle height. A value of zero signifies that all the bristles are of equal height.

*Brushstrokes with Rand Br Vol set to 0% (top) and 75% (bottom)*

Rand Br Size controls the variation in bristle width. A value of zero signifies that all the bristles are of equal width.

*Brushstrokes with Rand Br Size set to 0% (top) and 100% (bottom)*

**To choose an ink type**

1. Choose Window ➤ Brush Control Panels ➤ Liquid Ink.
2. Choose a liquid ink type from the Ink Type list box.

**To set smoothness**

1. Choose Window ➤ Brush Control Panels ➤ Liquid Ink.
2. Adjust the Smoothness slider.
   Lower values result in coarse brushstrokes. Higher values cause brushstrokes to blend into one another and appear smoother.
**To set ink volume**
1. Choose Window ➤ Brush Control Panels ➤ Liquid Ink.
2. Adjust the Volume slider.
   Higher values result in thicker strokes.

**To set maximum variation in volume**
1. Choose Window ➤ Brush Control Panels ➤ Liquid Ink.
2. Adjust the Min Volume slider.
   If you want volume to respond to stylus pressure, choose Pressure from the Expression list box.

**To set random volume**
1. Choose Window ➤ Brush Control Panels ➤ Liquid Ink.
   Lower values result in more uniform brushstrokes.

**To set random size**
1. Choose Window ➤ Brush Control Panels ➤ Liquid Ink.
2. Adjust the Rand Size slider.
   Lower values result in more uniformly sized brushstrokes.

**To set bristle fraction**
1. Choose Window ➤ Brush Control Panels ➤ Liquid Ink.
2. Adjust the Bristle Frac slider.
   Higher values result in strokes in which individual bristles are less visible.

**To set random bristle volume**
1. Choose Window ➤ Brush Control Panels ➤ Liquid Ink.
2. Adjust the Rand Br Vol slider.
   Higher values result in a greater variation in the length of brush bristles.
To set random bristle size

1. Choose Window ➤ Brush Control Panels ➤ Liquid Ink.
2. Adjust the Rand Br Size slider. Higher values result in a greater variation in the length of brush bristles.

Digital Watercolor Controls

Digital Watercolor controls let you create effects similar to those of watercolor brushes without requiring a separate layer.

You can use diffusion to create soft, feathery edges on the brushstrokes.

Wet Fringe controls the amount of pooling of water and paint at the edges of Digital Watercolor brushstrokes. For more information about wet fringe, see “Working with Digital Watercolor brushes” on page 362.

Artists’ Oils Controls

The Artists’ Oils controls are divided into three critical components: Paint, Brush, and Canvas. You can control Artists’ Oils brush size and opacity with a tablet expression. For more information about setting brush size, grain, and opacity, see “General Controls” on page 263. For more information, see “Expression Settings” on page 338.

Grain affects the look of Artists’ Oils by controlling the level at which paper absorbs paint. When the Grain slider is set to 0%, the paper absorbs a very limited amount of paint; no paper grain is visible in the stroke and the paint color appears lighter. When Grain is set to 100%, the paper completely absorbs the paint; no paper grain is visible, and the paint color appears darker. Grain is visible with Artists’ Oils when Grain is set between 1% and 99%. As an Artists’ Oils brush runs out of paint, paper grain becomes more visible, so Amount also affects how much grain appears.

Paint

Amount determines how much paint is loaded before each new brushstroke. The more paint you load, the longer the brushstroke lasts.

Viscosity controls the rate of paint transfer to the canvas. The higher the viscosity, the faster the brush runs out of paint, creating shorter brushstrokes.
Blend controls how the paint color mixes with paint already on the canvas. High blend levels allow paint on the brush to blend easily with existing paint.

**Brush**

Bristling controls the amount of bristling at the tail and tip of a brushstroke. For example, you can adjust bristling to increase the irregularity of the brush bristles.

Clumpiness controls brush bristle fineness. For example, you can increase the amount of brush hair variation, or clumpiness.

Trail-off determines the length of a brushstroke tail when the brush is running out of paint. This doesn’t change the length of the brushstroke, just the look of the end of the stroke. For example, you can adjust the trail-off to produce a longer trail-off effect of the brushstroke tail.

**Canvas**

Wetness determines the wetness of the paint on the canvas. This affects how paint from a brushstroke interacts with paint already on the canvas.

**Painting in Dirty Mode**

Painting in Dirty Mode allows you to further replicate the experience of using artists’ oil paints in the real world. In this mode, any paint remaining on the brush upon completion of a brushstroke is left to interact with paint loaded for the next brushstroke. When you select another color, the brush is cleared of remaining paint.

**To set the amount of Artists’ Oils paint loaded**

1. With an Artists’ Oils brush selected, choose Window ➤ Brush Control Panels ➤ Artists’ Oils.
2. Move the Amount slider to the right to increase the amount of paint loaded for each brushstroke.

**To set the viscosity of Artists’ Oils paint**

1. With an Artists’ Oils brush selected, choose Window ➤ Brush Control Panels ➤ Artists’ Oils.
2. Move the Viscosity slider to the right to increase the rate at which paint is transferred to the canvas.
   
   It is important to note that higher viscosity settings make for a shorter brushstroke.
You can also set the viscosity of Artists' Oils on the Viscosity slider on the Artists' Oils property bar.

To set Artists' Oils paint blending
2. Move the Blend slider to the right to increase the blending of brushstroke paint and existing paint.

You can also set how Artists' Oils paint blend on the Blend slider on the Artists' Oils property bar.

To set Artists' Oils brush bristling
2. Move the Bristling slider to the right to increase the length of the bristling and the tip and tail of the brushstroke.

To set Artists' Oils brushstroke trail-off
2. Move the Trail-off slider to the right to increase the length of brushstroke trail-off.

To set canvas wetness for Artists’ Oils
2. Move the Wetness slider to the right to increase the mixing of brushstroke color and existing color.

You can also set how Artists’ Oil paints blend on the Blend slider on the Artists’ Oils property bar.
To paint in Dirty Mode

1. With an Artists’ Oils brush selected, choose Window  Brush Control Panels  Artists’ Oils.
2. Enable the Dirty Mode check box.

You can also click the Dirty Brush Mode button 🌀 on the Artists’ Oils property bar.

Real Watercolor Controls

The Corel Painter Real Watercolor brush controls help you achieve very realistic watercolor brushstrokes. The controls simulate working with a watercolor brush, watercolor paper, pigments, and a glass of water. You can adjust pigment levels and water consistency to achieve natural flow and pigment settling effects. The following section describes the Real Watercolor brush controls in more detail.

Brush controls

The Real Watercolor brush-related controls let you set the amount of water and pigment that the brush deposits on the paper.

Brushstrokes set at a lower Wetness setting (left) and higher Wetness setting (right)

Water controls

The Real Watercolor water-related controls let you adjust the water viscosity, or thickness, in order to control the way it flows and spreads on the surface of the paper. For example, if the water viscosity is high, it will produce a runny effect and the water will flow and spread easily. If the water viscosity is low and thick, it will have a tendency to pool, instead of flow. You can also adjust the speed at which the water dries, which influences how and where the pigment settles on the paper.
Pigment controls

The pigment controls let you adjust how much pigment is deposited on the paper after the water evaporates and how quickly the pigment settles on the paper. You can also specify the degree to which water is able to lift dry pigment from the paper.

Paper controls

With the paper controls, you can adjust how the Real Watercolor brushes interact with paper texture and grain. You can adjust the paper roughness, which affects all other paper settings.

You can also adjust the flow resistance to control the effect the paper grain has on the direction of the water flow. In addition, you can set the rate at which the paper grain can absorb water and control the amount of pigment that settles into the valleys of the paper grain when it dries.
Adjusting Brushes

**Wind controls**

The wind controls let you control the angle at which water flows on the paper. You can also specify the amount of wind force exerted on the water.

**Diffusion controls**

The diffusion controls allow you to manage how and when the pigment is diffused on the paper. You can specify that diffusion be precisely applied to ensure accurate water flow. You can also delay diffusion so the effect is applied only after you complete a brushstroke. In addition, you can choose to suspend diffusion temporarily. This lets you apply multiple brushstrokes to the paper before applying the diffusion, to apply the effect to all brushstrokes at once. You can also specify the number of flow steps to be completed during animation. For example, you can specify a lower number of steps for smaller brushes and a higher number of steps for bigger brushes.
**To adjust the Real Watercolor controls**

1. Choose Window ➤ Brush Control Panels ➤ Real Watercolor.
2. Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set the amount of water the brush deposits on the paper</td>
<td>In the Brush area, move the Wetness slider to the left to decrease the amount of water or to the right to increase the amount of water.</td>
</tr>
<tr>
<td>Set the amount of pigment the brush deposits on the paper</td>
<td>In the Brush area, move the Concentration slider to the left to decrease the amount of pigment or to the right to increase the amount of pigment.</td>
</tr>
<tr>
<td>Adjust the water thickness to control the way it flows and spreads on the surface of the paper</td>
<td>In the Water area, move the Viscosity slider to the left to decrease the thickness or to the right to increase the thickness.</td>
</tr>
<tr>
<td>Adjust the speed at which the water dries</td>
<td>In the Water area, move the Evaporation Rate slider to the left to decrease the water evaporation effect or to the right to increase the effect.</td>
</tr>
<tr>
<td>Adjust the amount of pigment deposited on the paper after the water evaporates</td>
<td>In the Pigment area, move the Settling Rate slider to the left to decrease the amount of pigment or to the right to increase the amount of pigment.</td>
</tr>
<tr>
<td>Control how quickly the pigment settles on the paper</td>
<td>In the Pigment area, move the Weight slider to the left to achieve a lighter pigment or to the right to achieve a heavier pigment. A lighter weight pigment flows with the water longer, whereas a heavier pigment settles onto the paper very quickly.</td>
</tr>
<tr>
<td>Specify the degree to which water is able to lift dry pigment from the paper</td>
<td>In the Pigment area, move the Pickup slider to the left to decrease the amount of pigment pickup or to the right to increase the amount of pigment pickup.</td>
</tr>
</tbody>
</table>
To control Real Watercolor diffusion

1. Choose Window ➔ Brush Control Panels ➔ Real Watercolor.
2. Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust the paper roughness</td>
<td>In the Paper area, move the Roughness slider to the left to decrease the paper roughness or to the right to increase the paper roughness. This impacts flow resistance, dry rate, and pigment granulation.</td>
</tr>
<tr>
<td>Control the effect paper grain has on the direction of the water flow</td>
<td>In the Paper area, move the Flow Resistance slider to the left to decrease the resistance or to the right to increase the resistance.</td>
</tr>
<tr>
<td>Adjust the rate at which the paper grain can absorb water</td>
<td>In the Paper area, move the Dry Rate slider to the left to decrease the speed of absorption or to the right to increase the speed of absorption.</td>
</tr>
<tr>
<td>Control the amount of pigment that settles into the valleys of the paper grain when it dries</td>
<td>In the Paper area, move the Granulation slider to the left to decrease the effect or to the right to increase the effect.</td>
</tr>
<tr>
<td>Control the angle at which water flows on the paper</td>
<td>In the Wind area, move the Angle slider to the left to decrease the angle or to the right to increase the angle.</td>
</tr>
<tr>
<td>Specify the amount of wind force exerted on water, which affects the way it flows on the paper</td>
<td>In the Wind area, move the Force slider to the left to decrease the force or to the right to increase the force.</td>
</tr>
</tbody>
</table>

You can optimize the performance of Real Watercolor and Real Wet Oil brushes by temporarily disabling High Quality Display. Click the Magnifier tool in the toolbox, and click the High Quality Display button on the property bar.
Real Wet Oil

The Real Wet Oil brush variants help you achieve realistic oil brushstrokes. For example, you can control paint viscosity and color concentration, similar to mixing oil paint and a medium. The following section describes the Real Wet Oil brush controls in more detail.

Brush controls

The Real Wet Oil brush-specific controls let you set the amount of liquid and paint that the brush deposits on the canvas.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply diffusion precisely to ensure accurate water flow</td>
<td>Enable the Accurate Diffusion check box.</td>
</tr>
<tr>
<td>Delay diffusion until the brushstroke is complete</td>
<td>Enable the Delay Diffusion check box.</td>
</tr>
<tr>
<td>Suspend diffusion temporarily</td>
<td>Enable the Pause Diffusion check box or click the Pause Diffusion button on the property bar to suspend the diffusion. You need to disable the check box to perform the diffusion.</td>
</tr>
<tr>
<td>Specify the speed at which the pigment is revealed onscreen</td>
<td>Move the Animation Step slider to the left to lower the speed of the animation or to the right to increase the speed. Specifying a lower Animation Step, such as 0, produces a smoother effect.</td>
</tr>
</tbody>
</table>

Brushstrokes set at a lower Wetness setting (left) and higher Wetness setting (right)
**Liquid flow controls**

The Real Wet Oil liquid flow controls let you adjust the liquid viscosity, or thickness, in order to control the way it’s applied to the canvas. For example, if the liquid viscosity is high, the paint spreads easily and looks smooth. If the liquid viscosity is low and thick, the paint does not spread as easily and creates the illusion of texture.

*Brushstrokes set at a lower Viscosity setting (left) and higher Viscosity setting (right)*

You can also adjust the speed at which the liquid evaporates, which influences how the paint dries on the canvas.

*Brushstrokes set at a lower Evaporation Rate (left) and higher Evaporation Rate (right)*

**Paint controls**

The paint controls let you modify the look and feel of paint on the canvas. For example, you can adjust the opacity of the paint deposited on the canvas after the oil dries. You can also specify how easily the paint blends and the degree to which oil is able to lift dry paint from the canvas.

*Brushstrokes set at a lower Settling Rate (left) and higher Settling Rate (right)*
**Canvas controls**

With the canvas controls, you can adjust how the Real Wet Oil brushes interact with canvas texture and grain. For example, you can adjust the canvas roughness, which affects all other canvas settings.

*Brushstrokes set at a lower Roughness setting (left) and higher Roughness setting (right)*

You can also adjust the flow resistance to control how paint spreads on the canvas. In addition, you can set the rate at which the paper grain can absorb liquid and control the amount of paint that settles into the valleys of the canvas grain when it dries.

*Brushstrokes set at a lower Flow Resistance setting (left) and higher Flow Resistance setting (right)*

**Wind controls**

The wind controls let you to set the angle at which the paint spreads on the canvas. You can also specify the amount of wind force exerted on the paint.

*Brushstrokes set at a lower Angle and Force settings (left) and higher Angle and Force settings (right)*
Diffusion controls

The diffusion controls allow you to manage how and when the paint is diffused on the canvas. You can specify that diffusion be precisely applied to ensure accurate paint dispersion. You can also delay diffusion so the effect is applied only after you complete a brushstroke. In addition, you can choose to suspend diffusion temporarily. This lets you apply multiple brushstrokes to the canvas before applying the diffusion, to apply the effect to all brushstrokes at once. You can also specify the number of flow steps to be completed during animation. For example, you can specify a lower number of steps for smaller brushes and a higher number of steps for bigger brushes.

To adjust the Real Wet Oil controls

1. Choose Window ➤ Brush Control Panels ➤ Real Wet Oil.
2. Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set the amount of oil the brush deposits on the canvas</td>
<td>In the Brush area, move the Wetness slider to the left to decrease the amount of liquid or to the right to increase the amount of liquid.</td>
</tr>
<tr>
<td>Set the concentration of paint the brush deposits on the canvas</td>
<td>In the Brush area, move the Concentration slider to the left to decrease the amount of paint or to the right to increase the amount of paint.</td>
</tr>
<tr>
<td>Adjust the oil thickness to control the way it spreads on the surface of the canvas</td>
<td>In the Liquid Flow area, move the Viscosity slider to the left to decrease the viscosity effect or to the right to increase the viscosity.</td>
</tr>
<tr>
<td>Adjust the speed at which the paint dries</td>
<td>In the Liquid Flow area, move the Evaporation Rate slider to the left to decrease the evaporation effect or to the right to increase the effect.</td>
</tr>
<tr>
<td>Adjust the opacity of the paint deposited on the canvas after the oil dries</td>
<td>In the Paint area, move the Settling Rate slider to the left to decrease the amount of paint (more opacity) or to the right to increase the amount of paint (less opacity).</td>
</tr>
<tr>
<td>To</td>
<td>Do the following</td>
</tr>
<tr>
<td>---</td>
<td>---</td>
</tr>
<tr>
<td>Control how easily the paint colors mix on the canvas</td>
<td>In the Paint area, move the Blend Rate slider to the left to decrease the blending capacity or to the right to increase the blending capacity.</td>
</tr>
<tr>
<td>Specify the degree to which oil is able to lift dry paint from the canvas</td>
<td>In the Paint area, move the Pickup slider to the left to decrease the amount of paint pickup or to the right to increase the amount of paint pickup.</td>
</tr>
<tr>
<td>Adjust the canvas roughness</td>
<td>In the Canvas area, move the Roughness slider to the left to decrease the canvas roughness or to the right to increase the canvas roughness. (This impacts flow resistance, dry rate, and paint granulation.)</td>
</tr>
<tr>
<td>Control the effect canvas grain has on the direction of the paint flow</td>
<td>In the Canvas area, move the Flow Resistance slider to the left to decrease the resistance or to the right to increase the resistance.</td>
</tr>
<tr>
<td>Adjust the rate at which the canvas grain can absorb paint</td>
<td>In the Canvas area, move the Dry Rate slider to the left to decrease the speed of absorption or to the right to increase the speed of absorption.</td>
</tr>
<tr>
<td>Control the degree to which paint settles into the valleys of the canvas grain when it dries</td>
<td>In the Canvas area, move the Granulation slider to the left to decrease the effect or to the right to increase the effect.</td>
</tr>
<tr>
<td>Control the angle at which paint spreads on the canvas</td>
<td>In the Wind area, move the Angle slider to the left to decrease the angle or to the right to increase the angle.</td>
</tr>
<tr>
<td>Specify the amount of wind force exerted on paint, which affects the way it spreads on the canvas</td>
<td>In the Wind area, move the Force slider to the left to decrease the force or to the right to increase the force.</td>
</tr>
</tbody>
</table>
You can optimize the performance of Real Watercolor and Real Wet Oil brushes by temporarily disabling High Quality Display. Click the Magnifier tool in the toolbox, and click the High Quality Display button on the property bar.

**To control Real Wet Oil diffusion**

1. Choose Window ➤ Brush Control Panels ➤ Real Wet Oil.
2. Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply diffusion precisely to ensure accurate water flow</td>
<td>Enable the Accurate Diffusion check box.</td>
</tr>
<tr>
<td>Delay diffusion until the brushstroke is complete</td>
<td>Enable the Delay Diffusion check box.</td>
</tr>
<tr>
<td>Suspend diffusion temporarily</td>
<td>Enable the Pause Diffusion check box to suspend the diffusion. You need to disable the check box to perform the diffusion.</td>
</tr>
<tr>
<td>Specify the speed at which the paint is revealed onscreen</td>
<td>Move the Animation Step slider to the left to lower the speed of the animation or to the right to increase the speed. Specifying a lower Animation Step, such as 0, produces a smoother effect.</td>
</tr>
</tbody>
</table>

**Jitter Controls**

The Jitter control introduces a randomized jitter to the brushstroke. Instead of appearing directly along the stroke, dabs appear randomly outside the brushstroke path. You can also set an expression setting to further control the Jitter effect. For more information, see “Expression Settings” on page 338.
To set jitter

2. Move the Jitter slider to the left to decrease deviation from the stroke path, or to the right to increase the deviation.
   If you want to use an expression setting, choose a setting from the Expression list box.

RealBristle Controls

RealBristle controls let you choose a brush tip profile, adjust the brush, and determine how the brush interacts with the surface of the canvas. For more information about RealBristle controls, see “RealBristle Settings” on page 352.

Color Variability Controls

Color variability allows you to create brushstrokes of more than one color. Color variability can be set for HSV or RGB mode, and it can be based on the current gradient or color set.

To display the Color Variability panel

• Choose Window ➤ Brush Control Panels ➤ Color Variability.

To set color variability in HSV mode

1. In the Color panel, choose a main color.
2. Choose Window ➤ Brush Control Panels ➤ Color Variability.
3 Choose HSV from the list box.

4 Adjust the Hue, Saturation, and Value sliders to control hue, saturation, and value ranges for color variability:
   • Moving the ±Hue slider to the right increases the number of hues in the resulting brushstroke. These colors are the ones adjacent to the selected color on the color wheel.
   • Moving the ±Saturation slider to the right increases variability in the color intensity of the brushstroke.
   • Moving the ±Value slider to the right increases variability in the brightness of the brushstroke.

You can try different ±HSV settings with any of the brushes to produce interesting results.

When you save a brush variant, the current color variability setting is also saved.

When working with brushes like the Van Gogh and Seurat variants of the Artists brush, you can add a natural, almost 3D appearance to your Web page images by moving the Hue, Saturation, and Value settings to the right.

**To set color variability in RGB mode**

1 In the Color panel, choose a main color.

2 Choose Window ➤ Brush Control Panels ➤ Color Variability.

3 Choose In RGB from the list box.

4 Move the R, G, and B sliders to control color variability of red, green, and blue values.

**To set color variability based on the current gradient**

1 In the Color panel, choose a main color.

2 Choose Window ➤ Brush Control Panels ➤ Color Variability.

3 Choose From Gradient from the list box.
   - Color variability is now based on random colors from the current gradient.
To set color variability based on the current color set

1. In the Color panel, choose a main color.
2. Choose Window ▶ Brush Control Panels ▶ Color Variability.
3. Choose From Color Set from the list box.
   Color variability is now based on random colors from the current color set.

To ignore color set variability

1. Choose Window ▶ Brush Control Panels ▶ Color Variability.
2. Enable the Ignore Color Variability From Color Sets check box.

Color Expression Controls

Color expression determines whether Corel Painter should use the main or additional color in an image. Using color expression, you can introduce input (such as direction) which controls output when you apply two-color brushstrokes.

To display the Color Expression panel

• Choose Window ▶ Brush Control Panels ▶ Color Expression.

To set Color Expression controls

• In the Color Expression panel, choose one of the following options from the Expression list box:
  • None — applies no adjustment to the color expression
  • Velocity — adjusts the color expression based on the dragging speed
  • Direction — adjusts the color expression based on the direction of the stroke, and according to the value you set with the slider or in the box
  • Pressure — adjusts the color expression based on stylus pressure
  • Wheel — adjusts the color expression based on the wheel settings on an airbrush stylus, specifically the Wacom Intuos Airbrush stylus
  • Tilt — adjusts the color expression based on the angle of the stylus from the tablet
  • Bearing — adjusts the color expression based on the direction in which the stylus points
• Rotation — adjusts the color expression based on the rotation of the stylus
• Source — adjusts the color expression based on the luminance of the clone source
• Random — adjusts the color expression at random

If you want to switch the main and additional colors, click the Invert button.

Brush Calibration Controls

When you draw with traditional media, the amount of pressure that you use with a tool determines the density and width of your strokes. Using a pressure-sensitive stylus with Corel Painter gives you this same kind of control. Because each artist uses a different strength or pressure level in a stroke, you can calibrate individual brush variants to match your stroke strength.

The most common way of adjusting brush calibration is to apply a typical brush stroke, such as a wavy stroke, to the scratch pad. Corel Painter then uses your stroke to calculate the appropriate pressure and velocity settings for the brush variant.

For example, you can set less pressure when sketching with a pencil brush variant, but set more pressure when using an oil paint brush variant. Corel Painter saves Brush Calibration control settings with the brush variant, so whatever sensitivity you set will be the default the next time you choose the brush variant. If you set Brush Calibration for a specific brush in addition to general Brush Tracking preferences, the Brush Calibration settings override the Brush Tracking preferences. For more information, see “Brush Tracking and Calibration” on page 79.

When you use the scratch pad to set brush calibration, Corel Painter calculates the pressure and velocity settings for you. However, you can manually adjust these settings. For example, you can adjust the stroke pressure to achieve a full pressure range (Pressure Scale slider) using a softer or harder touch (Pressure Power slider). You can also adjust the stroke velocity to achieve a full velocity range (Velocity Scale slider) with a slower or faster stroke (Velocity Power slider).

To ensure that a brush control is using the pressure or velocity settings, you need to set the brush control Expression setting to Pressure or Velocity. For more information, see “Expression Settings” on page 338.
To calibrate a brush variant

1. With a brush variant selected, choose Window ➤ Brush Control Panels ➤ Brush Calibration.
2. Enable the Enable Brush Calibration check box.
3. Click the Set Brush Calibration Settings button.
   The brush tracker appears.
4. Drag in the scratch pad using a “normal” stroke.
   Use the pressure and speed you prefer when drawing or painting. This allows the Brush Tracker to calculate the appropriate speed and pressure settings for the brush.
   If you want to adjust the settings manually, perform a task from the following table:

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Achieve a full pressure range with a softer or harder touch</td>
<td>Adjust the Pressure Scale and Pressure Power sliders.</td>
</tr>
<tr>
<td>Achieve the full velocity range with a slower or faster motion</td>
<td>Adjust the Velocity Scale and Velocity Power sliders.</td>
</tr>
</tbody>
</table>

Expression Settings

Corel Painter lets you control brush effects along the stroke based on a number of real-time input factors. For example, many brushes vary their Opacity or Size in response to changes in stylus pressure. These responses reflect their default settings. You can use the Expression settings to vary these effects in response to other factors, such as stroke direction or velocity.

Expression settings are linked to the following controls: General, Size, Angle, Well, Jitter, Impasto, Airbrush, and Liquid Ink.

Direction adjusts the angle value of the direction controller. When the Expression list box is set to Direction, it specifies the angle at which a brushstroke narrows or widens, which is particularly useful for calligraphic effects.
To choose an Expression setting

1. Open any of the following Brush Control panels: General, Size, Angle, Well, Jitter, Impasto, Airbrush, and Liquid Ink.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Disable the expression setting</td>
<td>Choose None from the Expression list box.</td>
</tr>
<tr>
<td>Adjust the brushstroke based on the dragging speed</td>
<td>Choose Velocity from the Expression list box. Dragging quickly minimizes the setting; dragging slowly increases it.</td>
</tr>
<tr>
<td>Adjust the selected brushstroke based on the direction of the stroke</td>
<td>Choose Direction from the Expression list box.</td>
</tr>
<tr>
<td>Adjust the brushstroke based on stylus pressure</td>
<td>Choose Pressure from the Expression list box. Greater pressure increases the setting for that brush feature.</td>
</tr>
<tr>
<td>Adjust the brushstroke based on the wheel setting on an airbrush stylus, specifically the Intuos Airbrush stylus</td>
<td>Choose Wheel from the Expression list box. The maximum value is set when the wheel is pushed all the way forward. The minimum is set when the wheel is pushed all the way back.</td>
</tr>
<tr>
<td>Adjust the brushstroke based on the angle of the stylus from the tablet</td>
<td>Choose Tilt from the Expression list box. For example, when the stylus is perpendicular to the tablet, Tilt is set at zero.</td>
</tr>
<tr>
<td>Adjust the brushstroke according to the direction in which the stylus points</td>
<td>Choose Bearing from the Expression list box.</td>
</tr>
<tr>
<td>Adjust the brushstroke as you turn a flat-tip Intuos Art Pen that supports 360-degrees of barrel rotation sensitivity</td>
<td>Choose Rotation from the Expression list box.</td>
</tr>
<tr>
<td>Adjust the brushstroke according to the luminance of the clone source</td>
<td>Choose Source from the Expression list box. Higher luminance (closer to white) increases the setting for that component, producing a wider stroke.</td>
</tr>
<tr>
<td>Adjust the brushstroke on a random basis</td>
<td>Choose Random from the Expression list box.</td>
</tr>
</tbody>
</table>
To set controller direction

1. Open any of the following Brush Control panels: General, Size, Angle, Well, Random, Impasto, Airbrush, and Liquid Ink.
2. Choose Direction from the Expression list box.
3. Drag the Direction slider until the desired angle is achieved.

Hard Media Controls

The Hard Media controls let you customize drawing and sketching tools with more precision. You can adjust several Hard Media variants, which include blenders, pencils, chalks, Conté, crayons, pastels, markers, and erasers. The Hard Media controls can be used only with the Circular, Captured, and Eraser dab types. For more information, see “Hard Media” on page 341.

To Do the following

Reverse the effect of an Expression setting

Click the Invert button.

Not all stylus models convey tilt or bearing information.
Corel Painter lets you simulate many different types of traditional hard media, such as pencils, pens, and markers. The hard media controls and variants give you a wide range of options for creating drawings, sketches, and renderings. You can use the preset variants or create your own collection of customized Hard Media variants.

This section contains the following topics:
• Using Hard Media Variants
• Customizing Hard Media Variants

Using Hard Media Variants

Corel Painter includes a vast array of preset Hard Media variants. You can use the variants as they are or customize them by using the Hard Media controls. For more information, see “Customizing Hard Media Variants” on page 343.

You can modify select chalk (top) and pencil (bottom) variants using the Hard Media controls.
### Choosing a Hard Media Variant

The Hard Media variants are found in many different brush categories. The following table lists the Hard Media variants found in each of these brush categories.

<table>
<thead>
<tr>
<th>Brush category</th>
<th>Hard Media variant</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pencils</td>
<td>Real 2B Pencil</td>
</tr>
<tr>
<td></td>
<td>Real 6B Soft Pencil</td>
</tr>
<tr>
<td></td>
<td>Real 2H Drafting Pencil</td>
</tr>
<tr>
<td></td>
<td>Real 4H Hard Pencil</td>
</tr>
<tr>
<td></td>
<td>Real Soft Colored Pencil</td>
</tr>
<tr>
<td></td>
<td>Real Sharp Colored Pencil</td>
</tr>
<tr>
<td>Erasers</td>
<td>Real Pointy Eraser</td>
</tr>
<tr>
<td></td>
<td>Real Soft Eraser</td>
</tr>
<tr>
<td></td>
<td>Real Hard Eraser</td>
</tr>
<tr>
<td>Pens</td>
<td>Real Fine-Point Pen</td>
</tr>
<tr>
<td></td>
<td>Real Variable-Width Pen</td>
</tr>
<tr>
<td></td>
<td>Real Drippy Pen</td>
</tr>
<tr>
<td></td>
<td>Real Variable-Tip Pen</td>
</tr>
<tr>
<td>Chalk and Crayons</td>
<td>Real Soft Chalk</td>
</tr>
<tr>
<td></td>
<td>Real Fat Chalk</td>
</tr>
<tr>
<td></td>
<td>Real Hard Chalk</td>
</tr>
<tr>
<td>Charcoal and Conté</td>
<td>Real Hard Conté</td>
</tr>
<tr>
<td></td>
<td>Real Soft Conté</td>
</tr>
<tr>
<td>Pastels</td>
<td>Real Soft Pastel</td>
</tr>
<tr>
<td></td>
<td>Real Hard Pastel</td>
</tr>
<tr>
<td>Blenders</td>
<td>Real Pointy Blender</td>
</tr>
<tr>
<td></td>
<td>Real Stubby Blender</td>
</tr>
<tr>
<td>Sumi-e</td>
<td>Real Sumi-e Wet Brush</td>
</tr>
<tr>
<td></td>
<td>Real Sumi-e Dry Brush</td>
</tr>
</tbody>
</table>
To choose a Hard Media variant

1. Click the Brush Selector on the Brush Selector bar.
2. In the Brush Library panel, click one of the following brush categories:
   - Pencils
   - Erasers
   - Pens
   - Chalk and Crayons
   - Charcoal and Conté
   - Pastels
   - Blenders
   - Sumi-e
   - Watercolor
   - Acrylics
   - Markers
3. Click a Hard Media brush variant.

Customizing Hard Media Variants

The Hard Media controls let you modify Hard Media variants, which include blenders, pencils, chalks, Conté crayons, crayons, pastels, markers, and erasers. The controls let you build your own Hard Media toolkit with your own customized variants. For a complete list of the Hard Media variants, see “Choosing a Hard Media Variant” on page 342.

The Hard Media controls are usable only with the Circular, Captured, and Eraser dab types. For more information about dab types, see “General Controls” on page 263.

You can also save your customized Hard Media variant. For more information, see “Adjusting Brushes” on page 261.
Modifying Hard Media Profiles

You can modify Hard Media profiles to change the shape and size of the dabs that you apply to the canvas. By changing the profile, you can simulate the real-world hard media that have different shapes, sharpness, or thickness. Using the Hard Media controls, you can change the size, and choose one of six profiles to modify the shape.

<table>
<thead>
<tr>
<th>Hard Media profile</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pencil Profile</td>
<td>Provides a sharper tip when perpendicular to the tablet, and provides a wider, softer tip when at an angle.</td>
</tr>
<tr>
<td>Medium Profile</td>
<td>Has a wide area of greater density at the center, with rapid falloff toward the edge.</td>
</tr>
<tr>
<td>Linear Profile</td>
<td>Provides maximum density at the center, with even falloff toward the edge.</td>
</tr>
<tr>
<td>Pointed Profile</td>
<td>Provides maximum density at the center, with rapid falloff toward the edge.</td>
</tr>
<tr>
<td>Dull Profile</td>
<td>Provides maximum density at the center, with high-density weighting toward the edge.</td>
</tr>
<tr>
<td>1-Pixel Edge</td>
<td>1-Pixel Edge provides maximum density throughout, with rapid falloff toward the edge, producing a 1-pixel, anti-aliased edge.</td>
</tr>
</tbody>
</table>

When changing the shape, you can use the Squeeze controls to specify the vertical and horizontal ranges of the dab. For example, tilting the tool while drawing can change the dab shape from round to elliptical. You can also change the size of the tip.

To choose a Hard Media tip profile

2. Click the Hard Media tip profile that you want to use.
To set the Hard Media tip size

1. With a Hard Media variant active, choose Window ➤ Brush Control Panels ➤ Size.
2. Move the Size slider to the right to increase the size of the tip, or move the slider to the left to decrease the size of the tip.

To set the Hard Media tip shape

2. In the Squeeze area, do any of the following:
   • Move the V Min slider to the left to increase the amount of squeeze applied to the dab on the vertical axis. This setting represents the dab at its smallest.
   • Move the V Max slider to the left to increase the amount of squeeze applied to the dab on the vertical axis. This setting represents the dab at its maximum size.
   • Move the H Min slider to the left to increase the amount of squeeze applied to the dab on the horizontal axis. This setting represents the dab at its smallest.
   • Move the H Max slider to the left to increase the amount of squeeze applied to the dab on the horizontal axis. This setting represents the dab at its maximum size.

Controlling the Behavior of Hard Media Variants

Corel Painter lets you control how a Hard Media variant behaves when you apply strokes to the canvas. The Stepping slider controls the transition between narrow and wide sections of a stroke. Moving the slider to the right makes the transition appear more abrupt, and moving it to the left makes the transition smoother.

The Transition Range sliders let you determine the angle at which you transition from a fine point to a wider stroke when tilting your stylus. This control lets you simulate the look and feel of hard media such as pencils or markers. A real-world example of this would be holding a sharp pencil perpendicular to a piece of paper. When you draw at a 90° angle, you produce a very narrow or hard line. If you tilt your pencil to a 60° angle, you produce a wider or softer line.
At the top of the image, a stylus is shown tilting at different angles and the stroke that corresponds with the angle is displayed at the bottom of the image. The graph in the middle of the image identifies the start (green arrow) and the finish (red arrow) of the Transition Range.

To set the Hard Media size step

2. Move the Size Step slider to the right to produce fewer angles between dabs, or move it to the left to create more angles between dabs.

To set the Hard Media transition range

2. Move the Start slider to set the angle at which the transition will start. Moving the slider to the right increases the angle; moving the slider to the left decreases the angle.
3. Move the Finish slider to set the angle at which the transition will finish. Moving the slider to the right increases the angle; moving the slider to the left decreases the angle.

Previewing Hard Media Dabs

As you modify the Hard Media variants, you can preview your changes to see how they affect the dab shape and size in the Dab profile panel. You can toggle between different views of the dab, including the Hard Media view. For more information about these views, see “Dab Profile” on page 278.
To choose a brush dab preview option

1. Choose Window   Brush Control Panels   Dab Profile.

2. In the Dab Profile panel, click the Brush Dab Preview Window until the desired preview appears.
Markers

Corel Painter includes a Markers brush category to simulate the professional markers that are used by illustrators, graphic designers, industrial designers, and architects for drawing and creating renderings.

This section contains the following topics:
• Getting Started with Markers
• Customizing Markers

Getting Started with Markers

The brush variants in the Marker category replicate traditional markers used for drawing and creating renderings.

The strokes that you make with the Marker variants closely reflect those of traditional, high-quality markers, mainly because of the way the Marker variants interact with the canvas. For example, the Flat Rendering Marker in Corel Painter allow color buildup and pooling. One continuous brushstroke at a constant speed lays down one consistent color. However, if you lift the stylus, or release the mouse button, the color builds up, as it would with conventional markers. The Marker variants also let you overlay strokes, and because the applied color is somewhat transparent, the underlying colors show through.

The color builds up only when you either lift your stylus up from the tablet or let go of the left mouse button. Slowing down or stopping does not cause build up.

With a marker, you can build up or pool color.
Choosing a Marker Variant

You can choose any of the following variants from the Markers brush category:

• Chisel Tip Marker
• Dry Chisel Tip Marker
• Fine Tip Marker
• Flat Rendering Marker
• Leaky Marker
• Pointy Rendering Marker
• Round Tip Marker
• Scratchy Dry Tip Marker
• Sharp Marker
• Variable Chisel Tip Marker

To choose a Marker variant

1. Click the Brush Selector on the Brush Selector bar.
2. In the Brush Library panel, click the Markers brush category, and click a Marker brush variant.

Customizing Markers

You can customize a preset Marker variant by using various Brush Controls, such as General controls or Size controls. In addition, you can change the look of Markers more precisely by using the Hard Media controls that are specifically designed for modifying drawing media, such as markers and pencils. For more information about customizing brushes, see “Customizing Hard Media Variants” on page 343.

You can also save your customized Marker variant.
RealBristle brushes bring a new level of realism to the digital painting experience by simulating the natural movement of an artist’s brush. The resulting brushstrokes and their interaction with the canvas more closely reflect the look and feel of working with a traditional art brush.

RealBristle brush variants are based on brush variants from different brush categories, such as Acrylics, Oils, and Watercolor.

When you work with RealBristle brushes, enabling the Enhanced Brush Ghost option gives you more visual feedback about your brush.

This section contains the following topics:
• Getting Started With RealBristle Brushes
• RealBristle Settings
Getting Started With RealBristle Brushes

RealBristle brush variants are stored in various brush categories. They consist of a broad range of bristle-based brushes that let you apply brushstrokes to the canvas or a layer.

To choose a RealBristle brush variant

1. Click the Brush Selector on the Brush Selector bar.
2. In the Brush Library panel, click a brush category that contains a RealBristle variant, and click a RealBristle brush variant.

You can find RealBristle brush variants in brush categories such as Acrylics, Oils, and Watercolor. Their names begin with the word “Real.”

RealBristle Settings

You can work with a preset RealBristle brush variant or customize a preset brush and save it as a new brush variant. The RealBristle panel gives you easy access to settings that let you modify a brush variant.

The following diagram outlines some key terminology used to describe RealBristle brushes and their settings.

The RealBristle Panel

The RealBristle panel contains the following settings:

Roundness — lets you control the rounding along the width of the brush and overall shape of the brush. With a round brush, lower values flatten the brush to create an elliptical shape (can be flattened to a minimum thickness of 10% of the diameter). With a flat brush, lower values create a brush with more angular corners (90 degree edges as opposed to rounded edges).
Bristle Length — lets you control the length of the bristles, from the end of the ferrule to the tip of the brush. The Bristle Length is calculated by multiplying the Brush Size value by the Bristle Length value you choose. For example, if your Brush Size setting is 20, and your Bristle Length setting is 2, the length of the bristles is 40.

Profile Length — lets you control the length of the profile as a percentage of the overall length of the bristles.

Bristle Rigidity — lets you control the flexibility of the bristles. Lower values create a more flexible brush, similar to a sable hair brush; higher values create a more rigid brush, similar to a hog hair brush.
The brush on the left approximates a Bristle Rigidity setting of approximately 90%; the brush on the right approximates a setting of approximately 30%.

**Fanning** — lets you control how the bristles spread out from the ferrule. Lower values keep the bristles closer together, creating a more pointed tip; higher values spread the bristles out.

The brush on the left represents a Fanning setting of 100%; the brush on the right represents a setting of 0%.

**Friction** — lets you control how smoothly the bristles move across the canvas. This setting works in conjunction with the Rigidity setting. Lower values produce smoother strokes; higher values produce more textured, splayed brushstrokes.

**Height** — lets you control the minimum distance between the ferrule and the canvas. Higher values let you paint with the tip of the brush only; lower values let you compress the bristles against the canvas, causing the bristles to splay in different directions.

The brush on the left represents a Height setting of 100%; the brush on the right represents a height setting of 50%.
To open the RealBristle panel

• Choose Window ➤ Brush Control Panels ➤ RealBristle.

To customize a RealBristle brush variant

1 Click the Brush Selector on the Brush Selector bar.

2 In the Brush Library panel, click a brush category that contains a RealBristle variant, such as Acrylics, Oils, and Watercolor, then click a RealBristle brush variant.

3 Choose Window ➤ Brush Control Panels ➤ RealBristle.

   If the selected brush variant is a true RealBristle brush, the controls in the RealBristle panel are available.

4 In the RealBristle panel, enable the Enable RealBristle check box.

5 Choose Window ➤ Brush Control Panels ➤ Dab Profile.

6 In the Dab Profile panel, click the brush tip profile that you want to use.

7 In the RealBristle panel, adjust any of the Brush sliders.

8 In the RealBristle panel, adjust any of the Surface sliders.

By enabling the Enable RealBristle check box, you can create RealBristle brushes from any brush variant that uses the following Dab types: Camel Hair, Flat, Palette Knife, or Bristle Spray.
Corel Painter features different tools and controls that allow you to produce natural-looking watercolor effects. The tools include watercolor brushes that are stored in the following brush categories.

<table>
<thead>
<tr>
<th>Brush category</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Real Watercolor</td>
<td>The Real Watercolor brushes allow you to apply pigment to the paper in a very realistic way. They include brush control options that allow you to precisely control water and paper interactions. The Real Watercolor brushes are applied to the Watercolor layer.</td>
</tr>
<tr>
<td>Watercolor</td>
<td>The Watercolor color brushes are designed to produce natural-looking effects. They include brush control options that allow you to control color diffusion and some water and paper interactions. The Watercolor brushes are applied to the Watercolor layer.</td>
</tr>
<tr>
<td>Digital Watercolor</td>
<td>The Digital Watercolor brushes let you apply watercolor effects directly to the canvas or a default layer, without the need for a Watercolor Layer. However, the brush control options for Digital Watercolor are limited.</td>
</tr>
</tbody>
</table>

You can also alter the appearance of watercolor by changing the paper texture and modifying the brush controls.

This section contains the following topics:

- Working with the Watercolor Layer
- Watercolor Brushes and Paper Texture Interaction
- Working with Real Watercolor Brushes
- Working with Watercolor Brushes
- Working with Digital Watercolor brushes
Working with the Watercolor Layer

Both the Real Watercolor and Watercolor brushes paint into a watercolor layer, which enables the colors to flow and mix and absorb into the paper. In Corel Painter, you can edit the Watercolor layer as you would any other layer without changing anything in the image layer. For example, you can draw pencil outlines in the image layer and then overlay watercolor shading without smudging the pencil lines.

You can sketch on one layer and paint with watercolors on a separate Watercolor layer.

You can transfer, or lift, information from the canvas to the Watercolor layer. This is useful if you want to apply Watercolor effects to a photograph. You can also wet the Watercolor layer, which activates a diffusion process.

To create a new Watercolor layer

2. In the Layers panel, click the Layer Options button with a plus sign and choose New Watercolor Layer.

If you select a Real Watercolor or Watercolor brush variant from the Brush Library, a Watercolor layer is automatically created when you apply a brushstroke to the document window.

To transfer the canvas to a Watercolor layer

1. Open the image that you want to convert to a watercolor in the document window.
2. Choose Window ▶ Layers.
If the image contains multiple layers, you can drop all of the layers onto the canvas by clicking the Layer Options button in the Layers panel, and choosing Drop All.

3 In the Layers panel, click the Layer Options button, and choose Lift Canvas to Watercolor Layer.
   Once the layer content is lifted from the canvas, the canvas is blank.

To wet the Watercolor layer

1 Choose Window ➤ Layers.

2 In the Layers panel, click the Layer Options button, and choose Wet Entire Watercolor Layer.

To work with a dry surface, click the Layer Options button in the Layers panel, and choose Dry Watercolor Layer.

Watercolor Brushes and Paper Texture Interaction

The watercolor brushes interact with paper texture and grain — the colors flow, mix, and are absorbed into the paper. The luminance information of the paper grain is used to determine how the paint diffuses into the paper. It also affects how the pigment settles onto the paper when it dries.

You can experiment by adjusting the sliders in the Papers panel to see their effect on the watercolor brushes. The Scale slider controls the size of the grain. The Contrast slider, as it applies to the Watercolor layer, controls the height of the grain surface. Adjusting the Contrast slider to the right increases the height of the grain and adds more texture as a result. For more information, see “Controlling Brightness and Contrast of Paper Grain” on page 165.

The Scale slider controls the size of the paper grain. The image on the left is set to 50% and the image on the right is set to 200%.
In addition, the Real Watercolor brushes include controls that allow you to further control the paper interaction. For more information, see “Working with Real Watercolor Brushes” on page 360.

**Working with Real Watercolor Brushes**

The Real Watercolor brush variants let you produce very realistic watercolor brushstrokes because they replicate real world watercolor media. Corel Painter simulates the look and feel of blending pigments with water so they interact with paper in a very natural way. When working with Real Watercolor brushes, the brushstrokes are applied to the Watercolor layer.

**Using Real Watercolor brush variants**

You can get started quickly with the Real Watercolor brushes by choosing one of the available brush variants. However, you can also customize a brush variant by using the Real Watercolor brush controls. For more information, see “Real Watercolor Controls” on page 323.

**To choose a Real Watercolor brush variant**

1. In the toolbox, click the Brush tool.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush Library panel, click the Real Watercolor brush category, and click a brush variant.

**To customize a Real Watercolor brush variant**

- Choose Window ➤ Brush Control Panels ➤ Real Watercolor.

For more information about each of the Real Watercolor controls, see “Real Watercolor Controls” on page 323.

**Working with Watercolor Brushes**

The Watercolor brush variants produce natural-looking watercolor effects. When working with Watercolor brushes, the brushstrokes are applied to the Watercolor layer. All Watercolor brush variants, except Wet Eraser, interact with the canvas texture.
Stylus pressure affects the width of the brushstroke for all Watercolor brush variants except Wet Eraser. Increased pressure widens a brushstroke; less pressure narrows a stroke.

If too many strokes are made within a short period, particularly with slow-drying brushes, the application can become slower. In this situation, it is best to wait for the drying process to finish before continuing.

**Watercolor Dab Types**

For more information about Watercolor Dab Types, see “General Controls: Dab Types” on page 264.

**Water Controls**

When you select a Watercolor brush, you can adjust the Water controls which allow you to specify various settings for the Watercolor brushes. For example, you can adjust brush size, control diffusion, and determine how the paper texture will interact with the brushstrokes. For more information, see “Water Controls” on page 310.

![A watercolor stroke before (left) and after (right) diffusion.](image)

**To choose a Watercolor brush variant**

1. In the toolbox, click the Brush tool ⬡.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush Library panel, click the Watercolor brush category, and click a brush variant.

**To customize a Watercolor brush variant**

- Choose Window ➤ Brush Control Panels ➤ Water.

  For more information about each of the Watercolor controls, see “Water Controls” on page 310.
Working with Digital Watercolor brushes

The Digital Watercolor brushes paint directly on both the Canvas layer or a default layer so you can create effects similar to those of Watercolor brushes without using a separate layer.

Digital Watercolor Diffusion

Digital Watercolor brushes also use diffusion to create soft, feathery edges on the brushstrokes. You can adjust the amount of diffusion by using the controls on the property bar.

Wet Fringe

The Wet Fringe slider controls the amount of water pooling and paint at the edges of Digital Watercolor brushstrokes. You can adjust dynamically the wet fringe on any Digital Watercolor brushstroke before you dry it. Dynamically adjusting the Wet Fringe affects every wet Digital Watercolor brushstroke, which remains wet until you dry it.

When you're satisfied with the wet fringe, it's a good idea to dry Digital Watercolor brushstrokes. This allows you to dynamically adjust the Wet Fringe on future Digital Watercolor brushstrokes without affecting existing brushstrokes that you're satisfied with.

To choose a Digital Watercolor brush variant

1. In the toolbox, click the Brush tool .
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush Library panel, click the Digital Watercolor brush category, and click a brush variant.
To adjust diffusion

1. With a Digital Watercolor brush variant selected, adjust the Diffusion pop-up slider on the property bar.
   Drag the slider to the right to increase diffusion, or to the left to decrease diffusion.
2. Apply one or more strokes with a Digital Watercolor variant.
   If you would like to restrict the diffusion to a region, make a selection with any selection tool. The diffusion effect will apply only within the selection.

The Diffusion slider is also accessible from the Digital Watercolor panel. You can open the panel by choosing Window ▶ Brush Control Panels ▶ Digital Watercolor.

To adjust wet fringe

1. Apply one or more strokes with a Digital Watercolor variant.
   If you would like to restrict the diffusion to a region, make a selection with any selection tool. The pooling effect will apply only within the selection.
2. On the property bar, adjust the Wet Fringe pop-up slider on the property bar.
   Drag the slider to the right to increase pooling, or to the left to decrease pooling.

You can also adjust wet fringe before applying brushstrokes by adjusting the Wet Fringe slider.

The Wet Fringe slider is also accessible from the Digital Watercolor panel in the Brush Controls palette. You can open the panel by choosing Window ▶ Brush Control Panels ▶ Digital Watercolor.

To dry Digital Watercolor brushstrokes

- Choose Layer ▶ Dry Digital Watercolor.

After you dry a Digital Watercolor brushstroke, you can no longer adjust its wet fringe.
Liquid Ink brushes in Corel Painter create liquid paint effects that simulate traditional ink-based media.

This section contains the following topics:
- Working with Liquid Ink brushes
- Adjusting Attributes of the Liquid Ink Layer
- Using Liquid Ink Controls

**Working with Liquid Ink brushes**

To work with Liquid Ink brushes, you need to create a Liquid Ink layer. Liquid Ink layers are displayed in the Layers panel.

**To create a new Liquid Ink layer**

1. Choose Window ➤ Layers to display the Layers panel.
   - If the Layers panel is not expanded, double-click the Layers panel tab.
2. In the Layers panel, click the Layers Options button  and choose New Liquid Ink Layer.

   When you apply a brushstroke to the document window using a Liquid Ink brush, a Liquid Ink layer is automatically created.

**To choose a Liquid Ink brush variant**

1. In the toolbox, click the Brush tool ‣.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush Library panel, click a the Liquid Ink brush category and click a brush variant.
Adjusting Attributes of the Liquid Ink Layer

You can experiment with the Liquid Ink layer settings to control the appearance of depth and adjust the threshold of the edges of the ink.

To adjust Liquid Ink layer attributes

1. In the Layers panel, double-click the Liquid Ink layer you want to modify.
2. Click the Layers Options button, and choose Layer Options.
3. In the Liquid Ink Layer Attributes dialog box, perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name the layer</td>
<td>Type a name in the Name box.</td>
</tr>
<tr>
<td>Adjust the position of the layer</td>
<td>Type values in the Top and Left boxes.</td>
</tr>
<tr>
<td>Add layer notes</td>
<td>Type layer information in the Notes box.</td>
</tr>
<tr>
<td>Increase or decrease the width of the brushstroke</td>
<td>Adjust the Threshold slider.</td>
</tr>
<tr>
<td>Increase or decrease the height, or three-dimensional appearance, of the brushstroke</td>
<td>Adjust the Amount slider.</td>
</tr>
</tbody>
</table>

Using Liquid Ink Controls

You can adjust the Liquid Ink controls. For example, you can select Liquid Ink brush type, size, smoothness, and stroke volume. For more information, see "Liquid Ink Controls" on page 314.

Size

The Feature slider lets you determine the space between bristles. You can experiment with the Feature slider and its effect on different Liquid Ink brushes; the higher the setting, the farther apart the bristles appear. Lower settings produce more solid strokes. With Liquid Ink brushes, the adhesion of the bristles minimizes the appearance of individual bristles.
Expression

You can use the Expression settings to vary Liquid Ink effects. For example, you can vary the stroke volume by adjusting controllers such as Direction or Velocity. You can also use the Pressure controller to create layered Liquid Ink strokes. For more information, see “Expression Settings” on page 338.

Light pressure is used to apply overlapping strokes (left). Increased pressure produces a heavier layering effect (right).

Lighting Effects

You can use the Surface Lighting controls to add light sources and change lighting angles to give the appearance of height to a Liquid Ink brushstroke. Refer to “Using Lighting” on page 513 for more information about applying lighting effects.
By adjusting lighting angles and adding multiple light sources, you can add height to Liquid Ink brushstrokes.

To customize a Liquid Ink brush variant

- Choose Window ➤ Brush Control Panels ➤ Liquid Ink.

For more information about each of the Liquid Ink controls, see “Liquid Ink Controls” on page 314.
Impasto is the classic technique of applying thick paint on a canvas to create depth. In Corel Painter, impasto refers to the brush feature that allows brushes to paint with the illusion of depth. You can use different brushes to simulate different types of traditional art media, such as thick oil paint or chalk with texture.

This section contains the following topics:
• Getting Started with Impasto
• Adjusting Surface Lighting

**Getting Started with Impasto**

To create an impasto effect, you need to choose the Impasto brush category and an Impasto brush variant. Impasto brushstrokes appear textured and three-dimensional. You can alter the appearance of impasto brushstrokes by using depth and lighting controls.

In Corel Painter, you can transform most brush variants into custom impasto brushes from the Brush Controls palette.

*With Impasto, you can create wonderfully textured paintings.*

**Displaying Impasto**

When you use an Impasto brush, you accumulate depth information as you paint. However, you need to display the impasto information to view it.
The Canvas layer holds the depth information for the entire image, including any additional layers. When you display the impasto information, it also shows how the Impasto Lighting affects your strokes.

**To activate or deactivate the Impasto view**
1. Choose Window ➤ Navigator.
2. In the Navigator panel, click the Open Navigator Settings button ☑, and choose Show Impasto.
   
   If you want to deactivate the Impasto view, click the Open Navigator Settings button ☑ in the Navigator panel, and choose Hide Impasto.

   You can also activate the Impasto view by choosing Canvas ➤ Surface Lighting, and enabling the Enable Impasto check box.

**To clear the Impasto information**
- Choose Canvas ➤ Clear Impasto.

**Creating an Impasto Effect**
You can apply a variety of Impasto brushstrokes by using an Impasto brush variant. These brushes simulate different types of depth effects achieved with traditional art media, such as thick oil paint. You control the Impasto effect by changing the paint thickness, or depth. For more information, see “Impasto Controls” on page 306.

You can control the appearance of depth by using the Amount, Picture, Shine, and Reflection settings in the Surface Lighting dialog box. At any time, you can change these settings to produce different texture effects:
- The Amount setting affects the thickness of the Impasto. It does not affect individual brushstrokes, nor does it affect other Impasto strokes.

![You can control the appearance of depth in Impasto by adjusting the Amount slider.](image)
• The Picture setting controls how much color appears in the image. At its lowest value, all color is washed out, leaving only the highlights.
• The Shine setting controls how much highlight appears on the surface of strokes. Higher Shine values make the stroke look metallic.
• The Reflection setting maps a clone source image or pattern onto the texture at a variable percentage. For more information, see “Working with Reflection Maps” on page 526.

Adjustments affect all Impasto brushstrokes. To change the depth of individual brushstrokes, you can vary stylus settings or build up media. Refer to “Controlling the Depth Interaction of a Medium” on page 373 for more information.

You can also set how light sources shine on the Impasto brushstrokes, add or delete lights, and change light color and position. Refer to “Adjusting Surface Lighting” on page 377 for more information.

If you want to create your own custom brush variants, use the Brush Controls palette to adjust brush properties. Refer to “Creating Custom Impasto Brushes” on page 371 for more information.

To create an Impasto effect
1. Choose Window ➤ Navigator.
2. In the Navigator panel, click the Open Navigator Settings button, and choose Show Impasto.
3. Click the Brush Selector on the Brush Selector bar.
4. In the Brush Library panel, click the Impasto brush category, and click an Impasto brush variant.
5. Choose Canvas ➤ Surface Lighting.
6. In the Surface Lighting dialog box, use the sliders to set attributes for Appearance of Depth and Light Controls.
7. Paint on the canvas or layer.

Creating Custom Impasto Brushes

You can change most brush variants into Impasto brushes by using the Impasto brush settings in the Brush Controls palette. The controls let you set drawing and depth methods, the amount of depth applied, and the brush interaction. The Impasto
settings act identically to other brush settings, in that they can be saved as part of a
brush variant or applied to any active brush. For more information on creating new
brush variants, see

**Setting Drawing Method**

All of the drawing methods affect the next strokes you make in the document.

Impasto has three drawing methods:
• The Draw to Color method applies color. You can set the color in the Color panel.
• The Draw to Depth method applies depth to the image.
• The Draw to Depth and Color method applies both color and depth to the image.

**Setting Depth Method**

The Depth Method lets you choose a control medium for applying depth. Corel Painter uses the luminance (brightness) information in the control medium to determine how much depth is applied within a stroke. Light areas of the medium receive more depth; dark areas receive less. Black areas appear flat.

For example, when you use Paper as the Depth Method, the bright and dark areas of the paper grain determine where grooves and bumps appear in the stroke.

![Impasto stroke produced when Paper is used as the Depth Method](image)

*This Impasto stroke is produced when Paper is used as the Depth Method.*

You can choose from five depth methods:
• The Uniform method applies depth evenly. Strokes have little texture.
• The Erase method levels the depth layer. If you’ve created texture strokes that you don’t like, you can use this setting to remove them.

Erase applies only to depth, not to color. With the Depth and Color drawing method, the Erase method removes depth while applying color.

The amount of depth removed depends on the value of the Depth slider. If you want to remove the entire Impasto stroke, set Depth to 0.
The Paper method uses the current paper method to control depth. You can choose different papers and change their scale by using the Paper Selector in the toolbox. For more information, see “Inverting and Scaling Paper Grain” on page 163.

Original Luminance uses a clone source’s luminance to control depth. Refer to “Using Clone Source Luminance to Create Texture” on page 522 for more information.

Weaving Luminance controls depth using the current Weave. You can choose different weaves by using the Weaves Selector in the toolbox.

Inverting a Depth Method

You can invert the depth method by using the Invert option. When a method is inverted, the negative of the source is used in the stroke. For example, using the Invert option with Weave luminance switches the luminance values of the current weave so that light areas of the weave become dark and vice versa. This change results in an inverted texture within the Impasto brushstrokes.

Controlling the Depth Interaction of a Medium

When you use a depth method, you paint with a new medium that has texture and builds up depth as you layer brushstrokes.

The Impasto sliders let you set how much depth is applied with a stroke, the amount of texture applied within a stroke, and how each stroke interacts with other Impasto brushstrokes.

- The Depth slider controls the depth of individual strokes. Higher values produce strokes that have deeper grooves.
- The Smoothing slider controls the transition of the texture applied to a stroke.
- The Plow slider controls how much a stroke interacts with other Impasto brushstrokes.

When a stroke with a high Plow value encounters another Impasto stroke, it displaces the depth of the existing stroke. In essence, your brushstroke “plows” through existing strokes.

By adjusting the Plow slider, you can produce incredibly realistic effects.
The effects of high (left) and low (right) Plow settings.

- The Negative Depth option changes the direction of depth. When Negative Depth is enabled, the brush digs valleys instead of raising ridges.

To create an Impasto brush variant

1. Choose the Brush tool from the toolbox.
2. Choose Window ➤ Brush Control Panels ➤ Impasto.
3. Choose a drawing method from the Draw To list box.
4. Choose an application method from the Depth Method list box.
5. Adjust the Depth slider to set how much depth the brush applies.
6. Adjust the Smoothing slider to set the transitions in the texture. Higher Smoothing values produce less textured strokes.
7. Adjust the Plow slider to control how much a depth stroke displaces other strokes that it intersects.

You can create Impasto brush variants using only dab-based dab types, such as Circular, Static Bristle, and Computed Circular.
Varying Input to Control Depth

In addition to the Impasto controls, you can also use the Depth slider in the Brush Controls palette (Impasto panel) to add more complexity to your strokes. The Depth slider can alter the flow of depth as you paint. By using one of the nine input controllers, you can control the flow of depth based on pressure, velocity, or bearing. For more information, see “Impasto Controls” on page 306.

To use the Depth brush feature

1. Choose the Brush tool \( \text{Brush} \) from the toolbox.
2. Choose Window \( \text{Brush Control Panels} \) \( \text{Impasto} \).
3. Choose Depth from the Draw To list box.
4. Choose a depth method from the Depth Method list box.
5. Adjust the Depth slider, and choose an expression from the Expression list box.

For a realistic effect, try varying Depth inversely with Pressure. Set the Expression list box to Pressure, and enable the Invert option. This lets you apply paint more thickly when you press lightly, but more thinly when you press firmly, just as if you were using real paint.

Blending Impasto with Other Layers

You can control how Corel Painter blends Impasto brushstrokes with images on other layers by selecting a composite depth method in the Layers panel.

The Composite Depth menu provides the following methods for combining Impasto brushstrokes:

- The Add method, which is the default composite depth method, combines depth information between layers. Brushstrokes on different layers build up where they overlap. If the composite depth method is set to Add and you paint with an Impasto brush variant on a layer, the composite depth setting does not change.

An example of the Add composite depth method.
• The Subtract method removes depth information between layers. Impasto brushstrokes on top layers create grooves in the image data beneath them. If the composite depth method is set to Subtract and you paint with an Impasto brush variant on a layer, the composite depth method does not change.

An example of the Subtract composite depth method.

• The Replace method uses layer masks to replace the depth information from lower layers with information from top layers. Wherever strokes overlap, only the top strokes are visible; the lower strokes are completely covered. If the composite depth method is set to Replace and you paint with an Impasto brush variant on a layer, the composite depth method does not change.

An example of the Replace composite depth method.

• The Ignore method prevents impasto brushstrokes from interacting with image data on different layers. With the Ignore method active, the display of depth for the layer is turned off, even when the View Depth icon on the document window is active. This makes it possible to disable display of depth for individual layers. If the composite depth method is set to Ignore and you paint with an Impasto brush variant on a layer, the method changes back to Add.

You can set a different composite depth method for every layer in a document. Refer to “Blending Layers by Using Composite Methods” on page 477 for more information.
Adjusting Surface Lighting

Lighting can be a big part of the overall depth effect that Impasto creates. Just as the right lighting can bring out the deep-textured look of a stroke, the wrong lighting can wash out the effect altogether. The Surface Lighting controls let you set up the position and attributes of light sources that shine on your Impasto brushstrokes. These controls are global — they affect all the Impasto brushstrokes on all layers.

Setting Light Position

The lighting sphere shows all of the possible surface angles and how the lights illuminate them. The light indicators on the sphere show the current positions of all of the light sources.

The Display slider beneath the sphere controls the brightness of the sphere, so that it’s easier to see light positions. It does not affect the lights themselves. The Show Light Icons check box lets you show or hide the light indicators on the sphere.

To change a light’s angle

1. Choose Canvas ➤ Surface Lighting.
2. In the Surface Lighting dialog box, drag a light indicator on the sphere.

Adding and Deleting Lights

You can add as many light sources as your system’s memory allows. Remember, each light interacts with all the Impasto brushstrokes, so be careful not to set up colored lights that clash with the colors in your composition or light sources that create unwanted shadows.
To add a light

1. Choose Canvas > Surface Lighting.
2. In the Surface Lighting dialog box, click on the lighting sphere. A new light indicator (small circle) appears where you click.

To delete a light

• In the Surface Lighting dialog box, click on a light indicator and press Delete.

Setting Light Properties

The three Light Controls sliders let you set the intensity and brightness of a light source.
• The Brightness slider indicates how much light the light source contributes to the overall lighting color.
• The Conc (concentration) slider adjusts the spread of the light over the surface.
• The Exposure slider globally adjusts the overall lighting amount from darkest to brightest.

You can also change a light’s color by using the Light Color control. You can have multiple colored lights interact with the depth to produce different textural effects.

The image above uses two different colored light sources.

To change light color

1. In the Surface Lighting dialog box, click a light indicator.
2. Click the Light Color icon.
3. Choose a color from the Color dialog box.
Corel Painter includes powerful image cloning tools to help you transform an existing image, such as a photograph, into a work of art. You can also use image sampling tools and techniques to sample a portion of an image so you can use it elsewhere.

This section contains the following topics:
- Cloning Images
- Using Quick Clone
- Working with Multiple Clone Sources
- Painting in the Clone
- Using Brush Loading
- Performing Offset Sampling
- Applying Transformations When Sampling
- Using Selections and Transformations When Sampling
- Filling an Area With a Sampled Image

**Cloning Images**

Corel Painter lets you clone an image to create a work of art. In other words, you can use cloning techniques to give your digital photographs a second life.

This section explains the manual process of cloning an image. The manual process involves choosing the image, creating the clone, and then setting up the workspace to start painting in the clone. However, if you prefer, you can choose an image and let Corel Painter automatically set up the workspace for painting in the clone. For information, see “Using Quick Clone” on page 384.
Setting up the clone

To begin the cloning process, you need to select the image that you want to clone. Corel Painter then duplicates the source image and embeds the image as a clone source in the clone document. The clone document appears in a new document window, and the clone source is displayed in the Clone Source panel.

The clone source is best described as a snapshot of a selected image at a given time. Once the clone is created and the clone source is embedded, the relationship with the source image is broken. Therefore, if you make changes to the source image, the changes are not reflected in the clone source. The source image that you used as the clone source remains open in a document window, but it’s only for you to use as a reference. You can modify the source file, but if you want the changes to be reflected in the clone, you will need to update the clone source.

Once the initial clone is created, you can add additional clone sources to the clone document, which allows you to clone colors from different sources. For more information, see “Working with Multiple Clone Sources” on page 385.

When the clone document opens in the document window, you need to clear the canvas to begin painting in the clone by using the painterly technique of your choice. For more information, see “Painting in the Clone” on page 386.
Cloning with tracing paper

Before you begin painting in the clone, you can also enable tracing paper. Tracing paper displays a faded-out version of the source image beneath the clone document, which lets you precisely apply clone colors to the canvas.

Unlike traditional tracing paper, the Corel Painter tracing paper is a viewing mode that you can use as a reference for painting or tracing images. It’s not a real object, such as a layer or a document. This viewing mode provides a faded-out version of the source image in the document window, as if it were displayed on top of a light box. When you apply media to the image with tracing paper enabled, the media is applied to the clone document, not the tracing paper.

![The clone with the tracing paper turned on (right) allows you to see a faded-out image of the clone source image (left).]

When the tracing paper is turned on, not all image details are clearly visible. To keep track of the changes, you may want to toggle between enabling and disabling the tracing paper. You can also control the opacity of the tracing paper.

Outlining with tracing paper

In addition to painting in a clone, you can use a clone with tracing paper enabled to outline an image. You can then use the outline as a starting point for a painting.
To clone an image

1. Open the image that you want to clone.

2. Choose File ➤ Clone.

   The clone is displayed in its own document window.

   If you want to paint in the clone colors on a blank canvas, you can clear the clone document by choosing Select ➤ All, and then choosing Edit ➤ Clear.

3. Apply brushstrokes to the canvas by using a cloner brush, or choose any brush and set it to clone color.

   If you want to open the Clone Source panel, choose Window ➤ Clone Source.

   When you create a clone, the source file is automatically embedded in the clone document. Consequently, if you make changes to the source image, the changes are not reflected in the clone. If you want to use the most up-to-date version of the image, you need to add it as a new clone source and then delete the older version. For more information, see “To update a clone source” on page 383.

   If a source image has layers, cloning creates a fully composited copy — that is, all layers in the image are dropped automatically. This aspect of cloning lets you flatten an image for faster printing.
If you select a Cloner brush and switch to offset sampling while cloning an image, the Offset Sampling check box is automatically enabled in the Clone Source Panel. It is also important to note the the sampling reference point is not treated as a clone source and does not display in the Clone Source panel. For more information, see “Performing Offset Sampling” on page 390.

**To enable tracing paper**

1. Choose Window ▶ Clone Source.
2. In the Clone Source panel, click the Toggle Tracing Paper button.
   - To use a keyboard shortcut, press Command + T (Mac OS) or Ctrl+ T (Windows).
   - A faint rendering of the source image is displayed through the tracing paper.
3. Do one of the following:
   - Apply brushstrokes to the canvas by using a clone tool or brush variant set to clone color.
   - Outline the image using, for example, a Pencil brush variant.

**You can also**

<table>
<thead>
<tr>
<th>Change the opacity of tracing paper</th>
<th>In the Clone Source panel, adjust the Set Tracing Paper Opacity slider.</th>
</tr>
</thead>
<tbody>
<tr>
<td>To disable the tracing paper</td>
<td>In the Clone Source panel, click the Toggle Tracing Paper button.</td>
</tr>
</tbody>
</table>

You can also enable tracing paper from the Navigator panel by clicking the Open Navigator Settings button and choosing Tracing Paper.

**To update a clone source**

1. Choose Window ▶ Clone Source Panel.
2. In the Clone Source panel, click the Open Image button, and choose the original clone source image from the list.
3. In the Clone Source panel, choose the older version of the clone source from the list.
4. Click the Delete button.
Using Quick Clone

You can use Quick Clone to automatically set up everything you need to clone an image. When you use Quick Clone, it automatically:

- creates the clone document
- embeds the clone source
- closes the source image
- clears the canvas
- enables tracing paper
- selects a cloner brush

You can also change the Quick Clone preferences, which lets you customize the cloning process. For example, you can choose to always use the last selected cloner brush variant or leave the source image open.

To clone an image using Quick Clone

1. Open the image that you want to clone.
2. Choose File > Quick Clone.
3. Apply brushstrokes to the canvas by using the selected cloner brush.
   If you enabled the Switch to Cloner Brushes check box in the Preferences dialog box, the last Cloner brush that you used is automatically selected.

To customize Quick Clone behavior

1. Do one of the following:
   - (Mac OS) Choose Corel Painter 12 > Preferences > Quick Clone.
   - (Windows) Choose Edit > Preferences > Quick Clone.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close the image that was used as the clone source</td>
<td>Enable the Close Source Image check box.</td>
</tr>
<tr>
<td>Open the Clone Source panel automatically</td>
<td>Enable the Open Clone Source panel check box.</td>
</tr>
<tr>
<td>Start painting in the clone colors on a clear canvas</td>
<td>Enable the Clear Canvas check box.</td>
</tr>
</tbody>
</table>
Working with Multiple Clone Sources

Corel Painter lets you add multiple clone sources to a clone document, which lets you borrow elements from multiple images and combine them in the clone. You can use any open document as a clone source if you add it as a clone source using the Clone Source panel. In addition, the Clone Source panel lets you quickly switch between clone sources.

The starfish (1) and beach (2) images were set as clone sources. They were then merged into the clone image (3). Both clone sources display in the Clone Source panel (4).

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Activate tracing paper</td>
<td>Enable the Turn On Tracing Paper check box.</td>
</tr>
<tr>
<td>Activate the last Cloner brush variant</td>
<td>Enable the Switch To Cloner Brushes check box.</td>
</tr>
<tr>
<td>Use the current brush variant to clone the underlying color</td>
<td>Enable the Clone Color check box. To enable the Clone Color check box, you must disable the Switch to Cloner Brushes check box.</td>
</tr>
</tbody>
</table>
To add a clone source to a clone document

1. Open the clone image to which you want to add a clone source.
2. Choose Window ➤ Clone Source.
3. In the Clone Source panel, click the Open Image button  and choose Open Image.
4. Locate the image that you want to add as a clone source.
5. Click Open.
   The clone source is added to the Clone Source panel, and it's also embedded in the document.
   If you want to add additional clone sources, repeat steps 3 to 5.

To work with multiple clone sources

1. Choose Window ➤ Clone Source.
2. In the Clone Source panel, choose a clone source from the clone source list.
3. Apply brushstrokes to the canvas.
   To work with a different clone source, choose the clone source from the clone source list.

Painting in the Clone

After creating a clone, you can choose which brush you want to use to apply cloned colors to the canvas.

Cloners

Painting with a cloner brush is a great way to obtain an artistic rendering from photographic source material. You can choose the Cloner tool, which automatically enables the brush variants in the Cloners brush category. Some cloner brush variants, such as the Straight Cloner, reproduce a source image directly, but most variants let you reproduce a source image with media effects, such as paper grain and specialized dabs.
Cloning allows you to "filter" source images to create an artistic rendering of the image.

Cloning method brush variants

You can also expand Corel Painter’s cloning capabilities by turning almost any brush variant into a cloner. Using a cloning-method brush variant is the most common way to develop an image in a clone destination. The variant re-creates the source image while it effectively “filters” it, which allows you to reproduce an artistic rendering of the image in the clone document.

You can create new cloner brushes or refine existing cloner brush variants by using the brush controls. For more information about customizing brushes, refer to

Brushes that use buildup methods, like pencils and felt pens, build toward black. If you clone with one of these brushes in a dark area of your image, you may not achieve the desired results. You can use the Opacity pop-up slider on the property bar to control how rapidly these brushes build up to black. You can also choose chalk or one of the other tools that cover underlying colors.

Because the cloning methods use a full set of pixels from the original document for each brush dab, you get a truer copy of the original than you might by using the Clone Color button. Unlike the Clone Color option, the cloning methods preserve the original image texture in the clone. Cloning methods are good to use when you want to precisely re-create portions of a source image.
Auto cloning

Using a cloner brush can take a long time if you’re working on a large area. To work more quickly, you can have Corel Painter make brushstrokes for you, using the Auto Clone feature. For more information, see “Using Auto Clone” on page 550. You can also have Corel Painter place directional brushstrokes to produce a Van Gogh–like rendition of a cloned image. For more information, see “Using Auto Van Gogh” on page 552.

Additional clone painting techniques

The following table describes different techniques for painting a clone:

<table>
<thead>
<tr>
<th>To</th>
<th>For information, see</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a mosaic or tessellation by using a source image</td>
<td>“Creating a Mosaic Effect” on page 624</td>
</tr>
<tr>
<td>Add three-dimensional effects by applying surface texture</td>
<td>“Using 3D Brushstrokes to Create Texture” on page 519</td>
</tr>
<tr>
<td>Create a selection or channel</td>
<td>“Selections and Transformations” on page 407 and “Alpha Channels” on page 435</td>
</tr>
</tbody>
</table>

To choose a cloner brush

1 With a clone source selected, click the Cloner tool in the toolbox.

   The Cloners brush category and a cloners brush variant are automatically selected. If you want to change the brush variant, click the Brush Selector, and then click a different Cloners brush variant in the Brush Library panel.

2 On the property bar, adjust any of the brush properties, such as size, opacity, and resat.

3 Apply brushstrokes to the canvas.

For increased color accuracy, you can enable the Brush Loading option. For more information, see “Using Brush Loading” on page 390.
To transform a brush variant into a cloner brush

1. With a clone source selected, click the Brush tool in the toolbox.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush Library panel, click a brush category and brush variant.
4. Click the Clone Color button in the Color panel.
   Enabling the Clone Color option disables the Color panel. This is a reminder that the color information is pulled from the clone source.
5. Choose Window Brush Control Panels General.
6. In the General panel, choose Cloning from the Method list box.
7. From the Subcategory list box, choose one of the following options:
   - Hard Cover Cloning — results in partially anti-aliased brushstrokes that hide underlying strokes
   - Soft Cover Cloning — produces anti-aliased brushstrokes that cover layered ones
   - Grainy Hard Cover Cloning — works like Hard Cover Cloning, but brushstrokes also interact with paper grain
   - Grainy Soft Cover Cloning — works like Soft Cover Cloning, but brushstrokes also interact with paper grain
   - Drip Cloning — pushes color around as if it were wet, cloning the original with distortions based on your stroke
9. In the Cloning panel, choose Normal from the Clone Type list box.
   The additional cloning types allow you to apply transformation to the clone. For more information, see “Applying Transformations When Sampling” on page 393.
10. Apply brushstrokes to the canvas.

If you change brushes while cloning images, you must click the Clone Color button again.

If you change the brush or variant, the clone color is automatically disabled. To continue working with the clone color, re-enable the clone color.

For more information about methods and subcategories, see “General Controls: Methods and Subcategories” on page 269.
Using Brush Loading

For greater color accuracy while cloning, you can use the Brush Loading option. This causes the brush to pick up individual colors in different regions of the brush dab.

Without Brush Loading, the Clone Color option uses a single, averaged color from the source for each brush dab. This results in an approximation of the original. You can use the Clone Color button without Brush Loading to create an artistic impression of the source.

To enable the Brush Loading option
1. Choose Window ➤ Brush Control Panels ➤ Well.
2. In the Well panel, enable the Brush Loading check box.

Performing Offset Sampling

Offset sampling, also known as “point-to-point cloning,” lets you sample an area of an image and then reuse it elsewhere within the document, or in separate document. Sampling is a useful technique for retouching photographs.

To perform offset sampling, you must set a sampling reference point and then set destination reference points. Sampling reference points specify the area of the document that you want to reuse, or clone. Destination reference points determine the area where you want the sampled image to appear. To identify which area of the source document you are sampling, you can turn the crosshairs cursor on.

The green dot (left) represents the sampling reference point. The red dot (right) represents the destination point.

It is important to note that the sampling reference point, also know as the source, is not treated as a clone source. The sampled area does not display in the Clone Source panel.
To perform offset sampling within a document

1. Click the Rubber Stamp tool \(\text{①}\) in the toolbox.
   
   If you want to adjust the size of the sampled area, type a value in the Size box, or adjust the slider on the property bar.

2. Hold down Option (Mac OS) or Alt (Windows), and click to set the source reference point.
   
   A green marker appears on the image, indicating the reference point for the source image.

3. Hold down Option + Shift (Mac OS) or Alt + Shift (Windows), and click to set the destination reference point.

4. Apply brushstrokes to the destination area to reveal the sampled area.
   
   You can disable offset sampling by clicking the Clone Color button in the Color panel or by clicking the Brush Selector on the Brush Selector bar, and choosing a non-Cloner brush variant.

You can also

| Adjust the clone color opacity | On the property bar, type a percentage in the Opacity box, or adjust the slider. |
| Adjust the randomized jitter of the brushstroke | On the property bar, type a value in the Jitter box, or adjust the slider. |

You can also enable offset sampling by clicking the Cloner tool \(\text{②}\) in the toolbox.

You can set the destination area before painting by clicking while holding down Option + Shift (Mac OS) or Alt + Shift (Windows). A red marker indicates the destination area.

To perform offset sampling between documents

1. Open both the image that you want to use as the sampling source and the image that you want to use as the destination.
   
   If you want to view both images at once, you may want to arrange the images side-by-side.

2. With the source image selected, click the Cloner tool \(\text{②}\) in the toolbox.
If you want to change the brush variant, click the Brush Selector, and click a Cloners brush variant in the Brush Library panel.

3 Hold down Option (Mac OS) or Alt (Windows), and click the source document to set the sample source area reference point.

   A green numbered marker appears on the image to indicate the reference point for the source area.

4 Hold down Option + Shift (Mac OS) or Alt + Shift (Windows), and click the destination document to set the destination reference point.

5 In destination document, apply brushstrokes to the canvas.

   You can disable offset sampling by clicking the Clone Color button in the Color panel or by clicking the Brush Selector on the Brush Selector bar, and choosing a non-Cloner brush variant.

You can also

<table>
<thead>
<tr>
<th>Feature</th>
<th>Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust the size of the brushstroke</td>
<td>Type a value in the Size box, or adjust the slider on the property bar.</td>
</tr>
<tr>
<td>Adjust the clone color opacity</td>
<td>On the property bar, type a percentage in the Opacity box, or adjust the slider.</td>
</tr>
<tr>
<td>Control the amount of color that is replenished in a stroke</td>
<td>On the property bar, type a percentage in the Resat box, or adjust the slider.</td>
</tr>
<tr>
<td>Control how much the brush colors smear underlying colors, including the paper color</td>
<td>On the property bar, type a percentage in the Bleed box, or adjust the slider.</td>
</tr>
<tr>
<td>Adjust bristle separation</td>
<td>On the property bar, type a value in the Feature box, or adjust the slider. The higher the setting, the farther apart the bristle hairs will appear.</td>
</tr>
<tr>
<td>Scale the brushstroke proportionally with the brush size</td>
<td>Click the Scale Feature With Brush Size button on the property bar.</td>
</tr>
</tbody>
</table>
To change to the crosshair cursor for sampling

1 Do one of the following:
   • (Mac OS) Choose Corel Painter 12 ➤ Preferences ➤ General.
   • (Windows) Choose Edit ➤ Preferences ➤ General.

2 In the Preferences dialog box, enable the Display Crosshairs To Identify Rubber Stamp Sampling Source option.
   The crosshairs indicate which area of the original image you’re sampling as you paint.

Applying Transformations When Sampling

Corel Painter allows you to sample part of an image and apply a transformation to the sample when you reuse it elsewhere. This technique is also referred to as multi-point cloning. You can apply transformations such as, scaling, rotating, shearing (also referred to as skewing), or you can apply perspective.

Multi-point sampling brush variants

To apply transformations when sampling, you can select a multi-point cloning brush variant from the Cloners brush category or you can use any brush variant that supports the cloning method. For more information, see “To transform a brush variant into a cloner brush” on page 389.

The following table describes the available multi-point sampling brush variants.

<table>
<thead>
<tr>
<th>Multi-point Cloners brush variant</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate, Scale 2P</td>
<td>Rotate, Scale 2P lets you turn the sampled area around its center of rotation and size it to a percentage of its original size. Rotate, Scale 2P uses two reference points.</td>
</tr>
</tbody>
</table>

Image Cloning and Sampling 393
### Multi-point Cloners brush variant

<table>
<thead>
<tr>
<th>Scale 2P</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Let you size the sampled area to a percentage of its original size. Scale 2P uses two reference points.</td>
<td><img src="image" alt="Scale 2P Example" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Rotate 2P</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Let you turn the sampled area around its center of rotation. Rotate 2P uses two reference points.</td>
<td><img src="image" alt="Rotate 2P Example" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Rotate, Mirror 2P</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Let you turn the sampled area around its center of rotation while creating a horizontal or vertical mirror image of the clone source. Rotate, Mirror 2P uses two reference points.</td>
<td><img src="image" alt="Rotate, Mirror 2P Example" /></td>
</tr>
<tr>
<td><strong>Multi-point Cloners brush variant</strong></td>
<td><strong>Example</strong></td>
</tr>
<tr>
<td>-------------------------------------</td>
<td>------------</td>
</tr>
<tr>
<td>Rotate, Scale, Shear 3P lets you turn the sampled area around its center of rotation, while sizing it to a percentage of its original size, and skewing its appearance. Rotate, Scale, Shear 3P uses three reference points.</td>
<td><img src="example1.png" alt="Example" /></td>
</tr>
<tr>
<td>Bilinear 4P lets you stretch, or warp, the sampled area disproportionately. You can also tile the clone source. Bilinear 4P uses four reference points.</td>
<td><img src="example2.png" alt="Example" /></td>
</tr>
<tr>
<td>Perspective 4P lets you give the sampled area the appearance of depth. Perspective Tiling 4P also lets you tile the sampled area. Perspective 4P uses four reference points.</td>
<td><img src="example3.png" alt="Example" /></td>
</tr>
</tbody>
</table>
Reference points

After selecting a brush variant, you need to set the sample and destination reference points in the image. The number of reference points depends on the type of transformation that you choose. The reference points allow you to identify the sample area, position the destination, and control the transformation. After the points are set, you can then apply brushstrokes to the destination area to gradually reveal the transformed sample. You can insert source points in one document and destination points in another, or you can insert both sets of points in the same document.

Sample source (left) and destination (right) reference points are set for Perspective cloning.

Tiling

Tiling allows you to fill a space by repeating a small sampled image. The 4-Point Tiling option is available for Bilinear or Perspective cloning only.

The four sample reference points define the sampled area, which is temporarily converted into a pattern tile. In the clone destination, the tile is warped according to the relative positions of the source and destination reference points and repeated as necessary to cover the area. If you want to save the sampled area for future use, you can capture it as a pattern. For more information, see “Creating and Editing Patterns” on page 202.

With 4-Point Tiling, the source image is repeated.

Tiling is particularly useful when you want to fill an area with the sample source. For more information, see “Filling an Area With a Sampled Image” on page 404.
To scale the sample source

1. Click the Cloner tool in the toolbox.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush Library panel, click the XScale 2P brush variant.
   When you choose the XScale 2P brush variant, the Scale (2) clone type is automatically selected in the Cloning panel.
4. Hold down Option (Mac OS) or Alt (Windows), click in the image to set the two sample reference points.
5. Hold down Option + Shift (Mac OS) or Alt + Shift (Windows), and click to set the two destination reference points.
   The relative distance between the two destination points and the two source points determines the amount of scaling that is applied to the sample. For example, if the line length between the two destination points is longer than the line length between the two source points, the sample is scaled up. Conversely, if the line length between the two destination points is shorter than the line length between the two source points, the sample is scaled down.
6. Apply brushstrokes to the destination area.
   You can disable offset sampling by clicking the Clone Color button in the Color panel or by clicking the Brush Selector on the Brush Selector bar, and choosing a non-Cloner brush variant.

To achieve the best scaling results, set the sample reference points at the outer edges of the object that you want to sample to better delineate its size. This ensures that the object will be scaled proportionally.

To rotate the sample source

1. Click the Cloner tool in the toolbox.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush Library panel, click the XRotate 2P brush variant.
   When you choose the XRotate 2P brush variant, the Rotate (2) clone type is automatically selected in the Cloning panel.
4. Hold down Option (Mac OS) or Alt (Windows), and set the two sample reference points.
5 Hold down Option + Shift (Mac OS) or Alt + Shift (Windows), and click in the image to set the two destination reference points.

The relative difference between the angle of the line of the two destination points and the two sample reference points determines the angle of rotation of the sample. If the line angle does not change, the position of the destination points relative to the sample points also affects the rotation. For example, if you set the sample points vertically from bottom to top, but then set the destination points at the same vertical angle but from top to bottom, the sampled image will be flipped 180 degrees.

6 Apply brushstrokes to the destination area.

You can disable offset sampling by clicking the Clone Color button in the Color panel or by clicking the Brush Selector on the Brush Selector bar, and choosing a non-Cloner brush variant.

The line length does not affect the rotation.

To rotate and mirror the sample source
1 Click the Cloner tool  in the toolbox.
2 Click the Brush Selector on the Brush Selector bar.
3 In the Brush Library panel, click the XRotate, Mirror 2P brush variant.
   When you choose the XRotate, Mirror 2P, the XRotate & Mirror (2) clone type is automatically selected in the Cloning panel.
4 Hold down Option (Mac OS) or Alt (Windows), and click in the image to set the two sample reference points.
5 Hold down Option + Shift (Mac OS) or Alt + Shift (Windows), and click to set the two destination reference points.

The relative difference between the angle of the line of the two destination points and the two sample points determines the angle of rotation of the mirrored clone image.

If the line angle does not change, the position of the destination points relative to the sample points also affects the rotation. For example, if you set the sample points vertically from bottom to top, but then set the destination points at the same vertical angle but from top to bottom, the sampled image will be flipped 180 degrees.
If you want to mirror the sample, without any rotation, set both the sample and destination points in the same position.

6 Apply brushstrokes to the destination area.

You can disable offset sampling by clicking the Clone Color button in the Color panel or by clicking the Brush Selector on the Brush Selector bar, and choosing a non-Cloner brush variant.

**To rotate and scale the sample source**

1 Click the Cloner tool 🎨 in the toolbox.

2 Click the Brush Selector on the Brush Selector bar.

3 In the Brush Library panel, click the XRotate, Scale 2P brush variant.

   When you choose the XRotate, Scale 2P brush variant, the XRotate & Scale (2) clone type is automatically selected in the Cloning panel.

4 Hold down Option (Mac OS) or Alt (Windows), and set the sample reference points.

5 Hold down Option + Shift (Mac OS) or Alt + Shift (Windows), and set the two destination reference points.

   The relative distance between the two destination points and the two sample points determines the amount of scaling that is applied to the sample. In addition, the relative difference between of the angle of the line of the two destination points and the two sample reference points determines the angle of rotation of the mirrored sample image. In cases where the line angle does not change, the position of the destination points relative to the sample points also affects the rotation.

   ![Two destination reference points are set in preparation for Rotate & Scale sampling.](image)

6 Apply brushstrokes to the destination area.

You can disable offset sampling by clicking the Clone Color button in the Color panel or by clicking the Brush Selector on the Brush Selector bar, and choosing a non-Cloner brush variant.
To rotate, scale, and shear the sample source

1. Click the Cloner tool Ⓐ in the toolbox.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush Library panel, click the XRotate, Scale, Shear 3P brush variant.
   When you choose the XRotate, Scale, Shear 3P brush variant, the XRotate, Scale, Shear (3) clone type is automatically selected in the Cloning panel.
4. Hold down Option (Mac OS) or Alt (Windows), and click in the image to set the three sample reference points.
5. Hold down Option + Shift (Mac OS) or Alt + Shift (Windows), and click in the image to set the three destination reference points.
   When all three points are inserted, a triangle is created. The length of the line segments controls the scaling of the sample, the angling of the line segments controls the rotation, and the degree of slanting controls the shearing, also referred to as skewing.

![Sample source-destination reference points are set for Rotate, Scale, & Shear.]

6. Apply brushstrokes to the destination area.
   You can disable offset sampling by clicking the Clone Color button in the Color panel or by clicking the Brush Selector on the Brush Selector bar, and choosing a non-Cloner brush variant.

To warp the sample source

1. Click the Cloner tool Ⓐ in the toolbox.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush Library panel, click the XBilinear 4P brush variant.
   When you choose the XBilinear 4P brush variant, the XBilinear 4P clone type is automatically selected in the Cloning panel.
4. Hold down Option (Mac OS) or Alt (Windows), and click to set the four sample reference points.
5 Hold down Option + Shift (Mac OS) or Alt + Shift (Windows), and click to set the four destination reference points. The relative positions of all four sample and destination points affects the warping of the sample.

6 Apply brushstrokes to the destination area. You can disable offset sampling by clicking the Clone Color button in the Color panel or by clicking the Brush Selector on the Brush Selector bar, and choosing a non-Cloner brush variant.

You can tile the sample by enabling the 4-Point Tiling check box in the Cloning brush control panel.

To add perspective to the clone source

1 Click the Cloner tool in the toolbox.

2 Click the Brush Selector on the Brush Selector bar.

3 In the Brush Library panel, click the XPerspective 4P brush variant. If you want the clone to produce a tiling effect, click the XPerspective Tiling 4P brush variant. When you choose the XPerspective 4P brush variant, the XPerspective 4P clone type is automatically selected in the Cloning panel.

4 Hold down Option (Mac OS) or Alt (Windows), and click in the image to set the four sample reference points.

5 Hold down Option + Shift (Mac OS) or Alt + Shift (Windows), and click to set the four destination reference points. The relative position of the four sample and destination points controls the perspective transformation. To achieve a simple perspective transformation, set the four sample points to form a rectangle, and then set the four destination points to form a trapeze.

6 Apply brushstrokes to the destination area. You can disable offset sampling by clicking the Clone Color button in the Color panel or by clicking the Brush Selector on the Brush Selector bar, and choosing a non-Cloner brush variant.
To move previously set reference points

1 Do one of the following:
   • Hold down Option (Mac OS) or Alt (Windows) to display the sample points.
   • Hold down Option + Shift (Mac OS) or Alt + Shift (Windows) to display the destination points.

2 With the reference points displayed, drag a point to a new location.

Using Selections and Transformations When Sampling

You can use a selection when sampling an image area in two ways: by making brushstrokes in the destination image obey the selection in the sample source image, or by copying the active selection in the sample source region. These two options can be used individually or together.

These selection options require a Cloning method. They do not work for brushes of other methods that use the Clone Color button on the Color panel.

Use Obey Source Selection to paint in the area that corresponds to the source selection.
To sample an area of an image by using a source selection

1 Choose a selection tool from the toolbox, and select the area of the image that you want to sample.
   If you want to closely outline the sample source area, choose the Lasso tool 🣉. For information about setting up a selection, refer to "Creating Path-Based Selections" on page 409.

2 Click the Cloner tool �RelativeToImage in the toolbox.

3 Click the Brush Selector on the Brush Selector bar.

4 In the Brush Library panel, click the Cloners category, and click a brush variant.

5 Choose Window ➤ Brush Control Panels ➤ Cloning.

6 In the Cloning panel, enable the Clone Color check box.

7 Enable any of the following options:
   • Obey Source Selection — respects the content of the active sample source selection. When you paint in the destination, the brushstrokes are constrained to a region that corresponds to the sample source selection. For sampling types that apply a transformation, the selection is transformed.
   • Copy Source Selection — copies the active selection in the source region. When you paint in the destination, your brushstrokes sample the selection's pixels as well as the RGB pixels. For sampling types that apply a transformation, the copied selection is transformed. Copy Source Selection is often used together with Obey Source Selection.

8 Hold down Option (Mac OS) or Alt (Windows), and click to set the sample source reference points.
9 Hold down Option + Shift (Mac OS) or Alt + Shift (Windows), and click to set
the destination reference points.
The number of points depends on the brush variant that you chose.

10 Apply brushstrokes to the destination area.
You can disable offset sampling by clicking the Clone Color button in the Color
panel or by clicking the Brush Selector on the Brush Selector bar, and choosing a
non-Cloner brush variant.

Filling an Area With a Sampled Image

You can apply a transformed sample by filling, instead of using a brush. Filling allows
you to cover a large area evenly, without much effort. Filling is supported only when
you use perspective or bilinear sampling, with or without tiling.

To apply a transformed sample as a fill, you need to set both sample source and
destination reference points, as you would when applying a sample with a brush. For
information, see “Applying Transformations When Sampling” on page 393.

If you want to save the sample source reference area as a pattern for future use, you can
capture the pattern. For more information, see “Creating and Editing Patterns” on
page 202.
To fill with a transformed source image

1. Click the Brush Selector on the Brush Selector bar.
2. In the Brush Library panel, click the Cloners category, and click a brush variant that allows you to select four sample source and destination points:
   - XPerspective 4P
   - XPerspective Tiling 4P
   - XBilinear 4P
4. In the Cloning panel, enable the Clone Color check box.
5. Hold down Option (Mac OS) or Alt (Windows), and click to set the four sample source reference points.
6. Hold down Option + Shift (Mac OS) or Alt + Shift (Windows), and click to set the four destination reference points.
7. Click the Paint Bucket tool from the toolbox.
8. Choose Source Image from the Fill list box on the property bar.
9. Click in the destination area to apply the fill.

You can disable offset sampling by clicking the Clone Color button in the Color panel or by clicking the Brush Selector on the Brush Selector bar, and choosing a non-Cloner brush variant.

The destination points determine where the transformation occurs.
By using transformed clone information, the brick pattern becomes a steep wall.
Corel Painter includes various tools that let you mark off areas of the canvas for special treatment. Marking off these areas is referred to as “making selections.” A selection either designates an area that you want to change or protects an area that you don’t want to change.

If you save selections as alpha channels, you can store the selections and later use brushes and image effects to edit them. For more information, see “Alpha Channels” on page 435.

You can use one selection but have multiple channels. This method of working is both convenient and a powerful time-saving strategy. It’s easy to save selections and then reactivate them later. You can also create a selection by adding, subtracting, or intersecting multiple channels.

You can also transform selections by moving, rotating, scaling, skewing, and distorting them.

This section contains the following topics:
- Creating and Saving Selections
- Viewing Selections
- Adjusting Selections
- Loading and Combining Selections
- Transforming Selections

Creating and Saving Selections

Corel Painter provides many tools and commands for creating selections in a document. Whenever you create a selection, Corel Painter deactivates the previous selection.

You can use selections for various purposes:
- To constrain brushstrokes to protect the area inside or outside the selection
• To transform an area by moving, scaling, rotating, skewing, or distorting it
• To isolate an area of the canvas for applying an image effect, so the effect is applied only to the selected area. You can also set different levels of protection within a selection to create partial intensity of the effect.
• To choose the area of the canvas that you want to cut or copy
• To choose the area of the canvas that you want to move or copy to a new layer
• To apply a brushstroke along a selection border

You can also save a selection by creating a channel.

The method you use to create a selection determines its type. The two types of selections are path-based and pixel-based.

• Path-based selections are defined by a closed path. They provide two levels of selection: what is inside the path is selected, and what is outside the path is not selected.

• Pixel-based selections are defined at the pixel level. These selections can be moved, but not resized or rotated. However, pixel-based selections can be transformed into path-based selections.

Pixel-based selections provide 256 levels of protection to the canvas. Each pixel in the selection sets a level of protection for its corresponding color pixel in the RGB image. Opaque areas of the selection provide 100% protection and prevent brushstrokes and effects from marking the canvas. Clear areas of the selection provide no protection and allow brushstrokes and effects to mark the canvas. Brushstrokes and effects are partially applied to areas where the selection is shaded or semitransparent. As a result, you can paint and apply effects with varying levels of intensity within a selection.

When you save a selection, it becomes a channel, which is pixel-based. When you load a channel to a selection, the selection is always pixel-based. A pixel-based selection can be converted to a path-based selection. For more information, see “To convert a pixel-based selection to a path-based selection” on page 411.

The method that you use to create a selection determines the selection type. Path-based selections result from using the Rectangular Selection, Oval Selection, or Lasso tool. Pixel-based selections result from converting shapes, using the Magic Wand tool, or using the Auto Select or Color Select command.
Creating Path-Based Selections

You can create path-based selections that are rectangular or oval. If you need more flexibility, you can create freehand selections by using the Lasso tool or the Polygonal Selection tool. The Lasso tool lets you create selections based on freehand segments. The Polygonal Selection tool lets you select an area with more precision by clicking different points on the image to anchor straight-line segments.

In addition, you can create path-based selections by converting shapes or pixel-based selections. You can create a selection from the border, or outline, of the current path-based selection. You can also select the entire canvas.

Converting a shape to create a path-based selection is useful if you need to select an area that is identical to an existing shape or text.

You can also convert a pixel-based selection to a path-based selection to apply transformations to it. However, when you convert a pixel-based selection, the modified selection is reduced to having two levels of protection.

To make an oval or a circular selection

- Perform a task from the following table.

<table>
<thead>
<tr>
<th>To select</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>An oval area</td>
<td>Choose the Oval Selection tool ![ ] from the toolbox. Drag in the document window to select an area.</td>
</tr>
<tr>
<td>A circular area</td>
<td>Choose the Oval Selection tool ![ ] from the toolbox. While dragging the selection in the document window, hold down the Shift key.</td>
</tr>
</tbody>
</table>

To make a rectangular or square selection

- Perform a task from the following table.

<table>
<thead>
<tr>
<th>To select</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>A rectangular area</td>
<td>Choose the Rectangular Selection tool ![ ] from the toolbox. Drag in the document window to select an area.</td>
</tr>
</tbody>
</table>
To make a freehand selection

- Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Make a freehand selection</td>
<td>Choose the Lasso tool ( \textcircled{\text{L}} ) from the toolbox. Draw a freehand border around the area that you want to select in the document window.</td>
</tr>
<tr>
<td>Make a freehand selection with straight-edged segments</td>
<td>Choose the Polygonal Selection tool ( \textcircled{\mathbf{P}} ) from the toolbox. Click where you want to set the anchor points of the polygon selection, and double-click to set the last anchor point.</td>
</tr>
</tbody>
</table>

If you draw an open path with the Lasso tool, the endpoints are connected automatically with a straight line before the selection is created.

When using the Lasso tool or Polygonal Selection tool, you can switch from one tool to another by pressing Option (Mac OS) or Alt (Windows).

To select the entire canvas

- Choose Select \( \Rightarrow \) All.

To convert a shape to a selection

1. Select the shape that you want to convert.
   - The shape must be closed.
2. Choose Shapes \( \text{\textparrow} \) Convert to Selection.
   - The outline of the shape creates the selection path. Everything within the outline is fully selected.
To convert a pixel-based selection to a path-based selection

1. Create a pixel-based selection.
   For more information, see “Creating Pixel-Based Selections” on page 411.

2. Choose Select ➤ Transform Selection.
   Corel Painter generates paths from the outlines of the pixel-based selection. You can now use the Transform tool for transformations.

Creating Pixel-Based Selections

The Magic Wand tool lets you create pixel-based selections. Groups of pixels are selected according to color. You can adjust settings to control the range of colors, and you can choose to include only adjacent colors (colors) or only nonadjacent colors (noncontiguous).

You can use the Auto Select command to create a pixel-based selection from your choice of image characteristics. You can also create a noncontiguous pixel-based selection based on a range of colors.

To select an area by using the Magic Wand tool

1. In the toolbox, click the Magic Wand tool.

2. On the property bar, adjust any of the following settings:
   • Tolerance controls the amount of variance allowed from the selected color. Higher values create a larger range of colors.
   • Anti-Alias creates intermediate selection values on the selection boundaries. This setting gives soft edges to the selection.
   • Contiguous creates a selection with contiguous pixels.

3. On the property bar, click one of the following buttons:
   • New Selection
   • Add to Selection
   • Subtract from Selection

4. In the document window, do one of the following:
• Click to select the color in the middle of the range of colors that will be used for the selection.
• Click and drag over an area to define the range of colors that will be used for the selection.

It may take a moment for the selection to be calculated and loaded.

The default tolerance for selections is 32. This can be adjusted from 1 to 255. If you add to the current selection, you add to the range of values that the Magic Wand tool selects rather than create an additional selection with a unique seed color.

If you want to restrict your selection to a rectangular area, press Option + Shift (Mac OS) or Alt + Shift (Windows), and drag a bounding rectangle in your image.

You can restore the default settings by clicking the Reset Tool button on the property bar.

![Adding to a selection by using the Magic Wand tool.](image)

**To generate a selection by using the Auto Select command**

1. Choose Select ➔ Auto Select.
2. In the Auto Select dialog box, choose an image characteristic from the Using list box.
   • Paper — creates a selection by using the current paper texture
• 3D Brush Strokes — creates a selection that is based on the difference between the current image and the clone source. If no clone source is selected, the current pattern is used. For information about clones, see “Image Cloning and Sampling” on page 379.

• Original Selection — imports the selection from the clone source document. You can use this feature to transfer a selection from another document. For best results, the dimensions of the source and working document should match. You must establish a clone source file, and create a selection in this file, for this option to be valid. For information about clones, see “Image Cloning and Sampling” on page 379.

• Image Luminance — creates a selection based on the light and dark areas of the current image

• Original Luminance — produces a selection in the current document based on the light and dark areas of the clone source. This option lets you import an image into the selection. If no clone source is selected, the current pattern is used.

• Current Color — creates a selection of pixels of the current main color. Before using this option, you may want to use the Dropper tool to pick a color from the image.

If you want to invert the selection, enable the Invert check box.

To generate a color-based selection

1. Choose Select ➤ Color Select.

2. With the Color Select dialog box open, click in the document window to pick a color.

3. Adjust the H Extents (hue), S Extents (saturation), and V Extents (value) sliders to control the range of colors.

   These sliders control the selected range. You can drag the limits of the range in either direction.

4. Adjust the H Feather (hue), S Feather (saturation), and V Feather (value) sliders to control the feathering at the edges of the color space extents.

   Feathering helps soften the selection edge.

5. The Preview window shows the selected area as a red overlay on the image. Drag in the Preview window to see other parts of the document.
Creating Selections from Layers

You can create a selection from a layer, multiple layers, or layer group. You can also add the transparency mask of a layer, or layer group, to a previous selection. You can also subtract from a layer-based selection or intersect the transparency mask of a layer, or layer group, with a previous selection. Intersecting lets you include only those parts that are common to all selected layers. For more information about layers, see “Getting Started with Layers” on page 448.

To create a selection from a layer

- With the Layers panel open, perform an action from the following table:

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select the content of a layer</td>
<td>Choose Select ▶ Select Layer Content. You can also select the content of a layer from the Layers panel, by holding down Command (Mac) or Ctrl (Windows), and clicking the title of the layer that you want to select.</td>
</tr>
<tr>
<td>Select the content of a group of layers</td>
<td>Choose Select ▶ Select Group Content. You can also select the content of a layer group from the Layers panel, by clicking the group, and then holding down Command (Mac) or Ctrl (Windows), and clicking the title of the layer group that you want to select.</td>
</tr>
<tr>
<td>Add the transparency mask of the layer or layer group to the previous selection</td>
<td>In the Layers panel, hold down Shift + Command (Mac) or Shift + Ctrl (Windows), and click the titles of the layers that you want to add.</td>
</tr>
<tr>
<td>Subtract the transparency mask of the layer or layer group from the previous selection</td>
<td>In the Layers panel, hold down Option + Command (Mac) or Alt + Ctrl (Windows), and click the title of the layer that you want to subtract.</td>
</tr>
</tbody>
</table>
You can also create a selection from a layer by choosing Load Selection from the Select menu. In the Load Selection dialog box, choose the transparency of the selected layer from the Load From list box, and enable the Replace Selection option.

Protecting an Area of the Canvas

The drawing mode determines whether the inside or outside of a selection is protected when you paint.

To protect an area of the canvas

1. Choose Window ➤ Navigator.
2. Click the Open Navigator Settings button ☰, choose Drawing Mode, and then choose one of the following options:
   - Draw Anywhere — disables protection by the selection. Brushstrokes are allowed anywhere on the canvas. The selection is active only for applying effects and using the Cut or Copy command.
   - Draw Outside — protects the area inside the selection
   - Draw Inside — protects the area outside selection. This drawing mode is similar to using a stencil in that only the selected region accepts brushstrokes.
Saving Selections

Saving a selection generates a channel. Channels let you save selections for future use and give you more editing control. When you save a selection, you can create a channel, or modify or replace an existing channel. You can also add a selection to an existing channel, subtract a selection from an existing channel, or intersect a selection with an existing channel. For more information, see “Combining Selections by Using Boolean Operations” on page 425.

To save a selection to a new channel

1. Create a selection.
2. Do one of the following:
   - Choose Select ▶ Save Selection.
   - In the Channels panel, click the Save Selection as Channel button.
3. In the Save Selection dialog box, choose New from the Save To list box. If you want to specify a name, type a name in the Name box.

If you do not specify a name, new the channel is named incrementally with the previous channel: Alpha 1, Alpha 2, and so on.

To modify an existing channel

1. Create a selection.
2. Do one of the following:
   - Choose Select ▶ Save Selection.
   - In the Channels panel, click the Save Selection as Channel button.
3. In the Save Selection dialog box, choose an existing channel from the Save To list box.
4. In the Operation area, enable one of the following options:
   - Replace Mask — replaces the channel with the saved selection
   - Add to Mask — combines the current selection with the chosen channel
   - Subtract from Mask — subtracts the current selection from the chosen channel
   - Intersect with Mask — determines the intersection of the selection and the chosen channel, and saves the intersection to the channel


**Viewing Selections**

You can turn a selection on or off. You can also show or hide the selection marquee. The marquee is the visible border of the selection.

**Turning Selections On and Off**

You can turn a selection off and reactivate it when you need it later.

**To turn off a selection**

- Choose Select ➤ None.

You can also turn off a selection by clicking outside it with the Oval Selection tool ⬕️, the Rectangular Selection tool □️, or the Lasso tool 📦.

**To reactivate a selection**

- Choose Select ➤ Reselect.

This command is available only if you have turned off a selection.

**Hiding and Showing the Marquee**

You can control the display of the selection marquee.

**To hide or show the selection marquee**

- From the menu bar, choose one of the following:
  - Select ➤ Hide Marquee.
  - Select ➤ Show Marquee.

The drawing mode remains in effect even when the marquee is hidden.
Adjusting Selections

Corel Painter lets you adjust selections in various ways. You can invert a selection, which deselects the previously selected area and selects the previously unselected area. You can also change the look of the edges of a selection by feathering, anti-aliasing, stroking, or changing the borders. In addition, you can adjust the size of selections by expanding and contracting the pixels. You can also add or subtract areas of the selection.

Inverting Selections

Inverting a selection switches the selected and unselected areas. For example, in an image of a boat on water, if you've created a precise selection of the boat, you can select everything but the boat by inverting the selection.

![The flower is selected (left). After inverting the selection, everything but the flower is selected (right).](image)

A pixel-based selection can have 256 values in it, like a grayscale image. An inverted pixel-based selection is equivalent to the negative of a grayscale image. For example, a pixel that has 80% luminance will have 20% luminance when inverted.

To invert a selection

1. In the toolbox, click the Selection Adjuster tool, and then click a selection.
2. From the menu bar, choose Select ▶ Invert Selection.

For a unique effect, you can nudge the selection by a few pixels and choose the command again. To nudge the selection, use the Selection Adjuster tool to click the selection, and then press an arrow key on your keyboard a few times. This technique works only when the selection is directly on the canvas, it does not work if the selection is on a layer.
Softening the Edges of Selections

You can soften the edges of a path-based selection by anti-aliasing or feathering. Anti-aliasing smooths the edges of a selection by modifying the color transition between the pixels. Feathering, on the other hand, softens the edges by gradually increasing the transparency of the pixels along the edge of the selection.

To apply anti-aliasing to a selection
1. Create a selection by using one of the selection tools.
2. On the property bar, click the Anti-Alias button.

To feather the edge of a selection
1. In the toolbox, click the Selection Adjuster tool, and then click a selection.
2. From the menu bar, choose Select > Feather.
3. In the Feather Selection dialog box, specify the number of pixels that you want to feather.

When the selection marquee is shown, feathering may be difficult to see. It is easier to see the effect of feathering if you save the selection to a channel and view the channel. For more information, see “To view or hide a channel” on page 440.

Stroking Selections

You can apply a stroke to a path-based selection. Corel Painter uses the current brush variant, brush size, color, and paper texture to apply a stroke along the border of a selection. Stroking selections is an excellent way to make brushstrokes follow specific contours.

You can set the drawing mode to control whether brushstrokes are placed inside the selection border, outside the selection border, or on both sides of the selection border. For more information, see “Protecting an Area of the Canvas” on page 415.

To stroke a selection
1. Create a path-based selection.
2. In the toolbox, click the Brush tool.

Selections and Transformations 419
3 Click the Brush Selector on the Brush Selector bar.
4 In the Brush Library panel, click a brush category, and click a brush variant.
5 Click a color in the Color panel.
6 On the property bar, type a value in the Size box, or adjust the pop-up slider.
7 Click the drawing mode icon in the lower-left corner of the document window, and choose a drawing mode.
8 From the menu bar, choose Select  Stroke Selection, and repeat the command to build strokes.

You can use different brushes while building strokes.

For a unique effect, you can nudge the selection by a few pixels and choose the command again. To nudge the selection, use the Selection Adjuster tool to click the selection, and then press an arrow key on your keyboard a few times. This technique works only when the selection is directly on the canvas, it does not work if the selection is on a layer.

Modifying the Borders of Selections

The Select menu has several options for modifying the borders of path-based selections. You can increase the border width. You can smooth a selection by removing sharp edges, rounding corners, and straightening the outline path.

To modify the border of a selection
1 In the toolbox, click the Selection Adjuster tool , and then click a selection.
2 From the menu bar, choose Select  Modify  Border.
3 In the Border Selection dialog box, specify the number of pixels for the width of the border.

![Border selection with airbrush strokes applied.](image)

**To smooth a selection**

1 In the toolbox, click the Selection Adjuster tool, and then click a selection.
2 From the menu bar, choose Select ➤ Modify ➤ Smooth.
3 Repeat the command from the previous step until the path is sufficiently smooth.

![Selection before (left) and after (right) smoothing.](image)

**Expanding or Contracting Selections**

You can expand or contract a selection by a set number of pixels. When you expand a selection, it is expanded on all sides by the specified number of pixels. When you contract a selection, it shrinks on all sides by the specified number of pixels.

**To expand or contract a selection**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Expand a selection</td>
<td>Choose Select ➤ Modify ➤ Widen. In the Widen Selection dialog box, specify the number of pixels.</td>
</tr>
</tbody>
</table>
Adding to or Subtracting from Selections

You can adjust the size and shape of a selection by adding or subtracting selection areas.

**To add to a selection**

1. Create a selection by using one of the selection tools.
2. On the property bar, click the Add to Selection button.
3. Select the area that you want to add.

   If you are using the Oval Selection tool or the Rectangular Selection tool, you can select a circular or square area by holding down Shift while dragging.

   You can also add to a selection by holding down Shift and selecting the area that you want to add. If you are using the Oval Selection tool or the Rectangular Selection tool and you want to select a circular or square area, you need to release Shift for a moment and then hold down Shift again while dragging.

   When making selections, you can use any combination of selection tools, including the Magic Wand tool. If you combine pixel- and path-based selections, the result is a pixel-based selection. For more information about creating pixel-based selections with the Magic Wand tool, see “To select an area by using the Magic Wand tool” on page 411.
To subtract from a selection

1. Create a selection by using one of the selection tools.
2. On the property bar, click the Subtract from Selection button.
3. Select the area that you want to subtract.
   If you are using the Oval Selection tool or the Rectangular Selection tool, you can select a circular or square selection by holding down Shift while dragging.

You can also subtract from a selection by holding down Option (Mac OS) or Alt (Windows) and selecting the area you want to subtract. If you are using the Oval Selection tool or the Rectangular Selection tool and you want to select a circular or square area, you need to hold down Option + Shift (Mac OS) or Alt + Shift (Windows) while dragging.
Loading and Combining Selections

When you save a selection, you create a channel, which you can later reuse as a selection. Loading a selection reactivates a selection that was previously saved as a channel. You can also load selections from the Selection Portfolio, a library of ready-to-use selections. In addition, you can use Boolean operations to combine existing selections with alpha channels.

Loading Selections

Loading a selection reactivates a selection that was saved as a channel. When you load a selection, you can replace the current selection, add it to the current selection, subtract it from the current selection, or intersect it with the current selection. Loading a selection reactivates it on the canvas, where it controls your painting and image effects. You can combine selections in powerful ways. For more information, see “Combining Selections by Using Boolean Operations” on page 425.

To load a selection from a channel

1  Do one of the following:
   • Choose Select ▶ Load Selection.
   • In the Channels panel, click the Load Channel as Selection button .
2  In the Load Selection dialog box, choose a channel from the Load From list box.
3  In the Operation area, enable one of the following options:
   • Replace Selection — replaces the current selection with the chosen channel
   • Add to Selection — adds the channel to the current selection
   • Subtract from Selection — subtracts the channel from the current selection. In other words, the channel is “cut away” from the selection.
   • Intersect with Selection — determines the intersection of the channel and the current selection. This intersection becomes the new selection.
Using the Selection Portfolio

Corel Painter provides a library of sample selections in the Selection Portfolio. You can use any of the selections in the portfolio. If you create a path-based selection that you want to use again, you can store it in the portfolio. You can add your selections to the sample library, or you can create your own library. For information about creating and using your own libraries, see “Libraries” on page 32.

To store a selection in the portfolio
1. Create the path-based selection you want to store.
2. Choose Window ▼ Media Library Panels ▼ Portfolio.
3. In the toolbox, click the Selection Adjuster tool .
4. In the Selection Portfolio panel, click the Selection Portfolio options button , and choose Add Image to Portfolio.
5. In the Save Selection dialog box, type a name for the selection.

To use a selection from the portfolio
• Double-click a selection in the Selection Portfolio panel.

The selection replaces the previous selection and appears in its original position on the canvas, provided that the document dimensions are the same.

Combining Selections by Using Boolean Operations

When you save selections, you can use Boolean operations (add, subtract, and intersect) to combine the saved selection with an existing channel. Adding a selection combines it with the existing channel. Subtracting a selection cuts it out of the existing channel. When you intersect a selection, you include only those parts that are common to the selection and the existing channel. For information about specifying Boolean operations when saving selections, see “To modify an existing channel” on page 416.

You can also use Boolean operations to combine loaded selections, or channels, with the current selection. Adding a channel combines it with the current selection. Subtracting a channel cuts it out of the current selection. When you intersect a channel, you include only those parts that are common to the current selection and the loaded channel. For information about specifying Boolean operations when loading selections, see “Loading Selections” on page 424.
Using Boolean operations to load selections has many practical advantages. For example, in the following set of owl images, the artist created and saved selections for each area that she wanted to work with separately — the eyes, the beak, and the outline. To show the selections clearly in these images, the selections were saved to channels, reloaded, and displayed as red overlays. For information about displaying channels as colored overlays, see “To view or hide a channel” on page 440. The step-by-step creation of a precise "face" selection that excludes the beak and eyes is shown in the following.

The image

The eye and beak channels (saved selections) are loaded and added. The combined selection is saved to the “eyebeak” channel.
The “outline” channel is loaded.

The “eyebeak” channel is loaded and subtracted from the “outline” channel. The resulting selection is saved to the “head” channel.

A “face” selection is drawn roughly by using the Lasso tool. The eyes, the beak, and a portion of the background are included.
Now, with a precise selection of the face, it’s easy to control brushstrokes and constrain effects. You can also combine selections when you create them by adding to, or subtracting from, the current selection. You can combine selections made with different tools. For more information, see “To convert a pixel-based selection to a path-based selection” on page 411 and “To add to a selection” on page 422.

### Transforming Selections

Path-based selections support many transformations that pixel-based selections do not. However, you can convert a pixel-based selection to a path-based selection to apply transformations to it. When you convert a pixel-based selection, the protection of the modified selection is reduced to two levels.

To determine whether a selection is pixel- or path-based, you can use the Selection Adjuster tool. If the selection displays handles when the Selection Adjuster tool is active, the selection is path-based. If the selection does not have handles, it is pixel-based. For more information about selection types, see “Creating and Saving Selections” on page 407.

### Setting the Reference Point for Transformations

When performing a transformation on a selection, you can choose the reference point for the transformation. The reference point is located at the center of the selection by default. However, you can move the reference point. The transformation is performed around this point.
To set the reference point for a transformation
1. For a selection made by using the Selection Adjuster tool, choose the Transform tool from the toolbox.
   If the Transform tool is not displayed in the toolbox, click and hold the Layer Adjuster tool to open the flyout, and then choose the Transform tool.
2. Point to the center of the selection’s bounding box.
3. Drag the Reference Point to new location on the canvas.
   You can place the Reference Point outside the selection.
   You can reset the Reference Point to its default location by clicking the Reset Reference Point button on the property bar or choosing the Edit ➤ Transform ➤ Reset Reference Point.

Moving Selections
You can move both path-based and pixel-based selections to a new location on the canvas.

To move a selection
1. For a selection made by using the Selection Adjuster tool, choose the Transform tool from the toolbox.
   If the Transform tool is not displayed in the toolbox, click and hold the Layer Adjuster tool to open the flyout, and then choose the Transform tool.
2. On the property bar, click the Move button.
3. While staying within the bounding box, click the selection, and then drag it to a new position on the canvas.
4. On the property bar, click the Commit Transformation button.
   If you prefer, you can apply the transformation by pressing Enter.
    You can move a pixel-based selection with the Transform tool; however, if a portion of the selection moves off the canvas, it is subtracted from the selection.
To reposition a selection, use the Move tool, and drag the selection to a new position. A rectangular marquee appears while you are dragging the selection.

Transforming a Duplicate

You can transform a copy of a selection or the contents of an active layer.

To transform a duplicate

1. Hold down Option (Mac) or Alt (Windows), and choose the Transform tool from the toolbox.
   
   If the Transform tool is not displayed in the toolbox, click and hold the Layer Adjuster tool to open the flyout, and then choose the Transform tool.

2. On the property bar, click a transformation mode.
   
   The transformation is applied to copied content.

   You can also transform a duplicate by clicking Command + Shift + Option + T (Mac) or CTRL + Shift + Alt + T (Windows).

Scaling and Rotating Path-Based Selections

You can scale or rotate path-based selections. Scaling lets you change the dimensions of a selection. You can also scale an object proportionally by preserving its aspect ratio.
To scale a selection

1. In the toolbox, click the Transform tool 

   If the Transform tool is not displayed in the toolbox, click and hold the Layer Adjuster tool to open the flyout, then select the Transform tool.

2. On the property bar, click the Scale mode button 

3. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scale a selection in one dimension</td>
<td>Drag a side, top, or bottom handle. On the property bar, click the Commit Transformation button</td>
</tr>
<tr>
<td>Scale a selection in two dimensions</td>
<td>Drag a corner handle. On the property bar, click the Commit Transformation button</td>
</tr>
<tr>
<td>Scale while maintaining the selection’s shape, or “aspect ratio”</td>
<td>Hold down Shift while you drag a corner handle. On the property bar, click the Commit Transformation button</td>
</tr>
<tr>
<td>Scale around the reference point while maintaining the selection’s shape, or “aspect ratio”</td>
<td>Hold down Alt + Shift (Windows) or Option + Shift (Mac), and drag a corner handle. On the property bar, click the Commit Transformation button</td>
</tr>
<tr>
<td>Scale around the reference point</td>
<td>Hold down Alt (Windows) or Option (Mac), and drag a corner handle. On the property bar, click the Commit Transformation button</td>
</tr>
</tbody>
</table>

Drag a side handle to scale horizontally.
You can also scale a selection by choosing Edit ➤ Transform ➤ Scale, and specifying the horizontal and vertical scale percentages in the dialog box.

**To rotate a selection**

1. In the toolbox, click the Transform tool 🔬.
   
   If the Transform tool is not displayed in the toolbox, click and hold the Layer Adjuster tool 🔾 to open the flyout, and then choose the Transform tool.

2. On the property bar, click the Rotate button 🔬.

3. Move the pointer outside the border of the selection’s bounding box.

4. Drag a corner handle.

   If you want to constrain the rotation by 15-degree increments, hold down Shift while dragging.

5. On the property bar, click the Commit Transformation button ✓.

You can also Rotate a selection by choosing Edit ➤ Transform ➤ Rotate, and specifying the rotation angle in degrees in the dialog box. A positive number rotates clockwise; a negative number rotates counterclockwise.

---

**Skewing and Distorting Path-Based Selections**

You can skew and distort path-based selections. Skewing slants the vertical and horizontal dimensions of a selection non-proportionally. Distorting a selection lets you move the sides or corners of a selection in different directions. For example, you can crush or stretch the selection. In addition, you can use perspective distortion to give an object the appearance of depth. Skewing distortion allows you to achieve a 3D look.
To skew a selection

1. In the toolbox, click the Transform tool ☰.
   If the Transform tool is not displayed in the toolbox, click and hold the Layer Adjuster tool ☰ to open the flyout, and then choose the Transform tool.
2. On the property bar, click the Skew button ☰.
3. Move the pointer outside the border of the selection’s bounding box.
4. Drag a side handle.
   If you want to skew only the selected side, hold down Alt (Windows) or Option (Mac) while dragging the side handle.
5. On the property bar, click the Commit Transformation button ☑.

To distort a selection

1. In the toolbox, click the Transform tool ☰.
   If the Transform tool is not displayed in the toolbox, click and hold the Layer Adjuster tool ☰ to open the flyout, and then choose the Transform tool.
2. On the property bar, click the Distort button ☰.
3. Drag a corner handle.
   If you want to constrain the distortion to the horizontal or vertical axis, hold down Shift while dragging a corner handle.
   If you want to distort the selection relative to the Reference Point, hold down Alt (Windows) or Option (Mac) while dragging a corner handle.
4. On the property bar, click the Commit Transformation button ☑.
A selection before (left) and after (right) distorting.

### To distort perspective in a selection

1. In the toolbox, click the Transform tool \[\text{Transform tool}\].
   
   If the Transform tool is not displayed in the toolbox, click and hold the Layer Adjuster tool \[\text{Layer Adjuster tool}\] to open the flyout, and then choose the Transform tool.

2. On the property bar, click the Perspective Distortion button \[\text{Perspective Distortion button}\].

3. Drag a corner handle.
   
   If you want to constrain the distortion to the horizontal or vertical axis, hold down Shift while dragging a corner handle.

4. On the property bar, click the Commit Transformation button \[\text{Commit Transformation button}\].

A selection before (left) and after (right) perspective distorting.

### Canceling Transformations

If you are not satisfied with the transformation, you can cancel it and return the selection to its previous state.

### To cancel a transformation

- Click the Cancel Transformation button \[\text{Cancel Transformation button}\] on the property bar, or press Esc.
The primary function of an alpha channel, also referred to simply as a channel, is to store a selection you might want to use later. You can save multiple selections in a channel.

An alpha channel is a mask through which you can paint on, and apply effects to, an image. The alpha channel stores 8 bits of information per pixel, which means that each pixel can be assigned one of 256 (2^8) levels of gray — from 0 (black) to 255 (white). White areas of the channel are selected, and black areas of the channel are protected. Intermediate levels of gray are partially protected. For example, areas that are 50% gray will allow 50% of the brushstroke or effect to get through the channel to the image.

Alpha channels work like selections. Selections, however, are available only when working with the active image during the current session. You can save your selection, which creates an alpha channel. Channels remain inactive (for canvas control) until you load them to a selection. You can think of a channel as a dormant selection. For more information about selections, refer to “Selections and Transformations” on page 407.

Corel Painter lets you create up to 32 alpha channels. The channels are listed in the Channels panel, where you can select and control them. You can edit a channel in a number of ways and then load it as a selection.

Stored channels remain part of the file when you save in Corel Painter or Photoshop format. No matter how many times you work on a file, the channels are available whenever you need them.

This section contains the following topics:

• Creating, Generating, and Importing Channels
• Managing and Editing Channels
Creating, Generating, and Importing Channels

You can create channels, generate them based on lightness and darkness of one of several sources, or import channels from other applications.

Creating Channels

You can create a channel from a selection or create a new, blank channel. You can also create a new channel by copying an existing channel.

To save a selection to a channel

1. Click a selection tool in the toolbox and make a selection.
2. Choose Window » Channels.
3. In the Channels panel, click the Save Selection As Channel button .
4. Type a name in the Name box.

You can also open the Channels panel by pressing Command + 5 (Mac) or Ctrl + 5 (Windows).

For more information, see “Loading and Combining Selections” on page 424.

To create a new, blank channel

• In the Channels panel, do one of the following:
  • Click the Channel Options button , and choose New.
  • Click the New Channel button .

To copy a channel

1. In the Channels panel, choose a channel from the list.
2. Click the Channel Options button , and choose Duplicate.
3. In the Duplicate Channel dialog box, choose New from the Destination list box.

You can also copy a channel to an existing channel, so that the existing channel is replaced. To do this, choose the existing channel from the Destination list box.
Generating Channels Automatically

Corel Painter lets you generate a channel based on the light and dark areas of a number of sources, including paper, pattern, and clone source. You can also create a channel based on a range of colors.

To generate a channel based on luminance

1. In the Channels panel, do one of the following:
   - To generate a new channel, choose the RGB channel from the list.
   - To replace a channel, choose it from the list.
2. Click the Channel Options button , and choose New From.
3. In the New From dialog box, choose one of the following options from the list box:
   - Paper — uses the current paper texture to create the channel
   - 3D Brush Strokes — creates a channel based on the difference between the current image and the clone source. If no clone source is selected, Corel Painter uses the current pattern. For information about clones, refer to “Alpha Channels” on page 435.
   - Original Selection — imports the selection from the clone source document. You can use this feature to transfer a selection from another document. For best results, the dimensions of the source and working document should match. You must establish a clone source file, and create a selection in this file, for this option to be available. For information about clones, refer to “Image Cloning and Sampling” on page 379.
   - Image Luminance — creates a channel based on the current image’s light and dark areas. For Image Luminance to be effective, the image must have high contrast. Images with low contrast produce a semisolid channel, without clear delineation between the selected and protected areas.
   - Original Luminance — produces a channel based on the clone source’s light and dark areas. This option lets you import an image to the channel. If no clone source is selected, Corel Painter uses the current pattern.
   - Current Color — creates a channel based on pixels of the current main color. Areas of the current color are protected; the rest of the image is selected. You might want to use the Dropper tool to pick a color from the image before using the Current Color option.

If you want to invert the channel, click the Invert Channel button .

Alpha Channels 437
Like a grayscale image, a channel can have 256 values in it. Inverting a channel is equivalent to creating the negative of a grayscale image. For example, a pixel with 80% luminance will have 20% luminance when inverted. A pixel with 30% luminance will have 70% luminance when inverted.

An image (left), the channels created using image luminance (middle), and inverted image luminance (right).

To generate a color-based channel

1. In the Channels panel, do one of the following:
   • To generate a new channel, choose the RGB channel from the list.
   • To replace a channel, choose it from the list.
2. Click the Channel Options button , and choose New From Color Range.
3. With the Color dialog box open, click in the document window to pick a color.
   The color you select is the middle of the range of colors used to create the channel.
4. In the Color dialog box, adjust the H Extents (hue), S Extents (saturation), and V Extents (value) sliders.
   These sliders control the selected range. You can drag the limits of the range in either direction.
5. Adjust the H Feather (hue), S Feather (saturation), and V Feather (value) sliders to control the feathering at the edges of the color space extents.
   This helps soften the edges of the channel.
   If you want to invert the channel, click the Invert Channel button .
The Preview window in the Color dialog box shows the channel as a red overlay on the image. You can drag in the Preview window to see other parts of the image.

**Importing Channels from Other Programs**

When RGB files that were created in Photoshop are opened in Corel Painter, anything in the alpha channels (#4 and above) will appear as a channel in Corel Painter. Conversely, when you save your Corel Painter file in Photoshop format, all channels are placed into channels #4 and above.

**Managing and Editing Channels**

The Channels panel lists the RGB color image and each channel you’ve saved. If a layer is selected, and the layer has a layer mask, the Channels panel also lists the layer mask. For information about layer masks, refer to “Working with Layer Masks” on page 487. A channel allows certain types of editing that are not possible in a selection.

**Selecting and Viewing Channels**

Selecting and viewing a channel are distinct operations — you can view a channel without selecting it, and you can select a channel without viewing it. If you want to edit a particular channel, you must select it.

You can view or hide a channel by clicking the eye icon next to the channel’s thumbnail in the Channels panel. When the eye is open, the channel displays in the document window. When the eye is closed, the channel is hidden.

Corel Painter offers two ways to view a channel — as a colored overlay on the image or in grayscale. Colored overlays are red by default, but you can change the color. For more information, refer to “To set channel attributes” on page 441.

You can view the RGB image and more than one channel, but your editing applies only to the one item selected in the Channels panel — either the RGB image or a channel.
To display the Channels panel

• Choose Window ➤ Channels.
  If the panel is not expanded, double-click the panel tab.

To select a channel

• In the Channels panel, choose a channel from the list.

When you want to work on the image again, choose RGB from the list.

To view or hide a channel

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>View a channel as a colored overlay</td>
<td>In the Channels panel, click the eye icon next to the channel’s thumbnail. In this mode, the RGB image is always displayed.</td>
</tr>
<tr>
<td>View a channel as a grayscale image</td>
<td>In the Channels panel, make sure the channel is hidden (eye closed) and not selected, and click the channel name. In this mode, the RGB image is hidden.</td>
</tr>
<tr>
<td>Hide a channel</td>
<td>Click the eye icon next to the channel item to close the eye.</td>
</tr>
</tbody>
</table>

Left: The “wings” channel and the RGB image are displayed. Right: The “wings” and “body” channels are displayed as red overlays on the RGB image. The eye icons for both channels and for RGB are open.
A channel protecting the wings and body is displayed in grayscale. The RGB image is hidden.

Setting Channel Attributes

Each channel has a set of display attributes that can make it easier to use and help you distinguish it from the other channels. These attributes do not affect the function of the channel; they affect only how the channel displays as you work on it.

Corel Painter names new channels incrementally: Alpha 1, Alpha 2, and so on. Renaming a channel makes it easier to work with, especially if you have several in the document. You can find the channel you want immediately if you’ve given it a descriptive name.

To set channel attributes

1 In the Channels panel, choose a channel from the list.
2 Do one of the following:
   • Click the Channel Options button, and choose Channel Attributes.
   • Double-click the channel name in the list.
3 In the Channel Attributes dialog box, drag the Opacity slider to set the channel display strength.
4 Click the Color chip, and choose a display color in the Color dialog box.
   If you want to see the color overlay in grayscale, choose black.
   A channel is easiest to use as an overlay when its color contrasts strongly with the predominant hue of the RGB image. You might want to use a different color for each channel.
5 Click OK.
6 Enable one of the following options to specify where the color overlay displays:
   • Masked Areas
   • Selected Areas

   If you want to rename the channel, type a name in the Name box.

   ☑ If you want the channel displayed at its full intensity, move the Opacity slider to 100%. Choose a lower value to display the channel more transparently so you can follow the underlying RGB image as you edit the channel.

**Deleting and Clearing Channels**

If you’ve finished working with a particular channel you can delete it. You can also clear a channel without deleting it, leaving you with a blank channel.

**To delete a channel**

1 In the Channels panel, choose a channel from the list.
2 Do one of the following:
   • Click the Channel Options button and choose Delete.
   • Click the Delete button at the bottom of the Channels panel.

**To clear a channel**

1 In the Channels panel, choose a channel from the list.
2 Click the Channel Options button and choose Clear.

**Editing Channels**

You can paint in a channel or apply effects to it. Feathering a channel softens the transitions between light and dark areas. In addition, because a channel is a grayscale image, you can make dark pixels light and light pixels dark by inverting it.

You can also fill a channel with a color, pattern, gradient, or weave. You can fill an entire channel or an area of a channel, or you can fill a channel based on existing color. For more information, refer to “Working with Color Fills” on page 192.
When you edit a channel, you are making modifications to the channel, and not the image. Because the alpha channel is a grayscale image, separate from the RGB image, you can use shades of gray only; no colors are available. You can use the resulting channel afterwards to make changes to your image.

If you want to modify a specific area of a channel, you can create a selection. The current selection is available to the RGB image and all channels. For more information, refer to “Creating and Saving Selections” on page 407.

Editing a channel does not affect how the channel displays. For information about setting the color and opacity of the displayed channel overlay, refer to “Setting Channel Attributes” on page 441.

**To paint in a channel**

1. In the Channels panel, display and select the channel you want to work with.
   
   If you want to paint only on a specific area of the channel, make a selection.
2. Choose the Brush tool ![Brush tool](image) from the toolbox.
3. Click the Brush Selector on the Brush Selector bar.
4. In the Brush Library panel, click a brush category, and brush variant.
   
   The Pen and Airbrush brush categories make good choices.
5. In the Color panel, choose a color.
   
   Only grayscale values are available. Black adds to the channel. White erases from it.
   
   When you paint in the channel, hue is irrelevant. The channel carries 8 bits of information and you need only set a level in that range. The value scale is between black and white.
6. On the property bar, type a value in the Opacity box, or adjust the pop-up slider.
7. Type a value in the Size box, or adjust the pop-up slider.

**To apply an effect to a channel**

1. In the Channels panel, display and select the channel you want to work with.
   
   If you want to apply the effect to a specific area of the channel, make a selection.
2. Choose an effect from the Effects menu.
   
   To learn more about image effects, see “Image Effects” on page 493.
**To feather a channel**

1. In the Channels panel, display and select the channel you want to work with.
2. Click the Channel Options button , and choose Feather.
3. In the Feather dialog box, type a number of pixels.

![A channel — before and after feathering.](image)

**To invert a channel**

1. In the Channels panel, choose a channel from the list.
2. Click the Invert Channel button .

![A channel — before and after inversion.](image)

**To fill a channel**

1. In the Channels panel, display and select the channel you want to work with.
   If you want to fill only a specific area of the channel, make a selection.
2. In the toolbox, choose a color, pattern, gradient, or weave from the corresponding selector.
3. Choose Edit  Fill.
4. In the Fill dialog box, enable one of the following options on which to base the fill:
   - Current Color (the current shade of gray)
   - Pattern
   - Gradient
   - Weave
5. Adjust the Opacity slider.
To fill a channel based on color

1. In the Channels panel, display and select the channel you want to work with.
2. Choose the Paint Bucket tool from the toolbox.
3. On the property bar, click the Fill Image button.
4. Choose one of the following from the Fill list box:
   - Current Color — fills with the current color (a shade of gray). For information, see “Working with Color Fills” on page 192.
   - Gradient — fills with the selected gradient. For information, see “Applying Gradients” on page 213.
   - Source Image — fills using the current clone source image. If you haven’t defined a clone source, Corel Painter fills with the current pattern. For information, see “Filling an Area With a Sampled Image” on page 404.
   - Weave — fills with the selected weave. For information, see “Applying Weaves” on page 225.
5. Open the Fill selector, and choose a fill from the media library panel.
6. To specify the range of gray to be filled, type a value in the Tolerance box, or adjust the pop-up slider.
7. To specify the fill opacity for pixels outside the Tolerance range, type a value in the Feather box, or adjust the pop-up slider.
   If you want to create intermediate fill values on the boundaries, enable the Anti-Alias button on the property bar. This gives soft edges to the fill. Anti-aliasing is desirable when Feather is zero or extremely low.
8. Click the area of the channel you want to fill.
   If the result is not what you want, undo the fill, change the settings, and try again.

The Paint Bucket tool applies a fill only to a visible channel. Make sure the channel’s eye icon is open before using the Paint Bucket tool.

You can return to the default Paint Bucket tool settings by clicking the Reset Paint Bucket button on the property bar.
When you open a new document and create an image, your work appears on a background layer known as the Canvas layer. You can add additional layers to a document, which allows you to manipulate the visual elements in the image independently of the canvas.

Layers provide one of the great advantages of creating images in a digital workspace — the freedom to experiment with different compositions and effects without risking an unwanted, permanent edit. The Corel Painter file format preserves layers when you save a document, so you can easily make changes at a later time. There’s no need to re-create the entire composition — just modify one or more layers. The result is a dynamic and flexible design environment.

Think of layers as sheets of clear material, such as acetate. Painting on a layer obscures the image below it. Areas of a layer that don’t contain images remain transparent.

This section contains the following topics:

- Getting Started with Layers
- Managing Layers
- Editing Layers
- Working with Layer Masks
Getting Started with Layers

Corel Painter uses different types of layers; how you work with each layer depends on the type of data it contains. You can manage layers by using the Layers panel, and modify layers by using the Layer Adjuster tool. You can also create, name, save, and delete layers.

Layer Basics

In Corel Painter, layers are objects that contain image data. Because each layer is a distinct object, you can move it around and edit it without interfering with the image data on the canvas or other layers. Likewise, you can work on the canvas without interfering with any of the other layers.

Layers can contain either pixel-based or vector-based images. How you work with a layer depends on the type of data it contains. When you work with layers, you use the Layers panel and the Layer Adjuster tool.

Layer Types

Layers can contain two types of images:
• Pixel-based images
• Vector-based images

Corel Painter also features specialized types of layers:
• Floating object layers
• Reference layers
• Dynamic layers
• Watercolor layers
• Liquid Ink layers
• Shape layers
• Text layers

Some features in Corel Painter can be applied only to default, pixel-based layers. If you want to use these features on shapes, Watercolor layers, Liquid Ink layers, dynamic layers, and so on, you must convert them to default layers.
**Pixel-based Layers**

You can create pixel-based images on a layer using any brush variant, with the following exceptions: Watercolor brushes, Liquid Ink brushes, brushes that use the Wet method. You can also create pixel-based images on a layer by pasting or placing an image.

Layers play a role in more specialized functions, such as building an image hose nozzle, embedding a URL in an image, or creating an animation.

**Vector Shape Layers**

Shapes are vector-based objects. When you create a shape with one of the shape tools (Pen, Quick Curve, Rectangular Shape, Oval Shape, or Text), Corel Painter automatically adds a new layer to the document. Each new shape becomes a separate layer; you can group multiple shapes together or merge them into a single shape.

Shapes cannot contain pixel information. To perform pixel-based operations — such as painting in a shape with a brush or filling it with a gradient — you must convert the shape to a pixel-based layer.

The information in this chapter can help you manage shapes in the Layers panel. For detailed information about creating and working with shapes, see “Shapes” on page 643.

**Floating Object Layers**

Floating object layers contain images that can be moved around the layer. For more information, refer to “Working with Floating Objects” on page 472.

**Reference Layers**

Reference layers are low-resolution representations of other layers. Using reference layers lets you more easily manipulate standard layers. For more information, refer to “Working with Reference Layers” on page 474.

**Dynamic Layers**

Dynamic layers provide dynamic effects to the underlying image. Some dynamic layers, such as Glass Distortion and Equalize, interact with the underlying images in a specific area to produce effects. Other dynamic layers, such as Liquid Metal, interact with the underlying images as you apply brushstrokes.
Dynamic layers are different from other effects because they are distinct objects — you can access them in the Layers panel and update their controls to modify them at any time.

This chapter can help you manage dynamic layers in the Layers panel. For detailed information about creating and working with dynamic layers, see “Dynamic Plug-ins” on page 567.

**Watercolor Layers**

The Watercolor layer is reserved for Watercolor and Real Watercolor brushes. It enables the paint applied with these brushes to mix and flow together. You can create multiple Watercolor layers in a document. These layers are part of the layer hierarchy and appear in the Layers panel, where the layer name includes the prefix “Watercolor.”

In earlier versions of the application, if you applied watercolor brushstrokes, they were applied to the Canvas layer and, as such, were uneditable. Now, when you apply a Watercolor brush to the canvas or to a standard layer, a new Watercolor layer is automatically created. You can edit Watercolor layers as you would any other layer, including erasing and blurring, without affecting other layers.

For more information, see “Working with the Watercolor Layer” on page 358.

**Liquid Ink Layers**

The Liquid Ink layer is reserved for Liquid Ink brushes. You can create multiple Liquid Ink layers in a document. These layers are part of the layer hierarchy and appear in the Layers panel, where the layer name includes the prefix “Liquid Ink.”

When you apply one of the Liquid Ink brushes to the canvas or to an image layer, a new Liquid Ink layer is automatically created. You can edit Liquid Ink layers without affecting other layers.

For more information, see “Working with Liquid Ink brushes” on page 365.

**Shape Layers**

When you create a shape, a new Shape layer is added to the Layers panel. Many of the options and controls for working with pixel-based layers apply equally to shapes. For example, you can move shapes in the same way you move layers, you can apply effects to shapes, and you can change the composite method to control how the shape interacts with the underlying image. For more information, see “Getting Started with Shapes” on page 644.
Text Layers

When you insert text with the Text tool, a text layer, which holds a single text block, is added to the Layers panel. With the text on a separate layer, you can work with your image without changing any text attributes. You can select the text layer and edit it at any time. For more information, see “Understanding the Text Layer” on page 673.

The Layers Panel

All layers in a document are listed in the Layers panel. The Layers panel manages the hierarchy of layers and includes controls for selecting, hiding, locking, deleting, naming, and grouping layers.

You can access many layer functions and commands using the buttons at the bottom of the panel, and the Layers menu.

The Layers panel displays icons that identify layer types and characteristics. The following table lists the icons that appear in the Layers panel.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🎨</td>
<td>Canvas layer</td>
</tr>
<tr>
<td>🎨</td>
<td>Pixel-based layer</td>
</tr>
<tr>
<td>🎨</td>
<td>Shape layer</td>
</tr>
<tr>
<td>🎨</td>
<td>Floating object</td>
</tr>
<tr>
<td>🎨</td>
<td>Reference layer</td>
</tr>
<tr>
<td>🎨</td>
<td>Dynamic layer</td>
</tr>
<tr>
<td>🎨</td>
<td>Watercolor layer</td>
</tr>
<tr>
<td>🎨</td>
<td>Liquid Ink layer</td>
</tr>
<tr>
<td>Icon</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td>📄</td>
<td>Text layer</td>
</tr>
<tr>
<td>🔥</td>
<td>Layer group</td>
</tr>
<tr>
<td>🔧</td>
<td>Expanded group</td>
</tr>
<tr>
<td>🎨</td>
<td>Visible layer</td>
</tr>
<tr>
<td>🕶️</td>
<td>Hidden layer</td>
</tr>
<tr>
<td>🗝️</td>
<td>Locked layer</td>
</tr>
</tbody>
</table>

In the Layers panel, you can also set layer opacity and choose a composite method. For information, see “Setting Layer Opacity” on page 476 and “Blending Layers by Using Composite Methods” on page 477.

The Navigator panel displays information about the dimensions and position of layer content. For more information, refer to “Navigating Images and Viewing Image Information” on page 51.

**To display the Layers panel**
- Choose Window ➤ Layers.
  
  If the panel is not expanded, double-click the Layers panel tab.

**To convert to a default layer**

1. In the Layers panel, select the layer that you want to convert.
   Types of layers that you may want to convert include shape, Watercolor, Liquid Ink, and dynamic layers.

2. Click the Layer Options button ⫸, and choose Convert to Default Layer.
The Layer Adjuster Tool

With the Layer Adjuster tool, you can select and work with layers. When you choose the Layer Adjuster tool from the toolbox, the property bar contains options for selecting layers automatically and for changing a layer’s position in the hierarchy. For information, see “Selecting Layers” on page 458 and “Changing Layer Hierarchy” on page 463.

You can also cut, copy, paste, and duplicate layers using the Layer Adjuster tool. For more information, see “Creating Layers” on page 453.

Creating Layers

You can create new pixel-based, Watercolor, or Liquid Ink layers directly from the Layers panel. You can also duplicate layers and copy layers between documents.

How you create a layer determines its place in the layer hierarchy in the Layers panel. When you create a layer, the new layer is placed directly above the selected layer in the panel. If the selected layer belongs to a group, the new layer is added to the group. If a group of layers is selected, the layer is placed above the group. For more information, see “Grouping Layers” on page 466.

Another way to create a layer is to base it on a selection. To do this, you can copy or convert the contents of a selection to a new layer. For more information, see “Creating and Saving Selections” on page 407. You can also use the selection to copy the contents of multiple layers.

For information about creating dynamic layers, refer to “Creating Dynamic Layers” on page 568. For information about creating vector shape layers, see “Creating Shapes” on page 647.

To create a new layer

- Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a layer</td>
<td>In the Layers panel, click the New Layer button.</td>
</tr>
<tr>
<td>Create a Watercolor layer</td>
<td>In the Layers panel, click the Layer Options button, and choose New Watercolor Layer.</td>
</tr>
</tbody>
</table>
If you choose a Watercolor, Real Watercolor, or Liquid Ink brush, a new layer for that brush type is automatically created when you apply a brushstroke to the document window.

**To duplicate or copy and paste a layer**

1. Choose the Layer Adjuster tool \( \text{\textbullet} \) from the toolbox.
2. On the property bar, click the Auto Select Layer button \( \text{\textbullet} \).
3. Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a Liquid Ink Layer</td>
<td>In the Layers panel, click the Layer Options button ( \text{\textbullet} ), and choose New Liquid Ink Layer.</td>
</tr>
</tbody>
</table>

For more information about selecting layers, refer to “Selecting Layers” on page 458.

You can also paste a copied layer from the Clipboard to a new document by choosing Edit \( \text{\textbullet} \) Paste Into New Image.
To create a layer based on a selection

1. Make a selection.
2. Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Convert the selection to a layer</td>
<td>Choose Select ➤ Float or click the selection with the Layer Adjuster tool.</td>
</tr>
<tr>
<td>Convert, cut, and move the selection to layer</td>
<td>Drag the selection with the Layer Adjuster tool.</td>
</tr>
<tr>
<td>Copy the selection to a layer</td>
<td>Hold down Option (Mac OS) or Alt (Windows), and click the selection with the Layer Adjuster tool.</td>
</tr>
<tr>
<td>Copy and move the selection to a layer</td>
<td>Hold down Option (Mac OS) or Alt (Windows), and drag the selection with the Layer Adjuster tool.</td>
</tr>
</tbody>
</table>

You can also convert a selection to a layer by rotating, scaling, distorting, or flipping a selection. For more information, see “Transforming Selections” on page 428.

You can also create a new layer by copying or cutting a selection and then pasting it.

To copy a selection from multiple layers

1. Make a selection.
2. Choose Edit ➤ Copy Merged.

You can also copy from multiple layers by pressing Command + Option+C (Mac OS) or Ctrl + Alt + C (Windows).
Naming Layers

Corel Painter assigns each layer or group a default name when you create it. This name references the object’s type and creation order. For example, pixel-based layers are titled Layer 1, Layer 2, and so on. A shape’s title is based on the tool you use to create it — Rect # for the Rectangular Shape tool, Oval # for the Oval Shape tool, and Shape # for the Pen and Quick Curve tools.

As you add more layers and groups to a document, it can become difficult to remember which image data each layer contains. By assigning descriptive names to layers and groups, you can easily keep track of the separate pieces of an image.

To name a layer or group

1. In the Layers panel, double-click a layer or group.
2. Type a new name in the text box.

You can also rename a layer by clicking the Layer Options button, choosing Layer Attributes, and typing a name in the Name box.

You cannot rename the Canvas layer.

You can add extra information to a layer using notes. For more information, see “Adding Notes to a Layer” on page 485.

Saving Files That Contain Layers

You can save your Corel Painter document in the RIFF format with “live” layers — the layers continue to function when you reopen the file. RIFF is the only format that preserves layers in their original state.

If you save a Corel Painter document in PSD (Photoshop) format, all layers convert to standard Photoshop transparent layers. Photoshop does not preserve groups; each layer in a group becomes its own Photoshop layer. For information about grouping layers in Corel Painter, refer to “Grouping Layers” on page 466.

If you save a Corel Painter document to PSD format, keep in mind how layer composite methods in Corel Painter convert to blend modes in Photoshop:
For more information about composite methods, refer to “Blending Layers by Using Composite Methods” on page 477.

If you save a file to a file format other than RIFF or PSD, the layers drop (or merge) into a single background image.

Deleting Layers

You can delete layers from the Layers panel, but you cannot delete the canvas.

To delete a layer

1. In the Layers panel, select one layer or multiple layers.
2. Do one of the following:
   • Click the Delete button  at the bottom of the Layers panel.
   • Click the Layer Options button , and choose Delete Layer.
   • Right-click a layer, and choose Delete Layer.

You can also delete vector shape layers by pressing Delete (Mac OS) or Backspace (Windows).

You cannot delete the Canvas layer.
Managing Layers

To manage layers in a document, you can select, lock, view, or hide them, or change their position in the hierarchy.

Selecting Layers

Selecting a layer lets you make changes to it. If no layers are selected, any changes you make apply to the canvas. The Auto Select Layer option changes your ability to select and move layers with the Layer Adjuster tool.

By default, the Auto Select Layer option is disabled. This means that the layer selection is “locked in” — the Layer Adjuster tool affects only the selected layer or layers. In other words, you cannot select a layer by clicking it in the document window; you must select a layer by clicking it in the Layers panel. When the Auto Select Layer option is enabled, you can select layers automatically with the Layer Adjuster tool by clicking an area of layer content in the document window.

To select a layer

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select a single layer</td>
<td>Do one of the following:</td>
</tr>
<tr>
<td></td>
<td>• Click a layer in the Layers panel.</td>
</tr>
<tr>
<td></td>
<td>• Choose the Layer Adjuster tool from the toolbox. With the Auto Select Layer button enabled, click anywhere in a layer’s content.</td>
</tr>
<tr>
<td>Select multiple layers</td>
<td>Do one of the following:</td>
</tr>
<tr>
<td></td>
<td>• In the Layers panel, hold down Command + Shift (Mac OS) or Ctrl + Shift (Windows), and click each layer you want to select.</td>
</tr>
<tr>
<td></td>
<td>• Choose the Layer Adjuster tool from the toolbox. With the Auto Select Layer button enabled, drag over the layers you want to select in the document window.</td>
</tr>
<tr>
<td>Select all layers in a document</td>
<td>In the Layers panel, click the Layer Options button, and choose Select All Layers. All layers, except the canvas, are selected.</td>
</tr>
</tbody>
</table>
You can also press the F key to activate the Layer Adjuster tool.

If you are working with a shape, you can switch to the Shape Selection tool by double-clicking a shape with the Layer Adjuster tool.

To deselect layers

- In the Layers panel, click the Canvas.
  Deselecting one or more layers automatically selects the Canvas layer.

You can also deselect a layer by clicking the layer you want to deselect in the Layers panel, then clicking the Layer Options button, and choosing Deselect Layer.

Moving Layers

When a layer is selected, you can move its content anywhere in the document to create a new image layout.

The pink rose was added to an individual layer. The rose layer (left) was repositioned on top of the white roses (right).

Think of a layer's content as being contained by an invisible bounding box. This bounding box is a rectangle that marks the left, right, top, and bottom edges of the layer's content. When you move or align a layer, you work with the dimensions and position of this bounding box, not with the entire area of the layer. This allows you to easily position the contents of a layer in relation to the canvas.

This layer contains a brushstroke. The content area is defined by an invisible bounding box (indicated by a dashed outline in the image).
The layer indicators provide a visual representation of the bounding box. Refer to “Showing Layer Indicators” on page 465 for more information.

**To move or nudge a layer**

1. In the Layers panel, select the layer or group you want to move.
2. Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move a layer</td>
<td>Click the Layer Adjuster tool in the toolbox, and drag the selected layer in the document window.</td>
</tr>
<tr>
<td>Move a layer one pixel at a time</td>
<td>Press the Arrow keys to move the selected layer one pixel at a time.</td>
</tr>
<tr>
<td>Move a layer to a new document window</td>
<td>With two or more documents open in the application window, click the Layer Adjuster tool in the toolbox, and drag the selected layer to another document window.</td>
</tr>
</tbody>
</table>

**To move a layer to a specific location**

1. In the Layers panel, select a layer or group.
2. Click the Layer Options button, and choose Layer Attributes.
3. In the Position area, type values in the following boxes:
   - Top — defines the distance in pixels from the top edge of the canvas to the top edge of the layer’s content. Increase to move the layer down, or decrease to move the layer up.
   - Left — defines the distance in pixels from the left edge of the canvas to the left edge of the layer’s content. Increase to move the layer to the right, or decrease to move the layer to the left.

If you use negative values, or values larger than the canvas dimensions, the layer is placed partially or wholly outside the canvas.
You can also open the Layer Attributes dialog box for pixel-based and reference layers by double-clicking the item in the Layers panel, or by selecting an item and pressing Return (Mac OS) or Enter (Windows).

### Aligning Layers

You can align layers horizontally or vertically. When you align layers, Corel Painter calculates the “destination” point for alignment. For example, if you align layers to the left, the destination is the leftmost point of all selected layers. If you align horizontally to the center, the destination is the midpoint between the leftmost edge and the rightmost edge of the selected layers.

Next, Corel Painter aligns the corresponding edge of each selected layer’s bounding box with the destination point.

For example, if you align layers to the left, each layer is moved so that the left edge of its bounding box lines up with the destination point. If you align horizontally to the center, each layer is moved so that the horizontal midpoint of its bounding box lines up with the destination point.

The left edge of the image is the leftmost point of all the layers (left). The layers are aligned horizontally to the left so that all the layers line up with the leftmost point (right).

### To align layers

1. Select the layers or groups that you want to align.
2. Choose Effects  Objects  Align.
3. In the Align Shapes dialog box, enable any of the following Horizontal options:
   - **Left** — aligns the left edges of the layers’ content
   - **Center** — aligns the midpoints of the layers’ content horizontally
   - **Right** — aligns the right edges of the layers’ content
   - **None** — preserves the existing horizontal alignment
4. Enable any of the following Vertical options:
• Top — aligns the top edges of the layers’ content
• Middle — aligns the midpoints of the layers’ content vertically
• Bottom — aligns the bottom edges of the layers’ content
• None — preserves the existing vertical alignment

**Locking Layers**

You can lock layers to avoid accidentally changing them. When a layer is locked, you cannot select it with the Layer Adjuster tool in the document window. You can, however, move a locked layer or shape by nudging it. For more information, refer to “Working with Reference Layers” on page 474.

**To lock or unlock a layer**

1. Select the layer in the Layers panel.
2. Do one of the following:
   • In the Layers panel, click the Lock Layer button.
   • Click the Layer Options button, and choose Lock or Unlock.

   The Locked Layer icon appears next to a locked layer in the Layers panel.

**Viewing Layers**

You can control your view of an image in the document window by changing layer visibility settings. This is helpful in both compositing an image and applying effects. You can hide one layer to gain better visibility of the layer below it. Or, you can set up different states of an image to create rollover effects for use on the Web. For more information about creating rollovers, refer to “Creating Rollovers” on page 690.

*In the example on the right, the layer containing the background is hidden; in the example on the left, the layer containing the background is visible.*
Layer visibility settings stay active when you print or save documents to certain file formats. In other words, the content of hidden layers does not print and is not saved. However, saving a document in RIFF or PSD format preserves hidden layers as part of the document. For more information, see “Saving Files That Contain Layers” on page 456.

**To show or hide a layer or the canvas**

- In the Layers panel, click the eye icon next to the layer name or the canvas.

  When the eye is shut 🕼, the layer is hidden in the document window. When the eye is open 🕼, the layer is visible in the document window.

**Changing Layer Hierarchy**

The hierarchy of layers determines how the layers in a document interact. When you create a new pixel-based layer, it appears on top of the existing layers (when the canvas is selected) or on top of the selected layer. New Watercolor, Liquid Ink, and dynamic layers are always created on top of existing layers. Depending on its transparency, masking, and compositing characteristics, the layer will obscure or otherwise affect the underlying layers.

A document’s layer hierarchy is reflected in the Layers panel. The bottom layer is always the canvas.

In this example, the picture of the brush is contained in a layer. The brush layer is displayed in the top position (left) and in the bottom position (right).

**To change a layer’s position in the hierarchy**

1. Choose the Layer Adjuster tool 🌡️ from the toolbox.
2. In the Layers panel, select the layer you want to reposition in the hierarchy.
3. Perform an action from the following table.
<table>
<thead>
<tr>
<th>To</th>
<th>Do one of the following</th>
</tr>
</thead>
</table>
| Move a layer to the bottom | • From the menu bar, choose Layers ➤ Move to Bottom.  
• On the property bar, click the Move to Bottom button 🌐. |
| Move a layer to the top   | • From the menu bar, choose Layers ➤ Move to Top.  
• On the property bar, click the Move to Top button 🌐. |
| Move a layer down one     | • From the menu bar, choose Layers ➤ Move Down One Layer.  
• On the property bar, click the Move Down One Layer button 🌐. |
| Move a layer up one       | • From the menu bar, choose Layers ➤ Move Up One Layer.  
• On the property bar, click the Move Up One Layer button 🌐. |

When you have nonoverlapping layers in a document, the Move Up One Layer and Move Down One Layer commands may move the selected layer past multiple layers. This is because nonoverlapping layers are considered to be at the same level. The Move Up One Layer and Move Down One Layer commands move the selected layer (or layers) above or below the next level. To move a layer to a position between nonoverlapping layers, drag it in the Layers panel.

**Viewing Layer Position**

The Navigator panel contains information about the size and position of the selected layer’s content on the canvas. Think of the area of a layer that contains images as being marked by a bounding box. The Navigator panel displays the dimensions and position of the bounding box, not the entire area of the layer. This makes it easy to determine the exact size and location of a layer’s content in the document.

The following list describes information displayed in the Navigator panel:
• X is the x-coordinate of the pointer on the canvas, measured in pixels.
• Y is the y-coordinate of the pointer on the canvas, measured in pixels.
• W is the width of the layer’s content, measured in pixels.
• H is the height of the layer’s content, measured in pixels.
• T is the position of the top edge of the layer’s bounding box, measured in pixels from the top edge of the canvas.
• L is the position of the left edge of the layer’s bounding box, measured in pixels from the left edge of the canvas.
• B is the position of the bottom edge of the layer’s bounding box, measured in pixels from the top edge of the canvas.
• R is the position of the right edge of the layer’s bounding box, measured in pixels from the left edge of the canvas.

In the document window, you can also view indicators that mark the corners of the selected layer’s content. For more information, see “Showing Layer Indicators” on page 465.

**Showing Layer Indicators**

You can show the layer indicators to see display handles at the corners of a layer’s content when it is selected. You can also display information about the size of a layer’s content and its position on the canvas. For more information, see “Viewing Layer Position” on page 464.

*Show the layer indicators to mark the corners of a selected layer.*

**To display the layer information**

• Choose Window ➤ Navigator.
  If the panel is not expanded, double-click the Navigator panel tab.

**To show layer indicators**

1 In the Layers panel, select a layer.
  If you selected the canvas, the function will not work. You need to select a layer.

2 Click the Layer Options button 
  , and choose Show Layer Indicators.
To hide the layer indicators, click the Layer Options button, and choose Hide Layer Indicators.

**Grouping Layers**

Grouping layers enables you to control layers as a unit. A group can contain any combination of layers: pixel-based layers, Watercolor layers, Liquid Ink layers, vector-based shapes, and dynamic layers.

You can move, rename, hide, show, lock, and set options for a group just as you do for a single layer. However, you cannot paint across layers in a group or change the composite method for a group; you must collapse the group into a single layer if you want to paint on it.

To work with individual layers in a group, you must open the group. To regain control of the group as a unit, you must close the group. Collapsing a group reduces its contents to a single layer.

If you create a new layer while you have a layer within a group selected in the Layer panel, the new layer is added to the group. If the group is selected, the layer is placed above the group.

**To create a group**

1. In the Layers panel, select the layers you want to group.
   
   For more information about selecting multiple layers, refer to “Selecting Layers” on page 458.

2. Do one of the following:
   
   • Click the Layer Commands button, and choose Group Layers.
   
   • Click the Layer Options button, and choose Group Layers.

   The layers are collected under a group item in the Layers panel.

If you select nonsequential layers (layers not next to each other in the list), Corel Painter creates the group at the position of the topmost layer. To select nonsequential layers, in the Layers panel, hold down Shift and click each layer you want to select.
To open or close a group

• In the Layers panel, click the arrow to the left of the group.

  When the arrow points down ▼ and you can see the group items, the group is open. When the arrow points to the right ► and the names of the group members are hidden, the group is closed.

To add or remove a layer in a group

1 In the Layers panel, open the destination group.

2 Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a layer to a group</td>
<td>Drag a layer to the group.</td>
</tr>
<tr>
<td>Remove a layer from a group</td>
<td>Drag the layer out of the group.</td>
</tr>
</tbody>
</table>

You can create a nested group by dragging a closed group to the open destination group.

To ungroup layers

1 In the Layers panel, select the group.

   If the group is open, close the group.

2 Do one of the following:
   • Click the Layer Commands button 🗑️, and choose Ungroup Layers.
   • Click the Layer Options button 🗑️, and choose Ungroup Layers.

To collapse a group

1 In the Layers panel, select the group.

2 Click the Layer Commands button 🗑️, and choose Collapse Layers.

   If the group contains shapes, Liquid Ink layers, or dynamic layers, the Commit dialog box is displayed. Click Commit All to convert the items to pixel-based layers before collapsing the entire group.
If you want to collapse a group containing a Watercolor layer, you must first convert the Watercolor layer to a default layer and change its composite method to Default. For more information about composite methods, refer to "Blending Layers by Using Composite Methods" on page 477.

You can also collapse layers by clicking the Layer Options button, and choosing Collapse Layers.

If you have enabled the Commit and Don’t Ask Again check box in the Commit dialog box, you can reinstate the display of the Commit dialog box when collapsing layers by choosing Corel Painter 12 menu Preferences (Mac OS) or Edit Preferences (Windows), then clicking General from the Preferences list of categories, and enabling the When Show Commit Dialog When Converting to Layer check box.

### Merging Layers with the Canvas

Dropping a layer or group merges its contents with the canvas. After you drop a layer, you can no longer access the layer’s content separately from the canvas. You can drop specific layers or you can drop all layers at once.

When you drop a layer, you can choose to create a selection based on the layer contents. If the layer has a layer mask, the mask is used to make the selection. For more information, see “Working with Layer Masks” on page 487 and “Selections and Transformations” on page 407.

### To drop a layer

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
</table>
| Drop specific layers | In the Layers panel, select the layers (or groups) that you want to drop, and do one of the following:  
  • Click the Layer Commands button, and choose Drop.  
  • Click the Layer Options button, and choose Drop. |
Editing Layers

You can paint on layers, and preserve layer transparency to prevent painting on transparent areas. You can also move layer content to change the overall image layout. Using selections, you can turn an area of a layer into a floating object so that you can move it separately. Reference layers, low-resolution representations of an image, let you quickly manipulate images in ways that might otherwise require more time.

You can edit a layer’s content by applying effects to it, such as drop shadows and patterns, and by transforming its dimensions. You can also change a layer’s opacity, and use composite methods to change how a layer blends with other layers. The Image Portfolio lets you save the contents of a layer for future use.

Painting on Layers

When a layer is selected, you can use the brushes to paint, draw, erase, or clone. When painting on layers, keep the following points in mind:

- Watercolor brushes can be used only on Watercolor layers.
- Liquid Ink brushes can be used only on Liquid Ink layers.
- You can’t paint across grouped layers — you must collapse the group first. For more information, see “To collapse a group” on page 467.
- Before painting on a shape, you must commit it to a pixel-based layer. Corel Painter prompts you to commit a shape if you attempt to paint on it. After you commit the shape, you cannot re-access the shape’s vector controls. For more information, see “To paint a shape” on page 666.
- You can protect areas of a layer from painting by creating a selection. For more information, see “Creating and Saving Selections” on page 407.
- You can control what parts of a layer are visible and hidden by creating a layer mask. For more information, refer to “Working with Layer Masks” on page 487.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Drop all layers</td>
<td>In the Layers panel, click the Layer Options button, and choose Drop All.</td>
</tr>
<tr>
<td>Make a selection by dropping a layer</td>
<td>In the Layers panel, click the Layer Options button, and choose Drop and Select.</td>
</tr>
</tbody>
</table>
To paint on a layer

1. In the Layers panel, select a layer.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush Library panel, click a brush category and brush variant.
4. Paint on the layer in the document window.

The Preserve Transparency button in the Layers panel affects what areas of a layer you can paint on. For more information, see “Preserving Layer Transparency” on page 470.

Brush Methods and Painting on Layers

The Natural-Media environment allows brushstrokes on different layers to interact with each other. However, mixing brushstrokes that use the Cover and Buildup methods on the same layer can produce unexpected results. This is caused by a conflict between the brush method and the layer’s composite method.

- Brushes that use the Buildup method — such as those in the Felt Pens or Pencils category — work best on layers that use the Gel composite method. In fact, when you use the Buildup method to paint on a blank layer, Corel Painter automatically sets the layer’s composite method to Gel.
- Brushes that use the Cover method work best on layers that are set to the Default composite method.

For more information about layer composite methods, see “Blending Layers by Using Composite Methods” on page 477. For more information about brush methods, see “General Controls: Methods and Subcategories” on page 269.

Preserving Layer Transparency

Areas of a layer that don’t contain images are transparent. You can preserve the transparent areas of a layer with the Preserve Transparency check box in the Layers panel. This option affects which areas of a layer you can create images on. It also affects the results of erasing or deleting images on a layer.

By default, Preserve Transparency is disabled, which lets you paint anywhere on the layer. When Preserve Transparency is enabled, the transparent areas are preserved, and you are confined to painting on areas of the layer that already contain images.
If you want to paint on a shape, you must first commit the shape to a pixel-based layer. For more information, see “To paint a shape” on page 666.

A good way to think about the Preserve Transparency option is in terms of a layer mask. As described in “Working with Layer Masks” on page 487, a layer mask defines the visible areas of a layer.

Preserve Transparency provides a powerful selective editing capability to create interesting effects by altering the strokes you’ve already applied. For example, you can enable Preserve Transparency to fill a set of hand-drawn letters with a pattern, a color gradient, or other brushstrokes.

Preserve Transparency also affects the results of cutting or erasing on a layer.

- When Preserve Transparency is disabled, erasing or deleting images restores transparency to the area and reveals the underlying image.
- When Preserve Transparency is enabled, erasing or deleting images reveals the document’s paper color. In effect, erasing or deleting with Preserve Transparency enabled is the same as painting or filling with the document’s paper color.

You can create a layer mask based on the layer’s transparency. A layer mask defines which areas of a layer are visible in the document window. For more information, see “Creating Layer Masks” on page 487.
**To preserve layer transparency**

* In the Layers panel, click the Preserve Transparency button 🎨.

💡 You can also load a layer’s transparency to a selection. In the Layers panel, hold down Control and click the layer (Mac OS), or right-click the layer (Windows), and choose Select Layer Content. You can also click the Layer Options button 🎨 in the Layers panel, and choose Create Mask From Transparency. For more information about selections, refer to “Selections and Transformations” on page 407.

**Picking up color from underlying layers**

You can choose to pick up colors from underlying layers when you use brush variants that push paint, rather than apply paint. For example, if you have red paint on the top layer, and blue paint on the bottom layer, you can use the Subtle Palette Knife brush variant to blend the red and blue paint. In most cases, brush variants that allow you to blend colors within an individual layer will also support the picking up of colors on underlying layers.

**To pick up color from underlying layers**

* In the Layers panel, click the Pick Up Underlying Color button 🎨.

**Working with Floating Objects**

You can make a selection on a layer using the Rectangular Selection, Oval Selection, Lasso, or Magic Wand tool. Selections on layers function in the same way as selections on the canvas — you can use them to constrain brushstrokes, to isolate an area of the layer for applying an effect, or to choose an area of the layer to cut or copy. For more information, see “Selections and Transformations” on page 407.

By default, when you move a selection, only the selection marquee moves, not the images. To move selected images on a layer, you must “float” the selection. In effect, this turns the selected area of the layer into a floating object. You can move floating objects around a layer to create new compositions.

Each layer in a document can have only one floating object at a time. You can drop a floating object to merge it with the layer. Many operations automatically drop (or merge) the floating object back to its parent layer.
Floating objects are created by making a selection on a pixel-based layer. Shapes cannot be floating objects because they are vector-based. However, you can turn a shape into a pixel-based layer. For instructions, see “To convert a shape to a pixel-based layer” on page 645.

When you save a document to RIFF format, Corel Painter preserves all floating objects. However, saving a document in a non-RIFF format automatically drops floating objects onto their parent layers.

**To create a floating object**

1. Create a selection on a layer using a selection tool.
2. Do one of the following:
   - Click the selection with the Layer Adjuster tool.
   - Choose Select  Float.

   The floating object appears as an item below the parent layer in the Layers panel.

**To reposition or drop a floating object**

1. In the Layers panel, select the floating object.
2. Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reposition a floating object</td>
<td>In the document window, drag the floating object to the new location with the Layer Adjuster tool. Then, press the arrow keys to move the floating object one pixel at a time.</td>
</tr>
<tr>
<td>Drop a floating object</td>
<td>Click the Layer Commands button, and choose Drop.</td>
</tr>
</tbody>
</table>

**Adding Drop Shadows**

Adding shadows to a layer’s content can enhance the appearance of an image. You can add a drop shadow to a single layer or to a group.

Drop shadows are also helpful for developing Image Hose nozzles. For more information, see “Preparing Images” on page 609.
When you add a drop shadow, Corel Painter creates a new layer for the shadow and groups it with the original. This enables you to select and modify the drop shadow layer independently from the original layer.

**To add a drop shadow**

1. Select a layer or group.
2. Choose Effects ➤ Objects ➤ Create Drop Shadow.
3. In the Drop Shadow dialog box, type values in the following boxes:
   - X-Offset and Y-Offset — specifies the distance, in pixels, from the center of the layer image to the shadow.
   - Opacity — specifies the degree to which the shadow covers underlying images. Setting Opacity to 100% obscures underlying images; lower values create a more transparent shadow.
   - Radius — specifies the amount of blur at the edge of the shadow. The radius is half the distance across the blurred region. If you set Radius to zero, you create a sharp-edged shadow.
   - Angle specifies the direction of the blur.
   - Thinness specifies the amount of blur applied perpendicular to the Angle. If a blur shows streaks, increase Thinness to soften it.

If you want to merge the drop shadow layer with the image layer, enable the Collapse to One Layer check box.

**Creating Patterns on Layers**

You can use the same techniques to create patterns on layers as you do to create them on the canvas. However, a pattern’s wrap-around features do not apply to layers. This is because the canvas has edges, but layers do not — they are unlimited in size. If you shift a pattern on a layer, the pattern does not wrap around. For more information, see “Patterns” on page 197.

**Working with Reference Layers**

Reference layers get their image content from an external source — either a pixel-based layer in the current document or a separate file. They provide a low-resolution representation of the original image that you can quickly manipulate in ways that would otherwise require more time. Working with a reference layer allows you to
resize, rotate, or slant a layer onscreen by dragging its handles. The changes are immediately displayed in the document window. When you finish making changes, you can commit the reference layer back to a standard layer. Corel Painter examines the source image to restore the original resolution.

You cannot edit the image data in a reference layer. If you try to paint on or apply effects to a reference layer, Corel Painter prompts you to commit it back to a pixel-based layer.

You can create a reference layer by basing it on an existing layer or by placing an image. For more information about placing images, see “Opening and Placing Files” on page 47.

**To create a reference layer**

1. Select a layer.
2. Choose Layer ➤ Convert to Reference Layer.

The layer’s icon in the Layers panel changes to an eight-handled shape <>, and an eight-handled box marks the boundary of the layer’s contents in the document window.

**To modify a reference layer**

- Select a reference layer.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Resize a reference layer in one direction</td>
<td>Drag a side handle to resize the layer in one direction only.</td>
</tr>
<tr>
<td>Resize a reference layer in more than one direction</td>
<td>Drag a corner handle to resize the layer in two directions at once. If you want to maintain the layer proportions, hold down Shift as you drag. The pointer changes when you position it over a corner handle 🗼.</td>
</tr>
<tr>
<td>Rotate a reference layer</td>
<td>Hold down Command (Mac OS) or Ctrl (Windows), and drag a corner handle. The pointer changes when you position it over a corner handle 🗼.</td>
</tr>
</tbody>
</table>
To commit a reference layer

- In the Layers panel, right-click a reference layer, and click Commit.

The conversion process might take a few seconds, depending on the size and quality of the layer.

Setting Layer Opacity

You can adjust a layer’s opacity to create different levels of transparency. The Opacity slider covers a range of 0% (completely transparent) to 100% (completely opaque).

To change a layer’s opacity

1. Select the layer you want to change.
2. In the Layers panel, do one of the following:
   - Move the Opacity slider.
   - Type a percentage in the Opacity box, and press Return (Mac OS) or Enter (Windows).

The example on the left shows the background layers at 100% opacity. The example on the right shows them at 50% opacity.
**Blending Layers by Using Composite Methods**

A layer's composite method controls how it interacts with the underlying image. You can change composite methods to create special effects without changing the actual images that make up a document.

Corel Painter provides two types of composite settings:
- Composite Method sets the standard composite method.
- Composite Depth controls how a layer's image data interacts with depth information on the canvas and other layers.

For example, if the canvas contains Impasto brushstrokes, the Composite Depth setting determines what happens when these brushstrokes intersect with brushstrokes on the layer. For more information, see “Blending Impasto with Other Layers” on page 375.

You can set a different composite method for every layer in a document. Keep in mind the role of the underlying image in creating an effect — you might achieve an unexpected result if the underlying image is solid black or white.

The best way to understand the different composite methods is by seeing them in action. Quickly cycle through a layer's composite methods to create new and interesting versions of your image. For a comparison of Corel Painter composite methods and Adobe PhotoShop blend modes, see “Saving Files That Contain Layers” on page 456.

The available composite methods are described in the following table:

<table>
<thead>
<tr>
<th>Composite method</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Default</td>
<td><img src="image" alt="Default Example" /> In the Default method, the layer covers and hides the underlying image.</td>
</tr>
<tr>
<td>Composite method</td>
<td>Example</td>
</tr>
<tr>
<td>------------------</td>
<td>---------</td>
</tr>
<tr>
<td><strong>Gel</strong>&lt;br&gt;The Gel method tints the underlying image with the layer’s color. For example, a yellow layer gives the underlying image a yellow cast.&lt;br&gt;Corel Painter automatically sets a layer’s composite method to Gel if you paint on it with a brush that uses the Buildup method.</td>
<td><img src="image1.jpg" alt="Example Image" /></td>
</tr>
<tr>
<td><strong>GelCover</strong>&lt;br&gt;The GelCover method uses a combination of the Default method and the Gel method. The edges of the layer’s content tint the underlying image with their color (the Gel method). The rest of the layer covers the underlying image (Default method).&lt;br&gt;If you save a file that uses a GelCover composite method layer to the PSD file format, the GelCover information will be lost.</td>
<td><img src="image2.jpg" alt="Example Image" /></td>
</tr>
<tr>
<td><strong>Colorize</strong>&lt;br&gt;The Colorize method replaces the hue and saturation of the canvas pixels with the hue and saturation of the layer pixels.&lt;br&gt;You can use this feature to convert a color image to grayscale, or a grayscale image to color. A black layer turns the underlying color image into a grayscale image. A colored layer adds color to an underlying grayscale image.</td>
<td><img src="image3.jpg" alt="Example Image" /></td>
</tr>
<tr>
<td>Composite method</td>
<td>Example</td>
</tr>
<tr>
<td>------------------------</td>
<td>---------</td>
</tr>
<tr>
<td><strong>Reverse-Out</strong></td>
<td>![Example Image]</td>
</tr>
</tbody>
</table>
| In the Reverse-Out method, the layer inverts the colors beneath it. This method is a great way to remove text. Place a layer over black text to turn it white.  
A color’s inverse, also known as its complementary color, is the color on the opposite side of the color wheel.  
With Reverse-Out, the colors in the layer are ignored; the layer content becomes transparent and reveals the inverse of the colors beneath it. |

| **Shadow Map**         | ![Example Image] |
| Shadow Map blocks light, letting you create shadows without changing the image. |

| **Magic Combine**      | ![Example Image] |
| In the Magic Combine method, the layer is combined with the underlying image based on luminance. The parts of the layer that are lighter than the underlying image are visible. The parts that are darker are replaced by the lighter area of the underlying image.  
One way to use this method is to fill text. With a photograph as the top layer and black text as the underlying image, choosing Magic Combine fills the text with the image. |
<table>
<thead>
<tr>
<th>Composite method</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Pseudocolor</strong></td>
<td><img src="image1.png" alt="Example" /></td>
</tr>
<tr>
<td>The Pseudocolor method translates the layer’s luminance into hue. You can use this method to turn a grayscale layer into a spectrum of color.</td>
<td></td>
</tr>
<tr>
<td><strong>Normal</strong></td>
<td><img src="image2.png" alt="Example" /></td>
</tr>
<tr>
<td>The Normal method works like the Default method; the layer covers the underlying image. The Normal method is the default mode in Photoshop.</td>
<td></td>
</tr>
<tr>
<td><strong>Dissolve</strong></td>
<td><img src="image3.png" alt="Example" /></td>
</tr>
<tr>
<td>Dissolve combines the image color with the layer color based on opacity.</td>
<td></td>
</tr>
<tr>
<td>Composite method</td>
<td>Example</td>
</tr>
<tr>
<td>------------------</td>
<td>---------</td>
</tr>
</tbody>
</table>
| Multiply         | ![Example](image1.jpg)  
Multiply combines colors to create a darker color. |
| Screen           | ![Example](image2.jpg)  
Screen combines colors to create a lighter color. |
| Overlay          | ![Example](image3.jpg)  
Overlay combines colors while preserving the highlights and shadows of the image color. |
<table>
<thead>
<tr>
<th>Composite method</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Soft Light</strong></td>
<td>![Example Image]</td>
</tr>
<tr>
<td>Soft Light darkens or lightens colors depending on the luminance of the layer color.</td>
<td></td>
</tr>
<tr>
<td><strong>Hard Light</strong></td>
<td>![Example Image]</td>
</tr>
<tr>
<td>Hard Light multiplies or screens colors, depending on the luminance of the layer color.</td>
<td></td>
</tr>
<tr>
<td><strong>Darken</strong></td>
<td>![Example Image]</td>
</tr>
<tr>
<td>Darken colors with the image color or the layer color — whichever is darker.</td>
<td></td>
</tr>
</tbody>
</table>
**Composite method**

<table>
<thead>
<tr>
<th>Composite method</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lighten</td>
<td><img src="image" alt="Lighten Example" /></td>
</tr>
<tr>
<td></td>
<td>Lighten colors with the image color or the layer color — whichever is lighter</td>
</tr>
<tr>
<td>Difference</td>
<td><img src="image" alt="Difference Example" /></td>
</tr>
<tr>
<td></td>
<td>Difference subtracts one color from the other, depending on which color has a greater brightness value.</td>
</tr>
<tr>
<td>Hue</td>
<td><img src="image" alt="Hue Example" /></td>
</tr>
<tr>
<td></td>
<td>Hue creates a color by combining the luminance and saturation of the image color with the hue of the layer color.</td>
</tr>
</tbody>
</table>
### Composite method

<table>
<thead>
<tr>
<th>Method</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Saturation</td>
<td>Saturation creates a color by combining the luminance and hue of the image color with the saturation of the layer color.</td>
</tr>
<tr>
<td>Color</td>
<td>Color creates a new color by combining the luminance of the image color with the hue and saturation of the layer color. This method is the opposite of Luminosity.</td>
</tr>
<tr>
<td>Luminosity</td>
<td>Luminosity creates a new color from the hue and saturation of the image color and the luminance of the layer color. This method is the opposite of Color.</td>
</tr>
</tbody>
</table>

**Example**

- **Saturation**
  - Example image showing the effect of saturation on an image.
- **Color**
  - Example image showing the effect of color on an image.
- **Luminosity**
  - Example image showing the effect of luminosity on an image.
To change a layer’s composite method
1 Select a layer.
2 In the Layers panel, choose a composite method from the Composite Method list box.

Adding Notes to a Layer
In the Layer Attributes dialog box, you can attach additional information to a layer by adding notes to it.

To record notes for a layer
1 Select a layer or group.
2 Do one of the following:
   • Choose Layers ➤ Layer Attributes.
   • Click the Layer Options button in the Layers panel, and choose Layer Attributes.
3 Type in the Note box.

You cannot record notes for a layer if you enable the WWW Map Clickable Region check box for image mapping.

You can also record notes for pixel-based layers and reference layers, by double-clicking the item in the Layers panel, or selecting an item and pressing Return (Mac OS) or Enter (Windows).

Storing Images with the Image Portfolio
The Image Portfolio is a convenient place to store images you that want to use again.

To display the Image Portfolio panel
• Choose Window ➤ Media Library Panels ➤ Images.
   If the Image Portfolio panel is not expanded, double-click the Image Portfolio panel tab.
To add a layer to the Image Portfolio

1. Select a layer.
2. In the toolbox, click the Layer Adjuster tool.
3. In the Image Portfolio panel, click the Image Portfolio options button, and choose Add Image to Portfolio.
   The layer is cut from the current document.
4. In the Save Image dialog box, type a name in the Save As box.

   The Image Portfolio holds only pixel-based layers. If you want to add a shape, Watercolor, Liquid Ink, or dynamic layer to the Image Portfolio, you must first convert it to a default layer. In the Layers panel, click the Layer Options button, and choose Convert to Default Layer.

To use an image from the Image Portfolio

2. Double-click an item in the Image Portfolio panel to add it to the document window.

Corel Painter places the Image Portfolio item on a new layer.

Organizing Layers with Image Portfolio Libraries

You can create your own Image Portfolio libraries to organize layers by category. When you’re creating a library, keep in mind that the smaller the library, the easier it will be to see its contents at a glance.

You can also move items between Image Portfolio libraries. For more information about moving items between libraries, refer to “Libraries” on page 32.
**Working with Layer Masks**

You can create a layer mask to define what areas of a layer are visible in the document window. Masking originated as a technique for creating color separations, where sheets of masking material were hand-cut to define the color regions in an image. In the Corel Painter digital workspace, the layer mask is a powerful tool for controlling image composition and effects.

**Layer Masks vs. Channels**

A layer mask is similar to an alpha channel. Both are grayscale images that you can create and edit. Although the Channels panel provides access to both channels and layer masks, their characteristics and functions are different:

- A layer mask is attached to a layer, but an alpha channel is independent.
- The canvas can have up to 32 alpha channels; each layer can have only one layer mask.
- Channels don’t influence the visibility of the canvas image; a layer mask defines what areas of a layer’s image are visible.
- An alpha channel, when loaded, protects designated areas of an image; a layer mask does not provide protection.
- A channel is enabled by loading it to a selection. A layer mask can be enabled and disabled at any time, and it can also be loaded to a selection.

For more information, see “Creating, Generating, and Importing Channels” on page 436.

**Creating Layer Masks**

A layer mask is a grayscale image. In the white areas of the mask, the layer content is visible; in the black areas of the mask, the layer is transparent, revealing the images below it. Intermediate levels of gray are partially transparent.

You can create a new, blank layer mask, or you can create a layer mask based on the layer’s transparency. A layer mask based on transparency is white wherever the layer has content, and black in other areas. For more information, see “Preserving Layer Transparency” on page 470.
A layer mask for the butterfly layer is created based on its transparency. Black areas are transparent; white areas reveal the image.

**To create a blank layer mask**

1. Select a layer.
2. Do one of the following:
   - In the Layers panel, click the Create Layer Mask button.
   - Choose Layers > Create Layer Mask.

The blank layer mask icon displays next to the layer name in the Layers panel.

The layer mask icon varies in appearance depending on how you're viewing the layers. If you are displaying layers as No Thumbnails, the icon is the same as the Create Layer Mask button. If you're viewing layers as any size of thumbnail, a small-scale representation of the mask displays as the icon.

**To create a layer mask based on transparency**

1. Select a layer.
2. Choose Layers > Create Layer Mask from Transparency.

The layer mask icon displays next to the layer name in the Layers panel.

You can create layer masks based on transparency for pixel-based layers only. Other layers must first be converted to default layers by clicking the Layer Options button in the Layers panel, and choosing Convert to Default Layer.

Earlier versions of Corel Painter used layer visibility masks. If you have a file with a modified visibility mask that was created with an earlier version of Corel Painter, use this procedure to load the visibility mask to a layer mask.
Selecting and Viewing Layer Masks

Before you work with a layer mask, you must select it. You can also view a layer mask as a grayscale image. Selecting a layer mask and viewing it are distinct operations — you can select a layer mask without viewing it.

To select a layer mask

1. In the Layers panel, choose a layer that has a layer mask.
   The layer mask is displayed in the Channels panel.

2. Do one of the following:
   • In the Channels panel, click the layer mask.
   • In the Layers panel, click the layer mask icon next to the layer name.

To select a transparency mask from the Layers Panel

• In the Layers panel, perform an action from the following table:

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select the transparency mask for a layer</td>
<td>Press Command (Mac) or CTRL (Windows), and click the title or preview icon of a layer or layer group.</td>
</tr>
<tr>
<td>Add the transparency mask for a layer to another layer</td>
<td>Press Shift + Command (Mac) or Shift + CTRL (Windows), and click the title or preview icon of a layer or layer group.</td>
</tr>
</tbody>
</table>

To view a layer mask

1. Select a layer with a layer mask.
2. In the Channels panel, click the layer mask.
   In this mode, the RGB image is hidden.

To hide a layer mask

• In the Channels panel, click the eye icon next to the layer mask item, so that the icon changes to a closed eye.
Managing Layer Masks

You can copy a layer mask to an alpha channel. If you’ve finished working with a layer mask, you can delete it. You can also clear a layer mask without deleting it, leaving you with a blank mask.

The layer mask is a grayscale image. By inverting it, you can make dark pixels light, and light pixels dark. When you move a layer, Corel Painter also moves the layer mask to maintain the pixel correspondence.

You can disable a layer mask, which lets you view the entire layer. The layer mask can be re-enabled at any time. If you like the result of a layer mask, you can apply it. Applying the layer mask permanently removes the hidden parts of the layer and deletes the layer mask.

Although a layer mask does not protect areas of a layer from being edited, you can load a layer mask to a selection. The selection provides protection to the hidden parts of the layer. For more information about selections, refer to “Selections and Transformations” on page 407.

The name of a layer mask in the Channels panel reflects the name of the layer ([Layer Name] [Layer Mask]). Although you cannot change the name of a layer mask, it automatically updates if you change the layer name. You can also copy a channel to a layer mask.

To copy a layer mask to a channel

1. Select a layer mask.
2. In the Channels panel, click the Channel Options button , and choose Duplicate.
3. In the Duplicate Channel dialog box, choose New from the Destination list box.

You can also copy a layer mask to an existing channel, which replaces that channel. To do this, choose the channel to be replaced from the Destination list box.

To copy a channel to a layer mask

1. Select a layer in the Layers panel.
2. Click the Create Layer Mask button .
   A blank layer mask is created.
3 In the Channels panel, select the channel you want to copy.
4 Click the Channel Options button, and choose Duplicate.
5 In the Duplicate Channel dialog box, choose the layer mask from the Destination list box.

Corel Painter copies to the layer mask the portion of the channel that coincides with the layer content.

**To delete or clear a layer mask**

- Select the layer mask you want to delete or clear.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete a layer mask</td>
<td>Do one of the following:</td>
</tr>
<tr>
<td></td>
<td>• Choose Layers &amp; Delete Layer Mask.</td>
</tr>
<tr>
<td></td>
<td>• In the Channels panel, click the Channel Options button, and choose Delete.</td>
</tr>
<tr>
<td></td>
<td>• Click the Delete button at the bottom of the Channels panel.</td>
</tr>
<tr>
<td>Clear a layer mask</td>
<td>In the Channels panel, click the Channel Options button, and choose Clear.</td>
</tr>
</tbody>
</table>

**To invert a layer mask**

1 Select a layer mask.
2 In the Channels panel, click the Channel Options button, and choose Invert.

**To enable or disable a layer mask**

- Select a layer mask.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable a layer mask</td>
<td>Choose Layers &amp; Enable Layer Mask.</td>
</tr>
<tr>
<td>Disable a layer mask</td>
<td>Choose Layers &amp; Disable Layer Mask. A red 'X' is displayed over the layer mask icon.</td>
</tr>
</tbody>
</table>
**To apply a layer mask**

1. Select a layer mask.
2. Choose Layers ➤ Apply Layer Mask.

**To load a layer mask to a selection**

1. In the Layers panel, select a layer that has a layer mask.
2. Control + click the layer mask icon (Mac OS), or right-click the layer mask icon (Windows), and choose Load Layer Mask to Selection.

**Editing Layer Masks**

When you select a layer mask, you can edit it as you would edit a channel. You can paint in a layer mask; apply effects to it; fill it with a color, pattern, gradient, or weave; and feather it. You do not have to view a layer mask to edit it; you can select the layer mask, make changes to it, and view the resulting image immediately.

![A layer mask before (left) and after (right) feathering.](image)

When you edit a layer mask, you are making modifications to the mask, not to the layer’s image. You can use shades of gray only; no colors are available. This is because the layer mask is a grayscale image that is separate from the RGB image.

The paint and effects you apply to a layer mask are reflected as follows:

- Applying white removes areas from the mask and reveals more of the layer.
- Applying black adds to the mask, which conceals more of the layer.
- Applying an intermediate gray value makes the mask semitransparent.
Inspired by traditional artistic methods, the Corel Painter image effects let you do everything from correcting colors to retouching images to creating a completely new image from a source. The effects range from practical tools, like the orientation, tonal control and focus effects, to artistic expressions, like embossing, color overlay, and posterize.

For some effects, you use other Corel Painter features such as clones, special brushes, or layers. This chapter contains most of the information you'll need to use an effect; however, you will find cross-references provided when you need more detailed information about specific Corel Painter features.

There are two Objects effects — Drop Shadow and Align. These effects work only on layers and are explained in “Adding Drop Shadows” on page 473 and “Working with Reference Layers” on page 474.

This section contains the following topics:
- Applying Effects
- Correcting and Adjusting Colors
- Equalizing Images
- Tonal Control Effects
- Using Lighting
- Working with Surface Texture
- Using Other Surface Control Effects
- Using Focus Effects
- Using Esoterica Effects

**Applying Effects**

You apply most of the Corel Painter effects in the same manner:
- Select where to apply the effect.
• Choose a specific effect.
• Set effect options, and click OK to apply the effect to your image.

Each effect can have several options and parameters that might require you to use other features, such as selections, layers, colors, paper textures, and gradients. In addition to working with other panels, you can get the most out of the effects if you understand more about application methods and the Fade command.

Where to Apply Effects

You can apply special effects to a selection, a layer, or the entire image.
• If there is no selection, the effect is applied to the entire image.
• If you want to apply an effect to a region of the canvas, use any selection tool to select that area before you choose an effect command. For more information about these tools, refer to “Creating and Saving Selections” on page 407.
• If you want to apply an effect to a layer, select that layer before you choose an effect command. Corel Painter applies the effect to the entire layer. For more information about selecting a layer, refer to “Selecting Layers” on page 458.
• If you apply an effect to a shape, dynamic layer, text layer, or reference layer, you must first commit the layer to an image layer.

Changing Effects with Open Panels

You can change settings such as colors, papers, patterns, and gradients while you experiment with an effect. To do this, you must display all required panels before choosing an effect. For example, the Color Overlay effect combines the selected paper texture and main color to define the overlay. If the Papers and Color panels are open when you choose the effect, you can change paper grains and colors to create different overlays before applying the effect to your image. Any changes in the paper or color appear in the Preview window in the Color Overlay dialog box. You can move an effect’s dialog box around on your screen, if necessary, for full access to other panels.

Using Fade with Effects

The Fade command lets you undo a percentage of the last effect applied to the image. You can use this feature to control the intensity of an effect.
Use the Fade command to undo a percentage of your last effect.

To experiment with Fade
1. Open a new document.
2. Paint a colorful image, or fill the document window with a pattern.
3. Choose an effect, adjust the settings, and click OK to apply the effect.
4. Choose Edit ➤ Fade.
5. In the Fade dialog box, move the slider.
   The image in the Preview window changes.
6. When you are satisfied with the settings, click OK to apply the effect.
   If you change your mind, choose Edit ➤ Undo.

Applying Recently Used Effects
At the top of the Effects menu, Corel Painter displays the last two effects you applied.
This lets you quickly reapply frequently used effects. You can also use keyboard
shortcuts to apply the last two effects.

To reapply a recently used effect
• Do one of the following:
  • Choose Effects, then choose one of the options at the top of the menu.
  • Press Command + / (Mac OS) or Ctrl + / (Windows).
You can also apply a shortcut key to the 2nd Last Effect effect command by clicking Edit ➤ Preferences ➤ Customize Keys. Clicking the Effects category in the Application Commands list, clicking the 2nd Last Effect command to select it, and typing a shortcut key in the Shortcut column.

Understanding the Using list box

Many of the Corel Painter effects dialog boxes have a Using list box that lets you specify a source, or method. The source determines how an effect is applied to different areas of an image. A larger degree of change is applied to light areas of the source, and a smaller degree of change is applied to dark areas. For example, when you use the Paper method, the effect is applied according to the light and dark areas of the selected paper texture.

The choices available in the Using list box vary between effects. The choices include:
- Uniform Color
- Paper
- Image Luminance
- Original Luminance (clone source)
- 3D Brushstrokes
- Alpha channel or layer mask
  
  This option is available only if your document has a channel or a layer with a layer mask.

These options are explained in greater detail in the overview for each effect.

In most cases, you can see the results of choosing different options in the Preview window of an effect’s dialog box. The best way to see how these options affect your images is to try them.

Correcting and Adjusting Colors

Color correction lets you adjust the relative amounts of the color components in an image. Color correction is often used to improve a color-casted or washed-out photo. You can also use it to create surreal color effects. If a layer is selected, color correction is applied only to the layer; if no layer is selected, the entire image is color corrected.
Color correction is based on adjusting gamma response curves. You can adjust the gamma curves for red, green, blue, or all three color components. The black Master curve controls all color components equally. The curves describe how the input color values are adjusted to create the output (corrected) color values.

A gamma curve.

The horizontal axis represents the input (original color) values. The vertical axis represents the output (corrected) values. Before you adjust a curve, it appears perfectly diagonal (45°), which indicates that all input and output values are equal. Corel Painter maps light values at the top of the graph and darker values at the bottom. When you edit RGB curves, the current color is indicated by a colored point on the curve.

Use the Color Correction dialog box to correct colors.

The Color Correction dialog box provides access to four methods of adjusting a gamma curve:

- Contrast and Brightness
- Curve
• Freehand
• Advanced

You can use a single method or a combination of methods to adjust the image.
You can also adjust an image by matching the colors and brightness of another image.

**Using Contrast and Brightness to Correct Colors**

You can adjust the contrast or brightness of colors while maintaining the tonal transitions in the original image. As you adjust the Contrast or Brightness sliders, the endpoints of the curves remain fixed. Because the effect maintains the levels from the original image, there are always 256 distinct levels, regardless of how much you adjust the sliders.

Contrast adjusts the difference between light and dark values. As you increase Contrast, the curve takes on an “S” shape, indicating that light colors are becoming lighter and dark colors darker.

*Original image.*

*Contrast method of color correction.*
Brightness moves all values on a curve to a brighter tone or darker tone.

![Brightness method of color correction.](image)

**To correct colors by using contrast and brightness**

1. Choose Effects ➤ Tonal Control ➤ Correct Colors.
2. In the Color Correction dialog box, choose Contrast and Brightness from the list box.
3. For each color you want to adjust, click the color icon and adjust the Contrast and Brightness sliders.
   - Click the Master button to adjust all color curves at once.

![Color icons in the Color Correction dialog box.](image)

**Using Curve to Correct Colors**

Curve lets you drag the color curves to reshape them. This method lets you to create very specific changes in color values.

![Curve method of color correction.](image)
You can control the overall effect of your changes using the Effect slider. The slider controls how much of the curve moves in response to your dragging. When the slider is all the way to the right, the entire curve moves. As the value is reduced, a smaller portion of the curve moves.

**To correct colors by reshaping curves**

1. Choose Effects ➔ Tonal Control ➔ Correct Colors.
2. In the Color Correction dialog box, choose Curve from the list box.
3. Click the color icon for the curve you want to reshape.
   - If you want to reshape all color curves at once, click the Master button.
4. Adjust the position of the Effect slider to set the intensity of your changes.
5. Move the crosshair cursor over the curve; when the crosshair cursor changes to a black arrowhead, drag the curve.

**Using Freehand to Correct Colors**

The Freehand method lets you draw the curve as you want it. This color correction method is particularly useful when you want posterized or solarized effects.

![Freehand method of color correction.](image)

**To correct colors by using the Freehand method**

1. Choose Effects menu ➔ Tonal Control ➔ Correct Colors.
2. In the Color Correction dialog box, choose Freehand from the list box.
3. Click the color icon for the color you want to adjust.
   - If you want to redraw all color curves at once, click the Master button.
4  Move the pointer over the graph; when the pointer changes to a pencil, drag to
draw a new curve.

**Using the Advanced Method to Correct Colors**

The Advanced method lets you set the red, green, and blue curves numerically at five
points: Highlight, 1/4 Tone, Midtone, 3/4 Tone, and Shadow. These points coincide
with the vertical gridlines.

![Advanced method of color correction.](image)

**To correct colors by using the Advanced method**

1  Choose Effects ➤ Tonal Control ➤ Correct Colors.
2  In the Color Correction dialog box, choose Advanced from the list box.
3  Click a color icon, and drag the corresponding curve.
   If you want to redraw all color curves at once, click the Master button.

> You can also correct colors using the Advanced method by choosing Advanced
from the list box and typing values in the boxes.

**Adjusting Colors**

The Adjust Colors effect lets you control the hue, saturation, and value of an image in
much the same way as you would adjust your television.
Use the Adjust Color dialog box to change the hue, saturation, and value of an image.

**To adjust colors**

1. Select a layer or area of the canvas. If you want to adjust colors in the entire image, do not make a selection.

2. Choose **Effects ➔ Tonal Control ➔ Adjust Colors**.

3. In the Adjust Color dialog box, choose one of the following methods from the **Using** list box:
   - Uniform Color — adjusts all pixels equally
   - Paper — uses the selected paper grain to control the color adjustment
   - Image Luminance — uses the luminance of the image as the model for color adjustment. Areas of greater luminance are adjusted more.
   - Original Luminance — uses the luminance of the clone source as the model for color adjustment. If you have not set up a clone source, the current pattern is used.
   - [Alpha channel] or [Layer mask] — sets the selected alpha channel or layer mask as the model for controlling color adjustment. For example, a black-to-white gradation in the channel or mask lets you adjust the color progressively across the image. In black areas of the channel or mask, colors are not changed. In white areas of the channel or mask, the adjustment applies fully. Transitional areas receive proportional color adjustments.
4 Adjust the sliders to control the overall hue, saturation, and value levels in the selection.

- The Hue Shift slider adjusts the colors of the pixels by changing their hue. Moving the slider to the right increases the hue.
- The Saturation slider adjusts the amount of pure hue in the color. Moving the slider all the way to the left creates a grayscale image.
- The Value slider adjusts color brightness. Moving the slider to the left darkens colors.

You can see changes in the Preview window. To see areas of the image that aren’t visible, drag in the Preview window.

If you want to reset the sliders to the default settings, click Reset.

With all methods other than Uniform Color, a greater color adjustment results for pixels that are assigned higher luminance.

**Adjusting Selected Colors**

The Adjust Selected Colors effect is similar to the Adjust Colors effect, but it works only on a specified range of colors within an image. You choose a color in an image and adjust colors within a range of that color. You could, for example, change yellow peppers to red peppers. You can adjust colors that are exactly the same as the color you select, or you can choose colors within a range, based on proximity (on the color wheel or the color space) to the selected color.

![Selective color adjustments change only certain colors in the image.](image)

The Extents sliders determine the extent of the HSV color space around the selected center color:
• H Extents controls the number of hues adjusted. Only hues within the specified percentage of hues on the color wheel are adjusted.
• S Extents controls the range of saturation adjusted. Only saturations within this range are adjusted.
• V Extents controls the range of values adjusted.

By combining these three settings, you can set up a very specific range of colors to adjust. For example, you can limit changes to a precise shade of red.

The Feather sliders affect the softness at the edge of the selected colors. These sliders can help you create smoother transitions between the replaced color and the original.

The choice of methods is the same as for Adjust Colors. For more information, refer to “To adjust colors” on page 502.

**To adjust a selected color**

1. Choose Effects ➤ Tonal Control ➤ Adjust Selected Colors.
   The Adjust Selected Colors dialog box appears.
2. Move your cursor over the original image in the document window (your cursor becomes a dropper), and click the color you want to adjust.
   The Color panel displays the selected color as the main color.
3. Choose a method from the Using list box to determine the source that Corel Painter will use for the color adjustment.
4. Adjust the Extents and Feather sliders to select a range of colors to adjust.
   Move the Extents sliders to the right to increase the amount of color space affected.
5. Adjust the bottom three sliders to control the overall hue, saturation, and value levels.
You can see changes in the Preview window. To see areas of the image that aren’t visible, drag in the Preview window.

If you want to reset the sliders to the default settings, click Reset.

**Adjusting Brightness and Contrast**

You can adjust the brightness and contrast of the overall image in RGB in the Brightness/Contrast dialog box. You can also adjust brightness and contrast as a function of dye densities by adjusting the dye concentration. For more information, see “Adjusting the Dye Concentration” on page 552.

![Before (left) and after (right) applying the Brightness/Contrast effect.](image)

**To adjust RGB brightness and contrast**

1. Select a layer or area of the canvas.
   - If you want to apply the effect to the entire image, do not make a selection.
2. Choose Effects ➤ Tonal Control ➤ Brightness/Contrast.
   - The Brightness/Contrast dialog box appears.
3. Move the upper slider to adjust image contrast. Move the lower slider to adjust image brightness.
   - The image is adjusted when you stop dragging.
   - If you want to reset the sliders to the default settings, click Reset.
4. Click Apply.

**Equalizing Images**

Equalizing an image involves increasing the contrast by resetting the darkest and lightest points and then evenly distributing the values across those two points.
Using Curve to Equalize Images

The Curve feature lets you produce an equalizing effect by adjusting the black and white points in your image. You can set the black and white points for your image automatically or manually.

To automatically set black and white points
1. Choose Effects ➤ Tonal Control ➤ Correct Colors.
2. In the Color Correction dialog box, choose Curve from the list box.
3. Click Auto Set.

To manually set black or white points
1. Choose the Dropper tool from the toolbox.
2. In the document window, click the color you want to assign as the darkest or lightest point.
3. Choose Effects ➤ Tonal Control ➤ Correct Colors.
4. In the Color Correction dialog box, choose Curve from the list box.
5. Click one of the following:
   • Black Point — assigns all colors equal to or darker than the current main color to black
   • White Point — assigns all colors equal to or lighter than the current main color to white

Using the Equalize Effect to Equalize Images

The Equalize effect improves contrast, adjusting black and white points, and distributing the brightness levels throughout the entire range of available levels. Corel Painter lets you equalize an image by creating a histogram showing the number of pixels for each brightness level value and then allowing you to adjust those values. The Equalize effect also allows gamma adjustment, which lightens or darkens an image without changing highlights or shadows.
To equalize colors

1. Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make a selection.

2. From the menu bar, choose Effects ➤ Tonal Control ➤ Equalize.
   Corel Painter automatically adjusts the image or selection so that the lightest color is white and the darkest color is black.

3. In the Equalize dialog box, adjust contrast by dragging the black and white markers under the histogram.
   Any values in the image located to the right of the white marker become white; any values to the left of the black marker become black.

4. Move the Brightness slider to adjust the gamma.
   Moving the slider to the right darkens the image; moving the slider to the left lightens the image.
   Changing the gamma adjusts only the midtones of an image and leaves the black and white areas untouched.

5. Click OK to apply changes.
   A preview of the changes is applied to the original image, but the changes are not final until you click OK. If you want to revert to the original image, click Cancel.

If you made a selection and you want to equalize the entire image, enable the Apply to Entire Image check box in the Equalize dialog box.
**Tonal Control Effects**

Corel Painter has a variety of effects that let you adjust color and tone. Some effects are designed primarily for correcting colors, while others let you adjust colors for special effects. For example, you can match colors across images, invert colors, or posterized colors.

You can also use tools, such as the Dodge tool and the Burn tool, to adjust color and tone in specific areas.

For information about color correction, see “Correcting and Adjusting Colors” on page 496.

**Matching Color and Brightness across Images**

The Match Palette effect lets you apply the color and brightness of a source image to a destination image. For example, you can match the colors in a photo to the colors in a favorite painting. You can then clone and paint your photo in the same style as your favorite painting. You can also use the Match Palette effect to ensure that the color and brightness in a group of photos is consistent.

You can apply the color and brightness from a source image (centre) to your working image (left) to create a new effect (right).

**To match colors across images**

1. Open both the source image and the destination image.
2. Select the destination image.
3. Choose Effects ▶ Tonal Control ▶ Match Palette.
   
   The Match Palette dialog box appears.
4. From the Source list box, select the source image.
The filenames for all open images appear in the list box.

5 Adjust any of the following sliders:
   - Color — lets you determine how the colors from the source image blend with the colors in the destination image. At higher settings, more source color is applied.
   - Variance (Color) — lets you adjust the range of the source colors. Higher settings increase the number of shades used from the source image.
   - Brightness — lets you determine how the luminance from the source image blends with the luminance in the destination image. Higher Brightness settings pull more highlights and shadows from the source image into the destination image.
   - Variance (Brightness) — lets you adjust the range of highlights and shadows. Higher settings increase the contrast between the highlights and shadows.

6 Move the Amount slider to specify the overall intensity of the other settings. Start at 100%, and decrease the amount until you are satisfied with the results.

**Inverting Colors**

The Negative effect inverts all the colors in your image or in the selected layer.

![Positive (left) and negative (right) versions of an image.](image)

**To invert colors**

1 Select a layer or area of the canvas.
   If you want to invert the entire image, do not make a selection.
2 Choose Effects ➔ Tonal Control ➔ Negative.
Posterizing an Image

Posterizing reduces the number of color levels contained in an image.

To posterize an image

1. Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make a selection.
2. Choose Effects ➤ Tonal Control ➤ Posterize.
3. In the Posterize dialog box, specify a number of levels.
   The fewer levels you specify, the more dramatic the effect.

To posterize an image combined with a paper grain, refer to “Applying a Screen” on page 529.
To posterize to two levels and also adjust the brightness, refer to “Using the Equalize Effect to Equalize Images” on page 506.

Posterize by Using a Color Set

Corel Painter can posterize your image based on a color set. This effect lets you create an image with only a specified set of colors in it. This is useful for multimedia work, as well as applications such as silkscreening.

This effect can also be used to reduce an image’s colors so that the image appears correctly on the Web. For more information, refer to “Working with Posterize Using Color Set” on page 698.

To posterize an image by using a color set

1. Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make a selection.
2. Open or create a color set.
   For instructions on creating a color set, refer to “Creating and Exporting Color Sets” on page 186.
   The image is reduced to the colors in the current color set.
Applying Video Legal Colors

The Video Legal Colors effect makes the colors in an image compatible with video. Colors that aren’t possible in video are converted to video legal colors.

Only bright yellows and cyans are not video legal. Corel Painter supports both the National Television System Committee (NTSC) for video systems in the United States, U.S. and Phase Alternation by Line (PAL) for video systems in Europe.

To apply Video Legal Colors

1. Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make a selection.
2. Choose Effects ➤ Tonal Control ➤ Video Legal Colors.
3. In the Video Legal Colors dialog box, choose NTSC or PAL from the System list box.

Dodging and Burning

The Dodge and Burn tools let you adjust the highlights, midtones, and shadows in an image. The Dodge tool lightens the tone; the Burn tool darkens it. You can dodge and burn anywhere in a photo, affecting an area as large or as small as you like.

To lighten the tone

1. Choose the Dodge tool from the toolbox.
2. On the property bar, move the Size slider, or type a value in the Size box, to adjust the size of the Dodge tool.
3. Move the Opacity slider, or type a value in the Opacity box, to adjust the opacity of the Dodge tool.
4. Move the Jitter slider, or type a value in the Jitter box, to specify the amount of randomness in the stroke.
5. Drag the brush in the image to apply the effect.
The Dodge tool was used to lighten the girl’s eye.

To darken the tone

1. Choose the Burn tool  from the toolbox.
   If the Burn tool is not displayed in the toolbox, hold down the Dodge tool  to open the tool flyout.
2. On the property bar, move the Size slider , or type a value in the Size box, to adjust the size of the Burn tool.
3. Move the Opacity slider , or type a value in the Opacity box, to adjust the opacity of the Burn tool.
4. Move the Jitter slider, or type a value in the Jitter box, to specify the amount of randomness in the stroke.
5. Drag the brush in the image to apply the effect.

The Burn tool was used to reduce the strong highlights on the faces.
Using Lighting

The Apply Lighting effect lets you shine one or more light sources on an image. Using this effect is like hanging your artwork in a gallery and adjusting colored spotlights to illuminate it. You can choose different lighting effects from the Corel Painter library, or you can create your own effects by defining brightness, distance, color, and other characteristics.

Before (left) and after (right) Apply Lighting.

Applying Preset Lighting Effects

The Lighting library contains several preset lighting environments. You can use these directly or as a starting point for customized lighting.

To apply preset lighting effects

1. Select a layer or area of the canvas. If you want to apply the effect to the entire image, do not make a selection.
2. ChooseEffects ▶ Surface Control ▶ Apply Lighting.
3. In the Apply Lighting dialog box, click a preset thumbnail. The lighting effect is displayed in the Preview window.

Creating Custom Lighting

You can use the controls in the Apply Lighting dialog box to add, delete, and position light sources. You can also set light properties to create unique lighting effects.

The Preview window shows the current position of each light source and the angle of its projection.
The four steps to creating custom lighting are
• Adding or deleting light sources
• Positioning lights
• Setting light properties
• Saving light settings

Adding, Deleting, and Repositioning Light Sources

The lighting effect is created by applying light from different sources to the image. You can add or delete as many light sources as you wish. Your only limit is your system’s memory.

When you add a light source, a new indicator appears in the preview window. The small part of the light indicator is the origin (the point from which the light is shining). The large part of the indicator is the point toward which the light is shining.

The type of lighting effect you create is determined by the position of light on the image. You can use the light indicators to move and direct light sources.

To add, delete, or reposition a light source

1. Choose Effects ▶ Surface Control ▶ Apply Lighting.
2. Perform a task from the following table:

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a light source</td>
<td>Click anywhere in the Preview window.</td>
</tr>
<tr>
<td>Delete a light source</td>
<td>Click an indicator, and press Backspace.</td>
</tr>
</tbody>
</table>
You can set light properties such as brightness, distance, elevation, and color. Light properties have a cumulative effect. For example, if you turn up a light’s brightness, you might need to adjust exposure.

To change a light’s properties
1 Choose Effects ➤ Surface Control ➤ Apply Lighting.
2 In the Preview window, click an indicator to select it.
3 Adjust any of the following sliders:
   • Brightness — is like a dimmer knob. Moving it to the left turns down the light source; moving it to the right increases brightness.
   • Distance — controls how far the light is from the image. If you move the light source closer, you can compensate for the increased light by adjusting the Exposure slider to compensate.
   • Elevation — sets the light’s angle in relation to the canvas. At 90°, the light is shining straight down, and at 1°, it’s nearly horizontal.
   • Spread — sets the angle of the light cone
   • Exposure — controls the image’s brightness, as in photography. Moving the slider to the left decreases exposure and darkens the image; moving it to the right increases exposure and lightens the image.
   • Ambient — controls the surrounding light in an image. If you have no individual lights in your image, the ambient lighting governs the overall lightness of the image. Moving the slider to the left darkens the overall lighting; moving it to the right increases the light.
To change light color
1 Choose Effects ➤ Surface Control ➤ Apply Lighting.
2 In the Preview window, click an indicator.
3 Click the Light Color chip, choose a color from the Color dialog box, and click OK.
4 Click the Ambient Light Color chip, choose a color from the Color dialog box, and click OK.

Working with Surface Texture

The Apply Surface Texture effect lets you add a three-dimensional (3D) surface texture to your image. You can use this feature to apply a paper texture across the image, to give depth to the brushstrokes of an oil painting, or to create 3D mosaic tiles.

Surface texture is created either by applying a paper texture or by using information from a clone source to determine depth and height. There are five methods for creating texture:
• Using a paper texture
• Using the difference from a clone source
• Using image luminance
• Using the luminance from a clone source
• Using a channel or layer mask

The Apply Surface Texture effect also lets you apply a reflection map to your surfaces, which can make the textured parts of the image look metallic or glasslike. Refer to “Working with Reflection Maps” on page 526 for more information.
Examples of effects created with Apply Surface Texture.

**Setting Appearance of Depth Properties**

The surface texture you apply is made up of a material. That material can be subtle and blend with the original image, or it can be highly reflective or shiny, distorting the original image.

The Appearance of Depth sliders on the Apply Surface Texture dialog box let you control material properties.

- The Amount slider controls how much surface texture is applied to the image. Moving the slider all the way to the right applies the maximum amount.
- The Picture slider controls how much of the color from the original image is applied to the texture. At 100%, the full color of the picture shines through. Moving the slider to the left displays more black, leaving only the shine.
- The Shine slider controls how much highlight appears on the surface of the texture. Higher Shine values make the texture look metallic.
- The Reflection slider maps a clone source image or pattern onto the texture at a variable percentage.
Using Paper to Create Texture

When you create a texture by using the Paper method, the current paper texture is applied to your image. If the Papers panel is open, you can choose different papers and change their scale to try different textures. The Preview window is updated automatically to reflect paper changes.

To create surface texture by using paper

1. Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make a selection.
2. Choose Effects ▶ Surface Control ▶ Apply Surface Texture.
3. In the Apply Surface Texture dialog box, choose Paper from the Using list box.
   If you want to apply an inverted paper texture, enable the Inverted check box.
4. Adjust the Softness slider to control the amount of distortion created by the texture.
   Increasing softness creates more intermediate steps, which produces a smoother distortion.
5. Adjust the Appearance of Depth sliders.
   For more information, see “Setting Appearance of Depth Properties” on page 517.
6. Adjust the Light Controls sliders.
   For more information, see “Applying Lighting to a Texture” on page 528.
Using 3D Brushstrokes to Create Texture

When you create a texture using the 3D Brushstrokes method, the difference in luminance between the clone source and the current document is used to determine the look of the texture.

If you change the colors in the clone or posterize the clone, the texture is based on color differences. If you paint on the clone, however, you can make the brushstrokes appear three-dimensional, giving them the illusion of oil paints. For information about cloning, refer to “Image Cloning and Sampling” on page 379.

To create surface texture by using 3D Brushstrokes

1. Open the original image.
2. Choose File ▸ Clone.

   If you want to alter the clone before using the 3D Brush Strokes method, apply an effect or paint on it.
3. Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make a selection.

4. Choose Effects ➤ Surface Control ➤ Apply Surface Texture.

5. In the Apply Surface Texture dialog box, choose 3D Brush Strokes from the Using list box.
   If you want to apply an inverted texture, enable the Inverted check box.

6. Adjust the Softness slider to control the amount of distortion created by the texture.
   Increasing softness creates more intermediate steps, which produces a smoother distortion.

7. Adjust the Appearance of Depth sliders.
   For more information, see “Setting Appearance of Depth Properties” on page 517.

8. Adjust the Light Controls sliders.
   For more information, see “Applying Lighting to a Texture” on page 528.

**Creating 3D Oils**

Because the 3D Brushstrokes method uses the difference between the clone source and its clone to define a 3D texture, you can create the illusion of dimensional oils by painting on the clone. The look of the strokes on the clone determines how realistic the final 3D strokes appear. So, you may want to set up a more complex brush before painting. For example, you can apply a paper texture to the stroke. Many of the brush variants reveal the paper texture automatically in their strokes.

![An example of 3D brushstrokes with paper texture.](image-url)
You can apply a paper texture when you first create an image, and then paint or draw over it to make a textured canvas for your strokes. However, the texture is erasable, so you might not end up with the same texture across the document surface. As a rule, you add the paper texture as the last step in producing artwork.

You can also use advanced brush settings to make realistic strokes. For example, you can use the Brush Loading option to move underlying colors as you make brushstrokes. You can also apply other settings, like Bleed, or adjust brush size to create complex strokes. For more information, see “Adjusting Brushes” on page 261.

An example of 3D brushstrokes with Brush Loading (left) and Bleed (right) settings applied.

Using Image Luminance to Create Texture

When you create a texture by using the Image Luminance method, the current image’s luminance, or lightness, determines where surface texture is added. Light parts of the image create dents; darker parts create raised areas. The overall effect gives an embossed look to the edges of the image.

Before (left) and after (right) adding texture based on Image Luminance.

To create surface texture by using Image Luminance

1 Select a layer or area of the canvas.
If you want to apply the effect to the entire image, do not make a selection.

2. Choose Effects ➤ Surface Control ➤ Apply Surface Texture.

3. In the Apply Surface Texture dialog box, choose Image Luminance from the Using list box.
   If you want to apply an inverted texture, enable the Inverted check box.

4. Adjust the Softness slider to control the amount of distortion created by the texture.
   Increasing softness creates more intermediate steps, which produces a smoother distortion.

5. Adjust the Appearance of Depth sliders.
   For more information, see “Setting Appearance of Depth Properties” on page 517.

6. Adjust the Light Controls sliders.
   For more information, see “Applying Lighting to a Texture” on page 528.

**Using Clone Source Luminance to Create Texture**

When you create a texture by using clone source luminance, the dents and bumps in the texture are determined by the light and dark areas in the clone source and are applied to its clone. What is unique about this method is that you can create interesting embossed looks by changing the clone source.

![Texture based on clone source luminance.](image)

Any image effects or brushstrokes that you apply to the source result in different textures. For example, you can create raised areas in the clone by darkening the area in the source image.

**To create surface texture based on clone source luminance**

1. Open an image.
2 Choose File ▶ Clone.

3 Alter the clone by applying an effect, by painting, or by choosing a pattern or gradient.

4 Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make a selection.

5 Choose Effects ▶ Surface Control ▶ Apply Surface Texture.

6 In the Apply Surface Texture dialog box, choose Original Luminance from the Using list box.
   If you want to apply an inverted texture, enable the Inverted check box.

7 Adjust the Softness slider to control the amount of distortion created by the texture.
   Increasing softness creates more intermediate steps, which produces a smoother distortion.

8 Adjust the Appearance of Depth sliders.
   For more information, see “Setting Appearance of Depth Properties” on page 517.

9 Adjust the Light Controls sliders.
   For more information, see “Applying Lighting to a Texture” on page 528.

### Creating Embossing Effects

One of the most effective ways of using the Original Luminance method is to create an embossed image. Unlike standard emboss effects, Apply Surface Texture lets you control not only the height of the texture, but also the lighting and material properties of the embossing.

![Before (left) and after (right) applying the embossed effect.](image-url)
To create an embossed effect

1. Open an image.
2. Choose File ➤ Clone.
3. Choose a color other than black from the Colors or Color Sets panel.
   If you want the embossed image to be white, select all, and then press Delete (Mac OS) or Backspace (Windows).
4. Choose Edit ➤ Fill.
5. In the Fill dialog box, enable the Current Color option.
6. Adjust the Opacity slider to set the opacity of the fill.
7. Click OK to fill the clone file with color.
8. Choose Effects ➤ Surface Control ➤ Apply Surface Texture.
9. In the Apply Surface Texture dialog box, choose Original Luminance from the Using list box.
   The Preview window shows how the embossed image will look.
10. Adjust any of the Appearance of Depth or Light Controls sliders.
11. Enable a Light Direction option to change the location of highlights and shadows.
   If you want to change the light color, click the Light Color chip, and choose a color from the Color dialog box.

Using Channels and Layer Masks to Create Texture

Corel Painter lets you produce surface texture based on an alpha channel or a layer mask. You can use this method only if your image has a saved alpha channel or a layer with a layer mask.

When you choose a channel, the texture is applied around the edges of the channel so that the area it covers appears raised. When you choose a layer mask, the layer mask is used to determine the boundaries of the texture. In this case, texture is applied to the edges of the layer mask. For more information, see “Working with Layer Masks” on page 487.
Before (left) and after (right) adding texture based on a saved alpha channel.

Before (left) and after (right) adding texture based on a layer mask.

To create surface texture based on a channel or layer mask

1 Select a layer or the canvas.
   If you want to use a layer mask, you must select the layer to which the layer mask is attached. Make sure that the layer mask is not blank.

2 Choose Effects ➤ Surface Control ➤ Apply Surface Texture.

3 In the Apply Surface Texture dialog box, choose the channel or layer mask from the Using list box.
   If you want to apply an inverted texture, enable the Inverted check box.

4 Adjust the Softness slider to control the amount of distortion created by the texture.
   Increasing softness creates more intermediate steps, which produces a smoother distortion.

5 Adjust the Appearance of Depth sliders.
   For more information, see “Setting Appearance of Depth Properties” on page 517.

6 Adjust the Light Controls sliders.
   For more information, see “Applying Lighting to a Texture” on page 528.
Working with Reflection Maps

A reflection map is an image mapped onto a texture to produce the illusion that it’s reflecting light from the surrounding environment. You can use the reflection map pattern to quickly apply a realistic reflection. In most cases, a reflection map makes your texture look like chrome or polished metal.

Before (left) and after (right) applying a typical reflection map.

You can use either a pattern or a clone source image as a reflection map. By adjusting the Reflection slider, you control how much of the image appears in the texture. If your image has a clone source, the source image is mapped onto the texture. Otherwise, Corel Painter uses the current pattern as the reflection map.

You can use the Image Warp effect to approximate the reflection from a curved surface. For more information, see “Warping an Image” on page 534.

To create a reflection map from a clone source

1. Open an image or create a new image to use as the reflection.
   If you want to approximate the reflection from a curved surface, apply the Image Warp effect.
2. Choose File ➤ Clone.
3. Select the area that you want to be reflective.
5. Choose Edit ➤ Paste in Place.
   A new layer is created.
6. In the Layers panel, select the layer, and click the New Layer Mask button .
Using a layer mask simplifies the process because the layer mask exactly matches the shape of the reflection area. Refer to “Working with Layer Masks” on page 487 for more information.

![A selected image area, ready to become reflective.](image)

7 Choose Effects « Surface Control « Apply Surface Texture.

8 In the Apply Surface Texture dialog box, choose the layer mask from the Using list box.

9 Adjust the Reflection slider to control the amount of reflection you want.

10 Adjust the Softness slider to control the mapping from the edges of the layer’s image.

Increasing Softness gives a rounder, more 3D look to the surface.

![The resulting chrome-plated butterfly.](image)
Applying Lighting to a Texture

A large part of the final look of your textures is determined by the lighting you apply. Bad lighting can obscure details in a pattern or surface. Good lighting can add interesting highlights and enhance reflections.

You can add, delete, and position light sources, and you can set light properties. You can also position lights by enabling one of the Light Direction options, which represent eight different preset lighting angles. You can also create a custom lighting setup by working in the sphere.

The lighting sphere shows all possible surface angles and how they are illuminated. The light indicators on the sphere show the current positions of each light source.

The Display slider beneath the lighting sphere controls the brightness of the sphere so that it’s easier to see light positions. It does not affect the lights themselves.

Sliders for the three Light Controls let you set the properties of a light source. You can also change a light’s color.

- The Brightness slider indicates the intensity of the light.
- The Conc (concentration) slider adjusts the spread of the light’s shine over the surface.
- The Exposure slider globally adjusts the overall lighting amount from darkest to brightest.

To add or delete a light

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a light</td>
<td>In the Apply Surface Texture dialog box, click the lighting sphere. A new light indicator (a small circle) is added to the lighting sphere.</td>
</tr>
</tbody>
</table>
The Show Light Icons check box lets you hide or show the light indicators.

To change a light’s position
- In the Apply Surface Texture dialog box, drag a light indicator on the lighting sphere.

You can also change a light’s position by selecting a light indicator on the sphere and enabling one of the Light Direction options.

Using Other Surface Control Effects

The Surface Control effects let you manipulate paper, color, and light to produce a variety of interesting visual effects. Many of these effects also let you add texture to an image, producing the illusion of paint on a canvas or paper.

Applying a Screen

The Apply Screen effect is another way to add texture to an image. It combines luminance, the selected paper texture, and the three colors you pick, to add a three-color screen to an image.

Before (left) and after (right) using Apply Screen with Image Luminance.
To apply a screen

1 Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make selection.

2 Choose Effects ➤ Surface Control ➤ Apply Screen.

3 In the Apply Screen dialog box, choose three colors by clicking each color chip and choosing a color from the Color dialog box.

4 Move the Threshold 1 slider to determine how much of the second and third colors will be in the image.
   Moving the slider to the left increases the amount of the third color. Moving it to the right increases the amount of the second color.

5 Move the Threshold 2 slider to determine how much of the first color will be in the image.
   Moving the slider to the left decreases the amount of the first color. Moving it to the right increases the amount of the first color.

6 Choose one of the following methods from the Using list box:
   • Paper — produces a screen using the paper grain. If the Papers panel is open, you can choose different textures while the Apply Screen dialog box is open.
   • Image Luminance — creates texture based on the image's brightness. It is similar to a three-level posterization.
   • Original Luminance — adds texture based on the clone source document's brightness
   • [Alpha channel] or [Layer mask] — adds texture based on the luminance of a channel or layer mask. The list box lists each alpha channel in the document. If a layer with a layer mask is selected, the layer mask is also listed.

Creating a Color Overlay

Use the Color Overlay effect to simultaneously add color and texture to an image. The color is taken from the current color in the Color panel. Both color and texture are applied using one of five methods:
   • The Uniform Color method adds a flat tint to the image.
   • The Paper method overlays a color using the paper texture as a mapping model. More color is applied to light areas in the paper grain; less color is applied to dark areas.
• The Image Luminance method uses the image’s brightness as the model for the color overlay. More of the effect is applied to light areas in the original image; less color is applied to dark areas.

• The Original Luminance method uses the luminance of the clone source as the model for the color overlay. Light areas in the clone source produce more color in the image.

• [Alpha channel] or [Layer mask] sets the values in the channel or layer mask as the model for the color overlay. More color is applied to the light areas of the channel or mask; less color is applied to dark areas.

You can use this method only if you have a saved alpha channel or a layer mask in your image.

Before (left) and after (right) applying the Color Overlay effect.

To create a color overlay
1. From the Window menu, open both the Color panel and the Papers panel.
2. Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make selection.
3. Choose a color from the Color panel.
   If you want to base the color on a paper grain, choose a paper texture in the Papers panel.
4. Choose Effects ➤ Surface Control ➤ Color Overlay.
5. In the Color Overlay dialog box, choose a method from the Using list box.
6. Move the Opacity slider until the preview reflects the desired opacity.
7. Enable or disable the following options:
   • Dye Concentration— allows the paper to absorb the color
Hiding Power — allows the color to cover what lies beneath it

**Adjusting the Dye Concentration**

The Dye Concentration effect lets you adjust pigments to adjust color intensity and add surface texture. You can use this effect to lighten an underexposed photo or to darken an overexposed one.

**To adjust the dye concentration**

1. Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make a selection.

2. Choose Effects ➤ Surface Control ➤ Dye Concentration.
   The Adjust Dye Concentration dialog box is displayed. While the dialog box is open, the controls in the Papers panel can be adjusted.

3. Choose a method from the Using list box:
   - Uniform Color — adjusts color based solely on Maximum slider values. Setting the Maximum slider above 100% increases color density; setting it below 100% decreases color density. With this method, moving the Minimum slider has no effect.
   - Paper — adjusts color by using the paper texture as a mapping model
   - Image Luminance — uses the image's brightness as the model for the color adjustment
   - Original Luminance — uses the luminance of the clone source as the model for the adjustment
   - [Alpha channel] or [Layer mask] — sets the values in the alpha channel or layer mask as the model for the dye concentration adjustment. You can use this method only if you have a saved channel or a layer mask in your image.

4. Adjust the Minimum and Maximum sliders as needed.
   If you think of texture as peaks and valleys, the Maximum slider controls the amount of dye on the peaks, and the Minimum slider controls the amount of dye in the valleys. You can set the Maximum slider as high as 800%.
   The Minimum slider can be set as low as 0%. The lower you set the Minimum slider, the higher the contrast between peaks and valleys. The higher you set the Minimum slider, the flatter the paper appears.
Applying Express Texture

The Express Texture effect generates a high-contrast version of an image in grayscale. With this feature, you can create a visual effect similar to a custom halftone screen, like a mezzotint or line screen. Like the Apply Screen effect, the Express Texture effect has anti-aliasing built in.

To apply Express Texture

1. Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make a selection.
2. Choose Effects ➤ Surface Control ➤ Express Texture.
3. In the Express Texture dialog box, choose a method from the Using list box.
   You can base the effect on the current paper texture, a channel or layer mask, image luminance, or original luminance (clone source).
4. Use the following guidelines to adjust the sliders:
   • Gray Threshold — determines where the threshold is, between pure black and pure white
   • Grain — determines how deeply the texture penetrates the surface
   • Contrast — determines the number of levels of black and white. For example, low contrast generates pure gray, medium contrast produces levels of grayscale, and high contrast produces a black and white screen.

If you want to restore some of the original color to the image after applying this effect, choose Edit ➤ Fade. The Fade command restores some or all of the original colors.
If you want to add a new set of colors, you can apply an express gradient to the image. In the Gradients panel, choose a gradient, click the Gradient Options button, and choose Express In Image.

**Warping an Image**

The Image Warp effect lets you distort the surface of an image as if it were a sheet of pliable film. You can make images look as though they’re reflected in a fun house mirror.

Before (left) and after (right) applying the Image Warp effect.

The Quick Warp effect lets you create some basic distortions, like stretch or bulge. These distortions are useful for preparing images for reflection maps when applying surface texture. For more information about surface texture and reflection maps, refer to “Working with Reflection Maps” on page 526. Quick Warp applies to the entire canvas — not to selections or layers.

Quick Warp lets you create five types of distortions:

- Sphere warps the image spherically, like a reflection on a polished silver ball. You can use the Power and Angle Factor sliders to intensify and twist the effect.

An example of a Sphere distortion.
• Bump warps the center of the image toward you, making it appear convex. Use the Angle Factor slider to twist the effect.

![An example of a Bump distortion.](image-url)

• Valley warps the center of the image away from you, making it appear concave. Use the Angle Factor slider to twist the effect.

• Swirl distorts the image in a spiral. The Angle Factor slider controls how many times the image spirals.

• Ripple distorts the image in concentric rings, like the rings created when you drop a stone into a pool of water. Use the Power and Angle Factor sliders to intensify and twist the effect.

To warp an image

1. Select a layer or area of the canvas. If you want to apply the effect to the entire image, do not make a selection.

2. Choose Effects ➤ Surface Control ➤ Image Warp.

3. In the Image Warp dialog box, choose one of the following warp methods:
   • Linear — pulls the selected area as if you were pulling from the top of a cone
   • Cubic — pulls a flat surface outward
   • Sphere — pulls a surface as if it were a lens

4. Adjust the Size slider.
   This slider controls the size of the area affected by dragging the cursor. The higher the number, the smaller the affected area.

5. In the preview window, drag to distort the image.
   A circle displays as you drag, indicating the area affected.
To apply Quick Warp effects

1. Choose Effects ▶ Surface Control ▶ Quick Warp.
2. In the Quick Warp dialog box, enable a warp method.
3. Adjust the Power and Angle Factor sliders to control the warp effects.

Applying Woodcut Effects

The Woodcut effect is useful for creating woodcut or linoleum block prints of photographs. You can save preset Woodcut effects to apply to other photographs or paintings.

Before (left) and after (right) applying the Woodcut effect.

To apply Woodcut effects

1. Choose Effects ▶ Surface Control ▶ Woodcut.
2. In the Woodcut dialog box, enable or disable the following check boxes:
   - Output Black — uses the black part of the effect in the final image. Disable this check box if you want to use color only in the final image.
   - Output Color — uses the color part of the effect in the final image. Disable this check box if you want to use black and white only in the final image.
3. If you enable the Output Black check box, you can adjust the following sliders:
   - Black Edge — determines the detail of the black edge. Larger values produce thick, black edges around objects. Smaller values produce more intricate edges.
   - Erosion Time — determines the number of erosion iterations performed on the black edge. The higher the erosion, the simpler the edge.
   - Erosion Edge — controls the amount of smoothing on the black edge. Larger values produce a rounded appearance of the black edge.
• Heaviness — determines the amount of black in the final image

4 Enable one of the following options:
• Auto Color — automatically computes the color set from the original image’s colors
• Use Color Set — uses a predefined color set

5 Use the following guidelines to adjust the sliders:
• N Colors — determines the number of colors used in the effect, ranging from 2 to 256. You can adjust the number of colors only if you have enabled the Auto Color option and the Output Color check box.
• Color Edge — determines the thickness of a colored edge applied to the image boundaries. Moving the slider to the right increases edge thickness, which is measured in pixels. The edge color is selected by choosing a color swatch below the Preview window. Before you use this feature, you must enable the Output Color check box.

You can change the colors in a color set by clicking a color and then clicking a new color in the Color Sets panel.

You can save a Woodcut effect as a preset by clicking Save in the Woodcut dialog box and specifying a preset name in the Save Preset dialog box.

Applying Distress Effects

The Distress effect can be used on images and text. You can base the effect on the currently selected paper or pattern.

Before (left) and after (right) applying the Distress effect.
To apply Distress effects

1. Choose Effects ➤ Surface Control ➤ Distress.
2. In the Distress dialog box, adjust any of the following sliders:
   - Edge Size — determines the size of the edge enhancement
   - Edge Amount — determines the amount of edge enhancement
   - Smoothing — determines the roundness of the edge between black and white
   - Variance — determines the amount of grain added to the edge
   - Threshold — determines how much black is in the image
3. Choose a method from the Using list box.
   You can base the effect on the current paper grain or on the original luminance (clone source).

Applying Serigraphy Effects

With the Serigraphy effect, you can use photographs to generate images that appear to be silk-screened or woodblock cuts. Each color reduction is saved as a separate layer, so you can edit the layer individually after the effect has been applied.

![Before (left) and after (right) applying the Serigraphy effect.](image)

To apply Serigraphy effects

1. Choose Effects ➤ Surface Control ➤ Serigraphy.
2. In the Serigraphy color dialog box, adjust any of the following sliders:
   - Smoothing — determines the smoothness of the black edge
   - Threshold — determines the total amount of color difference from the center color
• Dist Weighting — determines the amount of color distance from the center color
• Hue Weighting — determines how much hue contributes to the effect
• Sat Weighting — determines how much saturation contributes to the effect
• Lum Weighting — determines how much luminance contributes to the effect

3 Click the Match Color chip, and choose a color from the Color dialog box. This is the center color — the color on which the effect will be based.
4 Click the Fill Color chip, and choose a color from the Color dialog box. This color is used on the new layer.
5 Click Create Serigraphy Layer.
6 Click Done.

You can also specify Match and Fill Colors by clicking a color in the image.

Applying the Sketch Effect

You can use the Sketch effect to convert an image to a black and white pencil sketch.

To apply the Sketch effect
1 Select a layer or area of the canvas. If you want to apply the effect to the entire image, do not make a selection.
2 Choose Effects ➤ Surface Control ➤ Sketch.
3 In the Sketch dialog box, adjust any of the following sliders:
• Sensitivity — determines sensitivity to detail. Low values detect only the main edges. High values detect the main edges as well as thin lines, such as the lines around a person’s eyes.

• Smoothing — determines how much noise is filtered out. Higher values result in wider, lighter, and blurrier lines.

• Grain — determines how much of the paper grain is revealed in the sketch marks. Move this slider to the right to show more of the paper grain.

• Threshold — removes noise after edge detection. Threshold High is used to flag light pixels which may be just noise in the image. Threshold Low is used to test surrounding pixels.

If you want to save your settings as a preset, click Save and specify a preset name in the Save Preset dialog box.

**Using Focus Effects**

The Focus commands in the Effects let you create sharpening, softening, motion blurring, and glass distortion effects.

**Applying Smart Blur**

The Smart Blur effect softens the appearance of an image by smoothing out the colors and sharp details. The effect produces a result that is similar to applying soft brushstrokes. You can use Smart Blur to quickly apply a painterly effect to an image.

![Before (left) and after (right) using Smart Blur.](image)

**To apply Smart Blur**

1. Select a layer or area of the canvas.
If you want to apply the effect to the entire image, do not make a selection.

2 Choose Effects ➤ Focus ➤ Smart Blur.

3 In the Smart Blur dialog box, adjust the Amount slider.

**Applying Camera Motion Blur**

This effect creates a blur similar to what you’d get in a photograph by jostling the camera during a long exposure. It’s particularly effective with an image showing lights on a dark background.

![Before (left) and after (right) using Camera Motion Blur.](image)

**To apply Camera Motion Blur**

1 Select a layer or area of the canvas.
   
   If you want to apply the effect to the entire image, do not make a selection.

2 Choose Effects ➤ Focus ➤ Camera Motion Blur.

3 In the document window, drag to create the blur motion.
   
   The direction and intensity of the blur is determined by your cursor movement. For example, fast movement produces a different blur than slow. A longer drag path increases the amount of blur. Straight, curved, and zigzag movements also produce different effects.

4 In the Camera Motion Blur dialog box, adjust the Bias slider to move the origin of motion along the drag path.
Applying Depth of Field

This effect creates a blur similar to the distance from the plane of camera focus in photography. Because you’re working in a 2D image, you can use the control medium to describe the distance of different pixels. The Depth of Field effect is a variable circle-of-confusion blur. You can specify the radius of the confusion circles for different regions of the image.

The “M” is a floating shape. The blur on the shadow was created by using Depth of Field.

To apply Depth of Field

1. Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make a selection.
2. Choose Effects ▶ Focus ▶ Depth of Field.
3. In the Depth of Field dialog box, choose a source from the Using list box.
   Darker regions of the source receive greater blur.
4. Adjust the sliders to set the minimum and maximum radius of the blur regions.
   The maximum size must be greater than the minimum size.

This effect can take quite a while to process — especially with higher Min Size and Max Size settings.

Applying Glass Distortion

The Glass Distortion effect creates the kind of distortions you would see if you were looking at your image through a sheet of glass. You can make your image appear as if it is behind the pebble glass of a shower door, or you can distort your image beyond recognition.
Glass Distortion works by relocating the pixels of the image based on a displacement map. The map is created by combining displacement information from a source with a preset map type.

Before (left) and after (right) applying Glass Distortion.

There are five sources of displacement information:

- Paper uses the information in a paper texture to displace pixels. More displacement is applied to light areas of the texture, and less to dark areas. Paper texture is good for creating the pebbled glass effect. Unless you want frosted glass, you’ll probably want to increase the scale of the paper.
- 3D Brush Strokes uses the difference in luminance between the clone source and the current document.
- Image Luminance uses the light and dark areas in the current document to determine the intensity of distortions.
- Original Luminance uses the clone source’s luminance. Use a tessellation as the clone source to produce a bumpy glass effect.
- [Alpha channel] or [Layer mask] uses the luminance of a channel or layer mask. More distortion appears in the light areas of the channel. You must have a saved alpha channel or layer mask to use this source.

An alpha channel or a layer mask is a good source to choose for a controlled distortion map. For example, gradations in the channel lead to a progressive distortion effect. Shapes in the channel produce distortions with distinct outlines.

There are three types of maps:

- Refraction displaces pixels in the same way that an optical lens bends light. This is the best map type for creating distortions that you’d expect from looking through glass.
- Vector Displacement moves pixels in a specific direction.
• Angle Displacement moves pixels in different directions.

**To apply a Glass Distortion effect**

1. Select a layer or area of the canvas.  
   If you want to apply the effect to the entire image, do not make a selection.
2. Choose Effects ➤ Focus ➤ Glass Distortion.
3. In the Glass Distortion dialog box, choose a source from the Using list box.  
   The amount of displacement depends on the value assigned to the image pixels from the Using source.  
   If you want to work with an inversion of the selected source, enable the Inverted check box.
4. Adjust the Softness slider to control the transitions between displaced colors.  
   Increasing the Softness setting creates more intermediate steps, which produces a smoother distortion. If you experience aliasing in a glass distortion, try increasing the Softness setting.
5. Choose a map type from the Map list box.
6. Choose a quality type from the Quality list box.
7. Adjust the following sliders:  
   • Amount — controls the degree of displacement. Moving the slider to the right increases the distortion.  
   • Variance — creates multiple variations in the neighborhood of the displacement. The result of increasing variance depends on the type of image and other settings.  
   • Direction — controls the direction of displacement. The 3 o’clock position corresponds to 0°. The Refraction map type is not dependent on direction.  

As you make changes, the Preview window shows their effects.
Applying Motion Blur

This effect makes an image appear as if it has been blurred by movement.

To apply a Motion Blur effect

1. Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make a selection.

2. Choose Effects ➤ Focus ➤ Motion Blur.
   In the Motion Blur dialog box, adjust the following sliders:
   • Radius — sets the amount of blur. Moving the slider to the right makes the image look as though it’s moving faster.
   • Angle — sets the direction in which the image appears to travel. A setting of 0° blurs in the direction of 3 o’clock.
   • Thinness — blurs the image in a direction perpendicular to the angle you choose with the Angle slider.

Sharpening Focus

This effect heightens contrast by intensifying highlights and shadows. Sharper images are created by using either the Gaussian or Circular aperture options. Gaussian aperture sharpens the red, green, and blue components of color; Circular aperture sharpens an image based on luminance.
To sharpen focus

1 Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make a selection.

2 Choose Effects ➤ Focus ➤ Sharpen.

3 In the Sharpen dialog box, enable an aperture option.

4 Use the following guidelines to adjust the sliders:
   • Amount — determines how much of the edge of an element is affected
   • Highlight — determines the intensity of the bright areas. Move the slider to the
     right to brighten the highlights.
   • Shadow — determines the depth of the shadows. The higher the percentage,
     the darker the shadows.
   If you have chosen the Gaussian aperture option and you want to sharpen only
   selected colors, enable any combination of the Red, Green, or Blue check boxes.

Softening Focus

The Soften effect increases the transition from one part of your image to another,
enhancing the anti-aliasing of strokes. Images are softened using either the Gaussian
or Circular aperture options. The Gaussian aperture is useful for creating smooth,
optical blurs or defocusing; the Circular aperture is useful for creating shadow maps
cast by a circular light source like the sun. The Super Soften effect is a stronger version
of Soften.

To soften focus

1 Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make a selection.

2 Choose Effects ➤ Focus ➤ Soften.
3 In the Soften dialog box, enable an aperture option.
4 Adjust the Amount slider.
   The farther the slider is to the right, the more steps there are between image elements, which creates more blurring.

**Applying Zoom Blur**

This effect creates a blur by zooming in on, or out from, an area. The greater the distance from the zoom point, the more the image is blurred. This effect lets you call attention to a particular area of the image.

*Before (left) and after (right) applying the Zoom Blur.*

**To apply Zoom Blur**

1 Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make a selection.
2 Choose Effects ➤ Focus ➤ Zoom Blur.
3 In the document window, click the image to specify the zoom point.
4 In the Zoom Blur dialog box, adjust the Amount slider to determine the amount of blur.
   If you want to create the blur by zooming in, enable the Zoom In check box. If you want to create the blur by zooming out, disable the Zoom In check box.

**Using Esoterica Effects**

Corel Painter lets you add interesting and specialized Esoterica effects. You can also apply mosaic effects and tessellation. For more information, see “Mosaics” on page 621.
Applying Marbling

The Marbling effect creates intricate distortions of an image, following a technique that dates back to the 12th century. Marbling is created by dragging a fork, or rake, across an image, which produces an effect similar to a fork dragging through a mix of chocolate syrup and melted ice cream.

Each time you drag a rake across an image, you create a step. You can create marbling “recipes” that include several steps — each one using a different rake, direction, and waviness. You can save marbling recipes and reuse them.

Marbling works best with patterns or textures. The Blobs effect is an excellent way of creating the raw materials for marbling; filling with a pattern is another. Refer to “Applying Blobs” on page 552 for more information on the Blobs effect.

To create a marbling recipe

1. Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make selection.
   Selections can help you control the marbling when you have a particular effect in mind. For example, the rake path normally begins from the edge of the image. If you want the rake path to begin in the center of a blob, select an area that begins at the blob’s center.

2. Choose Effects ➤ Esoterica ➤ Apply Marbling.

3. In the Apply Marbling dialog box, choose a Direction option for the rake stroke.

4. Create a rake stroke by adjusting any of the following sliders and clicking Add Step:
• Spacing — adjusts the distance between rake teeth. The slider controls the
total number of teeth in the rake. When the slider is all the way to the right, the rake
has one tooth.
• Offset — moves the rake in a perpendicular direction to the path direction. Use
this slider to adjust the position of the rake lines.
• Waviness — changes the amplitude (height) of the waves. When this slider is
set to zero, the path is straight.
• Wavelength — determines the distance between wave peaks
• Phase — moves the wave in the rake direction. This lets you set where in the
curve (peak, downslope, valley, or upslope) the rake begins in the image.
• Pull — controls how much the rake distorts the image. Lower values produce
thin, short distortions. Higher values create stronger distortions.
• Quality — lets you control the smoothness in the marbled image. Low settings
produce an aliased effect. The marbling looks rough with scattered pixels.
Increasing the Quality setting adds anti-aliasing, making color distortions
appear smoother and more fluid.

As you adjust the sliders, the dotted lines in the preview window show the rake
path.

5 Repeat steps 3 and 4 for each rake step you want to create.

The Apply Marbling dialog box displays the current step number and the total
number of steps in the recipe. You can move between steps by clicking the forward
and backward arrow buttons.

Steps are applied in order, so subsequent steps are based on the result of each
previous one.
The final look of the marble largely depends on whether you start horizontally
or vertically, and whether you work with a fine comb or a coarse rake.
Each step you add increases the time it takes to apply the recipe.

To modify, save, or load a recipe

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Replace a step</td>
<td>In the Apply Marbling dialog box, click Replace. The current step is replaced, based on the current settings.</td>
</tr>
</tbody>
</table>
Using Auto Clone

The Auto Clone effect automatically applies brush dabs to your image. The types of dabs depend on the currently selected brush. The color is picked up from the clone source. Unlike most other effects, Auto Clone has no dialog box, using the current brush settings and the clone color instead.

The best way to produce a Natural-Media version of an image is to first clone it and then choose a brush that produces artistic dabs. The Driving Rain variant of the Cloner brush works well for generating a hand-drawn look. The Seurat variant of the Artists brush also works well.

If you apply Auto Clone to a large area, the paint may fill smaller rectangular tiles one at a time. If you click to stop Auto Clone, it won’t automatically finish the final tile of the overall selected area. To fill in non-rectangular areas, you can use Auto Clone with a selection. For more information, refer to “Creating and Saving Selections” on page 407.

To | Do the following
---|---
Clear a recipe | In the Apply Marbling dialog box, click Reset. The current recipe is deleted.
Save a recipe | In the Apply Marbling dialog box, click Save. In the Save Marbling dialog box, specify a name.
Load a recipe | In the Apply Marbling dialog box, click Load. In the Marbling Recipes dialog box, choose a recipe.

In this example, the Seurat variant was used with the Auto Clone effect.
When you use Auto Clone with the Felt Pen Cloner and other tools that turn black as you repeat strokes, areas darken rapidly. By dimming your original image, you can slow down the color buildup and still use Auto Clone.

Another way to automate cloning is by recording and playing back individual brushstrokes. This feature is especially useful for filling in backgrounds. For more information, refer to “Recording and Playing Back Brushstrokes” on page 92. For information on cloning, refer to “Image Cloning and Sampling” on page 379.

**To automatically fill an area with cloned brushstrokes**

1. Open an image file to use as a clone source.
2. Choose File ➤ Quick Clone.
3. Click the Brush Selector on the Brush Selector bar.
4. In the Brush Library panel, click the Cloners brush category, and then choose a brush variant.
   - If you want to apply the effect to only a portion of your image, choose a Selection tool from the toolbox and make a selection.
   - If nothing is selected, the entire image is affected.
5. Choose Effects ➤ Esoterica ➤ Auto Clone.
   - Dabs of paint are automatically applied to the selected area.
6. Click anywhere in the image to turn off Auto Clone.

📝 If you apply Auto Clone to a large area, the paint may fill areas sparsely. When you click to stop Auto Clone, it stops at that point. It won’t continue to fill the selected area. To fill an area completely, you must let the Auto Clone continue.

📍 If you use a variant with Auto Clone that isn’t a Cloner variant, you can click Clone Color in the Color panel to make it pick up color from the source document. For more color variety in the dabs Corel Painter applies, set the ±H, ±S, and ±V sliders in the Color Variability panel to 15% each.
**Using Auto Van Gogh**

The Auto Van Gogh effect works with the Auto Van Gogh variant of the Artists brush. This algorithmic approach to placing directional brushstrokes results in a Van Gogh–like rendition of an image.

![The Auto Van Gogh effect.](image)

The effect requires two passes. The first pass determines the angles of the brush dabs. The second pass applies the dabs. The image is then rendered in a set of directional brushstrokes.

**To apply Auto Van Gogh to an image**

1. Select the image you want to clone.
2. Choose File ➤ Quick Clone.
3. Click the Brush Selector on the Brush Selector bar.
4. In the Brush Library panel, click the Artists brush category, and then click the Auto Van Gogh brush variant.
5. In the Color Variability panel, adjust any controls.

**Applying Blobs**

The Blobs effect creates a pattern similar to oil floating on water. The effect takes a source and puts it in a swirling pattern by placing blobs on the image. The underlying image is distorted as if it were liquid.
You can use one of three sources to fill in the blobs:

- **Paste Buffer** uses the current contents of the Clipboard to fill in the blobs. You can produce blobs that look like bubbles by creating a circular selection that’s shaded like a sphere, and then copying it to the Clipboard.

![Before (left) and after (right) applying a Blob effect created from Clipboard contents.](image)

- **Current Color** uses the color selected in the Color panel to fill the blobs.

![A Blob effect created from the Current Color source.](image)

- **Pattern** uses the current pattern in the Patterns panel to fill in blobs.

Blobs create a nice basis for the Marbling effect because they create interesting color patterns. You may want to apply this effect to your original image before applying Marbling. For more information, see “Applying Marbling” on page 548.

**To apply a blob effect**

1. Do one of the following:
   - To use the Clipboard contents to fill the blobs, make a selection and press Command + C (Mac OS) or Ctrl + C (Windows) to copy the selection to the Clipboard.
• To use the current color to fill the blobs, choose a color in the Color panel.
• To use a pattern to fill the blobs, choose a pattern in the Patterns panel.

2 Open the image, or select the image area, in which you want to create the blobs.
3 Choose Effects  Esoterica  Blobs.
4 In the Create Marbling Stone Pattern dialog box, specify the number of blobs.
5 Specify the minimum and maximum sizes of the blobs.
6 Enter a value in the Subsample box to set the number of anti-aliasing steps.
7 Choose a source from the Fill Blobs With list box.
8 The value in the Seed box is used in randomizing the blobs.
   Each time you apply the effect, a different seed number is generated. You may enter
   a specific number if you like.

Creating Custom Tiles

This effect turns your image into tiles. Corel Painter generates tiles based on a preset
pattern, like bricks or hexagons, or from a paper pattern, clone source, or channel. If
you use a preset pattern, the tiles are uniform in size and cover the entire image evenly.
The color of each tile is determined by applying the average color of the image pixels it
covers.

![Before (left) and after (right) applying tiles generated from a preset pattern.](image)

When you generate tiles from either a paper pattern, clone source, or channel, tiles are
based on light and dark concentrations in the selected source. In this case, the shape of
the tiles is varied and may not cover your image evenly.
The Custom Tile effect functions differently from the Mosaic and Tessellation features. For more information on Mosaics and Tessellations, refer to “Getting Started with Mosaics” on page 622.

To apply custom tiles

1. Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make selection.

2. Choose Effects › Esoterica › Custom Tile.

3. In the Custom Tile dialog box, choose a tile pattern or source from the Using list box.

4. Adjust any of the following pattern properties:
   • For Brick, use the Brick Width and Brick Height sliders to adjust the size of the bricks.
   • For the other built-in tile shapes, use the Angle and Scale sliders to adjust the tile orientation and size.
   • For Original Luminance, Paper, and channel or layer mask, use the Threshold slider to draw the line between “light” and “dark.” Everything above the Threshold value becomes tiles, and everything below becomes grout.

5. Adjust the Thickness slider to control the width of the cracks between tiles (grout lines).

6. Adjust the Blur Radius slider to set the sampling radius for blurring the crack or grout color. Increasing the Blur Radius adds more neighboring colors to the crack pixels in each pass.
7 Adjust the Blur Passes slider to set the number of times the crack pixels are blurred. More passes mix more tile color into the cracks. Blurring occurs only when Blur Passes is greater than zero.

The original grout appearance (left) is changed by blurring (right).

If you want grout to show between the tiles, enable the Use Grout check box.

8 Click the Color chip, and choose a grout color from the Color dialog box.

Applying Grid Paper

The Grid Paper effect adds a grid of horizontal lines, vertical lines, rectangles, or dots to an image.

Unlike the Grid Overlay, which is a transparent layer that floats as a reference above your image, Grid Paper becomes part of your image. For this reason, the Transparent Background option, used for the Grid Overlay, is not available for Grid Paper.

To apply Grid Paper

1 Choose Effects > Esoterica > Grid Paper.

2 In the Grid Options dialog box, choose a grid type from the Grid Type list box.

3 Set the grid dimensions by entering values in the following boxes:
   • Horizontal Spacing — determines the amount of space between horizontal lines
   • Vertical Spacing — determines the amount of space between vertical lines
   • Line Thickness — sets the width of grid lines

4 Click the Grid Color chip, and choose a color from the Color dialog box to set the grid color.
Click the Background chip, and choose a color from the Color dialog box to set the background color.

**Applying Growth Effects**

The Growth effect generates branchlike designs from a central point and adds them to your image. The designs resemble architectural renderings of trees.

![Examples of Growth patterns.](image)

Growth patterns are created from the current main color. You have access to the Color panel while the Growth dialog box is open, so you can change the main color at any time.

**To create growth patterns**

1. Choose a color in the Color panel.
2. Choose Effects ➤ Esoterica ➤ Growth.
3. In the Growth dialog box, enable any of the following check boxes:
   - Hard Edges — creates growth patterns with hard edges; disable to create growth patterns with soft, feathery edges
   - Fractal — creates open-ended (fractal) patterns; disable to create non-fractal patterns, which are closed on the outside by a ring
4. Use the following guidelines to adjust the sliders:
   - Flatness — reshapes the growth pattern like a lens effect. Move the slider to the left for a concave lens effect. Move the slider to the right for a “fish-eye” lens effect.
• Thinout — affects how the size of the growth pattern is distributed from the center to the outside edges. At settings over 100%, the outside edges become thicker. At settings under 100%, the edges become finer and more delicate.
• Random — affects how symmetrical the growth patterns appear. Lower values generate straight-line, geometrical designs. Higher values generate distorted, crooked designs.
• Thickness — uniformly adjusts the weight of the lines within the design. Move the slider to the left for thinner lines, and to the right for thicker lines. The growth pattern cannot be made thinner than one pixel.
• Branch — determines how many branches come from the center to the outside edge. The range is 1 through 20.
• Max Level — determines the number of levels or sublevels that appear in the tree. Specifically, Max Level determines how the branches split to the outside edge.
• Fork — adjusts the overall intricacy of the outermost branches
• Fork Ratio — is like Fork, but it affects only the tips of the outermost branches

5 Without closing the Growth dialog box, drag to create a growth pattern in the document window.
As you drag, you see the outline of the growth pattern. When you release, the pattern is created.

6 Do one of the following:
• To apply the current growth pattern, click OK.
• To discard all patterns, click Cancel.
When you click Cancel, all the growth patterns you have created since you opened the Growth dialog box are deleted. It’s a good idea to click OK to save each pattern you create.

The sliders in the Growth dialog box affect both fractal and nonfractal growth patterns in a similar way, with the exception of Fork and Fork Ratio, which affect only fractal growth patterns.
Applying Highpass

The Highpass effect suppresses low-frequency areas containing gradual or smooth transitions of brightness levels. This leaves high-frequency areas, or just the edges of an image, containing stark shifts between brightness levels.

Highpass uses either the Gaussian or Circular aperture options. Gaussian aperture affects the red, green, and blue components of color; Circular aperture uses image luminance. You can make the highpass more pronounced by using the Equalize effect.

The Highpass effect introduces stark shifts between brightness levels.

To apply a Highpass effect

1. Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make a selection.
2. Choose Effects ▶ Esoterica ▶ Highpass.
3. In the Highpass dialog box, choose an aperture option.
4. Move the Amount slider to determine how much to suppress the low-frequency areas.
   This value defines a radius, in pixels, around each pixel in the selected image area. Moving the slider to the left suppresses larger amounts of low-frequency information. Moving the slider to the right suppresses smaller amounts of low-frequency information.
Applying a Maze Effect

The Maze effect generates an image of a maze. Typically, you’ll create a maze in a new, blank image. Each maze has one “solution” — that is, an open path from the entrance to the exit.

You can capture a portion of the maze as a pattern or paper texture, or use the maze as a source for other effects. Mazes must be rectangular and cannot be applied to non-rectangular selections.

To apply a Maze effect

1  Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make a selection.
2  Choose Effects ▶ Esoterica ▶ Maze.
3  In the Maze dialog box, enable any of the following check boxes:
   •  Patterned — constrains barriers to the horizontal
   •  Display Solution — displays the path from the entrance to the exit
4  Enter a value in the Seed box to generate a random maze pattern.
5  Enter a value in the Thickness box to set the width of barriers and paths.
6  Click the Maze Color chip, and choose a maze color from the Color dialog box.
7  Click the Background chip, and choose a background color from the Color dialog box.
Placing Elements

Place Elements is an effect designed to automate the application of brush dabs. It’s particularly useful with the Image Hose brush. For more information on the Image Hose, refer to “Getting Started with the Image Hose” on page 599.

Place Elements creates a virtual sphere within the confines of a selection rectangle. When the selection is square, the sphere is perfectly round; when the selection is rectangular, the sphere is elongated or flattened.

A number of points are created at random locations on the sphere. The points are then distanced from each other, and a brush dab is placed at each point. Each dab’s appearance is adjusted according to its location on the sphere.

To place elements

1. Choose the Rectangular Selection tool from the toolbox.
2. Drag to create a selection.
   - This selection determines the location and size for the effect.
3 Do one of the following:
   • If you want to use the Image Hose, choose a nozzle from the Nozzle selector on
     the toolbox.
   • If you want to apply paint dabs, select a brush and choose a main color.

4 In the Color panel, set the additional color to black.
   The effect automatically controls mixing of the additional color with Nozzle
   elements to produce depth shading. Shadows tend toward black, so black is a good
   color to use.

5 Choose Effects ▶ Esoterica ▶ Place Elements.

6 In the Place Elements dialog box, enter a number in the No. of Iterations box.
   In each iteration, the points distance themselves from each other on the surface of
   the virtual sphere. The points start at random locations, so if you set zero as the
   number of iterations, the placement of the points is completely random. Higher
   numbers of iterations increase the regularity of the spacing.

7 Adjust the Points slider to set the number of points to create on the virtual sphere.
   Each point created correlates to an image element placed.

8 Enable a Number of Levels option.
   • With one level, each point receives only one element.
   • With two levels, each point receives an element and then is used as the center
     for another virtual sphere on which point iteration and element placement
     repeats.
   • The third level extends sphere creation and element placement once more.
   The number of elements increases rapidly with more than one level. For example, if
   you choose 12 points and three levels, you’ll create 12 + (12 × 12) + (12 × 12
   × 12) = 1,884 elements. Of course, many of these elements will probably be
   covered by later placements.

9 Adjust the Radius Fraction slider.
   Radius Fraction determines the size of the virtual spheres created at the second and
   third levels. The first-level radius is multiplied by the fraction amount to determine
   the radius of the second-level spheres.
   The fraction is used again between the second and third levels. Higher values
   (above 1.0) increase overlapping of the spheres. Lower values (below 1.0) preclude
   overlapping (when sufficient iterations are used to distribute the points).

10 Adjust the Oversizing slider.
Oversizing controls the diameter of the first-level virtual sphere in relation to the selection marquee.

At a setting of 2.5, the sphere fits within the selection. Higher settings shrink the sphere. Lower settings stretch it beyond the selection.

11 Adjust the Ambient Amount slider.

Ambient Amount controls the use of the additional color in elements that appear on the virtual sphere away from the light source. This is how the clump of placed elements exhibits coherent three-dimensional shading when black is used as the additional color. The default setting is 0.7, which produces good shading results. Increasing the value brings in more of the additional color. Decreasing it reduces additional color mixing.

If you have chosen two or three levels, you can prevent overlapping elements by enabling the Cull Interiors check box. This removes points that occur inside other spheres, before elements are placed. This option increases processing time for the effect.

**Applying Pop Art Fill**

This effect lets you cover an image with pseudo-halftone dots. You can also use the Pop Art Fill effect with other Corel Painter features and effects to create a pop art image.

To apply Pop Art Fill

1 Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make a selection.
2 Choose Effects ➤ Esoterica ➤ Pop Art Fill.
3 In the Pop Art Fill dialog box, choose a source from the Using list box.
If you want to work with an inverted version of the source, enable the Inverted check box.

4 Adjust the Scale slider to set the dot size.

5 Adjust the Contrast slider to mix in the luminance of the control medium.
   This is particularly useful when using Image Luminance.

6 Click the Dab Color chip and choose a dot color from the Color dialog box.

**To create a pop art image**

1 Open an image, and choose File ▶ Clone.

2 Choose Effects ▶ Tonal Control ▶ Adjust Colors.

3 In the Adjust Color dialog box, drag the Saturation slider all the way to the left, and click OK.

4 This reduces the image to grayscale.

5 Choose Effects ▶ Esoterica ▶ Pop Art Fill.

6 In the Pop Art Fill dialog box, click the Dab Color chip and choose black from the Color dialog box.

7 Click the Background chip and choose white from the Color dialog box.

8 Adjust the Scale slider, and click OK.
   The Pop Art Fill effect is applied to the clone.

9 Choose Select ▶ All.

10 Choose Select ▶ Float.

11 Choose Edit ▶ Copy.

12 Close the clone file.

13 In the original image file, choose Edit ▶ Paste.
   The copied layer is pasted into the original image file.

14 In the Layers panel, choose Darken from the Composite Method list box.
   This makes the background image visible through all white areas of the Pop Art Fill layer.

If you want to change the colors in the image, deselect the layer in the Layers panel, and apply an effect.
A pop art image with the Express Gradient and Posterize effects applied.
Dynamic Plug-ins

Dynamic plug-ins are a category of floating layers that let you apply effects to an image. They are called “dynamic” because you can modify the effect any number of times without altering the source image.

Each dynamic plug-in provides new capabilities for manipulating images. Dynamic plug-ins can help you do one or more of the following:

• Create a new layer
• Alter an existing layer
• Adjust underlying images

The Liquid Metal dynamic plug-in lets you paint with either metal or liquid.

When you save the file in RIFF format, the dynamic layer retains its dynamic nature. You can adjust the effect anytime you open the file.

This section contains the following topics:

• Getting Started with Dynamic Plug-ins
• Exploring Dynamic Plug-ins
**Getting Started with Dynamic Plug-ins**

You can use dynamic plug-ins to apply effects to images without changing the original images. Dynamic plug-ins are accessible from the Layers panel. You can create, modify, and remove dynamic layers.

You can also select, move, group, hide, show, and lock dynamic layers, as well as change their display order, opacity, and composite method, as you do other layers. For information on these features, refer to “Layers” on page 447.

**Accessing Dynamic Plug-ins**

The Dynamic Plug-ins button in the Layers panel provides access to the currently installed dynamic plug-ins, which you can use to create dynamic layers.

**To access the dynamic plug-ins**

1. Choose Window ➤ Layers to display the Layers panel.
2. In the Layers panel, click the Dynamic Plug-ins button.

   A list of dynamic plug-ins is displayed.

**Creating Dynamic Layers**

The steps for creating dynamic layers vary slightly for the different types of dynamic plug-ins. Details about creating and working with a specific dynamic layer appear later in this chapter. For more information, see “Exploring Dynamic Plug-ins” on page 570.

Like all floating objects, dynamic layers appear in the layer list in the Layers panel, where they are identified by the plug icon. For most dynamic plug-ins, to create a dynamic layer of a specific size, you must first make a selection in the document window. The new layer conforms to the dimensions and location of the selection. If no selection is active, Corel Painter makes the new dynamic layer the same size as the canvas. For a few dynamic plug-ins, such as Kaleidoscope, you specify the size of the new layer in a dialog box before you create it. For more information about selections, refer to “Creating and Saving Selections” on page 407.

**To create a dynamic layer**

1. Select a layer in the Layers panel or in the document window, or select an area on a layer.
If you select an area, Corel Painter automatically creates a new layer when you apply the dynamic plug-in.

2 In the Layers panel, click the Dynamic Plug-ins button ⚙, and choose a dynamic plug-in.

3 In the dialog box, choose options to set the effect you want. The dynamic layer is added to the layer list in the Layers panel.

If you select only an area on a layer, you are limited to the following dynamic plug-ins: Equalize, Posterize, Liquid Metal, Brightness/Contrast, and Liquid Lens.

Changing Dynamic Layer Settings

After you’ve created a dynamic layer, you can change its settings.

**To change a dynamic layer’s settings**

1 Select the dynamic layer in the document window or in the Layers panel.

2 Double-click the dynamic layer in the Layers panel.

3 In the dialog box, change any settings.

Committing Dynamic Layers

At some point, you may want to finalize the effect and make the result a standard layer. This will enable you to work with the image in ways not possible when the effect is held in a dynamic layer.

Committing a dynamic layer captures its current appearance to a pixel-based layer. After a dynamic layer is committed, you can no longer adjust the effect. The following operations automatically generate a prompt to commit a dynamic layer:

- painting on a dynamic layer
- applying an additional effect or dynamic plug-in
- dropping a dynamic layer
- collapsing a group that contains a dynamic layer
- saving to a non-RIFF format
Deleting or Reverting Dynamic Layers

You can delete a dynamic layer at any time. You can also use the Revert command to restore source images to their original condition. This feature is available only for dynamic plug-ins that modify a layer — Burn, Tear, and Bevel World.

To delete a dynamic layer

• In the Layers panel, select the dynamic layer, and click the Delete button.

You can also delete a dynamic layering by choosing Edit > Undo.

To revert a dynamic layer

1 Select the dynamic layer in the document window or in the Layers panel.
2 In the Layers panel, click the Layer Options button, and choose Revert to Original.
   Corel Painter discards the dynamic layer and the content appears on the canvas.

Exploring Dynamic Plug-ins

Although dynamic plug-ins share many characteristics, each has its own settings. The following sections describe the plug-ins and give instructions for adjusting their settings.

Brightness and Contrast

The Brightness and Contrast dynamic plug-in creates a layer that applies brightness and contrast adjustments to the images beneath it.

The Brightness and Contrast dynamic layer affects all images beneath it.
To create a Brightness and Contrast dynamic layer

1. Do one of the following:
   - In the Layers panel, select the Canvas or another layer.
   - If you want the new dynamic layer to be a specific size, select an area in the document window.
   
   If you select an area, Corel Painter automatically creates a new layer when you apply the dynamic plug-in.

2. In the Layers panel, click the Dynamic Plug-ins button  and choose Brightness and Contrast.

3. In the Brightness/Contrast dialog box, drag the sliders to adjust the image contrast and brightness.

   If you don’t like the results, you can click Cancel or you can click Reset to restore the default settings.

   You can also use the Opacity slider in the Layers panel to adjust the effect.

Burn

The Burn dynamic plug-in applies a burn effect to the edges of a selected layer. You can also apply a burn effect to a selected area in the Canvas layer. You can adjust the amount and character of the burn with sliders.

![Different burn settings produce different results.](image)

To burn a layer or selection

1. Do one of the following:
   - In the Layers panel, select a layer.
   - If you want the new dynamic layer to be a specific size, select an area on the Canvas.
If you select an area of the Canvas, Corel Painter automatically creates a new layer when you apply the dynamic plug-in.

2 In the Layers panel, click the Dynamic Plug-ins button \(\text{\textcircled{}}\), and choose Burn.

3 In the Burn Options dialog box, set the following sliders and controls to adjust the burn effect:
   - **Burn Margin** — specifies the width of the burn effect in relation to the layer’s size
   - **Flame Breadth** — specifies the width of the scorched region. The burn color appears in the scorch.
   - **Flame Strength** — specifies how much of the layer is consumed by the burn. Increasing Flame Strength shrinks the layer.
   - **Wind Direction** — changes the burn amount for different sides of the layer
   - **Wind Strength** — determines how much change the Wind Direction control imparts
   - **Jaggedness** — specifies the amount of irregularity in the burnt edges
   - **Use Paper Texture** — lets you use the current paper to vary dye concentration in the scorch region
   - **Burn Interior Edges** — lets you burn interior edges as well as exterior edges. Disable this option to protect the interior edges.
   - **Preview** — lets you Corel Painter display your changes before they are actually applied to the image
   - **Off** — prevents Corel Painter from applying the settings to the image. You can later turn the burn back on by disabling this check box.
   - **Burn Color** — displays the color used in the scorch area. You can change the color if you want. Click the Burn Color chip, and use the Color dialog box to select a color.
   - **Save As Default** — sets a new default based on the current settings
   - **Reset** — restores the default settings

You can apply a Burn to a specific area of a non-Canvas layer by copying the area to which you’d like the effect applied to a new layer and applying the Burn dynamic plug-in to the new layer.

You can use the Revert to Original command in the Layers panel menu to restore a source image to its original condition. Refer to “Deleting or Reverting Dynamic Layers” on page 570 for more information.
Tear

The Tear dynamic plug-in applies a torn-paper effect to the edge of a selected layer or area.

You can tear a little (left) or a lot (right).

To tear a layer or selection

1  Do one of the following:
   • In the Layers panel, select a layer.
   • If you want the new dynamic layer to be a specific size, select an area in the document window.

   If you select an area, Corel Painter automatically creates a new layer when you apply the dynamic plug-in.

2  In the Layers panel, click the Dynamic Plug-ins button , and choose Tear.

3  In the Tear Options dialog box, set the following sliders and controls to adjust the tear effect:
   • Margin — specifies the width of the tear effect from the edge of the layer
   • Strength — specifies how much of the layer is torn away
   • Jaggedness — specifies the amount of irregularity in torn edges
   • Tear Interior Edges — lets you tear interior edges as well as exterior edges.

   Disable this option to protect interior edges.
   • Preview — lets you Corel Painter display your changes before they are actually applied to the image
   • Off — prevents Corel Painter from applying the settings to the image. You can later turn the tear back on by disabling this check box.
• Tear Color — shows the color used at the edge of the tear. You can change the color if you want: Click the color chip, and use the Color dialog box to select a color.
• Save As Default — sets a new default based on the current settings
• Reset — restores the default settings

You can use the Revert to Original command in the Layers panel menu to restore a source image to its original condition. Refer to “Deleting or Reverting Dynamic Layers” on page 570 for more information.

**Bevel World**

The Bevel World dynamic plug-in applies three-dimensional (3D) bevel effects, or angled edges, to selected layers or areas. Both bevel shape and lighting can be controlled to create unique effects.

![A wide variety of bevel profiles is possible.](image)

To create a 3D button with text on it, you first use Bevel World to create the background button. Then, you create text to float over the button by grouping the text and button together and then collapsing the layer group.

**Bevel Controls**

The Bevel World dialog box includes the following controls in the Bevel Controls area:
• Preview shows a real-time preview based on the options you set.
• Off prevents Corel Painter from applying the settings to the image. You can later turn the bevel back on by disabling the check box.
• Bevel Interior Edges lets you add beveling on the interior edges of the bevel area.
• Bevel Width specifies the width of the bevel in relation to the layer diameter.
• Outside Portion controls the portion of the bevel that appears outside the layer.
• Rim Slope specifies the angle of the rim (innermost portion) of the bevel.
• Cliff Portion specifies the horizontal distance between the base and the rim.
• Cliff Height specifies the vertical distance between the base level and rim level.
• Cliff Slope specifies the angle of the cliff (middle portion) of the bevel.
• Base Slope specifies the angle of the base (outermost portion) of the bevel.
• Smoothing controls the roundness of the transitions between base, cliff, and rim as well as the sharpness of the resulting ridges.
• Outside Color determines the color of the outside portion of the bevel. This control applies only when Outside Portion is greater than zero. You can click the Outside Color chip and use the Color dialog box to set the color.

**Light Controls**

Lighting changes can make a huge difference in the 3D appearance of the bevel. You can change the light’s angle by dragging the circle in the preview sphere.

The Bevel World dialog box includes the following controls in the Light Controls area:
• Light Direction and Light Height change the light’s position and angle. With Light Height at maximum, the light shines straight down on the layer, and the Light Direction setting has no effect. When Light Height is less than maximum, the Light Direction slider rotates the light around the center.
• Brightness controls the light’s intensity.
• Scatter adjusts the spread of the light’s shine over the surface.
• Shine controls the prevalence of highlights.
• Reflection controls how much of the source image is visible in the bevel. If you are working with a clone, the clone source is mapped onto the surface at a variable percentage. A discussion of reflection maps can be found in “Working with Reflection Maps” on page 526.
• Light Color determines the color for the light. To set a color, click the chip, and use the Color dialog box.
To bevel a layer or selection

1. Do one of the following:
   - In the Layers panel, select a layer.
   - If you want the new dynamic layer to be a specific size, select an area in the document window.

   If you select an area, Corel Painter automatically creates a new layer when you apply the dynamic plug-in.

2. In the Layers panel, click the Dynamic Plug-ins button , and choose Bevel World.

   If the Commit dialog box appears, click Commit to commit the dynamic layer to an image layer.

3. In the Bevel World dialog box, specify the settings you want.

   If you don’t like the results, click Reset to restore the default settings.

   You can set a new default based on the current settings by clicking Save As Default.

   You can use the Revert to Original command in the Layers panel menu to restore a source image to its original condition. Refer to “Deleting or Reverting Dynamic Layers” on page 570 for more information.

Equalize

The Equalize dynamic plug-in creates a layer that improves contrast in underlying images. It does this by adjusting black and white points and distributing the brightness levels throughout the entire range of available levels.

The Equalize dynamic layer is applied to a rectangular selection.
The Equalize dynamic plug-in creates a histogram showing the number of pixels for each brightness level value. Equalize allows gamma adjustment, which lightens or darkens an image without changing highlights or shadows.

**To create an Equalize dynamic layer**

1. Do one of the following:
   - In the Layers panel, select the Canvas or another layer.
   - If you want the new dynamic layer to be a specific size, select an area in the document window.
     If you select an area, Corel Painter automatically creates a new layer when you apply the dynamic plug-in.
2. In the Layers panel, click the Dynamic Plug-ins button, and choose Equalize.
3. In the Equalize dialog box, adjust the contrast by dragging the small black and white markers under the histogram.
   Any values in the image located to the right of the white marker become black; any values to the left of the black marker become white.
4. Drag the Brightness slider to adjust only the midtones of an image and leave the white and black areas untouched.

   If you don't like the results, click Reset to restore the default settings.

   You can also use the Opacity slider in the Layers panel to adjust the effect.

**Glass Distortion**

The Glass Distortion dynamic plug-in creates a layer that applies Glass Distortion to the images beneath it. You can move the layer in the document to view the distortion over different images.
To create a Glass Distortion dynamic layer

1 Do one of the following:
   • In the Layers panel, select the Canvas or another layer.
   • If you want the new dynamic layer to be a specific size, select an area in the document window.

   If you select an area, Corel Painter automatically creates a new layer when you apply the dynamic plug-in.

2 In the Layers panel, click the Dynamic Plug-ins button, and choose Glass Distortion.

3 In the Glass Distortion Options dialog box, choose a displacement source from the Using pop-up menu.
   • Paper uses the selected paper texture. Paper texture is good for creating the pebbled glass effect. Unless you want frosted glass, you'll probably want to increase the scale of the paper.
   • Current Selection uses the currently selected area in the document window.
   • Image Luminance uses the current document’s luminance.
   • Original Luminance uses the clone source’s luminance.

   Image pixels are displaced, based on the light and dark areas of the source.

4 Set the following sliders and controls to adjust the distortion effect:
   • Inverted — when enabled, lets you work with an inversion of the selected source
   • Softness — controls the transitions between displaced colors. Increasing softness creates more intermediate steps and produces a smoother distortion. If you experience aliasing in a glass distortion, try increasing the softness.
• Amount — controls the degree of displacement. A higher amount leads to more distortion.
• Variance — creates multiple variations in the neighborhood of the displacement. The result of increasing variance depends on the type of image and other settings.

Preview enables or disables Corel Painter from displaying your changes to the image.

You can set a new default based on the current settings by clicking Save As Default.

You can also use the Opacity slider in the Layers panel to adjust the effect. You can drag the Glass Distortion layer or selection in the document window to distort other areas of the image.

The Glass Distortion dynamic layer using Paper (left) and Image Luminance (right) displacement sources.

Kaleidoscope

The Kaleidoscope dynamic plug-in creates a square layer that produces kaleidoscopic effects from underlying images. The traditional kaleidoscope is a hollow tube with a set of mirrors and colored chips at one end. You peer into the other end and enjoy the highly symmetrical patterns that the mirrors create from the colored chips. When you add a Kaleidoscope dynamic layer, you first specify its size.
**To create a Kaleidoscope dynamic layer**

1. In the Layers panel, click the Dynamic Plug-ins button ➔, and choose Kaleidoscope.

2. In the Kaleidoscope dialog box, specify the size of the dynamic layer.
   Kaleidoscopes must be square, and no smaller than 8 pixels by 8 pixels, and no larger than 500 pixels by 500 pixels.

3. Drag the Kaleidoscope layer to different areas of the image to alter the effect.
   
   Try using the arrow keys to see animation of the Kaleidoscope layer.

   ![Drag the Kaleidoscope layer to different areas for new effects.](image)

**To create and capture a Kaleidoscope pattern**

1. On the canvas, drag the Kaleidoscope dynamic layer until it displays an image you like.
   To continue working with the Kaleidoscope layer at a later time, save the image in RIFF format to preserve the image and the Kaleidoscope layer.

2. In the Layers panel, select the Kaleidoscope layer.

3. Click the Layers panel menu arrow, and choose Drop and Select to commit the layer.

4. Choose Window ➔ Media Library Panels ➔ Patterns.

5. Click the Patterns panel menu arrow, and choose Capture Pattern.
   For more information on capturing patterns, refer to “Patterns” on page 197.
When you create a pattern from a Kaleidoscope layer, the selection is dropped to the canvas and cut out. If you want to preserve the original image and the Kaleidoscope layer so that you can continue working with the effect, save the image in RIFF format before you choose Drop and Select. As an alternative, you can set the number of Undo levels high enough so that you can back out of the steps to restore the original image.

**Liquid Lens**

Liquid Lens creates a dynamic layer where you can distort and smear the underlying images. You can create “fun house” mirror effects, melting images, and more. For best results, you should have interesting images beneath the Liquid Lens dynamic layer.

You’ll use the Liquid Lens by choosing a tool, setting sliders to control the effect, and then dragging in the document window to create distortion. You can change slider settings or tools, and then drag again for different results.

Undo features are not available when you work with the Liquid Lens. Use the Liquid Lens Eraser tool in the Liquid Lens dialog box to clear distortion from an area.

**Liquid Lens Tools**

You can apply different distortion effects by using the Liquid Lens tools: Circle, Left Twirl, Right Twirl, Bulge, Pinch, or Brush tools.

<table>
<thead>
<tr>
<th>Liquid Lens tool</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Circle tool creates circles of distortion. Drag in the direction you want the distortion to move. Size and Spacing have no effect on the Circle tool.</td>
<td><img src="image.jpg" alt="Circle tool example" /></td>
</tr>
<tr>
<td><strong>Liquid Lens tool</strong></td>
<td><strong>Example</strong></td>
</tr>
<tr>
<td>----------------------</td>
<td>------------</td>
</tr>
<tr>
<td>The Left Twirl tool distorts in counterclockwise spirals.</td>
<td>![Example Image]</td>
</tr>
<tr>
<td>The Right Twirl tool distorts in clockwise spirals.</td>
<td>![Example Image]</td>
</tr>
<tr>
<td>The Bulge tool distorts outward, pushing images out.</td>
<td>![Example Image]</td>
</tr>
</tbody>
</table>
**Liquid Lens Controls**

You can adjust the following settings to customize the distortion effect:

- **Amount** controls the degree of distortion applied. With the slider close to zero, you create minimal distortion. Negative values create distortion counter to the stroke direction, so that the image appears broken up.

- **Smooth** changes the blending between the distortion stroke and the unaffected images. Higher values create a smooth, continuous distortion. Lower values create individual dabs of distortion.

---

**Liquid Lens tool**

The Pinch tool distorts inward, drawing images closer.

![Example Image](image1)

The Brush tool distorts in the direction you drag.

![Example Image](image2)
Low settings on the Smooth slider make abrupt distortions (left); higher settings let distortions transition smoothly into other areas (right).

- Size changes the diameter of the distortion tool and the size of rain, which scatters distortion droplets in the layer.

  Examples of how the Size slider affects distortion.

- Spacing changes the distance between distortion dabs.

  Low spacing makes a smooth, continuous stroke (left); high spacing lets the dabs appear individually (right).

- Reset restores the default settings.
- Rain scatters distortion droplets in the layer. Raindrops distort downward, melting the image.
To create a Liquid Lens dynamic layer

1. In the Layers panel, click the Layer Options button, and choose Deselect Layer.
2. Click the Dynamic Plug-ins button, and choose Liquid Lens.
3. In the Liquid Lens dialog box, choose a Liquid Lens tool.
4. Use the sliders and controls to adjust the distortion effect.
   For more information, see “Liquid Lens” on page 581.
5. Drag in the document window to create distortion.
   If you don’t like the distortions and you want to start again, click Clear.

You can scatter distortion droplets in the layer by clicking Rain in the Liquid Lens dialog box. Click anywhere to stop the rain. If Smooth and Size settings are very high, the rain might continue for a moment after you click.

You can move the Liquid Lens layer to different regions of the document to distort other images.

To erase Liquid Lens distortion

1. In the Liquid Lens dialog box, choose the Eraser tool.
2. Set the sliders for Size, Spacing, and Smooth to describe the type of erasing you want.
   Higher settings on the Smooth slider create softer transitions from the erasure to the remaining distortion.
3. Drag in the document window.
   The original underlying image returns.
Remove distortion by using the Eraser tool.

**Liquid Metal**

The Liquid Metal dynamic plug-in lets you paint on a layer with liquid and metal. This text uses the term “metal” to refer to the media applied — even if the settings create an effect more like water.

You can apply droplets of water that distort the underlying image through refraction. You can also create globs of shiny metal that flow together and move like mercury. The Refraction slider sets the difference between water and metal, which lets you achieve intermediate effects. Negative metal can be used to create holes in metal.

The Liquid Metal dynamic plug-in creates either liquid metal or translucent, refractive liquid.

A stroke of metal is made up of a series of discrete droplets. You can select one or several droplets and move them or change their properties. Refer to “Liquid Metal” on page 586 for information about which slider settings apply to selected droplets.
The “handles” show the droplet’s circle and center point. Showing the handles on the droplets isn’t necessary for selecting them, but it can make your work easier. The droplets applied in the last stroke are automatically selected. Each new stroke deselects the droplets of the previous one.

The Undo feature is not available when working with metal; however, you can remove selected metal, the last metal applied, or all metal on the layer.

Metal is highly reflective. You can customize the look by using a clone source or a pattern as a reflection map. For more information about cloning, refer to “Image Cloning and Sampling” on page 379. For more information about creating and choosing patterns, refer to “Patterns” on page 197.

**Liquid Metal Tools**

You can apply metal with the Brush tool, the Circle tool, or the Rain feature. You can adjust the size of your brush or rain droplets. The Brush is the default applicator. You can use the Brush tool to paint with metal. You can use the Circle tool to create circles of metal. The Rain feature lets you scatter metallic droplets on the layer.

<table>
<thead>
<tr>
<th>Liquid Metal tool</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>You can create strokes of metal by using the Brush tool.</td>
<td>![Example Image]</td>
</tr>
</tbody>
</table>
### Liquid Metal Controls

You can adjust the following settings to customize the appearance of the liquid metal:

- **Amount** controls the emphasis of the metal effect from the Refraction slider and applies to all droplets in the layer. The extreme left and extreme right are the inverse of each other. To create water effects, you can set the Amount to –0.5. This setting makes the droplets magnify the underlying images.

### Liquid Metal tool

| You can create circles of metal by using the Circle tool. |
| You can create randomly falling metal raindrops by applying the Rain feature. | ![Example](image) |

---

588 Corel Painter User Guide
Reflection and Refraction invert when you move the Amount slider to either extreme.

- Smooth changes the perimeter range. The perimeter range determines the droplet’s tendency to “join” its neighbors. The Smooth setting applies to all selected droplets and to any new droplets that you create.

- Size changes the diameter of the selected droplets. The Size setting applies to all selected droplets and to any new droplets you create by using the Brush tool or Rain. It does not affect the Circle tool.

- Volume adjusts visibility along the perimeter. The Volume setting applies to all selected droplets and to any new droplets you create.
Decreasing Volume below 100% shrinks the visible portion of the droplet, “drying it up” (left). Increasing Volume beyond 100% extends visibility beyond the droplet circle into the perimeter range (right).

- Spacing adjusts the spacing between droplets in strokes created with the Brush tool.

- Map specifies the type of metal or reflection map. The type applies to the entire layer. You can apply metal and change the type later. For information about using reflection maps and patterns, refer to “Liquid Metal” on page 586.

- Display Handles shows the droplet’s outline and center point.

- Refraction controls droplet appearance. The slider represents a scale between reflection and refraction. The Refraction setting applies to all droplets in the layer. If you want to paint with translucent liquid, you can increase the Refraction slider. As Refraction nears 100%, the metal becomes transparent. The droplets look like a simple liquid — oil or water.
Low refraction means high reflection (left). High refraction creates translucent, refractive liquid (right).

- Surface Tension makes the droplets appear more round and three-dimensional.
- Reset restores the default settings.

**To create a Liquid Metal dynamic layer**

1. In the Layers panel, click the Layer Options button, and choose Deselect Layer.
2. Click the Dynamic Plug-ins button, and choose Liquid Metal.
3. In the Liquid Metal dialog box, choose the Circle tool or Brush tool.
4. Choose one of the following metal types from the Map pop-up menu:
   - Standard Metal
   - Chrome 1
   - Chrome 2
   - Interior
   - Clone Source
5. Use the sliders and controls to adjust the appearance of the metal.
   Refer to “Liquid Metal” on page 586 for more information.
6. Drag in the document window to apply the metal.
   If you want to clear the effect and start again, click Clear.

You can scatter metal droplets in the layer by clicking Rain in the Liquid Metal dialog box. Click anywhere to stop the rain.

**To create negative metal**

- Press Option (Mac OS) or Alt (Windows), and drag with the Circle tool or Brush tool over existing metal droplets.
You will create holes in your metal. As you drag through positive pools, the negative metal will divide and separate the existing metal.

**To remove metal**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Remove the last metal applied</td>
<td>Press Delete (Mac OS) or Backspace (Windows).</td>
</tr>
<tr>
<td>Remove the selected metal droplets</td>
<td>In the Liquid Metal dialog box, click the Metal Selector tool, select the metal, and press Delete (Mac OS) or Backspace (Windows).</td>
</tr>
<tr>
<td>Remove all metal on the layer</td>
<td>In the Liquid Metal dialog box, click Clear.</td>
</tr>
</tbody>
</table>

**To show metal droplet handles**

- In the Liquid Metal dialog box, enable the Display Handles check box.

*When you enable the Display Handles check box (right), you can see the droplet circles and center points.*

**To select metal droplets**

1. In the Liquid Metal dialog box, choose the Metal Selector tool.
2. Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select a single droplet</td>
<td>If the Display Handles check box is enabled, click the center point handle of a droplet. If handles are not displayed, click anywhere on a droplet.</td>
</tr>
<tr>
<td>Select a group of droplets</td>
<td>Drag across the droplets you want to select.</td>
</tr>
</tbody>
</table>
When a droplet is selected, the center point handle is displayed as a solid.

Add droplets to a selection
- Hold down Shift, and click additional droplets to add to the selection.

Subtract droplets from a selection
- Hold down Shift, and click droplets to subtract from the selection.

**To move metal droplets**

1. In the Liquid Metal dialog box, choose the Metal Selector tool 🔌, and select the droplets that you want to move.
2. Drag the center of one of the droplets to move the selected group.
   - Notice how the droplets seek to join other droplets they encounter. You can control this tendency by adjusting the Smooth slider.

---

You can drag the center of one of the droplets to move the selected group.
To adjust the size of the Liquid Metal brush

1. In the Liquid Metal dialog box, choose the Metal Selector tool, and click outside the droplets to deselect all.

2. Move the Size slider to the desired value.

3. Click the Brush tool and paint, or click Rain.

You can also adjust the size of existing metal by selecting the droplets and moving the Size slider. For information about selecting droplets, see “To select metal droplets” on page 592.

To adjust the reflection of Liquid Metal

1. Choose a pattern by clicking the Pattern Selector in the toolbox, and clicking a pattern from the list.

2. Deselect all layers.

3. In the Layers panel, click the Dynamic Plug-ins button, and choose Liquid Metal.

4. In the Liquid Metal dialog box, choose Clone Source from the Map pop-up menu.

5. Adjust any settings.

6. With the Circle tool or Brush tool, drag in the document window to apply the metal.

If you want to clear the effect and start again, click Clear.

If no clone source has been specified, Corel Painter uses the current pattern as the reflection map.

The same piece of metal changes appearance when a pattern is used as the reflection map.
**Posterize**

The Posterize dynamic plug-in creates a layer that reduces the number of color levels in the images it floats over.

![A Posterize dynamic layer modifies the right half of this image.](image)

**To create a Posterize dynamic layer**

1. Do one of the following:
   - In the Layers panel, select the Canvas or another layer.
   - If you want the new dynamic layer to be a specific size, select an area in the document window.

   If you select an area, Corel Painter automatically creates a new layer when you apply the dynamic plug-in.

2. In the Layers panel, click the Dynamic Plug-ins button, and choose Posterize.

3. In the Posterize dialog box, specify the number of color levels you want.

   The maximum number of color levels is 128. The value applies to each color channel — red, green, and blue.
The Image Hose is a milestone in the evolution of art tools. Instead of painting with color, the Image Hose paints with images — not just one or two at a stroke, but a variety of changing images.

The images flowing from the hose change as you make a brushstroke. The Image Hose lets you control the image output. For example, by increasing stylus pressure, you can paint larger or more colorful images. By changing the direction of the stroke, you can change the angle of the images. This is just a sample of the possible controls. By creating your own set of images, you can paint with a unique image series.

The Image Hose deposits 24-bit images with an 8-bit mask. The mask enables you to layer the images gently, without aliased edges or artifacts.

You can load the Image Hose with images of any description — leaves, bark, grass, stones, people, or whatever you want. When you paint with these image elements, you can build them into coherent shapes, such as a tree, hill, cobblestone street, or crowd of people.

This section contains the following topics:
• How the Image Hose Works
• Getting Started with the Image Hose
• Controlling the Image Hose
• Indexing Nozzle Files
• Creating, Loading, and Saving Nozzles for the Image Hose

How the Image Hose Works

The Image Hose is a brush. To use it, you must first load it with images. The images are kept in special nozzle files. On a garden hose, you attach a nozzle to control the flow of water; in Corel Painter, you attach a nozzle to the Image Hose to control its medium — images.

A nozzle file can contain any number of images. Usually, the images are similar and form a logical series — that is, the images progress along some order. For example, the images might increase in size or advance in angle. It is not necessary for images to progress in a logical series, but the Image Hose is more effective when they do.

“Indexing” refers to the method used to select particular images from the many images in a nozzle file. Which method (indexing rule) to use for selecting nozzle images is controlled by modifying the Image Hose settings. You can hose images sequentially, at random, or based on pressure, stroke direction, or several other factors.

The images are indexed so that Corel Painter can locate and paint specific images on request. As you paint with the Image Hose, you can request specific images from the nozzle index by varying your input value. Increasing an input value takes images from later in the series. For example, you can set up the nozzle so that by pressing harder with a pressure-sensitive stylus, you paint with larger images.

You control the images themselves in the nozzle file. If you want more variety in the images, create more images in the nozzle file. For more information about designing and creating nozzle files, see “Creating, Loading, and Saving Nozzles for the Image Hose” on page 607.

As your Image Hose requirements become more exacting, you can create complex nozzles that involve two progressions — for example, images getting larger and changing angle. In this case, you’ll use one input factor to determine image size and use another factor to determine image angle. This creates a 2-Rank nozzle.
A 2-Rank nozzle progresses in two dimensions. In this example, the first rank changes angle, and the second rank changes size.

Getting Started with the Image Hose

Corel Painter lets you select nozzles containing various images to use with the Image Hose. You can adjust the opacity, size, color, position, and spacing of the images you paint.

Image Hose Basics

The Image Hose is easy to use and offers a number of options for the behavior of “nozzle spray.”

As with other Corel Painter brushes, the Image Hose has several variants. These built-in variants combine nozzle control factors (indexing rules) with brush settings to create different hose effects.
Variants are divided into two types — Spray and Linear — according to the placement of images in relation to the stroke. Spray variants scatter images. Linear variants place images directly on the stroke path. Variants also differ in the way they link the size and angle of images to factors such as stylus tilt, pressure, and position.

A variant’s name contains important information. For example, the variant’s name Linear-Size-P Angle-D indicates that this is a Linear variant that links the size of images you paint to the stylus pressure (P) and places them at an angle based on the direction (D) of the stroke. The letters R, W, and B in variants’ names signify Random, Wheel, and Bearing. For more information about these settings, see “Color Expression Controls” on page 336 and “Ranks and Indexing Rules” on page 604.

You can use these variants as a starting point and then adjust the brush and nozzle controls to deliver the images just as you want them.

To select a nozzle and use the Image Hose

1. Choose the Brush tool from the toolbox.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush Library panel, click the Image Hose brush category, and click a brush variant.
   Each variant delivers the images differently.
5. In the Nozzle Libraries panel, choose a nozzle from the list box.
6. Make a brushstroke on the canvas.

Controlling the Image Hose

The Image Hose can be controlled by changing the Image Hose brush and the nozzle file.

You can change the opacity, size, and spacing of nozzle images and determine the placement of images in the stroke. In addition, brush expression settings let you use different stylus attributes, such as pressure, tilt, and bearing to change the size and angle of images on the fly.
You can index a nozzle file to control the order in which nozzle images are delivered. For more information, see “The Rank Indexing System” on page 607. You can also create your own nozzle files to determine the image content and ranking. For more information, see “Designing Nozzles: 1, 2, or 3 Ranks” on page 607.

**Adjusting Opacity and Grain**

You can use the property bar to adjust the opacity of nozzle images or to mix them with an additional color. The Opacity slider allows you to make nozzle images semitransparent.

If you move the slider all the way to the left, the images become invisible.

You can change the opacity of Image Hose strokes. Settings shown are 100% opacity (left) and 20% opacity (right).

The Grain slider allows you to mix the additional color with the nozzle images. If the slider is set to 100%, the nozzle images remain pure. As you move the slider to the left, more of the additional color appears in the images. If the slider is set to 90%, Corel Painter mixes 10% of the additional color to 90% of the image. This is a handy way to adjust the shading of image elements. For information on selecting an additional color, refer to “Using the Color Panel” on page 168.
You can turn down the Grain to mix in the additional color. Settings shown are 100% grain (left) and 39% grain (right).

For more information about opacity and grain, see “Setting Basic Brush Attributes” on page 123.

**Scaling Images**

The Set Nozzle Scale command in the Nozzle Selector menu lets you control the size of image elements delivered by the Image Hose. At 100%, the images are the same size as they are in the nozzle file.

**To adjust the scale**

2. In the Nozzle Libraries panel, click the Nozzle Options button †, and choose Set Nozzle Scale.
3. Type a value in the New Scale box.

You can also use the Size slider on the property bar to change the size of images delivered by the Image Hose, just as you would with other brushes.
**Spacing Images**

You control the space between images from the Spacing panel in the Brush Controls palette. Moving the Spacing slider to the right increases the spacing between image elements.

![Spacing Images](image)

*The Spacing slider controls the spacing of the images. Settings shown are 85% (left) and 20% (right).*

Because spacing is based on the diameter of the brush, the Size settings also affect image spacing. Increasing the brush size adds space between the images applied with the hose. Size settings affect the size of the image elements themselves. Increasing the brush size adds space between the images applied with the hose.

The Min Size slider also affects the size of images applied by the Image Hose. When set to stylus pressure or direction, the Min Size setting determines the range in which the images you apply will vary in size.

For more information on the Spacing settings, see “Spacing Controls” on page 284. For more information on the Size and Min Size controls, see “Size Controls” on page 282.

**Placing Images Randomly**

You randomize the proximity of images to the stroke path with the Jitter slider on the property bar. When the slider is all the way to the left, images are directly in the stroke. Moving the slider to the right increases the scattering of the images.

You can also adjust the Jitter. For more information, refer to “Jitter Controls” on page 333.
**Expression Settings**

The Expression settings in the Expression panel in the Brush Controls palette offer dynamic control over the brush settings described above. You can use these settings to produce interesting effects. For example, angle settings apply when you use the Image Hose to paint on images. For more information on the Expression settings, refer to “Expression Settings” on page 338.

**Indexing Nozzle Files**

As you paint with the Image Hose, Corel Painter selects images from the nozzle file based on one or more rules. This selection process, known as indexing, determines which images from the many in the nozzle file are delivered from the Image Hose. The Image Hose panel in the Brush Controls palette lets you change the rules for indexing the images.

**Ranks and Indexing Rules**

Image nozzle files can be created with one, two, or three image progressions known as “ranks.” Corel Painter offers these three rankings, so each nozzle file can be identified as a 1-Rank, 2-Rank, or 3-Rank nozzle. For more information about the rank system, refer to “Designing Nozzles: 1, 2, or 3 Ranks” on page 607.

The following indexing rules are available for each rank in Corel Painter:

- **None** returns one element only — the last in the rank.
- **Velocity** indexes images from the rank based on the speed of the stroke. A faster stroke delivers elements from later in the rank. Velocity is often used with a mouse to mimic pressure. Velocity can be difficult to control. For this reason, you might want to use it in a rank with few elements.
- **Direction** indexes images from the rank based on the direction of the stroke. The first item in the rank corresponds to a left-to-right stroke (toward 3 o’clock). As the stroke direction progresses counterclockwise, the Image Hose delivers subsequent images from the rank. The number of elements in the rank determines the directional change required to index a different element. For example, a nozzle file that contains 72 images at progressive angles delivers a different item at every 5° of stroke direction (360° divided by 72 equals 5°).
This Arrow nozzle is an example of indexing based on Direction.

- Pressure indexes images based on stylus pressure. Greater pressure selects images from later in the rank. Pressure works only with pressure-sensitive tablets. Pressure is a great control for requesting images from a nozzle. For example, if you set up your nozzle file to progress from small to larger images, heavier strokes deliver larger images.

- Wheel indexes images based on the wheel setting on an airbrush stylus.

- Tilt indexes images based on the tilt of the stylus. Not all stylus models convey this information. This control does not work with a mouse.

- Bearing indexes images based on the position of the stylus. Not all stylus models convey this information. This control does not work with a mouse.

- Rotation indexes images based on the rotation of a flat-tip stylus that supports 360-degree rotation.

- Source delivers images based on the luminance of pixels in the clone source (or current pattern if you have not set a clone source). The pixels of the working document have a direct correspondence with the pixels of the clone source image. As the luminance increases, Source delivers images from later in the rank. For best results, the clone source should have the same dimensions as the document in which you’re working. For more information on setting up and using a clone source, refer to “Painting in the Clone” on page 386. Depending on the nozzle you’re using, Source can be quite useful. For example, if the source image is black on the left and progresses through gradations to white on the right, the Image Hose delivers images from the start of the rank at the left of the document, in the dark area. As the brush moves to the right into the lighter area, the Image Hose delivers images from later in the rank. To take advantage of this feature, you may want to create a special source image for the single purpose of controlling the Image Hose. The clone source image or pattern for controlling the Image Hose may be grayscale. Remember, Corel Painter uses only the luminance values.
Random selects images from the rank at random. Randomness can add irregularity of color and texture to the areas you paint with the Image Hose. This contributes to the aesthetics of the painting, because minor irregularities occur in natural structures.

• Sequential indexes images in the order they appear in the rank — moving left to right, and top to bottom.

To change the indexing rule

1. Choose Window ➤ Brush Control Panels ➤ Image Hose.
2. For each rank in the nozzle, choose an indexing rule from the list box.
3. If necessary, adjust the Direction slider.
   If you want to invert the effect of the indexing rule, enable the Invert Rank check box. For example, if you choose Pressure for an indexing rule, greater stylus pressure selects images from later in the rank. Inverting the rank produces the opposite result — greater stylus pressure delivers images from earlier in the rank.

The indexing rules for Rank 2 and Rank 3 have no effect on a 1-Rank nozzle.
Creating, Loading, and Saving Nozzles for the Image Hose

You can create custom nozzles for the Image Hose using ranks and indexing rules. After you save the custom nozzles, you can load them at any time to use in an image.

The Rank Indexing System

A 1-Rank indexing system is simply a numbered sequence. You can locate any element in the sequence by specifying its number — for example, “Item 3.”

In Corel Painter, you locate and deliver images by varying input — for example, by pressing harder with the stylus or changing the direction of the stroke. For information on the input factors you can use to control indexing, refer to “Ranks and Indexing Rules” on page 604.

A 2-Rank indexing system uses two perpendicular indexes. The first rank extends horizontally and the second extends vertically. Again, you’ll vary input to locate an item for either rank. You can think of indexing in the two ranks as “selecting a column” and “selecting a row.” The Image Hose delivers the image that is located where the selected column and row intersect. For this to work properly, you must use different indexing rules (input factors) for selecting in each rank.

A 3-Rank indexing system extends the 2-Rank model. The third rank is created by repeating the 2-Rank “set.” Within the selected set, the 1-Rank and 2-Rank indexing (described above) is used. You must use different indexing rules for selecting in each rank.

A 3-Rank indexing system can be used with calendar dates. Any day — past, present, or future — can be located by specifying the month, day, and year. For example, “February 25, 1962 (2/25/1962).”

Designing Nozzles: 1, 2, or 3 Ranks

A nozzle file contains a series of images arranged in a regular grid. Usually, the images are progressive in terms of size, shape, angle, or color. Progression is not necessary, but it increases the sophistication of the Image Hose. For example, a nozzle file with images progressing in size can be set up so that greater stylus pressure paints incrementally larger images.
What if you want a two-dimensional progression, such as having image elements increasing in size and changing angle? To do this, you’ll need to set up your images as a 2-Rank nozzle file. Painting with a 2-Rank nozzle, you can control where your image comes from in terms of both progressions. In this case, you use a different input factor to control the location of the image elements in each rank.

In the following image, Rank 1 is a progression in angle, and Rank 2 is a progression in size. It would make sense to use direction to control Rank 1 and pressure to control Rank 2.

You can extend the nozzle to a third progression, creating a 3-Rank nozzle. Again, you use a separate indexing rule (input factor) to control the location in each rank. If you use one indexing rule to control two ranks, some image elements become unavailable. In the following image, Rank 3 is a progression in color. You might control this final rank with randomness, velocity, or source — depending on your plans for the image.
It is recommended that you consider how you will control each rank before you build a nozzle. The way you lay out the images can limit the ways you can control the indexing. Before you begin building a nozzle, you must decide which rank level you need as well as how many elements you want in each progression. For information on setting the indexing rule for each rank, refer to “To change the indexing rule” on page 606.

**Preparing Images**

Regardless of the rank level of the nozzle you are making or the method you use to build it, the following tips will help you develop the individual images.

Each element in an Image Hose nozzle must be selected. The selection allows you to paint with images of irregular shape. Only what is inside the selection will flow from the Image Hose.

You might want to work by creating a silhouette of the image shape as a selection, and then fill in the color information later. With soft edges to the selection, you can create images that are anti-aliased automatically. This improves the continuity across an area of hosed images.
You can create Image Hose nozzles from layers. As you create image elements, turn them into layers. If the layer looks good when dropped on different backgrounds, the image will look good as a nozzle element. Building a nozzle from layers offers advantages in convenience as well.

Another technique is to float the image on a black background and add a drop shadow. This will enhance the appearance of three dimensions, as image elements build up in layers. When all elements have the shadow in the same position, the light source appears the same across the painted area.

For more information on working with layers, refer to “Layers” on page 447.

Creating a 1-Rank Nozzle from a Group of Layers

To create a 1-Rank nozzle, you start by creating each image to be included in the nozzle as a separate layer. Then, you select and group the layers and create a new file by using the Make Nozzle from Group command. As a last step, you save the new nozzle file in RIFF format. To use the new 1-Rank nozzle, you first need to load it. For information about loading nozzle files, see “Loading Nozzle Files” on page 618.

In a 1-Rank nozzle, the images do not need to be in one line. Corel Painter wraps images onto several lines to create a document of reasonable shape. Corel Painter follows a mathematical rule in reconstructing the rank of images. This rule is contained in the Nozzle Definition. You’ll learn more about this in “To build a 2-Rank nozzle” on page 613.

Nozzles are most useful when they deliver similar images with some irregularity — for example, butterflies on flowers.
To create a 1-Rank nozzle from layers

1. Create image elements as layers for the nozzle.
   The alignment of layers in the document doesn’t affect the nozzle-building process.

2. From the menu bar, choose Window ▸ Layers to show the Layers panel.
   The top layer on the list will be the first element in the nozzle sequence. Moving
down the list advances through the element progression.

3. Rearrange the layer hierarchy to create the progression you want in the nozzle.

4. If any item in the Layers panel is a group, click the Layer Commands button 
   and choose Collapse Layers to convert it to a standard layer.

5. Hold down the Shift key, and select each item in the list.

6. Click the Layer Commands button, and choose Group Layers.
   All items are now part of the same group.


8. In the Nozzle Libraries panel, click the Nozzle Options button 
   and choose Make Nozzle From Group.
   Corel Painter creates a new, untitled image. This is your nozzle file.

9. From the menu bar, choose File ▸ Save.

10. Give the file a descriptive name and save it in RIFF format.

Creating a nozzle from layers.
Creating a 2-Rank Nozzle on a Grid

Nozzles of two and three ranks cannot be created from a layer group. You must build these nozzles manually. The indexing system requires the nozzle images to fit in a regular grid. You can create a nozzle file by setting up a grid and placing an image element at the center of each cell.

The cell size is based on the smallest rectangle that will hold the largest image element (including its selection). To make sure that your images fit in the grid, copy your largest image element to a layer. After you have set up the nozzle images in the grid, you can build your nozzle. Refer to “Creating Layers” on page 453 for more information.

To determine the grid cell size and nozzle dimensions

1 In the toolbox, click the Layer Adjuster tool ➤, and choose the layer with the largest image element that you want to include in the nozzle.

   Corel Painter displays the pixel width and height of the layer's content in the Navigator panel. To display the Navigator panel, choose Window ➤ Navigator.

   You might want to use slightly larger values for the grid cell size.

2 Determine the number of elements you want in each rank.

3 Multiply the number of items in Rank-1 by the cell width.

   This value is the nozzle’s width.

4 Multiply the number of items in Rank-2 by the cell height.

   This value is the nozzle’s height.

To create the grid

1 From the menu bar, choose File ➤ New, and enter the nozzle’s width and height in the Width and Height boxes.

   You must enter the nozzle’s width and height that you calculated in steps 3 and 4 of “To determine the grid cell size and nozzle dimensions” on page 612.

2 From the menu bar, choose Canvas ➤ Grid ➤ Grid Options.

3 In the Grid Options dialog box, set the Horizontal Spacing and Vertical Spacing to the values of the cell width and height, and click OK.

   You need to enter the cell width and height from step 1 of “To determine the grid cell size and nozzle dimensions” on page 612.

4 Show the grid by choosing Canvas ➤ Grid ➤ Show Grid.
The grid should describe the number of elements you want in each rank — Rank 1 horizontally and Rank 2 vertically.

**To build a 2-Rank nozzle**

1. Place one image element in the center of each grid cell. The easiest way to do this is with layers. When you bring image elements into the grid as layers, they bring their layer mask with them. If the image elements are layers in different files, it is easier to open the files one at a time.

   Follow an appropriate progression based on your intentions for controlling this nozzle.

2. From the menu bar, choose Window ➤ Layers.

3. In the Layers panel, select all layers.

4. Click the Layer Options button , and choose Drop and Select.

5. From the menu bar, choose File ➤ Save As, and save the file in RIFF format.

![Image of finished 2-Rank nozzle]

*In this finished 2-Rank nozzle, variety is the first rank, and size is the second rank.*

To paint with your new nozzle file, you’ll need to load it first. For information on loading 2-Rank nozzles, see “To load a nozzle file” on page 618.

**Creating a 3-Rank Nozzle**

You can create a 3-Rank nozzle using the grid method.
This nozzle file has three items in Rank 1, three items in Rank 2, and three items in Rank 3.

Painting with the 3-Rank nozzle “Broken Shells.”

To create a 3-Rank nozzle

1 Build or open a 2-Rank file.
2 Determine the number of elements you want in the third rank.
3 Choose Window ▶ Navigator to display the Navigator panel, and check the height of the current nozzle file.
4 Multiply the number of items in the third rank by the height of the file. The result will be the height of your 3-Rank nozzle file.

5 Choose Select ➤ Reselect.

6 Choose Select ➤ Float.

7 Choose Edit ➤ Copy.  

Now you must extend this file vertically to accommodate the items in the third rank.

8 In the Layers panel, select the canvas.

9 From the menu bar, choose Canvas ➤ Canvas Size.

10 To set the canvas to the height of your 3-Rank nozzle, add the correct number of pixels in the Add Pixels to Bottom box.

The value you need is the difference between the height of the 3-Rank nozzle calculated in step 4 and the height of the open 2-Rank nozzle.

Now you can develop images for each item (set) in the third rank.

11 Choose Edit ➤ Paste, and position the pasted layer in the area you added.

The images should be centered in the grid cells.

If necessary, modify the images in this layer.

12 Choose the Layer Adjuster tool  from the toolbox, and select both layers in the Layers panel.

13 Click the Layer Options button , and choose Drop and Select.

14 Choose File ➤ Save, and save the file in RIFF format.

If you previously defined this file as a nozzle, you must edit the definition to describe the three ranks you created.

15 Choose File ➤ Get Info, and edit the nozzle definition in the File Information dialog box.

For example, the nozzle definition “image hose 3 by 3” describes a 2-Rank nozzle with three image elements (items) in Rank 1 and three image elements in Rank 2. Suppose the new nozzle has three image elements in Rank 3. To paint with images from all three ranks, you need to change the nozzle definition to “image hose 3 by 3 by 3”.

To paint with your new nozzle file, you first need to load it. For information on loading nozzle files, see “To load a nozzle file” on page 618.
Creating a Nozzle from a Movie

Frame after frame of a Corel Painter movie can flow from the Image Hose. The frame size describes the “Item Size.” If you’re creating a movie just to turn it into a Nozzle, set the frame size just large enough to hold your largest image element. You can use the selection in each frame to control the shape of the images.

The Make Nozzle from Movie command automatically creates a 1-Rank nozzle. If you want, you can use this technique to create a 2-Rank nozzle.

To make a nozzle file from a movie

1. Open the movie you want to turn into a nozzle file.
2. Choose Window ➤ Media Library Panels ➤ Nozzles.
3. In the Nozzle Libraries panel, click the Nozzle Options button , and choose Make Nozzle from Movie.
   An untitled image file appears containing each movie frame.
4. If you didn’t create selections in a frame of the Frame Stack, you can create the selections now.
   Remember, each image element must be included in the selection.
5. Save the file in RIFF format.
   You can now load and use this file as you would any 1-Rank nozzle file.

To make a 2-Rank nozzle from a movie

1. Choose File ➤ New, and start a movie.
   The frame size (canvas width and height) should be just large enough to hold your largest image element.
   The total number of frames must equal the number of elements in Rank 1 multiplied by the number of elements in Rank 2. For example, for a 2-rank nozzle with three items in Rank 1 and three items in Rank 2, the movie needs to contain nine frames.
2. Add an image element to the first frame. You can add image elements by using selections or layers.
3. In the Layers panel, click the Layer Options button , and choose Drop and Select.
4 Move to the second frame, and add an image element. Edit the image element if necessary, and repeat step 3 before moving to the next frame.

5 Continue adding image elements to the remaining frames. Make sure to apply the Drop and Select command before moving to a new frame.

You need to arrange image elements in sets according to the second rank. In the following example, the second rank progression for the new nozzle is changing color. The movie is organized in three color sets. Frames 1 to 3 form the red set; frames 4 to 6, the green set, and frames 7 to 9, the yellow set. Each set is the first rank progression (changing angle) for the new nozzle and contains images that are the same color but are placed at a different angle.

The image elements in this movie are arranged in color sets according to the second rank.

6 In the Frame Stacks panel, click the Rewind button to return to the first frame of the movie.

7 Choose Window Media Library Panels Nozzles.

8 In the Nozzle Libraries panel, click the Nozzles Options button, and choose Make Nozzle from Movie.

A new file appears.
9 From the menu bar, choose File ➤ Get Info. The File Information dialog box holds the information Corel Painter uses to index in this file.

10 Edit the statement to describe the nozzle index you created. For example, the statement “image hose 9 items” describes a 1-Rank nozzle with nine image elements. To describe a 2-Rank nozzle with three items in Rank 1 and three items in Rank 2, you need to change the statement to “image hose 3 by 3 items”.

11 Save the file. To paint with the new nozzle file, you need to load it first. For more information, see “To load a nozzle file” on page 618.

Do not allow empty frames at the end of the movie.

**Loading Nozzle Files**

To paint with a separate nozzle file that isn’t part of a library, you first need to load it into the Image Hose library.

**To load a nozzle file**

1 Choose Window ➤ Media Library Panels ➤ Nozzles.

2 In the Nozzle Libraries panel, click the Nozzles Options button ➤, and choose Load Nozzle.
3 Choose a nozzle from the Open dialog box, and click Open.
   You can now paint with the nozzle.
   If the Nozzle Definition dialog box appears, you are trying to load a 2- or 3-Rank
   nozzle and need to complete steps 4 through 6.

4 In the Item Width and Height boxes in the Nozzle Definition dialog box, enter the
   values you set in the nozzle file. These values describe the grid cell size.
   If you are not sure about these values, first open the nozzle file, and choose File ➤
   Get Information. The File Information dialog displays all the information you
   need. For example, “image hose 3 by 2 items (height 100, width 100)” indicates
   that this is a 2-Rank nozzle, with three image elements in Rank 1 (horizontal
   progression) and two image elements in Rank 2 (vertical progression). Item width
   and height are 100 pixels each (grid cell size of 100 by 100 pixels).

5 In the Index Rank box, enter 2 for a 2-Rank nozzle and 3 for 3-Rank nozzle.

6 In the Rank columns, enter the number of image elements used in each rank of the
   nozzle file.
   If this is a 2-Rank nozzle file, enter 1 in the Rank 3 column.
   If the values you enter do not describe the file, Corel Painter won’t accept them. In
   other words, the “number of items” in Rank 1 (horizontal progression) multiplied
   by the “item width” must equal the width of the nozzle file; the “number of items”
   in Rank 2 (vertical progression) multiplied by the “item height” must equal the
   height of the nozzle file.
   Remember, you still need to describe the indexing rule for each rank.

   Corel Painter needs the information you enter in the Nozzle Definition dialog
   box to index images correctly.

**Nozzle Libraries**

Nozzle libraries let you save and retrieve sets of nozzle files. For information on loading
alternate libraries, creating new libraries, and moving items between libraries, refer to
“Libraries” on page 32.

**To add a nozzle to the library**

1 Choose Window ➤ Media Library Panels ➤ Nozzles.
2 In the Nozzle Libraries panel, click the Nozzles Options button, and choose Load Nozzle.

3 Locate your nozzle file in the dialog box, and click Open.

4 If necessary, enter the values to define the number of elements, their size, and rank.

5 Choose Window ➤ Media Library Panels ➤ Nozzles.

6 In the Nozzle Libraries panel, click the Nozzles Options button, and choose Add Nozzle to Library.

7 In the Save dialog box, name the nozzle.

To retrieve and edit a nozzle

1 Choose Window ➤ Media Library Panels ➤ Nozzles.

2 In the Nozzle Libraries panel, click the Nozzles Options button, and choose Check Out Nozzle.

   Corel Painter opens the nozzle file in an image window.

3 Choose Select ➤ Reselect.

4 If necessary, edit the file.
   Make sure to keep the selections.

5 Choose File ➤ Save As, and save the file to the folder you want.
   If you want to protect your original nozzle, save the file under a different filename.

6 Choose Window ➤ Media Library Panels ➤ Nozzles.

7 In the Nozzle Libraries panel, click the Nozzles Options button, and choose Load Nozzle, and select the nozzle you just saved.

8 To put the nozzle back in the library, click the Nozzles Options button, and choose Add Nozzle to Library.
Mosaics

Making mosaics is a classical art technique that creates pictures from colored tiles and grout. In Corel Painter, the Make Mosaic feature and its companion, Make Tessellation, let you create tile mosaics and stained-glass window formations. For more information about tessellations, see “Working with Tessellation Mosaics” on page 637.

The Make Mosaics feature lets you paint with a mosaic medium. In essence, you’re painting with tiles. The medium you paint with can be simple colored tiles or colors cloned from an original image. In this way, you can paint an original image on a blank canvas or re-create an image from a cloned photo.

Each tile is an independent object and carves its shape so that it fits perfectly with surrounding tiles. You can erase and/or reshape tiles to create the perfect mosaic design.

The Make Tessellation feature takes an original image and creates tile inlay patterns from nonrectangular tiles. This feature divides your image into polygonal shapes and then converts the shapes into tiles.
A mosaic based on Tessellation.

After creating a mosaic, using either of the two methods, you can give it a three-dimensional (3D) appearance. You can also apply brushstrokes to the mosaic. A brush such as Distortion will smear the tile colors. For instructions on adding dimension to the tiles, refer to “Giving Tiles a 3D Look” on page 633.

This section contains the following topics:
• Getting Started with Mosaics
• Placing and Customizing Tiles
• Working with Tessellation Mosaics

Getting Started with Mosaics

The Mosaic feature differs from the other Natural-Media tools in Corel Painter. With the mosaics medium, you’re actually working in a different mode. This means that you must have the Make Mosaic dialog box open, and you cannot access any other tools or features — except for the Colors panel.

When in Mosaics mode, you can add, remove, and reshape mosaic tiles. You can choose a color to paint with or use the Clone Color option in the Colors panel. You can also set grout thickness.

The Make Mosaic dialog box provides all the controls needed for working in this medium. When painting with mosaic tiles, you work with one of four tools: Apply Tiles, Remove Tiles, Change Tile Color, or Select Tiles.

Whether you are cloning from an existing image or creating a mosaic design from scratch, you may find the following guidelines helpful:
• Use your first few courses of mosaic tiles to delineate the most important contours of your subject — just as if you were drawing with a pencil. Describe the most important lines of your scene first. Additional courses of tiles should follow the initial contours.

Tiles applied to the outline of an image.

• Use larger tiles in areas of flat color and smaller tiles in regions where you must add more detail. In flat-color areas, you may want to introduce some color variability for a more realistic effect. Tiles used in traditional mosaics rarely have uniform color.

• If you’re working in a clone, turn on the Tracing Paper feature by enabling the Use Tracing Paper check box in the Make Mosaics dialog box. This helps you follow the source images.
Creating a Mosaic Effect

You can create a mosaic from scratch or based on a clone of another image. For more information about cloning images, see “Image Cloning and Sampling” on page 379. After you create a mosaic, keep the Make Mosaic dialog box open so that you can continue to work on the mosaic. After you apply tiles to a mosaic, you can select or deselect tiles to change their color or apply effects to them.

To display the Make Mosaic dialog box

1. Do one of the following:
   • Start a new document by choosing File ➤ New.
   • Clone an existing document by choosing File ➤ Open and locating the file that you want to clone. Then, choose File ➤ Quick Clone.
2. Choose Effects ➤ Esoterica ➤ Make Mosaic.

To create a mosaic from scratch

2. Choose Effects ➤ Esoterica ➤ Make Mosaic.
3. In the Make Mosaic dialog box, click the Apply Tiles button. 
   New tiles flow from your stroke.
5 Keep the Make Mosaic dialog box open so that you can continue to work on the mosaic.

You can also have Corel Painter do the tile work automatically with the Stroke Selections and Fill Selection commands located in the Make Mosaic dialog box in the Options list box. For information on how to use the Stroke Selections and Fill Selection options, see “Using Stroke Selections and Fill Selection Commands” on page 635.

To create a mosaic based on a cloned image

1 Clone an existing document by choosing File ➤ Open, and locating the file that you want to clone. Then, choose File ➤ Quick Clone.

2 Choose Effects ➤ Esoterica ➤ Make Mosaic.

3 In the Colors panel, click the Clone Color button to enable it.

4 In the Make Mosaic dialog box, click the Apply Tiles button .

   If you don’t want to work with Tracing Paper, disable the Use Tracing Paper check box.

5 Drag in the document window.

   New tiles flow from your stroke.

6 Keep the Make Mosaic dialog box open so that you can continue to work on the mosaic.

You can monitor the progress of the clone-based mosaic by viewing the image with Tracing Paper on, by enabling the Use Tracing Paper check box. This lets you see a faded out version of the clone source. You can also enable or disable Tracing Paper by choosing Canvas ➤ Tracing Paper. A check mark indicates that it is enabled.

To select tiles

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select tiles</td>
<td>In the Make Mosaic dialog box, click the Select Tiles button . Drag across the tiles you want to select. Red borders appear on selected tiles.</td>
</tr>
</tbody>
</table>
To select contiguous tiles of the same color (no variability allowed)

In the Make Mosaic dialog box, click the Select Tiles button. Press Command + Control (Mac OS), or Ctrl (Windows), and drag across part of a line of tiles, so that the whole line of tiles is selected. A magic wand appears as you select the tiles.

To select every tile

With the Make Mosaic dialog box displayed, press the A key.

To deselect tiles

To Deselect an individual tile

In the Make Mosaic dialog box, click the Select Tiles button. Click on a tile that is already selected to deselect it.

To Deselect all tiles

With the Make Mosaic dialog box displayed, press the D key.

Specifying Tile Color

There are several ways to change tile color. You can adjust the value, change the hue, or randomize variability. You can adjust the color for individual tiles or for larger areas across the mosaic.

The tile color is determined by the main color selected in the Colors panel. You might want to add some color variability to build visual interest. When working in a clone document, you can color the tiles based on the clone source.

Normally, each tile is given a single color. If you want more options for coloring tiles, render the tiles to a channel. You can then convert the channel to a selection to paint directly on the tiles, apply effects, or fill them with a pattern, weave, gradient, or image. Refer to “Giving Tiles a 3D Look” on page 633 for more information.
To change the color of selected tiles
1 In the Make Mosaic dialog box, click the Select Tiles button 
2 Click or drag across the tiles you want to select.
   Red borders appear on selected tiles.
3 Choose a color from the Colors panel.
4 Press one of the following keys to apply the described color change to the selected tiles:
   • C (Color) Changes the tiles to the current main color.
   • T (Tint) Applies a small amount (10%) of the current main color. Repeat to accentuate.
   • V (Vary) Adds color variability, based on the variability settings in the Colors panel. In the Colors and Color Variability panels, choose the color and variability settings you want to use. Repeat until you are satisfied with the results.

To change tile color individually
1 In the Make Mosaic dialog box, click the Change Tile Color button 
2 Choose one of the following color adjustment modes from the menu:
   • Color — changes the tiles to the current main color
   • Darken — applies a small amount of black
   • Lighten — applies a small amount of white
   • Tint — applies a small amount (10%) of the current main color
   • Vary — adds color variability, based on the variability settings in the Colors panel. In the Colors and Color Variability panels, choose the color and variability settings you want to use.
3 Click individual tiles you want to change or drag across a group of tiles.

To use multicolored tiles
1 Choose Window ➤ Brush Control Panels ➤ Color Variability to display the Color Variability panel.
   If the Color Variability panel is not expanded, double-click the panel tab.
2 Choose a color variability method from the list box.
3 Move the sliders or type values in the boxes to adjust the color variability settings.
If the Color Variability panel is not open, you must first close the Make Mosaic dialog box. Then, display the Color Variability panel, and open the Make Mosaic dialog box again.

**To base colors on a clone source**

* After cloning an image, enable the Clone Color button [_clone] in the Colors panel.

For more information about creating mosaics based on cloned images, see “To create a mosaic based on a cloned image” on page 625.

**Specifying Grout Color**

Any area not covered by tiles is considered grout. The grout color is assigned to the mosaic background when you begin working.

**To change the grout color**

* In the Make Mosaic dialog box, click the Grout color chip.

Use the Color dialog box to select a grout color. You can change the grout color at any time. However, changing the grout color automatically re-renders the mosaic, which erases any part of the image that is not a tile or grout.

**Removing Tiles**

If you want to remove tiles selectively, use the Remove Tile tool. The Reset Mosaic command removes all tiles from the document; Corel Painter clears the canvas, leaving only the grout color.

**To remove tiles**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Remove specific tiles</td>
<td>In the Make Mosaic dialog box, click the Remove Tiles button [_remove]. Click or drag across the tiles you want to remove.</td>
</tr>
<tr>
<td>Remove all tiles</td>
<td>In the Make Mosaic dialog box, from the Options list box, choose Reset Mosaic.</td>
</tr>
</tbody>
</table>
Saving a Mosaic in the RIFF File Format

If you save a mosaic in the RIFF format, you can open the file later, choose the Make Mosaic command, and continue working.

RIFF is the only file format that will save the resolution-independent mosaic tile objects. Saving in any other format prohibits you from resuming the mosaic process. All file formats will save the rendered image of the mosaic tiles on the canvas. For more information about saving files, see “Saving and Backing up Files” on page 63.

Placing and Customizing Tiles

The Make Mosaic dialog box includes several powerful features for placing tiles and developing and improving your mosaic. The commands in this section are accessible from the Settings and Options list boxes.

Adjusting Dimensions and Randomness

Tile shapes have two categories of control: Dimensions and Randomness. These categories can be controlled by using the Settings list box.

The Dimensions sliders let you control the basic size of the tiles and grout spacing.

The Randomness sliders allow you to control the uniformity of the tile shapes.

Increasing randomness makes the shapes more erratic, each different from the last. For example, if the Length dimension is 10 pixels, a Length randomness of 25% creates tiles that are randomly given a length in the range of 7.5 to 12.5 pixels.

To adjust tile dimensions or randomness

1 In the Make Mosaic dialog box, from the Settings list box, choose one of the following:
   • Dimensions
   • Randomness

2 Adjust the sliders.

3 Drag in the document window to apply tiles with the new dimensions or randomness settings.
<table>
<thead>
<tr>
<th><strong>Dimension control</strong></th>
<th><strong>Example</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>The Width control sets the width of the tiles in pixels.</td>
<td>In this example, the width is set to 3.5 pixels (top) and 30.4 pixels (bottom).</td>
</tr>
</tbody>
</table>

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>The Length control sets the length of the tiles in pixels.</td>
<td>In this example, the length is set to 4.1 pixels (top) and 24.2 pixels (bottom).</td>
</tr>
</tbody>
</table>

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Pressure determines how tile dimensions are affected by stylus pressure. The Pressure slider allows you to control the width variance under differently weighted strokes.</td>
<td>In this example, the pressure slider is set to 0% (top) and 100% (bottom).</td>
</tr>
</tbody>
</table>

With the Pressure slider set to zero, a light stroke produces narrow tiles, and a heavier stroke creates wider tiles.

Increasing the Pressure slider increases the effect of pressure on the width of the tiles. By increasing the Pressure setting, you can prevent the creation of narrow tiles in response to a light stroke. Setting Pressure to 100% creates uniformly wide tiles, regardless of the pressure.
### Dimension control

<table>
<thead>
<tr>
<th>The Grout control sets the spacing between tiles in pixels.</th>
<th>In this example, the spacing between tiles is 0% (top) and 15% (bottom).</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Grout example" /></td>
<td><img src="image2.png" alt="Grout example" /></td>
</tr>
</tbody>
</table>

### Randomness control

<table>
<thead>
<tr>
<th>Increasing Width randomness allows the width to vary by the set percentages.</th>
<th>In this example, Width randomness is set to 92%.</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image3.png" alt="Width randomness example" /></td>
<td><img src="image4.png" alt="Width randomness example" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Increasing Length randomness allows the length to vary by the set percentage.</th>
<th>In this example, the Length slider is set to 98%.</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image5.png" alt="Length randomness example" /></td>
<td><img src="image6.png" alt="Length randomness example" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>With Cut randomness set to zero, the edges of the tile are created perpendicularly to the stroke. Increasing Cut randomness allows the angle of the tile ends to vary.</th>
<th>In this example, the Cut slider is set to 90°.</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image7.png" alt="Cut randomness example" /></td>
<td><img src="image8.png" alt="Cut randomness example" /></td>
</tr>
</tbody>
</table>
Fitting Tiles Together

When you work with real ceramic tiles, it is physically impossible to merge them. You can put them close to each other, but you can’t make them occupy the same space.

Likewise, the mosaic tiles in Corel Painter respect each other’s space and do not overlap or merge. Corel Painter adjusts the shape of the tiles to fit them together while maintaining the grout lines. So, when you want to re-lay the tiles in an area, you must remove the existing tiles. For more information on removing tiles, refer to “Removing Tiles” on page 628.

Starting with a Triangle

When the Start With Triangle command is enabled, Corel Painter creates a triangle as the first tile in each stroke. This command is particularly useful when you want to fill a “V”-shaped space with tiles.

*The Start With Triangle command makes a perfect wedge in the “v.”*
Respecting the Edge of an Image

When the Respect Edge Of Image command is enabled, Corel Painter maintains a grout line at the perimeter of the image. Tiles you create at the edge of the image do not violate the grout line.

The Respect Edge Of Image command ensures that the tiles you create at the edge will not violate the grout line. In this example, the white tiles respect the edge, while the black tiles do not.

Giving Tiles a 3D Look

The Render Tiles Into Mask command places the tile shapes in a new channel named Mosaic Mask (in the Channels panel). This feature has several uses. The most common is adding depth to the tiles.

Use the Apply Surface Texture command to create a look of 3D tiles.

With the tiles in a channel, you can load the mosaic pattern as a selection or you can invert the channel to use the grout as a selection. The result can be particularly interesting when you work with a tessellated mosaic.
To give mosaic tiles a 3D look

1. After creating the mosaic, choose Render Tiles Into Mask from the Options list box in the Make Mosaic dialog box.

2. Click Done to exit the Make Mosaic dialog box.

3. Choose Effects ➤ Surface Control ➤ Apply Surface Texture.

4. In the Apply Surface Texture dialog box, choose Mosaic Mask from the Using pop-up menu.

5. Change the Amount and Softness sliders to achieve the level of relief you want.

   In most cases, the best results are obtained with the Picture slider set at 100%. For more information on surface texture options, refer to “Working with Surface Texture” on page 516.

   Because Corel Painter uses the tile shapes from the channel, the resulting surface texture gives the tiles a realistic 3D appearance.

Re-Rendering Mosaic Tiles

You can use this command to change the resolution of the tiles, after you change the resolution of your document. This command re-creates the mosaic from the grout color and the tile object information. Re-rendering first fills the image with the grout color and then re-renders the mosaic tiles at the resolution of the document. However, after you choose Re-render Mosaic, Corel Painter erases any image that is not a tile or grout.

To re-render tiles

1. Open an image that is the size you want.

2. Create a mosaic, and click Done to exit the Make Mosaic dialog box.

3. Choose Canvas ➤ Resize.

   In the Resize dialog box, disable the Constrain File Size check box, and set the resolution to a higher value.

   When Corel Painter finishes resizing, you’ll notice that the tiles have blurred. You can correct this problem by re-rendering the mosaic.


5. In the Make Mosaic dialog box, choose Re-Render Mosaic from the Options pop-up menu.
Corel Painter replaces the resized, blurry tiles with tiles rendered at the higher resolution.

After you choose Re-render Mosaic, Corel Painter erases any part of the image that is not a tile or grout.

**Using Stroke Selections and Fill Selection Commands**

The Stroke Selections and Fill Selection commands let you apply mosaic tiles to selections. These features work only with path-based selections created with the Rectangular Selection, Oval Selection, and Lasso tools. You might need to use the Transform Selection command to convert a channel-based selection to a path-based selection when you work with mosaics. For more information, refer to “Creating and Saving Selections” on page 407.

Stroking and filling a selection are appropriate only when you change a parameter between operations — for example, if you change the tile color or dimensions. The Stroke Selection command applies a single row of tiles as an outline along the selection path. To fill an entire selection with tiles, you can make the selection using the Lasso tool. To fill an oval or rectangular selection, you must first use the Stroke Selection command to apply tiles to the selection path, and then use the Fill Selection command to fill the rest of the selection.

To fill an oval or rectangular selection, you must first use the Stroke Selection command to apply tiles to the selection path (left), and then use the Fill Selection command to fill the rest of the selection (right).

**To create a mosaic in a selection**

1. Set up the area you want to tile as an active selection.
2. Choose Effects ➤ Esoterica ➤ Make Mosaic.
3 In the Make Mosaic dialog box, choose Dimensions or Randomness from the Settings list box.

4 Choose the color for the tile and the grout.

5 Use the Options list box to select the command you want:
   • Stroke Selection — creates one row of tiles along each selection path
   • Fill Selection — applies multiple rows of tiles, working in from the path until the selected area is filled with tiles

   The Fill Selection command works with selections made using the Lasso tool. To fill an oval or rectangular selection, you must first choose the Stroke Selection command, and then choose the Fill Selection command.

   In some cases, Corel Painter might not put a tile in every space. You can fill openings by choosing the Apply Tiles tool and putting the tiles in yourself.

   If you want to change the tiling of an area, you can use the Remove Tiles tool to clear it. Then you can reapply tiles manually.

Working with Mosaics and Layers

Each mosaic tile you create is stored as a resolution-independent object within the Corel Painter image database. This means that if you resize an image composed of mosaic tiles, your image can be displayed at the same quality as if it had been created at a higher resolution originally.

The image that you see displayed is the set of all mosaic tiles rendered as an image onto the canvas. Mosaics can be re-rendered at any time. After you exit the Make Mosaic dialog box, you can treat this rendered image just like any photograph or painting. You can paint it, apply effects to it, select portions of it, or increase the canvas size. However, after you choose Re-render Mosaic, Corel Painter erases any image that is not a tile or grout.

The first thing the Mosaic feature does is cover the entire canvas with grout. This obliterates images that are on the canvas, but leaves objects that hover above the canvas, such as layers and shapes. These objects are not deleted, but they do cover up the mosaic you’re working on. The Mosaic feature works with the entire canvas. You cannot apply mosaic tiles inside a layer.
Compositing Mosaics with Other Images

If you want to composite a mosaic with another image, you have several options:

• Using multiple documents — You can create the mosaic in its own document. When you’re satisfied with the result, float and copy the mosaic to the document where you want to composite it. For information on creating floating objects, see “Working with Floating Objects” on page 472.

• Using layers — You can float the non-mosaic portion of the image. Create the mosaic on the canvas. When you’re satisfied with the mosaic, you can drop the layers.

• Layering mosaics — If a mosaic already exists in the document when you open the Make Mosaic dialog box, it is assumed that you want to keep existing tiles, and Corel Painter does not apply new grout. To avoid this, you can use a layer to create a mosaic on top of an image.

To layer mosaics

1 Create a mosaic, and then click Done to exit the Make Mosaic dialog box.
2 Fill, paint, and drop layers to create your background.
3 When you return to the Make Mosaic dialog box, your background image remains, and you can place tiles over the top of it. Removing tiles placed on an image reveals the grout, not the image.

Working with Tessellation Mosaics

A tessellation is a type of mosaic that uses nonrectangular tiles. Tessellation tiles are subject to the same rules as the rectangular mosaic tiles.

The Make Tessellation feature works by dividing the canvas into polygonal shapes, which become the mosaic tiles. The polygons themselves are sets of points, connected by line segments. You can control the number of points and their distribution. You can also specify how the points are connected.
A tessellation mosaic uses nonrectangular tiles.

After choosing the Make Tessellation feature, the polygons appear as mosaic tiles, are given the main color, and are surrounded by the grout lines described in the Make Mosaic dialog box.

Creating and Adding Points to Tessellations

You can use the tools in the Make Mosaic dialog box to remove tiles and change their color. However, you can’t reapply tiles.

To create a tessellation

1. Open a new document.
2. Choose Effects ➤ Esoterica ➤ Make Mosaic.
3. In the Make Mosaic dialog box, choose Dimensions from the Settings list box.
4. Adjust the Grout slider to describe the thickness you want for the grout lines, and select a grout color.
5. Click Done to exit the Make Mosaic dialog box.
7. Do one of the following:
   - Click or drag in the document to create points. Repeat to add more points. Corel Painter connects the points to form the polygons.
   - In the Make Tessellation dialog box, choose one of the commands from the Options list box. You can add 500 points randomly, evenly spaced, or based on a clone source document.
Choose a tessellation tile shape from the Display list box. Corel Painter forms polygons by connecting the points according to the Display type.

You can choose from one of three display options:

- Triangles
- Cracks
- Pieces

If you want to clear all points, choose Reset from the Options list box.

Corel Painter converts the polygons to mosaic tiles, then renders the mosaic image to the canvas.

You can base your Tessellation on Triangles, Cracks or Pieces.

Adding points based on a clone source is a powerful option. The 500 points are distributed according to the luminance of the clone source. Lighter regions receive a greater density of points, so the polygons are smaller.

The number of points appears in the corner of the Make Tessellation dialog box.

Repeat a command from the Options menu to create more points. You can alternate between dragging and using an add-points command. The points accumulate.

You might want to convert a regular image to a tessellation. If so, set up the image as the clone source. Enable the Clone Color button in the Colors panel, and then make the tessellation.
To add points using strokes

1. Open a new document.
2. Choose Effects ➤ Esoterica ➤ Make Mosaic.
3. In the Make Mosaic dialog box, choose Dimensions from the Settings list box.
4. Adjust the Grout slider to describe the thickness you want for the grout lines, and select a grout color.
5. Click Done to exit the Make Mosaic dialog box.
7. In the Make Tessellation dialog box, choose Add 500 Evenly Spaced Points from the Options list box.
8. Create a shape by making strokes in the document. The points along the stroke will have increased density.
Adding points in the shape of a letter by stroking. The letters appear as a swath of smaller polygons.

You can continue stroking to add higher concentrations of polygons in very specific areas. This way, you can create specific patterns or shapes. It is possible to create a huge number of points. More points mean more polygons, which increase the time it takes to convert to a mosaic. Keep this in mind to avoid overwhelming your system.

**Coloring Tessellations**

After the tessellation appears as a mosaic, you can open the Make Mosaic dialog box and modify the tile colors using the Change Tile Color tool. When you create a tessellation with the current color and the grout color set to black, and choose Make Mosaic, the image appears totally black. Don’t worry — your image is not lost.

**To color tessellations**

1. In the Make Mosaic dialog box, select the Change Tile Color tool.
2. From the list box below the Change Tile Color tool, choose Color.
3. In the Colors panel, choose a bright main color.
4. Drag to create a stroke in the document, or click individual tiles. Colored, tessellated tiles appear beneath your stroke.
After you have a tessellation, you can use Make Mosaic to paint on the tiles. You can also base the color on the color in a clone source if you enable Clone Color in the Colors panel.

**Advanced Settings for Tessellations**

The following commands for tessellations are available from the Options list box in the Make Mosaic dialog box:

- The Reset Mosaic command removes all tiles from the document, leaving only the grout color.
- The Re-render Mosaic command re-creates the mosaic from the grout color and the tile object information.
- The Render Tiles Into Mask command places the tile shapes in a new channel.

The other mosaic commands are for creating tiles and do not apply to tessellations.
Shapes

Shapes are vector-based objects that you can draw, modify, and fill. Shapes can be open or closed. They can be simple lines, curves, or text outlines. You can create and edit shapes with the precision of a drawing program and integrate them with the Natural-Media environment in Corel Painter.

In this chapter, you'll learn how to create shapes and set their stroke and fill attributes. You'll learn how to modify shapes, edit their outlines, and convert them to pixel-based layers.

This section contains the following topics:

• Getting Started with Shapes
• Creating Shapes
• Editing Shapes
• Transforming Shapes
• Combining Shapes
• Saving and Exporting Shapes
Getting Started with Shapes

In Corel Painter, you work mainly with bitmaps, or raster images. Bitmaps are composed of tiny squares called pixels; each pixel is mapped to a location in an image and has a numerical color value. The location and color value data are stored as bits — hence, the name bitmaps.

Shapes are vector objects, and you can work with them in Corel Painter in much the same way you work with vector objects in drawing programs like CorelDRAW and Adobe Illustrator. For more information, see “Acquiring Shapes from Adobe Illustrator” on page 652. Vector graphics are made up of lines, curves, objects, and fills that are all calculated mathematically.

Corel Painter draws shapes in an anti-aliased fashion. This anti-aliasing gives objects a smooth edge, as opposed to the jagged edges apparent in some drawing programs. Some clipart objects actually look like photographic elements when they are imported into Corel Painter and displayed with anti-aliasing.

Antialiased shapes are typically slower to appear on the screen in Corel Painter than are aliased objects in drawing programs, so you may want to use your drawing program for most of your object creation. You can then import the vector artwork into Corel Painter, tweak it with the drawing tools, and add some Natural-Media effects.

Shapes in Corel Painter can be interleaved with pixel-based layers, so you can layer both styles of artwork in a single composition. You can convert vector objects and groups into pixel-based layers and use any of the effects or painting tools on these floating objects to create Natural-Media artwork.

You can also convert shapes to selections and vice versa. The tools for adjusting shapes allow precise control over the outline path, so you may want to use shapes to create some of your selection paths. For more information about selections, refer to “Selections and Transformations” on page 407.

Understanding Shapes as Layers

In Corel Painter, shapes are implemented as layers. When you create a shape, a new layer is added to your document. The shapes you create are listed in the Layers panel. Many of the options and controls for working with pixel-based layers apply equally to shapes. For example, you can move shapes in the same way you move layers, you can apply effects to shapes, and you can change the composite method to control how the shape interacts with the underlying image.
Shapes follow the same layering rules as pixel-based layers, and you can manipulate them in many of the same ways. Shapes differ from pixel-based layers by the type of data they contain. Shapes are vector objects; pixel-based layers are constructed of pixels.

If you want to work with pixel information in a shape, you can convert the shape to a pixel-based layer. In many cases, Corel Painter will do this for you automatically. For example, if you want to apply a fill to a shape, Corel Painter asks if you want to commit the shape to an image layer. You can also deliberately convert a shape or group of shapes to a pixel-based layer.

For more information about layers, refer to “Layers” on page 447.

To convert a shape to a pixel-based layer

1. Choose the Shape Selection tool \( \text{\textbullet} \) in the toolbox.
2. Click the shape to select it.
3. Do one of the following:
   - Choose Shapes menu \( \text{\textbullet} \) Convert To Layer.
   - Click the Convert To Layer button \( \text{\textbullet} \) on the property bar.
   - In the Layers panel, click the shape’s layer, click the Layer Options button \( \text{\textbullet} \), and choose Convert To Default Layer.

You can paint a shape, but you must first convert the shape to a pixel-based layer. For more information, see “Painting Shapes” on page 666.

Working with Bézier Lines

The paths used to create shapes are known as Bézier lines. They can be straight or curved, and they consist of anchor points connected by line segments.

When the path is a curve, “wings” extend from the anchor points. The wings are represented by a straight line and are tangent to the curve. The wings have control “handles” on them. By dragging the wing handle, you can change the curvature of the line segment.
Paths can be modified by using anchor points and wing handles.

Shapes can be open (with endpoints) or closed (without endpoints).

Anchor points can be either smooth or corner points. A smooth point allows you to manipulate the segments on both sides of an anchor point by dragging a handle. A corner point restricts the manipulation of the segments to the one side of the anchor point that has a handle. For information about converting smooth or corner anchor points, see “To convert a smooth or corner point” on page 660.
Creating Shapes

You can create shapes in the following ways:

• by using the Pen, Quick Curve, Rectangular Shape, Oval Shape, or Text tool
• by converting a selection path to a shape
• by acquiring an Adobe Illustrator file (File menu ➤ Acquire)
• by pasting an Adobe Illustrator object from the Clipboard

As you create shapes, Corel Painter gives them default attributes for stroke and fill. For instructions on setting the default shape attributes, refer to “Shapes Preferences” on page 758 and “Setting Shape Attributes” on page 652.

The shape manipulation tools are in the toolbox. By holding down Command (Mac OS) or Ctrl (Windows), you can toggle between the Shape Selection tool and any of the shape design and editing tools. Toggling makes it convenient to quickly select a wing handle or anchor point before editing it.

Using Shape Object Tools

You can create shapes by using the Rectangular Shape tool or Oval Shape tool.

To create a rectangle or an oval
1. Choose the Rectangular Shape tool □ or the Oval Shape tool ○ in the toolbox.
2. On the property bar, set any of the following attributes:
   • Stroke check box — when enabled, lets you create a shape with a stroke, or an outline
• Stroke Color pop-up menu — lets you choose a stroke color if the Stroke check box is enabled
• Fill check box — when enabled, lets you create a shape with a fill
• Fill Color pop-up menu — lets you choose a color for the fill if the Fill check box is enabled

3 Drag in the document window.

If you want to create a perfect square or circle, hold down Shift while you drag.

The property bar and the Navigator panel display information about the shape. To display the Navigator panel, choose Window Navigator.

### Using the Pen Tool

The Pen tool lets you use Bézier lines to create shapes. You can use the Pen tool to draw straight lines or smooth, flowing curves, and you can create shapes containing any combination of straight and curved lines.

You can easily adjust shapes after you create them. For more information, refer to “Editing Shapes” on page 656. You can also convert between smooth and corner points. For more information, refer to “Adjusting Curvature” on page 659.

---

![Clicking creates anchor points connected by straight line segments.](image)

![Dragging curves the segments between points.](image)
To draw a Pen tool shape

1. Choose the Pen tool in the toolbox.
2. In the document window, click where you want to begin.
3. Do one of the following:
   - To make a straight line segment, click where you want to end the segment. Corel Painter draws a straight line between the two anchor points.
   - Shapes created with straight line segments.
   - To make a curved line segment, drag to create a new anchor point and wing. The angle and length of the wing determine the curvature of the path. The farther you drag, the longer the wing and the deeper the curve.
   - Shapes created with curved line segments.
4. Repeat step 3 as often as necessary, combining straight and curved segments until you have the shape you want.
5. Finish the shape by doing one of the following:
   - Close the shape by clicking or dragging the first anchor point.
   - Close the shape by clicking the Close Shape button on the property bar.
   - Hold down Command (Mac OS) or Ctrl (Windows) to temporarily access the Shape Selection tool , and click outside the shape to deselect it.

You can constrain the placement of the points by snapping to the grid. For information about displaying and snapping to the grid, refer to “Using the Grid” on page 109.
Each click or drag adds to the path. If you unintentionally add to the path, press Delete (Mac OS) or Backspace (Windows) to remove the last anchor point.

**To add to an open shape path**
1. Click an endpoint with the Pen tool.
2. Click or drag where you want to add an anchor point.

You can add to a path from an endpoint only. You cannot add to a closed path, or to the middle of an open path.

You can also select an endpoint by holding down Command (Mac OS) or Ctrl (Windows) and clicking the endpoint or dragging a marquee over it.

**Using the Quick Curve Tool**

The Quick Curve tool allows you to create Bézier curves by drawing freehand lines, as if you were drawing with a pen or pencil.

**To draw a freehand shape**
1. Choose the Quick Curve tool in the toolbox.
2. Click where you want to start the shape or line, and drag.

As you drag, a dotted line appears. When you stop dragging, the Quick Curve shape appears.

If you want to close the shape, finish at the same point where you began.

You can add to either endpoint of a Quick Curve shape by selecting the endpoint and dragging out from it. To select an endpoint, hold down Command (Mac OS) or Ctrl (Windows), and click the endpoint or drag over it.
Shapes 651

Draw freehand shapes with the Quick Curve tool.

Converting Selections to Shapes

Converting a selection to a shape enables you to edit the contour by using the Shape Edit tools. When you are satisfied with the contour, you can convert the shape outline back to a selection. For more information, refer to “To convert a shape to a selection” on page 410.

If you are simply scaling, rotating, or skewing a selection path, use the Selection Adjuster tool. If you must edit the profile of the curve, convert the selection to a shape.

Working from a selection path also lets you create shapes based on regions of the image. For example, if you used the Magic Wand tool to select a region of common color, you could convert the Magic Wand selection path to a shape. When the selection is pixel-based, Corel Painter may create multiple shapes.

You can convert a selection to a shape.

To convert a selection to a shape

1. Do one of the following:
   • Create a selection in the image.
   • Double-click a selection in the Selection Portfolio panel to add it to the document window.
2. Choose Select menu ▶ Convert To Shape.

Corel Painter converts the selection to a shape, giving it the default shape attributes. The new shape appears in the Layers panel.

For best results, the selection should be path-based. If the selection is pixel-based, from the menu bar choose Select ▶ Transform Selection to convert it to a path-based selection.
Acquiring Shapes from Adobe Illustrator

Corel Painter lets you work with shapes that were created in Adobe Illustrator and saved to the AI format (version 3 or earlier).

Adobe Illustrator layers are supported in Corel Painter, but several Adobe Illustrator shape elements, such as patterns, placed images, gradients, masks, and text are not supported. If the file includes text, you must convert text to outlines when saving the file.

If both Corel Painter and Adobe Illustrator are running on your computer, you can copy content from Adobe Illustrator and paste it in Corel Painter.

To acquire shapes from Adobe Illustrator

1. Before acquiring the shape in Corel Painter, you need to ensure that the AI file was saved as Adobe Illustrator version 3 or earlier.
3. In the Adobe Illustrator File dialog box, select the Adobe Illustrator file, and click Open.

To convert text in Adobe Illustrator

1. In Adobe Illustrator, select the text using a selection tool.
2. Choose Type menu ➔ Create Outlines.

Setting Shape Attributes

When you apply a stroke, also known as an outline, to a shape, you can choose the color, opacity, and width of the path outlining the shape. You can also control the way line ends are drawn and joined. In addition, you can apply a fill to a shape by coloring the area enclosed by the stroke. When you fill a shape, you can choose the color and opacity of the fill.

Stroke and fill attributes apply to both open and closed shapes. Before filling an open shape, Corel Painter closes the shape by connecting the endpoints with a straight line.

The Flatness attribute controls how many straight lines the program uses to approximate a curve when printing. PostScript output devices create curved lines by linking a series of short, straight lines that progress in angle. The smaller the flatness setting, the greater the number of straight lines, and the more accurate the curve.
You can also change the default shape attributes. For more information, refer to “Shapes Preferences” on page 758. In addition, you can paint a shape after the shape has been committed to a pixel-based image layer.

To set shape stroke attributes

1. With the Shape Selection tool \( \text{クリック} \), click a shape whose stroke attributes you want to change, and press Return (Mac OS) or Enter (Windows).
   
   You can select multiple shapes by holding down Shift while clicking the shapes.

2. In the Set Shape Attributes dialog box, enable the Stroke check box to apply an outline to the selected shape.
   
   To remove the stroke, disable the check box.

3. Double-click the chip, choose a color from the Color dialog box, and click OK.

4. Adjust the Opacity and Width sliders to control the opacity and width of the stroke.

5. Click one of the following Line Cap icons to control the endpoints of open shapes.
   
   Choose Projecting \( \text{ {[} \) Round \( \text{ {[} \), or Butt \( \text{ {[} \).

6. Click one of the following Line Join icons to determine how corners are created when two segments meet.
   
   Choose Miter \( \text{ {[} \), Round \( \text{ {[} \), or Bevel \( \text{ {[} \).

7. Adjust the Miter Limit slider.
   
   When lines are joined at a sharp angle, a sharp corner is created. You can set the miter limit to smooth out the sharpness.

8. Click Set New Shape Attributes.

When you select a shape with the Shape Selection tool, you can also specify the following attributes by using the buttons on the property bar:

- Toggle Stroke Color \( \text{クリック} \)
- Select Stroke Color
- Toggle Fill Color \( \text{クリック} \)
- Select Fill Color
To set shape fill attributes

1. With the Shape Selection tool, click a shape whose fill attributes you want to change, and press Return (Mac OS) or Enter (Windows).
   You can select multiple shapes by holding down Shift while clicking the shapes.
2. In the Set Shape Attributes dialog box, enable the Fill check box to apply a stroke to the selected shape.
   To remove the fill, disable the check box.
3. Double-click the chip, choose a color from the Color dialog box, and click OK.
4. Adjust the Opacity slider to control the opacity of the fill.
5. Click one of the following icons:
   - Fill Overlaps to fill overlapping areas of multiple shapes.
   - Don’t Fill Overlaps to leave overlapping areas unfilled. Multiple overlaps alternate between filled and not filled.
6. Click Set New Shape Attributes.

You can also specify some fill and fill color attributes on the property bar when you select a shape with the Layer Adjuster tool or the Shape Selection tool.
You can also use the Edit menu Fill command or the Paint Bucket tool to fill a shape. Because these methods apply pixel data to the region, Corel Painter first converts the shape to a pixel-based layer. For more information, refer to “Working with Color Fills” on page 192.

To set shape flatness

1. With the Shape Selection tool, click a shape whose flatness you want to change, and press Return (Mac OS) or Enter (Windows).
   You can select multiple shapes by holding down Shift while clicking the shapes.
2. In the Set Shape Attributes dialog box, adjust the Flatness slider.
3. Click Set New Shape Attributes.

Usually, it is not necessary to change the flatness setting. You may want to change it to adjust for a particular high resolution printer or to avoid a PostScript limitcheck error. Check with your output service to find out if they have a recommended flatness setting.
A change in flatness appears only in your output, not on your screen.
Setting preferences for drawing shapes

If you want to modify the default appearance of the shapes that you draw, you can modify the shape preferences. When you change a preference, the new preference is applied to all the new shapes that you draw. If you want to clearly distinguish a shape that’s in the process of being drawn from a shape whose paths are closed, you can specify preferences for each state. You can also modify the appearance of Bezier handles and various elements such as outlines and wings, to make it easier for drawing.

To set preferences for drawing shapes

1. Do one of the following:
   - (Mac OS) Choose Corel Painter 12 › Preferences › Shapes.
   - (Windows) Choose Edit › Preferences › Shapes.

2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>Shape Preferences</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>On Draw - Fill with current color</td>
<td>Fills the shape with the currently selected Main color when drawing.</td>
</tr>
<tr>
<td>On Draw - Stroke in current color</td>
<td>Outlines the shapes with the currently selected Main color when drawing.</td>
</tr>
<tr>
<td>On Close - Fill with current color</td>
<td>Fills the shape with the currently selected Main color once the shape paths are closed.</td>
</tr>
<tr>
<td>On Close - Stroke in current color</td>
<td>Outlines the shapes with the currently selected Main color once the shape paths are closed.</td>
</tr>
<tr>
<td>Big Handles</td>
<td>Controls the size of the anchor points and the direction of the wing handles. This can make them easier to grab and drag. If you want big points, enable this option.</td>
</tr>
<tr>
<td>Colors - Wing/Bezier/Handle</td>
<td>Sets the color of the wings, Bezier, and handles.</td>
</tr>
<tr>
<td>Colors - Outline/Path</td>
<td>Sets the color of the shape outline paths.</td>
</tr>
</tbody>
</table>
Corel Painter provides five tools for editing shapes. As you work, you'll switch tools based on the type of changes you're going to make. From any other editing tool, you can toggle to the Shape Selection tool by pressing Command (Mac OS) or Ctrl (Windows).

<table>
<thead>
<tr>
<th>Tool Description</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shape Selection — drags anchor points and control handles</td>
<td></td>
</tr>
<tr>
<td>Scissors — cuts the segment at the point you click</td>
<td></td>
</tr>
<tr>
<td>Add Point — adds an anchor point where you click on the curve</td>
<td></td>
</tr>
<tr>
<td>Remove Point — deletes the anchor point you click</td>
<td></td>
</tr>
<tr>
<td>Convert Point — changes anchor points from corner points into smooth points, and vice versa</td>
<td></td>
</tr>
</tbody>
</table>
Selecting a Shape

If you don’t see the shape’s outline path, you’ll want to select the shape — to display the path and anchor points — before proceeding. It is easier to work when you can see the path and points. For information about selecting shapes as layers, refer to “Selecting Layers” on page 458.

To select shapes

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select a shape</td>
<td>With the Shape Selection tool 📊, click a shape.</td>
</tr>
<tr>
<td>Select multiple shapes</td>
<td>Hold down Shift, and click the shapes with the Shape Selection tool.</td>
</tr>
</tbody>
</table>

If you are using the Layer Adjuster tool, you can double-click a shape to switch to the Shape Selection tool and select the shape.

Adding, Deleting, and Moving Anchor Points

You can add anchor points to create new vertices or curves. You can delete anchor points to change the shape of the path or to smooth a contour that has unnecessary points. This might occur when you draw with the Quick Curve tool or create a shape from a selection.

You can move one or several anchor points by dragging. You can also move one or several points by averaging, which moves two or more anchor points with respect to each other.

Averaging is useful when you need to join the endpoint of one curve to the endpoint of another. Averaging the endpoints in both directions brings them precisely on top of each other. Now, when you join the endpoints, Corel Painter merges them to a single point, through which the path continues. If you don’t average points that are near each other, Corel Painter joins them with a segment.
To add or delete an anchor point

* With the Shape Selection tool , select a shape.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add an anchor point</td>
<td>Choose the Add Point tool in the toolbox, and click where you want to add the point.</td>
</tr>
<tr>
<td>Delete an anchor point</td>
<td>Choose the Remove Point tool in the toolbox, and click the anchor point you want to delete. The anchor point is deleted, but the path remains connected.</td>
</tr>
</tbody>
</table>

![Use the Add Point tool to add anchor points to the path.](image)

![Use the Remove Point tool to delete anchor points.](image)

To move anchor points

1. Choose the Shape Selection tool from the toolbox.
2. Click an anchor point to select it, or marquee select a point by dragging over it.
   - If you want to select several points, marquee select them by dragging over them.
   - All anchor points within the marquee are selected, including those from other shapes.
   - If you want to add to the selection, hold down Shift and select more points.
3. Drag the point to a new location.
   - If you have selected several points, dragging one moves them all.
To average anchor points

1. With the Shape Selection tool, select the anchor points you want to average. It is often easiest to drag a marquee around the points you want.

2. Choose Shapes menu \(\text{Average Points}\).

3. In the Average Points dialog box, enable an option to determine the axis for the averaging.

Adjusting Curvature

The angle and length of the wing determine the curvature of the segments on either side of the anchor point. The longer the wing, the deeper the curve.

The result of moving a wing depends on whether the anchor point is defined as a smooth point or a corner point. Two connecting curves (or straight lines) share one anchor point, which can be a smooth or corner point. The wings on smooth and corner points behave differently.

When you drag the handle on one wing of a smooth point, the curves on both sides of the point change. With a smooth point, you adjust the angle of the wings concurrently.
When you drag the handle on one wing of a corner point, only the curve on that side of the point changes. With a corner point, you can adjust the angle of the wings independently.

**To adjust a curve**

1. Choose the Shape Selection tool from the toolbox.
2. Click a shape to select it.
   - If an anchor point’s wings are not displayed, drag over the anchor point to display them.
3. Drag a wing handle to set the curve you want.

   You can also adjust a curve by dragging a line segment with the Shape Selection tool.

   ![Use the Shape Selection tool to drag a wing handle.](image)

**To convert a smooth or corner point**

1. With the Shape Selection tool, select an anchor point.
   - If the anchor point’s wings are not displayed, drag over the anchor point to display them.
2. Choose the Convert Point tool from the toolbox.
3. Click one of the anchor point’s wing handles.

   After converting a point, you must use the Shape Selection tool for further adjustments. If you try to adjust an anchor point with the Convert Point tool, the anchor point will be converted again.
Cutting and Joining Shape Segments

You may want to open a shape so that you can add new curves or connect another open shape. You can do this with the Scissors tool. You can also connect any two endpoints — of the same shape or of different shapes. This lets you close an open shape or attach one shape to another.

To cut a shape

1. Choose the Scissors tool \( \Box \) from the toolbox.
2. Click where you want to split the shape (you cannot click an endpoint).
   The hot spot of the Scissors tool is where the blades cross. Position the cross on the line.
   The scissors snap closed momentarily, and two new anchor points are created.

3. Choose the Shape Selection tool \( \Rightarrow \) from the toolbox, and drag the new anchor points or segments.
   The new anchor points are on top of each other, and both are selected. If you try to drag one of the new anchor points with the Shape Selection tool and both move, deselect them, then drag one point away.

After a path is cut, it can be moved.
To join endpoints

1. Choose the Shape Selection tool  from the toolbox.
2. Select the two anchor points you want to join.
   You can do this either by marquee selecting both points, or by clicking the first point and then holding down Shift and clicking the second point.
3. Choose Shapes menu > Join Endpoints.
   A straight line is created between the two points.

Use the Shape Selection tool to select two endpoints.

Use the Join Endpoints command to connect two endpoints.

Transforming Shapes

Corel Painter lets you manipulate and modify shapes in a number of ways. You can resize, rotate, or skew shapes. You can also create shape duplicates and groups. Before you can work with a shape, you must select it. For more information, see “To select shapes” on page 657.

Resizing Shapes

You can resize a shape or group of shapes by directly manipulating the objects with the Layer Adjuster tool or by using the Scale command.
To resize a shape

1. Choose the Layer Adjuster tool from the toolbox.
2. Select the shape or group you want to resize.
   A selection rectangle appears around the shapes. The rectangle has a handle on each corner and side.
3. Drag one of the handles to resize the selected shape.
   To resize in one dimension, drag one of the side handles. To resize in both dimensions, drag one of the corner handles.

You can maintain the proportions by holding down Shift as you drag.

Rotating Shapes

You can rotate a shape or group of shapes by directly manipulating the objects with the Layer Adjuster tool or by using the Rotate command. For more information on the Rotate command, see “Rotating Images and the Canvas” on page 55.

To rotate a shape

1. Choose the Layer Adjuster tool from the toolbox.
2. Select the shape or group you want to rotate.
   A selection rectangle appears around the shapes. The rectangle has a handle on each corner and side.
3. Hold down Command (Mac OS) or Ctrl (Windows) and drag a corner handle.
   This command works for both shapes and pixel-based layers.
Skewing Shapes

You can skew a single shape or a group of shapes. When you skew a shape, you drag a middle selection handle to give the shape a unique slant.

To skew a shape

1. Choose the Layer Adjuster tool from the toolbox.
2. Select the shape or group you want to skew.
3. Hold down Command (Mac OS) or Ctrl (Windows), and drag a middle handle.

Flipping Shapes

You can flip a shape horizontally or vertically.
To flip a shape

1. Select a shape.
2. Choose one of the following:
   • Edit menu ➔ Flip Horizontal
   • Edit menu ➔ Flip Vertical

You can also flip a shape by first selecting it with the Layer Adjuster tool ➔. Then, to flip horizontally, drag a top or bottom handle past the opposite handle. To flip vertically, drag a side handle past the opposite handle.

Duplicating Shapes

Duplicating creates an identical copy of the selected shape. Corel Painter also lets you duplicate shapes by using compound transformations. Transformed duplicates are created according to the options you set.

To duplicate a shape

1. Choose the Layer Adjuster tool ➔ from the toolbox.
2. Hold down Option (Mac OS) or Alt (Windows), and drag across the shape.

To change duplication settings

1. Choose Shapes menu ➔ Set Duplicate Transform.
2. In the Set Duplicate Transform dialog box, specify any of the following settings:
   • Translation — controls where Corel Painter creates duplicate shapes in relation to the original. The offset values are in pixels. When H. Offset and V. Offset are both zero, the duplicate is created precisely on top of the original. If both values are 100, the duplicate appears 100 pixels lower and 100 pixels to the right. Negative values offset the duplicate up and to the left, respectively.
   • Scaling — controls the size of duplicates in relation to the original. The scale values are percentages.
   • Constrain Aspect Ratio — maintains the aspect ratio of the shape. If you want to create distorted duplicates, disable this option and specify different percentages for horizontal and vertical scaling.
   • Rotation — lets you specify a number of degrees to rotate duplicates. Positive values rotate counterclockwise, and negative values rotate clockwise.
• Slant — controls the degree of slant applied to duplicates. Positive values slant duplicates to the right. Negative values slant them to the left. Slant accepts values between –90° and 90°. However, as values approach the extremes, the duplicate shape becomes a streak.

To create a transformed duplicate

1 Select the shape you want to transform.
2 Choose Shapes menu ➤ Duplicate.

Corel Painter creates a duplicate shape according to the specifications you’ve set. This duplicate is now the selected shape. You can choose the Duplicate command again, or press Command + ] (Mac OS) or Ctrl + ] (Windows), to repeat the transformation on the new shape.

Painting Shapes

You can paint on a shape, but you must commit it to a pixel-based layer. After you commit the shape, you cannot re-access the shape’s vector controls.

To paint a shape

1 Click the Brush Selector on the Brush Selector bar.
2 In the Brush Library panel, click a brush category and click a brush variant.
   You cannot use Watercolor or Liquid Ink brushes to paint a shape.
3 Click the shape in the Layers panel.
4 Click the Layer Options button ▼, and choose Convert To Default Layer.
   The shape is committed to a pixel-based layer.
5 Enable the Preserve Transparency button ▪ in the Layers panel.
6 Paint on the shape.
After a shape has been committed to an image layer, none of the shape-specific editing features are available. To modify the content of a new, pixel-based image layer, see “Editing Layers” on page 469.

You cannot paint on a shape using Watercolor brushes or Liquid Ink brushes, because they automatically create their own special layers.

Combining Shapes

You can combine shapes in various ways to achieve particular results. You can group shapes so that you can manipulate several at the same time. You can also compound two or more shapes to create a single shape. You can also blend single shapes or groups of shapes, so that they appear to be one shape morphing into another.

Grouping Shapes

Shapes can be grouped, allowing you to manipulate multiple shapes as a single unit. Shapes are created on layers, so you can group them in the same way you group layers.

You cannot scale, rotate, flip, or distort groups that contain a mixture of pixel-based layers and shapes. You must manipulate these two types of entities independently before you group them. For more information about grouping, refer to “Viewing Layer Position” on page 464.

Creating Compound Shapes

In a compound shape, two shapes are combined into a single shape. The resulting shape takes on the attributes of the shape on the topmost layer. If the shape is filled, any overlapping areas are not filled. Compound shapes can be used to cut a void in one shape using another shape. You can release a compound shape, which reverts it to the original shapes.
The rectangle and the oval are combined to create a compound shape.

To create a compound shape
1. Choose the Shape Selection tool, hold down Shift and select both shapes, or drag over the shapes to marquee select them.
2. Choose Shapes menu ➤ Make Compound.

You can combine a shape with a compound shape to create a nested compound shape.

The resulting compound shape can itself be used again to create another compound shape.

To release a compound shape
1. Select a compound shape.
2. Choose Shapes menu ➤ Release Compound.

Blending Shapes
Blending creates intermediate shapes between two or more selected shapes, which is useful for morphing one shape into another. It is also used to simulate shading on irregular shapes. Blending applies to stroke and fill attributes as well as to the shape size.
You can blend a shape group with another group, but you can’t blend a single shape with a group.

Blending groups with other groups offers interesting effects, especially if the groups are blends themselves.

```
The small circle is blended with the large circle to create a shading effect.
```

**To blend shapes**

1. Position the shapes you want to blend.
2. In the Layers panel, arrange the shape layers. Blends will progress from lower to higher layers.
3. Choose the Shape Selection tool from the toolbox.
4. Hold down Shift, and select the shapes you want to blend.
5. Choose Shapes menu > Blend.
6. In the Blend dialog box, type a value in the Number of Steps box to control how many intermediate shapes are created.
7. Enable one of the following ramp type options:
   - Equal — Blend shapes are evenly spaced.
   - Decrease toward end — Spacing starts wide and decreases toward the end of the blend.
   - Increase toward end — Spacing starts small and increases toward the end of the blend.
   - Increase toward/from middle — Spacing is wide in the middle and decreases toward both ends.
8. Choose one of the following Color Space options:
   - RGB — to progress color directly over the course of the blend
   - Hue CW — to progress color clockwise in the color wheel to reach the destination color
   - Hue CCW — to progress color counterclockwise in the color wheel to reach the destination color
9 Type a value between 0.01 and 100 in the Perspective Factor box to control the spacing of intermediate shapes. With a Perspective Factor of 1.0, the shapes are spaced evenly. With a Perspective Factor of less than 1.0, shapes are closer at the beginning of the blend and farther apart at the end of the blend. With a Perspective Factor greater than 1.0, shapes are farther apart at the beginning of the blend and closer at the end of the blend.

10 Enable any of the following check boxes:
   • Arc Length Matching — to blend shapes containing a different number of anchor points
   • Align Shape Start Points — to base the orientation of intermediate shapes on the orientation of the start and end shapes. When disabled, Corel Painter bases the orientation of intermediate shapes on the starting point (first anchor point) of the start and end shapes. This can create a “tumbling” appearance in the intermediate shapes.

   Clockwise from the top left picture: Two shapes with no blending; blending with a perspective factor of 1.0; blending with a perspective factor of 4.0; and blending with a perspective factor of 0.1.
Saving and Exporting Shapes

You can save the outline of a shape as a selection, and then convert the selection back to a shape. You can also export shape data to the Adobe Illustrator (AI) format.

Saving Shapes

Corel Painter doesn’t have a shapes library. However, because of the close relationship between shape outlines and selection paths, you can save shape outlines in the Selection Portfolio as selections. Then, you can easily convert the saved selection to a shape. For more information about using the Selection Portfolio, see “Using the Selection Portfolio” on page 425. For information about converting selections to shapes, see “To convert a selection to a shape” on page 651.

When you save files in the RIFF format, Corel Painter maintains shapes as vector objects on separate layers. In other formats, shapes merge with the canvas. In the Photoshop (PSD) format, shapes are converted to bitmaps and assigned to appropriate layers.

Exporting Shapes to Adobe Illustrator

Exporting to the AI format saves only the shapes, not the canvas or any other layers in the document. Transparency and compositing methods are lost when shape data is exported to the AI format.

To export shapes to Adobe Illustrator

2. In the Export as Illustrator File dialog box, specify a location and filename, and click Save.
Corel Painter lets you position and manipulate editable text on your image.

This section contains the following topics:
• Understanding the Text Layer
• Creating and Formatting Text
• Applying Effects to Text
• Converting and Dropping Text

Understanding the Text Layer

A text layer holds a single text block. When you create a new text layer with the text tool, that layer becomes visible in the Layers panel, and is represented by a T icon. With the text on a separate layer, you can work with your image without changing any text attributes. You can select the text layer and edit it at any time. Your text remains fully editable until you drop it onto the canvas. For more information, see “Dropping Text” on page 682.

Accessing Text Options

You can edit text using controls in the Text panel. The Text panel is not displayed by default. The most commonly used options are also available on the property bar when the Text tool is selected in the toolbox.

To display the Text panel
• Choose Window ▶ Text.

You can adjust many text elements on the property bar when the Text tool is selected.
Creating and Formatting Text

The Text tool property bar contains basic controls for setting text appearance and flow. You can change the font, size, and position and adjust the spacing between letters or lines. You can also perform these tasks from the Text panel, where you’ll find additional text controls.

Adding Text

You can add text to images and change text properties. You can specify text properties using the property bar or Text panel either before or after you type in the document window. For more information about changing text properties, see “Creating and Formatting Text” on page 674 and “Applying Effects to Text” on page 676.

To add text to an image

1. Choose the Text tool \( T \) from the toolbox.
2. Click anywhere in the document window, and type.

You can adjust many text elements on the property bar when the Text tool is selected, or in the Text panel.

Changing the Font, Point Size, and Color of Text

You can change the font and point size of text by selecting a text layer in the Layers panel and then setting options on the property bar or in the Text panel. You can also fill your text with color from the Colors panel.

To change the font, point size, and color of text

1. Choose the Text tool \( T \) from the toolbox.
2. In the Layers panel, select a text layer.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose a font</td>
<td>On the property bar, choose a font from the Font list box.</td>
</tr>
</tbody>
</table>

674 Corel Painter User Guide
To display a list of all available fonts, choose Other Fonts from the Font pop-up menu. You can also choose a font, point size, and color before you type any text. You can adjust many text elements in the Text panel, or on the property bar with the Text tool selected.

### Aligning Text

A text block can be aligned to the left, right, or center. The text baseline origin is used as the reference point for the text alignment. You can specify alignment in the Text panel.

**To align text**

1. Choose the Text tool  from the toolbox.
2. In the Layers panel, select a text layer.
3. On the property bar, enable one of the following buttons:
   - Align Left  
   - Align Center  
   - Align Right  

You can also align text by choosing the Layer Adjuster tool  from the toolbox, clicking the text on the canvas, and clicking one of the alignment buttons in the Text panel.
Kerning and Leading

Kerning refers to adjusting the amount of space between letters. Corel Painter does this automatically with most fonts. However, you can fine-tune the spacing with the Tracking slider.

Leading refers to the amount of space between lines of text. You may want to change the Leading from the default. The default spacing between lines is set at 100%.

To kern text and adjust leading

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
</table>
| Adjust the space between letters | In the Text panel, adjust the Tracking slider  
|                           | Drag left to decrease letter spacing or right to increase it.                  |
| Adjust the space between lines of text | In the Text panel, adjust the Leading slider  
|                           | Drag to the right to increase space between lines or to the left to decrease it. |

Applying Effects to Text

Before you drop a layer, you can apply any of the effects available in the Text panel. You can stretch, rotate, and skew text. You can apply a shadow to your text and adjust shadow attributes.

You can change the composite method for text or the shadow of a selected text layer by making a choice from the pop-up menu in the Text panel. You can specify whether you’re modifying the composite method for the text body or the drop shadow. Refer to “Blending Layers by Using Composite Methods” on page 477 for more information about changing the composite method.

Stretching, Rotating, and Skewing Text

Stretching text affects both the horizontal and vertical size. As you stretch vertically, the text appears thinner and taller. As you stretch horizontally, the text appears flatter and shorter.
Rotating pivots the text from the end point of the text block. Depending on the alignment of the text, it pivots from the lower-left corner, lower-right corner, or center. You can also skew the text by slanting the text to the right or left.

![Rotated text](image)

**Rotated text (right).**

**To stretch, rotate, or skew text**

1. Select text using the Layer Adjuster tool.
2. Choose a task from the following table:

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stretch text</td>
<td>Drag a handle in the direction you want to stretch the text.</td>
</tr>
<tr>
<td>Rotate text</td>
<td>Hold down Command (Mac OS) or Ctrl (Windows), and drag one of the corner handles.</td>
</tr>
<tr>
<td>Skew text</td>
<td>Hold down Command (Mac OS) or Ctrl (Windows), and drag one of the center handles on either side of the text.</td>
</tr>
</tbody>
</table>

If the bounding box is not shown, click the Layers panel menu arrow and choose Show Layer Indicators.

**Adding and Adjusting Shadows**

You can apply a shadow to text. You can also select an external shadow, which places the shadow behind the text, or an internal shadow, which places the shadow inside the text.

**To add a shadow**

1. Choose the Text tool from the toolbox.
2 In the Layers panel, select a text layer.

3 On the property bar, enable one of the following buttons:
   • External Shadow \(\text{T}\) — makes your letters look as though they’re casting a shadow onto a sheet of paper held beneath them
   • Internal Shadow \(\text{T}\) — makes your letters look like cutouts held above a sheet of paper that is the same color as the text
   • No Shadow \(\text{T}\) — removes a shadow

   You can also add a shadow by choosing one of the shadow buttons in the Text panel.

To move the shadow
1 In the toolbox, click the Zoom tool \(\text{Zoom}\).
2 Click the text in the document window to zoom in on the text.
3 In the toolbox, click the Layer Adjuster tool \(\text{Layer Adjuster}\), and drag the shadow to where you want it.

Setting Opacity

Opacity controls the transparency of text or shadows. Your text’s shadow should be semitransparent. You can also use opacity to fade the color of text.

To adjust opacity
1 In the Text panel, click one of the following buttons:
   • Shadow Attributes \(\text{T}\) — to adjust the text’s shadow opacity
   • Text Attributes \(\text{T}\) — to adjust the color of text
2 In the Text panel, move the Opacity slider \(\text{Opacity}\) to the left to increase transparency or to the right to increase opacity.

Adding a Blur

You can add either a focus blur or a directional blur to text and shadows. Focus blurs make text fuzzy. You can use the focus blur to soften the edges of text characters. With directional blurs, you can specify the direction in which the blur occurs.
To add a blur

1. In the Layers panel, select the Text layer or the Shadow layer.
2. In the Text panel, click either the Text Attributes button or the Shadow Attributes button.
3. Adjust the Blur slider.
   - If you want to apply a directional blur, enable the Directional check box, and adjust the Directional Blur slider.
   - The first half of the slider adds a left-to-right blur on the text; the second half adds an up-and-down blur.

Changing the Curve of Text and Centering on Baseline

You can define a curve style and path (baseline) along which your text will flow. The baseline created by a curve style is a Bézier curve, meaning that the shape can be controlled by using control handles and anchor points. Refer to “Working with Bézier Lines” on page 645 for more information on working with anchor points and control handles.

There are four curve styles to choose from:

<table>
<thead>
<tr>
<th>Curve Style</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Curve Flat style flows along a straight line.</td>
<td>[Image of Lorem ipsum]</td>
</tr>
<tr>
<td>The Curve Ribbon style flows the text along a curve and keeps the letters in an upright position. When you apply the Curve Ribbon style, you can use the Shift key and the Rotate tool to control how the text moves around the baseline.</td>
<td>[Image of Lorem ipsum]</td>
</tr>
</tbody>
</table>
You can control how the text is centered on the line. You can move the center point by dragging on the slider or by changing the alignment. Dragging the Centering slider also changes where the text starts and stops on a line. The Centering slider has no effect on the Curve Flat style. After you apply a curve style, you can change the curve of the path.

**To set a curve style and change centering**

1. Choose the Text tool T from the toolbox.
2. In the Layers panel, select a text layer.
3. In the Text panel, click a Curve Style icon:
   - Curve Flat ⃐
   - Curve Ribbon ⃐
   - Curve Perpendicular ⃐
   - Curve Stretch ⃐
4. Drag the Centering slider T to the right or left. The text moves along the curve.

### Curve Style

<table>
<thead>
<tr>
<th>Curve Style</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Curve Perpendicular style places the text along the curve, with each letter perpendicular to the curve.</td>
<td>![Example Image]</td>
</tr>
<tr>
<td>The Curve Stretch style actually changes the shape of the letters to fill in the space that would be left when the curve bends. For example, if text is set on a circular path, Corel Painter makes the tops of the letters heavier and thicker to fill in space.</td>
<td>![Example Image]</td>
</tr>
</tbody>
</table>
You can also change the alignment of text on a path by clicking a text layer in the Layers panel and clicking an alignment button in the Text panel. For more information about aligning text, see “To align text” on page 675.

To change the path
1 Choose Window menu ➤ Layers.
2 In the Layers panel, select a text layer.
3 Choose the Shape Selection tool  from the toolbox.
4 Click an end point on the path.
   Drag the handles to change the shape of the path.

Converting and Dropping Text

You can convert text layers into shapes or default layers so that you can apply effects, gradations, blends or surface textures to text. You can also drop a text layer to the canvas, allowing you to apply effects to it.

Converting Text Layers to Standard Masked Layers

After text layers have been converted to standard layers, you can fill text with a gradation, use the paint bucket, or paint the inside of the letters. You can also apply Surface Control Textures to give the text a three-dimensional appearance. Refer to “Image Effects” on page 493 for information about applying effects. After you convert a text layer to a standard layer, you can still adjust the compositing method and opacity of the new layers.

To convert a text layer to a standard layer
1 In the Layers panel, choose a text layer.
2 Click the Layer Options button , and choose Convert to Default Layer.

If the text has an outside or an inside shadow, then two layers — one for the text and one for the shadow — are created within a group.
**Converting a Text Layer to Shapes**

After a text layer has been converted to shapes, you can kern letters individually and edit the outlines of the characters themselves. You can also edit the shape attributes of the new text — for example, to give it an outline. For more information, see “Shapes” on page 643.

**To convert a text layer to shapes**

1. In the Layers panel, choose a text layer.
2. Click the Layer Options button 📜, and choose Convert Text to Shapes.
   The text layer is replaced by a group of shape layers.

   ⚠️ Text shadows and blurring effects are not converted when you use this command.

**Dropping Text**

While you are working with text, it resides on a layer and is not yet a part of the image. When a text layer is dropped, it integrates with the canvas and can no longer be edited.

**To drop a text layer onto the canvas**

1. In the Layers panel, select a text layer.
   If you want to select more than one text layer, highlight several layers and group them.
2. Click the Layer Commands button 🎨 at the bottom of the Layers panel, and choose Drop.
Corel Painter provides Web features that help you take natural media to the next level. Felt pens, charcoal, colored pencils, watercolors, oils, paint brushes, plug-in effects, and text merge with image-slicing, client-side image maps, and rollovers to create breathtaking Natural-Media effects for any Web site.

This chapter offers tips and techniques for using Corel Painter features to create images for the Web. It introduces you to the Image Slicer, rollovers, and image maps — all features specifically designed to help you create Web content.

This section contains the following topics:

- Creating Web Page Backgrounds
- Creating Web Buttons
- Working with Rollovers
- Working with Image Maps
- Creating GIF Files
- Using Web-Safe Colors
- Selecting Brushes for the Web

Creating Web Page Backgrounds

Corel Painter lets you create interesting, effective Web page backgrounds.

Designing Backgrounds

One secret to designing good backgrounds for your Web pages is to make them subtle and unobtrusive. This is particularly important if the background is used behind text. You can lighten patterns by using the Edit menu ➤ Fade command, to make them more suitable for displaying behind text.
Controlling Background Color

Using a background color closely matched to your background image takes no additional download time and creates a pleasing transition. For example, suppose your page loads a dark green seamless background tile. The tile takes a little time to download. While it's loading, the browser displays the page, using the page background color (which, if not explicitly defined, is usually gray or white). This can cause a jarring visual transition. Depending upon the text color used, it can even make a page impossible to read until the background image has finished loading.

Using HTML, you can achieve a solid background color for a page, table, or Cascading Style Sheet (CSS) element. Although Corel Painter can't assist you with actually setting the background color in your HTML code, you can use Corel Painter to determine the hexadecimal format of a color, which is used in HTML.

To display the current color's RGB values in hexadecimal format

1. In the Colors panel, click Color Options button ➤, and choose Display as RGB. If that command is not available, the HSV/RGB Square in the Colors panel is already displaying RGB values.

2. Press Shift and click the HSV/RGB Square. The values in the HSV/RGB Square are displayed as hexadecimal numbers.
3. Concatenate the three values (R, G, and B) to determine the hexadecimal number required for your HTML code.

For example, "FF0000" is the hexadecimal value for red.

**Using Tiled Backgrounds**

When a background image is smaller than the boundaries of the display area for a page, table, or Cascading Style Sheet (CSS) layer, Web browsers automatically repeat the image, effectively creating a tiled pattern. Corel Painter makes it easy to create tiling background images for use in Web pages.

The CSS features in modern browsers let you apply background tiles to more elements than ever before. In the past, you could apply them only to a page itself, or possibly to a table. Now, with CSS, layers or block-level elements — anything you can display on its own line in traditional HTML layout — can have a background image. Since authors are no longer limited to using tiled backgrounds for just pages, possibilities open up for the creative use of tiles behind such elements as borders, call-out boxes, or sidebars.

You can use any image or selection to define a pattern. An image designed for use as part of a pattern is normally created so that it tiles seamlessly. That is, the eye should not be able to distinguish the edges between tile repetitions. Corel Painter has features that can help you create seamless tiles, which you can then use as interesting Web backgrounds. For more information, refer to “Creating Seamless Patterns” on page 205. For information about creating, editing, saving, and filling with patterns, refer to “Patterns” on page 197.

The Glass Distortion effect, the Super Soften effect (with the Wrap Around check box enabled), and most of the Tonal Control effects preserve the seamless quality of the pattern. Some effects, such as Apply Surface Texture, can result in a noticeable seam, so experiment.
A way to partially avoid seams that occur with effects such as Apply Surface Texture is to apply the effect several times at lower strengths (by reducing the Amount slider). Shift the pattern a little (using Shift-Spacebar) between each application. This tends to “distribute” the seams and make them less noticeable.

Tile dimensions should be as small as practical, but should probably never go below 20 x 20 pixels. If a tile is too small, it actually takes the browser longer to render it over a large area.

When you’ve finished creating your tile, save the image in RIFF format, in case you must work with it later in Corel Painter. Then, save it in either JPEG or GIF format for later use on the Web.

Web backgrounds should, ideally, be saved as GIFs, with as few colors as possible, to reduce file size. You can also use JPEGs, but JPEGs often have larger file sizes. As a rule of thumb, any background tile over 20 KB is probably too large. For more information about saving an image in GIF or JPEG format, refer to “Saving and Backing up Files” on page 63.

Creating Tiles with the Make Fractal Pattern Command

Another easy way to design seamless tiles is to take advantage of the neat effects you can create with the Make Fractal Pattern command. Make Fractal Pattern is a pattern generator that creates organic patterns, which can make interesting background tiles. The patterns it generates can be filled with color and even enhanced with a paper texture.

For more information about the Make Fractal Pattern command, refer to “Creating Fractal Patterns” on page 208.

Color Overlay, the Watercolor brushes, and Cloning are other options you can apply to a pattern. Beautiful, complex effects can also be achieved by applying Glass Distortion to a pattern created with Make Fractal Pattern.

Creating Web Buttons

Corel Painter has a wide array of features that help you create Web buttons. You can apply textures and effects to your Web buttons.
Using Shapes and Selections

You can create Web buttons using shapes or by choosing a selection from the Selection Portfolio. For information about creating shapes, refer to “Creating Shapes” on page 647. For information about using selections, refer to “To use a selection from the portfolio” on page 425.

Using 3D Techniques

You may want to use one or more of the texturing options in Corel Painter to create 3D effects. The following sections describe several powerful ways to quickly add 3D effects to the buttons you create.

After you've added a desired 3D effect, try altering the light source to create a second image that represents the button in a different state, or try using the Hue Shift slider in the Effects menu ➤ Tonal Control ➤ Adjust Colors dialog box.

Adding Shadows

Shadows lend a definite 3D flare to a Web page. You can quickly add drop shadows to text, buttons, shapes, and layers. When you apply a drop shadow to a shape, the shape loses its vector quality and becomes a pixel-based layer. For more information about creating drop shadows, refer to “Adding Drop Shadows” on page 473.

Applying Surface Texture

Leading the array of Corel Painter Web-friendly tools, the Apply Surface Texture feature could easily become a Web designer's best friend. You can use Apply Surface Texture to apply 3D effects to Web buttons, bars, or other elements.

You can use the Reflection option to create an effect you would expect to see in objects made of glass or polished metal, like a chrome bumper on a classic car. The Image Luminance option gives your buttons an embossed look. For more information about applying surface texture, refer to “Working with Surface Texture” on page 516.

Using the Impasto Technique

The Impasto feature lets you create the illusion of depth by applying thick paint to the canvas. You can use the Impasto technique to add a 3D appearance to all or discrete areas of your image. For more information, refer to “Impasto” on page 369.
Using Bevel World

No discussion of creating Web buttons would be complete without mentioning Bevel World. Bevel World is a dynamic plug-in that can add 3D angled edges to your shapes and selections.

You can bevel any element in your painting, then turn it into a 3D button.

Bevel World has controls that affect the 3D bevel shape being applied, as well as controls to adjust lighting. Try experimenting with lighting controls. By changing the lighting on a bevelled surface, you can easily create different states for your Web buttons.

Altering lighting in the Bevel World dialog box is an easy way to create images that indicate button states.

For more information about Bevel World, refer to “Bevel World” on page 574.

You can decide later to change settings, as long as you have not committed the layer. Double-click the Plug-in Layer in the Layer List. Corel Painter opens the dialog box so you can change the settings. To understand more about committing a layer, refer to “Committing Dynamic Layers” on page 569.
Indicating Button States

You can create a rollover effect by displaying a second image when a Web button is clicked. This creates two states for the button (“normal” and “clicked”). For more information about creating rollover effects, refer to “Working with Rollovers” on page 689.

Working with Rollovers

Rollovers are interactive objects that can change in appearance when you click or point to them. They are often used as navigation tools on the Web. For example, you can make a button change color when it is clicked or display text when you point to it.

The rollover effect is accomplished in the Web browser using JavaScript image swapping. The idea is simple: each rollover area uses two or more separate images of the same dimensions. In response to a user action (like moving the pointer over the image), one image is quickly replaced by another.

In effect, this creates a simple animation, and each of the separate images can be thought of as frames in that animation. For our purposes, we refer to each frame as a “state.” Corel Painter supports three possible states for each rollover:

• The Mouse out state displays the default image. Corel Painter displays it when the page first loads, and also when the pointer moves off the rollover. If the Web browser doesn’t support JavaScript image swapping, this image is the only one that will be displayed.
• The Mouse over state displays an image when the pointer moves over the rollover.
The Mouse click state displays an image when the user clicks the rollover. When the user releases the mouse button, the Mouse out image is displayed again.

Not all browser versions support these states. The Mouse over and Mouse out states display in browsers that support JavaScript 1.1 (Microsoft Internet Explorer 4.0 and higher).

The Mouse click state displays in browsers that support JavaScript 1.2 (Microsoft Internet Explorer 4.0 and higher). Browsers that do not support these versions of JavaScript, or that don’t implement JavaScript at all, do not display rollover effects.

**Creating Rollovers**

Before creating a rollover, you must carefully analyze your image.

- Which image areas should have rollover effects?
- Which rollover state combinations will be used for each area?
- How will you create the rollover states for each of these areas?

The third item in this list deserves special note. Since each rollover area must have two or three separate states, you must decide how you will represent each of these states.

The most common method of representing states is to use multiple layers (one for each state), and then hide and show them, as necessary. Another option is to use Shapes or Dynamic Text, and then redefine their attributes (color, opacity, size, and so on) for each state.

Hold down Option and click (Mac OS), or hold down Alt and click (Windows) to control alignment when duplicating layers for use in rollovers. If in doubt, check layer alignment by double-clicking each layer and verifying the Position ❯ Top and Position ❯ Left fields. Make any necessary adjustments in alignment by typing numbers into these fields.

**Working with Image Maps**

An image map is a Web feature that lets you jump to different locations by clicking on specific areas within an image.

There are two types of image maps:
• Client-side image maps store image map information right in your HTML document. URL information appears at the bottom of the browser window when a cursor is moved over the mapped areas.

• A server-side image map works differently. Image map information is saved in a separate file that is stored on a server and accessed by a Common Gateway Interface (CGI) script. Coordinate information, not URL information, is displayed at the bottom of the browser window when a cursor is moved over a mapped area.

Client-side image maps are faster and more efficient because all the image information is present in the HTML for the page. A server-side image map, in contrast, requires an extra round trip of information between the browser and the Web server. However, client-side image maps are not supported by very old browsers.

When a hotspot is clicked (left), the browser jumps to the page referenced by that link (right).

**Client-Side Image Mapping**

A client-side image map is an image that has “hotspots” directly associated with URL information. When a hotspot is clicked, the browser jumps to the page referenced by that link information.

A client-side image map recognizes circular and rectangular “hotspots.” Therefore, Corel Painter treats a circular area as a circle and a rectangle as a rectangle. Oval areas are exported as rectangles.

Image maps are created using layers. The size of the layer determines the clickable area. For information about working with layers, refer to “Layers” on page 447.
Server-side image mapping handles circles and ovals differently. With server-side mapping, you can export ovals. For more information on server-side image maps, refer to “Server-Side Image Mapping” on page 693.

**To define a client-side image map**

1. Select or create a layer or shape in the exact place in your image where you want a link created.
   If you can’t see the layer’s marquee, click the Layer Options button in the Layers panel, and choose Show Layer Indicators.
2. Click the Layer Options button, and choose Layer Attributes.
3. In the Layer Attributes dialog box, specify a name for the layer.
4. Enable the WWW Map Clickable Region check box.
5. In the URL box, specify a URL to associate with this portion of your image, for example, http://www.corel.com.
6. Click OK to return to the image.
7. Deselect the layer, then define the next area of your image map.
   If there are two or more overlapping areas in an image map, the topmost one takes priority.
8. Export your image to the GIF or JPEG file format. In the Save As GIF Options or Save As JPEG Options dialog box, enable the Client Side Map File check box to indicate that Corel Painter should export an HTML file containing the image map definition.
The RIFF format contains data about your image that is lost when you convert it to GIF or JPEG. If you want to edit the file later, save a RIFF copy before you generate a GIF or JPEG version.

When a client-side image map is exported, Corel Painter exports both the image and an HTML file. You can then open the HTML file in a text or HTML editor and copy the code into another Web page.

**To define a default URL for an image map**

1. To define a default, or base, URL to use when a user clicks outside of defined hotspot areas in an image map, choose File menu ▶ Get Info when no layers, shapes, or plug-ins are selected.
   The File Information dialog box is displayed.
2. Select WWW Map default URL.
3. Enter a URL address.
4. Click OK.

If you don’t provide a default URL, clicking outside the defined hotspot areas has no effect.

**Server-Side Image Mapping**

In Corel Painter, you can define a layer as a clickable region. Corel Painter saves this image map information within a separate text file, which you can upload to your Web server. It can then be accessed by a CGI script.

Because server-side image mapping is becoming obsolete, be sure to read the previous section on client-side image mapping support.

**To create a server-side image map**

1. Select or create a layer or shape in the exact place in your image where you want a link created. For information about working with layers and setting general layer preferences, refer to “Layers” on page 447.
2. In the Layers panel, select a layer in the Layer list.
3. Click the Layer Options button ▶, and choose Layer Attributes.
4. In the Layer Attributes dialog box, specify a name for the layer.
Enable the WWW Map Clickable Region check box.

In the URL box, specify a URL to associate with this portion of your image, for example, http://www.corel.com.

Click OK to return to the image.

Deselect the layer, then select the next hotspot in your image map. Try to avoid overlapping hotspot areas within an image map.

You can set a default base URL to use if the user clicks outside of your defined hotspot areas. See “To define a default URL for an image map” on page 693.

Export your image to the GIF or JPEG file format. In the Save As GIF Options or Save As JPEG Options dialog box, enable either the NCSA Map File check box or the CERN Map File check box, depending on which format is recommended by your Internet Service Provider.

When you save the image, Corel Painter creates an additional text file that describes the clickable regions and their associated URLs.

Store both files (the image file and its associated image map definition file) on your Web server, as directed in the documentation for your image mapping CGI script/program. Both files must be present for the server-side image map to work.

The RIFF format contains data about your image that is lost when you convert it to GIF or JPEG. If you want to edit the file later, save a RIFF copy before you generate a GIF or JPEG version.

Creating GIF Files

The GIF file format is widely used on the Web. Corel Painter lets you create Web-ready transparent and animated GIFs. To keep file sizes small and download times fast, you can easily reduce the number of colors in a GIF file without compromising its usability.

Creating Transparent GIFs

If designed correctly, GIFs with transparent areas are very effective when displayed over background colors or tiles.
A GIF with a transparent background (the airplane) is displayed over a blue background image.

In Corel Painter, the method of defining transparency during GIF export is to define the transparent areas based on the content of the selected layers. The edges of the floating elements on the layers help define the transparent areas. For more information about layers, refer to “Layers” on page 447.

When saving to the GIF file format, you can reduce the number of colors, which translates into smaller files. For more information about reducing the number of colors, refer to “Reducing the Number of Colors” on page 696.

For information about other options available for saving GIF files, refer to “Saving GIF Files” on page 66.

To create a transparent GIF from a layer or group of layers

1. From the Layers panel, select a layer or group of layers.

   To output transparency in a GIF, you need an active selection.

2. Choose Select ➤ Select Layer Content.

3. Choose File ➤ Save As.

4. Choose GIF from the Save as type list box.

5. Specify a location and filename, and click Save.

6. In the Save As GIF Options dialog box, enable the Output Transparency check box to make the selected area the only part of the canvas displayed on your Web page.

7. Enable one of the following options:
   - Background is WWW Gray — sets the transparent color to 75% gray
• Background is BG Color — sets the transparent color using the additional color specified in the Colors panel. Note that this setting does not refer to the HTML page’s background color.

8 In the Preview window, verify that the selected area is correctly masked and that the transparent area is correctly positioned. Transparent areas are designated with a grid.

If necessary, drag in the Preview window to view all parts of the image.

9 Choose one of the following imaging methods:
  • Quantize to Nearest Color option — causes Corel Painter to look at each pixel and pick the nearest color. This is useful when the image you are saving has broad areas of a single color.
  • Dither Colors option — causes Corel Painter to apply a stippled effect to the colors chosen to generate a more accurate, less banded result. Unfortunately, Dither Colors can reduce the effectiveness of GIF file compression.

The RIFF format contains image data that is lost when saving to GIF or JPEG. To edit the file later, save a RIFF copy before saving to the GIF or JPEG file format.

Creating Animated GIFs

Corel Painter can open a QuickTime movie, which can be painted on, then saved as an animated GIF. Additionally, you can create a new movie or animation from scratch in Corel Painter and save it as an animated GIF, QuickTime, or Audio/Video Interleaved (AVI) movie.

For information about creating movies, refer to “Creating a Movie” on page 718. For information about creating and exporting animated GIFs, refer to “Creating and Exporting Animations for the World Wide Web” on page 738.

Reducing the Number of Colors

Web designers are always seeking a careful balance when creating graphics for the Web. Artwork and images must be as rich and vibrant as possible while remaining small and easily downloadable.
One way of keeping an image’s file size small is to reduce the number of colors used to create that graphic element. Reducing the number of colors used reduces file size and, therefore, download time.

A Web artist may end up saving multiple versions (varying in the number of colors used) of the same graphic element. These versions must then be placed on a page, loaded to the page, and viewed to determine if the quantity of colors used is acceptable. This whole process can be time-consuming and confusing.

In Corel Painter, you can make this decision during the process of saving the image to GIF format, by using the Preview window on the Save As GIF Options dialog box.

**To visually reduce the number of colors**

1. Choose File menu ► Save As and name your image file.
2. Choose the GIF file format, and click Save.
3. Click OK to dismiss the layer warning, if displayed.
4. In the Save As GIF Options dialog box, in the Number of Colors area, enable the 256 Colors option.
5. Enable the 128 Colors option.
   In the Preview window, the image appears in 128 colors.
6. Continue reducing the number of colors in the graphic until you find the minimum number of colors necessary for adequate display on your Web page.
7. Enable the Quantize to Nearest Color option if you want Corel Painter to look at each pixel and pick the nearest color. Enable Dither Colors if you want Corel Painter to apply a pattern to the colors chosen to generate a more accurate, less banded result.

You can now either save the graphic element to place on the Web page or return to Corel Painter to work on the design and color balance.

The RIFF format contains data about your image that is lost when you convert it to GIF. If you want to edit the file later, save a RIFF copy before you generate a GIF version.
**Using Web-Safe Colors**

Using a Web-safe color table becomes important when you expect to deliver your Web page to viewers who use monitors displaying 256 or fewer colors. On such a monitor, Web browsers dither colors that aren’t found in the Web-safe palette. So, depending on your audience, making sure that some or all of your image conforms to the Web-safe palette can make good sense.

**Selecting Web-Safe Color Palettes**

The colors in the default palette included with Corel Painter are the same 216 colors present in the Netscape browser-safe palette. Included with Corel Painter are Web-safe color palettes that identify colors by a hex value displayed immediately under each color chip — values used in HTML code to identify a color.

**To select a Web-safe color palette**

1. Click the Options button in the Color Sets panel, and choose Open Color Set.
2. In the Select Color Set dialog box, select the Hexadecimal folder within the Color Sets folder.
3. Choose a hex file from the list, and click Open.

   The selected color palette displays in the Color Sets panel.

**Working with Posterize Using Color Set**

You can use the Posterize Using Color Set option to force your image to use the default color set. Posterize Using Color Set can help make colors in your resulting image ready for delivery to the Web — without a lot of dithering or shifting of colors.

Posterizing means adjusting the number of color levels an image contains. Corel Painter can automatically constrain all the colors in your image to a Web-safe, 216-color palette. Although the Posterize Using Color Set option is not designed to be a highly sophisticated method of reducing color (it offers you no control over exactly how color reduction is performed), Posterize Using Color Set can be a real time-saver.

In addition, you can constrain the colors you use to the default or another Corel Painter Web-safe palette, utilize new Web-safe single color brushes (refer to “One-Color Brushes” on page 699) and keep the number of colors in your image to a minimum.
**To use Posterize Using Color Set to adjust color levels**

1. Select an area of your image you want affected or select nothing if you want the entire image affected.

2. Make sure the proper color set is active.


It’s important to note that exporting to GIF format can compromise the color set values used when Posterize Using Color Set has been performed. For best results in those cases:

- First, save your reduced-color image in a 24-bit format, like Windows Bitmap, TIFF, or PICT. This maintains the benefits of defining Web-safe colors in Corel Painter.

- Next, open the image in a tool that supports indexed color to save the GIF — one that offers “constrain to color set” features.

- Finally, save the image to GIF format. The Web-safe colors from Corel Painter are maintained and your image is ready to go right on the Web.

**Selecting Brushes for the Web**

Web artists are pulled between the desire for beautiful images and the need for small image file sizes, with faster download times.

Bitmapped images can be roughly divided into two general types — images with areas of flat color and continuous-tone images. Continuous-tone images (which most of the normal features in Corel Painter produce) are best saved as JPEG images. Images with flat areas of color are best saved as GIF images. The more regions of flat color contained in an image, the more compressed (smaller) the resulting GIF file. For more information about reducing colors in the final GIF file, refer to “Reducing the Number of Colors” on page 696.

The strength of Corel Painter is its Natural-Media brushes; however, Corel Painter is also versatile in the creation of flat color suitable for GIF images on the Web.

**One-Color Brushes**

You can set the brush controls to create areas of flat color, while keeping all the feeling and nuance of a Natural-Media brush. These brush edges are aliased, meaning they have jagged edges. For example, if a brush color is black, there are no intermediate
gray pixels at the brush’s edge. There is either black or the background color. In addition to a flat color, this brush type responds to paper texture. Different paper textures cause the same type of brushstroke to look different.

Magnified detail of the stroke is shown to the left of each W-stroke. In this image, the identical brush and stroke is applied using a different paper texture.

To make a brush with a flat-edged appearance, change the method to Cover and the subcategory to Grainy Edge Flat Cover. If you have created some of your own brush variations in Corel Painter, you can convert them to Web-friendly brushes, too.

**To change the brush method and subcategory**

1. Choose Window ➤ Brush Controls ➤ General.
2. From the Method pop-up menu, choose Cover.
3. From the Subcategory pop-up menu, choose Grainy Edge Flat Cover.
   The result is the current brush with a Web-friendly hard edge.
4. Save your creation as a variant.
   For more information, see “Creating, Restoring, and Deleting Brush Variants” on page 148 and “Creating a Brush Category” on page 149.

Brushes that require a particular method, such as Wet, Eraser, or Plug-in, will not work as well with the Cover method. If you use another brush method, you will not be working with a one-color brush.

**Web-Friendly Brushes**

Included with Corel Painter are brushes that have been converted from the default Corel Painter brushes to Web-friendly, low-bandwidth brushes.
To load Corel Painter Web-friendly brushes into a library

1 Click the Brush Selector.
2 In the Brush Library panel, click the Brush Library Options button ➔, and choose Import Brush Library.
3 In the Select Brush Library dialog box, locate the Web brushes library on the DVD.
4 Click Open.

A set of one-color Web brushes, along with some one-color Calligraphy brushes, is included with Corel Painter.

Experiment with these brushes, using different papers for Web-friendly Natural-Media effects.

Install the brushes, then use the file browsing feature (accessed from the Open dialog box) to review all the Web-friendly variations on standard Corel Painter brushes. Here are some samples of what you’ll find:

Examples of brushstrokes produced by Web-friendly brushes

A few of the new brush variants included in Corel Painter are not one-color brushes. If you are concerned about having Web-safe colors, make sure the Corel Painter Color set or the Corel Painter Colors-WEB Color Set is loaded, then change the image into Web-safe colors by choosing Effects menu ➔ Tonal Control ➔ Posterize Using Color Set. For more information about the Posterize Using Color Set command, refer to “Working with Posterize Using Color Set” on page 698.

Calligraphic velocity (left) and calligraphic velocity posterized (right)
Use a digitizing tablet for the brush’s colors to work properly. When the first color is
darker than the second color, dark areas show up in the thicker parts of the
brushstrokes — the places where brush velocity is slower. After posterizing, the stroke
has the appearance of pigment that has pooled in one place and dried darker. The
result is a very Web-efficient, limited-color image, with the appearance of natural
media.
Scripting

Scripts allow you to record every action you make in the Corel Painter application. Scripts can replay the artist’s process of creating an image, or they can hold procedures and operations. For example, if you must apply color adjustments to a collection of images, you can script these operations. Playing back the script lets you perform color correction on other images with the click of a button.

By default, every action you perform is recorded in an “always script” that’s used for operations such as undo.

This section contains the following topics:
• Getting Started with Scripting
• Editing Scripts
• Working with Scripts and Movies

Getting Started with Scripting

A script is similar to a video. You can record, edit, and play it back at any time from the Scripts panel. The ability to edit scripts step-by-step also gives you control over recorded action sequences. You can record anything in a script — from a single edit command to an entire work session.

There are a number of ways to take advantage of scripting:
• Scripts offer the ultimate in Undo. If you record your work, you can revert to any stage in the project by playing the script and stopping it at the stage you want.
• You can use scripts to create macros. If you have a repetitive task or an operation you use frequently, you can record that series of commands. Whenever you want to perform the task, play the script.
• You can play back a script at a different resolution. You can record at a low resolution, then automatically produce the same results at a higher resolution.
• You can record a script that plays back using the current art materials. For example, you can record a script of a pencil drawing, then open a new document,
choose a different paper texture, color, and brush, and play back the script. Then, you can watch Corel Painter repeat your drawing with the selected art materials.

• Scripts are a great educational tool. Playing the script of an art project lets you see the step-by-step process used to make the image. It’s like looking over the artist’s shoulder.

• Scripts are particularly useful for working with movies. When you have an operation you want to apply to each frame in a movie, record the set of commands in a script. You can then apply the script to the entire movie as one command.

• When you play a script, you can output it to a movie. Every action you take becomes a frame in the movie. This is a great way to create special effects for your QuickTime or Video for Windows (VFW) movies.

• You can enable the automatic saving of the background script, which allows you to repeat the last actions you performed. The background script automatically records all of the operations that you perform when you creating an image.

### How Scripts Work

The Script recorder saves each instruction you give Corel Painter, including what values, locations, colors, and textures are used. By repeating the instructions, you can reproduce the artwork “from scratch.”

Because Corel Painter saves instructions, scripts are efficient and flexible. For example, you can play a script one instruction at a time. You can also edit scripts, taking a few instructions from one script and inserting them into another one.

### Understanding the Scripts Panel

The Scripts panel supplies the basic tools for recording, playing, and storing scripts.

**To show the Scripts panel**

• Choose Window ➤ Scripts.

**To hide the Scripts panel**

• Choose Window ➤ Scripts.
The Script Options button in the Scripts panel gives you several commands to choose from.

**Record and Playback Buttons**

The Script buttons on the bottom of the panel make it easy to stop, play, record, pause, and step forward when you’re working with scripts.

![Script buttons, from left to right: Stop, Play, Record, and Pause.](image)

**Recording Scripts**

When you record a script, first you set up your Script Options. Record Initial State records the tools and art materials you use during the session, including brushes, colors, and paper textures. Corel Painter plays the session using the materials you recorded.

When Record Initial State is disabled, Corel Painter uses the tools and art materials selected at the time you play back the script. So, by disabling Record Initial State, you can use a different brush, color, and paper texture each time you play the script.

Save Frames on Playback and the frame rate option are for playback. For more information on these options, refer to “Converting a Scripted Session into a Movie” on page 710.
After you have set the Script Options, you begin the recording and perform the actions you want scripted.

Corel Painter saves new scripts to the current library, however, you can move scripts between libraries. For more information, see “Libraries” on page 32.

Because Corel Painter always saves your script data, this data can build up in your Corel Painter Script Data file. You can control the number of days these scripts persist in the file by entering a number of days into the Auto Save box in the General Preferences dialog. For more information, refer to “Setting Preferences” on page 753.

**To record a script**

1. In the Scripts panel, click the Script Options button, and choose Script Options.
2. In the Script Options dialog box, set your options.
   - If you want to record a script where you can change art materials on playback, disable the Record Initial State option.
3. In the Scripts panel, click the Record button. The Record button appears red while recording.
4. Draw, paint, or use any features and effects you want to record.
5. When you’re finished, click the Stop button.
6. In the Script Name dialog box, type a name.
   - Corel Painter automatically adds an icon for the script in the Script library viewer.

If brushes, papers, patterns, or other materials required by the script are stored in alternate libraries, these libraries must be available during playback.

**Saving Background Scripts Automatically**

When you create an image, Corel Painter records all the operations you perform. This recording is known as a background script and is saved in the Scripts panel. The Auto-Save Scripts preference controls how long Corel Painter saves background scripts before deleting them.
To enable the Auto-Save Scripts preference

1. Do one of the following:
   • (Mac OS) Choose Corel Painter 12 menu ➤ Preferences ➤ General.
   • (Windows) Choose Edit ➤ Preferences ➤ General.

2. Enable the Auto-record Script check box.

3. Specify the number of days for which you want Corel Painter to save background scripts in the Auto-Save Scripts For box.

Playing a Script from the Scripts Panel

When you play your recorded script, you can sit back and watch the operations unfold. In Corel Painter, replaying a script of a painting is like watching the artist at work.

To play a script

1. In the Scripts panel, choose a script from the Script library viewer.
   To load another script library, click the Script Options button , and choose Import Script Library.

2. In the Script library, click the script that you want to play.

3. Click the Play button ➤ .
   The button appears green during playback.

4. Use the Stop ■ button, the Pause button ⏸, and the Step Forward button to control playback.

   You can also use Command + . (Mac OS) or Ctrl + . (Windows) to stop a script from playing.

Replaying a Script at a New Resolution

Replaying a script at a higher resolution is a good way of creating a high-resolution image without working on a high-resolution image. When you’re creating the image, you can get smoother, more responsive performance by working at low resolution. Then, when you play back the script at a higher resolution, you get the benefit of a higher quality image.

---

Scripting 707
The record-to-playback scaling ratio is limited. A factor of 4 is probably too much. For best results, experiment.

**To record for resolution-independent playback**

1. Before you start recording, open a new document at the resolution in which you want to work.
2. Before painting or drawing, choose Select ➤ All, or press Command + A (Mac OS) or Ctrl + A (Windows).
   
   This action creates a reference rectangle that is part of the recording. The rectangle must be recorded to play a session back into a higher resolution file later.
3. In the Scripts panel, click the Record button ●.
4. Deselect the reference rectangle by doing one of the following:
   • Choose Select ➤ None.
   • Draw inside the selected area.
   • Press Command + D (Mac OS) or Ctrl + D (Windows).
5. Proceed with your script recording as usual.

**To play back at a different resolution**

1. Create a new document with the resolution at which you want to play the script.
   
   If you want the resulting image to be a higher resolution than the original, create a document with proportionally larger dimensions. For example, if the original document is 500 X 500 pixels, make the new document 1000 X 1000 pixels to double the size.
   
   If the destination document has a different aspect ratio from the original, the image created by the script will be proportionally distorted.
2. In the Scripts panel, click the resolution-independent script you recorded in the Script library viewer.
3. Before playing back the script, choose Select ➤ All, or press Command + A (Mac OS) or Ctrl + A (Windows) in the new document. The rectangle recorded at the outset of the original script is referenced to the selected rectangle in this document.
4. Click Play.
   
   The original script replays into the new document. All brushes, paper textures, and related functions are appropriately scaled for the new resolution.
Editing Scripts

Corel Painter lets you edit your scripts by modifying script instructions.

Modifying Script Instructions

You can edit a script by opening the Script list, which displays the script as a series of instructions that contain parameters. You can edit most of these parameters.

To edit script parameters

1. In the Scripts panel, click the script that you want to edit from the Script library viewer.
2. Click the Scripts Options button, and choose Edit Script.
   
   Corel Painter displays the script’s instructions in the Script list.
3. In the Script list, expand the instruction that you want to edit.
4. Double-click a parameter within the instruction.
5. In the parameters dialog box, make the necessary changes.
6. Close the dialog box.
7. Click Done to save the changes to the script.

The open script becomes the current script and is displayed in the Script library viewer. If you choose another script from the Script library viewer, the open script does not change.

You can also edit a script by exporting the script and then opening the script file in a text editor. You can export a script by clicking the Scripts Options button in the Script panel, and then choosing Export Script.

Working with Scripts and Movies

Corel Painter allows you to play back a script in a movie file. This allows you to create some interesting effects, as well as automate processes. Corel Painter also lets you apply a script to a movie. This feature is particularly useful when you have a script that functions as a macro.
For example, you might want to apply an effect like Motion Blur to a video clip. You can record a script that applies the Motion Blur effect to a single image. Then, with a single command, you can apply the script to each frame of a movie. You can also use a script to set grain position in a movie.

For more information about applying a script to a movie, refer to “Applying Scripts to Movies” on page 727. For more information about setting the resolution of a movie, refer to “Replaying a Script at a New Resolution” on page 707.

**Converting a Scripted Session into a Movie**

You can convert a script into a Corel Painter movie and save it as a QuickTime or AVI movie. Every action you take becomes a frame in the movie. This is a great way of creating special effects for your movies. For more information about creating movies, see “Creating a Movie” on page 718.

If the script was recorded to be resolution-independent, you can replay your session into a movie with different dimensions. For additional information, refer to “Replaying a Script at a New Resolution” on page 707.

If the script is not resolution-independent and the new image window is larger, the script plays back in the upper-left corner of the movie. If the new image is smaller than the script dimensions, only the upper-left portion of the scripted session appears in the movie.

**To replay a script into a movie**

1. In the Scripts panel, click a script in the Script library viewer.
2. Open a new image at the size you want the movie to be.
3. In the Scripts panel, click Script Options button , and choose Script Options.
4. In the Script Options dialog box, enable the Save Frames on Playback check box. This is the option that directs Corel Painter to create a movie on playback.
5. Type the number of tenths of a second that you want between frames. The lower the number, the more frequently a frame is created and the more fluid the movie is. More frames, however, use more disk space.
6. In the Scripts panel, click Play.
7. In the Enter Movie Name dialog box, type a name, choose a destination folder, and click Save.
In the New Frame Stack dialog box, choose the number of layers of onion skin and the storage type you want. Corel Painter plays the script into the Frame Stacks dialog box.

Not all actions can be converted into a movie. For example, a script that contains a File > New command will not be converted.
Animation and Video

An animation is a series of drawings with progressive change. When viewed in rapid succession, they create a moving image.

Because Corel Painter has its full suite of Natural-Media tools and effects available for each image in a frame stack, it's an extraordinary program for creating original animation.

The animation features give you the power to work with video and create animations, including onion skinning and rotoscoping. Onion skinning is a feature animators use to view previous and future frames while working in the current frame. Rotoscoping is the ability to paint on and apply effects to existing movies. You can clone, trace, edit, and combine movies.

In this chapter, you’ll learn animation and compositing techniques. You’ll learn how to create, open, and modify movies, how to navigate the Frame Stacks panel, and how to export movies to QuickTime or VFW/AVI format (Windows only).

This section contains the following topics:
• Creating Animations and Video
• Getting Started with Movies
• Modifying a Movie
• Rotoscoping
• Saving and Exporting Movies
• Creating and Exporting Animations for the World Wide Web

Creating Animations and Video

Corel Painter lets you create animation as well as modify QuickTime or AVI movies. It also offers you a range of options for critical elements of your animation, such as color, frame rate, and file size.
Creating Animations

Corel Painter offers several methods to create original animations:

- Cloning or tracing video. For more information, refer to “Cloning a Movie” on page 732.
- Manipulating layers
- Drawing each frame by hand

Corel Painter has powerful features that simplify animation and help you get the best quality possible. You can use the Natural-Media tools in Corel Painter to create your own animations with a traditional look. Onion skinning allows you to see multiple frames at the same time. You can view up to five frames at a time: the current frame and four other frames adjacent to it. This will help you determine where the next frame of motion should be drawn. You can play back your animation over and over as you create it, to be sure you have the correct flow of movement.

Working with Video

Corel Painter offers certain ways of working with video that are not offered by QuickTime or Audio Video Interleaved (AVI) applications. You can use any of the Corel Painter brushes, textures, and effects to modify a QuickTime or AVI movie. You can paint directly into video frames, you can clone video using the Natural-Media tools, and you can combine or composite portions of one video clip with another.

When you open a QuickTime or AVI movie, Corel Painter automatically converts it to a frame stack. A frame stack is a series of images, each equal in size and resolution.

Corel Painter does not provide features for working with audio.

When you’re finished with the movie in Corel Painter, you can save it as a QuickTime, AVI, or animated GIF file. You can then open the QuickTime or AVI movie in a video-editing application, like Adobe Premiere, in which you can add sound effects and other finishing touches.
Considering Color

You might want to create a color set for the animation. Creating a color set helps you better control the use of color. For example, you wouldn’t want the colors of your characters shifting between frames. Using a particular color set prevents this from happening. You might want to set up an image of each character with annotations to specify which colors to use in which areas.

Not all colors are suitable for video. For more information about using color, refer to “Using the Color Panel” on page 168.

Considering Frame Rate

Frame rate describes the number of image frames displayed per second (fps). The frame rate can determine not only how big a file your animation is, but also how smooth the motion appears.

When you save a movie as an AVI file, you can specify the rate of display. This doesn’t necessarily mean that what you specify is what you’ll experience. Factors like frame size, compression method, and computer speed can prevent some movies from achieving their set rate. If your animations will be viewed on the computer only, frame rates of 8, 10, and 12 fps are good choices. If your animations will be viewed elsewhere, you should consider the following frame rates:

- The frame rate of film is 24 fps.
- The frame rate of National Television System Committee (NTSC) video is 30 fps (29.97 fps in broadcast video). NTSC is the video standard used in the United States.
- The frame rate of Phase Alternating Line (PAL) video is 25 fps.

These frame rates are sufficient to produce smooth, continuous motion with filmed or video-recorded subjects.

Animation drawings contain far less detail than live-action images. The difference in the level of detail allows animations to be produced at frame rates significantly lower than those designed for live action. Because of the smoothness of color fills and continuity between images, animations can look quite nice at rates between 10 and 15 fps.

You must consider frame rates to know how many drawings are needed to make actions smooth, natural, and consistent throughout the project.
The computer can display frames at any reasonable rate. The Frame Stacks panel provides control over frame display rates. You can preview an animation at a rate of 1 to 40 fps.

You can’t display different sections of a movie at different rates. What you can do is create sections separately at different rates and then modulate them to the same rate before joining them. This is the kind of work you’ll do in your video-editing application.

For more information, see “To set the preview frame rate” on page 719.

**Considering Movie File Sizes**

Keep in mind that video and animation can produce huge files. When planning a project, be careful not to overestimate your available disk space. For an idea of disk requirements, consider this example: Each 640 by 480-pixel, 24-bit color frame is 1.2 MB. At this size, a 12-fps, 30-second animation would consume more than 400 MB of disk space.

**To calculate the disk space required for a frame stack**

1. Using pixels as the unit of measurement for width and height, calculate the number of bytes required to save the frame stack with the following formula:
   
   
   
   (Frame Width) × (Frame Height) × (Bytes per Pixel) × (Number of Frames)

2. Divide the product of the formula in step 1 by 1,024 to convert to kilobytes.

   - Bytes per pixel is determined by the storage type. For example, 24-bit color with an 8-bit alpha channel uses 4 bytes per pixel. For more information about storage types, refer to “Creating a Movie” on page 718.
   - When you save a movie as QuickTime or AVI, the file size can be reduced by compression. For more information on compression, refer to “Saving and Exporting Movies” on page 734.

**Understanding the Frame Stacks Panel**

In Corel Painter, digital video and animation files are known as movies or frame stacks. Whether you’re working with imported video or building a new animation, the tools are the same. They’re found in the Frame Stacks panel and in the Movie menu.
The number of frames displayed in the Frame Stacks panel is determined by the number of onion skin layers. A red triangle appears above the current frame.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Keyboard shortcut</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rewind</td>
<td>Home</td>
<td>Returns to the first frame in a stack</td>
</tr>
<tr>
<td>Step Reverse</td>
<td>Page Down</td>
<td>Moves back one frame</td>
</tr>
<tr>
<td>Stop</td>
<td>Command + . (Mac OS) or Ctrl+. (Windows)</td>
<td>Halts a frame stack that’s playing</td>
</tr>
<tr>
<td>Play</td>
<td></td>
<td>Plays the frame stack</td>
</tr>
<tr>
<td>Step Forward</td>
<td>Page Up</td>
<td>Advances to the next frame. When a frame is the last in the stack, Corel Painter adds a new frame to the end and advances.</td>
</tr>
<tr>
<td>Fast Forward</td>
<td>End</td>
<td>Advances to the last frame in the stack</td>
</tr>
</tbody>
</table>

The frame stack format is a series of images, each equal in size and resolution. The Frame Stacks panel appears whenever you open or create a movie file. The Frame Stacks panel must stay open while you work with a movie.

You work in one frame at a time — the one appearing in the document window. The Frame Stacks panel helps you navigate the frames in the stack and choose which frame to modify.

Each frame in a frame stack can have one layer. For example, if you add an item from the image portfolio onto a frame, Corel Painter places the image on a layer. You can move the image around using the Layer Adjuster tool. However, when you move between frames or close the file, Corel Painter drops all layers — the layer is deleted, and the layer’s content is flattened onto the background canvas. Refer to “Layers” on page 447 for more information about working with layers.
The Frame Stacks panel displays thumbnails of several frames. The frame numbers appear under the thumbnails. The current frame is shown with a red triangle over it. The number of thumbnails is determined by the layers of onion skin you’ve chosen. By default, QuickTime and AVI files are opened with two layers of onion skin. For more information on onion skinning, refer to “Understanding Onion Skinning” on page 721.

**Getting Started with Movies**

You can create movies with Corel Painter, or you can open movies created in common animation formats, such as QuickTime or Video for Windows (AVI).

**Creating a Movie**

The first step in creating a new animation is to create a movie file. Corel Painter automatically saves movie files as you proceed from frame to frame.

**To create a movie**

1. Choose Movie ➔ New Movie.
2. Type a filename in the Movie Name text box.
3. In the Canvas Settings area, type values in the Width and Height boxes.
   - The standard digital video frame is 640 by 480 pixels, which is a 4:3 aspect ratio. Many people work at sizes consistent with this aspect ratio.
4. Click the Color chip and choose a paper color from the Color dialog box.
5. Click the Paper chip and choose a paper texture from the Papers Textures panel.
6. Type a value in the Resolution box.
7. In the Movie Settings area, type a value in the Number of Frames box.
   - Remember, you can add and delete frames at any time.
8. In the Layers of Onion Skin area, enable the number of onion skin layers that you want.
   - The number of onion skin layers determines the number of frames displayed in the Frame Stacks panel. For more information about onion skinning, refer to “Understanding Onion Skinning” on page 721.
9. In the Storage type area, enable one of the following options:
• 8-bit gray (for 256 levels of gray)
• 8-bit color system palette (for 256 colors)
• 15-bit color with 1-bit alpha (for 32,768 colors and a layer for a channel)
• 24-bit color with 8-bit alpha (for 16.7 million colors and a layer for an anti-aliased channel)

When the movie opens, the Frame Stacks panel appears, and the document window displays the first frame of the movie.

The storage type lets you specify the color depth for saving each frame. This applies to the saved frame stack, not to your work in the current frame. For example, choosing 256 colors as the storage type still allows you to work with a selection and 24-bit tools in the document window for the current frame. As soon as you change frames, however, the image is saved in the 256-color format, and the selection is lost. If you want to maintain selections in saved frames, you’ll need to choose the 15-bit or 24-bit storage type. These storage types allow you to take advantage of compositing options that require a selection layer.

To set the preview frame rate
• In the Frame Stacks panel, adjust the Playback slider.

The frame rate is displayed to the right of the slider.

Opening a Movie

Quite often, you’ll start by opening a movie created in another program — like a captured video segment. You’ll also open an existing movie if you worked on a frame stack earlier and now want to return to it.

For efficiency, don’t bring in more video frames than you’re going to work on. For example, if you have a two-minute video clip and you want to paint on the first 10 seconds, don’t open the entire clip. You’re better off separating the first 10 seconds in your editing application and bringing in just those frames. After finishing that clip in Corel Painter, you can join it to the other part in your editing application.

You can also import a movie that has been saved as a series of numbered files. For more information, refer to “Working with Numbered Files” on page 737.
To open a Corel Painter frame stack

1. Choose File ➤ Open.
2. In the Open (Mac OS) or Select Image (Windows) dialog box, locate the frame stack, and click Open.
   When a file is selected, the dialog box shows the frame size, file size, and number of frames. If a preview is available, it shows a thumbnail of the first frame.
3. In the Open Frame Stack dialog box, choose the number of onion skin layers you want to appear in the Frame Stacks panel.
   The number you choose also determines the number of thumbnails visible in the Frame Stacks panel.
4. Click OK.
   The Frame Stacks panel appears and the document window displays the first frame of the movie.

To open a QuickTime or AVI movie

1. Choose File ➤ Open.
2. In the Open (Mac OS) or Select Image (Windows) dialog box, locate the movie, and click Open.
   When a file is selected, the dialog box shows the frame size, file size, and the number of frames. If a preview is available, it shows a thumbnail of the first frame.
3. In the Enter Movie Name dialog box, type a name in the Save As (Mac OS) or File name (Windows) box, and click Save.
   The Frame Stacks panel appears, and the document window displays the first frame of the movie.

When you open a QuickTime or AVI movie, Corel Painter makes a frame stack copy of the movie. This ensures that the original won’t be changed. Frame stacks are uncompressed, so you need an adequate amount of disk space to create them. For example, a 1-MB QuickTime or AVI movie can become a 20-MB frame stack.
Navigating through a Movie

You can select a frame by clicking its thumbnail in the Frame Stacks panel. You can also easily jump to any frame in a movie.

To select a frame

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select a frame</td>
<td>In the Frame Stacks panel, click the frame’s thumbnail.</td>
</tr>
<tr>
<td>Jump to a particular frame</td>
<td>Choose Movie ➤ Go To Frame, and type the frame number in the Go To Frame dialog box.</td>
</tr>
</tbody>
</table>

Understanding Onion Skinning

Traditional cartoon animators work on an onion skin paper that allows them to see a sequence of frames through transparent layers. They then draw successive frames, using the previous frames for reference. Seeing the several images superimposed helps increment the action evenly.

Onion skin view (Tracing Paper on). Each frame in the frame stack represents one onion skin layer.

Corel Painter lets you work in two to five layers of onion skin. You specify the number of layers when you open a frame stack. To change the number of onion skin layers, you must close the file and reopen it.
The Frame Stacks panel displays a linear view of the onion skin layers. Each thumbnail represents one onion skin layer, and the thumbnail of the current frame has a red triangle above it.

You can change the current frame by clicking any thumbnail in the Frame Stacks panel. This lets you view a frame in any position of the onion skin sequence. For example, if you want to display the reference frames before the current frame, set the current frame to the far-right position in the panel. If you want to display the frames before and after the current frame, set the current frame to the middle thumbnail in the panel.

**To use the onion skin feature**

- Choose Canvas ➔ Tracing Paper.

In the document window, the current frame appears darkest. Each frame moving away is progressively fainter.

You can also turn Tracing Paper on and off by pressing Command+T (Mac OS) or Ctrl+T (Windows) or by clicking the Open Navigator Settings button in the Navigator Panel, and choosing Toggle Tracing Paper.

**Animating with Layers**

One of the simplest ways to create animation in Corel Painter is to add an item from the Image Portfolio panel across a series of frames. This is the most basic example of animating with layers. Adding multiple layers allows you to make more complex animations.

You can also group layers and move them simultaneously, but be careful. When you leave a frame, Corel Painter drops the layers in that frame. When a layer is dropped, its contents are merged with the canvas and can no longer be accessed separately. For this reason, you may want to work from the background forward; start by animating what’s farthest from your point of view. For more information, refer to “Merging Layers with the Canvas” on page 468.

You can also rotate a layer. Rotating a layer can degrade its on-screen image quality, but this does not affect its printed quality.
To create motion with layers

1. Choose Movie ➤ New Movie.
2. Type 1 in the Frames box.
3. In the Enter Movie Name dialog box, choose a location, enter a name for the file, and click Save.
4. In the New Frame Stack dialog box, enable one of the Layers of Onion Skin options.
6. Double-click an item in the Image Portfolio panel to add it to the document window.
   A new layer is created.
7. Position the layer to the far left of the document window.
8. Click the Step Forward button in the Frame Stacks panel.
   A new frame is added and becomes the current frame. The layer in the previous frame is merged with the canvas. In the new, current frame, the layer is active.
9. On the keyboard, press the arrow keys to move the portfolio image.
10. Repeat steps 6 and 7 for as many frames as you want to add.
11. In the last frame, deselect the layer.
12. Click the Play button in the Frame Stacks panel.

Repeating Actions

You can repeat actions to create an animated cycle. Take, for example, a blinking eye. For this type of action, draw the cycle once, and repeat it as many times as needed.
To create a clean cycle, the beginning and ending images must be the same. For example, in an animation of a blinking eye, the eye would be open at the beginning and the end. This way, when the end of one cycle is “hooked up” to the beginning of the next, the action continues smoothly.

Scrolling a background is another example of a cycled action. Commonly, a subject remains in one place while the background slides by.

Modifying a Movie

Frames can be added to, or deleted from, a movie. You can also erase the contents of a frame while leaving the frame in the movie. These changes cannot be undone, so it’s best that you create your animation in segments and combine them when you are finished.

Adding Frames and Movies to a Movie

You can add frames at any time to your movie. Frames can be added at the end or beginning of a movie or between any frame in the stack. You can also repeat the last frame at the end of the stack.

You can combine movies by inserting the contents of one movie into another. You can insert only a Corel Painter movie, not a QuickTime or AVI movie or numbered files. You need to convert a QuickTime or AVI movie to a Corel Painter frame stack before you insert it into another Corel Painter movie.

The movie you insert must have the same frame size (width and height) as the current movie. You’ll get better results if the movie you insert is designed for the same frame rate as the current movie. You can insert a movie before or after a specific frame, at the start of a movie, or at the end of a movie.

To add frames to a movie

1. Choose Movie ➤ Add Frames.

2. In the Add Frames dialog box, type the number of frames in the Add box.

3. Enable an option for frame placement.
   For example, to add six blank frames before frame 10, type 6 in the Add box, enable the Before option, and type 10 in the Frame box.
To repeat the last frame
1. In the Frame Stacks panel, click the Fast Forward button.
2. Choose Movie > Clear New Frames to disable this command.
   The check mark beside the Clear New Frames command is removed.
3. Click the Step Forward button in the Frame Stacks panel.

You can add blank frames at the end of a movie with the Step Forward button when the Clear New Frames command is enabled.

To insert a movie
1. Choose Movie > Insert Movie.
2. In the Insert Movie dialog box, choose where to insert the movie, and click OK.
3. In the Select Movie dialog box, locate the movie you want to insert, and click Open.

The movie you insert must have the same frame size (width and height) as the current movie. You’ll get better results if the movie you insert is designed for the same frame rate as the current movie.

Deleting Frames and Erasing Frame Contents

When you delete frames, the frames are removed from the movie, and subsequent frames are renumbered as necessary. Erasing clears the image to the paper color. The frames themselves remain in the movie.

To delete or erase frames

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete frames from a movie</td>
<td>Choose Movie &gt; Delete Frames. In the Delete Frames dialog box, enter the range of frames you wish to delete.</td>
</tr>
<tr>
<td>Erase frame contents</td>
<td>Choose Movie &gt; Erase Frames. In the Erase Frames dialog box, enter the range of frames you wish to erase.</td>
</tr>
</tbody>
</table>
Rotoscoping

Rotoscoping is the process of painting on a movie, applying effects to a movie, or compositing a portion of the images from one movie with the images of another. This is often done to make the action of a person filmed in one place appear on a background filmed in another. You can also use rotoscoping to remove an element from a video clip, as shown below in the frames from a short movie of an owl on a roost. After the video was captured digitally, it was imported into Corel Painter, and the roost was removed frame by frame, using the masking tools.

![Frames of a short movie of an owl on a roost]

(1) The frame shows an owl perched on a roost. (2) The frame shows the owl without the roost. (3) The frame shows the mask used to hide the roost.

Rotoscoping is also useful for adding a background to an animation. The process is the same whether you work with digitized video or painted animation cells.

Applying Effects to a Single Frame

You can paint on, or apply effects to, any frame in a movie. You can do anything in a frame that you can do in a single image: paint with a brush, add layers, or apply an effect to a selection or to the entire image. Frames are automatically saved when you select another frame, and the changes cannot be undone.

To paint on or apply an effect to a single frame

1. In the Frame Stacks panel, go to the frame you want to work in.
   To go to a frame, you can click on the thumbnail of the frame or click the Step Forward button to advance to the frame. The selected frame appears in the document window.
2. Modify the image in the document window.
3. When you’re ready to work on the next frame, click the Step Forward button.
Changing frames automatically saves the frame. You cannot undo changes after the frame is saved.

**Applying Scripts to Movies**

The Script feature lets you repeat the same actions for each frame in a movie. For example, you might want to apply an effect like Glass Distortion to a video clip. You can record a script that applies the Glass Distortion effect to a single image and then, with a single command, apply that script to the entire movie. A script can contain almost any action — a single command, a series of commands, or the many steps in creating an original drawing. You'll devise scripts based on the needs of your project.

You cannot undo changes after applying a script to a movie. Before applying a script to a movie, you should become familiar with scripting and experiment with a separate sample image. You might want to work with a copy of the movie, or you might apply the script to a short sample movie to test it. For complete information on working with scripts, refer to “Scripting” on page 703.

**Using scripts to set grain position**

You might use a script to apply a surface texture (paper grain) to an entire movie. In this case, you have several options for the position of the grain in each frame. You can put the grain in exactly the same position, move the grain randomly, or move it linearly by a set number of pixels. For instructions on applying surface texture and dye concentration, refer to “Applying Effects” on page 493.

**Using scripts to apply brushstrokes**

You can apply a recorded brushstroke to a movie. Corel Painter divides the stroke into as many segments as there are frames and places the segments in successive frames. This feature is most useful when used with the Image Hose. When you apply a brushstroke to a movie using the Image Hose brush, one or more Nozzle images are deposited on each frame. If the Nozzle file is an animated sequence — for example, a person walking — Corel Painter can drop successive images on successive frames. Play the movie back, and the person walks across the document window. For this to work, you must set up the Nozzle file appropriately and have the right Image Hose brush size. For more information, refer to “Getting Started with the Image Hose” on page 599.
To create a script for a movie
1. Choose Window ▶ Scripts.
2. In the Scripts panel, click the Script Options button , and choose Record Script.
3. Perform the actions you want included in the script, and click the Stop button in the Scripts panel.
4. In the Script Name dialog box, type a name for the script in the Save As box.

To apply a script to a movie
1. Open the movie to which you want to apply the script.
2. Choose Window ▶ Scripts.
3. In the Scripts panel, click the Script Options button , and choose Apply Script to Movie.
4. In the Apply Script to Movie dialog box, double-click a script.
Corel Painter applies that script to each frame in the stack. If you have few small frames in your movie, and the script is not a complicated one, the script can be applied quickly. If the movie has several large frames, a complicated script could take a long time.

You can apply only scripts that do not create new images.

To set grain position with a script
1. Record a script that applies surface texture or dye concentration to an entire image.
2. Choose Movie ▶ Set Grain Position.
3. In the Set Grain Position dialog box, enable one of the following options:
   - Grain Stays Still — allows the grain to remain in the same position throughout the movie
   - Grain Moves Randomly — moves the grain as the movie plays. To use this option, you must disable the Record Initial State option when recording your script. In the Scripts panel, click the Script Options button , and choose Script Options. In the Script Options dialog box, disable the Record Initial State check box.
   - Grain Moves Linearly — increments the grain movement. Specify the number of pixels you want the grain to move horizontally and vertically from one frame to the next.
4 Click OK.
5 Choose Window  Scripts.
6 In the Scripts panel, click the Script Options button \(\mathbb{B}\), and choose Apply Script to Movie to apply the grain script. Each frame is textured according to your selected method.

To apply a brushstroke script
1 Choose Brushes  Record Stroke.
2 Create a brushstroke in the document window.
3 Open a movie file.
4 Choose Movie  Apply Brush Stroke to Movie.

Compositing Movies

You can composite two movies together into one — for example, you can composite a foreground action against a new background. To do this, you must create a selection in each frame of the foreground movie. For information about selections, refer to “Creating and Saving Selections” on page 407. You can also create an alpha channel for each frame and load it as a selection as you work. For more information, refer to “Creating, Generating, and Importing Channels” on page 436.

When creating selections in the foreground movie, if the background is uniform — all white, for example — you can take advantage of the automatic selection and script features.

The drawing mode determines whether Corel Painter draws inside or outside of a selection, so you can create selections that either include or exclude the foreground image — whichever is easiest — then set the drawing mode accordingly. For more information about drawing modes, refer to “Protecting an Area of the Canvas” on page 415.

When you composite movies, it can take a long time to generate selections and paint in the background for each frame. Using scripting in conjunction with the Auto Select or Color Select commands can make this operation much easier and faster. You can create a selection based on image characteristics or color. You do this once, record the process as a script, and then apply the script to all frames in your movie. For information about creating selections based on image characteristics, refer to “To generate a selection by using the Auto Select command” on page 412. For information
about creating selections based on color, refer to “To generate a color-based selection” on page 413. For information about recording scripts, refer to “Scripting” on page 703.

**To composite one movie with another**

1. Open the foreground movie.
   If the Navigator panel is not open, choose Window ➤ Navigator.

2. In each frame, create a selection that defines the foreground image.
   Because the foreground image continues to move, the selection in each frame must be different.

3. In the Frame Stacks panel, click the Rewind button  to go back to the first frame in the stack.

4. Open the background movie or image.
   If the background is a movie, click the Rewind button.

5. Select the background movie and choose Movie ➤ Set Movie Clone Source.

6. Select the foreground movie.

7. In the Navigator panel, click the Open Navigator Settings button  ➤ Drawing Mode, and choose one of the following:
   • Draw Outside if you selected the portion of the image that you want to keep.
   • Draw Inside if you selected the portion of the image that you want to replace.
   You can also invert the selection instead of changing the drawing mode.

8. Click the Brush Selector on the Brush Selector bar.

9. In the Brush Library panel, click the Cloners brush category, and click a brush variant.
   If you want to bring the background across perfectly, select the Straight Cloner brush variant.

10. Paint in the foreground movie to replace the background by using the clone source.

11. Click the Step Forward button  and paint the background of the next frame.
   If your clone source is a movie, Corel Painter automatically advances the foreground and clone source movies by one frame. The movies stay synchronized as you proceed.

12. Repeat step 10 for each frame in the movie.
If you want to automate the painting process, you can record the complete painting of one frame as a script and then apply that script to the entire movie. This assumes that the entire movie can use the cloned background. For more information, refer to "Applying Scripts to Movies" on page 727.

To composite movies using scripting

1. Working in a sample image, determine whether Auto Select or Color Select works best with your image. Those selection methods are accessible by choosing Select ➤ Auto Select or Color Select.
2. When you’ve determined the settings for the best method, start over. This time, record the Auto Select or Color Select process as a script. To record a script, click Script Options button ➔ in the Scripts panel, and choose Record Script.
3. Open the frame stack in which you wish to create selections.
5. In the Scripts panel, click the Script Options button ➔, and choose Apply Script to Movie.
6. In the Apply Script to Movie dialog box, double-click the Auto Select or Color Select script you saved. Corel Painter applies the script to each frame in the stack.
**Cloning a Movie**

Cloning from one movie to another is almost like cloning from one image to another. The only difference is that you are cloning from one sequence of frames to another sequence of frames. In this case, by advancing one frame in the clone frame stack, Corel Painter automatically advances one frame in the source frame stack.

When you set a movie clone source, the current frame in the clone is matched to the current frame in the source. If both movies are rewound to frame 1, the clone-to-source correspondence is 1-1, 2-2, 3-3. This means that the source for frame 1 in the clone movie is frame 1 in the source movie, and so on. If you like, you can create a different correspondence by choosing other frames before setting the movie clone source. For example, if the current frame of the clone movie is frame 1 and the current frame of the source movie is frame 5, the correspondence would be 1-5, 2-6, 3-7. This means that the source for frame 1 in the clone movie is frame 5 in the source movie, and so on. For information on cloning brushes, refer to “Image Cloning and Sampling” on page 379. You can control the areas cloned by setting up a selection in the clone movie. For complete information on creating selections, refer to “Selections and Transformations” on page 407.

You can also use Auto Clone to do the cloning, or you can record an Auto Clone script and apply the script to the new movie with a Cloner brush selected. For more information about using Auto Clone, refer to “Using Auto Clone” on page 550. For information about working with scripts, refer to “Recording Scripts” on page 705.

**To clone a movie**

1. Choose File ➤ Open, and open the source movie you want to clone.
2. In the Open (Mac OS) or Select Image (Windows) dialog box, note the information on movie dimensions and number of frames given under the thumbnail window, and click Open.
3. Create a new movie with the same dimensions and number of frames as the source. With these two frame stacks open, you’re ready to clone the source into the new movie.
4. Select frame 1 of the new movie.
5. With the source movie selected, choose the first frame you want to clone.
6. Choose Movie ➤ Set Movie Clone Source.
7. Select the new movie.
8 Using any Cloner brush, paint on the document window.
   You will be painting the source movie into the clone.

9 When you finish cloning in a frame, advance to the next one by clicking the Step Forward button in the Frame Stacks panel.
   Corel Painter automatically advances the clone source to maintain the frame-to-frame correspondence.

If you have a Corel Painter movie open and you choose File → Clone,
Corel Painter will create a clone only of the frame in the image window.

**To apply an Auto Clone script to a movie**

1 Record the Auto Clone effect on a sample image, and save the script.
2 Open the frame stack in which you wish to clone.
3 Choose Window → Scripts.
4 In the Scripts panel, click the Script Options button, and choose Apply Script to Movie.
5 In the Apply Script to Movie dialog box, select a saved Auto Clone script, and click Playback.
   Corel Painter clones the source movie into the destination movie.

**Tracing a Movie**

Have you ever wanted to animate your own cartoon, but didn’t know where to start?
The Tracing Paper feature makes it possible to trace the contents of a movie into a brand-new animation.

For best results, the source should have the same frame rate you intend for the animation. For more information on frame rates, refer to “Considering Frame Rate” on page 715.

**To trace a movie**

1 Choose File → Open, and open the source movie you want to trace.
2 In the Open (Mac OS) or Select Image (Windows) dialog box, note the movie dimensions and number of frames information under the thumbnail window, and click Open.
3 Create a new movie with the same dimensions and number of frames as the source. With these two frame stacks open, you’re ready to trace the source into the new movie.

4 Select the source movie, and click the Rewind button \( \text{REW} \) in the Frame Stacks panel to select frame 1.

5 Choose Movie \( \rightarrow \) Set Movie Clone Source.

6 Select the new movie and choose Canvas \( \rightarrow \) Tracing Paper.

   The first frame of the original movie appears ghosted in the first frame of the new movie.

7 Trace the first frame using any of the Corel Painter tools, textures, and effects.

8 When finished, click the Step Forward button \( \text{FF} \) in the Frame Stacks panel, and trace the second frame.

9 Continue frame by frame.

**Saving and Exporting Movies**

Corel Painter provides several options for saving and exporting your finished movies. Some file formats, like QuickTime and Video for Windows, have compression options available.

**Exporting a Single Image from a Movie**

You can save and export a movie frame in several file formats.

**To export a frame as a single image**

1 Display the frame you want to export in the document window.

   You can click on the frame thumbnail in the Frame Stacks panel or use the controls in the Frame Stacks panel to display the frame.

2 Choose File \( \rightarrow \) Save As.

3 In the Save Movie dialog box, enable the Save current frame as image option, and click OK.

4 In the Save (Mac OS) or Save Image As (Windows) dialog box, choose a location and file format, enter a name for the file, and click Save.
Exporting Movies as QuickTime Movies

You can export a movie as a QuickTime movie on either the Macintosh or Windows platform.

QuickTime supports several compression schemes. The following descriptions should help you choose one; however, you'll probably want to experiment with different compressors and settings to identify the best settings for your work. You may also have additional compression methods available.

- **The Animation method** works well with areas of continuous tone. If you set the Quality in the Compression Settings dialog box to Best and make every frame a key frame, this compressor is lossless. For most Corel Painter animations, this compressor is a good choice.

- **The Cinepak method** produces acceptable motion and image quality at remarkably small file sizes. It is the preferred format for CD delivery and transfer across the Internet. Cinepak can take a long time to compress, and it can be difficult to find the best compression settings for certain image types and frame rates.

- **The Graphics method** is limited to 256 colors. It compresses the file at a greater ratio than the Animation compressor, but does not play as quickly.

- **The None option** uses no compression, so the images retain all of their quality. With a large frame size, some computers might not be fast enough to play at a high frame rate.

- **The Photo-JPEG method** allows high compression ratios while maintaining excellent image quality. However, it does not play at high rates. JPEG is an international standard for image compression.

- **The Video method** is designed for recording and playing back digitized video at high rates. Because of the spatial compression method it uses, the Video compressor does not provide optimal results for images with large areas of continuous tone, such as those in most animations.

The compression ratio is inversely proportional to image quality. The Quality slider allows you to set an optimum level between the amount of compression and image quality. For most work in Corel Painter, it is best to set the Quality slider to High.

You can specify the number of frames you want displayed per second and, with some compression methods, the frequency of key frames. Key frames are used in temporal compression methods. Each key frame is stored in its entirety. The next set of frames, up to the next key, are saved only as changes.
With some compression methods, you can also limit the speed of data transmission with the Limit Data Rate option. The data rate limit overrides the Quality setting, if necessary, to keep the compressed movie within the set limit.

**To export a Corel Painter movie as a QuickTime movie**

1. Choose File ➤ Save As.
2. In the Save Movie dialog box, enable the Save Movie as QuickTime option.
3. In the Enter Movie Name dialog box, choose a location, enter a name for the file, and click Save.
4. In the Compression Settings dialog box, choose a compression method from the list box.
5. Specify the options you want.

**Exporting a Movie as an AVI Movie**

If you are using a Windows operating system, you can export your movie as an AVI movie.

The AVI format supports several compression schemes. The following descriptions should help you choose one; however, you’ll probably want to experiment with different compressors and settings to identify the best settings for your work. You may also have additional compression methods available.

- The Cinepak method produces acceptable motion and image quality at remarkably small file sizes. It is the preferred format for CD-ROM delivery and transfer across the Internet. Cinepak takes a long time to compress, and it can be difficult to find the best compression settings for certain image types and frame rates.
- The Microsoft Video 1 method is designed for recording and playing back digitized video at high rates.
- The Full Frames (Uncompressed) method uses no compression, so the images retain all of their quality. With a large frame size, some computers might not be fast enough to play at a high frame rate. This is the preferred format for transferring Corel Painter movies to AVI-editing applications.

The compression ratio is inversely proportional to image quality. In the Video Compression dialog box, the Compression Quality slider allows you to set an optimum level between the amount of compression and image quality.
Key frames are used in temporal compression methods. Each key frame is stored in its entirety. The next set of frames, up to the next key, are saved only as changes. With some compression methods, you can specify the frequency of key frames with the Key Frame Every [Number] Frames option.

With some compression methods, you can also limit the speed of data transmission with the Data Rate option. The data rate limit overrides the Quality slider setting, if necessary, to keep the compressed movie within the set limit.

To export a Corel Painter movie as an AVI movie
1. Choose File ➤ Save As.
2. In the Save Movie dialog box, enable the Save Movie as AVI option, and specify the number of frames per second.
3. In the Enter Movie Name dialog box, choose a location, enter a name for the file, and click Save.
4. In the Video Compression dialog box, choose a compression method from the Compressor pop-up menu.
5. Specify the options you want.
   - For some compression methods, you can click Configure to specify additional options.

Working with Numbered Files
Corel Painter supports importing and exporting numbered files. Numbered files are any series of files that are the same size and resolution, and named following a specific style, which includes a number at the beginning or end of each file name. For example, the first frame might be called “Movie01,” the second frame “Movie02,” and so on.

When you export a movie as numbered files, you can import the numbered files into an application that may not support other movie formats. When exporting, you specify the filename for the first file. You must include zeros so that all numbered files have the same number of digits. For example, to create numbered files from 1 to 24, include “01” in the filename. To create numbered files from 89 to 110, include “089” in the filename.

Importing numbered files is an excellent method of bringing an animation from another 3D or animation program into Corel Painter. The file format of the numbered files you are importing must be supported by Corel Painter, and the number of digits
in each filename must be the same. When you import numbered files, you create a new
frame stack, and you are prompted to choose a number of onion skin layers and a
storage type. For more information, refer to “Creating a Movie” on page 718.

To export a movie as numbered files
1 Choose File ➤ Save As.
2 In the Save Movie dialog box, enable the Save Movie as Numbered Files option,
   and click OK.
3 In the Save (Mac OS) or Save Numbered File As (Windows) dialog box, choose a
   location and file format, enter a name for the first file, and click Save.
   You must begin or end the filename with a number — for example, “01Movie” or
   “Animation14.”

To import numbered files
1 Choose File ➤ Open.
2 Enable the Open Numbered Files check box in the Open (Mac OS) or Select Image
   (Windows) dialog box.
3 Do one of the following:
   • (Mac OS) Select the first numbered file. When “Choose Last Numbered File”
     appears under the Open Numbered Files check box, select the last numbered
     file, and click Open.
   • (Windows) Select the first numbered file, and click Open. Then, select the last
     numbered file, and click Open.
4 In the Enter Movie Name dialog box, choose a location to save the imported movie,
   enter a filename, and click Save.
5 In the New Frame Stack dialog box, choose a number of onion skin layers and a
   storage type, and click OK.
Corel Painter sequences the images into the frames of a new frame stack.

Creating and Exporting Animations for the World Wide Web
Corel Painter lets you export a frame stack as an animated GIF file. The animated GIF
format is ideal for displaying simple animations on the World Wide Web.
Animated GIFs are easy to create and add to your Web pages. You give them the same HTML tag you would give any GIF image. The only difference is that the browser displays the file as an animation. A GIF can be used as a link anchor or as an image map. However, it cannot be used as a background.

Your browser must support GIF animations for the images to display properly. Refer to “Web” on page 683 for more information about creating content for Web pages.

**Creating Animated GIFs**

If your movie is intended for the Web, you should consider file size and number of colors in your animation, as these factors affect the speed of the animation.

Create your animation in a Corel Painter frame stack. Take advantage of your favorite animation features and techniques to develop the images.

As you design your animation, consider the file size and transfer time necessary. Your animations will be more accessible if they’re small enough to download in a reasonable time. You can minimize file size by considering the following:

- Reduce the frame size. A smaller frame leads to a smaller file. You choose the frame size when you create a new movie. If you import an existing animation or video, you cannot resize the frames.
- Limit the number of frames. Good animations do not necessarily need a large number of frames. Each frame increases the file size, so see if you can get by with fewer frames.
- Limit the number of colors. Including fewer colors in the image reduces the size of the color palette and leads to smaller files. For best results, choose colors from the Windows Default 256 color set. This color set matches the color palette of Netscape Navigator, so the colors in your GIF will be reproduced on the client without dithering.

If the animation requires transparency, you must set up a selection for each frame. For information about creating selections, refer to “Creating and Saving Selections” on page 407.
Exporting Animated GIFs

There are many options available when you save images to a GIF file. You can choose the number of colors and the imaging method — either Quantize or Dither. If you want to gradually display images in the Web browser as they load, you can enable the Interlaced option.

If you have created selections in each frame, you can make your image transparent and choose your background option. You might need to adjust the Threshold slider to determine the selection mask value at which the image becomes transparent.

You can also set animation-specific GIF options — Frame Delay, Disposal Method, and Looping. For more information on these GIF options, refer to “Saving GIF Files” on page 66.

The Frame Delay option allows you to specify a pause (in 100ths of a second) between each frame. Without a delay, the frames appear as quickly as the system can load and display them. The display of each image (especially with larger frames) varies between computer systems, so the actual animation display rate may be lower. You can use Frame Delay to approximate a particular frame rate. For example, you capture some one-quarter size video at 8 frames per second (fps). You want 8 frames to appear in one second, so divide one second (100 hundredths of a second) by 8. The result is $100/8 = 12.5$. Discard the decimal portion and enter 12 as the frame delay. Discarding the decimal is the only allowance for the time required to display each image. For a large frame size, you might want to allow more time for display.

The Disposal Method options let you specify what happens to an image after it has been displayed (and its frame delay has passed), and before the next image is displayed. The disposal method is significant only when you use transparency that differs between frames.

- With Default, the client browser’s default disposal method is used.
- With None, the image is left on-screen and the next frame is rendered over it.
- With Background, the region covered by the image is restored to the background color.
- With Previous, the region covered by the graphic is returned to the imagery of the previous frame.

If you want the animation to repeat, enable the Loop option. Enter the number of times the animation should repeat. If you want it to repeat indefinitely, enter 0.
In the client browser, the animation appears one frame at a time during download. In most cases, this is significantly slower than the intended display rate. After all frames have been downloaded, the browser will loop the animation (if the loop option is used) with the specified delay between frames. Because the animation plays from the browser's cache, it's much faster.

**To export a frame stack as an animated GIF**

1. With the frame stack open, choose File ➤ Save As.
2. In the Save Movie dialog box, enable the Save Movie As GIF Animation option.
3. In the Enter Movie Name dialog box, choose a location, enter a filename, and click Save.
4. In the Save as GIF Options dialog box, specify the options you want.

You can now use your browser to open the file and view the animation. You can place the animation on a Web page with the same HTML image tag you’d use for a simple GIF file.

If the animation in the browser window stops playing, it’s probably finished the set number of loops. In some browsers, you can get it started again by resizing the window. In all browsers, you can get it started again by reloading the page.
You can print Corel Painter images on a wide variety of printers, including PostScript, Windows Graphics Device Interface (GDI), and QuickDraw printers, and high-resolution imagesetters.

This section contains the following topics:
• Getting Started with Printing

Getting Started with Printing
Corel Painter offers a wide range of printing options for various output devices. You can preview and size the image before you print it.

Setting Up Printing
Options for setting up your file for printing depend on several factors: the type of output device to be used, whether the printed output will be in color or in black and white, and whether you are printing separations.

To access print settings
• Choose File ▶ Page Setup.

Sizing an Image
If you want to print an image that is larger than a selected page size, you can size the image to fit the page. For example, when this option is enabled, a 12-by-12-inch image would be resized to fit on an 8.5-by-11-inch page.
To size an image to fit the page

1. Choose File ➤ Print.
2. Click the Painter 12 tab.
3. Enable the Size to Fit Page check box.

To print images larger than the page size, you must enable the Size to Fit Page check box.

Printing an Image

After choosing options in the Print Setup dialog box (Mac OS) or the Page Setup dialog box (Windows), you are ready to print your image.

To print an image

1. Choose File menu ➤ Print.
   The Print dialog box appears.
   If you are using the Mac OS, choose Corel Painter 12 from the list box below the Presets list box.
   If you are using the Windows OS, click the Painter 12 tab.
2. In the Print Type area, choose one of the four print types that Corel Painter supports.
   • If your printer is not a PostScript printer, enable the Color QuickDraw (Mac OS) or GDI Printing (Windows) option. Some common examples are the HP Deskjet, the Canon Bubble Jet, and the EPSON Stylus.
   • To print an image to a color PostScript device, enable the Color PostScript option.
   • To print separations, enable the Separations option. The output consists of four pages, one each for cyan, magenta, yellow, and black. You can print separations from Corel Painter with PostScript devices, including high-resolution imagesetters. Corel Painter places a color bar, registration marks, and the color name on each of the four separated plates.
   • To print an image to a black-and-white PostScript laser printer, enable the B & W PostScript option.
Corel Painter uses the device’s default screening information to produce high-quality color separations. If Output Preview is off when you save a file in EPS format, Corel Painter uses the Color Studio separation tables with your device’s default screening.
Notes for Users of Adobe Photoshop

If you have previously worked with Adobe Photoshop, you may notice the differences in the tools and terminology of Corel Painter. This section describes these differences and provides additional tips to help you move smoothly between these applications.

This section contains the following topics:
• Comparing Terminology in Corel Painter and Adobe Photoshop
• Comparing Tools in Corel Painter and Adobe Photoshop
• Frequently Asked Questions from Users of Adobe Photoshop

Comparing Terminology in Corel Painter and Adobe Photoshop

Certain terms and concepts in Corel Painter differ from those of similar features in Adobe Photoshop. The following table lists some common terms in Photoshop with their equivalent terms in Corel Painter.

<table>
<thead>
<tr>
<th>Adobe Photoshop term</th>
<th>Corel Painter term</th>
</tr>
</thead>
<tbody>
<tr>
<td>Action</td>
<td>Script</td>
</tr>
<tr>
<td>Adjustment layer</td>
<td>Layer</td>
</tr>
<tr>
<td>Animation</td>
<td>Movie</td>
</tr>
<tr>
<td>Blending mode</td>
<td>Composite method</td>
</tr>
<tr>
<td>Indexed color mode</td>
<td>Web-safe color palette</td>
</tr>
<tr>
<td>Smart Object</td>
<td>Reference layer</td>
</tr>
<tr>
<td>Layer effect</td>
<td>Dynamic plug-ins</td>
</tr>
<tr>
<td>Layer style</td>
<td>Composite method</td>
</tr>
</tbody>
</table>

Notes for Users of Adobe Photoshop
## Comparing Tools in Corel Painter and Adobe Photoshop

The following table lists Adobe Photoshop tools and the corresponding Corel Painter tools. Many of these tools create similar results but operate slightly differently. For that reason, we also provided a link to a corresponding help topic that describes the Corel Painter tool.

<table>
<thead>
<tr>
<th>Adobe Photoshop tool</th>
<th>Corel Painter term</th>
<th>For more information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Palette</td>
<td>Panel</td>
<td></td>
</tr>
<tr>
<td>Selection</td>
<td>Selection</td>
<td></td>
</tr>
<tr>
<td>Snapshot</td>
<td>Clone</td>
<td></td>
</tr>
</tbody>
</table>

### Adobe Photoshop Tool Details:

- **Actions palette**
  - Corel Painter tool: Scripts panel
  - For more information: "Understanding the Scripts Panel" on page 704.

- **Blur tool**
  - Corel Painter tool: Focus effect
  - For more information: "Using Focus Effects" on page 540.

- **Burn tool**
  - Corel Painter tool: Burn tool
  - For more information: "Dodging and Burning" on page 511.

- **Clone Stamp tool**
  - Corel Painter tool: Rubber Stamp tool
  - For more information: "Performing Offset Sampling" on page 390.

- **Crop tool**
  - Corel Painter tool: Crop tool
  - For more information: "Cropping Images" on page 60.

- **Dodge tool**
  - Corel Painter tool: Dodge tool
  - For more information: "Dodging and Burning" on page 511.

- **Drop shadow**
  - Corel Painter tool: Drop shadow
  - For more information: "Adding Drop Shadows" on page 473.

- **Elliptical Marquee tool**
  - Corel Painter tool: Oval Selection tool
  - For more information: "Creating Path-Based Selections" on page 409.

- **Eyedropper tool**
  - Corel Painter tool: Dropper tool
  - For more information: "Sampling Colors From Images" on page 173.
<table>
<thead>
<tr>
<th><strong>Adobe Photoshop tool</strong></th>
<th><strong>Corel Painter tool</strong></th>
<th><strong>For more information</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Freeform Pen tool</td>
<td>Quick Curve tool 🎨</td>
<td>See “Using the Quick Curve Tool” on page 650.</td>
</tr>
<tr>
<td>Gradient tool</td>
<td>Gradients panel</td>
<td>See “Applying Gradients” on page 213.</td>
</tr>
<tr>
<td></td>
<td>Gradient fill, available with the Paint Bucket tool 🖌️</td>
<td></td>
</tr>
<tr>
<td>Hand tool</td>
<td>Grabber tool 🗻</td>
<td>See “Repositioning Images” on page 59.</td>
</tr>
<tr>
<td>Lasso tool</td>
<td>Lasso tool 🧼</td>
<td>See “Creating Path-Based Selections” on page 409.</td>
</tr>
<tr>
<td>Magic Wand tool</td>
<td>Magic Wand tool 🏷️</td>
<td>See “Creating Pixel-Based Selections” on page 411.</td>
</tr>
<tr>
<td>Move tool</td>
<td>Move mode of Transform tool 🧰</td>
<td>See “Moving Selections” on page 429.</td>
</tr>
<tr>
<td>Paint Bucket tool</td>
<td>Paint Bucket tool 🖌️</td>
<td>See “Exploring Painting Media” on page 75.</td>
</tr>
<tr>
<td>Path Selection tools</td>
<td>Shape Selection tools 🖋️</td>
<td>See “Editing Shapes” on page 656.</td>
</tr>
<tr>
<td>Pen tool</td>
<td>Pen tool 🖋️</td>
<td>See “Using the Pen Tool” on page 648.</td>
</tr>
<tr>
<td>Polygon Lasso tool</td>
<td>Polygonal Selection tool 🛠️</td>
<td>See “To make a freehand selection” on page 410.</td>
</tr>
<tr>
<td>Rectangular Marquee tool</td>
<td>Rectangular Selection tool 🕯️</td>
<td>See “Creating Path-Based Selections” on page 409.</td>
</tr>
<tr>
<td>Type tool</td>
<td>Text tool T</td>
<td>See “Adding Text” on page 674.</td>
</tr>
</tbody>
</table>
**Frequently Asked Questions from Users of Adobe Photoshop**

When I open Photoshop (PSD) files, which elements are preserved and which are lost or modified?

The following table lets you know what changes to expect when you open a PSD file in Corel Painter.

<table>
<thead>
<tr>
<th>Adobe Photoshop element</th>
<th>When the PSD file is opened in Corel Painter</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alpha channels</td>
<td>Alpha channels are preserved.</td>
</tr>
<tr>
<td>Blending modes</td>
<td>Most blending modes are preserved as composite methods. If no equivalent composite method exists for a particular blending mode, the blending mode is converted to the Default composite method.</td>
</tr>
<tr>
<td>Color</td>
<td>If the file does not use the RGB color model, you are prompted to convert the file to the default RGB color profile in Corel Painter. To avoid this step, you may want to convert your files to the RGB color model in Photoshop before opening them in Corel Painter. For more information, see “Color Management” on page 247.</td>
</tr>
<tr>
<td>Layers</td>
<td>Layers and layer masks are preserved. Layer effects and adjustment layers are not supported. To preserve the results of using these elements, you may want to merge or flatten them in Photoshop before opening the file in Corel Painter. Shape layers, layer clipping paths, and clipping groups are not preserved.</td>
</tr>
</tbody>
</table>
When I save files to the PSD file format, which elements are preserved and which are lost or modified?

The following table lets you know what changes to expect when you save a file to the PSD file format.

<table>
<thead>
<tr>
<th>Corel Painter element</th>
<th>When saved to PSD file format</th>
</tr>
</thead>
<tbody>
<tr>
<td>Color</td>
<td>RGB options are available when you save to the PSD file format.</td>
</tr>
<tr>
<td>Layers</td>
<td>All layers are converted to standard Photoshop transparent layers. All Corel Painter layer composite methods are converted to Photoshop blend modes. For information about comparing Corel Painter composite methods with Photoshop blending modes, see Saving Files That Contain Layers.</td>
</tr>
<tr>
<td>Masks</td>
<td>Layer masks are preserved in the PSD file.</td>
</tr>
<tr>
<td>Shapes</td>
<td>Shapes are converted to bitmaps and assigned to appropriate layers.</td>
</tr>
<tr>
<td>Text</td>
<td>Text is converted to a bitmap and assigned to the appropriate layer.</td>
</tr>
</tbody>
</table>
Corel Painter preferences allow you to customize the program to complement your work style and to achieve optimal performance. The purpose of this section is to describe all Corel Painter preferences and, when applicable, provide references to more detailed information.

This section contains the following topics:
- General Preferences
- Interface Preferences
- Performance Preferences
- Shapes Preferences
- Quick Clone Preferences

You can also find set preferences for setting up the drawing cursor, brush tracking and customizing keyboard shortcuts. For more information, see “Setting up the Drawing Cursor” on page 77, “Brush Tracking and Calibration” on page 79, and “Customizing Keys” on page 763.

**General Preferences**

The general preferences affect various aspects of Corel Painter. For example, you can specify preferences for saving documents, controlling brushes, and saving. The following tables categorize, list, and describe all general preferences.

<table>
<thead>
<tr>
<th>Brush preference</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Align constrained brushstroke to canvas when rotated</td>
<td>Matches the brush rotation angle to the canvas rotation angle</td>
</tr>
<tr>
<td>Disable feature scaling when resizing brush</td>
<td>Disables the Scale Feature With Brush Size option in all areas of the application.</td>
</tr>
<tr>
<td><strong>Brush preference</strong></td>
<td><strong>Description</strong></td>
</tr>
<tr>
<td>----------------------------------------------</td>
<td>---------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Use legacy brush resizing control</td>
<td>Reverts to the Corel Painter legacy dynamic onscreen brush sizing control</td>
</tr>
<tr>
<td>Brush size increment</td>
<td>Lets you set the brush size increment value in pixels. For more information, see “Setting Basic Brush Attributes” on page 123.</td>
</tr>
<tr>
<td>Align brush to path tolerance</td>
<td>Determines how close the brushstroke must be to the path or shape for automatic alignment to occur. For more information, see “Aligning Brushstrokes to Paths and Shapes” on page 87.</td>
</tr>
<tr>
<td>Paint hidden shape</td>
<td>Aligns a brushstroke with a hidden shape or path</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Layer preference</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Show commit dialog when converting to layer</td>
<td>Displays a dialog box every time you need to commit content to a layer</td>
</tr>
<tr>
<td></td>
<td>Enable this check box if you previously enabled the Commit And Don’t Ask Again check box in the Commit dialog box. For more information, see “Grouping Layers” on page 466.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Saving preference</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Create backup on save</td>
<td>Creates a backup file every time you save a document. For more information, see “Saving and Backing up Files” on page 63.</td>
</tr>
<tr>
<td>Auto-record script</td>
<td>Enables the automatic saving of Corel Painter background scripts</td>
</tr>
<tr>
<td>Auto-save scripts for</td>
<td>Controls how long Corel Painter saves background scripts before deleting them. For more information, see “Saving Background Scripts Automatically” on page 706.</td>
</tr>
</tbody>
</table>
Setting Preferences

To access the general preferences

• Do one of the following:
  • (Mac OS) Choose Corel Painter 12 menu ➤ Preferences ➤ General.
  • (Windows) Choose Edit ➤ Preferences ➤ General.

Interface Preferences

The following table describes the Corel Painter preferences for modifying the display of the application interface. For example, you can modify the appearance of the drawing cursor or the interface colors.

<table>
<thead>
<tr>
<th>Cursor preference</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enhanced brush ghost</td>
<td>Displays a representation of the brush variant onscreen to give you information about the size, tilt, bearing, and rotation of your pen</td>
</tr>
<tr>
<td>Brush ghost</td>
<td>Displays a representation of the brush variant onscreen to give you information about the size</td>
</tr>
<tr>
<td>Iconic</td>
<td>Allows you to change the cursor icon that displays onscreen and modify its orientation</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Sampling preference</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display crosshairs</td>
<td>Displays cross hairs onscreen to identify the Rubber Stamp sampling source</td>
</tr>
<tr>
<td>Display crosshairs</td>
<td>Displays cross hairs onscreen to identify the Rubber Stamp sampling source</td>
</tr>
<tr>
<td>Product update preference</td>
<td>Description</td>
</tr>
<tr>
<td>Notify me of available product updates</td>
<td>Notifies you automatically when a product update is available for Corel Painter 12.</td>
</tr>
</tbody>
</table>
To access the interface preferences

- Do one of the following:
  - (Mac OS) Choose Corel Painter 12 menu ▶ Preferences ▶ Interface.
  - (Windows) Choose Edit ▶ Preferences ▶ Interface.

### Performance Preferences

You can set various performance preferences to optimize Corel Painter. For example, you can change memory options such as the amount of RAM used by the application or specify the volume name (Mac OS) or drive (Windows) that you want to assign as a scratch disk.

To ensure the optimal performance of scratch disks, consider the following:
- Choose a drive that does not contain the files that you are currently working on.
• Choose a different drive than the one used by the operating system’s virtual memory.
• Defragment the scratch disk drive on a regular basis.

The performance preferences are described in the following table.

<table>
<thead>
<tr>
<th>Performance preference</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Memory usage</td>
<td>Changes the percentage of RAM memory used by Corel Painter, which is set to 80% by default. You can dedicate as much as 100% of the memory to Corel Painter. The lowest percentage you can choose is 5%.</td>
</tr>
<tr>
<td>Scratch Drive</td>
<td>Allows you to specify the volume name (Mac OS) or drive (Windows) that has free memory to allow Corel Painter to perform an operation if your computer runs out of RAM.</td>
</tr>
<tr>
<td>Undo Levels</td>
<td>Allows you to undo and redo up to 256 levels of changes. The number of Undo levels applies across all open documents. For example, if you set 5 undo levels and have two open documents, undoing three operations on the first document leaves you with only two undo operations on the second document. In addition, setting multiple undo levels uses a significant amount of disk space. If you perform multiple operations on the entire image, the whole image must be saved for each undo.</td>
</tr>
<tr>
<td>Smooth objects when zooming</td>
<td>Applies smoothing to the current view to minimize pixelation when zooming.</td>
</tr>
<tr>
<td>Increase screen drawing speed when zoomed out</td>
<td>Increases the speed at which the screen is drawn when you are viewing an image at less than 100% magnification. Enabling this option may decrease accuracy.</td>
</tr>
</tbody>
</table>
To specify performance preferences

• Do one of the following:
  • (Mac OS) Choose Corel Painter 12 menu ➤ Preferences ➤ Performance.
  • (Windows) Choose Edit ➤ Preferences ➤ Performance.

Shapes Preferences

The shapes preferences allow you to set the default fill and stroke for creating new shapes. You can also change the appearance of the Bézier handles when drawing or the wing, point, path, outline, and anchor colors.

<table>
<thead>
<tr>
<th>Shape preference</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>On Draw - Fill with current color</td>
<td>Fills both open and closed shapes with the currently selected color when drawing</td>
</tr>
<tr>
<td>On Draw - Stroke in current color</td>
<td>Outlines both open and closed shapes with the currently selected color when drawing</td>
</tr>
<tr>
<td>On Close - Fill with current color</td>
<td>Fills the shape with the currently selected color when the shape paths are closed</td>
</tr>
<tr>
<td>On Close - Stroke in current color</td>
<td>Outlines the shapes with the currently selected color when the shape paths are closed</td>
</tr>
<tr>
<td>Big Handles</td>
<td>Controls the size of the anchor points and the direction of the wing handles to help you grab and drag them easily. If you want big points, enable this option.</td>
</tr>
<tr>
<td>Colors - Wing/Bézier/Handle</td>
<td>Sets the color of the wings, Bézier, and handles</td>
</tr>
<tr>
<td>Colors - Outline/Path</td>
<td>Sets the color of the shape outline paths</td>
</tr>
<tr>
<td>Colors - Selected Point/Anchor</td>
<td>Sets the color of the selected anchor points. The unselected anchor points appear “hollow.”</td>
</tr>
</tbody>
</table>
To change shape preferences

- Do one of the following:
  - (Mac OS) Choose Corel Painter 12 ➤ Preferences ➤ Shapes.
  - (Windows) Choose Edit ➤ Preferences ➤ Shapes.

Quick Clone Preferences

The Quick Clone preferences let you customize the Quick Clone behavior. For example, you can choose to always use the last selected cloner brush variant or automatically open the Clone Source panel. For more information, see “Using Quick Clone” on page 384.

<table>
<thead>
<tr>
<th>Quick Clone preference</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close source image</td>
<td>Closes the clone source image automatically when the image is cloned. The clone source is embedded in the clone document, but the original image is closed.</td>
</tr>
<tr>
<td>Open Clone Source panel</td>
<td>Displays the Clone Source panel automatically when Quick Clone is used.</td>
</tr>
<tr>
<td>Clear Canvas</td>
<td>Lets you start cloning with a blank canvas</td>
</tr>
<tr>
<td>Turn on tracing paper</td>
<td>Activates tracing paper</td>
</tr>
<tr>
<td>Switch to cloner brushes</td>
<td>Activates the last Cloner brush variant</td>
</tr>
<tr>
<td>Clone color</td>
<td>Uses the current brush variant to clone the underlying color. To enable the Clone Color check box, you must disable the Switch to Cloner Brushes check box.</td>
</tr>
</tbody>
</table>

To change Quick Clone preferences

- Do one of the following:
  - (Mac OS) Choose Corel Painter 12 ➤ Preferences ➤ Quick Clone.
  - (Windows) Choose Edit ➤ Preferences ➤ Quick Clone.
Many features in Corel Painter have keyboard shortcuts. These allow the user to access a variety of tools quickly and easily using the keyboard, rather than selecting them from a menu or panel.

The four modifier keys on a Mac-compatible keyboard are Command, Option, Shift, and the Spacebar.

The four modifier keys on the Windows keyboard are Ctrl, Alt, Shift, and the Spacebar.
The keyboard shortcuts rely on four modifier keys on Mac-compatible and Windows keyboards: Command, Option, Shift, and the Spacebar on the Mac OS; and Ctrl, Alt, Shift, and the Spacebar on Windows.

Some of the same key combinations are reused to provide different actions depending on which tool is currently selected. For example, holding down the Shift key while using the Rectangle shape tool constrains the shape to a square; whereas holding down the Shift key while using a Cloning brush sets the clone destination.

This section contains the following topics:

• Customizing Keys
• Toolbox Commands
• Panel Commands
• Corel Painter Menu Commands
• File Menu Commands
• Edit Menu Commands
• Canvas Menu Commands
• Layers Menu Commands
• Select Menu Commands
• Shapes Menu Commands
• Effects Menu Commands
• Window Menu Commands
• Screen Navigation
• Panel Navigation
• Panel Menu Commands
• Brush Tools
• Selection Tools
• Adjuster Tools
• Shape Tools
• Animation
• Lighting
• Layer Selection Tools
• Mosaics
• Other Commands
Customizing Keys

Corel Painter lets you assign commands to keys on your keyboard. This saves you time by giving you immediate keyboard access to your favorite commands. Along with character, numeric, function, and modifier keys, you can also use Tab, Backspace (Windows), Delete, Insert, Home, End, Page Up, Page Down, Up Arrow, Down Arrow, Left Arrow, Right Arrow, and Spacebar. You can use keys already used for other shortcuts.

You can also create a collection of keyboard shortcuts, or key sets, based on changes to the default key set. For easy reference, you can generate an HTML summary of a key set.

To assign commands to keys

1. Do one of the following:
   • (Mac OS) Choose Corel Painter 12 Preferences Customize Keys.
   • (Windows) Choose Edit Preferences Customize Keys.

   If you want to modify keyboard shortcuts that you previously stored in a key set, choose the key set from the Key Set list box.

2. Choose one of the following options from the Shortcuts list box:
   • Application Menus — lets you create or modify menu bar command shortcuts
   • Panel Menus — lets you create or modify panel menu command shortcuts
   • Tools — lets you create or modify tools shortcuts
   • Other — lets you create or modify command shortcuts for items that are not menus, panels, or tools

3. Choose a command from the Application Commands list.

4. In the Shortcut column next to the command, type the shortcut keys you want to assign.

   If you typed a unique shortcut key, you can click Ok to exit the Preferences dialog box.

   If the shortcut you assigned is already in use, a message appears below the Application Commands list. To proceed, you need to perform a task from the following table:
<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assign the shortcut to the selected command while deleting the shortcut key from the conflicting command</td>
<td>Click Accept.</td>
</tr>
<tr>
<td>Assign the shortcut to the new command and then assign another keyboard shortcut to the conflicting command</td>
<td>Click Accept and Go To Conflict.</td>
</tr>
</tbody>
</table>

**To revert keyboard shortcuts**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Revert the last keyboard shortcut you created or modified</td>
<td>Click Undo.</td>
</tr>
<tr>
<td>Revert to all keyboard shortcuts you created or modified since you opened the Preferences dialog box</td>
<td>Click Reset. In the warning dialog box, click Yes.</td>
</tr>
<tr>
<td>Revert all keyboard shortcuts to their default settings</td>
<td>Click Defaults. In the warning dialog box, click Yes.</td>
</tr>
</tbody>
</table>

**To manage key sets**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open an existing key set</td>
<td>Click the Open button. In the Open Key Set dialog box, select a key set, and click Open.</td>
</tr>
<tr>
<td>Create a new key set from the existing key set</td>
<td>Click the New from Existing button. In the Save New Key Set dialog box, type a name for the key set in the Filename box, and click Save.</td>
</tr>
<tr>
<td>Save the active key set</td>
<td>Click the Save Active Set button. In the Save Key Set dialog box, type a name for the key set in the Filename box, and click Save.</td>
</tr>
</tbody>
</table>
To | Do the following
---|---
Create an HTML summary of the active key set | Click the Create HTML Summary button ![create_html_summary_icon]. In the Save Summary dialog box, type a name in the Filename box, and click Save.

Delete the active key set | Click the Delete button ![delete_icon].

---

Key set files created on the Mac OS cannot be imported into Corel Painter on Windows. Likewise, key set files created on Windows cannot be imported into Corel Painter on the Mac OS.

### Toolbox Commands

<table>
<thead>
<tr>
<th>Tool Name</th>
<th>Shortcut Key</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Navigation and Utility Tools</strong></td>
<td></td>
</tr>
<tr>
<td>Magnifier</td>
<td>M</td>
</tr>
<tr>
<td>Grabber</td>
<td>G</td>
</tr>
<tr>
<td>Rotate Page</td>
<td>E</td>
</tr>
<tr>
<td>Divine Proportion</td>
<td>,</td>
</tr>
<tr>
<td>Layout Grid</td>
<td>/</td>
</tr>
<tr>
<td>Perspective Grid</td>
<td>.</td>
</tr>
<tr>
<td>Crop</td>
<td>C</td>
</tr>
</tbody>
</table>

<p>| <strong>Drawing and Painting Tools</strong> | |
| Brush (Freehand line) | B |
| Brush (Straight line) | V |
| Paint Bucket | K |
| Dropper | D |
| Dodge | . |
| Burn | = |</p>
<table>
<thead>
<tr>
<th>Tool Name</th>
<th>Shortcut Key</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Selection Tools</strong></td>
<td></td>
</tr>
<tr>
<td>Rectangular Selection</td>
<td>R</td>
</tr>
<tr>
<td>Oval Selection</td>
<td>O</td>
</tr>
<tr>
<td>Lasso</td>
<td>L</td>
</tr>
<tr>
<td>Polygonal Selection</td>
<td>Shift + L</td>
</tr>
<tr>
<td>Magic Wand</td>
<td>W</td>
</tr>
<tr>
<td><strong>Adjuster Tools</strong></td>
<td></td>
</tr>
<tr>
<td>Layer Adjuster</td>
<td>F</td>
</tr>
<tr>
<td>Selection Adjuster</td>
<td>S</td>
</tr>
<tr>
<td>Shape Selection</td>
<td>H</td>
</tr>
<tr>
<td><strong>Shape Design Tools</strong></td>
<td></td>
</tr>
<tr>
<td>Pen</td>
<td>P</td>
</tr>
<tr>
<td>Quick Curve</td>
<td>Q</td>
</tr>
<tr>
<td>Text</td>
<td>T</td>
</tr>
<tr>
<td><strong>Shape Object Tools</strong></td>
<td></td>
</tr>
<tr>
<td>Rectangular Shape</td>
<td>I</td>
</tr>
<tr>
<td>Oval Shape</td>
<td>J</td>
</tr>
</tbody>
</table>
# Keyboard Shortcuts

<table>
<thead>
<tr>
<th>Tool Name</th>
<th>Shortcut Key</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Shape Edit Tools</strong></td>
<td></td>
</tr>
<tr>
<td>Scissors</td>
<td>Z</td>
</tr>
<tr>
<td>Add Point</td>
<td>A</td>
</tr>
<tr>
<td>Convert Point</td>
<td>Y</td>
</tr>
<tr>
<td>Remove Point</td>
<td>X</td>
</tr>
<tr>
<td><strong>Transform Tool</strong></td>
<td>Option + Command + T (Mac OS)</td>
</tr>
<tr>
<td></td>
<td>Alt + Ctrl + T (Mac OS)</td>
</tr>
<tr>
<td><strong>Symmetry Tools</strong></td>
<td></td>
</tr>
<tr>
<td>Mirror Tool</td>
<td>.</td>
</tr>
<tr>
<td>Kaleidoscope Tool</td>
<td>Shift + .</td>
</tr>
</tbody>
</table>

## Panel Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brush Controls Palette</td>
<td>Command + B</td>
<td>Ctrl + B</td>
</tr>
<tr>
<td>Colors</td>
<td>Command + 1</td>
<td>Ctrl + 1</td>
</tr>
<tr>
<td>Mixer</td>
<td>Command + 2</td>
<td>Ctrl + 2</td>
</tr>
<tr>
<td>Color Sets</td>
<td>Command + 3</td>
<td>Ctrl + 3</td>
</tr>
<tr>
<td>Layers</td>
<td>Command + 4</td>
<td>Ctrl + 4</td>
</tr>
<tr>
<td>Channels</td>
<td>Command + 5</td>
<td>Ctrl + 5</td>
</tr>
<tr>
<td>Clone Source</td>
<td>Command + 6</td>
<td>Ctrl + 6</td>
</tr>
<tr>
<td>Navigator</td>
<td>Command + 7</td>
<td>Ctrl + 7</td>
</tr>
<tr>
<td>Gradients</td>
<td>Command + 8</td>
<td>Ctrl + 8</td>
</tr>
<tr>
<td>Patterns</td>
<td>Command + 9</td>
<td>Ctrl + 9</td>
</tr>
</tbody>
</table>
### Corel Painter Menu Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preferences › General</td>
<td>Command + ,</td>
<td>Ctrl + ,</td>
</tr>
<tr>
<td>Hide Corel Painter 12</td>
<td>Command + H</td>
<td></td>
</tr>
<tr>
<td>Hide Others</td>
<td>Command + Option + H</td>
<td></td>
</tr>
<tr>
<td>Quit</td>
<td>Command + Q</td>
<td>Ctrl + Q</td>
</tr>
</tbody>
</table>

### File Menu Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>New</td>
<td>Command + N</td>
<td>Ctrl + N</td>
</tr>
<tr>
<td>Open</td>
<td>Command + O</td>
<td>Ctrl + O</td>
</tr>
<tr>
<td>Close</td>
<td>Command + W</td>
<td>Ctrl + W</td>
</tr>
<tr>
<td>Save</td>
<td>Command + S</td>
<td>Ctrl + S</td>
</tr>
<tr>
<td>Save As</td>
<td>Shift + Command + S</td>
<td>Shift + Ctrl + S</td>
</tr>
<tr>
<td>Iterative Save</td>
<td>Command + Option + S</td>
<td>Ctrl + Alt + S</td>
</tr>
<tr>
<td>E-mail Image</td>
<td>Option + Command + E</td>
<td>Alt + Ctrl + E</td>
</tr>
<tr>
<td>Page Setup</td>
<td>Shift + Command + P</td>
<td>Shift + Ctrl + P</td>
</tr>
<tr>
<td>Print</td>
<td>Command + P</td>
<td>Ctrl + P</td>
</tr>
<tr>
<td>Exit (Windows)</td>
<td>Command + P</td>
<td>Ctrl + Q</td>
</tr>
</tbody>
</table>
### Edit Menu Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo</td>
<td>Command + Z</td>
<td>Ctrl + Z</td>
</tr>
<tr>
<td>Redo</td>
<td>Command + Y</td>
<td>Ctrl + Y</td>
</tr>
<tr>
<td>Fade</td>
<td>Command + Shift + F</td>
<td>Ctrl + Shift + F</td>
</tr>
<tr>
<td>Cut</td>
<td>Command + X</td>
<td>Ctrl + X</td>
</tr>
<tr>
<td>Copy</td>
<td>Command + C</td>
<td>Ctrl + C</td>
</tr>
<tr>
<td>Copy Merged</td>
<td>Shift + Command + C</td>
<td>Shift + Ctrl + C</td>
</tr>
<tr>
<td>Paste</td>
<td>Shift + Command + V</td>
<td>Shift + Ctrl + V</td>
</tr>
<tr>
<td>Paste In Place</td>
<td>Command + V</td>
<td>Ctrl + V</td>
</tr>
<tr>
<td>Fill</td>
<td>Command + F</td>
<td>Ctrl + F</td>
</tr>
<tr>
<td>Free Transform</td>
<td>Option + Command + T</td>
<td>Alt + Ctrl + T</td>
</tr>
<tr>
<td>Preferences &gt; General</td>
<td>Command + K</td>
<td>Ctrl + K</td>
</tr>
<tr>
<td>Preferences &gt; Brush Tracking</td>
<td>Shift + Command + K</td>
<td>Shift + Ctrl + K</td>
</tr>
</tbody>
</table>

### Canvas Menu Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Resize</td>
<td>Shift + Command + R</td>
<td>Shift + Ctrl + R</td>
</tr>
<tr>
<td>Tracing Paper</td>
<td>Command + T</td>
<td>Ctrl + T</td>
</tr>
<tr>
<td>Show/Hide Rulers</td>
<td>Command + R</td>
<td>Ctrl + R</td>
</tr>
<tr>
<td>Show/Hide Guides</td>
<td>Command + ;</td>
<td>Ctrl + ;</td>
</tr>
<tr>
<td>Snap To Guides</td>
<td>Shift + Command + ;</td>
<td>Shift + Ctrl + ;</td>
</tr>
<tr>
<td>Show/Hide Grid</td>
<td>Command + '</td>
<td>Ctrl + '</td>
</tr>
<tr>
<td>Color Management Settings</td>
<td>Option + Command + K</td>
<td>Alt + Ctrl + K</td>
</tr>
</tbody>
</table>
## Layers Menu Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Layer</td>
<td>Command + Shift + N</td>
<td>Ctrl + Shift + N</td>
</tr>
<tr>
<td>Select All Layers</td>
<td>Command + Shift + 1</td>
<td>Ctrl + Shift + 1</td>
</tr>
<tr>
<td>Group</td>
<td>Command + G</td>
<td>Ctrl + G</td>
</tr>
<tr>
<td>Ungroup</td>
<td>Command + U</td>
<td>Ctrl + U</td>
</tr>
<tr>
<td>Collapse</td>
<td>Command + E</td>
<td>Ctrl + E</td>
</tr>
<tr>
<td>Dry Digital Watercolor</td>
<td>Command + Shift + L</td>
<td>Ctrl + Shift + L</td>
</tr>
</tbody>
</table>

## Select Menu Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>All</td>
<td>Command + A</td>
<td>Ctrl + A</td>
</tr>
<tr>
<td>None</td>
<td>Command + D</td>
<td>Ctrl + D</td>
</tr>
<tr>
<td>Invert</td>
<td>Command + I</td>
<td>Ctrl + I</td>
</tr>
<tr>
<td>Reselect</td>
<td>Shift + Command + D</td>
<td>Shift + Ctrl + D</td>
</tr>
<tr>
<td>Hide Marquee</td>
<td>Shift + Command + H</td>
<td>Shift + Ctrl + H</td>
</tr>
<tr>
<td>Load Selection</td>
<td>Shift + Command + G</td>
<td>Shift + Ctrl + G</td>
</tr>
</tbody>
</table>

## Shapes Menu Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Join Endpoints</td>
<td>Shift + J</td>
<td>Shift + J</td>
</tr>
<tr>
<td>Duplicate</td>
<td>Command + ]</td>
<td>Ctrl + ]</td>
</tr>
<tr>
<td>Set Shape Attributes</td>
<td>Command + [</td>
<td>Ctrl + [</td>
</tr>
</tbody>
</table>
### Effects Menu Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Last Effect</td>
<td>Command + /</td>
<td>Ctrl + /</td>
</tr>
<tr>
<td>Auto Clone</td>
<td>Command + Shift + Z</td>
<td>Ctrl + Shift + Z</td>
</tr>
</tbody>
</table>

**Tonal Control**

<table>
<thead>
<tr>
<th>Command</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Correct Colors</td>
<td>Shift + Command + K</td>
<td>Shift + Ctrl + K</td>
</tr>
<tr>
<td>Adjust Colors</td>
<td>Shift + Command + A</td>
<td>Shift + Ctrl + A</td>
</tr>
<tr>
<td>Brightness/Contrast</td>
<td>Shift + Command + B</td>
<td>Shift + Ctrl + B</td>
</tr>
<tr>
<td>Equalize</td>
<td>Command + E</td>
<td>Ctrl + E</td>
</tr>
<tr>
<td>Negative</td>
<td>Command + I</td>
<td>Ctrl + I</td>
</tr>
</tbody>
</table>

### Window Menu Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Panels</td>
<td>Tab</td>
<td>Tab</td>
</tr>
<tr>
<td>Zoom In</td>
<td>Command + Plus sign</td>
<td>Ctrl + Plus sign</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>Command + Minus sign</td>
<td>Ctrl + Minus sign</td>
</tr>
<tr>
<td>Zoom to Fit</td>
<td>Command + 0</td>
<td>Ctrl + 0</td>
</tr>
<tr>
<td>Screen Toggle Mode</td>
<td>Command + M</td>
<td>Ctrl + M</td>
</tr>
<tr>
<td>Actual Size</td>
<td>Command + Option + 0</td>
<td>Ctrl + Alt + 0</td>
</tr>
</tbody>
</table>
### Screen Navigation

<table>
<thead>
<tr>
<th>Command</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scroll Image with Grabber</td>
<td>Spacebar</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Center Image</td>
<td>Spacebar + click</td>
<td>Spacebar + click</td>
</tr>
<tr>
<td>Zoom In</td>
<td>Spacebar + Command + click</td>
<td>Spacebar + Ctrl + click</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>Spacebar + Command + Option + click</td>
<td>Spacebar + Ctrl + Alt + click</td>
</tr>
<tr>
<td>Rotate Image</td>
<td>Spacebar + Option + drag</td>
<td>Spacebar + Alt + drag</td>
</tr>
<tr>
<td>Constrain Rotate to 90 Degrees</td>
<td>Shift + Option + Spacebar + drag</td>
<td>Spacebar + Alt + Shift + drag</td>
</tr>
<tr>
<td>Orient Screen to Default View</td>
<td>Shift + Option + click</td>
<td>Shift + Alt + click</td>
</tr>
</tbody>
</table>

### Panel Navigation

<table>
<thead>
<tr>
<th>Command</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scroll Contents of Panel</td>
<td>Option + click + drag</td>
<td>Alt + click + drag</td>
</tr>
<tr>
<td>Expand/Collapse All Panels</td>
<td>Shift + click on Open/Close triangle</td>
<td>Shift + click on Open/Close triangle</td>
</tr>
</tbody>
</table>
## Panel Menu Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Layers panel</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select All Layers</td>
<td>Command + Shift + 1</td>
<td>Ctrl + Shift + 1</td>
</tr>
<tr>
<td>Delete Layer</td>
<td>Command + Delete</td>
<td>Ctrl + Backspace</td>
</tr>
<tr>
<td><strong>Colors panel</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Toggle Between Main and Additional Colors</td>
<td>Shift + S</td>
<td>Shift + S</td>
</tr>
<tr>
<td>Standard Colors</td>
<td>Shift + O</td>
<td>Shift + O</td>
</tr>
<tr>
<td>Use Clone Color</td>
<td>U</td>
<td>U</td>
</tr>
<tr>
<td><strong>Mixer panel</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>When Apply Color tool or Mix Color tool active</td>
<td>Spacebar</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Pan tool</td>
<td>Command + Spacebar +</td>
<td>Ctrl + Spacebar</td>
</tr>
<tr>
<td>Zoom tool (zoom-in)</td>
<td>Option</td>
<td>Ctrl + Spacebar + Alt</td>
</tr>
<tr>
<td>Zoom tool (zoom-out)</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Channels panel</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>New From</td>
<td>Command + Shift + M</td>
<td>Ctrl + Shift + M</td>
</tr>
<tr>
<td>Clear</td>
<td>Command + Shift + U</td>
<td>Ctrl + Shift + U</td>
</tr>
<tr>
<td><strong>Gradients panel</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Edit Gradient</td>
<td>Command + Shift + E</td>
<td>Ctrl + Shift + E</td>
</tr>
</tbody>
</table>
## Brush Tools

<table>
<thead>
<tr>
<th>Command</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Brush Controls</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Dropper</td>
<td>Option</td>
<td>Alt</td>
</tr>
<tr>
<td>Layer Adjuster</td>
<td>Command</td>
<td>Ctrl</td>
</tr>
<tr>
<td>Resize Brush</td>
<td>Option + Command</td>
<td>Alt + Ctrl</td>
</tr>
<tr>
<td>Increase Current Brush Size Incrementally</td>
<td>]</td>
<td>]</td>
</tr>
<tr>
<td>Decrease Current Brush Size Incrementally</td>
<td>[</td>
<td>[</td>
</tr>
<tr>
<td>Constrain to 45 degrees</td>
<td>Shift</td>
<td>Shift</td>
</tr>
<tr>
<td>Adjust Opacity in 10% Increments</td>
<td>1 to 0 keys</td>
<td>1 to 0 keys</td>
</tr>
<tr>
<td>Unconstrained Draw</td>
<td>Shift + 1</td>
<td>Shift + 1</td>
</tr>
<tr>
<td>Draw Outside</td>
<td>Shift + 2</td>
<td>Shift + 2</td>
</tr>
<tr>
<td>Draw Inside</td>
<td>Shift + 3</td>
<td>Shift + 3</td>
</tr>
<tr>
<td>Load Nozzle</td>
<td>Command + L</td>
<td>Ctrl + L</td>
</tr>
<tr>
<td><strong>Cloners</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Set Clone Source</td>
<td>Option</td>
<td>Alt</td>
</tr>
<tr>
<td>Set Clone Destination</td>
<td>Option + Shift</td>
<td>Alt + Shift</td>
</tr>
<tr>
<td>Re-link Clone Source</td>
<td>Command + Option + Clone</td>
<td>Ctrl + Alt + Clone</td>
</tr>
</tbody>
</table>
### Keyboard Shortcuts

#### Selection Tools

<table>
<thead>
<tr>
<th>Command</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Colors</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Correct Colors</td>
<td>Command + Shift + K</td>
<td>Ctrl + Shift + K</td>
</tr>
<tr>
<td>Toggle Between Main and</td>
<td>Shift + X</td>
<td>Shift + X</td>
</tr>
<tr>
<td>Additional Colors</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Gradations</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Adjust Spiral</td>
<td>Command + Angle Adjuster</td>
<td>Ctrl + Angle Adjuster</td>
</tr>
<tr>
<td><strong>Paint Bucket</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Limit Fill Extent</td>
<td>Drag</td>
<td>Drag</td>
</tr>
<tr>
<td>Dropper</td>
<td>Option</td>
<td>Alt</td>
</tr>
<tr>
<td><strong>Rectangle, Oval, and Lasso</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Selection Tools</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Constrain to Square or Circle</td>
<td>Hold down Shift after you start to drag.</td>
<td>Hold down Shift after you start to drag.</td>
</tr>
<tr>
<td>Add to Selection</td>
<td>Shift</td>
<td>Shift</td>
</tr>
<tr>
<td>Subtract from Selection</td>
<td>Option</td>
<td>Alt</td>
</tr>
<tr>
<td><strong>Magic Wand</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Add Color to Selection</td>
<td>Shift + click</td>
<td>Shift + click</td>
</tr>
<tr>
<td>Add Range of Colors to Selection</td>
<td>Shift + drag</td>
<td>Shift + drag</td>
</tr>
<tr>
<td>Remove Color from Selection</td>
<td>Option + click</td>
<td>Alt + click</td>
</tr>
<tr>
<td>Remove Range of Colors from Selection</td>
<td>Option + drag</td>
<td>Alt + drag</td>
</tr>
</tbody>
</table>
## Adjuster Tools

<table>
<thead>
<tr>
<th>Command</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Layer Adjuster</td>
<td>Command (except when either the Screen Navigation or Shape Tools are selected)</td>
<td>Ctrl (except when either the Screen Navigation or Shape Tools are selected)</td>
</tr>
<tr>
<td>Selection Adjuster</td>
<td>Command (when Selection Tools are selected)</td>
<td>Ctrl (when Selection Tools are selected)</td>
</tr>
<tr>
<td>Shape Selection Tool</td>
<td>Command (when Shape Tools are selected)</td>
<td>Ctrl (when Shape Tools are selected)</td>
</tr>
<tr>
<td>Layer Adjuster</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Duplicate</td>
<td>Option + drag</td>
<td>Alt + drag</td>
</tr>
<tr>
<td>Delete layer</td>
<td>Command + Shift + D</td>
<td>Ctrl + Shift + D</td>
</tr>
<tr>
<td>Move Layer by One Screen Pixel</td>
<td>Arrow keys</td>
<td>Arrow keys</td>
</tr>
<tr>
<td>Hide/Display Marquee</td>
<td>Command + Shift + H</td>
<td>Ctrl + Shift + H</td>
</tr>
<tr>
<td>Attribute Dialog Box for Current Layer</td>
<td>Enter</td>
<td>Enter</td>
</tr>
<tr>
<td>Adjust Opacity in 10% increments</td>
<td>1 to 0 keys</td>
<td>1 to 0 keys</td>
</tr>
<tr>
<td>Select All Layers</td>
<td>Command + Shift + Option + A</td>
<td>none</td>
</tr>
<tr>
<td>Deselect Layers</td>
<td>Command + Shift + Option + D</td>
<td>none</td>
</tr>
<tr>
<td>Select/Deselect Mode</td>
<td>Command + Shift</td>
<td>Ctrl + Shift</td>
</tr>
<tr>
<td>Selection Adjuster</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Reposition</td>
<td>Click inside active selection, and drag</td>
<td>Click inside active selection, and drag</td>
</tr>
<tr>
<td>Duplicate</td>
<td>Option + drag</td>
<td>Alt + drag</td>
</tr>
<tr>
<td>Move Selection by One Screen Pixel</td>
<td>Arrow keys, on canvas</td>
<td>Arrow keys, on canvas</td>
</tr>
<tr>
<td>Delete Current Selection</td>
<td>Delete</td>
<td>Backspace</td>
</tr>
</tbody>
</table>

---

776  

Corel Painter User Guide
<table>
<thead>
<tr>
<th><strong>Command</strong></th>
<th><strong>Mac OS</strong></th>
<th><strong>Windows</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Select/Deselect Mode</td>
<td>Shift</td>
<td>Shift</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Free Transform</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Distort</td>
<td>Option + corner handles</td>
<td>Alt + corner handles</td>
</tr>
<tr>
<td>Perspective Distort</td>
<td>Command + Option + corner handles</td>
<td>Ctrl + Alt + corner handles</td>
</tr>
<tr>
<td>Resize</td>
<td>Corner handles</td>
<td>Corner handles</td>
</tr>
<tr>
<td>Resize/Preserve Aspect</td>
<td>Shift + corner handles</td>
<td>Shift + corner handles</td>
</tr>
<tr>
<td>Resize/One Dimension</td>
<td>Side handles</td>
<td>Side handles</td>
</tr>
<tr>
<td>Rotate</td>
<td>Command + corner handles</td>
<td>Ctrl + corner handles</td>
</tr>
<tr>
<td>Skew</td>
<td>Command + side handles</td>
<td>Ctrl + side handles</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Shape Tools</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Command</strong></td>
<td><strong>Mac OS</strong></td>
<td><strong>Windows</strong></td>
</tr>
<tr>
<td>Shape Selection Tool</td>
<td>Command</td>
<td>Ctrl</td>
</tr>
<tr>
<td>Toggle</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Shape Design Tools</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Command</strong></td>
<td><strong>Mac OS</strong></td>
<td><strong>Windows</strong></td>
</tr>
<tr>
<td>Pen</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Add to Current Point</td>
<td>Click last point</td>
<td>Click last point</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Quick Curve</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Add to Current Endpoint</td>
<td>Click and draw from endpoint</td>
<td>Click and draw from endpoint</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Shape Objects Tools

<table>
<thead>
<tr>
<th>Command</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Rectangle</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Constrain to Square</td>
<td>Shift + click</td>
<td>Shift + click</td>
</tr>
<tr>
<td><strong>Circle</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Constrain to Circle</td>
<td>Shift + click</td>
<td>Shift + click</td>
</tr>
</tbody>
</table>

### Shape Selection Tool

<table>
<thead>
<tr>
<th>Command</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Direct Selection</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select Start Point of Shape</td>
<td>Home</td>
<td>Home</td>
</tr>
<tr>
<td>Select Endpoint of Shape</td>
<td>End</td>
<td>End</td>
</tr>
<tr>
<td>Select Previous Point in Shape</td>
<td>Page Up</td>
<td>Page Up</td>
</tr>
<tr>
<td>Select Next Point in Shape</td>
<td>Page Down</td>
<td>Page Down</td>
</tr>
<tr>
<td>Move Path by One Screen Pixel</td>
<td>Arrow keys</td>
<td>Arrow keys</td>
</tr>
<tr>
<td>Delete Selected (closed) Shape</td>
<td>Delete</td>
<td>Backspace</td>
</tr>
</tbody>
</table>

### Animation

<table>
<thead>
<tr>
<th>Command</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>First Frame of Stack</strong></td>
<td>Home</td>
<td>Home</td>
</tr>
<tr>
<td><strong>Last Frame of Stack</strong></td>
<td>End</td>
<td>End</td>
</tr>
<tr>
<td><strong>Next Frame</strong></td>
<td>Page Up</td>
<td>Page Up</td>
</tr>
<tr>
<td><strong>Previous Frame</strong></td>
<td>Page Down</td>
<td>Page Down</td>
</tr>
<tr>
<td>Stop at Current Frame</td>
<td>Option + Stop</td>
<td>Alt + Stop</td>
</tr>
<tr>
<td>Stop and Return to Current Starting Frame</td>
<td>Command + .</td>
<td>Ctrl + .</td>
</tr>
</tbody>
</table>
**Lighting**

<table>
<thead>
<tr>
<th>Command</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lighting Mover</td>
<td>Shift + Command + L</td>
<td>Shift + Ctrl + L</td>
</tr>
</tbody>
</table>

**Layer Selection Tools**

<table>
<thead>
<tr>
<th>Command</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Group</td>
<td>Command + G</td>
<td>Ctrl + G</td>
</tr>
<tr>
<td>Ungroup</td>
<td>Command + U</td>
<td>Ctrl + U</td>
</tr>
</tbody>
</table>

**Mosaics**

<table>
<thead>
<tr>
<th>Command</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Get Tile Color</td>
<td>Option + click tile</td>
<td>Alt + click tile</td>
</tr>
<tr>
<td>Get Tile Shape</td>
<td>Command + click tile</td>
<td>Ctrl + click tile</td>
</tr>
<tr>
<td>Delete Tile</td>
<td>Shift + click tile</td>
<td>Shift + click tile</td>
</tr>
<tr>
<td>Select All Tiles</td>
<td>A</td>
<td>A</td>
</tr>
<tr>
<td>Deselect All Tiles</td>
<td>D</td>
<td>D</td>
</tr>
<tr>
<td>Change Selected Tiles to</td>
<td>C</td>
<td>C</td>
</tr>
<tr>
<td>Current Color</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Tint Selected Tiles with</td>
<td>T</td>
<td>T</td>
</tr>
<tr>
<td>Current Color</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Vary Color of Selected Tiles</td>
<td>V</td>
<td>V</td>
</tr>
</tbody>
</table>
### Other Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Mac OS</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Current Color to Color Set</td>
<td>Command + Shift + T</td>
<td>Ctrl + Shift + T</td>
</tr>
<tr>
<td>Swap Colors</td>
<td>Shift + S</td>
<td>Shift + S</td>
</tr>
<tr>
<td>Nudge 1 Pixel</td>
<td>Arrow key</td>
<td>Arrow key</td>
</tr>
<tr>
<td>Nudge 4 Pixels</td>
<td>Shift + Arrow key</td>
<td>Shift + Arrow key</td>
</tr>
<tr>
<td>Memory Info</td>
<td>Shift + I</td>
<td>Shift + I</td>
</tr>
<tr>
<td>Zoom To Actual Pixels</td>
<td>Command + Option + 0</td>
<td>Ctrl + Alt + 0</td>
</tr>
<tr>
<td>Insert Script Delay</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>Close All Windows</td>
<td>Command + Shift + W</td>
<td>Ctrl + Shift + W</td>
</tr>
</tbody>
</table>
Index

Numerics
1-Pixel Edge brush tip profile ........ 280
   for Hard Media .................. 281
1-Rank nozzles
   creating ........................ 610
2-Rank nozzles
   building ......................... 613
   creating ....................... 612
   making from movies ............ 616
360° brushstrokes .................. 88
3D techniques
   applying depth of field ........ 542
   for mosaic tiles ............... 634
   for surface textures .......... 517
   for Web buttons ............... 687
   simulating dimensional oils ... 520
   simulating oil paints .......... 519
3-Rank nozzles
   creating ........................ 613

A
Acrylics brushes ................. 130
actions
   automating .................... 703
   repeating in movies .......... 723
Actions palette .................. 748
Add Point tool .................. 16
   using ........................ 658
Add to Selection button
   using ........................ 422
Adjust Colors effect ............ 501
   vs. Adjust Selected Colors effect ... 503
Adjust Selected Colors effect
   .................. 503
   vs. Adjust Colors effect ........ 503
adjuster tools .................. 14
   keyboard shortcuts for ........ 776
Adobe Illustrator files
   acquiring shapes from ........ 652
   converting text from .......... 652
   exporting shapes to .......... 671
Adobe Photoshop files
   opening, notes on ............ 750
   saving ........................ 67
   saving layers as .............. 456
   saving, notes on ............ 751
Adobe Photoshop users
   Corel Painter tour for ......... 37
   FAQs from .................... 750
   notes for .................... 747
Airbrush brush controls .......... 309
Airbrush dab type ............. 266
airbrushes .................... 131
   adjusting flow ............... 91
   adjusting spread .......... 90
   conic sections ............. 89
   controlling droplet size .... 91
   controls for ............... 309
   painting with .............. 89
   stylus settings ........... 89
   varying edges ............ 90
aligning
   brushstrokes .............. 87
   layers .................. 461
   text .................... 675
alpha channels ................ 435
anchor points ................ 657
   adding .................. 658
   averaging ............... 659
   converting ............ 660
Angle brush controls .................... 287
animated GIFs
  creating .................................. 696
  creating, from movies .................. 739
  exporting movies as ................... 740
animations ............................... 713
  calculating required disk space ..... 716
  considering frame rate ................ 715
  creating ................................ 714
  keyboard shortcuts for ............... 778
  using color sets in .......................... 715
  Web .................................. 738
annotating colors ....................... 189
anti-aliasing
  selections ................................ 419
Apply Color tool ......................... 177
Apply Lighting effect ................... 513
  changing light colors for ............ 516
  custom lighting with .................. 513
  customizing light sources for ....... 514
  preset lighting effects with .......... 513
  setting light properties for .......... 515
Apply Screen effect ..................... 529
Apply Surface Texture effect .......... 516
  applying lighting ....................... 528
  creating embossing effects with ...... 523
  using 3D brushstrokes with ........... 519
  using channels or masks with ........ 524
  using clone source luminance with .... 522
  using luminance with .................. 521
  using paper with ....................... 518
  using reflection maps with ............ 526
Artist brushes ......................... 131
Artists' Oils
  brush controls .......................... 320
  brush tip profiles ....................... 280
  mixing paint with palette knife ........ 183
Auto Clone effect ....................... 550
  scripting, for movies .................. 733
Auto Select command
  selecting areas with .................... 412
Auto Van Gogh effect .................... 552
auto-cloning ............................. 388
automating actions ..................... 703
  background scripts, auto-saving ....... 706
Auto-Painting panel ..................... 26
  using .................................. 117
auto-painting photos .................... 116
  with Stroke settings .................... 118
  with the Smart Stroke Painting option ... 118
Auto-Save Scripts preference .......... 706
auto-saving, preferences for .......... 754
AVI files
  exporting ............................... 736
  opening ................................ 720
B
background scripts
  saving automatically .................... 706
backgrounds
  creating for Web pages ................. 683
  creating transparent ................... 694
backing up files ....................... 64
  preferences for .......................... 754
basics ................................. 43
bearing, brushstroke
  adjusting for mouse .................... 82
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bevel World dynamic plug-in</td>
<td>574</td>
</tr>
<tr>
<td>controlling bevel</td>
<td>574</td>
</tr>
<tr>
<td>controlling light</td>
<td>575</td>
</tr>
<tr>
<td>using for Web buttons</td>
<td>688</td>
</tr>
<tr>
<td>beveling</td>
<td></td>
</tr>
<tr>
<td>layers or selections</td>
<td>576</td>
</tr>
<tr>
<td>Web buttons</td>
<td>688</td>
</tr>
<tr>
<td>Bézier lines</td>
<td>645</td>
</tr>
<tr>
<td>creating shapes with</td>
<td>649</td>
</tr>
<tr>
<td>bleed, brushstroke</td>
<td>293</td>
</tr>
<tr>
<td>blend modes</td>
<td></td>
</tr>
<tr>
<td>converting</td>
<td>456</td>
</tr>
<tr>
<td>blenders</td>
<td>132</td>
</tr>
<tr>
<td>blending</td>
<td></td>
</tr>
<tr>
<td>Impasto brushstrokes with layers</td>
<td>375</td>
</tr>
<tr>
<td>layers, with composite methods</td>
<td>477</td>
</tr>
<tr>
<td>shapes</td>
<td>668</td>
</tr>
<tr>
<td>Blobs effect</td>
<td>552</td>
</tr>
<tr>
<td>BLOCK expression operator</td>
<td>236</td>
</tr>
<tr>
<td>Blur tool</td>
<td>748</td>
</tr>
<tr>
<td>blurring</td>
<td></td>
</tr>
<tr>
<td>images, with Focus effects</td>
<td>540</td>
</tr>
<tr>
<td>text</td>
<td>678</td>
</tr>
<tr>
<td>Boolean operations</td>
<td></td>
</tr>
<tr>
<td>combining selections with</td>
<td>425</td>
</tr>
<tr>
<td>boosting brushstrokes</td>
<td>286</td>
</tr>
<tr>
<td>borders, selection</td>
<td></td>
</tr>
<tr>
<td>modifying</td>
<td>420</td>
</tr>
<tr>
<td>stroking</td>
<td>419</td>
</tr>
<tr>
<td>brightness</td>
<td></td>
</tr>
<tr>
<td>adjusting for paper grain</td>
<td>165</td>
</tr>
<tr>
<td>adjusting RGB</td>
<td>505</td>
</tr>
<tr>
<td>correcting colors with</td>
<td>498</td>
</tr>
<tr>
<td>matching across images</td>
<td>508</td>
</tr>
<tr>
<td>Brightness and Contrast</td>
<td></td>
</tr>
<tr>
<td>dynamic plug-in</td>
<td>570</td>
</tr>
<tr>
<td>Brightness/Contrast</td>
<td></td>
</tr>
<tr>
<td>effect</td>
<td>505</td>
</tr>
<tr>
<td>Bristle Spray dab type</td>
<td>266</td>
</tr>
<tr>
<td>bristles, modifying</td>
<td>289</td>
</tr>
<tr>
<td>clumping</td>
<td>291</td>
</tr>
<tr>
<td>density</td>
<td>291</td>
</tr>
<tr>
<td>displacement</td>
<td>297</td>
</tr>
<tr>
<td>edge softness</td>
<td>297</td>
</tr>
<tr>
<td>number</td>
<td>297</td>
</tr>
<tr>
<td>spacing</td>
<td>297</td>
</tr>
<tr>
<td>thickness</td>
<td>291</td>
</tr>
<tr>
<td>to scale with brush size</td>
<td>291</td>
</tr>
<tr>
<td>browsing for documents (Mac OS)</td>
<td>49</td>
</tr>
<tr>
<td>brush calibration</td>
<td></td>
</tr>
<tr>
<td>setting</td>
<td>80</td>
</tr>
<tr>
<td>Brush Calibration brush controls</td>
<td>337</td>
</tr>
<tr>
<td>brush categories</td>
<td></td>
</tr>
<tr>
<td>creating</td>
<td>149</td>
</tr>
<tr>
<td>hiding</td>
<td>128</td>
</tr>
<tr>
<td>list of</td>
<td>130</td>
</tr>
<tr>
<td>renaming</td>
<td>129</td>
</tr>
<tr>
<td>restoring</td>
<td>130</td>
</tr>
<tr>
<td>Brush Control panels</td>
<td></td>
</tr>
<tr>
<td>closing</td>
<td>263</td>
</tr>
<tr>
<td>opening</td>
<td>263</td>
</tr>
<tr>
<td>brush controls</td>
<td></td>
</tr>
<tr>
<td>Airbrush</td>
<td>309</td>
</tr>
<tr>
<td>Angle</td>
<td>287</td>
</tr>
<tr>
<td>Artists' Oils</td>
<td>320</td>
</tr>
<tr>
<td>Brush Calibration</td>
<td>337</td>
</tr>
<tr>
<td>Cloning</td>
<td>299</td>
</tr>
<tr>
<td>Color Expression</td>
<td>336</td>
</tr>
<tr>
<td>Color Variability</td>
<td>334</td>
</tr>
<tr>
<td>Computed Circular</td>
<td>292</td>
</tr>
<tr>
<td>Dab Profile</td>
<td>278</td>
</tr>
</tbody>
</table>
## Index

**brushes**
- attributes, basic 123
- calibrating, with brush controls 337
- categories, list of 130
- contact angle 296
- creating categories 149
- creating dab 151
- customizing 261
- dab profiles 278
- dab types 264
- displaying 128
- grain settings 273
- grain, setting 126
- looks, saving 150
- managing 121
- media pooling 88
- media source 273
- methods and subcategories 269
- modifying bristles 289
- multicore support for 278
- one-color 699
- opacity 273
- opacity, setting 125
- organizing 128
- scale, setting 296
- searching for 122
- selecting 122
- shaping 289
- size controls 282
- size, setting 125
- stroke attributes 275
- stroke types 268
- tip profiles 279
- understanding 121
- variants, managing 148
- Web-friendly 699

**brushstrokes**
- 360° 88
- aligning 87
- applying 83
- applying, mouse settings for 82
- applying, to movies 729
- applying, to selections 419
- constraining 85
- controlling angles 287
- damping 285
- expression, setting 338
- fading 85
- Impasto, blending 375
- jitter 333
- optimizing 286
- playing back 92
- Rake 294
- randomizing grain 275
- recording 92
- resizing 282
- saving 93
- scaling 125
- troubleshooting 94
- two-color 174
- types 268
- undoing 85
- using data from 94

**Buildup brush methods** 271

**Bulge tool**
- applying Liquid Lens with 582

**Burn dynamic plug-in** 571

**Burn tool**
- darkening tone with 512

**burning** 511
- layers or selections 571

**C**
- Calligraphy brushes 141
- Camel Hair dab type 265
- Camera Motion Blur effect 541
### cancelling transformations
- 434

### canvas
- applying gradients to ... 214
- changing color ... 45
- clearing Impasto ... 370
- displaying Impasto ... 370
- dropping text layers onto ... 682
- flipping ... 58
- flipping with layers ... 58
- merging layers with ... 468
- painting ... 76
- presets ... 45
- protecting from selection ... 415
- repositioning ... 51
- resizing ... 60
- resizing with images ... 62
- rotating ... 55
- selecting ... 410
- size and resolution ... 44
- texture, changing ... 45
- transferring to Watercolor layer ... 358
- workflow for painting ... 74

### Channels panel
- displaying ... 440
- editing channels with ... 439
- managing channels with ... 439

### Charcoal brushes
- 133

### Chisel brush tip profile
- 280

### Circle tool
- applying Liquid Lens with ... 581
- applying Liquid Metal with ... 588
- circles, creating ... 647

### Circular dab type
- 264

### circular selections, making
- 409

### Clear and Reset Canvas button
- 177

### client-side image maps
- 691
- default URL for ... 693
- defining ... 692

### clone painting techniques
- 388

### feathering
- 444

### filling
- 444
- filling, based on color ... 445
- generating automatically ... 437

### hiding
- 440

### importing
- 439

### inverting
- 444

### loading selections from
- 424

### managing
- 439

### modifying in selections
- 416

### painting in
- 443

### placing mosaic tiles on
- 633

### saving selections to
- 436

### saving selections to new
- 416

### selecting
- 439

### setting attributes
- 441

### viewing
- 439

### vs. layer masks ... 487

### Channels menu
- keyboard shortcuts for commands ... 769

### Captured dab type
- 265

### Chalk brushes
- 132

### Change Brush Size slider
- 177

### channels
- 435
- applying effects to ... 443
- applying gradients to ... 214
- clearing ... 442
- copying ... 436
- copying layer masks to ... 490
- copying to layer masks ... 490
- creating blank ... 436
- creating texture with ... 524
- deleting ... 442
- editing ... 439
### Clone Source panel
- adding clone sources with ........................................ 386
- updating clone sources ............................................ 383
- using to work with clone sources ................................ 386

### Clone sources
- adding ................................................................. 386
- basing tile colors on ................................................ 628
- creating reflection maps from .................................... 526
- creating texture with .............................................. 522
- updating ............................................................... 383
- working with multiple .............................................. 385

### Clone Stamp tool .................................................. 748

### Cloner brushes ...................................................... 133
- choosing ............................................................... 388
- multi-point variants ................................................ 393
- painting with ........................................................ 386
- transforming brush variants into ................................ 389

### Cloner tool ............................................................ 16
- choosing brush for .................................................. 388
- performing offset sampling with ................................ 391

### Clones
- adding perspective .................................................. 401
- creating mosaics from .............................................. 625
- filling areas with .................................................... 404
- moving reference points .......................................... 402
- painting ............................................................... 386
- rotating ............................................................... 397
- rotating and mirroring ............................................. 398
- rotating and scaling ................................................. 399
- rotating, scaling, and shearing .................................. 400
- scaling ............................................................... 397
- setting up ............................................................ 380
- tiling ................................................................. 396
- warping ............................................................... 400

### Cloning ................................................................. 379
- between documents ............................................... 391
- brush controls for .................................................. 299
- color ................................................................. 174
- images ............................................................... 379
- images, automatically ............................................. 550
- images, transforming .............................................. 393
- images, with Brush Loading ...................................... 390
- images, with multiple sources .................................. 385
- images, with Quick Clone ........................................ 384
- images, with tracing paper ...................................... 381
- images, with Van Gogh effect .................................... 552
- movies ............................................................... 732
- point-to-point ......................................................... 390
- reference points for .............................................. 396
- underpaintings ...................................................... 116
- within documents .................................................. 391

### Cloning brush controls ............................................ 299

### Cloning brush methods ........................................... 272

### Cloning methods .................................................... 387

### CMYK
- specifying default color profile ................................ 253

### Color ................................................................. 167
- adding to color sets ............................................... 188
- adding to gradients ............................................... 221
- adjusting ............................................................. 501
- adjusting for video ............................................... 511
- adjusting levels ..................................................... 699
- adjusting selected ................................................ 503
- annotating ........................................................... 189
- applying as fills .................................................... 193
- canvas, changing .................................................. 45
- changing for Impasto lights ..................................... 378
- changing with Mixer panel ....................................... 179
- choosing from Color panel ....................................... 169
- choosing from color sets ........................................ 184
- cloning ............................................................... 174
- creating color sets ............................................... 186
- creating overlays .................................................. 530
- deleting from color sets ......................................... 188
- displaying ........................................................... 188
- filling channels based on ........................................ 445

## Index

787
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>filling channels with</td>
<td>444</td>
</tr>
<tr>
<td>fills, using</td>
<td>192</td>
</tr>
<tr>
<td>finding in color sets</td>
<td>185</td>
</tr>
<tr>
<td>generating channels from</td>
<td>438</td>
</tr>
<tr>
<td>generating selections from</td>
<td>413</td>
</tr>
<tr>
<td>hiding</td>
<td>188</td>
</tr>
<tr>
<td>inverting</td>
<td>509</td>
</tr>
<tr>
<td>loading multiple</td>
<td>191</td>
</tr>
<tr>
<td>loading on Mixer panel</td>
<td>179</td>
</tr>
<tr>
<td>managing</td>
<td>247</td>
</tr>
<tr>
<td>matching across images</td>
<td>508</td>
</tr>
<tr>
<td>mixing</td>
<td>180</td>
</tr>
<tr>
<td>picking up from underlying layers</td>
<td>472</td>
</tr>
<tr>
<td>posterizing</td>
<td>510</td>
</tr>
<tr>
<td>posterizing, with color sets</td>
<td>510</td>
</tr>
<tr>
<td>reducing in Web graphics</td>
<td>696</td>
</tr>
<tr>
<td>renaming in color sets</td>
<td>189</td>
</tr>
<tr>
<td>replacing in color sets</td>
<td>188</td>
</tr>
<tr>
<td>replacing with gradients</td>
<td>216</td>
</tr>
<tr>
<td>resetting on Mixer panel</td>
<td>180</td>
</tr>
<tr>
<td>sampling</td>
<td>173</td>
</tr>
<tr>
<td>sampling from Mixer pad</td>
<td>181</td>
</tr>
<tr>
<td>sampling multiple</td>
<td>183</td>
</tr>
<tr>
<td>saving on Mixer panel</td>
<td>179</td>
</tr>
<tr>
<td>sorting in color sets</td>
<td>185</td>
</tr>
<tr>
<td>swapping main and additional</td>
<td>171</td>
</tr>
<tr>
<td>Temporal Colors palette</td>
<td>173</td>
</tr>
<tr>
<td>text, changing</td>
<td>674</td>
</tr>
<tr>
<td>using in movies</td>
<td>715</td>
</tr>
<tr>
<td>variability controls</td>
<td>334</td>
</tr>
<tr>
<td>web page backgrounds</td>
<td>684</td>
</tr>
<tr>
<td>Web-safe</td>
<td>698</td>
</tr>
<tr>
<td><strong>color annotations</strong></td>
<td></td>
</tr>
<tr>
<td>creating</td>
<td>189</td>
</tr>
<tr>
<td>deleting</td>
<td>190</td>
</tr>
<tr>
<td>hiding</td>
<td>190</td>
</tr>
<tr>
<td>renaming</td>
<td>190</td>
</tr>
<tr>
<td>showing</td>
<td>190</td>
</tr>
<tr>
<td><strong>Color composite method</strong></td>
<td>484</td>
</tr>
<tr>
<td><strong>color curves, reshaping</strong></td>
<td>499</td>
</tr>
<tr>
<td><strong>color engines, choosing</strong></td>
<td>256</td>
</tr>
<tr>
<td>Color Expression brush controls</td>
<td>336</td>
</tr>
<tr>
<td>Color Expression panel</td>
<td></td>
</tr>
<tr>
<td>displaying</td>
<td>336</td>
</tr>
<tr>
<td><strong>color expression, setting</strong></td>
<td>191</td>
</tr>
<tr>
<td><strong>color fills, applying</strong></td>
<td>193</td>
</tr>
<tr>
<td>pixel-based</td>
<td>194</td>
</tr>
<tr>
<td><strong>color management</strong></td>
<td>247</td>
</tr>
<tr>
<td>CMYK color profiles</td>
<td>253</td>
</tr>
<tr>
<td>color policies</td>
<td>257</td>
</tr>
<tr>
<td>color profiles</td>
<td>250</td>
</tr>
<tr>
<td>definition of</td>
<td>247</td>
</tr>
<tr>
<td>getting started with</td>
<td>252</td>
</tr>
<tr>
<td>monitor calibration and profiling</td>
<td>249</td>
</tr>
<tr>
<td>presets</td>
<td>258</td>
</tr>
<tr>
<td>previewing images</td>
<td>254</td>
</tr>
<tr>
<td>reasons for using</td>
<td>248</td>
</tr>
<tr>
<td>rendering intents</td>
<td>250</td>
</tr>
<tr>
<td>RGB color profiles</td>
<td>252</td>
</tr>
<tr>
<td>soft-proofing</td>
<td>251</td>
</tr>
<tr>
<td>understanding</td>
<td>247</td>
</tr>
<tr>
<td><strong>Color merge mode</strong></td>
<td>276</td>
</tr>
<tr>
<td><strong>Color Overlay effect</strong></td>
<td>530</td>
</tr>
<tr>
<td><strong>color palettes</strong></td>
<td></td>
</tr>
<tr>
<td>Web-safe</td>
<td>698</td>
</tr>
<tr>
<td><strong>Color panel</strong></td>
<td>24</td>
</tr>
<tr>
<td>choosing color from</td>
<td>169</td>
</tr>
<tr>
<td>choosing hue from</td>
<td>169</td>
</tr>
<tr>
<td>creating color sets with</td>
<td>186</td>
</tr>
<tr>
<td>displaying</td>
<td>169</td>
</tr>
<tr>
<td>hiding color wheel</td>
<td>170</td>
</tr>
<tr>
<td>resizing</td>
<td>170</td>
</tr>
<tr>
<td>setting color values with</td>
<td>170</td>
</tr>
<tr>
<td>using</td>
<td>168</td>
</tr>
</tbody>
</table>
color policies ........................................... 257
creating ........................................... 257

color profiles ........................................ 250
assigning or removing ................................ 255
changing ........................................... 255
CMYK .................................................... 253
converting ........................................... 256
embedding ........................................... 252
policies ............................................... 257
previewing ........................................... 254
RGB ....................................................... 252

Color selector ......................................... 17

color sets
adding colors to ....................................... 188
adding Mixer swatches to ......................... 183
choosing colors from ................................ 184
creating ............................................. 186
creating, from Mixer pad ............................ 183
customizing layout ................................... 185
deleting colors from .................................. 188
displaying color names ............................... 186
editing .................................................. 187
exporting ............................................. 187
finding colors in ...................................... 185
hiding color names ................................... 186
ignoring color variability ............................. 336
importing ............................................. 185
opening ............................................... 184
posterizing images with ......................... 510
posterizing Web graphics with .................... 698
renaming colors in .................................. 189
replacing colors in .................................. 188
resizing swatches ..................................... 186
reverting to default ................................... 189
setting color variability based on ................ 336
sorting colors in ...................................... 185
using .................................................... 184
using, for movies .................................... 715
using, for warp and weave ......................... 232

Color Sets panel ....................................... 24
displaying ............................................ 184

Color Variability brush controls .................. 334
color variability, setting ............................. 191
color wheel
hiding in Color panel ................................ 170
colored pencils ....................................... 140
Colorize composite method .......................... 478
Colorize merge mode ................................ 276

combining
layers with canvas .................................... 468
selections ............................................. 425
shapes .................................................. 667
commands
assigning to keys ..................................... 763
committing
dynamic layers ........................................ 569
reference layers ...................................... 476
composite methods
blending layers with .................................. 477
changing for layers ................................... 485
converting to blend modes ......................... 456
compositing
mosaics with other images ......................... 637
movies .................................................. 729
movies, with scripts .................................. 731
Composition panels .................................. 26

composition tools ..................................... 17
working with ......................................... 95
compound shapes ..................................... 667
creating ............................................. 668
releasing ............................................. 668

Computed Circular brush controls ............... 292

Index ....................................................... 789
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Computed Circular dab type</td>
<td>265</td>
</tr>
<tr>
<td>customizing profiles</td>
<td>292</td>
</tr>
<tr>
<td>CONCAT expression operator</td>
<td>238</td>
</tr>
<tr>
<td>conic sections</td>
<td>89</td>
</tr>
<tr>
<td>constraining</td>
<td></td>
</tr>
<tr>
<td>fills</td>
<td>195</td>
</tr>
<tr>
<td>freehand brushstrokes</td>
<td>85</td>
</tr>
<tr>
<td>Conte brushes</td>
<td>133</td>
</tr>
<tr>
<td>contiguous selecting</td>
<td>411</td>
</tr>
<tr>
<td>Continuous Time Deposition control</td>
<td>285</td>
</tr>
<tr>
<td>contrast</td>
<td></td>
</tr>
<tr>
<td>adjusting for paper grain</td>
<td>165</td>
</tr>
<tr>
<td>adjusting RGB</td>
<td>505</td>
</tr>
<tr>
<td>correcting colors</td>
<td>498</td>
</tr>
<tr>
<td>Convert Point tool</td>
<td>16</td>
</tr>
<tr>
<td>converting</td>
<td></td>
</tr>
<tr>
<td>CMYK to RGB</td>
<td>253</td>
</tr>
<tr>
<td>color profiles</td>
<td>256</td>
</tr>
<tr>
<td>colors to video legal colors</td>
<td>511</td>
</tr>
<tr>
<td>composite methods to blend modes</td>
<td>456</td>
</tr>
<tr>
<td>files to Adobe Photoshop files</td>
<td>751</td>
</tr>
<tr>
<td>fractal patterns to paper textures</td>
<td>211</td>
</tr>
<tr>
<td>layers to default layers</td>
<td>452</td>
</tr>
<tr>
<td>pixel-based selections to path</td>
<td>411</td>
</tr>
<tr>
<td>scripts to movies</td>
<td>710</td>
</tr>
<tr>
<td>selections to layers</td>
<td>455</td>
</tr>
<tr>
<td>selections to shapes</td>
<td>651</td>
</tr>
<tr>
<td>shapes to pixel-based layers</td>
<td>645</td>
</tr>
<tr>
<td>shapes to selections</td>
<td>410</td>
</tr>
<tr>
<td>smooth or corner points</td>
<td>660</td>
</tr>
<tr>
<td>text in Adobe Illustrator</td>
<td>652</td>
</tr>
<tr>
<td>text layers to masked layers</td>
<td>681</td>
</tr>
<tr>
<td>text layers to shapes</td>
<td>682</td>
</tr>
<tr>
<td>curling</td>
<td></td>
</tr>
<tr>
<td>layers</td>
<td>454</td>
</tr>
<tr>
<td>selections from multiple layers</td>
<td>455</td>
</tr>
<tr>
<td>Corel Corporation</td>
<td>8</td>
</tr>
<tr>
<td>Corel Painter interface</td>
<td>9</td>
</tr>
<tr>
<td>vs. Adobe Photoshop interface</td>
<td>37</td>
</tr>
<tr>
<td>corner points</td>
<td></td>
</tr>
<tr>
<td>converting</td>
<td>660</td>
</tr>
<tr>
<td>Correct Colors effect</td>
<td>496</td>
</tr>
<tr>
<td>Advanced setting</td>
<td>501</td>
</tr>
<tr>
<td>Contrast and Brightness setting</td>
<td>498</td>
</tr>
<tr>
<td>correcting colors</td>
<td>499</td>
</tr>
<tr>
<td>equalizing images with</td>
<td>506</td>
</tr>
<tr>
<td>Freehand setting</td>
<td>500</td>
</tr>
<tr>
<td>correcting colors</td>
<td>496</td>
</tr>
<tr>
<td>Cover brush methods</td>
<td>271</td>
</tr>
<tr>
<td>crayons</td>
<td>132</td>
</tr>
<tr>
<td>Crop tool</td>
<td>15</td>
</tr>
<tr>
<td>constraining to a square</td>
<td>60</td>
</tr>
<tr>
<td>cropping images</td>
<td>60</td>
</tr>
<tr>
<td>setting aspect ratio</td>
<td>60</td>
</tr>
<tr>
<td>Cubic Interpolation control</td>
<td>285</td>
</tr>
<tr>
<td>cursor preferences</td>
<td></td>
</tr>
<tr>
<td>curvature, adjusting in shapes</td>
<td>755, 756</td>
</tr>
<tr>
<td>curves, adjusting</td>
<td>660</td>
</tr>
<tr>
<td>curves, color</td>
<td>499</td>
</tr>
<tr>
<td>curving text</td>
<td>679</td>
</tr>
<tr>
<td>custom palettes</td>
<td>29</td>
</tr>
<tr>
<td>adding items to</td>
<td>30</td>
</tr>
<tr>
<td>closing</td>
<td>30</td>
</tr>
<tr>
<td>creating</td>
<td>30</td>
</tr>
<tr>
<td>deleting</td>
<td>32</td>
</tr>
<tr>
<td>loading</td>
<td>32</td>
</tr>
<tr>
<td>opening</td>
<td>30</td>
</tr>
<tr>
<td>placing menu commands on</td>
<td>30</td>
</tr>
</tbody>
</table>
Index

renaming ........................................ 31
saving .......................................... 31
Custom Tile effect ............................ 554
customizing
  brushes ....................................... 261
color-set layout ............................... 185
Hard Media variants ......................... 343
Impasto brushes ............................... 371
lighting effects .............................. 513
markers ........................................ 350
RealBristle brush variants .................. 355
shortcut keys .................................. 763
tiles, image effect for ....................... 554
tiles, mosaic ................................. 629
workspaces .................................... 33
cutting shapes ................................ 661
default settings, restoring ................. 34
default workspace, reverting to .......... 34
depth
  adjusting for Liquid Ink layers ..... 366
  applying to mosaic tiles ............... 634
  applying to surface texture .......... 517
  applying to Web buttons ............. 687
  Impasto, setting ......................... 371
  Impasto, varying ....................... 375
depth methods, Impasto .................. 371
  choosing ................................. 307
Depth of Field effect ...................... 542
deselecting ................................. 417
depth methods, Impasto ................. 371
  choosing ................................. 307
Difference composite method ............ 483
Difference merge mode .................... 276
diffusion, adjusting ....................... 363
Digital Watercolor brushes ............... 134
  adjusting diffusion .................... 363
  adjusting wet fringe ................... 363
  choosing variants ...................... 362
  controls for ............................ 320
drying brushstrokes ...................... 363
  using ................................. 362
Digital Watercolor brushstrokes
  drying ................................. 362
Digital Wet brush method ............... 272
directional grain, enabling ............. 166
Dirty Brush Mode tool .................... 176
Dirty Mode, painting in .................. 321
Dissolve composite method .............. 480
Dissolve merge mode ....................... 276
distorting
  images with Liquid Lens .......... 581
images, with Glass Distortion effect | 542
images, with warp effects | 534
perspective in selections | 434
selections | 433
Distress effect | 537
divine proportion | 102
guide, moving | 105
hiding | 103
presets, choosing | 105
presets, creating | 104
presets, deleting | 105
settings | 103
settings, saving as presets | 104
showing | 103
Divine Proportion panel | 26
using | 102
Divine Proportion tool | 17
using | 102
docking
property bar | 20
document window | 12
moving layers to | 460
documentation | 5
conventions of | 5
drawings
placing | 12
drag-and-drop features | 71
drawing
circles | 647
freehand lines | 84
ovals | 647
rectangles | 647
shapes | 647
shapes, preferences for | 655
squares | 647
straight lines | 84
drawing cursor | 77
choosing icon | 77
setting brush ghost options | 78
drawing methods, Impasto | 371
choosing | 307
drawing modes for selections | 415
drawing speed, setting | 757
Drip brush methods | 271
Drop Shadow tool | 748
drop shadows
adding to layers | 473
adding to text | 677
Dropper tool | 14
equalizing images with | 506
sampling colors with | 173
dropping
floating objects | 473
layers | 468
text layers onto canvas | 682
viewing modes | 50
Dodge tool | 16
lightening tone with | 511
dodging | 511
DOWNTO expression operator | 240
DOWNUP expression operator | 243
drying
  Digital Watercolor brushstrokes 363
Dryout control 293
Dull brush tip profile 279
  for Hard Media 281
duplicating
  channels 436
  layers 454
  selections 430
  shapes 665
  shapes, settings for 665
  shapes, transformed 666
Dye Concentration effect 532
dynamic layers 449
  Brightness and Contrast, creating 571
  changing settings 569
  committing 569
  creating selections from 415
  deleting 570
  Equalize, creating 577
  Glass Distortion, creating 578
  Kaleidoscope, creating 580
  Liquid Lens, creating 585
  Liquid Metal, creating 591
  Posterize, creating 595
  reverting 570
dynamic plug-ins 567
  accessing 568
  getting started with 568
  list of 570
Edit menu
  keyboard shortcuts for commands 769
Edit Weave dialog box 229
  accessing 230
effects 493
  applying 493
  applying recently used 495
  applying, notes on 494
  applying, to channels 443
  applying, to movie frames 726
  applying, to text 676
  fading 494
  Impasto, creating 370
  settings, changing with panels 494
  settings, changing with Using list box 496
Effects menu
  keyboard shortcuts for commands 771
Elliptical Marquee tool 748
emailing images 67
embedding color profiles 252
embossing effects 523
Encapsulated PostScript (EPS) files
  saving 67
  endpoints, joining 662
enhanced features 1
EPS files
  saving 67
Equalize dynamic plug-in 576
Equalize effect 506
equalizing images 505
  with Correct Colors effect 506
  with Equalize effect 506
Eraser brush methods 271
Eraser dab type 265

Index 793
Eraser tool ......................... 14
  erasing image areas with ........ 86
  erasing Liquid Lens with ......... 585
erasers .......................... 134
erasing
  frames from movies .............. 725
  image areas .................... 86
  Liquid Lens distortions ....... 585
Esoterica effects ................. 547
  Auto Clone ..................... 550
  Auto Van Gogh ................. 552
  Blobs .......................... 552
  Custom Tile .................... 554
  Grid Paper ..................... 556
  Growth ........................ 557
  Highpass ....................... 559
  Marbling ...................... 548
  Maze .......................... 560
  Place Elements ................. 561
  Pop Art Fill ................... 563
exporting
  Adobe Photoshop files, notes on 751
  AVI movies .................... 736
  color sets ..................... 187
  images from movies .......... 734
  libraries ...................... 153
  movies ........................ 734
  movies, as animated GIFs ..... 740
  movies, as numbered files ... 738
  QuickTime movies .............. 735
  shapes ........................ 671
  workspaces ................... 34
Express Texture effect .......... 533
Expression brush settings ...... 338
  for Image Hose ............... 604
expression operators .......... 235
  precedence ordering of ...... 245
expression, color ................ 191
EXTEND expression operator ..... 237
Eyedropper tool .................. 748
F
  F/X brushes .................... 135
factory settings, restoring .... 34
Fade command
  using with effects ............ 494
fading
  brushstrokes .................. 85
  effects ....................... 494
FAQs
  from Adobe Photoshop users ... 750
feathering
  channels ....................... 444
  selection edges .............. 419
features
  drag-and-drop .................. 71
  enhanced ...................... 1
  new .......................... 1
feedback, submitting ............ 8
file formats, supported .......... 48
  choosing among ............... 64
File menu
  keyboard shortcuts for commands . 768
files
  choosing formats .............. 64
  embedding color profiles .... 252
  numbered ..................... 737
  opening and placing .......... 47
  saving and backing up ....... 63
  saving shapes ............... 671
fill attributes for shapes ..... 654
Fill Selection command
  using with mosaics .......... 635

filling
  areas with sampled images .... 404
  channels .................. 444
  channels, based on color .... 445
  leakage, controlling ....... 195
  with pattern tiles ........ 198

fills
  applying colors as .......... 193
  applying weaves as ......... 226
  color, working with ....... 192
  constraining .............. 195
  gradients ................ 213
  pattern, applying .......... 197
  undoing .................. 195

Filter Gallery .............. 749

fingerwheel
  adjusting flow with .......... 91
  adjusting mouse settings for .... 83

fitting to screen .......... 55

Flat brush tip profile .... 280

Flat dab type .............. 266

Flat Rake brush tip profile .... 280

flatness, shape .......... 654

flattening layers .......... 257

flipping
  canvas, individually ...... 58
  canvas, with layers ...... 58
  images .................. 57
  layers .................. 58
  selections .............. 58
  shapes ................ 664

floating object layers .... 449

floating objects .......... 472
  creating ............... 473
  dropping from layers .... 473
  repositioning on layers ... 473

flow, airbrush .......... 91

flyouts .................. 6
  accessing tools in ...... 18

focus
  sharpening ............ 545
  softening ............ 546

Focus effects ............ 540
  Camera Motion Blur ...... 541
  Depth of Field .......... 542
  Glass Distortion ....... 542
  Motion Blur ............ 545
  Sharpen ............... 545
  Smart Blur ............ 540
  Soften ............... 546
  Super Soften ........ 546
  Zoom Blur ............ 547

font, changing .......... 674

formatting text .......... 674

fractal pattern tiles .... 686

fractal patterns
  converting to paper texture .... 211
  creating ............... 208
  creating, controls for .... 208

frame rate
  setting for movie previews .... 719
  understanding .......... 715

frame stacks
  calculating disk space for .... 716
  exporting as animated GIFs .... 741
  opening ............... 720

Frame Stacks panel .......... 716

frames
  adding to movies .......... 724
  applying effects to ....... 726
| Deleting from movies | 725 |
| Painting on | 726 |
| Repeating | 725 |
| Selecting | 721 |
| Freeform Pen tool | 749 |
| Freehand brushstrokes | 83 |
| Constraining | 85 |
| Freehand lines, drawing | 84 |
| Freehand selections | 410 |
| Freehand shapes, drawing | 650 |
| Freehand Strokes button | 84 |
| Drawing freehand lines with | 84 |
| Frequently asked questions | 750 |
| from Adobe Photoshop users | 750 |

**G**

| Gamma curves, adjusting | 496 |
| Gamma, adjusting | 506 |
| Gel brushes | 135 |
| Gel composite method | 478 |
| Gel merge mode | 276 |
| GelCover composite method | 478 |
| GelCover merge mode | 276 |
| General brush controls | 263 |
| Dab types | 264 |
| Methods and subcategories | 269 |
| Multicore support | 278 |
| Source, opacity, and grain | 273 |
| Stroke attributes | 275 |
| Stroke types | 268 |
| General preferences | 753 |
| Accessing | 755 |

**GIF files**

| Animated | 696 |
| Animated, creating from movies | 739 |
| Animated, exporting movies as | 740 |
| Creating | 694 |
| Reducing color | 697 |
| Saving | 66 |
| Transparent | 694 |

**Glass Distortion dynamic plug-in** | 577 |

**Glass Distortion effect** | 542 |

**Glossary of terms** | 10 |

**Gouache brushes** | 136 |

**Grabber tool** | 17 |
| Repositioning documents with | 59 |

**Gradient tool** | 749 |

**Gradients** | 213 |
| Adjusting | 217 |
| Angle, adjusting | 218 |
| Applying | 213 |
| Color, adding | 221 |
| Creating | 219 |
| Creating, from images | 222 |
| Direction, adjusting | 218 |
| Editing | 219 |
| Filling channels with | 444 |
| Hue, changing | 222 |
| Painting with | 215 |
| Replacing image colors with | 216 |
| Saving | 223 |
| Setting color variability based on | 335 |
| Spiral, adjusting | 218 |
| Two-point, creating | 220 |
| Types of | 213 |

**Gradients library panel** | 24 |

**Grain** | 124 |
| Behavior, adjusting | 165 |
| Brightness, adjusting | 165 |
| **contrast, adjusting** | 165 |
| **direction, adjusting** | 165 |
| **Image Hose, adjusting** | 601 |
| **inverting** | 163 |
| **randomizing for brushes** | 275 |
| **scaling** | 163 |
| **setting for brushes** | 126 |
| **setting for brushstrokes** | 275 |
| **setting in movies** | 728 |
| **working with** | 159 |
| **grayscale images** | viewing channels as | 440 |
| **grid** | 109 |
| **activating** | 109 |
| **creating 2-Rank nozzles on** | 612 |
| **creating for 2-Rank nozzles** | 612 |
| **printing gridlines** | 109 |
| **setting up for 2-Rank nozzles** | 612 |
| **settings** | 109 |
| **snapping items to** | 109 |
| **Grid Paper effect** | 556 |
| **gridlines** | adjusting, in perspective grids | 112 |
| **printing** | 109 |
| **grids, perspective** | 110 |
| **grouped layers** | adding layers to | 467 |
| **closing** | 467 |
| **collapsing** | 467 |
| **creating 1-Rank nozzles from** | 610 |
| **creating transparent GIFs from** | 695 |
| **naming** | 456 |
| **opening** | 467 |
| **removing layers from** | 467 |
| **ungrouping** | 467 |
| **grouping layers** | 466 |
| **panels into palettes** | 28 |
| **shapes** | 667 |
| **grout** | color, specifying | 628 |
| **size, adjusting** | 631 |
| **size, adjusting randomly** | 632 |
| **Growth effect** | 557 |
| **guides** | 106 |
| **color, setting** | 107 |
| **creating** | 107 |
| **hiding** | 106 |
| **locking** | 107 |
| **removing all** | 108 |
| **removing one** | 108 |
| **repositioning** | 107 |
| **showing** | 106 |
| **snapping items to** | 108 |
| **snapping to rulers** | 107 |
| **unlocking** | 107 |
| **H** | 749 |
| **Hand tool** | 482 |
| **Hard Light composite method** | 276 |
| **Hard Light merge mode** | 341 |
| **brush trip profiles, modifying** | 344 |
| **controls for** | 340 |
| **dabs, previewing** | 346 |
| **tip profiles for** | 281 |
| **variants, choosing** | 343 |
| **variants, controlling behavior of** | 345 |
| **variants, customizing** | 343 |
| **variants, list of** | 342 |
| **variants, using** | 341 |
| **header bar** | 6 |
| **Help** | 5 |
| **using** | 5 |
hexadecimal format
   displaying RGB values in ........... 684
hierarchy, layer ..................... 463
Highpass effect ...................... 559
HSV values
   setting in Color panel .............. 170
Hue composite method ................. 483
Hue merge mode ....................... 276
Hue Shift slider ...................... 503
hue, choosing ......................... 169

I
image effects ....................... 493
Image Hose ........................... 136
   brush controls for ................. 308
   controlling ......................... 600
   creating 1-Rank nozzles .......... 610
   creating 2-Rank nozzles .......... 612
   creating 3-Rank nozzles .......... 613
   creating nozzles from movies ..... 616
   designing nozzles for ............ 607
   getting started with .............. 599
   indexing images with ............. 604
   nozzle libraries ................... 619
   preparing images for .............. 609
   rank types ........................ 604
   ranking system for ................ 607
   understanding ...................... 598
   working with ....................... 597
image maps .......................... 690
   client-side ......................... 691
   server-side ........................ 693
Image Portfolio libraries
   organizing layers with ............. 486
Image Portfolio panel
   adding layers to ................... 486
displaying ........................... 485
   storing images with ............... 485
   using images from .................. 486
Image Warp effect .................... 534
images
   adding text to ..................... 674
   applying effects to ............... 493
   auto-painting ...................... 116
   blurring, with Focus effects ...... 540
   burning ........................... 511
   cloning ........................... 379
   cloning, with Quick Clone .......... 384
   color management .................. 254
   compositing mosaics with ......... 637
   creating color sets from .......... 186
   creating gradients from .......... 222
   creating patterns from .......... 203
   cropping .......................... 60
   dodging ........................... 511
   emailing ........................... 67
   equalizing ........................ 505
   erasing areas ...................... 86
   exporting from movies ............. 734
   fitting to printed page .......... 743
   flipping ........................... 57
   Image Portfolio panel ............. 485
   indexing with Image Hose .......... 604
   magnifying ........................ 53
   matching color and brightness across 508
   matching to create underpaintings ... 115
   navigating ........................ 51
   outlining with tracing paper ...... 381
   painting ........................... 113
   painting, automatically ........... 116
   placing randomly ................... 603
   posterizing ......................... 510
   posterizing, with color sets ....... 510
   preparing for Image Hose .......... 609
   printing ........................... 743
| Replacing colors with gradients | 216 |
| Repositioning                  | 59 |
| Resetting orientation          | 56 |
| Resizing                       | 60 |
| Resizing, with canvas          | 62 |
| Restoring detail from          | 119 |
| Rotating                       | 55 |
| Sampling colors from           | 173 |
| Sampling with source selections| 403 |
| Scaling with Image Hose         | 602 |
| Soft-proofing                  | 254 |
| Spacing from Image Hose         | 603 |
| Tracing                        | 381 |
| Transforming when sampling      | 393 |
| Using stored                   | 486 |
| Viewing information            | 51 |
| Warping                        | 534 |

**Impasto**

| Adding and deleting lights       | 377 |
| Adjusting depth                  | 375 |
| Blending with layers             | 375 |
| Brush controls for               | 306 |
| Brushes                         | 136 |
| Clearing                        | 370 |
| Controlling depth interaction    | 373 |
| Creating custom brushes          | 371 |
| Creating effects                | 370 |
| Depth methods, choosing          | 307 |
| Displaying                      | 369 |
| Drawing methods, choosing        | 307 |
| Getting started with             | 369 |
| Inverting depth methods          | 373 |
| Lighting                        | 377 |
| Setting depth methods            | 372 |
| Setting drawing methods          | 372 |
| Setting light position           | 377 |
| Setting light properties         | 378 |
| Using on Web buttons             | 687 |

**Importing**

| Adobe Illustrator shapes        | 652 |
| Brush libraries                 | 146 |
| Channels                        | 439 |
| Color sets                      | 183 |
| Legacy libraries                | 154 |
| Libraries                       | 153 |
| Numbered files                  | 738 |
| Workspaces                      | 33 |

**Indexing images**

| With Image Hose                 | 604 |

**Indexing rules for Image Hose**

| Changing                       | 606 |

**Interface preferences**

| Accessing                      | 756 |

**INTERLEAVE expression operator**

| Interleaving expression operator | 238 |

**Inverting**

| Channels                       | 444 |
| Colors                         | 509 |
| Impasto depth methods          | 373 |
| Layer masks                    | 491 |
| Paper grain                    | 164 |
| Selections                     | 418 |

**Iterative Save feature**

| Using                           | 63 |

**J**

| Jitter brush controls           | 333 |

**Joining endpoints**

| Joining endpoints               | 662 |

**JPEG files**

| Saving                          | 64 |

**K**

| Kaleidoscope dynamic plug-in    | 579 |
| Kaleidoscope Painting mode      | 100 |

| Controlling display of planes   | 102 |
hiding planes ........................................ 101
toggling .................................................. 101

Kaleidoscope patterns
creating and capturing ......................... 580

kaleidoscope planes
controlling display of .......................... 102
hiding ...................................................... 101

Kaleidoscope tool ............................... 16
using ...................................................... 101

kerning text ......................................... 676

key sets ................................................. 763
managing ............................................... 764

keyboard shortcuts ............................ 761
creating key sets from ......................... 763
for adjuster tools .................................... 776
for animations ......................................... 778
for brush tools ......................................... 774
for Canvas menu commands ................. 769
for Edit menu commands ...................... 769
for Effects menu commands .................. 771
for File menu commands ....................... 768
for layers ................................................ 779
for Layers menu commands .................. 770
for lighting ............................................ 779
for Mac OS menu commands ................ 768
for miscellaneous commands ............... 780
for mosaics ............................................. 779
for panel navigation ............................. 772
for panels .............................................. 767
for screen navigation ......................... 772
for Select menu commands .................. 770
for selection tools .................................. 775
for shape tools ........................................ 777
for Shapes menu commands ................ 770
for toolbox commands ......................... 765
for Window menu commands ................ 771
reverting ............................................... 764

L

Lasso tool ............................................. 15
deactivating selections with .................. 417
keyboard shortcuts for ......................... 775
making freehand selections with .......... 410

Layer Adjuster tool ............................ 14
keyboard shortcuts for ......................... 776
understanding ....................................... 453

layer masks ........................................... 487
applying ............................................... 492
clearing ............................................... 491
copying channels to ............................. 490
copying to channels ............................. 490
creating ............................................... 487
creating texture with ......................... 524
deleting ............................................... 491
disabling .............................................. 491
disabling .............................................. 492
enabling ............................................... 491
hiding ............................................... 489
inverting ............................................. 491
loading to selections ............................ 492
managing .............................................. 490
selecting ............................................... 489
viewing ............................................... 489
vs. channels .......................................... 487

layering mosaics .................................... 637

layers .................................................... 447
adding drop shadows ............................ 473
adding notes to ...................................... 485
adding to groups .................................... 467
adding to Image Portfolio panel ............ 486
aligning ............................................... 461
animating with ...................................... 722
applying gradients to ............................ 214
beveling .............................................. 576
blending, with composite methods ........ 477
burning ............................................... 571
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>composite methods</td>
<td>456</td>
</tr>
<tr>
<td>composite methods, changing</td>
<td>485</td>
</tr>
<tr>
<td>converting shapes to</td>
<td>645</td>
</tr>
<tr>
<td>converting to default</td>
<td>452</td>
</tr>
<tr>
<td>copying</td>
<td>454</td>
</tr>
<tr>
<td>copying selections from</td>
<td>455</td>
</tr>
<tr>
<td>creating</td>
<td>453</td>
</tr>
<tr>
<td>creating 1-Rank nozzles from</td>
<td>610</td>
</tr>
<tr>
<td>creating color sets from</td>
<td>186</td>
</tr>
<tr>
<td>creating from selections</td>
<td>455</td>
</tr>
<tr>
<td>creating patterns on</td>
<td>474</td>
</tr>
<tr>
<td>creating selections from</td>
<td>414</td>
</tr>
<tr>
<td>creating transparent GIFs from</td>
<td>695</td>
</tr>
<tr>
<td>deleting</td>
<td>457</td>
</tr>
<tr>
<td>deselecting</td>
<td>459</td>
</tr>
<tr>
<td>dragging between</td>
<td>71</td>
</tr>
<tr>
<td>dropping</td>
<td>468</td>
</tr>
<tr>
<td>duplicating</td>
<td>454</td>
</tr>
<tr>
<td>editing</td>
<td>469</td>
</tr>
<tr>
<td>flattening</td>
<td>257</td>
</tr>
<tr>
<td>flipping</td>
<td>58</td>
</tr>
<tr>
<td>flipping with canvas</td>
<td>58</td>
</tr>
<tr>
<td>getting started with</td>
<td>448</td>
</tr>
<tr>
<td>grouping</td>
<td>466</td>
</tr>
<tr>
<td>hiding</td>
<td>463</td>
</tr>
<tr>
<td>in Image Portfolio</td>
<td>486</td>
</tr>
<tr>
<td>information on, displaying</td>
<td>465</td>
</tr>
<tr>
<td>keyboard shortcuts for</td>
<td>779</td>
</tr>
<tr>
<td>locking and unlocking</td>
<td>462</td>
</tr>
<tr>
<td>managing</td>
<td>458</td>
</tr>
<tr>
<td>masking</td>
<td>487</td>
</tr>
<tr>
<td>merging with canvas</td>
<td>468</td>
</tr>
<tr>
<td>moving</td>
<td>459</td>
</tr>
<tr>
<td>naming</td>
<td>456</td>
</tr>
<tr>
<td>nudging</td>
<td>460</td>
</tr>
<tr>
<td>ordering</td>
<td>463</td>
</tr>
<tr>
<td>painting on</td>
<td>469</td>
</tr>
<tr>
<td>painting on, methods for</td>
<td>470</td>
</tr>
<tr>
<td>painting on, vs. canvas</td>
<td>76</td>
</tr>
<tr>
<td>pasting</td>
<td>454</td>
</tr>
<tr>
<td>picking up color from underlying</td>
<td>472</td>
</tr>
<tr>
<td>preserving transparency</td>
<td>470</td>
</tr>
<tr>
<td>removing from groups</td>
<td>467</td>
</tr>
<tr>
<td>saving</td>
<td>456</td>
</tr>
<tr>
<td>selecting</td>
<td>458</td>
</tr>
<tr>
<td>setting general preferences for</td>
<td>754</td>
</tr>
<tr>
<td>setting opacity</td>
<td>476</td>
</tr>
<tr>
<td>showing</td>
<td>463</td>
</tr>
<tr>
<td>showing indicators</td>
<td>465</td>
</tr>
<tr>
<td>tearing</td>
<td>573</td>
</tr>
<tr>
<td>types of</td>
<td>448</td>
</tr>
<tr>
<td>understanding</td>
<td>448</td>
</tr>
<tr>
<td>ungrouping</td>
<td>467</td>
</tr>
<tr>
<td>using, with mosaics</td>
<td>636</td>
</tr>
<tr>
<td>viewing</td>
<td>462</td>
</tr>
<tr>
<td>viewing position</td>
<td>464</td>
</tr>
<tr>
<td>working with floating objects</td>
<td>472</td>
</tr>
</tbody>
</table>

**Layers menu**
- keyboard shortcuts for commands | 770

**Layers panel**
- deleting layers with | 457
- displaying | 452
- managing layers with | 458
- selecting transparency masks from | 489
- understanding | 451

**Layout Grid**
- hiding | 96
- moving | 98
- presets, choosing | 98
- presets, creating | 97
- presets, deleting | 97
- settings, adjusting | 96
- settings, saving as presets | 97
- showing | 96

**Layout Grid panel**
- using | 95

**Layout Grid tool**
- 17
layout tools ......................... 95
leading text ....................... 676
leakage, fill ....................... 195
learning Corel Painter ............. 5
Left Twirl tool
  applying Liquid Lens with ...... 582
letters, spacing ................... 676
libraries ............................ 32
  adding to ........................ 155
  changing display of .............. 156
  creating ........................ 154
  deleting ........................ 155
  deleting resources ............... 157
  editing ........................ 157
  exporting ........................ 154
  importing ........................ 154
  modifying display of .......... 156
  multiuser support ............... 34
  removing ........................ 154
  renaming resources .............. 157
  restoring default ............... 157
library panels
  modifying display ............... 156
Lighten composite method ........... 483
Lighten merge mode ................ 276
lightening image tone ............. 511
lighting
  applying, to images ............. 513
  applying, to Impasto brushstrokes 377
  applying, to textures .......... 528
  keyboard shortcuts for .......... 779
Line Airbrush dab type ............... 266
line spacing ...................... 676
Linear brush tip profile ............ 279
  for Hard Media ................ 281
lines, Bézier ...................... 645
  creating shapes with .......... 649
liquid ink ......................... 365
  controlling ..................... 366
Liquid Ink brushes ................. 137
  controls for .................... 314
  customizing variants .......... 368
  Expression settings .......... 367
  lighting effects .......... 367
  size settings ................. 366
  using ......................... 365
  variants, choosing ............ 365
Liquid Ink layers ................. 450
  adjusting attributes .......... 366
  creating ...................... 365, 454
Liquid Lens dynamic plug-in ....... 581
  controls for .................... 583
  tools for ..................... 581
Liquid Metal brush
  adjusting size .................. 594
Liquid Metal dynamic plug-in ....... 586
  controls for .................... 588
  tools for ..................... 587
loading
  color sets on Mixer panel ....... 180
  colors on Mixer panel .......... 179
  custom palettes ............... 32
  layer masks to selections .... 492
  marbling recipes ............. 550
  Mixer pad ................... 181
  multiple colors ............ 191
  nozzle files ............... 618
  selections .................. 424
  Web-friendly brushes .......... 701
locking
  guides ..................... 107
  layers ..................... 462
| looks | reusing ........................................ 150 |
| looks library panel ................. 24 |
| luminance | creating texture with .................. 521 |
| | generating channels from .............. 437 |
| | mapping gradients to .................. 216 |
| Luminosity composite method ......... 484 |
| Luminosity merge mode .............. 277 |

M

<p>| Mac OS commands .................. 5 |
| | keyboard shortcuts for ............ 768 |
| Magic Combine composite method .... 479 |
| Magic Combine merge mode .......... 277 |
| Magic Wand tool .................. 15 |
| | keyboard shortcuts for ............ 775 |
| | selecting areas with .............. 411 |
| magnification | resetting to 100% ...................... 54 |
| | zooming to specific levels ........ 54 |
| Magnifier tool .................. 17 |
| | resetting ......................... 54 |
| | zooming in with .................. 53 |
| | zooming out with ................ 54 |
| magnifying images .............. 53 |
| Make Mosaic dialog box ........... 622 |
| | displaying ....................... 624 |
| Marbling effect .................. 548 |
| | creating recipes for .............. 548 |
| | managing recipes for .............. 549 |
| Marker brush method .............. 272 |
| markers .................. 137 |
| | choosing variants .............. 350 |
| customizing .................... 350 |
| getting started with .............. 349 |
| working with .................... 349 |
| marquee, selection | hiding ......................... 417 |
| | showing ....................... 417 |
| Mask brush method .............. 272 |
| masked layers | converting text layers to ............ 681 |
| masked patterns, creating ........ 204 |
| masking layers ................ 487 |
| Match Palette effect .......... 508 |
| Maze effect .................. 560 |
| media control panels .......... 24 |
| media library panels .......... 24 |
| media pooling .......... 88 |
| Media Selector bar | accessing .............. 19 |
| media source, choosing .......... 275 |
| Medium brush tip profile ....... 279 |
| | for Hard Media ............ 281 |
| memory-usage preferences ....... 757 |
| menu commands ................ 5 |
| | keyboard shortcuts for Mac OS .... 768 |
| merge modes .................. 275 |
| merging layers with canvas ....... 468 |
| metal | adjusting reflection .......... 594 |
| | applying ....................... 591 |
| | creating negative .......... 591 |
| | droplets ..................... 593 |
| | moving droplets ............. 593 |
| | removing .................. 592 |
| | selecting droplets .......... 592 |
| | showing droplet handles .... 592 |</p>
<table>
<thead>
<tr>
<th>Feature</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mirror Painting mode</td>
<td>98</td>
</tr>
<tr>
<td>controlling display of planes</td>
<td>100</td>
</tr>
<tr>
<td>hiding planes</td>
<td>99</td>
</tr>
<tr>
<td>toggling</td>
<td>99</td>
</tr>
<tr>
<td>Mirror Painting tool</td>
<td>16</td>
</tr>
<tr>
<td>using</td>
<td>99</td>
</tr>
<tr>
<td>mirror planes</td>
<td>100</td>
</tr>
<tr>
<td>controlling display</td>
<td>99</td>
</tr>
<tr>
<td>hiding</td>
<td></td>
</tr>
<tr>
<td>mirroring clones</td>
<td>398</td>
</tr>
<tr>
<td>Mix Color tool</td>
<td>177</td>
</tr>
<tr>
<td>Mixer panel</td>
<td>24</td>
</tr>
<tr>
<td>changing pad background</td>
<td>178</td>
</tr>
<tr>
<td>clearing pad</td>
<td>181</td>
</tr>
<tr>
<td>creating color sets from</td>
<td>186</td>
</tr>
<tr>
<td>creating color sets from pad</td>
<td>183</td>
</tr>
<tr>
<td>displaying</td>
<td>178</td>
</tr>
<tr>
<td>loading colors</td>
<td>179</td>
</tr>
<tr>
<td>loading pad</td>
<td>181</td>
</tr>
<tr>
<td>mixing colors in</td>
<td>180</td>
</tr>
<tr>
<td>painting from</td>
<td>182</td>
</tr>
<tr>
<td>resetting colors</td>
<td>180</td>
</tr>
<tr>
<td>resetting default</td>
<td>180</td>
</tr>
<tr>
<td>resizing</td>
<td>178</td>
</tr>
<tr>
<td>sampling pad colors</td>
<td>181</td>
</tr>
<tr>
<td>saving colors</td>
<td>179</td>
</tr>
<tr>
<td>saving pad</td>
<td>181</td>
</tr>
<tr>
<td>tools for</td>
<td>176</td>
</tr>
<tr>
<td>using</td>
<td>176</td>
</tr>
<tr>
<td>using colors</td>
<td>179</td>
</tr>
<tr>
<td>Mixer swatches</td>
<td>183</td>
</tr>
<tr>
<td>adding to color sets</td>
<td>183</td>
</tr>
<tr>
<td>creating</td>
<td></td>
</tr>
<tr>
<td>mixing</td>
<td>180</td>
</tr>
<tr>
<td>colors</td>
<td></td>
</tr>
<tr>
<td>paint</td>
<td>182</td>
</tr>
<tr>
<td>modifier keys</td>
<td>5</td>
</tr>
<tr>
<td>monitors</td>
<td></td>
</tr>
<tr>
<td>calibrating color</td>
<td>249</td>
</tr>
<tr>
<td>using two</td>
<td>69</td>
</tr>
<tr>
<td>mosaics</td>
<td>621</td>
</tr>
<tr>
<td>compositing with other images</td>
<td>637</td>
</tr>
<tr>
<td>creating</td>
<td>624</td>
</tr>
<tr>
<td>creating, from cloned images</td>
<td>625</td>
</tr>
<tr>
<td>creating, from scratch</td>
<td>624</td>
</tr>
<tr>
<td>creating, in selections</td>
<td>635</td>
</tr>
<tr>
<td>customizing tiles</td>
<td>629</td>
</tr>
<tr>
<td>deselecting tiles</td>
<td>626</td>
</tr>
<tr>
<td>filling a V-shaped space</td>
<td>632</td>
</tr>
<tr>
<td>filling selections</td>
<td>635</td>
</tr>
<tr>
<td>getting started with</td>
<td>622</td>
</tr>
<tr>
<td>keyboard shortcuts for</td>
<td>779</td>
</tr>
<tr>
<td>layering</td>
<td>637</td>
</tr>
<tr>
<td>placing tiles</td>
<td>629</td>
</tr>
<tr>
<td>removing tiles</td>
<td>628</td>
</tr>
<tr>
<td>rendering tiles into masks</td>
<td>633</td>
</tr>
<tr>
<td>re-rendering tiles</td>
<td>634</td>
</tr>
<tr>
<td>respecting image edges</td>
<td>633</td>
</tr>
<tr>
<td>saving, as RIFF files</td>
<td>629</td>
</tr>
<tr>
<td>selecting strokes</td>
<td>635</td>
</tr>
<tr>
<td>selecting tiles</td>
<td>625</td>
</tr>
<tr>
<td>specifying grout color</td>
<td>628</td>
</tr>
<tr>
<td>tessellation, working with</td>
<td>637</td>
</tr>
<tr>
<td>tile color, specifying</td>
<td>626</td>
</tr>
<tr>
<td>using layers</td>
<td>636</td>
</tr>
<tr>
<td>Motion Blur effect</td>
<td>545</td>
</tr>
<tr>
<td>mouse</td>
<td></td>
</tr>
<tr>
<td>brush control settings</td>
<td>298</td>
</tr>
<tr>
<td>brushstroke settings for</td>
<td>82</td>
</tr>
<tr>
<td>fingerwheel settings for</td>
<td>83</td>
</tr>
<tr>
<td>using, vs. stylus</td>
<td>81</td>
</tr>
<tr>
<td>Mouse brush controls</td>
<td>298</td>
</tr>
<tr>
<td>Move tool</td>
<td>749</td>
</tr>
</tbody>
</table>
movies
adding to movies 724
applying effects to frames 726
applying scripts to 727
calculating required disk space 716
cloning 732
compositing 729
compositing, with scripts 731
considering frame rate 715
creating 718
creating animated GIFs from 739
creating nozzles from 616
creating, from scripts 710
deleting frames 725
erasing frame contents 725
erasing frames 725
exporting 734
exporting, as numbered files 738
file formats 714
getting started with 718
importing numbered files 738
inserting movies within 725
modifying 724
navigating 721
onion skinning 721
opening 719
painting on 726
repeating actions 723
repeating frames 725
rotoscoping 726
saving 734
scripts for, creating 728
setting preview frame rate 719
tracing 733
using color sets in 715
using layers 722
working with 709

multicore support
for brushes 278

Multiply composite method 481
Multiply merge mode 277
multi-point sampling brush variants 393
multiuser support
libraries 34
templates 50

N
navigating
images 51
panels, with keyboard shortcuts 772
screen, with keyboard shortcuts 772
navigation tools 17
Navigator panel 21
displaying 52
repositioning documents with 59
using 51
viewing layer position with 464

Negative effect 509
negative metal 591
new features 1
Normal composite method 480
Normal merge mode 277
notes 6
adding to layers 485

nozzle files
choosing images from 604
loading 618
making, from movies 616

nozzle libraries 619
adding nozzles to 619
editing nozzles in 620
retrieving nozzles from 620

Nozzles library panels 24
### nozzles, Image Hose
- Adding to libraries \[619\]
- Creating 1-Rank \[610\]
- Creating 2-Rank \[612\]
- Creating 3-Rank \[613\]
- Creating from movies \[616\]
- Designing \[607\]
- Editing in libraries \[620\]
- Ranking system for \[607\]
- Retrieving from libraries \[620\]
- Saving \[607\]
- Selecting \[600\]

### nudging layers \[460\]
### numbered files \[737\]
- Exporting movies as \[738\]
- Importing \[738\]

### O
- Offset sampling \[390\]
- Between documents \[391\]
- Preferences for \[393\]
- Within documents \[391\]
- Oil pastels \[139\]
- Oils \[138\]
- One-color brushes \[699\]
- Onion skinning \[721\]
- Opacity \[124\]
  - Brush controls for \[275\]
  - Changing for tracing paper \[383\]
  - Image Hose, adjusting \[601\]
  - Pattern, painting with \[201\]
  - Setting for brushes \[125\]
  - Setting for layers \[476\]
  - Setting for text \[678\]
- Operators, expression \[235\]
- Ordering layers \[463\]

### organizing
- Brushes \[128\]
- Layers \[486\]
- Orientation, image \[56\]

### origin, ruler
- Changing \[106\]
- Restoring \[106\]

### outlining images \[381\]

### Oval Selection tool \[15\]
- Deactivating selections with \[417\]
- Keyboard shortcuts for \[775\]
- Selecting circular areas with \[409\]
- Selecting oval areas with \[409\]

### oval selections, making \[409\]

### Oval Shape tool \[15\]
- Using \[647\]

### ovals, creating \[647\]

### Overlay composite method \[481\]

### Overlay merge mode \[277\]

### overlays, channel \[440\]

### overlays, color \[530\]

### P
- Page
  - Size, changing \[45\]
  - Unit of measure, changing \[45\]
- Page setup \[743\]
- Paint Bucket tool \[14\]
  - Filling channels with \[445\]
- Paint, mixing \[182\]
- Painting \[73\]
  - Brush settings for \[79\]
  - Brushstrokes \[83\]
  - Brushstrokes, alignment for \[87\]
  - Brushstrokes, recording \[92\]
<table>
<thead>
<tr>
<th>Term</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>brushstrokes, settings for</td>
<td>85</td>
</tr>
<tr>
<td>choosing a workflow</td>
<td>73</td>
</tr>
<tr>
<td>clones</td>
<td>386</td>
</tr>
<tr>
<td>drawing cursor for</td>
<td>77</td>
</tr>
<tr>
<td>from Mixer panel</td>
<td>182</td>
</tr>
<tr>
<td>in channels</td>
<td>443</td>
</tr>
<tr>
<td>in Dirty Mode</td>
<td>321</td>
</tr>
<tr>
<td>media for</td>
<td>75</td>
</tr>
<tr>
<td>movie frames</td>
<td>726</td>
</tr>
<tr>
<td>on canvas vs. layer</td>
<td>76</td>
</tr>
<tr>
<td>on layers</td>
<td>469</td>
</tr>
<tr>
<td>on layers, methods for</td>
<td>470</td>
</tr>
<tr>
<td>photos</td>
<td>113</td>
</tr>
<tr>
<td>shapes</td>
<td>666</td>
</tr>
<tr>
<td>troubleshooting</td>
<td>94</td>
</tr>
<tr>
<td>with 360° brushstrokes</td>
<td>88</td>
</tr>
<tr>
<td>with airbrushes</td>
<td>89</td>
</tr>
<tr>
<td>with airbrushes, spread settings for</td>
<td>90</td>
</tr>
<tr>
<td>with gradients</td>
<td>213</td>
</tr>
<tr>
<td>with media pooling</td>
<td>88</td>
</tr>
<tr>
<td>with multiple colors</td>
<td>191</td>
</tr>
<tr>
<td>with patterns</td>
<td>199</td>
</tr>
<tr>
<td>with stylus vs. mouse</td>
<td>81</td>
</tr>
<tr>
<td>with two-color brushstrokes</td>
<td>174</td>
</tr>
<tr>
<td>paintings, restoring detail to</td>
<td>119</td>
</tr>
<tr>
<td>Palette Knife dab type</td>
<td>266</td>
</tr>
<tr>
<td>Palette Knives</td>
<td>139</td>
</tr>
<tr>
<td>palettes</td>
<td>23</td>
</tr>
<tr>
<td>creating from panels</td>
<td>28</td>
</tr>
<tr>
<td>hiding</td>
<td>28</td>
</tr>
<tr>
<td>resizing</td>
<td>28</td>
</tr>
<tr>
<td>showing</td>
<td>28</td>
</tr>
<tr>
<td>using</td>
<td>27</td>
</tr>
<tr>
<td>palettes, custom</td>
<td>29</td>
</tr>
<tr>
<td>creating and modifying</td>
<td>31</td>
</tr>
<tr>
<td>PALINDROME expression operator</td>
<td>241</td>
</tr>
<tr>
<td>Pan tool</td>
<td>177</td>
</tr>
<tr>
<td>Panel Options menu button</td>
<td>6</td>
</tr>
<tr>
<td>panel tab</td>
<td>6</td>
</tr>
<tr>
<td>panels</td>
<td>23</td>
</tr>
<tr>
<td>expanding or collapsing</td>
<td>28</td>
</tr>
<tr>
<td>exploring</td>
<td>23</td>
</tr>
<tr>
<td>grouping into palettes</td>
<td>28</td>
</tr>
<tr>
<td>hiding</td>
<td>28</td>
</tr>
<tr>
<td>keyboard shortcuts for</td>
<td>767</td>
</tr>
<tr>
<td>navigating, with keyboard shortcuts</td>
<td>772</td>
</tr>
<tr>
<td>showing</td>
<td>28</td>
</tr>
<tr>
<td>using</td>
<td>27</td>
</tr>
<tr>
<td>using for effects</td>
<td>494</td>
</tr>
<tr>
<td>paper color, changing</td>
<td>173</td>
</tr>
<tr>
<td>paper grain</td>
<td>165</td>
</tr>
<tr>
<td>brightness and contrast</td>
<td>165</td>
</tr>
<tr>
<td>direction and behavior</td>
<td>165</td>
</tr>
<tr>
<td>inverting and scaling</td>
<td>163</td>
</tr>
<tr>
<td>setting in movies</td>
<td>728</td>
</tr>
<tr>
<td>Paper Libraries panel</td>
<td>24</td>
</tr>
<tr>
<td>Paper selector</td>
<td>17</td>
</tr>
<tr>
<td>paper textures</td>
<td>211</td>
</tr>
<tr>
<td>applying</td>
<td>160</td>
</tr>
<tr>
<td>capturing</td>
<td>162</td>
</tr>
<tr>
<td>creating</td>
<td>161</td>
</tr>
<tr>
<td>creating, from fractal patterns</td>
<td>211</td>
</tr>
<tr>
<td>deleting from Paper Textures library</td>
<td>163</td>
</tr>
<tr>
<td>grain brightness</td>
<td>165</td>
</tr>
<tr>
<td>grain contrast</td>
<td>165</td>
</tr>
<tr>
<td>grain inversion</td>
<td>164</td>
</tr>
<tr>
<td>grain randomization</td>
<td>166</td>
</tr>
<tr>
<td>grain scale</td>
<td>164</td>
</tr>
<tr>
<td>grain, directional</td>
<td>166</td>
</tr>
<tr>
<td>renaming</td>
<td>163</td>
</tr>
<tr>
<td>revealing when painting</td>
<td>123</td>
</tr>
<tr>
<td>using to apply surface texture</td>
<td>518</td>
</tr>
<tr>
<td>watercolor brushes</td>
<td>359</td>
</tr>
<tr>
<td>Pinch tool</td>
<td>583</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>-----</td>
</tr>
<tr>
<td>applying Liquid Lens with</td>
<td></td>
</tr>
<tr>
<td>Pixel Airbrush dab type</td>
<td>266</td>
</tr>
<tr>
<td>Pixel Airbrush dab type</td>
<td></td>
</tr>
<tr>
<td>Pixel Based Layers</td>
<td>449</td>
</tr>
<tr>
<td>converting shapes to</td>
<td>645</td>
</tr>
<tr>
<td>Pixel Based Selections</td>
<td>408</td>
</tr>
<tr>
<td>converting to path-based</td>
<td>411</td>
</tr>
<tr>
<td>creating</td>
<td>411</td>
</tr>
<tr>
<td>pixels, selecting</td>
<td>411</td>
</tr>
<tr>
<td>Place Elements effect</td>
<td>561</td>
</tr>
<tr>
<td>placing</td>
<td></td>
</tr>
<tr>
<td>elements</td>
<td>561</td>
</tr>
<tr>
<td>files</td>
<td>49</td>
</tr>
<tr>
<td>images from Image Hose</td>
<td>603</td>
</tr>
<tr>
<td>tiles</td>
<td>629</td>
</tr>
<tr>
<td>planes, kaleidoscope</td>
<td>102</td>
</tr>
<tr>
<td>controlling display of</td>
<td>101</td>
</tr>
<tr>
<td>hiding</td>
<td></td>
</tr>
<tr>
<td>planes, mirror</td>
<td>100</td>
</tr>
<tr>
<td>controlling display of</td>
<td>99</td>
</tr>
<tr>
<td>hiding</td>
<td></td>
</tr>
<tr>
<td>playing</td>
<td></td>
</tr>
<tr>
<td>brushstrokes, last used</td>
<td>93</td>
</tr>
<tr>
<td>brushstrokes, randomly</td>
<td>93</td>
</tr>
<tr>
<td>brushstrokes, saved</td>
<td>93</td>
</tr>
<tr>
<td>scripts</td>
<td>707</td>
</tr>
<tr>
<td>scripts, at new resolutions</td>
<td>708</td>
</tr>
<tr>
<td>Plug-in brush method subcategories</td>
<td>272</td>
</tr>
<tr>
<td>plug-ins, dynamic</td>
<td>567</td>
</tr>
<tr>
<td>Pointed Brush tip profile</td>
<td>279</td>
</tr>
<tr>
<td>for Hard Media</td>
<td>281</td>
</tr>
<tr>
<td>Pointed Rake Brush tip profile</td>
<td>280</td>
</tr>
<tr>
<td>point-to-point cloning</td>
<td>390</td>
</tr>
<tr>
<td>Polygon Lasso tool</td>
<td>749</td>
</tr>
<tr>
<td>Polygonal Selection tool</td>
<td>15</td>
</tr>
<tr>
<td>making freehand selections</td>
<td>410</td>
</tr>
<tr>
<td>Pool Art Fill effect</td>
<td>563</td>
</tr>
<tr>
<td>applying to images</td>
<td>563</td>
</tr>
<tr>
<td>creating images</td>
<td>564</td>
</tr>
<tr>
<td>Posterize dynamic plug-in</td>
<td>595</td>
</tr>
<tr>
<td>Posterize effect</td>
<td>510</td>
</tr>
<tr>
<td>using a color set</td>
<td></td>
</tr>
<tr>
<td>posterizing images</td>
<td>510</td>
</tr>
<tr>
<td>for Web</td>
<td>698</td>
</tr>
<tr>
<td>with color sets</td>
<td>510</td>
</tr>
<tr>
<td>preferences</td>
<td>753</td>
</tr>
<tr>
<td>general</td>
<td>753</td>
</tr>
<tr>
<td>interface</td>
<td>755</td>
</tr>
<tr>
<td>performance</td>
<td>756</td>
</tr>
<tr>
<td>Quick Clone</td>
<td>384</td>
</tr>
<tr>
<td>shapes</td>
<td>758</td>
</tr>
<tr>
<td>shapes, drawing</td>
<td>655</td>
</tr>
<tr>
<td>presets, canvas</td>
<td>45</td>
</tr>
<tr>
<td>Pressure, Brushstroke</td>
<td>82</td>
</tr>
<tr>
<td>adjusting for mouse</td>
<td>82</td>
</tr>
<tr>
<td>previewing</td>
<td></td>
</tr>
<tr>
<td>brush sizes</td>
<td>284</td>
</tr>
<tr>
<td>color profiles</td>
<td>254</td>
</tr>
<tr>
<td>images, with color management</td>
<td>254</td>
</tr>
<tr>
<td>print quality</td>
<td>47</td>
</tr>
<tr>
<td>printing</td>
<td></td>
</tr>
<tr>
<td>getting started with</td>
<td>743</td>
</tr>
<tr>
<td>gridlines</td>
<td>109</td>
</tr>
<tr>
<td>images</td>
<td>744</td>
</tr>
<tr>
<td>images, fitting to page when</td>
<td>743</td>
</tr>
<tr>
<td>settings for</td>
<td>743</td>
</tr>
<tr>
<td>profiles, dab</td>
<td>278</td>
</tr>
<tr>
<td>programs, dragging between</td>
<td>71</td>
</tr>
<tr>
<td>Projected dab type</td>
<td>267</td>
</tr>
</tbody>
</table>
property bar .......................... 20
  closing ............................ 20
docking ............................. 20
  moving .............................. 20
  opening ............................ 20
resetting tools with .................. 20
protecting canvas from selection ... 415
PSD files
  opening, notes on ................... 750
  saving ................................ 67
  saving, notes on .................... 751
Pseudocolor composite method ...... 480
Pseudocolor merge mode ............. 277

Q
Quick Clone
  customizing behavior ............... 384
  preferences for .................... 759
  using ................................ 384
Quick Curve tool ..................... 15
  using ................................ 650
Quick Warp effect .................... 534
QuickTime files
  exporting ........................... 735
  opening ............................ 720
quitting .............................. 68

R
Rain feature
  applying Liquid Metal with ........ 588
Rake brush controls ................ 294
randomizing
  image placement .................... 603
  paper grain ........................ 166
  rank types for Image Hose .......... 604
Real Watercolor brushes ............ 142
  choosing variants .................. 360
  controls for ........................ 323
  customizing variants ............... 360
  using ................................ 360
  using variants ..................... 360
Real Wet Oil brushes ............... 142
RealBristle brushes
  choosing variants .................. 352
  controls for ........................ 334
  customizing variants ............... 355
  getting started with ............... 352
  settings for ........................ 352
  using ................................ 351
RealBristle panel .................... 352
  Bristle Length setting .............. 353
  Bristle Rigidity setting ............ 353
  Fanning setting ..................... 354
  Friction setting .................... 354
  Height setting ...................... 354
  opening ............................ 355
  Profile Length setting .............. 353
  Roundness setting .................. 352
recipes, marbling
  clearing ........................... 550
  creating ........................... 548
  loading ............................ 550
  managing ........................... 549
  replacing steps in .................. 549
  saving ............................. 550
recording
  brushstrokes ........................ 93
  notes for layers .................... 485
  scripts ................................ 705, 708
rectangles, creating ............... 647
Rectangular Marquee tool .......... 749
<table>
<thead>
<tr>
<th>Term</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rectangular Selection tool</td>
<td>14</td>
</tr>
<tr>
<td>deactivating selections with</td>
<td>417</td>
</tr>
<tr>
<td>keyboard shortcuts for</td>
<td>775</td>
</tr>
<tr>
<td>selecting rectangular areas with</td>
<td>409</td>
</tr>
<tr>
<td>selecting square areas with</td>
<td>410</td>
</tr>
<tr>
<td>rectangular selections, making</td>
<td>409</td>
</tr>
<tr>
<td>Rectangular Shape tool</td>
<td>15</td>
</tr>
<tr>
<td>using</td>
<td>647</td>
</tr>
<tr>
<td>reference layers</td>
<td>449</td>
</tr>
<tr>
<td>committing</td>
<td>476</td>
</tr>
<tr>
<td>creating</td>
<td>475</td>
</tr>
<tr>
<td>modifying</td>
<td>475</td>
</tr>
<tr>
<td>resizing</td>
<td>475</td>
</tr>
<tr>
<td>rotating</td>
<td>475</td>
</tr>
<tr>
<td>scaling</td>
<td>475</td>
</tr>
<tr>
<td>skewing</td>
<td>476</td>
</tr>
<tr>
<td>working with</td>
<td>474</td>
</tr>
<tr>
<td>reference points</td>
<td></td>
</tr>
<tr>
<td>for clones</td>
<td>396</td>
</tr>
<tr>
<td>for clones, moving</td>
<td>402</td>
</tr>
<tr>
<td>for transformations</td>
<td>428</td>
</tr>
<tr>
<td>reflection maps</td>
<td></td>
</tr>
<tr>
<td>creating texture with</td>
<td>526</td>
</tr>
<tr>
<td>reflection, metal</td>
<td>594</td>
</tr>
<tr>
<td>registering Corel products</td>
<td>8</td>
</tr>
<tr>
<td>releasing compound shapes</td>
<td>668</td>
</tr>
<tr>
<td>Remove Point tool</td>
<td>16</td>
</tr>
<tr>
<td>using</td>
<td>658</td>
</tr>
<tr>
<td>Rendered dab type</td>
<td>267</td>
</tr>
<tr>
<td>rendered dabs, types of</td>
<td>265</td>
</tr>
<tr>
<td>rendering intents</td>
<td>250</td>
</tr>
<tr>
<td>choosing</td>
<td>256</td>
</tr>
<tr>
<td>rendering markers</td>
<td>349</td>
</tr>
<tr>
<td>REPEAT expression operator</td>
<td>237</td>
</tr>
<tr>
<td>replacing colors in color sets</td>
<td>188</td>
</tr>
<tr>
<td>re-rendering mosaic tiles</td>
<td>634</td>
</tr>
<tr>
<td>resaturation, brushstroke</td>
<td>293</td>
</tr>
<tr>
<td>reselecting</td>
<td>417</td>
</tr>
<tr>
<td>reshaping color curves</td>
<td>499</td>
</tr>
<tr>
<td>resizing shapes</td>
<td>662</td>
</tr>
<tr>
<td>resolution</td>
<td>46</td>
</tr>
<tr>
<td>of canvas</td>
<td>44</td>
</tr>
<tr>
<td>of images</td>
<td>45</td>
</tr>
<tr>
<td>of images, changing type</td>
<td>45</td>
</tr>
<tr>
<td>of scripts</td>
<td>707</td>
</tr>
<tr>
<td>vs. print quality</td>
<td>47</td>
</tr>
<tr>
<td>vs. screen appearance</td>
<td>46</td>
</tr>
<tr>
<td>resource libraries</td>
<td>153</td>
</tr>
<tr>
<td>Restoration panel</td>
<td>26</td>
</tr>
<tr>
<td>using</td>
<td>120</td>
</tr>
<tr>
<td>reusing</td>
<td></td>
</tr>
<tr>
<td>effects</td>
<td>495</td>
</tr>
<tr>
<td>selections</td>
<td>425</td>
</tr>
<tr>
<td>REVERSE expression operator</td>
<td>244</td>
</tr>
<tr>
<td>Reverse-Out composite method</td>
<td>479</td>
</tr>
<tr>
<td>Reverse-Out merge mode</td>
<td>277</td>
</tr>
<tr>
<td>reverting</td>
<td></td>
</tr>
<tr>
<td>dynamic layers</td>
<td>570</td>
</tr>
<tr>
<td>keyboard shortcuts</td>
<td>764</td>
</tr>
<tr>
<td>RGB</td>
<td></td>
</tr>
<tr>
<td>converting from CMYK to</td>
<td>253</td>
</tr>
<tr>
<td>specifying default color profile</td>
<td>252</td>
</tr>
<tr>
<td>RGB values</td>
<td></td>
</tr>
<tr>
<td>displaying in hexadecimal format</td>
<td>684</td>
</tr>
<tr>
<td>setting color variability based on</td>
<td>335</td>
</tr>
<tr>
<td>setting in Color panel</td>
<td>170</td>
</tr>
<tr>
<td>RIFF files</td>
<td></td>
</tr>
<tr>
<td>saving</td>
<td>64</td>
</tr>
<tr>
<td>saving layers as</td>
<td>456</td>
</tr>
<tr>
<td>saving mosaics as</td>
<td>629</td>
</tr>
<tr>
<td><strong>Right Twirl tool</strong></td>
<td>applying Liquid Lens with</td>
</tr>
<tr>
<td>---------------------</td>
<td>----------------------------</td>
</tr>
<tr>
<td>rollovers</td>
<td></td>
</tr>
<tr>
<td>creating</td>
<td></td>
</tr>
<tr>
<td><strong>ROTATE expression operator</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Rotate Page tool</strong></td>
<td>resetting images with</td>
</tr>
<tr>
<td></td>
<td>rotating images with</td>
</tr>
</tbody>
</table>

**rotating**
- canvas .................................. 55
- clones .................................. 397
- clones, while mirroring .......... 398
- clones, while scaling .......... 399
- clones, while scaling and shearing . 400
- images .................................. 55
- reference layers ................. 475
- selections ......................... 432
- shapes .................................. 663
- text .................................. 676

**rotoscoping** .......................... 726

<table>
<thead>
<tr>
<th><strong>Rubber Stamp tool</strong></th>
<th>cloning with</th>
<th>16</th>
</tr>
</thead>
<tbody>
<tr>
<td>rulers</td>
<td></td>
<td>105</td>
</tr>
<tr>
<td></td>
<td>hiding</td>
<td>105</td>
</tr>
<tr>
<td></td>
<td>origin, changing</td>
<td>106</td>
</tr>
<tr>
<td></td>
<td>origin, restoring</td>
<td>106</td>
</tr>
<tr>
<td></td>
<td>showing</td>
<td>105</td>
</tr>
<tr>
<td></td>
<td>snapping guides to</td>
<td>107</td>
</tr>
<tr>
<td></td>
<td>unit of measure, setting</td>
<td>106</td>
</tr>
</tbody>
</table>

**S**

<table>
<thead>
<tr>
<th><strong>Sample Color tool</strong></th>
<th>177</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Sample Multiple Colors tool</strong></td>
<td>177</td>
</tr>
<tr>
<td>sampling</td>
<td>379</td>
</tr>
<tr>
<td>colors, from images</td>
<td>173</td>
</tr>
<tr>
<td>colors, from Mixer pad</td>
<td>181</td>
</tr>
<tr>
<td>colors, multiple</td>
<td>183</td>
</tr>
<tr>
<td>images</td>
<td>393</td>
</tr>
<tr>
<td>preferences for</td>
<td>755</td>
</tr>
<tr>
<td>selections</td>
<td>402</td>
</tr>
<tr>
<td>transformations</td>
<td>402</td>
</tr>
<tr>
<td>sampling, offset</td>
<td>390</td>
</tr>
<tr>
<td>Saturation composite method</td>
<td>484</td>
</tr>
<tr>
<td>Saturation merge mode</td>
<td>277</td>
</tr>
<tr>
<td>Saturation slider</td>
<td>503</td>
</tr>
</tbody>
</table>

**saving**
- Adobe Photoshop files .......... 67
- Adobe Photoshop files, notes on ... 751
- background scripts automatically . 706
- brush looks ......................... 150
- brush variants to brush libraries . 148
- brushstrokes ....................... 93
- colors on Mixer panel .......... 179
- custom palettes ................. 31
- documents as templates .......... 50
- Encapsulated PostScript files .... 67
- EPS files ......................... 67
- files, in current format .......... 63
- files, in new formats .......... 63
- files, iteratively ............... 63
- files, with embedded color profiles . 252
- files, with new names .......... 63
- GIF files .......................... 66
- gradients .......................... 223
- Image Hose nozzles ............. 607
- JPEG files ......................... 64
- layers ............................. 456
- marbling recipes ............... 550
- Mixer pad ......................... 181
- mosaics ............................. 629
- movies ............................... 734
- preferences for ............... 754
- PSD files ......................... 67
- PSD files, notes on .......... 751
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>RIFF files</td>
<td>64</td>
</tr>
<tr>
<td>selections</td>
<td>416</td>
</tr>
<tr>
<td>selections, to channels</td>
<td>436</td>
</tr>
<tr>
<td>shapes</td>
<td>671</td>
</tr>
<tr>
<td>TIF files</td>
<td>66</td>
</tr>
<tr>
<td>weaves</td>
<td>227</td>
</tr>
<tr>
<td>scaling</td>
<td></td>
</tr>
<tr>
<td>brushstrokes</td>
<td>125</td>
</tr>
<tr>
<td>clones</td>
<td>397</td>
</tr>
<tr>
<td>clones, while rotating</td>
<td>399</td>
</tr>
<tr>
<td>clones, while rotating and shearing</td>
<td>400</td>
</tr>
<tr>
<td>features with brush size</td>
<td>284</td>
</tr>
<tr>
<td>images with Image Hose</td>
<td>602</td>
</tr>
<tr>
<td>paper grain</td>
<td>164</td>
</tr>
<tr>
<td>reference layers</td>
<td>475</td>
</tr>
<tr>
<td>selections</td>
<td>431</td>
</tr>
<tr>
<td>Scissors tool</td>
<td>16</td>
</tr>
<tr>
<td>cutting shapes with</td>
<td>661</td>
</tr>
<tr>
<td>scratch-drive preferences</td>
<td>757</td>
</tr>
<tr>
<td>screen</td>
<td></td>
</tr>
<tr>
<td>appearance</td>
<td>46</td>
</tr>
<tr>
<td>navigating</td>
<td>772</td>
</tr>
<tr>
<td>zooming to</td>
<td>55</td>
</tr>
<tr>
<td>Screen composite method</td>
<td>481</td>
</tr>
<tr>
<td>Screen merge mode</td>
<td>277</td>
</tr>
<tr>
<td>screens, applying texture with</td>
<td>529</td>
</tr>
<tr>
<td>scripting</td>
<td>703</td>
</tr>
<tr>
<td>scripts</td>
<td>703</td>
</tr>
<tr>
<td>applying Auto Clone to movies</td>
<td>733</td>
</tr>
<tr>
<td>applying brushstrokes to movies</td>
<td>727</td>
</tr>
<tr>
<td>applying to movies</td>
<td>727</td>
</tr>
<tr>
<td>auto-saving background</td>
<td>706</td>
</tr>
<tr>
<td>composting movies with</td>
<td>731</td>
</tr>
<tr>
<td>converting to movies</td>
<td>710</td>
</tr>
<tr>
<td>creating for movies</td>
<td>728</td>
</tr>
<tr>
<td>editing</td>
<td>709</td>
</tr>
<tr>
<td>getting started with</td>
<td>703</td>
</tr>
<tr>
<td>modifying instructions</td>
<td>709</td>
</tr>
<tr>
<td>playing</td>
<td>707</td>
</tr>
<tr>
<td>playing, at a new resolutions</td>
<td>708</td>
</tr>
<tr>
<td>recording</td>
<td>705, 708</td>
</tr>
<tr>
<td>setting grain position for movies</td>
<td>727</td>
</tr>
<tr>
<td>understanding</td>
<td>704</td>
</tr>
<tr>
<td>working with</td>
<td>709</td>
</tr>
<tr>
<td>Scripts panel</td>
<td>26</td>
</tr>
<tr>
<td>buttons on</td>
<td>705</td>
</tr>
<tr>
<td>hiding</td>
<td>704</td>
</tr>
<tr>
<td>playing scripts from</td>
<td>707</td>
</tr>
<tr>
<td>showing</td>
<td>704</td>
</tr>
<tr>
<td>understanding</td>
<td>704</td>
</tr>
<tr>
<td>seamless patterns</td>
<td>205</td>
</tr>
<tr>
<td>searching</td>
<td></td>
</tr>
<tr>
<td>for brushes</td>
<td>122</td>
</tr>
<tr>
<td>Help</td>
<td>7</td>
</tr>
<tr>
<td>segments</td>
<td></td>
</tr>
<tr>
<td>cutting</td>
<td>661</td>
</tr>
<tr>
<td>joining</td>
<td>661</td>
</tr>
<tr>
<td>Select menu</td>
<td></td>
</tr>
<tr>
<td>keyboard shortcuts for commands</td>
<td>770</td>
</tr>
<tr>
<td>selecting</td>
<td></td>
</tr>
<tr>
<td>brushes</td>
<td>122</td>
</tr>
<tr>
<td>canvas</td>
<td>410</td>
</tr>
<tr>
<td>channels</td>
<td>440</td>
</tr>
<tr>
<td>frames</td>
<td>721</td>
</tr>
<tr>
<td>layer masks</td>
<td>489</td>
</tr>
<tr>
<td>layers</td>
<td>458</td>
</tr>
<tr>
<td>metal droplets</td>
<td>592</td>
</tr>
<tr>
<td>paths</td>
<td>409</td>
</tr>
<tr>
<td>shapes</td>
<td>657</td>
</tr>
<tr>
<td>tiles</td>
<td>625</td>
</tr>
<tr>
<td>Selection Adjuster tool</td>
<td>15</td>
</tr>
<tr>
<td>inverting selections with</td>
<td>418</td>
</tr>
<tr>
<td>keyboard shortcuts for</td>
<td>776</td>
</tr>
<tr>
<td>modifying selection borders with</td>
<td>420</td>
</tr>
<tr>
<td>Selection Portfolio</td>
<td>425</td>
</tr>
<tr>
<td>-----------------------------------------------------------------------------------</td>
<td>-----</td>
</tr>
<tr>
<td>selection tools</td>
<td>14</td>
</tr>
<tr>
<td>keyboard shortcuts for selections</td>
<td>775</td>
</tr>
<tr>
<td>selections</td>
<td></td>
</tr>
<tr>
<td>adding metal droplets to selections</td>
<td>593</td>
</tr>
<tr>
<td>adding to selections</td>
<td>422</td>
</tr>
<tr>
<td>adjusting selections</td>
<td>418</td>
</tr>
<tr>
<td>anti-aliasing</td>
<td>419</td>
</tr>
<tr>
<td>applying gradients to selections</td>
<td>214</td>
</tr>
<tr>
<td>beveling</td>
<td>576</td>
</tr>
<tr>
<td>burning</td>
<td>571</td>
</tr>
<tr>
<td>circular, making</td>
<td>409</td>
</tr>
<tr>
<td>color-based, generating selections</td>
<td>413</td>
</tr>
<tr>
<td>combining selections</td>
<td>424</td>
</tr>
<tr>
<td>contracting</td>
<td>421</td>
</tr>
<tr>
<td>converting pixel-based to path</td>
<td>411</td>
</tr>
<tr>
<td>converting shapes to shapes</td>
<td>410</td>
</tr>
<tr>
<td>converting to shapes</td>
<td>651</td>
</tr>
<tr>
<td>copying from multiple layers</td>
<td>455</td>
</tr>
<tr>
<td>creating</td>
<td>407</td>
</tr>
<tr>
<td>creating channels from</td>
<td>436</td>
</tr>
<tr>
<td>creating color sets from</td>
<td>186</td>
</tr>
<tr>
<td>creating layers from</td>
<td>455</td>
</tr>
<tr>
<td>creating mosaics in</td>
<td>635</td>
</tr>
<tr>
<td>creating patterns from</td>
<td>203</td>
</tr>
<tr>
<td>creating Web buttons from</td>
<td>687</td>
</tr>
<tr>
<td>creating, by dropping layers</td>
<td>469</td>
</tr>
<tr>
<td>creating, from layers</td>
<td>414</td>
</tr>
<tr>
<td>deactivating</td>
<td>417</td>
</tr>
<tr>
<td>distorting</td>
<td>432</td>
</tr>
<tr>
<td>drawing modes for</td>
<td>415</td>
</tr>
<tr>
<td>duplicating</td>
<td>430</td>
</tr>
<tr>
<td>expanding</td>
<td>421</td>
</tr>
<tr>
<td>feathering edges</td>
<td>419</td>
</tr>
<tr>
<td>flipping</td>
<td>58</td>
</tr>
<tr>
<td>freehand, making</td>
<td>410</td>
</tr>
<tr>
<td>generating automatically</td>
<td>412</td>
</tr>
<tr>
<td>inverting</td>
<td>418</td>
</tr>
<tr>
<td>loading</td>
<td>424</td>
</tr>
<tr>
<td>loading layer masks to</td>
<td>492</td>
</tr>
<tr>
<td>marquee, hiding or showing</td>
<td>417</td>
</tr>
<tr>
<td>modifying border</td>
<td>420</td>
</tr>
<tr>
<td>modifying channels</td>
<td>416</td>
</tr>
<tr>
<td>modifying contents</td>
<td>422</td>
</tr>
<tr>
<td>moving</td>
<td>429</td>
</tr>
<tr>
<td>oval, making</td>
<td>409</td>
</tr>
<tr>
<td>path-based</td>
<td>408</td>
</tr>
<tr>
<td>pixel-based</td>
<td>408</td>
</tr>
<tr>
<td>reactivating</td>
<td>417</td>
</tr>
<tr>
<td>rectangular, making</td>
<td>409</td>
</tr>
<tr>
<td>reference point for transformations</td>
<td>428</td>
</tr>
<tr>
<td>reusing</td>
<td>425</td>
</tr>
<tr>
<td>rotating</td>
<td>430</td>
</tr>
<tr>
<td>sampling</td>
<td>402</td>
</tr>
<tr>
<td>saving</td>
<td>416</td>
</tr>
<tr>
<td>saving, to channels</td>
<td>416</td>
</tr>
<tr>
<td>scaling</td>
<td>430</td>
</tr>
<tr>
<td>skewing</td>
<td>432</td>
</tr>
<tr>
<td>smoothing</td>
<td>420</td>
</tr>
<tr>
<td>softening edges</td>
<td>419</td>
</tr>
<tr>
<td>square, making</td>
<td>409</td>
</tr>
<tr>
<td>storing</td>
<td>425</td>
</tr>
<tr>
<td>stroking</td>
<td>419</td>
</tr>
<tr>
<td>subtracting from</td>
<td>423</td>
</tr>
<tr>
<td>subtracting metal droplets from</td>
<td>593</td>
</tr>
<tr>
<td>tearing</td>
<td>573</td>
</tr>
<tr>
<td>transforming</td>
<td>428</td>
</tr>
<tr>
<td>viewing</td>
<td>417</td>
</tr>
<tr>
<td>selectors</td>
<td>17</td>
</tr>
<tr>
<td>Serigraphy effect</td>
<td>538</td>
</tr>
<tr>
<td>server-side image maps</td>
<td>693</td>
</tr>
<tr>
<td>creating</td>
<td>693</td>
</tr>
</tbody>
</table>
Index

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>settings</td>
<td>753</td>
</tr>
<tr>
<td>Shadow Map composite method</td>
<td>479</td>
</tr>
<tr>
<td>Shadow Map merge mode</td>
<td>277</td>
</tr>
<tr>
<td>shadows</td>
<td></td>
</tr>
<tr>
<td>adding to layers</td>
<td>473</td>
</tr>
<tr>
<td>adding to text</td>
<td>677</td>
</tr>
<tr>
<td>adding to Web buttons</td>
<td>687</td>
</tr>
<tr>
<td>shape layers</td>
<td>450</td>
</tr>
<tr>
<td>creating selections from</td>
<td>415</td>
</tr>
<tr>
<td>Shape Selection tool</td>
<td>15</td>
</tr>
<tr>
<td>selecting shapes with</td>
<td>657</td>
</tr>
<tr>
<td>shape tools</td>
<td>15</td>
</tr>
<tr>
<td>keyboard shortcuts for</td>
<td>777</td>
</tr>
<tr>
<td>shapes</td>
<td>643</td>
</tr>
<tr>
<td>acquiring from Adobe Illustrator</td>
<td>652</td>
</tr>
<tr>
<td>adding to open paths</td>
<td>650</td>
</tr>
<tr>
<td>adjusting curvature</td>
<td>659</td>
</tr>
<tr>
<td>aligning brushstrokes to</td>
<td>87</td>
</tr>
<tr>
<td>anchor points</td>
<td>657</td>
</tr>
<tr>
<td>Bézier lines</td>
<td>645</td>
</tr>
<tr>
<td>blending</td>
<td>668</td>
</tr>
<tr>
<td>combining</td>
<td>667</td>
</tr>
<tr>
<td>compound</td>
<td>667</td>
</tr>
<tr>
<td>converting selections to</td>
<td>651</td>
</tr>
<tr>
<td>converting to layers</td>
<td>645</td>
</tr>
<tr>
<td>converting to selections</td>
<td>410</td>
</tr>
<tr>
<td>converting to text layers</td>
<td>682</td>
</tr>
<tr>
<td>creating</td>
<td>647</td>
</tr>
<tr>
<td>creating for brush dabs</td>
<td>151</td>
</tr>
<tr>
<td>creating Web buttons from</td>
<td>687</td>
</tr>
<tr>
<td>cutting</td>
<td>661</td>
</tr>
<tr>
<td>duplicating</td>
<td>665</td>
</tr>
<tr>
<td>editing</td>
<td>656</td>
</tr>
<tr>
<td>exporting</td>
<td>671</td>
</tr>
<tr>
<td>flipping</td>
<td>664</td>
</tr>
<tr>
<td>grouping</td>
<td>667</td>
</tr>
<tr>
<td>joining endpoints</td>
<td>662</td>
</tr>
<tr>
<td>painting</td>
<td>666</td>
</tr>
<tr>
<td>preferences for</td>
<td>758</td>
</tr>
<tr>
<td>resizing</td>
<td>662</td>
</tr>
<tr>
<td>rotating</td>
<td>663</td>
</tr>
<tr>
<td>saving</td>
<td>671</td>
</tr>
<tr>
<td>selecting</td>
<td>657</td>
</tr>
<tr>
<td>setting attributes</td>
<td>652</td>
</tr>
<tr>
<td>setting preferences</td>
<td>655</td>
</tr>
<tr>
<td>skewing</td>
<td>664</td>
</tr>
<tr>
<td>transforming</td>
<td>662</td>
</tr>
<tr>
<td>understanding</td>
<td>644</td>
</tr>
<tr>
<td>understanding layers</td>
<td>449</td>
</tr>
<tr>
<td>Shapes menu</td>
<td></td>
</tr>
<tr>
<td>keyboard shortcuts for commands</td>
<td>770</td>
</tr>
<tr>
<td>shaping brushes</td>
<td>289</td>
</tr>
<tr>
<td>Sharpen effect</td>
<td>545</td>
</tr>
<tr>
<td>sharpening focus</td>
<td>545</td>
</tr>
<tr>
<td>shearing clones</td>
<td>400</td>
</tr>
<tr>
<td>shortcut keys</td>
<td>761</td>
</tr>
<tr>
<td>customizing</td>
<td>763</td>
</tr>
<tr>
<td>Single-Pixel dab type</td>
<td>264</td>
</tr>
<tr>
<td>size, brushstroke</td>
<td>282</td>
</tr>
<tr>
<td>size, canvas</td>
<td>44</td>
</tr>
<tr>
<td>size, page</td>
<td>45</td>
</tr>
<tr>
<td>Sketch effect</td>
<td>539</td>
</tr>
<tr>
<td>skewing</td>
<td></td>
</tr>
<tr>
<td>reference layers</td>
<td>476</td>
</tr>
<tr>
<td>selections</td>
<td>433</td>
</tr>
<tr>
<td>shapes</td>
<td>664</td>
</tr>
<tr>
<td>text</td>
<td>676</td>
</tr>
<tr>
<td>Smart Blur</td>
<td>540</td>
</tr>
<tr>
<td>Smart Settings</td>
<td>117</td>
</tr>
<tr>
<td>auto-painting photos with</td>
<td>118</td>
</tr>
<tr>
<td>Smart Stroke brushes</td>
<td>142</td>
</tr>
</tbody>
</table>
Smart Stroke Painting option ................. 117
  using ........................................... 118
smooth points, converting .................... 660
smoothing
  display of objects ............................. 757
  selections ................................. 420
snapping
  guides to rulers ............................. 107
  items to grid ................................ 109
  items to guides ............................. 108
Soft Light composite method ............... 482
Soft Light merge mode ....................... 277
Soft Round brush tip profile .............. 280
Soften effect .................................... 546
softening
  focus ........................................... 546
  selection edges .............................. 419
soft-proofing ................................... 251
  images ...................................... 254
sorting colors in color sets .............. 185
source, media ................................. 273
  choosing for brushes ....................... 275
spacing
  images from Image Hose .................... 603
  letters ...................................... 676
  lines of text ................................ 676
Spacing brush controls ...................... 284
special effects ............................... 493
speed, drawing .................................. 757
Sponges ......................................... 143
spread, airbrush ............................... 90
square selections, making ................... 409
squares, creating ................................ 647
Static Bristle brush controls ............. 289
Static Bristle dab type ....................... 264
  storing ......................................... 264
    selections .................................. 425
  with Image Portfolio panel ............... 485
straight brushstrokes, applying ........... 83
Straight Line Strokes button
  drawing straight lines with ............... 84
  erasing in straight lines with ............ 86
straight lines, drawing ....................... 84
stretching text .................................. 676
stroke attributes, setting ................... 653
Stroke Selections command
  using with mosiacs ........................... 635
Stroke settings ............................... 117
  auto-painting photos with ................. 118
stroking selections ........................... 419
stylus
  using the fingerwheel ....................... 91
  using with airbrushes ...................... 89
  using, vs. mouse ............................ 81
Subtract from Selection button
  using ........................................... 423
Sumi-e brushes .................................. 143
Super Soften effect ........................... 546
Surface Control effects
  Apply Lighting ................................ 513
  Apply Screen .................................. 529
  Apply Surface Texture ...................... 516
  Color Overlay ................................ 530
  Distress ....................................... 537
  Dye Concentration ............................ 532
  Express Texture ............................... 533
  Image Warp .................................... 534
  Quick Warp .................................... 534
  Serigraphy .................................... 538
  Sketch ......................................... 539
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Woodcut</td>
<td>536</td>
</tr>
<tr>
<td>surface lighting, Impasto</td>
<td>377</td>
</tr>
<tr>
<td>surface texture</td>
<td></td>
</tr>
<tr>
<td>Apply Surface Texture effect</td>
<td>516</td>
</tr>
<tr>
<td>applying, to Web buttons</td>
<td>687</td>
</tr>
<tr>
<td>swapping main and additional colors</td>
<td>171</td>
</tr>
<tr>
<td>switching workspaces</td>
<td>33</td>
</tr>
<tr>
<td>symmetry tools</td>
<td>16</td>
</tr>
<tr>
<td>Tear dynamic plug-in</td>
<td>573</td>
</tr>
<tr>
<td>tearing</td>
<td></td>
</tr>
<tr>
<td>layers</td>
<td>573</td>
</tr>
<tr>
<td>selections</td>
<td>573</td>
</tr>
<tr>
<td>TEMPLATE expression operator</td>
<td>240</td>
</tr>
<tr>
<td>templates</td>
<td></td>
</tr>
<tr>
<td>creating</td>
<td>49</td>
</tr>
<tr>
<td>multiuser support for</td>
<td>50</td>
</tr>
<tr>
<td>opening</td>
<td>49</td>
</tr>
<tr>
<td>saving documents as</td>
<td>50</td>
</tr>
<tr>
<td>Temporal Colors palette</td>
<td></td>
</tr>
<tr>
<td>choosing color with</td>
<td>173</td>
</tr>
<tr>
<td>displaying</td>
<td>172</td>
</tr>
<tr>
<td>using</td>
<td>172</td>
</tr>
<tr>
<td>terminology</td>
<td>10</td>
</tr>
<tr>
<td>vs. that of Adobe Photoshop</td>
<td>747</td>
</tr>
<tr>
<td>tessellation mosaics</td>
<td>637</td>
</tr>
<tr>
<td>adding points using strokes</td>
<td>640</td>
</tr>
<tr>
<td>advanced settings for</td>
<td>642</td>
</tr>
<tr>
<td>coloring</td>
<td>641</td>
</tr>
<tr>
<td>creating</td>
<td>638</td>
</tr>
<tr>
<td>text</td>
<td></td>
</tr>
<tr>
<td>adding to images</td>
<td>673</td>
</tr>
<tr>
<td>aligning</td>
<td>674</td>
</tr>
<tr>
<td>applying effects to</td>
<td>675</td>
</tr>
<tr>
<td>attributes, changing</td>
<td>676</td>
</tr>
<tr>
<td>blurring</td>
<td>678</td>
</tr>
<tr>
<td>converting</td>
<td>681</td>
</tr>
<tr>
<td>converting, in Adobe Illustrator</td>
<td>652</td>
</tr>
<tr>
<td>creating</td>
<td>674</td>
</tr>
<tr>
<td>curving</td>
<td>679</td>
</tr>
<tr>
<td>dropping</td>
<td>681</td>
</tr>
<tr>
<td>formatting</td>
<td>674</td>
</tr>
<tr>
<td>kerning</td>
<td>676</td>
</tr>
<tr>
<td>leading</td>
<td>676</td>
</tr>
<tr>
<td>opacity, setting</td>
<td>678</td>
</tr>
<tr>
<td>options for</td>
<td>673</td>
</tr>
<tr>
<td>rotating</td>
<td>676</td>
</tr>
<tr>
<td>shadows, adding</td>
<td>677</td>
</tr>
<tr>
<td>shadows, moving</td>
<td>678</td>
</tr>
<tr>
<td>skewing</td>
<td>676</td>
</tr>
<tr>
<td>stretching</td>
<td>676</td>
</tr>
<tr>
<td>text layers</td>
<td>451</td>
</tr>
<tr>
<td>converting, to masked layers</td>
<td>681</td>
</tr>
<tr>
<td>converting, to shapes</td>
<td>682</td>
</tr>
<tr>
<td>creating selections from</td>
<td>415</td>
</tr>
<tr>
<td>dropping onto canvas</td>
<td>682</td>
</tr>
<tr>
<td>understanding</td>
<td>673</td>
</tr>
<tr>
<td>Text panel</td>
<td>26</td>
</tr>
<tr>
<td>displaying</td>
<td>673</td>
</tr>
<tr>
<td>Text tool</td>
<td>15</td>
</tr>
<tr>
<td>texture</td>
<td>159</td>
</tr>
<tr>
<td>adding lighting to</td>
<td>528</td>
</tr>
<tr>
<td>applying, Apply Screen effect</td>
<td>529</td>
</tr>
<tr>
<td>applying, Surface Texture effect</td>
<td>516</td>
</tr>
<tr>
<td>applying, to Web buttons</td>
<td>687</td>
</tr>
<tr>
<td>canvas, changing</td>
<td>45</td>
</tr>
<tr>
<td>expressing</td>
<td>533</td>
</tr>
<tr>
<td>tie-ups, weave</td>
<td>233</td>
</tr>
<tr>
<td>TIF files, saving RGB</td>
<td>66</td>
</tr>
<tr>
<td>tiled backgrounds</td>
<td>685</td>
</tr>
<tr>
<td>tiles, custom</td>
<td>554</td>
</tr>
</tbody>
</table>
tiles, mosaic
  color ................................... 626
depth ................................... 634
deselecting ................................. 626
dimensions ................................. 629
fitting together ............................ 632
gROUT color ................................. 628
randomness ................................. 629
removing .................................. 628
rendering into masks ...................... 633
re-rendering ................................. 634
selecting .................................. 625
tiles, pattern
  creating seamless .......................... 205
editing ..................................... 205
filling with ................................ 198
tiling
  clones ..................................... 396
images ...................................... 554
tilt, brushstroke ............................ 82
  adjusting for mouse ...................... 82
Tinting brushes ............................. 143
tips .......................................... 6
tolerance, brushstroke alignment ......... 88
Tonal Control effects
  Adjust Colors ............................. 501
  Adjusting Selected Colors .............. 503
  Brightness/Contrast ..................... 505
  Correct Colors ........................... 496
  Equalize .................................. 506
  Match Palette ............................ 508
  Negative .................................. 509
  Posterize .................................. 510
  Video Legal Colors ....................... 511
tone
  darkening, with Burn tool ............... 512
  lightening, with Dodge tool ............. 511
toolbox .................................... 18
  accessing .................................. 18
  changing layout ........................... 18
  exploring .................................. 14
  keyboard shortcuts for ................... 765
  opening or closing ........................ 18
  repositioning ............................... 18
  using flyouts ............................... 18
tools ........................................ 14
  accessing from flyouts ................... 18
  changing toolbox layout ................... 18
  comparing vs. Adobe Photoshop ......... 748
  resetting ................................... 20
  resetting default settings ............... 20
tracing
  images ..................................... 381
  movies ...................................... 733
tracing paper
  cloning images with ....................... 381
  disabling .................................. 383
  enabling .................................... 383
  outlining images with .................... 381
  using with movies .......................... 722
tracking, brush ............................ 79
Transform tool ............................. 14
  distorting perspective .................... 434
  distorting selections with ................ 433
  keyboard shortcuts for ................... 777
  moving selections with .................... 429
  rotating selections with ................... 432
  scaling selections with ................... 431
  setting reference point with .............. 429
  skewing selections with ................... 433
  transforming duplicates with .......... 430
transformations
  applying when sampling images .......... 393
  cancelling .................................. 434
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>distorting selections</td>
<td>432</td>
</tr>
<tr>
<td>duplicating selections</td>
<td>430</td>
</tr>
<tr>
<td>moving selections</td>
<td>429</td>
</tr>
<tr>
<td>reference point, setting</td>
<td>428</td>
</tr>
<tr>
<td>rotating selections</td>
<td>430</td>
</tr>
<tr>
<td>sampling</td>
<td>402</td>
</tr>
<tr>
<td>scaling selections</td>
<td>430</td>
</tr>
<tr>
<td>skewing selections</td>
<td>432</td>
</tr>
<tr>
<td>transforming</td>
<td>666</td>
</tr>
<tr>
<td>duplicated shapes</td>
<td>662</td>
</tr>
<tr>
<td>selections</td>
<td>428</td>
</tr>
<tr>
<td>shapes</td>
<td>662</td>
</tr>
<tr>
<td>transparency</td>
<td>488</td>
</tr>
<tr>
<td>creating layer masks from</td>
<td>470</td>
</tr>
<tr>
<td>preserving on layers</td>
<td>470</td>
</tr>
<tr>
<td>transparency masks</td>
<td>414</td>
</tr>
<tr>
<td>copying between layers</td>
<td>489</td>
</tr>
<tr>
<td>intersecting with selections</td>
<td>415</td>
</tr>
<tr>
<td>selecting, from Layers panel</td>
<td>489</td>
</tr>
<tr>
<td>subtracting from selections</td>
<td>414</td>
</tr>
<tr>
<td>transparent GIFs, creating</td>
<td>694</td>
</tr>
<tr>
<td>troubleshooting brushstrokes</td>
<td>94</td>
</tr>
<tr>
<td>two-color brushstrokes, creating</td>
<td>174</td>
</tr>
<tr>
<td>two-point gradients, creating</td>
<td>220</td>
</tr>
<tr>
<td>Type tool</td>
<td>749</td>
</tr>
<tr>
<td>undo levels, setting</td>
<td>757</td>
</tr>
<tr>
<td>undoing</td>
<td>85</td>
</tr>
<tr>
<td>brushstrokes</td>
<td>195</td>
</tr>
<tr>
<td>fills</td>
<td>467</td>
</tr>
<tr>
<td>ungrouping layers</td>
<td>462</td>
</tr>
<tr>
<td>unit of measure</td>
<td>45</td>
</tr>
<tr>
<td>for page, changing</td>
<td>106</td>
</tr>
<tr>
<td>for rulers, setting</td>
<td>106</td>
</tr>
<tr>
<td>unlocking</td>
<td>107</td>
</tr>
<tr>
<td>guides</td>
<td>383</td>
</tr>
<tr>
<td>layers</td>
<td>755</td>
</tr>
<tr>
<td>updating</td>
<td>462</td>
</tr>
<tr>
<td>clone sources</td>
<td>239</td>
</tr>
<tr>
<td>software</td>
<td>243</td>
</tr>
<tr>
<td>UPDOWN expression operator</td>
<td>243</td>
</tr>
<tr>
<td>UPTO expression operator</td>
<td>239</td>
</tr>
<tr>
<td>Using list box</td>
<td>496</td>
</tr>
<tr>
<td>understanding</td>
<td>496</td>
</tr>
<tr>
<td>V</td>
<td>503</td>
</tr>
<tr>
<td>Value slider</td>
<td>191</td>
</tr>
<tr>
<td>variability, color</td>
<td>449</td>
</tr>
<tr>
<td>vector shape layers</td>
<td>511</td>
</tr>
<tr>
<td>video</td>
<td>714</td>
</tr>
<tr>
<td>applying legal colors</td>
<td>714</td>
</tr>
<tr>
<td>working with</td>
<td>714</td>
</tr>
<tr>
<td>Video Legal Colors effect</td>
<td>511</td>
</tr>
<tr>
<td>View Mode selector</td>
<td>18</td>
</tr>
<tr>
<td>viewing modes</td>
<td>50</td>
</tr>
<tr>
<td>switching</td>
<td>51</td>
</tr>
<tr>
<td>toggling</td>
<td>51</td>
</tr>
<tr>
<td>W</td>
<td>69</td>
</tr>
<tr>
<td>Wacom Intuos support</td>
<td>82</td>
</tr>
<tr>
<td>Wacom stylus</td>
<td>496</td>
</tr>
</tbody>
</table>
warp expressions
  color, defining .................. 232
  defining ....................... 230
warping
  clones .......................... 400
  images ........................ 534
Water brush controls ........... 310
Watercolor brush tip profile ..... 279
Watercolor brushes ............... 144
  choosing variants ............. 361
  customizing variants .......... 361
  using .......................... 360
  using Water controls .......... 361
  using, with paper textures ... 359
watercolor effects ................ 357
Watercolor layers ................. 450
  creating ....................... 358, 453
  transferring canvas to ....... 358
  using .......................... 358
  wetting ........................ 359
weave patterns, creating ....... 228
weaves .......................... 225
  applying ........................ 225
  editing ........................ 227
  expression operators for ....... 235
  filling channels with .......... 444
  saving ........................ 227
  scale, adjusting ............... 227
  thickness, adjusting .......... 227
  tie-ups ........................ 233
  warp expressions, defining ... 230
  warp expressions, defining color for 232
  weft expressions, defining .... 230
  weft expressions, defining color for 232
  Weaves library panel ............. 24
  Weaving Pattern Expression Language 235
  Web animations .................. 738
  Web buttons ..................... 686
  adding shadows to .............. 687
  applying 3D techniques to ..... 687
  applying surface texture to ... 687
  creating from selections ...... 687
  creating from shapes .......... 687
  indicating rollover states ... 689
  using Bevel World plug-in for .. 688
  using Impasto feature on ....... 687
  Web features ................... 683
  Web graphics
    color reduction in .......... 696
    GIF files .................... 694
    image maps .................. 690
  Web page backgrounds .......... 683
    controlling color in ...... 684
    creating fractal pattern tiles ... 686
    designing ................... 683
    using tiled .................. 685
  Web-based resources .......... 7
  Web-friendly brushes .......... 699
  Web-safe colors ................ 698
  Wedge brush tip profile ...... 280
  weft expressions
    color, defining ............... 232
    defining ....................... 230
Well brush controls .................. 292
Wet brush method ................. 272
wet fringe, adjusting .......... 363
wetting Watercolor layers ....... 359
what’s new ....................... 1
Window menu
   keyboard shortcuts for commands ... 771
Windows commands ............. 5
windows, closing ............... 68
Woodcut effect ................. 536
workflows, painting
   starting with a photo ........... 74
   starting with blank canvas .... 74
workspace tour ................. 9
   for Adobe Photoshop users .... 37
workspaces
   components of ................. 9
   creating ..................... 33
   exporting ................... 34
   importing ................... 33
   preferences for ............. 756
   reverting to default .......... 34
   switching ................... 33

Z
Zoom Blur effect ............ 547
Zoom tool .................... 177
zooming in .................. 53
zooming out ................ 54
zooming to
   magnification levels .......... 54
   screen ....................... 55