Paolo d'Altan

Greg Banning

Chris Beatrice
Dennis Orlando

Bill Hall

Cher Pendarvis
Contents

Getting Started ......................................................... 1
  What’s in This User Guide? ........................................... 1
  What’s New in Corel Painter? ......................................... 2
  Using the Documentation ............................................ 5
  Additional Resources .................................................. 5
  Registration ............................................................. 5

Workspace Tour ......................................................... 7
  The Document Window ............................................... 7
  Exploring the Toolbox ............................................... 10
  Displaying the Toolbox .............................................. 13
  Displaying the Media Selector bar ................................ 14
  The Property Bar ..................................................... 14
  The Navigator Panel .................................................. 15
  The Brush Library Panel ............................................ 16
  Exploring Panels and Palettes .................................... 17
  Working with Panels and Palettes ................................ 20
  Libraries ............................................................... 22

Corel Painter for Users of Adobe Photoshop ...................... 23

Basics ................................................................. 29
  Creating Documents .................................................. 29
  Understanding Resolution .......................................... 31
  Opening Files ......................................................... 33
  Resizing Images and the Canvas .................................. 33
Saving Files ................................................................. 36
Closing Documents and Quitting the Application ....................... 36

**Painting ................................................................. 37**
Choosing a Painting Workflow ............................................ 37
Exploring Painting Media ................................................... 39
Working With the Canvas and Layers ..................................... 39
Brush Tracking and Calibration ............................................ 40
Applying Freehand and Straight Brushstrokes ............................ 43

**Working With Composition Tools ................................. 45**
Using the Layout Grid ....................................................... 45
Using the Mirror Painting Mode .......................................... 48
Using the Kaleidoscope Painting Mode ................................... 51

**Selecting, Managing, and Creating Brushes ..................... 53**
Understanding Brushes .................................................... 53
Selecting and Searching for Brushes ..................................... 54
Setting Basic Brush Attributes ............................................ 55
Exploring Brush Categories ............................................... 59

Creating an illustration ..................................................... 75
Painting Chun Li in Corel Painter 12 ....................................... 89
Getting Started

Corel® Painter™ 12 is the ultimate digital art studio. Its inventive drawing tools, realistic brushes, cloning capabilities, and customizable features let you expand your creative output in exciting new ways. When you use the pressure-sensitive brushes of Corel Painter, they become fluid extensions of your hand, so the resulting brushstrokes are unrivaled in texture and precision. What’s more, features such as the ability to build your own Natural-Media® brushes and customize how brushes interact with the canvas give you countless ways to develop your artistic ideas. Corel Painter takes you far beyond what’s possible in a traditional art environment.

This section contains the following topics:

• What’s in This User Guide?
• What’s New in Corel Painter?
• Using the Documentation
• Additional Resources
• Registration

What’s in This User Guide?

This user guide provides step-by-step instructions to help you get started with Corel Painter 12. The content describes the most common tasks performed with Corel Painter 12. Please note that this guide is not an exhaustive reference for every tool. If you require additional information, refer to the application’s Help system.

A stunning collection of artwork, created in Corel Painter by renowned digital artists, is included in this user guide to inspire you and show you what you can do with the application.
What’s New in Corel Painter?

In this section, you will find information about the new and enhanced features of Corel Painter 12.

<table>
<thead>
<tr>
<th>Workflow and customization</th>
</tr>
</thead>
<tbody>
<tr>
<td>Redesigned user interface</td>
</tr>
<tr>
<td>Enhanced Cloning capabilities</td>
</tr>
<tr>
<td>New Navigator panel</td>
</tr>
<tr>
<td>Enhanced Library management</td>
</tr>
<tr>
<td>New Temporal Colors palette</td>
</tr>
<tr>
<td>Enhanced New Image dialog box</td>
</tr>
</tbody>
</table>
Enhanced High Quality Rendering  |  Corel Painter 12 renders smoother-looking images onscreen when you zoom in and increases the speed of rendering images when you zoom out.

New Computed Circular brush dab and controls  |  The Computed Circular dab type and controls let you customize dab profiles, instead of choosing preset profiles.

Enhanced Dynamic brush adjustments  |  You can now set brush size, opacity, angle, and squeeze dynamically onscreen, which is useful for sizing and shaping a brush within the context of the image.

New Brush Calibration Controls  |  The new Brush Calibration controls let you calibrate individual brush variants to match your stroke strength when you use a pressure-sensitive stylus.

New Multicore support for brushes  |  Multicore brush support maximizes brush performance when you work on a multicore computer.

New Smart Blur effect  |  The Smart Blur effect softens the appearance of an image by smoothing out the colors and sharp details.

**Progressive digital art capabilities**

New Mirror painting tool  |  The new Mirror painting tool allows you to create a symmetrical painting.

New Kaleidoscope painting tool  |  The new Kaleidoscope painting tool lets you quickly transform basic brushstrokes into colorful and symmetrical kaleidoscope images.

New Gel brushes and Merge Mode controls  |  The new Gel brushes allow you to tint the underlying colors of an image with the brushstroke color. You can customize Gel brushes by using the new Merge Modes brush control to produce different effects.

New Digital Airbrushes  |  The new Digital Airbrush variants allow you to apply brushstrokes that do not build up color on single brushstrokes. You can achieve color buildup by overlaying multiple brushstrokes.
### Unmatched Natural-Media capabilities

| New Real Watercolor brushes and Controls | The Real Watercolor brushes and controls allow you to apply pigment to the paper in a very realistic way. The brush control options allow you to precisely control water consistency and movement. You can also control the way the water and pigments interact with the paper. |
| New Real Wet Oil brushes and Controls | The Real Wet Oil brushes and controls allow you to achieve the look and feel of real-world oil paints. The brush control options allow you to precisely control paint consistency and movement. You can also control the way the paint interacts with the canvas. |

### The perfect complement

| New Content | Corel Painter 12 includes various new content, such as brushes, papers, nozzles, and other media, that you can work with or integrate into your images. |
| Compatibility | Corel Painter 12 is compatible with your tools and workflows:  
  - Mac OS® and Windows® — compatible with both Mac OS and Windows (including Windows 64-bit) operating systems  
  - Adobe® Photoshop® support — lets you import in and export to the Adobe Photoshop file format  
  - Wacom® Pen and Tablet support — lets you maximize the Natural Media brush capabilities of Corel Painter |
| New Web-based Help | Corel Painter 12 now includes a web-based Help system in order to provide up-to-date help content. However, if you’re working offline and need to consult the Help, a Help file is installed locally. |
Using the Documentation

This guide provides basic information about Corel Painter 12 features. For more comprehensive assistance, you can refer to the Help, which is available from within the Corel Painter workspace. The Help gives you access to a full range of topics in a searchable format.

To access the Help

- Choose Help ▶ Corel Painter 12 Help (Mac OS) or Help Topics (Windows).

To access a PDF version of the Help

- Choose Help ▶ User Guide.

Additional Resources

You can access additional Corel Painter resources online to learn more about the product and connect with the Corel Painter community.

<table>
<thead>
<tr>
<th>Resources</th>
<th>To access</th>
</tr>
</thead>
<tbody>
<tr>
<td>Corel Painter page on the Corel website</td>
<td><a href="http://www.corel.com/painter">http://www.corel.com/painter</a></td>
</tr>
<tr>
<td>Corel Painter Factory</td>
<td><a href="http://www.painterfactory.com/">http://www.painterfactory.com/</a></td>
</tr>
<tr>
<td>Corel Painter on Twitter</td>
<td><a href="http://www.twitter.com/corelpainter">http://www.twitter.com/corelpainter</a></td>
</tr>
<tr>
<td>Corel Painter on Facebook</td>
<td><a href="http://www.facebook.com/corelpainter">http://www.facebook.com/corelpainter</a></td>
</tr>
</tbody>
</table>

Registration

Registering Corel products is important. Registration provides you with timely access to the latest product updates, valuable information about product releases, and access to free downloads, articles, tips and tricks, and special offers.

You can register at www.corel.com/support/register.
Workspace Tour

The Corel Painter workspace has been designed to give you easy access to tools, effects, commands, and features. The workspace is organized by using a series of menus, selectors, panels, and interactive palettes.

This section contains the following topics:

• The Document Window
• Exploring the Toolbox
• Displaying the Toolbox
• Displaying the Media Selector bar
• The Property Bar
• The Navigator Panel
• The Brush Library Panel
• Exploring Panels and Palettes
• Working with Panels and Palettes
• Libraries

The Document Window

The document window is the area outside the canvas that is bordered by scroll bars and application controls.
Circled numbers correspond to the numbers in the following table, which describes the main components of the application window. (Artwork by Julie Dillon)

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Menu bar</td>
<td>Lets you access tools and features using pull-down menu options.</td>
</tr>
<tr>
<td>2. Brush Selector bar</td>
<td>Lets you open the Brush Library panel to choose a brush category and variant. It also allows you to open and manage brush libraries.</td>
</tr>
<tr>
<td>3. Property bar</td>
<td>Displays commands that relate to the active tool or object. For example, when the Fill tool is active, the fill property bar displays commands for filling selected areas.</td>
</tr>
<tr>
<td>Part</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>4. Recent brushes bar</td>
<td>Displays the most recently used brushes</td>
</tr>
<tr>
<td>5. Navigator panel</td>
<td>Lets you navigate in the document window, change the magnification level, and access various document viewing options, such as Tracing Paper and Drawing Modes</td>
</tr>
<tr>
<td>6. Layers panel</td>
<td>Lets you manage the hierarchy of layers and includes controls for creating, selecting, hiding, locking, deleting, naming, and grouping layers</td>
</tr>
<tr>
<td>7. Channels panel</td>
<td>Lets you manage channels and includes controls for creating, hiding, inverting, deleting, loading, and saving channels</td>
</tr>
<tr>
<td>8. Mixer pad panel</td>
<td>Lets you blend colors together to create a new colors</td>
</tr>
<tr>
<td>9. Papers panel</td>
<td>Lets you create, modify, and apply paper textures</td>
</tr>
<tr>
<td>10. Paper Libraries panel</td>
<td>Lets you access the Paper libraries so you can apply them to the canvas. You can also manage and organize the Paper libraries.</td>
</tr>
<tr>
<td>11. Toolbox</td>
<td>Lets you access tools for creating, filling, and modifying an image</td>
</tr>
<tr>
<td>12. Media Selector bar</td>
<td>Gives you quick access to the following media library panels: patterns, gradients, nozzles, weaves, and looks</td>
</tr>
<tr>
<td>13. Brush Library panel</td>
<td>Lets you choose a brush from the currently selected brush library. It also allows you to organize and display brushes in various ways.</td>
</tr>
<tr>
<td>14. Temporal Color palette</td>
<td>Lets you select a color</td>
</tr>
<tr>
<td>15. Canvas</td>
<td>The canvas is the rectangular work area inside the drawing window whose size determines the size of the image you create. The canvas acts as the image background and, unlike a layer, it is always locked.</td>
</tr>
</tbody>
</table>
Exploring the Toolbox

You can use the tools in the toolbox to paint, draw lines and shapes, fill shapes with color, view and navigate documents, and make selections. Under the toolbox is a color selector, plus six content selectors that let you choose papers, gradients, patterns, looks, and nozzles.

The following table provides descriptions of the tools in the Corel Painter toolbox.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Color tools</strong></td>
<td></td>
</tr>
<tr>
<td><img src="brush.png" alt="Brush tool" /></td>
<td>The Brush tool lets you paint and draw on the canvas or a layer. Brush categories include pencils, pens, chalk, airbrushes, oil paints, watercolors, and more. When the Brush tool is selected, you can choose specific brushes from the Brush Library panel.</td>
</tr>
<tr>
<td><img src="dropper.png" alt="Dropper tool" /></td>
<td>The Dropper tool lets you pick up a color from an existing image. The property bar shows the values of the color. When you select a color with the Dropper tool, that color becomes the current color in the Color panel.</td>
</tr>
<tr>
<td><img src="bucket.png" alt="Paint Bucket tool" /></td>
<td>The Paint Bucket tool lets you fill an area with media, such as a color, gradient, pattern, weave, or clone. The property bar shows options for the areas that you can fill and the media that you can use.</td>
</tr>
<tr>
<td><img src="eraser.png" alt="Eraser tool" /></td>
<td>The Eraser tool lets you remove unwanted areas from an image.</td>
</tr>
<tr>
<td><strong>Selection tools</strong></td>
<td></td>
</tr>
<tr>
<td><img src="layer.png" alt="Layer Adjuster tool" /></td>
<td>The Layer Adjuster tool is used to select, move, and manipulate layers.</td>
</tr>
<tr>
<td><img src="transform.png" alt="Transform tool" /></td>
<td>The Transform tool lets modify selected areas of an image by using different transformation modes.</td>
</tr>
<tr>
<td><img src="rectangle.png" alt="Rectangular Selection tool" /></td>
<td>The Rectangular Selection tool lets you create rectangular selections.</td>
</tr>
<tr>
<td><img src="oval.png" alt="Oval Selection tool" /></td>
<td>The Oval Selection tool lets you create oval selections.</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td><img src="image" alt="Lasso tool" /></td>
<td>The Lasso tool lets you draw a freehand selection.</td>
</tr>
<tr>
<td><img src="image" alt="Polygonal Selection tool" /></td>
<td>The Polygonal Selection tool lets you select an area by clicking different points on the image to anchor straight line segments.</td>
</tr>
<tr>
<td><img src="image" alt="Magic Wand tool" /></td>
<td>The Magic Wand tool lets you select an area of similar color by clicking or dragging in an image.</td>
</tr>
<tr>
<td><img src="image" alt="Selection Adjuster tool" /></td>
<td>The Selection Adjuster tool lets you select, move, and manipulate selections created with the Rectangular, Oval, and Lasso selection tools and selections converted from shapes.</td>
</tr>
<tr>
<td><img src="image" alt="Crop tool" /></td>
<td>The Crop tool lets you remove unwanted edges from an image.</td>
</tr>
</tbody>
</table>

**Shape tools**

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Pen tool" /></td>
<td>The Pen tool lets you create straight lines and curves in objects.</td>
</tr>
<tr>
<td><img src="image" alt="Quick Curve tool" /></td>
<td>The Quick Curve tool lets you create shape paths by drawing freehand curves.</td>
</tr>
<tr>
<td><img src="image" alt="Rectangular Shape tool" /></td>
<td>The Rectangular Shape tool lets you create rectangles and squares.</td>
</tr>
<tr>
<td><img src="image" alt="Oval Shape tool" /></td>
<td>The Oval Shape tool lets you create circles and ovals.</td>
</tr>
<tr>
<td><img src="image" alt="Text tool" /></td>
<td>The Text tool creates text shapes. Use the Text panel to set the font, point size, and tracking.</td>
</tr>
<tr>
<td><img src="image" alt="Shape Selection tool" /></td>
<td>The Shape Selection tool is for editing Bézier curves. You use the Shape Selection tool to select and move anchor points and adjust their control handles.</td>
</tr>
<tr>
<td><img src="image" alt="Scissors tool" /></td>
<td>The Scissors tool lets you cut an open or closed segment. If the segment is closed, after you click on a line or point, the shape path opens.</td>
</tr>
<tr>
<td><img src="image" alt="Add Point tool" /></td>
<td>The Add Point tool lets you create a new anchor point on a shape path.</td>
</tr>
</tbody>
</table>
### Tool Description

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Remove Point" /></td>
<td>The Remove Point tool lets you remove an anchor point from a shape path.</td>
</tr>
<tr>
<td><img src="image" alt="Convert Point" /></td>
<td>The Convert Point tool is used to convert between smooth and corner anchor points.</td>
</tr>
</tbody>
</table>

### Photo tools

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Cloner" /></td>
<td>The Cloner tool gives you quick access to the last Cloner brush variant you used.</td>
</tr>
<tr>
<td><img src="image" alt="Rubber Stamp" /></td>
<td>The Rubber Stamp tool gives you quick access to the Straight Cloner brush variant, and lets you to sample form point to point in an image or between images.</td>
</tr>
<tr>
<td><img src="image" alt="Dodge" /></td>
<td>The Dodge tool lets you lighten the highlights, midtones, and shadows in an image.</td>
</tr>
<tr>
<td><img src="image" alt="Burn" /></td>
<td>The Burn tool lets you darken the highlights, midtones, and shadows in an image.</td>
</tr>
</tbody>
</table>

### Symmetry tools

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Mirror Painting" /></td>
<td>The Mirror Painting mode lets you create a perfectly symmetrical painting.</td>
</tr>
<tr>
<td><img src="image" alt="Kaleidoscope" /></td>
<td>The Kaleidoscope mode lets you transform basic brushstrokes into colorful and symmetrical kaleidoscope images.</td>
</tr>
</tbody>
</table>

### Composition tools

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Divine Proportion" /></td>
<td>The Divine Proportion tool lets you plan compositions by using guides based on a classical composition method.</td>
</tr>
<tr>
<td><img src="image" alt="Layout Grid" /></td>
<td>The Layout Grid tool lets you divide your canvas so that you can plan your composition. For example, you can divide your canvas into thirds vertically and horizontally to use the compositional rule of thirds.</td>
</tr>
<tr>
<td><img src="image" alt="Perspective Grid" /></td>
<td>The Perspective Grid tool lets you select and move the location of the perspective grid lines, the vanishing point, the horizon line, the ground line, and the picture plane.</td>
</tr>
</tbody>
</table>
Displaying the Toolbox

The toolbox is open by default, but you can close it. In addition, to minimize the space required to display the toolbox, tools of similar function are grouped together and they are accessible from flyout menus. The button for only one of these tools is displayed at a given time on the toolbox. A flyout menu is indicated by a triangle in the lower-right corner of the button. You can open a flyout to access all of its tools.

**To open or close the toolbox**

- Choose Window ▶ Toolbox.

You can also close the toolbox by clicking the close button on the toolbox header bar.
To access tools grouped in flyouts

1. In the toolbox, click and hold the tool icon whose flyout you want to open. A flyout menu of the entire group of related tools appears.

2. Click the tool that you want to use. The tool you’ve chosen appears in the toolbox.

Displaying the Media Selector bar

The Media Selector bar gives you quick access to the libraries for the following Corel Painter media: patterns, gradients, nozzles, weaves, and looks. The Media Selector bar is open by default, but you can close it at any time.

To open or close the Media Selector bar

• Choose Window ➤ Media Selector.

You can also close the Media Selector bar by clicking the close button on the header bar.

The Property Bar

In Corel Painter, the property bar displays options for the currently selected tool. By default, the property bar displays in the application window docked below the menu bar, but you can close it.

From the property bar you can access and change tool options and settings. Tool settings are retained when you switch from one tool to another. You can also use the property bar to restore the default settings of the selected tool.
To open or close the property bar

- Choose Window ▶ Property Bar.

The Navigator Panel

The Navigator panel is a convenient tool for managing many aspects of a document.

You can use the Navigator panel to better orient yourself in the document window and modify the document window display. For example, when you’re working at a high zoom level, or with a large image, you can use the Navigator panel’s small canvas preview to display the entire image without having to zoom out. You can also move to a different image area without having to adjust the zoom level. In addition, you can change the zoom level or rotate the canvas from the Navigator panel.

![The Navigator’s canvas preview allows you to view the entire image even when you’re zoomed in.](image)

The Navigator lets you enable various tools such as the drawing modes, Impasto information, tracing paper, grids, and color management.

The Navigator panel also displays document information such as the X and Y coordinates and the cursor position to help you navigate the image. You can also view document width, height, and resolution.
The Brush Library Panel

The Brush library panel lets you choose a brush from the currently selected brush library. It also allows you to organize and display brushes in various ways. For example, you can create a new brush library, open a previously stored brush library, and view the most recently used brushes. The Brush library panel displays the content of only one brush library at a time.

You can access the Brush Library panel by clicking the Brush Selector on the Brush Selector bar.

In the Brush Library panel, brushes are organized into categories, which contain brush variants. Brush categories are groups of similar brushes and media. Brush variants are specific brushes and brush settings within a brush category. For example, in the Pastels category, there are pencil, chalk, soft, and hard pastel brush variants. You can change the display of the categories and variants.

The Brush Library panel allows you to browse all of the brush categories and variants for the currently open brush library.

To show or hide the Brush Selector bar

• Choose Window ➤ Brush Selector.
You can also close the Brush Selector bar by clicking the close button on the header bar.

Exploring Panels and Palettes

The interactive panels in Corel Painter let you access content libraries, commands, controls, and settings. You can reconfigure panels by grouping them together to create a custom palette. You can also arrange panels and palettes in the application window to quickly access the tools and controls that you use most often or to maximize screen space. For example, you can display all color-specific panels in one color palette, or display panels individually.

Corel Painter also includes the Brush Controls palette, which is a preset palette that groups all panels that contain brush-related settings. You can copy an individual brush control panel to the workspace, but you can’t remove any of the brush control panels from the palette.

Exploring Panels

Corel Painter includes several panels that you can group together to create a custom palette.

<table>
<thead>
<tr>
<th>Panel</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brush Control panels</td>
<td>Allow you to customize brush variants</td>
</tr>
<tr>
<td>The Brush Controls panels are included in the Brush Controls palette. They include the following panels: General, Dab Profile, Size, Spacing, Angle, Static Bristle, Computed Circular, Well, Rake, Mouse, Cloning, Impasto, Image Hose, Airbrush, Water, Liquid Ink, Digital Watercolor, Artists’ Oils, Real Watercolor, Real Wet Oil, Jitter, RealBristle™, Hard Media, Color Variability, Color Expression, and Brush Calibration.</td>
<td></td>
</tr>
<tr>
<td>Panel</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Color panels</td>
<td></td>
</tr>
<tr>
<td>Color</td>
<td>Lets you choose main and additional colors for painting in Corel Painter documents</td>
</tr>
<tr>
<td>Mixer</td>
<td>Lets you mix and blend colors as you would on an artist’s palette</td>
</tr>
<tr>
<td>Color Sets</td>
<td>Displays the colors in the current color set so you can organize groups of colors</td>
</tr>
<tr>
<td>Paper panels</td>
<td></td>
</tr>
<tr>
<td>Papers</td>
<td>Lets you apply and edit paper textures</td>
</tr>
<tr>
<td>Paper Libraries</td>
<td>Lets you open and manage paper libraries. You can also choose a paper texture.</td>
</tr>
<tr>
<td>Media library panels</td>
<td></td>
</tr>
<tr>
<td>Patterns, Gradients, Nozzles,</td>
<td>Let you open and manage media libraries. You can also choose media.</td>
</tr>
<tr>
<td>Looks, and Weaves library</td>
<td>library panels</td>
</tr>
<tr>
<td>Image Portfolio and Selection</td>
<td>Contain all of the images or selections in the current library. You can view the items as thumbnails or in a list as well as preview the</td>
</tr>
<tr>
<td>Portfolio and Selection</td>
<td>current item.</td>
</tr>
<tr>
<td>Portfolio</td>
<td></td>
</tr>
<tr>
<td>Media control panels</td>
<td></td>
</tr>
<tr>
<td>Patterns, Gradients, and</td>
<td>Let you apply and edit patterns, gradients, and weaves</td>
</tr>
<tr>
<td>Weaves control panels</td>
<td></td>
</tr>
<tr>
<td>Navigator and Clone Source</td>
<td></td>
</tr>
<tr>
<td>Navigator panel</td>
<td>Lets you navigate the document window. You can also view document information, such as width and height; X and Y coordinates and cursor</td>
</tr>
<tr>
<td></td>
<td>position; context-sensitive information based on a selected tool; and unit information, such as pixels, inches, and resolution.</td>
</tr>
<tr>
<td>Panel</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Clone Source panel</td>
<td>Lets you open and manage clone sources</td>
</tr>
<tr>
<td><strong>Layers and Channels panels</strong></td>
<td></td>
</tr>
<tr>
<td>Layers</td>
<td>Lets you preview and arrange all layers in a Corel Painter document. You can use Dynamic Plug-ins, add new layers (including Watercolor and Liquid Ink layers), create layer masks, and delete layers. In addition, you can set the composite method and depth, adjust the opacity, and lock and unlock layers.</td>
</tr>
<tr>
<td>Channels</td>
<td>Lets you preview thumbnails of all channels in a Corel Painter document, including RGB composite channels, layer masks, and alpha channels. From the panel, you can also load, save, and invert existing channels, and create new channels.</td>
</tr>
<tr>
<td><strong>Auto-Painting panels</strong></td>
<td></td>
</tr>
<tr>
<td>Underpainting</td>
<td>Lets you adjust tone, color, and detail in a photo in preparation for auto-painting. This panel is used in the first step of the photo-painting process.</td>
</tr>
<tr>
<td>Auto-Painting</td>
<td>Lets you specify a range of settings that control how brushstrokes are applied. This panel is used in the second step of the photo-painting process.</td>
</tr>
<tr>
<td>Restoration</td>
<td>Lets you fine-tune a painting by providing brushes that help you restore detail. This panel is used in the third step of the photo-painting process.</td>
</tr>
<tr>
<td><strong>Composition panels</strong></td>
<td></td>
</tr>
<tr>
<td>Divine Proportion</td>
<td>Lets you customize the Divine Proportion guide — a tool that helps you plan a layout according to a classic composition method</td>
</tr>
</tbody>
</table>
Working with Panels and Palettes

You can rearrange the display of panels to better match your workflow. For example, you can group task-related panels together to create a palette. At any time, you can further customize these palettes by adding or removing a panel, repositioning a panel, or moving a panel to another palette.

You can easily display a panel when you need it, and you can quickly close a panel when you’re done. If you want to save screen space, but keep the panels and palettes displayed (in the application window), you can collapse or resize them.

Most panels in Corel Painter contain option menus from which you can access a series of related commands. For example, you can use the options menu in the Paper controls panel to capture, make, and invert paper textures.

<table>
<thead>
<tr>
<th>Panel Description</th>
<th>Panel Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Layout Grid lets you customize the Layout Grid — a tool that helps you divide your canvas so that you can plan your composition.</td>
<td></td>
</tr>
<tr>
<td>Text and Scripts panels</td>
<td></td>
</tr>
<tr>
<td>Text lets you perform all text-related tasks, such as choosing fonts, adjusting opacity, and applying drop shadows.</td>
<td></td>
</tr>
<tr>
<td>Scripts lets you access commands and settings related to scripts. For example, you can open, close, play, and record scripts from the Scripts panel.</td>
<td></td>
</tr>
</tbody>
</table>

A typical palette features a header bar (1), panel tabs (2), and a Panel Options button (3).
The contents of the Color panel. By default, the Color panel is open and is grouped in a palette with the Mixer and Color Sets.

To group panels into palettes
• Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Group panels into a palette</td>
<td>Drag a panel by its tab to another open panel to create a group.</td>
</tr>
<tr>
<td>Add a panel to a palette</td>
<td>Drag the panel tab to the palette.</td>
</tr>
<tr>
<td>Remove a panel from a palette</td>
<td>Drag the panel tab out of the palette.</td>
</tr>
<tr>
<td>Reposition a panel in a palette</td>
<td>Drag the panel tab to a new location in the palette.</td>
</tr>
</tbody>
</table>

To show or hide a panel or palette
• Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show or hide a panel from a menu</td>
<td>Choose Window ▶ [Panel name].</td>
</tr>
<tr>
<td>Hide an open panel</td>
<td>Click the Close button □ on the panel tab.</td>
</tr>
<tr>
<td>Hide an open palette</td>
<td>Click the Close button □ on the header bar.</td>
</tr>
</tbody>
</table>
When you choose Window ➤ Show Panels, only the panels that were open when you chose Hide Panels are displayed.

You can restore a previously hidden palette by choosing Window, and choosing the name of a panel that is contained in the palette.

**To expand or collapse a panel**
- Double-click the panel tab.

**To access additional panel options**
- In the panel, click the Panel Options button ☰, and choose an option.

**Libraries**

A library is a storage place that helps you organize and manage a collection of similar items, such as brushes or paper textures. For example, the default paper textures are contained in the Paper Textures library, which is loaded by default when you open Corel Painter. As you customize paper textures and other resources, you can save them to your own libraries. Libraries are available for brushes, gradients, layers, lighting, looks, nozzles, paper textures, patterns, selections, scripts, and weaves.
About the Author

An award-winning artist and author, Cher Threinen-Pendarvis is a pioneer in digital art. She has been widely recognized for her mastery of Corel Painter, Adobe Photoshop, and the Wacom pressure-sensitive tablet and has used these electronic tools since they were first released. Her artwork has been exhibited worldwide, her articles and art have been published in many books and periodicals, and she is a member of the San Diego Museum of Art Artist Guild. She has taught Corel Painter and Adobe Photoshop workshops around the world and is the principal of the consulting firm Cher Threinen Design. Cher is the author of The Photoshop and Painter Artist Tablet Book, Creative Techniques in Digital Painting, Beyond Digital Photography, and all nine editions of The Painter Wow! book. Visit Cher’s web site at: www.pendarvis-studios.com.
Corel Painter is known for its responsive, realistic brushes, multitude of rich textures, and fabulous special effects, which cannot be found in any other program. The biggest difference that you will notice between Adobe Photoshop and Corel Painter is the warmth and texture of the Natural-Media brushes and paper textures of Corel Painter. You’ll find brushes with realistic bristles that lay down oily paint and dry-media brushes, such as variants in the Chalk and Pastels categories, that are sensitive to textures on the canvas. Now, let’s get started!

Before we begin the tour, you need to make sure that you are displaying the Default panels and palettes. To display the Default settings, choose the Window menu, and choose Arrange Palettes ▶ Default.

**Property Bar**

At the very top of the screen, you’ll see the property bar, which is similar to the Options bar in Photoshop. The property bar changes contextually, depending on the tool that you choose from the toolbox.

![The property bar with the Grabber tool selected from the toolbox.](image)

**Brush Selector bar**

On the far left of the property bar is the Brush Selector bar, which lets you open the Brush Library panel. The Brush Library panel contains the amazing brush categories and brush variants of Corel Painter, such as the Real Watercolor Brushes category and its variants.

![The Brush Selector bar (left) lets you choose a brush category and a brush variant (right).](image)
Color panel

On the upper right corner of your screen you’ll see the large, beautiful Color panel, which lets you choose colors. You can choose colors by using the Hue Ring and the Saturation/Value Triangle. However, if you prefer to mix color by using numbers, you can adjust the three sliders that are located under the Hue Ring. By clicking the panel options button on the right side of the Color panel, you can set the sliders to display either Red, Green, and Blue, or Hue, Saturation, and Value.

Also located on the Color panel is the Clone Color button, a useful control that lets you paint with color from a source image. On the left of the Color panel are the Main Color swatch or Additional Color swatch. The color swatches in Corel Painter operate differently than the Foreground and Background Color squares in Photoshop. To change the color, you can double-click either the Main Color swatch or the Additional Color swatch and then choose a new color on the Hue Ring. Or you can click in the Saturation/Value Triangle to choose a new tint or shade. You can use the additional color to create gradients or to use brushes that paint more than one color. Unlike the Background Color in Photoshop, the additional color does not affect the canvas.

Before moving on with the tour, click the Main Color swatch to select it.

In Corel Painter 12, you can resize the Color panel by dragging the handle in the lower-right corner of the panel to resize it. Resizing the Color panel lets you select colors more accurately.
Textures

A basic paper texture is automatically loaded when you start Corel Painter. You can access additional rich paper textures by clicking the Paper Selector from the toolbox, or from the Paper Libraries panel (Window menu ➔ Paper Panels ➔ Paper Libraries).

Layers and Mask Channels

In Corel Painter, you can open Photoshop files that contain pixel-based layers and layer masks. You can access and edit the layers and layer masks by using the Layers panel, much like in Photoshop. The files you open in Corel Painter have multiple channels intact.

Photoshop Layer Styles

If you are using native Photoshop layer styles, such as the Drop Shadow layer style, make sure that you preserve the original Photoshop file in your archive before you convert the layer style information. That is, save the file with the live layer styles in the Photoshop (PSD) file format, and then save a new copy of this file. In the new file, convert the layer style information into pixel-based layers before importing the file into Corel Painter.

To convert a layer that has a Drop Shadow layer style, select the layer, and then choose Layers ➔ Layers Style ➔ Create Layer. A word of caution: Some aspects of the effects cannot be reproduced with standard layers.
File Formats

Corel Painter gives you the flexibility of opening Photoshop (PSD) files that are saved in RGB, CMYK, and grayscale modes while preserving pixel-based layers and mask channels (also referred to as alpha channels). You can also open TIFF files in Corel Painter, but only one mask channel is preserved. Layered TIFF (TIF) files that you create in Photoshop are flattened when you open them in Corel Painter. When you work exclusively with RIFF (RIF), which is the native file format for Corel Painter, you retain Corel Painter specific elements when saving files. For instance, special paint media layers, such as Watercolor layers, require the RIFF format to retain the live “wet” capabilities. However, if you open a Photoshop file in Corel Painter but plan on reopening the file in Photoshop, you should continue to save the file to the Photoshop format.

Now roll up your sleeves, grab your stylus, and continue to explore Corel Painter.
Basics

The Corel Painter application provides a digital workspace in which you can create new images, or alter existing images, by using the Natural-Media tools and effects. Your working image, known as a document, is displayed in a document window. This document window includes navigation and productivity features to help you work efficiently.

As you create an image, you can save your document in various file formats, such as RIFF (the native Corel Painter format), JPEG, TIFF, and PSD (Adobe Photoshop.) Corel Painter also lets you open or import images saved in many other file formats.

This section contains the following topics:

• Creating Documents
• Understanding Resolution
• Opening Files
• Resizing Images and the Canvas
• Saving Files
• Closing Documents and Quitting the Application

Creating Documents

To start an image from a blank canvas, you must create a new document. This allows you to specify the canvas settings, such as width, height, and resolution. You can also specify the canvas color and texture. The size of the canvas determines the size of the image when it is printed. To quickly get started, you can choose from a list of preset canvas settings.
You can resize the canvas (left) to prepare an image for printing (right).

Canvas size and resolution

When setting the canvas size and resolution, you can choose options that correspond to the image’s destination, however, you may want to choose a larger image size to preserve more image details. For example, you can set the resolution of a new image at 300 pixels per inch (ppi), the width to 16 inches, and the height to 20 inches. This large size makes it easier to maintain image quality when you need to produce a smaller version of the image. For more information, see “Understanding Resolution” on page 31 and “Resizing Images and the Canvas” on page 33.

Pixels per inch (ppi) is equivalent to dots per inch (dpi).

To create a new document

1  Choose File ➤ New.

2  Type a filename in the Image Name text box.

3  From the Canvas Preset list box, choose one of the following options to automatically determine the size, resolution, color of the canvas, and the paper texture:
   - Painter 12 default
   - Painter 11 default
   - Portrait
In the New dialog box, setting the document’s pixels per inch is equivalent to setting its dots per inch (dpi). For detailed information about document, screen, and print resolutions, see “Understanding Resolution” on page 31.

Understanding Resolution

When you work with images in a digital workspace, it is helpful to understand the concept and applications of resolution. Resolution refers to how Corel Painter measures, displays, saves, and prints images — whether as small squares of color called “pixels” or as mathematical objects called “vectors.”

A document’s resolution affects both its appearance on your computer screen and its print quality. You can specify a document’s resolution when you create a new document, save, or export a file.

You can also

| Change the unit of measurement for the document | Choose a unit of measurement from the list box located to the right of the Width and Height boxes. |
| Change the document size | Type values in the Width and Height boxes. |
| Change the number of pixels per inch (ppi) or pixels per centimeter that make up an image | Type a value in the Resolution box. |
| Change the resolution type | Choose a resolution type from the list box located to the right of the Resolution box. |
| Change the color of the canvas | Click the Color chip, and choose a paper color from the Color dialog box. |
| Change the texture of the canvas | Click the Paper chip, and choose a paper texture from the Paper Textures panel. |
Resolution and Screen Appearance

Most monitors have a resolution of 72 pixels per inch (ppi). The Corel Painter display default is 72 ppi, which means that each pixel in the Corel Painter image occupies one pixel on your monitor. The display resolution does not affect the document’s actual number of pixels per inch — it affects only how the image is displayed on the monitor.

For example, a 300-ppi image is displayed on-screen at approximately four times its actual size. Because each pixel in the Corel Painter image occupies one pixel on your monitor, and the monitor’s pixels are approximately four times the size of the image’s pixels (72 ppi versus 330 ppi), the image must appear four times larger on-screen in order to display all of the pixels. In other words, your 330-ppi document will be printed at approximately one-quarter of its on-screen size. To view the image at its actual size, you can set the zoom level to 25%.

If you set the dimensions in pixels and then change the number of pixels per inch (resolution), this change will affect the size of the printed image. If you set your document size in inches, centimeters, points, or picas and then change the resolution, the dimensions of the printed image will not be affected.

Pixels per inch (ppi) is equivalent to dots per inch (dpi).

Resolution and Print Quality

The resolution of output devices (printers) is measured in dots per inch, and in the case of halftones, lines per inch (lpi). Output device resolutions vary, depending on the type of press and paper used. In general, a photograph is output at a crisp 150 lpi if printed on glossy magazine stock, and at 85 lpi if printed on newspaper stock.

If you are using a personal laser or inkjet printer, set your document size in inches, centimeters, points, or picas at the dots-per-inch setting specific to your printer. Most printers produce excellent output from images set at 300 ppi. Increasing the file’s pixels-per-inch setting does not necessarily improve the output and may create a large, unwieldy file.

If you are using a commercial printer or a more sophisticated output device, the dimensions of the image should always be set to the actual size that you want the
image to appear in the printed piece. A good rule of thumb is to set the number of pixels per inch to twice the desired lines per inch. So, at 150 lpi, the setting should be twice that, or 300 ppi; at 85 lpi, the setting should be 170 ppi. If you have questions about the resolution of specific output devices, it’s a good idea to check with the print service provider.

Opening Files

You can open files that were created in Corel Painter or in other applications. For example, you can open a file from another graphics application and use Corel Painter to add brushstrokes, tints, or paper textures.

To open a document

1. Choose File ▶ Open.

Corel Painter displays the folder of the last file you opened.

2. In the Open dialog box, locate the file that you want to open.

For each image, Corel Painter lists the dimensions (in pixels), file size, and file format. Files saved in Corel Painter include thumbnails for browsing.

3. Click Open.

To browse for a document (Mac OS)

1. Choose File ▶ Open.

2. Click Browse.

The Browse dialog box shows thumbnails for all the RIFF files in a folder.

3. Double-click the filename, or select a file, and click Open.

Resizing Images and the Canvas

You can change the physical dimensions of an image by resizing the canvas and the image together, or by resizing the canvas area only. It is important to understand the distinction between the two resizing techniques.

When you resize the canvas and image together, the image dimensions and resolution change, but the image appearance doesn’t change. For example, if you resize a 300 ppi image to 150 ppi, the image size is smaller, but it looks the same.
Alternatively, when you resize only the canvas area, both the image dimensions and appearance change. For example, if you increase the size of the canvas, a border appears around the image. If you decrease the size of the canvas, the edge of the canvas is trimmed. In addition, the image resolution is affected.
The canvas area is resized in order to apply an empty border around the edge of an image.

It is also important to note that the size of the onscreen image is affected by the pixel height and width of the image, the zoom level, and the monitor settings. As a result, an image may be displayed as a different size onscreen than when it is printed. For more information, see “Understanding Resolution” on page 31 and “Creating Documents” on page 29.

To resize the canvas and image content together

1. Choose Canvas ▶ Resize.
   
   To avoid distortion by maintaining the width-to-height ratio of the image, enable the Constrain File Size check box.

2. In the New Size area, type values in the Width and Height boxes.
   
   If you enable the Constrain File Size check box, you need to type values only in the size box; the other values are adjusted automatically.
   
   If you choose pixels or percent as the unit and enter a value, the Constrain File Size check box is automatically disabled.
Increasing the image dimensions significantly may cause the image to appear stretched and pixelated.

To resize the canvas area
1. Choose Canvas ▶ Canvas Size.
2. In the Canvas Size dialog box, specify the number of pixels you want to add to any side of the canvas.
   To reduce, or trim, the canvas size, specify negative values.

Saving Files
You can save a file in its current format or in a different format.

To save a file in its current format
• Choose File ▶ Save.

Closing Documents and Quitting the Application
You can close documents or quit Corel Painter by using menu commands, keyboard shortcuts, or the Close button of the current window.

To close a document
• Choose File ▶ Close.

You can also

<table>
<thead>
<tr>
<th>Close the current window</th>
<th>Click the Close button.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close the current document by using a keyboard shortcut</td>
<td>Press Command + W (Mac OS) or Ctrl + W (Windows).</td>
</tr>
</tbody>
</table>

To quit Corel Painter
• Do one of the following:
  • (Mac OS) Choose Corel Painter 12 menu ▶ Quit Corel Painter 12.
  • (Windows) Choose File ▶ Exit.
The Corel Painter application lets you draw and paint as you might with real artists’ tools and media. In your studio, you use brushes, pens, pencils, chalk, airbrushes, and palette knives to make marks on a canvas or piece of paper. With Corel Painter, an infinite variety of marks are possible.

This section contains the following topics:

• Choosing a Painting Workflow
• Exploring Painting Media
• Working With the Canvas and Layers
• Brush Tracking and Calibration
• Applying Freehand and Straight Brushstrokes

Choosing a Painting Workflow

Corel Painter includes a wide array of tools and features that allow you to create original artwork. The purpose of this topic is to introduce you to the two most-common Corel Painter workflows and refer you to Help topics that provide more information about each of these workflows.

Workflow 1: Start with a photo

Using Corel Painter’s powerful cloning tools, you can quickly transform a digital photo into a painting.
The photo (left) was cloned (right) to begin the painting process.

 Workflow step | Help topic
---|---
 1. Open a photo for painting | “Opening Files” on page 33
 2. Prepare a photo for cloning | “Using Quick Clone” the Help
 3. Paint the clone | “Painting in the Clone” in the Help
 4. Save the photo painting | “Saving Files” on page 36

 **Workflow 2: Start with a blank canvas**

You can also start a project from scratch by choosing a paper texture and a brush, and applying color to the canvas.

You can start with a blank canvas (left) and use your imagination, and the Corel Painter tools, to create a work of art (right).
Exploring Painting Media

Corel Painter lets you apply a wide variety of media to the canvas. For example, you can use a brush to apply colors directly from a color panel or apply a color that you mixed on the Mixer Pad. You can also paint by using a gradient, pattern, or clone.

The following table lists the media that you can apply to the canvas or layer and references to the related topic in the Help.

<table>
<thead>
<tr>
<th>Media</th>
<th>For information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Color</td>
<td>“Using Quick Clone Panel” in the Help</td>
</tr>
<tr>
<td>Mixer pad</td>
<td>“Displaying the Mixer Panel” in the Help</td>
</tr>
<tr>
<td>Two-color</td>
<td>“Creating Two-Color Brushstrokes” in the Help</td>
</tr>
<tr>
<td>Gradients</td>
<td>“Applying Gradients” in the Help</td>
</tr>
<tr>
<td>Patterns</td>
<td>“Painting with Patterns” in the Help</td>
</tr>
<tr>
<td>Cloners</td>
<td>“Painting in the Clone” in the Help</td>
</tr>
</tbody>
</table>

Working With the Canvas and Layers

In Corel Painter, you have the option of painting directly on the canvas by by applying brushstrokes or by creating a layer and applying brushstrokes on it. Working with layers allows you to protect the canvas from any unwanted changes. When you select a layer in the Layers panel, that layer becomes the target for your brushstrokes.
The result of any brushstroke you make depends on the following:

- The brush category (or drawing tool) you choose
- The brush variant you select within the brush category
- The brush controls you set, such as brush size, opacity, and the amount of color penetrating the paper texture
- The paper texture
- The color, gradient, or pattern you use as media
- The brush method

If you are using a Watercolor brush, you can paint only on a Watercolor layer. If you are using a Liquid Ink brush, you can paint only on a Liquid Ink layer.

If you try to paint on a shape, dynamic layer, or reference layer, you must commit it to a standard layer so that your brushstrokes are accepted.

You can also select a channel or a layer mask as the target for your brushstrokes.

When you have an active selection, painting is confined to the selection by default.

When you use complex brush variants, you see a dotted line on the canvas before the mark appears. For example, the Gloopy variant of the Impasto brush is complex, and it delays the appearance of the stroke on the screen. When you experience a delay, you can continue applying strokes, without losing any stroke data, while waiting for the stroke to appear on the screen.

**Brush Tracking and Calibration**

When you draw with traditional media, the amount of pressure that you use with a tool determines the density and width of your strokes. Using a pressure-sensitive stylus with Corel Painter gives you the same kind of control. Because each artist uses a different strength or pressure level in a stroke, you can adjust Corel Painter to match your stroke strength for all brushes, by using the Brush Tracking preferences, or for a specific brush by using the Brush Calibration controls.
Brush Tracking for all brush variants

Brush Tracking is particularly useful for artists with a light touch. If a light stroke leaves no color on the canvas, you can use Brush Tracking to increase sensitivity for all brushes. Corel Painter saves Brush Tracking between sessions, so whatever tracking sensitivity you set will be the default the next time you open the application.

The most common way of adjusting brush tracking is to apply a typical brush stroke, such as a wavy stroke, to the scratch pad. Corel Painter then uses your stroke to calculate the appropriate pressure and velocity settings for all brush variants.

Brush Calibration for individual brush variants

The Brush Calibration controls are very useful for adjusting individual brush variants. You can modify the pressure of your stroke on the scratch pad to achieve different results. For example, you could use a light touch when sketching with a pencil brush variant, but set more pressure when using an oil paint brush variant. Corel Painter saves Brush Calibration control settings with the brush variant, so whatever sensitivity you set will be the default the next time you choose the brush variant. If you set Brush Calibration for a specific brush in addition to general Brush Tracking preferences, the Brush Calibration settings override the Brush Tracking preferences.

Manually adjusting pressure and velocity

When you use the scratch pad to set brush tracking and calibration, Corel Painter calculates the pressure and velocity settings for you. However, you can manually adjust these settings. For example, you can adjust the stroke pressure to achieve a full pressure range (Pressure Scale slider) using a softer or harder touch (Pressure Power slider.) You can also adjust the stroke velocity to achieve a full velocity range (Velocity Scale slider) with a slower or faster stroke (Velocity Power slider.)
To ensure that a brush control is using the pressure or velocity settings, you need to set the brush control Expression setting to Pressure or Velocity.

**To set brush tracking**

1. Do one of the following:
   - (Mac OS) Choose Corel Painter 12 ➤ Preferences ➤ Brush Tracking.
   - (Windows) Choose Edit ➤ Preferences ➤ Brush Tracking.

2. Drag in the scratch pad by using a “normal” stroke.

   Use the pressure and speed you prefer when drawing or painting. This allows the Brush Tracker to calculate the appropriate speed and pressure settings for the brush.

   To adjust the settings manually, perform a task from the following table:

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Achieve a full pressure range with a softer or harder touch</td>
<td>Adjust the Pressure Scale and Pressure Power sliders.</td>
</tr>
<tr>
<td>Achieve a full velocity range with a slower or faster motion</td>
<td>Adjust the Velocity Scale and Velocity Power sliders.</td>
</tr>
</tbody>
</table>

**To set brush calibration**

1. In the toolbox, click the Brush tool 🖌.

2. Click the Brush Selector on the Brush Selector bar.

3. In the Brush Library panel, click a brush category, and click a brush variant.


5. Enable the Enable Brush Calibration check box.

6. Click the Set Brush Calibration Settings button 🖌.

7. Drag in the scratch pad by using a “normal” stroke.

   Use the pressure and speed you prefer when drawing or painting. This allows the Brush Tracker to calculate the appropriate speed and pressure settings for the brush.

   To adjust the settings manually, perform a task from the following table:
Applying Freehand and Straight Brushstrokes

You can draw unconstrained lines by using the freehand drawing style, or you can draw straight lines.

When you draw a freehand stroke, you can drag with any motion or in any direction. The stroke follows your path.

When you draw a straight line stroke, Corel Painter connects points with a straight line.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Achieve a full pressure range with a softer or harder touch</td>
<td>Adjust the Pressure Scale and Pressure Power sliders.</td>
</tr>
<tr>
<td>Achieve a full velocity range with a slower or faster motion</td>
<td>Adjust the Velocity Scale and Velocity Power sliders.</td>
</tr>
</tbody>
</table>

To draw freehand lines

1. On the Brush property bar, click the Freehand Strokes button 🎨.
2. Drag on the canvas.
You can use shortcut keys to toggle between the freehand and straight line drawing styles. Press B to choose the freehand style, or V to choose the straight-line style.

To draw straight lines
1. On the Brush property bar, click the Straight Line Strokes button.
2. Click a point on the canvas where you want to start your line.
3. Do one of the following:
   - Click the point where you want to end the line.
   - Drag to place the end point exactly where you want it.
Corel Painter connects the first and second points with a straight line.
4. To continue drawing from the second point, click or drag to create additional points on the canvas.
   Corel Painter connects each point with a straight line.
5. To end a line, do one of the following:
   - Press Return (Mac OS) or Enter (Windows) to close the polygon. The final point is connected to the origin with a straight line.
   - Click the Freehand Strokes button to return to the freehand drawing style without closing the polygon.
   - Press V to end the current polygon without closing it, so that you can begin a new one.
Working With Composition Tools

The placement of objects in a painting can dramatically affect the overall appearance of the finished work. Corel Painter includes many tools and features to help you compose, size, and position images and image elements. For example, you can display the grid to help you position image elements with precision. You can also use composition tools, such as the Mirror Painting tool, to achieve visual balance.

This section contains the following topics:

- Using the Layout Grid
- Using the Mirror Painting Mode
- Using the Kaleidoscope Painting Mode

Using the Layout Grid

The Layout Grid provides an easy way to divide your canvas so that you can plan your composition. For example, you can divide your canvas into thirds vertically and horizontally to use the compositional rule of thirds. From the Layout Grid panel, you can access grid settings, such as the number of divisions, size, angle, color, and opacity of the grid. You can adjust these settings while you work and save them as a preset for future drawings and paintings. You can also move the grid to a new position.

The Layout Grid also lets you divide the canvas into compositional sections based on the proportions of the canvas. This nonprinting grid is used primarily for composing artwork before you begin drawing or painting.
The Layout Grid helps you compose images.

To show or hide the Layout Grid

- Choose Canvas ➔ Compositions, and choose either Show Layout Grid or Hide Layout Grid.

You can also show or hide the grid by clicking the Layout Grid tool ☐ in the toolbox and clicking the Enable button ☰ on the property bar.

You can also show or hide the grid from the Navigator panel by clicking the Open Navigator Options button ☐ in the toolbox, and choosing Display Grids.

To set Layout Grid options

1. Choose Window ➔ Composition Panels ➔ Layout Grid.
   - In the Layout Grid panel, ensure that the Enable Layout Grid check box is enabled.

2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set the number of vertical and horizontal divisions</td>
<td>In the Divisions area, type values in the Vertical box and the Horizontal box. If you want to link the Vertical and Horizontal values, click the Synchronize the Divisions button ☰.</td>
</tr>
</tbody>
</table>
You can also set some Layout Grid options by clicking the Layout Grid tool in the toolbox, and modifying the settings you want on the property bar.

### To save Layout Grid settings as a preset

1. In the Layout Grid panel, modify the settings you want, and click the Add Preset button.
2. In the Add Preset dialog box, type a name for your preset in the Preset Name box.
3. Click Save.
   - The preset appears in the Type list box.

You can also save a preset by clicking the Layout Grid tool in the toolbox and clicking the Add Preset button on the property bar.

### To delete a Layout Grid preset

1. In the Layout Grid panel, choose the preset you want to delete from the Type list box.
2. Click the Delete Preset button.
You can also delete a preset by clicking the Layout Grid tool in the toolbox, selecting a preset from the Presets list box on the property bar, and clicking the Delete Preset button.

**To choose a Layout Grid preset**
- In the Layout Grid panel, choose a preset from the Type list box.

**To move a Layout Grid**
1. In the toolbox, click the Layout Grid tool. The cursor changes to a hand icon.
2. Drag the grid to a new position.

**Using the Mirror Painting Mode**

In Corel Painter, you can create a symmetrical painting by using the Mirror Painting mode. When you enable the Mirror Painting mode, a plane appears in the drawing window that lets you paint one half of an object while Corel Painter automatically replicates a mirror image of the opposing side of the object by reproducing the brushstrokes. For example, if you want to paint a symmetrical face, simply paint one half of the face and Corel Painter automatically completes the other half.

When using the Mirror Painting mode, the brushstrokes that you apply on one side of the plane may occasionally look different in the opposite plane. For example, if you start the Mirror Painting on a canvas that contains previously applied brushstrokes, the mirrored brushstrokes blend with the colors that are already on the canvas. In addition, if you’re applying randomized brushstrokes, such as a nozzle, the mirrored brushstrokes are also randomly applied.
The green line that displays in the middle of the document window represents the mirror plane.

You can display the mirror plane vertically, horizontally, or display both at the same time. You can also control the placement of the mirror plane in the drawing window by moving or by rotating the plane.

**To create a mirror painting**

1. In the toolbox, click the Mirror Painting tool 🌐.
2. On the property bar, click any of the following buttons:
   - Vertical Plane 🌐 — positions the mirror plane vertically in the drawing window
   - Horizontal Plane 🌐 — positions the mirror plane horizontally in the drawing window
3. Click the Brush Selector on the Brush Selector bar.
4. In the Brush Library panel, click a brush category, and click a brush variant.
5. Apply a brushstroke on either side of the mirror plane.
The Brush tool is the only tool that you can use to create mirror and kaleidoscope paintings. Other tools, such as the Shape tool, are not supported.

### To control the display of the mirror plane

1. In the toolbox, click the Mirror Painting tool.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hide the mirror plane while painting</td>
<td>Click the Toggle Planes button on the property bar.</td>
</tr>
<tr>
<td>Disable mirror painting mode</td>
<td>Click the Toggle Mirror Painting button on the property bar.</td>
</tr>
<tr>
<td>Specify an angle of rotation</td>
<td>On the property bar, type a value in the Rotation Angle box.</td>
</tr>
<tr>
<td>Rotate the plane in the drawing window</td>
<td>Point to a plane until the cursor changes into a rotation angle cursor, and then drag to rotate the plane.</td>
</tr>
<tr>
<td>Change the plane position</td>
<td>Point to over the center point of the plane until the cursor changes into a four-headed arrow, and then drag the plane to a new location in the drawing window.</td>
</tr>
<tr>
<td>Change the color of the plane</td>
<td>Click the Symmetry Plane Color button, and click a color swatch.</td>
</tr>
<tr>
<td>Reset the mirror plane to the default position</td>
<td>Click the Reset Mirror Painting button on the property bar.</td>
</tr>
</tbody>
</table>
Using the Kaleidoscope Painting Mode

Corel Painter lets you to transform basic brushstrokes into a colorful and symmetrical kaleidoscope image. When you paint a brushstroke in one kaleidoscope segment, multiple reflections of the brushstroke appear in the other segments. You can apply between 3 to 12 mirror planes to a kaleidoscope. You can also rotate or reposition the mirror planes to expose different colors and patterns.

To create a Kaleidoscope painting

1. In the toolbox, click the Kaleidoscope Painting tool.
2. In the Segment Number box on the property bar, type the number of planes that you want to display.
3. Click the Brush Selector on the Brush Selector bar.
4. In the Brush Library panel, click a brush category, and click a brush variant.
5. Apply brushstrokes in any of the kaleidoscope segments.
   If you want to achieve a spiralling effect, apply brushstrokes across multiple segments.

The green lines that display in the document window delineate the symmetrical planes.
The Brush tool is the only tool that you can use to create mirror and kaleidoscope paintings. Other tools, such as the Shape tool, are not supported.

To control the display of the kaleidoscope planes

1. In the toolbox, click the Kaleidoscope Painting tool.
2. Perform a task from the following table:

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hide the kaleidoscope planes while painting</td>
<td>Click the Toggle Planes button on the property bar.</td>
</tr>
<tr>
<td>Disable the Kaleidoscope Painting mode</td>
<td>Click the Toggle Kaleidoscope Painting button on the property bar.</td>
</tr>
<tr>
<td>To Do the following</td>
<td></td>
</tr>
<tr>
<td>Specify an angle of rotation</td>
<td>On the property bar, type a value in the Rotation Angle box.</td>
</tr>
<tr>
<td>Rotate the plane in the drawing window</td>
<td>Point to a plane until the cursor changes to a rotation angle cursor, and then drag to rotate the plane.</td>
</tr>
<tr>
<td>Change the plane position</td>
<td>Point to the center point of the planes until the cursor changes into a four-headed arrow, and then drag to it to a new location in the drawing window.</td>
</tr>
<tr>
<td>Change the color of the plane</td>
<td>Click the Symmetry Plane Color button, and click a color swatch.</td>
</tr>
<tr>
<td>Reset the mirror plane to the default position</td>
<td>Click the Reset Kaleidoscope Painting button on the property bar.</td>
</tr>
</tbody>
</table>
Corel Painter offers an impressive array of realistic and responsive brushes that you can use to apply media to the canvas. For example, you can choose a brush with realistic bristles that apply oily, watercolor, or acrylic paint. You can also choose a dry media brush, such as chalk or charcoal. In addition, you can create custom brushes that are tailored to your specific requirements.

This section contains the following topics:
- Understanding Brushes
- Selecting and Searching for Brushes
- Setting Basic Brush Attributes
- Exploring Brush Categories

Understanding Brushes

Corel Painter offers users a wide range of preset painting and drawing tools called brush variants. Brush variants are organized into categories, such as Airbrushes, Oils, Pens, Pencils, and Watercolor. They are designed with the real media in mind, so you can predict how a tool will behave.

In an art store, if the tools in one aisle don’t produce the results you want, you can try a different aisle. Similarly, with Corel Painter, you can try different brush categories to find the variant you want.

You can use the Corel Painter brush variants as they are, or you can adjust them to suit your purposes. Many artists use Corel Painter brush variants with only minor adjustments — to size, opacity, or grain (how brushstrokes interact with paper texture).

To modify a brush extensively or create a totally new brush variant, you can adjust the brush controls.
Most Corel Painter brushes apply media, such as a color, gradient, or pattern, to an image. Some brushes, however, do not apply media. Instead, they make changes to media already in the image. For example, the Just Add Water brush variant (in the Blenders brush category) smudges and dilutes existing colors in the image with smooth, anti-aliased brushstrokes. Using one of these brushes on a blank area of the canvas has no effect.

Corel Painter includes a batch of Natural-Media brushes that use a media application method called “rendered dab types” to produce wonderfully realistic, continuous, smooth-edged brushstrokes. They are fast and more consistent because the brushstrokes appear as you draw, and are not created by applying dabs of color. In fact, you can’t draw fast enough to leave dabs or dots of color in a brushstroke. These brushes allow for rich features that are not possible with the application of dab-based media. You can take better advantage of tilt and angle, and you can paint with patterns or gradients.

The Corel Painter brushes are stored in the default brush library, which displays in the Brush Library panel when you open it for the first time, or until you load a new brush library. You can also create or import new brush libraries. For more information, see “Libraries” on page 22.

**Selecting and Searching for Brushes**

The Brush Library panel displays a brush library’s brush categories and variants. This allows you to choose which variant you want to use. The default brushes are organized in recognizable categories that are named according to traditional art media.

When you choose a brush variant, you can preview the variant’s brush dab and brush stroke at the bottom of the panel. The Brush Library panel also displays the most recently used brushes at the top of the panel, which let you quickly access the last brushes that you used.
The default Corel Painter brush variants display in the Brush Library panel until you open or import a different brush library. In addition, the Brush Library panel displays only the brush variants for the open library. For information, see “Opening and Importing Brush Libraries” in the Help.

To select a brush category and variant
1 In the toolbox, click the Brush tool  
2 Click the Brush Selector on the Brush Selector bar.
3 In the Brush Library panel, click a brush category, and click a brush variant.

Setting Basic Brush Attributes
To quickly get started in Corel Painter, you specify basic brush attributes, such as brush size, opacity, and grain, on the property bar. Size determines the dimension of a single brush dab. You can also use the ghost brush to determine if a change in size is required.
Opacity controls the degree to which a stroke covers or builds up on the underlying pixels.

80% opacity (top) and 20% opacity (bottom).

Grain controls the interaction of color with the paper texture.

You can also set brush attributes, such as angle and squeeze, dynamically onscreen. A circle appears onscreen in the document window that lets you size and shape the brush within the context of the image.

The circle provides a visual representation of the brush size onscreen.

You can also access additional brush controls to further customize brushes. For example, you can set a minimum brushstroke size to control the tapering and widening of brushstrokes as stylus pressure or direction is varied.
To set brush size
1 In the toolbox, click the Brush tool 🎨.
2 Click the Brush Selector on the Brush Selector bar.
3 In the Brush Library panel, click a brush category, and click a brush variant.
4 On the property bar, adjust the Size slider ⦿, or type a value in the Size box.
   If you want to scale the brushstroke feature proportionally with the brush size, click the Scale Feature With Brush Size button ⦿ on the property bar.
   Corel Painter may need to rebuild the brush after you resize it; therefore, you can expect a short delay.

To set opacity
1 In the toolbox, click the Brush tool 🎨.
2 Click the Brush Selector on the Brush Selector bar.
3 In the Brush Library panel, click a brush category, and click a brush variant.
4 On the property bar, adjust the Opacity slider ⦿, or type a percentage in the Opacity box.
   When the Opacity setting is low, the applied color is thin, so you can see through to the underlying colors. When the setting is high, the applied color covers underlying pixels more completely.

Some methods and dab types do not allow you to adjust opacity.

To set grain
1 In the toolbox, click the Brush tool 🎨.
2 Click the Brush Selector on the Brush Selector bar.
3 In the Brush Library panel, click a brush category, and click a brush variant.
4 On the property bar, adjust the Grain box slider, or type a percentage in the Grain box.
   Adjust the slider to the left to reduce penetration and reveal more texture. Move it to the right to increase penetration and reveal less grain.
To set brush attributes onscreen

- Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the brush size</td>
<td>Hold down Command + Option (Mac OS) or Ctrl + Alt (Windows), and drag the Radius circle in the document window until the circle is set to the size that you want, and then release the stylus or mouse button.</td>
</tr>
<tr>
<td>Change the brush opacity</td>
<td>Hold down Command + Option (Mac OS) or Ctrl + Alt (Windows) to display the Radius circle. While pressing the stylus, or holding down the left mouse button, press Command (Mac OS) or Ctrl (Windows), drag the Opacity circle in the image window until the circle is set to the opacity that you want, and then release the stylus or mouse button.</td>
</tr>
<tr>
<td>Change the brush squeeze setting</td>
<td>Hold down Command + Option (Mac OS) or Ctrl + Alt (Windows) to display the Radius circle. While pressing the stylus, or holding down the left mouse button, press Command (Mac OS) or Ctrl (Windows) twice, drag the Squeeze circle in the document window until the circle is set to the brush squeeze that you want, and then release the stylus or mouse button.</td>
</tr>
<tr>
<td>Change the brush angle</td>
<td>Hold down Command + Option (Mac OS) or Ctrl + Alt (Windows) to display the Radius circle. While pressing the stylus, or holding down the left mouse button, press Command (Mac OS) or Ctrl (Windows) three times, drag the Angle circle in the document window until the circle is set to the angle that you want, and then release the stylus or mouse button.</td>
</tr>
</tbody>
</table>
Exploring Brush Categories

In the following section, descriptions of the brush categories are presented in alphabetical order. It includes a description of the category and highlights some of the brush variants that you can find in Corel Painter.

**Acrylics**

The Acrylic brush variants, much like their real world counterparts, are versatile brushes that let you apply quick-drying paints to the canvas. Most of the brushes allow you to cover underlying brushstrokes and many are capable of multicolored brushstrokes. In addition, a few Acrylic brush variants interact with underlying pixels to create realistic effects.

![Captured Bristle](image1)  ![Thick Acrylic Flat](image2)  ![Wet Acrylic](image3)

**Airbrushes**

Airbrushes apply fine sprays of color, which carefully mirror the feel of a real airbrush in action. However, some variants have a different way of building up color. Most airbrushes support color buildup on a single brushstroke. However, some of the digital airbrushes do not. To achieve color buildup with the digital airbrushes, you need to overlay multiple brushstrokes.

![Digital soft flow airbrush](image4)  ![Digital hard edge airbrush](image5)  ![Digital soft flat airbrush](image6)
The Wacom airbrush styluses are fully compatible with the variants in the Airbrushes category.

![Coarse Spray](image1) ![Fine Spray](image2) ![Digital Airbrush](image3)

**Artists**

Artist brush variants help you paint in the styles of master artists. For example, you can paint in the style of Vincent Van Gogh, with multishaded brushstrokes, or in the style of Georges Seurat, with multiple dots combining to form an image.

When you use any of the Artist brush variants, dragging quickly produces wider brushstrokes. You can use the Color Variability settings to adjust how the Artist brushstrokes are colored.

![Impressionist](image4) ![Sargent Brush](image5) ![Seurat](image6)

**Blenders**

Blenders affect underlying pixels by moving and mixing them. The variants can reproduce the effects of blending paint by applying water or oil. You can also smooth drawing lines and create shading just as you would on a pencil sketch or charcoal drawing.

![Just Add Water](image7) ![Smear](image8) ![Smudge](image9)
Chalk and Crayons

Chalk brush variants produce the thick, rich texture of natural chalk sticks, and have strokes that interact with the paper grain. The opacity is linked to stylus pressure.

<table>
<thead>
<tr>
<th>Blunt Chalk</th>
<th>Square Chalk</th>
<th>Variable Chalk</th>
</tr>
</thead>
<tbody>
<tr>
<td>Basic Crayon</td>
<td>Grainy Hard Crayon</td>
<td>Waxy Crayon</td>
</tr>
</tbody>
</table>

Crayons offer a range of styles. From soft and dull, to waxy and grainy, they produce textured strokes that interact with the paper grain. As with other dry media brush variants, the opacity is linked to stylus pressure.

<table>
<thead>
<tr>
<th>Charcoal and Conte</th>
</tr>
</thead>
<tbody>
<tr>
<td>Charcoal brush variants range from pencils to hard or soft charcoal sticks. As with other dry media brush variants, the opacity is linked to stylus pressure. Blender brush variants can be used to soften and blend the charcoal strokes. For a smooth workflow, keep your favorite Charcoal and Blender brush variants together in a custom palette.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Charcoal</th>
<th>Soft Vine Charcoal</th>
<th>Hard Charcoal Pencil</th>
</tr>
</thead>
</table>
Similar to Chalk, Conte brush variants produce textured strokes that interact with the paper grain. As with other dry media brush variants, the opacity is linked to stylus pressure.

![Conte brush variants](image)

**Dull Conte**  **Square Conte**  **Tapered Conte**

**Cloners**

The Cloner brush variants behave like other brush variants, except that they take color from a cloned or sampled source. These variants recreate the source imagery while effectively filtering it, reproducing the image in an artistic style, such as pastel chalk or watercolor.

![Cloner brush effects](image)

**Original photo**  **Soft Cloner**  **Impressionist Cloner**

**Digital Watercolor**

Digital Watercolor brush variants produce watercolor effects that react with the canvas texture. Unlike Watercolor brush variants, which work with the Watercolor Layer, Digital Watercolor brushstrokes can be applied directly to any standard pixel-based layers, including the canvas. For example, if you’re applying watercolor effects to a photo, Digital Watercolor brushstrokes can be applied directly to the image. If you’re creating a realistic watercolor from scratch, the Real Watercolor or Watercolor brush variants allow colors to flow, mix, and absorb more realistically.

The width of Digital Watercolor brushstrokes is affected by stylus pressure, with the exception of the Wet Eraser brush variant.
Erasers

There are three types of Eraser brush variants: Eraser, Bleach, and Darkener. Eraser brush variants erase down to the paper color. Bleach brush variants erase to white, gradually lightening by removing color. Darkener brush variants are the inverse of Bleach variants. Darkener brush variants gradually increase color density, building colors toward black. With all Eraser brush variants, pressure determines how much you erase.

F/X

F/X brush variants can give you an array of creative results. Some add color; others affect underlying pixels. The best way to appreciate the F/X brush variants is to experiment with them on an image and a blank canvas.
Some variants, such as Grainy Distorto, or Grainy Mover, produce blending effects. Other variants, such as Hurricane, Turbulence, and Water Bubble, produce more dramatic effects.

**Gel**

Gel brushes allow you to tint an image’s underlying colors with the brushstroke color. For example, a yellow brushstroke gives the underlying color a yellow cast. The Gel brushes use the Merge Modes brush control to produce the effect. The Gel effect is similar to blending layers by using the Gel composite method, however, you do not require any layers to achieve the same results.

**Gouache**

Gouache brush variants let you paint with the fluidity of watercolors and the opacity of acrylics. These variants range from fine, detail brushes, to flat or thick brushes. Brushstrokes created with Gouache brush variants cover underlying brushstrokes.
**Image Hose**

The Image Hose is a special brush that applies images instead of color. The images it “paints” with come from special image files called nozzles. Each nozzle file contains multiple images that are organized by characteristics such as size, color, and angle. Each characteristic (parameter) can be linked to a stylus attribute (animator), such as Velocity, Pressure, and Direction.

The name of each Image Hose variant tells you which parameter and animator are in effect. For example, the Linear-Size-P Angle-R brush variant links size to stylus pressure (P) and sets the angle randomly (R).

**Impasto**

Impasto brush variants let you create the classic technique of applying thick paint on a canvas to create depth. The depth information for the brushstroke is stored with the layer, but you need to display the Impasto information to view it.

Some variants, such as Acid Etch, Clear Varnish, Depth Rake, and Texturizer-Clear, apply depth effects to underlying pixels. Other variants apply three-dimensional brushstrokes with the current paint color.
**Liquid Ink**

Liquid Ink brush variants combine ink and paint to create a thick, liquid paint effect. There are three main types of Liquid Ink brush variants: ones that apply ink, ones that remove ink to create a resist effect, and ones that soften edges. A new layer is created automatically when you first apply a brushstroke.

![Clumpy Ink, Coarse Bristle, Smooth Flat]

**Markers**

The brush variants in the Marker category replicate conventional, real-world markers. The brush variants range from fine point to blunt and have a variety of nib shapes and opacity levels.

The strokes that you make with some of the Marker variants closely reflect those of traditional, high-quality markers, mainly because of the way the Marker variants interact with the canvas.

![Round Tip Marker, Leaky Marker, Flat Rendering Marker]

![Art Marker, Dirty Marker, Felt Marker]
Oils

Oil brush variants let you create effects you’d expect from oil paints. Some variants are semitransparent and can be used to produce a glazed effect. Other variants are opaque and cover underlying brushstrokes.

Some Oil brush variants let you mix media as though you were working with traditional oil paints. You can use colors mixed on the Mixer pad and apply them directly to the canvas. The colors can then be blended with the oils already on the canvas. In addition, you can load multiple colors from the Mixer pad. Each brushstroke created with some Oil brush variants load the brush with a finite amount of oil, which is then transferred to the image. As you apply a brushstroke to the canvas, the brush loses oil, and the brushstroke becomes fainter. Because layers don’t have the oily properties of the canvas, brushstrokes applied to a layer don’t fade as rapidly.

Some Oil brush variants are palette knives that let you to mix paint directly on the canvas. There are six brush tip profiles designed specifically for Oil brushes.

Palette Knives

You can use Palette Knife brush variants to scrape, push, or pick up and drag colors in your image. Only one Palette Knife brush variant, the Loaded Palette Knife, applies the current paint color. Palette Knife dabs are always parallel to the shaft of the stylus.
Pastels

Pastels, which include oil pastels, range from hard pastel styles that reveal the paper grain to extra soft pastels that glide on to completely cover existing strokes. Opacity is linked to stylus pressure.

The oil pastel brush variants produce the thick, rich texture of natural pastel sticks. Most oil pastel brush variants cover existing strokes with the current paint color. However, the Variable Oil Pastel brush variants blend the underlying color into the stroke. As with other dry media brush variants, opacity is linked to stylus pressure.

Pattern Pens

Pattern Pen brush variants let you use a brush to apply a pattern to an image. You can vary features such as the size of the pattern and the transparency. For example, Pattern Pen Micro decreases the size of the pattern, and Pattern Pen Transparent applies a semitransparent version of the pattern.
Pencils

The Pencils category includes Pencil and Colored Pencil brush variants.

Pencil brush variants are great for any artwork that would traditionally require pencils; from rough sketches to fine line drawings. Like their natural counterparts, Pencil brush variants interact with canvas texture. All of the variants build to black and link opacity to stylus pressure. The width of Pencil strokes varies according to the speed of the stroke, so dragging quickly produces a thinner line and dragging slowly leaves a thicker line.

Pens

The Pen brush category includes Pen and Calligraphy brush variants.

Pen brush variants, like the Scratchboard Rake and Bamboo Pen, create realistic effects without the drawbacks of traditional pens, which can clog, spatter, or run dry.
Whether you want to reproduce the look of calligraphy pen strokes on a grainy texture, or the smooth strokes of a calligraphy brush, the Calligraphy brush variants offer you a range of creative options.

Photo

Photo brush variants let you modify digital images or existing artwork. For example, you can clean up photos by adjusting color or removing scratches, add a blur effect, or sharpen an image. You can also add color to a grayscale image.

Real Watercolor

The brushstrokes of the Real Watercolor brush variants flow and apply pigments in a very natural way, helping you create realistic watercolor paintings. In addition, the brushstrokes interact with the paper texture and grain to produce results you would expect from real world watercolors. You can modify the Real Watercolor brush controls to achieve different effects.
Real Wet Oil

The Real Wet Oil brush variants help you achieve realistic oil brushstrokes. The Real Wet Oil brush variants let you control paint viscosity and color concentration, similar to mixing oil paint and a medium. You can also modify the Real Wet Oil brush controls to achieve different effects.

![Turp grainy, Liquid oil, Wet oil]

Smart Stroke

Smart Stroke brush variants are based on popular brush variants from other brush categories, but they are optimized to work with the Photo Painting System.

Sponges

Sponges let you create a variety of textures by applying the current paint color to cover or blend existing colors. Some Sponge brush variants apply dabs of paint at random angles with each click of a stylus. Wet sponge brush variants, such as Grainy Wet Sponge, apply sponge dabs as you drag across the canvas. Smeary Wet Sponge variants let you blend the current paint color with existing colors as you drag across the canvas.

![Dense Sponge, Grainy Wet Sponge, Smeary Wet Sponge]
**Sumi-e**

Sumi-e brush variants let you create flowing sumi-e-style brushstrokes. In addition, various brush sizes and shapes are available to help you recreate traditional sumi-e brushstrokes.

![Sumi-e Brush](image1)  ![Detail Sumi-e](image2)  ![Coarse Bristle Sumi-e](image3)

**Tinting**

Tinting brush variants let you apply effects to photos or existing artwork. For example, you can apply translucent color to areas of a black-and-white photo by using the Basic Round brush variant. Applying each color to a separate Gel or Colorize layer lets you adjust the opacity of each color layer independently for a more subtle or dramatic effect. Some of the Tinting brushes are based on the Merge Modes brush control.

![Basic Round](image4)  ![Blender](image5)  ![Soft Grainy Round](image6)
**Watercolor**

Watercolor brush variants paint onto a watercolor layer, which enables the colors to flow, mix, and absorb into the paper. The watercolor layer is created automatically when you first apply a brushstroke with a Watercolor brush variant. The layer lets you control the wetness and evaporation rate of the paper to effectively simulate conventional watercolor media. Most Watercolor brush variants interact with the canvas texture. You can use Watercolor brush variants to apply a watercolor effect to a photo by lifting the canvas to the watercolor layer.

To paint directly on the canvas, use a Digital Watercolor brush variant.

![Diffuse Flat](image1)
![Splatter Water](image2)
![Wet Camel](image3)
Creating an illustration
Greg Banning

About the Author

A well-established illustrator for almost 20 years, with traditional background in drawing and painting, Greg Banning now applies this foundation digitally. His work is sought after by major advertising agencies in Canada, the USA, and the UK. He has also worked with video game studios developing artwork for game titles and concept art. In addition, Greg has built up a solid reputation in publishing, with notable clients such as Penguin Books, Scholastic Canada, and Harper Collins. Greg has also illustrated critically acclaimed children’s books written by Mike Leonetti. Greg currently lives in Ottawa, Canada with his soon-to-be wife. To find out more about Greg’s work, visit his Website www.gregbanning.com and blog www.gregbanning.blogspot.com.
In this tutorial, I chose to recreate one of my illustrations from the book “A Hero Named Howe,” published by Raincoast Books in 2006. I wanted to keep the drawing style of this illustration retro and the design simple to fit the era of the 1960’s.

This illustration was created by using a slightly different technique from the one I use today, but the principal is the same. Over time, my technique has benefited from the ability of Corel Painter to replicate a variety of brushes and natural-looking media. I hope this tutorial will provide some tips to help your technique evolve as mine has.
Step 1: Creating the sketch

I create the composition by keeping the sketch simple and cartoon-like. Before the editor approves the sketch, there is no need to draw too much detail.

I draw the sketch relatively small on a canvas set at 150 dpi by using a Tapered Large Chalk with a smaller size and lower Opacity and set at Grainy Flat Cover.

The Tapered Large Chalk brush variant belongs to the Chalk and Crayons brush category and can be selected from the Brush Selector bar.

The Grainy Flat Cover setting, a subcategory of the Cover brush method, lets you reveal the paper texture with each brushstroke. You can access this setting from the General panel (Window menu → Brush Control Panels → General).
The Tapered Large Chalk brush variant is selected. The size and opacity of the brush are decreased.

The Grainy Flat Cover subcategory is selected on the General panel.

Customized Tapered Large Chalk
Step 2: Tracing

To help with the realism needed for the drawing, I pose and photograph models and collect reference material while using my sketch as a guide.

To begin tracing, I create a RIF (or PSD) file at 200 dpi (File > New). The page dimensions are based on the size of the final artwork, allowing for bleeds. I layer all my reference material, including the sketch, above the Canvas. There are several ways to layer the material, but I prefer to create layers by first opening and selecting the reference images (Select menu > All). Then, using the Layer Adjuster tool from the toolbox, I drag the new layers to the file that will contain my illustration. I set the layers' composite method to Multiply and lower the layers' opacity (enough to see the reference and the underlying drawing). Using the sketch as a guide, I position the reference images with the help of the Layer Adjuster tool. I display or hide each layer as needed by clicking the Eye icons on the Layers panel.

Next, I trace the reference onto the Canvas by using a Cover Pencil. You can also use any drawing brush with a fine tip for tracing.
The Cover Pencil brush is selected for tracing.

I have converted all my reference images to black and white so that I am not influenced by their colors.
Step 3: Cleaning up the drawing

After I trace the important information, I hide the layers by clicking the Eye icons on the Layers panel. Using the Cover Pencil and Eraser brushes, I tighten up the drawing. Next, I add various elements that are still missing such as the dog, the chairs, and table setting. Then I increase the resolution of the pencil drawing to 300 dpi (Canvas menu ▶ Resize). To remove some fainter lines and jaggy bits, I lighten the drawing and add contrast (Effects menu ▶ Tonal Control ▶ Brightness/Contrast).

The drawing is lightened, and its contrast is increased.
Step 4: Adding tone

Before adding color, I create a tonal painting in black and white to help me define a foundation of light and dark areas. I build up the tone gradually with a New Simple Water brush from the Digital Watercolor brush category. (This task can also be accomplished by cross-hatching with a Pencil, Chalk or Colored Pencil.) The tone is applied on a new layer that has the composite method set to Gel or Multiply. The Gel composite method is native to the Digital Watercolor brushes; however, I find that Multiply works better when you use Digital Watercolor brushes together with other brushes. To gently build up the tone, I set the New Simple Water brush to a lower opacity and use mid-grey tones. By drying (Layers menu > Dry Digital Watercolor) and applying more washes, I gradually darken the tone. I also shape the tone by feathering it with the Eraser brush and drawing back into it with a Chalk Brush, Airbrush or Cover Pencil.
Step 5: Adding a warm neutral background

I lighten the drawing by about 10% (Effects ➤ Tonal Control ➤ Brightness/Contrast). Then I fill a layer with a neutral background color by using the Paint Bucket tool 🔧 from the toolbox. I make the layer transparent by changing the layer’s composite method from Default to Multiply. Next, I drop the layer onto the Canvas (Layers menu ➤ Drop).
A neutral background color is applied to the drawing.

**Step 6: Adding local color**

Using the New Simple Water brush, I block in colors on a new layer with the composite method set to Gel or Multiply. I sometimes use the Fine Tip, Felt Marker, and Digital Airbrush to do this. Next, I drop the layer on the Canvas.
Step 7: Turning on the lights

Using a customized Tapered Large Chalk on a default layer, I simulate a dry brush technique. The lighter areas based on the local color (the color that is on the canvas as shown in step 6) are feathered over the mid-tones, and then the colors of the mid-tones are feathered over the darker colors.
The dry brush technique, which uses paint brushes that are relatively dry, helps me build up the lighter areas of the illustration.

Before (left) and after (right) adding lighting effects

Simulating a dry brush technique
Step 8: Adding details

I drop the layers (Layers menu → Drop All) and duplicate the image by clicking Select menu → All and double-clicking the Layer Adjuster tool on the Canvas. I then use the Just Add Water Blender brush from the Blenders brush category to blend the colors together if needed. The duplicate layer is dropped and highlights are added on a default layer with the Chalk brush or Digital Airbrush (Airbrush brush category).

Next, I deepen the shadows by using the Digital Airbrush on a layer with the composite method set to Multiply.

Highlights are added, and the shadows are enhanced.
I find that having too many layers in a large image can slow down Corel Painter, especially if the image is a PSD file. That is why, I prefer to use RIFF files, and I tend to drop layers to the Canvas as I work.

When incorporating reference in an image in the earlier stages of a project, I often tend to save layered files (such as _Pencil, _Tone, or _Color) after major steps. This helps me keep the layers without slowing down my progress.

**Step 9: Enhancing the illustration**

I start the final stage by saving the image with a different name (adding _final to the file name). This way, I can keep my working file intact. Then, I select the entire Canvas (Select menu ▶ All) of the new file, and I double-click the Layer Adjuster tool ▲ on the Canvas to duplicate its contents.

Next, I brighten the image and add contrast (Effects menu ▶ Tonal Control ▶ Brightness/Contrast). Finally, I choose Thick Handmade Paper from the Paper Selector in the toolbox and apply a surface texture (Effects ▶ Surface Control ▶ Apply Surface Texture). I like to use the following settings in the Apply Surface Texture dialog box: Amount: 10%, Picture: 100%, Shine: 0%, Reflection: 0%.

By making the changes to the duplicate layer, I can compare it with the original as I simply switch the layer on or off. I can also erase back through the layer to the pristine original that is underneath.

**Step 10: Finalizing the file**

I drop the layer on the canvas to flatten the image (Layers menu ▶ Drop), and I can now save the file to the TIF file format.
About the Author

Mike Thompson began his career painting hip-hop artists for various clothing companies. His work has been featured in several popular print, Web, and television advertising campaigns over the years. Best known for his celebrity portraits, Mike has painted artists Jay Z, Kid Rock, and the Roots, just to name a few. His client list includes companies such as Nike, Coca-Cola, Warner Bros, Hasbro, and Dimension Films. Mike Thompson is represented worldwide exclusively by the David Goldman Agency, NYC. You can view Mike’s work as well as a complete client list on his Website at www.miketartworks.com.
In this tutorial, I chose to paint Chun Li from the popular Street Fighter video game series, which is produced by Capcom. I have always been a fan of this character and decided to paint this piece shortly after playing Street Fighter IV.
Step 1: Creating the rough sketch

The reference image I chose shows the classic pose that Chun Li strikes after winning a match. I want to pay homage to that, yet make her feel and look a little more adult. With that intention, I come up with the pose.

I set up a new 10" x 12" page in Corel Painter at 200 dpi (File menu ➔ New). Choosing the basic paper and a light blue color pencil as a brush tool, I create a new layer by clicking the New Layer button at the bottom of the Layers panel (Window menu ➔ Layers) and quickly sketch my figure.
Setting up the page

Rough sketch
To choose a brush and change its color

1. From the Brush Selector bar, choose a brush category, and then choose a brush variant.

2. To change the color, on the Color panel, drag the hue ring to display the range of colors you want, and click the Saturation/Value triangle to specify the color.

Choosing the Pencils brush category (left); choosing a pencil (right)
You can display the temporal colors palette and use it to change the color by pressing Option + Command +1 (Mac OS) or Ctrl + Alt + 1 (Windows). The temporal colors palette lets you view colors onscreen, within the context of the painting.

**Step 2: Drawing with clean lines**

After sketching the pose that I am looking for, I turn down the opacity of the sketch layer to around 70 percent by moving the Opacity slider on the Layers panel, and then I create a new layer above the sketch layer. I choose a Flattened pencil from the Pencils brush category and change the color of the pencil to dark gray. I also use the following Brush Control panels (Window menu ▶️ Brush Control Panels) to modify my pencil: General, Size, and Spacing.
Figure 3: Settings of the modified Flattened pencil. Panels from left to right: General, Size, Spacing.
Using my rough sketch as a guide, I create a drawing with clean lines on this layer. I usually spend a few hours making sure my drawing is fairly tight.

Step 3: Filling the line drawing

After my drawing is complete, I change the layer’s name to **Pencils** on the Layers panel and then delete the layer that contains the rough sketch. Next, I enable the Preserve Transparency button 🗑️ on the Pencils layer, change the composite method (also known as blend mode) in the Composite Method box to Multiply, and decrease the opacity to 60 percent.
When the Preserve Transparency setting is enabled, the transparent areas of the layer are locked. Any changes that you apply to the layer are confined to the areas that already contain brush strokes.

The Composite Method setting determines how a layer interacts with the underlying layers. The Multiply composite method combines layer colors to produce a darker color.

I choose a brown color on the Color panel, and then with the entire Pencils layer selected I fill my line drawing with this brown color (Edit menu  Fill).

To work with layers

• To rename a layer, double-click the layer on the Layers panel, and type a name.
• To change the layer’s opacity, specify a value between 1 and 100 in the Opacity box, or move the Opacity slider.
• To delete a layer, click the Delete button at the bottom of the Layers panel.
To fill a layer with the current color
1. Select the layer that you want to fill with color.
2. Choose Edit menu ➤ Fill.
3. In the Fill dialog box, enable the Fill with Current Color option.

Step 4: Creating the background
At this point, I'm not sure what I want to do with the background, but I know I want to give it a painterly feel. I choose a custom Mixer palette of bright pinks and paint on the canvas in various strokes using my Oils brushes and Just Add Water blender brush. I then save the file as an Adobe Photoshop (PSD) file (File ➤ Save As).
The Just Add Water brush smudges and dilutes existing colors in the image with smooth, anti-aliased strokes. It is included in the Blenders brush category.

Step 5: Color blocking

With my background complete, I create a third layer and place it between the canvas and the Pencils layer. This new layer is labeled Color. I use this layer to begin blocking in the rough tones of her skin and dress. I lay down daubs of color near my subject from the Mixer pad on the Mixer palette.
Now I can save time by using the Dropper tool from the toolbox to select these colors. The transitions are pretty harsh overall, but I'll worry about that later.

You can quickly sample a color from your painting by holding down Option (Mac OS) or Alt (Windows) and clicking a color on the canvas or layer. Release the key to switch back to the active brush.
I use the daubs of color to quickly select the colors that I need for her skin and dress.

At this point, I am using a modified Scratchboard tool (Opacity 30%) and a simple Blender brush to work my colors. I define the folds and creases of her dress now by adding the darker shadows of the fabric.

The Scratchboard tool is a brush variant from the Pens brush category. When the opacity of the brush is decreased, irregular patterns are created where the brushstrokes overlap, making it ideal for adding texture.
Default Scratchboard tool (left) and customized Scratchboard tool (right)

Defining the folds and creases

I will delete the daubs of color after I have a good foundation of color on my subject.
To add and blend colors on the Mixer pad
1. On the Mixer panel, click the Apply Color tool, click a color swatch at the top of the panel, and paint on the Mixer pad.
2. Click another color swatch, and paint on the Mixer pad.
3. Click the Mix Color tool, and drag on the Mixer pad to blend colors.

To add colors from the Mixer pad to the painting
- Click the Sample Color tool on the Mixer palette, click a color on the Mixer pad, and paint on the active layer.

Step 6: Adding details
Next, I create a new layer above the Pencils layer and name it Details. I will use this layer to refine my painting. I further define the muscles of her legs, and then I decide to give her dress a vinyl appearance by adding some hard whites.
Step 7: Adding gold to the dress

I create another layer above Details and name it Gold. I will paint the gold pattern on her dress on this layer. I select a yellow tone, increase the opacity of the layer to 80 percent, and fill in the areas with a flat tone. After the pattern is filled with yellow, I enable the Preserve Transparency button. Now I can detail the metallic gold piping without having to worry about painting outside the lines.

Painting the gold pattern

Step 8: Changing the background

I don’t really like the pink background any more so I decide to make it more neutral. I choose Effects menu ▶️ Tonal Control ▶️ Adjust colors and desaturate the canvas layer by using the Saturation slider. Then, I increase the brightness a little (Tonal control ▶️ Brightness/Contrast). I also take another cue from the video game and add a large black ink splash behind the figure. The ink splash is created from an actual India ink splatter that I have scanned.
Step 9: Adding the final touches

I am almost done now. The gold embroidery is finalized to make it look well attached to the dress. The head is completely repainted because I decided I didn't like the original angle. I finish her boots and add the ribbons in her hair. Then, I add some rim lighting for a crisper outline of the figure, a few strategic glows, and call this painting done.
Finally, I drop all the layers to the canvas (Layers menu ➤ Drop All) to flatten the image and increase the resolution to 300 dpi (Canvas menu ➤ Resize).
Index

A
Acrylics brushes 59
Add Point tool 11
adjuster tools 10
Adobe Photoshop users
   Corel Painter tour for 23
airbrushes 59
Artist brushes 60
Auto-Painting panel 19

B
basics 29
blenders 60
browsing for documents (Mac OS) 33
brush calibration 41
   setting 42
brush categories
   list of 59
Brush Control panels 17
brush dabs, sizing 55
Brush Library panel 16
   using 54
Brush Selector bar
   choosing brushes with 55
   showing or hiding 16
Brush tool 10

brush tracking 41
   setting 42
brush variants, selecting 55
brushes
   attributes, basic 55
   categories, list of 59
   grain, setting 57
   managing 53
   opacity, setting 57
   searching for 54
   selecting 54
   size, setting 57
   understanding 53
brushstrokes
   applying 43
   scaling 57
Burn tool 12

C
Calligraphy brushes 69
canvas
   changing color 31
   painting 39
   resizing 33
   resizing with images 35
   size and resolution 30
   texture, changing 31
   workflow for painting 38
Chalk brushes 61
Channels panel 19
Charcoal brushes 61
cloner brushes 62
Cloner tool 12
Color panel 18
Color selector 13
Color Sets panel 18
color tools 10
color, canvas 31
colored pencils 69
Composition panels 19
composition tools 12
working with 45
Conte brushes 61
Convert Point tool 12
Corel Painter interface 7
vs. Adobe Photoshop interface 23
crayons 61
Crop tool 11

D
Digital Watercolor brushes 62
Divine Proportion panel 19
Divine Proportion tool 12
document window 7
documentation 5
documents
canvas size and resolution 30
closing 36
creating 29
opening 33

Dodge tool 12
drawing
  freehand lines 43
  straight lines 44
Dropper tool 10

E
enhanced features 2
Eraser tool 10
erasers 63

F
F/X brushes 63
features
  enhanced 2
  new 2
files
  opening 33
  saving 36
flyouts 14
freehand brushstrokes
  applying 43
freehand lines, drawing 43
Freehand Strokes button
drawing freehand lines with 43

G
gallery of artwork 1
Gel brushes 64
getting started 1
Gouache brushes 64
Grabber tool 13
Gradients library panel 18

grain 56
    setting for brushes 57

grouping
    panels into palettes 21

H

Help 5
    using 5

I

Image Hose 65

images
    resizing 33
    resizing, with canvas 35

Impasto brushes 65

K

Kaleidoscope Painting
    controlling display of planes 52
    hiding planes 52
    toggling 52

Kaleidoscope Painting tool 51

kaleidoscope planes
    controlling display of 52
    hiding 52

Kaleidoscope tool 12
    using 51

L

Lasso tool 11

Layer Adjuster tool 10

layers

    painting on 39

Layers panel 19

Layout Grid 45
    hiding 46
    moving 48
    presets, choosing 48
    presets, creating 47
    presets, deleting 47
    settings, adjusting 46
    settings, saving as presets 47
    showing 46

Layout Grid panel 20
    using 45

Layout Grid tool 12

layout tools 45

learning Corel Painter 5

libraries 22

Liquid Ink brushes 66

Looks library panel 18

M

Magic Wand tool 11

Magnifier tool 13

markers 66

media control panels 18

media library panels 18

Media Selector bar 14

Mirror Painting 48
    controlling display of planes 50
    hiding planes 50

Mirror Painting mode 50

Mirror Painting tool 12
using 49
mirror planes
controlling display of 50
hiding 50
Mixer panel 18

N
navigation tools 13
Navigator panel 15
new features 2
Nozzles library panels 18

O
oil pastels 68
oils 67
opacity 56
setting for brushes 57
Oval Selection tool 10
Oval Shape tool 11

P
page
size, changing 31
unit of measure, changing 31
Paint Bucket tool 10
painting 37
brush settings for 40
brushstrokes 43
choosing a workflow 37
media for 39
on canvas vs. layer 39
Palette Knives 67
palettes 17
creating from panels 21
hiding 21
showing 21
using 20
panels 17
expanding or collapsing 22
exploring 17
grouping into palettes 21
hiding 21
showing 21
using 20
Paper Libraries panel 18
Paper selector 13
paper textures
  revealing when painting 55
Papers panel 18
pastels 68
pattern pens 68
Patterns library panel 18
Pen tool 11
pencils 69
pens 69
pens, pattern 68
Perspective Grid tool 12
Photo brushes 70
photo tools 12
photos
  workflow for painting 37
planes, hiding mirror 50
planes, kaleidoscope
  controlling display of 52
  hiding 52
planes, mirror 50
Polygonal Selection tool 11
print quality 32
property bar 14
   closing 15
   opening 15

Q
Quick Curve tool 11
quitting 36

R
Real Watercolor brushes 70
Real Wet Oil brushes 71
Rectangular Selection tool 10
Rectangular Shape tool 11
registering Corel products 5
Remove Point tool 12
resolution 31
   of canvas 30
   of images 31
   of images, changing type 31
      vs. print quality 32
      vs. screen appearance 32
Restoration panel 19
Rotate Page tool 13
Rubber Stamp tool 12

S
saving
   files 36
scaling brushstrokes 57
Scissors tool 11
screen appearance 32
Scripts panel 20
searching for brushes 54
selecting brushes 54
Selection Adjuster tool 11
selection tools 10
selectors 13
Shape Selection tool 11
shape tools 11
size, canvas 30
size, page 31
Smart Stroke brushes 71
Sponges 71
straight brushstrokes, applying 43
Straight Line Strokes button
drawing straight lines with 44
straight lines, drawing 44
Sumi-e brushes 72
symmetry tools 12

T
Text panel 20
Text tool 11
texture, canvas 31
Tinting brushes 72
toolbox 13
   accessing 13
   exploring 10
   opening or closing 13
   using flyouts 14
tools 10
  accessing from flyouts 14

tracking, brush 41

Transform tool 10
tutorials 89

U
Underpainting panel 19

unit of measure
  for page, changing 31

user guide contents 1

V
View Mode selector 13

W
Watercolor brushes 73

Weaves library panel 18

Web-based resources 5
what’s new 2
windows, closing 36

workflows, painting
  starting with a photo 37
  starting with blank canvas 38

workspace tour 7
  for Adobe Photoshop users 23

workspaces, components of 7