Contents

Welcome to Corel Painter 11 ........................................ 1
  What’s in This User Guide? ........................................ 1
  What’s New in Corel Painter? .................................... 2
  How to Use the Documentation ................................. 3
  Registration ....................................................... 4
  About Corel Corporation ........................................ 4

Workspace Tour .................................................. 5
  The Menu Bar .................................................... 5
  The Toolbox ..................................................... 7
  The Property Bar ................................................ 12
  The Brush Selector Bar .......................................... 12
  The Palettes .................................................... 13
  Custom Palettes ................................................ 17

Basics .......................................................... 19
  Working with Documents ....................................... 20
  Working with Composition Tools, Rulers, and Guides .... 31
  Setting Preferences ............................................. 36
  Using Two Monitors ............................................. 44
  Wacom Intuos Support .......................................... 44

Textures, Patterns, and Weaves ................................. 47
  Using Paper Texture ........................................... 48
  Using Patterns .................................................. 52
  Using Weaves .................................................. 56

Color .......................................................... 59
  Getting Started with Color .................................... 59
  Working with the Mixer Palette ............................... 65
  Working with Color Sets ....................................... 71
  Setting Color Variability ...................................... 77
  Working with Gradients ....................................... 79

Color Management .............................................. 83
  Understanding Color Management ............................ 83
  Getting Started with Color Management ...................... 87
  Previewing Images .............................................. 89
  Changing Color Profiles ...................................... 89
  Working with Color Profile Policies .......................... 91
  Working with Presets .......................................... 92

Painting ........................................................ 95
  Exploring Brushes ............................................. 95
  Understanding Brush Categories ............................. 97
  Choosing Brush Settings ..................................... 107
  Marking the Canvas .......................................... 110
  Exploring Painting ............................................. 114
  Working with Fills ............................................. 124

Hard Media ..................................................... 129
  Using Hard Media Variants .................................... 129
  Customizing Hard Media Variants ............................ 130

Table of contents
| Markers                           | 135          |
|                                 | 135          |
| Getting Started with Markers    | 135          |
| Customizing Markers             | 136          |
|                                 | 137          |
| RealBristle Brushes             | 137          |
| Getting Started with RealBristle brushes | 138      |
| RealBristle settings            | 138          |
|                                 | 141          |
| Watercolor                      | 141          |
| Getting Started with Watercolor | 141          |
| Working with Digital Watercolor | 143          |
|                                 | 147          |
| Customizing Brushes             | 147          |
| Getting Started with the Brush Creator | 148      |
| Managing Settings and Controls  | 153          |
| Managing Custom Brushes         | 197          |
|                                 | 201          |
| Photo Painting System           | 201          |
| Creating Underpaintings         | 202          |
| Auto-Painting Photos            | 204          |
| Restoring Detail to Paintings   | 207          |
|                                 | 209          |
| Cloning and Tracing             | 209          |
| Cloning Images                  | 209          |
| Using Clone Tools               | 213          |
| Turning Other Brushes into Cloners | 219      |
|                                 | 223          |
| Selections and Transformations   | 223          |
| Creating and Saving Selections  | 223          |
| Adjusting Selections            | 231          |
| Transforming Selections         | 235          |
|                                 | 241          |
| Layers                          | 241          |
| Getting Started with Layers     | 242          |
| Managing Layers                 | 248          |
| Editing Layers                  | 257          |
|                                 | 265          |
| Image Effects                   | 265          |
| Applying Effects                | 265          |
| Tonal Effects                   | 266          |
| Using Lighting                  | 269          |
| Working with Surface Texture    | 270          |
|                                 | 279          |
| Mosaics                         | 279          |
| Getting Started with Mosaics    | 280          |
| Placing and Customizing Tiles   | 285          |
|                                 | 291          |
| Shapes                          | 291          |
| Getting Started with Shapes     | 292          |
| Creating Shapes                 | 294          |
| Editing Shapes                  | 301          |
| Transforming Shapes             | 305          |
|                                 | 311          |
| Printing                        | 311          |
| Getting Started with Printing   | 311          |
|                                 | 313          |
| Index                           | 313          |
Gracjana Zielinska
www.vinegaria.com
Welcome to Corel Painter 11

Corel® Painter™ 11 is the ultimate digital art studio. Its inventive drawing tools, realistic brushes, and customizable features let you expand your creative output in exciting new ways. When you use the pressure-sensitive brushes of Corel Painter, they become fluid extensions of your hand, so the resulting brushstrokes are unrivaled in texture and precision. What’s more, features such as the ability to build your own Natural-Media® brushes and customize how brushes interact with the canvas give you countless ways to develop your artistic ideas. Corel Painter takes you far beyond what’s possible in a traditional art environment.

This section contains the following topics:
• What’s in This User Guide?
• What’s New in Corel Painter?
• How to Use the Documentation
• Registration
• About Corel Corporation

What’s in This User Guide?

This user guide provides step-by-step instructions to help you learn to use Corel Painter 11. The content describes the most common tasks performed with Corel Painter 11. Please note that this guide is not an exhaustive reference for every tool. If you require additional information, please refer to the application’s Help system.
To demonstrate what can be achieved with Corel Painter 11, a gallery of artwork by renowned digital artists is featured at the beginning of this user guide.

What’s New in Corel Painter?

In this section, you will find information about the new and enhanced features of Corel Painter 11.

New Features

Color management includes individual color profiles per document and improved color recognition for imported files, which result in better color matches. Having fewer color corrections to make streamlines your workflow. In addition, the fresh, simplified interface for color-management operations makes it easier to control color profiles when you create or open files.

Hard Media variants include pencils, chalk, markers, and pens that mimic the behavior of their traditional counterparts more accurately than the tools of any other software!

- **Pencils and Chalks** — You can control shading by changing the angle of your pen on the drawing tablet. As with conventional pencils and chalk, you can use the tip for drawing and the side of the nib for shading.

- **Markers** — You can intensify color with each marker stroke. This feature lets you use one continuous shade or a buildup of color.

- **Pens** — You can create fine pen strokes, or thick strokes and ink deposits, by changing the stroke velocity. The faster you go, the thinner the line; the slower you go, the thicker the line.

Transformation capabilities are combined in a centralized tool, improving the ease and efficiency of transforming images. The new Transform tool offers convenient property bar buttons that let users quickly switch between the Move, Scale, Rotate, Skew, Distort, and Perspective Distortion modes.

Enhanced Features

Brushes perform as much as 30% faster than the previous version, creating a more true-to-life painting speed.

Brush controls let you change the width of your strokes by adjusting the angle of your pen when you work with a drawing tablet. Now, shading by hand feels more natural than ever.

Selection tools include a new Polygonal mode for the Lasso tool, plus overall improvements to marquee tools and the Magic Wand, which lets you make more nimble selections on your first try.

The Colors palette lets you adjust colors manually with sliders and enlarge the palette up to 800 pixels for a clearer view of colors. You can now also fine-tune the Hue Ring with the keyboard arrow keys, so it takes less time to find the perfect color.
The Mixer palette and swatches give you more color options. Extra mixer swatches appear when you enlarge the newly resizable Mixer palette. You can enlarge the palette to make colors more accessible and provide a clearer view of your chosen color. When you no longer need to mix colors, you can reduce the size of the palette so that it uses less screen space.

**How to Use the Documentation**

The Help gives you access to a full range of topics in a searchable format. You can access the Help from within the application by choosing Help menu ▶️ Corel Painter 11 Help (Mac OS®) or Help Topics (Windows®). In addition, you can refer to the Corel Painter 11 Getting Started Guide, which provides general overviews about Corel Painter features and presents the most commonly used procedures.

You can learn about Corel Painter by accessing online resources for the Corel Painter community, including Tips and Tricks and tutorials.

**Using the Corel Painter Help**

The Help is a fully searchable source of information about Corel Painter.

---

**To use the Help**

1. Choose Help menu ▶️ Corel Painter 11 Help (Mac OS) or Help Topics (Windows).
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Browse through Help topics</strong> Click Contents (Mac) or the Contents tab (Windows).</td>
</tr>
<tr>
<td><strong>Use the index</strong> Click Index (Mac). Click the Index tab, and scroll through the entries, or type a word or phrase in the box (Windows).</td>
</tr>
<tr>
<td><strong>Search the full text of the Help</strong> (Mac OS) Type a word or phrase in the Search box in the upper-right corner of the Help window, and press Return. (Windows) Click the Search tab, type a word or phrase in the box, and click List Topics.</td>
</tr>
</tbody>
</table>

If you are using Windows, you can perform a search by typing a phrase and enclosing it in quotation marks (for example, "Divine Proportion" or "Match Palette").
Registration

Registering Corel products is important. Registration provides you with timely access to the latest product updates, valuable information about product releases, and access to free downloads, articles, tips and tricks, and special offers.

About Corel Corporation

Corel Corporation is one of the world’s top software companies, with more than 100 million active users in over 75 countries. We develop software that helps people express their ideas and share their stories in more exciting, creative, and persuasive ways. Through the years, we’ve built a reputation for delivering innovative, trusted products that are easy to learn and use, helping people achieve new levels of productivity. The industry has responded with hundreds of awards for software innovation, design, and value.

Our award-winning product portfolio includes some of the world’s most widely recognized and popular software brands, including CorelDRAW® Graphics Suite, Corel® Paint Shop Pro™ Photo, Corel® Painter™, VideoStudio®, WinDVD®, Corel® WordPerfect® Office, and WinZip®. Our global headquarters are in Ottawa, Canada, and our major offices are in the United States, the United Kingdom, Germany, China, Taiwan, and Japan.
Workspace Tour

The Corel Painter workspace has been designed to give you easy access to tools, effects, commands, and features. The workspace is organized across a series of menus, selectors, and interactive palettes. Some features are also available in the frame of the document window.

This section contains the following topics:

• The Menu Bar
• The Toolbox
• The Property Bar
• The Brush Selector Bar
• The Palettes
• Customizing the Workspace
• Custom Palettes

The Menu Bar

Using the commands on the Corel Painter menu bar, you can

• work with files and editing commands
• apply and adjust effects
• perform selection operations, work with shapes, and create animations
• control the document window or the Corel Painter workspace
1. Menu bar  
2. Tracing Paper icon  
3. Colors palette  
4. Layers palette  
5. Scale slider  
6. Navigation icon  
7. Drawing Mode icon  
8. Selectors  
9. Color Selection box  
10. Canvas  
11. Brush Selector bar  
12. Document title bar  
13. Toolbox  
14. Property bar  

Artwork by Weiye Yin
The document window lets you access the following features with the click of a button:

- **Tracing Paper** — Lets you trace a clone source. When Tracing Paper is in use, you see a faded-out version of the clone source, as if it were displayed under real tracing paper on top of a light box.

- **Grid** — Helps you position brushstrokes and shapes. You can set the types, size, line thickness, and color of the grid.

- **Color Correction** — Lets you apply the current color management style to an image. When the icon shows colors, the color management style is applied to the image; when the icon shows black, the color management style is not applied to the image.

- **Impasto Effect** — Lets you view the depth effect of the Impasto layer.

- **Drawing Mode** — Lets you choose where you can apply brushstrokes to your image when you have an active selection. Position the pointer over the icon, and hold down the stylus button to choose between drawing anywhere, drawing outside the selection only, or drawing inside the selection only.

- **Navigation** — Lets you view a pop-up window of the entire image and choose which area is displayed in the document window. For example, when you are working at a high zoom level or with a large image, you can find a different image area without having to adjust the zoom level.

---

**The Toolbox**

You can use the tools in the toolbox to paint, draw lines and shapes, fill shapes with color, view and navigate documents, and make selections. Under the toolbox is a color selector, plus six content selectors that let you choose papers, gradients, patterns, weaves, looks, and nozzles.

The toolbox contains flyout menus, in which tools of similar function share a space. The button for only one of these tools is displayed at a given time. A flyout menu is indicated by a triangle in the lower-right corner of the button.

Some tools are located in flyout menus on the toolbox. To open a flyout menu, click and hold down a tool button that has a triangle in the lower-right corner.
### Exploring the Toolbox

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Navigation and Utility Tools</strong></td>
<td></td>
</tr>
<tr>
<td>Magnifier tool</td>
<td>The Magnifier tool lets you magnify areas of an image when you are performing detailed work, or reduce areas to get an overall view of an image. For more information, see “Zooming” on page 23.</td>
</tr>
<tr>
<td>Grabber tool</td>
<td>The Grabber tool gives you a quick way to scroll an image. For more information, see Repositioning Documents in the Help.</td>
</tr>
<tr>
<td>Rotate Page tool</td>
<td>The Rotate Page tool lets you rotate an image window to accommodate the way you naturally draw. For more information, see “Rotating and Flipping the Canvas” on page 27.</td>
</tr>
<tr>
<td>Crop tool</td>
<td>The Crop tool lets you remove unwanted edges from the image. For more information, see “Cropping Images” on page 25.</td>
</tr>
<tr>
<td><strong>Perspective Grid tool</strong></td>
<td>The Perspective Grid tool lets you select and move the location of the perspective grid lines, the vanishing point, the horizon line, the ground line, and the picture plane. See “Using the Perspective Grid” in the Help for more information.</td>
</tr>
<tr>
<td><strong>Divine Proportion tool</strong></td>
<td>The Divine Proportion tool lets you plan compositions by using guides based on a classical composition method. For more information, see “Using the Divine Proportion tool” on page 34.</td>
</tr>
<tr>
<td><strong>Layout Grid tool</strong></td>
<td>The Layout Grid tool lets you divide your canvas so that you can plan your composition. For example, you can divide your canvas into thirds vertically and horizontally to use the compositional rule of thirds.</td>
</tr>
</tbody>
</table>
### Tools that Apply Color or Adjust Tone

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Brush tool</strong></td>
<td>The Brush tool lets you paint and draw on the canvas or a layer. Brush categories include pencils, pens, chalk, an airbrush, oil paints, watercolors, and more. When the Brush tool is selected, you can choose specific brushes from the Brush Selector bar.</td>
</tr>
<tr>
<td><strong>Paint Bucket tool</strong></td>
<td>The Paint Bucket tool lets you fill an area. The property bar shows choices for what area to fill and what to fill it with. For more information, see “Filling an Area with Media” in the Help.</td>
</tr>
<tr>
<td><strong>Dropper tool</strong></td>
<td>The Dropper tool lets you pick up a color from an existing image. The property bar shows you values for the color. When you select a color with the Dropper tool, that color becomes the current color on the Colors palette.</td>
</tr>
<tr>
<td><strong>Dodge tool</strong></td>
<td>The Dodge tool lets you lighten the highlights, midtones, and shadows in an image.</td>
</tr>
</tbody>
</table>

### Tools that Apply Color or Adjust Tone

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Burn tool</strong></td>
<td>The Burn tool lets you darken the highlights, midtones, and shadows in an image.</td>
</tr>
<tr>
<td><strong>Cloner tool</strong></td>
<td>The Cloner tool gives you quick access to the last Cloner brush variant you used.</td>
</tr>
<tr>
<td><strong>Rubber Stamp tool</strong></td>
<td>The Rubber Stamp tool gives you quick access to the Straight Cloner brush variant, allowing you to clone point to point in an image or between images. For more information, see “Using Point-to-Point Cloning” on page 214.</td>
</tr>
<tr>
<td><strong>Eraser tool</strong></td>
<td>The Eraser tool lets you remove unwanted areas from the image.</td>
</tr>
</tbody>
</table>

### Selection Tools

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Rectangular Selection tool</strong></td>
<td>The Rectangular Selection tool lets you create rectangular selections.</td>
</tr>
<tr>
<td><strong>Oval Selection tool</strong></td>
<td>The Oval Selection tool lets you create oval selections.</td>
</tr>
<tr>
<td><strong>Lasso tool</strong></td>
<td>The Lasso tool lets you draw a freehand selection.</td>
</tr>
</tbody>
</table>
### Polygonal Selection tool
The Polygonal Selection tool lets you select an area by clicking at different points on the image to anchor straight line segments. For more information, see “Creating Path-Based Selections” on page 224.

### Magic Wand tool
The Magic Wand tool lets you click or drag in the image to select an area of similar color. For more information, see “Creating Pixel-Based Selections” on page 226.

### Adjuster Tools
#### Layer Adjuster tool
The Layer Adjuster tool is used to select, move, and manipulate layers. For more information, see “The Layer Adjuster Tool” on page 244.

#### Selection Adjuster tool
The Selection Adjuster tool lets you select, move, and manipulate selections created with the Rectangular, Oval, and Lasso selection tools and those converted from Shapes.

### Tool Description

<table>
<thead>
<tr>
<th>Tool Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Polygonal Selection tool</strong></td>
</tr>
<tr>
<td>The Polygonal Selection tool lets you select an area by clicking at different points on the image to anchor straight line segments. For more information, see “Creating Path-Based Selections” on page 224.</td>
</tr>
<tr>
<td><strong>Magic Wand tool</strong></td>
</tr>
<tr>
<td>The Magic Wand tool lets you click or drag in the image to select an area of similar color. For more information, see “Creating Pixel-Based Selections” on page 226.</td>
</tr>
<tr>
<td><strong>Layer Adjuster tool</strong></td>
</tr>
<tr>
<td>The Layer Adjuster tool is used to select, move, and manipulate layers. For more information, see “The Layer Adjuster Tool” on page 244.</td>
</tr>
<tr>
<td><strong>Selection Adjuster tool</strong></td>
</tr>
<tr>
<td>The Selection Adjuster tool lets you select, move, and manipulate selections created with the Rectangular, Oval, and Lasso selection tools and those converted from Shapes.</td>
</tr>
<tr>
<td><strong>Shape Tools</strong></td>
</tr>
<tr>
<td>The Shape Selection tool is for editing Bézier curves (shape paths). You use the Shape Selection tool to select and move anchor points and to adjust their control handles.</td>
</tr>
<tr>
<td><strong>Text tool</strong></td>
</tr>
<tr>
<td>The Text tool creates text shapes. Use the Text palette to set the font, point size, and tracking.</td>
</tr>
<tr>
<td><strong>Shape Design Tools</strong></td>
</tr>
<tr>
<td>The Pen tool lets you create straight lines and curves in shape objects.</td>
</tr>
<tr>
<td><strong>Quick Curve tool</strong></td>
</tr>
<tr>
<td>The Quick Curve tool lets you create shape paths by drawing freehand curves. For more information, see “Using the Quick Curve Tool” on page 297.</td>
</tr>
<tr>
<td><strong>Shape Objects Tools</strong></td>
</tr>
<tr>
<td>The Rectangular Shape tool lets you create rectangular shape objects. For more information, see “Using Shape Object Tools” in the Help.</td>
</tr>
</tbody>
</table>
### Tool Description

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Oval Shape tool</strong></td>
<td>The Oval Shape tool lets you create oval shape objects. For more information, see “Using Shape Object Tools” in the Help.</td>
</tr>
<tr>
<td><strong>Shape Edit Tools</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Scissors tool</strong></td>
<td>The Scissors tool let you cut an open or closed segment. If the segment is closed, after you click on a line or point to cut the shape path, the shape path becomes open. For more information, see “Cutting and Joining Shape Segments” on page 304.</td>
</tr>
<tr>
<td><strong>Add Point tool</strong></td>
<td>The Add Point tool lets you create a new anchor point on a shape path. For more information, see “Adding, Deleting, and Moving Anchor Points” on page 301.</td>
</tr>
<tr>
<td><strong>Remove Point tool</strong></td>
<td>The Remove Point tool lets you remove an anchor point from a shape path. For more information, see “Adding, Deleting, and Moving Anchor Points” on page 301.</td>
</tr>
<tr>
<td><strong>Convert Point tool</strong></td>
<td>The Convert Point tool is used to convert between smooth and corner anchor points. For more information, see “Adjusting Curvature” on page 303.</td>
</tr>
<tr>
<td><strong>Color Selector</strong></td>
<td>The Color Selector lets you choose main and additional colors. The front square displays the main color, and the back square displays the additional color. For more information, refer to “Understanding Main and Additional Colors” on page 62.</td>
</tr>
<tr>
<td><strong>Transformation Tool</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Transform tool</strong></td>
<td>The Transform tool lets modify selected areas of an images by using different transformation modes.</td>
</tr>
</tbody>
</table>

### Using Selectors

The selectors in the toolbox give you quick access to the libraries for the following Corel Painter elements: papers, gradients, patterns, weaves, looks, and nozzles. You can display items in selectors as thumbnails or in a list. You can also access commands from each selector menu. If the command you want is not available, you can display the entire palette that corresponds to the selector.
The selectors give you quick access to the libraries.

The Property Bar

In Corel Painter, the property bar displays options for the tool that is currently selected in the toolbox. Here, you can access and change tool options and settings. Tool settings are retained when you switch from one tool to another. You can also use the property bar to restore the default settings of the selected tool.

The Brush Selector Bar

The Brush Selector bar lets you choose from a variety of brush categories and variants. Brush categories are groups of similar brushes and media. Brush variants are specific brushes and brush settings within a brush category. For example, in the Pastels category, there are pencil, chalk, soft, and hard pastel variants.

The name of the selected brush category appears at the top of the Brush Selector bar. The name of the selected brush variant appears under the brush category name.

You can preview brush categories and variants as thumbnails or in list format. Brush variants can also be previewed as brushstrokes. The Stroke view shows you both the dab type and brushstroke of the selected brush variant.
The Palettes

The interactive palettes in Corel Painter let you access commands, controls, and settings. By default, palettes are organized into task-related groups. For example, Brush Controls is the name given to the group of palettes that contain all the brush-related settings.

You can set up the palette layout in Corel Painter to best suit your working style. Palettes can be arranged in the application window to give you easy access to the tools and controls you use most often, and to maximize screen space.

Exploring the Palette Groups

As you work with Corel Painter, you’ll use the following groups of palettes.

<table>
<thead>
<tr>
<th>Palette</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brush Controls</td>
<td>The Brush Controls include the following palettes for adjusting brushes: General, Size, Spacing, Angle, Bristle, Well, Rake, Random, Mouse, Cloning, Impasto, Image Hose, Airbrush, Water, Liquid Ink, Digital Watercolor, Artists’ Oils, and RealBristle. The Brush Controls are a group of palettes that let you customize brush variants. The palettes match the categories on the Stroke Designer page of the Brush Creator. The Brush Controls are ideal for making small adjustments to a brush variant while you work. For more information about specific settings, see “Managing Settings and Controls” in the Help.</td>
</tr>
<tr>
<td>Palette</td>
<td>Description</td>
</tr>
<tr>
<td>------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Color Variability</td>
<td>The Color Variability palette contains sliders to adjust color variability within brushstrokes. For more information, see “Color Variability Palette” on page 77.</td>
</tr>
<tr>
<td>Color Expression</td>
<td>The Color Expression palette lets you determine how a stylus applies the Main Color and Additional Color in Corel Painter documents. For more information, refer to “The Color Expression Palette” in the Help.</td>
</tr>
<tr>
<td>Color Palettes</td>
<td>The Colors palette lets you choose main and additional colors for painting in Corel Painter documents. You can also use the Clone Color option on the Colors palette. For more information, see “Using the Colors Palette” on page 60.</td>
</tr>
<tr>
<td>Mixer</td>
<td>The Mixer palette lets you mix and blend colors as you would on an artist’s palette. It contains its own set of tools. For more information, see “Working with the Mixer Palette” on page 65.</td>
</tr>
</tbody>
</table>

---

<table>
<thead>
<tr>
<th>Palette</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Color Sets</td>
<td>The Color Sets palette displays the colors in the current color set. You can use color sets to organize groups of colors. Some color sets are organized by both name and color relationship. For more information, refer to “Working with Color Sets” on page 71.</td>
</tr>
<tr>
<td>Library Palettes</td>
<td>The Library palettes let you choose and edit resources. You can view resources as thumbnails or in a list, and preview the selected resource. For more information, see “Using Paper Texture” on page 48, “Using Gradients” on page 79, “Using Patterns” on page 52, and “Using Weaves” on page 56.</td>
</tr>
</tbody>
</table>
### Layers and Channels Palettes

<table>
<thead>
<tr>
<th>Palette</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Layers</td>
<td>The Layers palette contains thumbnail previews of all the layers in a Corel Painter document. You can use the buttons on the Layers palette to arrange layers, use Dynamic Plug-ins, add new layers (including Watercolor and Liquid Ink layers), create layer masks, and delete layers. You can also set the composite method and depth, adjust the opacity, and lock and unlock layers. For more information, see “Layers” on page 241.</td>
</tr>
<tr>
<td>Channels</td>
<td>The Channels palette contains thumbnail previews of all the channels in a Corel Painter document, including RGB composite channels, layer masks, and alpha channels. The buttons on the palette can be used to load, save, and invert existing channels, and to create new channels. For more information, see “Alpha Channels” in the Help.</td>
</tr>
<tr>
<td>Palette</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Tracker</td>
<td>The Tracker palette temporarily stores brush categories, variants, and dab types when you apply brushstrokes to the canvas. Each time you use a new brush, the variant is saved on the Tracker palette.</td>
</tr>
<tr>
<td>Image Portfolio and Selection Portfolio Palettes</td>
<td>These palettes contain all of the images or selections in the current library. You can view the items as thumbnails or in a list, as well as preview the current item. For more information, see “Storing Images with the Image Portfolio” and “Using the Selection Portfolio” in the Help.</td>
</tr>
<tr>
<td>Photo Painting Palettes</td>
<td></td>
</tr>
<tr>
<td>Underpainting</td>
<td>The Underpainting palette lets you adjust tone, color, and detail in a photo in preparation for auto-painting. This palette is used in the first step of the photo-painting process.</td>
</tr>
<tr>
<td>Auto-Painting</td>
<td>The Auto-Painting palette lets you specify a range of settings that control how brushstrokes are applied. This palette is used in the second step of the photo-painting process.</td>
</tr>
<tr>
<td>Restoration</td>
<td>The Restoration palette lets you fine-tune a painting by providing brushes that help you restore detail. This palette is used in the third step of the photo-painting process.</td>
</tr>
<tr>
<td>Composition Palettes</td>
<td></td>
</tr>
<tr>
<td>Divine Proportion</td>
<td>The Divine Proportion palette lets you customize the Divine Proportion guide — a tool that helps you plan a layout according to a classic composition method.</td>
</tr>
<tr>
<td>Layout Grid</td>
<td>The Layout Grid palette lets you customize the Layout Grid — a tool that helps you divide your canvas so that you can plan your composition.</td>
</tr>
</tbody>
</table>
Custom Palettes

To give you the freedom to work in your own style, Corel Painter lets you create custom palettes that contain exactly the features you want. Because the features on a custom palette are immediately available, you can choose them with a single click. You can place items from the Brush Selector bar, any of the six content selectors (papers, patterns, looks, weaves, nozzles, or gradients), Library palettes, or the Script palette on a custom palette. You can also add any menu command, such as File menu ▶ New, to a custom palette.

You may want to create special palettes for a particular project or workflow that you use frequently. You can create a whole series of palettes and switch between them as you change projects or workflows. There is no limit to the number of custom palettes you can create. Corel Painter saves them from session to session, so you can access the necessary tools immediately whenever you sit down to work.

Items that appear on a custom palette are references (aliases or shortcuts) to the original. This means that if you change the original — for example, by modifying and saving a brush variant — the custom palette button loads the newest version. However, if you delete the original, Corel Painter won’t be able to find the item again to load on the custom palette.

Custom palettes behave like the standard palettes. For more information about working with palettes, see “Grouping, Repositioning, and Resizing Palettes” in the Help.

Creating a custom palette is as simple as dragging a tool out of a palette. Other icons can then be dragged onto the custom palette.

A custom palette can contain menu items as well as icons.

Customizing the Workspace

Corel Painter lets you completely customize your workspace to suit your workflow needs. You can customize Brush Libraries, Paper Libraries, and Portfolios and save these changes to use again whenever you like. In addition, you can easily create multiple workspaces, each with different libraries and portfolios. You can even share these customized workspaces with others by importing or exporting them.
To create a new workspace
1 From the Window menu, choose Workspace ➤ New Workspace.
2 In the New Workspace dialog box, type the name of the new workspace.
3 From the Based On pop-up menu, choose the workspace on which you want to base the new workspace.
4 Click Save.

To customize a workspace
1 From the Window menu, choose Workspace ➤ Customize Workspace.
2 From the Workspace pop-up menu, choose the workspace you want to customize.
3 In the Media list, expand the folders for any of the media categories you want to customize by clicking on the folder name or the + icon.
4 Click on the eye icon that appears next to the name of each media variant you want to show or hide. A closed eye indicates that the media variant is not visible in the specified workspace. An open eye indicates that the media variant is visible in the specified workspace. Note that you cannot hide every media variant within a media category. At least one media variant appears for each media category.
   • To rename a media variant, click on the variant, and type its new name in the Preview text box.
   • To reorder media variants, drag each media variant to a new location in the list.
5 Click Done.

To switch to a different workspace
• From the Window menu, choose Workspace ➤ [Workspace Name].

To import a workspace
1 To import a workspace, do one of the following:
   • From the Window menu, choose Workspace ➤ Import Workspace.
   • From the Window menu, choose Workspace ➤ Customize Workspace and click Import Workspace.
2 Choose the workspace file you want to import, and click Open.

To export a workspace
1 To export a workspace, do one of the following:
   • From the Window menu, choose Workspace ➤ Export Workspace.
   • From the Window menu, choose Workspace ➤ Customize Workspace and click Export Workspace.
2 Choose the workspace you want to export, and click Open.
3 Choose a destination for the workspace, and click Save.
Basics

The Corel Painter application provides a digital workspace in which you can create new images, or alter existing images, by using the Natural-Media tools and effects. Your working image is known as a document and is displayed in a document window. This document window includes navigation and productivity features to help you work efficiently.

As you create an image, you can save your document in various file formats, such as RIFF (Corel Painter native format), JPEG, TIFF, and Adobe® Photoshop® (PSD). Corel Painter also lets you open or import images saved in many other file formats.

Every artist works in a unique way, and every computer system has its own configuration of memory, disks, printers, and accessories. Corel Painter preferences let you customize the program for your own work style and for optimum performance on your particular system. You can also customize the features of your tablet and pens.

This section contains the following topics:

• Working with Documents
• Working with Composition Tools, Rulers, and Guides
• Setting Preferences
Working with Documents

The first step in creating an image in Corel Painter is opening a document. You can open a blank canvas by creating a new document, work with an existing image by opening a file already created, or acquire an image from a scanner or digital camera. After you create your image, you can place it directly in a document.

Creating and Opening Documents

The New command in the File menu lets you create a blank, untitled document based on the specifications you set in the New dialog box. Canvas Size shows the RAM requirement for creating the document at the specified width, height, and resolution. This number does not reflect the file size for the saved document. A saved Corel Painter file is usually 25% to 50% of the size of the working document, depending on the number of colors it contains.

You can open documents from other graphics applications and use Corel Painter to add brushstrokes, tints, or paper textures. You can also clone a document to re-create it in a different medium.

Supported File Formats

Corel Painter lets you open the following file formats:

- RIFF — Corel Painter native format (RIF)
- TIFF (TIF)
- PNG
- CMYK TIF (TIF)
- Adobe Photoshop formats (PSD) — Corel Painter preserves layers, layer masks, alpha channels, and composite methods. Layer effects and adjustment layers are not supported and should be merged or flattened in Adobe Photoshop.
- Windows Bitmap (BMP)
- PC Paintbrush (PCX)
- PSPIMAGE — Corel Paint Shop Pro format (Windows)
- TARGA® (TGA)
- GIF — Corel Painter does not convert GIF animations to frame stacks.
- JPEG (JPG)
- Frame stacks (FRM) — Corel Painter animation files
- QuickTime® (MOV), Video for Windows (AVI), and numbered files. For more information, refer to “Opening a Movie” or “Working with Numbered Files” in the Help.

Corel Painter does not support LZW compressed TIFF file format. Only uncompressed TIFF files can be opened in Corel Painter.
To create a new document

2. In the New dialog box, enter values for the following:
   - **Width and Height** determine the dimensions of the canvas. You can change the unit of measurement by using the menu. Choose from pixels (the default), inches, centimeters (CM), points, picas, and columns (2 inches wide).
   - **Resolution** is the number of pixels per inch (ppi) or pixels per centimeter that make up an image. In the New dialog box, setting the document’s pixels per inch is the same as setting its dots per inch (dpi). For detailed information about document, screen, and print resolutions, see “Understanding Resolution” on page 22.
3. Click the Paper Color chip to set the document’s background to a color other than white. Choose a color from the Color dialog box.
4. Choose an option from the Picture Type area. The Picture Type options let you set up a document to contain a single frame for an image (the default) or multiple frames for a movie.
5. Click OK.
   A new document appears in the workspace.

To open an existing document

1. Choose File menu ➤ Open.
2. In the Open (Mac OS) or Select Image (Windows) dialog box, use the controls to locate the file you want to open.
   For each image, Corel Painter lists the dimensions (in pixels), file size, and file format. Files saved in Corel Painter include thumbnails for browsing.
3. Click Open.
   The File menu also offers you a shortcut to previously opened documents. You can find your file in the recently opened files list by choosing File menu ➤ Recent and click the filename to open the file.

To browse for a document (Mac OS)

1. Choose File menu ➤ Open.
2. Click Browse.
   The Browse dialog box shows thumbnails for all the RIFF files in a folder.
3. Double-click the filename, or select a file, and click Open.
Creating and Opening Templates

If you regularly work with documents that contain similar dimensions, formatting, and resolution, you can create document templates so that you don’t have to start each document from scratch.

To open a document template

• Choose File menu  Open Template.

You can also open a template by choosing Help menu  Welcome, and then choosing a template from the Open a Template pop-up menu.

To save a document as a template

1 Create a file with the sizing, formatting, and resolution attributes that you want.
2 Choose File menu  Save As.
3 In the Save dialog box, save the file to one of the following folders in your user folder:
   • (Mac OS) Corel Painter 11\Support Files\Templates
   • (Windows) Application Data\Corel\Painter 11\Default\Templates

If you want the template to display under File menu  Open Template, you need to close and then reopen Corel Painter.

Understanding Resolution

When you work with images in a digital workspace, it is helpful to understand the concept and applications of resolution. Resolution refers to how Corel Painter measures, displays, saves, and prints images — either as small squares of color called “pixels” or as mathematical objects called “vectors.”

A document’s resolution affects both its appearance on your computer screen and its print quality. You can specify a document’s resolution when you create a new document, acquire an image, or save or export a file.

Resolution and Screen Appearance

Most monitors have a resolution of 72 pixels per inch (ppi). The Corel Painter display default is 72 ppi, which means that each pixel in the Corel Painter image occupies 1 pixel on your monitor. The display resolution does not affect the document’s actual number of pixels per inch — it affects only how the image is displayed on the monitor.

For example, a 300-ppi image is displayed on-screen at approximately four times its actual size. Because each pixel in the Corel Painter image occupies 1 pixel on your monitor, and the monitor’s pixels are approximately four times the size of the image’s pixels (72 ppi versus 330 ppi), the image...
must appear four times larger on-screen in order to display all of the pixels. In other words, your 330-ppi document will print at approximately one-quarter of its on-screen size. To view the image at its actual size, you can set the zoom level to 25%.

If you set the dimensions in pixels and then change the number of pixels per inch (resolution), this change will affect the size of the printed image. If you set your document size in inches, centimeters, points, or picas and then change the resolution, the dimensions of the printed image will not be affected.

**Resolution and Print Quality**

The resolution of output devices (printers) is measured in dots per inch, and in the case of halftones, lines per inch (lpi). Output device resolutions vary, depending on the type of press and paper used. In general, a photograph is output at a crisp 150 lpi if printed on glossy magazine stock, and at 85 lpi if printed on newspaper stock.

If you are using a personal laser or inkjet printer, set your document size in inches, centimeters, points, or picas at the dots-per-inch setting specific to your printer. Most printers produce excellent output from images set at 300 ppi. Increasing the file’s pixels-per-inch setting does not necessarily improve the output and may create a large, unwieldy file.

If you are using a commercial printer or a more sophisticated output device, the dimensions of the image should always be set to the actual size that you want the image to appear in the printed piece. A good rule of thumb is to set the number of pixels per inch to twice the desired lines per inch. So, at 150 lpi, the setting should be twice that, or 300 ppi; at 85 lpi, the setting should be 170 ppi. It’s a good idea to check with your service bureau if you have questions about output device resolution.

**Zooming**

By default, Corel Painter opens a document at 100% magnification, but you can change the level of magnification by zooming. You can zoom in and out by using the Magnifier tool, resetting magnification, or zooming to fit the screen. You can even zoom in and out while working with other tools.
To zoom in

1. In the toolbox, click the Magnifier tool.
   The Magnifier cursor shows a plus sign (+), which indicates that you are increasing magnification (zooming in).
2. Click or drag in the document window.
   Each click increases the magnification to the next level, as defined in the Scale box at the bottom of the image window.
   When you drag, Corel Painter chooses the magnification level that most closely conforms to the selected area and centers the screen view on that area.

You can also zoom in by doing one of the following:
- (Mac OS) While holding down Command, press + (plus sign).
- (Windows) While holding down Ctrl, press + (plus sign).

To zoom out

1. In the toolbox, click the Magnifier tool, and hold down Option (Mac OS) or Alt (Windows).
   A minus sign (–) appears on the Magnifier cursor, which indicates that you are decreasing magnification (zooming out).
2. Click in the document window.
   Each click reduces the magnification to the next level, as defined in the Scale box at the bottom of the image window.

You can also zoom out by doing one of the following:
- (Mac OS) While holding down Command, press – (minus sign).
- (Windows) While holding down Ctrl, press – (minus sign).

To zoom to a specific magnification by using the Scale slider

- At the bottom of the document window, adjust the Scale slider.

You can also zoom to a specific magnification by typing a value in the Scale box beside the slider.

To reset magnification to 100%

- Double-click the Magnifier tool in the toolbox.

You can also reset magnification to 100% by clicking the Reset tool on the property bar.
To zoom to fit the screen

- Choose Window menu ➤ Zoom to Fit.
  Corel Painter generates a view of the entire document to fit your document window.

You can also zoom to fit the screen by clicking the Fit on Screen button on the property bar, or by double-clicking the Grabber tool 🕯 in the toolbox.

Rotating Documents

The Rotate Page tool lets you rotate an image on the screen to accommodate the way you draw naturally.

To rotate the page

1. Activate the Rotate Page tool by doing one of the following:
   - In the toolbox, click the Rotate Page tool 🔄.
   - Hold down Option + Spacebar (Mac OS) or Alt + Spacebar (Windows).
   The cursor changes to a hand with a pointing finger.
2. Drag in the document window to rotate the image.
   Move the cursor clockwise to rotate the image clockwise.
   Move the cursor counterclockwise to rotate the image counterclockwise.
   The new rotation angle appears on the property bar.

You can also rotate an image by typing a rotation angle in the Rotation Angle box on the property bar.

To return an image to its original orientation

1. In the toolbox, click the Rotate Page tool 🔄.
2. Do one of the following:
   - Click once in the document window.
   - Double-click the Rotate Page tool.
   - On the property bar, click the Reset Tool button.

To constrain rotation to 90° increments

- Hold down the Shift key while rotating.

Cropping Images

You can remove unwanted edges from the image with the Crop tool. You can adjust the aspect ratio of the cropped image and choose to maintain the aspect ratio.
To crop an image
1. In the toolbox, click the Crop tool.
2. Drag inside the image to define the rectangular area you want to keep.
   You can adjust the rectangle by dragging a corner or any of its edges.
3. When you’re ready to execute the crop, click inside the rectangle.

To constrain cropping to a square
1. In the toolbox, click the Crop tool.
2. Hold down the Shift key, and drag to define the area for cropping.
3. Click inside the square.

To adjust the aspect ratio of the cropped image
1. In the toolbox, click the Crop tool.
2. On the property bar, type values in the Crop Ratio Width and Crop Ratio Height boxes.

Using Full-Screen Mode
Full-screen mode lets you hide your computer’s desktop and view the document window without scroll bars. When full-screen mode is on, the document window is centered over a solid background. Except for the buttons on the document window, all Corel Painter features work when you use full-screen mode.

To toggle the full-screen mode on and off
- Choose Window menu Screen Mode Toggle.

You can also toggle the full-screen mode by pressing Command + M (Mac OS) or Ctrl + M (Windows).
You can position the canvas anywhere on the screen by holding down the Spacebar and dragging.

Image Size Information
You can use the Info palette to check image size. For more information, see “Using the Info Palette” in the Help.

Resizing the Canvas
If you want the same image at a different scale, you can resize the canvas. You can also change the size of the drawing area or crop the canvas.
To resize the canvas

1. Choose Canvas menu ▶ Resize.

   The Resize dialog box appears, showing the current and new sizes by width, height, and resolution.

2. Enter a new value for width, height, or resolution.

   For more information on these values, see “Creating and Opening Documents” on page 20.

3. Enable or disable the Constrain File Size check box.

   When you enable the Constrain File Size check box, the height and width of the image change together, and the resolution changes accordingly.

   When you disable the Constrain File Size check box, you can change the height and width independently of the resolution, and vice versa.

   If you choose pixels or percent as the unit and enter a value, the Constrain File Size check box is automatically disabled.

To resize the drawing area

1. Choose Canvas menu ▶ Canvas Size.

2. In the Canvas Size dialog box, specify the number of pixels you want to add to any side of the canvas.

   To reduce the canvas size, specify negative values.

Rotating and Flipping the Canvas

Corel Painter lets you rotate and flip the Canvas layer. When you rotate or flip the Canvas layer, all other layers move along with it. You can rotate the Canvas layer by a predefined amount, or you can choose the amount of rotation. If your document has layers of different types, you are prompted to commit all of them to default, pixel-based layers. The Canvas layer increases in size when necessary, so rotating or flipping it does not cause the contents of the other layers to be cropped.

To rotate the Canvas layer

1. Choose Canvas menu ▶ Rotate Canvas.

2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate the Canvas layer 180 degrees</td>
<td>Choose 180.</td>
</tr>
<tr>
<td>Rotate the Canvas layer 90 degrees clockwise</td>
<td>Choose 90 CW.</td>
</tr>
<tr>
<td>Rotate the Canvas layer 90 degrees counterclockwise</td>
<td>Choose 90 CCW.</td>
</tr>
<tr>
<td>Rotate the Canvas layer by a user-defined amount</td>
<td>Choose Arbitrary; in the Rotate Selection dialog box, type a number in the Angle box to specify degrees of rotation.</td>
</tr>
</tbody>
</table>

To flip the Canvas

1. Choose Canvas menu ▶ Rotate Canvas.

2. Choose one of the following:
   - Flip Canvas Horizontal
   - Flip Canvas Vertical
Saving Files

You have several options for saving files. You can save a file in its current format or in a different format. You can also save iterations of the same file. Whenever you perform an iterative save, a new version of the file is saved with a number added to the filename, and for each subsequent save, the number added to the filename increases by 1. In addition, the location of the last file saved is stored and used for subsequent saves unless you specify a new location.

To save a file in its current format
• Choose File menu ► Save.

To save a file with a different name or format
1 Choose File menu ► Save As.
2 In the Save (Mac OS) or Save Image As (Windows) dialog box, use the controls to specify a location, file name, and format.

To perform an iterative save
• Choose File menu ► Iterative Save.

You can also perform an iterative save by pressing Command + Option + S (Mac OS) or Ctrl + Alt + S (Windows).

Choosing a file format

When you save a file, you must choose a file format. The following section contains information about some of the file formats that Corel Painter supports.

Saving RIFF Files

RIFF is the Corel Painter native format, which retains special information about your document. For example, a RIFF file maintains layers so that you can return to the file to re-access them.

RIFF files are best used as “work-in-progress” files. It is recommended that you save files in RIFF format first, and then save to GIF, JPEG, TIF, or another file format when a file is ready for production.

Corel Painter lets you compress files and save disk space with a lossless compression method. When saving in RIFF format, you can minimize the file size on your hard disk by ensuring that the Uncompressed option is disabled by default.

Saving JPEG Files

Corel Painter supports the JPEG file format. Because of its small file size and high quality, JPEG is commonly used to transmit files through a modem. Unlike GIF, the JPEG file format displays a full range of colors.

The JPEG file format allows you to compress your file on a scale of Fair to Excellent, where quality is directly proportional to file size. These quality settings will let you
achieve compression ratios ranging from less than 10:1 to greater than 100:1. JPEG is a “lossy” file format, meaning that an uncompressed JPEG file will not be identical, pixel-for-pixel, to the original. However, because the JPEG algorithm takes into account the sensitivity of the eye to different colors, the higher-quality settings should achieve visually satisfying results.

You can assign a URL to layers and placed images and then save the file in GIF or JPEG format to produce an image map. For more information, refer to “Client-Side Image Mapping” in the Help.

When you save a file in JPEG format, Corel Painter displays the JPEG Encoding Quality dialog box.

When you save a file in JPEG format, Corel Painter displays the JPEG Encoding Quality dialog box, with the following options:

- The Quality options — Excellent, High, Good, and Fair — let you set the degree of file compression. The Excellent option compresses the least, but retains the most data. Fair compresses the most, but loses the most data.
  
  You can also use the Quality slider to adjust file compression.

- The Smoothness slider applies smoothing to the entire image. This is useful when using the Fair option, to blur the edges of JPEG artifacts. The default is 0. Keep in mind that using a high smoothness setting can cause blurring.

- The Progressive JPEG check box creates a progressive JPEG file. Progressive format is useful for files designed for the Web. As the name implies, progressive format displays an image in stages — as a series of scans — while the file downloads. The first scan is a low-quality image; the following scans improve in quality. This allows the user to see the whole image very quickly.

- The HTML Map Options — NCSA Map File, CERN Map File, and Client Side Map File — let you generate an image map. (NCSA refers to the National Center for Supercomputing Applications, and CERN refers to the Conseil Europeén pour la Recherche Nucléaire.) Use the NCSA Map File or CERN Map File option to generate a server-side image map. Use the Client Side Map File option to generate a client-side image map.

Refer to “Working with Image Maps” in the Help for more information about image map types. When a file has lost a significant amount of data, block patterns may appear in areas of the image. If you try to use the Apply Surface Texture feature on a JPEG file, you may find it will accent the block patterns.

**Saving GIF Files**

Corel Painter allows you to save documents as GIF files. GIF, a file format using 8 or fewer bits, is commonly used to display graphics on the Web. When you save a GIF file, you can choose settings from 4 Colors to 256 Colors. You can choose how your colors will be displayed and what part of your image will be transparent.
You can enable the Color Set option to force all colors in the color table of the GIF file to match the colors in the current color set. This option can be useful when you are doing Web work, especially if you want to constrain colors to a specific color set or control the number of colors in a Web page, thus controlling the image file size.

The Imaging Method setting determines how your 24-bit Corel Painter document will be converted to the limited number of colors that GIF uses. If you choose Quantize to Nearest Color, Corel Painter picks the color nearest to that of each pixel. If you choose Dither Colors, Corel Painter applies a pattern to the colors chosen to generate a more accurate, less banded result.

Corel Painter can also save a frame stack as a GIF animation file. For more information, refer to “Creating Animated GIFs” in the Help.

If you want your image to have transparency, enable the check box for Output Transparency. Most programs that display GIF files support transparency, but for those that don’t, you should specify the color of the “transparent” area. If your image will be displayed on the Web, enable the Background is WWW Gray option. You can also choose to use the background color of your Web page by enabling the Background is BG Color option.

For programs that support transparency, your selection will determine which areas are transparent. The Threshold slider determines which selection (loaded mask) value becomes transparent. You can see how the Threshold slider affects the transparency of your image in the Preview window of the dialog box. Transparency is displayed in the Preview window by a rectangular lattice. You can toggle between the Preview window and your Save As GIF options to get exactly what you want. Enable the Interlaced check box if your image will be displayed on a Web page.

For information on creating masks, see “Selections and Transformations” on page 223.

**Saving RGB TIF Files**

The TIF format facilitates exchange between applications and computer platforms. It is a widely supported bitmap image format that lets you save with RGB color profile information.

**Saving Adobe Photoshop (PSD) Files**

Corel Painter can save files in Adobe Photoshop (PSD) format. For optimum compatibility, shapes and text are rasterized, and masks are placed in channels.

When you save a file in PSD format, you have RGB options, as you do when saving in TIF format.

**Saving Encapsulated PostScript (EPS) Files**

The encapsulated PostScript® (EPS) files in Corel Painter conform to the Desktop Color Separation (DCS) 2.0 format (EPS-DCS 5 file format). Although Corel Painter saves files in EPS-DCS, it can’t read EPS-DCS. If you plan to save an
image in EPS-DCS, it’s a good idea to save it in another format first, so that you’ll have a copy of it that you can reopen in Corel Painter.

When you save an image as EPS-DCS with Preview Options turned on, Corel Painter uses the loaded International Color Consortium® (ICC) profile to prepare the separation files. If you’re using the Hexachrome® ICC profile, Corel Painter prepares six separation files — Cyan, Magenta, Yellow, Green, Orange, and Black. For more information on Preview Options and color management, see “Printing” on page 311.

Although you can save your images as CMYK EPS separations, Corel Painter can’t open or edit CMYK files.

When you save a file in EPS-DCS, Corel Painter opens the EPS Save Options dialog box, with these options:

- Hex (ASCII) Picture Data provides another way of storing PostScript information. Some page design programs require that this option be checked. The file sizes will be approximately twice as large when saved with this option.
- Preview Options — No Preview, Black and White Preview, and Color Preview — specify whether to save preview data and in what format. The resulting preview file is a low-resolution (72-ppi) file.

If you have an older laser printer, you have to use the black and white preview to print these files. Although the preview or display is black and white, the color information remains intact.

Closing Documents and Quitting the Application

You can close documents or quit Corel Painter using menu commands, keyboard shortcuts, or the Close button of the current window.

To close a document

- Do one of the following:
  - Click the current window’s Close button.
  - Choose File menu   Close.
  - Press Command + W (Mac OS) or Ctrl + W (Windows).

To quit Corel Painter

- Do one of the following:
  - (Mac OS) Choose Corel Painter 11 menu   Quit Corel Painter 11.
  - (Windows) Choose File menu   Exit.

You can also quit Corel Painter by pressing Command + Q (Mac OS) or Ctrl + Q (Windows).

Working with Composition Tools, Rulers, and Guides

The document window in Corel Painter contains the following features to help you compose, size, and position images and image elements:
• Layout Grid — lets you divide the canvas into compositional sections based on the proportions of the canvas. This nonprinting grid is used primarily for composing artwork before you begin drawing or painting.

• Divine Proportion — helps identify where to place focal areas in artwork by using classical composition. This nonprinting layout is primarily used for composing artwork before you begin drawing or painting.

• Rulers — let you size, position, and measure images and image elements

• Guides — let you align and position image elements by using nonprinting lines that can be placed anywhere on the canvas. They can be used with the ruler to mark specific distances, and they have a “snap” option that makes it easy to align image elements precisely.

• Grid — lets you align and snap image elements to a basic grid. By default, the horizontal and vertical lines appear at equal distances (dividing the canvas area into squares). You can print this basic grid.

• Perspective Grid — helps you create three-dimensional images by displaying a nonprinting array of lines that converge at a single vanishing point.

For more information about rulers and grids, see “Working with Composition Tools, Rulers, and Guides” in the Help.

**Using the Layout Grid**

The Layout Grid provides an easy way to divide your canvas so that you can plan your composition. For example, you can divide your canvas into thirds vertically and horizontally to use the compositional rule of thirds. From the Layout Grid palette, you can access grid settings, such as the number of divisions, size, angle, color, and opacity of the grid. You can adjust these settings while you work and save them as a preset for future drawings and paintings. You can also move the grid to a new position.

*The Layout Grid helps you compose images.*
To show or hide the Layout Grid

• Choose Canvas menu ➤ Compositions, and choose either Show Layout Grid or Hide Layout Grid.

You can also show or hide the Layout Grid by clicking the Layout Grid tool in the toolbox and clicking the Enable button on the property bar.

To set Layout Grid options

1 Choose Window ➤ Layout Grid.
   On the Layout Grid palette, ensure that the Enable Layout Grid check box is enabled.
2 Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set the number of vertical and horizontal divisions</td>
<td>In the Divisions area, type values in the Vertical box and the Horizontal box. If you want to link the Vertical and Horizontal values, enable the Synchronize the Divisions check box.</td>
</tr>
<tr>
<td>Resize the grid</td>
<td>In the Size area, move the Vertical slider to set the height, and move the Horizontal slider to set the width. If you want to resize the grid proportionally, enable the Synchronize the Sizes check box.</td>
</tr>
</tbody>
</table>

To change the angle of the grid

Type a value in the Rotate box to set the degree of the angle.

To change the color of the vertical or horizontal gridlines

In the Display area, click the Horizontal or Vertical color picker, and choose a color from the pop-up menu.

To change the opacity of the grid

Move the Opacity slider to the left to increase transparency; move the slider to the right to increase opacity.

You can also set some Layout Grid options by clicking the Layout Grid tool in the toolbox and modifying the settings you want on the property bar.

To save Layout Grid settings as a preset

1 On the Layout Grid palette, modify the settings you want, and click the Add Preset button.
2 In the Save Preset dialog box, type a name for your preset in the Save As box.
3 Click OK.
   The preset appears in the Type pop-up menu.

You can also save a preset by clicking the Layout Grid tool in the toolbox and clicking the Add Preset button on the property bar.
To delete a Layout Grid preset
1 On the Layout Grid palette, choose the preset you want to delete from the Type pop-up menu.
2 Click the Delete Preset button.

You can also delete a preset by clicking the Layout Grid tool in the toolbox, selecting a preset from the Presets pop-up menu on the property bar, and clicking the Delete Preset button.

To choose a Layout Grid preset
• On the Layout Grid palette, choose a preset from the Type pop-up menu.

To move a Layout Grid
1 In the toolbox, click the Layout Grid tool.
   The cursor changes to a hand icon.
2 Drag the grid to a new position.

Using the Divine Proportion tool
The Divine Proportion tool lets you use guides based on a classical composition method of the same name. When planning your artwork, you can use the guides to create a sense of proportion, which helps maintain interest as the eye of the viewer travels across a drawing or painting.

The Divine Proportion tool can help you establish focal areas. (Artwork by Andrew Jones.)

The Divine Proportion palette lets you change the orientation, size, angle, color, and opacity of the Divine Proportion guide that appears on the canvas. You can also adjust the number of levels to determine how many times a section divides within itself, creating a spiral. You can adjust these settings while you work, and you can save them as a preset. You can also move the Divine Proportion guide to a new position.
To show or hide the Divine Proportion guide

- Choose Canvas menu ➤ Compositions, and then choose either Show Divine Proportion or Hide Divine Proportion.

You can also show or hide the Divine Proportion guide by clicking the Divine Proportion tool 🧵 in the toolbox and clicking the Enable button 🌌 on the property bar.

To set Divine Proportion options

2. On the Divine Proportion palette, enable the Enable Divine Proportion check box, and perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set orientation</td>
<td>In the Orientation area, click one of the Landscape or Portrait buttons.</td>
</tr>
<tr>
<td>Resize the guide</td>
<td>Move the Size slider to the right to increase the size; move the slider to the left to decrease the size. Size is measured as a percentage of the width or height of the canvas, depending on whether the orientation is Landscape or Portrait.</td>
</tr>
<tr>
<td>Change the angle</td>
<td>Type a value in the Rotate box to set the degree of the angle.</td>
</tr>
<tr>
<td>Change the color of the grid, spiral, or axis</td>
<td>In the Display area, click the Grid, Spiral, or Axis color picker, and choose a color from the pop-up menu.</td>
</tr>
<tr>
<td>Change the opacity</td>
<td>Move the Opacity slider to the left to increase transparency; move the slider to the right to increase opacity.</td>
</tr>
<tr>
<td>Change the numbers of levels</td>
<td>Move the Levels slider to the right to increase the number of levels; move the slider to the left to decrease the number of levels.</td>
</tr>
</tbody>
</table>

You can also set some Divine Proportion options by clicking the Divine Proportion tool 🧵 in the toolbox and modifying the settings you want on the property bar.
To save Divine Proportion settings as a preset
1 On the Divine Proportion palette, modify the settings you want, and click the Add Preset button.
2 In the Save Preset dialog box, type a name for your preset in the Save As box.
3 Click OK.
   The preset appears in the Type pop-up menu.

You can also save a preset by clicking the Divine Proportion tool in the toolbox and clicking the Add Preset button on the property bar.

To delete a Divine Proportion preset
1 On the Divine Proportion palette, choose the preset you want to delete from the Type pop-up menu.
2 Click the Delete Preset button.

You can also delete a preset by clicking the Divine Proportion tool in the toolbox, selecting a preset from the Presets pop-up menu on the property bar, and clicking the Delete Preset button.

To choose a Divine Proportion preset
• On the Divine Proportion palette, choose a preset from the Type pop-up menu.

To move the Divine Proportion guide
1 In the toolbox, click the Divine Proportion tool The cursor changes to a hand icon.
2 Drag the Divine Proportion guide to a new position.

Setting Preferences
Corel Painter has several different pages of the Preferences dialog boxes: General, Brush Tracking, Customize Keys, Undo, Shapes, Operating System (Windows), Palettes and UI, and Memory and Scratch.

General Preferences
The General Preferences page lets you set a variety of settings, such as how the cursor displays, library locations, and units of measurement.

To access General preferences
• Do one of the following:
  • (Mac OS) Choose Corel Painter 11 menu Preferences General.
  • (Windows) Choose Edit menu Preferences General.

To make changes to other preferences before closing the Preferences dialog box, choose another preference type from the pop-up menu.
Setting up the Drawing Cursor

You can choose a cursor icon and its orientation. You can also set the drawing cursor to show a brush ghost — a representation of the brush variant you choose from the Brush Selector bar.

1. On the General page of the Preferences dialog box, enable the Brush option in the Cursor Type area.

2. Choose one of the following icon options from the pop-up menu to the right of the Brush option:
   - Brush
   - Cross
   - Torus
   - Triangle
   - Hollow Triangle
   - Gray Triangle

3. Enable an Orientation option.

If you want the drawing cursor icon to be a single pixel, enable the Single Pixel option in the Cursor Type area.

To set brush ghost options

1. On the General page of the Preferences dialog box, choose one of the following options:
   - Enable Brush Ghosting — gives you immediate visual feedback on the cursor, showing you the shape and size of the selected brush
   - Enhanced Brush Ghost — gives you visual feedback about the brush size as well as the tilt, bearing, and rotation of the pen. The outer ring indicates the brush size, and the line indicates the tilt and bearing of the pen. If you have a flat-tip pen that supports 360-degree rotation, a dot appears along the outer ring to indicate the pen rotation.

The selected cursor icon appears in the Orientation area.

The Enhanced brush ghost gives you more visual feedback about your pen in relation to the tablet.
Setting the Default Libraries

Corel Painter provides standard libraries that contain brushes, paper grains, selections, layers, images, and color sets. The Libraries section of the General page of the Preferences dialog box lets you designate which libraries appear by default.

**To set default libraries**

- Enter library file names in the Selections and Images boxes.

   The default libraries must reside in the Corel Painter folder.

Setting Quick Clone Preferences

You can customize the Quick Clone effect. You can choose whether to delete the image from the clone or to turn on Tracing Paper. You can also select the last-used Cloner brush or choose to clone color with any brush variant.

**To set Quick Clone preferences**

1. Choose Corel Painter 11 menu ➤ Preferences ➤ General (Mac OS), or Edit menu ➤ Preferences ➤ General (Windows).
2. In the Quick Clone area of the Preferences dialog box, enable or disable the following check boxes:
   - Delete Image From Clone. When enabled, this option automatically deletes the contents of the clone file.
   - Turn on Tracing Paper. When enabled, this option automatically activates the Tracing Paper feature.
3. Enable one of the following check boxes:
   - Switch to Cloner Brushes automatically activates the last Cloner brush variant used.
   - Clone Color uses the current brush variant to clone the underlying color.

   By default, the Switch to Cloner Brushes check box is enabled. To enable the Clone Color check box, you must disable the Switch to Cloner Brushes check box.

Auto-Save Scripts

When you create an image, Corel Painter records all the operations you perform. This recording is known as a background script and is saved on the Scripts palette. The Auto-Save Scripts preference governs how long Corel Painter saves background scripts before deleting them.

**To reset the Auto-Save Scripts preference**

1. Do one of the following:
   - (Mac OS) Choose Corel Painter 11 menu ➤ Preferences ➤ General.
   - (Windows) Choose Edit menu ➤ Preferences ➤ General.
2. Specify the number of days for which you want Corel Painter to save background scripts in the Auto-Save Scripts For box.
Save Preferences

The Save preferences in Corel Painter let you create backup files.

To create a backup file when you save your work

1. Do one of the following:
   • (Mac OS) Choose Corel Painter 11 menu ➤ Preferences ➤ General.
   • (Windows) Choose Edit menu ➤ Preferences ➤ General.
2. Enable the Create Backup on Save check box.

Brush Size Increment

The Brush Size Increment preference lets you set the increment value in pixels.

Units

The Units preference lets you choose the unit of measurement used by the application’s various sliders and other measurement options.

Cloning Preference

When you clone an image, Corel Painter uses the color information from the original as you fill in your clone. If you would like Corel Painter to display what part of the original you’re cloning, enable the check box next to Indicate Clone Source with Crosshairs While Cloning.

Draw Zoomed-out Views Using Area-Averaging

When you are viewing an image at less than 100% magnification, screen draw is faster when Draw Zoomed-out Views Using Area-Averaging is enabled, and slower — but more accurate — when this check box is not enabled.

Show Commit Dialog When Converting to a Layer

Enable this check box if you have enabled the Commit and Don’t Ask Again check box in the Commit dialog box and want to reinstate the dialog box.

Brush Tracking Preferences

When you draw with traditional media, the amount of pressure you use with a tool determines the density and width of your strokes. Using a pressure-sensitive stylus with Corel Painter gives you this same kind of control. Each artist has a different strength or pressure level in a stroke. The Brush Tracking preference lets you adjust Corel Painter to match your stroke strength. This is particularly useful for artists with a light touch. If a light stroke leaves no color on the canvas, you should use Brush Tracking to increase sensitivity.

You might also change brush tracking between phases of a project. You could use a light touch when sketching with a pencil brush variant, then set tracking for more pressure when you switch to an oil paint variant. Corel Painter saves Brush Tracking between sessions, so whatever tracking sensitivity you set will be the default the next time you open the application.
To set brush tracking
1 Do one of the following:
   • (Mac OS) Choose Corel Painter 11 menu ➤ Preferences ➤ Brush Tracking.
   • (Windows) Choose Edit menu ➤ Preferences ➤ Brush Tracking.
2 Drag in the scratch pad in a “normal” stroke.
   Use the pressure and speed you prefer when drawing or painting. For specific adjustments, you can move the sliders.

Use the Brush Tracking dialog box to customize how Corel Painter responds to your stroke pressure and speed.

Customize Keys Preferences
Corel Painter lets you assign commands to keys on your keyboard. This saves you time by giving you immediate keyboard access to your favorite commands. Along with character, numeric, function, and modifier keys, you can also use Tab, Backspace (Windows), Delete, Insert, Home, End, Page Up, Page Down, Up Arrow, Down Arrow, Left Arrow, Right Arrow, and Spacebar. You can use keys already used for other shortcuts.

You can also create a collection of keyboard shortcuts, or key sets, based on changes to the default key set. For easy reference, you can generate an HTML summary of a key set.

To assign commands to keys
1 Do one of the following:
   • (Mac OS) Choose Corel Painter 11 menu ➤ Preferences ➤ Customize Keys.
   • (Windows) Choose Edit menu ➤ Preferences ➤ Customize Keys.
2 Choose a key set from the Key Set pop-up menu.
3 Choose one of the following from the Shortcuts menu:
   • Application Menus lets you create or modify menu bar command shortcuts.
   • Palette Menus lets you create or modify palette menu command shortcuts.
   • Tools lets you create or modify tools shortcuts.
   • Other lets you create or modify command shortcuts for items that are not menus, palettes, or tools.
Choose a command from the Application Commands list, and type the shortcut keys you want to assign.
If the shortcut you assigned is already in use, a message appears below the Application Commands list.

Do one of the following:
• Click Accept to assign the shortcut to the command. The conflicting command that previously had the keyboard shortcut now has no keyboard shortcut assigned to it.
• Click Accept and Go To Conflict to assign the shortcut to the new command, and to assign another keyboard shortcut to the conflicting.

To revert keyboard shortcuts

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Revert the last keyboard shortcut you created or modified</td>
<td>Click Undo.</td>
</tr>
<tr>
<td>Revert to all keyboard shortcuts you created or modified since you opened the Preferences dialog box</td>
<td>Click Reset. In the warning dialog box, click Yes.</td>
</tr>
<tr>
<td>Revert all keyboard shortcuts to their default settings</td>
<td>Click Defaults. In the warning dialog box, click Yes.</td>
</tr>
</tbody>
</table>

To manage key sets

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open an existing key set</td>
<td>Click the Open button. In the Open Key Set dialog box, select a key set, and click Open.</td>
</tr>
<tr>
<td>Create a new key set from the existing key set</td>
<td>Click the New from Existing button. In the Save New Key Set dialog box, type a name for the key set in the Filename box, and click Save.</td>
</tr>
<tr>
<td>Save the active key set</td>
<td>Click the Save Active Set button. In the Save Key Set dialog box, type a name for the key set in the Filename box, and click Save.</td>
</tr>
<tr>
<td>Create an HTML summary of the active key set</td>
<td>Click the Create HTML Summary button. In the Save Summary dialog box, type a name in the Filename box, and click Save.</td>
</tr>
<tr>
<td>Delete the active key set</td>
<td>Click the Delete button.</td>
</tr>
</tbody>
</table>

Key set files created on the Mac OS cannot be imported into Corel Painter on Windows. Likewise, key set files created on Windows cannot be imported into Corel Painter on the Mac OS.
Undo Preferences

Multiple Undo allows you to undo and redo up to 32 levels of changes. Corel Painter sets 32 levels as the default.

The number of Undo levels applies across open documents. If you have set the number of Undo levels to 5, and you have two documents open and have “undone” three operations on the first document, you can undo only two operations on the second document.

Multiple Undo can use a significant amount of disk space. If you perform multiple operations on the entire image, the whole image must be saved for each Undo step.

To set Undo levels
1. Do one of the following:
   - (Mac OS) Choose Corel Painter 11 menu > Preferences > Undo.
   - (Windows) Choose Edit menu > Preferences > Undo.
2. Enter a number between 1 and 32 in the box.

Shapes Preferences

You can set the default fill and stroke in the Shapes page of the Preferences dialog box. These settings apply to new shapes you create. If you enable the Big Handles check box, the Bézier curve control handles will appear larger. (You may find it easier to work with them in the larger size.) You can also specify colors for the wing color, outline color, and point color.

To change Shapes preferences
1. Do one of the following:
   - (Mac OS) Choose Corel Painter 11 menu > Preferences > Shapes.
   - (Windows) Choose Edit menu > Preferences > Shapes.
2. Select your preferences from the following options:
   - Drawing Options controls how Corel Painter displays shapes as you create them (On Draw) and when a shape path is closed (On Close). The default setting for On Draw is Stroke In Current Color, and the default setting for On Close is Stroke In Current Color.
   - Big Handles controls the size of the anchor points and direction wing handles. This can make them easier to grab and drag. If you want big points, enable this option.
   - Outline controls the color of the shape outline paths. Double-click the chip to change the color.
   - Selected Point controls the color of selected anchor points (unselected anchor points appear “hollow”). Double-click the chip to change the color.
   - Wing controls the color of the control wings and handles. Double-click the chip to change the color.
   - Tolerance determines how close the brushstroke must be, in pixels, to the path or shape for automatic alignment to occur.
   - Paint Hidden Shapes aligns a brushstroke with a hidden shape or path.
Operating System Preferences (Windows)
Computers running Windows have some additional options.

Printing Option
In the Printing Option area of the Operating System page of the Preferences dialog box, if you enable the No Print Banding check box, print banding is disabled. Disabling print banding may help some PostScript printers, but it hurts the performance of some bitmap printers, such as the HP® Deskjet® printers. The operation of most dot matrix printers is faster if you do not enable No Print Banding. If you experience problems printing in landscape orientation, you may have to enable the No Print Banding check box.

Display Option
If your video display driver is set to 16-bit colors, you may experience some color irregularities on your screen when you use Corel Painter. Enabling the No Device Dependent Bitmaps check box corrects this problem for most 16-bit color video displays. If you are not using 16-bit color, enabling this check box does not affect your system.

To access Operating System preferences (Windows)
- Choose Edit menu ➤ Preferences ➤ Operating System.

Palettes and UI Preferences
Corel Painter lets you control how palettes are docked and grouped. You can also set the window background color.

To change palette behavior
1. Do one of the following:
   - (Mac OS) Choose Corel Painter 11 menu ➤ Preferences ➤ Palettes and UI.
   - (Windows) Choose Edit menu ➤ Preferences ➤ Palettes and UI.
2. Choose your preferences from the following options:
   - Autoscroll lets you scroll through a palette with many elements automatically.
   - Snapping Behavior determines where palettes are docked in relation to other elements on the user interface.
   - Snapping Tolerance determines the minimum distance, in pixels, between the palette and other elements on the user interface before docking.

To change the window background color
1. Do one of the following:
   - (Mac OS) Choose Corel Painter 11 menu ➤ Preferences ➤ Palettes and UI.
   - (Windows) Choose Edit menu ➤ Preferences ➤ Palettes and UI.
2. Do one of the following:
• To use the current main color, click Use Current Color.
• To choose another color, click Custom Color, select a color in the Color dialog box, and click OK.

Using Two Monitors
The Corel Painter user interface can be displayed across two or more monitors. You can drag any of the Corel Painter palettes, the property bar, and the toolbox to any monitor; however, each palette must be displayed entirely on one monitor at a time. If the palette is displayed equally on both monitors, it will snap to the vertical edge of the left monitor.

For best performance, make sure that both monitors are set to the same resolution. In Windows, you must stretch the application window to straddle both monitors, then redesign your workspace. For information on configuring your system so that Corel Painter is displayed across two or more monitors, refer to your operating system documentation.

Wacom Intuos Support
Corel Painter supports the use of Wacom® Intuos® tablet, pen, and airbrush technology.

Painting with an Intuos Tablet and Pen
The Intuos tablet provides 1,024 levels of pressure sensitivity to help you create smooth curves, gradual transitions, and precise brushstrokes. Corel Painter allows you to take advantage of tilt and bearing input from an Intuos pen in new and exciting ways.

Before you use Corel Painter with your Wacom Intuos 3 tablet on the Mac OS, you need to ensure that the Wacom Intuos 3 driver you've installed is optimized for use with Corel Painter. To do this, access the Mac OS System Preferences, and choose the Wacom Tablet command. Choose Functions from the Tool area, and then click the Touch Strip button that appears. In the Touch Strip area, make sure that the left and right Touch Strip functions are both set to Scroll.

The mouse mode option in the Wacom controls panel, which causes a stylus to behave like a mouse, is not compatible with Corel Painter. Always use pen mode when painting with an Intuos tablet and pen.

Customizing Brush Tracking
Every artist uses a different pressure when drawing on an Intuos tablet. The Corel Painter Brush Tracking preferences help you customize your Intuos tablet to meet your pressure sensitivity needs. For more information, see “Brush Tracking Preferences” on page 39.
Linking Stylus Features to Expression Settings

Settings you make in the Expression areas of the Brush Creator allow you to tie brush features like Opacity, Grain, Angle, Size, Jitter, Resaturation, Bleed, Flow, and Depth to stylus data, such as Velocity, Direction, Pressure, Wheel, Tilt, and Bearing. For more information about using the Expression areas in the Brush Creator, see “Expression Settings” on page 195.

Using the Min Size Setting

In Corel Painter, the Min Size setting lets you take even further advantage of stylus input data. When Size is set in the Expression area of the Brush Creator to respond to stylus pressure, and the Min Size setting is set to a small percentage of the brush size, the strokes you make with the stylus create amazingly realistic results.

Using the Intuos Airbrush Wheel

The Intuos Airbrush — the first true computer airbrush — provides fingertip media flow control. Corel Painter airbrushes respond to angle (tilt), bearing (direction), and flow (wheel setting) data from the Intuos stylus, allowing for a truly realistic brushstroke. For example, as you tilt your stylus, specks of media land on the paper in a way that reflects that tilt. Corel Painter airbrushes create conic sections that mirror your stylus movements.

Corel Painter airbrushes take advantage of the Intuos Airbrush stylus wheel control. Like the needle control on a real airbrush, the Intuos wheel control adjusts airbrush flow, or how much medium is applied. For more information about using the new airbrushes, see “Painting with Airbrushes” on page 121.

Using Multiple Intuos Pens

All Intuos pens — both standard and airbrush — feature Tool ID™, which allows you to configure and work with multiple pens during a Corel Painter session. For example, let’s assume you have two Intuos pens: Pen 1 and Pen 2. Pen 1 is set to an Oil brush variant; Pen 2 is set to an Artists variant.

Every time you bring Pen 1 into the tablet’s proximity, Corel Painter automatically changes the active brush to the Oil brush. Every time you bring Pen 2 into the tablet’s proximity, Corel Painter switches to the Artists brush. If you’ve adjusted the tool assigned to a pen’s size or other settings, Corel Painter remembers those changes for the next time you use that pen.
Textures, Patterns, and Weaves

With Corel Painter, you can apply paper textures, gradients, patterns, and weaves to your image by brushing some of them on, having them interact with each other, spraying them, or smearing them. You can even create your own textures, patterns, and weaves. Corel Painter lets you experiment freely without interrupting your creative work — you never have to rush to the store to buy a new tube of paint or the right kind of paper.

You can use textures, patterns, and weaves to do the following:

• load the Brush tool with media for painting
• fill selections when using the Paint Bucket tool or the Fill command from the Effects menu
• control certain image effects, such as Apply Surface Texture

This chapter explains how to select, customize, and create textures, patterns, and weaves, as well as how to save them to a library for future use.

Papers, patterns, and weaves all reside in libraries. The default libraries offer sample materials. You’ll find more libraries, with additional materials, on the Corel Painter DVD and on the Corel Web site. For more information about
libraries, including how to load alternate libraries, create your own libraries, and manage library content, see “What Are Libraries?” in the Help.

This section contains the following topics:
- Using Paper Texture
- Using Patterns
- Using Weaves

Using Paper Texture

With traditional art media, the results from using a marking tool depend on the texture of the surface to which it is applied. Corel Painter allows you to control the texture of the canvas to achieve the results you’d expect from using traditional media on a given surface — pencil on watercolor paper, felt pens on cotton paper, chalk on the sidewalk, and so on.

Some brushes, like those in the Airbrushes category, don’t reveal paper texture in their strokes. This behavior corresponds with that of a traditional airbrush.

You can use paper textures in many ways. Brushes interact with paper “grain,” just as traditional tools react with the texture of the surfaces beneath them. Working with paper grains is useful when you use the Apply Surface Texture command or other effects, such as Glass Distortion. You can select different paper textures, modify them, organize them in libraries, and even create your own custom textures.

In Corel Painter, brushes that react with paper texture have a “grainy” method. For more information about brush methods, see “Methods and Subcategories” on page 158.

The terms “paper grain” and “paper texture” are used synonymously.
Choosing Paper Textures

The Papers palette is where all paper textures are stored. In addition to using it to select papers, you can use this palette to invert, resize, or randomize paper grain; control brightness and contrast; or open other paper libraries. For more information on working with libraries, see “Creating a Library” in the Help.

To choose a paper texture

1. Choose Window menu ➔ Library Palettes ➔ Papers. The Papers palette appears. If the palette is not expanded, click the palette arrow.

2. On the Papers palette, click the Paper Selector to display the available paper textures.

3. Choose a paper texture from the Paper Selector. The Papers palette shows the dimensions, in pixels, of the selected paper. Corel Painter tiles the paper to cover as much canvas as needed.

You can also choose a paper texture from the Paper Selector in the toolbox.

Corel Painter uses the currently selected texture. You can make a few strokes, and then change the paper and make a few more strokes to get different results.

Creating Paper Textures

The Make Paper command lets you make your own paper textures. The Capture Paper command lets you turn a section of an image into a paper texture. When you save textures, they become available on the Papers palette.

To create a paper texture


2. On the Papers palette, click the palette menu arrow, and choose Make Paper.

3. In the Make Paper dialog box, choose a pattern from the Pattern pop-up menu to use as the basis of your paper texture.

4. Adjust the Spacing slider. Moving the Spacing slider to the right opens up space between rows and columns in the selected pattern.

5. Adjust the Angle slider. Moving the Angle slider changes the direction in which the pattern’s rows are lined up.

6. When you like the look of the texture, enter a name, and click OK.
Your new texture appears as the last item in the Paper Selector.

You can also use the Paper Selector in the toolbox to create paper. Click the Paper Selector, click the selector menu arrow, and choose Make Paper.

The Make Paper dialog box allows you to create your own textures based on patterns in the Pattern pop-up menu.

To capture paper texture

1. Open or create an image.
2. Select all or a piece of your source image.
3. On the Papers palette, click the palette menu arrow, and choose Capture Paper.
   If you want to blend the distinction between tile borders, move the Crossfade slider in the Save Paper dialog box to the right.
4. Type the name of your new texture, and click OK.
   Your texture now appears in the Paper Selector and is added to the current library.

You can also use the Paper Selector in the toolbox to capture paper texture. Click the Paper Selector, click the selector menu arrow, and choose Capture Paper.

The Make Fractal Pattern feature creates excellent textures. Some weaves also produce good textures. For more information, see "Creating Fractal Patterns" in the Help.

Adjusting the Grain

When you use a brush that interacts with paper grain, the results appear with each stroke. If you have a stylus and tablet, you can adjust paper grain by changing the stroke of the stylus on a pressure-sensitive tablet. In most cases, a light stroke colors only the peaks and ridges of the grain. A heavy stroke fills color deep into the pockets and valleys. You can also affect paper grain by using the Grain settings on the Stroke Designer page of the Brush Creator.

If you want a uniform paper grain across an image, create your artwork first, and then apply the grain as a surface texture. If you apply paper texture before you create an image, the texture is erasable, and you cannot erase paper texture without erasing brushstrokes at the same time. For this reason, it is usually best to add paper texture as a last step in developing your image.
By default, paper grain is fixed, which means that the texture is in the same position each time you apply a brushstroke. You can change this setting if you want grain to be applied randomly.

You can also change the look of brushstrokes by having the paper grain interact with stroke direction. This option works best when you paint with a stylus and use certain papers and brushes.

When you find a brush and paper combination that you really like, you can save it as a new look in the Look Selector.

To randomize paper grain

1. Choose Window menu > Brush Creator.
2. Click the Stroke Designer tab, and choose Random.
3. Enable the Random Brush Stroke Grain option.

The Random Brush Stroke Grain option is not available for all brushes.

To enable directional paper grain

2. Click the Directional Grain button.

Factors such as stylus pressure, paper, and brush variant affect the appearance of brushstrokes when the Directional Grain option is enabled. Papers with pronounced grain, such as Wood Grain and Gessoed Canvas, produce the best results.

Inverting and Scaling Paper Textures

Paper texture can be visualized as a three-dimensional landscape. Ordinarily, brushes react to paper texture by coloring the peaks and ignoring the valleys. You can enable the Invert Paper option to make color fill the valleys instead of the peaks. You can also adjust the paper texture scale to resize the paper texture. Scaling the paper grain affects how the grain appears in brushstrokes and images.

To invert paper grain

2. On the Papers palette, do one of the following:
   - Click the palette menu arrow, and choose Invert Paper.
   - Click the Invert Paper button.

You can also use the Paper Selector in the toolbox to invert paper grain. Click the Paper Selector, click the selector menu arrow, and choose Invert Paper.

Two brushstrokes overlapping. The green brushstroke was painted with the paper grain inverted.
To change the paper texture scale

2. On the Papers palette, use the Paper Scale slider to resize the paper grain.
   As you move the slider, the Paper Preview Window updates to display the new grain size. You can scale texture down to 25% or up to 400%.

Scaling large textures can use a great deal of RAM. Most textures in Corel Painter range from 50 to 400 pixels square at 100% scaling.

Using Patterns

A pattern is a repeating design. The smallest unit of a pattern is known as a “tile.” When you fill an area with a pattern, the tile is repeated across the selected area.

With patterns, you can
• fill selections with an image
• paint patterns directly onto your image with computed brushes that use rendered dab types
• paint using a cloning brush
• control image effects

You’ll find a sampling of patterns in the default Pattern library. You’ll find other pattern libraries on the Corel Painter 11 DVD.

Choosing Patterns

The Patterns palette shows a preview of the pattern, gives tile image dimensions, and gives you options for scaling and arranging the tile in fills.

Patterns are created by repeating a rectangular image tile across an area. Ideally, images intended to be tiled are created so that they tile seamlessly. Corel Painter provides ways to help you generate seamless tiles.

You can capture a pattern after you create it and manipulate it to be a half-drop design, traditionally used in wallpaper designs. Your patterns can be added to the Pattern library.
Fractal patterns can be used to create interesting landscapes in Corel Painter.

**To choose a pattern**
1. Choose Window menu ➤ Library Palettes ➤ Patterns.
   If the Patterns palette is not expanded, click the palette arrow.
2. On the Patterns palette, click the Pattern Selector.
3. Choose a pattern from the list.

   You can also choose a pattern from the Pattern Selector in the toolbox.

**To adjust the appearance of a pattern**
1. Choose Window menu ➤ Library Palettes ➤ Patterns.
2. Choose a pattern from the Pattern Selector.
3. Enable one of the following options:
   - Rectangular Pattern Type places the tiles in a rectangular grid for fills. The Pattern Offset slider does not apply.
   - Horizontal Pattern Type offsets the tiles in subsequent rows. The Pattern Offset slider controls the amount of offset.
   - Vertical Pattern Type offsets the tiles in subsequent columns. The Pattern Offset slider controls the amount of offset.
4. Adjust the Pattern Scale slider to control the dimensions of the pattern.
   After setting these options, the pattern is ready to use.

**To fill an image with pattern tiles**
1. On the Patterns palette, choose a pattern.
2. Choose Edit menu ➤ Fill.
3. In the Fill dialog box, choose Pattern.

   The image must be larger than the tile in order for the tiling to be visible in an image.
To paint with a pattern

1. From the Brush Selector bar, choose a brush that applies media to a document.
3. From the Source pop-up menu, choose one of the following:
   • Pattern paints with a pattern containing no mask information.
   • Pattern with Mask paints using mask data contained in the pattern.
   • Pattern as Opacity paints with the pattern at a reduced opacity.
5. Choose a pattern from the Pattern Selector.
6. Paint in the image.

If you have not set a clone source, Corel Painter uses the current pattern in any operation referring to clone source colors or luminance. This means you can paint with a pattern using a Cloner brush.

If the Source option is not available (is grayed), you can use the selected brush only to apply color. In that case, select a rendered brush, or choose Rendered from the Dab Type pop-up menu.

When painting with a pattern, keep in mind that direction matters. Corel Painter flips the pattern you’re painting when you change directions, so apply strokes in the same direction for a uniform effect.

Creating and Capturing Patterns

Corel Painter offers three ways to create patterns:

• Define the current image as a pattern, then add it to the Pattern library.
• Create a rectangular selection, then capture it as a pattern. For more information about creating selections, see “Creating Selections” in the Help.
• Make a fractal pattern, then add it to the library. For more information on creating fractal patterns, see “Creating Fractal Patterns” in the Help.

After creating a pattern tile, you’ll probably want to refine it so that it tiles seamlessly. For more information, see “Creating Seamless Tiles” in the Help.

Images that you turn into patterns and save in RIFF format maintain their pattern characteristics even after being saved and reopened. To keep the Pattern Selector manageable, it’s a good idea to keep libraries small. Use the Patterns Mover to create new libraries and delete unwanted patterns. You can switch libraries whenever you want to use a different set of patterns. For more information about movers, refer to “Creating a Library” in the Help.
If a pattern preview isn’t detailed enough or you want to edit an existing pattern, you can open the pattern tile in its own window. By loading a pattern as a file, you can view the pattern closely and modify it.

After a pattern becomes a tile, you can paint off one side of the canvas and watch your stroke appear on the opposite side of the canvas, automatically wrapping to the other side. For more information about editing pattern tiles, see “Creating Seamless Tiles” in the Help.

You can also create masked patterns to use with the Pattern Pens Masked brush variant.

To create a pattern
1. Open the image file you want to use in creating a pattern.
2. Choose Window menu ➤ Library Palettes ➤ Patterns. The Patterns palette appears.
3. Click the palette menu arrow, and choose Define Pattern.
4. On the Patterns palette, click the palette menu arrow, and choose Add Image to Library.
5. In the Save Image dialog box, type a name for the pattern.
   ![Grabber tool selected, you can hold down the Shift key and drag the seams to the center of the image in the document window. For best results, do this at 100% scale.]

To capture a pattern
1. Using the Rectangular Selection tool, select the area of the image you want to use as a pattern. Remember, selection edges meet when the image is tiled, so select carefully.
2. Choose Window menu ➤ Library Palettes ➤ Patterns. The Patterns palette appears.
3. Click the palette menu arrow, and choose Capture Pattern.
4. Enable one of the following options:
   • Rectangular Tile places the tile in a rectangular grid for fills. The Bias slider does not apply.
   • Horizontal Shift offsets the tiles in subsequent rows. The Bias slider controls the amount of offset.
   • Vertical Shift offsets the tiles in subsequent columns. The Bias slider controls the amount of offset.
   As you try different tile arrangements and Bias settings, the Pattern Preview Window shows the result.
5. Enter a descriptive name for the pattern. Corel Painter captures the pattern and saves it to the current library.
To edit a pattern tile
1 On the Patterns palette, choose a pattern from the Pattern Selector.
2 Click the palette menu arrow, and choose Check Out Pattern.
Corel Painter opens the selected pattern tile in its own document window.
You can now edit the pattern tile as you would any image.
To put the modified pattern back in the palette, you must save it to the Pattern library. For more information about saving patterns to a library, refer to “Using Weaves” on page 56.

To create and use a masked pattern
1 Make a selection to capture the area of an image that you want to use as a pattern.
2 On the Patterns palette, click the palette menu arrow, and choose Define Pattern.
3 On the Patterns palette, click the palette menu arrow, and choose Add Image to Library.
4 In the Save Image dialog box, type a name for the pattern, and click Save.
5 On the Brush Selector bar, choose Pattern Pens from the Brush Category selector, and choose Pattern Pen Masked from the Brush Variant selector.
On the Patterns palette, choose the masked pattern you saved in step 4.

Using Weaves
The Weaves palette is, in effect, a virtual loom that you can use to create weaves to use as fill patterns. Weave libraries are included with Corel Painter. You can modify a weave by changing the way it displays the scaling and thickness of its threads, or by changing its colors. You can also create and save weaves of your own, and you can preview your changes before you apply them.
Choosing Weaves

You can choose weaves from the Weave Selector on the Weaves palette. In addition, you can change the way a weave is displayed. You can also use the four sliders at the bottom of the Weaves palette to control the thickness of threads and the spacing between them. The top two sliders control horizontal dimensions; the bottom two control vertical dimensions. By adjusting these sliders, you can create a wide variety of weaves with any one of the patterns supplied.

Corel Painter can display a weave as two-dimensional or show the interwoven threads three-dimensionally, complete with shadows.

To choose a weave

   If the Weaves palette is not expanded, click the palette arrow.
2. On the Weaves palette, click the Weave Selector.
3. Choose a weave from the list.

You can also choose a weave from the Weave Selector in the toolbox.

To adjust scaling and thickness

1. On the Weaves palette, choose a weave from the Weave Selector.
   The weave appears in the Weave Preview Window.
2. Click the Three-Dimensional Weave button to show a three-dimensional weave.
   For most weaves, you won’t see a change in the preview until you adjust the scale and thickness values.
3. Adjust the horizontal and vertical scale sliders to increase the scale, thus enlarging the weave.
4. Adjust the horizontal and vertical thickness sliders to reduce the thickness.
   You should begin to see a change in the Weave Preview Window.
Thickness sliders affect the three-dimensional display only. When you select a two-dimensional display, the thickness sliders have no effect.

To change how a weave is displayed
2. Click the Two-Dimensional Weave or the Three-Dimensional Weave button. The Weave Preview Window changes to show either a two-dimensional (Blocks) or three-dimensional (Fibers) weave.

Depending on which weave is selected, you may or may not see a change in the Weave Preview Window. For different two- and three-dimensional effects, you can adjust the scaling and thickness sliders at the bottom of the Weaves palette.

Editing Weave Colors
Each weave uses its own color set. You can display the color set used for a weave, change the colors in the set, and apply the changed colors to the weave. Remember that you can open several palettes and rearrange them to make it easier to see the controls you need.

To display the color set for a weave
1. On the Weaves palette, choose a weave from the Weave Selector.
2. Click the palette menu arrow, and choose Get Color Set. The color set for the selected weave appears in the Color Sets palette, replacing the current color set.

To change weave colors
1. Choose a new color from the Colors palette or from the Color Sets palette, or sample a color with the Dropper tool.
3. On the Weaves palette, choose a weave from the Weave Selector.
4. Click the palette menu arrow, and choose Get Color Set.
5. On the Color Sets palette, hold down Command (Mac OS) or Ctrl (Windows), and click the color swatch that you want to replace. The new color replaces the old one.
6. On the Weaves palette, click the palette menu arrow, and choose Put Color Set. The Preview window shows the weave with the new colors. If you fill an image with the weave pattern, Corel Painter now uses the new color set.
Corel Painter offers many ways to apply color to your image. For example, you can change the paper color, choose colors for your brushstrokes, or apply gradients to an entire image or selection.

This section contains the following topics:
• Getting Started with Color
• Working with the Mixer Palette
• Working with Color Sets
• Setting Color Variability
• Working with Gradients

**Getting Started with Color**

You can select colors in several ways by using any of the following:
• the color squares on the Colors palette
• the Dropper tool, which samples color from the image
• the Use Clone Color setting, which pulls color from a source
• the Mixer palette
• the Color Sets palette
Using the Colors Palette

You can use the Colors palette to select a color and view information about the selected color. You can also customize the Colors palette by resizing it or by changing the information that it displays. For instance, you can increase the palette size in order to select colors more accurately, and then decrease the palette size in order to focus on the canvas.

By default, the Colors palette displays the color wheel and color information for a selected color, but you can hide these elements. You can also choose to show or hide color tooltips, which appear by default when you point to a color in the Colors palette. Tooltips provide information about individual colors.

The color wheel includes the Hue Ring and the Saturation/Value Triangle. The following information can help you use the color wheel.

- Color values span the Saturation/Value Triangle from top to bottom. The top of the triangle represents the highest value (white), and the bottom of the triangle represents the lowest value (black).
- Saturation levels increase from left to right. Dragging to the right, or clicking on the right, produces purer colors within the predominant hue. Dragging to the left, or clicking on the left, reduces the color saturation and produces “muddier” or grayer colors.

You can also set the HSV and standard RGB values for the selected color, and you can display RGB values in decimal format. These values can be adjusted by moving the sliders or by typing new values in the corresponding boxes.

You can also enable the Clone Color option from the Colors palette. For more information, see “Using Clone Color” on page 219.

To display the Colors palette
- Choose Window menu ➔ Color Palettes ➔ Colors.

To resize the Colors palette
- With the Colors palette undocked, drag the resize handle at the lower-right corner of the main window of the palette.

To hide the color wheel
- On the Colors Palette, click the palette menu arrow and choose Hide Color Wheel.
To choose a hue and color from the Colors palette
1. Choose Window menu ➔ Color Palettes ➔ Colors.
2. Drag the circle on the Hue Ring to select the predominant hue. The Saturation/Value Triangle displays all available colors within that selected hue.
3. Select a color on the Saturation/Value Triangle by dragging the circle or by clicking the color you want.

💡 You can also select a hue by clicking anywhere on the Hue Ring (in the Standard Colors view) or on the hue indicator (in the Small Colors view). In addition, you can use the arrow keys on your keyboard to adjust the color in the Saturation/Value Triangle.

To set RGB or HSV values
1. On the Colors Palette, click the palette menu arrow and choose one of the following:
   • Display as RGB
   • Display as HSV
2. Move the sliders to adjust the values, or type new values in the boxes. You can preview the new color in the Main Color and Additional Color squares.

💡 You can display hexadecimal RGB values on the Colors palette by pressing Shift + click in the HSV/RGB square. Hexadecimal RGB values can be useful when you create graphics for the Web.

To hide the color information
• On the Colors Palette, click the palette menu arrow, and choose Hide Color Info.

To hide the color tooltips
• On the Colors Palette, click the palette menu arrow, and choose Show/Hide Color Tooltip.

Changing the Paper Color
You can change a document’s paper color — the color of the background canvas — at any time. This color appears when you delete a filled area or use a brush from the Erasers category to remove color.

Example of changing the paper color.
To change the existing paper color

1. Choose a main color from the Colors palette.
2. Choose Canvas menu ➤ Set Paper Color.
3. To expose the new paper color, do one of the following:
   - Make a selection, and cut or delete it.
   - Use a brush from the Erasers category to erase part of your image.

Do not use a bleach variant to expose the new paper color unless the paper color is white. Bleach variants erase to white, regardless of the paper color.

Understanding Main and Additional Colors

The current color appears as one of two overlapping squares on the Colors palette. The front square represents the selected main color. The back square shows the selected additional color. By default, blue is the main color, and white is the additional color. Most of the time, you work with the main color.

The additional color is used when more than one color is applied, as in multicolor brushstrokes, two-point gradients, and Image Hose effects.

The additional color is not what other graphics programs call the “background color.” In Corel Painter, the background color is the paper color.

To choose the main color

1. Choose Window menu ➤ Color Palettes ➤ Colors to display the Colors palette.
2. Double-click the front square.
3. Choose a color from the Colors dialog box.

Click the front square to set the main color.

To choose the additional color

1. On the Colors palette, double-click the back square.
2. Choose a color from the Colors dialog box.

Click the back square to set the additional color.

If you usually work with the main color, you might want to click the front square again to reselect it.
To swap the main and additional colors
• Click the Color Swap icon.

Sampling Colors from Images
In addition to choosing colors on the Colors palette, you can use the Dropper tool to select, or “pick up,” a color from an existing image.

To use the Dropper tool
1 Click the front or back square to select a main or additional color.
2 Click the Dropper tool in the toolbox.
3 Move the cursor to the color you want to pick up, and click it.
   The color square is updated to display the color you’ve selected.

The Dropper tool picks up visible color only; it cannot be used to select a hidden color.

You can quickly access the Dropper tool by pressing D on the keyboard.

To access the Dropper tool from other tools
• Press Option (Mac OS) or Alt (Windows).

Cloning Color
The Clone Color option offers another way to choose color. This feature lets the brush pick up dabs of color from an original (source) image. Brushes that use dab-based dab types take an average based on samples of color from the clone source, which results in an approximation of the original color. Brushes that use rendered dab types sample several colors and load each color onto individual bristles, which allows startlingly realistic results. For more information, see “Cloning Images” on page 209.

To set up a clone source
1 Choose File menu ➤ Open, and choose the file you want to use as a clone source.
2 Choose File menu ➤ Clone.
3 Choose Select menu ➤ All, and press Delete (Mac OS) or Backspace (Windows).
   Now you can work in the new file, taking data from the original source file.

You can also use this feature when creating a mosaic. For more information, see “Mosaics” on page 279.
To use clone colors
1. Set up a clone source.
   If you don’t set a file as the source, Corel Painter uses the currently selected pattern.
2. Choose a brush from the Brush Selector bar.
3. Choose Window menu ▶ Color Palettes ▶ Colors to display the Colors palette.
4. Do one of the following:
   • Click the palette menu arrow, and choose Use Clone Color.
   • Click the Clone Color button on the Colors palette.
   Enabling the Clone Color option disables the Colors palette. This is a reminder that your color information is coming from the clone source.
5. When you paint in the clone file, Corel Painter uses colors from the clone source image.

When you change the brush or variant, Corel Painter turns Use Clone Color off. Be sure to turn it back on to continue working with the clone color.

Using Two Colors at Once
When you work with only the main color, you produce a solid-color brushstroke. The main color is represented by the top square of the two overlapping squares on the Colors palette.

By selecting an additional color, you can determine the colors for multicolored brushstrokes.

The settings on the Color Expression palette determine when Corel Painter uses one color or the other. For more information about using color expression, see “Setting Color Expression” in the Help.

You can use two colors at once in a brushstroke.

To set up a two-color brushstroke
1. Choose a brush from the Brush Selector bar.
2. Choose Window menu ▶ Color Palettes ▶ Colors to display the Colors palette.
3. Choose a main color and an additional color from the Colors palette.
For more information, see “Understanding Main and Additional Colors” on page 62.

4 Choose Window menu ▶ Brush Controls ▶ Color Expression to display the Color Expression palette.

5 From the Controller pop-up menu, choose Direction.

6 Paint in the document.

The main color is used in one direction, and the additional color is used in the other.

You can also choose a color from a color set. For more information, see “Working with Color Sets” on page 71.

You might want to try a different setting from the Controller pop-up menu on the Color Expression palette. Try setting it to Pressure instead of Direction.

**Working with the Mixer Palette**

The Mixer palette lets you mimic the experience of mixing colors on a traditional artist’s palette. On the Mixer palette, you can access color swatches and various tools that let you mix colors. You can then apply two or more colors to the Mixer pad, the mixing area at the center of the Mixer palette, and then blend them together to create a new color.

You can save, load, and reset colors on the Mixer palette. In addition, you can save colors as Mixer swatches and save colors to color sets.

**Viewing the Mixer Palette**

To display the Mixer palette, you can use the Window menu, or you can use a keyboard shortcut. If you need more space to mix your colors, you can undock the Mixer palette and resize it. Increasing the size of the Mixer palette also gives you access to additional Mixer swatches. For more information, see “Creating Mixer Swatches” on page 71.

You can also change the background of the Mixer pad, the surface on which you mix color.
Mixer palette before (left) and after (right) resizing.

To display the Mixer palette

- Choose Window menu ➔ Color Palettes ➔ Mixer.

💡 You can also display the Mixer palette by pressing Command + 2 (Mac OS) or Ctrl + 2 (Windows).

To resize the Mixer palette

- With the Mixer palette undocked, drag the resize handle at the lower-right corner of the main window of the palette.

To change the Mixer pad background

1. Choose Window menu ➔ Color Palettes ➔ Mixer.
2. Click the palette menu arrow, and choose Change Mixer Background.
3. In the Color dialog box, choose a background color.

Understanding the Mixer Palette Controls

The controls on the Mixer palette are used to apply, mix, sample, and clear color on the Mixer pad.

Mixer palette tools.

<table>
<thead>
<tr>
<th>Mixer Palette tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dirty Brush Mode tool</td>
<td>Lets you apply colors that were mixed on the Mixer palette to the canvas. The Dirty Brush Mode tool is active by default and can be used with brush variants that support mixing. For more information, see “Mixing Paint” on page 70.</td>
</tr>
<tr>
<td>Apply Color tool</td>
<td>Acts as a loaded paint source; applies color to the Mixer pad. Color loaded on the Apply Color tool blends with color already on the Mixer pad.</td>
</tr>
<tr>
<td>Mix Color tool</td>
<td>Mixes colors already on the Mixer pad; does not add new colors to the Mixer pad.</td>
</tr>
<tr>
<td>Sample Color tool</td>
<td>Samples color on the Mixer pad for use on the canvas. The sampled color becomes the main color on the Colors palette.</td>
</tr>
</tbody>
</table>
Using the Clear and Reset Canvas Button

The Clear and Reset Canvas button erases the contents of the Mixer pad and resets the zoom level to 100%. It does not, however, reset the brush size.

Using the Change Brush Size Slider

The Change Brush Size slider lets you increase or decrease the size of the Mix Color tool. The Change Brush Size slider also lets you set the size of the sample area on the Mixer pad when sampling with the Sample Multiple Colors tool. If you adjust the Change Brush Size slider, the new value is retained when you reopen the application.

Using the Mixer Palette Colors

You can store commonly used colors in Mixer swatches at the top of the Mixer palette and then use these colors on the Mixer pad. A series of colors appears by default; however, this color series can be changed to suit the individual preferences of the artist. Mixer colors can be saved, loaded, and reset to the default.

To change colors on the Mixer palette

1. Choose Window menu ➤ Color Palettes ➤ Mixer to display the Mixer palette.
   If the Mixer palette is not expanded, click the palette arrow.
2. Choose Window menu ➤ Color Palettes ➤ Colors to display the Colors palette.
3. On the Colors palette, choose a color.
4. On the Mixer palette, choose the Mixer swatch that you want to change.
5. In the color Mixer swatch, press Command + click (Mac OS) or Ctrl + click (Windows).
   The new color appears in the Mixer swatch.

You can also change a Mixer palette color by sampling a color on the Mixer pad. On the Mixer pad, click the color that you want to sample, choose the Mixer swatch that you want to change, and press Command + click (Mac OS) or Ctrl + click (Windows).
To save colors on the Mixer palette
1. Choose Window menu ▶ Color Palettes ▶ Mixer to display the Mixer palette.
2. Click the palette menu arrow, and choose Save Mixer Colors.
3. In the Save Mixer Colors dialog box, type a name for the Mixer colors and choose where you want to save the Mixer swatches (MSW) file.
4. Click Save.

To load colors on the Mixer palette
1. Choose Window menu ▶ Color Palettes ▶ Mixer to display the Mixer palette.
2. Click the palette menu arrow, and choose Load Mixer Colors.
3. In the Load Mixer dialog box, choose the Mixer swatch (MSW) file that you want to load.
4. Click Open.

To reset colors on the Mixer palette
1. Choose Window menu ▶ Color Palettes ▶ Mixer to display the Mixer palette.
2. Click the palette menu arrow, and choose Reset Mixer Colors.

Mixing Colors
You can create new colors for your documents by using the Mixer pad, Mixer swatches, and Apply Color, Mix Color, Sample Color, Sample Multiple Colors, and Dirty Brush Mode tools.

When you have finished mixing and sampling colors, you can clear the mixer pad, or save it as a mixer pad (MXS) file that you can open and use later.

To mix colors
1. Choose Window menu ▶ Color Palettes ▶ Mixer to display the Mixer palette.
2. Click the Apply Color tool on the Mixer palette.
3. Choose a color from the Mixer swatch, and paint on the Mixer pad.
4. Choose a second color from the Mixer swatch, and paint on the Mixer pad.
5. Do one of the following:
   - Use the Apply Color tool to add to and blend the colors.
   - Use the Mix Color tool to blend the colors.
You can toggle between the Apply Color and Mix Color tools by holding down Command (Mac OS) or Ctrl (Windows).

When working with the Apply Color or Mix Color tool, you can access other Mixer palette tools as you work. Holding down Spacebar activates the Pan tool. Holding down Spacebar + Command (Mac OS) or Spacebar + Ctrl (Windows) activates the Zoom tool in zoom-in mode. Holding down Spacebar + Command + Option (Mac OS) or Spacebar + Ctrl + Alt (Windows) activates the Zoom tool in zoom-out mode. When you release the keys, the Apply Color or Mix Color tool is reactivated.

To sample a color from the Mixer pad
1. Choose Window menu ➤ Color Palettes ➤ Mixer to display the Mixer palette.
2. Click the Sample Color tool.
3. On the Mixer pad, click the color you want to sample. The sampled color becomes the main color in the image.

Some brush variants let you sample multiple colors from the Mixer pad. For more information, see “Mixing Paint” on page 70.

You can also paint on the canvas with an Artists’ Oils palette knife variant. Unlike palette knives in other brush categories, Artists’ Oils palette knives do not apply color. For more information, see “To sample multiple colors” on page 70.

To clear the Mixer pad
1. Choose Window menu ➤ Color Palettes ➤ Mixer to display the Mixer palette.
2. Do one of the following:
   - Click the palette menu arrow, and choose Clear Mixer Pad.
   - On the Mixer palette, click the Clear and Reset Canvas button.

To save a new version of the Mixer pad
1. Choose Window menu ➤ Color Palettes ➤ Mixer to display the Mixer palette.
2. Click the palette menu arrow, and choose Save Mixer Pad.
3. In the Save Mixer Pad dialog box, type a name for the Mixer colors, and choose where you want to save the Mixer pad (MXS) file.
4. Click Save.
**To load a different version of the Mixer pad**

1. Choose Window menu ➤ Color Palettes ➤ Mixer to display the Mixer palette.
2. Click the palette menu arrow, and choose Open Mixer Pad.
3. In the Open Mixer Pad dialog box, choose the Mixer pad (MXS) file that you want to open.
4. Click Open.

**Mixing Paint**

On its own, the Mixer palette mimics the traditional experience of mixing color on a palette. When used in tandem with brush variants that support mixing, the Mixer palette offers digital artists as much color-mixing flexibility as its traditional counterpart. You can create a color on the Mixer palette and apply it to the canvas. You can also sample and paint with multiple colors.

You can mix colors with brush variants that use the following dab types: Camel Hair, Flat, Bristle Spray, Watercolor Camel, Watercolor Flat, and Watercolor Bristle. The dab type for a brush variant appears on the General palette of the Brush Control palettes.

**To paint from the Mixer palette**

1. Mix the color you want on the Mixer palette.
   - The Dirty Brush Mode tool is active by default. If it is not active, click the Dirty Brush Mode tool.
2. On the Brush Selector bar, choose a brush variant that supports mixing.
3. Paint in the document window.
   - The last color on the Apply Color tool or Mix Color tool is used in the brushstroke.

You can also mix paint on the canvas with the Artists’ Oils palette knife variant. Unlike palette knives in other brush categories, Artists’ Oils palette knives do not apply color.

**To sample multiple colors**

1. Mix the color you want on the Mixer palette.
2. Move the Change Brush Size slider to set the size of the sample area.
   - The size of the sample area is displayed to the right of the slider and is measured in pixels.
3 Click the Sample Multiple Color tool, and click the area of the Mixer pad that you want to sample.

Creating Mixer Swatches

If you have mixed colors that you are particularly happy with, you can save them as Mixer swatches and add them to color sets. For more information, see “Using Color Sets” on page 71.

Mixer swatches that you create on the Mixer palette can be saved.

To add a Mixer swatch to the color set

1 On the Mixer palette, click the Sample Color tool, and choose the Mixer swatch that you want to save to a color set.
2 Click the palette menu arrow, and choose Add Swatch to Color Set.

The selected color is added to the current color set.

To create a color set from the Mixer pad

1 Choose Window menu ➤ Color Palettes ➤ Mixer to display the Mixer palette.
2 Click the palette menu arrow, and choose New Color Set from Mixer Pad.
3 To access the new colors, choose Window menu ➤ Color Palettes ➤ Color Sets.

Working with Color Sets

Corel Painter uses color sets to organize groups of colors. Some color sets are organized by both name and color relationship.

Using Color Sets

Corel Painter provides several color sets — Corel Painter Colors, Mac OS and Windows system palettes, and the PANTONE MATCHING SYSTEM® are a few. The default color set is Artists’ Colors, which is based on the color values of real-world oil paints. Only one color set can be open at a time, but you can easily load a different set.

When Corel Painter starts, it accesses the Painter Colors file in the user folder to determine which color set to load. If Corel Painter cannot determine which color set to open, it loads the default color set from the application folder.

When you open a new color set, and the current color set is one that you’ve created or modified, Corel Painter prompts you to decide whether to append to or overwrite the contents of the Painter Colors file, allowing Corel Painter to load this new color set by default in the future.

Corel Painter provides two methods of finding a particular color in a color set. You can search for the color by name or have Corel Painter find the color that comes closest to matching the current color.
To display the Color Sets palette
• Choose Window menu ➤ Color Palettes ➤ Color Sets.

To choose a color from a color set
• On the Color Sets palette, click a color.

To open a different color set
1 On the Color Sets palette, click the palette menu arrow or the Library Access button , and choose Open Color Set.
2 In the Select Color Set dialog box, do one of the following:
   • (Mac OS) Click the Color Sets folder, choose a color set, and click Open
   • (Windows) Choose a color set, and click Open.
You can set a default color set in the Preferences dialog box.

To save a color set
1 On the Color Sets palette, click the palette menu arrow or the Library Access button , and choose Save Color Set.
2 In the Enter Color Set Name dialog box, choose where you want to save the file.
3 Type a name for the color set in the File Name box.
4 Click Save.

To find a color in a color set
1 On the Color Sets palette, do one of the following:
   • Click the Search for Color button.
   • Click the palette menu arrow, and choose Find Swatch.
2 In the Find Color dialog box, do one of the following:
   • Enable the By Name option, and type a name in the box.
   • Enable Closest to Current Color.
3 Click Begin.
4 Click OK when the desired color is found.
If the color set is visible, Corel Painter surrounds the found color with a selection frame.

To revert to the default color set
1 On the Color Sets palette, click the palette menu arrow or the Library Access button , and choose Open Color Set.
In the Select Color Set dialog box, do one of the following:
• (Mac OS) Press Command + Shift + A, click the Corel Painter 11\Support Files\Color Sets folder, and double-click Artists Oils Colors.colors.
• (Windows) From the Look In pop-up menu, choose the Corel Painter 11\Support Files\Color Sets folder, and double-click Artists Oils Colors.colors.

Customizing the Layouts of Color Sets

You can arrange colors in a color set in various ways. You can sort by hue, luminance, and saturation; determine the size of color swatches; decide whether to have grid lines; and indicate whether the colors in the set are named. You can change a color set until it’s exactly the way you want it.

To change how colors are sorted
1 On the Color Sets palette, click the palette menu arrow and choose Sort Order.
2 Choose one of the following options:
• Saved sorts colors in the order in which they were originally entered.
• HLS sorts colors by hue, luminance, and saturation.
• LHS sorts colors by luminance, hue, and saturation.
• SHL sorts colors by saturation, hue, and luminance.

To adjust the size of a color swatch
1 On the Color Sets palette, click the palette menu arrow, and choose Swatch Size.
2 Do one of the following:
• Choose a pixel value.
• Choose Customize.
3 If you choose Customize, move the Width and Height sliders in the Customize dialog box, or type values in the Width and Height boxes.

To turn the grid on or off
• On the Color Sets palette, click the palette menu arrow, and choose Show Grid to toggle the display of the grid on and off.
  Turning the grid off eliminates lines between colors. You can see more colors, but the separations between colors are not as distinct as when the grid is on.

To turn color names on or off
• Click the palette menu arrow, and choose Display Name to toggle the display of color names on or off.

Creating Color Sets

You can create your own color sets to control the colors in particular projects or to create groups of favorite painting colors. Creating clearly named color sets can be very useful.
For example, you could name a color set Shades of Purple, Hero Image, My Crayons, or Rollover Buttons — all offering you easy access to recognizable color sets.

You can create color sets from
- the Colors palette
- an image
- a selection on an image
- a layer
- the Mixer palette

Before you create a new color set, you may be prompted to save the current color set. For more information, see "To save a color set" on page 72.

To create a new color set by using the Colors palette
1. On the Color Sets palette, click the palette menu arrow, and choose New Empty Color Set.
2. On the Colors palette, choose a color.
3. On the Color Sets palette, click the Add Color to Color Set button.

For information about adding colors to a color set, see “Editing Color Sets” on page 75.
For more information about selecting colors, see “Using the Colors Palette” on page 60.

To create a color set from an image, selection, or layer, or the Mixer palette
- On the Color Sets palette, click the palette menu arrow or the Library Access button, and choose one of the following:
  - New Color Set from Image — All colors in the image are included in the color set. This option is available only if an image is open.
  - New Color Set from Layer — All colors in the active layer are included in the color set. This option is available only if an active layer is selected in the image.
  - New Color Set from Selection — All colors in the selected area of the image are included in the color set. This option is available only if the image has an active selection.
  - New Color Set from Mixer — All colors that are used on the Mixer palette are included in the color set.

💡 When working on Web pages, you can reduce the number of colors used in an image (and reduce the subsequent image size) by creating a color set and using only colors in that set.
Editing Color Sets

You can customize color sets by adding, deleting, or replacing colors. You can also append colors to a color set. This is useful if you want to use colors from multiple color sets. In addition, you can name or rename individual colors in a color set.

Naming colors in a color set can be useful. You can then search for a color by name, or annotate the colors you use, right in the document window. For more information about searching for a color, see “To find a color in a color set” on page 72. For more information about annotating colors, see “Annotating Colors” on page 76.

To add a color

1. Choose the color you want to add from the Colors palette, a color set, or an existing image.
2. On the Color Sets palette, click the Add Color to Color Set button.
   The color is added to the current color set.
3. If you like, double-click the color swatch to enter a name for the color.
   You can change the name later by double-clicking on the swatch again and entering a new name.
4. Repeat this procedure for all colors you want to add.

Because Corel Painter closes the current color set before displaying a new one, select the color you want to add from the existing color set before you open the destination set.

To delete a color

1. Choose Window menu > Color Palettes > Color Sets.
2. On the Color Sets palette, choose a color and click the Delete Color from Color Set button.
3. In the warning dialog box, click Yes.
   Corel Painter deletes the chosen color from the color set.

To replace a color

1. Choose the color you want to add from the Colors palette, a color set, or an existing image.
2. Hold down Command (Mac OS) or Ctrl (Windows), and click the color you want to replace.
   The new color replaces the old one in the color set.

To name or rename a color

1. Choose Window menu > Color Palettes > Color Sets.
2. Double-click a color swatch on the Color Sets palette.
3. Type a color name in the Set Color Name dialog box.
   Color names can contain up to 31 characters.
To append colors to a color set

1. On the Color Sets palette, click the palette menu arrow, and choose Append Color Set.

2. In the Select Color Set dialog box, select the Color Set you want to use, and click Open.

   The new colors from the selected color set are appended to the active Color Set List.

Annotating Colors

The Annotation feature uses color names as labels for the colors in your images. Labels are small text boxes connected to lines that point to an individual color in your on-screen or printed image. Annotating colors in an image can help you track, and limit, which colors are used, which can help you control image size. After you create annotations, you can hide, show, or delete them.

You must name color swatches in the active color set to generate useful annotations. You can change color names after you have added them as annotations. For information about naming color sets, see “To name or rename a color” on page 75.

Annotations are kept in a separate layer on top of the image and can be saved in RIFF format with your image. Annotations are included when you record a script and are properly scaled when you play the script back at a different resolution.

When you move a layer, its annotations go with it. If you move an annotated layer on top of another, the visible annotation might actually belong to the underlying layer, even though it appears to be labeling the top one.

When you annotate a color that doesn’t exactly match a color in the active color set — for example, when you annotate brushstrokes applied at less than 100% opacity — Corel Painter approximates the color, displays the name of the nearest match, and adds an asterisk after the color name to indicate a near match.

When you refill an annotated area, the annotation is updated to reflect the new color. For more information, see “Filling an Area with Media” on page 125.
To create annotations
1. Use a color set that includes names for the colors.
2. Choose Canvas menu ➔ Annotations ➔ Annotate.
3. Position the cursor on the color you wish to annotate and drag to an area outside the color’s boundaries.
   A color name appears, attached to a line that points to the annotated color.
4. After you annotate as many colors as you need, click Done in the Annotation dialog box.

To delete an annotation
1. Choose Canvas menu ➔ Annotations ➔ Annotate.
2. Click the annotation (color name) to select it.
3. Press Delete (Mac OS) or Backspace (Windows).

To show or hide annotations
- Choose Canvas menu ➔ Annotations ➔ Show Annotations or Hide Annotations.

To change color names after annotating an image
1. Choose the annotation you want to rename.
2. Press Delete (Mac OS) or Backspace (Windows).
3. On the Color Sets palette, double-click the color swatch of the color you want to rename.
4. Type a new name in the Set Color Name dialog box.
5. Choose Canvas menu ➔ Annotations ➔ Annotate.
6. Re-create the deleted annotation.

7. Repeat the procedure for each annotation you want to rename.

Setting Color Variability
Color variability allows you to create brushstrokes of more than one color. Variability can be used to enhance the Natural-Media appearance of your work.

Color Variability Palette
The Color Variability palette contains sliders to adjust color variability values. Color variability can be set for HSV or RGB mode, and it can be based on the current gradient or color set.

To display the Color Variability palette
- Choose Window menu ➔ Brush Controls ➔ Color Variability.
To set color variability in HSV mode
1. On the Colors palette, choose a main color.
2. Choose Window menu ➤ Brush Controls ➤ Color Variability to display the Color Variability palette.
3. Choose In HSV from the pop-up menu.
4. Adjust the Hue, Saturation, and Value sliders to control hue, saturation, and value ranges for color variability:
   - Moving the ±Hue slider to the right increases the number of hues in the resulting brushstroke. These colors are the ones adjacent to the selected color on the color wheel.
   - Moving the ±Saturation slider to the right increases variability in the color intensity of the brushstroke.
   - Moving the ±Value slider to the right increases variability in the brightness of the brushstroke.
You can try different ±HSV settings with any of the brushes to produce interesting results.

💡 When you save a brush variant, the current color variability setting is also saved.

💡 When working with brushes like the Van Gogh and Seurat variants of the Artists brush, you can add a natural, almost 3D appearance to your Web page images by moving the Hue, Saturation, and Value settings to the right.

To set color variability in RGB mode
1. On the Colors palette, choose a main color.
2. Choose Window menu ➤ Brush Controls ➤ Color Variability to display the Color Variability palette.
3. Choose In RGB from the pop-up menu.
4. Move the R, G, and B sliders to control color variability of red, green, and blue values.

To set color variability based on the current gradient
1. On the Colors palette, choose a main color.
2. Choose Window menu ➤ Brush Controls ➤ Color Variability to display the Color Variability palette.
3. Choose From Gradient from the pop-up menu.
   Color variability is now based on random colors from the current gradient.

To set color variability based on the current color set
1. On the Colors palette, choose a main color.
2. Choose Window menu ➤ Brush Controls ➤ Color Variability to display the Color Variability palette.
3. Choose From Color Set from the pop-up menu.
   Color variability is now based on random colors from the current color set.
Working with Gradients

A gradient is a gradual transformation from one color into another. Sometimes gradients are called blends or fountains.

Using Gradients

Corel Painter provides several different types of gradients: linear, radial, circular, and spiral.

You can use gradients to do the following:

- Fill an image selection, layer, or channel. For more information, see “Layers” on page 241, and “Selections and Transformations” and “Alpha Channels” in the Help.
- Control a Pop Art Fill effect. (Other effects work best when you use a filled mask.) For more information, see “Applying Pop Art Fill” in the Help.
- Express the gradient in an existing image by mapping gradient colors to image luminance. For more information, see “Using Image Luminance to Create Texture” on page 273.
- Brush with a gradient by using a computed brush and a Line Airbrush, Projected, or Rendered dab type. For more information, see “Dab Types” on page 153.

Although Corel Painter comes with libraries full of gradients, you’ll invariably want to create some of your own. You can easily create a gradient between any two colors that you define.

You can also capture gradients from existing images or create your own libraries of gradients. Use the options on the Gradients palette to select and adjust Corel Painter gradients.

Gradients are stored in libraries. You can load alternate libraries of gradients to increase your choices. For more information about working with libraries, see “Creating a Library” in the Help.
To select a gradient

1. Choose Window menu ➤ Library Palettes ➤ Gradients to display the Gradients palette.
   If the Gradients palette is not expanded, click the palette arrow.
2. Click the Gradient Selector, and choose a gradient.
3. Click one of the gradient types on the right of the palette: Linear Gradient, Radial Gradient, Spiral Gradient, or Circular Gradient.
   The Gradient Preview Window shows how current settings affect a selected gradient.

To gradient direction

1. Choose Window menu ➤ Library Palettes ➤ Gradients to display the Gradients palette.
2. Click one of the gradient order buttons at the bottom of the palette to determine how the gradient behaves:
   • Left to Right Gradient
   • Mirrored Right to Left Gradient
   • Double Left to Right Gradient
   • Right to Left Gradient
   • Mirrored Left to Right Gradient
   • Double Right to Left Gradient

The Gradient Order Preview strip (above the gradient orders) shows the selected gradient order.

To change a gradient angle

1. Choose Window menu ➤ Library Palettes ➤ Gradients to display the Gradients palette.
2. Drag the red ball in the Gradient Angle Ring, or click once anywhere on the ring to change the gradient angle.
   A corresponding numeric value appears below the Gradient Preview Window.

To change spiral tension

1. Choose Window menu ➤ Library Palettes ➤ Gradients to display the Gradients palette.
2. Do one of the following:
Creating and Editing Gradients

You can create very simple to very complex gradients. For a simple two-point gradient, you need only to choose a main and an additional color and then have Corel Painter create a gradient between them. For more complex gradients, you can use the Edit Gradient dialog box or capture gradients from existing artwork. Color control points in the Edit Gradient dialog box specify the point at which a new gradient starts.

You can save gradients and use them to fill a selected object. For more information about filling an object, see “Filling an Area with Media” on page 125.

To create a two-point gradient

1. Choose Window menu ▶ Color Palettes ▶ Colors to display the Colors palette.
2. On the Colors palette, click the Main Color square, and choose a main color.
3. Click the Additional Color square, and choose an additional color.
5. Choose Two-Point from the Gradient Selector.

To edit or create a complex gradient

1. Choose Window menu ▶ Library Palettes ▶ Gradients to display the Gradients palette.
2. Click the palette menu arrow, and choose Edit Gradient.
   The color ramp bar across the top of the Edit Gradient dialog box displays the current gradient. The pointed gray markers along the bottom of the color ramp bar are color control points. You can position these pointed markers to change the color of the blend at individual gradient points.
3. Click a color control point to select it.
4. On the Colors palette, click the Main Color square, and choose a main color.
5. Repeat steps 3 and 4 for each color control point you want to edit.

To add color control points

1. Choose Window menu ▶ Library Palettes ▶ Gradients to display the Gradients palette.
2. Click the palette menu arrow, and choose Edit Gradient.
3. In the Edit Gradient dialog box, click anywhere in the color ramp bar.
   The control point is added, without affecting color.

• Hold down Command (Mac OS) or Ctrl (Windows) while you drag the red ball in the gradient angle ring. This changes how tightly wound the spiral gradient becomes.
• Click inside the Gradient Preview Window. Corel Painter rotates the gradient for you.
  Click anywhere outside the Gradient Preview Window to stop the rotation.
4 Click the new color control point to select it.

5 Display the Colors palette and choose a color.

For a two-point gradient, you set a color for the right control point and then set a color for the left control point.

You can press Option + click (Mac OS) or Alt + click (Windows) in the color ramp bar to create a control point that is set to the current color.

You can create interesting gradient effects by selecting two additional colors in between the end colors.

To delete a color control point
1 Choose Window menu Library Palettes Gradients to display the Gradients palette.
2 Click the palette menu arrow, and choose Edit Gradient.
3 In the Edit Gradient dialog box, click a control point to select it.
4 Press Delete (Mac OS) or Backspace (Windows) to delete a selected color control point.

To save a gradient
1 Choose Window menu Library Palettes Gradients to display the Gradients palette.
2 Click the palette menu arrow, and choose Save Gradient.
3 In the Save Gradient dialog box, enter a name for the gradient.
Color Management

Corel Painter lets you manage colors when you create or open images, or place images in a document. The color management controls help ensure that colors are consistent when you work with images from various sources, such as Adobe Photoshop or a digital camera. In addition, you can store color information in a document by embedding a color profile in the file when you save it.

This section contains the following topics:
• Understanding Color Management
• Getting Started with Color Management
• Previewing Images
• Changing Color Profiles
• Working with Color Profile Policies
• Working with Presets

Understanding Color Management

This section provides answers to some commonly asked questions about color management.

What is color management?

Color management is a process that lets you predict and control color reproduction, regardless of the source or destination of the image. For example, a monitor displays a different set of colors than a printer reproduces, so you may
see colors on-screen that cannot be printed. If you want to reduce color discrepancies, you can use color management to ensure a more accurate color representation when an image is viewed, modified, or printed.

During the digital imaging process, different tools are used to capture, modify, and print images. In a typical workflow, you capture an image by using a digital camera, upload the image to a computer, modify the image in a photo-editing application, and print the image. Each of these tools has a different way of interpreting color. In addition, each has its own range of available colors, called a color space, which is a set of numbers that define how each color is represented. A color space is a subset of a color model (for example, CMYK or RGB). In other words, each tool speaks a unique language when it comes to color. One number in the color space of a digital camera may represent an entirely different color in the color space of a monitor. As a result, when an image moves through the workflow, the colors get lost in the translation and are not accurately reproduced. A color management system is designed to improve the communication of color in the workflow.

A color management system, also known as a color engine, uses color profiles to translate the color values from the source, which ensures a more accurate color reproduction at the destination. A color profile contains the data that the color management system requires to translate colors. Many standard color profiles are available. In addition, color profiles exist for different brands of monitors, scanners, digital cameras, and printers.

**Why do I need color management?**

If your document requires accurate color representation, you should consider using color management. The complexity of your workflow and the ultimate destination of the images are also important considerations. If your documents are destined only for online viewing, color management may not be as important. However, if you plan to open images in another application, such as Adobe Photoshop, or if you are creating images for print or multiple types of output, the use of color management is essential.

Color management lets you do the following:

- reproduce colors consistently across your digital imaging workflow, especially when opening documents that were created in other applications
- reproduce colors consistently when sharing files with others
- preview, or "soft-proof", colors before they are printed
- reduce the need to adjust and correct images when sending images to different destinations

This is an example of a typical digital imaging workflow.
A color management system does not offer identical color matching (this is not technically possible), but it greatly improves the color representation.

Is my monitor displaying the right colors?
How you perceive the color that your monitor displays is another important factor in managing color consistency. Your perception is influenced by the environment in which you are viewing the images. Here are some ways to neutralize your viewing environment.

• Ensure that your room has a consistent flow of light. For example, if the room is filled with sunlight, use a shade, or if possible, work in a room without windows.
• To ensure accuracy in perceiving colors, some graphics professionals work in windowless rooms with gray or neutral walls and ceilings. If these conditions do not match the room you work in, you can invest in a monitor hood, or you can create one by using black cardboard and tape.
• Don’t wear bright clothing that can clash with the display of colors on the monitor. For example, wearing a white shirt reflects on the monitor and alters your perception of color.
• Set the monitor background to a neutral color, such as gray, or apply a grayscale image. Avoid using colorful wallpapers and screensavers.

Calibration and profiling of the monitor, also known as characterization, are also important steps for ensuring color accuracy. Calibration helps ensure consistency in the colors that are displayed on the monitor. After calibration, you can create a color profile of the monitor, which contains the details of how the monitor interprets colors. The profile is then shared with other devices. Calibration and profiling work together to achieve color accuracy: If a monitor is incorrectly calibrated, its color profile is not useful.

However, calibration and profiling are complex and usually require a special calibration device and specialized software. Furthermore, improper calibration may do more harm than good. You can find additional information about monitor calibration and custom color profiles by researching color-management techniques and products. You can also refer to the documentation that was provided with your operating system or monitor.

Should I assign or convert color profiles?
In deciding whether to assign or convert a color profile, you should first consider the results that each action produces. When you assign a color profile in Corel Painter, the color values, or numbers, in the document do not change. Instead, the application simply uses the color profile to interpret the colors in an image. However, when you convert a color profile, the color values in the document change. Instead of assigning a color profile, the application translates one color profile to another. Converting a color profile does more than affect the display of colors — it produces irreversible changes to the colors in the document.
The best practice is to choose a working color space, such as sRGB, when you create an image and to use the same color profile throughout your workflow. You should avoid assigning and converting color profiles. However, you may encounter scenarios that require you to switch to a different color profile.

For example, if you receive a file from someone, and no color profile is embedded in the file, you should assign a color profile to the file. In this way, you can retain the file’s original color values.

You should choose the conversion option only if you are preparing the file for a specific output, such as a printer. After the data has been changed to accommodate the destination profile, conversion back to the original color profile is often not suitable.

**What is a rendering intent?**

A color management system can perform effective translation of colors from the source to multiple outputs. However, when matching colors from one color space to another, a color management system may be unable to match certain colors. These “out-of-gamut” colors can dramatically change the look of the image, depending on how they are interpreted by the color management system. Fortunately, you can choose a rendering intent to instruct the color management system how to interpret the out-of-gamut colors. The rendering intent that you choose depends on the graphical content of the image.

- **Perceptual** — Choose this rendering intent for photographs and bitmaps that contain many out-of-gamut colors. The overall color appearance is preserved by changing all colors, including in-gamut colors, to fit within the destinations range of colors at the destination. This rendering intent maintains the relationships between colors to produce the best results.
- **Saturated** — Choose this rendering intent to produce more concentrated solid colors in business graphics, such as charts and graphs. Colors may be less accurate than those produced by other rendering intents.
- **Relative Colorimetric** — Choose this rendering intent for logos or other graphics to preserve original colors. If a match is not found for the source colors, then the closest possible match is found. This rendering intent causes the
white point to shift. In other words, if you are printing on white paper, the white areas of an image use the white of the paper to reproduce the color. Therefore, this rendering intent is a good option for printing images.

- Absolute Colorimetric — Choose this rendering intent for logos, or other graphics, that require very precise colors. If no match is found for the source colors, then the closest possible match is used. The Absolute Colorimetric and Relative Colorimetric rendering intents are similar, but the Absolute Colorimetric rendering intent preserves the white point through the conversion and does not adjust for the whiteness of the paper. This option is used mainly for proofing.

**What is “soft-proofing”?**

Soft-proofing lets you generate an on-screen preview of what the image will look like when it’s reproduced. This technique simulates the “hard-proofing” stage in a traditional printing workflow. However, unlike hard-proofing, soft-proofing lets you look at the final result without committing ink to paper. For example, you can preview what the printed image will look like when a specific brand of printer is used. You can also preview what the image will look like on another type of monitor.

Soft-proofing also lets you verify whether the document’s color profile is suitable for a specific printer or monitor and can help you prevent unwanted results. For information about soft-proofing with Corel Painter, see “Soft-Proofing Images” on page 89.

**Getting Started with Color Management**

If you want to use color management in Corel Painter, you can start by specifying the default RGB color profile that you want to assign to all new documents. When you create images in another application, such as Adobe Photoshop, you should use the same default color profile that you will use when opening the file in Corel Painter. In addition, you should always embed the color profile when saving a document in Corel Painter or Adobe Photoshop, so that the document retains the color information.

Corel Painter also lets you choose the default CMYK profile for converting CMYK images to RGB.

**Specifying the Default RGB Color Profile**

To ensure that all new documents use the same RGB color profile, you can change the default color profile for Corel Painter. The factory default color profile for Corel Painter is sRGB, which is the default color profile for many monitors, digital cameras, and even some printers.

**To change the default RGB color profile**

1. Choose Canvas menu ➤ Color Management Settings.
2. Choose a color profile from the Default RGB Profile pop-up menu.
You can also access the Color Management Settings dialog box by positioning the pointer over the Color Management icon on the vertical scroll bar, holding down the stylus button, and then choosing Color Management Settings from the flyout menu.

**Embedding Color Profiles When Saving Files**

You can embed a color profile in a file. When you embed a color profile, the assigned color profile is embedded. However, if you did not assign a color profile to the file, the default color profile is embedded. The following file formats support color profile embedding:

- RIFF (RIF)
- TIFF (TIF)
- Photoshop (PSD)
- JPEG

**To embed a color profile when saving a file**

1. Click File menu ➤ Save As.
2. In the Save As dialog box, use the controls to specify a location and filename.
3. From the Format pop-up menu (Mac) or the Save As Type pop-up menu (Windows), choose one of the following file formats:
   - RIFF Files (*.RIF; *.RIFF)
   - TIF Files (*.TIF; *.TIFF)
   - Photoshop Files (*.PSD)
   - JPEG Files (*.JPG; *.JPEG)
4. Enable the Embed Profile check box.

**Specifying the Default CMYK Color Profile for Converting CMYK Images to RGB**

Because Corel Painter works with RGB colors, all CMYK images that you open or import in the application are converted to an RGB color profile. You can specify the default CMYK profile that Corel Painter uses to convert the CMYK images to RGB. The following file formats are supported for CMYK images:

- RIFF (RIF)
- TIFF (TIF)
- Photoshop (PSD)
- JPEG

**To specify the default CMYK color profile for converting CMYK images to RGB**

1. Choose Canvas menu ➤ Color Management Settings.
2. Choose a color profile from the Default CMYK Conversion Profile pop-up menu.
Previewing Images

After an RGB profile is selected for the document, you can preview the image with the default color profile applied. You can also “soft-proof” images, which means to preview on-screen what the image will look like when it is printed with a specific printer, or when it is displayed on another type of monitor.

Enabling or Disabling the Color Management Preview

The Color Management Preview option lets you see what your image will look like with the default color profile applied. If you position the pointer over the Color Management icon on the vertical scroll bar, you can display the color profile name.

To enable or disable the default color profile

1. Click the Color Management icon on the vertical scroll bar.
2. When colors appear on the icon, the default color profile is applied to the image; when the icon is black, the image is no longer color-managed.

Soft-Proofing Images

With Corel Painter, you can soft-proof images, which means preview on-screen what the image will look like when it’s reproduced by a specific printer or monitor. You can also soft-proof by using a specific rendering intent. For more information, see “What is a rendering intent?” on page 86. After soft-proofing an image, you can turn off the soft-proofing feature.

To soft-proof an image

1. Click Canvas menu ▶ Color Proofing Settings.
2. Choose a profile from the Simulate Device pop-up menu.
3. Choose a rendering intent from the Rendering Intent pop-up menu.
4. Enable the Turn On Color Proofing Mode check box.

To turn off soft-proofing

1. Click Canvas menu ▶ Color Proofing Mode.

Changing Color Profiles

Corel Painter is an RGB-based program that lets you to assign different RGB color profiles to documents. You can also convert the color profile of a document to a new color profile. A color profile contains the data that the color management system requires to translate colors from one color space to another. The default color profile for Corel Painter is sRGB IEC61966-2-1 noBPC, but you can choose from a list of Standard ICC color profiles. In addition, if you have color profiles installed on your computer, Corel Painter includes them in the list of available color profiles.
Assigning or Removing Color Profiles

You can change the appearance of a document by assigning a new color profile. When you assign a new profile, the color values, or numbers, in the document do not change. When you enable color management and display a document, the colors in the document represent an interpretation of the assigned color profile. For more information, see “Should I assign or convert color profiles?” on page 85.

You can also remove an assigned color profile from a document. In other words, color management is no longer applied to the document. The color values are retained, however.

To assign or remove a color profile
1 Choose Canvas menu ➔ Assign Color Profile.
2 Enable one of the following color profile options:
   • Use Default RGB Profile — applies the default RGB profile to the document
   • Use Profile — applies a color profile to the document but does not convert the original colors. If you enable this option, you must choose a color profile.
   • Do Not Color Manage — retains the color values without associating them with a color profile

Converting Color Profiles

Corel Painter lets you convert the color profile of a document to another color profile. Converting a color profile differs from assigning a color profile, which involves only the translation of one color profile to another and affects only the display of color. When you convert one color profile to another, the color values in the document are irreversibly changed. For more information, see “Should I assign or convert color profiles?” on page 85.

Corel Painter also lets you choose the color management engine that is used for converting color profiles. The color management engine, also known as a color management module (CMM), uses the information in the color profiles to translate the color values. The resulting translation of the color values may differ, depending on the color management engine.

In addition, you can flatten images when converting color profiles. Flattening images drops all the layers onto the background canvas.
To convert a color profile
1. Choose Canvas menu ▶ Convert to Profile.
2. Choose a new color profile from the New Color Profile pop-up menu.

You can also

- Choose a color engine
- Choose a rendering intent
- Choose a color engine from the Color Engine pop-up menu.
- Choose a rendering intent from the Rendering Intent pop-up menu.
- Flatten all layers in the image
- Enable the Flatten Image option.

Creating Color Profile Policies for Opening and Placing Images

When creating a color profile policy for opening and placing images, you can specify the following:
- RGB color profile to apply to images
- CMYK color profile for converting images to RGB
- color engine
- rendering intent (depends on image content)

For more information, see “What is a rendering intent?” on page 86.

The color profile policy lets you display warning messages when a document has a mismatched or missing color profile. In the case of a mismatched color profile, you can choose a new color profile. If the document does not have a color profile associated with it, you can apply a new color profile or choose not to use color management with the document.

To create a color profile policy
1. Choose Canvas menu ▶ Color Management Settings.
2. Choose one of the following options from the RGB Images pop-up menu:
   - Use Embedded Profile — applies the embedded RGB color profile to RGB images that you open or import
   - Use Default RGB Profile — converts the image by using the default RGB color profile that you specify in the color management settings

Working with Color Profile Policies

Corel Painter lets you create color profile policies for opening and placing both RGB and CMYK images. The options that you choose for the Color Profile Policy determine how colors are managed in images that you open and work with in the application.
3 Choose one of the following options from the Convert CMYK Images pop-up menu:
   • Use Default CMYK Profile — converts to RGB by using the default CMYK color profile that you specify in the color management settings
   • Use Embedded Profile — converts to RGB by using the embedded CMYK color profile

4 Choose a color engine from the Color Engine pop-up menu.

5 From the Rendering Intent pop-up menu, choose one of the following options:
   • Perceptual — is recommended for a variety of images, especially bitmaps and photographs
   • Saturation — is best for vector graphics (lines, text, and solid-colored objects, such as charts)
   • Relative Colorimetric — is ideal for producing proofs on inkjet printers
   • Absolute Colorimetric — preserves the white point and can be used to proof images.

If you want to display a warning message when you open a document that has a mismatched color profile, enable the Profile Mismatch check box.
If you want to display a warning message when you open a document that has a missing color profile, enable the Profile Missing check box.

For more complete descriptions of rendering intents, see “What is a rendering intent?” on page 86.

You can also access the Color Management Settings dialog box by positioning the pointer over the Color Management icon on the vertical scroll bar, holding down the stylus button, and then choosing Color Management Settings from the flyout menu.

Working with Presets

Corel Painter provides color management presets, which are default settings that you can apply to a document. You can also create your own presets, which allows you to retain all of your selections in the Color Management Settings dialog box and reuse them in other documents. If you no longer need a preset, you can delete it.

Choosing a Default Preset

If you do not feel comfortable changing the settings in the Color Management Settings dialog box, you can choose a default preset, or you can also choose a preset that you created.

To choose a preset

1 Choose Canvas menu ➤ Color Management Settings.
2 Choose a preset from the Presets pop-up menu.
Adding and Deleting Presets

Corel Painter lets you add or delete presets.

To add a preset

1. Choose Canvas menu ➤ Color Management Settings.
2. In the Color Management Settings dialog box, use the controls to specify color management settings.
3. Click the + button next to the Presets pop-up menu.
4. Type a name for the preset in the Preset Name box.

You can also access the Color Management Settings dialog box by positioning the pointer over the Color Management icon on the vertical scroll bar, holding down the stylus button, and then choosing Color Management Settings from the flyout menu.

To delete a preset

1. Choose Canvas menu ➤ Color Management Settings.
2. Choose a preset from the Presets pop-up menu.
3. Click the - button next to the Presets pop-up menu.
   A warning box appears and asks you if you want to delete the preset.
4. Click Yes.
Painting

The Corel Painter application lets you draw and paint as you might with real artists’ tools and media. In your studio, you use brushes, pens, pencils, chalk, airbrushes, and palette knives to make marks on a canvas or piece of paper. With Corel Painter, an infinite variety of marks are possible. Like a fully stocked art store, Corel Painter supplies you with many different brushes and drawing tools, each with modifiable characteristics.

This section contains the following topics:
• Exploring Brushes
• Understanding Brush Categories
• Choosing Brush Settings
• Marking the Canvas
• Exploring Painting
• Working with Fills

Exploring Brushes

The Corel Painter Brush tool offers users a wide range of preset painting and drawing tools called brush variants. Brush variants are organized into categories, such as Airbrushes, Artists’ Oils, Calligraphy, Pencils, and Watercolor. They are designed with real media in mind, so you can select a tool with an expectation of how it will behave. For example, you’ll find a 2B Pencil brush variant in
the Pencils category, and a Fine Camel brush variant in the Watercolor category. The Brush Selector bar lets you choose a category and brush variant quickly and easily.

You can use the Corel Painter brush variants as they are, or you can adjust them to suit your purposes. Many artists use Corel Painter brush variants with only minor adjustments — to size, opacity, or grain (how much color penetrates paper texture).

If you want to make more extensive modifications to a brush or create a totally new brush variant, you can do just that by using brush controls.

Most Corel Painter brushes apply media (a color, gradient, or pattern) to an image. Some brushes, however, do not apply media. Instead, they make changes to media already in the image. For example, the Just Add Water brush variant (in the Blenders brush category) smudges and dilutes existing colors in the image with smooth, anti-aliased strokes. Using one of these brushes on a blank area of the canvas has no effect.

Corel Painter includes a batch of Natural-Media brushes that use a media application method called “rendered dab types” to produce “computed” brushstrokes. These brushes create wonderfully realistic, continuous, smooth-edged strokes. They are fast and more consistent because the strokes are computed as you draw, not created by applying dabs of color. In fact, you can’t draw fast enough to leave dabs or dots of color in a stroke. These brushes allow for rich features that are not possible with the application of dab-based media. You can take better advantage of tilt and angle, and you can paint with patterns or gradients. For information about using rendered dab types when customizing brushes, refer to “Dab Types” on page 153.

If you’re looking for a brush from a previous version of Corel Painter, you can reload the old version’s brush library.

Selecting a Brush

On the Brush Selector bar, you can choose from brush variants that are arranged in recognizable categories. The categories are named according to traditional categories of art media, which lets you select a tool with a reasonable expectation of how it will behave. In an art store, if the tools in one aisle don’t produce the results you want, you can try a different aisle. Similarly, with Corel Painter, you can try different brush categories to find the tool you want.

To show the Brush Selector bar

- In the toolbox, click the Brush tool.

You can also show the Brush Selector bar by choosing Window menu  Brush Selector Bar.
To choose a brush
1. On the Brush Selector bar, choose a brush category from the Brush Category selector.
2. Choose a variant from the Brush Variant selector.

Understanding Brush Categories

In the following section, descriptions of the brush categories are presented in alphabetical order.

Acrylics

All Acrylic brush variants cover underlying brushstrokes. Many are capable of multicolored strokes, and others interact with underlying pixels to create realistic effects.

Art Pens

Art Pens are based on brush variants from other brush categories, but they are optimized to work with flat-tipped pens that support 360-degree barrel rotation.

Artists’ Oils

Brush variants from the Artists’ Oils category let you mix media as though you were working with traditional oil paints. You can use colors mixed on the Mixer palette and apply them directly to the canvas. The colors can then be blended with the oils already on the canvas. Multiple colors from the Mixer palette can be loaded on an Artists’ Oils brush variant at the same time. Each stroke created with an Artists’ Oils brush variant loads the brush with a finite amount of oil, which is then transferred to the image. As you apply a stroke to the canvas, the Artists’ Oil brush loses oil, and the brushstroke becomes fainter. Because layers don’t have the oily properties of the canvas, brushstrokes applied to a layer don’t fade as rapidly. Some Artists’ Oil brush variants are palette knives, allowing you to mix paint directly...
on the canvas. There are six brush tip profiles designed specifically for Artists' Oil brushes. For more information, see “Artists' Oils Brush Tip Profiles” on page 164.

**Artists**

Artist brush variants help you paint in the styles of master artists. For example, you can paint in the style of Vincent Van Gogh, where brushstrokes are multishaded, or in the style of Georges Seurat, where multiple dots combine to form an image.

When you use any of the Artist brush variants, dragging quickly produces wider strokes. You can use the Color Variability settings to adjust how the Artist brushstrokes are colored.

**Blenders**

Blenders affect underlying pixels by moving and mixing them. The variants can reproduce the effects of blending paint by applying water or oil. You can also smooth drawing lines and create shading just as you would on a pencil sketch or charcoal drawing.

**Calligraphy**

Whether you want to reproduce the look of calligraphy pen strokes on a grainy texture, or the smooth strokes of a calligraphy brush, the Calligraphy brush variants offer you a range of creative options.
Chalk
Chalk brush variants produce the thick, rich texture of natural chalk sticks, and have strokes that interact with the paper grain. The opacity is linked to stylus pressure.

Charcoal
Charcoal brush variants range from pencils to hard or soft charcoal sticks. As with other dry media brush variants, the opacity is linked to stylus pressure. Blender brush variants can be used to soften and blend the charcoal strokes. For a smooth workflow, keep your favorite Charcoal and Blender brush variants together in a custom palette.

Cloners
The Cloner brush variants behave like other brush variants, except that they take color from a cloned source. These variants recreate the source imagery while effectively filtering it, reproducing the image in an artistic style, such as pastel chalk or watercolor. For more information, see “Cloning and Tracing” on page 209.

Colored Pencils
Colored Pencils interact with the canvas texture and unlike other dry media brush variants, apply strokes with even opacity, regardless of pressure. However, these brush variants do react to speed. For example, dragging quickly produces a thinner line; dragging slowly produces a thicker line. As with all pencil-style brush variants, Colored Pencil brush variants build to black as you draw over the same area of the image.
**Conte**

Similar to Chalk, Conte brush variants produce textured strokes that interact with the paper grain. As with other dry media brush variants, the opacity is linked to stylus pressure.

- **Dull Conte**
- **Square Conte**
- **Tapered Conte**

**Crayons**

Crayons offer a range of styles. From soft and dull, to waxy and grainy, they produce textured strokes that interact with the paper grain. As with other dry media brush variants, the opacity is linked to stylus pressure.

- **Basic Crayon**
- **Grainy Hard Crayon**
- **Waxy Crayon**

**Digital Watercolor**

Digital Watercolor brush variants produce watercolor effects that react with the canvas texture. Unlike Watercolor brush variants, which work with the Watercolor Layer, Digital Watercolor strokes can be applied directly to any standard pixel-based layers, including the canvas. For example, if you’re applying watercolor effects to a photo, Digital Watercolor brushstrokes can be applied directly to the image. If you’re creating a realistic watercolor from scratch, the Watercolor brush variants allow colors to flow, mix, and absorb more realistically.

Digital Watercolor brushstrokes affect each other as you apply one brushstroke on another, and they react dynamically to the Wet Fringe setting. When you achieve the results you want, you can keep the brushstrokes from changing by choosing Layers menu ▶ Dry Digital Watercolor.

The width of Digital Watercolor brushstrokes is affected by stylus pressure, with the exception of the Wet Eraser brush variant.
Distortion

Distortion brush variants apply special effects that distort an image. Some variants, such as Grainy Distorto, or Grainy Mover, produce blending effects. Other variants, such as Hurricane, Turbulence, and Water Bubble, produce more dramatic effects.

Erasers

There are three types of Eraser brush variants: Eraser, Bleach, and Darkener. Eraser brush variants erase down to the paper color. Bleach brush variants erase to white, gradually lightening by removing color. Darkener brush variants are the inverse of Bleach variants. Darkener brush variants gradually increase color density, building colors toward black. With all Eraser brush variants, pressure determines how much you erase.

F/X

F/X brush variants give you wildly creative results. Some add color; others affect underlying pixels. The best way to appreciate the F/X brush variants is to experiment with them on an image and a blank canvas.

Felt Pens

Felt pen variants let you create marker-style drawings. The brush variants range from fine point to blunt and have a variety of nib shapes and opacity levels. Felt Pen brush variants build to black as you draw over the same area of the image.
Gouache
Gouache brush variants let you paint with the fluidity of watercolors and the opacity of acrylics. These variants range from fine, detail brushes, to flat or thick brushes. Brushstrokes created with Gouache brush variants cover underlying brushstrokes.

Image Hose
The Image Hose is a special brush that applies images instead of color. The images it “paints” with come from special image files called nozzles. Each nozzle file contains multiple images that are organized by characteristics such as size, color, and angle. Each characteristic (parameter) can be linked to a stylus attribute (animator), such as Velocity, Pressure, and Direction.

The name of each Image Hose variant tells you which parameter and animator are in effect. For example, the Linear-Size-P Angle-R brush variant links size to stylus pressure (P) and sets the angle randomly (R).

Impasto
Impasto brush variants let you create the classic technique of applying thick paint on a canvas to create depth. The depth information for the brushstroke is stored on the Impasto Layer.

Some variants apply depth effects to underlying pixels, such as Acid Etch, Clear Varnish, Depth Rake, and Texturizer-Clear. Other variants apply three-dimensional brushstrokes with the current paint color.
**Liquid Ink**

Liquid Ink brush variants combine ink and paint to create a thick, liquid paint effect. There are three main types of Liquid Ink brush variants: ones that apply ink, ones that remove ink to create a resist effect, and ones that soften edges. Like Watercolor brush variants, a new layer is created automatically when you first apply a brushstroke. You can also create 3D effects by double-clicking a Liquid Ink layer and adjusting the Threshold and Amount sliders.

**Markers**

The brush variants in the Marker category replicate conventional, real-world markers.

The strokes that you make with the Marker variants closely reflect those of traditional, high-quality markers, mainly because of the way the Marker variants interact with the canvas. For example, the Flat Rendering Marker in Corel Painter allow color buildup and pooling.

**Oil Pastels**

Oil Pastel brush variants produce the thick, rich texture of natural pastel sticks. Most Oil Pastel brush variants cover existing brushstrokes with the current paint color. However, the Variable Oil Pastel brush variants blend the underlying color into the brushstroke. As with other dry media brush variants, opacity is linked to stylus pressure.
**Oils**
Oil brush variants let you create effects you’d expect from oil paints. Some variants are semitransparent and can be used to produce a glazed effect. Other variants are opaque and cover underlying brushstrokes. For realistic interaction with the Mixer palette, and to apply multiple colors in a single brushstroke, try using Artists’ Oil brush variants.

**Palette Knives**
You can use Palette Knife brush variants to scrape, push, or pick up and drag colors in your image. Only one Palette Knife brush variant, the Loaded Palette Knife, applies the current paint color. Palette Knife dabs are always parallel to the shaft of the stylus.

**Pastels**
Pastels range from hard pastel styles that reveal the paper grain to extra soft pastels that glide on to completely cover existing brushstrokes. Opacity is linked to stylus pressure.

**Pattern Pens**
Pattern Pen brush variants let you use a brush to apply a pattern to an image. You can vary features such as the size of the pattern and the transparency. For example, Pattern Pen Micro decreases the size of the pattern, and Pattern Pen Transparent applies a semitransparent version of the pattern.
**Pencils**

Pencil brush variants are great for any artwork that would traditionally require pencils; from rough sketches to fine line drawings. Like their natural counterparts, Pencil brush variants interact with canvas texture. All of the variants build to black and link opacity to stylus pressure. The width of Pencil strokes varies according to the speed of the stroke, so dragging quickly produces a thinner line and dragging slowly leaves a thicker line.

*2B Pencil  Cover Pencil  Greasy Pencil*

**Pens**

Pen brush variants, like the Scratchboard Rake and Bamboo Pen, create realistic effects without the drawbacks of traditional pens, which can clog, spatter, or run dry.

*Croquil Pen  Scratchboard Tool  Thick and Thin Pen*

**Photo**

Photo brush variants let you modify digital images or existing artwork. For example, you can clean up photos by adjusting color or removing scratches, add a blur effect, or sharpen an image.

*Blur  Dodge  Burn*

**RealBristle**

RealBristle brush variants bring a new level of realism to the digital painting experience by simulating the natural movement of an artist’s brush. The RealBristle brushes are based on individual brushes from other categories, but their Natural-Media capabilities are enhanced so you can better control how the bristles interact with the canvas and the paint. For more information about working with RealBristle brush variants, see “RealBristle Brushes” on page 137.

*Real Fan Short  Real Round Bristle  Real Tapered Round*
**Smart Stroke**

Smart Stroke brush variants are based on popular brush variants from other brush categories, but they are optimized to work with the Photo Painting System. For more information about the Photo Painting System, see “Auto-Painting Photos” on page 204.

**Sponges**

Sponges let you create a variety of textures by applying the current paint color to cover or blend existing colors. Some Sponge brush variants apply dabs of paint at random angles with each click of a stylus. Wet sponge brush variants, such as Grainy Wet Sponge, apply sponge dabs as you drag across the canvas. Smeary Wet Sponge variants let you blend the current paint color with existing colors as you drag across the canvas.

Dense Sponge  Grainy Wet Sponge  Smeary Wet Sponge

**Sumi-e**

Sumi-e brush variants let you create flowing sumi-e-style brushstrokes. There are a variety of brush sizes and shapes to help you recreate traditional sumi-e brushstrokes.

Coarse Bristle Sumi-e  Detail Sumi-e  Sumi-e Brush

**Tinting**

Tinting brush variants let you apply effects to photos or existing artwork. For example, you can apply translucent color to areas of a black and white photo by using the Basic Round brush variant. Applying each color to a separate Gel or Colorize layer lets you adjust the opacity of each color layer independently for a more subtle or dramatic effect.

Basic Round  Blender  Soft Grainy Round
Watercolor

Watercolor brush variants paint onto a watercolor layer, which enables the colors to flow, mix, and absorb into the paper. The watercolor layer is created automatically when you first apply a brushstroke with a Watercolor brush variant. The layer lets you control the wetness and evaporation rate of the paper to effectively simulate conventional watercolor media. Most Watercolor brush variants interact with the canvas texture. You can use Watercolor brush variants to apply a watercolor effect to a photo by lifting the canvas to the watercolor layer. To paint directly on the canvas, use a Digital Watercolor brush variant.

Choosing Brush Settings

Basic brush controls for size, opacity, and grain are located on the property bar. The property bar may also contain additional controls for the selected brush category, such as resaturation, bleed, and jitter.

When a brush is selected and positioned over the canvas, the cursor changes, by default, into a “ghost” of the brush — mirroring size and shape — so you can see the area that you’re about to paint. This ghost brush provides a handy way to see if a change in size is required.

The Brush Creator contains other controls, depending on the selected variant. Eventually, you’ll want to learn about these and other advanced controls. For example, the Brush Creator offers more sophisticated controls for resizing and shaping brushes, including a minimum (Min) size setting. When a brush takes advantage of the Min size setting, you’ll see strokes taper and widen as stylus pressure or direction is varied. For complete information about using the Brush Creator, refer to “Customizing Brushes” on page 147. For more information on saving customized brushes as custom variants, refer to “Saving Brush Variants” on page 197.

Setting Brush Size

The Size slider on the property bar determines the size of a single brush dab. The text field next to this slider lets you enter a specific size (in pixels).

To set brush size

1. Choose the Brush tool from the toolbox.
2. Choose a brush from the Brush Selector bar.
3. On the property bar, type a value in the Size box, or adjust the pop-up slider.
Corel Painter may need to rebuild the brush after you resize it. Automatic rebuilding of modified brushes is the default in Corel Painter. Expect a short delay while Corel Painter is rebuilding the brush.

**To use the resize shortcut**
- To increase brush size incrementally, click the right square bracket ( ] ) key. To decrease brush size incrementally, click the left square bracket ( [ ) key.

**Adjusting Opacity and Grain**
The Opacity slider controls the degree to which a stroke covers or builds up on the underlying pixels.

![Image](80% opacity (top) and 20% opacity (bottom).)

80% opacity (top) and 20% opacity (bottom).

The Grain slider controls how much color penetrates into the paper texture. Lower settings show more of the grain.

89% grain (top), and 12% grain (bottom).

**To set opacity**
1. Choose the Brush tool from the toolbox.
2. Choose a brush from the Brush Selector bar.
3. On the property bar, type a percentage in the Opacity box, or adjust the pop-up slider.

When Opacity setting is low, the applied color is thin, allowing you to see through to the underlying colors. When the setting is high, the applied color covers underlying pixels more completely.

![Warning](Some methods and dab types do not allow for adjustments in opacity.)

![Warning](When the Brush tool is active, you can set opacity by pressing a number key. Each number key is mapped to a fixed percentage. For example, 1 equals 10% opacity, 5 equals 50% opacity, and 0 equals 100% opacity.)
To set grain

- On the Brush property bar, type a percentage in the Grain box, or adjust the pop-up slider.
  Move the slider to the left to reduce penetration and reveal more texture. Move it to the right to increase penetration and reveal less grain.

For liquid media brushes, Grain controls the amount of “pull.” For Image Hose brushes, Grain controls the mixture with the additional color. For other brushes, such as airbrushes, the Grain slider is not available.

Using a Stylus or Mouse

When you reach for a wide, flat brush, you expect the stroke you make to be affected by how you hold the brush. A stroke made with the face of the brush comes out wide. A stroke made with the edge is narrow.

Corel Painter produces realistic brushstrokes that fade in and out; change width, tilt, and angle; and penetrate based on the stylus input. Brush variants that use computed brushes, such as the Smeary Flat variant in the Oils category, also react to stylus tilt (how close to vertical the stylus is held) and bearing (the compass direction in which the stylus is pointing).

Tilt can significantly affect brushstrokes. If you get unexpected results, especially with bristle-type brushes or airbrushes, you can try reducing the tilt of your stylus. Extreme tilt angles are usually undesirable.

Many Corel Painter brushes also respond to stylus pressure (how hard you press with the stylus). Depending on variant settings, greater stylus pressure can increase the width of a brushstroke, the penetration of color, or the degree of other effects. The Corel Painter airbrushes also respond to the fingerwheel on the Wacom Intuos airbrush, simulating a needle control that adjusts how much ink is sprayed.

You can link brush settings (such as size, opacity, and angle) to stylus input data (such as velocity, direction, pressure, airbrush fingerwheel, tilt, and bearing). Refer to “Expression Settings” on page 195 for more information about linking brush settings to stylus input controls.

In theory, a mouse has no pressure information. A mouse button is either “on” (button down) or “off” (button up). Corel Painter introduces mouse controls that let you simulate stylus pressure, tilt, bearing, and fingerwheel settings.

Paint with the face of a flat brush for a wide stroke; use the edge for a narrow stroke.
If you are using a mouse with Corel Painter, you can compensate for the lack of pressure information by adjusting size, opacity, and grain on the property bar. For example, reducing opacity or grain can produce the same results as pressing more lightly with a stylus.

The content DVD contains brushes designed specifically for use with a mouse. For information about loading alternate brush libraries, refer to “Loading Alternate Libraries” in the Help.

Corel Painter lets you record brushstrokes, save them, and later use the saved stroke data. This makes it possible to record a stylus-created brushstroke, save it, and then use a mouse to reproduce the stroke that you made originally with the stylus. Refer to “Recording and Playing Back Strokes” on page 123 for more information about recording brushstrokes to further enhance mouse functionality.

**To adjust pressure, tilt, and bearing when using a mouse**

2. Move the Pressure slider. A 100% setting uses maximum pressure.
3. Move the Tilt slider. A 90° setting simulates a stylus that is perpendicular to the tablet.
4. Move the Bearing slider. A setting of zero indicates that if a stylus were in use, it would be pointing left.

To see the effect of the tilt setting, use the Fine Spray variant of the Airbrush category.

**To adjust fingerwheel settings when using a mouse**

2. Choose Wheel from the Expression pop-up menu.
3. Choose Mouse.
4. Move the Wheel slider. A 90% setting indicates that if a stylus were in use, it would be perpendicular to the tablet.

**Marking the Canvas**

You can paint on the canvas or on a layer above the canvas. When you select a layer on the Layers palette, that layer becomes the target for your brushstrokes.

If you are using a Watercolor brush, you can paint only on a Watercolor layer. If you are using a Liquid Ink brush, you can paint only on a Liquid Ink layer. For more information, refer to “Working with the Watercolor Layer” on page 142 and “Working with the Liquid Ink Layer” in the Help. If you try to paint on a shape, dynamic layer, or reference layer, you must commit it to a standard layer so that your brushstrokes are accepted.
You can also select a channel or a layer mask as the target for your brushstrokes. For more information, refer to “Managing and Editing Channels” and “Creating Layer Masks” in the Help. When you have an active selection, painting is confined to the selection by default. For more information about selecting areas of an image, see “Selections and Transformations” on page 223. In all cases, your brushstrokes go to the selected target, so you should check that this target matches your intended destination before you start to paint.

You mark the canvas by selecting the Brush tool and dragging in the document window with a brush variant that applies media. Each time you drag, you create a brushstroke.

When you use complex brush variants, you see a dotted line on the canvas before the mark appears. For example, the Gloopy variant of the Impasto brush requires complex computations that delay the stroke’s appearance on the screen. When you experience a delay, you can queue up strokes, without losing any stroke data.

**Freehand vs. Straight-Line Drawing**

You can draw unconstrained lines by using the freehand drawing style, or you can draw straight lines. Options on the property bar let you choose the drawing style.

When you use Freehand Strokes, you can drag with any motion or in any direction. The stroke follows your drag path.

When you use Straight Line Strokes, Corel Painter connects points with a straight line.

1 On the Brush property bar, click the Freehand Strokes button.

2 Drag on the canvas.

You can use shortcut keys to toggle between the freehand and straight line drawing styles. Press B to choose the freehand style, or V to choose the straight-line style.
To draw straight lines

1. On the Brush property bar, click the Straight Line Strokes button.
2. Click a point on the canvas where you want to start your line.
3. Do one of the following:
   - Click the point where you want to end the line.
   - Drag to place the end point exactly where you want it. Corel Painter connects the first and second points with a straight line.
4. To continue drawing from the second point, click or drag to create additional points on the canvas. Corel Painter connects each point with a straight line.
5. To end a line, do one of the following:
   - Press Return (Mac OS) or Enter (Windows) to close the polygon. The final point is connected to the origin with a straight line.
   - Click the Freehand Strokes button to return to the freehand drawing style without closing the polygon.
   - Press V to end the current polygon without closing it, so that you can begin a new one.

Constraining, Fading, and Undoing Strokes

In the Freehand Stroke drawing style, you can constrain your strokes to a straight line, with the angle depending on the orientation of the stroke.

If you apply a stroke, but want it to be less opaque or faded, you can apply the Fade option.

You can also use the Undo command to remove a stroke. You can repeat the command to remove previous strokes and set how many individual strokes can be undone. For more information, refer to “Undo Preferences” on page 42.

To constrain freehand strokes
- Hold down Shift as you drag.

To fade a stroke

1. Choose Edit menu Fade.
2. Set the Undo Amount slider for the opacity you want, and click OK.
   - The Preview window shows the results of your selection.

To undo a stroke
- Choose Edit menu Undo Brush Stroke.

You can also undo a stroke by pressing Command + Z (Mac OS) or Ctrl + Z (Windows).

Erasing Image Areas

You can erase any part of your image and control the opacity of erased areas. You can link the opacity to stylus pressure or specify a fixed opacity value.
**To erase an image area**

1. On the Layers palette, choose the layer on which you want to erase.
2. Choose the Eraser tool in the toolbox.
3. On the property bar, adjust the Size pop-up slider.
4. Adjust the Opacity pop-up slider.
5. Click one of the following buttons:
   - Soft Mode — sets opacity based on stylus pressure. The more pressure you apply, the higher the opacity. The initial opacity level is determined by the Opacity pop-up slider.
   - Hard Mode — sets opacity based on the value set by the Opacity pop-up slider.

You can toggle between Soft Mode and Hard Mode by holding down Option (Mac OS) or Alt (Windows) as you drag in the image window.

You can erase in straight lines by clicking the Straight Line Strokes button on the property bar, clicking a point on the canvas where you want to start your line, and clicking where you want to end the line.

You can also erase image areas by choosing the Brush tool in the toolbox, and choosing Erasers from the Brush Category selector on the Brush Selector bar.

**Aligning Brushstrokes to Paths and Shapes**

You can automatically align a brushstroke to a path or the edge of a shape. You do this by determining the tolerance area, that is, how close the brushstroke must be to the path or shape for automatic alignment to occur. If the brushstroke is within the tolerance area, the brushstroke snaps to the path or shape; if the brushstroke is outside of the tolerance area, no brushstroke is applied.

**To align a brushstroke to a path or shape**

1. Choose a brush from the Brush Selector bar.
2. On the property bar, click the Align Brush to Path button.

Brushstrokes within the tolerance area of a path or shape are automatically aligned.

If there are multiple shapes within the tolerance area, the brushstroke is aligned to the shape on the selected layer.

**To set the tolerance area for brushstroke alignment**

1. Choose one of the following:
   - (Mac OS) Corel Painter 11 menu > Preferences > Shapes
   - (Windows) Edit > Preferences > Shapes
2. In the Align to Path area, type a number in the Tolerance box.
The tolerance area is measured in pixels and must be between 1 and 999.

💡 If you want to align a brushstroke with a hidden shape or path, enable the Paint Hidden Shapes check box.

**Letting Media Pool**

Corel Painter computed brushes allow media to build up or “pool” when you move a brush slowly. Pooling creates very realistic strokes, especially with airbrushes. You can also cause media to pool by simply touching and pausing with the selected brush. You can enable this feature in the Brush Creator.

**To enable media pooling**

2. Enable the Continuous Time Deposition check box.

⚠️ When the Continuous Time Deposition check box is disabled, you must move the brush (even just slightly) to cause media to be deposited.

---

With an airbrush, paint pools when you pause in a stroke for 1 second (left), 4 seconds (middle), and 7 seconds (right).

**Making 360° Strokes**

Because there are no restrictions on bearing (stylus direction) in Corel Painter, you can create full 360° strokes with noncomputed brushes by completing an arc without interruption. Computed brushes use bearing, with the exception of those that use the Rendered dab type, so you cannot use them to create 360° strokes.

**Exploring Painting**

Many Corel Painter brush variants are digital equivalents of real-life brushes you might already use. Others let you create images that aren’t possible with real-life tools.

Corel Painter features “computed” brushes that create smooth, continuous strokes. You can use these brushes to apply color, brush on gradients, or paint with patterns. For more information about computed brushes, refer to “Using a Stylus or Mouse” on page 109.
Painting

Corel Painter brushes can be changed in many ways to create the look you desire. For example, you can start with a pencil and then change the settings until the tool works like an airbrush. You can also modify an oil pastel to create a pastel brush, or make a leaky pen act like a camel hair brush. Suddenly, the art store has unlimited aisles and floors, giving you the freedom to create whatever you imagine. For more information about using controls to customize brushes, refer to “Customizing Brushes” on page 147.

The result of any single mark or stroke you make with a Corel Painter drawing tool depends on the following:

• The brush category (or drawing tool) you choose. Refer to “Understanding Brush Categories” on page 97.

• The brush variant you select within the brush category. Refer to “Selecting a Brush” on page 96 for more information about selecting a specific brush variant.

• Controls such as brush size, opacity, and the amount of color penetrating paper texture. Refer to “Choosing Brush Settings” on page 107 for more information.

• The current paper texture. Refer to “Choosing Paper Textures” on page 49 for more information about selecting paper.

• The color, gradient, or pattern you use as media. Refer to “Painting with Color” on page 115 and “Painting with Gradients and Patterns” on page 118 for more information about choosing media.

• The brush method. Refer to “Methods and Subcategories” on page 158.

Painting with Color

Before actually painting, you must choose which media to apply. Most often, you may choose to apply a color, but selecting a color is just the beginning. Corel Painter offers a powerful range of color features, including random color variability and color sets. For more detailed information about using color, refer to “Getting Started with Color” on page 59.

To paint with color

1. Select a brush that applies media to a document.
2. On the Colors palette, click the palette menu arrow, and choose Standard Colors.

Use the Colors palette to choose a color for painting.
3 Drag or click in the Hue Ring to select a hue.
4 Drag or click in the Saturation/Value Triangle to pick the saturation.
   The color you select becomes the main color and is displayed in the front square below the Hue Ring. The back square shows the additional color. The additional color is not the canvas color; it is used to create two-color brushstrokes and two-point gradients. Refer to “Understanding Main and Additional Colors” on page 62 for more information.
5 Paint in the document window.

**To paint with a color already in the image**
1 Select a brush that applies media to a document.
2 Hold down Option (Mac OS) or Alt (Windows), and click a color in the image.
   The Brush tool switches to the Dropper tool. The color is “picked up” by the Dropper tool and becomes the main color. Refer to “Understanding Main and Additional Colors” on page 62 for more information about using the Dropper tool.
3 Paint in the document window.

**Creating Two-Color Brushstrokes**
Usually, you work with only the main color — the front square of the two overlapping squares on the Colors palette. Using one color produces a solid, one-color brushstroke. By selecting an additional color, you can create a two-color brushstroke.

**To set up a two-color brushstroke**
1 On the Brush Selector bar, choose a brush category.
   Not all brushes can create two-color brushstrokes. Among those that can are Acrylics, Calligraphy, and Chalk.
2 From the Brush Variant selector, choose a variant with a noncomputed dab type — for example, the Circular dab type.
   A noncomputed dab type is dab-based, as opposed to rendered. For more information, see “Dab Types” on page 153.
3 On the Colors palette, click the palette menu arrow, and choose Standard Colors.
   If the Colors palette is not displayed, choose Window menu ➤ Color Palettes ➤ Colors.
4 Click the Main Color (front) square.
5 Choose a color on the Colors palette or the Color Sets palette.
   The front square changes according to your selection.
6 Click the Additional Color (back) square.
7 Choose a color on the Colors palette or the Color Sets palette.
   The back square changes according to your selection.
8 Click the Main Color (front) square.
   This step reactivates the main color for the next time you pick a color.
9 Choose Window menu ➤ Brush Controls ➤ Color Expression to display the Color Expression palette.
   If the palette is not expanded, click the palette arrow.
10 On the Color Expression palette, choose Direction from the Controller pop-up menu.
11 Paint a “T” in your document. Draw some loops and circles to see how the transition between colors depends on brushstroke direction.

For information about using the Color Sets palette to choose a color, see “Using Color Sets” on page 71.

For different results, try different Controller settings. For example, choose Pressure to create color transitions based on the pressure you apply with your stylus.

Loading Multiple Colors

Imagine the ability to load color at a bristle level, picking up different colors with each “hair” of a brush — as though filling tiny ink wells. Imagine also the ability to move multiple colors along with a palette knife, dragging them across your canvas or paper. The Brush Loading feature affects how paint comes off a brush and what happens to the pixels underneath.

When Brush Loading is not active, brushes interact with previously applied colors by sampling underlying pixels and then loading the brush with one new color — the average of those that were sampled. With Brush Loading active, brushes can literally “pick up” existing colors, hair by hair. This capability offers truer color interaction, astounding color variations, and better cloning results.

To paint with multiple colors
1 Choose a brush.
2 On the Stroke Designer page of the Brush Creator, click General.
3 Choose Static Bristle from the Dab Type pop-up menu.
4 Choose Multi from the Stroke Type pop-up menu.
5 On the Stroke Designer page, click Well, and enable the Brush Loading check box.
   This step activates the brush’s ability to pick up underlying colors.
6 Adjust the Resaturation and Bleed sliders.
The Bleed setting determines how much underlying paint is affected by the brushstroke. A higher Bleed setting, combined with a low Resaturation setting, can enhance the Brush Loading feature. A resaturation value of 0, combined with different levels of bleed, will cause your brush to smear image color, rather than deposit it. In this case, the lower the bleed, the longer the smear.

7 On the Stroke Designer page, click Spacing, and adjust the Spacing and Min Spacing sliders to create fewer “echo” artifacts in your smeared stroke.

8 Drag a brushstroke through existing paint to see how the paint is “picked up” from the underlying pixels and moved across the canvas.

It is easier to see the Brush Loading feature if the canvas is not white. To fill the canvas with another color, see “Filling an Area with Media” on page 125.

You can tie brush controls like Bleed to the Controller setting on the Color Expression palette. For example, if you choose Pressure, each stroke bleeds more or less, depending on how hard you press the stylus. For more information, refer to “Expression Settings” on page 195.

Painting with Gradients and Patterns

With the Corel Painter computed brushes, you can brush on gradients, which are gradual transformations of one color into another. Refer to “Working with Gradients” on page 79 for more information. You can also use the Corel Painter computed brushes to brush on patterns (repeating designs). Refer to “Using Patterns” on page 52 for more information.

When you paint with a pattern, you can adjust the pattern’s scale. Scale affects a pattern brushstroke in a special way by determining the resolution of the painted patterns.

Small scale causes blurry computed brushstrokes; large scale causes sharper strokes. Here’s why: the brushstroke is always drawn as the entire pattern, sized to fit in the current dab size. Scaling the pattern down very small (for example, to 20%) makes the brushstroke appear blurry, because the dab is significantly bigger than the pattern. Scaling the pattern up to 100% makes the dab as clear as it can get. Settings higher than 100% have no effect on the appearance of the brushstroke.

You can picture this process by imagining that the current pattern is 100 pixels across and the current brush size is 50 pixels across. With the pattern set to 100%, Corel Painter shrinks 100 pixels into a 50-pixel area, which it can easily do without visible loss of accuracy. If you scale the pattern up to 200%, it looks as clear as the original, so that fitting it into the 50-pixel brush size creates a brushstroke that looks the same as when the pattern was scaled at 100%. If you scale the pattern to 50%, the original will be the same size as the brush, so there is still no difference in the resulting brushstroke.
Now, keep scaling downward. As the size of the pattern is scaled below the size of the brush, Corel Painter must increase the size of the pattern to fit the 50-pixel area of the brushstroke. When images are scaled up, after first being scaled down, the image becomes blurry. This is especially noticeable if you scale the pattern well below brush size. At 20%, the pattern now consists of only 20 pixels and has lost 80% of the original data. When Corel Painter expands that to 50 pixels (the brushstroke size), the loss of data becomes very visible. Lower settings in scale result in even blurrier brushstrokes. If you scale down to 2%, the pattern is only 2 pixels across and is able to contain, at most, four colors (two across and two down). When Corel Painter expands the image to fit the brushstroke, you won't see any of the original pattern, just a fairly uniform color, across the dab.

**To paint with a gradient**

1. Select a brush that applies media to a document.
   - If the Gradients palette is not displayed, choose Window menu ➤ Library Palettes ➤ Gradients.
   - If the Gradients palette is not expanded, click the palette arrow.

2. On the Gradients palette, choose a gradient from the Gradient Selector.
   - In the center of the palette, the Gradient Preview Window shows the selected gradient.

3. Click one of the following Gradient Order buttons:
   - Left to Right Gradient
   - Mirrored Right to Left Gradient
   - Double Left to Right Gradient
   - Right to Left Gradient
   - Mirrored Left to Right Gradient
   - Double Right to Left Gradient
   - The Gradient Preview Window above the Order buttons illustrates how the selected order affects the gradient. Refer to “Working with Gradients” on page 79 for more information about gradient order.


5. From the Dab Type pop-up menu, choose a dab type that activates the Source pop-up menu (for example, Rendered).

6. Choose one of the following from the Source pop-up menu:
   - Gradient, which applies the current gradient across the width of the stroke.
   - Gradient Repeat, which repeats the current gradient along the length of the stroke.

7. Paint in the document window.

*Painting with a gradient by using Gradient (left) and Gradient Repeat (right).*
If the Source pop-up menu is not available (appears gray), the selected brush can apply color only. In that case, you can select a computed brush or choose a dab type that activates the Source pop-up menu. Although you can choose a gradient type (Linear, Radial, Circular, or Spiral) on the Gradients palette, you always use a Linear gradient type when painting with a gradient.

You can also choose a gradient from the Gradient Selector in the toolbox. Corel Painter uses the current gradient order. Direction matters when you paint with a gradient. Corel Painter flips the gradient when you change direction. For a uniform effect, apply strokes in the same direction.

To paint with a pattern
1. Select a brush that applies media to a document.
2. On the Patterns palette, choose a pattern from the Pattern Selector.
3. Adjust the Pattern Scale slider.
5. From the Dab Type pop-up menu, choose a dab type that activates the Source pop-up menu (for example, Rendered).
6. Choose one of the following from the Source pop-up menu:
   - Pattern, to paint with a pattern containing no mask information
   - Pattern with Mask, to paint by using mask data contained in the pattern

If the Source option is not available (appears gray), the selected brush can only apply color. To activate the Source pop-up menu, you must choose a dab type that activates the Source pop-up menu.

Direction matters when you paint with a gradient — Corel Painter flips the gradient when you change direction. For a uniform effect, apply strokes in the same direction.

To paint with pattern opacity
1. Select a brush that applies media to a document.
2. On the Patterns palette, choose a pattern from the Pattern Selector.
4. From the Dab Type pop-up menu, choose a dab type that activates Source (for example, Rendered).
5. Choose Pattern As Opacity from the Source pop-up menu.
Pattern As Opacity is the only computed dab type that responds to methods (Cover and Buildup), allowing it to respond to Graininess.

Paint on your image.
Corel Painter applies the current color, using luminance in the pattern to control opacity. Light colors in the pattern are rendered as transparent (or as having very low opacity). Dark colors in the pattern are rendered as very dark (or as having high opacity).

Painting with Airbrushes
The Corel Painter computed airbrushes are so realistic, you feel as though you’re using the real thing. Taking advantage of computed dab-type technology, most airbrush functionality is now available. For more about computed brushes, refer to “Dab Types” on page 153.

The best way to get used to the Corel Painter airbrushes is to play with them. Select each variant and spray paint onto the canvas without worrying about running out of compressed air. With computed airbrushes, you can paint with color, patterns, or variants. One variant blows hairlike strokes; another variant just blows existing paint around on the canvas, like a hose without an airbrush attached.

Try using the Fine Spray variant in the Airbrushes category for an example of how Bearing and Flow settings combine to give realistic airbrush results.

For information about the Airbrush controls in the Brush Creator, refer to “Airbrushes” in the Help.

Conic Sections
Previous versions of digital airbrushes projected a thin mist of dots (or paint dabs) onto the canvas. The Digital Airbrush variant (named Fat Stroke in previous versions of Corel Painter) is included in the default brush library. With a digital airbrush, dots are laid down, or sprayed, within a circular area, resembling the circle thrown by a flashlight that is perfectly perpendicular to a piece of paper. The area of application remains circular, regardless of tilt, bearing, or stylus pressure. Density, or flow, adjustments can be mimicked with adjustments to the Opacity setting.

Previous versions of airbrushes sprayed a thin layer of dots within an area that was always circular, like a circle of light from a flashlight that is perpendicular to a piece of paper.

Now, airbrushes respond to angle (tilt), bearing (direction), and flow (fingerwheel setting) data from a stylus, allowing for a truly realistic brushstroke. For example, as you tilt your stylus, specks of media land on the paper in a way that reflects that tilt. Imagine, again, the circle of light thrown by
a flashlight. The moment the flashlight is no longer perpendicular to the paper — rather, the shape of the cone of light changes, creating a conic section. In the same manner, Corel Painter airbrushes create conic sections that mirror your stylus movements.

Extreme-tilt angles affect large areas of the canvas. This can slow the brush down as it tries to squirt paint too far from the stylus.

**Adjusting Spread**

You can adjust airbrush spread in the Brush Creator. Airbrush spread affects how paint spreads out as it is applied. In other words, it sets the size of the cone of spread from the tip of the airbrush or spray can.

A good range for the Spread setting is 30° to 40°. Narrow settings for Spread and Angle can cause problems. Combined with a very tilted stylus, a narrow setting for Spread can cause paint to be deposited away from the cursor.

**Varying Edges**

You can vary the edges of the paint sprayed from an airbrush to achieve desired softness. You do this by selecting a brush tip profile in the Brush Creator. Each profile gives you a different edge to the paint you spray. For more information, refer to “Brush Tip Profiles” on page 163.

**Adjusting Flow**

Although you can still adjust Opacity to apply fainter or darker dots of media, some Corel Painter airbrushes, for example, the Fine Wheel Airbrush variant, take advantage of stylus fingerwheel controls. Like the needle control on real airbrushes, the wheel fingerwheel control adjusts airbrush flow — that is, how much media is applied.
You can adjust airbrush flow with the fingerwheel control on many airbrush styluses.

**Controlling Droplet Size**

You can control the size of the airbrush droplets. This is not the same as adjusting the size of the brush (the larger the brush, the more droplets are sprayed).

**To change the size of airbrush droplets**

2. Choose Airbrush from the Dab Type pop-up menu.
3. Choose Size from the left column.
4. Move the Feature slider to the left for smaller droplets, or to the right for larger droplets.

Very large droplets may produce unexpected results. The Feature setting is not available for variants that use the Pixel Airbrush or Line Airbrush dab types.

**To increase or decrease media flow from an airbrush**

- Move the stylus fingerwheel toward the tip (or forward), to decrease flow. Move it away from the tip (or backward), to increase flow.

You can also control media flow from an airbrush on the Stroke Designer page of the Brush Creator, by clicking Airbrush and adjusting the Flow and Min Flow sliders. Flow sets the maximum flow. Min Flow sets the minimum amount of flow as a percentage of Flow.

Depending on the Airbrush variant, you can reverse the effect of moving the airbrush fingerwheel by enabling the Invert check box on the Color Expression palette, or by enabling the Invert Flow Expression check box on the Stroke Designer page of the Brush Creator.

In the Brush Creator, you can also determine flow based on stylus information, such as velocity or pressure, by choosing an expression from the Flow Expression pop-up menu.

**Recording and Playing Back Strokes**

Corel Painter plays back any stroke you record, wherever you click in the document window. In this way, you can easily create a series of identical strokes — for example, when you create hatching effects.
A brushstroke (top) is recorded and played back within a triangular selection.

You can also save recorded strokes for later use. You can play back saved strokes, and you can paint with the data from a saved stroke. This way of working can be particularly useful if you work sometimes with a stylus and sometimes with a mouse: you can record the brushstrokes you make with a stylus, save them for later use, and then use a mouse to obtain the data from that stroke, allowing stylus-quality results.

To record a stroke
• On the Brush Selector bar, click the menu arrow, and choose Record Stroke.

  The next brushstroke you make is saved in memory.

To play back a stroke
1 On the Brush Selector bar, click the menu arrow, and choose Playback Stroke.
2 Click where you want to repeat the stroke.

Corel Painter centers the stroke on the point on which you click. You can repeat the stroke as many times as you want.

3 On the Brush Selector bar, click the menu arrow, and choose Playback Stroke to turn off playback.

To save a stroke
1 On the Brush Selector bar, click the menu arrow, and choose Save Stroke.
2 In the Save Stroke dialog box, type a name.

  Corel Painter adds the stroke to the list of saved strokes.

To select a saved stroke
• On the Brush Selector bar, click the menu arrow, choose Strokes, and choose a saved stroke.

  The selected stroke is used when you play back strokes or use stroke data.

Working with Fills

Corel Painter gives you many options for filling images with media. You can use a gradient, pattern, weave, or color to fill an area of an image. You can apply a fill to only part of an image, to a layer of an image, to an alpha channel, or to an entire image. You can also use the Paint Bucket tool to fill image areas based on pixel color.
Filling an Area with Media

You can fill an area of an image with a gradient, pattern, weave, or color.

What about filling with paper? The paper is a texture; it has no color by itself. You can apply texture to an image, however, with various image effects. Many surface control effects let you use paper as the control medium. For more information about surface control effects, refer to “Working with Surface Texture” on page 270 and “Using Other Surface Control Effects” in the Help.

To fill an area of an image

1. Do one of the following:
   - If you want to fill only part of an image, select the area of the image you want to fill.
   - If you want to fill a layer, select the layer on the Layers palette.
   - If you want to fill an alpha channel, select the channel on the Channels palette.
   - If you want to fill the entire image, make sure there are no selections.

2. Choose Edit menu ➤ Fill, or press Command + F (Mac OS) or Ctrl + F (Windows).

3. In the Fill dialog box, enable one of the following filling options:
   - Current Color
   - Pattern
   - Gradient
   - Weave

4. Adjust the Opacity slider.

Corel Painter uses the current color, pattern, gradient, or weave. Before filling, choose the media you want from the corresponding selector in the toolbox.

Filling Images Based on Color

You can use the Paint Bucket tool to fill image areas based on pixel color. This method can be used on the canvas or in a channel. Corel Painter fills areas based on color boundaries and the current Tolerance and Feather settings.

Tolerance sets the amount of variance allowed from the color of the pixel you choose. With a low Tolerance setting, the Paint Bucket fills only contiguous pixels that are very close to your chosen pixel color. With a high Tolerance setting, the Paint Bucket fills a greater range of colors.

Feathering softens the edges of the fill by controlling the fill opacity for pixels with colors outside the Tolerance range. With Feather set to zero (the default), only pixels in the Tolerance range are filled. With a low Feather setting, pixels with colors just outside the Tolerance range receive partial
fill. Increasing the Feather setting increases the range of colors that receive partial fill. Pixels with colors farther from the Tolerance range receive a more transparent fill. Typically, when Feather is set high, Tolerance is set low.

The Lock Out Color feature protects areas of a given color from accidental filling. You can choose a color that will not accept filling when clicked with the Paint Bucket. Black is the default locked-out color.

You can use the Paint Bucket tool to fill the interior of areas bounded by lines. This is especially good for producing solid fills of regions bounded by anti-aliased lines. If you want to fill regions completely, without affecting the lines, you can first copy the lines to a selection. Then, when you fill the cells, the lines are protected.

To fill an image based on color

1. Choose the Paint Bucket tool from the toolbox.
2. Click the Fill Image button on the property bar.
3. Choose one of the following options from the Fill pop-up menu:
   - Current Color, which fills with the selected color.
   - Gradient, which fills with the selected gradient.
   - Clone Source, which fills with the current clone source image. If you haven't defined a clone source, Corel Painter fills with the current pattern.
   - Weaves, which fills with the selected weave.
4. Choose the specific material you want from the Select Fill pop-up menu.
5. Type a value in the Tolerance box, or adjust the pop-up slider, to specify the range of colors to be filled.
6. Type a value in the Feather box, or adjust the pop-up slider, to specify the fill opacity for pixels outside the Tolerance range.

If you want to create intermediate fill values on the boundaries, enable the Anti-Alias check box. This gives soft edges to the fill. Anti-aliasing is desirable when the Feather setting is zero or extremely low. Click the area of the image you want to fill.

If the result is not what you want, undo the fill, change the settings, and try again.

You can constrain the fill to a rectangular area by dragging with the Paint Bucket tool.

To choose a lock-out color

1. On the Colors palette, choose the color you want to protect.
2. Double-click the Paint Bucket tool in the toolbox.
3. In the Lock Out Color dialog box, click Set.

The color swatch updates to the new color, and the Lock Out Color check box is enabled.
To copy lines to a selection

1. Choose Select menu ➔ Auto Select.
2. In the Auto Select dialog box, choose Image Luminance from the Using pop-up menu.
3. Click OK. Corel Painter creates a selection that will protect the dark lines.

When you protect anti-aliased or non-black lines in this way, the lines in the selection have varying levels of transparency, depending on the pixel luminance. The mask threshold lets you compensate for the semitransparency of the selection, allowing you produce the fill you want.

Limiting and Preventing Leakage

In complex drawings, lines don’t always meet, which can cause the fill to leak into areas that you don’t want filled — sometimes through the whole image. You can’t always tell if there’s a leak just by looking at your image. If you click a small area and see the prompt, “Now Looking for Extent of Fill,” there’s probably a leak, and Corel Painter is preparing to fill a bigger area than you had in mind. In this case, you can abort the fill.

You can limit leakage to a specific rectangular area. In typical cartoon line work, unbounded areas — for example, hair, tail feathers, and brush bristles — sometimes must be filled. By limiting leakage to a specific area, you can close off these items. You can also close leaks by copying the lines to a selection, refer to “To copy lines to a selection” on page 127, saving the selection to a channel, editing the channel, and then reloading it to the selection. For more information about editing channels, refer to “Managing and Editing Channels” in the Help.

To undo a fill

• To undo a fill, do one of the following:
  • Choose Edit menu ➔ Undo Paint Bucket Fill.
  • Press Command + Z (Mac OS), or Ctrl + Z (Windows).

To limit leakage

1. Choose the Paint Bucket tool from the toolbox.
2. On the property bar, click the Fill Cell button or the Fill Image button.
3. Drag to create a rectangle that just covers the area you want to fill.
   If there is no leak, only the area within the lines is filled.
   If there is a leak, the fill goes outside the area, but not beyond the constraints of your rectangle.
To close a leak
1  Copy the lines to a selection.
2  Choose Select menu → Save Selection.
3  In the Save Selection dialog box, choose New from the Save To pop-up menu.
4  Click OK.
   A new channel is displayed on the Channels palette.
5  On the Channels palette, display and select the channel.
6  On the Brush Selector bar, choose the same brush you used to create the lines.
7  On the Colors palette, set Black as the current main color.
8  Paint in the channel to close the gaps.
9  Choose Select menu → Load Selection.
10 In the Load Selection dialog box, choose the modified channel from the Load From pop-up menu.
11 Enable the Replace Selection option to replace the original with the edited version.
   If you want to adjust the mask threshold, double-click the Paint Bucket tool in the toolbox, and move the slider.
Hard Media

Corel Painter lets you simulate many different types of traditional hard media, such as pencils, pens, and markers. The hard media controls and variants give you a wide range of options for creating drawings, sketches, and renderings. You can use the preset variants or create your own collection of customized Hard Media variants.

This section contains the following topics:
- Using Hard Media Variants
- Customizing Hard Media Variants

Using Hard Media Variants

Corel Painter includes a vast array of preset Hard Media variants. You can use the variants as they are or customize them by using the Hard Media controls. For more information, see “Customizing Hard Media Variants” on page 130.

You can modify select chalk (top) and pencil (bottom) variants using the Hard Media controls.
Choosing a Hard Media Variant

The Hard Media variants are found in many different brush categories. The following table lists the Hard Media variants found in each of these brush categories.

<table>
<thead>
<tr>
<th>Brush category</th>
<th>Hard Media variant</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pencils</td>
<td></td>
</tr>
<tr>
<td>Real 2B Pencil</td>
<td></td>
</tr>
<tr>
<td>Real 6B Soft Pencil</td>
<td></td>
</tr>
<tr>
<td>Real 2H Drafting Pencil</td>
<td></td>
</tr>
<tr>
<td>Real 4H Hard Pencil</td>
<td></td>
</tr>
<tr>
<td>Erasers</td>
<td></td>
</tr>
<tr>
<td>Real Pointy Eraser</td>
<td></td>
</tr>
<tr>
<td>Real Soft Eraser</td>
<td></td>
</tr>
<tr>
<td>Real Hard Eraser</td>
<td></td>
</tr>
<tr>
<td>Colored Pencils</td>
<td></td>
</tr>
<tr>
<td>Real Soft Colored Pencil</td>
<td></td>
</tr>
<tr>
<td>Real Sharp Colored Pencil</td>
<td></td>
</tr>
<tr>
<td>Pens</td>
<td></td>
</tr>
<tr>
<td>Real Fine-Point Pen</td>
<td></td>
</tr>
<tr>
<td>Real Variable-Width Pen</td>
<td></td>
</tr>
<tr>
<td>Real Drippy Pen</td>
<td></td>
</tr>
<tr>
<td>Chalk</td>
<td></td>
</tr>
<tr>
<td>Real Soft Chalk</td>
<td></td>
</tr>
<tr>
<td>Real Fat Chalk</td>
<td></td>
</tr>
<tr>
<td>Real Hard Chalk</td>
<td></td>
</tr>
<tr>
<td>Conté</td>
<td></td>
</tr>
<tr>
<td>Real Hard Conté</td>
<td></td>
</tr>
<tr>
<td>Real Soft Conté</td>
<td></td>
</tr>
<tr>
<td>Pastels</td>
<td></td>
</tr>
<tr>
<td>Real Soft Pastel</td>
<td></td>
</tr>
<tr>
<td>Real Hard Pastel</td>
<td></td>
</tr>
<tr>
<td>Blenders</td>
<td></td>
</tr>
<tr>
<td>Real Pointy Blender</td>
<td></td>
</tr>
<tr>
<td>Real Stubby Blender</td>
<td></td>
</tr>
<tr>
<td>Sumi-e</td>
<td></td>
</tr>
<tr>
<td>Real Sumi-e Wet Brush</td>
<td></td>
</tr>
<tr>
<td>Real Sumi-e Dry Brush</td>
<td></td>
</tr>
<tr>
<td>Calligraphy</td>
<td></td>
</tr>
<tr>
<td>Real Variable-Tip Pen</td>
<td></td>
</tr>
<tr>
<td>Watercolor</td>
<td></td>
</tr>
<tr>
<td>Real Filbert</td>
<td></td>
</tr>
<tr>
<td>Real Flat</td>
<td></td>
</tr>
<tr>
<td>Real Tapered</td>
<td></td>
</tr>
<tr>
<td>Acrylic</td>
<td></td>
</tr>
<tr>
<td>Real Long Bristle</td>
<td></td>
</tr>
<tr>
<td>Real Dry Flat</td>
<td></td>
</tr>
<tr>
<td>Real Wet Brush</td>
<td></td>
</tr>
<tr>
<td>Markers</td>
<td></td>
</tr>
<tr>
<td>All variants</td>
<td></td>
</tr>
</tbody>
</table>

To choose a Hard Media variant

1. On the Brush Selector bar, choose a Hard Media category from the Brush Category selector.
2. Choose a variant from the Brush Variant selector.

Customizing Hard Media Variants

The Hard Media controls let you modify Hard Media variants, which include blenders, pencils, chalks, Conté crayons, crayons, pastels, markers, and erased. The controls
let you build your own Hard Media toolkit with your own customized variants. For a complete list of the Hard Media variants, see “Choosing a Hard Media Variant” on page 130.

The Hard Media controls are usable only with the Circular, Captured, and Eraser dab types. For more information about dab types, see “General Controls” on page 153.

You can also save your customized Hard Media variant. For more information, see “Saving Brush Variants” on page 197.

Modifying Hard Media Profiles

You can modify Hard Media profiles to change the shape and size of the dabs that you apply to the canvas. By changing the profile, you can simulate the real-world hard media that have different shapes, sharpness, or thickness. Using the Hard Media controls, you can change the size, and choose one of six profiles to modify the shape.

<table>
<thead>
<tr>
<th>Hard Media profile</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pencil Profile</td>
<td>Provides a sharper tip when perpendicular to the tablet, and provides a wider, softer tip when at an angle.</td>
</tr>
<tr>
<td>Medium Profile</td>
<td>Has a wide area of greater density at the center, with rapid falloff toward the edge.</td>
</tr>
<tr>
<td>Linear Profile</td>
<td>Provides maximum density at the center, with even falloff toward the edge.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Hard Media profile</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pointed Profile</td>
<td>Provides maximum density at the center, with rapid falloff toward the edge.</td>
</tr>
<tr>
<td>Dull Profile</td>
<td>Provides maximum density at the center, with high-density weighting toward the edge.</td>
</tr>
<tr>
<td>1-Pixel Edge</td>
<td>1-Pixel Edge provides maximum density throughout, with rapid falloff toward the edge, producing a 1-pixel, anti-aliased edge.</td>
</tr>
</tbody>
</table>

When changing the shape, you can use the Squeeze controls to specify the vertical and horizontal ranges of the dab. For example, tilting the tool while drawing can change the dab shape from round to elliptical. You can also change the size of the tip.

To choose a Hard Media tip profile

2. Click the Hard Media tip profile that you want to use.

💡 You can also access the Hard Media controls by clicking Windows menu, Brush Controls, and Hard Media.
To set the Hard Media tip size


2. Move the Size slider to the right to increase the size of the tip, or move the slider to the left to decrease the size of the tip.

You can also access the Hard Media controls by clicking Windows menu, Brush Controls, and Hard Media.

To set the Hard Media tip shape


2. In the Squeeze area, do any of the following:
   - Move the V Min slider to the left to increase the amount of squeeze applied to the dab on the vertical axis. This setting represents the dab at its smallest.
   - Move the V Max slider to the left to increase the amount of squeeze applied to the dab on the vertical axis. This setting represents the dab at its maximum size.
   - Move the H Min slider to the left to increase the amount of squeeze applied to the dab on the horizontal axis. This setting represents the dab at its smallest.
   - Move the H Max slider to the left to increase the amount of squeeze applied to the dab on the horizontal axis. This setting represents the dab at its maximum size.

You can also access the Hard Media controls by clicking Windows menu, Brush Controls, and Hard Media.

Controlling the Behavior of Hard Media Variants

Corel Painter lets you control how a Hard Media variant behaves when you apply strokes to the canvas. The Stepping slider controls the transition between narrow and wide sections of a stroke. Moving the slider to the right makes the transition appear more abrupt, and moving it to the left makes the transition smoother.

The Transition Range sliders let you determine the angle at which you transition from a fine point to a wider stroke when tilting your stylus. This control lets you simulate the look and feel of hard media such as pencils or markers. A real-world example of this would be holding a sharp pencil perpendicular to a piece of paper. When you draw at a 90° angle, you produce a very narrow or hard line. If you tilt your pencil to a 60° angle, you produce a wider or softer line.
At the top of the image, a stylus is shown tilting at different angles and the stroke that corresponds with the angle is displayed at the bottom of the image. The graph in the middle of the image identifies the start (green arrow) and the finish (red arrow) of the Transition Range.

To set the Hard Media size step
2. Move the Size Step slider to the right to produce fewer angles between dabs, or move it to the left to create more angles between dabs.

You can also access the Hard Media controls by clicking Windows menu ➤ Brush Controls ➤ Hard Media.

To set the Hard Media transition range
2. Move the Start slider to set the angle at which the transition will start. Moving the slider to the right increases the angle; moving the slider to the left decreases the angle.
3. Move the Finish slider to set the angle at which the transition will finish. Moving the slider to the right increases the angle; moving the slider to the left decreases the angle.

You can also access the Hard Media controls by clicking Windows menu ➤ Brush Controls ➤ Hard Media.

Previewing Hard Media Dabs
As you modify the Hard Media variants, you can preview your changes to see how they affect the dab shape and size. You can toggle between “hard” and “soft” views of the dab by clicking in the Brush Dab Preview Window. These views are also available in the Size area of the Stroke Designer page. For more information about these views, see “Size Controls” on page 162.

You can also control what the dab will look like at various angles by specifying an angle in the Preview Tilt area of the Hard Media controls. The dab appears in the Brush Dab Preview Window at the corresponding angle. The Preview...
Tilt setting also affects the angle at which the dab is applied to the canvas. When you modify the Tilt setting, the shape of the brush ghost changes accordingly. For more information about the brush ghost, see “General Preferences” on page 36.

**To choose a brush dab preview option**

2. Click the Brush Dab Preview Window until the desired preview appears.

💡 You can also access the Hard Media controls by clicking Windows menu, Brush Controls, and Hard Media.

**To set the Hard Media preview angle**

2. In the Preview Tilt area, move the Angle slider to increase or decrease the tilt angle.

💡 You can also access the Hard Media controls by clicking Windows menu, Brush Controls, and Hard Media.
Markers

Corel Painter includes a Marker brush category to simulate the professional markers that are used by illustrators, graphic designers, industrial designers, and architects for drawing and creating renderings.

This section contains the following topics:
- Getting Started with Markers
- Customizing Markers

Getting Started with Markers

The brush variants in the Marker category replicate conventional, real-world markers.

The strokes that you make with the Marker variants closely reflect those of traditional, high-quality markers, mainly because of the way the Marker variants interact with the canvas. For example, the Flat Rendering Marker in Corel Painter allow color buildup and pooling. One continuous brushstroke at a constant speed lays down one consistent color. However, if you lift the stylus, or release the mouse button, the color builds up, as it would with conventional markers. The Marker variants also let you overlay strokes, and because the applied color is somewhat transparent, the underlying colors show through.

The color builds up only when you either lift your stylus up from the tablet or let go of the left mouse button. Slowing down or stopping does not cause build up.
Choosing a Marker Variant

You can choose any of the following variants from the Marker brush category:

- Chisel Tip Marker
- Dry Chisel Tip Marker
- Fine Tip Marker
- Leaky Marker
- Real Flat Rendering Marker
- Real Pointy Rendering Marker
- Real Sharp Marker
- Real Variable Chisel Tip Marker
- Round Tip Marker
- Scratchy Dry Tip Marker

To choose a Marker variant

1. On the Brush Selector bar, choose the Marker category from the Brush Category selector.
2. Choose a variant from the Brush Variant selector.

Customizing Markers

You can customize a preset Marker variant by using various Brush Controls, such as General controls or Size controls. In addition, you can change the look of Markers more precisely by using the Hard Media controls that are specifically designed for modifying drawing media, such as markers and pencils. For more information about customizing brushes, see “Customizing Brushes” on page 147. For more information about the Hard Media options, see “Customizing Hard Media Variants” on page 130.

You can also save your customized Marker variant. For more information, see “Saving Brush Variants” on page 197.
RealBristle Brushes

RealBristle brushes bring a new level of realism to the digital painting experience by simulating the natural movement of an artist’s brush. The resulting brushstrokes and their interaction with the canvas more closely reflect the look and feel of working with a traditional art brush.

RealBristle brush variants are based on brush variants from different brush categories, such as Acrylics, Artists’ Oils, and Watercolor.

When you work with RealBristle brushes, enabling the Enhanced Brush Ghost option gives you more visual feedback about your brush. For information about the Enhanced Brush Ghost, see “To set brush ghost options” on page 37.
This section contains the following topics:
- Getting Started with RealBristle brushes
- RealBristle settings

**Getting Started with RealBristle brushes**

RealBristle brush variants are available from the RealBristle brush category on the Brush Selector bar. The RealBristle brush category consists of a broad range of bristle-based brushes that let you apply brushstrokes to the canvas or a layer.

**To choose a RealBristle brush variant**

1. On the Brush Selector bar, choose RealBristle from the Brush Category selector.
2. Choose a variant from the Brush Variant selector.

**RealBristle settings**

You can work with a preset RealBristle brush variant or customize a preset brush and save it as a new brush variant. The RealBristle palette gives you easy access to settings that let you modify a brush variant.

The following diagram outlines some key terminology used to describe RealBristle brushes and their settings.

**The RealBristle Palette**

The RealBristle palette contains the following settings:

**Brush Tip Profile** — based on the profiles of traditional artist brushes, this setting affects the shape of the brushstroke and density distribution. For general information about brush tip profiles, see “Size Controls” on page 162.

**Roundness** — lets you control the rounding along the width of the brush and overall shape of the brush. With a round brush, lower values flatten the brush to create an elliptical shape (can be flattened to a minimum thickness of 10% of the diameter). With a flat brush, lower values create a brush with more angular corners (90 degree edges as opposed to rounded edges).
Real Bristle Brushes

The brush on the left approximates the rounded edges created by a flat brush with a Roundness setting of 100%; the brush on the right approximates a round brush with a Roundness setting of 100%.

**Bristle Length** — lets you control the length of the bristles, from the end of the ferrule to the tip of the brush. The Bristle Length is calculated by multiplying the Brush Size value by the Bristle Length value you choose. For example, if your Brush Size setting is 20, and your Bristle Length setting is 2, the length of the bristles is 40.

The brush on the left approximates a brush with a Bristle Length setting of 1; the brush on the right approximates a brush with a setting of 2.

**Profile Length** — lets you control the length of the profile as a percentage of the overall length of the bristles. Although quite different in shape, both brushes have a Profile Length of approximately 50%.

**Bristle Rigidity** — lets you control the flexibility of the bristles. Lower values create a more flexible brush, similar to a sable hair brush; higher values create a more rigid brush, similar to a hog hair brush.

The brush on the left approximates a Bristle Rigidity setting of approximately 90%; the brush on the right approximates a setting of approximately 30%.

**Fanning** — lets you control how the bristles spread out from the ferrule. Lower values keep the bristles closer together, creating a more pointed tip; higher values spread the bristles out.
The brush on the left represents a Fanning setting of 100%; the brush on the right represents a setting of 0%.

**Friction** — lets you control how smoothly the bristles move across the canvas. This setting works in conjunction with the Rigidity setting. Lower values produce smoother strokes; higher values produce more textured, splayed brushstrokes.

**Height** — lets you control the minimum distance between the ferrule and the canvas. Higher values let you paint with the tip of the brush only; lower values let you compress the bristles against the canvas, causing the bristles to splay in different directions.

The brush on the left represents a Height setting of 100%; the brush on the right represents a height setting of 50%.

---

To open the RealBristle palette

- Choose Window menu \Brush Controls \ RealBristle.

To customize a RealBristle brush variant

1. On the Brush Selector bar, choose RealBristle from the Brush Category selector.
2. Choose a variant from the Brush Variant selector.
3. Choose Window menu \Brush Controls \ RealBristle. Ensure the Enable RealBristle check box is enabled.
4. Click the brush tip profile that you want to use.
5. Adjust any of the Brush sliders.
6. Adjust any of the Surface sliders.

You can save your customized brush variant by clicking the menu arrow on the Brush Selector bar, choosing Save Variant, and typing a name for your variant in the Save Variant dialog box. For more information about saving brush variants, see “Saving Brush Variants” on page 197.

By enabling the Enable RealBristle check box, you can create RealBristle brushes from any brush variant that uses the following Dab types: Camel Hair, Flat, Palette Knife, or Bristle Spray.
Watercolor

Corel Painter features two ways to work with watercolors: the Watercolor layer and Digital Watercolor.

This section contains the following topics:
• Getting Started with Watercolor
• Working with Digital Watercolor

Getting Started with Watercolor

Watercolor brushes paint into a watercolor layer, which enables the colors to flow and mix and absorb into the paper. In Corel Painter, you can edit the Watercolor layer as you would any other layer — even erase and blur — without changing anything in the image layer. For example, you can draw pencil outlines in the image layer and then overlay watercolor shading without smudging the pencil lines.

You can sketch on one layer and paint with watercolors on a separate Watercolor layer.
Working with the Watercolor Layer

You can transfer, or lift, information from the canvas to the Watercolor layer. This is useful if you want to apply Watercolor effects to a photograph. You can also wet the entire Watercolor layer, which activates a diffusion process that you can control. Unless a Watercolor layer is already selected, a new Watercolor layer is automatically created when a Watercolor brush is applied to an image.

The Watercolor layer is represented on the Layers palette by a blue water droplet icon. When the icon is falling, it indicates that the drying process is underway. It is a good practice to monitor the Watercolor icon while painting with Watercolor brushes. If too many strokes are made within a short period, particularly with slow-drying brushes, the application can become slower. In this situation, it is best to wait for the drying process to finish before continuing.

To create a new Watercolor layer

1. Choose Window menu > Layers to display the Layers palette.
   If the Layers palette is not expanded, click the palette arrow.

2. Do one of the following:
   • On the Layers palette, click the palette menu arrow, and choose New Watercolor Layer.
   • Click the New Watercolor Layer button at the bottom of the Layers palette.

To lift the canvas to the Watercolor layer

1. Apply one or more strokes to the canvas with a Watercolor brush variant.
2. Choose Window menu > Layers to display the Layers palette.
3. Click the palette menu arrow, and choose Lift Canvas to Watercolor Layer.

To wet the Watercolor layer

1. Apply one or more strokes to the canvas with a Watercolor brush variant.
2. Choose Window menu > Layers to display the Layers palette.
3. Click the palette menu arrow, and choose Wet Entire Watercolor Layer.

To stop the diffusion process, click the palette menu arrow on the Layers palette, and choose Dry Watercolor Layer.

Working with Watercolor Brush Variants

The Watercolor brush variants produce natural-looking watercolor effects. All Watercolor brush variants, except Wet Eraser, interact with the canvas texture.

Stylus pressure affects the width of the brushstroke for all Watercolor brush variants except Wet Eraser. Increased pressure widens a brushstroke; less pressure narrows a stroke.
**Watercolor Dab Types**

For more information about Watercolor Dab Types, see “Dab Types” on page 153.

**Water Controls**

You can adjust the Water controls when you have selected a Watercolor brush from the Brush Selector bar. Located on the Stroke Designer page of the Brush Creator, or the Brush Controls palette, the Water controls allow you to specify various settings for your Watercolor brushes. For example, you can adjust brush size, control diffusion, and determine how the paper texture will interact with the brushstrokes. Refer to “Water Controls” on page 184 for more information.

![Watercolor stroke before (left) and after (right) diffusion.](image)

**Applying a Paper Texture**

The Watercolor brushes interact with paper grain — the colors flow, mix, and are absorbed into the paper. The luminance information of the current paper grain is used to determine how the paint diffuses into the paper and how it dries.

You can experiment by adjusting the sliders on the Papers palette to see their effect on the Watercolor brushes. The Scale slider controls the size of the grain. The Contrast slider, as it applies to the Watercolor layer, controls the height of the grain surface. Adjusting the Contrast slider to the right increases the height of the grain and adds more texture as a result. For more information, see “Using Paper Texture” on page 48.

![The Scale slider controls the size of the paper grain. Left = 50%, right = 200%](image)

**Working with Digital Watercolor**

The Digital Watercolor brushes paint directly on both the Canvas layer or a default layer so you can create effects similar to those of Watercolor brushes without using a separate layer. The watercolor behavior of Corel Painter 6 has been integrated with Digital Watercolor, which allows for the dynamic adjustment of the wet fringe. Corel Painter 11 and Corel Painter 8 handle digital watercolor differently. Corel Painter 8 can open any Corel Painter 11 file containing digital watercolor, but the file’s contents might
look different. To ensure that the image looks the same in Corel Painter 8, you should first dry the digital watercolor in Corel Painter 11.

You can use Digital Watercolor brushes to create effects similar to those produced with Watercolor brushes, without having to create a separate layer. Settings such as Diffusion, Opacity, and Wet Fringe control the appearance of the stroke.

**Digital Watercolor Diffusion**

Digital Watercolor brushes also use diffusion to create soft, feathery edges on the brushstrokes. You can adjust the amount of diffusion by using the controls on the property bar.

**To adjust diffusion**

1. On the property bar, adjust the Diffusion pop-up slider.
   - Drag the slider to the right to increase diffusion, to the left to decrease diffusion.
2. Apply one or more strokes with a Digital Watercolor variant.

If you would like to restrict the diffusion to a region, make a selection with any selection tool. The diffusion effect will apply only within the selection.

The Diffusion slider is also accessible on the Brush Controls palette and in the Digital Watercolor area of the Stroke Designer page of the Brush Creator.

**Wet Fringe**

The Wet Fringe slider controls the amount of pooling of water and paint at the edges of Digital Watercolor brushstrokes. You can dynamically adjust the wet fringe on any Digital Watercolor brushstroke before you dry it. Dynamically adjusting the Wet Fringe affects every wet Digital Watercolor brushstroke, which remains wet until you dry it. When you’re satisfied with the wet fringe, it’s a good idea to dry Digital Watercolor brushstrokes. This allows you to dynamically adjust the Wet Fringe on future Digital Watercolor brushstrokes without affecting existing brushstrokes that you’re satisfied with.

**To adjust wet fringe**

1. Apply one or more strokes with a Digital Watercolor variant.
   - If you would like to restrict the diffusion to a region, make a selection with any selection tool. The pooling effect will apply only within the selection.
2. On the property bar, adjust the Wet Fringe slider.
Drag the slider to the right to increase pooling, to the left to decrease pooling.

💡 You can also adjust wet fringe before applying brushstrokes by adjusting the Wet Fringe slider. The Wet Fringe slider is also accessible on the Brush Controls palette and in the Digital Watercolor area of the Stroke Designer page of the Brush Creator.

**To dry Digital Watercolor brushstrokes**
- Choose Layer menu ➔ Dry Digital Watercolor.

💡 After you dry a Digital Watercolor brushstroke, you can no longer adjust its wet fringe.
Customizing Brushes

The Brush Creator makes it fun and easy to create brush variants in Corel Painter. This chapter provides descriptions and procedures for building, customizing, and saving the many parameters of any brush type.

All the brush settings in the Brush Creator can also be found on the Brush Control palettes (available from the Window menu). The palettes match the categories on the Stroke Designer page of the Brush Creator. The Brush Control palettes are ideal for making small adjustments to a brush variant while you work. However, if you’re unfamiliar with the settings, and want to preview and adjust a brush variant before you apply strokes to the canvas, the Brush Creator is a better choice.

You can adjust the Corel Painter brushes in many different ways. In fact, the default variants in the libraries on the Brush Selector bar are built with the same set of controls used to build every other variant. They’ve just been adjusted so that the results emulate a real-life drawing tool.

Although these default brushes do excellent work, you’ll probably want to adapt them to your particular needs, refining them to fit your own style of working. You can change their size, shape, angle, flow, and much more.

Changes that you make to brush variants, including basic controls like Size and Opacity, are saved until you select the Restore Default Variant command. You can also save custom brushes as the default, as new variants, or as looks.
Changes that you make to brush variants are saved in the Brushes subfolder of your user folder. When you start Corel Painter, the application accesses these modified brush variants instead of the original default brush variants and settings, which are stored in the application folder. When you reset a brush variant, the customized brush files are deleted from your user folder.

This section contains the following topics:
- Getting Started with the Brush Creator
- Managing Settings and Controls
- Managing Custom Brushes

**Getting Started with the Brush Creator**

The Brush Creator lets you design custom brushes. It provides controls for customizing and creating brush variants. The Brush Creator is integrated tightly with Corel Painter but contains its own tools, palettes, menus, and workflow. The appearance of the workspace changes, depending on whether you are using the main application or the Brush Creator.

There are three elements to the Brush Creator: the Randomizer, the Transposer, and the Stroke Designer. The Randomizer creates random brush settings for the selected brush category and variant. The Transposer creates new brush settings based on the transition from one brush category and variant to another. The Stroke Designer lets you control the size and shape of the media applied by a brush, the way the dabs are repeated in a stroke, the media (usually color) that flows from a brush, and how a brush interacts with underlying pixels.

**The Brush Creator Workspace**

The main window of the Brush Creator contains three tabs, each with its own user interface: Randomizer, Transposer, and Stroke Designer. The other components of the main window are the toolbox, the preview grid and window, the Scratch Pad, and the palettes.
There are seven palettes used with the Brush Creator: Colors, Tracker, Color Variability, Color Expression, Papers, Patterns, and Gradients. Color Variability and Color Expression controls appear in the Brush Creator window (on the Stroke Designer page); the others are available through the Window menu. The Colors and Tracker palettes are open by default. You can choose the main and additional colors on the Colors palette, or you can choose to clone color. For more information, see “Getting Started with Color” on page 59.

The Tracker palette keeps a visual record of all brushstrokes made in the Scratch Pad. You can choose a brush variant from the Tracker palette to use in Corel Painter. Colors and brushstrokes selected in the Brush Creator apply to Corel Painter as a whole. For more information, see “Using the Tracker Palette” in the Help.

The preview grid is located on the Randomizer and Transposer pages, on the left side of the main window. The preview grid contains a brush selector bar and displays several variations of brushstrokes for the selected brush. You can use these brushstrokes as variants to be randomized or transposed. The preview window displays the variant that you select.

By increasing the size of the main window, you also make more brushstrokes available in the preview grid.

To open the Brush Creator
• Press Command + B (Mac OS) or Ctrl + B (Windows).

You can also open the Brush Creator by choosing Window menu ➤ Brush Creator.

To access the Randomizer, Transposer, or Stroke Designer page
1 Choose Window menu ➤ Brush Creator.
2 Click one of the following tabs:
   • Randomizer
   • Transposer
   • Stroke Designer

Throughout the documentation, the steps for accessing the Randomizer, Transposer, or Stroke Designer pages are replaced with a direction to go directly to the particular page (for example, “On the Stroke Designer page, click General”).
To resize the preview grid

- Drag the resize handle at the lower-right corner of the main window of the Brush Creator.

The Brush Creator Toolbox

The Brush Creator toolbox contains tools, color selection squares, and access to four content libraries to use in designing brush variants.

The Brush tool applies brushstrokes to the Scratch Pad, just as it applies brushstrokes to the canvas in Corel Painter. The Brush tool is selected by default when you open the Brush Creator, and it’s set to the brush that you last used in Corel Painter.

The Rectangular and Oval Selection tools, and the Lasso tool and Polygonal Lasso tool, let you make selections on the Scratch Pad, just as you would in Corel Painter. The Magnifier tool lets you zoom in on areas of the Scratch Pad. The Grabber tool lets you scroll around the Scratch Pad.

The toolbox contains two overlapping squares for selecting a main color and an additional color. Double-click either square to open the Color dialog box and choose a new color.

Four libraries are accessible in the toolbox through the Paper Selector, Gradient Selector, Nozzle Selector, and Pattern Selector.

When creating new brushes, you can test the brushstrokes on the Scratch Pad. You can zoom in on and zoom out of specific areas of the Scratch Pad, adjust the brush size, make selections, and clear the Scratch Pad.

To zoom in on the Scratch Pad

1. Do one of the following:
   - Choose the Magnifier tool in the toolbox.
   - Hold down Command + Spacebar (Mac OS) or Ctrl + Spacebar (Windows).

   The Magnifier cursor shows a plus sign (+), which indicates that you are increasing magnification (zooming in).

2. Click or drag in the Scratch Pad.
To zoom out of the Scratch Pad

1 Do one of the following:
   • Choose the Magnifier tool and hold down Option (Mac OS) or Alt (Windows).
   • Hold down Option + Command + Spacebar (Mac OS), or Alt + Ctrl + Spacebar (Windows).
   The Magnifier cursor shows a minus sign (−), which indicates that you are decreasing magnification (zooming out).

2 Click in the Scratch Pad.

You can also adjust the Scale slider in the lower-right corner of the main window to zoom in and out.

To adjust brush size in the Scratch Pad

• Adjust the Brush Size slider above the Scratch Pad.

To make a selection in the Scratch Pad

1 In the toolbox, choose one of the following tools:
   • Rectangular Selection
   • Oval Selection
   • Lasso tool
   • Polygonal Lasso tool
   These four selection tools share the same space in the toolbox. Holding down the tool button provides access to the hidden tools.

2 Drag in the document to make your selection.

For more information about making selections, see “Creating and Saving Selections” on page 223.

To clear the Scratch Pad

• Click Clear.

The Randomizer

The Randomizer takes the current brush category and variant, creates random settings for them, and displays variants created from these random settings. You can then choose a new randomized variant from the preview grid to use in the application, or you can use one of these new variants to create even more randomized variants.

Randomized brush variants.
To create a random brush variant

1 On the Randomizer page of the Brush Creator, do one of the following:
   • On the Brush Selector bar, choose a brush category and variant.
   • Choose a brushstroke from the preview grid.
   Random settings are created according to the default settings.

2 To fine-tune the settings of the randomized variants that appear in the preview grid, adjust the Amount of Randomization slider.
   Move the slider to the right to increase randomization; move it to the left to decrease randomization.

3 To create a new set of randomized settings, click the Randomize Current Selection button.

You can also choose a brush category and variant in the main application before you open the Brush Creator.

The Transposer

The Transposer creates new brush variants based on a transition from one variant to another. For example, you can choose to combine variants from two categories, such as Pencils and Felt Pens. The Transposer uses the settings from each variant to create new variants.

The Transposer uses two Brush Selector bars, at the top and bottom of the page. The top Brush Selector bar is used to choose the From variant; the bottom one is used to choose the To variant. The Transposer uses these two variants to create a series of new brushstrokes.

To create a transposed brush variant

1 Do one of the following:
   • On the Brush Selector bars at both the top and bottom of the Transposer page, choose a brush category and brush variant.
   • Choose a brushstroke from the preview grid.
   This brush variant becomes the next variant to be transposed.

2 Click the Transpose Current Selection button.
To choose a new brush variant from the preview window

- Click a brushstroke in the preview window.
  
  This brush variant becomes the next variant to be transposed.

The Stroke Designer

The Stroke Designer lets you tweak the various settings for each brush variant to create new brushes. A series of controls, each containing its own settings, can be adjusted on the Stroke Designer page. The Stroke Designer page contains the same controls that are available on the Brush Control palettes. For more information, see “Managing Settings and Controls” on page 153.

Managing Settings and Controls

You can modify and customize brush variants by accessing settings and controls on the Stroke Designer page of the Brush Creator. You can also access the controls from the Brush Control palettes.

Some controls are specific to a brush category, such as Artists’ Oils or Impasto. Other controls and settings are specific to a type of variant. For example, Rake controls are active only when a rake brush variant is selected, regardless of brush category.

General Controls

Corel Painter provides extensive control over brush properties and dab types. You can also choose how brushstrokes interact with existing color in the image. Some General controls work in conjunction with Expression settings. For more information about Expression settings, see “Expression Settings” on page 195.

Dab Types

Dab types are methods of media application. To produce “computed” brushstrokes, Corel Painter uses rendered dab types that are computed during the stroke.

Earlier versions of Corel Painter used “dab-based” media application, in which brushes applied small dots of media to create brushstrokes. With Spacing between dabs set small, strokes appear smooth. If you zoom in close enough, you can probably tell that the brushstroke is made up of tiny dabs of color. If you make a rapid brushstroke or set large spacing between dabs, strokes can become trails of dots.

Rendered dab types create continuous, smooth-edged strokes. They’re fast and less prone to artifacts than dab-based media application. In fact, you can’t draw fast enough to leave dabs or dots of color showing in a stroke, because they’re just not there. Rendered dab types allow rich new features that were not possible with dab-based media application.
The Scratchboard Tool variant of the Pen brush category illustrates the smooth stroke that can be accomplished with the rendered dab types.

Corel Painter brushes use dab-based or rendered dab types:

<table>
<thead>
<tr>
<th>Dab-based dab type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Captured</td>
<td>Shapes that you create and capture. For more information, see “Capturing Brush Dabs” on page 198.</td>
</tr>
<tr>
<td>Eraser</td>
<td>Dabs that let you erase parts of images.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Dab-based dab type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Circular</td>
<td>Dabs are controlled by the sliders in the Size and Angle areas of the Stroke Designer.</td>
</tr>
<tr>
<td>Single-Pixel</td>
<td>Consists of one pixel only. You can’t change its size. You use single-pixel brushes when you zoom in for editing at the pixel level.</td>
</tr>
<tr>
<td>Static Bristle</td>
<td>Controlled by the sliders in the Size area of the Stroke Designer. When you select the Static Bristle dab type, the preview grid displays a bristly profile.</td>
</tr>
</tbody>
</table>

A captured dab is for a captured brush. It lets you paint with specific shapes and designs.
<table>
<thead>
<tr>
<th>Rendered dab type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Camel Hair</td>
<td>Creates bristle brushes with circular arrays of bristles. Individual brush hairs can have their own color and can pick up underlying colors independently of the Brush loading option. By increasing color variability in Corel Painter, you can make each hair a separate color. For more information, see “Setting Color Variability” on page 77. The Feature slider in the Size area separates bristles. The higher the setting, the farther apart hairs appear. Using a low setting makes the strokes more solid. For more information about the Size controls, see “Size Controls” on page 162.</td>
</tr>
<tr>
<td>Flat</td>
<td>Creates flat brushes, like those used to apply paint to houses or walls. Brushes that use Flat dabs respond to bearing, allowing for flat or narrow strokes, depending on how the stylus is held. Flat dabs are always perpendicular to the shaft of the stylus. The Feature setting in the Size area separates bristles.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Rendered dab type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Palette Knife</td>
<td>Creates brushes that are the opposite of Flat dab brushes. With resaturation set low, you can use these brushes to scrape, push, pick up, or rapidly drag colors along. Palette Knife dabs are always parallel to the shaft of the stylus. The Feature setting in the Size area separates bristles.</td>
</tr>
<tr>
<td>Bristle Spray</td>
<td>Creates brushes that can use airbrush controls. These brushes recognize tilt, which separates bristles on the opposite side of the tilt. Holding down Option + Shift (Mac OS) or Alt + Shift (Windows) reverses the spray direction when you paint. By adjusting the Feature slider in the Size area, you can separate bristles.</td>
</tr>
</tbody>
</table>
**Rendered dab type** | **Description**
---|---
Airbrush | Creates brushes that act like airbrushes. Bearing (direction) and angle (tilt) affect the eccentricity of the resulting conic section. The Feature slider in the Size area controls the size of the individual droplets of media. Setting the Feature slider too high might produce undesirable artifacts. By holding down Option + Shift (Mac OS), or Alt + Shift (Windows), you can reverse the spray direction when you paint.
Pixel Airbrush | Creates brushes that work like airbrushes. Brushes that use Pixel Airbrush dabs cannot use the Feature slider to control the size of individual droplets of media. Holding down Option + Shift (Mac OS) or Alt + Shift (Windows) when painting reverses the spray direction.
Line Airbrush | Creates brushes that work like airbrushes. Brushes that use Line Airbrush dabs spray lines instead of droplets of media. By holding down Option + Shift (Mac OS), or Alt + Shift (Windows), you can reverse the spray direction when you paint.
Projected | Creates brushes that act like airbrushes. Brushes created with Projected dabs work similarly to the airbrush from previous versions of the application, but react to bearing and angle data. They create conic sections with an overall softness. By holding down Option + Shift (Mac OS), or Alt + Shift (Windows), you can reverse the spray direction when you paint.
Rendered | Creates brushes that conform to a stroke. Use the Source pop-up menu to control what is mapped into the computed brushstrokes. For more information, see “Source, Opacity, and Grain Settings” on page 161.

*The effects of Feature on the stroke.*
Customizing Brushes

• Liquid Ink dabs create liquid paint effects that simulate traditional ink-based media. You can give a Liquid Ink brushstroke the appearance of height by applying lighting effects. There are five types of Liquid Ink dab types: Liquid Ink Camel Hair, Liquid Ink Flat, Liquid Ink Palette Knife, Liquid Ink Bristle Spray, and Liquid Ink Airbrush.

• Watercolor dabs create brushes that work like watercolor brushes. The colors flow and mix and absorb into the paper. You can control the wetness and evaporation rate of the paper. There are five types of Watercolor dab types: Watercolor Camel Hair, Watercolor Flat, Watercolor Palette Knife, Watercolor Bristle Spray, and Watercolor Airbrush.

• Artists’ Oil dabs produce brushes that work like real-world, high quality oil brushes.

To choose a dab type
1 On the Stroke Designer page of the Brush Creator, click General.
2 Choose a dab type from the Dab Type pop-up menu.

Stroke Types
Stroke type determines how media is applied during a brushstroke. Corel Painter brushes use one of the following stroke types. Some stroke types may be grayed out depending on the currently selected brush variant and dab type.

• The Single stroke type draws one dab path that corresponds exactly to your brushstroke. You can use Static Bristle, Captured, or one of the bristly rendered dab types (such as Camel Hair) with the Single stroke type to create the effect of multiple bristles.

The Single stroke type has one dab path.

• The Multi stroke type draws a set of randomly distributed dab paths, positioned around the brushstroke you make. These dabs leave dab paths that are not parallel and might overlap. The Multi stroke type may produce different results each time you use it.
Increasing the Jitter value in the Random area spreads out the strokes in a multi-stroke brush.
Multi-stroke brushes must be precomputed, which can generate a delay in their appearance on the screen. Because of this delay, multi-stroke brushes work best when you apply them in short, controlled strokes.

The Multi stroke type draws a set of randomly distributed dab paths.
• The Rake stroke type draws a set of evenly distributed dab paths. The several dab paths in a rake brushstroke are parallel. You can control all other aspects of the stroke by using settings in the Rake area of the Stroke Designer. Each bristle in a Rake brush can have a different color. Increasing Color Variability in Corel Painter causes bristles to be colored differently.

A Rake stroke is composed of evenly distributed dab paths.

• The Hose stroke type applies only to the Image Hose. It’s a single stroke composed of the current Image Hose Nozzle file. For more information about the Image Hose and Nozzle files, see Image Hose in the Help.

The Hose stroke type uses the current Nozzle file as media.

To choose a stroke type
1 On the Stroke Designer page of the Brush Creator, click General.
2 Choose a stroke type from the Stroke Type pop-up menu.

Methods and Subcategories

The brush method defines the most basic level of brush behavior and is the foundation on which all other brush variables build. You can think of the method and method subcategory as attributes of the stroke’s appearance.

Because the method sets a brush variant’s most basic behavior, you can alter a variant’s behavior by changing its method. For example, suppose you want a stroke that looks like Charcoal, but instead of hiding underlying strokes, you want the brushstrokes to build to black. You can get this effect by changing the method to Buildup. Perhaps you want a variant of the Pens brush category to smear underlying colors. You can change its method from Cover to Drip. Some brush effects are less easily affected by other methods, and results may differ.

Each method can have several variations, called method subcategories. These subcategories further refine the brush behavior. The following terms are used in describing most method subcategories:

• Soft methods produce strokes with feathered edges.
• Flat methods produce hard, aliased strokes with pixelated edges.
• Hard methods produce smooth strokes.
• Grainy methods produce brushstrokes that react to paper texture.

• The words “edge” and “variable” are sometimes used to describe a method subcategory. Edge strokes are thick and sticky-looking. Variable strokes are affected by tilt and direction.

Combining a method with a method subcategory results in a specific brush style that you can assign to a given brush. For example, Grainy Hard Cover brushstrokes interact with paper grain and are semi–anti-aliased so that they hide underlying pixels. Grainy Hard Cover is the default method for Chalk and Charcoal.

Corel Painter supplies the following methods:
• Buildup
• Cover
• Eraser
• Drip
• Mask (Cover)
• Cloning
• Wet
• Digital Wet
• Marker
• Plug-in

The Buildup methods produce brushstrokes that build toward black as you overlay them. A real-world example of buildup is the felt pen: scribble on the page with blue, then scribble on top of that with green, and then red. The scribbled area keeps getting darker, approaching black. Even if you were to apply a bright color like yellow, you couldn’t lighten the scribble — it would stay dark. Crayons and Felt Pens are buildup brushes.

Grainy Hard Buildup was used to create the brushstroke on top. Soft Variable Buildup was used to create the stroke on the bottom.

An example of the Buildup method.
The Cover methods produce brushstrokes that cover underlying strokes, as oil paint does in a traditional art studio. No matter what colors you use, you can always apply a layer of paint that completely hides what’s underneath. Even with a black background, a thick layer of yellow remains pure yellow. Some Chalk and Pen variants are examples of brushes that use the Cover method.

An example of the Cover method.

The Eraser methods erase, lighten, darken, or smear the underlying colors.

An example of the Eraser method.

The Drip methods interact with the underlying colors to distort the image.

You do not normally need to use the Mask method, because the masking capabilities of Corel Painter are provided by the Cover method. The Mask method is provided only for compatibility with earlier versions of the application.

The Cloning methods take images from a clone source and re-create them in another location, often rendering them in a Natural-Media style. For more information about cloning images, see “Cloning Images” on page 209.

The image on the left was created with a brush that used the image on the right as the clone source.

The Wet method applies brushstrokes to a Watercolor layer. For more information, see “Working with the Watercolor Layer” on page 142.
The Digital Wet method applies digital watercolor brushstrokes to the canvas or a regular layer. For more information, see “Working with Digital Watercolor” on page 143.

The Marker method lets you simulate the use of professional markers for drawing and creating renderings. For more information, see “Markers” on page 135.

Plug-in is a special category of method subcategories. It defines no specific brush behavior, but is an open door to a wide range of subcategories.

It’s well worth your time to browse through the Plug-in method subcategories. There, you’ll find methods such as Left Twirl, which gives you a brush with the dab and stroke of an Impressionist performing left-handed twirls.

You can give any built-in brush the power of a plug-in by changing its method and subcategory.

To choose a method and subcategory
1 On the Stroke Designer page of the Brush Creator, click General.
2 Choose a method from the Method pop-up menu.
3 Choose a subcategory from the Subcategory pop-up menu.

The Method and Subcategory options are available only with circular, single-pixel, static bristle, captured, and eraser dab types.

Source, Opacity, and Grain Settings

The Source setting specifies the media that is applied by the brush variant. Source applies only to some dab types, such as Line Airbrush, Projected, and Rendered. For more information about setting a media source, see “Painting with Color” on page 115.

Corel Painter brushes use one of the following source types:
• Color applies primary or secondary color.
• Gradient applies the current gradient across the length of the stroke.
• Gradient Repeat applies the current gradient repeatedly along the stroke.
• Pattern paints with a pattern containing no mask information.
• Pattern With Mask paints with a pattern limited by the pattern’s mask.
• Pattern As Opacity paints a pattern in which the luminance of the pattern becomes the opacity of the stroke.
The Opacity slider determines how Corel Painter should vary the density of the media being applied. It sets the maximum opacity of the selected brush. The opacity of an Airbrush variant is often set to be determined by stylus pressure. Heavier pressure produces more opaque strokes. You can use the Expressions settings on the Stroke Designer page to link opacity to stylus or mouse data.

The Grain slider determines the maximum amount of paper texture that Corel Painter should reveal in a brushstroke. Some default variants have their grain component determined by pressure. Increasing pressure causes the pencil to “dig into” the paper. You can use the Expressions settings on the Stroke Designer page to link grain to stylus or mouse data. You can also use the paper’s brightness and contrast settings to control brush–grain interaction. For more information, see “Using Paper Texture” on page 48.

To choose a media source
2. Choose a source from the Source pop-up menu.

To set brush opacity
2. Move the Opacity slider to the left to reduce opacity, or to the right to increase opacity.

To set grain
2. Move the Grain slider to the left to reduce the penetration into the grain. Move it to the right to increase the penetration.

Size Controls
The Size brush feature determines how Corel Painter varies the width of the brushstroke. The range from minimum to maximum is determined by Size and Min Size sliders in the Size area of the Stroke Designer page. Some Size controls work in conjunction with Expression settings. For more information, see “Expression Settings” on page 195.

The Brush Dab Preview Window in the Size area of the Stroke Designer page shows how your changes affect the brush dab. Clicking in this preview window lets you toggle between hard and soft views of the dab. The Preview supports only hard and soft views of dab based brushes.

In the hard view, concentric circles show the minimum and maximum sizes of a brush. The inner (black) circle shows the minimum dab width. The outer (gray) circle shows the...
maximum dab width. Remember that some brushes vary the line width based on pressure or stroke speed. The difference between the diameter of the two circles shows the range in which the stroke width can vary.

In the soft view, shading shows the density distribution of the brush tip. The density distribution describes how much of the medium is conveyed by a given point on the brush dab. For example, an individual dab made by an airbrush produces a soft-edged circular mark with minimum density at the outer edge of the dab. Density increases inward to a maximum value at the exact center of the dab. The soft view cannot be used for the Image Hose or rendered dab types.

**Brush Tip Profiles**

The brush tip profile shows a cross-section of density distribution across the diameter of the dab. You can think of a brush tip profile as a bell-curve graph representing the density spread across the brush dab.

Different media have different density distributions. Changes in the density distribution produce different marking qualities in a brushstroke. For rendered airbrush dab types, the brush tip profile controls the concentration of the spray.

Each Corel Painter brush uses one of the following brush tip profiles.

<table>
<thead>
<tr>
<th>Profile</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pointed Profile</td>
<td>Provides maximum density at the center, with rapid falloff to the edge.</td>
</tr>
<tr>
<td>Medium Profile</td>
<td>Has a wide area of greater density at the center, with rapid falloff to the edge.</td>
</tr>
<tr>
<td>Linear Profile</td>
<td>Provides maximum density at the center, with even falloff to the edge.</td>
</tr>
<tr>
<td>Dull Profile</td>
<td>Provides maximum density at the center, with high density weighting to the edge.</td>
</tr>
<tr>
<td>Watercolor Profile</td>
<td>Provides maximum density at the outer edge in a ringlike fashion, with medium internal density. This tip may be used with the rendered dab types to yield a hollow dab or a spray concentration.</td>
</tr>
<tr>
<td>1-Pixel Edge</td>
<td>1-Pixel Edge provides maximum density throughout, with rapid falloff at the edge, producing a 1-pixel, anti-aliased edge.</td>
</tr>
</tbody>
</table>
**Artists’ Oils Brush Tip Profiles**

There are six brush tips designed specifically for Artists’ Oils brushes. You can also use any brush tip, listed in the table above, with Artists’ Oils brushes.

<table>
<thead>
<tr>
<th>Artists’ Oils profile</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Soft Round</td>
<td>Provides maximum density throughout, with rapid falloff at the edge.</td>
</tr>
<tr>
<td>Pointed Rake</td>
<td>Provides a range of bristle lengths, with bristles longer in the center and tapering in length toward the edge.</td>
</tr>
<tr>
<td>Flat Rake</td>
<td>Provides a range of bristle lengths and maximum density throughout, producing pronounced, even bristling.</td>
</tr>
<tr>
<td>Flat</td>
<td>Designed for Artists’ Oils palette knives, it provides maximum density throughout, with rapid falloff at the edge.</td>
</tr>
<tr>
<td>Chisel</td>
<td>Designed for Artists’ Oils palette knives, its maximum density is off-center, with uneven falloff.</td>
</tr>
<tr>
<td>Wedge</td>
<td>Designed for Artists’ Oils palette knives, it provides maximum density at one edge, with consistent falloff to the other edge.</td>
</tr>
</tbody>
</table>

**Stroke Size**

The Size slider controls the width of the brush and the brushstroke. As Size changes, you may need to adjust the Spacing controls for brushes that use nonrendered or dab-based dab types to prevent gaps from appearing in the stroke.

In your studio, you expect the pressure you exert on a brush or drawing tool to make a difference in the width of the resulting brushstroke. The Min Size control allows you to create a brushstroke that is amazingly realistic. You can set up a brush that responds to the elegance of subtle hand movements. As stylus pressure eases, brushstrokes taper. As pressure increases, brushstrokes widen, just as they would with a real brush.

Min Size represents the smallest stroke size for the selected brush and is expressed as a percentage of the Size setting. Knowing that Size sets the largest stroke size and that Min
Size sets the smallest stroke size (in relationship to the Size setting), you can easily control the overall variation in stroke size.

The minimum and maximum sizes of a stroke can be linked to stylus settings, such as pressure or velocity. The small black circle shows the minimum stroke size, and the gray circle shows the maximum stroke size.

The Size Step slider controls the transition between narrow and wide sections of a stroke. Moving the slider to the right makes the transition appear more abrupt. Moving it to the left makes the transition smoother. Size step is applicable only to dab-based brushes.

For brushes that use rendered dab types, the Feature slider determines the size of the dabs of paint applied.

To set brush size in the Stroke Designer

2. Move the Size slider to the right to make the brush larger, or to the left to make it smaller.

💡 You don’t need to open the Size area of the Stroke Designer page to adjust the size of a brush. You can type a value in the Size box on the property bar, or you can adjust the slider on the property bar. For more information, see “Property Bar Basics” in the Help.

You can also press the square brackets, ( [ or ] ), to decrease and increase the brush size according to the value specified in General Preferences. For more information, see “General Preferences” on page 36.

To use the brush sizing shortcut

1. Hold down Command + Option (Mac OS) or Ctrl + Alt (Windows), and drag in the image window.
   A circle that represents the brush diameter appears beneath the cursor.
2. When you’ve dragged the circle to the size you want, release the mouse button.
The brush sizing shortcut lets you use keyboard commands to adjust the brush size in the document window.

To set minimum stroke size
2. Move the Min Size slider to the right to increase the minimum brush size. Move it to the left to decrease the minimum brush size.

To set stroke transition
2. Move the Size Step slider to the right to increase the transition between brush sizes. Move it to the left to make the transitions smaller.

Spacing Controls

When a brushstroke uses a dab-based dab type, Corel Painter creates the stroke with a series of dabs. By adjusting the spacing between those dabs, you can control the continuity of the brushstroke.

The Spacing slider controls the distance between brush dabs in a stroke. The Min Spacing slider specifies the minimum number of pixels between dabs. If you don’t want a continuous stroke, you can adjust the Min Spacing to create a dotted or dashed line. Each dot or dash represents one brush dab.

Damping smooths otherwise jagged brushstrokes for brushes that use rendered dab types. Higher values make the stroke smoother. (Damping suspends a stroke in a mathematical spring area by using calculations to even out edges and reduce jaggedness.)
High values of Damping round out corners of a stroke. A value of 50% works best. Higher values might be necessary for jittery input devices such as a mouse.

Continuous Time Deposition controls whether you must move a brush before a medium is applied. With Continuous Time Deposition enabled, the medium begins flowing at the first touch.

Brushes that use rendered dab types take full advantage of this setting, which causes the medium to pool realistically when the stroke is slowed or paused. Brushes that use dab-based dab types require a full pause in the stroke before the medium begins to pool. You use Continuous Time Deposition mostly with airbrush tools.

With Continuous Time Deposition disabled, you must move a brush before the medium flows.

Cubic Interpolation smooths jagged brushstrokes by adding points to dab paths, primarily for brushes that use dab-based dab types. Unlike Damping, which uses mathematical calculations to smooth jagged edges, Cubic Interpolation inserts additional points into dab paths, which are used to replot brushstrokes.

Cubic Interpolation is best for dab-based dab types, while Damping is best for rendered dab types.

To set spacing between brush dabs
2. Do one of the following:
   - To increase the spacing between dabs, move the Spacing slider to the right bringing it closer to the size of the dab itself. When the Spacing slider is at 100%, the size of the dab equals the spacing. For example, a dab that is 10 pixels across is repeated every 10 pixels.
   - To decrease the distance between dabs, move the Spacing slider to the left until the dabs begin to overlap. Overlapping increases the density of the stroke and makes it look more continuous.

To set minimum dab spacing
2. Move the Min Spacing slider to the right to increase the minimum spacing between dabs. Move it to the left to decrease the minimum spacing between dabs.

To set smooth rendered dab strokes
2. Move the Damping slider to the right to even out jagged strokes. Move it to the left to allow for more ragged transitions between points on the stroke.
To set Continuous Time Deposition
2. Enable the Continuous Time Deposition check box.

To set smooth strokes by adding path points
2. Move the Points slider to the right to add points and even out jagged strokes. Move it to the left to decrease the number of additional points.

Angle Controls
Corel Painter gives you extensive control over brush shape. Some Angle controls work in conjunction with Expression settings. For more information, see “Expression Settings” on page 195.

The Squeeze slider controls the shape of the brush dab. Squeezing a brush changes it from round to elliptical. You use Squeeze controls with Circular and Captured dab types.

The Angle slider controls the angle of an elliptical brush dab and the length of the ellipse. You use Angle controls with Circular and Captured dab types.
For dab-based brushes, the Ang Range slider lets you specify a range of dab angles that may appear in a brushstroke. To take advantage of this feature, you must use the Expression settings on the Stroke Designer page to base the angle on some factor, such as stroke direction or bearing.

The Ang Range slider controls the range of dab angles that can appear in a brushstroke. Settings shown are 0° (left) and 180° (right).

For dab-based brushes, the Ang Step slider controls the increment of change for brushes with an Ang Range setting greater than 0°. For example, setting the Ang Step to 5° produces a brush dab every 5° within the current Ang Range setting.

The Ang Step slider controls the increment of change for brushes with an Ang Range setting greater than 0°. Settings shown are 0° (left) and 90° (right).

To set brush shape
1 On the Stroke Designer page of the Brush Creator, click Angle.
2 Move the Squeeze slider to the left to make the Brush dab more elliptical. Move it to the right to make it rounder.

To set elliptical brush dab angle
1 On the Stroke Designer page of the Brush Creator, click Angle.
2 Move the Angle slider to the right to rotate the dab counterclockwise. Move the slider to the left to rotate the brush clockwise.
To set brush dab angle range
2. Move the Ang Range slider to the right to increase the range of angles that can appear in a dab. Move the slider to the left to reduce the range of angles that can appear in a stroke.
   Setting this slider to 360° allows for any angle in your stroke.

To set brush angle increment
2. Move the Ang Step slider to the right to produce fewer angles between dabs. Move it to the left to create more angles between dabs.

Bristle Controls
Bristles create the look of a real brushstroke, complete with the striations that hairs on a real brush make. Use the controls in the Bristle area of the Stroke Designer page to design the many individual bristles in a single brush dab.

The best place to see the effect of the Bristle sliders is on the Brush Control palettes. If you open the Bristle and Size sections, you can click in the preview window of the Size section to show the “soft” view of the dab. The bristled dab changes as you move bristle control sliders in the Bristle section. For more information, see “Size Controls” on page 162.

If you choose Rake as the stroke type, you can adjust brush scale and contact angle in the Rake area of the Stroke Designer page. For more information, see “Rake Controls” on page 174.

The Thickness slider controls the diameter of separate bristles.

The Thickness slider controls the diameter of the individual bristles. Settings shown are 17% (left) and 87% (right).

The Clumpiness slider applies a random variance to the thickness of each bristle, which makes some of the bristles look like they are clumping together. Clumpiness is proportional to Thickness.
The Clumpiness slider controls how bristles adhere to each other, or "clump" together. Settings shown are 0% (left) and 100% (right).

The Hair Scale slider controls the density of bristles in the brush dab and, therefore, the number of bristles in the dab.

The Scale/Size slider controls the degree of Size variation applied to the bristles of a brush. At 0%, there is no size change applied to the bristles. Setting this slider to a value greater than 0% creates a set of scaled iterations of the dab.

The Scale/Size slider controls the degree of Size variation applied to a bristle set. Settings shown are 0% (top) and 100% (bottom).

At a Scale/Size setting of 100%, when the brush size changes, the bristles scale in proportion to the size. At a Scale/Size setting of 8%, when the brush size changes, the bristles remain a constant absolute size. The Scale/Size control is invalid if a size range is not specified (that is, if Size Min is set to 100%).

To set bristle thickness
1 On the Stroke Designer page of the Brush Creator, click Bristle.
2 Move the Thickness slider to the left to reduce the density of the medium left by the stroke. Move it to the right to increase brush density. When the slider is moved fully to the left, the brush will leave a faint stroke — even if Opacity is set to 100%.
To set clumping of bristles
2. Move the Clumpiness slider to the left to reduce bristle clumping. Move it to the right to increase bristle clumping.

To set bristle density
2. Move the Hair Scale slider to the left to reduce the amount of bristle density and create a fine-hair brush. Move it to the right to increase density.

To scale bristles according to brush size
2. Move the Scale/Size slider to the left to reduce the degree of size variation. Move it to the right to increase size variation.

Well Controls
The Well controls determine how a brush conveys its medium (color) to the paper. The Resaturation, Bleed, and Dryout controls work together to determine how much color a brush has at the start and finish of a stroke. Some Well controls work in conjunction with Expression settings. For more information, see “Expression Settings” on page 195.

Brush Loading affects how dab-based brushes interact with underlying pixels. When Brush Loading is active, brushes can pick up existing colors, hair by hair. This capability offers truer color interaction, astounding color-variations, smearing, and better cloning results. For more information about dab-based brushes, see “Dab Types” on page 153.

When Brush Loading is not active, brushes interact with previously applied colors by sampling underlying pixels and then loading the brush with one new color — the average of those colors that were sampled. When you use Brush Loading, it’s best to use a very low setting for spacing. For more information, see “Spacing Controls” on page 166.

The Resaturation slider controls the amount of color that is replenished in a stroke. If it is set at zero, the brush does not produce any color. When Resaturation is less than 10% (and Bleed is less), a brushstroke fades in gently. When the Resaturation slider is set at zero and Bleed is set high, an airbrush can move underlying colors, as when just the airbrush hose is used to blow paint around on the canvas.

The Bleed slider controls how much the brush colors smear underlying colors, including the paper color. When Bleed is higher than resaturation, more color bleeds than covers, so the stroke never reaches full Opacity.
The Bleed slider controls the amount of underlying color mixed in with the selected color. Settings shown are 55% (left) and 1% (right).

The Resaturation slider controls the amount of color replenished in the stroke. Settings shown are 25% (top) and 100% (bottom).

The Dryout control determines how quickly a brush runs out of medium. Dryout is measured in pixels. Moving the slider to the left causes a brush’s reservoir empty more quickly. This can produce brushstrokes that fade out gently. If Dryout is set high, the brush never runs out of color.

Dryout works in conjunction with Bleed, so Bleed must be set above zero if you want to take advantage of Dryout. You can modulate the Dryout effect by changing the Bleed setting.

To set resaturation
1 On the Stroke Designer page of the Brush Creator, click Well.
2 Move the Resaturation slider to the left to reduce the amount of color replenished in a stroke. Move it to the right to increase the amount of color.

To set color bleed
1 On the Stroke Designer page of the Brush Creator, click Well.
2 Move the Bleed slider to the left to reduce the amount of interaction with underlying pixels. Move it to the right to increase the interaction.
To set brush dryout

1. On the Stroke Designer page of the Brush Creator, click \textit{Well}. 

2. Move the Dryout slider to the left to shorten the distance the brush can move before it dries out. Move it to the right to lengthen the distance.

Rake Controls

The Rake controls let you control the sophisticated features of a Rake stroke, which maintains the angle of the brush head as the stroke changes direction. As the brush turns, bristles come in and out of contact with the painting surface.

The \textit{Contact Ang} slider adjusts how much of the brush touches the painting surface — in other words, the number of rake “tines” that touch the canvas at any one time.

Brush Scale controls the spacing between individual bristles that compose the Rake. The size of each dab is determined in the Size area of the Stroke Designer page. For more information, see “Spacing Controls” on page 166.

When you turn a real brush to paint a curve, bristles at the edges move in and out of contact with the painting surface, depending on the brush’s location on the curve (inside or outside). Turn Amount simulates this bristle displacement.
Customizing Brushes

The Turn Amount slider controls the displacement of inside and outside bristles. Settings shown are 0% (left) and 150% (right).

The Bristle controls set the number of bristles or dabs used for Multi and Rake stroke types.

The Spread Bristles control dynamically adjusts brush scale on the basis of pressure. The harder you press, the more the brush fans out.

Soften Bristle Edge turns the outer dabs semitransparent. Disabled (left) and enabled (right) settings are shown.

To set brush contact angle

1 On the Stroke Designer page of the Brush Creator, click Rake.
2 Move the Contact Ang slider to the left to create a low contact angle (few of the dabs are in contact with the paper). Move the slider all the way to the right to create a high contact angle (all the dabs are in contact with the paper).

To set brush scale

1 On the Stroke Designer page of the Brush Creator, click Rake.
2 Do one of the following:
• To bring the scale closer to equaling the dab width, move the Brush Scale slider to the right. When the scale is 100%, the stroke width equals the dab width multiplied by the number of dabs.
• To cause dabs to overlap, move the Brush Scale slider to the left. When the scale is less than 100%, the dabs overlap. Overlapping dabs create a natural, subtle stroke when used with Turn Amount and Soften Bristle Edge.

To set bristle displacement
2. Do one of the following:
   • To increase the degree to which the displacement changes are based on the direction of the brush, move the Turn Amount slider to the right.
   • To decrease the degree to which the displacement changes are based on the direction of the brush, move the Turn Amount slider to the left.

To set bristle number
2. Move the Bristle slider to the right to increase, or to the left to decrease, the number of bristles in the brush.

To set bristle spacing
2. Enable the Spread Bristles check box.

To soften bristle edge
2. Enable the Soften Bristle Edge check box.

Random Controls
Corel Painter uses randomness to introduce an “accidental” quality in color and stroke. Randomness contributes to the appealing, unique look of artwork created in Corel Painter. You can control brush randomness with settings in the Random area of the Stroke Designer page. Some Random controls work in conjunction with Expression settings. For more information, see “Expression Settings” on page 195.

The Jitter control introduces a randomized jitter to the brushstroke. Instead of appearing directly along the stroke, dabs appear randomly outside the brushstroke path.
The jitter slider creates a randomized jitter in the brushstroke. Settings shown are 0 (top) and 3.13 (bottom).

Both Clone Location sliders work with brushes of the Cloning method. The Variability control lets you randomly offset the location where the clone brush samples the source. When Variability is set at zero, the pixels of the source and destination images correspond precisely. Using a cover brush at full Opacity (and no Grain) simply re-creates the source image.

Introducing a degree of randomness disturbs the pixel-to-pixel correspondence. The resultant variations in the image distance the clone from its photographic source, which can contribute to a Natural-Media appearance.

The How Often slider controls the period between random offsets.

Normally, when you make a brushstroke, the paper grain is fixed. Strokes repeated over an area bring out the same grain. The Random Brush Stroke Grain option randomly moves the paper grain for each dab of each stroke.

The Variability slider controls the offset of the clone based on the location of the source image. Settings shown are 0 (top) and 12 (bottom).

The Random Brush Stroke Grain option randomly moves the paper grain for each stroke. Disabled (top) and enabled (bottom) settings are shown.
Random Clone Source randomly samples the source document and then places strokes on the clone destination. There is no correspondence between the samples taken from the source and where they are placed on the clone. The result is a random pattern of the predominant colors and edges of the source. The brush and stroke determine the nature of the pattern.

You might use Random Clone Source with a faint stipple brush to add “noise” to an image. In this case, the clone source image merely contains the noise colors that you wish to add.

To set jitter
2. Move the Jitter slider to the left to decrease deviation from the stroke path, or to the right to increase the deviation.

To set clone location variability
2. Do one of the following:
   • To increase the range (distance) that the sample can be offset, move the Clone Location Variability slider to the right.
   • To limit offset so that source and destination images correspond more precisely, move the Clone Location Variability slider to the left.

Clone location sliders have no effect when Clone Color is enabled on the Colors palette. They have an effect only when a Clone method is used.

To set the period between random offsets
2. Do one of the following:
   • To offset a greater number of samples and give the clone image a rough, distorted look, move the How Often slider to the left.
   • To offset samples less frequently and keep the clone image more coherent, move the How Often slider to the right.
Customizing Brushes

The How Often slider controls the period between random offsets. Settings shown are 0 (top) and 15 (bottom).

**To choose the Random Brush Stroke Grain option**

2. Enable the Random Brush Stroke Grain check box.

**To choose the Random Clone Source option**

2. Enable the Random Clone Source check box.

Mouse Controls

In theory, a mouse has no pressure information. A mouse button is either on (button down), or off (button up). The Corel Painter Mouse controls let you simulate the following stylus settings: Pressure (how hard you would be pressing with a stylus), Tilt (how close to vertical the stylus is held), Bearing (the compass direction in which the stylus is pointing), and Wheel (how much ink is sprayed).

You can record and save brushstrokes created with a stylus and then have Corel Painter use the saved settings for the stroke when you switch to a mouse. For more information about using saved brushstrokes to further enhance mouse functionality, see “Recording and Playing Back Strokes” on page 123.

**To set pressure for the mouse**

2. Drag the Pressure slider.
   
   A 100% setting uses maximum pressure.

**To set tilt for the mouse**

2. Drag the Tilt slider.
   
   A 90° setting indicates that if a stylus were in use, it would be perpendicular to the tablet.
**To set bearing for the mouse**

2. Drag the Bearing slider.
   A setting of zero indicates that if a stylus were in use, it would be pointing left.

**To set ink flow for the mouse**

2. Drag the Wheel slider.
   A setting of 100% indicates that maximum flow is in effect.

**Cloning Controls**

The Cloning controls are specific to cloning method brushes and affect other brushes only when the Clone Color option is enabled.

The Clone Color control directs a brush to pick up color from a source image. Clone Color takes averaged samples of color from the clone source, resulting in an approximation of the original. The Clone Color option is also available on the Colors palette. For information about using different clone types, see “Cloning Color” on page 63.

The Clone Type control lets you choose between several cloning variations. These variations are arranged according to the number of reference points used. With two or more reference points, you can apply a transformation (rotate, skew, scale mirror, and perspective) during cloning. For complete information on using the different clone types, refer to “Cloning Images” on page 209.

The Obey Source Selection option uses any selection in the clone source region to constrain painting in the destination. If a transform Clone Type is used, the selection is appropriately transformed. This option is available only with the Cloning method.

When Copy Source Selection is enabled, the Cloner brush reproduces the source selection information in the destination selection. This option is available only with the Cloning method.

With the 4-Point Tiling option enabled, your clone source is tiled in a repeating pattern.

**To set Clone Color**

2. Enable the Clone Color check box.

**To set Clone Type**

2. Choose a type from the Clone Type pop-up menu.
To constrain painting in the destination
2. Enable the Obey Source Selection check box.

To reproduce the source selection information in the destination selection
2. Click the Copy Source Selection check box to enable or disable the option.

To tile clone source
2. Enable the 4-Point Tiling check box.

Impasto Controls
Impasto controls let you create brush variants that give the illusion of depth. For more information about Impasto techniques, see “Impasto” in the Help.

Some Impasto controls work in conjunction with Expression settings. For more information, see “Expression Settings” on page 195.

There are three Impasto Drawing Methods: Color, which applies only color, Depth, which applies only depth, and Color and Depth, which applies both color and depth to the image.

The Depth Methods in Corel Painter use the luminance information in the control medium to determine how much depth is applied within a stroke. You can use the Invert and Negative Depth options to affect the stroke’s appearance. For more information about Depth methods, see “Setting Depth Method” in the Help.

The Depth slider determines how much depth is applied to Impasto brushstrokes. When you set Depth Expression to Pressure and the Invert option is enabled, less depth is applied as you press harder, just as it would if you were using a real brush. For more information about painting with depth, see “Creating an Impasto Effect” in the Help.

Smoothing controls the transition of the texture applied to a stroke.

Plow controls the degree to which a stroke interacts with other Impasto brushstrokes. In essence, your brushstroke “plows” through existing strokes.

To choose a drawing method
2. Choose a drawing method from the Draw To pop-up menu.
To choose a depth method
1 On the Stroke Designer page of the Brush Creator, click Impasto.
2 Choose a depth method from the Depth Method pop-up menu.

To invert a depth method
1 On the Stroke Designer page of the Brush Creator, click Impasto.
2 Enable the Invert check box.

To choose the Negative Depth option
1 On the Stroke Designer page of the Brush Creator, click Impasto.
2 Enable the Negative Depth check box.

To set depth
1 On the Stroke Designer page of the Brush Creator, click Impasto.
2 Drag the Depth slider to the right to increase depth, or to the left to decrease it.

To set Smoothing effect
1 On the Stroke Designer page of the Brush Creator, click Impasto.
2 Move the Smoothing slider to the right to increase the Smoothing effect, or to the left to decrease it.

To set Plow effect
1 On the Stroke Designer page of the Brush Creator, click Impasto.
2 Move the Plow slider to the right to increase the Plow effect, or to the left to decrease it.

Image Hose Controls
The Image Hose controls let you design nozzles designated Rank 1, 2, and 3. For more information, see “Creating, Loading, and Saving Nozzles for the Image Hose” in the Help.

The settings for each rank consist of the Expression settings plus the Sequential setting. For more information, see “Expression Settings” on page 195.

Rank 1
The Rank 1 control lets you assign an input to locate Rank 1 imagery within an Image Hose nozzle.

Rank 2
The Rank 2 control lets you assign an input to locate Rank 2 imagery within an Image Hose nozzle.

Rank 3
The Rank 3 control lets you assign an input to locate Rank 3 imagery within an Image Hose nozzle.
To choose expression settings for ranks
2. Choose a setting from each of the Rank pop-up menus.

Airbrush Controls
Airbrush controls adjust Spread, or the amount of media that spreads out as it is applied, and Flow, or the amount of media that is actually applied. Some Airbrush controls work in conjunction with Expression settings. For more information, see “Expression Settings” on page 195.

Spread controls how paint spreads out as it is applied. In other words, it sets the size of the cone of spread from the tip of the airbrush or spray can. A good range for the Spread setting is 30% to 40%. Narrow settings for Spread and Angle can cause problems. Narrow settings for Spread and Tilt can cause paint to be deposited away from the cursor.

The Min Spread control determines the smallest amount of paint that can spread out as it is applied. The Min Spread setting represents a percentage of the Spread setting.

Flow controls how much media is applied by an airbrush stroke. The Flow control acts like the needle control on a real airbrush. Use the Expression settings on the Stroke Designer page to tie Flow to the wheel on an airbrush stylus. Because the airbrush dab types deposit many small dabs to create their spray-paint look, you might need to cut down on the flow to speed up the airbrush.

To set paint spread
2. Move the Spread slider to the left to reduce the amount of spread, or to the right to increase the amount of spread.

To set minimum paint spread
2. Move the Min Spread slider to the left to reduce the smallest amount of spread allowed, or to the right to increase the smallest amount of spread allowed.

To set ink flow
2. Move the Flow slider to the left to reduce the smallest amount of media applied with a stroke, or to the right to increase it.

To set minimum ink flow
2 Move the Min Flow slider to the left to reduce the smallest amount of flow allowed, or to the right to increase it.

**Water Controls**

Water controls work with Watercolor layers. A Watercolor layer is automatically created when you apply a stroke with a Watercolor brush. The layer can be edited from the Layers palette.

Wetness controls the dilution and the spread of paint. As Wetness is increased, the resulting stroke expands over a larger area, eliminating the appearance of brush hairs.

Pickup controls how much dry paint gets picked up during diffusion. Lower values mean that there is no mixing or leaching of paints. Higher values produce more leaching.

Dry Rate controls the rate at which water dries during diffusion. Lower values cause greater spread; higher values reduce the amount of spread.

The evaporation threshold (Evap Thresh slider) controls the minimum amount of water that can still diffuse. Lower values cause greater spread; higher values reduce the amount of spread.
The Evap Thresh slider controls the minimum amount of water which can still diffuse. Settings shown are 1% (top) and 50% (bottom).

The diffusion setting (Diffuse Amt slider) controls the amount of paint diffused. Using high diffusion creates soft edges that feather into the grain, as though you were painting on wet absorbent paper. Using low diffusion is similar to painting on dry paper.

The Diffuse Amt slider controls the spread of the stroke. Settings shown are 0% (top) and 8% (bottom).

The capillary factor (Cap Factor slider) controls the grain’s effect on diffusion. Lower values result in a smoother edge.

The grain soak-in (Grn Soak-In slider) controls the graininess of soak-in when paint is drying. You can lower both capillary factor and grain soak-in values to reduce grain effects.

The Grn Soak-In slider controls the graininess of soak-in when paint is drying. Settings shown are 0% (top) and 100% (bottom).

Enable the Accurate Diffusion check box to use a smaller diffusion window. Disabling Accurate Diffusion results in a larger, less accurate window being used.

With Accurate Diffusion enabled, a smaller diffusion window is used. Enabled (top) and disabled (bottom) settings are shown.

You can specify the amount of wind force exerted on the diffusing particles. Set the Wind Force slider to zero to turn off directional diffusion.
Wind Force controls the amount of force exerted on diffusing particles. Settings shown are 0% (top) and 25% (bottom).

You can specify wind direction, which controls the direction in which the particles diffuse. This can be used to simulate tilting of a wet watercolor image to introduce the paint migration effects of gravity.

Wind Direction controls the direction in which the particles diffuse. Settings shown are 270° (top) and 180° (bottom).

To set wetness
1 On the Stroke Designer page of the Brush Creator, click Water.
2 Move the Wetness slider to the left to create a more uniform brushstroke, or to the right to have the water flow more in the direction of the wind.

To set paint pickup
1 On the Stroke Designer page of the Brush Creator, click Water.
2 Move the Pickup slider to the right to increase the amount of leaching, or to the left to reduce it.

To set the dry rate
1 On the Stroke Designer page of the Brush Creator, click Water.
2 Move the Dry Rate slider to the right to reduce the amount of spread, or to the left to increase it.

To set the evaporation threshold
1 On the Stroke Designer page of the Brush Creator, click Water.
2 Move the Evap Threshold slider to the right to reduce the amount of spread, or to the left to increase it.
To set the diffusion amount
1 On the Stroke Designer page of the Brush Creator, click Water.
2 Move the Diffuse Amt slider right to create soft edges that feather into the grain, or to the left to emulate painting on dry paper.

To set the effect of grain on diffusion
1 On the Stroke Designer page of the Brush Creator, click Water.
2 Move the Cap Factor slider to the right to create rougher edges, or to the left to create smoother, more continuous results.

To set grain soak-in
1 On the Stroke Designer page of the Brush Creator, click Water.
2 Move the Grn Soak-In slider to the right to create rougher surfaces, or to the left to create smoother, more continuous results.

To set accurate diffusion
1 On the Stroke Designer page of the Brush Creator, click Water.
2 Click the Accurate Diffusion check box.

To set wind force
1 On the Stroke Designer page of the Brush Creator, click Water.
2 Move the Wind Force slider to the right to increase wind force, or to the left to decrease it.

To set wind direction
1 On the Stroke Designer page of the Brush Creator, click Water.
2 Drag the Wind Direction control to the desired setting.

To delay diffusion
1 On the Stroke Designer page of the Brush Creator, click Water.
2 Enable the Delay Diffusion check box.
   Diffusion begins when you finish the brushstroke.

💡 When you enable the Delay Diffusion check box, you increase the speed of Watercolor brush variants.
   You can also access the Delay Diffusion check box on the Watercolor palette of the Brush Controls by clicking Window ➔ Brush Controls ➔ Water.
Liquid Ink Controls

Liquid Ink controls work with Liquid Ink layers. Use the Liquid Ink controls to specify qualities such as type, smoothness, and volume of a brushstroke. You can adjust the Liquid Ink controls when you have selected a Liquid Ink brush from the Brush Selector bar. Some Liquid Ink controls work in conjunction with Expression settings. For more information, see “Expression Settings” on page 195.

Liquid Ink is divided into two basic properties: Ink and Color. The Ink component provides the form of the brushstroke, while the Color component applies color to the Ink form. The Ink and Color components can be used together or controlled separately.

You can select from the following Ink types:

- **Ink Plus Color** applies the currently selected color to the Ink form.
- **Ink Only** applies only the Ink component.
- **Color Only** applies only the Color component.
- **Soften Ink Plus Color** applies Color to an Ink form, causing inks and colors to blend into one another.
- **Soften Ink Only** applies only the Ink component.
- **Soften Color Only** applies only the Color component.
- **Resist** repels Ink.
Erase deletes Ink and Color.

Presoftened Ink Plus Color is applied in conjunction with surface depth effects.

The Smoothness slider controls the “tack” of the brushstrokes. Lower values result in coarser brushstrokes. Higher values cause brushstrokes to appear smoother.

The Volume slider controls the height of the brushstroke, or the amount of medium applied to the image. Higher values result in thicker strokes.

The Wheel option in the Expression pop-up menu under the Volume slider allows you to control the amount of spray from the Liquid Ink airbrush by adjusting the wheel on the airbrush stylus (especially the Intuos Airbrush Stylus). The wheel on the stylus acts like a needle control on a real airbrush.

You can use the Depth controls in the Impasto area of the Stroke Designer to give Liquid Ink brushstrokes the appearance of height. For more information about Depth controls, see “Impasto Controls” on page 181.
The Volume slider controls the height of the brushstroke. Settings shown are 100% (top) and 500% (bottom).

The Min Volume slider controls the maximum variation in volume. A value of 100%, for example, produces no variation in volume during the brushstroke.

The Rand Vol slider controls the randomness in volume within the brushstroke. Settings shown are 0% (top) and 100% (bottom).

The Rand Size slider controls the randomness in size within the brushstroke. Settings shown are 0% (top) and 100% (bottom).

The Rand Size slider controls the randomness in size within a brushstroke. A value of zero results in a perfectly smooth brushstroke.

The bristle fraction (Bristle Frac slider) controls the thickness of the bristles. Higher values cause the bristles to stick together and result in a smoother brushstroke. Lower values cause the individual brushstrokes to become visible.
Customizing Brushes

The Bristle Frac slider controls the thickness of the bristles. Settings shown are 3% (top) and 20% (bottom).

The Rand Br Vol slider controls the variation in bristle height. A value of zero signifies that all the bristles are of equal height.

The Rand Br Vol slider controls the variation in bristle height. Settings shown are 0% (top) and 75% (bottom).

The Rand Br Size slider controls the variation in bristle width. A value of zero signifies that all the bristles are of equal width.

The Rand Br Size slider controls the variation in bristle width. Settings shown are 0% (top) and 100% (bottom).

To choose an ink type
1  On the Stroke Designer page of the Brush Creator, click Liquid Ink.
2  Choose a Liquid Ink type from the Ink Type pop-up menu.

To set smoothness
1  On the Stroke Designer page of the Brush Creator, click Liquid Ink.
2  Adjust the Smoothness slider.
   Lower values result in coarse brushstrokes. Higher values cause brushstrokes to blend into one another and appear smoother.

To set ink volume
1  On the Stroke Designer page of the Brush Creator, click Liquid Ink.
2  Adjust the Volume slider.
   Higher values result in thicker strokes.
To set maximum variation in volume
1 On the Stroke Designer page of the Brush Creator, click Liquid Ink.
2 Adjust the Min Volume slider.
   If you want volume to respond to stylus pressure, choose Pressure from the Expression pop-up menu.

To set random volume
1 On the Stroke Designer page of the Brush Creator, click Liquid Ink.
2 Adjust the Rand Vol slider.
   Lower values result in more uniform brushstrokes.

To set random size
1 On the Stroke Designer page of the Brush Creator, click Liquid Ink.
2 Adjust the Rand Size slider.
   Lower values result in more uniformly sized brushstrokes.

To set bristle fraction
1 On the Stroke Designer page of the Brush Creators, click Liquid Ink.
2 Adjust the Bristle Frac slider.
   Higher values result in strokes in which individual bristles are less visible.

To set random bristle volume
1 On the Stroke Designer page of the Brush Creator, click Liquid Ink.
2 Adjust the Rand Br Vol slider.
   Higher values result in a greater variation in the length of brush bristles.

To set random bristle size
1 On the Stroke Designer page of the Brush Creator, click Liquid Ink.
2 Adjust the Rand Br Size slider.
   Higher values result in a greater variation in the length of brush bristles.

Digital Watercolor Controls
Digital Watercolor controls let you create effects similar to those of Watercolor brushes without requiring a separate layer.

The Diffusion slider is used to create soft, feathery edges on the brushstrokes. For more information about diffusion, see “Digital Watercolor Diffusion” on page 144.

The Wet Fringe slider controls the amount of pooling of water and paint at the edges of Digital Watercolor brushstrokes. For more information about wet fringe, see “Wet Fringe” on page 144.
Artists' Oils Controls

The Artists' Oils controls are divided into three critical components: Paint, Brush, and Canvas. You can control Artists' Oils brush size and opacity with a tablet expression. For more information, see “Expression Settings” on page 195. For more information about setting brush size, grain, and opacity, see “General Controls” on page 153.

The Grain slider on the property bar affects the look of Artists' Oils by controlling the level at which paper absorbs paint. When the Grain slider is set to 0%, the paper absorbs a very limited amount of paint; no paper grain is visible in the stroke and the paint color appears lighter. When the Grain slider is set to 100%, the paper completely absorbs the paint; no paper grain is visible, and the paint color appears darker. Grain is visible with Artists' Oils when the Grain slider is set between 1% and 99%. As an Artists' Oils brush runs out of paint, paper grain becomes more visible, so the Amount slider also affects how much grain appears.

Paint

The Amount slider determines how much paint is loaded before each new brushstroke. The more paint you load, the longer the brushstroke lasts.

The Viscosity slider controls the rate of paint transfer to the canvas. The higher the viscosity, the faster the brush runs out of paint, creating shorter brushstrokes.

The Blend slider controls how the paint color mixes with paint already on the canvas. High blend levels allow paint on the brush to blend easily with existing paint.

To set the amount of Artists' Oils paint loaded

2. Do one of the following:
   • Move the Amount slider to the right to increase the amount of paint loaded for each brushstroke.
   • Move the Amount slider to the left to decrease the amount of paint loaded for each brushstroke.

To set the viscosity of Artists' Oils paint

2. Do one of the following:
   • Move the Viscosity slider to the right to increase the rate at which paint is transferred to the canvas. Higher viscosity settings make for a shorter brushstroke.
   • Move the Viscosity slider to the left to decrease the rate at which paint is transferred to the canvas.

You can also set the viscosity of Artists’ Oils on the Viscosity slider on the Artists’ Oils property bar.
To set Artists' Oils paint blending


2. Do one of the following:
   - Move the Blend slider to the right to increase the blending of brushstroke paint and existing paint.
   - Move the Blend slider to the left to decrease the blending of brushstroke paint and existing paint.

You can also set how Artists' Oils paint blend on the Blend slider on the Artists' Oils property bar.

Brush

The Bristling slider controls the amount of bristling at the tail and tip of a brushstroke. The farther to the right you move the slider, the more irregular the bristling.

The Clumpiness slider controls brush bristle fineness. The farther to the right you move the slider, the greater the amount of brush hair variation, or clumpiness.

The Trail-off slider determines the length of a brushstroke tail when the brush is running out of paint. This doesn’t change the length of the brushstroke, just the look of the end of the stroke. The farther to the right you move the slider, the longer the trail-off of the brushstroke tail.

To set Artists' Oils brush bristling


2. Do one of the following:
   - Move the Bristling slider to the right to increase the length of the bristling and the tip and tail of the brushstroke.
   - Move the Bristling slider to the left to decrease the length of the bristling and the tip and tail of the brushstroke.

To set Artists' Oils brushstroke trail-off


2. Do one of the following:
   - Move the Trail-off slider to the right to increase the length of brushstroke trail-off.
   - Move the Trail-off slider to the left to decrease the length of brushstroke trail-off.

Canvas

The Wetness slider determines the wetness of the paint on the canvas. This affects how paint from a brushstroke interacts with paint already on the canvas.

To set canvas wetness for Artists' Oils


2. Do one of the following:
   - Move the Wetness slider to the right to increase the mixing of brushstroke color and existing color.
• Move the Wetness slider to the left to decrease the mixing of brushstroke color and existing color.

You can also set how Artists’ Oil paints blend on the Blend slider on the Artists’ Oils property bar.

Painting in Dirty Mode

Painting in Dirty Mode allows you to further replicate the experience of using artists’ oil paints in the real world. In this mode, any paint remaining on the brush upon completion of a brushstroke is left to interact with paint loaded for the next brushstroke. When you select another color, the brush is cleared of remaining paint.

To paint in Dirty Mode

2. Enable the Dirty Mode check box.

Color Variability Controls

The color variability controls in the Brush Creator are identical to those on the Color Variability palette. For more information, see “Setting Color Variability” on page 77.

Color Expression Controls

The color expression controls in the Brush Creator are identical to those on the Color Expression palette. For more information, see “Setting Color Expression” in the Help.

Expression Settings

Corel Painter lets you control brush effects along the stroke based on a number of real-time input factors. For example, many brushes vary their Opacity or Size in response to changes in stylus pressure. These responses reflect their default settings. You can use the Expression settings on the Stroke Designer page to vary these effects in response to other factors, such as stroke direction or velocity.

Expression settings are linked to the individual controls on the Stroke Designer page: General, Size, Angle, Wet, Random, Impasto, Airbrush, and Liquid Ink.

The Direction slider below the Expression pop-up menu adjusts the angle value of the Direction controller. When the Expression pop-up menu is set to Direction, it specifies the angle at which a brushstroke narrows or widens, which is particularly useful for calligraphic effects.

To choose an Expression setting

1. On the Stroke Designer page of the Brush Creator, click a control that contains Expression settings.
2. Choose one of the following options from the Expression pop-up menu:
   • None applies no adjustment to the brush feature.
   • Velocity adjusts the brush feature based on the dragging speed. Dragging quickly minimizes the setting; dragging more slowly increases it.
   • Direction adjusts the selected brush feature based on the direction of the stroke.
• Pressure adjusts the brush feature based on stylus pressure. Greater pressure increases the setting for that brush feature.

• Wheel adjusts the brush feature based on the wheel setting on an airbrush stylus, specifically the Intuos Airbrush stylus. The maximum value is set when the wheel is pushed all the way forward. The minimum is set when the wheel is pushed all the way back.

• Tilt adjusts the brush feature based on the angle of the stylus from the tablet. For example, when the stylus is perpendicular to the tablet, Tilt is set at zero.

• Bearing adjusts the brush feature according to the direction in which the stylus points.

• Rotation adjusts the brush feature as you turn a flat-tip stylus that supports 360-degree rotation.

• Source adjusts the brush feature according to the luminance of the clone source. Higher luminance (closer to white) increases the setting for that component, producing, for example, a wider stroke.

• Random adjusts the brush feature on a random basis.

• Sequential applies only to Rank settings for Image Hose brushes. When enabled, this feature picks out nozzles from the index, in order.

3 If you like, enable the Invert check box next to the Expression pop-up menu to reverse the effect of the Expression setting.

Not all stylus models convey tilt or bearing information.

To set controller direction
1 On the Stroke Designer page of the Brush Creator, click a control that contains Expression settings.
2 Choose Direction from the Expression pop-up menu.
3 Drag the Direction slider until the desired angle is achieved.

RealBristle Controls
RealBristle controls let you choose a brush tip profile, adjust the brush, and determine how the brush interacts with the surface of the canvas. For more information about RealBristle controls, see “RealBristle settings” on page 138.

Hard Media Controls
The Hard Media controls let you customize drawing and sketching tools with more precision. You can adjust several Hard Media variants, which include blenders, pencils, chalks, Conté, crayons, pastels, markers, and erasers. The Hard Media controls can be used only with the Circular, Captured, and Eraser dab types. For more information, see “Hard Media” on page 129.
Managing Custom Brushes

After you’ve customized a variant, you can use it immediately. In fact, adjusting brushes as you paint is something you’ll probably do often. Changes you make to brush variants are saved until the Restore Default Variant command is selected.

Saving Brush Variants

If you want to keep a customized version of a brush variant, Corel Painter lets you do it as a new variant or as a look. Variant settings are included when you save a look, but looks also include paper texture, pattern, gradient, and nozzle data. For more information, see “Saving a Look” on page 200.

It’s easier to find a variant when the variant list is short. You can manage the number of variants in a brush category by creating new categories in which to save the variants you create.

To save current settings as a custom variant

1 Do one of the following:
   • On the Tracker palette, choose the variant that you want to save, click the Tracker palette menu arrow, and choose Save Variant.
   • From outside of the Brush Creator, click the selector menu arrow on the Brush Selector bar and choose Save Variant.
   • From within the Brush Creator, choose Variant menu ➤ Save Variant.
2 In the Save Variant dialog box, type a name for the new variant.
   The name can have up to 23 characters.
3 Enable the Save Current Colors check box if you want the current main and additional colors saved with the variant.
   If a variant uses the Clone Color option, it is not necessary to enable Save Current Colors.
   Your new variant appears on the variant menu, in the current brush category. A new XML file is created in the Brushes category folder.

To return the current brush variant to default settings

1 Choose the brush variant from the Brush Selector bar.
2 Click the selector menu arrow and choose Restore Default Variant.
   Choose Restore All Default Variants to reset settings for all brush variants that you may have adjusted.

To delete a brush variant

1 Choose the brush variant from the Brush Selector bar.
2 Click the selector menu arrow, and choose Delete Variant.
3 Click Yes to delete the variant.
   The variant’s related XML file is deleted from the Brushes category folder.
Copying Variants Between Brush Categories

If you create a brush variant and then decide that you want it in a different brush category, you can copy it there. After copying, you can then delete the original.

To copy a variant to a different brush category

1. Choose the brush variant you want to copy from the Brush Selector bar.
2. Click the selector menu arrow, and choose Copy Variant.
3. In the Copy Variant dialog box, choose the destination brush category from the pop-up menu.
   The brush variant is copied to the selected category.
   (Remember to delete the variant in the category from which it was copied.)

💡 You can also copy brush variants at the root of the category folder by copying the XML files to the desired category. Use this method to save time when you need to copy multiple files.

Capturing Brush Dabs

You can create your own brush dab shapes. Any shape is possible.

To create a brush dab shape

1. On a white background, draw a brush shape in black.
   Use shades of gray to define what you wish to be partially transparent areas of the brush.
   To follow stroke direction, a captured brush set must face toward the right side.
2. Choose the Rectangular Selection tool from the toolbox.
3. Drag across your brush shape to create a square selection.
   Corel Painter uses the selected area to map brush size.
   When the brush is created, this area is sampled to compute each brush dab.
   When the original area must be scaled to the size of the brush dab, sampling can appear aliased. The greater the scaling, the more aliasing is apparent. To prevent too much aliasing from appearing, create a shape with soft (grayscale) edges that is close to the size you’ll be using.
On the Brush Selector bar, choose the brush category in which you want to save the variant for the captured dab shape.

5 Click the selector menu arrow, and choose Capture Dab.

6 On the Stroke Designer page of the Brush Creator, click Size to see the captured brush dab.

7 If necessary, change the Size, Squeeze, and Angle settings.

8 Draw with the brush on the canvas.
   If you like the results you’ve captured, you can save the brush as a new variant. For information about how to save customized brushes for later use, see “Saving Brush Variants” on page 197.

Creating a New Brush Category

The brushes that appear as icons on the Brush Selector bar are really categories for collections of similar variants. You can add your own brush categories to the Brush Selector bar.

You might want to create a brush category if you’ve customized a medium and you want to keep its related tools organized.

To create a new brush category

1 Draw a small image to use as the icon for the new brush. This icon will appear on the Brush Selector bar with the default brush category icons.

2 Choose the Rectangular Selection tool from the toolbox.

3 Drag across the image to create a square selection.

4 Do one of the following:
   • On the Brush Selector bar, click the selector menu arrow, and choose Capture Brush Category.
   • In the Brush Creator, choose Brush menu > Capture Brush Category.

5 Type a name in the Capture Brush dialog box. Your new brush and its icon now appear on the Brush Selector bar.
Saving a Look

A look retains all brush variant settings, plus the paper, pattern, gradient, or nozzle settings. For example, if you customize a brush variant and paper texture to achieve a specific effect that you want to use in the future, you can save these settings as a look. When you save a look, it is added to the Look Selector.

A brush variant is not itself associated with data about underlying texture or other elements. The look, on the other hand, is associated with additional data about a particular variant. Regardless of a document’s current libraries, when you select a look, you use the elements that are part of that look.

To save a look

1. Open or create an image and ensure that all settings for your new look are satisfactory.
2. Click the Rectangular Selection tool, and select a square portion of the image. The selected area will be the icon that appears in the Look Selector for your look.
3. With the image selected, click the Brush tool in the toolbox.
4. In the toolbox, click the Look Selector menu arrow, and choose Save Look.
5. In the New Look dialog box, type a name for your new look, and click OK.
6. Choose Select menu ➔ None to clear the selection used for the icon.

Your new look appears as the last item in the Look Selector.

In the case of the Image Hose brush, the look may have a particular nozzle file attached. For more information about working with the Image Hose and Nozzle files, see “Getting Started with the Image Hose” in the Help.

To use a saved look

1. In the toolbox, choose a look from the Look Selector. Corel Painter loads the correct variant and materials for the saved look.
2. Paint in the document window.
Photo Painting System

The Photo Painting System consists of three palettes that help you transform a photo into a painting. The process involves three basic steps:

• Creating an underpainting — You create an underpainting to prepare a photo for painting. An underpainting is a version of the photo in which you adjust the photo’s colors, tones, and sharpness. After adjusting these elements, you can clone the underpainting to preserve it.

• Auto-painting — You use the Auto-Painting palette to apply brushstrokes to the canvas.

• Fine-tuning — You fine-tune your artwork by using the Restoration palette to restore some detail to the image.

This section contains the following topics:

• Creating Underpaintings
• Auto-Painting Photos
• Restoring Detail to Paintings
Creating Underpaintings

Historically, an underpainting was used to establish the overall color values for a painting. Similarly, the Underpainting palette lets you adjust the color, tone, and detail of a photo to prepare it for auto-painting. For example, you can darken colors to simulate the colors used in an 18th-century painting, or you can soften colors to simulate the colors found in watercolor paintings.

Choosing an Underpainting Method

Depending on the effect you want to achieve, you can choose one of the following methods for creating an underpainting:

• Quickly simulate the color and tone used in some popular art styles, such as watercolor paintings or chalk drawings, by using a Color Scheme preset.
• Match the color and tone of your underpainting to an existing image, such as a photo, scanned image, or digital artwork.
• Quickly lighten, darken, or shift the color or contrast of your photo by using a Photo Enhance preset.
• Adjust individual settings in the Photo Enhance area, and save the settings as a custom preset. You can use the following settings:
  • Brightness — lets you brighten or darken the photo
  • Contrast — lets you increase or decrease the difference in tone between the dark and light areas of the photo
  • Hue — lets you shift the color balance of the photo. For example, you can correct a color cast or apply a cast to create a special effect.
  • Saturation — lets you adjust the vividness of colors
  • Value — lets you brighten or darken the photo by using the HSV color space values
  • Smart Blur — lets you adjust the level of detail in the photo. More detail is maintained in high-contrast areas than in low-contrast areas.

One method you can use to prepare a photo for painting (left) is to choose a source image (center) that contains the colors and tones you want to use. The color and tone of the source image can be applied to your photo to create an underpainting (right).
You can prepare a photo for painting by using the Underpainting palette.

To create an underpainting
1. Choose File menu > Open, choose an image from the Open (Mac OS) or Select Image (Windows) dialog box, and click Open.
2. On the Underpainting palette, do any of the following:
   - From the Color Scheme pop-up menu, choose a preset.
   - From the Photo Enhance pop-up menu, choose a preset.
   - In the Photo Enhance area, adjust any of the sliders. A preview of the change is shown in the photo, but the change is not applied until you click Apply.
3. Click Apply.

Before clicking Apply, you can return the photo to its original state by clicking Reset.

To save Photo Enhance settings as a preset
1. On the Underpainting palette, adjust the Photo Enhance sliders to achieve the style you want.
2. Click the Add Preset button.
3. In the Save Preset dialog box, type a name for your preset. The preset appears in the Photo Enhance pop-up menu.

You can delete a preset by choosing it in the Photo Enhance pop-up menu and clicking the Delete Preset button.

To create an underpainting by matching another image's color and tone
1. Open the image that you want to use as a source for color matching.
2. Open the image that you want to use as an underpainting.
   - This image is now the active document.
3 On the Underpainting palette, choose the filename for the source image from the Color Scheme pop-up menu. The underpainting is automatically updated with the color scheme from the source image. If you want to fine-tune the underpainting, you can adjust the Photo Enhance settings.

4 Click Apply.

💡 If you want more control over the matching process, you can use the Match Palette effect. For more information, see “Matching Color and Brightness across Images” on page 267.

### Adding Edge Effects to Underpaintings

You can add an edge effect to simulate the unpainted edge of a canvas or to create a frame effect. You can choose from rectangular, circular, or jagged vignettes.

#### To add an edge effect to an underpainting

1 On the Underpainting palette, choose an edge from the Edge Effect pop-up menu.
2 Adjust the Amount slider.
3 Click Apply.

### Cloning Underpaintings

After you create an underpainting, it is recommended that you use Quick Clone. Creating a clone lets you preserve the underpainting before the image is auto-painted. For more information about Quick Clone, see “Using Quick Clone” on page 212.

#### To clone an underpainting

- On the Underpainting palette, click the Quick Clone button.

### Auto-Painting Photos

Even if you have no experience with digital art, the Auto-Painting palette lets you create paintings based on digital images or scanned photos. You simply choose a Smart Stroke Brush variant and let Smart Stroke Painting and Smart Settings do the work. If you want more control over how the brushstrokes interact with the canvas, you can set individual stroke settings. Although the Smart Stroke Brush variants are optimized for auto-painting, you can also use any Cloner brush variant.
Auto-painting applies brushstrokes to the canvas.

Using the Auto-Painting Palette

The Auto-Painting palette lets you specify how paint strokes are applied to a photo. You can choose from the following options:

- Smart Stroke Painting — automatically applies paint strokes that follow forms in the photo
- Smart Settings — changes the size, length, and pressure of brushstrokes in areas of greater detail. This option can be used with Smart Stroke Painting to preserve detail from the source photo.
- Stroke — lets you choose a brushstroke. You can also add custom brushstrokes to the list.
- Randomness — introduces an “accidental” quality in color and stroke. Randomness contributes to the appealing, unique look of artwork created with Corel Painter. You can control the randomness of the following settings:
  - Pressure — lets you set a value from 0 to 200 to specify the amount of pressure with which brushstrokes are applied. This setting represents the percentage of the preset pressure for the Stroke option.
  - Length — lets you set a value from 0 to 200 to specify the length of the brushstrokes. This setting represents the percentage of the preset length for the Stroke option.
  - Rotation — lets you set a value from 0 to 360 degrees to specify the rotation of the brushstrokes.
  - Brush Size — lets you set the brush size.
You can control the speed of auto-painting so that you can see how and where individual strokes are applied. You can also stop the auto-painting process at any time.

**To auto-paint a photo by using Smart Stroke Painting**

1. In the document window, select the image that you want to auto-paint.
   - The image is usually a Quick Clone of an underpainting. For information about creating an underpainting, see “Creating Underpaintings” on page 202.
2. On the Auto-Painting palette, enable the Smart Stroke Painting check box.
   - If you want the paint strokes to adjust automatically in size, length, and pressure to areas of greater detail, enable the Smart Settings check box.
3. From the Brush Selector bar, choose a Smart Stroke Brushes variant.
4. On the Auto-Painting palette, adjust the Speed slider to control the speed at which brushstrokes are applied.
5. Click the Play button.
   - Brushstrokes are applied automatically. You can view the auto-painting progression more easily when Tracing Paper is turned off. If Tracing Paper is turned on, you can turn it off by pressing Command + T (Mac OS) or Ctrl + T (Windows).
6. Click the Stop button when you are satisfied with the results.
   - If you do not click the Stop button, auto-painting stops at the end of the brushstroke cycle.

**To auto-paint a photo by using Stroke settings**

1. In the document window, select the image that you want to auto-paint.
   - The image is usually a Quick Clone of an underpainting. For information about creating an underpainting, see “Creating Underpaintings” on page 202.
2. From the Brush Selector bar, choose a Smart Stroke Brush variant or a Cloner brush variant.
3. On the Auto-Painting palette, choose a stroke from the Stroke pop-up menu.
4. Adjust any of the following settings: Randomness, Pressure, Length, Rotation, or Brush Size.
5. Adjust the Speed slider to control the speed at which brushstrokes are applied.
6. Click the Play button.
   - Brushstrokes are applied automatically.
7. Click the Stop button when you are satisfied with the results.
   - If you do not click the Stop button, auto-painting stops at the end of the brushstroke cycle.
You can use a custom stroke by clicking the menu arrow beside the Stroke pop-up menu and choosing Record Stroke. Paint a stroke on the canvas, and choose Save Stroke from the same menu. Your stroke is added to the Stroke pop-up menu. For general information about recording brushstrokes, see “Recording and Playing Back Strokes” on page 123.

You can randomize the pressure, length, and rotation values of the brushstrokes in the clone by enabling a check box next to the corresponding slider and adjusting the Randomness slider. The settings in the slider determine the range of randomness. For example, if the Pressure slider is set to 32% and you set the Randomness slider to 64%, the pressure for each stroke is between 0% and 32% with a variation of 64%.

Restoring Detail to Paintings

After using the Auto-Painting palette, you can use the Restoration palette to recover detail in the portrait from the original photo. For example, the Restoration palette is ideal for restoring some detail in the area of a subject’s eyes.

Using the Restoration Palette

The Restoration palette gives you access to two cloner brushes, which you can use in specific areas of your photo to restore detail. You can adjust the settings for these brushes on the property bar.
To restore photo detail

1. On the Restoration palette, click one of the following buttons:
   - Soft Edge Cloner Brush — activates the Soft Edge Cloner brush variant, which restores detail gradually
   - Hard Edge Cloner Brush — activates the Straight Cloner brush variant, which restores detail quickly with a few brushstrokes

2. Adjust the Brush Size slider.

3. Paint over the area in which you want to restore detail.
Cloning and Tracing

Cloning can help you create art quickly and easily. Cloning is the process of taking an image from one area or document (the source) and re-creating it in another area or document (the destination).

Cloning is a two-step process: First, you set a clone source; then, you work in a destination area. The source and destination can be in separate documents or in different areas of the same document.

This section contains the following topics:
- Cloning Images
- Using Clone Tools
- Turning Other Brushes into Cloners

Cloning Images

Using a cloning-method brush variant is the most common way to develop an image in a clone destination. The variant re-creates the source image while it effectively “filters” it, reproducing it in an artistic style, such as pastel chalk or watercolor.
Cloning allows you to "filter" source images to create Natural-Media renderings.

Advanced, multipoint cloning lets you transform (rotate, scale, slant, or apply perspective to) an image as you clone it. Corel Painter offers other interesting ways to take advantage of clone source–destination relationships, such as the Corel Painter imaginary light box method provided by the Tracing Paper feature. Because cloning can be simple or complex, this chapter begins with the basics and then progresses to advanced cloning techniques.

You can also use the Quick Clone effect to automatically set up everything you need to clone an image. For more information, see "Using Quick Clone" on page 212.

**Cloning a Document**

One way to use the Corel Painter cloning feature is to clone an entire file, creating a clone source–destination relationship between two documents. The clone of the file is more than a copy. It maintains a pixel-for-pixel correspondence with its source document. For this reason, the source must remain open while you work in the clone.

Here are some ways to take advantage of a clone source–destination relationship:

- Trace the source image by using Tracing Paper (the "light box" method). Refer to “Using Tracing Paper” on page 211 for more information.
- Paint a source image into a destination area by using cloner brushes (Cloners). Refer to “Painting in the Clone” on page 213 for more information about painting with cloner brushes.
- Load a brush with color taken from a clone source. Refer to “Cloning Color” on page 63 for more information.
- Create a mosaic or tessellation by using a source image.
- Add three-dimensional effects after setting up a clone source–destination relationship.
- Use variant settings from the source image to control brush features for painting.
- Develop a selection or channel.

**To clone a document**

1. Open the image you want to clone.
   This is the clone source. A good clone source contains a well-defined image.
2. Choose File menu ➔ Clone.
Corel Painter creates a clone, or duplicate, of the source image. The clone appears in its own document window, with the words “Clone of” preceding the source document’s name in the title bar.

If a source image has layers, cloning creates a fully composited copy — that is, all layers in the image are dropped automatically. This aspect of cloning lets you to flatten an image for faster printing.

**Using Tracing Paper**

You can use Tracing Paper, the on-screen “light box” in Corel Painter, to help you trace, or clone, the source image. To use Tracing Paper, the source and clone documents must be the same size. When Tracing Paper is in use, you see a faded-out version of the clone source, as if it were displayed under real tracing paper on top of a light box.

As you trace, brushstrokes appear at the opacity you set (by default, 50%). When you finish tracing and turn Tracing Paper off, the faint source image disappears, and your brushstrokes appear at 100% opacity.

**To trace an image**

1. Choose File menu ▶ Clone to create a clone of the original image you wish to trace.
2. Choose Select menu ▶ All.
3. Press Delete (Mac OS) or Backspace (Windows) to clear the entire canvas.
4. Do one of the following:
   - Click the Tracing Paper icon on the vertical scroll bar.
   - Choose Canvas menu ▶ Tracing Paper.
   - Press Command + T (Mac OS) or Ctrl + T (Windows).

   A faint rendering of the source image shows through the tracing paper.
5. Trace over the image using any Corel Painter brush variant.

Use the Tracing Paper feature to view the clone source for tracing (left). When you turn Tracing Paper off, you can see what you’ve traced (right).
To change the opacity of tracing paper
1 Click and hold the Tracing Paper icon.
2 Choose an opacity setting from the pop-up menu.

To turn Tracing Paper off
• Click the Tracing Paper icon again.
The faint source image disappears, and brushstrokes appear at 100% opacity.

You can also turn Tracing Paper on or off by choosing
Canvas menu ➤ Tracing Paper or by pressing
Command + T (Mac OS) or Ctrl + T (Windows).

To resume tracing
• To resume tracing, turn Tracing Paper back on.
The faint source image returns, and you can continue tracing.

Changing Clone Source
For more flexibility in setting up cloning relationships, Corel Painter lets you set any open document as a clone source. You can do this to reestablish a source–destination relationship between two files. You might also do this to choose a special source image for controlling an image effect.

To set an open document as the clone source
• Choose File menu ➤ Clone Source, and select which of
the open documents is the clone source.

If you forget which document is the clone source, choose File menu ➤ Clone Source. The filename with a check beside it is the clone source.

To make an open file the clone source for the next file you open
1 Hold down Option (Mac OS) or Ctrl (Windows).
2 Choose File menu ➤ Clone.
3 In the Open dialog box (Mac OS) or Select Image dialog box (Windows), choose a file to use as the clone destination.

Using Quick Clone
The Quick Clone effect automatically sets up everything you need to clone an image. Quick Clone can create the clone image, delete its contents, turn on Tracing Paper, and select the last Cloner brush you used.
To clone using Quick Clone

1. Choose File menu ➤ Quick Clone.
2. Trace over the image using any Corel Painter brush variant.

If you have enabled the Switch to Cloner Brushes check box in the Preferences dialog box, the last Cloner brush you used is automatically selected.

You can customize the Quick Clone effect. You can choose whether to delete the image from the clone or to turn on Tracing Paper. You can also select the last-used Cloner brush or choose to clone color with any brush variant. For more information, see “Setting Quick Clone Preferences” on page 38.

Using Clone Tools

Clone tools are similar to other Brush tools, except that clone tools take their color information from a clone source instead of from the Colors palette.

Corel Painter has two tools dedicated to cloning:
- Cloner tool — similar to the Brush tool, the Cloner tool gives you direct access to the Cloner Brush Category on the Brush Selector bar. Some cloner brush variants reproduce a source image directly, but most variants let you reproduce a source image with media effects, such as paper grain and specialized dabs. You can use the Cloner tool to clone within a document or between documents.
- Rubber Stamp tool — a basic clone tool designed for point-to-point cloning within a document. This tool gives you an easy way to copy a portion of your image to another area by setting source and destination points.

Painting in the Clone

When you use the Cloner tool, it picks up color from the clone source while you control the size and direction of brushstrokes. Painting with a cloner brush is a great way to obtain Natural-Media renderings from photographic source material.

You can create new cloner brushes or refine existing cloner brush variants by using the Brush Controls palette or the Brush Creator. For more information about customizing brushes, refer to “Customizing Brushes” on page 147.
Brushes that use buildup methods, like pencils and felt pens, build toward black. If you clone with one of these brushes in a dark area of your image, you may not achieve the desired results. You can use the Opacity pop-up slider on the property bar to control how rapidly these brushes build up to black. You can also choose chalk or one of the other tools that cover underlying colors.

To paint with cloner brushes
1. Create a clone of the document you wish to paint.
   If you are not using Quick Clone, select the clone, choose Select menu ➤ All, and then press Delete (Mac OS) or Backspace (Windows) to clear the entire canvas.
2. Choose the Cloner tool in the toolbox.
3. Choose a cloner brush variant from the Brush Selector bar.
4. On the property bar, adjust size, opacity, and grain penetration.
5. Paint in the image.

If you don’t set a clone source, cloner brushes paint with imagery from the currently selected pattern. For increased color accuracy, you can enable the Brush Loading option.

You can use Edit menu ➤ Fade after clearing the canvas to bring back some of the image.

Using a cloner brush can take a long time if you’re working on a large area. To work more quickly, you can have Corel Painter make brushstrokes for you, using the Auto Clone feature. You can also have Corel Painter place directional brushstrokes to produce a Van Gogh–like rendition of a cloned image.

Using Point-to-Point Cloning
Point-to-point cloning lets you clone within a document or between different areas of separate documents. This type of cloning is also known as “offset cloning.” To apply point-to-point cloning effects, you must set source and destination reference points. Source reference points specify the area in the source document that you want to clone. Destination reference points indicate the area where you want the cloned image to appear. To indicate the area of the source document you’re cloning, you can turn the crosshair cursor on.

To clone point to point within a document
1. Do one of the following:
   • Choose the Rubber Stamp tool in the toolbox.
   • Choose the Cloner tool in the toolbox, and choose a cloner brush variant from the Brush Selector bar.
2. Hold down Option (Mac OS) or Alt (Windows).
   A crosshair cursor appears.
3. Click to set the source reference point.
A green marker appears on the image, indicating the reference point for the source image.

4 Begin painting in the destination area.

💡 You can set the destination area before painting by clicking while holding down Option + Shift (Mac OS) or Alt + Shift (Windows). A red marker indicates the destination area.

Cloning within a document with the destination marker showing.

To clone point to point between documents

1 Choose the Cloner tool in the toolbox, and choose a cloner brush variant from the Brush Selector bar.

2 Hold down Option (Mac OS) or Alt (Windows), and click inside the source document to set the reference point for the source area.

A green marker appears on the image to indicate the reference point for the source image.

3 Select the destination document.

4 Start painting at the point where you want to begin applying the source image.

To change to a crosshair cursor

1 Do one of the following:
   • (Mac OS) Choose Corel Painter 11 menu ➤ Preferences ➤ General.
   • (Windows) Choose Edit menu ➤ Preferences ➤ General.

2 In the Preferences dialog box, enable the Indicate Clone Source with Crosshairs While Cloning option.

The crosshairs indicate which area of the original image you’re cloning as you paint.

Using Multipoint Cloning

Some variants of the Cloners brush category use multipoint cloning to apply a transformation to the source image when you clone it. To take advantage of the cool effects you can get with these cloning brush variants, you need to set multiple source and destination reference points.

Selecting a Clone Type for Multipoint Cloning

Corel Painter lets you establish different kinds of relationships between the clone source and destination based on the number of reference points you use. The number of reference points determines which clone type you can select and, therefore, which transformations you can apply. All
Clone types are valid for brushes that use the cloning method and for brushes that use either the Clone Color option or a clone source. You must set source and destination reference points before using a multipoint cloning brush.

The number of source and destination reference points required for each of the following clone types is shown in parentheses:

- Normal (0), or zero-point, cloning references the upper-left corners of the source and destination documents and patterns. This means that the pixels of the destination document correspond directly with the pixels of the source document. This type of cloning, in which no transformations occur, is valid only between documents. This type of cloning is the basic type of cloning between documents. Refer to “Cloning a Document” on page 210 for more information about basic cloning.

- Offset (1) cloning offsets the image from the source. The source and destination areas can be separate places in the same or different documents. Offset cloning is basic point-to-point cloning and is useful for retouching photographs. Refer to “Using Point-to-Point Cloning” on page 214 for more information about point-to-point cloning.

- Rotate & Scale (2) cloning rotates and scales the source image. Note that the source and destination reference points are numbered and connected by a line.

- Scale (2) cloning scales the source image. The distance between the two destination points, in relation to the distance between the two source points, determines the scaling transformation.

- Rotate (2) cloning rotates the source image. The line between the two destination points in relation to the line between the two source points determines the rotation transformation.
Cloning and Tracing

- Rotate cloning.
  - Rotate & Mirror (2) cloning rotates and mirrors (flips) the source image.
  - Rotate, Scale, & Shear (3) cloning rotates, scales, and shears (slants) the source image. The relative positions of the three source and destination reference points determine the transformation effect.
  - Bilinear (4) cloning applies a bilinear warp to the source image. The relative positions of the four source and destination points describe the bilinear transformation.
  - Perspective (4) cloning applies perspective to the source image. The relative positions of the four source and destination points describe the perspective transformation.

To set a Clone Type
1. Choose the Cloner tool in the toolbox, and choose a cloner brush variant from the Brush Selector bar.
2. Choose Window menu > Brush Controls > Cloning to display the Cloning palette.
3. Choose a clone type from the Clone Type pop-up menu.
Setting Reference Points for Multipoint Cloning

Before you can paint with a multipoint cloner brush, you must set the correct number of source and destination reference points. Source points can be in one document and destination points in another, or both sets of points can be in the same document.

Multipoint cloner brush variants are indicated by the number of source and destination reference points required for each clone type beside the variant name. For example, the xScale 2P variant requires two reference points. After source and destination reference points are set, you can start painting with the multi-point cloner brush.

In some cases, you don’t have to place source points. When you clone source files and patterns, Corel Painter places source points for you in each corner of the document. These corner source points are ideal for perspective cloning with 4-point tiling. If you don’t want to use these default source points, just move them or set source points of your own. For more information, see “Filling with Transformed Cloning” in the Help.

To set the number of reference points

1. Choose Window menu ➤ Brush Controls ➤ Cloning to display the Cloning palette.
2. Enable the Clone Color check box.
3. Choose the transformation you want from the Clone Type pop-up menu.

The number that follows each option in the Clone Type pop-up menu indicates the number of required reference points.

To set source reference points

1. On the Brush Selector bar, click the Brush Variant selector arrow and choose a multi-point cloner brush variant.
2. Hold down Option (Mac OS) or Alt (Windows), and click in the source area for each reference point required.
3. Points appear in the source image as you click, along with identifying numbers.

You can use other cloner brush variants by selecting a new variant and setting a clone type. Refer to “Selecting a Clone Type for Multipoint Cloning” on page 215 for more information.

You can reposition reference points by holding down Option (Mac OS) or Alt (Windows) and dragging the points to their new position.

To set destination reference points

1. Select the destination document.
2. On the Brush Selector bar, click the variant selector arrow, and choose a multipoint cloner brush variant.
3. Hold down Option + Shift (Mac OS) or Alt + Shift (Windows), and click in the destination area for each reference point required.
Two destination reference points are set in preparation for Rotate & Scale cloning.

Sample source–destination reference points are set for Rotate, Scale, & Shear cloning.

Sample source–destination reference points are set for Perspective cloning.

To move source points to a pattern
- On the Patterns palette, click the palette menu arrow, and choose Check Out Pattern.
  Source points are moved into a new “checked out pattern” window. For more information about checking out patterns, refer to “To edit a pattern tile” on page 56.

You can reposition reference points by holding down Option (Mac OS) or Alt (Windows) and dragging the points to their new position.

Turning Other Brushes into Cloners
Corel Painter offers two ways to use other brushes as Cloners:
- the Clone Color button
- the Cloning method

Using Clone Color
You can turn almost any brush into a cloner with the Clone Color button. The Clone Color button causes a brush to pick up color from the source image while staying true to its own stroke nature. The Clone Color button is useful for creating mosaics and tessellations based on a source image.
To use Clone Color

1. Choose Window menu ➤ Colors to display the Colors palette.
   If the Colors palette is not expanded, click the palette arrow.
2. Click the Clone Color button 🎨.
   If you change brushes while cloning images, you must click the Clone Color button 🎨 again.
   Clicking the Clone Color button in the Colors palette also enables the Clone Color check box on the Cloning palette.

Using Brush Loading

For greater color accuracy while cloning, you can use the Brush Loading option. This causes the brush to pick up individual colors in different regions of the brush dab.

Without Brush Loading, the Clone Color option uses a single, averaged color from the source for each brush dab. This results in an approximation of the original. You can use the Clone Color button without Brush Loading to create an artistic impression of the source.

To enable the Brush Loading option

1. Choose Window menu ➤ Brush Controls ➤ Well to display the Well palette.
2. Enable the Brush Loading check box.

Choosing a Cloning Method

You can turn almost any brush into a cloner variant by setting its method to Cloning and choosing the Cloning method subcategory appropriate to the intended media style.

Because the cloning methods use a full set of pixels from the original document for each brush dab, you get a truer copy of the original than you might by using the Clone Color button. Unlike the Clone Color option, the cloning methods preserve the original image texture in the clone. Cloning methods are good to use when you want to precisely re-create portions of a source image. To modify a cloning method, you can adjust the settings on the Random palette.

The Cloning method subcategories are briefly described here. For a more detailed discussion of these methods, refer to “Methods and Subcategories” on page 158.

- Hard Cover Cloning results in partially anti-aliased brushstrokes that hide underlying strokes.
- Soft Cover Cloning produces anti-aliased brushstrokes that cover layered ones.
- Grainy Hard Cover Cloning works like Hard Cover Cloning, but brushstrokes also interact with paper grain.
- Grainy Soft Cover Cloning works like Soft Cover Cloning, but brushstrokes also interact with paper grain.
- Drip Cloning pushes color around as if it were wet, cloning the original with distortions based on your stroke.
To choose a cloning method for a brush

1. Choose a brush from the Brush Selector bar.
2. Choose Window menu ➤ Brush Controls ➤ General to display the General palette.
3. From the Method pop-up menu, choose Cloning.
4. From the Subcategory pop-up menu, choose a method.

To adjust a cloning method

1. Choose a brush from the Brush Selector bar.
2. Choose Window menu ➤ Brush Controls ➤ Random to display the Random palette.
3. Modify the sliders and options to change the character of the brush variant:
   • Move the Jitter slider to the right to determine the amount of randomness in the brushstroke.
   • Choose an expression from the Expression pop-up menu to vary the brushstroke.
   • Move the Direction slider to adjust the angle value of the direction control.
   • Move the Variability slider to the right to soften brushstrokes. This works best with bristle brushes, creating an impressionistic effect.
   • Move the Variability slider a bit to the right and the How Often slider to the left to give drawing tools a “sketchy” feel.
   • Enable the Random Clone Source check box to make the cloning method randomly pick up pieces from the source document. Your brush then gives you random snippets of the source image. This option is not available for all Brush categories.
   • Enable the Random Brush Stroke Grain check box to make the cloning methods randomly pick up texture from the current paper grain. This option is not available for all Brush categories.

For more information about the controls on the Random palette, see “Random Controls” on page 176.
Selections and Transformations

Corel Painter includes various tools that let you mark off areas of the canvas for special treatment. Marking off these areas is referred to as “making selections.” A selection either designates an area that you want to change or protects an area that you don’t want to change.

You can use one selection but have multiple channels. This method of working is both convenient and a powerful time-saving strategy. It’s easy to save selections and then reactivate them later. You can also create a selection by adding, subtracting, or intersecting multiple channels.

You can also transform selections by moving, rotating, scaling, skewing, and distorting them.

This section contains the following topics:
• Creating and Saving Selections
• Adjusting Selections
• Transforming Selections

Creating and Saving Selections

Corel Painter provides many tools and commands for creating selections in a document. Whenever you create a selection, Corel Painter deactivates the previous selection.
You can use selections for various purposes:

- To constrain brushstrokes. You can protect the area inside or outside the selection.
- To transform an area by moving, scaling, rotating, scaling, skewing, or distorting it.
- To isolate an area of the canvas for applying an image effect, so that the effect is applied only to the selected area. You can also set different levels of protection within a selection to create partial intensity of the effect.
- To choose the area of the canvas that you want to cut or copy
- To choose the area of the canvas that you want to move or copy to a new layer
- To apply a brushstroke along a selection border

You can also save a selection by creating a channel. The method you use to create a selection determines its type. The two types of selections are path-based and pixel-based.

- Path-based selections are defined by a closed path. They provide two levels of selection: what is inside the path is selected, and what is outside the path is not selected.
- Pixel-based selections are defined at the pixel level. These selections can be moved, but not resized or rotated. However, pixel-based selections can be transformed into path-based selections.

Pixel-based selections provide 256 levels of protection to the canvas. Each pixel in the selection sets a level of protection for its corresponding color pixel in the RGB image. Opaque areas of the selection provide 100% protection and prevent brushstrokes and effects from marking the canvas. Clear areas of the selection provide no protection and allow brushstrokes and effects to mark the canvas. Brushstrokes and effects are partially applied to areas where the selection is shaded or semitransparent. As a result, you can paint and apply effects with varying levels of intensity within a selection.

When you save a selection, it becomes a channel, which is pixel-based. When you load a channel to a selection, the selection is always pixel-based. A pixel-based selection can be converted to a path-based selection. For more information, see “To convert a pixel-based selection to a path-based selection” on page 226.

The method that you use to create a selection determines the selection type. Path-based selections result from using the Rectangular Selection, Oval Selection, or Lasso tool. Pixel-based selections result from converting shapes, using the Magic Wand tool, or using the Auto Select or Color Select command.

Creating Path-Based Selections

You can create path-based selections that are rectangular or oval. If you need more flexibility, you can create freehand selections by using the Lasso tool or the Polygonal Selection tool. The Lasso tool lets you create selections based on freehand segments. The Polygonal Selection tool lets you select an area with more precision by clicking different points on the image to anchor straight-line segments.
In addition, you can create path-based selections by converting shapes or pixel-based selections. You can create a selection from the border, or outline, of the current path-based selection. You can also select the entire canvas.

Converting a shape to create a path-based selection is useful if you need to select an area that is identical to an existing shape or text.

You can also convert a pixel-based selection to a path-based selection to apply transformations to it. However, when you convert a pixel-based selection, the modified selection is reduced to having two levels of protection.

**To make an oval or a circular selection**

<table>
<thead>
<tr>
<th>To select</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>An oval area</td>
<td>Choose the Oval Selection tool from the toolbox. Drag in the document window to select an area.</td>
</tr>
<tr>
<td>A circular area</td>
<td>Choose the Oval Selection tool from the toolbox. While holding down Shift, drag in the document window to select an area.</td>
</tr>
</tbody>
</table>

You can also create a selection area from its center by holding down Option (Mac) or Alt (Windows) while dragging in the document window.

**To make a rectangular or square selection**

<table>
<thead>
<tr>
<th>To select</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>A rectangular area</td>
<td>Choose the Rectangular Selection tool from the toolbox. Drag in the document window to select an area.</td>
</tr>
<tr>
<td>A square area</td>
<td>Choose the Rectangular Selection tool from the toolbox. While holding down Shift, drag in the document window to select an area.</td>
</tr>
</tbody>
</table>

**To make a freehand selection**

<table>
<thead>
<tr>
<th>To make a freehand selection with straight-edged segments</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Make a freehand selection</td>
<td>Choose the Lasso tool from the toolbox. Draw a freehand border around the area that you want to select in the document window.</td>
</tr>
<tr>
<td>Make a freehand selection with straight-edged segments</td>
<td>Choose the Polygonal Selection tool from the toolbox. Click where you want to set the anchor points of the polygon selection, and double-click to set the last anchor point.</td>
</tr>
</tbody>
</table>
If you draw an open path with the Lasso tool, the endpoints are connected automatically with a straight line before the selection is created.

When using the Lasso tool or Polygonal Selection tool, you can switch from one tool to another by pressing Option (Mac OS) or Ctrl (Windows).

To select the entire canvas
- Choose Select menu ▶ All.

To convert a shape to a selection
1. Select the shape that you want to convert.
   The shape must be closed.
2. Choose Shapes menu ▶ Convert to Selection.
   The outline of the shape creates the selection path.
   Everything within the outline is fully selected.

You can also convert the current selection to a shape.
For more information, see “To convert a selection to a shape” on page 298.

To convert a pixel-based selection to a path-based selection
1. Create a pixel-based selection.
2. Choose Select menu ▶ Transform Selection.

Corel Painter generates paths from the outlines of the pixel-based selection. You can now use the Transform tool for transformations.

Creating Pixel-Based Selections
The Magic Wand tool lets you create pixel-based selections. Groups of pixels are selected according to color. You can adjust settings to control the range of colors, and you can choose to include only adjacent colors (colors) or only nonadjacent colors (noncontiguous).

You can use the Auto Select command to create a pixel-based selection from your choice of image characteristics. You can also create a noncontiguous pixel-based selection based on a range of colors.

To select an area by using the Magic Wand tool
1. In the toolbox, click the Magic Wand tool.
2. On the property bar, adjust any of the following settings:
   - Tolerance controls the amount of variance allowed from the selected color. Higher values create a larger range of colors.
   - Anti-Alias creates intermediate selection values on the selection boundaries. This setting gives soft edges to the selection.
   - Contiguous creates a selection with contiguous pixels.
3 On the property bar, click one of the following buttons:
• Add New Selection
• Add to Selection
• Subtract from Selection

4 In the document window, do one of the following:
• Click to select the color in the middle of the range of colors that will be used for the selection.
• Click and drag over an area to define the range of colors that will be used for the selection.

It may take a moment for the selection to be calculated and loaded.

The default tolerance for selections is 32. This can be adjusted from 1 to 255.

If you add to the current selection, you add to the range of values that the Magic Wand tool selects rather than create an additional selection with a unique seed color.

If you want to restrict your selection to a rectangular area, press Option + Shift (Mac OS) or Alt + Shift (Windows), and drag a bounding rectangle in your image.

You can restore the default settings by clicking the Reset Tool button on the property bar.

To generate a selection by using the Auto Select command

1 Choose Select menu ➤ Auto Select.

2 In the Auto Select dialog box, choose an image characteristic from the Using pop-up menu.
• Paper creates a selection by using the current paper texture.
• 3D Brush Strokes creates a selection that is based on the difference between the current image and the clone source. If no clone source is selected, the current pattern is used. For information about clones, see “Cloning and Tracing” on page 209.
• Original Selection imports the selection from the clone source document. You can use this feature to transfer a selection from another document. For best results, the dimensions of the source and working document should match. You must establish a clone
source file, and create a selection in this file, for this option to be valid. For information about clones, see “Cloning and Tracing” on page 209.

- Image Luminance creates a selection based on the light and dark areas of the current image.
- Original Luminance produces a selection in the current document based on the light and dark areas of the clone source. This option lets you import an image into the selection. If no clone source is selected, the current pattern is used.
- Current Color creates a selection of pixels of the current main color. Before using this option, you may want to use the Dropper tool to pick a color from the image.

If you want to invert the selection, enable the Invert check box.

**To generate a color-based selection**

1. Choose Select menu ➤ Color Select.
2. With the Color Select dialog box open, click in the document window to pick a color.
3. Adjust the H Extents (hue), S Extents (saturation), and V Extents (value) sliders to control the range of colors. These sliders control the selected range. You can drag the limits of the range in either direction.
4. Adjust the H Feather (hue), S Feather (saturation), and V Feather (value) sliders to control the feathering at the edges of the color space extents.

Feathering helps soften the selection edge.

5. The Preview window shows the selected area as a red overlay on the image. Drag in the Preview window to see other parts of the document.

**Creating Selections from Layers**

You can create a selection from a layer, multiple layers, or layer group. You can also add the transparency mask of a layer, or layer group, to a previous selection. You can also subtract from a layer-based selection or intersect the transparency mask of a layer, or layer group, with a previous selection. Intersecting lets you include only those parts that are common to all selected layers. For more information about layers, see “Getting Started with Layers” on page 242.

**To create a selection from a layer**

- With the Layers palette open, perform an action from the following table:

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select the content of a layer</td>
<td>Choose Select menu ➤ Select Layer Content. You can also select the content of a layer from the Layers palette, by holding down Command (Mac) or Ctrl (Windows), and clicking the title of the layer that you want to select.</td>
</tr>
</tbody>
</table>
To | Do the following
--- | ---
Select the content of a group of layers | Choose Select menu ➤ Select Group Content. You can also select the content of a layer group from the Layers palette, by clicking the group, and then holding down Command (Mac) or Ctrl (Windows), and clicking the title of the layer group that you want to select.

Add the transparency mask of the layer or layer group to the previous selection | On the Layers palette, hold down Shift + Command (Mac) or Shift + Ctrl (Windows), and click the titles of the layers that you want to add.

Subtract the transparency mask of the layer or layer group from the previous selection | On the Layers palette, hold down Option + Command (Mac) or Alt + Ctrl (Windows), and click the title of the layer that you want to subtract.

Intersect the transparency mask of a layer or layer group with the previous selection | On the Layers palette, hold down Shift + Option + Command (Mac) or Shift + Alt + Ctrl (Windows), and click the title of the layer that you want to intersect.

To create a selection from a Dynamic, Shape, or Text layer | On the Layers palette, click the palette menu arrow, and choose Convert to Default Layer. Choose Select menu ➤ Load Selection. In the Load Selection dialog box, choose the transparency of the selected layer from the Load From pop-up menu, and enable the Replace Selection option.

You can also create a selection from a layer by choosing Load Selection from the Select menu. In the Load Selection dialog box, choose the transparency of the selected layer from the Load From pop-up menu, and enable the Replace Selection option.

### Protecting an Area of the Canvas

The drawing mode determines whether the inside or outside of a selection is protected when you paint.

**To protect an area of the canvas**

1. Click and hold the drawing mode icon in the lower-left corner of the document window.
2. Choose one of the following buttons:
• Draw Anywhere enables protection by the selection. Brushstrokes are allowed anywhere on the canvas. The selection is active only for applying effects and using the Cut or Copy command.
• Draw Outside protects the area inside the selection.
• Draw Inside protects the area outside selection. This drawing mode is similar to using a stencil in that only the selected region accepts brushstrokes.

**Saving Selections**

Saving a selection generates a channel. Channels let you save selections for future use and give you more editing control. When you save a selection, you can create a channel, or modify or replace an existing channel. You can also add a selection to an existing channel, subtract a selection from an existing channel, or intersect a selection with an existing channel. For more information, see “Combining Selections by Using Boolean Operations” in the Help.

**To save a selection to a new channel**

1. Create a selection.
2. Do one of the following:
   • Choose Select menu > Save Selection.
   • On the Channels palette, click the Save Selection as Channel button.
3. In the Save Selection dialog box, choose New from the Save To pop-up menu.

If you want to specify a name, type a name in the Name box.

If you do not specify a name, new the channel is named incrementally with the previous channel: Alpha 1, Alpha 2, and so on.

**To modify an existing channel**

1. Create a selection.
2. Do one of the following:
   • Choose Select menu > Save Selection.
   • On the Channels palette, click the Save Selection as Channel button.
3. In the Save Selection dialog box, choose an existing channel from the Save To pop-up menu.
4. Select an operation:
   • Replace Mask replaces the channel with the saved selection.
   • Add to Mask combines the current selection with the chosen channel.
   • Subtract from Mask subtracts the current selection from the chosen channel.
   • Intersect with Mask determines the intersection of the selection and the chosen channel, and saves the intersection to the channel.
Adjusting Selections

Corel Painter lets you adjust selections in various ways. You can invert a selection, which deselects the previously selected area and selects the previously unselected area. You can also change the look of the edges of a selection by feathering, anti-aliasing, stroking, or changing the borders. In addition, you can adjust the size of selections by expanding and contracting the pixels. You can also add or subtract areas of the selection.

Inverting Selections

Inverting a selection switches the selected and unselected areas. For example, in an image of a boat on water, if you’ve created a precise selection of the boat, you can select everything but the boat by inverting the selection.

To invert a selection

1. In the toolbox, click the Selection Adjuster tool, and then click a selection.
2. From the menu bar, choose Select > Invert.

For a unique effect, you can nudge the selection by a few pixels and choose the command again. To nudge the selection, use the Selection Adjuster tool to click the selection, and then press an arrow key on your keyboard a few times.

Softening the Edges of Selections

You can soften the edges of a path-based selection by anti-aliasing or feathering. Anti-aliasing smooths the edges of a selection by modifying the color transition between the pixels. Feathering, on the other hand, softens the edges by gradually increasing the transparency of the pixels along the edge of the selection.

To apply anti-aliasing to a selection

1. Create a selection by using one of the selection tools.
2. On the property bar, enable the Anti-Alias check box.

A pixel-based selection can have 256 values in it, like a grayscale image. An inverted pixel-based selection is equivalent to the negative of a grayscale image. For example, a pixel that has 80% luminance will have 20% luminance when inverted.
To feather the edge of a selection
1 In the toolbox, click the Selection Adjuster tool, and then click a selection.
2 From the menu bar, choose Select menu ➤ Feather.
3 In the Feather Selection dialog box, specify the number of pixels that you want to feather.

💡 When the selection marquee is shown, feathering may be difficult to see. It is easier to see the effect of feathering if you save the selection to a channel and view the channel. For more information, see “To view or hide a channel” in the Help.

Stroking Selections
You can apply a stroke to a path-based selection. Corel Painter uses the current brush variant, brush size, color, and paper texture to apply a stroke along the border of a selection. Stroking selections is an excellent way to make brushstrokes follow specific contours.

You can set the drawing mode to control whether brushstrokes are placed inside the selection border, outside the selection border, or on both sides of the selection border. For more information, see “Protecting an Area of the Canvas” on page 229.

To stroke a selection
1 Create a path-based selection.
2 Choose the brush variant, color, and paper texture.
3 On the property bar, type a value in the Size box, or adjust the pop-up slider.
4 Click the drawing mode icon in the lower-left corner of the document window, and choose a drawing mode.
5 From the menu bar, choose Select menu ➤ Stroke Selection, and repeat the command to build strokes. You can use different brushes while building strokes.

💡 For a unique effect, you can nudge the selection by a few pixels and choose the command again. To nudge the selection, use the Selection Adjuster tool to click the selection, and then press an arrow key on your keyboard a few times.

Stroking a selection while using the Draw Anywhere drawing mode lets you apply strokes to both sides of the selection border.
Modifying the Borders of Selections

The Select menu has several options for modifying the borders of path-based selections. You can increase the border width. You can smooth a selection by removing sharp edges, rounding corners, and straightening the outline path.

To modify the border of a selection
1. In the toolbox, click the Selection Adjuster tool and then click a selection.
2. From the menu bar, choose Select menu > Modify > Border.
3. In the Border Selection dialog box, specify the number of pixels for the width of the border.

To smooth a selection
1. In the toolbox, click the Selection Adjuster tool and then click a selection.
2. From the menu bar, choose Select menu > Modify > Smooth.
3. Repeat the command from the previous step until the path is sufficiently smooth.

Expanding or Contracting Selections

You can expand or contract a selection by a set number of pixels. When you expand a selection, it is expanded on all sides by the specified number of pixels. When you contract a selection, it shrinks on all sides by the specified number of pixels.

To expand or contract a selection

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Expand a selection</td>
<td>Choose Select menu &gt; Modify &gt; Widen. In the Widen Selection dialog box, specify the number of pixels.</td>
</tr>
<tr>
<td>Contract a selection</td>
<td>Choose Select menu &gt; Modify &gt; Contract. In the Contract Selection dialog box, specify the number of pixels.</td>
</tr>
</tbody>
</table>
Adding to or Subtracting from Selections

You can adjust the size and shape of a selection by adding or subtracting selection areas.

**To add to a selection**

1. Create a selection by using one of the selection tools.
2. On the property bar, click the Add to Selection button.
3. Select the area that you want to add.

   If you are using the Oval Selection tool or the Rectangular Selection tool, you can select a circular or square area by holding down Shift while dragging.

   You can also add to a selection by holding down Shift and selecting the area that you want to add. If you are using the Oval Selection tool or the Rectangular Selection tool and you want to select a circular or square area, you need to release Shift for a moment and then hold down Shift again while dragging.

   When making selections, you can use any combination of selection tools, including the Magic Wand tool. If you combine pixel- and path-based selections, the result is a pixel-based selection. For more information about creating pixel-based selections with the Magic Wand tool, see “To select an area by using the Magic Wand tool” on page 226.

**To subtract from a selection**

1. Create a selection by using one of the selection tools.
2. On the property bar, click the Subtract from Selection button.
3. Select the area that you want to subtract.

   If you are using the Oval Selection tool or the Rectangular Selection tool, you can select a circular or square selection by holding down Shift while dragging.

   You can also subtract from a selection by holding down Option (Mac OS) or Alt (Windows) and selecting the area you want to subtract. If you are using the Oval Selection tool or the Rectangular Selection tool and you want to select a circular or square area, you need to hold down Option + Shift (Mac OS) or Alt + Shift (Windows) while dragging.
Transforming Selections

Path-based selections support many transformations that pixel-based selections do not. However, you can convert a pixel-based selection to a path-based selection to apply transformations to it. When you convert a pixel-based selection, the protection of the modified selection is reduced to two levels.

To determine whether a selection is pixel- or path-based, you can use the Selection Adjuster tool. If the selection displays handles when the Selection Adjuster tool is active, the selection is path-based. If the selection does not have handles, it is pixel-based. For more information about selection types, see “Creating and Saving Selections” on page 223.

Setting the Reference Point for Transformations

When performing a transformation on a selection, you can choose the reference point for the transformation. The reference point is located at the center of the selection by default. However, you can move the reference point. The transformation is performed around this point.

To set the reference point for a transformation

1. For a selection made by using the Selection Adjuster tool \( \text{Selection Adjuster Tool} \), choose the Transform tool \( \text{Transform Tool} \) from the toolbox.
2. Point to the center of the selection’s bounding box.
3. If the Transform tool \( \text{Transform Tool} \) is not displayed in the toolbox, click and hold the Layer Adjuster tool to open the flyout, and then choose the Transform tool \( \text{Transform Tool} \).
4. Drag the Reference Point to new location on the canvas.

You can place the Reference Point outside the selection.

You can reset the Reference Point to its default location by clicking the Reference Point mode \( \text{Reference Point Mode} \) on the property bar or choosing the Edit menu \( \text{Edit} \) ➤ Transform ➤ Reset Reference Point.
Moving Selections

You can move both path-based and pixel-based selections to a new location on the canvas.

To move a selection

1. For a selection made by using the Selection Adjuster tool, choose the Transform tool from the toolbox. If the Transform tool is not displayed in the toolbox, click and hold the Layer Adjuster tool to open the flyout, and then choose the Transform tool.

2. On the property bar, click the Move mode.
   If you hold down Shift, you can constrain the movement to a 45-degree angle from the original location.

3. While staying within the bounding box, click the selection, and then drag it to a new position on the canvas.

4. On the property bar, click Commit Transformation.
   If you prefer, you can apply the transformation by pressing Enter.

You can move a pixel-based selection with the Transform tool; however, if a portion of the selection moves off the canvas, it is subtracted from the selection.

💡 You can also move a path-based selection by nudging it with the arrow keys on your keyboard. Using the Transform tool, click the selection, and then press an arrow key to move the selection by 1 pixel. Hold down Shift while pressing an arrow key to move the selection by 4 pixels.
Transforming a Duplicate

You can transform a copy of a selection or the contents of an active layer.

To transform a duplicate
1. Hold down Option (Mac) or Alt (Windows), and choose the Transform tool from the toolbox.
   If the Transform tool is not displayed in the toolbox, click and hold the Layer Adjuster tool to open the flyout, and then choose the Transform tool.
2. On the property bar, click a transformation mode.
   The transformation is applied to copied content.

You can also transform a duplicate by clicking Command + Shift + Option + T (Mac) or CTRL + Shift + Alt + T (Windows).

Scaling and Rotating Path-Based Selections

You can scale or rotate path-based selections. Scaling lets you change the dimensions of a selection. You can also scale an object proportionally by preserving its aspect ratio.

To scale a selection
1. In the toolbox, click the Transform tool.
   If the Transform tool is not displayed in the toolbox, click and hold the Layer Adjuster tool to open the flyout, then select the Transform tool.
   2. On the property bar, click the Scale mode.
   3. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scale a selection in one dimension</td>
<td>Drag a side, top, or bottom handle. On the property bar, click Commit Transformation.</td>
</tr>
<tr>
<td>Scale a selection in two dimensions</td>
<td>Drag a corner handle. On the property bar, click Commit Transformation.</td>
</tr>
<tr>
<td>Scale while maintaining the selection’s shape, or “aspect ratio”</td>
<td>Hold down Shift while you drag a corner handle. On the property bar, click Commit Transformation.</td>
</tr>
<tr>
<td>Scale around the reference point while maintaining the selection’s shape, or “aspect ratio”</td>
<td>Hold down Alt + Shift (Windows) or Option + Shift (Mac), and drag a corner handle. On the property bar, click Commit Transformation.</td>
</tr>
<tr>
<td>Scale around the reference point</td>
<td>Hold down Alt (Windows) or Option (Mac), and drag a corner handle. On the property bar, click Commit Transformation.</td>
</tr>
</tbody>
</table>
Drag a side handle to scale horizontally.

You can also scale a selection by choosing Edit menu ➤ Transform ➤ Scale, and specifying the horizontal and vertical scale percentages in the dialog box.

**To rotate a selection**

1. In the toolbox, click the Transform tool [X].
   - If the Transform tool [X] is not displayed in the toolbox, click and hold the Layer Adjuster tool to open the flyout, and then choose the Transform tool [X].
2. On the property bar, click the Rotate mode [φ].
3. Move the pointer outside the border of the selection’s bounding box.
4. Drag a corner handle.
   - If you want to constrain the rotation by 15-degree increments, hold down Shift while dragging.
5. On the property bar, click Commit Transformation [✓].

You can also Rotate a selection by choosing Edit menu ➤ Transform ➤ Rotate, and specifying the rotation angle in degrees in the dialog box. A positive number rotates counterclockwise; a negative number rotates clockwise.

Rotating a selection.

**Skewing and Distorting Path-Based Selections**

You can skew and distort path-based selections. Skewing slants the vertical and horizontal dimensions of a selection nonproportionally. Distorting a selection lets you move the sides or corners of a selection in different directions. For example, you can crush or stretch the selection. In addition, you can use perspective distortion to give an object the appearance of depth. Skewing distortion allows you to achieve a 3D look.
To skew a selection

1. In the toolbox, click the Transform tool \( \triangleright \). If the Transform tool \( \triangleright \) is not displayed in the toolbox, click and hold the Layer Adjuster tool to open the flyout, and then choose the Transform tool \( \triangleright \).
2. On the property bar, click the Skew mode \( \bigtriangledown \).
3. Move the pointer outside the border of the selection’s bounding box.
4. Drag a side handle.
   - If you want to skew only the selected side, hold down Alt (Windows) or Option (Mac) while dragging the side handle.
   - If you want to skew only the opposite side, hold down Shift while dragging the side handle.
   - If you want to lock the side and plane, hold down Shift + Alt (Windows) or Shift + Option (Mac).
5. On the property bar, click Commit Transformation \( \checkmark \).

To distort a selection

1. In the toolbox, click the Transform tool \( \triangleright \). If the Transform tool \( \triangleright \) is not displayed in the toolbox, click and hold the Layer Adjuster tool to open the flyout, and then choose the Transform tool \( \triangleright \).
2. On the property bar, click the Distort mode \( \bigtriangleup \).
3. Drag a corner handle.
   - If you want to constrain the distortion to the horizontal or vertical axis, hold down Shift while dragging a corner handle.
   - If you want to distort the selection relative to the Reference Point, hold down Option while dragging a corner handle.
4. On the property bar, click Commit Transformation \( \checkmark \).

A selection before (left) and after (right) distorting.
To distort perspective in a selection

1. In the toolbox, click the Transform tool \( \text{E} \).
   If the Transform tool \( \text{E} \) is not displayed in the toolbox, click and hold the Layer Adjuster tool to open the flyout, and then choose the Transform tool \( \text{E} \).

2. On the property bar, click the Perspective Distortion mode \( \text{E} \).

3. Drag a corner handle.
   If you want to constrain the distortion to the horizontal or vertical axis, hold down Shift while dragging a corner handle.

4. On the property bar, click Commit Transformation \( \checkmark \).

![A selection before (left) and after (right) perspective skewing.](image)

Canceling Transformations

If you are not satisfied with the transformation, you can cancel it and return the selection to its previous state.

To cancel a transformation

- On the property bar, click Cancel Transformation \( \text{X} \) or press Esc.
Layers

When you open a new document and create an image, your work appears on a background layer known as the Canvas layer. You can add additional layers to a document, which allows you to manipulate the visual elements in the image independently of the canvas.

Layers provide one of the great advantages of creating images in a digital workspace — the freedom to experiment with different compositions and effects without risking an unwanted, permanent edit. The Corel Painter file format preserves layers when you save a document, so you can easily make changes at a later time. There’s no need to re-create the entire composition — just modify one or more layers. The result is a dynamic and flexible design environment.

Think of layers as sheets of clear material, such as acetate. Painting on a layer obscures the image below it. Areas of a layer that don’t contain images remain transparent.
This section contains the following topics:

- Getting Started with Layers
- Managing Layers
- Editing Layers

### Getting Started with Layers

Corel Painter uses different types of layers; how you work with each layer depends on the type of data it contains. You can manage layers by using the Layers palette, and modify layers by using the Layer Adjuster tool. You can also create, name, save, and delete layers.

#### Layer Basics

In Corel Painter, layers are objects that contain image data. Because each layer is a distinct object, you can move it around and edit it without interfering with the image data on the canvas or other layers. Likewise, you can work on the canvas without interfering with any of the other layers.

Layers can contain either pixel-based or vector-based images. How you work with a layer depends on the type of data it contains. When you work with layers, you use the Layers palette and the Layer Adjuster tool.

#### Layer Types

Layers can contain two types of images:

- Pixel-based images
- Vector-based images

Corel Painter also features specialized types of layers:

- Floating object layers
- Reference layers
- Dynamic layers
- Watercolor layers
- Liquid Ink layers

Some features in Corel Painter can be applied only to default, pixel-based layers. If you want to use these features on shapes, Watercolor layers, Liquid Ink layers, dynamic layers, and so on, you must convert them to default layers.

#### Pixel-based Layers

You can create pixel-based images on a layer using any brush variant, with the following exceptions: Watercolor brushes, Liquid Ink brushes, brushes that use the Wet method. You can also create pixel-based images on a layer by pasting or placing an image.

Layers play a role in more specialized functions, such as building an image hose nozzle, embedding a URL in an image, or creating an animation.

#### Vector Shape Layers

Shapes are vector-based objects. When you create a shape with one of the shape tools (Pen, Quick Curve, Rectangular Shape, Oval Shape, or Text), Corel Painter automatically
adds a new layer to the document. Each new shape becomes a separate layer; you can group multiple shapes together or merge them into a single shape.

Shapes cannot contain pixel information. To perform pixel-based operations — such as painting in a shape with a brush or filling it with a gradation — you must convert the shape to a pixel-based layer.

The information in this chapter can help you manage shapes on the Layers palette. For detailed information about creating and working with shapes, see “Shapes” on page 291.

**Floating Object Layers**

Floating object layers contain images that can be moved around the layer. For more information, refer to “Working with Floating Objects” on page 259.

**Reference Layers**

Reference layers are low-resolution representations of other layers. Using reference layers lets you more easily manipulate standard layers. For more information, refer to “Working with Reference Layers” on page 261.

**Dynamic Layers**

Dynamic layers provide dynamic effects to the underlying image. Some dynamic layers, such as Glass Distortion and Equalize, interact with the underlying images in a specific area to produce effects. Other dynamic layers, such as Liquid Metal, interact with the underlying images as you apply brushstrokes.

Dynamic layers are different from other effects because they are distinct objects — you can access them on the Layers palette and update their controls to modify them at any time.

This chapter can help you manage dynamic layers on the Layers palette. For detailed information about creating and working with dynamic layers, see “Dynamic Plug-ins” in the Help.

**Watercolor Layers**

The Watercolor layer is reserved for Watercolor brushes. It enables the paint applied with these brushes to mix and flow together. You can create multiple Watercolor layers in a document. These layers are part of the layer hierarchy and appear on the Layers palette, where they are characterized by a blue ink droplet icon.

In earlier versions of the application, if you applied watercolor brushstrokes, they were applied to the Canvas layer and, as such, were uneditable. Now, when you apply a Watercolor brush to the canvas or to an image layer, a new Watercolor layer is automatically created. You can edit Watercolor layers as you would any other layer, including erasing and blurring, without affecting other layers.

**Liquid Ink Layers**

The Liquid Ink layer is reserved for Liquid Ink brushes. You can create multiple Liquid Ink layers in a document. These layers are part of the layer hierarchy and appear on the Layers palette, where they are characterized by a black ink droplet icon.
When you apply one of the Liquid Ink brushes to the canvas or to an image layer, a new Liquid Ink layer is automatically created. You can edit Liquid Ink layers without affecting other layers.

**The Layers Palette**

All layers in a document are listed on the Layers palette. The Layers palette manages the hierarchy of layers and includes controls for selecting, hiding, locking, deleting, naming, and grouping layers.

You can access many layer functions and commands using the buttons at the bottom of the palette, and the palette menu (accessed by clicking the palette menu arrow in the upper-right corner of the palette).

The Layers palette displays icons next to each layer to indicate the layer’s type and characteristics. The following table lists the icons that appear in the Layers palette:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pixel-based layer</td>
<td>Floating object</td>
</tr>
<tr>
<td>Watercolor layer</td>
<td>Reference layer</td>
</tr>
<tr>
<td>Liquid Ink layer</td>
<td>Dynamic layer</td>
</tr>
<tr>
<td>Shape layer</td>
<td>Grouped layer</td>
</tr>
<tr>
<td>*</td>
<td>Expanded group</td>
</tr>
<tr>
<td>Watercolor layer</td>
<td>Visible layer</td>
</tr>
<tr>
<td>Liquid Ink layer</td>
<td>Hidden layer</td>
</tr>
<tr>
<td>Shape layer</td>
<td>Locked layer</td>
</tr>
</tbody>
</table>

On the Layers palette, you can set layer opacity and choose a composite method. For information about layer opacity, refer to “Setting Layer Opacity” on page 262. For information about composite methods, refer to “Blending Layers by Using Composite Methods” on page 262.

The Info palette displays information about the dimensions and position of layer content. For more information, refer to “Using the Info Palette” in the Help.

**To display the Layers palette**

- Choose Window menu > Layers.
  - If the palette is not expanded, click the palette arrow.

**To convert to a default layer**

1. On the Layers palette, select the layer that you want to convert.
   - Types of layers that you may want to convert include shape, Watercolor, Liquid Ink, and dynamic layers.

2. Click the palette menu arrow, and choose Convert to Default Layer.

**The Layer Adjuster Tool**

With the Layer Adjuster tool, you can select and work with layers. When you choose the Layer Adjuster tool from the toolbox, the property bar contains options for selecting layers automatically and for changing a layer’s position in the hierarchy. For information about selecting layers
automatically, refer to “Selecting Layers” on page 248. For information about changing the layer hierarchy, refer to “Changing Layer Hierarchy” on page 252.

You can also cut, copy, paste, and duplicate layers using the Layer Adjuster tool. For more information, see “Creating Layers” on page 245.

Creating Layers

You can create new pixel-based, Watercolor, or Liquid Ink layers directly from the Layers palette. You can also duplicate layers and copy layers between documents.

How you create a layer determines its place in the layer hierarchy on the Layers palette. If you use a button on the Layers palette, a Layers menu command, or a keyboard shortcut to create a layer, the new layer is placed directly above the selected layer. If the selected layer belongs to a group, the new layer is added to the group. If a group of layers is selected, the layer is placed above the group. For more information, see “Grouping Layers” on page 254.

Another way to create a layer is to base it on a selection. To do this, you can copy or convert the contents of a selection to a new layer. For information about creating selections, refer to “Creating and Saving Selections” on page 223. You can also use the selection to copy the contents of multiple layers.

For information about creating dynamic layers, refer to “Creating Dynamic Layers” in the Help. For information about creating vector shape layers, see “Creating Shapes” on page 294.

To create a new layer

- Click one of the following buttons at the bottom of the Layers palette:
  - New Layer
  - New Watercolor Layer
  - New Liquid Ink Layer

You can also create a new layer by clicking the palette menu arrow and choosing New Layer, New Watercolor Layer, or New Liquid Ink Layer.

To duplicate or copy and paste a layer

1. Choose the Layer Adjuster tool  from the toolbox.
2. On the property bar, enable the Auto Select Layer check box.
3. Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Duplicate a layer</td>
<td>In the document window, hold down Option (Mac OS) or Alt (Windows), and click the layer.</td>
</tr>
<tr>
<td></td>
<td>A duplicate layer is created on top of the original layer. Drag the new layer to reveal the original layer in the document window.</td>
</tr>
</tbody>
</table>
To copy a layer between documents

Copy a layer between documents

In the document window, select a layer, and do one of the following:
- In the document window, drag the layer to another document.
- Choose Edit menu ➤ Paste

To create a layer based on a selection

1. Make a selection.
2. Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy the selection to a layer</td>
<td>Hold down Option (Mac OS) or Alt (Windows), and click the selection with the Layer Adjuster tool.</td>
</tr>
<tr>
<td>Copy and move the selection to a layer</td>
<td>Hold down Option (Mac OS) or Alt (Windows), and drag the selection with the Layer Adjuster tool.</td>
</tr>
</tbody>
</table>

You can also convert a selection to a layer by rotating, scaling, distorting, or flipping a selection. Refer to “Using Orientation Effects” in the Help for more information.

You can also create a new layer by copying or cutting a selection and then pasting it.

To copy a selection from multiple layers

1. Make a selection.
2. Choose Edit menu ➤ Copy Merged.

You can also copy from multiple layers by pressing Command + Option+C (Mac OS) or Ctrl + Alt + C (Windows).
Naming Layers

Corel Painter assigns each layer or group a default name when you create it. This name references the object’s type and creation order. For example, pixel-based layers are titled Layer 1, Layer 2, and so on. A shape’s title is based on the tool you use to create it — Rect # for the Rectangular Shape tool, Oval # for the Oval Shape tool, and Shape # for the Pen and Quick Curve tools.

As you add more layers and groups to a document, it can become difficult to remember which image data each layer contains. By assigning descriptive names to layers and groups, you can easily keep track of the separate pieces of an image.

To name a layer or group

1. On the Layers palette, select a layer or group.
2. Click the palette menu arrow, and choose Layer Attributes.
3. In the Layer Attributes dialog box, type a new name in the Name box.

For pixel-based layers and reference layers, double-click the item on the Layers palette, or select an item and press Return (Mac OS) or Enter (Windows). You cannot change the name of the Canvas layer. You can add extra information to a layer using notes. For more information, see “Adding Notes to a Layer” in the Help.

Saving Files That Contain Layers

You can save your Corel Painter document in the RIFF format with “live” layers — the layers continue to function when you reopen the file. RIFF is the only format that preserves layers in their original state.

If you save a Corel Painter document in PSD (Photoshop) format, all layers convert to standard Photoshop transparent layers. Photoshop does not preserve groups; each layer in a group becomes its own Photoshop layer. For information about grouping layers in Corel Painter, refer to “Grouping Layers” on page 254.

If you save a Corel Painter document to PSD format, keep in mind how layer composite methods in Corel Painter convert to blend modes in Photoshop:

<table>
<thead>
<tr>
<th>Corel Painter Composite Method</th>
<th>Photoshop Blend Mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gel</td>
<td>Darken</td>
</tr>
<tr>
<td>GelCover</td>
<td>not converted</td>
</tr>
<tr>
<td>Colorize</td>
<td>Color</td>
</tr>
<tr>
<td>Reverse-Out</td>
<td>Normal</td>
</tr>
<tr>
<td>Shadow Map</td>
<td>Multiply</td>
</tr>
<tr>
<td>Magic Combine</td>
<td>Lighten</td>
</tr>
<tr>
<td>Pseudocolor</td>
<td>Normal</td>
</tr>
<tr>
<td>Normal</td>
<td>Normal</td>
</tr>
<tr>
<td>Dissolve</td>
<td>Dissolve</td>
</tr>
<tr>
<td>Multiply</td>
<td>Multiply</td>
</tr>
</tbody>
</table>
For more information about composite methods, refer to “Blending Layers by Using Composite Methods” on page 262.

If you save a file to a file format other than RIFF or PSD, the layers drop (or merge) into a single background image.

Deleting Layers
You can delete layers from the Layers palette, but you cannot delete the canvas.

To delete a layer
1. On the Layers palette, select the layer.
2. Do one of the following:
   - Click the palette menu arrow, and choose Delete Layer.
   - Click the Delete button at the bottom of the Layers palette.

You can also delete vector shape layers by pressing Delete (Mac OS) or Backspace (Windows).
You cannot delete the Canvas layer.

Managing Layers
To manage layers in a document, you can select, lock, view, or hide them, or change their position in the hierarchy.

Selecting Layers
Selecting a layer lets you make changes to it. If no layers are selected, any changes you make apply to the canvas. The Auto Select Layer option changes your ability to select and move layers with the Layer Adjuster tool.

By default, the Auto Select Layer option is disabled. This means that the layer selection is “locked in” — the Layer Adjuster tool affects only the selected layer or layers. In other words, you cannot select a layer by clicking it in the document window; you must select a layer by clicking it on the Layers palette. When the Auto Select Layer option is enabled, you can select layers automatically with the Layer Adjuster tool by clicking an area of layer content in the document window.

### Corel Painter

**Composite Method**

<table>
<thead>
<tr>
<th>Photoshop Blend Mode</th>
<th>Corel Painter Composite Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>Screen</td>
<td>Screen</td>
</tr>
<tr>
<td>Overlay</td>
<td>Overlay</td>
</tr>
<tr>
<td>Soft Light</td>
<td>Soft Light</td>
</tr>
<tr>
<td>Hard Light</td>
<td>Hard Light</td>
</tr>
<tr>
<td>Darken</td>
<td>Darken</td>
</tr>
<tr>
<td>Lighten</td>
<td>Lighten</td>
</tr>
<tr>
<td>Difference</td>
<td>Difference</td>
</tr>
<tr>
<td>Hue</td>
<td>Hue</td>
</tr>
<tr>
<td>Saturation</td>
<td>Saturation</td>
</tr>
<tr>
<td>Color</td>
<td>Color</td>
</tr>
<tr>
<td>Luminosity</td>
<td>Luminosity</td>
</tr>
</tbody>
</table>

Corel Painter 11 User Guide
To select a layer

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
</table>
| Select a single layer | Do one of the following:  
  - Click a layer on the Layers palette.  
  - Choose the Layer Adjuster tool from the toolbox. With the Auto Select Layer check box on the property bar enabled, click anywhere in a layer’s content. |
| Select multiple layers | Do one of the following:  
  - On the Layers palette, hold down Shift and click each layer you want to select.  
  - Choose the Layer Adjuster tool from the toolbox. With the Auto Select Layer check box on the property bar enabled, drag over the layers you want to select in the document window. |
| Select all layers in a document | On the Layers palette, click the palette menu arrow, and choose Select All Layers. All layers, except the canvas, are selected. |

You can also press the F key to activate the Layer Adjuster tool.

If you are working with a shape, you can switch to the Shape Selection tool by double-clicking a shape with the Layer Adjuster tool.

To deselect layers

- On the Layers palette, click Canvas (the last item in the list).

Deselecting one or more layers automatically selects the Canvas layer.

💡 You can also click the palette menu arrow on the Layers palette, and choose Deselect.

Moving Layers

When a layer is selected, you can move its content anywhere in the document to create a new image layout.

Repositioning layer content helps you achieve the optimal image composition quickly and easily.
Think of a layer’s content as being contained by an invisible bounding box. This bounding box is a rectangle that marks the left, right, top, and bottom edges of the layer’s content. When you move or align a layer, you work with the dimensions and position of this bounding box, not with the entire area of the layer. This allows you to easily position the contents of a layer in relation to the canvas.

The layer indicators provide a visual representation of the bounding box. Refer to “Showing Layer Indicators” on page 254 for more information.

**To move or nudge a layer**

1. On the Layers palette, select the layer or group you want to move.
2. Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move a layer</td>
<td>Choose the Layer Adjuster tool from the toolbox, and drag the selected layer in the document window.</td>
</tr>
<tr>
<td>Move a layer one pixel at a time</td>
<td>Press the Arrow keys to move the selected layer one pixel at a time.</td>
</tr>
</tbody>
</table>

**To move a layer to a specific location**

1. On the Layers palette, select a layer or group.
2. Click the palette menu arrow, and choose Layer Attributes.
3. In the Layer Attributes dialog box, type values in the following boxes:
   - Top defines the distance in pixels from the top edge of the canvas to the top edge of the layer’s content. Increase to move the layer down, or decrease to move the layer up.
   - Left defines the distance in pixels from the left edge of the canvas to the left edge of the layer’s content. Increase to move the layer to the right, or decrease to move the layer to the left.

   If you use negative values, or values larger than the canvas dimensions, the layer is placed partially or wholly outside the canvas.
You can also open the Layer Attributes dialog box for pixel-based and reference layers by double-clicking the item on the Layers palette, or by selecting an item and pressing Return (Mac OS) or Enter (Windows).

Aligning Layers

You can align layers horizontally or vertically. When you align layers, Corel Painter calculates the “destination” point for alignment. For example, if you align layers to the left, the destination is the leftmost point of all selected layers. If you align horizontally to the center, the destination is the midpoint between the leftmost edge and the rightmost edge of the selected layers.

Next, Corel Painter aligns the corresponding edge of each selected layer’s bounding box with the destination point.

For example, if you align layers to the left, each layer is moved so that the left edge of its bounding box lines up with the destination point. If you align horizontally to the center, each layer is moved so that the horizontal midpoint of its bounding box lines up with the destination point.

To align layers

1. Select the layers or groups that you want to align.
2. Choose Effects menu ➔ Objects ➔ Align.
3. In the Align Shapes dialog box, enable any of the following Horizontal options:
   - Left aligns the left edges of the layers’ content.
   - Center aligns the midpoints of the layers’ content horizontally.
   - Right aligns the right edges of the layers’ content.
   - None preserves the existing horizontal alignment.
4. Enable any of the following Vertical options:
   - Top aligns the top edges of the layers’ content.
   - Middle aligns the midpoints of the layers’ content vertically.
   - Bottom aligns the bottom edges of the layers’ content.
   - None preserves the existing vertical alignment.

Locking Layers

You can lock layers to avoid accidentally changing them. When a layer is locked, you cannot select it with the Layer Adjuster tool in the document window. You can, however, move a locked layer or shape by nudging it. For more information, refer to “Working with Reference Layers” on page 261.
To lock or unlock a layer

1. Select the layer on the Layers palette.
2. Do one of the following:
   • On the Layers palette, click the Lock Layer button.
   • Click the palette menu arrow, and choose Lock or Unlock.

The Locked Layer icon appears next to a locked layer on the Layers palette.

Viewing Layers

You can control your view of an image in the document window by changing layer visibility settings. This is helpful in both compositing an image and applying effects. You can hide one layer to gain better visibility of the layer below it. Or, you can set up different states of an image to create rollover effects for use on the Web. For more information about creating rollovers, refer to “Creating Rollovers from Image Slices” in the Help.

Layer visibility settings stay active when you print or save documents to certain file formats. In other words, the content of hidden layers does not print and is not saved. However, saving a document in RIFF or PSD format preserves hidden layers as part of the document. Refer to “Saving Files That Contain Layers” on page 247 for more information about how layers are saved in different file formats.

To show or hide a layer or the canvas

• On the Layers palette, click the eye icon next to the layer name or the canvas.

When the eye is shut, the layer is hidden in the document window. When the eye is open, the layer is visible in the document window.

You can show or hide multiple layers at the same time by dragging over eye icons in the Layers palette. The state of the first eye icon you drag over determines what will happen with subsequent layers. For example, if you first drag over a layer that is hidden, and then drag over some layers that are visible and some that are hidden, all layers you drag over become visible.

Changing Layer Hierarchy

The hierarchy of layers determines how the layers in a document interact. When you create a new pixel-based layer, it appears on top of the existing layers (when the canvas is
selected) or on top of the selected layer. New Watercolor, Liquid Ink, and dynamic layers are always created on top of existing layers. Depending on its transparency, masking, and compositing characteristics, the layer will obscure or otherwise affect the underlying layers.

A document’s layer hierarchy is reflected on the Layers palette. The bottom layer is always the canvas.

Change the hierarchy of layers to create different effects.

To change a layer’s position in the hierarchy

1. Choose the Layer Adjuster tool from the toolbox.
2. On the Layers palette, select the layer you want to reposition in the hierarchy.
3. From the menu bar, choose Layers, and one of the following:
   - Move to Bottom
   - Move to Top
   - Move Down One Layer
   - Move Up One Layer

When you have nonoverlapping layers in a document, the Move Up One Layer and Move Down One Layer commands may move the selected layer past multiple layers. This is because nonoverlapping layers are considered to be at the same level. The Move Up One Layer and Move Down One Layer commands move the selected layer (or layers) above or below the next level. To move a layer to a position between nonoverlapping layers, drag it on the Layers palette.

You can also reposition a layer by dragging it to a new position on the Layers palette, by clicking the Move to Bottom, Move to Top, Move Down One Layer, or Move Up One Layer buttons on the property bar.

Viewing Layer Position

The Info palette contains information about the size and position of the selected layer’s content on the canvas. Think of the area of a layer that contains images as being marked by a bounding box. The Info palette displays the dimensions and position of the bounding box, not the entire area of the layer. This makes it easy to determine the exact size and location of a layer’s content in the document.

The following list describes information displayed in the Info palette:
• X is the x-coordinate of the pointer on the canvas, measured in pixels.
• Y is the y-coordinate of the pointer on the canvas, measured in pixels.
• W is the width of the layer’s content, measured in pixels.
• H is the height of the layer’s content, measured in pixels.
• T is the position of the top edge of the layer’s bounding box, measured in pixels from the top edge of the canvas.
• L is the position of the left edge of the layer’s bounding box, measured in pixels from the left edge of the canvas.
• B is the position of the bottom edge of the layer’s bounding box, measured in pixels from the top edge of the canvas.
• R is the position of the right edge of the layer’s bounding box, measured in pixels from the left edge of the canvas.

In the document window, you can also view indicators that mark the corners of the selected layer’s content. For more information, see “Showing Layer Indicators” on page 254.

**Showing Layer Indicators**

You can show the layer indicators to see display handles at the corners of a layer’s content when it is selected. You can also display information about the size of a layer’s content and its position on the canvas. For more information, see “Viewing Layer Position” on page 253.
You can move, rename, hide, show, lock, and set options for a group just as you do for a single layer. However, you cannot paint across layers in a group or change the composite method for a group; you must collapse the group into a single layer if you want to paint on it.

To work with individual layers in a group, you must open the group. To regain control of the group as a unit, you must close the group. Collapsing a group reduces its contents to a single layer.

If you create a layer with a button on the Layers palette, a Layers menu command, or a keyboard shortcut when a layer within a group is selected, the new layer is added to the group. If the group is selected, the layer is placed above the group.

To create a group

1 On the Layers palette, select the layers you want to group. For more information about selecting multiple layers, refer to “Selecting Layers” on page 248.

2 Do one of the following:
   • Click the Layer Commands button , and choose Group.
   • Click the palette menu arrow, and choose Group.
   The layers are collected under a group item on the Layers palette.

   If you select nonsequential layers (layers not next to each other in the list), Corel Painter creates the group at the position of the topmost layer. To select nonsequential layers, on the Layers palette, hold down Shift and click each layer you want to select.

To open or close a group

• On the Layers palette, click the palette arrow to the left of the group.
   When the arrow points down and you can see the group items, the group is open. When the arrow points to the right and the names of the group members are hidden, the group is closed.

To add or remove a layer in a group

1 On the Layers palette, open the destination group.

2 Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a layer to a group</td>
<td>Drag a layer to the group.</td>
</tr>
<tr>
<td>Remove a layer from a group</td>
<td>Drag the layer out of the group.</td>
</tr>
</tbody>
</table>

You can create a nested group by dragging a closed group to the open destination group.
To ungroup layers
1. On the Layers palette, select the group.
   If the group is open, click the palette arrow to close it.
2. Do one of the following:
   • Click the Layer Commands button and choose Ungroup.
   • Click the palette menu arrow, and choose Ungroup.

To collapse a group
1. On the Layers palette, select the group.
2. Do one of the following:
   • Click the Layer Commands button and choose Collapse.
   • Click the palette menu arrow, and choose Collapse.
If the group contains shapes, Liquid Ink layers, or dynamic layers, the Commit dialog box is displayed.
Click Commit All to convert the items to pixel-based layers before collapsing the entire group.

Merging Layers with the Canvas
Dropping a layer or group merges its contents with the canvas. After you drop a layer, you can no longer access the layer's content separately from the canvas. You can drop specific layers or you can drop all layers at once.

When you drop a layer, you can choose to create a selection based on the layer contents. If the layer has a layer mask, the mask is used to make the selection. For more information about layer masks, refer to “Working with Layer Masks” in the Help. For more information about selections, refer to .

To drop a layer

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
</table>
| Drop specific layers | On the Layers palette, select the layers (or groups) that you want to drop, and do one of the following:  
   • Click the Layer Commands button and choose Drop.  
   • Click the palette menu arrow, and choose Drop. |
| Drop all layers | On the Layers palette, click the palette menu arrow, and choose Drop All. |
| Make a selection by dropping a layer | On the Layers palette, click the palette menu arrow, and choose Drop and Select. |
Editing Layers

You can paint on layers, and preserve layer transparency to prevent painting on transparent areas. You can also move layer content to change the overall image layout. Using selections, you can turn an area of a layer into a floating object so that you can move it separately. Reference layers, low-resolution representations of an image, let you quickly manipulate images in ways that might otherwise require more time.

You can edit a layer’s content by applying effects to it, such as drop shadows and patterns, and by transforming its dimensions. You can also change a layer’s opacity, and use composite methods to change how a layer blends with other layers. The Image Portfolio lets you save the contents of a layer for future use.

Painting on Layers

When a layer is selected, you can use the brushes to paint, draw, erase, or clone. When painting on layers, keep the following points in mind:

• Watercolor brushes can be used only on Watercolor layers.
• Liquid Ink brushes can be used only on Liquid Ink layers.
• You can’t paint across grouped layers — you must collapse the group first. For more information, see “To collapse a group” on page 256.
• Before painting on a shape, you must commit it to a pixel-based layer. Corel Painter prompts you to commit a shape if you attempt to paint on it. After you commit the shape, you cannot re-access the shape’s vector controls. For more information, see “To paint a shape” on page 308.
• You can protect areas of a layer from painting by creating a selection. For more information, see “Creating Selections” in the Help.
• You can control what parts of a layer are visible and hidden by creating a layer mask. For more information, refer to “Working with Layer Masks” in the Help.

To paint on a layer

1. On the Layers palette, select a layer.
2. On the Brush Selector bar, choose a brush category and variant.
3. Paint on the layer in the document window.

The Preserve Transparency option on the Layers palette affects what areas of a layer you can paint on. For more information, refer to “Preserving Layer Transparency” on page 258 for more information.
Brush Methods and Painting on Layers

The Natural-Media environment allows brushstrokes on different layers to interact with each other. However, mixing brushstrokes that use the Cover and Buildup methods on the same layer can produce unexpected results. This is caused by a conflict between the brush method and the layer’s composite method.

- Brushes that use the Buildup method — such as those in the Felt Pens or Pencils category — work best on layers that use the Gel composite method. In fact, when you use the Buildup method to paint on a blank layer, Corel Painter automatically sets the layer’s composite method to Gel.
- Brushes that use the Cover method work best on layers that are set to the Default composite method.

For more information about layer composite methods, refer to “Blending Layers by Using Composite Methods” on page 262. For more information about brush methods, refer to “Methods and Subcategories” on page 158.

Preserving Layer Transparency

Areas of a layer that don’t contain images are transparent. You can preserve the transparent areas of a layer with the Preserve Transparency check box on the Layers palette. This option affects which areas of a layer you can create images on. It also affects the results of erasing or deleting images on a layer.

By default, the Preserve Transparency check box is disabled, which lets you paint anywhere on the layer. When Preserve Transparency is enabled, the transparent areas are preserved, and you are confined to painting on areas of the layer that already contain images.

If you want to paint on a shape, you must first commit the shape to a pixel-based layer. For more information, see “To paint a shape” on page 308.

A good way to think about the Preserve Transparency option is in terms of a layer mask. As described in “Working with Layer Masks” in the Help, a layer mask defines the visible areas of a layer.

Preserve Transparency provides a powerful selective editing capability to create interesting effects by altering the strokes you’ve already applied. For example, you can enable Preserve Transparency to fill a set of hand-drawn letters with a pattern, a color gradient, or other brushstrokes.
Preserve Transparency also affects the results of cutting or erasing on a layer.

- When Preserve Transparency is disabled, erasing or deleting images restores transparency to the area and reveals the underlying image.
- When Preserve Transparency is enabled, erasing or deleting images reveals the document’s paper color. In effect, erasing or deleting with Preserve Transparency enabled is the same as painting or filling with the document’s paper color.

You can create a layer mask based on the layer’s transparency. A layer mask defines which areas of a layer are visible in the document window. For more information, see “Creating Layer Masks” in the Help.

To preserve layer transparency
- On the Layers palette, enable the Preserve Transparency check box.

You can also load a layer’s transparency to a selection. On the Layers palette, hold down Control and click the layer (Mac OS), or right-click the layer (Windows), and choose Select Layer Transparency. For more information about selections, refer to “Selections and Transformations” on page 223.

Working with Floating Objects

You can make a selection on a layer using the Rectangular Selection, Oval Selection, Lasso, or Magic Wand tool. Selections on layers function in the same way as selections on the canvas — you can use them to constrain brushstrokes, to isolate an area of the layer for applying an effect, or to choose an area of the layer to cut or copy. For more information about working with selections, see “Selections and Transformations” on page 223.

By default, when you move a selection, only the selection marquee moves, not the images. To move selected images on a layer, you must “float” the selection. In effect, this turns the selected area of the layer into a floating object. You can move floating objects around a layer to create new compositions.

Each layer in a document can have only one floating object at a time. You can drop a floating object to merge it with the layer. Many operations automatically drop (or merge) the floating object back to its parent layer.
Floating objects are created by making a selection on a pixel-based layer. Shapes cannot be floating objects because they are vector-based. However, you can turn a shape into a pixel-based layer. For instructions, see “To convert a shape to a pixel-based layer” on page 293.

When you save a document to RIFF format, Corel Painter preserves all floating objects. However, saving a document in a non-RIFF format automatically drops floating objects onto their parent layers.

**To create a floating object**

1. Create a selection on a layer using a selection tool.
2. Do one of the following:
   - Click the selection with the Layer Adjuster tool.
   - Choose Select menu » Float.
   
   The floating object appears as an item below the parent layer on the Layers palette.

**To reposition or drop a floating object**

1. On the Layers palette, select the floating object.
2. Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reposition a floating object</td>
<td>In the document window, drag the floating object to the new location with the Layer Adjuster tool. Then, press the arrow keys to move the floating object one pixel at a time.</td>
</tr>
</tbody>
</table>

**Adding Drop Shadows**

Adding shadows to a layer’s content can enhance the appearance of an image. You can add a drop shadow to a single layer or to a group.

Drop shadows are also helpful for developing Image Hose nozzles. For more information, refer to “Preparing Images” in the Help.

When you add a drop shadow, Corel Painter creates a new layer for the shadow and groups it with the original. This enables you to select and modify the drop shadow layer independently from the original layer.

**To add a drop shadow**

1. Select a layer or group.
2. Choose Effects menu » Objects » Create Drop Shadow.
3. In the Drop Shadow dialog box, type values in the following boxes:
   - X-Offset and Y-Offset specify the distance, in pixels, from the center of the layer image to the shadow.
   - Opacity specifies the degree to which the shadow covers underlying images. Setting Opacity to 100% obscures underlying images; lower values create a more transparent shadow.
• Radius specifies the amount of blur at the edge of the shadow. The radius is half the distance across the blurred region. If you set Radius to zero, you create a sharp-edged shadow.
• Angle specifies the direction of the blur.
• Thinness specifies the amount of blur applied perpendicular to the Angle. If a blur shows streaks, increase Thinness to soften it.

If you want to merge the drop shadow layer with the image layer, enable the Collapse to One Layer check box.

Creating Patterns on Layers

You can use the same techniques to create patterns on layers as you do to create them on the canvas. However, a pattern’s wrap-around features do not apply to layers. This is because the canvas has edges, but layers do not — they are unlimited in size. If you shift a pattern on a layer, the pattern does not wrap around. Refer to “Using Patterns” on page 52 for more information.

Working with Reference Layers

Reference layers get their image content from an external source — either a pixel-based layer in the current document or a separate file. They provide a low-resolution representation of the original image that you can quickly manipulate in ways that would otherwise require more time. Working with a reference layer allows you to resize, rotate, or slant a layer onscreen by dragging its handles. The changes are immediately displayed in the document window. When you finish making changes, you can commit the reference layer back to a standard layer. Corel Painter examines the source image to restore the original resolution.

You cannot edit the image data in a reference layer. If you try to paint on or apply effects to a reference layer, Corel Painter prompts you to commit it back to a pixel-based layer.

You can create a reference layer by basing it on an existing layer or by placing an image. For more information about placing images, see “Placing Files” in the Help.

To create a reference layer

1 Select a layer.
2 Choose Layer menu ➤ Convert to Reference Layer.

The layer’s icon on the Layers palette changes to an eight-handled square □□□□, and an eight-handled box marks the boundary of the layer’s contents in the document window.

To modify a reference layer

• Select a reference layer.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Resize a reference layer in one direction</td>
<td>Drag a side handle to resize the layer in one direction only.</td>
</tr>
</tbody>
</table>
To commit a reference layer

- In the Layers palette, right-click a reference layer, and click Commit.

  The conversion process might take a few seconds, depending on the size and quality of the layer.

**Setting Layer Opacity**

You can adjust a layer’s opacity to create different levels of transparency. The Opacity slider covers a range of 0% (completely transparent) to 100% (completely opaque).

**To change a layer’s opacity**

1. Select the layer you want to change.
2. On the Layers palette, do one of the following:
   - Move the Opacity slider.
   - Type a percentage in the Opacity box, and press Return (Mac OS) or Enter (Windows).

   The example on the left shows the background layers at 100% opacity. The example on the right shows them at 50% opacity.

**Blending Layers by Using Composite Methods**

A layer’s composite method controls how it interacts with the underlying image. You can change composite methods to create special effects without changing the actual images that make up a document.

Corel Painter provides two types of composite settings:

- Composite Method sets the standard composite method.
- Composite Depth controls how a layer’s image data interacts with depth information on the canvas and other layers.
For example, if the canvas contains Impasto brushstrokes, the Composite Depth setting determines what happens when these brushstrokes intersect with brushstrokes on the layer. Refer to “Blending Impasto with Other Layers” in the Help for more information about Composite Depth options.

You can set a different composite method for every layer in a document. Keep in mind the role of the underlying image in creating an effect — you might achieve an unexpected result if the underlying image is solid black or white.

The best way to understand the different composite methods is by seeing them in action. Quickly cycle through a layer’s composite methods to create new and interesting versions of your image. For a comparison of Corel Painter composite methods and Adobe Photoshop blend modes, see “Saving Files That Contain Layers” on page 247.

**To change a layer’s composite method**
1. Select a layer.
2. On the Layers palette, choose a composite method from the Composite Method pop-up menu.

**Adding Notes to a Layer**
In the Layer Attributes dialog box, you can attach additional information to a layer by adding notes to it.

**To record notes for a layer**
1. Select a layer or group.
2. Do one of the following:
   - Choose Layers menu ➤ Layer Attributes.
   - Click the palette menu arrow on the Layers palette, and choose Layer Attributes.
3. Type in the Note box.

You cannot record notes for a layer if you enable the WWW Map Clickable Region check box for image mapping.

You can also record notes for pixel-based layers and reference layers, by double-clicking the item on the Layers palette, or selecting an item and pressing Return (Mac OS) or Enter (Windows).
Storing Images with the Image Portfolio

The Image Portfolio is a convenient place to store images you that want to use again.

To display the Image Portfolio palette

- Choose Window menu ▶ Image Portfolio.
  If the Image Portfolio palette is not expanded, click the palette arrow.

To add a layer to the Image Portfolio

1. Select a layer.
2. In the toolbox, click the Layer Adjuster tool.
3. Drag the layer from the document window to the Image Portfolio palette.
   The layer is cut from the current document.
4. In the Save Image dialog box, type a name in the Save As box.

To copy the layer from the current document, hold down Option (Mac OS) or Alt (Windows), and drag it to the Image Portfolio palette using the Layer Adjuster tool.

The Image Portfolio holds only pixel-based layers. If you want to add a shape, Watercolor, Liquid Ink, or dynamic layer to the Image Portfolio, you must first convert it to a default layer. On the Layers palette menu, click Convert to Default Layer.

To use an image from the Image Portfolio

- Drag an item from the Image Portfolio palette to the document window.

Corel Painter places the Image Portfolio item on a new layer.

Organizing Layers with Image Portfolio Libraries

You can create your own Image Portfolio libraries to organize layers by category. When you're creating a library, keep in mind that the smaller the library, the easier it will be to see its contents at a glance.

The Image Mover command on the Image Portfolio palette menu lets you move items between Image Portfolio libraries. For more information about moving items between libraries, refer to “Libraries and Movers” in the Help.
Image Effects

Inspired by traditional artistic methods, the Corel Painter image effects let you do everything from correcting colors to retouching images to creating a completely new image from a source. The effects range from practical tools, like the orientation, tonal control and focus effects, to artistic expressions, like embossing, color overlay, and posterize. For more information about image effects, refer to “Image Effects” in the Help.

This section contains the following topics:
- Applying Effects
- Tonal Effects
- Working with Surface Texture

Applying Effects

You apply most of the Corel Painter effects in the same manner:
- Select where to apply the effect.
- Choose a specific effect.
- Set effect options, and click OK to apply the effect to your image.

Each effect can have several options and parameters that might require you to use other features, such as selections, layers, colors, paper textures, and gradients. In addition to
working with other palettes, you can get the most out of the effects if you understand more about application methods and the Fade command.

**Where to Apply Effects**

You can apply special effects to a selection, a layer, or the entire image.

- If there is no selection, the effect is applied to the entire image.
- If you want to apply an effect to a region of the canvas, use any selection tool to select that area before you choose an effect command. For more information about these tools, refer to “Creating and Saving Selections” on page 223.
- If you want to apply an effect to a layer, select that layer before you choose an effect command. Corel Painter applies the effect to the entire layer. For more information about selecting a layer, refer to “Selecting Layers” on page 248.
- If you apply an effect to a shape, dynamic layer, or reference layer, you must first commit the layer to an image layer.

**Understanding the Using Pop-up Menu**

Many of the Corel Painter effects dialog boxes have a Using pop-up menu that lets you specify a source, or method. The source determines how an effect is applied to different areas of an image. A larger degree of change is applied to light areas of the source, and a smaller degree of change is applied to dark areas. For example, when you use the Paper method, the effect is applied according to the light and dark areas of the selected paper texture.

The choices available in the Using pop-up menu vary between effects. The choices include:

- Uniform Color
- Paper
- Image Luminance
- Original Luminance (clone source)
- 3D Brush Strokes
- Alpha channel or layer mask
  This option is available only if your document has a channel or a layer with a layer mask.

These options are explained in greater detail in the overview for each effect.

In most cases, you can see the results of choosing different options in the Preview window of an effect’s dialog box. The best way to see how these options affect your images is to try them.

**Tonal Effects**

Corel Painter has a variety of effects that let you adjust color and tone. Some effects are designed primarily for correcting colors, while others let you adjust colors for special effects. For example, you can match colors across images.
You can also use tools, such as the Dodge tool and the Burn tool, to adjust color and tone in specific areas.

For information about color correction, see “Correcting and Adjusting Colors” in the Help.

Matching Color and Brightness across Images

The Match Palette effect lets you apply the color and brightness of a source image to a destination image. For example, you can match the colors in a photo to the colors in a favorite painting. You can then clone and paint your photo in the same style as your favorite painting. You can also use the Match Palette effect to ensure that the color and brightness in a group of photos is consistent.

To match colors across images

1. Open both the source image and the destination image.
2. Select the destination image.
4. From the Source pop-up menu, select the source image. The filenames for all open images appear in the pop-up menu.
5. Adjust any of the following sliders:
   • Color — lets you determine how the colors from the source image blend with the colors in the destination image. At higher settings, more source color is applied.
   • Variance (Color) — lets you adjust the range of the source colors. Higher settings increase the number of shades used from the source image.
   • Brightness — lets you determine how the luminance from the source image blends with the luminance in the destination image. Higher Brightness settings pull more highlights and shadows from the source image into the destination image.
   • Variance (Brightness) — lets you adjust the range of highlights and shadows. Higher settings increase the contrast between the highlights and shadows.
6. Move the Amount slider to specify the overall intensity of the other settings. Start at 100%, and decrease the amount until you are satisfied with the results.

You can apply the color and brightness from a source image (centre) to your working image (left) to create a new effect (right).
Inverting Colors

The Negative effect inverts all the colors in your image or in the selected layer.

Positive (left) and negative (right) versions of an image.

To invert colors
1. Select a layer or area of the canvas.
2. Choose Effects menu ➔ Tonal Control ➔ Negative.

Posterizing an Image

Posterizing reduces the number of color levels an image contains.

To posterize an image
1. Select a layer or area of the canvas.
2. Choose Effects menu ➔ Tonal Control ➔ Posterize.
3. In the Posterize dialog box, specify a number of levels. The fewer levels you specify, the more dramatic the effect.

To posterize an image combined with a paper grain, refer to “Applying a Screen” in the Help.

To posterize to two levels and also adjust the brightness, refer to “Using the Equalize Effect to Equalize Images” in the Help.

Dodging and Burning

The Dodge and Burn tools let you adjust the highlights, midtones, and shadows in an image. The Dodge tool lightens the tone; the Burn tool darkens it. You can dodge and burn anywhere in a photo, affecting an area as large or as small as you like.

To lighten the tone
1. Choose the Dodge tool from the toolbox.
2. On the property bar, move the Size slider, or type a value in the Size box, to adjust the size of the Dodge tool.
3. Move the Opacity slider, or type a value in the Opacity box, to adjust the opacity of the Dodge tool.
4 Move the Jitter slider, or type a value in the Jitter box, to specify the amount of randomness in the stroke.
5 Drag the brush in the image to apply the effect.

To darken the tone
1 Choose the Burn tool from the toolbox.
2 On the property bar, move the Size slider, or type a value in the Size box, to adjust the size of the Burn tool.
3 Move the Opacity slider, or type a value in the Opacity box, to adjust the opacity of the Burn tool.
4 Move the Jitter slider, or type a value in the Jitter box, to specify the amount of randomness in the stroke.
5 Drag the brush in the image to apply the effect.

Using Lighting
The Apply Lighting effect lets you shine one or more light sources on an image. Using this effect is like hanging your artwork in a gallery and adjusting colored spotlights to illuminate it. You can choose different lighting effects from the Corel Painter library, or you can create your own effects by defining brightness, distance, color, and other characteristics. After you’ve produced a lighting effect you like, you can save it in a library for use with other images.
Applying Preset Lighting Effects

The Lighting library contains several preset lighting environments. You can use these directly or as a starting point for customized lighting.

To apply preset lighting effects
1. Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make a selection.
2. Choose Effects menu ➤ Surface Control ➤ Apply Lighting.
3. In the Apply Lighting dialog box, click a preset thumbnail.
   The lighting effect is displayed in the Preview window.

Working with Surface Texture

The Apply Surface Texture effect lets you add a three-dimensional (3D) surface texture to your image. You can use this feature to apply a paper texture across the image, to give depth to the brushstrokes of an oil painting, or to create 3D mosaic tiles.

Surface texture is created either by applying a paper texture or by using information from a clone source to determine depth and height. There are five methods for creating texture:

- Using a paper texture
- Using the difference from a clone source
- Using image luminance
- Using the luminance from a clone source
- Using a channel or layer mask

The Apply Surface Texture effect also lets you apply a reflection map to your surfaces, which can make the textured parts of the image look metallic or glasslike. Refer to “Working with Reflection Maps” in the Help.

Examples of effects created with Apply Surface Texture.
Setting Appearance of Depth Properties

The surface texture you apply is made up of a material. That material can be subtle and blend with the original image, or it can be highly reflective or shiny, distorting the original image.

The Appearance of Depth sliders on the Apply Surface Texture dialog box let you control material properties.

- The Amount slider controls how much surface texture is applied to the image. Moving the slider all the way to the right applies the maximum amount.
- The Picture slider controls how much of the color from the original image is applied to the texture. At 100%, the full color of the picture shines through. Moving the slider to the left displays more black, leaving only the shine.
- The Shine slider controls how much highlight appears on the surface of the texture. Higher Shine values make the texture look metallic.
- The Reflection slider maps a clone source image or pattern onto the texture at a variable percentage.

Using Paper to Create Texture

When you create a texture by using the Paper method, the current paper texture is applied to your image. If the Papers palette is open, you can choose different papers and change their scale to try different textures. The Preview window is updated automatically to reflect paper changes.

To create surface texture by using paper

1. Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make a selection.
2. Choose Effects menu ➤ Surface Control ➤ Apply Surface Texture.
3. In the Apply Surface Texture dialog box, choose Paper from the Using pop-up menu.
   If you want to apply an inverted paper texture, enable the Inverted check box.
4. Adjust the Softness slider to control the amount of distortion created by the texture.
   Increasing softness creates more intermediate steps, which produces a smoother distortion.
5. Adjust the Appearance of Depth sliders.

Before (left) and after (right) creating texture by using paper grain.
Refer to “Setting Appearance of Depth Properties” on page 271 for more information.

6 Adjust the Light Controls sliders.
For more information, refer to “Applying Lighting to a Texture” on page 277.

Using 3D Brushstrokes to Create Texture

When you create a texture using the 3D Brushstrokes method, the difference in luminance between the clone source and the current document is used to determine the look of the texture.

If you change the colors in the clone or posterize the clone, the texture is based on color differences. If you paint on the clone, however, you can make the brushstrokes appear three-dimensional, giving them the illusion of oil paints. For information about cloning, refer to “Cloning Images” on page 209.

To create surface texture by using 3D Brushstrokes

1 Open the original image.

2 Choose File menu ➤ Clone.
If you want to alter the clone before using the 3D Brush Strokes method, apply an effect or paint on it.

3 Select a layer or area of the canvas.
If you want to apply the effect to the entire image, do not make a selection.

4 Choose Effects menu ➤ Surface Control ➤ Apply Surface Texture.

5 In the Apply Surface Texture dialog box, choose 3D Brush Strokes from the Using pop-up menu.
If you want to apply an inverted texture, enable the Inverted check box.

6 Adjust the Softness slider to control the amount of distortion created by the texture.
Increasing softness creates more intermediate steps, which produces a smoother distortion.

7 Adjust the Appearance of Depth sliders.
   Refer to “Setting Appearance of Depth Properties” on page 271 for more information.

8 Adjust the Light Controls sliders.
   For more information, refer to “Applying Lighting to a Texture” on page 277.

Creating 3D Oils

Because the 3D Brushstrokes method uses the difference between the clone source and its clone to define a 3D texture, you can create the illusion of dimensional oils by painting on the clone. The look of the strokes on the clone determines how realistic the final 3D strokes appear. So, you may want to set up a more complex brush before painting. For example, you can apply a paper texture to the stroke. Many of the brush variants reveal the paper texture automatically in their strokes.

You can apply a paper texture when you first create an image, and then paint or draw over it to make a textured canvas for your strokes. However, the texture is erasable, so you might not end up with the same texture across the document surface. As a rule, you add the paper texture as the last step in producing artwork.

You can also use advanced brush settings to make realistic strokes. For example, you can use the Brush Loading option to move underlying colors as you make brushstrokes. You can also apply other settings, like Bleed, or adjust brush size to create complex strokes. For more information, see “Customizing Brushes” on page 147.

Using Image Luminance to Create Texture

When you create a texture by using the Image Luminance method, the current image’s luminance, or lightness, determines where surface texture is added. Light parts of the
image create dents; darker parts create raised areas. The overall effect gives an embossed look to the edges of the image.

Before (left) and after (right) adding texture based on Image Luminance.

To create surface texture by using Image Luminance

1. Select a layer or area of the canvas.
   - If you want to apply the effect to the entire image, do not make a selection.
2. Choose Effects menu ➤ Surface Control ➤ Apply Surface Texture.
3. In the Apply Surface Texture dialog box, choose Image Luminance from the Using pop-up menu.
   - If you want to apply an inverted texture, enable the Inverted check box.
4. Adjust the Softness slider to control the amount of distortion created by the texture.
5. Adjust the Appearance of Depth sliders.
   - Refer to “Setting Appearance of Depth Properties” on page 271 for more information.
6. Adjust the Light Controls sliders.
   - For more information, refer to “Applying Lighting to a Texture” on page 277.

Using Clone Source Luminance to Create Texture

When you create a texture by using clone source luminance, the dents and bumps in the texture are determined by the light and dark areas in the clone source and are applied to its clone. What is unique about this method is that you can create interesting embossed looks by changing the clone source.

Texture based on clone source luminance.
Any image effects or brushstrokes that you apply to the source result in different textures. For example, you can create raised areas in the clone by darkening the area in the source image.

To create surface texture based on clone source luminance
1. Open an image.
2. Choose File menu ➤ Clone.
3. Alter the clone by applying an effect, by painting, or by choosing a pattern or gradient.
4. Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make a selection.
5. Choose Effects menu ➤ Surface Control ➤ Apply Surface Texture.
6. In the Apply Surface Texture dialog box, choose Original Luminance from the Using pop-up menu.
   If you want to apply an inverted texture, enable the Inverted check box.
7. Adjust the Softness slider to control the amount of distortion created by the texture.
   Increasing softness creates more intermediate steps, which produces a smoother distortion.
8. Adjust the Appearance of Depth sliders.
   Refer to “Setting Appearance of Depth Properties” on page 271 for more information.
9. Adjust the Light Controls sliders.
   For more information, refer to “Applying Lighting to a Texture” on page 277.

Creating Embossing Effects
One of the most effective ways of using the Original Luminance method is to create an embossed image. Unlike standard emboss effects, Apply Surface Texture lets you control not only the height of the texture, but also the lighting and material properties of the embossing.

To create an embossed effect
1. Open an image.
2. Choose File menu ➤ Clone.
3. Choose a color other than black from the Colors or Color Sets palette.
If you want the embossed image to be white, select all, and then press Delete (Mac OS) or Backspace (Windows).

4 Choose Edit menu ➤ Fill.
5 In the Fill dialog box, enable the Current Color option.
6 Adjust the Opacity slider to set the opacity of the fill.
7 Click OK to fill the clone file with color.
8 Choose Effects menu ➤ Surface Control ➤ Apply Surface Texture.
9 In the Apply Surface Texture dialog box, choose Original Luminance from the Using pop-up menu.
   The Preview window shows how the embossed image will look.
10 Adjust any of the Appearance of Depth or Light Controls sliders.
11 Enable a Light Direction option to change the location of highlights and shadows.
   If you want to change the light color, click the Light Color chip, and choose a color from the Colors dialog box.

Using Channels and Layer Masks to Create Texture

Corel Painter lets you produce surface texture based on an alpha channel or a layer mask. You can use this method only if your image has a saved alpha channel or a layer with a layer mask.

When you choose a channel, the texture is applied around the edges of the channel so that the area it covers appears raised. When you choose a layer mask, the layer mask is used to determine the boundaries of the texture. In this case, texture is applied to the edges of the layer mask. Refer to “Working with Layer Masks” in the Help for more information.

Before (left) and after (right) adding texture based on a saved alpha channel.

Before (left) and after (right) adding texture based on a layer mask.
To create surface texture based on a channel or layer mask

1. Select a layer or the canvas.
   - If you want to use a layer mask, you must select the layer to which the layer mask is attached. Make sure that the layer mask is not blank.

2. Choose Effects menu ➤ Surface Control ➤ Apply Surface Texture.

3. In the Apply Surface Texture dialog box, choose the channel or layer mask from the Using pop-up menu.
   - If you want to apply an inverted texture, enable the Inverted check box.

4. Adjust the Softness slider to control the amount of distortion created by the texture.
   - Increasing softness creates more intermediate steps, which produces a smoother distortion.

5. Adjust the Appearance of Depth sliders.
   - Refer to “Setting Appearance of Depth Properties” on page 271 for more information.

6. Adjust the Light Controls sliders.
   - For more information, refer to “Applying Lighting to a Texture” on page 277.

Applying Lighting to a Texture

A large part of the final look of your textures is determined by the lighting you apply. Bad lighting can obscure details in a pattern or surface. Good lighting can add interesting highlights and enhance reflections.

You can add, delete, and position light sources, and you can set light properties. You can also position lights by enabling one of the Light Direction options, which represent eight different preset lighting angles. You can also create a custom lighting setup by working in the sphere.

The lighting sphere shows all possible surface angles and how they are illuminated. The light indicators on the sphere show the current positions of each light source.

The lighting sphere with a light indicator.

The Display slider beneath the lighting sphere controls the brightness of the sphere so that it’s easier to see light positions. It does not affect the lights themselves.

Sliders for the three Light Controls let you set the properties of a light source. You can also change a light’s color.
- The Brightness slider indicates the intensity of the light.
• The Conc (concentration) slider adjusts the spread of the light’s shine over the surface.
• The Exposure slider globally adjusts the overall lighting amount from darkest to brightest.

To add or delete a light

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a light</td>
<td>In the Apply Surface Texture dialog box, click the lighting sphere. A new light indicator (a small circle) is added to the lighting sphere.</td>
</tr>
<tr>
<td>Delete a light</td>
<td>In the Apply Surface Texture dialog box, click a light indicator, and press Delete (Mac OS) or Backspace (Windows).</td>
</tr>
</tbody>
</table>

The Show Light Icons check box lets you hide or show the light indicators.

To change a light’s position

• In the Apply Surface Texture dialog box, drag a light indicator on the lighting sphere.

You can also change a light’s position by selecting a light indicator on the sphere and enabling one of the Light Direction options.
Mosaics

Making mosaics is a classical art technique that creates pictures from colored tiles and grout. In Corel Painter, the Make Mosaic feature and its companion, Make Tessellation, let you create tile mosaics and stained-glass window formations.

The Make Mosaics feature lets you paint with a mosaic medium. In essence, you’re painting with tiles. The medium you paint with can be simple colored tiles or colors cloned from an original image. In this way, you can paint an original image on a blank canvas or re-create an image from a cloned photo.

Each tile is an independent object and carves its shape so that it fits perfectly with surrounding tiles. You can erase and/or reshape tiles to create the perfect mosaic design.

A mosaic image.
After creating a mosaic, you can give it a three-dimensional (3D) appearance. You can also apply brushstrokes to the mosaic. A brush such as Distortion will smear the tile colors. For instructions on adding dimension to the tiles, refer to “Giving Tiles a 3D Look” on page 288.

This section contains the following topics:
• Getting Started with Mosaics
• Placing and Customizing Tiles

Getting Started with Mosaics

The Mosaic feature differs from the other Natural-Media tools in Corel Painter. With the mosaics medium, you’re actually working in a different mode. This means that you must have the Make Mosaic dialog box open, and you cannot access any other tools or features — except for the Colors palette.

When in Mosaics mode, you can add, remove, and reshape mosaic tiles. You can choose a color to paint with or use the Clone Color option on the Colors palette. You can also set grout thickness.

The Make Mosaic dialog box provides all the controls needed for working in this medium. When painting with mosaic tiles, you work with one of four tools: Apply Tiles, Remove Tiles, Change Tile Color, or Select Tiles.

Whether you are cloning from an existing image or creating a mosaic design from scratch, you may find the following guidelines helpful:
• Use your first few courses of mosaic tiles to delineate the most important contours of your subject — just as if you were drawing with a pencil. Describe the most important lines of your scene first. Additional courses of tiles should follow the initial contours.

Tiles applied to the outline of an image.

• Use larger tiles in areas of flat color and smaller tiles in regions where you must add more detail. In flat-color areas, you may want to introduce some color variability for a more realistic effect. Tiles used in traditional mosaics rarely have uniform color.
To display the Make Mosaic dialog box
1 Do one of the following:
   • Start a new document by choosing File menu ➤ New.
   • Clone an existing document by choosing File menu ➤ Open and locating the file that you want to clone.
     Then, choose File menu ➤ Quick Clone.
2 Choose Canvas menu ➤ Make Mosaic.

To create a mosaic from scratch
1 Start a new document by choosing File menu ➤ New.
2 Choose Canvas menu ➤ Make Mosaic.
3 In the Make Mosaic dialog box, click the Apply Tiles button ➤ .
4 Drag in the document window.
   New tiles flow from your stroke.
5 Keep the Make Mosaic dialog box open so that you can continue to work on the mosaic.

You can also have Corel Painter do the tile work automatically with the Stroke Selections and Fill Selection commands located in the Make Mosaic dialog box in the Options pop-up menu. For information on how to use the Stroke Selections and Fill Selection options, see “Using Stroke Selections and Fill Selection Commands” on page 289.

Creating a Mosaic Effect
You can create a mosaic from scratch or based on a clone of another image. For more information about cloning images, see “Cloning Images” on page 209. After you create a mosaic, keep the Make Mosaic dialog box open so that you can continue to work on the mosaic. After you apply tiles to a mosaic, you can select or deselect tiles to change their color or apply effects to them.

Clone without source images showing (the Use Tracing Paper check box in the Make Mosaic dialog box is disabled).
To create a mosaic based on a cloned image

1. Clone an existing document by choosing File menu ➤ Open, and locating the file that you want to clone. Then, choose File menu ➤ Quick Clone.
2. Choose Canvas menu ➤ Make Mosaic.
3. On the Colors palette, click the Clone Color option to enable it.
4. In the Make Mosaic dialog box, click the Apply Tiles button.
   - If you don’t want to work with Tracing Paper, disable the Use Tracing Paper check box.
5. Drag in the document window.
   - New tiles flow from your stroke.
6. Keep the Make Mosaic dialog box open so that you can continue to work on the mosaic.

You can monitor the progress of the clone-based mosaic by viewing the image with Tracing Paper on, by enabling the Use Tracing Paper check box. This lets you see a faded out version of the clone source. You can also enable or disable Tracing Paper by choosing Canvas menu ➤ Tracing Paper. A check mark indicates that it is enabled.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select tiles</td>
<td>In the Make Mosaic dialog box, click the Select Tiles button. Drag across the tiles you want to select. Red borders appear on selected tiles.</td>
</tr>
<tr>
<td>Select contiguous tiles of the same color (no variability allowed)</td>
<td>In the Make Mosaic dialog box, click the Select Tiles button. Press Command + Control (Mac OS), or Ctrl (Windows), and drag across part of a line of tiles, so that the whole line of tiles is selected. A magic wand appears as you select the tiles.</td>
</tr>
<tr>
<td>Select every tile</td>
<td>With the Make Mosaic dialog box displayed, press the A key.</td>
</tr>
</tbody>
</table>

To deselect tiles

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Deselect an individual tile</td>
<td>In the Make Mosaic dialog box, click the Select Tiles button. Click on a tile that is already selected to deselect it.</td>
</tr>
<tr>
<td>Deselect all tiles</td>
<td>With the Make Mosaic dialog box displayed, press the D key.</td>
</tr>
</tbody>
</table>
Specifying Tile Color

There are several ways to change tile color. You can adjust the value, change the hue, or randomize variability. You can adjust the color for individual tiles or for larger areas across the mosaic.

The tile color is determined by the main color selected on the Colors palette. You might want to add some color variability to build visual interest. When working in a clone document, you can color the tiles based on the clone source.

Normally, each tile is given a single color. If you want more options for coloring tiles, render the tiles to a channel. You can then convert the channel to a selection to paint directly on the tiles, apply effects, or fill them with a pattern, weave, gradient, or image. Refer to “Giving Tiles a 3D Look” on page 288 for more information.

To change the color of selected tiles
1. In the Make Mosaic dialog box, click the Select Tiles button.
2. Click or drag across the tiles you want to select. Red borders appear on selected tiles.
3. Choose a color from the Colors palette.
4. Press one of the following keys to apply the described color change to the selected tiles:
   - C (Color) Changes the tiles to the current main color.
   - T (Tint) Applies a small amount (10%) of the current main color. Repeat to accentuate.
   - V (Vary) Adds color variability, based on the variability settings on the Colors palette. On the Colors and Color Variability palettes, choose the color and variability settings you want to use. Repeat until you are satisfied with the results.

To change tile color individually
1. In the Make Mosaic dialog box, click the Change Tile Color button.
2. Choose one of the following color adjustment modes from the menu:
   - The Color mode changes the tiles to the current main color.
   - The Darken mode applies a small amount of black.
   - The Lighten mode applies a small amount of white.
   - The Tint mode applies a small amount (10%) of the current main color.
   - The Vary mode adds color variability, based on the variability settings on the Colors palette. On the Colors and Color Variability palettes, choose the color and variability settings you want to use.
3. Click individual tiles you want to change or drag across a group of tiles.

To use multicolored tiles
1. Choose Window menu ➔ Brush Controls ➔ Color Variability to display the Color Variability palette.
   - If the Color Variability palette is not expanded, click the palette arrow.
Choose a color variability method from the pop-up menu.

Move the sliders or type values in the boxes to adjust the color variability settings.

If the Color Variability palette is not open, you must first close the Make Mosaic dialog box. Then, display the Color Variability palette, and open the Make Mosaic dialog box again.

To base colors on a clone source
- After cloning an image, enable the Clone Color option on the Colors palette.

For more information about creating mosaics based on cloned images, see “To create a mosaic based on a cloned image” on page 282.

Specifying Grout Color

Any area not covered by tiles is considered grout. The grout color is assigned to the mosaic background when you begin working.

To change the grout color
- In the Make Mosaic dialog box, click the Grout color chip.

Use the Color dialog box to select a grout color. You can change the grout color at any time. However, changing the grout color automatically re-renders the mosaic, which erases any part of the image that is not a tile or grout.

Removing Tiles

If you want to remove tiles selectively, use the Remove Tile tool. The Reset Mosaic command removes all tiles from the document; Corel Painter clears the canvas, leaving only the grout color.

To remove tiles

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Remove specific tiles</td>
<td>In the Make Mosaic dialog box, click the Remove Tiles button. Click or drag across the tiles you want to remove.</td>
</tr>
<tr>
<td>Remove all tiles</td>
<td>In the Make Mosaic dialog box, from the Options pop-up menu, choose Reset Mosaic.</td>
</tr>
</tbody>
</table>

Saving a Mosaic in the RIFF File Format

If you save a mosaic in the RIFF format, you can open the file later, choose the Make Mosaic command, and continue working.

RIFF is the only file format that will save the resolution-independent mosaic tile objects. Saving in any other format prohibits you from resuming the mosaic.
process. All file formats will save the rendered image of the mosaic tiles on the canvas. For more information about saving files, see “Saving Files” on page 28.

Placing and Customizing Tiles

The Make Mosaic dialog box includes several powerful features for placing tiles and developing and improving your mosaic. The commands in this section are accessible from the Settings and Options pop-up menus.

Adjusting Dimensions and Randomness

Tile shapes have two categories of control: Dimensions and Randomness. These categories can be controlled by using the Settings pop-up menu.

The Dimensions sliders let you control the basic size of the tiles and grout spacing.

The Randomness sliders allow you to control the uniformity of the tile shapes. Increasing randomness makes the shapes more erratic, each different from the last. For example, if the Length dimension is 10 pixels, a Length randomness of 25% creates tiles that are randomly given a length in the range of 7.5 to 12.5 pixels.

To adjust tile dimensions or randomness

1 In the Make Mosaic dialog box, from the Settings pop-up menu, choose one of the following:
   • Dimensions
   • Randomness

2 Adjust the sliders.

3 Drag in the document window to apply tiles with the new dimensions or randomness settings.

<table>
<thead>
<tr>
<th>Dimension control</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Width control sets the width of the tiles in pixels.</td>
<td>In this example, the width is set to 3.5 pixels (top) and 30.4 pixels (bottom).</td>
</tr>
<tr>
<td>The Length control sets the length of the tiles in pixels.</td>
<td>In this example, the length is set to 4.1 pixels (top) and 24.2 pixels (bottom).</td>
</tr>
</tbody>
</table>
### Dimension control

Pressure determines how tile dimensions are affected by stylus pressure. The Pressure slider allows you to control the width variance under differently weighted strokes.

With the Pressure slider set to zero, a light stroke produces narrow tiles, and a heavier stroke creates wider tiles.

Increasing the Pressure slider increases the effect of pressure on the width of the tiles. By increasing the Pressure setting, you can prevent the creation of narrow tiles in response to a light stroke. Setting Pressure to 100% creates uniformly wide tiles, regardless of the pressure.

<table>
<thead>
<tr>
<th>The Grout control sets the spacing between tiles in pixels.</th>
</tr>
</thead>
<tbody>
<tr>
<td>In this example, the spacing between tiles is 0% (top) and 15% (bottom).</td>
</tr>
</tbody>
</table>

### Randomness control

<table>
<thead>
<tr>
<th>Increasing Width randomness allows the width to vary by the set percentages.</th>
</tr>
</thead>
<tbody>
<tr>
<td>In this example, Width randomness is set to 92%.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Increasing Length randomness allows the length to vary by the set percentage.</th>
</tr>
</thead>
<tbody>
<tr>
<td>In this example, the Length slider is set to 98%.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>With Cut randomness set to zero, the edges of the tile are created perpendicularly to the stroke. Increasing Cut randomness allows the angle of the tile ends to vary.</th>
</tr>
</thead>
<tbody>
<tr>
<td>In this example, the Cut slider is set to 90°.</td>
</tr>
</tbody>
</table>
Fitting Tiles Together

When you work with real ceramic tiles, it is physically impossible to merge them. You can put them close to each other, but you can’t make them occupy the same space.

Likewise, the mosaic tiles in Corel Painter respect each other’s space and do not overlap or merge. Corel Painter adjusts the shape of the tiles to fit them together while maintaining the grout lines. So, when you want to re-lay the tiles in an area, you must remove the existing tiles. For more information on removing tiles, refer to “Removing Tiles” on page 284.

Starting with a Triangle

When the Start With Triangle command is enabled, Corel Painter creates a triangle as the first tile in each stroke. This command is particularly useful when you want to fill a “V”-shaped space with tiles.

Respecting the Edge of an Image

When the Respect Edge Of Image command is enabled, Corel Painter maintains a grout line at the perimeter of the image. Tiles you create at the edge of the image do not violate the grout line.
Giving Tiles a 3D Look

The Render Tiles Into Mask command places the tile shapes in a new channel named Mosaic Mask (on the Channels palette). This feature has several uses. The most common is adding depth to the tiles.

Use the Apply Surface Texture command to create a look of 3D tiles.

With the tiles in a channel, you can load the mosaic pattern as a selection or you can invert the channel to use the grout as a selection. The result can be particularly interesting when you work with a tessellated mosaic.

To give mosaic tiles a 3D look

1. After creating the mosaic, choose Render Tiles Into Mask from the Options pop-up menu in the Make Mosaic dialog box.
2. Click Done to exit the Make Mosaic dialog box.
3. Choose Effects menu ➤ Surface Control ➤ Apply Surface Texture.
4. In the Apply Surface Texture dialog box, choose Mosaic Mask from the Using pop-up menu.
5. Change the Amount and Softness sliders to achieve the level of relief you want.

In most cases, the best results are obtained with the Picture slider set at 100%. For more information on surface texture options, refer to “Working with Surface Texture” on page 270.

Because Corel Painter uses the tile shapes from the channel, the resulting surface texture gives the tiles a realistic 3D appearance.

Re-Rendering Mosaic Tiles

You can use this command to change the resolution of the tiles, after you change the resolution of your document. This command re-creates the mosaic from the grout color and the tile object information. Re-rendering first fills the image with the grout color and then re-renders the mosaic tiles at the resolution of the document. However, after you choose Re-render Mosaic, Corel Painter erases any image that is not a tile or grout.

To re-render tiles

1. Open an image that is the size you want.
2. Create a mosaic, and click Done to exit the Make Mosaic dialog box.
3. Choose Canvas menu ➤ Resize.
   In the Resize dialog box, disable the Constrain File Size check box, and set the resolution to a higher value.
When Corel Painter finishes resizing, you'll notice that the tiles have blurred. You can correct this problem by re-rendering the mosaic.

4 Choose Canvas menu ➔ Make Mosaic.

5 In the Make Mosaic dialog box, choose Re-Render Mosaic from the Options pop-up menu.
Corel Painter replaces the resized, blurry tiles with tiles rendered at the higher resolution.

After you choose Re-render Mosaic, Corel Painter erases any part of the image that is not a tile or grout.

Using Stroke Selections and Fill Selection Commands

The Stroke Selections and Fill Selection commands let you apply mosaic tiles to selections. These features work only with path-based selections created with the Rectangular Selection, Oval Selection, and Lasso tools. You might need to use the Transform Selection command to convert a channel-based selection to a path-based selection when you work with mosaics. For more information, refer to “Creating and Saving Selections” on page 223.

Stroking and filling a selection are appropriate only when you change a parameter between operations — for example, if you change the tile color or dimensions. The Stroke Selection command applies a single row of tiles as an outline along the selection path. To fill an entire selection with tiles, you can make the selection using the Lasso tool. To fill an oval or rectangular selection, you must first use the Stroke Selection command to apply tiles to the selection path, and then use the Fill Selection command to fill the rest of the selection.

To create a mosaic in a selection

1 Set up the area you want to tile as an active selection.
2 Choose Canvas menu ➔ Make Mosaic.
3 In the Make Mosaic dialog box, choose Dimensions or Randomness from the Settings pop-up menu.
4 Choose the color for the tile and the grout.
5 Use the Options pop-up menu to select the command you want:
   • Stroke Selections creates one row of tiles along each selection path.
• Fill Selection applies multiple rows of tiles, working in from the path until the selected area is filled with tiles.

The Fill Selection command works with selections made using the Lasso tool. To fill an oval or rectangular selection, you must first choose the Stroke Selection command, and then choose the Fill Selection command.

In some cases, Corel Painter might not put a tile in every space. You can fill openings by choosing the Apply Tiles tool and putting them the tiles in yourself.

If you want to change the tiling of an area, you can use the Remove Tiles tool to clear it. Then you can reapply tiles manually.
Shapes

Shapes are vector-based objects that you can draw, modify, and fill. Shapes can be open or closed. They can be simple lines, curves, or text outlines. You can create and edit shapes with the precision of a drawing program and integrate them with the Natural-Media environment in Corel Painter.

In this chapter, you’ll learn how to create shapes and set their stroke and fill attributes. You’ll learn how to modify shapes, edit their outlines, and convert them to pixel-based layers.

This section contains the following topics:

• Getting Started with Shapes
• Creating Shapes
• Editing Shapes
• Transforming Shapes
Getting Started with Shapes

In Corel Painter, you work mainly with bitmaps, or raster images. Bitmaps are composed of tiny squares called pixels; each pixel is mapped to a location in an image and has a numerical color value. The location and color value data are stored as bits — hence, the name bitmaps.

Shapes are vector objects, and you can work with them in Corel Painter in much the same way you work with vector objects in drawing programs like CorelDRAW and Adobe® Illustrator®. Vector graphics are made up of lines, curves, objects, and fills that are all calculated mathematically.

Corel Painter draws shapes in an anti-aliased fashion. This anti-aliasing gives objects a smooth edge, as opposed to the jagged edges apparent in some drawing programs. Some clipart objects actually look like photographic elements when they are imported into Corel Painter and displayed with anti-aliasing.

Anti-aliased shapes are typically slower to appear on the screen in Corel Painter than are aliased objects in drawing programs, so you may want to use your drawing program for most of your object creation. You can then import the vector artwork into Corel Painter, tweak it with the drawing tools, and add some Natural-Media effects.

Shapes in Corel Painter can be interleaved with pixel-based layers, so you can layer both styles of artwork in a single composition. You can convert vector objects and groups into pixel-based layers and use any of the effects or painting tools on these floating objects to create Natural-Media artwork.

You can also convert shapes to selections and vice versa. The tools for adjusting shapes allow precise control over the outline path, so you may want to use shapes to create some of your selection paths. For more information about selections, refer to “Selections and Transformations” on page 223.

Understanding Shapes as Layers

In Corel Painter, shapes are implemented as layers. When you create a shape, a new layer is added to your document. The shapes you create are listed on the Layers palette. Many of the options and controls for working with pixel-based layers apply equally to shapes. For example, you can move shapes in the same way you move layers, you can apply effects to shapes, and you can change the composite method to control how the shape interacts with the underlying image.

Shapes follow the same layering rules as pixel-based layers, and you can manipulate them in many of the same ways. Shapes differ from pixel-based layers by the type of data they contain. Shapes are vector objects; pixel-based layers are constructed of pixels.
If you want to work with pixel information in a shape, you can convert the shape to a pixel-based layer. In many cases, Corel Painter will do this for you automatically. For example, if you want to apply a fill to a shape, Corel Painter asks if you want to commit the shape to an image layer. You can also deliberately convert a shape or group of shapes to a pixel-based layer.

For more information about layers, refer to “Layers” on page 241.

**To convert a shape to a pixel-based layer**

1. Choose the Shape Selection tool in the toolbox.
2. Click the shape to select it.
3. Do one of the following:
   - Choose Shapes menu ➤ Convert To Layer.
   - Click the Convert To Layer button on the property bar.
   - On the Layers palette, click the shape’s layer, click the palette menu arrow, and choose Convert To Default Layer.

💡 You can paint a shape, but you must first convert the shape to a pixel-based layer. For more information, see “Painting Shapes” on page 308.

---

**Working with Bézier Lines**

The paths used to create shapes are known as Bézier lines. They can be straight or curved, and they consist of anchor points connected by line segments.

When the path is a curve, “wings” extend from the anchor points. The wings are represented by a straight line and are tangent to the curve. The wings have control “handles” on them. By dragging the wing handle, you can change the curvature of the line segment.
Shapes can be open (with endpoints) or closed (without endpoints).

Open paths contain endpoints; closed paths do not.

Anchor points can be either smooth or corner points. A smooth point allows you to manipulate the segments on both sides of an anchor point by dragging a handle. A corner point restricts the manipulation of the segments to the one side of the anchor point that has a handle. For information about converting smooth or corner anchor points, see “To convert a smooth or corner point” on page 304.

Creating Shapes

You can create shapes in the following ways:

- by using the Pen, Quick Curve, Rectangular Shape, Oval Shape, or Text tool
- by converting a selection path to a shape
- by acquiring an Adobe Illustrator file (File menu ➔ Acquire)
- by pasting an Adobe Illustrator object from the Clipboard

As you create shapes, Corel Painter gives them default attributes for stroke and fill. For instructions on setting the default shape attributes, refer to “Shapes Preferences” on page 42 and “Setting Shape Attributes” on page 299.
The shape manipulation tools are in the toolbox. By holding down Command (Mac OS) or Ctrl (Windows), you can toggle between the Shape Selection tool and any of the shape design and editing tools. Toggling makes it convenient to quickly select a wing handle or anchor point before editing it.

**Using Shape Object Tools**

You can create shapes by using the Rectangular Shape tool or Oval Shape tool.

To create a rectangle or an oval

1. Choose the Rectangular Shape tool □ or the Oval Shape tool ○ in the toolbox.
2. On the property bar, set any of the following attributes:
   - the Stroke check box, when enabled, lets you create a shape with a stroke, or an outline.
   - the Stroke Color pop-up menu lets you choose a stroke color if the Stroke check box is enabled.
   - the Fill check box, when enabled, lets you create a shape with a fill.
   - the Fill Color pop-up menu lets you choose a color for the fill if the Fill check box is enabled.

3. Drag in the document window.

°F If you want to create a perfect square or circle, hold down Shift while you drag.

The property bar and the Info palette display information about the shape. To display the Info palette, choose Window menu ▶ Info.

**Using the Pen Tool**

The Pen tool lets you use Bézier lines to create shapes. You can use the Pen tool to draw straight lines or smooth, flowing curves, and you can create shapes containing any combination of straight and curved lines.

You can easily adjust shapes after you create them. For more information, refer to “Editing Shapes” on page 301. You can also convert between smooth and corner points. For more information, refer to “Adjusting Curvature” on page 303.
Clicking creates anchor points connected by straight line segments.

Dragging curves the segments between points.

To draw a Pen tool shape

1. Choose the Pen tool  in the toolbox.
2. In the document window, click where you want to begin.
3. Do one of the following:
   - To make a straight line segment, click where you want to end the segment. Corel Painter draws a straight line between the two anchor points.
   - To make a curved line segment, drag to create a new anchor point and wing. The angle and length of the wing determine the curvature of the path. The farther you drag, the longer the wing and the deeper the curve.
4. Repeat step 3 as often as necessary, combining straight and curved segments until you have the shape you want.
5. Finish the shape by doing one of the following:
   - Close the shape by clicking or dragging the first anchor point.
   - Close the shape by clicking the Close Shape button on the property bar.
• Hold down Command (Mac OS) or Ctrl (Windows) to temporarily access the Shape Selection tool, and click outside the shape to deselect it.

You can constrain the placement of the points by snapping to the grid. For information about displaying and snapping to the grid, refer to “Using the Grid” in the Help.

Each click or drag adds to the path. If you unintentionally add to the path, press Delete (Mac OS) or Backspace (Windows) to remove the last anchor point.

**To add to an open shape path**

1. Click an endpoint with the Pen tool.
2. Click or drag where you want to add an anchor point.

You can add to a path from an endpoint only. You cannot add to a closed path, or to the middle of an open path.

You can also select an endpoint by holding down Command (Mac OS) or Ctrl (Windows) and clicking the endpoint or dragging a marquee over it.

### Using the Quick Curve Tool

The Quick Curve tool allows you to create Bézier curves by drawing freehand lines, as if you were drawing with a pen or pencil.

**To draw a freehand shape**

1. Choose the Quick Curve tool [ ] in the toolbox.
2. Click where you want to start the shape or line, and drag. As you drag, a dotted line appears. When you stop dragging, the Quick Curve shape appears.

If you want to close the shape, finish at the same point where you began.

You can add to either endpoint of a Quick Curve shape by selecting the endpoint and dragging out from it. To select an endpoint, hold down Command (Mac OS) or Ctrl (Windows), and click the endpoint or drag over it.

*Draw freehand shapes with the Quick Curve tool.*
Converting Selections to Shapes

Converting a selection to a shape enables you to edit the contour by using the Shape Edit tools. When you are satisfied with the contour, you can convert the shape outline back to a selection. For more information, refer to “To convert a shape to a selection” in the Help.

If you are simply scaling, rotating, or skewing a selection path, use the Selection Adjuster tool. If you must edit the profile of the curve, convert the selection to a shape.

Working from a selection path also lets you create shapes based on regions of the image. For example, if you used the Magic Wand tool to select a region of common color, you could convert the Magic Wand selection path to a shape. When the selection is pixel-based, Corel Painter may create multiple shapes.

Corel Painter converts the selection to a shape, giving it the default shape attributes. The new shape appears on the Layers palette.

For best results, the selection should be path-based. If the selection is pixel-based, from the menu bar choose Select ▶ Transform Selection to convert it to a path-based selection.

Acquiring Shapes from Adobe Illustrator

You may want to work with shapes you’ve created in Adobe Illustrator. Corel Painter lets you import the shape contents of files in Illustrator EPS format.

Some Adobe Illustrator file options are not supported by Corel Painter. Patterns, placed images, gradients, masks, and text cannot be interpreted. If the file contains text, you must convert the text to outlines.

Corel Painter also supports PostScript on the Clipboard when you paste content into a Corel Painter document. This convention allows applications to exchange high-quality vector PostScript information. With PostScript on the Clipboard, you can copy from Illustrator and paste into Corel Painter when both applications are running.

Corel Painter imports PostScript content from the Clipboard, but exports only pixel-based layers and selections.

To convert a selection to a shape

1. Do one of the following:
   • Create a selection in the image.
   • From the Selection Portfolio palette, drag a selection to the document window.

2. Choose Select ▶ Convert To Shape.
To acquire shapes from Adobe Illustrator
2. In the Adobe Illustrator File dialog box, select the Adobe Illustrator file, and click Open.

To convert text in Adobe Illustrator
1. In Adobe Illustrator, select the text using a selection tool.
2. Choose Type menu ➤ Create Outlines.

Setting Shape Attributes
When you apply a stroke, also known as an outline, to a shape, you can choose the color, opacity, and width of the path outlining the shape. You can also control the way line ends are drawn and joined. In addition, you can apply a fill to a shape by coloring the area enclosed by the stroke. When you fill a shape, you can choose the color and opacity of the fill.

Stroke and fill attributes apply to both open and closed shapes. Before filling an open shape, Corel Painter closes the shape by connecting the endpoints with a straight line.

The Flatness attribute controls how many straight lines the program uses to approximate a curve when printing. PostScript output devices create curved lines by linking a series of short, straight lines that progress in angle. The smaller the flatness setting, the greater the number of straight lines, and the more accurate the curve.

You can also change the default shape attributes. For more information, refer to “Shapes Preferences” on page 42. In addition, you can paint a shape after the shape has been committed to a pixel-based image layer.

To set shape stroke attributes
1. With the Shape Selection tool ( ), click a shape whose stroke attributes you want to change, and press Return (Mac OS) or Enter (Windows).
2. In the Set Shape Attributes dialog box, enable the Stroke check box to apply an outline to the selected shape.
3. To remove the stroke, disable the check box.
4. Double-click the chip, choose a color from the Colors dialog box, and click OK.
5. Adjust the Opacity and Width sliders to control the opacity and width of the stroke.
6. Click one of the following Line Cap icons to control the endpoints of open shapes.
   Choose Projecting, Round, or Butt.
7. Click one of the following Line Join icons to determine how corners are created when two segments meet.
   Choose Miter, Round, or Bevel.
8. Adjust the Miter Limit slider.
9. Click Set New Shape Attributes.
You can also specify the Stroke, Stroke Color, Fill, and Fill Color attributes on the property bar when you select a shape with the Shape Selection tool.

To set shape fill attributes

1 With the Shape Selection tool, click a shape whose fill attributes you want to change, and press Return (Mac OS) or Enter (Windows).

You can select multiple shapes by holding down Shift while clicking the shapes.

2 In the Set Shape Attributes dialog box, enable the Fill check box to apply a stroke to the selected shape.

To remove the fill, disable the check box.

3 Double-click the chip, choose a color from the Color dialog box, and click OK.

4 Adjust the Opacity slider to control the opacity of the fill.

5 Click one of the following icons:
   - Fill Overlaps to fill overlapping areas of multiple shapes.
   - Don’t Fill Overlaps to leave overlapping areas unfilled. Multiple overlaps alternate between filled and not filled.

6 Click Set New Shape Attributes.

You can also use the Edit menu Fill command or the Paint Bucket tool to fill a shape. Because these methods apply pixel data to the region, Corel Painter first converts the shape to a pixel-based layer. For more information, refer to “Filling an Area with Media” on page 125.

To set shape flatness

1 With the Shape Selection tool, click a shape whose flatness you want to change, and press Return (Mac OS) or Enter (Windows).

You can select multiple shapes by holding down Shift while clicking the shapes.

2 In the Set Shape Attributes dialog box, adjust the Flatness slider.

3 Click Set New Shape Attributes.

Usually, it is not necessary to change the flatness setting. You may want to change it to adjust for a particular high resolution printer or to avoid a PostScript limit check error. Check with your output service to find out if they have a recommended flatness setting.

A change in flatness appears only in your output, not on your screen.

You can also specify some fill and fill color attributes on the property bar when you select a shape with the Layer Adjuster or Shape Selection tool.
Editing Shapes

Corel Painter provides five tools for editing shapes. As you work, you’ll switch tools based on the type of changes you’re going to make. From any other editing tool, you can toggle to the Shape Selection tool by pressing Command (Mac OS) or Ctrl (Windows).

- **Shape Selection** drags anchor points and control handles.
- **Scissors** cuts the segment at the point you click.
- **Add Point** adds an anchor point where you click on the curve.
- **Remove Point** deletes the anchor point you click.
- **Convert Point** changes anchor points from corner points into smooth points and vice versa.

Selecting a Shape

If you don’t see the shape’s outline path, you’ll want to select the shape — to display the path and anchor points — before proceeding. It is easier to work when you can see the path and points. For information about selecting shapes as layers, refer to “Selecting Layers” on page 248.

To select shapes

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select a shape</td>
<td>With the Shape Selection tool, click a shape.</td>
</tr>
<tr>
<td>Select multiple shapes</td>
<td>Hold down Shift, and click the shapes with the Shape Selection tool.</td>
</tr>
</tbody>
</table>

If you are using the Layer Adjuster tool, you can double-click a shape to switch to the Shape Selection tool and select the shape.

Adding, Deleting, and Moving Anchor Points

You can add anchor points to create new vertices or curves. You can delete anchor points to change the shape of the path or to smooth a contour that has unnecessary points. This might occur when you draw with the Quick Curve tool or create a shape from a selection.

You can move one or several anchor points by dragging. You can also move one or several points by averaging, which moves two or more anchor points with respect to each other.
Averaging is useful when you need to join the endpoint of one curve to the endpoint of another. Averaging the endpoints in both directions brings them precisely on top of each other. Now, when you join the endpoints, Corel Painter merges them to a single point, through which the path continues. If you don’t average points that are near each other, Corel Painter joins them with a segment.

**To add or delete an anchor point**
- With the Shape Selection tool select a shape.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add an anchor point</td>
<td>Choose the Add Point tool in the toolbox, and click where you want to add the point.</td>
</tr>
<tr>
<td>Delete an anchor point</td>
<td>Choose the Remove Point tool in the toolbox, and click the anchor point you want to delete. The anchor point is deleted, but the path remains connected.</td>
</tr>
</tbody>
</table>

**To move anchor points**
1. Choose the Shape Selection tool from the toolbox.
2. Click an anchor point to select it, or marquee select a point by dragging over it.
   If you want to select several points, marquee select them by dragging over them. All anchor points within the marquee are selected, including those from other shapes.
   If you want to add to the selection, hold down Shift and select more points.
3. Drag the point to a new location.
   If you have selected several points, dragging one moves them all.

*Use the Add Point tool to add anchor points to the path.*

*Use the Remove Point tool to delete anchor points.*

*Drag an anchor point to move it.*
To average anchor points

1. With the Shape Selection tool, select the anchor points you want to average. It is often easiest to drag a marquee around the points you want.
2. Choose Shapes menu ▶ Average Points.
3. In the Average Points dialog box, enable an option to determine the axis for the averaging.

Adjusting Curvature

The angle and length of the wings determine the curvature of the segments on either side of the anchor point. The longer the wing, the deeper the curve.

The result of moving a wing depends on whether the anchor point is defined as a smooth point or a corner point. Two connecting curves (or straight lines) share one anchor point, which can be a smooth or corner point. The wings on smooth and corner points behave differently.

When you drag the handle on one wing of a smooth point, the curves on both sides of the point change. With a smooth point, you adjust the angle of the wings concurrently.

When you drag the handle on one wing of a corner point, only the curve on that side of the point changes. With a corner point, you can adjust the angle of the wings independently.

To adjust a curve

1. Choose the Shape Selection tool ▶ from the toolbox.
2. Click a shape to select it.
   - If an anchor point’s wings are not displayed, drag over the anchor point to display them.
3. Drag a wing handle to set the curve you want.

💡 You can also adjust a curve by dragging a line segment with the Shape Selection tool.
To convert a smooth or corner point
1. With the Shape Selection tool, select an anchor point. If the anchor point’s wings are not displayed, drag over the anchor point to display them.
2. Choose the Convert Point tool from the toolbox.
3. Click one of the anchor point’s wing handles.

After converting a point, you must use the Shape Selection tool for further adjustments. If you try to adjust an anchor point with the Convert Point tool, the anchor point will be converted again.

Cutting and Joining Shape Segments
You may want to open a shape so that you can add new curves or connect another open shape. You can do this with the Scissors tool. You can also connect any two endpoints — of the same shape or of different shapes. This lets you close an open shape or attach one shape to another.

To cut a shape
1. Choose the Scissors tool from the toolbox.
2. Click where you want to split the shape (you cannot click an endpoint).
   - The hot spot of the Scissors tool is where the blades cross. Position the cross on the line.
   - The scissors snap closed momentarily, and two new anchor points are created.
3. Choose the Shape Selection tool from the toolbox, and drag the new anchor points or segments.
   - The new anchor points are on top of each other, and both are selected. If you try to drag one of the new anchor points with the Shape Selection tool and both move, deselect them, then drag one point away.
To join endpoints
1 Choose the Shape Selection tool from the toolbox.
2 Select the two anchor points you want to join.
   You can do this either by marquee selecting both points,
   or by clicking the first point and then holding down Shift
   and clicking the second point.
3 Choose Shapes menu > Join Endpoints.
   A straight line is created between the two points.

Transforming Shapes
Corel Painter lets you manipulate and modify shapes in a
number of ways. You can resize, rotate, or skew shapes. You
can also create shape duplicates and groups. Before you can
work with a shape, you must select it. For more information,
see “To select shapes” on page 301.

Resizing Shapes
You can resize a shape or group of shapes by directly
manipulating the objects with the Layer Adjuster tool or by
using the Scale command.

To resize a shape
1 Choose the Layer Adjuster tool from the toolbox.
2 Select the shape or group you want to resize.
   A selection rectangle appears around the shapes. The
   rectangle has a handle on each corner and side.
3 Drag one of the handles to resize the selected shape.
   To resize in one dimension, drag one of the side handles.
   To resize in both dimensions, drag one of the corner handles.

You can maintain the proportions by holding down Shift as you drag.

Rotating Shapes

You can rotate a shape or group of shapes by directly manipulating the objects with the Layer Adjuster tool or by using the Rotate command. For more information on the Rotate command, refer to “Rotating Images” in the Help.

To rotate a shape
1 Choose the Layer Adjuster tool \( \text{Layer Adjuster} \) from the toolbox.
2 Select the shape or group you want to rotate.
   A selection rectangle appears around the shapes. The rectangle has a handle on each corner and side.

3 Hold down Command (Mac OS) or Ctrl (Windows) and drag a corner handle.
   This command works for both shapes and pixel-based layers.

Rotating a group of shapes.

Skewing Shapes

You can skew a single shape or a group of shapes. When you skew a shape, you drag a middle selection handle to give the shape a unique slant.

To skew a shape
1 Choose the Layer Adjuster tool \( \text{Layer Adjuster} \) from the toolbox.
2 Select the shape or group you want to skew.
3 Hold down Command (Mac OS) or Ctrl (Windows), and drag a middle handle.
A rectangle (upper left) is skewed by dragging a side middle handle (upper right) and by dragging the top middle handle (bottom).

Flipping Shapes

You can flip a shape horizontally or vertically.

To flip a shape
1. Select a shape.
2. Choose one of the following:
   - Edit menu ➤ Flip Horizontal
   - Edit menu ➤ Flip Vertical

F You can also flip a shape by first selecting it with the Layer Adjuster tool. Then, to flip horizontally, drag a top or bottom handle past the opposite handle. To flip vertically, drag a side handle past the opposite handle.

Duplicating Shapes

Duplicating creates an identical copy of the selected shape. Corel Painter also lets you duplicate shapes by using compound transformations. Transformed duplicates are created according to the options you set.

To duplicate a shape
1. Choose the Layer Adjuster tool from the toolbox.
2. Hold down Option (Mac OS) or Alt (Windows), and or drag across the shape.

To change duplication settings
1. Choose Shapes menu ➤ Set Duplicate Transform.
2. In the Set Duplicate Transform dialog box, specify any of the following settings:
   - Translation controls where Corel Painter creates duplicate shapes in relation to the original. The offset values are in pixels. When H. Offset and V. Offset are both zero, the duplicate is created precisely on top of the original. If both values are 100, the duplicate appears 100 pixels lower and 100 pixels to the right. Negative values offset the duplicate up and to the left, respectively.
   - Scaling controls the size of duplicates in relation to the original. The scale values are percentages.
• Constrain Aspect Ratio maintains the aspect ratio of the shape. If you want to create distorted duplicates, disable this option and specify different percentages for horizontal and vertical scaling.

• Rotation lets you specify a number of degrees to rotate duplicates. Positive values rotate counterclockwise, and negative values rotate clockwise.

• Slant controls the degree of slant applied to duplicates. Positive values slant duplicates to the right. Negative values slant them to the left. Slant accepts values between −90° and 90°. However, as values approach the extremes, the duplicate shape becomes a streak.

To create a transformed duplicate
1 Select the shape you want to transform.
2 Choose Shapes menu ➤ Duplicate.
Corel Painter creates a duplicate shape according to the specifications you’ve set.
This duplicate is now the selected shape. You can choose the Duplicate command again, or press Command + ] (Mac OS) or Ctrl + ] (Windows), to repeat the transformation on the new shape.

Painting Shapes

You can paint on a shape, but you must commit it to a pixel-based layer. After you commit the shape, you cannot re-access the shape’s vector controls.

To paint a shape
1 Choose a brush category and variant from the Brush Selector bar.
You cannot use Watercolor or Liquid Ink brushes to paint a shape.
2 Click the shape on the Layers palette.
3 Click the palette menu arrow, and choose Convert To Default Layer.
The shape is committed to a pixel-based layer.
4 Enable the Preserve Transparency check box on the Layers palette.

5 Paint on the shape.

⚠️ After a shape has been committed to an image layer, none of the shape-specific editing features are available. To modify the content of a new, pixel-based image layer, see “Editing Layers” on page 257.

You cannot paint on a shape using Watercolor brushes or Liquid Ink brushes, because they automatically create their own special layers.
Printing

You can print Corel Painter images on a wide variety of printers, including PostScript, Windows Graphics Device Interface (GDI), and QuickDraw® printers, and high-resolution imagesetters.

This section contains the following topics:
• Getting Started with Printing

Getting Started with Printing

Corel Painter offers a wide range of printing options for various output devices. You can preview and size the image before you print it.

Setting Up Printing

Options for setting up your file for printing depend on several factors: the type of output device to be used, whether the printed output will be in color or in black and white, and whether you are printing separations.

To access print settings
• Choose File menu ▶ Page Setup.

To preview an image
1 On the Info palette, click the palette menu arrow.
2 Choose one of the following:
• To view the image as it appears on your canvas with no relation to the printing paper, choose Canvas Preview.
• To view the image as it will appear on the currently selected printing paper, choose Page Layout Preview.

Sizing an Image

If you want to print an image that is larger than a selected page size, you can size the image to fit the page. For example, when this option is enabled, a 12-by-12-inch image would be resized to fit on an 8.5-by-11-inch page.

To size an image to fit the page

1. Choose File menu ➤ Print.
2. Enable the Size to Fit Page check box.

To print images larger than the page size, you must enable the Size to Fit Page check box.

Printing an Image

After choosing options in the Print Setup dialog box (Mac OS) or the Page Setup dialog box (Windows), you are ready to print your image.

To print an image

1. Choose File menu ➤ Print.
   The Print dialog box appears.

If you are using the Mac OS, choose Corel Painter 11 from the pop-up menu below the Presets pop-up menu.

2. In the Print Type area, choose one of the four print types that Corel Painter supports.
   • If your printer is not a PostScript printer, enable the Color QuickDraw (Mac OS) or GDI Printing (Windows) option. Some common examples are the HP Deskjet, the Canon® Bubble Jet®, and the EPSON Stylus®.
   • To print an image to a color PostScript device, enable the Color PostScript option.
   • To print separations, enable the Separations option. The output consists of four pages, one each for cyan, magenta, yellow, and black. You can print separations from Corel Painter with PostScript devices, including high-resolution imagesetters. Corel Painter places a color bar, registration marks, and the color name on each of the four separated plates.
   • To print an image to a black-and-white PostScript laser printer, enable the B & W PostScript option.

Corel Painter uses the device’s default screening information to produce high-quality color separations. If Output Preview is off when you save a file in EPS format, Corel Painter uses the Color Studio separation tables with your device’s default screening. For more information, see “Saving in EPS File Format for Printing” in the Help.
## Index

### Numerics
- **3D oils** ........................................ 273
- **4-Point Tiling** ................................. 180

### A
- **Acrylics** ........................................ 97
- **Add Point tool** ................................. 11
- **Adobe Illustrator files**
  - acquiring shapes from ...................... 298
  - converting text from ....................... 299
- **Adobe Photoshop files**
  - saving ............................................. 30
  - saving layers as ............................... 247
- **Airbrush controls** ......................... 183
- **Airbrushes** ...................................... 97
  - adjusting flow ................................. 122
  - adjusting spread ............................. 122
  - conic sections ................................. 121
  - controlling droplet size .................... 123
  - painting with ................................ 121
  - pooling ......................................... 114
  - stylus settings ............................... 121
  - varying edges ................................. 122
  - using luminance ............................. 273
  - using paper .................................. 271
- **Art Pens** ......................................... 97
- **Artists brush category** .............. 98
- **Artists’ Oils**
  - brush category ............................... 97
  - brush tip profiles ........................... 164
  - mixing .......................................... 70
  - sampling multiple colors ............. 70
- **Artists’ Oils controls** ............. 193
- **Auto Select command** ............. 227
- **Auto-Backup** ................................. 39
- **Auto-painting**
  - with Smart Stroke ......................... 206
  - with Stroke settings ....................... 206
- **Auto-Painting palette** ............. 16
  - using .......................................... 205
  - with Photo Painting System .......... 201
- **Auto-Save Scripts** ..................... 38
Index

subcategories .......................... 158
using as Cloners .................. 219
Watercolor .......................... 142
Brushstrokes
360° .................................. 114
aligning to paths and shapes . 112
applying to selection borders . 232
constraining .......................... 112
controlling angles .................. 168
creating .............................. 110
creating texture with .......... 273
damping ............................. 166
fading ............................ 112
playing back ...................... 123
randomizing ...................... 176
recording .................... 123
resizing ..................... 164
saving .......................... 124
selecting saved ................. 124
two-color ..................... 116
types .............................. 157
undoing .......................... 112
Buildup method .................... 159
Burn tool ............................ 9
using to darken photos ...... 268
C
Calligraphy .......................... 98
Canvas
flipping ......................... 27
marking .......................... 110
protecting ...................... 229
resizing ....................... 26
rotating ...................... 27
Capturing
brush dabs ..................... 198
patterns ...................... 54
Chalk ............................... 99
Channels
creating texture with .... 276
modifying with selections .... 230
Channels palette .................. 15
Charcoal ............................ 99
Clear and Reset Canvas tool .. 67
Clearing Mixer Pad ............ 69
Clone Color, using .......... 219
Clone Location controls .... 177
Clone source luminance
creating texture with .... 274
Clone types
selecting ...................... 215
setting ....................... 217
Cloner tool .......................... 9
Cloners ............................. 99
Cloner tool ......................... 213
using other brushes .......... 219
Cloning
4-point tiling .................... 180
Brush Loading option ........ 220
choosing method .............. 220
clon source ........................ 212
Cloner brushes .................. 213
color .......................... 63
constraining in destination .. 180
customizing Quick Clone .... 38
documents .................... 210
for embossing effect .......... 275
images .......................... 209
moving source points ......... 219
multipoint ..................... 215
offset .......................... 214
painting in a clone .......... 213
point-to-point .................. 214
reproducing source selection .. 180
setting clone source .......... 212
setting reference points ... 218
setting up clone source .... 63
underpaintings ............... 204
using brushes as Cloners .... 219
with Clone Color ............ 219
with crosshair cursor ......... 215
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors palette</td>
<td>60</td>
</tr>
<tr>
<td>choosing color from</td>
<td>61</td>
</tr>
<tr>
<td>displaying</td>
<td>60</td>
</tr>
<tr>
<td>Combining layers with canvas</td>
<td>256</td>
</tr>
<tr>
<td>Committing reference layers</td>
<td>262</td>
</tr>
<tr>
<td>Composite methods</td>
<td></td>
</tr>
<tr>
<td>changing</td>
<td>263</td>
</tr>
<tr>
<td>converting to blend modes</td>
<td>247</td>
</tr>
<tr>
<td>for blending layers</td>
<td>262</td>
</tr>
<tr>
<td>Constraining</td>
<td></td>
</tr>
<tr>
<td>fills</td>
<td>126</td>
</tr>
<tr>
<td>lines</td>
<td>111</td>
</tr>
<tr>
<td>Conte</td>
<td>100</td>
</tr>
<tr>
<td>Contiguous selecting</td>
<td>226</td>
</tr>
<tr>
<td>Continuous Time Deposition</td>
<td>167</td>
</tr>
<tr>
<td>Contracting selections</td>
<td>233</td>
</tr>
<tr>
<td>Convert Point tool</td>
<td>11</td>
</tr>
<tr>
<td>Copying</td>
<td></td>
</tr>
<tr>
<td>layers</td>
<td>245</td>
</tr>
<tr>
<td>lines to selection</td>
<td>127</td>
</tr>
<tr>
<td>Corel Corporation</td>
<td>4</td>
</tr>
<tr>
<td>Correct Colors effect</td>
<td>266</td>
</tr>
<tr>
<td>Cover method</td>
<td>160</td>
</tr>
<tr>
<td>Crayons</td>
<td>100</td>
</tr>
<tr>
<td>Cropping</td>
<td></td>
</tr>
<tr>
<td>adjusting ratio values</td>
<td>26</td>
</tr>
<tr>
<td>images</td>
<td>25</td>
</tr>
<tr>
<td>Crosshair cursor</td>
<td>215</td>
</tr>
<tr>
<td>Cubic Interpolation</td>
<td>167</td>
</tr>
<tr>
<td>Cursor, crosshair</td>
<td>215</td>
</tr>
<tr>
<td>Curves, adjusting</td>
<td>303</td>
</tr>
<tr>
<td>Customizing</td>
<td></td>
</tr>
<tr>
<td>brushes</td>
<td>147</td>
</tr>
<tr>
<td>color set layout</td>
<td>73</td>
</tr>
<tr>
<td>RealBristle brushes</td>
<td>140</td>
</tr>
<tr>
<td>Cutting shape segments</td>
<td>304</td>
</tr>
<tr>
<td>D</td>
<td></td>
</tr>
<tr>
<td>Dab types</td>
<td>153</td>
</tr>
<tr>
<td>choosing</td>
<td>157</td>
</tr>
<tr>
<td>Dab-based</td>
<td>154</td>
</tr>
<tr>
<td>rendered</td>
<td>155</td>
</tr>
<tr>
<td>Damping brushstrokes</td>
<td>166</td>
</tr>
<tr>
<td>Depth</td>
<td></td>
</tr>
<tr>
<td>creating appearance of</td>
<td>271</td>
</tr>
<tr>
<td>Depth method</td>
<td></td>
</tr>
<tr>
<td>Impasto controls</td>
<td>181</td>
</tr>
<tr>
<td>Designing brush variants</td>
<td>153</td>
</tr>
<tr>
<td>Diffusion</td>
<td>144</td>
</tr>
<tr>
<td>Digital Watercolor</td>
<td>143</td>
</tr>
<tr>
<td>adjusting diffusion</td>
<td>144</td>
</tr>
<tr>
<td>brushes</td>
<td>100</td>
</tr>
<tr>
<td>pooling</td>
<td>144</td>
</tr>
<tr>
<td>Digital Watercolor controls</td>
<td>192</td>
</tr>
<tr>
<td>Digital Wet method</td>
<td>161</td>
</tr>
<tr>
<td>Directional grain, enabling</td>
<td>51</td>
</tr>
<tr>
<td>Dirty Brush Mode tool</td>
<td>66</td>
</tr>
<tr>
<td>Dirty Mode option</td>
<td>195</td>
</tr>
<tr>
<td>Displaying</td>
<td></td>
</tr>
<tr>
<td>Brush Selector bar</td>
<td>96</td>
</tr>
<tr>
<td>color sets for weaves</td>
<td>58</td>
</tr>
<tr>
<td>Colors palette</td>
<td>60</td>
</tr>
<tr>
<td>Image Portfolio</td>
<td>264</td>
</tr>
<tr>
<td>Mixer palette</td>
<td>65</td>
</tr>
<tr>
<td>Distorting selections</td>
<td>238</td>
</tr>
<tr>
<td>Distortion brushes</td>
<td>101</td>
</tr>
<tr>
<td>Divine Proportion</td>
<td>34</td>
</tr>
<tr>
<td>choosing presets</td>
<td>36</td>
</tr>
<tr>
<td>displaying and hiding</td>
<td>35</td>
</tr>
<tr>
<td>moving</td>
<td>36</td>
</tr>
<tr>
<td>saving presets</td>
<td>36</td>
</tr>
<tr>
<td>tool</td>
<td>8</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>-----------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Divine Proportion palette</td>
<td>16</td>
</tr>
<tr>
<td>Document window</td>
<td>7</td>
</tr>
<tr>
<td>Documentation</td>
<td>3</td>
</tr>
<tr>
<td>Documents</td>
<td>20</td>
</tr>
<tr>
<td>cloning</td>
<td>210</td>
</tr>
<tr>
<td>closing</td>
<td>31</td>
</tr>
<tr>
<td>creating</td>
<td>20</td>
</tr>
<tr>
<td>opening</td>
<td>20</td>
</tr>
<tr>
<td>saving as templates</td>
<td>22</td>
</tr>
<tr>
<td>viewing full-screen</td>
<td>26</td>
</tr>
<tr>
<td>Dodge tool</td>
<td>268</td>
</tr>
<tr>
<td>Drawing</td>
<td></td>
</tr>
<tr>
<td>freehand</td>
<td>111</td>
</tr>
<tr>
<td>straight-line</td>
<td>111</td>
</tr>
<tr>
<td>styles</td>
<td>111</td>
</tr>
<tr>
<td>Drawing cursor, choosing</td>
<td>37</td>
</tr>
<tr>
<td>Drawing method</td>
<td></td>
</tr>
<tr>
<td>for Impasto</td>
<td>181</td>
</tr>
<tr>
<td>Drawing modes</td>
<td>229</td>
</tr>
<tr>
<td>Drip method</td>
<td>160</td>
</tr>
<tr>
<td>Drop shadows, adding</td>
<td>260</td>
</tr>
<tr>
<td>Dropper tool</td>
<td>9</td>
</tr>
<tr>
<td>accessing</td>
<td>63</td>
</tr>
<tr>
<td>sampling color with</td>
<td>63</td>
</tr>
<tr>
<td>Dropping</td>
<td></td>
</tr>
<tr>
<td>floating objects</td>
<td>260</td>
</tr>
<tr>
<td>layers</td>
<td>256</td>
</tr>
<tr>
<td>Dropping floating objects</td>
<td>260</td>
</tr>
<tr>
<td>Dryout</td>
<td>173</td>
</tr>
<tr>
<td>setting</td>
<td>174</td>
</tr>
<tr>
<td>Duplicating</td>
<td>307</td>
</tr>
<tr>
<td>changing settings for</td>
<td>245</td>
</tr>
<tr>
<td>layers</td>
<td>307</td>
</tr>
<tr>
<td>shapes</td>
<td>307</td>
</tr>
<tr>
<td>Dynamic layers</td>
<td>243</td>
</tr>
<tr>
<td>E</td>
<td></td>
</tr>
<tr>
<td>Edge effects</td>
<td>204</td>
</tr>
<tr>
<td>adding to underpaintings</td>
<td></td>
</tr>
<tr>
<td>Editing</td>
<td></td>
</tr>
<tr>
<td>color sets</td>
<td>75</td>
</tr>
<tr>
<td>complex gradients</td>
<td>81</td>
</tr>
<tr>
<td>layers</td>
<td>257</td>
</tr>
<tr>
<td>pattern tiles</td>
<td>56</td>
</tr>
<tr>
<td>shapes</td>
<td>301</td>
</tr>
<tr>
<td>weave colors</td>
<td>58</td>
</tr>
<tr>
<td>Effects</td>
<td>265</td>
</tr>
<tr>
<td>applying</td>
<td>265, 266</td>
</tr>
<tr>
<td>embossing</td>
<td>275</td>
</tr>
<tr>
<td>Match Palette</td>
<td>267</td>
</tr>
<tr>
<td>Surface Control. See Surface Con-</td>
<td></td>
</tr>
<tr>
<td>trol effects</td>
<td></td>
</tr>
<tr>
<td>Embossing effects, creating</td>
<td>275</td>
</tr>
<tr>
<td>Endpoints, joining</td>
<td>305</td>
</tr>
<tr>
<td>EPS files, saving</td>
<td>30</td>
</tr>
<tr>
<td>Eraser method</td>
<td>160</td>
</tr>
<tr>
<td>Eraser tool</td>
<td>9</td>
</tr>
<tr>
<td>Erasers</td>
<td>101</td>
</tr>
<tr>
<td>Exporting workspaces</td>
<td>18</td>
</tr>
<tr>
<td>Expression settings</td>
<td>195</td>
</tr>
<tr>
<td>for Ranks</td>
<td>182</td>
</tr>
<tr>
<td>varying brush strokes with</td>
<td>195</td>
</tr>
<tr>
<td>F</td>
<td></td>
</tr>
<tr>
<td>F/X</td>
<td>101</td>
</tr>
<tr>
<td>Fading strokes</td>
<td>112</td>
</tr>
<tr>
<td>Feathering selections</td>
<td>231</td>
</tr>
<tr>
<td>Felt Pens</td>
<td>101</td>
</tr>
<tr>
<td>File Formats</td>
<td></td>
</tr>
<tr>
<td>choosing</td>
<td>28</td>
</tr>
<tr>
<td>supported</td>
<td>20</td>
</tr>
<tr>
<td>Files</td>
<td></td>
</tr>
<tr>
<td>choosing format</td>
<td>28</td>
</tr>
<tr>
<td>saving</td>
<td>28</td>
</tr>
<tr>
<td>Filling</td>
<td>124</td>
</tr>
<tr>
<td>aborting</td>
<td>127</td>
</tr>
<tr>
<td>areas</td>
<td>125</td>
</tr>
<tr>
<td>based on color</td>
<td>125</td>
</tr>
<tr>
<td>constraining</td>
<td>126</td>
</tr>
<tr>
<td>preventing leakage</td>
<td>127</td>
</tr>
<tr>
<td>techniques</td>
<td>125</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>--------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>with pattern tiles</td>
<td>53</td>
</tr>
<tr>
<td>Finding information</td>
<td>3</td>
</tr>
<tr>
<td>Flipping</td>
<td></td>
</tr>
<tr>
<td>canvas</td>
<td>27</td>
</tr>
<tr>
<td>shapes</td>
<td>307</td>
</tr>
<tr>
<td>Floating objects</td>
<td>243</td>
</tr>
<tr>
<td>creating</td>
<td>260</td>
</tr>
<tr>
<td>dropping</td>
<td>260</td>
</tr>
<tr>
<td>repositioning</td>
<td>260</td>
</tr>
<tr>
<td>Flow, adjusting airbrush</td>
<td>122</td>
</tr>
<tr>
<td>Freehand drawing</td>
<td>111</td>
</tr>
<tr>
<td>Freehand selections</td>
<td>225</td>
</tr>
<tr>
<td>Full screen mode</td>
<td>26</td>
</tr>
<tr>
<td>G</td>
<td></td>
</tr>
<tr>
<td>Gallery</td>
<td>1</td>
</tr>
<tr>
<td>General preferences</td>
<td>36</td>
</tr>
<tr>
<td>GIF files, saving</td>
<td>29</td>
</tr>
<tr>
<td>Gouache</td>
<td>102</td>
</tr>
<tr>
<td>Grabber tool</td>
<td>8</td>
</tr>
<tr>
<td>Gradients</td>
<td>79</td>
</tr>
<tr>
<td>adding color control points</td>
<td>81</td>
</tr>
<tr>
<td>angles in</td>
<td>80</td>
</tr>
<tr>
<td>color variability</td>
<td>78</td>
</tr>
<tr>
<td>complex</td>
<td>81</td>
</tr>
<tr>
<td>creating</td>
<td>81</td>
</tr>
<tr>
<td>deleting control points</td>
<td>82</td>
</tr>
<tr>
<td>direction</td>
<td>80</td>
</tr>
<tr>
<td>editing</td>
<td>81</td>
</tr>
<tr>
<td>painting with</td>
<td>118</td>
</tr>
<tr>
<td>saving</td>
<td>82</td>
</tr>
<tr>
<td>selecting</td>
<td>80</td>
</tr>
<tr>
<td>spiral tension</td>
<td>80</td>
</tr>
<tr>
<td>two-point</td>
<td>81</td>
</tr>
<tr>
<td>types</td>
<td>79</td>
</tr>
<tr>
<td>Grain</td>
<td>108</td>
</tr>
<tr>
<td>adjusting</td>
<td>161</td>
</tr>
<tr>
<td>Grouping layers</td>
<td>254</td>
</tr>
<tr>
<td>Grout color, mosaic</td>
<td>284</td>
</tr>
<tr>
<td>H</td>
<td></td>
</tr>
<tr>
<td>Hard Media</td>
<td>129</td>
</tr>
<tr>
<td>brush tip profiles</td>
<td>131</td>
</tr>
<tr>
<td>choosing variants</td>
<td>130</td>
</tr>
<tr>
<td>controls</td>
<td>132</td>
</tr>
<tr>
<td>previewing angle</td>
<td>133</td>
</tr>
<tr>
<td>previewing dabs</td>
<td>133</td>
</tr>
<tr>
<td>size step</td>
<td>132</td>
</tr>
<tr>
<td>transition range</td>
<td>132</td>
</tr>
<tr>
<td>Hard Media Controls</td>
<td>196</td>
</tr>
<tr>
<td>Help system</td>
<td>3</td>
</tr>
<tr>
<td>Hiding</td>
<td></td>
</tr>
<tr>
<td>annotations</td>
<td>77</td>
</tr>
<tr>
<td>layers</td>
<td>252</td>
</tr>
<tr>
<td>HSV values, setting</td>
<td>61</td>
</tr>
<tr>
<td>I</td>
<td></td>
</tr>
<tr>
<td>Image effects</td>
<td>265</td>
</tr>
<tr>
<td>Image Hose</td>
<td></td>
</tr>
<tr>
<td>brush category</td>
<td>102</td>
</tr>
<tr>
<td>controls</td>
<td>182</td>
</tr>
<tr>
<td>Image Luminance</td>
<td></td>
</tr>
<tr>
<td>creating texture using</td>
<td>273</td>
</tr>
<tr>
<td>Image Portfolio</td>
<td>16</td>
</tr>
<tr>
<td>adding layers to</td>
<td>264</td>
</tr>
<tr>
<td>storing images in</td>
<td>264</td>
</tr>
<tr>
<td>using images from</td>
<td>264</td>
</tr>
<tr>
<td>Image Portfolio Libraries</td>
<td></td>
</tr>
<tr>
<td>organizing layers with</td>
<td>264</td>
</tr>
<tr>
<td>Images</td>
<td></td>
</tr>
<tr>
<td>cloning</td>
<td>209</td>
</tr>
<tr>
<td>cropping</td>
<td>25</td>
</tr>
<tr>
<td>posterizing</td>
<td>268</td>
</tr>
<tr>
<td>previewing</td>
<td>311</td>
</tr>
<tr>
<td>printing</td>
<td>312</td>
</tr>
<tr>
<td>sampling color from</td>
<td>116</td>
</tr>
<tr>
<td>sizing</td>
<td>312</td>
</tr>
<tr>
<td>storing</td>
<td>264</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>-------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Mixer palette</td>
<td>65</td>
</tr>
<tr>
<td>adding color swatches to</td>
<td>71</td>
</tr>
<tr>
<td>changing colors on</td>
<td>67</td>
</tr>
<tr>
<td>displaying</td>
<td>55</td>
</tr>
<tr>
<td>loading colors to</td>
<td>68</td>
</tr>
<tr>
<td>mixing colors in</td>
<td>68</td>
</tr>
<tr>
<td>resetting colors on</td>
<td>58</td>
</tr>
<tr>
<td>saving colors from</td>
<td>68</td>
</tr>
<tr>
<td>tools</td>
<td>66</td>
</tr>
<tr>
<td>Monitoring</td>
<td>85</td>
</tr>
<tr>
<td>Monitors, using two</td>
<td>44</td>
</tr>
<tr>
<td>Mosaics</td>
<td>279</td>
</tr>
<tr>
<td>adding depth to tiles</td>
<td>288</td>
</tr>
<tr>
<td>commands</td>
<td>285</td>
</tr>
<tr>
<td>creating from cloned images</td>
<td>282</td>
</tr>
<tr>
<td>creating from scratch</td>
<td>281</td>
</tr>
<tr>
<td>creating in a selection</td>
<td>289</td>
</tr>
<tr>
<td>deselecting tiles</td>
<td>282</td>
</tr>
<tr>
<td>filling a V-shaped space</td>
<td>287</td>
</tr>
<tr>
<td>filling selections</td>
<td>289</td>
</tr>
<tr>
<td>grout color</td>
<td>284</td>
</tr>
<tr>
<td>removing tiles</td>
<td>284</td>
</tr>
<tr>
<td>rendering tiles into mask</td>
<td>288</td>
</tr>
<tr>
<td>re-rendering</td>
<td>288</td>
</tr>
<tr>
<td>respecting edge of image</td>
<td>287</td>
</tr>
<tr>
<td>saving as RIFF files</td>
<td>284</td>
</tr>
<tr>
<td>selecting strokes</td>
<td>289</td>
</tr>
<tr>
<td>selecting tiles</td>
<td>282</td>
</tr>
<tr>
<td>tile color</td>
<td>283</td>
</tr>
<tr>
<td>tile dimensions</td>
<td>285</td>
</tr>
<tr>
<td>tile size</td>
<td>285</td>
</tr>
<tr>
<td>tile spacing</td>
<td>285</td>
</tr>
<tr>
<td>Mouse</td>
<td></td>
</tr>
<tr>
<td>controlling</td>
<td>179</td>
</tr>
<tr>
<td>simulating a stylus</td>
<td>109</td>
</tr>
<tr>
<td>Moving</td>
<td></td>
</tr>
<tr>
<td>layers</td>
<td>249</td>
</tr>
<tr>
<td>selections</td>
<td>236</td>
</tr>
<tr>
<td>Multipoint cloning</td>
<td>215</td>
</tr>
<tr>
<td>setting reference points</td>
<td>218</td>
</tr>
<tr>
<td>Multiuser support</td>
<td>22</td>
</tr>
<tr>
<td>templates</td>
<td></td>
</tr>
<tr>
<td>N</td>
<td></td>
</tr>
<tr>
<td>Naming layers</td>
<td>247</td>
</tr>
<tr>
<td>New features</td>
<td>2</td>
</tr>
<tr>
<td>O</td>
<td></td>
</tr>
<tr>
<td>Obey Source Selection option</td>
<td>180</td>
</tr>
<tr>
<td>Offset cloning</td>
<td>214</td>
</tr>
<tr>
<td>Oil Pastels</td>
<td>103</td>
</tr>
<tr>
<td>Oils</td>
<td>104</td>
</tr>
<tr>
<td>Opacity</td>
<td></td>
</tr>
<tr>
<td>brushes</td>
<td>108</td>
</tr>
<tr>
<td>preserving for layers</td>
<td>258</td>
</tr>
<tr>
<td>reducing</td>
<td>112</td>
</tr>
<tr>
<td>setting</td>
<td>161</td>
</tr>
<tr>
<td>setting for brushes</td>
<td>162</td>
</tr>
<tr>
<td>setting for layers</td>
<td>262</td>
</tr>
<tr>
<td>Opening</td>
<td></td>
</tr>
<tr>
<td>color sets</td>
<td>72</td>
</tr>
<tr>
<td>documents</td>
<td>20</td>
</tr>
<tr>
<td>Operating system (Windows)</td>
<td></td>
</tr>
<tr>
<td>preferences for</td>
<td>43</td>
</tr>
<tr>
<td>Organizing layers</td>
<td>264</td>
</tr>
<tr>
<td>Oval Selection tool</td>
<td>9</td>
</tr>
<tr>
<td>Oval Shape tool</td>
<td>295</td>
</tr>
<tr>
<td>P</td>
<td></td>
</tr>
<tr>
<td>Page setup</td>
<td>311</td>
</tr>
<tr>
<td>Paint Bucket tool</td>
<td></td>
</tr>
<tr>
<td>filling images with</td>
<td>125</td>
</tr>
<tr>
<td>Painting</td>
<td></td>
</tr>
<tr>
<td>360° degree brush strokes</td>
<td>114</td>
</tr>
<tr>
<td>brush methods for layers</td>
<td>258</td>
</tr>
<tr>
<td>constraining strokes</td>
<td>112</td>
</tr>
<tr>
<td>exploring</td>
<td>114</td>
</tr>
<tr>
<td>in a clone</td>
<td>213</td>
</tr>
<tr>
<td>in Dirty Mode</td>
<td>195</td>
</tr>
</tbody>
</table>
on canvas vs. layer 110
on layers 257
playing recordings 124
shapes 308
two-color brush strokes 116
with airbrushes 121
with Cloner brushes 214
with color 115
with gradients 118
with multiple colors 117
with pattern opacity 120
with patterns 54
with tablet and pen 44
with two-color brush strokes 64
Palette Knives 104
Palettes 13
Auto-Painting 204
Brush Control 147
Color Variability 77
Colors 60
customizing 17
displaying Info 254
groups 13
Image Portfolio 264
Layers 244
Mixer. See Mixer palette
Restoration 207
setting preferences 43
Underpainting 202

Pan tool 67
Paper color, changing 61
Paper grain
adjusting 50
enabling directional grain 51
randomizing 51
Paper texture 48
applying 271
capturing 50
choosing 49
creating 49
inverting 51
revealing when painting 108
scaling 51
setting grain 161
Watercolor 143
working with 270
Pastels 104
Path-based selections 224
creating 224
Paths
adding to shapes 297
aligning brush strokes to 113
Pattern Pens 104
Pattern tiles
editing 56
filling with 53
Patterns 47
adding to library 56
adjusting appearance 53
brushstrokes 118
capturing 54
choosing 54
creating 54
creating on layers 261
masked 56
painting with 54
uses for 52
Pen tool
drawing shapes 296
using 295
Pencils 105
Pens 105
Perspective Grid tool 8
Photo brushes 105
Photo Enhance 202
saving settings as presets 203
Photo Painting System 201
Photos, restoring detail 207
Pixel-based layers 242
Pixel-based selections 224
creating 226
Plug-in method 161
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Point-to-point cloning</td>
<td>214</td>
</tr>
<tr>
<td>between documents</td>
<td>215</td>
</tr>
<tr>
<td>within a document</td>
<td>214</td>
</tr>
<tr>
<td>Polygonal Selection tool</td>
<td>10</td>
</tr>
<tr>
<td>Pooling media</td>
<td>114</td>
</tr>
<tr>
<td>Posterize effect</td>
<td>268</td>
</tr>
<tr>
<td>Preferences</td>
<td></td>
</tr>
<tr>
<td>General setting</td>
<td>36</td>
</tr>
<tr>
<td>setting</td>
<td>36</td>
</tr>
<tr>
<td>Preset lighting, applying</td>
<td>270</td>
</tr>
<tr>
<td>Presets, Photo Enhance</td>
<td>203</td>
</tr>
<tr>
<td>Pressure, adjusting mouse</td>
<td>110</td>
</tr>
<tr>
<td>Previewing images</td>
<td>311</td>
</tr>
<tr>
<td>Printing</td>
<td></td>
</tr>
<tr>
<td>images</td>
<td>312</td>
</tr>
<tr>
<td>page setup</td>
<td>311</td>
</tr>
<tr>
<td>quality</td>
<td>23</td>
</tr>
<tr>
<td>resolution</td>
<td>23</td>
</tr>
<tr>
<td>Property bar</td>
<td>12</td>
</tr>
<tr>
<td>Protecting canvas</td>
<td>229</td>
</tr>
<tr>
<td>PSD files, saving</td>
<td>30</td>
</tr>
<tr>
<td>Q</td>
<td></td>
</tr>
<tr>
<td>Quick Clone</td>
<td>204</td>
</tr>
<tr>
<td>setting preferences</td>
<td>38</td>
</tr>
<tr>
<td>using</td>
<td>212</td>
</tr>
<tr>
<td>Quick Curve tool</td>
<td>10</td>
</tr>
<tr>
<td>using</td>
<td>297</td>
</tr>
<tr>
<td>R</td>
<td></td>
</tr>
<tr>
<td>Rake controls</td>
<td>174</td>
</tr>
<tr>
<td>Random Brush Stroke Grain</td>
<td>177</td>
</tr>
<tr>
<td>choosing</td>
<td>179</td>
</tr>
<tr>
<td>Random Clone Source</td>
<td>178</td>
</tr>
<tr>
<td>choosing</td>
<td>179</td>
</tr>
<tr>
<td>Randomizer</td>
<td>151</td>
</tr>
<tr>
<td>Randomizing</td>
<td></td>
</tr>
<tr>
<td>brush strokes</td>
<td>176</td>
</tr>
<tr>
<td>brush variants</td>
<td>151</td>
</tr>
<tr>
<td>paper grain</td>
<td>51</td>
</tr>
<tr>
<td>RealBristle brushes</td>
<td>137</td>
</tr>
<tr>
<td>customizing</td>
<td>140</td>
</tr>
<tr>
<td>settings</td>
<td>138</td>
</tr>
<tr>
<td>RealBristle controls</td>
<td>196</td>
</tr>
<tr>
<td>RealBristle palette</td>
<td></td>
</tr>
<tr>
<td>Bristle Length</td>
<td>139</td>
</tr>
<tr>
<td>Bristle Rigidity</td>
<td>139</td>
</tr>
<tr>
<td>Brush Tip Profile</td>
<td>138</td>
</tr>
<tr>
<td>Fanning</td>
<td>139</td>
</tr>
<tr>
<td>Friction</td>
<td>140</td>
</tr>
<tr>
<td>Height</td>
<td>140</td>
</tr>
<tr>
<td>opening</td>
<td>140</td>
</tr>
<tr>
<td>Profile Length</td>
<td>139</td>
</tr>
<tr>
<td>Roundness</td>
<td>138</td>
</tr>
<tr>
<td>Recording</td>
<td></td>
</tr>
<tr>
<td>brush strokes</td>
<td>124</td>
</tr>
<tr>
<td>notes for layers</td>
<td>263</td>
</tr>
<tr>
<td>Rectangular selection</td>
<td>225</td>
</tr>
<tr>
<td>Rectangular Selection tool</td>
<td>9</td>
</tr>
<tr>
<td>Rectangular Shape tool</td>
<td>10</td>
</tr>
<tr>
<td>using</td>
<td>295</td>
</tr>
<tr>
<td>Reference layers</td>
<td>243</td>
</tr>
<tr>
<td>committing</td>
<td>262</td>
</tr>
<tr>
<td>creating</td>
<td>261</td>
</tr>
<tr>
<td>modifying</td>
<td>261</td>
</tr>
<tr>
<td>working with</td>
<td>261</td>
</tr>
<tr>
<td>Reference Point, selections</td>
<td>235</td>
</tr>
<tr>
<td>Registering Corel products</td>
<td>4</td>
</tr>
<tr>
<td>Remove Point tool</td>
<td>11</td>
</tr>
<tr>
<td>Renaming</td>
<td></td>
</tr>
<tr>
<td>annotations</td>
<td>77</td>
</tr>
<tr>
<td>colors</td>
<td>75</td>
</tr>
<tr>
<td>Rendering intents</td>
<td>86</td>
</tr>
<tr>
<td>Rendering Markers</td>
<td>135</td>
</tr>
<tr>
<td>Replacing colors in color sets</td>
<td>75</td>
</tr>
<tr>
<td>Resaturation</td>
<td>172</td>
</tr>
<tr>
<td>setting</td>
<td>173</td>
</tr>
<tr>
<td>Resetting Mixer palette colors</td>
<td>68</td>
</tr>
<tr>
<td>Resizing</td>
<td>airbrush droplets</td>
</tr>
<tr>
<td>------------------</td>
<td>-------------------</td>
</tr>
<tr>
<td></td>
<td>shapes</td>
</tr>
<tr>
<td>Resolution</td>
<td></td>
</tr>
<tr>
<td></td>
<td>print quality</td>
</tr>
<tr>
<td></td>
<td>screen appearance</td>
</tr>
<tr>
<td>Restoration palette</td>
<td>definition</td>
</tr>
<tr>
<td></td>
<td>using</td>
</tr>
<tr>
<td>Restoring details to paintings</td>
<td></td>
</tr>
<tr>
<td>RGB values</td>
<td></td>
</tr>
<tr>
<td></td>
<td>setting</td>
</tr>
<tr>
<td></td>
<td>setting color variability</td>
</tr>
<tr>
<td>RIFF files</td>
<td></td>
</tr>
<tr>
<td></td>
<td>saving</td>
</tr>
<tr>
<td></td>
<td>saving layers as</td>
</tr>
<tr>
<td>Rotate Page tool</td>
<td></td>
</tr>
<tr>
<td></td>
<td>using</td>
</tr>
<tr>
<td>Rotating</td>
<td></td>
</tr>
<tr>
<td></td>
<td>canvas</td>
</tr>
<tr>
<td></td>
<td>documents</td>
</tr>
<tr>
<td></td>
<td>selections</td>
</tr>
<tr>
<td></td>
<td>shapes</td>
</tr>
<tr>
<td>Rubber Stamp tool</td>
<td></td>
</tr>
<tr>
<td></td>
<td>for cloning</td>
</tr>
<tr>
<td></td>
<td>using</td>
</tr>
<tr>
<td>S</td>
<td></td>
</tr>
<tr>
<td>Sample Color tool</td>
<td></td>
</tr>
<tr>
<td>Sample Multiple Colors tool</td>
<td></td>
</tr>
<tr>
<td>Sampling</td>
<td></td>
</tr>
<tr>
<td></td>
<td>color from images</td>
</tr>
<tr>
<td></td>
<td>color from Mixer Pad</td>
</tr>
<tr>
<td></td>
<td>multiple colors</td>
</tr>
<tr>
<td>Saving</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Adobe Photoshop files</td>
</tr>
<tr>
<td></td>
<td>back up</td>
</tr>
<tr>
<td></td>
<td>brush strokes</td>
</tr>
<tr>
<td></td>
<td>brush variants</td>
</tr>
<tr>
<td></td>
<td>color sets</td>
</tr>
<tr>
<td></td>
<td>EPS files</td>
</tr>
<tr>
<td></td>
<td>files</td>
</tr>
<tr>
<td></td>
<td>GIF files</td>
</tr>
<tr>
<td></td>
<td>gradients</td>
</tr>
<tr>
<td></td>
<td>iterations of same file</td>
</tr>
<tr>
<td></td>
<td>JPEG files</td>
</tr>
<tr>
<td></td>
<td>layers</td>
</tr>
<tr>
<td></td>
<td>Mixer Pad</td>
</tr>
<tr>
<td></td>
<td>Mixer palette colors</td>
</tr>
<tr>
<td></td>
<td>mosaics</td>
</tr>
<tr>
<td></td>
<td>RIFF files</td>
</tr>
<tr>
<td></td>
<td>selections</td>
</tr>
<tr>
<td></td>
<td>setting preferences for</td>
</tr>
<tr>
<td></td>
<td>TIF files</td>
</tr>
<tr>
<td>Scaling selections</td>
<td></td>
</tr>
<tr>
<td>Scissors tool</td>
<td></td>
</tr>
<tr>
<td>Scratch Pad</td>
<td>adjusting brush size</td>
</tr>
<tr>
<td></td>
<td>clearing</td>
</tr>
<tr>
<td></td>
<td>making selection in</td>
</tr>
<tr>
<td></td>
<td>zooming in</td>
</tr>
<tr>
<td></td>
<td>zooming out</td>
</tr>
<tr>
<td>Screen resolution</td>
<td></td>
</tr>
<tr>
<td>Scripts palette, definition</td>
<td></td>
</tr>
<tr>
<td>Scripts, Auto-Save</td>
<td></td>
</tr>
<tr>
<td>Searching the Help</td>
<td></td>
</tr>
<tr>
<td>Segments, cutting</td>
<td></td>
</tr>
<tr>
<td>Selecting</td>
<td></td>
</tr>
<tr>
<td></td>
<td>areas</td>
</tr>
<tr>
<td></td>
<td>brushes</td>
</tr>
<tr>
<td></td>
<td>clone type</td>
</tr>
<tr>
<td></td>
<td>freehand</td>
</tr>
<tr>
<td></td>
<td>gradients</td>
</tr>
<tr>
<td></td>
<td>layers</td>
</tr>
<tr>
<td></td>
<td>saved brush strokes</td>
</tr>
<tr>
<td></td>
<td>shapes</td>
</tr>
<tr>
<td>Selection Adjuster tool</td>
<td></td>
</tr>
<tr>
<td>Selection Portfolio</td>
<td></td>
</tr>
<tr>
<td>Selections</td>
<td></td>
</tr>
<tr>
<td></td>
<td>adding to</td>
</tr>
<tr>
<td></td>
<td>adjusting</td>
</tr>
</tbody>
</table>
Smart Stroke .................................. 106
Smart Stroke Painting ...................... 204, 205
Smoothing selections ....................... 233
Snap-to-Path Painting, using ............. 113
Soft-proofing ................................ 87
Source .................................... 89
    choosing media ......................... 162
    setting .................................. 161
Spacing, between brush dabs ............. 166
Special effects ............................. 265
Spiral tension, in gradients ............. 80
Sponges ................................ 106
Spread, airbrushes ......................... 122
Square selection .......................... 225
Storing images ............................ 264
Straight lines, drawing ................... 111
Strokes Designer .......................... 153
    Airbrush controls ..................... 183
    Angle controls ....................... 168
    Artists’ Oil controls ................. 193
    Bristle controls ..................... 170
    Brush Dab Preview Window .......... 162
    Cloning controls .................... 180
    Digital Watercolor controls ......... 192
    Expression settings .................. 195
General controls ........................ 153
Image Hose controls ...................... 182
Impasto controls ........................ 181
Liquid Ink controls ...................... 188
Mouse controls .......................... 179
Rake controls ............................ 174
Random controls ........................ 176
    settings .............................. 153
Size controls ............................ 162
spacing controls ......................... 166
Water controls ........................... 184
Well controls ............................ 172
Strokes, brushes .......................... 147
Strokes. See Brush strokes
Stylus
    controlling bleed ..................... 118
    using with airbrushes ............... 121
    vs. mouse ............................ 109
    wheel controls ...................... 122
Subtracting from selections ............. 234
Sumi-e .................................. 106
Surface Control effects
    Apply Lighting ........................ 269
    Apply Surface Texture ............... 270
Surface texture .......................... 270
Swapping colors ........................ 63
T
Templates
    creating ............................. 22
    multiuser support ................... 22
    opening ............................. 22
Text
    Adobe Illustrator files ............... 299
    tool .................................. 10
Text palette ................................ 15
Texture .................................. 47
    See also Paper texture
        adding lighting to ................ 277
        applying to surface ............. 270
        clone source luminance .......... 274
        deleting lighting ............... 278
        embossing ........................ 275
        from 3D Brush Strokes .......... 272
        from 3D Oils ...................... 273
        from channels ................... 276
        from image luminance .......... 273
        from layer masks ................ 276
        from paper ...................... 271
3D Brush Strokes
    creating texture using .............. 272
TIF files, saving ........................ 30
Tiles
    adding depth ......................... 288
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>color</td>
<td>283</td>
</tr>
<tr>
<td>dimensions</td>
<td>285</td>
</tr>
<tr>
<td>fitting together</td>
<td>287</td>
</tr>
<tr>
<td>4-Point Tiling option</td>
<td>180</td>
</tr>
<tr>
<td>randomness</td>
<td>285</td>
</tr>
<tr>
<td>removing from mosaics</td>
<td>284</td>
</tr>
<tr>
<td>rendering into mask</td>
<td>288</td>
</tr>
<tr>
<td>re-rendering</td>
<td>288</td>
</tr>
<tr>
<td>respecting image edge</td>
<td>287</td>
</tr>
<tr>
<td>settings</td>
<td>285</td>
</tr>
<tr>
<td>Transform tool</td>
<td>11</td>
</tr>
<tr>
<td>Transformations</td>
<td>235</td>
</tr>
<tr>
<td>cancelling</td>
<td>240</td>
</tr>
<tr>
<td>Transforming</td>
<td></td>
</tr>
<tr>
<td>duplicated shapes</td>
<td>308</td>
</tr>
<tr>
<td>duplicates</td>
<td>237</td>
</tr>
<tr>
<td>selections</td>
<td>235</td>
</tr>
<tr>
<td>shapes</td>
<td>305</td>
</tr>
<tr>
<td>Transparency</td>
<td></td>
</tr>
<tr>
<td>preserving on layers</td>
<td>258</td>
</tr>
<tr>
<td>Transparency mask, selecting</td>
<td>228</td>
</tr>
<tr>
<td>Transposer</td>
<td>152</td>
</tr>
<tr>
<td>choosing a brush variant</td>
<td>153</td>
</tr>
<tr>
<td>creating brush variants</td>
<td>152</td>
</tr>
<tr>
<td>Two-color brush strokes</td>
<td>116</td>
</tr>
<tr>
<td>Toolbox</td>
<td>7</td>
</tr>
<tr>
<td>Tools</td>
<td></td>
</tr>
<tr>
<td>Burn</td>
<td>268</td>
</tr>
<tr>
<td>Cloner</td>
<td>213</td>
</tr>
<tr>
<td>Dodge</td>
<td>268</td>
</tr>
<tr>
<td>Mixer palette</td>
<td>66</td>
</tr>
<tr>
<td>Rubber Stamp</td>
<td>213</td>
</tr>
<tr>
<td>Tracing</td>
<td></td>
</tr>
<tr>
<td>images</td>
<td>211</td>
</tr>
<tr>
<td>resuming</td>
<td>212</td>
</tr>
<tr>
<td>Tracing Paper</td>
<td>211</td>
</tr>
<tr>
<td>turning on or off</td>
<td>212</td>
</tr>
<tr>
<td>Transform tool</td>
<td>11</td>
</tr>
<tr>
<td>Transformations</td>
<td>235</td>
</tr>
<tr>
<td>cancelling</td>
<td>240</td>
</tr>
<tr>
<td>Transforming</td>
<td></td>
</tr>
<tr>
<td>duplicated shapes</td>
<td>308</td>
</tr>
<tr>
<td>duplicates</td>
<td>237</td>
</tr>
<tr>
<td>selections</td>
<td>235</td>
</tr>
<tr>
<td>shapes</td>
<td>305</td>
</tr>
<tr>
<td>Transparency</td>
<td></td>
</tr>
<tr>
<td>preserving on layers</td>
<td>258</td>
</tr>
<tr>
<td>Transparency mask, selecting</td>
<td>228</td>
</tr>
<tr>
<td>Transposer</td>
<td>152</td>
</tr>
<tr>
<td>choosing a brush variant</td>
<td>153</td>
</tr>
<tr>
<td>creating brush variants</td>
<td>152</td>
</tr>
<tr>
<td>Two-color brush strokes</td>
<td>116</td>
</tr>
<tr>
<td>Toolbox</td>
<td>7</td>
</tr>
<tr>
<td>Tools</td>
<td></td>
</tr>
<tr>
<td>Burn</td>
<td>268</td>
</tr>
<tr>
<td>Cloner</td>
<td>213</td>
</tr>
<tr>
<td>Dodge</td>
<td>268</td>
</tr>
<tr>
<td>Mixer palette</td>
<td>66</td>
</tr>
<tr>
<td>Rubber Stamp</td>
<td>213</td>
</tr>
<tr>
<td>Tracing</td>
<td></td>
</tr>
<tr>
<td>images</td>
<td>211</td>
</tr>
<tr>
<td>resuming</td>
<td>212</td>
</tr>
<tr>
<td>Tracing Paper</td>
<td>211</td>
</tr>
<tr>
<td>turning on or off</td>
<td>212</td>
</tr>
<tr>
<td>Transform tool</td>
<td>11</td>
</tr>
<tr>
<td>Transformations</td>
<td>235</td>
</tr>
<tr>
<td>cancelling</td>
<td>240</td>
</tr>
<tr>
<td>Transforming</td>
<td></td>
</tr>
<tr>
<td>duplicated shapes</td>
<td>308</td>
</tr>
<tr>
<td>duplicates</td>
<td>237</td>
</tr>
<tr>
<td>selections</td>
<td>235</td>
</tr>
<tr>
<td>shapes</td>
<td>305</td>
</tr>
<tr>
<td>Transparency</td>
<td></td>
</tr>
<tr>
<td>preserving on layers</td>
<td>258</td>
</tr>
<tr>
<td>Transparency mask, selecting</td>
<td>228</td>
</tr>
<tr>
<td>Transposer</td>
<td>152</td>
</tr>
<tr>
<td>choosing a brush variant</td>
<td>153</td>
</tr>
<tr>
<td>creating brush variants</td>
<td>152</td>
</tr>
<tr>
<td>Two-color brush strokes</td>
<td>116</td>
</tr>
<tr>
<td>Toolbox</td>
<td>7</td>
</tr>
<tr>
<td>Tools</td>
<td></td>
</tr>
<tr>
<td>Burn</td>
<td>268</td>
</tr>
<tr>
<td>Cloner</td>
<td>213</td>
</tr>
<tr>
<td>Dodge</td>
<td>268</td>
</tr>
<tr>
<td>Mixer palette</td>
<td>66</td>
</tr>
<tr>
<td>Rubber Stamp</td>
<td>213</td>
</tr>
<tr>
<td>Tracing</td>
<td></td>
</tr>
<tr>
<td>images</td>
<td>211</td>
</tr>
<tr>
<td>resuming</td>
<td>212</td>
</tr>
<tr>
<td>Tracing Paper</td>
<td>211</td>
</tr>
<tr>
<td>turning on or off</td>
<td>212</td>
</tr>
<tr>
<td>Transform tool</td>
<td>11</td>
</tr>
<tr>
<td>Transformations</td>
<td>235</td>
</tr>
<tr>
<td>cancelling</td>
<td>240</td>
</tr>
<tr>
<td>Transforming</td>
<td></td>
</tr>
<tr>
<td>duplicated shapes</td>
<td>308</td>
</tr>
<tr>
<td>duplicates</td>
<td>237</td>
</tr>
<tr>
<td>selections</td>
<td>235</td>
</tr>
<tr>
<td>shapes</td>
<td>305</td>
</tr>
<tr>
<td>Transparency</td>
<td></td>
</tr>
<tr>
<td>preserving on layers</td>
<td>258</td>
</tr>
<tr>
<td>Transparency mask, selecting</td>
<td>228</td>
</tr>
<tr>
<td>Transposer</td>
<td>152</td>
</tr>
<tr>
<td>choosing a brush variant</td>
<td>153</td>
</tr>
<tr>
<td>creating brush variants</td>
<td>152</td>
</tr>
<tr>
<td>Two-color brush strokes</td>
<td>116</td>
</tr>
<tr>
<td>Toolbox</td>
<td>7</td>
</tr>
<tr>
<td>Tools</td>
<td></td>
</tr>
<tr>
<td>Burn</td>
<td>268</td>
</tr>
<tr>
<td>Cloner</td>
<td>213</td>
</tr>
<tr>
<td>Dodge</td>
<td>268</td>
</tr>
<tr>
<td>Mixer palette</td>
<td>66</td>
</tr>
<tr>
<td>Rubber Stamp</td>
<td>213</td>
</tr>
<tr>
<td>Tracing</td>
<td></td>
</tr>
<tr>
<td>images</td>
<td>211</td>
</tr>
<tr>
<td>resuming</td>
<td>212</td>
</tr>
<tr>
<td>Tracing Paper</td>
<td>211</td>
</tr>
<tr>
<td>turning on or off</td>
<td>212</td>
</tr>
<tr>
<td>Transform tool</td>
<td>11</td>
</tr>
<tr>
<td>Transformations</td>
<td>235</td>
</tr>
<tr>
<td>cancelling</td>
<td>240</td>
</tr>
<tr>
<td>Transforming</td>
<td></td>
</tr>
<tr>
<td>duplicated shapes</td>
<td>308</td>
</tr>
<tr>
<td>duplicates</td>
<td>237</td>
</tr>
<tr>
<td>selections</td>
<td>235</td>
</tr>
<tr>
<td>shapes</td>
<td>305</td>
</tr>
<tr>
<td>Transparency</td>
<td></td>
</tr>
<tr>
<td>preserving on layers</td>
<td>258</td>
</tr>
<tr>
<td>Transparency mask, selecting</td>
<td>228</td>
</tr>
<tr>
<td>Transposer</td>
<td>152</td>
</tr>
<tr>
<td>choosing a brush variant</td>
<td>153</td>
</tr>
<tr>
<td>creating brush variants</td>
<td>152</td>
</tr>
<tr>
<td>Two-color brush strokes</td>
<td>116</td>
</tr>
<tr>
<td>Toolbox</td>
<td>7</td>
</tr>
<tr>
<td>Tools</td>
<td></td>
</tr>
<tr>
<td>Burn</td>
<td>268</td>
</tr>
<tr>
<td>Cloner</td>
<td>213</td>
</tr>
<tr>
<td>Dodge</td>
<td>268</td>
</tr>
<tr>
<td>Mixer palette</td>
<td>66</td>
</tr>
<tr>
<td>Rubber Stamp</td>
<td>213</td>
</tr>
<tr>
<td>Tracing</td>
<td></td>
</tr>
<tr>
<td>images</td>
<td>211</td>
</tr>
<tr>
<td>resuming</td>
<td>212</td>
</tr>
<tr>
<td>Tracing Paper</td>
<td>211</td>
</tr>
<tr>
<td>turning on or off</td>
<td>212</td>
</tr>
<tr>
<td>Transform tool</td>
<td>11</td>
</tr>
<tr>
<td>Transformations</td>
<td>235</td>
</tr>
<tr>
<td>cancelling</td>
<td>240</td>
</tr>
<tr>
<td>Transforming</td>
<td></td>
</tr>
<tr>
<td>duplicated shapes</td>
<td>308</td>
</tr>
<tr>
<td>duplicates</td>
<td>237</td>
</tr>
<tr>
<td>selections</td>
<td>235</td>
</tr>
<tr>
<td>shapes</td>
<td>305</td>
</tr>
<tr>
<td>Transparency</td>
<td></td>
</tr>
<tr>
<td>preserving on layers</td>
<td>258</td>
</tr>
<tr>
<td>Transparency mask, selecting</td>
<td>228</td>
</tr>
<tr>
<td>Transposer</td>
<td>152</td>
</tr>
<tr>
<td>choosing a brush variant</td>
<td>153</td>
</tr>
<tr>
<td>creating brush variants</td>
<td>152</td>
</tr>
<tr>
<td>Two-color brush strokes</td>
<td>116</td>
</tr>
</tbody>
</table>
Watercolor layer .................. 243
  creating ....................... 142
  lifting the canvas to ........ 142
  using .......................... 243
  wetting ........................ 142
  working with .................. 142

Weaves ........................... 47
  adjusting scale ................ 57
  adjusting thickness ........... 57
  changing colors ................ 58
  changing display of ......... 58
  choosing ....................... 57
  displaying color sets ........ 58
  editing colors ................. 58
  uses for ....................... 56

Wet method ....................... 160

Widening selections .......... 233

Workspaces ....................... 5
  adding ........................ 17
  creating ...................... 17
  customizing .................. 17
  deleting ...................... 17
  exporting ..................... 17
  importing ..................... 17
  reverting to default ....... 17
  switching ..................... 17

Z

Zoom tool .......................... 67

Zooming ........................... 23
  on Scratch Pad ............... 150
  to fit screen ................ 25
the QuickTime logo are trademarks used under license. Windows is either a registered trademark or trademark of Microsoft Corporation in the United States and/or other countries. PANTONE®, and other Pantone, Inc. trademarks are the property of Pantone, Inc. TARGA is a trademark of Pinnacle Systems, Inc., registered in the U.S. and other countries. Other product, font, and company names and logos may be trademarks or registered trademarks of their respective companies.

030019