Contents

Corel Painter 2019..................................................................................................................................................................................3
What’s new in Corel Painter 2019......................................................................................................................................................4
Workspace overview..............................................................................................................................................................................9
Choosing a workspace layout............................................................................................................................................................11
Choosing and modifying brushes..........................................................................................................................................................13
Exploring the toolbox..........................................................................................................................................................................18
Exploring panels and palettes.........................................................................................................................................................22
Choosing a workflow...........................................................................................................................................................................26
Additional resources...........................................................................................................................................................................37
Corel Painter 2019

Corel® Painter® 2019 is the ultimate digital art studio. Its inventive drawing tools, realistic brushes, cloning capabilities, and customizable features let you expand your creative output in exciting new ways. When you use the pressure-sensitive brushes of Corel Painter, they become fluid extensions of your hand, so the resulting brushstrokes are unrivaled in texture and precision. What’s more, features such as the ability to build your own Natural-Media® brushes and customize how brushes interact with the canvas give you countless ways to develop your artistic ideas. Corel Painter takes you far beyond what’s possible in a traditional art environment.

Artwork created with Corel Painter. (Artwork by Andrew Jones)
What’s new in Corel Painter 2019

Enhanced! Performance

Thanks to enhanced support for multi-core processors and CPUs that use AVX2 extensions, as well as extensive code optimizations, this is the fastest version of Painter yet. A huge selection of brushes are noticeably faster — some as much as twice as fast. You can also take advantage of faster document rendering when zooming, panning and rotating — up to 50% faster.

New! Dark user interface theme

You can choose a refreshing, professional interface that makes your artwork the focus. We have meticulously transformed the main user interface elements in Corel Painter 2019 to reveal a darker theme that allows the interface to melt away and painting to take center stage.

To choose a theme

1. Choose (macOS) **Corel Painter 2019** menu ➜ Preferences ➜ Interface or (Windows) **Edit** ➜ Preferences ➜ Interface.
2. Choose an option from the **Color Theme** list box.

Some user interface elements, such as the document window border color and the color of the document title bar are controlled by the theme of your operating system. To change the appearance of these user interface elements, explore the personalization options of your operating system.
New! Application icons and controls

Corel Painter 2019 delivers a crisper, cleaner and more responsive environment with over 650 redesigned icons that make the application easier on the eyes, simpler to understand, and more efficient to use. Try the new slider functionality using modifier keys to precisely select values.

To adjust a value with a slider

- Do one of the following:
  - Click anywhere along a slider.
  - Drag the control point.
  - Click anywhere along a slider and drag.
  - Hold down Command (macOS) or Ctrl (Windows) and drag to adjust a value with precision.
  - Click anywhere along a slider and use the arrow keys to adjust a value in 1% increments.

New! Brushes and patterns

With 36 remarkable new brushes, it’s easier than ever to gain inspiration for fresh creations. Enjoy the new Stamps brush category along with a host of additional brushes that round out popular categories such as Selections, Airbrushes, Blenders, Dab Stencils, Glazing, Real Watercolor, Real Wet Oil, Sargent, and Thick Paint. In addition, there are five new patterns that are custom designed for concept artists and video game designers, but also open a world of creative possibilities for any artist.

Enhanced! Color workflow

Redesigned grabbers in the Color wheel make it easier to see and set colors in the Hue Ring and Saturation/Value Triangle. The new grabbers are also in the Color selector, which is now available both as a temporal palette that disappears after you pick a color and click in the document window and as a palette that can stay open as long as you need it.
To display the color selector

- Perform a task from the following table.

<table>
<thead>
<tr>
<th>To display</th>
<th>Do the following</th>
</tr>
</thead>
</table>
| The color selector | Press Command + Option + 2 (macOS) or Ctrl + Alt + 2 (Windows).  
**Tips:**  
- Press Command + Option + 2 (macOS) or Ctrl + Alt + 2 (Windows) again to hide the color selector at any time.  
- You can also display the color selector in the Simple layout (Window ➤ Layout ➤ Simple) by clicking the Color Selector button in the toolbox. |
| The temporal color selector | Position the cursor where you want the temporal color selector to appear. Press Command + Option + 1 (macOS) or Ctrl + Alt + 1 (Windows).  
**Tip:** You can also display the temporal color selector in the Simple layout by clicking the Temporal Color Selector button in the toolbox. |
Enhanced! Brush ghost

The Enhanced brush ghost displays a representation of a brush variant when the Brush tool is selected, but not actively painting. The instant you start applying media, the Enhanced brush ghost changes to an icon. This delivers a more responsive creative experience, without any lag time, by using strokes that always track directly beneath your stylus.

To set drawing cursor options

1. Choose Corel Painter 2019 menu ➤ Preferences ➤ Brush Cursor (macOS) or Edit ➤ Preferences ➤ Brush Cursor (Windows).
2. In the Cursor Type area, choose a cursor type:
   - Enhanced brush ghost — provides visual feedback about the brush shape and size as well as the tilt, bearing, and rotation of the pen. If you want to see the Enhanced brush ghost when painting, disable the Show icon when painting check box.
   - Brush ghost — When you paint, the cursor appears as an icon; when you hover over the canvas, it provides visual feedback about the shape and size of the selected brush.
   - Icon — displays the drawing cursor as an icon both when you paint and when you hover over the canvas
   - Single pixel — displays the drawing cursor as a single pixel both when you paint and when you hover over the canvas

You can also

Choose a drawing cursor icon

Choose an icon from the Shape list box:

- Default
- Brush

The Enhanced brush ghost eliminates any lag time when you are painting.
You can also

- Cross
- Small cross
- Torus
- Triangle
- Hollow triangle
- Gray triangle

Change the icon color

Click the **Color** button, and click a color in the **Colors** dialog box.

Change the icon orientation

Drag the **Angle** slider.

Enhanced! Windows Multi-touch

Multi-touch enhancements provide a natural sketching and painting experience that you will truly enjoy. Take advantage of a more intuitive way to simultaneously pan, zoom and smoothly rotate your canvas using two fingers on a Windows touch device. To reset your painting view, simply double-tap with two fingers.

![Multi-touch diagram]

To enable multi-touch support (Windows)

1. Choose **Edit ➤ Preferences ➤ Tablet**.

2. In the **Multi-touch options** area, enable the **Enable multi-touch** check box and choose one of the following options:

   - **Wacom and Windows touch devices (recommended)** — This option provides enhanced support both for Windows touch systems and Wacom Intuos Pro, Cintiq, and other Wacom-compatible devices. Use this option if you have a Wacom tablet connected to a Windows touch-enabled device and you want to manipulate your document both with the Wacom tablet and the touchscreen device.

   - **Wacom device** — This option, available both on macOS and Windows, provides enhanced support only for Wacom Intuos Pro, Cintiq, and other Wacom-compatible devices.

   - **Windows touch device** — This option provides enhanced support only for Windows touch-enabled devices, for example, Surface Pro tablets with a touch screen. With this option, your gestures on the tablet or device behave the same way in Corel Painter as in other applications.
To restore the canvas position, rotation, and zoom level, double-tap two fingers simultaneously on the tablet.

Enhanced! Drag to zoom functionality

You can zoom in and out of your document quickly by clicking and dragging with your stylus or mouse. Move to the right to zoom in, and move to the left to zoom out. Holding down the Shift key while clicking and dragging zooms into a specific area of interest.

To zoom by dragging

1. Click the Magnifier tool in the toolbox or press M.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>In this mode</th>
<th>Do one of the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom in</td>
<td>Drag to Zoom</td>
<td>• Drag up.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Drag to the right.</td>
</tr>
<tr>
<td>Zoom out</td>
<td>Select Zoom Area</td>
<td>• Hold down Shift and drag down.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Hold down Shift and drag to the left.</td>
</tr>
</tbody>
</table>

Workspace overview

The workspace is organized by using a series of menus, selectors, panels, and interactive palettes.
Circled numbers correspond to the numbers in the following table, which describes the main components of the application window.

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Menu bar</td>
<td>Lets you access tools and features using pull-down menu options</td>
</tr>
<tr>
<td>Part</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td>2. Brush Selector bar</td>
<td>Lets you open the Brush library panel to choose a brush category and variant. It also allows you to open and manage brush libraries.</td>
</tr>
<tr>
<td>3. Property bar</td>
<td>Displays basic commands that relate to the active tool or object. For example, when the Fill tool is active, the fill property bar displays commands for filling selected areas.</td>
</tr>
<tr>
<td>4. Extended property bar</td>
<td>Displays commands and provides access to advanced settings that relate to the active tool or brush. For example, when you choose a brush that uses the Texture painting technology, the extended property bar provides access to advanced Texture brush settings.</td>
</tr>
<tr>
<td>5. Palette drawer</td>
<td>You can turn a palette into a palette drawer, so you can quickly collapse it to save screen space.</td>
</tr>
<tr>
<td>6. Color set libraries</td>
<td>Color sets are collections of colors that help you organize and store colors. You can choose a color from the color set, and then apply it to a brushstroke.</td>
</tr>
<tr>
<td>7. Layers panel</td>
<td>Lets you manage the hierarchy of layers and includes controls for creating, selecting, hiding, locking, deleting, naming, and grouping layers</td>
</tr>
<tr>
<td>8. Color selector</td>
<td>The color selector is a floating color palette that displays in the document window and allows you to view and choose colors in the context of your image.</td>
</tr>
<tr>
<td>9. Toolbox</td>
<td>Lets you access tools for creating, filling, and modifying an image</td>
</tr>
<tr>
<td>10. Canvas</td>
<td>The canvas is the rectangular work area inside the document window whose size determines the size of the image you create. The canvas acts as the image background and, unlike a layer, it is always locked.</td>
</tr>
</tbody>
</table>

**Choosing a workspace layout**

A workspace layout (also known as “palette arrangement”) displays, hides, and positions workspace elements such as palettes and panels to suit a specific workflow. Corel Painter 2019 offers the following workspace layouts:

<table>
<thead>
<tr>
<th>Workspace layout</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New to Painter</td>
<td>Displays the most essential controls together with the Hints panel to help you get started quickly with Corel Painter</td>
</tr>
</tbody>
</table>
### Workspace layout

<table>
<thead>
<tr>
<th>Workspace layout</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Classic</td>
<td>Ideal for users who have experience with previous versions of Corel Painter and are looking for a seamless transition to a familiar environment.</td>
</tr>
<tr>
<td>Default</td>
<td>The default workspace layout that works well for most computers. For more information, see “Workspace overview” on page 9.</td>
</tr>
<tr>
<td>Simple</td>
<td>Displays minimal user interface that includes the toolbox, the menu bar, and the extended property bar.</td>
</tr>
<tr>
<td>Concept Art</td>
<td>Provides quick access to gradients, texture painting controls and Glazing brushes. Brush and media palettes are logically grouped in palette drawers to save screen space.</td>
</tr>
<tr>
<td>Illustration</td>
<td>Displays the Reference Image panel, papers, gradients, and Glazing brushes.</td>
</tr>
<tr>
<td>Fine Art</td>
<td>Provides quick access to traditional media brushes and composition tools.</td>
</tr>
<tr>
<td>Photo Art</td>
<td>Displays palettes commonly used by photo artists, providing optimal setup for cloning photos, textures, and paintings.</td>
</tr>
<tr>
<td>Manga Art</td>
<td>Provides quick access to brushes, papers, and gradients, as well as brush opacity and glazing controls.</td>
</tr>
</tbody>
</table>

The Quick Switch feature lets you choose two workspace layouts and quickly switch between them to suit the current task or the display mode of your device. This feature is especially useful on multi- or dual-mode devices. For example, you can select Default as Layout 1 and Simple as Layout 2. When you flip the display panel from Notebook mode to Tablet mode, the Simple workspace layout is automatically displayed, which lets you work in an uncluttered, minimalistic user interface.

### To choose a workspace layout

- Choose **Window > Layout**, and choose a layout.

You can also choose a layout from the Welcome screen by clicking **Setup** and selecting a layout.

### To switch between workspace layouts

1. Choose **Window > Layout > Quick Switch > Layout 1**, and choose a layout.
2. Choose **Window > Layout > Quick Switch > Layout 2**, and choose a layout.
3. To switch between Layout 1 and Layout 2, do one of the following:
   - Reposition the display panel of your dual- or multi-mode device (for example, from Notebook mode to Tablet mode).
   - Choose **Window > Layout > Quick Switch > Toggle Layout**.
Choosing and modifying brushes

Corel Painter 2019 brushes consist of a wide range of preset painting and drawing tools called brush variants. Brush variants are organized into a wide variety of categories, such as Airbrushes, Artists’ Oils, Calligraphy, Pens and Pencils, and Watercolor. Some brush categories are designed with real media in mind, so you can select a tool with an expectation of how it will behave. Other brush categories have no real-media equivalent, such as the ground-breaking Particle brushes, and give digital artists the ability to express themselves in ways never thought possible.

The Brush Selector lets you choose a brush library, select a brush from a brush category, and browse additional brush packs that can complement your creative set of brushes. It also allows you to view the most recently used brushes and organize and display brushes in various ways. For example, you can hide the recently used brushes to save screen space or hide brush categories and variants to expose the brushes that you use most.

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Brush Library Selector</td>
<td>Lets you choose a brush library</td>
</tr>
</tbody>
</table>

Circled numbers correspond to the numbers in the following table, which describes the main components of the Brush Selector.
<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>2. Recent Brushes</td>
<td>Displays the recently used brushes. The list includes only brushes from the currently selected brush library. Switching to a different brush library clears the most recently used brushes list.</td>
</tr>
<tr>
<td>3. Brush Pack Promotions bar</td>
<td>Lets you access the Brush Pack Selector and purchase brush packs</td>
</tr>
<tr>
<td>4. Brush Pack Promotions list</td>
<td>Lets you browse the available brush packs</td>
</tr>
<tr>
<td>5. Brush library options button</td>
<td>Lets you access commands that help you organize and display brushes in various ways</td>
</tr>
<tr>
<td>6. Dab and Stroke preview window</td>
<td>Lets you preview a brushstroke</td>
</tr>
<tr>
<td>7. Brush categories</td>
<td>Lets you browse all categories in a brush library. Brush categories are groups of similar brushes and media.</td>
</tr>
<tr>
<td>8. Brush library panel</td>
<td>Lets you browse the brush categories and variants in the currently selected library</td>
</tr>
<tr>
<td>9. Brush variants</td>
<td>Lets you browse the brush variants in a category. Brush variants are specific brushes and brush settings within a brush category.</td>
</tr>
</tbody>
</table>

In the Brush library panel, brushes are organized into categories, which contain brush variants. Brush categories are groups of similar brushes and media. Brush variants are specific brushes within a brush category.

The Brush library panel allows you to browse the brush categories (left) and variants (right).

**To show or hide the Brush Selector**
- Perform a task from the following table.
To show or hide

The Brush Selector bar
Choose Window ➤ Brush Selector.

The Brush Selector panel
Choose Window ➤ Brush Selector Panel.

To select a brush category and variant
1. In the toolbox, click the Brush tool 🖨️.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush library panel, click a brush category, and click a brush variant.

Finding brushes
You can quickly search the content of the currently selected brush library to find brushes that match a specific description. You can perform a search by entering one attribute, or a combination of brush attributes. For example, typing the search terms “pencil real” generates a list of all “Real Pencil” brush variants.

To search for brush variants
1. On the Search bar, type one attribute or a combination of brush attributes in the Search text box.
   The Search bar is located to the right of the property bar, in the upper-right corner of the document window.
2. Hover over a brush variant in the list to display a preview of the brushstroke.
3. Choose a brush variant from the list.

You can search for brushes that are new in Corel Painter 2019 by typing 2019 in the Search text box.

Modifying brushes
When the Brush tool is selected, you can quickly modify a brush variant on the property bar. Some basic attributes, such as size and opacity, are common to all brushes, and other attributes are specific to the brush category that you’ve chosen.
You can quickly access additional brush controls for any default brush variant from the extended property bar.
shape of icons indicates their use. A square background (3) signifies that the control gives access to settings that let you modify the media properties of a brush. Icons with a round background (1, 2) give access to settings that control the shaping of a brush.

To set basic brush attributes
1. In the toolbox, click the Brush tool.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush library panel, click a brush category, and click a brush variant.
4. On the property bar, do any of the following:
   - To set brush size, move the Size slider, or type a value in the Size box.
   - To set brushstroke opacity, move the Opacity slider, or type a percentage in the Opacity box.

You can also increase brush size incrementally by pressing the right square bracket (][) key or decrease brush size by pressing the left square bracket ([]) key.

When the Brush tool is active, you can set opacity by pressing a number key. Each number key is mapped to a fixed percentage. For example, 1 equals 10% opacity, 5 equals 50% opacity, and 0 equals 100% opacity.

To access brush-specific settings
1. When the Brush tool is selected, any settings specific to the active brush variant are displayed to the right of the Opacity slider.
2. To access additional panels or palettes, choose Window → Extended Property Bar.

Exploring brush categories
Corel Painter 2019 has a wide selection of brush categories, each with a variety of preset brush variants. For a list of brush categories, see “Exploring brush categories” in the product Help.

Creating custom brushes
You can choose a ready-to-use default brush variant from the impressive Corel Painter brush library, or you can modify a brush variant in the General brush control panel. It contains the following settings:
- **Dab Type** — determines the method for applying media to the canvas
- **Stroke Type** — determines how a brushstroke applies media
- **Method** and **Subcategory** — method defines the most basic level of brush behavior and is the foundation on which all other brush variables are built. The method and method subcategory represent attributes of the stroke’s appearance.
- **Source** — determines the media that is applied by the brush variant

For more information about using the General brush control panel, see “General Controls” in the product Help.

To display the General Brush Controls panel
- Choose Window → Brush Control Panels → General.
Exploring the toolbox

You can use the tools in the toolbox to paint, draw lines and shapes, fill shapes with color, view and navigate documents, and make selections. Under the toolbox is a color selector, plus six content selectors that let you choose papers, gradients, patterns, looks, and nozzles.

The following table provides descriptions of the tools in the Corel Painter toolbox.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Color tools</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Brush" /></td>
<td>The <strong>Brush</strong> tool lets you paint and draw on the canvas or a layer. Brush categories include pencils, pens, chalk, airbrushes, oil paints, watercolors, and more. When the <strong>Brush</strong> tool is selected, you can choose specific brushes from the Brush library panel. For more information, see “Selecting, managing, and creating brushes.”</td>
</tr>
<tr>
<td><img src="image" alt="Dropper" /></td>
<td>The <strong>Dropper</strong> tool lets you pick up a color from an existing image. The property bar shows the values of the color. When you select a color with the <strong>Dropper</strong> tool, that color becomes the current color in the <strong>Color</strong> panel. For more information, see “Sampling colors from images.”</td>
</tr>
<tr>
<td><img src="image" alt="Paint Bucket" /></td>
<td>The <strong>Paint Bucket</strong> tool lets you fill an area with media, such as a color, gradient, pattern, weave, or clone. The property bar shows options for the areas that you can fill and the media that you can use. For more information, see “Working with color fills.”</td>
</tr>
<tr>
<td><img src="image" alt="Interactive Gradient" /></td>
<td>The <strong>Interactive Gradient</strong> tool lets you apply a gradient to an image by filling an area, such as the canvas, a selection, layer, or channel. For more information, see “Applying gradients.”</td>
</tr>
<tr>
<td><img src="image" alt="Eraser" /></td>
<td>The <strong>Eraser</strong> tool lets you remove unwanted areas from an image. For more information, see “Erasing image areas.”</td>
</tr>
<tr>
<td>Selection tools</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Layer Adjuster" /></td>
<td>The <strong>Layer Adjuster</strong> tool is used to select, move, and manipulate layers. For more information, see “Displaying the Layers panel.”</td>
</tr>
<tr>
<td><img src="image" alt="Transform" /></td>
<td>The <strong>Transform</strong> tool lets you modify selected areas of an image by using different transformation modes. For more information, see “Preparing selections for transformations.”</td>
</tr>
<tr>
<td><img src="image" alt="Rectangular Selection" /></td>
<td>The <strong>Rectangular Selection</strong> tool lets you create rectangular selections. For more information, see “Getting started with selections.”</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td>Oval Selection tool lets you create oval selections. For more information, see “Getting started with selections.”</td>
<td></td>
</tr>
<tr>
<td>Lasso tool lets you draw a freehand selection. For more information, see “Getting started with selections.”</td>
<td></td>
</tr>
<tr>
<td>Polygonal Selection tool lets you select an area by clicking different points on the image to anchor straight line segments. For more information, see “Creating path-based selections.”</td>
<td></td>
</tr>
<tr>
<td>Magic Wand tool lets you select an area of similar color by clicking or dragging in an image. For more information, see “Creating pixel-based selections.”</td>
<td></td>
</tr>
<tr>
<td>Selection Brush tool lets you create a freehand selection by painting.</td>
<td></td>
</tr>
<tr>
<td>Selection Adjuster tool lets you select, move, and manipulate selections created with the Rectangular, Oval, and Lasso selection tools and selections converted from shapes. For more information, see “Preparing selections for transformations.”</td>
<td></td>
</tr>
<tr>
<td>Crop tool lets you remove unwanted edges from an image. For more information, see “Cropping images.”</td>
<td></td>
</tr>
</tbody>
</table>

### Shape tools

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pen tool lets you create straight lines and curves in objects. For more information, see “Drawing lines and curves.”</td>
<td></td>
</tr>
<tr>
<td>Quick Curve tool lets you create shape paths by drawing freehand curves. For more information, see “Adjusting curvature.”</td>
<td></td>
</tr>
<tr>
<td>Rectangular Shape tool lets you create rectangles and squares. For more information, see “Drawing shapes.”</td>
<td></td>
</tr>
<tr>
<td>Oval Shape tool lets you create circles and ovals. For more information, see “Drawing shapes.”</td>
<td></td>
</tr>
<tr>
<td>Text tool creates text shapes. Use the Text panel to set the font, point size, and tracking. For more information, see “Adding text.”</td>
<td></td>
</tr>
<tr>
<td>Shape Selection tool is for editing Bézier curves. You use the Shape Selection tool to select and move anchor points and</td>
<td></td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>------------</td>
<td>-------------</td>
</tr>
<tr>
<td></td>
<td>adjust their control handles. For more information, see “Selecting a shape.”</td>
</tr>
<tr>
<td>scissors</td>
<td>The <strong>Scissors</strong> tool lets you cut an open or closed segment. If the segment is closed, after you click on a line or point, the shape path becomes open. For more information, see “Cutting and joining shape segments.”</td>
</tr>
<tr>
<td>add point</td>
<td>The <strong>Add Point</strong> tool lets you create a new anchor point on a shape path. For more information, see “Adding, deleting, and moving anchor points.”</td>
</tr>
<tr>
<td>remove point</td>
<td>The <strong>Remove Point</strong> tool lets you remove an anchor point from a shape path. For more information, see “Adding, deleting, and moving anchor points.”</td>
</tr>
<tr>
<td>convert point</td>
<td>The <strong>Convert Point</strong> tool is used to convert between smooth and corner anchor points. For more information, see “Adjusting curvature.”</td>
</tr>
</tbody>
</table>

**Photo tools**

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>cloner</td>
<td>The <strong>Cloner</strong> tool gives you quick access to the last Cloner brush variant you used. For more information, see “Painting in the clone.”</td>
</tr>
<tr>
<td>rubber stamp</td>
<td>The <strong>Rubber Stamp</strong> tool gives you quick access to the <strong>Straight Cloner</strong> brush variant and lets you sample areas within an image or between images. For more information, see “Performing offset sampling.”</td>
</tr>
<tr>
<td>dodge</td>
<td>The <strong>Dodge</strong> tool lets you lighten the highlights, midtones, and shadows in an image. For more information, see “Dodging and burning.”</td>
</tr>
<tr>
<td>burn</td>
<td>The <strong>Burn</strong> tool lets you darken the highlights, midtones, and shadows in an image. For more information, see “Dodging and burning.”</td>
</tr>
</tbody>
</table>

**Symmetry tools**

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>mirror painting</td>
<td>The <strong>Mirror Painting</strong> mode lets you create a perfectly symmetrical painting. For more information, see “Using the Mirror Painting mode.”</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td>✡️</td>
<td>The <strong>Kaleidoscope</strong> mode lets you transform basic brushstrokes into colorful and symmetrical kaleidoscope images. For more information, see “Using the Kaleidoscope Painting mode.”</td>
</tr>
</tbody>
</table>

**Composition tools**

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>📚</td>
<td>The <strong>Divine Proportion</strong> tool lets you plan compositions by using guides based on a classical composition method. For more information, see “Using the Divine Proportion tool.”</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🗑️</td>
<td>The <strong>Layout Grid</strong> tool lets you divide your canvas so that you can plan your composition. For example, you can divide your canvas into thirds vertically and horizontally to use the compositional rule of thirds. For more information, see “Using the Layout Grid.”</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🜵</td>
<td>The <strong>Perspective Guides</strong> tool lets you display guides using one-, two-, or three-point perspective. For more information, see “Using Perspective Guides.”</td>
</tr>
</tbody>
</table>

**Navigation tools**

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>📡</td>
<td>The <strong>Grabber</strong> tool lets you scroll through an image quickly. For more information, see “Repositioning images.”</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🔬</td>
<td>The <strong>Magnifier</strong> tool lets you magnify areas of an image when you are performing detailed work, or reduce areas to get an overall view of an image. For more information, see “Zooming images.”</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>⌘</td>
<td>The <strong>Rotate Page</strong> tool lets you rotate an image window to accommodate the way you naturally draw. For more information, see “Rotating images and the canvas.”</td>
</tr>
</tbody>
</table>

**Selectors**

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🎨</td>
<td>The <strong>Color</strong> selector lets you choose main and additional colors. The front swatch displays the main color, and the back swatch displays the additional color. For more information, see “Choosing colors from the Color panel.”</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🍃</td>
<td>The <strong>Paper Selector</strong> opens the <strong>Papers</strong> panel. From the <strong>Papers</strong> panel, you can choose a paper texture to alter the canvas surface and achieve more realistic results when applying brushstrokes. For more information, see “Working with paper texture and grain.”</td>
</tr>
</tbody>
</table>
The toolbox is open by default, but you can close it by clicking the close button on the toolbox header bar. To reopen the toolbox, choose Window → Toolbox.

Exploring panels and palettes

The interactive panels in Corel Painter are single tabbed containers that let you access content libraries, commands, controls, and settings. Panels are stored in palettes.

This palette includes two related panels: Layers and Channels. You can access a panel's content by clicking its tab.

Exploring panels

Most panels in Corel Painter contain option menus from which you can access a series of related commands. For example, you can use the options menu in the Layers controls panel to lock, duplicate, and group layers.

A typical palette features a header bar (1), a Palette Drawer button that lets you turn a palette into a palette drawer (2), panel tabs (3), and a Panel options button that allows you to access a series of related commands (4).
The following table contains descriptions of the most frequently used panels. For more information about other panels, see “Exploring panels” in the product Help.

<table>
<thead>
<tr>
<th>Panel</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brush Control panels</td>
<td>The brush control panels are included in the Brush Controls palette. The brush controls are divided into multiple brush control panels that allow you to adjust a brush variant while you work, or alter an existing variant to create a new variant. Allow you to customize brush variants. For more information, see “Adjusting brushes with brush controls.”</td>
</tr>
<tr>
<td>Advanced Brush Controls panel</td>
<td>Generates a grouping of brush control panels that are relevant to the currently selected brush.</td>
</tr>
<tr>
<td>Color panels</td>
<td></td>
</tr>
<tr>
<td>Color</td>
<td>Lets you choose main and additional colors for painting. For more information, see “Choosing colors from the Color panel.”</td>
</tr>
<tr>
<td>Mixer</td>
<td>Lets you mix and blend colors as you would on an artist’s palette. For more information, see “Exploring the Mixer panel and mixing controls.”</td>
</tr>
<tr>
<td>Color Set Libraries</td>
<td>Displays the colors in the current color set so you can organize groups of colors. For more information, see “Working with color sets.”</td>
</tr>
<tr>
<td>Layers and Channels panels</td>
<td></td>
</tr>
<tr>
<td>Layers</td>
<td>Lets you preview and arrange all layers. You can use Dynamic Plug-ins, add new layers (including Watercolor and Liquid Ink layers), create layer masks, and delete layers. In addition, you can set the composite method and depth, adjust the opacity, and lock and unlock layers.</td>
</tr>
<tr>
<td>Channels</td>
<td>Lets you preview thumbnails of all the channels in a Corel Painter document, including RGB composite channels, layer masks, and alpha channels. From the panel, you can also load, save, and invert existing channels, and create new channels.</td>
</tr>
</tbody>
</table>

Working with panels and palettes

When you launch Corel Painter 2019, the **Color** panel is open automatically and is grouped in a palette with the **Mixer** and **Color Set Libraries** panels. By default, the **Color** panel displays the color wheel and color information for a selected color, but you can hide these elements.
To hide information on the Color panel

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hide the color wheel</td>
<td>Click the Color options button, and choose <strong>Color Wheel</strong>.</td>
</tr>
<tr>
<td>Hide color information</td>
<td>Click the Color options button, and choose <strong>Color Info</strong>.</td>
</tr>
</tbody>
</table>

You can easily display a panel when you need it, and you can quickly close a panel when you’re done.

**To hide or show a panel or palette**

- Choose **Window ▶ [Panel name]**.

>You can restore a previously hidden palette by choosing **Window** and choosing the name of a panel that is contained in the palette.

You can rearrange the display of panels to better match your workflow. For example, you can group task-related panels together in one palette. At any time, you can further customize these palettes by adding or removing a panel, repositioning a panel, or moving a panel to another palette.

Palettes and panels float in the workspace. Docking attaches panels or palettes to the vertical edge of the application window. Undocking detaches them from the workspace, so you can move them.

**To dock or undock a palette or a panel**

- Perform a task from the following table.
To dock a palette

Drag the palette header bar, or the blank space to the right of the tabs, to the vertical edge of the application window. The palette snaps into place when it lines up with the edge.

To undock a palette

Drag the blank area to the right of the panel tabs away from the edge of the application window.

To dock a panel

Drag the panel tab to the vertical edge of the application window. The panel snaps into place when it lines up with the edge.

To undock a panel

Drag the panel tab away from the application window.

You can turn a palette into a palette drawer, so you can quickly collapse it to save screen space. At any time, you can turn a palette drawer back into a regular palette. You can resize and reposition a palette drawer like any other palette group.

To use a palette drawer

- Perform a task from the following table.

To create a palette drawer

Click the Palette Drawer toggle button on the palette header bar, and click Palette Drawer.

To expand or collapse a palette drawer

Double-click the header bar of the palette drawer.

To hide a palette drawer

Click the Close button on the header bar.

To show a palette drawer

Choose Window ▶ Palette Drawers ▶ [Palette drawer name].

Creating custom palettes

Corel Painter lets you create custom palettes that contain only the features that you want so you can quickly access them. For example, you can place items from the Brush library panel or any of the Media library panels in a custom palette. You can also add commands from the main menus or panel options to custom palettes. For more information, see “Creating and modifying custom palettes” in the product Help.

You can change how items on a custom palette are displayed. For example, you can display them as text, icons, or wide icons.

To create a custom palette

1 Choose Window ▶ Custom Palette ▶ Add Command.
2 Choose New from the Select Custom Palette list box.
3 With the Create Palette/Add Command dialog box open, do one of the following:
   - Choose a menu item from a default Corel Painter menu.
   - Choose a menu item from the Other menu to add additional controls to a custom palette.
• Choose a menu item from the Panel Menus menu to add a panel, or any of the items included in a panel’s options flyout menu, to a custom palette.
• Choose a menu item from the Tools menu to add a toolbox tool to a custom palette.
• Choose an item from an open palette.

4 In the Create Palette/Add Command dialog box, click Add, and then click OK.

Choosing a workflow

Corel Painter includes a wide array of tools and features that allow you to create original artwork and use the workflow that best suits your creative style.

Using Corel Painter’s powerful cloning tools, you can quickly transform a digital photo into a painting. You can also use a photo as a starting point for a painting with the tracing paper feature, which displays a faded-out version of the source image beneath the clone document and allows you to precisely apply clone colors to the canvas.

If you prefer to start with a sketch created with traditional art tools, you can scan it and finish the painting digitally in Corel Painter. You can also start a project from scratch in Corel Painter by choosing a paper texture and a brush, and applying color to the canvas.

Photo art: Photo painting

A great way to become acquainted with Corel Painter is to create photo art by painting on a photo. All you need is a photo to use as a source image. The Photo Art workspace layout displays only the palettes and tools that are relevant to photo painting.

Corel Painter includes powerful image cloning tools to help you transform an existing image, such as a photograph, into a work of art. You can use the Quick Clone feature to automatically set up everything you need to clone an image, or you can start from a blank document and add one or more clone sources. A clone source is a reference — a guide — for brush colors. You clone (copy) color from a clone source and apply it to a destination canvas (clone document). A clone source may or may not be embedded. Embedding a clone source allows you to keep it with your document and switch quickly between clone sources as you paint. You can use images, textures, and patterns as clone sources. If you plan to use a clone source only once — for example, if you want to turn a photo into a painting — you can embed it as an image. If you plan to reuse a content asset as a clone source in multiple projects, you can store it as a texture or a pattern in the Texture or Pattern library, respectively. Corel Painter supports PNG and RIFF clone sources with transparency and lets you easily transform textures in the context of your composition to make them suit your artistic vision. For more information about cloning, see “Image cloning and sampling” in the product help.
In this guide, we describe one of many possible photo-painting workflows for creating a composite image. We use a painting by Karen Bonaker as a guide to show how you can use an embedded image and a texture as clone sources. Feel free to experiment with the tools and settings shown to create your own digital art from scratch.

Corel Painter also has auto-painting tools that streamline the process of creating a painting that is based on a digital image or scanned photo. Previous experience with digital art is not required to use these tools. For more information, see “Auto-painting photos” in the product help.

**To display the Photo Art workspace layout**

1. Choose Window ➤ Layout ➤ Photo Art.

**To clone an image using Quick Clone**

1. Open the image that you want to clone.
2. Choose File ➤ Quick Clone.
3. Apply brushstrokes to the canvas by using a cloner brush.

You can also choose a brush from any other brush category and set it to clone color by clicking the Clone Color button on the Color panel.

**To add clone sources to a document**

1. Open or create a document.

   Corel Painter supports PNG and RIFF clone sources with transparency. In this example, Karen used a transparent PNG.

2. In the Clone Source panel (Window ➤ Clone Source), choose Embedded Image from the Source list box. In the Embed Source Image dialog box, enable the Current Document option, and choose the document that you want to clone from the list of open documents.

   **Tip:** To embed an additional image, click the Embed Source Image button, and click Browse. Locate the folder that contains the image that you want to use, and click Open.
3. To add a texture as a clone source, in the **Clone Source** panel, choose **Texture** from the **Source** list box. Click a texture thumbnail in the list. Enable the **Show Texture** check box to see the texture in the document window.

![Clone Source panel](image)

*Create your content assets, import them into the **Texture** library, and use them as clone sources in your painting or photo collage.*

**Tip:** Before you clone a texture, you can modify its appearance to suit your composition and concept. Learn more about modifying textures in the Help.

4. In the Brush Selector Panel (Windows ➔ **Brush Selector Panel**), choose a brush from the Cloners category.

5. Paint in the clone document to clone the texture.

![Custom texture example](image)

*In this example, Karen used a custom texture.*

**Tip:** To embed a texture into a clone document so that it’s saved with the document for future use, in the **Clone Source** panel, right-click a texture thumbnail (Windows) or hold down **Control** and click a texture thumbnail (macOS), and click **Embed Texture as Clone Source Image**.

6. To switch to the embedded source image, in the **Clone Source** panel, choose **Embedded Image** from the **Source** list box.

7. Paint in the clone document to clone the image. As you paint, you can turn the tracing paper on and off by enabling or disabling the **Toggle Tracing Paper** check box in the **Clone Source** panel.
In this painting, Karen Bonaker used an embedded image and a texture as clone sources.

Experiment with other variants from the Cloners brush category.

Examples of brush variants from the Cloners category. Find more examples of brushstrokes in the Help.

You can transform any brush into a cloner brush by clicking the Clone Color button in the Color panel.

Photo art: Tracing

In addition to painting on a photo, you can use tracing paper to outline a photo or other artwork. You can then use the outline as a starting point for a painting. Or you can trace a photo to create a sketch, such as a charcoal or chalk drawing.
To trace a photo

1. Open the photo or other artwork that you want to trace.

2. Choose File ➤ Quick Clone.

3. In the Clone Source panel (Window ➤ Clone Source), make sure the Toggle Tracing Paper check box is enabled, and in the Cloning panel (Window ➤ Brush Control Panels ➤ Cloning), disable the Clone Color option.
   Now you can see a visual reference of the original photo as you paint, but you can choose the color that you paint with.

4. Draw on the canvas to outline the image by using the underlying image as reference.
   By varying the pressure of the stylus, you can apply darker or lighter tones. The shading doesn’t have to be exact.

   You can change the opacity of tracing paper by moving the Opacity slider in the Clone Source panel, or turn off the tracing paper by disabling the Toggle Tracing Paper check box.

Starting from a scanned illustration

With Corel Painter, you can easily cross over to the digital world from pencil and paper. Many graphics professionals still prefer to start with a hand-drawn illustration, scan it, and then import the scan into Corel Painter.

First, you scan a sketch done in any medium on white paper to the JPEG or TIFF file format.

To place a scanned illustration

1. Choose File ➤ New to create the document into which you’ll place the scanned image.

2. In the New Image dialog box, specify the document width and height by using roughly the same dimensions as your scan.

3. Choose File ➤ Place, browse to the scan, select it, and click Open.
   An outline of the scan appears, which you can use to position the sketch.

4. Click the document when the outline is in position, or click OK in the Place dialog box.
   The scanned sketch becomes a new layer.
When you scan or photograph a sketch, there might be smudging picked up by color scanners or lighting imperfections in a photo. You can quickly correct these issues by hiding the canvas and changing its composite method, which lets you determine how a layer blends with an underlying image. For example, change the layer’s composite method to Gel to see the sketch on a transparent background. With this method, anything that is white is made transparent.

To make the sketch background transparent
1. In the Layers panel, click the eye icon next to the canvas.
2. Select the sketch layer, and choose Gel from the Composite Method list box.
You can also work in Gel mode when the canvas is visible by first filling the canvas with a color other than white. This allows you to paint on the canvas, so you can paint underneath the sketch. This method is used by many graphics professionals because it allows them to paint large parts of the sketch quickly and then clean it up with the Eraser tool.

(Artwork by Dwayne Vance)

You can also open a scanned file directly in Corel Painter, rather than place the scanned sketch in a new document. There is no guesswork in trying to size your document. Keep in mind that when you open a scanned file, it’s mounted to the canvas, so lifting it off the canvas onto its own layer offers you greater flexibility.

To open a scanned illustration

• Choose File ➤ Open, browse to the scanned file, select it, and click Open.

To lift the canvas to a layer

1 In the Layers panel, click the Layer options button, and choose Lift Canvas to Watercolor Layer.

   The default composite method for watercolor layers is Gel.

2 Double-click the watercolor layer, and type Sketch in the text box.

3 If you want to use a variant from a brush category other than Watercolor, click the Layer options button, and choose Convert to Default Layer.

You can use shapes and selections to add line work over the sketch for reference. Alternatively, you can copy the line work to its own layer and incorporate it into the painting. Another technique that design professionals use when they start with a scanned sketch is to create shapes that mirror parts of the sketch. You can then snap a brushstroke to the shape or fill it with color.

To use shapes to recreate the sketch

1 Click any of the following tools in the toolbox to create shapes that replicate portions of the sketch:

   • Pen tool to create straight lines and curves in objects

   • Quick Curve tool to create shape paths by drawing freehand curves, which are ideal for tracing areas of the sketch

   • Rectangular Shape tool to create rectangles and squares
• Oval Shape tool to create circles and ovals

2 Click any of the following tools in the toolbox to fine-tune a shape so that it better mirrors an area of the sketch:
  • Shape Selection tool to select and move anchor points and adjust their control handles
  • Add Point tool to create a new anchor point on a shape path
  • Remove Point tool to remove an anchor point from a shape path

You can’t paint on a Shape layer, so when you’re satisfied with the look of a shape, select its layer, and click the New Layer button in the Layers panel to create a layer above the shape layer.

3 In the toolbox, click the Brush tool.

4 Click the Brush Selector on the Brush Selector bar, and choose a brush category and variant.

5 On the property bar, click the Align to Path button. Brushstrokes within the tolerance area of a path or shape are automatically aligned.

6 In the Layers panel, select the layer you added above the shape layer, and paint.

If you use closed shapes, you can convert them to selections that can be filled with the Paint Bucket tool. First, select the shape, and then choose Shapes > Convert to Selection.

Drawing and painting from scratch

When you draw or paint from scratch, you start by setting up the canvas size, resolution and orientation. When setting the canvas size and resolution, keep in mind that a larger image size preserves more image detail and makes it easier to maintain image quality when you need to produce a smaller version of the image. For more information, see “Understanding resolution” and “Resizing images and the canvas.”

In this guide, we use a painting created by renowned Corel Painter Master Mike Thompson as a guide. Feel free to experiment with the tools and settings shown to create your own digital art from scratch.

To set up your painting

1 Choose File > New, and choose any options to set up your canvas.

2 Type a value in the Resolution box.

   In the sample image, the resolution is set to 200 dpi.

3 Choose a unit of measurement from the list box next to Width and Height boxes, and set the image width and height.
In the sample image, the unit of measurement used is inches. The width is set to 10 inches, and the height is set to 12 inches.

4 Click the Color chip, and choose a paper color from the Color dialog box.  
   In the sample image, white is used.

5 Click the Paper chip, and choose a paper texture from the Paper Textures panel.  
   In the sample image, Basic Paper is used.

The maximum canvas size is 16,382 x 16,382 pixels. To prevent performance issues, start with a canvas that is smaller than 16,382 x 16,382 because layers expand when paint and effects are applied close to their edges.

If you’re basing your painting on a photo, design, or another piece of digital art, the Reference Image panel makes it easy to keep a visual source of inspiration within sight while you create. It’s the perfect way to capture subtle elements that will enhance your artwork without disrupting your workflow. You can resize the panel by dragging from the lower-right corner. In the Reference Image panel, you can even sample colors from the image, reposition the image, as well as zoom in or out.

To display a reference image

1 Choose Window ➤ Reference Image.
In the Reference Image panel, click the Open Reference Image button.

In the Open Reference Image dialog box, locate the file that you want to open. You can open reference images that are saved to the following file formats: JPG, PNG, RIFF, and PSD, with a maximum size of 1600 x 1600 pixels.

Click Open.

When you open RIFF, TIFF, and PSD files that contain layers in the Reference Image panel, all layers are flattened.

To sample a color in a reference image, click the Dropper tool, move the cursor to the color that you want to sample, and click it. The color swatch is updated to display the color you’ve selected.

With the document set up, now it’s time to choose a brush, select a color, and start painting. Corel Painter offers a wide range of brushes that are designed with the real media in mind, so you can predict how a brush will behave. Corel Painter brushes can paint or draw with any kind of media — not just oils and watercolor, but also pencils, pens, pastels, and other media.

Individual brushes, known as brush variants, are stored in the Brush library panel in different brush categories. For more information, see “Choosing and modifying brushes” on page 13.

You can use the brush variants as they are, or you can adjust them to suit your purposes. Many artists use brush variants with only minor adjustments to size, opacity, or grain (how brushstrokes interact with paper texture). These settings are found on the property bar.

**To choose a brush and change its color**

1. In the toolbox, click the Brush tool.
2. From the Brush Selector bar, choose a brush category, and then choose a brush variant.
   
   In the sample image, Mike used the 2B Pencil variant from the Pens and Pencils brush category.
3. To change the color, on the Color panel, drag the Hue Ring to display the range of colors you want, and click the Saturation/Value Triangle to specify the color.

   The top of the triangle represents the highest value (white), and the bottom of the triangle represents the lowest value (black). Saturation levels increase from left to right. Dragging to the right, or clicking on the right, produces purer colors within the predominant hue. Dragging to the left, or clicking on the left, reduces the color saturation and produces “muddier” or grayer colors.

   In the sample image, Mike started with a light blue.

When you start a painting from scratch, it’s a good idea to place each element of your painting on its own layer. This allows you to modify and manipulate the content of a layer independently of other layers and the canvas. It also allows you to use one layer as a sketch, which you can then trace on another layer with more detail and precision.

**To add and manage layers**

1. Choose Window > Layers to display the Layers panel.
2. Click the New Layer button at the bottom of the panel to create the sketch layer.
3. Double-click the new layer in the Layers panel, and name it Sketch.
4. In the toolbox, click the Brush tool, and create a rough sketch that will serve as the foundation of the painting.
5 Create a new layer to use as a tracing layer, and name it **Tracing**.
6 Select the Sketch layer, and move the **Opacity** slider to 70%.

7 Select the Tracing layer, choose another brush variant and color, and begin creating a clean line drawing based on the sketch.
After you’ve traced your sketch, Corel Painter 2019 offers a world of creative possibilities to complete your painting.

To complete this painting, Mike used fills, brushes from the Oils and Blenders brush categories, colors mixed on the Mixer Pad, and more. You can get a more in-depth explanation of the creation of this painting or learn more about Mike Thompson.

Additional resources
You can access additional Corel Painter resources online to learn more about the product and connect with the Corel Painter community.
<table>
<thead>
<tr>
<th>Resources</th>
<th>To access</th>
</tr>
</thead>
<tbody>
<tr>
<td>Corel Painter website</td>
<td><a href="http://www.painterartist.com">http://www.painterartist.com</a></td>
</tr>
<tr>
<td>Corel Painter Tutorials</td>
<td><a href="http://www.youtube.com/user/PainterTutorials">http://www.youtube.com/user/PainterTutorials</a></td>
</tr>
<tr>
<td>Corel Painter on Twitter</td>
<td><a href="http://www.twitter.com/corelpainter">http://www.twitter.com/corelpainter</a></td>
</tr>
<tr>
<td>Corel Painter on Facebook</td>
<td><a href="http://www.facebook.com/corelpainter">http://www.facebook.com/corelpainter</a></td>
</tr>
</tbody>
</table>

For information about the products available in the Corel Painter family, visit www.corel.com.