Painter®
2015
Getting Started Guide
Contents

Welcome to Corel Painter ................................................................. 1
What’s in this user guide? .............................................................. 1
Additional resources .................................................................... 2
Registration .................................................................................. 2
Corel Cinco for Painter ................................................................. 2
About Corel Corporation .............................................................. 4

What’s new in Corel Painter 2015 .................................................. 5
Revolutionary digital brushes ....................................................... 5
Enhanced speed and performance .............................................. 7
A fully responsive experience ..................................................... 8
Mobile art that moves you .......................................................... 9

Workspace tour ............................................................................ 11
Corel Painter terms ..................................................................... 11
Exploring the Document window .............................................. 14
Choosing a workspace layout .................................................... 17
Exploring the toolbox ............................................................... 18
Displaying the toolbox ............................................................. 23
Displaying the Media Selector bar ............................................ 24
Displaying the property bar ...................................................... 24
Exploring the Navigator panel .................................................. 25
Displaying the Brush Selector bar and the Brush library panel ... 26
Displaying the command bar............................................................................................................. 27
Exploring panels and palettes.............................................................................................................27
Working with libraries........................................................................................................................ 32
Restoring the default Corel Painter settings........................................................................................ 32

A short tour of Corel Painter for users of Adobe Photoshop.............................................................35

Creating, navigating, and manipulating documents..........................................................................41
Creating documents........................................................................................................................... 41
Understanding resolution................................................................................................................... 43
Opening files......................................................................................................................................44
Navigating images and viewing image information............................................................................45
Resizing images and the canvas...........................................................................................................46
Saving files.........................................................................................................................................49
Support for tablets and other devices................................................................................................ 49
Multi-touch support.............................................................................................................................49

Painting............................................................................................................................................... 51
Choosing a painting workflow........................................................................................................... 51
Brush tracking and calibration........................................................................................................... 54
Exploring painting media....................................................................................................................58
Working with the canvas and layers................................................................................................59
Displaying reference images..............................................................................................................59
Clearing the canvas.............................................................................................................................61
Applying freehand and straight brushstrokes.....................................................................................61
Color................................................................................................................................................... 65
   Choosing colors from the Color panel.................................................................................................65
   Using the temporal colors palette........................................................................................................68
   Exploring the Mixer panel and mixing controls..................................................................................69
   Mixing, sampling, and applying colors from the Mixer pad............................................................... 71
   Opening images in the Mixer panel....................................................................................................... 73
   Working with color sets......................................................................................................................... 74

Selecting, managing, and creating brushes..........................................................................................77
   Understanding brushes......................................................................................................................... 77
   Exploring brush categories.................................................................................................................. 78
   Searching and selecting brushes.......................................................................................................... 93
   Setting basic brush attributes............................................................................................................. 95
   Displaying advanced brush controls dynamically............................................................................. 99
   Importing and exporting brush libraries, categories, and variants..................................................... 99

Cloning images.....................................................................................................................................103
   Cloning images................................................................................................................................. 103
   Using Quick Clone............................................................................................................................. 107
   Editing, updating, saving, and exporting clone source images........................................................... 108
   Painting in the clone.......................................................................................................................... 110

Particle brushes...................................................................................................................................113
   The New Brushes workspace layout.................................................................................................. 114
Welcome to Corel Painter

Corel® Painter® 2015 is the ultimate digital art studio. Its inventive drawing tools, realistic brushes, cloning capabilities, and customizable features let you expand your creative output in exciting new ways. When you use the pressure-sensitive brushes of Corel Painter, they become fluid extensions of your hand, so the resulting brushstrokes are unrivaled in texture and precision. What’s more, features such as the ability to build your own Natural-Media® brushes and customize how brushes interact with the canvas give you countless ways to develop your artistic ideas. Corel Painter takes you far beyond what’s possible in a traditional art environment.

This section contains the following topics:

- “What’s in this user guide?” (page 1)
- “Additional resources” (page 2)
- “Registration” (page 2)
- “Corel Cinco for Painter” (page 2)
- “About Corel Corporation” (page 4)

What’s in this user guide?

This user guide provides step-by-step instructions to help you get started with Corel Painter 2015. The content describes the most common tasks performed with Corel Painter 2015. Please note that this guide is not an exhaustive reference for every tool. If you require additional information, refer to the application’s Help system.
Additional resources

You can access additional Corel Painter resources online to learn more about the product and connect with the Corel Painter community.

<table>
<thead>
<tr>
<th>Resources</th>
<th>To access</th>
</tr>
</thead>
<tbody>
<tr>
<td>Corel Painter website</td>
<td><a href="http://www.painterartist.com">http://www.painterartist.com</a></td>
</tr>
<tr>
<td>Corel Painter Tutorials</td>
<td><a href="http://www.youtube.com/user/PainterTutorials">http://www.youtube.com/user/PainterTutorials</a></td>
</tr>
<tr>
<td>Corel Painter on Twitter</td>
<td><a href="http://www.twitter.com/corelpainter">http://www.twitter.com/corelpainter</a></td>
</tr>
<tr>
<td>Corel Painter on Facebook</td>
<td><a href="http://www.facebook.com/corelpainter">http://www.facebook.com/corelpainter</a></td>
</tr>
</tbody>
</table>

Registration

Registering Corel products is important. Registration provides you with timely access to the latest product updates, valuable information about product releases and access to free downloads.

If you skipped the registration process when installing Corel Painter 2015, you can register at www.corel.com/support/register.

Corel Cinco for Painter

Corel® Cinco™ for Painter® is a companion app that lets you control Painter remotely from your iPad by opening and using any custom palettes that you created in Corel Painter. You can download Corel Cinco for Painter from the Apple App Store.

Corel Cinco for Painter lets you display only one custom palette at a time, but you can quickly switch between palettes. Corel Cinco for Painter displays five palette controls per screen. If your custom palette includes more than five controls, you can swipe the screen to display the additional controls.
The icons of the controls are conveniently positioned to match the shape of your hand so that each finger can quickly tap a control.

Working with Corel Cinco for Painter allows you to extend your workspace and reduce onscreen clutter. It can also replace traditional shortcut keys.

To allow Corel Cinco for Painter to connect with Corel Painter, you need to enable the option in the Painter Preferences dialog box.

**To allow Corel Cinco for Painter to connect with Corel Painter**

1. Do one of the following:
   - (Mac OS) Choose Corel Painter 2015 menu ➤ Preferences ➤ Connections.
   - (Windows) Choose Edit ➤ Preferences ➤ Connections.
2. Enable the **Allow companion application to connect to Painter** check box.
3. Type a name in the **Service Name** box to give your copy of Corel Painter a unique name.

   We recommended that you do not enable the **Allow companion applications to connect to Painter** check box before the companion application is available.

   To use Corel Cinco for Painter with Corel Painter, you must have iTunes or Bonjour (Windows only) installed.
You can also specify an Authentication Code to ensure that only a legitimate user can access your copy of Corel Painter from a remote application.

About Corel Corporation

Corel is one of the world’s top software companies, boasting some of the industry's best-known graphics, productivity and digital media products. We've built a reputation for giving customers more choice, and delivering solutions that are easy to learn and use. Our mission is simple: help people achieve new levels of creativity and productivity.

What’s new in Corel Painter 2015

Corel Painter takes you far beyond what’s possible in a traditional art environment. This section contains the following topics about what’s new in Corel Painter 2015:

- “Revolutionary digital brushes” (page 5)
- “Enhanced speed and performance” (page 7)
- “A fully responsive experience” (page 8)
- “Mobile art that moves you” (page 9)

Revolutionary digital brushes

With the addition of Particle brushes and Jitter Smoothing, Corel Painter 2015 continues to push the envelope of digital art.

Particle Brushes

These new physics-inspired brushes produce rich, chaotic strokes by emitting particles from a central point that create lines and patterns as they move across the canvas. This revolutionary brush category allows a wide variety of artists to push their creative visions further, whether in photo art, illustration, concept art, traditional art, and more.

There are three types of Particle brushes — Gravity, Flow and Springs — and each have their own set of behaviors. You can control a Particle brush variant by linking its behavior to a variety of real-time input factors, such as pressure, bearing, tilt or velocity. Or you can let them run free, with beautiful, unpredictable results.
You can quickly get to work with Particle brushes by choosing the New Brushes user interface arrangement, which displays all palettes and controls related to the Particle brushes.

For more information, see “Particle brushes” on page 113.

Particle brushes were used to create the sparks and wisps of smoke in this image. Artwork by Don Seegmiller

Jitter Smoothing

Corel Painter X3 saw the introduction of Universal Jitter, which allows you to add randomness to your brushstrokes by integrating the Jitter expression in a range of brush controls. The addition of Jitter Smoothing in Corel Painter 2015 helps you give your brushstrokes an even more natural, organic look.
Angle Jitter applied to a brushstroke without Jitter Smoothing (top) and with Jitter Smoothing (bottom).

Opacity Jitter applied to a brushstroke without Jitter Smoothing (top) and with Jitter Smoothing (bottom)

Enhanced speed and performance
Speed and performance enhancements let you focus on your art and forget about technology.

Native 64-bit application for Mac
Users on the Mac OS will notice extended processing power right away, especially during operations that require big data transfers, such as opening files, switching clone sources, working with multiple layers, using large documents and more.

Enhanced cross-platform performance
Whether you're working on a Mac or a PC, you'll notice increased speed in Painter 2015. With the latest round of CPU performance optimizations, brushes perform faster, so you can concentrate on your art and forget about technology.

Enhanced real-time effect preview
Corel Painter 2015 takes the guesswork out of applying effects. You can now preview effects in real-time on the canvas so you instantly get an idea how the whole painting will look.
Enhanced brush tracking

Because each artist uses a different strength or pressure level in a stroke, the enhanced Brush Tracking utility helps calculate the appropriate settings for pressure and velocity. The new visual power curve helps you control universal application pressure-sensitive memory and instantly apply the settings to the current brush variant. There are default pressure curves to choose from, or you can tweak the curve and save it as a preset. You can also make practice strokes with a variant on the canvas while you’re calibrating the brush tracking so you can draw from with the most realistic, accurate brushstroke information possible. For more information, see “Brush tracking and calibration” on page 54.

A fully responsive experience

Based on user feedback, Corel Painter 2015 offers you new streamlined ways to work as well as updated content.

Custom user-interface palette arrangements

Inspired by Painter artists, this collection of new pre-defined user-interface arrangements is designed to kick-start a variety of digital-art workflows by displaying only the relevant palettes and tools. There’s one for illustrating, creating photo art, and getting started with the revolutionary new Particle brushes. There’s even one that displays only minimal UI, freeing up space for tablet users. For more information, see “Choosing a workspace layout” on page 17.
Fresh new content

You can add an extra special touch to your artwork with new, freshly inspirational papers, nozzles, images, patterns, weaves, gradients and more. Some of the updates are designed specifically for different types of digital artists, so whether you're an illustrator or photo artist, you can be sure to find compelling content to work with.

Mobile art that moves you

Corel Painter 2015 lets you paint on the go, so you can create anytime, anywhere.

Real-Time Stylus and Windows Tablet PC support

You can combine your Tablet PC with Windows Real-Time Stylus support to capture whatever inspires you on the fly. Support for the Windows Real-Time Stylus delivers truly responsive pressure-sensitivity, and depending on the device, tilt. What’s more, there’s no stylus driver to install, so you can use Corel Painter 2015 right away. For more information, see “Support for tablets and other devices“ on page 49.

Painter Mobile for Android

The Painter Mobile for Android app gives you the ability to paint anywhere, anytime. When it's time to finalize your work, you can import it directly into Painter 2015 to add professional finishing touches.
Workspace tour

The Corel Painter workspace has been designed to give you easy access to tools, effects, commands, and features. The workspace is organized by using a series of menus, selectors, panels, and interactive palettes.

This section contains the following topics:

- “Corel Painter terms” (page 11)
- “Exploring the Document window” (page 14)
- “Choosing a workspace layout” (page 17)
- “Exploring the toolbox” (page 18)
- “Displaying the toolbox” (page 23)
- “Displaying the Media Selector bar” (page 24)
- “Displaying the property bar” (page 24)
- “Exploring the Navigator panel” (page 25)
- “Displaying the Brush Selector bar and the Brush library panel” (page 26)
- “Displaying the command bar” (page 27)
- “Exploring panels and palettes” (page 27)
- “Working with libraries” (page 32)
- “Restoring the default Corel Painter settings” (page 32)

Corel Painter terms

Before you get started with Corel Painter, you should be familiar with the following terms.
<table>
<thead>
<tr>
<th>Term</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Canvas</td>
<td>The canvas is the rectangular work area inside the document window. In addition, the canvas serves as the background layer of the image. However, unlike other layers, it is always locked. The size of the canvas also determines the size of the image that you create.</td>
</tr>
<tr>
<td>Pixels-per-inch (ppi)</td>
<td>The default unit of measurement for resolution in Corel Painter. Pixels-per-inch (ppi) is equivalent to dots per inch (dpi).</td>
</tr>
<tr>
<td>Layer</td>
<td>Layers are independent image elements that stack on top of the canvas. You can manipulate the content of a layer without altering the canvas. Layers let you experiment with different compositions and effects without risking an unwanted, permanent edit.</td>
</tr>
<tr>
<td>Brush category</td>
<td>Brush categories are groups of similar brushes and media.</td>
</tr>
<tr>
<td>Brush variant</td>
<td>Brush variants are specific brushes and brush settings within a brush category.</td>
</tr>
<tr>
<td>Dab types</td>
<td>The dab type controls the way a brush applies color to the painting surface. In Corel Painter, there are numerous dab types that fall under two dab type groups: rendered and dab-based, also known as pixel-based.</td>
</tr>
<tr>
<td>Rendered dab type</td>
<td>The rendered dab type produces continuous, smooth-edged strokes. For example, Camel Hair and Airbrush use the rendered dab type.</td>
</tr>
<tr>
<td>Term</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Dab-based dab type</td>
<td>The dab-based dab types produce brushstrokes that are made up of tiny dabs of color that are closely spaced together so they appear smooth.</td>
</tr>
<tr>
<td>Panel</td>
<td>A panel is a single tabbed container that displays commands, controls, and settings for a specific feature. Panels reside in a palette. For example, the Color panel contains controls that allow you to choose colors.</td>
</tr>
<tr>
<td>Palette</td>
<td>A palette is a container for one or multiple panels.</td>
</tr>
<tr>
<td>Paper</td>
<td>Paper allows you to control both the color and texture of the canvas.</td>
</tr>
<tr>
<td>Clone source</td>
<td>The clone source determines the image, or image area, that you want to reproduce through cloning. A document can include multiple clone sources.</td>
</tr>
<tr>
<td>Clone document</td>
<td>The clone document is created by copying the original clone source image which allows you to reproduce a painterly version of the source image. A copy of the clone source is embedded in the clone document. In addition, you can add multiple clone sources to a clone document.</td>
</tr>
<tr>
<td>Image sampling</td>
<td>Image sampling lets you copy part of one image and reuse it elsewhere in the image or in another image. You can sample an image by using the Rubber Stamp tool, a Cloner brush that supports offset sampling, or a Cloner brush that supports multi-point sampling. Sampling is similar to cloning, but, unlike cloning, it does not create a separate document that stores clone sources.</td>
</tr>
<tr>
<td>Term</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Composite method</td>
<td>A composite method, which is similar to blend modes in Adobe Photoshop, lets you change how a layer blends with an underlying image.</td>
</tr>
</tbody>
</table>

**Exploring the Document window**

The document window is the area outside the canvas that is bordered by scroll bars and application controls.
Circled numbers correspond to the numbers in the following table, which describes the main components of the application window. (Artwork by Android Jones)

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Menu bar</td>
<td>Lets you access tools and features using pull-down menu options</td>
</tr>
<tr>
<td>Part</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>2. Brush Selector bar</td>
<td>Lets you open the Brush library panel to choose a brush category and variant. It also allows you to open and manage brush libraries.</td>
</tr>
<tr>
<td>3. Property bar</td>
<td>Displays commands that relate to the active tool or object. For example, when the Fill tool is active, the fill property bar displays commands for filling selected areas.</td>
</tr>
<tr>
<td>4. Brush Search bar</td>
<td>Lets you quickly search the content of the currently selected brush library to find brushes that match a specific description.</td>
</tr>
<tr>
<td>5. Navigator panel</td>
<td>Lets you navigate in the document window, change the magnification level, and access various document viewing options, such as Tracing Paper and Drawing Modes</td>
</tr>
<tr>
<td>6. Color panel</td>
<td>Lets you choose main and additional colors for painting in Corel Painter documents.</td>
</tr>
<tr>
<td>7. Mixer panel</td>
<td>Lets you blend colors together to create new colors. You can also open inspirational mixer pads designed by expert Corel Painter artists. (The inspirational mixer pad in the image was created by artist John Malcolm.)</td>
</tr>
<tr>
<td>8. Color Set Libraries panel</td>
<td>Displays the colors in the current color set so you can organize groups of colors.</td>
</tr>
<tr>
<td>9. Advanced Brush Controls</td>
<td>Lets you quickly access the advanced brush controls for any default brush variant. It also displays an enhanced stroke preview of the currently selected brush variant. The image shows the Color Variability panel, which includes the new Jitter Smoothness control.</td>
</tr>
<tr>
<td>Part</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td>10. <strong>Layers</strong> panel</td>
<td>Lets you manage the hierarchy of layers and includes controls for creating, selecting, hiding, locking, deleting, naming, and grouping layers</td>
</tr>
<tr>
<td>11. A custom brush button</td>
<td>This custom brush button shows the brush as a stroke instead of a brush category, helping you recognize the brush variant.</td>
</tr>
<tr>
<td>12. A custom palette</td>
<td>Custom palettes give you easy access to controls that you use often. This custom palette includes a control (Quick Switch) that lets you switch between your favorite workspace layouts.</td>
</tr>
<tr>
<td>13. <strong>Info</strong> palette</td>
<td>Explains key features of the new Particle brushes.</td>
</tr>
<tr>
<td>14. Toolbox</td>
<td>Lets you access tools for creating, filling, and modifying an image</td>
</tr>
<tr>
<td>15. Canvas</td>
<td>The canvas is the rectangular work area inside the document window whose size determines the size of the image you create. The canvas acts as the image background and, unlike a layer, it is always locked.</td>
</tr>
</tbody>
</table>

**Choosing a workspace layout**

Corel Painter 2015 offers preset workspace layouts that you can choose from. A workspace layout (also known as “palette arrangement”) displays, hides, and positions workspace elements such as palettes and panels to suit a specific workflow. The following table describes the available workspace layouts.

<table>
<thead>
<tr>
<th>Workspace layout</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Brushes</td>
<td>Displays the palettes of the new Particle brushes for quick and easy access</td>
</tr>
</tbody>
</table>
Workspace layout

<table>
<thead>
<tr>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Simple</td>
</tr>
<tr>
<td>Displays minimal user interface that includes the toolbox, the menu bar, and a command bar that contains shortcuts to commonly used commands. This layout is ideal for small screens.</td>
</tr>
<tr>
<td>Photo Art</td>
</tr>
<tr>
<td>Displays palettes commonly used by photo artists, providing optimal setup for cloning photos, textures, and paintings</td>
</tr>
<tr>
<td>Illustration</td>
</tr>
<tr>
<td>Displays palettes commonly used for creating illustrations</td>
</tr>
<tr>
<td>Default</td>
</tr>
<tr>
<td>The default workspace layout that works well for most computers. For more information, see “Exploring the Document window” on page 14.</td>
</tr>
</tbody>
</table>

To choose a workspace layout

- Choose Window > Arrange Palettes, and choose a layout.

You can also choose a layout from the Welcome screen by clicking the Create tab and selecting a layout in the Arrange Your Workspace area.

Exploring the toolbox

You can use the tools in the toolbox to paint, draw lines and shapes, fill shapes with color, view and navigate documents, and make selections. Under the toolbox is a color selector, plus six content selectors that let you choose papers, gradients, patterns, looks, and nozzles.

The following table provides descriptions of the tools in the Corel Painter toolbox.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Color tools</td>
<td></td>
</tr>
</tbody>
</table>
Tool

Description

The **Brush** tool lets you paint and draw on the canvas or a layer. Brush categories include pencils, pens, chalk, airbrushes, oil paints, watercolors, and more. When the **Brush** tool is selected, you can choose specific brushes from the Brush library panel.

The **Dropper** tool lets you pick up a color from an existing image. The property bar shows the values of the color. When you select a color with the **Dropper** tool, that color becomes the current color in the **Color** panel.

The **Paint Bucket** tool lets you fill an area with media, such as a color, gradient, pattern, weave, or clone. The property bar shows options for the areas that you can fill and the media that you can use.

The **Eraser** tool lets you remove unwanted areas from an image.

**Selection tools**

The **Layer Adjuster** tool is used to select, move, and manipulate layers.

The **Transform** tool lets you modify selected areas of an image by using different transformation modes.

The **Rectangular Selection** tool lets you create rectangular selections.
<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Oval Selection" /></td>
<td>The <strong>Oval Selection</strong> tool lets you create oval selections.</td>
</tr>
<tr>
<td><img src="image" alt="Lasso" /></td>
<td>The <strong>Lasso</strong> tool lets you draw a freehand selection.</td>
</tr>
<tr>
<td><img src="image" alt="Polygonal Selection" /></td>
<td>The <strong>Polygonal Selection</strong> tool lets you select an area by clicking different points on the image to anchor straight line segments.</td>
</tr>
<tr>
<td><img src="image" alt="Magic Wand" /></td>
<td>The <strong>Magic Wand</strong> tool lets you select an area of similar color by clicking or dragging in an image.</td>
</tr>
<tr>
<td><img src="image" alt="Selection Adjuster" /></td>
<td>The <strong>Selection Adjuster</strong> tool lets you select, move, and manipulate selections created with the <strong>Rectangular</strong>, <strong>Oval</strong>, and <strong>Lasso</strong> selection tools and selections converted from shapes.</td>
</tr>
<tr>
<td><img src="image" alt="Crop" /></td>
<td>The <strong>Crop</strong> tool lets you remove unwanted edges from an image.</td>
</tr>
</tbody>
</table>

### Shape tools

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Pen" /></td>
<td>The <strong>Pen</strong> tool lets you create straight lines and curves in objects.</td>
</tr>
<tr>
<td><img src="image" alt="Quick Curve" /></td>
<td>The <strong>Quick Curve</strong> tool lets you create shape paths by drawing freehand curves.</td>
</tr>
<tr>
<td><img src="image" alt="Rectangular Shape" /></td>
<td>The <strong>Rectangular Shape</strong> tool lets you create rectangles and squares.</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>--------------</td>
<td>------------------------------------------------------------------</td>
</tr>
<tr>
<td>Oval Shape</td>
<td>The Oval Shape tool lets you create circles and ovals.</td>
</tr>
<tr>
<td>Text</td>
<td>The Text tool creates text shapes. Use the Text panel to set the font, point size, and tracking.</td>
</tr>
<tr>
<td>Shape Selection</td>
<td>The Shape Selection tool is for editing Bézier curves. You use the Shape Selection tool to select and move anchor points and adjust their control handles.</td>
</tr>
<tr>
<td>Scissors</td>
<td>The Scissors tool lets you cut an open or closed segment. If the segment is closed, after you click on a line or point, the shape path becomes open.</td>
</tr>
<tr>
<td>Add Point</td>
<td>The Add Point tool lets you create a new anchor point on a shape path.</td>
</tr>
<tr>
<td>Remove Point</td>
<td>The Remove Point tool lets you remove an anchor point from a shape path.</td>
</tr>
<tr>
<td>Convert Point</td>
<td>The Convert Point tool is used to convert between smooth and corner anchor points.</td>
</tr>
</tbody>
</table>

**Photo tools**

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cloner</td>
<td>The Cloner tool gives you quick access to the last Cloner brush variant you used.</td>
</tr>
<tr>
<td>Rubber Stamp</td>
<td>The Rubber Stamp tool gives you quick access to the Straight Cloner brush variant, and lets you to sample areas within an image or between images.</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td><img src="image1" alt="Dodge tool" /></td>
<td>The <strong>Dodge</strong> tool lets you lighten the highlights, midtones, and shadows in an image.</td>
</tr>
<tr>
<td><img src="image2" alt="Burn tool" /></td>
<td>The <strong>Burn</strong> tool lets you darken the highlights, midtones, and shadows in an image.</td>
</tr>
</tbody>
</table>

**Symmetry tools**

| ![Mirror Painting](image3) | The **Mirror Painting** mode lets you create a perfectly symmetrical painting. |
| ![Kaleidoscope](image4) | The **Kaleidoscope** mode lets you transform basic brushstrokes into colorful and symmetrical kaleidoscope images. |

**Composition tools**

| ![Divine Proportion](image5) | The **Divine Proportion** tool lets you plan compositions by using guides based on a classical composition method. |
| ![Layout Grid](image6) | The **Layout Grid** tool lets you divide your canvas so that you can plan your composition. For example, you can divide your canvas into thirds vertically and horizontally to use the compositional rule of thirds. |
| ![Perspective Guides](image7) | The **Perspective Guides** tool lets you display guides using one, two or three-point perspective. For more information, see “Using Perspective Guides” on page 135. |

**Navigation tools**
<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>✧</td>
<td>The <strong>Grabber</strong> tool lets you scroll through an image quickly.</td>
</tr>
<tr>
<td>🔬</td>
<td>The <strong>Magnifier</strong> tool lets you magnify areas of an image when you are performing detailed work, or reduce areas to get an overall view of an image.</td>
</tr>
<tr>
<td>⚡</td>
<td>The <strong>Rotate Page</strong> tool lets you rotate an image window to accommodate the way you naturally draw.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Selectors</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>🎨</td>
<td>The <strong>Color</strong> selector lets you choose main and additional colors. The front swatch displays the main color, and the back swatch displays the additional color.</td>
</tr>
<tr>
<td>📕</td>
<td>The <strong>Paper Selector</strong> opens the <strong>Papers</strong> panel. From the <strong>Papers</strong> panel, you can choose a paper texture to alter the canvas surface and achieve more realistic results when applying brushstrokes.</td>
</tr>
<tr>
<td>📱</td>
<td>The <strong>View Mode</strong> selector allows you to switch between <strong>Full Screen</strong> and <strong>Windowed</strong>.</td>
</tr>
</tbody>
</table>

**Displaying the toolbox**

The toolbox is open by default, but you can close it. In addition, to minimize the space required to display the toolbox, tools of similar function are grouped together and they are accessible from flyout menus. The button for only one of these tools is displayed at a given time on the toolbox. A flyout menu is indicated by a triangle in the lower-right corner of the button. You can open a flyout to access all of its tools.
To open or close the toolbox

• Choose Window ► Toolbox.

You can also close the toolbox by clicking the close button on the toolbox header bar.

To access tools grouped in flyouts

1 In the toolbox, click and hold the tool icon whose flyout you want to open.
   A flyout menu of the entire group of related tools appears.
2 Click the tool that you want to use.
   The tool you’ve chosen appears in the toolbox.

Displaying the Media Selector bar

The Media Selector bar gives you quick access to the libraries for the following Corel Painter media:
patterns, gradients, nozzles, weaves, and looks. The Media Selector bar is open by default, but you can
close it at any time.

![Media Selector bar](image)

*The Media Selector bar (displayed horizontally). From left to right: Pattern Selector, Gradient Selector, Nozzle Selector, Weave Selector, Look Selector.*

To open or close the Media Selector bar

• Choose Window ► Media Selector.

You can also close the Media Selector bar by clicking the close button on the header bar.

Displaying the property bar

In Corel Painter, the property bar displays options for the currently selected tool. By default, the property bar
displays in the application window docked below the menu bar, but you can close it.
To open or close the property bar

- Choose Window ➔ Property Bar.

You can also close the property bar by clicking the close button on the header bar.

Exploring the Navigator panel

The Navigator panel is a convenient tool for managing many aspects of a document.

You can use the Navigator panel to better orient yourself in the document window and modify the document window display. For example, when you’re working at a high zoom level, or with a large image, you can use the Navigator panel’s small canvas preview to display the entire image without having to zoom out. You can also move to a different image area without having to adjust the zoom level. In addition, you can change the zoom level or rotate the canvas from the Navigator panel.
The **Navigator** lets you enable various tools such as the drawing modes, Impasto information, tracing paper, grids, and color management.

The **Navigator** panel also displays document information such as the X and Y coordinates and the cursor position to help you navigate the image. You can also view document width, height, and resolution.

## Displaying the Brush Selector bar and the Brush library panel

The Brush library panel lets you choose a brush from the currently selected brush library. It also allows you to organize and display brushes in various ways. For example, you can create a new brush library, open a previously stored brush library, and view the most recently used brushes. The Brush library panel displays the content of only one brush library at a time.

![Brush library panel](image)

*You can access the Brush library panel by clicking the Brush Selector on the Brush Selector bar.*

In the Brush library panel, brushes are organized into categories, which contain brush variants. Brush categories are groups of similar brushes and media. Brush variants are specific brushes and brush settings within a brush category. For example, in the **Pastels** category, there are pencil, chalk, soft, and hard pastel brush variants. You can change the display of the categories and variants.

![Brush library panel](image)

*The Brush library panel allows you to browse all of the brush categories and variants for the currently open brush library.*
To hide or show the Brush Selector bar
• Choose Window ▶ Brush Selector.

You can also close the Brush Selector bar by clicking the close button on the header bar.

Displaying the command bar
The command bar gives you quick access to commonly used commands such as starting and saving documents, undoing and redoing actions, cutting and pasting, and accessing brush tracking options. Displaying the command bar is especially useful for tablets and other small-screen devices.

![The command bar.](image)

To display the command bar
• Choose Window ▶ Command Bar.

Exploring panels and palettes
The interactive panels in Corel Painter are single tabbed containers that let you access content libraries, commands, controls, and settings. Panels are stored in palettes. You can store one or multiple panels in a palette. For example, you can reconfigure the panels that you most often use in one palette. You can also arrange panels and palettes in the application window to quickly access the tools and controls that you use most often or to maximize screen space. For example, you can display all color-specific panels in one color palette, or display panels individually.
Corel Painter also includes the Brush controls palette, which is a preset palette that groups all panels that contain brush-related settings. You can copy an individual brush control panel to the workspace, but you can’t remove any of the brush control panels from the palette.

### Exploring panels

Corel Painter includes several panels that you can group together to create a custom palette.

<table>
<thead>
<tr>
<th>Panel</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Brush Control panels</strong></td>
<td>Allows you to customize brush variants.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Panel</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Advanced Brush Controls panel</td>
<td>Generates a grouping of brush control panels that are relevant to the currently selected brush. For more information, see “Displaying advanced brush controls dynamically” on page 99.</td>
</tr>
<tr>
<td><strong>Color panels</strong></td>
<td></td>
</tr>
<tr>
<td>Color</td>
<td>Lets you choose main and additional colors for painting in Corel Painter documents.</td>
</tr>
<tr>
<td>Mixer</td>
<td>Lets you mix and blend colors as you would on an artist’s palette.</td>
</tr>
<tr>
<td>Color Set Libraries</td>
<td>Displays the colors in the current color set so you can organize groups of colors.</td>
</tr>
<tr>
<td><strong>Paper panels</strong></td>
<td></td>
</tr>
<tr>
<td>Papers</td>
<td>Lets you apply and edit paper textures.</td>
</tr>
<tr>
<td>Paper Libraries</td>
<td>Lets you open and manage paper libraries. You can also choose a paper texture.</td>
</tr>
<tr>
<td><strong>Media library panels</strong></td>
<td></td>
</tr>
<tr>
<td>Patterns, Gradients, Nozzles, Looks, and Weaves library panels</td>
<td>Let you open and manage media libraries. You can also choose media.</td>
</tr>
<tr>
<td>Image Portfolio and Selection Portfolio</td>
<td>Contain all images or selections in the current library. You can view the items as thumbnails or in a list as well as preview the current item.</td>
</tr>
<tr>
<td><strong>Media control panels</strong></td>
<td></td>
</tr>
<tr>
<td>Panel</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------------------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Patterns, Gradients, and Weaves control panels</strong></td>
<td>Lets you apply and edit patterns, gradients, and weaves</td>
</tr>
<tr>
<td><strong>Flow Map panels</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Flow Map panel</strong></td>
<td>Lets you apply and manipulate flow maps.</td>
</tr>
<tr>
<td><strong>Flow Map Libraries panel</strong></td>
<td>Lets you open, manage, and navigate flow map libraries.</td>
</tr>
<tr>
<td><strong>Navigator, Clone Source, and Reference Image panels</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Navigator panel</strong></td>
<td>Lets you navigate the document window. You can also view document information, such as width and height; X and Y coordinates and the cursor position; context-sensitive information based on a selected tool; and unit information, such as pixels, inches, and resolution.</td>
</tr>
<tr>
<td><strong>Clone Source panel</strong></td>
<td>Lets you open and manage clone sources.</td>
</tr>
<tr>
<td><strong>Reference Image panel</strong></td>
<td>Lets you display an inspirational image in the document window while maintaining focus on the canvas.</td>
</tr>
<tr>
<td><strong>Layers and Channels panels</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Layers</strong></td>
<td>Lets you preview and arrange all layers in a Corel Painter document. You can use Dynamic Plug-ins, add new layers (including Watercolor and Liquid Ink layers), create layer masks, and delete layers. In addition, you can set the composite method and depth, adjust the opacity, and lock and unlock layers.</td>
</tr>
<tr>
<td>Panel</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Channels</td>
<td>Lets you preview thumbnails of all the channels in a Corel Painter document, including RGB composite channels, layer masks, and alpha channels. From the panel, you can also load, save, and invert existing channels, and create new channels.</td>
</tr>
<tr>
<td>Auto-Painting panels</td>
<td></td>
</tr>
<tr>
<td>Underpainting</td>
<td>Lets you adjust tone, color, and detail in a photo in preparation for auto-painting. This panel is used in the first step of the photo-painting process.</td>
</tr>
<tr>
<td>Auto-Painting</td>
<td>Lets you specify a range of settings that control how brushstrokes are applied. This panel is used in the second step of the photo-painting process.</td>
</tr>
<tr>
<td>Restoration</td>
<td>Lets you fine-tune a painting by providing brushes that help you restore detail. This panel is used in the third step of the photo-painting process.</td>
</tr>
<tr>
<td>Composition panels</td>
<td></td>
</tr>
<tr>
<td>Divine Proportion</td>
<td>Lets you customize the Divine Proportion guide — a tool that helps you plan a layout according to a classic composition method.</td>
</tr>
<tr>
<td>Layout Grid</td>
<td>Lets you customize the Layout Grid — a tool that helps you divide your canvas so that you can plan your composition.</td>
</tr>
<tr>
<td>Text and Scripts panels</td>
<td></td>
</tr>
<tr>
<td>Panel</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
</tr>
<tr>
<td>Text</td>
<td>Lets you perform all text-related tasks, such as choosing fonts, adjusting opacity, and applying drop shadows.</td>
</tr>
<tr>
<td>Scripts</td>
<td>Lets you access all commands and settings related to scripts. For example, you can open, close, play, and record scripts from the Scripts panel.</td>
</tr>
</tbody>
</table>

**Working with libraries**

A library is a storage place that helps you organize and manage a collection of similar items, such as brushes or paper textures. For example, the default paper textures are contained in the **Paper Textures** library, which is loaded by default when you open Corel Painter. As you customize paper textures and other resources, you can save them to your own libraries. Libraries are available for brushes, gradients, layers, lighting, looks, nozzles, paper textures, patterns, selections, scripts, and weaves.

![The Paper Libraries panel lets you choose, organize, and apply paper textures.](image)

**Restoring the default Corel Painter settings**

You can restore the Corel Painter workspace to its default factory settings. The restoring process removes all modifications and customizations that you made to the application — including the following:

- All libraries (Brushes, Papers, Scripts, Nozzles, etc)
- Custom palettes
- Palette Layout(s)
Before restoring the Corel Painter default workspace, we recommend that you export any libraries that you want to preserve. For example, if you created custom brushes, you can export the brush library. For more information, see Importing and exporting libraries

To restore Corel Painter to its default factory settings

1. Hold down **Shift** and start Corel Painter.
   A warning appears, asking you to confirm that you want to erase all of the modifications that you have made to Corel Painter. Restoring the default factory settings copies the original workspace settings from the installation to the user folder.

2. Choose whether you want to restore the current workspace or all workspaces.

   When you choose to restore all workspaces, all custom workspaces are deleted. Only the default workspace is preserved and restored to the factory settings.
A short tour of Corel Painter for users of Adobe Photoshop

by Cher Threinen-Pendarvis

Corel Painter is known for its responsive, realistic brushes, multitude of rich textures, and fabulous special effects, which cannot be found in any other program. The biggest difference that you will notice between Adobe Photoshop and Corel Painter is the warmth and texture of the Natural-Media brushes and paper textures of Corel Painter. You’ll find brushes with realistic bristles that lay down oily paint and dry-media brushes, such as variants in the Chalk and Pastels categories, that are sensitive to textures on the canvas. Now, let’s get started!

Before we begin the tour, you need to make sure that you are displaying the default panels and palettes. To display the default settings, choose the Window menu, and choose Arrange Palettes ➤ Default.

Property bar

At the very top of the screen, you’ll see the property bar, which is similar to the Options bar in Photoshop. The property bar changes contextually, depending on the tool that you choose from the toolbox.
**Brush Selector bar**

On the far left of the property bar is the Brush Selector bar, which lets you open the Brush library panel. The Brush library panel contains the amazing brush categories and brush variants of Corel Painter, such as the **Real Watercolor Brushes** category and its variants.

The Brush Selector bar (left) lets you choose a brush category and a brush variant (right).

**Color panel**

On the upper right corner of your screen you’ll see the large, beautiful **Color** panel, which lets you choose colors. You can choose colors by using the Hue Ring and the Saturation/Value Triangle. However, if you prefer to mix color by using numbers, you can adjust the three sliders that are located under the Hue Ring. By clicking the panel options button on the right side of the **Color** panel, you can set the sliders to display either Red, Green, and Blue, or Hue, Saturation, and Value.

Also located on the **Color** panel is the **Clone Color** button, a useful control that lets you paint with color from a source image. On the left of the **Color** panel are the **Main Color** swatch  or **Additional Color** swatch . The color swatches in Corel Painter operate differently than the Foreground and Background Color squares in Photoshop. To change the color, you can double-click either the **Main Color** swatch or the **Additional Color** swatch and then choose a new color on the Hue Ring. Or you can click in the Saturation/Value Triangle to choose a new tint or shade. You can use the additional color to create gradients or to use brushes that paint more than one color. Unlike the Background Color in Photoshop, the additional color does not affect the canvas.

Before moving on with the tour, click the **Main Color** swatch to select it.
In Corel Painter, you can resize the **Color** panel by dragging the handle in the lower-right corner of the panel to resize it. Resizing the **Color** panel lets you select colors more accurately.

**Textures**

A basic paper texture is automatically loaded when you start Corel Painter. You can access additional rich paper textures by clicking the Paper Selector from the toolbox, or from the **Paper Libraries** panel (Window menu ➤ Paper Panels ➤ Paper Libraries).

**Layers and mask channels**

In Corel Painter, you can open Photoshop files that contain pixel-based layers and layer masks. You can access and edit the layers and layer masks by using the **Layers** panel, much like in Photoshop. The files you open in Corel Painter have multiple channels intact.
Photoshop Layer Styles

If you are using native Photoshop layer styles, such as the Drop Shadow layer style, make sure that you preserve the original Photoshop file in your archive before you convert the layer style information. That is, save the file with the live layer styles in the Photoshop (PSD) file format, and then save a new copy of this file. In the new file, convert the layer style information into pixel-based layers before importing the file into Corel Painter.

To convert a layer that has a Drop Shadow layer style, select the layer, and then choose Layers ➤ Layers Style ➤ Create Layer. A word of caution: Some aspects of the effects cannot be reproduced with standard layers.

File formats

Corel Painter gives you the flexibility of opening Photoshop (PSD) files that are saved in RGB, CMYK, and grayscale modes while preserving pixel-based layers and mask channels (also referred to as alpha channels). You can also open TIFF files in Corel Painter, but only one mask channel is preserved. Layered TIFF (TIF) files that you create in Photoshop are flattened when you open them in Corel Painter. When you work exclusively with RIFF (RIF), which is the native file format for Corel Painter, you retain Corel Painter specific elements when saving files. For instance, special paint media layers, such as Watercolor layers, require the RIFF format to retain the live “wet” capabilities. However, if you open a Photoshop file in Corel Painter but plan on reopening the file in Photoshop, you should continue to save the file in the Photoshop format.

Now roll up your sleeves, grab your stylus, and continue to explore Corel Painter.

About the author

An award-winning artist and author, Cher Threinen-Pendarvis is a pioneer in digital art. She has been widely recognized for her mastery of Corel Painter, Adobe Photoshop, and the Wacom pressure-sensitive...
tablet and has used these electronic tools since they were first released. Her artwork has been exhibited worldwide, her articles and art have been published in many books and periodicals, and she is a member of the San Diego Museum of Art Artist Guild. She has taught Corel Painter and Adobe Photoshop workshops around the world and is the principal of the consulting firm Cher Threinen Design. Cher is the author of *The Photoshop and Painter Artist Tablet Book*, *Creative Techniques in Digital Painting*, *Beyond Digital Photography*, and all nine editions of *The Painter Wow!* book. Visit Cher's web site at: [www.pendarvis-studios.com](http://www.pendarvis-studios.com).
Creating documents

To start an image from a blank canvas, you must create a new document. This allows you to specify the canvas settings, such as width, height, and resolution. You can also specify the canvas color and texture.
The size of the canvas determines the size of the image when it is printed. To quickly get started, you can choose from a list of preset canvas settings.

![Canvas size and resolution](image)

You can resize the canvas (left) to prepare an image for printing (right).

**Canvas size and resolution**

When setting the canvas size and resolution, you can choose options that correspond to the image's destination, however, you may want to choose a larger image size to preserve more image details. For example, you can set the resolution of a new image at 300 pixels-per-inch (ppi), the width to 16 inches, and the height to 20 inches. This large size makes it easier to maintain image quality when you need to produce a smaller version of the image. For more information, see “Understanding resolution” on page 43 and “Resizing images and the canvas” on page 46.

Pixels-per-inch (ppi) is equivalent to dots per inch (dpi).

**To create a new document**

1. Choose **File > New**.
2. Type a filename in the **Image Name** text box.
3. From the **Canvas Preset** list box, choose a preset to automatically determine the size, resolution, color of the canvas, and the paper texture.

You can also

- Change the unit of measurement for the document
- Choose a unit of measurement from the list box located to the right of the **Width** and **Height** boxes.
You can also

Change the document size

Type values in the Width and Height boxes.

Change the number of pixels-per-inch (ppi) or pixels per centimeter that make up an image

Type a value in the Resolution box.

Change the resolution type

Choose a resolution type from the list box located to the right of the Resolution box.

Change the color of the canvas

Click the Color chip, and choose a paper color from the Color dialog box.

Change the texture of the canvas

Click the Paper chip, and choose a paper texture from the Paper Textures panel.

In the New Image dialog box, setting the document’s pixels-per-inch is equivalent to setting its dots per inch (dpi). For more information, see “Understanding resolution” on page 43.

Understanding resolution

When you work with images in a digital workspace, it is helpful to understand the concept and applications of resolution. Resolution refers to how Corel Painter measures, displays, saves, and prints images — whether as small squares of color called “pixels” or as mathematical objects called “vectors.”

A document’s resolution affects both its appearance on your computer screen and its print quality. You can specify a document’s resolution when you create a new document, save, or export a file.

Resolution and screen appearance

Most monitors have a resolution of 72 pixels-per-inch (ppi). The Corel Painter display default is 72 ppi, which means that each pixel in the Corel Painter image occupies one pixel on your monitor. The display resolution does not affect the document’s actual number of pixels-per-inch — it affects only how the image is displayed on the monitor.

For example, a 300-ppi image is displayed on-screen at approximately four times its actual size. Because each pixel in the Corel Painter image occupies one pixel on your monitor, and the monitor’s pixels are approximately four times the size of the image’s pixels (72 ppi versus 330 ppi), the image must appear four
times larger on-screen in order to display all of the pixels. In other words, your 300-ppi document will be printed at approximately one-quarter of its on-screen size. To view the image at its actual size, you can set the zoom level to 25%.

If you set the dimensions in pixels and then change the number of pixels-per-inch (resolution), this change will affect the size of the printed image. If you set your document size in inches, centimeters, points, or picas and then change the resolution, the dimensions of the printed image will not be affected.

Pixels-per-inch (ppi) is equivalent to dots per inch (dpi).

Resolution and print quality

The resolution of output devices (printers) is measured in dots per inch, and in the case of halftones, lines per inch (lpi). Output device resolutions vary, depending on the type of press and paper used. In general, a photograph is output at a crisp 150 lpi if printed on glossy magazine stock, and at 85 lpi if printed on newspaper stock.

If you are using a personal laser or inkjet printer, set your document size in inches, centimeters, points, or picas at the dots-per-inch setting specific to your printer. Most printers produce excellent output from images set at 300 ppi. Increasing the file’s pixels-per-inch setting does not necessarily improve the output and may create a large, unwieldy file.

If you are using a commercial printer or a more sophisticated output device, the dimensions of the image should always be set to the actual size that you want the image to appear in the printed piece. A good rule of thumb is to set the number of pixels-per-inch to twice the desired lines per inch. So, at 150 lpi, the setting should be twice that, or 300 ppi; at 85 lpi, the setting should be 170 ppi. If you have questions about the resolution of specific output devices, it’s a good idea to check with the print service provider.

Opening files

You can open files that were created in Corel Painter or in other applications. For example, you can open a file from another graphics application and use Corel Painter to add brushstrokes, tints, or paper textures.

To open a document

1. Choose File → Open.
   Corel Painter displays the folder of the last file you opened.
2. In the Open dialog box, locate the file that you want to open.
For each image, Corel Painter lists the dimensions (in pixels), file size, and file format. Files saved in Corel Painter include thumbnails for browsing.

3 Click Open.

To browse for a document (Mac OS)

1 Choose File ▶ Open.
2 Click Browse.
   The Browse dialog box shows thumbnails for all the RIFF files in a folder.
3 Double-click the filename, or select a file, and click Open.

Navigating images and viewing image information

You can use the Navigator panel to better orient yourself in the document window. For example, when you’re working at a high zoom level or with a large image, you can use the Navigator panel’s small canvas preview to display the entire image without having to zoom out. You can also move to a different image area without adjusting the zoom level. In addition, you can highlight which area is currently displayed in the document window.

The Navigator’s canvas preview allows you to view the entire image even when you’re zoomed in.
The Navigator also lets you view the X and Y coordinates and cursor position to help you navigate the image. In addition, you can view document information, such as width and height; and unit information, such as pixels, inches, and resolution.

**To display the Navigator panel**

1. Choose Window ▶ Navigator.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move to a different area of the image without adjusting the zoom level</td>
<td>In the Navigator panel, click a different area of the canvas preview.</td>
</tr>
<tr>
<td>Zoom to a specific magnification level in the document window</td>
<td>Open the Zoom Canvas list box, and adjust the zoom level slider.</td>
</tr>
<tr>
<td>Rotate the image in the document window</td>
<td>Open the Rotate Canvas list box, and adjust the rotation slider.</td>
</tr>
</tbody>
</table>

From the Navigator panel, you can also enable various tools by clicking the Open Navigator Settings button and choosing an option. The available tools include the drawing modes, Impasto, tracing paper, grids, and color management.

**Resizing images and the canvas**

You can change the physical dimensions of an image by resizing the canvas and the image together, or by resizing the canvas area only. It is important to understand the distinction between the two resizing techniques.

When you resize the canvas and image together, the image dimensions and resolution change, but the image appearance doesn’t change. For example, if you resize a 300 ppi image to 150 ppi, the image size is smaller, but it looks the same.
The image was resized by modifying the resolution.

Alternatively, when you resize only the canvas area, both the image dimensions and appearance change. For example, if you increase the size of the canvas, a border appears around the image. If you decrease the size of the canvas, the edge of the canvas is trimmed. In addition, the image resolution is affected.
The canvas area is resized in order to apply an empty border around the edge of an image.

It is also important to note that the size of the onscreen image is affected by the pixel height and width of the image, the zoom level, and the monitor settings. As a result, an image may be displayed as a different size onscreen than when it is printed. For more information, see “Understanding resolution” on page 43 and “Creating documents” on page 41.

To resize the canvas and image content together

1. Choose **Canvas > Resize**.
   To keep the file size of the image in megabytes (MB) the same, enable the **Constrain File Size** check box.
2. In the **New Size** area, type values in the **Width** and **Height** boxes.
   If you enable the **Constrain File Size** check box, you need to type a value only in one of the boxes; the other values are adjusted automatically.
   If you choose pixels or percent as the unit and enter a value, the **Constrain File Size** check box is automatically disabled.

   Increasing the image dimensions significantly may cause the image to appear stretched and pixelated.
To resize the canvas area

1. Choose Canvas ➤ Canvas Size.
2. In the Canvas Size dialog box, specify the number of pixels you want to add to any side of the canvas.
   To reduce, or trim, the canvas size, specify negative values.

Saving files

You can save a file in its current format or in a different format.

To save a file in its current format

• Choose File ➤ Save.

Support for tablets and other devices

Corel Painter supports Wacom-compatible tablets and devices as well as devices that support the Real-Time Stylus (RTS) feature of the Windows operating system. Both groups have multi-touch capabilities.

Wacom-compatible devices are supported on both Mac OS and Windows. RTS-compatible devices include tablet PCs and graphics tablets and are supported only on Windows.

By default, Corel Painter uses tablet options that are suitable for Wacom-compatible devices. To take full advantage of your RTS-compatible graphics tablet or other device with Corel Painter, you must configure it first. Otherwise, you cannot use stylus information such as pressure and tilt to adjust and control brushstrokes.

To configure your RTS-compatible device (Windows)

1. Choose Edit ➤ Preferences ➤ Tablet.
2. In the Tablet Options area, enable the RTS-compatible devices (Real-Time Stylus) option.

Multi-touch support

Corel Painter supports two ways of working with gestures: with multi-touch mode enabled (default) or disabled. In addition, two multi-touch options are available: Corel Painter multi-touch and Windows multi-touch.
Corel Painter multi-touch

This option, available both on Mac OS and Windows, provides enhanced support for Wacom Intuos 5 tablets and other Wacom-compatible devices.

Windows multi-touch

With this option, your gestures on the tablet or device behave the same way in Corel Painter as in other applications. However, you cannot use the advanced features of your Wacom-compatible device.

Multi-touch disabled

When the multi-touch mode is disabled, you cannot simultaneously pan, rotate, and zoom the canvas. Disabling multi-touch is useful if you find that the canvas moves unexpectedly or that brushstrokes do not apply paint as expected.

To enable or disable multi-touch support (Mac OS)

2. Enable or disable the Corel Painter Multi-touch option.

To enable or disable multi-touch support (Windows)

1. Choose Edit ➤ Preferences ➤ Tablet.
2. In the Multi-touch options area, enable or disable the Enable multi-touch check box.
   If multi-touch support is enabled, choose one of the following options:
   • Corel Painter Multi-touch
   • Windows Multi-touch
Painting

The Corel Painter application lets you draw and paint as you might with real artists’ tools and media. In your studio, you use brushes, pens, pencils, chalk, airbrushes, and palette knives to make marks on a canvas or piece of paper. With Corel Painter, an infinite variety of marks are possible.

This section contains the following topics:

- “Choosing a painting workflow” (page 51)
- “Brush tracking and calibration” (page 54)
- “Exploring painting media” (page 58)
- “Working with the canvas and layers” (page 59)
- “Displaying reference images” (page 59)
- “Clearing the canvas” (page 61)
- “Applying freehand and straight brushstrokes” (page 61)

Choosing a painting workflow

Corel Painter includes a wide array of tools and features that allow you to create original artwork. The purpose of this topic is to introduce you to the two most-common Corel Painter workflows and refer you to Help topics that provide more information about each of these workflows.

Workflow 1: Start with a photo

Using Corel Painter’s powerful cloning tools, you can quickly transform a digital photo into a painting.
The photo (left) was cloned (right) to begin the painting process.

<table>
<thead>
<tr>
<th>Workflow step</th>
<th>Help topic</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Open a photo for painting</td>
<td>““Opening files” on page 39” on page 44</td>
</tr>
<tr>
<td>2. Prepare a photo for cloning</td>
<td>“Using Quick Clone” in the Help</td>
</tr>
<tr>
<td>3. Paint the clone</td>
<td>“Painting in the clone” in the Help</td>
</tr>
<tr>
<td>4. Save the photo painting</td>
<td>““Saving files” on page 43” on page 49</td>
</tr>
</tbody>
</table>

**Workflow 2: Start with a sketch**

In Corel Painter, you can quickly create a sketch of a photo so you can use it as a guide for applying color. To maintain the integrity of the sketch, you should apply color to layers, and not directly to the sketch. In addition, depending on the desired effect, using layers gives you the option of incorporating the sketch markings in the final image. If you don’t want the sketch to be visible in the final image, you can delete the sketch by clearing the canvas. When you’re done, you can drop the layers to the canvas.
The photo (left) was transformed into a sketch (right) to begin the painting process.

Workflow

1. Choose a photo
2. Convert a photo into a sketch
3. Create a layer
4. Apply a brushstroke to the layer
5. Clear the canvas
6. Drop layers to the canvas

Workflow 3: Start with a blank canvas

You can also start a project from scratch by choosing a paper texture and a brush, and applying color to the canvas.
You can start with a blank canvas (left) and use your imagination, and the Corel Painter tools, to create a work of art.

**Workflow**

1. Choose a paper texture  
   “Applying paper texture” in the Help
2. Choose a brush  
   “Selecting, managing, and creating brushes” on page 77
3. Choose a color  
   “Choosing colors from the Color panel” in the Help
4. Apply a brushstroke to the canvas  
   “Applying freehand and straight brushstrokes” on page 61

**Brush tracking and calibration**

When you draw with traditional media, the amount of pressure that you use with a tool determines the density and width of your strokes. Using a pressure-sensitive stylus with Corel Painter gives you the same kind of control. Because each artist uses a different strength or pressure level in a stroke, you can adjust Corel Painter to match your stroke strength for all brushes by using the **Brush Tracking** preferences, or for a specific brush, by using the **Brush Calibration** controls.

**Brush Tracking for all brush variants**

**Brush Tracking** is particularly useful for artists with a light touch. If a light stroke leaves no color on the canvas, you can use **Brush Tracking** to increase sensitivity for all brushes. Corel Painter saves **Brush Tracking**
between sessions, so whatever tracking sensitivity you set will be the default the next time you open the application.

Abrupt changes in the width or density of your strokes shows that you need to adjust your Brush Tracking preferences.

The most common way of adjusting brush tracking is to apply a typical brushstroke, such as a wavy stroke, to the scratch pad. Corel Painter then uses your stroke to calculate the appropriate pressure and velocity settings for all brush variants. However, you can also specify pressure and velocity values.

In addition, Corel Painter includes the following brush tracking presets that you can choose from: Default, Legacy, and Linear.
By default, brush tracking settings apply to all brush variants, but you can also limit them to only the current brush variant.

**Brush Calibration for individual brush variants**

The **Brush Calibration** controls are very useful for adjusting individual brush variants. You can modify the pressure of your stroke on the scratch pad to achieve different results. For example, you could use a light touch when sketching with a pencil brush variant, but set more pressure when using an oil paint brush variant. Corel Painter saves **Brush Calibration** control settings with the brush variant, so whatever sensitivity you set will be the default the next time you choose the brush variant. If you set **Brush Calibration** for a specific brush in addition to general **Brush Tracking** preferences, the **Brush Calibration** settings override the **Brush Tracking** preferences.

**Manually adjusting pressure and velocity**

When you use the scratch pad to set brush tracking and calibration, Corel Painter calculates the pressure and velocity settings for you. However, you can manually adjust these settings. For example, you can adjust the stroke pressure to achieve a full pressure range with a softer or harder touch by using the **Scale** and **Power** sliders for pressure. You can also adjust the stroke velocity to achieve a full velocity range with a slower or faster stroke by using the **Scale** and **Power** sliders for velocity.

To ensure that a brush control is using the pressure or velocity settings, you need to set the brush control **Expression** setting to **Pressure** or **Velocity**.

**To set brush tracking**

1. Do one of the following:
   - (Mac OS) Choose **Corel Painter 2015** menu ➤ **Preferences** ➤ **Brush Tracking**.
   - (Windows) Choose **Edit** ➤ **Preferences** ➤ **Brush Tracking**.

2. Drag in the scratch pad by using a “normal” stroke.
   - Use the pressure and speed you prefer when drawing or painting. This allows the **Brush Tracker** to calculate the appropriate speed and pressure settings for the brush.
   - If you are using a Wacom-compatible tablet, you can also apply brushstrokes in the document to preview the results and make adjustments as needed.

   To adjust the settings manually, perform a task from the following table:

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Achieve a full pressure range with a softer or harder touch</td>
<td>In the <strong>Pressure</strong> area, move the <strong>Scale</strong> and <strong>Power</strong> sliders.</td>
</tr>
</tbody>
</table>
To achieve a full velocity range with a slower or faster motion

Do the following

In the Velocity area, move the Scale and Power sliders.

To limit brush tracking to the current brush variant

Do the following

Enable the Apply to current brush variant check box.

To choose a brush tracking preset

1. Do one of the following:
   - (Mac OS) Choose Corel Painter 2015 > Preferences > Brush Tracking.
   - (Windows) Choose Edit > Preferences > Brush Tracking.

2. Choose one of the following presets from the Preset list box:
   - Default — suitable for most artists. The preset also provides a good starting point for brush tracking adjustments.
   - Legacy — default brush tracking in Corel Painter X3 and earlier versions
   - Linear — pressure changes impact the brushstroke in a linear fashion. Each small variation in pen pressure changes the brushstroke.

You can also

Save brush tracking settings as a custom preset

Adjust any settings you want in the Brush Tracking dialog box. Click the Add button . In the Add Preset dialog box, type a name in the Preset Name text box.

Delete a custom brush tracking preset

Choose the preset from the Preset list box, and click the Delete button .

To set brush calibration

1. In the toolbox, click the Brush tool .

2. Click the Brush Selector on the Brush Selector bar.

3. In the Brush library panel, click a brush category, and click a brush variant.
Choose **Window ➤ Brush Control Panels ➤ Brush Calibration**.

Enable the **Enable Brush Calibration** check box.

Click the **Set brush calibration settings** button.

Drag in the scratch pad by using a “normal” stroke.

Use the pressure and speed you prefer when drawing or painting. This allows the **Brush Tracker** to calculate the appropriate speed and pressure settings for the brush.

To adjust the settings manually, perform a task from the following table:

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Achieve a full pressure range with a softer or harder touch</td>
<td>Adjust the <strong>PressureScale</strong> and <strong>Pressure Power</strong> sliders.</td>
</tr>
<tr>
<td>Achieve a full velocity range with a slower or faster motion</td>
<td>Adjust the <strong>Velocity Scale</strong> and <strong>Velocity Power</strong> sliders.</td>
</tr>
</tbody>
</table>

**Exploring painting media**

Corel Painter lets you apply a wide variety of media to the canvas. For example, you can use a brush to apply colors directly from a color panel or apply a color that you mixed on the Mixer Pad. You can also paint by using a gradient, pattern, or clone.

The following table lists the media that you can apply to the canvas or layer and references to the related topic in the Help.

<table>
<thead>
<tr>
<th>Media</th>
<th>For information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Color</td>
<td>“Choosing colors from the Color panel” in the Help</td>
</tr>
<tr>
<td>Mixer pad</td>
<td>“Exploring the Mixer panel and mixing colors” in the Help</td>
</tr>
<tr>
<td>Two-color</td>
<td>“Creating two-color brushstrokes” in the Help</td>
</tr>
<tr>
<td>Gradients</td>
<td>“Applying gradients” in the Help</td>
</tr>
</tbody>
</table>
Working with the canvas and layers

In Corel Painter, you have the option of painting directly on the canvas by applying brushstrokes or by creating a layer and applying brushstrokes on it. Working with layers allows you to protect the canvas from any unwanted changes. When you select a layer in the Layers panel, that layer becomes the target for your brushstrokes.

The result of any brushstroke you make depends on the following:

- The brush category (or drawing tool) you choose
- The brush variant you select within the brush category
- The brush controls you set, such as brush size, opacity, and the amount of color penetrating paper texture
- The paper texture
- The color, gradient, or pattern you use as media
- The brush method

If you are using a Watercolor brush, you can paint only on a Watercolor layer. If you are using a Liquid Ink brush, you can paint only on a Liquid Ink layer.

If you try to paint on a shape, dynamic layer, or reference layer, you must commit it to a standard layer so that your brushstrokes are accepted.

You can also select a channel or a layer mask as the target for your brushstrokes.

When you have an active selection, painting is confined to the selection by default.

When you use complex brush variants, you see a dotted line on the canvas before the mark appears. For example, the Gloopy variant of the Impasto brush is complex, and it delays the appearance of the stroke onscreen. When you experience a delay, you can continue applying strokes, without losing any stroke data, while waiting for the stroke to appear on the screen.

Displaying reference images

In Corel Painter, you can open an inspirational photo or image that you want to reference in a painting by using the Reference Image panel.
You can reposition or magnify the reference image while maintaining focus on your painting. In addition, you can sample a color directly from the reference image and apply it to your painting. If you plan on using reference images strictly for color sampling, you may prefer opening images directly in the Mixer panel instead. This technique allows you to sample and mix the image colors. For more information, see “Opening images in the Mixer panel” on page 73.

We recommend using reference images that are a maximum of 1600 X 1600 pixels. You can open reference images that are saved as the following file formats: JPG, PNG, RIFF, and PSD.

To display a reference image

2. In the Reference Image panel, click the Open a Reference Image button.
3. In the Open Reference Image dialog box, locate the file that you want to open.
4. Click Open.

When you open RIFF, TIFF, and PSD files that contains layers in the Reference Image panel, all layers are flattened.

To move a reference image

1. In the Reference Image panel, click the Grabber tool.
2. Drag the image to a new position in the Reference Image window.
To zoom in and out of a reference image
1 In the Reference Image panel, click the Magnifier tool 🔍.
2 Do one of the following:
   • To zoom in, click in the Reference Image window.
   • To zoom out, hold down Command (Mac) or Ctrl (Windows), and click in the Reference Image window.

To sample a color in a reference image
1 In the Reference Image panel, click the Dropper tool 🔧.
2 Move the cursor to the color that you want to sample, and click it.
   The color swatch is updated to display the color you’ve selected.

Clearing the canvas
You can erase the canvas by clearing its contents. Clearing the canvas does not delete the canvas, it only
removes its content. In Corel Painter, you cannot delete the canvas.

To clear the canvas
1 Choose Window ▶ Layers.
2 In the Layers panel, click the Canvas to select it.
3 Choose Select ▶ All.
4 Choose Edit ▶ Clear.

Applying freehand and straight brushstrokes
You can draw unconstrained lines by using the freehand drawing style, or you can draw straight lines.
When you draw a freehand stroke, you can drag with any motion or in any direction. The stroke follows your path.
When you draw a straight line stroke, Corel Painter connects points with a straight line.

To draw freehand lines
1. On the Brush property bar, click the **Freehand Strokes** button.
2. Drag on the canvas.

You can use shortcut keys to toggle between the freehand and straight line drawing styles. Press **B** to choose the freehand style, or **V** to choose the straight-line style.

To draw straight lines
1. On the Brush property bar, click the **Straight line strokes** button.
2. Click a point on the canvas where you want to start your line.
3. Do one of the following:
   - Click the point where you want to end the line.
   - Drag to place the end point exactly where you want it.
   Corel Painter connects the first and second points with a straight line.
4. To continue drawing from the second point, click or drag to create additional points on the canvas.
   Corel Painter connects each point with a straight line.
5. To end a line, do one of the following:
• Press **Return** (Mac OS) or **Enter** (Windows) to close the polygon. The final point is connected to the origin with a straight line.

• Click the **Freehand Strokes** button 👉 to return to the freehand drawing style without closing the polygon.

6 Press **V** to end the current polygon without closing it, so that you can begin a new one.

7 Drag on the canvas.

You can also paint in a straight line by holding down **Shift** as you drag on the canvas.
Corel Painter offers many ways to select color and apply it to your image. For example, you can change the paper color, choose colors for your brushstrokes, or apply a color fill to an entire image or selection.

This section contains the following topics:
- “Choosing colors from the Color panel” (page 65)
- “Using the temporal colors palette” (page 68)
- “Exploring the Mixer panel and mixing controls” (page 69)
- “Mixing, sampling, and applying colors from the Mixer pad” (page 71)
- “Opening images in the Mixer panel” (page 73)
- “Working with color sets” (page 74)

**Choosing colors from the Color panel**

You can use the **Color** panel to select a color and view information about the selected color.
In the Color panel, you can choose a color from the Hue Ring and adjust the color from the Saturation/Value Triangle. The following information can help you adjust colors by using the Saturation/Value Triangle.

- Color values span the Saturation/Value Triangle from top to bottom. The top of the triangle represents the highest value (white), and the bottom of the triangle represents the lowest value (black).
- Saturation levels increase from left to right. Dragging to the right, or clicking on the right, produces purer colors within the predominant hue. Dragging to the left, or clicking on the left, reduces the color saturation and produces “muddier” or grayer colors.

You can also enable the Clone Color option from the Color panel.

The Main and Additional Color swatches display in the Color panel, temporal color panel, and the toolbox. They include two overlapping swatches: the front swatch displays the selected Main Color and the back swatch displays the selected Additional Color.

The Additional Color is used when applying more than one color, as in two-color brushstrokes, two-point gradients, and Image Hose effects. It is not what other graphics applications refer to as the “background color.” In Corel Painter, the background color is the paper color.

To display the Color panel

- Choose Window ▶ Color Panels ▶ Color.
To choose a hue and color from the Color panel

1. Choose Window ➤ Color Panels ➤ Color.

2. Drag the handle on the Hue Ring to select the predominant hue. The Saturation/Value Triangle displays all available colors within that selected hue.

3. Select a color on the Saturation/Value Triangle by dragging the circle or by clicking the color you want.

You can also select a hue by clicking anywhere on the Hue Ring (in the Standard Colors view) or on the hue indicator (in the Small Colors view).

To choose the Main Color

1. Choose Window ➤ Color Panels ➤ Color.

2. Double-click the front swatch in the Color Selector.

3. Choose a color from the Color dialog box.

To choose the Additional Color

1. In the Color panel, double-click the back swatch.

2. Choose a color from the Color dialog box.
To work with the **Main Color**, click the front swatch to reselect it.

**To swap the Main and Additional Colors**

- Click the Color Swap icon in the lower-left corner of the Color Selector.

You can also swap the **Main Color** with the **Additional Color** by pressing **Shift + S** or **Shift + X**.

---

**Using the temporal colors palette**

The temporal colors palette is a floating color palette that displays in the document window that allows you to view and choose colors within the context of the image. The temporal colors palette, which is similar to the **Color** panel, consists of two components that help you choose a color and its intensity: the Hue Ring and the Saturation/Value Triangle.

**Hue Ring**

The Hue Ring lets you choose a color.

**Saturation/Value Triangle**

The Saturation/Value Triangle lets you choose the intensity of the color as well as, black, white, or shades of gray.

Saturation levels can be set from left to right. Dragging or clicking to the right increases the saturation and produces purer colors within the predominant hue. Dragging or clicking to the left reduces the level of color saturation, producing “muddier” or grayer colors.

Values can be set from top to bottom. The top of the triangle is the highest value (white), and the bottom is the lowest value (black).

The current color is displayed in a round swatch to the left of the Saturation/Value Triangle.

**To display the temporal colors palette**

- Press **Command + Option + 1** (Mac OS) or **Ctrl + Alt + 1** (Windows).
You can also customize the temporal color palette keyboard shortcut by choosing Corel Painter 2015 menu ➤ Preferences (Mac OS) or Edit ➤ Preferences (Windows), and choosing Customize Keys. In the Customize Keys dialog box, choose Other from the Shortcuts list box, and click Toggle Temporal Color Palette from the Application Commands list. You can then type a new shortcut key in the Shortcut column and click OK.

If you are using a Wacom tablet, you can also assign a shortcut to the stylus button.

**To choose a color on the temporal colors palette**

1. In the Color panel, click a color on the Hue Ring.
2. Inside the Hue Ring, click the Saturation/Value Triangle to set the exact shade that you want.

   The color is displayed as the current color.

**Exploring the Mixer panel and mixing controls**

The Mixer panel lets you mimic the experience of mixing colors on a traditional artist’s palette. In the Mixer panel, you can access color swatches and various tools that let you mix colors. You can then apply two or more colors to the Mixer pad, the mixing area at the center of the Mixer panel, and then blend them together to create a new color.

You can save, load, and reset colors in the Mixer panel. In addition, you can save colors as Mixer swatches and save colors to color sets.

**Understanding the Mixer panel controls**

The controls in the Mixer panel are used to apply, mix, sample, and clear color on the Mixer pad.
The following table describes all of the Mixer panel tools.

<table>
<thead>
<tr>
<th>Mixer panel tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dirty Brush Mode tool</td>
<td>Lets you apply colors that were mixed in the Mixer panel to the canvas. The Dirty Brush Mode tool is active by default and can be used with brush variants that support mixing. For more information, see “Mixing, sampling, and applying colors from the Mixer pad” on page 71.</td>
</tr>
<tr>
<td>Apply Color tool</td>
<td>Acts as a loaded paint source; applies color to the Mixer pad. Color loaded on the Apply Color tool blends with color already in the Mixer pad.</td>
</tr>
<tr>
<td>Mix Color tool</td>
<td>Mixes colors already in the Mixer pad; does not add new colors to the Mixer pad.</td>
</tr>
<tr>
<td>Sample Color tool</td>
<td>Samples color in the Mixer pad for use on the canvas. The sampled color becomes the Main Color in the Color panel.</td>
</tr>
<tr>
<td>Sample Multiple Colors tool</td>
<td>Samples multiple colors in the Mixer pad. The size of the sample area is determined by the Change Brush Size slider. You can use the sampled color on the canvas.</td>
</tr>
<tr>
<td>Zoom tool</td>
<td>Lets you zoom in and out of areas in the Mixer pad.</td>
</tr>
</tbody>
</table>
**Mixer panel tool**

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pan tool</td>
<td>Lets you scroll through the Mixer pad.</td>
</tr>
</tbody>
</table>

**Using the Clear and Reset Canvas button**

The **Clear and Reset Canvas** button erases the contents of the Mixer pad and resets the zoom level to 100%. It does not, however, reset the brush size.

**Using the Change Brush Size slider**

The **Change Brush Size** slider lets you increase or decrease the size of the **Apply Color** tool and the **Mix Color** tool. The **Change Brush Size** slider also lets you set the size of the sample area in the Mixer pad when sampling with the **Sample Multiple Colors** tool. If you adjust the **Change Brush Size** slider, the new value is retained when you reopen the application.

**Mixing, sampling, and applying colors from the Mixer pad**

You can create a color in the **Mixer** panel and then sample it to apply it to the canvas.

In addition, some brush variants that support mixing allow you to mix colors in the **Mixer** panel and apply them directly to the canvas without sampling, which mimics the traditional experience of mixing color on an artist’s palette. The brush variants that support mixing use the following dab types: **Camel Hair**, **Flat**, **Bristle Spray**, **Watercolor Camel Hair**, **Watercolor Flat**, and **Watercolor Bristle Spray**. The dab type for a brush variant appears in the **General** panel of the **Brush Controls** palette. These brush variants also allow you to sample multiple colors simultaneously to produce multi-colored brushstrokes.
You can sample multiple colors in the Mixer panel and paint directly on the canvas.

When you have finished mixing and sampling colors, you can clear the mixer pad, or save it as a mixer pad (MXS) file that you can open and use later.

**To mix colors**

1. Choose **Window ▶ Color Panels ▶ Mixer**.
2. Click the **Apply Color** tool in the **Mixer** panel.
3. Choose a color from a Mixer swatch, and paint on the Mixer pad.
4. Choose a second color from the Mixer swatch, and paint on the Mixer pad.
5. Do one of the following:
   - Use the **Apply Color** tool to add to and blend the colors.
   - Use the **Mix Color** tool to blend the colors.

**To sample a color from the Mixer pad**

1. Choose **Window ▶ Color Panels ▶ Mixer**.
2. Click the **Sample Color** tool.
3. On the Mixer pad, click the color you want to sample.
   - The sampled color becomes the **Main Color** in the image.

**To paint from the Mixer panel**

1. Mix the color you want in the **Mixer** panel.
The **Dirty Brush Mode** tool is active by default. If it is not active, click the **Dirty Brush Mode** tool.

2 Click the Brush Selector on the Brush Selector bar.

3 In the Brush library panel, choose a brush category and variant that supports mixing.

4 Paint in the document window.

   The last color on the **Apply Color** tool or **Mix Color** tool is used in the brushstroke.

---

You can verify if a brush variant supports mixing by clicking **Window ➤ Brush Control Panels ➤ General**, and ensuring that one of the following dab types is selected: Camel Hair, Flat, Bristle Spray, Watercolor Camel Hair, Watercolor Flat, and Watercolor Bristle Spray.

---

**To sample multiple colors**

1 In the Brush library panel, choose a brush category and variant that supports mixing.

2 Mix the color you want in the **Mixer** panel.

3 Move the **Change Brush Size** slider to set the size of the sample area.

   The size of the sample area is displayed to the right of the slider and is measured in pixels.

4 Click the **Sample Multiple Color** tool, and click the area of the Mixer pad that you want to sample.

---

You can verify if a brush variant supports mixing by clicking **Window ➤ Brush Control Panels ➤ General**, and ensuring that one of the following dab types is selected: Camel Hair, Flat, Bristle Spray, Watercolor Camel Hair, Watercolor Flat, and Watercolor Bristle Spray.

---

**Opening images in the Mixer panel**

You can now load an external image file in the **Mixer** panel so that you can sample and mix the image colors. For example, you can open a photo and then blend its colors directly in the Mixer pad to create new colors. You can open PNG, RIFF, TIFF, JPEG, and PSD files in the **Mixer** panel.
To open an image in the Mixer panel

1. Click the Mixer options button and choose **Open Mixer Pad**.
2. In the **Open Mixer Pad** dialog box, choose the image file format from the list box.
3. Browse to the folder where the image file is stored.
4. Choose the image, and click **Open**.

Working with color sets

Corel Painter uses color sets to organize groups of colors. Some color sets are organized by both name and color relationship. Corel Painter provides several color sets — Painter Colors, Mac OS and Windows system palettes, and the PANTONE MATCHING SYSTEM are a few. You can open any of the available color sets, choose a color from the color set, and then apply it to a brushstroke. You can open multiple color sets at a time.
To display the Color Sets panel
• Choose Window ▶ Color Panels ▶ Color Sets.

To open a color set
• In the Color Set Libraries panel, click the Color Set Libraries options button , and choose Color Set Libraries, and choose a color set from the list.

To choose a color from a color set
• In the Color Set Libraries panel, click a color.

To add a color to a color set
1 In the Color panel, choose a color.
2 In the Color Set Libraries panel, choose the color set where you want to add the selected color.
3 Click the Add Color to Color Set button .

You can also

Add a sampled color to a color set
Click the Dropper tool  in the toolbox, click a color in the image, then click the Add Color to Color Set button .
You can also

Add a color from another color set

Drag a color swatch from one color set to another.
Selecting, managing, and creating brushes

Corel Painter offers an impressive array of realistic and responsive brushes that you can use to apply media to the canvas. For example, you can choose a brush with realistic bristles that apply oil, watercolor, or acrylic paint. You can also choose a dry media brush, such as chalk or charcoal.

This section contains the following topics:
- “Understanding brushes” (page 77)
- “Exploring brush categories” (page 78)
- “Searching and selecting brushes” (page 93)
- “Setting basic brush attributes” (page 95)
- “Displaying advanced brush controls dynamically” (page 99)
- “Importing and exporting brush libraries, categories, and variants” (page 99)

Understanding brushes

Corel Painter offers users a wide range of preset brushes that are designed with the real media in mind, so you can predict how a brush will behave.

In an art store, if the brushes in one aisle don’t produce the results you want, you can try a different aisle. Similarly, with Corel Painter, individual brushes, known as brush variants, are stored in the Brush library panel in different brush categories. You can use the brush variants as they are, or you can adjust them to suit your purposes. Many artists use brush variants with only minor adjustments — to size, opacity, or grain (how brushstrokes interact with paper texture).
To modify a brush variant extensively, or to create a new brush variant, you can adjust the brush controls.

Most Corel Painter brushes apply media, such as a color, gradient, or pattern, to an image. However, some brushes make changes to media already in the image. For example, the Just Add Water brush variant (in the Blenders brush category) smudges and dilutes existing colors in the image with smooth, anti-aliased brushstrokes. Using one of these brushes on a blank area of the canvas has no effect.

Corel Painter includes a batch of Natural-Media brushes that use a media application method called “rendered dab types” to produce wonderfully realistic, continuous, smooth-edged brushstrokes. They are fast and more consistent because the brushstrokes appear as you draw, and are not created by applying dabs of color. In fact, you can’t draw fast enough to leave dabs or dots of color in a brushstroke. These brushes allow for rich features that are not possible with the application of dab-based media. You can take better advantage of tilt and angle, and you can paint with patterns or gradients.

Exploring brush categories

In the following section, descriptions of the brush categories are presented in alphabetical order. The section includes a description of each category and highlights some of the brush variants that you can find in Corel Painter.

Acrylics

The Acrylic brush variants, much like their real-world counterparts, are versatile brushes that let you apply quick-drying paints to the canvas. Most of the brushes allow you to cover underlying brushstrokes and many are capable of multicolored brushstrokes. In addition, a few Acrylic brush variants interact with underlying pixels to create realistic effects.

Airbrushes

Airbrushes apply fine sprays of color, which carefully mirror the feel of a real airbrush in action. However, some variants have a different way of building up color. Most airbrushes support color buildup on a single brushstroke. However, some of the digital airbrushes do not. To achieve color buildup with the digital airbrushes, you need to overlay multiple brushstrokes.
Digital soft flow airbrush  Digital hard edge airbrush  Digital soft flat airbrush

The Wacom airbrush styluses are fully compatible with the variants in the **Airbrushes** category.

Coarse Spray  Fine Spray  Digital Airbrush

**Artists**

The **Artist** brush variants help you paint in the styles of master artists. For example, you can paint in the style of Vincent Van Gogh, with multishaded brushstrokes, or in the style of Georges Seurat, with multiple dots combining to form an image.

When you use any of the **Artist** brush variants, dragging quickly produces wider brushstrokes. You can use the **Color Variability** settings to adjust how the **Artist** brushstrokes are colored.

Impressionist  Sargent Brush  Seurat
Blenders

Blenders brushes affect underlying pixels by moving and mixing them. The variants can reproduce the effects of blending paint by applying water or oil. You can also smooth drawing lines and create shading just as you would on a pencil sketch or charcoal drawing.

- Just Add Water
- Smear
- Smudge

Chalk & Crayons

Chalk brush variants produce the thick, rich texture of natural chalk sticks, and have strokes that interact with the paper grain. The opacity is linked to stylus pressure.

- Blunt Chalk
- Square Chalk
- Variable Chalk

Crayons offer a range of styles. From soft and dull, to waxy and grainy, they produce textured strokes that interact with the paper grain. As with other dry media brush variants, the opacity is linked to stylus pressure.
Charcoal & Conte

Charcoal brush variants range from pencils to hard or soft charcoal sticks. As with other dry media brush variants, the opacity is linked to stylus pressure. Blender brush variants can be used to soften and blend the charcoal strokes. For a smooth workflow, keep your favorite Charcoal and Blender brush variants together in a custom palette.

Similar to Chalk, Conte brush variants produce textured strokes that interact with the paper grain. As with other dry media brush variants, the opacity is linked to stylus pressure.

Cloners

The Cloner brush variants behave like other brush variants, except that they take color from a cloned or sampled source. These variants recreate the source imagery while effectively filtering it, reproducing the image in an artistic style, such as pastel chalk or watercolor.
Digital Watercolor

Digital Watercolor brush variants produce watercolor effects that react with the canvas texture. Unlike Watercolor brush variants, which work with the Watercolor Layer, Digital Watercolor brushstrokes can be applied directly to any standard pixel-based layers, including the canvas. For example, if you’re applying watercolor effects to a photo, Digital Watercolor brushstrokes can be applied directly to the image. If you’re creating a realistic watercolor from scratch, the Real Watercolor or Watercolor brush variants allow colors to flow, mix, and absorb more realistically.

The width of Digital Watercolor brushstrokes is affected by stylus pressure, with the exception of the Wet Eraser brush variant.

Erasers

There are three types of Eraser brush variants: Eraser, Bleach, and Darkener. Eraser brush variants erase down to the paper color. Bleach brush variants erase to white, gradually lightening by removing color. Darkener brush variants are the inverse of Bleach variants. Darkener brush variants gradually increase color density, building colors toward black. With all Eraser brush variants, pressure determines how much you erase.
F/X brush variants can give you an array of creative results. Some add color; others affect underlying pixels. The best way to appreciate the F/X brush variants is to experiment with them on an image and a blank canvas.

Some variants, such as Grainless Distorto or Grainless Mover, produce blending effects. Other variants, such as Hurricane, Turbulence, and Water Bubble, produce more dramatic effects.

Gel brushes allow you to tint an image’s underlying colors with the brushstroke color. For example, a yellow brushstroke gives the underlying color a yellow cast. The Gel brushes use the Merge Modes brush control...
to produce the effect. The **Gel** effect is similar to blending layers by using the **Gel** composite method; however, you do not require any layers to achieve the same results.

![Gel coarse](image1) ![Gel broad](image2) ![Gel captured](image3)

**Gouache**

**Gouache** brush variants let you paint with the fluidity of watercolors and the opacity of acrylics. These variants range from fine, detail brushes, to flat or thick brushes. Brushstrokes created with **Gouache** brush variants cover underlying brushstrokes.

![Detail Opaque](image4) ![Thick Gouache Flat](image5) ![Wet Gouache Round](image6)

**Image Hose**

The **Image Hose** is a special brush that applies images instead of color. The images it “paints” with come from special image files called nozzles. Each nozzle file contains multiple images that are organized by characteristics such as size, color, and angle. Each characteristic (parameter) can be linked to a stylus attribute (animator), such as **Velocity**, **Pressure**, and **Direction**.

The name of each **Image Hose** variant tells you which parameter and animator are in effect. For example, the **Linear-Size-P Angle-R** brush variant links size to stylus pressure (P) and sets the angle randomly (R).
Impasto

Impasto brush variants use the classic technique of applying thick paint on a canvas to create depth. The depth information for the brushstroke is stored with the layer, but you need to display the Impasto information to view it.

Some variants, such as Acid Etch, Clear Varnish, Depth Rake, and Texturizer-Clear, apply depth effects to underlying pixels. Other variants apply three-dimensional brushstrokes with the current paint color.

Liquid Ink

Liquid Ink brush variants combine ink and paint to create a thick, liquid paint effect. There are three main types of Liquid Ink brush variants: ones that apply ink, ones that remove ink to create a resist effect, and ones that soften edges. A new layer is created automatically when you first apply a brushstroke. You can also create 3D effects with Liquid Ink.
Markers

The brush variants in the Marker category replicate conventional, real-world markers. The brush variants range from fine point to blunt and have a variety of nib shapes and opacity levels.

The strokes that you make with some of the Marker variants closely reflect those of traditional, high-quality markers, mainly because of the way the Marker variants interact with the canvas. For example, the Flat Rendering Marker allows color buildup and pooling.

Oils

Oils brush variants let you create effects you’d expect from oil paints. Some variants are semitransparent and can be used to produce a glazed effect. Other variants are opaque and cover underlying brushstrokes.
Some Oil brush variants let you mix media as though you were working with traditional oil paints. You can use colors mixed on the Mixer pad and apply them directly to the canvas. The colors can then be blended with the oils already on the canvas. In addition, you can load multiple colors from the Mixer pad. Some Oil brush variants load the brush with a finite amount of oil, which is then transferred to the image. As you apply a brushstroke to the canvas, the brush loses oil, and the brushstroke becomes fainter. Because layers don’t have the oily properties of the canvas, brushstrokes applied to a layer don’t fade as rapidly.

Some Oil brush variants are palette knives that let you mix paint directly on the canvas. There are six brush tip profiles designed specifically for Oil brushes.

**Palette Knives**

You can use Palette Knives brush variants to scrape, push, or pick up and drag colors in your image. Only one Palette Knives brush variant, the Loaded Palette Knife, applies the current paint color. The Palette Knives dabs are always parallel to the shaft of the stylus.

Particle brushes

Particle brushes are physics-inspired brushes that give a unique look and feel to your artwork. They emit particles from a central point, and in turn the particles draw a pattern of lines (paths) as they move across the canvas. For more information, see “Particle brushes” on page 113.
Pastels

Pastels, which include oil pastels, range from hard pastel styles that reveal the paper grain to extra soft pastels that glide on to completely cover existing strokes. Opacity is linked to stylus pressure.

The oil pastel brush variants produce the thick, rich texture of natural pastel sticks. Most oil pastel brush variants cover existing strokes with the current paint color. However, the Variable Oil Pastel brush variant blends the underlying color into the stroke. As with other dry media brush variants, opacity is linked to stylus pressure.

Pattern Pens

Pattern Pens brush variants let you use a brush to apply a pattern to an image. You can vary features such as the size of the pattern and the transparency. For example, Pattern Pen Micro decreases the size of the pattern, and Pattern Pen Transparent applies a semitransparent version of the pattern.
Pencils

Pencil brush variants are great for any artwork that would traditionally require pencils, from rough sketches to fine-line drawings. Like their natural counterparts, Pencil brush variants interact with canvas texture. All variants build to black and link opacity to stylus pressure. The width of Pencil strokes varies according to the speed of the stroke, so dragging quickly produces a thinner line and dragging slowly leaves a thicker line.

Pens

Pens brush variants, like the Scratchboard Rake and Bamboo Pen, create realistic effects without the drawbacks of traditional pens, which can clog, spatter, or run dry.
Whether you want to reproduce the look of calligraphy pen strokes on a grainy texture, or the smooth strokes of a calligraphy brush, the **Calligraphy** brush variants offer you a range of creative options.

---

**Photo**

**Photo** brush variants let you modify digital images or existing artwork. For example, you can clean up photos by adjusting color or removing scratches, add a blur effect, or sharpen an image. You can also add color to a grayscale image.

---

**Real Watercolor**

The brushstrokes of the **Real Watercolor** brush variants flow and apply pigments in a very natural way, helping you create realistic watercolor paintings. In addition, the brushstrokes interact with the paper
texture and grain to produce results you would expect from real-world watercolors. You can modify the Real Watercolor brush controls to achieve different effects.

Real Wet Oil

The Real Wet Oil brush variants help you achieve realistic oil brushstrokes. The Real Wet Oil brush variants let you control paint viscosity and color concentration, similar to mixing oil paint and a medium. You can also modify the Real Wet Oil brush controls to achieve different effects.

Smart Strokes

Smart Strokes brush variants are based on popular brush variants from other brush categories, but they are optimized to work with the Photo Painting System. For more information about the Photo Painting System, see Auto-painting photos.

Sponges

Sponges let you create a variety of textures by applying the current paint color to cover or blend existing colors. Some Sponge brush variants apply dabs of paint at random angles with each click of a stylus. Wet sponge brush variants, such as Grainy Wet Sponge, apply sponge dabs as you drag across the canvas. The Smeary Wet Sponge variant lets you blend the current paint color with existing colors as you drag across the canvas.
Sumi-e

Sumi-e brush variants let you create flowing sumi-e-style brushstrokes. In addition, various brush sizes and shapes are available to help you recreate traditional sumi-e brushstrokes.

Tinting

Tinting brush variants let you apply effects to photos or existing artwork. For example, you can apply translucent color to areas of a black-and-white photo by using the Basic Round brush variant. Applying each color to a separate Gel or Colorize layer lets you adjust the opacity of each color layer independently for a more subtle or dramatic effect. Some of the Tinting brushes are based on the Merge Modes brush control.
Watercolor

Watercolor brush variants paint onto a watercolor layer, which enables the colors to flow, mix, and absorb into the paper. The watercolor layer is created automatically when you first apply a brushstroke with a Watercolor brush variant. The layer lets you control the wetness and evaporation rate of the paper to effectively simulate conventional watercolor media. Most Watercolor brush variants interact with the canvas texture. You can use Watercolor brush variants to apply a watercolor effect to a photo by lifting the canvas to the watercolor layer.

For more information about additional watercolor brush variants, see “Real Watercolor” on page 90.

To paint directly on the canvas, use a Digital Watercolor brush variant.

Searching and selecting brushes

In Corel Painter, you can find brush variants by searching or browsing the currently selected brush library.

You can quickly search the content of the currently selected brush library to find brushes that match a specific description. You can perform a search by entering one attribute, or a combination of brush attributes. For example, typing the search terms “pencil real” generates a list of all “Real Pencil” brush variants.

You can also look for brush variants by browsing the brush categories in the Brush library panel. If you hover over a brush variant’s name, you can preview the variant’s brush dab and brush stroke at the bottom of the panel. The Brush library panel also displays the most recently used brushes at the top of the panel so you can quickly access the last brushes that you used.
The Brush library panel lets you choose a brush category (left) and a brush variant (right).

The default Corel Painter brush variants are displayed in the Brush library panel until you open or import a different brush library. In addition, the Brush library panel displays only one brush library at a time. For more information, see “Importing and exporting brush libraries, categories, and variants” on page 99.

If you’re looking for a brush from a previous version of Corel Painter, you can reload the old version’s brush library. For more information, see “Importing and exporting brush libraries, categories, and variants” on page 99.

To select a brush category and variant

1. In the toolbox, click the Brush tool.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush library panel, click a brush category, and click a brush variant.

To search for brush variants

1. In the Search bar, type one attribute or a combination of brush attributes in the Search text box.
   The Search bar is located to the right of the property bar, in the upper-right corner of the document window.
2. Hover over a brush variant in the list to display a preview of the brushstroke.
3. Choose a brush variant from the list.

You can search for brushes that are new in Corel Painter 2015 by typing 2015, X4, or 14 in the Search text box.

If you previously hid the Search bar, you can show it by clicking Window ➤ Search.
Setting basic brush attributes

To quickly get started in Corel Painter, you specify basic brush attributes, such as brush size, opacity, and grain, on the property bar. Size determines the dimension of a single brush dab.

The ghost brush, the circle displayed to the right of the brushstroke, appears when a brush is selected and positioned over the canvas. It mirrors the size and shape of the brush dab.

Opacity controls the degree to which a stroke covers or builds up on the underlying pixels.

Grain controls the interaction of color with the paper texture.

You can also set brush attributes, such as angle and squeeze, dynamically onscreen. A circle appears onscreen in the document window that lets you size and shape the brush within the context of the image.
The circle provides a visual representation of the brush size onscreen.

You can also access additional brush controls to further customize brushes. For example, you can set a minimum brushstroke size to control the tapering and widening of brushstrokes as stylus pressure or direction is varied.

To set brush size

1. In the toolbox, click the **Brush** tool.

2. Click the Brush Selector on the Brush Selector bar.

3. In the Brush library panel, click a brush category, and click a brush variant.

4. On the property bar, move the **Size** slider, or type a value in the **Size** box.

   If you want to scale the brushstroke feature proportionally with the brush size, click the **Scale Feature with Brush Size** button on the property bar, which is available for some brushes.

   Corel Painter may need to rebuild the brush after you resize it; therefore, you can expect a short delay.

   You can also increase brush size incrementally by pressing the right square bracket ( ] ) key or decrease brush size by pressing the left square bracket ( [ ) key.

   You can specify the default brush size increment value in pixels by choosing **Corel Painter 2015 > Preferences > General** (Mac OS) or **Edit > Preferences > General** (Windows) and typing a pixel value in the **Brush size increment** box.

   You can also disable the scaling option in all areas by choosing **Corel Painter 2015 > Preferences > General** (Mac OS) or **Edit > Preferences > General** (Windows) and enabling the **Disable feature scaling when resizing brush**.
To set opacity

1. In the toolbox, click the Brush tool.

2. Click the Brush Selector on the Brush Selector bar.

3. In the Brush library panel, click a brush category, and click a brush variant.

4. On the property bar, move the Opacity slider, or type a percentage in the Opacity box.

   When the Opacity setting is low, the applied color is thin, so you can see through to the underlying colors. When the setting is high, the applied color covers underlying pixels more completely.

Some methods and dab types do not allow you to adjust opacity.

When the Brush tool is active, you can set opacity by pressing a number key. Each number key is mapped to a fixed percentage. For example, 1 equals 10% opacity, 5 equals 50% opacity, and 0 equals 100% opacity.

To set grain

1. In the toolbox, click the Brush tool.

2. Click the Brush Selector on the Brush Selector bar.

3. In the Brush library panel, click a brush category, and click a brush variant.

4. On the property bar, move the Grain slider, or type a percentage in the Grain box.

   Move the slider to the left to reduce penetration and reveal more texture. Move it to the right to increase penetration and reveal less grain.

For liquid media brushes, Grain controls the amount of “pull.” For Image Hose brushes, Grain controls the mixture with the additional color. For other brushes, such as airbrushes, the Grain slider is not available.

To set brush attributes onscreen

• Perform a task from the following table.
<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the brush size</td>
<td>Hold down <strong>Command + Option</strong> (Mac OS) or <strong>Ctrl + Alt</strong> (Windows), and drag the crosshair cursor to display the Radius circle in the document window. Keep dragging until the circle is set to the size that you want, and then release the stylus or mouse button.</td>
</tr>
<tr>
<td>Change the brush opacity</td>
<td>Hold down <strong>Command + Option</strong> (Mac OS) or <strong>Ctrl + Alt</strong> (Windows), and click the crosshair cursor to display the Radius circle in the document window. While pressing the stylus, or holding down the left mouse button, release the keys, and press <strong>Command</strong> (Mac OS) or <strong>Ctrl</strong> (Windows) once. Drag the Opacity circle in the image window until the circle is set to the opacity that you want, and then release the stylus or mouse button.</td>
</tr>
<tr>
<td>Change the brush squeeze setting</td>
<td>Hold down <strong>Command + Option</strong> (Mac OS) or <strong>Ctrl + Alt</strong> (Windows), and click the crosshair cursor to display the Radius circle in the document window. While pressing the stylus, or holding down the left mouse button, release the keys, and press <strong>Command</strong> (Mac OS) or <strong>Ctrl</strong> (Windows) twice. Drag the Squeeze circle in the document window until the circle is set to the brush squeeze that you want, and then release the stylus or mouse button.</td>
</tr>
<tr>
<td>Change the brush angle</td>
<td>Hold down <strong>Command + Option</strong> (Mac OS) or <strong>Ctrl + Alt</strong> (Windows), and click the crosshair cursor to display the Radius circle in the document window. While pressing the stylus, or holding down the left mouse button, release the keys, and press <strong>Command</strong> (Mac OS) or <strong>Ctrl</strong> (Windows) three times. Drag the Angle circle in the document window until the circle is set to the angle that you want, and then release the stylus or mouse button.</td>
</tr>
</tbody>
</table>
You can also revert to an onscreen brush sizing control that has the look and feel of the brush sizing control in earlier versions of Corel Painter by choosing Corel Painter 2015 ➤ Preferences ➤ General (Mac OS) or Edit ➤ Preferences ➤ General (Windows) and enabling the Simplified (Legacy-style) check box.

Displaying advanced brush controls dynamically

You can quickly access the advanced brush controls for any default brush variant from the property bar. This option dynamically generates a grouping of brush control panels that are relevant to the currently selected brush. It also displays any media options, such as papers or flow maps, that are relevant for the selected brush. This feature simplifies the process of finding the relevant brush controls and media for any given default brush.

To display relevant brush controls dynamically

• With a brush variant selected in the brush library, press the Advanced Brush Controls button 🍃 on the property bar.

Importing and exporting brush libraries, categories, and variants

You can import and export brush libraries, categories, and variants. This allows you to work with brush resources that were created by others, or share them with others. You can only import brush libraries, categories, and variants that were previously exported by you or someone else from Corel Painter 12 Update 1 or later.

You can share exported brush resources (brush libraries, categories, and variants) only with users who have Corel Painter 12 Update 1 or later installed. The brush source files of Corel Painter 12 Update 1 or later are not supported in older versions of Corel Painter, including Corel Painter 12 and Service Pack 1.

It is important to note that you can display only one library at a time in the Brush library panel.

Corel Painter 11 (or earlier) brush libraries

You can open brush libraries that were created in an older version of Corel Painter. In Corel Painter 11 and earlier versions, brush variants are individual XML files organized in brush category folders within brush libraries. To use older brush libraries, you must first copy them to CorelPainter 2015\Brushes. After you copy the files, you can access them through the Brush library panel or the Brushes menu.

Brush libraries that are not in the Brushes folder are not recognized or visible within Corel Painter. The folder structure of brush libraries must match that of the default Painter Brushes library folder (Corel
\Painter 2015\Brushes\[library folder]\[category folder]\[variantFile.xml]. If you want to copy only a few brush variants, you must still add them to a brush library while following the correct folder structure.

When you open the older library, you can export it. This converts the brush library to the new brush library format.

**To import a brush library**

1. Click **Brushes ➤ Import ➤ Brush Library**.
2. In the **Import Brush Library** dialog box, browse to the folder where the brush library is stored.
3. Choose the brush library, and click **Open**.

   The imported brush library is displayed in the Brush library panel.

   You can also import a brush library from the Brush library panel by clicking the Brush library options button, choosing **Import**, and choosing **Brush Library**.

   You can also import a brush library from the file browser of your operating system by double-clicking a brush library file.

**To import a legacy Corel Painter brush library**

1. In the file browser of your operating system, browse to the location where the legacy brush library folder is stored.
2. Copy the files.
3. Paste the library folder in the **Corel\Painter 2015\Brushes** folder.
4. Ensure that the library folder is writable by doing the following:
   - (Mac OS) While pressing **Control**, click the brush library folder, and click **Get Info**. In the **Info** dialog box, disable the **Locked** check box. Repeat for subfolders and files.
   - (Windows) Right-click the brush library folder, and choose **Properties**. On the **General** page, disable the **Read-only** check box, and click **Apply**. In the **Confirm Attribute Changes** dialog box, enable the **Apply Changes to This Folder, Subfolders and Files** option.
5. In Corel Painter, click the Brush Selector on the Brush Selector bar.
6. In the Brush library panel, click the Brush library options button, and choose **Brush Library ➤ Painter Brushes**.

**To export a brush library**

1. Click **Brushes ➤ Export ➤ Brush Library**.
2. In the **Choose Brush Library** dialog box, choose the brush library that you want to export from the **Library** list box.
In the **Export Brush Library** dialog box, browse to the folder where you want to store the library. To rename the brush library, type a name in the **File Name** box.

**Click Save.**

You can also export a brush library from the Brush library panel by clicking the Brush library options button, choosing **Export**, and choosing **Brush Library**.

**To import a brush category**

1. Click **Brushes ➤ Import ➤ Category**.
2. In the **Import Brush Category** dialog box, browse to the folder where the brush category is stored.
3. Choose the brush category, and click **Open**.

You can also import a brush category from the Brush library panel by clicking the Brush library options button, choosing **Import**, and choosing **Category**.

You can also import a brush category from the file browser of your operating system by double-clicking a brush category file. The brush category automatically appears in the Brush library panel.

**To export a brush category**

1. Click **Brushes ➤ Export ➤ Category**.
2. In the **Choose Brush Category** dialog box, choose a brush category from the **Category** list box.
3. Click **OK**.
4. In the **Export Brush Category** dialog box, click **Save**.

   To rename the brush category, type a name in the **File Name** box.

You can also export a brush category from the Brush library panel by clicking the Brush library options button, choosing **Export**, and choosing **Category**.

**To import a brush variant**

1. Click **Brushes ➤ Import ➤ Brush**.
2. In the **Import Brush Variant** dialog box, browse to the folder where the brush variant is stored.
3. Choose the brush variant file, and click **Open**.
4 In the **SaveVariant** dialog box, choose the brush category where you want to store the variant from the **Brush Category** list box.
   To rename the brush variant, type a name in the **Save Variant As** text box.

5 Click **Save**.

You can also create a new brush category while in the **Save Variant** dialog box by clicking the **Add New Brush Category** button and typing a name in the **New Category Name** text box.

You can also import a brush variant from the Brush library panel by clicking the Brush library options button, choosing **Import**, and choosing **Brush**.

You can also import a brush variant from the file browser of your operating system by double-clicking a brush variant file. The brush variant automatically appears in the Brush library panel.

**To export a brush variant**

1 In the Brush library panel, click the brush variant that you want to export.

2 Click **Brushes ➤ Export ➤ Brush**.

3 In the **Export Brush** dialog box, click **Save**.
   To rename the brush variant, type a name in the **File Name** box.

You can also export a brush variant from the Brush library panel by clicking the Brush library options button, choosing **Export**, and choosing **Brush**.

4 In the toolbox, click the **Brush tool**.
Cloning images

Corel Painter includes powerful image cloning tools to help you transform an existing image, such as a photograph, into a work of art.

This section contains the following topics:

- “Cloning images” (page 103)
- “Using Quick Clone” (page 107)
- “Editing, updating, saving, and exporting clone source images” (page 108)
- “Painting in the clone” (page 110)

Cloning images

Corel Painter lets you clone an image to create a work of art. In other words, you can use cloning techniques to give your digital photographs a second life.

This section explains the manual process of cloning an image. The manual process involves choosing the image you want to clone (source image), creating the clone, and then setting up the workspace to start painting in the clone. However, if you prefer, you can choose a source image and let Corel Painter automatically set up the workspace for painting in the clone. For information, see “Using Quick Clone” on page 107.

Setting up the clone

To begin the cloning process, you need to select the source image that you want to clone. Corel Painter then duplicates this source image and embeds the image as a clone source in the clone document. The
clone document appears in a new document window, and the clone source is displayed in the **Clone Source** panel. You can also open the source image in a separate window, which allows you to paint on the canvas with the source image displayed by its side. A crosshair cursor appears in the **Source Image** window to identify which area of the source image you are painting.

![Source Image window](image)

*The area that is painted in the clone document window (left) is identified by a crosshair cursor in the Source Image window (right).*

**Working with the source image**

The clone source image is best described as a snapshot of a selected image at a given time. Once the clone is created and the clone source image is embedded, the relationship with the original document is broken. However, you can edit the embedded clone source image to change its appearance. For more information, see “Editing, updating, saving, and exporting clone source images” on page 108.

Once the initial clone is created, you can add additional source images to the clone document, which allows you to clone colors from different sources.

When the clone document opens in the document window, you need to clear the canvas to begin painting in the clone by using the painterly technique of your choice. For more information, see “Painting in the clone” on page 110.

**Cloning with tracing paper**

Before you begin painting in the clone, you can also enable tracing paper. Tracing paper displays a faded-out version of the source image beneath the clone document, which lets you precisely apply clone colors to the canvas.

Unlike traditional tracing paper, the Corel Painter tracing paper is a viewing mode that you can use as a reference for painting or tracing images. It’s not a real object, such as a layer or a document. This viewing mode provides a faded-out version of the source image in the document window, as if it were displayed on
top of a light box. When you apply media to the image with tracing paper enabled, the media is applied to the clone document, not the tracing paper.

![The clone with the tracing paper turned on (right) allows you to see a faded-out image of the clone source image (left).](image)

When the tracing paper is turned on, not all image details are clearly visible. To keep track of the changes, you may want to toggle between enabling and disabling the tracing paper. You can also control the opacity of the tracing paper.

**Outlining with tracing paper**

In addition to painting in a clone, you can use a clone with tracing paper enabled to outline an image. You can then use the outline as a starting point for a painting.

![Use the tracing paper feature to view the source image for outlining (left). When you turn tracing paper off, you can see the outline (right).](image)
To clone an image
1. Open the image that you want to clone.
2. Choose File ▸ Clone.
   The clone is displayed in its own document window.
   If you want to paint in the clone colors on a blank canvas, you can clear the clone document by choosing Select ▸ All, and then choosing Edit ▸ Clear.
3. Apply brushstrokes to the canvas by using a cloner brush, or choose any brush and set it to clone color.
   If you want to open the Clone Source panel, choose Window ▸ Clone Source.

When you create a clone, a copy of the source image is automatically embedded in the clone document. Consequently, if you make changes to the original image, the changes are not reflected in the clone. If you want to use the most up-to-date version of the image, you need to add it as a new clone source and then delete the older version. For more information, see “To update changes to a clone source image” on page 109.

If a source image has layers, cloning creates a fully composited copy — that is, all layers in the image are dropped automatically. This aspect of cloning lets you flatten an image for faster printing.

If you select a Cloner brush and switch to offset sampling while cloning an image, the Offset Sampling check box is automatically enabled in the Clone Source panel. It is also important to note the sampling reference point is not treated as a clone source and does not display in the Clone Source panel.

To display the Source Image window and crosshair cursor
1. Choose Window ▸ Clone Source.
2. In the Clone Source panel, enable the Show Source Image (with crosshair cursor) check box.

To enable tracing paper
1. Choose Window ▸ Clone Source.
2. In the Clone Source panel, click the Toggle Tracing Paper button.
   To use a keyboard shortcut, press Command + T (Mac OS) or Ctrl + T (Windows).
   A faint rendering of the source image is displayed through the tracing paper.
3. Do one of the following:
   • Apply brushstrokes to the canvas by using a clone tool or brush variant set to clone color.
   • Outline the image using, for example, a Pencil brush variant.
You can also

Change the opacity of tracing paper

In the Clone Source panel, adjust the Set Tracing Paper Opacity slider.

To disable the tracing paper

In the Clone Source panel, click the Toggle Tracing Paper button.

You can also enable tracing paper from the Navigator panel by clicking the Open Navigator Settings button and choosing Tracing Paper.

Using Quick Clone

You can use Quick Clone to automatically set up everything you need to clone an image. When you use Quick Clone, it automatically:

- creates the clone document
- embeds the clone source
- closes the source image
- clears the canvas
- enables tracing paper
- selects a cloner brush

To clone an image using Quick Clone

1. Open the image that you want to clone.
2. Choose File ➤ Quick Clone.
3. In the Clone Source panel, enable the Show Source Image (with crosshair cursor) check box.
4. Apply brushstrokes to the canvas by using the selected cloner brush.
   
   If you enabled the Switch to Cloner Brushes check box in the Preferences dialog box, the last Cloner brush that you used is automatically selected.
Editing, updating, saving, and exporting clone source images

You can edit an embedded clone source image to change its appearance. For example, you can add layers or apply effects to the source image. When the source image modifications are complete, you have various options for working with the edited source image.

A black and white effect was applied to the Source Image (right). However, the edit is not yet reflected in the embedded clone source image (left).

You can save the changes to the source image by updating the currently selected source image, or by creating a new source image from the edited source. It’s important to note that performing either of these actions flattens all layers and deletes all undo levels from the image. If you want to retain the layers, you can export the source image as a new document and then update the embedded source image to continue cloning. Once the source image is exported as a new document, the relationship with the embedded source image is broken.

You can also discard any changes that you make to embedded source image.

To edit a clone source image

1. Choose Window ▶ Clone Source.
2. In the Clone Source panel, enable the Show Source Image check box.
3. Click in the Source Image window.
4. The Edit Source Image dialog box opens to provide instructions on how to proceed after editing a source image. Click OK.
5. In Source Image window, edit the source image.
To update changes to a clone source image
1. With the edited clone source image open in the Source Image window, switch to the clone document window.
   The Clone Source Image dialog box appears.
2. In the Clone Source Image dialog box, enable the Update option.
3. Click OK.

To create a new source image from an edited source
1. With the edited clone source image open in the Source Image window, switch to the clone document window.
   The Clone Source Image dialog box appears.
2. In the Clone Source Image dialog box, enable the Create New option.
3. Click OK.
   The new source image reference displays in the Clone Source panel.

To export an edited source image
1. With the edited clone source image open in the Source Image window, choose File ➤ Export Source Image.
2. In the Export Source Image As dialog box, choose the drive and folder where you want to save the file.
3. Type a filename in the Save As (Mac) or File Name (Windows) text box.
4. Click Save.

You can also export a clone source image by pressing Command + Shift + S (Mac) or Ctrl + Shift + S (Windows).

To discard the changes made to the source image
1. With the edited clone source image open in the Source Image window, switch to the clone document window.
   The Clone Source Image dialog box appears.
2. In the Clone Source Image dialog box, enable the Discard option.
3. Click OK.
Painting in the clone

After creating a clone, you can choose which brush you want to use to apply cloned colors to the canvas.

Cloners

Painting with a cloner brush is a great way to obtain an artistic rendering from photographic source material. You can choose the Cloner tool, which automatically enables the brush variants in the Cloners brush category. Some cloner brush variants, such as the Straight Cloner, reproduce a source image directly, but most variants let you reproduce a source image with media effects, such as paper grain and specialized dabs.

The Oil Brush Cloner is just one of many cloner brush variants.

Cloning method brush variants

You can also expand Corel Painter’s cloning capabilities by turning almost any brush variant into a cloner. Using a cloning-method brush variant is the most common way to develop an image in a clone destination. The variant re-creates the source image while it effectively “filters” it, which allows you to reproduce an artistic rendering of the image in the clone document.

Cloning allows you to “filter” source images to create an artistic rendering of the image.

You can create new cloner brushes or refine existing cloner brush variants by using the brush controls.
Brushes that use buildup methods, like pencils and felt pens, build toward black. If you clone with one of these brushes in a dark area of your image, you may not achieve the desired results. You can use the **Opacity** slider on the property bar to control how rapidly these brushes build up to black. You can also choose chalk or one of the other tools that cover underlying colors.

Because the cloning methods use a full set of pixels from the original document for each brush dab, you get a truer copy of the original than you might by using the **Clone Color** button. Unlike the **Clone Color** option, the cloning methods preserve the original image texture in the clone. Cloning methods are good to use when you want to precisely re-create portions of a source image.

**To choose a cloner brush**

1. With a clone source selected, click the **Cloner** tool in the toolbox.

   The **Cloners** brush category and a cloners brush variant are automatically selected.

   If you want to change the brush variant, click the Brush Selector, and then click a different **Cloners** brush variant in the Brush library panel.

2. On the property bar, adjust any of the brush properties, such as size, opacity, and resat.

3. Apply brushstrokes to the canvas.

   For increased color accuracy, you can enable the **Brush Loading** option.

**To transform a brush variant into a cloner brush**

1. With a clone source selected, click the **Brush** tool in the toolbox.

2. Click the Brush Selector on the Brush Selector bar.

3. In the Brush library panel, click a brush category and brush variant.

4. Click the **Clone Color** button in the **Color** panel.

   Enabling the **Clone Color** option disables the **Color** panel. This is a reminder that the color information is pulled from the clone source.

5. Choose **Window ▶ Brush Control Panels ▶ General**.

6. In the **General** panel, choose **Cloning** from the **Method** list box.

7. From the **Subcategory** list box, choose one of the following options:
   - **Hard Cover Cloning** — results in partially anti-aliased brushstrokes that hide underlying strokes
   - **Soft Cover Cloning** — produces anti-aliased brushstrokes that cover layered ones
   - **Grainy Hard Cover Cloning** — works like **Hard Cover Cloning**, but brushstrokes also interact with paper grain
• **Grainy Soft Cover Cloning** — works like **Soft Cover Cloning**, but brushstrokes also interact with paper grain

• **Drip Cloning** — pushes color around as if it were wet, cloning the original with distortions based on your stroke

8 Choose **Window ➤ Brush Control Panels ➤ Cloning**.

9 In the **Cloning** panel, choose **Normal** from the **Clone Type** list box.

   The additional cloning types allow you to apply transformation to the clone.

10 **Apply brushstrokes to the canvas.**
Particle brushes

Particle brushes are physics-inspired brushes that give a unique look and feel to your artwork. They emit particles from a central point, and in turn the particles draw a pattern of lines (paths) as they move across the canvas.

You can control the particle paths with precision or introduce randomness in the brushstroke movement by using the Particle brush controls. Particle brushes are capable of wide-ranging creative variation when you adjust the parameters of each brush variant.

In addition, you can streamline your workflow by choosing the New Brushes workspace layout, which displays the palettes of the Particle brushes.

Depending on the movement of the particles around the central point, there are three types of Particle brushes: Gravity, Flow, and Spring brushes. A dark background is ideal for most of these brushes.

You can also display Info palettes, which contain information about the brush controls for each type.

This section contains the following topics:

- “The New Brushes workspace layout” (page 114)
- “Gravity Particle brushes” (page 114)
- “Flow Particle brushes” (page 117)
- “Spring Particle brushes” (page 119)
- “General Particle brush controls” (page 124)
- “Info palettes” (page 130)
Gravity, Flow, and Spring Particle brushes were used to create smoke and Aurora Borealis effects in this artwork, as well as to enhance the water reflections.

The New Brushes workspace layout

You can display all palettes and controls related to the Particle brushes in the New Brushes workspace layout.

For more information about workspace layouts, see “Choosing a workspace layout” on page 17.

To display the New Brushes layout
• Choose Window ➤ Arrange Palettes ➤ New Brushes.

Gravity Particle brushes

Gravity Particle brushes create sweeping marks that dramatically shrink and grow with movement. The movement of the particles in a Gravity brush resembles planetary movement, as the particle paths are greatly influenced by velocity, acceleration, and other forces. Depending on the speed of the stroke, the particles can stay tight within the brushstroke, or they can be pulled apart by forces.
Gravity brushes include the following variants:
- Gravity Bristle
- Gravity Jagged Light Pen
- Gravity Lazy Sketch

**Gravity Particle brush controls**

You can customize Gravity Particle brushes by using the Gravity Particles control panel, which includes the **Velocity**, **Acceleration**, and **Spin Rate** controls.

The **Velocity** slider sets the base speed of all particles. Use it together with the **Acceleration** slider to control the forward movement of the particles.

The **Acceleration** slider sets the distance between particle paths.

*Left: Low velocity and acceleration. Right: High velocity and acceleration*
A brushstroke with low velocity and acceleration (left) and high velocity and acceleration (right)

The **Spin Rate** slider sets the speed at which the particles spin around the cursor. Slower spin rates allow the particles to track the cursor closely, while higher spin rates allow the particles to travel further away from the cursor.

You can also associate the spin rate with an expression by choosing an option from the **Expression** list box.

For information about general Particle brush settings, see “**General Particle brush controls**” on page 124.

**To choose a Gravity Particle brush variant**

1. In the toolbox, click the **Brush tool**: 

   ![Brush tool icon]
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush library panel, click the **Particles** brush category, and click a Gravity Particle brush variant.

**To customize a Gravity Particle brush variant**

1. Choose **Window ▶ Brush Control Panels ▶ Gravity Particles**.
2. Adjust any of the settings in the **Gravity Particles** panel.
3. Choose **Window ▶ Brush Control Panels ▶ Particles - General**.
4. Adjust any of the settings in the **Particles - General** panel.
   
   For more information see “General Particle brush controls” on page 124.

**Flow Particle brushes**

Flow Particle brushes emit short-lived particles that flow out from the center of the brushstroke across the canvas and gradually fade. Their movement resembles that of fireworks. As they flow, they encounter forces that change their path, resulting in a chaotic or controlled movement. The Flow brushes are easily influenced by force, chaos, and flow maps.

Flow brushes include the following variants:

- Flow Organic Texture
- Flow Flare
Flow Sparkler Glow

Flow Particle brush controls

You can customize Flow Particle brushes by using the Flow Particles control panel, which includes the Position Jitter, Randomize Chaos, and Enhance Flow Map controls.

The Position Jitter slider lets you vary the starting position of the particles. You can also associate the position jitter with an expression by choosing an option from the Expression list box.

![Low position jitter (left) and high position jitter (right)](image)

A brushstroke with low position jitter (left) and high position jitter (right)

The Randomize Chaos check box lets you change the chaos pattern randomly for a more organic look.

![Particle paths before and after applying randomized chaos](image)
The Enhance Flow Map controls include the Edge slider and the Brightness slider, which modify the brushstroke based on the edge and brightness of the flow map.

To choose a Flow Particle brush variant
1. In the toolbox, click the Brush tool.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush library panel, click the Particles brush category, and click a Flow Particle brush variant.

To customize a Flow Particle brush variant
2. Adjust any of the settings in the Flow Particles panel.
3. Choose Window ➤ Brush Control Panels ➤ Particles - General.
4. Adjust any of the settings in the Particles - General panel.
   For more information see “General Particle brush controls” on page 124.

Spring Particle brushes
Spring Particle brushes consist of a net of particles held together by elastic springs. Since the particles are connected to each other, they don’t spread out across the canvas but bounce back toward the center of the brushstroke. The brushstroke mark is determined by the individual paths of the particles and the flexibility of the springs between them.
Spring brushes include the following variants:

- Spring Feather Sketch
- Spring Chunky
- Spring Mesh Concept

**Spring Particle brush controls**

You can customize Spring Particle brushes by using the **Spring Particles** control panel, which includes the **Appearance**, **Path Opacity**, **Spring Opacity**, **Stiffness**, **Stiffness Jitter**, **Length Jitter**, and **Minimum Length** controls.

The **Appearance** controls let you choose a **Nucleus**, **Chain**, or **Geometric** appearance for the particle pattern.

- **Nucleus** — Particles spring outward from the brush path.
- **Chain** — A chain of particles whips around the brush path.
- **Geometric** — Particles form a geometric shape around the brush path.
A brushstroke with Appearance set to Nucleus

A brushstroke with Appearance set to Chain
The **Path Opacity** slider sets the opacity of the particle path (the mark that each particle makes on the canvas).

The **Spring Opacity** slider sets the opacity of the springs (the links between the particles).

![Path Opacity](image1)

*Left: High path opacity, zero spring opacity. Right: High spring opacity, zero path opacity.*

![Spring Opacity](image2)

*A brushstroke with high path opacity, low spring opacity (left) and low path opacity, high spring opacity (right)*

The **Stiffness** slider controls the strength of the springs. Low values produce more relaxed springs, which allows the particles to move more freely in relation to each other. You can also associate the stiffness with
an expression by choosing an option from the Expression list box. The Stiffness Jitter slider randomly varies the strength of individual springs.

Low stiffness (left) and high stiffness (right)

A brushstroke with low stiffness (left) and high stiffness (right)

The Length Jitter slider randomly varies the length of individual springs. Once adjusted, the lengths remain constant during the brushstroke.

Low length jitter (left) and high length jitter (right)

A brushstroke with low length jitter (left) and high length jitter (right)

The Minimum Length slider sets the initial length of the springs. Low values allow springs to stretch more.
To choose a Spring Particle brush variant
1. In the toolbox, click the **Brush** tool.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush library panel, click the **Particles** brush category, and click a Spring Particle brush variant.

To customize a Spring Particle brush variant
1. Choose **Window ▶ Brush Control Panels ▶ Spring Particles**.
2. Adjust any of the settings in the **Spring Particles** panel.
3. Choose **Window ▶ Brush Control Panels ▶ Particles - General**.
4. Adjust any of the settings in the **Particles - General** panel.

For more information see “General Particle brush controls” on page 124.

General Particle brush controls

Brush controls common to all Particle brushes are accessible through the Particles - General control panel.

The **Glow** check box makes particles shine, with colors building up to white. A dark background is required.

The **Count** slider sets the number of particles in a brushstroke, and in turn the number of paths rendered during the stroke.
The **Weight** slider sets the opacity of particle paths. Use it together with **Weight Jitter** to add depth and dimension to rendered paths. The **Weight Jitter** slider randomly varies the opacity of individual particle paths.
The **Global Chaos** slider applies chaos to all particles equally, so that they move chaotically but in unison. The **Local Chaos** slider randomly applies chaos to individual particles in the brush. The **Smoothness** slider smooths the chaos for a more organic look. You can also associate global and local chaos with an expression.
A brushstroke with low chaos (top), high global chaos (lower-left) and high local chaos (lower-right)

Smoothness applied to chaos

A brushstroke with high chaos, low smoothness (left) and high chaos, high smoothness (right)
The **Damping** slider allows or inhibits particle movement. Low damping allows particles to move faster and be more responsive to any forces affecting their movement. High damping reduces all forces affecting particle movement, and the movement itself becomes slow and heavy. The **Damping Jitter** slider applies damping at random to individual particles.

![Damping applied to particle movement](image)

*A brushstroke with low damping (left) and high damping (right)*

The **Force** slider applies global directional force to all particle movement. The effect is similar to the effect of wind on watercolor. The **Direction** slider sets the direction of the global force in degrees. You can also associate force and direction with an expression.

![Force and direction](image)

*Left: Low force, direction at 0. Right: High force, direction at 90.*
The **Flow Map** slider sets the degree to which particle movement is affected by the flow map. You can use flow maps to create textured surfaces that help direct the flow of paint. Flow maps are similar to paper textures; however, the surfaces that they create have higher peaks and deeper valleys. You can capture a custom flow map from an image.

To access the General Particle brush controls
1. Choose Window > Brush Control Panels > Particles - General.
2. Adjust any of the settings in the Particles - General panel.

To choose a flow map
2. Click a flow map swatch.

To capture a flow map from an image
1. Open or create an image.
2 Choose the Rectangular Selection tool from the toolbox.

3 Drag in the document window to select the area of the image.

4 In the Flow Maps panel, click the Flow Maps options button and choose Capture Flow Map.

   If you want to blend the distinction between tile borders, drag the Crossfade slider to the right in the Capture Flow Map dialog box.

5 Type a name in the Save As text box.

   The flow map is added to the currently selected library.

Info palettes

You can display Info palettes for Particle brushes to view information about the brush controls.

To display an Info palette

• Choose Window ➤ Info Palettes, and choose a palette.
Corel Painter includes a collection of Jitter brushes that let you introduce a range of random behaviors to brushstrokes to produce more realistic results. You can use the preset Jitter brush variants and adjust them as needed. You can also save these customized brushes as new Jitter brush variants.

This section contains the following topics:

- “Choosing a Jitter brush variant” (page 131)
- “Controlling the behavior of Jitter variants” (page 134)

Choosing a Jitter brush variant

Corel Painter includes several preset Jitter brush variants. You can use the variants as they are or customize them by using the Jitter controls to build your own Jitter brushes.
The Jitter brush variants are found in many different brush categories. The following table lists the Jitter brush variants found in each of these brush categories.

<table>
<thead>
<tr>
<th>Brush category</th>
<th>Jitter brush variant</th>
</tr>
</thead>
<tbody>
<tr>
<td>Airbrushes</td>
<td>Coarse Spray Jitter</td>
</tr>
<tr>
<td>Artists</td>
<td>Coarse Sargent Brush Jitter</td>
</tr>
<tr>
<td></td>
<td>Impressionist Blender Jitter</td>
</tr>
<tr>
<td></td>
<td>Sargent Super Jitter</td>
</tr>
<tr>
<td>Blenders</td>
<td>Coarse Smear Blender Jitter</td>
</tr>
<tr>
<td></td>
<td>Grainy Blender Impasto Jitter</td>
</tr>
<tr>
<td>Chalk and Crayons</td>
<td>Real Chalk Jitter</td>
</tr>
<tr>
<td>Cloners</td>
<td>Impasto Cloner Jitter Etch</td>
</tr>
<tr>
<td>F-X</td>
<td>Fog Jitter</td>
</tr>
<tr>
<td></td>
<td>Furry Airbrush Jitter</td>
</tr>
<tr>
<td>Gel</td>
<td>Gel Fractal Jitter</td>
</tr>
<tr>
<td>Brush category</td>
<td>Jitter brush variant</td>
</tr>
<tr>
<td>--------------------</td>
<td>------------------------------------</td>
</tr>
<tr>
<td>Gouache</td>
<td>Gouache Rake Jitter</td>
</tr>
<tr>
<td>Image Hose</td>
<td>Color Hose Jitter</td>
</tr>
<tr>
<td>Impasto</td>
<td>Captured Impasto Blender Jitter</td>
</tr>
<tr>
<td></td>
<td>Coarse Impasto Jitter</td>
</tr>
<tr>
<td></td>
<td>Heavy Impasto Stamp Jitter</td>
</tr>
<tr>
<td>Markers</td>
<td>Worn Marker Jitter</td>
</tr>
<tr>
<td>Oils</td>
<td>Dense Impasto Block Jitter</td>
</tr>
<tr>
<td>Palette Knives</td>
<td>Pointed Palette Knife Brush Jitter</td>
</tr>
<tr>
<td></td>
<td>Pointed Palette Knife Plow Jitter</td>
</tr>
<tr>
<td>Pattern Pens</td>
<td>Pattern Chalk Jitter</td>
</tr>
<tr>
<td></td>
<td>Squiggly Pattern Chalk Jitter</td>
</tr>
<tr>
<td>Real Watercolor</td>
<td>Light Fringe Jitter</td>
</tr>
<tr>
<td></td>
<td>Real Wet Jitter Sponge</td>
</tr>
<tr>
<td>Sponges</td>
<td>Grainy Jitter Sponge</td>
</tr>
</tbody>
</table>

To choose a Jitter variant
1. Click the Brush Selector on the Brush Selector bar.
2. In the Brush library panel, click one of the categories that are listed in the above table.
3. Click a Jitter brush variant.

You can also quickly find all Jitter brush variants by typing jitter in the Search bar, and pressing Enter.
Controlling the behavior of Jitter variants

You can control the amount of Jitter a brush produces. The Jitter controls that you can modify are determined by the Jitter brush variant that you choose. For example, if you choose the **Coarse Spray Jitter** brush variant from the **Airbrushes** category, you can adjust the following Jitter controls: **Size Jitter** (Size brush control panel), **Feature Jitter** and **Flow Jitter** (Airbrush brush control panel), **Opacity Jitter** (Opacity brush control panel), and **Stroke Jitter** (Stroke Jitter brush control panel).

To quickly find the Jitter brush controls for a selected brush, you can let Corel Painter generate a group of all the relevant brush controls panels for your selected brush variant. This narrows down your search for Jitter controls by limiting the number of brush control panels that are available for your selected brush. For more information, see “Displaying advanced brush controls dynamically” on page 99.

The following table lists all of the brush control panels that include Jitter controls and where you can find more detailed information about these brush controls in the Help.

<table>
<thead>
<tr>
<th>Brush control panel with Jitter controls</th>
<th>For more information, see</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Opacity</strong></td>
<td>Opacity controls</td>
</tr>
<tr>
<td><strong>Grain</strong></td>
<td>Grain controls</td>
</tr>
<tr>
<td><strong>Size</strong></td>
<td>Size controls</td>
</tr>
<tr>
<td><strong>Angle</strong></td>
<td>Angle controls</td>
</tr>
<tr>
<td><strong>Airbrush</strong></td>
<td>Airbrush controls</td>
</tr>
<tr>
<td><strong>Impasto</strong></td>
<td>Impasto controls</td>
</tr>
<tr>
<td><strong>Color Expression</strong></td>
<td>Color Expression controls</td>
</tr>
<tr>
<td><strong>Stroke Jitter</strong></td>
<td>Stroke Jitter controls</td>
</tr>
</tbody>
</table>
Working with perspective guides

The placement of objects in a painting can dramatically affect the overall appearance of the finished work.

This section contains the following topics:

- “Using Perspective Guides” (page 135)

For information about other tools and features that can help you compose, size, and position images and image elements, see “Working with composition tools, symmetry tools, rulers, and guides” in the Help.

Using Perspective Guides

You can display non-printing Perspective Guides to create objects that give the impression that they are receding, or vanishing, from view. You can hide the Perspective Guides when you no longer need them.

You can choose from a selection of Perspective Guide presets, which include different configurations of the Perspective Guides. You can also modify a preset to best suit your needs. However, you can restore presets to their default state. You can also save a modified preset and delete presets that were previously saved.

The Perspective Guide presets include one, two, or three vanishing points that help set the direction of the perspective. You can also enable Perspective-Guided Strokes. The Perspective-Guided Strokes straighten the appearance of brushstrokes while constraining their position to direct them towards the closest vanishing point.
An example of painting a box by using Perspective Guides.

The Perspective-Guided Strokes are constrained to direct them towards the closest vanishing point.

You can also modify the appearance of Perspective Guides by repositioning the vanishing point, the horizon line, and the primary lines. You can also rotate the primary lines to best suit your needs.

In addition, you can change the color and opacity of all lines. You can also increase or decrease the density of the intermediate lines.
To show Perspective Guides
1 In the toolbox, click the Perspective Guides tool

If you prefer, you can enable the Perspective Guides tool by pressing the keyboard shortcut.

2 Click the Enable Perspective Guides button on the property bar.

3 On the property bar, click the Perspective Guide Presets button, and choose a preset from the list.

To better display the guides, make sure you are in Full Screen mode. This allows you to reposition the guides to best suit your needs.

You can also show the Perspective Guides by choosing Canvas > Perspective Guides > Enable Perspective Guides. However, this option does not allow you to modify the Perspective Guides.

To show or hide Perspective Guides
1 In the toolbox, click the Perspective Guides tool

2 Click the Enable Perspective Guides button on the property bar.

To enable perspective-guided strokes
1 In the toolbox, click the Perspective Guides tool

2 Click the Perspective-Guided Strokes button on the property bar.

To reposition lines and the vanishing point
1 In the toolbox, click the Perspective Guides tool

2 Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reposition the vanishing point</td>
<td>Drag the vanishing point to a new position.</td>
</tr>
</tbody>
</table>
To Do the following

Reposition the horizon line Drag the horizon line up or down.

Reposition a primary line Drag the primary line’s position handle to a new position.

Rotate a primary line Drag a rotation handle to change the line angle.

Reposition one vanishing point and the associated primary lines together Hold down **Shift** and drag the vanishing point to a new position.

Reposition all vanishing points and primary lines as a group Hold down **Command + Shift** (Mac) or **Ctrl + Shift** (Win), and drag the vanishing point to a new position.

Move the primary line position handle Drag the position handle along the primary line.

To control the display of the primary lines

1. In the toolbox, click the **Perspective Guides** tool.
2. Perform a task from the following table.

To Do the following

Show or hide the primary lines On the toolbar, click the **Show/Hide Primary Lines** button.

Change the color of the primary lines On the toolbar, click the color picker that is to the right of the **Show/Hide Primary Lines** button, and choose a color.

Change the opacity of the primary lines On the toolbar, move the **Primary Lines Opacity** slider to adjust the line opacity.
To control the display of the horizon line

1. In the toolbox, click the Perspective Guides tool.

2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show or hide the horizon line</td>
<td>On the toolbar, click the Show/Hide Horizon Line button.</td>
</tr>
<tr>
<td>Change the color of the horizon line</td>
<td>On the toolbar, click the color picker that is to the right of the Show/Hide Horizon Line button, and choose a color.</td>
</tr>
<tr>
<td>Change the opacity of the horizon line</td>
<td>On the toolbar, move the Horizon Line Opacity slider to adjust the line opacity.</td>
</tr>
</tbody>
</table>

To control the display of the intermediate lines

1. In the toolbox, click the Perspective Guides tool.

2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show or hide the intermediate lines</td>
<td>On the toolbar, click the Show/Hide Intermediate Lines button.</td>
</tr>
<tr>
<td>Change the color of the intermediate lines</td>
<td>On the toolbar, click the color picker that is to the right of the Show/Hide Intermediate Lines button, and choose a color.</td>
</tr>
<tr>
<td>Change the opacity of the intermediate lines</td>
<td>On the toolbar, move the Intermediate Lines Opacity slider to adjust the line opacity.</td>
</tr>
</tbody>
</table>
To Change the line density

Do the following

On the toolbar, move the Intermediate Lines Density slider to adjust the line density.

To reset the perspective guides

1. In the toolbox, click the Perspective Guides tool.
2. Click the Reset Tool button on the property bar.

To save perspective guide settings as a preset

1. In the toolbox, click the Perspective Guides tool.
2. Click the Enable Perspective Guides button on the property bar.
3. Click the Perspective Guide Presets button on the property bar, and then choose Add from the list.
4. In the Add Preset dialog box, type a name for your preset in the Preset Name box.
5. Click Save.

The preset appears in the presets list.

If you export your workspace, any Perspective Guides presets that you created are saved with the workspace.

To delete a perspective guide preset

1. In the toolbox, click the Perspective Guides tool.
2. With perspective guides enabled, click the Perspective Guide Presets button on the property bar, and then choose Delete from the list.
3. Choose a preset from the Preset Name list box.
4. Click Yes.
Index

A

Acrylics brushes 78
Add Point tool 21
additional color, choosing 67
Adobe Photoshop
  using layer styles 38
Adobe Photoshop users
  Corel Painter tour for 35
airbrushes 78
Apply Color tool 70
  sizing 71
Artist brushes 79
Auto-Painting panels 31
  descriptions 31

B

background color
  vs Additional Color 36
blenders 80
browsing for documents (Mac OS) 45
brush calibration 56
  setting 57
brush categories
  definition 12
  exporting 99
  importing 99, 101
  list of 78
brush control panels
  descriptions 28
brush controls
  displaying advanced 99

for Jitter brush variants 134

brush dabs
  sizing 95
brush libraries 32
  importing 99
  importing older 100
Brush library panel
  displaying 26
  using 93
Brush Selector bar 36
  choosing brushes with 94
  description 16
  showing or hiding 26
Brush tool 19
brush tracking 54
  presets 57
  setting 56
brush variants
  definition 12
  exporting 99
  importing 99
  Jitter 131
  selecting 94
brushes
  basic attributes 95
  categories, list of 78
  displaying controls dynamically 99
  exporting 99
  grain controls 95
  grain, setting 97
  importing 99
  managing 77
  new in Painter X3 94
  opacity, setting 95, 97
  searching for 93
  selecting 93
  size, setting 96
  understanding 77
brushstrokes
applying 61
applying straight 61
perspective 135
perspective-guided 137
scaling 96
straight lines 62

Burn tool 22

C

Calligraphy brushes 89
canvas
changing color 43
definition 12
description 17
painting 59
resizing 46
resizing with images 48
resolution 42
size 42
texture, changing 43
workflow for painting 53

Chalk brushes 80

Channels panel
description 17, 31

Charcoal brushes 81

clone document (definition) 13

clone source
definition 13
inging 108
exporting 108
painting 110
setting 103
setting color 110
updating 108
working with 104

cloner brushes 81
choosing 111
painting with 110, 110
transforming brush variants into 111

Cloner tool 21
choosing brush for 111
using 110

cloning 103
color 65
choosing additional 67
choosing from Color panel 67
choosing from color sets 75
choosing main 67
choosing with temporal colors palette 69
mixing 71
sampling from Mixer pad 72
sampling multiple 73
swapping main and additional 68

Color panel 29
choosing color from 67
choosing colors 65
choosing with temporal colors palette 69
mixing 71
sampling from Mixer pad 72
sampling multiple 73
swapping main and additional 68

Color panels
descriptions 29

Color selector 23

color sets
adding colors to 75
flow map libraries
   panel 30
Flow map panel 30
Flow Particle brushes 117
flyouts
   accessing tools in 24
foreground color vs Main Color 36
freehand brushstrokes
   applying 61
freehand lines, drawing 62
Freehand Strokes button
   drawing freehand lines with 62

G
gallery of artwork 1
Gel brushes 83
glossary of terms 11
Gouache brushes 84
Grabber tool 23
gradient libraries 32
Gradient Selector, accessing 24
Gradients library panel 29, 30
gain
   brush attributes 95
   setting for brushes 97
Gravity Particle brushes 114
guides
   perspective 135

H
hue
   choosing 67

I
Image Hose 84
image sampling (definition) 13
images
   cloning 103
   navigating 45
   opening in Mixer pad 73
   opening reference 59
   outlining 105
   resizing 46
   resolution 43
   tracing 105
   viewing information 45
Impasto
   brushes 85
importing
   brush categories 99, 101
   brush libraries 99
   brush variants 99
   older brush libraries 100
Info palettes 130
iterative saving 49

J
Jitter brushes 131
   choosing variants 133
   controlling variants 134
   list of variants 131
Jitter controls 134

K
Kaleidoscope tool 22
keyboard shortcuts
dynamic brush resizing 97

L
Lasso tool 20
layer (definition) 12
Layer Adjuster tool 19
layers
  opening Photoshop 37
  opening Photoshop styles 38
  painting on, vs. canvas 59
layers libraries 32
Layers panel
  description 17, 30
Layout Grid
  presets, creating 140
  presets, deleting 140
  settings, saving as presets 140
Layout Grid panel 31
Layout Grid tool 22
libraries 32
  brushes 32
  gradients 32
  layers 32
  looks 32
  nozzles 32
  paper textures 32
  patterns 32
  scripts 32
  selections 32
  weaves 32
Liquid Ink brushes 85
Look Selector, accessing 24
looks
  accessing 24
looks libraries 32
Looks library

M
Magic Wand tool 20
Magnifier tool 23
main color, choosing 67
markers 86
mask channels
  opening Photoshop 37
media control panels
  description 29
media library panels
  description 29
Media Selector bar
  accessing 24
menu bar, description 15
Mirror Painting tool 22
Mix Color tool 70
  sizing 71
Mixer pad
  erasing contents 71
  opening images in 73
  resetting zoom 71
Mixer panel 29
  description 16
  mixing colors in 72
  opening images in 73
  painting from 72
  sampling pad colors 72
  tools for 69
  using 69
mixing
  colors 71
  paint 71
monitors
  resolution 43
multi-touch 49

N

navigating
images 45

navigation tools 22

Navigator panel
description 16
displaying 25, 46
hiding info 45
using 45
viewing info 45

New Brushes workspace layout 114

new features 2015 5
enhanced brush trakcing 8
full-document, real-time preview 7
Jitter Smoothing 6
Particle Brushes 5
Real-Time Stylus support 9
UI arrangements 8

new features X3
brush search 93
clone source editing 108
enhanced cloning 103
Jitter (brush controls) 134
Jitter brushes 131
Perspective Guides 135
reference image 59
Smart Brush Settings 99

Nozzle Selector, accessing 24

nozzles libraries 32

Nozzles library
panels 29

O

oil pastels 88
oils 86

onscreen brush resizing 95

opacity
changing for tracing paper 107
for brushes 95
setting for brushes 97

opening
documents 44

Options bar, Painter equivalent 35

Oval Selection tool 20

Oval Shape tool 21

P

page
height 43
size, changing 43
unit of measure, changing 42
width 43

Paint Bucket tool 19

paint, mixing 71

painting 51
brush settings for 61
brushstrokes 61
choosing a workflow 51
clones 110
from Mixer panel 72
media for 58
on canvas vs. layer 59
with perspective 135

palette (definition) 13

Palette Knives 87

palettes
exploring 27

Pan tool 71

panel (definition) 13

panels
Index

exploring 27

paper (definition) 13

Paper Libraries panel 29
description 17

Paper panels
description 29

Paper selector 23

paper textures
revealing when painting 95

Paper Textures library 32

Papers panel 29
description 17

Particle brushes 113
Flow 117
general controls 124
Gravity 114
Info palettes 130
Spring 119

pastels 88

pattern libraries 32

pattern pens 88

Pattern Selector, accessing 24

Patterns library panel 29, 30

Pen tool 20

pencils 89

pens 89

pens, pattern 88

perspective guides 135

Perspective Guides tool 22

perspective-guided strokes 137

Photo brushes 90

photo tools 21

photos
opening as reference 59
workflow for painting 51

pixels per inch 43
definition 12
vs dots per inch 42

Polygonal Selection tool 20

preferences
enabling Corel Painter for Cinco 2

presets
brush tracking 57

printing
resolution and quality 44

property bar
closing 25
description 16
displaying 24
opening 25

PSD files
opening 38
using layer styles 38

Q

Quick Clone
using 107

Quick Curve tool 20

R

Real Watercolor brushes 90

Real Wet Oil brushes 91

recent brushes bar, description 16

Rectangular Selection tool 19

Rectangular Shape tool 20

reference image
displaying 59
moving 59
sampling colors from 59
zooming 59

registering Corel products 2

Remove Point tool 21

Rendered dabs
definition 12

resizing
brushes onscreen 95
canvas 46
images 46

resolution
document 41
image 43
images 43
of canvas 42
of images 43
vs. print quality 44
vs. screen appearance 43

Restoration panel 31
restoring, Painter default settings 32
Rotate Page tool 23
Rubber Stamp tool 21

S
Sample Color tool 70
Sample Multiple Colors tool 70

sampling
colors from reference image 59
colors, from Mixer pad 72
multiple colors 73

saving
clone source images 108
files 49
iterations 49

scaling
brushstrokes 96
Scissors tool 21
screenappearance 43
script libraries 32
Scripts panel
description 32

searching
for brushes 93

selecting
brushes 93
Selection Adjuster tool 20

selection libraries 32

selection tools 19, 19
selectors 23
Shape Selection tool 21
shape tools 20

sizing
canvas 42
page 43

Smart Brush Settings 99
Smart Stroke brushes 91
Sponges 91

Spring Particle brushes 119

Straight Line Strokes button
drawing straight lines with 62

straight lines
drawing 62

strokes
perspective 135
perspective-guided 137

Sumi-e brushes 92
swapping main and additional colors 68

148 | Corel Painter 2015 Getting Started Guide
symmetry tools 22

T

temporal color palette
  choosing color with 69
  displaying 68
  using 68

terminology
  Painter 11

Text panel
  description 32

Text tool 21

texture
  changing canvas 43

Tinting brushes 92

toolbox
  description 17
  displaying 23
  exploring 18
  opening or closing 24
  using flyouts 24

tools
  accessing from flyouts 24
  Corel Painter 18

tracing
  clone source 105

tracing paper
  cloning images with 104
  disabling 107
  enabling 106
  opacity, changing 107
  outlining images with 105
  viewing images 105

Transform tool 19

U

Underpainting panel 31

unit of measure
  changing 42

user guide contents 1

V

variants
  Jitter 131

View Mode selector 23

W

Watercolor brushes 93

weave libraries 32

Weave Selector, accessing 24

Weaves library panel 29, 30

Web-based resources 2

What’s new 2015
  features 5

workflows, painting
  starting with a photo 51
  starting with a sketch 52
  starting with blank canvas 53

workspace layout
  New Brushes 114

workspace tour 11
  for Adobe Photoshop users 35

workspaces
  components of 11
  restoring Painter default 32

X

X and Y coordinates
  using to navigate an image 45
viewing 26

Z

Zoom tool 70

zooming
  images 45