Reviewer’s Guide
Product specifications, pricing, packaging, technical support and information ("specifications") refer to the retail English version only. The specifications for all other versions (including other language versions) may vary.

INFORMATION IS PROVIDED BY COREL ON AN "AS IS" BASIS, WITHOUT ANY OTHER WARRANTIES OR CONDITIONS, EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, WARRANTIES OF MERCHANTABILITY QUALITY, SATISFACTORY QUALITY, MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE, OR THOSE ARISING BY LAW, STATUTE, USAGE OF TRADE, COURSE OF DEALING OR OTHERWISE. THE ENTIRE RISK AS TO THE RESULTS OF THE INFORMATION PROVIDED OR ITS USE IS ASSUMED BY YOU. COREL SHALL HAVE NO LIABILITY TO YOU OR ANY OTHER PERSON OR ENTITY FOR ANY INDIRECT, INCIDENTAL, SPECIAL, OR CONSEQUENTIAL DAMAGES WHATSOEVER, INCLUDING, BUT NOT LIMITED TO, LOSS OF REVENUE OR PROFIT, LOST OR DAMAGED DATA OR OTHER COMMERCIAL OR ECONOMIC LOSS, EVEN IF COREL HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES, OR THEY ARE FORESEEABLE. COREL IS ALSO NOT LIABLE FOR ANY CLAIMS MADE BY ANY THIRD PARTY. COREL'S MAXIMUM AGGREGATE LIABILITY TO YOU SHALL NOT EXCEED THE COSTS PAID BY YOU TO PURCHASE THE MATERIALS. SOME STATES/ COUNTRIES DO NOT ALLOW EXCLUSIONS OR LIMITATIONS OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, SO THE ABOVE LIMITATIONS MAY NOT APPLY TO YOU.

© 2005 Corel Corporation. All rights reserved.

Corel, the Corel logo, CorelDRAW, Corel Painter, Corel Photo Album, Natural-Media, Paint Shop Pro, Picture Tubes, and WordPerfect are trademarks or registered trademarks of Corel Corporation and/or its subsidiaries in Canada, the U.S., and/or other countries. Windows is a registered trademark of Microsoft Corporation in the United States and/or other countries. Macromedia Flash is a trademark of Macromedia, Inc. Other product, font, and company names and logos may be trademarks or registered trademarks of their respective companies.
Contents

1 | Introducing Corel® Paint Shop Pro® X
   A complete digital photography toolkit ................................................................................ 1
   New features and enhanced performance ............................................................................. 1

2 | Corel® Paint Shop Pro® X Customer Profile
   Photo Hobbyists .................................................................................................................. 3
   Professional Photographers .................................................................................................. 3
   Small Business Owners ......................................................................................................... 4
   Arts and Crafts Enthusiasts .................................................................................................. 4

3 | What's included with Corel® Paint Shop Pro® X?
   Applications ....................................................................................................................... 5
   Content ................................................................................................................................. 5
   Printed Documentation ........................................................................................................ 5
   Electronic Documentation .................................................................................................... 5
   Training .................................................................................................................................. 5
   Minimum System Requirements ........................................................................................... 6
   Recommended System Configuration .................................................................................... 6

4 | Top New Features
   Redesigned User Interface Accelerates Learning and Increases Productivity ..................... 7
   Adjust and Retouch .............................................................................................................. 9
   Create and Collage ..............................................................................................................12
   Graphics and Effects ...........................................................................................................15
   Organize and Share .............................................................................................................17

5 | Familiar Favorites

6 | Summary of New or Improved Features
   New! Photo features .........................................................................................................21
   New! User Interface features ...............................................................................................21
   New! Performance features .................................................................................................22

7 | Corel Corporate Profile
Introducing Corel® Paint Shop Pro® X

Corel® Paint Shop Pro® X continues to set the standard for affordable, easy-to-use, professional photo editing software. Marking its first release since being acquired by Corel, Paint Shop Pro X was developed with increased levels of customer interaction to ensure that the application continues to reflect the priorities and interests of its users. Building on its reputation for innovation and ease of use, the award-winning Paint Shop Pro gives photographers, consumers, and small business owners unrivaled value in professional-quality photo editing software.

As the cost of digital single-lens reflex (SLR) cameras continues to drop, more consumers are indulging their passion for photography. Paint Shop Pro X is the fastest, easiest, and most affordable way to take advantage of all that digital photography has to offer. The digital camera’s perfect companion, it offers a unique combination of automatic tools and precision controls that put the power of advanced photo editing into everyone’s hands. With its groundbreaking approach to learning, Paint Shop Pro X helps users unlock the full potential of every image, enabling them to produce professional-quality results within seconds of launching the software.

A complete digital photography toolkit

Paint Shop Pro X is a complete digital photography toolkit that includes powerful photo editing tools, an array of graphics, creative effects, and digital art tools, and a new photo management application for organizing, sharing, and showcasing photos. Offering unrivaled flexibility and the industry’s best combination of auto-correct tools and precision controls, Paint Shop Pro X lets users apply quick fixes for fast results or they can fine-tune settings until they achieve the desired effect.

Included with Paint Shop Pro for the very first time, Corel® Photo Album™ 6 – Standard Edition gives users everything they need to organize and share photos. Users can quickly toggle between the two applications and always know where they are. With Corel Photo Album, users can quickly and easily create slide shows, screen savers, and wallpapers, burn a CD, or attach photos to e-mail. Corel Photo Album also lets users upload their favorite photos to photo sharing Web sites. From greeting cards, calendars, and photo albums to more creative projects like magazine covers, collages, and CD labels, Corel Photo Album gives users unlimited opportunities to showcase their photos.

New features and enhanced performance

The new features and enhancements in Paint Shop Pro X reflect Corel’s commitment to continuous investment and innovation on behalf of its customers. To improve productivity and increase user enjoyment, the user interface (UI) has been redesigned to make it even easier to access the most commonly used tools.

The redesigned UI helps users complete photo editing tasks by making it even easier to navigate through typical photo editing workflows. The most commonly used tools have been reorganized and grouped logically by task for easier user discovery. In addition, the overall performance of Paint Shop Pro has been improved resulting in faster startup times and increased stability for larger, more detailed files. Paint Shop Pro X also supports more than 50 industry standard file formats, including JPG, TIF, GIF, RAW, PSD, SVG, BMP, and PNG.
The new Learning Center organizes tools into categories for efficient access, improving productivity for new and seasoned users alike. Within seconds of launching the software, the groundbreaking Learning Center helps users harness the power of advanced photo editing, regardless of their software experience. Unlike wizard-driven features that lock users into predefined, inflexible workflows, the Learning Center lets users choose how much guidance they need. A flexible, step-by-step guide, it provides quick access to the instructions and tools needed to complete many common photo editing tasks. At any time, users are free to turn off the Learning Center to experiment on their own.
Corel® Paint Shop Pro® X Customer Profile

Corel Paint Shop Pro X offers the broadest range of functionality for novices, hobbyists, and professionals alike. With its unique combination of easy-to-use tools and advanced photo editing features, Paint Shop Pro X lets users create impressive results right out of the box. It also provides the breadth and depth of professional features to let users grow into the program as their curiosity and experience develops. Paint Shop Pro X gives users all of the tools, support, and guidance needed to unlock the full potential of every photograph with plenty of opportunities to experiment freely.

Photo Hobbyists

Photo hobbyists are serious about taking pictures and often carry their camera with them at all times. They’re ready to capture photo opportunities in every situation and they want simple tools that enable them to enhance their photos and inject their own personal touches. Photo hobbyists like to experiment with new technologies and techniques, and appreciate the ability to undo or redo an unlimited number of steps. Paint Shop Pro X provides photographers of all skill and experience levels with tools that balance the efficiency of quick fixes with the power of precision photo editing controls.

Professional Photographers

Professional and semi-professional photographers derive income from their photography. They don’t mind investing in new technology and are continually seeking new methods of optimizing their photos. However, they don’t want software to interfere with their vision by locking them into a workflow. Busy professionals expect software to inspire them creatively without adding time to their workflow. Paint Shop Pro X offers professional photographers a world of creative possibilities to explore and an array of powerful, professional, yet easy-to-use tools that won’t slow them down.
Small Business Owners
Small business owners use photography to augment their business. They recognize the importance of using professional-quality photos and graphics in their marketing and promotional materials. They may also wear many hats, having to perform multiple jobs at once and produce professional results quickly. Many small business owners don’t have the time to invest in learning complex software. Paint Shop Pro X offers the groundbreaking Learning Center to make it easy for new users to achieve professional-quality results right out of the box.

Arts and Crafts Enthusiasts
Arts and crafts enthusiasts take pictures mostly for pleasure and enjoy working on creative projects in their spare time. They often use photos or create graphics to add colorful imagery to their projects. With the explosion of digital camera technology, more people are exploring the realm of digital arts and crafts. Projects such as scrapbooking, digital painting, photo restoration, and genealogy are all possible with Paint Shop Pro X. In addition, Paint Shop Pro includes an impressive collection of graphics, templates, and digital arts tools that give users a wide range of simple creative options to personalize their projects.
What's included with Corel® Paint Shop Pro® X?

Applications
Corel Paint Shop Pro X
Corel Photo Album 6 – Standard Edition
Pixmantec® RawShooter Essentials
Lynda.com Training CD

Content
Paint Shop Pro X provides hundreds of high-quality, easy-to-use creative extras, including:
- Picture Tubes™ - Click and paint with photos and creative pictures
- Picture Frames - Easily add decorations and borders
- Photo Edges - Apply a unique shape or a torn-edges look
- Patterns - Paint with sophisticated colors and unique combinations; make your own backgrounds or scrapbook paper
- Textures - Paint with any color, then use a texture to add depth

Printed Documentation
Corel® Paint Shop Pro® X User Manual
Corel Paint Shop Pro X includes an updated User Manual that guides users through common photo fixing and enhancement workflows. The printed User Manual mirrors the workflow outlined in the new Learning Center to ensure consistency and quick mastery of the application.

Electronic Documentation
- Help file
- Learning Center palette

Training
Paint Shop Pro X now includes a free Lynda.com Training Video on CD. The CD provides two hours of easy to follow video instruction — perfect for visual learners who prefer to watch and learn versus following along with a manual. (Available in North American English versions only.)
Minimum System Requirements
• 500 MHz processor
• Windows® 2000 (SP4) or Windows XP
• 256 MB of RAM
• 500 MB of free hard drive space
• 1024 x 768 resolution display, 16-bit color
• Macromedia Flash™ Player 7 (included)

Recommended System Configuration
• 1.0 GHz processor or faster
• Windows XP
• 512 MB of RAM
• 500 MB of free hard drive space
• 1024 x 768 resolution display, 32-bit color
Corel Paint Shop Pro X continues its tradition of providing outstanding new features that were designed to help users get the most out of every photo and achieve professional-looking results every time. Regardless of the user’s level of experience with photo editing software, Paint Shop Pro X combines powerful creative features with unmatched ease of use.

**Redesigned User Interface Accelerates Learning and Increases Productivity**

The Paint Shop Pro X user interface (UI) has been redesigned to accelerate learning and increase productivity. Through an increased customer focus, we’ve streamlined feature implementation to ensure that users can complete photo editing tasks more quickly and more easily navigate through typical workflows. We’ve also grouped features and commands to provide users with faster access to the tools that they use most.

**New! The Corel® Paint Shop Pro® X Learning Center**

A revolutionary approach to learning, the Learning Center is a step-by-step guide that provides quick access to the instructions and tools needed to complete an array of common photo editing tasks.

The groundbreaking Learning Center was designed to ensure that anyone can harness the power of advanced photo editing, regardless of their previous software experience. It builds user confidence by helping them complete tasks within seconds of launching Paint Shop Pro X, resulting in higher levels of customer satisfaction and enjoyment from the software.
Especially helpful for new users, the powerful Learning Center even selects the necessary tool for a chosen task, making it easy to identify tools and access features while learning the application. The Learning Center is context sensitive, providing relevant information on how to use the currently selected tool. In addition, the Learning Center is completely flexible and adapts to the requirements of individual users. For example, more experienced users may use it to access their favorite tools more quickly or they may opt to turn it off and navigate independently through the program.

**New! Browser palette**
The Browser palette has been integrated into the Paint Shop Pro X workspace to make it even easier for users to access, view, organize, and work with their images. Dynamic zooming options allow maximum precision and control when viewing photos. The ability to view EXIF metadata within the Browser palette helps users work more efficiently with their images and photo collections.

**Give it a try:**

### Browsing your PC for photos

1. On the Learning Center palette, click **Get Photos**.
2. Click **Browse**.
3. On the **Browser** palette, use the drop-list to select the folder in which to browse for photos.
   *Note: If you cannot see the Browser palette, you can toggle it on or off by pressing Ctrl + B.*
4. On the Browser palette, drag the **Magnifying Glass** slider to dynamically adjust the size of thumbnail previews.
5. Click the **Image Information** button to see EXIF metadata for each image.
6. To open a photo for editing in the workspace, double-click a thumbnail.

**Customizable Workspace**
The Paint Shop Pro X workspace is fully customizable to ensure that users can work in the way that they’re most comfortable. Users can easily arrange elements in the workspace according to their personal preference, ensuring that the options and palettes that they use most are easily accessible.
Adjust and Retouch

Anyone who has ever taken a photo already knows that conditions aren’t always ideal and results aren’t always as expected. Whether it’s a lack of brightness or the common phenomenon of red eye, Paint Shop Pro X provides powerful, easy-to-use tools to unlock the full potential of every photo. From the basics of rotating and cropping to more advanced tasks like fade correction and removing digital camera noise, Paint Shop Pro helps users bring out the very best in every image.

A direct result of user feedback, the Adjust and Retouch tools have been grouped together for easier access in Paint Shop Pro X. When we talked to our users, they told us that digital darkroom tasks, such as fixing exposure and lighting problems, as well as retouching and editing portions of photos were the most important tasks that they wanted to accomplish.

New! Smart Photo Fix

The new Smart Photo Fix analyzes a photo and suggests settings to auto-correct color, brightness, sharpness, and saturation — all in one step. Completely flexible, users can apply the one-click fix or experiment further by manually fine-tuning the settings. At any point, if users decide that they prefer the results of the initial fix, they can quickly reapply the suggested settings. Paint Shop Pro X gives users the flexibility to experiment freely and the confidence that they can always revert to their starting point.

Give it a try:

Using Smart Photo Fix

1. Open the photo that you want to improve.
2. On the Learning Center palette, click the Home button, then click Adjust Smart Photo Fix.
   In the Smart Photo Fix dialog box, you can preview the suggested settings before applying them. To fine-tune the settings, you can adjust any of the sliders. You can also mark the Advanced Options check box to experiment with advanced settings.
3. When you’re satisfied with the result, click OK.
   Note: If you’ve experimented with settings and are not content with the result, simply click Suggest Settings to revert to the initial suggested settings.

Give it a try: Corel Paint Shop Pro X gives users an array of quick and simple tools to correct brightness, color, and flaws in their photos, including:

- a new Smart Photo Fix feature that auto-correction color, brightness, sharpness, and saturation

- a new One-Step Noise Fix feature that lets users remove excess graininess from their photos

- new Makeover tools that quickly let users fix blemishes, wrinkles, stained teeth, and pale skin

- a new Red-Eye tool that instantly removes red-eye

- a new, intelligent Object Remover that lets users quickly remove unwanted elements from their photos.
New! One-Step Noise Fix
The new One-Step Noise Fix lets users remove excess graininess from photos faster than ever, with just one click. Users are free to shoot with higher ISO settings on their digital camera and can later use Paint Shop Pro X to improve the clarity of their photos.

New! Makeover tools
Many photos are taken at special occasions where everyone wants to put their best face forward. To that end, Paint Shop Pro X includes new Makeover tools that let users quickly and easily touch up the subjects in their photos. Users can take advantage of the following professional-quality tools to expertly airbrush the people in their photos:
- **Blemish Fixer** – lets users remove distracting blemishes
- **Toothbrush** – lets users brighten teeth to accentuate every smile
- **Suntan Brush** – lets users add color to warm-up pale complexions
- **Wrinkle Fixer** – using the Scratch Remover tool, users can smooth out the lines typically found around eyes, mouths, and on foreheads.

Give it a try:
**Using Makeover tools**
1. Open the photo with a person whose look you want to touch up.
2. On the Learning Center palette, click the Home button, click Retouch and Restore, and then click Makeover.
3. On the Tool Options palette, choose one of the following Makeover tools:
   - **Blemish Fixer**
   - **Toothbrush**
   - **Suntan Brush**
   **Note:** If you cannot see the Tool Options palette, you can toggle it on or off by pressing F4.
4. To apply each makeover fix, click in the appropriate area of the photo.
**New! Red-Eye tool**
The new Red-Eye tool lets users quickly zap red-eye from photos with just one click. This precision tool corrects red-eye in subjects that are facing the camera, as well as those subjects that are in profile.

![Before](image1.png) ![After](image2.png)

**New! Object Remover**
The new Object Remover lets users seamlessly extract unwanted elements from photos, intelligently filling in the resulting gaps with appropriate background detail.

![Before](image3.png) ![After](image4.png)
Create and Collage

Corel Paint Shop Pro X includes a wealth of features that were designed to inspire users to do more with their photos. When users have finished adjusting, enhancing, or retouching photos, there's another world of creativity waiting for them to explore. Paint Shop Pro X now includes Corel Photo Album 6 – Standard Edition for organizing and sharing photos. With drag and drop simplicity, users can showcase their photos by using Corel Photo Album to create sophisticated photo collages, calendars, e-cards, greeting cards, album pages, and more.

New! Corel® Photo Album™ 6 – Standard Edition
Corel Photo Album 6 includes hundreds of new drag and drop project templates, organization features, and sharing options. This new application is the perfect complement to Paint Shop Pro X and gives users many options for organizing, sharing, and showcasing their photo collections.

Give it a try:

Creating a Photo Calendar

1. Choose File ➤ Launch Corel Photo Album.
2. On the Find panel, choose the folder containing the images that you want to use.
3. Click the Create tab, and click Calendar.
4. Select a month from the Month drop-list and a year from the Year drop-list, and click OK. Thumbnail previews of the calendar layouts display in the Settings panel.
5. On the Settings panel, select a Layout for your calendar.
6. From the Image Strip on the right of the application window, simply drag your photo onto the calendar layout.
7. To save your calendar, click Save.
8. To print your calendar, click Print.

Corel Paint Shop Pro X provides many features that let users create elegant projects with their photos, including:

- Corel Photo Album 6 - Standard Edition with hundreds of drag and drop project templates for showcasing photos
- a new Pick tool that improves productivity by letting users select, move, rotate, or resize objects
- and a redesigned Layers palette that makes it simple to understand and work with layers.
New! Pick tool
The new Pick tool lets users select, move, rotate, or resize raster and vector objects in their photos. By combining all of these actions in one tool, Paint Shop Pro X delivers significant productivity gains to its users.

Give it a try:

Creating an Album Page

1. Choose File ➤ Launch Corel Photo Album.
2. On the Find panel, choose the folder containing the images that you want to use.
3. Click the Create tab, and click Album Page.
4. Select one of the following page layouts:
   - Vertical
   - Horizontal
   - Square
   Thumbnail previews of the album page layouts display in the Settings panel.
5. On the Settings panel, select a Layout for your album page.
6. From the Image Strip on the right of the application window, simply drag your photo onto the Album Page.
7. To add text to your album page, click the Click to add Text box on the album page layout and type your text in the Text field on the Settings panel.
8. To adjust your text, you can choose the Font, Font Style, Size, and Color on the Settings panel.
9. To save your project, click Save.
10. To print your project, click Print.
New! Layers palette
The Layers palette has been redesigned to make it easier to use and understand. By providing a thumbnail view of each layer in an image, the Layers palette accelerates productivity and increases user confidence because they can easily see what they are working on. This new approach to layers provides a visual frame of reference that is particularly helpful to users who may not have previously worked with layers. Users can view and select individual layers, create new raster or vector layers, create layer groups to organize layers, and more.

Give it a try:

Creating a Collage
The Smart Edge Selection tool makes it easy to select irregular shaped areas of photos. This tool is particularly useful for copying, editing, or removing the people or objects in photos.

1. Open the photo with a person or object that you want to remove and place in a different image or setting.
2. On the Learning Center palette, click the Home button, then click Collage ▶ Make Selections ▶ Freehand Selection tool.
3. On the Tool Options palette, choose Smart Edge from the Selection type drop-list, Replace from the Mode drop-list, and set the Feather control to 2.
   Note: If you cannot see the Tool Options palette, you can toggle it on or off by pressing F4.
4. Trace the edges of the person or object that you want to copy to another image by clicking its edges. You can click as many times as it takes to cleanly trace the edge, the tool will find the edge for you as you go. Double-click to complete the selection.
5. Choose Edit ▶ Copy, or press Ctrl + C.
6. Choose File ▶ New to open the New Image dialog box.
7. In the Image Dimensions group box, select Inches from the Units drop-list and set the Width and Height controls to 5.
8. Set the Resolution to 180, and choose Pixels/Inch from the drop-list.
9. In the Image Characteristics group box, mark the Raster Background option, and click on the Color swatch.
10. In the Material Properties dialog box, click the Pattern tab, choose a pattern, and click OK.
11. Click OK to create the new image.
12. Choose Edit ▶ Paste As New Layer and use the Pick tool to adjust the size of the person or object.
Graphics and Effects

Unlike other software packages in this category, Corel Paint Shop Pro X includes an array of graphics tools and creative effects that help users transform their photos into something truly unique. While it’s fun to correct the color and adjust the objects in photos, there’s much more that users can do with Paint Shop Pro. From converting color photos to black and white to adding stunning artistic effects, Paint Shop Pro provides the tools to accomplish virtually anything a user’s imagination dreams up.

New! B&W Conversion and B&W Infrared Film Conversion effects
With Black & White Conversion and Black & White Infrared Conversion filters, users can control the contrast strength and adjust the grain level of their photos to simulate real black and white, and infrared film.

New! Color Management
The new Color Management engine lets users read and save color profile data in their files. Color Management also helps users ensure the colors that they see onscreen will match their printed output. In addition, Paint Shop Pro supports CMYK output for commercial printers.
Give it a try:

Adding Motion Blur to a still image
You can add Motion Blur to a photo to create the illusion that the photo was taken while the subject was in motion.

1. From the menu, choose **Adjust > Blur > Radial Blur.**
2. In the **Blur Type** group box of the Radial Blur dialog box, choose **Zoom.**
3. In the **Before** preview window, move the crosshair until it is centered over the main focal point of the photo.
4. In the **Center** group box, enter a value above 50% in the **Protect center** field. This will keep the main focal point of the photo in focus.
5. Click **OK.**

Before  After

Give it a try:

Creating a Fun Photo Caricature
The Warp Brush tool lets you create caricatures of photos or photo subjects by distorting the pixels in a particular area of a photo.

1. Open a photo that you want to transform into a caricature.
2. On the **Learning Center** palette, click the **Home** button, then click **Effects > Warp Photos.**
3. With the **Warp Brush** tool, click and drag anywhere on the image to distort the pixels in that area.
   You can set the size of the Warp Brush tool by adjusting the **Size** control on the **Tool Options** palette.
   You can remove distortions by clicking the **Iron Out** or **Unwarp** buttons on the **Tool Options** palette and drawing over the warped area.
   **Note:** If you cannot see the **Tool Options** palette, you can toggle it on or off by pressing **F4.**
4. To finalize the warps, click the **Apply** (checkmark) button on the **Tool Options** palette.

Before  After
Organize and Share

Corel Paint Shop Pro X includes Corel Photo Album 6 - Standard Edition to help users organize and share their photos, taking the effort out of managing photo collections. While Paint Shop Pro provides a wealth of creative effects and fixes, Corel Photo Album 6 offers an array of creative project templates for showcasing, organizing, and sharing photos.

As the perfect partner to Paint Shop Pro, Corel Photo Album 6 offers quick, easy-to-use options for organizing photo collections. Corel Photo Album includes the Corel Photo Downloader that instantly downloads images from a digital camera or card reader. In addition, users can choose from a myriad of methods to organize, share, and showcase their photos.

New! Quick E-mail
With just a few clicks, the Quick E-mail feature of Corel Photo Album 6 instantly attaches photos to an e-mail for sharing with others.

New! Quick Print
The Quick Print feature remembers user settings to make printing photos faster and easier than ever before.

New! Find panel
The Find panel in Corel Photo Album 6 gives users multiple options for browsing the photos on their PC. Users can sort and view photos by Calendar, File Folders, Keywords, Favorite Folders, or Collections. For example, users can sort their photos by the date that they were taken.

Give it a try:

Browsing photos by date

1. Choose File ➤ Launch Corel Photo Album.
2. On the Find panel, choose Calendar from the Find using drop-list.
3. Using the calendar on the Find panel, select a date to view the photos that were taken on that date.

New! Quick Show
The new Quick Show feature lets users instantly create a slide show using the photos in the currently selected folder.

Give it a try:

Creating a slide show

1. Select the folder that contains the images that you want to use for a slide show.
2. Choose Share ➤ Slide Show ➤ Save Slide Show as a Movie.
3. In the Make Movie dialog box, type a number in the Seconds / Frame field.
4. Click Browse to choose the folder in which to save your movie.
5. Click OK.
   - Your images will immediately be wrapped up into a QuickTime movie, ready to view or e-mail.
With Corel Paint Shop Pro X, longtime users can continue to enjoy their favorite features that have traditionally driven customer satisfaction. The following easy-to-use features continue to inspire hobbyists and professionals to do more with their photos.

**One-Step Photo Fix**
With just one click, the One-Step Photo Fix command automatically adjusts the color balance, contrast, clarity, and saturation of an image. It also smooths photo edges and sharpens an image.

**Background Eraser**
The Background Eraser tool lets users easily remove unwanted backgrounds while retaining the fine detail in their photos.

**RAW file format support**
Paint Shop Pro X continues to support the RAW file format. Users can open, enhance, process, and convert images that were output from digital cameras to the RAW file format.

**Picture Tubes™**
A longtime user favorite, the Picture Tube tool lets users paint on their photos with a collection of professionally-designed artistic elements. For example, users can add butterflies and beetles to a picnic setting, fill an aquarium with fish, or frame a picture with holly. Picture Tubes are available in a variety of themes, including Animals, Artistic, Embellishments, Nature, Photo Objects, and Plants and Leaves. Users can also create their own picture tubes.
Scripting
A Paint Shop Pro powerhouse, scripting can save users tremendous amounts of time, especially when working with batches of images. Users simply record a series of commands and then play them back to process an image or batch of images.

Batch Processing
Users can easily process batches of images with Paint Shop Pro. The Batch Process command lets them use scripts to apply fixes to batches of images, and users can also convert batches of images to a different file format.

Perspective Correction tool
With the Perspective Correction tool, users can fix buildings, landmarks, or objects in their photos that appear to be in the wrong perspective or that were taken from an angle other than directly in front.

Lens Correction filters
Paint Shop Pro continues to provide excellent Lens Correction filters that help users correct common photo distortions, such as fish-eye, barrel, and pincushion. Photos with fish-eye distortions appear as if they were pasted onto a sphere, or blown-up like a balloon. Photos with barrel distortions appear as if they were pushed out at the center. Photos with pincushion distortions appear as if they were pushed in at the center.

Straighten tool
The Straighten tool lets users quickly align crooked photos and automatically crop off the edges. Users can also re-align an entire photo with any line in the photo using the Straighten tool.

Scratch Remover
The Scratch Remover tool instantly removes scratches, power lines, telephone poles, and other linear flaws or distractions from photos. This tool is particularly useful for removing scratches or cracks when restoring old photos.

Clone tool
The Clone tool lets users cover flaws in their photos by copying detail from a neighboring area. Users simply choose a source location and then draw over the flawed area of their image. This replaces the flaw with detail from the source location.

Motion Blur
Users can add Motion Blur to a photo to create the illusion that the photo was taken while the subject was in motion.

Distort Photos
The Warp Brush tool lets users create caricatures of their photos or photo subjects by distorting the pixels in a particular area of the photo.
New! Photo features

- The **Smart Photo Fix** auto-corrects color, brightness, sharpness, and saturation while letting users adjust or fine-tune the suggested settings before committing to them.

- The **Makeover** tools let users retouch or airbrush the faces in their photos to remove flaws, just like magazines do for their models. Users can choose between the Blemish Fixer, the Toothbrush, the Suntan Brush, and the Wrinkle Fixer.

- Users can quickly zap red-eye from their photos with the click of a button using the **Red-Eye tool**.

- The **Object Remover** makes it easy to remove unwanted or difficult to clone portions of images and fills in the removed detail with portions of the remaining photo.

- With one click, the **One-Step Purple Fringe Fix** lets users remove the purple glow surrounding the edges of people and objects that can appear in many digital photos.

- Paint Shop Pro X now offers the **High Pass Filter**, one of the industry’s most popular ways to sharpen digital photos.

- With **Black & White Conversion** and **Black & White Infrared Conversion** filters, users can control the contrast strength and adjust the grain level of their photos to simulate real black and white, and infrared film.

- The **One-Step Noise Fix** lets users remove digital camera noise or excess graininess with one click.

- Paint Shop Pro X supports **16-bit functionality**, which allows photographers to work with thousands of shades per color rather than the 8-bit limit of 256 shades.

- The **Color Management** engine lets users read and save color profile data and ensures screen-to-print color matching. Paint Shop Pro X also supports CMYK output for commercial printers.

- Improvements to **File Metadata** lets photographers add copyright data, enter IPTC information. Paint Shop Pro X metadata also obeys the EXIF rotation flag from cameras so that images arrive in the application window already rotated.

New! User Interface features

- The new Learning Center guides users step-by-step through common photo editing tasks and tool selection to ensure that they can get the job done while learning the application.
• The Browser has been enhanced to offer more options, such as a Zoom slider for quickly adjusting the size of thumbnail previews, EXIF editing, the option to download photos from a digital camera, and the ability to dock the Browser in different workspace locations.

• The redesigned Layers palette provides thumbnail views of each image layer, making it easier to use and understand.

• With the new Pick tool users can select, move, resize, and rotate raster and vector objects.

New! Performance features

• Paint Shop Pro X offers Faster Start-Up speed so that users can view their photos in a flash.

• Now that Paint Shop Pro saves undo and redo data, users benefit from Faster Undo\Redo of multiple steps.

• Users can run an automatic script to save time when opening batches or single images using File Open Pre-Processing.
Corel Corporation provides innovative software solutions that help millions of value-conscious businesses and consumers in more than 75 countries improve their productivity. The company is renowned for its powerful software portfolio, which combines innovative photo-editing, graphics-creation, vector-illustration, and technical-graphics applications with office and personal productivity solutions. Corel’s flagship products include the CorelDRAW® Graphics Suite, the WordPerfect® Office suite, Corel® Painter™ Natural-Media® painting and illustration software, and the Paint Shop™ family of digital photography and image-editing software. For more information, please visit www.corel.com.