Browsing through image folders. .................................................. 30
Zooming and panning ............................................................... 31
Cutting, copying, and pasting ...................................................... 33
Undoing and redoing actions ...................................................... 35
Deleting images ........................................................................ 36

Adjusting images. ................................................................. 37
Rotating images ....................................................................... 37
Cropping images ...................................................................... 38
Straightening images .............................................................. 40
Correcting photographic perspective ........................................ 41
Making basic photo adjustments ............................................... 42
Removing digital photo noise .................................................. 45
Resizing images ........................................................................ 46

Retouching and restoring images ............................................ 47
Removing red-eye .................................................................... 47
Applying cosmetic corrections ............................................... 48
Removing scratches .............................................................. 50
Removing flaws and objects .................................................. 51
Erasing image areas ............................................................... 54

Working with selections ......................................................... 57
Creating selections .................................................................. 57
Hiding and viewing the selection marquee .............................. 61
Modifying selections .............................................................. 62
Inverting and clearing selections ............................................ 63

Working with layers .............................................................. 65
Understanding layers ............................................................. 65
Using layers with photos ....................................................... 66
Using the Layers palette ........................................................ 68
Renaming layers .................................................................... 69
Viewing layers ........................................................................ 70
Changing the order of layers in an image ............................... 71
Moving layers on the canvas .................................................. 72
Working with colors and materials ........................................ 73
  Using the Materials palette .............................................. 73
  Choosing colors by using the Color Picker ......................... 76

Applying effects ......................................................... 79
  Choosing effects ....................................................... 79
  Applying photo effects ................................................ 82
  Adding picture frames .................................................. 83
  Using the Picture Tube tool .......................................... 85
  Warping images ......................................................... 87

Working with text .......................................................... 89
  Applying text ........................................................... 89
  Editing text ............................................................. 91

Printing and e-mailing images ........................................... 95
  Printing images ........................................................ 95
  Creating layouts ......................................................... 99
  E-mailing images ....................................................... 100

Index ........................................................................... 101
Corel® Paint Shop Pro® sets the standard for affordable, professional image editing. You can edit photos, create graphics, draw, and paint, all within a highly customizable workspace.

In this section, you’ll learn about
• what’s in this user guide
• what’s new in Corel Paint Shop Pro
• installing and uninstalling Corel Paint Shop Pro
• starting and exiting Corel Paint Shop Pro
• registering Corel products
• updating Corel products
• Corel® Support Services™
• Corel Corporation

What’s in this user guide

This user guide contains the information you need to become familiar with the Corel Paint Shop Pro workspace, to understand the photo-editing workflow, and to get started with basic tasks and some creative possibilities. It is designed to accompany the more comprehensive Help, which is available from within the program, as well as other learning resources, such as tutorials, movies, and training videos available on the Corel Web site (www.corel.com). For information about additional learning resources, see “Learning how to use Corel Paint Shop Pro” on page 11.

What’s new in Corel Paint Shop Pro

The new features in Corel Paint Shop Pro are designed to enhance your ability to work with digital photographs, to help you create and touch up artwork and graphics, and to boost your productivity.
Enhanced user interface

- The Learning Center palette presents a more intuitive approach for guiding you through the basic Corel Paint Shop Pro workflow. The Home page of the Learning Center palette contains seven main categories, which together represent a typical workflow. Each category contains several detailed topics to guide you in choosing tools and commands that will help you work quickly and efficiently.
- The Browser palette replaces the Browser from the previous version of Corel Paint Shop Pro. From within the Browser palette, you can zoom in on thumbnails, view Browser thumbnails in Photostrip mode, and print contact sheets.
- The Layers palette displays the contents of a layer as a resizable thumbnail. Layer information can be set to appear across the top of the palette or next to each layer.
- The Pick tool is new and resembles a combination of the Raster Deform tool and the Object Selection tool from previous versions of Paint Shop Pro. The Pick tool allows you to select and modify raster layers and vector objects.

Enhanced photo adjustment features

- The new Makeover tool provides three fun modes for photo retouching. You can remove blemishes, whiten teeth, and even apply a suntan.
- The new Red Eye tool offers the fastest way yet for removing red-eye. You just set the tool size and click the eye.
- The Smart Photo Fix command lets you precisely adjust color balance, brightness, contrast, sharpness, and saturation, and set black and white points manually. You can also let the program suggest settings for these adjustments.
- The One Step Purple Fringe Fix command gets rid of the purple glow that sometimes appears around edges and objects under certain lighting conditions.
- The One Step Noise Removal command identifies and eliminates the excess “noise” that is often seen in digital photos.
- The new Color Balance command lets you choose between a simple mode that quickly cools or warms the colors in photos, and an advanced mode that provides more comprehensive adjustments.
- The new High Pass Sharpen command provides superior enhancement of the edges and details in your photos.
- Improvements to the metadata feature allows you to enter your own copyright and IPTC data.
- Full support of 16-bit images allows professional photographers to work with their high-fidelity images without compromising quality. High-fidelity images, which
use thousands of shades per color, are no longer subject to the 8-bit limit of 256 shades per color set by previous versions of the software.

**Enhanced performance**
- Improved startup lets you start Corel Paint Shop Pro more quickly than ever.
- The Undo and Redo commands are faster.
- You can apply a script on an image or images when you open them.

**New effects**
- You can turn your color photos into black-and-white images and mimic the effect of using a color filter, or you can mimic the effect of using infrared film.

**Enhanced color-management features**
- You can read and save color profile data in files and then use the data for better screen-to-print matching. This feature also supports saving images as CMYK files for output to commercial printers.
- The Monitor Calibration command helps ensure that your monitor displays the most accurate colors possible.

**Changes to raw camera data import**
- Raw camera data images can now be opened in Corel Paint Shop Pro at a higher quality than before.
- More raw camera file types are supported than ever before.

**New program resources**
- Corel Paint Shop Pro has many new themes for Picture Tubes™, picture frames and edges, patterns, and other resources.

**Installing and uninstalling Corel Paint Shop Pro**

The Installer makes it easy to install Corel applications and components. It lets you
- install and uninstall any Corel applications included in your software package
- add components to a currently installed application
- refresh files and configurations of currently installed applications

**To install Corel Paint Shop Pro**

1. Close any open applications.
2 Insert the CD in the CD drive.
   If the Installer does not start automatically, click Start ▶ Run on the Windows® taskbar. Type D:\Setup, where D is the letter that corresponds to the CD drive.
3 Follow the instructions on your screen.

When you perform a custom installation, you can choose to associate specific file formats, such as JPEG and TIFF, with Corel Paint Shop Pro. For more information, see “Setting file format associations” in the Help.

To uninstall Corel Paint Shop Pro
1 On the Windows taskbar, click Start ▶ Control Panel.
   If your operating system is Windows 2000, click Start ▶ Settings ▶ Control Panel.
2 Double-click the Add/Remove Programs icon.
3 In the Add or Remove Programs dialog box, choose Corel Paint Shop Pro from the list, and click Remove.
4 Follow the InstallShield® wizard instructions.

You can remove user files such as presets, user-created fills, and customized files during the uninstall process. To do this, click Change in the Add or Remove Programs dialog box, click Next, and then choose the Remove option. Click Next, mark the Remove Corel Paint Shop Pro X settings check box, and then click Remove.

Starting and exiting Corel Paint Shop Pro

You can start Corel Paint Shop Pro from the Windows taskbar and exit the program from the File menu.

To start Corel Paint Shop Pro
- On the Windows taskbar, click Start ▶ All Programs ▶ Corel Paint Shop Pro X ▶ Corel Paint Shop Pro X.
If you associate specific file formats, such as JPEG and TIFF, with Corel Paint Shop Pro, you can double-click the associated file to start the program. For information about setting file format associations, see “Setting file format associations” in the Help.

To exit Corel Paint Shop Pro
• Choose File ▶ Exit.

Registering Corel products

Registering Corel products is important to ensure that you receive timely access to the latest product updates, as well as valuable information about product releases. Registration also gives you access to free downloads, articles, tips and tricks, and special offers.

You can register the program when you install it, or you can register at a later date.

You can register the program in one of the following ways:
• online — If you are connected to the Internet when you install the Corel graphics application, you can launch the online registration. If no Internet connection is detected, you are presented with a list of options.
• by phone — You can call the Corel Customer Service Center nearest you.

For more information about registering a Corel product, visit www.corel.com/support/register.

Updating Corel products

You can use the InstallShield Update Manager to check online for updates to Corel and other software products. When product updates become available, you can choose to have them downloaded and installed automatically. You can also set how often the Update Manager searches for product updates.

To update Corel products
1 On the Windows taskbar, click Start ▶ All Programs ▶ Program Updates.
2 Follow the instructions on your screen.
For information about using the Update Manager, see the corresponding topics in the Help.

**Corel Support Services**

Corel Support Services can provide you with prompt and accurate information about product features, specifications, pricing, availability, services, and technical support. For the most current information on available support and professional services for your Corel product, please visit [www.corel.com/support](http://www.corel.com/support).

**About Corel Corporation**

Corel Corporation provides innovative software solutions that help millions of value-conscious businesses and consumers in more than 75 countries improve their productivity. The company is renowned for its powerful software portfolio, which combines innovative photo-editing, graphics-creation, vector-illustration, and technical-graphics applications with office and personal productivity solutions. Corel's flagship products include the CorelDRAW® Graphics Suite, the WordPerfect® Office suite, Corel® Painter™ Natural-Media® painting and illustration software, and the Paint Shop™ family of digital photography and image-editing software. For more information, please visit [www.corel.com](http://www.corel.com).
This workflow diagram can help you understand how to use Corel Paint Shop Pro. It shows a suggested sequence for working with your digital images. Whether you want to create a collage or simply remove red-eye from your photos, you can use this diagram as a guide.

The Help within Corel Paint Shop Pro contains this same diagram. While you work, you can access it to view more information about each of the main steps, or to go to related information in the Help. For more information about how to use the Help, see “Learning how to use Corel Paint Shop Pro” on page 11.
Get photos

Your first step is to transfer images from your digital camera, scanner, or card reader to your computer. You can then use the Browser palette to find, select, and open images on your computer or on other media, such as CDs. For more information about getting images into Corel Paint Shop Pro, see “Getting started with Corel Paint Shop Pro” on page 25.

Adjust

After you find and open your images, you can adjust them to make them look their best. For example, you can crop out areas that you want to remove from an image, fix a color cast, or lighten a photo that is too dark. For information about adjusting your images, see “Adjusting images” on page 37.

Retouch and restore

After you adjust the overall image, you can start retouching specific image areas. For example, you can enhance the appearance of people in your images by correcting red-eye and performing mini-makeovers. You can also remove unwanted objects or restore a damaged photo by fixing scratches and other flaws. For information about retouching and restoring your images, see “Retouching and restoring images” on page 47.

Create collages

Now that you have adjusted and retouched your images, you can create new effects by combining images. Whether you want to change the background of a photo, create a superimposed effect with layers, or cut and paste selected image areas into one image, Corel Paint Shop Pro gives you the power and flexibility you need. For information about erasing backgrounds, see “Erasing image areas” on page 54. For information about selecting image areas, see “Working with selections” on page 57. For information
about combining images using layers, see “Working with layers” on page 65. For information about cutting, copying, and pasting, see “Cutting, copying, and pasting” on page 33.

**Add text and graphics**

You can enhance your images after you fix them by adding text and graphics. For example, you can add speech balloons and captions, draw shapes and lines, or add a picture frame to your image. For information about adding text to images, see “Working with text” on page 89. For information about drawing lines and shapes, see “Drawing and editing vector objects” in the Help. For information about adding frames, see “Adding picture frames” on page 83.

**Apply effects**

Another creative way to enhance your photos is by applying special effects. For example, you can change a color photo to a black-and-white or sepia-tone photo. You can also choose from a variety of special effects. For information about applying effects to your images, see “Applying effects” on page 79.

**Print and share**

After you adjust and polish your images, you’ll want to share them. You can lay out and print one or more images at a time, e-mail images, or prepare images for the Web. For information about printing and e-mailing images, see “Printing and e-mailing images” on page 95. For information about preparing images for the Web, see “Creating images for the Web” in the Help.
Learning how to use Corel Paint Shop Pro

You can learn Corel Paint Shop Pro in various ways: by reading the user guide, by accessing the Help, by using the Learning Center palette, or by exploring the resources on the Corel Web site (www.corel.com), where you can access tutorials, movies, and training videos.

You can also check the readme.html file installed with Corel Paint Shop Pro to learn the latest information about the software.

In this section, you’ll learn about
• documentation conventions
• using the Learning Center palette
• using the Help system

Documentation conventions

The following table describes important conventions used in the user guide and Help.

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu ➤ Menu command</td>
<td>A menu item followed by a menu command</td>
<td>Choose File ➤ Open.</td>
</tr>
<tr>
<td>drop-list</td>
<td>A list of options that drops down when a user clicks a down arrow button</td>
<td>Choose an option from the Selection Type drop-list on the property bar.</td>
</tr>
<tr>
<td>palette</td>
<td>A window containing available commands and settings relevant to a specific tool or task</td>
<td>Double-click the name of the group on the Layers palette.</td>
</tr>
</tbody>
</table>
Using the Learning Center palette

The Learning Center palette contains helpful information about Corel Paint Shop Pro tasks, commands, and tools to help first-time users as well as experienced users get their work done faster. The Home page of the Learning Center palette provides a task-based workflow, which begins with getting your photos into Corel Paint Shop Pro. From there, the workflow takes you through tasks such as adjusting and retouching photos, creating collages, adding text, graphics, and effects, and printing and sharing your creations.

Each task appearing on the Home page has its own topics with instructions that describe its related tools or commands. You can click a given topic to access a related tool or command. In this way, you can perform a task as you learn about it. You can also

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>mark and unmark</td>
<td>Terms that refer to enabling or disabling check boxes by clicking them</td>
<td>To preserve the current print size, mark the <strong>Maintain original print size</strong> check box.</td>
</tr>
<tr>
<td>Enter</td>
<td>The <strong>Enter</strong> key on your keyboard</td>
<td>To save this gradient as a swatch that you can access later, click the <strong>Add to swatches</strong> button, type a name, and press <strong>Enter</strong>.</td>
</tr>
<tr>
<td>📝</td>
<td>A note containing information that is important to the preceding steps. It may describe conditions under which the procedure can be performed.</td>
<td>The Background Eraser tool cannot be applied directly to the background because it does not support transparency.</td>
</tr>
<tr>
<td>💡</td>
<td>A tip containing suggestions for performing the preceding steps. It may present alternatives to the steps, or other benefits and uses of the procedure.</td>
<td>You can also right-click in the image to set the source point for the Clone tool.</td>
</tr>
</tbody>
</table>
access the Help from the Learning Center palette to obtain additional information about a task.

From the Learning Center Home page, click Adjust, and then click Resize.

To display or hide the Learning Center palette

• Choose View ▶ Palettes ▶ Learning Center.

The Learning Center palette is displayed by default. It appears along the left side of the main Corel Paint Shop Pro window.

To use the Learning Center palette

1. From the Home page, click a task.
   The topics related to the task appear.

2. Click a topic.
   The related procedure for the topic appears.
   • For topics describing a tool, the tool becomes active. The Tool Options palette and any other relevant palette appear.
   • For topics describing a command associated with a dialog box, the dialog box appears.

3. Read the procedure for using the tool or command.
Using the Help system

The Help is the most comprehensive source of information for Corel Paint Shop Pro. The Help topics dialog box provides three ways to find information. You can choose a topic from the Contents page, use the Index page to search for a specific topic, or use the Search page to search for specific words and phrases. You can also print topics from the Help, or you can use the interactive workflow diagram in the Help, which will guide you through the most common tasks so that you can use the program efficiently.

To use the Help system

1  Click Help ▶ Help topics.
2  Click one of the following tabs:
   • Contents — lets you browse through topics in the Help
   • Index — lets you use the keywords from the index to find a topic. For example, if you want to add a caption to a photo, but are not sure which feature to use, type caption.
   • Search — lets you search the full text of the Help for a particular word or phrase. For example, if you are looking for information about a specific tool or command, you can type the name of the tool or command, such as Backlighting, to display a list of relevant topics. To search for a phrase, type the phrase and enclose it with quotation marks (for example, type “Smart photo fix”).
   • Favorites — lets you create a list of Help topics that you can easily access. You can remove and add Help topics at any time.

You can also

<table>
<thead>
<tr>
<th>Magnify a Help topic</th>
<th>Click the Zoom in button 📷 on the Help topic page. You can decrease the magnification by clicking the Zoom out button 📷.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print a specific Help topic</td>
<td>Open a Help topic, click the frame you want to print, and click Print.</td>
</tr>
<tr>
<td>View Help for a dialog box</td>
<td>Click Help in the bottom of the dialog box.</td>
</tr>
<tr>
<td>Access information and troubleshooting tips on the Corel Web site</td>
<td>Click Corel Knowledge Base in the upper-right corner of the Help window.</td>
</tr>
</tbody>
</table>
The Corel Paint Shop Pro workspace includes menus, tools, and palettes that you can use to create and edit images. By navigating this workspace, you can accomplish your painting, drawing, and photo-editing tasks.

In this section, you’ll learn about
• exploring the workspace
• using palettes
• using toolbars
• using tools

Exploring the workspace

When you open Corel Paint Shop Pro, the main program window appears. This window is your work area. It contains the commands and tools you need to create, edit, print, and export your images.

You can save the entire workspace, including open images and their magnifications and screen positions, as well as positions and preferences of palettes, toolbars, dialog boxes, and windows. For information about using custom workspaces, see “Using custom workspaces” in the Help.

The Corel Paint Shop Pro workspace includes the following components:
• **Menu bar** — displays commands for performing tasks. For example, the Effects menu contains commands for applying effects to images.
• **Toolbars** — display buttons for common commands. For more information, see “Using toolbars” on page 18.
• **Palettes** — display image information and help you select tools, modify options, browse through images, manage layers, select colors, and perform other editing tasks. For more information, see “Using palettes” on page 16.
• **Status bar** — displays information about the selected tool or menu command, as well as information about image dimensions, color depth, and pointer position. The
status bar appears at the bottom of the main program window, and unlike other toolbars, it cannot be customized or moved. For more information about viewing image information, see “Viewing images” in the Help.

Shown below is the workspace that appears when you start up Corel Paint Shop Pro for the first time.

Using palettes

Corel Paint Shop Pro contains many palettes that organize information and commands to help you edit your images. Some palettes appear automatically when you start up the application for the first time, others appear in response to tools you choose, and some palettes appear only when you choose to open them.

Palettes display information and may contain both controls and command buttons. Like toolbars, palettes can be moved from their default docked position — you can float a palette or dock it to another side of the main Corel Paint Shop Pro window.

For more information about working with palettes, see “Using palettes” in the Help.
<table>
<thead>
<tr>
<th>Palette</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Learning Center</td>
<td>Displays information about workflow, tools, and commands that you need to get your work done quickly and efficiently</td>
</tr>
<tr>
<td>Browser</td>
<td>Lets you view folder contents visually, allowing you to zoom in on image thumbnails, easily navigate to other folders, sort images, view and edit EXIF data, and print contact sheets</td>
</tr>
<tr>
<td>Tool Options</td>
<td>Displays settings and controls for the active tool</td>
</tr>
<tr>
<td>Materials</td>
<td>Lets you choose colors and materials for painting, drawing, filling, and retouching</td>
</tr>
<tr>
<td>Layers</td>
<td>Lets you view, organize, and adjust settings for image layers</td>
</tr>
<tr>
<td>Overview</td>
<td>Displays a thumbnail of the active image, lets you set a zoom level, and displays image information</td>
</tr>
<tr>
<td>History</td>
<td>Lists the actions taken on the active image, allows you to undo and redo adjacent or nonadjacent actions, and allows you to create a Quickscript that can be instantly applied to other open images</td>
</tr>
<tr>
<td>Histogram</td>
<td>Displays a graph of the distribution of red, green, blue, grayscale, hue, saturation, and lightness values in an image. You can analyze the distribution of detail in the shadows, midtones, and highlights to help you decide how to make corrections.</td>
</tr>
<tr>
<td>Brush Variance</td>
<td>Lets you set additional brush options when you use a paint brush or any other raster painting tool. This palette is particularly useful when you use a pressure-sensitive tablet or a four-dimensional mouse. For example, you can vary the opacity of a brush stroke by applying pressure with the stylus. Some options also work well with a mouse.</td>
</tr>
<tr>
<td>Mixer</td>
<td>Lets you place and mix pigments to use with the Oil Brush tool and the Palette Knife tool, allowing you to create realistic strokes with oil paints on Art Media layers</td>
</tr>
<tr>
<td>Script Output</td>
<td>Displays a list of your actions and results when you run scripts</td>
</tr>
</tbody>
</table>
Using toolbars

The toolbars display buttons that are useful for performing the most common tasks. When you position the pointer over a button, its name appears on a ToolTip. The status bar displays additional information about the command.

You can add and remove buttons from toolbars and create custom toolbars. For more information about customizing menus and toolbars, see “Customizing the menu system” and “Customizing toolbars” in the Help.

Corel Paint Shop Pro contains the following toolbars:
- **Standard** — appears by default and displays the most common commands, such as saving images, undoing a command, and cutting items
- **Tools** — contains tools for painting, drawing, cropping, typing text, and performing other image-editing tasks
- **Effects** — displays commands for applying effects to your images
- **Photo** — displays commands for enhancing photos
- **Script** — displays commands for creating and running scripts
- **Web** — displays commands for creating and saving images for the Web

For information about the menu bar and the status bar, see “Exploring the workspace” on page 15.

To display or hide a toolbar

- Choose View > Toolbars, and choose the toolbar that you want to display.

💡 You can also display a toolbar by right-clicking any toolbar or palette, choosing Toolbars, and choosing the toolbar.

To hide a specific toolbar, click the Close button [x] on its title bar.

Using tools

You can use the Corel Paint Shop Pro tools to paint, draw, crop images, add text, and perform other image editing and creative tasks. Some tools, such as the Crop, Move, and Text tools, reside in their own space on the Tools toolbar. Most tools, however, are grouped with other tools that perform similar tasks. A group of tools is denoted by a small flyout arrow on the right side of the active tool.
Some tools are grouped together in flyouts. You can access all tools in a flyout by clicking the flyout arrow beside the active tool.

When you hold the pointer over a tool, a ToolTip displays the tool name and shortcut key, and the status bar displays hints for using the tool.

For information about moving, hiding, and displaying the Tools toolbar, see “Using toolbars” on page 18.

Depending on the type of layer you are working on, some tools may be not be available. For example, the Paint Brush and Clone Brush tools work only on raster layers, while the Pen tool works only on vector layers. For more information about raster and vector layers, see “Working with layers” on page 65.

The following table describes each tool on the Tools toolbar.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Pan" /></td>
<td>Use this tool to move the viewable portion of the image window when part of</td>
</tr>
<tr>
<td></td>
<td>the image extends beyond the image window.</td>
</tr>
<tr>
<td><img src="image" alt="Zoom" /></td>
<td>Use this tool to zoom in by clicking or zoom out by right-clicking. Drag to</td>
</tr>
<tr>
<td></td>
<td>define an area for zooming.</td>
</tr>
<tr>
<td><img src="image" alt="Pick" /></td>
<td>Use this tool to move, rotate, and reshape raster layers, as well as select</td>
</tr>
<tr>
<td></td>
<td>and modify vector objects.</td>
</tr>
<tr>
<td><img src="image" alt="Move" /></td>
<td>Use this tool to move a raster layer or a vector layer on the canvas.</td>
</tr>
<tr>
<td><img src="image" alt="Selection" /></td>
<td>Use this tool to create a geometrically shaped selection, such as a</td>
</tr>
<tr>
<td></td>
<td>rectangle, ellipse, or triangle.</td>
</tr>
<tr>
<td><img src="image" alt="Freehand Selection" /></td>
<td>Use this tool to create an irregularly shaped selection.</td>
</tr>
<tr>
<td><img src="image" alt="Magic Wand" /></td>
<td>Use this tool to make a selection based on pixel values within a specified</td>
</tr>
<tr>
<td></td>
<td>tolerance level.</td>
</tr>
<tr>
<td><strong>Tool</strong></td>
<td><strong>Description</strong></td>
</tr>
<tr>
<td>------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>✏️ Dropper</td>
<td>Use this tool to choose the foreground/stroke color by clicking, or the background/stroke color by right-clicking.</td>
</tr>
<tr>
<td>🔍 Crop</td>
<td>Use this tool to trim or eliminate unwanted edges of an image.</td>
</tr>
<tr>
<td>🔌 Straighten</td>
<td>Use this tool to rotate a crooked photo so that it’s straight.</td>
</tr>
<tr>
<td>🏛 Perspective Correction</td>
<td>Use this tool to square the perspective of buildings or other objects that appear to be leaning or unnaturally angled.</td>
</tr>
<tr>
<td>👀 Red Eye</td>
<td>Use this tool to quickly correct the red-eye effect commonly seen in photos.</td>
</tr>
<tr>
<td>🆕 Makeover</td>
<td>Use this tool’s three modes — Blemish Fixer, Toothbrush, and Suntan — to apply cosmetic fixes to a photo.</td>
</tr>
<tr>
<td>🖼 Clone</td>
<td>Use this tool to brush over unwanted elements of a photo with a neighboring area in the same photo.</td>
</tr>
<tr>
<td>🔧 Scratch Remover</td>
<td>Use this tool to remove scratches in scanned photos, as well as to remove wrinkles, wires, or other similar linear flaws seen in photos.</td>
</tr>
<tr>
<td>🌿 Object Remover</td>
<td>Use this tool to cover unwanted elements of a photo with a neighboring texture in the same photo.</td>
</tr>
<tr>
<td>🌈 Paint Brush</td>
<td>Use this tool to paint on your image with colors, textures, or gradients.</td>
</tr>
<tr>
<td>🎨 Airbrush</td>
<td>Use this tool to simulate painting with an airbrush or spray can.</td>
</tr>
<tr>
<td>✨ Lighten/Darken</td>
<td>Use this tool to lighten areas as you drag, or to darken areas as you drag with the right mouse button. This effect is stronger than the effects produced by the Dodge and Burn tools.</td>
</tr>
<tr>
<td>🎧 Dodge</td>
<td>Use this tool to lighten areas of a photo by clicking, or to darken areas by right-clicking. Its functionality is the opposite of the Burn tool.</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Burn</strong></td>
<td>Use this tool to darken areas of a photo by clicking, or to lighten areas by right-clicking. Its functionality is the opposite of the Dodge tool.</td>
</tr>
<tr>
<td><strong>Smudge</strong></td>
<td>Use this tool to smear pixels by picking up new colors as you drag, or to push pixels by not picking up new colors as you drag with the right mouse button.</td>
</tr>
<tr>
<td><strong>Push</strong></td>
<td>Use this tool to push pixels by not picking up new colors as you drag, or to smear pixels by picking up new colors as you drag with the right mouse button.</td>
</tr>
<tr>
<td><strong>Soften</strong></td>
<td>Use this tool to soften pixels as you drag, or to sharpen pixels as you drag with the right mouse button.</td>
</tr>
<tr>
<td><strong>Sharpen</strong></td>
<td>Use this tool to sharpen pixels as you drag, or to soften pixels as you drag with the right mouse button.</td>
</tr>
<tr>
<td><strong>Emboss</strong></td>
<td>Use this tool to create an embossed effect by suppressing color and tracing edges in black as you drag.</td>
</tr>
<tr>
<td><strong>Saturation Up/Down</strong></td>
<td>Use this tool to make colors more vivid as you drag, or less vivid as you drag with the right mouse button.</td>
</tr>
<tr>
<td><strong>Hue Up/Down</strong></td>
<td>Use this tool to shift pixel hue values up as you drag or to shift them down as you drag with the right mouse button.</td>
</tr>
<tr>
<td><strong>Change to Target</strong></td>
<td>Use this tool to recolor pixels while retaining photographic detail.</td>
</tr>
<tr>
<td><strong>Color Replacer</strong></td>
<td>Use this tool to replace the background/fill color with the foreground/stroke color by clicking or dragging, or to replace the foreground/stroke color with the background/fill color by right-clicking or dragging with the right mouse button.</td>
</tr>
<tr>
<td><strong>Eraser</strong></td>
<td>Use this tool to erase raster layer pixels to transparency.</td>
</tr>
<tr>
<td><strong>Background Eraser</strong></td>
<td>Use this tool to erase around the edges of the areas you want to keep in a photo.</td>
</tr>
<tr>
<td><strong>Flood Fill</strong></td>
<td>Use this tool to fill pixels of a similar tolerance level with the current foreground/stroke material by clicking or with the current background/fill material by right-clicking.</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>--------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Picture Tube</td>
<td>Use this tool to place theme-based artistic elements in your image.</td>
</tr>
<tr>
<td>Text</td>
<td>Use this tool to place text on your image.</td>
</tr>
<tr>
<td>Preset Shape</td>
<td>Use this tool to add predefined shapes (such as callouts, arrows, and starbursts) to your image.</td>
</tr>
<tr>
<td>Rectangle</td>
<td>Use this tool to create a rectangle or square.</td>
</tr>
<tr>
<td>Ellipse</td>
<td>Use this tool to create an ellipse or circle.</td>
</tr>
<tr>
<td>Symmetric Shape</td>
<td>Use this tool to create symmetric or star-shaped objects.</td>
</tr>
<tr>
<td>Pen</td>
<td>Use this tool to create connected or unconnected lines, freehand curves, and Bézier curve segments.</td>
</tr>
<tr>
<td>Warp Brush</td>
<td>Use this tool to shrink, grow, twist, or distort pixels in your photo.</td>
</tr>
<tr>
<td>Mesh Warp</td>
<td>Use this tool to distort a photo by dragging points along a grid.</td>
</tr>
<tr>
<td>Oil Brush</td>
<td>Use this tool to simulate oil brush strokes on an art media layer.</td>
</tr>
<tr>
<td>Chalk</td>
<td>Use this tool to simulate drawing with chalk on an art media layer.</td>
</tr>
<tr>
<td>Pastel</td>
<td>Use this tool to simulate drawing with pastels on an art media layer.</td>
</tr>
<tr>
<td>Crayon</td>
<td>Use this tool to simulate drawing with crayon on an art media layer.</td>
</tr>
<tr>
<td>Colored Pencil</td>
<td>Use this tool to simulate drawing with colored pencil on an art media layer.</td>
</tr>
<tr>
<td>Marker</td>
<td>Use this tool to simulate drawing with an ink marker on an art media layer.</td>
</tr>
<tr>
<td>Palette Knife</td>
<td>Use this tool to simulate applying oil paint with a knife (instead of a brush) on an art media layer.</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Smear</td>
<td>Use this tool to smear whatever pigment you’ve applied to an art media layer.</td>
</tr>
<tr>
<td>Art Eraser</td>
<td>Use this tool to erase whatever pigment you've applied to an art media layer.</td>
</tr>
</tbody>
</table>
Getting started with Corel Paint Shop Pro

You can bring your images into Corel Paint Shop Pro in various ways: you can import images from a digital camera, card reader, or scanner; you can capture images from the computer screen; you can duplicate an existing image or layer; or you can create an image.

In this section, you’ll learn about
• getting photos into Corel Paint Shop Pro
• opening and closing images
• saving images
• browsing through image folders
• zooming and panning
• cutting, copying, and pasting
• undoing and redoing actions
• deleting images

Getting photos into Corel Paint Shop Pro

You can browse and load images directly into Corel Paint Shop Pro. If you have Corel® Photo Album™ installed, you can use Corel Photo Downloader to detect and download photos automatically from most cameras and card readers.

When you scan images, your scanning software may allow you to choose a host application. If you choose Corel Paint Shop Pro, you can scan the images directly into the program.

To get photos from a digital camera or card reader

1. Connect your camera or card reader to your computer.
   Typically, this requires a USB cable for cameras and external card readers.
2 Access your camera from within Corel Paint Shop Pro by using one of the following methods:
   • On the Learning Center palette, choose Get Photos ▶ Download.
   • Choose File ▶ Import ▶ From Scanner or Camera.

Depending on your camera’s software, either a dialog box appears and prompts you to select your camera from a list, or a dialog box appears with your photos.

3 Select the photos that you want to open in Corel Paint Shop Pro.

You may need to install the software that came with your digital camera or card reader before you connect the device to your computer.

**To get photos from a scanner**

1 In Corel Paint Shop Pro, choose File ▶ Import ▶ TWAIN Source.

2 From the Select Source dialog box, choose your scanner from the Sources list, and click Select.

3 Choose File ▶ Import ▶ TWAIN Acquire.

4 Using the scanner’s software, perform the scan.

When the device and software have processed the image, the image is sent to Corel Paint Shop Pro and placed in an image window. The scanner’s software may remain open, so you can either continue to acquire images or exit the software.

You must install the software that came with your scanner before you connect the device to your computer. Installing this software correctly allows the computer and Corel Paint Shop Pro to recognize your scanner.

**Opening and closing images**

You can open most image formats in Corel Paint Shop Pro. You can open the images by using the menu bar in the main program window or by using the Browser palette. For more information about using the Browser palette, see “Browsing through image folders” on page 30.

You can associate specific file formats with Corel Paint Shop Pro, such as JPEG, TIF, or PNG, so that these files will open in Corel Paint Shop Pro when you double-click them.
For more information about setting file format associations, see “Setting file format associations” in the Help.

**To open an image**

1. Choose **File ➤ Open**.
2. In the **Look in** drop-list, choose the folder where the file is stored.
3. Click the name of the file that you want to open.
   - If you want to open multiple files, hold down **Ctrl**, and click the filenames.
4. Click **Open**.

**You can also**

<table>
<thead>
<tr>
<th>View information about an image</th>
<th>Click the filename, and click <strong>Details</strong>.</th>
</tr>
</thead>
<tbody>
<tr>
<td>View a thumbnail in the preview area</td>
<td>Mark the <strong>Show preview</strong> check box.</td>
</tr>
<tr>
<td>Preview all files in a folder</td>
<td>Click <strong>Browse</strong> to open the Browser palette.</td>
</tr>
<tr>
<td>Run a script on the files as they open</td>
<td>Mark the <strong>Enable Pre-processing</strong> check box, and choose a script from the drop-list.</td>
</tr>
</tbody>
</table>

**To open a recently used file**

- Choose **File ➤ Recent Files**, and choose the filename.

![Tip] By default, the **Recent Files** menu lists four recently used files. You can choose to list up to 10 files. For more information, see “To set the number of files that appear in the Recent Files list” in the Help.

**To close an image**

- Choose **File ➤ Close**.

**Saving images**

Before saving images, you need to consider the file format in which you want to save your image and ensure that you don’t overwrite an original image that you may need in the future.
The Corel Paint Shop Pro **PspImage** file format supports layers, alpha channels, and other features used in creating images. It is recommended that you save and edit your images as **PspImage** files. You can then save the file to a standard file format if you want to e-mail the image, use it on a Web page, or send it to a printing service.

The list below provides you with some basic information about common file formats.

- **JPEG** — a standard file format for digital photos that is suitable for e-mail and the Web. It uses lossy compression, which ensures a small file size but entails a loss of image data each time you save. For this reason, this format is not recommended for editing photos unless a high quality setting is used. This file format supports EXIF and IPTC data, which can be used to provide information about the photo, such as when a photo was taken.

- **TIFF** — a standard file format for printing and sharing images between programs. It uses non-lossy compression. Although you do not lose image data each time you save, the larger file size is less suitable for e-mail and the Web. TIFF can save data in the CMYK color mode for printing, and it supports EXIF and IPTC data.

- **PNG** — a file format widely used for Web images. It uses non-lossy compression to reduce the file size without losing image data.

- **RAW** — a file format that is typically used by professional photographers. This format provides uncompressed, unprocessed image data and gives you the most control over how an image is processed. You must have a camera that captures digital images in this format, and software, such as Corel Paint Shop Pro, that lets you open and edit the file.

For information about the compression methods used in Corel Paint Shop Pro files, see “Saving images” in the Help. When you save a new image, Corel Paint Shop Pro lets you select its location, name, and file format. When you save an image and then edit it, the image title bar displays an asterisk, or modifier tag, after the filename to indicate that the file has been modified. This tag disappears each time you save your work.

You can also automatically save your files at specific intervals to avoid losing your work if your computer shuts down unexpectedly. For more information, see “Setting Autosave preferences” in the Help.

**Important!** If you do not change the file format of the file you open and you want to preserve the original image, you must use the Save As command, rather than the Save command, to avoid overwriting the original file.
To save a new image

1. Choose File ▶ Save to open the Save As dialog box.
2. From the Save in drop-list, choose the folder in which you want to save the file.
3. In the Filename field, type a name for the file.
4. In the Save as type drop-list, choose a file format.
5. Click Save.

You can also

<table>
<thead>
<tr>
<th>Save EXIF information with the image</th>
<th>Click Options to open the Save Options dialog box. Mark the Save EXIF information check box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Compress an image file</td>
<td>Click Options to open the Save Options dialog box. In the Compression group box, choose a compression option. The option is unavailable if the file does not support compression.</td>
</tr>
</tbody>
</table>

💡 You can also save your work by clicking the Save As button on the Standard toolbar to avoid overwriting your current file.

To save your work

- Choose File ▶ Save.

The original image is overwritten by the modified image. If you do not want to overwrite the original file, use the Save As command.

💡 Corel Paint Shop Pro automatically saves the image with the same filename and location.

💡 You can also save your work by clicking the Save button on the Standard toolbar. This action overwrites your current file.
Browsing through image folders

With the Browser palette, you can view, open, sort, and manage your files.

You can use the Browser palette to find images, view image information, and manage the files.

For more information about working with the Browser palette, see “Browsing images” in the Help.

To display the Browser palette

• Choose View ▶ Palettes ▶ Browser.

💡 You can also toggle the Browser palette on and off by clicking the Browser palette button 🍂 on the Standard toolbar.

To sort images in the Browser palette

1. On the Browser palette, right-click in the space around a thumbnail or folder.
2. Choose Sort to open the Sorting dialog box.
3. In the Primary sort order group box, choose either the Ascending or Descending option, and then choose a condition from the Sort condition drop-list.
4. Click OK.
You can also use the options in the Secondary sort order group box of the Sorting dialog box to fine-tune how the images are sorted.

To find images by using the Browser palette

• From the drop-list in the upper left corner of the Browser palette, navigate to the folder you want.
  Images in the folder appear as thumbnails on the Browser palette.

You can also find images by clicking the Windows Explorer button on the Browser palette and navigating to the image that you want to open.

Zooming and panning

By default, images that you open in Corel Paint Shop Pro appear at a magnification level that allows the full image to appear in the workspace. You can zoom in to get a closer look at image detail or zoom out to view a larger portion of the image. You can also magnify a specific area of an image.

You can view image areas that fall outside the current image window. For example, when you are working at a high magnification level, you can pan or jump to a different image area without having to adjust the magnification level. When an image is too
large to fit within its window, scroll bars appear on the bottom and right sides of the image.

To zoom

1. On the Tools toolbar, choose the Zoom tool 💾.
2. Click to magnify the area, or right-click to reduce the area.
   The magnification changes to a preset percentage that appears in the Zoom (%) control on the Tool Options palette.

You can also

<table>
<thead>
<tr>
<th>Magnify the image by a specified percentage</th>
<th>On the Tool Options palette, type a value in the Zoom (%) control.</th>
</tr>
</thead>
<tbody>
<tr>
<td>View the image at 100%</td>
<td>Choose View ➤ Zoom to 100%, or click the Actual Size button ➤ on the Tool Options palette.</td>
</tr>
</tbody>
</table>

By default, when you zoom in or out, the image window automatically resizes to fit the image. For more information, see “Setting view preferences” in the Help.

You can also change the magnification when the Zoom tool is active by using the scroll-wheel on your mouse or stylus.

You can also change the magnification of an image by choosing View ➤ Zoom in and View ➤ Zoom out.

To magnify an image area

1. Choose View ➤ Magnifier to place the cursor in magnifier mode.
2. Place the cursor over the image area you want to magnify.
   The area under the cursor is displayed at 500%.

To turn off the magnifier mode, choose View ➤ Magnifier again.
To pan around an image
1. On the Tools toolbar, choose the Pan tool.
2. Drag within the image.

💡 You can also pan around an image by using the preview rectangle on the Overview palette. If the Overview palette is not displayed, choose View Palettes ➔ Overview, and drag the preview rectangle to a new position.

To fit the window to the image
- Choose Window ➔ Fit to Image.

💡 You can also fit the window to the image by clicking the Fit Window to Image button on the Tool Options palette when the Pan tool or Zoom tool is active.

Cutting, copying, and pasting
You can cut or copy a selection or an entire layer to the Clipboard, and then paste the contents of the Clipboard into the same image or another image. The basic commands are
- Cut — removes the selected content to the Clipboard and replaces it with the image background color or transparency
- Copy — copies the selected content to the Clipboard
- Copy Merged — copies a flattened (merged) version of all the layers in a selection to the Clipboard
- Paste — pastes cut or copied content from the Clipboard into the same image or another image
- Clear — deletes the selected content

You can cut or copy a selection, a layer, or a vector object. You can paste the selected content as a new image, a new layer, or a selection.

You can copy one image into another by dragging an image from the Browser palette into an image in the workspace.
You can also copy a Corel Paint Shop Pro image into other applications, such as word processors or desktop publishing packages. For information about exporting Corel Paint Shop Pro files into other formats, see “Saving images” on page 27.

**To cut a selection, layer, or vector object**

1. Select the area, layer, or object you want to cut.
2. Choose Edit ➤ Cut.

💡 You can also cut by pressing Ctrl + X.

**To copy a selection, layer, or vector object**

1. Select the area, layer, or object you want to copy.
2. Do one of the following:
   - To copy only the selection or the active layer, choose Edit ➤ Copy.
   - To copy all layers of the selected area, choose Edit ➤ Copy Merged.

💡 You can also press Ctrl + C to copy the active layer, or Ctrl + Shift + C to copy merged layers.

**To paste as a new image**

- Choose Edit ➤ Paste As New Image.

💡 You can also paste as a new image by pressing Ctrl + V.

**To paste as a new layer**

1. Select the image in which you want to paste the selection.
2. Choose Edit ➤ Paste As New Layer.

💡 You can also paste a new layer by pressing Ctrl + L.
Undoing and redoing actions

You can undo single or multiple actions as you edit an image. For example, you can undo brush strokes, color adjustments, or effects that you have applied to the image. You can also redo single or multiple actions to reapply commands that you have undone.

You can also revert to the last saved version of the image.

The History palette lets you undo and redo actions selectively, regardless of their sequence. For more information about using the History palette, see “Undoing and redoing actions by using the History palette” in the Help.

**Important!** You cannot use the Undo controls to undo the following actions: renaming files, saving files, opening and closing files, emptying the Clipboard, making changes that are program-wide and not specific to the current image (such as changes to color settings and preferences), and using commands that do not change the image pixels (such as zooming and scrolling).

To undo an action

- Choose **Edit ➤ Undo**.

  If you want to undo multiple actions, repeat the **Edit ➤ Undo** command.

  The Undo command undoes multiple actions in the order in which they were performed. To undo actions selectively, use the History palette.
  
  If the action cannot be undone, the Undo command is unavailable.

  You can also undo an action by clicking the **Undo** button on the Standard toolbar, or by pressing **Ctrl + Z**.

To redo an action

- Choose **Edit ➤ Redo**.

  The Redo command redoes multiple actions in the order in which they were undone. To redo actions selectively, use the History palette.
  
  Only actions that have been undone can be redone.
You can also redo an action by clicking the Redo button on the Standard toolbar, or by pressing Ctrl + Alt + Z.

Deleting images

You can delete image files from the main workspace, or you can delete images by using the Browser palette.

To delete the current image in the workspace

- Choose File ➤ Delete.

To delete an image by using the Browser palette

1. On the Browser palette, right-click the image that you want to delete.
2. Choose Delete.
Adjusting images

When you view your photos in Corel Paint Shop Pro, you may notice problems that you want to correct. In some photos, the problems are obvious, such as when the subject is too dark. In other photos, you may sense the need for improvement but not know what to fix. With Corel Paint Shop Pro, you can correct specific aspects of a photo or allow the program to make basic photo adjustments.

In this section, you’ll learn about
- rotating images
- cropping images
- straightening images
- correcting photographic perspective
- making basic photo adjustments
- removing digital photo noise
- resizing images

Rotating images

You can rotate an image by 90 degrees to change its orientation to landscape (horizontal) or portrait (vertical). If your camera contains sensors that mark images taken in a portrait orientation, Corel Paint Shop Pro automatically rotates photos to the correct orientation.

For information about rotating an image to straighten it according to reference points within the image, such as the horizon, see “Straightening images” on page 40.
Corel Paint Shop Pro offers several ways to rotate an image quickly.

To rotate an image

- Select an image, and perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate an image 90 degrees clockwise or counterclockwise</td>
<td>Choose Image ➤ Rotate Right or Image ➤ Rotate Left.</td>
</tr>
<tr>
<td>Rotate an image interactively</td>
<td>Choose the Pick tool  from the Tools toolbar. Rotate the image by dragging the rotation handle (the square connected by a line to the rotation pivot point) to a new position.</td>
</tr>
</tbody>
</table>

You can also rotate an image by clicking the Rotate Right  or Rotate Left  button on the Standard toolbar.

Cropping images

You can remove unwanted portions of an image to create stronger compositions or change the image focus. Corel Paint Shop Pro helps you crop by providing presets to common image sizes, such as 4 × 6 inches or 10 × 15 centimeters. Cropping can reduce the amount of hard drive memory required for editing the image. Also, by eliminating extraneous areas of color, cropping can improve color corrections. If a photograph
requires both cropping and color correction, you should crop the image first and then apply the color correction.

**Important!** Cropping permanently removes the image area outside the crop rectangle. To preserve the original photo, use the Save As command to save the cropped version of your image to a new filename.

You can remove unwanted portions of an image to create stronger compositions or to change the image focus.

**To crop an image**

1. On the Tools toolbar, choose the **Crop** tool. The image area outside the crop rectangle is shaded.
2. Adjust the crop area size or position. If you want to use a preset crop size, choose an option from the **Presets** drop-list on the Tool Options palette.
3. When you’re ready to crop the image, click the **Apply** button on the Tool Options palette.

**You can also**

<table>
<thead>
<tr>
<th>Define the crop area interactively</th>
<th>Drag over the image with the <strong>Crop</strong> tool to define the crop area rectangle.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust the crop area interactively</td>
<td>Drag any of the handles.</td>
</tr>
</tbody>
</table>
You can easily straighten crooked images by specifying a line along an image feature that you want to correct. Corel Paint Shop Pro then aligns the image vertically or horizontally with this rotation line. You can use this technique when an image has a strong vertical or horizontal feature, such as a building or horizon.

*The Straighten tool lets you draw a line by using reference points within an image. You can then use the line to straighten the image.*

### Straightening images

**To straighten an image**

1. On the Tools toolbar, click the **Straighten** tool  
   A straightening bar with end handles appears on the image.
2. Drag each handle of the straightening bar to align it with the part of the image that you want to straighten.
3 On the Tool Options palette, choose from the following options:

- **Auto** — automatically straightens the image based on the position of the straightening bar (recommended)
- **Make vertical** — rotates the image to make the straightening bar vertical
- **Make horizontal** — rotates the image to make the straightening bar horizontal

4 Click the **Apply** button.

**You can also**

<table>
<thead>
<tr>
<th>Straighten a single layer</th>
<th>Click the layer name on the Layers palette before you begin.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Straighten all layers in the image</td>
<td>Mark the <strong>Rotate all layers</strong> check box on the Tools Options palette.</td>
</tr>
<tr>
<td>Choose a specific angle for the straightening bar</td>
<td>Type or set a value in the <strong>Angle</strong> control on the Tools Options palette.</td>
</tr>
<tr>
<td>Crop the edges of the image to make it rectangular after straightening</td>
<td>Mark the <strong>Crop image</strong> check box on the Tools Options palette.</td>
</tr>
<tr>
<td>Fill the edge areas of your image with the background color</td>
<td>Unmark the <strong>Crop image</strong> check box on the Tools Options palette.</td>
</tr>
</tbody>
</table>

💡 You can also double-click the image to apply the command.

**Correcting photographic perspective**

When you take pictures of tall objects, the resulting photographs may have perspective distortion — that is, the objects may seem to be leaning or angled. This distortion occurs when the camera is at an angle to the subject.

You can fix perspective distortion. For example, by using the Perspective Correction tool, you can straighten a photo of a building with sides that should be straight but appear angled.
To correct perspective

1 On the Tools toolbar, select the Perspective Correction tool.
   A bounding box with corner handles appears on the image.

2 On the Tool Options palette, select from these options:
   • Grid lines — lets you enter the number of grid lines to display
   • Crop image — recrops the image to a rectangular shape after the perspective is applied

   Note: Marking the Crop image check box deletes the areas of the image that fall outside the rectangle.

3 Drag each handle to the corner of the object that should be rectangular.

4 Click the Apply button.

💡 You can also apply the command by double-clicking the image.

Making basic photo adjustments

When you open a photo in Corel Paint Shop Pro, and you are not sure what adjustments to make, you can apply one of the two Photo Fix commands and see if you like the results. Both Photo Fix commands operate by quickly analyzing your photo, identifying the areas that are darkest, brightest, and in between (the midtones), and then applying corrections based on these identified areas.
You can use the One Step Photo Fix command to improve the exposure and color balance of images quickly and easily.

The One Step Photo Fix command automatically applies a predetermined set of color balancing and sharpening corrections to your photo — all you need to do is select the command. If you want the option of controlling the amount of these same corrections, you can use the Smart Photo Fix command.

The Smart Photo Fix feature gives you control over the amount and type of corrections applied to an image.
To adjust a photo in one step

• Choose Adjust ▶ One Step Photo Fix.

After a brief pause, a predetermined set of corrections are applied to your photo.

The corrections applied are identical to what would be applied by using the Smart Photo Fix command.

To adjust a photo comprehensively

1 Choose Adjust ▶ Smart Photo Fix.

The Smart Photo Fix dialog box appears. The upper-left pane shows the original photo. The upper-right pane shows the photo with the initial set of adjustments applied by the command based on its analysis of the photo.

2 Perform one or more tasks from the following table, and click OK.

<table>
<thead>
<tr>
<th>To do the following</th>
</tr>
</thead>
</table>
| To brighten or darken the photo | In the Brightness group box, type or set a value in the Overall, Shadows, and Highlights controls, or adjust their corresponding sliders. Positive settings brighten the photo, and negative settings darken the photo.  

| To increase or decrease saturation | Type or set a value in the Saturation control, or adjust the slider. Positive settings make colors more vibrant; negative settings make colors less vibrant.  

| To sharpen the edges of the photo | Type or set a value in the Focus control.  

When you mark the Advanced Options check box, additional adjustments become available. The Color Balance check box is marked by default, which allows the photo’s black, white, and gray areas to be identified. The colors in the photo are balanced on the basis of these identified areas (sampling points). These sampling points are ignored if you unmark the Color Balance check box, and they are restored if you re-mark the check box. You cannot drag or move sampling points.
Removing digital photo noise

The term “noise” as it relates to photos refers to small specks of color that interfere with the clarity of the image. These specks usually result from sources such as the limitations of the sensor in your digital camera or poor lighting conditions. For example, when you zoom in on a photo of a clear blue sky, you may see tiny specks of orange, red, purple, green, or other colors.

Corel Paint Shop Pro gives you two fast, powerful commands for removing noise from your photos. When you use the One Step Noise Removal command or the Digital Camera Noise Removal command, the program analyzes your photo, identifies the noise artifacts, and applies corrections based on these identified areas.

You can automatically apply noise correction to your photo with the One Step Noise Removal command. You can also control more precisely how these same corrections are applied by using the more comprehensive Digital Camera Noise Removal command. For more information about using the Digital Camera Noise Removal command, see “Removing digital photo noise” in the Help.

To remove digital photo noise quickly

• Choose Adjust ▶ One Step Noise Removal.

After a brief pause, a predetermined set of corrections are automatically applied to your photo.
Resizing images

After you adjust your image, you can resize it in Corel Paint Shop Pro. It’s important to understand how resizing affects image pixels.

Pixels have no set physical size. Each pixel represents one area of a single color. When an image is resized, the number of pixels in the image may be reduced or increased, which causes the image to be resampled. Resampling changes the file size.

Print resolution is the number of pixels per inch. More pixels per inch (ppi) create smaller printed pixels and a smaller printed image. Fewer pixels per inch create larger printed pixels and a larger printed image. Resizing can change the resolution of the image while preserving both the number of pixels in the image and the file size.

Here are some recommendations to help you resize your images:

• Increasing image size by more than 25% causes a loss of detail and sharpness.
• Resize an image only once — if you resize incorrectly, undo it and try again.
• Correct and retouch images before resizing.

To resize an image

2. In the Resize dialog box, mark the Resample using check box, and select a resampling type from the drop-list.
   To resize the current layer only, unmark the Resize all layers check box.
3. In the Pixel Dimensions group box, type or set new values in the Width and Height controls. From the drop-list, choose whether to enter values in pixels or as a percentage of the original size.
4. Click OK.

It is recommended that you constrain the new image dimensions to the image’s current proportions by marking the Lock aspect ratio check box. Changing the aspect ratio distorts the image by stretching or contracting it in one dimension more than the other.

You can keep the image’s current print size by marking the Maintain original print size check box.
Corel Paint Shop Pro provides you with many ways to retouch your images. Whether you want to remove a small scratch, erase the entire background, or simply correct red-eye, you’ll find the tools you need.

In this section, you’ll learn about
- removing red-eye
- applying cosmetic corrections
- removing scratches
- removing flaws and objects
- erasing image areas

Removing red-eye

Red-eye is a common problem in photos. Red-eye occurs when light from the camera’s flash reflects off the retina of a photo subject and is then captured in the photo. Corel Paint Shop Pro has two methods of removing red-eye from a color photo.

The fastest method is to use the Red Eye tool. A more powerful method is to use the advanced Red Eye Removal command that lets you change the eye color. For more information about using the Red Eye Removal command, see “To remove red-eye comprehensively” in the Help.
To remove red-eye quickly

1. On the Tools toolbar, choose the Red Eye tool 🎨.
2. On the Tool Options palette, adjust the Size control so that the pointer is slightly larger than the eye needing correction.
3. Position the pointer directly over the eye, and click.

💡 You can zoom in on the photo, if necessary, to use the Red Eye tool more easily. You can size the pointer interactively by holding down Alt while dragging the Red Eye tool over the eye area.

Applying cosmetic corrections

You can quickly apply the following cosmetic corrections to the subjects in your photos:
- blemish removal — by using the Blemish Fixer mode of the Makeover tool
- teeth whitening — by using the Toothbrush mode of the Makeover tool
- suntanning — by using the Suntan mode of the Makeover tool
- wrinkle removal — by using the Scratch Remover tool

You can quickly remove blemishes, whiten teeth, apply suntanning, and remove wrinkles.
To remove facial blemishes

1. On the Tools toolbar, choose the Makeover tool 🌟.
2. On the Tool Options palette, choose the Blemish Fixer 🏷 mode.
   The pointer changes to concentric circles.
3. On the Tool Options palette, adjust the Size control to the smallest size that allows the inner circle to enclose the blemish.
   The outer circle is used for the material that will cover the blemish.
4. On the Tool Options palette, adjust the Strength control.
   Values range from 1 to 100. Higher values apply more of the source material (enclosed in the outer circle) to the blemish area (enclosed in the inner circle).
5. Point and click directly over the blemish.

💡 You can zoom in on the photo, if necessary, for better control of the Makeover tool.

To whiten teeth

1. On the Tools toolbar, choose the Makeover tool 🌟.
2. On the Tool Options palette, choose the Toothbrush 🦷 mode.
3. Point and click directly over the teeth.
   If the teeth are separated or partially obscured, you may need to apply this tool to each tooth individually.

💡 The Toothbrush mode of the Makeover tool works only on color photos.

💡 You can zoom in on the photo, if necessary, for better control of the Makeover tool.

To apply a suntan

1. On the Tools toolbar, choose the Makeover tool 🌟.
2. On the Tool Options palette, choose the Suntan ☀️ mode.
3. Type or set a value in the Size control.
4. Carefully drag over the skin you want to tan.
To remove facial wrinkles

1. On the Tools toolbar, choose the Scratch Remover tool.

2. On the Tool Options palette, choose either the square edge or the beveled edge selection box.

3. Type or set a value in the Width control so that the wrinkle you’re removing fits inside the inner portion of the rectangle you drag.

4. Place the cursor just outside the wrinkle, and then carefully drag over the wrinkle so that it is enclosed in the inner rectangle.
   The wrinkle is covered by the surrounding skin texture.

💡 If you need to start over, you can undo what you’ve dragged out, adjust the Width control, and drag again.

   For wrinkle lines that are not straight, correct just one portion at a time.

Removing scratches

The Scratch Remover tool offers one way to remove scratches and cracks from images. You can use the tool to enclose the area and erase the scratch. The tool works best on relatively smooth backgrounds. The Scratch Remover tool uses the background image details to create new information for replacing the selected area. If the background is relatively smooth, the result is usually satisfying. Scratches from a textured background may be more effectively removed with the Clone Brush tool. For information about the Clone Brush tool, see “Removing flaws and objects” on page 51.
To remove scratches

1. Click the background layer on the Layers palette.
2. On the Tools toolbar, choose the Scratch Remover tool.
3. On the Tool Options palette, choose one of the following options to define the shape of the Scratch Remover tool:
   - square edge — corrects scratches that are perpendicular to object edges, in an open area, or of uniform color
   - beveled edge — corrects scratches that are at an angle to object edges
4. Center the pointer just outside one end of the scratch, and drag to set a selection box over the scratch.
   The edges of the selection box should surround the area without touching the scratch. Try to leave a width of 3 or 4 pixels on either side of the scratch.

You can also

<table>
<thead>
<tr>
<th>Move the starting point of the bounding box by 1 pixel</th>
<th>Continue to hold down the mouse button, and press the Arrow keys.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase or decrease the width of the bounding box by 1 pixel</td>
<td>Continue to hold down the mouse button, and press Page up or Page down.</td>
</tr>
</tbody>
</table>

💡 To avoid removing important details from areas surrounding the scratch, you can limit the correction by creating a selection. For information about creating selections, see “Creating selections” on page 57.

If you are not satisfied with the result, click the Undo button, and then reselect the scratch and try varying the width of the tool.

If the scratch background is highly textured or contains many color variations, the result may not be as satisfying. For scratches that extend over several different backgrounds, you can try removing the scratch one section at a time, or you can use the Clone Brush tool. For information about using the Clone Brush tool, see the next section.

Removing flaws and objects

You can remove flaws and objects in your images by using the Clone Brush tool or the Object Remover tool. The Clone Brush tool lets you remove flaws and objects by painting over them with another part of the image. The paint source can be a part of
the same layer, another layer in the image, a merged image, or a layer from another image.

The Clone Brush tool was used to remove the garbage bag from the photo on the left.

The Object Remover tool lets you remove objects when the surrounding area is fairly uniform in color and texture. This tool is similar to the Clone Brush tool in that you use it to identify an area you want to remove and then choose an area with a background that you want to use.

**To clone a part of an image**

1. On the Tools toolbar, choose the **Clone Brush** tool.
2. On the Tool Options palette, choose the brush tip, size, opacity, and other options. If you want to clone data from all layers merged together, mark the **Use all layers** check box. Unmark the check box if you want to clone data from the current layer only.
3. On the source image, right-click the center point of the source area. If you have more than one layer, click the name of the layer on the Layers palette before you define the source area.
4. Drag in the image where you want to paint the cloned area.

Make sure that you select a source area with data.

If your image contains a selection, make sure that you right-click within the selection to set your clone source. If you are using a pen tablet, you can achieve the same result by holding down **Shift**.
You can also hold down Shift and click the image to set the source point.
You can resize the brush interactively by pressing Alt while dragging in the
image window.

To remove objects from a photo

1. On the Tools toolbar, choose the Object Remover tool 🜁.
2. On the Tool Options palette, choose the Selection Mode 📷 button.
3. Drag around the object that you want to remove.
4. On the Tool Options palette, choose the Source Mode 📷 button.
5. Position the rectangle over the area that will replace the previous selection.
6. Drag the handles on the rectangle to resize it, or drag the rotation handle on the
rectangle to rotate it.
   It is recommended that you make the rectangle as large as, or slightly larger than,
the area you are removing.
7. On the Tool Options palette, click the Apply button ✓.
8. Choose Selections ▶ Select None to deselect the selection.

You can also

<table>
<thead>
<tr>
<th>Feather a selection made with the Freehand Selection tool</th>
<th>Before making the selection, adjust the Feather control on the Tool Options palette.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust the opacity of the source material</td>
<td>Before clicking the Apply button, adjust the Opacity control on the Tool Options palette.</td>
</tr>
<tr>
<td>Choose source material from all layers or from the current layer</td>
<td>Mark the Use all layers check box to choose source material from all layers as though they were merged. Do not mark this check box if you want to choose source material from the current layer only.</td>
</tr>
<tr>
<td>Blend edges and use the object’s tonal ranges when applying the source material</td>
<td>Choose the Smart Blending option on the Tool Options palette.</td>
</tr>
</tbody>
</table>

You can also create a selection by using any of the selection tools before you
activate the Object Remover tool.
You can also deselect the selection by clicking Ctrl + D.

**Erasing image areas**

You can use the Eraser tool to erase areas of a layer to transparency. When you use the Eraser tool to erase on a raster layer, all pixels in the tool’s path become transparent. A gray and white checkerboard pattern indicates transparent areas.

You can use the Background Eraser tool to erase pixels selectively. For example, in a photo of a mountain range, you can erase the sky or you can isolate an object from the surrounding image area.

You can quickly remove the background from an image by using the Background Eraser tool.

**The difference between undoing and erasing**

When you undo an action in Corel Paint Shop Pro, you restore the original detail in the image. To understand the difference between undoing and erasing, consider the example of paint strokes. If you make a mistake with a paint stroke and erase it, the image detail under the stroke is lost. You can erase paint when you want to make certain pixels transparent. You can also erase to create an effect, such as when you want one layer to show through another layer.

**Settings for the Background Eraser tool**

You can adjust the default settings for the Background Eraser tool on the Tool Options palette. For example, you can change the opacity, color tolerance, and sample area settings. For more information, see “Erasing image areas” in the Help.
To erase an image area

1. On the Tools toolbar, choose the **Eraser** tool.
2. On the Tool Options palette, choose the brush options.
3. Drag in the image to erase.

**You can also**

<table>
<thead>
<tr>
<th>Restore erased pixels</th>
<th>Hold down the right mouse button and drag over the erased area.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Erase a straight line</td>
<td>Click at the beginning of the line, hold down <strong>Shift</strong>, and click the end of the line. To continue erasing the line, move to the next point, hold down <strong>Shift</strong>, and click again.</td>
</tr>
</tbody>
</table>

If you erase the background layer, the Eraser tool erases to transparency, and the layer is automatically promoted to a raster layer.

To erase the background area in an image

1. On the Layers palette, click the layer containing the image element that you want to isolate.
2. On the Tools toolbar, choose the **Background Eraser** tool.
3. On the Tool Options palette, choose the brush options.
   - For information about setting brush options, see “Choosing brush options” in the Help.
4. Drag around the edges of the image area that you want to isolate.
   - Slow, careful strokes give you the best results.

**You can also**

<table>
<thead>
<tr>
<th>Restore erased pixels</th>
<th>Right-click and drag.</th>
</tr>
</thead>
</table>
### You can also

<table>
<thead>
<tr>
<th>Action</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Erase a straight line</td>
<td>Click once at the beginning point, hold down <strong>Shift</strong>, and click the endpoint. To continue erasing the line, move to the next point, hold down <strong>Shift</strong>, and click again.</td>
</tr>
</tbody>
</table>

The background layer is automatically promoted to a raster layer when you work on it with the Background Eraser tool.
Working with selections

Selecting the parts of images to edit is an important step in your workflow. After you create a selection, you can edit it while leaving the rest of the image unchanged. You can use tools, such as drawing or painting tools, or apply commands, such as for flipping, copying, or cropping.

The border of a selection is identified by a series of black and white dashes, called a marquee.

In this section, you’ll learn about
• creating selections
• hiding and viewing the selection marquee
• modifying selections
• inverting and clearing selections

Creating selections

You can create a selection when you want to isolate part of an image. For example, you can use a selection to adjust one area of a photo, to retouch in one area only, or to copy a portion of a photo and paste it into another photo. The way you make a selection depends on whether you are working on a raster or vector layer. For more information about raster and vector graphics, see “Understanding graphics and vector layers” in the Help.
You can create a selection by using a simple shape (left), by creating a freehand selection (center), or by using the Magic Wand tool to select specific areas of color or opacity (right).

The following selection tools can be used to create raster selections:

- **Selection** tool — makes a selection of a specific shape, such as a rectangle, square, ellipse, circle, or star.
- **Freehand Selection** tool — makes a selection around the edges of an object, such as the petals of a flower or fingers on a hand. There are four types of selections you can make with the Freehand tool:
  - **Freehand** — lets you quickly select an area by dragging
  - **Edge Seeker** — finds the edges between two areas with color differences when you click on the edges of irregularly shaped areas
  - **Point to Point** — lets you draw straight lines between points to create a selection with straight edges
  - **Smart Edge** — automatically finds the edges of irregularly shaped areas when you click along the edges
- **Magic Wand** tool — makes a selection based on the color, hue, brightness, or opacity of an object. This tool is designed to select an area that has distinctly different pixels than those in other areas of an image — for example, a pink rose surrounded by green leaves, or a dark area in an otherwise bright image.

You can make a selection with one tool and then switch to another tool to add to or subtract from the selection. For more information, see “Modifying selections” on page 62.

For more information about creating selections, see “Creating selections” in the Help.
To create a selection by using the Selection tool

1. On the Tools toolbar, choose the **Selection** tool from the Selection tool flyout.

2. On the Tool Options palette, choose one of the following options:
   - **Selection Type** — lets you choose the shape of the selection area
   - **Mode** — lets you choose to replace, add, or remove an existing selection. Replace is the default setting.
   - **Feather** — lets you soften the edges of a selection by specifying a fade width in pixels (0 to 200)
   - **Anti-alias** — lets you apply a smooth edge to a selection by making the pixels along its edges semitransparent

   **Note:** After you create a selection, changes to the settings in the Tool Options palette apply to the next action, not to the current selection.

3. Drag to make the selection.

   As you drag, a border indicates the selection. When you finish dragging, the selection’s border becomes a marquee.

   ![Illuminated light bulb] You can modify the options for the active selection by choosing **Selections** ▶ Modify and choosing the command you want from the menu.

To create a selection by using the Freehand Selection tool

1. On the Tools toolbar, choose the **Freehand Selection** tool from the Selection tool flyout.

2. On the Tool Options palette, choose one of the following from the **Selection Type** drop-list:
   - **Edge Seeker**
   - **Freehand**
   - **Point to Point**
   - **Smart Edge**

3. On the Tool Options palette, choose any of the following options:
   - **Feather** — lets you soften the edges of a selection by specifying a fade width (0 to 200 pixels)
   - **Smoothing** — lets you specify the amount of smoothing that you want to apply to the selection border
   - **Anti-alias** — lets you apply a smooth edge to a selection by making pixels semitransparent
Use all layers — searches for an edge in all layers of the selected area. This option is available if the image has multiple layers and if you are using the Edge Seeker or the Smart Edge selection type.

4 Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Make a Freehand selection</td>
<td>Drag around the area that you want to select. Release the mouse to complete the selection.</td>
</tr>
<tr>
<td>Make an Edge Seeker selection</td>
<td>Click precisely along the edge of the area you want to select. The selection marquee adjusts automatically to follow the edge between contrasting image areas. Double-click to complete the selection.</td>
</tr>
<tr>
<td>Make a Smart Edge selection</td>
<td>Click along the edge of the area that you want to select, ensuring that the rectangular pointer is centered along the edge. The selection marquee adjusts automatically to follow the edge between contrasting image areas. Double-click to complete the selection.</td>
</tr>
<tr>
<td>Make a Point to Point selection</td>
<td>Click around the area you want to select. A straight line marquee appears between points. Double-click to complete the selection.</td>
</tr>
</tbody>
</table>

💡 When you make an Edge Seeker selection, you can set the distance used to search for an edge by typing a value in the **Range** control on the Tool Options palette.

When you make Edge Seeker or Smart Edge selections, you get a more accurate selection by clicking frequently along the edge you want to follow.

You can delete a previous point by pressing **Delete**.

**To create a selection by using the Magic Wand tool**

1 On the Tools toolbar, choose the Magic Wand tool 🌟 from the Selection tool flyout.
2 On the Tool Options palette, choose a **Match mode** option:

- **None** — chooses all pixels
- **RGB Value** — chooses pixels that match the red, green, and blue values of the color selected in the image
- **Color** — chooses pixels that match the color selected in the image
- **Hue** — chooses pixels that match the position in the color wheel of the hues selected in the image
- **Brightness** — chooses pixels that match the brightness of the color selected in the image
- **All Opaque** — chooses opaque pixels and excludes transparent pixels
- **Opacity** — chooses pixels according to their level of opacity or transparency

3 On the Tool Options palette, choose one or more of the following options:

- **Tolerance** — controls how closely the selected pixels match the pixel you click in the image. At low settings, only similar pixels are chosen; at higher settings, a wider range of pixels is selected.
- **Feather** — lets you soften the edges of a selection by specifying a fade width (0 to 200 pixels)
- **Use all layers** — searches for matching pixels in the merged image
- **Contiguous** — selects only pixels that connect to the pixel you click
- **Anti-alias** — produces a smooth-edged selection by partially filling in pixels along the edge, making them semitransparent. You can choose to use this option inside or outside of the selection marquee.

4 Click the image area that contains the pixels you want to match.

The selection marquee surrounds all matching pixels.

💡 You can change the number of pixels you select by undoing the selection, adjusting the **Tolerance** setting, and making a new selection.

**Hiding and viewing the selection marquee**

The selection marquee is visible by default. When you work with a selection, it is sometimes helpful to hide the marquee temporarily without disabling the selection. For example, you may want to see the results of pasting a selection or feathering a selection’s edges.
To hide or view the selection marquee

- Choose **Selections ▶ Hide Marquee**.

When you hide the selection marquee, it does not deselect or clear the selection. The tools and commands you use while the marquee is hidden apply only to the selected area.

You can also hide or view the selection marquee by pressing **Ctrl + Shift + M**.

Modifying selections

You can modify selections in several ways. You can add to or subtract from a selection. For example, if you have a picture of a person carrying a large sign, you can select the sign by using the rectangular Selection tool, and then add the person to the selection by using the Freehand Selection tool.

![Selection examples](image)

*After you create a selection, you can add to it or subtract from it.*

For more information about modifying selections by a specific number of pixels or by color information, see “Modifying selections” in the Help.

To add to or subtract from a selection by using Selection tools

1. On the Tools toolbar, choose the selection tool (Selection ☐, Freehand ✐, or Magic Wand ✨ tool) that you want to use to add to or subtract from the selection.
2. On the Tool Options palette, choose the settings you want to use.
3. Perform a task from the following table.
You can also add to the selection by holding down Shift while clicking the image areas that you want to add, or subtract from the selection by holding down Ctrl while clicking the image areas you want to remove.

**Inverting and clearing selections**

Sometimes, the easiest way to make a complicated selection is to select the part of the image that you don’t want and then invert the selection. For example, if you have a picture of a person against a solid color background, you can select the background and then invert the selection to select the person.

![Image of sunflower with selection highlighted]

*It is easier to select a solid background (left) and invert the selection to isolate a complex, multicolored foreground (right).*
You can also clear a selection, which removes the marquee and integrates the selection back into the image. When you clear the selection, you can resume editing of the entire image.

**To invert a selection**

- Choose **Selections ▶ Invert**.
  
  The marquee changes to enclose the previously unselected image area and exclude the previously selected image area.

**To clear a selection**

- Choose **Selections ▶ Select None**.

💡 You can also clear a selection by right-clicking in the image outside the selection marquee or by pressing Ctrl + D.
Layers are fundamental to creating and editing images in Corel Paint Shop Pro. Use layers to add elements to your images, create artistic effects and illustrations, and make image editing easier. You can add or delete layers, rearrange the order in which they are stacked, and blend their pixels in various ways. Unless you merge the layers, each one remains independent and you can edit it independently of the others.

For more information about layers, see “Working with layers” in the Help.

In this section, you’ll learn about

• understanding layers
• using layers with photos
• using the Layers palette
• renaming layers
• viewing layers
• changing the order of layers in an image
• moving layers on the canvas

Understanding layers

When you create or import an image in Corel Paint Shop Pro, the image has a single layer. Depending on the type of image you created or imported, the single layer is labeled in the Layers palette as Background, Raster, Vector, or Art Media. When you open a photo, scan, or screen capture, the single layer is labeled as Background in the Layers palette.

For most simple corrections and retouching, you do not have to add layers to an image. However, it is a good practice to duplicate the single layer before making image corrections, so that you preserve the original image on its own layer. If you intend to do more complex work, such as adding elements to the image, creating photo compositions, adding text, or applying other effects, it is highly recommended that you use layers.
Layers are like separate sheets that you combine to create a final composition.

Each layer you add begins as a transparent sheet over the background. As you add brush strokes, vector objects, or text, you cover up parts of the Background layer. Transparent areas allow you to see the underlying layers. You can stack multiple layers to create artistic compositions, photo collages, or complex illustrations. For more information about different types of layers, see “Understanding layers” in the Help.

### Using layers with photos

When you open a digital photo or a scanned image in Corel Paint Shop Pro, the image is on the background layer. For most photographic enhancements, such as cropping, correcting colors, or retouching, you can work on the background layer without ever adding another layer. If you want to create interesting effects or make the corrections easier to perform, you can use layers as you work.

### To use layers with photos

- Perform one or more tasks from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preserve the original image before making changes</td>
<td>Make a duplicate of the background layer by choosing Layers ▶ Duplicate. To work on the duplicate layer, click it in the Layers palette to make it the active layer.</td>
</tr>
<tr>
<td>Make color and tonal corrections</td>
<td>Use adjustment layers instead of changing the image directly. For more information about using adjustment layers, see “Using adjustment layers” in the Help.</td>
</tr>
<tr>
<td><strong>To</strong></td>
<td><strong>Do the following</strong></td>
</tr>
<tr>
<td>---------------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Add text or graphics</strong></td>
<td>Create text and graphics, such as lines and shapes, on vector layers to make them easier to edit.</td>
</tr>
<tr>
<td><strong>Create interesting effects</strong></td>
<td>Duplicate the background layer, apply an effect to the duplicate, and then blend the two layers by changing the opacity or blend modes of the modified layers.</td>
</tr>
<tr>
<td><strong>Create a painting</strong></td>
<td>Use the Art Media tools by marking the <strong>Trace</strong> check box on the Tool Options palette to create an Art Media layer. Use the Art Media brushes to create impressionistic effects. For more information about the Art Media brushes, see “Working with Art Media tools” in the Help.</td>
</tr>
<tr>
<td><strong>Combine photos to create a photo collage</strong></td>
<td>Open the photos that you want to combine and decide which image to use as your base image. Copy the other images into the base image by clicking an image, choosing <strong>Edit &gt; Copy</strong>, clicking the base image, and choosing <strong>Edit &gt; Paste As New Layer</strong>. Position each layer with the Move tool. Use the opacity setting and blend mode to control how much of each layer shows through. Use a mask layer to hide parts of a layer or to create soft edges around it.</td>
</tr>
<tr>
<td><strong>Create a panoramic photo</strong></td>
<td>Take a series of photos with overlapping subject matter. Create an image with a canvas large enough to display a panorama, and then copy each photo onto a separate layer. Decrease the opacity of one layer to see through it as you use the Move tool to match up the edges of the other photo. Do this with each layer, and then return the layers to 100 percent opacity. Or, if you have Corel Photo Album installed, you can use its automatic Panorama feature.</td>
</tr>
</tbody>
</table>
Using the Layers palette

The Layers palette lists all layers in an image. The order of layers on the palette is the order of layers in the image. The top layer is listed first, and the bottom layer is listed last. You can change the stacking order of layers on the Layers palette, depending on the layer types. For information about layer types, see “Understanding layers” in the Help.

You can create layer groups to organize the Layers palette. You can also link layers or groups so that they move together when you use the Move tool in the image.

Shown above is an example of the Layers palette. You can see that each layer can have a customized name. By default, a thumbnail view of the layer’s contents appears to the left of the layer name. You can set the size of the thumbnail or turn the thumbnail off. Also, the settings of the active layer appear by default above the topmost thumbnail preview. The appearance of these settings can also be modified. For more information about changing the appearance of the Layers palette, see “To modify the look of the Layers palette” in the Help.

The Layers palette displays the names of layers and layer groups. It also indicates the types of layer (background, raster, vector, Art Media, mask, adjustment, group, selection, or floating selection) and lets you toggle the layer visibility on or off. If there are too many layers for the palette to display at one time, you can use the scroll bars on the right side to move the list up or down.

The Layers palette toolbar includes a drop-list for command tasks, such as adding a new raster or vector layer. For more information about adding and removing toolbar buttons, see “Customizing toolbars” in the Help. Below the Layers palette toolbar are
controls that let you change opacity and blend mode of layers, link layers, or lock their transparency.

You can display or hide the Layers palette or move it anywhere on the screen. For more information about moving, docking, and undocking the Layers palette, see “Using palettes” in the Help.

If an image has more than one layer, you must select the layer that you want to work on. Changes to the image affect only the selected layer (also called the active layer). You can select only one layer at a time.

**To display or hide the Layers palette**

- Choose View ▶ Palettes ▶ Layers.
  This command toggles the display of the Layers palette on and off.

**To select a layer**

- On the Layers palette, click the name of a layer.

**To expand or collapse a vector layer or layer group**

- Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Expand the group</td>
<td>On the Layers palette, click the plus sign ( \text{+} ) in front of the layer or layer group name.</td>
</tr>
<tr>
<td>Collapse the group</td>
<td>On the Layers palette, click the minus sign ( \text{-} ) in front of the layer or layer group name.</td>
</tr>
</tbody>
</table>

**Renaming layers**

As you add layers to an image, you may find it convenient to rename them so that they are easy to identify on the Layers palette.

**To rename a layer**

1. On the Layers palette, click the layer you want to rename, and click again.

---

*Working with layers* 69
2 When the name appears highlighted in an edit box, type the new name, and press Enter.

💡 You can also rename a layer by double-clicking the layer to display the Layer Properties dialog box and entering a new name in the Name box.

### Viewing layers

You can make layers, layer groups, or vector objects visible or invisible in the image. The invisible layers remain in the image but are hidden from view. You can also invert which layers are shown and which are hidden.

#### To show or hide a layer

- Click the Visibility Toggle button for the layer that you want to show or hide.

  When a layer is visible, the Visibility Toggle button displays as 🎨. When a layer is hidden, the Visibility Toggle button displays as 🖤.

💡 Hiding a layer group hides all layers within that group.

💡 To show one layer only, right-click the layer, and choose View ▶ Current Only.

#### To show or hide all layers

- Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>View all layers</td>
<td>Choose Layers ▶ View ▶ All.</td>
</tr>
<tr>
<td>Hide all layers</td>
<td>Choose Layers ▶ View ▶ None.</td>
</tr>
</tbody>
</table>

💡 You can also show or hide all layers by right-clicking a layer and choosing View ▶ All or View ▶ None.
Changing the order of layers in an image

The arrangement of layers within your image is critical to the appearance of the image. One layer placed on top of another layer can cover the underlying image.

You can easily change the stacking order of layers on the Layers palette to rearrange layers in the image. If a layer or a layer group has components, such as vector objects or grouped layers, all of the components move with it. You can move vector objects within their vector group, as well as from one vector layer to another.

To move a layer or layer group

- On the Layers palette, select the layer or layer group, and drag it to a new position within the palette.
  
  A black line shows the position until you finish dragging.

- When you drag a layer, the pointer changes to a hand. If the pointer displays a null symbol , you cannot move the selected item to a particular position.

- You can also move a layer or layer group by choosing Layers ▶ Arrange and choosing an option.

To move a vector object between layers

1. On the Layers palette, select the vector object.
   
   If you want to select multiple vector objects, hold down Shift and click additional objects.

2. Drag the selected object to another vector layer or to a new position within the same layer group.
   
   A black line shows the position until you finish dragging.

- You can select all vector objects by right-clicking and choosing Select All.
  
  You can also move a layer or layer group by choosing Layers ▶ Arrange and choosing an option.
Moving layers on the canvas

You can move the contents of an entire layer anywhere within the image canvas. If you move part of a layer off the canvas, the layer is not cropped — you can move it back to the canvas or increase the canvas size to show the area. For more information about resizing the canvas, see “Resizing the canvas” in the Help.

To move a layer on the canvas

1. On the Layers palette, select the layer that you want to move.
2. On the Tools toolbar, click the Move tool ✤.
3. Drag in the image to move the layer to a new position.

💡 You can also select and move layers with the Pick tool 🕵️.
Working with colors and materials

Whether you are applying color to an image or adjusting photographic colors, it’s important to understand how Corel Paint Shop Pro works with color. This section describes how to choose colors and materials that you can use in your images for painting, drawing, and filling.

In this section, you’ll learn about
• using the Materials palette
• choosing colors by using the Color Picker

Using the Materials palette

Corel Paint Shop Pro lets you paint, draw, and fill with a variety of styles and materials.
• A style is a color, gradient, or pattern.
• A material is the style plus an optional texture.

Both styles and materials can be selected from the Materials palette.

You can display the Materials palette at any time. You can leave it open while you work, or you can display it only when you need it.

You can also reverse the foreground and background colors or materials.
Main components of the Materials palette

- **Frame** tab — displays an outer Hue rectangle and an inner Saturation rectangle, as well as a strip containing white, three shades of gray, and black. You can drag the vertical slider to adjust lightness, and drag the horizontal slider to adjust saturation.

- **Rainbow** tab — displays the Available Colors panel, where you can click to select a color. At the bottom of the tab you can click to select white, black, or three shades of gray.

- **Swatches** tab — displays swatches, which are materials you can save to use again. For more information about swatches, see “Working with swatches” in the Help.

- **Foreground and Stroke** and **Background and Fill Properties** boxes — displays the current foreground and background materials, which consist of the style (color, gradient, or pattern) and optional texture. You can click either box to display the Material Properties dialog box, in which you can set material options. You can use foreground materials for brush strokes and background materials for fills. When you apply strokes with a brush (including the fill tools), clicking lets you paint with the foreground material, and right-clicking lets you paint with the background material. When you are using the Art Media tools, the current foreground color is
used to apply pigment to the canvas. For text and vector shapes, the foreground color is the stroke (or outline) of the text or shape, and the background color is the fill of the text or shape. For more information about changing the color of text and vector objects, see “To modify vector object properties” in the Help.

- **Foreground** and **Background Color** boxes — displays the current foreground and background color and lets you set colors regardless of current material
- **Style** button — shows which style is currently selected: color, gradient, or pattern. To change between the most recently selected color, gradient, and pattern, you can click the Style button and select a new style from the drop-list. Note that these options are disabled for the Art Media tools, which use only solid colors.
- **Texture** button — turns the current texture on or off
- **Set to Black and White** button — sets the foreground to black and the background to white. This is helpful when you use the Edit Selection command.
- **Transparent** button — specifies whether the foreground or background material is transparent (in other words, has no style or texture). You use a transparent material primarily with vector objects and text. A transparent foreground has no outline (only the objects or letters are filled), and a transparent background has no fill (only the objects or letters are outlined). This button is unavailable for tools that require a foreground or background material.
- **All tools** check box — specifies whether the selected foreground and background materials apply to all tools. If the check box is unmarked, the selected materials apply only to the active tool.

**To display or hide the Materials palette**

- Choose View ▶ Palettes ▶ Materials.

💡 You can also close the palette by clicking the Close button in the palette’s title bar.

**To swap the foreground and background colors or materials**

- From the Materials palette, click the Swap Colors button or click the Swap Materials button.
Choosing colors by using the Color Picker

When you edit images in Corel Paint Shop Pro, you often need to choose a color before painting, drawing, or filling, making manual color corrections, or choosing a background for a new raster image. The Color Picker is the most versatile tool for choosing colors.

The appearance of the Color Picker depends on the color depth of the active image (16 bits/channel, 8 bits/channel, 256 colors, 16 colors, or 2 colors).

The Color Picker displays when you click the Foreground/Stroke property box, the Background/Fill property box, or one of the two smaller Color boxes. It also appears when you click a Color box found in other dialog boxes.

The Color Picker offers many ways to select colors:
- The Color (hue) wheel and Saturation/Lightness box lets you select and preview a color.
- The Basic Colors panel displays commonly used colors.
- RGB or HSL values let you choose a color based on its red, green, and blue values or its hue, saturation, and lightness values.
• HTML color code lets you enter HTML color values.

**To choose a color by using the Color Picker**

1. On the Materials palette, do one of the following:
   - To choose a foreground color, click the **Foreground and Stroke Properties** box or the **Foreground Color** box.
   - To choose a background color, click the **Background and Fill Properties** box or the **Background Color** box.

   The Material Properties dialog box or the Color dialog box appears.

2. Click the **Color** tab.
3. Click or drag the hue wheel to select the approximate color.
4. Click or drag inside the Saturation/Lightness square to set saturation and lightness for the color you have selected.

   Move from left to right to adjust the saturation; move from top to bottom to adjust the lightness.

**You can also**

<table>
<thead>
<tr>
<th>Choose a basic color by clicking a color swatch</th>
<th>Click a color swatch in the Basic Colors panel that appears under the color wheel.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose a color by specifying its Red, Green, and Blue (RGB) values</td>
<td>Type values in the R, G, and B boxes.</td>
</tr>
<tr>
<td>Choose a color by specifying its Hue, Saturation, and Lightness (HSL) values</td>
<td>Type values in the H, S, and L boxes.</td>
</tr>
<tr>
<td>Specify a color using its HTML code</td>
<td>Type an HTML color code in the HTML box.</td>
</tr>
</tbody>
</table>

💡 You can also choose a color directly on the Frames tab or the Rainbow tab of the Materials palette. The Frames tab contains a more compact, rectangular version of the color wheel and its controls. The Rainbow tab presents every available color. Click to choose the foreground color, or right-click to choose the background color.
You can access recently used colors by right-clicking the Color box on the Materials palette. In the Recent Colors dialog box, click Other to display the Material Properties dialog box.

To apply the current colors to all tools, mark the All tools check box on the Materials palette. If you unmark this check box, the current materials are applied to the active tool only.
Applying effects

Corel Paint Shop Pro has many special effects that you can apply to your images, including 3D, artistic, illumination, reflection, and photographic effects. You can also add frames, paint with images, or warp image areas to create unique effects.

For a complete list of the special effects in Corel Paint Shop Pro, see “Applying Effects” in the Help.

In this section, you’ll learn about

• choosing effects
• applying photo effects
• adding picture frames
• using the Picture Tube tool
• warping images

Choosing effects

You can choose effects by using the Effects menus or the Effect Browser. For information on using the Effect Browser, see “To choose an effect from the Effect Browser” on page 81.

You can customize most effects by adjusting their settings in dialog boxes. These dialog boxes contain several common features:

• The left preview window shows the original image, and the right preview window shows the current dialog settings applied.
• The Presets drop-list is set to Last Used. This preset lets you apply the same effect to multiple images.

To save and load your own preset effects, see “Using and creating Presets” in the Help.

For general information about using common features found in dialog boxes, see “Using dialog boxes” in the Help.
An example of an effect dialog box

**Using the Effect Browser**

You can use the Effect Browser when you want to preview multiple effects before applying them to your image. The Effect Browser displays the presets that come with Corel Paint Shop Pro, as well as any that you create.
To display the thumbnail previews that you see in the Effect Browser, Corel Paint Shop Pro applies an effect's default preset and any presets that you saved to the image. The preset is a saved as a script in the .PspScript file format.

**To choose an effect through the Effects menu**

1. From the Effects menu, choose a submenu, and choose an effect. (For example, choose **Effects ▶ Distortion Effects ▶ Twirl.**)
   
   For most effects, a dialog box appears.

2. Make the desired settings.
   
   You can preview the effect in the rightmost preview window.

3. Click OK.

   For most effects, you can also choose a preset from the **Presets** drop-list. If you want to reuse settings for an effect, you can save those settings as a preset by clicking the **Save Preset** button, typing a name in the **Name preset** box, and clicking OK.

   To reset settings to default values, select **Default** in the **Presets** drop-list.

**To choose an effect from the Effect Browser**

1. Choose **Effects ▶ Effect Browser** to display the Effect Browser.

2. In the folder structure that appears in the left pane, do one of the following:
   
   - To preview all effects on the image, click the **Presets** folder.
   - To preview an effect category, click an effects folder (such as 3D Effects, Artistic Effects, or Blur).

   Corel Paint Shop Pro scans the selected folder and creates thumbnails of your image with each effect preset applied to it.

3. Click the thumbnail image in the right panel to select an effect preset.

4. Click **Apply**.

   You can modify the selected effect preset by clicking **Modify** to open the effect’s dialog box. If this button is unavailable, the effect does not have adjustable settings.

   You can resize the thumbnail preview in the Effect Browser by choosing **File ▶ Preferences ▶ General Program Preferences**, clicking **Display and...**
Caching along the left side, and in the Effects Browser Thumbnails group box, setting a value in the Size (Pixels) control.

**Applying photo effects**

Photo Effects offers some fun ways to alter your color photos.

You can simulate taking a photo with black-and-white film. You can also modify the effect by choosing from a variety of color filters that change the contrast in the black-and-white image. For more information, see “To apply the Black and White Film effect” on page 82.

You can also simulate taking a photo on black-and-white infrared film with an infrared pass lens filter on the camera. To enhance the effect, you can adjust settings for film grain and flare. For more information, see “To apply the Infrared effect” on page 83.

![Original photo (left) and the same photo with the Infrared effect applied (right)](image)

**To apply the Black and White Film effect**

1. Choose Effects ▶ Photo Effects ▶ Black and White Film to display the Black and White Film dialog box.

2. From the Filter Color drop-list, choose a filter color.
   - This step simulates shooting the photo with the filter color you choose applied to the camera lens. Choose None to simulate shooting the photo without a filter.

3. Type or set a value in the Strength control to determine the saturation of the filter color.
   - This setting is unavailable if you choose None from the Filter Color drop-list.
4 Click OK.

**To apply the Infrared effect**

1 Choose Effects ▶ Photo Effects ▶ Infrared Film to display the Infrared Film dialog box.

2 Type or set a value in the **Strength** control to determine the overall strength of the Infrared effect.
   - Higher settings make greens appear brighter and blues appear darker. Setting Strength to 0 creates a grayscale image.

3 Type or set a value in the **Flare** control to apply a halo effect to lighter areas in the photo.
   - Higher settings intensify the halation effect, producing soft edges throughout the photo. Lower settings minimize the halation effect.

4 Type or set a value greater than 0 in the **Grain** control to add a more realistic infrared graininess to the photo.

5 Click OK.

**To apply the Sepia Toning effect**

1 Choose Effects ▶ Photo Effects ▶ Sepia Toning.

2 Type or set a value in the **Amount to age** control to determine the strength of the effect.
   - Higher settings apply more brown to the image to increase the effect.

**Adding picture frames**

You can add picture frames to your images to provide an eye-catching final touch. You can choose from square or oval, modern or classic styles, mats or photo edges, or a variety of other styles.

The frame is applied on a separate layer, allowing you to edit it like any other layer.
To add a picture frame

1. Choose **Image > Picture Frame** to display the Picture Frame dialog box.

2. In the Picture Frame group box, choose a frame from the drop-list.

3. In the Orientation group box, choose one of the following options:
   - **Frame canvas** — sizes the frame to the canvas. The frame layer is named “Picture Frame” in the Layers palette. Successive frames reside on layers named “Picture Frame 1,” “Picture Frame 2,” and so on.
   - **Frame current layer** — sizes the frame to the current layer (which may not be the same size as the canvas). For example, if you are creating a collage of photos for a scrapbook and each photo is on a separate layer, you can frame each photo by choosing this option. The frame layer is named after the original layer with the words “Picture Frame” appended to the name.

4. Choose one of the following options:
   - **Frame inside of the image** — resizes the frame to fit within the image canvas
   - **Frame outside of the image** — increases the canvas size to accommodate the frame. The added canvas uses the current background color if the frame is applied to the Background layer. If the frame is applied to any other layer, the extra canvas is transparent.

5. Mark any of the following check boxes:
   - **Flip frame** — reverses the frame along its horizontal axis
   - **Mirror frame** — reverses the frame along its vertical axis
   - **Rotate frame right** — lets you rotate the frame clockwise when the image is taller than it is wide
6 Click OK.

If the width and height differ by a considerable amount, the frame appears thicker along the shorter sides.

If you select the “Corners tape” frame option in step 2, you can choose to keep transparent areas of the frame transparent, or you can substitute a color. To maintain frame transparency, mark the **Keep transparent** check box. To substitute a color, unmark the check box, and choose a color from the color box.

**Using the Picture Tube tool**

You can use the Picture Tube tool to paint with a collection of objects. For example, you can add butterflies and beetles to a picnic setting, fill an aquarium with fish, or frame a picture with holly. You can use one of the picture tubes included with Corel Paint Shop Pro or create your own.

Picture tubes are **PspTube** files. Each picture tube file is made up of a series of images arranged in rows and columns, called cells. Picture tubes may have any number of cells. As you paint with the Picture Tube tool, Corel Paint Shop Pro paints one image from the picture tube after another. Many picture tubes create discrete images (such as zoo animals), and others create the effect of a continuous image (such as grass).
Each picture tube file is made up of a series of images.

To make picture tube elements easier to edit, it is helpful to paint them on a separate layer.

For more information about editing existing picture tubes or creating your own picture tubes, see “Using the Picture Tube tool” in the Help.

**Important! You cannot use the Picture Tube tool on vector layers.**

**To paint with a picture tube**

1. On the Tools toolbar, choose the Picture Tube tool.

2. On the Tool Options palette, select a picture tube from the Picture Tube drop-list.
   
   *Note:* Most picture tube previews show the first image rather than all images in the picture tube. To view all images, select the desired picture tube and then paint with it, or open the .PspTube file from the Browser palette.

3. If necessary, adjust the following:
   - **Scale** — determines the percentage (10% to 250%) for reducing or enlarging each image in the picture tube and scaling the step
   - **Step** — determines the distance in pixels (1 to 500) between the centers of each picture tube cell that you paint
   - **Placement mode** — determines how the images are placed. Choose Continuous to space the images evenly by step size or choose Random to randomly space the images, with intervals ranging from 1 pixel to the step size apart.
   - **Selection mode** — determines how Corel Paint Shop Pro selects images to paint from the cells within the picture tube. Random selects images randomly; Incremental selects images one by one from top left to bottom right; Angular selects images based on the direction you drag; Pressure selects images based on...
the pressure you apply on a pressure-sensitive tablet; and **Velocity** selects images based on the speed with which you drag.

4. In the image window, click to paint with one picture tube image, or drag to paint with multiple picture tube images.

💡 You can make further changes to the behavior of the current Picture Tube by clicking the **Settings** button 📈 on the Tool Options palette and adjusting settings in the Picture Tube Settings dialog box.

### Warping images

You can distort image areas by using the warp brushes on image pixels to produce a warping effect on image pixels. You can twirl areas of images, contract or expand parts of images, and create many interesting effects. The effect of the Warp Brush is often time-dependent, which means that the longer you hold the brush over an area, the more the brush produces the effect.

You can also warp images by using a grid. When you use the Mesh Warp tool, a grid or mesh is placed on the image. The grid intersections have mesh points, or nodes, that you drag to create deformations. For more information about warping by using a grid, see “To warp images using a grid” in the Help.

**The Warp Brush tool can be used to create caricatures.**

### To warp image areas by using a brush

1. On the Tools toolbar, choose the **Warp Brush** tool 🖋️.
2 On the Tool Options palette, choose the type of warp in the Warp Modes group box:

- **Push** — pushes pixels in the direction of the stroke for an effect similar to smearing paint. This warp mode is time-independent.
- **Expand** — pushes pixels away from the center of the brush
- **Contract** — pulls pixels into the center of the brush
- **Right Twirl** — rotates pixels clockwise around the center of the brush
- **Left Twirl** — rotates pixels counterclockwise around the center of the brush
- **Noise** — causes random movements of pixels under the brush
- **Iron Out** — removes unapplied warps. This warp mode is time-independent.
- **Unwarp** — removes unapplied warps

3 Specify the brush options, such as size and hardness.

For more information about setting brush options, see “Choosing brush options” in the Help.

**Note:** Unlike other brushes, the size of the Warp Brush tool can be adjusted only on the Tool Options palette, not through the keyboard.

4 Type or set a value in the **Strength** control to determine the strength of the warping effect.

Full strength is 100%; minimum strength is 1%.

5 Select an Edge Mode, a Draft Quality, and Final Apply quality.

6 Drag in the image.

For the time-dependent warp modes, you can also place the pointer at one position (instead of dragging) and hold down the mouse button to repeat the effect in one area.

To unwarp an area, click the **Iron Out** or **Unwarp** button on the Tool Options palette, and click over the area that you want to restore.

You can also use the **Mesh Warp** tool to warp images. For more information, see “To warp image areas by using a grid” in the Help.
Corel Paint Shop Pro lets you add text to images and create interesting text effects.

In this section, you’ll learn about
• applying text
• editing text

Applying text
Corel Paint Shop Pro lets you apply different types of text to your images. You can apply vector text, floating raster text, and text as a selection. The type of text you apply depends on the effect you want to create.

Vector text, which is used in most instances, can be edited in many ways. For example, you can change the words, font type, style, and alignment. When you apply raster-only tools or commands, the vector text is merged with the raster layer, and it can no longer be edited as text.

As you add text, you can specify its font, font size, and alignment, as well as the character spacing and line spacing. For more information, see “Editing text” on page 91.
To create text

1. On the Tools toolbar, choose the Text tool \( \text{A} \).
   If the Materials palette is not displayed, choose View ▸ Palettes ▸ Materials.

2. On the Materials palette, click the Foreground and Stroke properties box, and choose a color for the text outline.
   If you want to create text with no outline, click the Transparent button \( \odot \) below the Foreground and Stroke Properties box.

3. Click the Background and Fill properties box, and choose a color for the text fill.
   If you want to create text with no fill, click the Transparent button \( \odot \) below the Background and Fill Properties box.

4. On the Tool Options palette, choose one of the following text types from the Create As drop-list:
   • Vector — creates vector text that resides on a vector layer and is the most editable form of text
   • Selection — creates a selection marquee in the shape of the text characters. This text type can be edited and is not vector-based.
   • Floating — creates raster text as a floating selection
   Note: Place floating text on its own raster layer; otherwise, it merges with the current layer.

5. On the Tool Options palette, choose a font, font size, units, and font style.
   Note: From the Units drop-list, choose Points for print output or Pixels for Web output.

6. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Place text on the image</td>
<td>Click an area where there are no paths, type the text in the Text Entry dialog box, and click Apply.</td>
</tr>
<tr>
<td>Place text on a vector object or path without attaching it</td>
<td>Hold down Alt, and click the image (the cursor shape changes ( \rightarrow )). Type the text in the Text Entry dialog box, and click Apply.</td>
</tr>
</tbody>
</table>
**To**  |  **Do the following**  
---|---  
Place text on a path  |  Click the path where you want the text to start (the cursor shape changes ). Type the text in the Text Entry dialog box, and click Apply.  

For information about editing text, see “Editing text” on page 91.  
For information about using the Materials palette to choose text outline and fill colors, see “Using the Materials palette” on page 73.  

If you want to display the same text the next time you open the Text Entry dialog box, mark the Remember Text check box.  

**To set text direction**  
1  On the Tools toolbar, choose the Text tool  .  
2  Click the text block.  
The Text Entry dialog box appears.  
3  On the Tool Options palette, choose one of the following options from the Direction drop-list:  
   • Horizontal and Down — places text horizontally, with subsequent lines below the top line  
   • Vertical and Left — places each character vertically, with subsequent lines to the left of the top line  
   • Vertical and Right — places each character vertically, with subsequent lines to the right of the top line  

**Editing text**  
Corel Paint Shop Pro lets you edit text to change its formatting. For example, you can change the font or font size, or apply bold, italic, or strike-through formatting.  
You can change the space between characters. You can also shift text characters vertically and horizontally.
**Important!** You cannot edit the characters or formatting of raster text. You can only modify raster text by using the Pick tool.

### To change font attributes

1. On the Tools toolbar, choose the **Text** tool 📝.
2. Click the text block.
   The Text Entry dialog box appears.
3. On the Tool Options palette, modify any of the font attributes.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply bold formatting to text</td>
<td>Click the <strong>Bold</strong> button 📝</td>
</tr>
<tr>
<td>Apply italic formatting to text</td>
<td>Click the <strong>Italic</strong> button ✓</td>
</tr>
<tr>
<td>Apply underlining to text</td>
<td>Click the <strong>Underline</strong> button ⬇️</td>
</tr>
<tr>
<td>Apply a line through text</td>
<td>Click the <strong>Strike through</strong> button ‼️</td>
</tr>
<tr>
<td>Change fonts</td>
<td>Choose an option from the <strong>Font</strong> drop-list.</td>
</tr>
<tr>
<td>Modify the font size</td>
<td>Choose an option from the <strong>Size</strong> drop-list.</td>
</tr>
</tbody>
</table>

### To change text alignment

1. On the Tools toolbar, choose the **Text** tool 📝.
2. Click the text block, and select the characters that you want to edit in the Text Entry dialog box.
3. In the Tool Options palette, choose one of the following buttons:
   • ⬅️ — aligns the left edge of each text line to the initial cursor position
   • ⬅️ — aligns the center of each text line to the initial cursor position
   • ⬅️ — aligns the right edge of each text line to the initial cursor position

### To change horizontal spacing between characters

1. On the Tools toolbar, choose the **Text** tool 📝.
2. Click the text block.
   The Text Entry dialog box appears.
3 On the Tool Options palette, type a value in the **Kerning** control.
   Positive values increase the spacing; negative values decrease the spacing.

💡 Kerning values are expressed as 1.000 being equal to one em space — the width of capital letter M for a given font and font size.

💡 You can use the built-in kerning values for the font you are using by marking the **Auto Kern** check box.

**To change vertical spacing between lines of text**

1 On the Tools toolbar, choose the **Text** tool 📜.
2 Click the text block.
   The Text Entry dialog box appears.
3 On the Tool Options palette, type a value in the **Leading** control.
   Positive values increase the spacing; negative values decrease the spacing.

**To set equal spacing between characters**

1 On the Tools toolbar, choose the **Text** tool 📜.
2 Click the text block.
   The Text Entry dialog box appears.
3 On the Tool Options palette, type a value in the **Tracking** control.

**To smooth jagged edges in text**

1 On the Tools toolbar, choose the **Text** tool 📜.
2 Click the text block.
   The Text Entry dialog box appears.
3 On the Tool Options palette, choose an option from the **Anti-alias** drop-list:
   - **Off** — applies no anti-aliasing; edges appear jagged
   - **Sharp** — applies a slight degree of edge smoothing
   - **Smooth** — applies a stronger degree of edge smoothing
Anti-aliasing may increase the number of colors in an image, which may cause stray colors to appear along the edges of text. Anti-aliasing may also make it difficult to reduce the file size and to maintain image quality.

**To delete text**

1. On the Tools toolbar, choose the **Pick tool**.
2. Click the text block.
   The Text Entry dialog box appears.
3. Press **Delete**.

💡 You can delete a character or words in a text block by clicking the text block with the **Text tool**, deleting the characters or words in the Add Text dialog box, and clicking **Apply**.
Corel Paint Shop Pro provides extensive options for printing your work and lets you quickly e-mail your images.

In this section, you’ll learn about

- printing images
- creating layouts
- e-mailing images

**Printing images**

Corel Paint Shop Pro offers many ways to print images. You can print from the Browser palette, use a template, or use a custom layout to meet specific size requirements.

On the left, a contact sheet was created by printing from the Browser palette. In the center, a template was used to print to common photo sizes. On the right, a custom layout was used to meet specific print size requirements.

You can print your images directly from folders on the Browser palette. When you print from the Browser palette, Corel Paint Shop Pro automatically creates a contact sheet for
your images, with the folder name at the top of the page and a page number at the bottom of the page.

Templates help you simplify image placement and sizing. You can use templates to lay out and print images in standard sizes, including 4 × 6 inches, 5 × 7 inches, and 10 × 15 centimeters. You can use a Corel Paint Shop Pro template, or you can create your own custom template from a page layout that you create.

For information about preparing images for professional output, see “Printing images” in the Help.

To print the active image

1 Choose File ➤ Print.

2 In the Printer group box, click Printer.

   The Print dialog box appears.

3 Choose a printer from the Name drop-list, and click OK.

4 Click the Placement tab, and type or set a value in the Number of copies control.

5 In the Orientation group box, choose one of the following options:
   • Portrait
   • Landscape

6 In the Size and Position group box, choose any of the following:
   • Width and Height — lets you specify width and height values to set the image size
   • Scale — lets you resize the image by entering a percentage
   • Fit to page — fits the image to the printed page
   • Center on page — centers the image on the printed page
   • Upper left of page — positions the image in the top left corner of the printed page
   • Custom offset — lets you enter values in the Left offset and Top offset boxes

7 Click the Options tab.

8 In the Print Output group box, choose one of the following options:
   • Color
   • Grayscale
   • CMYK separations

   If you choose the CMYK separations option, you can print CMYK labels on each color plate or page by marking the CMYK plate labels check box in the Print Marks group box.
9 Click Print.

You can also

<table>
<thead>
<tr>
<th>Task</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print the filename below the image</td>
<td>Mark the <strong>Image Name</strong> check box in the Print Marks group box.</td>
</tr>
<tr>
<td>Print a negative of the image</td>
<td>Mark the <strong>Negative</strong> check box in the Color Options group box.</td>
</tr>
<tr>
<td>Print a color background around the image</td>
<td>Mark the <strong>Background</strong> check box, click the color box, and choose a color from the color palette.</td>
</tr>
</tbody>
</table>

You can script most print options; however, because of variations in printer drivers, not all printer settings are scriptable. For more information about scripting, see “Scripting basics” in the Help.

For more information about printing options, see “Creating layouts” in the Help.

To print a contact sheet

1 In the Browser palette, navigate to the folder that contains the file or files that you want to print.

2 Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print all the images in the selected folder</td>
<td>On the Browser palette toolbar, click the <strong>Print</strong> button, modify the settings you want in the Browser Print dialog box, and click <strong>Print</strong>.</td>
</tr>
<tr>
<td>Print selected thumbnails</td>
<td>Hold down <strong>Ctrl</strong> and click the thumbnails that you want to print. Right-click one of the selected thumbnails, modify the settings you want in the Browser Print dialog box, and click <strong>Print</strong>.</td>
</tr>
</tbody>
</table>
For more information about printing options, see “Preparing to print” in the Help.

**To print images by using a template**

1. From the Browser palette, select the thumbnails of the images that you want to print.

2. Choose **File ▶ Print Layout**.
   
The Print Layout window appears.

3. Click **File ▶ Open Template**.
   
The Templates dialog box appears.

4. In the Category group box, choose a category from the list.
   
   Thumbnails of the templates in each category are shown in the window on the right. Colored cells appear in templates in which images are saved.
   
   Custom templates that you have saved appear under the **User Defined** category.

5. Select a template, and click **OK**.
   
   **Note:** If you have previously saved images with the template, the images appear in the template cells and in the thumbnail list. Cells are grayed in the template thumbnail for templates with missing images.

6. Drag images into the template cells.
   
   If you want to fill the template with copies of the same image, drag the thumbnail into any cell, and click the **Fill template with image** button.

7. Click **File ▶ Print**.

For more information about saving templates with links to images, see “Setting file locations” in the Help.

You can remove an image from a template by selecting the image and pressing **Delete**.

You can also open images by choosing **File ▶ Open**.
Creating layouts

You can create a print layout and position images individually, or you can apply the same settings to all of the images.

By rotating and zooming, you can change the print layout of your images. Images are displayed at 100% magnification by default. You can zoom in to get a closer look at image detail or zoom out to view a larger portion of the image.

When you use a print layout, you can add descriptive text captions, undo or redo the edits you apply, and save the layout for future use as a template.

To add images to a layout

1. Open the image that you want to print.
   If you want to select more than one file, hold down Ctrl, and click the files. If the files are in sequential order, click the first file, and then press Shift and click the last file.

2. Choose File ➤ Print Layout to open the Print Layout window.
   Thumbnails of the selected images appear on the left side of the window; the page layout appears in the main workspace.
   If you want to add additional images to the Print Layout window, choose File ➤ Open Image, and choose the images.

3. Drag the thumbnails into a template cell or onto the custom layout page.

You can also

| Print the page with the current settings | Click the Print button ✒. |
| Change the print setup options          | Choose File ➤ Print setup. In the Print Setup dialog box, make changes to any of the settings. |
| Close the Print Layout window           | Click the Close Print Layout button ✡. |

To create a caption

1. Open the image that you want to print.
   If you want to open multiple images, hold down Shift, and select the images.

2. Choose File ➤ Print Layout to open the Print Layout window.
Thumbnails of the open images appear on the left side of the window; the page layout appears in the print layout workspace.

3 Drag the thumbnails into a template cell or onto the custom layout page.

4 Click the Create text field button.

5 Drag to create the text box.

6 In the Text Field dialog box, type the text that you want to appear on the printed page.

7 Set any of the font, font attribute, and alignment options.
   Note: If you want to continue to use these settings, mark the Retain text settings check box.

8 Click OK.

You can also

<table>
<thead>
<tr>
<th>Move the text box in the image</th>
<th>Drag the text box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Size the text box</td>
<td>Drag the corner handles in or out.</td>
</tr>
<tr>
<td>Rotate the text</td>
<td>Right-click the text box, and choose Rotate Right or Rotate Left.</td>
</tr>
</tbody>
</table>

E-mailing images

You can use an e-mail program with Corel Paint Shop Pro to e-mail any open image. To send images, your e-mail application must support the MAPI standard, such as Microsoft® Outlook® or Outlook Express.

The image remains in its current file format if the format is supported by your e-mail application.

To e-mail an image

1 Choose File ➤ Send.
   Your e-mail program opens with the file attached.

2 Use the controls in your e-mail program to send the e-mail.
Index

A
adjusting images .......................... 7
aligning
text .................................................. 92
anti-aliasing
text .................................................. 93

B
Browser palette
deleting images ......................... 36
displaying ......................... 30
finding images ......................... 31
opening files ......................... 30
sorting images ......................... 30
browsing
image folders ......................... 30
images ......................... 30

C
capturing
images ......................... 25
card readers
loading photos from .................. 25
clearing
selections ......................... 63
cloning
images ......................... 51, 52
closing
images ......................... 26, 27
collages
creating ......................... 8
colors
choosing ......................... 73, 76, 77
swapping foreground and background
compressing
images ......................... 27
contact sheets
printing ......................... 97
Corel Corporation
about ......................... 6
updating products .................. 5
correcting
applying cosmetic corrections .................. 48
photographic perspective .................. 41, 42
scratches ......................... 50, 51
crop marks
printing ......................... 95
cropping
images ......................... 38, 39

d
deleting
images ......................... 36
images from the Browser palette .................. 36
text ......................... 94
digital cameras
loading photos .................. 25
displaying
Materials palette .................. 75
docking
palettes ......................... 16
editing
layouts ......................... 99
text ......................... 91
effects
  applying photo effects ............. 82, 83
  choosing ............................. 79, 81

e-mailing
  images ................................. 100

erasing
  image areas ............................. 54, 55

exiting
  application ............................. 4, 5

F
files
  opening .................................. 27

floating
  palettes ................................. 16

folders
  browsing .................................. 30

fonts
  changing attributes .................. 92

formatting
  text ...................................... 91

frames
  adding to images ..................... 83, 84

G
gradients
  choosing .................................. 73

H
Help
  context-sensitive .......................... 14
  Corel Support Services ................ 6
  documentation conventions ........... 11
  Learning Center palette ............... 13
  user guide ............................... 1
  using ..................................... 14

using context-sensitive Help .............. 14

image areas
  magnifying ............................... 32

images
  adding picture frames .................. 83, 84
  adding to layouts ....................... 99
  applying cosmetic corrections ........ 48
  applying skin tanning .................. 49
  basic adjustments ...................... 42, 44
  browsing ................................ 30
  cloning ................................ 51, 52
  closing ................................ 26, 27
  correcting perspective ................. 41, 42
  cropping ................................ 38, 39
  deleting ................................ 36
  erasing areas ........................... 54, 55
  erasing background areas ............. 55
  finding ................................ 31
  fitting the window to .................. 33
  importing ................................ 25
  importing by using TWAIN .............. 26
  loading ................................ 25
  magnifying ................................ 32
  making black and white ............... 82
  making infrared ......................... 82, 83
  opening ................................ 26, 27
  opening by using mounted drives ..... 25
  panning ................................ 31, 33
  printing ................................ 95, 96
  printing with templates ............... 95
  removing facial blemishes ............. 49
  removing noise .......................... 45
  removing red-eye ......................... 47
  resizing ................................ 37, 38
  rotating ................................ 37, 38
  saving ................................... 27, 29
  saving with compression ................ 27
scanning ........................................ 25
sorting ........................................... 30
spraying images ............................... 85, 86
straightening .................................. 40
warping .......................................... 87
zooming ......................................... 31, 32
importing
   images ....................................... 25
installing
   application .................................. 3
inverting
   selections ................................... 63, 64
K
kerning
   text .......................................... 91
L
layers
   collapsing groups ......................... 69
   displaying Layers palette ............... 69
   expanding groups ....................... 69
   moving .................................... 72
   rearranging order ....................... 71
   renaming .................................. 69
   selecting .................................. 69
   understanding ............................ 65
   using Layers palette ................... 68
   using with photographs ............... 66
   viewing ................................... 70
layouts
   adding text captions ................... 99
   creating ................................... 99
   editing .................................... 99
   saving as templates .................... 99
Learning Center palette
   displaying .................................. 12
   hiding ..................................... 12
   using ..................................... 12, 13
loading
   images ...................................... 25
   images by using TWAIN ............... 25
   images by using WIA ................. 25
   images from digital cameras .......... 25
M
magnifying
   images ..................................... 32
marquee
   hiding or viewing in selections ....... 62
Materials palette
   displaying .................................. 75
   using ..................................... 73
mounted drives
   opening images ........................... 25
movies ........................................ 1, 11
N
new features .................................. 1
noise
   removing .................................. 45
O
opening
   application ................................ 4
   files ........................................ 27
   images ..................................... 25, 26, 27
   images by using TWAIN .............. 26
overview
   image editing workflow ............... 7
Index 103
### Index

<table>
<thead>
<tr>
<th>P</th>
<th>R</th>
</tr>
</thead>
<tbody>
<tr>
<td>palettes</td>
<td>raster</td>
</tr>
<tr>
<td>displaying</td>
<td>selections</td>
</tr>
<tr>
<td>displaying Materials palette</td>
<td>raster text</td>
</tr>
<tr>
<td>docking</td>
<td>editing</td>
</tr>
<tr>
<td>floating</td>
<td>red-eye</td>
</tr>
<tr>
<td>using</td>
<td>removing</td>
</tr>
<tr>
<td>using Layers palette</td>
<td>registering</td>
</tr>
<tr>
<td>panning</td>
<td>Corel products</td>
</tr>
<tr>
<td>images</td>
<td>registration marks</td>
</tr>
<tr>
<td>patterns</td>
<td>printing</td>
</tr>
<tr>
<td>choosing</td>
<td>resizing</td>
</tr>
<tr>
<td>picture frames</td>
<td>images</td>
</tr>
<tr>
<td>adding to images</td>
<td>resizing</td>
</tr>
<tr>
<td>Picture Tube tool</td>
<td>images</td>
</tr>
<tr>
<td>Print Layout</td>
<td>images</td>
</tr>
<tr>
<td>print layout</td>
<td>images in print layout</td>
</tr>
<tr>
<td>adding images</td>
<td>37, 38</td>
</tr>
<tr>
<td>adding text captions</td>
<td>99</td>
</tr>
<tr>
<td>creating captions</td>
<td>99</td>
</tr>
<tr>
<td>rotating images</td>
<td>99</td>
</tr>
<tr>
<td>saving as templates</td>
<td>99</td>
</tr>
<tr>
<td>zooming images</td>
<td>99</td>
</tr>
<tr>
<td>printing</td>
<td>scratches</td>
</tr>
<tr>
<td>contact sheets</td>
<td>removing from images</td>
</tr>
<tr>
<td>crop marks</td>
<td>50, 51</td>
</tr>
<tr>
<td>images</td>
<td>screen captures</td>
</tr>
<tr>
<td>registration marks</td>
<td>setting up</td>
</tr>
<tr>
<td>to a file</td>
<td>25</td>
</tr>
<tr>
<td>using a template</td>
<td>selections</td>
</tr>
<tr>
<td>using templates</td>
<td>adding to</td>
</tr>
<tr>
<td></td>
<td>clearing</td>
</tr>
<tr>
<td></td>
<td>creating</td>
</tr>
<tr>
<td></td>
<td>hiding the marquee</td>
</tr>
<tr>
<td></td>
<td>inverting</td>
</tr>
<tr>
<td></td>
<td>modifying</td>
</tr>
<tr>
<td></td>
<td>subtracting from</td>
</tr>
<tr>
<td></td>
<td>viewing the marquee</td>
</tr>
</tbody>
</table>
shifting text .......................................... 91
sorting images ........................................ 30
spacing text .......................................... 92, 93
starting application ................................. 4
straightening images ............................... 40
support Corel Support Services .................. 6

T

templates
creating from print layout ....................... 99
for printing ........................................... 95
printing images .................................... 98
text
aligning ............................................... 92
anti-aliasing ....................................... 93
applying .............................................. 89
changing font attributes ....................... 92
creating .............................................. 89, 90
deleting ............................................. 94
editing ............................................... 91
filling ................................................ 89
formatting ........................................... 91
kerning .............................................. 91
on shapes ........................................... 89
setting direction ................................... 91
shifting .............................................. 91
smoothing .......................................... 93
spacing .............................................. 92, 93
text captions
adding in print layout ......................... 99
in print layout .................................... 99
textures choosing .................................. 73
tips workflow ....................................... 7
toolbars
hiding or displaying ......................... 18
viewing ToolTips ................................ 18
ToolTips viewing ................................. 18
training videos .................................... 1, 11
tutorials ............................................ 1, 11
TWAIN
loading images .................................... 25
opening images .................................... 26
U
uninstalling application ....................... 3, 4
updating Corel products ...................... 5
User guide contents ............................. 1
V
vector selections .................................. 57
W
warping images .................................... 87
whitening teeth images ....................... 49
WIA
loading images .................................... 25
workflow tips ............................ 7

workspace

  about .................................. 15
  exploring .............................. 15
  menu bar ............................... 15
  using custom ......................... 15

Z

zooming

  images ............................... 31, 32
  images in print layout .............. 99