# Table of Contents

## Introduction ..........................1
- Welcome to Corel PHOTO-PAINT ..........3
  - About Corel Corporation ...............3
  - Corel support and services ..........4
  - Customer Service .....................6
  - Installing and uninstalling applications ....7
  - Registering Corel PHOTO-PAINT ........8
  - Starting and quitting Corel PHOTO-PAINT 8
  - Exploring the work area ...............10
  - From here ..........................13
  - Corel PHOTO-PAINT 10 Workspace tour  ...14

## Input ..................................17
- Bringing images into Corel PHOTO-PAINT ...19
  - Opening images .....................19
  - Importing files .....................21
  - Scanning images ....................21
  - Loading photos from a digital camera .22
  - Starting new images ................22
  - From here ..........................24
- Viewing images ........................25
  - Viewing images .....................25
  - Zooming ...........................27
  - From here ..........................27

## Image editing ..........................29
- Cropping and stitching images ..........31
  - Cropping images ....................31
  - Stitching images together ..........32
  - From here ..........................33
- Changing image size and orientation ...35
  - Changing image dimensions and resolution .35
  - Changing image orientation ..........37
- Retouching Images .....................39
  - Fixing poorly scanned images ........39
  - Removing red eye and dust and scratch marks .40
  - Sharpening images ...................41
  - Cloning images and objects ..........44
  - Erasing image areas ................45
  - From here ..........................46
- Working with lenses ...................47
  - Creating lenses ....................47
  - From here ..........................48
- Masking images .......................49
  - Distinguishing protected and editable areas ...49
  - Defining editable areas ..........51
  - Defining editable areas using color information .55
  - From here ..........................60
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Correcting the color and tone of images</td>
<td>61</td>
</tr>
<tr>
<td>Correcting image color and tone</td>
<td>61</td>
</tr>
<tr>
<td>From here</td>
<td>65</td>
</tr>
<tr>
<td>Applying special effects to images</td>
<td>67</td>
</tr>
<tr>
<td>Working with special effects</td>
<td>67</td>
</tr>
<tr>
<td>Types of special effects</td>
<td>69</td>
</tr>
<tr>
<td>From here</td>
<td>79</td>
</tr>
<tr>
<td>Undoing, redoing, repeating, and fading</td>
<td>81</td>
</tr>
<tr>
<td>Undoing, redoing, repeating, and fading actions</td>
<td>81</td>
</tr>
<tr>
<td>Reverting to an earlier image state</td>
<td>83</td>
</tr>
<tr>
<td>Painting and creating</td>
<td>85</td>
</tr>
<tr>
<td>Working with color</td>
<td>87</td>
</tr>
<tr>
<td>Choosing colors</td>
<td>87</td>
</tr>
<tr>
<td>From here</td>
<td>90</td>
</tr>
<tr>
<td>Filling images</td>
<td>91</td>
</tr>
<tr>
<td>Applying uniform fills</td>
<td>91</td>
</tr>
<tr>
<td>Applying fountain fills</td>
<td>92</td>
</tr>
<tr>
<td>Applying bitmap fills</td>
<td>93</td>
</tr>
<tr>
<td>Applying texture fills</td>
<td>94</td>
</tr>
<tr>
<td>Applying gradient fills</td>
<td>96</td>
</tr>
<tr>
<td>From here</td>
<td>97</td>
</tr>
<tr>
<td>Painting images</td>
<td>99</td>
</tr>
<tr>
<td>Drawing shapes and lines</td>
<td>99</td>
</tr>
<tr>
<td>Applying brush strokes</td>
<td>101</td>
</tr>
<tr>
<td>Spraying images</td>
<td>103</td>
</tr>
<tr>
<td>From here</td>
<td>104</td>
</tr>
<tr>
<td>Working with objects</td>
<td>105</td>
</tr>
<tr>
<td>Creating objects</td>
<td>105</td>
</tr>
<tr>
<td>Selecting objects</td>
<td>106</td>
</tr>
<tr>
<td>Moving, copying, and deleting objects</td>
<td>108</td>
</tr>
<tr>
<td>Transforming objects</td>
<td>109</td>
</tr>
<tr>
<td>Adding drop shadows to objects</td>
<td>113</td>
</tr>
<tr>
<td>Working with object transparency</td>
<td>114</td>
</tr>
<tr>
<td>Changing color modes</td>
<td>117</td>
</tr>
<tr>
<td>Changing the color mode of images</td>
<td>117</td>
</tr>
<tr>
<td>Changing images to the Paletted color mode</td>
<td>120</td>
</tr>
<tr>
<td>From here</td>
<td>123</td>
</tr>
<tr>
<td>Working with text</td>
<td>125</td>
</tr>
<tr>
<td>Adding and editing text</td>
<td>125</td>
</tr>
<tr>
<td>Formatting text</td>
<td>127</td>
</tr>
<tr>
<td>Fitting text to a path</td>
<td>128</td>
</tr>
<tr>
<td>From here</td>
<td>130</td>
</tr>
<tr>
<td>Output</td>
<td>131</td>
</tr>
<tr>
<td>Printing</td>
<td>133</td>
</tr>
<tr>
<td>Printing your work</td>
<td>133</td>
</tr>
<tr>
<td>Laying out print jobs</td>
<td>134</td>
</tr>
<tr>
<td>From here</td>
<td>135</td>
</tr>
<tr>
<td>Saving, exporting, and closing images</td>
<td>137</td>
</tr>
<tr>
<td>Saving images</td>
<td>137</td>
</tr>
<tr>
<td>Exporting files</td>
<td>139</td>
</tr>
<tr>
<td>Closing images</td>
<td>140</td>
</tr>
<tr>
<td>Creating Images for the Web</td>
<td>141</td>
</tr>
</tbody>
</table>
Publishing images to the Internet ............... 141
Creating image maps ............................ 143
Emailing images ................................. 145
From here ........................................ 145
Introduction
Corel PHOTO-PAINT® is a bitmap-based image-editing program that lets you retouch existing photos or create original graphics. Corel PHOTO-PAINT gives you the tools and supplies of a professional graphic design studio. You can choose from an array of media and textures; colors and brushes; and a library of ready-made images. You can also animate your images and publish your work to the Internet.

In this section, you’ll learn about

• Corel® Corporation
• Installing and uninstalling applications
• Registering Corel PHOTO-PAINT
• Starting and quitting Corel PHOTO-PAINT
• Using Corel PHOTO-PAINT Help
• Exploring the work area
• Setting options

About Corel Corporation

Corel Corporation is an internationally recognized developer of award-winning business productivity, graphics, and operating system solutions on the Windows, Linux, UNIX, Macintosh, and Java platforms. Corel also develops market-leading, Web-based solutions, including applications, e-commerce and online services. For access to these services and more information about Corel and its products, see www.corel.com/ or www.corelcities.com/ on the Internet. Corel is headquartered in
Ottawa, Canada. Corel’s common stock trades on the NASDAQ Stock Market (symbol: CORL) and on the Toronto Stock Exchange (symbol: COR).

Corel wants your feedback

If you have any comments or suggestions about Corel PHOTO-PAINT documentation, you can send them by email to drawdoc@corel.com or by regular mail to the following address.

Creative Products Documentation Manager
Corel Corporation
1600 Carling Avenue
Ottawa, Ontario, Canada
K1Z 8R7

Corel can’t respond to your messages individually, but you can check the Corel PHOTO-PAINT Web site for the latest product news, tips and tricks, and product upgrade information. You can access the Corel PHOTO-PAINT Web site at http://www.corel.com/paint10/index.htm on the Internet.

Corel Training Manuals

Corel training manuals are the fast and easy way to learn about all of our applications. Corel training manuals include easy to follow, step-by-step instructions, and are illustrated throughout. Comprehensive, hands-on exercises provide the opportunity to practice the new concepts and skills that you have learned. The modular structure of the course material makes Corel training manuals easily adaptable to different user groups and learning needs. Designed for both instructor-led training and self-paced study, the manuals target various levels of software knowledge, from new to experienced users.

For more information and pricing details, you can contact us by telephone at 1-800-77-COREL or visit www.corel.com on the Internet.

Corel support and services

The Corel product you are using is supported by the Corel Client Services team. This team is committed to providing quality customer service and support that is easy to access and convenient to use, while fostering one-to-one customer relationships.

If you have a question about the features and functions of Corel applications or operating systems, see the user guide or online Help for the product you are using. Updates and technical information are also available in the Release Notes.

Year 2000 information

Presenting timely solutions to the Year 2000 needs of users is a critical concern at Corel. For the latest information about new products and major upgrades of existing products that have been

**Registering Corel products**

Registering Corel products is important. Registration provides you with timely access to the latest product updates, valuable information about product releases and access to free downloads, articles, tips and tricks, and special offers. For more information about registering a Corel product see the online Help for the product or see http://www.corel.com/support/register on the Internet.

**Technical support**


**Self-serve technical support options**

Several self-serve tools are available to address technical questions 24 hours a day, seven days a week.

<table>
<thead>
<tr>
<th>Self-serve option</th>
<th>How to access</th>
</tr>
</thead>
<tbody>
<tr>
<td>Support newsgroups</td>
<td><a href="http://www.corel.com/support/newsgroup.htm">http://www.corel.com/support/newsgroup.htm</a></td>
</tr>
<tr>
<td>Knowledge Base</td>
<td><a href="http://kb.corel.com">http://kb.corel.com</a></td>
</tr>
<tr>
<td>FAQs</td>
<td><a href="http://www.corel.com/support/faq">http://www.corel.com/support/faq</a></td>
</tr>
<tr>
<td>AnswerPerfect</td>
<td><a href="http://www.corel.com/support/answerperfect.htm">http://www.corel.com/support/answerperfect.htm</a></td>
</tr>
<tr>
<td>FTP information</td>
<td><a href="http://www.corel.com/support/ftpsite/ftpindex.htm">http://www.corel.com/support/ftpsite/ftpindex.htm</a></td>
</tr>
<tr>
<td>Online Help</td>
<td>Type keyword Technical Support</td>
</tr>
<tr>
<td>Interactive Voice Answering Network (IVAN)*</td>
<td>1-877-42-COREL.</td>
</tr>
<tr>
<td>Automated Fax on Demand*</td>
<td>1-877-42-COREL.</td>
</tr>
</tbody>
</table>

*IVAN and Fax on Demand are available only in North America.
**Telephone technical support options**

Corel users can use complimentary and fee-based telephone technical support options. Three levels of support are available.

**Installation and Configuration Service**

Installation and Configuration Service is a complimentary, 30-day service designed to address installation, configuration, and new feature issues. This service begins on the day of your first technical support call.

Installation and Configuration Service replaces Classic Service, however, Corel will honor previously purchased Classic contracts. For more information see [http://www.corel.com/support/options/telephone.htm](http://www.corel.com/support/options/telephone.htm) on the Internet.

Installation and Configuration Service is not available for OEM, “White box,” Jewel Case (CD only), trial, or Academic versions of Corel products.

**Priority Service**

Priority Service is a fee-based service for users who require the help of second-level technicians. Priority Service may be purchased by the minute, by the incident, or on a term basis. Options range from core-business-hour access for individual users to around-the-clock access for multiuser environments.

**Premium Service**

Premium Service is Corel’s highest level of support. This service is designed for organizations that want to establish a direct relationship with Corel and for organizations that employ dedicated support professionals or have centralized technical management.

**Customer Service**

Corel Customer Service can provide you with prompt and accurate information about Corel product features, specifications, pricing, availability, and services. Corel Customer Service does not provide technical support. You can access Customer Service support through the following avenues.

**World Wide Web**

You can access general customer service and product information at [http://www.corel.com/support](http://www.corel.com/support) on the Internet.

**Mail, fax, email**

You can send specific customer-service questions to Corel Customer Service representatives by mail, fax, and email.

Corel Corporation
Corel Customer Service
1600 Carling Avenue
Ottawa, Ontario
Canada K1Z 8R7
Telephone
You can telephone Corel Customer Service centers with your questions.
In North America, you can reach Corel Customer Service by calling the 1-800-772-6735 toll-free line. The hours of operation are 9:00 A.M. to 9:00 P.M., eastern time (ET), Monday through Friday, and 10:00 A.M. to 7:00 P.M. on Saturdays.
Corel customers residing outside North America can contact Corel Customer Service representatives in Dublin, Ireland, by calling the 353-1-213-3912 toll line, or they can call a local authorized Corel Customer Service Partner.

Installing and uninstalling applications
The Corel Setup wizard makes it easy to install and uninstall Corel applications. The Setup wizard lets you:
• install any Corel applications included in your software package
• add components to currently installed applications
• refresh files and configurations of currently installed applications
• uninstall all or some of the components of Corel applications

To install new components or to update your current installation
1 Close all applications.
2 Insert Corel DRAW CD#1 into the CD drive.
   If the Corel Setup wizard does not start automatically, click Start on the Windows taskbar, and click Run. Type D: Setup, where D is the letter that corresponds to the CD drive.
3 Select one of the following options and follow the instructions in the Corel setup wizard:
• Add New Components — if you want to install components that are not already installed
• Update Current Installation — if you want to refresh your installation of the application and restore all settings to their default values
• Custom Setup — if you want to specify which components to include

To uninstall
1 Click Start on the Windows taskbar, and click Programs ➤ CorelDRAW 10 ➤ Setup and notes ➤ Corel uninstaller.
2 Follow the instructions in the Corel uninstaller wizard.
Registering Corel PHOTO-PAINT

You must register Corel PHOTO-PAINT to be eligible for technical support. Registered users receive our email newsletter, which contains information about new product releases and updates, free downloads, articles, tips, and special offers. If you have an Internet connection, you can register by following the instructions provided during installation.

Starting and quitting Corel PHOTO-PAINT

You can start Corel PHOTO-PAINT from the Windows taskbar, and end your Corel PHOTO-PAINT session from the application.

To start Corel PHOTO-PAINT
- From the Windows taskbar, click Start ➔ Programs ➔ CorelDRAW 10 ➔ Corel PHOTO-PAINT 10.

To quit Corel PHOTO-PAINT
- Click File ➔ Exit.

Using Corel PHOTO-PAINT Help

Corel PHOTO-PAINT has a variety of features that help you work with the application:
- Corel PHOTO-PAINT User Guide — paper documentation explaining Corel PHOTO-PAINT concepts and features and providing procedures for the basic tasks you will perform.
- Online Help — comprehensive online documentation providing procedures for most of the tasks you will perform. Information is accessed through the table of contents, index, or word/phrase search tool.
- Context Help — lets you access information about specific buttons, icons, and sliders on the user-interface.
- CorelTUTOR — lets you work through a series of practical lessons that introduce you to the application’s major capabilities.
- ToolTips — lets you access information about icons and buttons.

To use online Help
1. Click Help ➔ Help Topics.
2. Click one of the following tabs:
   - Contents — to browse through topics by category
   - Index — to see a list of index entries
   - Find — to search for a particular word or phrase in the online Help
## You can also

<table>
<thead>
<tr>
<th>Print an entire section</th>
<th>Click a title on the <strong>Contents</strong> page, and click <strong>Print</strong>.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print a topic</td>
<td>Open a Help topic, and click the <strong>Print</strong> button in the Help window.</td>
</tr>
</tbody>
</table>

After you access an online Help topic, you can access related topics by clicking on the green highlighted text, the **How To** buttons, the **Related Topics** buttons, or the **Overview** buttons.

## To use context Help

<table>
<thead>
<tr>
<th>To access context Help for</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Dialog boxes</strong></td>
<td>Click ![i] in the dialog box, and click the item you want help on.</td>
</tr>
<tr>
<td><strong>Menu commands</strong></td>
<td>Click ![i] on the standard toolbar, and click the item you want help on.</td>
</tr>
<tr>
<td><strong>Tools and controls</strong></td>
<td>Click ![i] on the standard toolbar, and click the item you want help on.</td>
</tr>
</tbody>
</table>
The status bar at the bottom of the application window lets you familiarize yourself with work area elements by displaying brief descriptions of buttons, controls, and menu commands as you move the mouse over them.

**To use CorelTUTOR**
- Click Help ➤ CorelTUTOR.

**To display ToolTips**
- Position the cursor over an icon or a button.

**Exploring the work area**
An image that you open or create in Corel PHOTO-PAINT appears in an image window. You can open more than one image window, but you can apply commands to the active image window only. Application commands are accessible through the menu bar, toolbars, and toolbox. The property bar and Docker windows provide access to commands that are relevant to the active tool or current task. The property bar, Docker windows, toolbars and toolbox and can be opened, closed, and moved across your screen at any time.

**Toolbars**
Toolbars consist of buttons that are shortcuts to many menu commands. The standard toolbar consists of commonly used commands. The table below outlines the buttons on the standard toolbar.

<table>
<thead>
<tr>
<th>Press this button</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="folder.png" alt="Folder" /></td>
<td>Start a new drawing</td>
</tr>
<tr>
<td><img src="file.png" alt="File" /></td>
<td>Open a drawing</td>
</tr>
<tr>
<td><img src="save.png" alt="Save" /></td>
<td>Save a drawing</td>
</tr>
<tr>
<td><img src="print.png" alt="Print" /></td>
<td>Print a drawing</td>
</tr>
<tr>
<td><img src="cut.png" alt="Cut" /></td>
<td>Cut selected objects to the Clipboard</td>
</tr>
<tr>
<td><img src="copy.png" alt="Copy" /></td>
<td>Copy selected objects to the Clipboard</td>
</tr>
<tr>
<td><img src="paste.png" alt="Paste" /></td>
<td>Paste the Clipboard contents into a drawing</td>
</tr>
</tbody>
</table>
Press this button | To
--- | ---
Undo the last action
Redo the last action
Import a drawing
Export a drawing
Expand the work area
Show or hide the mask marquee
Show or hide the object marquee
Show the image properties
Launch Corel applications

Press this button | To
--- | ---
Launch Corel Graphics Community Web site
Launch What’s This? or context help

**Toolbox**

The toolbox consists of flyout toolbars. Flyouts contain a set of related Corel PHOTO-PAINT tools. A small arrow in the right-hand corner of a toolbox button, indicates a flyout.

Descriptions of Corel PHOTO-PAINT’s flyouts and their tools appear below.

<table>
<thead>
<tr>
<th>Flyout</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>The <strong>Object tools</strong> flyout lets you access the <strong>Object picker</strong> tool and the <strong>Transformation</strong> tool.</td>
<td></td>
</tr>
<tr>
<td>Flyout</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>-------------</td>
</tr>
<tr>
<td><img src="image" alt="Mask tools" /></td>
<td>The <strong>Mask tools</strong> flyout lets you access the <strong>Rectangular mask</strong> tool, the <strong>Circle</strong> mask tool, the <strong>Freehand</strong> mask tool, the <strong>Lasso</strong> mask tool, the <strong>Scissors</strong> mask tool, the <strong>Magic wand</strong> mask tool, and the <strong>Mask brush</strong> tool.</td>
</tr>
<tr>
<td><img src="image" alt="Zoom tools" /></td>
<td>The <strong>Zoom tools</strong> flyout lets you access the <strong>Zoom</strong> tool and the <strong>Hand</strong> tool.</td>
</tr>
<tr>
<td><img src="image" alt="Undo tools" /></td>
<td>The <strong>Undo tools</strong> flyout lets you access the <strong>Local undo</strong> tool, the <strong>Eraser</strong> tool, and the <strong>Color replacer</strong> tool.</td>
</tr>
<tr>
<td><img src="image" alt="Shape tools" /></td>
<td>The <strong>Shape tools</strong> flyout lets you access the <strong>Rectangle</strong> tool, the <strong>Ellipse</strong> tool, the <strong>Polygon</strong> tool, and the <strong>Line</strong> tool.</td>
</tr>
<tr>
<td><img src="image" alt="Fill tools" /></td>
<td>The <strong>Fill tools</strong> flyout lets you access the <strong>Fill</strong> tool and the <strong>Interactive fill</strong> tool.</td>
</tr>
<tr>
<td><img src="image" alt="Object transparency tools" /></td>
<td>The <strong>Object transparency tools</strong> flyout lets you access the <strong>Object transparency</strong> tool, the <strong>Color transparency</strong> tool, and the <strong>Transparency brush</strong> tool.</td>
</tr>
<tr>
<td><img src="image" alt="Brush tools" /></td>
<td>The <strong>Brush tools</strong> flyout lets you access the <strong>Paint</strong> tool, the <strong>Effect</strong> tool, the <strong>Clone</strong> tool, and the <strong>Image sprayer</strong> tool.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Tools</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Path" /></td>
<td>The <strong>Path</strong> tool lets you create and edit paths.</td>
</tr>
<tr>
<td><img src="image" alt="Deskew crop" /></td>
<td>The <strong>Deskew crop</strong> tool lets you define a cropping area and straighten crooked images.</td>
</tr>
<tr>
<td><img src="image" alt="Eyedropper" /></td>
<td>The <strong>Eyedropper</strong> tool lets you choose colors from an image.</td>
</tr>
<tr>
<td><img src="image" alt="Text" /></td>
<td>The <strong>Text</strong> tool lets you add text to your image and edit existing text.</td>
</tr>
<tr>
<td>Tools</td>
<td>Description</td>
</tr>
<tr>
<td>-------</td>
<td>-------------</td>
</tr>
<tr>
<td><img src="image" alt="Interactive dropshadow tool" /></td>
<td>The <strong>Interactive dropshadow</strong> tool lets you add shadows to objects.</td>
</tr>
</tbody>
</table>

**From Here**

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>In the online Help index, type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setting options</td>
<td>options, setting</td>
</tr>
<tr>
<td>Setting the units of measure</td>
<td>measure</td>
</tr>
</tbody>
</table>
Corel PHOTO-PAINT 10 Workspace tour

Welcome to Corel PHOTO-PAINT
<table>
<thead>
<tr>
<th>Work area</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title bar</td>
<td>The area displaying the title of the active image</td>
</tr>
<tr>
<td>Menu bar</td>
<td>The area containing menus</td>
</tr>
<tr>
<td>Toolbar</td>
<td>A dockable bar that contains shortcuts to menus and commands</td>
</tr>
<tr>
<td>Property bar</td>
<td>A detachable bar that contains commands that relate to the active tool. For example, when the Text tool is active, the property bar displays commands relevant to creating and editing text.</td>
</tr>
<tr>
<td>Toolbox</td>
<td>A dockable bar that contains tools for creating, filling, and modifying images</td>
</tr>
<tr>
<td>Image window</td>
<td>The area in which the image displays</td>
</tr>
<tr>
<td>Desktop</td>
<td>The area outside the image window</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Work area</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Color palette</td>
<td>A dockable bar that contains colors you can use for creating, filling, and modifying images.</td>
</tr>
<tr>
<td>Status bar</td>
<td>An area that displays image information and tips, as well as the current paint, fill, and paper color</td>
</tr>
<tr>
<td>Navigator</td>
<td>A button that displays the entire image allowing you to focus the image window on a specific area. The Navigator is only available if you have areas that exceed the image window.</td>
</tr>
<tr>
<td>Docker window</td>
<td>A dockable window that provides access to additional commands and image information. Some Docker windows provide a visual display area from which you can access elements such as objects, brushes, and scripts.</td>
</tr>
</tbody>
</table>
Input
Bringing images into Corel PHOTO-PAINT

You can bring images you want to edit or use to create original artwork into Corel PHOTO-PAINT in a variety of ways.

In this section, you’ll learn about
• opening images
• importing files
• scanning images
• loading photos from a digital camera
• starting new images

Opening images

You can open most bitmapped images in Corel PHOTO-PAINT. You can also use clipart and photos that are stored on your computer, on the Corel PHOTO-PAINT CD, or that are available on the Content on the Web site, to enhance your images. You can access these files by browsing or by searching. If you are opening a vector graphic, you will need to import it. For more information on importing vector graphics, see “Importing files” on page 21.

To open an image

1. Click File ➤ Open.
2. Choose the drive and folder where the file is stored.
   If you want to view a thumbnail of the image, enable the Preview check box.
3. Double-click the filename.
You can decrease the dimensions of an image as you open it by choosing Resample from the list box to the right of the Files of type list box. You can also open an image by clicking the Open button on the toolbar.

To browse for images

1. Click Window > Dockers > Scrapbook > Browse.
2. Navigate to a file stored on your computer or on the CD installed in your CD drive.

You can also

- Open a file as a new image: Drag the file into the application window.
- Add clipart or a photograph to the active image: Drag the clipart object or photograph onto the image window.
- Display the folder tree: Click the flyout button at the top of the Scrapbook Docker window, and select Show tree.

If you are opening a vector graphic, you will need to import it. For more information on importing vector graphics, see “Importing files” on page 21.

You can also search the Content on the Web site for images by clicking the Content on the Web button.

To search for images

1. Click Window > Dockers > Scrapbook > Search.
2. Type a keyword in the Search for box.
3. In the Using Indices For area, click the check box of each Corel application you want to search.
4. In the Search in area, click the check box of each category you want to search.
5. Click Search.
6. Click one of the following buttons to specify how the search results display:
   - Large icons
   - Small icons
   - List icons
   - Detail view

You can also

- Search using a different keyword: Click the New Search button and type a new keyword.
You can also
Display the next page of search results

Click the Forward button.

Importing files
Corel applications let you import files created in other applications. For example, you can import a JPEG, GIF, or text file. You can import a file and place it in the active application window as an object. The imported file becomes part of the active file. You can also import a file by opening it in a new application window. While importing a graphic, you can resample it to change the number of pixels, eliminate unusable detail, and reduce the file size. You can also crop a graphic to select only the exact area and size of the image you want to import.

To import a file into an active image
1. Click File ➤ Import ➤ Import.
2. Choose the drive and folder where the file is stored.
3. Choose a file format from the Files of type list box.
4. Click the filename.
5. Enable any of the following check boxes:
   - Extract embedded ICC profile — lets you save the embedded International Color Consortium (ICC) profile to the color directory where the application was installed.
   - Check for watermark — lets you check for an encoding Digimarc watermark when you import files.
   - Do not show filter dialog — lets you use the filter’s default settings without opening the dialog box.

You can change the sorting order of the file formats in the Files of type list box by choosing a sorting method from the Sort type list box.

Scanning images
You can scan photos into Corel PHOTO-PAINT using a TWAIN-compatible scanner. For information about installing your scanner’s TWAIN driver and interface, see the manufacturer’s documentation.

To scan images
1. Click File ➤ Acquire image ➤ Select source.
2. Choose your scanner from the Sources box.
3. Click Select.
4. Click File ➤ Acquire image ➤ Acquire.
To scan additional images during the same session, click File > Acquire image > Acquire.

**Loading photos from a digital camera**

You can load photos from a digital camera source into Corel PHOTO-PAINT using a TWAIN-compatible digital camera. For information about installing your digital camera's TWAIN driver, see the manufacturer's documentation.

You can also name photos and add notes to them.

**To load photos into Corel PHOTO-PAINT**

1. Click File > Acquire image > Select source.
2. Choose a digital camera from the Camera list box.
3. Click File > Acquire image > Acquire.

You can also

**You can also**

- **Save photos**
  - Click the thumbnail of each photo you want to select and click Save to disk. Choose the drive and folder where you want to save the photos and click Save.

- **Name a photo**
  - Double-click a thumbnail and type a name.

- **Add a note to a photo**
  - Click a thumbnail and type a note in the Photo note for image box.

To load additional photos during the same session, click File > Acquire image > Acquire.

You can also click Move forward to view photos not displayed in the image window.

**Starting new images**

You can produce original artwork by starting an image from scratch, by using data copied from another image window or another application to the Clipboard, or by duplicating an existing image.
When you start an image from scratch, you can specify the size of the image, its background color, and the color mode you want to use. You can also specify the image’s resolution, or the number of pixels per unit of measure. The higher the resolution you specify, the larger the file size of the image.

**To start an image from scratch**

1. Click **File ➤ New**.
2. Choose a color mode from the **Color mode** list box.
3. Choose a size from the **Size** list box.
4. Enable one of the following options:
   - **Portrait**
   - **Landscape**
5. Choose a value from the **Resolution** list box.
6. Open the **Paper color** picker, and click a color for the background.

You can specify a custom page size by choosing **Custom** from the **Size** list box and typing values in the **Width** and **Height** boxes.

You can also create an image by clicking the **New** button on the standard toolbar.

---

When you create an image, you can choose either portrait or landscape and you can choose the color of the background.

**To create an image using the Clipboard contents**

- Click **File ➤ New from Clipboard**.

**To start an image from a duplicate**

1. Click **Image ➤ Duplicate**.
2. Type a filename in the **As** box.

If you want to combine the objects and background in the new image, enable the **Merge objects with background** check box.
### From Here

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>In the online Help index type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Importing files</td>
<td>importing files</td>
</tr>
</tbody>
</table>
You can customize the appearance of the windows and the magnification level of an image. Changing the magnification level allows you to view specific image areas to make image editing easier. You can also obtain relevant image information, such as color model information, as you edit an image.

In this section, you’ll learn about
• viewing images
• zooming

Viewing images
Images can be viewed in a number of different ways. You can hide windows to display only the menus and the image window. Maximizing the work area or viewing a full-screen preview of an image lets you view a large representation of an image. The image is editable when the windows are hidden or when the work area is maximized, but you cannot change the image while using the full-screen preview.

You can view image areas that fall outside the image window. For example, when you are working at a high magnification level or with large images, you can pan or jump to a different image area without having to adjust the magnification level.
To show or hide image windows
- Click Window > Show/hide windows.

To maximize or minimize the work area
- Click Window > Maximize work area.
  If you want to return to normal view, click the Maximize work area button on the standard toolbar.

To view a full-screen preview of an image
- Click View > Full-screen preview.
  If you want to return to normal view, press any key or click the screen.

<table>
<thead>
<tr>
<th>To view image areas outside the image window</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pan to another area of the image</td>
<td>Open the Zoom tools flyout, and click the Hand tool. Drag the image until the area you want to view displays in the image window.</td>
</tr>
<tr>
<td>Jump to another area of the image</td>
<td>Click the Navigator popup at the lower-right corner of the image window. Drag the rectangle to the area of the image you want to view.</td>
</tr>
</tbody>
</table>

You can select the image area displayed in the image window using the Navigator pop-up.

You can drag image areas that fall outside the image window into view using the Hand tool.
**Zooming**

By default, images are displayed at 100% magnification; however, you can zoom in to get a closer look at image detail or zoom out to view a larger portion of the image. You can also specify the magnification level at which images open.

**To zoom**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom in</td>
<td>Open the <strong>Zoom tools</strong> flyout [ ] , and click the <strong>Zoom tool</strong> [ ]. Click or drag across the area that you want to magnify.</td>
</tr>
<tr>
<td>Zoom out</td>
<td>Open the <strong>Zoom tools</strong> flyout [ ], and click the <strong>Zoom tool</strong> [ ]. Right-click in the image window.</td>
</tr>
<tr>
<td>Zoom in or out by a preset level</td>
<td>Open the <strong>Zoom tools</strong> flyout [ ] , and click the <strong>Zoom tool</strong> [ ]. Choose a magnification level from the <strong>Zoom level</strong> list box on the property bar.</td>
</tr>
</tbody>
</table>

You can also zoom out by holding down **SHIFT** and clicking in the image window using the **Zoom** tool.

**To set the magnification level at which images are opened**

1. Click **Tools** > **Options**.
2. In the list of categories, double-click **Workspace**, and click **General**.
3. Choose a magnification level from the **Opening zoom** list box.

   The magnification level that you choose is used the next time you open an image.

**From here**

For more information about…

<table>
<thead>
<tr>
<th>Obtaining image information</th>
<th>In the online Help Index, type…</th>
</tr>
</thead>
<tbody>
<tr>
<td>image information, obtaining</td>
<td>image information, obtaining</td>
</tr>
</tbody>
</table>
Cropping and stitching images

You can crop an image to remove unwanted image areas. You can also stitch images together to create a single image.

In this section, you’ll learn about

• cropping images
• stitching images together

Cropping images

You can crop an image to remove unwanted image areas and to reduce its size. Cropping does not affect the resolution of the remaining areas. Corel PHOTO-PAINT also lets you crop around the editable area of a mask; however, the resulting image is always rectangular. For information about masks, see “Masking images” on page 49.

You can also crop the color border surrounding an image.

To crop an image
1 Click the Deskew crop tool .
2 Drag to select an area on the image.
3 Double-click inside the cropping area.

You can also

Fine-tune the cropping area Drag the cropping handles.
You can also

Straighten the cropped image  Click inside the cropping area and drag the cropping handles to align the cropping area with the image area you want to straighten.

You can also crop an image area by clicking the Deskew crop tool and typing values in the Crop size and Crop edges boxes on the property bar.

Cropping lets you remove unwanted image areas.

**To crop to an editable area of a mask**

1. Define an editable area on your image.

2. Click **Image** ➤ **Crop** ➤ **To mask**.

**Stitching images together**

You can stitch images together to create a panoramic effect or to reassemble a large image that was scanned in parts. You can also specify the sequence in which the images are stitched together and remove unwanted images from the stitching sequence. You can stitch images in all color modes except black-and-white. If the selected images use the same color mode, the new file will use that color as well. If the selected files use a different color mode, the new file uses RGB color mode.
To stitch images together

1. Open the images you want to stitch together.
2. Click Image ➤ Stitch.
3. In the Source files area, click the images you want to stitch together, and click Add.
4. Click one of the following alignment buttons:
   - Vertical — aligns images vertically
   - Horizontal — aligns images horizontally
5. Click OK.
6. Adjust the following sliders:
   - Vertical — lets you align the images vertically
   - Horizontal — lets you align the images horizontally

You can also

| Remove an image from the stitching selection | Click Remove. |
| Change the image stitching sequence | Drag an image to a new position. |
| Reverse the image stitching sequence | Click the Reverse order button. |

You can stitch images together to create a panoramic effect.

From here

For more information about… In the online Help Index, type…

Cropping an image removing, image areas

Cropping and stitching images
Changing image size and orientation

You can change the dimensions, resolution, and orientation of an image.

In this section, you’ll learn about

• changing image dimensions and resolution
• changing image orientation

Changing image dimensions

Corel PHOTO-PAINT lets you change the physical dimensions and the resolution of an image.

Changing image dimensions

You can change the dimensions of an image by increasing or decreasing its height and width. Changing the paper size lets you modify the dimensions of the printable area, which contains both the image and the paper. When you resize the paper, you increase or decrease the paper-colored border, but not the dimensions of the image.

Changing image resolution

You can change the resolution of an image to increase or decrease its file size. Upsampling increases resolution of an image by adding more pixels per unit of measure; however, it reduces the quality of the image. Downsampling decreases the resolution of an image by removing a specific number of pixels.
per unit of measure. This produces better results than upsampling.

**To change the dimensions of an image**

1. Click **Image ➤ Resample**.
2. Enable any of the following check boxes:
   - **Anti-alias** — smooths the edges in the image
   - **Maintain aspect ratio** — maintains the width-to-height ratio of the image
3. Type values in one of the following pairs of boxes:
   - **Width and Height** — lets you specify the image dimensions
   - **Width % and Height %** — lets you resize the image to a percentage of its original size

**To change the paper size**

1. Click **Image ➤ Paper Size**.
2. Choose a unit of measure from the list box beside the **Width** box.
3. Type values in the following boxes:
   - **Width**
   - **Height**
   
   ![Lock button](image)

   You can also lock the paper size ratio by clicking the **Lock button**.

**To change the resolution of an image**

1. Click **Image ➤ Resample**.
2. Enable any of the following check boxes:

   ![Image original resolution](image)

   You can change the image dimensions without changing the resolution.
• **Identical values** — sets the same value in the **Horizontal** and **Vertical** boxes
• **Anti-alias** — smooths the edges in the image
• **Maintain original size** — maintains the size of the file on your hard drive when you change the resolution of the image

3 Type values in the following boxes:
• **Horizontal**
• **Vertical**

If you resample an image using pixels as the unit of measure, the size of the image also changes.

The **Identical values** check box is not available if the **Maintain aspect ratio** check box is enabled.

---

**Changing image orientation**

You can change the orientation of images by flipping or rotating them in the image window. You can flip an image horizontally or vertically to reposition scanned images or to create unique effects.

When you rotate an image, you can specify the angle and direction of rotation, as well as the paper color that is visible after the image is rotated.

**To flip an image**

• Click **Image > Flip**, and click one of the following:
  • **Flip horizontally**
  • **Flip vertically**

---

*You can change the resolution of an image to decrease its size.*

*You can mirror an image by flipping it.*
To rotate an image

1. Click **Image ➤ Rotate ➤ Custom**.
2. Type a value in the **Angle** box.
3. Enable one of the following options:
   - **Clockwise**
   - **Counter-clockwise**
4. Enable any of the following check boxes:
   - **Maintain original image size** — maintains the size of the original image
   - **Anti-alias** — smooths the edges in the image
5. Open the **Paper** color picker, and click a color for the background.

You can rotate an image by clicking **Image ➤ Rotate** and clicking **90° Clockwise**, **90° Counterclockwise**, or **180°**.

You can rotate an image to change its orientation.
Retouching Images

Corel PHOTO-PAINT lets you retouch images to improve their quality or modify their contents.

In this section, you’ll learn about
- fixing poorly scanned images
- removing red eye and dust and scratch marks
- sharpening images
- cloning images and objects
- erasing image areas

Fixing poorly scanned images

You can remove lines from scanned or interlaced video images. These lines can be filled with copies of adjacent lines of pixels or with colors derived from surrounding pixels. You can also remove moiré or noise. Moiré is the wave pattern produced when halftone screens of two different frequencies are superimposed on the same image. Noise is the speckled effect produced by scanning or video-capturing.

To fix poorly scanned images

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Remove lines</td>
<td>Click Image ➤ Transform ➤ Deinterlace and specify the settings you want.</td>
</tr>
</tbody>
</table>
To Do the following

Remove moiré  Click Effects ▶ Noise ▶ Remove moire and specify the settings you want.

Remove noise  Click Effects ▶ Noise ▶ Remove noise and specify the settings you want.

Removing red eye and dust and scratch marks

You can remove the red that can appear in the eye area of a subject in a scanned or digital photo by replacing the red with a different color. You can also remove marks from a scanned image of a dusty or scratched original image or photo.

To remove red eye

1  Click Effects ▶ Color transform ▶ Red eye removal.
2  Click the Eye picker tool.
3  Open the Replace color picker, and click a color.
4  Click the red eye area in the image window.

You can also use a color from the image to replace the red in the eye area by clicking the Eyedropper tool and selecting a color in the image.

You can remove lines from a scanned image using the Deinterlace filter.

You can remove red eye from scanned photos.
To remove dust and scratch marks from an image

1. Open the Brush tools flyout and click the Effect tool.
2. On the property bar, open the Effect tool picker, and click the Undither tool.
3. Choose a brush from the Brush type list box.
4. Choose a nib from the Nib shape list box.
5. Move the Nib size slider.
6. Type a value from 1 to 100 in the Amount box to set the intensity of the repair.
7. Drag across the damaged area.

You can remove dust and scratch marks from scanned images.

Sharpening images

You can sharpen images to increase contrast, enhance image edges, or reduce shading. You can sharpen part of an image by applying brush strokes. You can also sharpen images by applying filters to an entire image or to an editable area you define. For information about defining an editable area, see “Masking images” on page 49.

These filters can also be applied using a lens. For more information about lenses, see “Working with lenses” on page 47.

The following table describes the filters you can use to sharpen an image.
<table>
<thead>
<tr>
<th>To</th>
<th>Use the</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sharpen an image</td>
<td>Tune sharpen filter. This filter provides access to five sharpen filters at once. The thumbnail buttons let you preview the image as you apply any of the five filters.</td>
</tr>
<tr>
<td>Enhance image edges</td>
<td>Directional sharpen filter. This filter enhances the edges of an image without creating a grainy effect.</td>
</tr>
<tr>
<td>Remove shading</td>
<td>High pass filter. This filter removes image detail and shading. This filter can give an image an ethereal, glowing quality by emphasizing its highlights and luminous areas.</td>
</tr>
<tr>
<td>Increase contrast</td>
<td>Sharpen filter. This filter accentuates the edges of the image by focusing blurred areas and increasing the contrast between neighboring pixels.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>To</th>
<th>Use the</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accentuate edge detail</td>
<td>Unsharp mask filter or the Adaptive unsharp filter. The Unsharp mask filter accentuates edge detail and focuses blurred areas in the image without removing low-frequency areas. Only those pixels with a grayscale value higher than the threshold value you specify are affected. The Adaptive unsharp filter accentuates edge detail by analyzing the values of neighboring pixels. This filter preserves most image detail, but its effect is most apparent in high-resolution images.</td>
</tr>
</tbody>
</table>
To sharpen selected areas by applying brush strokes

1. Open the Brush tools flyout, and click the Effect tool.
2. On the property bar, open the Effect tool picker, and click the Sharpen tool.
3. Choose a brush from the Brush type box.
4. Choose a nib from the Nib shape list box.
5. Move the Nib size slider.
6. Type a value in the Amount box to set the intensity of the stroke.
7. Drag across an image area.

You can sharpen an image by increasing contrast, enhancing image edges or reducing shading using a filter. The original image at the top has been sharpened using the following filters, from left to right: Tune sharpen, High pass, Directional sharpen, Sharpen, and Unsharp mask.
To sharpen an image by applying a filter
1 Click Effects ➤ Sharpen, and click a filter.
2 In the filter dialog box, specify the settings you want.
   Sharpen filters support all color modes except 48-bit RGB, 16-bit grayscale, Paletted, and black-and-white, except the Sharpen filter, which supports all color modes except Paletted and black-and-white.
   You can use this procedure to sharpen an editable area of an image.

Cloning images and objects
You can duplicate image areas and objects to cover damaged or unwanted elements in an image. The cloned areas or objects can be added to the active image or to another image. You can create realistic-looking cloned images or abstract images based on the original image.

To clone an image or object
1 Open the Brush tools flyout  and click the Clone tool .
2 On the property bar, open the Clone tool picker, and click one of the following tools:
   • Clone — produces a duplicate of the area at the clone source
   • Impressionism clone — produces brush strokes comprised of several colors, including the single color found at the clone source
   • Pointillism clone — produces small dots that duplicate the colors located underneath the tool as you clone
3 Choose a brush from the Brush type list box on the property bar.
4 Click the image to set a source point for the clone (indicated by a crosshair cursor).
   If you want to return the source-point to its original position when you release the mouse button, hold down SHIFT + ALT.
5 Drag the brush in the image window.
   If you want to reset the clone source point, click the right mouse button.
You can also create multiple clones of an object by clicking **Windows > Dockers > Brush settings** and clicking the **Cumulative button** on the **Dab attributes** bar.

You can clone an object and the background by clicking **Windows > Dockers > Brush settings** and clicking the **Merge source button** on the **Stroke attributes** bar.

You can use the **Clone tool** to repair image areas.

**Erasing image areas**

You can restore image areas as you edit. For example, you can undo your most recent action, erase image areas to reveal the object, image background, or paper color, and replace a selected paint color in the image with the paper color.

**To erase image areas**

1. Open the **Undo tools** flyout, and click the **Eraser tool**.
2. Drag across an image area.
   - The erased areas reveal the object below or the paper color.
   - If the **Lock object transparency** button is disabled in the **Objects Docker** window, the object’s marquee changes to exclude the areas you are erasing.

**To erase an object**

1. Select an object using the **Object picker** tool.
2. Open the **Undo tools** flyout, and click the **Eraser tool**.
3. Drag across the object.

**To restore parts of an image**

1. Open the **Undo tools** flyout, and click the **Local Undo tool**.
2. Drag across the area you want to restore.
**To replace a paint color with the paper color**

1. Open the **Undo tools flyout** \( \text{undo} \) and click the **Color replacer tool** \( \text{color replacer} \).

2. On the property bar, click one of the following buttons:
   - **Normal** — determines the color tolerance based on color similarity
   - **HSB** — determines the color tolerance based on the similarity of hue, saturation, and brightness levels between adjacent pixels

3. Click a color on the color palette.

4. Drag in the image window.

**From here**

<table>
<thead>
<tr>
<th>For more information about…</th>
<th>In the online Help Index, type…</th>
</tr>
</thead>
<tbody>
<tr>
<td>Smearing, smudging and blending colors</td>
<td>smearing</td>
</tr>
</tbody>
</table>

---

**Corel PHOTO-PAINT User Guide: Chapter 6**
Lenses let you view special effects, corrections, or adjustments that you want to make to your image before you apply them to the image pixels.

In this section, you’ll learn about
• creating lenses

Creating Lenses
Lenses let you preview adjustments and special effects that you want to apply to an image. When you create a lens, the changes you make are not applied to the image pixels; instead they are displayed on screen through the lens. The changes are applied to the image pixels when you combine the lens with the image background. Combining the lens with the background makes the effect a part of the background layer that cannot be edited individually.

You can create a new lens to cover the entire image, or you can create a lens from the editable area of a mask. You can create as many lenses as you want in an image and assign a unique name to each. You can also use multiple lenses to apply successive changes to specific area in images.

When you create a lens, you must choose a lens type based on the change that you want to apply. However, the types of lenses that you can create are determined by the image’s color mode. For example, you cannot use a color lens on a grayscale image because there are no colors to modify. If you want to correct or adjust image color and tone, choose a lens type that corresponds to the adjustment and transform filters. For more information
about using filters, see “Correcting the color and tone of images” on page 61. If you want to apply a special effect to improve image quality or dramatically transform an image, choose a special effects filter. For more information about special effects, see “Applying special effects to images” on page 67.

**To create a lens**

1. Click **Object > Create > New lens**.
2. Choose a lens from the **Lens type** list box.
3. Type a name in the **Lens name** box.
4. Click **OK**.
5. In the dialog box, specify the lens properties you want.

You can also create a lens by clicking **Window > Dockers > Objects** and clicking the **New lens** button in the **Objects** Docker window.

**To create a lens from a mask**

1. Define an editable area on your image.
2. Click **Object > Create > New lens**.
3. Enable the **Create lens from mask** check box.
4. Choose a lens from the **Lens type** list box.
5. Type a name in the **Lens name** box.
6. Click **OK**.
7. In the dialog box, specify the lens properties you want.

You can create a lens from the editable area of a mask.

**From here**

<table>
<thead>
<tr>
<th>For more information about…</th>
<th>In the online Help Index, type…</th>
</tr>
</thead>
<tbody>
<tr>
<td>Editing lenses</td>
<td>editing lenses</td>
</tr>
<tr>
<td>Combining lenses</td>
<td>combining lenses</td>
</tr>
</tbody>
</table>
You can isolate areas in an image that you want to edit while protecting the remaining areas from change using masks. Masks, with their combination of editable and protected areas, let you modify images with precision.

In this section you’ll learn about
- distinguishing protected and editable areas
- defining editable areas
- defining editable areas using color information
- adjusting the transparency of masks

Distinguishing protected and editable areas
You can use masks to do advanced image editing. Masks function like a stencil placed over an image: protected areas prevent paint and effects from affecting the underlying image; whereas editable areas let paint and effects reach the image. When you define an editable area for an image, you also define a corresponding mask for the same image.

Mask marquee
The border separating an editable area and its corresponding protected area is indicated by a dashed outline, called the mask marquee. By default, the mask marquee is visible on an image and is black. You can hide the mask marquee to complete an
editing task. You can also change the color of the mask marquee so that it can be seen clearly against an image’s colors.

**Mask overlay**
To make it easier to differentiate between protected and editable areas, you can display the mask overlay. A mask overlay is a red-tinted, transparent sheet that displays only over masked areas. If you adjust the transparency of a mask in certain areas, the degree of red displayed by the mask overlay in those areas will vary accordingly. You can also change the color of the mask overlay so that it can be seen clearly against the colors of the image in the editable areas.

**Inverting and removing a mask**
You can invert a mask along its mask marquee so that the protected area becomes editable and the editable area becomes protected. Inverting a mask is useful when defining the image area that you want to protect is easier than defining the area that you want to edit. For example, if you want to edit an intricate shape in an image that is set against a plain background, it is easier to select the background, and then invert the mask.

You can remove a mask from an image when you no longer need it.

---

**To hide the mask marquee**
- Click **Mask ▶ Marquee visible**.

**To change the color of the mask marquee**
1. Click **Tools ▶ Options**.
2. In the list of categories, double-click **Workspace**, and click **Display**.
3. Open the **Mask marquee** color picker, and click a color.

   The mask marquee does not display when you use a mask overlay or when you are adjusting the transparency of a mask.

**To display the mask overlay**
- Click **Mask ▶ Mask overlay**.

*The mask overlay covers the protected area of the mask.*
To change the color of the mask overlay
1. Click Tools ▶ Options.
2. In the list of categories, double-click Workspace, and click Display.
3. Open the Mask tint color picker, and click a color.

To invert a mask
• Click Mask ▶ Invert.

When you invert a mask, the protected areas become editable, and the editable areas become protected.

To remove a mask
• Click Mask ▶ Remove.

If the editable area on your image was floating before you removed the mask, it is automatically merged with the background.

Defining editable areas
There are a number of ways to define an editable area in an image without using color information from the image.
Defining a rectangular or elliptical editable area

You can define rectangular or elliptical editable areas in an image. When you create circular or elliptical editable areas, anti-aliasing is enabled by default to produce smooth-looking edges.

Defining an editable area using an object, text, or the Clipboard contents

You can define an editable area using objects. When you create an editable area that has the shape of one or more objects, the mask marquee and the edges of the object coincide; therefore, you must move the object to another location to edit the area inside the mask marquee.

You can define editable area using text. The editable area created when you type has the font and style characteristics you specify. You can also create an editable area created from existing text. For information, see “To define an editable area using text, objects, or the Clipboard contents” on page 53.

You can define an editable area using the Clipboard contents by pasting the information into the image window as an editable area. When you paste the Clipboard contents in to the image window, you create a floating editable area, which you can edit and move without changing the underlying image pixels.

Defining an editable area by freehand

You can define an editable area by outlining the image area as you would using a pencil and paper, or by clicking at different points on the image to anchor straight line segments.

You can also define an editable area by brushing over that area as if you were painting over it.

To define a rectangular or elliptical editable area

1. Open the Mask tools flyout, and click one of the following:
   - Rectangle mask tool
   - Circle mask tool
2. Click the Normal button on the property bar.
3. On the property bar, choose one of the following from the Mask style list box:
   - Normal — lets you manually define a rectangular or elliptical editable area
   - Fixed size — lets you specify the width and height of the rectangular or elliptical editable area you want to define
   - Row(s) — lets you define a rectangular editable area across the width of the image. You can specify the height of the row and the roundness of the rectangle.
- **Columns** — lets you define a rectangular editable area along the height of the image. You can specify the width of the column and the roundness of the rectangle.

4. Drag in the image window to manually define the editable area, or click to position the editable area whose size or orientation you’ve specified.

Using the **Normal** mask style, you can define a square or circular editable area by holding down **CTRL** after you begin to drag in the image window.

Using the **Normal** mask style, you can define a square or circular editable area from its center by holding down **SHIFT** after you begin to drag in the image window.

To define an editable area using text, objects, or the Clipboard contents

<table>
<thead>
<tr>
<th>To define an area using</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text</td>
<td>Click the <strong>Text</strong> tool, and specify the text attributes on the property bar. Click the <strong>Render text to mask</strong> button on the property bar, type the text, and click a different tool in the toolbox.</td>
</tr>
<tr>
<td>One or more objects</td>
<td>Select one or more objects, and click <strong>Mask &gt; Create from object(s)</strong>.</td>
</tr>
<tr>
<td>The Clipboard contents</td>
<td>Click <strong>Edit &gt; Paste &gt; As new selection</strong>.</td>
</tr>
</tbody>
</table>

You can also define an editable area using one or more selected objects by clicking the **Create mask** button on the **Mask** toolbar.
To define an editable area by freehand

<table>
<thead>
<tr>
<th>To define an editable area by</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Outlining</td>
<td>Open the <strong>Mask tools</strong> flyout, and click the <strong>Freehand mask tool</strong>. Click the <strong>Normal button</strong> on the property bar, and click where you want to start and end each line segment in the image window. Double-click to complete the outline.</td>
</tr>
</tbody>
</table>

To define an editable area by brushing

<table>
<thead>
<tr>
<th>To define an editable area by</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brushing</td>
<td>Open the <strong>Mask tools</strong> flyout, click the <strong>Mask brush tool</strong>, and specify the tool’s attributes on the property bar. Click the <strong>Normal button</strong> on the property bar, and drag in the image window. You can also define an editable area by dragging the <strong>Freehand mask tool</strong> in the image window, and double-clicking to complete the outline. You can apply a straight, horizontal brush stroke using the <strong>Mask brush tool</strong>, by holding down <strong>CTRL</strong> after you begin to drag in the image window. While still holding down <strong>CTRL</strong>, you can press <strong>SHIFT</strong> to switch between a straight, horizontal and straight, vertical brush strokes. You can change the size of the brush nib of the <strong>Mask brush tool</strong>, by holding down <strong>ALT</strong> and dragging in the image window. Release <strong>ALT</strong> when the nib is the size you want.</td>
</tr>
</tbody>
</table>

An editable area created from an object.
Defining editable areas using color information

You can define the editable and protected areas of a mask using the color information in an image. When you use color information, you must specify seed colors and a color tolerance value. A seed color is a base color to which you want to add either protected or editable areas. The color tolerance value specifies the percentage of variation that is allowed between a seed color and other colors in the image; a greater tolerance value adds more pixels to the protected or editable areas. Color tolerance can be specified based on color similarity or on the similarity of hue, saturation, and brightness levels.

Defining editable areas using consistent colors

You can define an editable area of uniform color in an image. The color of the first pixel that you click establishes the seed color; all adjacent pixels with colors within the specified color tolerance range are included in the editable area. The editable area expands until it reaches pixels with colors that exceed the specified color tolerance.

You can define an editable area surrounded by uniform colors in an image area by clicking straight line segments around the area that you want to edit. When you outline the image area that you want to make editable, you can choose whether only the color of the first pixel or the color of every pixel you click establishes the seed color.

When the first pixel that you click establishes the seed color, the protected area expands until the specified color tolerance is reached, contracting the completed outline. When every pixel that you click establishes the seed color, each time you click the protected area expands until the specified color tolerance is exceeded. The expansion of the protected area is constrained within the bounding box surrounding the pointer.

Defining editable areas in a specific color channel

You can define an editable area in specific color channels. Every color image has a number of color channels, each representing one component of the image’s color model. For example, an RGB
image is composed of a red channel, a green channel, and a blue channel. When an image is displayed in its individual color channels, only part of its color information is displayed. Displaying only certain color channels lets you define an editable area with greater precision.

**Defining editable areas throughout an image**

You can define editable areas throughout an image using a color mask. A color mask lets you select seed colors throughout the image instead of in a specific area.

The color threshold lets you further refine the range of colors that are included in the editable area. The threshold value evaluates the brightness of each seed color. Pixels with a specific brightness value can be added to either the protected or editable areas. Adjusting the color threshold lets you soften or sharpen the pixels at the edge of the editable area. To adjust the threshold levels of a color mask, it is recommended you use a grayscale preview of your image, which displays masked areas in black and editable areas in white.

**To define an editable area of uniform color**

1. Open the *Mask tools* flyout, and click the *Magic wand mask* tool.
2. Click the *Normal* button on the property bar.
3. On the property bar, click one of the following tolerance mode buttons:
   - *Normal* — determines the color tolerance based on color similarity
   - *HSB* — determines the color tolerance based on the similarity of hue, saturation, and brightness levels between adjacent pixels
4. Type a tolerance value in the box or boxes beside the tolerance mode buttons.
5. Click a color in the image.

If there are objects in your image only areas on the active object are selected. You can select areas on all visible objects by enabling the *Mask visible* button on the property bar.
To define an editable area surrounded by uniform color

1. Open the Mask tools flyout, and choose one of the following:
   - Lasso mask tool — lets you roughly outline an image area and then contract the mask marquee around that area. Uses an initial seed color.
   - Scissors mask tool — lets you establish a mask marquee along a boundary between colors in an image. Uses multiple seed colors.

2. Click the Normal button on the property bar.

3. On the property bar, click one of the following tolerance mode buttons:
   - Normal — determines the color tolerance based on color similarity between adjacent pixels
   - HSB — determines the color tolerance based on the similarity of hue, saturation, and brightness levels between adjacent pixels

4. Type a tolerance value in the box or boxes beside the tolerance mode buttons.

5. In the image window, click a color you want to protect from changes and click at different points to outline the editable area.

6. Double-click to complete the outline.

If there are objects in your image, by default only areas on the active object are masked. You can mask areas on all visible objects by enabling the Mask visible button on the property bar.

The area is selected by clicking a red pixel with the Magic wand tool.
You can also drag in the image window to outline by freehand. It is recommended, however, when using the Scissors mask tool, that you click frequently to set multiple seed colors and to establish multiple anchor points.

You can define the range of effect for the Scissors mask tool by specifying a radius value on the property bar. The radius value specified is doubled to establish a square area (in pixels) beyond which edges are not detected.

1. In the Channels Docker window, click the Eye icon beside a color channel.
   If you want to preview more than one color channel, enable the Eye icon beside each color channel you want to preview.
2. Open the Mask tools flyout, and click one of the following:
   - Lasso mask tool
   - Magic wand mask tool
3. Define an area in the image.

To define editable areas in specific color channels

1. Click Window ▶ Dockers ▶ Channels.

To define editable areas throughout an image

1. Click Mask ▶ Color mask.
2. Click the Normal button.
3 Choose Sampled colors from the top list box.
4 Click the Eyedropper tool, and click each seed color in the image window.
5 Click the Preview button.
6 From the list box beside the Preview button, choose one of the following:
   • Overlay — displays protected areas covered by a red-tinted transparent sheet
   • Grayscale — displays protected areas in black and the editable areas in white
   • Black matte — displays protected areas covered by a black-tinted transparent sheet
   • White matte — displays protected areas covered by a white-tinted transparent sheet
   • Marquee — displays a dotted line around the editable area
7 Click More, and enable one of the following options:
   • Normal — determines the color tolerance on color similarity between pixels
   • HSB mode — determines the color tolerance on the similarity of hue, saturation, and brightness levels between pixels
8 In the box beside each seed color, specify the percentage of color variation permitted between pixels of that color and the remaining pixels.
9 In the Threshold section, enable one of the following options:
   • To black — all pixels with a brightness value above the threshold value are added to the protected area
   • To white — all pixels with a brightness value above the threshold value are added to the editable area
10 Adjust the Threshold slider.

If colors from a previous session display in the Color mask dialog box, click Reset before you create a new color mask.

The Marquee display style is unavailable if you disable the Marquee visible command on the property bar.

You can set a default color tolerance for a color mask by clicking the flyout button, and clicking Set tolerance default.

You can also specify predetermined seed colors by choosing a color preset, such as Greens, from the list box beside the Eyedropper tool.
All red pixels in the image are selected with a color mask.

### From Here

<table>
<thead>
<tr>
<th>For more information about…</th>
<th>In the online Help Index, type…</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transforming editable areas</td>
<td>editable areas, transforming</td>
</tr>
<tr>
<td>Expanding and reducing editable areas</td>
<td>editable areas, reducing</td>
</tr>
<tr>
<td>Adjusting the edges of editable areas</td>
<td>editable areas, adjusting edges of</td>
</tr>
<tr>
<td>Adjusting the transparency of masks</td>
<td>masks, transparency</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>For more information about…</th>
<th>In the online Help Index, type…</th>
</tr>
</thead>
<tbody>
<tr>
<td>Saving masks and channels</td>
<td>channels, saving alpha channels</td>
</tr>
<tr>
<td>Loading masks and alpha channels</td>
<td>channels, loading alpha channels</td>
</tr>
<tr>
<td>Managing alpha channels</td>
<td>alpha channels, managing</td>
</tr>
<tr>
<td>Creating and editing alpha channels</td>
<td>Creating alpha channels</td>
</tr>
<tr>
<td>Using paths to define image areas</td>
<td>paths</td>
</tr>
</tbody>
</table>
You can improve the quality of images by correcting the color and tone.

In this section, you’ll learn about
- correcting image color and tone

**Correcting image color and tone**

Corel PHOTO-PAINT provides you with filters and tools to make corrections to the color and tone of images. When you adjust the color and tone, you adjust elements such as hue, saturation, brightness, contrast, or intensity. If you want to correct the color and tone of the entire image, you can apply an adjustment filter directly to the image or apply a lens which exists on a separate object layer and can be edited at any time. For information about lenses, see “Working with lenses” on page 47.

You can correct part of an image by editing the size and shape of a lens or by creating an editable area before applying an adjustment filter. For information about editable areas, see “Masking images” on page 49.

The table below shows the filters that can be used to make corrections to images.
<table>
<thead>
<tr>
<th>To correct</th>
<th>Use the following filters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exposure and adjust shadows, midtones and highlights</td>
<td>Tone curve, Gamma, Sample/Target balance, Tone balance, Histogram equalization</td>
</tr>
<tr>
<td></td>
<td><img src="image1.png" alt="Images" /> <img src="image2.png" alt="Images" /></td>
</tr>
<tr>
<td>Overall color</td>
<td>Color hue, Color balance</td>
</tr>
<tr>
<td></td>
<td><img src="image3.png" alt="Images" /> <img src="image4.png" alt="Images" /></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Specific colors</td>
<td>Selective color, Replace color</td>
</tr>
<tr>
<td></td>
<td><img src="image5.png" alt="Images" /> <img src="image6.png" alt="Images" /></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Contrast</td>
<td>Color tone, Brightness-contrast-intensity, Contrast enhancement, Local equalization</td>
</tr>
<tr>
<td></td>
<td><img src="image7.png" alt="Images" /> <img src="image8.png" alt="Images" /></td>
</tr>
</tbody>
</table>
To correct the color and tone using brush strokes

You can correct the brightness, contrast, hue or saturation in part of an image by applying brush strokes. You can use preset brushes or create a custom brush.

Viewing the tonal range of images

You can view the tonal range of an image using a histogram which is a horizontal bar chart that plots the brightness values of the pixels in your image on a scale from 0 (dark) to 255 (light). The left part of the histogram represents the shadows of an image, the middle part represents the midtones, and the right part represents the highlights. The height of the spikes indicates how many pixels are at each brightness level. For example, a large number of pixels in the shadows (the left side of the histogram) indicates the presence of image detail in the dark areas of the image. By adjusting the color and tone of the image, you can reveal the hidden detail and improve the image quality.

A histogram is also available with the following filters:

- Contrast enhancement
- Histogram equalization
- Sample/Target balance

To correct the color and tone of an image

1. Click Image ➔ Adjust, and click an adjustment filter.
2. In the filter’s dialog box, specify the settings you want.

You can use this procedure to correct the color and tone in an editable area by defining an editable area before you click an adjustment filter.

To correct the color and tone using brush strokes

1. Select an object or image.
2. Open the Brush tools flyout , and click the Effect tool .
3. On the property bar, open the Effect tool picker, and click one of the following:
   - Brightness tool — brightens or darkens the image

Correcting the color and tone of images
- **Contrast** tool — increases or decreases the contrast
- **Hue** tool — shifts all hues along the Color Wheel by the number of degrees that you specify in the **Amount** box
- **Hue Replacer** tool — retains the brightness and saturation of the original colors, but replaces all hues with the current paint color
- **Sponge** tool — saturates or desaturates the colors
- **Dodge/Burn** tool — brightens (overexposes) or darkens (underexposes) the image
- **Tint** tool — tints the image using the current paint color

4 Choose a preset brush from the **Brush type** list box on the property bar.
   If you want to customize the brush, specify the settings you want on the property bar.
5 Drag in the image window.
   You can apply brush strokes to all items in the image window by clicking **Window** ➤ **Dockers** ➤ **Brush Settings** and clicking the **Merged Source** button on the **Dab Attributes** bar.

   If you want to accumulate the effect of the brush stroke as you drag across an image area, click **Windows** ➤ **Dockers** ➤ **Brush Settings**, and click the **Cumulative** button on the **Stroke Attributes** bar.

**To view the tonal range of an image**
1 Click **Image** ➤ **Histogram**.
2 Choose a color channel from the **Channel** list box.
3 Drag in the preview window to select a range of pixels and display the following information:
   - **Start** — the minimum value of the histogram’s range
   - **End** — the maximum value of the histogram’s range
   - **Mean** — the average distribution of the pixel brightness
   - **Median** — the median distribution the pixel brightness
   - **Standard deviation** — the standard deviation of the pixel brightness
   - **Percent** — the percentage of image pixels that fall within the selected range
• **Pixels** — the number of pixels that are in the image

4 Move the cursor over the histogram to display the following information:
• **Level** — the brightness level (between 0 and 255)
• **Pixels** — the number of pixels that are at the specified brightness level

You can also

| Automatically set the clipping range for the dark and light ends of the histogram. | Enable the **Automatically** check box. |

**From Here**

<table>
<thead>
<tr>
<th>For more information about…</th>
<th>In the online Help Index, type…</th>
</tr>
</thead>
<tbody>
<tr>
<td>Working with color channels</td>
<td>color channels</td>
</tr>
<tr>
<td>Adjustment filters</td>
<td>adjustment filters</td>
</tr>
</tbody>
</table>

**Correcting the color and tone of images**
Corel PHOTO-PAINT provides special effects filters that let you produce a wide range of transformations on images. For example, you can transform images so that they look like drawings, paintings, etchings, stereograms, or abstract art.

In this section, you’ll learn about
• working with special effects

**Working with special effects**

Corel PHOTO-PAINT special effects let you enhance the appearance of an image. You can apply a special effect to the entire image, or you can use a mask or a lens to transform only part of an image.

**Applying special effects**

The following are all the categories of special effects available, each of which include several different effects that you can apply:

- Three-dimensional
- Art strokes
- Blur
- Color transform
- Contour
- Creative
- Custom
- Distort
- Noise
- Render
- Texture
- Fancy
- Soft

When you apply a special effect, you can adjust its settings to control how the effect transforms an image. For example, when you use the Vignette effect to frame an image, you can increase the offset value and decrease the fade value to decrease the size and opacity of the frame. With the Watercolor effect, you can
decrease the size of the brush to show more image detail or increase the size of the brush for an abstract effect.

**Applying special effects to part of an image**

You can apply special effects to an image area by defining an editable area. For information about editable areas, see “Masking images” on page 49.

When you use a lens, changes are not applied to the image; instead they are seen on screen through the lens. For information about lenses, see “Working with lenses” on page 47.

You can also use a lens to apply a special effect to part of an image. The following special effects are also preset lens types:

- Jaggy despeckle
- Smooth
- Soften
- Psychodelic
- Solarize
- Scatter
- Pixelate
- Add noise
- Remove noise
- Sharpen

**Repeating and fading special effects**

You can repeat a special effect to intensify its result. You can also fade an effect to diminish its intensity, and you can define the degree to which the effect is merged with the image. For information about repeating and fading a special effect that you’ve applied, see “Undoing, redoing, repeating and fading” on page 81.

**To apply a special effect**

1. Click Effects, choose a special effect category, and click an effect.
2. Adjust the settings of the special effect filter.

If the image contains one or more objects, the special effect is applied only to the background or the selected object.

You can retain the shape of a object to which you apply a special effect by enabling the Lock object transparency button in the Objects Docker window.

**To apply a special effect to an editable area**

1. Define an editable area.
2. Click Effects, choose a special effect category, and click an effect.
3. Adjust the settings of the special effect to get the effect you want.

**To repeat a special effect**

- Click Effects ‣ Repeat, and click one of the following:
• Repeat — repeats the last applied effect
• To all visible — repeats the last applied effect to all visible objects in an image
• To all selected — repeats the last applied effect to all selected objects in an image

Types of special effects

3D Effects

Original

Rotate

3D Effects

Cylinder

Emboss

Glass

Page curl

Perspective

Pinch punch
**3D Effects**

- Sphere
- Zig zag

**Art Strokes**

- The Boss
- Original
- Conte crayon
- Cubist

- Charcoal
- Crayon
- Dabble
Applying special effects to images
Applying special effects to images
Applying special effects to images
**Distort effects**

- Original
- Blocks
- Displace
- Mesh warp
- Offset
- Pixelate

**Distort**

- Ripple
- Swirl
- Wet paint
- Whirlpool

- Shear
- Tile
Distort

- Wind

Noise effects

- Original
- Tune
- Add noise
- Diffuse
- Maximum
- Median
- Minimum

Applying special effects to images
Render effects

Original

Stereo noise

Lens flare

Lighting effects

Texture effects

Original

Brick wall

Bubbles

Canvas

Cobblestone

Elephant skin
Texture effects

- Etching
- Plastic
- Plaster wall
- Relief sculpture
- Screen door
- Stone

Texture effects

- Underpainting

From here

For more information about... In the online Help Index, type...

- Applying special effects presets    special effects, presets
- Using plug-in effects              special effects, managing plug-ins
- Special effect types               special effects, types

Applying special effects to images
Corel PHOTO-PAINT lets you undo, redo, repeat, and fade actions. You can also restore an image, or part of an image, to a previously saved version.

In this section, you’ll learn about

- undoing, redoing, repeating, and fading actions
- reverting to an earlier image state

**Undoing, redoing, repeating, and fading actions**

Corel PHOTO-PAINT lets you undo actions you apply to an image, starting with the most recent action. If you don’t like the result of undoing actions, you can redo them.

The undo settings can be customized, allowing you to increase or decrease the number of actions you can undo and redo.
You can also repeat or fade actions. When you repeat an action, it is reapplied to the image, producing a stronger visual effect. When you fade an action, it is gradually removed. You can also use a merge mode to modify the fade effects.

**To undo, redo, repeat, or fade actions**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo the last action</td>
<td>Click <strong>Edit</strong> ▶ <strong>Undo</strong>.</td>
</tr>
<tr>
<td>Redo the last action</td>
<td>Click <strong>Edit</strong> ▶ <strong>Redo</strong>.</td>
</tr>
<tr>
<td>Undo or redo a series of actions</td>
<td>Click <strong>Window</strong> ▶ <strong>Dockers</strong> ▶ <strong>Undo</strong>. Choose an action from the list in the <strong>Undo</strong> Docker window. Apply a new action to the image.</td>
</tr>
<tr>
<td>Repeat the last action</td>
<td>Click <strong>Edit</strong> ▶ <strong>Repeat</strong>.</td>
</tr>
<tr>
<td>Fade the last action</td>
<td>Click <strong>Edit</strong> ▶ <strong>Fade last</strong> command. Move the <strong>Percent</strong> slider to set the fade level. If you want to modify the fade effect, choose a merge mode from the <strong>Merge</strong> list box.</td>
</tr>
</tbody>
</table>

When you undo a series of actions, the action you choose and all actions listed below it are undone.

When you redo a series of actions, the action you choose and all actions listed between it and the last undone action are redone.

You can fade the last action by a specified amount.
To customize undo settings

1. Click Tools > Options.
2. In the list of categories, double-click Workspace, and click Memory.
3. Type a value in the Undo levels box.
4. Restart Corel PHOTO-PAINT.

You can specify up to 99 undo levels; however, the number of undo levels affects the size of the swap disk. Reduce the number of undo levels if you find that your computer is not operating at the speed you want.

If you disable the Enable undo list check box, you will only be able to undo the number of levels specified in the Undo levels box.

Reverting to an earlier image state

As you create or edit an image, you can revert to its last-saved version to remove all the changes you made since you saved the image. If you want to remove only some changes, you can restore image areas to the way they look in the last-saved version of the image.

You can also create a checkpoint to temporarily save an image in its current state, so that you can return the image to that state if necessary.

You can also create a workspace that lets you save automatically using a checkpoint. For more information, see “To specify autosave settings” on page 138.

To revert to the last-saved version of an image

- Click File > Revert.

You can also revert to the last saved image by clicking Revert to last saved on the Undo Docker window.
To restore image areas

1. Open the Brush tools flyout, and click the Clone tool.
2. On the property bar, open the Clone tool picker and click the Clone from saved tool.
3. Choose a brush from the Brush type list box.
4. Drag in the image window.

If you are creating an image from scratch, you must save it before using the Clone from saved tool.

To create or return to a checkpoint

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a checkpoint</td>
<td>Click Edit ➤ Checkpoint.</td>
</tr>
<tr>
<td>Return to a checkpoint</td>
<td>Click Edit ➤ Restore to checkpoint.</td>
</tr>
</tbody>
</table>
Painting and creating
Corel graphics applications let you choose and create colors using various color models.

In this section, you’ll learn about
• choosing colors
• working with custom color palettes

Choosing colors
You can choose paint, paper, and fill colors using color palettes, color viewers, color harmonies, or color blends.

For information about applying the colors you choose, see "Applying uniform fills" on page 91.

Choosing a color using fixed or custom color palettes

Fixed color palettes are provided by third-party manufacturers. Some examples of these are HKS, FOCOLTONE, PANTONE, and TRUMATCH. It may be useful to have on hand a manufacturer’s swatch book, which is a collection of color samples that shows exactly what each color looks like when printed.

The PANTONE Matching System, FOCOLTONE, TOYO COLOR Finder, HKS, and DIC fixed color palettes are all spot colors. If you create color separations when you print, each color from these color palettes requires a separate printing plate. This can significantly increase the cost of your print job. If you want to use these colors but you don’t want to use spot colors, convert the spot colors to process colors when you print.
Custom color palettes can include colors from any color model or fixed color palette. Custom color palettes are saved as a color palette file (.CPL).

**Choosing a color using color viewers**

Color viewers give a representation of a range of colors using either one-dimensional or three-dimensional shapes. The default color viewer is based on the HSB color model, but you can use this viewer to choose CMYK, CMY, or RGB colors. For information about color models, see “Understanding color models” on page.

**Choosing a color using color harmonies**

Color harmonies work by superimposing a shape, such as a rectangle or a triangle, over a color wheel. Each vertical row in the color grid begins with the color located at one of the points on the superimposed shape.

The colors at each corner of the shape are always complementary, contrasting, or harmonious, depending on the shape you choose. The color harmonies allow you to choose the color model you prefer to use and are most useful when you’re choosing several colors for a project.

**Choosing a color using color blends**

When you choose a color using color blends, you combine base colors to get the color you want. The color blender displays a grid of colors that it creates from the four base colors you choose.

**To choose a color using a fixed or custom color palette**

1. On the status bar, double-click one of the following swatches:
   - Paint
   - Paper
2. Click the Palettes tab.
3. Choose a fixed or custom palette from the Palette list box.
4. Click the color scroll bar to set the range of colors displayed in the color selection area.
5. Click a color in the color selection area.

Each color swatch on a fixed color palette is marked with a small white square.

You can use this procedure to choose a fill color by double-clicking the Fill swatch, clicking the Uniform fill tool, and clicking Edit.

You can swap the old and new colors by clicking Options > Swap color.

**To choose a color using a color viewer**

1. On the status bar, double-click one of the following swatches:
• Paint
• Paper
2 Click the Models tab.
3 Choose a color model from the Model list box.
4 Click Options ▶ Color viewers, and choose a color viewer.
5 Click the color scroll bar to set the range of colors displayed in the color selection area.
6 Click a color in the color selection area.

If you choose a color that is out of the printer’s gamut, the color in the smaller swatch next to the New color swatch is the closest in-gamut color to the color you choose. You can click this closest in-gamut color, or you can correct the out-of-gamut color. For information about color correction, see “Reproducing colors accurately” on page

You should use the same color model for all the colors in a drawing.

You can use this procedure to choose a fill color by double-clicking the Fill swatch, clicking the Uniform fill tool , and clicking Edit.

You can swap the old and new colors by clicking Options ▶ Swap color.

To choose a color using color harmonies
1 On the status bar, double-click one of the following swatches:
   • Paint
   • Paper
2 Click the Mixers tab.
3 Click Options ▶ Mixers ▶ Color harmonies.
4 Choose a shape from the Hues list box.
5 Choose an option from the Variation list box.
6 Drag the black dot around the color wheel to the color you want to use.
7 Click a color swatch on the color palette below the color wheel.

If you choose a color that is out of the printer’s gamut, the color in the smaller swatch next to the New color swatch is the closest in-gamut color to the color you choose. You can click this closest in-gamut color, or you can correct the out-of-gamut color.
You can use this procedure to choose a fill color by double-clicking the Fill swatch, clicking the Uniform fill tool, and clicking Edit.

You can swap the old and new colors by clicking Options ➤ Swap color.

To choose a color using color blends
1 On the status bar, double-click one of the following swatches:
   • Paint
   • Paper
2 Click the Mixers tab.
3 Click Options ➤ Mixers ➤ Color blend.
4 Open each color picker, and click a color.
5 Click a color in the color selection area.

You can only blend colors that are in your default on-screen color palette. If you want to blend other colors, change the default on-screen color palette. For information about how to change the default on-screen color palette, see “To open a custom color palette” on page.

From here
For more information about… In the online Help Index, type…

| Working with custom color palettes | color palettes, custom |
| Reproducing colors accurately | colors, reproducing |
| Understanding color models | color models, understanding |
You can fill objects, image areas, or entire images with solid colors, color progressions, bitmapped images, and textures.

In this section, you’ll learn about applying

- uniform fills
- fountain fills
- bitmap fills
- texture fills
- gradient fills

### Applying uniform fills

Uniform fills are even-colored, solid fills that you can apply to selected objects or image areas. When you apply a fill, it spreads to the areas that are within a specified Color similarity range. For example, specifying a color similarity value of 100 fills the entire image area.
To apply a uniform fill

1. Open the Fill tools flyout and click the Fill tool.
2. Click the Uniform fill button on the property bar, and click the Edit fill button.
3. In the Uniform fill dialog box, choose a color model from the Model list box.
4. Click a color in the visual selection area, and click OK.
5. On the property bar, type values in the following boxes:
   - **Transparency** — lets you specify a value for the opacity of the fill. Higher values increase the transparency.
   - **Color similarity** — lets you specify how the fill spreads based on the color similarity of adjacent pixels. A value of 100 fills the entire object or area.
   
   If you want to change the merge mode, click a merge mode from the Paint mode list box on the property bar.
6. Click where you want to apply the fill in the image.

You can choose the colors for a uniform fill from the color palette, from an image, or by accessing color models, mixers, or fixed or custom palettes. For information about choosing colors, see “Working with color” on page 87.

---

**Applying fountain fills**

Fountain fills let you fill objects or image areas with a progression of two or more colors that follows a linear, radial, conical, square, or rectangular pattern.

When you apply a fountain fill, you can choose a preset fill, or you can create a two-color or a custom fountain fill that contains up to 99 colors.

You can customize fountain fills by changing the colors, adjusting the center point around which the colors progress, or by changing the angle of the fill. You can also change the size of the blended area that lies between the solid colors in the fountain fill. When you finish creating a fountain fill, you can save it for later use.
To apply a preset fountain fill

1. Open the Fill tools flyout and click the Fill tool.
2. Click the Fountain Fill button on the property bar, and click the Edit fill button.
3. In the Fountain fill dialog box, choose a preset fountain fill from the Presets list box, and click OK.
4. On the property bar, type values in the following boxes:
   - Transparency — lets you specify a value for the opacity of the fill. Higher values increase the transparency.
   - Color similarity — lets you specify how the fill spreads based on the color similarity of adjacent pixels. A value of 100 fills the entire object or area.
5. Click where you want to apply the fill in the image.

If you want to change the merge mode, click a merge mode from the Paint mode list box on the property bar.

You can use this procedure to apply a fountain fill to a selected object.

Applying bitmap fills

Bitmap fills are bitmapped images that you use to fill an object or image area. You can tile bitmapped images across an area, or fill it with a single bitmapped image. Patterned images, such as stones, coins, or bricks, can be used to create a seamless pattern. Less complex bitmapped images are suitable for filling areas because they require less system memory. The complexity of a bitmapped image is determined by its size, resolution, and bit-depth. The area the fill spreads to is determined by the color similarity value specified for adjacent pixels.

You can fill images with a preset bitmap fill, or you can create custom bitmap fills from saved images or editable image areas. You can customize the appearance of a bitmap fill by changing its width and height, and by adjusting its horizontal and vertical offset. Offset is determined relative to the top left corner of the fill area. You can also offset rows or columns of tiles in a bitmap fill. You can further customize bitmap fills by rotating, and...
skewing the bitmapped image. You can then save the customized bitmap fills for later use.

Bitmap fills can be used to create interesting backgrounds and textures.

To apply a bitmap fill
1. Open the Fill tools flyout, and click the Fill tool.
2. Click the Bitmap fill button on the property bar, and click the Edit fill button.
3. In the Bitmap fill dialog box, open the Bitmap fill picker, and click a fill.
4. Specify the attributes you want in the Bitmap fill dialog box, and click OK.
5. On the property bar, type values in the following boxes:
   - Transparency — lets you specify a value for the opacity of the fill. Higher values increase the transparency.
   - Color similarity — lets you specify how the fill spreads based on the color similarity of adjacent pixels. A value of 100 fills the entire object or area.

   If you want to change the merge mode, click a merge mode from the Paint mode list box on the property bar.
6. Click where you want to apply the fill in the image.

   The Width and Height boxes are available only when the Use original size and Scale bitmap to fit check boxes are disabled.

   You can add a bitmapped image stored on your computer, on disk, or on CD to the Bitmap fill picker by clicking Load, locating the bitmapped image, and double-clicking the filename.

   You can use this procedure to apply a bitmapped fill to a selected object.

Applying texture fills
Texture fills are three-dimensional patterns. Unlike tiled bitmap fills, texture fills are a single image. You can use preset texture fills, such as water, minerals, and clouds, or you can edit a preset to create a custom texture fill.
When you edit a texture fill, you can specify values for parameters that control different aspects of the texture such as softness, density, light, volume, and shade of a texture. You can then save a custom texture fill and its attributes in a texture library.

To apply a texture fill
1 Open the Fill tools flyout, and click the Fill tool.
2 Click the Texture fill button on the property bar, and click the Edit fill button.
3 In the Texture fill dialog box, choose a texture library from the Texture library list box.
4 Choose a texture from the Texture list.
5 Specify the attributes you want and click OK.
6 On the property bar, type values in the following boxes:
   - Transparency — lets you specify a value for the opacity of the fill. Higher values increase the transparency.
   - Color similarity — lets you specify how the fill spreads based on the color similarity of adjacent pixels. A value of 100 fills the entire object or area.
7 Click where you want to apply the fill in the image.

Filling images
Applying gradient fills

Gradient fills let you create a gradual blend between the colors in the area that you want to fill. They are similar to fountain fills; however, they can be adjusted directly in the image window. You can apply gradient fills to create a fill color that fades according to the type or shape of the image that you want to fill. Gradient fills can be flat, linear, elliptical, radial, rectangular, square or conical. They can also be made up of bitmapped images or texture patterns.

When you apply a gradient fill to an image, a gradient arrow, which marks the transition from one color to another, displays in the image window. Each color in the gradient fill is represented by a node on the gradient arrow. You can change and add colors, or adjust the transparency of individual colors. You can also adjust the size of the gradient fill.

To apply a gradient fill

1. Open the Fill tools flyout, and click the Interactive fill tool.
2. On the property bar, choose a gradient type from the Type list box, and choose Custom from the Interactive fill style list box.
3. Drag in the image window to set the gradient arrow.
4. Drag a color swatch from the color palette to a color node on the gradient arrow.

A black arrow appears to indicate that the color swatch is in position.
5. Click the Apply button.

You can also

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set the halfway point for the color transition</td>
<td>Drag the slider on the gradient arrow.</td>
</tr>
<tr>
<td>Change a color</td>
<td>Drag a color swatch from the color palette to a color node on the gradient arrow.</td>
</tr>
<tr>
<td>Add a color</td>
<td>Drag a color swatch from the color palette to any area along the gradient arrow.</td>
</tr>
<tr>
<td>Delete a color</td>
<td>Right-click a color node, and click Delete.</td>
</tr>
<tr>
<td>Set the transparency of a color</td>
<td>Click a color node, and move the Node transparency slider on the property bar. Higher values increase transparency.</td>
</tr>
</tbody>
</table>

When you choose a Flat, Bitmap, or Texture fill type from the Type list box, color nodes do not display in
the image window; the current paint color
determines the color of the flat fill, and the last
settings for the bitmap fill or texture fill are applied.
You can specify the transparency for a Flat, Bitmap or
Texture fill type on the property bar.

From Here

<table>
<thead>
<tr>
<th>For more information about…</th>
<th>In the online Help Index, type…</th>
</tr>
</thead>
<tbody>
<tr>
<td>Applying fountain fills</td>
<td>fountain fills</td>
</tr>
<tr>
<td>Applying bitmap fills</td>
<td>bitmap fills</td>
</tr>
<tr>
<td>Applying a transparency pattern to a fill</td>
<td>transparency, fill patterns</td>
</tr>
</tbody>
</table>
Corel PHOTO-PAINT lets you create images or modify existing ones using a variety of shape and paint tools.

In this section, you’ll learn about
- drawing shapes and lines
- applying brush strokes
- spraying images

**Drawing shapes and lines**
You can add shapes, such as squares, rectangles, circles, ellipses, and polygons to images. Shapes can be outlined, filled, or rendered as separate, editable objects. For more information about objects, see “Creating objects.” on page 105.

You can also add lines to images. When you add lines, you can specify the width and transparency, as well as the way line segments join together. The current paint color determines the color of the line.
To draw a rectangle or an ellipse

1. Open the Shape tools flyout, and click one of the following tools:
   - Rectangle tool
   - Ellipse tool

2. On the property bar, click one of the following buttons:
   - Uniform
   - Fountain
   - Bitmap
   - Texture

3. Drag in the image window until the rectangle or ellipse is the size you want.

You can also

- Round the corners of a rectangle: Type a value in the Rectangle roundness box on the property bar.
- Apply an outline to a rectangle or ellipse: Type a value in the Shape width box on the property bar.

The current fill is displayed on the status bar. For information about fills, see “Filling images” on page 91.

You can use this procedure to draw a square with the Rectangle tool or a circle with the Ellipse tool by holding down CTRL as you drag.

You can use this procedure to create an object by clicking the Render to object button on the property bar after you click the Rectangle or Ellipse tool.
To draw a polygon
1 Open the Shape tools flyout ‪，在并且点击 Polygon tool .
2 On the property bar, click one of the following buttons:
   - Uniform
   - Fountain
   - Bitmap
   - Texture
   - Disable
If you want to apply an outline to the polygon, type a value in the Shape width box on the property bar.
3 Click where you want to set the anchor points of the polygon, and double-click to set the last anchor point.
   You can create 45-degree angles by holding down CTRL while drawing the polygon.
   You can use this procedure to create an object by clicking the Render to object button ‪ on the property bar after you click the Polygon tool.

To draw a line
1 Open the Shape tools flyout ‪，and click the Line tool ‪ .
2 Type a value in the Shape width box on the property bar.
3 On the property bar, choose one of the following from the Shape joints list box:
   - Butt — joins the segments; if you specify a higher Shape width value, a gap appears between the joined segments
   - Filled — fills the gaps between joined segments
   - Round — rounds the corners between joined segments
   - Point — points the corners of joined segments
4 Choose a paint color.
5 Click where you want to start and end each segment in the image window until the line is the length you want.
6 Double-click to end the line.
   You can use this procedure to draw a single line segment by dragging in the image window.
   You can use this procedure to create an object by clicking the Render to object button ‪ on the property bar after you click the Line tool.

Applying brush strokes
Paint tools let you imitate a variety of painting and drawing mediums. For example, you can apply brush strokes that imitate watercolors, pastels, or felt markers and pens. Brush strokes can
be rendered as separate objects or merged with the image background or active object. For information about objects, see “Creating objects” on page 105.

The paint tool and brush type you choose determines the appearance of the brush stroke on the image. When you paint with a preset brush, the brush attributes of the paint tool are predetermined.

The color of the brush stroke is determined by the current paint color, which is displayed on the status bar. For more information about choosing colors, see “Working with color” on page 87.

In addition to painting with color, you can apply images and textures by painting with a fill.

Merge modes, also called paint modes, control the way the paint or fill color blends with the base color of the image. You can change the merge mode setting from the default (Normal) for specific blending purposes.

To paint with a preset brush

1. Open the Brush tools flyout and click the Paint tool.
2. Open the Paint tool picker on the property bar, and click a paint tool.
3. Choose a preset brush type from the Brush type list box on the property bar.
4. Click a paint color on the color palette.
5. Drag in the image window.

If you want to constrain the brush to a straight horizontal or vertical line, hold down CTRL while you drag and press SHIFT to change direction.
The property bar provides options for changing the attributes of a preset brush. After you change an attribute, the brush name changes to *Custom art brush*.

You can use this procedure to create an object by clicking Object > Create > New object before you drag in the image window.

You can also choose a preset brush by clicking Window > Dockers > Artistic media, and clicking a brush stroke sample.

**Spraying images**

You can spray full-color bitmapped images. For example, you can enhance landscapes by spraying clouds across the sky or foliage across a lawn.

Corel PHOTO-PAINT includes a variety of image list files. Each file consists of a group of source images which are used to create spray lists. You can load a preset spraylist, edit the preset, or create a spraylist by saving source images in an image list. Any selected objects or images can be used as source images to create an image list. You can edit the source images at any time.

**To spray images**

1. Open the Brush tools flyout, and click the Image sprayer tool.
2. Choose a preset image list from the Brush type list box on the property bar, and type values in any of the following boxes:
   - Size — lets you specify the nib width in pixels
   - Transparency — adjusts the transparency of the images
   - Number of dabs — lets you specify the number of images sprayed with each dab of the brush
   - Spacing — lets you specify the distance between dabs along the length of a brush stroke
• **Spread** — lets you specify the distance between dabs along the width of the brush stroke

• **Fade out** — lets you specify the rate at which paint fades in a brush stroke. Negative numbers fade in while positive numbers fade out

3 Choose an image sequence from the **Image choice** list box on the property bar.

4 Drag in the image window.

The minimum and maximum numeric values for a box on the property bar can be seen by right-clicking in the box to open the **Settings** dialog box.

**To create a spraylist**

1 Open the **Brush tools** flyout, and click the **Image sprayer** tool.

2 Choose a preset spray image from the **Brush type** list box on the property bar.

3 Click the **Create spraylist** button on the property bar.

4 In the **Create spraylist** dialog box, specify the contents of the spraylist.

---

**From here**

<table>
<thead>
<tr>
<th>For more information about…</th>
<th>In the online Help Index, type…</th>
</tr>
</thead>
<tbody>
<tr>
<td>Painting symmetrical patterns and orbits</td>
<td>orbits</td>
</tr>
<tr>
<td>Repeating brush strokes</td>
<td>brush strokes, repeating</td>
</tr>
<tr>
<td>Creating custom brushes</td>
<td>custom brushes</td>
</tr>
<tr>
<td>Using a pressure-sensitive pen</td>
<td>pressure-sensitive pens, using</td>
</tr>
<tr>
<td>Understanding merge modes</td>
<td>merge modes, understanding</td>
</tr>
</tbody>
</table>
You can increase your image-editing capabilities using objects, which are independent image elements that float above the background.

In this section you’ll learn about
• creating objects
• selecting objects
• moving, copying, and deleting objects
• transforming objects
• adding drop shadows to objects
• working with object transparency
• using clip masks to change object transparency

Creating objects
You can create an object from scratch by applying brush strokes or creating shapes. For more information about applying brush strokes and creating shapes, see “Painting images” on page 99.

You can also create an object using the entire image background or by using an editable area that you define on the image background or another object. When you create an object from an editable area, you can include only the visible elements in that area. For information about defining editable areas, see “Masking images” on page 49.
To create an object using a brush tool or a shape tool

1. Click Object ➤ Create ➤ New object.
2. Open one of the following flyouts, and click a tool:
   - Brush tools flyout
   - Shape tools flyout
3. Set the attributes of the tool on the property bar.
4. Drag the tool in the image window until the object is the shape you want.

When the Marquee visible command in the Object menu is enabled, a dashed outline, called a marquee, surrounds the new object.

All brush strokes and sprayed images are added to the active object by default.

You can also create a new object by clicking Window ➤ Dockers ➤ Objects, clicking New object in the Objects Docker window.

To create an object using the entire image background

- Click Object ➤ Create ➤ From background.

Selecting objects

You must select objects before you can change them. You can select one object, multiple objects, or multiple groups of objects. When you select a single object, a highlighting box with eight transformation handles surrounds the object. When you select multiple objects, the highlighting box expands to surround all of the objects.

You can select multiple objects, but only one object is active. The active object is outlined by a marquee. You can edit the active object by filling it and applying special effects to it, in addition to moving it, transforming it, and combining it with other objects.
The other selected objects, however, can only be moved, transformed or combined.

When you finish making changes to the selected objects, you can deselect them.

---

**To select objects**

<table>
<thead>
<tr>
<th>To select</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>An object</td>
<td>Open the <strong>Object tools</strong> flyout, click the <strong>Object picker</strong> tool. Hold down <strong>ALT</strong>, and click until the highlighting box of a hidden object displays.</td>
</tr>
<tr>
<td>An object hidden by another object</td>
<td>Open the <strong>Object tools</strong> flyout, click the <strong>Object picker</strong> tool. Hold down <strong>ALT</strong>, and click until the highlighting box of a hidden object displays.</td>
</tr>
<tr>
<td>Multiple objects</td>
<td>Open the <strong>Object tools</strong> flyout, click the <strong>Object picker</strong> tool. Hold down <strong>SHIFT</strong>, and click the objects.</td>
</tr>
<tr>
<td>All objects in an image</td>
<td>Click <strong>Objects ➤ Select all</strong>.</td>
</tr>
<tr>
<td>Multiple groups of objects</td>
<td>Open the <strong>Object tools</strong> flyout, click the <strong>Object picker</strong> tool. Hold down <strong>SHIFT</strong>, and click an object from each group you want to select.</td>
</tr>
</tbody>
</table>

---

When the **Marquee visible** command in the **Object** menu is enabled, a dashed outline, called a marquee, surrounds the object.
You can also select an object by clicking Window ▶ Dockers ▶ Objects, and clicking a thumbnail in the Objects Docker window.

**To deselect objects**

<table>
<thead>
<tr>
<th>To deselect</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>An object</td>
<td>Open the Object tools flyout , click the Object picker tool , and click anywhere outside the object’s highlighting box.</td>
</tr>
<tr>
<td>Multiple objects</td>
<td>Open the Object tools flyout , click the Object picker tool . Hold down SHIFT, and click each object in the image window.</td>
</tr>
<tr>
<td>All objects</td>
<td>Open the Object tools flyout , click the Object picker tool , and click the background.</td>
</tr>
</tbody>
</table>

When you deselect an object, it is still active.

**Moving, copying, and deleting objects**

Corel PHOTO-PAINT lets you move an object or part of an object to a new location in the same image window or to another image window. You can also copy an object or part of an object and paste it to the same image window or another image window.

When you no longer need an object, you can delete it.

The statue object is moved from one location to another.
To move an object

- Select the object, and drag it to a new location.

<table>
<thead>
<tr>
<th>To move an object</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move an object within an image window or to another image window</td>
<td>Select an object, and drag it to a new location or to another image window.</td>
</tr>
<tr>
<td>Nudge an object in preset increments</td>
<td>Select an object, and press an ARROW key.</td>
</tr>
<tr>
<td>Move an object to a precise location relative to the image window.</td>
<td>Select an object. On the property bar click the Position mode button and type values in the Horizontal and Vertical transformation boxes.</td>
</tr>
</tbody>
</table>

You can use this procedure to move an object to another image window by dragging the object to the new image window.

You can move an object to a precise location that is relative to its current position by enabling the Relative position button on the property bar.

To copy an object

1. Select an object.
2. Click Edit ➤ Copy.
3. Click Edit ➤ Paste ➤ Paste new object.

The copy is placed on top of the original object if you paste the object into the same window.

You can also copy a selected object within the same image window by clicking Object ➤ Duplicate.

You can use this procedure to create a new document with the object by clicking Edit ➤ Paste ➤ As new document after copying the object.

To delete an object

1. Select an object.
2. Click Object ➤ Delete.

You can also delete a selected object by clicking Window ➤ Dockers ➤ Objects, and clicking the Delete object(s) button in the Objects Docker window.

Transforming objects

You can change the appearance of objects by using any of the following methods.

Working with objects
<table>
<thead>
<tr>
<th>Transformation</th>
<th>Description</th>
<th>Transformation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sizing</td>
<td>Lets you change the width and height of an object</td>
<td>Flipping</td>
<td>Lets you create a horizontal or vertical mirror image of an object</td>
</tr>
<tr>
<td>Scaling</td>
<td>Lets you size an object to a percentage of its original size</td>
<td>Skewing</td>
<td>Lets you slant an object to one side</td>
</tr>
<tr>
<td>Rotating</td>
<td>Lets you turn an object around its center of rotation</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Transformation | Description
---|---
Distorting | Lets you stretch an object disproportionately
Applying perspective | Lets you give an object the appearance of depth

You can apply transformations to a single object or multiple objects simultaneously.

When you scale, skew, or rotate an object, its edges can appear jagged. For this reason, these transformation modes enable anti-aliasing by default.

**To size an object**
1. Select an object.
2. Open the Object mode picker on the property bar, and click the Size mode icon.
3. Drag any of the handles on the highlighting box.
4. Double-click the object.

You can keep the center of rotation in place while you size the object by holding down SHIFT as you drag any of the handles.

You can also size a selected object by typing values in the Horizontal/Vertical transformation boxes on the property bar.

**To scale an object**
1. Select an object.
2. Open the Object mode picker on the property bar, and click the Scale mode button.
3. Drag a corner handle on the highlighting box.
4. Double-click the object.
You can also scale a selected object by typing values in the Horizontal/Vertical transformation boxes on the property bar.

To rotate an object
1. Select an object.
2. Open the Object mode picker on the property bar, and click the Rotate mode button  .
3. Drag the object’s center of rotation to a new location.
4. Drag a rotation handle on the highlighting box.
5. Double-click the object.

You can constrain the rotation to 15-degree increments by holding down CTRL as you drag a corner handle.

You can also rotate a selected object by typing values in the Horizontal/Vertical transformation boxes and the Rotation angle box on the property bar.

To flip an object
1. Select an object.
2. Hold down CTRL, and drag a center handle on the highlighting box across the object, past the center handle on the opposite side.
3. Double-click the object.

You can flip a selected object disproportionately by not holding down CTRL while dragging a center handle of the highlighting box across the center handle on the opposite side.

To skew an object
1. Select an object.
2. Open the Object mode picker on the property bar, and click the Skew mode button.
3. Drag a skewing handle on the highlighting box.
4. Double-click the object.

You can also skew an object by typing values in the Horizontal/Vertical transformation boxes.

To distort an object
1. Select an object.
2. Open the Object mode picker on the property bar, and click the Distort mode button.
3 Drag a distortion handle on the highlighting box.
4 Double-click the object.

**To apply perspective to an object**

1 Select an object.
2 Open the **Object mode** picker on the property bar, and click the **Perspective mode** button.
3 Drag a perspective handle on the highlighting box.
4 Double-click the object.

**Adding drop shadows to objects**

There are two types of drop shadows you can add to an object: flat or perspective. Flat drop shadows silhouette objects and can be used to create a glow effect. Perspective drop shadows (Pers.) create three-dimensional depth.

You can add a drop shadow to any object by applying a preset drop shadow. When you apply a preset, you can modify it to create a custom drop shadow. For example, you can change its direction and its distance from an object; its color and opacity; and the feathering of its edges. You can also copy a custom drop shadow or save it as a preset.

When you change the shape or transparency of an object to which you’ve applied a drop shadow, the drop shadow automatically changes to mirror these changes.

You can remove a drop shadow at any time.

**To add a drop shadow**

1 Click the **Object dropshadow** tool, and select an object.
2 Choose a preset from the **Shadow preset** list box on the property bar.
3 On the property bar, type values in any of the following boxes:
   - **Shadow direction** — lets you specify the angle at which the shadow lies in relation to the object
   - **Shadow offset** — lets you specify the distance of the shadow from the point of origin on the object
   - **Shadow opacity** — lets you specify the transparency of the shadow
• **Shadow feather** — lets you specify the number of pixels on the edge of the shadow that are feathered to create a soft edge. You can specify a direction for the feathered pixels from the **Shadow feather direction** picker and a pattern from the **Shadow feather edge** picker.

• **Shadow fade** — lets you specify the percentage by which a perspective drop shadow fades as it moves away from the object.

• **Shadow stretch value** — lets you specify the length of a perspective shadow.

You can also

<table>
<thead>
<tr>
<th>Change the color of the drop shadow</th>
<th>Drag a color swatch from the color palette to the node on the drop shadow arrow.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specify the offset and the feather width of the offset as a percentage of the size of the drop shadow</td>
<td>Enable the <strong>Shadow relative</strong> check box.</td>
</tr>
<tr>
<td>Save a custom drop shadow as a preset</td>
<td>Click the <strong>Shadow add preset</strong> button on the property bar, and type a name for the drop shadow.</td>
</tr>
</tbody>
</table>

You can modify many drop shadow attributes interactively by adjusting the nodes and triangle handles on the drop shadow arrow in the image window after choosing a preset.

**Working with object transparency**

You can change the transparency of an object to reveal image elements that lie beneath the object. When you change the transparency of an object, you change the grayscale value of its individual pixels. All colors have a grayscale value. For example, black is transparent and has a value of 0; white is opaque and has a value of 255.

You can change the transparency of the entire object or use a brush to change the transparency of part of an image.
Changing object transparency

You can change the transparency of an entire object or editable area of an object. Changing the transparency of an entire object changes the transparency values of all pixels in an object by an equal amount.

Applying transparency gradients to objects

You can apply a transparency gradient to an object so that the object fades from one transparency value to another. There are several gradient types that determine the pattern of the transparency: flat, linear, elliptical, radial, rectangular, square, conical, bitmap, or textured.

You can customize the gradient by adding and removing nodes and specifying a transparency value for each node.

Making selected colors in objects transparent

You can make all pixels of a certain color or color range transparent in the active object. Removing one or all the color selection nodes makes the pixels of a certain color opaque again.

Blending objects

You can blend objects with the objects that lie under them in the stacking order. You can specify the grayscale values of the object pixels on a scale of 0 (black) to 255 (white) and the opacity of the pixels on a scale of 0 (transparent) to 100 (opaque). Pixels in the active object that fall outside the specified range are hidden so that the pixels of the underlying object are visible.

To change the transparency of an object

1. Select an object.
2. Click Window ➤ Dockers ➤ Objects.
3. Type a value in the Opacity box in the Objects Docker window.

The Opacity box is not available for black-and-white (1-bit) images.

From here

For more information about… In the online Help Index, type…

Creating objects objects, creating
Moving, copying, and deleting objects objects, moving and copying
Displaying and arranging objects objects, changing order
Grouping and combining objects objects, grouping and combining
Changing the edges of objects objects, changing edges
Adding drop shadows to objects objects, drop shadows

Working with objects
<table>
<thead>
<tr>
<th>For more information about…</th>
<th>In the online Help Index, type…</th>
</tr>
</thead>
<tbody>
<tr>
<td>Working with object transparency</td>
<td>objects, changing transparency</td>
</tr>
<tr>
<td>Using clip masks to change transparency</td>
<td>objects, clip masks</td>
</tr>
</tbody>
</table>
Changing color modes

Changing an image to another color mode, such as RGB, CMYK or Grayscale, changes the image’s color structure and size and can affect how the image displays and prints.

In this section, you’ll learn about
- changing the color mode of images
- changing images to the Paletted color mode

Changing the color mode of images

The colors of the images that you work with in Corel PHOTO-PAINT are based on color modes. Color modes define the color characteristics of images and are described by their component colors and bit depth. For example, the RGB (24-bit) color mode is composed of red, green, and blue values and has a bit depth of 24 bits. Similarly, the CMYK (32-bit) color mode is composed of cyan, magenta, yellow, and black values and has a bit depth of 32 bits.

Although you may not be able to see the difference between an image in the CMYK color mode and an image in the RGB color mode on screen, the images are quite different. Colors from the RGB color space can cover a greater range of the visual spectrum (they have a larger gamut) than those from the CMYK color space. For the same image dimensions, a CMYK image has a larger file size than an RGB image. RGB is the default color mode for Corel PHOTO-PAINT images.

Each time you convert an image, you may lose color information. For this reason, you should finish editing and then save an image before you convert it to a new color mode.
For more information about color modes and color models, see “Understanding color models” on page .

Corel PHOTO-PAINT supports the following color modes:

- Black-and-white (1-bit)
- Duotone (8-bit)
- RGB Color (24-bit)
- CMYK Color (32-bit)
- Grayscale (16-bit)
- NTSC RGB (video)
- Grayscale (8-bit)
- Paletted (8-bit)
- Lab Color (24-bit)
- Multichannel
- RGB Color (48-bit)
- PAL RGB (video)

The Black-and-white, Paletted, and Duotone color modes provide conversion options that you can specify.
To change the color mode of an image

- Click Image > Mode, and click one of the following:
  - Grayscale (8-bit)
  - RGB color (24-bit)
  - Lab color (24-bit)
  - CMYK color (32-bit)
  - Multichannel
  - Grayscale (16-bit)
  - RGB color (48-bit)
  - NTSC RGB
  - PAL RGB
The mode of the current image determines which modes are available for conversion. Modes which are not available are grayed.

Changing images to the Paletted color mode

The Paletted color mode, also called the indexed color mode, is an 8-bit color mode that stores and displays images using up to 256 colors. You can change a complex image to the Paletted color mode to reduce its file size and to publish it to the World Wide Web.

Choosing, editing and saving a color palette

When you change an image to the Paletted color mode, you use a predefined or a custom color palette and then edit the palette by replacing individual colors. If you choose the Optimized color palette, you can also edit the palette by specifying a range sensitivity color. The color palette you use to convert the image is called the processed color palette, and it can be saved for use with other images.

Dithering

Changing images to the Paletted color mode lets you use dithering to enhance the appearance of images. Dithering places pixels with specific colors or values relative to other pixels of a specific color. The relationship of one colored pixel to another creates the appearance of additional colors that do not exist in the color palette.

You can use two types of dithering: ordered dithering and error diffusion. Ordered dithering approximates color blends using fixed dot patterns; as a result, solid colors are emphasized and edges appear harder. Error diffusion scatters pixels irregularly, making edges and colors softer. Jarvis, Stucki and Floyd-Steinberg are methods of error diffusion.

Setting the color range for a custom color palette

When you change an image to the Paletted color mode using the Optimized palette, you can choose a seed color and a range sensitivity for the seed color so that the seed color, and similar colors that fall within the range settings, are included in the processed color palette. You can also specify how much emphasis to place on the range sensitivity. Because the palette has a maximum of 256 colors, emphasizing a seed color reduces the number of colors that fall outside the range sensitivity.

Saving conversion options

After you choose a color palette and set the dithering and range sensitivity for the changing of an image to the Paletted color mode, you can save the selected options as a conversion preset.
that you can use with other images. You can add and remove as many conversion presets as you want.

**Changing multiple images to the Paletted color mode**

You can change multiple images to the Paletted color mode simultaneously. Before you perform a batch conversion, you must open the images in Corel PHOTO-PAINT. All images that you include in the batch are changed using the color palette and conversion options you specify. Batch conversion is useful when publishing to the World Wide Web because all images on a web page must use the same color palette.

An image changed to the Paletted color mode using the **Optimized** palette.

An image changed to the Paletted color mode using the **Netscape Navigator** palette.

An image changed to the Paletted color mode using the **Optimized** palette and setting the range sensitivity.
To change an image to the Paletted color mode

1. Click Image ➤ Mode ➤ Paletted (8-bit).
2. In the Convert to paletted dialog box, click the Options tab.
3. Choose a color palette type from the Palette list box.
4. Choose a dithering option from the Dithering list box.
5. Move the Dither intensity slider to adjust the amount of dithering.

You can also

<table>
<thead>
<tr>
<th>Save the conversion options as a preset</th>
<th>Click the Add preset button and type a name in the Save new preset as box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit the processed color palette</td>
<td>Click the Processed palette tab, and click Edit. Modify the colors you want in the Color table dialog box.</td>
</tr>
<tr>
<td>Save the processed color palette</td>
<td>Click the Processed palette tab, and click Save. Choose the drive and folder where you want to save the processed color palette, and type a filename in the File name box.</td>
</tr>
</tbody>
</table>

The Ordered dithering option applies more quickly than do the error diffusion options Jarvis, Stucki, and Floyd-Steinberg; however, it is less accurate.

You can choose a custom color palette by clicking Open, locating the color palette file you want, and double-clicking the filename.

You can load preset conversion options by choosing a preset from the Presets list box on the Options tab.

To set the color range for a custom color palette

1. Click Image ➤ Mode ➤ Paletted (8-bit).
2. Click the Options tab.
3. Choose Optimized from the Palette list box.
4. Enable the Color range sensitivity to check box.
5. Click the Eyedropper tool, and click a color in the image.
6. Click the Range sensitivity tab, and specify the settings you want.
7. Adjust the range sensitivity sliders.
   If you want to view the color palette, click the Processed palette tab.

To change multiple files to the Paletted color mode

1. Click Image ➤ Mode ➤ Paletted (8-bit).
2  Click the Batch tab.
3  From the left column, choose each file you want to change, 
    and click Add.

You can preview an image by choosing it from the 
Preview image list box, and clicking the Preview 
button.

**From Here**

<table>
<thead>
<tr>
<th>For more information about…</th>
<th>In the online Help Index, type…</th>
</tr>
</thead>
<tbody>
<tr>
<td>Changing to the Black-and-white color mode</td>
<td>Black and white, converting images</td>
</tr>
<tr>
<td>Changing to the Duotone color mode</td>
<td>Duotone color mode, changing images to</td>
</tr>
<tr>
<td>Palette types</td>
<td>palette types</td>
</tr>
</tbody>
</table>
You can add text to images and create interesting text effects. You can also move, edit and format text. Fitting text to a path lets you place text along an uneven line.

In this section, you’ll learn about
• adding and editing text
• formatting text
• fitting text to a path

**Adding and editing text**

As you add text, you can specify its font, size, and alignment, as well as the character spacing and line spacing. Text is created as an object by default; therefore, you can move, size, scale, rotate, flip, skew, distort, and apply perspective as you would to an object; however, you will lose distortion or perspective effects if you add, remove or edit text characters. For more information about working with objects, see “Working with objects” on page 105. Text can also be rendered as an editable area of a mask. For more information about creating editable areas, see “Masking images” on page 49.

After you create text, you can edit by changing the color of text, painting text, or filling it with patterns and textures.

**To add text**

1. Click the Text tool.
2. Choose a font from the Font name list box on the property bar.
3 Choose a font size from the Font size list box.

4 Type values in the following boxes:
   • Character spacing
   • Line spacing

5 Choose a setting from the Alignment list box.

6 Click in the image window, and type the text.

7 Click outside the text box.

You can render text as an editable area, by clicking the Render text to mask button on the property bar. Text-shaped editable area to which you can apply effects.

You can improve the appearance of text in a font size smaller than 12 pts. by clicking the Top hinted button

To change the color of text
1 Select the text using the Text tool.
2 Click a color on the color palette.

To paint text
1 Open the Object tools flyout, and click the Object picker tool.
2 Select the text.
3 Click Windows > Dockers > Objects.
4 Enable the Lock object transparency button in the Objects Docker window.
5 Open the Brush tools flyout, and click the Paint tool.
6 Specify any tool settings on the property bar.
7 Click a color on the color palette.
8 Drag across the text.

Ensure text is correct before painting, as you will lose paint effects if you add, remove or edit text characters.

To fill text
1 Open the Object tools flyout, and click the Object picker tool.
2 Select the text.
3 Open the Fill tools flyout ☰️, and click the Fill tool ☰️.
4 Specify any tool settings on the property bar.
5 Click each text character that you want to fill.
   - Ensure text is correct before filling, as you will lose fill effects if you add, remove or edit text characters.

Formatting text
Corel PHOTO-PAINT lets you format text to enhance its appearance. For example, you can change the font attributes, such as style and size, and you can underline, strike through, and overscore text. You can also add superscript or subscript text, which is useful if an image requires footnotes or mathematical symbols.

Kerning text changes the space between characters. You can also shift text characters vertically and horizontally.

To change font attributes
1 Select the text using the Text tool ✓.
2 Click the Format text button F on the property bar.
3 In the Format text dialog box, click the Character tab.
4 Specify the font attributes you want.
   - You can also change the font style of selected text by clicking the Bold button ✍️ and/or the Italic button ✋ on the property bar.

To underline, strike through, and overscore text
1 Select the text using the Text tool ✓.
2 Click the Format text button F on the property bar.
3 In the Format text dialog box, click the Character tab.
4 Choose a line style from one of the following list boxes:
   - Underline — underlines the text
   - Strikethru — adds a line through the text
   - Overscore — adds a line above the text

You can paint text or fill it with patterns and textures.
You can also

<table>
<thead>
<tr>
<th>Customize the thickness of a line</th>
<th>Click the Edit line button beside a line style list box and type a value in the Thickness box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Customize the distance between text and line</td>
<td>Click Edit line button beside a line style list box and type a value in the Baseline shift box.</td>
</tr>
</tbody>
</table>

You can add a single underline to selected text by clicking the Underline button on the property bar.

To add superscript or subscript text
1. Select the text using the Text tool.
2. Click the Format text button on the property bar.
3. In the Format text dialog box, click the Character tab.
4. From the Position list box, choose one of the following:
   - Superscript
   - Subscript

Fitting text to a path
You can fit text to a path to place text along a line or shape. After you fit text to a path, you can adjust the text’s position relative to that path. For example, you can place the text on the inside or outside of a path.
outside of the path, or you can adjust the distance between the text and the path.

You can render the text as an object to separate it from a path. The text retains the shape of the path to which it was fitted. You can also straighten the text to separate it from the path without retaining the path shape.

To fit text to a path

1. Open the Object tools flyout, and click the Object picker tool.
2. Select the text.
3. Click Object ▶ Text ▶ Fit text to path.
4. Click a path where you would like the text to begin.

You can also fit text to a path by clicking the Text tool, moving the mouse over a path and clicking where you want the text to begin.

To adjust the position of text fitted to a path

1. Open the Object tools flyout, and click the Object picker tool.
2. Select the text.
3. On the property bar, choose a setting from any of the following list boxes:
   - Text orientation — lets you specify the orientation of text
   - Vertical placement — lets you specify the vertical position of text
   - Text placement — lets you specify the placement of text
   - Distance from path — lets you specify the distance between the text and the path

---

Working with text
• **Horizontal offset** — lets you specify the horizontal position of text

If you want to move text to the opposite side of the path, click the **Place on other side** button.

You can adjust the orientation of the text by holding down **CTRL**, selecting the text using the **Object picker** tool, and dragging the selections handles.

You can change the horizontal position of text along a path by dragging character nodes using the **Path** tool.

**To render text as an object**

1. Open the **Object tools** flyout, and click the **Object picker** tool.
2. Select the text.
3. Click **Object ➤ Text ➤ Render as object**.

**To straighten text**

1. Open the **Object tools** flyout, and click the **Object picker** tool.
2. Select the text.
3. Click **Object ➤ Text ➤ Straighten text**.

---

**From here**

For more information about text, formatting

| Formatting text | text, formatting |
Output
Corel PHOTO-PAINT 10 provides extensive options for printing your work.

In this section, you’ll learn about
• printing your work
• laying out print jobs

**Printing your work**

In Corel PHOTO-PAINT, you can print multiple copies of the same image. You can specify whether to print the active image, the active page, specific pages, specific images, or selections.

Before printing an image, you can specify printer properties, including paper size, graphics, and device options.

---

**To set printer properties**

1. Click File ➤ Print.
2. Click the General tab.
3. Click Properties.
4. In the Properties dialog box, set any properties.

**To print your work**

1. Click File ➤ Print.
2. Click the General tab.
3. Choose a printer from the Name list box.
4. Type a value in the Number of copies box.
   - If you want the copies collated, enable the Collate check box.
5. Enable one of the following options:
• **Current document** — prints the active drawing
• **Current page** — prints the active page
• **Pages** — prints the pages that you specify
• **Documents** — prints the drawings that you specify
• **Selection** — prints the objects that you specify

You must select objects before printing a selection.

You can preview your work by clicking on the **Mini preview** button on the title bar.

**Laying out print jobs**

You can lay out a print job by specifying the size, position, and scale. Tiling a print job prints portions of each page on separate sheets of paper that you can assemble into one sheet. You would, for example, tile a print job that is larger than your printer paper.

**To specify the size and position of a print job**

1. Click File ➤ Print.
2. Click the Layout tab.
3. Enable one of the following options:
   - **As in document** — sizes and positions the printed image

**To tile a print job**

1. Click File ➤ Print.
2. Click the Layout tab.
3. Enable the **Print tiled pages** check box.
4. Type values in the following boxes:
   - **Tile overlap** — lets you specify the number of inches by which to overlap tiles
   - **% of page width** — lets you specify the percentage of the page width the tiles will occupy
   - **# of tiles** — lets you specify the number of horizontal and vertical tiles

Enable the **Tiling marks** check box to include tiling alignment marks.
**From Here**

<table>
<thead>
<tr>
<th>For more information about…</th>
<th>In the online Help Index, type…</th>
</tr>
</thead>
<tbody>
<tr>
<td>Previewing print jobs</td>
<td>printing, previewing print jobs</td>
</tr>
<tr>
<td>Applying print styles</td>
<td>printing, applying print styles</td>
</tr>
<tr>
<td>Fine tuning print jobs</td>
<td>printing, fine tuning</td>
</tr>
<tr>
<td>Printing colors accurately</td>
<td>colors, printing accurately</td>
</tr>
<tr>
<td>Printing to a PostScript device</td>
<td>printing, PostScript printer</td>
</tr>
</tbody>
</table>
You can save your work as you create and edit an image and before you close it.

In this section, you’ll learn about
- saving images
- exporting images
- closing images

**Saving images**

Saving an image lets you preserve your work. When you save an image, you must specify a filename, drive, and folder where you want to save the file. You can also save an image with a new filename if you want to make changes to an image but keep a copy of the original.

You can specify auto-save settings to have an image automatically saved at regular intervals as you work. You can choose to temporarily save an image at a particular stage in its development or overwrite the last version of the image.

Specifying backup settings lets you create a copy of an image each time you save. A backup copy is stored in the folder you specify.
To save an image

<table>
<thead>
<tr>
<th>To save...</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>An image</td>
<td>Click File ➤ Save.</td>
</tr>
<tr>
<td>An image with a new filename</td>
<td>Click File ➤ Save as. Choose the drive and folder where you want to save the file, and type a filename in the File name box. Choose a file type from the Files of type list box, and click Save.</td>
</tr>
</tbody>
</table>

You can save a file in a non-native file format. For information about file formats, see “Exporting images” on page 139.

You can also save an image by clicking the Save button on the standard toolbar.

To specify auto-save settings

1 Click Tools ➤ Options.
2 In the list of categories, double-click Workspace, and click Save.
3 Enable the Auto-save every check box.

4 Type a value in the Auto-save every box to specify the number of minutes between auto-saves.
5 Enable one of the following options:
   - Save to checkpoint — temporarily saves the image in its current state without overwriting the version that has been saved to disk
   - Save to file — overwrites the last version of the file that you saved to disk

If you want a message displayed at every auto-save, enable the Warn me before saving check box.

When you save the image or exit Corel PHOTO-PAINT, the checkpoint version of the image is lost.

To specify backup settings

1 Click Tools ➤ Options.
2 In the list of categories, double-click Workspace, and click Save.
3 Enable the Make backup on save check box.

If you want to change the folder where backup copies are saved, enable the Back-up to check box, and click Browse to specify a folder.
Exporting files

Corel applications let you export and save files to a variety of file formats that can be used in other applications. For example, you can export a file to the JPEG or GIF format.

You can export a file to a selected file format. You can also export a file by saving the open file under a different name or to a different file format while leaving the open file in its existing format.

**To export a file**

1. Click **File > Export > Export.**
2. Choose a file format from the **Files of type** list box.
3. Type a filename in the **File name** box.
   The file extension for the file format you choose is appended to the filename automatically.
4. Enable any of the following check boxes:
   - **Selected only** — saves only the editable areas defined on your image
   - **Web safe filenames** — replaces the white space in a filename with an underscore. Special characters are replaced by characters suitable for Web-based filenames.
5. Click **Save.**

If a dialog box for the export format opens, specify the options you want. For detailed information about file formats, see “File formats” in the online Help.

To compress an image while exporting, choose a compression type from the **Compression Type list box.**

**To save a file to a different format**

1. Click **File > Save As.**
2. Choose a file format from the **Files of type** list box.
3. Type a filename in the **File name** box.
   The file extension for the file format you choose is appended to the filename automatically.
4. Enable any of the following check boxes:
   - **Selected only** — saves only the objects selected in the active drawing
   - **Web safe filenames** — replaces the white space in a filename with an underscore. Special characters are replaced by characters suitable for Web-based filenames.
   - **Do not show filter dialog** — suppresses dialog boxes that provide other options when exporting
• **Do not show filter dialog** — suppresses dialog boxes that provide other options when exporting

5  Click **Save**.

**Closing images**

You can close an image or all images at any time. If you close an image without saving, your work is lost.

**To close images**

<table>
<thead>
<tr>
<th>To close</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>An image</td>
<td><strong>Click File</strong> ➤ <strong>Close</strong>.</td>
</tr>
<tr>
<td>All images</td>
<td><strong>Click Window</strong> ➤ <strong>Close all</strong>.</td>
</tr>
</tbody>
</table>
Corel PHOTO-PAINT gives you the tools you need to create images that can be published to the Internet or e-mailed.

In this section, you’ll learn about
• publishing images to the Internet
• creating image maps
• emailing images

**Publishing images to the Internet**

Before you publish an image to the Internet, you need to save it to a Web-compatible file format. For Internet use, you should save images to the Graphics Interchange Format (GIF), the Joint Photographic Experts Group (JPEG) format, or the Portable Network Graphics (PNG) format. You can also save an image with a transparent background.

**To save an image to a Web-compatible format**

1. Click File ➤ Publish to the Web ➤ Web image optimizer.
2. In the Web image optimizer dialog box, select the number of file formats to preview.
3. In each preview pane, select a file format from the File type list box.
4. Choose a filter type from the Presets list box.
5. Click the Edit filter button to customize the filter options.
6. Click the preview pane of the file format you want to export to and click OK.
You can also | Do the following
---|---
Preview the file download time for a particular modem speed | Choose a speed from the Modem speed list box.
Save a custom filter | Click Add.
Delete a custom filter | Click Delete.
Pan to another section of the image | Drag in the preview pane that contains the original image.
Zoom in the preview pane | Choose a magnification from the Zoom level list box.

*For more information about the filter options for GIF, JPG, and PNG file formats, see "Saving, exporting and closing images" on page 137.*

**To save an image with a transparent background**
1. Click File ➤ Publish to the Web ➤ Web image optimizer.
2. In the Web image optimizer dialog box, choose the GIF file format from the File type list box.
3. Choose a filter type from the Presets list box.
4. Click the Edit filter button.
   - If you want to display the image in the Web browser gradually to see portions of the image before it finishes loading, enable the Interlace check box.
5. Enable one of the following options:
   - **Image color** — makes the color you click in the color palette transparent.
Creating image maps

You can create image maps in Corel PHOTO-PAINT. An image map is a graphic containing clickable areas that link to Internet addresses, or URLs, on the World Wide Web. If your image contains objects, you can assign a URL to each object. A clickable area can be a polygon that closely follows an object’s shape, a rectangle that matches an object’s highlighting box, or a circle that has a radius equal to the object’s longest dimension. When you click a clickable area, you automatically jump to another Web page.

You save the image to create an image map file. You can choose one of three different map types: Server-Side, Client-Side, or Client/Server-Side. You must save your image to one of three file formats to create an image map: GIF, JPEG, or PNG.

The following files are generated automatically, depending on the image map type you choose:

- an HTML page for Client/Server-side NCSA, Client/Server-side CERN, and Client-side image map types
- a map file for Client/Server-side NCSA, Client/Server-side CERN, Server-Side NCSA, and Server-side CERN image map types. Client-side image maps contain the HTML map tags in the HTML page.

You can create a Gif with a transparent background to use on web page.
To create an image map

1. Click File ➤ Publish to the Web ➤ HTML.
2. Choose the object from the Objects list.
3. Type a URL in the URL box.
4. Choose a shape for the clickable area from the Define area as list box, and click OK.
5. Choose a file format from the File type list box.
6. Type a filename in the File name box, and click Save.
7. In the dialog box, specify the options associated with the file format specified and click OK.
8. Type a name for the map file in the File name box.
9. Choose one of the following map types from the Save as type list box:
   - Server-side NCSA (*.map) — specifies that your server supports NCSA codes
   - Server-side CERN (*.map) — specifies that your server supports CERN codes
   - Client-side (*.htm) — specifies that your image map does not depend on a server to process map information; however the browser used to view Web pages must support map display
   - Client/Server-side NCSA — creates the files required for both client and NCSA server sides
   - Client/Server-side CERN — creates the files required for both client and CERN server sides

If you are saving a Client-side image map, type a name for the map file in the Map name box.

You can also

<table>
<thead>
<tr>
<th>Link any part of the image that does not have an assigned URL to a specific Web page</th>
<th>Enable the Default URL check box, and type a URL address in the Default URL box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Include information about a file</td>
<td>Enable the Include file header information check box.</td>
</tr>
<tr>
<td>Access the Tag WWW URL dialog box</td>
<td>Right-click an object’s thumbnail in the Objects Docker window, select Properties. Click the WWW URL tab.</td>
</tr>
</tbody>
</table>

Server-side image maps do not depend on a browser to process the map information; however, you must contact your Internet service provider to find out whether your server recognizes NCSA or CERN codes.

Client-side image maps contain the HTML map tags in the HTML page.
Emailing images

After you create or open an image in Corel PHOTO-PAINT, you can email it as an attachment using your email program.

To email an image
  • Click File ➤ Send.

From here

<table>
<thead>
<tr>
<th>For more information about…</th>
<th>In the online Help Index, type…</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choosing a file format</td>
<td>file formats, choosing for the</td>
</tr>
<tr>
<td></td>
<td>World Wide Web</td>
</tr>
</tbody>
</table>
Index

A
acquire
images by scanning .......... 21
actions
fading ........................ 82
redoing ....................... 82
repeating .................... 82
undoing ...................... 82
active object .................. 106
Adaptive unsharp
applying ....................... 44
Adaptive unsharp filter .......... 41
adjusting
text fitted to a path .......... 129
adjustment filters ............... 61, 65
aligning
text fitted to a path .......... 129
alpha channels
managing ..................... 60
auto-save ...................... 137 - 138

B
backgrounds
saving transparent backgrounds .. 142
backup .......................... 137 - 138
saving to ....................... 138
bitmap fills .................... 93, 97
applying ....................... 94
Black-and-white
converting images ............. 123
Black-and-white color mode ...... 118
blending colors ................ 90
bolding .......................... 127
Brightness-Contrast-Intensity adjustment filter 62
browsing
for images .................... 19 - 20
World Wide Web ............... 20
brush strokes
applying ....................... 101
repeating ..................... 104
brushing
editable areas ................ 54

C
changing color modes .......... 117, 122
changing multiple images to Paletted 122
changing multiple Paletted images 122
channels
loading alpha channels ........ 60
saving alpha channels .......... 60
characters
changing font attributes ....... 127
checkpoint .................... 83, 137
creating ....................... 84
checkpoints
saving to ..................... 138
choosing colors ................. 87
using a color viewer .......... 88
using a custom color palette .... 87
using a fixed color palette ....... 87
using color blends ............. 88
using color harmonies .......... 88
circles
drawing ....................... 100
Classic Service ................ 6
clipart
browsing for .................. 20
searching for .................. 20
Clipboard
creating new images from ....... 23
clone from saved ........................................... 84
cloning ..................................................... 44
images and objects ....................................... 44
Impressionism ............................................ 44
Pointsillism ................................................ 44
closing ..................................................... 137,139
images ..................................................... 140
CMYK color modes ....................................... 117,119
color ........................................................ 87
applying to text ........................................... 126
correcting ................................................... 61
mask marquee .............................................. 50
mask overlay ............................................... 51
working with ............................................. 87
Color balance adjustment filter ......................... 62
color blends ............................................... 87
choosing colors .......................................... 90
color channels ............................................ 65
color harmonies ......................................... 88
choosing colors .......................................... 89
Color hue adjustment filter ............................... 62
color mask .................................................. 58
color models ................................................ 90
understanding ............................................ 90
color modes ............................................... 117,120
Black-and-white ......................................... 117
changing ................................................... 117
CMYK ........................................................ 117,119
converting to paletted .................................. 120,122
Duotone ...................................................... 117
Grayscale ................................................... 117,119
Lab ............................................................ 117,119
Multichannel ............................................... 117,119
NTSC video .................................................. 117,119
PAL video ................................................... 117,119
Paletted ....................................................... 118
RGB ........................................................ 117,119
color palettes .............................................. 87,89
custom ........................................................ 90
fixed .......................................................... 87 -88
Color tone adjustment filter ............................ 62
color viewer ................................................ 62
color correcting ............................................ 61,63,65
color using brush strokes ................................ 63
color using filters ........................................ 63
mistakes ...................................................... 81,83
tone ............................................................ 61
tone using brush strokes ................................ 63
tone using filters .......................................... 63
creating ...................................................... 84
custom color palettes .................................. 87,89
custom color palettes .................................. 87,89
creating ...................................................... 84
custom color palettes .................................. 87,89
creating ...................................................... 84
color palette................................................ 87,89
color palette ............................................... 87
reproducing ............................................... 90
spot ............................................................ 87
switching .................................................... 88 -90
combining ..................................................... 33
lenses ........................................................ 48
combining lenses ....................................... 48
contact information ..................................... 3
Corel Corporation ........................................... 3
contacting Corel ......................................... 4,6
text ............................................................ 8
context Help ............................................... 9
contrast ...................................................... 41
increasing .................................................... 41
Contrast enhancement adjustment filter ............... 62
converting ................................................... 117
color modes ............................................... 117
Corel Corporation ......................................... 3
custom color palettes .................................. 87
Customer Service ......................................... 6
desiinterlace ............................................... 39
Desaturate adjustment filter .............................. 63
deselecting objects ....................................... 108
Index

deskewing images 31
DIC 87
digital cameras 22
loading photos from 22
selecting 22
dimensions 35
changing 35-35
Directional sharpen applying 44
Directional sharpen filter 42
displaying image windows 25-26
mask marquee 50
mask overlay 50
distorting text 125
Dockers Info 25,27
downsampling images 35
drawing 36
drawing circles 99
ellipses 100
text 100
shapes 99-100
squares 100
triangles 101
drop shadows copying 113

creating 113
saving 113
dropshadows 113
flat 113
perspective 113
Duotone color mode changing to 117
duplicate creating new images from 23
duplicating images 22,44
objects 44
duplicating objects 109
dust marks removing 40

edges enhancing image edges 41,42
editable areas 49
adjusting edges of 60
cropping to 32
defining 51
defining by auto-sensing edges 57
defining editable areas of the same color 58
defining elliptical editable areas 52
defining from objects 53
defining from text 53
defining from the Clipboard 53
defining in color channels 58

defining rectangular editable areas 52
defining using color 55
defining using uniform color 56
deleting 51
distinguishing 49
inverting 50
reducing 60
removing 50
transforming 60
editing lenses 48
eclipses drawing 100
emailing images 145
enabling undo capabilities 83
erasing 45
colors 46
image areas 45
objects 45
exporting 139
files 139
Web compatible images 141

F
fading 81
actions 82
file formats choosing for the World Wide Web 145
Web compatible 141
files adding to active image 20
<table>
<thead>
<tr>
<th>Feature</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>exporting</td>
<td>139</td>
</tr>
<tr>
<td>open as new image</td>
<td>20</td>
</tr>
<tr>
<td>saving to different formats</td>
<td>139</td>
</tr>
<tr>
<td>searching for</td>
<td>20</td>
</tr>
<tr>
<td>fill color</td>
<td>87</td>
</tr>
<tr>
<td>choosing</td>
<td>88</td>
</tr>
<tr>
<td>filling</td>
<td>125</td>
</tr>
<tr>
<td>text</td>
<td>127</td>
</tr>
<tr>
<td>filling images</td>
<td>91</td>
</tr>
<tr>
<td>fills</td>
<td>96</td>
</tr>
<tr>
<td>applying gradient</td>
<td>93</td>
</tr>
<tr>
<td>applying bitmap</td>
<td>92</td>
</tr>
<tr>
<td>applying fountain</td>
<td>94</td>
</tr>
<tr>
<td>applying uniform</td>
<td>91</td>
</tr>
<tr>
<td>filters</td>
<td>47</td>
</tr>
<tr>
<td>Adaptive unsharp</td>
<td>42</td>
</tr>
<tr>
<td>applying special effects to image areas</td>
<td>47</td>
</tr>
<tr>
<td>Deinterlace</td>
<td>39</td>
</tr>
<tr>
<td>Directional sharpen</td>
<td>42</td>
</tr>
<tr>
<td>High pass</td>
<td>42</td>
</tr>
<tr>
<td>Remove noise</td>
<td>39</td>
</tr>
<tr>
<td>Remove noise</td>
<td>41</td>
</tr>
<tr>
<td>sharpen</td>
<td>42</td>
</tr>
<tr>
<td>Sharpen</td>
<td>42</td>
</tr>
<tr>
<td>Tune sharpen</td>
<td>42</td>
</tr>
<tr>
<td>Unsharp mask</td>
<td>42</td>
</tr>
<tr>
<td>fitting</td>
<td>128</td>
</tr>
<tr>
<td>text to a path</td>
<td>129</td>
</tr>
<tr>
<td>fixed color palettes</td>
<td>87</td>
</tr>
<tr>
<td>flipping</td>
<td>37</td>
</tr>
<tr>
<td>images</td>
<td>125</td>
</tr>
<tr>
<td>text</td>
<td></td>
</tr>
<tr>
<td>flyouts</td>
<td></td>
</tr>
<tr>
<td>accessing</td>
<td>11</td>
</tr>
<tr>
<td>FOCOLTONE</td>
<td>87</td>
</tr>
<tr>
<td>fountain fills</td>
<td>92</td>
</tr>
<tr>
<td>applying</td>
<td>97</td>
</tr>
<tr>
<td>freehand mask</td>
<td>54</td>
</tr>
<tr>
<td>full-screen preview</td>
<td>26</td>
</tr>
<tr>
<td>gradient fills</td>
<td>96</td>
</tr>
<tr>
<td>Grayscale color modes</td>
<td>117</td>
</tr>
<tr>
<td>image conversion</td>
<td>117</td>
</tr>
<tr>
<td>to paletted color mode</td>
<td>120</td>
</tr>
<tr>
<td>image information</td>
<td></td>
</tr>
<tr>
<td>obtaining</td>
<td>25</td>
</tr>
<tr>
<td>image maps</td>
<td>143</td>
</tr>
<tr>
<td>creating</td>
<td>144</td>
</tr>
<tr>
<td>Image sprayer tool</td>
<td>103</td>
</tr>
<tr>
<td>using</td>
<td>103</td>
</tr>
<tr>
<td>image windows</td>
<td></td>
</tr>
<tr>
<td>displaying</td>
<td>26</td>
</tr>
<tr>
<td>full-screen preview</td>
<td>26</td>
</tr>
<tr>
<td>hiding</td>
<td>25</td>
</tr>
<tr>
<td>maximizing</td>
<td>25</td>
</tr>
<tr>
<td>minimizing</td>
<td>25</td>
</tr>
<tr>
<td>images</td>
<td></td>
</tr>
<tr>
<td>browsing for</td>
<td>19</td>
</tr>
<tr>
<td>browsing the World Wide Web</td>
<td>20</td>
</tr>
<tr>
<td>cloning</td>
<td>44</td>
</tr>
<tr>
<td>creating from a duplicate</td>
<td>23</td>
</tr>
<tr>
<td>creating from the Clipboard</td>
<td>22</td>
</tr>
<tr>
<td>mask marquee</td>
<td>50</td>
</tr>
<tr>
<td>mask overlay</td>
<td>50</td>
</tr>
<tr>
<td>High pass filter</td>
<td>42</td>
</tr>
<tr>
<td>histogram</td>
<td>63</td>
</tr>
<tr>
<td>using to view tonal range</td>
<td>64</td>
</tr>
<tr>
<td>Histogram equalization adjustment filter</td>
<td>62</td>
</tr>
<tr>
<td>HKS</td>
<td>87</td>
</tr>
<tr>
<td>Hue-Saturation-Lightness adjustment filter</td>
<td>63</td>
</tr>
</tbody>
</table>
Index

creating new ........................................... 22
cropping ................................................. 31
duplicating ............................................ 22,44
emailing .................................................. 145
enhancing image edges .................................. 41
fixing poorly scanned images ....................... 39
importing .................................................. 21
loading from a digital camera ....................... 22
navigating ................................................ 25 - 26
opening ................................................... 19
panning ................................................... 25 - 26
publishing to the Internet ............................. 141
retouching ............................................... 39
rotating ................................................... 37
saving with transparent backgrounds ............. 142
scanning ............................................... 20
searching for .......................................... 21
sharpening ............................................. 41
starting ................................................... 22 - 23
stitching ............................................... 32 - 33
viewing ................................................... 25
viewing areas outside the image window ....... 26
Web compatible .......................................... 141
importing files .......................................... 21
files into active images ................................ 21
images ................................................... 21
importing files ......................................... 24
Impressionism clone ................................. 44
increasing contrast .................................... 41
indexed color mode .................................... 120
Indexed color mode .................................. 120, 122
installing ............................................... 7
Corel PHOTO-PAINT ..................................... 7
new components ......................................... 7
updating ................................................ 7
Internet .................................................. 141
creating image maps .................................. 143
creating images ........................................ 141,143,145
publishing images to ................................ 141
saving images for ...................................... 141
inverting masks ........................................ 50 - 51
italicizing text ......................................... 127
J
JPEG ...................................................... 141
saving as ................................................ 141
K
kerning ................................................... 127
Lab color mode .......................................... 119, 119
Lasso mask ............................................... 57
using in color channels ................................ 58
laying out print jobs .................................... 134
lenses ..................................................... 47
combining ............................................... 47
creating .................................................. 47 - 48
creating from a mask .................................. 48
editing ................................................... 47
lines
drawing .................................................. 99,101
removing from scanned images ................... 39
loading photos from a digital camera .......... 22
Local equalization adjustment filter .......... 62
M
Magic wand ............................................. 56
using in color channels ................................ 58
magnification level .................................... 27
setting ................................................... 27
mask
cropping to a mask ................................... 32
mask brush .............................................. 54
mask marquee .......................................... 49
color ..................................................... 50
hiding ................................................... 50
mask marques
displaying ............................................... 50
mask overlay .......................................... 50
color ..................................................... 51
displaying .............................................. 50
<table>
<thead>
<tr>
<th>Rating</th>
<th>Term</th>
<th>Pages</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>editable areas</td>
<td>54</td>
</tr>
<tr>
<td>2</td>
<td>overscoring</td>
<td>127</td>
</tr>
<tr>
<td>3</td>
<td>text</td>
<td>127</td>
</tr>
<tr>
<td>4</td>
<td>paint</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>replacing a paint color with the paper color</td>
<td>46</td>
</tr>
<tr>
<td>6</td>
<td>paint color</td>
<td>87</td>
</tr>
<tr>
<td>7</td>
<td>Paint tool</td>
<td>101</td>
</tr>
<tr>
<td>8</td>
<td>using</td>
<td>101</td>
</tr>
<tr>
<td>9</td>
<td>painting</td>
<td>101</td>
</tr>
<tr>
<td>10</td>
<td>applying brush strokes</td>
<td>101</td>
</tr>
<tr>
<td>11</td>
<td>preset brushes</td>
<td>102</td>
</tr>
<tr>
<td>12</td>
<td>text</td>
<td>126</td>
</tr>
<tr>
<td>13</td>
<td>with a previously saved version</td>
<td>84</td>
</tr>
<tr>
<td>14</td>
<td>painting images</td>
<td>99</td>
</tr>
<tr>
<td>15</td>
<td>PAL video color mode</td>
<td>118, 119</td>
</tr>
<tr>
<td>16</td>
<td>palette types</td>
<td>123</td>
</tr>
<tr>
<td>17</td>
<td>Paletted color mode</td>
<td>117, 120, 122</td>
</tr>
<tr>
<td>18</td>
<td>paletted images</td>
<td>120</td>
</tr>
<tr>
<td>19</td>
<td>changing multiple files</td>
<td>122</td>
</tr>
<tr>
<td>20</td>
<td>converting to</td>
<td>120, 122</td>
</tr>
<tr>
<td>21</td>
<td>palettes</td>
<td>87</td>
</tr>
<tr>
<td>22</td>
<td>custom</td>
<td>88</td>
</tr>
<tr>
<td>23</td>
<td>fixed</td>
<td>88</td>
</tr>
<tr>
<td>24</td>
<td>panning images</td>
<td>25 - 26</td>
</tr>
<tr>
<td>25</td>
<td>PANTONE Matching System</td>
<td>87</td>
</tr>
<tr>
<td>26</td>
<td>paper</td>
<td></td>
</tr>
<tr>
<td>27</td>
<td>changing image dimensions</td>
<td>35</td>
</tr>
<tr>
<td>28</td>
<td>changing size of</td>
<td>36</td>
</tr>
<tr>
<td>29</td>
<td>paper color</td>
<td>87</td>
</tr>
<tr>
<td>30</td>
<td>choosing</td>
<td></td>
</tr>
<tr>
<td>31</td>
<td>paths</td>
<td></td>
</tr>
<tr>
<td>32</td>
<td>adjusting text fitting to</td>
<td>129</td>
</tr>
<tr>
<td>33</td>
<td>fitting text to</td>
<td>128 - 129</td>
</tr>
<tr>
<td>34</td>
<td>straightening text fitted to</td>
<td>130</td>
</tr>
<tr>
<td>35</td>
<td>perspective</td>
<td>125</td>
</tr>
<tr>
<td>36</td>
<td>applying to text</td>
<td></td>
</tr>
<tr>
<td>37</td>
<td>photographs</td>
<td>125</td>
</tr>
<tr>
<td>38</td>
<td>browsing for</td>
<td>120</td>
</tr>
<tr>
<td>39</td>
<td>photos</td>
<td>22</td>
</tr>
<tr>
<td>40</td>
<td>loading from a digital camera</td>
<td>21</td>
</tr>
<tr>
<td>41</td>
<td>scanning</td>
<td></td>
</tr>
<tr>
<td>42</td>
<td>searching for</td>
<td>20</td>
</tr>
<tr>
<td>43</td>
<td>placing</td>
<td></td>
</tr>
<tr>
<td>44</td>
<td>text fitted to a path</td>
<td>129</td>
</tr>
<tr>
<td>45</td>
<td>PNG</td>
<td>141</td>
</tr>
<tr>
<td>46</td>
<td>saving as</td>
<td>141</td>
</tr>
<tr>
<td>47</td>
<td>Pointillism clone</td>
<td>44</td>
</tr>
<tr>
<td>48</td>
<td>polygons</td>
<td></td>
</tr>
<tr>
<td>49</td>
<td>drawing</td>
<td>101</td>
</tr>
<tr>
<td>50</td>
<td>pop-up</td>
<td>8</td>
</tr>
<tr>
<td>51</td>
<td>pop-up Help</td>
<td>8, 10</td>
</tr>
<tr>
<td>52</td>
<td>positioning</td>
<td></td>
</tr>
<tr>
<td>53</td>
<td>print job</td>
<td>134</td>
</tr>
<tr>
<td>54</td>
<td>text</td>
<td>128</td>
</tr>
<tr>
<td>55</td>
<td>preset brushes</td>
<td>102</td>
</tr>
<tr>
<td>56</td>
<td>painting</td>
<td></td>
</tr>
<tr>
<td>57</td>
<td>pressure-sensitive pens</td>
<td>104</td>
</tr>
<tr>
<td>58</td>
<td>using</td>
<td></td>
</tr>
<tr>
<td>59</td>
<td>previewing</td>
<td>25</td>
</tr>
<tr>
<td>60</td>
<td>image windows</td>
<td>133, 135</td>
</tr>
<tr>
<td>61</td>
<td>printing</td>
<td></td>
</tr>
<tr>
<td>62</td>
<td>laying out</td>
<td>134</td>
</tr>
<tr>
<td>63</td>
<td>positioning print job</td>
<td>134</td>
</tr>
<tr>
<td>64</td>
<td>scaling print job</td>
<td>134</td>
</tr>
<tr>
<td>65</td>
<td>setting printer properties</td>
<td>133</td>
</tr>
<tr>
<td>66</td>
<td>tiling print job</td>
<td>134</td>
</tr>
<tr>
<td>67</td>
<td>process colors</td>
<td>87</td>
</tr>
<tr>
<td>68</td>
<td>property bars</td>
<td>10</td>
</tr>
<tr>
<td>69</td>
<td>protected areas</td>
<td>49</td>
</tr>
<tr>
<td>70</td>
<td>distinguishing</td>
<td></td>
</tr>
<tr>
<td>71</td>
<td>Q</td>
<td></td>
</tr>
<tr>
<td>72</td>
<td>quitting Corel PHOTO-PAINT</td>
<td>8</td>
</tr>
<tr>
<td>73</td>
<td>R</td>
<td></td>
</tr>
<tr>
<td>74</td>
<td>rectangles</td>
<td>100</td>
</tr>
<tr>
<td>75</td>
<td>drawing</td>
<td></td>
</tr>
<tr>
<td>76</td>
<td>red eye</td>
<td>40</td>
</tr>
<tr>
<td>77</td>
<td>removing</td>
<td>40</td>
</tr>
<tr>
<td>78</td>
<td>redoing</td>
<td>81</td>
</tr>
<tr>
<td>79</td>
<td>actions</td>
<td>82</td>
</tr>
<tr>
<td>80</td>
<td>reducing</td>
<td>41</td>
</tr>
<tr>
<td>81</td>
<td>shading</td>
<td></td>
</tr>
<tr>
<td>82</td>
<td>registering Corel PHOTO-PAINT</td>
<td>8</td>
</tr>
</tbody>
</table>
Remove moiré............40  
Remove noise..............40  
removing dust and scratch marks......40 - 41  
image areas..............31,33  
lines from scanned or video images....39  
masks.................................50 - 51  
moiré from scanned or video images....40  
noise from scanned or video images....40  
red eye.................................40  
rendering
  text................................125  
  text as an object...............130  
repeating.............................81  
actions...............................81 - 82  
Replace color adjustment filter........62  
replacing colors.....................46  
repositioning
  images..............................37  
resampling
  images..............................36  
resolution
  changing image resolution.........35 - 37  
restoring
  image areas........................45,84  
retouching
  images..............................39  
revert...............................83  
reverting
to the last saved image..............83  
RGB color modes.................118,119  
  rotating
  images..............................37 - 38  
  text................................125  
  rounding shapes.....................100  
S
  safeguard..........................137 - 138  
Sample/Target balance adjustment filter.62  
saving .................................137 - 138  
auto-save...........................138  
backup...............................138  
checkpoint...........................138  
checkpoints..........................84  
files to different formats...........139  
GIF.......................................141  
images.................................138  
images with transparent backgrounds..142  
JPG.......................................141  
save as...............................138  
saving as
  PNG...................................141  
  Web compatible images..............141  
  with a new filename................138  
scanners
  fixing poorly scanned images.......39  
  selecting............................21  
  scanning.
    images..............................21  
  Scissors mask......................57  
Scrapbook
  browsing............................20  
scratches
  removing............................41  
selecting
  areas using the Clipboard.........53  
color throughout an image............58  
digital cameras.......................22  
editable areas........................57  
editable areas by auto-sensing edges..51  
editable areas by freehand...............54  
editable areas by outlining............54  
editable areas by painting...............54  
editable areas in color channels......58  
editable areas of uniform color......56  
editable areas using color............55  
elliptical editable areas.............52  
object-shaped areas...................53  
rectangular editable areas............52  
scanners.............................21  
text-shaped areas......................53  
selecting objects.....................106 - 107  
Selective color adjustment filter.....62  
shading
  reducing............................41  
shadows...............................113  
creating.............................113
Index

flat .................................. 113
perspective .................................. 113
saving .................................. 114
shapes .................................. 114
drawing .................................. 99 - 100
rounding .................................. 100
sharpen .................................. 41
Sharpen .................................. 41
Sharpen filter .................................. 41
sharpening .................................. 41
image areas .................................. 43
images .................................. 44
sharpening images .................................. 41
size .................................. 35
changing image dimensions .................. 35
changing image resolution .................. 35
changing paper size .................. 36
of images .................................. 35, 37
sizing .................................. 125
text .................................. 125
skewing .................................. 125
special effects .................................. 67
applying .................................. 68
applying to editable areas .................. 68
applying to image areas .................. 48
Art strokes .................................. 67, 70
Blur .................................. 67, 72
Color transformation .................................. 67, 73
Contour .................................. 67, 74
Creative .................................. 67, 74
Custom .................................. 67
Distort .................................. 67, 76
managing plug-ins .................................. 79
Noise .................................. 67, 77
Plug-ins .................................. 67
presets .................................. 79
Render .................................. 67, 78
repeating .................................. 68
Texture .................................. 67, 78
Three-dimensional types .................. 67, 69
spot colors .................................. 87
spraying images .................................. 103
choosing images .................................. 103
creating spraylists .................................. 104
spraylist .................................. 104
creating .................................. 104
squares .................................. 100
drawing .................................. 100
starting new images .................. 22 - 23
new images from a duplicate .................. 23
starting Corel PHOTO-PAINT .................. 8
stitching .................................. 32 - 33
images .................................. 32 - 33
straightening text fitted to a path .................. 130
strike through .................. 127
text .................................. 127
subscript .................................. 128
applying to text .................................. 128
superscript .................................. 128
support and services .................. 4 - 6
swapping colors .................. 88 - 90
swatch book .................................. 87

T

technical support .................. 4 - 6
text .................................. 125, 130
adding .................................. 125
adjusting text fitted to a path .................. 129
applying perspective to .................. 125
bolding .................................. 127
changing font attributes .................. 127
color .................................. 126
distorting .................................. 125
editing .................................. 125
filling .................................. 126 - 127
fitting to a path .................. 128 - 129
flipping .................................. 125
formatting .................................. 127, 130
italicizing .................................. 127
moving .................................. 125
overscoring .................................. 127
painting .................................. 125 - 126
positioning .................................. 128
rendering .................................. 125
rendering as an object .................. 130
rendering to a mask .................. 126
rotating .................................. 125
sizing .................................. 125
Z
zooming . . . . . . . . . . . . 25.27
in and out . . . . . . . . . . . . 27
setting the magnification level . . . 27