# Table of Contents

**Welcome to Corel PHOTO-PAINT**

- Documentation conventions ........................................... 1
- Installing and uninstalling applications ........................... 2
- Starting and quitting Corel PHOTO-PAINT ............................ 3
- What’s new in Corel PHOTO-PAINT 11 ................................. 4
- About Corel Corporation .................................................. 4
- Registering Corel products ............................................. 5
- Corel support, services, and contact .................................. 5
- Other resources ............................................................. 7

**Getting help**

- User guide and quick reference card .................................. 9
- Help available through the application window ....................... 9
- Using CorelTUTOR ............................................................ 11
- World Wide Web resources ............................................... 11

**Corel PHOTO-PAINT workspace tour**

- Corel PHOTO-PAINT terms ................................................ 13
- Exploring the application window ...................................... 14
- Toolbars ..................................................................... 16
- Toolbox ........................................................................ 18
- Property bar ................................................................. 22
- Docker windows/palettes .................................................. 22
- Status bar ..................................................................... 23

Table of contents i
Viewing images and obtaining image information

Viewing images ......................................................... 25
Zooming ................................................................. 28
Obtaining image information ........................................ 28

Using the guidelines, grid, and rulers

Setting up guidelines .................................................. 31
Setting up the grid .................................................... 34
Setting up the rulers .................................................. 36

Working with color

Choosing colors ....................................................... 39
Creating custom color palettes .................................... 44

Changing color modes

Changing the color mode of images ............................... 47
Changing images to the paletted color mode ................... 49

Undoing, redoing, repeating, and fading

Undoing and redoing actions ...................................... 53
Reverting to an earlier image state ............................... 55
Repeating and fading actions ...................................... 56

Bringing images into Corel PHOTO-PAINT

Opening images ....................................................... 59
Finding and inserting image content .............................. 60
Importing files ......................................................... 62
Scanning images ........................................ 63
Loading photos from a digital camera ................. 64
Starting new images ..................................... 67
Working with vector graphics ............................ 68

**Cropping, stitching and changing orientation**
Cropping images ....................................... 71
Stitching images together ................................ 73
Changing image orientation ............................... 75

**Adjusting color and tone**
Adjusting image color and tone ........................ 79

**Changing image dimensions, resolution, and paper size**
Changing image dimensions .............................. 87
Changing image resolution ............................... 89
Changing the paper size ................................ 91

**Retouching**
Improving scanned images .............................. 93
Removing red-eye ........................................ 94
Removing dust and scratch marks. ...................... 95
Cloning image areas ..................................... 97
Sharpening images ....................................... 99
Erasing image areas ..................................... 101
Smearing, smudging, and blending colors ............. 102
## Working with lenses

Creating lenses ........................................ 105
Editing lenses ........................................... 107
Combining lenses with the image background .... 109

## Masking

Distinguishing protected and editable areas .... 111
Defining editable areas .................................. 113
Defining editable areas using color information.... 117
Expanding and contracting editable areas ......... 121
Inverting and removing masks ..................... 125
Cutting out image areas ................................ 126

## Applying special effects

Working with special effects ......................... 131
Applying preset styles .................................. 133
Applying color and tone effects .................... 134

## Painting

Drawing shapes and lines .......................... 151
Applying brush strokes ............................ 154
Spraying images .................................... 158
Using a pressure-sensitive pen .................... 160

## Filling images

Applying uniform fills ............................. 163
Applying fountain fills ............................. 165
Applying bitmap fills .................. 168
Applying texture fills .................. 171
Applying gradient fills ................. 173

**Working with text**

Adding and editing text .................. 177
Fitting text to a path ................... 180

**Working with objects**

Creating objects ....................... 183
Selecting objects ....................... 186
Moving, copying, and deleting objects . 190
Grouping and combining objects .......... 192

**Modifying objects**

Transforming objects ................... 195
Changing the edges of objects .......... 201
Adding drop shadows to objects ........ 203
Working with object transparency ....... 206

**Creating images for the Web**

Exporting and optimizing images for the Web .. 211
Creating images with transparent backgrounds .. 214
Creating image maps .................... 216
Slicing images ......................... 219
Creating and editing rollovers ............ 224

Table of contents
Creating and editing movies

Opening and playing movies ........................................... 231
Creating movies ......................................................... 233
Modifying frame sequence and frame display time in a movie .... 236
Saving movies ............................................................. 240

Saving and closing

Saving images ............................................................ 245
Saving images to different file formats .............................. 247
Closing images ............................................................ 248

Managing color for display, input, and output

Working with color profiles ............................................. 251

Publishing to PDF

Saving documents as PDF files ...................................... 255
Reducing PDF file size .................................................. 257

Printing

Printing your work ....................................................... 259
Laying out print jobs ...................................................... 260
Previewing print jobs .................................................... 261
Corel PHOTO-PAINT® is a complete image-editing application that lets you retouch and enhance photos. Whether you’re correcting red-eye or exposure problems, cutting out image areas, or creating and publishing images for the Web, Corel PHOTO-PAINT gives you powerful tools that are fast and easy to use.

In this section, you’ll learn about
• documentation conventions
• installing and uninstalling applications
• starting and quitting Corel PHOTO-PAINT
• what’s new in Corel PHOTO-PAINT 11
• Corel Corporation
• registering Corel products
• Corel support, services, and contact
• other resources

Documentation conventions
The table below describes important conventions used in the user guide and Help.

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
<th>Examples</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu ➤ Menu command</td>
<td>Click the menu item followed by the menu command.</td>
<td>Click File ➤ Open.</td>
</tr>
<tr>
<td>list box</td>
<td>A list of options that drops down, like a pop-up menu, when a user clicks the down arrow button.</td>
<td>Choose a brush from the Brush type list box on the property bar.</td>
</tr>
<tr>
<td>Control + click (Mac® OS)</td>
<td>Hold down the Control key and click the mouse button.</td>
<td>You can also delete an object by Control + clicking an object and clicking Clear.</td>
</tr>
</tbody>
</table>
### Convention Description Examples

**A note contains information that is important to the preceding steps. It can describe conditions under which the procedure can be performed.**

- If you click the Equal margins button, you must specify values in the Top/left margin boxes.

**A tip contains suggestions for performing the preceding steps. It can present alternatives to the steps and other benefits and uses of the procedure.**

- You can also launch Help by pressing F1.

---

### Installing and uninstalling applications

The application’s installer makes it easy to install Corel applications and components. It lets you

- install any Corel applications included in your software package
- add components to a currently installed application
- refresh files and configurations of currently installed applications

#### To install applications (Windows)

1. Close all applications.
2. Insert Disc 1 of the application into the CD drive.
   
   If the Corel Installation wizard does not start up automatically, click Start on the Windows® taskbar, and click Run. Type D:\Setup, where D is the letter that corresponds to the CD drive.
3. Follow the instructions in the Installation wizard and select one of the following options:
   
   - **Typical** — to install the default applications and components
   - **Compact** — to install the minimum components for the application to operate
   - **Custom** — to choose applications and components
4. Follow the instructions for installing and registering the application.
To install applications (Mac OS)
1. Close all applications.
2. Insert Disc 1 of the application into the CD drive.
3. Double-click the CD icon on your desktop and double-click the Installer.
4. Select one of the following options:
   - Easy install — to install the default applications and components
   - Custom install — to choose applications and components
5. Follow the instructions for installing and registering the application.

To uninstall applications (Windows)
1. On the Windows taskbar, click Start ➤ Control Panel.
   If your operating system is Windows 2000 or earlier, click Start ➤ Settings ➤ Control Panel.
2. Double-click Add/Remove Programs.
3. Choose the Corel application from the list, click the Change/Remove button, and enable Remove All in the dialog box.
   If your operating system is Windows 2000 or earlier, click the Remove button.
4. Follow the InstallShield® wizard instructions.

To uninstall applications (Mac OS)
1. Drag the Corel application folder to the Trash.
2. Open the Users:username:Library folder where you have Mac OS X installed.
   (username is your Mac OS X username: for example, jsmith)
   If you do not have a user profile, open Users:Corel:Library.
3. Drag the Preferences:Corel application Preferences folder to the Trash.
   (application is the name of the installed Corel application)

Starting and quitting Corel PHOTO-PAINT
You can start Corel PHOTO-PAINT from the Windows taskbar (Windows) or from the Corel Graphics 11 folder (Mac OS), and end a Corel PHOTO-PAINT session from the application window.
To start and quit Corel PHOTO-PAINT (Windows)

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quit Corel PHOTO-PAINT</td>
<td>Click File ➤ Exit.</td>
</tr>
</tbody>
</table>

To start and quit Corel PHOTO-PAINT (Mac OS)

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start Corel PHOTO-PAINT</td>
<td>In the Corel Graphics 11 folder, double-click the Corel PHOTO-PAINT 11 icon.</td>
</tr>
<tr>
<td>Quit Corel PHOTO-PAINT</td>
<td>Click Corel PHOTO-PAINT 11 ➤ Quit.</td>
</tr>
</tbody>
</table>

You can also start Corel PHOTO-PAINT from the Dock. To add the Corel PHOTO-PAINT icon to the Dock, drag the icon from the application folder or the desktop to the left of the line in the Dock.

What’s new in Corel PHOTO-PAINT 11

Corel PHOTO-PAINT 11 provides users with exciting new features to enhance image editing and create images for the Web. For a full description of new features see “What’s new in Corel PHOTO-PAINT 11” in the Help.

About Corel Corporation

Founded in 1985, Corel Corporation is a leading technology company that offers software for home and small business users, creative professionals, and enterprise customers. With its headquarters in Ottawa, Canada, Corel’s common stock trades on the Nasdaq Stock Market under the symbol CORL and on the Toronto Stock Exchange under the symbol COR.

For more information about Corel Corporation, visit its Web site www.corel.com.
Registering Corel products

Registering Corel products is important. Registration provides you with timely access to the latest product updates, valuable information about product releases, and access to free downloads, articles, tips and tricks, and special offers. Also, when you register a product, you are eligible for 30 days of free technical support.

You can register when you install or choose to register at a later date.

You can register using the following methods:
- online — you can launch online registration if you are connected to the Internet when you install the Corel graphics application. If no Internet connection is detected, a list of options displays in a dialog box.
- FTP — you can complete the registration form and it will be sent automatically when an Internet connection is detected
- by phone — you can call the Corel Customer Service Center nearest you

For more information about registering a Corel product, visit www.corel.com/support/register.

Corel support, services, and contact

Corel Support Services can provide you with prompt and accurate information about Corel product features, specifications, pricing, availability, services, and technical support.

World Wide Web

For information about Corel technical support and customer service support, visit www.corel.com/support.

<table>
<thead>
<tr>
<th>Web service</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Support newsgroups</td>
<td>Let you exchange information, tips and techniques with other users of Corel products</td>
</tr>
<tr>
<td>Corel® Knowledge Base</td>
<td>Lets you read, print, and download documents that contain answers to many technical questions or problems.</td>
</tr>
<tr>
<td>FAQs</td>
<td>Answers common user questions.</td>
</tr>
</tbody>
</table>

Welcome to Corel PHOTO-PAINT
### Web service Description

<table>
<thead>
<tr>
<th>Web service</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File Transfer Protocol (FTP)</td>
<td>Lets you download printer drivers, patches, plug-ins, updates, or other files.</td>
</tr>
</tbody>
</table>

### Telephone

You can telephone Corel Support Services with your questions. For information about the levels of service that Corel provides, visit www.corel.com/support.

- **North America** — you can call Corel Support Services by calling our 1-800-772-6735 toll-free line. The hours of operation are 8:30 a.m. to 7:30 p.m., Monday to Friday, Eastern Standard Time (EST).
- **Outside North America** — you can call a local authorized Corel Support Services partner from a toll line at +353-1-213-3912.

### Mail, fax, and email

You can send specific customer-service questions to Corel Support Services representatives by mail, fax, and email.

Corel Corporation  
Support Services  
1600 Carling Avenue  
Ottawa, Ontario  
Canada K1Z 8R7  
fax: 1-613-761-9176  
email: custserv@corel.com

### Corel wants your feedback

If you have any comments or suggestions about the enclosed user guides, Help, and tutorials, you can send them by email to drawdoc@corel.com or by regular mail to the address below. You can check the product Web site for the latest news, tips and tricks, and product upgrade information. Go to www.corel.com and follow the links to the product site.

Creative Products Documentation Manager  
Corel Corporation  
1600 Carling Avenue  
Ottawa, Ontario, Canada  
K1Z 8R7
Other resources

Corel has training partnerships with other firms and provides professional services for its software products.

Training

Corel training events

- Maximize your skills and attend a Corel® Training Camp — special intensive training events held throughout North America on various Corel products. All training camps are delivered by a Corel training specialist, with hands-on instruction, exercises and practical real-world projects. To look at the training schedule or to register for a course, please visit: www.corel.com/trainingschedule.

Corel customized training

- Once you have Corel applications running on your computers, our team of expert Corel training specialists can help you make the most of them with customized training, tailored to the specific needs of your work environment. We will help you develop a custom curriculum which is practical and relevant to the needs of your organization. For more information about Corel customized training, please visit www.corel.com/customizedtraining.

Corel® Training Partner (CTP)

- CTP’s are independent, officially accredited local organizations that provide training on Corel products and are located worldwide for your convenience. To find a partner near you, please visit www.corel.com/trainingpartners.

Corel Corporate Services

Corel is committed to getting you up and running quickly with time and money-saving workflow solutions. To simplify the process of deploying Corel PHOTO-PAINT across your organization, our Corporate Services department offers a comprehensive range of cost-effective services to meet your technology needs. This group brings together highly skilled experts from across the company who are dedicated to providing top-notch solutions. Our knowledgeable team is ready to offer assistance through all stages of your project, from application development and support to software systems integration and training.

For more information on Corel Corporate Services, please contact proservices@corel.com.
Getting help

Corel PHOTO-PAINT offers you a variety of ways to help you learn the application.
- user guide and quick reference card
- help available through the application window
- CorelTUTOR™
- World Wide Web resources

For information about technical support, including newsgroups and FAQs, see “Corel support, services, and contact” on page 5.

User guide and quick reference card
The user guide is designed to get you started with Corel PHOTO-PAINT by explaining basic concepts and features, as well as providing procedures for performing common tasks. Chapters ending with From here tables contain keywords that direct you to additional topics in the Help available through the application window. For information about the conventions used in this guide, see “Documentation conventions” on page 1.

Corel PHOTO-PAINT also includes a quick reference card that contains basic information about tools, commands, and shortcut keys.

Help available through the application window
You can access electronic help for Corel PHOTO-PAINT through the application window. The list below indicates the type of help available:
- Help — lets you find topics using the table of contents, index, and word/phrase search tool. You can also view topics related to your current task.
- ToolTips — let you access names or functions of icons and buttons

To use Help (Windows)
1 Click Help ▾ Help topics.
2 Click one of the following tabs:
   - Contents — lets you browse through the table of contents
• **Index** — lets you use the index to find a topic

• **Search** — lets you search the full text of the Help for a particular word. This option is effective if you want to search for specific tools or commands.

### You can also

<table>
<thead>
<tr>
<th>View Help topics related to a dialog box</th>
<th>Click <strong>Help</strong> in a dialog box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>View Help topics related to a tool</td>
<td>Click the <strong>Active tool help</strong> button on the property bar. The button changes to display the active tool’s icon and a question mark.</td>
</tr>
<tr>
<td>Print a specific Help topic</td>
<td>Open a Help topic, and click <strong>Print</strong>.</td>
</tr>
</tbody>
</table>

🔍 For information about the conventions used in the Help, see “Documentation conventions” on page 1.

錶 You can also launch Help by pressing **F1**.

### To use Help (Mac OS)

1. Click **Help ▶ Help topics**.
2. Choose a section title from the contents list.
3. Click a topic title.

### You can also

<table>
<thead>
<tr>
<th>Search for a topic by keyword</th>
<th>Type a keyword, and click <strong>Ask</strong>.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print a specific Help topic</td>
<td>Click <strong>File ▶ Print</strong>. Select a printer and printer options, then click <strong>Print</strong>.</td>
</tr>
<tr>
<td>View Help for a dialog box</td>
<td>Click the <strong>Help</strong> button ( ).</td>
</tr>
</tbody>
</table>

🔍 The **Help** button returns you to the Mac OS Help Center.

錶 To return to the contents page from a procedure or overview topic, click **Table of contents** at the bottom of the page.
To view a ToolTip

- Position the cursor over an icon, button, or other application control.

**Using CorelTUTOR**

CorelTUTOR provides a series of project-based tutorials that introduce you to basic and advanced features of Corel PHOTO-PAINT. These tutorials are designed to show practical applications of the powerful photo editing and bitmap creation tools of Corel PHOTO-PAINT.

**To access CorelTUTOR**

- Click Help ➤ CorelTUTOR.

The default browser launches with the CorelTUTOR start page.

**World Wide Web resources**

The following sites include product information, articles, tips, and additional tutorials, as well as graphics resources such as photos, clipart, and font subscriptions:

- www.corel.com
- www.Designer.com
- www.MyFonts.com
Becoming familiar with the terminology and workspace of Corel PHOTO-PAINT helps you follow the concepts and procedures found in the user guide and the help that is available through the application window.

In this section, you'll learn about
- Corel PHOTO-PAINT terms
- application window
- toolbars
- toolbox
- property bar
- Docker™ windows and palettes
- status bar

Corel PHOTO-PAINT terms

Before you get started in Corel PHOTO-PAINT, you should be familiar with the following terms.

<table>
<thead>
<tr>
<th>Term</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Channel</td>
<td>An 8-bit grayscale image that stores color or mask information for another image.</td>
</tr>
<tr>
<td>Editable area</td>
<td>An editable area of a mask allows paint and effects to be applied to a selected area of an image.</td>
</tr>
<tr>
<td>Image</td>
<td>A file you open or create in Corel PHOTO-PAINT.</td>
</tr>
<tr>
<td>Lens</td>
<td>An object layer that protects part or all of an image when you perform color and tonal corrections.</td>
</tr>
<tr>
<td>Mask</td>
<td>A mask can be applied to an image during image editing to define protected areas and editable areas.</td>
</tr>
<tr>
<td>Term</td>
<td>Description</td>
</tr>
<tr>
<td>------------</td>
<td>----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Object</td>
<td>An independent bitmap that is layered above the background image.</td>
</tr>
<tr>
<td>Path</td>
<td>A series of line and curve segments connected by adjustable endpoints called nodes.</td>
</tr>
<tr>
<td>Thumbnails</td>
<td>A miniature, low-resolution version of an image.</td>
</tr>
</tbody>
</table>

For more terms and definitions, see the glossary in the Help.

**Exploring the application window**

The Corel PHOTO-PAINT application window contains elements that help you access the tools and commands you need to view and edit images. Application commands are accessible through the menu bar, toolbox, property bar, toolbars, or Docker windows/palettes.

You can customize many of the elements in the application window to suit your workflow. For information about customizing Corel PHOTO-PAINT, see “Customizing your application” in the Help.

The application window contains the following main parts:
### Corel PHOTO-PAINT workspace tour

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>The area containing drop-down menus with commands grouped by category</td>
</tr>
<tr>
<td>Property bar</td>
<td>A detachable bar containing commands that change according to the active tool</td>
</tr>
<tr>
<td>Toolbar (standard)</td>
<td>A bar that contains shortcuts to some menus and other basic commands, such as opening, saving, and printing</td>
</tr>
<tr>
<td>Toolbox</td>
<td>A bar that contains tools for editing, creating, and viewing images. The toolbox also contains the color control area which lets you select colors and fills.</td>
</tr>
</tbody>
</table>
### Part Description

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Image window</td>
<td>The area in which the image displays. Although more than one image window can be open at the same time, you can apply commands to the active image window only.</td>
</tr>
<tr>
<td>Title bar</td>
<td>The area on the image window displaying the title of the image</td>
</tr>
<tr>
<td>Navigator</td>
<td>A button that lets you view a thumbnail of the entire image so you can focus the image window on a specific area. The Navigator is only available if you have areas that exceed the image window.</td>
</tr>
<tr>
<td>Docker window/palette</td>
<td>A window that provides access to additional commands and image information. Some Docker windows/palettes provide a visual display area. The Object Docker window/palette is displayed by default.</td>
</tr>
<tr>
<td>Status bar</td>
<td>An area that displays image information, system information, and tips</td>
</tr>
</tbody>
</table>

### Toolbars

Toolbars consist of buttons that are shortcuts to menu commands. The standard toolbar consists of commonly used commands. The table below outlines the buttons on the standard toolbar.

<table>
<thead>
<tr>
<th>Press this button</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>![image icon]</td>
<td>Start a new image</td>
</tr>
<tr>
<td>![image icon]</td>
<td>Open an image</td>
</tr>
<tr>
<td>![image icon]</td>
<td>Save an image</td>
</tr>
<tr>
<td>![image icon]</td>
<td>Print an image</td>
</tr>
<tr>
<td>![image icon]</td>
<td>Cut selected objects to the Clipboard</td>
</tr>
</tbody>
</table>
### Press this button

<table>
<thead>
<tr>
<th>Button</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Copy" /></td>
<td>Copy selected objects to the Clipboard</td>
</tr>
<tr>
<td><img src="image2.png" alt="Paste" /></td>
<td>Paste the Clipboard contents into an image</td>
</tr>
<tr>
<td><img src="image3.png" alt="Undo" /></td>
<td>Undo the last action</td>
</tr>
<tr>
<td><img src="image4.png" alt="Redo" /></td>
<td>Redo the last action</td>
</tr>
<tr>
<td><img src="image5.png" alt="Import" /></td>
<td>Import an image</td>
</tr>
<tr>
<td><img src="image6.png" alt="Zoom" /></td>
<td>Change the zoom level</td>
</tr>
<tr>
<td><img src="image7.png" alt="Preview" /></td>
<td>Display a full-screen preview.</td>
</tr>
<tr>
<td><img src="image8.png" alt="Grid" /></td>
<td>Show or hide the image slicing grid</td>
</tr>
<tr>
<td><img src="image9.png" alt="Mask" /></td>
<td>Show or hide the mask marquee</td>
</tr>
<tr>
<td><img src="image10.png" alt="Object" /></td>
<td>Show or hide the object marquee</td>
</tr>
<tr>
<td><img src="image11.png" alt="Clear" /></td>
<td>Clear a mask</td>
</tr>
<tr>
<td><img src="image12.png" alt="Invert" /></td>
<td>Invert a mask</td>
</tr>
<tr>
<td><img src="image13.png" alt="Launch" /></td>
<td>Launch another Corel application</td>
</tr>
</tbody>
</table>

In addition to the standard toolbar, Corel PHOTO-PAINT has toolbars for specific kinds of tasks. For example, if you frequently work with masks, you can display the Mask/object toolbar. Unlike the property bar, the contents of a toolbar remain the same.

For information about moving and re-sizing toolbars, and changing which toolbars display by default, see “To customize toolbar position and display” in the Help. You can also create a custom toolbar to include the tools and commands you use most often. For information about creating custom toolbars, see “Customizing toolbars” in the Help.
To hide or display a toolbar

- Click Window Toolbars, and click a toolbar.

A check mark next to a toolbar name indicates that the toolbar is displayed in the image window.

Toolbox

The toolbox contains tools for editing, creating, and viewing images. Some of the tools are visible by default, while others are grouped in flyouts. Flyouts open to display a set of related tools. A small arrow in the bottom-right corner of a toolbox button indicates a flyout. The last tool used in a flyout displays in the toolbox. For example, in the Brush flyout, the Paint tool displays by default, but if you use another tool in the flyout, such as the Image Sprayer tool, the Image Sprayer tool displays in the toolbox with the flyout arrow. Flyouts function like toolbars when you drag them away from the toolbox. This lets you view all the related tools while you work.

In addition to the tools, the color control area displays in the toolbox. The color control area lets you choose colors and fills.

The following tables provide descriptions of the flyouts, tools, and the color control area in the Corel PHOTO-PAINT toolbox.

<table>
<thead>
<tr>
<th>Flyout</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pick flyout (Windows)</td>
<td>Lets you access the Object pick tool and the Mask transform tool</td>
</tr>
<tr>
<td>Mask flyout</td>
<td>Lets you access the Rectangular mask tool, the Ellipse mask tool, the Freehand mask tool, the Lasso mask tool, the Magnetic mask tool, the Magic wand mask tool, and the Brush mask tool</td>
</tr>
<tr>
<td>Zoom flyout</td>
<td>Lets you access the Zoom tool and the Pan tool</td>
</tr>
<tr>
<td>Touch-up flyout</td>
<td>Lets you access the Red-eye removal tool and the Clone tool</td>
</tr>
<tr>
<td>Flyout</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Shape flyout</strong></td>
<td>Lets you access the Rectangle tool, the Ellipse tool, the Polygon tool, the Line tool, and the Path tool</td>
</tr>
<tr>
<td><strong>Fill flyout</strong></td>
<td>Lets you access the Fill tool and the Interactive fill tool</td>
</tr>
<tr>
<td><strong>Brush flyout</strong></td>
<td>Lets you access the Paint tool, the Effect tool, the Image sprayer tool, the Undo brush tool, and the Replace color brush tool</td>
</tr>
<tr>
<td><strong>Interactive/Transparency flyout</strong></td>
<td>Lets you access the Interactive dropshadow tool, the Interactive object transparency tool, the Color transparency tool, and the Object transparency brush tool</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Object pick</strong></td>
<td>Lets you select an object</td>
</tr>
<tr>
<td><strong>Mask transform</strong></td>
<td>Lets you change the appearance of editable areas</td>
</tr>
<tr>
<td><strong>Rectangle mask</strong></td>
<td>Lets you define rectangular editable areas</td>
</tr>
<tr>
<td><strong>Ellipse mask</strong></td>
<td>Lets you define elliptical editable areas</td>
</tr>
<tr>
<td><strong>Freehand mask</strong></td>
<td>Lets you define irregularly shaped or polygonal editable areas</td>
</tr>
<tr>
<td><strong>Lasso mask</strong></td>
<td>Lets you define editable areas that are irregular in shape and surrounded by pixels of similar colors</td>
</tr>
<tr>
<td><strong>Magnetic mask</strong></td>
<td>Lets you detect edges of elements in your image, that is, the outline of areas that are in contrasting color to their surroundings, and place the mask marquee along that edge</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Magic wand mask</td>
<td>Lets you define irregularly shaped editable areas that include all adjacent pixels that are similar in color to the pixel you first select</td>
</tr>
<tr>
<td>Brush mask</td>
<td>Lets you define an editable area by brushing an area as if you were painting</td>
</tr>
<tr>
<td>Crop</td>
<td>Lets you remove unwanted areas and straighten crooked images</td>
</tr>
<tr>
<td>Zoom</td>
<td>Lets you change the magnification level in the image window</td>
</tr>
<tr>
<td>Pan</td>
<td>Lets you drag areas of an image into view when the image is larger than its window</td>
</tr>
<tr>
<td>Eyedropper</td>
<td>Lets you choose colors from an image</td>
</tr>
<tr>
<td>Eraser</td>
<td>Lets you erase image areas or object areas to reveal the object or background underneath</td>
</tr>
<tr>
<td>Text</td>
<td>Lets you add text to your image and edit existing text</td>
</tr>
<tr>
<td>Red-eye removal</td>
<td>Lets you remove the red-eye effect from the eyes of subjects in photos.</td>
</tr>
<tr>
<td>Clone</td>
<td>Lets you duplicate part of an image and apply it to another part of the same image or to another image</td>
</tr>
<tr>
<td>Rectangle</td>
<td>Lets you draw square or rectangular shapes</td>
</tr>
<tr>
<td>Ellipse</td>
<td>Lets you draw circular or elliptical shapes</td>
</tr>
<tr>
<td>Polygon</td>
<td>Lets you draw polygons</td>
</tr>
<tr>
<td>Line</td>
<td>Lets you draw single or joined straight line segments using the foreground color</td>
</tr>
<tr>
<td>Path</td>
<td>Lets you create and edit paths</td>
</tr>
<tr>
<td>Fill</td>
<td>Lets you fill areas with one of four fill types: uniform, fountain, bitmap, and texture</td>
</tr>
<tr>
<td><strong>Tool</strong></td>
<td><strong>Description</strong></td>
</tr>
<tr>
<td>--------------------------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Interactive fill</td>
<td>Lets you apply a gradient fill to the entire image, object, or selection</td>
</tr>
<tr>
<td>Paint</td>
<td>Lets you paint on an image using the foreground color</td>
</tr>
<tr>
<td>Effect</td>
<td>Lets you perform local color and tonal corrections on the image</td>
</tr>
<tr>
<td>Image sprayer</td>
<td>Lets you load one or more images and paint them on your image</td>
</tr>
<tr>
<td>Undo brush</td>
<td>Lets you restore image areas to how they looked before your last brush stroke</td>
</tr>
<tr>
<td>Replace color brush</td>
<td>Lets you replace the foreground color in your image with the background color</td>
</tr>
<tr>
<td>Interactive dropshadow</td>
<td>Lets you add shadows to objects</td>
</tr>
<tr>
<td>Interactive object transparency</td>
<td>Lets you make the colors of an object fade gradually towards the image background</td>
</tr>
<tr>
<td>Color transparency</td>
<td>Lets you make pixels with a specific color value in an object transparent</td>
</tr>
<tr>
<td>Object transparency brush</td>
<td>Lets you brush areas on an object to make them more transparent</td>
</tr>
<tr>
<td>Image slicing</td>
<td>Lets you cut a large image into smaller sections that can be modified for the Web</td>
</tr>
</tbody>
</table>

**Color control area**

- Lets you choose colors and fills.
- Consists of three swatches: a **Foreground** color swatch, a **Background** color swatch, and a **Fill** color swatch. The arrow lets you swap the foreground color and background color, and the **Reset color** icon lets you return to the default colors.
**Property bar**

The property bar displays commonly used commands that are relevant to the active tool. Unlike toolbars, the contents of the property bar change depending on which tool is active. For example, when you use the **Text** tool, the contents of the property bar change to display text-related settings such as font type, font size, and alignment.

More advanced options for the active tool can be accessed on the extended property bar. A button with a double arrow at the end of the property bar lets you open or close the extended property bar.

**To open or close the extended property bar**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open the extended property bar</td>
<td>Click the <strong>Open advanced options</strong> button</td>
</tr>
<tr>
<td>Close the extended property bar</td>
<td>Click the <strong>Close advanced options</strong> button</td>
</tr>
</tbody>
</table>

**Docker windows/palettes**

Docker windows/palettes display controls, such as command buttons, options, and list boxes. Some Docker windows/palettes also include additional visual information about the tools or image elements. You can keep Docker windows/palettes open while you work on an image.

In Windows, you can attach, or dock, Docker windows to either side of the application window, or you can float, or undock, them so you can move them as you work in the application window. You can also minimize Docker windows to save valuable screen space. If you open more than one Docker window at a time, the windows stack on top of each other and tabs display so you can quickly access the Docker window you want.

In the Mac OS, you can move palettes as you work in the application window. If you open more than one palette at a time, you can stack the palettes on top of each other and combine them to save valuable screen space. Tabs let you access each of the palettes in the stack.

An example of a Docker window/palette is the **Objects** Docker window/palette. The **Objects** Docker window/palette displays thumbnails of the image background and each object layer, as well as command buttons and options related to objects.
To open a Docker window/palette

- Click Window ➤ Dockers / Palettes, and click a Docker window/palette.

To move a Docker window/palette

- Drag the title bar of the Docker window/palette to a new location.
  (Windows) Dragging a Docker window away from the side undocks it, whereas dragging a floating Docker window toward the side docks it.

  (Windows) As you drag, an outline of the Docker window displays. The outline changes shape as you drag to the side of the application window to indicate that the Docker window is docked.

To minimize a Docker window (Windows)

<table>
<thead>
<tr>
<th>To minimize</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>A floating Docker window</td>
<td>Click the roll-down arrow on the title bar of the Docker window.</td>
</tr>
<tr>
<td>A docked Docker window</td>
<td>Click the double-arrow on the title bar of the Docker window. A tab displays along the right side of the application window.</td>
</tr>
</tbody>
</table>

Status bar

The status bar displays information about the image, system memory, and the active tool. You can change the type of information that displays to help you with your current task. For example, if you are working with images that have different dimensions, you can display the dimension of the current image.

You can also customize the status bar by adding command buttons. For information about customizing the status bar, see "Customizing the status bar" in the Help.

To change the type of information displayed on the status bar

- Click the arrow on the status bar, and click one of the following:
  - File size
  - Current tool
• Document dimension
• Color mode
• Memory
Viewing images and obtaining image information

You can change the appearance of windows and the magnification level of an image. Changing the magnification level allows you to view specific image areas and makes image editing easier. You can also obtain relevant image information, such as color model information, as you edit an image.

In this section, you’ll learn about
- viewing images
- zooming
- obtaining image information

Viewing images

Images can be viewed in a number of different ways. You can hide windows, the toolbox and the toolbars, leaving only the menu bar and the image windows visible. You can view a large representation of an image in a full-screen preview. The image is editable when the windows are hidden, but you cannot change the image while using the full-screen preview. In Windows, you can also maximize or restore the work area.

You can view image areas that fall outside the image window. For example, when you are working at a high magnification level or with large images, you can pan or jump to a different image area without having to adjust the magnification level.
To hide windows, the toolbox, and toolbars

- Click Window ▶ Hide windows.
  - (Windows) If you want to return to normal view, right-click in the workspace, and click Show windows.
  - (Mac OS) If you want to return to normal view, click Window ▶ Show windows.

Mac OS) You can also switch between hiding and showing windows by holding down Shift, and pressing Delete.

To maximize or restore the work area (Windows)

- Click Window ▶ Maximize work area.

To restore the work area, click Window ▶ Maximize work area again.

To view a full-screen preview of an image

- Click View ▶ Full-screen preview.

If you want to return to normal view, press any key or click the screen.
To view an image area that falls outside the image window

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pan to another area of the image</td>
<td>Open the Zoom flyout 🡒, and click the Pan tool 🡓. Drag the image until the area you want to view displays in the image window.</td>
</tr>
<tr>
<td>Jump to another area of the image</td>
<td>Click the Navigator pop-upchap at the lower-right (Windows) or lower-left (Mac OS) corner of the image window. Drag the rectangle to the area of the image you want to view.</td>
</tr>
</tbody>
</table>

You can pan around an image by clicking the Pan tool and pressing the Arrow keys.
You can also pan around an image using the scroll bars in the image window.

Image areas that fall outside the image window can be dragged into view using the Pan tool. This photo has been dragged from its original position in the first image toward the right in the second image. The inset below shows the entire image.
**Zooming**

By default, images are displayed at 100% magnification; however, you can zoom in to get a closer look at image detail or zoom out to view a larger portion of the image. You can also specify the magnification level at which images open.

**To zoom**

- Open the Zoom flyout, and click the Zoom tool.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom in</td>
<td>Click the image where you want to magnify it.</td>
</tr>
<tr>
<td>Zoom in to a specific area</td>
<td>Drag across the area you want to magnify.</td>
</tr>
<tr>
<td>Zoom out</td>
<td>Right-click (Windows) or Option + click (Mac OS) in the image window.</td>
</tr>
<tr>
<td>Switch between the current and previous zoom levels</td>
<td>Click the Zoom to previous button on the extended property bar.</td>
</tr>
<tr>
<td>Zoom in or out by a preset level</td>
<td>Choose a magnification level from the Zoom level list box on the property bar.</td>
</tr>
</tbody>
</table>

**Obtaining image information**

You can view image properties, such as name, file format, and file size. If an image is loaded from a digital camera, you can also view EXIF information about the image, such as the date and time the photo was taken, the exposure, and flash settings. For more information about viewing digital camera image information, see “To view EXIF information for digital camera photos” on page 67.

You can view information about image areas, such as pointer coordinates, as you work. You can view the changes in the x-coordinate (X) or the y-coordinate (Y) as you move the pointer in the image window. You can also make note of the angle (A) and distance (D) that the pointer moves in the image window as you draw a shape or define an editable area. In addition, you can obtain statistics related to the x- and y-coordinates of the center position (C) and the radius (R) when you create or select a circular editable area or shape.

You can also view color information for an image area that corresponds to the pointer position. By default, the RGB, Hex, and CMYK values are displayed. You can choose
to display color information in two color models at once. For example, you can view both the grayscale and RGB values of a particular image area. For information about color modes and color models, see “Changing color modes” on page 47 and “Working with color” on page 39.

**To view image information**
- Click **File**  ➤ **Document properties**.

**To view information about image areas**
- Click **Window**  ➤ **Dockers / Palettes**  ➤ **Info**.

**You can also**

<table>
<thead>
<tr>
<th>Choose a new color model</th>
<th>Click the top flyout arrow  ➤ , choose a color level, and click a color model.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the units of measure used to display image information</td>
<td>Click the bottom flyout arrow, and click a unit of measure.</td>
</tr>
</tbody>
</table>

🔍 By default, the **Image info** palette lists the RGB, Hex, and CMYK values from top to bottom.

🔍 You can also view color mode information by clicking the **Eyedropper** tool  ➤ , and pointing to an image area.

**From here**

**For more information about**

<table>
<thead>
<tr>
<th>(Windows) In the Help index, see…</th>
<th>(Mac OS) In the Help Viewer, type…</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setting the magnification level at which images are opened</td>
<td>magnification level, customizing</td>
</tr>
</tbody>
</table>

Viewing images and obtaining image information 29
Using the guidelines, grid, and rulers

The guidelines, grid, and rulers let you position and size images, objects, and editable areas.

In this section, you’ll learn about

• setting up guidelines
• setting up the grid
• setting up the rulers

Setting up guidelines

Guidelines are vertical or horizontal lines that you can add anywhere in the image window to help you measure, align, and position image components. The guidelines use the same units of measure as the rulers. When you save an image in the Corel PHOTO-PAINT application, the guidelines are saved too.

You can display or hide the guidelines. You can also add, remove, move, and lock guidelines in the image window.

You can have objects and editable areas snap to guidelines, so that when you move an object or editable area to a guideline, the object or editable area automatically aligns to that guideline. You can set the sensitivity of this feature so that the object or editable area snaps when you move within a specific number of pixels of a guideline.

You can change the color of the guidelines to make them stand out against the image background. By default, when you select a guideline, it turns red. When you deselect a guideline, it turns blue.

To display or hide the guidelines

• Click View ➤ Guidelines.

A check mark beside the menu command indicates that the guidelines are displayed.
To add a guideline

1 Click View ➤ Setup ➤ Guidelines.
2 In the Guidelines list of categories, click one of the following:
   • Horizontal
   • Vertical
3 Choose a unit of measure from the list box.
4 Type a value that corresponds to a location in the image window.
5 Click Add.

You can also add a guideline by dragging from the horizontal or vertical ruler to the image window.

To remove a guideline

1 Click View ➤ Setup ➤ Guidelines.
2 In the list of categories, click one of the following:
   • Horizontal
   • Vertical
3 Choose a guideline from the list.
4 Click Delete.
You can also remove all horizontal or vertical guidelines in the list by clicking Clear.
You can also remove individual guidelines by dragging them off the image window.

To move a guideline
1 Do one of the following:
   - (Windows) Open the Pick flyout , and click the Object pick tool .
   - (Mac OS) Click the Object pick tool .
2 Drag a guideline to a new position in the image window.

You can also move a guideline by nudging it.

To lock or unlock the guidelines
- Click View Lock guidelines.
  A check mark displays beside the menu command to indicate the guideline is locked.

To have objects and editable areas snap to the guidelines
- Click View Snap to Guidelines.

To set the snap sensitivity of the guidelines
1 Do one of the following:
   - (Windows) Click Tools Options.
   - (Mac OS) Click Corel PHOTO-PAINT 11 Preferences.
2 In the Workspace list of categories, click Display.
3 Type a value in the Guideline snap tolerance (pixels) box.

To change the color of the guidelines
1 Do one of the following:
   - (Windows) Click Tools Options.
   - (Mac OS) Click Corel PHOTO-PAINT 11 Preferences.
2 In the Workspace list of categories, click Display.

3 Open the Guideline color picker, and click a color.

Setting up the grid

The grid is a series of intersecting lines that are superimposed on an image to help you align and position objects accurately. You can display or hide the grid at any time.

You can have objects and editable areas align automatically with the gridlines. You can set up the grid by specifying values for the frequency, which is the number of gridlines per unit of horizontal and vertical distance, or the spacing, which is the distance between the grid lines. The color and style of the grid can also be changed.

For more precise pixel editing at maximum zoom level, you can display a grid around each pixel.

To display or hide the grid

- Click View ▶ Grid.
  
  A check mark beside the menu command indicates that the grid is displayed.

To have objects and editable areas snap to the grid

- Click View ▶ Snap to ▶ Grid.

The grid displayed.
To set the frequency and spacing of the gridlines
1. Click View ➤ Setup ➤ Grid & ruler.
2. Enable one of the following options:
   • Frequency
   • Spacing
3. Type values in the following boxes:
   • Horizontal
   • Vertical

To change the color and style of the grid
1. Do one of the following:
   • (Windows) Click Tools ➤ Options.
   • (Mac OS) Click Corel PHOTO-PAINT 11 ➤ Preferences.
2. In the Workspace list of categories, click Display.
3. Open the Grid color picker, and click a color.
4. Click one of the following Grid style buttons:
   • Solid line
   • Dashed line
   • Dots

You can also create a custom grid color by clicking Other in the Grid color picker.

To display a pixel grid at the maximum zoom level
1. Do one of the following:
   • (Windows) Click Tools ➤ Options.
   • (Mac OS) Click Corel PHOTO-PAINT 11 ➤ Preferences.
2. In the Workspace list of categories, click General.
3. Enable the Show pixel grid at maximum zoom check box.
Setting up the rulers

The on-screen rulers provide a visual reference to help you size and position images, objects, and editable areas. You can display or hide the rulers at any time. As you move the pointer in the image window, marks on the rulers indicate its position. You can also customize the rulers’ zero mark position and specify a unit of measure for the current document.

You can move the rulers anywhere in the image window; however, by default they display along the top and left sides of the image window. Calibrating the rulers ensures the distances on the screen match real-world distances.

To display or hide the rulers

- Click View ▶ Rulers.

  A check mark beside the menu command indicates that the rulers are displayed.

To customize the rulers

1. Do one of the following:
   - Click Tools ▶ Options.
   - Click Corel PHOTO-PAINT 11 ▶ Preferences.
2. In the Document list of categories, click Ruler.
3. In the Units area, choose a unit of measure from the following list boxes:
   - Horizontal
• Vertical
If you want to use the same unit of measure for both the horizontal and vertical rulers, enable the Same units for horizontal and vertical rulers check box.

4 In the Origin area, type values in the following boxes:
• Horizontal
• Vertical
The origin value indicates the distance, in the units of measure you specify, between the zero mark of the ruler and the point of origin of the ruler. For example, an origin value of 4 for the horizontal ruler moves the zero mark of that ruler four units away from the origin — the point where the ruler begins.

5 Type a value in the Tick divisions box.
If you want to display fractions on the rulers, enable the Show fractions check box.

To move a ruler
• Hold down Shift, and drag a ruler to a new position.

You can also

<table>
<thead>
<tr>
<th>Return the rulers to their original positions</th>
<th>Hold down Shift, and double-click a ruler.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move both rulers at the same time</td>
<td>Hold down Shift, and drag the intersection point of the two rulers.</td>
</tr>
</tbody>
</table>

From here

<table>
<thead>
<tr>
<th>For more information about</th>
<th>(Windows) In the Help index, see...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calibrating the rulers</td>
<td>(Mac OS) In the Help Viewer, type...</td>
</tr>
<tr>
<td></td>
<td>rulers, calibrating</td>
</tr>
</tbody>
</table>

Using the guidelines, grid, and rulers 37
Corel PHOTO-PAINT lets you choose and create colors using a wide variety of industry-standard palettes, color mixers, and color models. You can create and edit custom color palettes to store frequently used colors for future use. To choose a single color, you can use the color control area or sample colors directly from images.

You can also customize how color palettes display on your screen by changing the size of swatches, the number of rows in palettes, and other properties.

In this section, you’ll learn about
- choosing colors
- creating custom color palettes

Choosing colors

You can choose background, foreground, and fill colors using the color control area, color palettes, sampling, color viewers, color harmonies, or color blends.

For information about applying the colors you choose, see “Applying uniform fills” on page 163, “Painting” on page 151, and “Working with objects” on page 183.

Choosing a color using the color control area

In the color control area, you can view the selected foreground, background, and fill colors, and you can choose new colors. The foreground color applies to all of the paint tools, and to the color of text when you first type it. The background color applies to the background of the image window, while the fill color swatch indicates the selected fill type and color.

Choosing a color using the default color palette

A color palette is a collection of color swatches. You can choose foreground, background, and fill colors using the default color palette, which contains 99 colors from the RGB color model.
Choosing a color using fixed or custom color palettes

Fixed color palettes are provided by third-party manufacturers. Some examples of these are HKS Colors, Focoltone, PANTONE®, and TRUMATCH®. It may be useful to have on hand a manufacturer's swatch book, which is a collection of color samples that shows exactly what each color looks like when printed.

Some fixed color palettes — PANTONE, HKS Colors, TOYO, DIC, Focoltone, and SpectraMaster — are collections of spot colors. If you want to use these colors, but you don't want to use spot colors, convert the spot colors to process colors when you print. For more information, see “Printing color separations” in the Help.

Custom color palettes can include colors from any color model or fixed color palette. You can save a custom color palette for future use. For more information about working with custom color palettes, see “Creating custom color palettes” on page 44 and “Opening and editing custom color palettes” on page 45.

Sampling colors

When you want to use a color that already exists in an object or image, you can sample the color to achieve an exact match. By default, you sample a single pixel from the image window.

When you sample a color from a photo, what looks to be a solid-colored area may actually be subtly shaded or dithered. In this case, it is useful to average the colors of pixels in a larger sample area. You can set the sample area to 3 x 3 pixels, or to 5 x 5 pixels for high-resolution images. You can also sample pixels in a selected area.

If you want to sample and use numerous colors from the image window, you can store them in a custom color palette. For more information on custom color palettes, see “Creating custom color palettes” on page 44 and “Opening and editing custom color palettes” in the Help.

Choosing a color using color viewers

Color viewers give a representation of a range of colors using either one-dimensional or three-dimensional shapes. The default color viewer is based on the HSB color model, but you can use this viewer to choose CMY, or RGB colors. For information about color models, see “Understanding color models” in the Help.

Choosing a color using color harmonies

Color harmonies work by superimposing a shape, such as a rectangle or a triangle, over a color wheel. Each vertical row in the color grid begins with the color located at one of the points on the superimposed shape.
The colors at each corner of the shape are always complementary, contrasting, or harmonious, depending on the shape you choose. The color harmonies allow you to choose the color model you prefer to use and are most useful when you’re choosing several colors for a project.

**Choosing a color using color blends**

When you choose a color using color blends, you combine base colors to get the color you want. The color blender displays a grid of colors that it creates from the four base colors you choose.

**To choose a color using the color control area**

1. In the color control area of the toolbox, double-click one of the following:
   - *Foreground* color swatch
   - *Background* color swatch
2. Move the color slider to set the range of colors displayed in the color selection area.
3. Click in the color selection area to choose a color.

**You can also**

<table>
<thead>
<tr>
<th>Choose a fill color</th>
<th>Double-click the Fill color swatch in the color control area, click the Uniform fill button in the Select fill dialog box, and click Edit.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Return color swatches to their default colors</td>
<td>Click the Reset color icon. The foreground and fill colors return to black, and the background color returns to white.</td>
</tr>
<tr>
<td>Switch the foreground and background colors</td>
<td>Click the arrow in the top, right corner of the color control area.</td>
</tr>
</tbody>
</table>

You can also choose foreground, background, and fill colors using the Color Docker window/palette by clicking Window → Dockers / Palettes → Color.
To choose a color using the default color palette

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose a foreground color</td>
<td>Click a color swatch.</td>
</tr>
<tr>
<td>Choose a background color</td>
<td>Hold down Ctrl (Windows) or Command (Mac OS), and click a color swatch.</td>
</tr>
<tr>
<td>Choose a fill color</td>
<td>Right-click (Windows) or Control + click (Mac OS) a color swatch.</td>
</tr>
<tr>
<td>Choose from different shades of a color</td>
<td>Click and hold a color swatch to display a pop-up color picker, and click a color.</td>
</tr>
<tr>
<td>View more colors in the default color palette</td>
<td>Click the scroll arrows at the top and bottom of the color palette.</td>
</tr>
</tbody>
</table>

You can display color names by pointing to a color swatch. You can also choose foreground, background, and fill colors using the Color Docker window/palette by clicking Window ▶ Dockers ▶ Palettes ▶ Color.

To choose a color using a fixed or custom color palette

1 In the color control area of the toolbox, double-click one of the following:
   - Foreground color swatch  
   - Background color swatch  
2 Click the Palettes tab.
3 Choose a fixed or custom palette from the Palette list box.
4 Move the color slider to set the range of colors displayed in the color selection area.
5 Click a color in the color selection area.

You can also

| Choose a fill color | Double-click the Fill color swatch in the color control area, click the Uniform fill button in the Select fill dialog box, and click Edit. |

42 Corel PHOTO-PAINT User Guide
You can also

Swap colors

Click Options » Swap colors. This swaps the Old color (the current foreground or background color) and the New color (which has been chosen in the color selection area).

Each color swatch on a fixed color palette that is marked with a small white square is a spot color. You should use the same color model for all colors in an image; the colors will be consistent and you will be able to predict the colors of the final output more accurately. It is preferable to use the same color model that you are using for the final output. For more information about reproducing colors accurately, see “Managing color for display, input, and output” on page 251.

You can also access color palettes in the Color Docker window/palette by clicking the Color palettes button, and choosing a palette from the list box. If the Color Docker window/palette is not open, click Window » Dockers / Palettes » Color.

To sample a color

1. Click the Eyedropper tool .
2. Click the image to choose a foreground color. The default sample size is 1 pixel.

You can also

Increase the sample size

Click the Eyedropper 3 x 3 button on the extended property bar.

Increase the sample size for a high-resolution image

Click the Eyedropper 5 x 5 button on the extended property bar.

Sample from a selected area

Click the Eyedropper selection button on the extended property bar.
### You can also

<table>
<thead>
<tr>
<th>Choose a background color</th>
<th>Press Control (Windows) or Command (Mac OS), and click the image.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose a fill color</td>
<td>Right-click (Windows) or Control + click (Mac OS) the image.</td>
</tr>
</tbody>
</table>

In the image window, a preview swatch is attached to the **Eyedropper** tool, along with a box listing the color model component values.

You can also activate the **Eyedropper** tool by pressing the E key. Click the **Spacebar** to return to the previously selected tool.

You can also view the color model component values for an image pixel, such as the red, green, and blue components of a pixel in an RGB image, using the **Image info** Docker window/palette. If the **Image info** Docker window/palette is not open, click **Window ▶ Dockers / Palettes ▶ Info**.

### Creating custom color palettes

Custom color palettes are collections of colors that you save. A number of preset custom color palettes are available; however, you can create color palettes from scratch. Custom color palettes are useful when you frequently choose the same colors, or when you want to work with a set of colors that look good together.

You can create a custom color palette by choosing each color manually, or by using colors in an object, an editable area, or an entire image.

### To create a custom color palette

1. Click **Window ▶ Color palettes ▶ Palette editor**.
2. Click **New palette**.
3. Type a filename.
4. Click **Save**.
**From here**

<table>
<thead>
<tr>
<th>For more information about</th>
<th>(Windows) In the Help index, see...</th>
<th>(Mac OS) In the Help Viewer, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choosing a color using a color viewer</td>
<td>color viewers, choosing colors</td>
<td></td>
</tr>
<tr>
<td>Choosing a color using color harmonies</td>
<td>colors, using color harmonies</td>
<td></td>
</tr>
<tr>
<td>Choosing a color using color blends</td>
<td>blending, creating colors</td>
<td></td>
</tr>
<tr>
<td>Creating a color palette from an object</td>
<td>color palettes, creating custom palettes</td>
<td></td>
</tr>
<tr>
<td>Creating a color palette from an image</td>
<td>color palettes, creating custom palettes</td>
<td></td>
</tr>
<tr>
<td>Creating a color palette from an editable area</td>
<td>color palettes, creating custom palettes</td>
<td></td>
</tr>
<tr>
<td>Setting color palette properties</td>
<td>color palettes, customizing</td>
<td></td>
</tr>
<tr>
<td>Opening and editing custom color palettes</td>
<td>color palettes, creating custom palettes</td>
<td></td>
</tr>
<tr>
<td>Understanding color models</td>
<td>color models, theory</td>
<td></td>
</tr>
</tbody>
</table>

**Working with color**
Changing color modes

Changing an image to another color mode, such as RGB, CMYK or grayscale, changes the image’s color structure and size and can affect how the image displays and prints.

In this section, you’ll learn about
- changing the color mode of images
- changing images to the paletted color mode

Changing the color mode of images

In Corel PHOTO-PAINT, the colors of images are defined by color modes. Computer monitors display images in the RGB color mode; by default, images in Corel PHOTO-PAINT are created in the RGB color mode. You can convert images to different color modes, depending on their intended use. For example, it is recommended that images sent for high-end printing be in the CMYK color mode. For the World Wide Web, photos should be in the RGB color mode and GIF images should be in the paletted color mode.

Color modes are described by their component colors and bit depth. For example, the RGB (24-bit) color mode is composed of red, green, and blue values and has a bit depth of 24 bits. Similarly, the CMYK (32-bit) color mode is composed of cyan, magenta, yellow, and black values and has a bit depth of 32 bits.

Although on the screen you may not be able to see the difference between an image in the CMYK color mode and an image in the RGB color mode, the images are quite different. Colors from the RGB color space can cover a greater range of the visual spectrum (they have a larger gamut) than those from the CMYK color space. For the same image dimensions, a CMYK image has a larger file size than an RGB image.

Each time you convert an image, you may lose color information. For this reason, you should finish editing and then save an image before you convert it to a new color mode.

Color modes are based on standard color models used to describe, classify, and reproduce color digitally. For more information about the CMYK, RGB, HSB, and grayscale color models, see “Understanding color models” in the Help.
Corel PHOTO-PAINT supports the following color modes:

- Black-and-white (1-bit)
- Duotone (8-bit)
- RGB color (24-bit)
- CMYK color (32-bit)
- Grayscale (16-bit)
- NTSC RGB (video)
- Grayscale (8-bit)
- Paletted (8-bit)
- Lab color (24-bit)
- Multichannel
- RGB color (48-bit)
- PAL RGB (video)

The black-and-white, paletted, and duotone color modes provide conversion options. For more information, see

- “Changing images to the black-and-white color mode” in the Help
- “Changing images to the paletted color mode” on page 49
- “Changing images to the duotone color mode” in the Help
To change the color mode of an image

- Click Image ➤ Color mode, and click one of the following:
  - Grayscale (8-bit)
  - RGB color (24-bit)
  - Lab color (24-bit)
  - CMYK color (32-bit)
  - Multichannel
  - Grayscale (16-bit)
  - RGB color (48-bit)
  - NTSC RGB
  - PAL RGB

The current mode of the image determines the modes to which the image can be converted. Modes which are not available are grayed.

Changing images to the paletted color mode

The paletted color mode, also called indexed color mode, is frequently used for GIF images on the World Wide Web. When you convert a complex image to the paletted color mode, a fixed color value is assigned to each pixel. These values are stored in a compact color table, or palette. As a result, the paletted image contains less data than
the original, and it has a smaller file size. Paletted color mode is an 8-bit mode that stores and displays images using up to 256 colors.

**Choosing, editing, and saving a color palette**

When you change an image to the paletted color mode, you use a predefined or a custom color palette and then edit the palette by replacing individual colors. If you choose the Optimized color palette, you can also edit the palette by specifying a range sensitivity color. The color palette you use to convert the image is called the processed color palette, and it can be saved for use with other images.

For more information about creating custom color palettes, see “Working with color” on page 39.

**Dithering**

Paletted images can only contain up to 256 different colors. If the original image contains many colors, you can use dithering to create the illusion of seeing more than 256 colors. Dithering creates additional colors and shades from an existing palette by interspersing pixels of different colors. The relationship of one colored pixel to another creates an optical mix, so you perceive additional colors.

Dithering can be done by distributing colors either regularly or randomly. Ordered dithering approximates color blends using regular dot patterns; as a result, solid colors are emphasized and edges appear harder. Error diffusion scatters pixels randomly, making edges and colors softer. Jarvis, Stucki and Floyd-Steinberg are methods of error diffusion.

If your image contains only a few colors and simple shapes, you do not need to use dithering.

**Setting the color range for a custom color palette**

When you change an image to the paletted color mode using the Optimized palette, you can choose a seed color, or base color, and a range sensitivity for the seed color. The seed color, and similar colors that fall within the range settings, are included in the processed color palette. You can also specify how much emphasis to place on the range sensitivity. Because the palette has a maximum of 256 colors, emphasizing a seed color reduces the number of colors that fall outside the range sensitivity.

**Saving conversion options**

After you choose a color palette and set the dithering and range sensitivity for the changing of an image to the paletted color mode, you can save the selected options as a conversion preset that you can use with other images. You can add and remove as
many conversion presets as you want. You can also remove the presets you have added.

**Changing multiple images to the paletted color mode**

You can change multiple images to the paletted color mode simultaneously. Before you perform a batch conversion, you must open the images in Corel PHOTO-PAINT. All images that you include in the batch are changed using the color palette and conversion options you specify.

**To change an image to the paletted color mode**

1. Click **Image** > **Color mode** > **Paletted (8-bit)**.
2. Click the **Options** tab.
3. Choose one of the following color palette types from the **Palette** list box:
   - **Uniform** — provides a range of 256 colors with equal parts of red, green, and blue
   - **Standard VGA** — provides the Standard VGA 16-color palette
   - **Adaptive** — provides colors original to the image, and preserves the individual colors (the entire color spectrum) in the image
   - **Optimized** — creates a color palette based on the highest percentage of colors in the image. You can also select a range sensitivity color for the color palette.
   - **Black Body** — contains colors that are based on temperature. For example, black may represent cold temperatures, while red, orange, yellow, and white may represent hot temperatures.
   - **Grayscale** — provides 256 shades of gray, ranging from black (0) to white (255)
   - **System** — provides a palette of Web-safe and grayscale colors
   - **Web-safe** — provides a palette of 216 colors that are common to Web browsers in both Windows and the Mac OS
4. Choose a dithering option from the **Dithering** list box.
5. Move the **Dither intensity** slider to adjust the amount of dithering.

**You can also**

Save the conversion options as a preset by clicking **Add preset**, and type a name in the **Save preset** box.
You can also

<table>
<thead>
<tr>
<th>Edit the processed color palette</th>
<th>Click the Processed palette tab, and click Edit. In the Color table dialog box, edit the color palette.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save the processed color palette</td>
<td>Click the Processed palette tab, and click Save. Choose the folder where you want to save the processed color palette, and type a filename.</td>
</tr>
</tbody>
</table>

The Ordered dithering option applies more quickly than do the error diffusion options Jarvis, Stucki, and Floyd-Steinberg; however, it is less accurate.

You can choose a custom color palette by clicking the Options tab, clicking Open, locating the color palette file you want, and double-clicking the filename.

You can load preset conversion options by choosing a preset from the Presets list box on the Options tab.

From here

<table>
<thead>
<tr>
<th>For more information about</th>
<th>(Windows) In the Help index, see...</th>
<th>(Mac OS) In the Help Viewer, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Changing images to the black-and-white color mode</td>
<td>black-and-white color mode</td>
<td></td>
</tr>
<tr>
<td>Changing images to the duotone color mode</td>
<td>duotone color mode</td>
<td></td>
</tr>
<tr>
<td>Setting the color range for a custom color palette</td>
<td>paletted color mode, creating custom palettes</td>
<td></td>
</tr>
<tr>
<td>Changing multiple files to the paletted color mode</td>
<td>paletted color mode, batch conversion</td>
<td></td>
</tr>
</tbody>
</table>
Corel PHOTO-PAINT lets you undo, redo, repeat, and fade actions. You can also restore an image or part of an image to a previously saved version.

In this section, you'll learn about
- undoing and redoing actions
- reverting to an earlier image state
- repeating and fading actions

**Undoing and redoing actions**

Corel PHOTO-PAINT lets you undo actions you apply to an image, starting with the most recent action. If you don’t like the result of undoing actions, you can redo them. You can undo or redo actions applied to an image, such as a brush stroke, an effect, or a transformation; however, you cannot undo or redo actions applied to the workspace, such as changing preferences.

The undo settings can be customized, allowing you to increase or decrease the number of actions you can undo and redo.

Keep in mind that the higher the number of actions in the undo list, the more memory is required to maintain the undo list. You can free memory by permanently clearing all actions from the undo list.

You can also restore parts of an image by erasing the last action. For more information, see “Erasing image areas” on page 101.
To undo or redo actions

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo the last action</td>
<td>Click Edit ➤ Undo [last action].</td>
</tr>
<tr>
<td>Redo the last action</td>
<td>Click Edit ➤ Redo [last action].</td>
</tr>
<tr>
<td>Undo or redo a series of actions</td>
<td>In the Undo Docker window/palette, choose an action from the list. All actions listed below the action you choose will be undone. If the Undo Docker window/palette is not open, click Window ➤ Dockers / Palettes ➤ Undo.</td>
</tr>
<tr>
<td>Remove all actions in the Undo Docker</td>
<td>Click Edit ➤ Purge ➤ Undo list.</td>
</tr>
<tr>
<td>window/palette to free memory</td>
<td></td>
</tr>
</tbody>
</table>

When you undo a series of actions, the action you choose and all actions listed below it are undone.

When you redo a series of actions, the action you choose and all actions listed between it and the last undone action are redone.

*A brush stroke is applied to the image on the left and is undone on the right. You can restore the brush stroke by redoing the action.*
To customize undo settings

1 Do one of the following:
   • (Windows) Click Tools ▶ Options.
   • (Mac OS) Click Corel PHOTO-PAINT 11 ▶ Preferences.
2 In the Workspace list of categories, click Memory.
3 Type a value in the Undo levels box.
4 Restart Corel PHOTO-PAINT.

You can specify up to 99 undo levels; however, the number of undo levels affects the size of the swap disk (Windows) or scratch disk (Mac OS). Reduce the number of undo levels if you find that your computer is not operating at the speed you want.

If you disable the Enable undo list check box, you will be able to undo only the number of levels specified in the Undo levels box. With the check box enabled, you can undo all changes you made to the image from the Undo Docker window/palette, regardless of how many undo levels you’ve specified. Note that the number of undo levels will still be limited if you are using menu commands, and not the Undo Docker window/palette, to undo your actions.

Reverting to an earlier image state

As you create or edit an image, you can revert to its last-saved version to remove all the changes you made since you saved the image. If you want to remove only some changes, you can restore specific image areas to the way they look in the last-saved version of the image.

You can also create a checkpoint to save the current image temporarily, so that later you can return the image to that state if necessary.

You can also create a workspace that lets you save automatically using a checkpoint. For more information, see “To specify auto-save settings” on page 246.

To revert to the last saved version of an image

• Click File ▶ Revert to saved.

You can also revert to the last saved image by clicking the Revert to last saved button in the Undo Docker window/palette.
To restore image areas

1. Open the Touch-up flyout, and click the Clone tool.
2. On the property bar, open the Clone tool picker, and click the Clone from saved tool.
3. Choose a brush from the Type list box.
4. Drag in the image window.

If you are creating an image from scratch, you must save it before using the Clone from saved tool. For more information about saving images, see “Saving and closing” on page 245.

To create or return to a checkpoint

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a checkpoint</td>
<td>Click Edit ➤ Checkpoint.</td>
</tr>
<tr>
<td>Return to a checkpoint</td>
<td>Click Edit ➤ Restore to checkpoint.</td>
</tr>
</tbody>
</table>

Repeating and fading actions

You can repeat or fade actions. When you repeat an action, it is reapplied to the image, producing a stronger visual effect. When you fade an action, it is gradually
removed. You can also use a merge mode to modify the fade effects. For more information about merge modes, see “Understanding merge modes” in the Help.

You can repeat the last action to intensify the effect. The left image is the original, a wind effect is applied to the center image, and the effect is repeated in the right image.

You can fade the last action by a specified amount. The original image is on the left, the center image is blurred, and the blur effect is faded in the right image.
To repeat or fade actions

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Repeat the last action</td>
<td>Click Edit ➤ Repeat [last action].</td>
</tr>
<tr>
<td>Fade the last action</td>
<td>Click Edit ➤ Fade last command. Move the Percent slider to set the fade level. If you want to modify the fade effect, choose a merge mode from the Merge list box.</td>
</tr>
</tbody>
</table>

To repeat or fade an action, you must first apply an action, such as an effect, a brush stroke, or a transformation, to an image. Actions performed on the work area, such as changing preferences, cannot be repeated or faded.

When you have maximized the settings for a special effect, you can repeat the effect to exaggerate it. For more information about special effects, see “Applying special effects” on page 131.
You can bring images into Corel PHOTO-PAINT in a variety of ways.

In this section, you’ll learn about
- opening images
- finding and inserting image content
- importing files
- scanning images
- loading photos from a digital camera
- starting new images
- working with vector graphics

Opening images

You can open most bitmaps in Corel PHOTO-PAINT. Each image you open displays in its own image window.

You can also import images. Importing allows you to add a new image to the active image window. For more information, see “Importing files” on page 62.

To open an image
1. Click File ➤ Open.
2. Choose the folder where the file is stored.
3. Double-click the filename.

You can also

<table>
<thead>
<tr>
<th>(Windows) View image previews</th>
<th>Enable the Preview check box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Decrease the dimensions of an image as you open it</td>
<td>Choose Resample from the list box beside the Files of type list box.</td>
</tr>
</tbody>
</table>
You can also open an image by clicking the Open button on the standard toolbar. If the standard toolbar is not displayed, click Window > Toolbars > Standard.

Finding and inserting image content

You can use clipart, photos, and sounds stored on the Corel content CDs or that are available online. The digital content manual contains pictures of the graphics available on the CD and their folder locations.

In Windows, you can also access online images directly from Corel on the Web through the Scrapbook™ Docker window.

Mac OS X has a content find and search tool, Sherlock®. You can use Sherlock to browse for images using the thumbnail views or use keywords to search for content on the CDs.

To browse for clipart, photos, and sound files (Windows)

1. Click Window > Dockers > Scrapbook > Browse.
2. Insert a Corel contents CD into the CD drive.
3. Double-click an icon in the CD list, and navigate to a folder.

You can also

<table>
<thead>
<tr>
<th>Browse for files on your computer or network</th>
<th>Double-click the Desktop icon on the Windows task bar, and navigate to a folder.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Browse for images online</td>
<td>Click the Content on the Web button 📖.</td>
</tr>
<tr>
<td>Display the folder tree</td>
<td>Click the flyout arrow 📜 at the top of the Scrapbook Docker window, and click Show tree.</td>
</tr>
</tbody>
</table>

To browse for images online, you must be connected to the Internet.

To change your browsing view in the Scrapbook Docker window, click the flyout arrow, click View, and choose a view type.
To browse for clipart, photos, and sound files (Mac OS)
1. Insert a Corel contents CD into the CD drive.
2. Double-click the Sherlock icon in the Dock.
3. Double-click the CD icon in the list of disks.
4. Choose the folder you want to browse.

When you insert a CD into the CD drive, its icon displays on the desktop. Double-click the icon to browse for content in the folders on the CD.

To get Help using Sherlock, click Help » Sherlock Help.

To search for clipart, photos, and sound files (Windows)
1. Click Window » Dockers » Scrapbook » Search.
2. Insert a Corel contents CD into the CD drive.
3. Type a word in the Search for box.

You can also

| Search different categories | In the Search area, enable the check box for each category you want to search. |
| Display the next page of search results | Click the Forward button. |
| Search using a different word | Click the New search button, and type a new word. |

You can specify how you want the search results displayed by clicking one of the following view buttons: Large icons, Small icons, List icons, Detail view.
To search for clipart, photos, and sound files (Mac OS)

1 Insert a Corel contents CD into the CD drive.
2 Double-click the Sherlock icon in the Dock.
3 Enable the CD icon check box in the list of disks.
4 Enable the Filenames option.
5 Type a word in the text box.
6 Click the magnifying glass button.

To get Help using Sherlock, click Help Sherlock Help.

To insert a file into an active image

- Drag the image or sound file to the image window.

You can also open a file in a new image window by dragging the file to the application window.

Importing files

Corel PHOTO-PAINT provides filters that convert files from one format to another when you import them. You can import a file and place it in the active application window as an object. The imported file becomes part of the active image. You can also bring in a file by opening it in a new application window.

You can use the import filter’s default settings or choose the settings you want when you import the file. You can also save a file’s embedded International Color Consortium (ICC) profile to a local color folder.

While importing a bitmap, you can resample it to change the number of pixels, eliminate unusable detail, and reduce the file size. You can also crop a bitmap to select only the exact area and size of the image you want to import.
To import a file into an active image

1 Click File ➤ Import.
2 Choose the folder where the file is stored.
3 Choose a file format from the Files of type list box (Windows) or Show list box (Mac OS).
4 Click the filename.
5 Enable any of the following active check boxes:
   • Do not show filter dialog — lets you use the filter’s default settings without opening the dialog box
   • (Windows) Check for watermark — lets you check the image for a watermark and any information it contains such as copyright
   • Extract embedded ICC profile — lets you save the embedded International Color Consortium (ICC) profile to the color folder where the application is installed
6 Click Import.
7 Click the image window.

You can also import a file by opening it in a new application window. For more information about opening a file in a new application window, see “To open an image” on page 59.

Scanning images

You can scan photos into Corel PHOTO-PAINT.

In Windows, Corel PHOTO-PAINT supports scanners that use Microsoft® Windows Image Acquisition (WIA), which provides a standard interface for loading images. You can also use WIA to set Corel PHOTO-PAINT as the default application for opening images; you can then load images directly from a scanner into Corel PHOTO-PAINT without having to start the application first.

If your scanner does not support WIA, or if you are using the Mac OS, you can use the scanner’s software and TWAIN driver for loading images. The software interfaces and options vary. For information about using your scanner’s software, see the manufacturer’s documentation.
**To scan images (Windows)**

1. Click File ➤ Acquire image ➤ Select source.
2. Choose your scanner from the Sources list.
3. Click Select.
4. Click File ➤ Acquire image ➤ Acquire.
5. In the Get pictures dialog box, choose the images you want to copy.
   
   If your scanner does not support WIA, you are presented with the scanner's interface for loading images. Options will vary.
6. Click Get pictures.

⚠️ The WIA interface is available only for the Windows Me and Windows XP operating systems.

⚠️ To scan additional images during the same session, click File ➤ Acquire image ➤ Acquire.

**To scan images (Mac OS)**

1. Click File ➤ Acquire image ➤ Select source.
2. Choose your scanner from the Sources list.
3. Click Select.
4. Click File ➤ Acquire image ➤ Acquire.
5. Follow the instructions provided by the scanner’s manufacturer to choose the images.

⚠️ To scan additional images during the same session, click File ➤ Acquire image ➤ Acquire.

**Loading photos from a digital camera**

You can load photos from a digital camera into Corel PHOTO-PAINT.

In Windows, Corel PHOTO-PAINT supports digital cameras that use Microsoft Windows Image Acquisition (WIA), which provides a standard interface for loading photos.
You can also use WIA to set Corel PHOTO-PAINT as the default application for opening photos; you can then load photos directly from a camera into Corel PHOTO-PAINT without having to start the application first.

If your digital camera does not support WIA, or if you are using the Mac OS, you can use the digital camera’s software and TWAIN driver for loading photos. The software interfaces and options for loading photos vary. For information about using your digital camera’s software, see the manufacturer’s documentation.

In the Mac OS, you can also bring images from iPhoto™ into Corel PHOTO-PAINT. Once you set Corel PHOTO-PAINT as the default image editing application, you can open photos stored in iPhoto simply by double-clicking them. Corel PHOTO-PAINT will start automatically.

**Viewing digital camera photo information**

In both Windows and the Mac OS, you can view EXIF data about digital camera images. When you take a photo with a digital camera, the camera attaches information to the image, such as the date and time the image was captured, the exposure, and flash settings. When you load a digital camera image into Corel PHOTO-PAINT, you can view this extra information.

**To load photos from a digital camera (Windows)**

1. Connect a digital camera to your computer.
2. Click File ➤ Acquire image ➤ Select source.
3. Choose a digital camera from the Sources box.
4. Click File ➤ Acquire image ➤ Acquire.
5. In the Get pictures dialog box, choose the images you want to copy.
   - If your digital camera does not support WIA, you are presented with the digital camera’s interface for loading photos. Options will vary.
6. Click Get pictures.

   The WIA interface is available only for the Windows Me and Windows XP operating systems.

   To load additional photos during the same session, click File ➤ Acquire image ➤ Acquire.
To load photos from a digital camera (Mac OS)
1 Connect a digital camera to your computer.
2 Click File ➤ Acquire image ➤ Select source.
3 Choose a digital camera from the Sources box.
4 Click File ➤ Acquire image ➤ Acquire.
5 Follow the instructions provided by the digital camera’s manufacturer to choose the images.

To load additional photos during the same session, click File ➤ Acquire image ➤ Acquire.

To open digital camera photos automatically in Corel PHOTO-PAINT (Windows)
1 Connect a digital camera to your computer.
2 In the dialog box, choose Corel PHOTO-PAINT in the Select the program to launch for this action area.
3 Enable the Always use this program for this action check box.
   Double-clicking a thumbnail in the digital camera directory will bring the image into Corel PHOTO-PAINT.

If your camera does not support WIA, you cannot associate Corel PHOTO-PAINT with the digital camera.

To load photos from iPhoto (Mac OS)
1 Start iPhoto.
2 Click iPhoto ➤ Preferences.
3 In the Double-clicking photos opens them in area, enable the Other option.
4 Click Set.
5 In the Open dialog box, choose the Corel PHOTO-PAINT application icon.
6 Click Open.
7 In iPhoto, double-click the thumbnail for the photo you want to open.
   Corel PHOTO-PAINT starts automatically and opens the selected photo.
To view EXIF information for digital camera photos

1. Do one of the following:
   - (Windows) Click Document ➤ Properties.
   - (Mac OS) Click Document ➤ Info.
2. Click the EXIF tab.
   When an image does not have EXIF data attached, the EXIF tab will not display.

Starting new images

You can produce original artwork by starting an image from scratch, or by duplicating an existing image. You can also use data copied to the Clipboard from another image window or another application.

When you start an image from scratch, you can specify the size of the image, its background color, and the color mode you want to use. You can also choose the image resolution, or the number of pixels per unit of measure.

To start an image from scratch

1. Click File ➤ New.
2. Choose a color mode from the Color mode list box.
3. Open the Background color picker, and click a color for the background.
4. Choose a size from the Size list box.
5. Enable one of the following options:
   - Portrait
   - Landscape
6. Choose a value from the Resolution list box.

Higher image resolution results in a larger file size.

You can specify a custom page size by choosing Custom from the Size list box and typing values in the Width and Height boxes.
You can also create an image by clicking the New button on the standard toolbar. If the standard toolbar is not displayed, click Window ➤ Toolbars ➤ Standard.
To start an image from a duplicate

1. Click Image > Duplicate.

2. Type a filename in the As box.
   
   If you want to combine the objects and background in the new image, enable the Merge objects with background check box.

To create an image using the Clipboard contents

- Click File > New from Clipboard.

Working with vector graphics

In Corel PHOTO-PAINT, you work with bitmaps, also called raster images. Bitmaps are composed of tiny squares called pixels; each pixel is mapped to a location in an image, and has numerical color values. The location and color value data is stored as bits — hence the name bitmaps.

Vector graphics are made up of lines, curves, objects, and fills that are all calculated mathematically. Although you cannot work with vector graphics in Corel PHOTO-PAINT, you can convert vector graphics to bitmaps as you open or import them. This conversion process is called rasterization. You can also copy vector graphics from CorelDRAW® and paste them into Corel PHOTO-PAINT.

Vector graphics usually have a smaller file size than bitmaps, so expect file size to increase when you convert vector graphics to bitmaps.

The top illustration is a vector graphic consisting of lines, objects and fills.
The bottom version is a bitmap made up of pixels.
To open a vector graphic

1. Click File ➤ Open.
2. Choose the folder where the file is stored.
3. From the Files of type list box (Windows) or Show list box (Mac OS), choose the vector file format of the file you want to import.
4. Click the filename.
5. Click Open.
6. In the Convert to bitmap dialog box, specify the settings you want.

You can copy a vector graphic in CorelDRAW and paste it into Corel PHOTO-PAINT by clicking File ➤ New from clipboard.

To import a vector graphic

1. Click File ➤ Import.
2. Choose the folder where the file is stored.
3. From the Files of type list box (Windows) or Show list box (Mac OS), choose the vector file format of the file you want to import.
4. Click the filename.
5. Click Open.
6. Click in the image window.
7. In the Convert to bitmap dialog box, specify the settings you want.

You can copy a vector graphic in CorelDRAW and paste it into Corel PHOTO-PAINT by clicking File ➤ New from clipboard.

From here

<table>
<thead>
<tr>
<th>For more information about</th>
<th>(Windows) In the Help index, see…</th>
<th>(Mac OS) In the Help Viewer, type…</th>
</tr>
</thead>
<tbody>
<tr>
<td>Resampling a graphic while importing</td>
<td>importing, resampling</td>
<td>importing, resampling</td>
</tr>
<tr>
<td>Cropping a graphic while importing</td>
<td>importing, cropping</td>
<td>importing, cropping</td>
</tr>
</tbody>
</table>

Bringing images into Corel PHOTO-PAINT 69
You can crop an image to remove unwanted areas, or combine multiple images to create a single, large image. You can also change the orientation of an image by flipping it or rotating it.

In this section, you'll learn about
• cropping images
• stitching images together
• changing image orientation

You can also change the size of an image without removing or adding image areas by changing the image dimensions and resolution. For more information, see “Changing image dimensions, resolution, and paper size” on page 87.

**Cropping images**

You can crop an image to remove unwanted areas and improve its composition. Cropping allows you to select a rectangular area that you want to keep and discard the rest. As a result, you reduce the file size of an image without affecting its resolution.

Corel PHOTO-PAINT also lets you crop around the editable area of a mask; however, the resulting image is always rectangular. For information about masks, see “Masking” on page 111.

You can also easily crop a single-color border surrounding an image, such as a white edge surrounding an old photograph.
To crop an image

1. Click the Crop tool.
2. Drag to select an area on the image.
3. Double-click inside the cropping area.

You can also

<table>
<thead>
<tr>
<th>Enlarge or reduce the cropping area</th>
<th>Drag the cropping handles.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move the cropping area</td>
<td>Click and drag inside the cropping area to reposition it.</td>
</tr>
<tr>
<td>Rotate the cropping area to straighten it</td>
<td>Click inside the cropping area to display the rotation handles. Drag the rotation handles to align the cropping area with the image area you want to crop.</td>
</tr>
<tr>
<td>Expand the cropping area outside the original image</td>
<td>Click Image ➤ Crop ➤ Expand, and drag a cropping handle outside the image.</td>
</tr>
</tbody>
</table>

You can hide the crop overlay to view the image you are cropping more clearly. Click Image ➤ Crop ➤ Crop overlay.

You can also crop an image area by clicking the Crop tool and typing values in the Size and Position boxes on the property bar.
To crop a border color from an image

1. Click Image ➤ Crop ➤ Crop border color.
2. Enable one of the following options:
   - **Background** — crops the color specified in the Background color swatch in the color control area of the toolbox
   - **Foreground** — crops the color specified in the Foreground color swatch in the color control area of the toolbox
   - **Other** — crops the color you choose using the color picker or the Eyedropper tool
3. In the Tolerance area, enable one of the following options:
   - **Normal** — determines the color tolerance based on the similarity of hue values between adjacent pixels
   - **HSB mode** — determines the color tolerance based on the similarity of hue, saturation, and brightness levels between adjacent pixels
4. Move the Tolerance slider to set the tolerance for the color that you want to crop. You may need to experiment with different Tolerance slider positions to successfully remove the border color.

To crop to an editable area of a mask

1. Define an editable area on an image.
2. Click Image ➤ Crop ➤ Crop to mask.

For more information about defining editable areas, see “Masking” on page 111.

Stitching images together

Image stitching allows you to seamlessly join 2D images. For instance, you can scan a large image in smaller, overlapping pieces and reassemble them.

In Corel PHOTO-PAINT, you can stitch multiple images interactively. You can select, move, and rotate the images, as well as change your view of them to allow more precise positioning. As you position the images, overlapping areas will turn black to signal that you have aligned the edges correctly. You can then save the stitched images as a single, flattened image, or as objects that you can continue to edit individually.
You can stitch images in all color modes except black-and-white, duotone, 16-bit grayscale, 48-bit RGB, and multichannel. If the selected images use the same color mode, except paletted color mode, the new file will use that color mode as well. If the selected files use a different color mode, or are all paletted color mode, the new file uses RGB color mode. For more information about color modes, see “Changing color modes” on page 47.

To stitch images together

1 Open the images you want to stitch together.
2 Click Image ➤ Stitch.
3 Choose a filename from the Source files list, and click Add.
   If you want to select all open images, click Add all.
4 To change the position of an image in the Selected files list, click a filename, and click one of the following buttons:
   • Up button
   • Down button
5 Click OK.
6 In the Image stitch dialog box, click the Selection tool.
7 In the image stitch window, drag an image to align it with another image.
   Repeat to align all images.
8 Type a value in the **Blend images** list box to define the number of overlapping pixels used to blend images together.

9 Enable one of the following options:

- **Combine to background** — creates a single, flattened image
- **Create objects from images** — creates a stitched image in which each source image becomes a separate object. You can later adjust the brightness and contrast of each object so they match.

### You can also

<table>
<thead>
<tr>
<th>View image alignment</th>
<th>Click the <strong>Difference tool</strong> <img src="image" alt="Difference tool" />. Overlapping image areas are highlighted; correctly aligned image edges display as black.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate one or more selected images</td>
<td>Click the <strong>Rotate tool</strong> <img src="image" alt="Rotate tool" />, and drag an image. If you want to rotate an image by a precise angle, type a value in the <strong>Rotate image box</strong>.</td>
</tr>
<tr>
<td>Zoom in to inspect an area where images join</td>
<td>Click the <strong>Zoom in tool</strong> <img src="image" alt="Zoom in tool" />, and click where you want a close-up view.</td>
</tr>
<tr>
<td>Zoom out</td>
<td>Click the <strong>Zoom out tool</strong> <img src="image" alt="Zoom out tool" />, and click the image.</td>
</tr>
<tr>
<td>View areas outside the image stitch window</td>
<td>Click the <strong>Pan tool</strong> <img src="image" alt="Pan tool" />, and drag an image.</td>
</tr>
</tbody>
</table>

Stitched images that are flattened have a smaller file size than stitched images containing separate objects.

Use the **Arrow keys** with the **Selection tool** ![Selection tool](image), the **Rotate tool** ![Rotate tool](image), and the **Pan tool** ![Pan tool](image) to move, rotate and view images precisely in the image stitch window.

### Changing image orientation

You can change the orientation of an image by flipping or rotating it in the image window. You can flip an image horizontally or vertically to reposition a scanned image or to create unique effects.

When you rotate an image, you can specify the angle and direction of rotation, as well as the paper color that is visible after the image is rotated.
To flip an image
• Click Image ► Flip, and click one of the following:
  • Flip horizontally
  • Flip vertically

You can mirror an image by flipping it.

To rotate an image
1 Click Image ► Rotate ► Rotate custom.
2 Type a value in the Angle box.
3 Enable one of the following options:
  • Clockwise
  • Counterclockwise
4 Enable any of the following check boxes:
  • Maintain original image size — maintains the size of the original image
  • Anti-aliasing — smooths the edges in the image
5 Open the Background color picker, and click a color.
You can rotate an image by clicking Image ➤ Rotate, and clicking 90° Clockwise, 90° Counterclockwise, or 180°.

You can rotate an image to change its orientation.
You can improve the quality of images by adjusting the color and tone to correct color casts and exposure problems or to alter specific colors.

In this section, you’ll learn about

• adjusting image color and tone
• adjustment filters
• working with color channels

**Adjusting image color and tone**

Corel PHOTO-PAINT provides you with filters and tools to make adjustments to the color and tone of images. When you adjust the color and tone, you adjust elements such as hue, saturation, brightness, contrast, or intensity. If you want to adjust the color and tone of the entire image, you can apply an adjustment filter directly to the image or apply a lens which exists on a separate object layer and can be edited without changing the original image. For information about lenses, see “Working with lenses” on page 105.

You can adjust part of an image by editing the size and shape of a lens or by creating an editable area before applying an adjustment filter. For information about editable areas, see “Masking” on page 111.
The table below shows the filters that can be used to make adjustments to images.

<table>
<thead>
<tr>
<th>To adjust</th>
<th>Use the following filters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exposure, adjust shadows, midtones, and highlights</td>
<td>Auto equalize, Tone curve, Gamma, Sample/Target balance, Balance tone, Histogram equalization</td>
</tr>
<tr>
<td>Overall color</td>
<td>Color hue, Color balance, Channel mixer</td>
</tr>
<tr>
<td>Specific colors</td>
<td>Selective color, Replace colors</td>
</tr>
</tbody>
</table>
To adjust | Use the following filters
---|---
Contrast | Color tone, Brightness/Contrast/Intensity, Contrast enhancement, Local equalization
Saturation | Hue/Saturation/Lightness, Desaturate

Choosing color and tone filters

Some filters adjust the image automatically, while others give you varying degrees of control. For example, the **Auto equalize** filter adjusts the tonal range automatically, while the **Tone curve** filter lets you pinpoint and adjust tone, or color, using separate color channels. More advanced filters, such as the **Tone curve** filter and the **Contrast enhancement** filter, are precise and can correct a variety of problems, but require practice. If you are new to color and tone correction, consider the following options:

- Automatic adjustments: apply the **Auto equalize** filter. This filter improves the tone of most images instantly. If the filter doesn’t correct the problem, you can undo the change, and try another filter.
- Quick tone adjustments: apply the **Color tone** filter to brighten or darken an image, or improve contrast using thumbnail buttons. You can also try the
Brightness/Contrast/Intensity filter. After you adjust the brightness, you must adjust the contrast and intensity to retain image detail.

- Quick color adjustments: apply the Color hue filter to adjust the color using thumbnail buttons, or apply the Color balance filter which lets you increase or decrease specific color values. For example, if an image has a green cast, you can remove some green, or add a contrasting color (magenta) to neutralize the green cast.

Adjusting tone interactively

You can view the tonal range of an image using a histogram to evaluate and adjust the color and tone of an image. For example, a histogram can help you determine if there is hidden detail in an underexposed photo. A histogram has a horizontal bar chart that plots the brightness values of the pixels in your image on a scale from 0 (dark) to 255 (light). The left part of the histogram represents the shadows of an image, the middle part represents the midtones, and the right part represents the highlights. The height of the spikes indicates how many pixels are at each brightness level. For example, a large number of pixels in the shadows (the left side of the histogram) indicates the presence of image detail in the dark areas of the image.

A histogram is available with the following filters:

- Contrast enhancement
- Histogram equalization
- Sample/Target balance

Adjusting the color and tone using brush strokes

You can adjust the brightness, contrast, hue or saturation in part of an image by applying brush strokes. You can use preset brushes or create a custom brush. For more information, see “Creating custom brushes” in the Help.

To adjust image color and tone

1. Click Image ➤ Adjust, and click an adjustment filter.
2. In the filter’s dialog box, specify the settings you want.

⚠️ For descriptions of adjustment filters, see “Adjustment filters” in the Help.
You can compare the original image with the adjusted image by clicking the **Dual window preview** button in filter dialog boxes.

You can adjust the color and tone in an editable area by defining an editable area before you click an adjustment filter.

**To adjust image tone interactively**

1. Click **Image ➤ Adjust ➤ Contrast enhancement**.
2. Move the **Input value clipping** arrows to adjust shadows and highlights.
   - The arrow on the left lets you darken shadow areas. Drag the arrow until it points to the area where the histogram starts to spike.
   - The arrow on the right lets you lighten highlight areas. Drag the arrow until it points to the area where the histogram stops spiking.
3. Move the **Gamma** slider to adjust the midtones.
4. Move the **Output range compression** arrows to fine-tune the contrast:
   - The arrow on the left lets you lighten darker areas as you drag the arrow to the right.
   - The arrow on the right lets you darken light areas as you drag the arrow to the left.

**You can also**

<table>
<thead>
<tr>
<th>Adjust image color</th>
<th>Choose a color channel from the Channel list box, before making adjustments.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Automatically redistribute pixels across the tonal range</td>
<td>Enable the <strong>Auto-adjust</strong> check box.</td>
</tr>
<tr>
<td>Set input and output values by sampling pixels in the image</td>
<td>Enable the <strong>Set input values</strong> or <strong>Set output values</strong> option from the Eyedropper sampling area. Click the <strong>Shadow eyedropper</strong> button to sample shadow areas, or click the <strong>Highlight eyedropper</strong> button to sample highlight areas.</td>
</tr>
</tbody>
</table>

The histogram displays adjusted values as a black outline and original values as gray shading.
You can compare the original image with the adjusted image by clicking the Dual window preview button in filter dialog boxes.

To adjust image color and tone using brush strokes

1. Select an object or the background image.
2. Open the Brush flyout, and click the Effect tool.
3. On the property bar, open the Effect tool picker, and click one of the following:
   - Brightness tool — brightens or darkens the image
   - Contrast tool — increases or decreases the contrast
   - Hue tool — shifts all hues along the color wheel by the number of degrees that you specify in the Amount box
   - Hue replacer tool — retains the brightness and saturation of the original colors, but replaces all hues with the current paint color
   - Sponge tool — saturates or desaturates the colors
   - Dodge/Burn tool — brightens (overexposes) or darkens (underexposes) the image
   - Tint tool — tints the image using the current paint color
4. Choose a preset brush from the Type list box on the property bar. If you want to customize the brush, specify the settings you want on the property bar.
5. Drag in the image window.

You can also

Increase the effect of the brush across an area without clicking over the area multiple times

Click the Cumulative button on the Stroke attributes bar that displays in the Brush settings Docker window/palette. This option is available only for some of the Effect tools. If the Brush settings Docker window/palette is not open, click Window Dockers / Palettes Brush settings.
You can also

| Apply the effect to an object and the background simultaneously | Click the **Merge source** button 🎨 on the **Dab attributes** bar that displays in the **Brush settings** Docker window/palette. This option is only available when the **Cumulative** button is disabled. |

From here

<table>
<thead>
<tr>
<th>For more information about</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjustment filters</td>
<td><em>(Windows)</em> In the <em>Help index, see...</em>(Mac OS) <em>In the Help Viewer, type...</em></td>
</tr>
<tr>
<td>Working with color channels</td>
<td>adjustment filters</td>
</tr>
<tr>
<td></td>
<td>color channels</td>
</tr>
</tbody>
</table>
You can change the dimensions and resolution of an image. You can also change the size of the paper border that surrounds an image.

In this section, you’ll learn about
• changing image dimensions
• changing image resolution
• changing the paper size

You can also change the size of an image by removing unwanted areas, or by joining multiple images. For more information, see “Cropping, stitching, and changing orientation” on page 71.

Changing image dimensions

You can change the physical dimensions of images by increasing or decreasing their height and width. When you increase image dimensions, the application inserts new pixels between existing pixels, and their colors are based on the colors of adjacent pixels. If you increase image dimensions significantly, images may appear stretched and pixelated.

The size of the image on your screen depends on the pixel height and width of the image, on the zoom level, and on your monitor settings. As a result, an image may display as a different size on your screen than when it is printed.
To change the dimensions of an image

1. Click Image ➤ Resample.

2. Enable any of the following check boxes:
   - **Anti-alias** — smooths the edges in the image
   - **Maintain aspect ratio** — avoids distortion by maintaining the width-to-height ratio of the image

3. In the Image size area, type values in one of the following pairs of boxes:
   - **Width** and **Height** — let you specify the image dimensions
   - **Width %** and **Height %** — let you resize the image to a percentage of its original size

When you change the dimensions of an image, you produce better results using width and height values that are factors of the original values. For example, reducing an image by 50 per cent produces a better-looking image than by reducing the size by 77 per cent. When reducing an image by 50 per cent, the application removes every other pixel; to reduce an image by 77 per cent, the application must remove pixels irregularly.
Changing image resolution

You can change the resolution of an image. Resolution is measured by the number of dots per inch (dpi) when the image is printed. The resolution you choose depends on how the image is output. Typically, images created only for display on computer monitors are 96 or 72 dpi and images created for the World Wide Web are 72 dpi. Images created for printing on desktop printers are generally 150 dpi, while professionally printed images are usually 300 dpi.

Increasing resolution

Higher resolution images contain smaller and more densely packed pixels than lower resolution images. Upsampling increases the resolution of an image by adding more pixels per unit of measure. Image quality may be reduced because the new pixels are interpolated based on the colors of neighboring pixels; the original pixel information is simply spread out. You cannot use upsampling to create detail and subtle color gradations where none existed in the original image. When you increase image resolution, the image size increases on your screen; by default the image maintains its original size when printed.

Decreasing resolution

Downsampling decreases the resolution of an image by removing a specific number of pixels per unit of measure. This produces better results than upsampling. Best results are usually achieved when downsampling is done after correcting an image’s color and...
tone but before sharpening. For more information about correcting and sharpening images, see “Adjusting color and tone” on page 79 and “Retouching” on page 93.

You can change the resolution of an image to increase or decrease its file size.

**To change the resolution of an image**

1. Click **Image** ▶ *Resample*.
2. Enable any of the following check boxes:
   - **Identical values** — sets the same value in the **Horizontal** and **Vertical** boxes
   - **Anti-alias** — smooths the edges in the image
   - **Maintain original size** — maintains the size of the file on your hard disk when you change the resolution of the image
3. In the **Resolution** area, type values in the following boxes:
   - **Horizontal**
   - **Vertical**

If you resample an image using pixels as the unit of measure, the size of the image also changes.

The **Identical values** check box is grayed if the **Maintain aspect ratio** check box is enabled.
Changing the paper size

Changing the paper size lets you modify the dimensions of the printable area, which contains both the image and the paper. When you resize the paper, you increase or decrease the paper-colored border, but not the dimensions of the original image. However, if you reduce the paper size so that its height and width are smaller than the dimensions of the original image, the original image will be cropped.

You can change the paper size surrounding the original image.

To change the paper size

1. Click Image > Paper size.
2. Choose a unit of measure from the list box beside the Width box.
3. Type values in the following boxes:
   - Width
   - Height
   If you want to lock the paper size ratio, click Lock.

Changing image dimensions, resolution, and paper size
Retouching

Corel PHOTO-PAINT lets you retouch images to improve their quality or modify their contents.

In this section, you’ll learn about
• improving scanned images
• removing red-eye
• removing dust and scratch marks
• cloning image areas
• sharpening images
• erasing image areas
• smearing, smudging, and blending colors

Improving scanned images

You can remove lines from scanned or interlaced video images. These lines can be filled with copies of adjacent lines of pixels, or with colors derived from surrounding pixels. You can also remove moiré or noise. Moiré is the wave pattern produced when halftone screens of two different frequencies are superimposed on the same image. Noise is the speckled effect produced by scanning or video-capturing.

You can remove lines from a scanned image using the Deinterlace filter.
To improve scanned images

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Remove moiré</td>
<td>Click Effects ➤ Noise ➤ Remove moiré, and specify the settings you want.</td>
</tr>
<tr>
<td>Remove noise</td>
<td>Click Effects ➤ Noise ➤ Remove noise, and specify the settings you want.</td>
</tr>
<tr>
<td>Remove lines</td>
<td>Click Image ➤ Transform ➤ Deinterlace,</td>
</tr>
</tbody>
</table>

Removing red-eye

You can remove the red-eye effect from the eyes of subjects in photos. Red-eye occurs when light from a flash reflects off the back of a person’s eye.

You can remove red-eye from photos.

To remove red-eye

1. Open the Touch-up flyout [ ], and click the Red-eye removal tool [ ].
2. Type a value in the Size box to match the brush size to the eye.
3. Click the eye to remove the red pixels.
You can also

| Change the tolerance level | On the property bar, choose a value in the Tolerance box. |
| Change the brush shape     | On the property bar, choose a brush shape from the Shape picker. |

The default Tolerance value corrects red-eye in most photos; however, if it is difficult to isolate the eye area, and a subject has red tones in their face, you may want to decrease the Tolerance value to differentiate the red in the eye from the skin tone.

You can use the Red-eye removal tool on images in the Paletted, Lab, RGB, and CMYK color modes.

You can quickly zoom to the eye area by opening the Zoom flyout, clicking the Zoom tool, and dragging in the image window to enclose the eye area in the zooming rectangle.

You can adjust the brush size interactively by holding down Shift (Windows) or Command (Mac OS) while dragging in the image window.

Removing dust and scratch marks

You can quickly improve the appearance of an image that has small dust and scratch marks by applying a filter to the entire image. If an image has one or more scratches in a specific area, you can create a mask around the scratches and apply the filter to the editable areas.

The filter works by eliminating the contrast between pixels that exceed the contrast threshold you set. You can set a radius to determine how many pixels are affected by the changes. The settings you choose depend on the size of the blemish and the area surrounding it. For example, if you have a white scratch that is 1 or 2 pixels wide on a dark background, you can set a radius of 2 or 3 pixels and set the contrast threshold higher than if the same scratch was on a light background.

If the scratch or blemish is fairly large or in an area of the image that has a varied color and texture, such as leaves on a tree, you can achieve better results by cloning image areas. For information about cloning, see “Cloning image areas” on page 97.
To remove small dust and scratch marks throughout an image
1 Click Image ➤ Correction ➤ Dust and scratch.
2 Move the following sliders:
   • **Radius** — lets you set the range of pixels used to produce the effect. Set the radius as low as possible to retain image detail.
   • **Threshold** — lets you set the amount of noise reduction. Set the threshold as high as possible to retain image detail.

![You can remove small dust and scratch marks from an image by applying the Dust and scratch filter.](image)

To remove scratch marks from part of an image
1 Define an editable area that includes the scratch marks.
2 Click Image ➤ Correction ➤ Dust and scratch
3 Move the following sliders:
   • **Radius** — lets you set the range of pixels used to produce the effect. Set the radius as low as possible to retain image detail.
   • **Threshold** — lets you set the amount of noise reduction. Set the threshold as high as possible to retain image detail.
You can use the Brush mask tool to define an editable area that includes the scratch mark. Choose a nib size that is wider than the scratch mark so you can brush over the scratch easily. For information about the Brush mask tool, see “To define an editable area by freehand” on page 115.

Feathering the edge of the editable area can improve results by softening the transition between the repaired areas and the original image. For information about feathering, see “To feather the edges of an editable area” on page 202.

Cloning image areas

You can copy pixels from one image area to another in order to cover damaged or unwanted elements in an image. For example, you can fix a tear or remove a person from an image by applying cloned pixels over the area you want to remove. You can also clone image elements you like and apply them to another image area or a second image. If you clone an object, the newly cloned areas are added to the active object. You can also create abstract images, based on pixels sampled from the original image.

When you clone, two brushes display in the image window: a source point brush and a clone brush that applies the copied pixels from the source point. A cross-hair displays in the source point brush to distinguish it from the clone brush. The source point brush moves relative to the clone brush as you drag across the image.
The Clone tool was used to remove the woman’s necklace from the image.

**To clone an image area or object**

1. Open the **Touch-up flyout** and click the **Clone tool**.
2. On the property bar, open the **Clone picker**, and click **Clone**.
3. Choose a brush from the **Brush type** list box.
4. Click the image to set a source point for the clone.
   - If you want to reset the source point, right-click the area you want to clone.
5. Drag the clone brush in the image window to apply the pixels from the source point.

**You can also**

- **Create abstract image areas based on pixels sampled from the source point**
  - Click **Impressionism clone** or **Pointillism clone** on the **Clone picker** before dragging in the image window.

- **Create multiple clones of an object**
  - Click the **Cumulative button** on the **Stroke attributes** bar that displays in the **Brush settings** Docker window/palette.
  - This option is available only for some of the **Effect tools** and the **Clone tool**. If the **Brush settings** Docker window/palette is not open, click **Window > Dockers / Palettes > Brush settings**.
You can also

Clone an object and the background simultaneously

Click the Merge source button  on the Dab attributes bar that displays in the Brush settings Docker window/palette. This option is only available when the Cumulative button is disabled.

Sharpening images

You can sharpen images to increase contrast, enhance image edges, or reduce shading. To sharpen an image, or an editable area of an image, you can use filters or brush strokes. Filters can also be applied using a lens. For more information about lenses, see “Working with lenses” on page 105. Sharpening is usually done after adjusting the color and tone of an image and after resampling or resizing.

To sharpen an image by applying a filter

1 Click Image  Correction  Tune sharpen
2 Move the Percentage slider to set the amount of sharpening that is applied each time you click a thumbnail button.
3 Click any of the following thumbnail buttons:
   • Unsharp mask — lets you accentuate edge detail and focus blurred areas in the image without removing low-frequency areas.
• Adaptive unsharp — lets you accentuate edge detail by analyzing the values of neighboring pixels. This filter preserves most image detail, but its effect is most apparent in high-resolution images.

• Sharpen — lets you accentuate the edges of the image by focusing blurred areas and increasing the contrast between neighboring pixels. Move the Background slider to set the threshold for the effect. Lower values increase the number of pixels changed by the sharpening effect.

• Directional sharpen — lets you enhance the edges of an image without creating a grainy effect.

You can also

<table>
<thead>
<tr>
<th>Remove shading</th>
<th>Click Effects ▶ Sharpen ▶ High pass. The High pass filter removes image detail and shading to give an image a glowing quality by emphasizing its highlights and luminous areas. However, it can also affect the color and tone of the image.</th>
</tr>
</thead>
</table>

The Unsharp mask filter provides best results for most photographs. Most sharpen filters support all color modes except 48-bit RGB, 16-bit grayscale, paletted, and black-and-white. The Sharpen filter, supports all color modes except paletted and black-and-white.

You can access each of the sharpen filters individually by clicking Effects ▶ Sharpen, and clicking a filter.

You can use this procedure to sharpen an editable area of an image.

To sharpen selected areas by applying brush strokes

1. Open the Brush flyout [ ], and click the Effect tool 🎨.
2. On the property bar, open the Effect tool picker, and click the Sharpen tool 🎨.
3. Choose a brush from the Brush type list box.
4. Choose a nib from the Shape picker.
5. Type a value in the Size box to specify the nib size.
6. Drag across an image area.
Erasing image areas

You can edit images and objects by erasing areas. For example, you can erase part of an object to change its shape or reveal more of the layer below. You can also erase areas of the image to reveal the background color, or erase part of the last action applied to the image.

The tools used to erase have many of the same settings as brushes, which means you can control the size, shape and transparency to create unique effects. For example, you can apply a bitmap fill to the entire image, increase the transparency value of the eraser tool, and create a superimposed effect by partially erasing the fill (the last action performed).

You can also erase image areas based on color. The background color replaces the foreground color you erase.

To erase part of an object

1. Select an object.
2. Click the Eraser tool.
3. Specify the settings you want on the property bar.
4. Drag across the area you want to erase.

The erased areas reveal the object below.

To maintain the shape of an object, enable the Lock object transparency button on the Objects Docker window/palette. If the Objects Docker window/palette is not open, click Window > Dockers / Palettes > Objects.

To erase image areas and reveal the background color

1. Click the Eraser tool.
2. Specify the settings you want on the property bar.
3. Drag across the image area you want to erase.
To erase the last action applied to an image
1 Open the Brush flyout , and click the Undo brush tool .
2 Specify the settings you want on the property bar.
3 Drag across the area you want to erase.

If you want to erase the last action completely, click the Undo button on the standard toolbar. For more information about undoing, see “Undoing and redoing actions” on page 55.

You can also erase the last action applied to an object, but you must use the Eraser tool to erase the object itself.

To replace a foreground color with the background color
1 Open the Brush flyout , and click the Replace color brush tool .
2 On the property bar, choose a nib shape from the Shape picker.
3 Type a value in the Tolerance box.
4 In the color control area of the toolbox, double-click the Foreground color swatch , and choose a color.
5 Drag in the image window.

The Tolerance setting lets you specify the color tolerance based on color similarity.

You can select a foreground color from the image by clicking the Eyedropper tool , and clicking a color in the image window. The color you select displays in the Foreground color swatch.

Smearing, smudging, and blending colors
You can smear, smudge, or blend the paint in an image. Smearing produces a similar effect to dragging across wet paint. Smudging has the same effect as rubbing across a pastel drawing. Blending softens the transition between colors or hard edges. You can smear, smudge, or blend the colors in an entire image or in an editable area you define. For more information about defining an editable area, see “Masking” on page 111.
To smear, smudge, or blend colors in an image

1. Open the Brush flyout, and click the Effect tool.
2. On the property bar, open the Effect tools picker, and click one of the following tools:
   - Smear
   - Smudge
   - Blend
3. Choose a brush from the Brush type list box on the property bar.
4. Drag in the image window.

You can also

<table>
<thead>
<tr>
<th>Activity</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase the effect of the brush across an area without clicking over the area multiple times</td>
<td>Click the Cumulative button on the Stroke attributes bar that displays in the Brush settings Docker window/palette. This option is available only for some of the Effect tools and the Clone tool. If the Brush settings Docker window/palette is not open, click Window ➔ Dockers / Palettes ➔ Brush settings.</td>
</tr>
<tr>
<td>Apply the effect to an object and the background simultaneously</td>
<td>Click the Merge source button on the Dab attributes bar that displays in the Brush settings Docker window/palette. This option is only available when the Cumulative button is disabled.</td>
</tr>
</tbody>
</table>
Lenses let you view special effects, corrections, or adjustments, on a separate object layer before you apply the changes to the image.

In this section, you’ll learn about
• creating lenses
• editing lenses
• combining lenses with the image background

Creating lenses

Lenses let you view adjustments and special effects that you want to apply to an image. When you create a lens, the changes you make are not applied to the image pixels; instead, they are displayed on the screen through the lens. The lens is created as a separate object on a layer above the image background so you can edit the lens and the background image separately. When you achieve the results you want, you can combine the lens with the image background. When you export or print an image, the effects of the lens are applied to the exported or printed image.

You can create a lens to cover the entire image, or you can create a lens from the editable area of a mask. You can create as many lenses as you want for an image and assign a unique name to each. You can also use multiple lenses to apply successive changes to a specific area in the image.

When you create a lens, you must choose a lens type based on the change that you want to apply. However, the types of lenses are determined by the image’s color mode. For example, you cannot use a color lens on a grayscale image because there are no colors to modify. If you want to correct or adjust image color and tone, choose a lens type that corresponds to the adjustment and transform filters. For more information about using filters, see “Adjusting color and tone” on page 79. If you want to apply a special effect to improve image quality or dramatically transform an image, choose a special effects filter. For more information about special effects, see “Applying special effects” on page 131.
The picture of the man is an image object cut out from a darker image. A lens was applied to brighten the image object without permanently changing the image object or background.

**To create a lens**

1. Click Object > Create > New lens.
2. Choose a lens from the Lens type list.
3. Type a name in the Lens name box.
4. Click OK.
   If a dialog box displays, specify the lens properties.

You can also create a lens by clicking the New lens button in the Objects Docker window/palette. If the Objects Docker window/palette is not open, click Window > Dockers / Palettes > Objects.

**To create a lens from an editable area**

1. Define an editable area.
2. Click Object > Create > New lens.
3. Enable the Create lens from mask check box.
4. Choose a lens from the Lens type list.
5 Type a name in the Lens name box.
6 Click OK.
7 In the dialog box, specify the lens properties.

You can also create a lens from an editable area by clicking the New lens button in the Objects Docker window/palette after defining an editable area. If the Objects Docker window/palette is not open, click Window Dockers Palettes Objects.

### Editing lenses

After you create a lens, you can edit it. For example, you can add areas to it and remove areas from it. You can change the lens properties or change the transparency of a lens to fine-tune the changes you want to apply to the image.

Lenses can be selected and transformed in the same way that you select and transform objects. For information about selecting and transforming objects, see “Working with objects” on page 183 and “Modifying objects” on page 195. You can also change the shape of a lens using a special effects filter. For more information about special effects, see “Applying special effects” on page 131.

### To add an area to a lens

1 Click the Object pick tool.
2 Select a lens.
3 Click one of the following:
   - Paint tool
   - Rectangle tool
   - Ellipse tool
   - Polygon tool
   - Line tool
4 On the property bar, specify the tool’s attributes.
   - Ensure the New object button on the extended property bar is disabled.
5 Drag across the areas that you want to add to the lens.

When adding areas to a lens, the grayscale value of the foreground color or fill color affects the lens opacity. White adds areas to the lens while and
black makes lens areas transparent. For more information, see “Working with object transparency” on page 206.

The Rectangle tool, Ellipse tool, Polygon tool, and Line tool, create new objects by default.

**To remove an area from a lens**

1. Click the Object pick tool.
2. Select a lens.
3. Click the Eraser tool.
4. On the property bar, specify the Eraser tool’s attributes.
5. Drag across the areas that you want to remove from the lens.

**To change the properties of a lens**

1. Click the Object pick tool.
2. Select a lens.
3. Click Object > Edit lens.
4. Edit the lens properties.

⚠️ You cannot change the properties of a Desaturate lens or an Invert lens.

**To change the transparency of a lens**

1. Click the Object pick tool.
2. Select a lens.
3. In the Objects Docker window/palette, type a value in the Opacity box.
   - If the Objects Docker window/palette is not open, click Window > Dockers > Palettes > Objects.

⚠️ The Opacity box is not available for 1-bit black-and-white images.
To change the shape of a lens using a special effects filter
1  Click the Object pick tool.
2  Select a lens.
3  Click Effects, and click a special effect.
4  Specify the settings of the special effects filter.

Only some special effects change the shape of lenses. For example, many special effects from the 3D and Distort special effect categories work well.

Combining lenses with the image background
To apply a lens’s adjustment and special effects to the pixels of an image, you combine the lens with the image background. Combining a lens with the image background reduces the file size of the image and lets you save the image to a non-native file format. If you save an image as a Corel PHOTO-PAINT file, lenses are saved with the image and do not have to be combined. Once a lens is combined with the image background, the lens cannot be selected or modified.

When you combine a lens with the image background, you can choose a merge mode to enhance the results. For information about merge modes, see “Understanding merge modes” in the Help.

To combine a lens with the image background
1  Click the Object pick tool.
2  Select a lens.
3  In the Objects Docker window/palette, choose a merge mode from the Merge mode list box.
   If the Objects Docker window/palette is not open, click Window Dockers Palettes Objects.
4  Click Object Combine, and click one of the following:
   •  Combine objects with background — combines the selected lens with the image background
   •  Combine all objects with background — combines the selected lens and all other objects with the image background
In Corel PHOTO-PAINT, you can isolate areas in an image that you want to edit, while protecting the remaining areas from change using masks. Masks, with their combination of editable and protected areas, let you modify images with precision.

In this section you’ll learn about:
- distinguishing protected and editable areas
- defining editable areas
- defining editable areas using color information
- expanding and contracting editable areas
- inverting and removing masks
- cutting out image areas

For information about clip masks, see “Using clip masks to change object transparency” in the Help.

**Distinguishing protected and editable areas**

You can use masks for advanced image editing. Masks function like a stencil placed over an image: protected areas prevent paint and effects from affecting the underlying image, whereas editable areas let paint and effects reach the image. When you define an editable area for an image, you also define a corresponding mask, or protected area, for the same image.

**Mask overlay**

By default, a mask overlay displays only over protected areas to make it easy to differentiate between protected and editable areas. The mask overlay is a red-tinted, transparent sheet. If you adjust the transparency of a mask in certain areas, the degree of red displayed by the mask overlay in those areas will vary accordingly.

You can hide the mask overlay. You can also change the color of the mask overlay so that it can be seen clearly against the colors of the image in the editable areas.
Mask marquee

The border separating an editable area and its corresponding protected area is indicated by a dashed outline, called the mask marquee. You can display the mask marquee only after hiding the mask overlay. You can change the color of the mask marquee so that it can be seen clearly against an image’s colors.

Positioning the mask marquee on the edge of an editable area

If your editable area has a feathered edge, the mask marquee is placed by default along the outermost edge of the feathered section. However, you can specify a threshold value to position the mask marquee anywhere within the feathered edge of the section. For example, you may want the mask marquee to enclose only the pixels that are 100-percent editable and exclude those that begin to blend with the protected area.

Adjusting the position of the mask marquee does not modify the size of the editable area; the mask marquee merely starts when a certain level of transparency is reached.

To display or hide the mask overlay

- Click Mask ➤ Mask overlay.
  A check mark beside the menu command indicates that the mask overlay is visible.

To display or hide the mask marquee

- Click Mask ➤ Marquee visible.
  A check mark beside the menu command indicates that the marquee is visible.
The mask marquee does not display when you use a mask overlay or when you are adjusting the transparency of a mask.

**Defining editable areas**

There are a number of ways to define an editable area in an image without using color information from the image.

**Defining a rectangular or elliptical editable area**

You can define rectangular or elliptical editable areas in an image.

A circular area defined with the Ellipse mask tool

**Defining an editable area using an object, text, or the Clipboard contents**

You can define an editable area using objects. When you create an editable area that has the shape of one or more objects, you have to move the objects away from the editable area before editing it.

You can define an editable area using text. The editable area created when you type has the font and style characteristics you specify. You can also create an editable area from existing text.

You can define an editable area using the Clipboard contents by pasting the information from the Clipboard into the image window as an editable area. The area you create is a floating editable area, which you can edit and move without changing the underlying image pixels.
Defining an editable area by freehand

You can define an editable area by outlining the image area as you would using a pencil and paper, or by clicking at different points on the image to anchor straight line segments.

You can also define an editable area by painting over it with a brush.

Defining a border-shaped editable area

You can define a border-shaped editable area from the edges of an existing editable area to frame parts of an image with a color, a texture, or a special effect. A new mask marquee is placed a specified number of pixels on either side of an existing mask marquee to define a border-shaped editable area.

Defining the entire image as an editable area

You can also define the entire image as an editable area. This feature is very useful when you want to apply a special effect requiring a mask to the entire image. For information about special effects, see “Applying special effects” on page 131.

To define a rectangular or elliptical editable area

1 Open the Mask flyout , and click one of the following:
   • Rectangle mask tool
   • Ellipse mask tool
2 Click the Normal button on the property bar.
3 On the extended property bar , choose one of the following from the Mask style list box:
   • Normal — lets you manually define a rectangular or elliptical editable area
   • Fixed size — lets you specify the width and height of a rectangular or elliptical editable area
   • Row(s) — lets you define a rectangular editable area across the width of the image. You can specify the height of the row and the roundness of the rectangle.
   • Column(s) — lets you define a rectangular editable area along the height of the image. You can specify the width of the column and the roundness of the rectangle.
4 Drag in the image window to define the editable area manually, or click to position an editable area of a specified size or orientation.
Using the **Normal** mask style, you can define a square or circular editable area by holding down **Ctrl** (Windows) or **Shift** (Mac OS) after you begin to drag in the image window.

Using the **Normal** mask style, you can define an editable area from its center by holding down **Shift** (Windows) or **Option** (Mac OS) after you begin to drag in the image window.

**To define an editable area using text, objects, or the Clipboard contents**

<table>
<thead>
<tr>
<th>To define an area using</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text</td>
<td>Click the <strong>Text</strong> tool , and specify the text attributes on the property bar. Click the <strong>Create text mask</strong> button on the extended property bar, type the text, and click anywhere in the toolbox to apply the changes.</td>
</tr>
<tr>
<td>One or more objects</td>
<td>Select one or more objects, and click <strong>Mask &gt; Create &gt; Mask from object(s)</strong>.</td>
</tr>
<tr>
<td>The Clipboard contents</td>
<td>Click <strong>Edit &gt; Paste &gt; Paste as new selection</strong>.</td>
</tr>
</tbody>
</table>

You can also define an editable area using one or more selected objects by clicking the **Create mask** button on the **Mask/object** toolbar. If the **Mask/object** toolbar is not displayed, click **Window > Toolbars > Mask/object**.

**To define an editable area by freehand**

1. Open the **Mask** flyout , and click the **Freehand mask** tool .
2. Click the **Normal** button on the property bar.
3. Click where you want to start and end each line segment in the image window.
4. Double-click to finish.

You can also define an editable area by dragging the **Freehand mask** tool in the image window, and double-clicking to complete the outline.
To paint an editable area

1. Open the Mask flyout, and click the Brush mask tool.
2. Specify the tool’s attributes on the property bar.
3. Click the Normal button on the property bar.
4. Drag in the image window.

You can change the size of the brush nib of the Brush mask tool, by holding down Alt (Windows) or Command (Mac OS) and dragging in the image window. Release the key when the nib is the size you want.

(Windows) You can apply a straight brush stroke using the Brush mask tool, by holding down Ctrl after you begin to drag in the image window. While still holding down Ctrl, you can press and release Shift to switch between horizontal and vertical brush strokes.

(Mac OS) You can apply a straight brush stroke using the Mask brush tool, by holding down Shift after you begin to drag in the image window. While still holding down Shift, you can press Command to switch between horizontal and vertical brush strokes.
To define a border-shaped editable area

1. Open the Mask flyout and click a mask tool.
2. Define an editable area.
3. Click Mask ➤ Mask outline ➤ Border.
4. Type a value in the Width box.
5. Choose an edge type from the Edges list box.

A soft edge produces a more gradual blend with the background image than a hard edge does.

To define the entire image as an editable area

- Click Mask ➤ Select all.

If the mask overlay is enabled, you cannot see the mask marquee.

Defining editable areas using color information

You can define the editable and protected areas of a mask using the color information in an image. When you use color information, you must specify seed colors and a color tolerance value. A seed color is the base color you use to define either protected or editable area. The color tolerance value defines the percentage of color variation from the seed color that is allowed in the mask; a greater tolerance value adds more colors to the protected or editable areas. Color tolerance is based on color similarity.

Defining editable areas using uniform colors

You can define an editable area of uniform color or an editable area surrounded by uniform colors. When the area is surrounded by uniform colors you can either make a rough outline that contracts to fit the area you want to edit, or define an editable area based on the boundary between uniform colors.

Defining editable areas throughout an image

You can define editable areas throughout an image using a color mask. A color mask lets you select seed colors throughout the image instead of in a specific area.

The color threshold lets you further refine the range of colors that are included in the editable area. The threshold value evaluates the brightness of each seed color and determines which pixels are included in the editable area. Adjusting the color threshold lets you soften or sharpen the pixels at the edge of the editable area. To
adjust the threshold levels of a color mask, you can use a grayscale preview of your image to display masked areas in black, and editable areas in white.

The blue, green, and purple pixels in the original image (left) were selected using a color mask (right).

**Defining editable areas in a specific color channel**

You can define an editable area in specific color channels. Every color image has a number of color channels, each representing one component of the image’s color model. For example, an RGB image is composed of a red channel, a green channel, and a blue channel. When an image is displayed in its individual color channels, only part of its color information is displayed. Displaying only certain color channels lets you define an editable area with greater precision.

**To define an editable area of uniform color**

1. Open the Mask flyout, and click the Magic wand mask tool.
2. Click the Normal button on the property bar.
3. Type a tolerance value in the Tolerance box.
4. Click a color in the image.

To edit an intricate image shape set against a plain background, you can define the background as an editable area of uniform color, and then invert...
the mask to make the shape editable. For more information about inverting masks, see "Inverting and removing masks" on page 125.

The color of the first pixel that you click establishes the seed color; all adjacent pixels with colors within the specified color tolerance range are included in the editable area. The editable area expands until it reaches pixels with colors that exceed the specified color tolerance.

To define an editable area surrounded by uniform color

1. Open the Mask flyout, and choose one of the following:
   - Lasso mask tool — lets you roughly outline an image area and then contract the mask marquee around a specified range of colors within that area; uses an initial seed color
   - Magnetic mask tool — lets you establish a mask marquee along a boundary between colors in an image; uses multiple seed colors

2. Click the Normal button on the property bar.

4. Type a tolerance value in the Tolerance box.

5. In the image window, click a color you want to protect from changes, and click at different points to outline the editable area.

6. Double-click to complete the outline.
You can choose whether only the color of the first pixel or the color of every pixel you click establishes a seed color. The color tolerance range indicates the range of colors protected from changes. When the first pixel that you click establishes the seed color, the protected area expands until the specified color tolerance is reached. When using the Lasso mask tool, the completed outline of the editable area contracts from your original outline to fit the irregular shape produced by excluding all the pixels from the original outline which fall within the specified color tolerance range. When using the Magnetic mask tool, every pixel that you click establishes a seed color, so that each time you click, the protected area expands until the specified color tolerance is reached. The color tolerance is measured in relation to the current seed color and within a specific area around the pointer.

You can also drag in the image window to outline by freehand. It is recommended, however, when using the Magnetic mask tool, that you click frequently to set multiple seed colors and to establish multiple anchor points.

To define editable areas throughout an image
1 Click Mask > Color mask.
2 Click the Normal mode button .
3 Choose Sampled colors from the top pop-up menu.
4 Click the Eyedropper tool , and click each seed color in the image window.
5 Click the Preview button .
6 From the list box beside the Preview button, choose one of the following:
   - Overlay — displays protected areas covered by a red-tinted transparent sheet
   - Grayscale — displays protected areas in black and the editable areas in white
   - Black matte — displays protected areas covered by a black-tinted transparent sheet
   - White matte — displays protected areas covered by a white-tinted transparent sheet
   - Marquee — displays a dotted line around the editable area
7 Click More, and enable one of the following options:
   - Normal — determines the color tolerance based on color similarity between pixels
   - HSB mode — determines the color tolerance based on similarity between hue, saturation, and brightness levels of pixels
8 In the box beside each seed color, specify the percentage of color variation permitted between pixels of that color and the remaining pixels.

9 In the Threshold area, move the Threshold slider and enable one of the following options:
   • To black — all pixels with a brightness value above the threshold value are added to the protected area
   • To white — all pixels with a brightness value above the threshold value are added to the editable area

   If colors from a previous session display in the Color mask dialog box, click Reset before you create a new color mask.
   The Marquee display style is unavailable if you disable the Marquee visible command on the Mask menu.

   You can set a default color tolerance for a color mask by clicking the flyout button, and clicking Set tolerance default.
   You can also specify predetermined seed colors by choosing a color preset, such as Greens, from the list box beside the Eyedropper tool.

To define editable areas in specific color channels
1 In the Channels Docker window/palette, click the Eye icon beside a color channel.
   If the Channels Docker window/palette is not open, click Window / Dockers / Palettes / Channels.
2 Open the Mask flyout, and click one of the following:
   • Lasso mask tool
   • Magic wand mask tool
3 Define an area in the image.

Expanding and contracting editable areas
You can modify an editable area by adding and removing areas.

Adding areas to and subtracting areas from an editable area
By default, each editable area that you define replaces the last one defined. However, you can use the following mask modes if you want to retain the current editable area but modify its shape:
<table>
<thead>
<tr>
<th>Mode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Additive</td>
<td>Lets you add areas to an editable area. Areas you add to the editable area are removed from the protected areas.</td>
</tr>
<tr>
<td>Subtractive</td>
<td>Lets you subtract areas from an editable area. Areas you subtract from the editable area are added to the protected area.</td>
</tr>
<tr>
<td>Overlap</td>
<td>Lets you add areas to an already existing editable area, as long as the new areas don’t overlap with the old ones. Any overlapping regions are excluded from the editable area and added to the protected area. In addition to expanding or reducing an existing editable area, this mask mode lets you define an editable area when there is no active mask.</td>
</tr>
</tbody>
</table>

A mask mode remains active until you change modes. The examples below illustrate the use of the different mask modes.

1 - *The Ellipse mask tool is used in the Normal mode.*

2 - *The entire ball is defined as an editable area in the resulting mask.*

3 - *The Ellipse mask and Freehand mask tools are used in the Subtractive mode.*
3 - The Ellipse mask and Freehand mask tools are used in the Subtractive mode.

4 - The resulting editable area consists of the yellow areas of the ball.

5 - The Magic wand mask tool is used in the Additive mode.

6 - The numbers are now added to the editable area.

7 - The Ellipse mask tool is used in the Overlap mode.

8 - The overlapping areas – the yellow and the numbers – are removed from the editable area, while the white areas are added to it.
Removing protected areas from within an editable area

You can remove protected areas from within an editable area. This feature is useful for modifying color masks that have large editable areas.

Expanding and contracting an editable area

You can expand and contract an editable area by a specific number of pixels. The pixels are added to or removed from the edge of the editable area.

Adding pixels of similar color to an editable area

You can add adjacent pixels of a similar color to an editable area. The editable area expands until it reaches pixels whose colors are too dissimilar from the colors in the original editable area. The color tolerance value you specify sets the percentage of color variation allowed between the pixels in the original editable area and the adjacent protected areas.

You can also add all pixels of similar color to an editable area regardless of whether they are adjacent to those in the current editable area. The color tolerance value you specify sets the percentage of color variation allowed between the pixels in the original editable areas and the protected areas.

To add to or subtract from an editable area

1 Open the Mask flyout and click a mask tool.
2 On the property bar, click one of the following buttons:
   - Additive
   - Subtractive
   - Overlap
3 Drag in the image to define the area that you want to add to or subtract from an editable area.

After you begin to drag, you can use Ctrl and Shift (Windows) or Shift and Option (Mac OS) to constrain the shape of the area you add or subtract. For example, if you’re using the Ellipse mask tool, holding down Ctrl (Windows) or Shift (Mac OS) constrains the shape to a circle, and holding down Ctrl + Shift (Windows) or Shift + Option (Mac OS) makes the circle expand from the center.
To remove protected areas from within an editable area

- Click Mask ➤ Mask outline ➤ Remove holes.

To expand or contract an editable area

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Expand an editable area by a specific number of pixels</td>
<td>Click Mask ➤ Mask outline ➤ Expand, and type a value in the Width box.</td>
</tr>
<tr>
<td>Contract an editable area by a specific number of pixels</td>
<td>Click Mask ➤ Mask outline ➤ Reduce, and type a value in the Width box.</td>
</tr>
</tbody>
</table>

To add adjacent pixels of similar color to an editable area

1. Open the Mask flyout ➔ , and click the Magic wand mask tool ➔ .
2. Type a value in the Tolerance box on the property bar.
3. Click Mask ➤ Mask outline, and click one of the following menu commands:
   - Grow — expands an editable area to include all similarly-colored adjacent pixels
   - Similar — expands an editable area to include all similarly-colored pixels in the entire image

Inverting and removing masks

You can invert a mask so that the protected area becomes editable and the editable area becomes protected. Inverting a mask is useful when defining the image area that you want to protect is easier than defining the area that you want to edit. For example, if you want to edit an intricate shape in an image that is set against a plain background, it is easier to select the background, and then invert the mask.

You can remove a mask from an image when you no longer need it.
To invert a mask
• Click Mask ➤ Invert.

To remove a mask
• Click Mask ➤ Remove.

If the editable area on your image was floating before you removed the mask, it is automatically merged with the background.

Cutting out image areas
You can cut out image areas by removing the surrounding background. This feature lets you isolate even the most detailed image areas while preserving edge detail, such as hair or blurred edges. The cut-out image area becomes an object that you can place against any background image.

To cut out an image area, you begin by drawing a highlight over its edges. Then, you apply a fill to define the inside of the area. You can preview the cut-out image with the background removed, and you can switch between the cut-out and original views of the image to evaluate the results. If necessary, you can erase and redo sections of the highlighted area.
You can customize the thickness of the highlighted and erased lines for best results. For example, if an image area has hard edges, you can use a thinner line to define its edges more precisely. Conversely, if an image area has blurred or wispy edges that are hard to define, you can use a thicker line.

To make it easier to work, you can change the highlight and fill color. You can also zoom in to get a closer look at image detail or zoom out to view a larger area of the image. You can pan to view image areas that fall outside the preview window.

**To cut out an image area**

1. Click **Image > Cutout**.
2. In the **Cutout** dialog box, click the **Highlighter** tool .
3. In the preview window, draw a line along the edges of the image area you want to cut out.
   
   The line should slightly overlap the surrounding background.
4 Click the **Inside fill** tool , and click inside the image area.
5 Click **Preview**.
   If you want to switch between the original and cut-out view of an image, choose a view from the View list box.

<table>
<thead>
<tr>
<th>You can also</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Erase highlighted sections</td>
<td>Click the <strong>Eraser</strong> tool , and draw over highlighted sections you want to remove.</td>
</tr>
<tr>
<td>Set the nib size of the <strong>Highlighter</strong> and <strong>Eraser</strong> tools</td>
<td>Choose a nib size from the <strong>Nib size</strong> list box.</td>
</tr>
<tr>
<td>Change the highlight color</td>
<td>Choose a highlight color from the <strong>Highlight color</strong> list box.</td>
</tr>
<tr>
<td>Change the fill color</td>
<td>Choose a fill color from the <strong>Fill color</strong> list box.</td>
</tr>
<tr>
<td>Zoom in and out</td>
<td>Using the <strong>Zoom in</strong> or <strong>Zoom out</strong> tool , click in the preview window.</td>
</tr>
<tr>
<td>Pan to another area of an image</td>
<td>Using the <strong>Pan</strong> tool , drag the image until the area you want to see is visible.</td>
</tr>
</tbody>
</table>

The **Cutout** command supports RGB, CMYK, grayscale, paletted, and Lab images. When brought into the **Cutout** dialog box, grayscale, paletted, and Lab images are automatically converted to RGB or CMYK images, which may result in a slight color shift. The original image colors are restored after applying or canceling the **Cutout** command.

(Windows) You can switch from the **Highlighter** to the **Eraser** tool, and from the **Eraser** to the **Highlighter** tool by right-clicking in the preview window.

(Mac OS) You can switch from the **Highlighter** to the **Eraser** tool, and from the **Eraser** to the **Highlighter** tool by releasing the mouse button, and clicking in the preview window while holding down **Control**.
## From here

<table>
<thead>
<tr>
<th>For more information about</th>
<th>(Windows) In the Help index, see...&lt;br&gt;(Mac OS) In the Help Viewer, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Changing the color of the mask overlay</td>
<td>mask overlay, changing color</td>
</tr>
<tr>
<td>Changing the color of the mask marquee</td>
<td>mask marquee, changing color</td>
</tr>
<tr>
<td>Positioning the mask marquee</td>
<td>mask marquee, aligning</td>
</tr>
<tr>
<td>Moving and aligning editable areas</td>
<td>editable areas, moving</td>
</tr>
<tr>
<td>Transforming editable areas</td>
<td>editable areas, transforming</td>
</tr>
<tr>
<td>Adjusting the edges of the editable areas</td>
<td>editable areas, adjusting edges</td>
</tr>
<tr>
<td>Adjusting the transparency of masks</td>
<td>editable areas, adjusting transparency</td>
</tr>
<tr>
<td>Managing multiple masks with alpha channels</td>
<td>alpha channels</td>
</tr>
</tbody>
</table>

Masking 129
Applying special effects

Corel PHOTO-PAINT provides special effects filters that let you apply a wide range of transformations to images. For example, you can transform images to simulate drawings, paintings, etchings, or abstract art.

In this section, you'll learn about
- working with special effects
- applying preset styles
- applying color and tone effects

Working with special effects

Corel PHOTO-PAINT special effects let you change the appearance of an image. You can apply a special effect to the entire image, or you can use a mask or a lens to transform only part of an image.

Applying special effects

The following are all the categories of special effects available, each of which includes several different effects:

- 3-D effects
- Art strokes
- Blur
- Camera
- Color transform
- Contour
- Creative
- Custom
- Distort
- Noise
- Texture
- Text

When you apply a special effect, you can adjust its settings to control how the effect transforms an image. For example, when you use a vignette effect to frame an image, you can increase the offset value and decrease the fade value to decrease the size and opacity of the frame. With a watercolor effect, you can decrease the size of the brush to show more image detail or increase the size of the brush for an abstract effect.
Applying special effects to part of an image

You can apply special effects to part of an image by defining an editable area. For information about editable areas, see “Masking” on page 111.

You can also use a lens to apply a special effect to part of an image. The following special effects are also preset lens types:

- Jaggy despeckle
- Smooth
- Soften
- Psychedelic
- Solarize
- Scatter
- Pixelate
- Add noise
- Remove noise
- Invert
- Posterize
- Threshold
- Add noise
- Threshold
- Psychedelic
- Remove noise
- Solarize
- Sharpen

When you use a lens, changes are not applied to the image; instead they are seen on the screen through the lens. For information about lenses, see “Working with lenses” on page 105.

Repeating and fading special effects

You can repeat a special effect to intensify its result. You can also fade an effect to diminish its intensity, and you can define how the effect is merged with the image. For information about repeating and fading a special effect that you’ve applied, see “Undoing, redoing, repeating, and fading” on page 53. For information about merge modes, see “Understanding merge modes” in the Help.

To apply a special effect

1. Click Effects, choose a special effect category, and click an effect.
2. Adjust the settings of the special effect filter.

If the image contains one or more objects, the special effect is applied only to the background or the selected object.
When you preview the special effect in the image window, you can press and hold F2 to hide the special effect dialog box.

Some special effects can affect the shape of the object they are applied to. You can retain an outline of the object’s original shape by enabling the Lock object transparency button on the Objects Docker window/palette. The areas which remain between the outline of the original shape and the new shape of the object are filled with black. If the Objects Docker window/palette is not open, click Window Dockers / Palettes Objects.

**To apply a special effect to an editable area**

1. Define an editable area.
2. Click Effects, choose a special effect category, and click an effect.
3. Adjust the settings in the dialog box.

**To repeat a special effect**

- Click Effects > Repeat, and click one of the following:
  - Repeat [last effect] — repeats the last applied effect
  - [Last effect] to all visible — repeats the last applied effect to all visible elements in an image
  - [Last effect] to all selected — repeats the last applied effect to all selected objects in an image

**Applying preset styles**

Some special effects include preset styles. You can apply different preset styles and modify their settings to get the effect you want. When you are satisfied with an effect, you can save the customized settings as a preset style to apply it to other images. When you no longer need a preset style, you can delete it.

The following special effects include preset styles:
- Bevel effects
- The Boss
- Lens flare
- Lighting effects
- Spot filter
- Glass
- Frame
- Alchemy
- Bump map
- Mesh warp
- Whirlpool
To apply a preset style
1. Click Effects, choose a special effect category, and click an effect that includes preset styles.
2. Choose a preset style from the Style or Presets list box.

To create a custom preset style
1. Click Effects, choose a special effect category, and click an effect that includes preset styles.
   If you want to base the custom preset style on an existing preset style, choose a preset style from the Style or Presets list box.
2. Adjust the settings of the special effect.
3. Click the Add preset button.
4. Type a name in the dialog box.

To delete a custom preset style
1. Click Effects, choose a special effect category, and click an effect that includes preset styles.
2. Choose a preset style from the Style or Presets list box.
3. Click the Delete preset button.

You cannot delete the default or the last-used preset style.

Applying color and tone effects
You can transform the color and tone of an image to produce a special effect. For example, you can create an image that looks like a photographic negative or flatten the appearance of an image.

To apply color and tone effects
- Click Image » Transform, and click one of the following effects:
  - Invert — lets you reverse the colors of an image. Inverting an image creates the appearance of a photographic negative.
  - Posterize — lets you reduce the number of tonal values in an image to remove gradations and create larger areas of flat color.
• **Threshold** — lets you specify a brightness value as a threshold. Pixels with a brightness value higher or lower than the threshold will display in white or black, depending on the threshold option you specify. If a dialog box displays, adjust the effect settings.

**Types of special effects**

**3-D effects**

![Original](image1)

![3-D Rotate](image2)

![Bevel](image3)

![Cylinder](image4)

![Emboss](image5)

![Glass](image6)
3-D effects

Page curl
Perspective
Pinch/Punch

Sphere
The Boss
Zig Zag
Art strokes

Original
Charcoal
Conté crayon
Crayon
Cubist
Dabble
Impressionist
Palette knife
Pastels

Applying special effects
Art strokes

Pen & ink  
Pointillist  
Scraperboard

Sketch pad  
Watercolor  
Water marker

Wave paper
Color transform

Original

Bit planes

Halftone

Psychedelic

Solarize
Contour

Original

Edge detect

Find edges

Trace contour

Applying special effects
Creative

- Original
- Crafts
- Crystalize
- Fabric
- Frame
- Glass block
- Kid’s play
- Mosaic
- Particles
Creative

Scatter
Smoked glass
Stained glass

Vignette
Vortex
Weather
Distort

Original  Blocks  Displace

Mesh warp  Offset  Pixelate

Ripple  Shear  Swirl

Tile
Distort

Tile

Wet paint

Whirlpool

Wind

Applying special effects
Noise

Original

Tone noise

Add noise

3-D stereo noise

Maximum

Median

Minimum
Camera

Applying special effects

Original
Diffuse
Spot filter

Original
Lens flare
Lighting
Texture

Original
Brick wall
Bubbles

Canvas
Cobblestone
Elephant skin

Etching
Plaster wall
Plastic
Texture

From here

<table>
<thead>
<tr>
<th>For more information</th>
<th>(Windows) In the Help index, see...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Managing plugins</td>
<td>plug-ins</td>
</tr>
<tr>
<td>Special effect categories</td>
<td>special effects, categories</td>
</tr>
<tr>
<td>Bevel effects</td>
<td>Bevel effect filter</td>
</tr>
<tr>
<td>Lens flare effect</td>
<td>Lens flare effect filter</td>
</tr>
</tbody>
</table>

Applying special effects 149
<table>
<thead>
<tr>
<th>For more information</th>
<th>(Windows) In the Help index, see...</th>
</tr>
</thead>
<tbody>
<tr>
<td>(Mac OS) In the Help Viewer, type...</td>
<td></td>
</tr>
<tr>
<td>Lighting effects</td>
<td>Lighting effects filter</td>
</tr>
</tbody>
</table>
Corel PHOTO-PAINT lets you create images or modify existing ones using a variety of shape and paint tools.

In this section, you’ll learn about
- drawing shapes and lines
- applying brush strokes
- spraying images
- using a pressure-sensitive pen

**Drawing shapes and lines**

You can add shapes, such as squares, rectangles, circles, ellipses, and polygons, to images. By default, shapes are added to an image as new objects. Shapes can be outlined, filled, or rendered as separate, editable objects. For more information about objects, see “Creating objects” on page 183.

You can also add lines to images. When you add lines, you can specify the width and transparency, as well as the way line segments join together. The current foreground color determines the color of a line.

**To draw a rectangle or an ellipse**

1. Open the Shape flyout, and click one of the following tools:
   - Rectangle tool
   - Ellipse tool
2. On the property bar, choose one of the following options in the Fill list box:
   - Uniform fill
   - Fountain fill
   - Bitmap fill
   - Texture fill
   If you want to edit the fill, click the Edit button on the property bar.
3. Drag in the image window until the rectangle or ellipse is the size you want.
You can also

<table>
<thead>
<tr>
<th>Feature</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Disable the fill</td>
<td>Click the Disable button on the property bar.</td>
</tr>
<tr>
<td>Apply an outline</td>
<td>Type a value in the Border box on the property bar to specify the border width in pixels.</td>
</tr>
<tr>
<td>Change the color of an outline</td>
<td>Click the Shape outline button on the property bar.</td>
</tr>
<tr>
<td>Round the corners of a rectangle</td>
<td>Type a value in the Radius box on the property bar.</td>
</tr>
<tr>
<td>Change the transparency</td>
<td>Type a value in the Transparency box on the extended property bar.</td>
</tr>
</tbody>
</table>

The current fill is displayed in the color control area of the toolbox. For information about fills, see “Filling images” on page 163.

You can draw a square with the Rectangle tool or a circle with the Ellipse tool by holding down Ctrl (Windows) or Shift (Mac OS) as you drag.

You can use this procedure to create an object by clicking the New object button on the extended property bar after you click the Rectangle or Ellipse tool.

To draw a polygon

1 Open the Shape flyout, and click the Polygon tool.
2 On the property bar, choose one of the following options in the Fill list box:
   - Uniform fill
   - Fountain fill
   - Bitmap fill
   - Texture fill
3 Click where you want to set the anchor points of the polygon, and double-click to set the last anchor point.
You can also

<table>
<thead>
<tr>
<th>Disable the fill</th>
<th>Click the Disable button on the property bar.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply an outline to polygon</td>
<td>Type a value in the Border box on the property bar to specify the border width in pixels.</td>
</tr>
<tr>
<td>Change the color of an outline</td>
<td>Click the Shape outline button on the property bar.</td>
</tr>
<tr>
<td>Change the way outline segments join</td>
<td>Choose a join type from the Shape joints list box on the extended property bar.</td>
</tr>
<tr>
<td>Change the transparency</td>
<td>Type a value in the Transparency box on the extended property bar.</td>
</tr>
</tbody>
</table>

You can create 45-degree angles by holding down Ctrl (Windows) or Shift (Mac OS) while dragging the Polygon tool.

You can use this procedure to create an object by clicking the New object button on the extended property bar after you click the Polygon tool.

To draw a line

1. Open the Shape flyout, and click the Line tool.
2. Type a value in the Width box on the property bar.
3. Click the Color button on the property bar, and choose a color.
4. On the property bar, open the Line joint list box, and click one of the following:
   - Butt — joins the segments; if you specify a higher width value, a gap appears between the joined segments
   - Filled — fills the gaps between joined segments
   - Round — rounds the corners between joined segments
   - Point — makes points on the corners of joined segments
5. Drag in the image window to draw a single line segment.
You can also

<table>
<thead>
<tr>
<th>Activity</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Draw a line with multiple segments</td>
<td>In the image window, click where you want to start and end each segment, and double-click to end the line.</td>
</tr>
<tr>
<td>Change the transparency</td>
<td>Type a value in the Transparency box on the extended property bar.</td>
</tr>
</tbody>
</table>

You can use this procedure to create an object by clicking the New object button on the extended property bar after you click the Line tool.

Applying brush strokes

Paint tools let you imitate a variety of painting and drawing media. For example, you can apply brush strokes that imitate watercolors, pastels, felt markers and pens. By default, brush strokes are added to the active object or background. Brush strokes can also be rendered as separate objects. For information about objects, see “Creating objects” on page 183.

The paint tool and brush type you choose determines the appearance of the brush stroke on the image. When you paint with a preset brush, the brush attributes of the paint tool are predetermined.

The color of the brush stroke is determined by the current foreground color, which is displayed in the color control area. You can also choose a foreground color by taking a
color sample from an image. For more information about choosing colors, see “Working with color” on page 39.

In addition to painting with color, you can apply images and textures by painting with a fill. You can also apply a brush stoke to a path. For more information, see “Applying brush strokes to paths” in the Help.

Merge modes control the way the foreground colors blend with base colors. Merge modes let you combine these colors in various ways to create new colors and effects. For more information about merge modes, see “Understanding merge modes” in the Help.

---

**Preset brush type**

**Painting an image**

- **Airbrush**
  - *The Airbrush is used for shading*

- **Spray can**
  - *Colors are splattered to add texture.*
To paint with a preset brush

1. Open the Brush flyout, and click the Paint tool.
2. Open the Paint tool picker on the property bar, and click a paint tool.
3. Choose a preset brush type from the Type list box on the property bar.
4. In the color control area of the toolbox, double-click the Foreground color swatch, and choose a color.
5. Drag in the image window.
   If you want to constrain the brush to a straight horizontal or vertical line, hold down Ctrl (Windows) or Shift (Mac OS) while you drag and press Shift (Windows) or Command (Mac OS) to change direction.

You can also

<table>
<thead>
<tr>
<th>Change the brush shape</th>
<th>Choose a brush shape from the Shape picker on the property bar.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the brush size</td>
<td>Type a value in the Size box on the property bar.</td>
</tr>
<tr>
<td>Change the transparency</td>
<td>Type a value in the Transparency box on the extended property bar.</td>
</tr>
</tbody>
</table>
The property bar provides options for changing the attributes of a preset brush. After you change an attribute, the brush name changes to Custom art brush. For more information about custom brushes, see “Creating custom brushes” in the Help.

You can use this procedure to create an object by clicking Object ▶ Create ▶ New object before you drag in the image window.

You can also choose a preset brush by clicking on a brush stroke sample in the Artistic media Docker window/palette. If the Artistic media Docker window/palette is not open, click Window ▶ Dockers ▶ Palettes ▶ Artistic media.

**To paint with a color sampled from an image**

1. Click the Eyedropper tool .
2. Click a color in the image window.
3. Open the Brush flyout , and click the Paint tool .
4. Open the Paint tool picker on the property bar, and click a paint tool.
5. Choose a preset brush type from the Type list box on the property bar.
6. Drag in the image window.

**To paint with a fill**

1. Open the Fill flyout , and click the Fill tool .
2. On the property bar, choose a fill type.
3. Open the Touch-up flyout , and click the Clone tool .
4. On the property bar, open the Clone tool picker, and click the Clone from fill tool .
5. Drag in the image window.

You can paint with any type of fill. For information about fills, see “Filling images” on page 163.
Spraying images

You can paint with small-scale, full-color bitmaps, instead of a brush. For example, you can enhance landscapes by spraying clouds across the sky or foliage across the ground.

Corel PHOTO-PAINT includes a variety of images, which are used to create spraylists. You can load a preset spraylist, edit a preset, or create a spraylist by saving images in an image list. You can edit the source images at any time.

To spray images

1. Open the Brush flyout, and click the Image sprayer tool.
2. Choose a preset image list from the Type list box on the property bar.
3. Type a value in the Size box on the property bar.
4. Drag in the image window.

You can also

<table>
<thead>
<tr>
<th>Return to the preset image list options</th>
<th>Click Reset image list button on the property bar.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose the sequence of images in the spraylist</td>
<td>Choose an option from the Image options list box on the property bar</td>
</tr>
</tbody>
</table>

You can enhance a photo by spraying it with images or create an image from scratch using presets. This image features presets, such as Planets, Fire, Clouds, and Stardust.
### You can also

<table>
<thead>
<tr>
<th>Change the transparency of the spraylist images</th>
<th>Type a value in the <strong>Transparency</strong> box on the extended property bar.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specify the number of images sprayed in each dab of the brush</td>
<td>Type a value in the <strong>Number of dabs</strong> box on the extended property bar.</td>
</tr>
<tr>
<td>Specify the distance between dabs along the length of a stroke</td>
<td>Type a value in the <strong>Spacing</strong> box on the extended property bar.</td>
</tr>
<tr>
<td>Specify the distance between dabs along the width of a brush stroke</td>
<td>Type a value in the <strong>Spread</strong> box on the extended property bar.</td>
</tr>
<tr>
<td>Change the rate at which paint fades in a brush stroke</td>
<td>Type a value in the <strong>Fade out</strong> box on the extended property bar. Negative numbers fade in while positive numbers fade out.</td>
</tr>
</tbody>
</table>

The minimum and maximum numeric values for a box on the property bar can be displayed by right-clicking (Windows) or Control + clicking (Mac OS) in the box to open the **Settings** dialog box.

### To load an image list

1. Open the **Brush** flyout, and click the **Image sprayer** tool.
2. Click the **Load image sprayer list** button on the extended property bar.
3. Choose the folder where the image list is stored.
4. Click a filename.
   *(Windows)* If you want to view a thumbnail of the image list, enable the **Preview** check box.
5. Click **Open** (Windows) or **Import** (Mac OS).

### To create a spraylist

1. Open the **Brush** flyout, and click the **Image sprayer** tool.
2. Choose a preset image list from the **Type** list box on the property bar.
3. Click the **Create spraylist** button on the extended property bar.
4. In the **Create spraylist** dialog box, specify the contents of the spraylist.
Using a pressure-sensitive pen

Corel PHOTO-PAINT provides settings to control brush strokes applied using a pressure-sensitive pen, or stylus. The pressure applied with the pen on a pen tablet determines the size, opacity, and other attributes of the brush stroke.

Corel PHOTO-PAINT automatically configures pen tablets. In Windows, you can manually configure older pen tablets.

You can assign a different tool to each pressure-sensitive pen and eraser available with the pen tablet. You can also set the pen attributes. Some pressure-sensitive pen attributes are set in percentages; others are set in angles; size is set in pixels. Positive values increase a brush tool attribute as you add pressure to the pen, resulting in a more pronounced effect. Negative values make a brush tool attribute less pronounced as you add pressure.

The pressure-sensitive pen attributes can be saved for future use when you save a custom brush. For more information about custom brushes, see “Creating custom brushes” in the Help.

To configure a pen tablet (Windows)

1 Click Tools ➤ Options.
2 In the Workspace list of categories, click General.
3 In the Pen tablet area, click the Configuration button.
4 Apply five strokes using a full range of pressure.

Corel PHOTO-PAINT automatically configures many pressure-sensitive pens. If your pressure-sensitive pen has been configured automatically, the Pen tablet configuration button appears grayed.

To assign a tool to a pressure-sensitive pen

1 Do one of the following:
   • (Windows) Click Tools ➤ Options.
   • (Mac OS) Click Corel PHOTO-PAINT 11 ➤ Preferences.
2 In the Workspace list of categories, click General.
3 In the Pen tablet area, enable the Save last used tool for each stylus check box.
4 Click OK.
5 Click a paint tool with the pressure-sensitive pen.
To assign a tool to the eraser of a pressure-sensitive pen

1. In the Brush settings Docker window/palette, click the Eraser options button on the Pen settings bar.
   If the Brush settings Docker window/palette is not open, click Window ▶ Dockers / Palettes ▶ Brush settings.
2. Click a tool.

To set the attributes of a pressure-sensitive pen

1. Open the Brush flyout ▶ , and click the Paint tool ▶.
2. On the property bar, open the Paint tool picker, and click a paint tool.
4. In the Brush settings Docker window/palette, click the roll-down arrow on the Pen settings bar.
   If the Brush settings Docker window/palette is not open, click Window ▶ Dockers / Palettes ▶ Brush settings.
5. Type values in any of the following boxes:
   - **Size** — lets you specify the size of the brush tool. Use a value from -999 to 999.
   - **Opacity** — lets you adjust the transparency of the brush stroke. Positive or negative values have no impact if the transparency of the tool is set to 0 or is already set to the maximum. Use a value from -99 to 100.
   - **Soft edge** — lets you specify the width of the transparent edge along a brush stroke. Use a value from -99 to 100.
   - **Hue** — lets you shift the hue of the paint color around the Color Wheel up to the specified degree
   - **Saturation** — represents the maximum variation in the saturation of the paint color. Use a value from -100 to 100.
   - **Lightness** — represents the maximum variation of lightness of the paint color. Use a value from -100 to 100.
   - **Texture** — lets you specify the amount of texture visible for the current paint tool. Use a value from -100 to 100.
   - **Bleed** — lets you specify how quickly a brush stroke runs out of paint. Use a value from -100 to 100.
   - **Sustain color** — works in conjunction with the bleed value to adjust the traces of paint that remain throughout the brush stroke. Use a value from -100 to 100.
- **Elongation** — represents the amount of tilt and rotation of the pen. Use a value from 0 to 999.

6. Drag the pen, varying the amount of pressure you apply to the tablet, to test the attributes.

To vary the shape of artistic nibs which do not support pressure-sensitive sizing, use variants of circular and rectangular nibs.

---

**From here**

<table>
<thead>
<tr>
<th>For more information about</th>
<th>(Windows) In the Help index, see...</th>
<th>(Mac OS) In the Help Viewer, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Repeating brush strokes</td>
<td>brush strokes, repeating</td>
<td></td>
</tr>
<tr>
<td>Creating custom brushes</td>
<td>brushes, creating custom brushes</td>
<td></td>
</tr>
<tr>
<td>Changing the merge mode</td>
<td>merge modes, changing</td>
<td></td>
</tr>
<tr>
<td>Creating an image list from an object</td>
<td>spraying images, creating image lists</td>
<td></td>
</tr>
<tr>
<td>Creating an image list from an image</td>
<td>spraying images, creating image lists</td>
<td></td>
</tr>
<tr>
<td>Editing a source image</td>
<td>spraying images, editing source images</td>
<td></td>
</tr>
<tr>
<td>Painting symmetrical patterns and orbits</td>
<td>painting, symmetrical patterns; painting, orbits</td>
<td></td>
</tr>
<tr>
<td>Understanding merge modes</td>
<td>merge modes</td>
<td></td>
</tr>
</tbody>
</table>
In Corel PHOTO-PAINT, you can fill objects, editable areas, and images with colors, patterns, and textures. You can choose from a wide variety of fills and create your own fills.

In this section, you'll learn about
- applying uniform fills
- applying fountain fills
- applying bitmap fills
- applying texture fills
- applying gradient fills

**Applying uniform fills**

Uniform fills are the simplest fill type. They are solid colors that you can apply to images.

Uniform fills can be applied to the background, an object, or a particular color.
To apply a uniform fill

1 Open the Fill flyout \( \square \), and click the Fill tool \( \square \).
   If you want to fill an object, you must select it using the Object pick tool \( \square \) before applying the fill.

2 Click the Uniform fill button \( \square \) on the property bar.

3 Click the Edit button on the property bar.

4 In the Uniform fill dialog box, choose a color model from the Model list box.

5 Click a color in the visual selection area.

6 Click OK.

7 Click where you want to apply the fill in the image.

You can also

| Specify a value for the opacity of the fill | Type a value in the Transparency box on the extended property bar. Higher values increase the transparency. |
| Specify how the fill spreads based on the color similarity of adjacent pixels | Type a value in the Tolerance box on the property bar. A value of 100 fills the entire object or area. |
| Change the way colors are combined | Choose a merge mode from the Mode list box on the extended property bar. |

You can choose the colors for a uniform fill from an image, or by accessing color models, mixers, or fixed or custom palettes. For information about choosing colors, see “Working with color” on page 39.

Merge modes control the way the foreground or fill color blends with the base color of the image. You can change the merge mode setting from the default (Normal) for specific blending purposes. For more information about merge modes, see “Understanding merge modes” in the Help.

To apply a fill to a text object, you can first render the text as an editable area by selecting the text object with the Text tool \( \square \) and clicking the Create text mask button \( \square \) on the extended property bar. This produces a text-shaped editable area to which you can apply fills.

You can also select a fill color by right-clicking (Windows) or Control + clicking (Mac OS) a color on the color palette.
Applying fountain fills

Fountain fills gradually change from one color to the next, along a linear, radial, conical, square, or rectangular path. You can use fountain fills to create the illusion of depth. You can choose a preset fill, or you can create a two-color or a custom fountain fill.

To create a custom fountain fill, you can change the colors, adjust the center point, or change the angle of a fill. You can also adjust the size of the blended area between the solid colors. When you finish creating a fountain fill, you can save it for later use as a preset.

To apply a preset fountain fill

1. Open the Fill flyout and click the Fill tool.
   
   If you want to fill an object, you must select it using the Object pick tool before applying the fill.

2. Click the Fountain fill button on the property bar.

3. Click the Edit button on the property bar.

4. In the Fountain fill dialog box, choose a preset fountain fill from the Presets list box.

5. Click OK.

6. Click where you want to apply the fill in the image.
You can also

- Specify a value for the opacity of the fill: Type a value in the Transparency box on the extended property bar. Higher values increase the transparency.

- Specify how the fill spreads based on the color similarity of adjacent pixels: Type a value in the Tolerance box on the property bar. A value of 100 fills the entire object or area.

- Change the way colors are combined: Choose a merge mode from the Mode list box on the extended property bar.

Merge modes control the way the foreground or fill color blends with the base color of the image. You can change the merge mode setting from the default (Normal) for specific blending purposes. For more information about merge modes, see “Understanding merge modes” in the Help.

To apply a fill to a text object, you can first render the text as an editable area by selecting the text object with the Text tool and clicking the Create text mask button on the extended property bar. This produces a text-shaped editable area to which you can apply fills.

To create a two-color fountain fill

1. Open the Fill flyout , and click the Fill tool .
2. Click the Fountain fill button on the property bar.
3. Click the Edit button on the property bar.
4. In the Fountain fill dialog box, choose a fountain fill from the Presets list box.
5. Choose a fountain fill type from the Type list box.
6. Enable the Two color option in the Color blend area.
7. Open the following color pickers, and click a color:
   - From — determines the start color for the progression
   - To — determines the end color for the progression
8. Move the Mid-point slider to set the midpoint between the two colors.
9. Click one of the following:
• **Direct color path** — blends the colors along a straight line, beginning at the start color and continuing across the color wheel to the end color.

• **Counterclockwise color path** — blends the colors along a counterclockwise path around the color wheel.

• **Clockwise color path** — blends the colors along a clockwise path around the color wheel.

**You can also**

- Specify the center offset of a fill: Type a value in the **Horizontal** box, the **Vertical** box, or both. Not available for linear fills.
- Specify the angle of a linear or conical fill: Type a value in the **Angle** box.
- Specify the number of transition colors: Type a value in the **Steps** box. Higher numbers create a smoother transition.
- Specify how long the start and end colors remain solid before they start blending: Type a value in the **Edge pad** box. Not available for conical fills.
- Save a fill as a preset: Type a name in the **Presets** list box, and click **Add fill**.

**To create a custom fountain fill**

1. Open the **Fill flyout** and click the **Fill tool**.
2. Click the **Fountain fill** button on the property bar.
3. Click the **Edit** button on the property bar.
4. In the **Fountain fill** dialog box, choose a fountain fill from the **Presets** list box.
5. Choose a fountain fill type from the **Type** list box.
6. Enable the **Custom** option in the **Color blend** area.
7. Double-click the area above the **Color band** to add a color marker, and click a color on the color palette.
   If you want to change the location of a color marker, drag it to a new position.
You can also

| Specify the number of transition colors | Type a value in the **Steps** box. Higher numbers create a smoother transition. |
| Specify the center offset of a fill | Type a value in the **Horizontal**, **Vertical** box, or both. |
| Specify the angle of a linear or conical fill | Type a value in the **Angle** box. |
| Adjust the size of the blended area between solid colors | Type a value in the **Edge pad** box. Not available for conical fills. |
| Save the fill as a preset | Type a name in the **Presets** list box, and click **Add fill**. |

Custom fountain fills can contain up to 99 colors.

You can delete a color marker by double-clicking it. You can change the color of a color marker by clicking the color marker and clicking a color on the color palette.

**Applying bitmap fills**

Bitmap fills are bitmaps that you can use to fill an object or image. You can fill an area with a single bitmap. You can also tile, or repeat, a smaller bitmap across an area to create a seamless pattern.

You can fill images with preset bitmap fills, or you can create custom bitmap fills from saved images or editable areas.

It is best to use less complex bitmaps for fills, because complex bitmaps are memory-intensive and slow to display. The complexity of a bitmap is determined by its size, resolution, and bit depth.
To apply a bitmap fill

1. Open the Fill flyout and click the Fill tool.
   If you want to fill an object, you must select it using the Object pick tool before applying the fill.
2. Click the Bitmap fill button on the property bar.
3. Click the Edit button on the property bar.
4. In the Bitmap fill dialog box, open the Bitmap fill picker, and click a fill.
5. Specify the attributes you want.
6. Click OK.
7. Click where you want to apply the fill in the image.

You can also

| Specify a value for the opacity of the fill | Type a value in the Transparency box on the extended property bar. Higher values increase the transparency. |
| Specify how the fill spreads based on the color similarity of adjacent pixels | Type a value in the Tolerance box on the property bar. A value of 100 fills the entire object or area. |
| Change the way colors are combined | Choose a merge mode from the Mode list box on the property bar. |

Bitmap fills can be used to create interesting backgrounds and textures.
Merge modes control the way the foreground or fill color blends with the base color of the image. You can change the merge mode setting from the default (Normal) for specific blending purposes. For more information about merge modes, see “Understanding merge modes” in the Help.

To apply a fill to a text object, you can first render the text as an editable area by selecting the text object with the Text tool and clicking the Create text mask button on the extended property bar. This produces a text-shaped editable area to which you can apply fills.

You can use this procedure to apply a bitmap fill to a selected object.

**To tile a bitmap fill**

1. Open the Fill flyout, and click the Fill tool.
2. Click the Bitmap fill button on the property bar.
3. Click the Edit button on the property bar.
4. In the Bitmap fill dialog box, open the Bitmap fill picker, and click a fill.
5. In the Size area, disable the Use original size and Scale bitmap to fit check boxes.
6. Type values in the Width and Height boxes to specify the size of bitmap tiles.

You can also

<table>
<thead>
<tr>
<th>Description</th>
<th>Directions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fill an image with the default tile size</td>
<td>In the Size area, enable the Use original size check box.</td>
</tr>
<tr>
<td>Maintain the width-to-height ratio of the bitmap</td>
<td>Enable the Maintain aspect check box.</td>
</tr>
<tr>
<td>Specify the horizontal and vertical offset of the first tile</td>
<td>In the Origin area, type values in the x and y boxes. Offset is determined by the top left corner of the fill area.</td>
</tr>
<tr>
<td>Specify the angle of tile rotation and skew</td>
<td>In the Transform area, type values in the Rotate and Skew boxes.</td>
</tr>
<tr>
<td>Specify the center offset of rows and columns of tiles</td>
<td>In the Row/column offset area, enable the Row or Column option, and type a value in the % of tile slide box.</td>
</tr>
</tbody>
</table>
To fill an image with a single, large bitmap, enable the Scale bitmap to fit check box in the Size area.

To create a bitmap fill from an editable area
1 Define an editable area.
2 Click Edit ➤ Create fill from selection.
3 Choose the folder where you want to save the file.
4 Type a filename in the File name box.

For more information about defining editable areas, see “Defining editable areas” on page 113.

The bitmap fill you create is added to the Bitmap fill picker.

To import a bitmap fill
1 Open the Fill flyout ➔, and click the Fill tool ➤.
2 Click the Bitmap fill button ➔ on the property bar.
3 Click the Edit button on the property bar.
4 In the Bitmap fill dialog box, click the Load button.
5 In the Load bitmap fill dialog box, choose the folder, disk, or CD where the file is stored.
6 Double-click the filename.

Thumbnail images of the bitmap files you import are added to the Bitmap fill picker.

Applying texture fills
Texture fills are three-dimensional patterns. You can use preset texture fills, such as water, minerals, and clouds, or you can edit a preset to create a custom texture fill. You cannot import files to use as texture fills.

When you edit a texture fill, you can modify parameters, such as the softness, density, brightness, and colors. Parameters vary for each texture. Once you have edited a texture fill, you can save it as a custom texture fill.
To apply a texture fill

1. Open the Fill flyout 
   , and click the Fill tool 
   .
   If you want to fill an object, you must select it using the Object pick tool 
   before applying the fill.
2. Click the Texture fill button on the property bar.
3. Click the Edit button on the property bar.
4. In the Texture fill dialog box, choose a texture library from the Texture library list box.
5. Choose a texture from the Texture list.
6. Click OK.
7. Click where you want to apply the fill in the image.

You can also

- Edit texture fill preset
  In the Style name area of the Texture fill dialog box, type values in the texture parameter boxes.
### You can also

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preview random changes in the appearance of a selected texture</td>
<td>Click <strong>Preview</strong> in the <strong>Texture fill</strong> dialog box. Each time the button is clicked, random changes are made to unlocked parameters, and the modified texture displays in the <strong>Preview</strong> window.</td>
</tr>
<tr>
<td>Save fill settings</td>
<td>Click the <strong>Add fill</strong> button , and type a name in the <strong>Texture name</strong> box in the <strong>Save texture as</strong> dialog box. Choose a library from the <strong>Library name</strong> list box.</td>
</tr>
<tr>
<td>Specify a value for the opacity of the fill</td>
<td>Type a value in the <strong>Transparency</strong> box on the extended property bar. Higher values increase the transparency.</td>
</tr>
<tr>
<td>Specify how the fill spreads based on the color similarity of adjacent pixels</td>
<td>Type a value in the <strong>Tolerance</strong> box on the property bar. A value of 100 fills the entire object or area.</td>
</tr>
<tr>
<td>Change the way colors are combined</td>
<td>Choose a merge mode from the <strong>Mode</strong> list box on the property bar.</td>
</tr>
</tbody>
</table>

Texture fills are scaled to the image or image area to which you apply them. You cannot tile texture fills.

To apply a fill to a text object, you can first render the text as an editable area by selecting the text object with the **Text** tool and clicking the **Create text mask** button on the extended property bar. This produces a text-shaped editable area to which you can apply fills.

### Applying gradient fills

Gradient fills let you create a gradual blend between colors in an area. They are similar to fountain fills; but they can be adjusted directly in the image window. Gradient fills can be flat, linear, elliptical, radial, rectangular, square, or conical. They can also be made up of bitmaps or texture patterns.

When you apply a gradient fill to an image, a gradient arrow, which marks the transition from one color to another, displays in the image window. Each color in the gradient fill is represented by a square node on the gradient arrow. You can change
and add colors or adjust the transparency of individual colors. You can also adjust the size of the gradient fill.

![Gradient fills can be used to enhance an image. You can adjust gradient fills in the image window.](image)

**To apply a gradient fill**

1. Open the Fill flyout ✂️, and click the Interactive fill tool ✏️. If you want to fill an object, you must select it using the Object pick tool 🌻 before applying the fill.
2. Choose a gradient type from the Fill type list box on the property bar.
3. Choose Custom from the Interactive fill style list box on the property bar.
4. Drag in the image window to set the gradient arrow.
5. Drag a color swatch from the color palette to a color node on the gradient arrow. A black arrow displays to indicate that the color swatch is in position. If a color palette is not displayed, click Window ➤ Color palettes, and choose a color palette.

**You can also**

| Set the halfway point for the color transition | Drag the slider on the gradient arrow. |
| Change a color | Drag a color swatch from the color palette to a color node on the gradient arrow. |
### You can also

<table>
<thead>
<tr>
<th>Task</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a color</td>
<td>Drag a color swatch from the color palette to any area along the gradient arrow.</td>
</tr>
<tr>
<td>Delete a color</td>
<td>Right-click (Windows) or <strong>Control</strong> + click (Mac OS) a color node, and click <strong>Delete</strong>.</td>
</tr>
<tr>
<td>Set the transparency of a color</td>
<td>Click a color node, and move the <strong>Node transparency</strong> slider on the property bar. Higher values increase transparency.</td>
</tr>
<tr>
<td>Change the size of the gradient fill</td>
<td>Drag the <strong>End point</strong> node, located next to the arrow point, toward the <strong>Origin</strong> node to reduce the size of the fill. Drag the <strong>End point</strong> away from the <strong>Origin</strong> node to enlarge the fill.</td>
</tr>
</tbody>
</table>

If you are adding a gradient fill to an object, you must click the **Lock object transparency** button in the **Objects** Docker window/palette before you select and apply the fill. When the **Lock object transparency** button is enabled, the object’s shape and transparency are protected.

When you choose a flat, bitmap or texture fill type from the **Fill type** list box, color nodes do not display in the image window; the current foreground color determines the color of the flat fill, and the last settings for the bitmap fill or texture fill are applied.

To apply a fill to a text object, you can first render the text as an editable area by selecting the text object with the **Text** tool and clicking the **Create text mask** button on the extended property bar. This produces a text-shaped editable area to which you can apply fills.

### From here

<table>
<thead>
<tr>
<th>For more information about</th>
<th>(Windows) In the Help index, see...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Applying a transparency pattern to fills</td>
<td>(Mac OS) In the Help Viewer, type...</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Filling images</th>
<th>175</th>
</tr>
</thead>
</table>
In Corel PHOTO-PAINT, you can add text to images and create interesting text effects. You can also move, edit, and format text. Fitting text to a path lets you place text along an uneven line. If you are using an Asian operating system, you can take advantage of the Asian text formatting capabilities available with Corel PHOTO-PAINT.

In this section, you'll learn about
- adding and editing text
- fitting text to a path

**Adding and editing text**

You can add text to enhance images. As you add text, you can specify its font, size, and alignment, as well as the character spacing and line spacing. Text is created as an object by default; therefore, you can move, size, scale, rotate, flip, skew, distort, and apply perspective as you would to an object; however, you will lose distortion or perspective effects if you add, remove, or edit text characters. For more information about working with objects, see “Working with objects” on page 183. Text can also be rendered as an editable area of a mask. For more information about creating editable areas, see “Masking” on page 111.

After you add text, you can edit the text by changing its color, painting it, or filling it with patterns and textures.

**To add text**

1. Click the Text tool 🀄.
2. Choose a font from the Font name list box on the property bar.
3. Choose a font size from the Font size list box on the property bar.
4. Type values in the following boxes:
   - Character spacing
   - Line spacing
5 Open the Alignment picker, and click a setting.
6 Click in the image window, and type the text.

Lorem Ipsum!

Text is created using the Text tool.

To change the color of text
1 Click the Text tool.
2 Point to the text until the pointer becomes a cursor.
3 Select the text.
4 In the color control area, double-click the Foreground color swatch, and choose a color.

To paint text
1 Do one of the following:
   • (Windows) Open the Pick flyout, and click the Object pick tool.
   • (Mac OS) Click the Object pick tool.
2 Select the text.

3 Enable the Lock object transparency button in the Objects Docker window/palette.
   If the Objects Docker window/palette is not open, click Window ▸ Dockers / Palettes ▸ Objects.

4 Open the Brush flyout , and click the Paint tool .

5 Specify any tool settings on the property bar.

6 In the color control area, double-click the Foreground color swatch , and choose a color.

7 Drag across the text.

   Ensure text is correct before painting, as you will lose paint effects if you add, remove, or edit text characters.

To fill text

1 Do one of the following:
   • (Windows) Open the Pick flyout , and click the Object pick tool .
   • (Mac OS) Click the Object pick tool.

2 Select the text.

3 Open the Fill flyout , and click the Fill tool .

4 Specify any tool settings on the property bar.

5 Click each text character that you want to fill.
   You must click directly in a character. If you don’t, the fill is applied to the entire image. You can undo an unwanted fill by clicking Edit ▸ Undo flood fill.

   Ensure text is correct before filling, as you will lose fill effects if you add, remove, or edit text characters.
You can quickly zoom into a text character by opening the Zoom flyout, clicking the Zoom tool, and dragging in the image to enclose the text character.

You can render the text as an editable area by selecting the text object with the Text tool and clicking the Create text mask button on the extended property bar. This produces a text-shaped editable area to which you can apply fills.

You can paint text or fill it with patterns and textures.

**Fitting text to a path**

After you create a path, you can fit text to it to place text along a line or shape. After you fit text to a path, you can adjust the text’s position relative to that path. For example, you can place text on the inside or outside of the path, or you can adjust the distance between text and a path.

You can render text as an object to separate it from a path; the text retains the shape of the path to which it was fitted. You can also straighten text to separate it from the path without retaining the path shape. For more information about creating paths, see “Creating paths” in the Help.

**To fit text to a path**

1. Do one of the following:
   - (Windows) Open the Pick flyout, and click the Object pick tool.
   - (Mac OS) Click the Object pick tool.
You can create text along a path.

To adjust the position of text fitted to a path

1 Select the text using the Text tool.
2 On the property bar, choose a setting from any of the following list boxes:
   - Text orientation — lets you specify the orientation of text
   - Vertical placement — lets you specify the vertical position of text
   - Text placement — lets you specify the placement of text
   - Distance from path — lets you specify the distance between the text and the path
   - Horizontal offset — lets you specify the horizontal position of text

If you want to move text to the opposite side of the path, click the Place on other side button on the property bar.
You can adjust the orientation of the text by selecting the text using the Object pick tool, and dragging the selections handles.

**To render text as an object**

1. Do one of the following:
   - (Windows) Open the Pick flyout, and click the Object pick tool.
   - (Mac OS) Click the Object pick tool.
2. Select the text.
3. Click Object > Text > Render as object.

You can render the text as an editable area by selecting the text object with the Text tool and clicking the Create text mask button on the extended property bar. This produces a text-shaped editable area which you can modify.

**To straighten text**

1. Do one of the following:
   - (Windows) Open the Pick flyout, and click the Object pick tool.
   - (Mac OS) Click the Object pick tool.
2. Select the text.
3. Click Object > Text > Straighten text.

**From here**

<table>
<thead>
<tr>
<th>For more information about</th>
<th>(Windows) In the Help index, see...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Formatting text</td>
<td>text, formatting</td>
</tr>
<tr>
<td>Working with Asian text</td>
<td>Asian text, typing</td>
</tr>
</tbody>
</table>
You can increase your image-editing capabilities using objects, which are independent image elements that float above the background. Objects are transparent layers that stack on top of one another. The background forms the bottom layer, and when you create new objects, they are added to the top of the stack. For example, when you open a photo, it becomes the background. You can then add shapes, brush strokes, sprayed images, and other objects on top of the photo.

In this section you’ll learn about
- creating objects
- selecting objects
- moving, copying, and deleting objects
- grouping and combining objects

Creating objects
In Corel PHOTO-PAINT, you can create objects from:
- brush strokes
You can create objects from scratch by applying brush strokes or creating shapes, or you can add brush strokes and shapes to an existing object. For more information about applying brush strokes and creating shapes, see “Painting” on page 151.

You can also create an object using an entire image background. The background cannot be edited or moved in the stacking order unless it is converted to an object.

Another way you can create an object is to define an editable area on an image background or another object. When you create an object from an editable area, you can include only the visible elements in that area. If an object is obscured by other objects, and you cannot see it, then it will not be included in the editable area. For information about defining editable areas, see “Masking” on page 111.

All objects in an image have the same resolution and color mode. As you add objects to a file, the file size and memory requirements increase. To decrease file size, you can flatten an image by combining objects. For more information on combining objects, see “Grouping and combining objects” on page 192.

To retain objects when you save an image, you must save the image in the native Corel PHOTO-PAINT (CPT) file format. For more information on saving images, see “Saving and closing” on page 245.
To create an object using a brush tool
1  Click Object ▶ Create ▶ New object.
2  Open the Brush flyout , and click the Paint tool .
3  Set the attributes on the property bar.
4  Drag in the image window to create a brush stroke.

When the Marquee visible command in the Object menu is enabled, a
dashed outline, called a marquee, surrounds the new object.
All brush strokes and sprayed images are added to the active object by
default.

You can also create an object by clicking the New object button in the
Objects Docker window/palette. If the Objects Docker window/palette is
not open, click Window ▶ Dockers / Palettes ▶ Objects.

To create an object using a shape tool
1  Open the Shape flyout , and click a shape tool.
2  Set the attributes on the property bar.
3  Drag in the image window to create a shape.

When the Marquee visible command in the Object menu is enabled, a
dashed outline, called a marquee, surrounds the new object.
If you want to add a shape to the active object, instead of creating a new
object, disable the New object button on the extended property bar.

To create an object using the entire image background
•  Click Object ▶ Create ▶ From background.

To create an object using an editable area
1  In the Objects Docker window/palette, click the thumbnail of the background, or
of an object.
If the Objects Docker window/palette is not open, click Window ▶ Dockers /
Palette ▶ Objects.
2 Define an editable area.

3 Click Object ▶ Create ▶ Object: copy selection.

If you want to remove the editable area of an image as you create an object, click Object ▶ Create ▶ Object: cut selection.

To create an object using all visible elements in an editable area

1 Define an editable area.

2 Click Edit ▶ Copy visible.

3 Click Edit ▶ Paste ▶ Paste as new object.

Selecting objects

You must select objects before you can change them. You can select one object, covered objects, multiple objects, all objects, or multiple groups of objects. When you select a single object, a highlighting box with eight transformation handles surrounds the object. When you select multiple objects, the highlighting box expands to surround all of the objects.

You can select multiple objects, but only one object is active. The active object is outlined by a dashed outline called a marquee. You can edit the active object by filling it and applying special effects to it.

When you finish making changes to the selected objects, you can deselect them.

The highlighting box indicates that both objects are selected. The object marquee appears around the active object.
To select objects (Windows)

<table>
<thead>
<tr>
<th>To select</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>An object</td>
<td>Open the Pick flyout, click the Object pick tool, and click an object.</td>
</tr>
<tr>
<td>All objects in an image</td>
<td>Click Objects › Select all.</td>
</tr>
<tr>
<td>An object covered by another object</td>
<td>Open the Pick flyout, and click the Object pick tool. Hold down Alt, and click until the highlighting box of a covered object displays. This shortcut key allows you to cycle through layered objects.</td>
</tr>
<tr>
<td>Multiple objects</td>
<td>Open the Pick flyout, and click the Object pick tool. Click one object, hold down Shift, and click the other objects.</td>
</tr>
<tr>
<td>Multiple groups of objects</td>
<td>Open the Pick flyout, and click the Object pick tool. Click an object in one group, hold down Shift, and click an object from each group you want to select.</td>
</tr>
</tbody>
</table>

When the Marquee visible command in the Object menu is enabled, a dashed outline, called a marquee, surrounds the active object.

If the background is selected before you click Objects › Select all, it is added to the selection — all objects and the background are now selected. If an object is selected before you click Objects › Select all, the background is not included in the selection.

You can select an object by clicking a thumbnail in the Objects Docker window. If the Objects Docker window is not open, click Window › Dockers › Objects.

You can also select objects in the Objects Docker window stacking order using the following shortcut keys: press Shift + N to select the object above the current object; Shift + P to select the object below the current object; Shift + T to select the top object in the stacking order; and Shift + B to select the bottom object.
To select objects (Mac OS)

<table>
<thead>
<tr>
<th>To select</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>An object</td>
<td>Using the Object pick tool, click an object.</td>
</tr>
<tr>
<td>All objects in an image</td>
<td>Click Objects ➔ Select all.</td>
</tr>
<tr>
<td>An object covered by another object</td>
<td>Using the Object pick tool, hold down Option, and click until the highlighting box of a covered object displays. This shortcut key allows you to cycle through layered objects.</td>
</tr>
<tr>
<td>Multiple objects</td>
<td>Using the Object pick tool, click one object, hold down Shift, and click the other objects.</td>
</tr>
<tr>
<td>Multiple groups of objects</td>
<td>Using the Object pick tool, click an object in one group, hold down Shift, and click an object from each group you want to select.</td>
</tr>
</tbody>
</table>

When the Marquee visible command in the Object menu is enabled, a dashed outline, called a marquee, surrounds the active object.

If the background is selected before you click Objects ➔ Select all, it is added to the selection — all objects and the background are now selected. If an object is selected before you click Objects ➔ Select all, the background is not included in the selection.

You can select an object by clicking a thumbnail on the Objects palette. If the Objects palette is not open, click Window ➔ Palettes ➔ Objects. You can also select objects in the Objects palette stacking order using the following shortcut keys: press Option + N to select the object above the current object; Option + P to select the object below the current object; Option + T to select the top object in the stacking order; and Option + B to select the bottom object.
### To deselect objects (Windows)

<table>
<thead>
<tr>
<th>To deselect</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>An object</td>
<td>Open the Pick flyout , and click the Object pick tool . Click anywhere outside the object’s highlighting box.</td>
</tr>
<tr>
<td>Multiple objects</td>
<td>Open the Pick flyout, and click the Object pick tool. Hold down Shift, and click each object in the image window.</td>
</tr>
<tr>
<td>All objects</td>
<td>Open the Pick flyout, click the Object pick tool, and click the background.</td>
</tr>
</tbody>
</table>

When you deselect an object, it is still active.  
If the background is part of the selection, clicking the background in the image window does not deselect all objects.

### To deselect objects (Mac)

<table>
<thead>
<tr>
<th>To deselect</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>An object</td>
<td>Using the Object pick tool , click anywhere outside the object’s highlighting box.</td>
</tr>
<tr>
<td>Multiple objects</td>
<td>Using the Object pick tool, hold down Shift, and click each object in the image window.</td>
</tr>
<tr>
<td>All objects</td>
<td>Using the Object pick tool, click the background.</td>
</tr>
</tbody>
</table>

When you deselect an object, it is still active.  
If the background is part of the selection, clicking the background in the image window does not deselect all objects.

---

**Working with objects** 189
Moving, copying, and deleting objects

Corel PHOTO-PAINT lets you move an object or part of an object to a new location in the same image window or to another image window. You can also copy an object, or part of an object, and paste it into an image. To copy and paste between image windows, you can drag and drop an object from one window to another.

When you move or copy part of an image, you must first define an editable area for that part of the image. You can also move or copy an object into an editable area. For more information about defining editable areas, see “Defining editable areas” on page 113.

When you no longer need an object, you can delete it.

To move an object

<table>
<thead>
<tr>
<th>To move</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>An object within an image window or to another image window</td>
<td>Select an object, and drag it to a new location.</td>
</tr>
<tr>
<td>An object by nudging it in preset increments</td>
<td>Select an object, and press an Arrow key.</td>
</tr>
</tbody>
</table>

The selected photo object is moved from the top-left corner to the lower-right corner.
To move

An object to a precise location relative to the image window.

Do the following

Select an object. Click the **Position and size mode** button on the property bar, and type values in the **Position** boxes on the extended property bar.

For information about setting the nudge value, see “Setting options” in the Help.

You can move an object to a precise location that is relative to its current position by enabling the **Relative position** button on the extended property bar.

To move part of an object

1. Select an object.
2. Define an editable area on the object.
3. Click **Edit** ➤ **Cut**.
4. Click **Edit** ➤ **Paste** ➤ **Paste as new object**.

To copy an object

1. Select an object.
2. Click **Edit** ➤ **Copy**.
3. Click **Edit** ➤ **Paste** ➤ **Paste as new object**.

If you paste the object into the same window, the copy is placed on top of the original object.

You can also copy and paste an object using **Ctrl + C** (Windows) or **Command + C** (Mac OS) to copy and **Ctrl + V** (Windows) or **Command + V** (Mac OS) to paste.

To copy a selected object within the same image window, click **Object** ➤ **Duplicate**.
To copy or move an object into an editable area

1. Select an object.
2. Click Edit, and click one of the following:
   - Copy
   - Cut
3. Define an editable area.
4. Click Edit ➤ Paste ➤ Into selection.

To delete an object

1. Select an object.
2. Click Object ➤ Delete.

You can also delete a selected object by clicking the Delete object(s) button in the Objects Docker window/palette. If the Objects Docker window/palette is not open, click Window ➤ Dockers/ Palettes ➤ Objects.

Grouping and combining objects

You can group objects so they behave as one unit. Grouped objects can be moved, deleted, or transformed as a single entity. You can add objects to an existing group, and ungroup the objects when you want to edit them individually.

Another way to group objects is to create a clipping group. Clipping groups let you combine the characteristics of objects by placing the image elements from one or more objects into the shape of another; the characteristics of child objects are inserted into the shape of the parent object. For example, if the parent object is a picture of a flower, and the child object is a picture of the sky, the result will be a flower shape with the color and texture of the sky. An object is the parent to objects above it in the stacking order; a child object cannot be below the parent object. If you want to create a clipping group using the background image, you must first turn the background into an object. You can undo a clipping group at any time.

Combining objects lets you group them permanently. You can combine multiple objects into one object, or combine objects with the background. When you combine objects, you lose the ability to edit the objects independently. You can also decrease the file size of an image by combining objects.
To group objects
1 In the image window, select the objects.
2 Click Object ➤ Arrange ➤ Group.

To add an object to a group of objects
1 In the image window, select an object in a group.
2 Hold down Shift, and click the object you want to add.
3 Click Object ➤ Arrange ➤ Group.

To ungroup objects
1 In the image window, click an object in a group.
2 Click Object ➤ Arrange ➤ Ungroup.

To create a clipping group
1 In the Objects Docker window/palette, click the column to the left of the object thumbnail to make it a child object. A Paper clip icon ➔ displays.
   If the Objects Docker window/palette is not open, click Window ➤ Dockers / Palettes ➤ Objects.
2 In the image window, select the child object and drag it over the parent object.
   Only areas of the child object that fall within the boundaries of the parent object are visible. Otherwise, only the object marquee of the child object is visible.
   A child object must be above a parent object in the Objects Docker window/palette stacking order.

To undo a clipping group
• In the Objects Docker window/palette, click the Paper clip icon ➔ next to each child object.
   If the Objects Docker window/palette is not open, click Window ➤ Dockers / Palettes ➤ Objects.
**To combine objects**

<table>
<thead>
<tr>
<th>To combine</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Multiple objects into one object</td>
<td>Select the objects, and click Object ➤ Combine ➤ Combine objects together.</td>
</tr>
<tr>
<td>One or more objects with the background</td>
<td>Select an object or objects, and click Object ➤ Combine ➤ Combine objects with background.</td>
</tr>
<tr>
<td>All objects with the background</td>
<td>Click Object ➤ Combine ➤ Combine all objects with background.</td>
</tr>
</tbody>
</table>

When objects are combined with the background, they become part of the background layer and can no longer be edited as individual objects.

You can specify a merge mode and transparency level before you combine objects by modifying the settings in the Merge mode list box and Opacity box in the Objects Docker window/palette. If the Objects Docker window/palette is not open, click Window ➤ Dockers / Palettes ➤ Objects.

**From here**

<table>
<thead>
<tr>
<th>For more information about</th>
<th>(Windows) In the Help index, see...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Changing object properties</td>
<td>objects, changing properties</td>
</tr>
<tr>
<td>Displaying and arranging objects</td>
<td>objects, arranging</td>
</tr>
</tbody>
</table>
Objects are independent image elements that can be layered on top of one another. You can transform objects, change their edges, add drop shadows, and adjust their transparency. Object can be changed without affecting the other objects in an image.

In this section you’ll learn about
- transforming objects
- changing the edges of objects
- adding drop shadows to objects
- working with object transparency

**Transforming objects**

You can change the appearance of objects using the following transformations.

<table>
<thead>
<tr>
<th>Transformation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sizing</td>
<td>Lets you change the width and height of an object</td>
</tr>
<tr>
<td>Scaling</td>
<td>Lets you size an object to a percentage of its original size</td>
</tr>
<tr>
<td>Rotating</td>
<td>Lets you turn an object around its center of rotation</td>
</tr>
<tr>
<td>Flipping</td>
<td>Lets you create a horizontal or vertical mirror image of an object</td>
</tr>
<tr>
<td>Skewing</td>
<td>Lets you slant an object to one side</td>
</tr>
<tr>
<td>Distorting</td>
<td>Lets you stretch an object disproportionately</td>
</tr>
<tr>
<td>Applying perspective</td>
<td>Lets you give an object the appearance of depth</td>
</tr>
</tbody>
</table>
You can apply freeform transformations in the image window, or manually adjust settings for more precise results.

You can apply transformations to a single object or multiple objects simultaneously.

**Transformation**  
**Applied to objects in an image**

- **Sizing and scaling**  
  The photo object is scaled down to fit onto the background image.

- **Flipping**  
  The object is flipped to create a reflection.

- **Rotating**  
  The reflection is rotated.
Transformation Applied to objects in an image

Skewing

Distorting

Perspective

The reflection is skewed to create a realistic angle.

The shadow is distorted to indicate the direction of a light source.

A second shadow is added and modified.
To size an object

1 Select an object.
2 Click the Position and size mode button on the property bar.
3 Drag any of the handles on the highlighting box.
4 Click the Apply button on the extended property bar.
   If you want to cancel the transformation, double-click outside the object.

   You can resize the object from the center by holding down Shift as you drag any of the handles.

   You can also change the size of a selected object by typing values in the Size boxes, and clicking the Apply button on the extended property bar.

To scale an object

1 Select an object.
2 Click the Scale mode button on the property bar.
3 Drag a corner handle on the highlighting box.
4 Click the Apply button on the extended property bar.
   If you want to cancel the transformation, double-click outside the object.

   You can also scale a selected object by typing values in the Size boxes, and clicking the Apply button on the extended property bar.

   When you scale, skew, or rotate an object, its edges can appear jagged. For this reason, these transformation modes enable anti-aliasing by default.

To rotate an object

1 Select an object.
2 Click the Rotate mode button on the property bar.
3 Drag a rotation handle on the highlighting box.
4 Click the Apply button on the extended property bar.
   If you want to cancel the transformation, double-click outside the object.
You can also

<table>
<thead>
<tr>
<th>Shift and rotate an object</th>
<th>Type values in the Position boxes and the Rotate control box on the extended property bar, and then click the Apply button.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Constrain the rotation to 15-degree increments</td>
<td>Hold down Ctrl (Windows) or Shift (Mac OS) as you drag a corner handle</td>
</tr>
<tr>
<td>Change the pivot point</td>
<td>Drag the object’s center of rotation to a new location</td>
</tr>
</tbody>
</table>

You can also switch to rotate mode by clicking an object twice. As you cycle through the transformation modes, the handles surrounding an object will change to indicate the active mode.

When you scale, skew, or rotate an object, its edges can appear jagged. For this reason, these transformation modes enable anti-aliasing by default.

To flip an object

1. Select an object.
2. Hold down Ctrl (Windows) or Command (Mac OS), and drag a middle handle on the highlighting box across the object, past the middle handle on the opposite side.
3. Click the Apply button on the extended property bar.
   If you want to cancel the transformation, double-click outside the object.

You can flip a selected object disproportionately by not holding down Ctrl (Windows) or Command (Mac OS) while dragging a middle handle of the highlighting box across the middle handle on the opposite side.
To skew an object
1 Select an object.
2 Click the Skew mode button on the property bar.
3 Drag a skewing handle on the highlighting box.
4 Click the Apply button on the extended property bar.
   If you want to cancel the transformation, double-click outside the object.

When you scale, skew, or rotate an object, its edges can appear jagged. For this reason, these transformation modes enable anti-aliasing by default.

You can also skew an object by typing values in the Size boxes and clicking the Apply button on the extended property bar.

To distort an object
1 Select an object.
2 Click the Distort mode button on the property bar.
3 Drag a distortion handle on the highlighting box.
4 Click the Apply button on the extended property bar.
   If you want to cancel the transformation, double-click outside the object.

You can also switch to distort mode by clicking an object three times. As you cycle through the transformation modes, the handles surrounding an object will change to indicate the active mode.

To apply perspective to an object
1 Select an object.
2 Click the Perspective mode button on the property bar.
3 Drag a perspective handle on the highlighting box.
4 Click the Apply button on the extended property bar.
   If you want to cancel the transformation, double-click outside the object.

You can also switch to perspective mode by clicking an object four times. As you cycle through the transformation modes, the handles surrounding an object will change to indicate the active mode.
Changing the edges of objects

You can adjust the appearance of an object by changing the characteristics of its edges. You can blend the edges of an object with the background by feathering, defringing, and removing black and white edges. To emphasize a certain object in an image, you can define its edges by sharpening them. You can also customize the object marquee.

Feathering

Feathering softens the edges of an object by gradually increasing the transparency of the edge pixels. You can specify the width of the feathered section of the object and the transparency gradient you want to use.

Defringing

An object created from an editable area sometimes includes stray pixels along its edges. This is apparent when the editable area is surrounded by pixels of a different brightness or color. Defringing replaces the color of the stray pixels with a color from the object so that the object blends with the background.

Removing black or white object edges

You can remove black or white edges from a feathered object by making pixels along the edges more transparent or more opaque.

Sharpening

Sharpening defines the edges of an object by making the edges crisp. You can do this by specifying the grayscale threshold for the pixels located along the object’s edges. The edges become sharper as the pixels below the threshold become transparent and the pixels within the threshold become opaque.

Changing the appearance of the object marquee

You can customize the appearance of the object marquee by changing its color and threshold value. Changing the marquee threshold value modifies the location of the visual boundary of the active object. You can also change the color of the object marquee to make it more visible against the image background.

You can also hide the object marquee.
To feather the edges of an object
1. Select an object.
2. Click Object ➤ Feather.
3. Type a value in the Width box.
4. From the Edges list box, choose one of the following:
   - Linear — changes the edge transparency in even increments from the beginning to the end of the feathered section
   - Curved — results in small transparency increments at the beginning of the feathered edge, larger transparency increments in the middle, and small transparency increments at the end.
If you want to view the effect in the image window, click Preview ➡.

To defringe an object
1. Select an object.
2. Click Object ➤ Matting ➤ Defringe.
3. Type a value in the Width box.
   Higher values create a more gradual transition between the edges of the object and the background.

To sharpen the edges of an object
1. Select an object.
2. Click Object ➤ Matting ➤ Threshold.
3. Type a value from 1 to 255 in the Level box.
   Higher values include fewer semitransparent pixels.

To hide the object marquee
- Click Object ➤ Marquee visible.

You can also hide or display the object marquee by clicking the Show object marquee button ➡ on the standard toolbar. If the standard toolbar is not displayed, click Window ➤ Toolbars ➤ Standard.
Adding drop shadows to objects

There are three types of drop shadows: glow, flat, and perspective. Glow drop shadows silhouette objects and are centered horizontally and vertically; they simulate a light source shining straight onto an object. Flat drop shadows simulate the effect of directional light, so shadows are offset. Perspective drop shadows create three-dimensional depth. You can add a drop shadow to any object, including text.

You can create and adjust drop shadows interactively in the image window. You can also change the color, position, direction, and transparency of a drop shadow directly in the image window.

You can also apply preset drop shadows. When you apply a preset, you can modify it to create a custom drop shadow. For example, you can change its direction and distance from an object, its color, and its opacity. By default, the edges of drop shadows feature squared feathering. You can choose another feathering type, such as a Gaussian blur which creates a realistic-looking drop shadow. You can also copy a custom drop shadow or save it as a preset.

When you change the shape or transparency of an object that has a drop shadow, the drop shadow automatically also changes.

You can remove a drop shadow at any time.
To add an interactive drop shadow

1. Open the Interactive/Transparency flyout  and click the Interactive dropshadow tool .
2. Select an object.
   - If you want to create a flat drop shadow, drag from the center of the object.
   - If you want to create a perspective drop shadow, drag from the edge of an object.

You can also

<table>
<thead>
<tr>
<th>Change the color of the drop shadow</th>
<th>Drag a color swatch from the color palette to the end node on the drop shadow arrow.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move the drop shadow</td>
<td>Drag the start node on the drop shadow arrow.</td>
</tr>
<tr>
<td>Change the direction of the drop shadow</td>
<td>Drag the drop shadow arrow head.</td>
</tr>
<tr>
<td>Adjust the drop shadow’s opacity</td>
<td>Drag the triangular Transparency handle on the drop shadow arrow.</td>
</tr>
<tr>
<td>Adjust the edge feathering</td>
<td>Drag the triangular Feather handle on the drop shadow arrow. By default, squared feathering is used, but you can choose another type from the Shadow feather edge picker on the extended property bar. For example, the Gaussian blur creates a realistic drop shadow.</td>
</tr>
</tbody>
</table>

To add a preset or custom drop shadow

1. Open the Interactive/Transparency flyout  and click the Interactive dropshadow tool .
2. Select an object.
3. Choose a preset from the Preset list box on the property bar.
4. Open the Shadow color picker on the property bar, and click a color.
5. On the extended property bar, type values in any of the following boxes:
   - **Shadow direction** — lets you specify the angle of the shadow in relation to the object
• **Shadow offset** — lets you specify the distance of the shadow from the object’s point of origin

• **Shadow fade** — lets you specify the percentage by which a perspective drop shadow fades as it moves away from the object

• **Shadow stretch** — lets you specify the length of a perspective shadow

• **Shadow transparency** — lets you specify the transparency of the shadow

• **Shadow feather** — lets you specify the number of pixels on the edge of the shadow that are feathered to create a soft edge. By default, squared feathering is used, but you can choose another type from the **Shadow feather edge** picker on the extended property bar. For example, if you want to create a realistic drop shadow, choose the Gaussian blur. You can also specify a direction for the feathered pixels from the **Shadow feather direction** picker.

You can also

| Save a custom drop shadow as a preset | Click the **Shadow add preset** button on the property bar, and type a name for the drop shadow in the **Save preset as** box. |
| Specify the offset and the feather width of the offset as a percentage of the size of the drop shadow | Enable the **Shadow relative** check box. |

After you choose a preset, you can modify many drop shadow attributes interactively by adjusting the nodes and triangle handles on the drop shadow arrow.

**To copy a drop shadow**

1. Select the object to which you want to apply a drop shadow.
2. Open the **Interactive/Transparency** flyout, and click the **Interactive drop shadow** tool.
3. Click the **Copy shadow properties** button on the extended property bar.
4. Click the object that has the drop shadow properties you want to copy.
To remove a drop shadow

1. Open the Interactive/Transparency flyout, and click the Interactive dropshadow tool.
2. Select an object with a drop shadow.
3. Press Delete.

You can also remove a drop shadow by choosing None from the Shadow preset list box on the property bar.

Working with object transparency

You can change the transparency of an object to reveal image elements that lie beneath it. When you change the transparency of an object, you change the grayscale value of its individual pixels.

Changes to the transparency of an object are permanent. If you want to apply transparency changes separately, so the object is not affected, you can use a clip mask. For more information, see “Using clip masks to change object transparency” in the Help.

Changing object transparency

You can change the transparency of an entire object, or the transparency of an editable area. Changing the transparency alters the transparency values of all pixels in the object or editable area by an equal amount.

The object has been flipped to create a reflection in water, and transparency has been applied to the reflection.
Applying transparency gradients to objects

You can apply a transparency gradient to an object so that the object fades from one transparency value to another. There are several gradient types that determine the pattern of the transparency: flat, linear, elliptical, radial, rectangular, square, conical, bitmap, or textured.

You can customize the gradient by adding and removing nodes, and specifying a transparency value for each node.

Making selected colors in objects transparent

You can make all pixels of a certain color or color range transparent in the active object. Removing one or all of the color selection nodes makes the pixels of a certain color opaque again.

Blending objects

You can create interesting effects by blending objects with other objects that are below them in the stacking order, or by blending objects with the background. As you experiment with settings, the transparency effect previews in the image window.

To change the transparency of an object

1 Select an object.
2 In the Objects Docker window/palette, type a value in the Opacity box.
   If the Objects Docker window/palette is not open, click Window > Dockers / Palettes > Objects.

Translucent objects have a grayscale value of 0, and opaque objects have a grayscale value of 255.

The Opacity box is not available for black-and-white (1-bit) images.
To change the transparency of part of an object

1. Select an object.
2. Open the Interactive/Transparency flyout, and click the Object transparency brush tool.
3. On the property bar, open the Shape picker, and click a shape.
4. Type a value in the Size box.
5. Type a value in the Brush transparency box to set the transparency level for the brush stroke.
6. Drag across the object.

To apply a transparency gradient to an object

1. Select an object.
2. Open the Interactive/Transparency flyout, and click the Interactive object transparency tool.
3. On the property bar, choose a gradient type from the Fill type list box.
4. In the image window, drag the nodes to set the gradient arrow.
5. Click a node, and type a value in the Node transparency box on the extended property bar.
6. Click the Apply button.

You can also

<table>
<thead>
<tr>
<th>Modify the fill</th>
<th>Click the Edit button on the property bar, and modify the fill settings.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a node</td>
<td>Drag a color swatch from the color palette to the gradient arrow in the image window. Then type a grayscale value (0 to 255) in the Node transparency box to specify the transparency for the node.</td>
</tr>
<tr>
<td>Delete a node</td>
<td>Right-click (Windows) or Control + click (Mac OS) a node, and click Delete.</td>
</tr>
</tbody>
</table>
For information about editing fills, see “Filling images” on page 163.
Because the bitmap, texture, and flat gradient types affect an entire object,
you cannot add nodes to customize their transparency values.

To make selected colors in an object transparent
1 Select an object.
2 Open the Interactive/Transparency flyout , and click the Color transparency tool .
3 Type a value in the Tolerance control box on the property bar to specify the range of colors that will become transparent.
   If you want to blend the surrounding colors with the transparent pixels, type a value in the Smoothing box. Higher values create a smoother transition.
4 Click a color in the image window.

To blend an object
1 Select an object.
2 In the Objects Docker window/palette, click the flyout arrow and click Object properties.
   If the Objects Docker window/palette is not open, click Window Dockers / Palettes Objects.
3 In the Object properties dialog box, click the General tab.
4 Choose the channel you want to blend from the Blend list box.
5 On the Active object graph and the Composite underlying graph, drag any of the following nodes:
   • Increasing maximum (top left node) — specifies the upper maximum grayscale value of the pixels in the object
   • Increasing minimum (bottom left node) — specifies the upper minimum grayscale value of the pixels in the object
   • Decreasing maximum (top right node) — specifies the lower maximum grayscale value of the pixels in the object
   • Decreasing minimum (bottom right node) — specifies the lower minimum grayscale value of the pixels in the object
You can also

<table>
<thead>
<tr>
<th>Choose a blending method</th>
<th>Click a merge mode in the <strong>Merge</strong> box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust the opacity</td>
<td>Drag the <strong>Opacity</strong> slider.</td>
</tr>
</tbody>
</table>

The boxes to the right of the **Blend** list box display the grayscale and transparency values of the selected object’s pixels.

You can specify the grayscale values of pixels on a scale of 0 (black) to 255 (white), and the opacity of pixels on a scale of 0 (transparent) to 100 (opaque). Pixels in the active object that fall outside the specified range are hidden, so the pixels of the underlying object are visible.

From here

<table>
<thead>
<tr>
<th>For more information about</th>
<th>(Windows) In the Help index, see...</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>(Mac OS) In the Help Viewer, type...</td>
</tr>
<tr>
<td>Removing black or white edges from an object</td>
<td>objects, changing edges</td>
</tr>
<tr>
<td>Changing the object marquee</td>
<td>object marquee, customizing</td>
</tr>
<tr>
<td>Using clip masks to change object transparency</td>
<td>transparency, using clip masks</td>
</tr>
</tbody>
</table>
Creating images for the Web

Corel PHOTO-PAINT gives you the tools you need to create images for the World Wide Web.

In this section, you’ll learn about
• exporting and optimizing images for the Web
• creating images with transparent backgrounds
• creating image maps
• slicing images
• creating and editing rollovers

Exporting and optimizing images for the Web

In Corel PHOTO-PAINT, you can export and optimize images for the Web.

Exporting images

Before you use an image on the Web, you must export it to a Web-compatible file format, such as the GIF or JPEG format. The GIF file format is best for line drawings, text, and images with sharp edges or few colors, while the JPEG file format is suitable for photos. For information about these file formats and alternatives, see “Choosing a Web-compatible file format” in the Help.

Optimizing images

You can also optimize an image for the Web before you export it to adjust its display quality and file size. In Corel PHOTO-PAINT, you can preview an image with up to four different configurations of settings. You can compare file formats, preset settings, download speeds, compression, file size, image quality, and color range. You can also examine previews by zooming and panning within the preview windows.
Corel PHOTO-PAINT provides preset settings, but you can edit these presets, and add and delete custom presets. Once you specify the settings you want for all of the preview areas, you can save the settings for the entire optimization dialog box.

To export an image for the Web

1. Click **File** ➤ Export for Web.
2. Choose the folder where you want to save the file.
3. Type a filename in the **Filename** box (Windows) or **Save as** box (Mac OS).
4. Disable the **Slices** check box.
5. Choose a file format from the **Save as type** list box (Windows) or **Format** box (Mac OS).
6. Enable the **Images only** option.
7. Click **Save**.
8. In the export dialog box for the chosen file format, specify the settings you want.

You can preview an image in a browser by enabling the **Display in browser** check box. On export, your default Web browser will launch and display the image.
To optimize and export an image for the Web

1. Click File ➤ Web image optimizer.

2. Below the image preview windows, choose from the following list boxes:
   - File type
   - Web preset
   If you want the image previews, download speeds, compression percentages, file sizes, and color palettes to update automatically, ensure that Preview is enabled.

3. Click below an image preview window to select the file format to which you want to save.
   A red border indicates the selected format.

4. Click OK.

5. In the Save Web image to disk dialog box, type a filename in the Filename box (Windows) or Save as box (Mac OS).

6. Choose the folder where you want to save the image.

7. Click Save.

You can also

<table>
<thead>
<tr>
<th>Increase the number of preview areas</th>
<th>In the top right corner, click one of the preview area display buttons.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pan to another section of the image</td>
<td>Drag in the first preview window.</td>
</tr>
<tr>
<td>Zoom in</td>
<td>Choose a magnification level from the Zoom level list box.</td>
</tr>
<tr>
<td>Edit preset settings for a single preview area</td>
<td>Click Advanced in one of the preview areas. In the Export dialog box, customize the preset options. If you select GIF or PNG8 file formats, you can modify the color palette and settings in the Convert to paletted dialog box.</td>
</tr>
<tr>
<td>Save the current configuration of settings for a preview area</td>
<td>Click the Save settings button for each area where you want to save the settings.</td>
</tr>
<tr>
<td>Save a custom preset</td>
<td>Click Add.</td>
</tr>
<tr>
<td>Delete a custom preset</td>
<td>Click Delete.</td>
</tr>
</tbody>
</table>
You can also

| Preview the file download time for a particular connection speed | Choose a speed from the Connection speed list box. |

You can compare file types with the original image by selecting Original file type in one of the preview panes.

Creating images with transparent backgrounds

GIF images with transparent backgrounds, such as buttons and logos, are commonly used on Web pages with colored or patterned backgrounds.

If you place an image with an opaque background onto a Web page, the image background color appears as a rectangle on the page. By making an image background transparent, the image background blends in with the page. Transparent image backgrounds also let you change the color or pattern of a Web page background without having to change the backgrounds of the images to match.

The background color must be a single, solid color that is not used elsewhere in the image. You can also make an editable area or a protected area transparent. For information about defining these areas, see “Masking” on page 111.

For information about the GIF file format, see “Choosing a Web-compatible file format” in the Help.

You can create a GIF with a transparent background to use on a Web page.
You can also create transparent backgrounds on images in other file formats. For information, see “Cutting out image areas” on page 126.

**To save an GIF image with a transparent background**

1. Click **File > Save as**.
2. Type a filename in the **Filename** box (Windows) or **Save as** box (Mac OS).
3. Choose where you want to save the image.
4. Choose the GIF file format from the **Save as type** list box (Windows) or **Format** list box (Mac OS).
5. Click **Save**.
6. In the **Convert to paletted** dialog box, customize the color palette and settings. For best results, choose **None** from the **Dithering** list box and **Websafe** from the **Palette** list box.
7. Click **OK**.
8. In the **GIF export** dialog box, enable one of the following options:
   - **Image color** — makes the color you click on the color palette transparent
   - **Masked area** — makes the protected area of your image transparent
   If you want to make the editable area of an image transparent, click the **Invert mask** check box.

**You can also**

<table>
<thead>
<tr>
<th>Action</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sample a color from the image to make transparent</td>
<td>In the GIF export dialog box, click the <strong>Eyedropper tool</strong> , and in the first preview window, click the background color.</td>
</tr>
<tr>
<td>Load the image into a Web browser as an interlaced GIF</td>
<td>Click the <strong>Interlace image</strong> check box.</td>
</tr>
<tr>
<td>Preview the transparent area of the image</td>
<td>Click <strong>Preview</strong>. The transparent background displays as a checkered area. Masked areas that are transparent display as a solid color.</td>
</tr>
</tbody>
</table>
If you are saving an image that contains more than 256 colors, you must convert it to Paletted color mode to decrease the number of colors in the image. For more information see "Changing the color mode of images" on page 47.

Creating image maps

An image map is a single graphic with clickable areas, or hotspots, that link to Web pages. A hotspot is defined using co-ordinates on an image, and an URL is assigned to each defined area.

If you want to add rollovers to an image, or to assign different file formats or compression rates to parts of an image, you can slice it instead of creating an image map. For information about creating sliced images, see “Slicing images” on page 219.

Creating clickable areas

Hotspots are created from objects. You can assign an URL and alternative text to an object. You must also specify the shape for a hotspot; it can be a polygon that closely follows an object’s shape, a rectangle that matches an object’s highlighting box, or a circle that encloses an object.

If you want to create an image map using a photo, you can define an editable area where you want a hotspot to be, and then convert the editable area into an object.

The hotspot on the left button is rectangular, while the hotspot on the right button is circular. Clicking anywhere on the hotspot activates it.
Exporting image maps

When you export an image map, you must choose one of three different map types: client-side, server-side, or client/server-side. The client-side image map type is most common and is the default setting. The following files are generated automatically, depending on the image map type you choose:

- an HTML page for client/server-side, client/server-side, and client-side image map types.
- a separate map file containing the hotspot coordinates for client/server-side and server-side image map types. Client-side image maps do not require a separate map file because they contain the HTML map tags in the HTML page.

To create a clickable area for an image map

1. In the Objects Docker window/palette, right-click (Windows) or Control + click (Mac OS) an object’s thumbnail, and select Properties.
   
   If the Objects Docker window/palette is not open, click Window → Dockers / Palettes → Objects.

2. In the Object properties dialog box, click the WWW URL tab.

3. Set the following properties for the object:
   
   - **URL** — specifies an address, or URL, for a Web page that opens when you click a hotspot. You must type http:// before the domain name in the Web address.
   
   - **Comment** — specifies the alternate text that displays in a browser when you point to an object
   
   - **Define area as** — specifies the shape for the object’s hotspot area

4. Click OK.
To export an image map

1. Click File ➤ Export for Web.
2. Disable the Slices check box.
3. Choose a file format from the Save as type list box (Windows) or Format list box (Mac OS).
4. Type a filename in the Filename box (Windows) or Name box (Mac OS).
5. Enable the Image map option.
6. Click Save.
7. In the next dialog box, specify the options associated with the selected file format, and click OK.
8. In the Save map file dialog box, choose one of the following map types from the Save as type list box (Windows) or Format list box (Mac OS):
   - Client-side (*.htm) — specifies that your image map does not depend on a server to process map information. This is the default and is the most common setting.
   - Client/Server-side NCSA — creates the files required for both client and NCSA server sides
   - Client/Server-side CERN — creates the files required for both client and CERN server sides
   - Server-side NCSA (*.map) — specifies that your server supports NCSA codes
   - Server-side CERN (*.map) — specifies that your server supports CERN codes
   If you are saving a client-server or server-side image map, type a name for the map file in the Map name box.

You can also

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Link any part of the image that does not have an assigned URL to a specific Web page</td>
<td>In the Save map file dialog box, enable the Default URL check box, and type a URL address in the Default URL box.</td>
</tr>
<tr>
<td>Include information about a file</td>
<td>Enable the Include file header information check box.</td>
</tr>
</tbody>
</table>
You must save your image to a Web-compatible file format, such as GIF or JPEG. For information about choosing a file format, see “Choosing a Web-compatible file format” in the Help. Objects will merge with the background when you export the image map.

You can also define hotspot areas for an image map using the Internet toolbar. Click Web > Internet tool objects to open the Internet toolbar.

Slicing images

Image slicing lets you load a large image on a Web page one piece at a time by cutting it into several smaller files. The resulting files, or slices, can be for viewing only or can be clickable.

Slices can only be rectangular. If you want to create clickable areas in other shapes, you can use an image map instead. For more information about image maps, see “Creating image maps” on page 216.

As you slice an image, you can preview and test it in a browser at any time.

Creating slice grids

To slice an image, you must first create a slice grid by placing horizontal and vertical slice lines on the image. You can create the slice grid automatically based on the placement of objects in an image, or create equal slices based on the number of columns and rows you specify. You can also import or export slice grids.

The slice grid creates an overlay in the image window. You can still access other features while you work on a sliced image. You also can hide the slice grid and overlay.

Assigning properties to slices

Once you have sliced an image, you can assign properties to any slices you want. You can specify a filename, URL, target, and alternative text for a slice. Individual slices can also be exported to different file formats and optimized separately. The default settings are applied to any slices that are not given specific properties. Slices that are not named are automatically given names based on their row and column location in the slice grid. For example, in a sliced image named “banner”, the slice in the first row and the first column is called “banner_r1c1”.

An image slice can also be a rollover. For more information about creating and editing rollovers, see “Creating and editing rollovers” on page 224.

You can also preview a sliced image in a Web browser as you work on it.
Erasing slices

Once slice lines have been added, they can be moved or erased. To remove part of a slice line, you can select and merge adjacent slices. You can also remove the entire slice grid all at once. When you erase a slice line, you create one slice out of multiple slices. As a result, you lose the settings applied to the separate slices; the new, larger slice assumes the default settings.

Exporting sliced images

When you finish slicing an image, you must export it. During export, Corel PHOTO-PAINT creates the following:
- a file containing the HTML and JavaScript™ code
- a folder containing the image slices

If you already exported a sliced image, and opened it again to modify it, you can choose to export only the image slices.

Optimizing sliced images

You can also optimize a sliced image before you export it. Optimization settings apply only to the slices that were not assigned file formats and optimization settings already; these slices are saved with the default JPEG file format settings. You cannot specify settings for individual slices at this stage. You can also choose to optimize the whole image and drop all slices and their settings. For more information about optimizing images for the Web, see “Exporting and optimizing images for the Web” on page 211.
To slice an image

1. Click the Image slicing tool.

2. On the property bar, click any of the following buttons to create a slice grid:
   - Vertical slice button — lets you add a single vertical slice line by clicking the image
   - Horizontal slice button — lets you add a single horizontal slice line by clicking the image
   - Auto-slice button — lets you slice an entire image based on the placement of objects
   - Equal slice button — lets you cut the image into equal-size slices by specifying the number of rows and columns

3. Click the Slice selector button on the property bar.
   If you want to move a slice line, drag it to a new position on the image.

4. Click an image slice.

5. In the Image slicing Docker window/palette, enter the following information for the selected slice or slices:
   - Name — specifies a filename for the slice. If you do not type a filename, a default name will be inserted based on the original image filename, and the column and row placement of a slice.
   - URL — specifies an address, or URL, for a Web page that opens when you click a slice
   - ALT — specifies the alternate text that displays in a browser when you point to a slice
   - Target — specifies how a Web page opens: _self opens the URL in the current frame, _blank opens the URL in a new browser window, _top opens the URL in the root frame of the browser, _parent opens the URL in the highest level frame.

6. In the Format area, choose a file format for the slice from the list box.
   If you do not choose a file format, the image slice is automatically saved to the default file format.

You can also

Optimize a slice
Select a slice, and in the Image slicing Docker window/palette, click Advanced, and adjust the file format settings.

Creating images for the Web 221
You can also

<table>
<thead>
<tr>
<th>Preview the sliced image in browser with the current settings</th>
<th>Click the Preview button.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Import a slice grid</td>
<td>Click the flyout arrow, and click Import slice grid.</td>
</tr>
<tr>
<td>Export a slice grid to use on another image</td>
<td>Click the flyout arrow, and click Export slice grid.</td>
</tr>
<tr>
<td>Save the file format settings you specify as a preset</td>
<td>Click the flyout arrow, and click Save preset.</td>
</tr>
</tbody>
</table>

If you want to select multiple slices, hold down Shift, and click the slices. To switch between the Horizontal slice and Vertical slice buttons, press Shift.

To display or hide the slice overlay and grid

- Click View ▸ Slice grid.

You cannot choose to display or hide the slice grid when the Image slicing tool is selected. When the slice tool is selected, the slice grid is always displayed.

To erase an image slice line

1. Click the Image slicing tool.
2. Click the Erase slice button on the property bar.
3. Click a line to erase it.
   - If you want to erase all slices, click the Erase all slices button on the property bar.

When a slice line is erased, the new combined slice reverts to the default settings. Any settings that were applied to the individual slices are lost.
To export a sliced image

1. Click File ▶ Export for Web.
2. Choose a folder where you want to save the HTML/JavaScript file.
3. Type a filename in the Filename box (Windows) or Save as box (Mac OS).
4. Ensure that the Slices check box is enabled.
5. Ensure that the HTML and images option is enabled.
6. In the Image destination area, enable the Use HTML name for image sub-folder option.
   The image slices are saved in the same location as the HTML file, and the folder name is based on the HTML filename.
7. Click Save.

You can also

<table>
<thead>
<tr>
<th>Specify a different image folder name and location</th>
<th>In the Image destination area, type a path in the Image folder box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Replace existing image slices</td>
<td>In the Image destination area, enable the Replace existing files option.</td>
</tr>
<tr>
<td>Preview the sliced image in a browser</td>
<td>Enable the Display in browser check box to start the default browser and to preview the file with the current settings.</td>
</tr>
</tbody>
</table>

If the Slices option is not enabled, the slices and all settings assigned in the Image slicing Docker window/palette will not be applied to the exported image. If you choose not to apply the slices and settings, you can choose a file format to apply to the whole image from the Save as type list box (Windows) or Format list box (Mac OS).

If you have not used a Web-compatible filename, it is automatically corrected during export. If you have inadvertently duplicated a filename, this is also automatically corrected.

If you want to export only the image slices, enable the Images only option. The Filename box is grayed out because image slice filenames are already specified in the Image slicing Docker window/palette.
To optimize and export a sliced image

1. Click File ➤ Web image optimizer.
2. Enable the Keep slices option.
3. Below the image preview window, choose from the following list boxes:
   - File type
   - Web preset
   The file format and optimization settings are applied only to slices not given settings in the Image slicing Docker window/palette.
4. Click below an image preview window to select the file format you want to save.
   A red border indicates the selected format.
5. Click OK.
6. In the Export for Web dialog box, type a filename in the Filename box (Windows) or Save as box (Mac OS).
7. Choose the folder where you want to save the image.
8. Click Save.

You can also

<table>
<thead>
<tr>
<th>Preview the image with the current settings for each slice</th>
<th>Click Preview.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Drop all slices and optimize the whole image</td>
<td>Enable the Create single image option.</td>
</tr>
</tbody>
</table>

Although slices are displayed in the Web image optimizer dialog box, only slices defined with the default file type are optimized. If you want to optimize slices individually, you must return to the Image slicing Docker window/palette.

Creating and editing rollovers

A rollover is an interactive image that changes in appearance when you click or point to it. For example, you can make a button change color when it is clicked, or display text when you point to it. Rollovers are frequently used on Web pages as navigation buttons.
Creating rollovers

Rollover are made using objects, such as shapes, brush strokes and text. You can use a single object or a group of objects, such as an ellipse with text on it. Rollovers consist of the following states:

- Normal — displays the default state
- Over — is triggered when you point to it
- Down — is triggered when you click it

Each state consists of an object or multiple objects.

You can assign properties to a rollover, such as a Web address that opens when you click a rollover, and alternate text that displays when you point to it. You can specify a target for the down state which determines how a Web page opens in a browser window. You can also add sound to the over and down rollover states, which will play when these rollover states are activated.

Editing rollover objects

You can edit rollover states by adding, modifying and removing objects in each state. When you create a rollover, the original objects are copied to the normal, over, and down states. Adding an object to a rollover state adds the object to all states. However, any changes you make to an object are applied only to the current state. For example, you can use different text for the over state by replacing the original text in that state. You can also remove objects from the current state.
If you want to create a rollover using an editable area or the background, they must first be converted to objects. For more information about defining editable areas, see “Masking” on page 111.

When you create a rollover, the image is sliced, and the rollover becomes a slice. For more information on working with image slices, and exporting and optimizing sliced images, see “Slicing images” on page 219.

**To create a rollover**

1. Select one or more objects.
   
   When you create a rollover, the original objects are destroyed. If you want to retain the original objects, save them before you create a rollover.

2. Click **Web ▶ Create rollover from object**.

3. In the **Rollover Docker window/palette**, set any of the following properties for the rollover:
   
   - **URL** — specifies an address, or URL, for a Web page.
   - **ALT** — specifies the alternate text that displays when you point to a rollover.

4. Choose one of the following rollover states from the **States** list box:
   
   - **Normal**
   - **Over**
   - **Down**

5. Edit the selected rollover state by adding, removing, and modifying objects.

6. Click the **Finish editing** button ✉.
   
   Each state retains its component objects, so you can continue to edit the rollover.

**You can also**

| Add sound to a rollover state | In the **Sound** box, type a filename of the sound you want to play when the selected state is triggered. You can also click the **Browse** button ✉ to locate and choose the sound file. |

---

226 Corel PHOTO-PAINT User Guide
You can also

Specify the target frame or browser window for the URL
Click a target type in the Target list box: _self opens the URL in the current frame, _blank opens the URL in a new browser window, _top opens the URL in the root frame of the browser, _parent opens the URL in the highest level frame.

Preview a rollover in a browser
In the Rollover Docker window/palette, click the Preview in browser button .

Create a new rollover
Click the Create rollover from object button .

In the Objects Docker window/palette, rollover objects are highlighted, grouped, and have a Rollover object icon to the right of the object name. The Text rollover object icon indicates that the rollover object is text.

In the Objects Docker window/palette, the Rollover object icon turns red when a rollover overlaps another rollover. Overlapping rollovers cannot be exported. You must move the rollover so it no longer overlaps with another rollover object.

You can select a single object to start, and then add other objects to it to change the appearance of the rollover.

To edit a rollover
1 In the Objects Docker window/palette, select a rollover.
   Rollovers have Rollover object icons to the right of their object names.
   If the Objects Docker window/palette is not open, click Window Dockers / Palettes Objects.
2 Click Web Edit rollover.
3 In the Rollover Docker window/palette, choose one of the following rollover states from the States list box:
   • Normal
   • Over
• **Down**

4 Edit the rollover state by adding, removing, and modifying objects.

5 Click the Finish editing button. You can also

Return a state to the current Normal state, so you can start over again

<table>
<thead>
<tr>
<th>Action</th>
<th>Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Return all states in a rollover to simple objects</td>
<td>Click Web » Extract rollover.</td>
</tr>
</tbody>
</table>

When you extract a rollover to simple objects, the component objects are named automatically.

It is not possible to edit two rollovers at the same time.

You can edit a rollover by double-clicking it in the image window.

You can also edit a rollover by clicking the **Edit rollover** button in the **Rollover** Docker window/palette.

**To add an object to a rollover**

1 In the Rollover Docker window/palette, choose one of the following rollover states from the States list box:

• **Normal**

• **Over**

• **Down**

2 Open the Shape flyout, and click a shape tool.

3 Drag in the image window to create a shape.

The object is added to all rollover states.

You can also

<table>
<thead>
<tr>
<th>Action</th>
<th>Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add brush strokes</td>
<td>Open the Brush flyout, click the Paint tool, and drag in the image window to create a brush stroke.</td>
</tr>
</tbody>
</table>
You can also

Add text

Click the Text tool  
, click in the image window, and type the text.

For more information about adding shapes and brush strokes, see “Working with objects” on page 183. For more information about adding text, see “Working with text” on page 177.

You can also create objects from the image background and editable areas. For information, see “Working with objects” on page 183.

All brush strokes are added to the active object by default. You can also create an object by clicking the New object button  in the Objects Docker window/palette. If the Objects Docker window/palette is not open, click Window  Dockers / Palettes  Objects.

To modify an object in the current rollover state

1 In the Rollover Docker window/palette, choose one of the following rollover states from the States list box:
   • Normal
   • Over
   • Down
2 In the Objects Docker window/palette, select the object you want to modify.
   If the Objects Docker window/palette is not open, click Window  Dockers / Palettes  Objects.
3 Modify the object.
   The changes apply only to the object in the current state.

A rollover can display different text in each of the normal, over and down states. To edit text in a rollover, click the Text tool  , point to the text until the pointer becomes a cursor, and select the text. Type new text to replace the current text.
For more information about changing objects, see “Working with objects” on page 183 and “Modifying objects” on page 195.
You can also paint text or change the color, fill, and formatting. For more information about modifying text, see “Working with text” on page 177.

To remove an object from the current rollover state
1 In the Rollover Docker window/palette, choose one of the following rollover states from the States list box:
   • Normal
   • Over
   • Down
2 In the Objects Docker window/palette, select the object you want to remove.
3 Double-click the Eraser tool.
The object is removed only from the current state.

If you delete an object using the Delete key, the object is deleted from all rollover states.

From here

<table>
<thead>
<tr>
<th>For more information about</th>
<th>(Windows) In the Help index, see...</th>
<th>(Mac OS) In the Help Viewer, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>E-mailing images</td>
<td>E-mail, sending images</td>
<td></td>
</tr>
<tr>
<td>Choosing a Web-compatible file format</td>
<td>file formats, Web-compatible</td>
<td></td>
</tr>
</tbody>
</table>
Creating and editing movies

With Corel PHOTO-PAINT, you can make movies and QuickTime™ VR movies. Movies contain a series of images, called frames. As you change the position of objects in successive frames, the objects appear to move. QuickTime VR lets you add a third dimension to your movies; you can create interactive, virtual reality environments.

In this section, you’ll learn about
• opening and playing movies
• creating movies
• modifying frame sequence and frame rate in a movie
• saving movies

Opening and playing movies

You can open all or part of a movie. Partial movies open and play more quickly, because your computer has less data to process at one time.

The movie controls let you play a movie, rewind to the beginning, fast forward to the end, or stop at any frame. You can also step forward or backward through a movie one frame at a time, or jump to a specific frame.

To open a movie

1. Click File ➤ Open.
2. Choose the folder where the movie is stored.
3. Click the filename.
4. From the list box beside the Files of type list box (Windows) or Image size (Mac OS), choose one of the following:
   • Full image
   • Partial load
   If you choose Partial load, in the Partial load movie dialog box type values in the From and To boxes to specify the range of frames you want to open.
(Windows) If you are using the Windows operating system, you cannot choose **Partial load** for QuickTime VR movies.

(Mac OS) If you are using the Mac OS, you cannot choose **Partial load** for animated GIFs.

**To use movie playback controls**

<table>
<thead>
<tr>
<th>To</th>
<th>Do one of the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Play a movie</td>
<td>(Windows) Click Movie ‣ Play movie.</td>
</tr>
<tr>
<td></td>
<td>(Mac OS) Click Image ‣ Movie ‣ Play movie.</td>
</tr>
<tr>
<td>Stop a movie</td>
<td>(Windows) Click Movie ‣ Stop movie.</td>
</tr>
<tr>
<td></td>
<td>(Mac OS) Click Image ‣ Movie ‣ Stop movie.</td>
</tr>
<tr>
<td>Rewind to the beginning of a movie</td>
<td>(Windows) Click Movie ‣ Rewind to beginning.</td>
</tr>
<tr>
<td></td>
<td>(Mac OS) Click Image ‣ Movie ‣ Rewind to beginning.</td>
</tr>
<tr>
<td>Fast forward to the end of a movie</td>
<td>(Windows) Click Movie ‣ Advance to end.</td>
</tr>
<tr>
<td></td>
<td>(Mac OS) Click Image ‣ Movie ‣ Advance to end.</td>
</tr>
<tr>
<td>Move to a different frame</td>
<td>(Windows) Click Movie ‣ Go to frame and, type a frame number in the Frame box.</td>
</tr>
<tr>
<td></td>
<td>(Mac OS) Click Image ‣ Movie ‣ Go to frame and, type a frame number in the Frame box.</td>
</tr>
<tr>
<td>Move forward one frame</td>
<td>(Windows) Click Movie ‣ Advance one frame.</td>
</tr>
<tr>
<td></td>
<td>(Mac OS) Click Image ‣ Movie ‣ Advance one frame.</td>
</tr>
</tbody>
</table>
To Do one of the following

Move back one frame

(Windows) Click Movie ➤ Rewind one frame.

(Mac OS) Click Image ➤ Movie ➤ Rewind one frame.

You can also use the controls in the Movie Docker window/palette to play, stop, rewind, fast forward, step forward a frame, or step back a frame in a movie. If the Movie Docker window/palette is not open, click Window ➤ Dockers / Palettes ➤ Movie.

You can also move to a specific frame by double-clicking the thumbnail of a frame in the Movie Docker window/palette.

Creating movies

Movies contain a background and objects in the foreground.

Creating the background

When you create a movie background, you can choose the background color, size, resolution, and color mode. You can also create a movie background using an existing image. This background image automatically becomes the first and only frame of the new movie file. You can add a frame using an existing image as the background. For information about adding frames, see “To insert frames into a movie” on page 237.

Creating moving objects

In movies, you can animate objects by moving them in small increments from one frame to the next. An object displays in each frame, unless you make it a permanent part of the current frame by combining it with the background. For more information about creating and combining objects, see “Working with objects” on page 183.

You can view multiple frames simultaneously to help you position an object from
A movie consists of a series of images called frames. The key elements are the background and moving objects.

To create a movie background

1. Click File ➤ New.
2. Choose a color mode from the Color mode list box.
3. Open the Background color picker, and click a background color.
4. Choose a frame size from the Size list box.
   - If you want to use a different unit of measure, choose an option from the list box beside the Width box.
5. Choose a value from the Resolution list box.
6. Enable the Create a movie check box.
7. Type a value between 1 and 1000 in the Number of frames box to specify the number of frames in the movie.

To create an animated GIF for a Web page, choose 8-bit paletted color mode from the Color mode list box. This creates a smaller file to download. For information about the paletted color mode, see “Changing the color mode of images” on page 47.

The maximum resolution a color monitor can display is 96 dpi. Choosing a higher dpi reduces playback performance.
To create a movie background from an existing image

1. Click File ➤ Open.
2. Choose the folder where the file is stored.
3. Double-click the filename.
4. Do one of the following:
   - (Windows) Click Movie ➤ Create from document.
   - (Mac OS) Click Image ➤ Movie ➤ Create from document.

The image is the background for the first frame.

To add a frame using an existing image as the background

1. In the Movie Docker window/palette, double-click the frame thumbnail preceding the frame to which you want to add the background.
   - If the Movie Docker window/palette is not open, click Window ➤ Dockers / Palettes ➤ Movie.
2. Click Movie ➤ Insert from file.
3. Double-click the image filename.
4. In the Insert file dialog box, enable the After option.

To create a moving object

1. Select an object with the Object pick tool 🍀.
2. Click Edit ➤ Copy.
3. Click Object ➤ Combine ➤ Combine objects with background.
4. Click Window ➤ Dockers / Palettes ➤ Movie.
5. In the Movie Docker window/palette, click the Next frame button 🔄.
   - If you want to add a frame, click the Insert frame button 🛠 in the Movie Docker window/palette.
6 Click Edit ➤ Paste ➤ Paste as new object.
7 Position the object in the current frame.
8 Click Object ➤ Combine ➤ Combine objects with background.

You can position an object in the current frame accurately by superimposing the current frame over adjacent frames. Adjacent frames appear semi-transparent.

To position a moving object relative to other frames
1 Click Window ➤ Dockers / Palettes ➤ Movie.
2 Click the Overlay button in the Movie Docker window/palette.
3 Move the red Frame overlay slider to specify the frames that you want to view.
4 Move the Overlay slider to change the opacity of the superimposed objects.
5 Select an object in the current frame with the Object pick tool.
6 Position the object in the current frame.
7 Click Object ➤ Combine ➤ Combine objects with background.

You can reposition the red Frame overlay slider by double-clicking the frame thumbnail to which you want it moved.

Modifying frame sequence and frame display time in a movie
You can edit movies by reorganizing and customizing the frame sequence. You can insert blank frames or movie files. You can also move frames and entire movie or image files. You can also delete frames to reduce movie playback time.
The display time determines the length of time that each frame displays on the screen. By changing the display time, you control the speed of moving objects. You can set a display time for individual or multiple frames.

**To change the order of movie frames**

1. Do one of the following:
   - (Windows) Click Movie  >  Move frame.
   - (Mac OS) Click Image  >  Movie  >  Move frame.
2. In the **Move frame** box, type a value to specify the first frame to move.
3. In the **To frame** box, type a value to specify the last frame to move.
   - If you want to move only one frame, type the same frame number in both boxes.
4. Enable one of the following options:
   - **Before** — positions the frames before the frame specified in the **Frame** box
   - **After** — positions the frames after the frame specified in the **Frame** box
5. Type a value in the **Frame** box to specify the location of the frames.

In the Movie Docker window/palette, a red outline around a frame thumbnail indicates the active frame. This is the frame that is displayed in the image window. Active frames can be edited. There can only be one active frame at a time.

Selected frames are indicated by blue highlighting. Selected frames can be moved, deleted, and have their display time changed. There can be more than one selected frame at a time.

You can also change the order of movie frames by dragging and dropping frames in the Movie Docker window/palette. If the Movie Docker window/palette is not open, click Window  >  Dockers / Palettes  >  Movie.

**To insert frames into a movie**

1. Do one of the following:
   - (Windows) Click Movie  >  Insert frame.
   - (Mac OS) Click Image  >  Movie  >  Insert frame.
2 Type a value in the **Insert** box to specify the number of frames to add.

3 Enable one of the following options:
   - **Before** — inserts the frames before the frame specified in the **Frame** box
   - **After** — inserts the frames after the frame specified in the **Frame** box

4 Type a value in the **Frame** box to specify the location of the new frames.

5 Enable one of the following options:
   - **Copy current frame** — adds frames using a copy of the current frame
   - **Use background color** — adds blank frames using the current background color

If you are inserting frames into a partially loaded movie, use the **Movie** Docker window/palette to determine where to locate the new frames. The **Movie** Docker window/palette displays the actual frame numbers from the full movie. The movie status bar, located at the bottom of the image window, displays only the total number of frames in the partially loaded movie, not the frame numbers. If the **Movie** Docker window/palette is not open, click **Window** ➤ **Dockers / Palettes** ➤ **Movie**.

In the **Movie** Docker window/palette, a red outline around a frame thumbnail indicates the active frame. This is the frame that is displayed in the image window. Active frames can be edited. There can only be one active frame at a time.

Selected frames are indicated by blue highlighting. Selected frames can be moved, deleted, and have their display time changed. There can be more than one selected frame at a time.

You can insert up to 100 frames into a movie at a time.

You can also insert frames into a movie by clicking the **Insert frame** button in the **Movie** Docker window/palette.

**To insert files into a movie**

1 Do one of the following:
   - (Windows) Click **Movie** ➤ **Insert from file**.
   - (Mac OS) Click **Image** ➤ **Movie** ➤ **Insert from file**.
2 Choose the folder where the file is stored.
3 Click the filename.
4 Choose **Full image** from the list box located to the right of the **Files of type** list box (Windows) or to the right of **Image size** (Mac OS).
5 Click **Open**.
6 Enable one of the following options:
   * **Before** — inserts the files before the frame specified in the **Frame** box
   * **After** — inserts the files after the frame specified in the **Frame** box
7 Type a value in the **Frame** box to specify the location of the file in the movie.

If the current movie and the inserted file are different sizes, the inserted file conforms to the image dimensions of the current movie.

In the **Movie** Docker window/palette, a red outline around a frame thumbnail indicates the active frame. This is the frame that is displayed in the image window. Active frames can be edited. There can only be one active frame at a time.

Selected frames are indicated by blue highlighting. Selected frames can be moved, deleted, and have their display time changed. There can be more than one selected frame at a time.

You can also insert files into a movie by clicking **Window** ➤ **Dockers** / **Palettes** ➤ **Movie** and clicking the **Insert from file** button in the Movie Docker window/palette.

**To delete frames from a movie**

1 Do one of the following:
   * (Windows) Click **Movie** ➤ **Delete frame**.
   * (Mac OS) Click **Image** ➤ **Movie** ➤ **Delete frame**.
2 Type a value in the **From frame** box to specify the first frame to delete.
3 Type a value in the **To frame** box to specify the last frame to delete.
   If you want to delete only one frame, type the same frame number in each box.
In the **Movie** Docker window/palette, a red outline around a frame thumbnail indicates the active frame. This is the frame that is displayed in the image window. Active frames can be edited. There can only be one active frame at a time.

Selected frames are indicated by blue highlighting. Selected frames can be moved, deleted, and have their display time changed. There can be more than one selected frame at a time.

You can also delete frames in the **Movie** Docker window/palette by selecting the frame you want to delete. Click the **Delete frames** button . If the **Movie Docker window/palette** is not open, click **Window ➤ Dockers ➤ Palettes ➤ Movie**.

### To change the display time of a frame

1. Click **Window ➤ Dockers / Palettes ➤ Movie**.
2. Click a frame thumbnail in the **Movie** Docker window/palette.
3. Type a value in the **Frame delay** box beside the thumbnail.
   
   If you want to test the effect of the frame display time change on the movie, click the **Play** button .

In the **Movie** Docker window/palette, a red outline around a frame thumbnail indicates the active frame. This is the frame that is displayed in the image window. Active frames can be edited. There can only be one active frame at a time.

Selected frames are indicated by blue highlighting. Selected frames can be moved, deleted, and have their display time changed. There can be more than one selected frame at a time.

You can change the display time of multiple frames simultaneously by holding down **Ctrl** (Windows) or **Shift** (Mac OS), choosing the frames, and typing a value in the **Frame delay** box.

### Saving movies

If you use the Windows operating system, you can save a movie before or after you add the background and objects; however, when you save a movie as a QuickTime movie, an animated GIF, or to the AVI format, objects are automatically combined with the background in every frame and are no longer editable.
If you use the Mac OS, objects are automatically combined with the background in every frame when you save a movie. Once combined, you can no longer edit objects. Movies are saved to QuickTime format by default.

If you want use a movie on a Web page, save it to the animated GIF file format. When you save a movie to this format, you must convert it to an 8-bit palette, consisting of 256 colors. For information on converting a 24-bit image to 8-bit Paletted color mode, see “Changing images to the paletted color mode” on page 49.

When you save a movie to animated GIF format, you can make a color transparent, which lets you see the background of a Web page through the movie. You can also specify the number of times your movie replays.

**To save a movie**

1. Click File ➤ Save as.
2. Choose the folder where you want to save the file.
3. From the Save as type list box (Windows) or Format list box (Mac OS), choose one of the following:
   - AVI - Video for Windows (Windows)
   - MOV - QuickTime Movie
   - MOV - QuickTime VR
4. Type a filename in the File name box (Windows) or Save as box (Mac OS), and click Save.

(Windows) If you use the Windows operating system, you must have QuickTime Player 5.0 or higher installed on your computer to save a QuickTime movie.
To save a movie as an animated GIF

1. Click File > Save as.
2. Choose the folder where you want to save the file.
3. Type a filename in the File name box (Windows) or Save as box (Mac OS).
4. Choose GIF animation from the Save as type list box (Windows) or Format list box (Mac OS), and click Save.
5. In the Convert to paletted dialog box, you can adjust the 8-bit color palette, and then click OK.
6. In the GIF 89 animation options dialog box, click the Frame settings tab.
7. Enable one of the following options in the Palette area:
   - Use global — uses the same color palette for all frames
   - Use local — uses a different color palette for each frame
8. Type a value in the Frame delay box to specify the length of time between frames.
9. Click one of the following buttons:
   - Apply changed only — applies only the frame settings that have changed
   - Apply all — applies all frame settings

You can also

| Choose a color to appear transparent in the movie | Enable the Image color option, and click Select color. In the Select color dialog box, choose a color and click OK. |
| Refresh the image after each frame is loaded | Enable the Interlace rows check box. |
| Specify the number of pixels a frame is offset | Type values in the X and Y boxes to offset the current frame from the top left corner of the page. Type values in the dX and dY boxes to offset each successive frame from the preceding frame. |
| Specify how the previous frame disappears | Choose an option from the How to dispose list box. To make a transparent background, choose Replace with background. |
You can also

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Play the animation repeatedly</td>
<td>Click the File settings tab, enable the Loop frame check box, and enable an option in the Frame repetition area.</td>
</tr>
<tr>
<td>Specify the page size</td>
<td>Enable the Automatic check box or type values in the Width and Height boxes to set the background size manually.</td>
</tr>
<tr>
<td>Save only the pixels that differ from the first frame</td>
<td>Enable the Save difference check box.</td>
</tr>
</tbody>
</table>

Changes are applied only to selected frames. Select all frames in the left window to apply changes to all frames.

When you save a movie as an animated GIF, objects are automatically combined with the background of each frame. This means that you can no longer edit the objects separately from the image.

From here

<table>
<thead>
<tr>
<th>For more information about</th>
<th>(Windows) In the Help index, see...</th>
<th>(Mac OS) In the Help Viewer, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Working with QuickTime VR movies</td>
<td>QuickTime VR</td>
<td></td>
</tr>
</tbody>
</table>
In Corel PHOTO-PAINT, you can save your work as you create and edit an image and before you close it. You can also save images to many different file formats.

In this section, you’ll learn about
- saving images
- saving images to different file formats
- closing images

Saving images

You can save an image to preserve it. You can also save images automatically at regular intervals and save backup copies of the file.

Saving images

When you save an image, you can specify a file format, a filename, and a folder where you want to save the file. Images are automatically saved using the currently selected file format, name, and location. The default format is the native Corel PHOTO-PAINT (CPT) file format. Saving to the Corel PHOTO-PAINT (CPT) file format retains all image properties — objects, the most recently created mask, alpha channels, grids, guidelines, and color information — so you can edit them later.

You can also save an image using a different filename, or to another file format or location. For more information about saving to other file formats, see “Saving images to different file formats” on page 247.

Auto-saving and backing up images

You can specify auto-save settings to save an image automatically at regular intervals as you work. You can choose to save an image temporarily at a particular stage in its development, or you can overwrite the last version of the image.

Specifying backup settings lets you create a copy of an image each time you save. A backup copy is stored in the folder you choose.
You can also create a checkpoint to save a snapshot of the current image temporarily, so that you can return the image to that state if necessary. For more information about checkpoints, see “To create or return to a checkpoint” on page 56.

To save an image

1. Click File → Save.
2. Choose the folder where you want to save the file.
3. Type a filename in the Filename box (Windows) or Save as box (Mac OS).
4. Choose a file type from the Save as type list box (Windows) or Format list box (Mac OS).
5. Click Save.

You can save a file to a non-native file format. For information, see “Saving images to different file formats” on page 247.

You can also save an image by clicking the Save button on the standard toolbar.

You can add notes to an image when you save it by typing text in the Notes box. You can view notes in the Notes box in the Open dialog box when you open an image, or in the Import dialog box when you import an image. Some file formats do not let you save annotations with an image.

To specify auto-save settings

1. Do one of the following:
   - (Windows) Click Tools → Options.
   - (Mac OS) Click Corel PHOTO-PAINT 11 → Preferences.
2. In the Workspace list of categories, click Save.
3. Enable the Auto-save every check box, and type a value in the box beside it.
   The value you type specifies the number of minutes between auto-saves.
4. Enable one of the following options:
   - Save to checkpoint — temporarily saves the image in its current state without overwriting the version that has been saved to disk
   - Save to file — overwrites the last version of the file that you saved to disk
   If you want a message displayed at every auto-save, enable the Warn me before saving check box.
When you save the image or quit Corel PHOTO-PAINT, the checkpoint version of the image is lost.

To specify backup settings

1. Do one of the following:
   - (Windows) Click Tools ➤ Options.
   - (Mac OS) Click Corel PHOTO-PAINT 11 ➤ Preferences.
2. In the Workspace list of categories, click Save.
3. Enable the Make backup on save check box.
   - If you want to change the folder where backup copies are saved, enable the Back-up to check box, and click Browse to specify a folder.

Saving images to different file formats

You can save Corel PHOTO-PAINT images to a variety of file formats. The file format you choose depends on how you want to use the image in the future.

When you save an image to the native Corel PHOTO-PAINT file format, all image properties are saved with it, so you can reopen and edit the image later. However, when you save to another file format, you may lose some image properties; each file format has its own idiosyncrasies and appropriate use.

For example, if you want to work on an image in another image editing application, you can save it to the Adobe® Photoshop® (PSD) file format. You retain many image properties, such as objects and masks, so you can continue to edit the image. If you want to share an image, the Tagged Image File Format (TIFF) or the Windows bitmap (BMP) file format are suitable because they are standard formats; images in these formats can be opened in most image viewers, image editing and desktop publishing applications.

For information about the image properties supported by file formats, consult the technical notes for each file format in “File formats” in the Help.

When you save an image containing objects to a file format that does not support objects, you can continue working on the original file (which still contains the objects) in the image window. The image and its objects can still be saved to the Corel PHOTO-PAINT (CPT) format.

For more information about saving images to the native Corel PHOTO-PAINT (CPT) file format, see “Saving images” on page 245. You can also export images to Web-compatible formats, such as the JPEG or GIF file formats. For more information, see “Exporting and optimizing images for the Web.”
To save an image to a different format

1 Click File  >  Save as.

2 Choose the folder where you want to save the file.

3 Choose a file format from the Save as type list box (Windows) or Format list box (Mac OS).

4 Type a filename in the Filename list box (Windows) or Save as box (Mac OS). The file extension for the file format you choose is appended to the filename automatically, but can be removed.

5 Enable any of the following active check boxes:
   - **Selected only** — saves only the editable areas defined in your image, when there are no active and selected objects. If there are no editable areas, this option saves only the active and selected objects.
   - **Web_safe_filenames** — replaces the white space in a filename with an underscore. Special characters are replaced by characters suitable for Web-based filenames.
   - **Do not show filter dialog** — suppresses dialog boxes that provide other options when exporting

6 Click Export.

<table>
<thead>
<tr>
<th>You can also</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Compress a file on export</td>
<td>Choose a compression type from the Type list box.</td>
</tr>
<tr>
<td>Save a file in a new folder</td>
<td>Click New, type a name in the Name of new folder box, and click Create.</td>
</tr>
<tr>
<td>Specify information about a file</td>
<td>Type any comments you want in the Notes box.</td>
</tr>
</tbody>
</table>

If a dialog box for the export format opens, specify the options you want. For detailed information about file formats, see “File formats” in the Help.

**Closing images**

You can close an image or all images at any time. If you close images without saving them, your work is lost.
To close an image

<table>
<thead>
<tr>
<th>To close</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>An image</td>
<td>Click File ▶ Close.</td>
</tr>
<tr>
<td>All images</td>
<td>Click Window ▶ Close all.</td>
</tr>
</tbody>
</table>
Managing color for display, input, and output

You may find that the colors displayed on your monitor don’t match the colors of a scanned image or of a printer’s output. Color management lets you reproduce colors accurately by using color profiles and by correcting colors for display.

In this section, you’ll learn about
• working with color profiles

Working with color profiles
A color management system helps you achieve accurate colors across a variety of devices consistently. The first stage in setting up your color management system is to choose color profiles for your monitor and each of the devices you use, such as scanners, digital cameras, and printers.

Understanding color management
Each device has a range of colors, or color space, that it uses. For example, a monitor displays a different set of colors than a printer reproduces. So, you may see some colors on the screen that cannot be printed.

You can use a color management system to translate colors from one device to another. Color profiles define the color space for your monitor and for the input and output devices you use.

For more information about using color management in your application, see “Understanding the Color management dialog box” in the Help.

Choosing color profiles
Different brands and models of monitors, scanners, digital cameras, and printers have different color spaces, and thus require different color profiles. Some widely used profiles are installed with your application.

Standard ICC (International Color Consortium) color profiles are used in your application. You can choose color profiles for a:
• monitor
• scanner/digital camera
• composite printer
• separations printer
• internal RGB color space

Obtaining additional color profiles
If you need additional profiles or updates, you can get them from the application CD, or you can download them.

To choose a color profile
1 Do one of the following:
   • (Windows) Click Tools ➔ Color management.
   • (Mac OS) Click Edit ➔ Color management.
2 Click a profile name under one of the following icons:
   • Scanner/digital camera
   • Separations printer
   • Monitor
   • Composite printer
   • Internal RGB
3 Choose a profile from the list box.

By default, color profiles are stored in the application's Color folder.

You can access other color profiles. For more information, see “To copy a color profile from the CD” on page 252 and “To download a color profile” on page 253.

To copy a color profile from the CD
1 Do one of the following:
   • (Windows) Click Tools ➔ Color management.
   • (Mac OS) Click Edit ➔ Color management.
2 Below a device icon, click a color profile list box, and choose Get profile from disk.

3 Insert the application CD.

4 In the Browse for folder dialog box, choose the folder where the profiles are located.
   If you want to load color profiles that you have stored in a different location, such as on a network or on your hard disk, you can choose the folder where the profiles are located.

5 In the Install from disk dialog box, choose the color profile you want to copy.

6 Click Choose.

To download a color profile

1 Do one of the following:
   • (Windows) Click Tools > Color management.
   • (Mac OS) Click Edit > Color management.

2 Below a device icon, click a color profile list box, and choose Download profiles.

3 In the dialog box, enable the check box for each profile you want to download.

4 Click Download.

5 In the Save as dialog box, choose a destination for the color profile.
   If you want to store the new color profile with the existing profiles, download it to the application’s Color folder.

You can also

<table>
<thead>
<tr>
<th>Choose a different profile type</th>
<th>Click the Profile type list box, and choose a type.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specify your connection speed</td>
<td>Click the Connection speed list box, and choose a speed. The faster your connection speed, the shorter the download time.</td>
</tr>
<tr>
<td>Update the profiles list</td>
<td>Click Refresh.</td>
</tr>
</tbody>
</table>
**From here**

<table>
<thead>
<tr>
<th>For more information about</th>
<th>(Windows) In the Help index, see...</th>
<th>(Mac OS) In the Help Viewer, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choosing advanced color management settings</td>
<td>color management, setting advanced options</td>
<td></td>
</tr>
<tr>
<td>Correcting colors</td>
<td>color management, correcting colors for display</td>
<td></td>
</tr>
<tr>
<td>Understanding the Color management dialog box</td>
<td>color management, settings</td>
<td></td>
</tr>
</tbody>
</table>
PDF is a file format designed to preserve the fonts, images, graphics, and formatting of an original application file. You can also save multiple images to a single PDF file to create a compact photo album to send to others.

In this section, you’ll learn about
- saving documents as PDF files
- reducing PDF file size

**Saving documents as PDF files**

You can save a document as a PDF file. A PDF file can be viewed, shared, and printed on any platform provided that users have Adobe® Acrobat® or Adobe® Acrobat® Reader® installed on their computers. A PDF file can also be uploaded to an intranet or the World Wide Web.

When you save a document as a PDF file, you can choose from five preset PDF styles, which apply settings that are specific to that particular PDF style. For example, with the **PDF for the Web** style, the resolution of the images in the PDF file will be optimized for the World Wide Web. You can also create a new PDF style or edit any preset style.

**To save a document as a PDF file**

1. Click File ➤ Publish to PDF.
2. From the PDF style list box, choose one of the following:
   - **PDF for document distribution** — enables JPEG bitmap image compression, and is best used for general document delivery. These documents can include bookmarks and hyperlinks and can be printed on a laser or desktop printer.
   - **PDF for prepress** — enables ZIP bitmap image compression, embeds fonts, and preserves spot color options best designed for high-end quality printing. Consult the service bureau for their preferred settings.
   - **PDF for the Web** — enables JPEG bitmap image compression, embeds fonts, compresses text, and includes hyperlinks, bookmarks, and thumbnails for publishing the document to the World Wide Web.
• **PDF for editing** — enables LZW compression, embeds fonts, and includes hyperlinks, bookmarks, and thumbnails. It displays the PDF file with all the fonts, with all of the images at full resolution, and with hyperlinks, so that you can edit the file at a later date.

• **PDF/X-1** — enables ZIP bitmap image compression, embeds fonts, and preserves spot color options. This style contains the basic settings for prepress and is the standard format used for ad distribution.

3 Locate the folder where you want to save the file.

4 Type a filename in the **File name** box (Windows) or **Save as** box (Mac OS).

The embedded fonts, compressed text, and preserved spot color options are available only in CorelDRAW.

**To save multiple documents as a single PDF file**

1 Click **File** > **Publish to PDF**.

2 Click **Settings**.

3 Click the **General** tab.

4 Enable the **Documents** option.

5 Enable the check box for each document you want to save.

**To create a PDF style**

1 Click **File** > **Publish to PDF**.

2 Click **Settings**.

3 In the **Publish to PDF** dialog box, specify any settings.

4 Click the **General** tab.

5 Click the **Add PDF style** button .

6 Type a name for the style in the **Save PDF style as** list box.

If you want to delete a PDF style, select the style and click the **Delete PDF style** button.
To edit a PDF style
1 Click File ➤ Publish to PDF.
2 Click Settings.
3 In the Publish to PDF dialog box, specify any settings.
4 Click the General tab.
5 Click the Add PDF style button.
6 Choose a style from the Save PDF style as list box.

If you save changes you make to preset style settings, the original settings will be overwritten. To avoid this, save any changes to preset style settings with a new name.

Reducing PDF file size
You can compress bitmap images to reduce the size of a PDF file. Bitmap image compression options include JPEG, LZW, or ZIP. Bitmap images using JPEG compression have a changeable quality scale ranging from 2 (high) to 255 (low). The higher the image quality, the larger the file size.

Downsampling color, grayscale, or monochrome bitmap images also reduces file size.

To set the bitmap compression in a PDF file
1 Click File ➤ Publish to PDF.
2 Click Settings.
3 Click the Objects tab.
4 Choose one of the following from the Compression type list box:
   • None
   • LZW
   • JPEG
   • ZIP

If you choose JPEG compression, you can specify the compression quality by moving the Quality factor slider.
To downsample bitmap images in a PDF file

1. Click File ➤ Publish to PDF.
2. Click Settings.
3. Click the Objects tab.
4. Enable any of the following check boxes, and type a value in the corresponding box:
   - Color
   - Grayscale
   - Monochrome

Downsampling color, grayscale, or monochrome bitmap images is effective only when the resolution of the bitmap image is higher than the resolution specified in the Bitmap downsampling area.
Corel PHOTO-PAINT provides extensive options for printing your work.

In this section, you'll learn about
• printing your work
• laying out print jobs
• previewing print jobs

**Printing your work**

In the Corel PHOTO-PAINT application, you can print one or more copies of the same image. You can specify whether to print the current image or specific images.

Before printing an image, you can specify printer properties, including paper size and device options.

**To set printer properties**

1. Click File ➤ Print.
2. Click the General tab.
3. Click Properties (Windows) or Printer (Mac OS).
4. Set any properties in the dialog box.

**To print your work**

1. Click File ➤ Print.
2. Click the General tab.
3. Choose a printer from the Name list box (Windows) or the Printer list box (Mac OS).
4. Type a value in the Number of copies box.
   If you want the copies collated, enable the Collate check box.
5. Enable one of the following options:
Laying out print jobs

You can lay out a print job by specifying the size, position, and scale. Tiling a print job prints portions of each page on separate sheets of paper that you can assemble into one sheet. You would, for example, tile a print job that is larger than your printer paper.

If the orientation of a print job differs from the orientation specified in the printer properties, a message prompts you to adjust the paper orientation of the printing device. You can disable this prompt, so that the printer adjusts paper orientation automatically.

To specify the size and position of a print job

1  Click **File ➤ Print**.

2  Click the **Layout** tab.

3  Enable one of the following options:
   
   • **As in document** — maintains the image size, as it is in the document.
   
   • **Fit to page** — sizes and positions the print job to fit to a printed page
   
   • **Reposition images to** — lets you reposition the print job by choosing a position from the list box

   Enabling the **Reposition images to** option lets you specify size, position, and scale in the corresponding boxes.
To tile a print job

1. Click File ➤ Print.
2. Click the Layout tab.
3. Enable the Print tiled pages check box.
4. Type values in the following boxes:
   - Tile overlap — lets you specify the number of inches by which to overlap tiles
   - % of page width — lets you specify the percentage of the page width the tiles will occupy

Enable the Tiling marks check box to include tiling alignment marks.

To change the page orientation prompt

1. Do one of the following:
   - (Windows) Click Tools ➤ Options.
   - (Mac OS) Click Corel PHOTO-PAINT 11 ➤ Preferences.
2. In the list of categories, double-click Global, and click Printing.
3. Choose Page orientation prompt from the Option list.
4. Choose one of the following from the Setting list box:
   - Off — always match orientation
   - On — ask if orientations differ
   - Off — don’t change orientation

Previewing print jobs

You can preview your work to show how the position and size of the print job will appear on paper. For a detailed view, you can zoom in on an area. You can view how the individual color separations will appear when printed. You can also increase the speed of a print preview by hiding the graphics.

Before printing your work, you can view a summary of issues for a print job to find potential printing problems. For example, you can check the current print job for print errors, possible print problems, and suggestions for resolving issues.

To preview a print job

- Click File ➤ Print preview.
You can quickly preview a print job in the Print dialog box by clicking **File ▶ Print**, and clicking one of the following:

- (Windows) **Mini preview button**
- (Mac OS) **Mini preview button**

### To magnify the preview page

1. Click **File ▶ Print preview**.
2. Click **View ▶ Zoom**.
3. Enable the **Percent** option, and type a value in the box.

You can also magnify the preview page by choosing a preset zoom level. You can also zoom in on a portion of the print preview by clicking the **Zoom tool** in the toolbox and marquee selecting an area.

### To preview color separations

1. Click **File ▶ Print preview**.
2. On the property bar, click the **Enable color separations button**.

You can preview the composite by clicking **View ▶ Preview separations ▶ Composite**.

You can view individual color separations by clicking the tabs at the bottom of the application window.

### To hide or display graphics

1. Click **File ▶ Print preview**.
2. Click **View ▶ Show image**.

A check mark beside the menu command name indicates that graphics are displayed.

When the **Show image** menu command is disabled, the print job is represented by a bounding box that you can use to position and size the job.
To view a summary of issues for a print job

1 Click File ➤ Print.

2 Click the Issues tab.
   If you don’t want Preflight to check for certain issues, click Settings, double-click Printing, and disable any check boxes that correspond to issues you want overlooked.

You can save settings by clicking the Add preflight settings button and typing a name in the Save preflight style box.

From here

<table>
<thead>
<tr>
<th>For more information about</th>
<th>(Windows) In the Help index, see...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Applying print styles</td>
<td>printing, print styles</td>
</tr>
<tr>
<td>Fine-tuning print jobs</td>
<td>printing, fine-tuning</td>
</tr>
<tr>
<td>Printing colors accurately</td>
<td>printing, colors accurately</td>
</tr>
<tr>
<td>Printing to a PostScript® printer</td>
<td>printing, PostScript printer</td>
</tr>
<tr>
<td>Commercial printing</td>
<td>printing, commercial</td>
</tr>
</tbody>
</table>
Index

256 colors ........................................ 49

A
actions
  repeating and fading ................................ 56, 58
  undoing and redoing ................................ 53
Adaptive unsharp filter ................................ 99
Additive mask mode ................................ 121, 124
adjustment filters ................................ 79
  using ............................................. 82
adjustment layers ................................ 105
aligning
  text fitted to a path ................................ 181
animated GIFs
  saving ........................................... 242
application window ................................ 14

B
background
  creating object from ................................ 185
  removing ........................................ 126
background color
  choosing ......................................... 39, 41
backgrounds
  creating for movies ................................ 234 - 235
  saving as transparent ............................ 214 - 215
backup settings
  customizing ..................................... 247
bitmap fills ....................................... 168
  applying ........................................ 169
  creating ........................................ 171
  importing ....................................... 171
  loading .......................................... 171
  repeating images with ................................ 170
  tiling ............................................ 168, 170
bitmaps in PDF files ................................ 257 - 258
blending .......................................... 102, 206
colors ............................................... 103
objects ........................................... 209
border
  cropping ........................................ 71, 73
  border-shaped editable areas ..................... 117
Brush mask tool ................................... 116
brush strokes ...................................... 151
  applying ........................................ 154, 156
painting with images ................................ 158
  rendering as objects ............................. 185
brushes
  painting with preset brushes ........................ 156

C
cameras
  loading photos ................................... 65 - 66
  selecting ........................................ 65 - 66
checkpoints ....................................... 55, 246
creating ........................................... 56
  restoring ....................................... 56
| clickable areas | 216 |
| clipart | 62 |
| inserting | 11 |
| Web resources | 11 |
| Clipboard | 68 |
| creating new images | 192 |
| clipping groups | 193 |
| creating | 193 |
| undoing | 4 |
| closing application | 245, 248 - 249 |
| closing images | 4 |
| CMYK color mode | 47 |
| color channels | 117, 121 |
| creating masks | 117, 121 |
| color control area | 39 |
| choosing colors | 41 |
| color correction | 79, 82 |
| between devices | 251 |
| using brush strokes | 84 |
| with lenses | 105 |
| color depth | 47 |
| changing | 47 |
| color management | 251 |
| using color profiles | 251 |
| color masks | 117 |
| creating | 119 - 120 |
| color models | 29 |
| changing | 47 |
| color modes | 29 |
| changing | 29, 47 |
| converting to paletted | 49, 51 |
| viewing image information | 25 |
| color palettes | 39, 49 |
| choosing colors | 39, 42 |
| creating custom palettes | 44 |
| in paletted color mode | 51 |
| using fixed or custom palettes | 42 |
| color profiles | 251 |
| choosing | 252 |
| copying from CD | 252 |
| downloading | 253 |
| color separations | 262 |
| previewing | 262 |
| Color transparency tool | 206, 209 |
| colors | 39 |
| blending | 103 |
| choosing | 39, 41 - 42 |
| creating blends | 39 |
| current selections | 41 |
| custom palettes | 44 |
| erasing | 102 |
| replacing | 102 |
| reproducing accurately | 251 |
| sampling from images | 43 |
| smearing | 103 |
| smudging | 103 |
| using color palettes | 42 |
| viewing image information | 28 |
| combining | 192 |
| objects | 194 |
| objects with background | 194 |
| compression | 257 |
| in PDF files | 257 |
| optimizing images for the Web | 211 |
| contacting Corel | 5 - 6 |
contrast .......................... 99
Contrast enhancement filter .......................... 83
conventions .......................... 1
copying .......................... 190
  image areas .......................... 97
  objects .......................... 191
  objects into editable areas .......................... 192
Corel Corporation .......................... 4
  corporate services .......................... 7
  training .......................... 7
  Web site .......................... 4
CorelTUTOR .......................... 11
  accessing .......................... 11
correcting
  color and tone .......................... 79, 82-83
  color and tone using brush strokes .......................... 84
  color between devices .......................... 251
Crop tool .......................... 71
cropping .......................... 71-72
  border .......................... 71, 73
  expanding cropping area .......................... 72
  straightening image areas .......................... 72
  to editable areas .......................... 71, 73
Cutout command .......................... 127
cutting out images .......................... 126
D
defringing .......................... 201
  edges of objects .......................... 202
deinterlacing .......................... 94
deleting objects .......................... 192
deselecting objects .......................... 189
digital cameras .......................... 189
  EXIF information .......................... 67
loading photos .......................... 65-66
selecting .......................... 65-66
Directional sharpen filter .......................... 99
distorting objects .......................... 195, 200
dithering
  paletted color mode .......................... 49
Dockers windows .......................... 22
  minimizing .......................... 23
  moving .......................... 23
  opening .......................... 23
documentation .......................... 9
  conventions .......................... 1
downsampling .......................... 89-90
  bitmaps in PDF files .......................... 258
drawing .......................... 151
  adding outlines to shapes .......................... 151-152
  lines .......................... 153
  rectangles and ellipses .......................... 151
  rounding rectangle corners .......................... 151
  triangles and polygons .......................... 152
drop shadows .......................... 203
  adding .......................... 204
  copying .......................... 205
  removing .......................... 206
duplicating .......................... 67, 190
  creating new images .......................... 68
  image areas .......................... 97
  objects .......................... 191
E
edges
  changing on objects .......................... 201
editable areas .......................... 111
  adding areas .......................... 124
  adding areas of similar color .......................... 125

Index iii
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>aligning</td>
<td>33</td>
</tr>
<tr>
<td>applying special effects</td>
<td>133</td>
</tr>
<tr>
<td>creating bitmap fills from</td>
<td>171</td>
</tr>
<tr>
<td>creating border-shaped areas</td>
<td>117</td>
</tr>
<tr>
<td>creating lenses from</td>
<td>106</td>
</tr>
<tr>
<td>cropping</td>
<td>73</td>
</tr>
<tr>
<td>defining</td>
<td>113 - 115, 117</td>
</tr>
<tr>
<td>defining in color channels</td>
<td>121</td>
</tr>
<tr>
<td>deleting</td>
<td>126</td>
</tr>
<tr>
<td>expanding</td>
<td>117</td>
</tr>
<tr>
<td>expanding and contracting</td>
<td>121, 125</td>
</tr>
<tr>
<td>inverting</td>
<td>111</td>
</tr>
<tr>
<td>removing</td>
<td>111</td>
</tr>
<tr>
<td>removing holes</td>
<td>125</td>
</tr>
<tr>
<td>rendering as objects</td>
<td>185 - 186</td>
</tr>
<tr>
<td>snapping to grid</td>
<td>34</td>
</tr>
<tr>
<td>snapping to guidelines</td>
<td>33</td>
</tr>
<tr>
<td>subtracting areas</td>
<td>124</td>
</tr>
<tr>
<td>viewing image information</td>
<td>28</td>
</tr>
<tr>
<td>effect filters</td>
<td></td>
</tr>
<tr>
<td>lenses</td>
<td>105</td>
</tr>
<tr>
<td>Effect tool</td>
<td>100</td>
</tr>
<tr>
<td>effects</td>
<td>131</td>
</tr>
<tr>
<td>Ellipse mask tool</td>
<td>114</td>
</tr>
<tr>
<td>Ellipse tool</td>
<td>151</td>
</tr>
<tr>
<td>ellipses</td>
<td>151</td>
</tr>
<tr>
<td>drawing</td>
<td>151</td>
</tr>
<tr>
<td>Eraser tool</td>
<td>101</td>
</tr>
<tr>
<td>erasing</td>
<td>101</td>
</tr>
<tr>
<td>colors</td>
<td>102</td>
</tr>
<tr>
<td>image areas</td>
<td>101 - 102</td>
</tr>
<tr>
<td>object areas</td>
<td>101</td>
</tr>
<tr>
<td>errors</td>
<td></td>
</tr>
<tr>
<td>correcting</td>
<td>53</td>
</tr>
<tr>
<td>EXIF data</td>
<td>67</td>
</tr>
<tr>
<td>exiting application</td>
<td>4</td>
</tr>
<tr>
<td>exporting</td>
<td>245, 247</td>
</tr>
<tr>
<td>for Web</td>
<td>211 - 212</td>
</tr>
<tr>
<td>extended property bar</td>
<td>22</td>
</tr>
<tr>
<td>opening</td>
<td>22</td>
</tr>
<tr>
<td>Eyedropper tool</td>
<td>157</td>
</tr>
<tr>
<td>fading actions</td>
<td>53, 56, 58</td>
</tr>
<tr>
<td>feathering edges of objects</td>
<td>201 - 202</td>
</tr>
<tr>
<td>feedback</td>
<td></td>
</tr>
<tr>
<td>customer</td>
<td>6</td>
</tr>
<tr>
<td>file formats</td>
<td></td>
</tr>
<tr>
<td>viewing image information</td>
<td>28</td>
</tr>
<tr>
<td>Web-compatible</td>
<td>211</td>
</tr>
<tr>
<td>file size</td>
<td></td>
</tr>
<tr>
<td>viewing image information</td>
<td>28</td>
</tr>
<tr>
<td>File transfer protocol</td>
<td>5</td>
</tr>
<tr>
<td>files</td>
<td></td>
</tr>
<tr>
<td>inserting into a movie</td>
<td>238</td>
</tr>
<tr>
<td>Fill tool</td>
<td>163</td>
</tr>
<tr>
<td>fills</td>
<td>163</td>
</tr>
<tr>
<td>3-D patterns</td>
<td>171</td>
</tr>
<tr>
<td>applying to text</td>
<td>179</td>
</tr>
<tr>
<td>bitmap</td>
<td>168 - 169</td>
</tr>
<tr>
<td>choosing colors</td>
<td>39, 41</td>
</tr>
<tr>
<td>fountain</td>
<td>165 - 167</td>
</tr>
<tr>
<td>gradient</td>
<td>173 - 174</td>
</tr>
<tr>
<td>painting</td>
<td>157</td>
</tr>
<tr>
<td>texture</td>
<td>171</td>
</tr>
<tr>
<td>uniform</td>
<td>163</td>
</tr>
<tr>
<td>filters</td>
<td>131</td>
</tr>
<tr>
<td>applying with lenses</td>
<td>105</td>
</tr>
<tr>
<td>correcting color and tone</td>
<td>79, 82</td>
</tr>
</tbody>
</table>
Index

<table>
<thead>
<tr>
<th>Finding</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>clip art</td>
<td>60</td>
</tr>
<tr>
<td>clipart</td>
<td>61</td>
</tr>
<tr>
<td>help</td>
<td>9 - 10</td>
</tr>
<tr>
<td>images</td>
<td>60 - 61</td>
</tr>
<tr>
<td>images on content CDs</td>
<td>60</td>
</tr>
<tr>
<td>sound files</td>
<td>60 - 61</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Flattening</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>objects</td>
<td>194</td>
</tr>
<tr>
<td>flipping objects</td>
<td>75 - 76</td>
</tr>
<tr>
<td>flyouts</td>
<td>18</td>
</tr>
<tr>
<td>focusing image detail</td>
<td>99</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Fonts</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Web resources</td>
<td>11</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Foreground color</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>choosing</td>
<td>39, 41</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Foreground objects</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>cutting out</td>
<td>126</td>
</tr>
<tr>
<td>fountain fills</td>
<td>165</td>
</tr>
<tr>
<td>applying</td>
<td>165 - 167</td>
</tr>
<tr>
<td>creating depth with</td>
<td>165</td>
</tr>
<tr>
<td>custom</td>
<td>165</td>
</tr>
<tr>
<td>editing presets</td>
<td>167</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Frames</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>changing display time in movies</td>
<td>236, 240</td>
</tr>
<tr>
<td>changing sequence in movies</td>
<td>237</td>
</tr>
<tr>
<td>deleting frames from movies</td>
<td>239</td>
</tr>
<tr>
<td>inserting into movies</td>
<td>237</td>
</tr>
<tr>
<td>freehand mask</td>
<td>115</td>
</tr>
<tr>
<td>Freehand mask tool</td>
<td>115</td>
</tr>
<tr>
<td>full-screen preview</td>
<td>25</td>
</tr>
<tr>
<td>changing view</td>
<td>26</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>G</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>gamut</td>
<td></td>
</tr>
<tr>
<td>in color modes</td>
<td>47</td>
</tr>
<tr>
<td>GIF</td>
<td></td>
</tr>
<tr>
<td>optimizing and exporting</td>
<td>211</td>
</tr>
<tr>
<td>saving animations</td>
<td>242</td>
</tr>
<tr>
<td>transparent backgrounds</td>
<td>214 - 215</td>
</tr>
<tr>
<td>gradient fills</td>
<td>173</td>
</tr>
<tr>
<td>applying</td>
<td>174</td>
</tr>
<tr>
<td>gradients</td>
<td></td>
</tr>
<tr>
<td>transparency</td>
<td>206</td>
</tr>
<tr>
<td>grayscale color mode</td>
<td>47</td>
</tr>
<tr>
<td>grid</td>
<td>31</td>
</tr>
<tr>
<td>changing color and style</td>
<td>35</td>
</tr>
<tr>
<td>displaying</td>
<td>34 - 35</td>
</tr>
<tr>
<td>hiding</td>
<td>34</td>
</tr>
<tr>
<td>setting up</td>
<td>34 - 35</td>
</tr>
<tr>
<td>snapping to</td>
<td>34</td>
</tr>
<tr>
<td>guidelines</td>
<td>31</td>
</tr>
<tr>
<td>adding</td>
<td>32</td>
</tr>
<tr>
<td>changing color</td>
<td>33</td>
</tr>
<tr>
<td>displaying</td>
<td>31</td>
</tr>
<tr>
<td>hiding</td>
<td>31</td>
</tr>
<tr>
<td>moving</td>
<td>33</td>
</tr>
<tr>
<td>removing</td>
<td>32</td>
</tr>
<tr>
<td>setting snap sensitivity</td>
<td>33</td>
</tr>
<tr>
<td>setting up</td>
<td>31</td>
</tr>
<tr>
<td>snapping to</td>
<td>33</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>H</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>help</td>
<td>9</td>
</tr>
<tr>
<td>conventions</td>
<td>1</td>
</tr>
<tr>
<td>electronic</td>
<td>9</td>
</tr>
<tr>
<td>printing</td>
<td>9 - 10</td>
</tr>
<tr>
<td>quick reference card</td>
<td>9</td>
</tr>
<tr>
<td>searching</td>
<td>9 - 10</td>
</tr>
</tbody>
</table>
Index

ToolTips ........................................... 11

tutorials ........................................... 11
user guide, ......................................... 9
Web ................................................... 11

hiding
windows, toolbox, and toolbars .......... 26

High pass filter .................................. 99

histogram .......................................... 79, 83

history ............................................. 53

hotspots ........................................... 216

HTML
exporting image maps ......................... 216

I

image lists ......................................... 158
loading ............................................... 159

image maps ......................................... 216
creating clickable areas ....................... 217

Image sprayer tool .............................. 158

image windows
new .................................................. 67

importing .......................................... 59, 63
bitmap fills ........................................ 171
files .................................................. 62

Impressionism clone ............................ 98
indexed color mode ............................. 49

input ................................................ 59

inserting files into active image .......... 60, 62
installing .......................................... 2
on Mac OS ......................................... 3
on Windows ....................................... 2

Interactive dropshadow tool ............... 203

Interactive fill tool ......................... 173

Interactive object transparency tool .... 208

Internet ............................................. 211
creating image maps .......................... 216
exporting for Web ............................... 211
images with transparent backgrounds 214
optimizing for Web ............................. 211
rollovers ........................................... 224
slicing images .................................... 219

Invert effect filter ............................. 134

inverting masks ................................. 125

iPhoto
opening photos ................................... 66

J

joining images .................................... 73 - 74

JPEG
optimizing and exporting .................... 211

K

Knowledge Base .................................. 5

L

Lab color mode ................................... 47

Lasso mask tool ................................ 119
using in color channels ......................... 121

layers .............................................. 105, 183

lenses .............................................. 105
combining with background .................. 109
combining with image .......................... 109
creating ........................................... 105 - 106
editing ............................................ 107 - 109
exporting .......................................... 109
properties ......................................... 108
transparency ...................................... 108

Line tool .......................................... 153
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>lines</td>
<td>151</td>
</tr>
<tr>
<td>drawing</td>
<td>153</td>
</tr>
<tr>
<td>joining</td>
<td>153</td>
</tr>
<tr>
<td>loading photos</td>
<td>64</td>
</tr>
<tr>
<td><strong>M</strong></td>
<td></td>
</tr>
<tr>
<td>Magic wand mask tool</td>
<td>118</td>
</tr>
<tr>
<td>using in color channels</td>
<td>121</td>
</tr>
<tr>
<td>Magnetic mask tool</td>
<td>119</td>
</tr>
<tr>
<td>magnification level</td>
<td>28</td>
</tr>
<tr>
<td>mask marquee</td>
<td>111</td>
</tr>
<tr>
<td>hiding and displaying</td>
<td>112</td>
</tr>
<tr>
<td>mask overlay</td>
<td>111</td>
</tr>
<tr>
<td>hiding and displaying</td>
<td>112</td>
</tr>
<tr>
<td>masks</td>
<td>111</td>
</tr>
<tr>
<td>adding areas</td>
<td>124</td>
</tr>
<tr>
<td>adding areas of similar color</td>
<td>125</td>
</tr>
<tr>
<td>auto-sensing edges</td>
<td>119</td>
</tr>
<tr>
<td>border-shaped masks</td>
<td>117</td>
</tr>
<tr>
<td>brushing</td>
<td>116</td>
</tr>
<tr>
<td>color</td>
<td>117</td>
</tr>
<tr>
<td>color channels</td>
<td>121</td>
</tr>
<tr>
<td>color masks</td>
<td>120</td>
</tr>
<tr>
<td>creating</td>
<td>113-115</td>
</tr>
<tr>
<td>creating from text</td>
<td>177</td>
</tr>
<tr>
<td>creating lenses from</td>
<td>106</td>
</tr>
<tr>
<td>expanding and contracting</td>
<td>117, 121, 125</td>
</tr>
<tr>
<td>freehand</td>
<td>115</td>
</tr>
<tr>
<td>inverting</td>
<td>125-126</td>
</tr>
<tr>
<td>multiple masks</td>
<td>121</td>
</tr>
<tr>
<td>outlining</td>
<td>115</td>
</tr>
<tr>
<td>removing</td>
<td>125-126</td>
</tr>
<tr>
<td>removing holes</td>
<td>125</td>
</tr>
<tr>
<td>subtracting areas</td>
<td>124</td>
</tr>
<tr>
<td>uniform color masks</td>
<td>114</td>
</tr>
<tr>
<td>using color channels</td>
<td>117</td>
</tr>
<tr>
<td>maximizing work area</td>
<td>26</td>
</tr>
<tr>
<td>measurements</td>
<td></td>
</tr>
<tr>
<td>changing units of measure</td>
<td>29</td>
</tr>
<tr>
<td>menus</td>
<td></td>
</tr>
<tr>
<td>hiding menu bar</td>
<td>26</td>
</tr>
<tr>
<td>mirroring</td>
<td>76</td>
</tr>
<tr>
<td>moire</td>
<td>94</td>
</tr>
<tr>
<td>removing</td>
<td></td>
</tr>
<tr>
<td>monitors</td>
<td></td>
</tr>
<tr>
<td>color management settings</td>
<td>251</td>
</tr>
<tr>
<td>movies</td>
<td>231</td>
</tr>
<tr>
<td>animating objects</td>
<td>233, 235-236</td>
</tr>
<tr>
<td>creating</td>
<td>233</td>
</tr>
<tr>
<td>creating backgrounds</td>
<td>233-235</td>
</tr>
<tr>
<td>deleting frames</td>
<td>239</td>
</tr>
<tr>
<td>editing</td>
<td>231</td>
</tr>
<tr>
<td>frame display time</td>
<td>236, 240</td>
</tr>
<tr>
<td>frame sequence</td>
<td>236-237</td>
</tr>
<tr>
<td>inserting files</td>
<td>238</td>
</tr>
<tr>
<td>inserting frames</td>
<td>237</td>
</tr>
<tr>
<td>opening</td>
<td>231</td>
</tr>
<tr>
<td>overlaying frames</td>
<td>236</td>
</tr>
<tr>
<td>playing</td>
<td>231-232</td>
</tr>
<tr>
<td>previewing</td>
<td>231</td>
</tr>
<tr>
<td>saving</td>
<td>240-242</td>
</tr>
<tr>
<td>moving</td>
<td>190</td>
</tr>
<tr>
<td>objects</td>
<td>190</td>
</tr>
<tr>
<td>objects into editable areas</td>
<td>192</td>
</tr>
<tr>
<td>parts of objects</td>
<td>191</td>
</tr>
<tr>
<td>multichannel color mode</td>
<td>47</td>
</tr>
<tr>
<td><strong>N</strong></td>
<td></td>
</tr>
<tr>
<td>Navigator pop-up</td>
<td>27</td>
</tr>
<tr>
<td>viewing areas outside image window</td>
<td>27</td>
</tr>
<tr>
<td>new features</td>
<td>4</td>
</tr>
</tbody>
</table>
newsgroups . . . . . . . . . 5
noise removing · · · · · · · · 93 - 94, 96
NTSC RGB color mode . . . . 47
Object pick tool . . . . . . . 186
Object transparency brush . . 208
objects . . . . . . . . . . . . 183, 195
active . . . . . . . . . . . . 186
applying perspective . . . . 200
blending . . . . . . . . . . . 209
blending into the background . 202
changing edges . . . . . . . 201
clipping groups . . . . . . . 192
cloning . . . . . . . . . . . . 98
combining . . . . . . . . . 192
copying . . . . . . . . . . . 190
creating . . . . . . . . . . . 183
deleting . . . . . . . . . . . . 190
deselecting . . . . . . . . . 186
distorting . . . . . . . . . . 200
drop shadows . . . . . . . . 203
duplicating . . . . . . . . . 190
flipping . . . . . . . . . . . . 199
grouping . . . . . . . . . . . 192
lenses . . . . . . . . . . . . 105
moving . . . . . . . . . . . . 190
painting . . . . . . . . . . . . 154
resizing and scaling . . . . 198
rotating . . . . . . . . . . . . 198
selecting . . . . . . . . . . . . 186
skewing . . . . . . . . . . . . 200
snapping to grid . . . . . . 34
snapping to guidelines . . . . . 33
transforming . . . . . . . . . 195
transparency . . . . . . . . . 206
onion skinning . . . . . . . . 236
online Help . . . . . . . . . . 9
opening . . . . . . . . . . . . 59
movies . . . . . . . . . . . . 231
new images . . . . . . . . . . 59
opening application . . . . . 4
optimizing
   colors . . . . . . . . . . . . . 251
   for Web . . . . . . . . . . 211, 213
orientation . . . . . . . . . . 75
   changing . . . . . . . . . . 76
outlining . . . . . . . . . . . . 151
   rectangles and ellipses . . . 151
   triangles and polygons . . . . 152
output
   resolution . . . . . . . . . . 89
Overlap mask mode . . . . . 121, 124
Paint on mask mode . . . . 121
Paint tool . . . . . . . . . . . 154
   applying brush strokes . . . 154
   sampling image colors . . . 157
   text . . . . . . . . . . . . 178
   using fills . . . . . . . . 157
   using preset brushes . . . 156
   using pressure-sensitive pens . 160
   using sprayed images . . . 158
PAL RGB color mode . . . . . 47
paletted color mode . . . . . 49
dithering . . . . . . . . . . . . 49
saving conversion options . . . . . 51
palettes . . . . . . . . . . . . 22
<table>
<thead>
<tr>
<th>Index</th>
<th>ix</th>
</tr>
</thead>
<tbody>
<tr>
<td>color</td>
<td>· · · · · · · · 39, 42</td>
</tr>
<tr>
<td>creating color palettes</td>
<td>· · · · 44</td>
</tr>
<tr>
<td>hiding</td>
<td>· · · · · · · 26</td>
</tr>
<tr>
<td>moving</td>
<td>· · · · · · · 23</td>
</tr>
<tr>
<td>opening</td>
<td>· · · · · · · 23</td>
</tr>
<tr>
<td>Pan tool</td>
<td>· · · · 27</td>
</tr>
<tr>
<td>panning</td>
<td>· · · 25, 27</td>
</tr>
<tr>
<td>panoramas</td>
<td>· · · · 73 - 74</td>
</tr>
<tr>
<td>paper size</td>
<td>· · · · 87</td>
</tr>
<tr>
<td>changing paper border</td>
<td>· · · · 91</td>
</tr>
<tr>
<td>paths</td>
<td>· · · · · · · 181</td>
</tr>
<tr>
<td>adjusting text on</td>
<td>· · · · · · · 181</td>
</tr>
<tr>
<td>fitting text to</td>
<td>· · · · · · · 180</td>
</tr>
<tr>
<td>straightening text on</td>
<td>· · · · · · · 182</td>
</tr>
<tr>
<td>PDF</td>
<td>· · · · · · · 255</td>
</tr>
<tr>
<td>creating and editing</td>
<td>· · · · · · · 255</td>
</tr>
<tr>
<td>editing styles</td>
<td>· · · · · · · 255</td>
</tr>
<tr>
<td>optimizing</td>
<td>· · · · · · · 257 - 258</td>
</tr>
<tr>
<td>publishing to</td>
<td>· · · · · · · 255</td>
</tr>
<tr>
<td>reducing file size</td>
<td>· · · · · · · 257</td>
</tr>
<tr>
<td>saving files</td>
<td>· · · · · · · 255 - 256</td>
</tr>
<tr>
<td>styles</td>
<td>· · · · · · · 256 - 257</td>
</tr>
<tr>
<td>perspective</td>
<td>· · · · · · · 195</td>
</tr>
<tr>
<td>applying to objects</td>
<td>· · · · · · · 200</td>
</tr>
<tr>
<td>photos</td>
<td>· · · · · · · 59</td>
</tr>
<tr>
<td>EXIF information</td>
<td>· · · · · · · 67</td>
</tr>
<tr>
<td>inserting</td>
<td>· · · · · · · 62</td>
</tr>
<tr>
<td>loading from a scanner</td>
<td>· · · · · · · 63 - 64</td>
</tr>
<tr>
<td>loading from digital cameras</td>
<td>· · · · · · · 64 - 66</td>
</tr>
<tr>
<td>loading from iPhoto</td>
<td>· · · · · · · 66</td>
</tr>
<tr>
<td>retouching</td>
<td>· · · · · · · 93</td>
</tr>
<tr>
<td>Pointillism clone</td>
<td>· · · · · · · 98</td>
</tr>
<tr>
<td>Polygon tool</td>
<td>· · · · · · · 152</td>
</tr>
<tr>
<td>polygons</td>
<td>· · · · · · · 151</td>
</tr>
<tr>
<td>drawing</td>
<td>· · · · · · · 152</td>
</tr>
<tr>
<td>Posterize effect filter</td>
<td>· · · · · · · 134</td>
</tr>
<tr>
<td>Preflight</td>
<td>· · · · · · · 263</td>
</tr>
<tr>
<td>printing settings</td>
<td>· · · · · · · 263</td>
</tr>
<tr>
<td>pressure-sensitive pens</td>
<td>· · · · · · · 160</td>
</tr>
<tr>
<td>assigning tools</td>
<td>· · · · · · · 160</td>
</tr>
<tr>
<td>assigning tools to eraser</td>
<td>· · · · · · · 161</td>
</tr>
<tr>
<td>configuring manually in Windows</td>
<td>· · · · · · · 160</td>
</tr>
<tr>
<td>setting attributes</td>
<td>· · · · · · · 161</td>
</tr>
<tr>
<td>previewing</td>
<td>· · · · · · · 25, 261</td>
</tr>
<tr>
<td>changing image views</td>
<td>· · · · · · · 26</td>
</tr>
<tr>
<td>printing</td>
<td>· · · · · · · 259</td>
</tr>
<tr>
<td>changing resolution</td>
<td>· · · · · · · 89</td>
</tr>
<tr>
<td>color separations</td>
<td>· · · · · · · 262</td>
</tr>
<tr>
<td>displaying or hiding graphics</td>
<td>· · · · · · · 262</td>
</tr>
<tr>
<td>images</td>
<td>· · · · · · · 259</td>
</tr>
<tr>
<td>issues</td>
<td>· · · · · · · 263</td>
</tr>
<tr>
<td>layout</td>
<td>· · · · · · · 260</td>
</tr>
<tr>
<td>magnifying preview</td>
<td>· · · · · · · 262</td>
</tr>
<tr>
<td>page orientation</td>
<td>· · · · · · · 261</td>
</tr>
<tr>
<td>positioning print job</td>
<td>· · · · · · · 260</td>
</tr>
<tr>
<td>Preflight settings</td>
<td>· · · · · · · 263</td>
</tr>
<tr>
<td>previewing</td>
<td>· · · · · · · 261</td>
</tr>
<tr>
<td>setting printer properties</td>
<td>· · · · · · · 259</td>
</tr>
<tr>
<td>sizing print jobs</td>
<td>· · · · · · · 260</td>
</tr>
<tr>
<td>tiling print job</td>
<td>· · · · · · · 261</td>
</tr>
<tr>
<td>property bar</td>
<td>· · · · · · · 22</td>
</tr>
<tr>
<td>extended</td>
<td>· · · · · · · 22</td>
</tr>
<tr>
<td>protected areas</td>
<td>· · · · · · · 111</td>
</tr>
<tr>
<td>distinguishing</td>
<td>· · · · · · · 111</td>
</tr>
<tr>
<td>removing from within editable areas</td>
<td>· · · · · · · 125</td>
</tr>
<tr>
<td>publishing to PDF</td>
<td>· · · · · · · 255</td>
</tr>
<tr>
<td>Q</td>
<td>· · · · · · · 9</td>
</tr>
<tr>
<td>quick reference card</td>
<td>· · · · · · · 9</td>
</tr>
<tr>
<td>quitting application</td>
<td>· · · · · · · 3 - 4</td>
</tr>
</tbody>
</table>
R
Rectangle tool ........ 151
rectangles ........ 151
drawing ........ 151
Rectangular mask tool ........ 114
red-eye ........ 94
removing ........ 94
redoing actions ........ 53
registering Corel products .... 5
removing masks ........ 125
repairing images ........ 93
repeating actions ........ 53, 56, 58
Replace color brush tool ........ 102
resampling ........ 87, 89-90
while opening images .... 59
resizing ........ 87-88
image ........ 87-88
objects ........ 198
paper border ........ 91
resolution ........ 87, 89
changing ........ 90
restoring image areas ........ 55-56
restoring photos ........ 93
restoring work area ........ 26
retouching ........ 93
reverting ........ 53
to checkpoint ........ 56
to earlier image states ........ 55
RGB color mode ........ 47
rollovers ........ 224
creating ........ 226
editing ........ 227-229
images for the Web ........ 224
removing objects ........ 230
rotating ........ 75-76, 195
objects ........ 198
straightening images by cropping .... 72
rulers ........ 31
customizing ........ 36
displaying ........ 36
hiding ........ 36
moving ........ 37
sampling
colors ........ 39, 43
painting with image colors ........ 157
saving ........ 245, 255
animated GIFs ........ 242
auto-save settings ........ 245-246
backup settings ........ 245, 247
for Web ........ 213
movies ........ 240-241
movies in QuickTime VR format .... 240
multiple documents as a PDF ........ 256
PDF files ........ 255-256
preserving image properties ........ 245-246
QuickTime VR movies ........ 241
restoring areas from saved version ........ 56
restoring to checkpoint ........ 56
reverting to last-saved image ........ 55
temporary copies ........ 246
to different file formats ........ 245, 247-248
to different locations ........ 247-248
transparent backgrounds ........ 214-215
using different filenames ........ 247-248
scaling objects ........ 195, 198
scanned images ........ 93
improving ........ 93-94

x
Index
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page Numbers</th>
</tr>
</thead>
<tbody>
<tr>
<td>scanners</td>
<td></td>
</tr>
<tr>
<td>color management settings</td>
<td>251</td>
</tr>
<tr>
<td>scanning</td>
<td>59, 63-64</td>
</tr>
<tr>
<td>selecting a scanner</td>
<td>64</td>
</tr>
<tr>
<td>scratches</td>
<td>95</td>
</tr>
<tr>
<td>removing</td>
<td>95-96</td>
</tr>
<tr>
<td>searching</td>
<td></td>
</tr>
<tr>
<td>clipart</td>
<td>61-62</td>
</tr>
<tr>
<td>images</td>
<td>61-62</td>
</tr>
<tr>
<td>images on content CDs</td>
<td>60</td>
</tr>
<tr>
<td>sound files</td>
<td>61-62</td>
</tr>
<tr>
<td>seed color</td>
<td>117</td>
</tr>
<tr>
<td>selecting objects</td>
<td>186-188</td>
</tr>
<tr>
<td>selections</td>
<td>111</td>
</tr>
<tr>
<td>shadows</td>
<td>203</td>
</tr>
<tr>
<td>adding to objects</td>
<td>204</td>
</tr>
<tr>
<td>shapes</td>
<td>151</td>
</tr>
<tr>
<td>drawing rectangles and ellipses</td>
<td>151</td>
</tr>
<tr>
<td>drawing triangles and polygons</td>
<td>152</td>
</tr>
<tr>
<td>outlining</td>
<td>151-152</td>
</tr>
<tr>
<td>rendering as objects</td>
<td>185</td>
</tr>
<tr>
<td>Sharpen filter</td>
<td>99</td>
</tr>
<tr>
<td>sharpening</td>
<td>99, 201</td>
</tr>
<tr>
<td>edges of objects</td>
<td>202</td>
</tr>
<tr>
<td>filters</td>
<td>99</td>
</tr>
<tr>
<td>image areas</td>
<td>100</td>
</tr>
<tr>
<td>images</td>
<td>99</td>
</tr>
<tr>
<td>size</td>
<td>87</td>
</tr>
<tr>
<td>changing image dimensions</td>
<td>87-88</td>
</tr>
<tr>
<td>changing paper border</td>
<td>91</td>
</tr>
<tr>
<td>display versus printed dimension</td>
<td>87</td>
</tr>
<tr>
<td>skewing objects</td>
<td>195, 200</td>
</tr>
<tr>
<td>slicing</td>
<td>219</td>
</tr>
<tr>
<td>creating slice grids</td>
<td>221</td>
</tr>
<tr>
<td>display or hide grids</td>
<td>222</td>
</tr>
<tr>
<td>erasing slice lines</td>
<td>222</td>
</tr>
<tr>
<td>exporting sliced images</td>
<td>223-224</td>
</tr>
<tr>
<td>images for the Web</td>
<td>219</td>
</tr>
<tr>
<td>optimizing sliced images</td>
<td>224</td>
</tr>
<tr>
<td>smearing</td>
<td>102</td>
</tr>
<tr>
<td>smearing colors</td>
<td>103</td>
</tr>
<tr>
<td>smudging colors</td>
<td>102-103</td>
</tr>
<tr>
<td>snapshot</td>
<td>55</td>
</tr>
<tr>
<td>snapshots</td>
<td>246</td>
</tr>
<tr>
<td>sound files</td>
<td></td>
</tr>
<tr>
<td>inserting</td>
<td>62</td>
</tr>
<tr>
<td>special effects</td>
<td>131</td>
</tr>
<tr>
<td>applying</td>
<td>132, 134</td>
</tr>
<tr>
<td>applying to editable areas</td>
<td>133</td>
</tr>
<tr>
<td>categories</td>
<td>131</td>
</tr>
<tr>
<td>creating preset styles</td>
<td>134</td>
</tr>
<tr>
<td>deleting preset styles</td>
<td>134</td>
</tr>
<tr>
<td>preset styles</td>
<td>133-134</td>
</tr>
<tr>
<td>repeating</td>
<td>133</td>
</tr>
<tr>
<td>types</td>
<td>131</td>
</tr>
<tr>
<td>spraying images</td>
<td>158</td>
</tr>
<tr>
<td>choosing images</td>
<td>158</td>
</tr>
<tr>
<td>creating spraylists</td>
<td>159</td>
</tr>
<tr>
<td>loading image lists</td>
<td>159</td>
</tr>
<tr>
<td>starting application</td>
<td>3-4</td>
</tr>
<tr>
<td>starting new images</td>
<td>67</td>
</tr>
<tr>
<td>status bar</td>
<td>23</td>
</tr>
<tr>
<td>changing information</td>
<td>23</td>
</tr>
<tr>
<td>stitching</td>
<td>71, 73</td>
</tr>
<tr>
<td>joining multiple 2D images</td>
<td>74</td>
</tr>
<tr>
<td>styles</td>
<td></td>
</tr>
<tr>
<td>PDF</td>
<td>256</td>
</tr>
<tr>
<td>stylus</td>
<td>160</td>
</tr>
</tbody>
</table>
Index