<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adding twirl effects.</td>
<td>178</td>
</tr>
<tr>
<td>Reshaping image areas by pulling or pushing away pixels.</td>
<td>179</td>
</tr>
<tr>
<td><strong>Color, fills, and transparencies.</strong></td>
<td>181</td>
</tr>
<tr>
<td>Working with color.</td>
<td>183</td>
</tr>
<tr>
<td>Understanding color models.</td>
<td>183</td>
</tr>
<tr>
<td>Understanding color depth.</td>
<td>185</td>
</tr>
<tr>
<td>Choosing colors.</td>
<td>186</td>
</tr>
<tr>
<td>Using the Image palette.</td>
<td>192</td>
</tr>
<tr>
<td>Creating and editing custom color palettes.</td>
<td>194</td>
</tr>
<tr>
<td>Organizing and displaying color palettes.</td>
<td>197</td>
</tr>
<tr>
<td>Displaying or hiding color palettes in the Palette libraries.</td>
<td>199</td>
</tr>
<tr>
<td>Setting the properties of color palettes.</td>
<td>200</td>
</tr>
<tr>
<td>Using spot color channels.</td>
<td>201</td>
</tr>
<tr>
<td><strong>Changing color modes.</strong></td>
<td>205</td>
</tr>
<tr>
<td>Changing the color mode of images.</td>
<td>205</td>
</tr>
<tr>
<td>Converting images to the black-and-white color mode.</td>
<td>207</td>
</tr>
<tr>
<td>Converting images to the paletted color mode.</td>
<td>207</td>
</tr>
<tr>
<td>Converting images to the duotone color mode.</td>
<td>210</td>
</tr>
<tr>
<td><strong>Using color management.</strong></td>
<td>213</td>
</tr>
<tr>
<td>Understanding color management.</td>
<td>213</td>
</tr>
<tr>
<td>Getting started with color management in Corel PHOTO-PAINT.</td>
<td>217</td>
</tr>
<tr>
<td>Installing, loading, and embedding color profiles.</td>
<td>218</td>
</tr>
<tr>
<td>Assigning color profiles.</td>
<td>220</td>
</tr>
<tr>
<td>Converting colors to other color profiles.</td>
<td>220</td>
</tr>
<tr>
<td>Choosing color-conversion settings.</td>
<td>221</td>
</tr>
<tr>
<td>Soft proofing.</td>
<td>221</td>
</tr>
<tr>
<td>Working with color management presets.</td>
<td>224</td>
</tr>
<tr>
<td>Working with color management policies.</td>
<td>225</td>
</tr>
<tr>
<td>Managing colors when opening documents.</td>
<td>226</td>
</tr>
<tr>
<td>Managing colors when importing and pasting files.</td>
<td>227</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Filling images</td>
<td>229</td>
</tr>
<tr>
<td>Applying uniform fills</td>
<td>229</td>
</tr>
<tr>
<td>Applying fountain fills</td>
<td>230</td>
</tr>
<tr>
<td>Applying bitmap pattern fills</td>
<td>233</td>
</tr>
<tr>
<td>Applying texture fills</td>
<td>235</td>
</tr>
<tr>
<td>Applying transparency patterns to fills</td>
<td>237</td>
</tr>
<tr>
<td>Applying uniform transparency</td>
<td>239</td>
</tr>
<tr>
<td>Applying fountain transparency</td>
<td>240</td>
</tr>
<tr>
<td>Applying bitmap pattern transparency</td>
<td>242</td>
</tr>
<tr>
<td>Applying texture transparency</td>
<td>244</td>
</tr>
<tr>
<td>Applying transparency by using brushstrokes</td>
<td>245</td>
</tr>
<tr>
<td>Making selected colors in objects transparent</td>
<td>246</td>
</tr>
<tr>
<td>Blending objects</td>
<td>246</td>
</tr>
<tr>
<td>Managing and sharing fills and transparencies</td>
<td>249</td>
</tr>
<tr>
<td>Managing fills and transparencies</td>
<td>249</td>
</tr>
<tr>
<td>Saving and sharing fills and transparencies</td>
<td>252</td>
</tr>
<tr>
<td>Managing colors for print</td>
<td>227</td>
</tr>
<tr>
<td>Using a safe CMYK workflow</td>
<td>228</td>
</tr>
<tr>
<td>Managing colors for online viewing</td>
<td>228</td>
</tr>
<tr>
<td>Masks and paths</td>
<td>253</td>
</tr>
<tr>
<td>Working with masks</td>
<td>255</td>
</tr>
<tr>
<td>Distinguishing protected and editable areas</td>
<td>255</td>
</tr>
<tr>
<td>Defining editable areas</td>
<td>257</td>
</tr>
<tr>
<td>Defining editable areas by using color information</td>
<td>261</td>
</tr>
<tr>
<td>Expanding and contracting editable areas</td>
<td>264</td>
</tr>
<tr>
<td>Inverting and removing masks</td>
<td>266</td>
</tr>
<tr>
<td>Moving and aligning editable areas</td>
<td>267</td>
</tr>
<tr>
<td>Transforming editable areas</td>
<td>269</td>
</tr>
<tr>
<td>Adjusting the edges of editable areas</td>
<td>271</td>
</tr>
<tr>
<td>Adjusting the transparency of masks</td>
<td>274</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Applying Bevel effects</td>
<td>329</td>
</tr>
<tr>
<td>Applying the Bokeh Blur effect</td>
<td>329</td>
</tr>
<tr>
<td>Applying Lens Flare effects</td>
<td>331</td>
</tr>
<tr>
<td>Applying Lighting effects</td>
<td>331</td>
</tr>
<tr>
<td>Adding photo frames</td>
<td>332</td>
</tr>
<tr>
<td>Gallery of special effects</td>
<td>333</td>
</tr>
<tr>
<td>Managing plug-ins</td>
<td>345</td>
</tr>
<tr>
<td>Working with objects</td>
<td>349</td>
</tr>
<tr>
<td>Creating objects</td>
<td>350</td>
</tr>
<tr>
<td>Changing object properties</td>
<td>351</td>
</tr>
<tr>
<td>Selecting objects</td>
<td>352</td>
</tr>
<tr>
<td>Moving, copying, and deleting objects</td>
<td>354</td>
</tr>
<tr>
<td>Displaying and arranging objects</td>
<td>355</td>
</tr>
<tr>
<td>Aligning and distributing objects</td>
<td>357</td>
</tr>
<tr>
<td>Using alignment guides</td>
<td>358</td>
</tr>
<tr>
<td>Locking objects</td>
<td>361</td>
</tr>
<tr>
<td>Grouping and combining objects</td>
<td>361</td>
</tr>
<tr>
<td>Choosing a merge mode for grouped objects</td>
<td>363</td>
</tr>
<tr>
<td>Working with clipping groups</td>
<td>364</td>
</tr>
<tr>
<td>Modifying objects</td>
<td>367</td>
</tr>
<tr>
<td>Transforming objects</td>
<td>367</td>
</tr>
<tr>
<td>Cropping objects</td>
<td>371</td>
</tr>
<tr>
<td>Changing the edges of objects</td>
<td>372</td>
</tr>
<tr>
<td>Adding drop shadows to objects</td>
<td>374</td>
</tr>
<tr>
<td>Using clip masks</td>
<td>377</td>
</tr>
<tr>
<td>Protecting the area around an object</td>
<td>379</td>
</tr>
<tr>
<td>Linking and embedding objects</td>
<td>381</td>
</tr>
<tr>
<td>Inserting linked or embedded objects into another application</td>
<td>381</td>
</tr>
<tr>
<td>Editing linked or embedded objects</td>
<td>382</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Text</td>
<td>383</td>
</tr>
<tr>
<td>Creating and formatting text</td>
<td>385</td>
</tr>
<tr>
<td>Adding and selecting text</td>
<td>385</td>
</tr>
<tr>
<td>Adding color to text</td>
<td>387</td>
</tr>
<tr>
<td>Formatting text</td>
<td>388</td>
</tr>
<tr>
<td>Working with OpenType features</td>
<td>390</td>
</tr>
<tr>
<td>Inserting special characters, symbols, and glyphs</td>
<td>394</td>
</tr>
<tr>
<td>Kerning, shifting, and rotating text</td>
<td>397</td>
</tr>
<tr>
<td>Aligning text</td>
<td>398</td>
</tr>
<tr>
<td>Adjusting line, character, and word spacing</td>
<td>398</td>
</tr>
<tr>
<td>Anti-aliasing text</td>
<td>399</td>
</tr>
<tr>
<td>Fitting text to a path</td>
<td>399</td>
</tr>
<tr>
<td>Working with legacy text</td>
<td>401</td>
</tr>
<tr>
<td>Managing fonts</td>
<td>403</td>
</tr>
<tr>
<td>Viewing fonts</td>
<td>403</td>
</tr>
<tr>
<td>Filtering fonts</td>
<td>404</td>
</tr>
<tr>
<td>Searching for fonts</td>
<td>406</td>
</tr>
<tr>
<td>Identifying fonts</td>
<td>407</td>
</tr>
<tr>
<td>Choosing fonts with Font Playground</td>
<td>407</td>
</tr>
<tr>
<td>Using Corel Font Manager</td>
<td>410</td>
</tr>
<tr>
<td>Working with text in different languages</td>
<td>411</td>
</tr>
<tr>
<td>Modifying encoding settings to display text correctly</td>
<td>411</td>
</tr>
<tr>
<td>Working with Asian and Middle Eastern text</td>
<td>412</td>
</tr>
<tr>
<td>OpenType support for Asian text</td>
<td>413</td>
</tr>
<tr>
<td>Web images and movies</td>
<td>415</td>
</tr>
<tr>
<td>Creating and editing movies</td>
<td>417</td>
</tr>
<tr>
<td>Opening and playing movies</td>
<td>417</td>
</tr>
<tr>
<td>Creating movies</td>
<td>418</td>
</tr>
<tr>
<td>Modifying frame sequence and frame display time</td>
<td>421</td>
</tr>
</tbody>
</table>
Saving movies...............................................................................................................................................................................423

Creating images for the web..............................................................................................................................................................427
Exporting images for the web...................................................................................................................................................... 427
Saving and applying web presets................................................................................................................................................. 433
Creating palette-based images with transparent colors and backgrounds..................................................................................... 434
Slicing images...............................................................................................................................................................................435
Creating and editing rollovers.......................................................................................................................................................438
E-mailing images.......................................................................................................................................................................... 441

Printing.............................................................................................................................................................................................. 443
Printing basics.................................................................................................................................................................................... 445
Printing your work........................................................................................................................................................................445
Laying out print jobs.................................................................................................................................................................... 446
Previewing print jobs....................................................................................................................................................................447
Applying print styles.................................................................................................................................................................448
Fine-tuning print jobs...............................................................................................................................................................449
Printing colors accurately..........................................................................................................................................................450
Printing to a PostScript printer..................................................................................................................................................... 452
Viewing preflight summaries........................................................................................................................................................ 453
Preparing files for print service providers............................................................................................................................................455
Preparing a print job for a print service provider.......................................................................................................................... 455
Working with imposition layouts...................................................................................................................................................456
Printing printers’ marks...............................................................................................................................................................458
Printing color separations............................................................................................................................................................460
Working with color trapping and overprinting....................................................................................................................................461
Printing to film.............................................................................................................................................................................462
Preparing images for canvas printing........................................................................................................................................... 463
Working with a print service provider...........................................................................................................................................463

File formats........................................................................................................................................................................................465
Exporting to PDF.............................................................................................................................................................................467
Exporting documents as PDF files............................................................................................................................................. 467
Customizing and automating ............................................................................................................................................................ 513

Customizing Corel PHOTO-PAINT ...................................................................................................................................................... 515

Creating workspaces....................................................................................................................................................................... 515

Customizing workspace appearance.................................................................................................................................................. 516

Customizing keyboard shortcuts....................................................................................................................................................... 518

Customizing menus............................................................................................................................................................................. 520

Customizing toolbars......................................................................................................................................................................... 521

Customizing the toolbox.................................................................................................................................................................... 524

Customizing the property bar............................................................................................................................................................ 524

Customizing the status bar............................................................................................................................................................... 525

Customizing filters.............................................................................................................................................................................. 527
Customizing file associations........................................................................................................................................................ 527
Using macros and scripts to automate tasks...................................................................................................................................... 529
  Working with macros................................................................................................................................................................... 529
  Working with scripts.................................................................................................................................................................... 534
Reference........................................................................................................................................................................................... 539
  Corel PHOTO-PAINT for Adobe Photoshop users................................................................................................................................. 541
  Comparing terminology................................................................................................................................................................541
  Comparing tools...........................................................................................................................................................................542
Glossary.............................................................................................................................................................................................. 545
Getting started

Installing CorelDRAW Graphics Suite................................................................................................................................................. 17
Corel accounts and services.................................................................................................................................................................. 23
What’s new in CorelDRAW Graphics Suite X8?................................................................................................................................... 27
Learning resources................................................................................................................................................................................. 37
Starting and setting up........................................................................................................................................................................ 45
Corel PHOTO-PAINT workspace tour..................................................................................................................................................... 47
Setting options...................................................................................................................................................................................... 67
Bringing images into Corel PHOTO-PAINT..........................................................................................................................................69
Displaying images and image information.........................................................................................................................................79
Using the guidelines, grid, and rulers................................................................................................................................................... 85
Undoing, redoing, repeating, and fading actions............................................................................................................................. 93
Saving and closing................................................................................................................................................................................97
Finding and managing creative tools and content..........................................................................................................................103
Installing CorelDRAW Graphics Suite

This section contains the following topics:
- “System requirements” (page 17)
- “Preparing for installation” (page 18)
- “Installing CorelDRAW Graphics Suite applications” (page 18)
- “Installation options” (page 18)
- “Modifying and repairing installations” (page 20)
- “Uninstalling CorelDRAW Graphics Suite” (page 21)
- “Frequently Asked Questions” (page 21)

System requirements

The following list includes the minimum system requirements. Note that for optimum performance, you need more RAM and hard disk space than indicated in the list.
- Windows 7, Windows 8.1 or Windows 10, in 32-bit or 64-bit, with the latest updates and service pack
- Intel Core i3/5/7 or AMD Athlon 64
- 2 GB RAM
- 1 GB hard disk space
  
  Electronic software downloads require more space to allow for the download, the uncompressed setup files, and the actual installation, which includes copies of the source files as well.
- Multi-touch screen, mouse, or tablet
- 1280 x 720 screen resolution at 100% (96 dpi), 1920 x 1080 at 150%, and 2560 x 1440 at 200%
- DVD drive (required for installing the box version of the software)
- Microsoft .NET Framework 4.6
- Microsoft Internet Explorer 11 or later
- Internet connection is required to sign in to authenticate CorelDRAW Graphics Suite, receive performance and stability updates, access online content, and use some features, such as QR Codes or the Content Exchange.

If the Microsoft .NET Framework is not available on your computer, it will be installed during product installation.
Preparing for installation

- Make sure that your system’s date and time are set correctly.
- Close all applications, including all virus detection programs and applications that are open in the system tray or on the Windows taskbar. Not doing so may increase the installation time and interfere with the installation.
- Log in as a user with administrative privileges.
- Make sure that you have enough free disk space available on the drive where you want to install the application.
- Delete the contents of the system’s TEMP folders to avoid file and memory conflicts. To navigate to the Temp folders, type %temp% in the Search box on the Windows 7 or Windows 10 Start menu or the Windows 8 desktop.
- Install CorelDRAW® Graphics Suite X8 in its own directory to avoid conflicts with previous versions.

Installing CorelDRAW Graphics Suite applications

The installation wizard makes it easy to install CorelDRAW Graphics Suite applications and components. You can choose a typical installation to quickly install the suite, or you can customize the installation by choosing different options.

To install CorelDRAW Graphics Suite applications

1. Close all applications, including all virus detection programs.
2. Do one of the following:
   - Insert the DVD in the DVD drive.
     If the installation wizard does not start automatically, browse to the root of the DVD, you must locate setup.exe on the DVD, and double-click the file. Be sure to navigate to the folder that corresponds to the version of your operating system: 64-Bit or 32-Bit.
   - Download the product.
3. In the installation wizard, scroll down to read the license agreement, and then accept the terms by enabling the check box.
4. Click Next.
5. Type your name in the User name text box.
6. Type your serial number in the Serial number text box.
   The serial number is not case-sensitive, and the dashes are optional.
7. Click Next.
8. Follow the instructions for installing the software.

Installation options

You can choose between the following types of installations:

- Typical installation — automatically installs the main programs and utilities of the suite to a default location in the Program Files folder. If later you need a component that is not installed, you can modify your installation.
- Custom installation — lets you choose additional features, exclude components that you don’t need, and specify where to install the suite. For example, you can install desktop shortcuts.
- Deployment — available only for multiseat purchases. This option lets you create a server image for installing the software to individual workstations. For more information, see the CorelDRAW Graphics Suite X8 Deployment Guide.

Programs

The following table lists the programs that are installed by default. To exclude a program from the installation, you must choose Custom installation.
### Program

<table>
<thead>
<tr>
<th>Program</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>CorelDRAW®</td>
<td>An intuitive and versatile graphics application for creating high-quality vector illustrations, logo designs, and page layouts</td>
</tr>
<tr>
<td>Corel® PHOTO-PAINT®</td>
<td>A complete image-editing application that lets you retouch and enhance photos as well as create original bitmap illustrations and paintings</td>
</tr>
<tr>
<td>Corel® CONNECT™</td>
<td>An application that provides easy access to content such as clipart, photos, and fonts</td>
</tr>
<tr>
<td>Corel® CAPTURE™</td>
<td>An easy-to-use application for capturing images from your computer screen</td>
</tr>
<tr>
<td>Corel Font Manager™</td>
<td>An application for finding, organizing, and managing fonts</td>
</tr>
</tbody>
</table>

### Program features and utilities

The following table lists the program features that you can install. Not all components are available in all versions of the software.

<table>
<thead>
<tr>
<th>Feature or utility</th>
<th>Description</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Writing Tools</td>
<td>Include Spell Checker, Thesaurus, and Grammatik in various languages to help you proofread and edit documents</td>
<td>Writing tools in the language of the operating system are required and installed by default. For example, the English writing tools are installed by default on an English operating system. To install additional languages, you must choose Custom installation, or modify your installation later.</td>
</tr>
<tr>
<td>Duplexing Wizard</td>
<td>Lets you configure a printer for two-sided printing</td>
<td>Requires Custom installation</td>
</tr>
<tr>
<td>Microsoft Visual Basic for Applications 7.1</td>
<td>A subset of the Microsoft Visual Basic (VB) programming environment, which is suitable for beginners.</td>
<td>You can use VBA to create basic macros for personal use, but you can also use it to create more advanced macro projects.</td>
</tr>
</tbody>
</table>
| Microsoft Visual Studio Tools for Applications (VSTA)  | A built-in program environment that allows developers and other programming experts to use VSTA for creating the most advanced macro projects | To use VSTA with CorelDRAW Graphics Suite, you must have your own copy of Microsoft Visual Studio 2015 installed. If you install Microsoft Visual Studio after installing CorelDRAW Graphics Suite, you must re-install the VSTA feature by modifying your CorelDRAW Graphics Suite installation. For more information, see “To
Feature or utility | Description | Notes
--- | --- | ---
Windows Shell Extension | Lets you view thumbnails of native Corel files such as CorelDRAW (CDR), Corel PHOTO-PAINT (CPT), pattern fill (FILL), and other native file. | If you have installed CorelDRAW Graphics Suite or CorelDRAW Technical Suite before, this option does not appear in the installation wizard.

GPL Ghostscript | Highly recommended if you import EPS and PDF files in your documents. This feature lets you isolate and use individual elements of imported EPS files rather than only header images. It also improves the import of PDF files generated by third-party applications. | Included with the Typical installation

Additional options
The following table lists additional installation options.

| Option | Description | Notes |
--- | --- | ---
Language packs | Let you use the programs and Help in two or more languages | This option is included only with multilingual versions of the software and requires Custom installation.
Allow product updates | Automatically downloads product updates and asks you before installing them | Included with the Typical installation
Install desktop shortcuts | Adds product icons to your desktop for easy access | Included with the Typical installation
Copy installation files | Lets you maintain and update the software without using the installation disc | Included with the Typical installation

Modifying and repairing installations
You can also use the installation wizard to do the following:
- modify the current installation by adding or deleting components
- repair the current installation by fixing errors such as missing or corrupt files as well as inaccurate shortcuts and registry entries

Repairing an installation is helpful when you encounter problems in using the application, or when you suspect that the installation is corrupt.

Before repairing an installation, try resetting the current workspace to the default settings by holding down **F8** while starting the application. Note that when you reset the workspace, all workspace preferences are reset.
To modify or repair a CorelDRAW Graphics Suite X8 installation

1. Close all applications.
2. On the Windows Control Panel, click Uninstall a program.
3. Double-click CorelDRAW Graphics Suite X8 on the Uninstall or change a program page.
4. Enable the Modify option or the Repair option in the wizard that appears, and follow the instructions.

Components that are already installed do not appear in the wizard, or their check boxes appear disabled.

Certain features, such as Copy installation files and Install desktop shortcuts, cannot be added by modifying your installation.

Uninstalling CorelDRAW Graphics Suite

You can uninstall CorelDRAW Graphics Suite from the Control Panel. If you want to uninstall the product and then reinstall it with the same serial number on another computer, make sure to uninstall while being connected to the Internet. This will restore by one the number of computers on which you can legitimately install the product.

To uninstall CorelDRAW Graphics Suite

1. On the Windows Control Panel, click Uninstall a program.
2. Double-click CorelDRAW Graphics Suite X8 on the Uninstall or change a program page.
3. Enable the Remove option in the wizard that appears, and follow the instructions.

To completely uninstall the product by removing user files, such as presets, user-created fills, and customized files, enable the Remove user files check box.

Any additional components and applications that you installed with the suite, such as the Corel Graphics - Windows Shell Extension or Microsoft Visual Studio Tools for Applications (VSTA), must be uninstalled separately.

Frequently Asked Questions

If your question is not included in the list below, visit Corel® Support Services, and search the Corel® Knowledge Base.

- “I am upgrading my version of the software. Do I need to uninstall the previous version?” (page 21)
- “What is the difference between an upgrade and an update?” (page 21)
- “What if I lost my serial number and need to reinstall the software?” (page 21)
- “What is the difference between Typical and Custom installation? Which type of installation is suitable for me?” (page 22)
- “How do I deploy CorelDRAW Graphics Suite to my organization’s network?” (page 22)

I am upgrading my version of the software. Do I need to uninstall the previous version?

No, you don’t need to uninstall the previous version. By default, the new version is installed to a separate folder, which ensures that you can work with both versions. Do not change the installation folder to install the upgrade and the previous version to the same folder.

What is the difference between an upgrade and an update?

An upgrade lets you install the latest major version of the software. After a major version is released, updates usually follow to offer defect fixes, and performance and stability improvements. Updates have the name of the major version with a number appended — for example,.1. By default, the application notifies you when a product update is available, but you can also check for updates by clicking Help Updates.

What if I lost my serial number and need to reinstall the software?

For download versions, check the email you received from Corel when you purchased the product.
Sign in on corel.com to access Your Account page.
If you purchased a box, check the cover of the installation disk.

What is the difference between Typical and Custom installation? Which type of installation is suitable for me?
See “Installation options” on page 18.

How do I deploy CorelDRAW Graphics Suite to my organization’s network?
If you purchased multiple licenses of CorelDRAW Graphics Suite, you have the option of deploying the applications to your organization’s network. The CorelDRAW Graphics Suite X8 Deployment Guide provides more information about network installations. To purchase a volume license of the software and obtain its deployment guide, please contact Corel Support Services.
Corel accounts and services

This section contains the following topics:
• “Authenticating CorelDRAW Graphics Suite” (page 23)
• “Checking account settings and product details” (page 24)
• “Updating Corel products” (page 24)
• “Upgrade Program” (page 24)
• “Changing user credentials” (page 24)
• “Corel Support Services” (page 25)
• “About Corel” (page 25)

Authenticating CorelDRAW Graphics Suite

Authentication lets you access online features and content that are included with your software. You can authenticate CorelDRAW Graphics Suite after the suite installation, before starting an application, or while using an application.

To authenticate CorelDRAW Graphics Suite, you must sign in with your Corel.com account. This action associates your product with your account. If you don’t have a Corel.com account or you want to associate your product with a new account, you need to create an account before signing in.

After you install and authenticate CorelDRAW Graphics Suite, the product appears in Your Account page on corel.com. If you want to associate the product with a different account, you must change your user credentials. For more information, see “Changing user credentials” on page 24.

To authenticate CorelDRAW Graphics Suite

1 Click Help ➤ Product Details. The Welcome screen appears open at the Product Details page.
2 On the Account tile, click Sign in to Authenticate.
3 In the dialog box that appears, do one of the following:
   • Follow the instructions to create an account, and sign in.
   • Sign in by entering the email address and the password associated with your Corel.com account.

   You can now access online features and content provided you have Internet connection.
Checking account settings and product details

You can check your account settings by accessing Your Account page from within the application. On Your Account page, you can find out more about the products associated with your account, access support, and set your communication preferences.

From the Product Details page of the Welcome screen, you can access detailed information about your product status, available updates and upgrade plans, your account, and more. For example, if you have purchased a subscription, you can quickly find out how many days you have until your subscriptions expires.

To check your corel.com account

• In CorelDRAW or Corel PHOTO-PAINT, click Help ➤ Account Settings.

To access detailed product information

• In CorelDRAW or Corel PHOTO-PAINT, click Help ➤ Product Details.

Updating Corel products

Product updates, formerly known as service packs, include performance and stability improvements that enhance your product experience. By default, you are automatically notified when product updates and news become available. In addition, with the default installation, the application automatically downloads new product updates and asks you for permission to install them.

💡

To view information about product updates and change update preferences, click Help ➤ Updates, and then view the Updates tile on the Product Details page of the Welcome screen.

Upgrade Program

With the Upgrade Program, you always stay up-to-date by receiving the next major product version as soon as it becomes available. The Upgrade Program replaces the Premium Membership, offered with previous versions of CorelDRAW Graphics Suite.

You can access former premium content from version X6 or X7 in CorelDRAW Graphics Suite X8 while your Premium Membership is active. If you want to maintain access to former premium content after your membership expires, you need to purchase the Upgrade Program.

If you have subscribed to the product, the Upgrade Program is included with your subscription. Subscription is a payment method that allows you to use the product for a fixed period of time, with the option to renew.

💡

To purchase the Upgrade program, click Help ➤ Product Details, and click the Upgrade Program tile on the Product Details page of the Welcome screen.

Changing user credentials

As a user and owner of CorelDRAW Graphics Suite, you must know your user credentials:

• your product serial number — lets you install and reinstall your product. The serial number is the unique identifier of your product license.
• the email address associated with your Corel.com account. For each Corel.com account, a unique email address and password are required. When you authenticate your product to access online features and content, you sign in with a specific Corel.com account, associating the product with that account and its email address.

This topic describes two typical cases in which you need to change your account settings and then update your user credentials in the installed product to match the new account settings. Updating your user credentials ensures that you don’t need to uninstall and reinstall the product.

You want to merge two product subscriptions that you purchased with the same Corel.com account at a different time so that the subscriptions have the same renewal date.

In this case, each subscription is associated with a different serial number. You must first go to Your Account page, and then associate both subscriptions with one of the serial numbers. Second, you must edit the user credentials in the product that now has an obsolete serial number.

Step 1: Go to Your Account page by signing in on corel.com, and then click Merge in the Product Status area. On the Subscriptions page, select the subscriptions that you want to merge. Proceed to the Confirm selection page, and choose the serial number that you want to keep.

Step 2: Start the version of CorelDRAW or Corel PHOTO-PAINT that now has an obsolete serial number. Click Tools ▶ Options, and in the Global list of categories, click User Credentials. Next, click Edit Credentials, and in the dialog box, type the serial number that you chose in step 1.

You have two Corel.com accounts associated with different email addresses, and you want to merge the two accounts.

First, you must call Corel Support Services to merge the accounts for you, and then you must update your email address through the product.

Step 1: Contact Corel Support Services with a request to merge the two accounts for you. You will be asked to provide an active email address for your merged account. If you have subscriptions or Upgrade Programs in each account, they are associated with different serial numbers so you need to choose one of the serial numbers.

Step 2: Start the version of CorelDRAW or Corel PHOTO-PAINT that is now associated with an obsolete account and email address. Click Tools ▶ Options, and in the Global list of categories, click User Credentials. Click Edit Credentials, and in the dialog box that appears, type the email address that you chose for your merged account. Type your password. If necessary, type the serial number that you chose in step 1.

Corel Support Services

Corel Support Services can provide you with prompt and accurate information about product features, specifications, pricing, availability, services, and technical support. For the most current information on support services available for your Corel product, please visit www.corel.com/support.

About Corel

Corel is one of the world’s top software companies providing some of the industry’s best-known graphics, productivity and digital media products. Boasting the most comprehensive portfolio of innovative software, we’ve built a reputation for delivering solutions that are easy to learn and use, helping people achieve new levels of creativity and productivity. The industry has responded with hundreds of awards for innovation, design and value.

Used by millions of people around the world, our product lines include CorelDRAW Graphics Suite, CorelDRAW Technical Suite, Corel® Painter®, Corel® PaintShop® Pro, Corel® VideoStudio® and Corel® WordPerfect® Office. For more information on Corel, please visit www.corel.com.
What’s new in CorelDRAW Graphics Suite X8?

The new and enhanced features of CorelDRAW Graphics Suite X8 are described in the following topics:

- “Jump in” (page 27)
- “Craft” (page 30)
- “Personalize” (page 32)
- “Finding out what was new in previous versions” (page 35)

For information about features and tools that were introduced or improved in earlier versions of CorelDRAW Graphics Suite, see “Finding out what was new in previous versions” on page 35.

Jump in

Whether you’re a first-time user or an experienced designer, CorelDRAW® Graphics Suite X8 makes it easy to get started. Learn the basics or see what’s new with a Startup tour, and be productive immediately with a workspace that matches your workflow needs. Benefit from high-quality content and versatile in-product learning resources to enrich your projects. Take advantage of the added power from Windows 10, multi-monitor viewing and the new 4K displays support.

Take a tour

You can get to work faster and more efficiently thanks to a series of interactive start-up tours. Whether you are new to graphics software, an experienced user, or someone familiar with other graphics applications, there’s a start-up tour to help you quickly get up to speed and take full advantage of the features and tools of CorelDRAW Graphics Suite X8. For more information, see “Learning tours” on page 40.
Support for UltraHD 4K displays

An updated interface and support for 4K monitors means that you can comfortably view CorelDRAW and Corel PHOTO-PAINT on even the most high-definition monitors, including UltraHD. This allows you to edit photos at their native resolution and see the subtlest details in the image. And with more pixels at your disposal, you can open several windows side-by-side for an efficient workflow.

Support of Windows 10

Thanks to our relentless pursuit of delivering the highest quality user experience, CorelDRAW Graphics Suite X8 is fully compliant with and certified for Windows 10. Corel delivers the same reliability and performance that users have come to expect when working on world’s most popular operating system.

Improved Hints docker

The Hints docker is a hub of valuable learning resources designed to help reduce the learning curve for new users. It dynamically displays context-sensitive information on the currently selected tool and provides links to related information. Enhanced in CorelDRAW Graphics Suite X8, the Hints docker now gives you quick access to additional resources such as video hints, longer videos, and written tutorials, so you can learn more about a tool or feature without having to search. For more information, see "Using Hints" on page 40.
Enhanced Hints topics let you access additional resources about tools.

**Advanced multi-monitor support**

Per-Monitor UI scaling and improvements to multi-monitor support allow graphics professionals to take advantage of the sharpness and fidelity of new High-DPI monitors and laptops while still using lower-DPI monitors to maximize design space (requires supported hardware and Windows 8.1 or later). This ensures that UI elements scale properly and appear crisp and legible on screens of all resolutions. For example, you can drag a document out of the application window and place it within a second screen, dedicating one monitor to a drawing or image and the other to frequently used dockers and toolbars.

**Learn about the product and your account in the updated Welcome Screen**

The new Product Details page in the Welcome screen is your one-stop source for the latest on the suite and your user account. It provides important information about your product or subscription, account status, product updates, and the new Upgrade Program.

**Access e-Books**

The CorelDRAW X8 User Guide and Corel PHOTO-PAINT X8 User Guide are available as eBooks. Published to the EPUB and MOBI file formats, the eBooks bring the most comprehensive information about product features to your eBook reader. Following the user guides on an eBook reader saves you switching between program windows on your system, allows you to keep learning on the go, and ensures access to the suite’s Help files when you don’t have Internet access. For more information, see “Accessing eBooks” on page 41.
Craft

Make the most of your design dexterity with the high-caliber, yet intuitive, features of CorelDRAW Graphics Suite X8. Quickly find fonts for any project with the enhanced font search and filtering feature. Work faster with the enhanced Knife tool that helps you split vector objects, text and bitmaps along any path. Refine your photos with the Healing Clone tool in Corel PHOTO-PAINT X8 and correct perspective distortions in the enhanced Straighten Image dialog box.

Hide and display objects

CorelDRAW X8 lets you hide objects and groups of objects so that only the sections you want or need to see in a project are displayed. When working with complex designs, the ability to hide a particular element in your drawing can be a great time-saver. It ensures that you don’t inadvertently select and edit an object that you hadn’t intended to work on, and it lets you experiment with your designs more easily.

Split objects

With the enhanced Knife tool, you can split vector objects, text and bitmaps along straight, freehand or Bézier lines. You can create a gap between the split objects or have them overlap. You can also choose whether to convert outlines into curve objects that can be manipulated or keep them as outlines. And if you’re unsure, CorelDRAW can eliminate any guesswork by automatically choosing the option that best preserves outline appearance.

Font list box

Finding the right font for your project just got a lot easier in CorelDRAW and Corel PHOTO-PAINT. Using the new Font list box, you can quickly view, filter, and find the specific font you need. You can also now sort fonts based on weight, width, supported scripts, and more. Font-searching capabilities have also been enhanced, allowing you to use keywords to locate fonts.

Select adjacent nodes

CorelDRAW X8 offers enhanced node selection that simplifies working with complex shapes. You can now select adjacent nodes on curves by using the Shape tool while holding down Shift. You can also change the direction in which the nodes are selected.
Copy curve segments

Another new time-saving enhancement in CorelDRAW X8 is the ability to copy or cut a specific part of a curve segment. You can then paste it as an object, making it easy to create new adjacent shapes with similar contours.

Drop shadows with Gaussian Blur feathering

Drop shadows are a great way to enhance elements in your designs. In CorelDRAW X8, you can create more realistic drop shadows that have natural-looking feathered edges in an instant thanks to the Feathering direction button on the property bar.
Support for Real-Time Stylus (RTS)

You can use your RTS-compatible pen tablet or device to capture whatever inspires you on the fly. Support for the Windows Real-Time Stylus delivers truly responsive pressure sensitivity and tilt and gives you full control of your brushstrokes in CorelDRAW and Corel PHOTO-PAINT. What’s more, there’s no stylus driver to install, so you can get to work right away. For more information, see “Using pressure-sensitive pens and devices” on page 313.

Healing Clone

It’s easier than ever to ensure that your photo subjects always look their best thanks to the new Healing Clone tool. It discreetly removes unwanted spots and imperfections from an image by painting with sampled texture and matching it to the color of the area that you’re retouching. In a few clicks, you can seamlessly repair and blend a blemish or scar into the rest of the photo.

Correct perspective distortions

With the enhanced Straighten Image dialog box in CorelDRAW and Corel PHOTO-PAINT, you can correct perspective distortions in photos that have straight lines and flat surfaces. Now in a few clicks, you can easily fix photos of buildings, landmarks, or objects that appear in the wrong perspective or that were taken from an angle other than directly in front. For more information, see “Correcting perspective distortions” on page 135.

Gaussian Blur lens

The Gaussian Blur special effect in Corel PHOTO-PAINT is now available as a lens, so you can blur images without overwriting the original image. When you create a lens, the changes you make are non-destructive, so any edits are displayed on the screen through the lens rather than applied to the image pixels. The lens is created as a separate object on a layer above the image background so you can edit the lens and the background image separately, maintaining the original’s data and quality.

Personalize

Feel right at home with all of your favorite tools! Adapt your design space to your needs with the updated interface and custom icon size, desktop and window border color. Explore and organize fonts for your projects with the help of the new Corel Font Manager X8, plus expand your collection of creative tools by purchasing apps, plugins and macros from within the application.

Corel Font Manager

When the number of fonts on your system become less of a benefit and more a hassle, Corel Font Manager is the answer. It lets you easily handle, organize, and explore your typeface and font collections by giving you the tools to control every aspect of your typography workflow. Whether you want to find and install fonts for your projects, organize fonts for easy access, or manage unneeded fonts, Corel Font Manager has the tools you need. You can browse and search online and local fonts, preview font glyph sets, create font collections, and more. For more information about Corel Font Manager, see the Help.
Corel Font Manager

Fully customizable UI
CorelDRAW Graphics Suite X8 offers more UI customization options than ever before, allowing you to tailor your design space to create a unique work environment. Newly redesigned icons permit scaling up to 250%, and you can lighten or darken the application background by choosing a theme. For more information, see “Customizing workspace appearance” on page 516.

Customize the desktop color
CorelDRAW Graphics Suite X8 offers flexible desktop color scheme options. You can change the color of the area surrounding the drawing page in CorelDRAW or the image in Corel PHOTO-PAINT to set up the optimal environment for each project, reduce the overall workspace contrast, or increase the legibility of design elements.

Customize the color of window borders
You can customize the color of window borders in CorelDRAW and Corel PHOTO-PAINT to match your personal preference. If you use both applications simultaneously, you can set different border colors for each, which lets you quickly identify them when switching programs.

Prepare images for canvas printing
One of the best ways to show off a great photo is to print it to canvas. With the Prep and Stretch docker in Corel PHOTO-PAINT X8, you can prepare your photos and images for canvas printing in three easy steps. By resizing, fine-tuning, and stretching the image, you can achieve the perfect composition for your wall art. To use the Prep and Stretch docker, you must first download the Prep and Stretch extension. For more information, see “To acquire an extension” on page 104. For information about how to use the Prep and Stretch docker, see “Preparing images for canvas printing” on page 463.
Expand your collection of creative tools

Expand your collection of creative tools by downloading for free or purchasing applications, plug-ins, and extensions directly from within CorelDRAW and Corel PHOTO-PAINT. You can download your free license of Corel Website Creator, purchase AfterShot Pro for the ultimate RAW workflow, experience Corel ParticleShop for amazing bitmap effects, and more. In order to access this collection of creative tools, you need to be connected to the Internet. For more information, see “Acquiring applications, plug-ins, and extensions” on page 103.

Open documents in floating windows

So you can set up your workspace in the way that best suits your style, Corel PHOTO-PAINT offers options for how your photos open. You can now have a number of documents visible simultaneously in floating windows. Or if you want to focus on one image at a time, you can open files in a the default tabbed view. For more information, see “To open documents in floating windows” on page 70.

Move the status bar

You can now place the status bar at the top of the application window, making it easier to see useful information about selected objects, such as color, fill type, outline, and more. For more information, see “To change the position of the status bar” on page 526.

Community website for developers

With support from the new Developer Community site, you can create your own automation tools. There’s a variety of useful resources, including in-depth programming articles and code samples, which can help you automate tasks with macros and create custom features. And when you have questions, you can turn to a community forum, knowledge base, or the FAQ page.

Visit http://community.coreldraw.com/sdk/ to get started.

Prepare banners for printing

CorelDRAW X8 accelerates the workflow of production professionals with the Border and Grommet dialog box, which simplifies preparing banner designs for printing. It has intuitive controls for precisely creating the perfect border for the job, whether it’s stretching or mirroring the document edges or setting a color. This feature also simplifies adding grommets, which are rings or edge strips inserted into holes.
through thin material used to insert ropes and properly hang a banner. The Border and Grommet dialog box even gives you the flexibility to create a banner from entire active page or just selected objects.

To use the **Border and Grommet** dialog box, you must first download the **Border and Grommet** extension.

### Finding out what was new in previous versions

You can easily identify what features have been improved or introduced since the last version of CorelDRAW Graphics Suite that you used.

**To find out what was new in previous versions of CorelDRAW Graphics Suite**

- Click Help ▶ Highlight what’s new, and click one of the following commands:
  - **Since version X7** — highlights menu commands and tools for features introduced or improved in version X8
  - **Since version X6** — highlights menu commands and tools for features introduced or improved in version X7 and X8
  - **Since version X5** — highlights menu commands and tools for features introduced or improved in version X6, X7, and X8
  - **No highlight** — removes highlighting from menu commands and tools in the toolbox
Learning resources

You can learn to use the product in various ways: by reading the Quick Start Guide; by accessing the Help, Hints, and tooltips, by viewing video tutorials, and by exploring the resources on the Corel website (www.corel.com). On the website, you can access tips, additional tutorials, and training and integration resources. You can also check the Readme file (readme.html), which is installed with the software.

This section contains the following topics:
• “Getting help” (page 37)
• “Using the Help and tooltips” (page 38)
• “Using Hints” (page 40)
• “Learning tours” (page 40)
• “Welcome screen” (page 41)
• “Accessing eBooks” (page 41)
• “Quick Start Guide” (page 42)
• “Insights from the Experts” (page 42)
• “Video learning resources” (page 42)
• “Community website for developers” (page 43)
• “Network deployment guide” (page 43)
• Web-based resources

Getting help

Various learning resources are available. The following table can help you decide what learning resources to consult when you need assistance. You can access more information about some resources by clicking the corresponding links.

<table>
<thead>
<tr>
<th>To</th>
<th>See</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start learning the applications</td>
<td>“Video learning resources” (page 42)</td>
</tr>
<tr>
<td></td>
<td>“Quick Start Guide” (page 42)</td>
</tr>
<tr>
<td></td>
<td>“Learning tours” (page 40)</td>
</tr>
<tr>
<td>Learn about new and enhanced features</td>
<td>“Video learning resources” (page 42)</td>
</tr>
</tbody>
</table>
To | See
---|---
Obtain additional information about product tools and features | “Learning tours” (page 40)
Help
Web-based resources
“Using Hints” (page 40)
eBook
Advance your knowledge of the suite by learning from graphics design experts | “Insights from the Experts” (page 42)
Web-based resources
Learn to automate tasks by using macros | Community website for developers
Find information about deploying the suite on a network | “Network deployment guide” (page 43)
Find specific information about the latest version of the suite | Readme file, which is accessible from the installation wizard

**Using the Help and tooltips**

The Help provides comprehensive information about product features from within the application. If you are connected to the Internet, the application displays the web-based Help, which contains the latest updates. If no Internet connection is available, the application displays the local Help, which was copied to your computer during product installation.

You can browse through the entire list of topics, look up tools and topics in the index, or search for specific words. You can also access the Corel Knowledge Base on the Corel website and other online resources from the Help window.

Tooltips provide helpful information about application controls when you position the pointer over icons, buttons, and other user interface elements.

**Documentation conventions**

The following table describes important conventions used in the documentation.

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
<th>Examples</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu ➤ Menu command</td>
<td>A menu item and menu command that you need to click in sequence</td>
<td>Click File ➤ Open.</td>
</tr>
</tbody>
</table>
Convention | Description | Examples
--- | --- | ---
A note contains important information that is relevant to the preceding steps. It may describe conditions under which the procedure can be performed. | A compound blend cannot be copied or cloned. | If you click the Equal margins button, you must specify values in the Top/left margin boxes.

A tip contains suggestions for performing the preceding steps. It may present alternatives to the steps, or other benefits or uses of the procedure. | Trimming an object can reduce the drawing file size. | You can change the number of swatches in the color grid by dragging the Size slider.

To use the Help

1. Click Help ➤ Product Help.
2. Click one of the following tabs:
   - Contents — lets you browse through topics in the Help. To open a topic, click the topic heading in the left pane.
   - Index — lets you use the index to find a topic
   - Search — lets you search the full text of the Help for a particular word or phrase

You can also

- View context-sensitive Help from within a dialog box
- Print a specific Help topic

To search the Help

1. Click Help ➤ Product Help.
2. Click the Search tab, and type a word or phrase in the search box.
   For example, if you are looking for information about the RGB color mode, you can type “RGB” to display a list of relevant topics. To search for a phrase, type the phrase, and enclose it in quotation marks (for example, type “dynamic guides” or “color mode”).
3. Choose a topic from the list that appears.
   If your search results do not include any relevant topics, check whether you spelled the search word or phrase correctly. Note that the English Help uses American spelling (for example, “color,” “favorite,” “center,” and “rasterize”), so searching for British spellings (“colour,” “favourite,” “centre,” and “rasterise”) produces no results.
Using Hints

Hints provide information about tools in the toolbox from within the application. When you click a tool, a hint appears, telling you how to use the tool. If you need additional information about a tool, you can access relevant learning resources such as a Help topic, video hint, longer video or written tutorial.

Hints are displayed in the Hints docker on the right side of the application window, but you can hide them when you no longer need them. For information about working with dockers, see “Dockers” on page 62.

To use Hints

To Do the following

Display or hide Hints Click Help ▶ Hints.

When the Hints command is enabled, the Hints docker appears and provides information about the active tool in the toolbox.

Display information about a tool Click the tool, or perform an action with a tool that is already active.

Get additional information about the active tool In the Learn more section, click a link to a relevant Help topic, video, or a written tutorial.

Navigate to previously viewed topics Click the Back and Forward buttons at the bottom of the Hints docker.

Learning tours

Whether you are new to graphics software, upgrading from a previous version of CorelDRAW Graphics Suite, or transitioning from other graphics software; there is a learning tour designed to help you get started quickly. You can take a tour when you start an application or later.

Tours are easy to navigate, allowing you to go through consecutive steps or navigate to a specific step. You can stop a tour at any point and save the results so that you can continue from where you stopped later.

To complete a tour

1 Click Help ▶ Take a Tour.

2 Choose any of the following tours:
   • Learn the Basics — for users who are new to graphics and photo-editing applications
   • Tour New Features — for users who are familiar with earlier versions of CorelDRAW Graphics Suite
   • Transition to Corel — for users who are familiar with other graphics and photo-editing applications

You can also

Navigate to a specific step Click a step in the progress bar.
You can also

Exit an unfinished tour and save the results
Click Quit, and click Yes in the dialog box that asks you if you want to save the results.

Resume a tour
Click the tour title, and click Continue in the dialog box that appears.

You can also access a tour from the Start Creating screen when you start the application for the first time, or from the Welcome screen.

To show or hide tour links in the Welcome screen
1. Click Tools ➤ Options. In the Workspace list of categories, click General.
2. Enable or disable the Show tours in Welcome Screen check box.

Welcome screen
The Welcome screen gives you easy access to learning resources, including the Discovery Center, and lets you quickly complete common tasks, such as opening files and starting files from templates. You can find out about the new features in CorelDRAW Graphics Suite X8 and get inspired by graphic designs featured on the Gallery page. In addition, you can check the latest product updates, find detailed information about your product, and more.

To access the Welcome screen
• Click Help ➤ Welcome screen.
  To view and access the available resources, click the links on the left side of the Welcome screen.

You can also access the Welcome screen by clicking the Welcome screen button on the tab bar. If you want to hide the Welcome screen button from the tab bar, click Tools ➤ Options, click General in the Workspace list of categories, and disable the Show Welcome Screen button on tab bar check box.

To stop displaying the Welcome screen each time you start the application, disable the Always show the Welcome screen at launch check box in the lower-left corner.

Accessing eBooks
The CorelDRAW X8 User Guide and Corel PHOTO-PAINT X8 User Guide are available as eBooks. Published to the EPUB and MOBI file format, the eBooks bring the most comprehensive information about product features to your eBook reader.

The user guides are now available in EPUB and MOBI file format.
To access an eBook
1. Sign in to your corel.com account.
2. On Your Account page, click Downloads, and proceed to download the eBook you want.

Quick Start Guide
The Quick Start Guide, available in PDF format, can help you get started quickly with the suite by introducing you to useful tools and features.

To access the Quick Start Guide
• Click Help ► Quick Start Guide.

Insights from the Experts
The Insights from the Experts is a series of tutorials by graphic design professionals who use CorelDRAW Graphics Suite in their everyday work. You can access these online tutorials as individual PDF files directly from the Help menu.

To access Insights from the Experts
• Click Help ► Insights from the Experts.

Video learning resources
Two types of video learning resources are available: short videos, known as video hints, and video tutorials.

The short videos show you how to complete basic tasks such as drawing, shaping, and coloring objects in CorelDRAW, or masking and cropping in Corel PHOTO-PAINT. The videos do not have sound, but they include captions that provide useful tips and help you understand the features that are shown. The length of a short video does not exceed two minutes.

The video tutorials show you how to get the most out of features such as font management, fills and transparencies, Content Exchange, alignment tools, QR codes, photo effects, and more. Whether you are a new or long-time user, you will find useful demos and tips to boost your productivity and expand your experience.

To access a video
1. Click Help ► Video tutorials.
2. Click a title in the Videos pane.

You can also

Pause a video
Click the Pause button on the control bar.

Display full screen
Click the Full screen button in the lower-right corner of the video window.

Jump to a specific frame in the video
Point to the bottom of the video window, and click the progress bar.
Community website for developers

Whether you are automating tasks by using macros, creating custom tools, or developing commercial solutions that integrate with CorelDRAW Graphics Suite; the developer community website can help you with its wealth of useful resources: a programming guide, detailed Object Model reference documentation with code samples, and in-depth programming articles.

You can use either Microsoft Visual Basic for Applications (VBA) or Microsoft Visual Studio Tools for Applications (VSTA) to create macros and customized solutions for CorelDRAW and Corel PHOTO-PAINT.

Network deployment guide

The CorelDRAW Graphics Suite X8 Deployment Guide is a step-by-step resource for deploying CorelDRAW Graphics Suite X8 to a network. This guide is provided to customers who purchase a volume (“multi-seat”) license of CorelDRAW Graphics Suite X8 for their organization. To purchase a volume license of the software and obtain its deployment guide, please contact Corel Support Services.

Web-based resources

The following web-based resources can help you get the most out of CorelDRAW Graphics Suite:

• Corel Knowledge Base — articles written by the Corel Technical Support Services Team in response to questions by users
• Community.CorelDRAW.com — an online environment to share your experience with the product, ask questions, and receive help and suggestions from other users
• Tutorials on the Corel website — in-depth tutorials in which CorelDRAW Graphics Suite experts share their knowledge and techniques

An active Internet connection is required to access web-based resources.
Starting and setting up

This section contains the following topics:

• “Starting and quitting Corel PHOTO-PAINT” (page 45)
• “Changing the language” (page 45)
• “Changing startup settings” (page 46)

Starting and quitting Corel PHOTO-PAINT

You can start Corel PHOTO-PAINT from the Windows taskbar and end a Corel PHOTO-PAINT session from the application window.

To start and quit Corel PHOTO-PAINT

To Do the following
Start Corel PHOTO-PAINT Do one of the following:
• (Windows 7 and Windows 10) From the Windows taskbar, click Start ➤ Programs ➤ CorelDRAW Graphics Suite X8 ➤ Corel PHOTO-PAINT.
• (Windows 8) Click the Corel PHOTO-PAINT X8 tile on your desktop.

Quit Corel PHOTO-PAINT
Click File ➤ Exit.

Changing the language

If an application has been installed in more than one language, you can change the language of the user interface and Help at any time.

To change the language of the user interface and Help
1 Click Tools ➤ Options.
2 In the list of categories, click Global.
3 Choose a language from the **Select the language for the user interface** list box.

   If you want to change the language of the user interface and Help when you start the application, enable the **Ask me the next time the software starts** check box.

4 Restart the application.

   If there is only one language available in the **Select the language for the user interface** list box, you must first install the additional languages that you want. For more information, see “To modify or repair a CorelDRAW Graphics Suite X8 installation” on page 21.

### Changing startup settings

You can specify the startup settings for Corel PHOTO-PAINT, which control how the application appears when it’s opened. For example, you can start the application with the Welcome screen open or a new blank document.

**To change startup settings**

1 Click **Tools ➤ Options**.

2 In the **Workspace** list of categories, click **General**.

3 In the **Getting Started** area, choose an option from the **On start-up** list box.

   If you want to hide the **Create a new image** dialog box when starting images, disable the **Show new image dialog box** check box.
Corel PHOTO-PAINT workspace tour

Becoming familiar with the terminology and workspace of Corel PHOTO-PAINT will help you follow the concepts and procedures found in the user guide and in the Help.

This section contains the following topics:
- “Corel PHOTO-PAINT terms” (page 47)
- “Corel PHOTO-PAINT application window” (page 48)
- “Choosing a workspace” (page 50)
- “Toolbars” (page 51)
- “Toolbox” (page 53)
- “Property bar” (page 62)
- “Dockers” (page 62)
- “Color palette” (page 64)
- “Status bar” (page 64)

Corel PHOTO-PAINT terms

Before you get started in Corel PHOTO-PAINT, you should understand the following terms.

<table>
<thead>
<tr>
<th>Term</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Channel</td>
<td>An 8-bit grayscale image that stores color or mask information for an image</td>
</tr>
<tr>
<td>Editable area</td>
<td>An editable area of a mask allows paint and effects to be applied to a selected area of an image</td>
</tr>
<tr>
<td>Image</td>
<td>A file you open or create in Corel PHOTO-PAINT</td>
</tr>
<tr>
<td>Lens</td>
<td>An object layer that protects part or all of an image when you perform color and tonal corrections</td>
</tr>
<tr>
<td>Term</td>
<td>Description</td>
</tr>
<tr>
<td>------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Mask</td>
<td>A mask can be applied to an image during image editing to define protected areas and editable areas</td>
</tr>
<tr>
<td>Object</td>
<td>An independent bitmap that is layered above the background image</td>
</tr>
<tr>
<td>Path</td>
<td>A series of line and curve segments connected by adjustable endpoints called nodes</td>
</tr>
<tr>
<td>Thumbnails</td>
<td>A miniature, low-resolution version of an image</td>
</tr>
</tbody>
</table>

For more terms and definitions, see the “Glossary” on page 545.

**Corel PHOTO-PAINT application window**

The Corel PHOTO-PAINT application window contains elements that help you access the tools and commands you need to view and edit images. Application commands are accessible through the menu bar, toolbox, property bar, toolbars, or dockers.

The application window appears below.
Circled numbers correspond to the numbers in the following table, which describes the main components of the application window.

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Toolbox</td>
<td>A bar that contains tools for editing, creating, and viewing images. The toolbox also contains the color control area, which lets you select colors and fills.</td>
</tr>
<tr>
<td>Part</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>2 Document tab</td>
<td>A tab displays for each open document to allow you to quickly move between documents</td>
</tr>
<tr>
<td>3 Title bar</td>
<td>The area on the image window displaying the title of the image</td>
</tr>
<tr>
<td>4 Property bar</td>
<td>A detachable bar containing commands that change according to the active tool</td>
</tr>
<tr>
<td>5 Menu bar</td>
<td>The area containing drop-down menus with commands grouped by category</td>
</tr>
<tr>
<td>6 Toolbar (standard)</td>
<td>A bar that contains shortcuts to some menus and other basic commands, such as opening, saving, and printing</td>
</tr>
<tr>
<td>7 Image window</td>
<td>The area in which the image appears. Although more than one image window can be open at the same time, you can apply commands to the active image window only.</td>
</tr>
<tr>
<td>8 Status bar</td>
<td>An area that displays image information, system information, and tips</td>
</tr>
<tr>
<td>9 Navigator</td>
<td>A button that lets you view a thumbnail of the entire image so that you can focus the image window on a specific area. The Navigator is available only when the total image cannot be viewed in the image window.</td>
</tr>
<tr>
<td>10 Docker</td>
<td>A window that provides access to additional commands and image information. Some dockers provide a visual display area. The Hints and Object manager dockers are displayed by default.</td>
</tr>
<tr>
<td>11 Color palette</td>
<td>A dockable bar that contains color swatches</td>
</tr>
</tbody>
</table>

You can customize many of the elements in the application window to suit your workflow. For information about customizing Corel PHOTO-PAINT, see “Customizing Corel PHOTO-PAINT” on page 515.

Choosing a workspace

Corel PHOTO-PAINT includes a collection of workspaces that are designed to help you increase your productivity. A workspace is a configuration of settings that specifies how the various command bars, commands, and buttons are arranged when you open the application. Their purpose is to make more accessible the tools that you use most often. You can choose a workspace from the Welcome Screen, or you can switch to a different workspace from within the application.

The following table describes the available workspaces.
Workspace | Description
---|---
Lite | This workspace makes Corel PHOTO-PAINT’s most commonly used tools and features more accessible. If you are new to Corel PHOTO-PAINT, the Lite workspace is ideal for getting started.
X6 Inspired | This workspace is almost identical to the default Corel PHOTO-PAINT X6 workspace. It is best suited for experienced Corel PHOTO-PAINT users who are looking for a seamless transition to a modern yet familiar environment in Corel PHOTO-PAINT X8. Many elements of the workspace have been optimized for a more streamlined workflow.
Default | This workspace has been redesigned to provide a more intuitive placement of tools and controls. If you have experience using Corel PHOTO-PAINT, or another photo-editing application, the default workspace is a good choice. Help topics are based on the Default workspace.
Adobe Photoshop | Simulates the Adobe Photoshop workspace by positioning the Corel PHOTO-PAINT features where you would find the equivalent feature in Adobe Photoshop. This workspace is useful if you recently switched from Adobe Photoshop to Corel PHOTO-PAINT and you are not familiar with the Corel PHOTO-PAINT workspace.

If you have a unique workflow, you can create a custom workspace that is optimized for your specific needs. For more information, see “Creating workspaces” on page 515.

To choose a workspace
- Click Window ➤ Workspace, and choose one of the available workspaces.

You can also choose a workspace from the Welcome Screen or by clicking Tools ➤ Option, clicking Workspace in the list of categories, and then enabling the check box beside a workspace in the Workspace list.

Toolbars
Toolbars consist of buttons that are shortcuts to menu commands. The standard toolbar consists of commonly used commands. The table below outlines the buttons on the standard toolbar.

<table>
<thead>
<tr>
<th>Press this button</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>![+]</td>
<td>Start a new image</td>
</tr>
<tr>
<td>![folder]</td>
<td>Open an image</td>
</tr>
<tr>
<td>Press this button</td>
<td>To</td>
</tr>
<tr>
<td>-------------------</td>
<td>----</td>
</tr>
<tr>
<td>![File]</td>
<td>Save an image</td>
</tr>
<tr>
<td>![Print]</td>
<td>Print an image</td>
</tr>
<tr>
<td>![Cut]</td>
<td>Cut selected objects to the Clipboard</td>
</tr>
<tr>
<td>![Copy]</td>
<td>Copy selected objects to the Clipboard</td>
</tr>
<tr>
<td>![Paste]</td>
<td>Paste the Clipboard contents into an image</td>
</tr>
<tr>
<td>![Undo]</td>
<td>Undo the last action</td>
</tr>
<tr>
<td>![Redo]</td>
<td>Redo the last action</td>
</tr>
<tr>
<td>![Dock]</td>
<td>Display the <strong>Get More</strong> docker to acquire more creative tools or search for content such as clipart, photos, fonts, and more</td>
</tr>
<tr>
<td>![Import]</td>
<td>Import an image</td>
</tr>
<tr>
<td>![Export]</td>
<td>Export an image</td>
</tr>
<tr>
<td>![Zoom]</td>
<td>Change the zoom level</td>
</tr>
<tr>
<td>![Preview]</td>
<td>Display a full-screen preview</td>
</tr>
<tr>
<td>![Rulers]</td>
<td>Show or hide rulers</td>
</tr>
<tr>
<td>![Guides]</td>
<td>Show or hide guidelines</td>
</tr>
<tr>
<td>Press this button</td>
<td>To</td>
</tr>
<tr>
<td>------------------</td>
<td>----</td>
</tr>
<tr>
<td><img src="image-slicing-grid-icon" alt="Image Slicing Grid" /></td>
<td>Show or hide the image slicing grid</td>
</tr>
<tr>
<td><img src="mask-marquee-icon" alt="Mask Marquee" /></td>
<td>Show or hide the mask marquee</td>
</tr>
<tr>
<td><img src="object-marquee-icon" alt="Object Marquee" /></td>
<td>Show or hide the object marquee</td>
</tr>
<tr>
<td><img src="invert-mask-icon" alt="Invert Mask" /></td>
<td>Invert a mask</td>
</tr>
<tr>
<td><img src="clear-mask-icon" alt="Clear Mask" /></td>
<td>Clear a mask</td>
</tr>
<tr>
<td><img src="options-dialog-box-icon" alt="Options Dialog Box" /></td>
<td>Open the Options dialog box</td>
</tr>
<tr>
<td><img src="corel-applications-icon" alt="Start Corel Applications" /></td>
<td>Start Corel applications</td>
</tr>
</tbody>
</table>

In addition to the standard toolbar, Corel PHOTO-PAINT has toolbars for specific kinds of tasks. For example, if you frequently work with masks, you can display the Mask/object toolbar. Unlike the contents of a property bar, the contents of a toolbar remain the same.

For information about moving and re-sizing toolbars, and changing which toolbars display by default, see “To customize toolbar position and display” on page 522. You can also create a custom toolbar to include the tools and commands you use most often. For information about creating custom toolbars, see “Customizing toolbars” on page 521.

**To hide or display a toolbar**

- Click **Window > Toolbars**, and click a toolbar.

  A check mark next to a toolbar name indicates that the toolbar is displayed in the image window.

**Toolbox**

The toolbox contains tools for editing, creating, and viewing images. Some of the tools are visible by default, while others are grouped in flyouts. Flyouts open to display a set of related tools.

A small flyout arrow in the bottom-right corner of a toolbox button indicates a flyout. The last tool used in a flyout displays in the toolbox. You can access the tools in a flyout by clicking the small black arrow that appears in the bottom, right corner of a toolbox button. After you open one flyout, you can easily scan the contents of other flyouts by hovering over any of the toolbox buttons that have flyout arrows.

Flyouts function like toolbars when you drag them away from the toolbox. This lets you view all the related tools while you work.
In the default workspace, clicking the flyout arrow on the Clone tool opens the Touch up flyout.

In addition to the tools, the color control area appears in the toolbox. The color control area lets you choose colors and fills.

You can hide and display the toolbox by clicking **Window** ➤ **Toolbars** ➤ **Toolbox**.

To hide or display tools in the toolbox, click the **Quick customize** button, and enable or disable the corresponding check boxes. For more information, see “Customizing the toolbox” on page 524.

The following tables provide descriptions of the tools and the color control area.

### Tools

#### Pick tools

The **Object pick** tool lets you select, position, and transform objects.

The **Mask transform** tool lets you position, size, and transform editable areas.

#### Mask tools
The **Rectangle mask** tool lets you define rectangle editable areas.

The **Ellipse mask** tool lets you define elliptical editable areas.

The **Magic wand mask** tool lets you define irregularly shaped editable areas that include the first-clicked pixel and all adjacent pixels of similar color.

The **Lasso mask** tool lets you define editable areas that are irregular in shape and surrounded by pixels of similar colors.

The **Magnetic mask** tool lets you snap the mask marquee to the edges of areas that contrast in color with their surroundings.

The **Freehand mask** tool lets you define irregularly shaped or polygonal editable areas.
The **Brush mask** tool lets you define an editable area by brushing an area as if you were painting.

The **Planar mask** tool lets you create feathered masks that are defined by parallel lines.

**Crop tool**

The **Crop** tool lets you trim images and straighten crooked images.

**Image slicing** tool lets you cut a large image into smaller sections to be used in a webpage.

**Zoom tools**

The **Zoom** tool lets you change the magnification level in the image window.

The **Pan** tool lets you drag image areas into view when the image is larger than its window.
**Touch-up tools**

The **Clone** tool lets you duplicate part of an image and apply it to another part of the same image or to another image.

The **Red-eye removal** tool lets you remove the red-eye effect from the eyes of subjects in photos.

The **Touch-up brush** tool lets you remove imperfections, such as tears, scratch marks, and wrinkles, from an image by blending its textures and colors.

The **Healing Clone** tool lets you fix photo imperfections seamlessly by painting with sampled texture that matches the color of the surrounding area.

**Liquid tools**

The **Liquid smear** tool lets you create an effect similar to dragging wet paint.

The **Liquid twirl** tool lets you create swirls from specific image areas.
The **Liquid attract** tool lets you reshape image areas by pulling pixels towards the brush center.

The **Liquid repel** tool lets you reshape image areas by pushing pixels away from the brush center.

**Effect tool**

The **Effect** tool lets you perform local color and tonal corrections on the image.

**Text tool**

The **Text** tool lets you add text to your image and edit existing text.

**Brush tools**

The **Paint** tool lets you paint on an image by using the foreground color.
The **Image sprayer** tool lets you load one or more images and paint them on your image.

The **Undo brush** tool lets you restore image areas to how they looked before your last brushstroke.

The **Replace color brush** tool lets you replace the foreground color in your image with the background color.

**Shape tools**

The **Rectangle** tool lets you draw square or rectangular shapes.

The **Ellipse** tool lets you draw circular or elliptical shapes.

The **Polygon** tool lets you draw polygons.
The **Line** tool lets you draw single or joined straight-line segments using the foreground color.

The **Path** tool lets you create and edit paths.

**Eraser tool**

The **Eraser** tool lets you erase image areas or object areas to reveal the object or background underneath.

**Interactive/Transparency tools**

The **Drop shadow** tool lets you add shadows to objects.

The **Object transparency** tool lets you gradually fade the colors of objects to reveal image areas underneath.

The **Color transparency** tool lets you make pixels with a specific color value in an object transparent.
The **Object transparency brush** tool lets you brush areas on an object to make them more transparent.

Eyedropper tool

The **Eyedropper** tool lets you choose colors from an image.

Fill tools

The **Fill** tool lets you fill areas with one of four fill types: uniform, fountain, bitmap, and texture.

The **Interactive fill** tool lets you apply a gradient fill to the entire image, object, or selection.

Color control area
The **Foreground color** swatch displays the current foreground color, which applies to all paint tools and text.

The **Background color** swatch displays the current background color, which is shown when you erase portions of the background or increase the paper size.

The arrow lets you swap the foreground color and background color.

The **Fill color** swatch displays the current fill color, which applies to the shape and fill tools.

You can change the foreground, background, or fill color by double-clicking the respective color swatch.

The **Reset color** icon lets you return to the default colors — black as foreground and fill colors, and white as a background color.

---

**Property bar**

The property bar displays commonly used commands that are relevant to the active tool. Unlike toolbars, the contents of the property bar change depending on which tool is active. For example, when you use the Text tool, the contents of the property bar change to display text-related settings such as font type, font size, and alignment. You can also

![Property bar image](image)

To hide or display tools on the property bar, click the Quick customize button, and enable or disable the corresponding check boxes. For more information, see “Customizing the property bar” on page 524.

---

**Dockers**

Dockers display the same types of controls as a dialog box, such as command buttons, options, and list boxes. Unlike most dialog boxes, you can keep dockers open while working on a document, so you can readily access the commands to experiment with different effects. Dockers have features similar to palettes in other graphics programs.

Dockers can be either docked or floating. A docked docker is attached to the edge of the application window, a toolbar, or a palette. A floating docker is not attached to a workspace element. If you open several dockers, they usually appear nested, with only one docker fully displayed. You can quickly display a docker hidden from view by clicking the docker’s tab.

You can move dockers, and you can collapse dockers to save screen space.
An example of a docker is the Object manager docker. The Object manager docker displays thumbnails of the image background and each object layer, as well as command buttons and options related to objects.
To open or close a docker

• Click Window ➤ Dockers, and click a docker.

To open or close dockers, you can also click the Quick customize button on the right side of a docker, and enable or disable the corresponding check boxes.

You can also close a docker by clicking the X button on its title bar. Clicking the X button on the title bar closes all nested dockers in a group. To close only a specific docker, click the X button on the docker’s tab.

To move dockers

<table>
<thead>
<tr>
<th>To move</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>A docker</td>
<td>Drag the docker’s tab to a new location.</td>
</tr>
<tr>
<td>Multiple nested dockers</td>
<td>Drag the title bar of the active docker to a new location.</td>
</tr>
</tbody>
</table>

To dock a floating docker

• Drag the docker’s title bar or tab to an edge of the drawing window and position the pointer along the edge. When a grey preview of the docker’s position appears, release the mouse button.

To collapse a docker

• Click the Collapse docker button on the docker’s title bar.

To expand a collapsed docker, click its tab.

Color palette

A color palette is a collection of color swatches. You can choose foreground, background, and fill colors by using the default color palette, which contains RGB colors. For more information about choosing colors, see “Choosing colors” on page 186.

Status bar

The status bar displays information about the image, system memory, and the active tool. It also displays information about the document color and the color proofing status. You can change the type of information that is displayed to help you with your current task. For example, if you are working with images that have different dimensions, you can display the dimension of the current image.

You can also customize the status bar by adding command buttons. For information about customizing the status bar, see “Customizing the status bar” on page 525.
To change the type of information displayed on the status bar

- Click the arrow ▶️ on the status bar, and click one of the following:
  - File size
  - Current tool
  - Document dimensions
  - Document color information
  - Memory
Setting options

You can change a variety of settings in Corel PHOTO-PAINT according to your preferences.

This section contains the following topics:

- “Changing workspace options” (page 67)
- “Disabling warning messages” (page 68)

Changing workspace options

In Corel PHOTO-PAINT, you can change the default workspace settings according to your preferences.

There are two types of workspace options — general and display. General options let you specify settings, such as unit of measure, cursor type, dialog box position.

You can also set the nudge and super nudge values. The nudge value defines the distance (in pixels) that you can move an object, editable area or guideline using arrow keys. The super nudge value is a multiple of the value.

Display options let you specify settings such as the color of paths, the mask tint color, the color of guidelines, transparency grid patterns, as well as the threshold settings for the mask and object marquee.

To set general options

1. Click Tools ▶ Options.
2. In the Workspace list of categories, click General.
3. Specify the settings you want.

To set display options

1. Click Tools ▶ Options.
2. In the Workspace list of categories, click Display.
3. Specify the settings you want.
Disabling warning messages

You may encounter warning messages while working in Corel PHOTO-PAINT. Warning messages explain the consequences of an action you are about to perform, and inform you of permanent changes that might result from that action. Although the warnings are helpful, you can disable them so you don’t have to view them after you become familiar with the software. Avoid disabling warning messages until you are comfortable with the application and familiar with the results of the commands you use.

To disable warning messages
1. Click Tools ➤ Options.
2. In the Workspace list of categories, click Warnings.
3. Disable one or more of the check boxes.
Bringing images into Corel PHOTO-PAINT

You can bring images into Corel PHOTO-PAINT in a variety of ways.

This section contains the following topics:

- “Opening images” (page 69)
- “Importing files” (page 71)
- “Scanning images” (page 73)
- “Creating images” (page 74)
- “Working with multiple images” (page 76)
- “Working with vector graphics” (page 76)

For information about bringing RAW camera files into Corel PHOTO-PAINT, see “Bringing RAW camera files into Corel PHOTO-PAINT” on page 480.

Opening images

You can open most bitmaps in Corel PHOTO-PAINT. Each image you open appears in its own image window.

When you open documents in Corel PHOTO-PAINT, by default they are displayed in tabbed view. You can customize the application so that documents are opened in floating windows.

You can also import images. Importing allows you to add a new image to the active image window. For more information, see “Importing files” on page 71.

You can use the clipart and photos that are included on the Corel DVD. If you are using Windows 7 or Windows 8, you can search for images by different criteria, such as filename, title, subject, author, keyword, comment, and other properties attached to the file. For more information about searching for files with Windows 7 or Windows 8, see the Windows Help. You can also browse and search for content by using the Get More docker. For more information, see “Finding content with the Get More docker” on page 105.

Opening earlier versions of multilingual files

You can open or import an image from version 11 or earlier of Corel PHOTO-PAINT that contains text in a language different from the language of your operating system. To do this, you can use code page settings to ensure that object names and notes saved with the image are displayed correctly in the Object manager docker. To ensure that text is correctly displayed in the image window, you need to use encoding settings. For more information, see “Modifying encoding settings to display text correctly” on page 411.
To open an image

1. Click File ▶ Open.
2. Locate the folder where the file is stored.
3. Click a filename.
   If necessary, you can search for an image by using the search box. You can search by filename, title, subject, author, keyword, or comment.
4. Click Open.

You can also

- Detect a watermark: Enable the Check for watermark check box. This option is not available for all file formats.
- Remove unwanted areas from an image as you open it: In the Open list box, click Crop and load.
- Decrease the dimensions of an image as you open it: In the Open list box, click Resample and load.
- Search for an image: Type a word or phrase in the search box. The search box looks for files only in the current folder and subfolders. To search for an image in another location, you must first navigate to the folder where the image is stored.
- Access a previous version of a file: Right-click a file, and click Restore previous versions. You can access a previous version of a file only if System Protection is turned on. For detailed information about accessing previous versions of files, see the Windows Help.
- Display object names and notes correctly in an image that was created in an earlier version of Corel PHOTO-PAINT: Choose the corresponding option from the Select code page list box. This option is not available for all file formats.

💡 You can also open an image by clicking the Open button  on the standard toolbar. If the standard toolbar is not displayed, click Window ▶ Toolbars ▶ Standard.

To open documents in floating windows

1. Click Tools ▶ Options.
2. In the Workspace list of categories, click General.
3. Enable the Open documents in floating windows check box.
To insert a file into an active image

- Drag the image or sound file to the image window.

You can also open a file in a new image window by dragging the file to the application window.

Importing files

Corel PHOTO-PAINT provides filters that convert files from one format to another when you import them. You can import a file and place it in the active application window as an object. The imported file becomes part of the active image. You can also bring in a file by opening it in a new application window.

You can use the import filter’s default settings or choose the settings you want when you import the file. You can also save a file’s embedded International Color Consortium (ICC) profile to a local color folder.

While importing a bitmap, you can resample it to change the number of pixels, eliminate unusable detail, and reduce the file size. You can also crop a bitmap to select only the exact area and size of the image you want to import.

You can import the clipart and photos that are included on the Corel DVD. If you are using Windows 7 or Windows 8, you can search for images by different criteria, such as filename, title, subject, author, keyword, comment, and other properties attached to the file. For more information about searching for files with Windows 7 or Windows 8, see the Windows Help. You can also browse and search for content by using the Get More docker. For more information, see “Finding content with the Get More docker” on page 105.

You can also export Corel PHOTO-PAINT images to a variety of file formats. The file format that you choose depends on how you want to use the image in the future. For more information about exporting files, see “Exporting images to other file formats” on page 99.

For information about specific file formats, see “Supported file formats” on page 489.

To import a file into an active image

1. Click File ➤ Import.
2. Locate the folder where the file is stored.
3. Choose a file format from the list box next to the File name box.
   - If you are not sure about the format of the file you want to import, choose All file formats.
4. Click a filename.
   - If the file contains text in a language different from the language of your operating system, choose the corresponding option from the Code page list box to ensure that notes and object names are displayed correctly. This option is not available for all file formats.
5. Click Import.
6. Click the image window.

You can also

- Save the embedded International Color Consortium (ICC) profile. Enable the Extract embedded ICC profile check box to save the ICC profile to the color folder in which the application is installed.
- Check for watermark or copyright information. Enable the Check for watermark check box.
- Use the filter’s default settings without opening its dialog box. Enable the Do not show filter dialog check box.
You can also

Select the page to import when importing multi-page TIFF documents

In the Import TIFF dialog box, enable an option in the Select the page(s) to import area.

In Corel PHOTO-PAINT, you can open only one page of a multi-page TIFF at a time.

Search for an image

Type a word or phrase in the search box.

The search box looks for files only in the current folder and subfolders. To search for an image in another location, you must first navigate to the folder where the image is stored.

The Import an Image from Disk dialog box displays the size of the file you want to import and any annotations associated with the file.

You can also import a file by opening it in a new application window. For more information about opening a file in a new application window, see “To open an image” on page 70.

To resample an image while importing

1. Click File ➤ Import.
2. Choose the folder where the file is stored.
   If necessary, you can search for an image by using the search box. You can search for such things as filename, title, subject, author, keyword, or comment, bitmap names, object names, and so on.
3. Choose a file format from the list box that is beside the File name box.
   If you are not sure about what file format the file is, choose All file formats.
4. Click the filename.
5. Click Import, and click Resample and load.
6. In the Resample image dialog box, type values in any of the following boxes:
   • Width — specifies the width of the graphic in a chosen unit of measurement or as a percentage of its original width
   • Height — specifies the height of the graphic in a chosen unit of measurement or as a percentage of its original height
7. In the Resolution section, type values in any of the following boxes:
   • Horizontal — lets you specify the horizontal resolution of the graphic in pixels or dots per inch (dpi)
   • Vertical — lets you specify the vertical resolution of the graphic in pixels or dots per inch (dpi)
8. Click the image window.

You can also

Maintain the width-to-height ratio of the image

Enable the Maintain aspect ratio check box.

Change the units of measurement

Choose a unit type from the Units list box.
You can also

Maintain equal horizontal and vertical resolution values automatically

Enable the **Identical values** check box.

If a dialog box for the import format opens, specify the options you want. For detailed information about file formats, see “Supported file formats” on page 489.

You cannot increase the resolution of a file when importing.

You can also import a file by opening it in a new application window. For more information about opening a file in a new application window, see “To open an image” on page 70.

**To crop an image while importing**

1. Click **File ➤ Import**.
2. Choose the folder where the file is stored.
   - If necessary, you can search for an image by using the search box. You can search for such things as filename, title, subject, author, keyword, or comment, bitmap names, object names, and so on.
3. Choose a file format from the list box that is beside the **File name** box.
   - If you are not sure about what file format the file is, choose **All file formats**.
4. Click the filename.
5. Click **Import**, and click **Crop and load**.
6. Type values in any of the following boxes:
   - **Top** — specifies the area to remove from the top of the graphic
   - **Left** — specifies the area to remove from the left edge of the graphic
   - **Width** — specifies the width of the graphic you want to keep
   - **Height** — specifies the height of the graphic you want to keep
7. Click the image window.

When you import 16-color bitmaps, they are automatically converted to 256-color.

You can also resize an image by dragging the **selection box** in the preview window.

You can change the units of measurement by choosing a unit type from the **Units** list box, in the **Crop image** dialog box.

**Scanning images**

You can scan images in Corel PHOTO-PAINT. Corel PHOTO-PAINT supports scanners that use Microsoft Windows Image Acquisition (WIA), which provides a standard interface for scanning images.

If your scanner does not support WIA, but has a compatible TWAIN driver, you may be able to use this driver for scanning. TWAIN is supported by both the 32-bit and 64-bit versions of Corel PHOTO-PAINT. However, note that there are very few 64-bit TWAIN drivers available.

The software interfaces and options vary. For information about using your scanner’s software, see the manufacturer’s documentation.
For more detailed information about bringing in RAW camera files, see “Bringing RAW camera files into Corel PHOTO-PAINT” on page 480.

To scan an image

1. Click File ➤ Acquire image, and click one of the following commands:
   - Select WIA source — for a scanner that uses a WIA driver
   - Select TWAIN source — for a scanner that uses a TWAIN driver
   A command appears disabled if a compatible WIA or TWAIN scanner driver is not installed.
2. Choose a scanner from the dialog box that appears.
3. Click Select.
4. Click File ➤ Acquire ➤ Acquire.
5. Preview the image, and select the area that you want to scan.
   WIA, in combination with some scanners, supports scanning of multiple areas to separate files.
6. Click Scan.
   On your scanner’s interface, this button may have a different name, such as OK or Send.

Creating images

You can produce original artwork by creating an image from scratch, or by duplicating an existing image. When creating an image from scratch, Corel PHOTO-PAINT lets you specify various image and color management settings. You can choose from a list of preset settings, which are based on how you intend to use the image. For example, you can choose the Web option if you are creating an image for the Internet or the Photos option if you are creating a photo. However, if the preset settings are not suitable for the image that you want to create, you can also choose custom settings and store them for future use.

In addition, you can create an image by using data copied to the Clipboard from another image window or another application.

When you create an image from scratch, you can specify the size of the image, its background color, and the color mode you want to use. You can also choose the image resolution, or the number of pixels per unit of measure.

To create an image from scratch

1. Do one of the following:
   - On the Welcome Page, click New document.
   - In the application window, click File ➤ New.
2. Type a filename in the Name text box.
3. From the Preset destination list box, choose an output destination for the image:
   - Web — applies settings for creating images that are destined for the Internet
   - Photos — applies settings for creating images that are photos
   - Default CMYK — applies settings for creating images that are destined for commercial printing

You can also

- Change the unit of measurement for the image:
  Choose a unit of measurement from the Units list box.
- Change the image size:
  Choose a image size for the image from the Size list box or type values in the Width and Height boxes.
- Change the image orientation:
  Click one of the following image orientation buttons:
You can also

- Portrait
- Landscape

Change the background color of the image
Open the **Background color** picker, and click on a color.

Change the color mode for the image
Choose a color mode from the **Color mode** list box.

Set the resolution for the image
Choose a resolution from the **Resolution** list box.

Choose a rendering intent that corresponds to the final output of the image
Choose a rendering intent from the **Rendering intent** list box.
For more information about rendering intents, see “What is a rendering intent?” on page 215.

Choose a color profile that corresponds with the selected color mode
Choose a color profile from the corresponding color profile list box.

Create multiple frames for a movie within your file
Type a value in the **Number of frames** box.

Reset the default settings of the **Create a new image** dialog box
From the **Preset destination** list box, choose **PHOTO-PAINT default**.

If you do not want to show the **Create a new image** dialog box and prefer to use the default settings to create new images, enable the **Do not show this dialog again** check box.

You can restore the **Create a new image** dialog box when starting images by clicking **Tools** ‣ **Options**, then choosing **Workspace** ‣ **General** from the list of categories, and enabling the **Show new image dialog** check box.

### To create a custom preset

1. In the application window, click **File** ‣ **New**.
2. From the **Create a new image** dialog box, choose the settings that you want to store as a preset destination.
3. Click the **Add destination** button.
4. In the **Add destination** dialog box, type a name for the new destination preset in the text box.

Higher image **resolution** results in a larger file size.

You can delete a destination preset by choosing the preset name from the **Preset destination** list box, and then clicking the **Remove destination** button.
You can specify a custom page size by choosing **Custom** from the **Size** list box and typing values in the **Width** and **Height** boxes.
You can also create an image by clicking the **New** button on the standard toolbar. If the standard toolbar is not displayed, click **Window** ‣ **Toolbars** ‣ **Standard**.
To create an image from a duplicate

1. Click Image ► Duplicate.
2. Type a filename in the As box.
   
   If you want to combine the objects and background in the new image, enable the Merge objects with background check box.

To create an image by using the Clipboard contents

- Click File ► New from Clipboard.

Working with multiple images

Multiple images can be opened in a single image window, making it easy to handle many images simultaneously. You can access each open image from its tab at the top of the image window, and you can start new images.

Open images appear docked, but you can undock any image you want and drag it inside or outside the application window.

You can also arrange images in overlapping (cascading) windows, side by side, or stacked vertically.

To handle multiple images

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Switch to another open image</td>
<td>At the top of the image window, click the tab that has the filename you want.</td>
</tr>
<tr>
<td>Start another image</td>
<td>Click the New button to the right of the last document tab.</td>
</tr>
<tr>
<td>Undock an image</td>
<td>Drag the image tab to a new position inside or outside the application window.</td>
</tr>
</tbody>
</table>

To arrange multiple images

- Click Window, and click one of the following commands:
  - Cascade — arranges image windows so that they overlap and the title bars are visible
  - Tile Horizontally — arranges images side by side
  - Tile Vertically — stacks images vertically

Working with vector graphics

In Corel PHOTO-PAINT, you work with bitmaps, also called raster images. Bitmaps are composed of tiny squares called pixels; each pixel is mapped to a location in an image, and has numerical color values. The location and color value data is stored as bits — hence the name bitmaps.

Vector graphics are made up of lines, curves, objects, and fills that are all calculated mathematically. Although you cannot work with vector graphics in Corel PHOTO-PAINT, you can convert vector graphics to bitmaps as you open or import them. This conversion process is called rasterization. You can also copy vector graphics from CorelDRAW and paste them into Corel PHOTO-PAINT.

Vector graphics usually have a smaller file size than bitmaps, so expect file size to increase when you convert vector graphics to bitmaps.
To open a vector graphic
1. Click File ➤ Open.
2. Choose the folder where the file is stored.
3. From the Files of type list box, choose the vector file format of the file you want to import.
4. Click the filename.
5. Click Open.
6. In the Convert to bitmap dialog box, specify the settings you want.

💡 You can copy a vector graphic in CorelDRAW and paste it into Corel PHOTO-PAINT by clicking File ➤ New from clipboard.

To import a vector graphic
1. Click File ➤ Import.
   You can also click the Import button on the toolbar.
2. Choose the folder where the file is stored.
3. From the Files of type list box, choose the vector file format of the file you want to import.
4. Click the filename.
5. Click Open.
6. Click in the image window.
7. In the Convert to bitmap dialog box, specify the settings you want.

💡 You can copy a vector graphic in CorelDRAW and paste it into Corel PHOTO-PAINT by clicking File ➤ New from clipboard.
You can change the appearance of windows and the magnification level of an image. Changing the magnification level allows you to view specific image areas and makes image editing easier. You can also obtain relevant image information, such as color model information, as you edit an image.

Corel PHOTO-PAINT includes the ImageBridge plugin from Digimarc, which allows you to embed and detect digital watermarks in images. These watermarks contain copyright and authorship information, but they do not interfere significantly with the visual quality of images.

This section contains the following topics:
- “Viewing images” (page 79)
- “Zooming” (page 81)
- “Viewing image information” (page 82)
- “Refreshing the image window” (page 83)
- “Detecting and embedding Digimarc watermarks” (page 83)

Viewing images

Images can be viewed in a number of different ways. You can hide windows, the toolbox and the toolbars, leaving only the menu bar and the image windows visible. You can view a large representation of an image in a full-screen preview. The image is editable when the windows are hidden, but you cannot change the image while using the full-screen preview. You can also maximize or restore the work area.

You can view image areas that fall outside the image window. For example, when you are working at a high magnification level or with large images, you can pan or jump to a different image area without having to adjust the magnification level. You can use the Quick Pan mode to switch from any active tool to the Pan tool.
To hide windows, the toolbox, and toolbars
• Click Window ▶ Hide windows.

  If you want to return to normal view, right-click in the workspace, and click Show windows.

To maximize or restore the work area
• Click Window ▶ Maximize work area.

   To restore the work area, click Window ▶ Maximize work area again.

To view a full-screen preview of an image
• Click View ▶ Full-screen preview.

  If you want to return to normal view, press any key or click the screen.

To view an image area that falls outside the image window

To Do the following

Pan to another area of the image

  In the toolbox, click the Pan tool 🔄. Drag the image until the area you want to view appears in the image window.

Switch to the QuickPan mode

  Click any tool in the toolbox, and start using it. Hold down the middle mouse button or wheel, and drag in the image window.

Jump to another area of the image

  Click the Navigator pop-up 🕵 at the lower-right corner of the image window. Drag the rectangle to the area of the image you want to view.
You can **pan** around an image by clicking the **Pan** tool and pressing the **Arrow** keys. You can also pan around an image using the scroll bars in the image window.

While moving the wheel on a mouse or another input device, you can scroll vertically by pressing **Alt** or horizontally by pressing **Ctrl**.

![Image areas that fall outside the image window can be dragged into view by using the Pan tool. This photo has been dragged from its original position (top left) toward the right (top right). The inset (bottom) shows the entire image.](image.png)

**To establish the default setting for the mouse wheel**

1. Click **Tools** > **Options**.
2. In the list of categories, click **Workspace**, and click **Display**.
3. To specify the default action of the mouse wheel, choose **Zoom** or **Scroll** from the **Default action for mouse wheel** menu.
4. Click **OK**.

**Zooming**

By default, images are displayed at 100% magnification; however, you can zoom in to get a closer look at image detail or zoom out to view a larger portion of the image. You can also specify the magnification level at which images open.

**To zoom**

- In the toolbox, click the **Zoom** tool 🔎

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom in</td>
<td>Click the image where you want to magnify it.</td>
</tr>
<tr>
<td>Zoom in to a specific area</td>
<td>Drag across the area you want to magnify.</td>
</tr>
<tr>
<td>Zoom out</td>
<td>Right-click in the image window.</td>
</tr>
<tr>
<td>Switch between the current and previous zoom levels</td>
<td>Click the <strong>Zoom to previous</strong> button ✎ on the property bar.</td>
</tr>
<tr>
<td>Zoom in or out by a preset level</td>
<td>Choose a magnification level from the <strong>Zoom</strong> list box on the property bar.</td>
</tr>
</tbody>
</table>
You can also zoom in to or out from the image by using a mouse wheel.

To set the magnification level at which images are opened
1. Click **Tools ➤ Options**.
2. In the **Workspace** list of categories, click **General**.
   
   Choose a magnification level from the **Opening zoom** list box.

The magnification level that you choose is used the next time you open an image.

Viewing image information
You can view image properties, such as name, file format, and file size. If an image is loaded from a digital camera, you can also view EXIF information about the image, such as the date and time the photo was taken, the exposure, and flash settings.

You can view information about image areas, such as pointer coordinates, as you work. You can view the changes in the x-coordinate (X) or the y-coordinate (Y) as you move the pointer in the image window. You can also make note of the angle (A) and distance (D) that the pointer moves in the image window as you draw a shape or define an editable area. In addition, you can obtain statistics related to the x- and y-coordinates of the center position (C) and the radius (R) when you create or select a circular editable area or shape.

You can also view color information for an image area that corresponds to the pointer position. By default, the RGB, Hex, and CMYK values are displayed. You can choose to display color information in two color models at once. For example, you can view both the grayscale and RGB values of a particular image area. For information about color modes and color models, see “Changing color modes” on page 205 and “Working with color” on page 183.

To view image information
• Click **File ➤ Document properties**.

To view information about image areas
• Click **Window ➤ Dockers ➤ Info**.

You can also

Choose a new color model
Click the top flyout arrow ➤ , choose a color level, and click a color model.

Change the units of measurement used to display image information
Click the bottom flyout arrow, and click a unit of measurement.

By default, the **Image info** palette lists the RGB, Hex, and CMYK values from top to bottom.
You can also view color mode information by clicking the **Eyedropper** tool and pointing to an image area.

**Refreshing the image window**

You can refresh the image window at any time. For example, you may find this option useful when displaying large images.

**To refresh the image window**

- Click **Window** ➤ **Refresh window**.

You can also refresh the image window by pressing **Ctrl + W**.

**Detecting and embedding Digimarc watermarks**

A Digimarc watermark embeds copyright details, contact information, and image attributes in an image. A watermark makes subtle changes to the brightness of pixels in an image. These changes cannot be readily seen; however, following image processing, you might notice changes in the brightness of some pixels. Digimarc watermarks aren’t affected by normal editing, printing, and scanning.

The detecting and embedding of Digimarc watermarks is not supported by the 64-bit version of CorelDRAW Graphics Suite.

**Detecting watermarks**

When you open an image in Corel PHOTO-PAINT, you can check for a watermark. If a watermark is present, a copyright symbol displays on the title bar. You can find information about the watermarked image by reading the embedded message and by linking to the contact profile in the Digimarc database.

**Embedding watermarks**

In Corel PHOTO-PAINT, you can also embed Digimarc watermarks in images. First, you must obtain a unique Creator ID by subscribing to Digimarc’s online service. The Creator ID includes contact details, such as name, phone number, address, e-mail and web addresses.

Once you have a Creator ID, you can embed a watermark in an image. You can specify the copyright year, image attributes, and the durability of a watermark. You can also specify the target output method for an image, such as print or web.

Digimarc watermarks do not prevent unauthorized image use or copyright infringement. But the watermarks do communicate copyright claims. They also provide contact information for those who want to use or license an image.

For more information about Digimarc, see [www.digimarc.com](http://www.digimarc.com).

**To detect a watermark**

1. Click **Effects** ➤ **Digimarc** ➤ **Read watermark**.
2. Click **Web lookup** to view the webpage with contact details, or call the Digimarc fax-back service at the listed fax number.

This feature is not supported by the 64-bit version of CorelDRAW Graphics Suite.

You can also detect a watermark by enabling the **Check for watermark** option when you open or import an image.
To get a Creator ID
1. Click Effects ▶ Digimarc ▶ Embed watermark.
2. Click Personalize.
3. In the Personalize creator ID dialog box, click Register, and follow the instructions on the Digimarc website.
4. In the Personalize creator ID dialog box, type your Creator ID in the Creator ID box.

To embed a watermark
1. Click Effects ▶ Digimarc ▶ Embed watermark.
2. In the Copyright year(s) box, type a year or years.
   You cannot type a year before 1922 or after the current year. Separate the years with commas.
3. In the Image attributes area, enable the check boxes for the applicable attributes.
4. Choose an option from the Target output list box.
   Monitor and Web require a DPI setting of less than 200, while Print requires a dpi setting of 300 or higher.
5. Type a value in the Watermark durability box.
   Higher values increase the persistence of the watermark.
   If you want to confirm the information available to viewers when they detect the watermark, enable the Verify check box.

This feature is not supported by the 64-bit version of CorelDRAW Graphics Suite.

Combine all objects with the background before adding a watermark. For more information about combining objects with the background, see “Grouping and combining objects” on page 361.
Using the guidelines, grid, and rulers

The guidelines, grid, and rulers let you position and size images, objects, and editable areas.

This section contains the following topics:
• “Setting up guidelines” (page 85)
• “Setting up the grid” (page 88)
• “Setting up the rulers” (page 90)

Setting up guidelines

Guidelines are vertical or horizontal lines that you can add anywhere in the image window to help you measure, align, and position image components. The guidelines use the same units of measure as the rulers. When you save an image in the Corel PHOTO-PAINT application, the guidelines are saved too.

You can display or hide the guidelines. You can also add, remove, move, and lock guidelines in the image window. You can add angled guidelines and rotate existing guidelines.

You can have objects and editable areas snap to guidelines, so that when you move an object or editable area to a guideline, the object or editable area automatically aligns to that guideline. You can set the sensitivity of this feature so that the object or editable area snaps when you move within a specific number of pixels of a guideline.

You can change the color and line style of the guidelines to make them stand out against the image background. By default, when you select a guideline, it turns red. When you deselect a guideline, it turns blue.

To display or hide the guidelines
• Click View ➤ Show guidelines.

A check mark beside the menu command indicates that the guidelines are displayed.

You can also display or hide the guidelines by clicking Window ➤ Dockers ➤ Guidelines and clicking the Show guidelines button.
To add a horizontal or vertical guideline
1 Click Window ▶ Dockers ▶ Guidelines.
2 Choose one of the following options from the Guideline type list box:
   • Horizontal
   • Vertical
3 Specify the location of the guideline in the x or y box.
4 Click Add.

You can also add a guideline by dragging from the horizontal or vertical ruler to the image window.

To add an angled guideline
1 Click Window ▶ Dockers ▶ Guidelines.
2 Choose Angled from the Guideline type list box
3 Specify the location of the guideline in the x and y boxes.
4 Type a value in Angle of rotation box.
5 Click Add.

To remove a guideline
1 Click Window ▶ Dockers ▶ Guidelines.
2 Choose a guideline from the list.
   You can choose multiple guidelines by holding down Ctrl as you click.
3 Click the Delete guideline button .

You can also remove individual guidelines by dragging them off the image window.

To move a guideline
1 In the toolbox, click the Object pick tool .
2 Drag a guideline to a new position in the image window.
You can also move a guideline by nudging it.

To move a guideline by specifying x and y coordinates, click Window ➤ Dockers ➤ Guidelines. Select the guideline, type values in the x and y boxes, and click Modify.

To rotate a guideline
1. In the toolbox, click the Pick tool.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate a guideline</td>
<td>Click the guideline twice, and then rotate the guideline when rotation handles appear. You can also rotate a guideline by choosing Angled from the Guideline type list box, typing a value in the Angle of rotation box, and clicking Modify.</td>
</tr>
<tr>
<td>Rotate multiple guidelines</td>
<td>Hold down Shift, select the guidelines, click a selected guideline again, and rotate the guidelines when the rotation handles appear. The center of rotation is determined by the last guideline you selected.</td>
</tr>
<tr>
<td>Rotate a guideline by a specific value</td>
<td>Click the guideline twice to display the rotation handles, and type a value in the Angle of rotation box on the property bar. You can also rotate multiple guidelines by a specific value.</td>
</tr>
<tr>
<td>Rotate a guideline in 15º increments</td>
<td>Click the guideline twice to display the rotation handles, hold down Ctrl, and rotate the guideline. You can also rotate multiple guidelines in 15º increments.</td>
</tr>
<tr>
<td>Change the pivot point</td>
<td>Drag the guideline's center of rotation to a new location or type a value in the Center of rotation box on the property bar.</td>
</tr>
</tbody>
</table>

To lock or unlock the guidelines
- Click View ➤ Lock guidelines.

A check mark displays beside the menu command to indicate the guideline is locked.

You can also lock a guideline by clicking Window ➤ Dockers ➤ Guidelines and clicking the Lock guideline button.
To have objects and editable areas snap to the guidelines
• Click View ▶ Snap to ▶ Guidelines.

You can also set objects and editable areas to snap to a guideline by clicking Window ▶ Dockers ▶ Guidelines and clicking the Snap to guideline button.

To set the snap sensitivity of the guidelines
1 Click Tools ▶ Options.
2 In the Workspace list of categories, click Display.
3 Type a value in the Guideline snap tolerance (pixels) box.

To set the line style and color of a guideline
1 Click Window ▶ Dockers ▶ Guidelines.
2 Open the Guideline color picker, and choose a color.
3 Open the Guideline style picker, and choose a line style.

Changing the line style or color affects all existing guidelines and any subsequent guidelines that you add.

Setting up the grid

The grid is a series of non-printing intersecting lines that are superimposed on an image to help you align and position objects accurately. You can display or hide the grid at any time.

You can have objects and editable areas align automatically with the gridlines. You can customize the look of the grid by changing the grid display and grid spacing. The grid display allows you to change the grid lines to dots or change the grid color. The spacing allows you to set the distance between the grid lines. The spacing options are based on the unit of measure for the ruler. For example, if the ruler unit of measure is set to inches, the spacing options are based on inches.

If the ruler unit of measure is set to pixels, you have additional options for customizing the look of the grid. For the pixel grid, you can specify the color and opacity of the grid.

For more precise pixel editing at maximum zoom level, you can display a grid around each pixel.

To display or hide the grid
• Click View ▶ Show grid.

A check mark beside the menu command indicates that the grid is displayed.
To have objects and editable areas snap to the grid
• Click View ➤ Snap to ➤ Grid.

To set the spacing of the gridlines
1 Click Tools ➤ Options.
2 In the Document list of categories, click Grid.
3 In the Document grid area, type a value in the Horizontal box.
   If you want to change the grid spacing intervals or the number of lines displayed per unit of measure, choose an option from the list box. The options are based on the unit of measure used for the ruler.
4 Type a value in the Vertical box.

To change the color and style of the grid
1 Click Tools ➤ Options.
2 In the Workspace list of categories, click Display.
3 Open the Grid color picker, and click a color.
4 Click one of the following Grid style buttons:
   • Solid line 
   • Dashed line 
   • Dots 

You can also create a custom grid color by clicking More in the Grid color picker.

To change the color and style of the pixel grid
1 Click Tools ➤ Options.
2 In the Document list of categories, click Grid.
3 In the Pixel grid area, open the Color picker, and click a color.
4 Move the Opacity slider to the right to increase the opacity of the grid.
To display a pixel grid at the maximum zoom level
1. Click Tools ▶ Options.
2. In the Document list of categories, click Grid.
3. In the Pixel grid area, enable the Show pixel grid at 800% and higher zoom check box.

Setting up the rulers

The on-screen rulers provide a visual reference to help you size and position images, objects, and editable areas. You can display or hide the rulers at any time. As you move the pointer in the image window, marks on the rulers indicate its position. You can also customize the rulers’ zero mark position and specify a unit of measure for the current document.

You can move the rulers anywhere in the image window; however, by default they appear along the top and left sides of the image window. Calibrating the rulers ensures the distances on the screen match real-world distances.

To display or hide the rulers
• Click View ▶ Show rulers.

A check mark beside the menu command indicates that the rulers are displayed.

To display the rulers by default
1. Click Tools ▶ Options.
2. In the Workspace list of categories, click Display.
3. Enable the Show rulers by default check box.

To customize the rulers
1. Click Tools ▶ Options.
2. In the Document list of categories, click Ruler.
3. In the Units area, choose a unit of measure from the following list boxes:
   • Horizontal
   • Vertical
   If you want to use the same unit of measure for both the horizontal and vertical rulers, enable the Same units for horizontal and vertical rulers check box.
4. In the Origin area, type values in the following boxes:
• Horizontal
• Vertical

The origin value indicates the distance, in the units of measure you specify, between the zero mark of the ruler and the point of origin of the ruler. For example, an origin value of 4 for the horizontal ruler moves the zero mark of that ruler four units away from the origin — the point where the ruler begins.

5 Type a value in the Tick divisions box.

If you want to display fractions on the rulers, enable the Show fractions check box.

To move a ruler
• Hold down Shift, and drag a ruler to a new position.

You can also

Return the rulers to their original positions
Hold down Shift, and double-click a ruler.

Move both rulers at the same time
Hold down Shift, and drag the intersection point of the two rulers.

To calibrate the rulers
1 Click Tools  Options.
2 In the Document list of categories, click Ruler.
3 Click Calibrate rulers.
4 Hold a clear plastic ruler next to the horizontal and vertical rulers displayed on your screen.
5 Type values in the following boxes so that one inch on each ruler corresponds exactly to one inch on the plastic ruler:
  • Horizontal
  • Vertical
Undoing, redoing, repeating, and fading actions

Corel PHOTO-PAINT lets you undo, redo, repeat, and fade actions. You can also restore an image or part of an image to a previously saved version.

This section contains the following topics:

- “Undoing and redoing actions” (page 93)
- “Reverting to an earlier image state” (page 94)
- “Repeating and fading actions” (page 95)

Undoing and redoing actions

Corel PHOTO-PAINT lets you undo actions you apply to an image, starting with the most recent action. If you don’t like the result of undoing actions, you can redo them. You can undo or redo actions applied to an image, such as a brushstroke, an effect, or a transformation; however, you cannot undo or redo actions applied to the workspace, such as changing preferences.

The undo settings can be customized, allowing you to increase or decrease the number of actions you can undo and redo.

Keep in mind that the higher the number of actions in the undo list, the more memory is required to maintain the undo list. You can free memory by permanently clearing all actions from the undo list.

You can also restore parts of an image by erasing the last action. For more information, see “Erasing image areas” on page 148.

Left to right: Original image; cropped image; undoing the cropping action restores the dimensions of the image.
### To undo or redo actions

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo the last action</td>
<td>Click Edit &gt; Undo [last action].</td>
</tr>
<tr>
<td>Redo the last action</td>
<td>Click Edit &gt; Redo [last action].</td>
</tr>
<tr>
<td>Undo or redo a series of actions</td>
<td>In the Undo manager docker, choose an action from the list. All actions listed below the action you choose will be undone. If the Undo manager docker is not open, click Edit &gt; Undo manager or Window &gt; Dockers &gt; Undo manager.</td>
</tr>
<tr>
<td>Remove all actions in the Undo manager docker to free memory</td>
<td>Click Edit &gt; Purge &gt; Undo list.</td>
</tr>
</tbody>
</table>

- When you undo a series of actions, the action you choose and all actions listed below it are undone.
- When you redo a series of actions, the action you choose and all actions listed between it and the last undone action are redone.

### To customize undo settings

1. Click Tools > Options.
2. In the Workspace list of categories, click General.
3. In the Memory area, type a value in the Undo levels box.

You can specify up to 99 undo levels; however, the number of undo levels affects the size of the swap disk. Reduce the number of undo levels if you find that your computer is not operating at the speed you want.

### Reverting to an earlier image state

As you create or edit an image, you can revert to its last-saved version to remove all the changes you made since you saved the image. If you want to remove only some changes, you can restore specific image areas to the way they look in the last-saved version of the image.

You can also create a checkpoint to save the current image temporarily, so that later you can return the image to that state if necessary.

You can also create a workspace that lets you save automatically using a checkpoint. For more information, see “To specify auto-save settings” on page 98.

### To revert to the last saved version of an image

- Click File > Revert to saved.

You can also revert to the last saved image by clicking the Revert to last saved button in the Undo manager docker.
To restore image areas

1. In the toolbox, click the **Clone** tool.
2. On the property bar, open the **Brush** picker, choose the **Clone from saved** brush category, and choose a preset brush type.
3. Drag in the image window.

   If you are creating an image from scratch, you must save it before using the **Clone from saved** tool. For more information about saving images, see “Saving and closing” on page 97.

To create or return to a checkpoint

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a checkpoint</td>
<td>Click <strong>Edit ▸ Checkpoint</strong>.</td>
</tr>
<tr>
<td>Return to a checkpoint</td>
<td>Click <strong>Edit ▸ Restore to checkpoint</strong>.</td>
</tr>
</tbody>
</table>

Repeating and fading actions

You can repeat or fade actions. When you repeat an action, it is reapplied to the image, producing a stronger visual effect. When you fade an action, it is gradually removed. You can also use a **merge mode** to modify the fade effects. For more information about merge modes, see “Understanding merge modes” on page 315.

You can repeat the last action to intensify the effect. The image on the left is the original, a wind effect is applied to the image in the middle, and the effect is repeated in the image on the right.
You can fade the last action by a specified amount. The original image is on the left, the center image is blurred, and the blur effect is faded in the right image.

### To repeat or fade actions

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Repeat the last action</td>
<td>Click <strong>Edit ➤ Repeat [last action]</strong>.</td>
</tr>
<tr>
<td>Fade the last action</td>
<td>Click <strong>Edit ➤ Fade last command</strong>. Move the <strong>Percent</strong> slider to set the fade level. If you want to modify the fade effect, choose a merge mode from the <strong>Merge</strong> list box.</td>
</tr>
</tbody>
</table>

To repeat or fade an action, you must first apply an action, such as an effect, a brushstroke, or a transformation, to an image. Actions performed on the work area, such as changing preferences, cannot be repeated or faded.

💡 When you have maximized the settings for a special effect, you can repeat the effect to exaggerate it. For more information about special effects, see “Applying special effects” on page 319.
Saving and closing

In Corel PHOTO-PAINT, you can save your work as you create an image and before you close it. You can also save images to many different file formats.

This section contains the following topics:
- “Saving images” (page 97)
- “Exporting images to other file formats” (page 99)
- “Working with locked files” (page 100)
- “Closing images” (page 100)

Saving images

You can save an image to preserve it. You can also save images automatically at regular intervals and save backup copies of the file.

Saving images

When you save an image, you can specify a file format, a file name, and a folder where you want to save the file. Images are automatically saved using the currently selected file format, name, and location. The default format is the native Corel PHOTO-PAINT (CPT) file format. Saving to the Corel PHOTO-PAINT (CPT) file format retains all image properties — objects, the most recently created mask, alpha channels, grids, guidelines, and color information — so you can edit them later.

You can attach information (metadata) such as comments and notes (Windows 8 and Windows 7) to images so that you can find them and organize them more easily.

You can also export an image to another file format. For more information, see “Exporting images to other file formats” on page 99.

Auto-saving and backing up images

You can specify auto-save settings to save an image automatically at regular intervals as you work. You can choose to save an image temporarily at a particular stage in its development, or you can overwrite the last version of the image.

Specifying backup settings lets you create a copy of an image each time you save. A backup copy is stored in the folder you choose.

You can also create a checkpoint to save a snapshot of the current image temporarily, so that you can return the image to that state if necessary. For more information about checkpoints, see “To create or return to a checkpoint” on page 95.
To save an image

1 Click File ➤ Save as.
2 Choose the folder where you want to save the file.
3 Choose a file format from the Save as type list box.
4 Type a file name in the File name list box.
   The file extension for the file format you choose is appended to the file name automatically, but can be removed.
5 Enable any of the following active check boxes:
   • Selected only — saves only the editable areas defined in your image, when there are no active and selected objects. If there are no editable areas, this option saves only the active and selected objects.
   • Do not show filter dialog — suppresses dialog boxes that provide advanced exporting options
6 Click Save.

You can also

Compress a file
Choose a compression type from the Compression type list box.

The Compression type list box is available only when you are saving an image to a file format that can be compressed.

Specify information about a file
Type any comments you want in the Comments box.
If you don’t see this option, drag the lower-right corner to increase the size of the dialog box and display options hidden from view.

When you save an image containing objects to a file format that does not support objects, you can continue working on the original file (which still contains the objects) in the image window. The image and its objects can still be saved to the Corel PHOTO-PAINT (CPT) format.

You can also save an image by clicking the Save button on the standard toolbar.

You can view notes in the Notes box in the Open dialog box when you open an image, or in the Import dialog box when you import an image. Some file formats do not let you save annotations with an image.

To specify auto-save settings
1 Click Tools ➤ Options.
2 In the Workspace list of categories, click Save.
3 Enable the Auto-save every check box, and type a value in the box beside it.
   The value you type specifies the number of minutes between auto-saves.
4 Enable one of the following options:
   • Save to checkpoint — saves a temporarily copy of the image in its current state without overwriting the version that has been saved to disk
   • Save to file — overwrites the last version of the file that you saved to disk
If you want a message displayed at every auto-save, enable the Warn me before saving check box.
When you save the image or quit Corel PHOTO-PAINT, the checkpoint version of the image is lost.

To specify backup settings
1. Click Tools ▶ Options.
2. In the Workspace list of categories, click Save.
3. Enable the Make backup on save check box.
   If you want to change the folder where backup copies are saved, enable the Back-up to check box, and click Browse to specify a folder.

To edit document properties
1. Click File ▶ Document properties.
2. In the Document properties dialog box, enter words or phrases for any of the following: Title, Subject, Keywords, Notes, or Author.
   To specify a rating, choose a rating from the Rating list box.
3. Click OK.

Exporting images to other file formats
You can export Corel PHOTO-PAINT images to a variety of file formats. When you export an image, the original image is left open in the image window in the existing file format.

The file format you choose depends on how you want to use the image in the future. If you export an image to a file format other than Corel PHOTO-PAINT (CPT), you may lose some image properties; each file format has its own idiosyncrasies and appropriate use. For example, if you want to work on an image in another image-editing application, you can export it to the Adobe Photoshop (PSD) file format.
You retain many image properties, such as objects and masks, so you can continue to edit the image. If you want to share an image, the Tagged Image File Format (TIFF) or the Windows bitmap (BMP) file format are suitable because they are standard formats; images in these formats can be opened in most image viewers and most image-editing and desktop-publishing applications.

You can also export a file so that it is optimized for office productivity applications, such as Microsoft Office or Corel WordPerfect Office.

You can also export images to web-compatible formats, such as the JPEG or GIF file formats. For more information, see “Exporting images for the web” on page 427.

For more information about supported file formats, see “Supported file formats” on page 489.

To export an image to another file format
1. Click File ▶ Export.
2. Choose the folder where you want to save the file.
3. Choose a file format from the Save as type list box.
4. Type a file name in the File name list box.
   The file extension for the file format you choose is appended to the file name automatically, but it can be removed.
5. Enable any of the following active check boxes:
   - Selected only — saves only the editable areas defined in the image, when there are no active and selected objects. If there are no editable areas, this option saves only the active and selected objects.
   - Do not show filter dialog — suppresses dialog boxes that provide advanced exporting options
6. Click Save.
You can also

Compress a file

Choose a compression type from the **Compression type** list box.
The **Compression type** list box is available only when you are saving an image to a file format that can be compressed.

Specify information about a file

Type any comments you want in the **Comments** box.

If a dialog box for the export format opens, specify the options you want. For detailed information about file formats, see “Supported file formats” on page 489.

**To export an image to Microsoft Office or Corel WordPerfect Office**

1. Click **File** ▶ **Export for** ▶ **Office**.
2. From the **Export to** list box, choose one of the following:
   - Microsoft Office
   - WordPerfect Office
3. Click **OK**.
4. Locate the folder in which you want to save the file.
5. Type a file name in the **File name** list box.
6. Click **Save**.

Images are exported at 96 dots per inch (dpi) with color management settings unchanged.
Layers in an image are flattened when the image is exported to Microsoft Office or Corel WordPerfect Office.

**Working with locked files**

In a corporate environment, you may open a locked file that is already being edited by another user. You can save changes that you make to a locked file in one of the following ways:

- If the other user has modified the file or still has the file open, you must save the file with a new name by clicking **File** ▶ **Save As**.
- If the other user has closed the file without modifying it, you can save the changes by clicking **File** ▶ **Save**.

**Closing images**

You can close one open image or many open images at any time. If you close images without saving them, your work is lost.

**To close an image**

**To**  | **Do the following**
---|---
Close one open image | Click **File** ▶ **Close** or **Window** ▶ **Close Window**.
Close all open images | Click **File** ▶ **Close all** or **Window** ▶ **Close all**.
If you are unable to close a file, you may have a task, such as printing or saving, in progress or it has failed. Please refer to the status bar to view the status of a task.
Finding and managing creative tools and content

With the Get More docker in Corel PHOTO-PAINT, you can expand your collection of creative tools by purchasing apps, plug-ins, and extensions as well as downloading free tools and content.

The Get More docker replaces the Connect docker, offering the same content search and content management capabilities that were available in earlier product versions. You can access, search and browse the Content Exchange, an online collection of clipart, photos, fonts, frames, fills, and image lists. In addition, you can find content located on your computer, local network, or the website of an online content provider. When you find the content that you need, you can import it into your document, open it in its associated application, or collect it in a tray for future reference.

Corel PHOTO-PAINT is fully integrated with the search capabilities that are offered by Windows. By default, the application searches all locations that Windows Search is configured to index. For information about modifying indexing options in Windows Search, see the Windows Help.

This section contains the following topics:
- "Acquiring applications, plug-ins, and extensions" (page 103)
- "Finding content with the Get More docker" (page 105)
- "Accessing content" (page 107)
- "Browsing and searching for content" (page 109)
- "Viewing content" (page 112)
- "Using content" (page 113)
- "Installing fonts" (page 114)
- "Managing content" (page 115)
- "Syncing trays with OneDrive" (page 116)
- "Content types" (page 118)

Acquiring applications, plug-ins, and extensions

You can purchase apps, plug-ins, and extensions as well as download free creative tools from within Corel PHOTO-PAINT. The available selection is updated with new offerings as they become available.

Applications, plug-ins, and upgrade options

Choose from a selection of applications and plug-ins to complement your creative tool set or purchase the Upgrade Program to make sure you are always using the latest version of the suite. For example, Corel Website Creator can help you design and manage websites, and
AfterShot Pro provides professional RAW photo-editing tools. Corel ParticleShop, a powerful brush plug-in, lets you add unique bitmap effects and brushstrokes to your projects.

Both applications and plug-ins require installation.

**Extensions**

Extensions extend the capabilities of CorelDRAW and Corel PHOTO-PAINT, allowing you to complete complex tasks with ease. They may add a new tool to the application toolbox or a new UI (user interface) element such as a menu, toolbar, docker, or dialog box. Extensions available through the Get More docker and the Get More dialog box include the Calendar Wizard, File Converter, Prep and Stretch, and Border and Grommet.

Extensions do not require installation and can be deleted through the Get More docker.

**Restore purchases**

After you purchase creative tools, check marks appear beside their names. If you reinstall the CorelDRAW Graphics Suite or install the suite on another computer, you can restore your purchases. This will ensure that the Get More docker shows the items that you have already purchased so that you can download them and reinstall them.

**To acquire an application or a plug-in**

1. Click File ➤ Search Content to open the Get More docker.
2. Click Apps & Plug-ins, and click the application or plug-in that you want.
3. Do one of the following:
   - Click Buy, and follow the onscreen instructions to purchase the item.
   - Click Download if the item is included in your product or subscription.

You can also access creative tools or extensions that are relevant to the task you are working on from within the Camera RAW Lab and the Brush picker.

You can also access the Get More docker from the standard toolbar.

To uninstall an application or a plug-in, go to the Control Panel of the operating system.

**To acquire an extension**

1. Click File ➤ Search Content to open the Get More docker.
2. Click Extensions, and click an extension.
3. Do one of the following:
   - Click Buy, and follow the onscreen instructions to purchase the item.
   - Click Download if the item is included in your product or subscription.

Extensions can appear in the application workspace. For example, the Border and Grommet extension that allows you to prepare banners for printing appears under the Tools menu in CorelDRAW.

Downloaded macro extensions appear in the Macro Manager docker.

To delete an extension, click Remove beside the extension name in the Get More docker.

**To restore your purchases**

1. In the Get More docker, click Restore purchases.
2. In the dialog box that appears, type the email address that was used to make the purchases, and click Continue.
A list of your purchases is displayed.

3 Click Close.
   The list of offerings in the Get More docker is updated to show which items you have already purchased.

4 Download the purchased items you want.

Finding content with the Get More docker

You can browse and search for content by using the CONNECT page of the Get More docker. You can use the Tray docker to store content for later use.

The CONNECT page of the Get More docker has two viewing modes: single pane and full view. In full view, all panes are displayed. In single-pane view, either the viewing pane or the Libraries, Favorite folders, and Folders panes are displayed. You can resize the docker to display all panes or toggle between the viewing pane and the Libraries, Favorite folders, and Folders panes.

You can customize the size and display of individual panes.
The grab area (1, 2, 3) lets you resize a pane.

You can use the Favorite folders pane to create shortcuts to folders that you visit frequently. You can add locations to and remove locations from the Favorite folders pane.

**To display or hide the Get More and Tray dockers**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display or hide the Get More docker</td>
<td>Click Window ➤ Dockers ➤ Get More.</td>
</tr>
<tr>
<td>Display or hide the Tray docker</td>
<td>Click Window ➤ Dockers ➤ Tray.</td>
</tr>
</tbody>
</table>

You can also access the Get More docker from the standard toolbar and the File ➤ Search Content menu command.
To resize a pane
• Point to the pane’s grab area, and when the cursor changes to a two-directional arrow, drag the edge of the pane.

To display or hide a pane
• Click the arrow to toggle between displaying and hiding the pane.

To add a location to the Favorite Folders pane
• Drag a folder from the Libraries, Folders, or viewing pane to the Favorite folders pane.

You can also add locations to the Favorite folders pane by right-clicking a folder in the Libraries or Folders pane, and clicking Add to Favorites.

To remove a location from the Favorite Folders pane
• Right-click a location in the Favorite folders pane, and click Remove from Favorites.

Accessing content
You can access content available on the Content Exchange or on the websites of online content providers. You can also access content from previous versions of the software that is stored on a CD, DVD, or in a folder.

Using the Content Exchange
The Content Exchange provides a collection of clipart, photos, fonts, frames, vector and bitmap patterns, and image lists that you can access. You can browse the available content, or you can search by keywords, mark your favorites, vote for content that you like, or copy content from the Content Exchange to your personal folder.

You must sign in to your corel.com account to use content from the Content Exchange.

Using content from online content providers
You can find content on the websites of online content providers such as Flickr®, Fotolia, and iStock®. The images that you find online are often subject to usage restrictions and may be watermarked or low-resolution. For information about using such images, see “Using content” on page 113.

Note that online content is unavailable in workplaces with restricted Internet access.

Using content stored on a CD or DVD
To access clipart and other content included on a CD or DVD from a previous version of the software, you must insert the CD or DVD, or browse to the folder to which you have copied the content.

To use the Content Exchange
1 Click File > Search Content to open the Get More docker, and click CONNECT.
2 In the Libraries pane, click Content Exchange.
   The available folders appear in the viewing pane.
3 Double-click a folder to access its content.
   Thumbnail versions of the files appear in the viewing pane.
4 Point to a thumbnail to view more information about a file.
5 Click a thumbnail.
A pop-up window appears.

6 In the pop-up window, perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Search content by keyword</td>
<td>Click one of the keywords associated with a file to perform a search based on that keyword. Search results include all types of content in the Content Exchange that is tagged with this keyword. To narrow down search results to specific types of content (such as bitmaps, vectors, or fonts), click the corresponding button on the Filter toolbar.</td>
</tr>
<tr>
<td>Copy fills, pattern, image lists, and photo frames from the Content Exchange to your personal folder</td>
<td>Click the More options button ➕, and click the Copy to personal button ➔. The content is copied in the respective folder in the My Documents \Corel\Corel Content folder.</td>
</tr>
<tr>
<td>Mark as a favorite</td>
<td>Click the Favorite button ❤. To remove content from your favorites, click the Unfavorite button ❤.</td>
</tr>
<tr>
<td>Vote to rank content higher or lower</td>
<td>Click the Vote up 🆆 or the Vote down button 🆇.</td>
</tr>
<tr>
<td>Report inappropriate content</td>
<td>Click the More options button ➕, and click the Flag button 📋.</td>
</tr>
<tr>
<td>Prevent a file from appearing in future searches</td>
<td>Click the More options button ➕, and click the Hide button 🔴.</td>
</tr>
</tbody>
</table>

You must sign in to your corel.com account to use content from the Content Exchange.

To access a content library stored on a CD or DVD

1 Click File ➤ Search Content to open the Get More docker, and click CONNECT.
2 Insert the content CD or DVD. The content library appears in the Libraries pane.

To access a CD or DVD content library that was copied to your computer

1 Click File ➤ Search Content to open the Get More docker, and click CONNECT.
2 In the Libraries pane, click the Configure content libraries button ˈ. A warning sign next to a content library shows that it needs to be configured.
3 Click a content library, click Locate, and browse to the folder where the library is stored.

The content library appears in the Libraries pane.

**Browsing and searching for content**

With the Get More docker, you can browse for content, or you can search for content by using keywords.

You can browse and search for content in one or multiple locations on your computer or local network as well as online. You can also navigate to previously viewed content.

**Searching for content**

You can search by the name, category (for example, clipart, photo images, or fonts), or reference information (for example, tags or notes) associated with a file. When you type a term in the Search and address box and initiate a search, all matching files are displayed as thumbnail images in the viewing pane. For example, if you type flower, the application automatically filters out all files that do not match and displays only the files that have the word flower in the filename, category, or tags assigned to the file. You can also type phrases and multiple words, and you can fine-tune your search by using Boolean operators such as AND, NOT, and OR. For example, you can find content that contains both flower and sun images by typing flowers AND sun. For information about adding tags and reference information, see “To edit document properties” on page 99.

To increase the search speed for local content and improve results, you can adjust the Windows Search options by adding more locations to the index.

You can also find all images on a webpage by typing the web address. For example, typing www.corel.com displays all the images that appear on the Corel website.

**Refining your search**

By default, your search results include all relevant content such as vector graphics, bitmaps, and fonts. You can narrow down the search results by excluding content. For example, if you are searching for graphics, you can display only vector graphics or only bitmaps. If you want to choose a font for your project, you can display only fonts.

You can widen the scope of a search, and you can cancel a search at any time.

**To browse for content**

1 Click File | Search Content to open the Get More docker, and click CONNECT.

2 Click a location in one of the following panes:
   - Libraries — lets you browse online and local content
   - Favorite folders — lets you browse your favorite locations
   - Folders — lets you browse the folder structure available on your computer

You can browse the contents of only one folder at a time.

To specify the location where you want to browse for content, type or paste a path in the Search and address box, and press Enter. The Search and address bar keeps track only of the locations that you enter manually. To delete all locations, click the drop-down arrow, and click Clear list.

**To search for content**

1 Click File | Search Content to open the Get More docker, and click CONNECT.

2 Click a location in any of the following panes:
• Libraries — lets you search for online and local content as well as content on a CD or DVD
• Favorite folders — lets you search for content in your favorite locations
• Folders — lets you search for content in the folder structure available on your computer

3 Type a word or multiple words in the Search and address box, and press Enter.
Files that match the search terms appear in the viewing pane.

If you want to search for a phrase, enclose the phrase with quotation marks.

You can also

Search for content in multiple locations
Enable the check boxes for the libraries and folders that you want to search, and click the Refresh button.

Show or hide search results for a location
In the viewing pane, click the Show/Hide arrow to the right of the location.

Specify how many online search results to display
Click an online content provider in the Libraries pane, and choose a number from the Search results list box. This number determines the initial number of search results that are displayed in the viewing pane, as well as the additional results that are displayed each time you click More from.

Fine-tune a search by using Boolean operators
Type one of the following Boolean operators between the search terms:

AND — lets you find content that contains all search terms in the Search and address box. Instead of AND, you can also use the plus sign (+).

NOT — lets you exclude content that contains the search term after NOT. Instead of NOT, you can also use the minus sign (-).

OR — lets you find content that contains at least one of the search terms.
Clicking a Show/Hide arrow (1) lets you show or hide the search results for a specific location.

When you search for online content, only vector files and bitmaps are included in the search results.

If you want to browse the folder where a file is stored or access the source webpage of an image, right-click the file, and click **Open source location**.

**To find all images on a webpage**

1. Click **File ▶ Search Content** to open the **Get More** docker, and click **CONNECT**.
2. Type a web address (for example, **www.corel.com**) in the **Search and address** box.

**To refine your search**

- On the **Filter** toolbar, click one of the following buttons:
  - **Folders** — to hide or display folders in selected folders
  - **Vector drawing files** — to hide or display vector graphics that are supported by the suite
  - **Bitmap files** — to hide or display bitmaps that are supported by the suite
  - **Font files** — to hide or display TrueType (TTF), OpenType (OTF), and PostScript fonts (PFB and PFM)
  - **Other files** — to hide or display file formats that are not supported by the suite
A category is included in the search results if the button appears pressed.

**To navigate to previously viewed content**

* Click the **Navigate back** or **Navigate forward** button.

💡 You can also go back to the previous search results by pressing **Backspace**.

💡 You can also navigate to previously viewed content by clicking the **Search and address** bar drop-down arrow and choosing a location from the list. The **Search and address** bar keeps track only of the locations that you enter manually.

**To stop a search**

* Click the **Cancel search** button 

---

**Viewing content**

Clipart, photos, and fonts appear in the viewing pane as thumbnail images. You can select individual, multiple, or all thumbnails.

By positioning your pointer over a thumbnail, you can display a larger preview. You can also display file information such as filename, file size, image resolution, and color mode for content that was not provided by an online content provider. You can also preview the fonts that you find. Thumbnail zooming makes recognizing a particular file easier and faster.

**To select a thumbnail**

1. Search or browse for content on the **CONNECT** page of the **Get More** docker.
2. Click a thumbnail.

You can also

- **Select multiple thumbnails**
  - Drag around the thumbnails that you want to select.
  - Hold down **Ctrl**, and in the viewing pane click the thumbnails that you want to select.
  - Click a thumbnail, and holding down **Shift**, click the last thumbnail in the range that you want to select.

- **Select all thumbnails**
  - Press **Ctrl + A**.

**To view file information**

* Hover over a thumbnail.

**To preview a font**

* Double-click a font thumbnail.
You can also preview a font by right-clicking a font thumbnail and clicking Open.

To adjust the size of thumbnails
- Drag the Zoom slider to the left to decrease the size of the thumbnails, or to the right to increase the size of the thumbnails.

Using content
If you want to view or edit a file before you incorporate it into your project, you can open it in CorelDRAW, Corel PHOTO-PAINT, or its associated application.

You can insert and place content in your document. Images that are obtained from online sources, such as iStock and Fotolia, may be subject to copyright and usage restrictions. Such images, also referred to as “comp images,” are often low-resolution or watermarked. To use comp images, you must first check with the owner if you have rights to use them and purchase them if necessary. Then, you can replace the comp images in your document with the purchased images. You can view a list of all comp images in a document.

To open a file
1. Click File > Search Content to open the Get More docker, and click CONNECT.
2. Search or browse for content.
3. Select a thumbnail, and perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open a file by using the Get More docker</td>
<td>Do one of the following:</td>
</tr>
<tr>
<td></td>
<td>• In full view, click the Open button.</td>
</tr>
<tr>
<td></td>
<td>• In single pane view, click the File commands button, and click Open.</td>
</tr>
<tr>
<td>Open a file by using the Tray docker</td>
<td>Click the Open button.</td>
</tr>
</tbody>
</table>

You can also open a file by right-clicking it and choosing the option that you want.

You can also open multiple selected files.

To insert a file into an active document
To
Do the following
Insert a file into an active document by using the Get More docker
Do one of the following:
• Drag a file from the viewing pane of the Get More docker to the active document.
• In single-pane view, select a file in the viewing pane, click the File commands button, click Import, and click in your document.
To insert a file into an active document by using the Tray docker

Insert a file into an active document by using the Tray docker.

To do the following

- In full view, select a file in the viewing pane, click the Import button, and click in your document.

Select the file and click the Import button in the Tray docker.

You can also insert a file into an active document by dragging the file from the viewing pane or the Tray docker to the active document.

You can also insert a file into an active document by right-clicking the file in the viewing pane and choosing an import command.

You can also insert multiple selected files.

To check, purchase, and replace a comp image

1. In your document, click a comp image, and click the Open comp source button on the toolbar that appears below the comp image.
2. On the website of the online content provider, check the copyright and usage restrictions for the image, and purchase it if necessary.
3. In your document, select the comp image, and click the Replace comp button on the toolbar that appears below the comp image.
4. Navigate to the purchased image, and click Import.

Transformations, such as scaling, rotating, and resizing, that were applied to the comp image are preserved in the final image. However, special effects and image adjustments are not preserved.

You can also access the Open comp source and Replace comp commands by right-clicking a comp image.

To view a list of all comp images in a document

- Open a document, and do one of the following:
  - Click File ▶ Print, click the Preflight (Issues) tab, and click Some images may be subject to copyright and usage restrictions.
  - Click File ▶ Document properties.

You can also view a list of all comp images in the preflight summaries when you export a document as a PDF file.

Installing fonts

You can install the fonts that you find, and you can install font families.

For information about finding fonts, see “To browse for content” on page 109 and “To search for content” on page 109.

To install fonts

1. Click File ▶ Search Content to open the Get More docker, and click CONNECT.
2. Find the font that you want to install.
3  Do one of the following:
   • In the viewing pane, right-click the font thumbnail, and click **Install**.
     A check mark appears in the lower-right corner of the font thumbnail to show that the font is installed.
   • To install a font family, right-click the font thumbnail, and click **Install font family**.

   To install a font from the Content Exchange collection, you must sign in with your Corel.com account to authenticate your product.

   To uninstall a font, right-click the font thumbnail, and click **Uninstall**.

   You can also use Corel Font Manager to install or download online fonts. Installed fonts become available to all applications on your computer. Downloaded fonts can be used only in CorelDRAW Graphics Suite.

### Managing content

You can organize your content by using trays or by adding content files to specific folders on your computer.

A tray is useful for gathering content from various folders. While the files are referenced in the tray, they actually remain in their original location. You can add and remove content from the tray. The tray is shared between CorelDRAW, Corel PHOTO-PAINT, and Corel CONNECT. You can also open files from the tray to preview them more easily.

You can rename trays to give them meaningful names. When working with multiple trays, you can close some trays temporarily to avoid clutter. You can easily reopen a tray when you need it. In addition, you can load a tray file that is not listed among the available trays. You can delete a tray at any time.

#### To add content to a tray

1  Click **File > Search Content** to open the **Get More** docker, and click **CONNECT**.
2  Search or browse for content.
3  Select one or more thumbnails in the viewing pane, and drag them to the tray.

   If you want to open a file from the tray, double-click its thumbnail.

   You can also drag content from a folder on your computer to the tray.

#### To add content to a folder

• Select one or more thumbnails in the viewing area, and drag them to a folder in the **Favorite folders** or **Folders** pane, or any other folder on your computer.

   You can drag content from the tray to a folder.

#### To remove content from a tray

• Select one or more thumbnails in the tray, and click the **Remove from tray** button.

Finding and managing creative tools and content | 115
To create a tray

• Click the Add new tray button in the lower-right corner of the tray pane.

By default, trays are saved to the My Documents\Corel\Corel Content\Trays folder.

💡 You can email trays that contain only online content.

To work with trays

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select a tray</td>
<td>Click the tray tab.</td>
</tr>
<tr>
<td>Rename a tray</td>
<td>Right-click the tray tab, click Rename, and type a new name.</td>
</tr>
<tr>
<td>Open a tray</td>
<td>Click the All trays arrow, and click a tray. An open tray has a check mark beside its name.</td>
</tr>
<tr>
<td>Close a tray</td>
<td>Right-click the tray tab, and click Close.</td>
</tr>
<tr>
<td>Load a tray file</td>
<td>Click the All trays arrow, click Open tray file, and navigate to the tray file.</td>
</tr>
<tr>
<td>Navigate through multiple trays</td>
<td>Holding down Ctrl, press Tab.</td>
</tr>
<tr>
<td>Delete a tray</td>
<td>Right-click the tray tab, and click Delete.</td>
</tr>
</tbody>
</table>

💡 You can also close and delete a selected tray from the All trays menu.

Syncing trays with OneDrive

You can sync your trays with OneDrive and have access to your content from other computers or mobile devices. You must have a OneDrive account to use this feature. After you sign in, you can see all your OneDrive folders in the Libraries pane in the Get More docker and view their content in the viewing pane.

When you delete files from the trays, the files are also deleted from OneDrive when the trays are synced.
After you sign in, your OneDrive folders appear in the Libraries pane.

Trays are stored in **My Documents\Corel\Corel Content\Trays**. Each tray is stored as a separate folder. If the trays have never been synced with OneDrive, each tray folder contains shortcuts to the files that have been added to the tray, while the actual files remain in their original location. However, when you sync the trays with OneDrive, all files added to the trays are copied from their original location to the respective tray folder.

When you sync trays with OneDrive, the synced files appear in the following OneDrive folder: **OneDrive\Apps\Corel\Trays**.

**To sync trays with OneDrive**

1. Click **File ▶ Search Content** to open the Get More docker, and click **CONNECT**.
2. Click **OneDrive** in the Libraries pane.
3. Sign in when prompted.
   - The first time you sign in, you are asked to grant Corel Cloud Service access to your account. You can always change this setting by logging into OneDrive online and specifying which applications have access to your account.
4. When asked whether you want to enable Tray Sync, click **Yes**.
5. Make sure that the **Enable Tray Sync with OneDrive on this computer** check box is enabled, and choose an option from the **Sync frequency** list box.
   - Your OneDrive folders and content appear in the viewing pane.

**You can also**

**Upload files to OneDrive**

Drag the files from the viewing pane or from the desktop to a OneDrive folder.

You can also drag files to a tray. If the trays are synced, the files in the tray are automatically uploaded to OneDrive.

**Import files from OneDrive into your document**

Select the file in the viewing pane, and click the **Import** button or drag the file to an open CorelDRAW or Corel PHOTO-PAINT document.

**Remove files from a synced OneDrive folder**

Select the file in the tray, and click the **Remove from tray** button.

When the tray is synced, the file is removed from the synced location in OneDrive.

If you delete a file from a synced OneDrive folder, the file from the local tray folder is moved to the Recycle Bin when the trays are synced.
You can also

Access OneDrive online
In the viewing pane, right-click a OneDrive file or folder, and choose Open source location from the context menu.

OneDrive opens in a browser, where you can manage your OneDrive files and folders.

View the properties of a file in a OneDrive folder
Right-click the file, and then click Properties.

View the properties of a OneDrive folder
Right-click an empty space in the viewing pane, and then click Properties.

Sign out of OneDrive
In the Libraries pane, click the Configure content libraries button and click Sign out in the OneDrive area.

If trays are syncing and there is a conflict between two files with the same name, both files are kept, and a number is appended to the name of the second file.

If you do not enable Tray Sync, you can still see your OneDrive folders in Corel CONNECT and upload or download files.

The tray tab icons indicate the sync status of the tray: offline, error, syncing, or synced.

You can enable and disable Tray Sync directly from the Tray docker by clicking the All trays arrow in the lower-left corner and then clicking Synchronize with OneDrive.

Content types
Content types include fonts, clipart, photos, interactive frames, vector patterns, bitmap patterns, photo frames, image lists, and others.

Sample fonts

Lorem ipsum

Sample clipart

Lorem ipsum
Sample photos

Sample interactive frames

Sample vector patterns

Sample bitmap patterns

Sample photo frames

Sample image lists
Editing images

Changing image dimensions, resolution, and paper size.................................................................123
Cropping, stitching, scaling, and changing orientation..................................................................127
Retouching......................................................................................................................................139
Adjusting color and tone..................................................................................................................153
Working with lenses..........................................................................................................................169
Reshaping image areas....................................................................................................................177
Changing image dimensions, resolution, and paper size

You can change the dimensions and resolution of an image. You can also change the size of the paper border that surrounds an image.

This section contains the following topics:
- “Changing image dimensions” (page 123)
- “Changing image resolution” (page 124)
- “Changing paper size” (page 125)

You can also change the size of an image by removing unwanted areas, or by joining multiple images. For more information, see “Cropping, stitching, scaling, and changing orientation” on page 127.

Changing image dimensions

You can change the physical dimensions of images by increasing or decreasing their height and width. When you increase image dimensions, the application inserts new pixels between existing pixels, and their colors are based on the colors of adjacent pixels. If you increase image dimensions significantly, images may appear stretched and pixelated.

The size of the image on your screen depends on the pixel height and width of the image, on the zoom level, and on your monitor settings. As a result, an image may display as a different size on your screen than when it is printed.
To change the dimensions of an image

1. Click **Image > Resample**.

2. Enable any of the following check boxes:
   - **Anti-alias** — smooths the edges in the image
   - **Maintain aspect ratio** — avoids distortion by maintaining the width-to-height ratio of the image

3. In the **Image size** area, type values in one of the following pairs of boxes:
   - **Width** and **Height** — let you specify the image dimensions
   - **Width %** and **Height %** — let you resize the image to a percentage of its original size

When you change the dimensions of an image, you produce better results using width and height values that are factors of the original values. For example, reducing image size by 50% produces a better-looking image than reducing image size by 77%. When reducing an image by 50%, the application removes every other pixel; to reduce an image by 77%, the application must remove pixels irregularly.

Changing image resolution

You can change the resolution of an image to increase or decrease its file size. Resolution is measured by the number of dots per inch (**dpi**) when the image is printed. The resolution you choose depends on how the image is output. Typically, images created only for display on computer monitors are 96 or 72 dpi and images created for the web are 72 dpi. Images created for printing on desktop printers are generally 150 dpi, while professionally printed images are usually 300 dpi or higher.

**Increasing resolution**

Higher-resolution images contain smaller and more densely packed pixels than lower-resolution images. Upsampling increases the resolution of an image by adding more pixels per unit of measure. Image quality may be reduced because the new pixels are interpolated based on the colors of neighboring pixels; the original pixel information is simply spread out. You cannot use upsampling to create detail and subtle color gradations where none existed in the original image. When you increase image resolution, the image size increases on your screen; by default the image maintains its original size when printed.

You can also use the PhotoZoom plug-in to upsample digital images, which lets you create sharper and clearer image magnifications.

**Decreasing resolution**

Downsampling decreases the resolution of an image by removing a specific number of pixels per unit of measure. This method produces better results than upsampling. Best results are usually achieved when downsampling is done after correcting an image’s color and tone.
but before sharpening. For more information about correcting and sharpening images, see “Adjusting color and tone” on page 153 and “Retouching” on page 139.

You can change the resolution and size of an image at the same time. Left to right: downsampled image, original image, upsampled image.

To change the resolution of an image
1. Click Image ➤ Resample.
2. Enable any of the following check boxes:
   - **Identical values** — sets the same value in the Horizontal and Vertical boxes
   - **Anti-alias** — smooths the edges in the image
   - **Maintain original size** — maintains the size of the file on your hard disk when you change the resolution of the image
3. In the Resolution area, type values in the following boxes:
   - Horizontal
   - Vertical

   If you resample an image using pixels as the unit of measure, the size of the image also changes.

   The **Identical values** check box is grayed if the **Maintain aspect ratio** check box is enabled.

To access PhotoZoom
1. Click File ➤ Export for ➤ PhotoZoom [Version #].
2. Follow the instructions in the PhotoZoom Pro [Version #] - Unlock dialog box.

To access the PhotoZoom plug-in, you must first download it from the Get More docker. For more information, see “To acquire an application or a plug-in” on page 104.

For more detailed information about using PhotoZoom, consult the PhotoZoom help.

Changing paper size
Changing the paper size lets you modify the dimensions of the printable area, which contains both the image and the paper. When you resize the paper, you increase or decrease the paper-colored border, but not the dimensions of the original image. However, if you reduce the paper size so that its height and width are smaller than the dimensions of the original image, the original image will be cropped.
To change the paper size

1. Click Image ➤ Paper size.
2. Choose a unit of measure from the list box beside the Width box.
3. Type values in the following boxes:
   - Width
   - Height

   If you want to lock the paper size ratio, click Lock -lock.png.
Cropping, stitching, scaling, and changing orientation

You can crop an image to remove unwanted areas or combine multiple images to create a single, large image. You can also scale an image by using Smart Carver™, or change the orientation of an image by flipping or rotating it.

This section contains the following topics:
- “Cropping images” (page 127)
- “Stitching images together” (page 129)
- “Scaling images by using Smart Carver” (page 130)
- “Straightening images” (page 133)
- “Correcting perspective distortions” (page 135)
- “Rotating and flipping images” (page 136)

Cropping images

You can crop an image to remove unwanted areas and improve its composition. You can select a rectangular area that you want to keep, and then you can discard the rest. As a result, you reduce the file size of an image without affecting its resolution.

You can also easily crop a single-color border surrounding an image, such as a white edge surrounding an old photograph.
Corel PHOTO-PAINT also lets you crop around the editable area of a mask; however, the resulting image is always rectangular. For information about masks, see “Working with masks” on page 255.

You can also change the size of an image without removing or adding image areas by changing the image dimensions and resolution. For more information, see “Changing image dimensions, resolution, and paper size” on page 123.

To crop an image
1. Click the Crop tool.
2. Drag to select an area on the image.
3. Double-click inside the cropping area.

You can also

- Enlarge or reduce the cropping area: Drag the cropping handles.
- Move the cropping area: Click and drag inside the cropping area to reposition it.
- Rotate the cropping area to straighten it: Click inside the cropping area to display the rotation handles. Drag the rotation handles to align the cropping area with the image area you want to crop.
- Expand the cropping area outside the original image: Click Image > Crop > Expand cropping area, and drag a cropping handle outside the image.
- Change the resolution of the cropping area: Choose a value from the Crop resolution list box on the property bar. This setting lets you set a new resolution for the cropped image. For example, you can crop a high-quality photo to the size you want and change the resolution to 96 dpi so that the cropped photo is ready for web use.
- Change the orientation of the cropping area: Click the Change orientation button on the property bar.

You can hide the crop overlay to view the image you are cropping more clearly by clicking Image > Crop > Crop overlay.

You can also crop an image area by clicking the Crop tool and typing values in the Size and Position boxes on the property bar.

To crop a border color from an image
1. Click Image > Crop > Crop border color.
2. Enable one of the following options:
   - Background — crops the color specified in the Background color swatch in the color control area of the toolbox
   - Foreground — crops the color specified in the Foreground color swatch in the color control area of the toolbox
• Other — crops the color you choose using the color picker or the Eyedropper tool

3 In the Tolerance area, enable one of the following options:
  • Normal — determines the color tolerance based on the similarity of hue values between adjacent pixels
  • HSB mode — determines the color tolerance based on the similarity of hue, saturation, and brightness levels between adjacent pixels

4 Move the Tolerance slider to set the tolerance for the color that you want to crop.
   You may need to experiment with different Tolerance slider positions to successfully remove the border color.

To crop to an editable area of a mask
1 Define an editable area on an image.
2 Click Image ▶ Crop ▶ Crop Image to mask.

For more information about defining editable areas, see “Working with masks” on page 255.

Stitching images together

Image stitching allows you to seamlessly join 2D images. For instance, you can scan a large image in smaller, overlapping pieces and reassemble them.

You can stitch images together to create a single, large image. This image has been scanned in four sections and stitched.

In Corel PHOTO-PAINT, you can stitch multiple images interactively. You can select, move, and rotate the images, as well as change your view of them to allow more precise positioning. As you position the images, overlapping areas will turn black to signal that you have aligned the edges correctly. You can then save the stitched images as a single, flattened image, or as objects that you can continue to edit individually.

You can stitch images in all color modes except black-and-white, duotone, 16-bit grayscale, 48-bit RGB, and multichannel. If the selected images use the same color mode, except paletted color mode, the new file will use that color mode as well. If the selected files use a different color mode, or are all paletted color mode, the new file uses RGB color mode. For more information about color modes, see “Changing color modes” on page 205.

To stitch images together
1 Open the images you want to stitch together.
2 Click Image ▶ Stitch.
3 Choose a filename from the Source files list, and click Add.
   If you want to select all open images, click Add all.
To change the position of an image in the Selected files list, click a filename, and click one of the following buttons:

- Up button 🔼
- Down button ▼

5 Click OK.

6 In the Image stitch dialog box, click the Selection tool .

7 In the image stitch window, drag an image to align it with another image. Repeat to align all images.

8 Type a value in the Blend image list box to define the number of overlapping pixels used to blend images together.

9 Enable one of the following options:

- Combine to background — creates a single, flattened image
- Create objects from images — creates a stitched image in which each source image becomes a separate object. You can later adjust the brightness and contrast of each object so they match.

You can also

View image alignment Click the Difference tool . Overlapping image areas are highlighted; correctly aligned image edges display as black.

Rotate one or more selected images Click the Rotate tool , and drag an image. If you want to rotate an image by a precise angle, type a value in the Rotate image box.

Zoom in to inspect an area where images join Click the Zoom in tool , and click where you want a close-up view.

Zoom out Click the Zoom out tool , and click the image.

View areas outside the image stitch window Click the Pan tool , and drag an image.

Stitched images that are flattened have a smaller file size than stitched images containing separate objects.

Use the Arrow keys with the Selection tool, the Rotate tool, and the Pan tool to move, rotate and view images precisely in the image stitch window.

Scaling images by using Smart Carver

Smart Carver lets you make an image narrower, wider, shorter, or longer without distorting the content. By automatically detecting and removing image areas that have little structural detail, or by inserting background pixels, this feature lets you change the aspect ratio without noticeably changing the image. You can also specify which image areas are to be preserved or removed, regardless of their level of detail.
Cropping, stitching, scaling, and changing orientation | 131

Smart Carver lets you selectively remove or protect areas when you scale an image.

You can also scale an image by using the Resample feature. For more information, see “Changing image dimensions, resolution, and paper size” on page 123.

To scale an image by using Smart Carver

1. Choose Image ▶ Smart Carver.
2. In the Smart carving area, perform one or more tasks from the following table, and click OK.

   The preview window displays the results of your actions.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set the image width, in pixels</td>
<td>Specify a value in the Width box.</td>
</tr>
<tr>
<td></td>
<td>The minimum width is 10% of the width of the original image. The maximum width is double the width of the original image.</td>
</tr>
<tr>
<td>Set the image height, in pixels</td>
<td>Specify a value in the Height box.</td>
</tr>
<tr>
<td></td>
<td>The minimum height is 10% of the height of the original image. The maximum height is double the height of the original image.</td>
</tr>
<tr>
<td>Reduce the image width in small increments</td>
<td>Click the Contract the image horizontally button ( \square ) until the image is the desired width.</td>
</tr>
<tr>
<td>Reduce the image height in small increments</td>
<td>Click the Contract the image vertically button ( \circ ) until the image is the desired height.</td>
</tr>
<tr>
<td>Increase the image width in small increments</td>
<td>Click the Expand the image horizontally button ( \triangle ) until the image is the desired width.</td>
</tr>
<tr>
<td>Increase the image height in small increments</td>
<td>Click the Expand the image vertically button ( \triangle ) until the image is the desired height.</td>
</tr>
</tbody>
</table>
You can also save the current settings in the *Smart carver* dialog box by clicking the *Save preset* button and specifying a name in the *Settingname* box.

**To remove an area as you scale an image**

1. Choose *Image > Smart carver.*
2. In the *Object removal* area, click the *Remove* button and specify the brush size in the *Nib size* box.
3. In the preview window, paint over the image areas that you want to remove. A red overlay appears over the selected areas.
4. Click the *Auto-contract horizontally* or the *Auto-contract vertically* button to scale the image and simultaneously remove the area covered by the red overlay.
5. Click the *Background fusion* button to smooth over the region where the area was cut out and the remaining parts merged.

**You can also**

- **Protect an image area**
  - Click the *Preserve* button and paint over the image area that you want to protect. A green overlay appears over the selected area.

- **Adjust the area to be protected or removed by deleting parts of the selection overlay**
  - Click the *Eraser* button, and drag over those parts of the selection overlay that you want to delete.

- **Hide the selection overlay in the preview window**
  - Enable the *Hide mask* check box.

- **Discard changes to the image and start all over**
  - Click *Reset.*

- **Undo the last brush stroke or eraser stroke**
  - Click the *Undo* button.

- **Reverse the last Undo operation**
  - Click the *Redo* button.

- **Zoom in or out**
  - Click the *Zoom in* or *Zoom out* buttons, and click in the preview window.

- **View an area that falls outside the preview window**
  - Click the *Pan* button, and drag in the preview window.

- **Display an image at its actual size**
  - Click the *Zoom to 100%* button.

- **Fit an image in the preview window**
  - Click the *Zoom to fit* button.
Straightening images

The Straighten image dialog box lets you correct lens distortions and straighten bitmap images quickly. This feature is useful for straightening photos that were taken or scanned at an angle or contain lens distortions.

Correcting camera lens distortions

With photos that contain camera lens distortions, it is recommended that you start with correcting the lens distortion. You can correct two types of lens distortions, which make straight lines in photos appear curved: barrel and pincushion. Barrel distortions make photos appear pushed out at the center. Pincushion distortions make photos appear pushed in at the center.

Rotating and previewing

The Straighten image dialog box lets you rotate an image by moving a slider, typing a rotation angle, or using the arrow keys. You can specify a custom rotation angle from -15 to 15 degrees.

You can use the preview window to dynamically preview the adjustments that you are making. If you want to change the orientation of the image before straightening it, you can start by rotating the image 90 degrees clockwise and 90 degrees counterclockwise.
A grid is displayed in the preview window to help you straighten the image. You can make more precise adjustments by controlling the cell size of the grid. To heighten the contrast of the grid against the colors of the image, you can change the grid’s color. You can also hide the grid if you want to preview the final result without the gridlines. In addition, you can zoom in and out, and pan the image in the preview window to evaluate the results.

**Cropping**

By default, the straightened image is cropped to the cropping area that is displayed in the preview window. The final image has the same aspect ratio as the original image, but it has smaller dimensions. However, you can preserve the original width and height of the image by cropping and resampling the image.

You can also produce an image at an angle by disabling cropping and then using the **Crop** tool to crop the image in the drawing window. When cropping is disabled, the straightened image appears against the background color.

**To straighten an image**

1. Click **Adjust** ➔ **Straighten image**.
   - If the image has a lens distortion, move the **Correct lens distortion** slider to the left to correct a barrel distortion or to the right to correct a pincushion distortion.
2. Move the **Rotate image** slider, or type a value between 15 and -15 in the **Rotate image** box.
3. If necessary, move the **Grid** slider to adjust the size of the grid cells.
4. To crop and straighten the image, enable the **Crop image** check box.
   - The image is cropped to preserve the aspect ratio of the original image, which means that the final image is smaller than the original image.
   - If you want to preserve the width and height of the original image, enable the **Crop and resample to original size** check box. The final image is resampled.

**You can also**

- **Change the grid color**
  - Choose a color from the **Grid** color picker.
- **Align an image area with a gridline**
  - Using the **Pan** tool, drag the image until the area is aligned with the gridline.
  - You can use the **Pan** tool only after you zoom in on the image.
- **Rotate the image 90 degrees in either direction**
  - Click the **Rotate counterclockwise** button or the **Rotate clockwise** button.
- **Hide or display the grid**
  - Disable or enable the **Grid** check box.
- **Adjust the rotation angle by 0.1-degree increments**
  - Click in the **Rotate image** box, and press the **Up arrow** or **Down arrow** key.
- **Reset the image to its original orientation**
  - Click **Reset**.
You can also

**Zoom in or out**

Using the Zoom in 📋 or Zoom out 📋 tool, click in the preview window.

**Fit an image in the preview window**

Click the Zoom to fit 📋 button.

**Display an image at its actual size**

Click the 100% 📋 button.

Although a duotone image is displayed as a grayscale image in the preview window of the Straighten image dialog box, the final image is duotone.

**Correcting perspective distortions**

You can correct perspective distortions in photos that have straight lines and flat surfaces such as architectural photos and photos of buildings.

Perspective distortions usually occur when you take pictures of tall or wide objects, and the camera sensor is at an angle to the objects. As a result, the photographed objects may appear to be leaning or to be at an angle. Adjusting the vertical perspective helps straighten leaning objects; adjusting the horizontal perspective helps with angled objects. Often, you may need to adjust both the vertical and horizontal perspectives for best results.

To correct perspective distortions in photos

1. Click Adjust ➔ Straighten image.
2. Perform a task from the following table.
To Correct the vertical perspective

Do the following

Move the Vertical perspective slider. If the photo object appears to be leaning backwards, move the slider to the left. Tall buildings in photos usually appear to be leaning back when the picture is taken from the ground.

To Correct the horizontal perspective

Move the Horizontal perspective slider. If the photo was taken with the camera to the right of the object, move the slider to the left.

To Crop and resample the corrected image to its original size

Enable the Crop check box, and then enable the Crop and resample to original size check box.

Rotating and flipping images

You can change the orientation of an image by flipping or rotating it in the image window. You can flip an image horizontally or vertically to reposition a scanned image or to create unique effects.

When you rotate an image, you can specify the angle and direction of rotation, as well as the paper color that is visible after the image is rotated.

To flip an image

• Click Image ➤ Flip, and click one of the following:
  • Horizontally
  • Vertically

To rotate an image

1. Click Image ➤ Rotate ➤ Custom.
2. Type a value in the Angle box.
3. Enable one of the following options:
   • Clockwise
   • Counterclockwise
4. Enable any of the following check boxes:
   • Maintain original image size — maintains the size of the original image
   • Anti-aliasing — smooths the edges in the image
5. Open the Background color picker, and click a color.
You can rotate an image by clicking Image ➤ Rotate, and clicking 90° Clockwise, 90° Counterclockwise, or 180°. You can rotate an image to change its orientation.
Retouching

Corel PHOTO-PAINT lets you retouch images to improve their quality or modify their contents.

This section contains the following topics:

- “Improving scanned images” (page 139)
- “Removing red-eye” (page 140)
- “Removing dust and scratch marks” (page 141)
- “Cloning image areas” (page 144)
- “Sharpening images” (page 146)
- “Removing artifacts and noise from JPEG images” (page 148)
- “Erasing image areas” (page 148)
- “Smearing, smudging, and blending colors” (page 150)

Improving scanned images

You can remove lines from scanned or interlaced video images. These lines can be filled with copies of adjacent lines of pixels, or with colors derived from surrounding pixels. You can also remove moiré or noise. Moiré is the wave pattern produced when halftone screens of two different frequencies are superimposed on the same image. Noise is the speckled effect produced by scanning or video-capturing.

You can remove lines from a scanned image using the Deinterlace filter.
To improve scanned images

To Do the following

Remove moiré Click Effects ➤ Noise ➤ Remove moire, and specify the settings you want.

Remove noise Click Effects ➤ Noise ➤ Remove noise, and specify the settings you want.

Remove lines Click Image ➤ Transform ➤ Deinterlace.

Removing red-eye

You can remove the red-eye effect from the eyes of subjects in photos. Red-eye occurs when light from a flash reflects off the back of a person’s eye.

You can remove red-eye from photos.

To remove red-eye

1. In the toolbox, click the Red-eye removal tool.
2. Type a value in the Nib size box to match the brush size to the eye.
3. Click the eye to remove the red pixels.

You can also

Change the tolerance level

On the property bar, choose a value from the Tolerance list box.

Change the brush shape

On the property bar, choose a brush shape from the Nib shape picker.
You can also

- Adjust the transparency of the brushstroke: Hold down Alt, and click in the image window without releasing the mouse button to display a transparency slider.
- Adjust the feathering of the brushstroke: Hold down Ctrl + Alt, and click in the image window without releasing the mouse button to display a feathering slider.
- Use the pressure of a digital pen to control the amount of the effect: Click the Pen pressure button on the property bar.

The default Tolerance value corrects red-eye in most photos; however, if it is difficult to isolate the eye area, and a subject has red tones in their face, you may want to decrease the Tolerance value to differentiate the red in the eye from the skin tone.

You can use the Red-eye removal tool on images in the Paletted, Lab, RGB, and CMYK color modes.

You can quickly zoom to the eye area by clicking the Zoom tool in the toolbox, and dragging in the image window to enclose the eye area in the zooming rectangle.

You can adjust the brush size interactively by holding down Shift while dragging in the image window.

Removing dust and scratch marks

Corel PHOTO-PAINT provides several different ways to improve the appearance of an image that has small dust and scratch marks. You can apply a filter to the entire image, or if an image has one or more scratches in a specific area, you can create a mask around the scratches and apply the filter to the editable areas.

The filter works by eliminating the contrast between pixels that exceed the contrast threshold you set. You can set a radius to determine how many pixels are affected by the changes. The settings you choose depend on the size of the blemish and the area surrounding it. For example, if you have a white scratch that is 1 or 2 pixels wide on a dark background, you can set a radius of 2 or 3 pixels and set the contrast threshold higher than if the same scratch were on a light background.

You can also remove imperfections, such as tears, scratch marks, and wrinkles, from an image by blending its textures and colors. Similar to using a filter, you choose the range of pixels necessary to retouch the image, depending on the size of the correction and the area surrounding it.

If the scratch or blemish is fairly large or in an area of the image that has a varied color and texture, such as leaves on a tree, you can achieve better results by cloning image areas. For information about cloning, see “Cloning image areas” on page 144.

To remove small dust and scratch marks throughout an image

1. Click Image ➤ Correction ➤ Dust and scratch.
2. Move the following sliders:
   - Radius — lets you set the range of pixels used to produce the effect. Set the radius as low as possible to retain image detail.
   - Threshold — lets you set the amount of noise reduction. Set the threshold as high as possible to retain image detail.
You can remove small dust and scratch marks from an image by applying the Dust and scratch filter.

To remove scratch marks from part of an image
1 Define an editable area that includes the scratch marks.
2 Click Image ➤ Correction ➤ Dust and scratch.
3 Move the following sliders:
   • Radius — lets you set the range of pixels used to produce the effect. Set the radius as low as possible to retain image detail.
   • Threshold — lets you set the amount of noise reduction. Set the threshold as high as possible to retain image detail.

You can remove a scratch from a specific area by surrounding the scratch with a mask before applying the Dust and scratch filter. A dashed line or red-tinted overlay indicates the presence of a mask.

You can use the Brush mask tool to define an editable area that includes the scratch mark. Choose a nib size that is wider than the scratch mark so you can brush over the scratch easily. For information about the Brush mask tool, see “To define an editable area by using the Freehand Mask tool” on page 259.

Feathering the edge of the editable area can improve results by softening the transition between the repaired areas and the original image. For information about feathering, see “To feather the edges of an object” on page 373.

To remove imperfections from an image by blending textures and colors
1 In the toolbox, click the Touch-up brush tool.
2 Choose a nib from the Nib shape picker.
3 Type a value in the Nib size box to specify the nib size.
4. Choose an option from the **Strength** list box to set the intensity of the effect.

5. Dab the brush in the image window to apply the effect.

You can remove imperfections from an image by blending textures and colors with the **Touch-up brush tool**.

**You can also**

- **Apply the effect to the object and the background simultaneously**
  
  Click the **Merged source** button on the property bar.

- **Change the brush size**
  
  Hold down **Shift** while dragging in the image window. Release the key when the nib is the size you want.

- **Adjust the transparency of the brushstroke**
  
  Hold down **Alt**, and click in the image window without releasing the mouse button to display a transparency slider.

- **Adjust the feathering of the brushstroke**
  
  Hold down **Ctrl + Alt**, and click in the image window without releasing the mouse button to display a feathering slider.

- **Use the pressure of a digital pen to control the amount of the effect**
  
  Click the **Pen pressure** button on the property bar.

You can use the **Touch-up brush tool** on images in the grayscale, duotone, **Lab**, **RGB**, and **CMYK** color modes.

You can quickly choose a square or round brush shape by clicking the **Round nib** button or the **Square nib** button on the property bar.
Cloning image areas

You can copy pixels from one image area to another in order to cover damaged or unwanted elements in an image. For example, you can fix a tear or remove a person from an image by applying cloned pixels over the area you want to remove. You can also clone image elements you like and apply them to another image area or a second image. If you clone an object, the newly cloned areas are added to the active object. You can also create abstract images, based on pixels sampled from the original image.

When you clone, two brushes appear in the image window: a source point brush and a clone brush that applies the copied pixels from the source point. A crosshair pointer is displayed in the source point brush to distinguish it from the clone brush. The source point brush moves relative to the clone brush as you drag across the image.

The Clone tool was used to remove the woman’s necklace.

You can also fix imperfections seamlessly by painting with sampled texture that matches the color of the surrounding area. The source point brush samples the texture from the source point. The target brush applies the sampled texture, matching it to the color of the surrounding area. You can reset the source point, and you can use the same source point for consecutive brushstrokes.
Some imperfections were removed from the girl’s face on the left by painting with sampled texture.

To clone an image area or object

1. In the toolbox, click the **Clone** tool.
2. Open the **Brush** picker on the property bar, choose a clone category, and then choose a clone type.
3. Specify the settings you want on the property bar.
4. Click the image to set a source point for the clone.
   - If you want to reset the source point, right-click the area you want to clone.
5. Drag the clone brush in the image window to apply the pixels from the source point.

You can also

Create abstract image areas based on pixels sampled from the source point

- Click Impressionism clone or Pointillism clone categories on the **Brush** picker before dragging in the image window.

Create multiple clones of an object

- Click the **Toggle cumulative** button on the **Stroke attributes** bar that is displayed in the **Brush settings** docker. This option is available only for some of the **Effect** tools and the **Clone** tool. If the **Brush settings** docker is not open, click **Window** ➤ **Dockers** ➤ **Brush settings**.

Clone an object and the background simultaneously

- Click the **Toggle merge source** button on the **Dab attributes** bar that is displayed in the **Brush settings** docker. This option is only available when the **Toggle cumulative** button is disabled.

Change the size of the brush nib

- Hold down **Shift**, and drag towards or away from the nib center.

Adjust the transparency of the brushstroke

- Hold down **Alt**, and click in the image window without releasing the mouse button to display a transparency slider.
You can also

Adjust the feathering of the brushstroke  Hold down Ctrl + Alt, and click in the image window without releasing the mouse button to display a transparency slider.

Use the same source point as the last brushstroke  Hold down Shift + Alt, and click in the image window.

Constrain the brushstroke to a straight line  Hold down Ctrl, and drag in the image window. To change the direction (from vertical to horizontal or vice versa), hold down Shift.

Clone in a straight line between two clicked points  Right-click to set the source point and start cloning. Hold down Ctrl + Alt + Shift, and click in the image window to clone in a straight line.

To retouch image areas using sampled texture

1 In the toolbox, click the HealingClone tool.
2 Specify the settings you want on the property bar.
3 Click the image to set a source point, sampling the texture that you want.
   If you want to reset the source point, right-click the area that you want to sample.
4 Drag across the area that you want to cover.

You can also

Use the same source point as the last brushstroke  Hold down Shift + Alt, and drag in the image window.

Change the size of the brush nib  Hold down Shift, and drag towards or away from the nib center.

Modify brush attributes  Click Window Dockers Brush Settings, click the roll-down arrow on the available bars in the Brush Settings docker, and specify values for the attributes you want.

Improve tool performance  On the property bar, click the Preview button to disable it.
   The effect of disabling the preview is obvious only with big brush nibs.

Sharpening images

You can sharpen images to increase contrast, enhance image edges, or reduce shading. To sharpen an image, or an editable area of an image, you can use filters or brushstrokes. Filters can also be applied using a lens. For more information about lenses, see “Working with lenses” on page 169. Sharpening is usually done after adjusting the color and tone of an image and after resampling or resizing.
To sharpen an image by applying a filter

1. Click **Image ➤ Correction ➤ Tune sharpen**.
2. Move the **Percentage** slider to set the amount of sharpening that is applied each time you click a thumbnail button.
3. Click any of the following thumbnail buttons:
   - **Unsharp mask** — lets you accentuate edge detail and focus blurred areas in the image without removing low-frequency areas.
   - **Adaptive unsharp** — lets you accentuate edge detail by analyzing the values of neighboring pixels. This filter preserves most image detail, but its effect is most apparent in high-resolution images.
   - **Sharpen** — lets you accentuate the edges of the image by focusing blurred areas and increasing the contrast between neighboring pixels. Move the **Background** slider to set the threshold for the effect. Lower values increase the number of pixels changed by the sharpening effect.
   - **Directional sharpen** — lets you enhance the edges of an image without creating a grainy effect.

You can also

Remove shading

Click **Effects ➤ Sharpen ➤ High pass**. The High pass filter removes image detail and shading to give an image a glowing quality by emphasizing its highlights and luminous areas. However, it can also affect the color and tone of the image.

The **Unsharp mask** filter provides best results for most photographs.

Most sharpen filters support all color modes except 48-bit RGB, 16-bit grayscale, paletted, and black-and-white. The **Sharpen** filter supports all color modes except paletted and black-and-white.

You can access each of the sharpen filters individually by clicking **Effects ➤ Sharpen**, and clicking a filter.

You can use this procedure to sharpen an editable area of an image.

To sharpen selected areas by applying brushstrokes

1. In the toolbox, click the **Effect tool**.
2. On the property bar, open the **Brush** picker, click **Sharpen**, and then choose a brush.
3. Choose a nib from the **Nib shape** picker.
Type a value in the **Size** box to specify the nib size.

Drag across an image area.

You can quickly choose a square or round brush shape by clicking the **Round nib** button or the **Square nib** button on the property bar.

Removing artifacts and noise from JPEG images

You can remove unwanted artifacts and noise from JPEG images by using the Smart blur filter.

To remove artifacts and noise from a JPEG image

1. Click **Effects ➤ Blur ➤ Smart blur**.
2. Move the **Amount** slider.

Erasing image areas

You can edit images and **objects** by erasing areas. For example, you can erase part of an object to change its shape or reveal more of the layer below. You can also erase areas of the image to reveal the background color, or erase part of the last action applied to the image.

The tools used to erase have many of the same settings as brushes, which means you can control the size, shape and transparency to create unique effects. For example, you can apply a **bitmap fill** to the entire image, increase the **transparency** value of the eraser tool, and create a superimposed effect by partially erasing the fill (the last action performed). You can also erase image areas based on color. The background color replaces the foreground color you erase.

The Eraser tool was used to erase the background.

To erase part of an object

1. Select an **object**.
2. Click the **Eraser** tool.
3. Specify the settings you want on the property bar.
4. Drag across the area you want to erase.

The erased areas reveal the object below.
To maintain the shape of an object, enable the **Lock object transparency** button on the **Object manager** docker. If the **Object manager** docker is not open, click **Window ➤ Dockers ➤ Object manager**.

To adjust the transparency interactively, hold down **Alt**, and click in the image window without releasing the mouse button to display a transparency slider.

To adjust the feathering interactively, hold down **Ctrl + Alt**, and click in the image window without releasing the mouse button to display a feathering slider.

**To erase image areas and reveal the background color**

1. Click the **Eraser** tool.
2. Specify the settings you want on the property bar.
3. Drag across the image area you want to erase.

To adjust the transparency interactively, hold down **Alt**, and click in the image window without releasing the mouse button to display a transparency slider.

To adjust the feathering interactively, hold down **Ctrl + Alt**, and click in the image window without releasing the mouse button to display a feathering slider.

**To erase the last action applied to an image**

1. In the toolbox, click the **Undo brush** tool.
2. Specify the settings you want on the property bar.
3. Drag across the area you want to erase.

If you want to erase the last action completely, click the **Undo** button on the standard toolbar. For more information about undoing, see “Undoing, redoing, repeating, and fading actions” on page 93.

You can also erase the last action applied to an object, but you must use the **Eraser** tool to erase the object itself.

To adjust the transparency interactively, hold down **Alt**, and click in the image window without releasing the mouse button to display a transparency slider.

To adjust the feathering interactively, hold down **Ctrl + Alt**, and click in the image window without releasing the mouse button to display a feathering slider.

**To replace a foreground color with the background color**

1. In the toolbox, click the **Replace color brush** tool.
2. On the property bar, choose a nib shape from the **Nib shape** picker.
3. Type a value in the **Tolerance** box to specify the **color tolerance** based on color similarity.
4. In the color control area of the toolbox, double-click the **Foreground** color swatch, and choose a color.
5. Drag in the image window.
You can select a foreground color from the image by clicking the Eyedropper tool □, and clicking a color in the image window. The color you select displays in the Foreground color swatch.

You can quickly choose a square or round brush shape by clicking the Round nib button ○ or the Square nib button □ on the property bar.

To adjust the transparency interactively, hold down Alt, and click in the image window without releasing the mouse button to display a transparency slider.

To adjust the feathering interactively, hold down Ctrl + Alt, and click in the image window without releasing the mouse button to display a feathering slider.

Smearing, smudging, and blending colors

You can smear, smudge, or blend the paint in an image. Smearing produces a similar effect to dragging across wet paint. Smudging has the same effect as rubbing across a pastel drawing. Blending softens the transition between colors or hard edges. You can smear, smudge, or blend the colors in an entire image or in an editable area you define. For more information about defining an editable area, see "Working with masks" on page 255.

![Image showing the Smear tool used to alter the shapes surrounding the star.](image1.jpg)

To smear, smudge, or blend colors in an image

1. In the toolbox, click the Effect tool ☟.
2. On the property bar, open the Brush picker, and click one of the following brush categories:
   - Smear
   - Smudge
   - Blend
3. With the Brush picker still open, choose a brush.
4. Choose a nib from the Nib shape picker on the property bar.
5. Type a value in the Nib size box to specify the nib size.
6. Drag in the image window.
You can also

Increase the effect of the brush across an area without clicking over the area multiple times

Click the **Cumulative** button on the **Stroke attributes** bar that displays in the **Brush settings** docker. This option is available only for some of the **Effect** tools and the **Clone** tool. If the ** Brush settings** docker is not open, click **WindowDockersBrush settings**.

Apply the effect to an object and the background simultaneously

Click the **Merge source** button on the **Dab attributes** bar that displays in the **Brush settings** docker. This option is only available when the **Cumulative** button is disabled.

Adjust the transparency of the brushstroke

Hold down **Alt**, and click in the image window without releasing the mouse button to display a transparency slider.

Adjust the feathering of the brushstroke

Hold down **Ctrl + Alt**, and click in the image window without releasing the mouse button to display a feathering slider.

💡 You can quickly choose a square or round brush shape by clicking the **Round nib** button or the **Square nib** button on the property bar.
Adjusting color and tone

To improve the quality of an image, you can improve the image’s color and tone. You can correct color casts, balance excessive darkness or lightness, or alter specific colors.

This section contains the following topics:
- “Using the Image Adjustment Lab” (page 153)
- “Using individual color-adjustment effects and tools” (page 158)
- “Exploring adjustment filters” (page 162)
- “Working with color channels” (page 166)

Using the Image Adjustment Lab

The Image Adjustment Lab lets you correct the color and tone of most photos quickly and easily.

The Image Adjustment Lab consists of automatic and manual controls, which are organized in a logical order for image correction. By starting in the upper-right corner and working your way down, you can select the controls you need to correct the problems specific to your image. It is best to crop or retouch any areas of the image before beginning the color and tone corrections. For information about cropping and retouching images, see “Cropping images” on page 127 and “Retouching” on page 139.

While you work in the Image Adjustment Lab, you can take advantage of the following features:
- **Create snapshot** — You can capture the corrected version of an image in a “snapshot” at any time. Thumbnails of the snapshots appear in a window below the image. Snapshots make it easy to compare different corrected versions of the image so you can choose the best one.
- **Undo, Redo, and Reset to original** — Image correction can be a trial and error process, so the ability to undo and redo corrections is important. The **Reset to original** command lets you clear all corrections so that you can start again.
1. Rotation tools
2. Pan tool
3. Zoom tools
4. Preview Modes
5. Select white point
6. Select black point
7. Undo, Redo, and Reset
8. Snapshots
9. Sliders
10. Hint for current tool
11. Histogram
Using automatic controls

You can begin by using the automatic correction controls:

- **Auto adjust** — automatically corrects the contrast and color in an image by detecting the lightest and darkest areas and adjusting the tonal range for each color channel. In some cases, this control may be all you need to improve an image. In other cases, you can undo the changes and proceed with more precise controls.

- **Select white point** tool — automatically adjusts the contrast in an image according to the white point that you set. For example, you can brighten an image that is too dark by using the Select white point tool.

- **Select black point** tool — automatically adjusts the contrast in an image according to the black point that you set. For example, you can darken an image that is too light by using the Select black point tool.

Using color correction controls

After using the automatic controls, you can correct color casts in your image. Color casts are typically caused by the lighting conditions when a photo is taken, and they can be influenced by the processor in your digital camera or scanner.

- **Temperature** slider — lets you correct color casts by “warming” or “cooling” the color in an image to compensate for the lighting conditions at the time the photo was taken. For example, to correct a yellow color cast caused by taking a photo indoors in dim incandescent lighting, you can move the slider toward the blue end to increase the temperature values (based on degrees Kelvin). Lower values correspond to low lighting conditions, such as candlelight or light from an incandescent light bulb; these conditions cause an orange cast. Higher values correspond to intense lighting conditions, such as sunlight; these conditions cause a blue cast.

- **Tint** slider — lets you correct color casts by adjusting the green or magenta in an image. You can add green by moving the slider to the right; you can add magenta by moving the slider to the left. Moving the Tint slider after using the Temperature slider lets you fine-tune an image.

- **Saturation** slider — lets you adjust the vividness of colors. For example, by moving the slider to the right, you can increase the vividness of a blue sky in an image. By moving the slider to the left, you can reduce the vividness of colors. You can create a black-and-white photo effect by moving the slider all the way to the left, so that all color in the image is removed.

Adjusting brightness and contrast across the entire image

You can brighten, darken, or improve the contrast in an image by using the following controls:

- **Brightness** slider — lets you brighten or darken an entire image. This control can correct exposure problems caused by too much light (overexposure) or too little light (underexposure) at the time the photo was taken. If you want to lighten or darken specific areas of an image, you can use the Highlights, Shadows, and Midtones sliders. Adjustment made by the Brightness slider is nonlinear, so the current white point and black point values are not affected.

- **Contrast** slider — increases or decreases the difference in tone between the dark and light areas of an image. Moving the slider to the right makes the light areas lighter and the dark areas darker. For example, if the image has a dull, gray tone, you can sharpen the detail by increasing the contrast.
Adjusting highlights, shadows, and midtones

You can brighten or darken specific areas of an image. In many cases, the position or strength of the lighting at the time a photo is taken causes some areas to appear too dark and other areas to appear too light.

• **Highlights** slider — lets you adjust brightness in the lightest areas of an image. For example, if you take a photo with a flash, and the flash washes out the foreground subjects, you can move the Highlights slider to the left to darken the washed-out areas of the image. You can use the Highlights slider in conjunction with the Shadows and Midtones sliders to balance the lighting.

• **Shadows** slider — lets you adjust the brightness in the darkest areas of an image. For example, a bright light behind a photo subject (backlighting) at the time a photo is taken can cause the subject to appear in shadow. You can correct the photo by moving the Shadows slider to the right to lighten the dark areas and reveal more detail. You can use the Shadows slider in conjunction with the Highlights and Midtones sliders to balance the lighting.

• **Midtones** slider — lets you adjust the brightness of the midrange tones in an image. After adjusting the highlights and shadows, you can use the Midtones slider to fine-tune the image.

Using the histogram

The histogram lets you view the tonal range of an image to help you evaluate and adjust the color and tone. For more information about the histogram, see “Using histograms” on page 160.

Viewing images in the Image Adjustment Lab

The tools in the Image Adjustment Lab let you view images in various ways, so that you can evaluate the color and tone adjustments you make. For example, you can rotate images, pan to a new area, zoom in or out, and choose how to display the corrected image in the preview window.

Using other adjustment filters

Although the Image Adjustment Lab lets you correct the color and tone of most images, a specialized adjustment filter is sometimes required. Using the powerful adjustment filters in Corel PHOTO-PAINT, you can make precise adjustments to images. For example, you can adjust images by using a histogram or a tone curve. For more information about adjustment filters, see “Using individual color-adjustment effects and tools” on page 158.

To use the Image Adjustment Lab

1. Click **Adjust ▶ Image Adjustment Lab**.
2. Click **Auto adjust**.
   - **Auto adjust** automatically adjusts color and contrast by setting the white point and black point for an image.
   - If you want to control the white point and black point setting more precisely, click the **Select white point** tool and click the lightest area of your image. Then click the **Select black point** tool and click the darkest area of your image.
3. Perform one or more tasks from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Correct color in the image</td>
<td>Adjust the <strong>Temperature</strong> slider to warm or cool the colors, and then fine-tune the color correction by adjusting the <strong>Tint</strong> slider.</td>
</tr>
<tr>
<td>To</td>
<td>Do the following</td>
</tr>
<tr>
<td>---------------------------------------------------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Make colors more vivid or less vivid</td>
<td>Move the <strong>Saturation</strong> slider to the right to increase the amount of color in the image; move the slider to the left to decrease the amount of color in the image.</td>
</tr>
<tr>
<td>Brighten or darken an image</td>
<td>Move the <strong>Brightness</strong> slider to the right to lighten the image; move the slider to the left to darken the image.</td>
</tr>
<tr>
<td>Improve image sharpness by adjusting tone</td>
<td>Move the <strong>Contrast</strong> slider to the right to make the light areas lighter and the dark areas darker.</td>
</tr>
<tr>
<td>Brighten or darken specific areas</td>
<td>Adjust the <strong>Highlights</strong> slider to brighten or darken the lightest areas of the image. Then, adjust the <strong>Shadows</strong> slider to lighten or darken the darkest areas of the image. Finally, adjust the <strong>Midtones</strong> slider to fine-tune the midrange tones in the image.</td>
</tr>
</tbody>
</table>

The **Image Adjustment Lab** is not available for CMYK images. For CMYK images, you can access the **Auto Adjust** filter and other adjustment filters from the **Adjust** menu.

You can capture the current version of your image by clicking the **Create snapshot** button. Thumbnails of the snapshots appear in a window below your image. Each snapshot is numbered sequentially and can be deleted by clicking the close button in the upper right corner of the snapshot title bar.

You can undo or redo the last correction you made by clicking the **Undo** button or **Redo** button. To undo all corrections, click the **Reset to original** button.

**To view images in the Image Adjustment Lab**

1. Click **Adjust > Image Adjustment Lab**.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate the image</td>
<td>Click the <strong>Rotate left</strong> button or <strong>Rotate right</strong> button.</td>
</tr>
<tr>
<td>Pan to another area of an image</td>
<td>Using the <strong>Pan</strong> tool, drag the image until the area you want to see is visible.</td>
</tr>
<tr>
<td>Zoom in and out</td>
<td>Using the <strong>Zoom in</strong> tool or <strong>Zoom out</strong> tool, click in the preview window.</td>
</tr>
<tr>
<td>Fit an image in the preview window</td>
<td>Click the <strong>Zoom to fit</strong> button.</td>
</tr>
</tbody>
</table>
To

Display an image at its actual size

Click the 100% button.

View the corrected image in a single preview window

Click the Full preview button.

View the corrected image in one window and the original image in another window

Click the Before and after full preview button.

View the image in one window with a divider between the original and corrected versions

Click the Before and after split preview button. Move your pointer over the dashed divider line, and drag to move the divider to another area of the image.

Using individual color-adjustment effects and tools

Corel PHOTO-PAINT provides you with filters (adjustment effects) and tools to make adjustments to the color and tone of images. When you adjust the color and tone, you adjust elements such as hue, saturation, brightness, contrast, or intensity. If you want to adjust the color and tone of the entire image, you can apply an adjustment filter directly to the image or apply a lens that exists on a separate object layer and can be edited without changing the original image. For information about lenses, see “Working with lenses” on page 169.

You can adjust part of an image by editing the size and shape of a lens or by creating an editable area before applying an adjustment filter. For information about editable areas, see “Working with masks” on page 255.

Before you start working with individual filters, try using the Image Adjustment Lab. For information about the Image Adjustment Lab, see “Using the Image Adjustment Lab” on page 153.

The table below lists the filters that can be used to make adjustments to images.

<table>
<thead>
<tr>
<th>To adjust</th>
<th>Use the following filters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exposure, shadows, midtones, and highlights</td>
<td>Auto adjust, Tone curve, Gamma, Sample/Target balance, Auto balance tone, Histogram equalization</td>
</tr>
</tbody>
</table>
To adjust

Overall color

Specific colors

Dull images that lack contrast

Saturation

Use the following filters

Color hue, Color balance, Channel mixer

Selective color, Replace colors

Color tone, Brightness/Contrast/Intensity, Contrast enhancement, Local equalization

Hue/Saturation/Lightness, Desaturate

Choosing color and tone filters

Some filters adjust an image automatically, while others give you various degrees of control. For example, the Auto adjust filter adjusts the tonal range across all color channels automatically, while the Tone curve filter lets you use separate color channels to pinpoint and adjust tone or color. More advanced filters, such as the Tone curve filter and the Contrast enhancement filter, are precise and can correct many different problems, but using them requires practice.
Using histograms

You can view the tonal range of an image by using a histogram to evaluate and adjust the color and tone. For example, a histogram can help you detect hidden detail in a photo that is too dark because of underexposure (a photo taken with insufficient light).

A histogram has a horizontal bar chart that plots the brightness values of the pixels in your image on a scale of 0 (dark) to 255 (light). The left part of the histogram represents the shadows of an image, the middle part represents the midtones, and the right part represents the highlights. The height of the spikes indicates how many pixels are at each brightness level. For example, a large number of pixels in the shadows (the left side of the histogram) indicates the presence of image detail in the dark areas of the image.

A histogram is available with the following filters:

- Contrast enhancement
- Histogram equalization
- Sample/Target balance
- Tone Curve

Each photo above has a different exposure: average (top), overexposed (middle), underexposed (bottom). The histograms for each photo (on the right) show how the pixels are distributed, from dark to light. In a photo with average exposure, pixels are more evenly distributed across the tonal range.

Adjusting color and tone by using brush effects

You can adjust the brightness, contrast, hue or saturation in part of an image by applying brush effects. For example, if you want to lighten one object in a photo, you can use the Brightness tool to lighten the area you want without affecting the surrounding area.

You can use preset brushes or create a custom brush. For more information, see "Creating custom brushes" on page 311.

To adjust image color and tone

1. Click Adjust, and click an adjustment filter.
2. Specify the settings you want in the dialog box.
For descriptions of adjustment filters, see “Exploring adjustment filters” on page 162.

You can compare the original image with the adjusted image by clicking the Dual window preview button in filter dialog boxes.

You can adjust the color and tone in an editable area by defining an editable area before you click an adjustment filter.

To adjust image tone interactively by using a histogram

1. Click Adjust ▶ Contrast enhancement.
2. Move the Input value clipping arrows to adjust shadows and highlights.
   - The arrow on the left lets you darken shadow areas. Drag the arrow until it points to the area where the histogram starts to spike.
   - The arrow on the right lets you lighten highlight areas. Drag the arrow until it points to the area where the histogram stops spiking.
3. Move the Gamma slider to adjust the midtones.
4. Move the Output range compression arrows to fine-tune the contrast.
   - To lighten dark areas, move the left arrow to the right.
   - To darken light areas, move the right arrow to the left.

You can also

Adjust image color

1. Before adjusting the tone, choose a color channel from the Channel list box.

Automatically redistribute pixels across the tonal range

1. Enable the Auto-adjust check box.

Set input and output values by sampling pixels in the image

1. Enable the Set input values or Set output values option from the Eyedropper sampling area. Click the Shadow eyedropper button to sample shadow areas, or click the Highlight eyedropper button to sample highlight areas.

The histogram displays adjusted values as a black outline and original values as gray shading.

You can compare the original image with the adjusted image by clicking the Dual window preview button in filter dialog boxes.

To adjust image color and tone by using brush effects

1. Select an object or the background image.
2. In the toolbox, click the Effect tool.
3. On the property bar, open the Brush picker, and click one of the following brush categories:
• **Brightness** — brightens or darkens the image

• **Contrast** — increases or decreases the contrast

• **Hue** — shifts all hues along the color wheel by the number of degrees that you specify in the **Amount** box

• **Hue replacer** — retains the **brightness** and **saturation** of the original colors, but replaces all **hues** with the current paint color

• **Sponge** — saturates or desaturates the colors

• **Tint** — uses the current paint color to tint the image

• **Dodge/Burn** — brightens (overexposes) or darkens (underexposes) the image. You can choose a Dodge or Burn preset brush from the **Brush type** list box.

4 Choose a preset brush from the **Brush** picker.
   If you want to customize the brush, specify the settings you want on the property bar.

5 Drag in the image window.

You can also

Increase the effect of a brush tool without clicking multiple times

   In the **Brush settings** docker, click the **Cumulative** button on the **Stroke attributes** bar. This option is available for only some of the **Effect** tools. If the **Brush settings** docker is not open, click **Window** ➤ **Dockers** ➤ **Brush settings**.

Apply the effect to both an object and the background simultaneously

   In the **Brush settings** docker, click the **Merge source** button on the **Dab attributes** bar. This option is available only when the **Cumulative** button is disabled.

### Exploring adjustment filters

Corel PHOTO-PAINT provides you with many filters to adjust the color and tone of images. Some of these filters offer the same controls that can be found in the Image Adjustment Lab. However, most of these filters are advanced tools that give you greater control over the image correction process or let you change colors for specific effects. Many of these filters are also preset **lens** types. For more information about using lenses, see “Working with lenses” on page 169.

### Auto adjust

The **Auto adjust** filter equalizes the shadows, midtones, and highlights in an image by automatically redistributing the significant pixel values throughout the tonal range. This adjustment is performed on each color channel of the image, resulting in changes to the color and tone of the image.

### Contrast enhancement

The **Contrast enhancement** filter lets you adjust the tone, color, and contrast of an image while preserving shadow and highlight detail that is lost when you adjust the **brightness**, **contrast**, and **intensity** of an image. An interactive histogram lets you shift or compress brightness values to printable limits. The histogram can also be adjusted by sampling values from the image.
Local equalization

The Local equalization filter lets you enhance the contrast near image edges and reveals details in both light and dark regions. The filter uses neighboring pixels to create a stylized effect.

Histogram equalization

The Histogram equalization filter lets you view the tonal range of an image and redistribute the balance of shadows, midtones, and highlights in the composite channel or in individual color channels according to a preset histogram model.

Sample/Target balance

The Sample/Target balance filter lets you shift the tonal range of an image by sampling specific image areas. You can take samples from shadow, midtone, and highlight areas, and set target tonal values by choosing colors from a color model. For example, if you want to increase the tonal range, you can sample a shadow area to set the target color to black, and then sample a highlighted area to set the target color to white. You can also shift the tonal range for a specific color channel. The tonal range is displayed as a histogram.

Tone curve

The Tone curve filter lets you perform color and tonal corrections by adjusting either individual color channels or the composite channel (all channels combined). Individual pixel values are plotted along a tone curve that appears in a graph and represents the balance between shadows (bottom of graph), midtones (middle of graph), and highlights (top of graph). The x-axis of the graph represents the tonal values of the original image; the y-axis of the graph represents the adjusted tonal values.

![Tone curve diagram](image)

The tone curve shows the balance between the shadows, midtones, and highlights of an image. The original (x) and adjusted (y) pixel values are displayed side by side when you drag the tone curve. This example shows a small adjustment to the tonal range, in which pixel values of 152 are replaced with pixel values of 141.

You can fix problem areas by adding nodes to the tone curve and dragging the curve. If you want to adjust specific areas in an image, you can use the Eyedropper tool and select the areas in the image window. You can then drag the nodes that appear on the tone curve to achieve the effect you want.
The histogram lets you view the adjusted tonal range and evaluate the results. For more information about histograms, see “Using histograms” on page 160.

To fine-tune your adjustments, you can choose a curve style from the Style list box. For example, you can redraw the curve by using freehand lines or straight line segments.

You can adjust the color and tone of an image by applying a preset. To access a preset, click the Open button to the right of the Presets box. You can also save tone settings as presets to use with other images.

In addition, you can equalize the tonal range of an image by clicking Auto balance tone. To specify the outlying pixels (clipped pixels) at each end of the tonal range, you can click Settings and type values in the Auto-adjust range dialog box.

**Auto Balance tone**

The Auto balance tone filter equalizes shadows, midtones, and highlights in an image by automatically redistributing the pixel values throughout the tonal range.

**Brightness/Contrast/Intensity**

The Brightness/Contrast/Intensity filter lets you change the brightness, contrast, and intensity of an image. You can shift pixel values up or down the tonal range. Adjusting the brightness lightens or darkens all colors equally. Contrast and intensity usually work together because increasing the contrast can wash out detail in shadows and highlights; however, increasing the intensity can restore this detail.

**Gamma**

The Gamma filter lets you reveal detail in a low-contrast image without significantly affecting the shadows or highlights. With this filter, the tonal correction of the image is based on the perception of tones relative to the surrounding area. For example, if you place a circle filled with 10 percent gray on a black background, and an identical gray circle on a white background, the circle surrounded by black appears lighter than the circle surrounded by white, even though the brightness values are identical. The Gamma filter affects all image values, but it is curve-based; consequently, changes are weighted toward the midtones.

**Desaturate**

The Desaturate filter creates a grayscale image without changing the color mode. For example, you can apply the Desaturate filter to a color photo to create a black-and-white photo effect. It automatically reduces the saturation of each color to zero, removes the hue component, and converts each color to its grayscale equivalent.

**Grayscale**

The Grayscale filter lets you produce a black and white image without changing the color mode. It also allows you to adjust individual colors for conversion, which modifies the intensity of the gray tones in the image when it’s converted. In addition, you can tint the image by modifying the hue and saturation. For example, you can add a tint to an image to produce a Sepia effect.
Hue/Saturation/Lightness

The Hue/Saturation/Lightness filter lets you change the hue, saturation, and lightness values of an image or channel. Hue represents color; saturation represents color depth or richness; and lightness represents the overall percentage of white in an image. Color ribbons display the shift in hue.

Vibrance

The Vibrance filter allows you to increase the saturation in an RGB image without causing clipping or “blowing out” the image. Clipping occurs when an area of an image is too bright and the color details in the area are lost, which can occur when you increase the saturation in an image indiscriminately. The Vibrance filter adjusts saturation proportionally by increasing the saturation of the less-saturated colors more than that of the saturated colors. This filter is useful for adjusting the saturation of images that include a person in front of a detailed background. For example, it allows you to boost the saturation of the background details without adversely affecting the skin tone of the person in the image.

Selective color

The Selective color filter lets you change a color by changing the percentage of the component process colors (CMYK values) in a color spectrum (reds, yellows, greens, cyans, blues, and magentas). This filter also lets you add process color to the grayscale tonal component of an image. Selective color modifications increase and decrease the percentage of cyan, magenta, yellow, and black pixels that make up each primary color in the color spectrum. For example, decreasing the percentage of magenta in the reds spectrum results in a color shift toward yellow. Conversely, increasing the percentage of magenta in the reds spectrum causes a color shift toward magenta and an overall increase in red. The extent of color modification depends on the adjustment percentage method you choose.
Channel mixer

You can mix color channels to balance the colors of an image. For example, if an image has too much red, you can adjust the red channel in an RGB image to improve image quality. For more information about mixing channels, see “Working with color channels” on page 166.

Replace colors

The Replace colors filter lets you replace one image color with another color. A color mask is created to define the color to be replaced. Depending on the range you set, you can replace one color or shift an entire image from one color range to another. You can set the hue, saturation, and lightness for the new color.

Color balance

The Color balance filter lets you adjust the color balance of an image by shifting the colors between complementary pairs of the primary RGB color values and secondary CMY color values. This method is useful for correcting color casts. For example, if you want to tone down the red in a photo, you can shift the color values from red to cyan. You can also change the hue values to change the colors used in an image.

Color hue

The Color hue filter lets you change the hue of an image by clicking sample thumbnails. For example, you can remove a yellow cast from an image by clicking a thumbnail that adds blue. The intensity of the effect increases by a specified amount each time you click the thumbnail. The thumbnails also let you preview the color hue adjustment.

Color tone

The Color tone filter lets you change the brightness, saturation, and contrast of colors by clicking sample thumbnails. The intensity of the effect increases by a specified amount each time you click the thumbnail. The thumbnails also let you preview the color tone adjustment.

Working with color channels

You can adjust color and tone by making changes directly to the color channels of an image. The number of color channels in an image depends on the number of components in the color mode associated with the image. For example, black-and-white, grayscale, duotone, and paletted images have only one color channel; RGB and Lab images have three channels; and CMYK images have four color channels. For more information about these color models, see “Understanding color models” on page 183. Additional channels can be used to preserve any spot colors in an image. For information about spot color channels, see “Using spot color channels” on page 201.

Displaying, mixing, and editing color channels

Although color channels represent the colored components of an image, they are displayed by default as grayscale images in the image window. However, you can display these channels in their respective colors so that the red channel is tinted red, the blue channel is tinted blue, and so on.

You can mix color channels to balance the colors of an image. For example, if an image has too much red, you can adjust the red channel in an RGB image to improve image quality.

You can edit color channels the same way that you edit other grayscale images. For example, you can select areas, apply paints and fills, add special effects or filters, and cut and paste objects in the image channel.

Splitting and combining images by using color channels

You can split an image into a series of 8-bit grayscale image files — one for each color channel of the color mode. Splitting an image into separate channel files lets you edit one channel without affecting the others, save channel information before you convert the image to another mode, or associate channels from one mode with another mode for editing purposes. For example, if you have an oversaturated RGB image, you can reduce the saturation by splitting the image into the HSB mode and reducing the saturation of the (S) channel.
you finish editing the images, you can combine them into one image. The images are combined automatically, with equal color values applied.

You can split an image into the following color channels.

<table>
<thead>
<tr>
<th>Splitting mode</th>
<th>Color channels created</th>
</tr>
</thead>
<tbody>
<tr>
<td>RGB</td>
<td>Red (R), green (G), blue (B)</td>
</tr>
<tr>
<td>CMYK</td>
<td>Cyan (C), magenta (M), yellow (Y), black (K)</td>
</tr>
<tr>
<td>HSB</td>
<td>Hue (H), saturation (S), brightness (B)</td>
</tr>
<tr>
<td>HLS</td>
<td>Hue (H), lightness (L), saturation (S)</td>
</tr>
<tr>
<td>YIQ</td>
<td>Luminance (Y), two chromaticity values (I, Q)</td>
</tr>
<tr>
<td>Lab</td>
<td>Luminosity (L), green/magenta (a), blue/yellow (b)</td>
</tr>
</tbody>
</table>

Merging channels or images by using calculations

You can modify an existing image or create a new composite image by combining channel data from one image with the channel data of another image. A merge mode calculation is performed on the pixels and applied to a specified channel, an open image, or a new file. You can use calculations to correct images by merging channels from a single image or by merging two images that were created by splitting a single image. You can create a superimposed effect by merging different images. For more information about merge modes, see “Understanding merge modes” on page 315.

To display color channels

- Do one of the following:
  - Click Window ▶ Dockers ▶ Channels.
  - Click Image ▶ Channels.

You can display color channels by using their respective colors. Click Tools ▶ Customization. In the Workspace list of categories, click Display, and enable the Tint screen color channels check box.

To mix color channels

1. Click Adjust ▶ Channel mixer.
2. Choose a color mode from the Color model list box.
3. Choose an output channel from the Output channel list box.
4. Move the sliders in the Input channels area.

To edit a color channel

1. In the Channels docker, click the channel that you want to edit.
   - If the Channels docker is not open, click Window ▶ Dockers ▶ Channels or Image ▶ Channels.
2. Edit the image.
You can click the composite channel at the top of the Channels docker to view the edited image.

To split an image by using color channels
- Click Image ▶ Split channels to, and click a color mode.

Images in the CMYK and Lab color modes must be split into their original component channels.

To combine images by using color channels
1. Click Image ▶ Combine channels.
2. In the Mode area, choose a color mode option.
3. In the Channel area, choose a channel option and click a filename from the Images list to associate the channel with a file.
4. Repeat step 3 until all the channels in the Channel area have been associated with an image from the Images list.

To merge color channels or images by using calculations
1. Click Image ▶ Calculations.
2. In the Source 1 area, choose a filename from the Image list box.
3. Choose a channel type from the Channel list box.
4. In the Source 2 area, choose a filename from the Image list box.
5. Choose a channel type from the Channel list box.
6. In the Destination area, choose a filename from the Image list box, and a channel type from the Channel list box.
7. In the Method area, choose a merge mode from the list box.
8. Type a value in the Opacity box.

The merge mode determines how colors mix. For more information about merge modes, see “Understanding merge modes” on page 315.

The Calculations command is grayed if the image contains objects. All objects in the image must be merged with the image background before you can perform image calculations.
## Working with lenses

**Lenses** let you view special effects, corrections, or adjustments, on a separate object layer before you apply the changes to the image. In some programs, lenses are also known as adjustment layers.

This section contains the following topics:
- “Creating lenses” (page 169)
- “Editing lenses” (page 173)
- “Combining lenses with the image background” (page 175)

## Creating lenses

**Lenses** let you view adjustments and special effects that you want to apply to an image. When you create a lens, the changes you make are not applied to the image pixels; instead, they are displayed on the screen through the lens. The lens is created as a separate object on a layer above the image background so you can edit the lens and the background image separately. When you achieve the results you want, you can combine the lens with the image background. When you export or print an image, the effects of the lens are applied to the exported or printed image.

You can create a lens to cover the entire image, or you can create a lens from the editable area of a mask. You can create as many lenses as you want for an image and assign a unique name to each. You can also use multiple lenses to apply successive changes to a specific area in the image.

Corel PHOTO-PAINT lets you create the following lenses:

<table>
<thead>
<tr>
<th>Lens type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Noise</td>
<td>Lets you create a granular effect that adds texture to a flat or overly blended image. You can specify the type and amount of noise that is added to the image.</td>
</tr>
<tr>
<td>Grayscale</td>
<td>Lets you create a black-and-white image from a color photo by adjusting the tonal range of the color channels</td>
</tr>
<tr>
<td>Brightness-Contrast-Intensity</td>
<td>Lets you change the brightness, contrast, and intensity of an image by shifting pixel values up or down the tonal range</td>
</tr>
<tr>
<td>Lens type</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Channel mixer</td>
<td>Lets you adjust specific color channels in an image to create unique photographic effects</td>
</tr>
<tr>
<td>Color Balance</td>
<td>Lets you adjust the color balance of an image by shifting the colors between complementary pairs of the primary RGB color values and secondary CMY color values</td>
</tr>
<tr>
<td>Contrast Enhancement</td>
<td>Lets you adjust the tone, color, and contrast of an image while preserving shadow and highlight detail</td>
</tr>
<tr>
<td>Desaturate</td>
<td>Lets you create a grayscale image without changing the color mode. It automatically reduces the saturation of each color to zero, removes the hue component, and converts each color to its grayscale equivalent.</td>
</tr>
<tr>
<td>Gamma</td>
<td>Lets you reveal detail in a low-contrast image without significantly affecting the shadows or highlights. The tonal correction of the image is based on the perception of tones relative to the surrounding area.</td>
</tr>
<tr>
<td>Gaussian</td>
<td>Lets you produce a hazy effect, blurring the focus of an image according to Gaussian distribution, which spreads the pixel information outward using bell-shaped curves</td>
</tr>
<tr>
<td>Gradient map</td>
<td>Lets you apply color to a black-and-white image or change the colors in a color image</td>
</tr>
<tr>
<td>Hue/Saturation/Lightness</td>
<td>Lets you change the hue, saturation, and lightness values of an image or channel. Hue represents color; saturation represents color depth or richness; and lightness represents the overall percentage of white in an image.</td>
</tr>
<tr>
<td>Invert</td>
<td>Lets you reverse the colors of an image to create the appearance of a photographic negative</td>
</tr>
<tr>
<td>Jaggy Despeckle</td>
<td>Lets you scatter colors in an image to create a soft, blurred effect with minimal distortion. This lens is most effective for removing the jagged edges that can appear in line art or high-contrast images.</td>
</tr>
<tr>
<td>Photo filter</td>
<td>Lets you apply a color tint to an image. You can adjust the intensity of the tint, and choose to either preserve or remove the luminosity setting in the image.</td>
</tr>
<tr>
<td>Pixelate</td>
<td>Lets you break an image into square, rectangular, or circular cells</td>
</tr>
<tr>
<td>Lens type</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Posterize</td>
<td>Lets you reduce the number of tonal values in an image to remove gradations and create larger areas of flat color</td>
</tr>
<tr>
<td>Psychedelic</td>
<td>Lets you change the colors in an image to bright, electric colors, such as orange, hot pink, cyan, and lime green</td>
</tr>
<tr>
<td>Remove Noise</td>
<td>Lets you remove random pixels on the surface of an image, resembling static on a television screen, by adjusting the color value of pixels based on the minimum color values of neighboring pixels</td>
</tr>
<tr>
<td>Replace Colors</td>
<td>Lets you replace one image color with another color. A color mask is created to define the color to be replaced. Depending on the range you set, you can replace one color or shift an entire image from one color range to another. You can set the hue, saturation, and lightness for the new color.</td>
</tr>
<tr>
<td>Sample/Target Balance</td>
<td>Lets you shift the tonal range of an image by sampling specific image areas. You can take samples from shadow, midtone, and highlight areas, and set target tonal values by choosing colors from a color model. You can also shift the tonal range for a specific color channel. The tonal range is displayed as a histogram.</td>
</tr>
<tr>
<td>Scatter</td>
<td>Lets you distort an image by scattering pixels. You can specify the direction of the scattering.</td>
</tr>
<tr>
<td>Selective Color</td>
<td>Lets you change a color by changing the percentage of the component process colors (CMYK values) in a color spectrum (reds, yellows, greens, cyans, blues, and magentas). You can also add process color to the grayscale tonal component of an image. Selective color modifications increase and decrease the percentage of cyan, magenta, yellow, and black pixels that make up each primary color in the color spectrum.</td>
</tr>
<tr>
<td>Sharpen</td>
<td>Lets you accentuate the edges of the image by focusing blurred areas and increasing the contrast between neighboring pixels</td>
</tr>
<tr>
<td>Smooth</td>
<td>Lets you mute the differences between adjacent pixels to smooth an image without losing detail. It is especially useful for removing the dithering that is created when you convert an image from the paletted mode to the RGB mode. The Smooth lens produces a more pronounced effect than the Soften lens.</td>
</tr>
<tr>
<td>Soften</td>
<td>Lets you smooth and tone down the harsh edges in an image without losing important image detail. The difference between the Smooth and Soften lenses is subtle but is often apparent when images are viewed at high resolution.</td>
</tr>
<tr>
<td>Lens type</td>
<td>Description</td>
</tr>
<tr>
<td>------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Solarize</td>
<td>Lets you transform colors in an image by reversing image tones.</td>
</tr>
<tr>
<td>Threshold</td>
<td>Lets you specify a brightness value as a threshold. Pixels with a brightness value higher or lower than the threshold will display in white or black, depending on the threshold option you specify.</td>
</tr>
<tr>
<td>Tone Curve</td>
<td>Lets you perform color and tonal corrections by adjusting individual color channels or the composite channel (all channels combined). For more information, see “Tone curve” on page 163.</td>
</tr>
<tr>
<td>Unsharp Mask</td>
<td>Lets you sharpen your photos by increasing the contrast of adjacent pixels. It preserves both high-frequency details, such as edges, and low-frequency details, such as large structures, gradients, and background colors. For more information about sharpening images, see “Sharpening images” on page 146.</td>
</tr>
<tr>
<td>Vibrance</td>
<td>Lets you increase the saturation in an RGB image proportionally by increasing the saturation of the less-saturated colors more than that of the saturated colors. For more information, see “Vibrance” on page 165.</td>
</tr>
</tbody>
</table>

When you create a lens, you must choose a lens type based on the change that you want to apply. However, the types of lenses are determined by the image’s color mode. For example, you cannot use a color lens on a grayscale image because there are no colors to modify. If you want to correct or adjust image color and tone, choose a lens type that corresponds to the adjustment and transform filters. For more information about using filters, see “Adjusting color and tone” on page 153. If you want to apply a special effect to improve image quality or dramatically transform an image, choose a special effects filter. For more information about special effects, see “Applying special effects” on page 319.

The picture of the man is an image object cut out from a darker image. A lens was applied to brighten the image object without permanently changing the image object or background.

To create a lens
1. Click **Object ➤ Create ➤ New lens**.
2. Choose a lens from the **Lens type** list.
3 Type a name in the **Lens name** box.
4 Click **OK**.

If a dialog box displays, specify the lens properties.

You can also create a lens by clicking the **New lens button** in the **Object manager** docker. If the **Object manager** docker is not open, click **Window ➤ Dockers ➤ Object manager**.

### To create a lens from an editable area

1 Define an **editable area**.
2 Click **Object ➤ Create ➤ New lens**.
3 Enable the **Create lens from mask** check box.
4 Choose a **lens** from the **Lens type** list.
5 Type a name in the **Lens name** box.
6 Click **OK**.
7 In the dialog box, specify the lens properties.

You can also create a lens from an editable area by clicking the **New lens button** in the **Object manager** docker after defining an editable area. If the **Object manager** docker is not open, click **Window ➤ Dockers ➤ Object manager**.

### Editing lenses

After you create a **lens**, you can edit it. For example, you can add areas to it and remove areas from it. You can change the lens properties or change the **transparency** of a lens to fine-tune the changes you want to apply to the image.

Lenses can be selected and transformed in the same way that you select and transform **objects**. For information about selecting and transforming objects, see “**Working with objects**” on page 349 and “**Modifying objects**” on page 367. You can also change the shape of a lens using a special effects **filter**. For more information about special effects, see “**Applying special effects**” on page 319.

### To add an area to a lens

1 Click the **Object pick tool**.
2 Select a **lens**.
3 Click one of the following:
   - **Paint tool**
   - **Rectangle tool**
   - **Ellipse tool**
   - **Polygon tool**
   - **Line tool**
4 On the property bar, specify the tool’s attributes.
Ensure the **New object** button on the property bar is disabled.

5 Drag across the areas that you want to add to the lens.

When adding areas to a lens, the grayscale value of the foreground color or fill color affects the lens opacity. White adds areas to the lens, while black makes lens areas transparent. For more information, see “Working with transparency” on page 239.

The **Rectangle** tool, **Ellipse** tool, **Polygon** tool, and **Line** tool create new objects by default.

**To remove an area from a lens**

1 Click the **Object pick** tool.
2 Select a **lens**.
3 Click the **Eraser** tool.
4 On the property bar, specify the **Eraser** tool’s attributes.
5 Drag across the areas that you want to remove from the lens.

**To change the properties of a lens**

1 Click the **Object pick** tool.
2 Select a **lens**.
3 Click **Object** ➤ **Edit lens**.
4 Edit the lens properties.

You cannot change the properties of a **Desaturate** lens or an **Invert lens**.

**To change the transparency of a lens**

1 Click the **Object pick** tool.
2 Select a **lens**.
3 In the **Object manager** docker, type a value in the **Opacity** box.

If the **Object manager** docker is not open, click **Window** ➤ **Dockers** ➤ **Object manager**.

The **Opacity** box is not available for 1-bit black-and-white images.

**To change the shape of a lens by using a special effects filter**

1 Click the **Object pick** tool.
2 Select a **lens**.
3 Click **Effects**, and click a special effect.
4 Specify the settings of the special effects filter.
Only some special effects change the shape of lenses. For example, many special effects from the 3D and Distort special effect categories work well.

Combining lenses with the image background

To apply a lens adjustment and special effects to the pixels of an image, you combine the lens with the image background. Combining a lens with the image background reduces the file size of the image and lets you save the image to a non-native file format. If you save an image as a Corel PHOTO-PAINT file, lenses are saved with the image and do not have to be combined. Once a lens is combined with the image background, the lens cannot be selected or modified.

When you combine a lens with the image background, you can choose a merge mode to enhance the results. For information about merge modes, see “Understanding merge modes” on page 315.

To combine a lens with the image background

1. Click the Object pick tool.
2. Select a lens.
3. In the Object manager docker, choose a merge mode from the Merge mode list box.
   - If the Object manager docker is not open, click Window ➤ Dockers ➤ Object manager.
4. Click Object ➤ Combine, and click one of the following:
   - Combine objects with background — combines the selected lens with the image background
   - Combine all objects with background — combines the selected lens and all other objects with the image background
The Liquid tools let you reshape specific image areas while preserving the rest of the image intact. The reshaping effects can be as subtle or pronounced as you want, which makes the Liquid tools ideal for both retouching images and creating artistic effects.

You can access the Liquid tools from the toolbox and from the Liquid tools toolbar (Window ➤ Toolbars ➤ Liquid tools).

This section contains the following topics:
- “Smearing image areas” (page 177)
- “Adding twirl effects” (page 178)
- “Reshaping image areas by pulling or pushing away pixels” (page 179)

Smearing image areas

With the Liquid smear tool, you can smear specific image areas while preserving the rest of the image intact. The effect resembles dragging wet paint across an area.

To control the smearing effect, you can set the size of the brush nib and the amount of effect to apply, and you can use the pressure of your digital pen. The smear effect can be pointy or rounded.
To smear image areas

1. In the toolbox, click the **Liquid smear** tool.
2. Drag across the area that you want to smear.

You can also

- **Set the size of the brush nib**
  - Type a value in the **Nib size** box on the property bar.
  - To change the size of the brush nib, you can also drag in the image window while holding down **Shift**. Drag towards the nib’s center to decrease the radius, or away from the nib’s center to increase it.

- **Set the amount of smearing**
  - Type a value in the **Pressure** box on the property bar.
  - To adjust the amount of smearing, you can also drag in the image window while holding down **Alt**.

- **Create rounded smear**
  - Click the **Smooth smear** button on the property bar.

- **Create pointy smear**
  - Click the **Pointy smear** button on the property bar.

- **Use the pressure of a digital pen to control the amount of smearing**
  - Click the **Pen pressure** button on the property bar.

The difference between a smooth smear and pointy smear is noticeable only with higher **Pressure** values.

Adding twirl effects

You can create twirls from image areas. To customize the twirl effects, you can change the size of the brush nib, the speed at which the effect is applied, and the twirl direction. You can also use the pressure of your digital pen to change the intensity of the twirl effect.

![Twirl effects with different nib size values and direction](image)

To add a twirl effect

1. In the toolbox, click the **Liquid twirl** tool.
2 Click in the image, and hold down the mouse button until the twirl is the size you want.

To position and reshape the twirl, you can drag while holding down the mouse button.

You can also

**Set the size of the brush nib**
Type a value in the **Nib size** box on the property bar.
To change the size of the brush nib, you can also drag in the image window while holding down **Shift**. Drag towards the nib’s center to decrease the radius, or away from the nib’s center to increase it.

**Set the speed at which the twirl effect is applied**
Type a value between 1 and 100 in the **Rate** box on the property bar.
To adjust the speed, you can also drag in the image window while holding down **Alt**.

**Set the direction of the twirl effect**
Click the **Counterclockwise twirl** button or the **Clockwise twirl** button on the property bar.

**Use the pressure of a digital pen to control the intensity of the twirl effect**
Click the **Pen pressure** button on the property bar.

### Reshaping image areas by pulling or pushing away pixels

The **Liquid attract** and **Liquid repel** tools let you shape image areas by pulling or pushing away pixels. To control the shaping effect, you can change the size of the brush nib and the speed at which the pixels are attracted or pushed away, and you can use the pressure of your digital pen.

![Using the Liquid attract tool to reshape an image area](image.png)

Reshaping image areas | 179
To reshape an image area by pulling or pushing away pixels

1. In the toolbox, click one of the following tools:
   - Liquid attract
   - Liquid repel

2. Click in the image, and hold down the mouse button.

You can also

Set the size of the brush nib

Type a value in theNib size box on the property bar.

To change the size of the brush nib, you can also drag in the image window while holding downShift. Drag towards the nib’s center to decrease the radius, or away from the nib’s center to increase it.

Set the speed of the effect

Type a value in theRate box on the property bar.

To adjust the speed, you can also drag in the image window while holding downAlt.

Use the pressure of a digital pen to control the effect

Click thePen pressure button on the property bar.
Color, fills, and transparencies

- Working with color ................................................................. 183
- Changing color modes .......................................................... 205
- Using color management ...................................................... 213
- Filling images ............................................................................ 229
- Working with transparency .................................................... 239
- Managing and sharing fills and transparencies .................. 249
Working with color

Corel PHOTO-PAINT lets you choose and create colors by using a wide variety of industry-standard color palettes, color mixers, and color models. You can store frequently used colors for future use by using the Image palette or creating and editing custom color palettes.

You can customize how a color palette appears on your screen by changing the size of swatches, the number of rows, and other properties.

This section contains the following topics:
- “Understanding color models” (page 183)
- “Understanding color depth” (page 185)
- “Choosing colors” (page 186)
- “Using the Image palette” (page 192)
- “Creating and editing custom color palettes” (page 194)
- “Setting the properties of color palettes” (page 200)
- “Using spot color channels” (page 201)

Understanding color models

Color models provide a precise method for defining colors, each model defining colors through the use of specific color components. There is a range of color models to choose from when creating graphics.

CMYK color model

The CMYK color model, which is used in printing, uses the components cyan (C), magenta (M), yellow (Y), and black (K) to define color. Values for these components range from 0 to 100 and represent percentages.

In subtractive color models, such as CMYK, color (that is, ink) is added to a surface, such as white paper. The color then “subtracts” brightness from the surface. When the value of each color component (C, M, Y) is 100, the resulting color is black. When the value of each component is 0, no color is added to the surface, so the surface itself is revealed — in this case, the white paper. Black (K) is included in the color model for printing purposes because black ink is more neutral and darker than blending equal amounts of cyan, magenta, and yellow. Black ink produces sharper results, especially for printed text. In addition, black ink is usually less expensive than using colored ink.
Black is the result of combining the three CMY colors at their highest intensities.

RGB color model

The **RGB** color model uses the components red (R), green (G), and blue (B) to define the amounts of red, green, and blue light in a given color. In a 24-bit image, each component is expressed as a number from 0 to 255. In an image with a higher bit rate, such as a 48-bit image, the value range is greater. The combination of these components defines a single color.

In additive color models, such as RGB, color is produced from transmitted light. RGB is therefore used on monitors, where red, blue, and green lights are blended in various ways to reproduce a wide range of colors. When red, blue, and green lights are combined at their maximum intensities, the eye perceives the resulting color as white. In theory, the colors are still red, green, and blue, but the pixels on a monitor are too close together for the eye to differentiate the three colors. When the value of each component is 0, which signifies an absence of light, the eye perceives the color as black.

White is the result of combining the three RGB colors at their maximum intensities.

RGB is the most commonly used color model, because it allows a broad range of colors to be stored and displayed.

HSB color model

The **HSB** color model uses hue (H), saturation (S), and brightness (B) as components for defining color. HSB is also known as HSV (with the components hue, saturation, and value). Hue describes the pigment of a color and is expressed in degrees to represent the location on the standard color wheel. For example, red is 0 degrees, yellow is 60 degrees, green is 120 degrees, cyan is 180 degrees, blue is 240 degrees, and magenta is 300 degrees.

Saturation describes the vividness or dullness of a color. Values of saturation range from 0 to 100 and represent percentages (the higher the value, the more vivid the color). Brightness describes the amount of white in the color. Like saturation values, brightness values range from 0 to 100 and represent percentages (the higher the value, the brighter the color).
Grayscale color model

The grayscale color model defines color by using only one component, lightness, which is measured in values ranging from 0 to 255. Each grayscale color has equal values of the red, green, and blue components of the RGB color model. Changing a color photo to grayscale creates a black-and-white photo.

Understanding color depth

Color depth refers to the maximum number of colors an image can contain. Color depth is determined by the bit depth of an image (the number of binary bits that define the shade or color of each pixel in a bitmap). For example, a pixel with a bit depth of 1 can have two values: black and white. The greater the bit depth, the more colors an image can contain, and the more accurate the color representation is. For example, an 8-bit GIF image can contain up to 256 colors, but a 24-bit JPEG image can contain approximately 16 million colors.

Usually, RGB, grayscale, and CMYK images contain 8 bits of data per color channel. That is why an RGB image is often referred to as 24-bit RGB (8 bits x 3 channels), a grayscale image is referred to as 8-bit grayscale (8 bits x channel), and a CMYK image is referred to as 32-bit CMYK (8 bits x 4 channels).

Regardless of how many colors an image contains, the image displayed onscreen is limited to the highest number of colors supported by the monitor on which it is viewed. For example, an 8-bit monitor can display only up to 256 colors in a 24-bit image.
Choosing colors

You can choose background, foreground, and fill colors by selecting a color from the color control area, color palettes, color viewers, color harmonies, or color blends and by sampling colors from an image.

For information about applying the colors you choose, see “Applying uniform fills” on page 229, “Drawing and painting” on page 299, and “Working with objects” on page 349.

Color control area

In the color control area, you can view the selected foreground, background, and fill colors, and you can choose new colors. The foreground color applies to all the paint tools, and to the color of text when it is first typed. The background color applies to the background of the image window, and the fill color swatch indicates the selected fill type and color.

Default color palette

A color palette is a collection of color swatches. In some programs, color palettes are known as “swatch palettes.”

In Corel PHOTO-PAINT, the default color palette is based on the color mode of the image. For example, if you open a CMYK image, a CMYK palette appears in the image window, if you open a paletted image, an RGB palette appears in the image window.

You can choose foreground, background, and fill colors by using the default color palette, which contains colors from the RGB color model.

Image palette

When you create a new image, the application automatically generates an empty palette, called the Image palette. It helps you keep track of the colors that you use by storing them for future use. For more information, see “Using the Image palette” on page 192.

Palette libraries and custom color palettes

The color palettes that are found in the Palette libraries cannot be edited directly. Some of them are provided by third-party manufacturers, for example PANTONE, HKS Colors, and TRUMATCH. It may be useful to have on hand a manufacturer’s swatch book, which is a collection of color samples that shows exactly what each color looks like when printed.

Some palettes found in the Palette libraries — PANTONE, HKS Colors, TOYO, DIC, Focoltone, and SpectraMaster — are collections of spot colors. If you create color separations when you print, each spot color requires a separate printing plate, which can significantly affect the cost of the printing job. If you want to use color separations but would like to avoid using spot colors, you can convert the spot colors to process colors when printing. For more information, see “Printing color separations” on page 460.

Custom color palettes can include colors from any color model, including palettes found in the Palette libraries, such as a spot color palette. You can save a custom color palette for future use. For more information about working with custom color palettes, see “Creating and editing custom color palettes” on page 194.

Sampling colors

When you want to use a color that already exists in an object or image, you can sample the color to achieve an exact match. By default, you sample a single pixel from the image window.

When you sample a color from a photo, what looks to be a solid-colored area may actually be subtly shaded or dithered. In this case, it is useful to average the colors of pixels in a larger sample area. You can set the sample area to 3 × 3 pixels, or to 5 × 5 pixels for high-resolution images. You can also sample pixels in a selected area.

If you want to sample and use numerous colors from the image window, you can store them on a custom color palette. For more information on custom color palettes, see “Creating and editing custom color palettes” on page 194.

Color viewers

Color viewers provide a representation of a range of colors by using either one-dimensional or three-dimensional shapes. The default color viewer is based on the HSB color model, but you can use this viewer to choose CMYK, CMY, or RGB colors. For information about color models, see “Understanding color models” on page 183.
Color blends

When you choose a color by using color blends, you combine base colors to produce the color you want. The color blender displays a grid of colors that it creates from the four base colors you choose.

Choosing web colors

You can use web colors when you design documents that will be published to the web. With Corel PHOTO-PAINT, you can define web colors by using RGB hexadecimal values (for example, #aa003f).

To choose a color by using the color control area

1. In the color control area of the toolbox, double-click one of the following:
   - **Foreground** color swatch
   - **Background** color swatch

2. Move the color slider to set the range of colors displayed in the color selection area.
3. Click in the color selection area to choose a color.
You can also

Choose a fill color
Double-click the Fill color swatch in the color control area, click the Uniformfill swatch, and click Edit.

Return color swatches to their default colors
Click the Reset color icon. The foreground and fill colors return to black, and the background color returns to white.

Switch the foreground and background colors
Click the arrow in the upper-right corner of the color control area.

You can also choose foreground, background, and fill colors by using the Color docker. To open the Color docker, click Window ▶ Dockers ▶ Color.

To choose a color by using the default color palette

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose a foreground color</td>
<td>Click a color swatch.</td>
</tr>
<tr>
<td>Choose a background color</td>
<td>Hold down Ctrl, and click a color swatch.</td>
</tr>
<tr>
<td>Choose a fill color</td>
<td>Right-click a color swatch.</td>
</tr>
</tbody>
</table>

You can display color names by pointing to a swatch.
You can also choose foreground, background, and fill colors by using the Color docker. To open the Color docker, click Window ▶ Dockers ▶ Color.

To choose a color by using a color palette

1. In the color control area of the toolbox, double-click one of the following:
• **Foreground** color swatch
• **Background** color swatch

2 Click the **Palettes tab**.
3 Choose a color **palette** from the **Palette** list box.
4 Move the color slider to set the range of colors displayed in the color selection area.
5 Click a color in the color selection area.

You can also

Choose a fill color

Double-click the **Fill** color swatch in the color control area, click the **Uniform fill** button in the **Select fill** dialog box, and click **Edit**.

Swap colors

Click **Options ➤ Swap colors**. This swaps the **Old** color (the current foreground or background color) and the **New** color (which has been chosen in the color selection area).

Each spot **color swatch** on a color palette is marked with a small white square.

You should use the same **color model** for all colors in an image; the colors will be consistent, and you will be able to predict the colors of the final output more accurately. For more information about reproducing colors accurately, see “Using color management” on page 213.

You can also access color palettes in the **Color docker** by clicking the **Show color palettes** button, and choosing a palette from the list box. If the **Color docker** is not open, click **Window ➤ Dockers ➤ Color**.

To sample a color

1 Click the **Eyedropper tool**.
2 Click the image to choose a foreground color.
   The default sample size is 1 **pixel**.

You can also

Increase the sample size

Click the **3 × 3** button on the property bar.

Increase the sample size for a high-resolution image

Click the **5 × 5** button on the property bar.
You can also

Sample a color from a selected area

Choose a background color

Choose a fill color

Click the Select sample button on the property bar and drag in the image window to select an area.

Press Control, and click the image.

Right-click the image.

In the image window, a preview swatch is attached to the Eyedropper tool, along with an information box listing the color model component values. When you sample an RGB color, the information box also includes the hexadecimal color value.

You can also activate the Eyedropper tool by pressing the E key. Click the Spacebar to return to the previously selected tool.

You can also use the Image info docker to view the color model component values for an image pixel, such as the red, green, and blue components of a pixel in an RGB image or its hexadecimal color value. If the Image info docker is not open, click Window ➤ Dockers ➤ Info.

To choose a color by using a color viewer

1. In the color control area of the toolbox, double-click one of the following:
   - Foreground color swatch
   - Background color swatch

2. Click the Models tab.

3. Choose a color model from the Model list box.

4. Click Options, choose Color viewers, and click a color viewer.

5. Move the color slider.

6. Click a color in the color selection area.

You can also

Sample a color from the image

Click the Eyedropper tool, and click the image or desktop.
You can also

Choose a fill color

Double-click the Fill color swatch in the color control area, click the Uniform fill button in the Select fill dialog box, and click Edit.

Swap colors

Click Options, and choose Swap colors. This swaps the Old color (the current foreground or background color) and the New color (which has been chosen in the color selection area).

If you choose a color that is outside of the printer gamut, Corel PHOTO-PAINT allows you to replace it with a similar color that is in the printer’s gamut. To replace the color, click the Bring color into gamut button, which appears to the left of the New color swatch. For information about color correction, see “Using color management” on page 213.

You should use the same color model for all colors in an image; the colors will be consistent and you will be able to predict the colors of the final output more accurately. It is preferable to use the same color model in your drawing that you will be using for the final output.

![Image](image.jpg)

When you choose a color that is out of the printer’s gamut, the Bring color into gamut button appears below the Eyedropper button.

You can choose a fill color by double-clicking the Fill color swatch in the color control area. Click the Uniform fill button in the Select fill dialog box, and click Edit.

You can swap the Old color (the current foreground or background color) and the New color (which has been chosen in the color selection area) by clicking Options ➤ Swap colors.

You can also access color models in the Color docker by clicking the Show color viewers button and choosing a color model from the list box. If the Color docker is not open, click Window ➤ Dockers ➤ Color.
To choose a color by using color blends

1. In the color control area of the toolbox, double-click one of the following:
   - Foreground color swatch
   - Background color swatch

2. Click the Mixers tab.

3. Click Options, choose Mixers, and then click Color blend.

4. Open each color picker, and click a color.

5. Click a color in the color selection area.

You can also

Sample a color from the image

Click the Eyedropper tool, and click the image or desktop.

Only colors that are on the default color palette can be blended. To blend other colors, you must change the default color palette.

To choose a web color

1. Click Window Dockers Color.

2. In the Color docker, click the Fill, Background, or Foreground color swatch and choose Default RGB palette from the list.

3. Type or paste a value in the Hex value box.

   Whether you use a three-digit (#fff) or six-digit format (#ffffff), the final value is presented in the six-digit format.

You can specify hexadecimal color values only when working with RGB colors.

If you type an invalid hexadecimal value, the color does not change.

You can view hexadecimal color values on the status bar.

You can also choose web colors from the Foreground color, Background color, or Uniform fill dialog boxes. These dialog boxes also let you view and copy the hexadecimal equivalents of non-RGB colors.

Using the Image palette

When you start a new image, an empty color palette, named the Image palette, appears docked in the lower-left corner of the image window. Every time you use a color in your image, it’s automatically added to the Image palette. However, if you prefer to control which colors are added to the Image palette, you can disable the automatic updates and add colors manually.

You can add colors from a color palette, an external image, a color picker, or a color-related dialog box, such as the Uniform fill color dialog boxes. In addition, you can add colors from an imported image or object.
Drag an image or object to the Image palette to add colors.

You can clear the Image palette of any unwanted or unused colors by removing colors individually or resetting the palette to remove all unused colors at once.

When you open an image that was created in a previous version of Corel PHOTO-PAINT, the Image palette does not contain any colors. However, you can easily build the Image palette by adding colors from the entire image, an editable area, or a selected object.

You can also hide the Image palette.

To disable the automatic adding of color to the Image palette

- In the top left corner of the Image palette, click the flyout button, and click **Automatically update**.

You can also disable the automatic adding of color by clicking **Tools** > **Options**, clicking **Color palette** in the **Customization** list of categories, and then disabling the **Automatically update the image palette** check box.

To add a color to the Image palette

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add all colors from an image</td>
<td>In the top left corner of the Image palette, click the flyout button, and click <strong>Add colors from image</strong>.</td>
</tr>
<tr>
<td>Add a color from an image</td>
<td>In the Image palette, click the Eyedropper tool, and click the image.</td>
</tr>
<tr>
<td>Add multiple colors from an image</td>
<td>In the Image palette, click the Eyedropper tool, hold down <strong>Ctrl</strong>, and click the image until you add the colors that you want.</td>
</tr>
<tr>
<td>Add the dominant colors from an object or image by dragging</td>
<td>With the object or image open in the image window, drag the object or image to the Image palette.</td>
</tr>
</tbody>
</table>
To: Add colors from an editable area

Do the following: Define an editable area. In the top left corner of the Image palette, click the flyout button, and click Add colors from visible.

To: Add colors from one or multiple objects

Do the following: Select one or more objects. In the top left corner of the Image palette, click the flyout button, and click Add colors from objects.

To: Add a color from a color-related dialog box

Do the following: In the dialog box, click a color swatch, then click Add to palette Image palette.

When dragging an image to the Image palette, only the five most dominant colors are added. Colors from PostScript fills are not supported.

You can deselect the Eyedropper tool by pressing Esc. You can move a color swatch by dragging a color swatch to a new position.

To remove a color from the Image palette

1. Click a color swatch on the Image palette.
2. In the top left corner of the Image palette, click the flyout button, and click Delete color.

To reset the Image palette

• In the top left corner of the Image palette, click the flyout button, and click Palette Reset palette.

To show or hide the Image palette

• Click Windows Color palette Image palette.

Creating and editing custom color palettes

Custom color palettes are collections of colors or color styles that you save. They can include colors or color styles from any color model, including spot colors, or any color palette found in the Palette libraries. You can create a custom palette to store all colors or color styles that you need in a current, or future, project.

It’s easy to share color palettes with others. The custom palettes are accessible from the My palettes folder in the Color Palette Manager. You can create a custom color palette by choosing individual colors, or by using colors in an object, an editable area, or an entire image. You can also add custom spot colors to any custom palette. You can also edit, rename, and delete custom color palettes.

Custom color palettes are saved as XML files and are stored in the My Documents My Palettes folder.

To create a custom color palette from scratch

1. Click Window Color palettes Palette editor.
2. Click the New palette button.
3. Type a filename in the File name box.
4 Click Save.
5 In the Palette editor dialog box, click Add color.
6 In the Select color dialog box, choose a color, and click Add to palette.

You can also

Treat the color as a spot color
In the Selected color area of the Palette editor dialog box, choose Spot from the Treat as list.

Treat the color as a process color
In the Selected color area of the Palette editor dialog box, choose Process from the Treat as list.

Rename a color
In the Palette editor dialog box, click a color in the color selection area, and type a name in the Name box.

To add a color to a custom color palette
1 Open a custom color palette.
2 Perform a task from the following table.

To
Add a color from another color palette
Do the following
Drag a color from an open color palette to the custom palette.

Add a color from an image
On the custom palette, click the Eyedropper button , and click the color that you want to add.

Add multiple colors from an image
On the custom palette, click the Eyedropper button , hold down Ctrl, and click the image until you add the colors that you want.

Add multiple colors from an image or object
Drag an image or object from the drawing window to the custom palette.

Add a color from a color-related dialog box
In the dialog box, click a color swatch, click the arrow next to Add to palette, choose the name of your custom palette from the list, and then click Add to palette.

Add all colors from an image
In the top left corner of the custom palette, click the flyout button , and click Add colors from image.

Add colors from one or multiple
Select one or more objects. In the top left corner of the Image palette, click the flyout button , and click Add colors from objects.
To Do the following

Add colors from an editable area
Define an editable area. In the top left corner of the custom palette, click the flyout button , and click Add colors from visible.

Move a color swatch
Drag a color swatch to a new position on the palette.

When dragging an image to the Image palette, only the five most dominant colors are added. Colors from PostScript fills are not supported.

To create a color palette from an editable area
1 Define an editable area.
2 Click Window ▶ Color palettes ▶ Create palette from visible.
3 Click Save palette as
4 Type a filename.
5 Click Save.

For information about defining editable areas, see “Defining editable areas” on page 257.

To create a color palette from an image
1 Click Window ▶ Color palettes ▶ Create palette from document.
2 Type a filename.
3 Click Save.

To edit a custom color palette
1 Click Window ▶ Color palettes ▶ Palette editor.
2 Choose a palette from the list box.
3 Perform a task from the following table.

To Do the following

Add a color
Click Add color. In the Select color dialog box, click the Models tab, click a color in the color selection area, and click Add to palette.

Treat a color as a spot color
In the Selected color area of the Palette editor dialog box, choose Spot from the Treat as list.

Treat a color as a process color
In the Selected color area of the Palette editor dialog box, choose Process from the Treat as list.
To | Do the following
---|---
Change a color | In the color selection area, click a color, and click **Edit color**. In the **Select color** dialog box, click the **Models** tab, and click a new color in the color selection area.
Delete a color | In the color selection area, click a color, and click **Delete color**.
Sort colors | Click **Sort colors**, and choose a color sorting method.
Move a color | Drag a color swatch to a new position.
Rename a color | Click a color in the color selection area, and type a name in the **Name** box.

You can delete multiple colors by holding down Shift or Ctrl, clicking the colors that you want to delete, and clicking **Delete color**.

**To rename a custom color palette**
1. Click **Window ➔ Color palettes ➔ Color palette manager**.
2. From the **My Palettes** folder, right-click a custom **palette**, and click **Rename**.
3. Type a new name, and press **Enter**.

**To delete a custom color palette**
1. Click **Window ➔ Color palettes ➔ Color palette manager**.
2. From the **My Palettes** folder, right-click a custom **palette**, and click **Delete**.

**Organizing and displaying color palettes**
The Color Palette Manager is a docker that lets you quickly access the available color palettes, including the Image palette, and the Color Styles palette, and create custom color palettes. The color palettes in the Color Palette Manager are divided into two main folders: **My palettes** and **Palette libraries**.

You can use the **My palettes** folder to store all the custom color palettes that you create. You can add folders to store and organize your color palettes for different projects. You can also copy a color palette or move it to a different folder. You can open and control the display of all color palettes.

The **Palette libraries** folder of the Color Palette Manager contains collections of preset color palettes from which you can choose colors. You cannot edit any of the color palettes that are found in the Palette libraries. However, you can create a custom color palette by copying a color palette from the **Palette libraries** folder. For more information, see “Displaying or hiding color palettes in the Palette libraries” on page 199.

**To open the Color Palette Manager**
* Click **Window ➔ Color palettes ➔ Color palette manager**.
To display or hide a custom color palette
1. Open the Color Palette Manager.
2. In the My palettes folder, click the Show or hide icon beside the custom palette name.

   If you want to set a custom color palette as the default palette, click the custom palette flyout button, and click Set as default.

To open a custom color palette
1. Open the Color Palette Manager.
2. Click the Opens a palette button.
3. Choose the drive and folder where the custom color palette is stored.
   If you want to open a color palette (.cpl file) that was created in a previous version of Corel PHOTO-PAINT, select Legacy custom palette (*.cpl) from the Files of type list box.
4. Click the custom palette.
5. Click Open.

   When you open a legacy custom palette (.cpl) file, it is automatically converted to the XML format (.xml). The XML version is stored in the x:\Documents and Settings\your name\My Documents folder, and also appears in the My palettes folder in the Color Palette Manager.

   If the custom color palette (.xml) was saved to the My palettes folder, you can open it by clicking Window → Color palettes and choosing the custom palette from the list.

To create a folder for storing custom color palettes
1. Open the Color Palette Manager.
2. Click the Create a new folder button.
3. Type a new name, and press Enter.
   If you want to move a custom color palette, drag it to the new folder.

To cut or copy a custom color palette
1. Open the Color Palette Manager.
2. In the My palettes folder, right-click a custom palette, and click one of the following:
   • Cut
   • Copy
   If you want to paste the custom palette to a different folder, right-click the folder, and click Paste.

To copy a palette from the Palette libraries for editing
1. Open the Color Palette Manager.
2. Drag a palette from the Palette libraries folder to the My palettes folder.
   An editable copy of the color palette appears in the My palettes folder.
Displaying or hiding color palettes in the Palette libraries

The Palette libraries contain a collection of color palettes. You can control the display of the default color palettes, such as the default RGB and default CMYK color palettes. The main Palette libraries that are included are Process color and Spot color.

The Process color library contains the default RGB, CMYK, and Grayscale color palettes. In addition, you can find preset color palettes that have a specific theme, such as nature. The Spot color library contains color palettes that are provided by third-party manufacturers, such as HKS Colors, PANTONE, Focoltone, and TOYO. These color palettes can be very useful when you need specific company-approved colors for your printed projects. The color palette libraries are locked, which means that you cannot edit them.
To display a color palette in the Palette libraries
1. Open the Color Palette Manager.
2. In the Palette libraries folder, click the Show or hide icon beside the color palette name.

To display spot or process color palettes
1. Open the Color Palette Manager.
2. In the Palette libraries folder, double-click one of the following folders:
   - Spot
   - Process
3. Click the Show or hide icon beside the color palette name.

Setting the properties of color palettes
You can customize color palettes.

Color palettes can be either docked or floating. Docking a color palette attaches it to the edge of the application window. Undocking a color palette pulls it away from the edge of the application window, so it floats and can be easily moved around.

With color swatches, you can set the right mouse button either to display a context menu or set the fill color. You can also adjust the color swatch border and size.

To dock or undock a color palette

<table>
<thead>
<tr>
<th>To do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dock a color palette</td>
</tr>
<tr>
<td>Undock a color palette</td>
</tr>
<tr>
<td>Change the number of rows on a docked color palette</td>
</tr>
</tbody>
</table>

You can also change the number of rows on a docked color palette by clicking Tools > Customization, clicking Color palette in the Customization list of categories, and typing a value in the Maximum palette rows when docked box. You can set a maximum of seven rows on a color palette.

To set the action of the right mouse button for color swatches
1. Click Tools > Customization.
2. In the Customization list of categories, click Color palette.
3. Enable one of the following check boxes:
To customize color swatches

1. Click **Tools ➤ Customization**.
2. In the **Customization** list of categories, click **Color palette**.
3. Enable or disable any of the following check boxes:
   - Wide borders
   - Large swatches

💡

You can also display color names in the color swatches by clicking the flyout button on a color palette and clicking **Show color names**.

Using spot color channels

Spot color **channels** let you view, edit, and preserve spot color information in files. Whether you are importing a file that uses spot colors or you add spot colors in Corel PHOTO-PAINT, spot color channels ensure that your color information is maintained when you output the file. The spot color is stored in an 8-bit grayscale channel that preserves information such as which spot color to use, where to apply the ink, and at what density.

You can create a new spot color channel, assign a color and name to the channel, and then add content. For example, you can paint, draw shapes, apply effects, or paste content onto the channel. When you paste an **object** or **selection** to a spot color channel, it is added as an **editable area**. You can modify the editable area before you commit it to the spot color channel. For more information about modifying editable areas, see “Working with masks” on page 255.

When you preview your image, you can choose whether spot colors mix with underlying colors (overprint) or cover underlying colors. This can be used to simulate opaque or transparent inks.

You can also select, edit, and change the properties of existing spot color channels. For example, if you open or import an image that contains spot color channels, you can edit channel content, rename a channel, or change the spot color of a channel. When you view images, you can choose to hide or display the contents of spot color channels or change the order of the channels. You can copy spot color channels between images and you can delete spot color channels when you no longer need them.

Whether you are creating a new channel or editing an existing one, you can add or erase channel content by changing the color for the tool you are using. For example, painting with black applies a solid color, painting with white erases the color, and painting with gray applies a tint of the color.

You can save your work to the CPT file format if you will be doing further editing. You can also save to the PSD file format or export to the DCS, PDF, or EPS file format if you are ready to print.

To create a spot color channel

1. In the **Channels** docker, click the flyout arrow, and choose **New spot color channel**.
   - If the **Channels** docker is not open, click **Window ➤ Dockers ➤ Channels**.
2. In the **New spot color channel** dialog box, choose a color from the color picker.
3. Type a name for the channel in the **Name** box if you do not want to use the spot color name for the channel.
4. From the **Ink properties** box, choose one of the following options:
   - **Solid** — Colors underneath do not affect the ink color unless the ink density is less than 100 percent.
   - **Transparent** — Colors underneath show through. This option lets you preview overprinting.
Enable one of the following options:

- **Empty channel** — creates an empty channel (no ink applied)
- **Fill with color** — creates a channel filled with the ink color

Click **OK**.

The new spot color channel appears in the **Channel** docker under the current channels. The new spot color channel is displayed and other channels are hidden.

You can also create a new channel by clicking the **New spot color channel** button in the **Channels** docker.

The Pantone Solid Coated palette is the default color palette, but you can access other palettes from the color picker by clicking **Other**, and choosing a palette from the **Palette** list box in the **Select color** dialog box.

**To select a spot color channel**

- In the **Channels** docker, click a spot color channel in the **Channels** list.

A red outline appears around the thumbnail for a channel when the channel is selected.

If the **Channels** docker is not open, click **Window** ➤ **Dockers** ➤ **Channels**.

**To change the properties of a spot color channel**

1. In the **Channels** docker window, choose a **spot color channel** from the **Channels** list.

2. Click the flyout button in the upper-right corner of the docker, and click **Channel properties**.

3. In the **Spot color channel properties** dialog box, perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the spot color</td>
<td>Choose a color from the color picker.</td>
</tr>
<tr>
<td>Rename the channel</td>
<td>Type a name in the <strong>Name</strong> box.</td>
</tr>
<tr>
<td>Change the ink properties</td>
<td>From the <strong>Ink properties</strong> box, choose one of the following options:</td>
</tr>
<tr>
<td></td>
<td>• <strong>Solid</strong> — Colors underneath do not affect the ink color unless the ink density is less than 100 percent.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Transparent</strong> — Colors underneath show through. This option lets you preview <strong>overprinting</strong>.</td>
</tr>
</tbody>
</table>

You can also double-click a spot color channel in the **Channels** docker to access the **Spot color channel properties** dialog box.

**To paste content to a spot color channel**

1. Copy an **object** or **selection** to the **Clipboard**.

   If you want to copy the object to another image, open the image in which you want to paste the content.

2. In the **Channels** docker, select a spot color channel.

3. Click **Edit** ➤ **Paste** ➤ **Paste as new selection**.

   The content appears as an **editable area** surrounded by a **mask** (indicated by a colored **overlay** or a **marquee**). If you want to edit the area, do so now.
If you want to specify a uniform ink density for the area, right-click black (for a solid spot color) or right-click a shade of gray (for a tint), click the Fill tool and click the editable area.

4. Click Mask » Remove.

The pasted content is now committed to the spot color channel.

Image dimensions and image resolution affect how spot color channel information is pasted between images. For best results, copy and paste spot color channels between images that are similar in image dimensions and are the same image resolution.

To display or hide a spot color channel
- In the Channels docker, click the eye icon beside a spot color channel.

The eye appears closed when channel content is hidden; the eye appears open when channel content is visible.

If the Channels docker is not open, click Window » Dockers » Channels.

To change the order of spot color channels
- In the Channels docker, click a spot color channel in the Channels list, and drag it to a new position.

To copy a spot color channel
1. In the Channels docker, select the spot color channel that you want to copy.
2. Click Edit » Copy.
3. Open the image to which you want to paste the spot color channel.
4. Click Edit » Paste » Paste as new object.

The spot color channel appears at the bottom of the Channels list in the Channels docker.

Image dimensions and image resolution affect how spot color channel information is pasted between images. For best results, copy and paste spot color channels between images that are similar in image dimensions and are the same image resolution.

To delete a spot color channel
1. In the Channels docker window, click a spot color channel in the Channels list.
2. Click the Delete current channel button.
Changing color modes

Changing an image to another color mode, such as RGB, CMYK, or grayscale, changes the image’s color structure and size and can affect how the image is displayed and printed.

This section contains the following topics:

- “Changing the color mode of images” (page 205)
- “Converting images to the black-and-white color mode” (page 207)
- “Converting images to the paletted color mode” (page 207)
- “Converting images to the duotone color mode” (page 210)

Changing the color mode of images

In Corel PHOTO-PAINT, the colors of images are defined by color modes. Computer monitors display images in the RGB color mode; images in Corel PHOTO-PAINT are created in the RGB color mode by default. You can convert images to different color modes, depending on their intended use. For example, it is recommended that images sent for high-end printing be in the CMYK color mode. For the World Wide Web, photos should be in the RGB color mode and GIF images should be in the paletted color mode.

Color modes are described by their component colors and bit depth. For example, the RGB (24-bit) color mode is composed of red, green, and blue channels and has a bit depth of 24 bits. Similarly, the CMYK (32-bit) color mode is composed of cyan, magenta, yellow, and black channels and has a bit depth of 32 bits. Each channel has a bit depth of 8 bits.

Although on the screen you may not be able to see the difference between an image in the CMYK color mode and an image in the RGB color mode, the images are quite different. Colors from the RGB color space can cover a greater range of the visual spectrum (they have a larger gamut) than those from the CMYK color space. For the same image dimensions, a CMYK image has a larger file size than an RGB image, but it contains the channels necessary to print standard inks.

Each time you convert an image, you may lose color information. For this reason, you should finish editing and then save an image before you convert it to a new color mode.

Color modes are based on standard color models used to describe, classify, and reproduce color digitally. For more information about the CMYK, RGB, HSB, and grayscale color models, see “Understanding color models” on page 183.

Corel PHOTO-PAINT supports the following color modes:

- Black-and-white (1-bit)
- Grayscale (8-bit)
The black-and-white, paletted, and duotone color modes provide conversion options. For more information, see

- “Converting images to the black-and-white color mode” on page 207
- “Converting images to the paletted color mode” on page 207
- “Converting images to the duotone color mode” on page 210

To change the color mode of an image

- Click Image, and click one of the following:
  - Convert to grayscale (8-bit)
  - Convert to RGB color (24-bit)
  - Convert to CMYK color (32-bit)
  - Convert to Lab color (24-bit)
  - Convert to Multichannel
  - Convert to Grayscale (16-bit)
• Convert to RGB color (48-bit)
• Convert to NTSC RGB
• Convert to PAL RGB

The current mode of the image determines the modes to which the image can be converted. Modes which are not available are grayed.

The **Black-and-white (1-bit)**, **Paletted (8-bit)**, and **Duotone (8-bit)** color modes provide conversion options. For more information, see

- “Converting images to the black-and-white color mode” on page 207
- “Converting images to the paletted color mode” on page 207
- “Converting images to the duotone color mode” on page 210

**Converting images to the black-and-white color mode**

You can convert images to the 1-bit black-and-white color mode to reduce file size, or to create artistic looks. The black-and-white color mode (also known in some programs as bitmap mode) is not the same as the grayscale color mode. In black-and-white images, each pixel must be either black or white; grayscale images can include black, white, and 254 shades of gray and are suitable for creating a black-and-white photo effect. For information about changing photos to grayscale, see “To change the color mode of an image” on page 206.

When you convert images to the black-and-white color mode, you can adjust settings — such as threshold, screen type, and intensity — and choose from seven black-and-white conversion types:

- **Halftone** — creates different shades of gray by varying the pattern of black and white pixels in an image. You can choose the screen type, angle for the halftone, lines per unit, and the unit of measure.
- **Line art** — produces a high-contrast black-and-white image. Colors with a grayscale value lower than the threshold value that you set change to black, while colors with a grayscale value higher than the threshold value change to white.
- **Ordered** — organizes the gray levels into repeating geometric patterns of black and white pixels. Solid colors are emphasized and image edges are hard. This option is best suited for uniform colors, such as those used in charts and graphs.
- **Jarvis** — applies the Jarvis algorithm to individual pixels. This form of error diffusion is suitable for photographic images.
- **Stucki** — applies the Stucki algorithm to individual pixels. This form of error diffusion is suitable for photographic images.
- **Floyd-Steinberg** — applies the Floyd-Steinberg algorithm to individual pixels. This form of error diffusion is suitable for photographic images.
- **Cardinality-Distribution** — creates a textured look by applying a calculation and distributing the result to each pixel.

To convert an image to the black-and-white color mode

1. Click Image ➤ Convert to black-and-white (1-bit).
2. Choose a conversion option from the Conversion list box.
3. Specify the conversion settings you want.

   If you want to view other parts of the image, drag the hand in the Preview window.

**Converting images to the paletted color mode**

The **paletted** color mode, also called indexed color mode, is frequently used for GIF images on the web. When you convert a complex image to the paletted color mode, a fixed color value is assigned to each pixel. These values are stored in a compact color table, or palette. As a result, the paletted image contains less data than the original, and it has a smaller file size. Paletted color mode is an 8-bit mode that stores and displays images by using up to 256 colors.
Choosing, editing, and saving a color palette

When you change an image to the paletted color mode, you use a predefined or a custom color palette and then edit the palette by replacing individual colors. If you choose the Optimized color palette, you can also edit the palette by specifying a range sensitivity color. The color palette you use to convert the image is called the processed color palette, and it can be saved for use with other images.

For more information about creating custom color palettes, see “Working with color” on page 183.

Dithering

Paletted images can only contain up to 256 different colors. If the original image contains many colors, you can use dithering to create the illusion of seeing more than 256 colors. Dithering creates additional colors and shades from an existing palette by interspersing pixels of different colors. The relationship of one colored pixel to another creates an optical mix, so you perceive additional colors.

Dithering can be done by distributing colors either regularly or randomly. Ordered dithering approximates color blends by using regular dot patterns; as a result, solid colors are emphasized and edges appear harder. Error diffusion scatters pixels randomly, making edges and colors softer. Jarvis, Stucki and Floyd-Steinberg are methods of error diffusion.

If your image contains only a few colors and simple shapes, you do not need to use dithering.

Setting the color range for a custom color palette

When you change an image to the paletted color mode using the Optimized palette, you can choose a seed color, or base color, and a range sensitivity for the seed color. The seed color, and similar colors that fall within the range settings, are included in the processed color palette. You can also specify how much emphasis to place on the range sensitivity. Because the palette has a maximum of 256 colors, emphasizing a seed color reduces the number of colors that fall outside the range sensitivity.

Saving conversion options

After you choose a color palette and set the dithering and range sensitivity for the changing of an image to the paletted color mode, you can save the selected options as a conversion preset that you can use with other images. You can add and remove as many conversion presets as you want. You can also remove the presets you have added.

Converting multiple images to the paletted color mode

You can change multiple images to the paletted color mode simultaneously. Before you perform a batch conversion, you must open the images in Corel PHOTO-PAINT. All images that you include in the batch are changed using the color palette and conversion options you specify.

To convert an image to the paletted color mode

1. Click Image ▶ Convert to paletted (8-bit).
2. Click the Options tab.
3. Choose one of the following color palette types from the Palette list box:
   - Uniform — provides a range of 256 colors with equal parts of red, green, and blue
   - Standard VGA — provides the Standard VGA 16-color palette
   - Adaptive — provides colors original to the image, and preserves the individual colors (the entire color spectrum) in the image
   - Optimized — creates a color palette based on the highest percentage of colors in the image. You can also select a range sensitivity color for the color palette.
   - Black Body — contains colors that are based on temperature. For example, black may represent cold temperatures, while red, orange, yellow, and white may represent hot temperatures.
   - Grayscale — provides 256 shades of gray, ranging from black (0) to white (255)
   - System — provides a palette of web-safe and grayscale colors
   - Websafe — provides a palette of 216 colors that are common to web browsers
4. Choose a dithering option from the Dithering list box.
5. Move the Dither intensity slider to adjust the amount of dithering.
You can also

Save the conversion options as a preset
Click Add preset +, and type a name in the Save preset box.

Edit the processed color palette
Click the Processed palette tab, and click Edit. In the Color table dialog box, edit the color palette.

Save the processed color palette
Click the Processed palette tab, and click Save. Choose the folder where you want to save the processed color palette, and type a filename.

The Ordered dithering option is applied more quickly than are the error diffusion options Jarvis, Stucki, and Floyd-Steinberg; however, it is less accurate.

You can choose a custom color palette by clicking the Options tab, clicking Open, locating the color palette file you want, and double-clicking the filename.

You can load preset conversion options by choosing a preset from the Presets list box on the Options tab.

To set the color range for a custom color palette
1. Click Image ➤ Convert to paletted (8-bit).
2. Click the Options tab.
3. Choose Optimized from the Palette list box.
4. Enable the Color range sensitivity to check box.
5. Click the Eyedropper tool , and click a color in the image.
6. Click the Range sensitivity tab, and specify the settings you want.
7. Move the range sensitivity sliders.
   If you want to view the color palette, click the Processed palette tab.

To convert multiple files to the paletted color mode
1. Click Image ➤ Convert to paletted (8-bit).
2. Click the Batch tab.
3. From the left column, choose each file you want to change.
4. Click Add.

You can preview an image by choosing it from the Preview image list box and clicking Preview.
Converting images to the duotone color mode

Duotone color mode is used for specialized color printing. A duotone image is a grayscale image that has been enhanced with the addition of one to four colored inks. The following list describes the duotone types:

- **monotone** — a grayscale image colored with a single ink
- **duotone** — a grayscale image colored with two inks. In most cases, the first ink is black and the other ink is colored.
- **tritone** — a grayscale image colored with three inks. In most cases, the first ink is black and the second and third inks are colored.
- **quadtone** — a grayscale image colored with four inks. In most cases, the first ink is black and the second, third, and fourth inks are colored.

Adjusting tone curves

When you convert an image to the duotone color mode, a tone curve grid that represents the dynamic ink curves that are used throughout the conversion is displayed. The horizontal plane (x-axis) displays the 256 possible shades of gray in a grayscale image (0 is black; 255 is white). The vertical plane (y-axis) indicates the intensity of an ink (from 0 to 100 percent) that is applied to the corresponding grayscale values.

Saving and loading inks for duotone conversion

After you choose a duotone type and adjust the tone curves for the inks used to change images to the duotone color mode, you can save the ink settings and load them for use with other images.

Specifying how overprint colors display

When you change an image to the duotone color mode, you can specify which colors will overprint when you print an image. Overprint colors are the colors that have too much ink when two or more colors overlap. When you display the image, each color is applied on the screen in sequence, creating a layered effect.

You can view all instances in which the ink colors you choose overlap. Associated with each instance is the color that is produced by the overlap. You can also choose new overprint colors to see how they overlap.

To convert an image to the duotone color mode

1. Click **Image ▶ Convert to ▶ Duotone (8-bit)**.
2. Click the **Curves** tab.
3. Click a duotone type from the **Type** list box.
4. Double-click an ink color in the **Type** window.
5. In the **Select color** dialog box, click a color, and click **OK**.

   If you want to adjust the color’s tone curve, click the ink tone curve on the grid to create a node, and drag the node to adjust the amount of color at that point on the grid.

You can also

- **Display all the ink tone curves on the grid**
  - Enable the **Show all** check box.

- **Save the ink settings**
  - Click **Save**. Choose the folder where you want to save the file with the new settings, and type a filename.

- **Specify how overprint colors display**
  - Click the **Overprint** tab, and enable the **Use overprint** check box. Double-click the color you want to edit, and choose a new color.
You can load ink settings by clicking the Curves tab, clicking Load, locating the file where the ink settings are stored, and double-clicking the filename.

To specify how overprint colors display
1  Click Image ▶ Convert to ▶ Duotone (8-bit).
2  Click the Overprint tab.
3  Enable the Use overprint check box.
4  Double-click the color that you want to edit.
5  In the Select color dialog box, choose a color model from the Model list box, click a color, and click OK.
   If you want to preview the new overprint color, click Preview.
Using color management

Color management helps ensure colors appear consistent when you work with files from various sources and output these files on different devices.

This section contains the following topics:
- “Understanding color management” (page 213)
- “Getting started with color management in Corel PHOTO-PAINT” (page 217)
- “Installing, loading, and embedding color profiles” (page 218)
- “Assigning color profiles” (page 220)
- “Converting colors to other color profiles” (page 220)
- “Choosing color-conversion settings” (page 221)
- “Soft proofing” (page 221)
- “Working with color management presets” (page 224)
- “Working with color management policies” (page 225)
- “Managing colors when opening documents” (page 226)
- “Managing colors when importing and pasting files” (page 227)
- “Managing colors for print” (page 227)
- “Using a safe CMYK workflow” (page 228)
- “Managing colors for online viewing” (page 228)

Understanding color management

This section provides answers to the following commonly asked questions about color management:
- “Why don’t colors match?” (page 214)
- “What is color management?” (page 214)
- “Why do I need color management?” (page 214)
- “How do I get started with color management?” (page 215)
- “Is my monitor displaying the correct colors?” (page 215)
- “Should I assign a color profile or convert colors to a color profile?” (page 215)
- “What is a rendering intent?” (page 215)
Why don’t colors match?

During the digital imaging process, different tools are used to capture, modify, and print images. In a typical workflow, you capture an image by using a digital camera, upload the image to a computer, modify the image in a photo-editing application, and print the image. Each of these tools has a different way of interpreting color. In addition, each has its own range of available colors, called a color space, which is a set of numbers that define how each color is represented.

In other words, when defining and interpreting color, each tool speaks a unique language. Consider a color in the color space of your digital camera: a vivid blue RGB color with the values Red = 0, Green = 0, and Blue = 255. This color may appear as a different color in the color space of your monitor. In addition, the color space of your printer may not contain a match for this color. As a result, when your document moves through the workflow, this vivid blue color gets lost in the translation and is not accurately reproduced. A color management system is designed to improve the communication of color in the workflow so that the color of the output matches your intended color.

What is color management?

Color management is a process that lets you predict and control color reproduction, regardless of the source or destination of the document. It ensures a more accurate color representation when a document is viewed, modified, shared, exported to another format, or printed.

A color management system, also known as a color engine, uses color profiles to translate the color values from one source to another. For example, it translates the colors that are displayed on the monitor into the colors that a printer can reproduce. Color profiles define the color space of monitors, scanners, digital cameras, printers, and the applications that you use to create or edit documents.

Why do I need color management?

If your document requires accurate color representation, you may want to learn more about color management. The complexity of your workflow and the ultimate destination of your documents are also important considerations. If your documents are destined only for online viewing, color management may not be as important. However, if you plan to open documents in another application or if you are creating documents for print or multiple types of output, then proper color management is essential.
Color management lets you do the following:

- reproduce colors consistently across your workflow, especially when opening documents that were created in other applications
- reproduce colors consistently when sharing files with others
- preview (or “soft-proof”) colors before they are sent to their final destination, such as a printing press, a desktop printer, or the web
- reduce the need to adjust and correct documents when sending them to different destinations

A color management system does not offer identical color matching, but it greatly improves color accuracy.

How do I get started with color management?

Here are some suggestions for adding color management to your workflow:

- Make sure that your monitor is displaying the correct colors. For more information, see “Is my monitor displaying the correct colors?” on page 215.
- Install color profiles for any input or output devices that you are planning to use. For more information, see “Installing, loading, and embedding color profiles” on page 218.
- Become familiar with the color management features of Corel PHOTO-PAINT. The default settings for color management produce good color results, but you can change these default settings so that they suit your specific workflow. For more information, see “Getting started with color management in Corel PHOTO-PAINT” on page 217.
- Soft-proof documents to preview final results on-screen. For more information, see “Soft proofing” on page 221.
- Embed color profiles when saving and exporting files. In this way, you help ensure color consistency when the files are viewed, modified, or reproduced. For more information, see “Installing, loading, and embedding color profiles” on page 218.

Is my monitor displaying the correct colors?

Calibrating and profiling the monitor are essential steps for ensuring color accuracy. When you calibrate a monitor, you set it to display colors according to an established standard of accuracy. After calibration, you can create a color profile of the monitor, which describes how the monitor interprets colors. This custom color profile is usually installed in your operating system by the profiling software, so it can be shared with other devices and applications. Calibration and profiling work together to achieve color accuracy: If a monitor is incorrectly calibrated, its color profile is not useful.

Calibration and profiling are complex and usually require third-party calibration devices, such as colorimeters and specialized software. Furthermore, improper calibration may do more harm than good. You can learn more about monitor calibration and custom color profiles by researching color management techniques and products. You can also refer to the documentation that was provided with your operating system or monitor.

How you perceive the color that your monitor displays is also important for managing color consistency. Your perception is influenced by the environment in which you are viewing the documents. Here are some ways to create a suitable viewing environment:

- Ensure that your room has a consistent flow of light. For example, if the room is filled with sunlight, use a shade, or if possible, work in a room without windows.
- Set the monitor background to a neutral color, such as gray, or apply a grayscale image. Avoid using colorful wallpapers and screensavers.
- Don’t wear bright clothing that can clash with the display of colors on the monitor. For example, wearing a white shirt reflects onto the monitor and alters your perception of color.

Should I assign a color profile or convert colors to a color profile?

When you assign a color profile, the color values, or numbers, in the document do not change. Instead, the application uses the color profile to interpret the document colors. However, when you convert colors to another color profile, the color values in the document change.

The best practice is to choose a suitable color space when you create a document and to use the same color profile throughout your workflow. You should avoid assigning color profiles and converting colors to other color profiles while working on a document. For more information, see “Assigning color profiles” on page 220 and “Converting colors to other color profiles” on page 220.

What is a rendering intent?

A color management system can perform effective translation of document colors to multiple devices. However, when converting colors from one color space to another, a color management system may be unable to match certain colors. This translation failure occurs because some colors in the source may not fit within the range (or gamut) of the destination color space. For example, the bright red
and blue colors that you see on your monitor are often outside the gamut of colors that your printer can produce. These “out-of-gamut” colors can dramatically change the look of the document, depending on how they are interpreted by the color management system. Each color management system has four methods of interpreting out-of-gamut colors and mapping them into the gamut of the destination color space. These methods are known as “rendering intents.” The choice of a rendering intent depends on the graphical content of the document.

Many colors in an sRGB document may be out of gamut for the U.S. Web Coated (SWOP) v2 color space. The out-of-gamut colors are mapped into gamut according to the rendering intent.

The following rendering intents are available:

- The **Relative colorimetric** rendering intent is suitable for logos or other graphics that contain only a few out-of-gamut colors. It matches the out-of-gamut source colors with the closest in-gamut colors at the destination. This rendering intent causes the white point to shift. If you print on white paper, the whiteness of the paper is used to reproduce the white areas of the document. Therefore, this rendering intent is a good option if your document will be printed.

- The **Absolute colorimetric** rendering intent is suitable for logos, or other graphics, that require very precise colors. If no match is found for the source colors, then the closest possible match is used. The **Absolute colorimetric** and **Relative colorimetric** rendering intents are similar, but the **Absolute colorimetric** rendering intent preserves the white point through the conversion and does not adjust for the whiteness of the paper. This rendering intent is used mainly for proofing.
• The **Perceptual rendering** intent is suitable for photographs and bitmaps that contain many out-of-gamut colors. The overall color appearance is preserved by changing all the colors, including the in-gamut colors, to fit within the range of colors at the destination. This rendering intent maintains the relationships between colors to produce the best results.

• The **Saturation** rendering intent produces more concentrated solid colors in business graphics, such as charts and graphs. Colors may be less accurate than those produced by other rendering intents.

Getting started with color management in Corel PHOTO-PAINT

Corel PHOTO-PAINT has two types of color management settings: default settings for color management and document color settings. The default settings for color management control the colors of new documents and any documents that do not contain color profiles (also known as “untagged documents”). Documents that were created in earlier versions of Corel PHOTO-PAINT are treated as untagged. Document color settings affect only the colors of the active document.

**Default settings for color management**

The default settings for color management are essential for producing consistent colors.

• **Presets** — If you are new to color management and create designs for a specific output, you can choose a preset to help you get started with the right color management settings such as default color profiles and color-conversion settings. Examples are the **North America Prepress** preset, which is suitable for projects to be printed by North American print service providers, and the **Europe Web** preset, which is suitable for web projects that are created in Europe. For more information about color management presets, see “Working with color management presets” on page 224.

• **Default color profiles** — define the RGB, CMYK, and grayscale colors in new and untagged documents. You can change these settings so that all new documents use the color profiles that you specify. In some applications, default color profiles are called “working space profiles.”

• **Rendering intent** — lets you choose a method for mapping out-of-gamut colors in new and untagged documents. If the default rendering intent is not suitable for the active document, you can change it in the **Document color settings** dialog box. For information about choosing the right rendering intent for your projects, see “What is a rendering intent?” on page 215.

• **Color conversion settings** — control how colors are matched when you are converting colors from one color profile to another. For example, you can change the color engine or specify options for converting pure black colors in RGB, CMYK, Lab, or Grayscale documents. For more information, see “Choosing color-conversion settings” on page 221.

• **Spot color definition** — lets you display spot colors by using their Lab, CMYK, or RGB color values. These alternative color values are also used when spot colors are converted to process colors.

• **Color management policies** — manage colors in files that you open, or import or paste in an active document. For more information about color management policies, see “Working with color management policies” on page 225.
Document color settings
You can view and edit the current color settings of the active document. You can see what color profile is assigned to the document as well as what are the default color profiles of the application. The color profile that is assigned to an active document determines the document color space.

You can also assign another color profile to the active document or convert its colors to a specific color profile. For information about assigning color profiles, see “Assigning color profiles” on page 220. For information about converting document colors to other color profiles, see “Converting colors to other color profiles” on page 220.

Getting help
You can find information about each control available in the Default color settings and Document color settings dialog boxes by pointing to the control and viewing the description in the Description area.

To access default settings for color management
- Click Tools ➤ Color management ➤ Default settings.

To change the default color profiles
1. Click Tools ➤ Color management ➤ Default settings.
2. In the Default color settings area, choose a color profile from the following list boxes:
   - RGB — describes RGB colors in new and untagged documents
   - CMYK — describes CMYK colors in new and untagged documents
   - Grayscale — describes grayscale colors in new and untagged documents

   You can choose another rendering intent from the Rendering intent list box.

To access document color settings
- Click Tools ➤ Color management ➤ Document settings.

The Document color settings dialog box is not available for LAB, NTSC, PAL, or multi-channel images. Such images use the color management options specified in the Default color management settings dialog box.

You can also view the document color settings in the Document properties dialog box by clicking File ➤ Document properties.

Installing, loading, and embedding color profiles
To ensure color accuracy, a color management system needs ICC-compliant profiles for monitors, input devices, external monitors, output devices, and documents.

- Monitor color profiles — define the color space that is used by your monitor to display document colors. Corel PHOTO-PAINT uses the primary monitor profile that is assigned by the operating system. The monitor profile is very important for color accuracy. For more information, see “Is my monitor displaying the correct colors?” on page 215.
- Input device color profiles — used by input devices such as scanners and digital cameras. These color profiles define which colors can be captured by specific input devices.
- Display color profiles — include monitor profiles that are not associated with your monitor in the operating system. These color profiles are especially useful for soft-proofing documents for monitors that are not connected to your computer.
• Output device color profiles — define the color space of output devices such as desktop printers and printing presses. The color management system uses these profiles to map accurately document colors to the colors of the output device.
• Document color profiles — define the RGB, CMYK, and grayscale colors of a document. Documents that contain color profiles are known as “tagged.”

Finding color profiles

Many color profiles are installed with your application or can be generated with profiling software. Manufacturers of monitors, scanners, digital cameras, and printers also provide color profiles. In addition, you can access color profiles from websites such as:
• http://www.color.org/findprofile.xalter — This website of the International Color Consortium (ICC) can help you find commonly used standard color profiles.
• http://www.eci.org/doku.php?id=en:downloads — This website of the European Color Initiative (ECI) provides standard ISO profiles as well as profiles that are specific to Europe
• http://www.tftcentral.co.uk/articles/icc_profiles.htm — This website provides ICC profiles for many different types of LCD (Liquid Crystal Display) monitors to help you display consistent colors. However, if color accuracy is essential for your workflow, you should calibrate and profile your monitor instead of relying on readily available monitor profiles. For more information, see “Is my monitor displaying the correct colors?” on page 215.

Installing and loading color profiles

If you don’t have the necessary color profile, you can install it, or you can load it within the application. Installing a color profile adds it to the Color folder of the operating system; loading a color profile adds it to the Color folder of the application. CorelDRAW Graphics Suite can access color profiles from both Color folders.

Embedding color profiles

When you save or export a document to a file format that supports color profiles, the color profiles are embedded in the file by default. Embedding a color profile attaches the color profile to the document to ensure that the same colors you used are shared with anyone who views or prints the document.

To install a color profile

• In Windows Explorer, right-click a color profile, and click Install profile.

To load a color profile

1 Click Tools ▶ Color management ▶ Default settings.
2 In the Default color setting area, choose Load color profiles from the RGB, CMYK, or Grayscale list boxes.
3 In the Open dialog box, navigate to the color profile.

After you load a color profile, you can also access it from the Color proof settings docker, Print dialog box, and Document color setting dialog box.

Note that you can load a color profile of any color mode from any list box: RGB, CMYK, or Grayscale. However, after you load the profile, you can access it only from the list box of the respective color mode. For example, you can load an RGB color profile from the CMYK list box, but you can access the profile only from the RGB list box.

You can also load a color profile from the Document color settings dialog box.

To embed a color profile

1 Click File, and then click one of the following commands:
• Save as
• Export for  ➤ Web

2 In the dialog box that appears, enable the **Embed color profile** check box.

Embedding a color profile, especially a CMYK one, increases the file size of a document.

**Assigning color profiles**

When you open or import a document that is missing a color profile, by default the application automatically assigns a color profile to the document. If the document has a color profile that is not suitable for the required destination, you can assign a different color profile to the document. For example, if the document is intended to be displayed on the web or to be printed on a desktop printer, you should make sure that sRGB is the document RGB profile. If the document is destined for print production, the Adobe RGB (1998) profile is a better choice, because it has a larger gamut and produces good results when RGB colors are converted to a CMYK color space.

When you assign a different color profile to a document, the colors may appear different, although the color values do not change.

To assign a color profile to a document

1 Click **Tools ➤ Color management ➤ Document settings**.

2 In the **Edit document color settings** area, enable the **Assign a different color profile** option.

3 Choose a color profile from the **RGB**, **CMYK**, or **Grayscale** list box.

   The label of the list box and the list of available color profiles depend on the color mode of the active document. For example, only the RGB list box is available for RGB images.

**Converting colors to other color profiles**

When you convert document colors from one color profile to another, the color values in the document are changed according to the rendering intent, but the appearance of colors is preserved. The main purpose of converting colors is to match the appearance of colors in the source color space as closely as possible to colors in the destination color space.

Because multiple color conversions deteriorate accuracy, it is recommended that you convert colors only once. Wait until the document is ready and you are sure of the color profile that will be used for the final output. For example, if you designed a document in the Adobe RGB (1998) color space, and the document will be posted on the web, you can convert document colors to the sRGB color space.

You can choose the color management engine that is used for converting colors. For more information, see “Choosing color-conversion settings” on page 221.
To convert colors to another color profile

1. Click **Tools ▶ Color management ▶ Document settings**.
2. In the **Edit document color settings** area, enable the **Convert document colors to a new color profile** option.
3. Choose a color profile from the **RGB, CMYK, or Grayscale** list box.
   The label of the list box and the list of available color profiles change depending on the color mode of the active image.
4. Choose a suitable rendering intent from the **Rendering intent** list box. For information about the available rendering intents, see “What is a rendering intent?” on page 215.

Choosing color-conversion settings

When you choose **color profiles**, colors are matched between devices as closely as possible by the color management module (CMM) of the Microsoft Image Color Management (ICM), which is the default CMM. Color management modules are also known as “color engines.”

You can also use the Adobe CMM if it is installed on your computer.

Handling pure black and grayscale colors

You can preserve pure black color in the destination color space during color conversion. For example, if you are converting an RGB document to a CMYK color space, pure RGB black (R=0, G=0, B=0) can be mapped to pure black CMYK colors (K=100). This option is recommended for grayscale documents or documents that contain mostly text. Note that preserving pure black during color conversion may create solid edges of black in effects and gradient fills that contain black.

By default, grayscale colors are converted to the CMYK black (K) channel. This process ensures that all grayscale colors print as shades of black, and no cyan, magenta, and yellow inks are wasted during printing.

To choose color-conversion settings

1. Click **Tools ▶ Color management ▶ Default settings**.
2. In the **Color conversion settings** area, choose a color engine from the **Color engine** list box.

**You can also**

**Do the following**

- Keep pure black in the source color space as pure black in the destination color space
  Enable the **Preserve pure black** check box.

- Map grayscale colors to CMYK black during conversion
  Enable the **Map gray to CMYK black** check box.

Soft proofing

Soft proofing provides an on-screen preview of a document as it will appear when it is reproduced by a specific printer or displayed on a specific monitor. Unlike the “hard-proofing” technique that is used in a traditional printing workflow, soft proofing lets you look at the final result without committing ink to paper. You can verify whether the color profile of the document is suitable for a specific printer or monitor and avoid unwanted results.
An RGB color profile is assigned to the document. Middle and right: Assigning a specific CMYK profile allows an on-screen simulation of the printed output.

To simulate the output colors that are produced by a device, you need to choose the color profile of the device. Because the color spaces of the document and device are different, some document colors may not have matches in the gamut of the device color space. You can enable the gamut warning, which lets you preview the on-screen colors that cannot be reproduced accurately by the device. When the gamut warning is enabled, an overlay highlights all the out-of-gamut colors for the device that you are simulating. You can change the color of the out-of-gamut overlay, and you can also make it more transparent to see the underlying colors.

The gamut warning highlights colors that a printer or monitor cannot reproduce accurately.

You can change how out-of-gamut colors are brought into the gamut of the proof profile by changing the rendering intent. For more information, see “What is a rendering intent?” on page 215.

You can preserve the RGB, CMYK, or grayscale color values of the document when soft-proofing. For example, if you are soft-proofing a document to be printed to a printing press, you can keep the original document CMYK color values in the soft proof. In this case, all colors will be updated on-screen, but only the RGB and grayscale color values of the document will be changed in the soft proof. Preserving the CMYK color values can help you prevent unwanted color conversions in the final output.

If you often need to soft-proof documents for a specific output, you can create and save custom proof presets. You can delete the presets that you no longer need at any time.

You can save soft proofs by exporting them to the JPEG, TIFF, Adobe Portable Document Format (PDF), or Corel PHOTO-PAINT (CPT) file format. You can also print proofs.

By default, soft proofing is disabled when you start a new document or when you open a document. However, you can make sure that soft proofing is turned on by default at all times.
To turn soft proofing on or off

- Click View → Proof colors.

When you turn soft proofing on, colors in the document window, color palettes, and preview windows of dialog boxes appear different.

Simulating printer output may cause on-screen colors to appear dull because all colors are brought into a CMYK color space, which has a smaller gamut than an RGB color space.

You can also enable or disable soft proofing by clicking the Proof colors button on the status bar.

To specify soft-proof settings

1. Click Window → Dockers → Color proof settings.
2. Perform any of the following tasks.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Simulate the output of a specific device</td>
<td>From the Simulate environment list box, choose the color profile of the device.</td>
</tr>
<tr>
<td>Keep specific color values unchanged</td>
<td>Enable the Preserve numbers check box. Depending on the color profile in the Simulate environment box, the check box lets you preserve CMYK, RGB, or grayscale color values.</td>
</tr>
<tr>
<td>Change the rendering intent</td>
<td>Choose a rendering intent from the Rendering intent list box.</td>
</tr>
<tr>
<td>Enable the gamut warning</td>
<td>In the Gamut warning area, enable the Out-of-gamut colors check box.</td>
</tr>
<tr>
<td>Change the color of the out-of-gamut overlay</td>
<td>In the Gamut warning area, choose a color from the color picker.</td>
</tr>
<tr>
<td>Change the transparency of the out-of-gamut overlay</td>
<td>In the Gamut warning area, type a value in the Transparency box. The value should be between 1 and 100.</td>
</tr>
<tr>
<td>Save a custom proof preset</td>
<td>Choose the settings that you want, click the Save button, and then type a name in the Save preset as box. Out-of-gamut settings are not included in the proof preset.</td>
</tr>
<tr>
<td>Choose a proof preset</td>
<td>From the Proof preset list box, choose a preset.</td>
</tr>
</tbody>
</table>
To Do the following

Delete a proof preset

Click the Delete button 

The accuracy of the simulation depends on factors such as the quality of your monitor, the color profile of the monitor and the output device, and the ambient lighting in your work area.

To export a soft proof

1. Click Window  Dockers  Color proof settings.
2. In the Color proof settings docker, click the Export soft proof button.
3. Type a filename in the File name box.
4. From the Save as type list box, choose one of the following options:
   - JPG - JPEG Bitmaps
   - PDF - Adobe Portable Document Format
   - TIF - TIFF Bitmap
   - CPT - Corel PHOTO-PAINT image
5. Choose any settings in the dialog box that appears.

To print a proof

1. Click Window  Dockers  Color proof settings.
2. In the Color proof settings docker, click the Print proof button.

To turn soft proofing on by default

1. Click Tools  Options.
2. In the Workspace list of categories, click Display.
3. Enable the Proof colors by default check box.

Working with color management presets

The application provides color management presets, which are default color settings that are applied to new and untagged documents. You can choose a color management preset that is suitable for the geographic region where a document is created or for the location of its final output.

You can also create your own presets, which allows you to retain your selections in the Default color management settings dialog box and reuse them in other documents. If you no longer need a preset, you can delete it.

To choose a color management preset for new documents

1. Click Tools  Color management  Default settings.
2. Choose one of the following color management presets from the Presets list box:
   - North America General Purpose — suitable for designs that will be used in multiple types of output in North America
   - Europe General Purpose — suitable for designs that will be used in multiple types of output in Europe
   - Europe Prepress — suitable for designs that will be printed by print service providers in Europe
   - Europe Web — suitable for web designs that are created in Europe
• Japan General Purpose — suitable for designs that will be used in multiple types of output in Japan
• Japan Prepress — suitable for designs that will be printed by print service providers in Japan
• Japan Web — suitable for web designs that are created in Japan
• Minimal Color Management — preserves the original RGB, CMYK, and Grayscale color values when opening, importing, or pasting documents
• North America Prepress — suitable for designs that will be printed by print service providers in North America
• North America Web — suitable for web designs that are created in North America
• Simulate Color Management Off — produces the color-conversion results of the Color Management Off preset that is available in earlier versions of Corel PHOTO-PAINT
• Simulate — displays colors as they appear in

To add a color management preset
1. Click Tools  Color management  Default settings.
2. Change any default color settings.
3. Click the Save button next to the Presets list box.
4. In the Save color management style dialog box, type a name in the Save style as box.

To delete a color management preset
1. Click Tools  Color management  Default settings.
2. Choose a preset from the Presets list box.
3. Click the Delete button.

Working with color management policies

Color management policies determine how colors are managed in documents that you open and work with in an application. In Corel PHOTO-PAINT, you can set one color-management policy for opening documents and another for importing and pasting files and objects in the active document.

The color management policy for opening documents determines what RGB, CMYK, or Grayscale color profile is used in each file you want to open. By default, the application uses the color profile embedded in the file. You can also choose to assign the default color profile to the file or convert colors in the file to the default color profile.

By default, the color management policy for importing and pasting files converts the colors of the file to the document color profile. You can also choose to assign the document color profile to the file, or convert the colors of the active document to the color profile that is embedded in the file.

The files that you are opening or importing may be missing color profiles, or may contain color profiles that do not match the default color profiles. By default, the application does not warn you about missing or mismatched color profiles but makes color management choices that produce good results. However, you can activate warning messages if you want to have full control over the colors in your documents.

To set a color management policy for opening documents
1. Click Tools  Color management  Default settings.
2. In the Open section of the Color management policies area, choose one of the following options from the RGB list box:
   • Use embedded color profile — preserves the RGB color profile that is embedded in the file. This option is recommended, because it preserves the original RGB color appearance and RGB color values of the document.
   • Assign default color profile — uses the default RGB color profile to define document colors. RGB color values are preserved, but the appearance of RGB colors may change.
• **Convert to default color profile** — converts colors to the default RGB color profile. The appearance of RGB colors in documents is preserved, but the color values may change.

3 From the **CMYK** list box in the **Open** area, choose an option for managing CMYK colors in documents. The options are the same as the options that are available for RGB colors.

4 From the **Grayscale** list box in the **Open** area, choose an option for managing the grayscale colors in documents. The options are the same as the options that are available for RGB colors.

**To set a color management policy for importing and pasting files**

1 Click **Tools** ➤ **Color management** ➤ **Default settings**.

2 In the **Import and paste** section of the **Color management policies** area, choose one of the following options from the **RGB** list box:
   - **Convert to document color profile** — converts the RGB colors of the imported or pasted file to the RGB color profile of the active document. This option is used when the imported file contains a color profile that does not match the color profile of the document.
   - **Assign document color profile** — assigns the RGB color profile of the document to the imported or pasted file. The RGB color values of the file are preserved but the color appearance may change.
   - **Use embedded color profile** — uses the RGB color profile that is embedded in the file, preserving the RGB color values and appearance of the imported or pasted file. This option converts document colors to the color profile that is embedded in the imported or pasted file.

3 From the **CMYK** list box in the **Import and paste** area, choose an option for managing CMYK colors in imported and pasted files. The options are the same as the options that are available for RGB colors.

4 From the **Grayscale** list box in the **Import and paste** area, choose an option for managing the grayscale colors in imported and pasted files. The options are the same as the options that are available for RGB colors.

**To activate warning messages for missing and mismatched color profiles**

1 Click **Tools** ➤ **Color management** ➤ **Default settings**.

2 In the **Color management policies** area, enable any of the following check boxes in the **Open** and **Import and paste** areas:
   - **Warn on color profile mismatch**
   - **Warn on missing color profile**

**Managing colors when opening documents**

The default color management policy for opening documents preserves colors in all tagged documents that you open and assigns the default color profiles to untagged documents.

If a document that you open is missing a color profile or contains a color profile that does not match the default color profile of the application, Corel PHOTO-PAINT makes color management choices based on the default policy for color management. If you are comfortable with color management, you can view warnings about missing and mismatched color profiles and choose different color management options. For more information about how to activate warnings, see “To activate warning messages for missing and mismatched color profiles” on page 226.

**Opening documents with missing color profiles**

The following options are available when you are opening a document with a missing color profile and have activated warnings for missing color profiles.

- **Assign color profile** — lets you assign a color profile to the document. This option preserves color values, but may change the appearance of colors. For example, if the RGB color profile is missing from the document, the default RGB color profile of the application is assigned by default. The RGB color values are preserved but the RGB colors may not appear as originally designed. You can also choose to assign a color profile that is different from the default color profile of the application. This option is recommended only if you know the original color space of the document and have the associated color profile installed.

- **Convert to default color profile** — Used in conjunction with the **Assign color profile** control, this option converts colors from the assigned color profile to the default color profile. Colors will appear as they would in the assigned color space, but the color values may change.
Opening documents with mismatched color profiles

When a document contains a color profile that does not match the default color profile, you can choose one of the following options:

- **Use embedded color profile** — This option ensures that the color values are preserved and colors are displayed as originally intended.
- **Ignore embedded color profile, and use default color profile** — Assigning the default color profile will preserve the color values but may change the appearance of colors.
- **Convert from embedded color profile to default color profile** — This option converts colors from the embedded color profile to the default color profile. The appearance of colors will be preserved, but the color values may change. This option is recommended if you have already set color management options suitable for your workflow. For example, you may be creating graphics for the web, and you may have chosen sRGB as the application default color space. Enabling this option ensures that the document uses the sRGB color space, and document colors are consistent and suitable for the web.

Managing colors when importing and pasting files

The default color policy for importing and pasting files converts the colors of imported and pasted files to the color profile of the active document. If the color profile of the imported or pasted file matches the color profile of the active document, no color conversion is performed. For more information about color management policies, see “Working with color management policies” on page 225.

However, you can choose to view warnings about missing and mismatched profiles and set other color management options. For more information about how to view warnings, see “To activate warning messages for missing and mismatched color profiles” on page 226.

When a vector graphic, such as a CorelDRAW (CDR) file is imported or pasted in the active document, the file is first converted to a bitmap in the color mode of the active document. For example, if the document is in the RGB color mode, the file is converted into a bitmap in the RGB color mode.

Importing and pasting files with missing color profiles

If color profiles are missing from a file, you can choose to assign color profiles to the file, and then convert its colors to the document color profile. The color values of the file will change. In the following example, a vector graphic is missing color profiles, so Corel PHOTO-PAINT assigns the default color profiles to the file and then converts the colors of the file to the document color profile, which is sRGB. However, you can assign CMYK and RGB color profiles that are different from the default color profiles of the application.

Importing and pasting files with mismatched color profiles

If a file contains color profiles that do not match the document color profile, the following options are available:

- **Ignore embedded color profile, and assign the document color profile** — Color values are preserved, but the appearance of colors may change.
- **Convert from embedded color profile to the document color profile** (default option) — The color of the imported file are converted from the embedded color space to the document color space. The appearance of colors is preserved, but the color values may change.
- **Convert document colors to embedded color profile** — Document colors are converted to the color profile embedded in the imported file. The appearance and color values of the imported or pasted file are preserved.

Importing and pasting files with missing and mismatched color profiles

Some files can be missing color profiles and contain mismatched color profiles at the same time. In such cases, you are presented with dialog boxes that include options for missing and mismatched color profiles.

Managing colors for print

By default, Corel PHOTO-PAINT does not perform color conversions when a document is sent to the printer. The printer receives the color values and interprets the colors. However, if there is a color profile associated with the printer in the operating system, Corel PHOTO-PAINT detects the color profile and uses it to convert document colors to the color space of the printer.

If you have a PostScript printer, you can let Corel PHOTO-PAINT or the PostScript printer perform any necessary color conversion. When Corel PHOTO-PAINT manages the color conversion, document colors are converted from the assigned color space to the color space of the
PostScript printer. Note that you must disable color management in the printer driver. Otherwise, both application and printer manage colors during printing, and document colors are corrected twice, which causes unwanted color shifts.

When the PostScript printer converts document colors, the color management feature must be enabled in the printer driver. Only PostScript printers and RIP engines that support printer color conversions can be used in this advanced method. Although it increases the file size, this method has the advantage of ensuring consistent colors when you send the same print job to different print service providers.

For more information about reproducing colors for print, see “Printing colors accurately” on page 450.

You can also manage colors in PDF files that you create for commercial printing. For more information, see “Specifying color management options for exporting PDF files” on page 471.

Using a safe CMYK workflow

Often, you may use specific CMYK color values in your projects. To ensure reliable color reproduction, you may obtain these CMYK color values from a color swatch book. By preserving these CMYK color values throughout the printing process, you can help prevent unwanted color conversions and ensure that colors are reproduced as they appeared in the original design. A workflow that preserves the CMYK color values is known as a “safe” CMYK workflow.

Corel PHOTO-PAINT supports a safe CMYK workflow. By default, CMYK color values are preserved in any document that you open, import, or paste. Also, CMYK color values are preserved by default when you print documents.

In some cases, you may want to bypass the safe CMYK workflow and preserve the appearance of CMYK colors when you open, import, or paste documents. This option is useful when you want to see the original colors of a design on-screen, or view a copy that is printed to a desktop printer. To preserve the appearance of CMYK colors, you can set color management policies that convert CMYK colors in documents that you open, import, or paste. In addition, when printing to a PostScript printer, you can convert CMYK colors to the printer color profile by disabling the Preserve CMYK numbers check box on the Color page of the Print dialog box.

Managing colors for online viewing

Managing colors for online viewing can be even more complex than managing colors for print. Documents and images on the web are displayed on a great variety of monitors, which are often uncalibrated. In addition, most web browsers do not support color management and ignore the color profiles that are embedded in files.

When you design documents for exclusive web use, it is recommended that you use the sRGB color profile as your document RGB color profile and choose RGB colors. If a document contains a different color profile, you should convert document colors to sRGB before saving the document for use on the web.

When you create a PDF file for online viewing, you can embed color profiles in the file to reproduce colors consistently in Adobe Reader and Adobe Acrobat. For more information, see “To specify color management options for exporting PDF files” on page 471.

When you start a new document that is destined for online viewing, you can choose a preset that can help you achieve good color results. In addition, Corel PHOTO-PAINT offers color management presets for web documents. For information about how to choose a color management preset, see “To choose a color management preset for new documents” on page 224.
Filling images

In Corel PHOTO-PAINT, you can fill objects, editable areas, and images with colors, patterns, and textures. You can choose from a wide variety of fills and create your own fills.

This section contains the following topics:
- “Applying uniform fills” (page 229)
- “Applying fountain fills” (page 230)
- “Applying bitmap pattern fills” (page 233)
- “Applying texture fills” (page 235)
- “Applying transparency patterns to fills” (page 237)

Applying uniform fills

Uniform fills are the simplest fill type. They are solid colors that you can apply to images. Uniform fills can be applied to the background or to selected objects.

To apply a uniform fill

1. In the toolbox, click the Fill tool.
   
   If you want to fill an object, you must select it by using the Object pick tool before applying the fill.

2. Click the Uniform fill button on the property bar.

3. Choose a color from the Fill color picker on the property bar.

4. Click where you want to apply the fill in the image.

You can also

Specify a value for the opacity of the fill

Type a value in the Transparency box on the property bar. Higher values increase the transparency.

Specify how the fill spreads based on the color similarity of adjacent pixels

Type a value in the Tolerance box on the property bar. A value of 100 fills the entire object or area.
You can also

Change the way colors are combined

Choose a merge mode from the Mode list box on the property bar.

You can choose the colors for a uniform fill from an image, or by accessing color models, mixers, or fixed or custom palettes. For information about choosing colors, see "Working with color" on page 183.

Merge modes control the way the foreground or fill color blends with the base color of the image. You can change the merge mode setting from the default (Normal) for specific blending purposes. For more information about merge modes, see "Understanding merge modes" on page 315.

You can also select a fill color by right-clicking a color on the color palette.

Applying fountain fills

Fountain fills gradually change from one color to the next, along a linear, elliptical, conical, or rectangular path. You can use fountain fills to create the illusion of depth. Fountain fills are also known as gradient fills.

You can choose fountain fills from a personal library or from the Content Exchange. You can browse the available fountain fills, search by keyword, mark fills as favorites, vote for fills that you like, or copy fills from the Content Exchange to your personal library. For more information, see "Managing fills and transparencies" on page 249.

Any fountain fill can be modified to suit your needs, and you can create your own fills. Fountain fills can contain two or more colors, which you can position anywhere in the fill’s progression. You can specify fill attributes such as the direction of a fill’s color blend, the fill’s angle, center point, and midpoint. You can also smooth, skew, or repeat a fill.

After you create a fountain fill, you can save it for future use or share it with other users on the Content Exchange. For more information, see "Saving and sharing fills and transparencies" on page 252.

You can also apply a fountain fill interactively by using the Interactive fill tool. A gradient arrow, which marks the transition from one color to another, appears in the image window. Each color in the fountain fill is represented by a square node on the gradient arrow. You can change and add colors or adjust the transparency of individual colors. You can also adjust the size and direction of the fountain fill in the image window.

Linear, elliptical, conical, and rectangular fountain fills
To apply a fountain fill

1. In the toolbox, click the Fill tool.

   If you want to fill an object, you must select it by using the Object pick tool before applying the fill.

2. Click the Fountain fill button on the property bar.

3. Open the Fill picker on the property bar, and click a fill thumbnail.

4. Click the Select button in the pop-up window that appears.

5. Click where you want to apply the fill in the image.

   Merge modes control the way the foreground or fill color blends with the base color of the image. You can change the merge mode setting from the default (Normal) for specific blending purposes. For more information about merge modes, see "Understanding merge modes" on page 315.

To create a fountain fill

1. In the toolbox, click the Fill tool.

2. Click the Fountain fill button on the property bar.

3. Click the Edit fill button on the property bar.

4. In the Edit fill dialog box, click one of the following buttons to choose a fountain fill type:
   - Linear fountain fill
   - Elliptical fountain fill
   - Conical fountain fill
   - Rectangular fountain fill

5. Click the start node above the color band, open the Node color picker, and choose a color.

6. Click the end node above the color band, open the Node color picker, and choose a color.

7. Move the midpoint slider below the color band to set the midpoint between the two colors.

You can also

Change a color

Select the corresponding node, open the Node color picker, and choose a color.

Add an intermediate color

Double-click the color band where you want to add a node. With the new node selected, open the Node color picker, and choose a color.

Change the position of an intermediate color

Drag the corresponding node to a new location above the color band, or type a value in the Node position box.

Delete an intermediate color

Double-click the corresponding node.
You can also

Specify the way the colors blend between two nodes

Select either the two nodes or the midpoint between them, click the **Blend direction** button, and choose an option from the list:
- **Linear color blend** — blends the colors along a straight line, beginning at the start color and continuing across the color wheel to the end color
- **Clockwise color blend** — blends the colors along a clockwise path around the color wheel
- **Counterclockwise color blend** — blends the colors along a counterclockwise path around the color wheel

Mirror, repeat, or reverse the fill

Click one of the following buttons:
- **Repeat and mirror**
- **Repeat**
- **Reverse fill**

Specify the number of steps used to display or print the fountain fill

Type a value in the **Fountain steps** box. Higher numbers create a smoother transition between colors.

Specify how quickly the fountain fill blends from one color to another

Move the **Acceleration** slider.

Create smoother color transitions between fountain fill nodes

Click the **Smooth** button

Set the width and height of the fill as a percentage of the object’s width and height

Type values in the **Fill width** and **Fill height** boxes.

Move the center of the fill up, down, left, or right

Type values in the **X** and **Y** boxes.

Slant the fill at a specified angle

Type a value in the **Skew** box.

Rotate the color progression clockwise or counterclockwise

Type a value in the **Rotate** box.

Allow the fill to be skewed or stretched disproportionately

Enable the **Free scale and skew** check box.

Fountain fills can contain up to 99 colors.

You can change the color of a node by clicking the node and clicking a color on the color palette.

To apply a fountain fill interactively

1. In the toolbox, click the **Interactive fill** tool
If you want to fill an object, you must select it by using the **Object pick tool** before applying the fill, and then click the **Lock object transparency button** in the **Object manager** docker to protect the object’s shape and transparency.

1. On the property bar, click the **Fountain fill button**.
2. Drag in the image window to set the gradient arrow.
3. Drag a color swatch from the **color palette** to a color node on the gradient arrow. A black arrow appears to indicate that the color swatch is in position.

You can also

- Set the midpoint for the color transition: Drag the slider on the gradient arrow.
- Change a color: Drag a color swatch from the color palette to a color node on the gradient arrow.
- Add a color: Drag a color swatch from the color palette to any area along the gradient arrow.
- Delete a color: Right-click a color node, and click **Delete**.
- Set the transparency of a color: Click a color node, and move the **Transparency** slider on the property bar. Higher values increase transparency.
- Change the size or direction of the fountain fill: Drag the end node.

💡 You can also create a mask to constrain the fountain fill to a portion of the image. For more information, see “Working with masks” on page 255.

### Applying bitmap pattern fills

Bitmap fills are bitmaps that you can use to fill an object or image. You can fill an area with a single bitmap. You can also tile, or repeat, a small bitmap across an area to create a seamless pattern.

It is best to use less complex bitmaps for fills, because complex bitmaps are memory-intensive and slow to display. The complexity of a bitmap is determined by its size, resolution, and bit depth.

Corel PHOTO-PAINT X8 provides a collection of bitmap patterns that you can access. You can browse the available patterns, search patterns by keyword, mark patterns as favorites, vote for patterns that you like, or copy patterns from the Content Exchange to your personal library. For more information, see “Managing fills and transparencies” on page 249.

You can modify bitmap patterns to suit your needs. For example, you can skew, rotate, or mirror the bitmap pattern. You can also create your own patterns from imported files.

After you create a new pattern, you can save it for future use or share it with other users on the Content Exchange. For more information, see “Saving and sharing fills and transparencies” on page 252.

Bitmap patterns created in Patterns, an iOS application that turns photos into bitmap patterns, can be opened in Corel PHOTO-PAINT. The bitmap pattern effects available in both Patterns and Corel PHOTO-PAINT let you create seamless patterns and adjust the pattern parameters, such as the pixel configuration along the edge of the tile and the brightness, luminance, and color contrast of the pattern.
Bitmap fills can be used to create interesting backgrounds and textures.

To apply a bitmap pattern fill

1. In the toolbox, click the Fill tool.
   - If you want to fill an object, you must select it by using the Object pick tool before applying the fill.
2. Click the Bitmap pattern fill button on the property bar.
3. Open the Fill picker on the property bar, and click a fill thumbnail.
4. Click the Select button in the pop-up window that appears.
5. Click where you want to apply the fill in the image.

Merge modes control the way the foreground or fill color blends with the base color of the image. You can change the merge mode setting from the default (Normal) for specific blending purposes. For more information about merge modes, see “Understanding merge modes” on page 315.

To modify a bitmap pattern fill

1. In the toolbox, click the Fill tool.
2. Click the Bitmap pattern fill button on the property bar.
3. Click the Edit fill button on the property bar.
4. In the Edit fill dialog box, open the Fill picker, and click a fill.
5. Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arrange the tiles so that alternating tiles are reflections of each other</td>
<td>Click the Mirror tiles horizontally or the Mirror tiles vertically button.</td>
</tr>
<tr>
<td>Create a radial or linear seamless blend</td>
<td>Click the Radial or the Linear button in the Seamless area, and move the slider.</td>
</tr>
</tbody>
</table>
To

Smooth the color transition of the pattern tile edges with their opposite edge.

Increase or decrease the brightness of the pattern

Increase or decrease the grayscale contrast of the pattern.

Increase or decrease the color contrast of the pattern

Set the width and height of the pattern as a percentage of the object’s width and height

Move the center of the pattern fill up, down, left, or right

Rotate the pattern at a specified angle

Slant the pattern at a specified angle

Specify row or column offset as a percentage of the tile’s height or width

Do the following

Enable the Edge match check box, and move the slider.

Enable the Brightness check box, and move the slider.

Enable the Luminance check box, and move the slider.

Enable the Color check box, and move the slider.

Type values in the Fill width and Fill height boxes.

Type values in the X and Y boxes.

Type a value in the Rotate box.

Type a value in the Skew box.

Click the Row offset or the Column offset button, and type a value in the % of tile box.

To create a bitmap pattern fill from an imported image

1. In the toolbox, click the Fill tool.
2. Click the Bitmap pattern fill button on the property bar.
3. Click the Edit fill button on the property bar.
4. In the Edit fill dialog box, click the New source from file button.
5. In the Import dialog box, locate the image that you want to use, and double-click the filename.

The new bitmap fill appears in the Fill picker.

Applying texture fills

Texture fills are three-dimensional patterns. You can use existing texture fills, such as water, minerals, and clouds, or you can edit a texture to create your own texture fill. You cannot import files to use as texture fills.

When you edit a texture fill, you can modify its parameters, such as softness, density, brightness, and colors. Parameters vary for each texture. After you have edited a texture fill, you can save it for future use.
To apply a texture fill

1. In the toolbox, click the Fill tool.

   If you want to fill an object, you must select it by using the Object pick tool before applying the fill.

2. Click the Texture fill button on the property bar.

3. Click the Edit fill button on the property bar.

4. In the Edit fill dialog box, choose a texture library from the Texture library list box.

5. Choose a texture from the Fill picker.

6. Click where you want to apply the fill in the image.

You can also

- **Edit the texture fill parameters**
  - In the Edit fill dialog box, type values in the texture parameter boxes.
  - The parameters vary depending on the texture.

- **Preview random changes in the appearance of a selected texture**
  - Click the Randomize button. Each time the button is clicked, random changes are made to unlocked parameters, and the modified texture is displayed in the Preview window.

- **Arrange the tiles so that alternating tiles are reflections of each other**
  - Click Transformations, and click the Mirror tiles horizontally or the Mirror tiles vertically button.

- **Change the size of the fill**
  - Click Transformations, and type values in the Fill width and Fill height boxes.

- **Move the center of the fill up, down, left, or right**
  - Click Transformations, and type values in the X and Y boxes.

- **Rotate the fill at a specified angle**
  - Click Transformations, and type a value in the Rotate box.

- **Slant the fill at a specified angle**
  - Click Transformations, and type a value in the Skew box.
You can also

Specify a row or column offset as a percentage of the tile's width or height

Specify the bitmap resolution of the texture fill

Save the texture fill

Specify a value for the opacity of the fill

Specify how the fill spreads based on the color similarity of adjacent pixels

Change the way colors are combined

Click Transformations, and click the Row offset or the Column offset button. Type a value in the % of tile box.

Click Options, and type a value in the Bitmap resolution box.

Click the Save texture button, and type a name in the Texture name box in the Save texture as dialog box. Choose a library from the Library name list box.

Type a value in the Transparency box on the property bar. Higher values increase the transparency.

Type a value in the Tolerance box on the property bar. A value of 100 fills the entire object or area.

Choose a merge mode from the Merge mode list box on the property bar.

Applying transparency patterns to fills

You can control the transparency level, and the pattern of the transparency, when you apply a fill to an entire image. The fill can be applied to any object layer to create foreground or background effects.

To apply a transparency pattern to a fill

1. Click Edit ➤ Fill.
2. In the Edit fill & transparency dialog box, click the Fill color tab.
3. Enable one of the following options:
   • Foreground color
   • Background color
   • Current fill
4. Click a fill type button.
5. Click Edit, and modify any settings in the corresponding dialog box.
6. In the Edit fill & transparency dialog box, click the Transparency tab.
7. Choose a pattern type from the Type list box.
8. Type values in any of the following boxes:
   • Start transparency
   • End transparency
9. Drag in the display window at the top of the dialog box to place the adjustment nodes and preview the fill.
Working with transparency

You can change the transparency of an object to reveal image elements that lie beneath it. When you change the transparency of an object, you change the grayscale value of its individual pixels.

Most changes to the transparency of an object are permanent. If you want to apply transparency changes separately, so the object is not affected, you can use a clip mask. For more information, see “Using clip masks” on page 377.

This section contains the following topics:
- “Applying uniform transparency” (page 239)
- “Applying fountain transparency” (page 240)
- “Applying bitmap pattern transparency” (page 242)
- “Applying texture transparency” (page 244)
- “Applying transparency by using brushstrokes” (page 245)
- “Making selected colors in objects transparent” (page 246)
- “Blending objects” (page 246)

Applying uniform transparency

Uniform transparency alters the transparency values of all pixels in the object or editable area by an equal amount. You can apply a uniform transparency to an object or to an editable area.
The object has been flipped to create a reflection in water, and transparency has been applied to the reflection.

To apply a uniform transparency

1. Select an object.
2. In the toolbox, click the Object transparency tool.
3. On the property bar, click the Uniform transparency button.
4. Type a value (0 to 100) in the Transparency box on the property bar.

Transparent objects have a grayscale value of 0, and opaque objects have a grayscale value of 255.

The Transparency box is not available for black-and-white (1-bit) images.

You can also open the Transparency picker on the property bar, and choose a preset uniform transparency.

Applying fountain transparency

Fountain transparency makes the object fade from one transparency value to another. The fountain transparency can be linear, elliptical, conical, or rectangular.

You can choose fountain transparencies from a personal library or from the Content Exchange. For more information, see “Managing fills and transparencies” on page 249.

You can create your own fountain transparency by adding and removing nodes, and specifying a transparency value for each node. You can also reverse, mirror, resize, or skew a fountain transparency, or apply other transformations.

After you create or edit a fountain transparency, you can save it and share it on the Content Exchange. For more information, see “Saving and sharing fills and transparencies” on page 252.

To apply a fountain transparency

1. Select an object.
2. In the toolbox, click the Object transparency tool.
3. On the property bar, click the Fountain transparency button.
4. Open the Transparency picker on the property bar, and click a thumbnail.
5. Click the Select button in the pop-up window that appears.

To create a fountain transparency
1. Select an object.
2. In the toolbox, click the Object transparency tool.
3. On the property bar, click the Fountain transparency button.
4. On the property bar, click one of the following buttons:
   * Linear fountain transparency
   * Elliptical fountain transparency
   * Conical fountain transparency
   * Rectangular fountain transparency
5. On the property bar, click the Edit transparency button.
6. In the Edit transparency dialog box, perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the start transparency</td>
<td>Click the start node above the grayscale band, and type a value in the Node transparency box.</td>
</tr>
<tr>
<td>Change the end transparency</td>
<td>Click the end node above the grayscale band, and type a value in the Node transparency box.</td>
</tr>
<tr>
<td>Set the midpoint between the start and the end transparency</td>
<td>Move the midpoint slider below the grayscale band to set the midpoint of the transparency.</td>
</tr>
<tr>
<td>Add an intermediate transparency</td>
<td>Double-click the grayscale band where you want to add a node. With the new node selected, type a value in the Node transparency box.</td>
</tr>
<tr>
<td>Change the position of an intermediate transparency</td>
<td>Drag the corresponding node to a new location above the grayscale band, or type a value in the Node position box.</td>
</tr>
<tr>
<td>Delete an intermediate transparency</td>
<td>Double-click the corresponding node.</td>
</tr>
</tbody>
</table>
| Mirror, repeat, or reverse the transparency pattern | Click one of the following buttons:  
   * Repeat and mirror  
   * Repeat  
   * Reverse transparency |
To do the following

Revert to the default transparency

Specify the number of steps used to display or print the fountain transparency

Specify how quickly the fountain transparency blends from one transparency to another

Create smoother transitions between fountain transparency nodes

Set the width and height of the transparency as a percentage of the object’s width and height

Move the center of the transparency up, down, left, or right

Slant the transparency at a specified angle

Rotate the transparency at a specified angle

Allow the transparency to be skewed or stretched disproportionately

Click the Default transparency button.

Click the Set to default button to unlock the fountain steps, and type a value in the Fountain steps box.

Move the Acceleration slider.

Click the Smooth button.

Type values in the Transparency width and Transparency height boxes.

Type values in the X and Y boxes.

Type a value in the Skew box.

Type a value in the Rotate box.

Enable the Free scale and skew check box.

You can also drag colors, which are converted to grayscale, from the color palette onto the object’s transparency nodes.

Applying bitmap pattern transparency

You can use bitmap patterns to create a transparency. You can choose bitmap patterns from a personal library or from the Content Exchange. For more information, see “Managing fills and transparencies” on page 249.

You can modify bitmap patterns to suit your needs. For example, you can skew, rotate, or mirror the bitmap pattern.

Bitmap patterns created in Patterns, an iOS application that turns photos into bitmap patterns, can be opened in Corel PHOTO-PAINT. The bitmap pattern effects available in both Patterns and Corel PHOTO-PAINT let you create seamless patterns and adjust the pattern parameters, such as the pixel configuration along the edge of the tile and the brightness, luminance, and color contrast of the pattern.

You can also create a bitmap pattern from an imported image.

After you create or edit a bitmap pattern transparency, you can save it for future use or share it with other users on the Content Exchange. For more information, see “Saving and sharing fills and transparencies” on page 252.
To apply a bitmap pattern transparency

1. Select an object.
2. In the toolbox, click the Object transparency tool.
3. On the property bar, click the Bitmap pattern transparency button.
4. Open the Transparency picker on the property bar, and click a thumbnail.
5. Click the Select button in the pop-up window that appears.

To create a bitmap pattern transparency

1. Select an object.
2. In the toolbox, click the Object transparency tool.
3. On the property bar, click the Bitmap pattern transparency button.
4. On the property bar, click the Edit transparency button.
5. In the Edit transparency dialog box, choose a transparency pattern from the Transparency picker.
6. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the foreground transparency of the pattern</td>
<td>Move the Foreground transparency slider.</td>
</tr>
<tr>
<td>Change the background transparency of the pattern</td>
<td>Move the Background transparency slider.</td>
</tr>
<tr>
<td>Arrange the tiles so that alternating tiles are reflections of each other</td>
<td>Click the Mirror horizontally or the Mirror vertically button.</td>
</tr>
<tr>
<td>Create a radial or linear seamless blend</td>
<td>In the Seamless area, click the Radial button, or click the Linear button and move the slider.</td>
</tr>
<tr>
<td>Smooth the color transition of the pattern tile edges with their opposite edge.</td>
<td>Enable the Edge match check box, and move the slider.</td>
</tr>
<tr>
<td>Increase or decrease the brightness of the pattern</td>
<td>Enable the Brightness check box, and move the slider.</td>
</tr>
<tr>
<td>Increase or decrease the grayscale contrast of the pattern.</td>
<td>Enable the Luminance check box, and move the slider.</td>
</tr>
<tr>
<td>Increase or decrease the color contrast of the pattern</td>
<td>Enable the Color check box, and move the slider.</td>
</tr>
<tr>
<td>Change the size of the pattern</td>
<td>Type a value in the Transparency width or the Transparency height box.</td>
</tr>
</tbody>
</table>
To
Do the following

Move the center of the pattern fill up, down, left, or right
Type values in the X and Y boxes.

Slant the pattern at a specified angle
Type a value in the Skew box.

Rotate the pattern at a specified angle
Type a value in the Rotate box.

Specify row or column offset as a percentage of the tile’s height or width.
Click the Row offset or the Column offset button, and type a value in the % of tile box.

You can also skew or rotate the pattern by dragging the skewing or rotation handles on the object.
You can also use the controls on the property bar.

To create a bitmap pattern from an imported image
1 Select an object.
2 In the toolbox, click the Object transparency tool.
3 On the property bar, click the Bitmap pattern transparency button.
4 On the property bar, click the Edit transparency button.
5 In the Edit transparency dialog box, click the New source from file button.
6 In the Import dialog box, locate the image that you want to use, and double-click the filename.

Applying texture transparency

You can use textures to create transparency effects. You can use existing textures, such as water, minerals, and clouds, or you can edit a texture to create your own texture transparency.

When you edit a texture, you can modify its parameters, such as softness, density, brightness, and colors. Parameters vary for each texture. You can also apply other transformations, such as mirror, resize, or offset the texture tiles. After you have edited a texture, you can save it for future use.

To apply a texture transparency
1 Select an object.
2 In the toolbox, click the Object transparency tool.
3 On the property bar, click the Texture transparency button.
4 On the property bar, click the Edit transparency button.
5 In the Edit transparency dialog box, choose a texture library from the Texture library list box.
6 Choose a texture from the Fill picker.
7 Perform an action from the following table.
To

Change the foreground transparency of the texture

Do the following

Move the Foreground transparency slider.

Change the background transparency of the texture

Move the Background transparency slider.

Edit the texture parameters

Type values in the texture parameter boxes.

The parameters vary depending on the texture.

Preview random changes in the appearance of a selected texture

Click Randomize. Each time the button is clicked, random changes are made to unlocked parameters, and the modified texture is displayed in the Preview window.

Arrange the tiles so that alternating tiles are reflections of each other

Click Transformations, and click the Mirror tiles horizontally or the Mirror tiles vertically button.

Change the size of texture tiles

Click Transformations, and type values in the Transparency width and Transparency height boxes.

Move the center of the texture up, down, left, or right

Click Transformations, and type values in the X and Y boxes.

Rotate the texture at a specified angle

Click Transformations, and type a value in the Rotate box.

Slant the texture at a specified angle

Click Transformations, and type a value in the Skew box.

Specify a row or column offset as a percentage of the tile’s width or height

Click Transformations, and click the Row offset or the Column offset button. Type a value in the % of tile box.

Specify the bitmap resolution of the texture

Click Options, and type a value in the Bitmap resolution box.

Save the texture

Click the Save texture button, and type a name in the Texture name box in the Save texture as dialog box. Choose a library from the Library name list box.

Applying transparency by using brushstrokes

You can change the transparency of part of an object by using brushstrokes. You can change the nib shape, the nib size, and the opacity of the brushstroke.

To apply transparency by using brushstrokes

1. Select an object.

2. In the toolbox, click the Object transparency brush tool.
3 On the property bar, open the Nib shape picker, and click a shape.
4 Type a value in the Nib size box.
5 Type a value in the Opacity box to set the transparency level for the brushstroke.
6 Drag across the object.

You can quickly choose a square or round brush shape by clicking the Round nib button or the Square nib button on the property bar.

Making selected colors in objects transparent

You can make all pixels of a certain color or color range transparent in the active object. Removing one or all of the color selection nodes makes the pixels of a certain color opaque again.

To make selected colors in an object transparent
1 Select an object.
2 In the toolbox, click the Color transparency tool.
3 Type a value in the Tolerance box on the property bar to specify the range of colors that will become transparent. If you want to blend the surrounding colors with the transparent pixels, type a value in the Smoothing box. Higher values create a smoother transition.
4 Click a color in the image window.

Blending objects

You can create interesting effects by blending objects with other objects that are below them in the stacking order, or by blending objects with the background. As you experiment with settings, the transparency effect previews in the image window.

To blend an object
1 Right-click an object, and click Object properties from the context menu.
2 In the Object properties dialog box, click the General tab.
3 Choose the channel you want to blend from the Blend list box.
4 On the Active object graph and the Composite underlying graph, drag any of the following nodes:
   • Increasing maximum (upper-left node) — specifies the upper maximum grayscale value of the pixels in the object
   • Increasing minimum (lower-left node) — specifies the upper minimum grayscale value of the pixels in the object
   • Decreasing maximum (upper-right node) — specifies the lower maximum grayscale value of the pixels in the object
   • Decreasing minimum (lower-right node) — specifies the lower minimum grayscale value of the pixels in the object

You can also

Choose a blending method
   Click a merge mode in the Merge list box.

Adjust the opacity
   Drag the Opacity slider.
The boxes to the right of the **Blend** list box display the grayscale and **transparency** values of the selected object’s pixels. You can specify the grayscale values of pixels on a scale of 0 (black) to 255 (white), and the **opacity** of pixels on a scale of 0 (transparent) to 100 (opaque). Pixels in the active object that fall outside the specified range are hidden, so the pixels of the underlying object are visible.
Managing and sharing fills and transparencies

When working with vector patterns, bitmap patterns, or fountain fills and transparencies, you can use the Content Exchange to browse, search, copy, and share fills and transparency patterns.

This section contains the following topics:
- “Managing fills and transparencies” (page 249)
- “Saving and sharing fills and transparencies” (page 252)

Managing fills and transparencies

Corel PHOTO-PAINT lets you browse bitmap patterns and fountain fills that are available on the Content Exchange or in your personal library. Any of these fills can also be used as transparency patterns. For more information, see “Working with transparency” on page 239.

The Content Exchange contains content provided by Corel or shared by users. To use the Content Exchange, you must sign in to your corel.com account. For more information, see “Authenticating CorelDRAW Graphics Suite” on page 23 and “Using the Content Exchange” on page 107.

You can browse the available fills and patterns, or search by keyword, mark fills and patterns as favorites, vote for fills and patterns that you like, or copy content from the Content Exchange to your personal library.

For more information about fills, see “Filling images” on page 229.
To manage fills and transparencies

1. In the toolbox, click the Fill tool or the Object transparency tool.
   
   If you want to fill an object, you must select it by using the Object pick tool before applying the fill.

2. On the property bar, click one of the following buttons:
   
   - Fountain fill
   - Fountain transparency
   - Bitmap pattern fill
   - Bitmap pattern transparency

3. Open the Fill picker or the Transparency picker on the property bar.

4. Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Search the fills and patterns on the Content Exchange and in your personal library</td>
<td>In the Fill or Transparency picker, choose a category from the list, type a keyword in the Search box, and press Enter. You can also click a thumbnail and then click one of the keywords associated with it to perform a search based on that keyword.</td>
</tr>
<tr>
<td>Sort search results</td>
<td>Open the list next to the Search box, and choose one of the following options:</td>
</tr>
<tr>
<td></td>
<td>• Hot — Sorts search results based on the number of downloads, the number of votes, and the date on which the fill or pattern was added to the Content Exchange.</td>
</tr>
<tr>
<td></td>
<td>• Top — Sorts search results based on the number of positive and negative votes.</td>
</tr>
<tr>
<td></td>
<td>• Recent — Sorts search results based on the date on which the fill or pattern was added to the Content Exchange.</td>
</tr>
</tbody>
</table>
To Do the following

- **Popular** — Sorts search results based on the number of downloads of the fill or pattern.

Copy a fill or pattern from the Content Exchange to your personal library

Click a thumbnail, click the More options button ➕, and click the Copy to personal button ➕.

Fills and patterns that are copied to your personal library can be accessed from the Fill picker.

Share a fill or pattern from your personal library to the Content Exchange

Click a thumbnail, and click the Share button ➙.

Change the name of a fill or pattern in your personal library, or the tags associated with it

Click a thumbnail, click the More options button ➕, and click the Edit properties button ✏.

Delete a fill or pattern from your personal library

Click a thumbnail, click the More options button ➕, and click the Delete button ❌.

Mark a fill or pattern as a favorite

Click a thumbnail, and click the Favorite button ⚖.

To remove a fill or pattern from your favorites, click the Unfavorite button 🖤.

Vote for a fill or pattern

Click a thumbnail, and click the Vote up 🚀 or the Vote down button 🚀.

Report inappropriate content

Click a thumbnail, click the More options button ➕, and click the Flag button 🚫.

Prevent a fill or pattern from appearing in future searches

Click a thumbnail, click the More options button ➕, and click the Hide button ☑.

This procedure applies only to bitmap patterns and fountain fills and transparencies. You must sign in to your corel.com account to access content on the Content Exchange.

Fills and patterns in your personal library are saved in the My Documents\Corel\Corel Content\Fills folder.
Saving and sharing fills and transparencies

After you create or modify a fill or transparency pattern, you can save it and add tags (keywords) in the language of your choice. Fills and patterns are saved in a special file format with a .fill extension, which preserves information about the transformations applied to the fill or pattern.

To save and share a fill or transparency

1. In the toolbox, click the Fill tool or the Object transparency tool. If you want to fill an object, you must select it by using the Object pick tool before applying the fill.

2. On the property bar, click one of the following buttons:
   - Fountain fill
   - Fountain transparency
   - Bitmap pattern fill
   - Bitmap pattern transparency

3. Click the Edit fill button or the Edit transparency button on the property bar.

4. In the Edit fill dialog box, click the Save as new button.

5. In the Save pattern dialog box, choose a language from the list box, type a name for the fill or pattern, and type any tags (keywords) that you want to associate with it.

   If you want to share the fill or pattern, enable the Share this content check box, and choose a category from the list.

You must sign in to your corel.com account to share content on the Content Exchange.

Fills and patterns in your personal library are saved in the My Documents\Corel\Corel Content\Fills folder.

You can also share a fill or pattern from your personal library to the Content Exchange. For more information, see “To manage fills and transparencies” on page 250.
Masks and paths

Working with masks............................................................................................................................................................................255
Using paths to define image areas......................................................................................................................................................279
Managing multiple masks with alpha channels...................................................................................................................................291
In Corel PHOTO-PAINT, you can use masks to isolate areas in an image for editing while protecting the remaining areas from change. With their combination of editable and protected areas, masks let you modify images with precision. In some programs, editable areas are also known as selections.

This section contains the following topics:
- “Distinguishing protected and editable areas” (page 255)
- “Defining editable areas” (page 257)
- “Defining editable areas by using color information” (page 261)
- “Expanding and contracting editable areas” (page 264)
- “Inverting and removing masks” (page 266)
- “Moving and aligning editable areas” (page 267)
- “Transforming editable areas” (page 269)
- “Adjusting the edges of editable areas” (page 271)
- “Adjusting the transparency of masks” (page 274)
- “Cutting out images” (page 274)

For information about clip masks, see “Using clip masks” on page 377.

Distinguishing protected and editable areas

You can use masks for advanced image editing. A mask functions like a stencil placed over an image. In protected areas, paint and effects are not applied to the underlying image, whereas in editable areas, paint and effects are applied to the image. When you define an editable area for an image, you also define a corresponding mask, or protected area, for the same image.

Mask overlay

You can display a mask overlay that appears only over protected areas to make it easy to differentiate between protected and editable areas. The mask overlay is a red-tinted, transparent sheet. If you adjust the transparency of a mask in certain areas, the degree of red displayed by the mask overlay in those areas varies accordingly.

You can hide the mask overlay. You can also change the color of the mask overlay so that it can be seen clearly against the colors of the image in the editable areas.
Mask marquee

The border separating an editable area and its corresponding protected area is indicated by a dashed outline, called the mask marquee. You can display the mask marquee only when the mask overlay is hidden. You can change the color of the mask marquee so that it can be seen clearly against an image's colors.

Position of the mask marquee

If your editable area has a feathered edge, the mask marquee is placed by default along the outermost edge of the feathered section. However, you can specify a threshold value to position the mask marquee anywhere within the feathered edge of the section. For example, you may want the mask marquee to enclose only the pixels that are 100 percent editable and to exclude those that begin to blend with the protected area.

Adjusting the position of the mask marquee does not modify the size of the editable area; the mask marquee appears merely when a certain level of transparency is reached.

To display or hide the mask overlay

1. Click Mask > Mask overlay.
   - A check mark beside the menu command indicates that the mask overlay is visible.

To change the color of the mask overlay

1. Click Tools > Options.
2. In the Workspace list of categories, click Display.
3. Open the Mask tint color picker, and click a color.

To display or hide the mask marquee

1. Click Mask > Show mask marquee.
   - A check mark beside the menu command indicates that the mask marquee is visible.

The mask marquee does not appear when you use a mask overlay or when you are adjusting the transparency of a mask.

To change the color of the mask marquee

1. Click Tools > Options.
2 In the Workspace list of categories, click Display.
3 Open the Mask marquee color picker, and click a color.

The mask marquee does not appear when you use a mask overlay or when you are adjusting the transparency of a mask.

To position a mask marquee along the edge of an editable area
1 Click Tools ➤ Options.
2 In the Workspace list of categories, click Display.
3 Type a grayscale value in the Mask threshold box.

The threshold value that you specify is used for all other masks that you create until you change the value.

Defining editable areas

There are a number of ways to define an editable area in an image without using color information from the image.

Rectangular or elliptical editable areas
You can define rectangular or elliptical editable areas in an image.

Editable areas defined by using text, objects, or the Clipboard contents
You can define an editable area by using objects. When you create an editable area that has the shape of one or more objects, you have to move the objects away from the editable area before editing it.

You can define an editable area by using text. The editable area created when you type has the font and style characteristics you specify. You can also create an editable area from existing text.

You can define an editable area by pasting information from the Clipboard into the image window as an editable area. The area you create is a floating editable area, which you can edit and move without changing the underlying image pixels.

Editable areas defined by using the Freehand Mask tool
You can define an editable area by outlining the image area with the Freehand mask tool as you would with a pencil and paper, or by clicking at different points on the image to anchor straight line segments.
You can also define an editable area by painting over it with a brush.

**Editable areas defined by using the Planar Mask tool**

The Planar mask tool lets you define a feathered editable area along parallel lines. The lines can be moved or rotated to adjust the position and degree of the effect that is applied to the mask.

In combination with a blur effect, such as the Bokeh Blur, the Planar mask tool is useful for setting the depth of field in a photo along a linear area of focus such as a road, a bridge, or another linear element, while blurring the areas outside the lines. For more information about the Bokeh Blur effect, see “Applying the Bokeh Blur effect” on page 329.

**Border-shaped editable areas**

You can define a border-shaped editable area from the edges of an existing editable area to frame parts of an image with a color, texture, or special effect. A new maskmarquee is placed on either side of an existing mask marquee to define a border-shaped editable area.

**Editable areas consisting of the entire image**

You can also define the entire image as an editable area. This feature is very useful when you want to apply a special effect requiring a mask to the entire image. For information about special effects, see “Applying special effects” on page 319.

**To define a rectangular or elliptical editable area**

1. In the toolbox, click one of the following:
   - Rectangle mask tool
   - Ellipse mask tool

2. Click the Normal button on the property bar.

3. On the property bar, choose one of the following from the Style list box:
   - Normal — lets you manually define a rectangular or elliptical editable area
   - Fixed size — lets you specify the width and height of a rectangular or elliptical editable area
   - Row(s) — lets you define a rectangular editable area across the width of the image. You can specify the height of the row and a value to round the rectangle’s corners.
   - Column(s) — lets you define a rectangular editable area along the height of the image. You can specify the width of the column and a value to round the rectangle’s corners.

4. Drag in the image window to define the editable area manually, or click to position an editable area of a specified size or orientation.

   Using the Normal mask style, you can define a square or circular editable area by holding down Ctrl after you begin to drag in the image window.

   Using the Normal mask style, you can define an editable area from its center by holding down Shift after you begin to drag in the image window.

**To define an editable area by using text, objects, or the Clipboard contents**

**To**

- Define an area by using text

**Do the following**

Click the Text tool, and specify the text attributes on the property bar. Click the Create mask button on the property bar, type the text, and click anywhere in the toolbox to apply the changes.
To define an editable area by using objects

Define an area by using objects

Select one or more objects, and click **Mask ➤ Create ➤ Mask from object(s).**

Define an area by using the Clipboard contents

Click **Edit ➤ Paste ➤ Paste as new selection.**

💡 You can also click the **Create mask** button on the **Mask/object** toolbar to define an editable area with one or more selected objects. If the **Mask/object** toolbar is not displayed, click **Window ➤ Toolbars ➤ Mask/object.**

### To define an editable area by using the Freehand Mask tool

1. In the toolbox, click the **Freehand mask** tool.
2. Click the **Normal** button on the property bar.
3. Click where you want to start and end each line segment in the image window.
4. Double-click to complete the outline.

💡 You can also define an editable area by dragging the **Freehand mask** tool in the image window and double-clicking to complete the outline.

![An editable area created with the Freehand mask tool](image)

### To define an editable area by using the Planar Mask tool

1. In the toolbox, click the **Planar mask** tool.
   
   Parallel lines appear on the image. The solid lines define the overall editable area, and the dashed lines define the feathered area along the top and bottom of the editable area.
2. Perform a task from the following table:

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specify the size of the entire editable area</td>
<td>Type a value in the <strong>Selection range</strong> box on the property bar.</td>
</tr>
</tbody>
</table>
To specify the size of the feathered area

Do the following

Type a value in the **Feather range** box on the property bar.

To rotate the editable area

Type a value in the **Angle of rotation** box on the property bar.

To move the editable area

Drag the editable area to a new location.

You can adjust the editable area and the feathered area by dragging the interactive onscreen handles. You can also rotate the editable area by dragging a rotation handle.

You can use different mask modes with the **Planar mask** tool. For more information about mask modes, see “Expanding and contracting editable areas” on page 264.

![Example of a planar mask in combination with a blur effect](image)

To define an editable area by painting

1. In the toolbox, click the **Brush mask** tool.
2. Specify the tool’s attributes on the property bar.
3. Click the **Normal** button on the property bar.
4. Drag in the image window.

You can change the size of the brush nib of the **Brush mask** tool by holding down **Alt** and dragging in the image window until the nib is the size you want.

You can apply a straight brushstroke with the **Brush mask** tool by holding down **Ctrl** after you begin to drag in the image window. While still holding down **Ctrl**, you can press and release **Shift** to switch between horizontal and vertical brushstrokes.

To define a border-shaped editable area

1. In the toolbox, click a mask tool.
2. Define an **editable area**.
3  Click Mask ▶ Mask outline ▶ Border.
4  Type a value in the Width box.
5  Choose an edge type from the Edges list box.

A soft edge produces a more gradual blend with the background image than a hard edge does.

To define the entire image as an editable area
* Click Mask ▶ Select entire image.

If the mask overlay is enabled, the mask marquee does not appear.

Defining editable areas by using color information

You can define the editable and protected areas of a mask by using the color information in an image. When you use color information, you must specify seed colors and a color tolerance value. A seed color is the base color that you use to define either protected or editable areas. The color tolerance value defines the percentage of color variation from the seed color that is allowed in the mask; a greater tolerance value adds more colors to the protected or editable areas. Color tolerance is based on color similarity.

Editable areas with uniform colors

You can define an editable area of uniform color or an editable area surrounded by uniform colors. If the area is surrounded by uniform colors, you can make a rough outline that contracts to fit the area you want to edit, or you can base an editable area on the boundary between uniform colors.

Editable areas throughout an image

You can define editable areas throughout an image by using a color mask. A color mask lets you select seed colors throughout the image instead of within a specific area.

The color threshold lets you further refine the range of colors that are included in the editable area. The threshold value evaluates the brightness of each seed color and determines which pixels are included in the editable area. Adjusting the color threshold lets you soften or sharpen the pixels at the edge of the editable area. To adjust the threshold levels of a color mask, you can use a grayscale preview of your image to display masked areas in black and editable areas in white.

The blue, green, and purple pixels in the original image (left) were selected by using a color mask (right).
Editable areas in a specific color channel

You can define an editable area within a specific color channel. Every color image has a number of color channels, each representing one component of the image’s color model. For example, an RGB image is composed of a red channel, a green channel, and a blue channel. When an image is displayed in its individual color channels, only a part of its color information is displayed. Displaying only certain color channels lets you define an editable area with greater precision.

To define an editable area of uniform color

1. In the toolbox, click the Magic wand mask tool.
2. Click the Normal button on the property bar.
3. Type a tolerance value in the Tolerance box.
4. Click a color in the image.

To edit an intricate image shape set against a plain background, you can define the background as an editable area of uniform color and then invert the mask to make the shape editable. For more information about inverting masks, see “Inverting and removing masks” on page 266.

The color of the first pixel that you click establishes the seed color; all adjacent pixels with colors within the specified color tolerance range are included in the editable area. The editable area expands until it reaches pixels with colors that exceed the specified color tolerance.

The area is selected by clicking an orange pixel with the Magic wand mask tool.

To define an editable area surrounded by uniform color

1. In the toolbox, choose one of the following:
   * Lasso mask tool — lets you roughly outline an image area and then contract the maskmarquee around a specified range of colors within that area; uses an initial seed color
   * Magnetic mask tool — lets you establish a mask marquee along a boundary between colors in an image; uses multiple seed colors
2. Click the Normal button on the property bar.
3. Type a tolerance value in the Tolerance box.
4. In the image window, click a color that you want to protect from changes, and click at different points to outline the editable area.
5. Double-click to complete the outline.
You can choose whether only the color of the first pixel or the color of every pixel you click establishes a seed color. The color tolerance range indicates the range of colors protected from changes. When the first pixel that you click establishes the seed color, the protected area expands until the specified color tolerance is reached. When you use the Lasso mask tool, the completed outline of the editable area contracts from your original outline to fit the irregular shape produced by excluding all the pixels from the original outline that fall within the specified color tolerance range. When you use the Magnetic mask tool, every pixel that you click establishes a seed color, so that each time you click, the protected area expands until the specified color tolerance is reached. The color tolerance is measured in relation to the current seed color and within a specific area around the pointer.

You can also drag in the image window to outline in a freehand mode. When you use the Magnetic mask tool, click frequently to set multiple seed colors and to establish multiple anchor points.

**To define editable areas throughout an image**

1. Click Mask ➤ Color mask.
2. Click the Normal mode button.
3. Choose Sampled colors from the top pop-up menu.
4. Click the Eyedropper tool, and click each seed color in the image window.
5. Click the Preview button.
6. From the list box beside the Preview button, choose one of the following options:
   - Overlay — Protected areas are covered by a red-tinted transparent sheet.
   - Grayscale — Protected areas appear in black, and editable areas appear in white.
   - Black matte — Protected areas are covered by a black-tinted transparent sheet.
   - White matte — Protected areas are covered by a white-tinted transparent sheet.
   - Marquee — A dotted line appears around the editable area.
7. Click More, and enable one of the following options:
   - Normal — determines the color tolerance based on color similarity between pixels
   - HSB mode — determines the color tolerance based on similarity between hue, saturation, and brightness levels of pixels
8. In the box beside each seed color, specify the percentage of color variation permitted between pixels of that color and the remaining pixels.
9. In the Threshold area, move the Threshold slider and enable one of the following options:
   - To black — All pixels with a brightness value above the threshold value are added to the protected area.
   - To white — All pixels with a brightness value above the threshold value are added to the editable area.

If colors from a previous session appear in the Color mask dialog box, click Reset before you create a new color mask.

The Marquee display style is unavailable when the Show mask marquee command on the Mask menu is disabled.

You can set a default color tolerance for a color mask by clicking the flyout button and clicking Set tolerance default.

You can also specify predetermined seed colors by choosing a color preset, such as Greens, from the list box beside the Eyedropper tool.
To define editable areas in specific color channels

1 In the **Channels** docker, click the **Eye** icon beside a color channel.
   
   If the **Channels** docker is not open, click **Window ➤ Dockers ➤ Channels**.

2 In the toolbox, click one of the following:
   • **Lasso mask tool**
   • **Magic wand mask tool**

3 Define an area in the image.

Expanding and contracting editable areas

You can add parts to and remove parts from an editable area.

By default, each editable area that you define replaces the last one defined. However, you can use the following **mask modes** if you want to retain the current editable area but modify its shape:

<table>
<thead>
<tr>
<th>Mode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Additive</td>
<td>Lets you add areas to an editable area. Areas you add to the editable area are removed from the protected areas.</td>
</tr>
<tr>
<td>Subtractive</td>
<td>Lets you subtract areas from an editable area. Areas you subtract from the editable area are added to the protected area.</td>
</tr>
<tr>
<td>Overlap</td>
<td>Lets you add areas to an already existing editable area, as long as the new areas don’t overlap with the old ones. Any overlapping regions are excluded from the editable area and added to the protected area. In addition to expanding or reducing an existing editable area, this mask mode lets you define an editable area that has no active mask.</td>
</tr>
</tbody>
</table>

A mask mode remains active until you change modes. The following examples illustrate the use of the different mask modes.

*The Ellipse mask tool is used in the Normal mode.*

*The entire ball is defined as an editable area in the resulting mask.*
The Ellipse mask and Freehand mask tools are used in the Subtractive mode.

The resulting editable area consists of the yellow areas of the ball.

The Magic wand mask tool is used in the Additive mode.

The numbers are now added to the editable area.

The Ellipse mask tool is used in the Overlap mode.

The overlapping areas — the yellow areas and numbers — are removed from the editable area, and the white areas are added to it.

Removing protected areas

You can remove protected areas from within an editable area. This feature is useful for modifying color masks that have large editable areas.

Specifying number of pixels

You can expand and contract an editable area by a specific number of pixels. The pixels are added to or removed from the edge of the editable area.

Adding pixels of similar color

You can add adjacent pixels of a similar color to an editable area. The editable area expands until it reaches pixels with colors that are too dissimilar from the colors in the original editable area. The color tolerance value you specify sets the percentage of color variation allowed between the pixels in the original editable area and the adjacent protected areas.

You can also add all pixels of similar color to an editable area regardless of whether they are adjacent to those in the current editable area. The color tolerance value you specify sets the percentage of color variation allowed between the pixels in the original editable areas and the protected areas.

To add to or subtract from an editable area

1. In the toolbox, click a mask tool.
2. On the property bar, click one of the following buttons:
• Additive
• Subtractive
• Overlap

3 Drag in the image to define the area that you want to add to, or subtract from, an editable area.

After you begin to drag, you can use Ctrl and Shift to constrain the shape of the area you add or subtract. For example, if you’re using the Ellipse mask tool, holding down Ctrl constrains the shape to a circle, and holding down Ctrl + Shift makes the circle expand from the center.

To remove protected areas from an editable area
• Click Mask ➤ Mask outline ➤ Remove holes.

To expand or contract an editable area

To Do the following

Expand an editable area by a specific number of pixels
Click Mask ➤ Mask outline ➤ Expand, and type a value in the Width box.

Contract an editable area by a specific number of pixels
Click Mask ➤ Mask outline ➤ Contract, and type a value in the Width box.

To add adjacent pixels of similar color to an editable area

1 In the toolbox, click the Magic wand mask tool.

2 Type a value in the Tolerance box on the property bar.

3 Click Mask ➤ Mask outline, and click one of the following menu commands:
   • Grow — expands an editable area to include all similarly colored adjacent pixels
   • Similar — expands an editable area to include all similarly colored pixels in the entire image

Inverting and removing masks

You can invert a mask so that the protected area becomes editable and the editable area becomes protected. Inverting a mask when defining the image area that you want to protect is easier than defining the area that you want to edit. For example, if you want to edit an intricate shape in an image that is set against a plain background, it is easier to select the background and then invert the mask.

You can remove a mask from an image when you no longer need it.
First, the background was selected (left); then, the mask was inverted to define the orange bottle as an editable area (right).

To invert a mask
• Click Mask ➤ Invert.

To remove a mask
• Click Mask ➤ Remove.

When you remove a mask, editable areas that were previously floating on your image are automatically merged with the background.

Moving and aligning editable areas
You can move an editable area anywhere in an image with or without the image pixels it encloses. When an editable area and the image pixels it encloses are moved together, the pixels can be cut from the image and the hole filled with background color, or the pixels can be copied by floating the editable area.

You can align an editable area to one or more selected objects. You can also align an editable area to the center or the edges of an image. Depending on where you want an editable area to appear, you can experiment with horizontal and vertical alignment options.

An editable area can also be aligned to guidelines and to the grid. For more information, see "Using the guidelines, grid, and rulers" on page 85.

To move an editable area
1 In the toolbox, click the Mask transform tool.
2 Drag the editable area to a new location in the image window.

You can also move an editable area by nudging it.

To move an editable area and its image pixels
1 In the toolbox, click one of the following tools:
   • Rectangle mask tool
   • Ellipse mask tool
• Freehand mask tool
• Lasso mask tool
• Magnetic mask tool
• Magic wand mask tool

2. Click the Normal button on the property bar.

3. Drag the editable area to a new location.

When an editable area is moved once, the underlying image is replaced with the background color. If the same editable area is moved again, the underlying image is no longer replaced with the background color.

You can leave a copy of an editable area you move by holding down Alt as you drag.

You can also move an editable area by nudging it.

To align an editable area with an object
1. Select the objects with which you want to align the editable area.
2. Click Mask ➤ Align.
3. In the Mask align dialog box, enable one of the following options:
   • Active object
   • Selected object(s)
4. Enable one of the following vertical alignment check boxes:
   • Top
   • Center
   • Bottom
5. Enable one of the following horizontal alignment check boxes:
   • Left
   • Center
   • Right

If you want to align the editable area to the gridlines nearest to the specified objects, enable the Align to grid check box.

To align an editable area with the edges or center of an image
1. In the toolbox, click a mask tool.
2. Click Mask ➤ Align.
3. Enable the Document option.
4. Enable one of the following vertical alignment check boxes:
   • Top
   • Center
   • Bottom
5. Enable one of the following horizontal alignment check boxes:
   • Left
• Center
• Right

When you align an editable area to the edges or center of an image with the **Align to grid** check box enabled, the editable area is aligned to the gridlines nearest to the specified edges or center of the image.

### Transforming editable areas

You can change the form of an editable area of a mask by rotating, scaling, sizing, flipping, skewing, distorting, or applying perspective to it. If an editable area is floating above the image, it is automatically merged with the underlying image when it is transformed.

<table>
<thead>
<tr>
<th>Transformation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotating</td>
<td>Lets you rotate an editable area</td>
</tr>
<tr>
<td>Scaling</td>
<td>Lets you size an editable area to a percentage of its original size</td>
</tr>
<tr>
<td>Sizing</td>
<td>Lets you change the width and height of an editable area</td>
</tr>
<tr>
<td>Flipping</td>
<td>Lets you create a mirror image of an editable area by flipping the object vertically or horizontally</td>
</tr>
<tr>
<td>Skewing</td>
<td>Lets you slant an editable area in one direction. One side remains stationary while the other sides move in the specified direction. All opposite sides maintain a parallel relation to each other.</td>
</tr>
<tr>
<td>Distorting</td>
<td>Lets you stretch or shrink an editable area disproportionately</td>
</tr>
<tr>
<td>Applying perspective</td>
<td>Lets you give a three-dimensional appearance to an editable area</td>
</tr>
</tbody>
</table>

### To rotate an editable area

1. In the toolbox, click the **Mask transform** tool 🔗.
2. Click the **Rotate** button ⦿ on the property bar.
   If you want to change the center of rotation of the editable area, drag the center of rotation to a new position within the editable area.
3. Drag a corner handle of the **maskmarquee**.
4. Double-click in the **editable area**.

   You can rotate an editable area by a specific angle by typing a value in the **Angle of rotation** box on the property bar and clicking **Apply**.

   You can change the center of rotation, also known as a pivot point, by typing values in the **Center of rotation** boxes on the property bar and clicking **Apply**.
To scale an editable area
1 In the toolbox, click the Mask transform tool 🎨.
2 Click the Scale button on the property bar.
3 Drag a corner handle of the maskmarquee.
4 Double-click in the editable area.

You can also

Scale an editable area with precision
On the property bar, type percentage values in the Scale boxes and click Apply.

Scale an editable area while preserving the ratio of width and height
Click the Maintain ratio button 🔒 on the property bar.

Scale an editable area from the center
Hold down Shift as you drag a corner handle.

To size an editable area
1 In the toolbox, click the Mask transform tool 🎨.
2 Click the Position and size button 🔢 on the property bar.
3 Drag a middle handle of the maskmarquee.
   If you want to size the editable area proportionally, drag a corner handle of the mask marquee.
4 Double-click in the editable area.

You can also

Size an editable area with precision
On the property bar, type values in the Size boxes and click Apply.

Size an editable area from the center
Hold down Shift as you drag a center transformation handle. The change in size occurs in two opposite directions.

Size an editable area in 100 percent increments
Hold down Ctrl as you drag a transformation handle.

To flip an editable area
1 In the toolbox, click the Mask transform tool 🎨.
2 Click the Scale button on the property bar.
3 Drag a center handle of the mask marquee across the editable area and past the opposite center handle.
4 Double-click in the editable area.

💡 You can flip an editable area symmetrically by holding down Ctrl and dragging a middle handle across the editable area and past the opposite middle handle.
To skew an editable area

1. In the toolbox, click the Mask transform tool.
2. Click the Skew button on the property bar.
3. Drag a middle handle of the maskmarquee.
4. Double-click in the editable area.

You can also skew an editable area by typing values in the Skew angle boxes on the property bar and clicking Apply.

Before applying the transformation, you can return an editable area to its original size by pressing Esc.

To distort an editable area

1. In the toolbox, click the Mask transform tool.
2. Click the Distort button on the property bar.
3. Drag a transformation handle of the maskmarquee.
4. Double-click in the editable area.

You can also set the Mask transform tool to the Distort mode by clicking in the editable area until the handles you can use to distort the editable area appear.

Before applying the transformation, you can return the editable area to its original size by pressing Esc.

To apply perspective to an editable area

1. In the toolbox, click the Mask transform tool.
2. Click the Perspective button on the property bar.
3. Drag a transformation handle of the maskmarquee.
4. Double-click in the editable area.

You can also set the Mask transform tool to the Perspective mode by clicking in the editable area until the transformation handles appear.

Before applying the transformation, you can return an editable area to its original size by pressing Esc.

Adjusting the edges of editable areas

You can customize the transition between a protected area and an editable area by adjusting the edges of these areas.

Preventing jagged edges

You can use anti-aliasing to avoid the appearance of jagged edges of editable areas that have curved and diagonal lines. Anti-aliasing makes some of the pixels located on the inside edge of an editable area semitransparent, creating a smoother outline.
Feathering

Feathering gradually increases the transparency of the pixels along the edge of an editable area to soften the edge between the protected and editable areas. You can specify the width of the feathered area as well as the feathering direction, which determines where the feathering is located relative to the mask marquee. From the mask marquee, the feathering direction can go into the protected areas, into the editable areas, or into both areas for an equal distance.

Applying a sharp edge

You can remove the feathering from the edges of an editable area and create a new, sharper edge by setting a threshold value. Pixels in the feathered editable area have a grayscale value ranging from 0 (black and fully protected) to 255 (white and fully editable). The threshold value you specify determines where along the feathered edge you want the new, unfeathered edge to be created. For example, if you set a threshold value of 110, all pixels within the editable area that have a grayscale value of less than 110 are protected, and all pixels within the area that have a grayscale value of more than 110 are editable.

Smoothing

You can smooth the edges of an editable area to remove sharp angles. Smoothing averages the grayscale values of a specified number of pixels at the edge of an editable area. For example, if you specify 10 as the radius value, 10 pixels to the left and 10 pixels to the right of the edge are checked. If the editable pixels outnumber the protected pixels, the editable area is expanded; if the protected pixels outnumber the editable pixels, the protected area is expanded.

Smoothing is useful when you work with complex color masks. For example, when you smooth the edges of an editable area, protected areas that are isolated within the editable areas are often removed.

Applying color or a paint effect

You can apply color or a paint effect along the edges of an editable area to emphasize or blend the boundary between the editable and protected areas. You can also reapply color or a paint effect along the edges of an editable area. Repeating a brushstroke lets you enhance the effect.

To prevent jagged edges in an editable area

1. In the toolbox, click a mask tool.
2. Click the Anti-aliasing button on the property bar.

Anti-aliasing is enabled by default when you use the Ellipse, Freehand, Lasso, and Magic wand tools to define an editable area. Anti-aliasing is not available for the Rectangle mask tool.
To feather the edges of an editable area
1. Click Mask ▶ Mask outline ▶ Feather.
2. Type a value in the Width box.
3. From the Direction list box, choose one of the following:
   • Inside — feathers in from the edge of the editable area and appears to blend the protected area into the editable area
   • Outside — feathers out from the edge of the editable area and blends the editable area so that it appears to overlap the protected area
   • Middle — places an equal number of feathered pixels on the inside and outside of the edge of the editable area
   • Average — samples all the pixels in the area you specified in the Width box and assigns an average color value to each
4. Choose an edge type from the Edges list box.
   
   ![Lightbulb](lightbulb.png)

   You can also feather the edges of an editable area by clicking the Feather mask button on the property bar.

To apply a sharp edge to a feathered editable area
1. Click Mask ▶ Mask outline ▶ Threshold.
2. Type a value in the Level box.

To smooth the edges of an editable area
1. Click Mask ▶ Mask outline ▶ Smooth.
2. Type a value in the Radius box.

To apply color or an effect along the edges of an editable area
1. Click one of the following:
   • Paint tool
   • Effect tool
   • Image Sprayer tool
   • Eraser tool
   • Replace color brush tool
2. Set the tool’s attributes on the property bar.
3. Click Mask ▶ Create ▶ Brushstroke from mask.
4. Choose one of the following positions:
   • Middle of mask border — centers the stroke on the edge of the editable area
   • Inside of mask — places the stroke inside the edge of the editable area
   • Outside of mask — places the stroke outside the edge of the editable area.
You can reapply color or an effect along the edges of an editable area by clicking Edit ➤ Repeat brushstroke, and clicking the Repeat stroke on mask button in the Repeat stroke dialog box.

Adjusting the transparency of masks

You can adjust the transparency of a mask to control the extent to which pixels in the image are protected from changes. When you adjust the transparency of a mask, you use a grayscale representation of the mask. Any color that you apply to the image appears in its corresponding shade of gray; therefore, the darker the shade that is applied to the mask, the less the color and effects can change the image. For example, if you use a brush to apply a color with a grayscale value of 127 (the midpoint of the 256 shades of gray) to an image area, this area receives only 50 percent of any effect that is later applied to it.

Because you are editing a grayscale representation of the mask, you can use a color, object, effect, or another mask to modify the transparency of the mask. You can also change the transparency of the mask by pasting images from the Clipboard; the grayscale values of the pasted images are applied to the mask.

To adjust the transparency of a mask

1. Click Mask ➤ Paint on mask.
2. Apply a color, mask, object, or effect to the areas in which you want to change the transparency of the mask.
3. Click Mask ➤ Paint on mask.

The darker the shade of gray applied, the less editable the underlying pixels become.

Cutting out images

The Cutout Lab lets you cut out image areas from the surrounding background. This feature allows you to isolate image areas and preserve edge detail, such as hair or blurred edges.

To cut out an image area, you draw a highlight over its edges and then apply a fill to define the inside of the area. To evaluate the results, you can preview the cutout with the background removed or against a background of gray, white, or black. You can also preview the cutout with the original image showing underneath and with the highlight and fill displayed. If necessary, you can touch up the cutout by adding or removing detail along its edges.

If you make a mistake, you can erase and redo sections of the highlighted and filled area, undo or redo an action, or revert to the original image.

By default, the cutout is placed as an object in the image window and the original image is removed. You can also choose to keep both the cutout and the original image, or create a clip mask from the cutout.
Cutout Lab workflow: (1) Highlight the edges of the image area; (2) Add a fill to the inside. (3) Preview the cutout and touch it up if needed. (4) Bring the cutout into the image window. (5 — optional) Place the cutout against a background image.

You can set options for some of the tools in the Cutout Lab. For example, you can customize the thickness of the highlight by changing the nib size of the Highlighter tool. If an image area has hard edges, you can use a thinner line to define its edges more precisely. Conversely, if an image area has blurred or wispy edges that are hard to define, you can use a thicker line. Also, you can change the highlight and the fill color to make them more visible.

You can also zoom in to get a closer look at image detail or zoom out to view a larger area of the image. You can pan to view image areas that fall outside the preview window.

To cut out an image area

1. Click Image Cutout Lab.
2. Click the Highlighter tool.
3. In the preview window, draw a line along the edges of the image area that you want to cut out. The line should slightly overlap the surrounding background.
4. Click the Inside fill tool and click inside the area you want to cut out.
5. Click Preview.
   If you want to touch up the cutout, click the Add detail or Remove detail tool, and drag over an edge.
6. From the Cutout results area, choose any of the following options:
   • Cutout — creates an object from the cutout and discards the original image
   • Cutout and original image — creates an object from the cutout and preserves the original image
   • Cutout as clip mask — creates a clip mask from the cutout and attaches the clip mask to the original image. A clip mask is a mask that is attached to an object and lets you change the transparency of an object without permanently affecting it. If you created a cutout from a background image, the background is converted to an object.
You can also

Erase the highlight and fill

Click the **Eraser** tool  
and drag over the highlight and fill that you want to delete. The **Eraser** tool is available before you click **Preview**.

Undo or redo an action

Click the **Undo**  
or **Redo** button.

Revert to the original image

Click **Reset**.

Set preview options

In the **Preview settings** area, enable any of the following check boxes:

- **Show highlight** — displays the highlight around the cutout
- **Show fill** — displays the fill inside the cutout
- **Show original image** — displays the original image underneath the cutout

From the **Background** list box, choose any of the following options:

- **None** — displays the cutout against a black-and-white checkered pattern. If the **Show original image** check box is enabled, the removed areas appear under a semitransparent black-and-white checkered pattern.
- **Grayscale** — displays the cutout against a gray background. If the **Show original image** check box is enabled, the removed areas are tinted gray.
- **Black matte** — displays the cutout against a black background. If the **Show original image** check box is enabled, the removed areas are tinted black.
- **White matte** — displays the cutout against a white background. If the **Show original image** check box is enabled, the removed areas are tinted white.

The Cutout Lab supports **RGB**, **CMYK**, **grayscale**, **paletted**, and **Lab** images. When brought into the Cutout Lab, grayscale, paletted, and Lab images are automatically converted to RGB or CMYK images, which may result in a slight color shift. The original image colors are restored after you apply or cancel the **Cutout Lab** command.

You can switch from the **Highlighter** to the **Eraser** tool, and from the **Eraser** to the **Highlighter** tool by right-clicking and dragging in the preview window.

You can switch from the **Add detail** to the **Remove detail** tool, and from the **Remove detail** to the **Add detail** tool by right-clicking and dragging in the preview window.

**To set tool options in the Cutout Lab**

1. Click **Image** ➤ **Cutout Lab**.
2. Perform a task from the following table.
To

Set the nib size of the Highlighter, Eraser, Add detail, and Remove detail tools

Change the highlight color

Change the fill color

💡

You can change the nib size of the Highlighter, Eraser, Add detail, and Remove detail tools interactively by holding down Shift while dragging a tool.

To view an image in the Cutout Lab
1. Click Image ➤ Cutout Lab.
2. Perform a task from the following table.

To

Zoom in and out

Display an image at its actual size

Fit an image in the preview window

Pan to another area of an image

Do the following

Choose a nib size from the Nib size list box.

Choose a highlight color from the Highlight color picker.

Choose a fill color from the Fill color picker.

Using the Zoom in or Zoom out tool, click in the preview window.

Click the 100% button.

Click the Zoom to fit button.

Using the Pan tool drag the image until the area you want to see is visible.
Using paths to define image areas

Paths let you create precise, curved lines or outlined shapes in an image. You can use paths to edit a mask, apply text or brushstrokes, or export irregularly shaped images contained within the path.

This section contains the following topics:
- “Creating paths” (page 279)
- “Managing paths” (page 281)
- “Shaping paths” (page 283)
- “Adding and deleting path nodes” (page 285)
- “Joining and breaking paths” (page 286)
- “Changing node types” (page 286)
- “Applying brushstrokes to paths” (page 288)
- “Working with clipping paths” (page 289)

Creating paths

Paths are line and curve segments connected by square endpoints called nodes. You can create paths from scratch, from a mask, or by duplicating an existing path. You can create more than one path on an image, but only one path is displayed on the image at a time.

Drawing paths

You can create Bézier paths and freehand paths. When you draw a path from scratch, the first path is Path 1, and subsequent paths are incrementally numbered.

You can create a Bézier path by placing nodes on an image. Straight or curved line segments join the nodes. Control points indicate the direction of the curve segment and its angle relative to the node. After you draw the path, you can edit the shape more precisely. For more information about shaping the path, see “Shaping paths” on page 283.
You can create a freehand path in the same way you would draw a line with a pencil. When you finish drawing the path, the number and type of nodes needed are automatically inserted along the path.

**Converting paths and masks**

You can convert masks to paths for more flexible editing features. When you convert a mask to a path, you create a path that follows the edge between an editable area and a protected area. A path lets you modify the shape of the editable area using the path editing features. For example, if you create a mask around an intricately shaped building in an image, you can convert the mask to a path and place nodes to precisely outline the building. You can then convert the path back to a mask.

You can also convert a path to a mask so that you can select, cut, or copy a defined area. Converting paths to masks lets you modify the shape using the mask tools.

When you convert a path to a mask, the mask is created in addition to the path so that both display on the image. You can then create an object from the editable area and move the object without affecting the position of the path. For more information, see “Creating objects” on page 350.

**Duplicating paths**

When you duplicate a path, you create a copy of the path. You can make changes to the duplicated path without affecting the original path.

**To draw a Bézier path**

1. In the toolbox, click the **Path** tool.
2. Click the **Bézier** button on the property bar.
3. Click where you want to place the first node.
4. Point to where you want to end the line segment, and do any of the following:
   - Click to place a node for a straight line.
   - Drag to set the control points for a curved line.
5. Click the **Bézier** button to complete the path.

You can draw a new path by clicking the **New path** button in the **Path** docker. If the **Path** docker is not open, click **Window ▶ Dockers ▶ Path**.

You can create a closed path by clicking the path’s starting node.
To draw a freehand path

1. In the toolbox, click the Path tool.
2. Click the Freehand button on the property bar.
3. Drag in the image window to draw the path.

You can draw a new path by clicking the New path button in the Path docker. If the Path docker is not open, click Window ➤ Dockers ➤ Path.

To convert a mask to a path

1. Define an editable area.
2. Click Mask ➤ Create ➤ Path from mask.
3. Move the Smoothing slider.

Lower values tend to create more nodes for more precise editing, while higher values tend to create fewer nodes for a smoother path.

To convert a path to a mask

- Click Mask ➤ Create ➤ Mask from path.

When you convert an open path to a mask, the start and end nodes are connected automatically.

If you have more than one path, select the one you want to convert by clicking the path thumbnail in the Path docker. If the Path docker is not open, click Window ➤ Dockers ➤ Path.

To duplicate a path

1. Click a path in the Path docker.
   - If the Path docker is not open, click Window ➤ Dockers ➤ Path.
2. Click the flyout button in the Path docker, and click Duplicate.

The duplicate path is listed in the Path docker with the word “Copy.”

Managing paths

Saving, exporting and deleting paths

You can save one or more paths with an image when you save the image to the Corel PHOTO-PAINT (CPT) file format. You can also export paths for use in other applications, such as CorelDRAW (CDR) or Adobe Illustrator (AI). If you want to use a path in other Corel PHOTO-PAINT images, you must export the path to the Corel Presentation Exchange (CMX) file format. You can delete a path at any time.
Importing paths and vector graphics

You can import a path into a Corel PHOTO-PAINT image. You can open more than one path and switch between them in the image window. Corel PHOTO-PAINT also lets you import vector graphics from other drawing applications. When vector graphics are converted to paths, each point on the vector is converted to a node. To import text from CorelDRAW, you must first convert the text to curves.

Viewing a path

By default, a path displays in black. You can hide a path when you are working on an image, or you can change the default color of the path to make it more visible.

To save a path with an image

1. Click File ➤ Save as.
2. Choose the folder where you want to save the file.
3. Type a name for the image in the File name box.
4. Choose Corel PHOTO-PAINT image from the Save as type list box.

You must export a path if you want to use it in other Corel PHOTO-PAINT images or other applications. For information about exporting paths, see “To export a path” on page 282.

To export a path

1. Click a path in the Path docker.
   - If the Path docker is not open, click Window ➤ Dockers ➤ Path.
2. Click the flyout button in the Path docker, and click Export path.
3. Choose the folder where you want to save the path.
4. Type a filename in the File name box.
5. Choose a file type from the Save as type list box.

To delete a path

1. Click a path in the Path docker.
   - If the Path docker is not open, click Window ➤ Dockers ➤ Path.
2. Click the Delete current path button in the Path docker.

To import a path or vector graphic

1. Click the flyout button in the Path docker, and click Import path.
   - If the Path docker is not open, click Window ➤ Dockers ➤ Path.
2. Choose the folder where the path or vector graphic is stored.
3. Double-click the filename.

Large, complex vector images are not suitable for importing as paths, because they contain too many nodes.
To hide a path
• Click the Show/hide path button in the Path docker.

  If the Path docker is not open, click Window ➤ Dockers ➤ Path.

To change the default path color
1 Click Tools ➤ Options.
2 In the Workspace list of categories, click Display.
3 Open the Path color picker, and click a color.

Shaping paths
You can change the shape of a path by selecting and moving its nodes, segments, or control points.

Selecting nodes
You must select a node before you can move it to another location, delete it, or drag its associated control points. Selecting several nodes lets you perform the same operation simultaneously on one or more path segments.

Moving path segments
You can move path segments by dragging nodes. When you drag a single node, the segments attached to it move with the node and remain connected. When you drag two or more adjacent nodes, the path segments between the nodes retain their form and move with the nodes.

Rotating and skewing path segments
Rotating paths lets you turn them around a pivot point, called the center of rotation, whereas skewing paths lets you slant them to one side while the opposite side remains stationary.

Sizing path segments
You can change the length or width of the path segments that you select, and you can scale selected path segments. When you scale path segments, they can either keep their proportion or become distorted as you size the path.

Reshaping a curve segment by using control points
When you select a single node on a curve segment, two control points extend from it in opposite directions. You can change the shape of a curve by repositioning the control points. You may need to change the node type to achieve the shape you want. For more information about node types, see “Changing node types” on page 286.

To select a path node
1 In the toolbox, click the Path tool.
2 Click the Shape button on the property bar.
3 Click a node.

You can also

Select multiple nodes Hold down Shift, and click the nodes you want to select.

Select all nodes Hold down Ctrl + Shift, and click a node.
You can also select multiple nodes by clicking the Shape button and marquee selecting a group of nodes.
You can deselect a node by holding down Shift and clicking a node.

To move a path segment
1. In the toolbox, click the Path tool.
2. Click the Shape button on the property bar.
3. Select the nodes on a pathsegment.
4. Drag the nodes to a new location.

You can move path segments in precise increments by pressing an Arrow key to move the selected nodes the nudge distance, or by holding down Shift and pressing an Arrow key to move the selected nodes the super nudge distance.

To rotate a path segment
1. In the toolbox, click the Path tool.
2. Click the Shape button on the property bar.
3. Select the nodes on a pathsegment.
4. Click Object > Edit Path > Rotate and skew nodes.
5. Drag a rotation handle.

You can also drag the center of rotation to a new location.

To skew a path segment
1. In the toolbox, click the Path tool.
2. Click the Shape button on the property bar.
3. Select the nodes on a pathsegment.
4. Click Object > Edit path > Rotate and skew nodes.
5. Drag a skewing handle.

To size a path segment
1. In the toolbox, click the Path tool.
2. Click the Shape button on the property bar.
3. Select the nodes on a pathsegment.
4. Click Object > Edit path > Stretch and scale nodes.
5. On the highlighting box, drag any of the following handles:
   • side selection handles — stretch the selected path segments
   • corner selection handles — scale the selected path segments
You can also size path segments by clicking the Elastic mode button on the property bar.

To shape a curve using the control points
1. In the toolbox, click the Path tool.
2. Click the Shape button on the property bar.
3. Select a curve node.
4. Drag the control points.

Adding and deleting path nodes
Increasing or decreasing the number of nodes on a path lets you change the shape of the line and curve segments with greater control.

Adding and deleting nodes
You can add nodes to a path if the existing segments, nodes, and control points do not let you shape a path the way you want. You can add one node at a time or several at once. When you add a node, you can choose where it displays on the line segment. When you delete nodes, the shape of the path can change, depending on the position of the nodes that are removed.

Smoothing paths
Paths you create from masks or draw freehand style can contain more nodes than required to maintain their shape. These extra nodes can give paths a rough appearance. You can smooth the path by removing the extra nodes from the entire path or from a section of the path.

To add a node to a path
1. In the toolbox, click the Path tool.
2. Click the Shape button on the property bar.
3. Click where you want to add a node on the path.
4. On the property bar, click the Add node button.

You can add a node at the midpoint of a path segment by selecting a node and clicking the Add node button on the property bar. The node is added between the selected node and the node that precedes it in the path.

You can also add a node by double-clicking where you want to add the node to a path segment.

To delete a node from a path
1. In the toolbox, click the Path tool.
2. Click the Shape button on the property bar.
3. Select a node.
4. On the property bar, click the Delete node button.

You can also delete a node by double-clicking it.
To smooth a path

1. In the toolbox, click the Path tool.
2. Click the Shape button on the property bar.
3. Select an area of a path.
4. On the property bar, type a value in the Smoothing box.

You can enter values from 1 to 100. Lower values remove some nodes that are not necessary to maintain the shape of the path. Higher values remove more nodes, while still preserving the path shape.

Joining and breaking paths

You can join or break path segments to create open or closed paths on an image. Because nodes act as connective joints for a path, you can join or break segments only at a node. If a node does not exist at the point where you want to break segments, you must add a node at that point.

You can join two nodes in a path if they are at the end of open segments. For example, if you want to close an open path, you can join the start and end nodes. You can also join subpaths.

If you want to open a closed path or create subpaths, you can break the connection between two nodes. When you break a path, new nodes are added to the ends of the disconnected segments, creating two subpaths.

To join path nodes

1. In the toolbox, click the Path tool.
2. Click the Shape button on the property bar.
3. Select two nodes positioned at the open end of path segments or subpaths.
4. On the property bar, click the Join nodes button.

When you join two nodes that are far apart, they join in the middle of their original positions.

To break a path

1. In the toolbox, click the Path tool.
2. Click the Shape button on the property bar.
3. Select a node.
4. On the property bar, click the Break node button.
5. Drag the node away from the path.

Changing node types

When you change a node type, you change the way segments attached to the node behave. While a new node type may not immediately affect a path’s shape, it will change the shape when you move the control points to modify the path.

By changing the node type, you can change a line segment to a curve segment or change a curve segment to a line segment. When you change a line segment to a curve segment, you must select the nodes at either end of the segment to view the curve’s control points.
There are three types of curve nodes: smooth, symmetrical, and sharp. Symmetrical nodes force the curve on one side of a node to mirror the curve on the other side of the node. Sharp nodes add sharp bends to a path. Smooth nodes create a smooth transition between two segments.

Node types from left to right: Symmetrical, sharp, and smooth.

To change a path segment to a curve or a line
1. In the toolbox, click the Path tool 🖋️.
2. Click the Shape button on the property bar.
3. Select one or more nodes on a path segment.
4. On the property bar, click one of the following buttons:
   - To line
   - To curve

You can also change a path segment to a curve or a line by clicking on the segment and clicking the To line or To curve buttons on the property bar.

To change the curve type of a path node
1. In the toolbox, click the Path tool 🖋️.
2. Click the Shape button on the property bar.
3. Select a node.
4. On the property bar, click one of the following buttons:
   - Symmetrical curve 🤔
   - Sharp curve 🤔
   - Smooth curve 🤔

When a curve segment is connected to a line segment with a smooth node, you can only move the control point on the curve side along an imaginary line that follows the extension of the line segment.

A curve node that is connected to a line segment must be Smooth or Sharp.
Applying brushstrokes to paths

You can paint along a path to apply precise brushstrokes to an image. For information about applying brushstrokes, see “Drawing and painting” on page 299.

You can also repeat a saved brushstroke along a path. You can edit the saved brushstroke to create new effects by adjusting the size, number, angle, and color of the brushstroke.

To apply a brushstroke along a path
1. In the toolbox, click the Path tool.
2. Select a path.
3. Click one of the following:
   - Paint tool
   - Effect tool
   - Clone tool
   - Image sprayer tool
   - Eraser tool
   - Replace color brush tool
4. On the property bar, set any attributes for the tool.
5. Click Object ➤ Edit path ➤ Brushstroke from path.

If you want to reapply the brushstroke, click Edit ➤ Repeat brushstroke.

You can reverse the direction of a stroke by clicking Object ➤ Edit path ➤ Reverse brushstroke from path.

You can paint along a specific part of a path by selecting the area with a mask tool. For information on masking, see “Working with masks” on page 255.

To repeat a saved brushstroke along a path
1. Click one of the following:
   - Paint tool
   - Effect tool
   - Clone tool
   - Image sprayer tool
   - Eraser tool
   - Replace color brush tool
2. On the property bar, set the attributes for the tool.
3. Click Edit ➤ Repeat brushstroke.
4. In the Repeat stroke dialog box, choose a stroke from the Stroke list box.
5 Modify any attributes.

6 Click the Repeat stroke along path button.

You can load a path for the brushstroke by clicking the flyout button above the Stroke list box, and clicking Load path as stroke. Choose the folder where the path file is stored and double-click the filename before modifying the attributes in the Repeat stroke dialog box.

**Working with clipping paths**

Clipping paths let you create non-rectangular images by outlining the area selected by a path, and making the rest of the image transparent when the image is viewed in another application. For example, if you have a Corel PHOTO-PAINT image of a vase on a table, you can create a clipping path around the vase and export the vase image area to another application. If you do not use a clipping path, the entire image is encased in a square or rectangular frame, losing the shape of the vase area.

To send a clipping path to another application, you must export the contents of the path as an encapsulated PostScript (EPS) file.

**To create a clipping path**

1 Create a path around an image area.

2 Click the flyout button in the Path docker, and click Set as clipping path.

   If the Path docker is not open, click Window ➔ Dockers ➔ Path.

   A clipping path icon displays beside the path filename in the Path docker.

**To save a clipping path as an EPS file**

1 Click File ➔ Save as.

2 Choose the folder where you want to save the clipping path.

3 Type a filename in the File name box.

4 Choose Encapsulated PostScript from the Save as type list box.

5 Click Save.

   The EPS Export dialog box opens.

6 In the Clipping area, enable the Clip to check box.

7 Enable the Clipping path option.

8 Type a value in the Flatness box.

9 Enable the Crop image to clipping region check box.

You can save an entire image with a path by disabling the Crop image to clipping region check box. However, only the selection inside the clipping path is printed on a PostScript printer.
Managing multiple masks with alpha channels

You can use alpha channels to work with multiple masks in a single image. Since only one mask can be applied to an image at a time, storing masks in alpha channels lets you edit an image with one mask and then load another mask to edit the image further.

This section contains the following topics:

- “Creating and editing alpha channels” (page 291)
- “Saving masks and alpha channels” (page 292)
- “Loading masks and alpha channels” (page 293)
- “Managing alpha channels” (page 294)

Creating and editing alpha channels

When you create a mask in the Corel PHOTO-PAINT application, it appears in a new channel as the current mask. Each new mask you create replaces the current mask. However, you can create alpha channels to store multiple masks in an image. You can create an alpha channel from the current mask to copy the current mask’s editable and protected areas, or you can create a blank alpha channel. A blank alpha channel is uniformly opaque and, therefore, contains no editable areas.

You can edit the mask stored in an alpha channel by adding the current mask to an alpha channel. This adds the editable areas of the current mask to that alpha channel, thereby expanding the editable area in the alpha channel.

You can also edit the mask stored in an alpha channel in many of the same ways you edit a mask in the Paint on mask mode. For information about editing a mask in the Paint on mask mode, see “Adjusting the transparency of masks” on page 274.
To create an alpha channel from the current mask

• Click Mask ➤ Save ➤ Save as channel.

You can use this procedure to save the current mask to an alpha channel in the image.

To create a blank alpha channel

1 Click the New alpha channel button in the Channels docker.

   If the Channels docker is not open, click Window ➤ Dockers ➤ Channels or Image ➤ Channels.

2 In the Channel properties dialog box, type a name for the channel in the Name box.

3 Click a color for the mask overlay.

4 Type a value in the Opacity box to set the opacity of the overlay color.
   If you want to invert the mask overlay, enable the Invert overlay check box.

5 Enable one of the following options:
   • Fill black — lets you create an alpha channel that contains no editable areas
   • Fill white — lets you create an alpha channel that contains no protected areas

To add the current mask to an alpha channel

1 In the Channels docker, click an alpha channel.

   If the Channels docker is not open, click Window ➤ Dockers ➤ Channels or Image ➤ Channels.

2 Click the Save to current channel button.

Saving masks and alpha channels

Since only one mask can be active in an image, each new mask you create replaces the current mask. However, before you create a mask, you can save the current mask to an alpha channel in the image so that it can be reused. When you save an image to a file format that supports mask information, such as Corel PHOTO-PAINT (CPT) or TIFF, the current mask and all alpha channels are saved with the image.

You can also save the current mask or an alpha channel to disk as a separate file. Saving a mask or an alpha channel lets you use masks in other images. This is especially useful if you want to save an image to a file format that doesn’t support mask information but you want to keep copies of the masks used to edit that image. A color mask can also be saved to disk as a separate file. For more information about color masks, see “Defining editable areas by using color information” on page 261.

To save the current mask to an alpha channel in an image

1 Click Mask ➤ Save ➤ Save as channel.

2 Type the name of the new or existing alpha channel in the As box.

To save a mask to disk

1 Click Mask ➤ Save ➤ Save mask to disk.

2 Choose the folder where you want to save the mask.

3 Type a filename in the File name box.

4 Choose a file type from the Save as type list box.

5 Click Save.
To save an alpha channel to disk
1 In the Channels docker, click an alpha channel.
   If the Channels docker is not open, click Window ➤ Dockers ➤ Channels or Image ➤ Channels.
2 Click the Flyout button ➤ , and click Save as.
3 In the Save an alpha channel to disk dialog box, choose the folder where you want to save the alpha channel.
4 Type a filename in the File name box.
5 Choose a file type from the Save as type list box.
6 Click Save.

To save a color mask to disk
1 Click Mask ➤ Color mask.
2 Create a color mask.
3 Click the flyout button, and click Save color mask.
4 Choose the folder where you want to save the color mask.
5 Type a filename in the File name box.
6 Click Save.

Loading masks and alpha channels
You can modify the current mask in an image by loading a mask saved to an alpha channel.

When you load a mask saved to an alpha channel in the image, you can choose the mask mode that is used to apply the mask. Depending on the mask mode you choose, the saved mask either replaces the current mask or is combined with it.

You can also load a mask or a color mask from disk and replace the current mask. You can apply the mask over a specific image area or over the entire image.

When you load an alpha channel from disk, you can apply the mask saved in the alpha channel to the current image.

To load a mask from an alpha channel
1 In the toolbox, click a mask tool.
2 In the Channels docker, choose an alpha channel from the Channels list.
   If the Channels docker is not open, click Window ➤ Dockers ➤ Channels or Image ➤ Channels.
3 On the property bar, click one of the following buttons:
   * Normal mode
   * Additive mode
   * Subtractive mode
   * Overlap mode
4 Click Mask ➤ Create ➤ Channel to mask.

To load a mask from disk
1 Click Mask ➤ Load ➤ Load from disk.
2 Click a filename.
You can view a thumbnail of the mask.

3. Click Open.

4. Drag in the image window to define the area to which you want to apply the mask.

💡

You can apply the mask to the entire image by clicking in the image window. If the dimensions of the image in which the mask was created are different from the dimensions of the active image, the mask stretches or compresses to fit the active image.

**To load a color mask from disk**

1. Click Mask ▶️ Color mask.

2. Click the flyout button, and click Open color mask.

3. In the Open dialog box, choose the folder where the color mask is stored.

4. Double-click the filename.

✍️

If you load a color mask before you save the current color mask, the current color mask is lost.

**To load an alpha channel from disk**

1. In the Channels docker, click the flyout button, and click Open.

   If the Channels docker is not open, click Window ▶️ Dockers ▶️ Channels or Image ▶️ Channels.

2. In the Load an alpha channel from disk dialog box, choose the folder where the alpha channel is stored.

3. Double-click the filename.

✍️

If you load a mask that was created in an image with different dimensions than those of the active image, the mask stretches or compresses to fit the entire active image; however, the mask’s aspect ratio may change.

**Managing alpha channels**

You can specify which alpha channels display and how they display. For example, you can display an alpha channel alone in the image window, or in combination with other alpha or color channels. If you display one alpha channel, it is represented as a grayscale image. If you display an alpha channel with one or more color channels, the protected areas in the alpha channel are covered by a tinted mask overlay with varying degrees of opacity. You can see the mask overlay only when you display the alpha channel with a color channel.

You can also delete alpha channels you no longer need to reduce the file size of the image. You can modify an alpha channel’s properties. For example, you can change the name, the color and opacity of the mask overlay, and whether the mask overlay covers the protected areas or the editable areas of the mask.

**To display an alpha channel**

- In the Channels docker, click the Eye icon beside an alpha channel.

   If the Channels docker is not open, click Window ▶️ Dockers ▶️ Channels or Image ▶️ Channels.

✍️

If you want to change the order of an alpha channel in the list, drag it to a new position.
To delete an alpha channel
1 In the Channels docker, choose an alpha channel from the Channels list.
   If the Channels docker is not open, click Window ➤ Dockers ➤ Channels or Image ➤ Channels.
2 Click the Delete current channel button 🗑️

To change the properties of an alpha channel
1 In the Channels docker, choose an alpha channel from the Channels list.
   If the Channels docker is not open, click Window ➤ Dockers ➤ Channels or Image ➤ Channels.
2 Click the flyout button, and click Channel properties.
3 In the Channel properties dialog box, change the properties you want.
Painting and special effects

Drawing and painting.................................................................................................................................299
Applying special effects..........................................................................................................................319
Corel PHOTO-PAINT lets you create images or modify existing ones by using a variety of shape and paint tools.

This section contains the following topics:

• “Drawing shapes and lines” (page 299)
• “Applying brushstrokes” (page 303)
• “Spraying images” (page 306)
• “Painting symmetrical patterns and orbits” (page 309)
• “Repeating brushstrokes” (page 310)
• “Creating custom brushes” (page 311)
• “Using pressure-sensitive pens and devices” (page 313)
• “Understanding merge modes” (page 315)

Drawing shapes and lines

You can add shapes, such as squares, rectangles, circles, ellipses, and polygons, to images. You can also add rectangles and squares that have rounded, scalloped, or chamfered corners. By default, shapes are added to images as new objects. Shapes can be outlined, filled, or rendered as separate, editable objects. For more information about objects, see “Creating objects” on page 350.

You can also add lines to images. When you add lines, you can specify the width and transparency, as well as the way line segments join together. The current foreground color determines the color of a line.

To draw a rectangle or square

1 In the toolbox, click the Rectangle tool.

2 On the property bar, click one of the following buttons:
   • Uniform fill
   • Fountain fill
   • Bitmap fill
   • Texture fill

3 Choose a fill from the Fill picker.
If you want to edit the fill, click the **Edit fill** button on the property bar.

4  Drag in the image window until the rectangle is the size you want.
If you want to draw a square, hold down **Ctrl** as you drag.

**You can also**

**Disable the fill**
Click the **No fill** button on the property bar.

**Apply an outline**
Type a value in the **Outline** box on the property bar to specify the outline width in pixels.

**Change the color of an outline**
Click the **Outline color** button on the property bar.

**Change the transparency**
Type a value in the **Transparency** box in the property bar.

The current fill is displayed in the color control area of the toolbox. For information about fills, see “Filling images” on page 229.

You can use this procedure to create an object by clicking the **New object** button on the property bar after you click the **Rectangle** tool.

**To draw a rectangle or square with round, scalloped, or chamfered corners**

1  In the toolbox, click the **Rectangle** tool.

2  On the property bar, click one of the following options:
   * **Round corner** produces a curved corner
   * **Scalloped corner** replaces a corner with an edge that has a curved notch
   * **Chamfered corner** replaces a corner with a flat edge

3  On the property bar, type a value in the **Corner size** box.

4  Drag in the image window until the rectangle is the size you want.
If you want to draw a square, hold down **Ctrl** as you drag.

**To draw an ellipse or circle**

1  In the toolbox, click the **Ellipse** tool.

2  On the property bar, click one of the following buttons:
   * **Uniform fill**
   * **Fountain fill**
   * **Bitmap fill**
• Texture fill

3 Choose a fill from the Fill picker.
   If you want to edit the fill, click the Edit fill button on the property bar.

4 Drag in the image window until the rectangle or ellipse is the size you want.
   If you want to draw a circle, hold down Ctrl as you drag.

You can also

Disable the fill
   Click the No fill button on the property bar.

Apply an outline
   Type a value in the Outline box on the property bar to specify the outline width in pixels.

Change the color of an outline
   Click the Outline color button on the property bar.

Change the transparency
   Type a value in the Transparency box in the property bar.

The current fill is displayed in the color control area of the toolbox. For information about fills, see “Filling images” on page 229.

You can draw a circle with the Ellipse tool by holding down Ctrl as you drag.

You can use this procedure to create an object by clicking the New object button on the property bar after you click the Rectangle or Ellipse tool.

To draw a polygon

1 In the toolbox, click the Polygon tool.

2 On the property bar, click one of the following buttons:
   • Uniform fill
   • Fountain fill
   • Bitmap fill
   • Texture fill

3 Choose a fill from the Fill picker.
   If you want to edit the fill, click the Edit fill button on the property bar.

4 Click where you want to set the anchor points of the polygon, and double-click to set the last anchor point.
You can also

Disable the fill

Click the No fill button \( \square \) on the property bar.

Apply an outline to the polygon

Type a value in the Outline box on the property bar to specify the outline width in pixels.

Change the color of an outline

Click the Outline color button on the property bar.

Change the way outline segments join

Choose a join type from the Shape joints list box on the property bar.

Change the transparency

Type a value in the Transparency box on the property bar.

You can create 45-degree angles by holding down Ctrl while dragging the Polygon tool \( \bigcirc \).

You can use this procedure to create an object by clicking the New object button \( \square \) on the property bar after you click the Polygon tool.

To draw a line

1. In the toolbox, click the Line tool \( \bigtriangleup \).
2. Type a value in the Outline box on the property bar.
3. Click the Line color button on the property bar, and choose a color.
4. On the property bar, click one of the following buttons:
   * Mitered corners \( \bigcap \) — creates pointed corners where line segments are joined
   * Rounded corners \( \bigcirc \) — creates lines with rounded corners
   * Beveled corners \( \bigtriangledown \) — creates lines with flattened corners
   * Butted corners \( \bigtriangleup \) — creates lines with sharp, notched corners
5. Drag in the image window to draw a single line segment.

You can also

Draw a line with multiple segments

In the image window, click where you want to start and end each segment, and double-click to end the line.

Change the transparency

Type a value in the Transparency box on the property bar.
You can use this procedure to create an object by clicking the New object button on the property bar after you click the Line tool.

You can specify how lines join: Butted corners, Beveled corners, Rounded corners, or Mitered corners.

Applying brushstrokes

Paint tools let you imitate a variety of painting and drawing media. For example, you can apply brushstrokes that imitate watercolors, pastels, felt markers, and pens. By default, brushstrokes are added to the active object or background. Brushstrokes can also be rendered as separate objects. For information about objects, see "Creating objects" on page 350.

<table>
<thead>
<tr>
<th>Preset brush type</th>
<th>Painting an image</th>
</tr>
</thead>
<tbody>
<tr>
<td>Airbrush</td>
<td>The Airbrush is used for shading.</td>
</tr>
<tr>
<td>Spray can</td>
<td>Colors are splattered to add texture.</td>
</tr>
</tbody>
</table>
Choosing preset brushes

The paint tool and brush type that you choose determine the appearance of the brushstroke on the image. When you paint with a preset brush, the brush attributes of the paint tool are predetermined. You can choose a preset brush from the Brush picker, which displays all the brush categories and preset brushes. In addition, the Brush picker provides a nib and brushstroke preview and shows you the last five most recently used brushes.
Painting with color and fills

The color of the brushstroke is determined by the current foreground color, which is displayed in the color control area. You can choose a foreground color by clicking a color swatch on a color palette. For more information about choosing colors, see “Working with color” on page 183.

In addition to painting with color, you can apply images and textures by painting with a fill. You can also apply a brushstroke to a path. For more information, see “Applying brushstrokes to paths” on page 288.

Blending colors

Merge modes control the way the foreground colors blend with underlying colors. Merge modes let you combine these colors in various ways to create new colors and effects. For more information about merge modes, see “Understanding merge modes” on page 315.

To paint with a preset brush

1. In the toolbox, click the Paint tool.

2. Open the Brush picker on the property bar, choose a brush category, and then choose a brush. To preview a brush, point to it.

3. In the color control area of the toolbox, double-click the Foreground color swatch, and choose a color.

4. Drag in the image window.

   If you want to constrain the brush to a straight horizontal or vertical line, hold down Ctrl while you drag, and press Shift to change direction.

You can also

- Choose the default preset brush in a brush category Double-click a brush category.
- Change the brush shape Choose a brush shape from the Nib shape picker on the property bar.
- Change the brush size Type a value in the Nib size box on the property bar.
- Change the transparency Type a value in the Transparency box on the property bar. To adjust the brushstroke transparency interactively, hold down Alt, and click in the image window without releasing the mouse button to display a transparency slider.
- Change the feathering Type a value in the Feather box on the property bar. To change the feathering interactively, hold down Ctrl + Alt, and click in the image window without releasing the mouse button to display a feathering slider.

The property bar provides options for changing the attributes of a preset brush. After you change an attribute, the brush name changes to Custom art brush. For more information about custom brushes, see “Creating custom brushes” on page 311.
You can use this procedure to create an object by clicking **Object ▶ Create ▶ New object** before you drag in the image window. You can also choose a preset brush by clicking a brushstroke sample in the **Artistic media** docker. If the **Artistic media** docker is not open, click **Window ▶ Dockers ▶ Artistic media**.

You can quickly choose a square or round brush shape by clicking the **Round nib** button or the **Square nib** button on the property bar.

### To paint with a color sample from an image

1. Click the **Eyedropper** tool.
2. Click a color in the image window.
3. In the toolbox, click the **Paint** tool.
4. Open the **Brush** picker on the property bar, choose the **Clone from fill** brush category, and then choose a brush.
5. Drag in the image window.

### To paint with a fill

1. In the toolbox, click the **Fill** tool.
2. On the property bar, choose a fill type.
3. In the toolbox, click the **Clone** tool.
4. Open the **Brush** picker on the property bar, choose a brush category, and then choose a brush.
5. Drag in the image window.

You can paint with any type of fill. For information about fills, see “Filling images” on page 229.

### To change the merge mode

1. In the toolbox, click a paint tool.
2. Choose a **merge mode** from the **Merge mode** list box on the property bar.

For more information on merge modes, see “Understanding merge modes” on page 315.

### Spraying images

You can paint with small-scale, full-color bitmaps, instead of a brush. For example, you can enhance landscapes by spraying clouds across the sky or foliage across the ground.

Corel PHOTO-PAINT includes a variety of images, which are used to create spraylists. You can load a preset spraylist, edit a preset, or create a spraylist by saving images in an image list. You can edit the source images at any time.

Corel Content provides an online collection of image lists that you can access and search. When you find an image list that you like, you can download it and use it.

For more information about accessing image lists, see “Accessing content” on page 107.
In this example, butterflies have been sprayed around the rose.

**To spray images**

1. In the toolbox, click the **Image sprayer** tool.
2. Choose a preset image list from the **Brush type** list box on the property bar.
3. Type a value in the **Size** box on the property bar.
4. Drag in the image window.

**You can also**

- Choose the sequence of images in the spraylist
  - Choose an option from the **Image sequence** list box on the property bar.
- Change the transparency of the spraylist images
  - Type a value in the **Transparency** box on the property bar.
  - To adjust the brushstroke transparency interactively, hold down **Alt**, and click in the image window without releasing the mouse button to display a transparency slider.
- Specify the number of images sprayed in each dab of the brush
  - Type a value in the **Images per dab** box on the property bar.
- Specify the distance between dabs along the length of a stroke
  - Type a value in the **Image spacing** box on the property bar.
- Specify the distance between dabs along the width of a brushstroke
  - Type a value in the **Spread** box on the property bar.
- Change the rate at which paint fades in a brushstroke
  - Type a value in the **Fade out** box on the property bar. Negative numbers fade in while positive numbers fade out.

The minimum and maximum numeric values for a box on the property bar can be displayed by right-clicking in the box to open the **Settings** dialog box.
To load an image list

1. In the toolbox, click the **Image sprayer** tool.
2. Click the **Browse** button on the property bar.
3. Choose the folder where the image list is stored.
4. Click a filename.
   If you want to view a *thumbnail* of the image list, enable the **Preview** check box.
5. Click **Import**.

To create a spraylist

1. In the toolbox, click the **Image sprayer** tool.
2. Choose a preset image list from the **Brush type** list box on the property bar.
3. Click the **Create spraylist** button on the property bar.
4. In the **Create spraylist** dialog box, specify the contents of the spraylist.

To create an image list from an object

1. Using the **Object pick** tool, select the objects you want to use as source images.
2. In the toolbox, click the **Image sprayer** tool.
3. On the property bar, click the **Save as image list** button, and click **Save objects as image list**.
4. Choose the folder where you want to save the image list.
5. Type a filename in the **Filename** box.

To create an image list from an image

1. In the toolbox, click the **Image sprayer** tool.
2. On the property bar, click the **Save as image list** button, and click **Save document as image list**.
3. Type values in any of the following boxes:
   - **Images per row** — lets you specify the number of horizontal tiles in the image list
   - **Images per column** — lets you specify the number of vertical tiles in the image list
   - **Number of images** — lets you specify the number of images to include in the list
4. Click **OK**.
5. Choose the folder where you want to save the image list.
6. Type a filename in the **Filename** box.

To edit a source image

1. In the toolbox, click the **Image sprayer** tool.
2. In the **Brush settings** docker, click the flyout button, and click **Edit current image list**.
   If the **Brush settings** docker is not open, click **Window > Dockers > Brush settings**.
3. Edit the source image.
   If you want to overwrite the last version of the image list, click **File > Save as**, and click **Save** in the **Save an image to disk** dialog box.
After you edit an image list, you must reload it in the **Image sprayer** tool to activate the changes.

**To access and use an online image list**

1. In the toolbox, click the **Image sprayer** tool.
2. Click the **More image lists** button on the property bar. The **Corel Content - image lists** dialog box appears, displaying thumbnails of available image lists.
3. Click a thumbnail, and click **Download**.
4. Spray with the image list.

**You can also**

- **Search for an image list**
  
  Type a search term in the **Search** box, and press **Enter**.

- **Display thumbnails of available image lists**

  Click the **Home** button.

Watermarked image lists cannot be downloaded. Content appears watermarked if you have not signed in or do not have the required membership. To sign in, click the **Sign in** button in the upper-right corner of the dialog box.

**Painting symmetrical patterns and orbits**

Corel PHOTO-PAINT gives you tools to create symmetrical and orbital patterns.

**Painting symmetrical patterns**

You can paint symmetrical patterns on an image by using the radial or mirror brush symmetry mode. When you paint in radial mode, satellite brush nibs, called satellite points, create brushstrokes around a center point. When you paint in mirror mode, an identical brushstroke is created on the horizontal plane, the vertical plane, or both.

**Painting with orbits**

You can create spiral effects by painting an image with orbits. Orbits are circular paths that rotate around a center point. Orbits let you paint spirals, pods, and rings. For example, you can draw a single spiral and adjust the size and closeness of the coils. You can also vary the size of the coils to create rounded segments called pods, or increase the number of orbits to create rings.

**To paint symmetrical patterns**

1. In the toolbox, click the **Paint** tool.
2. Open the **Brush** picker on the property bar, choose a brush category, and then choose a brush.
3. Click **Window ➤ Toolbars ➤ Symmetry bar**.
4. On the **Symmetry** bar, click one of the following buttons:
   
   - **Radial symmetry** — lets you add satellite points at intervals along the radius of a brush nib. Type a value in the **Radial points** box to specify the number of satellite points.
• **Mirror symmetry** — lets you create an identical stroke on the horizontal or vertical plane of an image. Click the **Horizontal mirror** button, the **Vertical mirror** button, or both.

5. Click the **Set symmetry center** button, and click the image to position the center point for the symmetry.

6. Drag in the image window.

You can hide or display the point around which the orbits rotate clicking the **Include center** button on the **Orbits** bar in the **Brush settings** docker.

**Repeating brushstrokes**

You can save a brushstroke and then reapply it to the same image or other images. You can also repeat a brushstroke along the border of a path or mask. For information about applying a brushstroke to a path, see “Applying brushstrokes to paths” on page 288.

You can edit a saved brushstroke to create new effects by adjusting attributes such as the size, number, angle, and color of the brushstroke.

**To save a brushstroke**

1. In the toolbox, click the **Paint** tool.

2. Open the **Brush** picker on the property bar, choose a brush category, and then choose a brush.

3. Click **Edit Repeat brushstroke**.

4. In the **Repeat stroke** dialog box, click the **Stroke** flyout arrow, and click **Add last tool stroke**.
5 Choose the folder where you want to save the brushstroke.
6 Type a filename in the Filename box.

To apply a saved brushstroke
1 In the toolbox, click the Paint tool 🖌️.
2 Open the Brush picker on the property bar, choose a brush category, and then choose a brush.
3 Click Edit ➤ Repeat brushstroke.
   If there are two menu items called Repeat brushstroke, click the second one.
4 Choose a brushstroke from the Stroke list box.
5 Click in the image window to apply the brushstroke.
   If you want to apply more than one brushstroke, continue clicking.

To edit a saved brushstroke
1 In the toolbox, click the Paint tool 🖌️.
2 Open the Brush picker on the property bar, choose a brush category, and then choose a brush.
3 Click Edit ➤ Repeat brushstroke.
   If there are two menu items called Repeat brushstroke, click the second one.
4 In the Repeat stroke dialog box, choose a saved brushstroke from the Stroke list box.
5 In the Repeat stroke dialog box, modify any attributes.
6 Click in the image window to apply the brushstroke.

Creating custom brushes
You can create a custom brush by modifying brush attributes. Once you have created a custom brush, you can save it and use it again.

Nib properties
The shape of a brush is determined by the brush nib. The preset nib shapes can be modified or a nib can be created from an editable area and saved. The nib attributes you can adjust are
• Transparency — lets you specify the transparency level for the nib
• Rotate — lets you specify the angle at which the nib is rotated
• Flatten — lets you specify the amount by which the nib is flattened along one dimension
• Soft Edge — lets you specify the transparency and width of the edges of the nib

Stroke attributes
The stroke attributes you can modify are
• Smoothing — lets you specify a value for the smoothing of the stroke when the mouse moves fast. A higher value results in a rounder curve.
• Fade out — lets you specify the intensity of the fade-out effect for the brushstroke. A higher value results in a shorter brushstroke, i.e., the brushstroke runs out of paint faster. A negative value results in a fade-in effect.

Dab attributes
The dab attributes you can adjust are
• Number of dabs — lets you specify the number of dabs in a brushstroke
• Spacing — lets you specify the amount of space between dabs along the length of the brushstroke. A value of 1 produces a solid line. A higher value separates the dabs in the brushstroke.
• Spread — lets you specify the distance between dabs along the width of the brushstroke. A higher value results in a thicker brushstroke.
- **Hue** — lets you specify the hue variation in the brushstroke
- **Saturation** — lets you specify the saturation variation in the brushstroke
- **Lightness** — lets you specify the lightness variation in the brushstroke

**Brush texture**

Loading a preset brush texture gives you additional design options. The texture attributes you can adjust are
- **Brush Texture** — lets you specify how much of the texture is applied to the brushstroke
- **Edge Texture** — lets you specify how much of the texture is applied to the edges of the brushstroke. The Edge Texture box is available only if the nib has a soft edge.
- **Bleed** — lets you specify the extent to which brushstrokes become diluted throughout the stroke. If a Sustain Color value is specified, traces of the paint remain throughout the brushstroke.
- **Sustain color** — lets you specify the extent to which traces of the paint color appear in a brushstroke with a specified bleed value

**Color variation**

The color attributes you can modify are
- **Hue range** — lets you specify the amount of hue variation in the brushstroke
- **Hue speed** — lets you specify how fast the hue value changes
- **Saturation range** — lets you specify the amount of saturation variation in the brushstroke
- **Saturation speed** — lets you specify how fast the saturation value changes
- **Lightness range** — lets you specify the amount of lightness variation in the brushstroke
- **Lightness speed** — lets you specify how fast the lightness value changes

To create a custom brush

1. In the toolbox, click the Paint tool .
2. Open the Brush picker on the property bar, choose a brush category, and then choose a brush.
3. Choose a preset brush in the Brush type list box on the property bar.
4. In the Brush settings docker, move the Size slider.
   - If the Brush settings docker is not open, click Window Dockers Brush settings.
5. In the Brush settings docker, click the roll-down arrow on any of the following bars, and specify values for any attributes:
   - **Nib properties**
   - **Stroke attributes**
   - **Dab attributes**
   - **Brush texture**
   - **Color variation**

You can also

- **Add a custom nib to the Nib shape picker**
  - Click the Nib options button on the Nib properties bar, and click Add current nib.

- **Save a custom brush**
  - Click the flyout arrow on the Brush settings docker, and click Save brush. In the Save brush dialog box, type a filename.

**To create a brush nib from an editable area**

1. Define an editable area.
2 In the toolbox, click the Paint tool 🖌 .

3 Open the Brush picker on the property bar, choose a brush category, and then choose a brush.

4 In the Brush settings docker, click the Nib options button 🔱 on the Nib properties bar.
   If the Brush settings docker is not open, click Window → Dockers → Brush settings.

5 Click Create from contents of mask.

6 Type a value in the Nib size box.

To load a preset brush texture

1 In the toolbox, click the Paint tool 🖌 .

2 Open the Brush picker on the property bar, choose a brush category, and then choose a brush.

3 In the Brush settings docker, click the Load texture button 📚 on the Brush texture bar.
   If the Brush settings docker is not open, click Window → Dockers → Brush settings.

4 Choose the folder where the texture file is stored.

5 Double-click the filename.

6 In the Brush settings docker, click the roll-down arrow on the Brush texture bar, and type a value from 0 to 100 in any of the following boxes:
   • Brush texture — lets you adjust the amount of texture applied to a brushstroke
   • Edge texture — lets you adjust the amount of texture applied to the edge of a brushstroke

Using pressure-sensitive pens and devices

The following tools in Corel PHOTO-PAINT let you use the pressure of your pressure-sensitive pen, stylus, or other device: effects, paint, and liquid tools as well as the Eraser tool. The pressure applied with the pen on a pen tablet determines the size, opacity, and other attributes of the brushstroke.

When you use a pressure-sensitive stylus or pen tablet, the amount of pressure that you apply controls your strokes. Each person uses a different strength or pressure level in a stroke, and you can set the application to match your stroke strength by specifying pen settings. Proper pen settings are particularly useful if you have a light touch. If a light stroke leaves no trace, adjusting pen settings can increase sensitivity for specific tools. Abrupt changes in the width your brushstrokes shows that you need to adjust your pen setting on the Pen Settings page in the Options dialog box. Pen settings can be saved as presets to use later.

In addition, you can take full advantage of the pressure and tilt of your RTS-compatible pen tablet or device to control your brushstrokes. Corel PHOTO-PAINT includes support for the Real-Time Stylus (RTS) interface, which was introduced with Windows 7. If you have a Wacom-compatible graphics tablet or device, you can still use the WinTab interface for optimal results.

You can assign a different tool to each pressure-sensitive pen and eraser available with the pen tablet. You can also set the pen attributes. Some pressure-sensitive pen attributes are set in percentages; others are set in angles; size is set in pixels. Positive values increase a brush tool attribute as you add pressure to the pen, resulting in a more pronounced effect. Negative values make a brush tool attribute less pronounced as you add pressure.

The pressure-sensitive pen attributes can be saved for future use when you save a custom brush. For more information about custom brushes, see “Creating custom brushes” on page 311.

You can enable or disable the pressure of your digital pen.

To adjust pen settings

1 Click Tools → Options.
In the **Global** list of categories, click **Pen settings**.

Using a full range of pressure, apply three strokes.

To save the settings as a preset, click **Save**.

To assign a tool to a pressure-sensitive pen, enable the **Save last used tool for each stylus** check box. Click **OK**, and then click a paint tool with the pressure-sensitive pen. (The **Save last used tool for each stylus** check box is available only with the **WinTab** tablet option.)

Corel PHOTO-PAINT automatically configures many pressure-sensitive pens.

### To choose a pen tablet interface

1. Click **Tools** ➤ **Options**.
2. In the **Global** list of categories, click **Pen Settings**.
3. Choose one of the following tablet options:
   - **WinTab** — recommended for Wacom-compatible pen tablets or devices
   - **Real-Time Stylus** — recommended for pen tablets or devices that use the RTS interface of Windows 7 or 8

### To assign a tool to the eraser of a pressure-sensitive pen

1. In the **Brush settings** docker, click the **Eraser options** button on the **Pen settings** bar.

   If the **Brush settings** docker is not open, click **Window** ➤ **Dockers** ➤ **Brush settings**.

2. Click a tool.

### To set the attributes of a pressure-sensitive pen

1. In the toolbox, click the **Paint tool**.
2. Open the **Brush** picker on the property bar, choose a brush category, and then choose a brush.
3. In the **Brush settings** docker, click the flyout arrow on the **Pen settings** bar.

   If the **Brush settings** docker is not open, click **Window** ➤ **Dockers** ➤ **Brush settings**.

4. Type values in any of the following boxes:
   - **Pressure range** — lets you specify the pressure. Use a value from -999 to 999.
   - **Opacity** — lets you adjust the transparency of the brushstroke. Positive or negative values have no impact if the transparency of the tool is set to 0 or is already set to the maximum. Use a value from -99 to 100.
   - **Soft edge** — lets you specify the width of the transparent edge along a brushstroke. Use a value from -99 to 100.
   - **Hue** — lets you shift the hue of the paint color around the Color Wheel up to the specified degree.
   - **Saturation** — represents the maximum variation in the saturation of the paint color. Use a value from -100 to 100.
   - **Lightness** — represents the maximum variation of lightness of the paint color. Use a value from -100 to 100.
   - **Texture** — lets you specify the amount of texture visible for the current paint tool. Use a value from -100 to 100.
   - **Bleed** — lets you specify how quickly a brushstroke runs out of paint. Use a value from -100 to 100.
   - **Sustain color** — works in conjunction with the **bleed** value to adjust the traces of paint that remain throughout the brushstroke. Use a value from -100 to 100.
   - **Elongation** — represents the amount of tilt and rotation of the pen. Use a value from 0 to 999.

5. Drag the pen, varying the amount of pressure you apply to the tablet, to test the attributes.

   To vary the shape of artistic nibs which do not support pressure-sensitive sizing, use variants of circular and rectangular nibs.
To enable or disable pen pressure
1. In the toolbox, click a brush tool.
2. Click the Pen pressure button on the property bar.

Understanding merge modes

On computers, colors have numeric values, and merge modes let you perform mathematical calculations with these color values. Merge modes combine a source and a base color in an image to produce a new color or effect, called a result color. In some programs, merge modes are also known as blending modes.

For paint tools, merge modes alter the way brushstrokes combine with an image. For objects, merge modes alter the way the colors of an object combine with the background behind the object or with underlying objects.

<table>
<thead>
<tr>
<th>Merge mode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal</td>
<td>Replaces the base color with the source color. This is the default merge mode.</td>
</tr>
<tr>
<td>Add</td>
<td>Adds the values of the source and base colors.</td>
</tr>
<tr>
<td>Subtract</td>
<td>Adds the values of the source and base colors and subtracts 255 from the result. Because this merge mode treats the color channels as subtractive, the result color is never lighter than the base color. For example, painting blue on white yields blue, and painting blue on black yields black.</td>
</tr>
<tr>
<td>Difference</td>
<td>Subtracts the source color value from the base color value and applies the absolute value of the result. If the value of the current source color is 0, the base color does not change.</td>
</tr>
<tr>
<td>Multiply</td>
<td>Multiplies the values of the source and base colors and divides the result by 255. Unless you paint on white, the final result is always darker than the original base color. Multiplying black with any color produces black. Multiplying white with any color leaves the color unchanged.</td>
</tr>
<tr>
<td>Divide</td>
<td>Divides the base color value by the source color value, and ensures that the result is less than or equal to 255.</td>
</tr>
<tr>
<td>If lighter</td>
<td>Replaces the base color with the source color when the source color is lighter than the base color.</td>
</tr>
</tbody>
</table>
Merge mode

If darker applies the source color to the base color when the source color is darker than the base color.

Texturize converts the source color to grayscale and multiplies the grayscale value by the base color value.

Color uses the hue and saturation values of the source color and the lightness value of the base color to create a result. This merge mode is the opposite of the Lightness merge mode.

Hue uses the hue value of the source color and the saturation and lightness values of the base color to create a result color.

Saturation uses the saturation value of the source color and the lightness and hue values of the base color to create a result color.

Lightness uses the lightness value of the source color and the hue and saturation values of the base color to create a result color. This merge mode is the opposite of the Color merge mode.

Invert creates a result color using the complementary color to the source color. This merge mode inverts the value of the current source color and applies the inverted value to the base color. If the value of the source color is 127, the color does not change, because this value lies in the center of the color wheel.

Logical AND applies the Boolean algebraic formula “AND” to the source and base color values.

Logical OR applies the Boolean algebraic formula “OR” to the source and base color values.

Logical XOR applies the Boolean algebraic formula “XOR”, or exclude, to the source and base color values.

Behind applies the source color to those areas of the image that are transparent. The effect is similar to looking through the clear, silver-free areas on a 35-mm negative.
Merge mode

**Screen** inverts the source and base color values, multiplies them, and then inverts the result. The result color is always lighter than the base color.

**Overlay** multiplies or screens the source color according to the value of the base color.

**Soft light** applies a soft, diffused light to the base color.

**Hard light** applies a hard, direct spotlight to the base color.

**Color dodge** simulates the photographic technique called dodging, which lightens image areas by decreasing the exposure.

**Color burn** simulates the photographic technique called burning, which darkens image areas by increasing the exposure.

**Red** applies the source color to the red channel of an RGB image. This merge mode is available only when the active image is an RGB image.

**Green** applies the source color to the green channel of an RGB image. This merge mode is available only when the active image is an RGB image.

**Blue** applies the source color to the blue channel of an RGB image. This merge mode is available only when the active image is an RGB image.

**Cyan** applies the source color to the cyan channel of a CMYK image. This merge mode is available only when the active image is a CMYK image.

**Magenta** applies the source color to the magenta channel of a CMYK image. This merge mode is available only when the active image is a CMYK image.
Merge mode

Yellow applies the source color to the yellow channel of a CMYK image. This merge mode is available only when the active image is a CMYK image.

Black applies the source color to the black channel of a CMYK image. This merge mode is available only when the active image is a CMYK image.

In addition, the Pass through merge mode is available for grouped objects. The Pass through merge mode allows the merge modes of individual objects within a group to affect how their colors blend with underlying objects. For more information, see “Choosing a merge mode for grouped objects” on page 363.
Applying special effects

Corel PHOTO-PAINT provides special-effects filters that let you apply a wide range of transformations to images. For example, you can transform images to simulate drawings, paintings, etchings, or abstract art.

This section contains the following topics:
• “Working with special effects” (page 319)
• “Applying preset styles” (page 321)
• “Applying color and tone effects” (page 322)
• “Special effects categories” (page 322)
• “Applying Bevel effects” (page 329)
• “Applying the Bokeh Blur effect” (page 329)
• “Applying Lens Flare effects” (page 331)
• “Applying Lighting effects” (page 331)
• “Adding photo frames” (page 332)
• “Gallery of special effects” (page 333)
• “Managing plug-ins” (page 345)

Working with special effects

Corel PHOTO-PAINT special effects let you change the appearance of an image. You can apply a special effect to the entire image, or you can use a mask or a lens to transform only part of an image.

Applying special effects

The following are all the categories of special effects available, each of which includes several different effects. For more information, see “Special effects categories” on page 322.

• 3-D effects
• Art strokes
• Blur
• Camera
• Color transform
• Contour
• Creative
• Custom
• Distort
• Noise
• Texture
When you apply a special effect, you can adjust its settings to control how the effect transforms an image. For example, when you use a vignette effect to frame an image, you can increase the offset value and decrease the fade value to decrease the size and opacity of the frame. With a watercolor effect, you can decrease the size of the brush to show more image detail or increase the size of the brush for an abstract effect.

Applying special effects to part of an image

You can apply special effects to part of an image by defining an editable area. For information about editable areas, see “Working with masks” on page 255.

You can also use a lens to apply a special effect to part of an image. The following special effects are also preset lens types:

- Jaggy despeckle
- Smooth
- Soften
- Psychedelic
- Sharpen
- Scatter
- Pixelate
- Invert
- Posterize
- Add noise
- Threshold
- Remove noise
- Solarize

When you use a lens, changes are not applied to the image; instead, they are seen on the screen through the lens. For information about lenses, see “Working with lenses” on page 169.

Repeating and fading special effects

You can repeat a special effect to intensify its result. You can also fade an effect to diminish its intensity, and you can define how the effect is merged with the image. For information about repeating and fading a special effect that you’ve applied, see “Undoing, redoing, repeating, and fading actions” on page 93. For information about merge modes, see “Understanding merge modes” on page 315.

To apply a special effect

1. Click Effects, choose a special effect category, and click an effect.
2. Adjust the settings of the special effect filter.

If the image contains one or more objects, the special effect is applied only to the background or the selected object.

When you preview the special effect in the image window, you can press and hold F2 to hide the special effect dialog box.

Some special effects can affect the shape of the object they are applied to. You can retain an outline of the object’s original shape by enabling the Lock object transparency button on the Object manager docker. The areas that remain between the outline of the original shape and the new shape of the object are filled with black. If the Object manager docker is not open, click Window ‹ Dockers ‹ Object manager.

To apply a special effect to an editable area

1. Define an editable area.
2. Click Effects, choose a special effect category, and click an effect.
3. Adjust the settings in the dialog box.
To repeat a special effect

- Click Effects ➤ Repeat, and click one of the following:
  - Repeat [last effect] — applies the last applied effect
  - [Last effect] to all visible — applies the last applied effect to all visible elements in an image
  - [Last effect] to all selected — applies the last applied effect to all selected objects in an image

Applying preset styles

Some special effects include preset styles. You can apply different preset styles and modify their settings to get the effect you want. When you are satisfied with an effect, you can save the customized settings as a preset style to apply it to other images. When you no longer need a preset style, you can delete it.

The following special effects include preset styles:

- The Boss
- Lens flare
- Lighting effects
- Spot filter
- Glass
- Frame
- Alchemy
- Bump map
- Mesh warp
- Whirlpool
- Bevel effects

To apply a preset style

1. Click Effects, choose a special effect category, and click an effect that includes preset styles.
2. Choose a preset style from the Style or Presets list box.

To create a custom preset style

1. Click Effects, choose a special effect category, and click an effect that includes preset styles.
   - If you want to base the custom preset style on an existing preset style, choose a preset style from the Style or Presets list box.
2. Adjust the settings of the special effect.
3. Click the Add preset button ➤.
4. Type a name in the dialog box.

To delete a custom preset style

1. Click Effects, choose a special effect category, and click an effect that includes preset styles.
2. Choose a preset style from the Style or Presets list box.
3. Click the Delete preset button ➤.

You cannot delete the default or the last-used preset style.
Applying color and tone effects

You can transform the color and tone of an image to produce a special effect. For example, you can create an image that looks like a photographic negative or flatten the appearance of an image.

To apply color and tone effects

- Click **Image** ➔ **Transform**, and click one of the following effects:
  - **Invert** — lets you reverse the colors of an image. Inverting an image creates the appearance of a photographic negative.
  - **Posterize** — lets you reduce the number of tonal values in an image to remove gradations and create larger areas of flat color
  - **Threshold** — lets you specify a brightness value as a threshold. Pixels with a brightness value higher or lower than the threshold appear as white or black, depending on the threshold option you specify.

If a dialog box appears, adjust the effect settings.

The **Deinterlace** effect is a transformation effect that lets you remove lines from images. For information about the **Deinterlace** effect, see “Improving scanned images” on page 139.

Special effects categories

The following are all the categories of special effects available, each of which includes several different effects that you can apply.

- “3-D special effects” (page 322)
- “Art strokes special effects” (page 323)
- “Blur special effects” (page 323)
- “Camera special effects” (page 324)
- “Color transform special effects” (page 326)
- “Contour special effects” (page 326)
- “Creative special effects” (page 326)
- “Custom special effects” (page 327)
- “Distort special effects” (page 327)
- “Noise special effects” (page 328)
- “Texture special effects” (page 328)

For information about the Sharpen special effects, see “Sharpening images” on page 146. For information about the Remove moiré and Remove noise effects, see “Improving scanned images” on page 139.

For information about applying special effects, see “To apply a special effect” on page 320.

3-D special effects

You can apply three-dimensional special effects to an image to create the illusion of depth. For sample images, see “3-D effects” on page 333.

The three-dimensional special effects are

- **3-D rotate** — lets you rotate an image by adjusting an interactive, three-dimensional model
- **Bevel effect** — lets you create the appearance of a raised surface by applying a sloped edge along an editable area. For more information, see “Applying Bevel effects” on page 329.
- **Cylinder** — shapes an image into a cylinder
- **Emboss** — transforms an image into a relief, with details appearing as ridges and crevices on a flat surface. You can choose the embossing color or depth, as well as the direction of the light source.
• **Glass**— places a three-dimensional, glass-like surface over an editable area. You can specify the width of the bevel, the area that is slanted to produce the three-dimensional look, the sharpness of the bevel's edges, and the angle at which the light is bent at the edges. You can also specify the brightness, direction, and angle of the light that strikes the bevel. The Glass effect lets you apply preset styles and create custom preset styles.

• **Page curl**— makes one of the corners of an image roll in on itself. You can specify a corner and set the curl orientation, transparency, and size. You can also choose a color for the curl and the background that is exposed where the image curls away from the paper.

• **Perspective**— gives an image three-dimensional depth, as if the image recedes into the distance. You can also skew an image into different shapes.

• **Pinch/punch**— warps an image by pinching it toward you or punching it away from you. You can position the effect by setting a center point.

• **Sphere**— wraps an image around the inside or outside of a sphere. You can set a center point around which an image wraps, and you can control the wrapping. Positive values expand the central pixels toward the edges of an image resulting in a convex shape. Negative values compress pixels toward the center of an image resulting in a concave shape.

• **The Boss**— raises the area of the image that falls along the edges of a mask. You can specify the width, height, and smoothness of the raised edge, as well as the brightness, sharpness, direction, and angle of the light sources. The Boss effect lets you apply preset styles and create custom preset styles.

• **Zig zag**— creates waves of straight lines and angles that twist an image outward from an adjustable center point. You can choose the type of waves and specify their number and strength.

---

**Art strokes special effects**

The art strokes special effects give images a hand-painted look. You can use these effects to make images look like pastel drawings, sponge paintings, and watercolors, or to create textured backgrounds. For sample images, see “Art strokes” on page 334.

The art strokes special effects are

• **Charcoal**— makes an image look like a black-and-white charcoal drawing

• **Conte crayon**— simulates textures produced with a conté crayon. You can select multiple crayon colors and set the crayon pressure and the granularity of the texture.

• **Crayon**— makes an image look like a wax crayon drawing. You can specify the crayon pressure and create dark outlines around elements in the image.

• **Cubist**— groups similarly colored pixels into squares to produce an image that resembles a cubist painting. You can specify the square size, the amount of light, and the paper color.

• **Dabble**— makes image pixels look like dabs of paint. You can choose from a variety of brushstrokes and specify the brushstroke size.

• **Impressionist**— makes an image look like an impressionist painting. You can customize the dabs of color or the brushstrokes and specify the amount of light in the image.

• **Palette knife**— creates the impression that an image was created by spreading paint on a canvas with a palette knife. You can specify the amount of smudging and the size and direction of the brushstrokes.

• **Pastels**— makes an image look like a pastel drawing. You can specify the size and color variation of the brushstrokes.

• **Pen and ink**— makes an image look like a pen-and-ink drawing created with a cross-hatching or stipple technique.

• **Pointillist**— analyzes the main colors of an image and converts them to small dots. You can specify the size of the dots and the amount of light in the image.

• **Scrapboard**— scrapes away a black surface to reveal white or another color, making an image look like a sketchy drawing. You can specify the density of the paint and the brushstroke size.

• **Sketch pad**— makes an image look like a pencil sketch

• **Watercolor**— makes an image look like a watercolor painting. You can specify the brush size, granulation level, and image brightness. You can also specify the intensity of the colors and determine the degree to which the colors blend.

• **Water marker**— makes an image look like an abstract sketch created with color markers. You can change the brushstrokes by selecting different modes. You can also specify the size and color variation of the brushstrokes.

• **Wave paper**— makes an image look like a painting created on textured wave paper. You can create a black-and-white painting, or you can preserve the original color of the image.

---

**Blur special effects**

The blur special effects change the pixels of an image to soften them, smooth their edges, blend them, or create motion effects. For sample images, see “Blur” on page 336.
The blur special effects are

- **Tune blur** — lets you apply any of four blurring effects, which are represented by thumbnails, to an image. You can adjust the blur effect and preview the image with softer or sharper focus while you are editing it. The Tune blur filter lets you improve image quality or create exciting visual effects.
- **Directional smooth** — smooths the regions of gradual change in an image while preserving edge detail and texture. You can use this filter to subtly blur the edges and surfaces of images without distorting the focus.
- **Gaussian blur** — produces a hazy effect, blurring the focus of an image according to Gaussian distribution, which spreads the pixel information outward using bell-shaped curves.
- **Jagged despeckle** — scatters colors in an image, creating a soft, blurred effect with minimal distortion. It is most effective for removing the jagged edges that can appear in line art or high-contrast images. The Jagged despeckle effect is also a preset lens type.
- **Low pass** — removes sharp edges and detail from an image, leaving smooth gradients and low-frequency areas. The higher the settings you specify, the more image detail is erased.
- **Motion blur** — creates the illusion of movement in an image. You can specify the direction of movement.
- **Radial blur** — creates a blurring effect in an image that spins around or radiates outward from a center point that you specify.
- **Bokeh blur** — lets you control the amount of blur applied to the outside of an editable area and adjust the transition between the area in focus and the blurred area. For more information, see “Applying the Bokeh Blur effect” on page 329.
- **Smooth** — mutes the differences between adjacent pixels to smooth an image without losing detail. It is especially useful for removing the dithering that is created when you convert an image from the paletted mode to the RGB mode. The Smooth effect produces a more pronounced effect than the Soften effect. The Smooth effect is also a preset lens type.
- **Soften** — smooths and tones down the harsh edges in an image without losing important image detail. The difference between the Smooth and Soften effects is subtle but is often apparent when images are viewed at high resolution. The Soften effect is also a preset lens type.
- **Zoom** — blurs image pixels outward from a center point. The pixels closest to the center point are the least blurry.
- **Smart blur** — blurs an image but retains the edge detail. This effect is useful if you want to retain the sharp lines and edges, such as the ones that form the letters in text, when you export an image to a file format that would normally reduce the amount of detail. This effect is ideal for removing noise and artifacts from JPEG images.

Camera special effects

The Camera special effects let you simulate the effect produced by photographic filters, such as spot filters and diffusion filters. You can also add lighting effects, such as sun flares or spotlight lights. For sample images, see “Camera” on page 337.

The camera special effects are

- **Colorize** — lets you replace all colors in an image with a single color (or hue) to create a duotone image. You can then adjust the saturation or vividness of the color. A color with 100% saturation contains no white. A color with 0% saturation corresponds to a shade of gray. With this effect, you can create various single-color images. For example, a brownish hue can create a sepia effect, simulating the color of old photographs.
- **Diffuse** — softens images by distributing image pixels to fill in blank spaces and remove noise. The result simulates the soft focus of a photographer's diffusion filter. You can make this effect smooth or blurry.
- **Photo filter** — lets you simulate the effect of placing a colored filter in front of a camera lens. You can choose the color of the filter and then adjust the color density and luminosity.
- **Lens flare** — produces rings of light on an RGB image, simulating the flare that appears on a photograph when the camera is aimed towards a direct, bright light. For more information, see “Applying Lens Flare effects” on page 331.
- **Lighting effects** — lets you add light sources to an RGB or grayscale image to create the illusion of spotlights, floodlights, or sunlight. You can also apply a texture to create embossed reliefs. You can use a preset light or texture style, or customize a preset style and save it in the preset list. For more information, see “Applying Lighting effects” on page 331.
- **Sepia toning** — simulates the look created when you take a photo with sepia film. Sepia-toned images are similar to black-and-white photos (also known as grayscale photos), except the tones are brown instead of gray.
- **Spot filter** — lets you control the focus area in an image and de-emphasize the surrounding area by applying a Gaussian blur to imitate a photographer’s use of depth of field. You can set the position and radius of the area in focus, control the edges and degree of the blur, and decrease light in the surrounding areas. You can use a preset style or customize a preset style and save it in the preset list.
- **Time machine** — lets you walk your image back through history to recreate some popular photographic styles from the past. You can choose from seven styles, which range from the year 1839 to the 1960s.
The Time machine effect recreates photographic styles from the past.

Camera effects

Original

Colorize

Sepia toning

Time machine
Color transform special effects

The color transform special effects let you create dramatic effects by changing the color of an image. For sample images, see “Color transform” on page 338.

The color transform special effects are

- **Bit planes** — reduces an image to basic RGB color components and displays tonal changes using solid colors. You can adjust the tonal values of each color component individually or as a group.
- **Halftone** — gives an image the appearance of a color halftone. A color halftone is an image that has been converted from a continuous tone image to a series of dots of various sizes that represent different tones. You can specify the size of the biggest dot and vary the color pattern.
- **Psychedelic** — changes the colors in an image to bright, electric colors, such as orange, hot pink, cyan, and lime green. The Psychedelic effect is also a preset lens type.
- **Solarize** — transforms colors in an image by reversing image tones. The Solarize effect is also a preset lens type.

Contour special effects

The contour special effects detect and accentuate the edges of objects, items, and editable areas in an image. You can adjust the level of edge detection, the type of edges that are detected, as well as the color of the edges that are detected. For sample images, see “Contour” on page 339.

The contour special effects are

- **Edge detect** — detects the edges in an image and converts them to lines on a single-color background. You can customize this effect by specifying the intensity of the outline and the background color.
- **Find edges** — locates edges in an image and lets you convert these edges to soft or solid lines. When you convert edges to soft lines you create a smooth blurred outline. Converting edges to solid lines creates a sharper outline. The Find edges filter is particularly useful for high-contrast images, such as images that contain text.
- **Trace contour** — highlights the edges of image elements using a 16-color palette. Trace contour lets you specify which edge pixels are highlighted.

Creative special effects

The creative special effects use a variety of shapes and textures to transform an image into abstract art. They use craft items, crystals, fabric, glass, game pieces, frames, whirlpools, or raindrops as the foundation for creating something new. For sample images, see “Creative” on page 339.

The creative special effects are

- **Crafts** — makes an image look as though it was created with craft shapes, such as puzzle pieces, gears, marbles, candy, ceramic tile, and poker chips. You can specify the size and angle of the shapes, as well as the brightness of the effect.
- **Crystalize** — makes an image look as though it was created with crystals. You can control the effect by specifying the dimensions of the crystals. Lower values produce smaller crystals, causing less distortion. Higher values produce larger crystals and create a more abstract effect.
- **Fabric** — makes an image look as though it was created with textiles, such as needlepoint, rug hooking, quilts, strings, ribbons, and tissue collage. You can specify the size and angle of the textile, as well as the brightness.
- **Frame** — lets you frame an image with a preset frame, another image, or an area defined by a mask. You can change the color, opacity, and alignment of a frame, and you can save customized settings as preset styles.
- **Glass block** — makes an image look as though it is being viewed through thick glass blocks. You can control the effect by specifying the dimensions of the glass blocks.
- **Kid’s play** — makes an image look as though it was created with light pegs, building blocks, finger paint, or paint-by-numbers. You can specify the size and angle of the elements, as well as the brightness of the effect.
- **Mosaic** — breaks an image into unequal elliptical pieces to form the appearance of a mosaic. You can specify the size of the pieces and the background color. You can also frame the mosaic.
- **Particles** — lets you add sparkle to an image by using white or colored bubbles and star particles. You can specify the size, number, and transparency of the particles, as well as the amount of color they contain.
• **Scatter**— distorts an image by scattering pixels. You can specify the direction of the scattering. The Scatter effect is also a preset lens type.

• **Smoked glass**— applies a transparent colored tint to images. You can specify the color of the smoked glass, the opacity of the tint, and the amount of blurring.

• **Stained glass**— transforms images into stained-glass artwork. You can adjust the size of the glass pieces and create solder between them.

• **Vignette**— lets you add an elliptical, circular, rectangular, or square frame around an image. You can specify the color and fade rate of the effect.

• **Vortex**— produces a swirl around a center point that you specify in an image. You can specify the direction of the swirl's inner and outer pixels.

• **Weather**— lets you apply snow, rain, and fog effects to an image. You can specify the effect's intensity and the size of the elements.

**Custom special effects**

The custom special effects offer you a wide range of effects to transform an image. You can create an artistic media painting, overlay an image with a customized image, or use a variety of blur, sharpen, and edge detect effects.

The custom special effects are:

• **Alchemy**— transforms images into artistic media paintings by applying brushstrokes to images. You can create a brush and specify color, size, angle, and transparency settings. You can also choose from a variety of preset brushes, and save customized brushes.

• **Band pass**— adjusts the sharp and smooth areas on images. Sharp areas are areas where abrupt changes take place (for example, colors, edges, noise). Smooth areas are areas where gradual changes take place.

• **Bump map**— adds texture and patterns to an image by embedding its surface with a relief based on the pixel values of a bump map image. The pixel values of the bump map image represent surface elevation. You can use a preset bump map or load a custom bump map image. You can specify the surface and lighting properties of the effect.

• **User defined**— lets you create blur, sharpen, or edge detect special effects by defining a new color value for each pixel based on the color values of adjacent pixels. You define the value of the selected pixel numerically, by typing values in a grid. The central box in the grid represents the selected pixel, and the boxes around it represent the adjacent pixels. The number you type in the central box of the grid is multiplied by the original color value of the selected pixel. The resulting number (the new color value of the selected pixel) can be further modified by choosing how much it is influenced by the values of the adjacent pixels, which can be added to or subtracted from the value of the selected pixel. For example, if you type 0 in all the boxes surrounding the central pixel, the pixel's value is not influenced by the adjacent pixels, but only by the number you type in the central box. All numbers you type in the grid are multiplied by the corresponding pixel values and added together to create a new value for the pixel. The new pixel value is then divided by a divisor value you choose. If the divisor is the same as the number you type in the central box, then they will cancel each other out, and the new pixel value will depend only on the values of the adjacent pixels. The result of all numerical operations in the grid represents the final color value (1 to 255) of the pixel.

**Distort special effects**

The distort special effects transform the appearance of images without adding depth. For sample images, see “Distort” on page 341.

The distort special effects are:

• **Blocks**— breaks down the image into scrambled block pieces. You can specify the size of the blocks, the distance between the blocks, and the color of the background (exposed when the effect is applied).

• **Displace**— shifts an active image according to the values of a secondary image known as a displacement map. Values from the displacement map display as forms, colors, and warp patterns in the image.

• **Mesh warp**— lets you distort an image by repositioning the nodes on a superimposed grid. You can increase the number of nodes on the grid by increasing the number of gridlines to a maximum of 10. Increasing the number of nodes on the grid provides finer control over small details in the image. You can use any of the preset mesh warp styles, and you can create and save custom mesh warp styles.

• **Offset**— changes an image's position by shifting it according to the parameters you specify. When an image is offset, empty areas display where the image was previously positioned. You can fill the empty areas by tiling or stretching the image, or by applying color.

• **Pixelate**— breaks an image into square, rectangular, or circular cells. The Pixelate effect is also a preset lens type.

• **Ripple**— distorts an image with one or more waves. You can specify the strength of the primary wave to set the warping of the image or add an additional perpendicular wave to increase the distortion.

• **Shear**— maps the shape of an image to the shape of a line segment.
• **Swirl** — creates a swirl across an image according to the direction, number of whole rotations, and angle that you specify
• **Tile** — reduces the image’s dimensions and reproduces it as a series of tiles on a grid. You can use this effect in combination with a flood fill to create a background or to create a wallpaper effect for a webpage.
• **Wet paint** — creates the illusion of wet paint on images. You can specify the size of the drips and the range of colors that are affected in the image.
• **Whirlpool** — applies a fluid, swirling pattern across an image. You can use a preset whirlpool style, or you can create a custom style by setting the smear length, spacing, twist, and streak detail of the effect. You can also save custom whirlpool styles.
• **Wind** — blurs an image in a specific direction, creating the effect of wind blowing across the image. You can specify the strength and direction of the blur, as well as the transparency of the effect.

### Noise special effects

In bitmap editing, **noise** is defined as the random **pixels** that display across an image, which resemble static on television screens. The noise special effects let you create, control, or eliminate noise. For sample images, see “**Noise**” on page 342.

The noise special effects are

• **Tune noise** — lets you apply any of nine noise effects. Each effect is represented by a **thumbnail** which lets you preview the image as you apply an effect.
• **Add noise** — creates a granular effect that adds texture to a flat or overly blended image. You can specify the type and amount of noise that is added to the image. The **Add noise** effect is also a preset **lens** type.
• **3-D stereo noise** — creates a dithered noise pattern giving an image the appearance of three-dimensional depth when viewed a certain way. This effect is particularly suited to high-contrast line art and **grayscale** images. This effect may be very difficult to perceive.
• **Maximum** — removes noise by adjusting the color value of a pixel based on the maximum color values of its neighboring pixels. This effect also produces a mild blurring effect when applied more than once.
• **Median** — removes noise and detail by adjusting the color value of a pixel according to the median color value of the surrounding pixels.
• **Minimum** — removes noise by adjusting the color value of a pixel, based on the minimum color values of its neighboring pixels.

### Texture special effects

The texture special effects let you add texture to an image using a variety of shapes and surfaces. You can use bricks, bubbles, canvas, elephant skin, plastic, and stone; or you can create etchings and underpaintings. You can also use these effects to make an image look as though it is painted on a plaster wall or as though you are viewing it through a screen door. For sample images, see “**Texture**” on page 343.

The texture special effects are

• **Brick wall** — groups **pixels** into a series of interlocking cells to make an image look like a painting on a brick wall. You can specify the brick size and the density of the brick pattern.
• **Bubbles** — creates a bubbling foam on an image. You can specify the size of the bubbles and the amount of the image that is covered.
• **Canvas** — applies a textured surface to an image by letting you use another image as a canvas. You can choose a preset canvas map, or you can load any image as a canvas map. For best results, choose images that have high to medium **contrast**.
• **Cobblestone** — makes an image look as though it was created with cobblestones. You can specify the size, spacing, and granularity of the cobblestones.
• **Elephant skin** — gives an image a wrinkled look by creating an overlay of wavy lines. You can specify the size, spacing, and granularity of the elephant skin (up to 100 years) as well as the skin color.
• **Etching** — transforms an image into an etching. You can control the depth of the etching, the amount of detail, the direction of the light, and the color of the metal surface.
• **Plastic** — makes an image look as though it is made of plastic. You can specify the image depth, as well as the color and angle of light shining on the plastic.
• **Plaster wall** — redistributes pixels so that an image looks as though it was painted on a plaster wall.
• **Relief sculpture** — transforms an image into a relief sculpture. You can set the smoothness of the relief, the amount of detail it contains, the direction of the light, and the surface color.
• **Screen door** — makes an image look as though it is being viewed through a screen door. You can specify the mesh detail and brightness, the softness within the image, as well as whether the image is color or black-and-white.
Applying special effects

Applying Bevel effects

Bevel effects let you create the appearance of a raised surface by applying a sloped edge along an editable area. For example, you can use bevel effects to add depth to text or create 3D buttons for the web. You can change the angle, direction and color of the lighting, as well as apply a texture along the beveled edge. You can use a preset style or customize a preset style and save it in the preset list.

To apply a bevel

1 Select an editable area.
2 Click Effects ➤ 3D Effects ➤ Bevel effect.
3 Click the Bevel tab, and adjust the following sliders:
   • Width — lets you specify the width of the bevel in pixels
   • Height — lets you specify the depth of the bevel. The height and width settings determine the angle of the bevel.
   • Smoothness — lets you specify the roundness of the beveled edge. Higher values produce rounder edges.
4 Click the Lighting tab, and specify the settings you want.

You can also

Change the color of the light
   Open the Color picker, and click a color.

Apply a texture to the beveled edge
   Open the Texture picker, and click a texture.

Apply lighting and texture settings to the area inside the bevel
   Disable the Preserve interior check box.

Applying the Bokeh Blur effect

The Bokeh Blur effect lets you control the amount of blur applied to the outside of an editable area and adjust the transition between the area in focus and the blurred area. You can also choose between circular and hexagonal aperture shapes. The aperture shape can affect light patterns that appear in the out-of-focus areas. This effect is most noticeable in small pinpoints of light on a dark background. For example, it can be used to simulate the way a camera lens handles lights that are out of focus.

This effect can also be used effectively in combination with the Planar mask tool. For more information, see “Editable areas defined by using the Planar Mask tool” on page 258.
The Bokeh blur effect has been used to define an area of focus in the middle, leaving the rest of the photo out of focus.

To apply the Bokeh Blur effect

1. Using a mask tool, select the area of the image that you want to keep in focus.
2. Click Effects ➤ Blur ➤ Bokeh blur.
3. In the Bokeh blur dialog box, perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Invert the selected area</td>
<td>Enable the Invert mask check box.</td>
</tr>
<tr>
<td>Adjust the amount of blur in the area that is out of focus</td>
<td>Move the Blur amount slider. Moving the slider to the right increases the blur; moving the slider to the left decreases the blur.</td>
</tr>
<tr>
<td>Specify the aperture shape for the blurred area</td>
<td>Enable one of the following options in the Aperture shape area:</td>
</tr>
<tr>
<td></td>
<td>• Circular</td>
</tr>
<tr>
<td></td>
<td>• Hexagonal</td>
</tr>
<tr>
<td>Adjust the transition between the area in focus and the blurred area</td>
<td>Move the Feather edge slider. Moving the slider to the right increases the feathering; moving the slider to the left decreases the feathering.</td>
</tr>
<tr>
<td>Fine-tune the size of the area in focus</td>
<td>Move the Focus range slider to the left to shrink the area in focus, or move the slider to the right to expand the area in focus to the edge of the selection.</td>
</tr>
</tbody>
</table>
Applying special effects

Make your selection slightly larger than the area you want to keep in focus, and then fine-tune the edge of the selection by using the Focus range slider.

Applying Lens Flare effects

You can add rings of light to an RGB image to simulate the flare that appears on a photograph when the camera is aimed towards a direct, bright light. For example, you can create the appearance of sunlight reflecting off a surface or create a space scene with nebulas and galaxies. You can control many elements of a lens flare effect:

• flare — the brightest part of the reflected light
• halo — a ring of light that appears around the flare
• reflection tail — a series of smaller circles moving away from the flare
• rays — lines of light that radiate from the flare
• anamorphic light — a streak of light that passes through the flare

You can set the position, size, brightness, and color of these elements, and add noise to create a more natural looking effect.

To apply a lens flare

1. Select an image, editable area, or object.
2. Click Effects ▶ Camera ▶ Lens flare.
3. Click the Flares tab, and set the properties you want.
   If you want to modify the halo or reflection tail, choose Halo or Reflection tail from the list box, and modify the settings you want.
4. Click the Rays tab, and set the properties you want.
   If you want to modify the anamorphic light, choose Anamorphic light from the list box, and modify the settings you want.

Applying Lighting effects

You can add light sources to an RGB or grayscale image to create the illusion of spotlights, floodlights, or sunlight. You can specify the type and number of light sources, the intensity of the light, and the color of the light. You can also create embossed reliefs by applying a preset or modifying color channel information. You can use a preset light and texture style, or you can customize a preset style and save it in the preset list.

To apply a lighting effect

1. Click Effects ▶ Camera ▶ Lighting effects.
2. Click the Light source tab.
3. Enable the Spotlight option in the Type area.
4. In the preview window, drag the Light source selector to set the position and direction for the light.
5. Type a value in the Angle box to set the angle of the light relative to the image.
6. Move any of the following sliders:
   • Brightness — lets you set the intensity of the light source
   • Cone size — lets you set the width of the light beam. Higher values produce a wider, more diffused light beam.
   • Edge — lets you set the diffusion of the light along the edge of the beam
   • Opacity — lets you set the density of the light
7. Click the Atmosphere tab, and move the Brightness slider to adjust the brightness of the entire image.
You can also

Change the color of the light
Click the Color picker, and choose a color swatch.

Add a light with the same properties as the last light applied
Click the Add light button \( \text{+} \).

Delete the last light applied
Click the Delete light button \([-]\).

Hide/Reveal the Light source selector
Click the Hide/Reveal Light source button \( \text{□} \).

Add three-dimensional texture using a preset
Click the Presets tab, choose a preset that adds texture to the image, and click the Image texture tab to set the properties you want.

Add three-dimensional texture using color channels
Click the Image texture tab, choose a color channel from the Channels list box, and modify the settings you want.

Adding photo frames

You can frame photos and other images by adding preset photo frames. Corel Content includes an online collection of photo frames that you can access and search. When you find a photo frame you like, you can download it and apply it to an image. For more information, see “Accessing content” on page 107.

You can overlay two or more frames on an image. In addition, you can customize preset frames by changing their color, opacity, edges, and alignment. Customized photo frames can be saved as presets for future use. For more information, see “To create a custom preset style” on page 321.

To add a photo frame
1. Click Effects ▶ Creative ▶ Frames.
2. In the Frames dialog box, open the frame picker, and choose a frame.
   The filename of the photo frame and its location appear in the View and select frame box next to the frame picker.

You can also

Access online photo frames
In the Frame dialog box, open the frame picker, and click More.
   The Corel Content - photo frames dialog box appears, displaying thumbnails of available photo frames.

Download an online photo frame
Click a thumbnail, and then click Download.
   Downloaded photo frames can be accessed from the frame picker.
   To apply the photo frame, click OK in the Frame dialog box.
You can also

Search for an online photo frame
Type a search term in the Search box, and press Enter.

Display thumbnails of available photo frames
Click the Home button.

Customize a photo frame
In the Frames dialog box, click the Modify tab, and choose the settings you want.

Overlay frames
Click an empty row in the View and select frame box, and choose a frame from the frame picker.

Show or hide a frame
Click the Eye icon.

Remove a frame from the View and select frame box
Click a frame, and click the Delete button.

Watermarked photo frames cannot be downloaded. Content appears watermarked if you have not signed in or do not have the required membership. To sign in, click the Sign in button in the upper-right corner of the dialog box.

Gallery of special effects

3-D effects

<table>
<thead>
<tr>
<th>Original</th>
<th>3-D Rotate</th>
<th>Bevel</th>
</tr>
</thead>
</table>

Applying special effects | 333
Art strokes
Sketch pad  Watercolor  Water marker

Wave paper

Blur

Original  Gaussian blur  Radial blur
Applying special effects

**Zoom**

**Original**

**Low pass**

**Motion blur**

**Smart blur**

---

**Camera**

**Original**

**Diffuse**

**Spot filter**
Color transform
Applying special effects

Psychedelic

Contour

Original
Edge detect
Find edges
Trace contour

Creative

Original
Crafts
Crystalize
Distort

Original
Blocks
Displace
Mesh warp
Offset
Pixelate
Ripple
Shear
Swirl
Noise
Texture

3-D stereo noise

Maximum

Median

Minimum

Original

Brick wall

Bubbles
Managing plug-ins

Plug-ins provide additional features and effects for image editing in Corel PHOTO-PAINT. Special-effect plug-in filters process image information and alter an image according to preset specifications.

At startup, Corel PHOTO-PAINT automatically detects and loads plug-ins placed in the plug-ins folder. You can add more plug-ins to the plug-ins folder or you can add plug-ins installed in other locations. Note that third-party plug-ins must be installed in a folder for which you have read and write access. You can disable plug-ins you are not using.

To install a plug-in from another location

1. Click **Tools ➤ Options**.
2. In the **Workspace** list of categories, click **Plug-ins**.
3. Click **Add**.
4. Choose the folder where the plug-in is stored.
5. Restart the application.

   The plug-in appears in the **Effects** menu.

To disable a plug-in

1. Click **Tools ➤ Options**.
2. In the **Workspace** list of categories, click **Plug-ins**.
3. Disable the check box next to the plug-in you want to disable.

   If your plug-ins are installed in the CorelDRAW Graphics Suite X8\Plug-ins folder, you must add individual plug-ins to the list on the Plug-ins page, and disable the first check box in the list (the CorelDRAW Graphics Suite X8\Plug-ins folder) before you can disable individual plug-ins. To add individual plug-ins to the list, see “To install a plug-in from another location” on page 345.

   You can also disable a plug-in and remove it from the plug-in list by clicking a plug-in to highlight it and clicking the **Remove** button.
Objects

Working with objects ................................................................. 349
Modifying objects ................................................................. 367
Linking and embedding objects ............................................. 381
You can increase your image-editing capabilities by using objects, which are independent image elements that float above the background. Objects are transparent layers that stack on top of one another. The background forms the bottom layer, and when you create new objects, they are added to the top of the stack. For example, when you open a photo, it becomes the background. You can then add shapes, brushstrokes, sprayed images, and other objects on top of the photo.

This section contains the following topics:

- “Creating objects” (page 350)
- “Changing object properties” (page 351)
- “Selecting objects” (page 352)
- “Moving, copying, and deleting objects” (page 354)
- “Displaying and arranging objects” (page 355)
- “Aligning and distributing objects” (page 357)
- “Using alignment guides” (page 358)
- “Locking objects” (page 361)
- “Grouping and combining objects” (page 361)
- “Choosing a merge mode for grouped objects” (page 363)
- “Working with clipping groups” (page 364)
Creating objects

In Corel PHOTO-PAINT, you can create objects from
• brushstrokes
• shapes
• the background
• editable areas

You can create objects from scratch by applying brushstrokes or creating shapes, or you can add brushstrokes and shapes to an existing object. For more information about applying brushstrokes and creating shapes, see “Drawing and painting” on page 299.

You can also create an object by using an entire image background. The background cannot be edited or moved in the stacking order unless it is converted to an object.

Another way you can create an object is to define an editable area on an image background or another object. When you create an object from an editable area, you can include only the visible elements in that area. If an object is obscured by other objects, and you cannot see it, it will not be included in the editable area. For information about defining editable areas, see “Working with masks” on page 255.

You can create an object by using part of an image background. Here, an editable area is defined and then the selection is copied and moved.

All objects in an image have the same resolution and color mode. As you add objects to a file, the file size and memory requirements increase. To decrease file size, you can flatten an image by combining objects. For more information on combining objects, see “Grouping and combining objects” on page 361.

To retain objects when you save an image, you must save the image in the native Corel PHOTO-PAINT (CPT) file format. For more information on saving images, see “Saving and closing” on page 97.

To create an object by using a brush tool

1. Click Object ➤ Create ➤ New object.
2. In the toolbox, click the Paint tool.
3. Set the attributes on the property bar.
4. Drag in the image window to create a brushstroke.

When the Show object marquee command in the Object menu is enabled, a dashed outline, called a marquee, surrounds the new object.

All brushstrokes and sprayed images are added to the active object by default.
You can also create an object by clicking the **New object** button in the **Object manager** docker. If the **Object manager** docker is not open, click **Window > Dockers > Object manager**.

### To create an object by using a shape tool
1. In the toolbox, click a shape tool.
2. Set the attributes on the property bar.
3. Drag in the image window to create a shape.

When the **Show object marquee** command in the **Object** menu is enabled, a dashed outline, called a marquee, surrounds the new object.

To add a shape to the active object without creating a new object, disable the **New object** button on the property bar.

### To create an object by using the entire image background
- Click **Object > Create > From background**.

### To create an object by using an editable area
1. In the **Object manager** docker, click the thumbnail of the background, or of an object.
   - If the **Object manager** docker is not open, click **Window > Dockers > Object manager**.
2. Define an **editable area**.
3. Click **Object > Create > Copy from mask**.

To remove the editable area of an image as you create an object, click **Object > Create > Cut from mask**.

### To create an object by using all visible elements in an editable area
1. Define an **editable area**.
2. Click **Edit > Copy visible**.
3. Click **Edit > Paste > Paste as new object**.

### Changing object properties
You can rename an object and change its properties. When you create an object, it is given a default name, such as Object 2. If you have not specified settings, the default settings are applied to the object. In some programs, object properties are also known as layer options.

You can change the **opacity** of an object, choose a **merge mode**, and modify the way an object blends with underlying objects or with the background image. For more information about merge modes, see “Understanding merge modes” on page 315.

### To change the properties of an object
1. In the toolbox, click the **Object pick tool**.
2. Select an object in the image window.
3 Right-click an object, and choose **Object properties**.
4 Click the **General** tab.
5 Type a new name in the **Name** box.

**You can also**

- Change the opacity of an object: Move the **Opacity** slider.
- Choose a merge mode: Choose a merge mode from the **Merge mode** list box.
- Change the way an object blends with underlying objects or with the background: Modify settings in the **Blend** area.

- An object's name cannot be more than 39 characters long.
- You can also rename an object by double-clicking its name in the **Object manager** dock.
- You can choose a merge mode for a group of objects from the **Merge mode** list box in the **Object manager** dock.

**Selecting objects**

You must select **objects** before you can change them. You can select one object, covered objects, multiple objects, all objects, or multiple groups of objects. When you select a single object, a highlighting box with eight transformation handles surrounds the object. When you select multiple objects, the highlighting box expands to surround all of the objects.

You can select multiple objects, but only one object is active. The active object is outlined by a dashed outline called a **marquee**. You can edit the active object by filling it and applying special effects to it.

When you finish making changes to the selected objects, you can deselect them.

![One object is selected in the image on the left. On the right, the highlighting box indicates that both objects are selected. The object marquee appears around the lizard, which is the active object.]

**To select objects**
To select

An object

In the toolbox, click the Object pick tool , and click an object.

All objects in an image

Click Objects > Select all objects.

An object covered by another object

In the toolbox, click the Object pick tool . Hold down Alt, and click until the highlighting box of a covered object is displayed. This shortcut key allows you to cycle through layered objects.

Multiple objects

In the toolbox, click the Object pick tool . Click one object, hold down Shift, and click the other objects.

Multiple groups of objects

In the toolbox, click the Object pick tool . Click an object in one group, hold down Shift, and click an object from each group that you want to select.

When the Show object marquee command in the Object menu is enabled, a dashed outline, called a marquee, surrounds the active object.

If the background is selected before you click Objects > Select all objects, it is added to the selection — all objects and the background are now selected. If an object is selected before you click Objects > Select all objects, the background is not included in the selection.

You can select an object by clicking a thumbnail in the Object manager docker. If the Object manager docker is not open, click Window > Dockers > Object manager.

You can also select objects in the Object manager docker stacking order using the following shortcut keys: press Shift + N to select the object above the current object; Shift + P to select the object below the current object; Shift + T to select the top object in the stacking order; and Shift + B to select the background object or the bottom object in the stacking order.

To deselect objects

An object

In the toolbox, click the Object pick tool . Click anywhere outside the object’s highlighting box.

Multiple objects

Click the Object pick tool , hold down Shift, and click each object in the image window that you want to deselect.

All objects

Click the Object pick tool , and click the background.
When you deselect an active object, it is still active.

If the background is part of the selection, clicking the background in the image window does not deselect all objects.

Moving, copying, and deleting objects

Corel PHOTO-PAINT lets you move an object or part of an object to a new location in the same image window or to another image window. You can also copy an object, or part of an object, and paste it into an image. To copy and paste between image windows, you can drag and drop an object from one window to another.

When you move or copy part of an image, you must first define an editable area for that part of the image. You can also move or copy an object into an editable area. For more information about defining editable areas, see “Defining editable areas” on page 257.

When you no longer need an object, you can delete it.

To move an object

To move

Do the following

An object within an image window or to another image window

Select an object, and drag it to a new location.

An object by nudging it in preset increments

Select an object, and press an Arrow key.

An object to a precise location relative to the image window.

Select an object. Click the Position and size button on the property bar, type values in the Position boxes, and click Apply.

For information about setting the nudge value, see “Setting options” on page 67.

To move part of an object

1. Select an object.

2. Define an editable area on the object.
3 Click **Edit** ➤ **Cut**.

4 Click **Edit** ➤ **Paste** ➤ **Paste as new object**.

**To copy an object**
1 Select an **object**.
2 Click **Edit** ➤ **Copy**.
3 Click **Edit** ➤ **Paste** ➤ **Paste as new object**.

If you paste the object into the same window, the copy is placed on top of the original object.

You can also copy and paste an object using **Ctrl** + **C** to copy and **Ctrl** + **V** to paste.

To copy a selected object within the same image window, click **Object** ➤ **Duplicate**.

**To copy or move an object into an editable area**
1 Select an **object**.
2 Click **Edit**, and click one of the following:
   • **Copy**
   • **Cut**
3 Define an **editable area**.
4 Click **Edit** ➤ **Paste** ➤ **Into selection**.

**To delete an object**
1 Select an **object**.
2 Click **Object** ➤ **Delete**.

You can also delete a selected object by clicking the **Delete** button in the **Object manager** docker. If the **Object manager** docker is not open, click **Window** ➤ **Dockers** ➤ **Object manager**.

**Displaying and arranging objects**
You can hide an **object** from view and change the stacking order of objects.

**Displaying and hiding objects**
By default, all objects are displayed in the image window. However, you can hide an object to make it temporarily invisible.

**Changing the order of objects**
When you create multiple objects in an image, they are stacked on top of one another in the order in which they were created. The most recently created object is at the top of the stack, and the image background is at the bottom. You can move an object in the image window to cover an object that is lower in the stacking order; however, an object always displays behind objects that are higher in the stacking order. Changing the stacking order of objects brings hidden objects into view or places the topmost objects behind other objects.
Changing the stacking order places the bike behind the boxes.

To hide or display an object

- In the Object manager docker, click the Hide/Show icon next to an object thumbnail.

  If the Object manager docker is not open, click Window > Dockers > Object manager.

When an object is hidden, the Hide/Show icon is not displayed.

When you hide the background, a checkered transparency grid displays. To customize the transparency grid, click Tools > Options. In the Workspace list of categories, click Display. In the Display dialog box, modify any attributes in the Transparency grid area.

To change the order of objects

1. Select an object.
2. Click Object > Arrange > Order, and click one of the following:
   - To front — places the selected object in front of all objects in the image
   - To back — places the selected object behind all objects in the image
   - Forward one — places the selected object in front of the object it is currently behind
   - Back one — places the selected object behind the object it is currently in front of
   - Reverse order — reverses the stacking order of the selected objects. This command is available only when multiple objects are selected.

The image background is always placed at the bottom of the stacking order and no object can be placed below it.

When objects are grouped, they are considered to be at the same level in the stacking order. Therefore, you cannot place an object between individual objects in a group.

You can change the stacking order of an object by dragging its thumbnail to a new position in the Object manager docker. If the Object manager docker is not open, click Window > Dockers > Object manager.

You can also change the order of objects using shortcut keys. Move an object to the top of the stack by pressing Shift + Page up; move it to the bottom of the stack, but above the background, by pressing Shift + Page down; move it up one step in the stacking order by pressing Ctrl + Page up; and move it down one step by pressing Ctrl + Page down.
Aligning and distributing objects

You can align an object to image elements, or distribute objects throughout an image.

Aligning objects

Objects can be aligned to each other, to the center of the image, to the edge of the image, or to the grid and guidelines. For information about aligning objects to the grid and guidelines, see “Using the guidelines, grid, and rulers” on page 85.

You can also align objects interactively by using alignment guides. For more information, see “Using alignment guides” on page 358.

Distributing objects

You can distribute objects by spacing them equal distances apart. Objects can be distributed vertically, horizontally, or both. Distribution is based on the distance between the centers of selected objects, or on the space between the adjacent edges of the objects.

To align objects

1. Select the objects.
2. Click Object ▶ Arrange ▶ Align and distribute.
3. In the Align area of the docker, click one of the following buttons to use an object edge or center for aligning.
   - * Align left — to align the left edges of objects
   - * Align center horizontally — to align object centers along a vertical axis
   - * Align right — to align the right edges of objects
   - * Align top — to align the top edges of objects
   - * Align center vertically — to align object centers along a horizontal axis
   - * Align bottom — to align the bottom edges of objects
4. In the Align objects to area, perform any of the following tasks.

   To

   Do the following

   Align an object with a specific object

   Click the Active objects button.

   If you select the objects one at a time, the last object selected is the reference point for aligning the other objects. If you marquee select the objects, the object that is positioned in the upper-left corner of the selection is used as a reference point.

   Align an object with the document edge

   Click the Document edge button.

   Align an object with the document center

   Click the Document center button.

   Align an object with the closest grid line

   Click the Grid button.
To distribute objects

1. Select the objects.
2. Click **Object ▶ Arrange ▶ Align and distribute**.
3. To distribute objects horizontally, click one of the following buttons:
   - **Distribute left** — evenly spaces the left edges of the objects
   - **Distribute center horizontally** — evenly spaces the center points of the objects along a horizontal axis
   - **Distribute right** — evenly spaces the right edges of the objects
   - **Distribute space horizontally** — places equal intervals between the objects along a horizontal axis
4. To distribute objects vertically, click one of the following buttons:
   - **Distribute top** — evenly spaces the top edges of the objects
   - **Distribute center vertically** — evenly spaces the center points of the objects along a vertical axis
   - **Distribute bottom** — evenly spaces the bottom edges of the objects
   - **Distribute space vertically** — places equal intervals between the objects along a vertical axis
5. To choose the area over which the objects are distributed, click one of the following buttons in the **Distribute objects to** area:
   - **Extent of selection** — distributes the objects over the area of the bounding box surrounding them
   - **Extent of document** — distributes the objects over the entire document
   - **By object spacing** — distributes objects horizontally and vertically by the distance specified in the **Spacing** boxes

To distribute objects, you must have more than one object selected.

Using alignment guides

You can align objects interactively by using **alignment guides**. Alignment guides are temporary guidelines that help you align objects as you create, resize, or move them in relation to other nearby objects.

Alignment guides help you align the edge of an object with the edge of another object (edge to edge). In addition, you can align the edge of an object with the center of another object (edge to center).

![Alignment guides appear as an object is moved.](image-url)
If you want to align an object at a set distance from the edge of another object, you can set margins for the alignment guides. After you specify the margins, you can choose how the edge guides appear: they can follow either the margins, or both the margins and the edges of the object. In addition, you can use margin alignment guides that give you the ability to inset and offset an object relative to another object.

Alignment guides are turned off by default. You can easily enable or disable alignment guides, or modify their default settings. You can choose whether alignment guides appear for individual objects in a group, or for the bounding box of the group as a whole.

To enable or disable alignment guides

* Click View ➤ Alignment guides.

A check mark beside the Alignment guides command indicates that alignment guides are enabled.

You can also enable alignment guides by pressing Shift + Alt + A.

To modify alignment guide settings

1. Click Window ➤ Dockers ➤ Alignment guides.
2. Perform any of the following tasks.

To

Do the following

Enable or disable alignment guides

Enable or disable the Enable alignment guides check box.

Change the color of alignment guides

Open the Line color picker, and choose a color.

Change the line style of alignment guides

Open the Line style picker, and choose a line style.

Set guides to align the edge of an object with the edge of another object

Click the Object edges button.

Set guides to align the edge of an object with the center of another object

Click the Object centers button.

Set guides to align to individual objects in a group

Click the Individual objects in a group button.

To add margin alignment guides

1. Click Window ➤ Dockers ➤ Alignment guides.
2. Perform any of the following tasks.

To

Do the following

Add margin alignment guides

Enable the Margins check box.
To Do the following

Change the line color of margins
Open the Margin line color picker, and choose a color.

Change the line style of margins
Open the Margin line style picker, and choose a line style.

Set horizontal margins
Type a value in the Horizontal margin box, click the Horizontal margin button, and choose one of the following options:
- *Offset horizontally* — creates a margin of the specified distance around an object
- *Inset horizontally* — creates a margin of the specified distance within an object
- *Offset and inset horizontally* — creates margins of the specified distance around and within an object

Set vertical margins
Type a value in the Vertical margin box, click the Vertical margin button, and choose one of the following options:
- *Offset vertically* — creates a margin of the specified distance around an object
- *Inset vertically* — creates a margin of the specified distance within an object
- *Offset and inset vertically* — creates a margin of the specified distance around and within an object

Lock the ratio between vertical and horizontal margins
Click the Lock ratio button 🗝️

View only margin alignment guides
Disable the Object edges button 🗝️ and the Object centers button 🏌️

Disable horizontal margins
Click the Horizontal margin button, and choose No horizontal margin 🕒

Disable vertical margins
Click the Vertical margin button, and choose No vertical margin 🕒
Locking objects

Locking an object prevents you from accidentally moving, sizing, transforming, filling, selecting, or otherwise changing the object. You can lock single, multiple, or grouped objects. To modify a locked object, you need to unlock it first. You can unlock one object at a time, or all locked objects at the same time.

To lock an object
1. Using the Object pick tool, select an object.
2. Click Object ➤ Lock.

You can also

Lock multiple objects
Using the Object pick tool, hold down Shift, and click multiple objects. Click Object ➤ Lock.

Lock a group of objects
Using the Object pick tool, click an object group, and click Object ➤ Lock.

You can also lock an object by clicking the Lock button in the Object manager docker.

To unlock an object
1. In the Object manager docker, click a locked object or group of objects.
   If the Object manager docker is not displayed, click Window ➤ Dockers ➤ Object manager.
2. Click the Lock button .

Grouping and combining objects

You can group objects so they behave as one unit. Grouped objects can be moved, deleted, or transformed as a single entity. Even hidden objects in a group are transformed together with the visible objects.
You can add objects to, or remove objects from, an existing group. You can also nest a group of objects, which allows you to group objects within an existing group. You can also ungroup the objects when you want to edit them individually.

![Grouped objects can be moved or transformed together. In this example, the ball and the boxes are grouped and resized as a group.](image)

Combining objects lets you group them permanently. You can combine multiple objects into one object, or combine objects with the background. When you combine objects, you lose the ability to edit the objects independently. You can also decrease the file size of an image by combining objects.

**To group objects**

1. In the image window, select the objects.
2. Click **Object > Arrange > Group**.

![You can also group objects in the Object manager docker by holding down Ctrl, selecting the objects that you want to group, and clicking the New group button.](image)

**To add an object to a group**

1. In the image window, select an object in a group.
2. Hold down **Shift**, and click the object that you want to add.
3. Click **Object > Arrange > Group**.

![You can also add an object to an existing group in the Object manager docker by selecting the object and dragging it to the group.](image)

**To remove an object from a group of objects**

1. Open the **Object** docker.
2. In the **Object manager** docker, click the group arrow button to expand the group list.
   - If the **Object manager** docker is not displayed, click **Window > Dockers > Object manager**.
3. Select the object from the group list.
4. Drag it out of the group.

**To nest a group of objects**

1. In the **Object manager** docker, click the group arrow button to expand the group list.
   - If the **Object manager** docker is not displayed, click **Window > Dockers > Object manager**.
2 Hold down Ctrl and select the objects in the group that you want to nest.

3 Click the New group button.

To ungroup objects

1 In the image window, click a group of objects.

2 Click Object ▶ Arrange ▶ Ungroup.

To combine objects

<table>
<thead>
<tr>
<th>To combine</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Multiple objects into one object</td>
<td>Select the objects, and click Object ▶ Combine ▶ Combine objects together.</td>
</tr>
<tr>
<td>One or more objects with the background</td>
<td>Select an object or objects, and click Object ▶ Combine ▶ Combine objects with background.</td>
</tr>
<tr>
<td>All objects with the background</td>
<td>Click Object ▶ Combine ▶ Combine all objects with background.</td>
</tr>
</tbody>
</table>

When objects are combined with the background, they become part of the background layer and can no longer be edited as individual objects.

You can also combine objects in the Object manager docker by holding down Ctrl, selecting the objects that you want to combine, and clicking the Combine selected objects button.

You can specify a merge mode and transparency level before you combine objects by modifying the settings in the Merge mode list box and Opacity box in the Object manager docker. If the Object manager docker is not open, click Window ▶ Dockers ▶ Object manager.

Choosing a merge mode for grouped objects

When you group objects, the Pass Through merge mode is automatically assigned to the new group. With the Pass Through mode, the group has no merge properties of its own. Instead, the merge modes within the group affect the appearance of object colors within the group as well as any underlying objects. If an adjustment lens or another effect is applied to the group, it affects the colors of underlying objects or background.

You can change the merge mode for the group to create various blending effects. For more information about merge modes, see "Understanding merge modes" on page 315.
The original image (left) contains grouped objects. A lens effect was applied to the group (right). The Pass Through merge mode was applied to the group so the lens changed the gray background behind the group as well.

To choose a merge mode for a group

1. In the Object manager docker, click a group.
   - If the Object manager docker is not open, click Window ▶ Dockers ▶ Object manager.
2. Choose a merge mode from the Merge mode list box.

   You can also choose a merge mode for grouped objects and adjust their opacity from the Group properties dialog box.

Working with clipping groups

Clipping groups let you combine the characteristics of objects by placing the image elements from one or more objects into the shape of another; the characteristics of child objects are inserted into the shape of the parent object. For example, if the parent object is text, and the child object is a picture of the sky, the result will be text with the color and texture of the sky. An object is the parent to objects above it in the stacking order; a child object cannot be below the parent object.

Clipping groups let you borrow the characteristics of one object and apply them to another. In this example, the text (parent object) has the color and texture of the sky (child object).

You can also create a clipping group that includes the background by converting the background image to an object. You can undo a clipping group at any time.

To create a clipping group

1. In the Object manager docker, drag the child object above the parent object in the list.
2. In the image window, select the child object and drag it over the parent object.
3. Click the child object in the list.
4. Click the Create clipping group button.
Only areas of the child object that fall within the boundaries of the parent object are visible. Only the object marquee of the child object is visible in areas that fall outside the boundaries of the parent object.

**To create a clipping group that includes the background image**

1. In the **Object manager** docker, click the background.
2. Click **Object ➤ Create ➤ From background**.
   - The background appears as an object in the **Object manager** docker.
3. In the **Object manager** docker, drag the background object, which becomes the child object, above the parent object in the list.
4. Click the background object in the **Object manager** docker list.
5. Click the **Create clipping group** button 🕒.

**To undo a clipping group**

1. In the **Object manager** docker, click the child object that is contained in the clipping group.
   - If the object belongs to a clipping group, a clipping group symbol displays to the left of the object name.
2. Click the **Create clipping group** button 🕒, to undo the clipping group.
Modifying objects

Objects are independent image elements that can be layered on top of one another. You can transform objects, change their edges, or add drop shadows. Objects can be changed without affecting the other objects, or the background, in an image.

This section contains the following topics:

- “Transforming objects” (page 367)
- “Cropping objects” (page 371)
- “Changing the edges of objects” (page 372)
- “Adding drop shadows to objects” (page 374)
- “Using clip masks” (page 377)
- “Protecting the area around an object” (page 379)

Transforming objects

You can change the appearance of objects by using the following transformations.

<table>
<thead>
<tr>
<th>Transformation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sizing</td>
<td>Lets you change the width and height of an object</td>
</tr>
<tr>
<td>Scaling</td>
<td>Lets you size an object to a percentage of its original size</td>
</tr>
<tr>
<td>Rotating</td>
<td>Lets you turn an object around its center of rotation</td>
</tr>
<tr>
<td>Flipping</td>
<td>Lets you create a horizontal or vertical mirror image of an object</td>
</tr>
<tr>
<td>Skewing</td>
<td>Lets you slant an object to one side</td>
</tr>
<tr>
<td>Distorting</td>
<td>Lets you stretch an object disproportionately</td>
</tr>
<tr>
<td>Applying perspective</td>
<td>Lets you give an object the appearance of depth</td>
</tr>
</tbody>
</table>
You can apply freeform transformations in the image window or manually adjust settings for more precise results.
You can apply transformations to a single object or multiple objects simultaneously.

<table>
<thead>
<tr>
<th>Transformation</th>
<th>Applied to objects in an image</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Sizing and scaling</strong></td>
<td>The photo object is scaled down to fit onto the background image.</td>
</tr>
<tr>
<td><strong>Flipping</strong></td>
<td>The object is flipped to create a reflection.</td>
</tr>
<tr>
<td><strong>Rotating</strong></td>
<td>The reflection is rotated.</td>
</tr>
<tr>
<td><strong>Skewing</strong></td>
<td>The reflection is skewed to create a realistic angle.</td>
</tr>
</tbody>
</table>
To size an object
1. Select an object.
2. Click the Position and size button on the property bar.
3. Drag any of the handles on the bounding box.
   If you want to cancel the transformation, double-click outside the object.
4. Click Apply on the property bar.

💡
You can resize the object from the center by holding down Shift as you drag any of the handles.
You can also change the size of a selected object by typing values in the Size boxes, and clicking Apply on the property bar.

To scale an object
1. Select an object.
2. Click the Scale button on the property bar.
3. Drag a corner handle on the bounding box.
   If you want to cancel the transformation, double-click outside the object.
4. Click Apply on the property bar.

You can also

Scale an object with precision
On the property bar, type percentage values in the Scale boxes and click Apply.
You can also

Scale an object while preserving the ratio of width and height
Click the Maintain ratio button on the property bar.

Scale an object from the center
Hold down Shift as you drag a corner handle.

When you scale, skew, or rotate an object, its edges can appear jagged. For this reason, these transformation modes enable anti-aliasing by default.

To rotate an object
1 Select an object.
2 Click the Rotate button on the property bar.
3 Drag a rotation handle on the bounding box.
   If you want to cancel the transformation, double-click outside the object.
4 Click Apply on the property bar.

You can also

Rotate an object by a specific angle
Type a value in the Angle of rotation box on the property bar, and then click Apply.

Constrain the rotation to 15-degree increments
Hold down Ctrl as you drag a corner handle.

Change the pivot point
Drag the object’s center of rotation to a new location or type a value in the Center of rotation box on the property bar.

When you scale, skew, or rotate an object, its edges can appear jagged. For this reason, these transformation modes enable anti-aliasing by default.

You can also switch to rotate mode by clicking an object twice. As you cycle through the transformation modes, the handles surrounding an object will change to indicate the active mode.

To flip an object
1 Select an object.
2 Hold down Ctrl, and drag a middle handle on the highlighting box across the object, past the middle handle on the opposite side.
   If you want to cancel the transformation, double-click outside the object.
3 Click Apply on the property bar.
You can flip a selected object disproportionately by not holding down Ctrl while dragging a middle handle of the highlighting box across the middle handle on the opposite side.

**To skew an object**
1. Select an object.
2. Click the Skew button on the property bar.
3. Drag a skewing handle on the bounding box.
   If you want to cancel the transformation, double-click outside the object.
4. Click Apply on the property bar.

When you scale, skew, or rotate an object, its edges can appear jagged. For this reason, these transformation modes enable anti-aliasing by default.

You can also skew an object by typing values in the Skew angle boxes on the property bar and clicking Apply.

**To distort an object**
1. Select an object.
2. Click the Distort button on the property bar.
3. Drag a distortion handle on the bounding box.
   If you want to cancel the transformation, double-click outside the object.

You can also switch to distort mode by clicking an object two times. As you cycle through the transformation modes, the handles surrounding an object will change to indicate the active mode.

**To apply perspective to an object**
1. Select an object.
2. Click the Perspective button on the property bar.
3. Drag a perspective handle on the bounding box.
   If you want to cancel the transformation, double-click outside the object.

You can also switch to perspective mode by clicking an object three times. As you cycle through the transformation modes, the handles surrounding an object will change to indicate the active mode.

**Cropping objects**
You can crop an object to remove unwanted areas or to change its shape. You can use a mask tool to select the editable area of the object that you want to keep, and then you can discard the rest. For more information, see “Defining editable areas” on page 257.
To crop an object
1. In the Object manager docker, click the thumbnail of the background, or of an object.
   If the Object manager docker is not open, click Window ➤ Dockers ➤ Object manager.
2. Define an editable area for the selected object.
3. Click Object ➤ Crop object to mask.

Changing the edges of objects

You can adjust the appearance of an object by changing the characteristics of its edges. You can blend the edges of an object with the background by feathering, defringing, and removing black and white edges. To emphasize a certain object in an image, you can sharpen its edges. You can also customize the object marquee.

Feathering
Feathering softens the edges of an object by gradually increasing the transparency of the edge pixels. You can specify the width of the feathered section of the object and the transparency gradient you want to use.

[Image showing an object with feathered edges]

The object on the right has been feathered to soften its edges.

Defringing
An object created from an editable area sometimes includes stray pixels along its edges. This is apparent when the editable area is surrounded by pixels of a different brightness or color. Defringing replaces the color of the stray pixels with a color from the object so that the object blends with the background.

Removing black or white object edges
You can remove black or white edges from a feathered object by making pixels along the edges more transparent or more opaque.

Sharpening
Sharpening defines the edges of an object by making the edges crisp. You can do this by specifying the grayscale threshold for the pixels located along the object’s edges. The edges become sharper as the pixels below the threshold become transparent and the pixels within the threshold become opaque.
Changing the appearance of the object marquee

You can customize the appearance of the object marquee by changing its color and threshold value. Changing the marquee threshold value modifies the location of the visual boundary of the active object. You can also change the color of the object marquee to make it more visible against the image background.

You can also hide the object marquee.

To feather the edges of an object

1. Select an object.
2. Click Object ➤ Feather.
3. Type a value in the Width box.
4. From the Edges list box, choose one of the following:
   - Linear — changes the edge transparency in even increments from the beginning to the end of the feathered section
   - Curved — results in small transparency increments at the beginning of the feathered edge, larger transparency increments in the middle, and small transparency increments at the end

   If you want to view the effect in the image window, click Preview.

You can also feather the edges of an editable area by clicking the Feather mask button on the property bar.

To defringe an object

1. Select an object.
2. Click Object ➤ Matting ➤ Defringe.
3. Type a value in the Width box.

   Higher values create a more gradual transition between the edges of the object and the background.

To remove black or white edges from an object

1. Select an object.
2. Click Object ➤ Matting, and click one of the following:
   - Remove black matte — makes edge pixels more transparent
   - Remove white matte — makes edge pixels more opaque
To sharpen the edges of an object

1. Select an object.
2. Click Object ▶ Matting ▶ Threshold.
3. Type a value from 1 to 255 in the Level box.
   Higher values include fewer semitransparent pixels.

To change the object marquee

1. Click Tools ▶ Options.
2. In the Workspace list of categories, click Display.
3. Type a value from 1 to 255 in the Object threshold box.
   Lower values enclose more of the object's pixels.
4. Open the Object marquee color picker, and click a color.

When you change the threshold value of the object marquee, the area enclosed by the marquee changes, but the object itself does not change. Pixels that are not completely opaque can lie outside the marquee even though they are still part of the object.

To hide the object marquee

• Click Object ▶ Show object marquee.

You can also hide or display the object marquee by clicking the Object marquee button on the standard toolbar. If the standard toolbar is not displayed, click Window ▶ Toolbars ▶ Standard.

Adding drop shadows to objects

There are three types of drop shadows: glow, flat, and perspective. Glow drop shadows silhouette objects and are centered horizontally and vertically; they simulate a light source shining straight onto an object. Flat drop shadows simulate the effect of directional light, so shadows are offset. Perspective drop shadows create three-dimensional depth. You can add a drop shadow to any object, including text.

The object on the left has a flat drop shadow, while the object on the right has a perspective drop shadow.
You can create and adjust drop shadows in the image window. You can also change the color, position, direction, and transparency of a drop shadow directly in the image window.

You can also apply preset drop shadows. When you apply a preset, you can modify it to create a custom drop shadow. For example, you can change its direction and distance from an object, its color, and its opacity. By default, the edges of drop shadows feature squared feathering. You can choose another feathering type, such as a Gaussian blur which creates a realistic-looking drop shadow. You can also copy a custom drop shadow or save it as a preset.

When you change the shape or transparency of an object that has a drop shadow, the drop shadow automatically also changes.

You can remove a drop shadow at any time.

To add a flat or perspective drop shadow
1 In the toolbox, click the Drop shadow tool.
2 Select an object.
   If you want to create a flat drop shadow, drag from the center of the object.
   If you want to create a perspective drop shadow, drag from the edge of an object.

You can also

- Change the color of the drop shadow
  Drag a color swatch from the color palette to the end node on the drop shadow arrow.

- Move the drop shadow
  Drag the end node on the drop shadow arrow.

- Flip a flat drop shadow from the center of the object or a perspective drop shadow to the edge of the object.
  Drag the start node on the drop shadow arrow.

- Change the direction of or offset the drop shadow
  Drag the drop shadow arrow head.

- Adjust the drop shadow’s opacity
  Drag the triangular Transparency handle on the drop shadow arrow.

- Adjust the edge feathering
  Drag the triangular Feather handle on the drop shadow arrow. By default, squared feathering is used, but you can choose another type from the Feather edge picker on the property bar. For example, the Gaussian blur creates a realistic drop shadow.

To add a glow drop shadow
1 In the toolbox, click the Drop shadow tool.
2 Select an object.
3 On the property bar, choose one of the following presets from the Preset list box:
   - Large glow
   - Medium glow
   - Small glow
You can also

**Change the color of the drop shadow**
Drag a color swatch from the color palette to the end node on the drop shadow arrow.

**Adjust the drop shadow’s opacity**
Drag the triangular Transparency handle on the drop shadow arrow.

**Adjust the edge feathering**
Drag the triangular Feather handle on the drop shadow arrow. By default, squared feathering is used, but you can choose another type from the Feather edge picker on the property bar. For example, the Gaussian blur creates a realistic drop shadow.

---

**To add a preset or custom drop shadow**

1. In the toolbox, click the Drop shadow tool.
2. Select an object.
3. Choose a preset from the Preset list box on the property bar. If you modify the preset by changing any of the values on property bar, the preset name changes to Custom in the Preset list box.
4. Open the Shadow color picker on the property bar, and click a color.
5. On the property bar, type values in any of the following boxes:
   - **Shadow direction** — lets you specify the angle of the shadow in relation to the object
   - **Shadow offset** — lets you specify the distance of the shadow from the object’s point of origin
   - **Shadow fade** — lets you specify the percentage by which a perspective drop shadow fades as it moves away from the object
   - **Shadow stretch** — lets you specify the length of a perspective shadow
   - **Shadow transparency** — lets you specify the transparency of the shadow
   - **Shadow feathering** — lets you specify the number of pixels on the edge of the shadow that are feathered to create a soft edge. By default, squared feathering is used, but you can choose another type from the Feather edge picker on the property bar. For example, if you want to create a realistic drop shadow, choose the Gaussian blur. You can also specify a direction for the feathered pixels from the Feathering direction picker.

---

You can also

**Save a custom drop shadow as a preset**
Click the Add preset button on the property bar, and type a name for the drop shadow in the Save preset as box.

**Specify the offset and the feather width of the offset as a percentage of the size of the drop shadow**
In the Save as preset dialog box, enable the Shadow relative check box.

After you choose a preset, you can modify many drop shadow attributes by adjusting the nodes and triangle handles on the drop shadow arrow.
To copy a drop shadow
1 Select the object to which you want to apply a drop shadow.
2 In the toolbox, click the Drop shadow tool .
3 Click the Copy shadow properties button on the property bar.
4 Click the object that has the drop shadow properties you want to copy.

To remove a drop shadow
1 In the toolbox, click the Drop shadow tool .
2 Select an object with a drop shadow.
3 Press Delete.

You can also remove a drop shadow by choosing None from the Preset list box on the property bar.

Using clip masks
A clip mask is a layer that floats above an object, which allows you to make changes to the object transparency without permanently modifying the object. You can create a clip mask that shows the object, so you can apply transparency to specific areas of the object. For example, if you want to reveal the image background through the object. Conversely, you can create a clip mask that hides the object, so you can apply transparency to gradually reveal only parts of the object. You can also convert an object transparency into a clip mask, so you can modify or remove the transparency effect.

The grayscale object (left) was stacked over the colored object (center), and a clip mask was created from the grayscale object (left). With the clip mask selected, the Paint tool was used to reveal the color in the butterfly’s wings (right).

In addition, you can conditionally remove an unwanted part of an object by defining an editable area to create a clip mask. For more information about editable areas, see “Working with masks” on page 255.

If you are satisfied with the clip mask results, you can apply the change to the object permanently by combining the clip mask with the object.

You can also disable a clip mask to reveal the object, while preserving the clip mask, or delete a clip mask.

You can also apply a clip mask to an object group.

To modify the transparency of an object or object group by using a clip mask
1 Select an object or an object group.
2 Click Object ▶ Clip mask ▶ Create, and click one of the following:
   • To show all — creates a clip mask that reveals the entire object or object group
   • To hide all — creates a clip mask that makes the object or object group appear fully transparent
3 In the toolbox, click the Paint tool .
4 Click a color from the color palette.
   Choose a lighter color, such as light grey, to apply less transparency. Choose a darker color, such as black, to apply more transparency.
5 Drag in the image window.

You can change only the active clip mask. The active clip mask has a red border around its thumbnail in the **Object manager** docker.

You can also create a clip mask that reveals the entire object or object group from the **Object manager** docker by clicking the **Create clip mask** button.

When you apply a clip mask to an object group, you can modify the view of individual objects in the clipped mask area by selecting them in the **Object manager** docker and moving them around.

**To create a clip mask from an object transparency**
1 Select an object or object group that has a transparency.
2 Click **Object ▶ Clip mask ▶ Create ▶ From object transparency**.

**To remove editable areas by using a clip mask**
1 Select an object or object group.
2 In the toolbox, choose a Mask tool.
3 In the image window, define an editable area.
4 Click **Object ▶ Clip mask ▶ Create**, and click one of the following:
   • **From mask** — hides the area surrounding the editable area
   • **From inverted mask** — hides the editable area while revealing only the area that surrounds it

You can also create a clip mask that reveals the entire object or object group from the **Object manager** docker by clicking the **Create clip mask** button.

**To combine a clip mask with an object or object group**
1 Select an object or object group that has a clip mask.
2 Click **Object ▶ Clip mask ▶ Combine**.

**To disable a clip mask**
1 Select an object or object group that has a clip mask.
2 Click **Object ▶ Clip mask ▶ Disable**.

**To delete a clip mask**
1 Select an object or object group that has a clip mask.
2 Click **Object ▶ Clip mask ▶ Remove**.
Protecting the area around an object

You can protect the area that surrounds an object, so you can isolate any changes that you make to the selected object only. For example, you can apply brushstrokes to an object, without applying unintentional strokes of color beyond the object’s border.

![Image of protected area]

*The area surrounding the blue circle is protected. As a result, the white bubble brushstrokes are not applied to the red and gray circles.*

To protect the area around an object

1. Click **Window ➤ Dockers ➤ Object manager**.
2. In the **Object manager** docker, click an object.
3. Click the **Lock transparency** button 🔒.

---

By protecting the area around an object, you ensure that any modifications you make will only affect the object itself, maintaining the integrity of the surrounding area.
Linking and embedding objects

Object linking and embedding (OLE) is a method of exchanging information between applications. Using OLE, you can take selected objects or entire files from one application, called the source application, and place them into another application, called the destination application.

You can freely move objects and files between applications as long as all the applications involved support OLE. Linking results in a larger file size but is useful when you want to use an object or file in multiple files. To change every instance of the object or the file, you only need to change the object in the source application. Linking is also useful when the destination application does not directly support files created in the source application. Embedding is useful when you want to include all objects in one file. Embedded objects are not linked to the source file, and result in a smaller file size in the destination application.

This section contains the following topics:
- “Inserting linked or embedded objects into another application” (page 381)
- “Editing linked or embedded objects” (page 382)

Inserting linked or embedded objects into another application

Corel PHOTO-PAINT lets you create OLE objects that you can insert into other applications. You can link an object by copying it from Corel PHOTO-PAINT and pasting into another application. You can also embed an object from Corel PHOTO-PAINT into another application as an OLE object.

To insert a linked object
1 In Corel PHOTO-PAINT, select an object.
   Make sure that the file is saved first.
2 Click Edit ➤ Copy.
3 Click Edit ➤ Paste special in the destination application.
4 Enable the Paste link option.

To insert an embedded object
1 In Corel PHOTO-PAINT, select an object.
2 Drag the selected object to the destination application window.
When you insert an embedded object by dragging, the application windows of both Corel PHOTO-PAINT and the destination application must be visible.

Dragging an object from one application to another deletes the object from the source application and places it in the destination application. If you want to leave a copy of the object in Corel PHOTO-PAINT, hold down **Ctrl + Shift** while you’re dragging.

**Editing linked or embedded objects**

You can edit a linked or embedded object created in Corel PHOTO-PAINT and inserted into another application as an OLE object. You can edit a linked object by editing its source file in Corel PHOTO-PAINT. Any changes you make to the source file are automatically applied to the linked object.

**To edit a linked or embedded object**

1. Double-click the linked or embedded object to start Corel PHOTO-PAINT.
2. Edit the object.
3. Save the changes.
4. Close Corel PHOTO-PAINT.
5. Return to the active application window to review the edits.

You can also edit a linked or embedded object by starting Corel PHOTO-PAINT and opening the file directly.
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creating and formatting text</td>
<td>385</td>
</tr>
<tr>
<td>Managing fonts</td>
<td>403</td>
</tr>
<tr>
<td>Working with text in different languages</td>
<td>411</td>
</tr>
</tbody>
</table>
Creating and formatting text

In Corel PHOTO-PAINT, you can add text to images and create interesting text effects. You can also move, edit, and format text. Fitting text to a path lets you place text along an uneven line. You can even capture a font from any source and identify it, so that you can reuse it in your own artwork. If you are using an Asian operating system, you can take advantage of the Asian text formatting capabilities available with Corel PHOTO-PAINT. For information, see “Working with Asian and Middle Eastern text” on page 412.

This section contains the following topics:
• “Adding and selecting text” (page 385)
• “Adding color to text” (page 387)
• “Formatting text” (page 388)
• “Working with OpenType features” (page 390)
• “Inserting special characters, symbols, and glyphs” (page 394)
• “Kerning, shifting, and rotating text” (page 397)
• “Aligning text” (page 398)
• “Adjusting line, character, and word spacing” (page 398)
• “Anti-aliasing text” (page 399)
• “Fitting text to a path” (page 399)
• “Working with legacy text” (page 401)

Adding and selecting text

You can add text to enhance images. You can specify the text font, size, and alignment, as well as the character spacing and line spacing.
Text is created as an object by default; therefore, you can move, size, scale, rotate, flip, skew, distort, and apply perspective; however, you will lose distortion or perspective effects if you add, remove, or edit text characters. For more information about working with objects, see “Working with objects” on page 349. Text can also be rendered as an editable area of a mask. For more information about creating editable areas, see “Working with masks” on page 255.

You can also change the text color by filling or painting. In addition, you can fill text with patterns and textures.

You can also kern, shift, or rotate text. For more information see, “Kerning, shifting, and rotating text” on page 397.

To add text

1. Click the Text tool. 
2. Choose a font from the Font list box on the property bar. 
3. Choose a font size from the Font size list box on the property bar. 
4. Click in the image window, and type the text.

💡

You can render the text as an editable area by selecting the text with the Text tool and clicking the Create mask button on the property bar. This produces a text-shaped editable area to which you can apply effects.

To select text for modifying

1. Click the Text tool. 
2. Point to the text until the pointer becomes a cursor. 
3. Select the text.
Adding color to text

You can quickly change both the fill and outline color of text. You can change the fill, outline, and background color of text. In addition, you can change the appearance of text by painting it. This allows you to add different effects to the text.

Lorem Ipsum

You can fill text with patterns and textures.

To change the text color
1. Click the Text tool A.
2. Point to the text until the pointer becomes a cursor.
3. Select the text.
4. In the color control area, double-click the Foreground color swatch , and choose a color.

To paint text
1. In the toolbox, click the Object pick tool .
2. Select the text object.
3. Click Object ➤ Text ➤ Render as object.
4. In the color control area, double-click the Foreground color swatch , and choose a color.
5. In the toolbox, click the Paint tool .
6. Specify any tool settings on the property bar.
7. Drag across the text.

Ensure that the text is correct before you paint, because the paint effects are lost if you add, remove, or edit text characters.

To fill text
1. In the toolbox, click the Object pick tool .
2. Select the text object.
3. In the toolbox, click the Fill tool .
4. Specify any tool settings on the property bar.
5. Click each text character that you want to fill.

You must click directly in a character; otherwise, the fill is applied to the entire image. You can undo an unwanted fill by clicking Edit ➤ Undo flood fill.
Ensure that the text is correct before you paint, because the paint effects are lost if you add, remove, or edit text characters.

You can quickly zoom into a text character by clicking the Zoom tool in the toolbox and dragging in the image to enclose the text character.

You can render the text as an editable area by selecting the text object with the Text tool and clicking the Create mask button on the property bar. This produces a text-shaped editable area to which you can apply fills.

**Formatting text**

Corel PHOTO-PAINT lets you format text to enhance its appearance. You can change the font attributes, such as style and size, and you can underline, strikethrough, and overline text. You can also change the position and appearance of characters by displaying them as subscript or superscript, which is useful in drawings with scientific notations. In addition, you can also change the text case.

If you select an OpenType font that supports subscript, superscript, or case, you can apply the OpenType feature. However, if you select a font, including an OpenType font, that does not support these features, you can apply a synthesized version of the character, which Corel PHOTO-PAINT produces by altering the characteristics of the default font character. For more information, see “Working with OpenType features” on page 390.

You can also add underlines, strikethrough lines, and overlines to selected characters.

**To change font attributes**

1. Using the Text tool, select the text.
2. Click Object ➤ Text ➤ Text properties.
3. In the Text properties docker, perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose the typeface</td>
<td>Choose a typeface from the Font list box.</td>
</tr>
<tr>
<td>Set the font size</td>
<td>Type a value in the Font size box.</td>
</tr>
<tr>
<td>Change the font style</td>
<td>Choose an option from the Font style list box.</td>
</tr>
</tbody>
</table>

You can also choose a typeface from the Font list box on the property bar.

You can also change the font style of selected text by clicking the Bold button or the Italicize button on the property bar.

**To underline, strikethrough, and overline text**

1. Using the Text tool, select the text.
2. Click Object ➤ Text ➤ Text properties.
3. In the **Text properties** docker, click the advanced arrow to display additional options.
4. Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Underline the text</td>
<td>Click the Underline button and choose an option from the list.</td>
</tr>
<tr>
<td>Add a line through the text</td>
<td>Click the Character strikethrough button and choose an option from the list.</td>
</tr>
<tr>
<td>Add a line above the text</td>
<td>Click the Character overline button and choose an option from the list.</td>
</tr>
</tbody>
</table>

You can add a single underline to selected text by clicking the Underline **U** button on the property bar.

**To add superscript or subscript text**

1. Using the **Text** tool **A**, select the text.
2. Click **Object ➤ Text ➤ Text properties**.
3. In the **Text properties** docker, choose one of the following from the **Position** list box:
   - **None** — turns off all the features in the list
   - **Superscript (auto)** — applies the OpenType feature if the font supports it, or applies a synthesized version if the font does not support superscript
   - **Subscript (auto)** — applies the OpenType feature if the font supports it, or applies a synthesized version if the font does not support subscript
   - **Superscript (synthesized)** — applies a synthesized version of the superscript feature, which looks the same as in previous versions of Corel PHOTO-PAINT
   - **Subscript (synthesized)** — applies a synthesized version of the subscript feature, which looks the same as in previous versions of Corel PHOTO-PAINT

Some OpenType fonts may appear to support features that are unsupported. For example, Superscript and Subscript options may appear available, but are not. If you apply one of these OpenType fonts, Corel PHOTO-PAINT cannot provide a synthesized version of Superscript and Subscript.

**To change the text case**

1. Using the **Text** tool **A**, select the text.
2. Click **Object ➤ Text ➤ Text properties**.
3. In the **Text properties** docker, choose one of the following from the **Caps** list box:
   - **None** — turns off all of the features in the list
   - **All caps** — substitutes lowercase characters with upper case equivalents
   - **Titling caps** — applies the OpenType version of the feature if the font supports it
   - **Small caps (auto)** — applies the OpenType version of the feature if the font supports it
   - **All small caps** — substitutes characters with a scaled-down version of the upper case characters
• **Small caps from caps** — applies the OpenType version of the feature if the font supports it

• **Small caps (synthesized)** — applies a synthesized version of **Small caps**, which appears the same as in previous versions of Corel PHOTO-PAINT

If the font that you selected is not an OpenType font that supports Caps styles, Corel PHOTO-PAINT provides a synthesized version of the Small caps.

Some OpenType fonts may appear to support features that are unsupported.

## Working with OpenType features

Corel PHOTO-PAINT supports OpenType fonts so you can take advantage of their advanced typographic features. OpenType features allow you to choose an alternate appearance for an individual character (also referred to as a **glyph**) or a sequence of characters. For example, you can choose alternate glyphs for numbers, fractions, or ligature sets.

You can access OpenType commands and options in the **Text properties** docker. You can also let Corel PHOTO-PAINT prompt you which OpenType features you can apply by enabling the Interactive OpenType option. When you select text, an indicator arrow appears below the text if an OpenType feature is available. You can click the indicator to access a list of the most popular OpenType features that are available for the selected text.

The OpenType font specification was created jointly by Adobe and Microsoft. Based on Unicode, OpenType fonts extend the capabilities of older font technologies. The most notable advantages of OpenType are:

• cross-platform support (Windows and Mac)
• extended character sets that offer better language support and advanced typographic features
• coexistence with Type 1 (PostScript) and TrueType fonts
• support for a larger glyph limit (64k)

### OpenType features

The following table describes the OpenType features that you can apply in Corel PHOTO-PAINT provided that the feature is included in the font.

In addition, Corel PHOTO-PAINT also provides synthesized versions of some Caps and Position OpenType features. For example, if a font does not support a feature, such as Small Caps, Corel PHOTO-PAINT produces its own version of the glyph by scaling the font.

<table>
<thead>
<tr>
<th>OpenType feature</th>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Caps</td>
<td>Changes the case of text, which is useful for inserting titles and acronyms</td>
<td>LOREM</td>
</tr>
<tr>
<td>Position</td>
<td>Displays characters as superscript or subscript, which is useful for inserting footnotes or mathematical symbols. If you select an OpenType font that does not support subscript and superscript, or a non-OpenType font, you can apply a synthesized glyph.</td>
<td>Lorem</td>
</tr>
<tr>
<td>Number styles</td>
<td>Includes features for controlling the appearance of numbers</td>
<td>See examples below</td>
</tr>
<tr>
<td>OpenType feature</td>
<td>Description</td>
<td>Example</td>
</tr>
<tr>
<td>----------------------------------</td>
<td>-----------------------------------------------------------------------------</td>
<td>----------</td>
</tr>
<tr>
<td>Number styles — Proportional lining</td>
<td>Displays numbers of varying width, which is best suited for inserting numbers in body text. However, the numbers have a fixed height, which generally match the height of capital letters.</td>
<td>123</td>
</tr>
<tr>
<td>Number styles — Tabular lining</td>
<td>Displays numbers of equal width, spacing, and height, which is useful for aligning text and displaying text in a table</td>
<td>123</td>
</tr>
<tr>
<td>Number styles — Proportional Old Style</td>
<td>Displays numbers of varying width and height. The style is best suited for blending numbers with mixed case text.</td>
<td>123</td>
</tr>
<tr>
<td>Number styles — Tabular Old Style</td>
<td>Displays numbers of equal width, but varying height</td>
<td>123</td>
</tr>
<tr>
<td>Fraction</td>
<td>Displays numbers separated by a slash as fractions. The number of available fractions vary from font to font. Apply this feature only to the numbers that you want to display as a fraction.</td>
<td>See examples below</td>
</tr>
<tr>
<td>Fraction — Numerator</td>
<td>Displays a numerator, such as 456/, as a fraction glyph. This is useful for displaying a non-standard fraction, such as 456/789, as a fraction. Use the Numerator feature in conjunction with the Denominator feature to display non-standard fractions as fractions.</td>
<td>99/100</td>
</tr>
<tr>
<td>Fraction — Denominator</td>
<td>Displays a denominator, such as /789, as a fraction glyph. This is useful for displaying a non-standard fraction, such as 456/789, as a fraction. Use the Denominator feature in conjunction with the Numerator feature to display non-standard fractions as fractions.</td>
<td>99/100</td>
</tr>
<tr>
<td>Fraction — Fraction</td>
<td>Displays standard fractions as fraction glyphs</td>
<td>99/100</td>
</tr>
<tr>
<td>Fraction — Alternate fraction</td>
<td>Displays a fraction using a horizontal dividing line, instead of a slant or slash</td>
<td></td>
</tr>
<tr>
<td>OpenType feature</td>
<td>Description</td>
<td>Example</td>
</tr>
<tr>
<td>------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>---------</td>
</tr>
<tr>
<td>Ordinals</td>
<td>Displays ordinals using a number and a suffix in superscript. For example, you can display “first” as $1^{st}$ or “second” as $2^{nd}$. Apply this feature only to the text that you want to display as an ordinal.</td>
<td></td>
</tr>
<tr>
<td>Slashed zero</td>
<td>Displays zeros with a diagonal slash, which makes them easy to distinguish from the letter O. This feature is useful for displaying numbers in financial reports.</td>
<td><img src="image" alt="Slashed Zero" /></td>
</tr>
<tr>
<td>Ornaments</td>
<td>Substitutes a character with an ornament that was created by the font designer to match the font’s motif</td>
<td></td>
</tr>
<tr>
<td>Stylistic Alternates</td>
<td>Applies an alternate design to characters</td>
<td><img src="image" alt="Stylistic Alternates" /></td>
</tr>
<tr>
<td>Stylistic sets</td>
<td>Applies an alternate design to a text selection</td>
<td></td>
</tr>
<tr>
<td>Swash Variants</td>
<td>Inserts calligraphic-type decorative characters</td>
<td><img src="image" alt="Swash Variants" /></td>
</tr>
<tr>
<td>Contextual Alternates</td>
<td>Lets you fine-tune text by applying an alternate design to a single character, or a sequence of characters, based on its surrounding characters. For example, you can apply this feature to script-based text so that it flows more naturally.</td>
<td>Not available</td>
</tr>
<tr>
<td>Case-sensitive forms</td>
<td>Shifts the position of punctuation marks so they align with capitalized text or lining numbers</td>
<td>Not available</td>
</tr>
<tr>
<td>Standard Ligatures</td>
<td>Replaces a letter pair (or a sequence of letters) with one glyph, which is called a ligature. Many OpenType fonts include standard ligatures for fi, fl, ff, ffi, and ffl. Their purpose is to improve text readability.</td>
<td><img src="image" alt="Standard Ligatures" /></td>
</tr>
<tr>
<td>OpenType feature</td>
<td>Description</td>
<td>Example</td>
</tr>
<tr>
<td>------------------</td>
<td>-------------</td>
<td>---------</td>
</tr>
<tr>
<td>Discretionary Ligatures</td>
<td>Replaces a non-standard letter combination with a ligature. Discretionary ligatures designed to be decorative and are not supported by the majority of OpenType fonts.</td>
<td>![st st]</td>
</tr>
<tr>
<td>Contextual ligatures</td>
<td>Inserts a glyph that best suits the surrounding characters. Contextual ligatures are designed to increase readability by improving the joining behavior between the characters of a ligature.</td>
<td>Not available</td>
</tr>
<tr>
<td>Historical ligatures</td>
<td>Substitutes a letter pair, or a letter sequence, with a ligature that is based on historical usages. Historical ligatures are designed to be ornamental and are not supported by the majority of OpenType fonts. The most commonly-used historical ligatures are the letter s combined with another character, such as sh si sl ss, and st.</td>
<td>Not available</td>
</tr>
<tr>
<td>Historical forms</td>
<td>Substitutes modern characters with characters that were commonly used in historical documents. Historical forms are useful for recreating historical text.</td>
<td>Not available</td>
</tr>
</tbody>
</table>

**To apply an OpenType feature to text**

1. Using the Text tool A, select a single character or a sequence of characters.
2. Click Object ▶ Text ▶ Text properties.
3. In the Text properties docker, click an OpenType feature button, and, if applicable, choose a feature from the list.

Some OpenType fonts may appear to support features that are unsupported.

**To enable the onscreen OpenType feature indicator**

- Click the Text tool A in the toolbox, and click the Interactive OpenType button O on the property bar. If an OpenType feature is available for the selected text, an arrow displays below the text.

**You can also**

- View a list of the most popular OpenType features onscreen: Click the arrow below the text.
- Apply an OpenType feature to a text selection: Hover over an option in the OpenType feature list and click an option.
Inserting special characters, symbols, and glyphs

Using the Insert character docker, you can find and insert special characters, symbols, and glyphs (variations of individual characters or character combinations) of OpenType fonts.

Filtering

All characters, symbols, and glyphs included in a font are displayed by default, but you can filter character subsets to display only the characters you want. For example, you can display only currency symbols or numbers, or you can display only Cyrillic characters and symbols.

Characters included in a font are organized in the following categories:

- **Common** — includes arrows, currency, mathematical symbols, numbers, punctuation marks, and separators as well as CJK symbols and punctuation marks (used in Asian scripts)
- **Scripts** — includes the scripts that the selected font supports, such as Latin, Greek, Cyrillic, Hiragana and Katakana, Han, Arabic, or Hebrew scripts
- **OpenType** — includes the OpenType features provided by the selected font such as standard ligatures, discretionary ligatures, fraction, alternate annotation forms, and more. For more information about OpenType features, see “Working with OpenType features” on page 390.

OpenType fonts

The Insert character docker is ideal for viewing and applying the OpenType features provided by OpenType fonts. The default view shows a list of characters in which the glyphs for individual characters appear grouped. Alternatively, you can display a longer list that shows available glyphs at a glance.

Viewing character position

Each selected character appears against a set of blue lines that let you preview its position in relation to the text baseline.

Most recently used special characters

You can use the list of most recently used special characters to copy characters that you use often. The list retains the font attributes of most recently used characters and any OpenType features that were applied. You can manage the list by removing characters that you no longer need.

To add a special character, symbol, or glyph

1. Using the Text tool A, click where you want to add the special character.
2 Click **Object ➤ Text ➤ Insert character**.

3 In the **Insert character** docker, choose a font from the **Fontlist** box.

4 Double-click a character in the **Character and glyph** list. If you cannot find the character you want, open the **Character filter** list box, and enable the ** Entire font** check box.

You can also

**Copy a character**

Click a character in the **Character and glyph** list, and click **Copy**.

**View information about a selected character**

Click the arrow button ▼ at the bottom of the **Character and glyph** list to view any of the following attributes that are applicable: character name, ID, Unicode number, keyboard shortcut for inserting the character, the OpenType feature name, and the language for glyphs that can be displayed properly only in a specific language.

**Zoom in and out**

Move the **Zoom** slider. To zoom in and out in preset increments, click the zoom buttons to the right and left of the **Zoom** slider.

**Navigate to a special character by using an Alt code**

Click in the **Character and glyph** list, hold down **Alt**, and type the **Alt** code for the character you want.

**Navigate to a character**

Press the corresponding key on the keyboard.

**To filter special characters, symbols, and glyphs**

1 Click **Object ➤ Text ➤ Insert character**.

2 In the **Insert character** docker, choose a font from the **Fontlist** box.

3 Open the **Character filter** list box, and enable the check boxes for the character subsets that you want to display.

4 Click **Close**.

**To view glyphs of OpenType features**

1 Click **Object ➤ Text ➤ Insert character**.

2 In the **Insert character** docker, choose an OpenType font from the **Fontlist** box.

3 Open the **Character filter** list box, and in the **OpenType** area, enable any of the check boxes for the available OpenType features.

4 Do one of the following:

   * To display a list that includes grouped glyphs, make sure that the **Show all glyphs** button does not appear pressed. To view all glyphs in a group, click a character, and then click the OpenType feature indicator. Click a glyph to display it in the **Character and glyph** list.

   * To display an expanded list that shows all glyphs, click the **Show all glyphs** button.
Left: The gray arrows below individual characters show that more glyphs are available. Right: When the Show all glyphs button (1) is pressed, you can see available glyphs at a glance.

Viewing grouped glyphs
The **Show all glyphs** button is not available for fonts that do not support OpenType features.

Some glyphs provided by OpenType features vary depending on the context in which they appear and cannot be shown in the **Insert character** docker. You can view and insert such glyphs in the document window by using the Interactive OpenType option. For more information, "To enable the onscreen OpenType feature indicator" on page 393.

**To use the list of most recently used special characters**

1. Click **Object ➤ Text ➤ Insert character**.
2. In the list of most recently used special characters, perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>View the font and OpenType attributes of a character</td>
<td>Point to the character.</td>
</tr>
<tr>
<td>Copy a character from the list</td>
<td>Right-click the character, and click <strong>Copy</strong>.</td>
</tr>
<tr>
<td>Remove characters from the list</td>
<td>Right-click a character, and click <strong>Remove</strong> or <strong>Remove all</strong>.</td>
</tr>
</tbody>
</table>

**Kerning, shifting, and rotating text**

You can **kern** text, which lets you adjust the space between individual characters within a range of selected text. Kerning refers to the repositioning of two characters to balance the optical space between them. For example, kerning is often used to decrease the space in character pairs such as AW, WA, VA, or TA. Such character pairs are known as “kerning pairs.” Kerning increases readability and makes letters appear balanced and proportional, especially at larger font sizes.

You can modify the appearance of text by shifting the characters vertically or horizontally, which changes the position of the selected characters relative to the surrounding characters. You can also rotate characters by specifying an angle of rotation.

**To kern text**

1. Using the **Text tool** A, select the text.
2. Click **Object ➤ Text ➤ Text properties**.
3. In the **Text properties** docker, type a value in the **Range kerning** box.

**To shift characters**

1. Using the **Text tool** A, select the text.
2. Click **Object ➤ Text ➤ Text properties**.
3. In the **Text properties** docker, perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shift characters horizontally</td>
<td>Type a value in the <strong>Horizontal character offset</strong> box.</td>
</tr>
<tr>
<td>Shift characters vertically</td>
<td>Type a value in the <strong>Vertical character offset</strong> box.</td>
</tr>
</tbody>
</table>
Positive horizontal values move the characters to the right; negative horizontal values move them to the left. Positive vertical values move the characters up; negative vertical values move the characters down.

**To rotate text**

1. Using the **Text** tool (A), select the text.
2. Click **Object** ➤ **Text** ➤ **Text properties**.
3. In the **Text properties** docker, type a value in the **Character angle** box.

**Aligning text**

You can align a text object horizontally, which aligns the text in relation to its bounding box. If characters have not been shifted horizontally, applying no alignment produces the same result as applying left alignment.

**To modify text alignment**

1. Using the **Text** tool (A), select the text.
2. Click the **Text alignment** button on the property bar, and choose one of the following options:
   - None — applies the default alignment setting
   - Left — aligns text with the left side of the text frame or the bounding box of artistic text
   - Center — centers text within the text frame
   - Right — aligns text with the right side of the text frame and the bounding box of artistic text
   - Full justify — aligns text, with the exception of the last line, with the left and right sides of the text frame
   - Force justify — aligns text, including the last line, with the left and right sides of the text frame

You can also align text by clicking an alignment button in the **Text properties** docker.

**Adjusting line, character, and word spacing**

You can change the spacing between lines of text, which is also known as “leading” or “interline spacing.” When changing the line spacing for artistic text, it applies only to the lines of text that are separated by a hard return.

You can change the spacing between characters (also known as “letter spacing”) in a block of text. For example, fully justifying a block of text may insert too much space between characters, which creates a visual imbalance. To improve readability, you can decrease the character spacing. You can also adjust the spacing between words.

**To adjust line spacing**

1. Using the **Text** tool (A), select the text.
2. Click **Object** ➤ **Text** ➤ **Text properties**.
3. In the **Text properties** docker, choose one of the following unit of measurement options from the **Vertical spacing units** list box:
   - % of Char. height — lets you use a percentage value that is relative to the character height
   - Points — lets you use points
   - % of Pt.size — lets you use a percentage value that is relative to the character point size
4. Type a value in the **Line spacing** box.
To adjust character spacing
1 Using the Text tool A, select the text.
2 Click Object ➤ Text ➤ Text properties.
3 In the Text properties docker, type a value in the Character spacing box.

To adjust word spacing
1 Using the Text tool A, select the text.
2 Click Object ➤ Text ➤ Text properties.
3 In the Text properties docker, type a value in the Word spacing box.

Anti-aliasing text
You can use anti-aliasing to smooth the appearance of text. Anti-aliasing can improve the legibility of on-screen text, especially text that uses a small font size. When adding text to an image, anti-aliasing is applied by default. You can, however, remove text anti-aliasing.

To apply anti-aliasing to text
1 Select the text by using the Text tool A.
2 Choose one of the following options from the Text antialiasing list box on the property bar:
   • Soft — produces text that is softer in appearance, but remains true to the font shape
   • Hard — produces text that is very clear and sharp

To remove anti-aliasing from text
1 Select the text by using the Text tool A.
2 Choose None from the Text antialiasing list box on the property bar.

Fitting text to a path
After you create a path, you can fit text to it to place text along a line or shape. After you fit text to a path, you can adjust the position of the text in relation to the path. For example, you can place text on the inside or outside of the path, or you can adjust the distance between text and a path.

You can render text as an object to separate it from a path; the text retains the shape of the path to which it was fitted. You can also straighten text to separate it from the path without retaining the path shape. For more information about creating paths, see “Creating paths” on page 279.

To fit text to a path
1 In the toolbox, click the Object pick tool A.
2 Select the text.
3 Click Object ➤ Text ➤ Fit text to path.
4 Click a path at the point where you want the text to begin.
You can also fit text to a path by clicking the Text tool, moving the pointer over a path, and clicking where you want the text to begin. When you move the pointer over the path, the pointer changes. This change indicates that you can now click and type.

You can create text along a path.

To adjust the position of text fitted to a path
1 Select the text by using the Text tool.
2 On the property bar, choose a setting from any of the following list boxes:
   • Text orientation — sets the orientation of text
   • Vertical placement — sets the vertical position of text
   • Text placement — sets the placement of text
   • Distance from path — sets the distance between the text and the path
   • Offset — sets the horizontal position of text

If you want to move text to the opposite side of the path, click the Place on other side button on the property bar.

You can also adjust text by selecting the text with the Object pick tool, choosing a mode from the property bar, and dragging the selection handles in the image window.

To render text as an object
1 In the toolbox, click the Object pick tool.
2 Select the text.
3 Click Object > Text > Render as object.
You can render the text as an editable area by selecting the text object with the Text tool and clicking the Create mask button on the property bar. This produces a text-shaped editable area that you can modify.

To straighten text
1. In the toolbox, click the Object pick tool.
2. Select the text.
3. Click Object ➤ Text ➤ Straighten text.

Working with legacy text

If you open a document with text that was created in a previous version of Corel PHOTO-PAINT, such as Corel PHOTO-PAINT X5, you need to update the legacy text before you can apply OpenType text features. For more information, see “Working with OpenType features” on page 390.

To update legacy text
1. Open the document with legacy text.
   An Update toolbar appears at the top of the image window.
2. Click Update.
   To undo the update, click Undo on the Update toolbar. However, once you make changes to the updated text, this option is no longer available.

You can also update legacy text by clicking the Update button in the Text properties docker.
Managing fonts

Corel PHOTO-PAINT allows you to manage and preview fonts.

This section contains the following topics:
• “Viewing fonts” (page 403)
• “Identifying fonts” (page 407)
• “Filtering fonts” (page 404)
• “Searching for fonts” (page 406)
• “Choosing fonts with Font Playground” (page 407)
• “Using Corel Font Manager” (page 410)

Viewing fonts

You can customize the font list, from within the Font list box, to make it easier to find fonts. For example, you can change the size of the font names displayed in the Font list box. You can display fonts grouped by family or as a flat list. If you have non-Latin fonts installed, you can show their names in Latin or in their native language. In addition, you can show recently used fonts at the top of the font list, or hide them, and you can specify the number of recently used fonts to display.

By default, font names use the corresponding fonts, but you can display all font names by using the same font.

Corel PHOTO-PAINT lets you preview fonts in the Preview area at the bottom of the Font list box or in the drawing window. You can also preview a font in all available styles, such as bold and italic.

You can resize the Font list area by adjusting its height and width or by hiding the preview area.

To customize the font list

1. Click the Text tool in the toolbox, and open the Fontlist box on the property bar.
2. To change the size of the font names, move the Zoom slider.
3. Click the Font Options button and perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display the font list grouped by family or as a flat list</td>
<td>Click Group by family to enable or disable the command.</td>
</tr>
</tbody>
</table>
To

Show the names of non-Latin fonts in Latin or in the native language

Display font names by using the same font

Display or hide recently used fonts

Specify the number of recently used fonts to display

To preview a font

1. Click the Text tool A in the toolbox.
   If you want to preview a font in the document window, select the text you want.

2. On the property bar, click the Font list box.
   The font name appears in the given font.
   To preview the selected text with a specific font applied, point to the font name in the Font list box.

   The names of symbol fonts are displayed in the default user interface font, with examples of the symbol font appearing to the right of the symbol font name and in the Preview area.

   If a font has other styles, such as bold or italic, you can preview them by pointing to the flyout arrow next to the font name.

To resize the Font list area

1. Click the Text tool in the toolbox, and open the Font list box on the property bar.

2. Do any of the following:
   • To hide the preview area, click the Hide preview button.
   • To adjust the width of the Font list area, point to the vertical grab area (right edge) and drag when the double-sided arrow appears.
   • To adjust the height, point to the horizontal grab area (above the Zoom slider), and drag when the double-sided arrow appears.

Filtering fonts

Filtering helps you view only the fonts that meet specific requirements. For example, you can display only the fonts used in the document or only symbol fonts. You can filter fonts based on the font technology, weight, width, style, supported language(s), OpenType features, and more; and you can apply one or more filters at the same time.
To filter fonts
1. Click the Text tool A in the toolbox.
2. Open the Font list box on the property bar, and click the Show filters button.
3. Enable any of the filter check boxes.

You can also
- **Clear all filters**: Click Clear filters.
- **Close the filter list**: Click the Hide filters button

💡 You can filter only fonts that are installed on your computer.

The following table lists available font filter categories and filters.

<table>
<thead>
<tr>
<th>Font filter category</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Content Exchange</td>
<td>Lets you display only fonts downloaded from the Content Exchange</td>
</tr>
<tr>
<td>Document Fonts</td>
<td>Lets you display only the fonts used in the document</td>
</tr>
<tr>
<td>Font Status</td>
<td>Lets you filter fonts based on their status such as Installed and Not installed</td>
</tr>
<tr>
<td>Font Technology</td>
<td>Lets you filter fonts based on the font technology such as OpenType - TrueType, OpenType - PostScript, TrueType, and Type1</td>
</tr>
<tr>
<td>Weight</td>
<td>Lets you display fonts based on their weight such as Light, Normal, or Bold</td>
</tr>
<tr>
<td>Width</td>
<td>Lets you display fonts based on their width such as Condensed, Normal, and Expanded</td>
</tr>
<tr>
<td>Style</td>
<td>Lets you display fonts based on their style such as Decorative, Display, Monospaced, Sans Serif, Script, Serif, and Symbol</td>
</tr>
<tr>
<td>Character Range</td>
<td>Lets you filter fonts based on their language or script. Filters in this group include Arabic, Chinese Simplified, Chinese Traditional, Cyrillic, Devanagari, Greek, Hebrew, Japanese, Korean, Latin, and Turkish</td>
</tr>
<tr>
<td>OpenType</td>
<td>Lets you display fonts that have specific OpenType features such as Capital Spacing, Case-Sensitive forms, and more</td>
</tr>
</tbody>
</table>
You can also filter fonts from the **Fontlist** box in the **Text Properties** docker, Font Playground, and **Insert Character** docker.

### Searching for fonts

Corel Font Service is a utility that checks what fonts are installed on your computer and generates a font database with keywords. These keywords include font names, font technology, and other metadata included in the fonts, and can be used to search for local fonts from within the **Font list** box.

When you start typing a font name or another keyword, a relevant list of fonts is displayed. This list is automatically updated as you type. To refine your search, you can type two or more keywords. For example, to find all available Arial fonts that have bold weight, you can type **Arial bold** in the **Font list** box.

#### To search for fonts by using keywords

1. Click the **Text** tool \( \text{A} \) in the toolbox.
2. Open the **Font list** box on the property bar.
3. Double-click in the **Font list** box, and type a keyword such as a font name or font technology.
4. To refine your search, press the space bar after typing the first keyword, and type another keyword.

The following table lists the search keywords that you can use organized by categories.

<table>
<thead>
<tr>
<th>Category</th>
<th>Keywords</th>
</tr>
</thead>
<tbody>
<tr>
<td>Document Fonts</td>
<td>Document Fonts</td>
</tr>
<tr>
<td>Font Technology</td>
<td>OpenType - TrueType, OpenType - PostScript, TrueType, Type1</td>
</tr>
<tr>
<td>Weight</td>
<td>Thin, Extra Light, Light, Regular, Medium, Semi Bold, Bold, Extra Bold, Black</td>
</tr>
<tr>
<td>Width</td>
<td>Ultra Condensed, Extra Condensed, Condensed, Semi Condensed, Normal, Semi Expanded, Expanded, Extra Expanded, Ultra Expanded</td>
</tr>
<tr>
<td>Style</td>
<td>Decorative, Display, Monospaced, Sans Serif, Script, Serif, Symbol</td>
</tr>
<tr>
<td>Character Range</td>
<td>Arabic, Armenian, Chinese Simplified, Chinese Traditional, Coptic, Cyrillic, Devanagari, Dhivehi, Georgian, Greek, Gujarati, Hebrew, Hiragana, Japanese, Kannada, Katakana, Korean, Latin, Russian, Syria, Tamil, Telugu, Thai, Turkish, Vietnamese</td>
</tr>
<tr>
<td>Manufacturer</td>
<td>Ale/Paul, Bitstream, Cultivated/Mind, DynaComware, Font Fabric, Fontlab, Fontographer, ITC, Linotype, Mark Simonson, Monotype, Typodermic, RW++</td>
</tr>
</tbody>
</table>
Identifying fonts

You can easily identify a font in the text portion of a webpage or a graphic design. Corel PHOTO-PAINT lets you capture a sample of the graphic and automatically upload it to www.whatthefont.com for identification.

To identify a font

1. Click Text ➤ WhatTheFont?!
2. Drag the cursor to create a marquee around the font that you want to identify. Click inside the capture area, or press Enter to complete the capture. To cancel, press Esc.

   On the WhatTheFont?! website, the font you captured is displayed.
3. Follow the directions on the WhatTheFont?! website to complete the font identification.

   The ideal letter height for the best search result is about 100 pixels. Capture only uppercase or lowercase letters, not numbers or special characters. Make sure that the captured text is horizontal and that the letters do not touch.

Choosing fonts with Font Playground

Font Playground lets you view the same sample text in different fonts and sizes to help you choose fonts for your project.

You can preview preset text samples, or you can type or paste text. In addition, you can view samples as single lines of text or multiline text, and you can view a text sample as single lines of text in increasing font sizes.

When a text sample uses an OpenType font, you can view available OpenType features and apply them to the text sample.
Views from left to right: Single line, Multiline, and Waterfall
With text samples using OpenType fonts, you can select text to display the OpenType feature indicator and apply an OpenType feature. In this example, a stylistic set was applied to the selected text.

To view a text sample in context, you can paste it where you want in the drawing window.

**To preview fonts with Font Playground**

1. Click **Object ➤ Text ➤ Font Playground**.
2. To change the font of a sample, click the sample, and choose a font from the **Fontlist** box.
   - If you want to change the text in all samples, double-click a sample, press **Ctrl+A** to select the text, and then type the new text.
3. To choose a view option, click any of the following buttons:
   - **Single line** shows the samples as single lines of text
   - **Multiline** shows the samples as multiline text
   - **Waterfall** shows the selected sample as single lines of text in increasing sizes
4. To change the size of sample text, move the **Zoom** slider.
   - If you want to change the text size in preset increments, click the **Zoom** buttons next to the **Zoom** slider.
You can also

Add a text sample

Click Add another sample, and choose a font from the Font list box.

Paste a text sample in a document

Click a text sample, and click Copy. Using the Text tool A, right-click where you want to place the text sample, and click Paste. You can also drag a text sample to the document window.

Delete a text sample

Click a text sample, and click the Close button in the upper-right corner of the sample.

Paste text in a text sample

Click a text sample, and then press Ctrl+V.

Change the order of text samples

Drag a text sample to a new position in the list.

Using Corel Font Manager

Corel Font Manager is a standalone font management application included with CorelDRAW Graphics Suite. Corel Font Manager lets you find, organize, and preview local fonts as well as online fonts on the Content Exchange. You can install and uninstall fonts with ease, and you can delete fonts that you no longer need. For more information, see the Help in Corel Font Manager.

To start Corel Font Manager

• Click the Application launcher button on the standard toolbar, and then click Corel Font Manager.

To access the Corel Font Manager Help

• In Corel Font Manager, click the Help button on the title bar.
Working with text in different languages

In Corel PHOTO-PAINT, you can work with text in different languages. For example, if you are using an Asian operating system, you can take advantage of additional text formatting capabilities available with Corel PHOTO-PAINT.

This section contains the following topics:
- “Modifying encoding settings to display text correctly” (page 411)
- “Working with Asian and Middle Eastern text” (page 412)
- “OpenType support for Asian text” (page 413)

Modifying encoding settings to display text correctly

In Corel PHOTO-PAINT, all text that is added to a document is encoded using Unicode, which determines the character set of the text. When you open or import an image that contains text, Corel PHOTO-PAINT converts the encoding system that was used in the file to Unicode. For example, if you import an older document that includes 8-bit ANSI text that uses a specific code page (e.g. 949 ANSI/OEM - Korean), Corel PHOTO-PAINT converts code page 949 to Unicode. However, if the code page is not specified when opening the image, Corel PHOTO-PAINT uses a default code page to convert the text, which may cause some text to display incorrectly. You can display the text correctly by selecting the affected text and reconverting it to Unicode by using the appropriate code page.

Encoding settings do not affect the display of text outside the drawing window, such as keywords, filenames, and text entries in the Object manager and Object data manager dockers. For these types of text, you must use code page settings in the Open or Import dialog boxes to set the proper characters. For information about using code page settings, see “Opening images” on page 69.

To display text correctly in any language

1. Select the text.
2. Click Object ➤ Text ➤ Encode.
3. In the Text encoding dialog box, choose the Other encoding option.
4. From the Other encoding list box, choose an encoding setting that makes the text readable.

The preview window displays the text according to the current encoding setting.
Working with Asian and Middle Eastern text

You can type Asian or Middle Eastern text if you are using an operating system that has the appropriate language support, or if you have an Input Method Editor (IME). You can change the font properties of Asian and Middle Eastern text. To limit the changes only to Asian and Middle Eastern text, you can choose the appropriate script type. For example, to change the font size of Japanese text in a document that has both English and Japanese text, choose the Asian script type, and then make the changes you want. This applies the new font size to only the Japanese text, the English text size is unaffected.

In addition, you can mix Asian text with Latin text in one text object and set the spacing in between the two words. For example, you can specify the spacing in between Japanese text and English text that display in a text object. You can also change text orientation if you are using an Asian operating system or an operating system with Asian support enabled.

To change the font properties and language of text

1. Using the Text tool  
2. Click Object ➤ Text ➤ Text properties.
3. In the Text properties docker, specify the font attributes.
4. Choose one of the following options from the Language group and script list box:
   - All languages
   - Latin
   - Asian
   - Middle Eastern

To specify spacing between Latin and Asian text

1. Using the Text tool  
2. In the Text properties docker, type values in the Language spacing box.

   The language spacing value is based on the percentage of a standard word space. For example, two spaces are represented by typing a value of 200.

To change the orientation of Asian text

1. Using the Text tool  
2. Click one of the following buttons on the property bar:
   - Vertical text orientation — changes the orientation of selected text to vertical
   - Horizontal text orientation — changes the orientation of selected text to horizontal

   A text object can have only one orientation. Changing the orientation of text as you type changes the orientation for the entire text object.

   The default orientation for Asian text is horizontal.
OpenType support for Asian text

You can apply advanced OpenType typography features to Asian text. OpenType features can be accessed from the Text properties docker (Object ➤ Text ➤ Text properties). The following table lists the OpenType features that you can use with Asian text provided the features are included in the font.

<table>
<thead>
<tr>
<th>OpenType feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Asian widths</td>
<td>Changes the width by spacing or replacing the glyphs</td>
</tr>
<tr>
<td></td>
<td>The Centered CJK punctuation feature centers punctuation marks horizontally and vertically.</td>
</tr>
<tr>
<td>Asian forms</td>
<td>Replaces the selected characters with a different glyph form. Forms cannot be combined.</td>
</tr>
<tr>
<td>Asian vertical metrics</td>
<td>The Alternate vertical metrics feature centers shorter characters vertically relative to full-height characters. This feature also applies to full-width Latin glyphs.</td>
</tr>
<tr>
<td></td>
<td>The Alternate vertical half metrics feature centers characters vertically relative to half-height characters.</td>
</tr>
<tr>
<td>Horizontal Kana alternates</td>
<td>Substitutes the standard kana glyph with a horizontal kana glyph</td>
</tr>
<tr>
<td>Vertical Kana alternates</td>
<td>Substitutes the standard kana glyph with a vertical kana glyph</td>
</tr>
<tr>
<td>Vertical alternates and rotation</td>
<td>Substitutes characters with forms suitable for vertical text, often rotating them at 90 degrees</td>
</tr>
<tr>
<td>Alternate annotation forms</td>
<td>Applies an annotation form to the selected characters. This OpenType feature applies to both Latin and Asian text.</td>
</tr>
</tbody>
</table>

For more information about working with OpenType features, see the following topics:
- “Working with OpenType features” on page 390
- “To apply an OpenType feature to text” on page 393
Web images and movies

Creating and editing movies.................................................................417
Creating images for the web..............................................................427
Creating and editing movies

With Corel PHOTO-PAINT, you can make movies. Movies contain a series of images, called frames. As you change the position of objects in successive frames, the objects appear to move.

This section contains the following topics:
• “Opening and playing movies” (page 417)
• “Creating movies” (page 418)
• “Modifying frame sequence and frame display time” (page 421)
• “Saving movies” (page 423)

Opening and playing movies

You can open all or part of a movie. Partial movies open and play more quickly, because your computer has less data to process at one time.

The movie controls let you play a movie, rewind to the beginning, fast forward to the end, or stop at any frame. You can also step forward or backward through a movie one frame at a time, or jump to a specific frame.

To open a movie
1 Click File ► Open.
2 Choose the folder where the movie is stored.
3 Click the filename.
4 From the list box next to the Cancel button, choose one of the following:
   • Partial load
   • Open
   • Resample and load
   • Crop and load

   If you choose Partial load, in the Partial load movie dialog box type values in the From and To boxes to specify the range of frames you want to open.

To use movie playback controls
1 Click Window ► Toolbars ► Movie.
2 Perform an action from the following table.
To

Play a movie

Stop a movie

Rewind to the beginning of a movie

Move to a different frame

Move forward one frame

Move back one frame

Do one of the following

Click Play movie

Click Stop movie

Click Rewind to beginning

Click Go to frame and, type a frame number in the Frame box.

Click Advance one frame

Click Rewind one frame

You can also use the controls in the Movie docker to play, stop, rewind, fast forward to the end of a movie, step forward a frame, or step back a frame in a movie. If the Movie docker is not open, click Window > Dockers > Movie.

You can also move to a specific frame by double-clicking the thumbnail of a frame in the Movie docker.

Creating movies

Movies contain a background and objects in the foreground.
Creating the background

When you create a movie background, you can choose the background color, size, resolution, and color mode. You can also create a movie background using an existing image. This background image automatically becomes the first and only frame of the new movie file. You can add a frame using an existing image as the background. For information about adding frames, see “To insert frames into a movie” on page 421.

Creating moving objects

In movies, you can animate objects by moving them in small increments from one frame to the next. An object displays in each frame, unless you make it a permanent part of the current frame by combining it with the background. For more information about creating and combining objects, see “Working with objects” on page 349.

You can view multiple frames simultaneously to help you position an object from frame to frame. Adjacent frames are superimposed on the current frame so you can position the moving object relative to its neighbors.

To create a movie background

1. Click File ➤ New.
2. Choose a color mode from the Color mode list box.
3. Open the Background color picker, and click a background color.
4. Choose a frame size from the Size list box.
   - If you want to use a different unit of measure, choose an option from the list box beside the Width box.
5. Choose a value from the Resolution list box.
6. Type a value between 1 and 1000 in the Number of frames box to specify the number of frames in the movie.

To create an animated GIF for a webpage, choose 8-bit paletted color mode from the Color mode list box. This creates a smaller file to download. For information about the paletted color mode, see “Changing the color mode of images” on page 205.

The maximum resolution a color monitor can display is 96 dpi. Choosing a higher dpi reduces playback performance.
To create a movie background from an existing image
1. Click **Window** ➤ **Toolbars** ➤ **Movie**.
2. Click **File** ➤ **Open**.
3. Choose the folder where the file is stored.
4. Double-click the filename.
5. On the **Movie** toolbar, click the **Create movie** button.

   The image is the background for the first frame.

To add a frame using an existing image as the background
1. In the **Movie** docker, double-click the frame thumbnail preceding the frame to which you want to add the background. If the **Movie** docker is not open, click **Window** ➤ **Dockers** ➤ **Movie**.
2. In the **Movie** docker, click the **Insert from file** button.
3. Double-click the image filename.
4. In the **Insert file** dialog box, enable the **After** option.

To create a moving object
1. Select an object with the **Object pick** tool.
2. Click **Edit** ➤ **Copy**.
3. Click **Object** ➤ **Combine** ➤ **Combine objects with background**.
4. Click **Window** ➤ **Dockers** ➤ **Movie**.
5. In the **Movie** docker, click the **Next frame** button.

   If you want to add a frame, click the **Insert frame** button in the **Movie** docker.
6. Click **Edit** ➤ **Paste** ➤ **Paste as new object**.
7. Position the object in the current frame.
8. Click **Object** ➤ **Combine** ➤ **Combine objects with background**.

You can position an object in the current frame accurately by superimposing the current frame over adjacent frames. Adjacent frames appear semi-transparent.
To position a moving object relative to other frames

1. Click Window ➤ Dockers ➤ Movie.
2. Click the Overlay button in the Movie docker.
3. Move the red Frame overlay slider to specify the frames that you want to view.
4. Move the Overlay slider to change the opacity of the superimposed objects.
5. Select an object in the current frame with the Object pick tool .
6. Position the object in the current frame.
7. Click Object ➤ Combine ➤ Combine objects with background.

You can reposition the red Frame overlay slider by double-clicking the frame thumbnail to which you want it moved.

Modifying frame sequence and frame display time

You can edit movies by reorganizing and customizing the frame sequence. You can insert blank frames or movie files. You can also move frames and entire movie or image files. You can also delete frames to reduce movie playback time.

The display time determines the length of time that each frame displays on the screen. By changing the display time, you control the speed of moving objects. You can set a display time for individual or multiple frames.

To change the order of movie frames

1. Click Window ➤ Dockers ➤ Movie.
2. In the Movie docker box, drag a frame to a new position in the list.

In the Movie docker, a red outline around a frame thumbnail indicates the active frame. This is the frame that is displayed in the image window. Active frames can be edited. There can only be one active frame at a time.

Selected frames are indicated by blue highlighting. Selected frames can be moved, deleted, and have their display time changed. There can be more than one selected frame at a time.

You can also change the order of movie frames by clicking the Move frame button on the Movie toolbar.

To insert frames into a movie

1. Click Window ➤ Dockers ➤ Movie.
2. In the Movie docker box, click the Insert frame button .
3. Type a value in the Insert box to specify the number of frames to add.
4. Enable one of the following options:
   • Before — inserts the frames before the frame specified in the Frame box
   • After — inserts the frames after the frame specified in the Frame box
5. Type a value in the Frame box to specify the location of the new frames.
6. Enable one of the following options:
• **Copy current frame** — adds frames using a copy of the current frame
• **Use background color** — adds blank frames using the current background color

If you are inserting frames into a partially loaded movie, use the *Movie* docker to determine where to locate the new frames. The *Movie* docker displays the actual frame numbers from the full movie. The movie status bar, located at the bottom of the image window, displays only the total number of frames in the partially loaded movie, not the frame numbers.

In the *Movie* docker, a red outline around a frame thumbnail indicates the active frame. This is the frame that is displayed in the image window. Active frames can be edited. There can only be one active frame at a time.

Selected frames are indicated by blue highlighting. Selected frames can be moved, deleted, and have their display time changed. There can be more than one selected frame at a time.

You can insert up to 100 frames into a movie at a time.

You can also insert frames into a movie by clicking the *Insert frame* button on the *Movie* toolbar.

**To insert files into a movie**

1. In the *Movie* docker, click the *Insert from file* button.
   - If the *Movie* docker is not open, click *Window ➤ Dockers ➤ Movie*.
2. Choose the folder where the file is stored.
3. Click the filename.
4. Click *Open*.
5. Enable one of the following options:
   • **Before** — inserts the files before the frame specified in the *Frame* box
   • **After** — inserts the files after the frame specified in the *Frame* box
6. Type a value in the *Frame* box to specify the location of the file in the movie.

If the current movie and the inserted file are different sizes, the inserted file conforms to the image dimensions of the current movie.

In the *Movie* docker, a red outline around a frame thumbnail indicates the active frame. This is the frame that is displayed in the image window. Active frames can be edited. There can only be one active frame at a time.

Selected frames are indicated by blue highlighting. Selected frames can be moved, deleted, and have their display time changed. There can be more than one selected frame at a time.

You can also insert files into a movie by clicking *Window ➤ Toolbars ➤ Movie* and clicking the *Insert from file* button.

**To delete frames from a movie**

1. In the *Movie* docker, click the thumbnail of the frame you want to delete.
   - If the *Movie* docker is not open, click *Window ➤ Dockers ➤ Movie*.
2. In the *Movie* docker, click the *Delete frames* button.
In the Movie docker, a red outline around a frame thumbnail indicates the active frame. This is the frame that is displayed in the image window. Active frames can be edited. There can only be one active frame at a time.

Selected frames are indicated by blue highlighting. Selected frames can be moved, deleted, and have their display time changed. There can be more than one selected frame at a time.

You can also delete frames by navigating to the frame you want to delete and clicking the Delete frames button on the Movie toolbar. If the Movie toolbar is not open, click Window Toolbar Movie.

To change the display time of a frame

1. Click Window Dockers Movie.
2. Click a frame thumbnail in the Movie docker.
3. Type a value in the Frame delay box beside the thumbnail.

If you want to test the effect of the frame display time change on the movie, click the Play button.

In the Movie docker, a red outline around a frame thumbnail indicates the active frame. This is the frame that is displayed in the image window. Active frames can be edited. There can only be one active frame at a time.

Selected frames are indicated by blue highlighting. Selected frames can be moved, deleted, and have their display time changed. There can be more than one selected frame at a time.

You can change the display time of multiple frames simultaneously by holding down Ctrl, choosing the frames, and typing a value in the Frame delay box.

Saving movies

You can save a movie before or after you add the background and objects; however, when you save a movie as an animated GIF or to the AVI format, objects are automatically combined with the background in every frame and are no longer editable.

If you want use a movie on a webpage, save it to the animated GIF file format. When you save a movie to this format, you must convert it to an 8-bit palette, consisting of 256 colors. For information on converting a 24-bit image to 8-bit Paletted color mode, see “Converting images to the black-and-white color mode” on page 207.

When you save a movie to animated GIF format, you can make a color transparent, which lets you see the background of a webpage through the movie. You can also specify the number of times your movie replays.

To save a movie

1. Click File Save as.
2. Choose the folder where you want to save the file.
3. From the Save as type list box, choose a file format.
4. Type a filename in the File name box, and click Save.
To save a movie as an animated GIF

1. Click File > Save as.
2. Choose the folder where you want to save the file.
3. Type a filename in the File name box.
4. Choose GIF - GIF animation from the Save as type list box, and click Save.
5. In the Convert to paletted dialog box, modify the settings you want, and then click OK.
6. In the GIF 89 animation options dialog box, click the Frame settings tab.
7. Enable one of the following options in the Palette area:
   - Use global — uses the same color palette for all frames
   - Use local — uses a different color palette for each frame
8. Type a value in the Frame delay box to specify the length of time between frames.
9. Click one of the following buttons:
   - Apply changed only — applies only the frame settings that have changed
   - Apply all — applies all frame settings

You can also

Choose a color to appear transparent in the movie

Enable the Image color option, and click Select color. In the Select color dialog box, choose a color and click OK.

Refresh the image after each frame is loaded

Enable the Interlace rows check box.

Specify the number of pixels a frame is offset

Type values in the X and Y boxes to offset the current frame from the top left corner of the page. Type values in the dX and dY boxes to offset each successive frame from the preceding frame.

Specify how the previous frame disappears

Choose an option from the How to dispose list box. To make a transparent background, choose Replace with background.

Play the animation repeatedly

Click the File settings tab, enable the Loop frame check box, and enable an option in the Frame repetition area.

Specify the page size

Enable the Automatic check box or type values in the Width and Height boxes to set the background size manually.

Save only the pixels that differ from the first frame

Enable the Save difference between frames only check box.

Changes are applied only to selected frames. Select all frames in the left window to apply changes to all frames.

When you save a movie as an animated GIF, objects are automatically combined with the background of each frame. This means that you can no longer edit the objects separately from the image.
Creating images for the web

Corel PHOTO-PAINT lets you export the following web-compatible file formats: GIF, PNG, and JPEG.

While specifying exporting options, you can preview an image with up to four different configurations of settings. You can compare file formats, preset settings, download speeds, compression, file size, image quality, and color range. You can also examine previews by zooming and panning within the preview windows.
Component

1. Preview window
   Displays a preview of the document.

2. Preview modes
   Lets you preview the adjustments in a single or split frame.

3. Zooming and panning tools
   Lets you zoom in and out of an image displayed in the preview window, pan an image displayed at zoom level higher than 100%, and fit an image to the preview window.

4. Eyedropper tool and sampled color swatch
   Lets you sample a color and display the sampled color.
<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>5. Preset list box</td>
<td>Lets you choose preset settings for a file format.</td>
</tr>
<tr>
<td>6. Export settings</td>
<td>Lets you customize export settings, such as color, display options, and size.</td>
</tr>
<tr>
<td>7. Format information</td>
<td>Lets you view file-format information, which is available for each preview frame.</td>
</tr>
<tr>
<td>8. Color information</td>
<td>Displays the color values for a selected color.</td>
</tr>
<tr>
<td>9. Speed list box</td>
<td>Lets you choose an Internet speed for saving the file.</td>
</tr>
</tbody>
</table>

You can export web-compatible files using preset settings. This allows you to optimize the file, without the need to modify individual settings. You can also customize the settings to produce a specific result. For example, you can adjust its color, display quality, and file size.

**Choosing a web-compatible file format**

This table is a quick reference for choosing a web-compatible file format.

<table>
<thead>
<tr>
<th>File format</th>
<th>Ideal for</th>
</tr>
</thead>
<tbody>
<tr>
<td>GIF</td>
<td>Line drawings, text, images with few colors, or images with sharp edges, such as scanned black-and-white images or a logos. GIF offers several advanced graphic options, including transparent backgrounds, interlaced images, and animation. It also lets you create custom palettes for the image.</td>
</tr>
<tr>
<td>PNG</td>
<td>Various image types, including photos and line drawings. The PNG file format (unlike the GIF and JPEG formats) supports the alpha channel. This allows you to save transparent images with superior results.</td>
</tr>
<tr>
<td>JPEG</td>
<td>Photos and scanned images. JPEG files use file compression to store an approximation of an image, which results in some loss of image data, but does not compromise the quality of most photographs. You can choose the image quality when you save an image — the higher the image quality, the larger the file size.</td>
</tr>
</tbody>
</table>

**Exporting palette-based images**

Palette-based images, such as paletted GIF and 8-bit PNG, allow individual pixels to retain their exact color value. This lets you control the display of colors in the file when exporting. Palette-based images also allow you to introduce transparency to a file by choosing a color in the image and making it transparent. For information, see “Creating palette-based images with transparent colors and backgrounds” on page 434.
To adjust the image-export preview

1. Click **File \ Export for \ Web**.
2. Perform one or more tasks from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>View the object in a single preview frame</td>
<td>Click the <strong>Full preview</strong> button on the <strong>View</strong> toolbar.</td>
</tr>
<tr>
<td>View two versions of the object in side-by-side frames</td>
<td>Click the <strong>Two vertical previews</strong> button.</td>
</tr>
<tr>
<td>View the two versions of the object with one frame placed above the other</td>
<td>Click the <strong>Two horizontal previews</strong> button.</td>
</tr>
<tr>
<td>View four versions of the object in separate frames</td>
<td>Click the <strong>Four previews</strong> button.</td>
</tr>
<tr>
<td>Fit an object in the preview window</td>
<td>Click the <strong>Zoom to fit</strong> button.</td>
</tr>
<tr>
<td>Display each pixel in the image data to a single pixel on-screen</td>
<td>Click the <strong>Zoom 1:1 pixel</strong> button.</td>
</tr>
<tr>
<td>Pan to another area of an object</td>
<td>Using the <strong>Pan tool</strong> drag the image until the area you want to see is visible.</td>
</tr>
<tr>
<td>Display an object at its actual size</td>
<td>Click the <strong>100%</strong> button.</td>
</tr>
<tr>
<td>Zoom in and out</td>
<td>Using the <strong>Zoom in tool</strong> or <strong>Zoom out tool</strong> click in the preview window.</td>
</tr>
<tr>
<td>Change the display options for the object in a preview frame</td>
<td>Click a frame, then choose different export settings from the export settings area.</td>
</tr>
</tbody>
</table>

To export a web-compatible image

1. Click **File \ Export for \ Web**.
2. In the **Export for web** dialog box, choose preset settings from the **Preset** list box in the upper-right corner of the dialog box.
   - If you want modify the preset settings, you can change the exporting options in the dialog box.
3. Click **Save as**.
4. Choose the drive and folder where you want to save the file.
5. Type a name in the **File name** box.
6. Click **Save**.
To create images for the web | 431

To

Choose a color mode

In the Settings area, choose a color mode from the Color mode list box.

This option is unavailable for the GIF file format.

Embed the color profile

In the Advanced area, enable the Embed color profile check box.

💡 You can also export to a web-compatible format by clicking File ➤ Export, and choosing a file format from the Save as type list box. You can choose an Internet connection speed from the Speed list box at the bottom of the dialog box.

To resize an image when exporting a web-compatible image

1. From the Export to web dialog box, perform one or more tasks from the following table.

To

Do the following

Choose a unit of measurement for the object

In the Transformation area, choose a unit of measurement from the Units list box.

Specify the object dimensions

In the Transformation area, type values in the Width and Height boxes.

Resize the object to a percentage of its original size

In the Transformation area, type values in the Width % and Height % boxes.

Avoid distortion by maintaining the width-to-height ratio of the image

In the Transformation area, enable the Maintain aspect ratio check box.

Specify the object resolution

In the Transformation area, type a value in the Resolution box.

Maintain the size of the file on your hard disk when you change the resolution of the object

In the Transformation area, enable the Maintain size check box.

To customize options for exporting a JPEG bitmap

1. From the Export to web dialog box, choose JPEG from the Format list box.

2. Perform one or more tasks from the following table.

To

Do the following

Control image quality

In the Settings area, choose a quality option from the Quality list box, or type a percentage value.
To choose an encoding setting

Choose an encoding setting

In the Settings area, choose an option from the Sub-format list box.

To blur the transition between adjacent pixels of different colors

Blur the transition between adjacent pixels of different colors

In the Settings area, type a value in the Blur box.

To load the JPEG image gradually in certain web browsers to display portions of the image before it finishes loading

Load the JPEG image gradually in certain web browsers to display portions of the image before it finishes loading

In the Advanced area, enable the Progressive check box.

To use the optimal encoding method to produce the smallest JPEG file size

Use the optimal encoding method to produce the smallest JPEG file size

In the Advanced area, enable the Optimize check box.

You can also

Apply the document-color settings

In the Advanced area, enable the Use document color settings option.

Apply the color-proof settings to the document

In the Advanced area, enable the Use color proof settings option.

Enable the overprinting of black when exporting to CMYK

In the Settings area, enable the Overprint black check box.

Apply a matte color to the object’s background to help blend the edges of anti-aliased objects

In the Settings area, open the Matte color picker, and click a color.

To specify display-quality options for exporting web-compatible images

- From the Export to web dialog box, perform one or more tasks from the following table.

To apply a matte color to the object’s background to help blend the edges of anti-aliased objects

Apply a matte color to the object’s background to help blend the edges of anti-aliased objects

In the Settings area, open the Matte color picker, and click a color.

Smooths the edges of the object

In the Advanced area, enable the Anti-aliased check box.

Load the file gradually in certain web browsers to display only portions of the image before it finishes loading

In the Advanced area, enable the Interlaced check box.

To specify color settings for exporting palette-based web-compatible images

- From the Export to web dialog box, perform one or more tasks from the following table.

To choose a color mode

Choose a color mode

In the Settings area, choose a color mode from the Color mode list box.
To Do the following

Choose a color palette This option is unavailable for the GIF file format.
In the Settings area, choose a palette from the Color palette list box.

Specify a dithering setting and amount
In the Settings area, choose a dithering option from the Dithering list box, and type a value in the box.

Embed the color profile
In the Advanced area, enable the Embed color profile check box.

You can also

Load a color palette
In the Settings area, click the arrow next to Color palette list box, and click Load palette.

Sample a color and add it to a color palette
Click the Eyedropper on the toolbar, and then click in the image to choose a color. In the Settings area, click the Add the sampled color to palette button.

Add or modify colors
Double-click a color swatch on the color palette.

Choose the number of colors that you want to display
In the Settings area, choose a value from the Number of colors list box.

Delete a color from the color palette
In the Settings area, click a color on the color palette, and then click the Delete the selected color button.

You can also add transparency to a palette-based document by choosing a color in the image and making it transparent. For information, see “Creating palette-based images with transparent colors and backgrounds” on page 434.

Saving and applying web presets
Web presets allow you to save custom settings for exporting web-compatible file formats.

To save a preset for exporting web-compatible images
1 From the Export to web dialog box, choose a file format from the Format list box.
2 Choose the settings that you want to store as a preset.
3 Click the arrow next to the Preset list box, and click Save preset.
4 Type the name of the preset in the File name box.
5 Click Save.
You can delete a saved preset by choosing a preset from the Preset list box, clicking the arrow next to the Preset list box, and clicking Delete preset.

**To apply a preset for exporting web-compatible images**

1. From the **Export to web** dialog box, click the arrow next to the Preset list box, and click **Load preset**.
2. Click the name of the file.
3. Click **Open**.

**Creating palette-based images with transparent colors and backgrounds**

Corel PHOTO-PAINT lets you export palette-based images, such as paletted GIF or 8-bit PNG, with transparent colors and backgrounds. These images, such as buttons and logos, are commonly used on webpages with colored or patterned backgrounds.

If you place an image with an opaque background onto a webpage, the image background color appears as a rectangle on the page. By making an image background transparent, the image background blends in with the page. Transparent image backgrounds also let you change the color or pattern of a webpage background without having to change the backgrounds of the images to match.

The background color must be a single, solid color that is not used elsewhere in the image. You can also make an editable area or a protected area transparent. For information about defining these areas, see “Working with masks” on page 255.

![Transparent Background Image Example](image)

You can create an image with a transparent background to use on a webpage.

You can also create transparent backgrounds on images in other file formats. For information, see “Cutting out images” on page 274.

**To export a palette-based image with a transparent background**

1. From the **Export to web** dialog box, choose a paletted file format, such as GIF or 8-bit PNG, from the **Format** list box.
2. Perform one or more tasks from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Make the background of the object transparent</td>
<td>In the <strong>Settings</strong> area, enable the <strong>Transparency</strong> check box.</td>
</tr>
<tr>
<td>Make a selected color transparent</td>
<td>Click the <strong>Eyedropper</strong> on the toolbar, and then click the image to choose a color. In the <strong>Settings</strong> area, click the <strong>Make the selected color transparent</strong> button.</td>
</tr>
<tr>
<td>Apply a matte color to the object’s background to help blend the edges of anti-aliased objects</td>
<td>In the <strong>Settings</strong> area, open the <strong>Matte</strong> color picker, and click a color.</td>
</tr>
</tbody>
</table>

For best results, choose **None** from the **Dithering** list box in the **Settings** area.
Slicing images

Image slicing lets you load a large image on a webpage one piece at a time by cutting it into several smaller files. The resulting files, or slices, can be for viewing only or can be clickable (with hyperlinks).

Slices can only be rectangular. If you want to create clickable areas in other shapes, you can use rollovers instead. For more information about rollovers, see “Creating and editing rollovers” on page 438.

Creating slice grids

To slice an image, you must first create a slice grid by placing horizontal and vertical slice lines on the image. You can create the slice grid automatically based on the placement of objects in an image, or create equal slices based on the number of columns and rows you specify. You can also import or export slice grids.

The slice grid creates an overlay in the image window. You can still access other features while you work on a sliced image. You also can hide the slice grid and overlay.

Naming and exporting slices

Once you have sliced an image, you can specify a filename. Individual slices can also be exported to different file formats and optimized separately. The default settings are applied to any slices that are not given specific properties. Slices that are not named are automatically given names based on their row and column location in the slice grid. For example, in a sliced image named “banner”, the slice in the first row and the first column is called “banner_r1c1”.

An image slice can also be a rollover. For more information about creating and editing rollovers, see “Creating and editing rollovers” on page 438.

Erasing slices

Once slice lines have been added, they can be moved or erased. To remove part of a slice line, you can select and merge adjacent slices. You can also remove the entire slice grid all at once. When you erase a slice line, you create one slice out of multiple slices. As a result, you lose the settings applied to the separate slices; the new, larger slice assumes the default settings.

Exporting sliced images

When you finish slicing an image, you must export it. During export, Corel PHOTO-PAINT creates a folder containing the image slices.

If you already exported a sliced image, and opened it again to modify it, you can choose to export only the image slices.
Optimizing sliced images

You can optimize a sliced image from the Image slicing docker or when you export the image. You cannot specify settings for individual slices at this stage. You can also choose to optimize the whole image and drop all slices and their settings. For more information about optimizing images for the web, see “Exporting images for the web” on page 427.

To slice an image

1. Click the Image slicing tool.
2. On the property bar, click any of the following buttons to create a slice grid:
   - Vertical slice button — lets you add a single vertical slice line by clicking the image
   - Horizontal slice button — lets you add a single horizontal slice line by clicking the image
   - Auto-slice button — lets you slice an entire image based on the placement of objects
   - Equal slice button — lets you cut the image into equal-size slices by specifying the number of rows and columns
3. Click the Select slice button on the property bar.
   If you want to move a slice line, drag it to a new position on the image.
4. Click an image slice.
5. In the Image slicing docker, enter the following information for the selected slice or slices:
   - Name — specifies a filename for the slice. If you do not type a filename, a default name will be inserted based on the original image filename, and the column and row placement of a slice.
   - URL — lets you insert a hyperlink
6. In the Format area, choose a file format for the slice from the list box.
   If you do not choose a file format, the image slice is automatically saved to the default file format.
   For information about how to export the sliced image, see “To export a sliced image” on page 437.

You can also

Optimize a slice
   Select a slice, and in the Image slicing docker, click Advanced, and adjust the file format settings.

Import a slice grid
   Click the flyout arrow, and click Import slice grid.

Export a slice grid to use on another image
   Click the flyout arrow, and click Export slice grid.

Save the file format settings you specify as a preset
   Click the flyout arrow, and click Save preset.

If you want to select multiple slices, hold down Shift, and click the slices.
   To switch between the Horizontal slice and Vertical slice buttons, press Shift.
To display or hide the slice overlay and grid

- Click View ➤ Slice grid.

You cannot choose to display or hide the slice grid when the Image slicing tool is selected. When the slice tool is selected, the slice grid is always displayed.

To erase an image slice line

1. Click the Image slicing tool.
2. Click the Erase line button on the property bar.
3. Click a line to erase it.

If you want to erase all slices, click the Erase line button on the property bar.

When a slice line is erased, the new combined slice reverts to the default settings. Any settings that were applied to the individual slices are lost.

To export a sliced image

1. Click File ➤ Export for ➤ Web.
2. From the Export for web dialog box, choose preset settings from the Preset list box in the upper-right corner of the dialog box.
3. In the HTML and slices area, choose the Image and HTML option from the Export list box.
4. Enable the Include slices check box.
5. Click Save as.
6. Choose the drive and folder where you want to store the files.
7. Type a filename in the File name box.
8. Click Save.

You can also

Replace existing image slices

In the HTML and slices area, enable the Overwrite existing files option.

Preview the sliced image in a browser

Enable the Display in browser check box to start the default browser and to preview the file with the current settings.

If the Slices option is not enabled, the slices and all settings assigned in the Image slicing docker will not be applied to the exported image. If you choose not to apply the slices and settings, you can choose a file format to apply to the whole image from the Save as type list box.

If you have not used a web-compatible filename, it is automatically corrected during export. If you have inadvertently duplicated a filename, this is also automatically corrected.
If you want to export only the image slices, enable the **Image only** option.

## Creating and editing rollovers

A **rollover** is an interactive image that changes in appearance when you click or point to it. For example, you can make a button change color when it is clicked, or display text when you point to it. Rollovers are frequently used on webpages as navigation buttons.

### Creating rollovers

Rollovers are made by using **objects**, such as shapes, brushstrokes and text. You can use a single object or a group of objects, such as an ellipse with text on it. Rollovers consist of the following states:

- **Normal** — displays the default state
- **Over** — is triggered when you point to it
- **Down** — is triggered when you click it

Each state consists of an object or multiple objects.

![The three states of a rollover: normal, over, and down](image)

### Editing rollover objects

You can edit rollover states by adding, modifying and removing objects in each state. When you create a rollover, the original objects are copied to the normal, over, and down states. Adding an object to a rollover state adds the object to all states. However, any changes you make to an object are applied only to the current state. You can also remove objects from the current state.

If you want to create a rollover by using an **editable area** or the background, they must first be converted to **objects**. For more information about defining editable areas, see “Working with masks” on page 255.

When you create a rollover, the image is sliced, and the rollover becomes a slice. For more information on working with image slices, and exporting and optimizing sliced images, see “Slicing images” on page 435.

### To create a rollover

1. Click **Window ➤ Dockers ➤ Rollovers**.
2. Select an **object**.
3. In the **Rollovers** docker, click the **Create rollover from object** button.
4. Choose one of the following rollover states from the **States** list box:
   - Normal
   - Over
• Down

5 Edit the selected rollover state by adding, removing, and modifying objects.

6 Click the Apply changes button.
   Each state retains its component objects, so you can continue to edit the rollover.

You can also

Delete a rollover In the Rollover docker, click the Delete rollover button.

Modify an existing rollover In the Rollover docker, click the Edit rollover button.

In the Object manager docker, rollover objects are highlighted, grouped, and appear with a Rollover object icon beside the name. The Text rollover object icon indicates that the rollover object is text.

Overlapping rollovers cannot be exported. You must move the rollover so it no longer overlaps with another rollover object.

You can select a single object to start, and then add other objects to it to change the appearance of the rollover.

To edit a rollover

1 In the Object manager docker, select a rollover.
   Rollover objects appear with a Rollover object icon beside the name.

2 Click Window ➤ Toolbars ➤ Internet.

3 On the Internet toolbar, click the Edit rollover button.

4 In the Rollover docker, choose one of the following rollover states from the States list box:
   • Normal
   • Over
   • Down

5 Edit the rollover state by adding, removing, and modifying objects.

6 On the Internet toolbar, click the Finish rollover button.

You can also

Return a state to the current Normal state, so you can start over again In the Rollovers docker, click Reset.

Return all states in a rollover to simple objects On the Internet toolbar, click the Extract rollover objects button.

When you extract a rollover to simple objects, the component objects are named automatically.

It is not possible to edit two rollovers at the same time.
You can edit a rollover by double-clicking it in the image window.

You can also edit a rollover by clicking the **Edit rollover** button in the **Rollover** docker.

To add an object to a rollover

1. In the **Rollover** docker, choose one of the following rollover states from the **States** list box:
   - Normal
   - Over
   - Down
2. In the toolbox, click a shape tool.
3. Drag in the image window to create a shape.
   The object is added to all rollover states.

You can also

Add brushstrokes

In the toolbox, click the **Paint** tool, and drag in the image window to create a brushstroke.

Add text

Click the **Text** tool, click in the image window, and type the text.

For more information about adding shapes and brushstrokes, see “Working with objects” on page 349. For more information about adding text, see “Creating and formatting text” on page 385.

You can also create objects from the image background and editable areas. For information, see “Working with objects” on page 349.

All brushstrokes are added to the active object by default. You can also create an object by clicking the **New object** button in the **Object manager** docker. If the **Object manager** docker is not open, click **Window** ➤ **Dockers** ➤ **Object manager**.

To modify an object in the current rollover state

1. In the **Rollover** docker, choose one of the following rollover states from the **States** list box:
   - Normal
   - Over
   - Down
2. In the **Object manager** docker, select the object you want to modify.
   If the **Object manager** docker is not open, click **Window** ➤ **Dockers** ➤ **Object manager**.
3. Modify the object.
   The changes apply only to the object in the current state.
For more information about changing objects, see “Working with objects” on page 349 and “Modifying objects” on page 367.

You can also paint text or change the color, fill, and formatting. For more information about modifying text, see “Creating and formatting text” on page 385.

A rollover can display different text in each of the normal, over and down states. To edit text in a rollover, click the Text tool A, point to the text until the pointer becomes a cursor, and select the text. Type new text to replace the current text.

To remove an object from the current rollover state

1. In the Rollover docker, choose one of the following rollover states from the States list box:
   - Normal
   - Over
   - Down

2. In the Object manager docker, select the object you want to remove.

3. Double-click the Eraser tool  .

   The object is removed only from the current state.

If you delete an object using the Delete key, the object is deleted from all rollover states.

E-mailing images

After you create or open an image in Corel PHOTO-PAINT, you can e-mail it as an attachment using your e-mail program. If the image was not saved, however, you will be prompted to save the image before e-mailing it. In addition, you must have an e-mail application installed. If you don’t, the Internet connection or the e-mail setup wizard launches.

To e-mail an image

* Click File ➤ Send.
Printing

Printing basics......................................................................................................................................................................................445
Preparing files for print service providers.............................................................................................................................................455
Printing basics

Corel PHOTO-PAINT provides extensive options for printing your work.

This section includes the following topics:
  • “Printing your work” (page 445)
  • “Laying out print jobs” (page 446)
  • “Previewing print jobs” (page 447)
  • “Applying print styles” (page 448)
  • “Fine-tuning print jobs” (page 449)
  • “Printing colors accurately” (page 450)
  • “Printing to a PostScript printer” (page 452)
  • “Viewing preflight summaries” (page 453)

Printing your work

With Corel PHOTO-PAINT, you can print one or more copies of the same image. You can specify whether to print the current image or specific images. Before printing an image, you can specify printer properties, including paper size and device options.

To set printer properties

1. Click File ➤ Print.
2. Click the General tab.
3. In the Destination area, choose a printer from the Printer list box.
4. Click Preferences.
5. Set any properties in the dialog box.

To print your work

1. Click File ➤ Print.
2. Click the General tab.
3. In the Destination area, choose a printer from the Printer list box.
4. In the Destination area, choose a page size and orientation option from the Page list box.
5 In the **Copies** area, type a value in the **Number of copies** box. If you want the copies collated, enable the **Collate** check box.

6 In the **Print range** area, enable one of the following options:
   - **Current document** — prints the active drawing
   - **Current page** — prints the active page
   - **Pages** — prints the pages that you specify
   - **Documents** — prints the documents that you specify
   - **Selection** — prints the objects that you have selected

   If you enable the **Pages** option, you can choose to print a range of pages, only even pages, only odd pages, or both even and odd pages.

You can also

- Automatically match the printer orientation to the document orientation
  
  In the **Destination** area, choose **Match orientation** from the **Page** list box.

- Apply the printer’s default page size
  
  In the **Destination** area, choose **Use printer default** from the **Page** list box.

   You must select objects before printing a selection.

**Laying out print jobs**

You can lay out a print job by specifying the size, position, and scale. Tiling a print job prints portions of each page on separate sheets of paper that you can assemble into one sheet. You would, for example, tile a print job that is larger than your printer paper.

**To specify the size and position of a print job**

1 Click **File** ➤ **Print**.
2 Click the **Layout** tab.
3 In the **Image position and size** area, enable one of the following options:
   - **As in document** — maintains the image size as it is in the document
   - **Fit to page** — sizes and positions the print job to fit to a printed page
   - **Reposition images to** — lets you reposition the print job by choosing a position from the list box

   Enabling the **Reposition images to** option lets you specify size, position, and scale in the corresponding boxes.

   You can also choose an imposition layout, such as **2 x 2 (4-up)** or **2 x 3 (6-up)**, from the **Imposition layout** list box. For more information, see “Working with imposition layouts” on page 456.

**To tile a print job**

1 Click **File** ➤ **Print**.
2 Click the **Layout** tab.
3 In the **Image position and size** area, enable the **Print tiled pages** check box.
Type values in the following boxes:
- **Tile overlap** — lets you specify the amount by which to overlap tiles
- **% of page width** — lets you specify the percentage of the page width the tiles will occupy

You can include tiling alignment marks by enabling the **Tiling marks** check box.

### Previewing print jobs

You can preview your work to show how the position and size of the print job will appear on paper. For a detailed view, you can zoom in on an area. You can view how the individual color separations will appear when printed.

Before printing your work, you can view a summary of issues for a print job to find potential printing problems. For example, you can check the current print job for print errors, possible print problems, and suggestions for resolving issues.

**To preview a print job**

- Click **File > Print preview**.

  To close the print preview, click **File > Close print preview**.

You can quickly preview a print job in the **Print** dialog box by clicking **File > Print** and clicking the **Mini preview** button.

**To magnify the preview page**

1. Click **File > Print preview**.
2. Click **View > Zoom**.
3. Enable the **Percent** option, and type a value in the box.

You can also magnify the preview page by choosing a preset zoom level.

You can also zoom in on a portion of the print preview by clicking the **Zoom** tool in the toolbox and marquee selecting an area.

**To preview color separations**

1. Click **File > Print preview**.
2. On the property bar, click the **Enable color separations** button.

You can preview the composite by clicking **View > Preview separations > Composite**.

You can view individual color separations by clicking the tabs at the bottom of the application window.

**To view a summary of issues for a print job**

1. Click **File > Print**.
2. Click the **Preflight** tab.
If there are no print job issues, the tab name displays as **No issues**. If there are issues, the tab name displays the number of issues that were found.

If you want to exclude certain issues from the preflight check, click **Settings**, double-click **Printing**, and disable any check boxes that correspond to issues you want overlooked.

💡 You can save settings by clicking the **Add preflight settings** button and typing a name in the **Save preflight style** box.

### Applying print styles

A print style is a set of saved printing options. Each print style is a separate file. This lets you move a print style from one computer to another, back up a print style, and keep document-specific styles in the same directory as the document file.

You can select an existing print style, create a new print style, or edit a print style and save the changes. You can also delete print styles.

#### To choose a print style

1. Click **File** ➤ **Print**.
2. Click the **General** tab.
3. Choose one of the following from the **Print style** list box:
   - Corel PHOTO-PAINT defaults
   - Browse

#### To create a print style

1. Click **File** ➤ **Print**.
2. Click the **General** tab.
3. Set any printing options.
4. Click **Save as**.
5. Choose the folder where you want to save the print style.
6. Type a name for the style in the **File name** box.

💡 You can also save a print style by clicking **File** ➤ **Print preview**, and clicking the **Save print style as** button.

#### To edit a print style

1. Click **File** ➤ **Print**.
2. Choose a print style from the **Print style** list box.
3. Modify any of the printing options.
4. Click **Save as**.
5. Choose the folder where the print style is stored.
6. Click the filename.
7. Click **Save**.
You should save the modified settings as a print style or apply the changes before canceling; otherwise, you’ll lose all the modified settings.

**To delete a print style**

1. Click File ➤ Print preview.
2. Select a print style.
3. Click the Delete print style button.

**Fine-tuning print jobs**

You can decrease printing time by specifying driver compatibility for non-PostScript printing devices. For more information, see “Printing colors accurately” on page 450.

If a printing device has difficulty processing large bitmaps, you can divide a bitmap into smaller, more manageable chunks by setting an output threshold. If any lines appear when the printing device prints the chunks, you can set an overlap value to produce a seamless image.

To reduce file size, you can downsample images. Because images are made up of pixels, when you downsample an image, the number of pixels per line decreases, which decreases the file size.

**To specify driver compatibility settings**

1. Click Tools ➤ Options.
2. In the list of categories, double-click Global, double-click Printing, and click Driver compatibility.
3. Choose a non-PostScript printing device from the Printer list box.
4. Enable any of the check boxes that correspond to the settings that you want to specify.

**To choose a threshold and chunk overlap**

1. Click Tools ➤ Options.
2. In the list of categories, double-click Global, and click Printing.
3. From the Special settings list, choose one of the following:
   - Bitmap output threshold (K)
   - Bitmap chunk overlap pixels
4. Choose a value from the Setting list box.

**To downsample images**

1. Click File ➤ Print.
2. Click the Prepress tab.
3. In the Bitmap downsampling area, enable any of the following check boxes and type a value in the corresponding box:
   - Color and grayscale
   - Monochrome
Printing colors accurately

Corel PHOTO-PAINT allows you to manage colors when printing to ensure accurate color reproduction. You can print the document with the document colors settings applied or you can choose alternate color settings only for printing. You can also print a document using the color proofing settings that you previously specified in the Color proof settings docker. For more information, see “Using color management” on page 213.

In addition, you can choose a rendering intent to effectively interpret the out-of-gamut colors when printing. The rendering intent that you choose depends on the graphic content of the document. For more information, see “Understanding color management” on page 213.

For information about selecting printing device color profiles, see “Using color management” on page 213.

Notes for GDI printers

GDI printers support only two color spaces: RGB and Grayscale. If your document contains colors from multiple color spaces, for example RGB, CMYK, and spot colors, you must convert all the colors to RGB or Grayscale before printing.

You can determine if a printer is a GDI printer by clicking File ➤ Print and choosing a printer from the Printer list box. If the PostScript tab does not appear at the top of the dialog box, the selected printer is a GDI printer.

The following table describes different ways of managing color when printing to a GDI printer.

<table>
<thead>
<tr>
<th>How to</th>
<th>In the Print dialog box</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print the document and preserve the RGB or Grayscale colors</td>
<td>Click the Color tab, and choose the appropriate color mode from the Output colors as list box.</td>
</tr>
<tr>
<td>Print the document with original colors</td>
<td>Click the Color tab, and choose the document color profile from the Document profile area of the Correct colors using color profile list box.</td>
</tr>
<tr>
<td>Print the document and convert the document colors to the printer colors</td>
<td>Choose the printer color profile from the Correct colors using color profile list box.</td>
</tr>
</tbody>
</table>

Notes for PostScript printers

Most PostScript printers support the use of multiple color spaces in a document. For example, a document can contain colors from multiple colors spaces, such as RGB, CMYK, and Grayscale.

The following table describes different ways of managing color when printing to a PostScript printer.

<table>
<thead>
<tr>
<th>How to</th>
<th>In the Print dialog box</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print the document with the original colors</td>
<td>Click the Color tab, and choose Native from the Output colors as list box.</td>
</tr>
<tr>
<td>Print a document that contains multiple color modes using one color mode</td>
<td>Click the Color tab, and choose a color mode from the Output colors as list box.</td>
</tr>
</tbody>
</table>
How to

In the Print dialog box

If the printer supports only one color mode, you can control the color conversion within Corel PHOTO-PAINT.

Print a document that contains only one color mode

Click the Color tab, and choose the color profile from the Output color as list box and from the Correct colors using color profile list box.

To specify color settings for printing

1 Click File ➤ Print.
2 Click the Color tab.
3 Enable the Use document color settings option.
   If you selected a PostScript printer, you can choose one of the following options from the Color conversion performed by list box:
   • Corel PHOTO-PAINT — lets the application perform the color conversion
   • (selected printer) — lets the selected printer perform the color conversion (This option is only available for PostScript printers.)
4 Choose a color model from the Output colors as list box.
   This allows you to merge all document colors into a specific color model when printing.

You can also

Convert spot colors to process colors

Enable the Convert spot colors to check box.

If you selected Native from the Output colors as list box, you need to select a color mode from the list box.

Choose a color profile for correcting colors when printing to a specific printer

Choose a profile from the Correct colors using color profiles list box.

This option is available only for certain color models.

Retain the color values associated with the selected color model

Enable the Preserve (color model) numbers check box.

To print using color proofing settings

1 Click File ➤ Print.
2 Click the Color tab.
3 Enable the Use color proof settings option to apply the color settings that are defined in the Color proof settings docker.
   If you want to correct the proof colors, you can choose a color profile from the Correct colors using color profile list box.
4 Click Print.

To specify a rendering intent for printing

1 Click File ➤ Print.
2 Click the Color tab.
3 From the Rendering intent list box, choose one of the following options:
   • Relative colorimetric — for producing proofs on printers, without preserving the white point
   • Absolute colorimetric — for preserving the white point and proofing
• **Perceptual** — for a variety of images, especially bitmaps and photographs

• **Saturation** — for vector graphics and for preserving highly saturated colors (lines, text, and solid-colored objects, such as charts)

### Printing to a PostScript printer

PostScript is a page-description language that sends printing instructions to a PostScript device. All the elements in a print job (for example, curves and text) are represented by lines of PostScript code that the printing device uses to produce the document. For improved compatibility, you can choose a device-independent PostScript option. You can also select a PostScript Printer Description (PPD) file. A PostScript Printer Description file describes the capabilities and features of your PostScript printer and is available from your printer’s manufacturer.

A print job that contains too many fonts may not print properly, and a print job that contains too many spot colors increases file size. You can set the PostScript options to warn you when a print job contains more than a set number of fonts or spot colors. You can specify the maximum number of bitmap fonts that a print job can contain.

**To select a PostScript Printer Description (PPD) file**

1. Click **File** ➤ **Print**.
2. Click the **General** tab.
3. In the **Destination** area, choose a PostScript printer from the **Printer** list box.
4. Enable the **Use PPD** check box.
5. Choose the folder where the file is stored.
6. Double-click the filename.

**To print to a PostScript device**

1. Click **File** ➤ **Print**.
2. Click the **General** tab.
3. In the **Destination** area, choose a PostScript printer from the **Printer** list box.
4. Click the **PostScript** tab.
5. From the list box in the **Compatibility** area, choose the PostScript level that corresponds to the printer. If you want to compress bitmaps when printing, choose an option from the **Compression type** list box in the **Bitmaps** area. If you choose JPEG compression, you can move the **JPEG quality** slider to adjust the compression.

Bitmap compression settings can be saved in PostScript Interpreted (PS or PRN) files when you print to a file using a PostScript driver. For information about printing to a file, see “To print to a file” on page 455.

**To test fountain fills for banding**

1. Click **File** ➤ **Print**.
2. Click the **Preflight** tab.
   - If there are no print job issues, the tab name displays as **No issues**.
3. Click **Settings**.
4. Double-click **Printing**.
5. Enable the **Banded fountain fills** check box.

Testing fountain fills for banding applies only to linear fountain fills.
To set color separations and font warning options
1. Click Tools ➤ Options.
2. In the list of categories, double-click Global, and click Printing.
3. Choose Spot color separations warning from the Special settings list.
4. Choose one of the following from the Setting list box:
   • If any spot colors are used
   • If more than 1 spot color used
   • If more than 2 spot colors used
   • If more than 3 spot colors used
5. Choose Many fonts (preflight) from the Special settings list, and choose a number from the Setting list box that appears.

To choose the maximum number of bitmap fonts
1. Click Tools ➤ Options.
2. In the list of categories, double-click Global, and click Printing.
3. Choose Bitmap font limit (PS) from the Special settings list.
4. Choose a value from the Settings list box.
   If you want to set a maximum bitmap font size, choose a font size from the Bitmap font size threshold (PS) list box.

Viewing preflight summaries
Preflight checks the status of your file before you decide to output it and provides a summary of issues and potential problems, and suggestions for resolving them. You can specify which issues Preflight checks for. You can also save Preflight settings. For more information about specific Preflight settings, see any of the following:
• To check for issues related to printing a file, see “To view a summary of issues for a print job” on page 447.
• To check for issues related to publishing a PDF file, see “To view the preflight summary for a PDF file” on page 474.
Preparing files for print service providers

With Corel PHOTO-PAINT, you can prepare a print job for sending to a print service provider.

This section contains the following topics:

• “Preparing a print job for a print service provider” (page 455)
• “Working with imposition layouts” (page 456)
• “Printing printers’ marks” (page 458)
• “Printing color separations” (page 460)
• “Working with color trapping and overprinting” (page 461)
• “Printing to film” (page 462)
• “Preparing images for canvas printing” (page 463)
• “Working with a print service provider” (page 463)

Preparing a print job for a print service provider

You can print an image to a file, which lets the print service provider send the file directly to an output device. If you are unsure about which settings to choose, consult the print service provider.

For more information about commercial printing, see “Working with a print service provider” on page 463.

To print to a file

1. Click File ➤ Print.
2. Click the General tab.
3. In the Destination area, enable the Print to file check box.
4. Click the flyout arrow, and click one of the following commands:
   • For Mac — saves the drawing to be readable on a Macintosh computer
   • Single file — prints all pages in a document to a single file
   • Pages to separate files — prints each page to a separate file
   • Plates to separate files — prints each plate to a separate file
5. Click Print.
6. Choose one of the following from the Save as type list box:
   • Print file — saves the file as a PRN file
• **PostScript file** — saves the file as a PS file

7 Choose the folder where you want to save the file.

8 Type a filename in the **File name** box.

9 Click **Save**.

If you prefer not to prepare PostScript files, print service providers equipped with the application in which you created your work can take the original files (for example, CorelDRAW files) and apply the required prepress settings.

### Working with imposition layouts

Working with imposition layouts lets you print more than one page of a document on each sheet of paper. You can choose a preset imposition layout to create documents such as magazines and books to print on a commercial printing press; produce documents that involve cutting or folding, such as mailing labels, business cards, pamphlets, or greeting cards; or print multiple thumbnails of a document on one page. You can also edit a preset imposition layout to create your own layout.

You can select a binding method by choosing from three preset binding methods, or you can customize a binding method. When you choose a preset binding method, all but the first signature are automatically arranged.

You can arrange pages on a signature manually or automatically. When you arrange the pages automatically, you can choose the angle of the image. If you have more than one page across or down, you can specify the size of gutters between pages; for example, you can choose the automatic gutter spacing option, which sizes gutters so that the document’s pages fill the entire available space in the layout.

When printing on a desktop printer, you can adjust the margins to accommodate the non-printable area of a page. If the margin is smaller than the non-printable area, the edges of some pages or some printers’ marks may be clipped by your printer.

### To choose a preset imposition layout

1 Click **File ➤ Print**.
2 Click the **Layout** tab.
3 Choose an imposition layout from the **Imposition layout** list box.

The layout you choose does not affect the original document, only the way it is printed.

### To edit an imposition layout

1 Click **File ➤ Print**.
2 Click the **Layout** tab.
3 Choose an imposition layout from the **Imposition layout** list box.
4 Click **Edit**.
5 Edit any imposition layout settings.
6 Click **File ➤ Save imposition layout**.
7 Type a name for the imposition layout in the **Save as** box.

When editing an imposition layout, you should save it with a new name; otherwise the settings for a preset imposition layout will be overwritten.
To select a binding method
1 Click File ➤ Print preview.
2 Click the Imposition layout tool.
3 Choose Edit basic settings from the What to edit list box on the property bar.
4 Type values in the Pages across/down boxes.
   If you want the page to be double-sided, click the Single/double sided button.
5 Choose one of the following binding methods from the Binding mode list box:
   • Perfect binding — cuts apart individual pages and glues them at the spine
   • Saddle stitch — folds pages and inserts them into one another
   • Collate and cut — collates and stacks all signatures together
   • Custom binding — lets you arrange the pages that are printed in each signature
   If you choose either Saddle stitch or Custom binding, type a value in the corresponding box.

When you click the Single/double sided button for double-sided printing, and you are printing on a non-duplex printing device, a wizard automatically provides instructions on how to insert the paper into the printer, so that you can print on both sides of the page.

To arrange pages
1 Click File ➤ Print preview.
2 Click the Imposition layout tool.
3 Choose Edit page placements from the What to edit list box on the property bar.
4 Click one of the following buttons:
   • Intelligent auto-ordering — automatically arranges the pages on a signature
   • Sequential auto-ordering — arranges the pages from left to right and top to bottom
   • Cloned auto-ordering — places the working page in each frame of the printable page
   If you want to arrange the page numbering manually, click on the page and specify the page number in the Page sequence number box.
5 Choose an angle from the Page rotation list box.

To edit gutters
1 Click File ➤ Print preview.
2 Click the Imposition layout tool.
3 Choose Edit gutters and finishing from the What to edit list box on the property bar.
4 Click one of the following buttons:
   • Auto gutter spacing — sizes gutters so that the document’s pages fill the entire available space in the layout
   • Equal gutters — lets you set equal horizontal and vertical gutters
5 Click one of the following buttons:
• Cut location — places cut marks between pages
• Fold location — places fold marks between pages

If you click the Equal gutters button, you must specify a value in the Gutter size box.

You can edit the gutters only if you've selected an imposition layout with two or more pages across and down.

To adjust margins
1  Click File ➤ Print preview.
2  Click the Imposition layout tool.
3  Choose Edit margins from the What to edit list box on the property bar.
4  Click one of the following buttons:
   • Auto margins — sets the margins automatically
   • Equal margins — lets you make the right margin equal to the left one, and the bottom margin equal to the top one

If you click the Equal margins button, you must specify values in the Top/left margin boxes.

When preparing a job for a commercial press, the print service provider may request minimum margin sizes, such as for page grippers and printers’ marks.

Printing printers’ marks

Printing printers’ marks lets you display information on a page about how a document should be printed. You can specify the position of the printers’ marks on the page.

The available printers’ marks are as follows:
• Crop/fold marks — represent the size of the paper and print at the corners of the page. You can print crop/fold marks to use as guides to trim the paper. If you print multiple pages per sheet (for example, two rows by two columns), you can choose to print the crop/fold marks on the outside edge of the page so that all crop/fold marks are removed after the cropping process, or you can choose to add crop marks around each row and column. Crop/fold marks ensure that marks appear on each plate of a separated CMYK file.
• Bleed limit — determines how far an image can extend beyond the crop marks. When you use a bleed to extend the print job to the edge of the page, you must set a bleed limit. A bleed requires that the paper you are printing on is larger than the size of paper you ultimately want, and the print job must extend beyond the edge of the final paper size.
• Registration marks — are required to line up film for proofing or printing plates on a color press. They print on each sheet of a color separation.
• Color calibration bars — are color scales that print on each sheet of a color separation and ensure accurate color reproduction. To see calibration bars, make sure that the page size of the print job is larger than the page size of the work you are printing.
• Densitometer scale — is a series of gray boxes ranging from light to dark. These boxes are required to test the density of halftone images. You can position the densitometer scale anywhere on the page. You can also customize the levels of gray that appear in each of the seven squares on the densitometer scale.
• Page numbers — helps you collate pages of an image that do not include any page numbers or do not contain page numbers that correspond to the actual number of pages
• File information — prints file information, such as, the color profile; halftone settings; name, date, and time the image was created; plate number; and job name

To print crop and fold marks
1  Click File ➤ Print.
2 Click the Prepress tab.
3 In the Crop/fold marks area, enable the Crop/fold marks check box.
   If you want to print all crop/fold marks, disable the Exterior only check box.

To print crop and fold marks, ensure that the paper on which you print is 0.5 inches larger on all sides than the page size of the image that you are printing.

To set crop and fold marks, see “To edit gutters” on page 457.

To print composite crop and fold marks
1 Click Tools ▶ Options.
2 In the list of categories, double-click Global, and click Printing.
3 Choose Composite crop marks (PS) from the Option list.
4 Choose Output on all plates from the Setting list box.

To set a bleed limit
1 Click File ▶ Print.
2 Click the Layout tab.
3 Enable the Bleed limit check box.
4 Type a value in the Bleed limit box.

Usually, a bleed limit of 0.125 to 0.25 inches is sufficient. Any object extending beyond that uses memory needlessly and may cause problems when you print multiple pages with bleeds on a single sheet of paper.

To print registration marks
1 Click File ▶ Print.
2 Click the Prepress tab.
3 In the Registration marks area, enable the Print registration marks check box.
4 Choose a registration mark style from the Style picker.

To print registration marks, ensure that the paper on which you print is 0.5 inches larger on all sides than the page size of the image that you are printing.

To print color calibration bars and densitometer scales
1 Click File ▶ Print.
2 Click the Prepress tab.
3 In the Calibration bars area, enable any of the following check boxes:
   • Color calibration bar
• Densitometer scales

If you want to customize the levels of gray in one of the densitometer scale squares, choose a number from the Densities list (lower values represent lighter squares), and type a new density for that square.

To print page numbers
1. Click File ➤ Print.
2. Click the Prepress tab.
3. In the File information area, enable the Print page numbers check box.
   If you want to position the page number inside the page, enable the Position within page check box.

To print file information
1. Click File ➤ Print.
2. Click the Prepress tab.
3. In the File information area, enable the Print file information check box.
4. Type a job name in the Print file information box.
   If you want to position the file information inside the page, enable the Position within page check box.

To position printers’ marks
1. Click File ➤ Print preview.
2. Click the Marks placement tool.
3. Click the Auto-position marks rectangle button on the property bar.
4. Type values in the Marks alignment rectangle boxes.
   You can also change the position of the printer’s marks by clicking a printers’ mark icon in the print preview window and dragging the bounding box.

Printing color separations

When you send color work to a print service provider or printing shop, either you or the print service provider must create color separations. Color separations are necessary because a typical printing press applies only one color of ink at a time to a sheet of paper. You can specify the color separations to print, including the order in which they print.

Printing presses produce color using either process color or spot color, or both. You can convert the spot colors to process colors at printing time. For more information on spot and process colors, see “Choosing colors” on page 186.

When setting halftone screens to print color separations, we recommend that you use the default settings; otherwise, screens can be improperly set and result in undesirable moiré patterns and poor color reproduction. However, if you are using an imagesetter, the screen technology should be set to match the type of imagesetter the print service provider uses. Before customizing a halftone screen, consult the print service provider to determine the correct setting.

To print color separations
1. Click File ➤ Print.
2. Click the Color tab.
3 Enable the **Print separations** option.  

If you want to print specific **color separations**, click the **Separations** tab, and enable the corresponding check box in the list of color separations.

You can change the order in which color separations print, by enabling the **Use advanced settings** check box in the **Options** area. In the separations list at the bottom of the dialog box, click in the **Order** column next to the color separation that you want to change. Chose a new order value from the list box.

If you want to print separations using a color profile that is different from the document color profile, you can click the **Color** tab and choose a color profile from the **Correct colors using color profile** list box.

**To convert spot colors to process colors**

1 Click **File ➤ Print**.
2 Click the **Color** tab.
3 Enable the **Print separations** option.
4 Enable the **Convert spot colors to** check box.

Changing the **spot colors to process colors** does not affect the original Corel PHOTO-PAINT file; it affects the way colors are sent to the printer.

**To customize a halftone screen**

1 Click **File ➤ Print**.
2 Click the **Color** tab.
3 Enable the **Print separations** option.
4 Click the **Separations** tab.
5 In the **Options** area, enable the **Use advanced settings** check box.
6 Click **Advanced**.
7 Change any of the following settings:
   
   • **Screening technology**
   • **Resolution**
   • **Basic screen**
   • **Halftone type**

You can set the screen frequency, screen angle, and overprint options for **spot colors** as well as **process colors**. For example, if you have a **fountain fill** made up of two spot colors, you can set one to print at 45 degrees and the other at 90 degrees.

**Working with color trapping and overprinting**

When colors are trapped, they are intentionally overlapped so that misalignments of print separations are not noticeable. In manual trapping, one color must overprint the other. Overprinting is achieved by printing one color over another. Overprint trapping works best when the top color is much darker than the underlying color; otherwise, an undesirable third color may result (for example, cyan over yellow results in a green object).
When you are ready to print, you can preserve overprint settings by choosing to overprint specific color separations, specify in which order they will print, and specify whether you want to overprint graphics, text, or both.

**To overprint selected color separations**
1. Click File ➤ Print.
2. Click the Color tab.
3. Enable the Print separations option.
4. Click the Separations tab.
5. In the Options area, enable the Use advanced settings check box.
6. Click Advanced.
7. In the Advanced separations settings dialog box, choose a color separation from the Screening technology list box.
8. In the Overprint column, click one or both of the following icons:
   - Overprint graphics
   - Overprint text

The icons appear darker when the separation is set to overprint.

You can change the order in which color separations print by selecting a color separation and choosing an order from the Order list box.

**Printing to film**

You can set up a print job to produce negative images. An imagesetter produces images on film that may need to be produced as negatives depending on which printing device you are using. Consult your print service provider to determine whether you can produce images on film.

You can specify to print with the emulsion down. Printing with the emulsion down produces a backward image on desktop printers.

**To print a negative**
1. Click File ➤ Print.
2. Click the Prepress tab.
3. In the Paper/film settings area, enable the Invert check box.

Do not choose negative film if you are printing to a desktop printer.

**To specify film with the emulsion down**
1. Click File ➤ Print.
2. Click the Prepress tab.
3. In the Paper/film settings area, enable the Mirror check box.
Preparing images for canvas printing

The **Prep and Stretch** docker lets you prepare your photos and images for canvas printing in three steps. By resizing, fine-tuning, and stretching the image, you can achieve the perfect composition for your wall art. To use the Prep and Stretch docker, you must first download the Prep and Stretch extension. For more information, see “To acquire an extension” on page 3.

First, you specify the print size by resizing the image proportionally. For best results, specify the smaller dimension first. For example, if you want your final print to be 8 by 10 inches and landscape orientation, set 8 for height. Leave the width value as is.

Second, you fine-tune the print size by trimming the image. You can specify the exact height or width, and then adjust the size in the image window. When printing to canvas and mounting on a profile, the trimmed image will constitute the face of the wall art.

Third, you specify a stretch amount so that the image can be printed on canvas and mounted on a profile without losing important image detail. Stretching copies pixels from the image borders and adds them around the image. You can stretch an image by stretching or mirroring its edges. The stretched areas appear wrapped around the profile in the final output.

To prepare an image for canvas printing

1. Click **Window ➤ Dockers ➤ Prep and Stretch**.
2. Click the **Resize image proportionally** button.
3. In the **Resize proportionally** area, type the value you want in the **Width** or **Height** boxes, and click **Resize**.
   The values in the other boxes are automatically adjusted, and the new dimensions appear in the **Current image** area.
4. Click the **Trim image** button, and type the exact width and height value you want in the **Width** and **Height** boxes. A red overlay appears on the areas to be trimmed.
   If necessary, click the **Adjust image** button, and move the trimming rectangle to display the image elements you want to keep.
5. Click **Trim**.
6. Click the **Stretch image** button, and then in the **Stretch** area, click one of the following buttons:
   • **Stretch image edge** — to make the image edges appear stretched
   • **Mirror image in all directions** — to paste a reflection of the image edges around the image
7. Type a value in the **Depth** box, and click **Apply**.

Working with a print service provider

When you send a file to a print service provider, the provider takes your file and converts it directly to film or to plates.

When you prepare a print job for printing, you can send camera-ready paper output or the work on disk. If you send the work on disk, the print service provider needs either a PostScript file or a native file from the application that you use. If you are creating a file to send to an **imagesetter** or a plate-setter, speak with the print service provider about the best file format and printing device settings to use. Always
provide a final printout of the work to the print service provider, even if it is only a black-and-white representation. This helps the print service provider to identify and assess any potential problems.

Before printing a drawing, you must choose and properly configure the appropriate printing device driver. Consult the printing device manufacturer instructions, or the print service provider or printing shop that you use to print the work, to find out the best way to set up the printing device driver.
File formats

Exporting to PDF ................................................................................................................................................................................. 467
Working with office productivity applications ...................................................................................................................................... 477
Working with RAW camera files .......................................................................................................................................................... 479
Supported file formats ......................................................................................................................................................................... 489
PDF is a file format designed to preserve fonts, images, graphics, and formatting of an original application file. You can also save multiple images to a single PDF file to create a compact photo album to send to others.

This section contains the following topics:
- “Exporting documents as PDF files” (page 467)
- “Including hyperlinks, bookmarks, and thumbnails in PDF files” (page 469)
- “Reducing the size of PDF files” (page 470)
- “Specifying an encoding format for PDF files” (page 471)
- “Specifying color management options for exporting PDF files” (page 471)
- “Setting security options for PDF files” (page 472)
- “Optimizing PDF files” (page 473)
- “Viewing preflight summaries for PDF files” (page 474)
- “Preparing PDF files for a print provider” (page 474)

Exporting documents as PDF files

You can export a document as a PDF file. A PDF file can be viewed, shared, and printed on any platform provided that users have Adobe Acrobat, Adobe Reader, or a PDF-compatible reader installed on their computers. A PDF file can also be uploaded to an intranet or the web.

When you export a document as a PDF file, you can choose from several PDF presets, which apply specific settings. For example, with the Web preset, you can create a PDF that is suitable for online viewing.

You can also create a new PDF preset or edit any existing preset. PDF file security settings are not saved with a PDF preset. For information about PDF file security options, see “Setting security options for PDF files” on page 472.

To export a document as a PDF file

1. Click File ➤ Publish to PDF.
2. Locate the folder in which you want to save the file.
3. Type a filename in the File name box.
4. Choose one of the following options from the PDF preset list box:
   - Archiving (CMYK) — creates a PDF/A-1b file, which is suitable for archiving purposes. In comparison to traditional PDF files, PDF/A-1b files are better suited for long-term preservation of documents because they are more self-contained and more device-independent. PDF/A-1b files include device-independent color and their own description as XMP metadata. This PDF style preserves any spot or
Lab colors included in the original document, but it converts all other colors, such as grayscale or RGB, to the CMYK color mode. In addition, this style embeds a color profile to specify how CMYK colors should be interpreted on the rendering device.

- **Archiving (RGB)** — similarly to the previous style, creates a PDF/A-1b file, preserving any spot and Lab colors. All other colors are converted to the RGB color mode.
- **Current proof settings** — applies the proofing color profile to the PDF
- **Document distribution** — creates a PDF file that can be printed on a laser or desktop printer and is suitable for general document delivery. This style enables JPEG bitmap image compression and can include bookmarks and hyperlinks.
- **Editing** — enables LZW compression, and includes hyperlinks, bookmarks, and thumbnails. This style displays the PDF file with all of the images at full resolution, and with hyperlinks, so that you can edit the file at a later date.
- **PDF/X-1a** — enables ZIP bitmap image compression, converts all objects to the destination CMYK color space
- **PDF/X-3** — This style is a superset of PDF/X-1a. It allows both CMYK and non-CMYK data (such as Lab or Grayscale) in the PDF file.
- **Prepress** — enables ZIP bitmap image compression and preserves spot color options best designed for high-end quality printing. Before preparing a PDF file for printing, it’s always best to consult your print provider to find out which settings are recommended.
- **Web** — creates a PDF file intended for online viewing, such as a PDF file to be distributed by email or published on the web. This style enables the file to be displayed more quickly and lets you use JPEG bitmap image compression and hyperlinks.

5 Click **Settings**.

The PDF settings dialog box appears.

6 In the **Export range** area, enable one of the following options:
   - **Current document** — exports the current document
   - **Documents** — exports the documents that you specify
   - **Selection** — exports the objects that you have selected
   - **Current frame** — exports the selected frame
   - **Frames** — exports only the frames that you specify

7 Click **OK**.

8 Click **Save**.

If the document contains a 3D model, click **Settings** in the

**To export multiple documents as a single PDF file**

1 Click **File ➤ Publish to PDF**.
2 Locate the folder in which you want to save the file.
3 Type a filename in the **File name** box.
4 Click **Settings**.

The PDF settings dialog box appears.

5 On the **General** tab, enable the **Documents** option from the **Export range** area.
6 Enable the check box for each document you want to save.
7 Click **OK**.
8 Click **Save**.

**To create a PDF preset**

1 Click **File ➤ Publish to PDF**.
2 Locate the folder in which you want to save the file.
3 Type a filename in the **File name** box.
4 Click **Settings**.
5 In the **PDF settings** dialog box, specify any settings.
6 Click the **General** tab.
7 Click the Add PDF preset button next to the PDF preset list box.

8 Type a name for the style in the Save PDF preset as list box.

9 Click OK.

10 Click Save.

If you want to delete a PDF style, select the style and click the Delete PDF preset button next to the PDF preset list box.

To edit a PDF preset
1 Click File ➤ Publish to PDF.
2 Locate the folder in which you want to save the file.
3 Type a filename in the File name box.
4 Click Settings.
5 In the PDF settings dialog box, specify any settings.
6 Click the General tab.
7 Click the Add PDF preset button next to the PDF list box.
8 Choose the style you want to edit from the Save PDF preset as list box.
9 Click OK.
10 Click Save.

If you save changes you make to preset settings, the original settings will be overwritten. To avoid this, save any changes to preset settings with a new name.

Including hyperlinks, bookmarks, and thumbnails in PDF files

You can include hyperlinks, bookmarks, and thumbnails in a PDF file. Hyperlinks are useful for adding jumps to webpages or to Internet URLs. Bookmarks allow you to link to specific areas in a PDF file. You can specify whether bookmarks or thumbnails are displayed when the PDF file is first opened in Adobe Acrobat or Acrobat Reader.

To include hyperlinks, bookmarks, and thumbnails in a PDF file
1 Click File ➤ Publish to PDF.
2 Locate the folder in which you want to save the file.
3 Type a filename in the File name box.
4 Click Settings.
   The PDF settings dialog box appears.
5 Click the Document tab.
6 In the Bookmarks area, enable any of the following check boxes:
   • Include hyperlinks
   • Generate bookmarks
   • Generate thumbnails
   If you want to display bookmarks or thumbnails on startup, enable the Bookmarks or Thumbnails button in the On start, display area.
Reducing the size of PDF files

You can compress bitmap images to reduce the size of a PDF file. Options for bitmap image compression include JPEG, LZW, and ZIP. Bitmap images that use JPEG compression have a quality scale ranging from 2 (high quality, less compression) to 255 (lower quality, more compression). The higher the image quality, the larger the file size.

Downsampling color, grayscale, or monochrome bitmap images also reduces file size.

To set the bitmap compression in a PDF file

1. Click File ➤ Publish to PDF.
2. Locate the folder in which you want to save the file.
3. Type a filename in the File name box.
4. Click Settings.
   The PDF settings dialog box appears.
5. Click the Objects tab.
6. Choose one of the following from the Compression type list box:
   - None
   - LZW
   - JPEG
   - ZIP
   - JP2
7. Click OK.
8. Click Save.

The JP2 (JPEG 2000) option is available only for Adobe Acrobat 6.0, Adobe Acrobat 8.0, and Adobe Acrobat 9.0

If you choose JPEG compression, you can specify the compression quality by moving the JPEG quality slider.

To downsample bitmap images in a PDF file

1. Click File ➤ Publish to PDF.
2. Locate the folder in which you want to save the file.
3. Type a filename in the File name box.
4. Click Settings.
   The PDF settings dialog box appears.
5. Click the Objects tab.
6. Enable any of the following check boxes, and type a value in the corresponding box:
   - Color
   - Grayscale
   - Monochrome
7 Click OK.
8 Click Save.

Downsampling color, grayscale, or monochrome bitmap images is effective only when the resolution of the bitmap image is higher than the resolution specified in the Bitmap downsampling area.

Specifying an encoding format for PDF files

ASCII and binary are encoding formats for documents. When you publish a file to PDF, you can choose to export ASCII or binary files. The ASCII format creates files that are fully portable to all platforms. The binary format creates smaller files, but they are less portable, because some platforms cannot handle the file format.

To specify an encoding format for a PDF file
1 Click File ➤ Publish to PDF.
2 Locate the folder in which you want to save the file.
3 Type a filename in the File name box.
4 Click Settings.
   The PDF settings dialog box appears.
5 Click the Document tab.
6 Enable one of the following options:
   • ASCII
   • Binary
7 Click OK.
8 Click Save.

Specifying color management options for exporting PDF files

You can specify color management options for exporting files to PDF. You can choose a color profile or leave the objects in their original color space. You can also embed the color profile with the PDF.

If you have spot colors in your file, you can either preserve the spot colors or convert them to process colors so that the file produces four plates for CMYK output.

If you want to export to PDF for the purpose of soft-proofing the document, you can apply the document’s color proofing settings. In addition, you can choose additional soft-proofing options, such as preserving document overprints and overprinting black.

To specify color management options for exporting PDF files
1 Click File ➤ Publish to PDF.
2 Locate the folder in which you want to save the file.
3 Type a filename in the File name box.
4 Click Settings.
   The PDF settings dialog box appears.
5 Click the Color tab.
6 In the Color management area, enable the Use document color settings option.
7 Choose a color profile option from the Output colors as list box:
   • RGB
• CMYK
• Grayscale
• Native
8 Click OK.
9 Click Save.

You can also

Apply proofing color profile to the PDF
In the Color management area, enable the Use color proof settings option.

Convert all spot colors applied in the document to the chosen color profile
Enable the Convert spot colors to check box.

Embed the color profile in the PDF
Enable the Embed color profile check box.

Setting security options for PDF files
You can set security options to protect PDF files that you create. Security options let you control whether, and to what extent, a PDF file can be accessed, edited, and reproduced when viewed in Adobe Reader.

The level of security that is available is also determined by which version of Adobe Reader you use to create the PDF file. The encryption levels provided by Adobe Reader have increased over time. For example, if you save to Adobe Reader version 6, or lower, it has standard encoding, version 8 has 128-bit encoding, and version 9 has 256-bit encoding. For more information about choosing a version, see “Optimizing PDF files” on page 473.

The security options are controlled by two passwords: the Permission password and the Open password.

The Permission password is the master password that lets you control whether a file can be printed, edited, or copied. For example, as the owner of the file, you can protect the integrity of the file’s content by choosing permission settings that prevent editing.

You can also set an Open password that lets you control who can access the file. For example, if your file contains sensitive information, and you want to limit the users who can view it, you can set an Open password. It is not recommended that you set an Open password without setting a Permission password, because users would then have unrestricted access to the PDF file — including the ability to set a new password.

The security options are applied when you save the PDF file. These settings can be viewed when a PDF file is opened in Adobe Acrobat.

To set PDF file permissions
1 Click File ➤ Publish to PDF.
2 Locate the folder in which you want to save the file.
3 Type a filename in the File name box.
4 Click Settings.
   The PDF settings dialog box appears.
5 Click the Security tab.
6 Enable the Permission password check box.
7 Type a password in the Password box.
8 Retype the password in the Confirm Permission password box.
9 In the Printing permissions box, choose one of the following options:
• None — lets users view the PDF on-screen but prevents them from printing the PDF file
• Low resolution — lets users print a low resolution version of the PDF file. This option is available for PDF files compatible with Adobe Acrobat 5 or higher.
• High resolution — lets users print a high resolution version of the PDF file

10 In the Editing permissions box, choose one of the following options:
• None — prevents users from editing the PDF file
• Insert, delete, and rotate pages — lets users insert, delete, and rotate pages when editing the PDF file. This option is available for PDF files compatible with Adobe Acrobat 5 or higher.
• Any except extracting pages — lets users edit the PDF file but prevents them from removing pages from the file

If you want to allow copying of content from the PDF file to other documents, enable the Enable copying of text, images, and other contents check box.

11 Click OK.
12 Click Save.

The Permission password is the master password for the document. It can be used by the file owner to set permissions, or to open the file if an Open password is set.

Some PDF compatibility options, such as PDF/X-3 and PDF/A-1b, do not let you set PDF file permissions. If you choose such a compatibility option, all controls on the Security page appear disabled. To change the compatibility, see “To select a compatibility option” on page 474.

To set a user password for a PDF file
1 Click File ➤ Publish to PDF.
2 Locate the folder in which you want to save the file.
3 Type a filename in the File name box.
4 Click Settings.
   The PDF settings dialog box appears.
5 Click the Security tab.
6 Enable the Open password check box.
7 Type a password in the Password box.
8 Retype the password in the Confirm Open password box.
9 Click OK.
10 Click Save.

If you set an Open password, it is recommended that you also set a Permission password.

Optimizing PDF files

You can optimize PDF files for different versions of Adobe Acrobat or Acrobat Reader by choosing a compatibility option that matches the type of viewer used by the recipients of the PDF file. In Corel PHOTO-PAINT, you can select one of the following compatibility options: Acrobat 4.0, Acrobat 5.0, Acrobat 6.0, Acrobat 8.0, Acrobat 9.0, PDF/X-1a, PDF/X-3, or PDF/A-1b. The available controls differ, depending on which compatibility option you choose. If you are publishing a PDF file for a wide distribution, it is better to choose an earlier compatibility option such as Acrobat 8.0 or 9.0 to ensure that the file can be viewed in earlier versions of Acrobat. However, if security is a concern, you may want to choose a later version because the encryption levels are higher. For more information, see “Setting security options for PDF files” on page 472.
To select a compatibility option
1 Click File ➤ Publish to PDF.
2 Locate the folder in which you want to save the file.
3 Type a filename in the File name box.
4 Click Settings.
The PDF settings dialog box appears.
5 Click the General tab.
6 From the Compatibility list box, choose a compatibility option.

Viewing preflight summaries for PDF files
Before saving a document as a PDF file, you can preflight your document to find potential problems. Preflighting checks and displays a summary of errors, possible problems, and suggestions for resolving issues. By default, many PDF issues are checked during a preflight, but you can disable the issues that you do not want to check.

To view the preflight summary for a PDF file
1 Click File ➤ Publish to PDF.
2 Locate the folder in which you want to save the file.
3 Type a filename in the File name box.
4 Click Settings.
The PDF settings dialog box appears.
5 Click the Preflight tab.

You can limit the issues to check during the preflight by clicking the No issues tab, clicking Settings, and, in the Preflight settings dialog box, disabling the check boxes next to the items that you want the preflight to overlook.

💡 You can save settings by clicking the No issues tab, clicking Settings, and, in the Preflight settings dialog box, clicking the Add preflight settings button and typing a name in the Save preflight style as box.

Preparing PDF files for a print provider
Printers’ marks provide information to the print provider about how the work should be printed. You can specify which printers’ marks to include on the page. The available printers’ marks are as follows:

• Crop marks — represent the size of the paper and appear at the corners of the page. You can add crop marks to use as guides in trimming the paper. If your output has multiple pages per sheet (for example, two rows by two columns), you can add the crop marks on the outside edge of the page so that all crop marks are removed after the cropping process, or you can choose to add crop marks around each row and column. A bleed determines how far an image can extend beyond the crop marks. When you use a bleed to extend the print job to the edge of the page, you must set a bleed limit. A bleed requires that the paper you are printing on is larger than the size of paper you ultimately want, and the image area must extend beyond the edge of the final paper size.

• Registration marks — are required to line up the film for proofing the printing plates on a color press. Registration marks print on each sheet of a color separation.

• Densitometer scale — is a series of gray boxes ranging from light to dark. These boxes are required to test the density of halftone images. You can position the densitometer scale anywhere on the page. You can also customize the levels of gray that appear in each of the seven squares on the densitometer scale.

• File information — can be printed, including the color profile; halftone settings; name, date, and time the image was created; plate number; and job name.
To include printers’ marks in a PDF file
1 Click File ➤ Publish to PDF.
2 Locate the folder in which you want to save the file.
3 Type a filename in the File name box.
4 Click Settings.
   The PDF settings dialog box appears.
5 Click the Preflight tab.
6 Enable any of the following check boxes:
   • Crop marks
   • File information
   • Registration marks
   • Densitometer scales

If you want to include a bleed, enable the Bleed limit check box, and type a bleed amount in the corresponding box.

Usually, a bleed amount of 0.125 to 0.25 inch is sufficient. Any object extending beyond this amount uses space needlessly and may cause problems when you print multiple pages with bleeds on a single sheet of paper.
Corel PHOTO-PAINT is highly compatible with office productivity applications such as Microsoft Word and WordPerfect. For example, you can import and export files between applications, and you can copy, move, or insert objects from Corel PHOTO-PAINT into office productivity documents.

This section contains the following topics:

- “Exporting files to office productivity applications” (page 477)
- “Adding objects to documents” (page 477)

Exporting files to office productivity applications

You can export a file so that it is optimized for use with office productivity applications such as Microsoft Word or WordPerfect. For more information about exporting files from Corel PHOTO-PAINT, see “To export an image to Microsoft Office or Corel WordPerfect Office” on page 100.

Adding objects to documents

Corel PHOTO-PAINT lets you copy an object and paste it into an image. You can also copy an object and place it into an office productivity document, such as one created using Microsoft Word or WordPerfect. For more information about copying objects, see “Moving, copying, and deleting objects” on page 354.

You can insert an object into an office productivity document. For information about inserting objects into office productivity documents, see “Inserting linked or embedded objects into another application” on page 381, or see the office productivity application’s Help.
Working with RAW camera files

You can import and process RAW camera files in Corel PHOTO-PAINT

This section contains the following topics:
• “Using RAW camera files” (page 479)
• “Bringing RAW camera files into Corel PHOTO-PAINT” (page 480)
• “Adjusting the color and tone of RAW camera files” (page 483)
• “Sharpening and reducing noise in RAW camera files” (page 485)
• “Previewing RAW camera files and obtaining image information” (page 486)

Using RAW camera files

RAW camera files contain picture data that is captured by the image censor of a digital camera. These files are called RAW because, unlike JPEG and TIFF files, they contain minimal in-camera processing and need to be edited and prepared for printing in an image-editing application.

With RAW camera files, you can control the processing of image data, rather than having the camera make automatic color adjustments and conversions. You can adjust the white balance, tonal range, contrast, color saturation, and sharpness of a RAW image without any loss of image quality. In addition, you can reprocess RAW images at any time to achieve the results you want. In this sense, RAW camera files can be compared to an exposed but undeveloped film.

To take advantage of RAW camera files, you need to set your camera to save files to its own RAW file format. Corel PHOTO-PAINT lets you open and import RAW camera files from supported camera models. Supported camera models include:
• Canon EOS-1D X, Canon EOS 650D, Canon 5D Mark III, Canon G1-X, Canon ID-X, Canon EOS 6D, Canon A3300, Canon EOS C500, Canon EOS SX50
• Casio EX-ZR100
• Fuji X-Pro1, Fuji X-S1, Fuji XS50, Fuji X20, Fuji X100S, Fuji SL1000, Fuji X-E1, and Fuji XF1
• Olympus XZ-10
• Pentax K-5 II (s)
• Samsung EX2F, Samsung NX300, Samsung NX1000, Samsung NX20
• Sigma SD1, Sigma SD15, Sigma DP cameras
• Sony RX100

In addition, the Adobe’s lossy Digital Negative (DNG) file format and the Imacon Flexframe 3f format are now supported.

For more information about supported cameras, visit the Corel Knowledge Base.
Bringing RAW camera files into Corel PHOTO-PAINT

When you open single or multiple RAW camera files in Corel PHOTO-PAINT, they are first displayed in the Camera RAW Lab. You can use the controls in the Camera RAW Lab to adjust the color and tone of the RAW camera images. If you are satisfied with the adjustments of a file, you can apply the same adjustments to the remaining files.

After processing RAW camera files, you can edit them further by using the tools and effects available in Corel PHOTO-PAINT. Then, you can save the RAW camera files as TIFF or JPEG files, or you can save them to any other file format supported by Corel PHOTO-PAINT.

Note that RAW camera files cannot be saved to a RAW camera file format in Corel PHOTO-PAINT. Any changes made to the RAW camera files in the Camera RAW Lab are lost unless you save the files to a supported file format.

Processing RAW camera files

The Camera RAW Lab includes controls that are organized in a logical order for color correction and other adjustments of RAW camera images. It is recommended that you start from the top of the Color page and work your way down. Once you finish correcting the color and tone of your image, you can sharpen it and remove noise by using the controls on the Detail page. For information about the settings on the Color page, see “Adjusting the color and tone of RAW camera files” on page 483. For information about the settings on the Detail page, see “Sharpening and reducing noise in RAW camera files” on page 485.
Camera RAW Lab: circled numbers correspond to the numbers in the following table, which describes the main components of the lab.
### Component Description

1. **Rotation tools**
   - Let you rotate the image 90 degrees clockwise and counterclockwise.

2. **Zooming and panning tools**
   - Let you zoom in and out of an image displayed in the preview window, pan an image displayed at a zoom level higher than 100%, and fit an image to the preview window.

3. **Preview modes and Preview window**
   - Let you preview the adjustments made to a RAW camera image in a single or split window. To compare the original and the adjusted image, you can display them side by side.

4. **Color page**
   - Contains controls that let you adjust the color and tone of RAW camera images to remove color casts and reveal hidden detail.

5. **Detail page**
   - Contains controls that let you remove noise from RAW camera images.

6. **Properties page**
   - Contains controls that let you view information about a RAW camera image, such as size, color mode, and camera settings.

7. **Undo and Redo buttons**
   - Let you undo and redo the last action you performed.

8. **Reset to original button**
   - Lets you clear all corrections so that you can start with the original RAW camera image.

9. **Create snapshot**
   - Lets you capture the corrected version of an image in a “snapshot” at any time. Thumbnails of the snapshots appear in a window below the image.

10. **Hints area**
    - Displays information about the active control.

11. **Histogram**
    - Lets you preview the tonal range of the image.

---

**To bring a RAW camera file into Corel PHOTO-PAINT**

1. Do one of the following:
   * Click **File > Open**.
   * Click **File > Import**.

2. Select a RAW camera file or multiple RAW camera files, and click **Open** or **Import**.

3. In the Camera RAW Lab, adjust the color and tone of the RAW camera image. If necessary, you can also sharpen the image and reduce the amount of noise.
   
   If you selected multiple RAW camera files and want to apply the same adjustments to all of them, enable the **Apply to all remaining files** check box.
You can crop or resample a RAW camera image before processing it in the Camera RAW Lab. For more information, see “To crop an image while importing” on page 73 and “To resample an image while importing” on page 72.

You can rotate the image by clicking the **Rotate left** button or **Rotate right** button.

---

### Adjusting the color and tone of RAW camera files

You can adjust the color and tone of an image by using the following settings.

#### Color depth

Color depth refers to the number of colors an image can contain. One of the advantages of using RAW camera files is that they can contain more colors than photos saved as JPEG or TIFF files. This greater number of colors makes it easier to reproduce colors accurately, reveal detail in shadows, and adjust brightness levels.

The Camera RAW Lab lets you process the RAW camera files as 48-bit or 24-bit images. 48-bit images offer more accurate color representation and prevent loss of image quality during retouching. Note that some of the special effects available in Corel PHOTO-PAINT cannot be applied to 48-bit images.

#### White balance

White balance is the process of removing unnatural color casts from images so that image colors appear as they do in real life. White balance takes into consideration the lighting conditions in which a photo was taken and sets the color balance to produce realistic image colors.

By default, when a RAW camera file is brought into Corel PHOTO-PAINT, it reflects the camera setting for white balance. This setting appears as the preset **As shot** in the **White balance** list box. If you are not satisfied with this setting, you can have the white balance adjusted automatically by choosing the preset **Auto**. You can also apply any of the following presets: **Daylight**, **Cloudy**, **Shade**, **Tungsten**, **Fluorescent**, or **Flash**. These presets let you simulate different lighting conditions.

In addition, you can use the **Eyedropper** tool to automatically adjust the contrast in an image according to the white or gray point that you sample in the preview window.

If the **White balance** options do not produce the results you want, you can use the following controls to remove color casts:

- **Temperature** slider — lets you correct color casts by adjusting the color temperature of an image to compensate for the lighting conditions at the time the photo was taken. For example, to correct a yellow color cast caused by taking a photo indoors in dim incandescent lighting, you can move the slider to the left. Conversely, to correct a blue color cast caused by intense lighting conditions, you can move the slider to the right.

- **Tint** slider — lets you correct color casts by adjusting the green or magenta in an image. You can add green by moving the slider to the right; you can add magenta by moving the slider to the left. Moving the **Tint** slider after using the **Temperature** slider lets you fine-tune an image.
Tonal adjustments

You can use the following controls to adjust the tone of RAW camera files.

- **Saturation** slider — lets you adjust the vividness of colors. For example, by moving the slider to the right, you can increase the vividness of a blue sky in an image. By moving the slider to the left, you can reduce the vividness of colors.

- **Exposure** slider — lets you compensate for the lighting conditions at the time the photo was taken. Exposure is the amount of light allowed to fall on the image sensor of a digital camera. High exposure values result in areas that are completely white (no detail); low values result in increased shadows. Exposure values (EV) range from -3.0 to +3.0.

- **Brightness** slider — lets you brighten or darken an entire image. If you want to darken only the darkest areas of an image, you must use the **Shadow** slider.

- **Shadow** slider — lets you adjust the brightness in the darkest areas of an image without affecting the lighter areas. For example, a bright light behind a photo subject (backlighting) at the time a photo is taken can cause the subject to appear in shadow. You can correct the photo by moving the **Shadow** slider to the right to lighten dark areas and reveal more detail.

Using the histogram

While you are making adjustments, you can view the tonal range of the image on the histogram to check for any clipping of shadow or highlight areas. Clipping is the shifting of image pixels to white (highlight clipping) or black (shadow clipping). Clipped highlight areas appear completely white and contain no detail; clipped shadow areas appear completely black and contain no detail.

The button on the left side of the histogram displays a warning if the image contains shadow clipping. The button on the right side of the histogram displays a warning if the image contains highlight clipping. You can also choose to apply shading to the clipped areas in the preview window.

To adjust the color and tone of a RAW camera file

1. Do one of the following:
   - Click **File** ➤ **Open**.
   - Click **File** ➤ **Import**.

2. Select a RAW camera file or multiple RAW camera files, and click **Open** or **Import**.

3. From the **Color depth** list box, choose one of the following options:
   - 48-bit (16 bits/channel)
   - 24-bit (8 bits/channel)

4. To remove a color cast, select the **Auto** option from the **White balance** list box.
   - If you are not satisfied with the results, you can set the white point more precisely by using the **Eyedropper** tool to sample a white or gray color in your image.

5. Perform one or more tasks from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Simulate different lighting conditions</td>
<td>Select an option from the <strong>White balance</strong> list box.</td>
</tr>
<tr>
<td>Correct color in the image</td>
<td>Adjust the <strong>Temperature</strong> slider, and then fine-tune the color correction by adjusting the <strong>Tint</strong> slider.</td>
</tr>
<tr>
<td>Make colors more vivid or less vivid</td>
<td>Move the <strong>Saturation</strong> slider to the right to increase the amount of color in the image or to the left to decrease the amount of color in the image.</td>
</tr>
</tbody>
</table>
To

Adjust exposure

Do the following

Move the Exposure slider to the left to compensate for high-exposure camera settings or to the right to compensate for low-exposure camera settings.

Brighten or darken an image

Move the Brightness slider to the right to lighten the image or to the left to darken the image.

Adjust the brightness in the darker areas of an image without changing the lighter areas

Move the Shadow slider.

Show clipped shadow areas

Click the button to the left of the histogram.

Show clipped highlight areas

Click the button to the right of the histogram.

💡

You can capture the current version of your image by clicking Create snapshot. Thumbnails of the snapshots appear in a window below your image. Each snapshot is numbered sequentially and can be deleted by clicking the close button in the upper right corner of the snapshot title bar.

To change a color or tone setting one increment at a time, you can click in the box to the right of a slider, and press the Up or Down arrow keys.

You can undo or redo the last correction you made by clicking Undo or Redo. To undo all corrections, click Reset to original.

Sharpening and reducing noise in RAW camera files

You can sharpen RAW camera files to enhance image edges.

RAW camera files may contain luminous (grayscale) and color (chroma) noise that is especially obvious in the darker areas of an image. Luminous noise appears as a “white snow” effect; color noise appears as random pixels of different colors scattered against image areas. You can reduce noise in RAW camera files to improve image quality.

![Before (left) and after (right) the amount of noise is reduced in a RAW camera image](image)

To sharpen a RAW camera file

1. Do one of the following:
   - Click File ➤ Open.
• Click File ➤ Import.

2 Select a RAW camera file or multiple RAW camera files, and click Open or Import.

3 In the Camera RAW Lab, click the Detail tab.

4 Move the Sharpness slider to enhance the edges in an image.

To reduce noise in a RAW camera file

1 Do one of the following:
   • Click File ➤ Open.
   • Click File ➤ Import.

2 Select a RAW camera file or multiple RAW camera files, and click Open or Import.

3 Click the Detail tab.

4 Move any of the following sliders to the right:
   • Luminance noise — to reduce the amount of luminance noise
   • Color noise — to reduce the amount of color noise. Note that higher settings may decrease the color accuracy of an image.

Adjusting both the Luminance noise and Color noise settings produces better results.

Previewing RAW camera files and obtaining image information

By previewing RAW camera files in various ways, you can evaluate the color and tone adjustments you make. For example, you can rotate images, pan to a new area, zoom in or out, and choose how to display the processed image in the preview window.

You can obtain information about the color mode, size, and resolution of a RAW camera file. In addition, you can obtain information about the camera and camera settings used when the photo was taken.

To preview a RAW camera file

1 Do one of the following:
   • Click File ➤ Open.
   • Click File ➤ Import.

2 Select a RAW camera file or multiple RAW camera files, and click Open or Import.

3 In the Camera RAW Lab, perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pan to another area of an image</td>
<td>Using the Pan tool [ ], drag the image until the area that you want to see is visible.</td>
</tr>
<tr>
<td>Zoom in and out</td>
<td>Using the Zoom in tool [ ] or Zoom out tool [ ], click in the preview window. You can also zoom in and out by dragging the Zoom slider.</td>
</tr>
<tr>
<td>Fit an image in the preview window</td>
<td>Click the Zoom to fit [ ] button.</td>
</tr>
</tbody>
</table>
To

Display an image at its actual size

To do the following

Click the 100% button.

View the corrected image in a single preview window

Click the Full preview button.

View the corrected image in one window and the original image in another window

Click the Before and after full preview button.

View the image in one window with a divider between the original and corrected versions

Click the Before and after split preview button. Move your pointer over the dashed divider line, and drag to move the divider to another area of the image.

To obtain information about a RAW camera file

1. Do one of the following:
   • Click File > Open.
   • Click File > Import.

2. Select a RAW camera file, and click Open or Import.

3. In the Camera RAW Lab, click the Properties tab, and view any of the properties that are available for the selected RAW camera file, such as color space, camera manufacturer and model, focal length, exposure time, and ISO speed ratings.
Supported file formats

A file format defines how an application stores information in a file. If you want to use a file created in a different application than the one you are currently using, you must import that file. Conversely, if you create a file in one application and want to use it in another application, you must export the file to a different file format.

When you name a file, an application automatically appends a filename extension, usually three characters in length (for example, .cdr, .bmp, .tif, and .eps). This filename extension helps you and the computer differentiate between files of different formats.

The following list includes all file formats used in this application. Note that not all file format filters are installed by default. If you cannot export or import a file from the list, you need to update your installation of CorelDRAW Graphics Suite X8. For more information, see “To modify or repair a CorelDRAW Graphics Suite X8 installation” on page 21.

- “Adobe Illustrator (AI)” (page 490)
- “Windows Bitmap (BMP)” (page 490)
- “OS/2 Bitmap (BMP)” (page 491)
- “Computer Graphics Metafile (CGM)” (page 491)
- “CorelDRAW (CDR)” (page 492)
- “Corel Presentation Exchange (CMX)” (page 492)
- “Corel PHOTO-PAINT (CPT)” (page 493)
- “Cursor Resource (CUR)” (page 493)
- “AutoCAD Drawing Database (DWG) and AutoCAD Drawing Interchange Format (DXF)” (page 493)
- “Encapsulated PostScript (EPS)” (page 494)
- “PostScript (PS or PRN)” (page 496)
- “GIF” (page 497)
- “JPEG (JPG)” (page 498)
- “JPEG 2000 (JP2)” (page 499)
- “Kodak Photo CD Image (PCD)” (page 500)
- “PICT (PCT)” (page 501)
- “PaintBrush (PCX)” (page 502)
- “HPGL Plotter File (PLT)” (page 503)
- “Portable Network Graphics (PNG)” (page 504)
- “Adobe Photoshop (PSD)” (page 505)
- “Corel Painter (RIF)” (page 506)
- “TARGA (TGA)” (page 507)
- “TIFF” (page 508)
- “Corel Paint Shop Pro (PSP)” (page 508)
• “WordPerfect Graphic (WPG)” (page 509)
• “RAW camera file formats” (page 509)
• “Wavelet Compressed Bitmap (WI)” (page 509)
• “Windows Metafile Format (WMF)” (page 509)
• “Additional file formats” (page 510)
• “Recommended formats for importing graphics” (page 510)
• “Recommended formats for exporting graphics” (page 511)

Adobe Illustrator (AI)

The Adobe Illustrator (AI) file format was developed by Adobe Systems, Incorporated for the Macintosh and Windows platforms. It is primarily vector-based, although later versions support bitmap information.

To import an Adobe Illustrator file
1. Click File ➤ Import.
2. Locate the folder in which the file is stored.
3. Click the filename.
4. Click Import.
5. Click in the image window where you want to import the file.
6. In the Convert to bitmap dialog box, adjust the width, height, resolution, color mode, or any of the other settings.

Adobe Illustrator (AI) technical notes

Importing an AI file
• You can import AI file formats up to and including Adobe Illustrator CS4.
• Because multiple-pages are not supported in Corel PHOTO-PAINT, all Artboard objects are placed on one page.

Windows Bitmap (BMP)

The Windows bitmap (BMP) file format was developed as a standard for representing graphic images as bitmaps on the Windows operating system.

To import a bitmap file
1. Click File ➤ Import.
2. Locate the folder in which the file is stored.
3. Choose BMP - Windows bitmap (*.bmp; *.dib; *.rle) from the list box next to the File name box.
4. Click the filename.
5. Click Import.

To save to a bitmap file
1. Click File ➤ Save as.
2. Locate the folder in which you want to save the file.
3. Choose BMP - Windows bitmap from the Save as type list box.
4. Type a filename in the File name list box.
5. Click Save.
Windows Bitmap (BMP) technical notes

Importing a BMP file
• You can import Windows Bitmap files conforming to the Windows and OS/2 BMP specifications.
• Windows Bitmap files may be black-and-white, 16 colors, grayscale, paletted, or RGB color (24-bit), and print accordingly, depending on your printer.
• Run-length encoding (RLE) compression may be used on all bitmaps, except RGB color (24-bit), and black-and-white bitmaps.
• The resolution ranges from 72 to 300 dpi, or higher if you choose custom settings.
• The maximum image size is 64,535 64,535 pixels.

Exporting a BMP file
• Because raster images such as bitmaps are mapped pixel by pixel to the page, the resolution does not increase. Instead, your bitmap appears jagged, with an apparent loss of resolution.

OS/2 Bitmap (BMP)
This type of bitmap file is designed for the OS/2 operating system. The OS/2 Bitmap file format supports a maximum image size of 64,535 64,535 pixels. OS/2 uses Run-length encoding (RLE) compression.

OS/2 Bitmap (BMP) technical notes
• Corel programs support Standard Version 1.3 and Enhanced Version 2.0, or later versions of the OS/2 Bitmap file format.
• Corel programs support the following color depths when importing and exporting BMP files: 1-bit black and white, 256 shade (8-bit) grayscale, 16-color (4-bit) and 256-color (8-bit) paletted, and 24-bit RGB.

Computer Graphics Metafile (CGM)
Computer Graphics Metafile (CGM) is an open, platform-independent metafile format used for storing and exchanging two-dimensional graphics. It supports RGB color. CGM files can contain both vector graphics and bitmaps, but they usually contain one graphic type or the other — rarely both.

To import a CGM file
1 Click File ➤ Import.
2 Locate the folder in which the file is stored.
3 Choose CGM - Computer Graphics Metafile (*.cgm) from the list box next to the File name box.
4 Click the filename.
5 Click Import.
   The Convert to bitmap dialog box appears.

Computer Graphics Metafile (CGM) technical notes
• You can import files formatted in CGM versions 1, 3, and 4.
• The CGM filter accepts only markers supported by the CGM file format standard. Private-use markers are ignored.
• If the CGM file contains a font that is not on your computer, the PANOSE font-matching dialog box lets you replace the font with an available one.
• You can add a hotspot to a callout shape.
CorelDRAW (CDR)

CorelDRAW (CDR) files are primarily vector graphic drawings. Vectors define a picture as a list of graphic primitives (rectangles, lines, text, arcs, and ellipses). Vectors are mapped point by point to the page, so if you reduce or increase the size of a vector graphic, the original image will not be distorted.

Vector graphics are created and edited in graphics design applications, such as CorelDRAW, but you can also edit vector graphics in image-editing applications such as Corel PHOTO-PAINT. You can use vector images of various formats in desktop publishing programs.

To import a CorelDRAW file
1. Click File ➤ Import.
2. Locate the folder in which the file is stored.
3. Click the filename.
4. Click the image window.
5. In the Convert to bitmap dialog box, adjust the width, height, resolution, color mode, or any of the other settings.

CorelDRAW (CDR) technical notes
- Imported CorelDRAW files are rasterized.
- Linked symbols are converted to internal symbols.

Corel Presentation Exchange (CMX)

Corel Presentation Exchange (CMX) is a metafile format that supports bitmap and vector information and the full range of PANTONE, RGB, and CMYK colors. Files saved in CMX format can be opened and edited in other Corel applications.

To import a Corel Presentation Exchange file
1. Click File ➤ Import.
2. Locate the folder in which the file is stored.
3. Choose one of the following from the list box next to the File name box:
   - CMX - Corel Presentation Exchange — for files created in Corel Presentations X6 or later
   - CMX - Corel Presentation Exchange legacy — for files created in Corel Presentations X5 or earlier
4. Click the filename.
5. Click Import.
6. Click the image window.
7. In the Convert to bitmap dialog box, adjust the width, height, resolution, color mode, or any of the other settings.
   - one of the following CMX - Corel Presentation Exchange — for versions 16.0 or later
   - CMX - Corel Presentation Exchange legacy — for versions 15.0 or earlier

Corel Presentation Exchange (CMX) technical notes
- The following versions are supported: 5, 6, 7, 8, 9, 10, 11, 12, X3, X4, X5, and X6.
- Corel Presentation Exchange (CMX) files are imported as bitmaps in Corel PHOTO-PAINT.
Corel PHOTO-PAINT (CPT)

Files saved to the Corel PHOTO-PAINT (CPT) file format are bitmaps that represent shapes as pixels arranged to form an image. When you save a graphic to the Corel PHOTO-PAINT format, masks, floating objects, and lenses are saved with the image.

To export a Corel PHOTO-PAINT file

1. Click File ➤ Export.
2. Locate the folder in which you want to save the file.
3. Choose CPT - Corel PHOTO-PAINT image from the Save as type list box.
4. Type a filename in the File name list box.
5. Click Export.

Corel PHOTO-PAINT (CPT) technical notes
- This filter is available in CorelDRAW, Corel PHOTO-PAINT, and Corel DESIGNER.
- Corel PHOTO-PAINT files may be black-and-white, grayscale, paletted, CMYK color (32-bit), RGB color (24-bit), or Lab.

Cursor Resource (CUR)

The Windows 3.x/NT Cursor Resource (.cur files) file format is used to create cursors for Windows 3.1, Windows NT, and Windows 95 interfaces. It supports cursor graphic elements that are used in Windows pointers. You can select a color for Transparent and Inverse masks.

The Windows 3.x/NT Cursor Resource file format supports a maximum image size of 32 × 32 pixels.

Cursor Resource (CUR) technical notes
- Corel programs support the following color depths when importing .cur files: 1-bit black-and-white, 16-color (4-bit) paletted, and 256-color (8-bit) paletted.

AutoCAD Drawing Database (DWG) and AutoCAD Drawing Interchange Format (DXF)

AutoCAD Drawing Database (DWG) files are vector files used as a native format for AutoCAD drawings.

The Drawing Interchange Format (DXF) is a tagged data representation of the information contained in an AutoCAD drawing file. The Drawing Interchange format is a native file format of AutoCAD. It has become a standard for exchanging CAD drawings and is supported by many CAD applications. The Drawing Interchange format is vector-based and supports up to 256 colors.

To import an AutoCAD Drawing Database file (DWG) or AutoCAD Drawing Interchange Format (DXF)

1. Click File ➤ Import.
2. Locate the folder in which the file is stored.
3. Choose DWG - AutoCAD (*.dwg) or DXF - AutoCAD (*.dxf) from the list box next to the File name box.
4. Click the filename.
5. Click Import.
6. Click the image window.
7. In the Convert to bitmap dialog box, adjust the width, height, resolution, color mode, or any of the other settings.
If your computer is missing a font that is included in a file you are importing, a PANOSE font matching dialog box appears and lets you substitute the font with a similar font.

**AutoCAD Data Interchange Format (DXF) technical notes**

- The program supports AutoCAD files from version R2.5 to 2015.

**Importing an AutoCAD DXF file**

- Model space pages are imported as master pages.
- Solid and trace entities are filled.
- A point is imported as an ellipse of minimum size.
- Files exported as “Entities only” may not appear as expected in the Corel program because of a lack of header information.
- Justification of text entries may not be preserved, especially if fonts are replaced in the imported files. For best results, avoid justification of text.
- If the DXF file contains a font that is not on the user’s computer, the PANOSE font matching dialog box lets the user replace the font with an available one.

**AutoCAD Drawing Database (DWG) technical notes**

- Corel PHOTO-PAINT can import AutoCAD files from version R2.5 to 2013.
- If the DWG file contains a font that is not on your computer, the PANOSE font matching dialog box lets you replace the font with an available one.

**Encapsulated PostScript (EPS)**

EPS files can contain text, vector graphics, and bitmaps and are intended to be included (encapsulated) in other documents. Unlike other PostScript files, which can contain multiple pages, an EPS file is always a single page.

EPS files usually contain a preview image (header) that lets you view the file content without the help of a PostScript interpreter. An EPS file without a preview image is displayed as a gray box in Corel applications.

During the CorelDRAW Graphics Suite X8 installation, you have the option of installing Ghostscript, which is an application that interprets the PostScript file format. Ghostscript allows you to import PostScript Level 3 files. If you did not install Ghostscript when you first installed the product, you can do so now.

**To import an encapsulated PostScript file**

1. Click File ➤ Import.
   - The File ➤ Import command lets you place the file as an object in the active image. If you want to open an EPS file as an image, click File ➤ Open.
2. Locate the folder in which the file is stored.
3. Choose PS, EPS, PRN - PostScript (*.ps; *.eps; *.prn) from the list box next to the File name box.
4. Click the filename.
5. Click Import.
6. Click OK.
7. Click the image window.
8. In the Convert to bitmap dialog box, adjust the width, height, resolution, color mode, or any of the other settings.

**To save to an encapsulated PostScript file**

1. Click File ➤ Export.
2. Locate the folder in which you want to save the file.
3. Choose **EPS - Encapsulated PostScript** from the **Save as type** list box.
4. Type a filename in the **File name** list box.
5. Click **Export**.
6. In the **EPS export** dialog box, adjust any of the settings.

**To set general exporting options**
- In the EPS export dialog box, perform one or more tasks from the following table:

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
</table>
| Specify the color mode for exporting to eps | In the **Color management** area, choose an option from the **Output colors** as list box:  
  - Native  
  - RGB  
  - CMYK  
  - Grayscale  
  If you choose the **Native** option, all objects preserve the color mode in which they were created, for example RGB, CMYK, Grayscale, or spot. |
| Convert spot colors | In the **Color management** area, enable the **Convert spot colors to** check box, and select an option from the list box. |
| Choose a file format for previewing the PostScript image | In the **Preview image** area, choose one of the following options:  
  - None  
  - TIFF  
  - WMF  
  If you choose the TIFF format, choose a color mode and resolution. |
| Choose a compatibility option | From the **Compatibility** list box, choose a PostScript level that is supported by the printer or the application with which you will be printing or displaying the file. |

💡 If you choose the 8-bit TIFF format for previewing images, you can make the background of the bitmap transparent by enabling the **Transparent background** check box in the **Preview image** area.

**To specify clipping options**
1. In the **Clipping area** of the **EPS export** dialog box, enable the **Clip to** check box.
2. Enable any of the following options:  
   - **Mask** — lets you save the contents of the mask area to an EPS file  
   - **Clipping path** — lets you save the contents of either the active path or one of the paths listed in the **MRU** list box.
3 In the Flatness box, type a value to set the accuracy with which curved path segments are rendered on an output device, such as a printer.

If you want to permanently remove the sections of the image that are outside the mask or path, enable the Discard image data outside clipping region check box.

To install Ghostscript
1 Close any open programs.
2 On the Windows taskbar, click Start ➤ Control panel.
3 Click Uninstall a program.
4 Double-click CorelDRAW Graphics Suite X8 from the Uninstall or change a program page.
5 Enable the Modify option.
6 On the Features page, enable the GPL Ghostscript check box.
7 Follow the instructions in the installation wizard.

Encapsulated PostScript (EPS) technical notes

Importing an EPS file
• In Corel PHOTO-PAINT, EPS files are imported as bitmaps.
• Duotone information is preserved only in EPS files created in Corel PHOTO-PAINT. When you import a duotone EPS file created in CorelDRAW, the file is converted to grayscale.

Exporting an EPS file
• On a PostScript printer, graphics exported to the encapsulated PostScript (EPS) format print from other programs exactly as they do from a Corel graphics program.
• You can save a header to the Tagged Image file format (TIFF) or Windows Metafile format (WMF) in black and white, 4-bit grayscale or color, or 8-bit grayscale or color. You can set the header resolution between 1 and 300 dots per inch (dpi); the default header resolution is 72 dpi. If the program importing the EPS file has a limitation on the image header size, you might receive an error message stating that the file is too large. To reduce file size, in the EPS export dialog box, choose Black and White from the Mode box, and lower the header resolution before exporting the file. The setting determines only the resolution of the header and has no impact on the print quality of a drawing. Color headers are useful for viewing EPS files. If the program in which you are going to use the file does not support color headers, try exporting with a mono header instead. You can also export without a header.
• Along with the graphic, exported EPS files contain a filename, program name, and date.

PostScript (PS or PRN)

PostScript (PS) files use PostScript language to describe the layout of text, vector graphics, or bitmaps for printing and display purposes. They can contain multiple pages.

PostScript files usually have a .ps filename extension, but you can also import PostScript files with a .prn extension. Files with a .prn filename extension, commonly known as Printer (PRN) files, contain instructions about how a file should be printed. These files let you reprint a document even if the application in which the document was created is not installed on your computer.

During the CorelDRAW Graphics Suite X8 installation, you have the option of installing Ghostscript, which is an application that interprets the PostScript file format. Ghostscript assists the file importing process. If you did not install Ghostscript during the installation, see “To install Ghostscript” on page 496.

You can also import encapsulated PostScript (EPS) files. For more information, see “Encapsulated PostScript (EPS)” on page 494.

To import a PostScript (PS or PRN) file
1 Click File ➤ Import.
The File ▶ Import command lets you place the file as an object in the active image. If you want to open a PostScript file as an image, click File ▶ Open.

2 Locate the folder in which the file is stored.

3 Choose PS, EPS, PRN - PostScript (*.ps; *.eps; *.prn) from the list box next to the File name box.

4 Click the filename, and click Import.

5 Click OK.

6 Click the image window.

7 In the Convert to bitmap dialog box, adjust the width, height, resolution, color mode, or any of the other settings.

PostScript (PS or PRN) technical notes
- PostScript files containing mesh fills with spot colors or DeviceN images cannot be imported. Installing Ghostscript resolves this issue.
- PostScript files are imported as bitmaps.
- Text in imported PostScript files is not editable.
- Only Printer (PRN) files, PS files, and EPS files in PostScript format are supported.

GIF

GIF is a bitmap-based format designed for use on the web. It is highly compressed to minimize file transfer time and supports images with up to 256 colors. The GIF file format supports a maximum image size of 30,000 × 30,000 pixels and uses LZW compression.

The GIF format provides the ability to store multiple bitmaps in a file. When the multiple images are displayed in rapid succession, the file is called an animated GIF file. For more information, see “Saving movies” on page 423.

GIF images with transparent backgrounds are commonly used on the web. For more information, see “Creating palette-based images with transparent colors and backgrounds” on page 434.

For Internet use, you can also save images to the JPEG and PNG formats. If you want to publish an image to the Web and are not sure which format to use, see “Choosing a web-compatible file format” on page 429.

To import a GIF file

1 Click File ▶ Import.

   The File ▶ Import command lets you place the file as an object in the active image. If you want to open a GIF file as an image, click File ▶ Open.

2 Locate the folder in which the file is stored.

3 Choose GIF - CompuServe Bitmap (*.gif) from the list box next to the File name box.

4 Click the filename.

5 Click Import.

6 Click the image window.

You can also

Resample a graphic while importing

   For more information, see “To resample an image while importing” on page 72.

Crop a graphic while importing

   For more information, see “To crop an image while importing” on page 73.
To open an animated GIF file

1. Click **File** ➤ **Open**.
2. Locate the folder in which the file is stored.
3. Choose **GIF - GIF animation (*.gif)** from the list box next to the **File name** box.
4. Click the filename.
5. Choose **Full image** from the list box below the list window.
6. Click **Open**.

For more information about opening and playing movies, see “Opening and playing movies” on page 417.

You can also open part of a movie by choosing **Partial load**, and, in the **Partial load movie** dialog box, typing values in the **From** and **To** boxes to specify the range of frames.

**GIF technical notes**

- Corel programs import versions 87A and 89A of the GIF file format, but export only to version 89A. Version 87A supports basic features and interlacing. The newer version, 89A, includes all features found in 87A plus the ability to use transparent colors and to include comments and other data from the image file.
- Corel programs support the following color depths when importing animated GIF files: black and white (1-bit), 16 colors, grayscale (8-bit), and 256 color paletted (8-bit).

**JPEG (JPG)**

JPEG is a standard format developed by the Joint Photographic Experts Group. Through the use of superior compression techniques, this format allows the transfer of files among a wide variety of platforms. JPEG supports 8-bit **grayscale**, 24-bit **RGB**, and 32-bit **CMYK** color modes.

The JPEG format is commonly used on the web. For more information, see “Choosing a web-compatible file format” on page 429.

To import a JPEG file

1. Click **File** ➤ **Import**.
   - The **File** ➤ **Import** command lets you place the file as an object in the active image. If you want to open a JPEG file as an image, click **File** ➤ **Open**.
2. Locate the folder in which the file is stored.
3. Choose **JPG - JPEG Bitmaps (*.jpg; *.jtf; *.jff; *.jpeg)** from the list box next to the **File name** box.
4. Click the filename.
5. Click **Import**.
6. Click the image window.

You can also

Resample a graphic while importing

For more information, see “To resample an image while importing” on page 72.
Supported file formats | 499

You can also

Crop a graphic while importing For more information, see “To crop an image while importing” on page 73.

You can drag on the image window to resize the image.

JPEG technical notes
- JPEG files can contain EXIF data. This data may affect how the JPEG files open.

JPEG 2000 (JP2)
The JPEG 2000 (JP2) file format is a JPEG image with advanced compression and file data capabilities. JPEG 2000 standard files can store more descriptive file data (or metadata), such as dimensions, tone scale, color space, and intellectual property rights, than JPEG 2000 codestream files. Codestream files are optimized for network transmission since they resist bit errors that can cause data loss on low-bandwidth channels.

Not all web browsers support JPEG 2000 formats. You may require a plug-in to view these files.

You can mask an area of a JP2 image to define a region of interest (ROI). If you apply a lower compression setting to the ROI, you can improve the image quality of the area.

When you export the image to a JP2 file, you can choose to view download progression by resolution, quality, and position.

To import a JPEG 2000 file
1. Click File ▶ Import.
   - The File ▶ Import command lets you place the file as an object in the active image. If you want to open the file as an image, click File ▶ Open.
2. Locate the folder in which the file is stored.
3. Choose JP2 - JPEG 2000 Bitmaps (*.jp2; *.j2k) from the list box next to the File name box.
4. Click the filename.
5. Click Import.
6. Click the image window.

To export a JPEG 2000 bitmap
1. Click File ▶ Export.
2. Choose JP2 - JPEG 2000 bitmaps from the Save as type list box.
3. Type a name in the File name box.
4. Click Export.
5. Choose a JPEG 2000 preset from the Preset list list box in the upper-right corner of the dialog box.
   - If you want modify the preset settings, you can change the exporting options in the dialog box.
6. Click OK.
You can also

Choose a color mode
In the Settings area, choose a color mode from the Color mode list box.

Embed the color profile
In the Advanced area, enable the Embed color profile check box.

Control image quality
In the Settings area, choose a quality option from the Quality list box or type a value.

Set the JPEG 2000 download from low to high resolution so that the size of the entire image increases
In the Advanced area, choose Resolution\Quality from the Progression list box.

Set the JPEG 2000 download from the upper-left corner of the image to the lower-right corner
In the Advanced area, choose Resolution\Position from the Progression list box.

Set the JPEG 2000 download from the upper-left corner of the image to the lower-right corner
In the Advanced area, choose Position from the Progression list box.

Set the JPEG 2000 download progressively by color channel
In the Advanced area, choose Channels from the Progression list box.

Allow JPEG 2000 codestream
In the Advanced area, enable the Codestream check box.

JPEG 2000 (JP2) technical notes
• Corel PHOTO-PAINT can import either JP2 or JPC files but save only to the JP2 format.

Kodak Photo CD Image (PCD)
Kodak Photo CD image file is a raster format developed by Eastman Kodak for scanning photographic images onto compact discs. PCD images are derived from 35-mm film negatives or slides that have been converted to digital format and stored on a CD. Photo CD allows high-quality digital storage and manipulation of photographic images. The PCD format is typically used by photofinishers and service bureaus who provide the service of placing photographs on CDs.

This file format is not supported by the 64-bit version of the application.

To import a Kodak Photo CD image file
1 Click File ▶ Import.
2 Choose the folder in which the file is stored.
3 Choose PCD - Kodak Photo-CD image (*.pcd) from the list box next to the File name box.
4 Click the filename.
5 Click Import.
6 In the PCD import dialog box, move any of the following sliders:
   • Brightness — lets you set the amount of light
   • Contrast — lets you specify the contrast between the pixels in the image
   • Saturation — lets you specify the purity of a color
- **Red** — lets you specify the amount of red in the image
- **Green** — lets you specify the amount of green in the image
- **Blue** — lets you specify the amount of blue in the image

7 From the **Resolutions** list box, choose an image size.
8 From the **Image type** list box, choose a color mode.
9 Position the import placement start cursor in the image window, and click.

You can also

**Resample a graphic while importing**

For more information, see “To resample an image while importing” on page 72.

**Crop a graphic while importing**

For more information, see “To crop an image while importing” on page 73.

💡 You can remove the adjustments made by the photofinisher at the time the original image was scanned and placed on the Photo CD disk by enabling the **Subtract scene balance** check box.

💡 You can identify out-of-gamut areas of the image by enabling the **Show colors out of gamut** check box, which renders the out-of-gamut pixels in pure red or pure blue.

**Kodak Photo CD Image (PCD) technical notes**

- Kodak Photo CD (PCD) images may be subject to copyright. The Corel program does not display a warning message about this.
- Other Kodak-compatible programs may install the Kodak **pcdlib.dll** file in the **Windows** folder instead of the **Windows\System** folder. This difference in the folder location produces an error message.
- When you import **Photo CD** files, a dialog box appears and prompts you to choose the desired file resolution and color. The resolution is limited to 72 dpi and the maximum image size is 3072 × 2048 pixels.
- You can import the following color modes: RGB (24-bit), paletted (8-bit), and grayscale (8-bit).

**PICT (PCT)**

The Macintosh PICT file format was developed for the Mac OS platform by Apple Computer Inc. It is a native file format of QuickDraw and can contain both vectors and bitmaps. The Macintosh PICT file format is widely used in Macintosh applications.

**To import a PICT file**

1 Click **File ▶ Import**.
   - The **File ▶ Import** command lets you place the file as an object in the active image. If you want to open a PICT file as an image, click **File ▶ Open**.
2 Locate the folder in which the file is stored.
3 Choose **PCT - Macintosh PICT (*.pct; *.pict)** from the list box next to the **File name** box.
4 Click the filename.
5 Click **Import**.
6 Click the image window.
7 In the **Convert to bitmap** dialog box, adjust the width, height, resolution, color mode, or any of the other settings.
PICT (PCT) technical notes

- Corel graphics programs can import vector drawings and bitmaps contained in PICT (PCT) files.
- Objects that contain a fill and an outline open as a group of two objects. One object is the outline, and the other is the fill.
- PICT fills are often bitmap patterns, and the Corel program tries to maintain these fills as bitmap patterns.
- Pattern outlines are converted to a solid color.
- Text in PICT files opens as editable text. If a typeface in the imported file is not available on your computer, it is converted to the font that it most closely resembles.
- Text alignment may not be preserved in the original file. This is due to the differences in font size, and intercharacter and interword spacing between the two formats. Any misalignment is easily corrected using the text formatting settings in the program.

PaintBrush (PCX)

The PaintBrush (PCX) file format is a bitmap format originally developed by the ZSoft Corporation for the PC Paintbrush program.

To import a PaintBrush file
1. Click File ➤ Import.
   The File ➤ Import command lets you place the file as an object in the active image. If you want to open a PCX file as an image, click File ➤ Open.
2. Locate the folder in which the file is stored.
3. Choose PCX - PaintBrush (*.pcx) from the list box next to the File name box.
4. Click the filename.
5. Click Import.
6. Click the image window.

To export a PaintBrush file
1. Click File ➤ Export.
2. Locate the folder in which you want to save the file.
3. Choose PCX - PaintBrush from the Save as type list box.
4. Type a filename in the File name list box.
5. Click Export.

PaintBrush (PCX) technical notes

Exporting a PCX file
- Bitmaps may be black-and-white, 16 colors, grayscale (8-bit), paletted (8-bit), or RGB color (24-bit).
- Run-length encoding (RLE) compression is supported, and the maximum image size is 64,535 × 64,535 pixels.
- These files may contain one, two, or four color planes.
- This file format is supported in CorelDRAW and Corel PHOTO-PAINT.

Importing a PCX file
- PCX files can be imported if they conform to the following PCX specifications: 2.5, 2.8, and 3.0.
- Bitmaps may be black-and-white, 16 colors, grayscale (8-bit), paletted (8-bit), or RGB color (24-bit).
- RLE compression is supported and the maximum image size is 64,535 × 64,535 pixels.
- These files may contain one, two, or four color planes. Files containing three color planes or more than four color planes cannot be imported.
Adobe Portable Document Format (PDF)

The Adobe Portable Document Format (PDF) is a file format designed to preserve fonts, images, graphics, and formatting of an original file. Using Adobe Reader and Adobe Acrobat, a PDF file can be viewed, shared, and printed by Mac OS, Windows, and UNIX users.

You can save a file in the PDF format. For more information, see “Exporting to PDF” on page 467.

Adobe Portable Document Format (PDF) technical notes

Publishing a PDF file
- Embedded 3D models are exported as embedded interactive 3D objects. If a document contains a 3D model, click Settings in the Publish to PDF dialog box, and choose Acrobat 8.0 or higher from the Compatibility list box to ensure that the 3D model is interactive in PDF readers.
- Color channels created in Corel PHOTO-PAINT are preserved.
- Transparency applied to text and graphics is preserved.
- Character attributes of text, including OpenType features, are preserved.
- DeviceN color spaces may be converted to RGB or CMYK processed colors in the imported file, depending on the file content.
- Layers are preserved in files created with Adobe Acrobat 6 and later.
- Xform objects, headers and footers are converted to symbols.
- Symbols are preserved when PDF files created with version 1.3 or later undergo round-tripping.

HPGL Plotter File (PLT)

The HPGL Plotter File (PLT) format, developed by Hewlett-Packard, is vector-based. It is used in programs such as AutoCAD for printing drawings on plotters. Other Corel applications can interpret a SUBSET of the HPGL and HPGL/2 command set. This format uses a scaling factor of 1,016 plotter units to 1 inch.

To import an HPGL Plotter file
1. Click File ▶ Import.
   - The File ▶ Import command lets you place the file as an object in the active image. If you want to open a PLT file as an image, click File ▶ Open.
2. Locate the folder in which the file is stored.
3. Choose PLT - HPGL Plotter File (*.plt; *.hgl) from the list box next to the File name box.
4. Click the filename.
5. Click Import.
6. In the HPGL options dialog box, adjust any of the settings.

HPGL Plotter (PLT) technical notes

Importing a PLT file
- Corel programs support versions 1 and 2 of PLT file formats although some features of version 2 are not supported.
- You can import images larger than the Corel program’s maximum page size by enabling the Scale option in the HPGL options dialog box, which lets you resize the imported image.
- The curve resolution factor can be set to a value between 0.0001 and 1.0 inch. The value can be very precise; up to eight decimal places are accepted. A setting of 0.0001 results in the highest resolution, but it also greatly increases file size. A curve resolution of 0.004 inch is recommended.
- The PLT file format does not contain color information. Instead, the various objects in a PLT file have certain pen numbers associated with them. When imported into a Corel program, each pen number is assigned a specific color. You can specify the color assigned to a particular pen, so that you can match the original colors of the graphic.
The **Pen selection** list contains 256 pens, although not all of the pens may be assigned. You can change the color assignments by choosing the pen and then choosing a new color for that pen from the **Pen color** list box. Choosing **Custom colors** brings up a color definition dialog box that allows you to define a custom color according to RGB values.

- You can change the pen width assignments by choosing the pen and then choosing a new width for that pen from the **Pen width** list box.
- You can set a defined pen to the **Unused** option. You can also reset the current Pen Library pen settings to the previously saved settings.
- Corel programs support numerous dotted, dashed, and solid line types of the PLT file format. The pattern number of a line in a PLT file is translated to a line type pattern.
- If the PLT file contains a font that is not on the user's computer, the **PANOSE font matching** dialog box lets the user replace the font with an available one.

**Portable Network Graphics (PNG)**

The Portable Network Graphics (PNG) file format is an excellent file format for lossless, portable, and well-compressed storage of bitmaps. It takes up a minimum amount of disk space and can be easily read and exchanged between computers. The Portable Network Graphics format provides a replacement for the GIF format and can also replace many common uses of the TIFF format.

The Portable Network Graphics format is designed to work well in online viewing, such as on the web, and it’s fully streamable with a progressive display option. Some web browsers do not support all formatting and features. You can export images to the Portable Network Graphics file format if you want to use transparent backgrounds, image interlacing, image maps, or animation in your webpages.

Exporting graphics to the Portable Network Graphics format converts them to bitmaps that can be used in desktop publishing programs and Microsoft Office applications. You can also edit Portable Network Graphics in image-editing programs such as Corel PHOTO-PAINT and Adobe Photoshop.

You can also save images to the GIF and JPEG formats to use on the Internet. If you want to publish an image to the web but are not sure which format to use, see “Choosing a web-compatible file format” on page 429.

**To import a Portable Network Graphics file**

1. Click **File > Import**. The **File > Import** command lets you place the file as an object in the active image. If you want to open a PNG file as an image, click **File > Open**.
2. Locate the folder in which the file is stored.
3. Choose **PNG - Portable Network Graphics (*.png)** from the list box next to the **File name** box.
4. Click the filename.
5. Click **Import**.
6. Click the image window.

**You can also**

- Resample a graphic while importing  
  For more information, see “To resample an image while importing” on page 72.
- Crop a graphic while importing  
  For more information, see “To crop an image while importing” on page 73.

💡 You can drag in the image window to resize the image.
Portable Network Graphics (PNG) technical notes

- You can import Portable Networks Graphics (PNG) files from 1-bit black and white to 24-bit color; 48-bit color is not supported.
- Masks and indexed-color, grayscale, and true color images are supported. Masks, however, are not saved in 1-bit black-and-white or 8-bit paletted files.
- LZ77 compression is supported, and the maximum image size is $30,000 \times 30,000$ pixels. Sample depths range from 1 to 16 bits.
- The PNG file format also checks full-file integrity and detects common transmission errors. The PNG file format can store gamma and chromatic data for improved color matching on different platforms.

Adobe Photoshop (PSD)

The Adobe Photoshop (PSD) file format is the native bitmap file format for Adobe Photoshop.

To import an Adobe Photoshop file

1. Click File ▶ Import.
   - The File ▶ Import command lets you place the file as an object in the active image. If you want to open a PSD file as an image, click File ▶ Open.
2. Locate the folder in which the file is stored.
3. Choose PSD - Adobe Photoshop (*.psd; *.pdd) from the list box next to the File name box.
4. Click the filename.
5. Click Import.
6. Click the image window.

You can also

- Resample a graphic while importing
  For more information, see “To resample an image while importing” on page 72.
- Crop a graphic while importing
  For more information, see “To crop an image while importing” on page 73.

To export an Adobe Photoshop file

1. Click File ▶ Export.
2. Locate the folder in which you want to save the file.
3. Choose PSD - Adobe Photoshop from the Save as type list box.
4. Type a filename in the File name list box.
5. Click Export.

You can preserve Corel PHOTO-PAINT objects as layers in the PSD file format.

If you are exporting a 16-bit grayscale or 48-bit RGB file for use in Adobe Photoshop versions CS and earlier, choose Uncompressed from the Compression type list box. Adobe Photoshop versions CS and earlier do not support compressed 16-bit grayscale and 48-bit RGB files.
Adobe Photoshop (PSD) technical notes

Importing a PSD file

- Text is imported as a text object, so it remains editable.
- Monotone, grayscale, duotone, 48-bit RGB, and up to 32-bit CMYK images are supported.
- Some layer effects cannot be imported. (Gradient map adjustment layer is imported without Noise, Opacity stops, and Dither.)
- Imported layers using the Darken Color and Lighten Color blend modes map to the If Darker and If Lighter merge modes, respectively. For more information about working with merge modes in Corel PHOTO-PAINT, see “Understanding merge modes” on page 315.
- Smart Filter effects are imported as a base object stacked with separate filter effects.
- The Vibrance adjustment layer maps to the Vibrance lens.
- The Black-and-white adjustment layer maps to the Grayscale lens.
- The Channel Mixer adjustment layer maps to the Channel Mixer lens.
- The Gradient Map adjustment layer maps to the Gradient Map lens; however, opacity stops, dithering, and noise adjustments are not supported.
- The Photo Filter adjustment layer maps to the Photo Filter lens.
- Spot color channels are preserved. Alpha channels with spot color channels applied to them are not supported.
- A layer mask that has density applied to it imports as a clip mask with the transparency adjusted. However, you can’t change the density settings in Corel PHOTO-PAINT.
- A layer mask that has feathering applied to it imports as a clip mask with the feathering applied. However, you can’t change the feathering settings in Corel PHOTO-PAINT.

Exporting a PSD file

- Text is exported as a text object, so it remains editable.
- This format supports 1-bit black and white, duotone, 16-bit grayscale, 48-bit RGB, and up to 32-bit CMYK color images.
- Objects are supported.
- 32-bit floating point color channels are mapped to 16-bit channels, which cannot be exported as 32-bit High Dynamic Range (HDR) images.
- Smart Filter effects are not retained when imported and are not replaced when exported.
- Spot color channel information is preserved in the exported file.

Corel Painter (RIF)

Imported Corel Painter (RIF) files retain information such as floating objects, which makes the files much larger than GIF or JPEG files. Corel Painter files can be imported for resizing and adjusting floaters.

To import a Corel Painter file

1. Click **File ➤ Import**.
   - The **File ➤ Import** command lets you place the file as an object in the active image. If you want to open a RIFF file as an image, click **File ➤ Open**.
2. Locate the folder in which the file is stored.
3. Choose **RIFF - Painter (*.rif)** from the list box next to the **File name** box.
4. Click the filename.
5. Click **Import**.
6. Click the image window.
You can also

Resample a graphic while importing
For more information, see “To resample an image while importing” on page 72.

Crop a graphic while importing
For more information, see “To crop an image while importing” on page 73.

Corel Painter (RIF) technical notes
• The embedded color profile is preserved, but can be changed after importing the file.
• If the Corel Painter image contains a transparent background, which is called a canvas in Corel Painter, it is preserved.
• Vector shapes are not preserved in the imported file.
• Text and annotations are not preserved.
• Bitmap layers are imported as objects.
• Layer masks are retained as clip masks.
• Liquid Ink, Watercolor, Digital Watercolor, and plug-in layers are imported as RGB objects.
• Mosaics and tessellations are imported as RGB objects.
• Image slicing is not retained.

TARGA (TGA)
The TARGA (TGA) graphics format is used for saving bitmaps. It supports various compression systems and can represent bitmaps ranging from black-and-white to RGB color. You can open, import, or export TGA files in Corel PHOTO-PAINT.

For more information about opening or importing files, see “Opening images” on page 69 or “Importing files” on page 71.

To export a TARGA file
1 Click File ➤ Export.
   The File ➤ Import command lets you place the file as an object in the active image. If you want to open a TGA file as an image, click File ➤ Open.
2 Locate the folder in which you want to save the file.
3 Choose TGA - Targa bitmap from the Save as type list box.
4 Type a filename in the File name list box.
   To compress an image while exporting it, choose a compression type from the Compression type list box.
5 Click Export.
6 In the TGA export dialog box, enable one of the following options:
   • Normal
   • Enhanced

   Black-and-white images cannot be saved as TARGA files.

TARGA (TGA) technical notes
• The following features are supported: uncompressed color-mapped images, uncompressed RGB images, run-length encoding (RLE) compressed color-mapped images, RLE-compressed RGB images (types 1, 2, 9, and 10 as defined by the AT&T Electronic Photography and Imaging Center), and masks.
The type of file produced depends on the number of colors exported. For example, 24-bit color TARGA (TGA) files are exported as RLE-compressed RGB bitmaps.

- You can import TGA files from 8-bit grayscale to 24-bit RGB.
- Masks are not saved in 1-bit black-and-white or 8-bit paletted files.
- RLE compression is supported, and the maximum image size is 64,535 × 64,535 pixels.

**TIFF**

The Tagged Image File format (TIFF) is a raster format designed as a standard. Almost every graphics application can read and write TIFF files. TIFF supports various color modes and bit depths.

You can open or import TIFF files in Corel PHOTO-PAINT. For more information about opening or importing files, see “Opening images” on page 69 or “Importing files” on page 71.

**To export a TIFF file**

1. Click **File > Export**.
2. Locate the folder in which you want to save the file.
3. Choose **TIF - TIFF bitmap** from the **Save as type** list box.
4. Type a filename in the **File name** list box.
5. Click **Export**.

**TIFF technical notes**

- When importing a TIFF that contains multiple pages, you can choose the individual pages that you want to import.
- Masks are not exported in 1-bit black-and-white, 16-bit grayscale, or 48-bit RGB files.
- Black-and-white, color, and grayscale TIFF files up to and including the 6.0 specification can be imported and exported.
- TIFF files compressed using JPEG, ZIP, CCITT, Packbits 32773, or LZW compression can also be imported. However, you may notice additional loading time with these files because the program decodes the file compression.

**Corel Paint Shop Pro (PSP)**

The .PspImage file format is the native format for Corel Paint Shop Pro. You can import .PspImage files versions 9 and 10 that are in the RGB color mode (24- or 48-bit).

This file format is not supported by the 64-bit version of CorelDRAW Graphics Suite.

**To import a PSP file**

1. Click **File > Import**.
2. Locate the folder in which the file is stored.
3. Choose **PSP - Corel Paint Shop Pro (*.pspimage)** from the list box next to the **File name** box.
4. Click the filename.
5. Click **Import**.
6. Click the image window.

**Corel Paint Shop Pro (PSP) technical notes**

- You can import only Corel Paint Shop Pro files with a .PspImage filename extension.
- Text and layers are merged with the background in the imported file.
WordPerfect Graphic (WPG)

The Corel WordPerfect Graphic file format (WPG) is primarily a vector graphic format, but it can store both bitmap and vector data. The WPG files may contain up to 256 colors, chosen from a palette of more than 1 million colors.

To import a WordPerfect Graphic file
1 Click File ▶ Import. The File ▶ Import command lets you place the file as an object in the active image. If you want to open a WPG file as an image, click File ▶ Open.
2 Locate the folder in which the file is stored.
3 Choose WPG - Corel WordPerfect Graphic (*.wpg) from the list box next to the File name box.
4 Click the filename.
5 Click Import.
6 Click the image window.

WordPerfect Graphic (WPG) technical notes
• Graphics Text Type 2 is not supported.

RAW camera file formats

A RAW camera file is a data file captured by the image censor of a high-end digital camera. RAW camera files contain minimal in-camera processing, such as sharpening or digital zoom, and they give you full control over the sharpness, contrast, and saturation of images. Various RAW camera file formats exist, so the files can have different filename extensions, such as .nef, .crw, .dcr, .orf, or .mrw.

You can import RAW camera files directly into Corel PHOTO-PAINT. For more information, see “Working with RAW camera files” on page 479.

Wavelet Compressed Bitmap (WI)

This file format is not supported by the 64-bit version of the suite.

Importing a WI file
• Corel programs support the following color depths when you import Wavelet Compressed Bitmap (.wi) files: 256-shade (8-bit) grayscale, and 24-bit RGB.

Windows Metafile Format (WMF)

Developed by Microsoft Corporation, this file format stores both vector and bitmap information. It was developed as the internal file format for Microsoft Windows 3. It supports 24-bit RGB color and is supported by most Windows applications.

Windows Metafile Format (WMF) technical notes

Importing a WMF file
• The following features are not supported: PANOSE font matching and rotated and skewed bitmaps.
Additional file formats

Corel PHOTO-PAINT also supports the following file formats:

- Audio Video Interleaved (AVI) — Audio video interleaved format is a Microsoft multi-media format where audio and video elements are stored in alternating segments.

- CALS Compressed Bitmap (CAL) — CALS Raster (CAL) is a bitmap format used mainly for document storage by high-end CAD programs. It supports a monochrome (1-bit) color depth and is used as a data graphics exchange format for computer-aided design and manufacturing, technical graphics, and image-processing applications.

- Corel ArtShow 5 (CPX) — The CPX file format is a native file format of Corel ArtShow 5. It can contain both vectors and bitmaps.

- CorelDRAW Compressed (CDX) — The CDX file format is a compressed CorelDRAW file.

- Encapsulated PostScript (Desktop Color Separation) — The DCS file format, developed by QuarkXPress, is an extension of the standard encapsulated PostScript (EPS) file format. Typically, the DCS file format consists of five files. Four of the five files contain information about high-resolution color. This information is expressed in CMYK (cyan, magenta, yellow and black) format. The fifth file, considered the master file, contains a PICT preview of the DCS file. The DCS format supports spot color channels.

- EXE — The EXE format is a Windows 3.x/NT bitmap resource.

- FPX — The FlashPix file format stores images at different resolutions in a single file. This file format is not supported by the 64-bit version of the suite.

- Frame Vector Metafile (FMV) — The FMV file format is used for a Frame Vector Metafile.

- GEM Paint (IMG) — GEM Paint (IMG) is a bitmap format that is the native bitmapped file format of the GEM environment. IMG files support 1- and 4-bit paletted color and are compressed by using an RLE method. IMG was a common format in the early days of desktop publishing.

- GEM File (GEM) — The GEM file format is used for a GEM file.

- GIMP (XCF) — XCF is the native GIMP format. It supports layers and other GIMP-specific information.

- ICO — The ICO format is a Windows 3.x/NT icon resource.

- Lotus PIC (PIC) — The PIC file format is used for a Lotus PIC file.

- MacPaint Bitmap (MAC) — MacPaint (MAC) is a bitmap format that uses the filename extensions MAC, PCT, PNT, and PIX. It is the format used by the MacPaint program that was included with the Macintosh 128. It supports only two colors and a palette of patterns. It is used mainly by Macintosh graphics applications to store black-and-white graphics and clipart. The maximum size for MAC images is 720 × 576 pixels.

- MET Metafile (MET) — The MET file format is for a MET Metafile.

- Micrografx Picture Publisher 4 & 5 (PP4, PP5) — The PP4 file format is a native file format of Micrographx Picture Publisher 4. The PP5 file format is a native file format of Micrographx Picture Publisher 5. This file format is not supported by the 64-bit version of the suite.

- Picture Publisher File (PPF) — The PPF file format is native to Micrografx Picture Publisher 6, 7, 8, 9, and 10. This file format is not supported by the 64-bit version of the suite.

- NAP Metafile (NAP) — The NAP file format is used for a NAP Metafile.

- Fill File (FILL) — This file format is used for saving custom fills in Corel PHOTO-PAINT.

- PostScript Interpreted (PS or PRN) — PRN PostScript (PS or PRN) is a metafile format for PostScript printers. This format is written in ANSI text. The PostScript Interpreted import filter can import PS, PRN, and EPS PostScript files.

- SCITEX CT Bitmap (SCT) — The SCT file format is used for importing 32-bit color and grayscale SCITEX images. SCITEX bitmaps are created from high-end scanners. The bitmaps are then processed for output by film recorders or high-end page layout programs.

- XPixMap Image (XPM) — The XPM file format is used with an XPixMap Image file.

Recommended formats for importing graphics

The table below shows what file formats to use when you are importing graphics from graphics applications, or other sources.

<table>
<thead>
<tr>
<th>Application/Source</th>
<th>Recommended import format</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adobe Photoshop</td>
<td>PSD</td>
</tr>
</tbody>
</table>
### Application/Source

<table>
<thead>
<tr>
<th>Application/Source</th>
<th>Recommended import format</th>
</tr>
</thead>
<tbody>
<tr>
<td>Paint Shop Pro</td>
<td>PSP</td>
</tr>
<tr>
<td>Corel Painter</td>
<td>RIF</td>
</tr>
<tr>
<td>Picture Publisher</td>
<td>PPF</td>
</tr>
<tr>
<td>Digital cameras</td>
<td>RAW camera files</td>
</tr>
</tbody>
</table>

### Recommended formats for exporting graphics

The following table lists the recommended file formats for exporting to other graphics applications, or for the web.

<table>
<thead>
<tr>
<th>Application/Output</th>
<th>Recommended format</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adobe Photoshop</td>
<td>PSD, TIF</td>
</tr>
<tr>
<td>The web</td>
<td>JPG, GIF, PNG</td>
</tr>
</tbody>
</table>
Customizing and automating

Customizing Corel PHOTO-PAINT .............................................................. 515
Using macros and scripts to automate tasks .................................................. 529
You can customize your application by arranging command bars and commands to suit your needs and changing the color of window borders. Command bars include menus, toolbars, the property bar, and the status bar. You can also customize filters and file associations.

Help topics are based on the application’s default settings. When you customize command bars, commands, and buttons, the Help topics associated with them do not reflect your changes.

This section contains the following topics:
- “Creating workspaces” (page 515)
- “Customizing workspace appearance” (page 516)
- “Customizing keyboard shortcuts” (page 518)
- “Customizing menus” (page 520)
- “Customizing toolbars” (page 521)
- “Customizing the toolbox” (page 524)
- “Customizing the property bar” (page 524)
- “Customizing the status bar” (page 525)
- “Customizing filters” (page 527)

Creating workspaces

You can create workspaces to make more accessible the tools that you use most often. For example, you can open dockers or add tools to toolbars. You can also delete the custom workspaces that you create. If you modify the default workspace, you can reset the default settings.

In addition, you can export and import custom workspaces to and from other computers that use the same application. For example, you can customize a workspace and share it with a group of users.

Before creating a workspace, you can try the workspaces that are included with the application. These workspaces are optimized for a number of common workflows. For more information, see “Choosing a workspace” on page 50.

To create a workspace

1. Click **Tools** ➤ **Options**.
2. In the list of categories, click **Workspace**.
3. Click **New**.
4. Type the name of the workspace in the **Name of new workspace** box.
To delete a workspace
1 Click Tools ➤ Options.
2 In the list of categories, click Workspace.
3 Choose a workspace from the Workspace list.
4 Click Delete.

You cannot delete the Default workspace.

To import a workspace
1 Click Tools ➤ Options.
2 In the list of categories, click Workspace.
3 Click Import.
4 In the Import workspace dialog box, click Browse.
5 Choose the folder where the file is stored.
6 Double-click the file.
7 Follow the instructions on screen.

To export a workspace
1 Click Tools ➤ Options.
2 In the list of categories, click Workspace.
3 Click Export.
4 Enable the check boxes beside the workspace items you want to export.
5 Click Save.
6 Choose the folder where you want to save the file.
7 Type a filename in the File name box.
8 Click Save.
9 Click Close.

The workspace items available for export are dockers, toolbars (including the property bar and toolbox), menus, and shortcut keys. A workspace is exported as a .cdws file.

To reset the current workspace
1 Exit the application.
2 Restart the application while holding down F8.

Customizing workspace appearance
You can customize the size of user interface items, choose a theme, and change the color of window borders and the desktop.
Scaling

You can change the size of user interface (UI) items by changing the scaling level. The scaling level is relative to the scaling level of the operating system. The default setting is 100%, which means that UI items in the application appear the same size as similar UI items in the operating system. Scaling by 200% makes the application UI items appear twice as large as the UI items of the operating system.

Theme

To make the workspace lighter or darker, you can choose one of the following themes: Light, Medium, or Dark.

Window border color

You can customize the application window and dialog boxes by changing the color of their borders.

Desktop color

You can change the color of the desktop, the area surrounding the image, to suit your documents. For example, if the document contains dark colors, you can change the desktop color from white to gray for lower contrast.

Choosing colors

To choose the color you want for the desktop and window borders, you can quickly sample any onscreen color; or you can use color sliders, color viewers, or color palettes.

To set the scaling level for UI items

1. Click Tools ➤ Options.
2. In the Workspace list of categories, click Appearance.
3. In the Size area, move the slider to the right for larger UI items, and to the left for smaller UI items.

To choose a theme

1. Click Tools ➤ Options.
2. In the Workspace list of categories, click Appearance.
3. In the Color area, choose a theme from the Theme list box.

To change the color of window borders

1. Click Tools ➤ Options.
2. In the Workspace list of categories, click Appearance.
In the Color area, open the Window border color picker, and choose a color.

To change the desktop color
1. Click Tools > Options.
2. In the Workspace list of categories, click Appearance.
3. In the Color area, open the Desktop color picker, and choose a color.

To specify a color by using various color tools
- In the Color area, open the Desktop or Window border color picker, and perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sample a color</td>
<td>Click the Color eyedropper tool 🔬, and click an onscreen color.</td>
</tr>
<tr>
<td>Use color sliders</td>
<td>Click the Show color sliders button 📊, choose a color mode from the list box, and move the sliders.</td>
</tr>
<tr>
<td>Use a color viewer</td>
<td>Click the Show color viewers button 📊, choose a color mode from the list box, and click a color on the color viewer.</td>
</tr>
<tr>
<td>Choose a color from a color palette</td>
<td>Click the Show color palettes button 📊, choose a color palette from the Palette Libraries, and click a color. To adjust the tint, move the Tint slider.</td>
</tr>
<tr>
<td>Access additional color options</td>
<td>Click the More color options button 🔘, and choose an option. The options are dependent on the selected method such as sampling or using a color viewer, color sliders or a color palette.</td>
</tr>
</tbody>
</table>

Customizing keyboard shortcuts

Although your application has preset keyboard shortcuts, you can change them, or add your own shortcuts, to suit your working style. You can assign keyboard shortcuts to the commands you use the most, and you can delete any keyboard shortcuts that you don’t use.

You can print a list of keyboard shortcuts. You can also export a list of keyboard shortcuts to the CSV file format — a comma delimited format that is easily opened by word processors and spreadsheet applications.

When you change keyboard shortcuts, the changes are saved in a file called an accelerator table. Your application comes with the following accelerator tables which can be customized to suit your work habits:
- Main table — contains all non-text-related shortcut keys
- Print preview — contains shortcut keys for print preview options
- Text editing table — contains all text-related shortcut keys

To assign a keyboard shortcut to a command
1. Click Tools > Customization.
2. In the Customization list of categories, click Commands.
Click the Shortcut keys tab.

Choose a shortcut key table from the Shortcut key table list box.

Choose a command category from the top list box.

Click a command in the Commands list.

The shortcut keys currently assigned to the selected command are displayed in the Current shortcut keys box.

Click the New shortcut key box, and press a key combination.

If the key combination is already assigned to another command, that command is listed in the Currently assigned to box.

Click Assign.

If the same keyboard shortcut is already assigned to another command, the second assignment overwrites the first. By enabling the Navigate to conflict on assign check box, you can automatically navigate to the command whose shortcut you reassigned, prompting you to assign a new shortcut.

You can view all of the existing keyboard shortcuts by clicking View all.

To delete a keyboard shortcut

1. Click Tools ➤ Customization.
2. In the Customization list of categories, click Commands.
3. Click the Shortcut keys tab.
4. Choose a shortcut key table from the Shortcut key table list box.
5. Choose a command category from the top list box.
6. Click a command in the Commands list.
7. Click a shortcut key in the Current shortcut keys box.
8. Click Delete.

To print keyboard shortcuts

1. Click Tools ➤ Customization.
2. In the Customization list of categories, click Commands.
3. Click the Shortcut keys tab.
4. Click View all.
5. Click Print.

To export a list of keyboard shortcuts

1. Click Tools ➤ Customization.
2. In the Customization list of categories, click Commands.
3. Click the Shortcut keys tab.
4. Click View all.
5. Click Export to CSV.
6. Choose the folder where you want to save the file.
7. Type a filename in the File name box.
8. Click Save.
Customizing menus

Corel customization features let you modify the menu bar and the menus it contains. You can change the order of menus and menu commands; add, remove, and rename menus and menu commands. You can search for a menu command if you do not remember the menu in which it belongs. You can also reset menus to the default setting.

The customization options apply to the menu bar menus as well as to shortcut menus that you access by right-clicking.

Help topics are based on the application’s default settings. When you customize menus and menu commands, the Help topics associated with them do not reflect your changes.

To change the order of menus and menu commands
1  Click Tools ➤ Customization.
2  In the Customization list of categories, click Commands.
3  In the application window, drag a menu on the menu bar to the left or right.
   If you want to change the order of menu commands, click a menu on the menu bar, click a menu command, and drag it up or down.
   If you want to change the order of context menu commands, right-click in the application window to display the context menu, and drag a menu command to a new position.

To rename a menu or menu command
1  Click Tools ➤ Customization.
2  In the Customization list of categories, click Commands.
3  Choose a command category from the top list box.
4  Click a menu or command in the list.
5  Click the Appearance tab.
6  Type a name in the Caption box.

An ampersand (&) before a letter in the Caption box indicates a shortcut, also known as a mnemonic accelerator key. Menus are displayed by pressing Alt + the letter. Commands are invoked by pressing the letter that is underlined when the menu is displayed.

You can reset the name to the default by clicking Restore defaults.

To add or remove an item on the menu bar
1  Click Tools ➤ Customization.
2  In the Customization list of categories, click Commands.
   If you want to remove an item, drag it off the menu bar.
3  Choose a command category from the top list box.
4  Drag an item to the menu bar.

To add or remove a command on a menu
1  Click Tools ➤ Customization.
2  In the Customization list of categories, click Commands.
   If you want to remove a command from a menu, click the menu name, and when the menu displays, drag the command off the menu.
3 Choose a command category from the top list box.
4 Drag a command to a menu in the application window.

To find a menu command quickly
1 Click Tools \(\text{Customization}\).
2 In the Customization list of categories, click Commands.
3 Click the Search button  .
4 In the Find text dialog box, type the menu command in the Find what box.
5 Click Find next.

To reset menus to the default setting
1 Click Tools \(\text{Customization}\).
2 In the Customization list of categories, click Command bars.
3 Choose Menu bar from the list.
4 Click Reset.

Customizing toolbars
You can customize toolbar position and display. For example, you can move or resize a toolbar, and you can choose to hide or display a toolbar.

Toolbars can be either docked or floating. Docking a toolbar attaches it to the edge of the application window. Undocking a toolbar pulls it away from the edge of the application window, so it floats and can be easily moved around.

You can create, delete, and rename custom toolbars. You can customize toolbars by adding, removing, and arranging toolbar items. You can adjust toolbar appearance by resizing buttons; and displaying images, captions, or both. You can also edit toolbar button images.

When moving, docking, and undocking toolbars, you use the grab area of the toolbar.

For a The grab area is

Docked and unlocked toolbar Identified by a dotted line at the top or left edge of the toolbar

Floating toolbar The title bar. If the title is not displayed, the grab area is identified by a dotted line at the top or left edge of the toolbar.

If you do not want to move docked toolbars by mistake, you can lock them. Locked toolbars do not have a dotted line along their left edge.
To customize toolbar position and display

To Move a toolbar

Do the following

Unlock the toolbar, click the toolbar’s grab area, and drag the toolbar to a new position.

Dock a toolbar

Click the toolbar’s grab area, and drag the toolbar to any edge of the application window.

Undock a toolbar

Unlock the toolbar, click the toolbar’s grab area, and drag the toolbar away from the edge of the application window.

Resize a floating toolbar

Point to the edge of the toolbar and, using the two-directional arrow, drag the edge of the toolbar.

Hide or display a toolbar

Click Tools ➤ Customization. In the Customization list of categories, click Commandbars, and disable or enable the check box next to the toolbar name.

Reset a toolbar to its default setting

Click Tools ➤ Customization. In the Customization list of categories, click Command bars, click a toolbar, and click Reset.

Docked toolbars cannot be moved when they are locked. For information about unlocking toolbars, see “To lock or unlock toolbars” on page 524.

To add, delete, or rename a custom toolbar

To Add a custom toolbar

Do the following

Click Tools ➤ Customization. In the Customization list of categories, click Command bars, click New, and type a name in the Command bars list. Holding down Alt + Ctrl, drag a tool or button in the application window to the new toolbar. You can also drag commands from the Commands list (Tools ➤ Customization ➤ Commands).

Delete a custom toolbar

Click Tools ➤ Customization. In the Customization list of categories, click Command bars, click a toolbar, and click Delete.

Rename a custom toolbar

Click Tools ➤ Customization. In the Customization list of categories, click Command bars, click a toolbar name twice, and type a new name.
To add or remove an item on a toolbar
1. Click Tools | Customization.
2. In the Customization list of categories, click Commands.
3. Choose a command category from the top list box.
4. Drag a toolbar item from the list to a toolbar in the application window.
   If you want to remove an item from a toolbar, drag the toolbar item off the toolbar.

To arrange toolbar items
1. Click Tools | Customization.
2. In the Customization list of categories, click Commands.
3. On the toolbar in the application window, drag the toolbar item to a new position.
   If you want to move a toolbar item to another toolbar, drag the toolbar item icon from one toolbar to the other.

💡
You can copy a toolbar item to another toolbar by holding down Ctrl while dragging a toolbar item. If the Options dialog box is not open, you must hold down Alt+Ctrl.

To modify toolbar appearance
1. Click Tools | Customization.
2. In the Customization list of categories, click Command bars.
3. Click a toolbar name in the list.
   If you want to choose multiple toolbars, hold down Ctrl, and click the other toolbar names.
4. Choose a size from the Button list box.
5. From the Default button appearance list box, choose one of the following:
   • Caption only
   • Caption to right of image
   • Default
   • Image only
   If you want to hide the title when the toolbar is floating, disable the Show title when toolbar is floating check box.

💡
You can reset a built-in toolbar to its default settings by clicking Reset.

To edit a toolbar button image
1. Click Tools | Customization.
2. In the Customization list of categories, click Commands.
3. Choose a command category from the top list box.
4. Click a toolbar command.
5. Click the Appearance tab.
6. Edit the button image using the options in the Image area.
When you choose either Small or Medium in the Size list box, you edit the small or medium versions of a particular button image. You cannot edit the large version of a button image. For information about how to display all buttons as small, medium, or large, see “To modify toolbar appearance” on page 523.

You can reset toolbar button images to the default settings by clicking Restore defaults.

To lock or unlock toolbars

- Click Windows ▶ Toolbars ▶ Lock toolbars.

  The Lock toolbars command is enabled when a check mark appears beside it. When you launch the application for the first time, the toolbars are locked by default.

Floating toolbars cannot be locked.

You can also lock or unlock toolbars by right-clicking a toolbar and clicking Lock toolbars.

Customizing the toolbox

You can add or remove tools from the toolbox. If you modify the toolbox, you can reset the default settings at any time.

To customize the toolbox

1. On the toolbox, click the Quick customize button.
2. Enable or disable any of the check boxes.

You can also

- Reset the toolbox: Click the Reset toolbar button.
- Customize the toolbox: Click the Customize button.

Customizing the property bar

You have control over the placement and content of the property bar. You can move the property bar anywhere on screen. Placing it inside the application window creates a floating property bar. Placing it on any of the four sides of the application window docks it, making it part of the window border.

When moving, docking, or undocking the property bar, you use the grab area of the property bar, which is the same as the grab area of a toolbar. For more information about the grab area, see “Customizing toolbars” on page 521.

You can also customize the property bar by adding or removing tools. This lets you customize what appears on the property bar when you choose various tools. For example, when the Text tool is active, you can have the property bar display additional commands for text-related tasks such as increasing or decreasing font size, or changing case. You can also reset the property bar to its default settings.
To position the property bar

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move the property bar</td>
<td>Unlock the property bar, click the property bar’s grab area, and drag the property bar to a new position.</td>
</tr>
<tr>
<td>Undock the property bar</td>
<td>Click the property bar’s grab area, and drag the property bar away from the edge of the application window.</td>
</tr>
<tr>
<td>Dock the property bar</td>
<td>Click the property bar’s grab area, and drag the property bar to any edge of the application window.</td>
</tr>
</tbody>
</table>

To add or remove a toolbar item on the property bar

1. On the property bar, click the Quick customize button.
2. Enable or disable the check boxes next to the items that you want to add or remove.

You can also

- Reset the toolbox
  - Click the Reset toolbar button.
- Customize the toolbox
  - Click the Customize button.

The new item is displayed on the property bar for the active tool or task. When the property bar content changes, the item is not displayed. The new item is displayed again when the related tool or task is activated.

You can also customize the property bar by clicking Tools ➤ Customization. In the Customization list of categories, click Commands, choose a command category from the top list box, and then drag a toolbar item from the list to the property bar. If you want to remove an item from the property bar, drag the toolbar item icon off the property bar.

To rearrange toolbar items on the property bar

1. Click Tools ➤ Customization.
2. In the Customization list of categories, click Commands.
3. Drag the toolbar item icon to a new position on the property bar.

Customizing the status bar

The status bar displays information about file size, the current tool, document dimensions, and memory. In addition, it displays document color information, such as the document color profile and color proofing status. You can customize the status bar by changing the information that is displayed and by resizing it. You can also customize the status bar by adding, removing, and resizing toolbar items. In addition, you can restore the status bar to its default settings. You can also place the status bar at the top of the application window to see the displayed information more easily.
To change the information the status bar displays

• On the status bar, click the flyout button next to the displayed information and choose one of the following options:
  • File size
  • Current tool
  • Document dimensions
  • Document color information
  • Memory

To resize the status bar

1 Click Tools  Customization.
2 In the Customization list of categories, click Command bars.
3 Click Status bar, and enable the check box.
4 Type 1 or 2 in the Number of lines when docked box.

To add or remove a toolbar item on the status bar

1 Click Tools  Customization.
2 In the Customization list of categories, click Commands.
3 Choose a command category from the top list box.
4 Drag a toolbar item from the list to the status bar.
   If you want to remove a toolbar item from the status bar, drag the item off the status bar.

To resize toolbar items on the status bar

1 Click Tools  Customization.
2 In the Customization list of categories, click Command bars.
3 Click Status bar, and enable the check box.
4 Choose one of the following options from the Button list box:
  • Small
  • Medium
  • Large

Only toolbar items you have added to the status bar are affected by resizing. The size of the default icons remains unchanged.

To change the position of the status bar

• Right-click the status bar, click Customize  Status bar  Position, and click Top or Bottom.

To restore the status bar default settings

• Right-click the status bar, and click Customize  Status bar  Reset to default.
Customizing filters

Filters are used to convert files from one format to another. They are organized into four types: raster, vector, animation, and text. You can customize filter settings by adding or removing filters so that only the filters you need are loaded. You can also change the order of the list of filters and reset filters to the default setting.

To add a filter

1. Click Tools » Options.
2. In the list of categories, double-click Global, and double-click Filters.
3. Double-click a type of filter in the Available file types list.
4. Click a filter.
5. Click Add.

To remove a filter

1. Click Tools » Options.
2. In the list of categories, double-click Global, and click Filters.
3. Click a filter in the List of active filters.
4. Click Remove.

To change the order of the list of filters

1. Click Tools » Options.
2. In the list of categories, double-click Global, and click Filters.
3. Click a filter in the List of active filters.
4. Click one of the following:
   - Move up — moves the filter up the list
   - Move down — moves the filter down the list

You can reset the List of active filters to the default setting by clicking Reset.

Customizing file associations

You can associate a number of different file types with Corel applications. When you double-click a file you have associated with an application, the application starts and the file opens. When you no longer need a file type association, you can break it.

To associate a file type with Corel PHOTO-PAINT

1. Click Tools » Options.
2. In the list of categories, double-click Global, and click Filters.
3. Click Associate.
4. In the Associated file extensions with Corel PHOTO-PAINT list, enable the check box of the file type you want to associate.

Associating a file type with an application adds the application to the list of recommended programs for opening this file type. To open a file of an associated file type in Corel PHOTO-PAINT while browsing in Windows, you also need to make Corel PHOTO-
PAINT the default program. To do this, click the Start button on the Windows taskbar, and then click Default programs. Next, click Associate a file type or protocol with a program. For detailed instructions about how to change the default program for a file type, see the Windows Help.

You can reset file associations by clicking Reset.

To break a Corel PHOTO-PAINT file type association

1. Click Tools > Options.
2. In the list of categories, double-click Global, and click Filters.
3. Click Associate.
4. In the Associated file extensions with Corel PHOTO-PAINT list, disable the check box of the file type you want to associate.
Using macros and scripts to automate tasks

You can use macros and scripts to speed up repetitive tasks, combine multiple or complex actions, or make an option more easily accessible. You create macros by using the built-in features for Visual Basic for Applications (VBA) or Visual Studio Tools for Applications (VSTA), and you create scripts by using the Corel SCRIPT programming language.

Using a macro (or script) is similar to using the speed-dialing feature on a phone. On many phones, you can set a frequently dialed number to a speed-dial button; then, the next time you need to dial that number, you can save time by pressing its speed-dial button. Similarly, a macro lets you set the actions that you want to repeat; then, the next time that you need to repeat those actions, you can save time by playing that macro.

You can use either a macro or a script to automate a task in Corel PHOTO-PAINT. A macro is the better choice if you want to write the code that is required to carry out the task (by using VBA or VSTA), while a script is the better choice if you want to record the steps that are required to carry out the task (by using Corel SCRIPT).

This section contains the following topic:

• “Working with macros” (page 529)
• "Working with scripts" (page 534)

Working with macros

You can save time by using a macro to automate a series of repetitive tasks. A macro lets you specify a sequence of actions so that you can quickly repeat those actions later.

You don’t need any programming experience to use macros — in fact, the basic tools for working with macros are available within the main application window. However, if you want to have more control over your macros, you can use the following built-in programming environments:

• Microsoft Visual Studio Tools for Applications (VSTA) — the successor to VBA, and an excellent choice for developers and other programming experts. VSTA provides the tools and features that you need to create the most advanced macro projects.
• Microsoft Visual Basic for Applications (VBA) — a subset of the Microsoft Visual Basic (VB) programming environment, and an excellent choice for beginners. You can use VBA to create basic macros for personal use, but you can also use it to create more advanced macro projects.

For detailed information on the differences between VBA and VSTA, please see the programming guide on the Developer area on the CorelDRAW community website.
Getting started with macros

The macro features for VBA and VSTA are installed with the software by default, but you can manually install these features if necessary. You can specify options for the VBA feature.

To use VSTA macro features with Corel PHOTO-PAINT, you must have Microsoft Visual Studio 2012 or later installed. To use the VSTA Editor, you must first install Microsoft Visual Studio 2012, 2013 or 2015, Community, Professional, Premium, Ultimate or Enterprise Edition; and then reinstall Microsoft Visual Studio Tools for Applications 2015 from microsoft.com.

If you install Microsoft Visual Studio after installing CorelDRAW Graphics Suite, you must re-install the VSTA macro features by modifying your CorelDRAW Graphics Suite installation. For more information, see “To manually install the macro features” on page 531.

The macro features provide several tools for working with macros in the main application window:
• Macros toolbar — provides easy access to common macro functions
• Macro Manager docker — provides easy access to all available macro projects for VBA, and to basic functions for working with those projects
• Macro Editor (formerly the Visual Basic Editor) — provides advanced functions for creating VBA-based macro projects
• VSTA Editor — provides advanced functions for creating VSTA-based macro projects. The VSTA Editor is accessible only if you have Microsoft Visual Studio 2012, 2013 or 2015 installed.

Creating macros

Macros are stored in modules (also called “code modules”), which are stored in macro projects. The Macro Manager docker lets you view and manage all of the macro projects, modules, and macros that are available to you.

You can use the Macro Manager docker to create macro projects in the form of Global Macro Storage (GMS) files or Corel VSTA Projects (CGSaddon). Using such files is an excellent way to bundle the components of your macro project for sharing with others. You can use the Macro Manager docker to open (or “load”) the macro projects that you create, as well as the macro projects that install with the software or that are otherwise made available to you. You can also use the Macro Manager docker to rename macro projects, as well as to copy and close (or “unload”) GMS-based and VSTA macro projects.

Some macro projects are locked and cannot be modified.

When you create a document, a macro project for that document is automatically added to the Macro Manager docker. Although you can store macros within the macro project for a document — for example, to create an all-in-one template — it is recommended that you instead use GMS files to store your macro projects.

Each macro project contains at least one module. You can use the Macro Manager docker to add a module to a VBA-based macro project, or to open existing modules for editing. You can also use the Macro Manager docker to rename or delete VBA modules.

The editing feature is disabled for some modules.

Finally, you can use the Macro Manager docker to create macros within the available modules. You don’t need any programming experience to create macros; however, if you have programming experience and want to edit VBA macros, you can do so by using the Macro Editor. You can also use the Macro Manager docker to rename and delete VBA macros.

Playing macros

You can perform the actions that are associated with a macro by playing that macro.
Learning more about macros

The Developer area on the CorelDRAW community website can help you with its wealth of useful resources: a programming guide, detailed Object Model reference documentation with code samples, object model diagrams, and in-depth programming articles and tutorials.

The Object Model reference documentation, also referred to as API documentation, includes help on every feature and function that can be automated in the applications. (Collectively, these features and functions are called an “object model.”) You can easily access relevant documentation from within the Macro Editor.

The Object Model diagrams provide a hierarchical representation of the features and functions that can be automated in CorelDRAW, Corel PHOTO-PAINT, and Corel DESIGNER.

For more detailed information about VBA and its programming environment, please consult the Microsoft Visual Basic Help from the Help menu in the Macro Editor.

For more detailed information about VSTA and its programming environment, please consult the Help menu in the VSTA Editor.

To manually install the macro features

1. On the Windows Control Panel, click Uninstall a program.
2. Double-click CorelDRAW Graphics Suite on the Uninstall or change a program page.
3. Enable the Modify option in the wizard that appears, and follow the instructions.
4. On the Features page of the installation wizard, enable the following check boxes in the Utilities list box:
   • Visual Basic for Applications
   • Visual Studio Tools for Applications

The macro features for VBA and VSTA are installed with the software by default.

To specify VBA options

1. Click Tools ▶ Options.
2. In the Workspace list of categories, click VBA.
3. In the Security area, specify how to control the risk of running malicious macros by clicking Security options.
   If you want to bypass this security feature, enable the Trust all installed GMS modules check box, and then proceed to step 6.
4. On the Security level page of the Security dialog box, enable one of the following options:
   • Very high — allows only macros installed in trusted locations to run. All other signed and unsigned macros are disabled.
   • High — allows only signed macros from trusted sources to run. Unsigned macros are automatically disabled.
   • Medium — lets you choose which macros run, even if they are potentially harmful
   • Low (not recommended) — allows all potentially unsafe macros to run. Enable this setting if you have virus-scanning software installed, or if you check the safety of all documents that you open.
5. On the Trusted publishers page of the Security dialog box, review which macro publishers are trusted. Click View to display details on the selected macro publisher, or click Remove to delete the selected macro publisher from the list.
   If desired, you can enable or disable the Trust access to Visual Basic project check box for the selected macro publisher.
6. Disable the Delay load VBA check box if you want to load the VBA feature at start-up.

To access the macro tools

To Do the following
Display the **Macros** toolbar

Click **Window ➤ Toolbars ➤ Macros**.

A check mark next to the command indicates that the toolbar is displayed.

Display the **Macro Manager** docker

Do one of the following:

- Click **Tools ➤ Macros ➤ Macro Manager**.
- Click the **Macro Manager** button on the **Macros** toolbar.

Display the **Macro Editor**

Do one of the following:

- Click **Tools ➤ Macros ➤ Macro Editor**.
- Click the **Macro Editor** button on the **Macros** toolbar.
- Right-click **Visual Basic for Applications** in the **Macro Manager** docker, and then click **Show IDE**.

Display the **VSTA Editor**

Click **Tools ➤ Macros ➤ VSTA Editor**. (VSTA must be installed on your computer.)

**To create a macro project**

- In the **Macro Manager** docker, do one of the following:
  - Click **Visual Studio Tools for Applications** in the list, click **New**, and then click **New macro project**.
  - Click **Visual Basic for Applications** in the list, click **New**, and then click **New macro project**.

**You can also**

**Open (or “load”) a macro project**

Do one of the following:

- Click **Visual Studio Tools for Applications** in the list, click **Load**, and then choose the project.
- Click **Visual Basic for Applications** in the list, click **Load**, and then choose the project.

**Rename a macro project**

Right-click the project in the list, and then click **Rename**.

**Copy a GMS-based macro project**

Right-click the project in the list, click **Copy to**, and then choose the target location for the copied project.

**NOTE:** You cannot copy a document-based macro project. Such projects are stored within a document and cannot be managed separately from that document.

**Display or hide all modules in the list**

Click the **Simple mode** button.

**Add a module to a VBA macro project**

Do one of the following:

- Click the project in the list, click **New**, and then click **New module**.
- Right-click the project in the list, and then click **New module**.
You can also

Edit a module in a VBA macro project
Do one of the following:
• Click the module in the list, and then click the Edit button.
• Right-click the module in the list, and then click Edit.

Rename a module in a macro project
Right-click the module in the list, and then click Rename.

Delete a module from a macro project
Do one of the following:
• Click the module in the list, and then click the Delete button.
• Right-click the module in the list, and then click Delete.

Close (or “unload”) a GMS-based macro project
Right-click the macro project in the list, and then click Unload macro project.

NOTE: You can close a document-based macro project only by closing the document in which it is stored.

Some macro projects are locked and cannot be modified.

To create a macro
• In the Macro Manager docker, do one of the following:
  • Click the container you want, click New, and then click New macro.
  • Right-click the desired container module, and then click New macro.

You can also

Edit a macro
Do one of the following:
• Click the macro in the list, and then click the Edit button.
• Right-click the macro in the list, and then click Edit.

Delete a macro
Do one of the following:
• Click the macro in the list, and then click the Delete button.
• Right-click the macro in the list, and then click Delete.

Some macro projects are locked and cannot be modified.

To play a macro
• Do any of the following:
  • Click Tools > Macros > Run macro, or click the Run macro button on the Macros toolbar. From the Macros in list box, choose the project in which the macro is stored. From the Macro name list, choose the macro. Click Run.
  • In the Macro Manager docker, double-click the macro in the list.
In the **Macro Manager** docker, click the macro in the list, and then click the **Run** button.

In the **Macro Manager** docker, right-click the macro in the list, and then click **Run**.

**To access Object Model reference documentation from within the Macro Editor**

1. While in Microsoft Visual Basic for Applications, press **F2** to display the Object Browser.
   The Object Browser displays all the features and functions that can be automated in the Macro Editor.
2. Choose **PHOTOPAINT** from the **Library** list box.
   The Object Browser is updated to display only the features and functions of Corel PHOTO-PAINT that can be automated in the Macro Editor. Collectively, these features and functions are called an "object model."
3. Click an item in the Object Browser, and press **F1**.

You can also display information for any item in the **Code** window of the Macro Editor by clicking that item and pressing **F1**.

**Working with scripts**

Scripts are short programs that use the Corel SCRIPT programming language to automate simple tasks. For example, if you have a series of images that are underexposed, you can record the corrective adjustments as you apply them to the first photograph. You can then play the recording on all the remaining photographs to correct them simultaneously.

You can use the **Recorder** docker to create recordings, which you can save as scripts for future use. You can also use the **Recorder** docker to open, edit, and play recordings and scripts.

**Creating recordings and scripts**

You can record a sequence of most keyboard, toolbar, toolbox, menu, and mouse operations. As you record, the operations are translated into command statements that appear chronologically in a command list. Each command statement is one word that is based on the name of a menu plus the name of a command found in that menu.

Some operations are converted to parameters that are embedded within a command. Parameters are recorded, but they are not displayed in the command list. For example, if you choose a paint color and apply a brushstroke to the image, the color selection is not displayed in the recorder’s command list; instead, it is recorded as a parameter of the paint tool command.

The following operations and commands cannot be recorded in Corel PHOTO-PAINT:

- toolbar, keyboard, and menu customization
- grid, ruler, and guideline customization
- **Window** and **Help** menu commands
- image calculations and image stitching
- viewing operations, such as zooming

To make a recording accessible in a future Corel PHOTO-PAINT session, you must save it as a script. The scripts that you create can be loaded and played at any time.

You can also save a list of **Undo** actions as a script. For example, if you did not record the actions for an effect that you want to reproduce, you can save those operations as a script by using the **Undo** list. A script created from an **Undo** list includes all the operations you perform on an image; therefore, you may need to edit the script to isolate the commands you want.

**Editing recordings and scripts**

You can edit a recording or script by inserting new commands, recording over existing commands, and deleting the commands that you no longer want to include.
Playing recordings and scripts

When you play a recording or script, the recorded commands are applied to the active image. You can play a recording only in the current Corel PHOTO-PAINT session. If you want to use the recording in other work sessions, you must save it as a script. Before playing a recording or script, ensure that the active image contains the components necessary for successful execution of the recorded commands. For example, if your script has commands that are specific to objects, it cannot be applied successfully to an image that has no objects.

You can apply a single command from a recording or script to an image. This feature is useful when you want to evaluate the result of a particular command before applying the rest of the commands in the recording or script to the image.

You can temporarily exclude some commands from a sequence before you play a recording or script. You can enable disabled commands without having to re-create the recording or script.

You can apply one or more scripts to one or more images simultaneously, which is known as batch processing. This feature lets you perform global adjustments on several images, without having to open each image and play each script individually. After batch processing, the images can be saved to their original file format or to a different file format.

To display the Recorder docker

- Click Window ▶ Dockers ▶ Recorder.

To create a recording or script

1. Click the New button in the Recorder docker.
2. Click the Record button.
3. Perform the actions that you want to record.
4. Click the Stop button.

The recording is now complete and can be played in the current session.

To save the recording as a script for future use, click the Save button, choose the drive and folder where you want to save the script, and type a filename in the File name box.

If a document-saving command is the first action in a recording, you can restore the original image by returning to the first command in the recording.

To save the Undo list as a script

1. Click Windows ▶ Dockers ▶ Undo.
2. Click the Save script file as button in the Undo manager docker.
3. In the Save recording dialog box, choose the drive and folder where you want to save the script.
4. Type a filename in the File name box.

To open a script

1. Click the Open button in the Recorder docker.
2. Choose the drive and folder where the script is stored.
3. Double-click the script filename.
To insert commands into a recording or script
1. Create a recording, or open a script in the Recorder docker.
2. Click the Insert new command button.
3. Double-click the command that you want to precede the commands you insert. The position indicator appears beside the selected command.
4. Click the Record button.
5. Perform the actions that you want to insert.
6. Click the Stop button.

To replace commands in a recording or script
1. Create a recording, or open a script.
2. In the Recorder docker, double-click the first command in the sequence of commands that you want to replace. The position indicator appears beside the selected command.
3. Click the Record button.
4. Perform the new operations.
5. Click the Stop button.

To delete commands from a recording or script
1. Create a recording, or open a script.
2. In the Recorder docker, hold down Ctrl, and click the commands.
3. Click the Delete selected command(s) button.

If you delete commands from a script, you must save the script before closing it to save the changes.

To play a recording or script
1. Create a recording, or open a script.
2. Click the Play button in the Recorder docker.

You can also

Play a single command
Double-click the name of the command you want to play. (The position indicator is displayed next to the command you have chosen.) Click the Step forward button.

Disable or enable a command
Click a command, and click the Enable/Disable selected command(s) button. Disabled command names are grayed.
You can also

Go to the first command

Click the Rewind button

Go to the last command

Click the Fast forward button

To play scripts on multiple images

1. Click File ➤ Batch process.
2. Click Add file.
3. In the Load images for batch playback dialog box, choose the drive and folder where the images are stored.
4. Holding down Ctrl, click the images that you want to edit, and click Open.
5. In the Batch process dialog box, click Add script.
6. In the Load script dialog box, choose the drive and folder where the scripts are stored.
7. Holding down Ctrl, click the scripts that you want to play, and click Open.
8. Choose an option from the On completion list box.
   To save the files to a specific folder, click Browse, and navigate to the folder you want.
9. Click Play.

Choosing Don’t save from the On completion list box lets you assess the results before overwriting the original image.
Reference

Corel PHOTO-PAINT for Adobe Photoshop users................................................................. 541
Glossary.................................................................................................................................. 545
Corel PHOTO-PAINT for Adobe Photoshop users

Adobe Photoshop and Corel PHOTO-PAINT have many similarities, which makes it easy to move from one application to the other. Although they share most basic drawing and design capabilities, Adobe Photoshop and Corel PHOTO-PAINT are distinguished by some differences in both terminology and tools. Understanding these differences lets you make a quick transition to Corel PHOTO-PAINT.

In this section you’ll learn about
- “Comparing terminology” (page 541)
- “Comparing tools” (page 542)

Comparing terminology

The terms and concepts in Adobe Photoshop and Corel PHOTO-PAINT differ for some features. Adobe Photoshop terms are listed below with their Corel PHOTO-PAINT equivalents.

<table>
<thead>
<tr>
<th>Adobe Photoshop term</th>
<th>Corel PHOTO-PAINT term</th>
</tr>
</thead>
<tbody>
<tr>
<td>Actions</td>
<td>Scripts/macros</td>
</tr>
<tr>
<td>Adjustment layers</td>
<td>Lenses</td>
</tr>
<tr>
<td>Animations</td>
<td>Movies</td>
</tr>
<tr>
<td>Bitmap mode</td>
<td>Black-and-white color mode</td>
</tr>
<tr>
<td>Blending modes</td>
<td>Merge modes</td>
</tr>
<tr>
<td>Canvas</td>
<td>Paper size</td>
</tr>
<tr>
<td>Extract filter</td>
<td>Cutout Lab</td>
</tr>
</tbody>
</table>
### Comparing tools

The following table lists Adobe Photoshop tools and the corresponding Corel PHOTO-PAINT tools. Many of the tools create the same result but operate slightly differently.

<table>
<thead>
<tr>
<th>Adobe Photoshop term</th>
<th>Corel PHOTO-PAINT term</th>
</tr>
</thead>
<tbody>
<tr>
<td>Guides</td>
<td>Guidelines</td>
</tr>
<tr>
<td>Indexed Color mode</td>
<td>Paletted color mode</td>
</tr>
<tr>
<td>Layer masks</td>
<td>Clip masks</td>
</tr>
<tr>
<td>Layers</td>
<td>Objects</td>
</tr>
<tr>
<td>Layer options</td>
<td>Object properties</td>
</tr>
<tr>
<td>Masks</td>
<td>Protected areas of a mask</td>
</tr>
<tr>
<td>Panels</td>
<td>Dockers</td>
</tr>
<tr>
<td>Photomerge</td>
<td>Stitching images</td>
</tr>
<tr>
<td>Selections</td>
<td>Editable areas of a mask</td>
</tr>
<tr>
<td>Snapshots</td>
<td>Checkpoints</td>
</tr>
</tbody>
</table>

### Adobe Photoshop tool

<table>
<thead>
<tr>
<th>Corel PHOTO-PAINT tool</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Actions panel</strong></td>
</tr>
<tr>
<td><strong>Recorder docker.</strong> See “To create a recording or script” on page 535.</td>
</tr>
<tr>
<td><strong>Blur tool</strong></td>
</tr>
<tr>
<td><strong>Blur</strong> special effects. See “Blur special effects” on page 323.</td>
</tr>
<tr>
<td><strong>Effect tool</strong></td>
</tr>
<tr>
<td><strong>See “To smear, smudge, or blend colors in an image” on page 150.</strong></td>
</tr>
<tr>
<td><strong>Burn tool</strong></td>
</tr>
<tr>
<td><strong>Dodge/Burn tool</strong></td>
</tr>
<tr>
<td><strong>See “To adjust image color and tone by using brush effects” on page 161.</strong></td>
</tr>
<tr>
<td><strong>Clone Stamp tool</strong></td>
</tr>
<tr>
<td><strong>Clone tool</strong></td>
</tr>
<tr>
<td><strong>See “To clone an image area or object” on page 145.</strong></td>
</tr>
</tbody>
</table>
Adobe Photoshop tool

Dodge tool

Corel PHOTO-PAINT tool

Dodge/Burn tool. See “To adjust image color and tone by using brush effects” on page 161.

Elliptical Marquee tool

Ellipse mask tool. See “To define a rectangular or elliptical editable area” on page 258.

Filter Gallery

Effects menu. See “Working with special effects” on page 319.

Freeform Pen tool

Path tool. See “To draw a freehand path” on page 281.

Gradient tool

Interactive fill tool. See “To apply a fountain fill interactively” on page 232.

Healing Brush tool

Touch-up brush tool. See “To remove imperfections from an image by blending textures and colors” on page 142.

History panel

Undo manager docker. See “To undo or redo actions” on page 94.

Lasso tool

Freehand mask tool. See “To define an editable area by using the Freehand Mask tool” on page 259.

Magic Wand tool

Magic wand mask tool. See “To define an editable area of uniform color” on page 262.

Magnetic Lasso tool

Magnetic mask tool. See “To define an editable area surrounded by uniform color” on page 262.

Move tool

Object pick tool. See “To select objects” on page 352.

Navigator panel

Navigator pop-up window. See “Viewing images” on page 79.

Paint Bucket tool

Fill tool. See “To apply a uniform fill” on page 229.

Pattern Stamp tool

Image sprayer tool. See “To spray images” on page 307.
Adobe Photoshop tool

Pen tool

Polygonal Lasso tool

Rectangular Marquee tool

Single Column Marquee tool

Single Row Marquee tool

Type tool

Corel PHOTO-PAINT tool

Path tool. See “Creating paths” on page 279.

Freehand mask tool. See “To define an editable area by using the Freehand Mask tool” on page 259.

Path tool. See “To draw a Bézier path” on page 280.

Rectangle mask tool. See “To define a rectangular or elliptical editable area” on page 258.

Rectangle mask tool. See “To define a rectangular or elliptical editable area” on page 258.

Rectangle mask tool. See “To define a rectangular or elliptical editable area” on page 258.

Text tool. See “To add text” on page 386.
A
accelerator table
A file that contains a list of shortcut keys. Different tables are active depending on the task that you are performing.

active object (Corel PHOTO-PAINT)
An object that has a red border around its thumbnail in the Object manager docker.

alpha channel
A temporary storage area for masks. When you save a mask to an alpha channel, you can access and reuse it in the image as many times as you want. You can save an alpha channel to a file or load a previously saved channel in the active image.

ambient lighting
The lighting in a room, including natural and artificial light sources.

animation file
A file that supports moving images; for example, animated GIF and QuickTime (MOV).

anti-aliasing
A method of smoothing curved and diagonal edges in images. Intermediate pixels along edges are filled to smooth the transition between the edges and the surrounding area.

aspect ratio
The ratio of the width of an image to its height (expressed mathematically as x:y). For example, the aspect ratio of an image that is 640 x 480 pixels is 4:3.

B
bit depth
The number of binary bits that define the shade or color of each pixel in a bitmap. For example, a pixel in a black-and-white image has a depth of 1 bit, because it can only be black or white. The number of color values that a given bit depth can produce is equal to 2 to the power of the bit depth. For example, a bit depth of 1 can produce two color values \(2^1 = 2\), and a bit depth of 2 can produce 4 color values \(2^2 = 4\).

Bit depth ranges between 1 and 64 bits per pixel (bpp) and determines the color depth of an image.
bitmap
An image composed of grids of pixels or dots.
See also vector graphic.

bitmap fill
A fill created from any bitmap.

black point
A brightness value that is considered black in a bitmap image. In Corel PHOTO-PAINT, you can set the black point to improve the contrast of an image. For example, in a histogram of an image, with a brightness scale of 0 (dark) to 255 (light), if you set the black point at 5, all pixels with a value greater than 5 are converted to black.

black-and-white color mode
A 1-bit color mode that stores images as two solid colors — black and white — with no gradations. This color mode is useful for line art and simple graphics. To create a black-and-white photo effect, you can use the grayscale color mode.
See also grayscale.

bleed
The part of the printed image that extends beyond the edge of the page. The bleed ensures that the final image goes right to the edge of the paper after binding and trimming.

bounding box
The invisible box indicated by the eight selection handles surrounding a selected object.

brightness
The amount of light that is transmitted or reflected from a given pixel. In the HSB color mode, brightness is a measure of how much white a color contains. For example, a brightness value of 0 produces black (or shadow in photos), and a brightness value of 255 produces white (or highlight in photos).

C

CERN
CERN (Conseil Europeén pour la Recherche Nucléaire) is the scientific laboratory in which the World Wide Web was developed. CERN is also one of the World Wide Web server systems. Contact your server administrator to find out which system your server uses.

channel
An 8-bit grayscale image that stores color or mask information for another image. There are two types of channels: color and mask. Images have one color channel for each component of the color model on which they are based. In addition, some images use spot color channels. Each channel contains the color information for that component. Mask (alpha) channels store masks that you create for your images, and they can be saved with images in formats that support mask information, such as Corel PHOTO-PAINT (CPT) format.

child object
An object whose image elements are inserted into the shape of another object, called a parent object. The child object and parent object are called a clipping group. The child object must be on a layer above the parent object.

choke
In commercial printing, a form of trapping created by extending the background object into the foreground object.

client/server image map
A rarely used image map type that includes code for both client-side and server-side image maps. This type of image map automatically defaults to the user’s web browser for image map processing. If the browser does not support image maps, the server uses the external map file to process information. Currently, most web browsers support image maps, so client-side image maps are more common.

client-side image map
This common image map type does not depend on the server to process the map information.
clipart
Ready-made images that can be imported into Corel applications and edited if required.

Clipboard
An area that is used to temporarily store cut or copied information. The information is stored until new information is cut or copied to the Clipboard, replacing the old.

clip mask
A mask that lets you edit an object’s transparency levels without affecting the pixels in the object. You can change the transparency levels directly on the object and then add the clip mask, or add the clip mask before making the changes.

clipping range
The percentage of the range of values that is not displayed in the upper part of the histogram’s vertical axis.

color cast
A color tint that often occurs in photos as a result of lighting conditions or other factors. For example, taking a photo indoors in dim incandescent light can result in a yellow color cast, and taking a photo outdoors in bright sunlight can result in a blue color cast.

color depth
The maximum number of colors an image can contain. Color depth is determined by the bit depth of an image and the displaying monitor. For example, an 8-bit image can contain up to 256 colors, while a 24-bit image can contain roughly up to 16 million colors. A GIF image is an example of an 8-bit image; a JPEG image is an example of a 24-bit image.

CMY
A color mode made up of cyan (C), magenta (M), and yellow (Y). This mode is used in the three-color printing process.

CMYK
A color mode made up of cyan (C), magenta (M), yellow (Y), and black (K). CMYK printing produces true blacks and a wide tonal range. In the CMYK color mode, color values are expressed as percentages; therefore, a value of 100 for an ink means that the ink is applied at full saturation.

code page
A code page is a table in the DOS or Windows operating system that defines which ASCII or ANSI character set is used for displaying text. Different character sets are used for different languages.

color channel
An 8-bit grayscale version of an image. Each channel represents one level of color in the image; for example, RGB has three color channels, while CMYK has four. When all the channels are printed together, they produce the entire range of colors in the image.

See also RGB and CMYK.

color gamut
The range of colors that can be reproduced or perceived by any device. For example, a monitor displays a different color gamut than a printer, making it necessary to manage colors from original images to final output.

color mode
A system that defines the number and kind of colors that make up an image. Black-and-white, grayscale, RGB, CMYK, and paletted are examples of color modes.

color model
A simple color chart that defines the range of colors displayed in a color mode. RGB (red, green, blue), CMY (cyan, magenta, yellow), CMYK (cyan, magenta, yellow, black), HSB (hue, saturation, brightness), HLS (hue, lightness, saturation), and CIE L*a*b (Lab) are examples of color models.

color palette
A collection of solid colors from which you can choose colors for fills and outlines.
color profile
A description of the color-handling capabilities and characteristics of a device.

color separation
In commercial printing, the process of splitting colors in a composite image to produce a number of separate grayscale images, one for each primary color in the original image. In the case of a CMYK image, four separations (one for cyan, magenta, yellow, and black) must be made.

color space
In electronic color management, a virtual representation of a device or the color gamut of a color model. The boundaries and contours of a device's color space are mapped by color management software.
See also color gamut.

color swatch
A solid-colored patch in a color palette.

color tolerance
The value that determines the color range or sensitivity of the Lasso mask tool, Magic wand mask tool, and Fill tool. Tolerance is also used in the Color mask dialog box to determine which pixels are protected when you create a color mask. A pixel is included in the specified color range if its grayscale value falls within the defined tolerance.

color trapping
A printing term used to describe a method of overlapping colors to compensate for misaligned color separations (misregistration). This method avoids white slivers that appear between adjoining colors on a white page.
See also spread, choke, and overprinting.

contrast
The difference in tone between the dark and light areas of an image. Higher contrast values indicate greater differences and fewer gradations between dark and light.

c control points (Corel PHOTO-PAINT)
The points that extend from a node along a curve that is being edited with the Shape tool. Control points determine the angle at which the curve passes through the node.

crop
To cut unwanted areas of an image without affecting the resolution of the part that remains.

cubist
An abstract style of art that stresses several aspects of the same object simultaneously, generally in the form of squares or cubes.

D

DeviceN
A type of color space and device color model. This color space is multi-component, allowing color to be defined by other than the standard set of three (RGB) and four (CMYK) color components.

distortion handles
The outward-facing, double-headed arrows located at each corner of the highlighting box.

dithering
A process used to simulate a greater number of colors when only a limited number of colors are available.

dpi (dots per inch)
A measure of a printer’s resolution in dots per inch. Typical desktop laser printers print at 600 dpi. Imagesetters print at 1270 or 2540 dpi. Printers with higher dpi capabilities produce smoother and cleaner output. The term dpi is also used to measure scanning resolution and to indicate bitmap resolution.
**drawing page**
The portion of a drawing window enclosed by a rectangle with a shadow effect.

**duotone**
An image in the duotone color mode is an 8-bit grayscale image that has been enhanced with one to four additional colors.

**E**

**editable area**
An editable area (selection) allows paint and effects to be applied to the underlying pixels.
See also protected area and mask.

**encoding**
Determines the character set of text, letting you correctly display text in the appropriate language.

**Exchangeable Image File (EXIF)**
A file format that embeds digital camera information, such as the time and date a photo is taken, shutter speed, and focus, into JPEG images.

**exposure**
A photographic term referring to the amount of light used to create an image. If not enough light is permitted to interact with the sensor (in a digital camera) or film (in a traditional camera), the image appears too dark (underexposed). If too much light is permitted to interact with the sensor or film, the image appears too light (overexposed).

**F**

**feathering**
The level of sharpness along the edges of a drop shadow.

**fill**
A color, bitmap, fountain, or pattern applied to an area of an image.

**filter**
An application that translates digital information from one form to another.

**flattened image**
An image in which objects are combined with the background and can no longer be edited as individual objects.

**floating editable area**
An editable area that hovers or floats above an image and can be moved and modified without affecting the underlying pixels.

**floating object**
A bitmap with no background. Floating objects are also referred to as photo objects or cutout images.

**font**
A set of characters with a single style (such as italic), weight (such as bold), and size (such as 10 point) for a typeface such as Times New Roman.

**fountain fill**
A smooth progression of two or more colors applied to an area of an image that follow a linear, radial, conical, or square path. Two-color fountain fills have a direct progression from one color to another, while custom fills may have a progression of many colors.

**fountain step**
The shades of color that make up the appearance of a fountain fill. The more steps in a fill, the smoother the transition from the beginning color to the end color.
fractal
An irregular shape generated by a repeating pattern. Fractals can be used to mathematically generate an irregular and complex image by following a pattern, without having to define all of the individual components in the image.

G
Gaussian
A type of pixel distribution that spreads the pixel information outward using bell-shaped curves rather than straight lines.

GIF
A graphic file format designed to use a minimum of disk space and be easily exchanged between computers. This format is commonly used to publish images of 256 or fewer colors to the Internet.

glyph (typographic)
A typographic glyph corresponds to a single character of a typeface.

grab area
The area of a command bar that can be dragged. Dragging the grab area moves the bar, while dragging any other area of the bar has no effect. The location of the grab area depends on the operating system you are using, the orientation of the bar, and whether the bar is docked or undocked. Command bars with grab areas include toolbars, the toolbox, and the property bar.

gradient node
A square point that represents each color on the gradient arrow of a gradient fill, which is used to change the fill’s start and end points, colors, and transparency values.

grayscale
A color mode that displays images by using 256 shades of gray. Each color is defined as a value between 0 and 255, where 0 is darkest (black) and 255 is lightest (white). Grayscale images, especially photos, are commonly referred to as “black and white.”

grayscale image
An image that uses the grayscale color mode, which can display up to 256 shades of gray, ranging from white to black. Grayscale images, especially photos, are commonly referred to as “black and white.”

grid
A series of evenly spaced horizontal and vertical lines that are used to help draw and arrange objects.

group
A set of objects that behave as one unit. Operations you perform on a group apply equally to each of its objects.

guideline
A horizontal, vertical, or slanted line that can be placed anywhere in the drawing window to aid in object placement.

H
halftone
An image that has been converted from a continuous tone image to a series of dots of various sizes to represent different tones.

handles
A set of eight black squares that appear at the corners and sides of an object when the object is selected. By dragging individual handles, you can scale, resize, or mirror the object. If you click a selected object, the shape of the handles changes to arrows so that you can rotate and skew the object.

highlight, shadow, and midtone
Terms used to describe the brightness of pixels in a bitmap image. Brightness values range from 0 (dark) to 255 (light). Pixels in the first third of the range are considered shadows, pixels in the middle third of the range are considered midtones, and pixels in the last third of the range are considered highlights. You can lighten or darken specific areas in images by adjusting the highlights, shadows, or midtones. A histogram is an excellent tool for viewing and evaluating the highlights, shadows, and midtones of images.
highlighting box
A rectangle with eight handles that encloses a selection in an image.

histogram
A histogram consists of a horizontal bar chart that plots the brightness values of the pixels in your bitmap image on a scale from 0 (dark) to 255 (light). The left part of the histogram represents the shadows of an image, the middle part represents the midtones, and the right part represents the highlights. The height of the spikes indicates the number of pixels at each brightness level. For example, a large number of pixels in the shadows (the left side of the histogram) indicates the presence of image detail in the dark areas of the image.

hotspot
The area of an object that you can click to jump to the address specified by a URL.

HSB (hue, saturation, brightness)
A color model that defines three components: hue, saturation, and brightness. Hue determines color (yellow, orange, red, and so on); brightness determines perceived intensity (lighter or darker color); and saturation determines color depth (from dull to intense).

HTML
The World Wide Web authoring standard comprised of markup tags that define the structure and components of a document. The tags are used to tag text and integrate resources (such as images, sound, video, and animation) when you create a webpage.

hue
The property of a color that allows it to be classified by its name. For example, blue, green, and red are all hues.

hyperlink
An electronic link that provides access directly from one place in a document to another place in that document or to another document.

I
image map
A graphic in an HTML document that contains clickable areas that link to locations on the World Wide Web, to other HTML documents, or to graphics.

imagesetter
A high-resolution device that creates film or film-based paper output used in the production of plates for printing presses.

intensity
Intensity is a measure of the brightness of the light pixels in a bitmap compared with the darker midtones and dark pixels. An increase in intensity increases the vividness of whites while maintaining true darks.

interlaced video image
Interlaced video images take two passes to fill a screen, painting every other line in each pass. This can produce a flicker.

interlacing
In GIF images, a method that lets you display a web-based image on the screen at a low, blocky resolution. As the image data loads, the image quality improves.

J
JavaScript
A scripting language used on the web to add interactive functions to HTML pages.

JPEG
A format for photographic images that offers compression with some loss of image quality. Because of their compression (up to 20 to 1) and small file size, JPEG images are widely used in Internet publishing.

JPEG 2000
An improved version of the JPEG file format that features better compression and allows you to attach image information and assign a different compression rate to an image area.
K

kerning
The space between characters, and the adjustment of that space. Often, kerning is used to place two characters closer together than usual, for example WA, AW, TA, or VA. Kerning increases readability and makes letters appear balanced and proportional, especially at larger font sizes.

knockout
A printing term that refers to an area where underlying colors have been removed so that only the top color prints. For example, if you print a small circle on a large circle, the area under the small circle is not printed. This ensures that the color used for the small circle remains true instead of overlapping and mixing with the color used for the large circle.

L

Lab
A color model that contains a luminance (or lightness) component (L) and two chromatic components: "a" (green to red) and "b" (blue to yellow).

layer
A transparent plane on which you can place objects in a drawing.

leading
The spacing between lines of text. Leading is important for both readability and appearance.

lens
An object that protects part or all of an image when you perform color and tonal corrections. You can view the effect of a correction through a lens without affecting the underlying pixels. If you move a lens, the correction is applied to the pixels at the new location.

linking
The process of placing an object created in one application into a document created in a different application. A linked object remains connected with its source file. If you want to change a linked object in a file, you have to modify the source file.

lossless
A kind of file compression that maintains the quality of an image that has been compressed and decompressed.

lossy
A kind of file compression that results in noticeable degradation of image quality.

low-frequency areas
Smooth areas in an image where gradual changes take place. That is, areas where there are no edges or noise.

LZW
A lossless file compression technique that results in smaller file size and faster processing time. LZW compression is commonly used on GIF and TIFF files.

M

marquee
A dashed outline that surrounds an editable area or an object in an image. By default, object marquees are blue and mask marquees are black.

marquee select
To select objects or nodes by dragging the Pick tool or Shape tool diagonally and enclosing objects in a marquee box with a dotted outline.

mask
A mask is applied to an image during image editing to define protected areas and editable areas.
mask modes
Mask tool operation modes that you must choose before you create or fine-tune a mask and its editable area. There are four mask modes: Normal, Additive, Subtractive, and XOR. The Normal mode (default) lets you select an area in an image. The Additive mode lets you expand the editable regions by selecting multiple areas in an image. The Subtractive mode lets you reduce the editable regions by removing areas from a selection. The XOR mode lets you select multiple areas in an image. If areas overlap, the overlapping regions are excluded from the editable area and added to the protected area.

merge mode
An editing state that determines how the selected paint, object, or fill color combines with other colors in the image.

micro nudge
To move an object in small increments.
See also nudge and super nudge.

moiré pattern
The visual effect of radiating curves created by superimposing two regular patterns. For example, a moiré pattern can result from overlapping two halftone screens of different angles, dot spacing, and dot size. Moiré patterns are the undesirable result of rescreening an image with a different halftone screen or with the same halftone screen on an angle different from the original.

mosaic
The decorative artwork made by arranging small pieces of variously colored material to form pictures or patterns.

multichannel
A color mode that displays images by using multiple color channels, each comprising 256 shades of gray. When you convert an RGB color image to the multichannel color mode, the individual color channels (red [R], green [G], and blue [B]) are converted to grayscale information that reflects the color values of the pixels in each channel.

multitasking
An option that can improve the overall performance of an application by optimizing how the CPU executes tasks.

N
NCSA (National Center for Supercomputing Applications)
NCSA is a server system. If you are creating an image map to be displayed on the web, you need to know the system your server uses, because different codes are used in the map files. Contact your server administrator to find out which system your server uses.

nodes
The square points at each end of a line or curve segment. You can change the shape of a line or curve by dragging one or more of its nodes.

noise
In bitmap editing, random pixels on the surface of a bitmap, resembling static on a television screen.

NTSC (National Television Standards Committee)
A video color filter that is commonly used to define the gamut of colors supported by television monitors in North America.

nudge
To move an object in increments.
See also micro nudge and super nudge.

O
object (Corel PHOTO-PAINT)
An independent bitmap that is layered above the background image. Changes applied to objects do not affect the underlying image.

opacity
The quality of an object that makes it difficult to see through. If an object is 100 percent opaque, you cannot see through it. Opacity levels under 100 percent increase the transparency of objects.
See also transparency.

**overlay**

A red-tinted, transparent sheet that you can superimpose on the protected areas in an image. The mask overlay makes it easy to distinguish between the editable and the masked (protected) regions in an image. When the overlay is applied, the masked areas are displayed in varying degrees of red (according to their transparency). The deeper the saturation of the red tint, the greater the degree of protection.

See also editable area and protected area.

**overprinting**

Overprinting is achieved by printing one color over another. Depending on the colors you choose, the overprinted colors mix to create a new color, or the top color covers the bottom color. Overprinting a dark color on a light color is often used to avoid registration problems that occur when color separations are not precisely aligned.

See also color trapping, choke, and spread.

**P**

**PAL**

A video color filter that is commonly used to define the gamut of colors supported by television monitors in Europe and Asia.

**paletted color mode**

An 8-bit color mode that displays images of up to 256 colors. You can convert a complex image to the paletted color mode to reduce file size and to achieve more precise control of the colors used throughout the conversion process.

**pan (Corel PHOTO-PAINT)**

To move the image around in the image window, usually when the image is larger than its window. Panning changes the image view in the same way that scrolling moves the image up, down, to the left, or to the right in the image window. When working at high magnification levels where not all of the image is displayed, you can quickly pan to see parts of the image that were previously hidden.

**PANOSE font matching**

A feature that lets you choose a substitute font if you open a file that contains a font not installed on your computer. You can make a substitution for the current working session only, or you can make a permanent substitution, so that the new font is automatically displayed when you save and reopen the file.

**PANTONE process colors**

The colors that are available through the PANTONE Process Color System, which is based on the CMYK color model.

**parent object**

An object whose shape is combined with the image elements of another object, called a child object. The child object and parent object are called a clipping group. The parent object must be on an object layer below the child object.

**path**

A series of line or curve segments connected by square endpoints called nodes.

**pattern fill**

A fill consisting of a series of repeating vector objects or images.

**perspective handles**

The hollow circles in the corners of the highlighting box.

**pixel**

A colored dot that is the smallest part of a bitmap.

See also resolution.

**pixelation**

A type of image distortion in which individual pixels are discernible to the naked eye, or groups of pixels appear as blocks of colors. Pixelation is caused by incorrect resolution or incorrect image dimensions, or it can be created intentionally for a special effect.
PNG (Portable Network Graphics)
A graphic file format designed for use in online viewing. This format can import 24-bit color graphics.

pressure-sensitive pen
A stylus that you can use to access commands and draw your images. To use with Corel PHOTO-PAINT, you must install the pressure-sensitive pen, along with a pressure-sensitive tablet and its corresponding drivers.

process color
In commercial printing, colors that are produced from a blend of cyan, magenta, yellow, and black. This is different from a spot color, which is a solid ink color printed individually (one printing plate is required for each spot color).

progressive
In JPEG images, a method of having the image appear on screen in its entirety, at a low, blocky resolution. As the image data loads, the image quality progressively improves.

protected area
An area that prevents paint and effects from being applied to the underlying pixels.
See also mask and editable area.

R
radius
As applied to orbits, sets the distance between the center of the brushstroke and the nibs that travel around the center of the brushstroke when you paint with orbits. Increasing this value increases the size of the brushstroke.

As applied to the Dust & Scratch filter, sets the number of pixels surrounding the damaged area that are used to apply the filter.

range sensitivity
A paletted color mode option that lets you specify a focus color for the paletted conversion. You can adjust the color and specify its importance to guide converting.

rasterized image
An image that has been rendered into pixels. When you convert vector graphic files to bitmap files, you create rasterized images.

render
To capture a two-dimensional image from a three-dimensional model.

resample
To change the resolution and dimensions of a bitmap. Upsampling increases the size of the image; downsampling decreases the size of the image. Resampling with fixed resolution lets you maintain the resolution of the image by adding or subtracting pixels while varying the image size. Resampling with variable resolution keeps the number of pixels unchanged while changing the image size, resulting in lower or higher resolution than that of the original image.

resolution
The amount of detail that an image file contains, or that an input, output, or display device is capable of producing. Resolution is measured in dpi (dots per inch) or ppi (pixels per inch). Low resolutions can result in a grainy appearance; high resolutions can produce higher quality images but result in larger file sizes.

RGB
A color mode in which the three colors of light (red, green, and blue) are combined in varying intensities to produce all other colors. A value between 0 and 255 is assigned to each channel of red, green, and blue. Monitors, scanners, and the human eye use RGB to produce or detect color.

rollover
An interactive object or group of objects that changes its appearance when you click or point to it.
round-tripping
The conversion of a document saved in one file format, such as Portable Document Format (PDF), to another format, such as Corel DESIGNER (DES) and then back again.

rotation handles
The curved, double arrows in the corners of the highlighting box.

ruler
A horizontal or vertical bar marked off in units and used to determine the size and position of objects. By default, the rulers appear on the left side and along the top of the application window, but they can be hidden or moved.

s
saturation
The purity or vividness of a color, expressed as the absence of white. A color that has 100 percent saturation contains no white. A color with 0 percent saturation is a shade of gray.

scanner
A device that converts images on paper, transparency, or film to digital form. Scanners produce bitmaps or rasterized images.

seed color
The color of the first pixel that you click when you define an editable area by using the Lasso and Magic wand mask tools. This color is used by the tolerance value to set the sensitivity of the color detection in color masks.

segment
The line or curve between nodes in a curve object.

segment (path)
The section of a path located between two consecutive nodes. A path is a series of segments.

selection
An area of an image, also called editable area, that is not protected by a mask and that is, therefore, available for editing. The selection can be modified by painting and editing tools, special effects, and image commands.

selection box
An invisible rectangle with eight visible handles that appears around any object you select using the Pick tool.

server-side image map
A rarely used image map type that relies on a server to process image map information. It requires a separate map (*.map) file for the web server. Currently, most web browsers can process image maps, so client-side image maps are more common.

shape cursor
Uses the shape and size of the nib of the current tool as a cursor.

skewing handles
The straight, double-headed arrows located in the center of each side of the highlighting box.

spot color
In commercial printing, a solid ink color that prints individually, one plate per spot color.

spread
In commercial printing, a type of trap that is created by extending the foreground object into the background object.

stacking order
The sequence in which objects are created in the image window. This order determines the relationship between objects and, therefore, the appearance of your image. The first object you create appears on the bottom; the last object appears on the top.
stylus
A pen device, used in conjunction with a pen tablet, that allows you to draw paint strokes. A pressure-sensitive stylus allows you to vary your strokes with subtle changes in pressure.

subpath (Corel PHOTO-PAINT)
A segment which is not joined to the main path.

subtractive color model
A color model, such as CMYK, that creates color by subtracting wavelengths of light reflected from an object. For example, a colored ink appears blue if it absorbs all colors except blue.

super nudge
To move an object in large increments by pressing Shift and an Arrow key. The super nudge value is multiplied by the nudge value to obtain the distance by which the object is moved.

See also nudge and micro nudge.

swap disk
Hard drive space used by applications to artificially increase the amount of memory available in your computer.

swatch
One of a series of solid-colored patches used as a sample when selecting color. A printed booklet of swatches is called a swatchbook. Swatch also refers to the colors contained in the color palette.

symbol
A reusable object or group of objects. A symbol is defined once and can be referenced many times in an image.

T

target
The frame or web browser window in which a new webpage appears.

temperature
A way of describing light in terms of degrees Kelvin — lower values correspond to dim lighting conditions that cause an orange cast, such as candlelight or the light from an incandescent light bulb. Higher values correspond to intense lighting conditions that cause a blue cast, such as sunlight.

texture fill
A fractally generated fill that, by default, fills an object or image area with one image instead of with a series of repeating images.

threshold
A level of tolerance for tonal variation in a bitmap.

threshold (path)
A control available when you create a path from a mask. Threshold values range from 1 to 10 and determine the size of the angle required between two sections of a mask for a node to be created there. A low value produces more cusps, and therefore more nodes on the resulting path.

thumbnail
A miniature, low-resolution version of an image or illustration.

tightness (path)
A control available when you create a path from a mask marquee. Tightness values range from 1 to 10 and determine how close the path’s shape will be to that of the marquee. The higher the value, the more the new path resembles the marquee; it will have more nodes than a path with a lower tightness value.

tiling
The technique of repeating a small image across a large surface. Tiling is often used to create a patterned background for webpages.
tint
In photo editing, a tint often refers to a semitransparent color applied over an image. Also called a \textit{color cast}.

In printing, a tint refers to a lighter shade of a color created with halftone screening — for example, a spot color.

See also \textit{halftone}.

tonal range
The distribution of pixels in a bitmap image from dark (a value of zero, indicating no brightness) to light (a value of 255, indicating full brightness). Pixels in the first third of the range are considered shadows, pixels in the middle third of the range are considered midtones, and pixels in the last third of the range are considered highlights. Ideally, the pixels in an image should be distributed across the entire tonal range. A \textit{histogram} is an excellent tool for viewing and evaluating the tonal range of images.

tone
The variations in a color or the range of grays between black and white.

transparency
The quality of an object that makes it easy to see through. Setting lower levels of transparency causes higher levels of opacity and less visibility of the underlying items or image.

See also \textit{opacity}.

true color
A term that refers to digital RGB color that is composed of 24 bits, or 16.7 million colors.

TWAIN
By using the TWAIN driver supplied by the manufacturer of the imaging hardware, Corel graphics applications can acquire images directly from a digital camera or scanner.

U
uniform fill
A type of fill used to apply one solid color to your image.

See also \textit{fill}.

Unicode
A character encoding standard that defines character sets for all written languages in the world by using a 16-bit code set and more than 65,000 characters. Unicode lets you handle text effectively regardless of the language of the text, your operating system, or the application you are using.

URL (Uniform Resource Locator)
A unique address that defines where a webpage is located on the Internet.

V
vector graphic
An image generated from mathematical descriptions that determine the position, length, and direction in which lines are drawn. Vector graphics are created as collections of lines rather than as patterns of individual dots or pixels.

See also \textit{bitmap}.

W
watermark
A small amount of random noise added to the luminance component of the image pixels which carries information about the image. This information survives normal editing, printing, and scanning.

white point
The measurement of white on a color monitor that influences how highlights and contrast appear.
In image correction, the white point determines the brightness value that is considered white in a bitmap image. In Corel PHOTO-PAINT, you can set the white point to improve the contrast of an image. For example, in a histogram of an image, with a brightness scale of 0 (dark) to 255 (light), if you set the white point at 250, all pixels with a value greater than 250 are converted to white.

**Windows Image Acquisition (WIA)**

A standard interface and driver, created by Microsoft, for loading images from peripheral devices, such as scanners and digital cameras.

**Z**

**zoom**

To reduce or magnify the view of a drawing. You can zoom in to see details or zoom out for a broader view.

**ZIP**

A lossless file compression technique that results in smaller file size and faster processing time.