Contents

Part One: Introduction
Chapter 1: Welcome ......................................................... 3
Chapter 2: Installation and Support ...................................... 11
Chapter 3: What’s New ..................................................... 15

Part Two: Getting Started
Chapter 4: CorelDRAW Basics ............................................ 27
Chapter 5: Corel PHOTO-PAINT Basics ............................. 47

Part Three: Working with Color
Chapter 6: Color Basics .................................................. 71
Chapter 7: Color Management .......................................... 85

Part Four: Tips and Techniques
Chapter 8: Sign Making .................................................. 103
Chapter 9: Illustration ...................................................... 117
Chapter 10: Page Layout .................................................. 135

Part Five: Insights from the Experts
Chapter 11: Jewelry Design .............................................. 153
Chapter 12: Book Cover Illustration and Design .................... 163
Chapter 13: Concept Art ................................................... 175
Chapter 14: Logo Design .................................................. 187
Chapter 15: It’s a Wrap! .................................................... 201
Chapter 16: Color Management Techniques ....................... 213
Chapter 17: Design of an Inflatable Tent ......................... 225
Part Six: Guide to Digital Content

Chapter 18: Finding and Managing Content .................................................. 237
Chapter 19: Content Types ................................................................. 243
Chapter 20: Templates ................................................................. 261

Part Seven: Gallery ................................................................. 269

Index ................................................................. 301
Part One

Introduction
What’s included in
CorelDRAW Graphics Suite X5  4

About this guidebook 4

Guidebook conventions 5

Other learning resources 6
Chapter 1: Welcome

Welcome to CorelDRAW® Graphics Suite X5, a comprehensive software solution for graphic design, page layout, and photo editing.

What’s included in CorelDRAW Graphics Suite X5

CorelDRAW Graphics Suite X5 includes the following applications:
- CorelDRAW®
- Corel® PHOTO-PAINT™
- Corel CAPTURE
- Corel CONNECT
- Bitstream® Font Navigator®

CorelDRAW

CorelDRAW is an intuitive and versatile graphics application for creating high-quality vector illustrations, logo designs, and page layouts.

Corel PHOTO-PAINT

Corel PHOTO-PAINT is a complete image-editing application that lets you retouch and enhance photos as well as create original bitmap illustrations and paintings. You can easily correct red-eye or exposure problems, retouch RAW camera files, and prepare images for the Web.

Corel CAPTURE

Corel CAPTURE is an easy-to-use application for capturing images from your computer screen.

Corel CONNECT

Corel CONNECT is an application that provides easy access to clipart and photos that are stored on your computer or are available on the CorelDRAW Graphics Suite X5 DVD.

Bitstream Font Navigator

Bitstream Font Navigator is an application for browsing, organizing, and managing fonts.

About this guidebook

This guidebook is designed to enrich your experience of working with CorelDRAW and Corel PHOTO-PAINT and to inspire you to do more than you ever thought possible. Individual chapters introduce you to the workspace of each application and provide tips and techniques that can help you, regardless of your skill level.

This guidebook is divided into seven parts.

Part One: Introduction

Chapters 1 through 3 describe the new features of CorelDRAW Graphics Suite X5 as well as the learning resources that are available online and within each application.

Part Two: Getting Started

Chapters 4 and 5 present basic information about CorelDRAW and Corel PHOTO-PAINT,
including workspace tours that describe the main tools in each application.

**Part Three: Working with Color**

Chapters 6 and 7 provide a review of fundamental color concepts and outline the color-management capabilities of CorelDRAW Graphics Suite X5.

**Part Four: Tips and Techniques**

Chapters 8 through 10 give you useful tips about the specific workflows for sign making, illustration, and page layout.

**Part Five: Insights from the Experts**

Chapters 11 through 17 present tutorials by graphic design professionals from diverse industries who use CorelDRAW Graphics Suite in their everyday work. In these chapters, they share how the software helps them express their creativity and artistic freedom as they create jewelry design, concept painting, book illustration, car wrap, and more.

To access the tutorials as individual PDFs, click Help ➤ Insights from the experts.

**Part Six: Guide to Digital Content**

Chapters 18 through 20 provide information about working with Corel CONNECT and introduce the content that is available online and on the CorelDRAW Graphics Suite DVD.

**Part Seven: Gallery**

A stunning collection of artwork, created in CorelDRAW Graphics Suite by professional designers and illustrators, is included in this last part of the guidebook.

To access this guidebook in PDF format, click Help ➤ Guidebook.

**Guidebook conventions**

The following conventions make it easy to locate information in the guidebook.

**References to the application interface**

References to elements of the application interface, such as menu commands, are indicated by bold formatting. For example, “Click File ➤ Open” refers to clicking File on the menu bar and then clicking the Open command.

**Tips**

The guidebook contains brief tips, which may highlight portions of your workflow, offer creative ideas that you can try out, or provide information about performing a task. These tips are indented and marked by a special icon for easy reference.

**Color-coded pages**

Each part of the guidebook is coded for easy reference with a distinctive band of color in the upper-left or upper-right area of the page.

**Cross-references**

If you want to learn more about a specific subject, you can use the cross-references. Two types of cross-references are used in this guidebook:

- cross-references to the Help in an application
- cross-references to a specific page in the Guidebook

If a cross-reference points to the Help, you can access the information by starting the specific
application, clicking Help ➤ Help topics, and then browsing or searching for the relevant topic.

Other learning resources

In addition to this guidebook, various other learning resources can help you get started with CorelDRAW Graphics Suite X5. For example, you can use the Help to learn about basic tools and techniques, visit the CorelDRAW.com community to ask questions and receive help and suggestions from other users, or watch video tutorials to see graphic design in action.

Help

The Help is accessible from within the application and provides comprehensive information about product features. You can browse through a list of topics, look up tools and topics in the index, or search for a specific word or phrase.

To access the Help, click Help ➤ Help topics.

Hints

Hints provide instant information about tools in the toolbox. When you click a tool, a hint appears, telling you how to use the tool. Hints are displayed by default in the Hints docker on the right side of the application window, but you can hide them when you no longer need them.

To display or hide Hints, click Help ➤ Hints.

To find additional information about a tool, you can access a relevant Help topic by clicking the Help button ▶ in the upper-right corner of the Hints docker.

Hints docker in CorelDRAW

Welcome screen

The Welcome screen gives you easy access to resources in the applications and lets you quickly complete common tasks, such as opening files and starting files from templates.
You can also find out about the new features in CorelDRAW Graphics Suite X5 and get inspired by graphic designs that are featured on the Gallery pages. In addition, you can find tutorials and tips and get the latest product updates.

You can access the Welcome screen by clicking Help ▶ Welcome screen.

**Video tutorials**

A series of video segments introduce you to the working environment of CorelDRAW and Corel PHOTO-PAINT and guide you through specific tasks and techniques.

To access the video tutorials, click Help ▶ Video tutorials.
Web-based resources

The following resources are available on the Corel Web site (www.corel.com) to help you get the most out of CorelDRAW Graphics Suite X5:

- **Corel Knowledge Base** — The articles in this searchable database were written by members of the Corel Technical Support team in response to questions by users of CorelDRAW Graphics Suite.
- **CorelDRAW.com community** — In this online environment, you can share your experience with the product, ask questions, and receive help and suggestions from other users.
- **Tips and tricks** — This valuable information is provided by the Corel Documentation team to help you take full advantage of product features.
- **Tutorials** — In-depth tutorials let you share the knowledge and techniques of CorelDRAW Graphics Suite experts.
- **Third-party resources** — For additional information about the tools in the suite, you can access third-party print and online resources that cover various areas of graphic design.

If your installation of CorelDRAW Graphics Suite X5 includes VBA or VSTA, you can access the macro programming guide by clicking **Start ▶ All programs ▶ CorelDRAW Graphics Suite X5 ▶ Documentation**.

Network deployment guide

The **CorelDRAW Graphics Suite X5 Deployment Guide** is a step-by-step resource for deploying CorelDRAW Graphics Suite X5 to a network. This guide is provided to customers who purchase a volume (“multi-seat”) license of CorelDRAW Graphics Suite X5 for their organizations.


Customized training and integration resources

Corel Corporation has training partnerships with other firms and provides resources for developers and consultants.

Corel customized training

Corel Training Specialists can provide you with customized training, tailored to your work environment, to help you get the most out of the Corel software that you have installed. These experts can help you develop a curriculum that is practical and relevant to the needs of your organization. For more information, visit www.corel.com/customizedtraining.
Corel Training Partners

A Corel Training Partner (CTP) is an independent, officially accredited local organization that provides training and training resources for Corel products. CTPs are located worldwide for your convenience. To find a partner near you, visit www.corel.com.

Corel Technology Partners

Corel Technology Partners are businesses that embed Corel technology within their products, develop plug-in applications for Corel software, or integrate standalone applications into Corel technology solutions. This comprehensive program is designed especially for developers and consultants, and it includes the necessary components for designing, developing, testing, and marketing custom solutions that are related to Corel products.

For more information about Corel Technology Partners, please e-mail Corel Corporation at techpartner@corel.com.
Chapter 2: Installation and Support

Installing CorelDRAW Graphics Suite applications  12

Changing languages  12

Updating Corel products  12

Corel Support Services  13

Registering Corel products  13

About Corel Corporation  13
Chapter 2: Installation and Support

CorelDRAW® Graphics Suite X5 is easy to install, register, and customize.

Installing CorelDRAW Graphics Suite applications

The installation wizard makes it easy to install CorelDRAW Graphics Suite applications and components. You can install the applications with the default settings, or you can customize the installation by choosing different options.

When you insert the installation disc in the DVD drive, the installation wizard starts automatically. Follow the instructions on the screen to complete the installation.

(Windows® 7 and Windows Vista) If the installation wizard does not start automatically, click Start on the Windows taskbar, and type X:\autorun.exe in the search box, where X is the letter that corresponds to the DVD drive.

(Windows XP) If the installation wizard does not start automatically, click Start on the Windows taskbar, and click Run. Type X:\autorun.exe, where X is the letter that corresponds to the DVD drive.

After you install the applications, you can also use the installation wizard to do the following:

- add and delete components in the current installation
- repair the current installation by reinstalling all application features
- uninstall CorelDRAW Graphics Suite

Before repairing an installation, try resetting the current workspace to the default settings by holding down F8 while starting the application.

For more information, see “Installing CorelDRAW Graphics Suite applications” in the Help.

Changing languages

If an application has been installed in more than one language, you can change the language of the user interface and Help at any time.

To change the language of the application, click Tools ▶ Options. In the list of categories, click Global, and choose a language from the Select the language for the user interface list box. Restart the application to apply the new language settings.

If you did not install a specific language when you first installed the product, you can do so later. For more information, see “Changing languages” in the Help.

Updating Corel products

During product installation, you can choose the option to download product updates.

To check for product updates at any time, click Help ▶ Updates.
Corel Support Services

Corel Support Services can provide you with prompt and accurate information about product features, specifications, pricing, availability, services, and technical support.

For the most current information on support services available for your Corel product, visit www.corel.com/support.

Registering Corel products

Registration provides you with timely access to the latest product updates, information about product releases, and access to free downloads, articles, tips and tricks, and special offers.

You can register in one of the following ways:

• online — If you are connected to the Internet, you can start online registration by clicking Help ▶ Registration at any time.
• by phone — You can call the Corel Customer Service Center nearest you.

About Corel Corporation

Corel is one of the world’s top software companies, with more than 100 million active users in over 75 countries. We develop software that helps people express their ideas and share their stories in more exciting, creative, and persuasive ways. Through the years, we’ve built a reputation for delivering innovative, trusted products that are easy to learn and use, helping people achieve new levels of productivity. The industry has responded with hundreds of awards for software innovation, design, and value.

Our award-winning product portfolio includes some of the world’s most widely recognized and popular software brands, including CorelDRAW® Graphics Suite, Corel® Painter™, Corel DESIGNER® Technical Suite, Corel® Paint Shop Pro® Photo, Corel® VideoStudio®, Corel® WinDVD®, Corel® WordPerfect® Office, WinZip®, and the recently released Corel® Digital Studio™ 2010. With global headquarters in Ottawa, Canada, we have major offices in the United States, United Kingdom, Germany, China, Taiwan, and Japan.
Chapter 3: What’s New

Connect to your content  16
Get going quickly  18
Create with confidence  19
Use color with certainty  22
Output with ease  24
Chapter 3: What’s New

CorelDRAW® Graphics Suite is trusted illustration and design software. Its intuitive and content-rich environment fits seamlessly into your workflow to help you express your creative ideas compellingly. You can get started immediately, learn as you go, and design with confidence for any medium.

To access the list of new features from the application, click Help ▶ What’s new.

Connect to your content

Content is central to any project. Whether it’s the perfect font, clipart, photo, a previous project, or a client’s mockup, CorelDRAW Graphics Suite X5 helps you quickly access content so that you can focus on your design.

Corel CONNECT
(New and enhanced)

This full-screen browser lets you peruse the suite’s digital content and search your computer or local network to quickly find the perfect complement for a design. You can browse content by category or search for content by using a keyword. This handy utility is also available as a docker within both CorelDRAW and Corel® PHOTO-PAINT™. What’s more, you can keep a collection of content in the tray, which is synchronized between the browser and the dockers to provide quick access to project content.

Corel CONNECT is available as a docker in CorelDRAW and Corel PHOTO-PAINT, as well as a separate application.
A wealth of outstanding new content is included with CorelDRAW Graphics Suite X5.

**Content**  
(New)

A wealth of content is included to inspire you and provide a springboard for your own designs. With an array of clipart images, photos, bitmap and full-color vector fills, customizable templates, and fonts, you have boundless creative options. New artistic media presets and nibs are included with CorelDRAW, and new brushes and nibs are included with Corel PHOTO-PAINT.

**Adobe product support**  
(Enhanced)

CorelDRAW Graphics Suite X5 provides enhanced support for the latest Adobe® Illustrator®, Adobe® Photoshop®, and Adobe® Acrobat® products. You can import and export PSD files using the Adobe Photoshop CS 4 file format, and CorelDRAW X5 preserves the appearance of adjustment layers and Masks palette effects.

Corel PHOTO-PAINT X5 preserves editable vibrance, grayscale, and camera filter lenses of imported and exported PSD files.

With support for multiple artboards, preservation of gradient transparency, blob brush strokes, and a new Preflight section, you can also import and export files using the Adobe Illustrator CS 4 file format. In addition, you can import and export Adobe® Portable Document Format (PDF) files, with support for Acrobat 9 and heightened security encryption. When importing PDF files, the suite also supports Bates numbering, including headers and footers. During PDF export, you can define page size by object.

**EPS level 3 support**  
(Enhanced)

The encapsulated PostScript® (EPS) filter has been enhanced to support files created with Adobe PostScript® 3 and to preserve the color integrity of objects that use the RGB color
space. You’ll now find that EPS files export and print with brighter and more vivid colors.

**File format compatibility**
*(Enhanced)*

With support for more than 60 file formats, including CGM, AutoCAD DXF™, Autodesk® PLT, Microsoft Visio® Filter, DOC, DOCX, RTF, and more, you can confidently exchange files with customers and colleagues. In CorelDRAW Graphics Suite X5, the TIFF filter provides greater compatibility with a variety of standard file compression methods and multipage files. In addition, imported Corel® Painter™ (RIF) files now retain embedded color profiles.

**Get going quickly**

Whether you’re a new or current user, CorelDRAW Graphics Suite X5 makes it easy to get started. The suite provides many learning aids, including creative video tutorials that will propel you on your way to creating stunning designs.

**Video tutorials**
*(New and enhanced)*

Video tutorials provide a fast and fun way to learn how to get the most out of the suite. CorelDRAW Graphics Suite X5 provides a new utility that makes it easy to watch the tutorials without having to search for them.

**Tooltips**
*(Enhanced)*

The formatting and content of tooltips have been enhanced to improve readability and provide more information. When you position the pointer over an icon or a button, a tooltip appears describing the tool and its purpose.

Create a New Document/Image dialog boxes
*(New and enhanced)*

CorelDRAW X5 introduces a **Create a new document** dialog box, which offers a selection of presets for page size, document resolution, preview mode, color mode, and color profile. For new users, the **Description** area clarifies the available controls and settings.

In Corel PHOTO-PAINT X5, the **Create a new image** dialog box has been updated to match its CorelDRAW counterpart. It now provides color information, such as color mode and color profile.

**Corel PowerTRACE X5**
*(Enhanced)*

You can convert bitmaps into editable vector graphics and achieve smoother curves and more accurate results. This version of Corel® PowerTRACE™ produces the best results yet.

Corel PowerTRACE X5 provides greatly improved trace results.
VSTA integration
(New)

For more automation flexibility, you can now use Microsoft Visual Studio® Tools for Applications to create dynamic add-ins.

Macro Manager docker
(New)

Available from both CorelDRAW X5 and Corel PHOTO-PAINT X5, this new docker makes it easier than ever to record, organize, view, and play macros.

Create with confidence

With a legacy in design innovation, CorelDRAW Graphics Suite X5 has long been trusted by professional and aspiring designers. The suite provides significant new and enhanced features to help you create with confidence.

Drawing tools
(New)

A collection of new drawing tools includes a B-Spline tool, an Object coordinates docker, scalable arrowheads, and enhanced connector and dimension tools with a new Segment dimension tool. The B-Spline tool lets you create smooth curves with fewer nodes than curves drawn by using freehand paths. For maximum precision, the Object coordinates docker lets you specify both the size of a new object and its location on the page.

Mesh Fill tool
(Enhanced)

The vastly improved Mesh fill tool lets you design multi-colored filled objects with more fluid color transitions. The new Transparency option lets you reveal objects behind individual nodes. With the new Smooth mesh color option on the property bar, you can achieve color transitions that retain color richness. Any colors added to the mesh nodes now blend seamlessly with the rest of the object. In addition, the number of nodes per mesh has been greatly reduced to make the objects easier to manipulate.

Improved interpolation and new node transparency extend the possibilities of the Mesh fill tool.

Curve tools
(New and enhanced)

When drawing with the curve tools, you can show or hide the bounding box, which lets you draw continuously without accidentally selecting the bounding box. In addition, you can specify the amount of space between joined curves. You also have multiple options for the type of join, including extending the curves to an intersection point, defining a radius to add between the segments, or defining a chamfer to add between the segments.

Color Palette Manager docker
(Enhanced)

The enhanced Color palette manager docker, which includes new and more accurate
PANTONE® palettes, makes it easier to create, organize, and show or hide both default and custom color palettes. You can create Web-specific RGB palettes or print-specific CMYK palettes. For optimal color consistency, you can also add third-party color palettes when working with multiple applications.

The enhanced Color palette manager docker lets you create and organize custom palettes.

Pixel preview
(New)

The new Pixels view lets you create drawings in actual pixels, providing an accurate representation of how a design will appear on the Web. Accessible from the View menu, the Pixels mode helps you align objects more accurately. In addition, CorelDRAW lets you snap objects to pixels.

Round corners
(Enhanced)

Now you can create chamfered, scalloped, or round corners from the Rectangle tool property bar. When you stretch or scale a rectangle, the rounded corners are preserved without distortion, and you have the option of maintaining the original corner radius. In addition, corners are now expressed in units of true radii, which makes them easier to work with.

You can stretch rectangles with scalloped, chamfered, and round corners without distorting the corners.
Objects docker
(Enhanced)

In Corel PHOTO-PAINT X5, the improved Objects docker helps you achieve greater workflow efficiency by enabling hierarchical organization of design elements and by making commonly used features more accessible. You can now use nested grouping when organizing a complex image, which facilitates moving groups of objects between multiple applications.

Thumbnails of objects and masks have been improved and are easily adjusted at any time. You can now lock objects, which prevents them from being accidentally selected, edited, or moved.

Windows Touch support
(New)

The suite looks right at home on Windows® 7 — you can navigate each application workspace by using finger gestures. Support for taskbar thumbnails lets you switch between open documents quickly.

Photo effects
(New)

With Corel PHOTO-PAINT X5, you can experiment with exciting new photo effects for modifying your photos. The Vibrance effect is great for balancing color saturation. It adds richness to colors with low saturation while maintaining colors with high saturation. The Grayscale effect is ideal for removing the saturation from an object, layer, or region of a photo. It also lets you choose the colors used in the grayscale conversion. The Photo filter effect lets you simulate the result of having a camera lens installed when a picture was taken.

Corel PHOTO-PAINT X5 includes exciting new photo effects.
Convert to Grayscale dialog box
(New)

Corel PHOTO-PAINT X5 provides greater control when converting images to grayscale by letting you choose the range of colors used in the conversion. This eliminates results that appear washed out because of predominant blues or reds in the original photo. The new dialog box provides a preview window, which lets you adjust the colors to create a more realistic conversion.

Lock Toolbars option
(New)

Toolbars can now be locked in position so that you do not accidentally move them while selecting a tool. If you prefer, you can still choose to unlock them at any time and reposition them on your screen.

Use color with certainty

CorelDRAW Graphics Suite X5 makes it easier than ever to achieve accurate color representation. Whether you’re importing a client’s mockup, working with previous designs, or sending a project to a print shop or manufacturing facility, you can be certain that your colors are true.

Document/Image palettes
(New)

With both CorelDRAW X5 and Corel PHOTO-PAINT X5, a custom color palette is automatically created on the fly for each design project. The palette is saved with the file, which gives you quick access to this project’s colors in the future.
**Document Color Settings dialog box**  
*(New)*

The **Document color settings** dialog box lets you adjust color settings that apply only to the current document.

**Primary Color Mode setting**  
*(New)*

While continuing to support RGB, CMYK, and grayscale objects within the same document, CorelDRAW X5 provides a new **Primary color mode** setting, which governs the default color mode on export and the default palette colors (RGB or CMYK).

**Color Proof Settings docker**  
*(New and enhanced)*

All color proof settings are grouped within a single docker, which lets you save presets and prepare artwork for various output devices more efficiently. The docker helps you save time by providing a list of output devices that you can choose from to preview the output. When seeking approval from clients, you can also easily export soft proofs and print hard proofs from the docker.

**Color sampling options**  
*(New)*

The addition of the **Eyedropper** tool to various color dialog boxes lets you conveniently sample and match colors from a document without closing the dialog box. The **Eyedropper** tool is also available on color palettes, as well as in color pickers on the property bar.

**Application of sampled color**  
*(Enhanced)*

When you sample color with the **Eyedropper** tool in CorelDRAW, the **Apply color** mode is automatically activated so that you can immediately apply the sampled color to another object. You can also drag a color directly from one object to another.

**Hex color values**  
*(Enhanced)*

The suite now provides multiple options for viewing hexadecimal (hex) color values and lets you choose colors by using their hex value. Web designers often specify colors in standard hex format, which ensures consistent color representation. With CorelDRAW X5, you can...
view hex values in the **Uniform fill** dialog box, in the **Eyedropper** tooltip, in the **Color** docker, and on the status bar. With Corel PHOTO-PAINT X5, hex values appear in the **Eyedropper** tooltip, in the **Info** docker, and on the status bar.

**Output with ease**

With its industry-leading file format compatibility, CorelDRAW Graphics Suite X5 provides the flexibility that today’s designers need for outputting their work. The same design may be needed for Web banners, printed ads, brochures, T-shirts, billboards, and digital signs. CorelDRAW Graphics Suite gives you an integrated solution for all types of output.

**Collect for Output option** *(New)*

The new **Collect for output** option helps you gather fonts, color profiles, and other file information, making it easier to share your work with a print service provider.

**Printer page size** *(New)*

You can go to print more quickly than ever with CorelDRAW X5, which can be set to automatically synchronize document dimensions with your printer’s paper size (if your printer supports this option).

**Web graphics** *(Enhanced)*

The suite now provides optimization filters that produce consistent, high-quality Web output. In addition, more comprehensive transparency controls let you easily manipulate transparency on the fly.

**Export for Web dialog box** *(New)*

The new **Export for Web** dialog box provides a single access point for common export controls, eliminating the need to open additional dialog boxes when preparing a file for export. It also lets you compare the results of various filter settings before you commit to an output format, making it easier to achieve optimal results. In addition, you can specify object transparencies and matting colors for anti-aliased edges — all with real-time preview. You can also select and edit color palettes for indexed formats.

![You can fine-tune your Web output while previewing the changes in real time.](image)

**SWiSH miniMax 2** *(New)*

With SWiSH miniMax2, you can quickly and easily create stunning interactive Adobe® Flash® animations, banners, and more. SWiSH miniMax2 includes hundreds of multimedia effects that you can apply to text, images, or sounds.

To learn what was new in previous versions of CorelDRAW Graphics Suite, click **Help**  ➤ **Highlight what’s new**, and choose a version. Menu commands and tools for features introduced or improved in that version are highlighted.
Part Two

Getting Started
Chapter 4: CorelDRAW Basics

Workspace overview 28
Starting a document 33
Zooming, panning, and scrolling 34
Creating objects 34
Working with bitmaps 36
Selecting, sizing, and transforming objects 37
Coloring and styling objects 38
Positioning objects 42
Grouping and combining objects 43
Organizing objects 43
Working with pages 44
Sharing your work 44
Setting preferences 46
Chapter 4: CorelDRAW Basics

This chapter introduces you to the CorelDRAW® workspace and provides an overview of basic tasks, such as starting and viewing documents, modifying and organizing objects, and creating page layouts. Additional topics include sharing work and setting preferences. As you learn to use CorelDRAW, this chapter can help identify tasks and features that you may want to explore further in the Help.

Workspace overview

The CorelDRAW workspace provides a wide range of tools and commands for creating unique graphic designs. This section describes the application window and the toolbox.

Application window
The following list describes the main components of the CorelDRAW application window.

- The **toolbox** contains tools for creating, filling, and modifying objects in a document.
- The **standard toolbar** contains shortcuts to basic menus and commands, such as opening, saving, and printing documents. Additional toolbars contain shortcuts for more specific tasks.
- The **menu bar** contains drop-down menus of related commands.
- The **title bar** displays the title of the current document.
- The **property bar** contains controls that change according to the active tool. For example, when you use the **Text** tool, the property bar changes to display controls for creating and editing text.
- A **docker** lets you access commands and settings that are associated with a specific tool or task.
- The horizontal and vertical **rulers** let you determine the size and position of objects in a document.
- The **document navigator** lets you add pages to a document, or move from page to page within a document.
- The **document window** is the workspace area that is bordered by scroll bars and other controls. It includes the document page and surrounding area.
- The **document page** is the rectangle that represents the printable section of the document window.
- The **Document palette** lets you keep track of the colors that are used in a document.
- The **color palette** is a dockable bar that contains color swatches.
- The **status bar** displays information about the properties of an object, such as type, size, color, and fill. Color proofing status, color profiles, and other information about document colors are also displayed.

### Toolbox

The toolbox contains a range of tools that you can use for specific drawing and editing tasks. Some tools let you draw shapes, and other tools let you apply colors, patterns, or other types of fills to objects.

Some tools belong to flyouts, which are groups of related tools. A small arrow in the lower-right corner of a toolbox button indicates that the tool belongs to a flyout. The last-used tool in the flyout appears on the button. You can access the tools in a flyout by clicking the flyout arrow.

In the default workspace, clicking the flyout arrow on the **Shape** tool opens a flyout of related tools.

The following section summarizes the main categories of tools that are available in the toolbox. For more information about specific tools, see “Workspace tools” in the Help.
**Pick tool**

The **Pick** tool lets you select, size, skew, and rotate objects.

---

**Shape tools**

- Shape tools let you draw many different shapes, including rectangles, ellipses, stars, polygons, and spirals. Additional tools in this category (not shown here) let you draw shapes such as smileys, arrows, banners, and flowcharts.

---

**Shape editing tools**

- Shape editing tools let you change the shape of an existing object.
Curve tools

Curve tools let you draw lines and curves, such as freehand lines, straight lines, and Bézier curves. You can also use the Artistic media tool to spray images, draw calligraphic lines, or add brushstrokes.

Fill tools

Fill tools let you apply various fills to objects, such as uniform, interactive, and mesh fills.

Interactive tools

Interactive tools let you apply special effects to objects, such as drop shadows, extrusions, contours, and transparencies.
Cropping and erasing tools

Cropping and erasing tools let you remove parts of a document.

Table tool

The Table tool lets you draw and edit tables.

Dimension tools

Dimension tools let you draw slanted, straight, and angular dimension lines to measure parts of objects in a document.

Connector tools

Connector tools let you draw lines that connect objects in diagrams and flowcharts.
Text tool

The **Text** tool lets you type words directly on-screen as artistic or paragraph text.

Zoom tool

The **Zoom** tool lets you change the magnification level in the document window.

For more information about workspace components, see “CorelDRAW workspace tour” in the Help.

Starting a document

When you start a new document (**File** > **New**), you can set various document properties in the **Create a new document** dialog box.

You can name the document, set the page size, select a color mode, such as CMYK or RGB, and set color profiles.

The **Create a new document** dialog box lets you specify a wide range of document properties.
Zooming, panning, and scrolling

You can change the view of a document by zooming in to get a closer look or by zooming out to see a larger area. You can experiment with a variety of zoom options to determine the amount of detail that you want.

Left: The Zoom tool is used to select an area to magnify. Right: The area is magnified.

Panning and scrolling are two additional ways to view specific areas of a document. When you work at high magnification levels or with large documents, you may not be able to see all the content at the same time. Panning lets you “grab” the document and move it around in the document window to focus on a desired area. Scrolling lets you move the document up, down, or sideways in the document window so that you can view the areas that are currently hidden.

Creating objects

Objects are the building blocks of a document. By using the tools in the toolbox, you can create different types of objects: shapes, lines and curves, text, and tables.

Drawing common shapes

CorelDRAW provides many tools that let you draw common shapes, such as rectangles, circles, stars, and arrows. After using one of the shape drawing tools, you can make changes to the shape, such as by stretching it, applying a pattern fill, or adding a drop shadow.

One of the simplest shapes that you can create is a rectangle.

To add a rectangular object to your document, click the Rectangle tool in the toolbox. On the document page, drag to draw the rectangle.

The Rectangle tool is used to draw a single rectangle (left), which can be used as a graphical element in a finished project (right).

This method of drawing objects also applies to the tools described in the following list:

- The Ellipse tool lets you draw circles and ellipses.
- The Polygon tool lets you draw polygons.
- The Graph paper tool lets you draw a grid.
- The Spiral tool lets you draw symmetrical and logarithmic spirals.
• The **Basic shapes** tool lets you draw a full set of shapes, such as hexagrams, smileys, and right-angle triangles.

• The **Arrow shapes** tool lets you draw arrows with a specified shape, direction, and number of arrowheads.

• The **Flowchart shapes** tool lets you draw flowchart symbols.

### Creating lines and curves

If you want to create your own unique shapes, you can use one of the curve tools. Using these tools, you can draw an almost unlimited variety of shapes. Before you get started, however, be sure that you understand the following basic concepts.

After drawing a line, you can convert it to a curve. When you convert a line to a curve, you are essentially reducing the line to a series of points, called “nodes.” By simply moving the nodes, you can change the line’s shape. Converting to curves is helpful when you want to make detailed changes to the basic shape of a line.

A line in which the starting point and endpoint do not meet is called an open path. You can join the points to make a closed path, which lets you add fills to the line as if it were a shape object.

CorelDRAW provides many tools for drawing lines and curves, including the following:

• The **Freehand** tool lets you drag or use a digital tablet to draw line segments and curves.

• The **Artistic media** tool provides access to four additional tools:
  - The **Brush** tool lets you draw lines that look like brushstrokes.
  - The **Sprayer** tool lets you spray objects, such as snowflakes or bubbles, along a path.
  - The **Calligraphic** tool lets you draw lines that resemble strokes drawn with a calligraphy pen.
  - The **Pressure** tool lets you draw lines that resemble strokes drawn with a pressure-sensitive pen.

• The **Pen** tool lets you draw curves and straight lines one segment at a time.
Creating text

You may need to include text in your documents. CorelDRAW lets you create two types of text:

- **Paragraph text** is contained within a text frame. You can apply many common text-editing properties to paragraph text, such as font, text color, bold, and italics. Paragraph text is ideal for larger blocks of text.

- **Artistic text** is not contained within a text frame, and you can add special effects such as contouring and drop shadows. Artistic text is ideal for logos, banners, and headlines.

You can create both paragraph and artistic text by using the **Text** tool. For more information, see “Adding text” in the Help.

Creating tables

One way to organize objects in your document is by creating a table and inserting the objects into the table cells. You can organize both graphic and text objects in a table. Tables offer a quick way to create a pleasing layout for your documents.

Working with bitmaps

The document that you create with CorelDRAW is a vector graphic. Vector graphics are resolution-independent, which means that the graphic is not compromised when you scale or distort it. Vector graphics are based on mathematical equations, which remain the same regardless of the changes you make.

When you import a photograph into CorelDRAW, the photograph is imported as a bitmap image. Bitmap images are based on pixels, which are tiny units of color. You can think of a vector graphic as composed of lines and fills, and a bitmap image as composed of a mosaic of colors.
There are two ways in which you can work with bitmap images in CorelDRAW: You can insert a bitmap into your document, and you can open Corel® PHOTO-PAINT™ from within CorelDRAW to edit a bitmap.

**Inserting bitmaps**

You can import a bitmap image into a document either directly or by linking it to an external file. When you link to an external file, any edits that you make to the external file are automatically applied to the imported file in CorelDRAW. After you import a bitmap, the status bar provides information about the color mode, size, and resolution of the bitmap. When you import the bitmap into the document, you can make changes to the bitmap by using the Edit bitmap feature in CorelDRAW.

**Editing bitmaps**

You can access Corel PHOTO-PAINT, a complete bitmap-editing program, from within CorelDRAW. When you finish editing a bitmap, you can quickly resume your work with CorelDRAW.

To send a bitmap to Corel PHOTO-PAINT, click the Edit bitmap button on the property bar.

**Selecting, sizing, and transforming objects**

After adding an object to your document, you may want to modify the object. CorelDRAW provides several tools that let you select, resize, or transform the objects in your document.

To modify an object, you must select it first. You can select an object by using the Pick tool.

After you select an object by using the Pick tool, a bounding box appears around the object, and an “X” appears at the center of the object. The bounding box contains control handles, which you can use to transform the object.
• **Sizing** lets you change the width and height of an object.

• **Skewing** lets you slant an object to one side.

• **Stretching** lets you change the height and width of an object nonproportionally.

• **Rotating** lets you turn an object around its center axis or a point relative to its position.

• **Mirroring** lets you create a horizontal or vertical mirror image of an object.

**Coloring and styling objects**

In addition to transforming objects, you can style your objects artistically. For example, you can apply a unique outline or fill, or add a drop shadow to create the illusion of depth. You can also make your objects transparent.

*A solid red fill has been added to the bottom cube.*
A blue fill and a drop shadow have been applied to the bottom rectangle, giving it a three-dimensional appearance.

A transparency effect has been applied to the bottom circle, so that it appears to be under water.

**Formatting outlines**

You can change the outline of an object in various ways. Depending on your design needs, you can choose a different outline color, thickness, or style (such as a dashed or dotted line).

To change the appearance of outlines, you can use controls in the **Outline pen** dialog box, the **Outline** page of the **Object properties** docker, or the property bar.

A list of preset arrowheads is also available. To add arrowheads to the starting point or endpoint of a line, you can choose a preset from the list or create a custom arrowhead.

**Choosing fills**

CorelDRAW provides a wide range of fills to help you add patterns and texture to your objects. You can fill an object with one color, or with a blend of two or more colors. Or you can select a more complex fill, such as a texture or pattern, or create your own fill.

Top to bottom: Uniform fill, fountain fill, and pattern fill applied to objects.
To add a fill to an object, click either the **Fill** tool or the **Interactive fill** tool.

The **Fill** tool lets you choose one of five fill types, each with a wide range of options. The **Interactive fill** tool lets you apply a fill dynamically by using property bar controls while drawing on the document page. The following list describes the types of fills that are available for each tool.

**Fill tool**
- The **Uniform fill** is a single-color fill.
- The **Fountain fill** is a blended fill of two or more colors.
- The **Pattern fill** is a patterned design, such as a floral wallpaper design.
- The **Texture fill** has a textured effect that mimics various surfaces, such as marble, ocean surface, and moon terrain.
- The **PostScript fill** supports transparency in a range of patterns.

**Interactive fill tool**
- The **Interactive fill** lets you create a fountain fill and apply changes to it in real time.
- The **Mesh fill** lets you manipulate a mesh grid to control the colors and blends in a custom fountain fill.

For more information, see “Filling objects” in the Help.

**Adding transparency**
You can apply transparency to create a realistic rendering of objects such as water and glass. When you add transparency to an object, anything behind the object shows through.

You can adjust the measure of transparency to determine how opaque the object is. A fully opaque object completely blocks anything behind it, whereas a fully transparent object is invisible.

To apply transparency to an object, you have several choices. You can use the **Interactive transparency** tool to apply a transparency fill, or you can use a transparency lens effect. In addition, you can control the way the transparency is blended in the object, and you can copy transparencies from one object to another. You can also specify whether to apply the transparency to the fill or to the object outline, or to both.

**Adding effects**
CorelDRAW offers a range of tools that you can use to add three-dimensional effects to objects.
Reusing color and objects

To save time and maintain a uniform look in your document, you can reuse colors and objects.

You can sample color from anywhere in your document and then copy that color to another object.

The orange color is sampled from the graphic on the left and applied to the graphic on the right.

To sample color, click the Color eyedropper tool, and click the color. The Color eyedropper tool automatically switches to the Apply color mode. To apply the color, point to an object, and click.

When you use a color in your document, the color is added to the Document palette, which opens when you start a new document or open an existing document. Colors are added to the Document palette when you
add a color from one of the color libraries, when you sample a color from another document or another application, and when you apply fills to objects.

The Document palette is automatically updated as you add colors to your document. You can use this palette to create a color scheme for your project.

To reuse objects in your documents, you can either copy and paste the objects, or you can duplicate them. Using the first method, you can copy an object to the Clipboard and then paste the object in your document. Using the second method, you can quickly create multiple duplicates of the object and place them in your document.

Positioning objects

CorelDRAW provides several tools to help you position and align your objects on the page. You can use these tools to avoid small gaps or misalignments that are not apparent on-screen but become noticeable after printing.

You can use snapping to align an object with another object in a document. When snapping is turned on, snap points appear in various locations around an object, such as the corner, center, or edge.

To turn on object snapping, click View ▶ Snap to objects.

If you want to align an object with another object but do not want to snap directly to the object, you can use dynamic guides. Dynamic guides are temporary guidelines that are based on one of the following snap points of an object: center, node, quadrant, or text baseline. You can drag the object along the dynamic guide. The distance from the base object is measured as you move the object.
Left: A vertical dynamic guide is used to align objects.
Right: A horizontal dynamic guide is used to align objects.

To turn on dynamic guides, click View ➤ Dynamic guides.

You can also use a grid to align objects within the document window. A grid is a series of intersecting lines in which each small square acts as a snapping point. You can reduce the size of these squares for more precise alignment in your document.

Objects can be placed on the document page by aligning them with a grid.

To display the grid, click View ➤ Grid.

**Grouping and combining objects**

As you add objects to your document, you may find it increasingly difficult to select and move a specific object. You may want to make changes to a group of objects or move them without changing their position in relation to each other. CorelDRAW lets you group objects to manage them more easily. When you group objects, each object retains its own properties. When you finish working with the objects as a group, you can ungroup the objects to work on each one individually.

The three chair images are selected as a group.

To group objects, marquee select the objects, and click Arrange ➤ Group.

By combining two or more objects, you can create a single curve object that has the fill and outline attributes of the last selected object. You can edit this curve object whenever necessary. In addition, you can combine objects as a way of creating objects with holes.

To combine objects, click Arrange ➤ Combine.

For more information, see “Combining objects” in the Help.

**Organizing objects**

The more objects you add to your document, the more difficult it is to find specific objects. To organize your objects, you can add layers to your document. Layers make it easier to view and work with multiple objects simultaneously.
The **Object manager** docker lets you add, move, and delete layers in your document. You can set up layers before you begin working on your document, or you can add them as needed and then move existing objects to the newly added layers.

To open the **Object manager** docker, click **Tools ▶ Object manager**.

**The Object manager** docker lets you select and modify page layers.

For more information about layers, see “Working with layers” in the Help.

### Working with pages

Depending on your desired output, you can customize the look of your pages by specifying different page layouts, such as a booklet, tent card, or brochure. You can also toggle the page orientation between landscape and portrait, and you can create a custom page size.

![Page orientation examples](image1)

Left: Portrait orientation. Right: Landscape orientation.

To set the page size, click **Layout ▶ Page setup**. You can select from a long list of common paper sizes, including legal, business card, and various envelope sizes.

You can specify a background for your pages. A background consists of a single color or a bitmap, which is tiled to fit the page.

![Background examples](image2)

Left: Page with a solid red background. Right: Page with a tiled bitmap background.

To add a background to your page, click **Layout ▶ Page background**.

### Sharing your work

To share your finished document with others, you can print a copy on a personal printer. Or for high-quality output, such as signs or vehicle wraps, you can send your document to a commercial printer. You can also export your work to a different file format, such as Adobe®
Portable Document Format (PDF) or Adobe® Illustrator® (Ai).

If your document has multiple layers, and you do not want to print them all, you can specify which ones to print. Make sure that the layers to be printed are visible and enabled for printing in the Object manager docker.

In this example, the objects on Layer 2 are visible in the document window and are enabled for printing. The objects on Layer 1 are visible, but will not appear in the printed copy of the document.

To print to a personal printer, click File ➤ Print. In the Print dialog box, choose a printer from the Printer list box, and choose a print range option.

You can preview your work before printing to ensure that everything will appear as it should.

To preview a print job, click File ➤ Preview.

If you are using a print service provider, you must ensure that your document meets the provider’s criteria. Consult with the print service provider if you do not have this information, so that you know which options to enable in the document.

To prepare a print job for a print service provider, click File ➤ Collect for output. Follow the instructions in the Collect for output wizard.

To export your work to another file format, click File ➤ Export, and choose a file format.

Depending on which file format you choose when exporting a file, you can set additional options. For example, with the Adobe Illustrator (Ai) file format, you can choose a specific version of Adobe Illustrator in the Export dialog box.
When you save your work as a PDF file, you can use PDF presets, which optimize the file for various types of output, such as document distribution, prepress, and the Web.

To save your work as a PDF file, click **File ➤ Export**. From the *Save as type* list box, choose **PDF - Adobe Portable Document Format**.

### Setting preferences

You can set many different preferences in CorelDRAW to customize various features. The following table lists and describes three examples of these preferences.

<table>
<thead>
<tr>
<th>Preference</th>
<th>Description</th>
<th>How to set</th>
</tr>
</thead>
<tbody>
<tr>
<td>Unit of measure</td>
<td>The selected unit of measure for the horizontal and vertical rulers, such as inches, pixels or points</td>
<td>Click <strong>View ➤ Setup ➤ Grid and ruler setup</strong>, and click <strong>Rulers</strong>. In the <em>Units</em> area, choose a unit of measure for the horizontal and vertical rulers.</td>
</tr>
<tr>
<td>Backup files</td>
<td>The folder location to save backup files, and any auto-backup settings</td>
<td>Click <strong>Tools ➤ Options</strong> in the <strong>Workspace</strong> list of categories, and click <strong>Save</strong> to access the backup file settings.</td>
</tr>
<tr>
<td>Nudge distance</td>
<td>The increment by which you move an object when you press an arrow key</td>
<td>Click <strong>View ➤ Setup ➤ Grid and ruler setup</strong>, and click <strong>Rulers</strong>. Type a value in the <strong>Nudge</strong> box.</td>
</tr>
</tbody>
</table>
Chapter 5: Corel PHOTO-PAINT Basics

Workspace overview 48
Acquiring images 57
Cropping and rotating 57
Changing image size and resolution 58
Changing color modes 60
Retouching 60
Adjusting color and tone 62
Working with masks 64
Working with objects and lenses 65
Sharing your work 66
Setting preferences 67
Chapter 5: Corel PHOTO-PAINT Basics

This chapter introduces you to the Corel® PHOTO-PAINT™ workspace and provides an overview of basic tasks, such as bringing in images from your scanner or digital camera, adjusting image size and resolution, and retouching images to fix common problems. Additional topics include using masks, objects, and lenses in image editing, and sharing work by exporting to different file formats or by using CorelDRAW® ConceptShare™. As you learn to use Corel PHOTO-PAINT, this chapter can help identify tasks and features that you may want to explore further in the Help.

Workspace overview

The Corel PHOTO-PAINT workspace provides a wide range of tools and commands for viewing and editing images. This section describes the application window and the toolbox.

Application window
The following list describes the main components of the Corel PHOTO-PAINT application window.

- The **toolbox** contains tools for editing, creating, and viewing images, as well as the color control area, which lets you choose colors and fills.
- The **menu bar** contains drop-down menus of related commands.
- The **standard toolbar** contains shortcuts to basic menu commands, such as opening, saving, and printing. Additional toolbars contain shortcuts for more specific tasks.

To access a toolbar, click **Window ▸ Toolbars**, and click a toolbar name.

- The **property bar** contains controls that change according to the active tool. For example, when you use the **Zoom** tool, the property bar changes to display controls for zooming.
- The **image window** is the area where the active image appears.
- The **status bar** displays information about the active image, the active tool, the available memory on your computer, and the color proofing status. The status bar also displays tips related to the active tool.
- The **Navigator pop-up** button lets you find and focus on a specific area of the image. This feature is available only when the entire image is too large to be viewed all at once.
- The **Image palette** lets you keep track of the colors that are used in an image.
- A **docker** lets you access additional commands and image information. Dockers can be kept open while you work on an image. They can also be attached (docked) to either side of the application window, or floated (undocked) and moved to wherever you need them as you work. Dockers can also be minimized to save valuable screen space.

To open a docker, click **Window ▸ Dockers**, and click a docker.

- A **color palette** is a collection of color swatches. You can change the foreground and fill colors by using the default color palette, which appears on the right side of the application window.

To access additional color palettes, click **Window ▸ Color palettes**, and click a color palette.

### Toolbox

The toolbox contains tools for editing, creating, and viewing images. Some tools belong to flyouts, which are groups of related tools. A small arrow in the lower-right corner of a toolbox button indicates that the tool belongs to a flyout. The last-used tool in the flyout appears on the button. You can access the tools in a flyout by clicking the flyout arrow.

![Example of a flyout](example_flyout.png)

The following section briefly describes the tools that are located in the toolbox.
**Pick tools**

The **Object pick** tool lets you select, position, and transform objects.

The **Mask transform** tool lets you position, size, and rotate editable areas.

**Mask tools**

The **Rectangle mask** tool and the **Ellipse mask** tool let you define rectangular and elliptical editable areas.

The **Freehand mask** tool lets you define irregularly shaped or polygonal editable areas.

The **Lasso mask** tool lets you define editable areas that are irregular in shape and surrounded by pixels of similar colors.
The **Magnetic mask** tool lets you position a mask marquee along the edge of an image element. An edge is indicated by an outline that is colored in contrast to the surrounding area.

The **Magic wand mask** tool lets you define editable areas of irregular shape. Pixels that are adjacent to, and similar in color to, the first pixel that you click are included in the editable area.

The **Brush mask** tool lets you define an editable area by painting it with a brush.

**Crop tool**

The **Crop** tool lets you remove unwanted areas and straighten crooked images.

**Zoom tools**

The **Zoom** tool lets you change the magnification level in the image window.
The **Pan** tool lets you drag areas of an image into view when the image is larger than the image window.

---

**Eyedropper tool**

The **Eyedropper** tool lets you sample colors from an image.

---

**Eraser tool**

The **Eraser** tool lets you erase areas of an object or image to reveal the underlying object or background.

---

**Text tool**

The **Text** tool lets you add text to your image and edit existing text objects.

---

**Touch-up tools**

The **Red-eye removal** tool lets you remove the red-eye effect from the eyes of photo subjects.
The **Clone** tool lets you duplicate part of an image and apply it to another part of the same image or to another image.

The **Touch-up brush** tool lets you remove image imperfections, such as tears, scratch marks, and wrinkles, by blending textures and colors.

**Shape tools**

The **Rectangle** tool, **Ellipse** tool, and **Polygon** tool let you draw rectangles, squares, ellipses, circles, and polygons.

The **Line** tool lets you draw single or joined straight-line segments by using the foreground color.

The **Path** tool lets you create and edit paths.
**Fill tools**

The **Fill** tool lets you fill areas with one of four fill types: uniform, fountain, bitmap, or texture.

The **Interactive fill** tool lets you apply a fill to an entire image, object, or selection and then adjust the fill directly in the image window.

**Brush tools**

The **Paint** tool lets you paint on an image by using the foreground color.

The **Effect** tool lets you correct color and tone.

The **Image sprayer** tool lets you load one or more images and apply them in a repeating sequence as you paint.
The **Undo brush** tool lets you restore image areas to their appearance before your last brushstroke.

The **Replace color brush** tool lets you replace the foreground color in your image with the background color.

**Interactive/Transparency tools**

The **Drop shadow** tool lets you add shadows to objects.

The **Object transparency** tool lets you make the colors of an object fade gradually toward the image background color.

The **Color transparency** tool lets you make specific pixels in an object transparent, based on their color value.

The **Object transparency brush** tool lets you brush areas on an object to make them more transparent.
Image slicing tool

The **Image slicing** tool lets you cut a large image into smaller sections for use on the Web.

Color control area

The **foreground color** is the color that you apply to an image or text by using the brush tools. The **background color** is the color that appears when you erase portions of the background or increase the paper size. The **fill color** is the color that you apply by using the shape and fill tools.

The **Swap color** arrow lets you switch the foreground and background colors.

You can change the foreground, background, or fill color by double-clicking the respective color swatch.

The **Reset color** icon lets you return to the default colors: black as the foreground and fill color, and white as the background color.

For more information about workspace components, see “Corel PHOTO-PAINT workspace tour” in the Help.
Acquiring images

You can acquire photos from your digital camera by connecting your camera or a media card reader to your computer and using one of the following methods:

• If your digital camera or card reader appears as a drive on your computer, you can copy images directly to a folder on your hard disk, and then open them in Corel PHOTO-PAINT.

• You can load images directly into Corel PHOTO-PAINT by using Windows Image Acquisition (WIA) or the TWAIN driver of your digital camera. WIA is a standard interface and driver for loading images from peripheral devices, such as scanners and digital cameras.

• You can use the software provided with your digital camera to save the images to your computer, and then open the images in Corel PHOTO-PAINT. For more information, see the documentation that was provided with your digital camera.

You can scan images and pages into Corel PHOTO-PAINT by using WIA, the TWAIN driver, or your scanner software. Sometimes, scanned images contain lines, moiré (a wave pattern), or noise (speckled effect). You can remove these defects by using special effects filters. For more information, see “Retouching” on page 60.

For more information, see “Acquiring images from scanners and digital cameras” in the Help.

Cropping and rotating

Cropping lets you remove unwanted areas from images to improve their composition.

To crop an image, click the Crop tool in the toolbox, and drag in the image window.

The selected area indicates the portion of the image that will remain. The area outside the selection will be cropped.

Often, you may need to rotate an image to change its orientation to portrait or landscape.

To rotate an image, click Image ➤ Rotate, and click a menu command.

Top: The image has been selected for rotation.
Bottom: The image has been rotated.
If you need to straighten photos that were taken or scanned at an angle, you can use the Straighten image dialog box (Adjust ▶ Straighten image).

Top: The Straighten image dialog box displays a crooked image. Bottom: The image has been straightened.

Changing image size and resolution

The term “image size” often refers to the pixel dimensions — that is, to the image’s height and width expressed in pixels. Image resolution refers to the number of pixels per inch (ppi) within an image. The pixels-per-inch measurement corresponds to dots per inch (dpi) in discussions of printing or scanning. Note that the image size in pixels differs from file size, which is measured in kilobytes (KB), megabytes (MB), or gigabytes (GB).

Image resolution determines how sharp and detailed an image is when it is displayed on a monitor or printed. The resolution you choose depends on how the image is output. Typically, images that are created for display on computer monitors or for the Web are 96 or 72 dpi. Images that are intended to be printed on desktop printers are usually 150 dpi, whereas professionally printed images are usually 300 dpi or higher.

The image size (pixel dimensions) and resolution determine the amount of image data in a file. The more pixels an image contains, the higher its quality. However, a larger image produces a larger file. Often, you must adjust the image size or resolution to optimize image quality while keeping the file size manageable.

Increasing image resolution for print

Images that are intended for print need to have a high image resolution. To prepare a photo taken with a digital camera for print, you need to maintain the original image size and increase the resolution to at least 300 dpi. This method decreases the width and height of the image and creates a better printed result. Alternatively, you can specify a smaller width and height, which automatically increases the resolution values.

You can increase the image resolution in the Resample dialog box (Image ▶ Resample).
The Resample dialog box (top) shows that the photo (bottom) has a resolution of 72 dpi, which is too low for print.

To increase the image resolution for print, the Maintain original size check box is enabled first. Next, the resolution is increased to 300 dpi, and the width and height of the image are automatically adjusted.

Reducing file size and image dimensions

If you want to use an image on a Web page, you need to reduce its file size. You can accomplish this by resampling, a process that changes the image resolution. Resampling (also called downsampling or upsampling) often causes blurring, but you can counteract this effect by applying the Unsharp mask filter (Effects ➤ Sharpen ➤ Unsharp mask) to the resampled image.

The Resample dialog box shows that a photo is not suitable for Web use. Bottom: To prepare the photo for the Web, the unit of measure is changed to pixels. Then, the image resolution is decreased to 72 dpi, which automatically decreases the width and height of the image, along with the file size.

The photo that you are preparing for the Web may require specific width or height in pixels. You can specify the exact dimensions you need in the Resample dialog box. When you specify these settings, the image resolution and the file size are automatically adjusted.
In this example, the width of a photo is decreased from 1,800 pixels to 200. The height of the photo is automatically decreased in proportion to the width because the \textit{Maintain aspect ratio} check box is enabled.

**Tips on resizing images**

- Avoid increasing the image size by more than 125%. Otherwise, images may appear stretched and pixelated.
- Resize an image after you have retouched and corrected it.
- Resize an image after you have cropped unwanted areas. Decreasing the image size after cropping ensures that the image has as much useful information as possible.
- The size of the image on your screen depends on the pixel height and width of the image, on the zoom level, and on your monitor settings. As a result, an image that is displayed on your monitor may differ in size from a printed version.

For more information about changing the image size and resolution, see “Changing image dimensions, resolution, and paper size” in the Help.

**Changing color modes**

A color mode defines the number and kind of colors that make up an image. Black and white, grayscale, RGB, CMYK, and paletted are examples of color modes. You can convert images to different color modes, depending on their intended use. For example, the CMYK color mode is recommended for images to be sent for commercial printing. The RGB color mode is best for Web photos, and the paletted color mode is best for GIF images.

Whenever you convert an image, you may lose color information. For this reason, you should finish editing and then save an image before you convert it to a new color mode. For more information, see “Working with Color” in the Help.

To convert an image to a different color mode, click \textit{Image}, and then click a \textit{Convert to} command.

**Retouching**

With Corel PHOTO-PAINT, you can fix common problems in digital photos and scanned images by using tools and special effect filters.

One common problem in photos is red-eye, which occurs when light from a flash reflects off the back of a person’s eye.

To remove red-eye, start by zooming in on the eye. Then, click the \textit{Red-eye removal}
tool, adjust the brush size to match the size of the eye, and click the eye.

The Red-eye removal tool has been used on the photo subject to correct the right eye and select the left eye.

Dust and scratch marks are another common problem in images. You can remove dust and scratch marks by applying a filter to the entire image. If an image has one or more scratches in a specific area, you can create a mask around the scratches and apply the filter to the editable area.

To remove dust and scratch marks, click Image ▶ Correction ▶ Dust and scratch.

Left: The dust marks reduce image quality. Right: Dust marks have been removed in the retouched image.

If a scratch or blemish is fairly large or is located in an area with varied color and texture (such as leaves on a tree), you can achieve better results by cloning image areas. When you clone, you copy pixels from one image area to another.

To clone image areas, click the Clone tool, and choose Clone from the Brush category: Clone picker on the property bar. Next, click to set the source point, and drag to where you want to apply the pixels from the source point. To reset the source point, right-click the area that you want to clone.

Left: The source point is set to clone areas of the sky. Middle: Cloned sky areas are copied on top of the post. Right: Retouched image.

If you use a soft-edge brush and a greater transparency value, the cloned areas blend seamlessly in the image.

Photos from digital cameras may often contain specks of random colors, which are collectively referred to as “noise.” These specks are caused by poor lighting conditions or limitations of the camera sensor. You can remove noise from digital photos or scanned images by clicking Effects ▶ Noise ▶ Remove noise.

To remove noise and artifacts from photos in the JPEG format, click Effects ▶ Blur ▶ Smart blur.
In addition to noise, scanned images may contain lines or moiré (a wave pattern).

To remove lines from a scanned image, click **Image ▶ Transform ▶ Deinterlace**.

To remove moiré, click **Effects ▶ Noise ▶ Remove moiré**.

For more information, see “Retouching” in the Help.

Some common color corrections are described and illustrated in the following table.

---

**Adjusting color and tone**

When you need to adjust the color and tone of photos, the Image Adjustment Lab (**Adjust ▶ Image Adjustment Lab**) should be your first stop. It lets you brighten or darken a photo, improve the contrast, reveal image detail, and correct washed-out colors. You can experiment with different settings and capture them in snapshots, so that you can compare different versions and choose the best result. For more information, see “Adjusting color and tone” in the Help.
### Color correction

<table>
<thead>
<tr>
<th>Before</th>
<th>After</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Before" /></td>
<td><img src="image2" alt="After" /></td>
</tr>
</tbody>
</table>

You can correct photos that have an overall color cast, in which the photo appears to be tinted with one color. Note the blue color cast in the Before photo. The blue cast has been corrected in the After photo.

<table>
<thead>
<tr>
<th>Before</th>
<th>After</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image3" alt="Before" /></td>
<td><img src="image4" alt="After" /></td>
</tr>
</tbody>
</table>

You can increase the color saturation for photos that contain dull colors. In the Before photo, the colors are muted. In the After photo, the color saturation has been increased to create more vivid colors.

<table>
<thead>
<tr>
<th>Before</th>
<th>After</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image5" alt="Before" /></td>
<td><img src="image6" alt="After" /></td>
</tr>
</tbody>
</table>

If a photo contains dark shadows that obscure the photo subjects, you can brighten the photo by lightening the shadows. In the Before photo, shadows darken both the grass and photo subjects. In the After photo, the shadows have been lightened to make the subjects more visible.
Working with masks

A mask is used in image editing to isolate a particular area (the editable area) without affecting the remaining part (the protected area). Editable areas are sometimes called “selections” in other applications.

You can display a mask overlay that appears only over protected areas to make it easy to differentiate between protected and editable areas. The border separating an editable area and its corresponding protected area is indicated by a dashed outline, called the mask marquee. You can display the mask marquee only when the mask overlay is hidden.

You can define editable areas by using the mask tools in the toolbox.

After defining an editable area, you may want to adjust the area’s shape and position. If you want to subtract from or add to an editable area, you can access mask modes from the property bar when a mask tool is active.

In addition, you can adjust the edges of an editable area so that it blends smoothly into the protected areas. For more information, see “Adjusting the edges of editable areas” in the Help.

You can invert a mask so that the protected area becomes editable and the editable area becomes protected. For example, if you want to edit a photo subject that is set against a plain background, the easiest method is to select the background and then invert the mask, as shown in the following illustration.
For more information about masks, see “Working with masks” in the Help.

**Working with objects and lenses**

Objects are transparent layers that float above the background and stack on top of one another. For example, when you open a photo, it becomes the background. Any new objects are stacked above the background as they are created.

Using objects offers many advantages. Objects can be repositioned, resized, rotated, and edited without affecting other objects or the background. In addition, you can place an object behind or in front of other objects, and you can use merge modes to control how an object blends with the underlying objects or background.

To create objects from brushstrokes and shapes, click **Object ▶ Create ▶ New object**, and paint or draw in the image window.

To create an object from an editable area, click **Object ▶ Create ▶ Object: copy selection**.

To create an object from the background, click **Object ▶ Create ▶ Create from background**.

Lenses, which are also known as “adjustment layers,” are special objects that let you preview special effects and image adjustments without permanently altering the image pixels.

To create a lens that covers an entire image or the editable area of a mask, click **Object ▶ Create ▶ New lens**.

You can apply multiple lenses to view the effect of applying multiple image adjustments.
The **Object pick** tool and the **Objects** docker can help you select, transform, and organize objects and lenses in an image.

Sharing your work

To share your images with others, you can save or export them to other file formats (such as TIFF, JPEG, or PDF), print them, or upload them to CorelDRAW ConceptShare. Regardless of how you intend to use an image, it is a good idea to keep a copy of the file in the Corel PHOTO-PAINT (CPT) file format. Saving to the CPT file format retains all image properties: objects, the most recently created mask, alpha channels, grids, guidelines, and color information.

To change the file format of an image, you can save it (**File ▶ Save as**) or export it (**File ▶ Export**) to a different file format. When you use the **Save as** command, the image appears in the image window in the new file format. When you export an image, the image remains open in the image window in the original file format.

To prepare an image for printing, you can save or export to the TIFF file format. To prepare an image for the Web, you can export it to JPEG, PNG, or GIF. The JPEG and PNG file formats are ideal for photos, which usually contain color gradations. The GIF file format is suitable for images that contain solid colors.

You can also quickly save an image to a PDF file by clicking **File ▶ Publish to PDF**. The **Publish to PDF** dialog box lets you access PDF presets that optimize the PDF file for its intended use — for example, **Document distribution**, **Prepress**, or **Web**.

Corel PHOTO-PAINT provides extensive options for printing your work. The **Print** dialog box (**File ▶ Print**) lets you specify the layout and scale of a print job, preview print jobs, and set various prepress options, such as whether to print crop marks and registration marks. In addition, you can view a summary of issues and problems, along with suggestions for resolving them. For more information, see the “Printing” section of the Help.

With CorelDRAW ConceptShare (**File ▶ Publish Image to ConceptShare**), you can...
publish an image to a Web-based environment to share designs and ideas with clients and co-workers. For more information, see “Collaborating” in the Help.

Setting preferences

In Corel PHOTO-PAINT, you can change the default workspace settings and other options according to your preferences. You can specify settings such as unit of measure, type of pointer, and default zoom level. In addition, you can specify auto-save settings or set display options to choose the color of paths, mask tints, guidelines, and transparency grid patterns.

To set preferences, click **Tools ▶ Options**.

To restore the default workspace settings and options at any time, restart Corel PHOTO-PAINT while holding down **F8**.

For more information about setting preferences, see “Setting options” in the Help.
Part Three

Working with Color
Chapter 6: Color Basics

How are colors defined? 72
Choosing a color mode 74
Using process and spot colors 76
Choosing colors 77
Using the Document palette and Image palette 80
Displaying and organizing color palettes 82
Creating custom palettes 83
**Chapter 6: Color Basics**

In CorelDRAW® or Corel® PHOTO-PAINT™, choosing color is a critical part of your workflow. Color is an important design element because it helps you set a tone or convey a specific meaning.

This chapter introduces you to the different methods of choosing and using color in CorelDRAW and Corel PHOTO-PAINT.

**How are colors defined?**

Color is literally in the eye of the beholder. The sensation of color is a result of the human eye’s response to light and the nervous system’s interpretation of that response.

Color perception depends on the eye’s response to light.

Through the use of color models, this complex process has been defined mathematically. The color models allow software applications (such as CorelDRAW and Corel PHOTO-PAINT) and digital devices (such as computers, monitors, digital cameras, and printers) to store, manipulate, and accurately reproduce color.

Color models, such as Lab, RGB, CMYK, and HSB, provide a systematic way of organizing and reproducing a broad range of colors from a small set of primary colors. Each color is defined numerically. The numeric values allow the colors to be interpreted, communicated, and reproduced by a wide range of devices and applications.

Each color model has a unique way of defining colors numerically.

**Lab color model**

The Lab color model was developed by the Commission Internationale de l’Eclairage (CIE). Unlike the RGB and CMYK color models, the Lab color model is based on how the human eye perceives color, rather than on how monitors, printers, digital cameras, and other devices reproduce color. For this reason, Lab is known as a device-independent color model. RGB and CMYK are considered device-dependent color models, because the same colors appear different when they are printed or displayed on different devices.

In the Lab color model, the range (or gamut) of all visible colors is represented as a horseshoe-shaped figure. This figure is often used as a reference for comparing the range of colors that other color models can produce. Lab is also used in color management as a reference for converting colors from one color space to another.
RGB color model

The RGB color model uses the components red (R), green (G), and blue (B) to define the amounts of red, green, and blue light in a given color. In a 24-bit image, each component is expressed as a number from 0 to 255. In an image with a higher bit rate, such as a 48-bit image, the value range is greater. The combination of these components defines a single color.

In additive color models, such as RGB, color is produced from transmitted light. RGB is therefore used on monitors, where red, blue, and green lights are blended in various ways to reproduce a wide range of colors. When red, blue, and green lights are combined at their maximum intensities, the eye perceives the resulting color as white. In theory, the colors are still red, green and blue, but the pixels on a monitor are too close together for the eye to differentiate the three colors. When the value of each component is 0, which signifies an absence of light, the eye perceives the color as black.

RGB is the most commonly used color model, because it allows a broad range of colors to be stored and displayed.

CMYK color model

The CMYK color model, which is used in printing, uses the components cyan (C), magenta (M), yellow (Y), and black (K) to define color. Values for these components range from 0 to 100 and represent percentages.

In subtractive color models, such as CMYK, color (that is, ink) is added to a surface, such as white paper. The color then “subtracts” brightness from the surface. When the value of each color component (C,M,Y) is 100, the resulting color is black. When the value of each component is 0, no color is added to the surface, so the surface itself is revealed — in this case, the white paper. Black (K) is included in the color model for printing purposes because black ink is more neutral and darker than blending equal amounts of C, M, and Y. Black ink produces sharper results, especially for printed text. In addition, black ink is usually less expensive than using colored ink.
CMYK color model. Black is the result of combining the three CMY colors at their maximum intensities.

**HSB color model**

The HSB color model uses hue (H), saturation (S), and brightness (B) as components for defining color. HSB is also known as HSV (with the components hue, saturation, and value). Hue describes the pigment of a color and is expressed in degrees to represent the location on the standard color wheel. For example, red is 0 degrees, yellow is 60 degrees, green is 120 degrees, cyan is 180 degrees, blue is 240 degrees, and magenta is 300 degrees.

Saturation describes the vividness or dullness of a color. Values of saturation range from 0 to 100 and represent percentages (the higher the value, the more vivid the color). Brightness describes the amount of white in the color. Like saturation values, brightness values range from 0 to 100 and represent percentages (the higher the value, the brighter the color).

**Grayscale color model**

The grayscale color model defines color by using only one component, lightness, which is expressed in values that range from 0 to 255 in 8-bit images. The value range varies, depending on the bit rate of the image. Each grayscale color has equal values of the red, green, and blue components of the RGB color model.

**Choosing a color mode**

When you create a new CorelDRAW document or Corel PHOTO-PAINT image, you must choose a color mode, preferably based on the
color model that corresponds to the project’s destination. The color mode determines the colors to be used in the application. For example, if you know that the intended destination for your project is the Web, you can choose the RGB color mode. By choosing the correct color mode when you start a project, you can take some of the guesswork out of choosing colors. As a result, the colors in your projects will be reproduced more accurately.

The CMYK color mode is recommended for printed material, while the RGB color mode is recommended for material that will be viewed online.

If you don’t know your project’s ultimate destination, or if your project will be both printed and viewed online, you should choose the RGB color mode. This color mode lets you store a broad range of colors and can be easily converted to CMYK for printing.

Choosing a color mode for a CorelDRAW document

In CorelDRAW, the primary color mode determines the colors in the default color palette, which lets you find suitable colors more easily. The primary color mode is used as the default color mode when you export a document as a bitmap or in the Adobe® Illustrator® (AI) file format. For example, if you set the RGB color mode as your

primary color mode and export a document as a JPEG, the color mode is automatically set to RGB.

To specify the color mode for a new CorelDRAW document, choose an item from the Primary color mode list box in the Create a new document dialog box.

The primary color mode is set to RGB for a new CorelDRAW document.

The CorelDRAW primary color mode does not restrict the type of colors that you can apply to a drawing. For example, if you set the color mode to RGB, you can still apply, and accurately display, colors from a CMYK color palette in the document.

Choosing a color mode for a Corel PHOTO-PAINT image

In Corel PHOTO-PAINT, the color mode that you choose for a new image determines the default color palette. For example, if you choose the RGB color mode, the default color palette displays only RGB colors, which makes it easy to choose and apply the correct colors.
To specify the color mode for a new Corel PHOTO-PAINT image, choose an item from the **Color mode** list box in the **Create a new image** dialog box.

The color mode is set to 24-Bit RGB for a new Corel PHOTO-PAINT image.

Unlike the primary color mode in CorelDRAW, the color mode in Corel PHOTO-PAINT determines and limits the colors that you can apply to an image. For example, if you choose the RGB color mode, you can apply only RGB colors to the image. When you choose a color from another palette, such as CMYK, the color is converted to RGB when it is applied to the image. If you tag a specific channel with a spot color, you can apply the spot color to the channel. However, if you apply a spot color to the image background, the color is converted to the RGB color mode.

**Using process and spot colors**

When you send a document to a print service provider, you can specify either process color or spot color as the method of color printing. The primary difference between these two methods is the number of inks, or separations, that are required to reproduce colors.

### Process colors

A typical project may contain hundreds of colors, but you do not need hundreds of color separations when you print it. Only four inks (cyan, magenta, yellow, and black) are needed to print full-color documents. The colors that are produced by mixing these four standard printing inks are known as process colors. By choosing colors from any of the color palettes in CorelDRAW Graphics Suite X5, you can use process colors in your projects.

Cyan (C), magenta (M), yellow (Y), and black (K) color separations are used to reproduce full-color images.

### Spot colors

Often, spot colors are custom premixed inks that require separate printing plates. Spot colors are often used in addition to process colors. For example, you can add a spot color to a CMYK project if that color cannot be reproduced by using CMYK values.

You can choose a spot color from any of the spot-color palettes that appear in the Palette libraries folder of the **Color palette**
**Choosing colors**

CorelDRAW and Corel PHOTO-PAINT provide various tools and features to help you choose the best colors for your projects. You can choose colors from any of the palettes, viewers, harmonies, and eyedropper tools that are available with the following workspace components:

- default color palette
- **Uniform fill** dialog box
- **Color** docker
- **Color eyedropper** tool (CorelDRAW)
- **Eyedropper** tool (Corel PHOTO-PAINT)

**Color palettes, viewers, and harmonies**

The default color palette in CorelDRAW or Corel PHOTO-PAINT provides 99 color swatches that are based on the color mode of your document or image. Each color swatch in turn provides numerous shades and tones from which to choose.

To fill an object with color in CorelDRAW, select an object, and click a color on the default palette.

---

**manager.** Examples of these spot-color palettes are PANTONE®, HKS®, and TOYO.

The spot-color palettes are stored in the **Spot** folder of the Color palette manager docker.

**Tips on using process and spot colors**

If you need help in deciding how to use spot colors and process colors in your project, consider the following:

- To minimize printing costs, use process colors for projects that contain multiple colors, and spot colors for projects that contain very few colors.

- If you need to print a specific color accurately (for example, the color of a corporate logo in a brochure), use a spot color instead of a process color.

- Remember that although you can define process colors by using RGB values, the printed output will use CMYK inks. Because the colors are converted from RGB to CMYK before ink is applied to the paper, a shift in color may result.
Clicking the blue color swatch on the Default palette fills the circle with blue.

To change the outline color of the object in CorelDRAW, right-click any color on the default palette.

Right-clicking the blue color swatch on the Default palette changes the circle’s outline color to blue.

To change the foreground color in Corel PHOTO-PAINT, click a color on the default palette.

Clicking the red color swatch on the Default palette changes the Foreground color to red.

To change the fill color in Corel PHOTO-PAINT, right-click a color on the Default palette.

Right-clicking the red color swatch on the Default palette changes the Fill color to red.

To access different shades of a color, hold down a color swatch until a pop-up color palette appears.

Holding down the red color swatch displays various shades of red in a pop-up color palette.
The **Uniform fill** dialog box and the **Color** docker give you access to additional color palettes and let you use various methods for choosing and editing colors. For example, you can use color viewers or color harmonies to specify the color you want. The **Color** docker has one advantage over the **Uniform fill** dialog box: You can display it at all times.

To display the **Uniform fill** dialog box in CorelDRAW, click the **Fill** tool in the toolbox, and click **Uniform fill**.

To choose a color from an item on your desktop, click the **Color eyedropper** tool in the CorelDRAW toolbox, and click **Select from desktop** on the property bar. Then, click a color on your desktop.

**Eyedropper tools**

Eyedropper tools let you quickly choose a color from one area of your document or image and apply it to another area. These tools are useful when you want to ensure an exact match with an existing color in your project. You can also use eyedropper tools to match colors from images outside the image or document, outside the application, or on the desktop.

To choose a color from an item on your desktop, click the **Color eyedropper** tool in the CorelDRAW toolbox, and click **Select from desktop** on the property bar. Then, click a color on your desktop.

Clicking the **Select from desktop** on the property bar lets you select a color outside of CorelDRAW.

Eyedropper tools are also available for adding colors to color palettes, dockers, and dialog boxes.

To add a color to the **Document** palette in CorelDRAW, click the eyedropper button on the palette, and click a color in the document window.
To add a color to the Uniform fill dialog box in Corel PHOTO-PAINT, click the Fill tool. On the property bar, click the Uniform button for the Fill control, and click the Edit fill button. Then, click the Eyedropper button in the dialog box, and click a color in the image window.

The eyedropper button in the Uniform fill dialog box

Using the Document palette and Image palette

When you start a new document in CorelDRAW, the Document palette appears. When you start a new image in Corel PHOTO-PAINT, the Image palette appears. These palettes are empty color palettes that let you keep track of the colors that you use.

Adding colors to the Document palette or Image palette

Whenever you add a color to your document, the color is automatically added to the Document palette or Image palette.

To add a color to the CorelDRAW Document palette, select an object, and click a color on the default color palette.

The blue color that was added to the circle was automatically added to the Document palette.

If an image contains a color that you want to use in the future, you can add the color to the Document palette or the Image palette by using the eyedropper button.

To add multiple colors to the Image palette in Corel PHOTO-PAINT, click the eyedropper button on the palette, and while holding down Ctrl, click the colors in the image window.

You can quickly add multiple colors to the Image palette by using the eyedropper.

To quickly add colors from a bitmap to the Document palette in CorelDRAW, drag the bitmap to the Document palette.
When dragging an image to the Document palette, you can choose how many colors are added.

You can also add colors to the Document palette or Image palette from a color-related dialog box, such as the Uniform fill dialog box. By moving the colors to the palette, you can save them for future use.

To add a color to the Document palette in CorelDRAW from the Uniform fill dialog box, select an object, and double-click the Fill color icon on the status bar. In the Uniform fill dialog box, choose a color, click the arrow next to the Add to palette button, and choose Document palette. Then, click Add to palette.

You can add a color to the Document palette from the Uniform fill dialog box.

In CorelDRAW, when you open a document that was created with a previous version of the software, only color styles and custom spot colors are added to the Document palette. In Corel PHOTO-PAINT, when you open an existing image, such as a photo, no colors are displayed on the Image palette.

To add the colors in a photo to the Image palette in Corel PHOTO-PAINT, open the file that contains the photo, click the arrow button on the Image palette, and click Add colors from image.

You can quickly add the most dominant colors from an image to the Image palette by clicking Add colors from image.
In CorelDRAW, you can reset the **Document** palette so that it does not display any color styles or spot colors that are not used in the document.

To clear the **Document** palette of styles and colors that are not used in the current document, click the arrow button, and click **Reset palette**.

**Displaying and organizing color palettes**

The **Color palette manager** is a docker that lets you quickly access and display all the available color palettes, including the **Document** palette or the **Image** palette.

To open the **Color palette manager** docker in CorelCorelDRAW, click **Window** ▶ **Dockers** ▶ **Color palette manager**.

To open the **Color palette manager** in Corel PHOTO-PAINT, click **Window** ▶ **Color palettes** ▶ **More palettes**.

To display or hide a color palette in the **Color palette manager** docker in CorelDRAW, click the icon that is next to the name of the color palette.

The color palettes in the **Color palette manager** docker are divided into two main folders: **My palettes** and **Palette libraries**.
My Palettes folder

You can use the My palettes folder to store all the custom color palettes that you create. You can add folders to store and organize your color palettes for different projects. You can also copy a color palette or move the palette to a different folder.

To quickly move a color palette from one folder to another, drag the palette to the new folder.

Palette libraries

The Palette libraries folder of the Color palette manager docker contains collections of preset color palettes.

The two main libraries of color palettes are Process and Spot. The color palette libraries are locked, which means that they cannot be edited. (The individual palettes can be copied as custom palettes, however, as explained in the next section.)

The Process library contains the default RGB, CMYK, and Grayscale color palettes. In addition, you can find preset color palettes that are based on particular themes and grouped in folders such as Nature and People.

The Spot library contains color palettes that are provided by third-party manufacturers, including HKS Colors, PANTONE, Focoltone®, and TOYO. You can use these color palettes when you need specific company-approved colors for your printed projects.

Creating custom palettes

You can create a custom palette to store all the colors that you need for a current or future project. By creating custom palettes, you can easily share a collection of colors with other people. You can access custom palettes from the My palettes folder of the Color palette manager docker. Custom palettes can include colors from any color model, including spot colors, or from any color palette in the Palette libraries folder.

A custom color palette was added to the My palettes folder.

As mentioned previously, you cannot edit a palette in the Palette libraries folder.
However, you can copy the palette to create a custom palette, which can then be edited.

To copy a color palette from the **Palette libraries** folder of the **Color palette manager** docker, drag a palette from a folder within the **Palette libraries** to the **My palettes** folder.

![Color Palette Manager](image.jpg)

A copy of the PANTONE **solid coated** spot color palette was created by dragging it from the **Palette libraries** to the **My palettes** folder.
Chapter 7: Color Management

Understanding color management  86
Color management settings in CorelDRAW Graphics Suite X5  90
Working with color profiles  93
Soft proofing  94
Working with color management policies  96
Managing colors when opening documents  97
Managing colors when importing and pasting files  98
Managing colors for print  98
Using a safe CMYK workflow  99
Managing colors for online viewing  99
Chapter 7: Color Management

This chapter answers some basic questions about color management and introduces you to the color management features of CorelDRAW® Graphics Suite X5.

Understanding color management

This section provides answers to the following commonly asked questions about color management:

- Why don’t colors match?
- What is color management?
- Why do I need color management?
- How do I get started with color management?
- Is my monitor displaying the correct colors?
- Should I assign a color profile or convert colors to a color profile?
- What is a rendering intent?

Why don’t colors match?

Different tools can be used during the creation and sharing of a document. For example, you can start with a file that was created in another application, or you can import an image that was captured by a digital camera or acquired from a scanner. After finishing the document, you can share it with a colleague for review by either printing it or e-mailing it. Each tool in your workflow has its own method of interpreting color. In addition, each tool has its own range of available colors, called a color space, which is a set of numbers that define how colors are represented.

In other words, when defining and interpreting color, each tool speaks a unique language. Consider a color in the color space of your digital camera: a vivid blue RGB color with the values Red = 0, Green = 0, and Blue = 255. This color may appear as a different color in the color space of your monitor. In addition, the color space of your printer may not contain a match for this color. As a result, when your document moves through the workflow, this vivid blue color gets lost in the translation and is not accurately reproduced. A color management system is designed to improve the communication of color in the workflow so that the color of the output matches your intended color.
Colors are defined by their color space. 1. Lab color space. 2. sRGB color space, displayed against the Lab color space. 3. U.S. Web Coated (SWOP®) v2 color space. 4. ProPhotoRGB color space.

What is color management?

Color management is a process that lets you predict and control color reproduction, regardless of the source or destination of the document. It ensures a more accurate color representation when a document is viewed, modified, shared, exported to another file format, or printed.

A color management system, also known as a color engine, uses color profiles to translate the color values from one source to another. For example, it translates the colors that are displayed on the monitor into the colors that a printer can reproduce. Color profiles define the color space of monitors, scanners, digital cameras, printers, and the applications that you use to create or edit documents.

Why do I need color management?

If your document requires accurate color representation, you may want to learn more about color management. The complexity of your workflow and the ultimate destination of your documents are also important considerations. If your documents are destined only for online viewing, color management may not be as important. However, if you plan to open documents in another application or if you are creating documents for print or multiple types of output, then proper color management is essential.

Color management lets you do the following:

- reproduce colors consistently across your workflow, especially when opening documents that were created in other applications
- reproduce colors consistently when sharing files with others
- preview (or “soft-proof”) colors before they are sent to their final destination, such as a printing press, a desktop printer, or the Web
- reduce the need to adjust and correct documents when sending them to different destinations

A color management system does not offer identical color matching, but it greatly improves color accuracy.

How do I get started with color management?

Here are some suggestions for adding color management to your workflow:

- Make sure that your monitor is displaying the correct colors. For more information, see “Is my monitor displaying the correct colors?” on page 88.
- Install color profiles for any input or output devices that you are planning to use. For more information, see “Installing and loading color profiles” on page 93.
- Become familiar with the color management features of CorelDRAW and Corel® PHOTO-PAINT™. The default settings for color management produce
good color results, but you can change these default settings so that they suit your specific workflow. For more information, see “Color management settings in CorelDRAW Graphics Suite X5” on page 90.

- Soft-proof documents to preview final results on-screen. For more information, see “Soft proofing” on page 94.
- Embed color profiles when saving or exporting files. In this way, you help ensure color consistency when the files are viewed, modified, or reproduced. For more information, see “Embedding color profiles” on page 94.

Is my monitor displaying the correct colors?

Calibrating and profiling the monitor are essential steps for ensuring color accuracy. When you calibrate a monitor, you set it to display colors according to an established standard of accuracy. After calibration, you can create a color profile of the monitor, which describes how the monitor interprets colors. This custom color profile is usually installed in your operating system by the profiling software, so it can be shared with other devices and applications. Calibration and profiling work together to achieve color accuracy: If a monitor is incorrectly calibrated, its color profile is not useful.

Calibration and profiling are complex and usually require third-party calibration devices, such as colorimeters and specialized software. Furthermore, improper calibration may do more harm than good. You can learn more about monitor calibration and custom color profiles by researching color management techniques and products. You can also refer to the documentation that was provided with your operating system or monitor.

How you perceive the color that your monitor displays is also important for managing color consistency. Your perception is influenced by the environment in which you are viewing the documents. Here are some ways to create a suitable viewing environment:

- Ensure that your room has a consistent flow of light. For example, if the room is filled with sunlight, use a shade, or if possible, work in a room without windows.
- Set the monitor background to a neutral color, such as gray, or apply a grayscale image. Avoid using colorful wallpapers and screensavers.
- Don’t wear bright clothing that can clash with the display of colors on the monitor. For example, wearing a white shirt reflects onto the monitor and alters your perception of color.

Should I assign a color profile or convert colors to a color profile?

When you assign a color profile, the color values, or numbers, in the document do not change. Instead, the application uses the color profile to interpret the document colors. However, when you convert colors to another color profile, the color values in the document change.

The best practice is to choose a suitable color space when you create a document and to use the same color profile throughout your workflow. You should avoid assigning color profiles and converting colors to other color profiles while working on a document.
What is a rendering intent?

A color management system can perform effective translation of document colors to multiple devices. However, when converting colors from one color space to another, a color management system may be unable to match certain colors. This translation failure occurs because some colors in the source may not fit within the range (or gamut) of the destination color space. For example, the bright red and blue colors that you see on your monitor are often outside the gamut of colors that your printer can produce. These “out-of-gamut” colors can dramatically change the look of the document, depending on how they are interpreted by the color management system. Each color management system has four methods of interpreting out-of-gamut colors and mapping them into the gamut of the destination color space. These methods are known as “rendering intents.” The choice of a rendering intent depends on the graphical content of the document.

The following rendering intents are available:

- The **Relative colorimetric** rendering intent is suitable for logos or other graphics that contain only a few out-of-gamut colors. It matches the out-of-gamut source colors with the closest in-gamut colors at the destination. This rendering intent causes the white point to shift. If you print on white paper, the whiteness of the paper is used to reproduce the white areas of the document. Therefore, this rendering intent is a good option if your document will be printed.

- The **Absolute colorimetric** rendering intent is suitable for logos, or other graphics, that require very precise colors. If no match is found for the source colors, then the closest possible match is used. The **Absolute colorimetric** and **Relative colorimetric** rendering intents are similar, but the **Absolute colorimetric** rendering intent preserves the white point through the conversion and does not adjust for the
whiteness of the paper. This rendering intent is used mainly for proofing.

• The Perceptual rendering intent is suitable for photographs and bitmaps that contain many out-of-gamut colors. The overall color appearance is preserved by changing all the colors, including the in-gamut colors, to fit within the range of colors at the destination. This rendering intent maintains the relationships between colors to produce the best results.

• The Saturation rendering intent produces more concentrated solid colors in business graphics, such as charts and graphs. Colors may be less accurate than those produced by other rendering intents.

The number of out-of-gamut colors (indicated by the green overlay) may influence your choice of a rendering intent. Left: The Relative colorimetric rendering intent is suitable for this photo, which contains only a few out-of-gamut colors. Right: The Perceptual rendering intent is a good choice for this photo, which contains many out-of-gamut colors.

Color management settings in CorelDRAW Graphics Suite X5

CorelDRAW Graphics Suite X5 has two types of color management settings: default settings for color management and document color settings. The default settings for color management control the colors of new documents and any documents that do not contain color profiles (also known as “untagged documents”). Documents that were created in earlier versions of CorelDRAW Graphics Suite are treated as untagged. Document color settings affect only the colors of the active document.

Default settings for color management

The default settings for color management are essential for producing consistent colors.

To access the default settings, click Tools ▶ Color management ▶ Default settings.

Point to a control to view its description, or click the Help button in the dialog box to find a relevant Help topic.

You can modify the default settings to suit your particular needs for color management.

• Presets can help ensure that your color settings are correct for the geographic region where documents are created or for the location of their final output. Examples are the North America Prepress preset, which is suitable for projects to be printed by North American print service providers, and the Europe Web preset, which is suitable for Web projects that are created in Europe. For more information, see “Working with color management presets” in the Help.

• The default color profiles define the RGB, CMYK, and grayscale colors in new and untagged documents. You can change these settings so that all new documents use the color profiles that you specify. In some applications, default color profiles are called “working space profiles.”

• The primary color mode determines the document color palette that is displayed.
when you open or start a document as well as the default color mode of a document that is exported as a bitmap. The primary color mode is set for all new and untagged documents, but you can change this setting for the active document in the Document color settings dialog box. Note that the primary color mode does not limit colors in a CorelDRAW document to a single color mode. The Primary color mode control is not available in Corel PHOTO-PAINT, where images always contain colors in a single color mode.

- The rendering intent lets you choose a method for mapping out-of-gamut colors in new and untagged documents. If the default rendering intent is not suitable for the active document, you can change it in the Document color settings dialog box.
- The color-conversion settings determine how colors are matched when you are converting colors from one color profile to another. For example, you can change the color engine or specify options for converting pure black colors in RGB, CMYK, Lab, or grayscale documents.
- The Spot color definition control lets you display spot colors by using their Lab, CMYK, or RGB color values. These alternative color values are also used when spot colors are converted to process colors.
- Color management policies manage colors in files that you open, or in files that you import or paste into an active document.

The Default color management settings dialog box in CorelDRAW lets you specify a wide range of settings.
Document color settings

You can view and change the color settings of the active document, without affecting new and untagged documents.

To access document color settings, click Tools ▶ Color management ▶ Document settings.

The upper part of the Document color settings dialog box lists both the profiles that are assigned to the active document and the default color profiles of the application. The color profiles that are assigned to an active document determine the document color space for RGB, CMYK, and grayscale colors.

The controls in the Edit document color settings area let you assign other color profiles to a document or convert colors to other color profiles.

The Document color settings dialog box in CorelDRAW lets you view and modify the color settings in the active document without changing the default settings for color management.
Working with color profiles

To ensure color accuracy, a color management system needs ICC-compliant profiles for monitors, input devices, external monitors, output devices, and documents.

- **Monitor color profiles** define the color space that your monitor uses to display document colors. CorelDRAW and Corel PHOTO-PAINT use the primary monitor profile that is assigned by the operating system.

- **Input device color profiles** are used by input devices such as scanners and digital cameras. These color profiles define which colors can be captured by specific input devices.

- **Display color profiles** include monitor profiles that are not associated with your monitor in the operating system. These color profiles are especially useful for soft-proofing documents for monitors that are not connected to your computer.

- **Output device color profiles** define the color space of output devices such as desktop printers and printing presses. The color management system uses these profiles to map document colors to the colors of the output device.

- **Document color profiles** define the RGB, CMYK, and grayscale colors of a document. Documents that contain color profiles are known as “tagged documents.”

Many color profiles are installed with CorelDRAW Graphics Suite or can be generated with profiling software. Manufacturers of monitors, scanners, digital cameras, and printers also provide color profiles.

Installing and loading color profiles

If you don’t have the necessary color profile, you can install it, or you can load it within the application. Installing a color profile adds it to the **Color** folder of the operating system; loading a color profile adds it to the **Color** folder of the application. CorelDRAW Graphics Suite can access color profiles from both **Color** folders.

To install a color profile from Windows® Explorer, right-click a color profile, and click **Install profile**.

To load a color profile from the **Default color management settings** dialog box, choose **Load color profiles** from the **RGB**, **CMYK**, or **Grayscale** list box in the **Default color settings** area.

![Loading a color profile](image)

Assigning color profiles

If the document has a color profile that is not suitable for the required destination, you can assign a different color profile to the document. For example, if the document is intended to be displayed on the Web or to be printed on a desktop printer, you should make sure that sRGB is the document RGB profile. If the document is destined for print production, the Adobe® RGB (1998) profile is a better choice, because it has a larger gamut and...
produces good results when RGB colors are converted to a CMYK color space.

When you assign a different color profile to a document, the colors may appear different, although the color values do not change.

To change the assigned color profiles for the active document in CorelDRAW, click Tools ➤ Document settings. Next, enable the Assign different color profiles option, and choose color profiles from the RGB, CMYK, and Grayscale list boxes.

To embed a color profile when saving or exporting a document, be sure that the Embed color profiles check box is enabled in the Save as or Export dialog box.

**Converting colors to other color profiles**

When you convert document colors from one color profile to another, the color values in the document are changed according to the rendering intent, but the appearance of colors is preserved. The main purpose of converting colors is to match the appearance of colors in the source color space as closely as possible to colors in the destination color space. Because multiple color conversions deteriorate accuracy, it is recommended that you convert colors only once. Wait until the document is ready and you are sure of the color profile that will be used for the final output.

To convert document colors to those of other color profiles, click Tools ➤ Document settings. Next, enable the Convert document color to new color profiles option, and choose color profiles from the RGB, CMYK, and Grayscale list boxes.

You can also choose a color engine and choose how to handle black and grayscale colors during conversion. For more information, see “Choosing color-conversion settings” in the Help.

**Embedding color profiles**

When you save or export a document to a file format that supports color profiles, the color profiles are embedded in the file by default. Embedding a color profile attaches the color profile to the document to ensure that the same colors you used are shared with anyone who views or prints the document.

**Soft proofing**

Soft proofing provides an on-screen preview of a document as it will appear when it is reproduced by a specific printer or displayed on a specific monitor. Unlike the “hard-proofing” technique that is used in a traditional printing workflow, soft proofing lets you look at the final result without committing ink to paper.
To turn soft proofing on, click Tools ▶ Proof colors. The status bar indicates that soft proofing has been turned on.

When you soft-proof a document, CorelDRAW and Corel PHOTO-PAINT use color profiles to simulate the environment of particular output devices.

To simulate the environment of a specific device, you must choose the color profile of the device in the Color proof settings docker (Tools ▶ Color proof settings).

Because the color spaces of the document and device are different, some document colors may not have a match in the gamut of the device color space. You can enable the gamut warning, which lets you preview the on-screen colors that cannot be reproduced accurately by the device. When the gamut warning is enabled, an overlay highlights all out-of-gamut colors for the device that you are simulating.

In addition to previewing colors on-screen, you can save a soft proof to popular file formats, such as JPG and PDF, to share with clients or colleagues. You can also print a hard proof that is based on the active soft-proof settings. If you often need to proof colors for a specific output, you can save the color-proof settings as a preset.
For more information about soft proofing, see “Soft proofing” in the Help.

Working with color management policies

Color management policies determine how colors are managed in documents that you open and work with in an application. In CorelDRAW and Corel PHOTO-PAINT, you can set one color-management policy for opening documents and another for importing and pasting files and objects in the active document.

The default policies for color management in CorelDRAW Graphics Suite can help you produce consistent colors in your documents. If you are familiar with color management, you can modify the default color policies to suit your specific workflow.

To change a color management policy, click Tools > Color management > Default settings, and set options in the Color management policies area.

In the Default color management settings dialog box, you can choose one of three color-management options for opening documents.

- The Use embedded color profile option assigns the color profiles that are embedded in the document. This option is recommended, because it preserves the original color appearance and color values of the document.
- The Assign default color profile option uses the default color profiles to define document colors. Color values are preserved, but the appearance of colors may change.
- The Convert to default color profile converts document colors to the default color profiles. The appearance of document colors is preserved, but the color values may change.

In the same dialog box, you can choose one of three color-management options for importing and pasting files.

- The Convert to document color profile option converts the colors of the imported or pasted file to the color profile of the active document. This option is used when the imported file contains a color profile that does not match the color profile of the document.
- The Assign document color profile option assigns the color profile of the document to the imported or pasted file. The color values of the file are preserved, but the color appearance may change.
- The Use embedded color profile option uses the color profile that is embedded in the file. This option preserves the color values and color appearance of the imported or pasted file. This option converts document colors to the color...
profile that is embedded in the imported or pasted file.

The files that you are opening or importing may be missing color profiles, or may contain color profiles that do not match the default color profiles. By default, the applications do not warn you about missing or mismatched color profiles but make color management choices that produce good results. However, you can activate warning messages in the Color management policies area of the Default color management settings dialog box if you want to have full control over the colors in your documents.

Managing colors when opening documents

The default color-management policy for opening documents preserves colors in all tagged documents that you open and assigns the default color profiles to untagged documents.

If you activate warning messages for missing and mismatched color profiles, you can choose additional color management options. For example, if a color profile is missing from a file, you can assign a color profile that is different from the default color profile of the application. This option is recommended only if you know the original color space of the document and have the associated color profile installed. In addition to assigning a specific color profile, you can convert document colors from the assigned color profile to the default color profile. Colors will appear as they would in the assigned color space, but the color values may change.

For more information, see “Managing colors when opening documents” in the Help.

CorelDRAW displays this warning dialog box for a document that is missing an RGB color profile.
Managing colors when importing and pasting files

If you use the default color policy for importing and pasting files, the colors in files that you import or paste are converted to the color profile of the active document. If the color profile of the imported or pasted file matches the color profile of the active document, no color conversion is performed.

By activating warning messages for missing and mismatched profiles, you can access additional options. For example, if a file contains a mismatched color profile, you can choose to ignore the embedded color profile and assign the document color profile to preserve color values. Alternatively, you can convert document colors to the embedded color profile of the imported or pasted file. Note that this option preserves the appearance and color values of the imported or pasted file but changes the color values of the active document.

For more information, see “Managing colors when importing and pasting files” in the Help.

Managing colors for print

By default, CorelDRAW Graphics Suite does not perform color conversions when a document is sent to the printer. The printer receives the color values and interprets the colors. However, if the operating system includes a color profile that is associated with the printer, this color profile is detected by CorelDRAW Graphics Suite and used to convert document colors to the color space of the printer.

If you have a PostScript® printer, any necessary color conversion can be managed by either CorelDRAW or this printer. When the application manages the color conversion, document colors are converted from the assigned color space to the color space of the PostScript printer. If you use this method, you must disable color management in the printer.
When the PostScript printer converts document colors, the color management feature must be enabled in the printer driver. Only PostScript printers and RIP engines that support printer color conversions can be used in this advanced method. Although it increases the file size, this method has the advantage of ensuring consistent colors when you send the same print job to different print service providers.

For more information about reproducing colors for print, see “Printing colors accurately” in the Help.

You can also manage colors in PDF files that you create for commercial printing. For more information, see “Specifying color management options for exporting PDF files” in the Help.

Managing colors for online viewing

Managing colors for online viewing can be even more complex than managing colors for print. Documents and images on the Web are displayed on a wide variety of monitors, which are often uncalibrated. In addition, most Web browsers do not support color management and ignore the color profiles that are embedded in files.

When you design documents for exclusive Web use, it is recommended that you use the sRGB color profile as your document RGB color profile and choose RGB colors. If a document contains a different color profile, you should convert document colors to sRGB before saving the document for use on the Web.

When you create a PDF file for online viewing, you can embed color profiles in the file to reproduce colors consistently in Adobe® Reader® and Adobe® Acrobat®. For more information, see “To specify color..."
management options for exporting PDF files” in the Help.

When you start a new document that is destined for online viewing, you can choose a preset that can help you achieve good color results. In addition, both CorelDRAW and Corel PHOTO-PAINT offer color management presets for Web documents. For more information, see “Working with color management presets” in the Help.
Part Four
Tips and Techniques

Image created by Michal Milkowski
Chapter 8: Sign Making

Scanning a hand-drawn concept 105
Setting the dimensions or scale 105
Creating a border 106
Incorporating and creating content 108
Getting client approval 113
Fabricating the sign 114
Examples 115
Chapter 8: Sign Making

CorelDRAW® Graphics Suite offers tools and features that let you quickly create effective business signs, banners, vehicle wraps, posters, and more. This chapter introduces you to the most common tasks in the sign-making industry and provides procedures that let you try out the recommended features for each task. The tips and techniques in this chapter were provided by Doug Downey, an experienced sign maker and trainer.

<table>
<thead>
<tr>
<th>Task</th>
<th>Recommended features</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scanning a hand-drawn concept</td>
<td><strong>Acquire image</strong> command</td>
</tr>
<tr>
<td>Setting the dimensions or scale</td>
<td><strong>Create a new document</strong> dialog box</td>
</tr>
<tr>
<td></td>
<td>Ruler settings</td>
</tr>
<tr>
<td></td>
<td>Drawing scale</td>
</tr>
<tr>
<td>Creating a border</td>
<td><strong>Rectangle</strong> tool</td>
</tr>
<tr>
<td></td>
<td><strong>Boundary</strong> effect</td>
</tr>
<tr>
<td></td>
<td><strong>Envelope</strong> tool</td>
</tr>
<tr>
<td>Incorporating and creating content</td>
<td>WhatTheFont?!™</td>
</tr>
<tr>
<td></td>
<td>PowerClip™</td>
</tr>
<tr>
<td></td>
<td><strong>Align and distribute</strong> dialog box</td>
</tr>
<tr>
<td></td>
<td><strong>Contour</strong> tool</td>
</tr>
<tr>
<td></td>
<td><strong>Bevel</strong> effect</td>
</tr>
<tr>
<td></td>
<td><strong>Drop shadow</strong> tool</td>
</tr>
<tr>
<td></td>
<td><strong>Interactive fill</strong> tool</td>
</tr>
<tr>
<td></td>
<td><strong>Eraser</strong> tool</td>
</tr>
<tr>
<td></td>
<td><strong>Objects</strong> docker</td>
</tr>
<tr>
<td></td>
<td>Image Adjustment Lab</td>
</tr>
<tr>
<td>Getting client approval</td>
<td><strong>Color proof settings</strong> docker</td>
</tr>
<tr>
<td></td>
<td>PDF export</td>
</tr>
</tbody>
</table>
Scanning a hand-drawn concept

The level of direction that you receive from your client or manager may vary. You may be given a logo or template to work from, or you may have complete creative control. Either way, you should decide on the style of the sign before you begin designing. If you are creating a sign from scratch, you may want to determine the main design elements beforehand. These elements may include font style, border type, color palette, and the use of graphics or photos. You can discuss these design elements with your client or manager to ensure that you share a common vision.

Acquire Image command
CorelDRAW and Corel PHOTO-PAINT

Hand-drawn concepts can be scanned into CorelDRAW or Corel® PHOTO-PAINT™ and used as a reference for your final design. The scanned image can be locked on its own layer so that it is not accidentally moved or edited.

Give it a try
1. Click File > Acquire image > Select source, and choose a scanner from the list.
2. Click File > Acquire image > Acquire, and scan the image.
3. Do one of the following:
   - In CorelDRAW, select the scanned image in the Object manager docker, and click the Lock or unlock icon.
   - In Corel PHOTO-PAINT, select the scanned image in the Objects docker, and click Object > Lock.

Setting the dimensions or scale

One of the first things you must do is set the drawing scale to reflect the real-world dimensions of the sign that you are creating. Setting the correct drawing scale prevents any sizing or scaling problems when you fabricate the sign later on.

Create a New Document dialog box
CorelDRAW

Before you set a drawing scale, you must choose a unit of measure other than pixels (for example, inches or centimeters). When you create a new document, you can specify the unit of measure in the Create a new document dialog box.

Give it a try
1. Click File > New.
2. In the Create a new document dialog box, choose a unit of measure other than pixels.

Ruler settings
CorelDRAW

If you have already started a document with pixels set as the unit of measure, you can easily change this preference by using the ruler settings.

Give it a try
1. Click Tools > Options.
In the **Options** dialog box, expand the **Document** category, and click **Rulers**.

In the **Units** area, choose a unit of measure other than pixels.

### Drawing scale

**CorelDRAW**

Depending on your own work preferences, you can either choose a preset drawing scale or create a custom drawing scale. Custom drawing scales are useful when your client has provided exact dimensions for the sign and you cannot re-create these dimensions with any of the preset drawing scales.

#### Give it a try

1. Click **View ▶ Setup ▶ Grid and ruler setup**.
2. In the **Document** list of categories, click **Rulers**.
3. Click **Edit scale**.
4. In the **Drawing scale** dialog box, choose a preset drawing scale from the **Typical scales** list, or create a custom scale by typing values in the text boxes.

The **Drawing scale** dialog box lets you choose a preset drawing scale or create a custom scale.

### Creating a border

When you have set the sign dimensions, you can create a border around your sign. Depending on the look you want, there are various shapes that you can use to create borders.

#### Rectangle tool

**CorelDRAW and Corel PHOTO-PAINT**

One of the basic shape tools, such as the **Rectangle** tool, can be used to create a border. The improved **Rectangle** tool lets you easily modify the look of the corners to create round, scalloped, and chamfered corners, which are often used on signs.

#### Give it a try

1. Click the **Rectangle** tool in the toolbox.
2. Do one of the following:
   - In CorelDRAW, type a value greater than 0 in the **Corner radius** boxes on the property bar.
   - In Corel PHOTO-PAINT, click the **Disable fill** button, and type a value greater than 0 in the **Corner size** box on the property bar.
3. Use the controls on the property bar to do one of the following:
   - To set round corners for the rectangle, click the **Round corner** button.
   - To set curved notches for the rectangle corners, click the **Scalloped corner** button.
   - To set flat edges for the rectangle corners, click the **Chamfered corner** button.
4. Drag to create a rectangular border for the sign.

In CorelDRAW, double-click the **Rectangle** tool to create a rectangle that matches the size of the page, or click **Layout ▶ Page setup** to add a page frame.
You can create rounded corners, scalloped corners, or chamfered corners.

**Boundary effect**  
*CorelDRAW*

You can use a combination of simple shapes to create a more complex border for your sign. The **Boundary** effect in CorelDRAW creates a new object that surrounds the selected objects.

🎉 **Give it a try**
1 Using the **Rectangle** tool, drag to draw a rectangle.
2 In the toolbox, click the **Ellipse** tool.
3 Drag to draw a circle so that it overlaps with the rectangle.
4 Using the **Pick** tool, select the circle, hold down **Shift**, and select the rectangle.
5 Click **Arrange ▶ Shaping ▶ Boundary**, or click the **Create boundary** button on the property bar, to create a new object from the two selected objects.

You can use the **Boundary** effect to create a complex border from simple shapes.

**Envelope tool**  
*CorelDRAW*

You can easily add visual effects to your border with the **Envelope** tool in CorelDRAW. The **Envelope** tool lets you interactively warp the sides of an object and create interesting border effects.

🎉 **Give it a try**
1 Using the **Rectangle** tool, drag to create a rectangle.
2 In the toolbox, click the **Envelope** tool.
3 On the property bar, click the **Single-arc mode** button.
4 Click the center-top node, hold down **Shift**, and drag the center-bottom node to expand the envelope on both sides.

To apply the effect to one side only, drag a node without holding down **Shift**.
The Envelope tool lets you create interesting border effects.

**Incorporating and creating content**

After designing the border, you can add content to the sign. In some cases, you may have received content from your client, such as a business logo or a tagline. In other cases, you may need to design the content from scratch, beginning with a scanned concept drawing. Here are some useful tools and features to help you quickly and effectively add content to your sign.

**WhatTheFont?!**

*CorelDRAW and Corel PHOTO-PAINT*

Your client may send you a font preference for the sign. The client’s business brand may require a certain font, or the client may submit several fonts and ask you to create a few samples.

If the file that you receive from your client contains a font that you cannot identify, you can use CorelDRAW or Corel PHOTO-PAINT to access the WhatTheFont?! Web site. WhatTheFont?! lets you capture and submit a font sample for quick and easy identification. (The Web site is available in English only.)

**Give it a try**

1. Do one of the following:
   - In CorelDRAW, click **Text** » **WhatTheFont?!**.
   - In Corel PHOTO-PAINT, click **Object** » **Text** » **WhatTheFont?!**.

2. Drag to create a marquee around the font that you want to identify.

3. Click inside the capture area, or press **Enter** to complete the capture.

   The WhatTheFont?! Web site appears and offers suggestions to help you identify the font.

**PowerClip**

*CorelDRAW*

The PowerClip feature in CorelDRAW makes it easy to trim a bitmap image so that it fits within the border of your sign or another vector object.

**Give it a try**

1. Select a bitmap, and position it underneath the vector object.

2. Click **Effects** » **PowerClip** » **Place inside container**.

3. Move the arrow pointer to the object in which you want to place the bitmap image, and click to apply the PowerClip effect.

   Right-click the PowerClip object, and choose **Edit contents** to extract the bitmap from the PowerClip container. You can then modify the bitmap or change its position within the container. When you’re
done, right-click the bitmap, and choose Finish editing this level.

![Image of a sign with PowerClip effect]

The PowerClip effect lets you trim a bitmap so that it fits within the border of your sign.

**Align and Distribute dialog box**

*CorelDRAW and Corel PHOTO-PAINT*

Proper alignment of text and graphic elements is key to the design of any sign, billboard, or car wrap. The **Align and distribute** dialog box can help you align objects to a page, align objects to other objects, or distribute multiple objects evenly at a fixed distance.

**Give it a try**

1. Select two or more objects to align.
2. Do one of the following:
   - In CorelDRAW, click **Arrange ▶ Align and distribute ▶ Align and distribute**.
   - In Corel PHOTO-PAINT, click **Object ▶ Arrange ▶ Align and distribute**.
3. In the **Arrange and distribute** dialog box, click the **Align** tab.
4. Choose options for aligning the objects.

**Note:** In CorelDRAW, you can use the following keyboard shortcuts to align the selected objects:

- **C** to align the centers vertically
- **E** to align the centers horizontally
- **T** to align the top of the objects
- **B** to align the bottom of the objects
- **L** to align the left edge of the objects
- **R** to align the right edge of the objects
- **P** to center the objects on the page

**Contour tool**

*CorelDRAW*

It is common to apply special effects to text characters or objects in a sign to make them stand out from the background or from other objects.

You can add a contour to text or objects in your design by using the **Contour** tool. The **Contour** tool creates a three-dimensional (3D) effect by creating a series of concentric curves that progress to the inside or outside of an object or text.

**Give it a try**

1. Select an object or text.
2. In the toolbox, click the **Contour** tool.
3. On the property bar, adjust the size and color of the contour to be applied.
4. In the **Contour offset** box, type a value for the distance between contour lines.
   
   At first, try setting a very small offset distance (for example, 0.01”).
5. On the property bar, click one of the following buttons to specify how you would like the contour to be applied to the object: **To center**, **Inside contour**, or **Outside contour**.

- **Before you apply additional effects**, such as the **Bevel** effect, to the object, click the **Pick** tool, click the contoured object, and click **Arrange ▶ Break contour group**
The contour effect must be separated from the object before another effect can be applied.

You can use the Contour tool to create a 3D effect.

Bevel effect
CorelDRAW

You can use the Bevel effect to apply another 3D effect to an object or text. The Bevel effect makes your text stand out on the sign and helps draw attention to it.

Give it a try
1 Select an object or text.
2 Click Effects ▸ Bevel.
3 Experiment with the different bevel effect settings in the Bevel docker.

Drop Shadow tool
CorelDRAW and Corel PHOTO-PAINT

The Drop shadow tool produces one of the most powerful effects in CorelDRAW Graphics Suite and is widely used in the sign-making industry. This tool lets you add a realistic shadow effect to a selected object, creating the illusion that the object is floating above the sign.

Give it a try
1 Select an object or text.
2 In the toolbox, click the Drop shadow tool.
3 On the property bar, choose a preset, and experiment with the settings to adjust the size, color, and other properties of the drop shadow.

To adjust the drop shadow interactively, drag one of the square interactive handles.

To change the color of the drop shadow, drag a color from the default or custom color palette to one of the interactive handles. This approach is particularly useful when you want to match a color in your design.

If you have a light-colored drop shadow on a dark background, choose Normal from the Transparency operation list box on the property bar to make the shadow stand out more.

To separate the drop shadow from the object or text, select the drop shadow, and click Arrange ▸ Break drop shadow group apart.
The Drop shadow tool creates a realistic shadow effect.

**Interactive Fill tool**  
*CorelDRAW and Corel PHOTO-PAINT*

Using the Interactive fill tool is a convenient way to create color transitions across an object or text.

**Give it a try**

1. Select an object or text.
   - In Corel PHOTO-PAINT, click the Lock transparency button in the Objects docker to constrain the gradient fill to the selected object.
2. In the toolbox, click the Interactive fill tool.
3. Drag across the text or object to apply a color gradient.
4. Experiment with the options on the property bar to change the gradient type, color, size, or direction.

To constrain the gradient direction to 15-degree angles, hold down Ctrl while dragging.

To change the start and end colors of the gradient, drag colors from the color palette to the square interactive handles. To add transition colors, drag colors from the color palette anywhere on the dotted line between the interactive handles.

The Interactive fill tool creates color transitions across an object.

**Eraser tool**  
*CorelDRAW and Corel PHOTO-PAINT*

The Eraser tool is great for erasing areas of a design when you don’t need to be very precise. For example, you can create various effects by duplicating text and partially erasing the duplicate to reveal the original text underneath.
Give it a try
1 Create a text object by using a thick font such as Impact.
2 Press Ctrl + D to duplicate the text, and make sure that the duplicate completely overlaps with the original object.
3 With the duplicate selected, do one of the following:
   • In CorelDRAW, click a color on the color palette to change the fill color of the duplicate.
   • In Corel PHOTO-PAINT, right-click a color on the color palette, click the Fill tool in the toolbox, and click the letters of the text to change their color.
Changing the color makes it easy to differentiate the top object from the underlying object when you start erasing.
4 Make sure that the top object is selected, and click the Eraser tool in the toolbox. Erase areas of the top object to partially reveal the underlying text and create various effects.

Objects docker
Corel PHOTO-PAINT
You can create interesting layered effects with objects that are on top of your background image in Corel PHOTO-PAINT. The Opacity setting in the Objects docker lets you adjust the opacity of the selected object so that elements of the underlying background can become visible. This setting is especially useful when you want to create variation and interest in your sign without making the background too strong.

Give it a try
1 Open a bitmap in Corel PHOTO-PAINT.
2 In the toolbox, click the Rectangle tool.
3 Drag to create a rectangle.
   The default fill color is black.
4 In the Objects docker, select the rectangle object.
5 Experiment with the Opacity setting.

The Eraser tool lets you create a mountain effect by erasing areas of the top object to reveal the underlying text.

The opacity of the rectangle is adjusted to reveal the underlying background.
Image Adjustment Lab
CorelDRAW and Corel PHOTO-PAINT

The Image Adjustment Lab is an excellent tool that lets you lighten, darken, or make color adjustments to your bitmap images in CorelDRAW or Corel PHOTO-PAINT. You can view the adjustments in the preview window and use the Create snapshot feature to experiment with different settings until you are satisfied with the results.

Give it a try
1. Select a bitmap image.
2. Do one of the following:
   • In CorelDRAW, click Bitmaps ▶ Image adjustment lab.
   • In Corel PHOTO-PAINT, click Adjust ▶ Image adjustment lab.
3. Experiment with the temperature, tint, brightness, contrast, and other settings.
4. Click the Create snapshot button to save a temporary copy of the image.

Snapshots appear as thumbnails below the image. You can use these thumbnails to compare different settings.

Getting client approval

Before sending your completed sign project for fabrication, you can send a soft proof (usually a PDF) to your client for final approval. By using the color proofing features in CorelDRAW, you can provide your clients or colleagues with a file that is an accurate representation of the colors that will appear on the fabricated sign.

Color Proof Settings docker
CorelDRAW

You can create an accurate proof by exporting a file that contains the color profile of the output device. In addition, you can enable color proofing for your document, which lets you preview how different color profiles will affect the colors in your document.

Give it a try
1. Click Tools ▶ Color proof settings.
   The Color proof settings docker appears.
2. In the Color proof settings docker, enable the Proof colors check box.
   An icon on the right side of the status bar indicates whether proof colors are turned on or off.
3. From the Simulate environment list box in the Color proof settings docker, choose the color profile for your output.
   The display of the document colors on your monitor changes dynamically to let you preview the colors of the final output.
4. Click the Export soft proof button to save a file with the proof colors.

In CorelDRAW Graphics Suite X5, the color engine has been completely redesigned. For more information about color settings and soft proofing, see “Color management settings in CorelDRAW Graphics Suite X5” on page 90 and “Soft proofing” on page 94.
PDF export

CorelDRAW and Corel PHOTO-PAINT

When you are ready to send your work for approval, you can export your CorelDRAW document to a PDF file, and then e-mail the PDF file to your client. When you export a file, your original CorelDRAW document is unaffected, and a separate copy of your project is created in the selected file format.

Give it a try

1. Click **File ➤ Export**.
2. Choose **PDF - Adobe portable document format** from the **Save as type** list box.
3. Click **Export**.

The PDF settings dialog box appears. You can click the **Color** tab to choose specific color settings for the PDF file.

For more information about file formats, see “File formats” in the Help. For more information about PDF color settings, see “Specifying color management options for exporting PDF files” in the Help.

Fabricating the sign

When your sign is ready to be fabricated, you can choose from a variety of printers or print service providers. A popular choice in the sign-making industry is a Roland® printer. These printers offer a one-stop printing and cutting experience, eliminating the need to print the sign before sending it to a cutter. Roland printers do all the printing, aligning, and cutting internally, which has made them a top choice among sign makers.

If you have direct access to a Roland printer, you can install the printer driver and print your work directly from your computer. Roland printers come equipped with software that calibrates your image for color and positioning. You can also use the software to position and print multiple copies on the same page, which can reduce the waste of expensive sign material.

If you are sending your work to a print service provider that uses a Roland printer, you can still take advantage of the printer’s one-stop functionality. Roland printers accept multiple file formats, including PDF, EPS, and JPG files. Ask your print service provider whether any specific file formats are preferred.

Print dialog box

CorelDRAW and Corel PHOTO-PAINT

If you are printing directly to a Roland printer, you can set the printer page size and orientation to automatically match the page settings of your CorelDRAW or Corel PHOTO-PAINT file, which eliminates the need to set up the page size and orientation manually. For more information about printing, see “Printing” in the Help.

Give it a try

1. Click **File ➤ Print**.
2. In the **Print** dialog box, click the **General** tab.
3. In the **Page** list box, choose **Match orientation**.

The Print dialog box lets you choose page orientation settings.
Examples

The images in this section show business signs that were created by using the features and techniques recommended in this chapter.

More examples of business signs appear in Chapter 15, “It’s a Wrap!” and on the Gallery pages in Part Seven.

Image by Stephan Tetreault

Image by Doug Downey

Image by Stephan Tetreault
Chapter 9: Illustration

Setting up the document  119
Setting up a pen tablet  119
Sketching by hand  120
Drawing brushstrokes  120
Drawing objects  123
Applying color  128
Applying effects  130
Examples  133
Chapter 9: Illustration

CorelDRAW® and Corel® PHOTO-PAINT™ let you unleash your artistic vision to produce stunning illustrations. This chapter introduces you to the most common illustration tasks and recommends features that you can use in your creative workflow. The tips and techniques in this chapter were provided by Igor Tkac, a professional illustrator. Igor’s work is featured in the Gallery in Part Seven of this guidebook.

<table>
<thead>
<tr>
<th>Task</th>
<th>Recommended features</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setting up the document</td>
<td>Create a new document dialog box and Create a new image dialog box</td>
</tr>
<tr>
<td>Setting up a pen tablet</td>
<td>Pen tablet settings</td>
</tr>
<tr>
<td>Sketching by hand</td>
<td>Paint tool</td>
</tr>
<tr>
<td>Drawing brushstrokes</td>
<td>Artistic media tool: Preset mode</td>
</tr>
<tr>
<td></td>
<td>Artistic media tool: Brush mode</td>
</tr>
<tr>
<td></td>
<td>Artistic media tool: Sprayer mode</td>
</tr>
<tr>
<td></td>
<td>Artistic media tool: Calligraphic mode</td>
</tr>
<tr>
<td></td>
<td>Artistic media tool: Pressure mode</td>
</tr>
<tr>
<td></td>
<td>Brush settings docker</td>
</tr>
<tr>
<td>Drawing objects</td>
<td>Corel® PowerTRACE™</td>
</tr>
<tr>
<td></td>
<td>Rectangle tool and Ellipse tool</td>
</tr>
<tr>
<td></td>
<td>Freehand tool</td>
</tr>
<tr>
<td></td>
<td>Bézier tool and Pen tool</td>
</tr>
<tr>
<td></td>
<td>Shape tool</td>
</tr>
<tr>
<td></td>
<td>Duplicate, Scale, Rotate, and Mirror commands</td>
</tr>
<tr>
<td>Applying color</td>
<td>Document palette and Image palette</td>
</tr>
<tr>
<td></td>
<td>Mesh fill tool</td>
</tr>
</tbody>
</table>
You can choose from a wide range of drawing tools and special effects to create realistic, photo-quality illustrations, all by hand. CorelDRAW and Corel PHOTO-PAINT both support pen tablet technology, which makes the experience of drawing by hand smooth and intuitive. Even if you do not use a pen tablet, you can create stunning illustrations by using tools such as the **Mesh fill** tool and the **Artistic media** tool.

An illustration can be a bitmap, a vector graphic, or a combination of both. Being able to move smoothly between working with bitmaps and working with vector graphics is key to the successful rendering of the artwork.

### Setting up the document

When you start a new file, you must choose settings for the project.

**Create a New Document dialog box and Create a New Image dialog box**

CorelDRAW and Corel PHOTO-PAINT

The settings that you choose at the start of the project include the dimensions, resolution, color profile, and portrait or landscape orientation. You can change the size and orientation of the project as you work. The resolution and color settings that you choose are based on the intended use of the project. For example, Web designs and print designs require different settings. For information about setting up your document for different types of output, see “Color Management” on page 86 and “Printing” in the Help.

**Give it a try**

1. Click File ▶️ New.
2. Do one of the following:
   - In CorelDRAW, choose settings in the Create a new document dialog box.
   - In Corel PHOTO-PAINT, choose settings in the Create a new image dialog box.

### Setting up a pen tablet

CorelDRAW and Corel PHOTO-PAINT both support the use of pen tablet technology. Pen tablet hardware consists of a pen and drawing tablet that let you sketch by hand. While you sketch, the software transforms your strokes to look like they were made by various types of pens and brushes. Whether you are drawing complex artwork or simple doodles, the use of a pen tablet is the most intuitive way to transfer the natural hand movements of drawing to the computer screen.

**Pen tablet settings**

CorelDRAW and Corel PHOTO-PAINT

Both CorelDRAW and Corel PHOTO-PAINT let you customize how your pen tablet strokes are

### Table: Recommended features

<table>
<thead>
<tr>
<th><strong>Task</strong></th>
<th><strong>Recommended features</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Applying effects</td>
<td>Transparency tool and Object transparency tool</td>
</tr>
<tr>
<td></td>
<td>Perspective effect</td>
</tr>
<tr>
<td></td>
<td>Envelope tool</td>
</tr>
<tr>
<td></td>
<td>Special effects</td>
</tr>
</tbody>
</table>
rendered in your illustration. As you draw with the pen, your unique method of applying tilt and pressure may affect the appearance of the strokes on the screen. To optimize the results produced by your own drawing style, you can automatically adjust the settings according to the pressure that you typically apply to the pen when you draw.

Give it a try
1. Click **Tools > Options**.
2. Do one of the following:
   - In CorelDRAW, expand the **Workspace** list of categories, and click **Display**.
   - In Corel PHOTO-PAINT, click **General** in the **Workspace** list of categories.
3. Click the **Configure** button.
4. Using a pen tablet, draw a few strokes that represent the pressure that you typically apply.
   CorelDRAW and Corel PHOTO-PAINT automatically adjust the pen tablet settings to accommodate your pressure style.

Sketching by hand
Before you begin working with CorelDRAW or Corel PHOTO-PAINT, you may want to sketch your illustration by hand with a pencil and paper. Sketching by hand can help you visualize the illustration and explore aspects such as perspective, shading, and dimensions. The sketch can then be scanned into CorelDRAW or Corel PHOTO-PAINT and used as a reference when you start drawing and refining your ideas. For more information about scanning the sketch, see “Acquire Image command” on page 105.

Many artists start out by sketching an idea directly in Corel PHOTO-PAINT with a digital pen and tablet. If you use CorelDRAW to finalize the design, creating a sketch with Corel PHOTO-PAINT is a good way to refine the concept before you commit to the vector rendering. The image can then be imported into CorelDRAW at a high resolution (300 dpi or higher).

Paint tool
Corel PHOTO-PAINT
Many artists begin by using the **Paint** tool in Corel PHOTO-PAINT to create a sketch that will be used as a reference throughout their creative process.

Give it a try
1. In the toolbox, click the **Paint** tool.
2. On the property bar, choose a brush category and a brush type.
3. Draw the sketch that you want to use as a reference.
4. Click **File > Save** to save your file.

Drawing brushstrokes
CorelDRAW and Corel PHOTO-PAINT include a variety of preset brush styles that are inspired by the textures and brushstrokes in paintings, sketches, and calligraphy. The drawing tools work particularly well with a pen and tablet.
The **Artistic media** tool in CorelDRAW lets you choose from a wide variety of new, sophisticated preset brush styles. You can draw preset vector shapes, brushstrokes, sprayed images, calligraphic strokes, and pressure-sensitive strokes. For each stroke type that is available with the **Artistic media** tool, you can set preferences for the level of smoothing, the stroke width, and other stroke properties.

With Corel PHOTO-PAINT, you can choose from a variety of preset brushes, or you can use the **Brush settings** docker to modify the brush attributes and create custom brushes.

**Artistic Media tool: Preset mode**

*CorelDRAW*

Using the **Preset** mode of the **Artistic media** tool is perfect when you want to create a basic stroke that can be edited. Preset strokes vary in width and shape, and you can edit them by applying a different preset stroke shape, by stretching and moving the stroke on the page, and by applying a fill and outline to the stroke.

💡 **Give it a try**

1. In the toolbox, click the **Artistic media** tool.
2. On the property bar, click the **Preset** button.
3. Choose a preset from the **Preset stroke** list box on the property bar.

**Artistic Media tool: Brush mode**

*CorelDRAW*

In CorelDRAW, you can choose a brushstroke style from a wide selection of colors, textures, and patterns. You can use brushstrokes to create various painting effects, such as paint splatters, watercolor washes, and oil or acrylic strokes, and you can create other artistic stroke effects that resemble drops of water, a scattering of stars, or a rainbow streak.

💡 **Give it a try**

1. In the toolbox, click the **Artistic media** tool.
2. On the property bar, click the **Brush** button.
3. Choose a brush category from the **Category** list box, and then choose a brushstroke from the **Brushstroke** list box.
You can create painting effects by using the **Brush** mode of the **Artistic media** tool.

### Artistic Media tool: Sprayer mode

**CorelDRAW**

In CorelDRAW, you can use the **Sprayer** mode of the **Artistic media** tool to add creative elements to your illustration. The tool “sprays” a series of vector images on the page. You can choose from various image types, including fall leaves, beach grass, balloons, and snowflakes.

#### Give it a try

1. In the toolbox, click the **Artistic media** tool.
2. On the property bar, click the **Sprayer** button.
3. Choose a sprayer category from the **Category** list box, and then choose images from the **Spray pattern** list box.
4. Drag in the document window to spray images along a line.

---

In Corel PHOTO-PAINT, use the **Image sprayer** tool to spray images. For more information, see “Spraying images” in the Help.

### Artistic Media tool: Calligraphic mode

**CorelDRAW**

In CorelDRAW, you can use the **Calligraphic** mode of the **Artistic media** tool to create calligraphy-style strokes on the page. After you draw the calligraphic stroke, you can widen it to create a ribbon effect, or you can stretch, reshape, and fill the stroke.

#### Give it a try

1. In the toolbox, click the **Artistic media** tool.
2. On the property bar, click the **Calligraphic** button.
3. Adjust the smoothing, width, and angle of the calligraphic stroke by typing values in the boxes on the property bar.
You can create calligraphic strokes by using the **Artistic media** tool.

**Artistic Media tool: Pressure mode**

*CorelDRAW*

In CorelDRAW, the pressure stroke works especially well with a pen and tablet. The stroke thickens as you apply more pressure with the pen and narrows as you release pressure. Try the pressure stroke if you want to re-create the experience of sketching by hand, with the satisfaction of using pen pressure to change the look of the stroke.

**Give it a try**

1. In the toolbox, click the **Artistic media** tool.
2. On the property bar, click the **Pressure** button.
3. Adjust the smoothing and width of the stroke by typing values in the boxes on the property bar.

**Brush Settings docker**

*Corel PHOTO-PAINT*

In addition to providing various preset brushes, Corel PHOTO-PAINT lets you create custom brushes by modifying the brush attributes in the **Brush settings** docker.

**Give it a try**

1. In the toolbox, click the **Paint** tool.
2. On the property bar, choose a brush category and a brush type.
3. Click **Window ▶ Dockers ▶ Brush settings**.
4. In the **Brush settings** docker, adjust the nib, size, texture, or other brush attributes.
5. Draw in the image window.

**Drawing objects**

CorelDRAW provides a variety of drawing tools that you can use to create and modify shapes. Often, drawing lines is the most time-consuming task in illustration. Many illustrators use CorelDRAW to trace the sketch that they have previously created with Corel PHOTO-PAINT. Various methods can be used to trace the sketch in CorelDRAW. If the
original sketch is detailed enough, you can effectively trace it by using Corel PowerTRACE. Alternatively, you can trace the sketch manually — or start an illustration from scratch — by using the Rectangle and Ellipse tools to create simple shapes, or by using the Freehand, Bézier, and Pen tools to draw lines and curves. After drawing the curves, you can edit and fine-tune their shape by using the Shape tool. You can also modify entire objects by scaling, rotating, and mirroring them.

**Corel PowerTRACE**

*CorelDRAW*

You can trace a bitmap in one step by using the Quick trace command. Or you can choose a suitable tracing method and use the PowerTRACE controls to preview and adjust the traced results. For more information, see “Tracing bitmaps and editing traced results” in the Help.

**Give it a try**

1. In CorelDRAW, click File ▶ New to start a new document.
2. Click File ▶ Import, locate the sketch file that you created with Corel PHOTO-PAINT, and click Import.
3. Click in the document window to position the image on the page.
4. With the image selected, click Trace bitmap on the property bar, and then choose Quick trace.

To quickly access the Quick trace command, right-click the image, and choose Quick trace from the context menu.

[The bitmap sketch, which was created with Corel PHOTO-PAINT, is imported into CorelDRAW.]

**Rectangle tool and Ellipse tool**

*CorelDRAW and Corel PHOTO-PAINT*

You can draw basic shapes by using the Rectangle and Ellipse tools, and then modify the shapes to create more complex objects. With CorelDRAW, you can convert the basic shapes to curves and then edit the curves with more precision.

**Give it a try**

1. In the toolbox, click the Rectangle tool or the Ellipse tool.
2. Drag to draw a rectangle or an ellipse.
To draw a square, hold down Ctrl as you drag with the Rectangle tool.

To draw a circle, hold down Ctrl as you drag with the Ellipse tool.

To convert a basic shape to curves with CorelDRAW, select the shape, and click the Convert to curves button on the property bar. After the object is converted to curves, you can use the Shape tool to edit and reshape the object.

**Freehand tool**

*CorelDRAW*

With CorelDRAW, you can use the Freehand tool to trace simple shapes manually. You can control the smoothness of the curves and the number of nodes that are created along the curve.

**Give it a try**

1. In the toolbox, click the Freehand tool.
2. Drag to draw a curve.

To adjust the smoothness of the curves, and the number of nodes along the curve, click Tools ▶ Options. In the Workspace list of categories, click Toolbox, and then click Freehand/Bézier tool. Move the Freehand smoothing slider to set the smoothness for curved lines. Higher values produce smoother curves.

**Bézier tool and Pen tool**

*CorelDRAW*

The Bézier tool and the Pen tool let you draw lines one segment at a time by placing each node with precision and controlling the shape of each curved segment. The Bézier tool is excellent for creating smooth transitions between curves, and the Pen tool lets you alternate easily between straight and curved segments. When using the Pen tool, you can preview the line segments before you create them.

**Give it a try**

1. In the toolbox, click the Bézier tool or the Pen tool.
2. Click where you want to place the first node of the segment.
3. Do one of the following:
   - To draw a straight segment, click where you want to place the next node.
   - To draw a curved segment, click where you want to place the next node, and without releasing the mouse button or pen, drag to move the control handle and shape the curve. Release the
mouse button or pen to finish the segment.

To close the curve, place the last node on the first node of the curve. You must close the curve on an object if you want to fill the object with color.

To end the line of segments when you use the Pen tool, just double-click.

To preview the curve before placing the next node when you use the Pen tool, enable the Preview mode button on the property bar.

To add a node when you use the Pen tool, click the curve where you want to place the node. You can delete a node by clicking it.

The leaf is drawn by using the Pen tool and alternating between straight and curved segments.

Shape tool
CorelDRAW

The Shape tool is one of the most important tools in CorelDRAW for creating illustrations. The tool lets you edit the shape of curves by moving a line segment, moving a node, or dragging the control handles to shape a curve segment. The Shape tool can be used to modify basic shapes and create more complex objects. It also lets you join nodes and create a closed curve.

Give it a try
1 Do one of the following:
   • Draw a curve by using the Freehand tool, the Bézier tool, or the Pen tool.
   • Draw a basic shape by using the Rectangle tool or the Ellipse tool, and click the Convert to curves button on the property bar.
2 In the toolbox, click the Shape tool.
3 Drag a segment, node, or control handle to fine-tune the shape of the curve.

To convert a straight line segment to a curve, select the node by using the Shape tool, and click the Convert to curve button on the property bar.

To add a node, double-click the curve where you want to place the node. To delete a node, double-click it.

To close an open curve, select the curve by using the Shape tool, and click the Auto-close curve button on the property bar. You must close the curve on an object if you want to fill the object with color.

For information about the different types of nodes, see “Using node types” in the Help.
The **Shape** tool is used to close and reshape a curve before the curve is filled with color.

**Duplicate, Scale, Rotate, and Mirror commands**

**CorelDRAW and Corel PHOTO-PAINT**

By duplicating, scaling, or mirroring an object, you can quickly produce multiple copies of the object at different scales. These features let you create subtle differences between multiple objects, which is helpful when rendering items such as hair, leaves, or textures.

**Give it a try**

1. Select the object that you want to duplicate.
2. Press **Ctrl + D** to duplicate the object.
   
   When you duplicate an object for the first time, the **Duplicate offset** dialog box appears. You can set the default distance from the original to the duplicate object.
3. With the duplicate selected, drag a corner handle inward to reduce the size of the object by 10%.
   
   The percentage of scaling is displayed on the property bar.
4. Click the object again to display the rotation handles. Drag a rotation handle to rotate the object by 45 degrees.
5. Click **Ctrl + D** to duplicate the rotated object.
6. With the duplicate selected, click the **Mirror horizontally** button on the property bar to flip the duplicate from left to right.

   To create a copy of the object while you are moving, resizing, or rotating it, press the **Spacebar**.

   To create a duplicate object right on top of the original one, press the + key on the numeric keypad.

   You can repeat transformations that are applied to a duplicate of an object and automatically apply them to subsequent duplicates. Select the first duplicate, and apply any transformations to it. Without deselecting the duplicate, press **Ctrl + D** to create subsequent duplicates with the same transformations automatically applied. For example, if the first duplicate was scaled down 10% from the original object, each subsequent duplicate will be scaled down 10% from the previous duplicate.
The parts of the leaf are created by duplicating, scaling, rotating, and mirroring duplicate objects.

Applying color

After tracing or drawing your objects, you can apply color to them by using various tools. You can also create effective color blends and transitions to achieve realistic surface and volume.

Document palette and Image palette

CorelDRAW and Corel PHOTO-PAINT

The Document palette in CorelDRAW and the Image palette in Corel PHOTO-PAINT give you immediate access to the exact colors that are used in your project. The palette is saved with the design, which lets you quickly locate these colors in the future. For more information, see “Using the Document palette and Image palette” on page 80.

Give it a try

1. If the Document palette or Image palette is not displayed, do one of the following:
   - In CorelDRAW, click Window > Color palettes > Document palette.
   - In Corel PHOTO-PAINT, click Window > Color palettes > Image palette.

All colors used in the document or image are automatically added to the palette.

2. Click the arrow button in the upper-left corner of the palette to access other options.

To prevent colors from being automatically added to the palette, disable the Automatically update option.

Click and hold a color on the Document palette or Image palette to see 49 different shades of that color.

To add a color from an object directly to the Document palette or Image palette, drag the object to the palette.

To add a color from another color palette within the application, drag the color to the Document palette or Image palette.

To add colors from anywhere in the window, click the eyedropper button on the Document palette or Image palette, and click a color.

The leaf is filled with green from the Document palette.
Mesh Fill tool
CorelDRAW

When creating illustrations, you may find the Mesh fill tool particularly useful. The Mesh fill tool lets you apply a grid to an object and add colors to the grid to achieve precise color transitions. By adding rows and columns to your mesh grid, you can customize the color transitions from cell to cell within the grid. The more rows and columns you add, the more color transitions you can create. The tighter the individual quadrants are, the more control you will have over the blends between the colors. You can also modify the shape of your mesh fill grid by dragging the grid nodes.

The Mesh fill tool provides an easy way of creating unique textures and color gradients in your objects without applying multiple blends and contours. By choosing colors close to each other on the color wheel and with similar color values, you can achieve more realistic effects, such as flesh tone or surfaces that require smooth, subtle color transitions. Alternatively, colors farther apart on the color wheel, with radically different values, produce harsher color transitions. Harsh color transitions can be useful for simulating complicated reflections, abstract graphic elements, or materials with drastic highlights, such as glass or plastics. Layering multiple simple objects with a mesh fill applied to each object can result in more complex and realistic illustrations.

Give it a try

1. Select an object.
2. In the toolbox, click the Mesh fill tool.
3. On the property bar, type the number of columns and rows in the Grid size boxes.
4. Drag the grid nodes on the object to adjust the grid.

5. Select a node, and click a color on the color palette to apply the color to the selected section of the grid.

To add just a tint of color, select a node, hold down Ctrl, and click a color on the color palette.

To add a node, click anywhere within the grid, and click the Add intersection button on the property bar. To delete a node, select the node, and click the Delete nodes button on the property bar.

A mesh fill can be applied only to an object with a single path. To apply a mesh fill to more complex objects, create the mesh fill on a larger object, and use the PowerClip™ command to position the mesh fill object within the complex shape. For more information, see “PowerClip” on page 108.

A mesh fill is applied to the vase.
Applying effects

When it’s time to apply the finishing touches to your illustration, you can perfect the look and feel of your work by adding special effects with CorelDRAW and Corel PHOTO-PAINT.

Transparency tool and Object Transparency tool

CorelDRAW and Corel PHOTO-PAINT

To add depth to an illustration, you can use the Transparency tool if you are working with CorelDRAW, or the Object transparency tool if you are working with Corel PHOTO-PAINT. For example, you can apply a gradient transparency to an object that is filled with black and then layer this object on top of a mesh fill in CorelDRAW. This technique adds realistic depth, shading, and highlights to the mesh fill.

Give it a try

1. Select an object that is filled with color.
2. Do one of the following:

   - In CorelDRAW, click the Transparency tool in the toolbox.
   - In Corel PHOTO-PAINT, click the Object transparency tool in the toolbox.

3. Do one of the following:
   - In CorelDRAW, choose a transparency type from the Transparency type list box on the property bar.
   - In Corel PHOTO-PAINT, choose a transparency type from the Fill type list box on the property bar.

4. Use the controls on the property bar to modify the transparency.

   To make the entire object fade, choose the Uniform transparency type in CorelDRAW, or the Flat transparency type in Corel PHOTO-PAINT.
Perspective effects can be added to individual or grouped objects. You can also add a perspective effect to linked groups, such as contours, blends, and extrusions. Perspective effects cannot be added to paragraph text, bitmaps, or symbols.

**Give it a try**

1. Select an object.
2. Click **Effects > Add perspective**.
3. Drag the nodes on the outside of the grid to change the perspective of the object.

To move opposing nodes the same distance in opposite directions, press **Ctrl + Shift** as you drag.

To create a one-point perspective effect, press **Ctrl** to constrain the node’s movement to the horizontal or vertical axis.

To copy perspective effects to other objects, click the **Attributes eyedropper**
tool in the toolbox, click Effects on the property bar, and enable the Perspective check box.

Envelopes are made of multiple nodes. You can move these nodes to shape the envelope and the object inside. You can edit an envelope by adding, deleting, and repositioning the nodes. Adding nodes gives you more control over the shape of the object that is contained in the envelope.

💡 Give it a try
1. Select an object.
2. In the toolbox, click the Envelope tool.
3. Drag any of the nodes of the envelope.

Double-click the envelope to add a node, or double-click a node to delete it.

The Perspective effect is applied to text.

The Perspective effect is applied to an object.

**Envelope tool**

*CorelDRAW*

CorelDRAW lets you shape objects, including lines, artistic text, and paragraph text frames, by applying envelopes to them. Using the Envelope tool is a quick and effective way to distort text or shapes and to help define volume. You can use this tool to create objects such as flags, clothes with logos, or complex organic shapes that require lettering or patterns.

Corel PHOTO-PAINT offers many different effects for bitmap images, including three-dimensional effects, art strokes, lighting effects, and textures.

🔍 Give it a try
1. Select an object.
2 Click the **Effects** menu, and choose a category and an effect to apply to the object.

You can apply various special effects to objects.

**Examples**

The images in this section were created by using the features and techniques recommended in this chapter.

Chapter 10: Page Layout

Setting up the document  137

Adding text  140

Adding images  144

Preparing the file for output  147

Examples  149
Chapter 10: Page Layout

CorelDRAW® and Corel® PHOTO-PAINT™ offer all the tools you need to create compelling page layouts for brochures, newsletters, and other multipage documents. This chapter introduces you to the most common page-layout tasks and recommends features that you can use in your creative workflow. The tips and techniques in this chapter were provided by Rudolfo Bligé, a professional graphic designer.

<table>
<thead>
<tr>
<th>Task</th>
<th>Recommended features</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setting up the document</td>
<td>Master page</td>
</tr>
<tr>
<td></td>
<td>Guidelines</td>
</tr>
<tr>
<td></td>
<td>Guideline presets</td>
</tr>
<tr>
<td>Adding text</td>
<td>Artistic text</td>
</tr>
<tr>
<td></td>
<td>Text frames</td>
</tr>
<tr>
<td></td>
<td>Linked text frames</td>
</tr>
<tr>
<td></td>
<td>Text on a path</td>
</tr>
<tr>
<td>Adding images</td>
<td>File import</td>
</tr>
<tr>
<td></td>
<td><strong>Shape</strong> tool</td>
</tr>
<tr>
<td></td>
<td>Perfect shapes</td>
</tr>
<tr>
<td></td>
<td><strong>Blend</strong> tool</td>
</tr>
<tr>
<td></td>
<td><strong>Interactive fill</strong> tool</td>
</tr>
<tr>
<td>Preparing the file for output</td>
<td><strong>Replace</strong> wizard</td>
</tr>
<tr>
<td></td>
<td><strong>Publish to PDF, Export, and Save as</strong> commands</td>
</tr>
<tr>
<td></td>
<td><strong>Collect for output</strong> wizard</td>
</tr>
<tr>
<td></td>
<td>CorelDRAW® ConceptShare™</td>
</tr>
</tbody>
</table>
When you design a document for print, such as a company brochure, your client may provide you with some text copy, a bitmap of a logo, and a general idea of how the elements should be arranged. After you determine the focus of the page design and the main message that the document must communicate, you can make decisions about the arrangement of the design elements, such as the number of columns. If the page layout contains many graphics, you may decide to start with one or two columns. If the page consists mostly of text, a two- or three-column page layout may be more effective.

You can begin by creating a rough mockup. The mockup can consist of basic rectangular blocks that represent the different elements of the design, such as light gray boxes for text, darker gray boxes for images, and black boxes for headlines. Blocking out the content in this way helps you visualize and balance the various elements so that you achieve the proper focus. You can use this mockup to discuss the structure of the design with your client. When you and your client agree on a basic vision for the design, you can get started on the layout.

Setting up the document

After establishing the basic layout structure, you must think about how you will position the design elements. For a multipage layout, you must also consider the elements that will be repeated throughout the document. You can use master pages to set up these repeated elements, and use guidelines to ensure that all elements are consistently aligned.

Master page

CorelDRAW

You can access the master page in the Object manager docker. This docker lets you organize the layers of graphics and text in your document.

The master page is a virtual page that contains the information that applies to all pages in a document. You can add one or more layers to the master page to hold content such as headers, footers, or a static background. You can also make any layer a master layer.

By default, the master page contains three layers.

- The Guides layer contains the guidelines that are used for all pages of the document.
- The Desktop layer contains objects that are outside the borders of the drawing page. This layer lets you store objects that you may want to include in the drawing at a later time.
- The Grid layer contains the grid that is used for all pages of the document. The grid is always the bottom layer.

The default layers on the master page cannot be deleted or copied.
If you add objects or guidelines to the master page, they will appear on every page that you create or duplicate.

**Give it a try**

1. Click **File ▶ New**, and choose the settings for the document.
2. If the **Object manager** docker is not open, click **Tools ▶ Object manager**.
3. In the upper-right corner of the **Object manager** docker, click the flyout button, and choose **New master layer**.
   When the default layer name appears, you can rename the layer.
4. Make sure that the new master layer is selected, and add objects or guidelines to the layer.
5. Click **Layout ▶ Insert page**, and choose settings in the **Insert page** dialog box.
   The objects and guidelines that you added on the master page appear on the new page.

To make a layer a master layer, right-click the layer name, and click **Master**.

To change the stacking order of layers, click the **Layer manager view** button in the **Object manager** docker, and drag the layers to reorder them.

**Guidelines**

**CorelDRAW and Corel PHOTO-PAINT**

Guidelines are lines that can be placed anywhere in the drawing window to aid in object placement and alignment.

In CorelDRAW, you can add guidelines to individual pages, or you can add guidelines to the master page if you want them to apply to the entire document. After you add a guideline, you can select it, move it, rotate it, lock it in place, or delete it.

**Give it a try**

1. If the rulers are not displayed, click **View ▶ Rulers**.
2. Drag from the horizontal or vertical ruler to the document page.

   To select a guideline, click the guideline by using the **Pick** tool in CorelDRAW or the **Object pick** tool in Corel PHOTO-PAINT.

   To move a guideline, drag it to a new position. To delete a guideline, select the guideline, and press **Delete**.

   To rotate a guideline in CorelDRAW, type a value in the **Angle of rotation** box on the property bar.

   To rotate a guideline interactively in CorelDRAW, select the guideline, and then click it once more. Rotation handles and a pivot appear on the guideline. Drag a rotation handle to rotate the guideline, or...
drag the pivot to change the center of rotation. To constrain the angle of rotation to 15-degree increments, hold down Ctrl while rotating the guideline.

To lock a guideline in CorelDRAW, select the guideline, and click Arrange ▶ Lock object.

To make a guideline appear on all pages of a multipage document in CorelDRAW, drag the guideline to the Guides layer on the master page in the Object manager docker.

**Guideline presets**

CorelDRAW

Although you can drag a guideline from a ruler wherever you need one, you can also use preset guidelines. There are two types of guideline presets: Corel® presets and user-defined presets. Examples of Corel presets include guidelines that appear at 1-inch margins and guidelines that appear at the borders of newsletter columns. User-defined presets are guidelines for which you specify a location. For example, you can add preset guidelines that display margins at a specified distance or that define a column layout or grid.

**Give it a try**

1. Click Tools ▶ Options.
2. In the list of categories, expand Document, expand Guidelines, and click Presets.
3. Choose a Corel preset, or click User-defined presets, and set values for the margins, columns, or grid.
4. Click Apply presets.

In CorelDRAW, you can display rotation handles by clicking a guideline twice.

The guideline is rotated by dragging one of the rotation handles.

The Options dialog box lets you create preset guidelines.
Adding text

With CorelDRAW, you can add two types of text to your layout: artistic text and paragraph text. With Corel PHOTO-PAINT, you can add artistic text only. Artistic text is typically used for short lines of text to which you can apply a wide range of effects, such as a drop shadow or a contour. Paragraph text, also known as block text, can be used for larger bodies of text that have greater formatting requirements.

Artistic text

CorelDRAW and Corel PHOTO-PAINT

You can add artistic text by using the Text tool. After creating the text, you can select and modify the entire text object, or only individual characters.

Give it a try

1. In the toolbox, click the Text tool.
2. Click where you want to add text.
3. On the property bar, choose a font from the Font list box, and choose a font size from the Font size list box.
4. Type some text.

To select an entire text object, click the Pick tool in CorelDRAW or the Object pick tool in Corel PHOTO-PAINT, and click the text object. To select individual text characters, click the Text tool, and drag across the text.

To change the default font, click the Text tool, and choose a new font from the Font list on the property bar.

To change the position of individual characters in CorelDRAW, click the Shape tool in the toolbox, and drag the character nodes to reposition the characters.

Text frames

CorelDRAW

To add paragraph text, you must first create a text frame. You can create a text frame by using the Text tool. By default, paragraph text frames remain the same size regardless of how much text they contain. Therefore, any text that continues past the border of the text frame is hidden until you resize the frame. If you want new text frames to adjust automatically to fit the text, you can change the default setting and enable this option. This setting does not affect existing text frames.

When designing a page layout that contains both text and graphics, you can wrap text around a graphic within the text frame. In addition, you can use various objects as containers for text, which lets you expand the number of different shapes that you can use as text frames. If you separate the text frame from the object, you can move or modify the text and the object independently.

Give it a try

1. In the toolbox, click the Text tool.

To change the properties of artistic text in CorelDRAW, such as kerning or character rotation, click Text ▶ Character formatting, and choose settings in the Character formatting docker.

In CorelDRAW, you can use the Shape tool to change the position of characters in artistic text.
2 Drag in the document window to create a text frame.
3 Type text inside the frame.

To resize a text frame, select the frame using the Pick tool, and drag a selection handle.

To set new text frames to adjust automatically to fit the text, click Tools > Options. In the list of categories, expand Workspace, expand Text, and click Paragraph. Enable the Expand and shrink paragraph text frames to fit text check box.

To wrap text around a graphic, right-click the graphic, and choose Wrap paragraph text. Using the Text tool, drag to create a text frame around the graphic, and type text in the frame. To see more options for wrapping text, select the graphic, and click the Wrap text button on the property bar.

To use an object as a text frame, click the Text tool, and move the pointer over the object’s outline. When a small rectangular frame that contains the letters AB appears next to the pointer, click to create a text frame that follows the object’s outline. To separate the text frame from the object, click the Pick tool, select the text frame, and click Arrange > Break paragraph text inside a path apart.

Linked text frames

CorelDRAW

When creating a page layout, you may want to link multiple text frames so that the text flows between them continuously as you make adjustments to the page layout. The advantage of linking text frames is that you do not have to worry about accidentally cutting off the text as you resize the text frames. Linked text frames can be especially useful if your layout contains columns.
Give it a try

1 Select the starting text frame by using the Text tool.

2 Click the Text flow tab at the bottom of the text frame.

   If the frame cannot hold all the text, the tab contains an arrow, and the outline of the text frame is red instead of black.

3 Move the pointer to the frame or object into which you want to continue the text flow. When the pointer changes to a black arrow, click to link the two frames.

   If the frame or object is on a different page, first click the corresponding Page tab on the document navigator.

To link text frames by using the Text menu, select the frames, and click Text ▶ Paragraph text frame ▶ Link.

To break the link between text frames, select the frames, and click Text ▶ Paragraph text frame ▶ Unlink.


When you click the Text flow tab at the bottom of the text frame, the pointer changes.

The blue arrow shows that the two text frames are linked and indicates the direction of the text flow.

Text on a path

CorelDRAW and Corel PHOTO-PAINT

You can fit artistic text to the path of an open object (for example, a line) or a closed object (for example, a square). In CorelDRAW, you can also fit paragraph text from a text frame to an open path. If the text frame is inside an object, it must be separated from the object before the text can be fitted to a path.

After you fit text to a path, you can adjust the orientation of text, the position of text in relation to the path, and other properties.
CorelDRAW, you can mirror the text horizontally or vertically, or both. You can also specify spacing increments for snapping text to the path, which is called tick spacing. With Corel PHOTO-PAINT, you can mirror text by placing it on the inside or outside of the path.

CorelDRAW treats text fitted to a path as one object; however, you can separate the text from the path. When you separate text from a path, the text retains the shape of the path. You can straighten the text so that it reverts to its original appearance.

**Give it a try**

1. Create a path by doing one of the following:
   - In CorelDRAW, create an object by using the Rectangle tool or Ellipse tool, or draw a curve by using the Freehand tool, Bézier tool, or Pen tool.
   - In Corel PHOTO-PAINT, create a path by using the Path tool, or create a mask by using the Rectangle mask tool or the Ellipse mask tool, and then click Mask ➤ Create ➤ Path from mask.

2. Do one of the following:
   - In CorelDRAW, select a text object or a text frame by using the Pick tool.
   - In Corel PHOTO-PAINT, select a text object by using the Object pick tool.

3. Do one of the following:
   - In CorelDRAW, click Text ➤ Fit text to path.
   - In Corel PHOTO-PAINT, click Object ➤ Text ➤ Fit text to path.

   The pointer changes.

4. Move the pointer over the path.

   In CorelDRAW, you can preview where the text will be fitted.

5. Click where you want to place the text.

   If the text is fitted to a closed path, the text is centered on the path. If the text is fitted to an open path, the text flows from the point of insertion.

6. Adjust the text’s orientation, distance from path, mirroring, and other properties by using the controls on the property bar.

To separate text from a path in CorelDRAW, select the text, and click Arrange ➤ Break text apart. To straighten the text, make sure that the text is selected, and click Text ➤ Straighten text.

To specify tick spacing in CorelDRAW, select the text by using the Pick tool, click Tick snapping on the property bar, enable tick snapping, and type a value in the Tick spacing box.

To type artistic text directly on a path in CorelDRAW, select the path by using the Pick tool, and click Text ➤ Fit text to path. A text cursor is inserted directly on the path. To type text on a path in Corel PHOTO-PAINT, click the Text tool, and move the pointer over a path. When the pointer changes, click where you want the text to begin.
Adding images

By using graphic elements, you can add interest and draw attention to the main message of your design.

File import

CorelDRAW and Corel PHOTO-PAINT

You can import files that were created in other applications. For example, you can import TIFF, JPEG, PNG, and Adobe® Illustrator® (AI) files.

When you import a file, it is placed in the active application window as an object. You can resize or center a file as you import it.

Give it a try

1. Click File ➤ Import.
2. Navigate to the folder that contains the file to be imported.
3. Select the file, and click Import.
4. Click where you want to place the file.
   - If you want to resize the image as you import it, drag in the document window.
   - If you want to center the image on the page, press Enter.

To import multiple consecutive files, hold down Shift, and click the first and last files. To import multiple nonconsecutive files, hold down Ctrl, and click the files individually to select them.

Shape tool

CorelDRAW

With CorelDRAW, you can remove the background from a bitmap image by using the Shape tool. The Shape tool lets you reshape the boundary of the bitmap to exclude areas without deleting them.

Cutting out the background from an image makes the foreground subject stand out and can help integrate the graphic more effectively within your page layout.

Give it a try

1. In the toolbox, click the Shape tool.
2. Select the bitmap.
3. Drag a corner node inward to reshape the bitmap boundary.
   - The area outside the boundary is removed.

To add a node, double-click the bitmap boundary. Having more nodes lets you shape the image with greater precision. Double-click a node to delete it.

To convert a straight line segment to a curve, click the node, and click the Convert to curve button on the property bar. Drag the control handles to reshape the curve around the bitmap image.

To restore the image area that was removed, simply drag the nodes outward to their original position.

To cut out parts of the image permanently and reduce the file size of the bitmap, use
the **Crop** tool. For more information, see “Cropping, splitting, and erasing objects” in the Help.

![Image background is removed by using the **Shape** tool.](image)

**Perfect shapes**

**CorelDRAW**

Using the Perfect Shapes collection, you can draw predefined shapes, such as arrows, banners, and callouts. Some shapes contain diamond-shaped handles that are called glyphs. You can use the glyphs to modify the appearance of a shape.

![Image of perfect shapes](image)

**Give it a try**

1. In the toolbox, click one of the following tools:
   - **Basic shapes**
   - **Arrow shapes**
   - **Flowchart shapes**
   - **Banner shapes**
   - **Callout shapes**
2. On the property bar, choose a shape from the **Perfect shapes** picker.
3. Drag to draw a shape in the document window.

**Blend tool**

**CorelDRAW**

CorelDRAW lets you create blends between objects, such as straight-line blends, blends along a path, and compound blends. A blend follows a progression in shape, size, and color from one object to another through a series of intermediate objects.

![Image of blend tool](image)

After you create a blend, you can fit the objects from the blend along a new path, or you can add one or more objects to a blend to create a compound blend.

**Give it a try**

1. In the toolbox, click the **Blend** tool.
2. Select the first object, and drag from this object to the second object.

   If you want to reset the blend, press **Esc** as you drag.

To create a freehand blend path between two objects, hold down **Alt**, and drag to...
draw a freehand path from the first to the second object.

To fit a blend to a new path, click the blend by using the **Blend** tool, click the **Path properties** button on the property bar, and choose **New path**. Using the curved arrow, click the path to which you want to fit the blend.

To stretch the blend over an entire path, select a blend that is already fitted on a path, click the **More blend options** button on the property bar, and enable the **Blend along full path** check box.

To create a compound blend, use the **Blend** tool to drag from an object to the starting or ending object of a blend.

You can apply different types of fountain fills, such as linear, radial, conical, and square.

- **Linear** fountain fill flows in a straight line across the object.
- **Radial** fountain fill radiates from the center of the object.
- **Conical** fountain fill creates the illusion of light hitting a cone.
- **Square** fountain fill is dispersed in concentric squares from the center of the object.

**Interactive Fill tool**

**CorelDRAW and Corel PHOTO-PAINT**

You can use the **Interactive fill** tool to add fountain fills to objects. A fountain fill, also known as a gradient fill, is a smooth progression of two or more colors that adds depth to objects. You can add intermediate colors anywhere in the fill’s progression.

- **Linear**
- **Radial**
- **Conical**
- **Square**

**Give it a try**

1. Select the object that you want to fill.
   - In Corel PHOTO-PAINT, click the **Lock transparency** button in the **Objects** docker to constrain the gradient fill to the selected object.

2. In the toolbox, click the **Interactive fill** tool.

3. On the property bar, choose one of the following from the **Fill type** list box:
   - Linear
   - Radial
   - Conical
   - Square

4. Do one of the following:
   - In CorelDRAW, choose the starting and ending colors for the gradient fill from the **First fill color** and **Last fill color** pickers on the property bar.
   - In Corel PHOTO-PAINT, choose the starting and ending colors for the gradient fill from the **Fill style** list box on the property bar.

   To change a color in the gradient, drag a new color from the color palette to one of the color nodes. In CorelDRAW, you can also select the color node and choose a color from the **Fountain fill node color**
picker on the property bar. In Corel PHOTO-PAINT, double-click a color node to open the **Node color** dialog box, and choose a color.

To add an intermediate color, drag a color from the color palette to the dotted line between two colors.

To adjust the color transitions, drag the midpoint marker or any of the color nodes.

To delete an intermediate color in CorelDRAW, double-click the color node. To delete an intermediate color in Corel PHOTO-PAINT, right-click the color node, and click **Delete**.

![A conical fountain fill that is applied to a star creates the illusion of a three-dimensional object.](image)

### Preparing the file for output

When your page layout design is finished, you must prepare the file for output.

#### Replace wizard

**CorelDRAW**

The **Replace** wizard guides you through the process of finding objects that contain the properties you specify and then replacing those properties with others. You can replace such properties as fill colors, outline properties, and text attributes, such as font and font size. You can also replace color models and palettes — for example, you can replace all RGB colors with CMYK colors. For more information about color models and color palettes, see “Color Basics” on page 72.

!” Give it a try

1. Click **Edit ➤ Find and replace ➤ Replace objects**.
2. Follow the steps in the wizard.

To replace RGB colors with CMYK colors, choose the **Replace a color model or palette** option, and click **Next**. On the next page of the wizard, enable the **Find a color model** option, and choose **RGB** from the list. Make sure that the **Replace with the color model** option is set to **CMYK**. Choose any other options you want, and click **Finish**.

#### Publish to PDF, Export, and Save As commands

**CorelDRAW and Corel PHOTO-PAINT**

CorelDRAW and Corel PHOTO-PAINT let you export documents as PDF files. A PDF file can be viewed, shared, and printed on any platform provided that the person viewing the PDF has Adobe® Acrobat®, Adobe® Reader®, or another PDF-compatible reader installed. With CorelDRAW, you can export either the entire document, or only selected objects.

CorelDRAW and Corel PHOTO-PAINT offer several different ways of creating PDF files. You can use any of the following commands: **Publish to PDF, Export**, and **Save as**. The **Publish to PDF** option lets you quickly publish a file to PDF without specifying any options or...
making decisions about the output. You can choose from several PDF presets, which automatically apply specific settings for you. For example, with the Web preset, the resolution of the images in the PDF file is optimized for the Web. You can also create your own PDF presets or edit existing presets. The Export and Save as commands let you fine-tune your output by using the options in the PDF settings dialog box.

For more information about PDF export, see “Exporting to PDF” in the Help.

Give it a try

- Do one of the following:
  - For quick PDF export, click File ▶ Publish to PDF, and choose a preset from the PDF preset list. Browse to the folder where you want to save the file, type a filename in the File name box, and click Save.
  - For advanced PDF settings and options, click File ▶ Export or File ▶ Save as. From the Save as type list, choose PDF - Adobe portable document format, and click Export or Save. Fine-tune your output by choosing options in the PDF settings dialog box.

To access the advanced PDF options from the Publish to PDF dialog box, click Settings.

To create a PDF preset, choose settings in the PDF settings dialog box, click the General tab, and click the Add PDF preset button next to the PDF preset list box. Type a name for the preset in the Save PDF preset as list box.

To export only selected objects in CorelDRAW, enable the Selected only check box in the Export dialog box or in the Save as dialog box.

Collect for Output wizard

CorelDRAW

If your print service provider needs to make any changes to your file, you can use the Collect for output feature to create a ZIP folder that can be sent to the print service provider. The folder contains the CorelDRAW file, a PDF version of the CorelDRAW file, and the fonts and color profiles that were used in creating the document.

Give it a try

- Click File ▶ Collect for output, and follow the instructions in the wizard.

CorelDRAW ConceptShare

CorelDRAW and Corel PHOTO-PAINT

If you want to share your design with your client in a virtual workspace, you can use CorelDRAW ConceptShare. This Web-based service lets you post your design and make it available exclusively to your client, who can then review the design and post comments.

Give it a try

1. Click Window ▶ Dockers ▶ ConceptShare.
   The ConceptShare docker appears.

2. Do one of the following:
   - If you have a ConceptShare account, type your user name and password, and click Submit to sign in.
   - If you don’t have a ConceptShare account, click Sign up now, create an account, and sign in.

3. After signing in, do one of the following:
• In CorelDRAW, click **Publish page** in the **ConceptShare** docker.

• In Corel PHOTO-PAINT, click **Publish image** in the **ConceptShare** docker.

4. Follow the instructions on the ConceptShare Web site to share your design with your clients.

**Examples**

The images in this section show page layouts that were created in CorelDRAW and Corel PHOTO-PAINT by using the features and techniques recommended in this chapter.

More examples of page layout design appear on the Gallery pages in Part Seven.
Part Five

Insights from the Experts

Image created by Felipe Daniel Prin
About the author

Tusheeta David is an award-winning jewelry designer who grew up in India. She now lives and works in the United Kingdom and has a master’s degree in jewelry design and silversmithing from the School of Jewellery at Birmingham City University. She has used CorelDRAW® since 1996, both for basic drawings and for detailed jewelry renderings. For her current collection of jewelry designs, Tusheeta has explored the ways in which CorelDRAW can be used within the jewelry craft industry, particularly for the creation of highly detailed images for laser cutting and engraving. In addition to creating her own jewelry, she teaches student designers how to use CorelDRAW.
In this tutorial, I illustrate the creation of a modular wedding band and engagement ring that I designed for a client. The design brief specified a ring in which the wedding band was integral to the engagement ring. The ring I designed consists of two parts: an engagement ring that holds a diamond, and a wedding band. The design is symmetrical and appears as a single unit when both parts are worn together (Figure 1).

The client wanted two rings that would complement each other and could be worn together. Therefore, a two-in-one approach seemed appropriate. He wanted something simple, so I came up with this design of a platinum engagement band with a diamond, and an 18-karat-gold and platinum wedding band.

Usually, when I create a design brief, the crucial points I capture are the product category, price points, metals to be used, and a style that the client likes. Whenever possible, I ask the client to bring some visual examples of designs, which helps me determine the client’s tastes and preferences.

I initially conceptualize my designs on paper, sketching out my initial ideas and thoughts based on the design brief. To develop the concept, I draw several options, keeping in mind the style, costs, and material to be used. These sketches vary in complexity, and sometimes I produce exploded diagrams of intricate details that may otherwise be difficult to understand because of their small scale.

In this case, the client’s main requirements are simplicity of design and an integrated wedding band and engagement ring. Therefore, my ideation process mainly involves brainstorming about a mechanism for connecting the two rings that will not be too obvious or gimmicky.
I come up with several design options (Figure 2).

When I have a few designs that I am happy with, I move on to CorelDRAW. I use this application for two main reasons. First, I can draw to scale, which helps me see whether the design is technically feasible. Second, when I render the drawing in CorelDRAW, I achieve a level of clarity in the design that makes the jewelry appear realistic, which helps my client visualize the piece. Although I have used CAD software before, I've always found CorelDRAW to be more convenient and effective.

Another feature of CorelDRAW that I like is the ability to add pages to a document. Rather than having to open multiple files when showing design options to my client, I can simply display different pages within the same document.

With CorelDRAW, I can easily create multiple designs with only minor variations, so that my client has many options from which to choose. I usually send my client a three-dimensional (3D) view of the piece, followed by technical scaled drawings from several angles. The best part about using this software is that I can easily edit the design right in front of my client to make sure that it matches what the client envisions.

Creating a diamond

The ring requires a brilliant-cut diamond. To draw a basic version of this diamond, I use the Rectangle, Ellipse, and Polygon tools. I also use the Rotate command (Arrange ➤ Transformation ➤ Rotate), which lets me specify the angle of rotation and apply it to a duplicate of the object. This feature makes it much easier for me to create the diamond. By rotating a line, rectangle, or polygon around a point, I can create complex patterns very simply.

Figure 2: Rough sketches
In the first stage of creating the diamond, I determine the size of the diamond and then use the **Ellipse** tool to create a circle that matches the diamond’s dimensions (Figure 3a). Next, I use the **Rectangle** tool to add a square for the table (the top flat surface) of the diamond (Figure 3b). I rotate this square on itself to create eight corners (Figure 3c). Then, I create a straight line that passes through two opposite corners of a square to meet the circumference of the circle. This line is then rotated at a 45-degree angle three times, so that a line connects each of the eight corners to the circumference (Figure 3d). Finally, I create two larger squares to encompass the two squares that I created earlier (Figures 3e and 3f).

I have now created the crown of the diamond. However, because the diamond is clear, I must also consider the pavilion (bottom) of the diamond, which will be visible. I begin by creating a polygon that cuts across the first square and reaches the circumference of the circle. Then, I rotate the polygon around a pivot at the center of the circle, which creates eight other polygons radially from the central point (Figure 4). The design is now ready for the next phase — the rendering of the diamond.
Rendering the diamond

After creating the basic structure, I begin rendering the diamond. I fill in color by using the Fountain fill tool. In this case, I use the Cylinder - Grey preset. I change the angle of the fill by adjusting the Angle setting in the Fountain fill dialog box. Each shape is individually rendered to achieve the effect of a diamond surface (Figure 5). Next, I use the Transparency tool to include a transparent layer on the central polygon, which makes the diamond appear translucent.

Finally, I add a shadow to the diamond to give it a more 3D look (Figure 6). The Drop shadow tool enhances any flat 2D drawing by giving it a more realistic look. This helps the client understand and make decisions about the design.

Now that I’ve created the diamond, I can use it in various designs. Because I use a variety of colored stones in my designs, I normally create a template of each stone in various shapes or cuts, such as princess, pear, or trillion. I can then reuse the templates as required by the
design, instead of having to re-create the stone each time. For example, I can render the diamond drawing and create a ruby, sapphire, or emerald without much effort, merely by changing the colors (Figures 7 and 8).

Although I design every tiny detail and every aspect of the design, I do not actually manufacture these pieces myself. My design is sent to a manufacturing team, which evaluates the design as represented by my CorelDRAW drawings and then sends it for prototyping. The CorelDRAW technical drawings are crucial at this stage. Because I cannot always be personally present, these drawings must communicate every aspect of my design to the person who will actually manufacture the piece.

In addition to being my communication tool with the master craftsman, my CorelDRAW drawings are also used as a reference that is traced directly onto the precious metal, in this case gold. Using the drawings in this way helps ensure that the ring is produced accurately and to scale. The drawings also help me estimate the price points of the piece, based on the surface area and the number and cost of the diamonds that I have used. This estimate gives the client a rough idea of the price.

The next step is to draw a ring by using isometric views. Although CorelDRAW is not 3D software, I can achieve a 3D structure by using principles of isometric drawing. I set up guidelines at 45-degree angles and use them to create reference points for my drawings. I then use the Ellipse tool to create an ellipse, which I modify by using the Scale, Rotate, and Skew options. Using the Combine, Trim, and Intersect commands, I can create different planes, which I fill in with color to create surfaces (Figure 9).

**Figure 7: Ruby**

**Figure 8: Sapphire**

**Drawing a ring**

I use CorelDRAW to create accurate drawings of my design. I usually create technical drawings that show three views: top, front, and side. These very precise drawings are made to scale, and they are used as a reference when creating prototypes of the jewelry piece.
Next, I add symmetrical ribs to both halves of the ring (Figure 10).

Then, I add the diamond, and the prongs to hold the diamond in place (Figure 11).

Finally, I delete all the guidelines that I used to create the ring. You can see how the entire ring looks before rendering (Figure 12).

**Rendering the ring**

I begin the rendering process in CorelDRAW by using the **Fountain fill** tool with the preset **Cylinder - Grey**, which can be used to render white gold or platinum surfaces (Figure 13). For the yellow gold surfaces, I use the preset **Cylinder - Gold 02** (Figure 14). I then modify these renderings by using the **Interactive fill** tool and moving the colors around, as required, to create areas of light and shadow. The gold and platinum bands are now rendered (Figure 15).
Although the Interactive fill tool is great for rendering perfectly flat surfaces, I can achieve a curved surface more easily by using the Mesh fill tool. The enhanced Mesh fill tool in CorelDRAW X5 is particularly noteworthy. With simple steps, I can create perfect curved surfaces, making my jewelry designs look very lifelike.

The main aspect to consider when rendering a curved surface is the point of highlight. When I have identified this point, I create nodes, which act as a grid or mesh for adding colors. To create a highlight, I simply drag white color to the node that I have identified as the brightest point in the piece. The new Mesh fill tool beautifully blends in the highlight by picking up colors from its surroundings. Depending on the surface I am rendering, I may decide to add more nodes, or move the nodes around, to achieve an accurate rendering.

Using the Mesh fill tool, I can achieve a perfect rendering for curved surfaces, such as the bezel that supports the diamond (Figure 16).

Because the Mesh fill tool is so useful for rendering complex surfaces, I use it to render the prongs for the diamond and the rib element of the design. For the ribs, I create three surfaces and add a white highlight to each surface, which creates the appearance of corners (Figure 17). To create this effect, I first use the Interactive fill tool to fill the surface with a radial fill. Then, using the Mesh fill tool, I create a mesh and drag the color white to the exact node in the mesh where I would like to add a highlight. By moving the nodes around, I can create different effects. Next, I use the Mesh fill tool to create the rounded surfaces of the prongs (Figure 18).
Using the **Transparency** tool, I create highlights and dark areas along the band of the ring (Figure 19). The highlights in the ring reflect the greatest amount of light, and the dark areas reflect the least amount of light. Applying the highlights and the dark areas gives more depth to the rendering and makes the ring more realistic.

At this stage, I copy and paste the diamond that I created earlier. Then, I skew and rotate the diamond so that it fits into place (Figure 20).

Next, I create a dazzling effect on the diamond to give it an extra sparkle. I create a shape for the sparkle by using the **Shape** tool, fill it with white color, and apply a transparency to it by using the **Transparency** tool (Figure 21).
Finally, I use the **Drop shadow** tool to apply a drop shadow to the entire ring and give the image some depth (Figure 22).

After the piece was produced, I handed it over to the client, along with the original drawing and the final price. The client for this piece was particularly thrilled because the manufactured ring looked exactly like the original drawing (Figure 23).

I hope that I’ve given you a good idea of how CorelDRAW can be used effectively to design and create a piece of jewelry.
Chapter 12: Book Cover Illustration and Design

Stefan Lindblad

About the author

Stefan Lindblad is an illustrator and artist from Stockholm, Sweden. He works as a freelancer for numerous book publishers, ad agencies, and other clients on a wide range of print publications and other media. In addition to his illustration and graphics assignments for both Swedish and international clients, he has had many solo art exhibitions and has produced commissioned artwork. He uses CorelDRAW®, Corel® PHOTO-PAINT™, and a Wacom® Intuos® pen tablet for all his digital work but has not forgotten how to use pen and paper. Stefan is a member of the Corel Advisory Council and a Corel beta tester. Visit his Web site at www.stefanlindblad.com.
Chapter 12: Book Cover Illustration and Design

As an illustrator, I was contacted and commissioned by the Swedish publishing house Hegas to illustrate and design the cover of a book for 12- to 15-year-olds. Creating both the illustration and the book cover was especially fun, because I had more control over the final result (Figure 1). The publisher wanted the cover to reflect the excitement in this story about a boy who mistakenly receives a mysterious computer game.

Figure 1: My cover design and illustration for Spelet by KG Johansson (Höganäs, Sweden: Hegas, 2008)
Accompanied by a joystick gun, the game is designed to change the personalities of its users, and it draws the boy into a dangerous world of secret nightly meetings that lead to a manhunt. The boy becomes fearful and decides to go to the police, but he does not know whom to trust.

I wanted to portray the sense of danger that existed both externally and within the boy’s mind as he played the game. The joystick gun was an essential part of the story and would provide the strong cover illustration that the publisher required. I knew that without it, the story would be reduced in meaning and impact.

After reading the book, brainstorming at the local café, and making numerous pencil sketches, I saw the concept of the cover come to life. As soon as the publisher approved my ideas, I went to work.

I decided to use a large image for the cover, and to include the bleed and wraparound. I quickly came up with the idea of having the gun muzzle go through the book title, which would appear in bold at the top of the cover. The boy would be looking and aiming at something that frightened him. And because the story was about a computer game, a pattern of 0s and 1s would surround the boy.

The combination of Corel PHOTO-PAINT, CorelDRAW, and a Wacom Intuos3 drawing tablet was perfect for this project.

First, I scanned my rough pencil sketch, imported it into Corel PHOTO-PAINT, and then created the illustration, using the sketch as a temporary reference. Next, I used CorelDRAW to add finishing touches to the illustration, and I created the book cover design. Finally, I exported the cover design to PDF and sent it to the publisher and professional prepress printer.

Starting an image with Corel PHOTO-PAINT

Whenever I begin working with Corel PHOTO-PAINT, I specify all the image settings needed for my illustrations. I now have more control over the settings, thanks to the new Create a new image dialog box (Ctrl + N) (Figure 2). My publisher requests illustrations with the same format for all children’s thriller books, and the new dialog box lets me create custom settings of my own and add them to the Preset destination list.

![Figure 2: Setting up the new image](image)

For quality reasons, I always work with larger image sizes. So although the bleed and wraparound are now set in the correct format, I double the image size in millimeters. Later in the process, I can adjust the size.

I set the resolution to 300 dpi (dots per inch), and the color mode to 24-bit RGB. The default RGB color mode in Corel PHOTO-PAINT X5 is
sRGB, but I choose Adobe RGB (1998) because of its larger color space and better CMYK conversion.

**Scanning and importing the rough sketches**

I always start an illustration by making several rough sketches, either in my sketchbook with a pencil or directly in Corel PHOTO-PAINT with my Wacom Intuos tablet. For this illustration, I make my first rough sketches in my sketchbook and then scan them (Figure 3).

![Figure 3: Rough pencil sketches are scanned into Corel PHOTO-PAINT.](image)

I usually choose a scanning resolution of at least 300 dpi, but because this sketch is intended only as a temporary reference, I settle for 150 dpi. Next, I either press the scanner button or acquire the scanned image from within Corel PHOTO-PAINT (File ▶ Acquire image ▶ Acquire). I import the rough pencil sketch, which appears as a separate object in the Objects docker (Window ▶ Dockers ▶ Objects). For rough reference sketches such as this one, I set the opacity to 50% or lower in the Objects docker. The lower opacity setting lets me use the sketch as a reference while drawing the new image over it as a new object, as if on tracing paper.

**Drawing the main shapes**

One of the dockers I use most often is the Brush settings docker (Window ▶ Dockers ▶ Brush settings), which is where I choose all the different brush nibs and nib sizes. In conjunction with the Artistic media docker in CorelDRAW, the Brush settings docker in Corel PHOTO-PAINT offers a wide variety of tools for painting and drawing (Figure 4).

For this illustration, I choose the Paint tool and a Custom art brush with a solid nib. I don’t use the soft round nibs very much. I prefer the solid round nibs, because they work best with my style of drawing and painting. I can adjust the size of the nib by holding down the Shift key and dragging the nib.

![Figure 4: Choosing a brush nib in the Brush settings docker](image)

After choosing the brush and nib, I go directly to the color palette. In this case, I choose black and begin to draw, using my rough pencil sketch as a reference.

I begin drawing by quickly setting down the main outlines. I prefer to establish a general feel first and then focus on the details later. In this way, I work consciously and subconsciously...
at the same time. When I no longer need the rough pencil sketch, I simply delete it.

At this stage, I have typically created many individual objects. If I were using traditional art supplies, I would be throwing paper away, erasing, and covering a drawing with different media. Instead, the software lets me add, remove, or erase objects whenever necessary, which saves time. In a finished illustration, I sometimes combine many objects into one.

There are many things to love about Corel PHOTO-PAINT, and the merge-mode feature is one of them. Merge modes are a great help when I’m coloring either scanned hand-drawn images or digital drawings or paintings. As you might guess, I use them a lot.

With Corel PHOTO-PAINT, I may be working with hundreds of objects for a single illustration, and dragging each object up and down through the stacking order can be quite time-consuming. Often, this problem is easily solved by using the merge modes in the Objects docker to control the colors of the underlying objects.

I begin by creating a new object and setting the merge mode to If darker or Multiply (Figure 5). Then, I choose a lighter gray color and begin painting the gray shadows.

When I have finished with the shadows and deleted the rough pencil sketch, I pick a blue color and fill the background object by using the Fill tool.

Creating the background

The next step is to add all the 0s and 1s to the background to symbolize the computer game, which is an important part of the story. To do this, I simply use the Text tool, and with a lighter yellow-green color, I write hundreds of 0s and 1s all over the page to create an effect that resembles programming code (Figure 6).

When making the rays in the background, I add and erase a green color to give them a rough, hand-drawn appearance. First, I create a new object and place it just above the object with 0s and 1s in the stacking order. Next, I fill the new object with a deeper green. This color covers all the 0s and 1s, but they start showing again when I set the opacity at 37%. Then, I start erasing parts of the green object.
Does this sound odd? Well, it really isn’t. By using the **Eraser** tool and switching between the deep green object and the object with 0s and 1s, I create the desired effect (Figure 7). I continue to erase on the body and arm.

**Figure 7: Parts of the green object are erased to reveal the background.**

### Adding the foreground elements

When I am done with the background, I continue by coloring the boy’s right fist and gun. I create three new colored objects: a very dark green-black object for the clenched fist, a yellowish object for the gun’s front muzzle and handle, and a green object for the gun chassis.

Next, I create a new object and draw all the keyboard buttons with 0s and 1s that cover the clenched fist, gun handle, and foreground (Figure 8). For this task, I use a Wacom pen and choose a **Custom art brush** with a solid nib.

**Figure 8: The keyboard buttons are drawn.**

Now I need to think about volume and perspective. The hand and gun handle have obvious volume, so I need to follow their shape as I draw the keyboard buttons with 0s and 1s.

I continue with the keyboard in the foreground, and the volume now becomes more of a central perspective. I understand perspective quite well, so I just start drawing and follow the flow, which is very easy to do with a Wacom tablet.

If I need any help with the perspective, however, I just add some lines on a temporary object as a guideline, including a midpoint and one or two extra lines that spread both left and right. When I am finished drawing the keyboard buttons, I simply delete the temporary object.

At this point, I am basically finished with the actual illustration (Figure 9), except for additional 0s and 1s that I will add with CorelDRAW.

**Figure 9: Partially finished illustration after working with Corel PHOTO-PAINT**
I want the gun muzzle to be partly in front of the book title. To accomplish this, I make a copy of the gun muzzle as well as parts of the gun chassis and save them as a new image file (Figure 10). I don’t know yet exactly how much of the gun muzzle will be in front of the title. Fortunately, I can edit this copy later, using the Edit bitmap feature in CorelDRAW.

![Figure 10: Copy of the gun muzzle](image)

Converting the image to CMYK

When I am finished working with Corel PHOTO-PAINT, I temporarily convert the illustration to the CMYK color mode and export it as an uncompressed TIFF file. Most of my clients ask for CMYK colors, but because I use RGB colors to draw all my original illustrations, I convert my colors to CMYK only temporarily. After converting the illustration to CMYK, I must be careful not to click Save, because I want to keep my original illustration in RGB.

To improve the conversion to CMYK, I first merge all objects into one. Next, I convert the image to CMYK by clicking Image ▶ Convert to CMYK color (32-bit). I then export to TIFF by clicking File ▶ Export (Ctrl + E) and choosing TIF - TIFF bitmap from the Save as type list. After exporting the image, I click Edit ▶ Undo (Ctrl + Z) twice to restore the original RGB colors and the individual editable objects. Then, I can finally click Save.

Setting up the document in CorelDRAW

Now I start CorelDRAW. In the Create a new document dialog box (Ctrl + N), I set the appropriate height and width, with room for the bleed, wraparound, and crop marks. Because my illustration has already been converted to CMYK colors, I choose the default CMYK color profile, and I set the resolution at 300 dpi.

Next, I choose the Rectangle tool and create a rectangle that matches the size of the printed book. The crop marks will not be printed, so I exclude them. Because a wraparound cover will be used, I include bleed and wraparound in the rectangle height and width settings. Together with the crop marks, these settings will help form the final document that I send to the printer. I keep the outline border for now, simply because it shows me where the rectangle is. I’ll remove it later.

Creating a PowerClip object

To position the illustration within the book cover, I use a PowerClip™ object. First, I import the CMYK-converted TIFF (Ctrl + I). With the image selected, I click Effects ▶ PowerClip ▶ Place inside container. Then, I hover over the rectangle and click to release the image. I have enabled the Auto-center new PowerClip contents option, so the illustration is centered in the rectangle. This option can be accessed by clicking Tools ▶ Options, expanding the Workspace category, and choosing Edit from the list.

Because my illustration is larger than the PowerClip rectangle, I need to downsample it.
To do this, I right-click the PowerClip rectangle and choose **Edit contents** to separate the illustration from the rectangle. Then, I select the illustration and drag a corner handle while holding down **Shift** to resize the image while keeping it centered. I finish by right-clicking the illustration and choosing **Finish editing this level**. At this point, I select the rectangle and remove the outline border by choosing **None** from the **Outline width** list box on the property bar.

If I need to make any further adjustments to the illustration in Corel PHOTO-PAINT, I simply right-click the PowerClip rectangle and choose **Edit contents**. Next, I select the illustration and start Corel PHOTO-PAINT by clicking the **Edit bitmap** button on the property bar. I then make any necessary adjustments and click **Save**.

This type of editing in Corel PHOTO-PAINT does not change my original Corel PHOTO-PAINT file — it changes only the illustration bitmap that I have imported and placed inside my PowerClip object. You can think of the bitmap as a copy imported into CorelDRAW. And if I’ve accidentally increased the illustration width during editing, the extra content will not appear in the final printed version, so long as it falls outside the PowerClip rectangle. This is why the PowerClip feature is so great and why I use it.

**Finishing the illustration**

I now add the final piece to my illustration: the 0s and 1s that go over the body and gun chassis. Although I could have used Corel PHOTO-PAINT for this task, I can work much faster, and control the shape much better, by using a vector element in CorelDRAW. Using the **Envelope** tool in conjunction with the **Shape** tool, I can easily control the movement of the 0s and 1s as they follow the shape of the body (Figure 11).

![Figure 11: The Envelope tool is used to shape the objects with 0s and 1s along the contours of the body, arm, and gun chassis.](image)

I see the body, arm, and gun chassis as separate parts, so I make separate envelope objects for each part. With the **Shape** tool, I can reshape the envelope objects however I like. Using the **Envelope** tool in combination with the **Shape** tool is almost like painting with a brush.

**Positioning guidelines and adding crop marks**

I always use the upper-left corner of the rectangle as the starting point for measurements. With the **Pick** tool, I drag to this corner from the ruler origin (the upper-left corner of the ruler). This corner is now my “0.” Then, I drag horizontal and vertical guidelines from the ruler, and I set up the bleed and wraparound.

When I have finished with the bleed and wraparound settings, I add crop marks, which
the printer will use as guidelines when printing the book cover (Figure 12). When I make a book cover, I always add my own crop marks as part of the final document. I use the guidelines for exact placement.

![Figure 12: Crop marks are added to the document.](image)

**Adding the title, author’s name, and publisher’s logo**

It’s time to add the book title, author’s name, and publisher’s logo. I create a new object for each of these text elements to make them easier to control. First, I add guidelines for each text element. Although I may change these settings during the design process, it’s helpful to specify them now.

I now set the midpoint of the cover to guide the placement of the text elements. I choose a font for the title and the author’s name. The publisher has provided the logo, so I simply import it.

The title is an important part of the final cover, so I choose a font that matches the story but doesn’t look too much like a computer font. I also experiment with contrasting colors between the title and the author’s name, to give more life to the cover.

For this cover, I decide to add a black drop shadow behind each text element. To do this, I make a copy of each object, change its color to black, place it under the main text, and nudge it slightly down (Shift + Down arrow) and to the right (Shift + Right arrow). I prefer this method, because I want a sharp drop shadow, and the Drop shadow tool would create a blurry outline.

When I am happy with the title, author’s name, and publisher’s logo, I make final kerning and spacing adjustments. I place the text elements exactly where I want them in the design, and I add the image of the gun muzzle over the title (Figure 13). I convert all text elements to curves by selecting each one and clicking Arrange Convert to curves (Ctrl + Q). By converting all text elements to curves, I avoid any problems with fonts in the final PDF document that I send to the printer, because my cover illustration has been made into a single image file.

![Figure 13: The title and author’s name are finalized.](image)

**Providing proofs to the client**

During the entire design process, I’ve been sending proofs to my client to ensure straightforward communication. Now that I’ve finished my work on the book cover, I need to send my client the final proofs. I would never send anything to the printer before receiving the client’s approval.

Soft proofs differ from hard proofs. The cost of the soft proofs that I send the client is included in the overall cost of my work. The client may also want to receive hard proofs, which are test prints on paper that are provided by the printer. Hard proofs cost money, though, so
the client needs to decide whether to order them.

My first proofs are always rough sketches — either pencil on paper or rough digital sketches. These first proofs let me know right away whether my ideas are in line with those of my client.

My second proofs are simple JPEGs that show the general progress as well as the color and composition. These files are placed on my Web site for the client’s eyes only or sent via e-mail.

My third proof is a soft proof of the finished cover illustration. I know that a soft proof, even a soft-proof PDF, is always relative to both my own and my client’s computer screens. I have no guarantee that my client’s screen is calibrated to show the colors exactly as they appear on my screen. A soft proof is intended for viewing on the screen as a reference only — it is not the final output to be sent to the printer. Nevertheless, a PDF can give the client a good idea of how the final design will look.

To create a soft proof, I access the Color proof settings docker (Window ➤ Dockers ➤ Color proof settings) and choose the CMYK color profile that I will use for the final output (Figure 14). Then, I click the Export soft proof button and choose the PDF format from the Save as type list box. Finally, I send the PDF soft proof to my client for review.

**Sending a PDF to the printer**

Now I send my book cover to the printer. I always ask my client or my printer for the required PDF settings. If I am told to send a printable PDF, I just click File ➤ Export and choose the PDF file format.

In the PDF settings dialog box, I look for the General tab and choose PDF/ X-3 in the PDF preset list box (Figure 15). Because I have already chosen the bleed and wraparound settings, I don’t check the Bleed limit box on the Prepress tab.

![Figure 15: Choosing a PDF preset](image)

Now that I’m finished, I simply send my PDF to the printer and wait for my printed samples (Figure 16).
Figure 16: Printed book cover
About the author

Born and based in Germany, Maurice Beumers (Mo) learned to draw as a young child. An autodidactic study of numerous scientific subjects, including anatomy and optics, helped him develop his knowledge of shape, perspective, and figurative representation — all of which contribute to good illustration. After an apprenticeship in advertising, Mo began doing airbrush artwork on commission. He is now a corporate publisher for a European IT supplies enterprise as well as a passionate artist and illustrator. Mo has used CorelDRAW® since version 6 and now takes full advantage of CorelDRAW Graphics Suite in his work with marketing materials and digital illustrations.
Quiet and desolate, the houses lay in the shadow of the massive town gate. Single spots of golden light lent a gleaming fur to the ruins of timbered houses, decorated by vegetation which fetched back piece by piece the once so picturesque scenery. A lonesome traveler wrapped in a dark cape rose from his horse and looked around. But the forsaken and idyllic mood was only skin deep. Something oppressive and lurking lay in the shadows...

This scene could be taken from the plot of a fantasy role-playing game. My job as the concept illustrator is to provide a visual image that gives shape to this description (Figure 1).

On the following pages, I cover the basic workflow for creating concept art, and I provide details on the advantages of using Corel® PHOTO-PAINT™. The easy-to-understand tools, customizable workspace, and limitless creative possibilities make this graphic application a powerful tool for digital artists and illustrators.

**Sketching the first ideas**

After establishing the picture in my mind, I use Corel PHOTO-PAINT to make some rough sketches. These sketches will later serve as a basis for elaboration of the image.

To produce each rough sketch, I click **File > New** and choose my settings in the **Create a new image** dialog box. I specify a ratio of 1000 to 500 pixels and choose a light gray background. Next, I add a new object by clicking **Object > Create > New object**. I can draw my sketch on this object as I would on an acetate sheet.

I use the **Paint** tool for sketching, usually with one of the preset brush types in the **Pencil** category.
I make the sketches very quickly and save them as CPT files. My intention is to capture an interesting viewpoint and expression of the entire scene (Figure 2). It is not important if the sketches are a bit clumsy and rough.

Figure 2: Rough sketches
Defining composition, dimensions, and point of view

When I find a satisfying idea to represent the subject, I need to make decisions about composition, cropping, and point of view.

I decide to use a chiaroscuro with a dark foreground, bright center, and dark background. A crop in panoramic format — for example 21:9 — would fit well with the entire composition.

To fit the image to the desired dimensions, I use the Crop tool. The cutoff area appears as a dark gray shade, so I can see the resulting ratio before I actually crop the image.

I use the golden ratio to arrange the main areas of focus in the image. In addition, I use guidelines to set up the main elements of the composition. To use the guidelines, I must first activate the rulers by pressing Ctrl + Shift + R. Now that the rulers frame my active workspace, I can pull down guidelines by dragging them from the rulers (Figure 3).

Setting up texture brushes

Next, I prepare custom brushes with textured nibs, which will add texture to the image as I paint. I refer to these custom brushes as “texture brushes.” In one stroke, a texture brush can generate complicated objects (such as leaves) or simulate natural textures (such as rock or bark).

I set up a brush from the Art brush category and apply a nib from a customized nib library. I customize my nib libraries and save them separately to load only the nibs that I use (Figure 4). For example, one library contains nibs with bark textures, and another library contains nibs with stone and rock textures. I can preview the nibs of the current nib library in the Brush settings docker (Figure 5).

Although you can use the same nib on different brushes, I prefer to set up the same brush with different nibs and then save each combination of brush and nib as a separate preset. This method saves me time later when I elaborate on the image details.
Creating brush nibs from mask content

Corel PHOTO-PAINT offers a convenient way to create nibs from any image you like. You can simply use the image as a mask on a black background and create a nib from the mask content. I choose the image of a rock, which I will use for a stone texture nib. First, I apply a black background to bring out the necessary texture for the nib, and then I add a vignette effect to the edges (Figure 6). The mask will be loaded as a grayscale image with values between black (masked areas) and white (editable areas).

I create a new document with a black background, and with width and height set at 999 pixels. These dimensions are the largest at which a brush nib can be saved.

I then load the image of the rock as a mask (Mask ▶ Load ▶ Load from disk). The mask overlay must be turned on to make the mask visible and to set the mask content as a nib (Figure 7).

Figure 4: Loading a nib library

Figure 5: Previewing nibs in the current nib library

Figure 6: The image of a rock will be used as mask. A black background and a vignette effect are added.

Figure 7: The image of the rock is loaded as a mask. The mask overlay covers the protected areas.
Now the dark areas are masked, and the bright areas appear dark. The unmasked areas will later act as a “stamp” in the texture brush, when the nib is created from the mask content.

In the Brush settings docker, I click the Nib options icon and choose Create from contents of mask (Figure 8). Finally, I save the brush as a preset (Figure 9).

![Figure 8: Creating a brush nib from the mask](image)

![Figure 9: Saving the brush as a new preset](image)

The nib is ready. For my composition, I will create more nibs so that I have a choice of textures.

### Adding colors

Now it’s time to start painting. I create a new document with a width of 2100 pixels and a height of 900 pixels. For the background, I choose a neutral earthy color, such as ocher.

One of my sketches will be used as an overlay, so I import it as a new object and resize it to match the document size. I set the merge mode in the Objects docker to Multiply so that I can see only the dark values of the pencil strokes. In Normal mode, the sketch would not be transparent at all.

Before I begin painting, I create a palette with sample color patches. Later, I’ll extract colors from this palette and add them to the Image palette, which provides a single location for storing all the custom colors that are used in an image. The Image palette is displayed by default, but if hidden, it can be accessed by clicking Window ▶ Color palettes ▶ Image palette. First, I click the flyout arrow on the Image palette and disable the Automatically update option to prevent new colors in the image from being automatically added to the Image palette. By disabling this option, I can control which colors are added to the palette.

Next, I create a new object named Palette. With a brush from the Art brush category, I paint some patches in different color variations on a muddy light-brown background (Figure 10). The palette consists of some cold and warm colors with different hue and saturation values. It is essential to balance and harmonize the colors.

![Figure 10: Sample colors are painted on a separate object](image)
Then, I hide all other objects in the **Objects** docker so that my **Palette** object is the only visible object. I click the flyout arrow on the **Image** palette, and I choose **Add colors from visible** to add the colors of my painted sample to the **Image** palette (Figure 11). Next, I make the other objects visible again and hide the **Palette** object. When I paint, I use colors from the **Image** palette because it contains only the colors I want for this image. To change a color slightly while painting, I point to the color on the **Image** palette and hold down the mouse button until a pop-up color picker appears. Then, I choose a slightly different color.

I paint at three separate levels: foreground, center, and background. Each level is a separate object (Figure 12), and I create rough and clumsy shapes (Figure 13).

I erase some parts of the sketch to produce a cleaner impression of shapes. At this time, I focus only on the composition and relevant forms. When I am satisfied with the composition, I will correct the tone and brightness of the foreground, center, and background separately, to adjust the overall impression. Using a brush from the **Airbrush** category, I add initial value differences in lighting.

Figure 12: The foreground, center, and background are separate objects.

Figure 13: The main shapes are blocked out.
Defining the shapes

Some forms are too rough and require more definition, so I need to subtract detail in some areas. For this task, I avoid using an eraser, because whatever is erased is lost permanently. Instead, I fall back on another mighty feature of Corel PHOTO-PAINT, the clip mask. Instead of erasing parts of objects, you can “paint” them into invisibility by using clip masks.

To generate a new channel on which I can paint the transparency, I select the object and click Object ▶ Clip mask ▶ Create ▶ From object transparency. I use black to paint transparent areas, and white to paint opaque areas.

The original object is preserved. Later, I can bring out the invisible parts of the object by painting over the clip mask again without losing the original object. Another advantage of using clip masks is that I can create a separate clip mask for each object (Figure 14).

I work out the shapes with a flat brush. To create this brush, I assign a high Flatten value to a custom brush from the Art brush category. I use this flat brush for blocking out the main shapes (Figure 15).

Adding texture and details

It’s time to add the first textures. At this point, I merge all objects with the background (Ctrl + Shift + Down arrow) so that I can blend the colors. Different texture brushes help me further define the structure of the houses and the vegetation.

I work strictly from dark to bright, because areas in the shadows need fewer details than the more visible, brighter areas. I always follow the rule to paint only what is visible.
In the **Brush settings** docker, I have set the **Fade out**, **Edge texture**, and **Bleed** values of my brush between 30 and 40. I use this custom brush as a kind of oil brush to "mold" the plasticity of the forms. With the **Pencil** brush, I define the highlights and textures a bit more (Figure 16).

To define the distance effect, depth, and distance blur, I gently brighten more distant areas with a custom brush from the **Airbrush** category. This brush helps me generate an atmospheric haze. You might notice that the more distant areas have less detail than the areas in the foreground. This arrangement of detail lets me pull the visual focus to the center. Areas in the shadows are similarly treated and have less detail as well.

At this point, I add some more details and props to the center (Figure 17).

---

**Figure 16:** Highlights and textures are defined.

**Figure 17:** More details are added to the image.
Making color corrections

When unsaturated colors are used, faded colors always shift on the color wheel. If you try to lighten red by adding white or a bright gray, the color moves on the color wheel toward the cooler colors. Also, the brightness and contrast change when you apply pale colors to underlying tones. To gain control of these color shifts, I first use my custom brush from the Airbrush category in Color or Overlay merge mode. These merge modes help me fit colors to each other by balancing color and brightness values.

The last step is to adjust the global color by using the tone curve (Ctrl + T). I reemphasize contrasting colors and fit harmonizing colors to each other. I correct the color and tone by adjusting a single channel, called the composite channel, in which all channels of the image are combined (Figure 18). The graph represents the balance between shadows (bottom of graph), midtones (middle of graph), and highlights (top of graph).

The slightly warped houses bring out the droll charm of the town, while the peeling paint of the storefronts underlines aging and desolation. An earthy color palette with pale colors, and props such as the lost wheel and sprawling vegetation, convey an abandoned but welcoming atmosphere (Figure 19). My intention was to avoid cold colors, which would have lent a hostile flavor to the image.

Figure 19: The color and tone are adjusted to convey the right atmosphere.
Preparing the image for the Web

I intend to send the finished artwork to the client by e-mail, so I need a high-quality image with a small file size. To optimize the image for the Web, I click File ▶ Export for Web (Figure 20). I choose JPEG from the Format list box and adjust the JPEG settings. I keep the color mode as RGB Color (24-bit), because the artwork will be displayed on-screen. Next, I set the Quality control to 100 to prevent JPEG artifacts, which appear at high compression rates. I set the Sub-format control to Optional (4:4:4), which improves the sampling rate of colors and prevents more saturated colors from bleeding. I also set the Blur control to 0 so that the image maintains its original sharpness.

In the Advanced area, I make sure that the Anti-aliased box is checked for a clean look, and I use the document color settings instead of the color proof settings. I do not embed the color profile, but I check the Progressive and Optimize boxes for best compression. I do not pay much attention to the Transformation area, because I want to maintain the original image size and resolution. When I am satisfied with the settings, I save the image.

I send the final concept image to my client, the art director. Usually, I create three or four different concept images and then elaborate on the one chosen by the art director so that it matches the visual style of the game. Detailed drawings of the architecture and arrangement of the houses will follow. The final concepts will be modeled by 3D artists in 3D applications to create a virtual-adventure game world. There, behind a picturesque facade, you’ll discover hazards that lurk among the shadows of an old and abandoned town.

Figure 20: The Export for Web dialog box allows a side-by-side comparison of the Corel PHOTO-PAINT file and a preview of the output.
Chapter 14: Logo Design

Jacob Mesick

About the author

Jacob Mesick has been a CorelDRAW® user for the past nine years. He is passionate about both traditional and digital art forms and works to discover new ways of combining these two creative areas. Having completed a bachelor’s degree in computer arts from Memphis College of Art, Jacob is currently an analyst for ARINC and enjoys freelance projects, which fuel his love for the visual arts. Among his many interests are digital photography, computer graphics, illustration, sign design, sketching, and painting.
Chapter 14: Logo Design

I have always enjoyed the simple yet sophisticated world of logo design. The logo is a right-brained idea in a left-brained form. Some ideas come to mind quickly, without any effort, as if there could be no other choice — yet others elude us. The logo gives insight into what a company is all about and captures what people should know about the brand.

I originally designed the Crack Monkey logo for a class. I wanted to use parts of the same idea in another class, so I used the logo to represent a fictitious T-shirt company. Later on in life, I actually opened my own T-shirt business under this name (Figure 1).

In this tutorial, I show you the steps that went into creating the Crack Monkey logo, and I provide some tips for creating good logos.

Brainstorming for ideas

So how do you come up with great ideas for a logo? There are many ways to brainstorm. You can view logos made by other artists, browse through logo books, or look online. One of my favorite books for logo ideas is Idea Index: Graphic Effects and Typographic Treatments by Jim Krause (Cincinnati: F+W Publications, 2000). For a good online source, you can visit the Logo Lounge (www.logolounge.com). These and other sources can provide many wonderful ideas to inspire you.

You could also browse through your old sketches (Figure 2). I suggest carrying a sketchbook with you at all times. Draw as much as you can, even if your drawings are nonsensical. Draw everything, and keep your sketchbooks. Browsing through them later can help spark your creativity.
Another brainstorming strategy is to make a mind map in the form of a bubble chart. Using bubble charts is a good way to start thinking about what you want to say about your company. Most people who chuckle at the Crack Monkey logo eventually ask the question, “What do monkeys have to do with buying T-shirts?” My answer is, “Everything.” I felt that a T-shirt company should be edgy yet bizarre, with a twist of crazy. How did I end up with a monkey? I started with a bubble chart.

A bubble chart begins with a central idea that is placed inside a bubble. Extending from this bubble are smaller bubbles, which contain related ideas (Figure 3). After you create a bubble chart, try combining some ideas from the outermost bubbles. Choose two unrelated ideas, and place them side by side. How do those two ideas together sound to you? What do they bring to mind? You can even use those ideas to start new bubble charts that have nothing to do with the first one. If you’re still having trouble coming up with ideas, try learning all you can about the words used on the outside of the bubble chart, and then begin drawing the shapes that come to mind. This process may not spark any ideas at first, but give it time.

By using this brainstorming method, your mind continues to work with various ideas throughout your day — for instance, just before you fall asleep or while you’re daydreaming on the way to work. Usually, the idea you’re looking for races to the surface of your mind when you least expect it.

A brilliant instructor I had for an illustration class used to tell us, “Make sure to draw at least 50 to 100 thumbnails before you start.” Although I believe that 100 thumbnails is excessive, I understand the importance of brainstorming. Don’t just settle for your first design — experiment, as I did for the Crack Monkey design (Figure 4). If you feel strongly about a particular idea, follow your instincts, and don’t be afraid to make bold statements in your art.

Scanning the sketch

When you have some sketches that you like, choose the one that you want to use as a reference. In this case, I’ll use one of my Crack
Monkey sketches (Figure 5). You can create a similar sketch and then follow along. Set the resolution of your scanner to 200–300 dpi (dots per inch), and scan the sketch in black and white for easier tracing.

When you begin to create your logo, you will draw curves and reshape them by using nodes, so let’s begin by learning a little about nodes.

In the toolbox, click the **Bézier** tool, and click on the page twice, from left to right, to create a line. The line has two nodes, one at each end (Figure 6).

Next, click the **Shape** tool in the toolbox, and double-click the middle of the line. Double-clicking adds a node. (Double-clicking an existing node deletes the node.) Right-click the new node, and choose **To curve**. This option creates two handles that you can drag to shape the curve between the middle node and one of the end nodes. Experiment with this option. If you convert the other end node in the same way, you’ll have two more handles for shaping the curve (Figure 7).

When you right-click a node, you can choose a node type: **Cusp**, **Smooth**, or **Symmetrical** (Figure 8). Each node type has its advantages, so experiment with each one.

![Figure 7: Using control handles to create a curve](image)

![Figure 8: Three types of nodes: cusp (1), smooth (2), and symmetrical (3)](image)

**Setting up the document**

Start a new CorelDRAW document by clicking **File > New**. In the **Create a new document** dialog box, make sure that the **Size** list box is set to **Letter**.

If the **Object manager** docker is not displayed, click **Window > Dockers > Object manager**. In the **Object manager** docker, click the **New layer** button to create a new layer. Rename the new layer **Scanned image**, and drag it below **Layer 1**. Then, rename...
Layer 1 to Logo. With the Scanned image layer selected, import your sketch.

It’s a good idea to change the color of the black-and-white sketch — a trick that can help you later on when you trace the sketch. In the days before computers, artists would use cyan for sketching, because cyan is not reproduced when the drawing is copied or scanned. Drafters would draw the image in blue and then ink over the blue with black-ink pens of varying line weights. In a similar process, I change the color of my sketch to blue. When I trace with black on top of the blue, I can easily see which parts of the image have been traced. If you import a black-and-white bitmap into CorelDRAW, you can change the white portions by changing the fill color, and you can change the black portions by changing the outline color.

Finally, in the Object manager docker, click the printer and pencil icons next to the Scanned image layer. Clicking the printer icon turns off the printing of that layer, and clicking the pencil icon locks the layer and makes it uneditable (Figure 9). Select the Logo layer. You are now ready to begin!

Creating the eyes

Begin drawing the eyes of the Crack Monkey by drawing an ellipse with the Ellipse tool. Use the underlying sketch as a reference, and draw the ellipse around the eye. Don’t worry about drawing perfectly, because you can edit the ellipse later. Use the Pick tool to position the ellipse (Figure 10).

![Figure 10: Creating an ellipse over the blue sketch](image)

To modify the ellipse with more precision, you must convert it to curves. Right-click the ellipse, and choose Convert to curves. Now the ellipse has four nodes: one at the top, one at the bottom, and one on each side. Double-click the ellipse to activate the Shape tool. Drag to create a selection box around the two side nodes (Figure 11).

![Figure 11: Selecting the two side nodes by using the Shape tool](image)

Drag the nodes down to reshape the eye. When you are satisfied with the shape, click outside the nodes to deselect them. Then, select the top node of the ellipse, right-click the node, and make sure that the node is set to Symmetrical. With the top node selected, drag the control handles toward each other to narrow the top of the eye.
Next, you will create a duplicate of the eye. With the **Pick** tool, drag the eye to the left. Before releasing the mouse button, right-click once to make a copy of the eye (Figure 12).

![Figure 12: Duplicating the eye](image)

The duplicate of the eye is on the topmost layer, but it must be moved to the layer below. You can easily see which object is on top by temporarily applying a different color to each object (Figure 13).

![Figure 13: Using a different color to identify the top layer](image)

In the **Object manager** docker, drag the duplicate object below the original one in the stacking order. Then, resize the duplicate, and reshape it to create the black outer ring around the eye. Next, create the tiny iris of the eye by making a perfect circle with the **Ellipse** tool while holding down **Ctrl**.

To create the second eye, drag and duplicate the completed right eye (on our left), and mirror the duplicated eye by clicking the **Mirror horizontally** button on the property bar. Reshape the duplicated eye as needed (Figure 14).

![Figure 14: Creating the monkey’s left eye (appearing on our right) by copying, mirroring, and reshaping the completed right eye (on our left)](image)

### Creating the nose and mouth

Now that you are more comfortable with editing nodes, you can create the nose of the Crack Monkey by using the **Bézier** tool. Although you can use the **Freehand** tool to draw the curves, the **Bézier** tool creates fewer nodes, which is better for creating simple shapes.

In the toolbox, click the **Bézier** tool. Using the sketch as a reference, click to place nodes along the shape of the nostrils. Do not be alarmed if the curve you create does not exactly follow the curve in the sketch (Figure 15).

![Figure 15: The placement of nodes roughly follows the shape of the sketch.](image)

With the nodes in place, you can reshape the curves. Make sure that the nose is selected. Using the **Shape** tool, drag a selection box around all the nodes. Right-click any of the nodes, and choose **To curve**. This option
changes all selected nodes to cusp nodes. Use cusp nodes to create the three sharp corners at the bottom of the nose, and use smooth nodes to create the rest of the curves (Figure 16).

Figure 16: Using cusp and smooth nodes to shape the curves of the nostrils

Now that the nose is finished, try to create the mouth and the arch above the lips on your own. When you’re done, click the eye icon next to the Scanned image layer in the Object manager docker to hide the blue sketch (Figure 17).

Figure 17: View of drawing with the sketch hidden

Creating the head and ears

You will create the head and ears without using the sketch as a reference. First, create a new layer, and name it Head. In the Object manager docker, click the eye icon next to the Logo layer to hide it, and make sure that the Head layer is selected.

Using the Ellipse tool, draw an ellipse, and reshape it into an oval for the head (Figure 18). Duplicate the oval, scale the duplicated oval to make it smaller, and move the duplicated oval to the side of the original oval to create the monkey’s right ear (on our left). Then, drag the right node to reshape the curve of the ear (Figure 19).

Figure 18: Ellipse for the head

Figure 19: Resizing and reshaping the duplicated oval by dragging a node

Next, duplicate the ear by dragging it with the Pick tool and right-clicking. This time, hold down the Shift key while dragging to constrain the movement to the horizontal axis.
Then, mirror the duplicate, as done earlier with the eyes, to create the second ear.

You can use guidelines to make sure that the second ear is the same distance from the center of the head as the first ear. First, make sure that the rulers are displayed, or click View ▶ Rulers to display them. Drag two guidelines from the vertical ruler: one along the inner edge of the monkey’s right ear (on our left), and the other along the right edge of the head (on our left). With one guideline selected, click the other guideline while holding the Shift key, so that both guidelines are selected (Figure 20). If you preserve the distance between the two guidelines, you can use them to align the right and left ears symmetrically, in which case, no measurements are needed! Drag both guidelines to the right, and right-click to duplicate them. Position the duplicates so that the right guideline is aligned with the edge of the head. Click View ▶ Snap to guidelines, and drag the monkey’s left ear so that its inner edge snaps to the left guideline. While dragging the ear, hold down Ctrl to constrain the movement to the horizontal axis (Figure 21).

**Finishing the logo**

You are almost finished. Before you create the last piece, click the eye icon next to the Scanned image layer in the Object manager docker to display the blue sketch. Make sure that the Head layer is selected, and use the Bézier tool to trace the shape of the face (Figure 22). When you have a rough outline, hide the blue sketch to have a better view of the drawing (Figure 23). Finally, reshape the curve of the face (Figure 24).
Next, duplicate and mirror the curve for the other side of the face. To ensure that the two parts of the face are symmetrical, you can place a guideline in the middle of the face. First, click View ▶ Dynamic guides. The dynamic guides are temporary guidelines that let you position and align objects precisely. In this case, you will use dynamic guides to place a guideline through the center of the main ellipse. With the dynamic guides enabled, select the ellipse, and then drag a vertical guideline from the ruler to the middle of the face. While dragging the guideline, hover over the center of the ellipse until the word “Center” appears, and then release the mouse button. The guideline snaps to the middle of the face. Align the left and right curves of the face to the guideline.

Now, you will combine the two sides of the face. With the Pick tool, click the right side of the face. Holding down Shift, click the left side, so that both sides of the face are selected. Click Arrange ▶ Combine to combine the two curves. Next, you will connect the end nodes to create a closed shape. Double-click the curve with the Pick tool to activate the Shape tool. Drag the upper-left end node to the upper-right end node until an arrow appears next to the pointer. This arrow indicates that the two nodes will be joined when you release the mouse button. To connect the bottom nodes, use the Bézier tool. Hold the pointer over one of the end nodes, and click when an arrow appears next to the pointer. Then, hold the pointer over the other node until the arrow appears next to the pointer, and click to connect the two nodes (Figure 25).

Now you have four objects: head, left ear, right ear, and face. Next, you will combine the head and the ears into a single object. Holding down Shift, click the ears and the head to select them. Click Arrange ▶ Shaping ▶ Weld to combine the three pieces into one and remove the intersecting lines.
At this point, you can use the **Shape** tool to adjust the shape of the head and the ears. You may not like the shape of the ears, or the face may not be long enough. Make any adjustments you like, and don’t be afraid to experiment.

Click a blank space in the window to deselect all objects. Using the **Pick** tool, select the face, hold down **Shift**, and click the head. Then, click **Arrange ▶ Shaping ▶ Trim** to cut out the shape of the face from the shape of the head.

The last element is the “crack” at the top of the monkey’s head (Figure 26). You can create this element by using the **Bézier** tool. All components of the face have now been created. Just turn on the **Logo** layer in the **Object manager** docker, and you have the Crack Monkey logo!

![Figure 26: Adding the “crack” element](image)

**Designing a box**

Logos have many applications. For example, you can use the logo to create a box. When you follow the steps in this section, you’ll see that product design is not as difficult as you might think.

Take any cardboard box. Pull the box apart carefully, trying not to rip any of the flaps. Keep your tape measure handy, and take notes on how the product was assembled. Next, scan the inside of the box as a black-and-white image. Import the image on a separate layer, and change the color of the scanned box for easy reference.

Then, start tracing the box, this time using the **Rectangle** tool to create rectangles for the front, back, and sides of the box. Use the controls on the property bar to make sure that corresponding rectangles are the same size. Position the rectangles so that there is no space between them (Figure 27). Make sure that the **Snap to guidelines** option is enabled, and set up guidelines to mark the corners of the top flaps on the scanned box.

![Figure 27: Scanned box, with rectangles drawn and guidelines added](image)

When the shapes for the front, back, and sides are done, select all of them, duplicate them, and position the duplicates above the original rectangles, making sure that there is no space between the shapes. Resize the top rectangles so that they match the flaps of the scanned box.

To reshape the top rectangles, you must first convert them to curves. Select all of the top rectangles, right-click one of them, and choose **Convert to curves**. Each rectangle now has four nodes, one at each corner. Add nodes wherever you want to reshape the curves. Drag the nodes to the guidelines so that they snap into place (Figure 28).
After you have made the necessary adjustments, duplicate the top shapes to create the bottom ones (Figure 29). Then, mirror the bottom shapes, and hide the scanned image to see the final result (Figure 30).

If you want to save the box as a template, remove the scanned image and the guidelines, and save the box as a CDT file.

Finally, apply color and text to the box, and add the logo design (Figure 31).

Creating a brand name

So where should you use your logo? That depends on how sophisticated your company is. Too much product placement can send the wrong signal. Using a logo wisely requires strategy and creativity.

For instance, for my Crack Monkey business, I created larger business cards so that my clients could not just slap the card in with their existing collection of business cards. The larger size forced them to look at the card more closely than they normally would, simply because it was not the size they were used to handling.

I also put the logo on a bag, because that would be free mobile advertising wherever the bag went. I thought about what would best influence my clientele and found additional ways to use my logo (Figures 32 through 36).

Branding is important, because if you make a good product, people will buy other products from you based on your reputation. So think strategically when deciding how to use your logo. It will definitely pay off!
Figure 31: Final box with the logo

Figure 32: Billboard, boxes, and bags
Figure 33: Letterhead

Figure 34: Envelope
Figure 35: Magazine ad

Figure 36: Box
Chapter 15: It’s a Wrap!

Jim Conquest

About the author

Jim Conquest is a graphic artist and motorsports designer in Menifee, California. He is the owner of Imagine It Graphics, a sign shop that has specialized in large-format printing and vehicle wraps since 1988. Imagine It Graphics also produces stickers, banners, apparel, and signs for the motorsports and action sports industries. In addition, Jim is a tester and guest trainer for Roland® DGA, a leading manufacturer of large-format printers. He has been a loyal user of CorelDRAW® since its first release.
Chapter 15: It’s a Wrap!

Growing up around cars and racing, and becoming a racer myself, made me passionate about the auto-racing industry. Being able to combine that passion with graphic design is a dream come true. In the late 1980s and early 1990s, sign software was a great step forward from hand-cutting, but its design capabilities were barbaric at best. When my father-in-law brought me a VHS demo of the first version of CorelDRAW, my head was spinning as I imagined the design possibilities at my fingertips. Now I’d be able to express myself on a moving canvas!

With today’s digital printers, especially the durable eco-solvent and solvent large-format printers, the choice of canvas is limited only by the imagination. Anything can be a canvas: buildings, walls, desks, window treatments, toys, cell phones, helicopters, buses, race cars, and even people. My favorite canvases are vehicles, regardless of their size — Hot Wheels™ miniatures, radio-controlled (R/C) cars, 53-foot trailers, and everything in between. Each vehicle brings its own set of challenges, and CorelDRAW gives me the confidence to design without limits (Figure 1).

The biggest design challenge of a vehicle is that it moves. I have seen some fancy vehicle wraps out on the highway, but what are they trying to tell me? On a vehicle, you have 3 to 5 seconds to tell the world who you are, what you do, and how people can contact you. Then, bye bye! This “3- to 5-second” rule requires you to make a bold statement quickly. An added challenge is that the vehicle has curved surfaces and four sides, not to mention a roof.

Figure 1: Wrap design
Getting started

Let’s start with our customers:
• What is their business?
• What are their expectations?
• What is their budget? The budget sometimes dictates a full or partial wrap.
• What vehicle (canvas) are we using?
• Will we be using an existing design or creating a fresh look?

For this project, the customer gave me his business card and said, “Work your magic!” He is the owner of the Ranch & Coast Termite pest-control and construction company, and the truck would be used as his daily work vehicle. I took some pictures of his truck and went to work (Figures 2 and 3). Even though I had a vehicle template to work with, the pictures would give me a real-world reference for the placement of vehicle model emblems, door moldings, and body indentations, which might make my installation job easier or more difficult, depending on how I designed the graphic. I planned to attack this project with a “simple but bold” statement.

Wrapping a full-size pickup truck requires large-format printing. You are probably familiar with many examples of large- or wide-format printing, which is used for most of the billboards that you see on the side of the road. This type of printing is also used for the massive banners that hang from store buildings, and for the wrap on the plumber’s van next to you at the stoplight. What you may not know is that CorelDRAW can handle the design and production of this very medium. So whether you are designing a decal for a 1/64 scale diecast, a wrap for a 53-foot tractor trailer, or a 30-by-100-foot banner, you can now use one of the most powerful design tools in the world!

Figure 2: Rear view of truck

Figure 3: Side view of truck
Setting up the workspace

Let’s begin this project with a new document. When I start CorelDRAW, the Welcome screen appears by default. On the Quick start page, I click New blank document and choose the settings I want. Next, I set up my workspace. I find these workspace settings to be absolutely indispensable.

Because I will be outputting to a Roland 540 XC Pro III Eco-Sol printer, I need to keep in mind the final output colors. For large-format printers with eco-solvent inks, Roland supplies a VersaWorks™ palette in the CPL color palette file format, which I can drop into the My palettes folder and open in CorelDRAW. When I print the swatch colors from the VersaWorks palette (which is much like a PANTONE® fan chart), I have a color output reference to use while designing. What a handy tool!

I click Window ▸ Color palettes ▸ Open palette and then choose my custom Roland VersaWorks palette from the list. My color choices are now set. Being able to open custom palettes is very useful if you work in a PANTONE color environment, or if your clients use certain colors on a regular basis. You won’t need to search for a color in the default palette or remember which colors you used previously for a particular client. Instead, you can create individual palettes for each client and reuse the palettes for subsequent projects.

Next, I set the Units control on the property bar to inches, which is my standard setting. A side note: I deal daily with Japanese motorcycle manufacturers, whose specs usually come to me in millimeters. One of the great features of CorelDRAW is that I can type in dimensions in millimeters and have them automatically converted to inches. My default page size is Letter (8.5 x 11 inches). On the property bar, the Page dimensions boxes show the current page width and height. If I type 130 mm in the box that shows 8.5” and press Enter, the width is converted to 5.118”. The same approach can be used when you resize an object or text.

Then, I create my own custom dockers for storing the tools that I use regularly. Like keyboard shortcuts, custom dockers are huge time-savers, and they make your favorite tools accessible with fewer mouse (or pen) clicks. To create a custom docker, I click Tools ▸ Options. In the Options dialog box, I expand the Workspace category, expand the Customization category, and click Commands. Then, from the list box at the top of the dialog box, I choose a menu name, and below the list box, I choose an item from the list of menu commands (Figure 4).

I use Wireframe view regularly, so I choose View from the list box and then find the Wireframe command in the list. I drag the Wireframe command from the dialog box to my workspace. I repeat these steps with other commands, such as the Shaping command from the Arrange menu, the Contour and Lens commands from the Effects menu, and the Character formatting command from the Text menu. When I have all the menu commands I want, I click OK to close the Options dialog box. I now have several small boxes in my workspace, one for each command. I can drag the individual boxes to the property bar or double-click each item to create a custom docker (Figure 5). Individual dockers can be displayed separately in the workspace or nested together (Figure 6). Now I’m ready to fly!
Figure 4: Choosing menu commands in the *Options* dialog box

Figure 5: Custom *Character formatting* docker

Figure 6: Nested dockers
Scanning and tracing the logo

For this project, I decide to do a partial wrap with a fresh look while incorporating some existing elements. I scan the client’s business card (Figure 7) and use the Bézier tool to do a quick manual trace of the wave part of the logo (Figure 8). Because of the simplicity of the design, doing a manual trace is much quicker than using Corel® PowerTRACE™, and a manual trace saves me the trouble of cleaning unnecessary nodes later.

Because I’m tracing the logo manually, I don’t need to be precise. Using the Bézier tool, I draw straight line segments and roughly follow the outline of the blue wave. Then, I convert the straight lines to curves and shape them with the Shape tool. Next, I use the Trim command from my Shaping docker to create a shadow effect at the bottom of each wave (Figure 9). First, I create a rough shape for the shadow. Then, I select the light blue outline, click the Trim button in the Shaping docker, and click the shadow object. The shadow is now trimmed along the light blue outline, and my logo is traced and done.
Adding the logo, fill, and darts

Given the wave logo and its color combination for the “coast” motif, I have a mental image of a fence for the “ranch” part of the design — something resembling the wood grain sides of the early “woody” wagons. I import a vehicle template from Digital Designware’s Pro Vehicle Outline collection, which works seamlessly with CorelDRAW. One of the beauties of CorelDRAW is the to-scale workspace. Whether you’re designing for a building, a vehicle, or a magazine, it’s fantastic to be able to work at a scale of 100%. The Pro Vehicle Outlines are at 1/20th scale, so I set the page size at 200 by 400 inches. Then, I use the Pick tool to select the template, and I type 2000 in the Scale factor boxes on the property bar, which resizes my template to 2000%. Now, I’m ready to go.

I resize the logo, rotate it by using the Pick tool, and place it on the outline of the truck toward the rear of the truck bed. Next, I duplicate the logo (Ctrl + D) for the other side. I can now use the outline of the truck bed to crop the logo with the Intersect command in my custom Shaping docker (Figure 10). Then, I draw a large rectangle and place it over the area of the truck that I want to cover. Now, I apply a fountain fill to the rectangle. To see a wider range of possible fill colors, I choose Custom from the Color blend area of the Fountain fill dialog box.

![Figure 10: Cropping the logo and applying the fill](image-url)
Finally, I draw a long triangle by using the **Bézier** tool, duplicate the triangle five times (**Ctrl + D**), and then move the copies into place to create the darts along the side of the truck (Figure 11).

### Adding the text

Next, I create the “Ranch & Coast” text as three separate text strings. The fonts, supplied by Letterhead Fonts, convey the right look. Using the **Pick** tool, I select the “Ranch” text, click **Arrange ▶ Convert to curves (Ctrl + Q)**, and then click **Arrange ▶ Break curve apart (Ctrl + K)**. By converting the text to curves and breaking it apart, I can adjust the shape of individual characters (Figure 12). Without this feature, I can modify the text only by scaling, skewing, or rotating. When I’m satisfied with how the letters are shaped, I select the “Ranch” text, click **Arrange ▶ Combine**, and add a fountain fill. By combining the characters, I avoid having to apply the fill to five separate objects.

After adding the fill to the “Ranch” text, I select the “Coast” text. I want the letters in “Coast” to blend into each other, so I use the **Weld** command from my custom **Shaping** docker to combine the individual characters into one solid text string. Then, I add a fountain fill to the “Coast” text.
I now select the “Ranch” text and use my **Contour** docker to add a contour on the outside of the object (Figure 13). Then, I do the same for “&” and “Coast.” I use the **Contour** tool instead of the **Outline** tool, because I live in the sign world, where a vector line will be needed as a cut line when the design is printed and cut. Next, I use **Ctrl + K** to break the contour from each text object. I select the contour from “Coast” and use **Ctrl + D** to duplicate it. I will use this duplicate to create a drop shadow for the text. The duplicate is initially on top of the text, so I use **Ctrl + Page down** to position it underneath the text and contour. Finally, I move the duplicate into a position that I feel works best for a drop shadow, and I’m done (Figure 14).
Finalizing the design

The side design is now complete, and I duplicate it for the other side. Then, I use the **Mirror horizontally** button on the property bar to mirror the entire graphic (Figure 15). Next, I mirror the text again to return it to normal. After a quick rotation of the logo, I am ready to carry the theme to the tailgate.

Certain parts of a vehicle must be taken into account in the design. Things like door handles, emblems, and body moldings look best when they are not covered by text. I can wrap almost anything, but when I have control of the design, I can work around these parts of the vehicle to save myself installation time and save my customer some money.

CorelDRAW lets me give my clients a good idea of what the final project will look like. With so many design tools available, I feel that I’ve barely scratched the surface — even after 13 years. It sure beats scribbling on a napkin!

With the design finalized, I think that I’ve achieved my “simple but bold” objective. Now, I’m off to get the customer’s approval. The first draft is a hit! My customer says that the design is exactly what he was looking for. After running a proof print from the Roland printer on vinyl for color accuracy, we make a few color adjustments, and the job is completed (Figure 16).

I hope that these tips prove helpful with whatever canvas you work on next.

![Figure 15: The entire graphic is mirrored. The text will be mirrored again to return it to a normal position.](image-url)
Figure 16: Wrapped truck
Chapter 16: Color Management Techniques

David Milisock

About the author

David Milisock, author of *Color Management in CorelDRAW Graphics Suite*, has worked in the graphics industry since 1975. He is the president of Custom Graphic Technologies Inc., a technical support company that specializes in color management, file compliance with the Adobe® PostScript® standard, networking and computer systems, and management consulting for all graphic installations. He has provided professional-level support for CorelDRAW® since version 4. In addition to being a regular contributor of technical articles on professional color, David has also shared his technical expertise in Corel forums. He wrote this tutorial in close collaboration with Matthew Don from the CorelDRAW Product Development team.
Chapter 16: Color Management Techniques

The key to proper color output is proper color creation. If you pay attention to color during the design process, exporting and printing the file will be simple.

Color management provides an environment in which you can create new files, or open files from another source, and have confidence that colors will be consistent — both for monitor display and for print.

Understanding color space

Different devices, such as printers or computer monitors, may interpret the same color values differently. Color management synchronizes the color values with the color space of each device so that colors are displayed consistently on different devices.

Color spaces are defined according to the range (or gamut) of colors that they encompass. Some color spaces are larger than others and contain a wider range of colors. The name of the color space often reflects the color model. For example, the color spaces sRGB and ProPhoto RGB use the RGB color model, which consists of three main colors: red (R), green (G), and blue (B). The RGB color model is used for displaying images on-screen, and the CMYK model is used for printing by mixing four different inks: cyan (C), magenta (M), yellow (Y), and black (K).

Within each color space, each color is represented by a range of hues (or shades) from the lightest to the darkest (most pure). For example, in the RGB model, colors are represented by numbers that indicate the level of saturation of each of the three color components (red, green, and blue). These numbers have certain computer limitations, so in a 24-bit RGB color space, each color has a maximum of 256 shades.

In the RGB color space, colors are mapped along the 256 available shades from the lightest to the darkest. But in a larger RGB color space, the 256 shades are spread out over a wider range of shades between light and dark. That is why the RGB values from one color space may produce a different shade of color in another color space, even though the RGB numbers are the same.

For example, the ProPhoto RGB color space is larger than the sRGB color space (Figure 1). However, the colors within both color spaces have the same numerical range, from 0 to 256. This means that when the same RGB numbers are applied to both color spaces, they produce different colors. For example, the values R125, G125, B125 (a neutral gray) would represent two different shades of gray. We must identify both the values and the color space to ensure that this color is correctly represented by the computer or printer.

Similarly, color values may differ between different devices, so that the RGB colors on-screen may not print correctly in CMYK. For example, the Adobe® RGB color space is larger than the Light GCR 280 UCR CMYK US Negative Proofing color space, which is a
CMYK color space that is used for printing (Figure 2).

If the color values are correct but the color space is misidentified, the colors look distorted (Figure 3). To avoid color shifts, we must identify both the color values and the color space correctly (Figure 4). To communicate color values correctly, printers and computer monitors use a set of instructions that “translate” color values to the specific color space used by the device. This set of instructions is called a “color profile.” For example, my Epson Stylus® Pro 9800 printer has a specific color profile that helps determine how color numbers should be represented in the color space to ensure that they are interpreted correctly.

Color profiles can also be saved with the image to ensure color consistency. A color profile that is saved with the image is called “embedded.”
Using elements from different color spaces

With the new color management system in CorelDRAW Graphics Suite X5, it’s easy to maintain color integrity while working on your designs, even if your project incorporates graphic elements from different color spaces.

For example, our company, Custom Graphic Technologies, was cosponsoring a golf outing with the company Advanced Signs and Graphics. Multiple current and prospective clients would attend the event, so naturally, we wanted to supply a poster and some flyers. Because both major sponsors are graphics companies, particular attention had to be paid to reproducing all colors correctly. This poster was going to be our test project for the upcoming Chamber of Commerce trade show, so we had to do a good job.

For this project, we would use images from several different sources. We had secured a donation of the drinking water for the event from a local water distribution company, so we wanted to use one of their images as a background (Figure 5). To avoid upsetting our donor, we had to ensure that the colors on the poster matched the original colors of the image. In addition, we wanted to include a photo of myself and Nancy Seibert, president of Advanced Signs and Graphics, which we chose from some snapshots that we had taken in preparation for the upcoming Chamber of Commerce show (Figure 6). Finally, we wanted to include the logos of our two companies (Figure 7).

Each of these graphic elements was created in a different color space, and some of the images had embedded color profiles. The background image had an Adobe RGB embedded color profile, and the photo had a ProPhoto RGB embedded color profile. The two company logos were created in the Light GCR 280 UCR CMYK US Negative Proofing color space, but they were not saved with an embedded color profile.

We mentally assembled everything we needed: the image from the water company, the logos from our respective companies, and our photo. Our challenge in working with the different color spaces was to print the RGB elements as brilliantly as possible while maintaining the CMYK colors of the corporate logos.
Chapter 16: Color Management Techniques | 217

Figure 5: The image from the water company has an Adobe RGB color profile.

Figure 6: The photo of Nancy and me has a ProPhoto RGB color profile.

Figure 7: Our company logos have no embedded color profiles.
Choosing the application settings

Before I set up my document, I want to choose the default color management settings for CorelDRAW (Figure 8). To access the default settings, I click **Tools ▶ Color management ▶ Default settings**. The **Color management policies** area of the **Default color management settings** dialog box lists separate settings for opening images and for importing and pasting images. In the **Open** area, the default option is to use the embedded color profiles so that the file will open, display, and print as intended by the file creator. This default setting is the best choice.

Of the two other options, **Assign default color profile** is best for files without embedded profiles, and **Convert to default color profile** is best for files that will be combined with other files from different color spaces. Next, I check the **Warn on color profile mismatch** and **Warn on missing color profile** check boxes, because I want CorelDRAW to warn me if any files I open do not match my color profile or have missing color profiles. Being notified of color profile issues when I open or import files will help me immediately establish color control during the design process.

![Default Color Management Settings](image)

*Figure 8: Default color management settings*
In the **Import and paste** area, the default settings are best for maintaining color integrity: **Convert to document color profile** for RGB and Grayscale, and **Assign document color profile** for CMYK. The remaining option, **Use embedded color profile**, is best for imported files in which the color profiles match the document. Finally, I enable the **Warn on color profile mismatch** and **Warn on missing color profile** check boxes.

In the **Color conversion settings** area, I accept the default **Color engine** options. CorelDRAW supports the Microsoft® Image Color Management (ICM) CMM color engine (default), the Microsoft WCS color engine, and the Adobe CMM color engine (if loaded as a third-party application). I do not enable the **Preserve pure black** box, because this option produces the purest black color possible during color conversions while making other grayscale colors less vibrant in comparison. I keep the default option **Map gray to CMYK black** enabled, because I want to ensure that grayscale objects print as shades of black to avoid wasting cyan, magenta, and yellow inks. The **Spot color definition** is set to **Lab values**, which is the latest specification from PANTONE® and much more accurate for conversions of spot colors to other color models.

### Choosing the document settings

Before I begin working on the project, I assign document parameters by clicking **File ▶ New** and choosing my settings in the **Create a new document** dialog box (Figure 9). The poster will be 36 x 24 inches, so I type these values in the **Width** and **Height** boxes. The output must be of photographic quality at a 3-foot viewing distance, which requires a resolution of 200 dpi (dots per inch) at the final output size. The **Rendering resolution** setting varies, depending on the intended output: 96 dpi for Web or presentation work, 150 or 200 dpi for output from an inkjet printer, or 400 dpi for highest-quality output from a 200-line screen printing press. I set the resolution to 200 dpi, because that setting is sufficient for maximum quality from my Epson printer. I can change the resolution later (**Layout ▶ Page setup**), which is an especially convenient feature for repurposing a document in progress for different types of output.

Next, I set the color profiles. CorelDRAW X5 allows the color management of individual documents, and those document settings do not have to match the application defaults. In the **Create a new document** dialog box, I set the **Primary color mode** to CMYK, which is the proper color mode for my four-ink printer. The primary color mode does not restrict the colors in the document to the chosen color space (in this case, it will not convert everything to CMYK). The setting simply indicates the preferred color mode when I set defaults for color palettes or export to a file format that supports only one color mode, such as TIFF, PNG, or Adobe® Illustrator®.

For the **RGB profile**, I choose **Adobe RGB (1998)**, so all RGB images that I import will be displayed in this color space. Printing press work requires an RGB color profile that is large enough to encompass the CMYK color space of the press. Adobe RGB is an RGB standard for printing presses in the Western hemisphere. It is the smallest RGB color space that can fully reproduce the CMYK color spaces of printing presses. Adobe RGB is also very close to the gamut of most inkjet printers, so during output, I can avoid extreme color shifts of the RGB elements in my document. This color space will let me print as brilliant a color as the inkjet printer can produce while minimizing
the effects of RGB-to-CMYK conversion during printing.

From the **CMYK profile** list box, I choose **Load color profiles**, browse through the color profiles on my computer, and load the Light GCR 280 UCR CMYK US Negative Proofing color profile. This color profile is a Kodak® CMYK color profile that is standard for our company, so it will match our corporate logos. Different parts of the world have different regional CMYK standards, and the Light GCR 280 UCR CMYK US Negative Proofing (as the name indicates) is a profile that is used in the United States.

For the **Grayscale profile** setting, I accept the default of **Gray Gamma 2.2**. “Gamma” is a term that is used to describe how a color space defines the luminance transition from black to white. I use the **Gamma 2.2** setting because it has the same number of numerical values for dark colors as it does for light colors, which ensures uniform precision throughout the range of possible color values.

**Figure 9: Setting up the document**
I set the **Rendering intent** setting to **Perceptual**. The rendering intent is a predetermined set of instructions that specify how the color engine converts color values from larger to smaller color spaces, or from smaller to larger color spaces. I use perceptual rendering because I’ve found that this setting best maintains the overall perception of the image when colors are converted from larger to smaller color spaces, such as from RGB to CMYK. I can change the color settings of the document later by clicking **Tools ▶ Color management ▶ Document settings**.

Because I use these document settings for different projects, I have saved all these settings except the document size as a **Preset destination** that I have named **CGT CMYK SHEETFED**. Instead of adjusting all the individual settings, I just choose my custom document preset. Then, I set the document size for the specific project, and I’m ready to create the poster.

**Creating the poster**

I have enough information to start assembling the poster. The great thing about this project is that I can control the color of all the graphic elements. The colors will be converted to the document color space, which is very close to the destination color space of my Epson printer, so I will observe almost no color shift from display to print.

First, I import the background image from the water company. This background is a color-managed image, which means that it has an embedded color profile — in this case, Adobe RGB. Because the embedded color profile of the image matches the RGB color profile of my document, the file is imported without any warnings about mismatched or missing color profiles. I resize the image to 36.25 x 24.25 inches to allow for bleed (trim during finishing), and I save my file.

Next, I import the photo of Nancy and me, from which I have previously removed the background. In this case, CorelDRAW displays a **Color profile mismatch** warning, because the embedded color profile of the photo (ProPhoto RGB) does not match the document RGB color space (Adobe RGB) (Figure 10). The proper action is to allow the image to be converted to the document RGB color space, because all RGB elements in the document should reside in the same RGB color space. The same rule applies to CMYK elements, which should reside in the same CMYK color space.

Next, I import the company logos. The logos are not color managed — that is, they do not have embedded color profiles. On importing the images, CorelDRAW displays the **Missing color profile** warning, which lets me assign a color profile to the file and then convert it to the document’s CMYK color space (Figure 11). If I assign the document color profile to the imported file, no conversion is necessary.

I have successfully assembled a file that consists of Adobe RGB, ProPhoto RGB, and Light GCR 280 UCR CMYK US Negative Proofing elements. All elements have been converted to my RGB and CMYK document color spaces.
Figure 10: The color profile of the imported photo does not match the RGB color space of the document.

Figure 11: The imported file is missing a CMYK color profile.
Preparing the document for print

For this project, I will use expanded-gamut printing. By using a six- or eight-color inkjet, I can produce a gamut that is significantly wider than the widest standard CMYK profile. This type of printing allows the placement of RGB, spot color (PANTONE), and CMYK elements in a single file, with all elements printing more accurately than they would in any standard CMYK process.

Before I print the poster, I want to see what the colors will look like when printed. For this purpose, I use the new Color proof settings docker (Figure 12). I access the docker by clicking Window → Dockers → Color proof settings. Using this docker, I can produce a soft proof of my poster by exporting the file with an embedded color profile that matches my output device. The soft proof simulates the colors as they would appear when printed on my Epson Stylus Pro 9800 printer. From the Simulate environment list, I choose the color profile for my Epson printer, which I have loaded previously. Then, I check the Proof colors box, click the Export soft proof button, and choose the PDF file format for the soft proof.

In addition to printing the poster, I want to print some flyers. Although I must use a large-format printer for my high-resolution poster, using the same printer for the flyers would not be cost-effective. Paper and inks are more expensive for large-format printing, and I want to print a large number of flyers. For this reason, I will print the flyers quickly and cheaply on a digital press — in this case, a Kodak® NexPress™ printer. This printer has a color profile different from that of the Epson printer. To see how the colors will appear when the flyers are printed, I choose the Kodak NexPress profile from the Simulate environment list, enable the Proof colors box, and export another soft proof. It’s important to remember that the quality of the soft proof is only as good as the equipment used for viewing it.

The poster is now ready for print (Figure 13). Remember, it’s easy to reproduce colors accurately for any type of output if you set up CorelDRAW to manage color mismatches and choose color management settings in your document according to the output destination. Finally, creating a soft proof will give you confidence in the output colors.
Figure 13: Final poster
Chapter 17: Design of an Inflatable Tent

Michal Polák

About the author

Michal Polák lives in the Czech Republic, in the town of Újezd u Brna, South Moravia. He graduated in 2001 from the advertising and graphics program of the College of Applied Arts and Graphics in Jihlava. In 2009, he completed a design program at the Academy of Arts, Architecture and Design in Prague. He now works at Francisdrake, his own graphics studio, with his colleague Zdenek Pudil. For many years, Michal has worked with CorelDRAW® as a primary tool for creating all types of designs, including stationery, catalogs, logotypes, corporate identity materials, business cards, posters, Web designs, and technical drawings. His logo for SANTECH Plus was a third-place winner in the 2009 CorelDRAW International Design Contest in the Advertising and Marketing category.
Chapter 17: Design of an Inflatable Tent

In our studio, we used CorelDRAW to create graphic materials for the European Network for the Promotion of Health-Enhancing Physical Activity (HEPA Europe). For the HEPA in-line skating school, we created corporate identity materials, logotypes, posters, vehicle graphics, a mobile shelter for in-line skaters, business cards, and other designs. The school asked us to propose a graphic design for a huge inflatable tent. The main requirement was to design the inflatable tent in the HEPA corporate style, which included a dominant orange-black color combination that contrasted with minor white graphics. After receiving the full brief for the project, I began to work. In this tutorial, I re-create the project step by step to show you how I produced the final tent design (Figure 1).
Creating the main shapes

I begin by obtaining the main dimensions of the tent from the manufacturer. The ground plan is 6 by 6 meters, the tent is 4.8 meters high, and each leg is 1.07 meters wide. In CorelDRAW, I will use a scale of 1:10, so that if the actual measurement is 4.8 meters, it will appear as 48 centimeters on-screen or in print. To set the scale, I double-click the rulers, click the **Edit scale** button, and choose **1:10**. The rulers and the property bar now show the real-world dimensions.

Next, I create the vector shapes for the tent. Because the tent legs are faceted, I will draw each leg as a series of rectangles instead of a smooth curve. First, I draw a rectangle with the dimensions from the manufacturer: 107 cm wide by 114 cm high. Then, I create five copies of the rectangle and stack them on top of each other (Figure 2). I rotate the duplicate rectangles and use a vertical guideline to arrange them in a 90-degree arc from the ground to the top of the tent (Figure 3). I then convert the rectangles to curves so that I can manipulate the nodes, and I use the **Shape** tool to align the corner nodes of each pair of adjacent rectangles so that the rectangles do not overlap (Figure 4).

![Figure 2: The first rectangle is duplicated, and the duplicates are stacked on top of it.](image)

![Figure 3: The rectangles are rotated to create an arc.](image)

![Figure 4: The Shape tool is used to adjust the overlapping areas.](image)
To trim the top of the leg, I create a rectangle and align it with the guideline (Figure 5). I select first the rectangle and then the top of the leg, and I click the **Trim** button on the property bar.

![Figure 5: The top of the leg is trimmed.](image1)

Next, I mirror the leg to the right side (Figure 6). Now I have the main look of the tent. I will use this basic shape to create the front, back, and sides of the tent.

For the front and back of the tent, I use the **Bézier** tool to create and shape a triangle (Figure 7). For the sides, I create a shape on the left and mirror it on the right (Figure 8). When the left and right parts are connected, they form the side of the tent (Figure 9).

![Figure 6: The tent leg is mirrored.](image2)

![Figure 7: The Bézier tool is used to add a triangle to the front and back of the tent.](image3)

![Figure 8: A shape is added to the side of the tent and then mirrored.](image4)

![Figure 9: Side of the tent](image5)
Adding colors

Now that I have created the full vector model of the inflatable tent, I can apply colors. For the main color, I choose the corporate orange of the HEPA in-line skating school. I find the right color with the assistance of a CMYK color swatch book and a corresponding color palette in the CPL file format, which I import into CorelDRAW. To import the palette, I copy the CPL file to the My palettes folder. I then open the palette in CorelDRAW by clicking Window → Color palettes → Open palette and choosing the palette file. The palette appears next to the default color palette on the right side of my workspace.

At the top of the tent legs, I will add black color with a pattern of hearts, which is the school’s main symbol. I first draw a closed curve with the Bézier tool to create one-half of the heart. Then, I duplicate the shape and flip the copy horizontally. To join the two halves, I select them and click the Weld button on the property bar. When the two shapes are welded to form a single object, I fill the object with black by dragging color from the color palette.

Next, I create copies of the heart by dragging it with the left mouse button while pressing the Ctrl key to constrain the movement horizontally. When the heart is in position, I right-click to create a copy. I place the copies next to each other (Figure 10).

Finally, I scale the hearts down and arrange them so that they appear to emerge from a black background (Figure 11).

Next, I create a rectangle and fill it with the corporate orange color. I place the multiplied hearts on the rectangle and group the two objects (Figure 12).

Then, I select the six rectangles from one tent leg and click the Create boundary button on the property bar to create an outline of the leg (Figure 13). The outline is created as a separate object, so the individual rectangles of the leg are preserved.
I place the outline of the leg on the orange background with the hearts, and then I rotate the background (Figure 14).

Figure 14: The outline of the leg is added on top of the rectangle, and the rectangle is rotated.

I select the outline. Holding down Shift, I click the rectangle to select both objects. Then, I click the Intersect button on the property bar to create a new object where the two objects overlap. Now the outline of the tent leg is filled with the heart pattern (Figure 15).

Figure 15: The pattern is applied to the tent leg.

To create the effect of a round surface, I will make the outside of the leg darker than the inside. I begin by selecting the six original rectangles of the leg and clicking the Group button on the property bar. I place the grouped rectangles on top of the orange-black leg so that the two objects completely overlap. With the rectangle group selected, I hold down Shift and click the underlying orange-black leg in the Object manager docker. Then, I click the Intersect button on the property bar to create a group of colored rectangles. With the rectangles selected, I remove the outlines and click the Ungroup button on the property bar to ungroup the colored rectangles.

Next, I add a darker orange color to the orange rectangles, and a darker black color to the black rectangles (C100, M100, Y100, K100 instead of the normal C0, M0, Y0, K100). Then, I apply linear transparency to each of the colored rectangles. Finally, I add the darker rectangles with the transparency to the original orange-black outline (Figure 16). The slightly darker color on the outside of the leg creates a three-dimensional (3D) look and gives the tent a sense of plasticity.

Figure 16: Rectangles with a darker color and transparency are added to the tent leg.

When the legs are done, I fill the sides of the tent with black (Figure 17). I choose white for
the top triangle on the sides, front, and back (Figure 18). The white stands out from the rest of the tent, creates contrast and optical lightness in the composition, and allows better visibility from afar.

Figure 17: The side of the tent is filled with black.

Figure 18: White is used for the top triangle on the front and back of the tent.

Adding the logos

The next step of the design is to add the logos to the top triangle and the black panel on the sides of the tent. The triangles on the sides will contain the logo of the HEPA Shop (Figure 19). The triangles on the front and back will contain the same logo, with the words “Test Centrum” underneath (Figure 20).

Figure 19: The logo is added to each side of the tent.

Figure 20: The logo is added to the front and back of the tent.

The sides of the tent will also contain other logos created in CorelDRAW for the HEPA company by our studio. The logos include HEPA Shop, HEPA Nordic Walking, and HEPA In-line School, each with a Web site address. In addition to the logos, I add a map of the Czech
Republic, with markers on the cities that have HEPA in-line skating school centers (Figure 21). I insert the map image into CorelDRAW and then create an outline on the edges of the country. I use the **Freehand** tool, and a thick stroke, to create the outline.

![Figure 21: Logos and a map will be placed on the side of the tent.](image)

To position the logos and the map, I draw a yellow grid and place it in the center of the black panel on the side of the tent (Figure 22). I place two of the logos in the upper row of the grid, just above the points where the yellow lines intersect (Figure 23). In the lower part of the grid, I place the remaining logo and the map. Finally, at the bottom of the black background, I list the names of the cities that are marked on the map.

![Figure 22: A yellow grid is added to help position the logos.](image)

**Preparing the design for 3D mapping**

When I have finished the design, I export the individual elements to JPEG files for mapping with 3D software. For 3D visualization, I must create 2D bitmap images (Figure 24) and use 3D software to map them on a 3D model of the tent.

My client was pleasantly surprised by my proposal and really liked the concept. He asked me to prepare the design for the company that produces inflatable tents. I converted the CorelDRAW file into a high-quality PDF file with CMYK color and 300 dpi resolution. I sent the file to the manufacturer, who printed my graphic design on the tent. In only a few months, the tent has become very popular and is set up at every HEPA in-line skating school event (Figure 25).
Figure 24: The bitmap images will be mapped on a 3D model.

Figure 25: The tent is used for in-line skating events.
Part Six

Guide to Digital Content

Image created by Александр Послыхалин
(Alexander Poslykhalin)
Chapter 18: Finding and Managing Content

Exploring Corel CONNECT 238
Browsing and searching for content 240
Using and managing content 240
Chapter 18: Finding and Managing Content

CorelDRAW® Graphics Suite provides an easy way of finding content on your computer, local network, and the CorelDRAW Graphics Suite DVD. You can browse or search for clipart, photo images, fonts, symbols, and photo objects. When you find the content you need, you can incorporate it into your projects or collect it in a tray for future reference.

Exploring Corel CONNECT

You can browse and search for content by using Corel CONNECT.

To start Corel CONNECT, click **Start ➤ All programs ➤ CorelDRAW Graphics Suite X5 ➤ Corel CONNECT.**
The main components of Corel CONNECT are

- **Libraries** pane — lets you access content that is included with CorelDRAW Graphics Suite X5 or previous versions of the suite
- **Favorites** pane — provides quick access to frequently used folders
- **Folders** pane — displays the file structure available on your computer
- **Tray** pane — lets you collect files from one or more folders
- **Viewing** pane — lets you view thumbnails of content files. By positioning your pointer over a selected thumbnail, you can display file information such as filename, file size, resolution, and color mode.
- **Thumbnail zoom in/out** slider — lets you adjust the size of thumbnails in the viewing pane
- **Help** button — launches the Help system
- **Search** box — lets you search for files by using search terms
- **Filter** toolbar — lets you choose which type of content to display in the viewing area: folders, vector images, bitmap images, fonts, or files saved to file formats that are not supported by CorelDRAW Graphics Suite
- **Address** bar — shows the full path to the current location
- **Navigate back** button — takes you to the previous page of content
- **Navigate forward** button — takes you to the next page of content

Corel CONNECT is available both as a docker and as a standalone application. You can choose whichever mode better suits your workflow.

In docker mode, the search utility has two components: **Connect** docker and **Tray** docker.

To access the **Connect** docker, in CorelDRAW or Corel® PHOTO-PAINT™, click **Window** ▶ **Dockers** ▶ **Connect**.

To access the **Tray** docker, in CorelDRAW or Corel PHOTO-PAINT, click **Window** ▶ **Dockers** ▶ **Tray**.

The **Connect** docker has two viewing modes: single pane and full view. In full view, all panes are displayed. In single-pane view, either the viewing pane or the **Libraries, Favorites**, and **Folders** panes are displayed. You can resize the docker to display all panes or toggle between single pane and full view.

The **Connect** docker with the viewing pane displayed. Click the toggle arrow to display the navigation pane. Resize the docker to display both panes.
Browsing and searching for content

You can browse clipart, photo images, and fonts or search for content by using keywords. You can search by the name, category (for example, clipart, photo images, or fonts), or reference information (for example, tags or notes) associated with a file. When you type a term in the search box and initiate a search, all matching files are displayed as thumbnail images in the viewing pane. For example, if you type “flower” in the search box, the application filters out all files that do not match, and you see only the files that have the word “flower” in the filename, category, or tags assigned to the file. For information about adding tags and reference information, see “To add drawing information” in the CorelDRAW Help and “To edit document properties” in the Corel PHOTO-PAINT Help.

To browse for content, click a location in the Libraries, Favorites, or Folders pane. You can browse only one location at a time.

To search for content, click a location in the Libraries, Favorites, or Folders pane. Next, type a word in the search box, and press Enter.

To search for content in multiple locations, enable the check boxes for the folders that you want to search, and click the Refresh button.

You can narrow the search results by using different criteria, such as graphics type, category, or file format. For example, if you are looking for a vector graphic, you can display only vector formats that are supported by CorelDRAW Graphics Suite. If you are searching for bitmap graphics, you can display only bitmap formats that are supported by CorelDRAW Graphics Suite. If you want to choose a font for the text in your project, you can display TrueType® (TTF), OpenType® (OTF), and PostScript® (PFB and PFM) fonts. You can also search for file formats that are not supported by CorelDRAW Graphics Suite.

To narrow the search results, click one of the following buttons on the Filter toolbar: Folders, Vectors, Bitmaps, Fonts, or Other files.

CorelDRAW Graphics Suite is fully integrated with the search capabilities that are offered by Windows® 7 and Windows Vista®. Please note that to use Corel CONNECT on Microsoft® Windows® XP, you must have Windows Desktop Search installed and running. Windows Desktop Search is available as a free download from the Microsoft® Download Center. If you are using another third-party computer indexing and search tool (for example, Google Desktop™) or you don’t have Windows Desktop Search installed, the application has limited search capabilities and lets you search only by filename.

Using and managing content

If you want to view a larger version of a file or edit a file before you incorporate it into your project, you can open it in CorelDRAW, Corel PHOTO-PAINT, or its associated application.

To open a file, right-click a thumbnail in the viewing pane, and choose the option you want.

For more information about opening files, see “Using and managing content” in the Help.

You can also insert content into your document.
To insert a file into an active document, drag the file from the viewing pane to the active document.

For more information about inserting content into your documents, see “To insert a file into an active document” in the Help.

You can gather content from various folders in the tray. While the files are referenced in the tray, they remain in their original location. You can add and remove content from the tray. The tray is shared between CorelDRAW, Corel PHOTO-PAINT, and Corel CONNECT.

To add content to the tray, select one or more thumbnails in the viewing area, and drag them to the tray.
Chapter 19: Content Types

Fonts 244
Symbol fonts 246
Clipart 248
Photos 250
Photo objects 252
Patterns 254
Artistic media 256
Brushes 258
Chapter 19: Content Types

CorelDRAW® Graphics Suite X5 contains a vast collection of fonts, symbol fonts, clipart, photos, photo objects, patterns, artistic media, and brushes.

Fonts

CorelDRAW Graphics Suite X5 offers a comprehensive selection of fonts, including engraving fonts and premium OpenType® fonts. You can preview fonts that are installed on your computer directly in CorelDRAW or Corel PHOTO-PAINT, or you can browse and organize all available fonts in the Bitstream® Font Navigator®.

You can quickly identify the font in a client’s artwork by capturing a sample and sending it to the WhatTheFont™ Web site. For more information, see “WhatTheFont?!” on page 108.

To preview available fonts in CorelDRAW or Corel PHOTO-PAINT, click the Text tool in the toolbox, and click the Font list box on the property bar. The font name appears in the given font.

To display only the fonts used in the document, click the Text tool in the toolbox, right-click the Font list box on the property bar, and enable the Show document fonts option.

To start the Bitstream Font Navigator, from the Windows® taskbar click Start ▶ All programs ▶ CorelDRAW Graphics Suite X5 ▶ Bitstream Font Navigator. For more information, see the Help in the Bitstream Font Navigator.

If you open a document in CorelDRAW that contains fonts missing from your computer, the Font substitution for missing fonts dialog box opens. Use the PANOSE suggested match, or choose another font.
### Sample fonts

<table>
<thead>
<tr>
<th>URW Baskerville™ WGL4 BT</th>
<th>Bauer Bodoni™ BT</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Lorem ipsum</strong></td>
<td><strong>Lorem ipsum</strong></td>
</tr>
<tr>
<td>ClassGarmnd BT</td>
<td>Serifa® BT</td>
</tr>
<tr>
<td><strong>Lorem ipsum</strong></td>
<td><strong>Lorem ipsum</strong></td>
</tr>
<tr>
<td>Helvetica™</td>
<td>Futura MD BT</td>
</tr>
<tr>
<td><strong>Lorem ipsum</strong></td>
<td><strong>Lorem ipsum</strong></td>
</tr>
<tr>
<td>Frutiger™ 55 Roman</td>
<td>FuturaBlack WGL4 BT</td>
</tr>
<tr>
<td><strong>Lorem ipsum</strong></td>
<td><strong>Lorem ipsum</strong></td>
</tr>
<tr>
<td>G4L A03 Nimbus Roman</td>
<td>Nuptial BT</td>
</tr>
<tr>
<td><strong>Lorem ipsum</strong></td>
<td><strong>Lorem ipsum</strong></td>
</tr>
<tr>
<td>G1L SC02 Script American</td>
<td>Pica10 BT</td>
</tr>
</tbody>
</table>
Symbol fonts

Symbol fonts contain special characters that you can insert in your document either as graphic objects or as text objects. CorelDRAW includes a variety of symbols, including international characters, mathematical symbols, currency symbols, calligraphic ornaments, shapes, stars, arrows, and other symbols organized by theme.

To insert a symbol as a graphic object, click **Text ▶ Insert symbol character**. In the **Insert character** docker, choose a font from the **Font** list box, choose a symbol, and click the **Insert** button. After inserting the symbol into your document, you can resize, rotate, or reshape it as you would any other graphic object.

To insert a symbol as a text object, click the **Text** tool, and click where you want to insert the symbol. Click **Text ▶ Insert symbol character**. In the **Insert character** docker, choose a font from the **Font** list box, choose a symbol, and click the **Insert** button. The symbol matches the font size of the text and can be edited as a text character.

Inserting a symbol as a text object
<table>
<thead>
<tr>
<th>Sample symbol fonts</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Math with Greek</td>
<td>Commercial PI</td>
</tr>
<tr>
<td>$\Omega$</td>
<td>$%$</td>
</tr>
<tr>
<td>$\div$</td>
<td>$@$</td>
</tr>
<tr>
<td>$\pi$</td>
<td>$\checkmark$</td>
</tr>
<tr>
<td>Currency PI BT</td>
<td>Arrows</td>
</tr>
<tr>
<td>£</td>
<td>$\rightarrow$</td>
</tr>
<tr>
<td>€</td>
<td>$\leftrightarrow$</td>
</tr>
<tr>
<td>¥</td>
<td>$\uparrow$</td>
</tr>
<tr>
<td>Awards</td>
<td>Balloons</td>
</tr>
<tr>
<td>⚙</td>
<td>⬜</td>
</tr>
<tr>
<td>≈</td>
<td>✩</td>
</tr>
<tr>
<td>⚔</td>
<td>✨</td>
</tr>
<tr>
<td>⚎</td>
<td>⚖</td>
</tr>
<tr>
<td>Chinese Generic I</td>
<td>Japanese Generic I</td>
</tr>
<tr>
<td>柒 陆 廿</td>
<td>協同 组合 力 (夏季)</td>
</tr>
<tr>
<td>Korean Generic I</td>
<td>Musical</td>
</tr>
<tr>
<td>가 일 아홉</td>
<td>\ municipalities</td>
</tr>
<tr>
<td>Shapes II</td>
<td>Stars II</td>
</tr>
<tr>
<td>🟧</td>
<td>🟤</td>
</tr>
<tr>
<td>🟩</td>
<td>🟦</td>
</tr>
</tbody>
</table>
Clipart

The CorelDRAW Graphics Suite X5 DVD contains thousands of clipart images organized in various categories, such as fashion, ornaments, and vehicle templates. These high-quality vector graphics in CorelDRAW format can be easily searched and adapted for use in your designs.

You can search or browse the various categories of clipart by using Corel CONNECT. For more information, see “Finding and Managing Content” on page 238.

Unlike photos, clipart images are vector graphics. This means that you can freely transform and resize clipart images in CorelDRAW without losing image quality.

To resize a clipart image, select the image, and drag a selection handle.

To change the colors of a clipart image, select the image, and drag a color swatch from the color palette to the part of the image that you want to modify.

To break down a clipart image into individual editable objects, select the image, and click Arrange ▶ Ungroup all.
<table>
<thead>
<tr>
<th>Sample clipart</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Animals</strong></td>
</tr>
<tr>
<td><img src="image1" alt="Leopard" /></td>
</tr>
<tr>
<td><img src="image2" alt="Duck" /></td>
</tr>
<tr>
<td><img src="image3" alt="Butterfly" /></td>
</tr>
<tr>
<td><strong>Backgrounds</strong></td>
</tr>
<tr>
<td><img src="image4" alt="Abstract" /></td>
</tr>
<tr>
<td><img src="image5" alt="Map" /></td>
</tr>
<tr>
<td><img src="image6" alt="Map" /></td>
</tr>
<tr>
<td><strong>Borders</strong></td>
</tr>
<tr>
<td><img src="image7" alt="Frame" /></td>
</tr>
<tr>
<td><img src="image8" alt="Frame" /></td>
</tr>
<tr>
<td><img src="image9" alt="Paper" /></td>
</tr>
<tr>
<td><strong>Brush Art</strong></td>
</tr>
<tr>
<td><img src="image10" alt="Bear" /></td>
</tr>
<tr>
<td><img src="image11" alt="Owl" /></td>
</tr>
<tr>
<td><img src="image12" alt="Mouse" /></td>
</tr>
<tr>
<td><strong>Buildings</strong></td>
</tr>
<tr>
<td><img src="image13" alt="Skyscraper" /></td>
</tr>
<tr>
<td><img src="image14" alt="Castle" /></td>
</tr>
<tr>
<td><img src="image15" alt="Windmill" /></td>
</tr>
<tr>
<td><img src="image16" alt="Pen" /></td>
</tr>
<tr>
<td><img src="image17" alt="Smiley" /></td>
</tr>
<tr>
<td><img src="image18" alt="Businessman" /></td>
</tr>
<tr>
<td><strong>Business</strong></td>
</tr>
<tr>
<td><img src="image19" alt="Money" /></td>
</tr>
<tr>
<td><img src="image20" alt="Clock" /></td>
</tr>
<tr>
<td><img src="image21" alt="Graph" /></td>
</tr>
<tr>
<td><img src="image22" alt="Graph" /></td>
</tr>
<tr>
<td><img src="image23" alt="Graph" /></td>
</tr>
<tr>
<td><strong>Design Elements</strong></td>
</tr>
<tr>
<td><img src="image24" alt="Pattern" /></td>
</tr>
<tr>
<td><img src="image25" alt="Scroll" /></td>
</tr>
<tr>
<td><img src="image26" alt="Calligraphy" /></td>
</tr>
<tr>
<td><img src="image27" alt="Eye" /></td>
</tr>
<tr>
<td><img src="image28" alt="Swirl" /></td>
</tr>
<tr>
<td><img src="image29" alt="Ornament" /></td>
</tr>
<tr>
<td><strong>Designs</strong></td>
</tr>
<tr>
<td><img src="image30" alt="Pattern" /></td>
</tr>
<tr>
<td><img src="image31" alt="Pattern" /></td>
</tr>
<tr>
<td><img src="image32" alt="Pattern" /></td>
</tr>
<tr>
<td><img src="image33" alt="Eye" /></td>
</tr>
<tr>
<td><img src="image34" alt="Swirl" /></td>
</tr>
<tr>
<td><img src="image35" alt="Ornament" /></td>
</tr>
<tr>
<td><strong>Fashion</strong></td>
</tr>
<tr>
<td><img src="image36" alt="Kimono" /></td>
</tr>
<tr>
<td><img src="image37" alt="Shoe" /></td>
</tr>
<tr>
<td><img src="image38" alt="Man" /></td>
</tr>
<tr>
<td><img src="image39" alt="Flame" /></td>
</tr>
<tr>
<td><img src="image40" alt="Flame" /></td>
</tr>
<tr>
<td><img src="image41" alt="Flame" /></td>
</tr>
<tr>
<td><strong>Flames</strong></td>
</tr>
<tr>
<td><img src="image42" alt="Fire" /></td>
</tr>
<tr>
<td><img src="image43" alt="Fire" /></td>
</tr>
<tr>
<td><img src="image44" alt="Fire" /></td>
</tr>
<tr>
<td><strong>Food</strong></td>
</tr>
<tr>
<td><img src="image45" alt="Sushi" /></td>
</tr>
<tr>
<td><img src="image46" alt="Coffee" /></td>
</tr>
<tr>
<td><img src="image47" alt="Pasta" /></td>
</tr>
<tr>
<td><img src="image48" alt="CD" /></td>
</tr>
<tr>
<td><img src="image49" alt="Ornament" /></td>
</tr>
<tr>
<td><img src="image50" alt="Ornament" /></td>
</tr>
<tr>
<td><img src="image51" alt="Ornament" /></td>
</tr>
</tbody>
</table>
Photos

The CorelDRAW Graphics Suite X5 DVD includes a selection of high-quality photos on various subjects, such as architecture, landscapes, and travel. The high-resolution images can be easily searched and are suitable for printing.

You can search or browse the various categories of photos by using Corel CONNECT. For more information, see “Finding and Managing Content” on page 238.

Corel PHOTO-PAINT offers comprehensive photo-editing tools that let you crop and stitch images, retouch photos, and adjust color and tone. For more information, see “Editing images” in the Help.

To change the resolution of a photo that you have imported in CorelDRAW, select the photo, and drag a corner selection handle to resize it. Reducing the size of the photo increases the resolution. The current resolution is displayed on the status bar.

To change the resolution of a photo in Corel PHOTO-PAINT, click Image > Resample, and choose the settings you want in the Resample dialog box. For more information, see “Changing image resolution” in the Help.

To cut out an area of the image in Corel PHOTO-PAINT, you can use the mask tools. For more information, see “Working with masks” in the Help.
### Sample photos

<table>
<thead>
<tr>
<th>Abstract</th>
<th>Animals</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="#" alt="Abstract1" /></td>
<td><img src="#" alt="Animals1" /></td>
</tr>
<tr>
<td><img src="#" alt="Abstract2" /></td>
<td><img src="#" alt="Animals2" /></td>
</tr>
<tr>
<td><img src="#" alt="Abstract3" /></td>
<td><img src="#" alt="Animals3" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Architecture</th>
<th>Backgrounds</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="#" alt="Architecture1" /></td>
<td><img src="#" alt="Backgrounds1" /></td>
</tr>
<tr>
<td><img src="#" alt="Architecture2" /></td>
<td><img src="#" alt="Backgrounds2" /></td>
</tr>
<tr>
<td><img src="#" alt="Architecture3" /></td>
<td><img src="#" alt="Backgrounds3" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Food and Drinks</th>
<th>Landscapes</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="#" alt="Food and Drinks1" /></td>
<td><img src="#" alt="Landscapes1" /></td>
</tr>
<tr>
<td><img src="#" alt="Food and Drinks2" /></td>
<td><img src="#" alt="Landscapes2" /></td>
</tr>
<tr>
<td><img src="#" alt="Food and Drinks3" /></td>
<td><img src="#" alt="Landscapes3" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Natural</th>
<th>Objects</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="#" alt="Natural1" /></td>
<td><img src="#" alt="Objects1" /></td>
</tr>
<tr>
<td><img src="#" alt="Natural2" /></td>
<td><img src="#" alt="Objects2" /></td>
</tr>
<tr>
<td><img src="#" alt="Natural3" /></td>
<td><img src="#" alt="Objects3" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Technology</th>
<th>Textures</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="#" alt="Technology1" /></td>
<td><img src="#" alt="Textures1" /></td>
</tr>
<tr>
<td><img src="#" alt="Technology2" /></td>
<td><img src="#" alt="Textures2" /></td>
</tr>
<tr>
<td><img src="#" alt="Technology3" /></td>
<td><img src="#" alt="Textures3" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Travel</th>
<th>Undersea</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="#" alt="Travel1" /></td>
<td><img src="#" alt="Undersea1" /></td>
</tr>
<tr>
<td><img src="#" alt="Travel2" /></td>
<td><img src="#" alt="Undersea2" /></td>
</tr>
<tr>
<td><img src="#" alt="Travel3" /></td>
<td><img src="#" alt="Undersea3" /></td>
</tr>
</tbody>
</table>
Photo objects

Photo objects are bitmap images without a background. They are also referred to as floating objects or cutout images. Unlike photos, photo objects can have various shapes, and you can place them on top of another image without covering up the underlying image. You can select, move, and edit photo objects the way you would any other object. For more information, see “Working with objects” in the Help.

You can search or browse the various categories of photo objects by using Corel CONNECT. For more information, see “Finding and Managing Content” on page 238.

To make a photo object fit into the overall image, you can resize it or change its color.

You can create your own photo objects in Corel PHOTO-PAINT. For more information, see “Creating objects” in the Help.

The photo object stands out from the rest of the image.

The object has been resized, and its color has been changed to create a uniform look and feel for the image.

This image consists of a background and two objects.

You can stack objects on top of one another.
## Sample photo objects

<table>
<thead>
<tr>
<th>Animal Kingdom</th>
<th>Architecture</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Birds" /></td>
<td><img src="image2" alt="Architecture" /></td>
</tr>
<tr>
<td><img src="image3" alt="Animals" /></td>
<td><img src="image4" alt="Classroom" /></td>
</tr>
<tr>
<td>Business</td>
<td>Education</td>
</tr>
<tr>
<td><img src="image5" alt="Business" /></td>
<td><img src="image6" alt="Students" /></td>
</tr>
<tr>
<td><img src="image7" alt="Business" /></td>
<td><img src="image8" alt="Education" /></td>
</tr>
<tr>
<td>Food</td>
<td>Household Objects</td>
</tr>
<tr>
<td><img src="image9" alt="Foods" /></td>
<td><img src="image10" alt="Household" /></td>
</tr>
<tr>
<td><img src="image11" alt="Fruits" /></td>
<td><img src="image12" alt="Household" /></td>
</tr>
<tr>
<td><img src="image13" alt="Industry" /></td>
<td><img src="image14" alt="Miscellaneous" /></td>
</tr>
<tr>
<td><img src="image15" alt="Industry" /></td>
<td><img src="image16" alt="Miscellaneous" /></td>
</tr>
<tr>
<td>Plants</td>
<td>Sports</td>
</tr>
<tr>
<td><img src="image17" alt="Plants" /></td>
<td><img src="image18" alt="Sports" /></td>
</tr>
<tr>
<td><img src="image19" alt="Flowers" /></td>
<td><img src="image20" alt="Sports" /></td>
</tr>
<tr>
<td>Toys</td>
<td>Transportation</td>
</tr>
<tr>
<td><img src="image21" alt="Toys" /></td>
<td><img src="image22" alt="Transportation" /></td>
</tr>
<tr>
<td><img src="image23" alt="Toys" /></td>
<td><img src="image24" alt="Transportation" /></td>
</tr>
</tbody>
</table>
Patterns

CorelDRAW Graphics Suite X5 provides preset pattern fills that you can apply to objects. In CorelDRAW, you can fill objects with two-color, full-color, and bitmap pattern fills. For more information, see “Applying pattern fills” in the Help. In Corel PHOTO-PAINT, you can fill objects with bitmap pattern fills. For more information, see “Applying bitmap fills” in the Help.

You can apply transparencies by using the same pattern fills that you apply to objects. When you apply a pattern transparency to an object, underlying objects become partially visible.

To apply a pattern fill to an object in CorelDRAW, select the object, and click the Pattern fill button in the toolbox. In the Pattern fill dialog box, choose Two-color, Full-color or Bitmap, and choose a pattern fill from the fill picker.

To apply a bitmap fill to an object in Corel PHOTO-PAINT, select the object, and click the Fill tool in the toolbox. On the property bar, click the Bitmap button, and then click the Edit fill button. In the Bitmap fill dialog box, choose a bitmap fill from the fill picker.

To apply a pattern transparency to an object in CorelDRAW, select the object, and click the Transparency tool in the toolbox. From the Transparency type list box on the property bar, choose Two-color pattern, Full-color pattern, or Bitmap pattern. Choose a pattern from the First transparency picker on the property bar.

To apply a pattern transparency to an object in Corel PHOTO-PAINT, select the object, click the Object transparency tool in the toolbox, and choose Bitmap from the Fill type list box on the property bar.
Sample patterns

Full-color patterns

Bitmap patterns
Artistic media

CorelDRAW lets you apply a variety of preset brushstrokes by using the different modes of the Artistic media tool. For example, the Brush mode lets you draw brushstrokes, and the Sprayer mode lets you spray images along a curve. You can also create custom brushstrokes from objects.

Different brushstrokes were used to create this image.

To browse the available brush presets, click the Artistic media tool in the toolbox, and click the Brush button on the property bar. Choose a brush category from the Category list box, and browse the brushstrokes in the Brushstrokes list box.

To adjust the width of the brushstroke, type a value in the Stroke width box on the property bar.

To spray images along a curve, click the Artistic media tool in the toolbox, and click the Sprayer button on the property bar. Choose a category from the Category list box, choose a spray pattern from the Spray pattern list box, and drag in the drawing window.

To create a custom brushstroke from an object, click the Artistic media tool in the toolbox, and click the Brush button on the property bar. Click the object, and click the Save artistic media stroke button on the property bar. Type a name for the custom brushstroke, and click Save. The new brushstroke appears in the Custom brush category.
Sample artistic media

Brush presets

Sprayer presets
Brushes

Corel PHOTO-PAINT lets you apply a variety of preset brushstrokes by using the Paint tool. You can paint with art brushes, airbrushes, pens, pencils, crayons, charcoal, pastels, watercolor, and other brushes. For more information, see “Applying brushstrokes” in the Help.

You can also customize the nib properties and stroke attributes of your brushstrokes by using the Brush settings docker. For more information, see “Creating custom brushes” in the Help.

To browse the preset brushes, click the Paint tool in the toolbox, choose a brush category from the Brush category picker on the property bar, and browse the brushes in the Brush type list box.

To change the brush shape, size, or transparency, use the controls on the property bar.

To open the Brush settings docker, click Window ▶ Dockers ▶ Brush settings.

Corel PHOTO-PAINT offers a variety of brushes, including pencils, crayons, charcoals, pastels, and watercolor.
Sample brushes

Meteor

Ash

Angel Hair

Wet Mop

Wet Fan Brush

Emery Cloth

Fox Tail

Feather Duster

Smoke Ribbon

Stix

Tidal Wave

Centipede
Chapter 20: Templates

Using preset templates  262

Modifying template-based documents  264

Creating templates  266
Chapter 20: Templates

A template is a collection of styles and page layout settings that control the layout and appearance of a document.

You can choose from a wide variety of preset templates available in CorelDRAW®, modify documents based on preset templates, or create your own templates.

Using preset templates

CorelDRAW comes with dozens of preset templates organized in categories, such as brochures, business cards, and newsletters.

CorelDRAW provides an easy way of finding templates on your computer. You can browse the available templates or search by the name, category, designer notes, or other reference information associated with a template. For more information, see “Working with templates” in the Help.

To create a document from a preset template, click File ▶ New from template. In the New from template dialog box, browse or search the templates available on your computer.
Preset templates represent a variety of industries, products, and design styles.

Template categories include T-shirts, coasters, menus, and gift bags.
Modifying template-based documents

You can create a document based on a preset template and then modify the document without affecting the original template.

By making changes to the graphics, text, and layout, you can create a new design to suit your needs. The text and graphics consist of individual objects or groups of objects, which appear in the Object manager docker.

You can select, move, edit, or delete any of the objects in your document. For more information, see “Selecting, sizing, and transforming objects” on page 37 and “Coloring and styling objects” on page 38.

In addition, you can easily edit existing text or replace it with your own.

To edit paragraph text, use the Text tool. After selecting the text, you can type new text or change the font, size, color, and other properties of the existing text.

You can also change the page layout of your document, add a background, or insert additional pages. For more information, see “Working with pages” on page 44.

In the following examples, documents created from preset templates are modified to create two unique brochure designs.
Example 1

The following changes are made to the document to create the new brochure:

1 — The photos are replaced to reflect the new theme.

2 — The color theme of the background is changed to dark blue, red, and light blue, and a new dark blue vector shape is added in the upper-right corner.

3 — The square shape on the right is moved, and its color is changed from orange to red.

4 — The logo in the upper-right corner is changed.

5 — The main title is updated, and the font is changed to Swiss™ 911 XCM BT.

6 — The blue square shape in the lower middle is moved to the upper-left corner, and the color is changed from light blue to dark blue. The red square shape from the original brochure is deleted.

7 — The secondary headings are updated, and the font color is changed from light blue to red.

8 — The address text is aligned to the left.

9 — A photo frame element is added.
Customizing a brochure from a preset template

Example 2

The following changes are made to the document to create the new brochure:

1 — The photo is replaced.
2 — White bubbles are created to reflect the theme of the brochure while making the overall composition more whimsical.
3 — Additional photos are imported, and PowerClip™ objects are created to make the photos fit within the white vector bubbles.
4 — The green backdrop (rectangle) is removed. Purple shapes with subtle white curves are added in the upper-right corner to create balance in the design.
5 — The main title is enlarged to span approximately 80% of the page width, which makes it easier to read the text from afar.
6 — The logo color is replaced with white, and the double horizontal lines are reduced in stroke width.
7 — The body text is relocated under the logo, and the alignment is fully justified, so that the text flows seamlessly.

Creating templates

If you want to reuse the design elements in a document, you can save it as a template.

When you save a template, CorelDRAW lets you add reference information, such as pagination, category, industry, and other notes. This reference information makes it easy to organize and search for templates later.
To save a document as a template, click **File ▶ Save as template**. Type a name in the **File name** list box, and locate the folder where you want to save the template. Click **Save**. In the **Template properties** dialog box, add any reference information you want.
Part Seven

Gallery

Image created by 蔣豐兆 (Fong-Chow Chiang)
Informação Nutricional - Porção de 120g

<table>
<thead>
<tr>
<th>Nutrientes</th>
<th>Quantidade/Porção</th>
<th>%VDI(*)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calorias</td>
<td>130kcal=546kJ</td>
<td>7</td>
</tr>
<tr>
<td>Carboidratos</td>
<td>21g</td>
<td>7</td>
</tr>
<tr>
<td>Proteínas</td>
<td>3,5g</td>
<td>7</td>
</tr>
<tr>
<td>gorduras totais</td>
<td>3,6g</td>
<td>7</td>
</tr>
<tr>
<td>gorduras saturadas</td>
<td>2,2g</td>
<td>10</td>
</tr>
<tr>
<td>gorduras trans</td>
<td>não contém</td>
<td>-</td>
</tr>
<tr>
<td>fibra alimentar</td>
<td>0g</td>
<td>0</td>
</tr>
<tr>
<td>sódio</td>
<td>41mg</td>
<td>2</td>
</tr>
<tr>
<td>cálcio</td>
<td>100mg</td>
<td>10</td>
</tr>
</tbody>
</table>

Ingredientes: leite semidesnatado de cabra, açúcar, morangos e fermentos lácteos.

Peso Líquido

550g
Descubra o sabor do
puro leite de cabra...
### Mailo Card

Mailo Card offers a 15% off discount if you use 4 of the 8 stamps provided. The minimum purchase required is Rp 300,000.

---

### Mailo Boutique

**Hi Girls!**

We're Opening!

2nd Mailo Boutique starts from the 1st of July 08 & get soft opening discount! 😎

Check out the address:

- Mailo 1
  - Jl. Babarsari Raya Utara No. 102 Jogja
- Mailo 2
  - Jl. Lampe No. 22 Papingan Jogja

Get a voucher worth Rp 100,000 for every purchase of at least Rp 300,000.

---

### Mailo Card

Get a 15% off discount on your purchase of at least Rp 300,000 using 4 of the 8 stamps provided.

---

### Mailo Boutique

**Elvira Purwati Adila**

Marketing Manager

- Address: Jl. Babarsari Raya Utara No. 102 Jogja
- Home: 081 7337 080
- Email: adila@yahoo.co.id

---

### Bill

<table>
<thead>
<tr>
<th>kode barang</th>
<th>disc. harga/item</th>
<th>jumlah</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Note:**

Barang yang sudah dibeli tidak dapat ditukar, dikembalikan.

---

### Mailo Card

Mailo Card offers a 15% off discount if you use 4 of the 8 stamps provided. The minimum purchase required is Rp 300,000.
Index

Numerics
3D mapping 232

A
Absolute Colorimetric rendering intent 89
acquiring images 57
  hand-drawn concepts 105
Adobe product support 17
aligning objects 109
application window
  Corel PHOTO-PAINT 48
  CorelDRAW 28
applications
  changing languages 12
  included 4
  installing 12
  registering 13
  technical support 13
  updating 12
approval, client 113
Arrow Shapes tool 35
  using 145
arrow shapes, drawing 145
artistic media included 256
  samples of 257
Artistic Media tool 35
  Brush mode 121
  Calligraphic mode 122
  Preset mode 121
  presets included for 256
  Pressure mode 123
  Sprayer mode 122
artistic text 36
  adding 140
B
Background Color swatch 56
backgrounds, page 44
backing up documents 46
Banner Shapes tool
  using 145
banner shapes, drawing 145
Basic Shapes tool 35
  using 145
basic shapes, drawing 145
Bevel effect
  using 110
bevels 41
  adding 110
Bézier tool 190
  using 125
bitmap fills
  applying 254
bitmaps, in documents 36
editing 37
inserting 37
tracing 124
using Shape tool on 144

Bitstream Font Navigator 4
starting 244

Blend tool
using 145

blending objects 145

book cover design (tutorial) 163

borders 106

Boundary effect
creating borders with 107

brochures (examples) 264

browsing content 240

Brush Mask tool 51

Brush Settings docker 123

Brush tool 35
using 121

Brush tools (category) 54

brushes
choosing nibs 166
creating nibs from masks 179
customizing 123
customizing texture nibs 178

brushes included 258
samples of 259

brushstrokes
creating objects from 65
drawing with 120

calibrating monitors 88

Calligraphic tool 35
using 122

Callout Shapes tool
using 145
callout shapes, drawing 145

chamfers 41
circles, drawing 124

client approval 113

clip masks 182

clipart included 248
browsing and searching 240
samples of 249

Clone tool 53

cloning image areas 61

CMYK color model 73
best practices for 99
converting to 169
using 214

Collect for Output wizard
using 148

Color Control area 56

Color Eyedropper tool 41
using 79

color management 85
best practices for CMYK 99
best practices for Web 99
getting started 87
importing and pasting with 98
opening documents with 97
policies for 96
printing with 98
settings for 90
tutorial 213
understanding 86

color models 72

color modes 60
   choosing 74

Color Palette Manager docker
   using 82

color palettes
   Corel PHOTO-PAINT 49
   CorelDRAW 29
   customizing 83
   displaying 82
   importing 229
   organizing 82
   using 77

color profiles
   assigning 93
   best practices for 88
   converting colors 94
   embedding 94
   installing and loading 93
   tutorial 221
   working with 93

Color Proof Settings docker 94
   using 113

color proofing 223
   importance of 171
   understanding 94

color spaces 214
   combining 216

Color Transparency tool 55

colors 71
   adding to images 180
   adding to palettes 80
   adjusting in images 62
   applying with palettes 128
   choosing 77
   converting 94
   correcting 184
   creating transitions 111
   matching 85
   proofing 94
   proofing, for signs 113
   reproducing 85
   reusing 41
   understanding 72

combining objects 43

concept art (tutorial) 175

concepts, hand-drawn
   scanning 105

connector lines 32

Connector tools (category) 32

content 17
   finding and managing 237
   types of 243
   using 240
   using in signs 108

Contour tool
   using 109

contours 41
   adding 109

converting images 60
   to CMYK 169
to grayscale 22

converting shapes to curves 124

Corel CONNECT 16
  using 237

Corel Corporation 13

Corel PHOTO-PAINT basics 47

Corel PowerTRACE 18
  using 124

Corel Support Services 13

Corel Technology Partners 9

Corel Training Partners 9

CorelDRAW basics 27

CorelDRAW ConceptShare 66
  using 148

correcting colors 184
crop marks 170

Crop tool 51
cropping images 57

Cropping tools (category) 32

Curve tools (category) 31
  enhancements to 19

curves 35
  closing 126
  converting shapes to 124
  drawing 125
  shaping 126

custom palettes
  creating 83

D
deployment guide 8
dimension lines 32

Dimension tools (category) 32
distorting objects 132
distributing objects 109
dockers
  Corel PHOTO-PAINT 49
    CorelDRAW 29
document navigator 29
document pages 29
  backgrounds 44
  sizing 44
  using 44

Document palette
  adding colors to 80
  applying colors with 128
    using 80
document window 29
documents, CorelDRAW
  adding text 171
  backing up 46
  choosing color modes 75
  color settings for 92
  creating from templates 262
  displaying fonts used 244
  exporting 45
  laying out pages 135
  modifying template-based 264
  navigating 34
  opening with color management 97
  pixel preview 20
  preparing for print 223
printing 45
saving as templates 266
scaling 227
scaling, for signs 105
setting up 33
setting up, for book covers 169
setting up, for color management 219
setting up, for illustrations 119
setting up, for logos 190
setting up, for page layouts 137
setting up, for signs 105
sharing 44
drawing
  basic shapes 145
  brushstrokes 120
  curves 35
  lines 35
  new tools for 19
  objects 123
  round corners 20
  shapes, in documents 34
  shapes, in images 166
Drop Shadow tool 55
  creating 3D effects with 157
  using 110
drop shadows 41
  adding 110
duplicating objects 42
dust, removing 61
dynamic guides 43
  using 194
E
editable areas
  creating objects from 65

Effect tool 54
effects, object 40
  applying 130
Ellipse Mask tool 50
Ellipse tool
  Corel PHOTO-PAINT 53
  CorelDRAW 34
  using 124
ellipses, drawing 124
embedding color profiles 94
Envelope tool 170
  modifying borders with 107
  using 132
EPS support 17
Eraser tool 52
  using 111
erasing text 111
Erasing tools (category) 32
examples, project
  brochures 264
  illustrations 133
  page layouts 149
  signs 115
exporting
  documents 45
  images 66
  PDF files 147
  PDF files, signs 114
extra content 243
extrusions 41
Eyedropper tool 52
using 79

F

fabricating signs 114
fading objects 130
features, new 15
file format compatibility 18
file formats, for images 66
files
  color management of 98
  exporting to PDF 147
  importing 144
  preparing for output 147
  saving as PDF 147
Fill Color swatch 56
Fill tool 54
Fill tools (category)
  Corel PHOTO-PAINT 54
  CorelDRAW 31
fills, object 39
finding content 237
fitting text to paths 142
flow lines 32
Flowchart Shapes tool 35
  using 145
flowchart shapes, drawing 145
flyouts
  Corel PHOTO-PAINT 49
  CorelDRAW 29
fonts
  identifying 108
  previewing available 244
  substituting 244
fonts included 244
  browsing and searching 240
  samples of 245
Foreground Color swatch 56
Fountain Fill tool 40
  simulating metallic surfaces with 159
  simulating transparent objects with 157
fountain fills
  adding with Interactive Fill tool 146
frames, text
  creating 140
  linking 141
Freehand Mask tool 50
Freehand tool 35
  using 125
G

getting started
  Corel PHOTO-PAINT 47
  CorelDRAW 27
GIF file format 66
Graph Paper tool 34
graphics, for page layouts 144
grayscale color model 74
grayscale conversion 22
grid 43
grouping objects 43
guidebook 4
conventions of 5

guidelines 170
  using 138
  using presets 139

guides, dynamic 43
  using 194

H

hand-drawn concepts
  scanning 105

Help feature 6

hex color values 23

Hints feature 6

HSB color model 74

I

illustrations 117
  examples of 133

Image Adjustment Lab
  using 113

image areas
  cloning 61
  masking 64

Image palette
  adding colors to 80
  adding colors with 180
  applying colors with 128
  using 80

Image Slicing tool 56

Image Sprayer tool 54

image window 49

images, Corel PHOTO-PAINT
  adding texture and detail 182
  adjusting 113
  adjusting color and tone 62
  applying special effects 132
  choosing color modes 75
  converting to CMYK 169
  converting to grayscale 22
  correcting colors 184
  cropping 57
  defining composition 178
  masking in 64
  preparing for Web 185
  printing 66
  publishing to ConceptShare 66
  publishing to PDF 66
  reducing size 59
  rotating 57
  setting up, for illustrations 119
  sharing 66
  sizing and resampling 58
  starting new from preset 165

importing
  files 144
  files, managing colors when 98
  photos 57
  sketches 166

inflatable tents (tutorial) 225

installing color profiles 93

installing software 12

Interactive Fill tool
  adding fountain fills with 146
  Corel PHOTO-PAINT 54
  CorelDRAW 40
  creating color transitions with 111
  simulating metallic surfaces with 159
  using 111
Interactive tools (category)
  Corel PHOTO-PAINT 55
  CorelDRAW 31

J
jewelry design (tutorial) 153
JPEG file format 66

L
Lab color model 72
languages, changing 12
Lasso Mask tool 50
laying out pages 135
learning resources 6
lenses 65
Line tool 53
lines 35
  drawing 125
  shaping 126
loading color profiles 93
logos (tutorial) 187

M
Macro Manager docker 19
macro programming guide 8
Magic Wand Mask tool 51
Magnetic Mask tool 51
mapping, 3D 232
Mask tools (category) 50
Mask Transform tool 50
masks 64
  creating brushes from 179
master pages 137
matching colors 85
measurement units, setting 46
menu bar
  Corel PHOTO-PAINT 49
  CorelDRAW 29
Mesh Fill tool 40
  enhancements to 19
  simulating metallic surfaces with 159
  using 129
mirroring objects 38
  example 210
moiré, removing 62
monitors, calibrating 88
My Palettes folder
  using 83

N
navigating documents 34
Navigator pop-up 49
network deployment guide 8
new features 15
nibs, brush 179
nodes 190
  adding and deleting 125
  shaping 126
noise, removing 61
nudging objects 46
Object Manager docker 43
  managing master pages with 137

Object Pick tool 50

Object Transparency Brush tool 55

Object Transparency tool 55
  using 130

Objects docker
  enhancements to 21
  using 112

objects, document 34
  adding bevels 110
  adding contours 109
  adding drop shadows 110
  adding perspective 131
  adding transparencies 40
  aligning and distributing 109
  blending 145
  color transitions 111
  coloring and styling 38
  distorting 132
  drawing 123
  duplicating 42
  filling 39
  formatting outlines 39
  grouping and combining 43
  manipulating 37
  mirroring 38
  mirroring, example of 210
  nudging 46
  organizing 43
  positioning 42
  reusing properties 41
  rotating 38
  sizing 38
  skewing 38
  snapping 42
  stretching 38
  transforming 127

objects, image 65
  adding drop shadows 110
  adjusting opacity 112
  aligning and distributing 109
  color transitions 111
  drawing 123
  transforming 127

opacity, object 112

organizing objects 43

outlines, object 39

out-of-gamut colors
  handling 89

outputting files 147

P

page layouts 135
  examples of 149

pages, document 29
  backgrounds 44
  laying out 134
  sizing 44
  using 44

Paint tool 54
  presets included for 258
  sketching with 120

Palette Libraries folder
  using 83

palettes, color
Corel PHOTO-PAINT 49
CorelDRAW 29

Pan tool 52
panning, in documents 34
paragraph text 36
adding frames 140
linking frames 141

pasting files
managing colors when 98

Path tool 53
paths, fitting text to 142

Pattern Fill tool 40
pattern fills
applying 254

pattern transparencies
applying 254

patterns included 254
samples of 255

PDF
exporting documents to 172
exporting proofs to 114
publishing images to 66
publishing to 147

pen tablets
setting up 119

Pen tool 35
using 125

Perceptual rendering intent 90
perfect shapes 145
Perspective effect 131

photo effects 21
photo objects included 252
browsing and searching 240
samples of 253

photos included 250
browsing and searching 240
samples of 251

Pick tool 30
using 37

Pick tools (category) 50

pixel preview 20
PNG file format 66
policies, color-management 96

Polygon tool
Corel PHOTO-PAINT 53
CorelDRAW 34

positioning objects 42

posters (tutorial) 213
PostScript Fill tool 40

PowerClip objects 41
editing contents 169
positioning objects with 169
trimming bitmaps with 108

preset templates 262

Pressure tool 35
using 123

previewing print jobs 45

print jobs
managing colors 98
preparing 223
preparing, for commercial printer 45
previewing 45

print service providers 45

printing
  documents 45
  images 66
  images, file formats for 66
  page-size options for 24
  signs 114

process colors
  using 76

profiles, color
  best practices for 88
  tutorial 221
  working with 93

proofs 171
  for colors 94
  for signs 113

properties, object 41

property bar
  Corel PHOTO-PAINT 49
  CorelDRAW 29

publishing images
  to CorelDRAW ConceptShare 66
  to PDF 66

publishing to PDF 147

R

Rectangle Mask tool 50

Rectangle tool
  Corel PHOTO-PAINT 53
  CorelDRAW 34
  creating borders with 106
  using 124

rectangles, drawing 124

Red-Eye Removal tool 52

red-eye, removing 60

registering software 13

Relative Colorimetric rendering intent 89

rendering intents
  using 89

Replace Color Brush tool 55

Replace wizard
  using 147

reproducing colors 85

resampling images 58

Reset Color icon 56

resolution, photo
  changing 250

resources, learning 6

retouching photos 60

RGB color model 73
  using 214

rotating
  images 57
  objects 38

rulers 29
  measurement settings 46

S

samples
  brochures 264
  illustrations 133
included artistic media 257
included brushes 259
included clipart 249
included fonts 245
included patterns 255
included photo objects 253
included photos 251
included symbol fonts 247
page layouts 149
signs 115

Saturation rendering intent 90

saving files as PDF 147

scaling documents 227
  for signs 105

scanning
  hand-drawn concepts 105
  logos 206
  sketches, for book covers 166
  sketches, for logos 189

scratches, removing 61

scrolling, in documents 34

searching for content 240

documents, signs 105
illustrations 119
images 165
page layouts 137
software 12
workspace 204

Shape Editing tools (category) 30

Shape tool 126
  editing bitmaps with 144

Shape tools (category)
  Corel PHOTO-PAINT 53
  CorelDRAW 30

shapes
  converting to curves 124
  drawing, in documents 34
  drawing, in images 166

shapes, basic 145

sharing
  documents 44
  images 66

signs 103
  examples of 115

sizing
  document pages 44
  images 58
  objects 38

sketches 120
  creating 176
  scanning, for book covers 166
  scanning, for logos 189

skewing objects 38

Smart Blur filter 61
snapping objects 42
soft proofing 223
   importance of 171
   understanding 94
software
   content included 243
   deploying 8
   registering 13
   setting up 12
   technical support 13
   updating 12
special effects
   applying 132
Spiral tool 34
spot colors
   using 76
Sprayer tool 35
   using 122
squares, drawing 124
standard toolbar
   Corel PHOTO-PAINT 49
   CorelDRAW 29
status bar
   Corel PHOTO-PAINT 49
   CorelDRAW 29
straightening images 58
stretching objects 38
support services 13
SWiSH miniMax 2 24
symbol fonts included 246
   browsing and searching 240
   samples of 247
symbols, inserting 246
T
Table tool 32
tables 36
tables, pen
   setting up 119
technical support 13
templates 261
   creating 266
   modifying 264
   using preset 262
tents, inflatable (tutorial) 225
text
   adding 140
   adding bevels 110
   adding contours 109
   adding drop shadows 110
   adding perspective 131
   adjusting 208
   color transitions 111
   creating frames 140
   creating in documents 36
   erasing 111
   fitting to paths 142
   linking frames 141
text frames
   creating 140
   linking 141
Text tool
   Corel PHOTO-PAINT 52
   CorelDRAW 33
   using 140
texture
adding to images 182
creating with brushes 178

Texture Fill tool 40

TIFF file format 66

title bar 29
tone curve 184
tone, image 62
toolbar, standard
Corel PHOTO-PAINT 49
CorelDRAW 29
toolbox
Corel PHOTO-PAINT 49
CorelDRAW 29
tools
Corel PHOTO-PAINT 49
CorelDRAW 29
tooltips 6

Touch-Up Brush tool 53

Touch-Up tools (category) 52

tracing bitmaps 124
logos 206

training resources 8

transforming objects 127

transitions, color 111

transparencies, object 40
applying 130

Transparency tool
using 130

Transparency tools (category) 55
tutorials
book cover design 163
color management 213
concept art 175
inflatable tents 225
jewelry design 153
logos 187
vehicle wraps 201
tutorials, video 7

U

Undo Brush tool 55

Uniform Fill tool 40

updating software 12

V

vehicle wraps (tutorial) 201

video tutorials 7

VSTA integration 19

W

Web
color management for 99
enhanced Web graphics 24
Export for Web dialog box 24
file formats for images 66
hex color values 23
pixel preview 20
preparing images for 185
SWiSH miniMax 2 24

Web-based resources 8

Welcome screen 6
WhatTheFont?! 108

Windows Touch support 21

workspace
  Corel CONNECT 238
  Corel PHOTO-PAINT 48
  Corel PHOTO-PAINT, resetting 67
  CorelDRAW 28
  CorelDRAW, setting up 204
  resetting 12

wraps, vehicle (tutorial) 201

Z

Zoom tool 51

Zoom tools (category)
  Corel PHOTO-PAINT 51
  CorelDRAW 33

zooming, in documents 34