CorelDRAW® X3
GRAPHICS SUITE
USER GUIDE
Book contents

Table of contents ................................................................. i
Welcome to CorelDRAW Graphics Suite X3 ............................... 3
CorelDRAW  ............................................................................ 19
Corel PHOTO-PAINT ............................................................... 247
CorelDRAW Index ................................................................. 431
Corel PHOTO-PAINT Index ..................................................... 451
# Table of contents

## Section I: Welcome to CorelDRAW Graphics Suite X3

**Welcome** ................................................................. 3  
CorelDRAW Graphics Suite X3 applications. .............................. 3  
What’s new in CorelDRAW Graphics Suite X3 ............................... 4  
Installing CorelDRAW Graphics Suite X3 applications .................. 8  
Changing the language of the user interface and Help .................. 10  
Registering Corel products .................................................. 10  
Updating Corel products .................................................... 11  
Corel Support Services ...................................................... 11  
Documentation conventions .................................................. 11  
Getting help .................................................................. 12  
VBA Programming Guide ...................................................... 14  
Customer feedback ............................................................. 15  
Other resources ................................................................. 15  
About Corel Corporation ........................................................ 16  

## Section II: CorelDRAW

**Workspace tour** .......................................................... 19  
CorelDRAW terminology and concepts .................................. 19  
CorelDRAW application window ............................................. 20  
CorelDRAW workspace tools ................................................. 22  

**Getting started in CorelDRAW** ......................................... 33  
About vector graphics and bitmaps ......................................... 33  
Starting and opening drawings .............................................. 34  
Finding, inserting, and storing drawing content ......................... 36  
Exploring the basic features of CorelDRAW ............................ 38  
Undoing, redoing, and repeating actions .................................. 38  
Zooming and panning ........................................................ 39  
Saving drawings ............................................................... 41  
Closing drawings and quitting CorelDRAW ............................... 43
Working with lines, outlines, and brush strokes ........................................ 45
  Drawing lines ......................................................... 45
  Drawing calligraphic, pressure-sensitive, and preset lines ...................... 50
  Formatting lines and outlines ........................................ 53
  Copying, converting, and removing outlines ...................................... 55
  Applying brush strokes ............................................. 56
  Spraying objects along a line ......................................... 57
  Drawing flow and dimension lines ........................................ 60

Drawing shapes ............................................................ 63
  Drawing rectangles and squares ........................................ 63
  Drawing ellipses, circles, arcs, and pie shapes .................................. 65
  Drawing polygons and stars ............................................. 67
  Drawing spirals .......................................................... 70
  Drawing grids ............................................................ 71
  Drawing predefined shapes ............................................... 71
  Drawing by using shape recognition ........................................ 73

Working with objects ..................................................... 77
  Selecting objects ........................................................ 77
  Copying, duplicating, and deleting objects ..................................... 79
  Creating objects from enclosed areas ....................................... 83
  Creating a boundary around selected objects ................................ 83
  Copying object properties, transformations, and effects ..................... 84
  Positioning objects ..................................................... 86
  Aligning and distributing objects ......................................... 88
  Snapping objects ........................................................ 91
  Using dynamic guides ................................................... 94
  Changing the order of objects ........................................... 97
  Sizing and scaling objects ................................................ 98
  Rotating and mirroring objects ............................................ 99
  Grouping objects ....................................................... 101
  Combining objects ...................................................... 104

Shaping objects ............................................................ 107
  Using curve objects ..................................................... 107
Shaping curve objects .......................................................... 108
Applying distortion effects .................................................. 116
Shaping objects by using envelopes ..................................... 118
Cropping, splitting, and erasing objects ................................. 120
Filleting, scalloping, and chamfering corners ......................... 125
Welding and intersecting objects ......................................... 128
Creating PowerClip objects ................................................. 130

Filling objects ................................................................. 133
Applying uniform fills ....................................................... 133
Applying fountain fills ...................................................... 134
Applying pattern fills ....................................................... 136
Applying fills to areas ...................................................... 138
Working with fills ............................................................ 139

Working with color ........................................................... 141
Choosing colors ............................................................. 141

Adding three-dimensional effects to objects ......................... 145
Contouring objects .......................................................... 145
Applying perspective to objects ......................................... 148
Creating vector extrusions .................................................. 149
Creating bevel effects ...................................................... 153
Creating drop shadows ..................................................... 156
Blending objects ............................................................. 158

Changing the transparency of objects ................................. 163
Applying transparencies .................................................... 163

Working with pages and layout tools ................................. 165
Specifying the page layout .................................................. 165
Choosing a page background ............................................... 167
Adding, renaming, and deleting pages ................................. 168
Using the rulers ............................................................... 170
Setting up the grid ........................................................... 170
Setting up guidelines ......................................................... 171
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Working with layers</strong></td>
<td>175</td>
</tr>
<tr>
<td>Creating layers</td>
<td>175</td>
</tr>
<tr>
<td>Changing layer properties and stacking order</td>
<td>176</td>
</tr>
<tr>
<td>Moving and copying objects between layers</td>
<td>179</td>
</tr>
<tr>
<td><strong>Adding and formatting text</strong></td>
<td>181</td>
</tr>
<tr>
<td>Adding and selecting text</td>
<td>181</td>
</tr>
<tr>
<td>Changing the appearance of text</td>
<td>184</td>
</tr>
<tr>
<td>Finding, editing, and converting text</td>
<td>187</td>
</tr>
<tr>
<td>Aligning and spacing text</td>
<td>189</td>
</tr>
<tr>
<td>Shifting and rotating text</td>
<td>193</td>
</tr>
<tr>
<td>Moving text</td>
<td>194</td>
</tr>
<tr>
<td>Fitting text to a path</td>
<td>195</td>
</tr>
<tr>
<td>Formatting paragraph text</td>
<td>197</td>
</tr>
<tr>
<td>Hyphenating text</td>
<td>199</td>
</tr>
<tr>
<td>Combining and linking paragraph text frames</td>
<td>201</td>
</tr>
<tr>
<td>Wrapping paragraph text around objects and text</td>
<td>203</td>
</tr>
<tr>
<td>Inserting formatting codes</td>
<td>205</td>
</tr>
<tr>
<td><strong>Working with bitmaps</strong></td>
<td>207</td>
</tr>
<tr>
<td>Converting vector graphics to bitmaps</td>
<td>207</td>
</tr>
<tr>
<td>Adding bitmaps</td>
<td>208</td>
</tr>
<tr>
<td>Cropping and editing bitmaps</td>
<td>209</td>
</tr>
<tr>
<td>Applying special effects to bitmaps</td>
<td>211</td>
</tr>
<tr>
<td>Adjusting color and tone quickly in the Image Adjustment Lab</td>
<td>212</td>
</tr>
<tr>
<td>Editing bitmaps in Corel PHOTO-PAINT</td>
<td>212</td>
</tr>
<tr>
<td><strong>Tracing bitmaps and editing traced results</strong></td>
<td>213</td>
</tr>
<tr>
<td>Tracing bitmaps</td>
<td>213</td>
</tr>
<tr>
<td>Previewing traced results</td>
<td>217</td>
</tr>
<tr>
<td>Controlling the colors of traced results</td>
<td>218</td>
</tr>
<tr>
<td>Tips for tracing bitmaps</td>
<td>220</td>
</tr>
<tr>
<td><strong>Printing</strong></td>
<td>221</td>
</tr>
<tr>
<td>Printing your work</td>
<td>221</td>
</tr>
<tr>
<td>Laying out print jobs</td>
<td>222</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>----------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Previewing print jobs.</td>
<td>223</td>
</tr>
<tr>
<td><strong>Commercial printing</strong></td>
<td>225</td>
</tr>
<tr>
<td>Preparing a print job for a service bureau.</td>
<td>225</td>
</tr>
<tr>
<td>Printing printers’ marks</td>
<td>226</td>
</tr>
<tr>
<td>Printing color separations</td>
<td>229</td>
</tr>
<tr>
<td>Printing to film</td>
<td>231</td>
</tr>
<tr>
<td><strong>Publishing to PDF</strong></td>
<td>233</td>
</tr>
<tr>
<td>Saving documents as PDF files</td>
<td>233</td>
</tr>
<tr>
<td>Setting security options for PDF files</td>
<td>235</td>
</tr>
<tr>
<td><strong>Importing and exporting files</strong></td>
<td>239</td>
</tr>
<tr>
<td>Importing files</td>
<td>239</td>
</tr>
<tr>
<td>Exporting files</td>
<td>241</td>
</tr>
<tr>
<td><strong>Section III: Corel PHOTO-PAINT</strong></td>
<td>247</td>
</tr>
<tr>
<td>Corel PHOTO-PAINT workspace tour</td>
<td>247</td>
</tr>
<tr>
<td>Corel PHOTO-PAINT terms</td>
<td>247</td>
</tr>
<tr>
<td>Exploring the application window</td>
<td>248</td>
</tr>
<tr>
<td>Toolbars</td>
<td>250</td>
</tr>
<tr>
<td>Toolbox</td>
<td>252</td>
</tr>
<tr>
<td>Property bar</td>
<td>256</td>
</tr>
<tr>
<td>Dockers</td>
<td>257</td>
</tr>
<tr>
<td>Status bar</td>
<td>258</td>
</tr>
<tr>
<td><strong>Viewing images and obtaining image information</strong></td>
<td>259</td>
</tr>
<tr>
<td>Viewing images</td>
<td>259</td>
</tr>
<tr>
<td>Zooming</td>
<td>261</td>
</tr>
<tr>
<td>Obtaining image information</td>
<td>261</td>
</tr>
<tr>
<td><strong>Working with color</strong></td>
<td>263</td>
</tr>
<tr>
<td>Choosing colors</td>
<td>263</td>
</tr>
<tr>
<td>Creating custom color palettes</td>
<td>267</td>
</tr>
<tr>
<td>Using spot color channels</td>
<td>269</td>
</tr>
<tr>
<td><strong>Changing color modes</strong></td>
<td>273</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Changing the color mode of images</td>
<td>273</td>
</tr>
<tr>
<td>Changing images to the paletted color mode</td>
<td>274</td>
</tr>
<tr>
<td>Bringing images into Corel PHOTO-PAINT</td>
<td>277</td>
</tr>
<tr>
<td>Opening images</td>
<td>277</td>
</tr>
<tr>
<td>Importing files</td>
<td>277</td>
</tr>
<tr>
<td>Acquiring images from scanners and digital cameras</td>
<td>278</td>
</tr>
<tr>
<td>Working with vector graphics</td>
<td>279</td>
</tr>
<tr>
<td>Cropping and changing orientation</td>
<td>281</td>
</tr>
<tr>
<td>Cropping images</td>
<td>281</td>
</tr>
<tr>
<td>Stitching images together</td>
<td>283</td>
</tr>
<tr>
<td>Changing image orientation</td>
<td>285</td>
</tr>
<tr>
<td>Adjusting color and tone</td>
<td>287</td>
</tr>
<tr>
<td>Adjusting color and tone quickly in the Image Adjustment Lab</td>
<td>287</td>
</tr>
<tr>
<td>Adjusting image color and tone</td>
<td>293</td>
</tr>
<tr>
<td>Working with color channels</td>
<td>297</td>
</tr>
<tr>
<td>Changing image dimensions, resolution, and paper size</td>
<td>301</td>
</tr>
<tr>
<td>Changing image dimensions</td>
<td>301</td>
</tr>
<tr>
<td>Changing image resolution</td>
<td>302</td>
</tr>
<tr>
<td>Changing the paper size</td>
<td>303</td>
</tr>
<tr>
<td>Painting</td>
<td>305</td>
</tr>
<tr>
<td>Drawing shapes and lines</td>
<td>305</td>
</tr>
<tr>
<td>Applying brush strokes</td>
<td>307</td>
</tr>
<tr>
<td>Spraying images</td>
<td>310</td>
</tr>
<tr>
<td>Repeating brush strokes</td>
<td>312</td>
</tr>
<tr>
<td>Using a pressure-sensitive pen</td>
<td>313</td>
</tr>
<tr>
<td>Retouching</td>
<td>315</td>
</tr>
<tr>
<td>Improving scanned images</td>
<td>315</td>
</tr>
<tr>
<td>Removing red-eye</td>
<td>316</td>
</tr>
<tr>
<td>Removing dust and scratch marks</td>
<td>317</td>
</tr>
<tr>
<td>Cloning image areas</td>
<td>319</td>
</tr>
<tr>
<td>Sharpening images</td>
<td>321</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Exporting and optimizing images for the Web</td>
<td>373</td>
</tr>
<tr>
<td>Creating and editing rollovers</td>
<td>375</td>
</tr>
<tr>
<td><strong>Saving and closing</strong></td>
<td>381</td>
</tr>
<tr>
<td>Saving images</td>
<td>381</td>
</tr>
<tr>
<td>Exporting images to other file formats</td>
<td>382</td>
</tr>
<tr>
<td>Closing images</td>
<td>384</td>
</tr>
<tr>
<td><strong>Managing color for display, input, and output</strong></td>
<td>385</td>
</tr>
<tr>
<td>Working with color profiles</td>
<td>385</td>
</tr>
<tr>
<td>Choosing advanced color management settings</td>
<td>387</td>
</tr>
<tr>
<td>Correcting colors for display</td>
<td>388</td>
</tr>
<tr>
<td><strong>Printing</strong></td>
<td>389</td>
</tr>
<tr>
<td>Printing your work</td>
<td>389</td>
</tr>
<tr>
<td>Laying out print jobs</td>
<td>390</td>
</tr>
<tr>
<td>Previewing print jobs</td>
<td>391</td>
</tr>
<tr>
<td><strong>Glossary</strong></td>
<td>393</td>
</tr>
</tbody>
</table>
Section I: Welcome to CorelDRAW Graphics Suite X3
Welcome

CorelDRAW® Graphics Suite X3 delivers powerful software for graphic design, page layout, and photo editing.

In this section, you’ll learn about
• CorelDRAW Graphics Suite X3 applications
• what’s new in CorelDRAW Graphics Suite X3
• installing CorelDRAW Graphics Suite X3 applications
• changing the language of the user interface and Help
• registering Corel products
• updating Corel products
• Corel® Support Service™
• documentation conventions
• getting help
• customer feedback
• other resources
• about Corel Corporation

CorelDRAW Graphics Suite X3 applications

This section describes the major applications included in CorelDRAW Graphics Suite X3.

CorelDRAW

CorelDRAW is an intuitive graphics design application that gives designers an enjoyable work experience. The program is built to meet the demands of today’s graphics professionals. Whether you work in advertising, printing, publishing, sign making, engraving, or manufacturing, CorelDRAW offers the tools you need to create accurate and creative vector illustrations and professional-looking page layouts.
Corel PHOTO-PAINT

Corel PHOTO-PAINT® is a complete image-editing application that lets you retouch and enhance photos. Whether you’re correcting red-eye or exposure problems, cutting out image areas, or creating and publishing images for the Web, Corel PHOTO-PAINT gives you powerful tools that are fast and easy to use.

What’s new in CorelDRAW Graphics Suite X3

This section outlines the new features in CorelDRAW Graphics Suite X3.

What’s new in CorelDRAW

New features and enhancements in the following areas will boost your productivity by helping you complete many tasks more easily and in less time.

Shaping

- The Crop tool lets you remove unwanted areas from vector objects and bitmaps. For more information, see “Cropping, splitting, and erasing objects” on page 120.
- You can now shape curve objects much more easily. Using the freehand marquee selection mode, you can select multiple nodes in the most complex curves. The newly designed control handles can also help you in selecting and editing nodes. In addition, you can move line segments more easily. For more information, see “Shaping curve objects” on page 108.
- You can reduce the number of nodes in curve objects, which can help in the output of your projects to devices such as vinyl cutters, plotters, and rotary engravers. For more information, see “To reduce the number of nodes in a curve object” on page 113.
- You can shape objects by filleting, scalloping, or chamfering their corners. For more information, see “Filleting, scalloping, and chamfering corners” on page 125.
- You can automatically create a path around selected objects to create a boundary. This boundary can be used for creating outlines, keylines, or cut lines. For more information, see “Creating a boundary around selected objects” on page 83.

Tracing

You can trace (vectorize) bitmaps, such as photos, or scanned images and drawings, directly in CorelDRAW, converting them to editable and scalable vector graphics. You can then easily integrate the vector graphics into your designs. Preset styles let you
achieve optimum results for any bitmap that you want to trace. In addition, you can easily preview and edit traced results by using the controls in Corel PowerTRACE. For more information, see “Tracing bitmaps and editing traced results” on page 213.

**Effects and Fills**

- Bevel effects let you add three-dimensional depth to graphic and text objects. Bevel effects can contain both spot and process (CMYK) colors, so they are ideal for printing. For more information, see “Creating bevel effects” on page 153.
- The Smart fill tool lets you apply fills to areas created by overlapping objects. Unlike other fill tools, which fill only objects, the Smart fill tool detects the edges of an area and creates a closed path, so that the area can be filled. For more information, see “Applying fills to areas” on page 138.

**Copying objects**

- When duplicating objects, you can easily specify the distance between the original object and the object’s duplicate. For more information, see “To duplicate an object” on page 81.
- You can create multiple copies of objects and specify their position. For example, you can distribute object copies horizontally, to the left or right of the original object. For more information, see “To create copies of an object at a specified position” on page 81.

**Drawing stars**

The Star and Complex star tools let you draw stars quickly. For more information, see “Drawing polygons and stars” on page 67.

**Changing the order of objects**

The enhanced Arrange ▶ Order command lets you easily change the stacking order of objects on a layer or page. For more information, see “To change the order of an object” on page 97.

**Formatting text**

- The Paragraph formatting and Character formatting dockers give you easy access to commonly used text formatting options. In addition, the new commands on the Text menu let you easily add tabs, columns, bullets, and drop caps and insert formatting codes, such as em dashes and nonbreaking spaces.
- You can fit text to any path by using the dynamic preview, which helps you position the text. After fitting text to a path, you can further adjust the text’s position. For
example, you can easily offset the text from the path and mirror the text horizontally or vertically, or both.

• You can easily choose the right fonts for your project. In addition to previewing selected text with different fonts applied, you can now quickly view a list of the available font families and identify the fonts and styles available within each family.

• You can insert optional hyphens, which let you specify where to break the word when it is at the end of a line. You can also create custom definitions for optional hyphenation, which allows you to specify where a hyphen is inserted in a specific word whenever that word is entered in CorelDRAW.

Spot colors

Support for spot colors has been greatly enhanced. You can import, export, and preview files that contain spot colors. Vector effects, such as bevels, drop shadows, transparency, mesh fills, and blends, can now contain both process and spot colors, which makes them ideal for printing. In addition, spot colors beneath vector effects are now preserved rather than converted to process colors.

Simulating overprinted colors

You can preview a simulation of how overprinted colors will mix by using the Enhanced with overprints viewing mode. This feature is useful for proofing your projects.

Correcting bitmaps

The Image Adjustment Lab lets you correct the color and tone of photos and other bitmaps quickly and easily, in one location. For more information, see “Adjusting color and tone quickly in the Image Adjustment Lab” on page 212.

PDF security

You can set security options to protect the Adobe® Portable Document Format (PDF) files that you create. Security options let you control whether, and to what extent, a PDF file can be accessed, edited, and reproduced when viewed in Adobe® Acrobat®. You can also open and import PDF files protected by a password.

File compatibility

CorelDRAW Graphics Suite X3 provides improved file compatibility with many industry-standard file formats, such as encapsulated PostScript® (EPS), PostScript® (PS or PRN), Corel DESIGNER®, Adobe® Illustrator® (AI), PDF, and Corel® Paint Shop Pro® (PSP). For more information, see “File formats” in the Help.
**CorelDRAW Design Collection**

The CorelDRAW Design Collection provides you with ready-to-use professional templates developed around several design styles. Combining layouts and design styles, you can create effective and original flyers, brochures, letterheads, envelopes, business cards, and labels.

**Learning tools**

- Hints help you master each tool in the toolbox as you are using the tool.
- In Insights from the Experts, CorelDRAW Graphics Suite experts from diverse graphics industries share with you their ideas, approaches, tips, and methods.

For more information about these new learning tools, see “Getting help” on page 12.

**Features introduced in earlier versions of CorelDRAW**

Features that were new in earlier versions of CorelDRAW — from versions 9 to 12 — are easy to identify once you start the program. You can highlight all menu commands and tools that were new for a specific version by clicking Help > Highlight what’s new. This feature is especially useful if you are upgrading from an earlier version of CorelDRAW Graphics Suite.

**What's new in Corel PHOTO-PAINT**

**Photo editing**

The Image Adjustment Lab lets you correct the color and tone of photos quickly and easily, in one location. Using the automatic correction control, you can fix most color and contrast problems. You can also manually remove color casts and adjust the brightness, contrast, highlights, shadows, and midtones of a photo. To help you choose the best photo-editing results, you can compare snapshots of a photo with different settings applied. For more information, see “Adjusting color and tone quickly in the Image Adjustment Lab” on page 287.

**Cutting out images**

The Cutout Lab has been enhanced to make it even easier to isolate parts of images. You can touch up your cutouts by adding and removing detail, and you can redo and undo actions if necessary. To evaluate the results, you can preview the cutout in several ways. In addition, you can choose to keep both the cutout and the original image or to create a clip mask from the cutout. For more information, see “Cutting out images” on page 338.
Spot color channels

Spot color channels let you view, edit, add, and preserve spot color information in files. Whether you are importing a file that uses spot colors, or you are adding spot colors in Corel PHOTO-PAINT, spot color channels ensure that your color information is maintained when you output the file. For more information, see “Using spot color channels” on page 269.

File compatibility

• CorelDRAW Graphics Suite X3 gives you improved file compatibility with many industry-standard file formats such as encapsulated PostScript (EPS), PostScript (PS or PRN), PDF, and Paint Shop Pro (PSP). For more information, see “File formats” in the Help.
• Raw camera file formats — RawShooter™ essentials 2005, an application included in CorelDRAW Graphics Suite X3, lets you open and manipulate raw camera files, and save them as TIFF or JPEG files. For more information, see “Raw camera file formats” in the Help.

Learning tools

• Hints help you master each tool in the toolbox as you are using the tool.
• In Insights from the Experts, CorelDRAW Graphics Suite experts from diverse graphics industries share with you their ideas, approaches, tips, and methods.

For more information about these new learning tools, see “Getting help” on page 12.

Features introduced in earlier versions of Corel PHOTO-PAINT

Features that were new in earlier versions of Corel PHOTO-PAINT — from versions 9 to 12 — are easy to identify once you start the program. You can highlight all menu commands and tools that were new for a specific version by clicking Help ▶ Highlight what’s new. This feature is especially useful if you are upgrading from an earlier version of CorelDRAW Graphics Suite.

Installing CorelDRAW Graphics Suite X3 applications

The installation wizard makes it easy to install CorelDRAW Graphics Suite X3 applications and components. It lets you
• install any applications included in your software package
• add and delete components in the current installation
• repair the current installation by reinstalling all application features
• uninstall CorelDRAW Graphics Suite X3

**To install CorelDRAW Graphics Suite X3 applications**

1. Close all applications.
2. Insert CD 1 in the CD drive.
   
   If the installation wizard does not start automatically, click **Start** on the Windows® taskbar, and click **Run**. Type `D:\CGS13\Setup`, where `D` is the letter that corresponds to the CD drive.
3. Follow the **InstallShield®** wizard instructions for installing the software.

**To add or delete components in a CorelDRAW Graphics Suite X3 installation**

1. Close all applications.
2. On the Windows taskbar, click **Start** ➤ **Control panel**.
   
   If your operating system is Windows 2000, click **Start** ➤ **Settings** ➤ **Control Panel**.
3. Double-click **Add or remove programs**.
4. In the **Add or remove programs** dialog box, choose CorelDRAW Graphics Suite X3 from the list, and click **Change**.
5. In the **InstallShield** wizard, click the **Modify** button 📦.
6. Follow the instructions that appear.

**To repair a CorelDRAW Graphics Suite X3 installation**

1. Close all applications.
2. On the Windows taskbar, click **Start** ➤ **Control panel**.
   
   If your operating system is Windows 2000, click **Start** ➤ **Settings** ➤ **Control Panel**.
3. Double-click **Add or remove programs**.
4. In the **Add or remove programs** dialog box, choose CorelDRAW Graphics Suite X3 from the list, and click **Change**.
5. In the **InstallShield** wizard, click the **Repair** button 📦.
6. Follow the instructions that appear.
To uninstall CorelDRAW Graphics Suite X3
1 On the Windows taskbar, click Start ➤ Control Panel.
   If your operating system is Windows 2000, click Start ➤ Settings ➤ Control Panel.
2 Double-click Add/Remove programs.
3 In the Add or remove programs dialog box, choose CorelDRAW Graphics Suite X3 from the list, and click Remove.
   If your operating system is Windows 2000, click the Remove button.
4 Follow the InstallShield wizard instructions.

Changing the language of the user interface and Help
If an application has been installed in more than one language, you can change the language of the user interface and Help at any time.

To change the language of the user interface and Help
1 Click Tools ➤ Options.
2 In the list of categories, click Global.
3 Choose a language from the Select the language for the user interface list box.
4 Restart the application.

Registering Corel products
Registering Corel products is important. Registration provides you with timely access to the latest product updates, valuable information about product releases, and access to free downloads, articles, tips and tricks, and special offers.

You can register when you install the application or at a later date.

You can register in one of the following ways:
• online — You can launch online registration if you are connected to the Internet when you install the Corel graphics application. If no Internet connection is detected, a list of options appears in a dialog box.
• by phone — You can call the Corel Customer Service Center nearest you.
Updating Corel products

You can use the InstallShield Update Manager to check for updates to Corel software and other software products online. When product updates become available, you can choose to have them downloaded and installed automatically. You can also set how often the Update Manager checks for product updates.

You can access the Update Manager by clicking Program Updates on the Start menu of the Windows taskbar. For information about using the Update Manager, see the Help topics in the Update Manager dialog box.

Corel Support Services

Corel Support Services can provide you with prompt and accurate information about product features, specifications, pricing, availability, services, and technical support. For the most current information on support services available for your Corel product, please visit www.corel.com/support.

Documentation conventions

The following table describes important conventions used in the user guide and Help.

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
<th>Examples</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu ▶ Menu command</td>
<td>A menu item and menu command that you need to click in sequence</td>
<td>Click File ▶ Open.</td>
</tr>
<tr>
<td>list box</td>
<td>A list of options that drops down when a user clicks the down arrow button</td>
<td>Choose a value from the Force field list box on the property bar.</td>
</tr>
<tr>
<td>docker</td>
<td>A window containing available commands and settings relevant to a specific tool or task</td>
<td>Double-click the name of the group in the Object manager docker.</td>
</tr>
</tbody>
</table>
Getting help

The following tools are available to help you:

- **This user guide** — provides information about commonly used product features. The user guide is also available in PDF format and can be accessed through the Start menu on the Windows taskbar.

- **Help** — provides comprehensive information about product features from directly within the program. You can browse through the entire list of topics, check the index, or use the search tool for a given word or phrase. From the Help window, you can also access the Corel® Knowledge Base™ on the Corel Web site.

- **Hints** — provide information about tools in the toolbox from within the program. When you click a tool, a hint is displayed, telling you how to use the selected tool.

- **CorelTUTOR™** — provides a series of project-based tutorials that introduce you to basic and advanced features of CorelDRAW Graphics Suite X3.
• **CorelDRAW Handbook: Insights from the Experts** — a series of articles written by experts who use CorelDRAW Graphics Suite X3 in their daily work. The articles deconstruct designs that the authors created in CorelDRAW Graphics Suite X3. The handbook is available as a printed publication as well as in PDF format.

• **ToolTips** — let you access information about the icons and buttons found in the program. To view a ToolTip, position the pointer over an icon, button, or other application control.

**To use the Help**

1. Click **Help ➤ Help topics**.

2. Click one of the following tabs:
   - **Contents** — lets you browse through topics in the Help
   - **Index** — lets you use the index to find a topic
   - **Search** — lets you search the full text of the Help for a particular word or phrase
   - **Favorites** — lets you create a list of Help topics that you can easily access. You can add or remove Help topics from the list at any time.

**You can also**

<table>
<thead>
<tr>
<th>View Help for a dialog box</th>
<th>Click the Help button.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print a specific Help topic</td>
<td>Open a Help topic, click the frame you want to print, and click <strong>Print</strong>.</td>
</tr>
<tr>
<td>Access information and troubleshooting tips on the Corel Web site</td>
<td>Click <strong>Support</strong> in the upper-right corner of the Help window.</td>
</tr>
</tbody>
</table>

**To search the Help**

1. Click **Help ➤ Help topics**.

2. Click the **Search** tab, and type a word or phrase in the **Type in the word(s) to search for** box.

   For example, if you are looking for information about the RGB color mode, you can type “RGB” to display a list of relevant topics. To search for a phrase, you need to type the phrase and enclose it with quotation marks (for example, “dynamic guides” or “color mode”).

3. Choose a topic from the **Select topic** list, and press **Enter**.
To display or hide Hints

- Click Help ▶ Hints.

When the Hints command is enabled, the Hints docker appears displaying information about the active tool in the toolbox.

💡 To get information about a tool in the toolbox, click the tool or perform an action with it.

To get additional information about the active tool, click the Help button 🕵️‍♂️ in the upper-right corner of the Hints docker.

To access CorelTUTOR

- Click Help ▶ CorelTUTOR.

To access Insights from the experts

- Click Help ▶ Insights from the experts.

VBA Programming Guide

The new VBA Programming Guide for CorelDRAW Graphics Suite X3 will help you automate tasks and create custom solutions by using Microsoft® Visual Basic® for Applications (VBA) in CorelDRAW and Corel PHOTO-PAINT. If your installation of CorelDRAW Graphics Suite X3 includes VBA, the guide is accessible from a link in the VBA Help for CorelDRAW or the VBA Help for Corel PHOTO-PAINT.
Customer feedback

If you have any comments or suggestions about the user guides, Help, or tutorials, you can send them by e-mail to drawdoc@corel.com. You can check the product Web site for the latest news, tips and tricks, and product upgrade information. Go to www.corel.com, and follow the links to the product site.

Other resources

Corel has training partnerships with other firms and provides professional services for its software products.

Corel customized training

Once you have Corel programs running on your computers, our team of expert Corel Training Specialists can help you make the most of them with customized training, tailored to your work environment. We will help you develop a curriculum that is practical and relevant to the needs of your organization. For more information, please visit www.corel.com/customizedtraining.

Corel Training Partners (CTPs)

A Corel® Training Partner is an independent, officially accredited local organization that provides training on Corel products. CTPs are located worldwide for your convenience. To find a partner near you, please visit www.corel.com/trainingpartners.

Corel Professional Services

Corel is committed to getting you up and running quickly with time- and money-saving workflow solutions. To simplify the process of deploying Corel applications across your organization, our Professional Services department offers a comprehensive range of cost-effective services to meet your technology needs. This group brings together highly skilled experts from across the company who are dedicated to providing top-notch solutions. Our knowledgeable team is ready to offer assistance through all stages of your project, from application development and support to software systems integration and training.

For more information about Corel® Professional Services™, please e-mail us at proservices@corel.com.
Corel Technology Partners

Corel Technology Partners include businesses that embed Corel technology in their products, develop plug-in applications for Corel software, or integrate standalone applications into Corel technology solutions. This comprehensive program is designed especially for developers and consultants. It includes all the necessary components to successfully design, develop, test, and market custom solutions related to Corel products.

For more information about Corel Technology Partners, please e-mail us at techpartner@corel.com.

Corel on the Web

Visit www.corel.com to find articles, tips and tricks, product news, tutorials, and graphics resources that inspire, excite, and illuminate.

About Corel Corporation

Corel Corporation provides innovative software solutions that help millions of value-conscious businesses and consumers in more than 75 countries improve their productivity. The company is renowned for its powerful software portfolio, which combines innovative photo-editing, graphics-creation, vector-illustration, and technical-graphics applications with office and personal productivity solutions. Corel’s flagship products include CorelDRAW Graphics Suite, WordPerfect® Office suite, Corel Paint Shop Pro, Corel® Painter™, and Corel DESIGNER® Technical Suite. For more information, please visit www.corel.com.
Section II: CorelDRAW

CorelDRAW® X3
Workspace tour

Becoming familiar with the terminology and workspace of CorelDRAW will help you easily follow this user guide’s concepts and procedures.

In this section, you’ll learn about
• CorelDRAW terminology and concepts
• CorelDRAW application window
• CorelDRAW workspace tools

CorelDRAW terminology and concepts

Before you get started with CorelDRAW, you should be familiar with the following terms.

<table>
<thead>
<tr>
<th>Term</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>object</td>
<td>An element in a drawing such as an image, shape, line, text, curve, symbol, or layer</td>
</tr>
<tr>
<td>drawing</td>
<td>The work you create in CorelDRAW: for example, custom artwork, logos, posters, and newsletters</td>
</tr>
<tr>
<td>vector graphic</td>
<td>An image generated from mathematical descriptions that determine the position, length, and direction in which lines are drawn</td>
</tr>
<tr>
<td>bitmap</td>
<td>An image composed of grids of pixels or dots</td>
</tr>
<tr>
<td>docker</td>
<td>A window containing available commands and settings relevant to a specific tool or task</td>
</tr>
<tr>
<td>flyout</td>
<td>A button that opens a group of related tools or menu items</td>
</tr>
</tbody>
</table>
When you launch CorelDRAW, the application window opens containing a drawing window. The rectangle in the center of the drawing window is the drawing page where you create your drawing. Although more than one drawing window can be opened, you can apply commands to the active drawing window only.

The CorelDRAW application window appears below. A description of its parts follows.
<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>The area containing pull-down menu options</td>
</tr>
<tr>
<td>Property bar</td>
<td>A detachable bar with commands that relate to the active tool or object. For example, when the text tool is active, the text property bar displays commands that create and edit text.</td>
</tr>
<tr>
<td>Toolbar</td>
<td>A detachable bar that contains shortcuts to menu and other commands</td>
</tr>
<tr>
<td>Title bar</td>
<td>The area displaying the title of the currently open drawing</td>
</tr>
<tr>
<td>Rulers</td>
<td>Horizontal and vertical borders that are used to determine the size and position of objects in a drawing</td>
</tr>
<tr>
<td>Toolbox</td>
<td>A floating bar with tools for creating, filling, and modifying objects in the drawing</td>
</tr>
<tr>
<td>Drawing window</td>
<td>The area outside the drawing page bordered by the scroll bars and application controls</td>
</tr>
<tr>
<td>Drawing page</td>
<td>The rectangular area inside the drawing window. It is the printable area of your work area</td>
</tr>
<tr>
<td>Color palette</td>
<td>A dockable bar that contains color swatches</td>
</tr>
<tr>
<td>Docker</td>
<td>A window containing available commands and settings relevant to a specific tool or task</td>
</tr>
<tr>
<td>Status bar</td>
<td>An area at the bottom of the application window that contains information about object properties such as type, size, color, fill, and resolution. The status bar also shows the current mouse position.</td>
</tr>
<tr>
<td>Document navigator</td>
<td>The area at the bottom left of the application window that contains controls for moving between pages and adding pages</td>
</tr>
</tbody>
</table>
To toggle between displaying and hiding the status bar, click Window ➤ Toolbars ➤ Status bar.

CorelDRAW workspace tools

Application commands are accessible through the menu bar, toolbars, toolbox, property bar, and dockers. The property bar and dockers provide access to commands that relate to the active tool or current task. The property bar, dockers, toolbars, and toolbox can be opened, closed, and moved around your screen at any time.

You can customize many of these workspace tools to suit your needs. For more information, see “Customizing your application” in the Help.

Standard toolbar

The standard toolbar, which appears by default, contains buttons and controls that are shortcuts to many of the menu commands.

For information about customizing the position, contents, and appearance of toolbars, see “Customizing toolbars” in the Help.

<table>
<thead>
<tr>
<th>Click this button</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Start a new drawing" /></td>
<td>Start a new drawing</td>
</tr>
<tr>
<td><img src="image" alt="Open a drawing" /></td>
<td>Open a drawing</td>
</tr>
<tr>
<td><img src="image" alt="Save a drawing" /></td>
<td>Save a drawing</td>
</tr>
<tr>
<td><img src="image" alt="Print a drawing" /></td>
<td>Print a drawing</td>
</tr>
</tbody>
</table>
More about toolbars

In addition to the standard toolbar, CorelDRAW has toolbars for specific kinds of tasks. For example, the Text toolbar contains commands relevant to using the Text tool. If you use a toolbar frequently, you can display it in the workspace at all times.

The following table describes toolbars other than the standard toolbar.

<table>
<thead>
<tr>
<th>Toolbar</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Yahoo! Toolbar</td>
<td>Lets you access services on Yahoo.com, such as Calendar and Mail, and use Yahoo! Search to search the Web. You need an Internet connection to use the Yahoo! Toolbar.</td>
</tr>
</tbody>
</table>
To toggle between displaying and hiding a toolbar, click Window ▶ Toolbars, and click the command with the toolbar name.

**Exploring the toolbox**

Flyouts open to display a set of related CorelDRAW tools. A small arrow in the bottom, right corner of a toolbox button indicates a flyout: for example, the Shape edit flyout. Clicking a flyout arrow opens a set of related tools. Clicking and dragging the grab handles at the end of the flyout sets the flyout in its expanded form.

The following table provides descriptions of the flyouts and tools in the CorelDRAW toolbox.

<table>
<thead>
<tr>
<th>Toolbar</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text</td>
<td>Contains commands for formatting and aligning text</td>
</tr>
<tr>
<td>Zoom</td>
<td>Contains commands for zooming in and out of a drawing page by specifying percentage of original view, clicking the Zoom tool, and selecting a page view</td>
</tr>
<tr>
<td>Internet</td>
<td>Contains commands for Web-related tools for creating rollovers and publishing to the Internet</td>
</tr>
<tr>
<td>Print merge</td>
<td>Contains commands for print merge items that combine text with a drawing such as creating and loading data files, creating data fields for variable text, and inserting print merge fields</td>
</tr>
<tr>
<td>Transform</td>
<td>Contains commands for skewing, rotating, and mirroring objects</td>
</tr>
<tr>
<td>Visual Basic for Applications</td>
<td>Contains commands for editing, testing, and running VBA commands</td>
</tr>
<tr>
<td>Flyout</td>
<td>Description</td>
</tr>
<tr>
<td>--------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Shape edit</td>
<td>Lets you access the Shape, Smudge brush, Roughen brush, and Free transform tools</td>
</tr>
<tr>
<td>Crop tool</td>
<td>Lets you access the Crop, Knife, Eraser, and Virtual segment delete tools</td>
</tr>
<tr>
<td>Zoom</td>
<td>Lets you access the Zoom and Hand tools</td>
</tr>
<tr>
<td>Curve</td>
<td>Lets you access the Freehand, Bézier, Artistic media, Pen, Polyline, 3 point curve, Interactive connector, and Dimension tools</td>
</tr>
<tr>
<td>Smart tools</td>
<td>Lets you access the Smart fill and Smart drawing tools</td>
</tr>
<tr>
<td>Rectangle</td>
<td>Lets you access the Rectangle and 3 point rectangle tools</td>
</tr>
<tr>
<td>Ellipse</td>
<td>Lets you access the Ellipse and 3 point ellipse tools</td>
</tr>
<tr>
<td>Object</td>
<td>Lets you access the Polygon, Star, Complex Star, Graph paper, and Spiral tools</td>
</tr>
<tr>
<td>Perfect Shapes™</td>
<td>Lets you access the Basic shapes, Arrow shapes, Flowchart shapes, Banner shapes, and Callout shapes tools</td>
</tr>
<tr>
<td>Interactive tools</td>
<td>Lets you access the Interactive blend, Interactive contour, Interactive distortion, Interactive drop shadow, Interactive envelope, Interactive extrude, and Interactive transparency tools</td>
</tr>
<tr>
<td>Eyedropper</td>
<td>Lets you access the Eyedropper and Paintbucket tools</td>
</tr>
<tr>
<td>Flyout</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>-------------</td>
</tr>
<tr>
<td>Outline</td>
<td>Lets you access the <strong>Outline pen</strong> and <strong>Outline color</strong> dialog boxes, a selection of outlines of various widths, and the <strong>Color docker</strong></td>
</tr>
<tr>
<td>Fill</td>
<td>Lets you access the <strong>Color docker</strong>, <strong>Fill color</strong>, <strong>Fountain fill</strong>, <strong>Pattern fill</strong>, <strong>Texture fill</strong>, and <strong>PostScript® fill</strong> dialog boxes</td>
</tr>
<tr>
<td>Interactive fill</td>
<td>Lets you access <strong>Interactive fill</strong> and <strong>Interactive mesh fill</strong> tools</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Tools</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Pick tool" /></td>
<td>The <strong>Pick</strong> tool lets you select and size, skew, and rotate objects.</td>
</tr>
<tr>
<td><img src="image2" alt="Shape tool" /></td>
<td>The <strong>Shape</strong> tool lets you edit the shape of objects.</td>
</tr>
<tr>
<td><img src="image3" alt="Smudge brush" /></td>
<td>The <strong>Smudge brush</strong> tool lets you distort a vector object by dragging along its outline.</td>
</tr>
<tr>
<td><img src="image4" alt="Roughen brush" /></td>
<td>The <strong>Roughen brush</strong> tool lets you distort the outline of a vector object by dragging along the outline.</td>
</tr>
<tr>
<td><img src="image5" alt="Free transform" /></td>
<td>The <strong>Free transform</strong> tool lets you transform an object by using the <strong>Free rotation</strong>, <strong>Angle rotation</strong>, <strong>Scale</strong>, and <strong>Skew</strong> tools.</td>
</tr>
<tr>
<td><img src="image6" alt="Crop tool" /></td>
<td>The <strong>Crop</strong> tool lets you remove unwanted areas in objects.</td>
</tr>
<tr>
<td><img src="image7" alt="Knife tool" /></td>
<td>The <strong>Knife</strong> tool lets you cut through objects.</td>
</tr>
<tr>
<td><img src="image8" alt="Eraser tool" /></td>
<td>The <strong>Eraser</strong> tool lets you remove areas of your drawing.</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>--------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td>The <strong>Virtual segment delete</strong> tool lets you delete portions of objects that are between intersections.</td>
</tr>
<tr>
<td></td>
<td>The <strong>Zoom</strong> tool lets you change the magnification level in the drawing window.</td>
</tr>
<tr>
<td></td>
<td>The <strong>Hand</strong> tool lets you control which part of the drawing is visible in the drawing window.</td>
</tr>
<tr>
<td></td>
<td>The <strong>Freehand</strong> tool lets you draw single line segments and curves.</td>
</tr>
<tr>
<td></td>
<td>The <strong>Bézier</strong> tool lets you draw curves one segment at a time.</td>
</tr>
<tr>
<td></td>
<td>The <strong>Artistic media</strong> tool provides access to the <strong>Brush</strong>, <strong>Sprayer</strong>, <strong>Calligraphic</strong>, and <strong>Pressure</strong> tools.</td>
</tr>
<tr>
<td></td>
<td>The <strong>Pen</strong> tool lets you draw curves one segment at a time.</td>
</tr>
<tr>
<td></td>
<td>The <strong>Polyline</strong> tool lets you draw lines and curves in preview mode.</td>
</tr>
<tr>
<td></td>
<td>The <strong>3 point curve</strong> tool lets you draw a curve by defining the start, end, and center points.</td>
</tr>
<tr>
<td></td>
<td>The <strong>Interactive connector</strong> tool lets you join two objects with a line.</td>
</tr>
<tr>
<td></td>
<td>The <strong>Dimension</strong> tool lets you draw vertical, horizontal, slanted, or angular dimension lines.</td>
</tr>
<tr>
<td></td>
<td>The <strong>Smart fill</strong> tool lets you create objects from enclosed areas and then apply a fill to those objects.</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><img src="image" alt="Smart drawing tool" /></td>
<td>The <strong>Smart drawing tool</strong> converts the freehand strokes that you draw to basic shapes and smoothed curves.</td>
</tr>
<tr>
<td><img src="image" alt="Rectangle tool" /></td>
<td>The <strong>Rectangle tool</strong> lets you draw rectangles and squares.</td>
</tr>
<tr>
<td><img src="image" alt="3 point rectangle tool" /></td>
<td>The <strong>3 point rectangle tool</strong> lets you draw rectangles at an angle.</td>
</tr>
<tr>
<td><img src="image" alt="Ellipse tool" /></td>
<td>The <strong>Ellipse tool</strong> lets you draw ellipses and circles.</td>
</tr>
<tr>
<td><img src="image" alt="3 point ellipse tool" /></td>
<td>The <strong>3 point ellipse tool</strong> lets you draw ellipses at an angle.</td>
</tr>
<tr>
<td><img src="image" alt="Polygon tool" /></td>
<td>The <strong>Polygon tool</strong> lets you draw symmetrical polygons and stars.</td>
</tr>
<tr>
<td><img src="image" alt="Star tool" /></td>
<td>The <strong>Star tool</strong> lets you draw perfect stars.</td>
</tr>
<tr>
<td><img src="image" alt="Complex star tool" /></td>
<td>The <strong>Complex star tool</strong> lets you draw complex stars that have intersecting sides.</td>
</tr>
<tr>
<td><img src="image" alt="Graph paper tool" /></td>
<td>The <strong>Graph paper tool</strong> lets you draw a grid of lines similar to that on graph paper.</td>
</tr>
<tr>
<td><img src="image" alt="Spiral tool" /></td>
<td>The <strong>Spiral tool</strong> lets you draw symmetrical and logarithmic spirals.</td>
</tr>
<tr>
<td><img src="image" alt="Basic shapes tool" /></td>
<td>The <strong>Basic shapes tool</strong> lets you choose from a full set of shapes, including hexagram, a smiley face, and a right-angle triangle.</td>
</tr>
<tr>
<td><img src="image" alt="Arrow shapes tool" /></td>
<td>The <strong>Arrow shapes tool</strong> lets you draw arrows of various shape, direction, and number of heads.</td>
</tr>
<tr>
<td><img src="image" alt="Flowchart shapes tool" /></td>
<td>The <strong>Flowchart shapes tool</strong> lets you draw flowchart symbols.</td>
</tr>
<tr>
<td><img src="image" alt="Banner shapes tool" /></td>
<td>The <strong>Banner shapes tool</strong> lets you draw ribbon objects and explosion shapes.</td>
</tr>
<tr>
<td>Tool Description</td>
<td></td>
</tr>
<tr>
<td>------------------</td>
<td></td>
</tr>
<tr>
<td>The <strong>Callout</strong> shapes tool lets you draw callouts and labels.</td>
<td></td>
</tr>
<tr>
<td>The <strong>Text</strong> tool lets you type words directly on the screen as artistic or paragraph text.</td>
<td></td>
</tr>
<tr>
<td>The <strong>Interactive blend</strong> tool lets you blend two objects.</td>
<td></td>
</tr>
<tr>
<td>The <strong>Interactive contour</strong> tool lets you apply a contour to an object.</td>
<td></td>
</tr>
<tr>
<td>The <strong>Interactive distortion</strong> tool lets you apply a Push or Pull distortion, a Zipper distortion, or a Twister distortion to an object.</td>
<td></td>
</tr>
<tr>
<td>The <strong>Interactive drop shadow</strong> tool lets you apply a drop shadow to an object.</td>
<td></td>
</tr>
<tr>
<td>The <strong>Interactive envelope</strong> tool lets you distort an object by dragging the nodes of the envelope.</td>
<td></td>
</tr>
<tr>
<td>The <strong>Interactive extrude</strong> tool lets you apply the illusion of depth to objects.</td>
<td></td>
</tr>
<tr>
<td>The <strong>Interactive transparency</strong> tool lets you apply transparencies to objects.</td>
<td></td>
</tr>
<tr>
<td>The <strong>Eyedropper</strong> tool lets you select and copy object properties, such as fill, line thickness, size, and effects, from an object on the drawing window.</td>
<td></td>
</tr>
<tr>
<td>The <strong>Paintbucket</strong> tool lets you apply object properties, such as fill, line thickness, size and effects, to an object in the drawing window after you select these properties with the <strong>Eyedropper</strong> tool.</td>
<td></td>
</tr>
<tr>
<td>The <strong>Outline</strong> tool lets you set outline properties.</td>
<td></td>
</tr>
</tbody>
</table>
The property bar displays the most commonly used functions that are relevant to the active tool or to the task you’re performing. Although it looks like a toolbar, the property bar content changes depending on the tool or task.

For example, when you click the Text tool in the Toolbox, the property bar displays only text-related commands. In the example below, the property bar displays text, formatting, alignment, and editing tools.

You can customize the contents and position of the property bar to suit your needs. For more information, see “Customizing the property bar” in the Help.

To toggle between displaying and hiding the property bar, click Window ▶ Toolbars ▶ Property bar.

Dockers display the same types of controls as a dialog box, such as command buttons, options, and list boxes. Unlike most dialog boxes, you can keep dockers open while working on a document, so you can readily access the commands to experiment with different effects.
Dockers can be either docked or floating. Docking a docker attaches it to the edge of the application window. Undocking a docker detaches it from other parts of the workspace, so it can be easily moved around. You can also collapse dockers to save screen space.

If you open several dockers, they usually appear nested, with only one docker fully displayed. You can quickly display a docker hidden from view by clicking the docker’s tab.

An example is the Object properties docker. When this docker is open, you can click an object in the drawing window and view formatting, dimensions, and other properties of the object.
Docked and nested dockers. Right: A floating docker. To dock a floating docker, click the docker’s title bar, and drag to position the pointer on the edge of the drawing window. To close a docker, click the X button at the top corner; to collapse or expand a docker, click the arrow button at the top corner.

Status bar

The status bar displays information about selected objects (such as color, fill type, and outline, cursor position, and relevant commands).

See “Customizing the status bar” in the Help for information about customizing the contents and appearance of the status bar.
Getting started in CorelDRAW

Drawings are the work that you create and edit in CorelDRAW.

In this section, you’ll learn about
• vector graphics and bitmaps
• starting and opening drawings
• finding, inserting, and storing drawing content
• exploring the basic features of CorelDRAW
• undoing, redoing, and repeating actions
• zooming and panning
• saving drawings
• closing drawings and quitting CorelDRAW

About vector graphics and bitmaps

The two main types of computer graphics are vector graphics and bitmaps. Vector graphics are made of lines and curves, and they are generated from mathematical descriptions that determine the position, length, and direction in which lines are drawn. Bitmaps, also known as raster images, are composed of tiny squares called pixels; each pixel is mapped to a location in an image and has numerical color values.

Vector graphics are ideal for logos and illustrations because they are resolution-independent and can be scaled to any size, or printed and displayed at any resolution, without losing detail and quality. In addition, you can produce sharp and crisp outlines with vector graphics.

Bitmaps are excellent for photographs and digital paintings because they reproduce color gradations well. Bitmaps are resolution-dependent — that is, they represent a fixed number of pixels. While they look good at their actual size, they can appear jagged or lose image quality when scaled, or when displayed or printed at a resolution higher than their original resolution.
You can create vector graphics in CorelDRAW. You can also import bitmaps (such as JPEG and TIFF files) in CorelDRAW and integrate them into your drawings. For information about working with bitmaps, see “Working with bitmaps” on page 207.

The top illustration is a vector graphic consisting of lines and fills. The bottom version is a bitmap made up of pixels.

Starting and opening drawings

CorelDRAW lets you start a new drawing from a blank page, from a template, or from an existing drawing.

A blank page gives you the freedom to specify every aspect of a drawing.

A template provides you with a starting point and leaves the amount of customization up to you. The templates included with CorelDRAW are available under the following categories:

- Full page
- Label
- Envelope
- Side-fold
- Web
For more information about creating and using templates, see “Working with templates” in the Help.

Basing a new drawing on an existing drawing lets you reuse objects and page settings. CorelDRAW lets you open existing drawings saved in various file formats. However, you may not be able to open certain files, depending on their file type and contents. In such cases, you can try importing the files as objects in an open drawing. For information about the file formats you can import in CorelDRAW, see “File formats” in the Help.

If the drawing you are opening is from an earlier version of CorelDRAW and contains text in a language different from the language of your operating system, you can choose code page settings to ensure that text is converted into Unicode® characters properly. Code page settings help you correctly display text outside the drawing window, such as keywords, file names, and text entries in the Object manager and Object data manager dockers. To display text correctly in the drawing window, you need to use encoding settings. For more information, see “Encoding text” in the Help.

If the drawing you are opening contains an embedded International Color Consortium® (ICC) profile, you can extract and save the profile. You can also preserve a drawing’s layers and pages.

**To start CorelDRAW**

- Click Start ➔ All programs ➔ CorelDRAW Graphics Suite X3 ➔ CorelDRAW X3.

**To start a drawing**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start a drawing from a blank page</td>
<td>Click File ➔ New.</td>
</tr>
<tr>
<td>Start a drawing from a template</td>
<td>Click File ➔ New from template, click the tab that corresponds to the template category you want, and choose a template.</td>
</tr>
</tbody>
</table>

When you start a drawing from a blank page, the drawing is based on the default CorelDRAW template (CorelDRAW.cdt).
You can specify a layout style (template) by clicking **Layout ➤ Page setup**, clicking **Layout** in the list of categories, and choosing a layout style from the **Layout** list box.

**To open a drawing**

1. Click **File ➤ Open**.
2. Locate the folder where the drawing is stored.
3. Click a filename.
   
   To make sure that you are opening the drawing you want, enable the **Preview** check box to view a thumbnail of the drawing.
4. Click **Options** to display additional options and file information.
   
   If the drawing is from CorelDRAW version 11 or earlier and contains text in a language different from the language of your operating system, choose the corresponding option from the **Code page** list box to ensure text is converted into Unicode characters properly.
5. Enable any of the following check boxes:
   - **Extract embedded ICC profile** — lets you save the embedded International Color Consortium (ICC) profile to the color folder in which the application is installed
   - **Maintain layers and pages** — lets you maintain layers and pages when you open files. If you disable the check box, all layers are combined in a single layer.
6. Click **Open**.

You can also open a drawing by clicking the **Open** button on the toolbar.

If you want to view a thumbnail of the drawing, click the **Preview** check box.

**Finding, inserting, and storing drawing content**

The **Scrapbook™** docker lets you use clipart, photo images, and sounds stored on the Corel content CDs or that are available online. The digital content manual contains pictures of the graphics available on the CD and lists their folder locations.

You can browse for clipart, photo images, and sound files on your system, or browse online on Corel on the Web; or you can search for content by using keywords. You can
also create your own scrapbook to store content from the drawing window that you want to reuse.

**To browse for clipart, photos, and sound files**

1. Click Window ➤ Dockers ➤ Scrapbook.
2. Insert a Corel content CD into the CD drive.
3. Double-click an icon in the CD list and navigate to a folder.

**You can also**

<table>
<thead>
<tr>
<th>Browse for files on your computer or network</th>
<th>Double-click the Desktop icon, and navigate to a folder.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Browse for images online</td>
<td>Click the Content on the Web button.</td>
</tr>
</tbody>
</table>

To browse for images online, you must be connected to the Internet.

To change your browsing view in the Scrapbook docker, click the flyout arrow, click View, and choose a view type.

**To search for clipart, photos, and sound files**

1. Click Window ➤ Dockers ➤ Scrapbook ➤ Search.
2. Insert a Corel contents CD into the CD drive.
3. Type a keyword in the Search for text box.

**To insert a graphic or sound file**

- Drag the graphic or sound file from the Scrapbook docker to the drawing window.

**To store drawing content**

1. Click Window ➤ Dockers ➤ Scrapbook ➤ Browse.
2. Browse to the folder where you want to create your scrapbook folder.
3. Click the flyout arrow, and click New folder.
4. Rename and open the folder.
5 Drag an object or a group of objects from the drawing window into the Scrapbook docker.

By default, each item you add to your scrapbook folder is named Scrap, Scrap (1), Scrap (2), and so on. You can give all items logical names to make them easy to find them.

Instead of creating a new folder, you can use an existing folder to store drawing content.

Exploring the basic features of CorelDRAW

CorelDRAW has a virtually unlimited number of tools and capabilities to help you create drawings. The following table provides you with the basic features of CorelDRAW to help you get started.

<table>
<thead>
<tr>
<th>For information about</th>
<th>See</th>
</tr>
</thead>
<tbody>
<tr>
<td>Drawing lines</td>
<td>“Working with lines, outlines, and brush strokes” on page 45</td>
</tr>
<tr>
<td>Drawing shapes</td>
<td>“Drawing shapes” on page 63</td>
</tr>
<tr>
<td>Creating and manipulating objects</td>
<td>“Working with objects” on page 77</td>
</tr>
<tr>
<td>Adding color to objects</td>
<td>“Filling objects” on page 133</td>
</tr>
<tr>
<td>Adding text to a drawing</td>
<td>“Adding and selecting text” on page 181</td>
</tr>
<tr>
<td>Creating drawings for use on the Web</td>
<td>“Publishing to the Web” in the Help</td>
</tr>
<tr>
<td>Printing drawings</td>
<td>“Printing” on page 221</td>
</tr>
</tbody>
</table>

Undoing, redoing, and repeating actions

You can undo the actions you perform in a drawing, starting with the most recent action. If you don’t like the result of undoing an action, you can redo it. Reverting to the last saved version of a drawing also lets you remove one or more actions. Certain actions applied to objects, such as stretching, filling, moving and rotating, can be repeated to create a stronger visual effect.
Customizing the undo settings lets you increase or decrease the number of actions that you can undo or redo.

To undo, redo, and repeat actions

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo an action</td>
<td>Click Edit ‣ Undo.</td>
</tr>
<tr>
<td>Redo an action</td>
<td>Click Edit ‣ Redo.</td>
</tr>
<tr>
<td>Undo or redo a series of actions</td>
<td>Click Tools ‣ Undo Docker. Choose the action that precedes all the actions you want to undo, or choose the last action you want to redo.</td>
</tr>
<tr>
<td>Revert to the last saved version of a drawing</td>
<td>Click File ‣ Revert.</td>
</tr>
<tr>
<td>Repeat an action</td>
<td>Click Edit ‣ Repeat.</td>
</tr>
</tbody>
</table>

💡 When you undo a series of actions, all actions listed below the action you choose are undone.

💡 When you redo a series of actions, the action you choose and all actions listed between it and the last undone action are redone.

💡 You can repeat an action on another object or group of objects by selecting the object or objects and clicking Edit ‣ Repeat.

💡 You can also undo or redo actions by clicking the Undo button or Redo button on the Standard toolbar.

Zooming and panning

You can change the view of a drawing by zooming in to get a closer look or by zooming out to see more of the drawing. You can experiment with a variety of zoom options to determine the amount of detail you want. Another way in which you can view specific areas of a drawing is by panning. When you work at high magnification levels or with large drawings, you may not be able to see the whole drawing. Panning lets you view areas that aren’t displayed by moving the page around in the drawing window.
You can use the **Hand** tool to pan around a large image and view particular areas.

You can zoom in and out while you are panning, and you can pan while you are zooming; this saves you from having to alternate between the two tools.

**To zoom**

1. Open the **Zoom** flyout  and click the **Zoom** tool .
2. On the property bar, click one of the following buttons:
   - **Zoom in**
   - **Zoom out**
   - **Zoom to selected**
   - **Zoom to all objects**
   - **Zoom to page**
   - **Zoom to page width**
   - **Zoom to page height**

   The **Zoom to selected** button is available only when you select one or more objects before you open the **Zoom** flyout.

   When you are not editing text, you can also access the **Zoom** tool by pressing the **Z** key.
You can also zoom in by double-clicking or dragging anywhere in the drawing window using the Hand tool. To zoom out, right-click in the drawing window.

To pan in the drawing window

1. Open the Zoom flyout, and click the Hand tool.
2. Drag in the drawing window until the area you want to view appears.

💡 When you are not editing text, you can also access the Hand tool by pressing the H key.

If you want to pan in the drawing window while zoomed in on the drawing, click the Navigator button in the bottom-right corner of the drawing window or the N key. Drag the cross-haired pointer around in the Navigator pop-up window.

You can quickly center the page in the drawing window by double-clicking the Zoom tool in the toolbox.

Using the Navigator, you can display any part of a drawing without having to zoom out.

Saving drawings

By default, drawings are saved to the CorelDRAW file format (CDR) and are compatible with the latest version of the application. You can also save a drawing so that
it is compatible with an earlier version of CorelDRAW Graphics Suite. This is especially useful if you want to use the drawing in Corel R.A.V.E.™

You can save a drawing to other vector file formats as well. If you want to use a drawing in another application, you must save it to a file format that is supported by that application. For information about file formats supported by CorelDRAW, see “File formats” in the Help.

The application lets you assign notes, keywords, and thumbnails to drawings so that you can find them more easily. If your drawing will be used on the Internet, you can have the application automatically replace spaces in the filename with underscores, to prevent potential display problems. If your drawing will be viewed on a system that does not have all of the fonts used in the drawing, you can embed all fonts to ensure that text will appear as originally created.

You can also save selected objects in a drawing. For large drawings, saving only the selected objects reduces the file size, which can decrease the time it takes to load the drawing.

A drawing can also be saved as a template, allowing you to create other drawings with the same properties. For information about saving a drawing as a template, see “Working with templates” in the Help.

**To save a drawing**

1. Click File ▶ Save as.
2. Type a filename in the File name list box.
3. Locate the folder where you want to save the file.
   - If you want the drawing to be compatible with a previous version of CorelDRAW, choose a version from the Version list box.
   - If you want to save the drawing to a vector file format other than CorelDRAW (CDR), choose a file format from the File type list box.
4. Click Options, specify the settings you want, and click Save.

**You can also**

<table>
<thead>
<tr>
<th>Action</th>
<th>Setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save notes or keywords with the file</td>
<td>Type notes or keywords in the corresponding box.</td>
</tr>
<tr>
<td>Choose what thumbnail to attach to a drawing</td>
<td>Choose an option from the Thumbnail list box.</td>
</tr>
</tbody>
</table>
You can also

| Use a filename suitable for the Web | Enable the Web safe filenames check box. |

Saving a drawing to a previous version of CorelDRAW may result in loss of certain effects that were not available in the previous version of the application.

If you want to save changes made to a previously saved drawing, click **File** ➤ **Save**.

**To save only selected objects**

1. Select the objects.
2. Click **File** ➤ **Save as**.
3. Click **Options**.
4. Enable the **Selected only** check box.
5. Locate the folder where you want to save the file.
6. Type a filename in the **File name** list box.
7. Click **Save**.

**Closing drawings and quitting CorelDRAW**

You can close one or all open drawings at any time before quitting CorelDRAW.

**To close drawings**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close one drawing</td>
<td>Click <strong>File</strong> ➤ <strong>Close</strong>.</td>
</tr>
<tr>
<td>Close all open drawings</td>
<td>Click <strong>Window</strong> ➤ <strong>Close all</strong>.</td>
</tr>
</tbody>
</table>

**To quit CorelDRAW**

- Click **File** ➤ **Exit**.
You can also quit CorelDRAW by pressing Alt + F4.

Need more information?

The CorelDRAW Help has more information to help you get started with the program. To access this information, click Help ▶ Help topics, click the Contents tab, and double-click the topic Getting started.

For information about using the Help, see “To use the Help” on page 13.
CorelDRAW lets you add lines and brush strokes by using a variety of techniques and tools. After you draw lines or apply brush strokes to lines, you can format them. You can also format the outlines that surround objects.

CorelDRAW provides preset objects that you can spray along a line. You can also create flow and dimension lines in drawings.

You can also draw lines by using shape recognition. For more information, see “Drawing by using shape recognition” on page 73.

In this section, you'll learn about

- drawing lines
- drawing calligraphic, pressure-sensitive, and preset lines
- formatting lines and outlines
- copying, converting, and removing outlines
- applying brush strokes
- spraying objects along a line
- drawing flow and dimension lines

**Drawing lines**

A line is a path between two points. Lines can consist of multiple segments, and the line segments can be curved or straight. The line segments are connected by nodes, which are depicted as small squares. CorelDRAW provides various drawing tools that let you draw curved and straight lines, and lines containing both curved and straight segments.

**Freehand and Polyline tools**

The Freehand and Polyline tools let you draw freehand lines as if you were sketching on a sketchpad. If you make a mistake while drawing, you can erase the unwanted part immediately and continue drawing. When drawing straight lines or segments, you can constrain them to straight vertical or horizontal lines.
The Freehand tool lets you control the smoothness of the curved line you are drawing as well as add segments to an existing line. However, the Polyline tool is easier to use for quickly drawing a complex line that consists of alternating curved and straight segments.

**Bézier and Pen tools**

The Bézier and Pen tools let you draw lines one segment at a time by placing each node with precision and controlling the shape of each curved segment. When using the Pen tool, you can preview the line segments you are drawing.

You can draw lines with multiple segments by using the Bézier tool and clicking each time you want the line to change direction.

**3 point curve tool**

The 3 point curve tool lets you draw simple curved lines by specifying their width and height. Use this tool to create arc shapes quickly without manipulating nodes.
You can draw a curved line by specifying its width (left), and then specifying its height and clicking the page (right).

**Smart drawing tool**

The **Smart drawing** tool lets you use shape recognition to draw straight and curved lines. For more information, see “Drawing by using shape recognition” on page 73.

**Using nodes and control handles**

Some lines have nodes and control handles that you can manipulate to shape lines as you draw. For information about node types, see “Using curve objects” on page 107.

**To draw a line by using the Freehand tool**

1. Open the Curve flyout, and click the **Freehand** tool.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Draw a curved line</td>
<td>Click where you want to start the curved line, and drag.</td>
</tr>
<tr>
<td>Draw a straight line</td>
<td>Click where you want to start the line, and then click where you want the line to end.</td>
</tr>
<tr>
<td>Control the smoothness of a curved line</td>
<td>Type a value in the <strong>Freehand smoothing</strong> box on the property bar. Higher values produce smoother curves.</td>
</tr>
</tbody>
</table>
To constrain a line created with the Freehand tool to a predefined angle, called a constrain angle, by holding down Ctrl while you drag. This feature is useful for drawing straight vertical and horizontal lines.

You can erase a portion of a curved freehand line by holding down Shift and dragging backward over the line before releasing the mouse button.

**To draw a line by using the Polyline tool**

1. Open the Curve flyout, and click the Polyline tool.
2. Do one of the following:
   - To draw a straight segment, click where you want to start the line segment, and then click where you want to end it.
   - To draw a curved segment, click where you want to start the segment, and drag across the drawing page.

You can add as many segments as you want and alternate between curved and straight segments.

3. Double-click to end the line.

You can close an open object by clicking the Auto-close curve button on the property bar.

**To draw a line by using the Bézier tool**

1. Open the Curve flyout, and click the Bézier tool.
2. Do one of the following:
   - To draw a curved segment, click where you want to place the first node, and drag the control handle to where you want to place the next node. Release the mouse button, and drag the control handle to create the curve.
To draw a straight segment, click where you want to start the line segment, and click where you want to end it.

You can add as many segments as you want.

3 Press the **Spacebar** to finish the line.

### You can also

<table>
<thead>
<tr>
<th>Draw a curved segment followed by a straight segment</th>
<th>Draw a straight segment followed by a curved segment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Draw a curved segment, double-click the end node, and click where you want the straight segment to end.</td>
<td>Draw a straight segment. Click the endpoint of the segment, drag to where you want, and release the mouse button. Drag to draw a curve.</td>
</tr>
</tbody>
</table>

| Change curve angle to preset increments as you draw | While holding down **Ctrl**, drag a control handle. |

### To draw a line by using the Pen tool

1 Open the **Curve** flyout, and click the **Pen tool**.

2 Do one of the following:
   - To draw a curved segment, click where you want to place the first node, and drag the control handle to where you want to place the next node. Release the mouse button, and drag the control handle to create the curve you want.
   - To draw a straight segment, click where you want to start the line segment, and click where you want to end it.

You can add as many segments as you want and alternate between curved and straight segments. For more information about alternating curved and straight segments, see “To draw a line by using the Bézier tool” on page 48.

3 Double-click to finish the line.

### You can also

| Preview a line while drawing | Enable the **Preview mode** button in the property bar. Click on the drawing page, and release the mouse button. Move the mouse, and click to finish the line. |
To draw a curve by specifying width and height

1. Open the Curve flyout and click the 3 point curve tool.
2. Click where you want to start the curve, and drag to where you want the curve to end.
3. Release the mouse button, and click where you want the center of the curve to be.

Drawing calligraphic, pressure-sensitive, and preset lines

CorelDRAW lets you simulate the effect of a calligraphic pen when you draw lines. Calligraphic lines vary in thickness according to the direction of the line and the angle of the pen nib. By default, calligraphic lines appear as closed shapes drawn with a pencil. You can control the thickness of a calligraphic line by changing the angle of the line you draw in relation to the calligraphic angle you choose. For example, when the line you draw is perpendicular to the calligraphic angle, the line is at the maximum thickness specified by the pen width. Lines drawn at the calligraphic angle, however, have little or no thickness.

You can also

| Add a node to a line | Enable the Auto add-delete button on the property bar. Point to where in the line you want to add a node, and click when the pointer changes to the Add node state. |
| Delete a node from a line | Point to a node, and click when the pointer changes to the Delete node state. |
CorelDRAW lets you create pressure-sensitive lines which vary in thickness. You can create this effect using the mouse or a pressure-sensitive pen and graphics tablet. Both methods result in lines with curved edges and varying widths along a path. For information about using a pressure-sensitive pen on a graphics tablet, see the manufacturer's instructions.

CorelDRAW provides preset lines that let you create thick strokes in a variety of shapes. After you draw a calligraphic or preset line, you can apply a fill to it as you would to any other object. For information about applying fills, see “Filling objects” on page 133.
To draw a calligraphic line

1. Open the Curve flyout  and click the Artistic media tool.
2. Click the Calligraphic button on the property bar.
   If you want to set the width of the line, type a value in the Artistic media tool width box on the property bar.
3. Type a value in the Calligraphic angle box on the property bar.
   If you want to smooth the edges of the line, type a value in the Freehand smoothing box on the property bar.
4. Drag until the line is the shape you want.
   The width you set is the maximum line width. The angle of the line you draw in relation to the calligraphic angle determines the line's actual width.
   You can also access calligraphic lines by clicking Effects ▶ Artistic media and specifying the settings you want in the Artistic media docker.

To draw a pressure-sensitive line

1. Open the Curve flyout  and click the Artistic media tool.
2. Click the Pressure button on the property bar.
   If you are using the mouse, press the Up arrow or Down arrow to simulate changes in pen pressure, and change the width of the line.
3. Drag until the line is the shape you want.
   If you want to change the width of the line, type a value in the Artistic media tool width box on the property bar.
   The width you set represents the line's maximum width. The amount of pressure you apply determines the line's actual width.
   You can also access pressure-sensitive lines by clicking Effects ▶ Artistic media.
To draw a preset line
1. Open the Curve flyout, and click the Artistic media tool.
2. Click the Preset button on the property bar.
3. Choose a preset line shape from the Preset stroke list list box.
   If you want to smooth the edges of the line, type a value in the Freehand smoothing box on the property bar.
4. Drag until the line is the shape you want.
   If you want to set the width of the line, type a value in the Artistic media tool width box on the property bar.

Formatting lines and outlines

Lines are treated the same way as outlines of closed shapes, such as ellipses and polygons. You can change the appearance of both lines and outlines by using the controls of the Outline pen dialog box, the Outline page of the Object properties docker, and the property bar. For example, you can specify the color, width, and style of lines and outlines.

You can choose a corner style to control the corner shape in lines and choose a line cap style to change the appearance of a line’s endpoints. By default, an outline is applied on top of an object’s fill, but you can apply it behind the fill, with the fill overlapping the outline. You can also link the outline thickness to an object’s size so that the outline increases when you increase the object’s size and decreases when you decrease the object’s size.

When an object contains lines that meet at sharp angles, you can set the miter limit to determine their corner shape. Corners with angles above the miter limit are pointed (mitered); corners with angles below the miter limit are beveled (squared off).

You can create calligraphic outlines. A calligraphic outline varies in thickness, creating the effect of a hand-made drawing. In addition, you can add arrowheads to lines and curves. You can create new arrowheads and edit existing arrowheads.

The default line and outline properties for each new object that you draw are as follows:
• hairline width
• CMYK black color
• solid line
• square corner and line cap styles
• no arrowheads applied
• outline applied on top of an object’s fill
• outline not linked to an object’s size.

**To specify line and outline settings**

1. Select an object.
2. Open the **Outline tool** flyout, and click the **Outline pen dialog** button.
3. Open the color picker, and click a color.
4. Type a value in the **Width** box.
5. Choose a line style from the **Style** box.

**You can also**

<table>
<thead>
<tr>
<th>Task</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set the shape of corners</td>
<td>In the <strong>Corners</strong> area, choose a corner style.</td>
</tr>
<tr>
<td>Set the appearance of endpoints in open paths</td>
<td>Choose a cap style in the <strong>Line caps</strong> area.</td>
</tr>
<tr>
<td>Apply an outline behind an object’s fill</td>
<td>Enable the <strong>Behind fill</strong> check box.</td>
</tr>
<tr>
<td>Link the outline thickness to an object’s size</td>
<td>Enable the <strong>Scale with image</strong> check box.</td>
</tr>
<tr>
<td>Create a line style</td>
<td>Click <strong>Edit style</strong>, and move the slider in the <strong>Edit line style</strong> dialog box. By clicking the boxes to the left of the slider, you can specify the placement and frequency of the dots in the new line style you create.</td>
</tr>
<tr>
<td>Edit a line style</td>
<td>Choose a line style from the <strong>Style</strong> list box, and click <strong>Edit style</strong>. Create a line style in the <strong>Edit line style</strong> dialog box, and click <strong>Replace</strong>.</td>
</tr>
<tr>
<td>Set the miter limit</td>
<td>Type a value in the <strong>Miter limit</strong> box.</td>
</tr>
</tbody>
</table>

💡 You can quickly access the **Outline pen** dialog box by clicking the **Outline icon** on the status bar.

You can also change the outline width of a selected object by typing a value in the **Outline width** box on the property bar.
To create a calligraphic outline

1. Select an object.
2. Open the **Outline tool** flyout, and click the **Outline pen dialog** button.
3. In the **Corners** area, enable a corner style.
4. In the **Calligraphy** area, type a value in the **Stretch** box to change the width of the pen’s nib.
   - The value range is from 1 to 100, with 100 as the default setting. Reducing the value makes square nibs rectangular and round nibs oval, creating a more pronounced calligraphic effect.
5. Type a value in the **Angle** box to change the orientation of the pen in relation to the drawing surface.

💡 To reset **Stretch** and **Angle** values to their original values, click **Default**.
- You can also adjust the **Stretch** and **Angle** values by dragging in the **Nib shape** preview box.

To add an arrowhead

1. Select a line or curve.
2. Open the **Outline tool** flyout, and click the **Outline pen dialog** button.
3. In the **Arrows** area, open the **Start arrowhead** picker, and click a line-ending shape.
4. Open the **End arrowhead** picker, and click a line-ending shape.

Copying, converting, and removing outlines

CorelDRAW lets you copy outline properties to other objects. For information about copying outline properties, see “To copy fill, outline, or text properties from one object to another” on page 84.

You can also convert an outline to an object, and you can remove an outline. Converting an outline to an object creates an unfilled closed object with the outline’s shape. You can apply fills and special effects to the new object.
To convert an outline to an object
1. Select an object.
2. Click Arrange ➤ Convert outline to object.

To remove an object’s outline
1. Select an object.
2. Open the Outline tool flyout ✟, and click the No outline button ✗.

💡 You can also remove an object’s outline by selecting the object and right-clicking No Color on the color palette.

Applying brush strokes
CorelDRAW lets you apply a variety of preset brush strokes, ranging from strokes with arrowheads to ones that are filled with rainbow patterns. When you draw a preset brush stroke, you can specify some of its attributes. For example, you can change the width of a brush stroke and specify its smoothness.

You can also create custom brush strokes by using an object or a group of vector objects. When you create a custom brush stroke, you can save it as a preset.

To apply a preset brush stroke
1. Open the Curve flyout ✟, and click the Artistic media tool ✡.
2. Click the Brush button ✂ on the property bar.
3. Choose a brush stroke from the Brush stroke list box.
   If you want to smooth the edges of the brush stroke, type a value in the Freehand smoothing box on the property bar.
4. Drag until the stroke is the shape you want.
   If you want to set the width of the stroke, type a value in the Artistic media tool width box on the property bar.
If you have access to a brush stroke that isn’t listed in the Brush stroke list box, you can apply it by clicking the Browse button on the property bar, and locating the brush stroke file.

To create a custom brush stroke
1. Select an object or a set of grouped objects.
2. Open the Curve flyout, and click the Artistic media tool.
3. Click the Brush button on the property bar.
4. Click the object or grouped objects.
5. Click the Save artistic media stroke button on the property bar.
6. Type a filename for the brush stroke.
7. Click Save.

Custom brush strokes can be accessed from the Brush stroke list box on the property bar.

To delete a custom brush stroke, choose the brush stroke from the Brush stroke list box on the property bar, and click the Delete button.

You can create custom brush strokes by clicking Effects > Artistic media and specifying the settings you want in the Artistic media docker.

Spraying objects along a line
CorelDRAW lets you spray a series of objects in a line. Besides graphic and text objects, you can import bitmaps and symbols to spray along a line.

You can control how a sprayed line appears by adjusting the spacing between objects, so they are closer or farther apart from each other. You can also vary the order of objects in the line. For example, if you are spraying a series of objects that includes a star, a triangle, and a square, you can change the spray order so that the square appears first, followed by the triangle and then the star. CorelDRAW also lets you shift the position of objects in a sprayed line by rotating them along the path or offsetting them in one of four different directions: alternating, left, random, or right. For example, you can choose a left offset direction to align the objects you spray to the left of the path.
You can also create a new spraylist with objects of your own.

Objects sprayed along a curved line. The objects and line can be edited after the objects have been sprayed.

To spray a line

1. Open the Curve flyout and click the Artistic media tool.
2. Click the Sprayer button on the property bar.
3. Choose a spraylist from the Spraylist file list box on the property bar.
   If the spraylist you want is not listed, click the Browse button on the property bar to select the folder in which the file is located.
4. Drag to draw the line.

You can also

- Adjust the number of objects sprayed at each spacing point
  Type a number in the top box of the Dabs/spacing of objects to be sprayed box on the property bar.

- Adjust the spacing between dabs
  Type a number in the bottom box of the Dabs/spacing of objects to be sprayed box on the property bar.

- Set the spray order
  Choose a spray order from the Choice of spray order list box on the property bar.
Increasing the value for the size of spray objects along the line causes objects to become larger as they are distributed along the path.

Spraylists that have more complex objects use more system resources. CorelDRAW requires more time to produce lines when complex objects are used, and these objects increase the file size. Using symbols for each group in the list can help reduce file size and ease the demands on your system. For more information about creating symbols, see “Working with symbols” in the Help.

### To rotate the lines that you spray

1. Select the spraylist that you want to adjust.
2. Click the Rotation button on the property bar.
3. Type a value between 0 and 360 in the Angle box on the property bar.
   - If you want each object in the spray to rotate incrementally, enable the Use Increment check box and type a value in the Increment box.
4. Enable one of the following options:
   - Path based — rotates objects in relation to the line
   - Page based — rotates objects in relation to the page
5. Press Enter.

### To offset the lines that you spray

1. Select a spraylist.
2. Click the Offset button on the property bar.
3 Enable the Use offset check box to offset objects from the path of the line sprayed.
   If you want to adjust the offset distance, type a new value in the Offset box.
4 Choose an offset direction from the Offset direction list box.
   If you want to alternate between the left and right of the line, choose Alternating.

To create a new spraylist
1 Click Effects ➤ Artistic media.
2 Select an object, a set of grouped objects, or a symbol.
3 Click the Save button on the Artistic media docker.
4 Enable Object sprayer.
5 Click OK.
6 Type a filename in the Filename box.
7 Click Save.

Spraylists are saved as CorelDRAW (CDR) files and can be accessed from the Spraylist file list box on the Artistic media property bar.

Drawing flow and dimension lines

You can draw flow lines in flowcharts and organizational charts to connect chart shapes. Objects stay connected by these lines even when you move one or both objects. For information about drawing flowchart shapes, see “Drawing predefined shapes” on page 71.

You can draw callout lines that label and draw attention to objects.

You can also draw dimension lines to indicate the distance between two points in a drawing or the size of objects. By default, dimension lines and the measurements shown on the lines change when you change an object's size.
Dimension lines can show the sizes of parts of an object.

To be able to use flow, callout, and dimension lines with precision, you need to snap them to specific nodes in objects. For more information about snapping and snapping modes, see “Snapping objects” on page 91.

**To draw a flow line between two or more objects**

1. Open the **Curve** flyout, and click the **Interactive connector** tool.
2. On the property bar, click one of the following buttons:
   - Angled connector — to create a flow line containing right angles. The flow line can be a sequence of vertical or horizontal segments, or both.
   - Straight connector — to create a straight flow line at any angle
3. Drag from a node on one object to a node on another object.

**To draw a callout**

1. Open the **Curve** flyout, and click the **Dimension** tool.
2. Click the **Callout** tool on the property bar.
3. Click where you want the first callout segment to start.
4. Click where you want the second segment to start.
5. Click where you want the second segment to end.
A text cursor \( \text{\textsuperscript{\textdegree}} \) is displayed at the end of the callout line, indicating where to type a label for the object.

6 Type the callout text.

**To draw a dimension line**

1 Open the Curve flyout and click the Dimension tool \( \text{\textsuperscript{\textdegree}} \).
2 On the property bar, click one of the following buttons:
   - **Vertical dimension** tool \( \text{\textsuperscript{\textdegree}} \) — to create a vertical dimension line that measures the vertical distance between any two nodes (along the y-axis)
   - **Horizontal dimension** tool \( \text{\textsuperscript{\textdegree}} \) — to create a horizontal dimension line that measures the horizontal distance between any two nodes (along the x-axis)
   - **Slanted dimension** tool \( \text{\textsuperscript{\textdegree}} \) — to create a slanted dimension line that measures the length of slanted line segments
   - **Auto dimension** tool \( \text{\textsuperscript{\textdegree}} \) — to create a vertical or horizontal dimension line
3 Click the start point and endpoints of the dimension line.
4 Click where you want to place the dimension text.

**You can also**

| Draw an angular dimension line | Click the **Angular dimension** tool button \( \text{\textsuperscript{\textdegree}} \) on the property bar. Click where you want the two lines that measure the angle to intersect. Click where you want the first line to end, and click where you want the second line to end. Click where you want the angle’s label to appear. |

---

**Need more information?**

For more information about working with lines, outlines, and brush strokes, click Help Help topics, click the Contents tab, and double-click the topic “Working with lines, outlines, and brush strokes.”

For information about using the Help, see “To use the Help” on page 13.
Drawing shapes

CorelDRAW lets you draw basic shapes, which you can modify by using special effects and reshaping tools.

In this section, you’ll learn about
- drawing rectangles and squares
- drawing ellipses, circles, arcs, and pie shapes
- drawing polygons and stars
- drawing spirals
- drawing grids
- drawing predefined shapes
- drawing by using shape recognition

Drawing rectangles and squares

CorelDRAW lets you draw rectangles and squares. You can draw a rectangle or square by dragging diagonally with the Rectangle tool or by specifying the width and height with the 3 point rectangle tool. The 3 point rectangle tool lets you quickly draw rectangles at an angle.

After you draw a rectangle or square, you can reshape it by rounding one or more of its corners.

You can create a rectangle by first drawing its baseline and then drawing its height. The resulting rectangle is angled.
**To draw a rectangle or square by dragging diagonally**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Draw a rectangle</td>
<td>Open the Rectangle flyout [\text{Rectangle} ], and click the Rectangle tool []. Drag in the drawing window until the rectangle is the size you want.</td>
</tr>
<tr>
<td>Draw a square</td>
<td>Open the Rectangle flyout [\text{Rectangle} ], and click the Rectangle tool []. Hold down Ctrl, and drag in the drawing window until the square is the size you want.</td>
</tr>
</tbody>
</table>

💡 You can draw a rectangle from its center outward by holding down Shift as you drag. You can also draw a square from its center outward by holding down Shift + Ctrl as you drag.

You can draw a rectangle that covers the drawing page by double-clicking the Rectangle tool.

**To round the corners of a rectangle or square**

1. Click a rectangle or square.
2. Type values in the Corner roundness areas on the property bar.
   To apply the same roundness to all corners, click the Round corners together button on the property bar.

💡 You can also round the corners of a selected rectangle or a square by filleting. For more information, see “Filleting, scalloping, and chamfering corners” on page 125.

You can also round the corners of a selected rectangle or square by using the Shape tool \[\] to drag a corner node toward the shape’s center.

To set default corner roundness, click Tools ➤ Options, and double-click Toolbox from the Workspace list of categories. Then, click Rectangle tool, and move the slider or enter a number.
Drawing ellipses, circles, arcs, and pie shapes

You can draw an ellipse or circle by dragging diagonally with the Ellipse tool, or you can draw an ellipse by using the 3 point ellipse tool to specify its width and height. The 3 point ellipse tool lets you quickly create an ellipse at an angle, eliminating the need to rotate the ellipse.

Using the Ellipse tool, you can draw a new arc or pie shape, or you can draw an ellipse or circle and then change it to an arc or a pie shape.

![Drawing an ellipse or circle by dragging diagonally](image)

To draw an ellipse or a circle by dragging diagonally

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Draw an ellipse</td>
<td>Open the Ellipse flyout, and click the Ellipse tool. Drag in the drawing window until the ellipse is the shape you want.</td>
</tr>
<tr>
<td>Draw a circle</td>
<td>Open the Ellipse flyout, and click the Ellipse tool. Hold down Ctrl, and drag in the drawing window until the circle is the size you want.</td>
</tr>
</tbody>
</table>

💡 You can draw an ellipse or a circle from its center outward by holding down Shift as you drag.
To draw an ellipse by specifying width and height

1. Open the Ellipse flyout, and click the 3 point ellipse tool.
2. In the drawing window, drag to draw the centerline of the ellipse at the angle you want.
   The centerline runs through the center of the ellipse and determines its width.
3. Move the pointer to define the height of the ellipse, and click.

To draw an arc or a pie shape

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Draw an arc</td>
<td>Open the Ellipse flyout, and click the Ellipse tool. Click the Arc button on the property bar. Drag in the drawing window until the arc is the shape you want.</td>
</tr>
<tr>
<td>Draw a pie shape</td>
<td>Open the Ellipse flyout, and click the Ellipse tool. Click the Pie button on the property bar. Drag in the drawing window until the pie is the shape you want.</td>
</tr>
</tbody>
</table>

To draw an arc, the ellipse or circle must have an outline.

You can change the direction of a selected arc or pie shape by clicking the Clockwise/counterclockwise arcs or pies button on the property bar.
You can constrain the movement of the node to 15-degree increments by holding down Ctrl as you drag.
To use the Shape tool to create a pie shape, drag the node of the ellipse (left) to the inside of the ellipse (center). To create an arc, drag the node to the outside of the ellipse (right).

Drawing polygons and stars

CorelDRAW lets you draw polygons and two types of stars: perfect and complex. Perfect stars are traditional-looking stars and can have a fill applied to the entire star shape. Complex stars have intersecting sides and produce original results with a fill applied.

Left to right: a polygon, a perfect star, and a complex star, each with a fountain fill applied

You can modify polygons and stars. For example, you can change the number of sides on a polygon or the number of points on a star, and you can sharpen the points of a star.
You can also use the Shape tool to reshape polygons and complex stars, just as you would with any other curve object. For more information about working with curve objects, see “Using curve objects” on page 107. Perfect stars can also be reshaped, but with some restrictions.

**To draw a polygon**

- Open the Object flyout, click the Polygon tool, and drag in the drawing window until the polygon is the size you want.

💡 You can draw a polygon from its center by holding down Shift as you drag.

You can draw a symmetrical polygon by holding down Ctrl as you drag.

**To draw a star**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Draw a perfect star</td>
<td>Open the Object flyout, click the Star tool, and drag in the drawing window until the star is the size you want.</td>
</tr>
<tr>
<td>Draw a complex star</td>
<td>Open the Object flyout, click the Complex star tool, and drag in the drawing window until the star is the size you want.</td>
</tr>
</tbody>
</table>

💡 You can draw a star from its center by holding down Shift as you drag.

You can draw a symmetrical star by holding down Ctrl as you drag.

**To modify a polygon**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the number of sides of a polygon</td>
<td>Select a polygon, type a value in the Number of points or sides on polygon, star or complex star box on the property bar, and press Enter.</td>
</tr>
</tbody>
</table>
From left to right: The Shape tool was used to change a polygon into a star that can be shaped as a curve object. The line segments of the star were then converted to curves and adjusted to produce the starfish shape.

To modify a star

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the number of points on a star</td>
<td>Select a star, type a value in the Number of points or side on polygon, star or complex star box on the property bar, and press Enter.</td>
</tr>
<tr>
<td>Sharpen a star's points</td>
<td>Select a star, and type a value in the Sharpness of star and complex star box on the property bar.</td>
</tr>
<tr>
<td>Reshape a star</td>
<td>Select a star, click the Shape tool, and drag a node on the star.</td>
</tr>
</tbody>
</table>

When you use the Shape tool to reshape a perfect star, the node movement is constrained. Also, on perfect stars, you cannot add or delete nodes, nor can you convert line segments to curves.
Drawing spirals

You can draw two types of spirals: symmetrical and logarithmic. Symmetrical spirals expand evenly so that the distance between each revolution is equal. Logarithmic spirals expand with increasingly larger distances between revolutions. You can set the rate by which a logarithmic spiral expands outward.

To draw a spiral

1. Open the Object flyout, and click the Spiral tool.
2. Type a value in the Spiral revolutions box on the property bar.
3. On the property bar, click one of the following buttons:
   - Symmetrical spiral
   - Logarithmic spiral
   If you want to change the amount by which the spiral expands as it moves outward, move the Spiral expansion slider.
4. Drag diagonally in the drawing window until the spiral is the required size.

💡 You can draw a spiral from its center outward by holding down Shift as you drag.

You can also draw a spiral with even horizontal and vertical dimensions by holding down Ctrl as you drag.
Drawing grids

You can draw a grid and set the number of rows and columns. A grid is a grouped set of rectangles that you can break apart.

To draw a grid

1. Open the Object flyout and click the Graph paper tool.
2. Type values in the top and bottom portions of the Graph paper columns and rows box on the property bar.
   The value you type in the top portion specifies the number of columns; the value you type in the bottom portion specifies the number of rows.
3. Point to where you want the grid to appear.
4. Drag diagonally to draw the grid.
   - If you want to draw the grid from its center point outward, hold down Shift as you drag; if you want to draw a grid with square cells, hold down Ctrl as you drag.

To ungroup a grid

1. Select a grid by using the Pick tool.
2. Click Arrange ▶ Ungroup.
   - You can also break apart a grid by clicking the Ungroup button on the property bar.

Drawing predefined shapes

Using the Perfect Shapes collection, you can draw predefined shapes. Certain shapes — specifically basic shapes, arrow shapes, banner shapes, and callout shapes — contain glyphs. You can drag a glyph to modify the appearance of a shape.
Using the Shape tool, you can drag a glyph to alter a shape.

You can add text to the inside or outside of the shape. For example, you might want to put a label inside a flowchart symbol or a callout.

**To draw a predefined shape**

1. Open the Perfect Shapes flyout, and click one of the following tools:
   - Basic shapes
   - Arrows shapes
   - Flowchart shapes
   - Banner shapes
   - Callout shapes
2. Open the Perfect Shapes picker on the property bar, and click a shape.
3. Drag in the drawing window until the shape is the size you want.

Perfect Shapes can be modified like any other shapes.

**To modify a predefined shape**

1. Select a shape that contains a glyph.
2. Drag a glyph until you achieve the shape you want.
The right-angle, heart, lightning bolt, explosion, and flowchart shapes do not contain glyphs.

To add text to a predefined shape

1. Click the Text tool.
2. Position the cursor inside the shape's outline until it changes to a text cursor.
3. Type inside the shape, choose a font, and format the text.

Drawing by using shape recognition

You can use the Smart drawing tool to draw freehand strokes that can be recognized and converted to basic shapes. Rectangles and ellipses are translated to native CorelDRAW objects; trapezoids and parallelograms are translated to Perfect Shapes objects; lines, triangles, squares, diamonds, circles, and arrows are translated to curve objects. If an object is not converted to a shape, it is smoothed. Objects and curves drawn with shape recognition are editable. You can set the level at which CorelDRAW recognizes shapes and converts them to objects. You can also specify the amount of smoothing applied to curves.

You can set the amount of time to elapse between making a pen stroke and the implementation of shape recognition. For example, if the timer is set to one second and you draw a circle, shape recognition takes effect one second after you draw the circle.

You can make corrections as you draw. You can also change the thickness and line style of a shape that was drawn by using shape recognition.
Shapes created with the Smart drawing tool are recognized and smoothed.

To draw a shape or line by using shape recognition
1. Click the Smart drawing tool.
2. Choose a recognition level from the Recognition level list box on the property bar.
3. Choose a smoothing level from the Smoothing level list box on the property bar.
4. Draw a shape or line in the drawing window.

The Smart drawing tool property bar is displayed only when the Smart drawing tool is selected.

To set shape recognition delay
1. Click Tools ➤ Customization.
2. In the Toolbox list of categories, click Smart drawing tool.
3. Move the Drawing assistance delay slider.

The minimum delay is 10 milliseconds; the maximum is 2 seconds.

To make a correction while using shape recognition
• Before the delay recognition period has elapsed, hold down Shift, and drag over the area you want to correct.
  You must start erasing the shape or line from the last point drawn.
If you are drawing a freehand shape consisting of several curves, you can delete the last curve drawn by pressing Esc.

**To change the outline thickness of an object drawn with shape recognition**

1. Click the **Smart drawing** tool 🎨.
2. Click the shape.
3. From the Outline width list box on the property bar, choose an outline thickness.

The **Smart drawing** tool property bar is displayed only when the **Smart drawing** tool is selected.

When you overlap lines drawn with the **Smart drawing** tool, the outline thickness is determined by the average.

You can change the line style of a shape drawn with shape recognition. For more information, see “To specify line and outline settings” on page 54.

---

**Need more information?**

For more information about drawing shapes, click **Help** ➤ **Help topics**, click the **Contents** tab, and double-click the topic “Drawing shapes.”

For information about using the Help, see “To use the Help” on page 13.
Working with objects

Working with objects is an essential part of creating drawings.

In this section, you’ll learn about

• selecting objects
• copying, duplicating, and deleting objects
• copying object properties, transformations, and effects
• creating objects from enclosed areas
• creating a boundary around selected objects
• cloning objects
• positioning objects
• aligning and distributing objects
• snapping objects
• using dynamic guides
• changing the order of objects
• sizing and scaling objects
• rotating and mirroring objects
• grouping objects
• combining objects

Selecting objects

Before you can change an object, you must select it. You can select visible objects, objects that are hidden from view by other objects, and a single object in a group or a nested group. In addition, you can select objects in the order in which they were created, select all objects at once, and deselect objects.
A bounding box appears around a selected object, and an “X” appears at its center.

**To select objects**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select an object</td>
<td>Click an object using the Pick tool.</td>
</tr>
<tr>
<td>Select multiple objects</td>
<td>Hold down Shift, and click each object that you want to select.</td>
</tr>
<tr>
<td>Select an object, starting with the first object created and moving toward the last object created</td>
<td>Press Shift + Tab until a selection box appears around the object you want to select.</td>
</tr>
<tr>
<td>Select an object, starting with the last object created and moving toward the first object created</td>
<td>Press Tab until a selection box appears around the object you want to select.</td>
</tr>
<tr>
<td>Select all objects</td>
<td>Click Edit ➤ Select all ➤ Objects.</td>
</tr>
<tr>
<td>Select an object in a group</td>
<td>Hold down Ctrl, click the Pick tool, and then click an object in a group.</td>
</tr>
<tr>
<td>Select an object in a nested group</td>
<td>Hold down Ctrl, click the Pick tool, and then click an object you want to select until a selection box appears around it.</td>
</tr>
</tbody>
</table>
### Selecting Hidden Objects

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select an object hidden from view by other objects</td>
<td>Hold down Alt, click the Pick tool, and then click the topmost object until a selection box appears around the hidden object you want to select.</td>
</tr>
<tr>
<td>Select multiple hidden objects</td>
<td>Hold down Shift + Alt, click the Pick tool, and then click the topmost object until a selection box appears around the hidden objects you want to select.</td>
</tr>
<tr>
<td>Select a hidden object in a group</td>
<td>Hold down Ctrl + Alt, click the Pick tool, and then click the topmost object until a selection box appears around the hidden object you want to select.</td>
</tr>
</tbody>
</table>

The status bar displays a description of each hidden object as you select it.

You can also select one or more objects by clicking the Pick tool and then dragging around the object or objects. This method is known as marquee selecting.

### Deselecting Objects

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Deselect all objects</td>
<td>Click the Pick tool, and click a blank space in the drawing window.</td>
</tr>
<tr>
<td>Deselect a single object among multiple selected objects</td>
<td>Hold down Shift, click the Pick tool, and then click the object.</td>
</tr>
</tbody>
</table>

### Copying, Duplicating, and Deleting Objects

CorelDRAW provides you with several ways to copy objects. When you no longer need an object, you can delete it.
Cutting, copying, and pasting

You can cut or copy an object to place it on the Clipboard and paste it into a drawing or another application. Cutting an object places it on the Clipboard and removes it from the drawing. Copying an object places it on the Clipboard but keeps the original in the drawing.

Duplicating

Duplicating an object places a copy directly in the drawing window and does not use the Clipboard. Duplicating is faster than copying and pasting. Also, when duplicating an object, you can specify the distance between the duplicate and the original object along the x and y axes. This distance is known as the offset.

Copying objects at a specified position

You can create multiple object copies simultaneously while specifying their position, without using the Clipboard. For example, you can distribute object copies horizontally, to the left or right of the original object; or you can distribute object copies vertically, below or above the original object. You can specify the spacing between object copies, or you can specify the offset at which object copies are created in relation to each other.

To cut or copy an object

1. Select an object.
2. Click Edit, and click one of the following:
   - Cut
   - Copy
You can also cut or copy an object by right-clicking the object and clicking Cut or Copy.

**To paste an object into a drawing**

- Click Edit ▶ Paste.

You can use this procedure to paste an object from another application.

If you want to paste an object from an unsupported file format or specify options for the pasted object, click Edit ▶ Paste special.

**To duplicate an object**

1. Select an object.
2. Click Edit ▶ Duplicate.
   
   When you duplicate objects for the first time, the Duplicate offset dialog box appears. To specify the distance between the duplicate and the original object along the x and y axes, type values in the Horizontal offset and Vertical offset boxes.
   - Offset values of 0 place the duplicate on top of the original.
   - Positive offset values place the duplicate up and to the right of the original.
   - Negative offset values place the duplicate down and to the left of the original.

You can change the offset at which duplicates are created. To do this, click Tools ▶ Options, click General in the Document list of categories, and type values in the Horizontal offset and Vertical offset boxes.

You can also duplicate a selected object by pressing Ctrl + D.

**To create copies of an object at a specified position**

1. Select an object.
2. Click Edit ▶ Step and Repeat.
3. In the Step and repeat docker, type a value in the Number of copies box.
Offsetting multiple copies of an object by a specified distance

You can access the Step and repeat docker by pressing Ctrl+Shift+D.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Distribute object copies horizontally</td>
<td>In the Vertical offset area, choose No offset from the Mode list box. In the Horizontal offset area, choose Spacing from the Mode list box. To specify the spacing between object copies, type a value in the Distance box. To place the object copies to the right or left of the original, choose Right or Left from the Direction list box.</td>
</tr>
<tr>
<td>Distribute object copies vertically</td>
<td>In the Horizontal offset area, choose No offset from the Mode list box. In the Vertical offset area, choose Spacing from the Mode list box. To specify the spacing between object copies, type a value in the Distance box. To place the object copies above or below the original, choose Up or Down from the Direction list box.</td>
</tr>
<tr>
<td>Offset all object copies by a specified distance</td>
<td>In the Horizontal offset and Vertical offset areas, choose Offset from the Mode list box, and type values in the Distance boxes.</td>
</tr>
</tbody>
</table>
To delete an object

1. Select an object.
2. Click Edit ➤ Delete.

To retrieve a deleted object, you must use the Undo command. For more information, see “Undoing, redoing, and repeating actions” on page 38.

You can also delete an object by clicking it and pressing Delete.

Creating objects from enclosed areas

You can create objects from areas enclosed by other objects. For example, if you draw a freehand line that crosses over itself to create loops, you can create an object from the loop shape. It doesn’t matter how many shapes and lines surround the area; as long as it is totally enclosed, you can create an object in the shape of that area.

For more information about creating objects from enclosed areas, see “Applying fills to areas” on page 138.

The enclosed areas created by the two spirals objects (left) are filled by using the Smart fill tool. The Smart fill tool creates objects from each area. In the example above, the original spiral objects are deleted (right), and the newly created objects remain.

Creating a boundary around selected objects

You can automatically create a path around selected objects on a layer to create a boundary. This boundary can be used for various purposes, such as to produce keylines or cut lines.

The boundary is created by a closed path that follows the shape of the selected objects. The default fill and outline properties apply to the object created by the boundary.
You can create a boundary around selected objects (left). The boundary is created as a new object (middle) that can be used as a cut line or keyline for a finished logo (right).

To create a boundary around selected objects

1. Select the objects that you want to surround with a boundary.
2. Click Effects ▶ Create boundary.

Copying object properties, transformations, and effects

CorelDRAW lets you copy one object’s attributes to another. You can copy object properties such as outline, fill, and text properties. You can copy object transformations such as sizing, rotating, and positioning. You can also copy effects applied to an object.

To copy fill, outline, or text properties from one object to another

1. Click the Eyedropper flyout 🔋, and click the Eyedropper tool 🔋.
2. Choose Object attributes from the list box on the property bar.
3. Click the Properties flyout on the property bar, and enable any of the following check boxes:
   • Outline
   • Fill
   • Text
4. Click the edge of the object that has properties you want to copy.
5. Click the Eyedropper flyout 🔋, and click the Paintbucket tool 🔋.
6 Click the edge of the object to which you want to copy the properties.

Options that are enabled in the Transformations and Effects flyouts on the property bar are also applied when you copy properties.

You can copy fill or outline properties, or both, by right-clicking an object, dragging over another object, and choosing Copy fill here, Copy outline here, or Copy all properties.

To copy size, position, or rotation from one object to another
1 Click the Eyedropper flyout, and click the Eyedropper tool.
2 Choose Object attributes from the list box on the property bar.
3 Click the Transformations flyout on the property bar, and enable any of the following check boxes:
   • Size
   • Rotation
   • Position
4 Click the edge of the object that has transformations you want to copy.
5 Click the Eyedropper flyout, and click the Paintbucket tool.
6 Click the edge of the object to which you want to copy the transformations.

To copy effects from one object to another
1 Click the Eyedropper flyout, and click the Eyedropper tool.
2 Choose Object attributes from the list box on the property bar.
3 Click the Effects flyout on the property bar, and enable any of the following check boxes:
   • Perspective
   • Envelope
   • Blend
   • Extrude
   • Contour
   • Lens
   • PowerClip™
   • Drop shadow
• Distortion
4 Click the edge of the object that has effects you want to copy.
5 Click the Eyedropper flyout \[\text{Eyedropper}\], and click the Paintbucket tool \[\text{Paintbucket}\].
6 Click the edge of the object to which you want to copy the effects.

Positioning objects

You can position objects by dragging them to a new location, by nudging, or by specifying their horizontal and vertical position.

Nudging lets you move an object in increments by pressing the Arrow keys. The increment value is known as nudge distance. Micro-nudging lets you move an object by a fraction of the nudge distance. Super-nudging lets you move an object by a multiple of the nudge distance. By default, you can nudge objects in 0.1-inch increments, but you can change this increment value to suit your needs. You can also change micro-nudge and super-nudge values.

To position an object, you can set horizontal and vertical coordinates that are relative to the object’s center anchor point or to another anchor point.

You can also move an object to another page. For more information, see “To move an object to another page” on page 169.

To move an object

• Drag an object to a new position in the drawing.

💡 You can move an object to another page by dragging the object over a page number tab and then dragging over the page.

To move an object while drawing
1 Start drawing a shape such as a rectangle, ellipse, or polygon.
2 Hold down the right mouse button without releasing the left mouse button, and drag the unfinished object to its new position.
3 Release the right mouse button, and continue drawing.
Moving an object while drawing

**To nudge an object**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Nudge a selected object by the nudge distance</td>
<td>Press an Arrow key.</td>
</tr>
<tr>
<td>Nudge a selected object by a fraction of the nudge distance (micro-nudge)</td>
<td>Hold down Ctrl, and press an Arrow key.</td>
</tr>
<tr>
<td>Nudge a selected object by a multiple of the nudge distance (super-nudge)</td>
<td>Hold down Shift, and press an Arrow key.</td>
</tr>
</tbody>
</table>

**To set nudge distances**

1. Click Tools > Options.
2. In the Document list of categories, click Rulers.
3. Type a value in the Nudge box.
4. Type a value in one of the following boxes:
   - Super nudge
   - Micro nudge

💡 You can also set the nudge distance by deselecting all objects and typing a value in the Nudge offset box on the property bar.
To save the new nudge distances to use in new drawings, click **Tools ▶ Save settings as default**.

**To position an object by x and y coordinates**

1. Select an object.

2. On the property bar, type values in the following boxes:
   - **x** — lets you position the object on the x-axis
   - **y** — lets you position the object on the y-axis

3. Press **Enter**.

**Aligning and distributing objects**

CorelDRAW lets you precisely align and distribute objects in a drawing. You can align objects with each other and with parts of the drawing page, such as the center, edges, and grid. When you align objects with objects, you can line them up by their centers or by their edges.

CorelDRAW lets you align multiple objects with the center of the drawing page horizontally or vertically. Single or multiple objects can also be arranged along the edge of the page and to the nearest point on a grid.

Distributing objects automatically adds spacing between them based on their width, height, and center points. You can distribute objects so that their center points or selected edges (for example, top or right) appear at equal intervals. You can also distribute objects so that there is equal space between them. You can distribute objects over the extent of the bounding box surrounding them or over the entire drawing page.
To align an object with an object

1. Select the objects.
   
The object used to align the left, right, top, or bottom edge is determined by either the order of creation or order of selection. If you marquee select the objects before you align them, the last object created is used. If you select the objects one at a time, the last object selected is the reference point for aligning the other objects.

2. Click **Arrange ▶ Align and distribute ▶ Align and distribute**.

3. Click the **Align** tab.

4. Enable any of the following check boxes to specify horizontal and vertical alignment:
   - **Left, Center, or Right** — aligns objects vertically
   - **Top, Center, or Bottom** — aligns objects horizontally

5. From the **Align objects to** list box, choose **Active objects**.
   
   If you are aligning text objects, choose one of the following from the **For text source objects use** list box:
   - **First line baseline** — uses the baseline of the first line of text as a reference point
   - **Last line baseline** — uses the baseline of the last line of text as a reference point
   - **Bounding box** — uses the bounding box of a text object as a reference point

You can also align objects with another object quickly, without using the **Align and distribute** dialog box, by clicking **Arrange ▶ Align and distribute** and...
clicking any of the first six alignment commands. The letter beside a command name indicates the keyboard shortcut you can use to align objects. For example, the letter L beside the Align left command shows that you can press L to align objects with the leftmost point of the object that is used as a reference point.

You can also align objects by selecting them and clicking the Align and distribute button on the property bar.

To align an object with the page center

1. Select an object.
   
   If you want to align multiple objects, marquee select the objects.

2. Click Arrange ➤ Align and distribute, and then click one of the following:
   • Center to page — aligns all objects with the page center
   • Center to page vertically — aligns objects with the page center along a vertical axis
   • Center to page horizontally — aligns objects with the page center along a horizontal axis

💡 You can also align all objects with the page center by pressing P.

To distribute objects

1. Select the objects.

2. Click Arrange ➤ Align and distribute ➤ Align and distribute.

3. Click the Distribute tab.

4. To distribute the objects horizontally, enable one of the following options from the top-right row:
   • Left — evenly spaces the objects’ left edges
   • Center — evenly spaces the objects’ center points
   • Spacing — places equal intervals between the selected objects
   • Right — evenly spaces the objects’ right edges

5. To distribute the objects vertically, enable one of the following options from the column on the left:
   • Top — evenly spaces the objects’ top edges
   • Center — evenly spaces the objects’ center points
   • Spacing — places equal intervals between the selected objects
• **Bottom** — evenly spaces the objects' bottom edges

6 To indicate the area over which the objects are distributed, enable one of the following options:

• **Extent of selection** — distributes the objects over the area of the bounding box surrounding them

• **Extent of page** — distributes the objects over the drawing page

---

**Snapping objects**

When you move or draw an object, you can snap it to another object in a drawing. You can snap an object to a number of snap points in the target object. When the pointer is close to a snap point, the snap point is highlighted, indicating it as the pointer’s snapping target.

To snap an object to another object with greater precision, you first snap the pointer to a snap point in the object, and then snap the object to a snap point in the target object. For example, you can snap the pointer to a rectangle’s center, and then drag the rectangle by its center and snap it to the center of another rectangle.
The pointer was snapped to an end node of the screw (left), and then the screw was dragged to snap to the center of an ellipse (right).

Snapping modes determine which snap points you can use in an object. The table below includes descriptions of all available snapping modes.

<table>
<thead>
<tr>
<th>Snapping mode</th>
<th>Description</th>
<th>Snapping mode indicator</th>
</tr>
</thead>
<tbody>
<tr>
<td>Node</td>
<td>Lets you snap to an object’s node</td>
<td>□</td>
</tr>
<tr>
<td>Intersection</td>
<td>Lets you snap to a geometric intersection of objects</td>
<td>◇</td>
</tr>
<tr>
<td>Midpoint</td>
<td>Lets you snap to a line segment midpoint</td>
<td>△</td>
</tr>
<tr>
<td>Quadrant</td>
<td>Lets you snap to points that are at 0°, 90°, 130°, and 270° on a circle, ellipse, or arc</td>
<td>◅</td>
</tr>
<tr>
<td>Tangent</td>
<td>Lets you snap to a point on the outside edge of an arc, circle, or ellipse where a line touches, but not intersect, the object</td>
<td>◆</td>
</tr>
</tbody>
</table>
You can choose a number of snapping options. For example, you can disable some or all snapping modes to make the application run faster. You can also set a snapping threshold, which specifies the distance from the pointer at which a snap point becomes active.

### To turn snapping on or off

- Click `View > Snap to objects`.

  A check mark beside the `Snap to objects` command indicates that snapping is turned on.

💡 You can also press `Alt + Z` to toggle snapping on and off.

### To snap objects

1. Select the object that you want to snap to the target object.
2. Move the pointer over the object until the snap point becomes highlighted.
3. Drag the object close to the target object until the snap point becomes highlighted.

💡 To snap an object as you draw it, drag in the drawing window until the snap point in the target object becomes highlighted.
To set snapping options

1. Click View ▶ Snap to objects setup.

2. In the Snapping modes area, enable one or more of the mode check boxes.
   To enable all snapping modes, click Select all.
   To disable all snapping modes without turning off snapping, click Deselect all.

3. Choose one of the following snapping options from the Snapping threshold list box:
   • Low — activates a snap point when it is 4 screen pixels away from the pointer
   • Medium — activates a snap point when it is 8 screen pixels away from the pointer
   • High — activates a snap point when it is 16 screen pixels away from the pointer

You can also

<table>
<thead>
<tr>
<th>Display or hide snapping mode indicators</th>
<th>Enable or disable the Show snap location marks check box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display or hide screen tips</td>
<td>Enable or disable the Screen tip check box.</td>
</tr>
</tbody>
</table>

Using dynamic guides

You can display dynamic guides to help you precisely move, align, and draw objects in relation to other objects. Dynamic guides are temporary guidelines that you can pull from the following snap points in objects — center, node, quadrant, and text baseline. For more information about snap points and snapping modes, see “Snapping objects” on page 91.

As you drag an object along a dynamic guide, you can view the object’s distance from the snap point used to create the dynamic guide, and place the object precisely. You can use dynamic guides to place objects in relation to other objects as you draw them. You can also display intersecting dynamic guides and then place an object at the intersection point.
Dynamic guides contain invisible divisions, called ticks, to which your pointer gravitates. Ticks let you move objects with precision along a dynamic guide. You can adjust tick spacing to suit your needs, and you can disable snapping to ticks. You can set other options for dynamic guides. For example, you can choose to display dynamic guides at one or more preset angles, or at custom angles that you specify. You can preview the angle settings. When you no longer need a dynamic guideline at a certain angle, you can delete the angle settings. You can also display dynamic guides that are extensions of line segments.
You can turn off dynamic guides at any time.

**To enable or disable dynamic guides**
- Click View ▶ Dynamic guides.

A check mark beside the **Dynamic guides** command indicates that dynamic guides are enabled.

You can toggle dynamic guides on and off by clicking the **Dynamic guides** button on the property bar or by pressing **Shift + Alt + D**.

**To display dynamic guides**
1. With dynamic guides enabled, click a drawing tool.
2. Move the pointer over, and then off, an eligible snap point of an object.
3. Repeat step 2 with other objects to display other dynamic guides.
   - The snap points you point to are registered in a queue and are used to create dynamic guides.

The eligible snap points — the node, center, quadrant, and text baseline snap points — appear only when the corresponding snapping modes are activated. For more information about snap points and snapping modes, see “Snapping objects” on page 91.

To avoid displaying too many dynamic guides, you can clear the queue of points at any time by clicking in the drawing window or pressing **Esc**.

You can use the snap points you registered to display intersecting dynamic guides. To do this, you first display a dynamic guide and then move the pointer along the dynamic guide to where an intersecting dynamic guide would appear from a registered snap point.
Changing the order of objects

You can change the stacking order of objects on a layer or a page by sending objects to the front or back, or behind or in front, of other objects. You can also position objects precisely in the stacking order, as well as reverse the stacking order of multiple objects.

To change the order of an object

1. Select an object.

2. Click Arrange > Order, and then click one of the following:
   - To front of page — moves the selected object in front of all other objects on the page
   - To back of page — moves the selected object behind all other objects on the page
   - To front of layer — moves the selected object in front of all other objects on the active layer
   - To back of layer — moves the selected object behind all other objects on the active layer
   - Forward one — moves the selected object forward one position. If the selected object is in front of all other objects on the active layer, it is moved to the layer above.
   - Back one — moves the selected object behind one position. If the selected object is behind all other objects on the selected layer, it is moved to the layer below.
   - In front of — moves the selected object in front of the object that you click in the drawing window
   - Behind — moves the selected object behind the object that you click in the drawing window

An object cannot be moved to a master or locked (non-editable) layer; instead, it is moved to the closest normal or editable layer. For example, when you apply the To front of page command, and the topmost layer is locked, the object is moved to the topmost editable layer. Any objects on the locked layer remain in front of the object.

An Order command is unavailable if the selected object is already positioned in the specified stacking order. For example, the To front of page command is unavailable if the object is already in front of all the other objects on the page.
To reverse the order of multiple objects

1. Select the objects.
2. Click Arrange ▶ Order ▶ Reverse order.

Sizing and scaling objects

CorelDRAW lets you size and scale objects. In both cases, you change the dimensions of an object proportionally by preserving its aspect ratio. You can size an object’s dimensions by specifying values or by changing the object directly. Scaling changes an object’s dimensions by a specified percentage.

You can change an object’s anchor point from its center to any of its eight selection handles.

To size an object

| To | 
|---|---|
| Size a selected object | Drag any of the corner selection handles. |
| Size a selected object from its center | Hold down Shift, and drag one of the selection handles. |
| Size a selected object to a multiple of its original size | Hold down Ctrl, and drag one of the selection handles. |
| Stretch a selected object as you size it | Hold down Alt, and drag one of the selection handles. |

💡 You can also set a precise size for the object by typing values in the Object size boxes on the property bar.

To scale an object

1. Select an object.
2. Click Window ▶ Dockers ▶ Transformations ▶ Scale.
3. In the Transformations docker, type values in the following boxes:
   - H — lets you specify a percentage by which you want to scale the object horizontally
• **V** — lets you specify a percentage by which you want to scale the object vertically.

If you want to change the object’s anchor point, enable the check box that corresponds to the anchor point you want to set.

If you want to maintain the aspect ratio, disable the **Non-proportional** check box.

💡 You can also scale an object by dragging a selection handle.

---

**Rotating and mirroring objects**

CorelDRAW lets you rotate and create mirror images of objects. You can rotate an object by specifying horizontal and vertical coordinates. You can move the center of rotation to a specific ruler coordinate or to a point that is relative to the current position of the object.

![Rotating objects around a single point](image)

Mirroring an object flips it from left to right or top to bottom. By default, the mirror anchor point is in the center of the object.

**To rotate an object**

1. Select an object.
2. Click **Window > Dockers > Transformations > Rotate**.
3. Disable the **Relative center** check box in the **Transformations** docker.
To rotate an object around a point relative to its current position, enable the Relative center check box.

4 Type a value in the Angle box.

You can also

<table>
<thead>
<tr>
<th>Specify the point around which you want to rotate the object</th>
<th>Type values in the H and V boxes to specify the horizontal and vertical positions. Click Apply.</th>
</tr>
</thead>
</table>

💡 You can also rotate a selected object by dragging a rotation handle clockwise or counterclockwise.

To rotate an object around a ruler coordinate

1 Select an object.

2 Click Window ➤ Dockers ➤ Transformations ➤ Rotate.

3 Disable the Relative center check box.

4 Type a value in the Angle box.

5 Type values in any of the following Center boxes:
   • H — lets you specify the point on the horizontal ruler around which the object rotates
   • V — lets you specify the point on the vertical ruler around which the object rotates

6 Type a value in the Angle of rotation box on the property bar.

7 Press Enter.

To mirror an object

1 Select an object.

2 Click Window ➤ Dockers ➤ Transformations ➤ Scale.

3 In the Transformations docker, click one of the following:
   • Horizontal mirror — lets you flip the object from left to right
   • Vertical mirror — lets you flip the object from top to bottom

If you want to flip the object on a specific anchor point, enable the check box that corresponds to the anchor point you want to set.
4. Click Apply.

Mirroring an object from top to bottom

💡 You can also mirror a selected object by holding down Ctrl and dragging a selection handle to the opposite side of the object.

You can open the Transformations docker by clicking Arrange ▶ Transformations and selecting an option from the flyout.

Grouping objects

When you group two or more objects, they are treated as a single unit. Grouping lets you apply the same formatting, properties, and other changes to all the objects within the group at the same time. CorelDRAW also lets you group other groups to create nested groups.

You can add objects to or remove objects from a group, and you can delete objects that are members of a group. You can also edit a single object in a group without ungrouping the objects. If you want to edit multiple objects in a group at the same time, you must ungroup the objects first. If a group contains nested groups, you can ungroup all objects in the nested groups simultaneously.
To group objects

1. Select the objects.
2. Click Arrange ➤ Group.

The status bar indicates that a group of objects is selected.

You can select objects from different layers and group them; however, once grouped, the objects reside on the same layer.

You can create a nested group by selecting two or more groups of objects and clicking Arrange ➤ Group.

You can also group objects by clicking Window ➤ Dockers ➤ Object manager and dragging an object’s name in the Object manager docker over the name of another object.

To add an object to a group

1. Click Window ➤ Dockers ➤ Object manager.
2. In the Object manager docker, drag the name of the object to the name of the group.
To remove an object from a group
1  Click Window ▶ Dockers ▶ Object manager.
2  In the Object manager docker, double-click the name of the group.
3  Drag an object from the group to a position outside the group.

💡 You can also remove an object from a group by clicking the object in the object list and dragging it out of the group.
To delete an object in a group, select the object in the object list, and click Edit ▶ Delete.

To edit a single object in a group
1  Click the Pick tool.
2  While holding down Ctrl, click an object in a group.
3  Edit the object.

💡 You can also select a single object in a group by clicking the object’s name in the Object manager docker. To access the Object manager docker, click Tools ▶ Object manager.

To ungroup objects
1  Select one or more groups.
2  Click Arrange, and click one of the following commands:
   • Ungroup — breaks a group into individual objects, or a nested group into multiple groups
   • Ungroup all — breaks a group into individual objects, including objects within nested groups

💡 You can also ungroup all nested groups within a group by clicking the Ungroup all button.
Combining objects

Combining two or more objects creates a single object with common fill and outline attributes. You can combine rectangles, ellipses, polygons, stars, spirals, graphs, or text. CorelDRAW converts these objects to a single curve object. If you need to modify the attributes of an object that has been combined from separate objects, you can break apart the combined object. You can extract a subpath from a combined object to create two separate objects. You can also weld two or more objects to create a single object. For information about welding objects, see “Welding and intersecting objects” on page 128.

To combine objects

1 Select the objects to be combined.
2 Click Arrange ▶ Combine.

💡 Combined text objects become larger blocks of text.
💡 You can also combine selected objects by clicking the Combine button on the property bar.
You can close open lines in a combined object by clicking Arrange ▶ Close path and clicking a command.
To break apart a combined object

1. Select a combined object.
2. Click Arrange ▶ Break curve apart.

If you break apart a combined object that contains artistic text, the text breaks apart first into lines, and then into words. Paragraph text breaks into separate paragraphs.

To extract a subpath from a combined object

1. Click the Shape tool , and select a segment, node, or group of nodes on a combined object.
2. Click the Extract subpath button on the property bar.

After you extract the subpath, the path’s fill and outline properties are removed from the combined object.

Need more information?

For more information about working with objects, click Help ▶ Help topics, click the Contents tab, and double-click the topic “Working with objects.”

For information about using the Help, see “To use the Help” on page 13.
Shaping objects

CorelDRAW lets you shape objects in various ways. In this section, you’ll learn about
• using curve objects
• shaping curve objects
• skewing and stretching objects
• shaping objects by using envelopes
• cropping, splitting, and erasing objects
• filleting, scalloping, and chamfering corners
• welding and intersecting objects
• creating PowerClip objects

Using curve objects

A curve object has nodes and control handles, which you can use to change the object’s shape. A curve object can be any shape, including a straight or curved line. An object’s nodes are the small squares that appear along the object’s outline. The line between two nodes is called a segment. Segments can be curved or straight. Each node has a control handle for each curved segment connected to it. Control handles help you adjust the curve of a segment.
Most objects that are added to a drawing are not curve objects, with the exception of spirals, freehand lines, and Bézier lines. Therefore, if you want to customize the shape of an object or text object, it is recommended that you convert it to a curve object.

**To convert objects to curve objects**

1. Select the object.
2. Click Arrange ➤ Convert to curves.

You can convert artistic text to curves so that you can shape individual characters.

You can also convert an object to a curve object by selecting the object and clicking the **Convert to curves** button 📊 on the property bar.

**Shaping curve objects**

You can shape curve objects by manipulating their nodes and segments, and by adding and deleting nodes.

**Selecting and moving nodes**

You can select individual, multiple, or all of the object’s nodes. Selecting multiple nodes lets you shape different parts of an object simultaneously. You can marquee select nodes
by enclosing them with a rectangular marquee box, or by enclosing them with an irregularly shaped marquee box. Freehand marquee selection is useful when you want to select specific nodes in complex curves.

When a node is selected on curved segments, control handles are displayed. You can adjust the shape of the curved segments by moving the nodes and control handles.

The **Shape** tool is the standard tool for moving nodes. You can also use the **Pick** and **Bézier** tools to move nodes.

**Manipulating segments**

You can move curved segments to change an object's shape. You can also control the smoothness of curved segments.

You can change the direction of a curve object by reversing the position of its start and end nodes. The effect is apparent only when the ends of a curve object are different. For example, when an arrowhead is applied to the end node of a curve object, changing the direction results in moving the arrowhead to the start node.

**Adding, removing, joining, and aligning nodes**

When you add nodes, you increase the number of segments and, therefore, the amount of control you have over the shape of the object. You can delete selected nodes to simplify an object's shape.
When curve objects contain many nodes, it is difficult to edit and output them to devices such as vinyl cutters, plotters, and rotary engravers. You can have the number of nodes in a curve object reduced automatically. Reducing the number of nodes removes overlapping nodes and can smoothe a curve object.

A curve object is made up of components called paths. A path can be open (for example, a line) or closed (for example, an ellipse) and can consist of a single line, or a curve segment, or many joined segments. You can add color to the inside of closed paths. To apply a fill to an open path, such as a line, you first need to join its start and end nodes to create a closed object. For information about applying fills, see “Filling objects” on page 133. If the paths consist of multiple subpaths, you can break paths apart to extract subpaths. For more information about paths, see “Reference: Shaping objects” in the Help.

You can align the nodes of a curve object horizontally or vertically.

**Using node types**

You can change the nodes on a curve object to one of four types: cusp, smooth, symmetrical, or line. The control handles of each node type behave differently.

Cusp nodes let you create sharp transitions, such as corners or sharp angles, in a curve object. You can move the control handles in a cusp node independently of one another, changing only the line on one side of the node.

With smooth nodes, the lines passing through the node take on the shape of a curve, producing smooth transitions between line segments. The control handles of a smooth node are always directly opposite one another, but they may be at different distances from the node.

Symmetrical nodes are similar to smooth nodes. They create a smooth transition between line segments, but they also let you give lines on both sides of a node the same curve appearance. The control handles of symmetrical nodes are directly opposite each other and at an equal distance from the node.

Line nodes let you shape curve objects by changing the shape of their segments. You can make a curved segment straight or a straight segment curved. Making a straight segment curved does not noticeably change the segment’s appearance, but it displays control handles that you can move to change the segment’s shape.
Transforming nodes

You can shape objects by stretching, scaling, rotating, and skewing their nodes. For example, you can scale the corner nodes of a curve object to enlarge the curve object proportionally. Also, a curve object or parts of a curve object can be rotated in a counterclockwise or clockwise direction.

To select a node

1. Open the Shape edit flyout and click the Shape tool.
2. Select a curve object.
3. Click a node.

You can also

| Marquee select multiple nodes | On the property bar, choose Rectangular from the Shape tool selection mode list box, and drag around the nodes that you want to select. |
| Freehand marquee select multiple nodes | On the property bar, choose Freehand from the Shape tool selection mode list box, and drag around the nodes you want to select. |
| Select multiple nodes | Hold down Shift, and click each node. |
| Select all nodes on a selected curved object | Click Edit ➤ Select all ➤ Nodes. |
| Select the first or last node of a curve object | Press Home or End. |
You can also

<table>
<thead>
<tr>
<th>Select the node that follows or precedes a selected node</th>
<th>Press Tab or Shift + Tab.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Deselect a node</td>
<td>Hold down Shift, and click a selected node.</td>
</tr>
<tr>
<td>Deselect multiple nodes</td>
<td>Hold down Shift, and click each selected node.</td>
</tr>
<tr>
<td>Deselect all nodes</td>
<td>Click an unused space in the drawing window.</td>
</tr>
</tbody>
</table>

You can also select a node by using the Pick, Freehand, Bézier, or Polyline tool. To do this, first click Tools → Options. In the Workspace list of categories, click Display, and make sure that the Enable node tracking check box is enabled. Click a curve object, move the pointer over a node until the tool’s shape state cursor appears, and click the node. Note that when the Enable node tracking check box is enabled, the snapping feature is not available.

To move a node or control handle

1. Select an object by using the Shape tool.
2. Click a node.
3. Drag the node or any of the control handles to shape the segments on both sides. You can change a control’s handle angle and distance from the node to shape a segment.

To manipulate a curve object’s segments

1. Open the Shape edit flyout, and click the Shape tool.
2. Click a curve object.
3. Drag a segment until it’s the shape you want.
You can also

<table>
<thead>
<tr>
<th>Operation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Straighten a curve segment</td>
<td>Click a curve segment, and click the Convert curve to line button on the property bar.</td>
</tr>
<tr>
<td>Curve a straight segment</td>
<td>Click a straight segment, and click the Convert line to curve button on the property bar.</td>
</tr>
<tr>
<td>Smooth a segment</td>
<td>Click a node, and move the Curve smoothness slider on the property bar. To smooth all segments in a curve object, select all of the object’s nodes before moving the Curve smoothness slider.</td>
</tr>
<tr>
<td>Change the direction of a curve object</td>
<td>Click a segment, and click the Reverse curve direction button on the property bar.</td>
</tr>
</tbody>
</table>

To add or delete a node

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a node</td>
<td>Open the Shape edit flyout, click the Shape tool, select a curve object, and double-click where you want to add a node.</td>
</tr>
<tr>
<td>Delete a node</td>
<td>Open the Shape edit flyout, click the Shape tool, select a curve object, and double-click a node.</td>
</tr>
</tbody>
</table>

To reduce the number of nodes in a curve object

1. Open the Shape edit flyout, and click the Shape tool.
2. Click a curve object, and do one of the following:
   - To reduce the number of nodes in the entire object, click the Select all nodes button on the property bar.
   - To reduce the number of nodes in a part of a curve object, marquee select the part you want to change.
3 Do one of the following:
  • Click **Reduce nodes** on the property bar to have overlapping and redundant nodes automatically removed.
  • Move the **Curve smoothness** slider to control the number of nodes that are removed. Removing many nodes can reshape the curve object.

**To join the end nodes of a single subpath**
1 Open the **Shape edit** flyout, and click the **Shape** tool.
2 Click a subpath.
3 Click the **Auto-close curve** button on the property bar.

💡 You can close multiple subpaths by clicking **Arrange ▶ Close path**.

**To join the nodes of multiple subpaths**
1 Open the **Shape edit** flyout, and click the **Shape** tool.
2 Press **Shift**, and click a node from each subpath.
3 Click the **Extend curve to close** button on the property bar.

💡 If you want to join nodes from separate curve objects, you must first combine them into a single curve object, and then join the end nodes of the new subpaths. For information about combining objects, see “Combining objects” on page 104.

**To break a path**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Break a path</strong></td>
<td>Open the <strong>Shape edit</strong> flyout, and click the <strong>Shape</strong> tool. Select a node on the path, and click the <strong>Break curve</strong> button on the property bar.</td>
</tr>
</tbody>
</table>
To align nodes

1. Open the Shape edit flyout and click the Shape tool.
2. Select a curve object.
3. Press Shift, and select the nodes you want to align.
4. Click the Align nodes button on the property bar.

To shape a curve object by using cusp, smooth, or symmetrical nodes

1. Open the Shape edit flyout and click the Shape tool.
2. Click a node.
3. On the property bar, click one of the following buttons:
   - Make node a cusp
   - Make node smooth
   - Make node symmetrical
4. Drag the node’s control handles.

💡 You can also change an existing node from one type to another by using shortcut keys. To change a smooth node to a cusp node or a cusp node to a smooth node, click the node using the Shape tool, and press C. To change a symmetrical node to a smooth node or a smooth node to a symmetrical node, click the node with the Shape tool, and press S.

To stretch, scale, rotate, or skew nodes

1. Open the Shape edit flyout and click the Shape tool.
2. Select a curve object.
3 Select the nodes along the curve that you want to transform.

4 On the property bar, click one of the following buttons:
   • Stretch and scale nodes
   • Rotate and skew nodes

5 Drag a set of handles to transform the nodes.

Applying distortion effects

You can apply three types of distortion effects to shape objects.

<table>
<thead>
<tr>
<th>Distortion effect</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Push and pull</td>
<td>Lets you push the edges of an object in or pull the edges of an object out</td>
</tr>
<tr>
<td>Zipper</td>
<td>Lets you apply a saw tooth effect to the edges of the object. You can adjust the amplitude and frequency of the effect.</td>
</tr>
<tr>
<td>Twister</td>
<td>Lets you rotate an object to create a swirl effect. You can choose the direction of the swirl, as well as the origin, degree, and amount of rotation.</td>
</tr>
</tbody>
</table>

After you distort an object, you can change the effect by altering the center of distortion. This point is identified by a diamond-shaped handle, around which a distortion appears. It is similar to a mathematical compass, where the pencil moves around a stationary point. You can place the center of distortion anywhere in the drawing window, or choose to center it in the middle of an object so that the distortion is distributed evenly and the shape of the object changes in relation to its center.

You can create an even more dramatic effect by applying a new distortion to an already distorted object. You don’t lose the effect of the original distortion if, for example, you apply a zipper distortion on top of a twister distortion. The CorelDRAW application also lets you remove and copy distortion effects.

To distort an object

1 Open the Interactive tool flyout, and click the Interactive distortion tool.
On the property bar, click one of the following buttons, and specify the settings you want:

- Push and pull distortion
- Zipper distortion
- Twister distortion

Point to where you want to place the center of distortion, and drag until the object is the shape you want.

You can reapply the effects to distorted objects.

You can center a distortion by clicking the Center distortion button on the property bar.

You can use the interactive vector controls to edit a distortion effect. Upper left: a circle with a zipper effect applied. Upper right: zipper effects with higher frequency (more spikes). Bottom: examples of zipper effects.

**To remove a distortion**

1. Select a distorted object.
2. Click Effects > Clear distortion.

Removing a distortion this way clears the most recent distortion you’ve applied.
You can also remove a distortion from a selected object by clicking the **Clear distortion** button on the property bar.

### Shaping objects by using envelopes

CorelDRAW lets you shape objects, including lines, artistic text, and paragraph text frames by applying envelopes to them. Envelopes are made of multiple nodes that you can move to shape the envelope and, as a result, change the shape of the object. You can apply a basic envelope that conforms to the shape of an object, or you can also apply a preset envelope. After you apply an envelope, you can edit it or add a new envelope to continue changing the object’s shape. CorelDRAW also lets you copy and remove envelopes.

You can edit an envelope by adding and positioning its nodes. Adding nodes gives you more control over the shape of the object contained in the envelope. CorelDRAW also lets you delete nodes, move multiple nodes simultaneously, change nodes from one type to another, and change a segment of an envelope to a line or curve. For more information about the different types of nodes, see “Using curve objects” on page 107.

You can also change the mapping mode of an envelope to specify how the object fits to the envelope. For example, you can stretch an object to fit the basic dimensions of the envelope, and then apply the horizontal mapping mode to compress it horizontally so that it fits the shape of the envelope.

### To apply an envelope

1. Select an object.
2. Open the **Interactive tools flyout**, and click the **Interactive envelope tool**.
3. On the property bar, click one of the following buttons:
   - **Envelope straight line mode** — creates envelopes based on straight lines, adding perspective to objects
   - **Envelope single arc mode** — creates envelopes with an arc shape on one side, giving objects a concave or convex appearance
   - **Envelope double arc mode** — creates envelopes with an S shape on one or more sides
   - **Envelope unconstrained mode** — creates freeform envelopes that let you change the properties of the nodes, and add and delete the nodes
4 Click the object.
5 Drag the nodes to shape the envelope.
   If you want to reset the envelope, press Esc before releasing the mouse.

You can also

<table>
<thead>
<tr>
<th>Apply a preset envelope</th>
<th>Click the Add preset button on the property bar, and click an envelope shape.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply an envelope to an object with an envelope</td>
<td>Click the Add new envelope button on the property bar, and drag the nodes to change the shape of the envelope.</td>
</tr>
<tr>
<td>Remove an envelope</td>
<td>Click Effects ▶ Clear envelope.</td>
</tr>
</tbody>
</table>

💡 You can prevent the object’s straight lines from being converted to curves by enabling the Keep lines button on the property bar.

To copy an envelope

1 Select an object to which you want to copy an envelope.
2 Click Effects ▶ Copy effect ▶ Envelope from.
3 Select the object from which you want to copy the envelope.

💡 You can also copy an envelope by selecting an object, clicking the Copy envelope properties button on the property bar, and selecting an object with the envelope you want to copy.

You can also use the Eyedropper tool to copy an envelope. For more information, see “To copy effects from one object to another” on page 85.

To edit an envelope’s nodes and segments

1 Open the Interactive tools flyout, and click the Interactive envelope tool.
2 Select an object with an envelope.
3 Double-click the envelope to add a node or double-click a node to delete it.
**You can also**

<table>
<thead>
<tr>
<th>Action</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move several envelope nodes at once</td>
<td>Click the <em>Envelope unconstrained mode</em> button on the property bar, marquee select the nodes you want to move, and drag any node to a new position.</td>
</tr>
<tr>
<td>Marquee select multiple nodes</td>
<td>On the property bar, choose <em>Rectangular</em> from the <em>Selection mode</em> list box, and drag around the nodes that you want to select.</td>
</tr>
<tr>
<td>Freehand marquee select multiple nodes</td>
<td>On the property bar, choose <em>Freehand</em> from the <em>Selection mode</em> list box, and drag around the nodes you want to select.</td>
</tr>
<tr>
<td>Move opposing nodes an equal distance in the same direction</td>
<td>Press <em>Ctrl</em>, select two opposing nodes, and drag them to a new position.</td>
</tr>
<tr>
<td>Move opposing nodes an equal distance in the opposite direction</td>
<td>Click the <em>Envelope single arc mode</em> or <em>Envelope double arc mode</em> button on the property bar so that it appears raised, press <em>Shift</em>, and drag one of the nodes to a new position.</td>
</tr>
<tr>
<td>Change an envelope node type</td>
<td>Click the <em>Envelope unconstrained mode</em> button on the property bar so that it appears pressed, and click either the <em>Make node a cusp</em> button, the <em>Make node smooth</em> button, or the <em>Make node symmetrical</em> button.</td>
</tr>
<tr>
<td>Change an envelope segment to a straight line or curve</td>
<td>Click the <em>Envelope unconstrained mode</em> button on the property bar so that it appears pressed, click a line segment, and click the <em>Convert curve to line</em> button or the <em>Convert line to curve</em> button.</td>
</tr>
</tbody>
</table>

**Cropping, splitting, and erasing objects**

You can crop, split, and erase portions of objects.
Cropping objects

Cropping lets you quickly remove unwanted areas in objects and imported graphics, eliminating the need to ungroup objects, break linked groups apart, or convert objects to curves. You can crop vector objects and bitmaps.

When cropping objects, you define a rectangular area (cropping area) that you want to keep. Object portions outside the cropping area are removed. You can specify the exact position and size of the cropping area, and you can rotate and resize it. You can also remove the cropping area.

You can crop only selected objects without affecting other objects in a drawing, or you can crop all objects on the drawing page. In either case, the affected text and shape objects are automatically converted to curves.

Splitting objects

You can split a bitmap or vector object in two and reshape it by redrawing its path. You can split a closed object along a straight or jagged line. CorelDRAW lets you choose between splitting an object into two objects, or leaving it as one object composed of two or more subpaths. You can specify whether you want to close paths automatically or keep them open.
The Knife tool creates two separate objects by cutting the ellipse in half (left). The two objects are separated and used to form the top of the screw (right).

Erasing portions of objects

CorelDRAW lets you erase unwanted portions of bitmaps and vector objects. Erasing automatically closes any affected paths and converts the object to curves. If you erase connecting lines, CorelDRAW creates subpaths rather than individual objects.

You can also delete virtual line segments, which are portions of objects that are between intersections. For example, you can delete a loop in a line that crosses over itself, or loops in line segments in which two or more objects overlap.

To crop objects

1. Select the objects that you want to crop.
   
   If no objects on the drawing page are selected, all objects will be cropped.

2. Open the Crop tool flyout, and click the Crop tool.

3. Drag to define a cropping area.

4. Double-click inside the cropping area.

You can also

| Specify the exact position of the cropping area | Type values in the Position boxes on the property bar, and press Enter. |
| Specify the exact size of the cropping area | Type values in the Size boxes on the property bar, and press Enter. |
You can also

<table>
<thead>
<tr>
<th>Operation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate the cropping area</td>
<td>Type values in the Angle of rotation box.</td>
</tr>
<tr>
<td>Remove the cropping area</td>
<td>Click the Clear crop marquee button.</td>
</tr>
</tbody>
</table>

Objects on locked, hidden, Grid, or Guides layers cannot be cropped. Also, you cannot crop OLE and Internet objects, rollovers, or the content of PowerClip objects.

During cropping, affected linked groups, such as contours, blends, and extrusions, are automatically broken apart.

You can move, rotate, and size the cropping area interactively as you would any object. To move the cropping area, drag it to a new position. To size the cropping area, drag any of its handles. To rotate the cropping area, click inside, and drag a rotation handle.

You can remove the cropping area by pressing Esc.

To split an object

1. Open the Crop tool flyout, and click the Knife tool.
2. Position the Knife tool over the object’s outline where you want to start cutting. The Knife tool snaps upright when positioned properly.
3. Click the outline to start cutting.
4. Position the Knife tool where you want to stop cutting, and click again.

You can also

<table>
<thead>
<tr>
<th>Operation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Split an object along a freehand line</td>
<td>Point to where you want to start the cut, and drag to where you want it to end.</td>
</tr>
<tr>
<td>Split an object along a Bézier line</td>
<td>Press Shift, click where you want to start cutting an object, and click each time you want to change the direction of the line. If you want to constrain the line by 15-degree increments, press Shift + Ctrl.</td>
</tr>
</tbody>
</table>
By default, objects are split into two objects and paths are automatically closed. When you use the **Knife** tool on a selected object, the object becomes a curve object.

**To erase portions of an object**

1. Select an object.
2. Open the **Crop tool flyout** and click the **Eraser tool**.
3. Drag over the object.

**You can also**

<table>
<thead>
<tr>
<th>Task</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Split an object into two subpaths</td>
<td>Click the <strong>Leave as one object</strong> button on the property bar.</td>
</tr>
<tr>
<td>Split an object while keeping only one of its parts</td>
<td>Click the object’s outline where you want to start the cut, and point to where you want the cut to end. Press <strong>Tab</strong> once or twice until only the part of the object that you want to keep is selected, and then click.</td>
</tr>
<tr>
<td>Change the size of the eraser nib</td>
<td>Type a value in the <strong>Eraser thickness</strong> box on the property bar, and press <strong>Enter</strong>.</td>
</tr>
<tr>
<td>Change the shape of the eraser nib</td>
<td>Click the <strong>Circle/square</strong> button on the property bar.</td>
</tr>
<tr>
<td>Maintain all the nodes of the area being erased</td>
<td>Disable the <strong>Auto-reduce on erase</strong> button on the property bar.</td>
</tr>
</tbody>
</table>

When you erase portions of objects, any affected paths are automatically closed.

You can erase straight lines by clicking where you want to start erasing, and then clicking where you want to finish erasing. Press **Ctrl** if you want to constrain the line’s angle.
You can also erase an area of a selected object by double-clicking the area with the Eraser tool.

**To delete a virtual line segment**

1. Open the Crop tool flyout, and click the Virtual segment delete tool.
2. Move the pointer to the line segment you want to delete.
   The Virtual segment delete tool snaps upright when positioned properly.
3. Click the line segment.
   If you want to delete multiple line segments at one time, click the pointer to drag a marquee around all line segments you want to delete.

   The Virtual segment delete tool does not work on linked groups such as drop shadows, text, or images.

**Deleting virtual line segments**

**Filleting, scalloping, and chamfering corners**

You can shape an object by filleting, scalloping, or chamfering corners. Filleting produces a rounded corner, scalloping rounds and inverts the corner to create a notch, and chamfering bevels a corner so that it appears flat.
You can fillet, scallop, or chamfer the corners of any curve object, whether it originates from a shape, lines, text, or a bitmap. If you select a shape that has not been converted to curves, a dialog box appears and gives you the option of converting the shape automatically. Text objects must be converted to curves manually by using the Convert to curves command. Changes apply to all corners unless you select individual nodes. You cannot fillet, scallop, or chamfer a smooth or symmetrical curve; the corner must be created by two straight or curved segments that intersect at an angle of less than 180 degrees.

The operation is not applied to some or all of the corners when the fillet, scallop, or chamfer value is too high. This occurs when the line segments aren’t long enough to apply the radius or chamfer distance. When setting values for these operations, consider that although the line segments may appear long enough at the beginning of the operation, they shorten as the radius or chamfer values are applied across the object.

In this example, the circles represent fillet radius settings. The top row shows the proposed fillets on the left and the filleted results on the right. The bottom row shows the proposed fillets on the left, but in the results on the right, not all corners are filleted. After the first fillet is applied, the next corner cannot be filleted because the line segment is not long enough. This corner is skipped, and the final corner is filleted.
To round object corners by filleting
1 Using the Pick tool 🗼, select the object.
2 Click Window ⯈ Dockers ⯈ Fillet/Scallop/Chamfer.
3 In the Fillet/Scallop/Chamfer docker, choose Fillet from the Operation list box.
4 Type a value in the Radius box.
   The radius is used to create a circular arc, with the center equidistant from either side of a corner. Higher values produce more rounded corners.

   ![Radius](image)

5 Click Apply.

💡 The Apply button is disabled if no valid objects or nodes are selected.

💡 To select individual nodes, use the Shape tool 🗼.

   You can also round all the corners of a selected rectangle or square by clicking the Shape tool 🗼 and dragging a corner node toward the center of the object. The shape is not converted to curves if you use this method.

To scallop object corners
1 Using the Pick tool 🗼, select the object.
2 Click Window ⯈ Dockers ⯈ Fillet/Scallop/Chamfer.
3 In the Fillet/Scallop/Chamfer docker, choose Scallop from the Operation list box.
4 Type a value in the Radius box.
   The radius value is measured from the original corner point to create a scalloping arc.

   ![Radius](image)

5 Click Apply.

💡 To select individual nodes, use the Shape tool 🗼.
To bevel object corners by chamfering

1. Using the Pick tool, select the object.
2. Click Window ➤ Dockers ➤ Fillet/Scallop/Chamfer.
3. In the Fillet/Scallop/Chamfer docker, choose Chamfer from the Operation list box.
4. Type a value in the Distance box to set where the chamfer will begin in relation to the original corner.

5. Click Apply.

💡 To select individual nodes, use the Shape tool.

Welding and intersecting objects

You can create irregular shapes by welding and intersecting objects. You can weld or intersect almost any object, including clones, objects on different layers, and single objects with intersecting lines. However, you cannot weld or intersect paragraph text, dimension lines, or masters of clones.

You can weld objects to create one object with a single outline. The new object uses the welded objects’ perimeter as its outline and adopts the fill and outline properties of the target object. All intersecting lines disappear.

You can weld objects regardless of whether they overlap each other. If you weld objects that do not overlap, they form a weld group that acts as a single object. In both cases, the welded object takes on the fill and outline attributes of the target object.

You can weld single objects with intersecting lines so that the object breaks into several subpaths, but its appearance remains the same.
Intersecting creates an object from the area where two or more objects overlap. The shape of this new object can be simple or complex, depending on the shapes you intersect. The new object’s fill and outline attributes depend on the object you define as the target object.

Welding the leaves to the apple creates a single object outline.

**To weld an object**

1. Select the source object or objects.
2. Hold down **Shift**, and click the target object.
3. Click Arrange ▶ Shaping ▶ Weld.

💡 You can also weld objects by marquee-selecting the source and target objects and clicking the **Weld** button on the property bar.

**To intersect objects**

1. Select the source object.
2. Hold down **Shift**, and select the target object.
3. Click Arrange ▶ Shaping ▶ Intersect.

💡 You can also intersect objects by selecting the source and target objects and clicking the **Intersect** button on the property bar.
To intersect multiple objects
1 Marquee select the source object or objects.
2 Hold down Shift, and click each target object.
3 Click Arrange ➔ Shaping ➔ Intersect.

💡 You can also intersect objects by marquee-selecting the source and target objects and clicking the Intersect button on the property bar.

Creating PowerClip objects

CorelDRAW lets you place vector objects and bitmaps, such as photos, inside other objects, or containers. A container can be any object, for example artistic text or a rectangle. When you place an object into a container that is larger than the container, the object, called the content, is cropped to fit the form of the container. This creates a PowerClip object.

You can create more complex PowerClip objects by placing one PowerClip object inside another PowerClip object to produce a nested PowerClip object. You can also copy the contents of one PowerClip object to another PowerClip object.
In the PowerClip object, the artistic text is the container, and the bitmap forms the contents. The bitmap is shaped to the letters of the artistic text.

After you create a PowerClip object you can modify the content and the container. For example, you can lock the content, so that when you move the container, the content moves with it. CorelDRAW also lets you extract the content from a PowerClip object, so that you can delete the content or modify it without affecting the container.

**To create a PowerClip object**

1. Select an object.
2. Click **Effects ➤ PowerClip ➤ Place inside container**.
3. Click the object you want to use as the container.
   - If you want to create a nested PowerClip object, hold down the right mouse button, drag the PowerClip object inside a container, and click **PowerClip inside**.

**To copy the contents of a PowerClip object**

1. Select an object.
2. Click **Effects ➤ Copy effect ➤ PowerClip from**.
3. Click a PowerClip object.

**To edit the contents of a PowerClip object**

1. Select a PowerClip object.
2. Click **Effects ➤ PowerClip ➤ Edit contents**.
3 Edit the contents of the PowerClip object.
4 Click Effects ▶ PowerClip ▶ Finish editing this level.

While you edit, the container appears in Wireframe mode and cannot be selected.

To lock or unlock the contents of a PowerClip object
• Right-click a PowerClip object, and click Lock contents to PowerClip.

Need more information?
For more information about shaping objects, click Help ▶ Help topics, click the Contents tab, and double-click the topic “Shaping objects.”
For information about using the Help, see “To use the Help” on page 13.
Filling objects

You can add colored, patterned, textured, and other fills to the inside of objects or other enclosed areas. You can customize a fill and set it as a default, so that each object you draw has the same fill.

In this section, you’ll learn about
• applying uniform fills
• applying fountain fills
• applying pattern fills
• applying fills to areas
• working with fills

Applying uniform fills

You can apply a uniform fill to objects. Uniform fills are solid colors that you can choose or create by using color models and color palettes. For information about creating colors, see “Working with color” on page 141.

To apply a uniform fill

1 Select an object.
2 Open the Interactive fill flyout , and click the Interactive fill tool .
3 Choose Uniform fill from the Fill type list box on the property bar.
4 Specify the settings you want on the property bar, and press Enter.

💡 You can also fill a selected object by clicking a color on the color palette.
You can mix colors in a uniform fill by selecting a filled object, pressing Ctrl, and clicking another color on the color palette.
Applying fountain fills

A fountain fill is a smooth progression of two or more colors that adds depth to an object. There are four types of fountain fills: linear, radial, conical, and square. A linear fountain fill flows in a straight line across the object, a conical fountain fill creates the illusion of light hitting a cone, a radial fountain fill radiates from the center of the object, and a square fountain fill is dispersed in concentric squares from the center of the object.

You can apply preset fountain fills, two-color fountain fills, and custom fountain fills to objects. Custom fountain fills can contain two or more colors, which you can position anywhere in the fill’s progression. After you create a custom fountain fill, you can save it as a preset.

When you apply a fountain fill, you can specify attributes for the fill type you choose; for example, the direction of a fill’s color blend, the fill’s angle, center point, midpoint, and edge pad. You can also adjust the print and display quality of the fountain fill by specifying the number of fountain steps. By default, the fountain step setting is locked so that the print quality of the fountain fill is determined by the value specified in the print settings and the display quality is determined by the default value you set. However, you can unlock the fountain steps setting when you apply a fountain fill and specify a value that applies to both the print and view quality of the fill. For information about setting fountain fill steps for printing, see “Fine-tuning print jobs” in the Help.

To apply a preset fountain fill

1 Select an object.
2. Open the Fill flyout  and click the Fountain fill dialog button.
3. Choose a fill from the Presets list box.
4. Specify the settings you want.

**To apply a two-color fountain fill**
1. Select an object.
2. Open the Interactive fill flyout and click the Interactive fill tool.
3. Choose a fountain fill from the Fill type list box on the property bar.
4. Open the Fill dropdown picker on the property bar, and click a color.
5. Open the Last fill picker on the property bar, and click a color.
6. Specify the settings you want.

💡 You can mix colors in a two-color fountain fill by selecting one of the interactive vector handles, pressing Ctrl, and clicking a color on the color palette.

💡 You can add a color to a fountain fill by dragging a color from the color palette to an object's interactive vector handle.

**To apply a custom fountain fill**
1. Select an object.
2. Open the Fill flyout  and click the Fountain fill dialog button.
3. Choose a fountain fill from the Type list box.
4. Enable the Custom option.
5. Click the box at one end of the area just above the color band, and click a color on the color palette.
6. Click the box at the opposite end of the area just above the color band, and click a color.
7. Specify the attributes you want.
### You can also

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add an intermediate color</td>
<td>Double-click between the two ends of the area just above the color band, and click a color on the color palette.</td>
</tr>
<tr>
<td>Adjust the midpoint between colors</td>
<td>On the color band, double-click between two colors to add a new marker. Drag the marker to adjust the transition point between the two colors.</td>
</tr>
<tr>
<td>Change a color</td>
<td>Click the marker above the color you want to change, and click a color on the color palette.</td>
</tr>
<tr>
<td>Delete a color</td>
<td>Double-click the marker above the color you want to delete.</td>
</tr>
<tr>
<td>Change the position of a color</td>
<td>Drag the marker just above the color to a new location.</td>
</tr>
<tr>
<td>Save the fill as a preset</td>
<td>Type a name in the Presets box, and click the Add preset button.</td>
</tr>
</tbody>
</table>

💡 You can also apply a custom fountain fill by opening the Interactive fill flyout, clicking the Interactive fill tool, and dragging colors from the color palette in the drawing window onto the object’s interactive vector handles.

### Applying pattern fills

You can fill objects with two-color, full-color, or bitmap pattern fills.

A two-color pattern fill is composed of only the two colors that you choose. A full-color pattern fill is a more complex vector graphic that can be composed of lines and fills. A bitmap pattern fill is a bitmap image whose complexity is determined by its size, image resolution, and bit depth.

CorelDRAW provides preset pattern fills that you can apply to objects; however, you can also create your own pattern fills. For example, you can create pattern fills from objects that you draw or images that you import.
You can change the tile size of pattern fills. You can also specify exactly where these fills begin by setting the tile origin. CorelDRAW also lets you offset tiles in a fill. Adjusting the horizontal or vertical position of the first pattern, relative to the top of the object, affects the rest of the fill.

You can choose how the pattern fill appears by specifying whether to mirror the fill so that alternating tiles are the reflections of one another. If you want a pattern fill to change according to actions you perform on the filled object, you can specify that you want it to transform with the object. For example, if you enlarge an object filled with a pattern that transforms, the pattern becomes larger while the number of tiles is not increased.

**To apply a two-color pattern fill**

1. Select an object.
2. Open the Interactive fill flyout, and click the Interactive fill tool.
3. Choose Two color pattern from the Fill type list box on the property bar.
4. Open the Fill dropdown picker, and click a pattern.
5. Open the Front color picker, and click a color.
6. Open the Back color picker, and click a color.

💡 You can also mix colors in a two-color pattern fill by pressing Ctrl and clicking a color on the color palette.

**To apply a full-color or bitmap pattern fill**

1. Select an object.
2. Open the Interactive fill flyout, and click the Interactive fill tool.
3. Choose one of the following from the Fill type list box on the property bar:
   - Full-color pattern
   - Bitmap pattern
4. Open the Fill dropdown picker, and click a pattern.
Applying fills to areas

You can apply fills to any enclosed area by using the Smart fill tool. Unlike other fill tools, which fill only objects, the Smart fill tool detects the edges of an area and creates a closed path so that the area can be filled. For example, if you draw a freehand line that crosses over itself to create loops, the Smart fill tool can detect the edges of the loops and fill them. As long as the paths of one or more objects completely enclose an area, it can be filled.

Because the Smart fill tool creates a path around the area, it essentially creates a new object that can be filled, moved, copied, or edited. This means the tool can be used in one of two ways: to fill an area or to create a new object from an area.

You can apply the default fill and outline to the area, use the property bar to specify a specific fill color and outline, or create an outline with no fill.

To apply a fill to an area outside existing objects

1 Open the Smart tools flyout, and click the Smart fill tool.
2 On the property bar, choose one of the following options from the Fill options list box:
• Specify — lets you fill the area with a solid color by choosing a color from the Fill Color color picker on the property bar
• Use default — lets you fill the area with the Fill tool default setting
• No fill — applies no fill to the area

3 From the Outline options box, choose one of the following options:
• Use default — lets you apply the default outline setting
• Specify — lets you choose a line width from the Outline width box and a line color from the Outline color color picker
• No outline — applies no outline to the area

4 Click inside the enclosed area that you want to fill.

A new object is created from the enclosed area, and the current fill and outline styles are applied to it. The new object appears on top of the existing objects in the layer.

If you click outside an enclosed area, a new object is created from all objects on the page, and the fill and outline properties are applied to the new object.

The outline width is centered on an object’s path. Because the Smart fill tool detects paths, not outlines, thick outlines appear partially covered by the new object. You can uncover the original outlines by changing the stacking order of the objects. For information about changing the stacking order of objects, see “To change the order of an object” on page 97.

Working with fills

There are a number of tasks that are common to all types of fills. You can choose a default fill color so that every object you add to a drawing has the same fill. You can also remove any fill, copy it to another object, or use it to fill an area surrounded by an open curve.

To choose a default fill color

1 Click a blank area on the drawing page to deselect all objects.

2 Open the Fill flyout, and click the Fill color dialog.

3 In the Uniform fill dialog box, enable any of the following check boxes:
• Graphic — applies the default fill color to shapes you draw
• Artistic text — applies the default fill color to artistic text you add
- **Paragraph text** — applies the default fill color to paragraph text you add.

4 Specify any fill settings.

**To remove a fill**

1 Select an object.

2 Open the Fill flyout, and click the **No fill** button.

---

**Need more information?**

For more information about filling objects, click **Help > Help topics**, click the **Contents** tab, and double-click the topic “Filling objects.”

For information about using the Help, see “To use the Help” on page 13.
Working with color

Your application lets you choose and create colors by using a wide variety of industry-standard palettes, color mixers, and color models. You can create and edit custom color palettes to store frequently used colors for future use.

You can also customize how color palettes appear on your screen by changing the size of swatches, the number of rows in palettes, and other properties.

In this section, you’ll learn about
• choosing colors

Choosing colors

You can choose fill and outline colors by using fixed or custom color palettes, color viewers, color harmonies, or color blends. When you want to use a color that already exists in an object or document, you can sample the color to achieve an exact match.

For information about applying the colors you choose, see “Applying uniform fills” on page 133 and “Formatting lines and outlines” on page 53.

Default color palette

A color palette is a collection of color swatches. You can choose fill and outline colors by using the default color palette, which contains 99 colors from the CMYK color model. The selected fill and outline colors appear in the color swatches on the status bar.

Fixed or custom color palettes

Fixed color palettes are provided by third-party manufacturers. Some examples of these are PANTONE®, HKS Colors, and TRUMATCH® palettes. It may be useful to have on hand a manufacturer’s swatch book, which is a collection of color samples that shows exactly what each color looks like when printed.

Some fixed color palettes — PANTONE, HKS Colors, TOYO, DIC™, Focoltone®, and SpectraMaster® — are collections of spot colors. If you create color separations
when you print, each color from these color palettes requires a separate printing plate. This can significantly affect the cost of your print job. If you want to use these colors, but you don’t want to use spot colors, convert the spot colors to process colors when printing. For more information, see “Printing color separations” on page 229.

Custom color palettes can include colors from any color model or fixed color palette. You can save a custom color palette for future use.

**Color viewers**

Color viewers provide a representation of a range of colors by using either one-dimensional or three-dimensional shapes. The default color viewer is based on the HSB color model, but you can use this viewer to choose CMYK, CMY, or RGB colors. For information about color models, see “Understanding color models” in the Help.

**Color harmonies**

Color harmonies work by superimposing a shape, such as a rectangle or a triangle, over a color wheel. Each vertical row in the color grid begins with the color located at one of the points on the superimposed shape.

The colors at each corner of the shape are always complementary, contrasting, or harmonious, depending on the shape you choose. The color harmonies allow you to choose the color model you prefer to use, and are most useful when you’re choosing several colors for a project.

**Color blends**

When you choose a color by using color blends, you combine base colors to get the color you want. The color blender displays a grid of colors that it creates from the four base colors you choose.

**To choose a color by using the default color palette**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose a fill color for a selected object</td>
<td>Click a color swatch.</td>
</tr>
<tr>
<td>Choose an outline color for a selected object</td>
<td>Right-click a color swatch.</td>
</tr>
<tr>
<td>Choose from different shades of a color</td>
<td>Click and hold a color swatch to display a pop-up color picker, and click a color.</td>
</tr>
</tbody>
</table>
You can display color names by pointing to a swatch.

**To choose a color by using a fixed or custom color palette**

1. Select an object.
2. Open one of the following flyouts:
   - the *Fill* flyout, and click the *Fill color dialog* tool.
   - the *Outline* flyout, and click the *Outline color dialog* tool.
3. Click the *Palettes* tab.
4. Choose a fixed or custom palette from the *Palette* list box.
5. Move the color slider to set the range of colors displayed in the color selection area.
6. Click a color in the color selection area.

Each color swatch on a fixed color palette is marked with a small white square. You should use the same color model for all colors in a drawing; the colors will be consistent and you will be able to predict the colors of the final output more accurately. It is preferable to use the same color model that you are using for the final output. For more information about reproducing colors accurately, see “Managing color for display, input, and output” on page 385.

You can display or hide the names of fixed or custom colors by clicking *Options ➤ Show color names*.

You can swap the *Old* color (of the selected object) and the *New* color (which has been chosen in the color selection area) by clicking *Options ➤ Swap colors*.

**To sample a color**

1. Open the *Eyedropper* flyout ➡️, and click the *Eyedropper* tool.
2. Choose *Sample color* from the list box on the property bar.
3 Click the **Sample size** flyout on the property bar, and enable one of the following options:

- **1×1** — lets you choose the color of the pixel you click
- **2×2** — lets you choose the average color in a sample area of 2 × 2 pixels. The pixel you click is in the middle of the sample area.
- **5×5** — lets you choose the average color in a sample area of 5 × 5 pixels

If you want to sample a color outside the drawing window, click **Select from Desktop**.

4 Click the color you want to sample.

If you want to apply the sampled color to an object, click the **Paintbucket tool** 💡, and click the object in the drawing window. The pointer changes as you hover over an area to indicate whether an outline or fill area is chosen. For example, as you hover over the center of a square, the pointer displays a solid color swatch; as you hover over the outline of the square, the pointer displays an outline shape.

In some cases, the sampled color may be an RGB or CMYK color that is the closest equivalent to the original color, instead of being a complete match.

The color you sample appears on the **Fill color** swatch in the lower-right corner of the drawing window. If you want to change the fill or outline color of an object to the sampled color, you can drag the **Fill color** swatch to the object.

---

**Need more information?**

For more information about working with color, click **Help ▶ Help topics**, click the **Contents** tab, and double-click the topic “Working with color.”

For information about using the Help, see “To use the Help” on page 13.
Adding three-dimensional effects to objects

You can create the illusion of three-dimensional depth in objects by adding contour, perspective, extrusion, bevel, or drop shadow effects.

In this section, you’ll learn about
• contouring objects
• applying perspective to objects
• creating vector extrusions
• creating bevel effects
• creating drop shadows
• blending objects

Contouring objects

You can contour an object to create a series of concentric lines that progress to the inside or outside of the object. CorelDRAW also lets you set the number and distance of the contour lines.

After contouring an object, you can copy or clone its contour settings to another object.

You can also change the colors of the fill between the contour lines and the contour outlines themselves. You can set a color progression in the contour effect, where one color blends into another. The color progression can follow a straight, clockwise, or counterclockwise path through the color range of your choice.
A center contour has been applied to the above object. The number of contour lines, as well as the distance between lines, can be changed.

An outside contour has been applied to the above object. Note that an outside contour projects from the outside edge of the object.

**To contour an object**

1. Open the Interactive tools flyout and click the Interactive contour tool.
2. Click an object or a set of grouped objects, and drag the start handle toward the center to create an inside contour.
3. Move the object slider to change the number of contour steps.
**You can also**

<table>
<thead>
<tr>
<th>Specify the number of contour lines</th>
<th>Click the <strong>Inside</strong> button on the property bar, and type a value in the <strong>Contour steps</strong> box on the property bar.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specify the distance between contour lines</td>
<td>Type a value in the <strong>Contour offset</strong> box on the property bar.</td>
</tr>
<tr>
<td>Accelerate contour line progression</td>
<td>Click the <strong>Object and color acceleration</strong> button on the property bar, and move the object slider.</td>
</tr>
</tbody>
</table>

💡 You can create an outside contour by dragging the start handle away from the center.

**To set the fill color for a contour object**

1. Open the **Interactive tools** flyout and click the **Interactive contour** tool.
2. Select a contour object.
3. Open the **Fill** color picker on the property bar, and click a color.
   - If the original object has a fountain fill, a second color picker appears.

💡 You can accelerate the fill color progression by clicking the **Object and color acceleration** button on the property bar.

You can change the contour center’s color by dragging a color from the color palette to the end fill handle.

**To specify an outline color for the contour object**

1. Open the **Interactive tools** flyout and click the **Interactive contour** tool.
2. Select a contour object.
3. Open the **Outline** color picker on the property bar, and click a color.
Applying perspective to objects

You can create a perspective effect by shortening one or two sides of an object. This effect gives an object the appearance of receding in one or two directions, thereby creating a one-point perspective or a two-point perspective.

Perspective effects can be added to objects or grouped objects. You can also add a perspective effect to linked groups, such as contours, blends, extrusions, and objects created with the Artistic media tool. You can’t add perspective effects to paragraph text, bitmaps, or symbols.

The original graphic (left) with one-point (middle) and two-point (right) perspectives applied to it.

After you apply a perspective effect, you can copy it to other objects in a drawing, adjust it, or remove it from the object.

To apply a perspective

To

| Apply a one-point perspective | Click Effects ▶ Add perspective. Press Ctrl, and drag a node. |
| Apply a two-point perspective | Click Effects ▶ Add perspective. Drag the nodes on the outside of the grid to apply the effect you want. |
Pressing Ctrl constrains the node’s movement to the horizontal or vertical axis to create a one-point perspective effect.

You can move opposing nodes the same distance in opposite directions by pressing Ctrl + Shift as you drag.

To adjust the perspective
1. Open the Shape edit flyout, and click the Shape tool.
2. Select an object that has a perspective effect.
3. Drag a node to a new position.

You can also adjust the perspective by dragging one or both of the vanishing points.

To remove an object’s perspective effect
1. Select an object that has a perspective effect.
2. Click Effects ▸ Clear perspective.

Creating vector extrusions
You can make objects appear three-dimensional by creating vector extrusions. You can create vector extrusions by projecting points from an object and joining them to create an illusion of three dimensions. CorelDRAW also lets you apply a vector extrusion to an object in a group.

After you create an extrusion, you can copy or clone its attributes to a selected object. Cloning and copying transfer the extrusion attributes of an extruded object to another. However, the cloned extrusion settings cannot be edited independently from the master.

You can change an extruded form by rotating it and rounding its corners.
CorelDRAW also lets you remove a vector extrusion.
Extruded fills

You can apply fills to an entire vector extrusion or to the extruded surfaces of a vector extrusion. You can cover each surface individually with the fill, or you can drape the fill so that it blankets the entire object with no breaks to the pattern or texture.

Left to right: a simple shape, the shape with an extruded fill of solid color, the shape with an extruded gradient fill and a rotation applied.

Lighting

You can enhance vector extrusions by applying light sources. You can add up to three light sources to project toward the extruded object with varying intensity. When you no longer need light sources, you can remove them.

Vanishing points

You can create a vector extrusion in which the lines of the extrusion converge at a vanishing point. The vanishing point of a vector extrusion can be copied to another object so that both objects appear to recede toward the same point.
You can also give two vector extrusions different vanishing points.

**To create a vector extrusion**

1. Open the Interactive tools flyout ![Interactive tools](image), and click the Interactive extrude tool ![Interactive extrude tool](image).
2. Choose an extrusion type from the Extrusion type list box on the property bar.
3. Select an object.
4. Drag the object’s selection handles to set the direction and depth of the extrusion.
If you want to reset the extrusion, press **Esc** before releasing the mouse button.

### You can also

| Apply preset settings to a vector extrusion | Select an extrude object, click the **Interactive extrude** tool, and choose a preset setting from the **Preset** list box on the property bar. |

### To change the form of a vector extrusion

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Rotate an extrusion</strong></td>
<td>Select an extruded object. Click the <strong>Extrude rotation</strong> button 🛠️ on the property bar. Drag the extrusion in the direction you want.</td>
</tr>
<tr>
<td><strong>Change the direction of an extrusion</strong></td>
<td>Using the <strong>Interactive extrude</strong> tool 🛠️, click an extrusion. Click the vanishing point, and drag in the direction you want.</td>
</tr>
<tr>
<td><strong>Change the depth of an extrusion</strong></td>
<td>Using the <strong>Interactive extrude</strong> tool 🛠️, click an extrusion. Drag the slider between the interactive vector handles.</td>
</tr>
<tr>
<td><strong>Round the corners of an extruded rectangle or square</strong></td>
<td>Open the <strong>Shape edit</strong> flyout 🔧, and click the <strong>Shape</strong> tool 🌡️. Drag a corner node along the outline of the rectangle or square.</td>
</tr>
</tbody>
</table>

### To remove a vector extrusion

1. Select an extruded object.
2. Click **Effects ▶ Clear extrude**.

💡 You can also remove a vector extrusion by clicking the **Clear extrude** button 🛠️ on the property bar.

### To apply a fill to a vector extrusion

1. Select an extruded object with the **Interactive extrude** tool 🛠️.
2. Click the Color button on the property bar.
3. Click one of the following buttons:
   • Use object fill — applies the object’s fill to the extrusion
   • Use solid color — applies a solid color to the extrusion
   • Use color shading — applies a gradient fill to the extrusion

💡 You can apply an unbroken pattern or texture fill to an object by enabling the Drape fills check box before you click the Use object fill button.

Creating bevel effects

A bevel effect adds three-dimensional depth to a graphic or text object by making its edges appear sloped (cut at an angle). Bevel effects can contain both spot and process (CMYK) colors, so they are ideal for printing.

Bevel styles

You can choose from the following bevel styles:
   • Soft edge — creates beveled surfaces that appear shaded in some areas
   • Emboss — makes an object appear as a relief

Left to right: a logo, the logo with a Soft Edge bevel effect, and the logo with an Emboss bevel effect.

Beveled surfaces

You can control the intensity of the bevel effect by specifying the width of the beveled surface.
Light and color

An object with a bevel effect appears lit by white ambient (surrounding) light and a spotlight. The ambient light is of low intensity and cannot be changed. The spotlight is also white by default, but you can change its color, intensity, and location. Changing the spotlight color affects the color of the beveled surfaces. Changing the spotlight’s intensity lightens or darkens the beveled surfaces. Changing the location of the spotlight determines which beveled surfaces appear lit.

You can change the location of the spotlight by specifying its direction and altitude. Direction determines where the light source is located in the plane of the object (for example, to the left or right of an object). Altitude determines how high the spotlight is located in relation to the object’s plane. For example, you can place the spotlight flush with the horizon (altitude of 0°) or directly above the object (altitude of 90°).

In addition, you can change the color of the beveled surfaces that are in shadow by specifying a shadow color.

To create a Soft Edge bevel effect

1. Select an object that is closed and has a fill applied to it.
2. Click Effects ➤ Bevel.
3. In the Bevel docker, choose Soft edge from the Style list box.
4. Enable one of the following Bevel offset options:
   • To center — lets you create beveled surfaces that meet in the middle of the object
   • Distance — lets you specify the width of the beveled surfaces. Type a value in the Distance box.

You can also

<table>
<thead>
<tr>
<th>Change the color of beveled surfaces in shadow</th>
<th>Choose a color from the Shadow color picker. Beveled surfaces change to a shade of the specified shadow color.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose a spotlight color</td>
<td>Choose a color from the Light color picker.</td>
</tr>
<tr>
<td>Change the intensity of the spotlight</td>
<td>Move the Intensity slider.</td>
</tr>
</tbody>
</table>
### You can also

<table>
<thead>
<tr>
<th>Specify the position of the spotlight</th>
<th>Move either of the following sliders:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• Direction</td>
</tr>
<tr>
<td></td>
<td>• Altitude</td>
</tr>
<tr>
<td></td>
<td>Direction values range from 0° to 360°;</td>
</tr>
<tr>
<td></td>
<td>altitude values range from 0° to 90°.</td>
</tr>
</tbody>
</table>

The lowest altitude value (0°) places the spotlight on the plane of the object; the highest altitude value (90°) places the spotlight directly above the object.

Using a given altitude value, you can change the spotlight’s location by changing the direction value. For example, at an altitude of 45°, the following direction values change the spotlight location as noted:

- 45° places the spotlight on the upper right.
- 135° places the spotlight on the upper left.
- 225° places the spotlight on the lower left.
- 315° places the spotlight on the lower right.

The effect of the shadow color is most apparent when the spotlight is located close to the object’s plane (low altitude value).

### To create an Emboss effect

1. Select an object that is closed and has a fill applied to it.
2. Click Effects ➤ Bevel.
3. In the Bevel docker, choose Emboss from the Style list box.
4. In the Distance box, type a low value.
5. To change the intensity of the spotlight, move the Intensity slider.
6. To specify the direction of the spotlight, move the Direction slider.
7. Click Apply.

If you want to create a more pronounced bevel effect, type a higher value in the Distance box, and reapply the effect.

### You can also

<table>
<thead>
<tr>
<th>Choose a shadow color</th>
<th>Choose a color from the Shadow color picker.</th>
</tr>
</thead>
</table>
You can also

Choose a spotlight color

Choose a color from the Light color picker.

The Emboss bevel effect is achieved by creating two duplicates of the object. The duplicates are offset in opposite directions: one toward the light source and the other away from the light source. The color of the duplicate placed toward the spotlight is a blend of the spotlight and object colors and depends on the light intensity. The color of the duplicate placed away from the spotlight is a 50 percent blend of the shadow and object colors.

To remove a bevel effect

1. Select an object with a bevel effect applied.
2. Click Effects ▸ Clear effect.

Creating drop shadows

Drop shadows simulate light falling on an object from one of five particular perspectives: flat, right, left, bottom, and top. You can add drop shadows to most objects or groups of objects, including artistic text, paragraph text, and bitmaps.

When you add a drop shadow, you can change its perspective, and you can adjust attributes such as color, opacity, fade level, angle, and feathering.

A drop shadow applied to an object
After you create a drop shadow, you can copy it or clone it to a selected object. When you copy a drop shadow, the original and copy have no connection and can be edited independently. With cloning, the master object’s drop shadow attributes are automatically applied to its clone.

The feathered effect softens the edges of a drop shadow.

By separating a drop shadow from its object, you gain more control over the drop shadow itself. For example, you can edit the drop shadow as you would edit a transparency. For information about editing a transparency, see “Applying transparencies” on page 163.

As with transparencies, you can apply a merge mode to a drop shadow to control how the color of the drop shadow blends with the color of the object underneath. For more information about merge modes, see “Applying merge modes” in the Help.

You can also adjust the rendering resolution of a drop shadow. For example, you can increase the rendering resolution to improve a drop shadow’s appearance. However, increasing the resolution of a drop shadow may increase the file size of a drawing.

You can remove a drop shadow.

To add a drop shadow
1. Open the Interactive tools flyout and click the Interactive drop shadow tool.
2. Click an object.
3. Drag from the center or side of the object until the drop shadow is the size you want.
4 Specify any attributes on the property bar.

Drop shadows cannot be added to linked groups, such as blended objects, contoured objects, beveled objects, extruded objects, objects created with the Artistic media tool , or other drop shadows.

**To separate a drop shadow from an object**

1 Select an object’s drop shadow.
2 Click Arrange ▶ Break drop shadow group apart.
3 Drag the shadow.

**To remove a drop shadow**

1 Select an object’s drop shadow.
2 Click Effects ▶ Clear drop shadow.

You can also remove a drop shadow from an object by clicking the Clear drop shadow button on the property bar.

**Blending objects**

CorelDRAW lets you create blends, such as straight-line blends, blends along a path, and compound blends.

A straight-line blend shows a progression in shape and size from one object to another. The outline and fill colors of the intermediate objects progress along a straight-line path across the color spectrum. The outlines of intermediate objects show a gradual progression in thickness and shape.

After you create a blend, you can copy or clone its settings to other objects. When you copy a blend, the object takes on all the blend-related settings, except for their outline and fill attributes. When you clone a blend, changes you make to the original blend (also called the master) are applied to the clone.
Straight-line blends can be used to create graphics with a glass-like appearance. The rollover button (left) contains a blend of tightly overlapped blended objects.

You can fit objects along part or all of a path’s shape, and you can add one or more objects to a blend to create a compound blend.

The straight-line blend (top) is fitted to a curved path (bottom).

You can change the appearance of a blend by adjusting the number and spacing of its intermediate objects, the blend’s color progression, the nodes the blends map to, the blend’s path, and the start and end objects. You can fuse the components of a split or compound blend to create a single object.

You can also split and remove a blend.
By mapping nodes, you can control the appearance of a blend. Two nodes on the polygon are mapped to two nodes of a star shape, showing a more gradual transition (bottom).

### To blend objects

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blend along a straight line</td>
<td>Open the Interactive tools flyout, and click the Interactive blend tool. Select the first object, and drag over the second object. If you want to reset the blend, press Esc as you drag.</td>
</tr>
<tr>
<td>Blend an object along a freehand path</td>
<td>Open the Interactive tools flyout, and click the Interactive blend tool. Select the first object. Hold down Alt, and drag to draw a line to the second object.</td>
</tr>
<tr>
<td>Fit a blend to a path</td>
<td>Open the Interactive tools flyout, and click the Interactive blend tool. Click the blend. Click the Path properties button on the property bar. Click New path. Using the curved arrow, click the path to which you want to fit the blend.</td>
</tr>
</tbody>
</table>
### To remove a blend

1. Select a blend.
2. Click Effects ➤ Clear blend.

💡 You can also remove a selected blend by clicking the Clear blend button on the property bar.

### Need more information?

For more information about adding three-dimensional effects to objects, click Help ➤ Help topics, click the Contents tab, and double-click the topic “Adding three-dimensional effects to objects.”

For information about using the Help, see “To use the Help” on page 13.
Changing the transparency of objects

You can apply a transparency to an object so that all objects behind it show through. The CorelDRAW application also lets you specify how the color of the transparent object combines with the color of the object beneath it.

In this section, you’ll learn about
• applying transparencies

Applying transparencies

When you apply a transparency to an object, you make the objects beneath it partially visible. You can apply transparencies using the same kind of fills you apply to objects; that is, uniform, fountain, texture, and pattern. For more information about these fills, see “Filling objects” on page 133.

By default, CorelDRAW applies all transparencies to the object’s fill and outline; however, you can specify whether you want the transparency to apply only to the object’s outline or fill.

You can also copy a transparency from one object to another.

When you position a transparency over an object, you can freeze it, making the view of the object move with the transparency.

To apply a uniform transparency

1  Select an object.

2  Open the Interactive tools flyout, and click the Interactive transparency tool.

3  On the property bar, choose Uniform from the Transparency type list box.

4  Type a value in the Starting transparency box on the property bar, and press Enter.
You can click a color on the color palette to apply a color to the transparency.

**To apply a fountain transparency**

1. Select an object.

2. Open the **Interactive tools** flyout, and click the **Interactive transparency tool**.

3. On the property bar, choose one of the following fountain transparencies from the **Transparency type** list box:
   - Linear
   - Radial
   - Conical
   - Square

4. Reposition the interactive vector handles that display, or point to where you want the transparency to start on the object, and drag to where you want the transparency to end.
   
   If you want to reset the transparency, press **Esc** before releasing the mouse button.

5. Type a value in the **Transparency midpoint** box on the property bar, and press **Enter**.

You can create a custom fountain transparency by dragging colors, whose shades convert to grayscale, from the color palette onto the object’s interactive vector handles.

---

**Need more information?**

For more information about changing the transparency of objects, click **Help ▶ Help topics**, click the **Contents** tab, and double-click the topic “Changing the transparency of objects.”

For information about using the Help, see “To use the Help” on page 13.
Working with pages and layout tools

The CorelDRAW application allows you to specify the size, orientation, unit of scale, and background of the drawing page. You can customize and display page grids and guidelines to help you organize objects and place them exactly where you want. For example, if you are designing a newsletter, you can set the dimensions of the pages and create guidelines for positioning columns and heading text. When you are laying out an advertisement, you can align graphics and text along guidelines and arrange graphic elements within a grid. Rulers can help you position grids, guidelines, and objects along a scale, which uses units of your choosing. Also, you can add and delete pages.

Page layout settings and tools are fully customizable and can be used as defaults for other drawings.

In this section, you’ll learn about
• specifying the page layout
• choosing a page background
• adding, renaming, and deleting pages
• using the rulers
• setting up the grid
• setting up guidelines

Specifying the page layout

You can begin working on a drawing by specifying settings for the size, orientation, and layout style of the page. The options you choose when specifying the page layout can be used as a default for all new drawings you create. You can also adjust the page size and orientation settings to match the standard paper settings for printing.

Page size

There are two options for specifying a page size: choosing a preset page size and creating your own. You can choose from many preset page sizes, ranging from legal-size paper
and envelopes to posters and Web pages. If a preset page size does not meet your needs, you can create a custom page size by specifying a drawing’s dimensions.

**Page orientation**

The orientation of the page can be landscape or portrait. In landscape orientation, the drawing’s width is greater than its height, and in portrait orientation, the drawing’s height is greater than its width. Any pages you add to a drawing project will have the current orientation; however, you can give a different orientation to single pages in a drawing project.

**Layout styles**

When you use the default layout style (Full Page), each page in a document is considered a single page and prints on one sheet. You can choose layout styles for multipage publications, such as booklets and brochures. The multipage layout styles — Book, Booklet, Tent Card, Side-fold Card, and Top-fold Card — split the page size into two or more equal parts. Each part is considered a separate page. The advantage of working with separate parts is that you can edit each page in upright orientation, and in sequential order in the drawing window, regardless of the layout required to print your document. When you are ready to print, the application automatically arranges the pages in the order required for printing and binding.

**To set the page size and orientation**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose a preset page size</td>
<td>Click <strong>Layout &gt; Page setup</strong>, and choose a paper type from the <strong>Paper</strong> list box.</td>
</tr>
<tr>
<td>Specify a custom page size</td>
<td>Click <strong>Layout &gt; Page setup</strong>, and type values in the <strong>Width</strong> and <strong>Height</strong> boxes.</td>
</tr>
<tr>
<td>Set the page orientation</td>
<td>Click <strong>Layout &gt; Page setup</strong>, and enable the <strong>Landscape</strong> or the <strong>Portrait</strong> option.</td>
</tr>
<tr>
<td>Set the page size and orientation for an individual page in a multipage document</td>
<td>Go to the page. Click <strong>Layout &gt; Page setup</strong>, choose the page size and orientation you want, and enable the <strong>Resize current page only</strong> check box.</td>
</tr>
</tbody>
</table>
With the **Pick** tool active and no objects selected, you can quickly change the page size and orientation by using the controls on the property bar. To apply page size and orientation settings to all pages in a drawing, begin by clicking the top half of the **Set default or current page size and orientation** button. To change only the current page, click the bottom half of the **Set default or current page orientation** button.

**Choosing a page background**

You can choose the color and type of background for a drawing. For example, you can use a solid color if you want a uniform background. If you want a more intricate or dynamic background, you can use a bitmap. Some examples of bitmaps include textured designs, photographs, and clipart.

When you choose a bitmap as the background, it is embedded in the drawing by default. This option is recommended. However, you can also link the bitmap to the drawing so that if you later edit the source image, the change is automatically reflected in the drawing. If you send a drawing with a linked image to someone else, you must also send the linked image.

You can make a background bitmap printable and exportable, or you can save computer resources by exporting and printing a drawing without the background bitmap.

If you no longer need a background, you can remove it.

**To use a solid color as the background**

1. Click **Layout ▶ Page background**.
2. Enable the **Solid** option.
3. Open the **Color** picker, and click a color.

**To use a bitmap as the background**

1. Click **Layout ▶ Page background**.
2. Enable the **Bitmap** option.
3. Click **Browse**.
4. Choose a file format from the **Files of type** list box.
5. Locate the folder in which the file is stored.
6 Double-click the filename.

7 Enable one of the following options:
   • **Linked** — links the bitmap to the drawing so that changes made to the source file are reflected in the bitmap background
   • **Embedded** — embeds the bitmap in the drawing so that changes made to the source file are not reflected in the bitmap background

If you want the background to be printed and exported with the drawing, enable the **Print and export background** check box.

8 Enable one of the following options:
   • **Default size** — lets you use the bitmap's current size
   • **Custom size** — lets you specify the dimensions of the bitmap. Type values in the **H** and **V** boxes.

If you want to specify nonproportional height and width values, disable the **Maintain aspect ratio** check box.

If the bitmap is smaller than the drawing page, it is tiled across the drawing page. If it is larger than the drawing page, it is cropped to fit the drawing page.

A background bitmap is not an object and cannot be edited.

**To remove a background**

1 Click **Layout ➤ Page background**.

2 Enable the **No background** option.

**Adding, renaming, and deleting pages**

CorelDRAW lets you add a page to a drawing, rename it at any time, and delete a single page or an entire range of pages. You can also move objects from one page to another.

You can use the Page Sorter view to manage pages while viewing the page contents. The Page Sorter view lets you change the order of pages as well as copy, add, rename, and delete pages.

**To add a page**

1 Click **Layout ➤ Insert page**.

2 Type the number of pages you want to add in the **Insert pages** box.
3 Enable one of the following options:
   • Before
   • After

   If you want to insert a page before or after a page other than the current page, type the page number in the Page box.

   If you are on the first or last page, you can add a page by clicking the Add page button in the document window.

   You can also choose where to add a page by right-clicking a page tab in the document window and clicking Insert page after or Insert page before.

To rename a page
1 Click Layout > Rename page.
2 Type the name of the page in the Page name box.

To delete a page
1 Click Layout > Delete page.
2 In the Delete page dialog box, type the number of the page you want to delete.

   You can delete a range of pages by enabling the Through to page check box and typing the number of the last page to delete in the Through to page box.

To change the order of pages
• Drag the page tabs on the document navigator at the bottom of the drawing window.

To move an object to another page
• Drag the object over the tab with the destination page number, and without releasing the mouse button, drag the object to position it on the page.
Using the rulers

You can display rulers in the drawing window to help you draw, size, and align objects precisely. You can hide the rulers or move them to another position in the drawing window. You can also customize the ruler settings to suit your needs. For example, you can set the ruler origin, choose a unit of measurement, and specify how many marks or ticks appear between each full unit mark.

By default, CorelDRAW applies the same units used for the rulers to the duplicate and nudge distances. You can change the default so that you can specify different units for these and other settings. For information about nudging, see “Positioning objects” on page 86.

To hide or display the rulers
• Click View ▶ Rulers.

A check mark beside the Rulers command indicates that the rulers are displayed.

To move a ruler
• Hold down Shift, and drag a ruler to a new position in the drawing window.

Setting up the grid

The grid is a series of intersecting dashed lines or dots that you can use to precisely align and position objects in the drawing window. You can set the distance between the grid lines or dots by specifying the frequency or spacing. Frequency refers to the number of lines or dots that appear between each horizontal and vertical unit. Spacing refers to the exact distance between each line or dot. High frequency values or low spacing values can help you align and position objects more precisely.

You can have objects snap to the grid so that when you move the objects, they jump between grid lines.

To display or hide the grid
• Click View ▶ Grid.

A check mark beside the Grid command indicates that the grid is displayed.
To set the distance between the grid lines

1. Click View ➤ Grid and ruler setup.

2. Enable one of the following options:
   • Frequency — specifies grid spacing as the number of lines per unit of measure
   • Spacing — specifies grid spacing as the distance between each grid line

3. Type values in the following boxes:
   • Horizontal
   • Vertical

   The unit of measure used for grid spacing is the same as that used for rulers. For information about ruler settings, see “To customize ruler settings” in the Help.

To have objects snap to the grid

1. Click View ➤ Snap to grid.

2. Move the objects, using the Pick tool.

Setting up guidelines

Guidelines are lines that can be placed anywhere in the drawing window to aid in object placement. There are three types of guidelines: horizontal, vertical, and slanted. By default, the application displays guidelines that you can add to the drawing window, but you can hide them at any time.

You can add a guideline wherever you need one; however, you can also choose to add preset guidelines. There are two types of preset guidelines: Corel presets and user-defined presets. Examples of Corel presets include guidelines that appear at 1-inch margins and guidelines that appear at newsletter column borders. User-defined presets are guidelines whose location you specify. For example, you can add preset guidelines that display margins at a distance you specify or that define a column layout or grid. After you add a guideline, you can select it, move it, rotate it, lock it in place, or delete it.

You can have objects snap to the guidelines, so that when an object is moved near a guideline, it can only be centered on the guideline or lined up on either side of the guideline.
Guidelines use the unit of measure specified for rulers. For information about ruler settings, see “To customize ruler settings” in the Help.

Guidelines can be placed in the drawing window to aid in object placement.

To display or hide the guidelines

• Click View ➤ Guidelines.

⚠️ A check mark beside the Guidelines command indicates that the guidelines are displayed.

To add a horizontal or vertical guideline

1 Click View ➤ Guidelines setup.
2 In the list of categories, click one of the following:
   • Horizontal
   • Vertical
3 Specify the guideline settings you want.
4 Click Add.

💡 You can also add a guideline by dragging from the horizontal or vertical ruler in the drawing window.
To modify guidelines

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select a single guideline</td>
<td>Click the guideline using the Pick tool.</td>
</tr>
<tr>
<td>Select all guidelines</td>
<td>Click Edit ➔ Select all ➔ Guidelines.</td>
</tr>
<tr>
<td>Move a guideline</td>
<td>Drag a guideline to a new position in the drawing window.</td>
</tr>
<tr>
<td>Rotate a guideline</td>
<td>Using the Pick tool, click the guideline twice, and then rotate the guideline when skewing handles appear.</td>
</tr>
<tr>
<td>Lock a guideline</td>
<td>Click a guideline using the Pick tool, and click Arrange ➔ Lock object.</td>
</tr>
<tr>
<td>Unlock a guideline</td>
<td>Click a guideline using the Pick tool, and click Arrange ➔ Unlock object.</td>
</tr>
<tr>
<td>Delete a guideline</td>
<td>Click a guideline using the Pick tool, and press Delete.</td>
</tr>
<tr>
<td>Delete a preset guideline</td>
<td>Click View ➔ Guidelines setup, and click Presets in the list of categories. Disable the check box beside the preset guideline that you want to delete.</td>
</tr>
</tbody>
</table>

💡 You can also lock or unlock a guideline by right-clicking the guideline and then clicking Lock object or Unlock object.

You can access the guidelines setup directly by right-clicking a ruler and then clicking Guidelines setup.

To have objects snap to the guidelines

1. Click View ➔ Snap to guidelines.
2. Drag the object to the guideline.
   
   To snap the center of an object to a guideline, select the object, and move it over the guideline until its center of rotation snaps to the guideline.
<table>
<thead>
<tr>
<th>Need more information?</th>
</tr>
</thead>
<tbody>
<tr>
<td>For more information about pages and layout tools, click <strong>Help</strong> ➤ <strong>Help topics</strong>, click the <strong>Contents</strong> tab, and double-click the topic “Working with pages and layout tools.”</td>
</tr>
<tr>
<td>For information about using the Help, see “To use the Help” on page 13.</td>
</tr>
</tbody>
</table>
Working with layers

You can work with layers to help you organize and arrange objects in complex illustrations.

In this section, you’ll learn about
• creating layers
• changing layer properties and stacking order
• moving and copying objects between layers

Creating layers

All CorelDRAW drawings consist of stacked objects. The vertical order of these objects — the stacking order — contributes to the appearance of the drawing. You can organize these objects by using invisible planes called layers.

Layering gives you added flexibility when you organize and edit the objects in complex drawings. You can divide a drawing into multiple layers, each containing a portion of the drawing’s contents. For example, using layers can help you organize an architectural plan for a building. You can organize the building’s various components (for example, plumbing, electrical, structural) by placing them on separate layers. You can choose to display only layers or only pages.

Each new file has one master page, which contains and controls three default layers: the Grid, Guides, and Desktop layers. The Grid, Guides, and Desktop layers contain the grid, guidelines, and objects outside the borders of the drawing page. The Desktop layer lets you create drawings that you can use later. You can specify settings for the grid and guidelines on the master page. You can also specify settings (such as color) for each layer on the master page and display selected objects.

You can add one or more master layers to a master page. This layer contains information that you want to display on every page of a multipage document. For example, you can use a master layer to place a header, footer, or static background on every page.
To create a layer

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a layer</td>
<td>Click Tools  Object manager. Click the flyout button and click New layer.</td>
</tr>
<tr>
<td>Create a master layer</td>
<td>Click Tools  Object manager. Click the flyout button, and click New master layer.</td>
</tr>
</tbody>
</table>

To use a layer in the drawing, you must first make the layer active. In the Object manager docker, the active layer is highlighted in red. When you start a drawing, the default layer (Layer 1) is the active layer.

When you create a master layer, it moves to the master page.

You can make any layer a master layer by right-clicking the layer name, and clicking Master.

To delete a layer

1. Click Tools  Object manager.
2. Click the name of a layer.
3. Click the flyout button, and click Delete layer.

When you delete a layer, you also delete all the objects on it. To keep an object on the layer you’re deleting, move it to a different layer first.

You can delete any unlocked layer except the three default layers of the master page (Grid, Guides, and Desktop).

Changing layer properties and stacking order

For each new layer, the display, editing, and printing and exporting properties are enabled by default, and the master layer property is disabled by default. You can change these properties at any time. For information about master layers, see “Creating layers” on page 175.
Display properties

Display properties control whether a layer is visible in the drawing window. You can display or hide layers. Hiding a layer lets you identify and edit the objects on other layers. It also reduces the time required for your drawing to refresh when you edit it.

Printing and exporting properties

Printing and exporting properties control whether a layer is displayed in the printed or exported drawing. Note that hidden layers are displayed in the final output if the printing and exporting properties are enabled.

Editing properties

You can make a layer active and allow editing of all layers or of the active layer only. You can also lock a layer to prevent accidental changes to its objects. When you lock a layer, you cannot select or edit its objects.

Layer names and stacking order

You can rename layers to indicate their contents, their position in the stacking order, or their relationship with other layers.

You can also change a layer’s place in the stacking order.

To display or hide a layer

1. Click Tools ▶ Object manager.
2. Click the Show or hide icon beside the layer name.
   The layer is hidden when the Show or hide icon is grayed.
Objects on a hidden layer are displayed in the printed or exported drawing unless the layer’s printing and exporting properties are disabled. For more information, see “To enable or disable printing and exporting of a layer” on page 178.

To enable or disable printing and exporting of a layer

1. Click Tools ➤ Object manager.
2. Click the Enable or disable printing and exporting icon beside the layer name.

Disabling the printing and exporting of a layer prevents its contents from appearing in the printed or exported drawing, or in full-screen previews.

To set a layer’s editing properties

- Click Tools ➤ Object manager.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Make a layer active</td>
<td>Click the name of a layer.</td>
</tr>
<tr>
<td>Lock or unlock a layer</td>
<td>Click the Lock or unlock icon beside the layer name.</td>
</tr>
<tr>
<td>Allow editing of all layers</td>
<td>Click the flyout button ➤ Edit across layers.</td>
</tr>
<tr>
<td>Allow editing of the active layer only</td>
<td>Click the flyout button ➤ Edit across layers.</td>
</tr>
</tbody>
</table>

If you disable the Edit across layers button, you can work only on the active layer and the Desktop layer. You cannot select or edit objects on inactive layers.

You cannot lock or unlock the Grid layer.

To rename a layer

1. Click Tools ➤ Object manager.
2  Right-click the layer name, and click Rename.

**To change the position of a layer in the stacking order**

1  Click Tools ▸ Object manager.
2  In the Layers list, drag a layer name tag to a new position.

**Moving and copying objects between layers**

You can move or copy selected objects to new layers, including layers on the master page.

Moving or copying an object to a layer below its current layer causes the object to become the top object on its new layer. Similarly, moving or copying an object to a layer above its current layer causes the object to become the bottom object on its new layer.

**To move or copy an object to another layer**

1  Click an object in the Object manager.
2  Click the flyout button ▶️, and click one of the following:
   - Move to layer
   - Copy to layer
3  Click the destination layer.

⚠️ When you move objects to or from a layer, the layer must be unlocked.

💡 You can move and copy an object to another layer by dragging the object to a new layer in the Object manager docker.

You can also move an object to another layer by using an Order command. For more information, see “To change the order of an object” on page 97.
Need more information?

For more information about working with layers, click Help ➤ Help topics, click the Contents tab, and double-click the topic “Working with layers.”

For information about using the Help, see “To use the Help” on page 13.
Adding and formatting text

The CorelDRAW application lets you use text to create documents or annotate drawings.

In this section, you'll learn about
• adding and selecting text
• changing the appearance of text
• finding, editing, and converting text
• aligning and spacing text
• shifting and rotating text
• moving text
• fitting text to a path
• formatting paragraph text
• hyphenating text
• combining and linking paragraph text frames
• wrapping paragraph text around objects and text
• inserting formatting codes

Adding and selecting text

There are two types of text you can add to drawings — artistic text and paragraph text. Artistic text can be used to add short lines of text to which you can apply a wide range of effects, such as drop shadows. Paragraph text can be used for larger bodies of text that have greater formatting requirements. You can add both paragraph and artistic text directly in the drawing window.

You can add artistic text along an open or closed path. You can also fit existing artistic and paragraph text to a path. For more information, see “Fitting text to a path” on page 195.
When adding paragraph text, you must first create a text frame. By default, paragraph text frames remain the same size regardless of how much text they contain. Any text that continues past the bottom-right border of the text frame is hidden until you either enlarge the text frame or link it to another text frame. You can fit text to a frame, which automatically adjusts the point size of text so that the text fits perfectly in the frame. For information about fitting text to a frame, see “To fit text to a paragraph text frame” on page 198. You can also have paragraph text frames automatically expand and shrink as you type, so that the text fits perfectly in the frame.

You can insert a paragraph text frame inside a graphic object. This lets you use objects as containers for text so that you can use different shapes for text frames. You can also separate text from an object. When you do, the text retains its shape, and you can move or modify the text and the object independently.

When you import or paste text, you have the option of maintaining formatting, maintaining fonts and formatting, or discarding fonts and formatting. Maintaining fonts ensures that imported and pasted text retains its original font type. Maintaining formatting ensures that formatting information, such as bullets, columns, and bold or italic formatting, is preserved. You can also preserve the text color or choose to import black text as CMYK black. If you choose to discard fonts and formatting, the imported or pasted text takes on the properties of the selected text object, or if none is selected, the default font and formatting properties. For more information about importing files, see “Importing files” on page 239. For more information about pasting, see “To paste an object into a drawing” on page 81.
You can also assign hyperlinks to text. For more information, see “To assign a hyperlink to text” in the Help.

To modify text, you must first select it. You can select entire text objects or specific characters.

**To add artistic text**
- Click anywhere in the drawing window using the Text tool \( \text{\textbullet} \), and type.

**To add paragraph text**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add paragraph text</td>
<td>Click the Text tool ( \text{\textbullet} ). Drag in the drawing window to size the paragraph text frame, and type.</td>
</tr>
<tr>
<td>Add paragraph text inside an object</td>
<td>Click the Text tool. Move the pointer over the object’s outline, and click the object when the pointer changes to an Insert in object pointer. Type inside the frame.</td>
</tr>
<tr>
<td>Separate a paragraph text frame from an object</td>
<td>Select the object using the Pick tool ( \text{\textbullet} ), and click Arrange ( \text{\textbullet} ) Break paragraph text inside a path apart.</td>
</tr>
<tr>
<td>Have paragraph text frames automatically adjust to fit text</td>
<td>Click Tools ( \text{\textbullet} ) Options. In the list of categories, double-click Text, and click Paragraph. Enable the Expand and shrink paragraph text frames to fit text check box.</td>
</tr>
</tbody>
</table>

Enabling the Expand and shrink paragraph text frames to fit text check box on the Paragraph page of the Options dialog box affects only new text frames. Existing paragraph text frames remain fixed in size.

You can adjust the size of a paragraph text frame by clicking the text frame using the Pick tool, and dragging any selection handle.
To set options for importing and pasting text

1. Import or paste the text.

2. In the **Importing/pasting text** dialog box, enable one of the following options:
   - Maintain fonts and formatting
   - Maintain formatting only
   - Discard fonts and formatting

   If you want to apply CMYK black to the imported black text, enable the **Force CMYK black** check box. This check box is available when you choose an option that maintains text formatting.

   - **Clicking Cancel** cancels the import or paste operation.
     
   - If you choose to maintain fonts, and a required font is not installed on your computer, the PANOSE font matching system substitutes the font for you.

   - You can re-enable the **Importing/pasting text** dialog box by clicking **Tools > Options**, clicking **Warnings** in the **Workspace** list of categories, and enabling the **Pasting and importing text** check box.

To select text

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select an entire text object</td>
<td>Click the text object while using the <strong>Pick tool</strong>.</td>
</tr>
<tr>
<td>Select specific characters</td>
<td>Drag across the text while using the <strong>Text tool</strong>.</td>
</tr>
</tbody>
</table>

- **You can select multiple text objects by holding down Shift and clicking each text object while using the **Pick tool**.**

Changing the appearance of text

You can change the default text style, so that all new artistic or paragraph text you create has the same properties. You can enhance artistic text and paragraph text by modifying their character properties. For example, you can change the font type and size.
or make the text bold or italic. You can also change the position of text to subscript or superscript, which is useful if a drawing contains scientific notation. You can add underlines, strikethrough lines, and overlines to text. You can change the thickness of these lines, as well as the distance between the lines and the text. You can also change the color of text. For information about previewing fonts, see “Previewing and identifying fonts” in the Help.

You can change the case of text to lowercase or uppercase without deleting or replacing letters. You can increase or decrease font size by a specified increment amount. By default, the unit of measure is points. You can change this setting for the active drawing and all subsequent drawings you create. When you change the unit of measure, all font settings are displayed in the new unit of measure.

Greeking text lets you increase the redraw speed by representing text under a certain size with lines. This is useful when showing prototypes of documents or drawings. You can make text readable again by reducing the greeking value or by zooming in on the text.

To change the default text style

1. Click a blank space in the drawing window using the Pick tool.
2. In the Character formatting docker, specify the properties you want.
   - If the Character formatting docker isn’t open, click Text ▶ Character formatting.
   - Following each property change you make, by default you must specify whether the changes are applied to artistic text, paragraph text, or both.

💡 To have changes to the default text style apply to future documents, click Tools ▶ Save settings as default.

   You can make the style of an existing text frame or object the default style by clicking Tools ▶ Graphic and text styles, and dragging the text frame or object over either the Default artistic text or the Default paragraph text icon on the Graphic and text docker.

To change character properties

1. Select the text.
2. In the Character formatting docker, specify the character attributes you want.
If the **Character formatting** docker isn’t open, click **Text ▶ Character formatting**.

💡 You can also make selected text bold, italic, or underlined by clicking the **Bold** button 
, **Italic** button 
, or **Underline** button 
 on the property bar.

### To change the color of text

1. Select the text using the **Text** tool 
.
2. Click a color on the color palette.

💡 You can change the color of an entire text object by selecting it with the **Pick** tool 
 and dragging a color swatch from the color palette to the text object.

### To resize text

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
</table>
| Increase the size of text       | Select the text using the **Text** tool 
, hold down Ctrl, and press 8 on the number pad. |
| Decrease the size of text       | Select the text using the **Text** tool, hold down Ctrl, and press 2 on the number pad. |
| Specify the amount by which to resize text | Click **Tools ▶ Options**. In the list of categories, click **Text**, and type a value in the **Keyboard text increment** box. |
| Change the default unit of measure | Click **Tools ▶ Options**. In the **Workspace** list of categories, click **Text**, and choose a unit from the **Default text units** list box. |

💡 You must be in **Num lock** mode to increase or decrease the size of text.
Finding, editing, and converting text

You can find text in a drawing and replace it automatically. You can also find special characters, such as an em dash or optional hyphen. You can edit text directly in the drawing window or in a dialog box.

CorelDRAW lets you convert artistic text to paragraph text if you require more formatting options, and paragraph text to artistic text if you’d like to apply special effects.

You can also convert both paragraph and artistic text to curves. This transforms characters into single line and curve objects, letting you add, delete, or move the nodes of individual characters to alter their shape. For more information, see “Using curve objects” on page 107. When you convert text to curves, the appearance of the text is preserved, including font, style, character position and rotation, spacing, and any other text settings and effects. Any linked text objects are also converted to curves. If you convert paragraph text in a fixed-sized frame to curves, any text that overflows the frame is deleted. For information about fitting text to a frame, see “Formatting paragraph text” on page 197.

To find text

1. Click Edit ➤ Find and replace ➤ Find text.
2. Type the text you want to find in the Find box.
   - If you want to find the exact case of the text you specified, enable the Match case check box.
3. Click Find next.

💡 You can also find special characters by clicking the arrow to the right of the Find box, choosing a special character, and clicking Find next.

To find and replace text

1. Click Edit ➤ Find and replace ➤ Replace text.
2. Type the text you want to find in the Find box.
   - If you want to find the exact case of the text you specified, enable the Match case check box.
3. Type the replacement text in the Replace with box.
4 Click one of the following buttons:
   • **Find next** — finds the next occurrence of the text specified in the **Find what** box
   • **Replace** — replaces the selected occurrence of the text specified in the **Find what** box. If no occurrence is selected, **Replace** finds the next occurrence.
   • **Replace all** — replaces every occurrence of the text specified in the **Find what** box

**To edit text**

1 Select the text.
2 Click **Text ▶ Edit text**.
3 Make changes to the text in the **Edit text** dialog box.

**You can also**

<table>
<thead>
<tr>
<th>Edit text in the drawing window</th>
<th>Select the text using the <strong>Text tool ▶</strong>, and edit it.</th>
</tr>
</thead>
</table>

You cannot edit text that has been converted to curves.

**To convert text**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Convert paragraph text to artistic text</td>
<td>Select the text using the <strong>Pick tool ▶</strong>, and click <strong>Text ▶ Convert to artistic text</strong>.</td>
</tr>
<tr>
<td>Convert artistic text to paragraph text</td>
<td>Select the text using the <strong>Pick tool</strong>, and click <strong>Text ▶ Convert to paragraph text</strong>.</td>
</tr>
<tr>
<td>Convert artistic or paragraph text to curves</td>
<td>Select the text using the <strong>Pick tool</strong>, and click <strong>Arrange ▶ Convert to curves</strong>.</td>
</tr>
</tbody>
</table>

You cannot convert paragraph text to artistic text when the paragraph text is linked to another frame, has special effects applied to it, or overflows its frame.
You can also convert text to curves by right-clicking the text using the **Pick** tool and clicking **Convert to curves**.

### Aligning and spacing text

You can align both paragraph and artistic text horizontally. Aligning paragraph text lines up text relative to the paragraph text frame. You can horizontally align all paragraphs or only selected paragraphs in a paragraph text frame. You can vertically align all paragraphs in a paragraph text frame. You can also align text to another object.

Artistic text can be aligned horizontally, but not vertically. When you align artistic text, the entire text object aligns in relation to the bounding box. If characters have not been shifted horizontally, applying no alignment produces the same result as applying left alignment.
Artistic text is aligned within the bounding box, which is indicated by eight selection handles (black squares). The text at the top is left-aligned; the text at the bottom is right-aligned.

You can change character and word spacing in selected paragraphs, or in an entire paragraph text frame or artistic text object. Changing character spacing between selected or specific text is also referred to as tracking; changing character spacing in an entire block of text is also called kerning. You can change the line spacing of text, which is also referred to as leading. Changing the leading for artistic text applies the spacing to lines of text separated by a carriage return. For paragraph text, leading applies only to lines of text within the same paragraph. You can also change the spacing before and after paragraphs in paragraph text, and you can kern selected characters. Kerning balances the optical space between letters.

To align text horizontally

1. Select the text object using the Pick tool.
2. In the Alignment area of the Paragraph formatting docker, choose an alignment option from the Horizontal list box.
   - If the Paragraph formatting docker isn’t open, click Text ▸ Paragraph formatting.

You can also align text horizontally by clicking the Horizontal alignment button on the property bar and choosing an alignment style from the list box. The property bar displays the alignment icon corresponding with the current alignment style.

To align selected paragraphs in a paragraph text frame, select them using the Text tool.
To align paragraph text vertically in a text frame

1 Select the paragraph text.

2 In the Alignment area of the Paragraph formatting docker, choose an alignment option from the Vertical list box.
   If the Paragraph formatting docker isn’t open, click Text ➤ Paragraph formatting.

To align text to an object

1 Hold down Shift, select the text, and then select the object.

2 Click Arrange ➤ Align and distribute ➤ Align and distribute.

3 Choose one of the following from the For text source objects use list box:
   • First line baseline — aligns the text with the baseline of the first line of text
   • Last line baseline — aligns the text with the baseline of the last line of text
   • Bounding box — aligns the text with its bounding box

4 Enable one of the following horizontal alignment check boxes:
   • Left
   • Right
   • Center

5 Enable one of the following vertical alignment check boxes:
   • Top
   • Bottom
   • Center

6 Click Apply.

The object used to align the left, right, top, or bottom edges is determined by the order of creation or order of selection. If you marquee select the objects before you align them, the last object created will be used. If you select the objects one at a time the last object selected will be the reference point for aligning the others. If you’ve applied a linear transformation, such as rotation, to the text and are aligning with a baseline, the objects align with the baseline point of the starting edge of the text object.

If you are aligning text objects to each other and have elected to align with the first line baseline or last line baseline, the vertical and horizontal alignment check boxes are grayed. The baseline points of the text objects are aligned to each other.
You can also align objects by selecting them and clicking the Align and distribute button on the property bar.

**To change the spacing of text**

1. Select the text.
2. In the Spacing area of the Paragraph formatting docker, type values in any of the boxes.
   - If the Paragraph formatting docker isn’t open, click Text ➤ Paragraph formatting.

Character and word spacing can only be applied to entire paragraphs, or to an entire paragraph text frame or artistic text object.

Values represent a percentage of the space character. The Character values range from -100 to 2000 percent. All other values range from 0 to 2000 percent.

You can also change the spacing between words and characters proportionately by selecting the text object using the Shape tool and dragging the Interactive horizontal spacing arrow in the bottom-right corner of the text object. Drag the Interactive vertical spacing arrow in the bottom-left corner of the text object to change the line spacing proportionately.

**To kern text**

1. Select the characters using the Text tool.
   - If you’re applying kerning to two characters, you can position the Text tool cursor between them.
2. In the Character formatting docker, type a value in the Range kerning box.
   - If the Character formatting docker isn’t open, click Text ➤ Character formatting.
Shifting and rotating text

Shifting artistic and paragraph text vertically and horizontally can create an interesting effect. You can also rotate characters. Straightening text pulls the text into its original position. You can return vertically shifted characters to the baseline without affecting their rotation angle. You can also mirror artistic and paragraph text.

Rotated characters

To shift or rotate a character

1. Select the character or characters using the Text tool.

2. In the Character shift area of the Character formatting docker, type a value in one of the following boxes:
   - **Angle** — A positive number rotates characters counterclockwise, and a negative number rotates characters clockwise.
   - **Horizontal shift** — A positive number moves characters to the right, and a negative number moves characters to the left.
   - **Vertical shift** — A positive number moves characters up, and a negative number moves characters down.

   If the Character formatting docker isn’t open, click Text ▶ Character formatting.

💡 You can also shift or rotate characters whose nodes you select using the Shape tool by typing values in the Horizontal shift box, Vertical shift box, or Angle of rotation box on the property bar.
To straighten a shifted or rotated character
1  Select the text.
2  Click Text ▶ Straighten text.

To return a vertically shifted character to the baseline
1  Open the Shape edit flyout [ ], and click the Shape tool [ ].
2  Select the text object, and select the node to the left of the character.
3  Click Text ▶ Align to baseline.

To mirror text
1  Using the Text tool [ ], select the artistic text or the paragraph text frame.
2  On the property bar, click one of the following buttons:
   • Mirror horizontally [ ] — flips the text characters from left to right
   • Mirror vertically [ ] — flips the text characters upside down

💡 You can also mirror text fitted to a path. For more information, see “To mirror text fitted to a path” on page 196.

Moving text
CorelDRAW lets you move paragraph text between frames, and artistic text between artistic text objects. You can also move paragraph text to an artistic text object, and artistic text to a paragraph text frame.

To move text
1  Select the text using the Text tool [ ].
2  Drag the text to another paragraph text frame or artistic text object.

You can also

<table>
<thead>
<tr>
<th>Move text within the same frame or object</th>
<th>Select the text, and drag it to a new position.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move or copy selected text to a new text object</td>
<td>Right-click and drag the text to a new position, and click Copy here or Move here.</td>
</tr>
</tbody>
</table>
Fitting text to a path

You can add artistic text along the path of an open object (for example, a line) or a closed object (for example, a square). You can also fit existing text to a path. Artistic text can be fitted to an open or closed path. Paragraph text can be fitted to open paths only.

After you fit text to a path, you can adjust the text’s position relative to that path. For example, you can mirror the text horizontally, vertically, or both. Using tick spacing, you can specify an exact distance between the text and the path.

CorelDRAW treats text fitted to a path as one object; however, you can separate the text from the object if you no longer want it to be part of the path. When you separate text from a curved or closed path, the text retains the shape of the object to which it was fitted. Straightening the text reverts it to its original appearance.

To add text along a path

1. Select a path using the Pick tool.
2. Click Text ➤ Fit text to path.
   The text cursor is inserted on the path. If the path is open, the text cursor is inserted at the beginning of the path. If the path is closed, the text cursor is inserted at the center of the path.
3. Type along the path.

You can’t add text to the path of another text object.

You can also fit text to a path by clicking the Text tool and pointing to a path. When the pointer changes to a Fit to path pointer, click where you want the text to begin, and type.

To fit text to a path

1. Select a text object using the Pick tool.
2. Click Text ➤ Fit text to path.
   The pointer changes to the Fit text to path pointer. As you move the pointer over the path, a preview of where the text will be fitted is displayed.
3. Click a path.
If the text is fitted to a closed path, the text is centered along the path. If the text is fitted to an open path, the text flows from the point of insertion.

Artistic text can be fitted to open or closed paths. Paragraph text can be fitted to open paths only.

You can’t fit text to the path of another text object.

To adjust the position of text fitted to a path

1. Using the Pick tool, select the text fitted to a path.
2. Choose a setting from any of the following list boxes on the property bar:
   - Text orientation — the angle at which the text sits on the path
   - Distance from path — the distance between the text and the path
   - Horizontal offset — the horizontal position of the text along the path

You can also change the horizontal position of fitted text by selecting it with the Shape tool and dragging the character nodes you want to reposition.

Using the Pick tool, you can move text along or off the path by dragging the red glyph that appears beside the text. As you drag the glyph along the path, a preview of the text is displayed. If you drag the glyph off the path, the distance between the text preview and the path is displayed.

To mirror text fitted to a path

1. Using the Pick tool, click the text fitted to a path.
2. In Mirror text area of the property bar, click one of the following buttons:

   Select the text. On the property bar, click Tick snapping, enable the Tick snapping on option, and type a value in the Tick spacing box. When you move the text from the path, it moves in the increment you specified in the Tick spacing box. As you move the text, the distance from the path is displayed below the original text.
- **Mirror horizontally** — flips the text characters from left to right
- **Mirror vertically** — flips the text characters upside down

You can apply a 180-degree rotation to text fitted to a path by clicking both the **Mirror horizontally** and the **Mirror vertically** buttons.

You can also mirror artistic text and paragraph text frames. For more information, see “To mirror text” on page 194.

**To separate text from a path**

1. Select the path and the fitted text by using the **Pick tool** .
2. Click **Arrange > Break text apart** .

**To straighten text**

1. Using the **Pick tool**, select the fitted text and the path.
2. Click **Arrange > Break text apart** .
3. Using the **Pick tool**, select the text.
4. Click **Text > Straighten text** .

**Formatting paragraph text**

CorelDRAW offers various formatting options for paragraph text. For example, you can fit text to a paragraph text frame. Fitting text to a frame increases or decreases the point size of text so that it fits the text frame exactly. You can also use columns to lay out text-intensive projects such as newsletters, magazines, and newspapers. You can create columns of equal or varying widths and gutters.

Applying drop caps to paragraphs enlarges the initial letter and insets it into the body of text. You can customize a drop cap by changing its settings. For example, you can change the distance between the drop cap and the body of text, or specify the number of lines of text you want to appear beside the drop cap. You can remove the drop cap at any point, without deleting the letter.

You can use bulleted lists to format information. You can have text wrap around bullets, or you can offset a bullet from text to create a hanging indent. CorelDRAW lets you customize bullets by changing their size, position, and distance from text. After you add a bullet, you can remove it without deleting the text.
You can add tabs to indent paragraph text. You can also remove tabs and change tab alignment. Setting trailing leader tabs automatically creates dots that precede the tab.

Indenting changes the space between a paragraph text frame and the text that it contains. You can indent an entire paragraph, the first line of a paragraph, all but the first line of a paragraph (a hanging indent), or from the right side of the frame. You can also remove an indent without deleting or retyping text.

Paragraph text frame formatting can be applied to selected frames only, selected frames and frames they are currently linked to, or to all selected and subsequently linked frames. For information about setting these options, see “To choose paragraph text frame formatting options” in the Help.

**To fit text to a paragraph text frame**

1. Select a paragraph text frame.
2. Click **Text ▸ Paragraph text frame ▸ Fit text to frame**.

If you fit text to linked paragraph text frames, the application adjusts the size of text in all of the linked text frames.

**To add columns to paragraph text frames**

1. Select a paragraph text frame.
2. Click **Text ▸ Columns**.
3. Type a value in the **Number of columns** box.
4. Specify the settings and options you want.

You can change the size of columns and gutters by dragging a side selection handle in the drawing window with the **Text tool**.

**To add a drop cap**

1. Select the paragraph text.
2. Click **Text ▸ Drop cap**.
3. Enable the **Use drop cap** check box.
CorelDRAW: Adding and formatting text

You can add a drop cap (left) or a hanging indent drop cap (right).

You can also

| Specify the number of lines beside a drop cap | Type a value in the Number of lines dropped box. |
| Specify the distance between the drop cap and the body of text | Type a value in the Space after drop cap box. |
| Remove drop caps | Disable the Use drop cap check box. |
| Offset the drop cap from the body of text | Enable the Use hanging indent style for drop cap check box. |
| Preview the drop cap effect | Click Preview. |

Hyphenating text

Hyphenation breaks words between lines when the whole word does not fit on one line. You can have CorelDRAW hyphenate automatically. When you use automatic hyphenation, CorelDRAW uses a preset hyphenation definition, in combination with your hyphenation settings. Optional hyphens let you specify where a word will break when it is at the end of a line. You can also create custom definitions for optional hyphenation, which allow you to specify where a hyphen is inserted in a specific word whenever that word is entered in CorelDRAW.
To hyphenate paragraph text automatically
1 Select the paragraph text frame or a paragraph.
2 Click Text ▶ Use hyphenation.

Hyphenation can be used for any of the writing tool languages you have installed.

To insert an optional hyphen
1 Using the Text tool ☰, click in a word where you want to place an optional hyphen.
2 Click Text ▶ Insert formatting code ▶ Optional hyphen.

You can insert an optional hyphen by pressing Ctrl + -.

To create a custom definition for optional hyphenation
1 Click Text ▶ Insert formatting codes ▶ Custom optional hyphens.
2 Type the word for which you want to create the hyphenation definition in the Word box.
   As you type in the Word box, the same text is entered in the Hyphenated word box.
3 In the Hyphenated word box, click where you want the optional hyphen inserted, and press the hyphen key (-).
4 Click Add definition.

The custom hyphenation definition is defined only for the language you choose in the Language list box. You can choose another language without affecting your keyboard.

You can create a custom optional hyphen definition by selecting a word in the document. The word appears in the Word box of the Custom optional hyphens dialog box. After you insert the optional hyphen in the Hyphenated word box, you can apply it by clicking Apply to selection.
You can find and replace optional hyphens. For more information, see “To find text” on page 187 and “To find and replace text” on page 187.

**To modify hyphenation settings**
1. Select the paragraph text frame or a paragraph.
2. Click `Text` > `Hyphenation settings`.
3. Enable the `Automatically hyphenate paragraph text` check box.
4. Perform a task from the following table.

**Combining and linking paragraph text frames**

You can combine paragraph text frames. You can also break paragraph text frames apart into subcomponents — columns, paragraphs, bullets, lines, words, and characters. Every time you break apart a text frame, the subcomponents are placed into separate paragraph text frames.

Linking paragraph text frames directs the flow of text from one text frame to another if the amount of text exceeds the size of the first text frame. If you shrink or enlarge a linked paragraph text frame, or change the size of the text, the amount of text in the next text frame is automatically adjusted. You can link paragraph text frames before or after you type text.

You cannot link artistic text. However, you can link a paragraph text frame to an open or closed object. When you link a paragraph text frame to an open object (for example, a line), the text flows along the path of the line. Linking a text frame to a closed object (for example, a rectangle) inserts a paragraph text frame and directs the flow of text inside the object. If text exceeds the open or closed path, you can link the text to another text frame or object. You can also link to paragraph text frames and objects across pages.

After linking paragraph text frames, you can redirect the flow from one object or text frame to another. When you select the text frame or object, a blue arrow indicates the direction of the text flow. You can hide or display these arrows.
You can make text flow between frames and objects by linking the text.

You can remove links between multiple paragraph text frames, and between paragraph text frames and objects. When you have only two linked paragraph text frames and you remove the link, the text flows into the remaining paragraph text frame. Removing a link between paragraph text frames with a series of links redirects the flow of text into the next paragraph text frame or object.

By default, CorelDRAW applies paragraph formatting such as columns, drop caps, and bullets to only the selected paragraph text frames; however, you can change your settings so that formatting is applied to all linked frames, or all selected and subsequently linked frames. For example, if you apply columns to the text in one text frame, you can choose whether you want all of the linked frames to also be formatted in columns. For information about paragraph formatting, see “Formatting paragraph text” on page 197.

To combine or break apart paragraph text frames

1. Select a text frame.
   - If you are combining text frames, hold down Shift, and select subsequent text frames using the Pick tool.
   - Click Arrange, and click one of the following:
     - Combine
     - Break apart
Text frames with envelopes, text fitted to a path, and linked frames cannot be combined.

If you select a text frame with columns first, the combined text frame will have columns.

To link paragraph text frames and objects
1 Select the starting text frame using the Text tool 📝.
2 Click the Text flow tab at the bottom of the text frame or object.
   If the frame cannot hold all the text, the tab contains an arrow 🔄.
3 When the pointer changes to a Link to pointer, click the frame or object into which you want to continue the text flow.
   If the frame or object is on a different page, first click the corresponding Page tab on the Document Navigator.

If a text frame is linked, the Text flow tab changes, and a blue arrow indicates the direction of text flow. If the linked text is on another page, the page number and a dashed blue line are displayed.

To link paragraph text frames successfully, the text frames cannot be automatically sized. For information, see “Adding and selecting text” on page 181.

To change text flow to a different text frame or object
1 Using the Pick tool , click the Text flow tab at the bottom of the text frame or object from which you want to change the link.
2 Select the new text frame or object into which you want the text flow to continue.

Wrapping paragraph text around objects and text
You can change the shape of text by wrapping paragraph text around an object, artistic text, or a paragraph text frame. You can wrap text by using contour or square wrapping styles. The contour wrapping styles follow the curve of the object. The square wrapping styles follow the bounding box of the object. You can also adjust the amount of space
To wrap paragraph text around an object or text

1. Select the object or text around which you want to wrap text.
2. Click Window ▸ Dockers.
3. Choose a wrapping style from the Wrap paragraph list box.

   If you want to change the amount of space between wrapped text and the object or text, change the value in the Text wrap offset box.

4. Click the Text tool 🖋, and drag to create a paragraph text frame over the object or text.
5. Type text in the paragraph text frame.

💡 You can wrap existing paragraph text around a selected object by applying a wrapping style to the object and dragging the paragraph text frame over the object.

To remove a wrapping style

1. Select the wrapped text or the object it wraps.
2. Click Window ▸ Dockers.
3. In the Object properties docker, click the General tab.
4 Choose None from the Wrap paragraph list box.

**Inserting formatting codes**

You can insert formatting codes such as em dashes and nonbreaking spaces. The following formatting characters are available:

- em dash
- en dash
- em space
- 1/4 em space
- optional hyphen
- nonbreaking space
- nonbreaking hyphen
- column/frame break

You can find and replace formatting codes.

**To insert a formatting code**

1. Using the Text tool, click to place your cursor where you want to insert a character or space.
2. Click Text ➤ Insert formatting code, and choose a formatting code from the menu.

The Insert formatting code menu is unavailable when the Text tool is not active.

All shortcut keys for formatting codes are customizable. Formatting codes can be found in the Text commands category.

You can insert other characters not listed in the Insert formatting code menu by clicking Text ➤ Insert symbol character and clicking the character you want to insert in the Insert character docker.

---

**Need more information?**

For more information about working with text, click Help ➤ Help topics, click the Contents tab, and double-click the topic “Adding and formatting text.”

For information about using the Help, see “To use the Help” on page 13.
Working with bitmaps

You can convert a vector graphic to a bitmap. Also, you can import and crop bitmaps in the CorelDRAW application.

You can also add color masks, watermarks, special effects, and change the color and tone of the images.

In this section, you’ll learn about
  • converting vector graphics to bitmaps
  • adding bitmaps
  • cropping and editing bitmaps
  • applying special effects to bitmaps
  • adjusting color and tone quickly in the Image Adjustment Lab
  • editing bitmaps in Corel PHOTO-PAINT

Converting vector graphics to bitmaps

When you convert a vector graphic to a bitmap, you can apply special effects in the CorelDRAW application that are unavailable to vector graphic or objects. As you convert the vector graphic, you can select the color mode of the bitmap. A color mode determines the number and kind of colors that make up the bitmap, so that file size is also affected.

As you convert a vector graphic to a bitmap, you can specify settings such as dithering, anti-aliasing, overprinting black, background transparency, and color profile.

To convert a vector graphic to a bitmap

1. Select an object.
2. Click Bitmaps ▶ Convert to bitmap.
3. Choose a resolution from the Resolution list box.
4. Choose a color mode from the Color mode list box.
Enable any of the following check boxes:

- **Dithered** — simulates a greater number of colors than those available. This option is available for images that use 256 or fewer colors.
- **Always overprint black** — avoids gaps between black objects and underlying objects when printing by overprinting black whenever it is the top color.
- **Apply ICC profile** — applies the International Color Consortium profiles to standardize colors across devices and color spaces.
- **Anti-aliasing** — smooths the edges of the bitmap.
- **Transparent background** — makes the background of the bitmap transparent.

You can change the black threshold for the **Always overprint black** option.

If you export a vector file to a bitmap format, such as GIF, you are prompted to set the **Convert to bitmap** options described in the procedure above before you export the file.

Making the background of a bitmap transparent lets you see images or a background otherwise obscured by the bitmap background.

**Adding bitmaps**

You can import a bitmap into a drawing either directly or by linking it to an external file. When you link to an external file, edits to the original file are automatically updated in the imported file.

**To import a bitmap**

1. Click **File** ➤ **Import**.
2. Choose the folder where the bitmap is stored.
3. Select the file.
   - If you want to link the image to the drawing, enable the **Link bitmap externally** check box.
4. Click **Import**.
5. Click where you want to place the bitmap.
   - If you want to center the image on the drawing page, press **Enter**.
Ensure that **All file formats** is chosen from the **Files of type** list box when you import an image.

The status bar provides information about the bitmap, including color mode, size, and resolution after it has been placed on the page.

You can import a bitmap in its original size by pressing **Spacebar** when you click the **Import** button.

Linking to a bitmap results in a smaller file size than importing the bitmap directly.

**Cropping and editing bitmaps**

After you add a bitmap to a drawing, you can crop, resample, and resize the bitmap. Cropping removes unwanted areas of a bitmap. To crop a bitmap into a rectangular shape, you can use the **Crop** tool. For more information, see “To crop objects” on page 122. To crop a bitmap into an irregular shape, you can use the **Shape** tool and the **Crop bitmap** command.

When you resample a bitmap, you can change the image size, the resolution, or both by adding or removing pixels. For example, if you make an image larger without resampling, you can lose details because the image’s pixels are spread over a greater area. By resampling, you can add pixels to preserve more detail from the original image. Resizing an image maintains the same number of pixels in a smaller or larger area. For example, you can lose details when you make an image larger without resampling because the image’s pixels are spread over a greater area. Upsampling adds pixels to maintain some of the original’s details.
With resampling, you can either increase the resolution of an image by adding pixels (upsampling) or decrease the resolution by subtracting pixels (downsampling).

To crop a bitmap

1. Open the Shape edit flyout, and click the Shape tool.
2. Select a bitmap.
3. Drag the bitmap’s corner nodes to the shape you want.
   - If you want to add a node, double-click the node boundary by using the Shape tool where you want the node to appear.
4. Click Bitmaps ➤ Crop bitmap.

You cannot crop a bitmap comprised of more than one object.

You can also quickly crop a bitmap into a rectangular shape by using the Crop tool. For information about the Crop tool, see “To crop objects” on page 122.

You can also crop a selected bitmap after you drag the bitmap's corner nodes by clicking the Crop bitmap button on the property bar.

To resample a bitmap

1. Select a bitmap.
2. Click Bitmaps ➤ Resample.
3 In the Resolution area, type values in any of the following boxes:
   • Horizontal
   • Vertical

If you want to maintain the proportions of the bitmap, enable the Maintain aspect ratio check box.

If you want to maintain the file size, enable the Maintain original size check box.

💡 You can also resample a selected bitmap by clicking the Resample button on the property bar.

   Enable the Anti-alias check box to minimize the jagged appearance of curves.

**To resize a bitmap**

1 Select a bitmap.
2 Click Bitmaps ➤ Resample.
3 Choose a unit of measure from the list box beside the Width and Height boxes.
4 Type values in any of the following boxes:
   • Width
   • Height

   If you want to minimize the jagged appearance of curves, enable the Anti-alias check box.

💡 You can maintain the proportions of the bitmap by enabling the Maintain aspect ratio check box and typing a value in either the Width or Height box.

You can also resample the bitmap as a percentage of its original size by typing values in the % boxes.

**Applying special effects to bitmaps**

You can apply a wide range of special effects to bitmaps, such as three-dimensional (3D) and artistic effects.

**To apply a special effect**

1 Select a bitmap.
2 Click Bitmaps, choose a special effect type, and click an effect.
3 Adjust any special effect settings.
Adjusting color and tone quickly in the Image Adjustment Lab

The Image Adjustment Lab lets you correct the color and tone of most photos quickly and easily. You can access the Image Adjustment Lab by clicking Bitmaps > Image Adjustment Lab. For detailed information about the Image Adjustment Lab, see “Adjusting color and tone quickly in the Image Adjustment Lab” on page 287.

Editing bitmaps in Corel PHOTO-PAINT

You can access Corel PHOTO-PAINT, a complete image-editing program, from within CorelDRAW. After you finish editing a bitmap, you can quickly resume your work in CorelDRAW. For more information about editing images in Corel PHOTO-PAINT, from the Corel PHOTO-PAINT menu bar, click Help > Help topics.

To edit a bitmap in Corel PHOTO-PAINT

1. Using the Pick tool 
2. On the property bar, click Edit bitmap.
   Corel PHOTO-PAINT opens, with the selected bitmap in the image window.
3. Edit the bitmap.
4. In Corel PHOTO-PAINT, click the Save button , and click the Close button in the top right corner of the application window.
   Corel PHOTO-PAINT closes and the edited bitmap appears on the drawing page in CorelDRAW.

Need more information?

For more information about working with bitmaps, click Help > Help topics, click the Contents tab, and double-click the topic “Working with bitmaps.”
For information about using the Help, see “To use the Help” on page 13.
Tracing bitmaps and editing traced results

CorelDRAW lets you trace bitmaps to convert them to fully editable and scalable vector graphics. You can trace scanned sketches, artwork, digital photos, and logos and easily integrate them into your designs.

For information about the difference between vector graphics and bitmaps, see “About vector graphics and bitmaps” on page 33.

In this section, you’ll learn about
• tracing bitmaps
• previewing traced results
• controlling the colors of traced results

This section also includes useful tips for tracing bitmaps. For more information, see “Tips for tracing bitmaps” on page 220.

Tracing bitmaps

You can trace a bitmap quickly, in one step. You can also trace a bitmap in PowerTRACE, which lets you preview and adjust the traced results. The following topics describe the adjustments you can make in PowerTRACE. For information about previewing traced results, see “Previewing traced results” on page 217.

Choosing a preset style

A preset style is a collection of settings that are appropriate for the specific type of bitmap you want to trace (for example, line art or a high-quality photo image). Whether you want to trace a scanned sketch, photo, or a detailed illustration, you can choose from several preset styles to achieve optimum trace results.
Preset styles are available for each of these image types.

**Smoothing and adjusting detail**

You can smooth curved lines and adjust the amount of detail in the traced result. Smoothing affects the number of nodes in the traced result; detail affects the number of objects and colors.

PowerTRACE provides information about the number of nodes, objects, and colors in a traced result. This information is updated with each adjustment of the settings. For information about changing colors in the traced result, see “Controlling the colors of traced results” on page 218.
Removing and preserving the background

With most preset styles, the background of the bitmap is automatically detected and removed. However, you can choose to preserve the background in the traced result. You can also specify the background color to be removed. If the background color around the edges is removed but some background color is still showing through inside areas of the image, you can have the background color removed from the entire image.

Completing a trace

By default, the source bitmap is preserved after a trace, and objects in the traced result are automatically grouped. You can also have the source bitmap automatically deleted once the trace is complete.

Undoing and redoing actions

You can adjust the settings in PowerTRACE and retrace a bitmap as many times as necessary until you are satisfied with the result. If you make a mistake, you can undo or redo an action, or revert to the first traced result.

To trace a bitmap in one step

1. Select a bitmap.
2. Click Bitmaps ➤ Trace bitmap ➤ Quick Trace.
You can also trace a bitmap in one step by clicking the **Trace bitmap** flyout button on the property bar, and clicking **Quick Trace**.

**To trace a bitmap in PowerTRACE**

1. Select a bitmap.
2. Click **Bitmaps ➤ Trace bitmap**, and click one of the following:
   - **Line art** — to trace black-and-white sketches and illustrations
   - **Logo** — to trace simple logos with little detail and few colors
   - **Detailed logo** — to trace logos containing fine detail and many colors
   - **Clipart** — to trace ready-to-use graphics containing a varying amount of detail and number of colors
   - **Low quality image** — to trace photos that lack fine detail or in which the fine detail is not important
   - **High quality image** — to trace high-quality detailed photos in which detail is important
3. Move either of the following sliders:
   - **Smoothing** — lets you smooth curved lines and control the number of nodes in the traced result. Higher values result in fewer nodes and produce curves that follow lines in the source bitmap less closely. Lower values result in more nodes and produce more accurate trace results.
   - **Detail** — lets you control how much of the original detail is preserved in the traced result. Higher values maintain more detail and result in a greater number of objects and colors; lower values discard some detail and result in fewer objects.

**You can also**

<table>
<thead>
<tr>
<th>Change the preset style</th>
<th>Choose a preset style from the <strong>Type of image</strong> list box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keep the source bitmap after a trace</td>
<td>In the <strong>Options</strong> area, disable the <strong>Delete original image</strong> check box.</td>
</tr>
<tr>
<td>Discard or preserve the background in the traced result</td>
<td>Enable or disable the <strong>Remove background</strong> check box.</td>
</tr>
<tr>
<td>Specify the background color you want to remove</td>
<td>Enable the <strong>Specify color</strong> option, click the <strong>Eyedropper</strong> tool , and click a color in the preview window.</td>
</tr>
</tbody>
</table>
You can also

<table>
<thead>
<tr>
<th>Remove a background color from the entire image</th>
<th>Enable the Remove color from entire image check box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo or redo an action</td>
<td>Click the Undo or Redo button.</td>
</tr>
<tr>
<td>Revert to the first traced result</td>
<td>Click Reset.</td>
</tr>
</tbody>
</table>

💡 You can also access PowerTRACE from the Trace bitmap flyout button on the property bar.

### Previewing traced results

By default, PowerTRACE displays both the source bitmap and the traced result. You can also preview a traced result in a single-pane preview window, or you can display a wireframe (outline) view of the traced graphic on top of the source bitmap.

You can zoom in and out to get a better view of the graphic, and you can pan to view areas that fall outside the preview window.

### To preview traced results

- In PowerTRACE, choose one of the following options from the Preview list box:
  - **Before and after** — displays both the source bitmap and the traced result
  - **Large preview** — displays a preview of the traced result in PowerTRACE
  - **Wireframe overlay** — displays a wireframe (outline) preview of the traced result on top of the original bitmap. To make the original bitmap more or less visible underneath the wireframe, move the Transparency slider.

### You can also

<table>
<thead>
<tr>
<th>Zoom in or out</th>
<th>Click the Zoom in or Zoom out tool, and click in the preview window.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fit an image in the preview window</td>
<td>Click the Zoom to fit button.</td>
</tr>
<tr>
<td>Pan a graphic</td>
<td>Click the Pan tool, and drag the graphic.</td>
</tr>
</tbody>
</table>
Controlling the colors of traced results

When the source bitmap is traced, the application generates a color palette for the traced result. The color palette uses the color mode of the source bitmap (for example, RGB or CMYK). The number of colors in the color palette is determined by the number of colors in the source bitmap and the selected preset style. You can change the color mode of the traced result, and you can reduce the number of colors in the traced result.

In addition, you can modify the color palette of the traced result by editing and merging colors. When editing a color, you can choose a color from a color model different from that of other colors on the palette. For example, if you are editing a color in an RGB traced result, you can change the color to a spot color, creating a mixed color palette. This feature is useful when preparing the traced result for commercial printing.

When two or more colors are merged, their color values are averaged to produce a new color. The merged colors are replaced by the new color.

If you want the traced result to contain only colors from a specific color palette, you can open that color palette in PowerTRACE. The colors of the traced result are replaced by their closest match in the color palette.

After you edit the color palette of the traced graphic, you can save it to create a custom color palette for later use.

To control the colors of a traced result

1. Select a bitmap.
2. Click Bitmaps ➔ Trace bitmap, and click a command other than Quick Trace.
3 Click the **Colors** tab, and perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the color mode</td>
<td>Choose a color mode from the <strong>Color mode</strong> list box.</td>
</tr>
<tr>
<td>Reduce the number of colors in a traced result</td>
<td>Type a value in the <strong>Number of colors</strong> box, and click outside the box.</td>
</tr>
<tr>
<td>Edit a color</td>
<td>Click the color you want to edit, click <strong>Edit</strong>, and modify settings in the <strong>Select color</strong> dialog box.</td>
</tr>
<tr>
<td>Merge colors</td>
<td>Holding down <strong>Ctrl</strong>, click the colors that you want to merge, and click <strong>Merge</strong>.</td>
</tr>
</tbody>
</table>
| Use a custom color palette                    | Click the **Open color palette** button ![Open color palette](image), find the folder where the palette is stored, and click a filename.  
  • Color palettes have a **.cpl** filename extension.  
  • Each color of the traced graphic is mapped to a similar color in the custom palette. |
| Create a custom color palette from the edited color palette of a traced result | Click the **Save color palette** button ![Save color palette](image). In the **Save palette as** dialog box, type a name in the **File name** box. |

Merging colors does not affect the number of objects in the traced result.

To increase the number of colors in a traced result, you need to change the preset style or increase the amount of detail. For information about how to change the preset style and the amount of detail, see “To trace a bitmap in PowerTRACE” on page 216.

You can also change the color mode of the traced result and specify the number of colors it contains on the **Options** page of PowerTRACE.
Tips for tracing bitmaps

If you are not completely satisfied with the traced result, consider the following tips.

• Use high-quality source bitmaps. If dithering or JPEG compression was used in the source bitmap, it may contain additional noise. For best traced results, remove the noise before tracing the bitmap.

• You can adjust the traced results at any time, including during a trace, by changing the settings in PowerTRACE.

• To trace a specific area in a bitmap, you can use the Shape tool to define the area before clicking Bitmaps Trace bitmap.

• If important detail has been removed from the traced results, disable the Remove background check box on the Options page of PowerTRACE. Also, you can try enabling the Specify color option on the Options page and sample the color you want to specify as a background color.

• If background color is removed around the edges but remains in inside areas, enable the Remove from entire image check box.

• If too many colors or details are removed, make sure that the Number of colors box is set to the maximum number of colors.

• To preserve detail in bitmaps that have fine details, thin lines, and no anti-aliasing applied, choose Line art from the Type of image list box on the Options page.
CorelDRAW provides extensive options for printing your work.

In this section, you'll learn about

- printing your work
- laying out print jobs
- previewing print jobs

**Printing your work**

In the CorelDRAW application, you can print one or more copies of the same drawing. You can specify what to print, as well as which parts of a drawing to print; for example, you can print selected vector objects, bitmaps, text, or layers. For more information about printing layers, see “To enable or disable printing and exporting of a layer” on page 178.

Before printing a drawing, you can specify printer properties, including paper size and device options.

**To set printer properties**

1. Click File ▶ Print.
2. Click the General tab.
3. Click Properties.
4. Set any properties in the dialog box.

**To print your work**

1. Click File ▶ Print.
2. Click the General tab.
3. Choose a printer from the Name list box.
4 Type a value in the **Number of copies** box.
   If you want the copies collated, enable the **Collate** check box.

5 Enable one of the following options:
   • **Current document** — prints the active drawing
   • **Current page** — prints the active page
   • **Pages** — prints the pages that you specify
   • **Documents** — prints the documents that you specify
   • **Selection** — prints the objects that you have selected

   ![Note]
   You must select objects before printing a selection.
   The **Collate** check box is available only for documents with more than one page.

### Laying out print jobs

You can lay out a print job by specifying the size, position, and scale. Tiling a print job prints portions of each page on separate sheets of paper that you can assemble into one sheet. You would, for example, tile a print job that is larger than your printer paper.

If the orientation of a print job differs from the orientation specified in the printer properties, a message prompts you to adjust the paper orientation of the printing device. You can disable this prompt, so that the printer adjusts paper orientation automatically.

### To specify the size and position of a print job

1 Click **File** ➤ **Print**.
2 Click the **Layout** tab.
3 Enable one of the following options:
   • **As in document** — maintains the image size, as it is in the document
   • **Fit to page** — sizes and positions the print job to fit to a printed page
   • **Reposition images to** — lets you reposition the print job by choosing a position from the list box

   ![Note]
   Enabling the **Reposition images to** option lets you specify size, position, and scale in the corresponding boxes.
To tile a print job
1. Click File ➤ Print.
2. Click the Layout tab.
3. Enable the Print tiled pages check box.
4. Type values in the following boxes:
   • Tile overlap — lets you specify the number of inches by which to overlap tiles
   • % of page width — lets you specify the percentage of the page width the tiles will occupy

💡 Enable the Tiling marks check box to include tiling alignment marks.

To change the page orientation prompt
1. Click Tools ➤ Options.
2. In the list of categories, double-click Global, and click Printing.
3. Choose Page orientation prompt from the Option list.
4. Choose one of the following from the Setting list box:
   • Off — always match orientation
   • On — ask if orientations differ
   • Off — don’t change orientation

Previewing print jobs
You can preview your work to show how the position and size of the print job will appear on paper. For a detailed view, you can zoom in on an area. You can view how the individual color separations will appear when printed. You can also increase the speed of a print preview by hiding the graphics.

Before printing your work, you can view a summary of issues for a print job to find potential printing problems. For example, you can check the current print job for print errors, possible print problems, and suggestions for resolving issues.

To preview a print job
• Click File ➤ Print preview.
You can quickly preview a print job in the Print dialog box by clicking File ▶ Print, and clicking the Mini preview button 📌.

To magnify the preview page
1. Click File ▶ Print preview.
2. Click View ▶ Zoom.
3. Enable the Percent option, and type a value in the box.

To preview color separations
1. Click File ▶ Print preview.
2. On the property bar, click the Enable color separations button 🔄.

You can preview the composite by clicking View ▶ Preview separations ▶ Composite.
You can view individual color separations by clicking the tabs at the bottom of the application window.

Need more information?
For more information about printing, click Help ▶ Help topics, click the Contents tab, and double-click the topic “Printing.”
For information about using the Help, see “To use the Help” on page 13.
Commercial printing

With CorelDRAW, you can prepare a print job for commercial printing.

In this section, you’ll learn about
• preparing a print job for a service bureau
• printing printers’ marks
• printing color separations
• printing to film

Preparing a print job for a service bureau

You can use the Prepare for Service Bureau wizard to guide you through the process of sending a file to a service bureau. The wizard simplifies processes such as creating PostScript and PDF files; gathering different pieces required for outputting an image; and copying the original image, embedded image files, and fonts to a user-defined location.

You can print a drawing to a file, which lets the service bureau send the file directly to an output device. If you are unsure about which settings to choose, consult the service bureau.

You can include a job information sheet with all the pre-press settings that you have specified.

For more information about commercial printing, see “Understanding commercial printing” in the Help.

To use the Prepare for Service Bureau wizard

1 Click File ➔ Prepare for service bureau.

2 Enable one of the following options:
   • Gather all files associated with this document
   • Choose a profile provided by your service bureau
The PDF file settings for the service bureau and the PDF for prepress settings are identical. For information about the PDF for prepress style settings, see “Saving documents as PDF files” on page 233.

To create a service bureau profile, you need the Service Bureau Profiler utility, which is installed by default with CorelDRAW.

To print to a file

1. Click File ➤ Print.
2. Click the General tab.
3. Enable the Print to file check box.
4. Click the flyout arrow, and click one of the following commands:
   - For Mac® — saves the drawing to be readable on a Macintosh® computer
   - Single file — prints pages to a single file
   - Pages to separate files — prints pages to separate files
   - Plates to separate files — prints plates to separate files
5. Click Print.
6. Choose one of the following from the Save as type list box:
   - Print file — saves the file as a PRN file
   - PostScript file — saves the file as a PS file
7. Choose the folder where you want to save the file.
8. Type a filename in the File name box.

If you prefer not to prepare PostScript files, service bureaus equipped with the application in which you created your work can take the original files (for example, CorelDRAW files) and apply the required prepress settings.

Printing printers’ marks

Printing printers’ marks lets you display information on a page about how a work should be printed. You can specify the position of the printers’ marks on the page.

The available printers’ marks are as follows:

- Crop/fold marks — represent the size of the paper and print at the corners of the page. You can print crop/fold marks to use as guides to trim the paper. If you print
multiple pages per sheet (for example, two rows by two columns), you can choose to print the crop/fold marks on the outside edge of the page so that all crop/fold marks are removed after the cropping process, or you can choose to add crop marks around each row and column. Crop/fold marks ensure that marks appear on each plate of a separated CMYK file.

- **Bleed limit** — determines how far an image can extend beyond the crop marks. When you use a bleed to extend the print job to the edge of the page, you must set a bleed limit. A bleed requires that the paper you are printing on is larger than the size of paper you ultimately want, and the print job must extend beyond the edge of the final paper size.

- **Registration marks** — are required to line up film for proofing or printing plates on a color press. They print on each sheet of a color separation.

- **Color calibration bars** — are color scales that print on each sheet of a color separation and ensure accurate color reproduction. To see calibration bars, the page size of the print job must be larger than the page size of the work you are printing.

- **Densitometer scale** — is a series of gray boxes ranging from light to dark. These boxes are required to test the density of halftone images. You can position the densitometer scale anywhere on the page. You can also customize the levels of gray that appear in each of the seven squares on the densitometer scale.

- **Page numbers** — helps you collate pages of an image that do not include any page numbers or do not contain page numbers that correspond to the actual number of pages.

- **File information** — prints file information, such as, the color profile; halftone settings; name, date, and time the image was created; plate number; and job name.

**To print crop and fold marks**

1. Click File ➤ Print.
2. Click the Prepress tab.
3. Enable the Crop/fold marks check box.
   - If you want to print only the exterior crop/fold marks, enable the Exterior only check box.

To print crop and fold marks, the paper on which you print must be 0.5 inches larger on all sides than the page size of the image that you are printing.
To set crop and fold marks, see “Printing printers’ marks” on page 226.

To print composite crop and fold marks

1. Click Tools » Options.
2. In the list of categories, double-click Global, and click Printing.
3. Choose Composite crop marks from the Option list.
4. Choose Output on all plates from the Setting list box.

To print color calibration bars and densitometer scales

1. Click File » Print.
2. Click the Prepress tab.
3. In the Calibration bars area, enable any of the following check boxes:
   • Color calibration bar
   • Densitometer scales
   If you want to customize the levels of gray in one of the densitometer scale squares, choose a number from the Densities list (lower values represent lighter squares), and type a new density for that square.

To print page numbers

1. Click File » Print.
2. Click the Prepress tab.
3. Enable the Print page numbers check box.
   If you want to position the page number inside the page, enable the Position within page check box.

To print file information

1. Click File » Print.
2. Click the Prepress tab.
3. Enable the Print file information check box.
4. Type a job name in the Job name/slug line box.
If you want to position the file information inside the page, enable the Position within page check box.

**To position printers’ marks**

1. Click File ➤ Print preview.
2. Click the Marks placement tool.
3. Click the Auto-position marks rectangle button on the property bar.
4. Type values in the Marks alignment rectangle boxes.

💡 You can also change the position of printers’ marks by clicking on a printers’ mark icon in the print preview window and dragging the bounding box.

If you want to affix printers’ marks to the object’s bounding box instead of to the page bounding box, click the Prepress tab in the Print dialog box, and enable the Marks to objects check box.

**Printing color separations**

When you send color work to a service bureau or printing shop, either you or the service bureau must create color separations. Color separations are necessary because a typical printing press applies only one color of ink at a time to a sheet of paper. You can specify the color separations to print, including the order in which they print.

Printing presses produce color using either process color or spot color, or both. You can convert the spot colors to process colors at printing time. For more information on spot and process colors, see “Choosing colors” on page 141.

Corel also supports PANTONE® Hexachrome®, a type of printing process that increases the range of printable colors. Talk to the service bureau about whether you should use PANTONE Hexachrome color.

When setting halftone screens to print color separations, we recommend that you use default settings; otherwise, screens can be improperly set and result in undesirable moiré patterns and poor color reproduction. However, if you are using an imagesetter, the screen technology should be set to match the type of imagesetter the service bureau uses. Before customizing a halftone screen, consult the service bureau to determine the correct setting.
If you have overprinted areas, you can choose how you want those areas to print. For more information about overprinting, see “Working with color trapping and overprinting” in the Help.

**To print color separations**

1. Click File ▶ Print.
2. Click the Separations tab.
3. Enable the Print separations check box.

   If you want to print specific color separations, enable the corresponding check box in the list of color separations.

💡 Although not recommended, you can print separations in color by enabling the Print separations in color check box in the Options area.

   You can change the order in which color separations print, by enabling the Use advanced settings check box, clicking Advanced, and choosing an order from the Order list box.

**To convert spot colors to process colors**

1. Click File ▶ Print.
2. Click the Separations tab.
3. Enable the Convert spot colors to process check box.

⚠️ Changing the spot colors to process colors does not affect the original CorelDRAW file; it affects the way colors are sent to the printer.

**To use PANTONE Hexachrome process color**

1. Click File ▶ Print.
2. Click the Separations tab.
3. Enable the Print separations check box.
4. Enable the Hexachrome plates check box in the Options area.
To customize a halftone screen

1. Click File ➤ Print.
2. Click the Separations tab.
3. Enable the Print separations check box.
4. Enable the Use advanced settings check box in the Options area.
5. Click Advanced.
6. Change any of the following settings:
   - Screening technology
   - Resolution
   - Basic screen
   - Halftone type

You can set the screen frequency, screen angle, and overprint options for spot colors as well as process colors. For example, if you have a fountain fill made up of two spot colors, you can set one to print at 45 degrees and the other at 90 degrees.

Printing to film

You can set up a print job to produce negative images. An image-setter produces images on film that may need to be produced as negatives depending on which printing device you are using. Consult the service bureau or printing shop to determine whether you can produce images on film.

You can specify to print with the emulsion down. Printing with the emulsion down produces a backward image on desktop printers.

To print a negative

1. Click File ➤ Print.
2. Click the Prepress tab.
3. Enable the Invert check box.

Do not choose negative film if you are printing to a desktop printer.
For more information about preparing a print job for commercial printing, click Help ▶ Help topics, click the Contents tab, and double-click the topic “Commercial printing.”

For information about using the Help, see “To use the Help” on page 13.
PDF is a file format designed to preserve fonts, images, graphics, and formatting of an original application file.

In this section, you’ll learn about
• saving documents as PDF files
• setting security options for PDF files

Saving documents as PDF files

You can save a document as a PDF file. A PDF file can be viewed, shared, and printed on any platform provided that users have Adobe Acrobat, Adobe® Reader®, or a PDF-compatible reader installed on their computers. A PDF file can also be uploaded to an intranet or the Web. You can also export an individual selection or an entire document to a PDF file.

When you save a document as a PDF file, you can choose from several preset PDF styles, which apply specific settings. For example, with the PDF for the Web style, the resolution of the images in the PDF file is optimized for the Web. You can also create a new PDF style or edit any preset style. PDF file security settings are not saved with PDF styles. For information about PDF file security options, see “Setting security options for PDF files” on page 235.

If you have used symbols in a document, they will be supported in the PDF file. For more information on symbols, see “Working with symbols” in the Help.

To save a document as a PDF file

1. Click File ➤ Publish to PDF.

2. From the PDF style list box, choose one of the following:
   • PDF for document distribution — creates a PDF file that can be printed on a laser or desktop printer and is suitable for general document delivery. This style
enables JPEG bitmap image compression and can include bookmarks and hyperlinks.

• **PDF for editing** — creates a high-quality PDF file intended to be sent to a printer or digital copier. This style enables LZW compression, embeds fonts, and includes hyperlinks, bookmarks, and thumbnails. It displays the PDF file with all the fonts, with all of the images at full resolution, and with hyperlinks, so that you can edit the file at a later date.

• **PDF for prepress** — enables ZIP bitmap image compression, embeds fonts, and preserves spot color options best designed for high-end quality printing. Consult the service bureau for their preferred settings.

• **PDF for the Web** — creates a PDF file intended for online viewing, such as a PDF file to be distributed by e-mail or published on the Web. This style enables JPEG bitmap image compression, compresses text, and includes hyperlinks.

• **PDF/X-1a** — enables ZIP bitmap image compression, converts all objects to CMYK, and preserves spot color options. This style contains the basic settings for prepress and is the standard format for ad distribution.

• **PDF/X-3** — This style is a superset of PDF/X-1a. It allows both CMYK and non-CMYK data (such as Lab or Grayscale) in the PDF file.

3 Locate the folder in which you want to save the file.

4 Type a filename in the **File name** box.

**To save multiple documents as a single PDF file**

1 Click File ➤ Publish to PDF.

2 Click Settings.

3 Click the **General** tab.

4 Enable the **Documents** option.

5 Enable the check box for each document you want to save.

**To create a PDF style**

1 Click File ➤ Publish to PDF.

2 Click Settings.

3 In the **Publish to PDF settings** dialog box, specify any settings.

4 Click the **General** tab.

5 Click the **Add PDF style** button beside the **PDF style** list box.
6 Type a name for the style in the **Save PDF style as** list box.

💡 If you want to delete a PDF style, select the style and click the **Delete PDF style** button beside the **PDF style** list box.

**To edit a PDF style**

1 Click **File ➤ Publish to PDF**.
2 Click **Settings**.
3 In the **Publish to PDF settings** dialog box, specify any settings.
4 Click the **General** tab.
5 Click the **Add PDF style** button beside the **PDF style** list box.
6 Choose a style from the **Save PDF style as** list box.

💡 If you save changes you make to preset style settings, the original settings will be overwritten. To avoid this, save any changes to preset style settings with a new name.

**Setting security options for PDF files**

You can set security options to protect PDF files that you create. Security options let you control whether, and to what extent, a PDF file can be accessed, edited, and reproduced when viewed in Adobe Acrobat.

The security options are controlled by two passwords: the Permission password and the Open password.

The Permission password is the master password that lets you control whether a file can be printed, edited, or copied. For example, as the owner of the file, you can protect the integrity of the file's content by choosing permissions settings that prevent editing.

You can also set an Open password that lets you control who can access the file. For example, if your file contains sensitive information, and you want to limit the users who can view it, you can set an Open password. It is not recommended that you set an Open password without setting a Permission password, because users would then have unrestricted access to the PDF file — including the ability to set a new password.
The security options are applied when you save the PDF file. These settings can be viewed when a PDF file is opened in Adobe Acrobat.

To open and edit a secured PDF file, you must enter the Permissions password (or the Open password if no Permission password is set). For information about opening and importing PDF files, see “Portable Document Format (PDF)” in the Help.

**To set PDF file permissions**

1. Click File ➤ Publish to PDF.
2. Click Settings.
3. Click the Security tab.
4. Enable the Permission password check box.
5. Type a password in the Password box.
6. Retype the password in the Confirm Permission password box.
7. In the Printing permissions box, choose one of the following options:
   - None — lets users view the PDF on-screen but prevents them from printing the PDF file
   - Low resolution — lets users print a low resolution version of the PDF file. This option is available for PDF files compatible with Adobe Acrobat 5 or higher.
   - High resolution — lets users print a high resolution version of the PDF file
8. In the Editing permissions box, choose one of the following options:
   - None — prevents users from editing the PDF file
   - Any except extracting pages — lets users edit the PDF file but prevents them from removing pages from the file

If you want to allow copying of content from the PDF file to other documents, enable the Enable copying of text, images, and other contents check box.

The Permission password is the master password for the document. It can be used by the file owner to set permissions, or to open the file if an Open password is set.

**To set a user password for a PDF file**

1. Click File ➤ Publish to PDF.
2. Click Settings.
3. Click the Security tab.
4 Enable the **Open password** check box.
5 Type a password in the **Password** box.
6 Retype the password in the **Confirm Open password** box.

⚠️ If you set an Open password, it is recommended that you also set a Permission password.

### Need more information?

For more information about working with PDF files, click **Help ➤ Help topics**, click the **Contents** tab, and double-click the topic “Publishing to PDF.”

For information about using the Help, see “To use the Help” on page 13.
Importing and exporting files

Your application provides filters that convert files from one format to another when you import or export files.

In this section, you will learn about

• importing files
• exporting files

Importing files

Your application lets you import files created in other applications. For example, you can import a Portable Document Format (PDF), JPEG, or Adobe Illustrator (AI) file. You can import a file and place it in the active application window as an object. You can also resize and center a file as you import it. The imported file becomes part of the active file. While importing a bitmap, you can resample it to reduce the file size, or crop it to eliminate unused areas of the photo. You can also crop a bitmap to select only the exact area and size of the image you want to import.

To import a file into an active drawing

1. Click File ‣ Import.
2. Choose the folder where the file is stored.
3. Choose a file format from the Files of type list box.
4. Click the filename.
5. Click Options.
   
   If the file contains text in a language different from that of your operating system, choose the corresponding option from the Code page list box to ensure that object names, keywords, and notes are displayed correctly.
6. Enable any of the following check boxes that are available:
• **Link bitmap externally** — lets you link a bitmap externally instead of embedding it in a file

• **Combine multi-layer bitmap** — automatically merges the layers within a bitmap

• **Extract embedded ICC profile** — lets you save the embedded International Color Consortium (ICC) profile to the color folder where the application is installed

• **Check for watermark** — lets you check the image for a watermark and any information it contains, such as copyright

• **Do not show filter dialog** — lets you use the filter’s default settings without opening its dialog box

• **Maintain layers and pages** — lets you preserve layers and pages when importing files. If you disable the check box, all layers are combined into a single layer.

• **Link to high resolution file for output using OPI** — lets you insert a low-resolution version of a TIFF or Scitex® Continuous Tone (CT) file into a document. The low-resolution version is linked with the high-resolution image, which resides on an Open Prepress Interface (OPI) server.

7 Click **Import**, and do one of the following:

• Click the drawing page to maintain original file and position top-left corner where you click.

• Click and drag on the drawing page to resize the file. The import cursor displays the dimensions of the resized file as you drag on the drawing page.

• Press **Enter** to center the file on the drawing page.

Active snapping options are applied to the imported file.

⚠️ Not all importing options are available for all file formats.

💡 Multilayered bitmaps can be imported by default.

You can import multiple files. Hold down **Shift** + click to select consecutive files in a list. Hold down **Ctrl** + click to select non-consecutive files.
Exporting files

You can export and save images to a variety of file formats that can be used in other applications. For example, you can export a file to the Adobe Illustrator (AI) or GIF format.

You can export a file to a selected file format. You can also export a file by saving the open file under a different name or to a different file format while leaving the open file in its existing format.

Some file formats may not support all the features that a CorelDRAW (CDR) file has so it is a good idea to save the original file as a CorelDRAW (CDR) file before exporting it.

To export a file
1. Click File → Export.
2. Choose the folder where you want to save the file.
3. Choose a file format from the Save as type list box.
4. Type a filename in the File name list box.
5. Click Options, and enable any of the following active check boxes:
   - Export this page only — exports only the current page in a multipage file
   - Selected only — saves only the objects selected in the active drawing
   - Web_safe_filenames — replaces the white space in a filename with an underscore. Special characters are replaced by characters suitable for Web-based filenames.
   - Do not show filter dialog — suppresses dialog boxes that provide other options when exporting
6. Click Export.

If a dialog box for the export format opens, specify the options you want. For detailed information about file formats, see “File formats” in the Help.

You can also

<table>
<thead>
<tr>
<th>Compress a file on export</th>
<th>Choose a compression type from the Compression type list box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specify information about a file</td>
<td>Type any comments you want in the Notes box.</td>
</tr>
</tbody>
</table>

CorelDRAW: Importing and exporting files 241
To export a file to Microsoft Office or WordPerfect Office

1. Click File  > Export for Office.

2. From the Export to list box, choose one of the following:
   - Microsoft Office — lets you set options to meet the different output requirements of Microsoft® Office applications
   - WordPerfect Office — automatically optimizes the image for WordPerfect Office by converting it to a WordPerfect Graphics file (WPG)

3. From the Graphic should be best suited for list box, choose one of the following:
   - Compatibility — lets you save the drawing as a bitmap in the Portable Network Graphic (PNG) file format. This preserves the appearance of the drawing when you import it into an office application.
   - Editing — lets you retain most of the editable elements in vector drawings by saving the drawing in the Extended Metafile Format (EMF)

4. From the Optimized for list box, choose one of the following options:
   - Presentation — lets you optimize the file for outputs such as slide shows or online documents (96 dpi)
   - Desktop printing — lets you maintain good image quality for desktop printing (150 dpi)
   - Commercial printing — lets you optimize the file for high-quality printing (300 dpi)

   An estimated file size appears in the lower-left corner of the dialog box.

5. Click OK.

6. Locate the folder in which you want to save the file.

7. Type a filename in the Filename list box.

8. Click Save.

You can also

<table>
<thead>
<tr>
<th>Zoom in and out in the preview window</th>
<th>Using the Zoom in or Zoom out tool, click in the preview window.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pan to view another area of the drawing</td>
<td>Using the Pan tool, drag in the preview window until the area you want to see becomes visible.</td>
</tr>
</tbody>
</table>
Only the options that apply to your output are available. For example, the **Optimized for** options are available only if you choose the **Microsoft Office** and **Compatibility** options.

Layers in a drawing are flattened when exported to Microsoft Office or WordPerfect Office.

---

**Need more information?**

For more information about importing and exporting files, click **Help > Help topics**, click the **Contents** tab, and double-click the topic “Importing and exporting files.”

For information about using the Help, see “To use the Help” on page 13.
Corel PHOTO-PAINT workspace tour

Becoming familiar with the terminology and workspace of Corel PHOTO-PAINT helps you follow the concepts and procedures found in the user guide and in the Help that is available through the application window.

In this section, you’ll learn about
• Corel PHOTO-PAINT terms
• application window
• toolbars
• toolbox
• property bar
• dockers
• status bar

Corel PHOTO-PAINT terms

Before you get started in Corel PHOTO-PAINT, you should be familiar with the following terms.

<table>
<thead>
<tr>
<th>Term</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Channel</td>
<td>An 8-bit grayscale image that stores color or mask information for an image</td>
</tr>
<tr>
<td>Editable area</td>
<td>An editable area of a mask allows paint and effects to be applied to a selected area of an image</td>
</tr>
<tr>
<td>Image</td>
<td>A file you open or create in Corel PHOTO-PAINT</td>
</tr>
</tbody>
</table>
Exploring the application window

The Corel PHOTO-PAINT application window contains elements that help you access the tools and commands you need to view and edit images. Application commands are accessible through the menu bar, toolbox, property bar, toolbars, or dockers.

You can customize many of the elements in the application window to suit your workflow. For information about customizing Corel PHOTO-PAINT, see “Customizing your application” in the Help.

The application window contains the following main parts:

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>The area containing drop-down menus with commands grouped by category</td>
</tr>
<tr>
<td>Property bar</td>
<td>A detachable bar containing commands that change according to the active tool</td>
</tr>
<tr>
<td>Part</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Toolbar (standard)</td>
<td>A bar that contains shortcuts to some menus and other basic commands, such as opening, saving, and printing</td>
</tr>
<tr>
<td>Toolbox</td>
<td>A bar that contains tools for editing, creating, and viewing images. The toolbox also contains the color control area which lets you select colors and fills.</td>
</tr>
<tr>
<td>Image window</td>
<td>The area in which the image displays. Although more than one image window can be open at the same time, you can apply commands to the active image window only.</td>
</tr>
<tr>
<td>Title bar</td>
<td>The area on the image window displaying the title of the image</td>
</tr>
</tbody>
</table>
Toolbars consist of buttons that are shortcuts to menu commands. The standard toolbar consists of commonly used commands. The table below outlines the buttons on the standard toolbar.

<table>
<thead>
<tr>
<th>Press this button</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>![File]</td>
<td>Start a new image</td>
</tr>
<tr>
<td>![File]</td>
<td>Open an image</td>
</tr>
<tr>
<td>![File]</td>
<td>Save an image</td>
</tr>
<tr>
<td>![File]</td>
<td>Print an image</td>
</tr>
<tr>
<td>![File]</td>
<td>Cut selected objects to the Clipboard</td>
</tr>
<tr>
<td>![File]</td>
<td>Copy selected objects to the Clipboard</td>
</tr>
</tbody>
</table>
In addition to the standard toolbar, Corel PHOTO-PAINT has toolbars for specific kinds of tasks. For example, if you frequently work with masks, you can display the **Mask/object** toolbar. Unlike the property bar, the contents of a toolbar remain the same.

For information about moving and re-sizing toolbars, and changing which toolbars display by default, see “To customize toolbar position and display” in the Help. You can

<table>
<thead>
<tr>
<th>Press this button</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Paste" /></td>
<td>Paste the Clipboard contents into an image</td>
</tr>
<tr>
<td><img src="image" alt="Undo" /></td>
<td>Undo the last action</td>
</tr>
<tr>
<td><img src="image" alt="Redo" /></td>
<td>Redo the last action</td>
</tr>
<tr>
<td><img src="image" alt="Import" /></td>
<td>Import an image</td>
</tr>
<tr>
<td><img src="image" alt="Export" /></td>
<td>Export an image</td>
</tr>
<tr>
<td><img src="image" alt="Zoom" /></td>
<td>Change the zoom level</td>
</tr>
<tr>
<td><img src="image" alt="Preview" /></td>
<td>Display a full-screen preview</td>
</tr>
<tr>
<td><img src="image" alt="Grid" /></td>
<td>Show or hide the image slicing grid</td>
</tr>
<tr>
<td><img src="image" alt="Mask" /></td>
<td>Show or hide the mask marquee</td>
</tr>
<tr>
<td><img src="image" alt="Object" /></td>
<td>Show or hide the object marquee</td>
</tr>
<tr>
<td><img src="image" alt="Clear" /></td>
<td>Clear a mask</td>
</tr>
<tr>
<td><img src="image" alt="Invert" /></td>
<td>Invert a mask</td>
</tr>
</tbody>
</table>
also create a custom toolbar to include the tools and commands you use most often. For information about creating custom toolbars, see “Customizing toolbars” in the Help.

**To hide or display a toolbar**

- Click **Window ▶ Toolbars**, and click a toolbar.
  
  A check mark next to a toolbar name indicates that the toolbar is displayed in the image window.

**Toolbox**

The toolbox contains tools for editing, creating, and viewing images. Some of the tools are visible by default, while others are grouped in flyouts. Flyouts open to display a set of related tools. A small arrow in the bottom-right corner of a toolbox button indicates a flyout. The last tool used in a flyout displays in the toolbox. For example, in the **Brush** flyout, the **Paint** tool displays by default, but if you use another tool in the flyout, such as the **Image Sprayer** tool, the **Image Sprayer** tool displays in the toolbox with the flyout arrow. Flyouts function like toolbars when you drag them away from the toolbox. This lets you view all the related tools while you work.

In addition to the tools, the color control area displays in the toolbox. The color control area lets you choose colors and fills.

The following tables provide descriptions of the flyouts, tools, and the color control area in the Corel PHOTO-PAINT toolbox:

<table>
<thead>
<tr>
<th>Flyout</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pick flyout</td>
<td>Lets you access the <strong>Object pick</strong> tool and the <strong>Mask transform</strong> tool</td>
</tr>
<tr>
<td>Mask flyout</td>
<td>Lets you access the <strong>Rectangular mask</strong> tool, the <strong>Ellipse mask</strong> tool, the <strong>Freehand mask</strong> tool, the <strong>Lasso mask</strong> tool, the <strong>Magnetic mask</strong> tool, the <strong>Magic wand mask</strong> tool, and the <strong>Brush mask</strong> tool</td>
</tr>
<tr>
<td>Zoom flyout</td>
<td>Lets you access the <strong>Zoom</strong> tool and the <strong>Pan</strong> tool</td>
</tr>
<tr>
<td>Flyout</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Touch-up flyout</td>
<td>Lets you access the <strong>Red-eye removal</strong> tool, the <strong>Clone</strong> tool, and the <strong>Touch-up brush</strong> tool</td>
</tr>
<tr>
<td>Shape flyout</td>
<td>Lets you access the <strong>Rectangle</strong> tool, the <strong>Ellipse</strong> tool, the <strong>Polygon</strong> tool, the <strong>Line</strong> tool, and the <strong>Path</strong> tool</td>
</tr>
<tr>
<td>Fill flyout</td>
<td>Lets you access the <strong>Fill</strong> tool and the <strong>Interactive fill</strong> tool</td>
</tr>
<tr>
<td>Brush flyout</td>
<td>Lets you access the <strong>Paint</strong> tool, the <strong>Effect</strong> tool, the <strong>Image sprayer</strong> tool, the <strong>Undo brush</strong> tool, and the <strong>Replace color brush</strong> tool</td>
</tr>
<tr>
<td>Interactive/Transparency flyout</td>
<td>Lets you access the <strong>Interactive dropshadow</strong> tool, the <strong>Interactive object transparency</strong> tool, the <strong>Color transparency</strong> tool, and the <strong>Object transparency brush</strong> tool</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Object pick" /></td>
<td>Lets you select an object</td>
</tr>
<tr>
<td><img src="image" alt="Mask transform" /></td>
<td>Lets you change the appearance of editable areas</td>
</tr>
<tr>
<td><img src="image" alt="Rectangle mask" /></td>
<td>Lets you define rectangular editable areas</td>
</tr>
<tr>
<td><img src="image" alt="Ellipse mask" /></td>
<td>Lets you define elliptical editable areas</td>
</tr>
<tr>
<td><img src="image" alt="Freehand mask" /></td>
<td>Lets you define irregularly shaped or polygonal editable areas</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Lasso mask</td>
<td>Lets you define editable areas that are irregular in shape and surrounded by pixels of similar colors</td>
</tr>
<tr>
<td>Magnetic mask</td>
<td>Lets you detect edges of elements in your image, that is, the outline of areas that are in contrasting color to their surroundings, and place the mask marquee along that edge</td>
</tr>
<tr>
<td>Magic wand mask</td>
<td>Lets you define irregularly shaped editable areas that include all adjacent pixels that are similar in color to the pixel you first select</td>
</tr>
<tr>
<td>Brush mask</td>
<td>Lets you define an editable area by brushing an area as if you were painting</td>
</tr>
<tr>
<td>Crop</td>
<td>Lets you remove unwanted areas and straighten crooked images</td>
</tr>
<tr>
<td>Zoom</td>
<td>Lets you change the magnification level in the image window</td>
</tr>
<tr>
<td>Pan</td>
<td>Lets you drag areas of an image into view when the image is larger than its window</td>
</tr>
<tr>
<td>Eyedropper</td>
<td>Lets you choose colors from an image</td>
</tr>
<tr>
<td>Eraser</td>
<td>Lets you erase image areas or object areas to reveal the object or background underneath</td>
</tr>
<tr>
<td>Text</td>
<td>Lets you add text to your image and edit existing text</td>
</tr>
<tr>
<td>Red-eye removal</td>
<td>Lets you remove the red-eye effect from the eyes of subjects in photos.</td>
</tr>
<tr>
<td>Clone</td>
<td>Lets you duplicate part of an image and apply it to another part of the same image or to another image</td>
</tr>
<tr>
<td>Touch-up</td>
<td>Lets you remove imperfections, such as tears, scratch marks, and wrinkles, from an image by blending its textures and colors.</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Rectangle</td>
<td>Lets you draw square or rectangular shapes</td>
</tr>
<tr>
<td>Ellipse</td>
<td>Lets you draw circular or elliptical shapes</td>
</tr>
<tr>
<td>Polygon</td>
<td>Lets you draw polygons</td>
</tr>
<tr>
<td>Line</td>
<td>Lets you draw single or joined straight line segments using the foreground color</td>
</tr>
<tr>
<td>Path</td>
<td>Lets you create and edit paths</td>
</tr>
<tr>
<td>Fill</td>
<td>Lets you fill areas with one of four fill types: uniform, fountain, bitmap, and texture</td>
</tr>
<tr>
<td>Interactive fill</td>
<td>Lets you apply a gradient fill to the entire image, object, or selection</td>
</tr>
<tr>
<td>Paint</td>
<td>Lets you paint on an image using the foreground color</td>
</tr>
<tr>
<td>Effect</td>
<td>Lets you perform local color and tonal corrections on the image</td>
</tr>
<tr>
<td>Image sprayer</td>
<td>Lets you load one or more images and paint them on your image</td>
</tr>
<tr>
<td>Undo brush</td>
<td>Lets you restore image areas to how they looked before your last brush stroke</td>
</tr>
<tr>
<td>Replace color brush</td>
<td>Lets you replace the foreground color in your image with the background color</td>
</tr>
<tr>
<td>Interactive dropshadow</td>
<td>Lets you add shadows to objects</td>
</tr>
<tr>
<td>Interactive object transparency</td>
<td>Lets you make the colors of an object fade gradually towards the image background color</td>
</tr>
<tr>
<td>Color transparency</td>
<td>Lets you make pixels with a specific color value in an object transparent</td>
</tr>
</tbody>
</table>
The property bar displays commonly used commands that are relevant to the active tool. Unlike toolbars, the contents of the property bar change depending on which tool is active. For example, when you use the Text tool, the contents of the property bar change to display text-related settings such as font type, font size, and alignment.

More advanced options for the active tool can be accessed on the extended property bar. A button with a double arrow at the end of the property bar lets you open or close the extended property bar.

### To open or close the extended property bar

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open the extended property bar</td>
<td>Click the Open advanced options</td>
</tr>
<tr>
<td></td>
<td>button</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Object transparency brush</td>
<td>Lets you brush areas on an object to make them more transparent</td>
</tr>
<tr>
<td>Image slicing</td>
<td>Lets you cut a large image into smaller sections that can be modified for the Web</td>
</tr>
</tbody>
</table>

### Color control area

- Lets you choose colors and fills. Consists of three swatches: a Foreground color swatch, a Background color swatch, and a Fill color swatch. The arrow lets you swap the foreground color and background color, and the Reset color icon lets you return to the default colors.
Dockers display controls, such as command buttons, options, and list boxes. Some dockers also include additional visual information about the tools or image elements. You can keep dockers open while you work on an image.

You can attach, or dock, dockers to either side of the application window, or you can float, or undock, them so you can move them as you work in the application window. You can also minimize dockers to save valuable screen space. If you open more than one docker at a time, the windows stack on top of each other and tabs display so you can quickly access the docker you want.

An example of a docker is the Objects docker. The Objects docker displays thumbnails of the image background and each object layer, as well as command buttons and options related to objects.

To open a docker
- Click Window ▶ Dockers, and click a docker.

To move a docker
- Drag the title bar of the docker to a new location.

  Dragging a docker away from the side undocks it, whereas dragging a floating docker toward the side docks it.

As you drag, an outline of the docker displays. The outline changes shape as you drag to the side of the application window to indicate that the docker is docked.
To minimize a docker

<table>
<thead>
<tr>
<th>To minimize</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>A floating docker</td>
<td>Click the roll-down arrow on the title bar of the docker.</td>
</tr>
<tr>
<td>A docked docker</td>
<td>Click the double-arrow on the title bar of the docker. A tab displays along the right side of the application window.</td>
</tr>
</tbody>
</table>

Status bar

The status bar displays information about the image, system memory, and the active tool. You can change the type of information that displays to help you with your current task. For example, if you are working with images that have different dimensions, you can display the dimension of the current image.

You can also customize the status bar by adding command buttons. For information about customizing the status bar, see “Customizing the status bar” in the Help.

To change the type of information displayed on the status bar

- Click the arrow on the status bar, and click one of the following:
  - File size
  - Current tool
  - Document dimension
  - Color mode
  - Memory
You can change the appearance of windows and the magnification level of an image. Changing the magnification level allows you to view specific image areas and makes image editing easier.

In this section, you’ll learn about

- viewing images
- zooming
- obtaining image information

**Viewing images**

Images can be viewed in a number of different ways. You can hide windows, the toolbox and the toolbars, leaving only the menu bar and the image windows visible. You can view a large representation of an image in a full-screen preview.

You can view image areas that fall outside the image window. For example, when you are working at a high magnification level or with large images, you can pan or jump to a different image area without having to adjust the magnification level.
To hide windows, the toolbox, and toolbars

- Click Window ▶ Hide windows.

  If you want to return to normal view, right-click in the workspace, and click Show windows.

To view a full-screen preview of an image

- Click View ▶ Full-screen preview.

  If you want to return to normal view, press any key or click the screen.

To view an image area that falls outside the image window

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pan to another area of the image</td>
<td>Open the Zoom flyout and click the Pan tool. Drag the image until the area you want to view displays in the image window.</td>
</tr>
<tr>
<td>Jump to another area of the image</td>
<td>Click the Navigator pop-up at the lower-right corner of the image window. Drag the rectangle to the area of the image you want to view.</td>
</tr>
</tbody>
</table>

Image areas that fall outside the image window can be dragged into view using the Pan tool. This photo has been dragged from its original position in the first image toward the right in the second image. The inset below shows the entire image.
**Zooming**

By default, images are displayed at 100% magnification; however, you can zoom in to get a closer look at image detail or zoom out to view a larger portion of the image. You can also specify the magnification level at which images open.

**To zoom**

- Open the **Zoom** flyout, and click the **Zoom** tool.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Zoom in</strong></td>
<td>Click the image where you want to magnify it.</td>
</tr>
<tr>
<td><strong>Zoom in to a specific area</strong></td>
<td>Drag across the area you want to magnify.</td>
</tr>
<tr>
<td><strong>Zoom out</strong></td>
<td>Right-click in the image window.</td>
</tr>
<tr>
<td><strong>Switch between the current and previous zoom levels</strong></td>
<td>Click the <strong>Zoom to previous</strong> button on the extended property bar.</td>
</tr>
<tr>
<td><strong>Zoom in or out by a preset level</strong></td>
<td>Choose a magnification level from the <strong>Zoom level</strong> list box on the property bar.</td>
</tr>
</tbody>
</table>

**Obtaining image information**

You can view image properties, such as name, file format, and file size.

You can view information about image areas, such as pointer coordinates, as you work. You can view the changes in the x-coordinate (X) or the y-coordinate (Y) as you move the pointer in the image window. You can also make note of the angle (A) and distance (D) that the pointer moves in the image window as you draw a shape or define an editable area. In addition, you can obtain statistics related to the x- and y-coordinates of the center position (C) and the radius (R) when you create or select a circular editable area or shape.

You can also view color information for an image area that corresponds to the pointer position. By default, the RGB, Hex, and CMYK values are displayed. You can choose to display color information in two color models at once. For example, you can view both the grayscale and RGB values of a particular image area.
To view image information
• Click File ▶ Document properties.

To view information about image areas
• Click Window ▶ Dockers ▶ Info.

You can also

<table>
<thead>
<tr>
<th>Choose a new color model</th>
<th>Click the top flyout arrow ▶, choose a color level, and click a color model.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the units of measure used to display image information</td>
<td>Click the bottom flyout arrow, and click a unit of measure.</td>
</tr>
</tbody>
</table>

By default, the Image info palette lists the RGB, Hex, and CMYK values from top to bottom.

You can also view color mode information by clicking the Eyedropper tool ▶, and pointing to an image area.

Need more information?

For more information about viewing images and obtaining image information, click Help ▶ Help topics, click the Contents tab, and double-click the topic “Viewing images and obtaining image information.”

For information about using the Help, see “To use the Help” on page 13.
Working with color

Your application lets you choose and create colors by using a wide variety of industry-standard palettes, color mixers, and color models. You can create and edit custom color palettes to store frequently used colors for future use.

In this section, you’ll learn about
• choosing colors
• creating custom color palettes
• using spot color channels

Choosing colors

You can choose background, foreground, and fill colors by using the color control area, color palettes, sampling, color viewers, color harmonies, or color blends.

Color control area

In the color control area, you can view the selected foreground, background, and fill colors, and you can choose new colors.

Default color palette

A color palette is a collection of color swatches. You can choose foreground, background, and fill colors by using the default color palette, which contains 99 colors from the RGB color model.

Fixed or custom color palettes

Fixed color palettes are provided by third-party manufacturers. Some examples of these are HKS Colors, Focoltone, PANTONE, and TRUMATCH. It may be useful to have on hand a manufacturer’s swatch book, which is a collection of color samples that shows exactly what each color looks like when printed.

Custom color palettes can include colors from any color model or fixed color palette. You can save a custom color palette for future use. For more information about working
with custom color palettes, see “Creating custom color palettes” on page 267 and “Opening and editing custom color palettes” in the Help.

**Sampling colors**

When you want to use a color that already exists in an object or image, you can sample the color to achieve an exact match. By default, you sample a single pixel from the image window.

When you sample a color from a photo, what looks to be a solid-colored area may actually be subtly shaded or dithered. In this case, it is useful to average the colors of pixels in a larger sample area. You can set the sample area to $3 \times 3$ pixels, or to $5 \times 5$ pixels for high-resolution images. You can also sample pixels in a selected area.

**Color viewers**

Color viewers provide a representation of a range of colors by using either one-dimensional or three-dimensional shapes. The default color viewer is based on the HSB color model, but you can use this viewer to choose CMY or RGB colors. For information about color models, see “Understanding color models” in the Help.

**Color harmonies**

Color harmonies work by superimposing a shape, such as a rectangle or a triangle, over a color wheel. Each vertical row in the color grid begins with the color located at one of the points on the superimposed shape.

The colors at each corner of the shape are always complementary, contrasting, or harmonious, depending on the shape you choose.

**Color blends**

When you choose a color by using color blends, you combine base colors to get the color you want. The color blender displays a grid of colors that it creates from the four base colors you choose.

**To choose a color by using the color control area**

1. In the color control area of the toolbox, double-click one of the following:
   - Foreground color swatch
   - Background color swatch

2. Move the color slider to set the range of colors displayed in the color selection area.

3. Click in the color selection area to choose a color.
To choose a color by using the default color palette

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose a foreground color</td>
<td>Click a color swatch.</td>
</tr>
<tr>
<td>Choose a background color</td>
<td>Hold down Ctrl, and click a color swatch.</td>
</tr>
<tr>
<td>Choose a fill color</td>
<td>Right-click a color swatch.</td>
</tr>
</tbody>
</table>

To choose a color by using a fixed or custom color palette

1. In the color control area of the toolbox, double-click one of the following:
   • Foreground color swatch
   • Background color swatch
2. Click the Palettes tab.
3. Choose a fixed or custom palette from the Palette list box.
4. Move the color slider to set the range of colors displayed in the color selection area.
5. Click a color in the color selection area.

You should use the same color model for all colors in an image; the colors will be consistent, and you will be able to predict the colors of the final output more accurately. It is preferable to use the same color model that you are using for the final output.

To sample a color

1. Click the Eyedropper tool.
2. Click the image to choose a foreground color.
   The default sample size is 1 pixel.

You can also

<table>
<thead>
<tr>
<th>Increase the sample size</th>
<th>Click the Eyedropper 3 × 3 button on the extended property bar.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase the sample size for a high-resolution image</td>
<td>Click the Eyedropper 5 × 5 button on the extended property bar.</td>
</tr>
</tbody>
</table>
To choose a color by using a color viewer

1. In the color control area of the toolbox, double-click one of the following:
   - Foreground color swatch
   - Background color swatch
2. Click the Models tab.
3. Choose a color model from the Model list box.
4. Click Options » Color viewers, and click a color viewer.
5. Move the color slider.
6. Click a color in the color selection area.

You can also

Sample from a selected area

Click the Eyedropper selection button on the extended property bar.

To choose a color by using color harmonies

1. In the color control area of the toolbox, double-click one of the following:
   - Foreground color swatch
   - Background color swatch

If you choose a color that is out of the printer’s gamut, Corel PHOTO-PAINT displays the closest in-gamut color. This color is displayed in the Reference area, in the small swatch beside the New color. You can either choose this closest in-gamut color or you can correct the out-of-gamut color.
2 Click the Mixers tab.
3 Click Options ➤ Mixers ➤ Color harmonies.
4 Choose a shape from the Hues list box.
5 Choose an option from the Variation list box.
6 Drag the black dot on the color wheel.
7 Click a color swatch on the color palette below the color wheel.

If you choose a color that is out of the printer’s gamut, Corel PHOTO-PAINT displays the closest in-gamut color. This color is displayed in the Reference area, in the small swatch beside the New color. You can either choose this closest in-gamut color or you can correct the out-of-gamut color.

To choose a color by using color blends

1 In the color control area of the toolbox, double-click one of the following:
   • Foreground color swatch ⬤
   • Background color swatch ⬤
2 Click the Mixers tab.
3 Click Options ➤ Mixers ➤ Color blend.
4 Open each color picker, and click a color.
5 Click a color in the color selection area.

For information, see “To open a custom color palette” in the Help.

Creating custom color palettes

Custom color palettes are collections of colors that you save. A number of preset custom color palettes are available; however, you can create color palettes from scratch. Custom color palettes are useful when you frequently choose the same colors, or when you want to work with a set of colors that look good together.

You can create a custom color palette by choosing each color manually, or by using colors in an object, an editable area, or an entire document.
To create a custom color palette
1 Click Window ▶ Color palettes ▶ Palette editor.
2 Click New palette.
3 Type a filename.
4 Click Save.

To create a color palette from an object
1 Select an object.
2 Click Window ▶ Color palettes ▶ Create palette from selection.
3 Type a filename.
4 Click Save.

To create a color palette from an editable area
1 Define an editable area.
2 Click Window ▶ Color palettes ▶ Create palette from visible.
3 Click Save palette as.
4 Type a filename.
5 Click Save.

For information about defining editable areas, see “Defining editable areas” on page 332.

To create a color palette from an image
1 Click Window ▶ Color palettes ▶ Create palette from document.
2 Type a filename.
3 Click Save.
Using spot color channels

Spot color channels let you view, edit, and preserve spot color information in files. Whether you are importing a file that uses spot colors or you add spot colors in Corel PHOTO-PAINT, spot color channels ensure that your color information is maintained when you output the file. The spot color is stored in an 8-bit grayscale channel that preserves information such as which spot color to use, where to apply the ink, and at what density.

You can create a new spot color channel, assign a color and name to the channel, and then add content. For example, you can paint, draw shapes, apply effects, or paste content onto the channel. When you paste an object or selection to a spot color channel, it is added as an editable area. You can modify the editable area before you commit it to the spot color channel. For more information about modifying editable areas, see “Masking” on page 331.

When you preview your image, you can choose whether spot colors mix with underlying colors (overprint) or cover underlying colors. This can be used to simulate opaque or transparent inks.

You can also select, edit, and change the properties of existing spot color channels. For example, if you open or import an image that contains spot color channels, you can edit channel content, rename a channel, or change the spot color of a channel. When you view images, you can choose to hide or display the contents of spot color channels or change the order of the channels. You can copy spot color channels between images and you can delete spot color channels when you no longer need them.

Whether you are creating a new channel or editing an existing one, you can add or erase channel content by changing the color for the tool you are using. For example, painting with black applies a solid color, painting with white erases the color, and painting with gray applies a tint of the color.

You can save your work to the CPT file format if you will be doing further editing. You can also save to the PSD file format or export to the DCS, PDF, or EPS file format if you are ready to print.

To create a spot color channel

1. In the Channels docker, click the flyout arrow  and choose New spot color channel.
   
   If the Channels docker/palette is not open, click Window ‣ Dockers ‣ Channels.
2 In the **New spot color channel** dialog box, choose a color from the color picker.

3 Type a name for the channel in the **Name** box if you do not want to use the spot color name for the channel.

4 From the **Ink properties** box, choose one of the following options:
   - **Solid** — Colors underneath do not affect the ink color unless the ink density is less than 100 percent.
   - **Transparent** — Colors underneath show through. This option lets you preview overprinting.

5 Enable one of the following options:
   - **Empty channel** — creates an empty channel (no ink applied)
   - **Fill with color** — creates a channel filled with the ink color

6 Click **OK**.
   
The new spot color channel appears in the **Channel** docker under the current channels. The new spot color channel is displayed and other channels are hidden.

💡 You can also create a new channel by clicking the **New spot color channel** button 🗑 in the **Channels** docker.

---

**To select a spot color channel**

- In the **Channels** docker, click a spot color channel in the **Channels** list.

   A red outline appears around the thumbnail for a channel when the channel is selected.

   If the **Channels** docker is not open, click **Window ▶ Dockers ▶ Channels**.

---

**To change the properties of a spot color channel**

1 In the **Channels** docker window, choose a spot color channel from the **Channels** list.

2 Click the flyout button 🔌 in the top right corner of the docker, and click **Channel properties**.

3 In the **Spot color channel properties** dialog box, perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the spot color</td>
<td>Choose a color from the color picker.</td>
</tr>
</tbody>
</table>
### To paste content to a spot color channel

1. Copy an object or selection to the Clipboard.
   - If you want to copy the object to another image, open the image in which you want to paste the content.
2. In the **Channels** docker, select a spot color channel.
3. Click **Edit ▶ Paste ▶ Paste as new selection**.
   - The content displays as an editable area surrounded by a mask (indicated by a colored overlay or a marquee). If you want to edit the area, do so now.
   - If you want to specify a uniform ink density for the area, right-click black (for a solid spot color) or right-click a shade of gray (for a tint), click the **Fill tool**  

4. Click **Mask ▶ Remove**.
   - The pasted content is now committed to the spot color channel.

---

**Image dimensions and image resolution affect how spot color channel information is pasted between images. For best results, copy and paste spot color channels between images that are similar in image dimensions and are at the same image resolution.**

### To display or hide a spot color channel

- In the **Channels Docker** window, click the **Eye icon** beside a spot color channel.

---

**Corel PHOTO-PAINT: Working with color**

<table>
<thead>
<tr>
<th>Rename the channel</th>
<th>Type a name in the <strong>Name</strong> box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the ink properties</td>
<td>From the <strong>Ink properties</strong> box, choose one of the following options:</td>
</tr>
<tr>
<td></td>
<td>• <strong>Solid</strong> — Colors underneath do not affect the ink color unless the ink density is less than 100 percent.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Transparent</strong> — Colors underneath show through. This option lets you preview overprinting.</td>
</tr>
</tbody>
</table>
The eye appears closed when channel content is hidden; the eye appears open when channel content is visible.

If the Channels Docker window is not open, click Window ▶ Dockers ▶ Channels.

**To change the order of spot color channels**

- In the Channels docker, click a spot color channel in the Channels list, and drag it to a new position.

**To copy a spot color channel**

1. In the Channels docker, select the spot color channel that you want to copy.
2. Click Edit ▶ Copy.
3. Open the image to which you want to paste the spot color channel.
4. Click Edit ▶ Paste.
   
   The spot color channel appears at the bottom of the Channels list in the Channels docker.

   Image dimensions and image resolution affect how spot color channel information is pasted between images. For best results, copy and paste spot color channels between images that are similar in image dimensions and are the same image resolution.

**To delete a spot color channel**

1. In the Channels docker window, click a spot color channel in the Channels list.
2. Click the Delete current channel button.

---

**Need more information?**

For more information about working with color, click Help ▶ Help topics, click the Contents tab, and double-click the topic “Working with color.”

For information about using the Help, see “To use the Help” on page 13.
Changing color modes

Changing an image to another color mode, such as RGB, CMYK, or grayscale, changes the image’s color structure and size and can affect how the image displays and prints.

In this section, you’ll learn about
• changing the color mode of images
• changing images to the paletted color mode

Changing the color mode of images

In Corel PHOTO-PAINT, the colors of images are defined by color modes. Computer monitors display images in the RGB color mode; images in Corel PHOTO-PAINT are created in the RGB color mode by default.

Color modes are described by their component colors and bit depth. For example, the RGB (24-bit) color mode is composed of red, green, and blue channels and has a bit depth of 24 bits. Similarly, the CMYK (32-bit) color mode is composed of cyan, magenta, yellow, and black channels and has a bit depth of 32 bits. Each channel has a bit depth of 8 bits.

Although on the screen you may not be able to see the difference between an image in the CMYK color mode and an image in the RGB color mode, the images are quite different. Colors from the RGB color space can cover a greater range of the visual spectrum (they have a larger gamut) than those from the CMYK color space. For the same image dimensions, a CMYK image has a larger file size than an RGB image, but it contains the channels necessary to print standard inks.

Each time you convert an image, you may lose color information. For this reason, you should finish editing and then save an image before you convert it to a new color mode.

Corel PHOTO-PAINT supports the following color modes:
• Black-and-white (1-bit)  • Grayscale (8-bit)
To change the color mode of an image

- Click Image, and click one of the following:
  - Convert to grayscale (8-bit)
  - Convert to RGB color (24-bit)
  - Convert to CMYK color (32-bit)
  - Convert to Lab color (24-bit)
  - Convert to Multichannel
  - Convert to Grayscale (16-bit)
  - Convert to RGB color (48-bit)
  - Convert to NTSC RGB
  - Convert to PAL RGB

Choosing, editing, and saving a color palette

When you change an image to the paletted color mode, you use a predefined or a custom color palette and then edit the palette by replacing individual colors. If you choose the Optimized color palette, you can also edit the palette by specifying a range sensitivity color. The color palette you use to convert the image is called the processed color palette, and it can be saved for use with other images.
Dithering

Paletted images can only contain up to 256 different colors. If the original image contains many colors, you can use dithering to create the illusion of seeing more than 256 colors. Dithering creates additional colors and shades from an existing palette by interspersing pixels of different colors. The relationship of one colored pixel to another creates an optical mix, so you perceive additional colors.

Dithering can be done by distributing colors either regularly or randomly. Ordered dithering approximates color blends using regular dot patterns; as a result, solid colors are emphasized and edges appear harder. Error diffusion scatters pixels randomly, making edges and colors softer. Jarvis, Stucki and Floyd-Steinberg are methods of error diffusion.

If your image contains only a few colors and simple shapes, you do not need to use dithering.

To change an image to the paletted color mode

1. Click Image Convert to paletted (8-bit).
2. Click the Options tab.
3. Choose one of the following color palette types from the Palette list box:
   - Uniform — provides a range of 256 colors with equal parts of red, green, and blue
   - Standard VGA — provides the Standard VGA 16-color palette
   - Adaptive — provides colors original to the image, and preserves the individual colors (the entire color spectrum) in the image
   - Optimized — creates a color palette based on the highest percentage of colors in the image. You can also select a range sensitivity color for the color palette.
   - Black Body — contains colors that are based on temperature. For example, black may represent cold temperatures, while red, orange, yellow, and white may represent hot temperatures.
   - Grayscale — provides 256 shades of gray, ranging from black (0) to white (255)
   - System — provides a palette of Web safe and grayscale colors
   - Web safe — provides a palette of 216 colors that are common to Web browsers
4. Choose a dithering option from the Dithering list box.
5. Move the Dither intensity slider to adjust the amount of dithering.
**You can also**

<table>
<thead>
<tr>
<th>Task</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save the conversion options as a preset</td>
<td>Click Add preset, and type a name in the Save preset box.</td>
</tr>
<tr>
<td>Edit the processed color palette</td>
<td>Click the Processed palette tab, and click Edit. In the Color table dialog box, edit the color palette.</td>
</tr>
<tr>
<td>Save the processed color palette</td>
<td>Click the Processed palette tab, and click Save. Choose the folder where you want to save the processed color palette, and type a filename.</td>
</tr>
</tbody>
</table>

The **Ordered dithering** option applies more quickly than do the error diffusion options Jarvis, Stucki, and Floyd-Steinberg; however, it is less accurate.

You can choose a custom color palette by clicking the Options tab, clicking Open, locating the color palette file you want, and double-clicking the filename.

---

**Need more information?**

For more information about changing color modes, click Help ▶ Help topics, click the Contents tab, and double-click the topic “Changing color modes.”

For information about using the Help, see “To use the Help” on page 13.
Bringing images into Corel PHOTO-PAINT

You can bring images into Corel PHOTO-PAINT in a variety of ways.

In this section, you’ll learn about
• opening images
• importing files
• acquiring images from scanners and digital cameras
• working with vector graphics

Opening images

You can open most bitmaps in Corel PHOTO-PAINT. Each image you open appears in its own image window.

To open an image
1  Click File ➤ Open.
2  Choose the folder where the file is stored.
3  Double-click the filename.

Importing files

Corel PHOTO-PAINT provides filters that convert files from one format to another when you import them. You can import a file and place it in the active application window as an object. The imported file becomes part of the active image.

To import a file into an active image
1  Click File ➤ Import.
2  Choose the folder where the file is stored.
3 Choose a file format from the Files of type list box.
4 Click the filename.
5 Enable any of the following active check boxes:
   • Do not show filter dialog — lets you use the filter’s default settings without
     opening the dialog box
   • Check for watermark — lets you check the image for a watermark and any
     information it contains such as copyright
   • Extract embedded ICC profile — lets you save the embedded International
     Color Consortium (ICC) profile to the color folder where the application is
     installed
6 Click Import.
7 Click the image window.

**Acquiring images from scanners and digital cameras**

You can scan images and load photos from digital cameras into Corel PHOTO-PAINT.

Corel PHOTO-PAINT supports scanners and digital cameras that use Microsoft®
Windows Image Acquisition (WIA), which provides a standard interface for loading
images. You can also use WIA to set Corel PHOTO-PAINT as the default application
for opening images; you can then load images directly from a digital camera into
Corel PHOTO-PAINT without having to start the application first.

If your scanner or digital camera does not support WIA, you can use the scanner’s or
digital camera’s TWAIN driver for loading images. The software interfaces and options
vary. For information about using your scanner’s and digital camera’s software, see the
manufacturer’s documentation.

**To scan images**

1 Click File ➤ Acquire image ➤ Select source.
2 Choose your scanner from the Sources list.
   A scanner may have both a WIA and a TWAIN driver source. If you are scanning
   48-bit color images, you need to select the TWAIN driver.
3 Click Select.
4 Click File ➤ Acquire image ➤ Acquire.
If your scanner does not support WIA, you are presented with the scanner’s TWAIN driver interface for loading images. Options vary, depending on the scanner.

5 Preview the image, and select the area that you want to scan.

6 Click Scan.
   On your scanner’s interface, this button may have a different name, such as OK or Send.

To load photos from a digital camera

1 Connect a digital camera to your computer.

2 Click File ▶ Acquire image ▶ Select source.

3 Choose a digital camera from the Sources box.
   A digital camera may have both a WIA or TWAIN driver source.

4 Click File ▶ Acquire image ▶ Acquire.

5 Choose the images you want to load from the dialog box that appears.
   If your digital camera does not support WIA, you are presented with the digital camera’s TWAIN driver interface for loading images. Options vary, depending on the digital camera.

6 Click Get pictures.
   On your digital camera’s interface, this button may have a different name.

To open digital camera photos automatically in Corel PHOTO-PAINT

1 Connect a digital camera to your computer.

2 In the WIA dialog box, choose Corel PHOTO-PAINT in the Select the program to launch for this action area.

3 Enable the Always use this program for this action check box.
   Double-clicking a thumbnail in the digital camera directory will bring the image into Corel PHOTO-PAINT.

Working with vector graphics

Vector graphics are made up of lines, curves, objects, and fills that are all calculated mathematically. Although you cannot work with vector graphics in
Corel PHOTO-PAINT, you can convert vector graphics to bitmaps as you open or import them. This conversion process is called rasterization. You can also copy vector graphics from CorelDRAW and paste them into Corel PHOTO-PAINT.

**To open a vector graphic**

1. Click File ➤ Open.
2. Choose the folder where the file is stored.
3. From the Files of type list box, choose the vector file format of the file you want to import.
4. Click the filename.
5. Click Open.
6. In the Convert to bitmap dialog box, specify the settings you want.

**To import a vector graphic**

1. Click File ➤ Import.
2. Choose the folder where the file is stored.
3. From the Files of type list box, choose the vector file format of the file you want to import.
4. Click the filename.
5. Click Open.
6. Click in the image window.
7. In the Convert to bitmap dialog box, specify the settings you want.

---

**Need more information?**

For more information about bringing images into Corel PHOTO-PAINT, click Help ➤ Help topics, click the Contents tab, and double-click the topic “Bringing images into Corel PHOTO-PAINT.”

For information about using the Help, see “To use the Help” on page 13.
Cropping and changing orientation

You can crop an image to remove unwanted areas or combine multiple images to create a single, large image. You can also change the orientation of an image by flipping it or rotating it.

In this section, you’ll learn about
• cropping images
• stitching images together
• changing image orientation

**Cropping images**

You can crop an image to remove unwanted areas and improve its composition. Cropping allows you to select a rectangular area that you want to keep and discard the rest. As a result, you reduce the file size of an image without affecting its resolution.

You can also easily crop a single-color border surrounding an image, such as a white edge surrounding an old photograph.
Corel PHOTO-PAINT also lets you crop around the editable area of a mask; however, the resulting image is always rectangular. For information about masks, see “Masking” on page 331.

**To crop an image**

1. Click the **Crop** tool 🔍.
2. Drag to select an area on the image.
3. Double-click inside the cropping area.

**You can also**

<table>
<thead>
<tr>
<th>Enlarge or reduce the cropping area</th>
<th>Drag the cropping handles.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move the cropping area</td>
<td>Click and drag inside the cropping area to reposition it.</td>
</tr>
<tr>
<td>Rotate the cropping area to straighten it</td>
<td>Click inside the cropping area to display the rotation handles. Drag the rotation handles to align the cropping area with the image area you want to crop.</td>
</tr>
<tr>
<td>Expand the cropping area outside the original image</td>
<td>Click <strong>Image ➤ Crop ➤ Expand</strong>, and drag a cropping handle outside the image.</td>
</tr>
</tbody>
</table>

💡 You can hide the crop overlay to view the image you are cropping more clearly. Click **Image ➤ Crop ➤ Crop overlay**.

You can also crop an image area by clicking the **Crop** tool and typing values in the **Size** and **Position** boxes on the property bar.

**To crop a border color from an image**

1. Click **Image ➤ Crop ➤ Crop border color**.
2. Enable one of the following options:
   - **Background** — crops the color specified in the **Background** color swatch in the color control area of the toolbox
   - **Foreground** — crops the color specified in the **Foreground** color swatch in the color control area of the toolbox
   - **Other** — crops the color you choose using the color picker or the **Eyedropper** tool 🕯️
3 In the Tolerance area, enable one of the following options:
• **Normal** — determines the color tolerance based on the similarity of hue values between adjacent pixels
• **HSB mode** — determines the color tolerance based on the similarity of hue, saturation, and brightness levels between adjacent pixels

4 Move the Tolerance slider to set the tolerance for the color that you want to crop.
You may need to experiment with different Tolerance slider positions to successfully remove the border color.

**To crop to an editable area of a mask**
1 Define an editable area on an image.
2 Click **Image > Crop > Crop to mask**.

**Stitching images together**

Image stitching allows you to seamlessly join 2D images. For instance, you can scan a large image in smaller, overlapping pieces and reassemble them.

You can stitch images together to create a single, large image. This image has been scanned in four sections and stitched.

**To stitch images together**
1 Open the images you want to stitch together.
2 Click **Image > Stitch**.
3 Choose a filename from the **Source files** list, and click **Add**.
If you want to select all open images, click Add all.

4 To change the position of an image in the Selected files list, click a filename, and click one of the following buttons:
   - Up button
   - Down button

5 Click OK.

6 In the Image stitch dialog box, click the Selection tool.

7 In the image stitch window, drag an image to align it with another image.
   Repeat to align all images.

8 Type a value in the Blend images list box to define the number of overlapping pixels used to blend images together.

9 Enable one of the following options:
   - Combine to background — creates a single, flattened image
   - Create objects from images — creates a stitched image in which each source image becomes a separate object. You can later adjust the brightness and contrast of each object so they match.

**You can also**

<table>
<thead>
<tr>
<th>View image alignment</th>
<th>Click the Difference tool. Overlapping image areas are highlighted; correctly aligned image edges display as black.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate one or more selected images</td>
<td>Click the Rotate tool, and drag an image. If you want to rotate an image by a precise angle, type a value in the Rotate image box.</td>
</tr>
<tr>
<td>Zoom in to inspect an area where images join</td>
<td>Click the Zoom in tool, and click where you want a close-up view.</td>
</tr>
<tr>
<td>Zoom out</td>
<td>Click the Zoom out tool, and click the image.</td>
</tr>
<tr>
<td>View areas outside the image stitch window</td>
<td>Click the Pan tool, and drag an image.</td>
</tr>
</tbody>
</table>

Stitched images that are flattened have a smaller file size than stitched images containing separate objects.
Use the Arrow keys with the Selection tool, the Rotate tool, and the Pan tool to move, rotate and view images precisely in the image stitch window.

**Changing image orientation**

You can change the orientation of an image by flipping or rotating it in the image window. You can flip an image horizontally or vertically to reposition a scanned image or to create unique effects.

You can mirror an image by flipping it.

When you rotate an image, you can specify the angle and direction of rotation, as well as the paper color that is visible after the image is rotated.

**To flip an image**

- Click Image ▸ Flip, and click one of the following:
  - Flip horizontally
  - Flip vertically

**To rotate an image**

1. Click Image ▸ Rotate ▸ Rotate custom.
2. Type a value in the Angle box.
3. Enable one of the following options:
   - Clockwise
• Counterclockwise

4 Enable any of the following check boxes:
• Maintain original image size — maintains the size of the original image
• Anti-aliasing — smooths the edges in the image

5 Open the Background color picker, and click a color.

💡 You can rotate an image by clicking Image ➤ Rotate, and clicking 90° Clockwise, 90° Counterclockwise, or 180°.

You can rotate an image to change its orientation.

Need more information?

For more information about cropping, stitching, and changing orientation, click Help ➤ Help topics, click the Contents tab, and double-click the topic “Cropping, stitching, and changing orientation.”

For information about using the Help, see “To use the Help” on page 13.
Adjusting color and tone

To improve image quality, you can adjust an image’s color and tone to correct color casts, balance excessive darkness or lightness, or alter specific colors.

In this section, you’ll learn about
• adjusting color and tone quickly in the Image Adjustment Lab
• adjusting image color and tone
• working with color channels

Adjusting color and tone quickly in the Image Adjustment Lab

The Image Adjustment Lab lets you correct the color and tone of most photos quickly and easily.
The Image Adjustment Lab consists of automatic and manual controls, which are organized in a logical order for image correction. By starting in the top right corner and working your way down, you can select only the controls you need to correct the problems specific to your image. It is best to crop or retouch any areas of the image before beginning the color and tone corrections. For information about cropping and retouching images, see “Cropping images” on page 281 and “Retouching” on page 315.

As you work in the Image Adjustment Lab, you can take advantage of the following features:

- **Create snapshot** — You can capture the corrected version of an image in a “snapshot” at any time. Thumbnails of the snapshots appear in a window below the image. Snapshots make it easy to compare different corrected versions of the image so you can choose the best one.

- **Undo, Redo, and Reset to original** — Image correction can be a trial and error process, so the ability to undo and redo corrections is important. The **Reset to original** command lets you clear all corrections so that you can start again.

**Using automatic controls**

You can begin by using the automatic correction controls:

- **Auto adjust** — automatically corrects the contrast and color in an image by detecting the lightest and darkest areas and adjusting the tonal range for each color channel. In some cases, this control may be all you need to improve an image. In other cases, you can undo the changes and proceed with more precise controls.

- **Select white point** tool — automatically adjusts the contrast in an image according to the white point that you set. For example, you can brighten an image that is too dark by using the **Select white point** tool.

- **Select black point** tool — automatically adjusts the contrast in an image according to the black point that you set. For example, you can darken an image that is too light by using the **Select black point** tool.

**Using color correction controls**

After using the automatic controls, you can correct color casts in your image. Color casts are typically caused by the lighting conditions when a photo is taken, and they can be influenced by the processor in your digital camera or scanner.

- **Temperature** slider — lets you correct color casts by “warming” or “cooling” the color in an image to compensate for the lighting conditions at the time the photo was taken. For example, to correct a yellow color cast caused by taking a photo indoors in dim incandescent lighting, you can move the slider toward the blue end
to increase the temperature values (based on degrees Kelvin). Lower values correspond to low lighting conditions, such as candlelight or light from an incandescent light bulb; these conditions cause an orange cast. Higher values correspond to intense lighting conditions, such as sunlight; these conditions cause a blue cast.

- **Tint** slider — lets you correct color casts by adjusting the green or magenta in an image. You can add green by moving the slider to the right; you can add magenta by moving the slider to the left. Moving the **Tint** slider after using the **Temperature** slider lets you fine-tune an image.

- **Saturation** slider — lets you adjust the vividness of colors. For example, by moving the slider to the right, you can increase the vividness of a blue sky in an image. By moving the slider to the left, you can reduce the vividness of colors. You can create a black-and-white photo effect by moving the slider all the way to the left, so that all color in the image is removed.

![Correction of a color cast depends on the type of light that caused the cast. The image on the left was taken indoors in incandescent light. The image on the right is the corrected version.](image)

### Adjusting brightness and contrast across the entire image

You can brighten, darken, or improve the contrast in an image by using the following controls:

- **Brightness** slider — lets you brighten or darken an entire image. This control can correct exposure problems caused by too much light (overexposure) or too little light (underexposure) at the time the photo was taken. If you want to lighten or darken specific areas of an image, you can use the **Highlights**, **Shadows**, and **Midtones** sliders. Adjustment made by the **Brightness** slider is nonlinear, so the current white point and black point values are not affected.

- **Contrast** slider — increases or decreases the difference in tone between the dark and light areas of an image. Moving the slider to the right makes the light areas lighter and the dark areas darker. For example, if the image has a dull, gray tone, you can sharpen the detail by increasing the contrast.
Adjusting the brightness and contrast of an image can reveal more image detail.

**Adjusting highlights, shadows, and midtones**

You can brighten or darken specific areas of an image. In many cases, the position or strength of the lighting at the time a photo is taken causes some areas to appear too dark and other areas to appear too light.

- **Highlights** slider — lets you adjust brightness in the lightest areas of an image. For example, if you take a photo with a flash, and the flash washes out the foreground subjects, you can move the **Highlights** slider to the left to darken the washed-out areas of the image. You can use the **Highlights** slider in conjunction with the **Shadows** and **Midtones** sliders to balance the lighting.

- **Shadows** slider — lets you adjust the brightness in the darkest areas of an image. For example, a bright light behind a photo subject (backlighting) at the time a photo is taken can cause the subject to appear in shadow. You can correct the photo by moving the **Shadows** slider to the right to lighten the dark areas and reveal more detail. You can use the **Shadows** slider in conjunction with the **Highlights** and **Midtones** sliders to balance the lighting.

- **Midtones** slider — lets you adjust the brightness of the midrange tones in an image. After adjusting the highlights and shadows, you can use the **Midtones** slider to fine-tune the image.

The **Highlights** and **Shadows** sliders can lighten or darken specific areas of an image.
**Viewing images in the Image Adjustment Lab**

The tools in the Image Adjustment Lab let you view images in various ways, so that you can evaluate the color and tone adjustments you make. For example, you can rotate images, pan to a new area, zoom in or out, and choose how to display the corrected image in the preview window.

**Using other adjustment filters**

Although the Image Adjustment Lab lets you correct the color and tone of most images, a specialized adjustment filter is sometimes required. Using the powerful adjustment filters in Corel PHOTO-PAINT, you can make precise adjustments to images. For example, you can adjust images using a histogram or a tone curve. For more information about adjustment filters, see “Adjusting image color and tone” on page 293.

**To correct color and tone quickly by using the Image Adjustment Lab**

1. Click Adjust > Image Adjustment Lab.
2. Click Auto adjust.
   - **Auto adjust** automatically adjusts color and contrast by setting the white point and black point for an image.
   - If you want to control the white point and black point setting more precisely, click the **Set white point** tool and click the lightest area of your image. Then click the **Set black point** tool and click the darkest area of your image.
3. Perform one or more tasks from the following table.

<table>
<thead>
<tr>
<th>To Do the following</th>
<th>To perform one or more tasks from the following table.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Correct color in the image</td>
<td>Adjust the <strong>Temperature</strong> slider to warm or cool the colors, and then fine-tune the color correction by adjusting the <strong>Tint</strong> slider.</td>
</tr>
<tr>
<td>Make colors more vivid or less vivid</td>
<td>Move the <strong>Saturation</strong> slider to the right to increase the amount of color in the image; move the slider to the left to decrease the amount of color in the image.</td>
</tr>
<tr>
<td>Brighten or darken an image</td>
<td>Move the <strong>Brightness</strong> slider to the right to lighten the image; move the slider to the left to darken the image.</td>
</tr>
</tbody>
</table>
You can capture the current version of your image by clicking the Create snapshot button. Thumbnails of the snapshots appear in a window below your image. Each snapshot is numbered sequentially and can be deleted by clicking the close button in the upper right corner of the snapshot title bar.

You can undo or redo the last correction you made by clicking the Undo button or Redo button. To undo all corrections, click the Reset to original button.

To view images in the Image Adjustment Lab

1  Click Adjust ➤ Image Adjustment Lab.
2  Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Improve image sharpness by adjusting tone</td>
<td>Move the Contrast slider to the right to make the light areas lighter and the dark areas darker.</td>
</tr>
<tr>
<td>Brighten or darken specific areas</td>
<td>Adjust the Highlights slider to brighten or darken the lightest areas of the image. Then, adjust the Shadows slider to lighten or darken the darkest areas of the image. Finally, adjust the Midtones slider to fine-tune the midrange tones in the image.</td>
</tr>
</tbody>
</table>

💡 You can capture the current version of your image by clicking the Create snapshot button. Thumbnails of the snapshots appear in a window below your image. Each snapshot is numbered sequentially and can be deleted by clicking the close button in the upper right corner of the snapshot title bar.

You can undo or redo the last correction you made by clicking the Undo button or Redo button. To undo all corrections, click the Reset to original button.

To view images in the Image Adjustment Lab

1  Click Adjust ➤ Image Adjustment Lab.
2  Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>To Do the following</td>
<td></td>
</tr>
<tr>
<td>Rotate the image</td>
<td>Click the Rotate left button or Rotate right button.</td>
</tr>
<tr>
<td>Pan to another area of an image</td>
<td>Using the Pan tool, drag the image until the area you want to see is visible.</td>
</tr>
<tr>
<td>Zoom in and out</td>
<td>Using the Zoom in tool or Zoom out tool, click in the preview window.</td>
</tr>
<tr>
<td>Fit an image in the preview window</td>
<td>Click the Zoom to fit button.</td>
</tr>
<tr>
<td>Display an image at its actual size</td>
<td>Click the 100% button.</td>
</tr>
</tbody>
</table>
Corel PHOTO-PAINT provides you with filters and tools to make adjustments to the color and tone of images. When you adjust the color and tone, you adjust elements such as hue, saturation, brightness, contrast, or intensity. If you want to adjust the color and tone of the entire image, you can apply an adjustment filter directly to the image or apply a lens which exists on a separate object layer and can be edited without changing the original image. For information about lenses, see “Working with lenses” on page 327.

You can adjust part of an image by editing the size and shape of a lens or by creating an editable area before applying an adjustment filter. For information about editable areas, see “Masking” on page 331.

Before you start working with individual filters, try using the Image Adjustment Lab. For information about the Image Adjustment Lab, see “Adjusting color and tone quickly in the Image Adjustment Lab” on page 287.

**Choosing color and tone filters**

Some filters adjust an image automatically, while others give you various degrees of control. For example, the Auto adjust filter adjusts the tonal range across all color channels automatically, while the Tone curve filter lets you use separate color channels to pinpoint and adjust tone or color. More advanced filters, such as the Tone curve filter and the Contrast enhancement filter, are precise and can correct many different problems, but using them requires practice.
Using histograms

You can view the tonal range of an image by using a histogram to evaluate and adjust the color and tone. For example, a histogram can help you detect hidden detail in a photo that is too dark because of underexposure (a photo taken with insufficient light).

A histogram has a horizontal bar chart that plots the brightness values of the pixels in your image on a scale of 0 (dark) to 255 (light). The left part of the histogram represents the shadows of an image, the middle part represents the midtones, and the right part represents the highlights. The height of the spikes indicates how many pixels are at each brightness level. For example, a large number of pixels in the shadows (the left side of the histogram) indicates the presence of image detail in the dark areas of the image.

Each photo above has a different exposure: average (top), overexposed (middle), underexposed (bottom). The histograms for each photo (on the right) show how the pixels are distributed, from dark to light. In an average photo, pixels are more evenly distributed across the tonal range.

A histogram is available with the following filters:
- Contrast enhancement
• Histogram equalization
• Sample/Target balance

Adjusting color and tone by using brush strokes

You can adjust the brightness, contrast, hue or saturation in part of an image by applying brush strokes. For example, if you want to lighten one object in a photo, you can use the Brightness tool to lighten the area you want without affecting the surrounding area.

You can use preset brushes or create a custom brush. For more information, see “Creating custom brushes” in the Help.

To adjust image color and tone
1  Click Adjust, and click an adjustment filter.
2  In the filter’s dialog box, specify the settings you want.

To adjust image tone interactively by using a histogram
1  Click Adjust ▸ Contrast enhancement.
2  Move the Input value clipping arrows to adjust shadows and highlights.
   The arrow on the left lets you darken shadow areas. Drag the arrow until it points to the area where the histogram starts to spike.
   The arrow on the right lets you lighten highlight areas. Drag the arrow until it points to the area where the histogram stops spiking.
3  Move the Gamma slider to adjust the midtones.
4  Move the Output range compression arrows to fine-tune the contrast:
   The arrow on the left lets you lighten darker areas as you drag the arrow to the right.
   The arrow on the right lets you darken light areas as you drag the arrow to the left.

You can also

Automatically redistribute pixels across the tonal range
Enable the Auto-adjust check box.
To adjust image color and tone by using brush strokes

1. Select an object or the background image.

2. Open the Brush flyout \[\text{Brush} \text{flyout}\], and click the Effect tool \[\text{Effect tool}\].

3. On the property bar, open the Effect tool picker, and click one of the following:
   - Brightness tool \[\text{Brightness tool}\] — brightens or darkens the image
   - Contrast tool \[\text{Contrast tool}\] — increases or decreases the contrast
   - Hue tool \[\text{Hue tool}\] — shifts all hues along the color wheel by the number of degrees that you specify in the Amount box
   - Hue replacer tool \[\text{Hue replacer tool}\] — retains the brightness and saturation of the original colors, but replaces all hues with the current paint color
   - Sponge tool \[\text{Sponge tool}\] — saturates or desaturates the colors
   - Dodge/Burn tool \[\text{Dodge/Burn tool}\] — brightens (overexposes) or darkens (underexposes) the image
   - Tint tool \[\text{Tint tool}\] — uses the current paint color to tint the image

4. Choose a preset brush from the Brush type list box on the property bar.
   - If you want to customize the brush, specify the settings you want on the property bar.

5. Drag in the image window.

You can also

- Set input and output values by sampling pixels in the image
- Enable the Set input values or Set output values option from the Eyedropper sampling area. Click the Shadow eyedropper button \[\text{Shadow eyedropper button}\] to sample shadow areas, or click the Highlight eyedropper button \[\text{Highlight eyedropper button}\] to sample highlight areas.

- Increase the effect of the brush across an area without clicking over the area multiple times
- Click the Cumulative button \[\text{Cumulative button}\] on the Stroke attributes bar that appears in the Brush settings docker. This option is available only for some of the Effect tools. If the Brush settings docker is not open, click Window \text{Dockers} Brush settings.
You can adjust the color and tone of an image by making changes directly to the image’s color channels. The number of color channels in an image depends on the number of components in the color mode associated with the image. For example, black-and-white, grayscale, duotone, and paletted images have only one color channel; RGB and Lab images have three channels; and CMYK images have four color channels. For more information about these color models, see “Understanding color models” in the Help. Additional channels can be used to preserve any spot colors in an image. For information about spot color channels, see “Using spot color channels” on page 269.

Displaying, mixing, and editing color channels

Although color channels represent the colored components of an image, they are displayed by default as grayscale images in the image window. However, you can display these channels in their respective colors so that the red channel is tinted red, the blue channel is tinted blue, and so on.

You can mix color channels to balance the colors of an image. For example, if an image has too much red, you can adjust the red channel in an RGB image to improve image quality.

You can edit color channels the same way that you edit other grayscale images. For example, you can select areas, apply paints and fills, add special effects or filters, and cut and paste objects in the image channel.

Splitting and combining images by using color channels

You can split an image into a series of 8-bit grayscale image files — one for each color channel of the color mode. Splitting an image into separate channel files lets you edit one channel without affecting the others, save channel information before you convert the image to another mode, or associate channels from one mode with another mode for editing purposes. For example, if you have an oversaturated RGB image, you can reduce

You can also

| Apply the effect to an object and the background simultaneously | Click the Merge source button on the Dab attributes bar that appears in the Brush settings docker. This option is only available when the Cumulative button is disabled. |

Corel PHOTO-PAINT: Adjusting color and tone
the saturation by splitting the image into the HSB mode and reducing the saturation (S) channel. When you finish editing the images, you can combine them into one image. The images are combined automatically, with equal color values applied.

You can split an image into the following color channels.

<table>
<thead>
<tr>
<th>Splitting mode</th>
<th>Color channels created</th>
</tr>
</thead>
<tbody>
<tr>
<td>RGB</td>
<td>Red (R), green (G), blue (B)</td>
</tr>
<tr>
<td>CMYK</td>
<td>Cyan (C), magenta (M), yellow (Y), black (K)</td>
</tr>
<tr>
<td>HSB</td>
<td>Hue (H), saturation (S), brightness (B)</td>
</tr>
<tr>
<td>HLS</td>
<td>Hue (H), lightness (L), saturation (S)</td>
</tr>
<tr>
<td>YIQ</td>
<td>Luminance (Y), two chromaticity values (I, Q)</td>
</tr>
<tr>
<td>Lab</td>
<td>Luminosity (L), green/magenta (a), blue/yellow (b)</td>
</tr>
</tbody>
</table>

**To display color channels**

- Click Window ➤ Dockers ➤ Channels.

💡 You can display color channels by using their respective colors. Click Tools ➤ Customization. In the Workspace list of categories, click Display, and enable the Tint screen color channels check box.

**To mix color channels**

1. Click Adjust ➤ Channel mixer.
2. Choose a color mode from the Color model list box.
3. Choose an output channel from the Output channel list box.
4. Move the sliders in the Input channels area.

**To edit a color channel**

1. In the Channels docker, click the channel that you want to edit.
   - If the Channels docker is not open, click Window ➤ Dockers ➤ Channels.
2. Edit the image.
To split an image by using color channels

- Click Image ➤ Split channels to, and click a color mode.

Images in the CMYK and Lab color modes must be split into their original component channels.

To combine images by using color channels

1. Click Image ➤ Combine channels.
2. In the Mode area, choose a color mode option.
3. In the Channel area, choose a channel option and click a filename from the Images list to associate the channel with a file.
4. Repeat step 3 until all the channels in the Channel area have been associated with an image from the Images list.

**Need more information?**

For more information about adjusting the color and tone of images, click Help ➤ Help topics, click the Contents tab, and double-click the topic “Adjusting color and tone.”

For information about using the Help, see “To use the Help” on page 13.
You can change the dimensions and resolution of an image. You can also change the size of the paper border that surrounds an image.

In this section, you'll learn about

• changing image dimensions
• changing image resolution
• changing the paper size

**Changing image dimensions**

You can change the physical dimensions of images by increasing or decreasing their height and width. When you increase image dimensions, the application inserts new pixels between existing pixels, and their colors are based on the colors of adjacent pixels. If you increase image dimensions significantly, images may appear stretched and pixelated.

You can change the height and width of an image without changing the resolution. The center image is the original, the first image has smaller dimensions, and the third image has larger dimensions. Notice the pixelation of the larger image.
To change the dimensions of an image

1. Click Image ➤ Resample.

2. Enable any of the following check boxes:
   - Anti-alias — smooths the edges in the image
   - Maintain aspect ratio — avoids distortion by maintaining the width-to-height ratio of the image

3. In the Image size area, type values in one of the following pairs of boxes:
   - Width and Height — let you specify the image dimensions
   - Width % and Height % — let you resize the image to a percentage of its original size

When you change the dimensions of an image, you produce better results using width and height values that are factors of the original values. For example, reducing an image by 50 per cent produces a better-looking image than by reducing the size by 77 per cent. When reducing an image by 50 per cent, the application removes every other pixel; to reduce an image by 77 per cent, the application must remove pixels irregularly.

Changing image resolution

You can change the resolution of an image increase or decrease its file size. Resolution is measured by the number of dots per inch (dpi) when the image is printed. The resolution you choose depends on how the image is output. Typically, images created only for display on computer monitors are 96 or 72 dpi and images created for the Web are 72 dpi. Images created for printing on desktop printers are generally 150 dpi, while professionally printed images are usually 300 dpi, or higher.

Increasing resolution

Higher resolution images contain smaller and more densely packed pixels than lower-resolution images. Upsampling increases the resolution of an image by adding more pixels per unit of measure. Image quality may be reduced because the new pixels are interpolated based on the colors of neighboring pixels; the original pixel information is simply spread out. You cannot use upsampling to create detail and subtle color gradations where none existed in the original image. When you increase image resolution, the image size increases on your screen; by default the image maintains its original size when printed.
**Decreasing resolution**

Downsampling decreases the resolution of an image by removing a specific number of pixels per unit of measure. This produces better results than upsampling. Best results are usually achieved when downsampling is done after correcting an image’s color and tone but before sharpening. For more information about correcting and sharpening images, see “Adjusting color and tone” on page 287 and “Retouching” on page 315.

You can change the resolution and size of an image at the same time. The center image is the original, the first image is downscaled, and the third image is upscaled.

**To change the resolution of an image**

1. Click Image > Resample.
2. Enable any of the following check boxes:
   - **Identical values** — sets the same value in the Horizontal and Vertical boxes
   - **Anti-alias** — smooths the edges in the image
   - **Maintain original size** — maintains the size of the file on your hard disk when you change the resolution of the image
3. In the Resolution area, type values in the following boxes:
   - **Horizontal**
   - **Vertical**

**Changing the paper size**

Changing the paper size lets you modify the dimensions of the printable area, which contains both the image and the paper. When you resize the paper, you increase or...
decrease the paper-colored border, but not the dimensions of the original image. However, if you reduce the paper size so that its height and width are smaller than the dimensions of the original image, the original image will be cropped.

You can change the paper size surrounding the original image.

To change the paper size

1. Click Image ➤ Paper size.
2. Choose a unit of measure from the list box beside the Width box.
3. Type values in the following boxes:
   • Width
   • Height
   If you want to lock the paper size ratio, click Lock.

Need more information?

For more information about changing image dimensions, resolution, and paper size, click Help ➤ Help topics, click the Contents tab, and double-click the topic “Changing image dimensions, resolution, and paper size.”

For information about using the Help, see “To use the Help” on page 13.
Corel PHOTO-PAINT lets you create images or modify existing ones using a variety of shape and paint tools.

In this section, you’ll learn about
• drawing shapes and lines
• applying brush strokes
• spraying images
• repeating brush strokes
• using a pressure-sensitive pen

Drawing shapes and lines

You can add shapes, such as squares, rectangles, circles, ellipses, and polygons, to images. By default, shapes are added to an image as new objects. Shapes can be outlined, filled, or rendered as separate, editable objects. For more information about objects, see “Creating objects” on page 357.

You can also add lines to images. When you add lines, you can specify the width and transparency, as well as the way line segments join together. The current foreground color determines the color of a line.

To draw a rectangle or an ellipse

1  Open the Shape flyout \camera, and click one of the following tools:
   • Rectangle tool \square
   • Ellipse tool \circle

2  On the property bar, choose one of the following options in the Fill list box:
   • Uniform fill \square
   • Fountain fill \circle
   • Bitmap fill \image
   • Texture fill \texture
If you want to edit the fill, click the **Edit** button on the property bar.

3 Drag in the image window until the rectangle or ellipse is the size you want.

**You can also**

<table>
<thead>
<tr>
<th>Disable the fill</th>
<th>Click the <strong>Disable</strong> button on the property bar.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply an outline</td>
<td>Type a value in the <strong>Border</strong> box on the property bar to specify the border width in pixels.</td>
</tr>
<tr>
<td>Round the corners of a rectangle</td>
<td>Type a value in the <strong>Radius</strong> box on the property bar.</td>
</tr>
<tr>
<td>Change the transparency</td>
<td>Type a value in the <strong>Transparency</strong> box in the extended property bar.</td>
</tr>
</tbody>
</table>

**To draw a polygon**

1 Open the **Shape** flyout and click the **Polygon** tool.
2 On the property bar, choose one of the following options in the **Fill** list box:
   - **Uniform fill**
   - **Fountain fill**
   - **Bitmap fill**
   - **Texture fill**
   If you want to edit the fill, click the **Edit** button on the property bar.
3 Click where you want to set the anchor points of the polygon, and double-click to set the last anchor point.

**You can also**

<table>
<thead>
<tr>
<th>Disable the fill</th>
<th>Click the <strong>Disable</strong> button on the property bar.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply an outline to the polygon</td>
<td>Type a value in the <strong>Border</strong> box on the property bar to specify the border width in pixels.</td>
</tr>
<tr>
<td>Change the way outline segments join</td>
<td>Choose a join type from the <strong>Shape joints</strong> list box on the extended property bar.</td>
</tr>
</tbody>
</table>
To draw a line

1. Open the **Shape** flyout and click the **Line** tool.
2. Type a value in the **Width** box on the property bar.
3. Click the **Color** button on the property bar, and choose a color.
4. On the property bar, open the **Line joint** list box, and click one of the following:
   - **Butt** — joins the segments; if you specify a higher width value, a gap appears between the joined segments
   - **Filled** — fills the gaps between joined segments
   - **Round** — rounds the corners between joined segments
   - **Point** — makes points on the corners of joined segments
5. Drag in the image window to draw a single line segment.

You can also

<table>
<thead>
<tr>
<th>Draw a line with multiple segments</th>
<th>In the image window, click where you want to start and end each segment, and double-click to end the line.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the transparency</td>
<td>Type a value in the <strong>Transparency</strong> box on the extended property bar.</td>
</tr>
</tbody>
</table>

You can specify how lines join: **Butt**, **Filled**, **Round**, or **Point**.

Applying brush strokes

Paint tools let you imitate a variety of painting and drawing media. For example, you can apply brush strokes that imitate watercolors, pastels, felt markers and pens. By
default, brush strokes are added to the active object or background. Brush strokes can also be rendered as separate objects. For information about objects, see “Creating objects” on page 357.

The paint tool and brush type you choose determines the appearance of the brush stroke on the image. When you paint with a preset brush, the brush attributes of the paint tool are predetermined.

The color of the brush stroke is determined by the current foreground color, which is displayed in the color control area. You can also choose a foreground color by taking a color sample from an image. For more information about choosing colors, see “Working with color” on page 141.

In addition to painting with color, you can apply images and textures by painting with a fill. You can also apply a brush stroke to a path. For more information, see “Applying brush strokes to paths” in the Help.

### Preset brush type

<table>
<thead>
<tr>
<th><strong>Preset brush type</strong></th>
<th><strong>Painting an image</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Airbrush</strong></td>
<td><strong>The Airbrush is used for shading.</strong></td>
</tr>
<tr>
<td><strong>Spray can</strong></td>
<td><strong>Colors are splattered to add texture.</strong></td>
</tr>
</tbody>
</table>
To paint with a preset brush

1. Open the Brush flyout and click the Paint tool.
2. Open the Paint tool picker on the property bar, and click a paint tool.
3. Choose a preset brush type from the Brush type list box on the property bar.
4. In the color control area of the toolbox, double-click the Foreground color swatch, and choose a color.
5. Drag in the image window.
   If you want to constrain the brush to a straight horizontal or vertical line, hold down Ctrl while you drag and press Shift to change direction.

You can also

<table>
<thead>
<tr>
<th>Change the brush shape</th>
<th>Choose a brush shape from the Nib shape picker on the property bar.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the brush size</td>
<td>Type a value in the Size box on the property bar.</td>
</tr>
<tr>
<td>Change the transparency</td>
<td>Type a value in the Transparency box on the extended property bar.</td>
</tr>
</tbody>
</table>

To paint with a color sampled from an image

1. Click the Eyedropper tool.
2. Click a color in the image window.
3. Open the Brush flyout and click the Paint tool.
4. Open the Paint tool picker on the property bar, and click a paint tool.
5 Choose a preset brush type from the Type list box on the property bar.
6 Drag in the image window.

**To paint with a fill**

1 Open the Fill flyout, and click the Fill tool.
2 On the property bar, choose a fill type.
3 Open the Touch-up flyout, and click the Clone tool.
4 On the property bar, open the Clone tool picker, and click the Clone from fill tool.
5 Drag in the image window.

**Spraying images**

You can paint with small-scale, full-color bitmaps, instead of a brush. For example, you can enhance landscapes by spraying clouds across the sky or foliage across the ground.

Corel PHOTO-PAINT includes a variety of images, which are used to create spraylists. You can load a preset spraylist, edit a preset, or create a spraylist by saving images in an image list. You can edit the source images at any time.

You can enhance a photo by spraying it with images or create an image from scratch using presets.

**To spray images**

1 Open the Brush flyout, and click the Image sprayer tool.
2 Choose a preset image list from the Type list box on the property bar.
3 Type a value in the **Size** box on the property bar.
4 Drag in the image window.

**You can also**

| Change the transparency of the spraylist images | Type a value in the **Transparency** box on the extended property bar. |
| Specifying the number of images sprayed in each dab of the brush | Type a value in the **Number of dabs** box on the extended property bar. |
| Specifying the distance between dabs along the length of a stroke | Type a value in the **Spacing** box on the extended property bar. |
| Specifying the distance between dabs along the width of a brush stroke | Type a value in the **Spread** box on the extended property bar. |
| Change the rate at which paint fades in a brush stroke | Type a value in the **Fade out** box on the extended property bar. Negative numbers fade in while positive numbers fade out. |

**To load an image list**

1 Open the **Brush** flyout, and click the **Image sprayer** tool. 
2 Click the **Load image sprayer list** button on the extended property bar. 
3 Choose the folder where the image list is stored. 
4 Click a filename. 
   - If you want to view a thumbnail of the image list, enable the **Preview** check box. 
5 Click Open.

**To create a spraylist**

1 Open the **Brush** flyout, and click the **Image sprayer** tool. 
2 Choose a preset image list from the **Type** list box on the property bar. 
3 Click the **Create spraylist** button on the extended property bar. 
4 In the **Create spraylist** dialog box, specify the contents of the spraylist.
Repeating brush strokes

You can save a brush stroke and then reapply it to the same image or other images. You can also repeat a brush stroke along the border of a path or mask. For information about applying a brush stroke to a path, see “Applying brush strokes to paths” in the Help.

You can edit a saved brush stroke to create new effects by adjusting attributes such as the size, number, angle, and color of the brush stroke.

To save a brush stroke

1. Open the Brush tool flyout, and click the Paint tool.
2. On the property bar, open the Brush tool picker, and click a tool.
3. Apply a brush stroke.
4. Click Edit > Repeat brush stroke.
5. In the Repeat stroke dialog box, click the Stroke flyout arrow, and click Add last tool stroke.
6. Choose the folder where you want to save the brush stroke.
7. Type a filename in the Filename box.

To apply a saved brush stroke

1. Open the Brush tool flyout, and click the Paint tool.
2. On the property bar, open the Brush tool picker, and click a tool.
3. Click Edit > Repeat brush stroke.
   If there are two menu items called Repeat brush stroke, click the second one.
4. Choose a brush stroke from the Stroke list box.
5. Click in the image window to apply the brush stroke.
   If you want to apply more than one brush stroke, continue clicking.

To edit a saved brush stroke

1. Open the Brush tool flyout, and click the Paint tool.
2. On the property bar, open the Brush tool picker, and click a tool.
3. Click Edit > Repeat brush stroke.
   If there are two menu items called Repeat brush stroke, click the second one.
4 In the Repeat stroke dialog box, choose a saved brush stroke from the Stroke list box.
5 In the Repeat stroke dialog box, modify any attributes.
6 Click in the image window to apply the brush stroke.

**Using a pressure-sensitive pen**

Corel PHOTO-PAINT provides settings to control brush strokes applied using a pressure-sensitive pen, or stylus. The pressure applied with the pen on a pen tablet determines the size, opacity, and other attributes of the brush stroke.

The pressure-sensitive pen attributes can be saved for future use when you save a custom brush. For more information about custom brushes, see “Creating custom brushes” in the Help.

**To configure a pen tablet**

1 Click Tools > Options.
2 In the Workspace list of categories, click General.
3 In the Pen tablet area, click the Configuration button.
4 Apply five strokes using a full range of pressure.

Corel PHOTO-PAINT automatically configures many pressure-sensitive pens. If your pressure-sensitive pen has been configured automatically, the Pen tablet configuration button appears grayed.

**To set the attributes of a pressure-sensitive pen**

1 Open the Brush flyout  
2 On the property bar, open the Paint tool picker, and click a paint tool.
3 In the Brush settings docker, click the flyout arrow on the Pen settings bar.
   If the Brush settings docker is not open, click Window > Dockers > Brush settings.
4 Type values in any of the following boxes:
   - Size — lets you specify the size of the brush tool. Use a value from -999 to 999.
• **Opacity** — lets you adjust the transparency of the brush stroke. Positive or negative values have no impact if the transparency of the tool is set to 0 or is already set to the maximum. Use a value from -99 to 100.

• **Soft edge** — lets you specify the width of the transparent edge along a brush stroke. Use a value from -99 to 100.

• **Hue** — lets you shift the hue of the paint color around the Color Wheel up to the specified degree

• **Saturation** — represents the maximum variation in the saturation of the paint color. Use a value from -100 to 100.

• **Lightness** — represents the maximum variation of lightness of the paint color. Use a value from -100 to 100.

• **Texture** — lets you specify the amount of texture visible for the current paint tool. Use a value from -100 to 100.

• **Bleed** — lets you specify how quickly a brush stroke runs out of paint. Use a value from -100 to 100.

• **Sustain color** — works in conjunction with the bleed value to adjust the traces of paint that remain throughout the brush stroke. Use a value from -100 to 100.

• **Elongation** — represents the amount of tilt and rotation of the pen. Use a value from 0 to 999.

5 Drag the pen, varying the amount of pressure you apply to the tablet, to test the attributes.

---

**Need more information?**

For more information about the shape and paint tools in Corel PHOTO-PAINT, click Help ➤ Help topics, click the Contents tab, and double-click the topic “Painting.”

For information about using the Help, see “To use the Help” on page 13.
Retouching

Corel PHOTO-PAINT lets you retouch images to improve their quality or modify their contents.

In this section, you’ll learn about
• improving scanned images
• removing red-eye
• removing dust and scratch marks
• cloning image areas
• sharpening images
• erasing image areas
• smearing, smudging, and blending colors

Improving scanned images

You can remove lines from scanned or interlaced video images. These lines can be filled with copies of adjacent lines of pixels, or with colors derived from surrounding pixels. You can also remove moiré or noise. Moiré is the wave pattern produced when halftone screens of two different frequencies are superimposed on the same image. Noise is the speckled effect produced by scanning or video-capturing.
You can remove lines from a scanned image using the Deinterlace filter.

To improve scanned images

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Remove moiré</td>
<td>Click Effects ▶ Noise ▶ Remove moiré, and specify the settings you want.</td>
</tr>
<tr>
<td>Remove noise</td>
<td>Click Effects ▶ Noise ▶ Remove noise, and specify the settings you want.</td>
</tr>
<tr>
<td>Remove lines</td>
<td>Click Image ▶ Transform ▶ Deinterlace.</td>
</tr>
</tbody>
</table>

Removing red-eye

You can remove the red-eye effect from the eyes of subjects in photos. Red-eye occurs when light from a flash reflects off the back of a person’s eye.

To remove red-eye

1. Open the Touch-up flyout ▶️, and click the Red-eye removal tool ▶️.
2. Type a value in the Size box to match the brush size to the eye.
3. Click the eye to remove the red pixels.
Removing dust and scratch marks

Corel PHOTO-PAINT provides several different ways to improve the appearance of an image that has small dust and scratch marks. You can apply a filter to the entire image, or if an image has one or more scratches in a specific area, you can create a mask around the scratches and apply the filter to the editable areas.

The filter works by eliminating the contrast between pixels that exceed the contrast threshold you set. You can set a radius to determine how many pixels are affected by the changes. The settings you choose depend on the size of the blemish and the area surrounding it. For example, if you have a white scratch that is 1 or 2 pixels wide on a dark background, you can set a radius of 2 or 3 pixels and set the contrast threshold higher than if the same scratch was on a light background.

You can also remove imperfections, such as tears, scratch marks, and wrinkles, from an image by blending its textures and colors. Similar to using a filter, you choose the range of pixels necessary to retouch the image, depending on the size of the correction and the area surrounding it.

If the scratch or blemish is fairly large or in an area of the image that has a varied color and texture, such as leaves on a tree, you can achieve better results by cloning image areas. For information about cloning, see “Cloning image areas” on page 319.

You can remove small dust and scratch marks from an image by applying the Dust and scratch filter.

To remove small dust and scratch marks throughout an image

1  Click Image ▶ Correction ▶ Dust and scratch.
2  Move the following sliders:
• **Radius** — lets you set the range of pixels used to produce the effect. Set the radius as low as possible to retain image detail.

• **Threshold** — lets you set the amount of noise reduction. Set the threshold as high as possible to retain image detail.

**To remove scratch marks from part of an image**

1. Define an editable area that includes the scratch marks.

2. Click **Image ➤ Correction ➤ Dust and scratch.**

3. Move the following sliders:
   - **Radius** — lets you set the range of pixels used to produce the effect. Set the radius as low as possible to retain image detail.
   - **Threshold** — lets you set the amount of noise reduction. Set the threshold as high as possible to retain image detail.

You can remove scratches from specific areas by creating a mask around the scratches before applying the **Dust and scratch** filter. A dashed line or red-tinted overlay indicates the presence of a mask.

You can use the **Brush mask** tool to define an editable area that includes the scratch mark. Choose a nib size that is wider than the scratch mark so you can brush over the scratch easily. For information about the **Brush mask** tool, see “To define an editable area by using the Freehand Mask tool” on page 333.

**To remove imperfections from an image by blending textures and colors**

1. Open the **Touch-up** flyout, and click the **Touch-up brush** tool.

You can use the **Brush mask** tool to define an editable area that includes the scratch mark. Choose a nib size that is wider than the scratch mark so you can brush over the scratch easily. For information about the **Brush mask** tool, see “To define an editable area by using the Freehand Mask tool” on page 333.
2. Choose a nib from the **Nib shape** picker.

3. Type a value in the **Size** box to specify the nib size.

4. Choose a value from the **Strength** box to set the intensity of the effect.

5. Dab the brush in the image window to apply the effect.

---

**You can also**

<table>
<thead>
<tr>
<th>Apply the effect to the object and the background simultaneously</th>
<th>Click the <strong>Enable or disable merged source</strong> button.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the brush size</td>
<td>Hold down <strong>Shift</strong> while dragging in the image window. Release the key when the nib is the size you want.</td>
</tr>
</tbody>
</table>

---

You can use the **Touch-up brush** tool on images in the grayscale, duotone, Lab, RGB, and CMYK color modes.

---

**Cloning image areas**

You can copy pixels from one image area to another in order to cover damaged or unwanted elements in an image. For example, you can fix a tear or remove a person from an image by applying cloned pixels over the area you want to remove. You can also clone...
image elements you like and apply them to another image area or a second image. If you clone an object, the newly cloned areas are added to the active object. You can also create abstract images, based on pixels sampled from the original image.

When you clone, two brushes display in the image window: a source point brush and a clone brush that applies the copied pixels from the source point. A cross-hair displays in the source point brush to distinguish it from the clone brush. The source point brush moves relative to the clone brush as you drag across the image.

The Clone tool was used to remove the woman’s necklace.

To clone an image area or object

1. Open the Touch-up flyout, and click the Clone tool.
2. On the property bar, open the Clone picker, and click Clone.
3. Choose a brush from the Brush type list box.
4. Click the image to set a source point for the clone.
   If you want to reset the source point, right-click the area you want to clone.
5. Drag the clone brush in the image window to apply the pixels from the source point.

You can also

Create abstract image areas based on pixels sampled from the source point

Click Impressionism clone or Pointillism clone on the Clone picker before dragging in the image window.
You can sharpen images to increase contrast, enhance image edges, or reduce shading. To sharpen an image, or an editable area of an image, you can use filters or brush strokes. Filters can also be applied using a lens. For more information about lenses, see “Working with lenses” on page 327. Sharpening is usually done after adjusting the color and tone of an image and after resampling or resizing.

You can reveal more image detail by sharpening an image.
To sharpen an image by applying a filter

1 Click Image ▶ Correction ▶ Tune sharpen.

2 Move the Percentage slider to set the amount of sharpening that is applied each time you click a thumbnail button.

3 Click any of the following thumbnail buttons:
   • **Unsharp mask** — lets you accentuate edge detail and focus blurred areas in the image without removing low-frequency areas.
   • **Adaptive unsharp** — lets you accentuate edge detail by analyzing the values of neighboring pixels. This filter preserves most image detail, but its effect is most apparent in high-resolution images.
   • **Sharpen** — lets you accentuate the edges of the image by focusing blurred areas and increasing the contrast between neighboring pixels. Move the **Background** slider to set the threshold for the effect. Lower values increase the number of pixels changed by the sharpening effect.
   • **Directional sharpen** — lets you enhance the edges of an image without creating a grainy effect.

You can also

| Remove shading | Click Effects ▶ Sharpen ▶ High pass. The High pass filter removes image detail and shading to give an image a glowing quality by emphasizing its highlights and luminous areas. However, it can also affect the color and tone of the image. |

The **Unsharp mask** filter provides best results for most photographs.

Most sharpen filters support all color modes except 48-bit RGB, 16-bit grayscale, paletted, and black-and-white. The **Sharpen** filter supports all color modes except paletted and black-and-white.

You can access each of the sharpen filters individually by clicking **Effects ▶ Sharpen**, and clicking a filter.

You can use this procedure to sharpen an editable area of an image.
To sharpen selected areas by applying brush strokes

1. Open the Brush flyout, and click the Effect tool.
2. On the property bar, open the Effect tool picker, and click the Sharpen tool.
3. Choose a brush from the Brush type list box.
4. Choose a nib from the Nib shape picker.
5. Type a value in the Size box to specify the nib size.
6. Drag across an image area.

Erasing image areas

You can edit images and objects by erasing areas. For example, you can erase part of an object to change its shape or reveal more of the layer below. You can also erase areas of the image to reveal the background color, or erase part of the last action applied to the image.

The tools used to erase have many of the same settings as brushes, which means you can control the size, shape and transparency to create unique effects. For example, you can apply a bitmap fill to the entire image, increase the transparency value of the eraser tool, and create a superimposed effect by partially erasing the fill (the last action performed). You can also erase image areas based on color. The background color replaces the foreground color you erase.

The Eraser tool was used to remove the strap from the woman’s dress.
To erase part of an object
1. Select an object.
2. Click the Eraser tool.
3. Specify the settings you want on the property bar.
4. Drag across the area you want to erase.

To erase image areas and reveal the background color
1. Click the Eraser tool.
2. Specify the settings you want on the property bar.
3. Drag across the image area you want to erase.

To erase the last action applied to an image
1. Open the Brush flyout, and click the Undo brush tool.
2. Specify the settings you want on the property bar.
3. Drag across the area you want to erase.

If you want to erase the last action completely, click the Undo button on the standard toolbar. For more information about undoing, see “Undoing, redoing, repeating, and fading” in the Help.

To replace a foreground color with the background color
1. Open the Brush flyout, and click the Replace color brush tool.
2. On the property bar, choose a nib shape from the Nib shape picker.
3. Type a value in the Tolerance box to specify the color tolerance based on color similarity.
4. In the color control area of the toolbox, double-click the Foreground color swatch, and choose a color.
5. Drag in the image window.
Smearing, smudging, and blending colors

You can smear, smudge, or blend the paint in an image. Smearing produces a similar effect to dragging across wet paint. Smudging has the same effect as rubbing across a pastel drawing. Blending softens the transition between colors or hard edges. You can smear, smudge, or blend the colors in an entire image or in an editable area you define. For more information about defining an editable area, see “Masking” on page 331.

The Smear tool was used to alter the woman’s necklace.

To smear, smudge, or blend colors in an image

1. Open the Brush flyout and click the Effect tool.
2. On the property bar, open the Effect tools picker, and click one of the following tools:
   - Smear
   - Smudge
   - Blend
3. Choose a brush from the Brush type list box on the property bar.
4. Choose a nib from the Nib shape picker.
5. Type a value in the Size box to specify the nib size.
6. Drag in the image window.
You can also

Increase the effect of the brush across an area without clicking over the area multiple times

Click the Cumulative button \( \text{button} \) on the Stroke attributes bar that displays in the Brush settings docker. This option is available only for some of the Effect tools and the Clone tool. If the Brush settings docker is not open, click Window ➤ Dockers ➤ Brush settings.

Apply the effect to an object and the background simultaneously

Click the Merge source button \( \text{button} \) on the Dab attributes bar that displays in the Brush settings docker. This option is only available when the Cumulative button is disabled.

Need more information?

For more information about retouching images, click Help ➤ Help topics, click the Contents tab, and double-click the topic “Retouching.”

For information about using the Help, see “To use the Help” on page 13.
Working with lenses

Lenses let you view special effects, corrections, or adjustments, on a separate object layer before you apply the changes to the image.

In this section, you’ll learn about
• creating lenses
• editing lenses
• combining lenses with the image background

Creating lenses

Lenses let you view adjustments and special effects that you want to apply to an image. When you create a lens, the changes you make are not applied to the image pixels; instead, they are displayed on the screen through the lens. The lens is created as a separate object on a layer above the image background so you can edit the lens and the background image separately.

The picture of the man is an image object cut out from a darker image. A lens was applied to brighten the image object without permanently changing the image object or background.
You can create a lens to cover the entire image, or you can create a lens from the editable area of a mask. When you create a lens, you must choose a lens type based on the change that you want to apply. However, the types of lenses are determined by the image’s color mode. For example, you cannot use a color lens on a grayscale image because there are no colors to modify. If you want to correct or adjust image color and tone, choose a lens type that corresponds to the adjustment and transform filters. For more information about using filters, see “Adjusting color and tone” on page 287. If you want to apply a special effect to improve image quality or dramatically transform an image, choose a special effects filter. For more information about special effects, see “Applying special effects” on page 343.

**To create a lens**

1. Click **Object ▶ Create ▶ New lens**.
2. Choose a lens from the **Lens type** list.
3. Type a name in the **Lens name** box.
4. Click **OK**.
   
   If a dialog box displays, specify the lens properties.

**To create a lens from an editable area**

1. Define an editable area.
2. Click **Object ▶ Create ▶ New lens**.
3. Enable the **Create lens from mask** check box.
4. Choose a lens from the **Lens type** list.
5. Type a name in the **Lens name** box.
6. Click **OK**.
7. In the dialog box, specify the lens properties.

**Editing lenses**

After you create a lens, you can edit it. For example, you can add areas to it and remove areas from it.

Lenses can be selected and transformed in the same way that you select and transform objects. For information about selecting and transforming objects, see “Working with objects” on page 357 and “Modifying objects” on page 363. You can also change the
shape of a lens using a special effects filter. For more information about special effects, see “Applying special effects” on page 343.

**To add an area to a lens**

1. Click the **Object pick tool**.
2. Select a lens.
3. Click one of the following:
   - **Paint tool**
   - **Rectangle tool**
   - **Ellipse tool**
   - **Polygon tool**
   - **Line tool**
4. On the property bar, specify the tool's attributes.
   
   Ensure the **New object button** on the extended property bar is disabled.
5. Drag across the areas that you want to add to the lens.

   When adding areas to a lens, the grayscale value of the foreground color or fill color affects the lens opacity. White adds areas to the lens, while black makes lens areas transparent. For more information, see “Working with object transparency” in the Help.

**To remove an area from a lens**

1. Click the **Object pick tool**.
2. Select a lens.
3. Click the **Eraser tool**.
4. On the property bar, specify the **Eraser tool**’s attributes.
5. Drag across the areas that you want to remove from the lens.

**To change the shape of a lens using a special effects filter**

1. Click the **Object pick tool**.
2. Select a lens.
3. Click **Effects**, and click a special effect.
Specify the settings of the special effects filter.

**Combining lenses with the image background**

To apply a lens’s adjustment and special effects to the pixels of an image, you combine the lens with the image background. Combining a lens with the image background reduces the file size of the image and lets you save the image to a non-native file format. Once a lens is combined with the image background, the lens cannot be selected or modified.

**To combine a lens with the image background**

1. Click the Object pick tool  
2. Select a lens.
3. In the Objects docker, choose a merge mode from the Merge mode list box. If the Objects docker is not open, click Window ‣ Dockers ‣ Objects.
4. Click Object ‣ Combine, and click one of the following:
   • Combine objects with background — combines the selected lens with the image background
   • Combine all objects with background — combines the selected lens and all other objects with the image background

---

**Need more information?**

For more information about working with lenses, click Help ‣ Help topics, click the Contents tab, and double-click the topic “Working with lenses.”

For information about using the Help, see “To use the Help” on page 13.
In Corel PHOTO-PAINT, you can use masks to isolate areas in an image for editing while protecting the remaining areas from change. With their combination of editable and protected areas, masks let you modify images with precision.

In this section you’ll learn about
• distinguishing protected and editable areas
• defining editable areas
• defining editable areas by using color information
• inverting and removing masks
• cutting out images

For information about clip masks, see “Using clip masks to change object transparency” in the Help.

**Distinguishing protected and editable areas**

You can use masks for advanced image editing. Masks function like a stencil placed over an image: protected areas, paint and effects are not applied to the underlying image, whereas in editable areas, paint and effects are applied to the image. When you define an editable area for an image, you also define a corresponding mask, or protected area, for the same image.

**Mask overlay**

By default, a mask overlay appears only over protected areas to make it easy to differentiate between protected and editable areas. The mask overlay is a red-tinted, transparent sheet. If you adjust the transparency of a mask in certain areas, the degree of red displayed by the mask overlay in those areas varies accordingly.

You can hide the mask overlay.
Mask marquee

The border separating an editable area and its corresponding protected area is indicated by a dashed outline, called the mask marquee. You can display the mask marquee only after hiding the mask overlay. You can change the color of the mask marquee so that it can be seen clearly against an image's colors.

To display or hide the mask overlay

• Click Mask ➤ Mask overlay.

   A check mark beside the menu command indicates that the mask overlay is visible.

To display or hide the mask marquee

• Click Mask ➤ Marquee visible.

   A check mark beside the menu command indicates that the marquee is visible.

   The mask marquee does not appear when you use a mask overlay or when you are adjusting the transparency of a mask.

Defining editable areas

There are a number of ways to define an editable area in an image without using color information from the image.

Editable areas defined by using text, objects, or the Clipboard contents

You can define an editable area by using objects. When you create an editable area that has the shape of one or more objects, you have to move the objects away from the editable area before editing it.

You can define an editable area by using text. The editable area created when you type has the font and style characteristics you specify. You can also create an editable area from existing text.

You can define an editable area by pasting information from the Clipboard into the image window as an editable area. The area you create is a floating editable area, which you can edit and move without changing the underlying image pixels.
Editable areas defined by using the Freehand Mask tool

You can define an editable area by outlining the image area as you would with a pencil and paper, or by clicking at different points on the image to anchor straight line segments.

Border-shaped editable areas

You can define a border-shaped editable area from the edges of an existing editable area to frame parts of an image with a color, texture, or special effect. A new mask marquee is placed on either side of an existing mask marquee to define a border-shaped editable area.

Editable areas consisting of the entire image

You can also define the entire image as an editable area. This feature is very useful when you want to apply a special effect requiring a mask to the entire image. For information about special effects, see “Applying special effects” on page 343.

To define an editable area by using text, objects, or the Clipboard contents

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Define an area by using text</td>
<td>Click the Text tool A, and specify the text attributes on the property bar. Click the Create text mask button B on the extended property bar, type the text, and click anywhere in the toolbox to apply the changes.</td>
</tr>
<tr>
<td>Define an area by using objects</td>
<td>Select one or more objects, and click Mask ➤ Mask from object(s).</td>
</tr>
<tr>
<td>Define an area by using the Clipboard contents</td>
<td>Click Edit ➤ Paste ➤ Paste as new selection.</td>
</tr>
</tbody>
</table>

To define an editable area by using the Freehand Mask tool

1. Open the Mask flyout [], and click the Freehand mask tool C.
2. Click the Normal button [ ] on the property bar.
3. Click where you want to start and end each line segment in the image window.
Double-click to complete the outline.

You can also define an editable area by dragging the **Freehand mask** tool in the image window and double-clicking to complete the outline.

An editable area created with the **Freehand mask** tool

**To define a border-shaped editable area**

1. Open the **Mask** flyout, and click a mask tool.
2. Define an editable area.
3. Click **Mask** ➤ **Mask outline** ➤ **Border**.
4. Type a value in the **Width** box.
5. Choose an edge type from the **Edges** list box.

**To define the entire image as an editable area**

- Click **Mask** ➤ **Select all**.

If the mask overlay is enabled, the mask marquee does not appear.

**Defining editable areas by using color information**

You can define the editable and protected areas of a mask by using the color information in an image. When you use color information, you must specify seed colors and a color tolerance value. A seed color is the base color that you use to define either protected or
editable areas. The color tolerance value defines the percentage of color variation from the seed color that is allowed in the mask; a greater tolerance value adds more colors to the protected or editable areas. Color tolerance is based on color similarity.

**Editable areas with uniform colors**

You can define an editable area of uniform color or an editable area surrounded by uniform colors. If the area is surrounded by uniform colors, you can make a rough outline that contracts to fit the area you want to edit, or you can base an editable area on the boundary between uniform colors.

**Editable areas throughout an image**

You can define editable areas throughout an image by using a color mask. A color mask lets you select seed colors throughout the image instead of within a specific area.

The color threshold lets you further refine the range of colors that are included in the editable area. The threshold value evaluates the brightness of each seed color and determines which pixels are included in the editable area. Adjusting the color threshold lets you soften or sharpen the pixels at the edge of the editable area. To adjust the threshold levels of a color mask, you can use a grayscale preview of your image to display masked areas in black and editable areas in white.

**Editable areas in a specific color channel**

You can define an editable area within a specific color channel. Every color image has a number of color channels, each representing one component of the image’s color model. For example, an RGB image is composed of a red channel, a green channel, and a blue channel. When an image is displayed in its individual color channels, only a part of its color information is displayed. Displaying only certain color channels lets you define an editable area with greater precision.

**To define an editable area of uniform color**

1. Open the Mask flyout and click the Magic wand mask tool.
2. Click the Normal button on the property bar.
3. Type a tolerance value in the Tolerance box.
4. Click a color in the image.

To edit an intricate image shape set against a plain background, you can define the background as an editable area of uniform color and then invert the mask.
to make the shape editable. For more information about inverting masks, see “Inverting and removing masks” on page 338.

The color of the first pixel that you click establishes the seed color; all adjacent pixels with colors within the specified color tolerance range are included in the editable area. The editable area expands until it reaches pixels with colors that exceed the specified color tolerance.

**To define an editable area surrounded by uniform color**

1. Open the **Mask flyout** and choose one of the following:
   - **Lasso mask** tool — lets you roughly outline an image area and then contract the mask marquee around a specified range of colors within that area; uses an initial seed color
   - **Magnetic mask** tool — lets you establish a mask marquee along a boundary between colors in an image; uses multiple seed colors
2. Click the **Normal button** on the property bar.
3. Type a tolerance value in the **Tolerance** box.
4. In the image window, click a color that you want to protect from changes, and click at different points to outline the editable area.
5. Double-click to complete the outline.

You can choose whether only the color of the first pixel or the color of every pixel you click establishes a seed color. The color tolerance range indicates the range of colors protected from changes. When the first pixel that you click establishes the seed color, the protected area expands until the specified color tolerance is reached. When you use the **Lasso mask** tool, the completed outline of the editable area contracts from your original outline to fit the irregular shape produced by excluding all the pixels from the original outline that fall within the specified color tolerance range. When you use the **Magnetic mask** tool, every pixel that you click establishes a seed color, so that each time you click, the protected area expands until the specified color tolerance is reached. The color tolerance is measured in relation to the current seed color and within a specific area around the pointer.

**To define editable areas throughout an image**

1. Click **Mask ▶ Color mask**.
2. Click the **Normal mode** button.

3. Choose **Sampled colors** from the top pop-up menu.

4. Click the **Eyedropper** tool, and click each seed color in the image window.

5. Click the **Preview** button.

6. From the list box beside the **Preview** button, choose one of the following options:
   - **Overlay** — Protected areas are covered by a red-tinted transparent sheet.
   - **Grayscale** — Protected areas appear in black, and editable areas appear in white.
   - **Black matte** — Protected areas are covered by a black-tinted transparent sheet.
   - **White matte** — Protected areas are covered by a white-tinted transparent sheet.
   - **Marquee** — A dotted line appears around the editable area.

7. Click **More**, and enable one of the following options:
   - **Normal** — determines the color tolerance based on color similarity between pixels
   - **HSB mode** — determines the color tolerance based on similarity between hue, saturation, and brightness levels of pixels

8. In the box beside each seed color, specify the percentage of color variation permitted between pixels of that color and the remaining pixels.

9. In the **Threshold** area, move the **Threshold** slider and enable one of the following options:
   - **To black** — All pixels with a brightness value above the threshold value are added to the protected area.
   - **To white** — All pixels with a brightness value above the threshold value are added to the editable area.

   If colors from a previous session appear in the **Color mask** dialog box, click **Reset** before you create a new color mask.

   The **Marquee** display style is unavailable when the **Marquee visible** command on the **Mask** menu is disabled.

---

**To define editable areas in specific color channels**

1. In the **Channels** docker, click the **Eye** icon beside a color channel.

   If the **Channels** docker is not open, click **Window** → **Dockers** → **Channels**.

2. Open the **Mask** flyout, and click one of the following:
   - **Lasso mask** tool.
• Magic wand mask tool

3 Define an area in the image.

Inverting and removing masks

You can invert a mask so that the protected area becomes editable and the editable area becomes protected. Inverting a mask when defining the image area that you want to protect is easier than defining the area that you want to edit. For example, if you want to edit an intricate shape in an image that is set against a plain background, it is easier to select the background and then invert the mask.

You can remove a mask from an image when you no longer need it.

To invert a mask
• Click Mask ▶ Invert.

To remove a mask
• Click Mask ▶ Remove.

When you remove a mask, editable areas that were previously floating on your image are automatically merged with the background.

Cutting out images

The Cutout Lab lets you cut out image areas from the surrounding background. This feature allows you to isolate image areas and preserve edge detail, such as hair or blurred edges.

To cut out an image area, you draw a highlight over its edges and then apply a fill to define the inside of the area. To evaluate the results, you can preview the cutout with the background removed or against a background of gray, white, or black. You can also preview the cutout with the original image showing underneath and with the highlight and fill displayed. If necessary, you can touch up the cutout by adding or removing detail along its edges.

If you make a mistake, you can erase and redo sections of the highlighted and filled area, undo or redo an action, or revert to the original image.
By default, the cutout is placed as an object in the image window and the original image is removed. You can also choose to keep both the cutout and the original image, or create a clip mask from the cutout.

Cutout Lab workflow: (1) Highlight the edges of the image area; (2) add a fill to the inside; (3) preview the cutout and touch it up if needed; (4) bring the cutout into the image window; (5 — optional) place the cutout against a background image.

You can set options for some of the tools in the Cutout Lab. For example, you can customize the thickness of the highlight by changing the nib size of the Highlighter tool. If an image area has hard edges, you can use a thinner line to define its edges more precisely. Conversely, if an image area has blurred or wispy edges that are hard to define, you can use a thicker line. Also, you can change the highlight and the fill color to make them more visible.

You can also zoom in to get a closer look at image detail or zoom out to view a larger area of the image. You can pan to view image areas that fall outside the preview window.

**To cut out an image area**

1. Click **Image ▸ Cutout Lab**.
2. Click the **Highlighter** tool 🌈.
3 In the preview window, draw a line along the edges of the image area that you want to cut out.
   The line should slightly overlap the surrounding background.

4 Click the **Inside fill** tool and click inside the area you want to cut out.

5 Click **Preview**.
   If you want to touch up the cutout, click the **Add detail** or **Remove detail** tool, and drag over an edge.

6 From the **Cutout results** area, choose any of the following options:
   • **Cutout** — creates an object from the cutout and discards the original image
   • **Cutout and original image** — creates an object from the cutout and preserves the original image
   • **Cutout as clip mask** — creates a clip mask from the cutout and attaches the clip mask to the original image. A clip mask is a mask that is attached to an object and lets you change the transparency of an object without permanently affecting it. If you created a cutout from a background image, the background is converted to an object.

**You can also**

<table>
<thead>
<tr>
<th>Erase the highlight and fill</th>
<th>Click the <strong>Eraser</strong> tool and drag over the highlight and fill that you want to delete. The <strong>Eraser</strong> tool is available before you click <strong>Preview</strong>.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo or redo an action</td>
<td>Click the <strong>Undo</strong> or <strong>Redo</strong> button.</td>
</tr>
<tr>
<td>Revert to the original image</td>
<td>Click <strong>Reset</strong>.</td>
</tr>
</tbody>
</table>
The Cutout Lab supports RGB, CMYK, grayscale, paletted, and Lab images. When brought into the Cutout Lab, grayscale, paletted, and Lab images are automatically converted to RGB or CMYK images, which may result in a slight color shift. The original image colors are restored after you apply or cancel the Cutout Lab command.

To set tool options in the Cutout Lab

1. Click Image \(\Rightarrow\) Cutout Lab.
Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set the nib size of the <strong>Highlighter</strong>, <strong>Eraser</strong>, <strong>Add detail</strong>, and <strong>Remove detail</strong> tools</td>
<td>Choose a nib size from the <strong>Nib size</strong> list box.</td>
</tr>
<tr>
<td>Change the highlight color</td>
<td>Choose a highlight color from the <strong>Highlight color</strong> picker.</td>
</tr>
<tr>
<td>Change the fill color</td>
<td>Choose a fill color from the <strong>Fill color</strong> picker.</td>
</tr>
</tbody>
</table>

💡 You can change the nib size of the **Highlighter**, **Eraser**, **Add detail**, and **Remove detail** tools interactively by holding down **Shift** while dragging a tool.

**To view an image in the Cutout Lab**

1. Click **Image ▶ Cutout Lab**.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom in and out</td>
<td>Using the <strong>Zoom in</strong> or <strong>Zoom out</strong> tool, click in the preview window.</td>
</tr>
<tr>
<td>Display an image at its actual size</td>
<td>Click the <strong>100%</strong> button.</td>
</tr>
<tr>
<td>Fit an image in the preview window</td>
<td>Click the <strong>Zoom to fit</strong> button.</td>
</tr>
<tr>
<td>Pan to another area of an image</td>
<td>Using the <strong>Pan</strong> tool, drag the image until the area you want to see is visible.</td>
</tr>
</tbody>
</table>

💡 **Need more information?**

For more information about masking, click **Help ▶ Help topics**, click the **Contents** tab, and double-click the topic “Masking.”

For information about using the Help, see “To use the Help” on page 13.
Applying special effects

Corel PHOTO-PAINT provides special effects filters that let you apply a wide range of transformations to images. For example, you can transform images to simulate drawings, paintings, etchings, or abstract art.

In this section, you’ll learn about
• working with special effects
• applying preset styles
• applying color and tone effects
• managing plug-ins

Working with special effects

Corel PHOTO-PAINT special effects let you change the appearance of an image. You can apply a special effect to the entire image, or you can use a mask or a lens to transform only part of an image.

Applying special effects

The following are all the categories of special effects available, each of which includes several different effects:

• 3-D effects
• Art strokes
• Blur
• Camera
• Color transform
• Contour
• Creative
• Custom
• Distort
• Noise
• Texture

When you apply a special effect, you can adjust its settings to control how the effect transforms an image. For example, when you use a vignette effect to frame an image, you can increase the offset value and decrease the fade value to decrease the size and
opacity of the frame. With a watercolor effect, you can decrease the size of the brush to show more image detail or increase the size of the brush for an abstract effect.

**Applying special effects to part of an image**

You can apply special effects to part of an image by defining an editable area. For information about editable areas, see “Masking” on page 331.

You can also use a lens to apply a special effect to part of an image. The following special effects are also preset lens types:

- Jaspey despeckle
- Smooth
- Soften
- Vegetation
- Psychedelic
- Sharpen

When you use a lens, changes are not applied to the image; instead, they are seen on the screen through the lens. For information about lenses, see “Working with lenses” on page 327.

**Repeating and fading special effects**

You can repeat a special effect to intensify its result. You can also fade an effect to diminish its intensity, and you can define how the effect is merged with the image. For information about repeating and fading a special effect that you’ve applied, see “Undoing, redoing, repeating, and fading” in the Help. For information about merge modes, see “Understanding merge modes” in the Help.

**To apply a special effect**

1. Click **Effects**, choose a special effect category, and click an effect.
2. Adjust the settings of the special effect filter.

If the image contains one or more objects, the special effect is applied only to the background or the selected object.

When you preview the special effect in the image window, you can press and hold **F2** to hide the special effect dialog box.
Some special effects can affect the shape of the object they are applied to. You can retain an outline of the object’s original shape by enabling the Lock object transparency button on the Objects docker. The areas which remain between the outline of the original shape and the new shape of the object are filled with black. If the Objects docker is not open, click Window ➤ Dockers ➤ Objects.

**To apply a special effect to an editable area**

1. Define an editable area.
2. Click Effects, choose a special effect category, and click an effect.
3. Adjust the settings in the dialog box.

**To repeat a special effect**

- Click Effects ➤ Repeat, and click one of the following:
  - Repeat [last effect] — repeats the last applied effect
  - [Last effect] to all visible — repeats the last applied effect to all visible elements in an image
  - [Last effect] to all selected — repeats the last applied effect to all selected objects in an image

**Applying preset styles**

Some special effects include preset styles. You can apply different preset styles and modify their settings to get the effect you want. When you are satisfied with an effect, you can save the customized settings as a preset style to apply it to other images. When you no longer need a preset style, you can delete it.

The following special effects include preset styles:

- The Boss
- Glass
- Mesh warp
- Lens flare
- Frame
- Whirlpool
- Lighting effects
- Alchemy
• Bevel effects
• Spot filter
• Bump map

**To apply a preset style**

1. Click **Effects**, choose a special effect category, and click an effect that includes preset styles.
2. Choose a preset style from the **Style** or **Presets** list box.

**To create a custom preset style**

1. Click **Effects**, choose a special effect category, and click an effect that includes preset styles.
   - If you want to base the custom preset style on an existing preset style, choose a preset style from the **Style** or **Presets** list box.
2. Adjust the settings of the special effect.
3. Click the **Add preset** button.
4. Type a name in the dialog box.

**To delete a custom preset style**

1. Click **Effects**, choose a special effect category, and click an effect that includes preset styles.
2. Choose a preset style from the **Style** or **Presets** list box.
3. Click the **Delete preset** button.

⚠️ You cannot delete the default or the last-used preset style.

**Applying color and tone effects**

You can transform the color and tone of an image to produce a special effect. For example, you can create an image that looks like a photographic negative or flatten the appearance of an image.
To apply color and tone effects

• Click Image ▶ Transform, and click one of the following effects:
  • Invert — lets you reverse the colors of an image. Inverting an image creates the appearance of a photographic negative.
  • Posterize — lets you reduce the number of tonal values in an image to remove gradations and create larger areas of flat color
  • Threshold — lets you specify a brightness value as a threshold. Pixels with a brightness value higher or lower than the threshold will display in white or black, depending on the threshold option you specify.

If a dialog box displays, adjust the effect settings.

Managing plug-ins

Plug-ins provide additional features and effects for image editing in Corel PHOTO-PAINT. Special effect plug-in filters process image information and alter an image according to preset specifications.

At start-up, Corel PHOTO-PAINT automatically detects and loads plug-ins placed in the plug-ins folder. You can add more plug-ins to the plug-ins folder or you can add plug-ins installed in other locations, but third-party plug-ins must be installed in a folder for which you have read and write access.

You can disable plug-ins you are not using.

To install a plug-in from another location

1  Click Tools ▶ Options.
2  In the Workspace list of categories, click Plug-ins.
3  Click Add.
4  Choose the folder where the plug-in is stored.

To disable a plug-in

1  Click Tools ▶ Options.
2  In the Workspace list of categories, click Plug-ins.
3  Disable the check box next to the plug-in you want to disable.
If your plug-ins are installed in the Corel PHOTO-PAINT plug-ins folder, you must add individual plug-ins to the list on the Plug-ins page, and disable the first check box in the list (the Corel PHOTO-PAINT plug-in folder) before you can disable individual plug-ins. To add individual plug-ins to the list, see “To install a plug-in from another location” on page 347.

You can also disable a plug-in and remove it from the plug-in list by clicking a plug-in to highlight it, and clicking the Remove button.

**Need more information?**

For more information about applying special effects, click Help ➤ Help topics, click the Contents tab, and double-click the topic “Applying special effects.”

For information about using the Help, see “To use the Help” on page 13.
Filling images

In Corel PHOTO-PAINT, you can fill objects, editable areas, and images with colors, patterns, and textures. You can choose from a wide variety of fills and create your own fills.

In this section, you'll learn about
• applying uniform fills
• applying fountain fills
• applying bitmap fills
• applying texture fills
• applying gradient fills

Applying uniform fills

Uniform fills are the simplest fill type. They are solid colors that you can apply to images.

To apply a uniform fill

1  Open the Fill flyout  and click the Fill tool .
   If you want to fill an object, you must select it using the Object pick tool before applying the fill.
2  Click the Uniform fill button on the property bar.
3  Click the Edit button on the property bar.
4  In the Uniform fill dialog box, choose a color model from the Model list box.
5  Click a color in the visual selection area.
6  Click OK.
7  Click where you want to apply the fill in the image.
To apply a fill to a text object, you can first render the text as an editable area by selecting the text object with the Text tool and clicking the Create text mask button on the extended property bar. This produces a text-shaped editable area to which you can apply fills.

**Applying fountain fills**

Fountain fills gradually change from one color to the next, along a linear, radial, conical, square, or rectangular path. You can use fountain fills to create the illusion of depth. You can choose a preset fill, or you can create a two-color or a custom fountain fill.

To apply a preset fountain fill

1. Open the Fill flyout, and click the Fill tool.
   If you want to fill an object, you must select it using the Object pick tool before applying the fill.
2. Click the Fountain fill button on the property bar.
3. Click the Edit button on the property bar.
4. In the Fountain fill dialog box, choose a preset fountain fill from the Presets list box.
5. Click OK.
6. Click where you want to apply the fill in the image.
To create a two-color fountain fill

1. Open the Fill flyout, and click the Fill tool.
2. Click the Fountain fill button on the property bar.
3. Click the Edit button on the property bar.
4. In the Fountain fill dialog box, choose a fountain fill from the Presets list box.
5. Choose a fountain fill type from the Type list box.
6. Enable the Two color option in the Color blend area.
7. Open the following color pickers, and click a color:
   - From — determines the start color for the progression
   - To — determines the end color for the progression
8. Move the Mid-point slider to set the midpoint between the two colors.
9. Click one of the following:
   - Direct color path — blends the colors along a straight line, beginning at the start color and continuing across the color wheel to the end color
   - Counterclockwise color path — blends the colors along a counterclockwise path around the color wheel
   - Clockwise color path — blends the colors along a clockwise path around the color wheel

To create a custom fountain fill

1. Open the Fill flyout, and click the Fill tool.
2. Click the Fountain fill button on the property bar.
3. Click the Edit button on the property bar.
4. In the Fountain fill dialog box, choose a fountain fill from the Presets list box.
5. Choose a fountain fill type from the Type list box.
6. Enable the Custom option in the Color blend area.
7. Double-click the area above the Color band to add a color marker, and click a color on the color palette.
   - If you want to change the location of a color marker, drag it to a new position.
Applying bitmap fills

Bitmap fills are bitmaps that you can use to fill an object or image. You can fill an area with a single bitmap. You can also tile, or repeat, a smaller bitmap across an area to create a seamless pattern.

You can fill images with preset bitmap fills, or you can create custom bitmap fills from saved images or editable areas. For more information about defining editable areas, see “Defining editable areas” on page 332.

It is best to use less complex bitmaps for fills, because complex bitmaps are memory-intensive and slow to display. The complexity of a bitmap is determined by its size, resolution, and bit depth.

Bitmap fills can be used to create interesting backgrounds and textures.

To apply a bitmap fill

1. Open the Fill flyout [ ], and click the Fill tool .
   If you want to fill an object, you must select it using the Object pick tool before applying the fill.
2. Click the Bitmap fill button on the property bar.
3. Click the Edit button on the property bar.
4. In the Bitmap fill dialog box, open the Bitmap fill picker, and click a fill.
5. Specify the attributes you want.
6. Click OK.
7. Click where you want to apply the fill in the image.
Merge modes control the way the foreground or fill color blends with the base color of the image. You can change the merge mode setting from the default (Normal) for specific blending purposes. For more information about merge modes, see “Understanding merge modes” in the Help.

**To tile a bitmap fill**
1. Open the Fill flyout \(\text{Fill tool}\), and click the Fill tool \(\text{Fill tool}\).
2. Click the Bitmap fill button \(\text{Bitmap fill button}\) on the property bar.
3. Click the Edit button on the property bar.
4. In the Bitmap fill dialog box, open the Bitmap fill picker, and click a fill.
5. In the Size area, disable the Use original size and Scale bitmap to fit check boxes.
6. Type values in the Width and Height boxes to specify the size of bitmap tiles.

To fill an image with a single, large bitmap, enable the Scale bitmap to fit check box in the Size area.

**To create a bitmap fill from an editable area**
1. Define an editable area.
2. Click Edit \(\text{Edit Tool}\) Create fill from selection.
3. Choose the folder where you want to save the file.
4. Type a filename in the File name box.
   The bitmap fill you create is added to the Bitmap fill picker.

**To import a bitmap fill**
1. Open the Fill flyout \(\text{Fill tool}\), and click the Fill tool \(\text{Fill tool}\).
2. Click the Bitmap fill button \(\text{Bitmap fill button}\) on the property bar.
3. Click the Edit button on the property bar.
4. In the Bitmap fill dialog box, click the Load button.
5. In the Load bitmap fill dialog box, choose the folder, disk, or CD where the file is stored.
6 Double-click the filename.

Thumbnail images of the bitmap files you import are added to the Bitmap fill picker.

**Applying texture fills**

Texture fills are three-dimensional patterns. You can use preset texture fills, such as water, minerals, and clouds, or you can edit a preset to create a custom texture fill. You cannot import files to use as texture fills.

When you edit a texture fill, you can modify parameters, such as the softness, density, brightness, and colors. Parameters vary for each texture.

![Texture fill examples](image)

*You can modify the attributes of a texture fill to change its appearance.*

**To apply a texture fill**

1 Open the Fill flyoutumably, and click the Fill tool  presumably.
   If you want to fill an object, you must select it using the Object pick tool  presumably before applying the fill.

2 Click the Texture fill button presumably on the property bar.

3 Click the Edit button on the property bar.

4 In the Texture fill dialog box, choose a texture library from the Texture library list box.

5 Choose a texture from the Texture list.
6 Click OK.

7 Click where you want to apply the fill in the image.

Texture fills are scaled to the image or image area to which you apply them. You cannot tile texture fills.

To apply a fill to a text object, you can first render the text as an editable area by selecting the text object with the Text tool and clicking the Create text mask button on the extended property bar. This produces a text-shaped editable area to which you can apply fills.

**Applying gradient fills**

Gradient fills let you create a gradual blend between colors in an area. They are similar to fountain fills, but they can be adjusted directly in the image window. Gradient fills can be flat, linear, elliptical, radial, rectangular, square, or conical. They can also be made up of bitmaps or texture patterns.

When you apply a gradient fill to an image, a gradient arrow, which marks the transition from one color to another, displays in the image window. Each color in the gradient fill is represented by a square node on the gradient arrow. You can change and add colors or adjust the transparency of individual colors. You can also adjust the size of the gradient fill.

*Gradient fills can be used to enhance an image. You can adjust gradient fills in the image window.*
To apply a gradient fill

1. Open the Fill flyout, and click the Interactive fill tool.
   If you want to fill an object, you must select it using the Object pick tool before applying the fill.

2. Choose a gradient type from the Fill type list box on the property bar.

3. Choose Custom from the Interactive fill style list box on the property bar.

4. Drag in the image window to set the gradient arrow.

5. Drag a color swatch from the color palette to a color node on the gradient arrow. A black arrow displays to indicate that the color swatch is in position.
   If a color palette is not displayed, click Window ▶ Color palettes, and choose a color palette.

Need more information?

For more information about applying fills to images, click Help ▶ Help topics, click the Contents tab, and double-click the topic “Filling images.”

For information about using the Help, see “To use the Help” on page 13.
You can increase your image-editing capabilities using objects, which are independent image elements that float above the background. Objects are transparent layers that stack on top of one another. The background forms the bottom layer, and when you create new objects, they are added to the top of the stack. For example, when you open a photo, it becomes the background. You can then add shapes, brush strokes, sprayed images, and other objects on top of the photo.

In this section you'll learn about
- creating objects
- grouping and combining objects

Creating objects

In Corel PHOTO-PAINT, you can create objects from:
- brush strokes
- shapes
• the background
• editable areas

You can create objects from scratch by applying brush strokes or creating shapes, or you can add brush strokes and shapes to an existing object. For more information about applying brush strokes and creating shapes, see “Painting” on page 305.

You can also create an object using an entire image background. The background cannot be edited or moved in the stacking order unless it is converted to an object.

Another way you can create an object is to define an editable area on an image background or another object. When you create an object from an editable area, you can include only the visible elements in that area. If an object is obscured by other objects, and you cannot see it, then it will not be included in the editable area. For information about defining editable areas, see “Masking” on page 331.

You can create an object using part of an image background. Here, an editable area is defined and then the selection is copied and moved.

All objects in an image have the same resolution and color mode. As you add objects to a file, the file size and memory requirements increase. To decrease file size, you can flatten an image by combining objects. For more information on combining objects, see “Grouping and combining objects” on page 360.

To retain objects when you save an image, you must save the image in the native Corel PHOTO-PAINT (CPT) file format. For more information on saving images, see “Saving and closing” on page 381.
To create an object using a brush tool
1. Click Object ➤ Create ➤ New object.
2. Open the Brush flyout [ ], and click the Paint tool [ ].
3. Set the attributes on the property bar.
4. Drag in the image window to create a brush stroke.

When the Marquee visible command in the Object menu is enabled, a dashed outline, called a marquee, surrounds the new object.
All brush strokes and sprayed images are added to the active object by default.

You can also create an object by clicking the New object button in the Objects docker. If the Objects docker is not open, click Window ➤ Dockers ➤ Objects.

To create an object using a shape tool
1. Open the Shape flyout [ ], and click a shape tool.
2. Set the attributes on the property bar.
3. Drag in the image window to create a shape.

When the Marquee visible command in the Object menu is enabled, a dashed outline, called a marquee, surrounds the new object.

If you want to add a shape to the active object, instead of creating a new object, disable the New object button on the extended property bar.

To create an object using the entire image background
- Click Object ➤ Create ➤ From background.

To create an object using an editable area
1. In the Objects docker, click the thumbnail of the background, or of an object.
   If the Objects docker is not open, click Window ➤ Dockers ➤ Objects.
2. Define an editable area.
3. Click Object ➤ Create ➤ Object: copy selection.
If you want to remove the editable area of an image as you create an object, click Object ▸ Create ▸ Object: cut selection.

**To create an object using all visible elements in an editable area**

1. Define an editable area.
2. Click Edit ▸ Copy visible.
3. Click Edit ▸ Paste ▸ Paste as new object.

**Grouping and combining objects**

You can group objects so they behave as one unit. Grouped objects can be moved, deleted, or transformed as a single entity. You can add objects to an existing group, and ungroup the objects when you want to edit them individually.

Another way to group objects is to create a clipping group. Clipping groups let you combine the characteristics of objects by placing the image elements from one or more objects into the shape of another; the characteristics of child objects are inserted into the shape of the parent object. For example, if the parent object is a picture of a flower, and the child object is a picture of the sky, the result will be a flower shape with the color and texture of the sky. An object is the parent to objects above it in the stacking order; a child object cannot be below the parent object. If you want to create a clipping group using the background image, you must first turn the background into an object. You can undo a clipping group at any time.

Combining objects lets you group them permanently. You can combine multiple objects into one object, or combine objects with the background. When you combine objects, you lose the ability to edit the objects independently. You can also decrease the file size of an image by combining objects.

**To group objects**

1. In the image window, select the objects.
2. Click Object ▸ Arrange ▸ Group.

**To add an object to a group of objects**

1. In the image window, select an object in a group.
2. Hold down Shift, and click the object you want to add.
3. Click Object » Arrange » Group.

**To ungroup objects**
1. In the image window, click an object in a group.
2. Click Object » Arrange » Ungroup.

**To create a clipping group**
1. In the Objects docker, click the column to the left of the object thumbnail to make it a child object. A Paper clip icon displays.
   - If the Objects docker is not open, click Window » Dockers » Objects.
2. In the image window, select the child object and drag it over the parent object.

Only areas of the child object that fall within the boundaries of the parent object are visible. Otherwise, only the object marquee of the child object is visible.

A child object must be above a parent object in the Objects docker stacking order.

**To undo a clipping group**
- In the Objects docker, click the Paper clip icon next to each child object.
  - If the Objects docker is not open, click Window » Dockers » Objects.

**To combine objects**

**To combine**

<table>
<thead>
<tr>
<th>Multiple objects into one object</th>
<th>Select the objects, and click Object » Combine » Combine objects together.</th>
</tr>
</thead>
<tbody>
<tr>
<td>One or more objects with the background</td>
<td>Select an object or objects, and click Object » Combine » Combine objects with background.</td>
</tr>
</tbody>
</table>
To combine

When objects are combined with the background, they become part of the background layer and can no longer be edited as individual objects.

You can specify a merge mode and transparency level before you combine objects by modifying the settings in the Merge mode list box and Opacity box in the Objects docker. If the Objects docker is not open, click Window ▶ Dockers ▶ Objects.

Need more information?

For more information about working with objects, click Help ▶ Help topics, click the Contents tab, and double-click the topic “Working with objects.”

For information about using the Help, see “To use the Help” on page 13.
Modifying objects

Objects are independent image elements that can be layered on top of one another. You can transform objects, change their edges, add drop shadows, and adjust their transparency. Objects can be changed without affecting the other objects, or the background, in an image.

In this section you’ll learn about

- transforming objects
- changing the edges of objects
- adding drop shadows to objects

Transforming objects

You can change the appearance of objects using the following transformations.

<table>
<thead>
<tr>
<th>Transformation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sizing</td>
<td>Lets you change the width and height of an object</td>
</tr>
<tr>
<td>Scaling</td>
<td>Lets you size an object to a percentage of its original size</td>
</tr>
<tr>
<td>Rotating</td>
<td>Lets you turn an object around its center of rotation</td>
</tr>
<tr>
<td>Flipping</td>
<td>Lets you create a horizontal or vertical mirror image of an object</td>
</tr>
<tr>
<td>Skewing</td>
<td>Lets you slant an object to one side</td>
</tr>
<tr>
<td>Distorting</td>
<td>Lets you stretch an object disproportionately</td>
</tr>
<tr>
<td>Applying perspective</td>
<td>Lets you give an object the appearance of depth</td>
</tr>
</tbody>
</table>
You can apply freeform transformations in the image window or manually adjust settings for more precise results.

You can apply transformations to a single object or multiple objects simultaneously.

**Transformation**

- **Sizing and scaling**
  - The photo object is scaled down to fit onto the background image.

- **Flipping**
  - The object is flipped to create a reflection.

- **Rotating**
  - The reflection is rotated.
To size an object

1. Select an object.
2. Click the **Position and size mode** button on the property bar.
3. Drag any of the handles on the highlighting box.
4. Click the **Apply** button on the extended property bar.
   If you want to cancel the transformation, double-click outside the object.
To scale an object
1 Select an object.
2 Click the Scale mode button on the property bar.
3 Drag a corner handle on the highlighting box.
4 Click the Apply button on the extended property bar.
   If you want to cancel the transformation, double-click outside the object.

To rotate an object
1 Select an object.
2 Click the Rotate mode button on the property bar.
3 Drag a rotation handle on the highlighting box.
4 Click the Apply button on the extended property bar.
   If you want to cancel the transformation, double-click outside the object.

To flip an object
1 Select an object.
2 Hold down Ctrl, and drag a middle handle on the highlighting box across the object, past the middle handle on the opposite side.
3 Click the Apply button on the extended property bar.
   If you want to cancel the transformation, double-click outside the object.

To skew an object
1 Select an object.
2 Click the Skew mode button on the property bar.
3 Drag a skewing handle on the highlighting box.
4 Click the Apply button on the extended property bar.
   If you want to cancel the transformation, double-click outside the object.

To distort an object
1 Select an object.
2 Click the Distort mode button on the property bar.
3 Drag a distortion handle on the highlighting box.
4 Click the Apply button on the extended property bar.
   If you want to cancel the transformation, double-click outside the object.

To apply perspective to an object
1 Select an object.
2 Click the Perspective mode button on the property bar.
3 Drag a perspective handle on the highlighting box.
4 Click the Apply button on the extended property bar.
   If you want to cancel the transformation, double-click outside the object.

Changing the edges of objects

You can adjust the appearance of an object by changing the characteristics of its edges. You can blend the edges of an object with the background by feathering, defringing, and removing black and white edges. To emphasize a certain object in an image, you can define its edges by sharpening them.

Feathering

Feathering softens the edges of an object by gradually increasing the transparency of the edge pixels. You can specify the width of the feathered section of the object and the transparency gradient you want to use.

The object on the right has been feathered to soften its edges.
Defringing

An object created from an editable area sometimes includes stray pixels along its edges. This is apparent when the editable area is surrounded by pixels of a different brightness or color. Defringing replaces the color of the stray pixels with a color from the object so that the object blends with the background.

Removing black or white object edges

You can remove black or white edges from a feathered object by making pixels along the edges more transparent or more opaque.

Sharpening

Sharpening defines the edges of an object by making the edges crisp. The edges become sharper as the pixels below the threshold become transparent and the pixels within the threshold become opaque.

The object on the right has been sharpened to define its edges and make them more crisp.

Changing the appearance of the object marquee

You can customize the appearance of the object marquee by changing its color and threshold value. Changing the marquee threshold value modifies the location of the visual boundary of the active object. You can also change the color of the object marquee to make it more visible against the image background.

To feather the edges of an object

1  Select an object.
2 Click Object ➤ Feather.

3 Type a value in the Width box.

4 From the Edges list box, choose one of the following:
   • Linear — changes the edge transparency in even increments from the beginning to the end of the feathered section
   • Curved — results in small transparency increments at the beginning of the feathered edge, larger transparency increments in the middle, and small transparency increments at the end

If you want to view the effect in the image window, click Preview.

To defringe an object
1 Select an object.

2 Click Object ➤ Matting ➤ Defringe.

3 Type a value in the Width box.
   Higher values create a more gradual transition between the edges of the object and the background.

To remove black or white edges from an object
1 Select an object.

2 Click Object ➤ Matting, and click one of the following:
   • Remove black matte — makes edge pixels more transparent
   • Remove white matte — makes edge pixels more opaque

To sharpen the edges of an object
1 Select an object.

2 Click Object ➤ Matting ➤ Threshold.

3 Type a value from 1 to 255 in the Level box.
   Higher values include fewer semitransparent pixels.

To change the object marquee
1 Click Tools ➤ Options.

2 In the Workspace list of categories, click Display.

3 Type a value from 1 to 255 in the Object threshold box.
Lower values enclose more of the object's pixels.

4 Open the Object marquee color picker, and click a color.

When you change the threshold value of the object marquee, the area enclosed by the marquee changes, but the object itself does not change. Pixels that are not completely opaque can lie outside the marquee even though they are still part of the object.

**Adding drop shadows to objects**

There are three types of drop shadows: glow, flat, and perspective. Glow drop shadows silhouette objects and are centered horizontally and vertically; they simulate a light source shining straight onto an object. Flat drop shadows simulate the effect of directional light, so shadows are offset. Perspective drop shadows create three-dimensional depth. You can add a drop shadow to any object, including text.

The object on the left has a flat drop shadow, while the object on the right has a perspective drop shadow.

You can create and adjust drop shadows interactively in the image window. You can also change the color, position, direction, and transparency of a drop shadow directly in the image window.

You can also apply preset drop shadows. When you apply a preset, you can modify it to create a custom drop shadow. For example, you can change its direction and distance from an object, its color, and its opacity. By default, the edges of drop shadows feature squared feathering. You can choose another feathering type, such as a Gaussian blur.
which creates a realistic-looking drop shadow. You can also copy a custom drop shadow or save it as a preset.

When you change the shape or transparency of an object that has a drop shadow, the drop shadow automatically also changes.

**To add an interactive drop shadow**

1. Open the **Interactive/Transparency** flyout, and click the **Interactive dropshadow** tool.
2. Select an object.
   - If you want to create a flat drop shadow, drag from the center of the object.
   - If you want to create a perspective drop shadow, drag from the edge of an object.

**You can also**

<table>
<thead>
<tr>
<th>Change the color of the drop shadow</th>
<th>Drag a color swatch from the color palette to the end node on the drop shadow arrow.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move the drop shadow</td>
<td>Drag the start node on the drop shadow arrow.</td>
</tr>
<tr>
<td>Change the direction of the drop shadow</td>
<td>Drag the drop shadow arrow head.</td>
</tr>
<tr>
<td>Adjust the drop shadow's opacity</td>
<td>Drag the triangular <strong>Transparency</strong> handle on the drop shadow arrow.</td>
</tr>
<tr>
<td>Adjust the edge feathering</td>
<td>Drag the triangular <strong>Feather</strong> handle on the drop shadow arrow. By default, squared feathering is used, but you can choose another type from the <strong>Shadow feather edge</strong> picker on the extended property bar. For example, the Gaussian blur creates a realistic drop shadow.</td>
</tr>
</tbody>
</table>

**To add a preset or custom drop shadow**

1. Open the **Interactive/Transparency** flyout, and click the **Interactive dropshadow** tool.
2. Select an object.
3. Choose a preset from the **Preset** list box on the property bar.
4 Open the **Shadow color** picker on the property bar, and click a color.

5 On the extended property bar, type values in any of the following boxes:
   - **Shadow direction** — lets you specify the angle of the shadow in relation to the object
   - **Shadow offset** — lets you specify the distance of the shadow from the object's point of origin
   - **Shadow fade** — lets you specify the percentage by which a perspective drop shadow fades as it moves away from the object
   - **Shadow stretch** — lets you specify the length of a perspective shadow
   - **Shadow transparency** — lets you specify the transparency of the shadow
   - **Shadow feather** — lets you specify the number of pixels on the edge of the shadow that are feathered to create a soft edge. By default, squared feathering is used, but you can choose another type from the **Shadow feather edge** picker on the extended property bar. For example, if you want to create a realistic drop shadow, choose the Gaussian blur. You can also specify a direction for the feathered pixels from the **Shadow feather direction** picker.

**To copy a drop shadow**

1 Select the object to which you want to apply a drop shadow.

2 Open the **Interactive/Transparency** flyout, and click the **Interactive dropshadow** tool.

3 Click the **Copy shadow properties** button on the extended property bar.

4 Click the object that has the drop shadow properties you want to copy.

---

**Need more information?**

For more information about modifying objects, click **Help ▶ Help topics**, click the **Contents** tab, and double-click the topic “Modifying objects.”

For information about using the Help, see “To use the Help” on page 13.
Creating images for the Web

Corel PHOTO-PAINT gives you the tools you need to create images for the Web.

In this section, you’ll learn about
• exporting and optimizing images for the Web
• creating and editing rollovers

Exporting and optimizing images for the Web

In Corel PHOTO-PAINT, you can export and optimize images for the Web.

Exporting images

Before you use an image on the Web, you must export it to a Web-compatible file format, such as the GIF or JPEG format. The GIF file format is best for line drawings, text, and images with sharp edges or few colors, while the JPEG file format is suitable for photos. For information about these file formats and alternatives, see “Choosing a Web-compatible file format” in the Help.

Optimizing images

You can also optimize an image for the Web before you export it to adjust its display quality and file size. In Corel PHOTO-PAINT, you can preview an image with up to four different configurations of settings. You can compare file formats, preset settings, download speeds, compression, file size, image quality, and color range. You can also examine previews by zooming and panning within the preview windows.

Corel PHOTO-PAINT provides preset settings, but you can edit these presets, and add and delete custom presets. Once you specify the settings you want for all of the preview areas, you can save the settings for the entire optimization dialog box.
The Web image optimizer lets you preview an image in different Web-compatible file formats.

To export an image for the Web

1. Click File ➤ Export for Web.
2. Choose the folder where you want to save the file.
3. Type a filename in the Filename box.
4. Disable the Slices check box.
5. Choose a file format from the Save as type list box.
6. Enable the Images only option.
7. Click Save.
8. In the export dialog box for the chosen file format, specify the settings you want.

To optimize and export an image for the Web

1. Click File ➤ Web image optimizer.
2. Below the image preview windows, choose from the following list boxes:
   • File type
   • Web preset
     If you want the image previews, download speeds, compression percentages, file sizes, and color palettes to update automatically, ensure that Preview is enabled.
3. Choose an option from each of the list boxes below an image preview window to select the file format to which you want to save.
   A red border indicates the selected format.
4 Click OK.
5 In the Save Web image to disk dialog box, type a filename in the Filename box.
6 Choose the folder where you want to save the image.
7 Click Save.

You can also

<table>
<thead>
<tr>
<th>Increase the number of preview areas</th>
<th>In the top right corner, click one of the preview area display buttons.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pan to another section of the image</td>
<td>Drag in the first preview window.</td>
</tr>
<tr>
<td>Zoom in</td>
<td>Choose a magnification level from the Zoom level list box.</td>
</tr>
<tr>
<td>Edit preset settings for a single preview area</td>
<td>Click Advanced in one of the preview areas. In the Export dialog box, customize the preset options. If you select GIF or PNG8 file formats, you can modify the color palette and settings in the Convert to paletted dialog box.</td>
</tr>
<tr>
<td>Save the current configuration of settings for a preview area</td>
<td>Click the Save settings button for each area where you want to save the settings.</td>
</tr>
<tr>
<td>Save a custom preset</td>
<td>Click Add.</td>
</tr>
<tr>
<td>Delete a custom preset</td>
<td>Click Delete.</td>
</tr>
<tr>
<td>Preview the file download time for a particular connection speed</td>
<td>Choose a speed from the Connection speed list box.</td>
</tr>
</tbody>
</table>

You can compare file types with the original image by selecting Original file type in one of the preview panes.

Creating and editing rollovers

A rollover is an interactive image that changes in appearance when you click or point to it. For example, you can make a button change color when it is clicked, or display text when you point to it. Rollovers are frequently used on Web pages as navigation buttons.
Creating rollovers

Rollovers are made using objects, such as shapes, brush strokes and text. You can use a single object or a group of objects, such as an ellipse with text on it. Rollovers consist of the following states:

- **Normal** — displays the default state
- **Over** — is triggered when you point to it
- **Down** — is triggered when you click it

Each state consists of an object or multiple objects.

![The three states of a rollover: normal, over, and down](image)

You can assign properties to a rollover, such as a Web address that opens when you click a rollover, and alternate text that displays when you point to it. You can specify a target for the down state which determines how a Web page opens in a browser window. You can also add sound to the over and down rollover states, which will play when these rollover states are activated.

**Editing rollover objects**

You can edit rollover states by adding, modifying and removing objects in each state. When you create a rollover, the original objects are copied to the normal, over, and down states. Adding an object to a rollover state adds the object to all states. However, any changes you make to an object are applied only to the current state. For example, you can use different text for the over state by replacing the original text in that state.

If you want to create a rollover using an editable area or the background, they must first be converted to objects. For more information about defining editable areas, see “Masking” on page 331.
When you create a rollover, the image is sliced, and the rollover becomes a slice. For more information on working with image slices, and exporting and optimizing sliced images, see “Slicing images” in the Help.

**To create a rollover**

1. Select one or more objects.
   
   When you create a rollover, the original objects are destroyed. If you want to retain the original objects, save them before you create a rollover.

2. Click **Web ▶ Create rollover from object**.

3. In the **Rollover** docker, set any of the following properties for the rollover:
   - **URL** — specifies an address, or URL, for a Web page.
   - **ALT** — specifies the alternate text that displays when you point to a rollover.

4. Choose one of the following rollover states from the **States** list box:
   - **Normal**
   - **Over**
   - **Down**

5. Edit the selected rollover state by adding, removing, and modifying objects.

6. Click the **Finish editing** button.

   Each state retains its component objects, so you can continue to edit the rollover.

**You can also**

- **Add sound to a rollover state**
  
  In the **Sound** box, type a filename of the sound you want to play when the selected state is triggered. You can also click the **Browse** button to locate and choose the sound file.

- **Specify the target frame or browser window for the URL**
  
  Click a target type in the **Target** list box: _self opens the URL in the current frame, _blank opens the URL in a new browser window, _top opens the URL in the root frame of the browser, _parent opens the URL in the highest level frame.

- **Preview a rollover in a browser**
  
  In the **Rollover** docker, click the **Preview in browser** button.
In the **Objects** docker, rollover objects are highlighted, grouped, and have a **Rollover object** icon to the right of the object name. The **Text rollover object** icon indicates that the rollover object is text.

In the **Objects** docker, the **Rollover object** icon turns red when a rollover overlaps another rollover. Overlapping rollovers cannot be exported. You must move the rollover so it no longer overlaps with another rollover object.

**To edit a rollover**

1. In the **Objects** docker, select a rollover. Rollovers have **Rollover object** icons to the right of their object names. If the **Objects** docker is not open, click **Window ▶ Dockers ▶ Objects**.

2. Click **Web ▶ Edit rollover**.

3. In the **Rollover** docker, choose one of the following rollover states from the **States** list box:
   - Normal
   - Over
   - Down

4. Edit the rollover state by adding, removing, and modifying objects.

5. Click the **Finish editing** button.

**You can also**

- Create a new rollover
  - Click the Create rollover from object button.

- Return a state to the current Normal state, so you can start over again
  - Click **Reset**.

- Return all states in a rollover to simple objects
  - Click **Web ▶ Extract rollover**.

When you extract a rollover to simple objects, the component objects are named automatically.
It is not possible to edit two rollovers at the same time.

💡 You can edit a rollover by double-clicking it in the image window.

You can also edit a rollover by clicking the **Edit rollover** button in the **Rollover** docker.

**To add an object to a rollover**

1. In the **Rollover** docker, choose one of the following rollover states from the **States** list box:
   - Normal
   - Over
   - Down
2. Open the **Shape** flyout, and click a shape tool.
3. Drag in the image window to create a shape.
   The object is added to all rollover states.

**You can also**

<table>
<thead>
<tr>
<th>Add brush strokes</th>
<th>Open the <strong>Brush</strong> flyout, click the <strong>Paint</strong> tool, and drag in the image window to create a brush stroke.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add text</td>
<td>Click the <strong>Text</strong> tool, click in the image window, and type the text.</td>
</tr>
</tbody>
</table>

💡 For more information about adding shapes and brush strokes, see “Working with objects” on page 357. For more information about adding text, see “Working with text” in the Help.

💡 All brush strokes are added to the active object by default. You can also create an object by clicking the **New object** button in the **Objects** docker. If the **Objects** docker is not open, click **Window ▶ Dockers ▶ Objects**.

**To modify an object in the current rollover state**

1. In the **Rollover** docker, choose one of the following rollover states from the **States** list box:
• Normal
• Over
• Down

2 In the Objects docker, select the object you want to modify.

If the Objects docker is not open, click Window ➤ Dockers ➤ Objects.

3 Modify the object.

The changes apply only to the object in the current state.

💡 A rollover can display different text in each of the normal, over and down states. To edit text in a rollover, click the Text tool , point to the text until the pointer becomes a cursor, and select the text. Type new text to replace the current text.

**To remove an object from the current rollover state**

1 In the Rollover docker, choose one of the following rollover states from the States list box:
   • Normal
   • Over
   • Down

2 In the Objects docker, select the object you want to remove.

3 Double-click the Eraser tool.

The object is removed only from the current state.

---

💡 **Need more information?**

For more information about creating images for the Web, click Help ➤ Help topics, click the Contents tab, and double-click the topic “Creating images for the Web.”

For information about using the Help, see “To use the Help” on page 13.
Saving and closing

In Corel PHOTO-PAINT, you can save your work as you create and edit an image and before you close it. You can also save images to many different file formats.

In this section, you'll learn about

- saving images
- exporting images to other file formats
- closing images

Saving images

You can save an image to preserve it. You can also save images automatically at regular intervals and save backup copies of the file.

When you save an image, you can specify a file format, a filename, and a folder where you want to save the file. Images are automatically saved using the currently selected file format, name, and location. The default format is the native Corel PHOTO-PAINT (CPT) file format. Saving to the Corel PHOTO-PAINT (CPT) file format retains all image properties — objects, the most recently created mask, alpha channels, grids, guidelines, and color information — so you can edit them later.

To save an image

1. Click File ➤ Save as.
2. Choose the folder where you want to save the file.
3. Choose a file format from the Save as type list box.
4. Type a filename in the Filename list box.
   The file extension for the file format you choose is appended to the filename automatically, but can be removed.
5. Click Options.
6. Enable any of the following active check boxes:
• **Selected only** — saves only the editable areas defined in your image, when there are no active and selected objects. If there are no editable areas, this option saves only the active and selected objects.

• **Web_safe_filenames** — replaces the white space in a filename with an underscore. Special characters are replaced by characters suitable for Web-based filenames.

• **Do not show filter dialog** — suppresses dialog boxes that provide other options when exporting

7 Click Save.

**You can also**

<table>
<thead>
<tr>
<th>Compress a file</th>
<th>Choose a compression type from the <strong>Compression type</strong> list box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save a file in a new folder</td>
<td>Click <strong>New</strong>, type a name in the <strong>Name of new folder</strong> box, and click <strong>Create</strong>.</td>
</tr>
<tr>
<td>Specify information about a file</td>
<td>Type any comments you want in the <strong>Notes</strong> box.</td>
</tr>
</tbody>
</table>

When you save an image containing objects to a file format that does not support objects, you can continue working on the original file (which still contains the objects) in the image window. The image and its objects can still be saved to the Corel PHOTO-PAINT (CPT) format.

You can also save an image by clicking the **Save** button on the standard toolbar.

You can add notes to an image when you save it by typing text in the **Notes** box. You can view notes in the **Notes** box in the **Open** dialog box when you open an image, or in the **Import** dialog box when you import an image. Some file formats do not let you save annotations with an image.

**Exporting images to other file formats**

You can export Corel PHOTO-PAINT images to a variety of file formats. The file format you choose depends on how you want to use the image in the future. However, when you export an image to another file format, you may lose some image properties;
each file format has its own idiosyncrasies and appropriate use. For example, if you want
to work on an image in another image editing application, you can export it to the
Adobe® Photoshop® (PSD) file format. You retain many image properties, such as
objects and masks, so you can continue to edit the image. If you want to share an image,
the Tagged Image File Format (TIFF) or the Windows bitmap (BMP) file format are
suitable because they are standard formats; images in these formats can be opened in
most image viewers and most image editing and desktop publishing applications.

You can also export a file so that it is optimized for use with a suite of office productivity
applications, such as Microsoft Office or WordPerfect Office.

For information about the image properties supported by file formats, consult the
technical notes for each file format in “File formats” in the Help.

**To export an image to another file format**

1. Click **File** ➤ **Export**.
2. Choose the folder where you want to save the file.
3. Choose a file format from the **Files of type** list box.
4. Type a filename in the **File name** list box.
   The file extension for the file format you choose is appended to the filename
   automatically, but can be removed.
5. Click **Options**.
6. Enable any of the following active check boxes:
   - **Selected only** — saves only the editable areas defined on your image, when
     there are no active and selected objects. If there are no editable areas, this option
     saves only the active and selected objects.
   - **Web_safe_filenames** — replaces the white space in a filename with an
     underscore. Special characters are replaced by characters suitable for Web-based
     filenames.
   - **Do not show filter dialog** — suppresses dialog boxes that provide other options
     when exporting
7. Click **Save**.

💡 To compress an image while exporting, choose a compression type from the
**Compression type** list box.
To export an image to Microsoft Office or WordPerfect Office

1. Click File ▶ Export for Office.
2. From the Export to list box, choose one of the following:
   - Microsoft Office
   - WordPerfect Office
3. Click OK.
4. Locate the folder where you want to save the file.
5. Type a filename in the File name list box.
6. Click Save.

Images are exported at 96 DPI with color management settings unchanged.
Layers in an image are flattened when exported to Microsoft Office or WordPerfect Office.

Closing images

You can close an image or all images at any time. If you close images without saving them, your work is lost.

To close an image

<table>
<thead>
<tr>
<th>To close</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>An image</td>
<td>Click File ▶ Close.</td>
</tr>
<tr>
<td>All images</td>
<td>Click Window ▶ Close all.</td>
</tr>
</tbody>
</table>

Need more information?

For more information about saving images, click Help ▶ Help topics, click the Contents tab, and double-click the topic “Saving and closing.”

For information about using the Help, see “To use the Help” on page 13.
Managing color for display, input, and output

You may find that the colors displayed on your monitor don’t match the colors of a scanned image or of a printer’s output. Color management lets you reproduce colors accurately by using color profiles and by correcting colors for display.

In this section, you’ll learn about
• working with color profiles
• choosing advanced color management settings
• correcting colors for display

Working with color profiles

A color management system helps you achieve accurate colors across a variety of devices consistently. The first stage in setting up your color management system is to choose color profiles for your monitor and each of the devices you use, such as scanners, digital cameras, and printers.

Understanding color management

Each device has a range of colors, or color space, that it uses. For example, a monitor displays a different set of colors than a printer reproduces. So, you may see some colors on the screen that cannot be printed. You can use a color management system to translate colors from one device to another. Color profiles define the color space for your monitor and for the input and output devices you use.

Choosing color profiles

Different brands and models of monitors, scanners, digital cameras, and printers have different color spaces and thus require different color profiles. Some widely used profiles are installed with your application.

Standard ICC (International Color Consortium) color profiles are used in your application. You can choose color profiles for the following:
• monitor
• scanner/digital camera
• composite printer
• separations printer
• internal RGB color space

Obtaining additional color profiles

If you need additional profiles or updates, you can get them from the application CD, or you can download them. You can access other color profiles. For more information, see “To copy a color profile from the CD” on page 386 and “To download a color profile” on page 387.

To choose a color profile

1 Click Tools ▶ Color management.
2 Click a profile name under one of the following icons:
   - Scanner/digital camera
   - Separations printer
   - Monitor
   - Composite printer
   - Internal RGB
3 Choose a profile from the list box.

To copy a color profile from the CD

1 Click Tools ▶ Color management.
2 Below a device icon, click a color profile list box, and choose Get profile from disk.
3 Insert the application CD.
4 In the Browse for folder dialog box, choose the folder where the profiles are located.
   You may want to load color profiles that you have stored on a network or on your hard disk.
5 In the Install from disk dialog box, choose the color profile you want to copy.
6 Click Choose.
To download a color profile
1. Click Tools ➤ Color management.
2. Below a device icon, click a color profile list box, and choose Download profiles.
3. In the dialog box, enable the check box for each profile you want to download.
4. Click Download.
5. In the Save as dialog box, choose a destination for the color profile.
   If you want to store the new color profile with the existing profiles, download it to the application’s Color folder.

Choosing advanced color management settings
Once you choose color profiles, the color management system uses a Color Matching Module (CMM) to match colors between devices as closely as possible. Your application uses the Kodak® Color Management System by default. You can also choose different rendering intents, which control how the color management system converts colors between different color spaces.

To choose a color engine and rendering intent
1. Click Tools ➤ Color management.
2. Click the Internal RGB icon.
3. In the Advanced settings dialog box, from the Rendering intent list box, choose one of the following:
   • Absolute colorimetric — preserves the white point throughout conversion
   • Automatic — default setting, which uses saturation for vector graphics and perceptual for bitmaps
   • Perceptual — good for a variety of images, especially bitmaps and photographic images
   • Relative colorimetric — good for producing proofs on inkjet printers
   • Saturation — good for vector graphics (lines, text, and solid colored objects)
4. Choose an option from the Color engine list box.
Correcting colors for display

You can correct colors so that they display as accurately as possible on screen. If you correct only the display colors, the colors are shown according to the internal RGB and monitor color profiles.

If you display colors as they will print, on-screen colors simulate output using the Internal RGB, monitor, and printer color profiles. Simulating printer output may cause on-screen colors to appear dull.

To correct colors for display

- Click Tools ▶ Color management.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Correct display colors</td>
<td>Click the arrow from the Internal RGB icon to the Monitor icon.</td>
</tr>
<tr>
<td>Display simulation of a composite printer output</td>
<td>Click the arrow from the Composite printer icon to the Monitor icon.</td>
</tr>
<tr>
<td>Display simulation of a color separations printer output</td>
<td>Click the arrow from the Separations printer icon to the Monitor icon.</td>
</tr>
<tr>
<td>Display simulation of a separations printer on a composite printer</td>
<td>Click the arrow from the Separations printer icon to the Composite printer icon.</td>
</tr>
</tbody>
</table>

Need more information?

For more information about color management, click Help ▶ Help topics, click the Contents tab, and double-click the topic “Managing color for display, input, and output.”

For information about using the Help, see “To use the Help” on page 13.
Corel PHOTO-PAINT provides extensive options for printing your work.

In this section, you'll learn about
• printing your work
• laying out print jobs
• previewing print jobs

Printing your work

In the Corel PHOTO-PAINT application, you can print one or more copies of the same image. You can specify whether to print the current image or specific images. Before printing an image, you can specify printer properties, including paper size and device options.

To set printer properties
1  Click File ➤ Print.
2  Click the General tab.
3  Click Properties.
4  Set any properties in the dialog box.

To print your work
1  Click File ➤ Print.
2  Click the General tab.
3  Choose a printer from the Name list box.
4  Type a value in the Number of copies box.
   If you want the copies collated, enable the Collate check box.
5  Enable one of the following options:
• Current document — prints the active drawing
• Current page — prints the active page
• Pages — prints the pages that you specify
• Documents — prints the documents that you specify

The Collate check box is available only for documents with more than one page.

**Laying out print jobs**

You can lay out a print job by specifying the size, position, and scale. Tiling a print job prints portions of each page on separate sheets of paper that you can assemble into one sheet. You would, for example, tile a print job that is larger than your printer paper.

If the orientation of a print job differs from the orientation specified in the printer properties, a message prompts you to adjust the paper orientation of the printing device. You can disable this prompt, so that the printer adjusts paper orientation automatically.

**To specify the size and position of a print job**

1. Click **File** ➤ **Print**.
2. Click the **Layout** tab.
3. Enable one of the following options:
   • **As in document** — maintains the image size, as it is in the document
   • **Fit to page** — sizes and positions the print job to fit to a printed page
   • **Reposition images to** — lets you reposition the print job by choosing a position from the list box

   Enabling the **Reposition images to** option lets you specify size, position, and scale in the corresponding boxes.

**To tile a print job**

1. Click **File** ➤ **Print**.
2. Click the **Layout** tab.
3. Enable the **Print tiled pages** check box.
4 Type values in the following boxes:
   • **Tile overlap** — lets you specify the number of inches by which to overlap tiles
   • **% of page width** — lets you specify the percentage of the page width the tiles will occupy

Enable the **Tiling marks** check box to include tiling alignment marks.

**To change the page orientation prompt**

1 Click **Tools ▶ Options**.
2 In the list of categories, double-click **Global**, and click **Printing**.
3 Choose **Page orientation prompt** from the **Option** list.
4 Choose one of the following from the **Setting** list box:
   • **Off** — always match orientation
   • **On** — ask if orientations differ
   • **Off** — don’t change orientation

**Previewing print jobs**

You can preview your work to show how the position and size of the print job will appear on paper. For a detailed view, you can zoom in on an area. You can view how the individual color separations will appear when printed. You can also increase the speed of a print preview by hiding the graphics.

Before printing your work, you can view a summary of issues for a print job to find potential printing problems. For example, you can check the current print job for print errors, possible print problems, and suggestions for resolving issues.

**To preview a print job**

• Click **File ▶ Print preview**.

You can quickly preview a print job in the **Print** dialog box by clicking **File ▶ Print**, and clicking the **Mini preview** button.

**To magnify the preview page**

1 Click **File ▶ Print preview**.
2 Click View ➤ Zoom.

3 Enable the Percent option, and type a value in the box.

💡 You can also magnify the preview page by choosing a preset zoom level.

You can also zoom in on a portion of the print preview by clicking the Zoom tool in the toolbox and marquee selecting an area.

To preview color separations

1 Click File ➤ Print preview.

2 On the property bar, click the Enable color separations button.

💡 You can preview the composite by clicking View ➤ Preview separations ➤ Composite.

To hide or display graphics

1 Click File ➤ Print preview.

2 Click View ➤ Show image.

A check mark beside the menu command name indicates that graphics are displayed.

To view a summary of issues for a print job

1 Click File ➤ Print.

2 Click the Issues tab.

💡 Need more information?

For more information about printing, click Help ➤ Help topics, click the Contents tab, and double-click the topic “Printing.”

For information about using the Help, see “To use the Help” on page 13.
Glossary

A B C D E F G H I J K L M N O P Q R S T U V W Z

A

accelerator table
A file that contains a list of shortcut keys. Different tables are active depending on the task that you are performing.

active object (Corel PHOTO-PAINT)
An object that has a red border around its thumbnail in the Objects docker.

add-in
A separate module that extends the functionality of an application.

alpha channel
A temporary storage area for masks. When you save a mask to an alpha channel, you can access and reuse it in the image as many times as you want. You can save an alpha channel to a file or load a previously saved channel in the active image.

ambient lighting
The lighting in a room, including natural and artificial light sources.

anchor point
The point that remains stationary when you stretch, scale, mirror, or skew an object. Anchor points correspond to the eight handles that appear when an object is selected, as well as the center of a selection box marked by an X.

animation file
A file that supports moving images; for example, animated GIF and QuickTime® (MOV).
anti-aliasing
A method of smoothing curved and diagonal edges in images. Intermediate pixels along edges are filled to smooth the transition between the edges and the surrounding area.

arrow keys
Direction keys that move or “nudge” selected objects in small increments. You can also use arrow keys to position the cursor when you type or edit text on-screen or in a dialog box.

artistic text
A type of text created with the Text tool. Use artistic text to add short lines of text, such as titles, or to apply graphic effects, such as fitting text to a path, creating extrusions and blends, and creating all other special effects. An artistic text object can contain up to 32,000 characters.

aspect ratio
The ratio of the width of an image to its height (expressed mathematically as x:y). For example, the aspect ratio of an image that is 640 x 480 pixels is 4:3.

B
base color
The color of the object that appears under a transparency. The base color and the color of the transparency combine in various ways depending on the merge mode you apply to the transparency.

Bézier line
A straight or curved line made up of segments connected by nodes. Each node has control handles that allow the shape of the line to be modified.

bit depth
The number of binary bits that define the shade or color of each pixel in a bitmap. For example, a pixel in a black-and-white image has a depth of 1 bit, because it can only be black or white. The number of color values that a given bit depth can produce is equal to 2 to the power of the bit depth.

bitmap
An image composed of grids of pixels or dots.
See also vector graphic.
bitmap fill
A fill created from any bitmap.

black point
A brightness value that is considered black in a bitmap image. In Corel PHOTO-PAINT, you can set the black point to improve the contrast of an image. For example, in a histogram of an image, with a brightness scale of 0 (dark) to 255 (light), if you set the black point at 5, all pixels with a value greater than 5 are converted to black.

black-and-white color mode
A 1-bit color mode that stores images as two solid colors — black and white — with no gradations. This color mode is useful for line art and simple graphics. To create a black-and-white photo effect, you can use the grayscale color mode.

See also grayscale.

bleed
The part of the printed image that extends beyond the edge of the page. The bleed ensures that the final image goes right to the edge of the paper after binding and trimming.

blend
An effect created by transforming one object into another through a progression of shapes and colors.

bookmark
An indicator for marking an address on the Internet.

bounding box
The invisible box indicated by the eight selection handles surrounding a selected object.

brightness
The amount of light that is transmitted or reflected from a given pixel. In the HSB color mode, brightness is a measure of how much white a color contains. For example, a brightness value of 0 produces black (or shadow in photos), and a brightness value of 255 produces white (or highlight in photos).
calligraphic angle
The angle that controls the orientation of a pen to the drawing surface, like the slant of the nib on a calligraphy pen. A line drawn at the calligraphic angle has little or no thickness, but widens as its angle gets farther from the calligraphic angle.

cascading style sheet (CSS)
An extension to HTML that allows styles such as color, font, and size to be specified for parts of a hypertext document. Style information can be shared by multiple HTML files.
See also HTML.

center of rotation
The point around which an object rotates.

CERN
CERN (Conseil Europeén pour la Recherche Nucléaire) is the scientific laboratory in which the World Wide Web was developed. CERN is also one of the World Wide Web server systems. Contact your server administrator to find out which system your server uses.

CGI script
An external application that is executed by an HTTP server in response to an action you perform in a Web browser, such as clicking a link, image, or another interactive element of a Web page.

channel
An 8-bit grayscale image that stores color or mask information for another image. There are two types of channels: color and mask. Images have one color channel for each component of the color model on which they are based. In addition, some images use spot color channels. Each channel contains the color information for that component. Mask (alpha) channels store masks that you create for your images, and they can be saved with images in formats that support mask information, such as Corel PHOTO-PAINT (CPT) format.

character
A letter, number, punctuation mark, or other symbol.
child color

A color style created as a shade of another color style. For most of the available color models and palettes, child colors share the same hue as the parent, but have different saturation and brightness levels.

See also parent color.

child object

An object whose image elements are inserted into the shape of another object, called a parent object. The child object and parent object are called a clipping group. The child object must be on a layer above the parent object.

choke

In commercial printing, a form of trapping created by extending the background object into the foreground object.

client/server image map

A rarely used image map type that includes code for both client-side and server-side image maps. This type of image map automatically defaults to the user's Web browser for image map processing. If the browser does not support image maps, the server uses the external map file to process information. Currently, most Web browsers support image maps, so client-side image maps are more common.

client-side image map

This common image map type does not depend on the server to process the map information.

clipart

Ready-made images that can be imported into Corel applications and edited if required.

Clipboard

An area that is used to temporarily store cut or copied information. The information is stored until new information is cut or copied to the Clipboard, replacing the old.

clip mask

A mask that lets you edit an object's transparency levels without affecting the pixels in the object. You can change the transparency levels directly on the object and then add the clip mask, or add the clip mask before making the changes.
clipping range
The percentage of the range of values that is not displayed in the upper part of the histogram's vertical axis.

clone
A copy of an object or an area of an image that is linked to a master object or image area. Most changes made to the master are automatically applied to its clones. See also symbol.

closed object
An object defined by a path whose start point and end point are connected.

closed path
A path whose start point and end point are connected.

color cast
A color tint that often occurs in photos as a result of lighting conditions or other factors. For example, taking a photo indoors in dim incandescent light can result in a yellow color cast, and taking a photo outdoors in bright sunlight can result in a blue color cast.

CMY
A color mode made up of cyan (C), magenta (M), and yellow (Y). This mode is used in the three-color printing process.

CMYK
A color mode made up of cyan (C), magenta (M), yellow (Y), and black (K). CMYK printing produces true blacks and a wide tonal range. In the CMYK color mode, color values are expressed as percentages; therefore, a value of 100 for an ink means that the ink is applied at full saturation.

code page
A code page is a table in the DOS or Windows operating system that defines which ASCII or ANSI character set is used for displaying text. Different character sets are used for different languages.

color channel
An 8-bit grayscale version of an image. Each channel represents one level of color in the image; for example, RGB has three color channels, while CMYK has four. When all the channels are printed together, they produce the entire range of colors in the image.
See also RGB and CMYK.

color gamut

The range of colors that can be reproduced or perceived by any device. For example, a monitor displays a different color gamut than a printer, making it necessary to manage colors from original images to final output.

color mode

A system that defines the number and kind of colors that make up an image. Black-and-white, grayscale, RGB, CMYK, and paletted are examples of color modes.

color model

A simple color chart that defines the range of colors displayed in a color mode. RGB (red, green, blue), CMY (cyan, magenta, yellow), CMYK (cyan, magenta, yellow, black), HSB (hue, saturation, brightness), HLS (hue, lightness, saturation), and CIE L* a* b* (Lab) are examples of color models.

color palette

A collection of solid colors from which you can choose colors for fills and outlines.

color profile

A description of the color-handling capabilities and characteristics of a device.

color separation

In commercial printing, the process of splitting colors in a composite image to produce a number of separate grayscale images, one for each primary color in the original image. In the case of a CMYK image, four separations (one for cyan, magenta, yellow, and black) must be made.

color space

In electronic color management, a virtual representation of a device or the color gamut of a color model. The boundaries and contours of a device's color space are mapped by color management software.

See also color gamut.

color swatch

A solid-colored patch in a color palette.
color tolerance
The value that determines the color range or sensitivity of the Lasso mask tool, Magic wand mask tool, and Fill tool. Tolerance is also used in the Color mask dialog box to determine which pixels are protected when you create a color mask. A pixel is included in the specified color range if its grayscale value falls within the defined tolerance.

color trapping
A printing term used to describe a method of overlapping colors to compensate for misaligned color separations (misregistration). This method avoids white slivers that appear between adjoining colors on a white page.
See also spread, choke, and overprinting.

color value
A set of numbers that define a color in a color mode. For example, in the RGB color mode, color values of 255 for red (R) and zero for both green (G) and blue (B) result in the color red.

combined object
An object created by combining two or more objects and converting them into a single curve object. A combined object takes on the fill and outline attributes of the last selected object. Sections where an even number of objects overlapped have no fill. Sections where an odd number of objects overlapped are filled. The outlines of the original objects remain visible.

compound blend
A blend created by blending the start or end object of one blend with another object.

concave
Hollowed or rounded inward like the inside of a bowl.

content
The object or objects that appear inside a container object when you apply PowerClip effects.

contour
An effect created by adding evenly spaced concentric shapes inside or outside the borders of an object.
contrast
The difference in tone between the dark and light areas of an image. Higher contrast values indicate greater differences and fewer gradations between dark and light.

control object
The original object used to create effects such as envelopes, extrusions, drop shadows, contours, and objects created with the Artistic media tool. Changes made to the control object control the appearance of the effect.

control handles (CorelDRAW)
The handles that extend from a node along a curve that is being edited with the Shape tool. Control handles determine the angle at which the curve passes through the node.

control points (Corel PHOTO-PAINT)
The points that extend from a node along a curve that is being edited with the Shape tool. Control points determine the angle at which the curve passes through the node.

convex
Curved or rounded outwards like the exterior of a sphere or circle.

crop
To cut unwanted areas of an image without affecting the resolution of the part that remains.

cubist
An abstract style of art that stresses several aspects of the same object simultaneously, generally in the form of squares or cubes.

curve object
An object that has nodes and control handles, which you can manipulate to change the object's shape. A curve object can be any shape, including a straight or curved line.

D
desktop
The area in a drawing where you can experiment and create objects for future use. This area is outside the borders of the drawing page. You can drag objects from the desktop area to the drawing page when you decide to use them.
DeviceN

A type of color space and device color model. This color space is multi-component, allowing color to be defined by other than the standard set of three (RGB) and four (CMYK) color components.

diacritical mark

An accent mark above, below, or through a written character; for example, the acute (é) and cedilla (ç) accents.

dimension line

A line that displays the size of objects or the distance or angle between objects.

distortion handles

The outward-facing, double-headed arrows located at each corner of the highlighting box.

dithering

A process used to simulate a greater number of colors when only a limited number of colors is available.

document navigator

The area at the bottom-left of the application window that contains controls for moving between pages and adding pages. The document navigator also displays the page number of the active page and the total number of pages in a drawing.

dpi (dots per inch)

A measure of a printer's resolution in dots per inch. Typical desktop laser printers print at 600 dpi. Image setters print at 1270 or 2540 dpi. Printers with higher dpi capabilities produce smoother and cleaner output. The term dpi is also used to measure scanning resolution and to indicate bitmap resolution.

drawing

A document you create in CorelDRAW.

drawing page

The portion of a drawing window enclosed by a rectangle with a shadow effect.

drawing window

The portion of the application window on which you can create, add, and edit objects.
drop shadow
A three-dimensional shadow effect that gives objects a realistic appearance.

duotone
An image in the duotone color mode is simply an 8-bit grayscale image that has been enhanced with one to four additional colors.

dynamic guides
Temporary guidelines that appear from the following snap points in objects — center, node, quadrant, and text baseline.

E
editable area
An editable area (selection) allows paint and effects to be applied to the underlying pixels.
See also protected area and mask.

embedding
The process of placing an object created in one application into a document created in a different application. Embedded objects are included entirely in the current document; they are not linked to their source files.

encoding
Determines the character set of text, letting you correctly display text in the appropriate language.

envelope
A closed shape that can be placed around an object to change the object's shape. An envelope consists of segments connected by nodes. Once an envelope has been placed around an object, the nodes can be moved to change the shape of the object.

Exchangeable Image File (EXIF)
A file format that embeds digital camera information, such as the time and date a photo is taken, shutter speed, focus, and flash conditions, into TIFF and JPEG images.

exposure
A photographic term referring to the amount of light used to create an image. If not enough light is permitted to interact with the sensor (in a digital camera) or film (in a
traditional camera), an image appears too dark (underexposed). If too much light is permitted to interact with the sensor or film, an image appears too light (overexposed).

extrusion

A feature that lets you apply a three-dimensional perspective by projecting lines from an object to create the illusion of depth.

F

feathering

The level of sharpness along a drop shadow's edges.

cell

A color, bitmap, fountain, or pattern applied to an area of an image.

filter

An application that translates digital information from one form to another.

flattened image

An image in which objects and masks are combined with the background and can no longer be edited.

floating editable area

An editable area that hovers or floats above an image and can be moved and modified without affecting the underlying pixels.

floating object

A bitmap with no background. Floating objects are also referred to as photo objects or cutout images.

font

A set of characters with a single style (such as italic), weight (such as bold), and size (such as 10 point) for a typeface such as Times New Roman.

fountain fill

A smooth progression of two or more colors applied to an area of an image that follow a linear, radial, conical, or square path. Two-color fountain fills have a direct progression from one color to another, while custom fills may have a progression of many colors.
fountain steps
The shades of color that make up the appearance of a fountain fill. The more steps in a fill, the smoother the transition from the beginning color to the end color.

fractal
An irregular shape generated by a repeating pattern. Fractals can be used to mathematically generate an irregular and complex image by following a pattern, without having to define all of the individual components in the image.

freehand marquee select
To marquee select objects or nodes while dragging the Shape tool and controlling the shape of the marquee box enclosure as if you were drawing a freehand line.

See also marquee select.

FTP (File Transfer Protocol)
A method of moving files between two computers. Many Internet sites have established repositories of material that can be accessed by using FTP.

G

Gaussian
A type of pixel distribution that spreads the pixel information outward using bell-shaped curves rather than straight lines.

GIF
A graphic file format designed to use a minimum of disk space and be easily exchanged between computers. This format is commonly used to publish images of 256 or fewer colors to the Internet.

glyph
Diamond-shaped handles that can be dragged to alter the form of a shape.

grab area
The area of a command bar that can be dragged. Dragging the grab area moves the bar, while dragging any other area of the bar has no effect. The location of the grab area depends on the operating system you are using, the orientation of the bar, and whether the bar is docked or undocked. Command bars with grab areas include toolbars, the toolbox, and the property bar.
gradient node
A square point that represents each color on the gradient arrow of a gradient fill, which is used to change the fill's start and end points, colors, and transparency values.

gray scale
A color mode that displays images by using 256 shades of gray. Each color is defined as a value between 0 and 255, where 0 is darkest (black) and 255 is lightest (white). Grayscale images, especially photos, are commonly referred to as “black and white.”

gray scale image
An image that uses the grayscale color mode, which can display up to 256 shades of gray, ranging from white to black. Grayscale images, especially photos, are commonly referred to as “black and white.”

greeking
A method of representing text by using either words that have no meaning or a series of straight lines.

grid
A series of evenly spaced horizontal and vertical dots that are used to help draw and arrange objects.

group
A set of objects that behaves as one unit. Operations you perform on a group apply equally to each of its objects.

guideline
A horizontal, vertical, or slanted line that can be placed anywhere in the drawing window to aid in object placement.

gutter
The space between columns of text, also called the alley. In printing, the white space formed by the inside margins of two facing pages.

H

halftone
An image that has been converted from a continuous tone image to a series of dots of various sizes to represent different tones.
handles

A set of eight black squares that appear at the corners and sides of an object when the object is selected. By dragging individual handles, you can scale, resize or mirror the object. If you click a selected object, the shape of the handles changes to arrows so that you can rotate and skew the object.

highlight, shadow, and midtone

Terms used to describe the brightness of pixels in a bitmap image. Brightness values range from 0 (dark) to 255 (light). Pixels in the first third of the range are considered shadows, pixels in the middle third of the range are considered midtones, and pixels in the last third of the range are considered highlights. You can lighten or darken specific areas in images by adjusting the highlights, shadows, or midtones. A histogram is an excellent tool for viewing and evaluating the highlights, shadows, and midtones of images.

highlighting box

A rectangle with eight handles that encloses a selection in an image.

histogram

A histogram consists of a horizontal bar chart that plots the brightness values of the pixels in your bitmap image on a scale from 0 (dark) to 255 (light). The left part of the histogram represents the shadows of an image, the middle part represents the midtones, and the right part represents the highlights. The height of the spikes indicates the number of pixels at each brightness level. For example, a large number of pixels in the shadows (the left side of the histogram) indicates the presence of image detail in the dark areas of the image.

hotspot

The area of an object that you can click to jump to the address specified by a URL.

hotspotting

The process of adding data to objects or groups of objects, so that they respond to events, such as pointing or clicking. For example, you can assign a URL to an object, making it a hyperlink to an external Web site.

hot zone

The distance from the right margin at which hyphenation begins.
HSB (hue, saturation, brightness)

A color model that defines three components: hue, saturation, and brightness. Hue determines color (yellow, orange, red, and so on); brightness determines perceived intensity (lighter or darker color); and saturation determines color depth (from dull to intense).

HTML

The World Wide Web authoring standard comprised of markup tags that define the structure and components of a document. The tags are used to tag text and integrate resources (such as images, sound, video, and animation) when you create a Web page.

hue

The property of a color that allows it to be classified by its name. For example, blue, green, and red are all hues.

hyperlink

An electronic link that provides access directly from one place in a document to another place in that document or to another document.

I

icon

A pictorial representation of a tool, object, file, or other application item.

image map

A graphic in an HTML document that contains clickable areas that link to locations on the World Wide Web, to other HTML documents, or to graphics.

image resolution

The number of pixels per inch in a bitmap measured in ppi (pixels per inch) or dpi (dots per inch). Low resolutions can result in a grainy appearance to the bitmap; high resolutions can produce smoother images but result in larger file sizes.

imagesetter

A high-resolution device that creates film or film-based paper output used in the production of plates for printing presses.

insert

To import and place a photo image, clipart object, or sound file into a drawing.
Intensity

Intensity is a measure of the brightness of the light pixels in a bitmap compared with the darker mid-tones and dark pixels. An increase in intensity increases the vividness of whites while maintaining true darks.

Interlaced video image

Interlaced video images take two passes to fill a screen, painting every other line in each pass. This can produce a flicker.

Interlacing

In GIF images, a method that lets you display a Web-based image on the screen at a low, blocky resolution. As the image data loads, the image quality improves.

Intersection

The point at which one line crosses another.

JavaScript®

A scripting language used on the Web to add interactive functions to HTML pages.

JPEG

A format for photographic images that offers compression with some loss of image quality. Because of their compression (up to 20 to 1) and small file size, JPEG images are widely used in Internet publishing.

JPEG 2000

An improved version of the JPEG file format that features better compression and allows you to attach image information and assign a different compression rate to an image area.

Justify

To modify the spacing between characters and words so that the edges on the left, right, or both margins of a block of text are even.

Kerning

The space between characters, and the adjustment of that space. Often, kerning is used to place two characters closer together than usual, for example WA, AW, TA, or VA.
Kerning increases readability and makes letters appear balanced and proportional, especially at larger font sizes.

knockout

A printing term that refers to an area where underlying colors have been removed so that only the top color prints. For example, if you print a small circle on a large circle, the area under the small circle is not printed. This ensures that the color used for the small circle remains true instead of overlapping and mixing with the color used for the large circle.

L

Lab

A color model that contains a luminance (or lightness) component (L) and two chromatic components: “a” (green to red) and “b” (blue to yellow).

layer

A transparent plane on which you can place objects in a drawing.

leader tabs

A row of characters placed between text objects to help the reader follow a line across white space. Leader tabs are often used in place of tab stops, especially before text that is flush right such as in a list or table of contents.

leading

The spacing between lines of text. Leading is important for both readability and appearance.

lens

An object that protects part or all of an image when you perform color and tonal corrections. You can view the effect of a correction through a lens without affecting the underlying pixels. If you move a lens, the correction is applied to the pixels at the new location.

linking

The process of placing an object created in one application into a document created in a different application. A linked object remains connected with its source file. If you want to change a linked object in a file, you have to modify the source file.
library
A collection of symbol definitions that are included in a CorelDRAW (CDR) file. To share a library between drawings, you can export it to the Corel Symbol Library (CSL) file format.

ligature
A character consisting of two or more letters joined together.

lightness
The level of brightness that is shared between a transparency and the object to which it is applied. For example, if a transparency is applied to an object whose color appears bright, the transparency color takes on a comparable brightness. The same is true for a transparency that is applied to an object whose color appears dark — the transparency takes on a comparable darkness.

lossless
A kind of file compression that maintains the quality of an image that has been compressed and decompressed.

lossy
A kind of file compression that results in noticeable degradation of image quality.

low-frequency areas
Smooth areas in an image where gradual changes take place. That is, areas where there are no edges or noise.

LZW
A lossless file compression technique that results in smaller file size and faster processing time. LZW compression is commonly used on GIF and TIFF files.

marquee
A dashed outline that surrounds an editable area or an object in an image. By default, object marquees are blue and mask marquees are black.

marquee select
To select objects or nodes by dragging the Pick tool or Shape tool diagonally and enclosing objects in a marquee box with a dotted outline.
mask
A mask is applied to an image during image editing to define protected areas and editable areas.

master object
An object that has been cloned. Most changes you make to the master object are automatically applied to the clone.

mask modes
Mask tool operation modes that you must choose before you create or fine-tune a mask and its editable area. There are four mask modes: Normal, Additive, Subtractive, and XOR. The Normal mode (default) lets you select an area in an image. The Additive mode lets you expand the editable regions by selecting multiple areas in an image. The Subtractive mode lets you reduce the editable regions by removing areas from a selection. The XOR mode lets you select multiple areas in an image. If areas overlap, the overlapping regions are excluded from the editable area and added to the protected area.

master layer
A layer on a master page whose objects appear on every page of a multipage drawing. A master page can have more than one master layer.

master page
A page that controls the master settings for the Grid, Guideline, and Desktop layers plus one initial active layer.

merge mode
An editing state that determines how the selected paint, object, or fill color combines with other colors in the image.

mesh fill
A type of fill that lets you add patches of color to the inside of a selected object.

metadata
Information about objects. Examples of metadata are names, comments, and cost assigned to objects.

micro nudge
To move an object in small increments.
See also nudge and super nudge.

**midpoint**
The point of a Bézier line that divides it into two parts of equal length.

**miter limit**
A value that determines when two lines that meet at a sharp angle switch from a pointed (mitered) joint to a squared-off (beveled) joint.

**moiré pattern**
The visual effect of radiating curves created by superimposing two regular patterns. For example, a moiré pattern can result by overlapping two halftone screens of different angles, dot spacing, and dot size. Moiré patterns are the undesirable result of rescreening an image with a different halftone screen or with the same halftone screen on an angle different from the original.

**mosaic**
The decorative artwork made by arranging small pieces of variously colored material to form pictures or patterns.

**multichannel**
A color mode that displays images by using multiple color channels, each comprising 256 shades of gray. When you convert an RGB color image to the multichannel color mode, the individual color channels (red [R], green [G], and blue [B]) are converted to grayscale information that reflects the color values of the pixels in each channel.

**multiple select**
To select multiple objects by using the Pick tool, or multiple nodes by using the Shape tool.

**N**

**NCSA (National Center for Supercomputing Applications)**
NCSA is a server system. If you are creating an image map to be displayed on the Web, you need to know the system your server uses, because different codes are used in the map files. Contact your server administrator to find out which system your server uses.

**nested group**
A group of two or more groups that behaves as one object.
nested PowerClip objects
Containers that hold other containers to form complex PowerClip objects.

nodes
The square points at each end of a line or curve segment. You can change the shape of a line or curve by dragging one or more of its nodes.

noise
In bitmap editing, random pixels on the surface of a bitmap, resembling static on a television screen.

nonprinting characters
Items that appear on the screen but do not print. They include the rulers, guidelines, table gridlines, hidden text, and formatting symbols, such as spaces, hard returns, tabs, and indents.

NTSC (National Television Standards Committee)
A video color filter that is commonly used to define the gamut of colors supported by television monitors in North America.

nudge
To move an object in increments.
See also micro nudge and super nudge.

0

object (CorelDRAW)
A generic term for any item you create or place in a drawing. Objects include lines, shapes, graphics, and text.

object (Corel PHOTO-PAINT)
An independent bitmap that is layered above the background image. Changes applied to objects do not affect the underlying image.

one-point perspective
An effect created by lengthening or shortening one side of an object to create the impression that the object is receding from view in one direction.
opacity
The quality of an object that makes it difficult to see through. If an object is 100 percent opaque, you cannot see through it. Opacity levels under 100 percent increase the transparency of objects.
See also transparency.

open object
An object defined by a path whose start point and end point are not connected.

origin
The point in the drawing window at which the rulers intersect.

output resolution
The number of dots per inch (dpi) that an output device, such as an imagesetter or laser printer, produces.

outline
The line that defines the shape of an object.

overexposure
Excessive light in an image that gives it a washed-out appearance.
See also exposure.

overlay
A red-tinted, transparent sheet that you can superimpose on the protected areas in an image. The mask overlay makes it easy to distinguish between the editable and the masked (protected) regions in an image. When the overlay is applied, the masked areas are displayed in varying degrees of red (according to their transparency). The deeper the saturation of the red tint, the greater the degree of protection.
See also editable area and protected area.

overprinting
Overprinting is achieved by printing one color over another. Depending on the colors you choose, the overprinted colors mix to create a new color, or the top color covers the bottom color. Overprinting a dark color on a light color is often used to avoid registration problems that occur when color separations are not precisely aligned.
See also color trapping, choke, and spread.
PAL

A video color filter that is commonly used to define the gamut of colors supported by television monitors in Europe and Asia.

paletted color mode

An 8-bit color mode that displays images of up to 256 colors. You can convert a complex image to the paletted color mode to reduce file size and to achieve more precise control of the colors used throughout the conversion process.

pan (CorelDRAW)

To move the drawing page around in the drawing window. Panning changes the page view in the same way that scrolling moves the drawing up, down, to the left, or to the right in the drawing window. When working at high magnification levels where not all of the drawing is displayed, you can quickly pan to see parts of the drawing that were previously hidden.

pan (Corel PHOTO-PAINT)

To move the image around in the image window, usually when the image is larger than its window. Panning changes the image view in the same way that scrolling moves the image up, down, to the left, or to the right in the image window. When working at high magnification levels where not all of the image is displayed, you can quickly pan to see parts of the image that were previously hidden.

PANOSE font matching

A feature that lets you choose a substitute font if you open a file that contains a font not installed on your computer. You can make a substitution for the current working session only, or you can make a permanent substitution, so that the new font is automatically displayed when you save and reopen the file.

PANTONE process colors

The colors that are available through the PANTONE Process Color System, which is based on the CMYK color model.

paragraph text

A text type that allows you to apply formatting options and directly edit large blocks of text.
parent color
An original color style that you can save and apply to objects in a drawing. You can create child colors from the parent color.
See also child color.

parent object
An object whose shape is combined with the image elements of another object, called a child object. The child object and parent object are called a clipping group. The parent object must be on an object layer below the child object.

path
The basic component from which objects are constructed. A path can be open (for example, a line) or closed (for example, a circle), and it can be made up of a single line or curve segment or many joined segments.

pattern fill
A fill consisting of a series of repeating vector objects or images.

Perfect Shapes
Predefined shapes, such as basic shapes, arrows, stars, and callouts. Perfect Shapes often have glyphs, which let you modify their appearance.

perpendicular line
A line that intersects another line at a right angle.

perspective handles
The hollow circles in the corners of the highlighting box.

pixel
A colored dot that is the smallest part of a bitmap.
See also resolution.
pixelation
A type of image distortion in which individual pixels are discernible to the naked eye, or groups of pixels appear as blocks of colors. Pixelation is caused by incorrect resolution or incorrect image dimensions, or it can be created intentionally for a special effect.

PNG (Portable Network Graphics)
A graphic file format designed for use in online viewing. This format can import 24-bit color graphics.

point
A unit of measure used primarily in typesetting to define type sizes. There are approximately 72 points to an inch and 12 points to a pica.

PostScript fill
A type of texture fill designed using the PostScript language.

PowerClip effect
A way of arranging objects that lets you contain one object inside another.

PowerClip object
An object created by placing objects (contents objects) inside other objects (container objects). If the contents object is larger than the container object, the contents object is automatically cropped. Only the contents that fit inside the container object are visible.

pressure-sensitive pen
A stylus that you can use to access commands and draw your images. To use with Corel PHOTO-PAINT, you must install the pressure-sensitive pen, along with a pressure-sensitive tablet and its corresponding drivers.

process color
In commercial printing, colors that are produced from a blend of cyan, magenta, yellow, and black. This is different from a spot color, which is a solid ink color printed individually (one printing plate is required for each spot color).

progressive
In JPEG images, a method of having the image appear on screen in its entirety, at a low, blocky resolution. As the image data loads, the image quality progressively improves.
protected area
An area that prevents paint and effects from being applied to the underlying pixels.
See also mask and editable area.

Q
QuickCorrect™
A feature that automatically displays the fully worded form for abbreviations or the correct form for errors as you type. You can use QuickCorrect to capitalize words or to correct common spelling and typographic errors automatically; for example, QuickCorrect can replace “asap” with “as soon as possible” and “hte” with “the.”

R
radius
As applied to orbits, sets the distance between the center of the brush stroke and the nibs that travel around the center of the brush stroke when you paint with orbits. Increasing this value increases the size of the brush stroke.
As applied to the Dust & Scratch filter, sets the number of pixels surrounding the damaged area that are used to apply the filter.

range sensitivity
A paletted color mode option that lets you specify a focus color for the paletted conversion. You can adjust the color and specify its importance to guide converting.

rasterized image
An image that has been rendered into pixels. When you convert vector graphics files to bitmap files, you create rasterized images.

render
To capture a two-dimensional image from a three-dimensional model.

resample
To change the resolution and dimensions of a bitmap. Upsampling increases the size of the image; downsampling decreases the size of the image. Resampling with fixed resolution lets you maintain the resolution of the image by adding or subtracting pixels while varying the image size. Resampling with variable resolution keeps the number of pixels unchanged while changing the image size, resulting in lower or higher resolution than that of the original image.
resolution
The amount of detail that an image file contains, or that an input, output, or display device is capable of producing. Resolution is measured in dpi (dots per inch) or ppi (pixels per inch). Low resolutions can result in a grainy appearance; high resolutions can produce higher quality images but result in larger file sizes.

RGB
A color mode in which the three colors of light (red, green, and blue) are combined in varying intensities to produce all other colors. A value between 0 and 255 is assigned to each channel of red, green and blue. Monitors, scanners, and the human eye use RGB to produce or detect color.

rollover
An interactive object or group of objects that changes its appearance when you click or point to it.

round-tripping
The conversion of a document saved in a file format such as Portable Document Format (PDF) in another format such as Corel DESIGNER (DES) and then back again.

rotate
To reposition and reorient an object by turning it around its center of rotation.

rotation handles
The curved, double arrows in the corners of the highlighting box.

ruler
A horizontal or vertical bar marked off in units and used to determine the size and position of objects. By default, the rulers appear on the left side, along the top of the application window, but they can be hidden or moved.

saturation
The purity or vividness of a color, expressed as the absence of white. A color that has 100 percent saturation contains no white. A color with 0 percent saturation is a shade of gray.
scale

To change an object's horizontal and vertical dimensions proportionally by a specified percentage. For example, scaling a rectangle that is 1 inch high and 2 inches wide by 150 percent results in a rectangle that is 1.5 inches high and 3 inches wide. The aspect ratio of 1:2 (height to width) is maintained.

scanner

A device that converts images on paper, transparency, or film to digital form. Scanners produce bitmaps or rasterized images.

seed color

The color of the first pixel that you click when you define an editable area and mask by using the Lasso and Magic wand mask tools. This color is used by the tolerance value to set the sensitivity of the color detection in color masks.

segment

The line or curve between nodes in a curve object.

segment (path)

The section of a path located between two consecutive nodes. A path is a series of segments.

selection

An area of an image, also called editable area, that is not protected by a mask and that is, therefore, available for editing. The selection can be modified by painting and editing tools, special effects, and image commands.

selection box

An invisible rectangle with eight visible handles that appears around any object you select using the Pick tool.

server-side image map

A rarely used image map type that relies on a server to process image map information. It requires a separate map (*.map) file for the Web server. Currently, most Web browsers can process image maps, so client-side image maps are more common.

shape cursor

Uses the shape and size of the nib of the current tool as a cursor.
shape recognition
The ability to recognize and convert hand-drawn shapes into perfect forms. To take advantage of shape recognition, you must use the Smart drawing tool. For example, you can draw four pen strokes to sketch a rectangle, and the application will convert your hand-drawn lines into a perfect rectangle.

simple wireframe view
An outline view of a drawing that hides fills, extrusions, contours, and intermediate blend shapes. Bitmaps are displayed in monochrome.

See also wireframe view.

size
To change an object’s horizontal and vertical dimensions proportionally by changing one of the dimensions. For example, a rectangle with a height of 1 inch and a width of 2 inches can be sized by changing the value of the height to 1.5 inches. A width of 3 inches automatically results from the new height value. The aspect ratio of 1:2 (height to width) is maintained.

skew
To slant an object vertically, horizontally, or both.

skewing handles
The straight, double-headed arrows located in the center of each side of the highlighting box.

snap
To force an object that is being drawn or moved to align automatically to a point on the grid, a guideline, or another object.

source object
The object you use to perform a shaping action on another object, such as welding, trimming, or intersecting. The source object receives the fill and outline attributes of the target object.

See also target object.

splash screen
The screen that appears when CorelDRAW starts. It monitors the progress of the startup process and provides information about copyright and registration.
split blend
A single blend that is broken into two or more components to create a compound blend. The object where the blend is split becomes the end object for one component of the blend and start object for the other.

spot color
In commercial printing, a solid ink color that prints individually, one plate per spot color.

spread
In commercial printing, a type of trap that is created by extending the foreground object into the background object.

stacking order
The sequence in which objects are created in the image window. This order determines the relationship between objects and, therefore, the appearance of your image. The first object you create appears on the bottom; the last object appears on the top.

style
A set of attributes that controls the appearance of a specific type of object. There are three style types: graphic styles, text styles (artistic and paragraph), and color styles.

stylus
A pen device, used in conjunction with a pen tablet, that allows you to draw paint strokes. A pressure-sensitive stylus allows you to vary your strokes with subtle changes in pressure.

subpaths (CorelDRAW)
Paths that are part of one object.

subpath (Corel PHOTO-PAINT)
A segment which is not joined to the main path.

subscript
Text characters that are positioned below the baseline of the other characters in a line of text.
**subtractive color model**

A color model, such as CMYK, that creates color by subtracting wavelengths of light reflected from an object. For example, a colored ink appears blue if it absorbs all colors except blue.

**super nudge**

To move an object in large increments by pressing Shift and an Arrow key. The super nudge value is multiplied by the nudge value to obtain the distance by which the object is moved.

See also nudge and micro nudge.

**superscript**

Text characters that are positioned above the baseline of the other characters in a line of text.

**swap disk**

Hard drive space used by applications to artificially increase the amount of memory available in your computer.

**swatch**

One of a series of solid-colored patches used as a sample when selecting color. A printed booklet of swatches is called a swatchbook. Swatch also refers to the colors contained in the color palette.

**symbol**

A reusable object or group of objects. A symbol is defined once and can be referenced many times in a drawing.

A reusable object or group of objects. A symbol is defined once and can be referenced many times in an image.

**symbol instance**

An occurrence of a symbol in a drawing. A symbol instance automatically inherits any changes made to the symbol. You can also apply unique properties to each instance, including size, position, and uniform transparency.
Tangent
A straight line that touches a curve or an ellipse at a point, but does not cross the curve or ellipse at that point.

target
The frame or Web browser window in which a new Web page appears.

target object
The object you perform a shaping action on, such as welding, trimming, or intersecting with another object. The target object retains its fill and outline attributes while copying these attributes to the source objects used to perform the action.
See also source object.

temperature
A way of describing light in terms of degrees Kelvin — lower values correspond to dim lighting conditions that cause an orange cast, such as candlelight or the light from an incandescent light bulb. Higher values correspond to intense lighting conditions that cause a blue cast, such as sunlight.

template
A predefined set of information that sets the page size, orientation, ruler position, and grid and guideline information. A template may also include graphics and text that can be modified.

text baseline
The imaginary horizontal line that text characters appear to be placed on.

text frame
The rectangle that appears as a series of dashed lines around a block of paragraph text created using the Text tool.

text style
A set of attributes that controls the appearance of text. There are two text style types: artistic text styles and paragraph text styles.
texture fill
A fractally generated fill that, by default, fills an object or image area with one image instead of with a series of repeating images.

threshold
A level of tolerance for tonal variation in a bitmap.

threshold (path)
A control available when you create a path from a mask. Threshold values range from 1 to 10 and determine the size of the angle required between two sections of a mask for a node to be created there. A low value produces more cusps, and therefore more nodes on the resulting path.

thumbnail
A miniature, low-resolution version of an image or illustration.

tick
Invisible divisions to which your pointer gravitates

tightness (path)
A control available when you create a path from a mask marquee. Tightness values range from 1 to 10 and determine how close the path's shape will be to that of the marquee. The higher the value, the more the new path resembles the marquee; it will have more nodes than a path with a lower tightness value.

tiling
The technique of repeating a small image across a large surface. Tiling is often used to create a patterned background for World Wide Web pages.

tint
In photo editing, a tint often refers to a semitransparent color applied over an image. Also called a color cast.

In printing, a tint refers to a lighter shade of a color created with halftone screening — for example, a spot color.

See also halftone.
tonal range
The distribution pixels in a bitmap image from dark (a value of zero indicating no brightness) to light (a value of 255 indicating full brightness). Pixels in the first third of the range are considered shadows, pixels in the middle third of the range are considered midtones, and pixels in the last third of the range are considered highlights. Ideally, the pixels in an image should be distributed across the entire tonal range. A histogram is an excellent tool for viewing and evaluating the tonal range of images.

tone
The variations in a color or the range of grays between black and white.

transparency
The quality of an object that makes it easy to see through. Setting lower levels of transparency causes higher levels of opacity and less visibility of the underlying items or image.

See also opacity.

TrueType® fonts
A font specification developed by Apple. TrueType fonts print the way they appear on the screen and can be resized to any height.

true color
A term that refers to digital RGB color that is composed of 24-bits, or 16.7 million colors.

TWAIN
By using the TWAIN driver supplied by the manufacturer of the imaging hardware, Corel graphics applications can acquire images directly from a digital camera or scanner.

two-point perspective
An effect created by lengthening or shortening two sides of an object to create the impression that the object is receding from view in two directions.

U
underexposure
Insufficient light in an image.

See also exposure.
uniform fill
A type of fill used to apply one solid color to your image.
See also fill.

Unicode
A character encoding standard that defines character sets for all written languages in the world by using a 16-bit code set and more than 65,000 characters. Unicode lets you handle text effectively regardless of the language of the text, your operating system, or the application you are using.

URL (Uniform Resource Locator)
A unique address that defines where a Web page is located on the Internet.

vanishing point
A marker that appears when you select an extrusion or an object to which perspective has been added. With an extrusion, the vanishing point marker indicates the depth (parallel extrusion) or the point at which the extruded surfaces would meet if extended (perspective extrusion). In both cases, the vanishing point is indicated by an X.

vector graphic
An image generated from mathematical descriptions that determine the position, length, and direction in which lines are drawn. Vector graphics are created as collections of lines rather than as patterns of individual dots or pixels.
See also bitmap.

vector object
A specific object within a drawing that is created as a collection of lines rather than as patterns of individual dots or pixels. Vector objects are generated from mathematical descriptions that determine the position, length, and direction in which lines are drawn.

watermark
A small amount of random noise added to the luminance component of the image pixels which carries information about the image. This information survives normal editing, printing, and scanning.
weld

To combine two objects into a single curve object with a single outline. A source object is welded to a target object to create a new object that takes on the fill and outline attributes of the target object.

white point

The measurement of white on a color monitor that influences how highlights and contrast appear.

In image correction, the white point determines the brightness value that is considered white in a bitmap image. In Corel PHOTO-PAINT, you can set the white point to improve the contrast of an image. For example, in a histogram of an image, with a brightness scale of 0 (dark) to 255 (light), if you set the white point at 250, all pixels with a value greater than 250 are converted to white.

Windows Image Acquisition (WIA)

A standard interface and driver, created by Microsoft, for loading images from peripheral devices, such as scanners and digital cameras.

wireframe view

An outline view of a drawing that hides fills but displays extrusions, contour lines, and intermediate blend shapes. Bitmaps are displayed in monochrome.

See also simple wireframe view.

workspace

A configuration of settings that specifies how the various command bars, commands, and buttons are arranged when you open the application.

Z

zoom

To reduce or magnify the view of a drawing. You can zoom in to see details or zoom out for a broader view.

ZIP

A lossless file compression technique that results in smaller file size and faster processing time.
CorelDRAW Index

Numerics
3 point curve tool .................. 46
3D effects
adding to objects ................. 145
A
acquiring images .................. 38
actions
redoing .......................... 215, 216
repeating ........................ 38, 39
undoing .......................... 215, 216
undoing and redoing ............. 38, 39
adjusting
detail in traced results ........... 214
perspective ...................... 149
text frames ........................ 183
text on path ...................... 196
aligning
nodes .......................... 109, 115
objects ......................... 88, 89, 90
objects to a specified point ...... 90
text .......................... 189, 190, 191, 194
using dynamic guides ............ 94
arcs ................................ 65, 66
arrowheads ....................... 55
adding to lines or curves ......... 55
arrows
drawing ........................ 72
artistic text ...................... 181
adding .......................... 183
aligning ......................... 189, 190
converting to curves ............ 108
converting to paragraph text .. 187, 188
fitting to path ................... 195
spacing ......................... 189
ASCII
encoding text in PDF files ........ 235
B
background ...................... 167
creating ........................ 167
exporting ....................... 167
preserving in traced results ...... 215, 216
removing ....................... 168
removing color .................. 216
removing from traced results .. 215, 216
solid color ...................... 167
banner shapes
drawing ......................... 72
bevel effects .................... 153
Emboss .......................... 155
light and color .................. 154
removing ....................... 156
Soft Edge ....................... 154
styles .......................... 153
surfaces ......................... 153
beveling corners ................ 128
Bézier tool ...................... 46, 48
bitmaps ........................ 33, 207
adding .......................... 208
applying color and tone effects .. 212
applying PowerClip ............... 130
checking for watermarks ........ 239
combining multi-layer bitmaps .. 239
converting vector graphics ....... 207
correcting color ................ 212
cropping ....................... 209, 210
editing ........................ 209, 212
extracting embedded color profiles . 239
importing ....................... 208, 239
linking externally .............. 239
maintaining proportions ................. 211
preserving source .......................... 216
printing ........................................ 222
removing dust and scratches .............. 212
resampling ................................... 210, 211
resizing ........................................ 211
special effects ................................ 211
splitting ........................................ 120
tracing ......................................... 213
 See also tracing bitmaps

bleed limit
setting ........................................... 226, 228

blending
objects ......................................... 158, 160
blends ........................................... 158
creating .......................................... 160
creating colors ................................. 143, 267
mesh fills ...................................... 138
removing ........................................ 161

bold type
adding to text .................................. 185

boundary
creating ......................................... 83, 84

breaking
paths ............................................. 114

breaking apart
combined objects ............................. 105

brush strokes .................................. 45
applying ......................................... 56
creating custom ................................ 57

calligraphic lines .............................. 50
creating as outlines ........................... 55
drawing .......................................... 52

callouts
drawing ......................................... 61, 72

chamfering corners ............................ 125, 128

character properties .......................... 185

characters
nonprinting ...................................... 205
properties ....................................... 185
returning to baseline ......................... 193
rotating ......................................... 193
shifting ......................................... 193
special ............................................ 205
straightening .................................. 193

circles
drawing .......................................... 65

clipart .......................................... 36, 37

cloning
vector extrusions ................................ 149

closed shapes
creating from lines ............................ 47, 48

closing
CorelDRAW ...................................... 43
drawings ........................................ 43

color
text ............................................... 186

color calibration bars
printing .......................................... 226, 228

color management
choosing an engine ............................ 387
choosing styles ................................ 387
correcting colors for display ................ 388
embedding color profiles .................... 387
enabling gamut alarm ........................ 387
setting advanced options .................... 387

color modes
changing in traced results ................... 218

color palettes ................................ 141
creating ......................................... 268
creating custom ................................ 218

C

calligraphic lines ................................ 50
creating as outlines ........................... 55
drawing .......................................... 52
creating custom palettes .......... 144, 268
docking or undocking ............... 144
fixed or custom ..................... 143
using custom ........................ 218

color profiles
  embedding ........................... 387
color separations
  overprinting ......................... 231
  previewing .......................... 224
  printing ............................ 229, 230

color trapping ....................... 231
color viewers
  choosing colors .................... 143, 266
colors ................................. 141
  adjusting .......................... 212
  applying effects ................... 212
  choosing ........................... 141, 142, 143, 266
  contour fills ....................... 147
  contour outline ..................... 147
  controlling in traced results ..... 218
  correcting between devices ....... 388
  creating blends ..................... 143, 267
  custom palettes .................... 144
  default for fills ................... 139
  editing in traced results ......... 218
  in bevel effects ................... 154
  merging in traced results .......... 218
  mixing .............................. 143, 267
  optimizing bitmap quality ........ 211
process
  See process colors
reducing in traced results .......... 218
removing from background .......... 216
removing from image ................ 216
sampling ............................. 143
using color harmonies .............. 266
using color palettes ............... 143
vector extrusions ................... 152
columns
  adding to text ...................... 198
combining
  objects ............................ 104
  paragraph text frames ............. 201
commands
  redoing ............................ 38
  undoing ............................ 38
commercial printing ............... 225, 232
color trapping
  drawing ............................. 68
connector lines ..................... 60, 61
color viewers
  choosing colors .................... 143, 266
colors
  adjusting .......................... 212
  applying effects ................... 212
  choosing ........................... 141, 142, 143, 266
  contour fills ....................... 147
  contour outline ..................... 147
  controlling in traced results ..... 218
  correcting between devices ....... 388
  creating blends ..................... 143, 267
  custom palettes .................... 144
  default for fills ................... 139
  editing in traced results ......... 218
  in bevel effects ................... 154
  merging in traced results .......... 218
  mixing .............................. 143, 267
  optimizing bitmap quality ........ 211
process
  See process colors
reducing in traced results .......... 218
removing from background .......... 216
removing from image ................ 216
sampling ............................. 143
using color harmonies .............. 266
using color palettes ............... 143
vector extrusions ................... 152
columns
  adding to text ...................... 198
combining
  objects ............................ 104
  paragraph text frames ............. 201
commands
  redoing ............................ 38
  undoing ............................ 38
commercial printing ............... 225, 232
color trapping
  drawing ............................. 68
connector lines ..................... 60, 61
color viewers
  choosing colors .................... 143, 266
colors
  adjusting .......................... 212
  applying effects ................... 212
  choosing ........................... 141, 142, 143, 266
  contour fills ....................... 147
  contour outline ..................... 147
  controlling in traced results ..... 218
  correcting between devices ....... 388
  creating blends ..................... 143, 267
  custom palettes .................... 144
  default for fills ................... 139
  editing in traced results ......... 218
  in bevel effects ................... 154
  merging in traced results .......... 218
  mixing .............................. 143, 267
  optimizing bitmap quality ........ 211
process
  See process colors
reducing in traced results .......... 218
removing from background .......... 216
removing from image ................ 216
sampling ............................. 143
using color harmonies .............. 266
using color palettes ............... 143
vector extrusions ................... 152
CorelDRAW

Index

Corel PHOTO-PAINT ..................... 212
Corel Professional Services .......... 15
Corel Support Services ................. 11
Corel Technology Partners ............ 16
Corel Training Partners (CTPs) ...... 15
CorelTUTOR ............................. 12
accessing ................................ 14
corners .................................. 128
  beveling ............................... 128
  chamfering ............................ 125, 128
  filleting ............................... 125, 127
  rounding ............................... 64
  scalloping ............................. 125, 127
correcting ..............................
  color .................................. 212
  tone ................................... 212
crop marks ..............................
  printing ................................ 228
crop/fold marks .........................
  printing ................................ 226, 227
cropping .................................
  bitmaps ................................. 120, 209, 210
  objects ................................. 120, 121, 122
curve objects ......................... 107
  adding nodes .......................... 113
  Bézier ................................. 48
  changing node type .................... 115
  converting objects to ................. 108
  drawing by specifying width and height . 50
  drawing freehand ....................... 47, 48
  manipulating segments ............... 109, 112
  modifying ............................. 115
  nodes .................................. 111
  reducing number of nodes .......... 113
removing nodes ....................... 113
shaping ................................. 108
curves .................................
  converting text to .................... 187, 188
cusp nodes ............................. 110, 115
customer feedback ..................... 15
customizing ...........................
  brush strokes ......................... 57
  color palettes ....................... 218
  hyphenation .......................... 200, 201
cut line .................................
  creating .............................. 83, 84
D
defaults ...............................
  text .................................. 185, 186
deleting .................................
  layers ................................. 176, 179
densitometer scales ....................
  printing ............................... 226, 228
deselecting ............................ 111
detail .................................
  adjusting in traced results .......... 214
  smoothing in traced results ........ 214
dimension lines ....................... 60
  drawing ............................... 62
displaying ............................
  dynamic guides ....................... 96
  grid .................................. 170
  layers ................................. 176
  objects ............................... 176
  pages ................................. 176
Index

distance between grid lines ...............................171
distortion effects ........................................116
applying ..................................................116
distributing
object copies .............................................81
objects ....................................................88, 90
dockers ......................................................30
documentation conventions ............................11
documents
creating ...................................................35
opening .....................................................36
starting .....................................................34
drawing
calligraphic lines ........................................50, 52
callouts .....................................................61
curves by specifying width and height .............50
dimension lines ..........................................60, 62
flow lines ..................................................60
lines ..........................................................45
preset lines ..............................................50, 53
pressure-sensitive lines ...............................50, 52
shape recognition delay ...............................74
shapes ......................................................63
using dynamic guides ..................................94
using shape recognition ...............................73, 74
with Freehand tool .....................................47
with Polyline tool .......................................48
with the Bézier tool ....................................48
with the Pen tool .......................................49
drawing scale
custom preset ............................................174
drawings
closing ......................................................43
creating .....................................................35
creating from a template ..............................35
inserting content ........................................36
opening .....................................................36
panning .....................................................39, 41
reverting to saved .......................................39
saving ......................................................41, 42
drop caps
adding to text ...........................................198
removing from text .....................................198
drop shadows ............................................156
adding .....................................................157
creating ....................................................156
removing ....................................................158
separating from objects ..............................158
duplicating objects ......................................79, 81
dust
removing from bitmaps ...............................212
dynamic guides ..........................................94
displaying ....................................................96
enabling or disabling ....................................96
E
editing
bitmaps .....................................................209, 212
colors ........................................................212
contents of PowerClip objects ......................131
text ..........................................................187, 188
traced results .............................................213, 218
effects
3D ..........................................................145
bevel ......................................................153
color ......................................................212
copying .....................................................85
distortion ...................................................116
tone ..........................................................212
ellipses ......................................................65
3-point .....................................................66
drawing .....................................................65, 66
embedding
objects in text ...........................................205
moving ........................................ 61
flowchart shapes
drawing ................................. 72
fold marks
printing .............................. 228
formatting
character properties ............... 185
codes ................................. 205
text ................................. 181, 197
formatting codes
inserting in text .................... 205
fountain fills .......................... 134
applying .............................. 134
applying custom ...................... 135
applying preset ...................... 134
applying two-color ................. 135
attributes ............................ 134
display quality ...................... 134
print quality ......................... 134
steps ................................. 134
frames
See text frames
freehand lines
formatting ......................... 53
Freehand tool ...................... 45, 47
G
gradient
fills ................................. 134
gradient fills ......................... 152
graphics
adding to scrapbook ............... 37
greeking text .......................... 184
grid .................................. 170
displaying ......................... 170
grids .................................. 71
distance between lines .......... 171
drawing ......................... 71
snapping objects to .......... 171
ungrouping ....................... 71
grouping
objects ......................... 101, 102
removing objects from groups .... 103
groups
adding objects to .......... 102
guidelines ......................... 175
adding ...................... 172
deleting ......................... 173
hiding ......................... 171
hiding and displaying .......... 172
locking ......................... 173
modifying ....................... 171, 173
setting ......................... 171
snapping objects to .......... 173
unlocking ....................... 173
gutters ............................ 226
H
halftone screens
customizing ......................... 231
height
drawing curves by specifying .... 50
Help .................................. 12
accessing ......................... 13
changing language ............... 10
printing ......................... 13
searching ......................... 13
VBA ................................ 14
hiding
Hints ....................... 14
Hints ......................... 12
displaying and hiding .......... 14
hotspotting (definition) .................. 407
hyphenating text ..................... 199, 200, 201
hyphens
  optional .......................... 200

I
ICC profiles
  choosing options .................. 387
image
  removing color from .............. 216
Image Adjustment Lab ................ 212
images
  adjusting color and tone ........ 212
  browsing .......................... 37
  inserting .......................... 37
  loading from digital cameras ...... 38
  scanning .......................... 38
  searching .......................... 37
importing
  bitmaps .......................... 208
  embedding color profiles ........ 387
  files .............................. 239
  text .............................. 184
imposition layouts .................. 226
In-RIP trapping
  color reduction ................... 231
  threshold ........................ 231
Insights from the Experts
  accessing .......................... 14
installing applications .............. 8, 9
intersecting
  multiple objects ................. 130
  objects .......................... 128, 129
issues
  viewing for print jobs ............ 224

itals
  adding to text .................... 185

J
joining
  nodes ................................ 109, 114

K
kerning .................... 189, 192
keyline
  creating .......................... 83, 84
Knowledge Base
  accessing .......................... 13

L
labels
  creating .......................... 165
languages
  changing for user interface and Help . 10
layers .............................. 175
  activating ........................ 178
  creating .......................... 175, 176
  creating master ................... 176
  deleting .......................... 176, 179
  displaying ........................ 176
  editing ........................... 176, 178
  hiding and displaying ............ 177
  locking ........................... 178
  master pages ....................... 175
  objects on ........................ 179
  printing and exporting ........... 176, 178
  properties ........................ 178
  renaming ........................... 178
  stacking order ..................... 176, 179
layout
  for printing ........................ 222
  gutters ............................ 226
magnifying
  drawings ........................................... 39
  print preview .................................... 224
manipulating
  segments of curves ................................ 109, 112
master layers
  creating ........................................... 176
master pages ......................................... 175
merge modes .......................................... 164
merging
  colors in traced results ........................... 218
mesh fills ........................................... 138
Microsoft Office
  exporting files to ................................. 242
mirroring
  objects ............................................. 100
  text ................................................. 194, 196
miter limit ........................................... 54
modifying installations .............................. 9
monitors
  nonprinting color alert ............................ 387
moving
  control handles .................................... 112
  nodes ................................................ 108, 112
  objects ............................................. 86, 87
  objects while drawing ............................. .86
  setting nudge distances ........................... 87
  text ................................................. 194
navigating drawings .................................. 41
new features ......................................... 4
nodes
  adding ............................................... 109, 113
aligning .......................... 109, 115
changing type in curves ........... 115
deleting from envelopes .......... 119
deselecting ......................... 111
editing envelopes ................. 119
joining .............................. 109, 114
moving ............................... 108, 112
reducing number in curves ...... 113
removing ............................ 109, 113
rotating ............................. 115
scaling ............................... 115
selecting ............................ 108, 111
skewing ............................. 115
stretching ........................... 115
transforming ....................... 111, 115
types ................................ 110

nonprinting characters
  displaying .......................... 205

O

object sprayer .......................... 57

objects
  adding 3D effects .................. 145
  adding to PowerClip containers .. 130
  aligning ........................... 88, 89, 90
  aligning text to .................... 191
  applying distortion effects to .... 116
  applying perspective ................ 148
  applying uniform fills to ........... 133
  blending .......................... 158, 160
  combining .......................... 104, 105
  converting from outlines ......... 56
  converting to curves ............... 108
  copying ........................... 79, 80
  copying effects ................... 85
  copying outline .................... 56
  copying properties ................. 84
  copying size, position, or rotation .... 85
  creating from areas ................ 83
  creating PowerClip ................ 130, 131
  cropping .......................... 120, 121, 122
curve
  See curve objects
  cutting ............................ 80
deleting ............................. 79, 83
deleting portions ................... 125
deselecting .......................... 79
displaying ........................... 176
distorting ........................... 116
distributing ........................ 88, 90
duplicating ........................ 79, 81
embedding in text ................... 205
erasing in text ...................... 205
fills ................................. 133
grouping ............................ 101, 102
intersecting ........................ 128, 129, 130
linking with text frames .......... 203
mirroring ............................ 99
moving .............................. 86, 87, 169
order ............................... 97, 98
pasting .............................. 81
positioning ........................ 86, 87
removing outlines ................... 56
removing perspective ............... 149
saving selected ...................... 43
scaling .............................. 98
selecting ........................... 77, 78
setting nudge distances ............. 87
shaping ............................. 107
size ................................. 98
sizing ............................... 98
snapping ........................... 91, 93
splitting ........................... 120, 121, 123
spraying ............................ 57
transforming color and tone effects .... 212
trimming ............................ 125
Index

ungrouping .. 103
using envelopes .. 118
welding .. 128, 129
wrapping text around .. 203, 204
offsetting .. 57
object copies .. 81
sprayed lines .. 59
opacity .. 163, 164
adjusting for transparencies .. 164
transparencies .. 163, 164
opening
drawings .. 36
optimizing
PDF files .. 237
optional hyphens .. 200
order of objects .. 97
changing .. 97, 98
orientation .. 165
page .. 166
printing .. 223
outlines .. 45
calligraphic .. 55
converting to objects .. 55, 56
copying .. 55, 56, 84
formatting .. 53
removing .. 55, 56
specifying settings .. 54
moving objects .. 169
naming .. 169
order .. 169
orientation .. 165
orientation for printing .. 223
settings .. 165
size .. 165
palettes
color .. 141, 142, 143
creating color palettes .. 144, 268
panning .. 39, 41
in PowerTRACE .. 217
PANTONE Hexachrome process color 230
paragraph text .. 181
See also text
adding .. 183
adding columns .. 198
adding within object .. 183
adjusting frames automatically .. 183
aligning .. 189, 190, 191
converting to artistic text .. 187, 188
fitting to frame .. 198
formatting .. 197
modifying hyphenation settings .. 201
separating frame from object .. 183
spacing .. 189
wrapping .. 203
passwords
setting in PDF files .. 235, 236
pasting
objects .. 81
text .. 184
path
adding text to .. 195
adjusting text on .. 196
fitting text to .. 195
mirroring text on .. 196

P

page numbers
printing .. 226, 228
pages
adding .. 168
background .. 167
deleting .. 169
displaying .. 176
layout .. 165

CorelDRAW

441
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page Numbers</th>
</tr>
</thead>
<tbody>
<tr>
<td>separating text from paths</td>
<td>197</td>
</tr>
<tr>
<td>pattern fills</td>
<td>136</td>
</tr>
<tr>
<td>bitmap</td>
<td>136</td>
</tr>
<tr>
<td>tile size</td>
<td>136</td>
</tr>
<tr>
<td>PDF</td>
<td></td>
</tr>
<tr>
<td>compressing text and line art</td>
<td>235</td>
</tr>
<tr>
<td>converting spot colors to process colors</td>
<td>235</td>
</tr>
<tr>
<td>creating and editing</td>
<td>233</td>
</tr>
<tr>
<td>editing styles</td>
<td>233</td>
</tr>
<tr>
<td>encoding text</td>
<td>235</td>
</tr>
<tr>
<td>including printers’ marks</td>
<td>235</td>
</tr>
<tr>
<td>optimizing files</td>
<td>237</td>
</tr>
<tr>
<td>prepress settings</td>
<td>235</td>
</tr>
<tr>
<td>preserving document settings</td>
<td>235</td>
</tr>
<tr>
<td>printer’s marks</td>
<td>235</td>
</tr>
<tr>
<td>publishing to</td>
<td>233</td>
</tr>
<tr>
<td>reducing file size</td>
<td>235</td>
</tr>
<tr>
<td>rendering fills as bitmaps</td>
<td>235</td>
</tr>
<tr>
<td>saving files</td>
<td>233</td>
</tr>
<tr>
<td>setting passwords</td>
<td>236</td>
</tr>
<tr>
<td>setting permissions</td>
<td>236</td>
</tr>
<tr>
<td>setting security options</td>
<td>235</td>
</tr>
<tr>
<td>styles</td>
<td>235</td>
</tr>
<tr>
<td>Pen tool</td>
<td>46, 49</td>
</tr>
<tr>
<td>perfect shapes</td>
<td>71</td>
</tr>
<tr>
<td>perfect shapes (definition)</td>
<td>417</td>
</tr>
<tr>
<td>perfect stars</td>
<td>68</td>
</tr>
<tr>
<td>PowerClip objects</td>
<td>130</td>
</tr>
<tr>
<td>PowerTRACE</td>
<td></td>
</tr>
<tr>
<td>panning in</td>
<td>217</td>
</tr>
<tr>
<td>tracing bitmaps</td>
<td>216</td>
</tr>
<tr>
<td>zooming in</td>
<td>217</td>
</tr>
<tr>
<td>predefined shapes</td>
<td>71</td>
</tr>
<tr>
<td>permissions</td>
<td>236</td>
</tr>
<tr>
<td></td>
<td>setting in PDF files</td>
</tr>
</tbody>
</table>
prepress settings .......................... 235
densitometer scale .......................... 226
densitometer scales ......................... 228
preparing files information .................. 226, 228
gutters ......................................... 226
halftone screens .............................. 211, 231
Help topics ..................................... 13
imposition layouts ............................ 226
In-RIP trapping .................................. 231
job information sheets ....................... 226
layers ............................................ 178
layout ............................................ 222
margins .......................................... 226
overprinting .................................... 231
page numbers .................................. 226, 228
page orientation ............................... 223
page settings for .............................. 167
preview ......................................... 223, 224
printers' marks ................................. 226, 229
registration marks ............................. 226, 228
service bureau jobs ............................ 225
setting bleed limit ............................ 228
text ............................................. 222
tiling jobs ....................................... 223
to a file ......................................... 226
to film .......................................... 231
vectors ......................................... 222
viewing issues .................................. 224

process colors
converting spot colors .......................... 230
converting spot colors in PDF files ........... 235
PANTONE Hexachrome .......................... 230

product updates ............................... 11
preparing
property bar ..................................... 30

publishing
to PDF ......................................... 233

Pull distortion .................................. 116
applying ....................................... 116
### CorelDRAW

<table>
<thead>
<tr>
<th>Operation</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Push distortionure</td>
<td>116</td>
</tr>
<tr>
<td>applying</td>
<td>116</td>
</tr>
<tr>
<td>Q</td>
<td></td>
</tr>
<tr>
<td>quitting CorelDRAW</td>
<td>43</td>
</tr>
<tr>
<td>R</td>
<td></td>
</tr>
<tr>
<td>rectangles</td>
<td>63</td>
</tr>
<tr>
<td>drawing</td>
<td>64</td>
</tr>
<tr>
<td>rounding corners</td>
<td>64</td>
</tr>
<tr>
<td>redoing</td>
<td></td>
</tr>
<tr>
<td>actions</td>
<td>215, 216</td>
</tr>
<tr>
<td>redoing actions</td>
<td>38, 39</td>
</tr>
<tr>
<td>reducing</td>
<td></td>
</tr>
<tr>
<td>colors in traced results</td>
<td>218</td>
</tr>
<tr>
<td>number of nodes in curves</td>
<td>113</td>
</tr>
<tr>
<td>registering Corel products</td>
<td>10</td>
</tr>
<tr>
<td>registration marks</td>
<td></td>
</tr>
<tr>
<td>printing</td>
<td>226, 228</td>
</tr>
<tr>
<td>removing</td>
<td></td>
</tr>
<tr>
<td>background</td>
<td>215</td>
</tr>
<tr>
<td>bevel effects</td>
<td>156</td>
</tr>
<tr>
<td>blends</td>
<td>161</td>
</tr>
<tr>
<td>color from background</td>
<td>216</td>
</tr>
<tr>
<td>color from image</td>
<td>216</td>
</tr>
<tr>
<td>distortion</td>
<td>117</td>
</tr>
<tr>
<td>nodes from curves</td>
<td>113</td>
</tr>
<tr>
<td>nodes from objects</td>
<td>109</td>
</tr>
<tr>
<td>outlines from objects</td>
<td>55, 56</td>
</tr>
<tr>
<td>perspective</td>
<td>149</td>
</tr>
<tr>
<td>virtual line segments</td>
<td>125</td>
</tr>
<tr>
<td>removing background</td>
<td>168</td>
</tr>
<tr>
<td>repairing installation</td>
<td>8</td>
</tr>
<tr>
<td>repairing installations</td>
<td>9</td>
</tr>
<tr>
<td>repeating actions</td>
<td>38, 39</td>
</tr>
<tr>
<td>replacing</td>
<td></td>
</tr>
<tr>
<td>text</td>
<td>187</td>
</tr>
<tr>
<td>resampling</td>
<td></td>
</tr>
<tr>
<td>bitmaps</td>
<td>209, 210</td>
</tr>
<tr>
<td>resizing</td>
<td></td>
</tr>
<tr>
<td>bitmaps</td>
<td>211</td>
</tr>
<tr>
<td>text</td>
<td>186</td>
</tr>
<tr>
<td>resolution</td>
<td></td>
</tr>
<tr>
<td>changing in bitmaps</td>
<td>209, 210</td>
</tr>
<tr>
<td>rotating</td>
<td></td>
</tr>
<tr>
<td>nodes</td>
<td>115</td>
</tr>
<tr>
<td>objects</td>
<td>99</td>
</tr>
<tr>
<td>sprayed lines</td>
<td>59</td>
</tr>
<tr>
<td>text</td>
<td>193</td>
</tr>
<tr>
<td>using ruler coordinates</td>
<td>100</td>
</tr>
<tr>
<td>rotation</td>
<td></td>
</tr>
<tr>
<td>copying to objects</td>
<td>85</td>
</tr>
<tr>
<td>rounding corners</td>
<td>127</td>
</tr>
<tr>
<td>rulers</td>
<td></td>
</tr>
<tr>
<td>calibrating</td>
<td>170</td>
</tr>
<tr>
<td>customizing</td>
<td>170</td>
</tr>
<tr>
<td>displaying</td>
<td>170</td>
</tr>
<tr>
<td>moving</td>
<td>170</td>
</tr>
<tr>
<td>origin</td>
<td>170</td>
</tr>
<tr>
<td>S</td>
<td></td>
</tr>
<tr>
<td>sampling</td>
<td></td>
</tr>
<tr>
<td>colors</td>
<td>143</td>
</tr>
<tr>
<td>saving</td>
<td></td>
</tr>
<tr>
<td>drawings</td>
<td>41, 42</td>
</tr>
<tr>
<td>PDF files</td>
<td>233</td>
</tr>
<tr>
<td>selected objects</td>
<td>43</td>
</tr>
</tbody>
</table>
to different formats .............................. 243
scale ........................................... 174
  choosing ..................................... 174
  custom preset ............................. 174
  drawing .................................... 174
  setting drawing ......................... 174
scaling ......................................... 98, 115
  nodes ................................... 115
  objects .................................. 98
scalloping corners .......................... 125, 127
scanning
t  images ................................... 38
scrapbook
  creating .................................. 36, 37
Scrappbook docker ........................ 36
scratch marks
  removing from bitmaps ............... 212
screens
  applying in bitmaps ..................... 211
searching
  Help ...................................... 13
security
  settings in PDF files ................. 235, 236
segments
  deleting ................................... 125
  editing envelopes ...................... 119
  manipulating in curves ............... 109, 112
selecting
  nodes ................................... 108, 111
  objects .................................. 77, 78
  text ..................................... 181, 184
separating
  text from path .......................... 197
settings
  drawing scale ......................... 174
  for hyphenating ....................... 201
  for importing and pasting text ....... 184
  lines and outlines ..................... 54
  page layout ............................. 166
  rulers ................................... 170
  security in PDF files ............. 235, 236
shape recognition
  changing outline thickness ........... 75
  correcting ............................. 74
  setting recognition delay .......... 74
shape recognition (definition) ....... 422
shapes ........................................ 63
  adding to line ends .................... 55
  creating from lines ................... 48
shaping
  curves .................................. 108, 115
  objects .................................. 107
using envelopes ......................... 118
shifting
  text ..................................... 193
size
  copying to objects ..................... 85
sizing ........................................ 98
  objects .................................. 98
skewing ...................................... 116
  nodes ................................... 115
  objects .................................. 116
Smart drawing tool ...................... 47
Smart Fill tool ............................ 138
smooth nodes ............................. 110, 115
smoothing
detail ...................................... 214
snapping
  and dynamic guides ..................... 94
  objects .................................. 91, 93
  settings .................................. 94
  to grid .................................. 171
<table>
<thead>
<tr>
<th>CorelDRAW</th>
</tr>
</thead>
<tbody>
<tr>
<td>to guidelines .................................. 173</td>
</tr>
<tr>
<td>turning on or off ................................ 93</td>
</tr>
<tr>
<td>Soft Edge bevel effect .......................... 154</td>
</tr>
<tr>
<td>sound files ....................................... 37</td>
</tr>
<tr>
<td>browsing ........................................... 37</td>
</tr>
<tr>
<td>inserting ........................................... 37</td>
</tr>
<tr>
<td>searching .......................................... 37</td>
</tr>
<tr>
<td>source bitmap</td>
</tr>
<tr>
<td>preserving ......................................... 216</td>
</tr>
<tr>
<td>spacing</td>
</tr>
<tr>
<td>text ................................................. 189, 192</td>
</tr>
<tr>
<td>special characters ................................. 205</td>
</tr>
<tr>
<td>special effects ..................................... 211</td>
</tr>
<tr>
<td>applying to bitmaps ................................ 211</td>
</tr>
<tr>
<td>spirals .............................................. 70</td>
</tr>
<tr>
<td>splitting</td>
</tr>
<tr>
<td>bitmaps ............................................. 123</td>
</tr>
<tr>
<td>objects ............................................. 120, 121, 123</td>
</tr>
<tr>
<td>spot colors</td>
</tr>
<tr>
<td>converting to process colors ..................... 230</td>
</tr>
<tr>
<td>converting to process colors in PDF files ..... 235</td>
</tr>
<tr>
<td>spraying</td>
</tr>
<tr>
<td>lines .................................................. 57, 58</td>
</tr>
<tr>
<td>spraylist ............................................ 57</td>
</tr>
<tr>
<td>creating ............................................. 60</td>
</tr>
<tr>
<td>reset to saved settings ............................ 58</td>
</tr>
<tr>
<td>size of objects ...................................... 58</td>
</tr>
<tr>
<td>spacing of objects ................................. 58</td>
</tr>
<tr>
<td>spray order ......................................... 58</td>
</tr>
<tr>
<td>squares .............................................. 63</td>
</tr>
<tr>
<td>drawing .............................................. 64</td>
</tr>
<tr>
<td>rounding corners ................................... 64</td>
</tr>
<tr>
<td>stacking order of layers .......................... 179</td>
</tr>
<tr>
<td>stars .................................................. 67</td>
</tr>
<tr>
<td>drawing .............................................. 68</td>
</tr>
<tr>
<td>modifying ............................................ 69</td>
</tr>
<tr>
<td>starting</td>
</tr>
<tr>
<td>CorelDRAW .......................................... 35</td>
</tr>
<tr>
<td>drawings ............................................. 35</td>
</tr>
<tr>
<td>status bar</td>
</tr>
<tr>
<td>description .......................................... 32</td>
</tr>
<tr>
<td>straightening</td>
</tr>
<tr>
<td>text ................................................... 194, 197</td>
</tr>
<tr>
<td>stretching ............................................ 116</td>
</tr>
<tr>
<td>nodes .................................................. 115</td>
</tr>
<tr>
<td>objects .............................................. 116</td>
</tr>
<tr>
<td>styles</td>
</tr>
<tr>
<td>bevel ............................................... 153</td>
</tr>
<tr>
<td>changing preset .................................... 216</td>
</tr>
<tr>
<td>choosing preset .................................... 213</td>
</tr>
<tr>
<td>editing PDF .......................................... 235</td>
</tr>
<tr>
<td>label .................................................. 165</td>
</tr>
<tr>
<td>text wrapping ....................................... 203, 204</td>
</tr>
<tr>
<td>subpaths</td>
</tr>
<tr>
<td>closing ............................................... 114</td>
</tr>
<tr>
<td>joining nodes ....................................... 114</td>
</tr>
<tr>
<td>support</td>
</tr>
<tr>
<td>providing customer feedback ...................... 15</td>
</tr>
<tr>
<td>symbols</td>
</tr>
<tr>
<td>adding to an object spraylist ..................... 58</td>
</tr>
<tr>
<td>spraylists .......................................... 57</td>
</tr>
<tr>
<td>symmetrical nodes ................................. 110, 115</td>
</tr>
<tr>
<td>T</td>
</tr>
<tr>
<td>tabs</td>
</tr>
<tr>
<td>adding to text ...................................... 197, 199</td>
</tr>
<tr>
<td>terminology ......................................... 11, 19</td>
</tr>
<tr>
<td>application window ................................. 20</td>
</tr>
<tr>
<td>workspace tools .................................... 22</td>
</tr>
<tr>
<td>text</td>
</tr>
<tr>
<td>adding columns ..................................... 198</td>
</tr>
</tbody>
</table>
adding drop caps ................. 198
adding special characters .......... 205
adding to drawings .......... 181, 183
adding to path .................. 195
adding to predefined shapes ...... 73
adjusting position on path ........ 196
aligning ..................... 189, 190, 191, 194
artistic
   See artistic text
breaking apart frames .......... 202
changing appearance .......... 184
changing case .................. 185
changing character properties ... 185
changing color .................. 186
changing default style .......... 185
changing unit of measure ....... 186
combining frames ............ 201, 202
converting ............... 187, 188
copying ..................... 194
copying properties ............ 84
editing .................... 187, 188
embedding objects .......... 205
encoding in PDF files ....... 235
finding and replacing ......... 187
fitting to path .............. 195
fitting to text frame ........ 198
formatting ................. 181, 197
greking ...................... 187
hyphenating ............... 199, 201
importing and pasting .......... 184
inserting formatting codes .... 205
kerning .................. 192
linking ..................... 201, 203
mirroring .................. 194, 196
moving ..................... 194
paragraph
   See paragraph text
printing ...................... 222
removing drop caps .......... 198
removing wrapping style ........ 204
resizing .................... 186
returning to baseline ........ 194
rotating .................. 193
selecting ..................... 181, 184
separating from path ....... 195, 196, 197
shifting ..................... 193
spacing ..................... 189, 192
straightening ............... 193, 194, 197
wrapping .................... 203, 204
text baseline (definition) .... 425
text frames .................. 181
   adding columns .......... 198
   adjusting automatically .... 183
   aligning paragraph text ... 191
   breaking apart .......... 201, 202
   combining .............. 201, 202
   fitting text ............ 198, 201
   fixed size .............. 201
   formatting ............ 201
   linking and unlinking ... 201
   separating from object .. 183
texture fills
   applying ................ 138
three-dimensional effects
   applying ................ 145
   applying perspective .... 146
   contouring .............. 146
   drop shadows .......... 156
   perspective ............ 148
   vector extrusions ...... 149
three-point tools
   curve .................. 50
   ellipse ............... 66
<table>
<thead>
<tr>
<th>CorelDRAW</th>
</tr>
</thead>
<tbody>
<tr>
<td>tiling ..................................136</td>
</tr>
<tr>
<td>tiling print jobs ..........................223</td>
</tr>
</tbody>
</table>
| tips  
  for tracing bitmaps ..........................220 |
| tone  
  adjusting ..................................212 |
|  effects ..................................212 |
| toolbox  
  exploring ..................................24 |
|  tour ..................................24 |
| tools ..................................22 |
| traced results  
  changing color mode .........................218 |
|  controlling colors ..........................218 |
|  creating custom color palette ...............218 |
|  editing ..................................213 |
|  editing colors ..................................218 |
|  merging colors ..................................218 |
|  preserving background .........................216 |
|  previewing ..................................217 |
|  reducing colors ..................................218 |
|  removing background ..........................216 |
|  troubleshooting ..................................220 |
| tracing bitmaps ..............................213, 216 |
|  completing a trace .............................215 |
|  controlling colors ..................................218 |
|  in one step ..................................215 |
|  in Trace Lab ..................................216 |
|  previewing results .............................217 |
|  tips ..................................220 |
| training resources .............................15 |
| transforming  
  color and tone effects .........................212 |
|  nodes ..................................111 |
| transparencies ..................................163 |
|  applying ..................................163 |
|  applying merge modes to .........................164 |
|  applying to an outline ..........................164 |
|  copying ..................................163 |
|  editing the colors of ..........................164 |
|  fountain ..................................164 |
|  opacity ..................................163, 164 |
|  patterned ..................................164 |
|  types of ..................................163 |
|  uniform ..................................163 |
| trimming  
  objects ..................................125 |
| troubleshooting  
  traced results ..................................220 |
| tutorials  
  accessing CorelTUTOR .........................14 |
|  accessing Insights from the Experts ........14 |
| Twister distortion ..................................116 |
|  applying ..................................116 |
| U  
  underlining text .............................185 |
| undoing  
  actions ..................................38, 215, 216 |
|  specifying levels ..................................39 |
| ungrouping  
  grids ..................................71 |
|  objects ..................................103 |
| Unicode  
  encoding text in PDF files .....................235 |
| uniform fills ..................................133 |
| uninstalling applications ......................8, 9, 10 |
| units of measure  
  for text ..................................186 |
| unlocking  
  layers ..................................178 |
|  PowerClip objects ..................................132 |
updating Corel products .................. 11
user guide ............................... 12
user interface
    changing language .................... 10
V
vanishing points ......................... 150
VBA
    help ................................... 14
vector extrusions ......................... 149
    beveled edges ......................... 153
    changing form ......................... 152
    cloning .............................. 149
    copying ............................. 149
    creating ............................ 151
    filling .............................. 152
    light sources ......................... 153
    removing ............................ 152
    rotating ............................. 152
    rounding corners ..................... 152
vector graphics .......................... 33
    converting to bitmaps ................. 207
    printing ............................ 222
virtual line segments
    deleting ............................. 125

W
watermarks
    checking while importing .............. 239
Web site .................................. 16
wedges .................................. 66
welding
    objects ............................. 128, 129
width
    drawing curves by specifying .......... 50

WordPerfect Office
    exporting files to ..................... 242
workspace .............................. 429
    application window ................... 20
    dockers ............................. 30
    property bar ........................ 30
    standard toolbar .................... 22
    status bar ........................... 32
    terminology ........................ 19
    toolbars ............................ 22, 23
    toolbox ............................ 24
    tools ............................... 22
workspace (definition) ................. 429
wrapping
    text .................................. 203, 204
Z
Zipper distortion ......................... 116
    applying ............................ 116
zooming .................................. 39, 40
    in PowerTRACE ....................... 217
Corel PHOTO-PAINT Index

**Numerics**

- 256 colors ........................................ 274

**A**

- Adaptive unsharp filter .......................... 322
- adjusting
  - brightness ................................. 289
  - color ..................................... 287, 293, 295
    See also color
  - contrast ............................... 289
  - highlights ............................. 290
  - midtones ............................... 290
  - photos ................................. 287
  - shadows ................................ 290
  - tone ................................... 287, 293, 294, 295
    See also tone
- adjustment filters .............................. 293, 295
  using .................................... 295
- adjustment layers .............................. 327
- application window ............................. 248

**B**

- background
  - creating object from .................... 359
  - removing .............................. 338
- background color
  - choosing .............................. 264
- bitmap fills ................................. 352
  - applying ............................ 352
  - creating ............................. 353
  - importing ........................... 353
  - loading ............................... 353
  - tiling images .......................... 353
- black point
  - selecting ............................ 288
  - black point (definition) .............. 395
  - black-and-white photos
    creating ................................ 273
- bleed limit
  - printing ................................ 226
  - setting ................................ 228
- blending colors .............................. 325
- blends
  - creating colors ........................ 267
- border
  - cropping .............................. 281, 282
  - resizing ................................ 303
- border-shaped editable areas ............. 334
- brightness
  - adjusting ............................. 289
- Brightness slider ........................... 289
- brush strokes
  - adjusting color and tone .............. 295
  - applying ............................. 307, 309, 312
  - editing .............................. 312
  - painting with images ................ 310
  - painting with orbits .................. 312
  - painting with symmetrical patterns .. 312
  - rendering as objects ................ 359
  - repeating ............................ 312
  - saving ................................ 312
- brushes
  - painting with preset brushes .......... 309

**C**

- channels
  - spot color ................................ 269
Choosing clipart finding ...........................................387
clipping groups ..............................................387
creating ......................................................387
undoing .......................................................387
Clone tool .....................................................387
cloning .........................................................387
image areas ....................................................388
objects ........................................................388
closing images ...............................................389

color adjusting ...............................................389


cast channels
      See color channels
controlling in Image Adjustment Lab .................394
correcting ...................................................394
correcting quickly ........................................395
dithering .....................................................397
filters ........................................................397
modes .........................................................397
modifying by using brush strokes .................397


color calibration bars
      printing ...................................................397

color cast (definition) ..................................397

color channels ..........................................397
combining images .........................................397
creating masks ..........................................399
displaying ..................................................399
editing .......................................................400
mixing .......................................................400
splitting images into channels .....................400

color control area
      choosing colors .......................................402

color depth
      changing ................................................402


color management .......................................403
choosing styles ..........................................403
correcting colors for display .......................404
embedding color profiles .........................405
enabling gamut alarm ................................405
setting advanced options ........................405
using color profiles ..................................405

color masks .................................................406
creating .....................................................406

color models
      changing ................................................407

color modes
      changing ................................................408
      converting to paletted ..........................408
      viewing image information ..................409

color palettes .............................................409
choosing ...................................................410
creating ...................................................410
creating custom palettes ........................411

color profiles
      choosing ................................................411
      copying from CD ..................................411
      downloading ........................................411
      embedding ...........................................412

color separations
      previewing ............................................412
      printing ..............................................412

color viewers
      choosing colors .......................................413
colors ............................................ 263
blending ..................................... 325
choosing ..................................... 263, 264, 265, 266
correcting between devices .............. 385, 388
creating blends ............................. 267
current selections ........................... 264
custom palettes .............................. 267
erasing ....................................... 324
mixing ...................................... 267
process
See process colors
replacing ..................................... 324
reproducing accurately .................... 385
sampling from images ...................... 265
smearing .................................... 325
smudging ................................... 325
spot
See spot colors
using color harmonies ...................... 266
using color palettes ....................... 263, 265
viewing image information ............... 261
combining .................................. 360
objects ..................................... 361
objects with background ................. 361
commercial printing ...................... 225
compression
optimizing images for the Web .......... 373
configuring a pen tablet .................. 313
contrast .................................... 321
adjusting .................................. 289
Contrast enhancement filter ............. 295
Contrast slider ............................. 289
conventions for documentation .......... 11
copying
objects .................................... 360
copying image areas ....................... 319
Corel Corporation ........................ 16
contact .................................... 15
training .................................... 15
Corel Professional Services ............ 15
Corel Support Services .................. 11
Corel Technology Partners .............. 16
Corel Training Partners (CTPs) ........ 15
CorelTUTOR ................................ 14
correcting
color ...................................... 287, 288, 293
See also color
images ..................................... 295, 296
tone ....................................... 287, 291, 293, 295
See also tone
Create snapshot ........................... 288
Crop tool ................................. 281
crop/fold marks
printing .................................... 226, 227, 228
cropping
border .................................... 281, 282
editable areas ................................ 281
expanding cropping area ................. 282
images .................................... 281, 282
to editable areas .......................... 283
Cutout command ........................... 339
cutting out images ......................... 338
D
defringing ................................. 367
degradation of objects ...................... 369
deinterlacing ............................... 316
densitometer scale
printing .................................... 226
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>densitometer scales printing</td>
<td>228</td>
</tr>
<tr>
<td>deselecting</td>
<td>360</td>
</tr>
<tr>
<td>digital cameras</td>
<td>277</td>
</tr>
<tr>
<td>color management settings</td>
<td>385</td>
</tr>
<tr>
<td>photos</td>
<td>278, 279</td>
</tr>
<tr>
<td>dimensions of images</td>
<td>301, 302</td>
</tr>
<tr>
<td>Directional sharpen filter</td>
<td>322</td>
</tr>
<tr>
<td>displaying</td>
<td>297</td>
</tr>
<tr>
<td>color channels</td>
<td></td>
</tr>
<tr>
<td>distorting</td>
<td>363</td>
</tr>
<tr>
<td>objects</td>
<td>366</td>
</tr>
<tr>
<td>distributing objects</td>
<td>360</td>
</tr>
<tr>
<td>dithering</td>
<td>275</td>
</tr>
<tr>
<td>color</td>
<td></td>
</tr>
<tr>
<td>paleted color mode</td>
<td>274</td>
</tr>
<tr>
<td>dockers</td>
<td>258</td>
</tr>
<tr>
<td>minimizing</td>
<td></td>
</tr>
<tr>
<td>moving</td>
<td>257</td>
</tr>
<tr>
<td>opening</td>
<td></td>
</tr>
<tr>
<td>documentation conventions</td>
<td>11</td>
</tr>
<tr>
<td>downsampling images</td>
<td>302, 303</td>
</tr>
<tr>
<td>drawing</td>
<td>305</td>
</tr>
<tr>
<td>adding outlines to shapes</td>
<td>305, 306</td>
</tr>
<tr>
<td>lines</td>
<td>307</td>
</tr>
<tr>
<td>rectangles and ellipses</td>
<td>305</td>
</tr>
<tr>
<td>rounding rectangle corners</td>
<td>305</td>
</tr>
<tr>
<td>triangles and polygons</td>
<td>306</td>
</tr>
<tr>
<td>drop shadows</td>
<td>370</td>
</tr>
<tr>
<td>adding</td>
<td>371</td>
</tr>
<tr>
<td>copying</td>
<td>372</td>
</tr>
<tr>
<td>duplicating</td>
<td></td>
</tr>
<tr>
<td>image areas</td>
<td>319</td>
</tr>
<tr>
<td>objects</td>
<td>360</td>
</tr>
<tr>
<td>E</td>
<td></td>
</tr>
<tr>
<td>edges</td>
<td>367</td>
</tr>
<tr>
<td>changing on objects</td>
<td></td>
</tr>
<tr>
<td>editable areas</td>
<td>331</td>
</tr>
<tr>
<td>applying special effects</td>
<td>345</td>
</tr>
<tr>
<td>creating border-shaped areas</td>
<td>334</td>
</tr>
<tr>
<td>creating lenses from</td>
<td>328</td>
</tr>
<tr>
<td>cropping to</td>
<td>283</td>
</tr>
<tr>
<td>defining</td>
<td>332, 333, 334</td>
</tr>
<tr>
<td>defining in color channels</td>
<td>337</td>
</tr>
<tr>
<td>deleting</td>
<td>338</td>
</tr>
<tr>
<td>expanding</td>
<td>334</td>
</tr>
<tr>
<td>inverting</td>
<td>331</td>
</tr>
<tr>
<td>removing</td>
<td>331</td>
</tr>
<tr>
<td>rendering as objects</td>
<td>359, 360</td>
</tr>
<tr>
<td>viewing image information</td>
<td>261</td>
</tr>
<tr>
<td>editing</td>
<td>297</td>
</tr>
<tr>
<td>color channels</td>
<td></td>
</tr>
<tr>
<td>effect filters</td>
<td>327</td>
</tr>
<tr>
<td>lenses</td>
<td></td>
</tr>
<tr>
<td>Effect tool</td>
<td>323</td>
</tr>
<tr>
<td>effects</td>
<td>343</td>
</tr>
<tr>
<td>Ellipse tool</td>
<td>305</td>
</tr>
<tr>
<td>ellipses</td>
<td>305</td>
</tr>
<tr>
<td>drawing</td>
<td>305</td>
</tr>
<tr>
<td>encoding (definition)</td>
<td>403</td>
</tr>
<tr>
<td>Eraser tool</td>
<td>324</td>
</tr>
<tr>
<td>erasing</td>
<td>323</td>
</tr>
<tr>
<td>colors</td>
<td>324</td>
</tr>
<tr>
<td>image areas</td>
<td>324</td>
</tr>
<tr>
<td>object areas</td>
<td>324</td>
</tr>
<tr>
<td>exporting</td>
<td>381</td>
</tr>
<tr>
<td>embedding color profiles</td>
<td>387</td>
</tr>
<tr>
<td>for Web</td>
<td>373, 374</td>
</tr>
<tr>
<td>images</td>
<td>383</td>
</tr>
<tr>
<td>lenses</td>
<td>330</td>
</tr>
<tr>
<td>Term</td>
<td>Page</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>------</td>
</tr>
<tr>
<td>to different file formats</td>
<td>382</td>
</tr>
<tr>
<td>exposure</td>
<td>287</td>
</tr>
<tr>
<td>correcting</td>
<td></td>
</tr>
<tr>
<td>exposure (definition)</td>
<td>403</td>
</tr>
<tr>
<td>extended property bar</td>
<td>256</td>
</tr>
<tr>
<td>opening or closing</td>
<td>256</td>
</tr>
<tr>
<td>Eyedropper tool</td>
<td>309</td>
</tr>
<tr>
<td>feathering</td>
<td>367</td>
</tr>
<tr>
<td>edges of objects</td>
<td>368</td>
</tr>
<tr>
<td>file formats</td>
<td></td>
</tr>
<tr>
<td>viewing image information</td>
<td>261</td>
</tr>
<tr>
<td>Web-compatible</td>
<td>373</td>
</tr>
<tr>
<td>file information</td>
<td></td>
</tr>
<tr>
<td>printing</td>
<td>228</td>
</tr>
<tr>
<td>file size</td>
<td></td>
</tr>
<tr>
<td>reducing for PDF</td>
<td>235</td>
</tr>
<tr>
<td>viewing image information</td>
<td>261</td>
</tr>
<tr>
<td>files</td>
<td></td>
</tr>
<tr>
<td>exporting to Microsoft Office</td>
<td>384</td>
</tr>
<tr>
<td>exporting to WordPerfect Office</td>
<td>384</td>
</tr>
<tr>
<td>importing</td>
<td>277</td>
</tr>
<tr>
<td>Fill tool</td>
<td>349</td>
</tr>
<tr>
<td>fills</td>
<td>349</td>
</tr>
<tr>
<td>3-D patterns</td>
<td>354</td>
</tr>
<tr>
<td>bitmap</td>
<td>352</td>
</tr>
<tr>
<td>choosing colors</td>
<td>264</td>
</tr>
<tr>
<td>fountain</td>
<td>350</td>
</tr>
<tr>
<td>gradient</td>
<td>355</td>
</tr>
<tr>
<td>painting</td>
<td>310</td>
</tr>
<tr>
<td>texture</td>
<td>354</td>
</tr>
<tr>
<td>uniform</td>
<td>349</td>
</tr>
<tr>
<td>film</td>
<td></td>
</tr>
<tr>
<td>printing to</td>
<td>231</td>
</tr>
<tr>
<td>filters</td>
<td>343</td>
</tr>
<tr>
<td>applying with lenses</td>
<td>327</td>
</tr>
<tr>
<td>finding</td>
<td></td>
</tr>
<tr>
<td>clipart</td>
<td>277</td>
</tr>
<tr>
<td>images</td>
<td>277</td>
</tr>
<tr>
<td>sound files</td>
<td>277</td>
</tr>
<tr>
<td>flattening objects</td>
<td>361</td>
</tr>
<tr>
<td>flipping</td>
<td>363</td>
</tr>
<tr>
<td>images</td>
<td>285</td>
</tr>
<tr>
<td>objects</td>
<td>366</td>
</tr>
<tr>
<td>flyouts</td>
<td>252</td>
</tr>
<tr>
<td>focusing</td>
<td></td>
</tr>
<tr>
<td>image detail</td>
<td>321</td>
</tr>
<tr>
<td>foreground color</td>
<td></td>
</tr>
<tr>
<td>choosing</td>
<td>264</td>
</tr>
<tr>
<td>foreground objects</td>
<td></td>
</tr>
<tr>
<td>cutting out</td>
<td>338</td>
</tr>
<tr>
<td>fountain fills</td>
<td>350</td>
</tr>
<tr>
<td>applying</td>
<td>350, 351</td>
</tr>
<tr>
<td>creating depth</td>
<td>350</td>
</tr>
<tr>
<td>custom</td>
<td>350</td>
</tr>
<tr>
<td>customizing</td>
<td>351</td>
</tr>
<tr>
<td>editing presets</td>
<td>351</td>
</tr>
<tr>
<td>freehand mask</td>
<td>333</td>
</tr>
<tr>
<td>Freehand mask tool</td>
<td>333</td>
</tr>
<tr>
<td>full-screen preview</td>
<td>259</td>
</tr>
<tr>
<td>changing view</td>
<td>260</td>
</tr>
<tr>
<td>G</td>
<td></td>
</tr>
<tr>
<td>GIF</td>
<td></td>
</tr>
<tr>
<td>optimizing and exporting</td>
<td>373</td>
</tr>
<tr>
<td>gradient fills</td>
<td>355</td>
</tr>
<tr>
<td>applying</td>
<td>356</td>
</tr>
<tr>
<td>graphics</td>
<td></td>
</tr>
<tr>
<td>hiding for print preview</td>
<td>392</td>
</tr>
</tbody>
</table>
Index

Corel PHOTO-PAINT

vector .................................. 279, 280

gutters .................................. 226

H

halftone screens
  customizing ........................... 231

Help .................................... 12, 13
  accessing ............................. 12
  changing language of .............. 10
  printing ............................... 13
  searching ............................ 13
  VBA ................................ 14

hiding
  hints .................................. 14
  spot color channels .................. 271
  windows, toolbox, and toolbars .... 260

High pass filter ......................... 322

highlight (definition) ................. 407

highlights
  adjusting ............................ 290

Highlights slider ...................... 290

Hints
  displaying or hiding ................. 14

histograms ............................. 293, 294
  using interactively ................. 295

I

ICC profiles
  choosing options ...................... 387

image
  flipping ................................ 285
  mirroring ................................ 285
  orientation ........................... 285

Image Adjustment Lab ................. 287
  correcting color and tone quickly .. 291
  panning ............................... 292
  rotating images ....................... 292
  using automatic controls .......... 288
  using color correction controls ... 288
  viewing images ....................... 291, 292
  zooming ................................ 292

image lists ............................. 310
  loading ................................ 311

Image sprayer tool ..................... 310

images
  adjusting brightness and contrast ... 289
  adjusting color and tone .......... 293
  adjusting interactively .......... 295
  closing ................................ 384
  correcting ........................... 318
  cropping ............................. 282
  dimensions ........................... 301
  exporting ............................ 383
  finding .............................. 277
  joining ................................ 283
  opening .............................. 277
  resampling .......................... 277, 301, 302, 303
  resizing ............................. 301, 302
  resolution ........................... 301, 302
  rotating ............................. 285
  saving ................................ 381
  stitching ............................ 283
  viewing in Image Adjustment Lab . 291, 292

importing ............................... 277
  bitmap fills .......................... 353
  embedding color profiles .......... 387
  files ................................ 277
  images ................................ 277
  vector graphics ...................... 280
<table>
<thead>
<tr>
<th>Term</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>imposition layouts</td>
<td>226</td>
</tr>
<tr>
<td>Impressionism clone</td>
<td>320</td>
</tr>
<tr>
<td>indexed color mode</td>
<td>274</td>
</tr>
<tr>
<td>In-RIP trapping</td>
<td></td>
</tr>
<tr>
<td>- color reduction</td>
<td>231</td>
</tr>
<tr>
<td>- threshold</td>
<td>231</td>
</tr>
<tr>
<td>Insights from the Experts</td>
<td>14</td>
</tr>
<tr>
<td>installing applications</td>
<td>8, 9</td>
</tr>
<tr>
<td>Interactive drop shadow tool</td>
<td>370</td>
</tr>
<tr>
<td>Interactive fill tool</td>
<td>355</td>
</tr>
<tr>
<td>Internet</td>
<td></td>
</tr>
<tr>
<td>- exporting for Web</td>
<td>373</td>
</tr>
<tr>
<td>- optimizing for Web</td>
<td>373</td>
</tr>
<tr>
<td>- rollovers</td>
<td>375</td>
</tr>
<tr>
<td>Invert effect filter</td>
<td>347</td>
</tr>
<tr>
<td>inverting masks</td>
<td>338</td>
</tr>
<tr>
<td>J</td>
<td></td>
</tr>
<tr>
<td>joining</td>
<td></td>
</tr>
<tr>
<td>- images</td>
<td>283</td>
</tr>
<tr>
<td>JPEG</td>
<td></td>
</tr>
<tr>
<td>- optimizing and exporting</td>
<td>373</td>
</tr>
<tr>
<td>K</td>
<td></td>
</tr>
<tr>
<td>Knowledge Base</td>
<td></td>
</tr>
<tr>
<td>- accessing</td>
<td>13</td>
</tr>
<tr>
<td>L</td>
<td></td>
</tr>
<tr>
<td>languages</td>
<td></td>
</tr>
<tr>
<td>- changing for user interface and Help</td>
<td>10</td>
</tr>
<tr>
<td>Lasso mask tool</td>
<td>336</td>
</tr>
<tr>
<td>- using in color channels</td>
<td>337</td>
</tr>
<tr>
<td>layers</td>
<td>327</td>
</tr>
<tr>
<td>- objects</td>
<td>357</td>
</tr>
<tr>
<td>layout</td>
<td></td>
</tr>
<tr>
<td>- for printing</td>
<td>390</td>
</tr>
<tr>
<td>- gutters</td>
<td>226</td>
</tr>
<tr>
<td>- margins</td>
<td>226</td>
</tr>
<tr>
<td>lenses</td>
<td></td>
</tr>
<tr>
<td>- combining with background</td>
<td>330</td>
</tr>
<tr>
<td>- creating</td>
<td>327, 328</td>
</tr>
<tr>
<td>- editing</td>
<td>328, 329</td>
</tr>
<tr>
<td>- exporting</td>
<td>330</td>
</tr>
<tr>
<td>Line tool</td>
<td>307</td>
</tr>
<tr>
<td>- lines</td>
<td>305</td>
</tr>
<tr>
<td>- drawing</td>
<td>307</td>
</tr>
<tr>
<td>- joining</td>
<td>307</td>
</tr>
<tr>
<td>linking (definition)</td>
<td>410</td>
</tr>
<tr>
<td>loading</td>
<td></td>
</tr>
<tr>
<td>- bitmap fills</td>
<td>353</td>
</tr>
<tr>
<td>- loading photos</td>
<td>279</td>
</tr>
<tr>
<td>M</td>
<td></td>
</tr>
<tr>
<td>Magic wand mask tool</td>
<td>335</td>
</tr>
<tr>
<td>- using in color channels</td>
<td>337</td>
</tr>
<tr>
<td>Magnetic mask tool</td>
<td>336</td>
</tr>
<tr>
<td>magnification level</td>
<td>261</td>
</tr>
<tr>
<td>magnifying</td>
<td></td>
</tr>
<tr>
<td>- print preview</td>
<td>391</td>
</tr>
<tr>
<td>marquee</td>
<td></td>
</tr>
<tr>
<td>- customizing</td>
<td>369</td>
</tr>
<tr>
<td>mask marquee</td>
<td>331</td>
</tr>
<tr>
<td>- hiding and displaying</td>
<td>332</td>
</tr>
<tr>
<td>mask overlay</td>
<td>331</td>
</tr>
<tr>
<td>- hiding and displaying</td>
<td>332</td>
</tr>
<tr>
<td>masks</td>
<td></td>
</tr>
<tr>
<td>- auto-sensing edges</td>
<td>336</td>
</tr>
<tr>
<td>- border-shaped masks</td>
<td>334</td>
</tr>
<tr>
<td>- color</td>
<td>334</td>
</tr>
</tbody>
</table>
color channels .................. 337
color masks ........................ 336
creating .......................... 332, 333
creating lenses from .............. 328
expanding .......................... 334
freehand ............................ 333
inverting .............................. 338
outlining .............................. 333
removing ............................. 338
uniform color masks ............... 335
using color channels .............. 334

measurements
changing units of measure ............ 262

menus
hiding menu bar ...................... 260

Microsoft Office
export files to ......................... 384

midtone (definition) ................. 407

midtones
adjusting ............................. 290
Midtones slider ....................... 290

mirroring images ..................... 285

mixing
color channels ...................... 297

modifying installations .............. 9

moire
removing ............................. 316

monitors
alerting to nonprinting colors ........ 387
color management settings .......... 385

N

Navigator pop-up .................... 260
viewing areas outside image window 260

noise
removing ............................. 315, 316, 317

O

object marquee
customizing .......................... 369

objects .............................. 363
applying perspective ................. 367
blending into the background ......... 369
changing edges ....................... 367, 368, 369
changing properties .................. 360
clipping groups ...................... 360
cloning ............................... 320
combining ............................. 360, 361
combining with background .......... 361
copying ............................... 360
creating .............................. 357
distorting ............................. 366
distributing ........................... 360
drop shadows ......................... 370
flipping ............................... 366
grouping ............................... 360, 361
lenses ................................. 327
painting ............................... 307
renaming .............................. 360
resizing and scaling .................. 365, 366
rotating ............................... 366
selecting ............................. 360
skewing ............................... 366
transforming .......................... 363
ungrouping ............................ 361

opening ............................... 277
images ................................. 277
vector graphics ....................... 280

optimizing
colors ................................. 385
optimizing images for the Web ..... 373, 374
orbits ................................. 312
orientation
changing ............................. 285
images ............................................. 281, 285
printing .......................................... 391
outlining .......................................... 305
rectangles and ellipses ....................... 305
triangles and polygons ....................... 306
output resolution ............................. 302, 303

P
page numbers
printing ........................................... 228

pages
orientation for printing ....................... 391
Paint tool ......................................... 307, 312
painting
applying brush strokes ....................... 307
orbits ............................................. 312
sampling image colors ....................... 309
spirals ............................................. 312
symmetrical patterns ......................... 312
using fills ........................................ 310
using preset brushes ......................... 309
using pressure-sensitive pens ............... 313
using sprayed images ........................ 310
paletted color mode
 dithering ......................................... 274
 saving conversion options ................... 275
palettes
 color ............................................. 265
creating color palettes ...................... 267, 268
hiding ........................................... 260
moving ........................................... 257
opening .......................................... 257
Pan tool ........................................... 260
panning ........................................... 259, 260
panoramas ........................................ 283
paper size
 changing ......................................... 304
 paper border .................................... 303
passwords
 setting in PDF files .......................... 236
PDF
 editing styles ................................... 233
 including printers’ marks .................... 235
 optimizing files ................................ 237
 prepress settings ............................... 235
 printers’ marks .................................. 235
 publishing to .................................... 233
 saving files ....................................... 233
 setting file permissions ....................... 236
 setting security options ...................... 235
 setting user passwords ....................... 236
 styles ............................................ 235
pen tablet
 configuring ...................................... 313
permissions
 setting for PDF files ......................... 236
perspective ....................................... 363
 applying to objects ............................ 367
photos ............................................. 277
 correcting color and tone .................... 287
digital cameras ................................. 278, 279
importing ......................................... 277
opening .......................................... 277
retouching ....................................... 315
scanning .......................................... 278
plug-ins .......................................... 347
 installing ........................................ 347
removing ......................................... 347
Corel PHOTO-PAINT

Pointillism clone ........................................... 320
Polygon tool ................................................. 306
polygons ....................................................... 305
drawing ....................................................... 306
Posterize effect filter ................................. 347
prepress settings ........................................ 235
pressure-sensitive pens ............................ 313
setting attributes ......................................... 313
previewing
  color separations ....................................... 392
  hiding graphics ......................................... 392
  increasing speed ....................................... 391, 392
  print jobs ................................................ 391, 392
previews ..................................................... 259
  changing image views ................................ 260
printer’s marks
  printing .................................................... 226
printers
  color management settings ....................... 387
printing .................................................... 389
  changing resolution .................................. 302
  color calibration bars ............................... 228
  commercial printing .................................. 225
  converting spot colors to process colors ....... 230
customizing halftone screens ..................... 231
gutters ...................................................... 226
  hiding graphics in preview ......................... 392
layout ....................................................... 390
margins ...................................................... 226
page orientation ......................................... 391
PANTONE Hexachrome process color ........... 230
preview ....................................................... 391, 392
printer’s marks ............................................ 229
registration marks ....................................... 228
spot color channels ..................................... 269
tiling jobs ................................................... 390
process colors
  converting spot colors ............................... 230
  PANTONE Hexachrome ................................ 230
product updates .......................................... 11
property bar ............................................... 256
  extended .................................................. 256
protected areas ........................................... 331
distinguishing ............................................. 331
R
Rectangle tool ............................................. 305
rectangles ............................................... 305
drawing ..................................................... 305
red-eye ....................................................... 316
  removing ................................................ 316
registering Corel products ......................... 10
removing masks .......................................... 338
repairing
  installations ............................................ 9
replacing images ......................................... 315
Replace color brush tool ........................... 324
resampling
  images .................................................... 277
resampling images ....................................... 302, 303
resizing
  images .................................................... 301, 302
  objects ................................................... 365
  paper border ........................................... 303
resolution
  changing ............................................... 303
  images ................................................... 301, 302
restoring photos .......................... 315
retouching ................................. 315
rollovers ................................. 375
creating .................................. 377
editing .................................... 378, 379
images for the Web ....................... 379
removing objects .......................... 380
rotating .................................. 363
images .................................... 285
objects .................................... 366

S
sampling
painting with image colors ............... 309
sampling colors ................................ 265
Saturation slider ............................ 289
saving .................................... 233, 381
auto-save settings .......................... 381
backup settings ................................ 381
for Web .................................... 374
images .................................... 381
PDF files .................................. 233
preserving image properties ............... 381
to different file formats ................... 381, 382
to different locations ....................... 382
using different filenames ................... 382
scaling objects ............................ 363, 366
scanned images ............................ 315
improving .................................. 315, 316
scanners
color management settings .................. 385
scanning ................................. 277, 278
images .................................... 277
photos .................................... 278
scratches .................................. 317
removing .................................. 317, 318

searching
Help ........................................ 13
seed color .................................. 334
selecting
black point .................................. 288
objects .................................... 360
white point .................................. 288
selections .................................. 331
settings
security in PDF files ....................... 235
shadow (definition) ......................... 407
shadows .................................... 370
adding to objects ........................... 371
adjusting .................................. 290
Shadows slider ......................... 290
shapes .................................... 305
drawing rectangles and ellipses .......... 305
drawing triangles and polygons .......... 306
outlining .................................. 305, 306
rendering as objects ....................... 359
shaping lenses ............................. 329
Sharpen filter .............................. 322
sharpening .................................. 321, 367
draw edges of objects ..................... 369
filters ...................................... 322
image areas ................................ 323
images ..................................... 322
size
changing image dimensions ............... 302
displaying image ........................... 301
paper border ............................... 303
skewing objects ..................................363, 366
smearing colors .................................325
smudging colors .................................325
snapshots
  creating ......................................288
sound files
  finding ......................................277
spacing
  objects ........................................360
special effects ................................343
  applying ......................................344, 347
  applying to editable areas ..................345
  categories ..................................345
  color and tone ................................346
  creating preset styles .......................346
  deleting preset styles .......................346
  preset styles ................................345, 346
  repeating ....................................345
  types .........................................343
spot color channels .........................269
  changing properties .........................270
  creating .....................................269
  deleting ......................................272
  hiding or displaying .........................271
  reordering ..................................272
  selecting ....................................270
spraying images ..............................310
  choosing images .............................310
  creating spraylists .........................311
  loading image lists .........................311
status bar .....................................258
  changing information .......................258
stitching images ..............................283
stylus .........................................313
  setting attributes ..........................313
support
  Corel on the Web ............................16
  customer feedback ..........................15
  registration ..................................10
symmetrical patterns .......................312
T
tables ..........................................313
temperature (definition) .....................425
Temperature slider ..........................288
terminology ...................................11, 247
texture fills ...................................354
  applying ......................................354
Threshold effect filter ......................347
tiling
  bitmaps .......................................353
tiling print jobs ...............................390
Tint slider ....................................289
tonal range (definition) .....................427
tone
  adjusting ....................................287, 293, 295
  correcting ....................................327
  correcting quickly ..........................291
  filters .........................................293
  modifying by using brush strokes ............295, 296
  modifying by using histograms .............294, 295
toolbars .......................................250
  hiding .........................................260
  hiding and displaying .......................252
  standard ......................................250
toolbox .........................................252
  hiding .........................................260
  tools and flyouts ............................252
tools ................................. 252
Transform filters ........................ 347
transformations
  applying to objects ................... 363
triangles
  drawing .......................... 306
tutorials
  accessing CorelTUTOR ................ 14
  accessing Insights from the Experts .. 14
U
Undo brush tool ..................... 324
undoing ........................... 323
  part of an action ................... 324
uniform fills ......................... 349
uninstalling applications .......... 8, 9, 10
Unsharp mask filter ................ 322
updating Corel products .......... 11
upsampling images ............... 302, 303
user interface
  changing language of ............... 10
V
VBA
  help ............................. 14
vector graphics ...................... 279
  importing ........................ 280
  opening .......................... 280
video images ....................... 315
  improving ........................ 315, 316
viewing ............................ 259
  areas outside image window ........ 260
  changing image view ............... 259
  cursor coordinates ................ 261
  full-screen ........................ 260
  hiding windows .................... 260
  image information .................. 261, 262
  images in Image Adjustment Lab ... 291, 292
  panning .......................... 259
W
Web
  exporting images .................... 373, 374
  image resolution .................... 302
  optimizing images .................. 373, 374
  rollovers ........................ 375
  support .......................... 16
white point
  selecting ........................ 288
windows
  hiding ........................... 260
work area
  changing view ...................... 259
Z
Zoom tool .......................... 261
zooming ........................... 259, 261
  changing magnification level ...... 261
  returning to previous zoom level ... 261
  viewing areas outside image window 260
accuracy, reliability, currentness, or otherwise. The entire risk as to the results and
performance of the software is assumed by you. The exclusion of the implied warranties
is not permitted by some states. The above exclusion may not apply to you.

In no event will Corel’s licensor(s), and their directors, officers, employees, or agents
(collectively “Corel’s licensor”) be liable to you for any consequential, incidental, or
indirect damages (including damages for loss of business profits, business interruption,
loss of business information, and the like) arising out of the use of, or inability to use,
the software even if Corel’s licensor has been advised of the possibility of such damages.
Because some states do not allow the exclusion or limitation of liability for consequential
or incidental damages, the above limitations may not apply to you.