CorelDRAW® Graphics Suite X6 is an intuitive graphic design software that gives designers an enjoyable work experience. Whether you work in advertising, printing, publishing, sign making, engraving, or manufacturing, CorelDRAW Graphics Suite X6 offers the tools you need to create accurate and creative vector illustrations and professional-looking page layouts.

**Title bar:** Displays the title of the open document.

**Rulers:** Used to determine the size and position of objects in a drawing.

**Standard toolbar:** A detachable bar that contains shortcuts to menu and other commands, such as opening, saving and printing.

**Menu bar:** The area containing pull-down menu options.

**Toolbox:** A floating bar with tools for creating, filling, and modifying objects in the drawing.

**Drawing window:** The area outside the drawing page bordered by the scroll bars and application controls.

**Drawing page:** The rectangular area inside the drawing window. It is the printable area of your work area.

**Document palette:** A palette specific to the current open document.

**Property bar:** A detachable bar with commands that relate to the active tool or object.

**Docker:** A window containing available commands and settings relevant to a specific tool or task.

**Color palette:** A dockable bar that contains color swatches.

**Document navigator:** The area at the bottom left of the application window that contains controls for moving between pages and adding pages.

**Status bar:** Contains information about object properties such as type, size, color, fill, and resolution. The status bar also shows the current mouse position.

---

### CorelDRAW® X6 toolbox

- **A.** ![The Pick tool](image1) The Pick tool and the Freehand Pick tool let you select and size, skew, and rotate objects.
- **B.** ![The Shape edit flyout](image2) The Shape edit flyout lets you access the Shape, Smudge brush, Roughen brush, Free Transform, Smear, Twist, Attract, and Repel tools.
- **C.** ![The Crop tool](image3) The Crop tool flyout lets you access the Crop, Knife, Eraser, and Virtual segment delete tools.
- **D.** ![The Zoom flyout](image4) The Zoom flyout lets you access the Zoom and Pan tools.
- **E.** ![The Curve flyout](image5) The Curve flyout lets you access the Freehand, 2-point line, Bézier, Artistic media, Pen, B-spline, Polyline, and the 3-point curve tools.
- **F.** ![The Smart tools flyout](image6) The Smart tools flyout lets you access the Smart fill and Smart drawing tools.
- **G.** ![The Rectangle flyout](image7) The Rectangle flyout lets you access the Rectangle and 3-point rectangle tools.
- **H.** ![The Ellipse flyout](image8) The Ellipse flyout lets you access the Ellipse and 3-point ellipse tools.
- **I.** ![The Object flyout](image9) The Object flyout lets you access the Polygon, Star, Complex star, Graph paper, and Spiral tools.
- **J.** ![The Basic Shapes flyout](image10) The Basic Shapes flyout lets you access Arrow shapes, Flowchart shapes, Banner shapes, and Callout shape tools.
- **K.** ![The Text tool](image11) The Text tool lets you type words directly on the screen as artistic or paragraph text.
- **L.** ![The Table tool](image12) The Table tool lets you draw and edit tables.
- **M.** ![The Dimension tools flyout](image13) The Dimension tools flyout lets you draw Parallel dimension, Horizontal and Vertical dimension, Angular dimension, Segment dimension, and 3-point call-out tools.
- **N.** ![The Connector tools flyout](image14) The Connector tools flyout lets you access the Straight-line connector, Right-angle connector, Right-angle round connector, and Edit anchor tools.
- **O.** ![The Interactive tools flyout](image15) The Interactive tools flyout lets you access the Blend, Contour, Distort, Drop shadow, Envelope, Extrude, and Transparency tools.
- **P.** ![The Eyedropper flyout](image16) The Eyedropper flyout lets you access the Color eyedropper and Attributes eyedropper tools.
- **Q.** ![The Outline flyout](image17) The Outline flyout lets you access the Outline pen and Outline color dialog boxes, a selection of outlines of various widths, and the Color docker.
- **R.** ![The Fill flyout](image18) The Fill flyout lets you access the Fill color, Fountain fill, Pattern fill, Texture fill, and PostScript fill dialog boxes, the No Fill option, and the Color docker.
- **S.** ![The Interactive fill flyout](image19) The Interactive fill flyout lets you access the Interactive fill and Mesh fill tools.
The Welcome screen

The Welcome screen provides users with a centralized location to access recently-used documents, templates, and learning tools, which include Tips & Tricks and video tutorials. The Welcome screen also includes a gallery that showcases designs created by CorelDRAW Graphics Suite users from around the world.

Templates and search capability

When starting a new project, you can easily find the right template. You can browse, preview or search for templates by name, category, keywords, or notes. You can also view useful information about the template, such as category and style.

ConceptShare™

ConceptShare™ is a valuable collaboration tool that lets you share designs and ideas and receive real-time feedback from clients in a web-based environment. You can create multiple workspaces, upload your designs, and invite others to post comments.

Working with pages

The Page property bar lets you adjust page settings, such as page size, dimensions, orientation (landscape or portrait), units of measure, nudge distance, and duplicate distance.

To access the Page property bar, click the Pick tool then and click in the drawing window.

Working with page layout tools

You can customize and display page rulers, grids and guidelines to help you organize objects and place them exactly where you want.

To view or hide grids, guidelines and rulers, click the View menu and toggle the check mark beside the option you want to view or hide.

Numbering pages

Numbering pages has never been easier. From the Layout menu, choose Page Number Settings. You can choose to start page numbering at a specific number, to start on a specific page, and choose from alphabetic, numeric, or roman formats, as well as lower or upper case lettering.

Working with layers

Layers are edited independently for each page of your document. Local, independent guidelines can be added for individual pages, and master guidelines can be added for the entire document.

Master Layers

With a choice of odd, even, and all-pages Master Layers, it is easier to create page-specific designs for multi-page documents, such as 16- or 32-page brochures. For example, you might want a different header or footer design to appear on even-numbered pages than the one that appears on odd-numbered pages.

Calibrating the rulers

You can have one inch on your screen equal one inch of “real” distance. You will need a clear plastic ruler for comparing real-world and onscreen distances.

1. Click Tools > Options. In the Options dialog box, click Workspace, click Toolbox, and then click Zoom, Pan Tool.

2. Click Calibrate Rulers. Place a clear plastic ruler under the onscreen horizontal ruler.

3. Click the up or down arrows on the Horizontal box until one unit of measure on the onscreen ruler matches one until of measure on the actual ruler.

4. Repeat step 3 for the vertical ruler, and then click OK.

Setting up the grid

The grid is a series of intersecting dashed lines or dots that you can use to precisely align and position objects in the drawing window. To set up the grid dimensions, click View > Setup > Grid and Ruler Setup.
Guidelines

Guidelines are lines that can be placed anywhere in the drawing window to aid in object placement. After you add a guideline, you can select it, move it, rotate it, lock it in place, or delete it.

Add guidelines by dragging from the vertical or horizontal rulers into the drawing window or by clicking View > Setup > Guidelines Setup.

Dynamic guides

Dynamic guides help you precisely move, align, and draw objects in relation to other objects. Dynamic guides are temporary guidelines that you can pull from object snap points, such as edge, node, center, midpoint, and quadrant.

Snapping

You can have objects snap to grid lines, guidelines or other objects, so that when an object is moved near a snapping point the target will be highlighted and releasing the object will lock to the snapping point.

Alignment guides

Alignment guides help you position objects more quickly, appearing on the fly with suggested alignments to the existing artwork on your page. These temporary guidelines appear when you create, resize, or move objects in relation to the center or edges of other nearby objects.

You can modify the default settings for alignment guides to suit your needs. For example, if you were working with a group of objects, you could display alignment guides for individual objects within the group, or for the bounding of the group as a whole.

Working with objects

Before you can change an object, you must select it by clicking it with the Pick tool. This activates the selection handles, which you can drag to resize an object. Clicking twice on an object activates the rotation handles, which you can drag clockwise or counterclockwise. To select multiple objects, press Shift, and then click each object.

When you group two or more objects, they are treated as a single unit. Grouping lets you apply the same formatting, properties, and other changes to all the objects within the group at the same time.

Objects in a drawing exist in a stacking order, usually the order in which they are created or imported. To change the order of selected objects, click Arrange > Order and choose an option from the menu.

Selecting objects in the order that they were created can be done by tapping on the Tab key.

Working with tables

A table provides a structured layout that lets you present text or images within a drawing. You can draw a table, or you can create a table from paragraph text.

You can easily change the look of a table by modifying the table properties and formatting. In addition, because tables are objects, you can manipulate them in various ways. You can also import existing tables from a text file or a spreadsheet.

To create a table
1. Click the Table tool.
2. Type values in the Rows and Columns boxes on the property bar.
3. Drag diagonally to draw the table.

Interactive frames

Interactive frames help you generate mock-ups of design ideas. The new empty PowerClip and text frame functionality lets you populate your designs with placeholder PowerClip and text frames.

You can also drag content over a PowerClip frame, and then choose either to add the content to the frame or to replace any existing frame content. PowerClip frames also now give you the option of centering content within the frame or scaling content to fit proportionally within the frame.

- Create an object that you want to use as a PowerClip frame.
- Right-click the object, choose Frame Type, and click Create Empty PowerClip Frame.
- To add content, simply drag an object to the frame. The frame will be highlighted when the object hovers over the frame.
- Drop the object into the frame by releasing the mouse button.

Placeholder text

The Insert Placeholder Text command lets you right-click any text frame and immediately populate it with placeholder text. This makes it easier to assess the appearance of your document prior to finalizing its content.

For convenience and flexibility, you can also use custom placeholder text in any language supported by CorelDRAW. You simply create an RTF file containing the text you want to use, save it to the default placeholder text folder, and CorelDRAW will use that text whenever you invoke the Insert Placeholder Text command.

Drawing lines

CorelDRAW provides various drawing tools that let you draw curved and straight lines, and lines containing both curved and straight segments. The line segments are connected by nodes, which are depicted as small squares. The line tools can be accessed through the curve flyout.

The Freehand and Polyline tools from the Curve flyout let you draw freehand lines as if you were sketching on a sketchpad.

The Bézier and Pen tools let you draw lines, one segment at a time by placing each node with precision and controlling the shape of each curved segment.
Drawing shapes
CorelDRAW offers a wide variety of tools for drawing shapes.

Rectangles
By dragging diagonally with the Rectangle tool, you can draw a rectangle or a square (when constrained by holding the Ctrl key).

The 3-point rectangle tool lets you quickly draw rectangles at an angle.

Ellipses
You can draw an ellipse, or circle when constrained by holding the Ctrl key, by dragging diagonally with the Ellipse tool.

To draw an arc or a pie shape, you can click the Arc or Pie buttons on the property bar, and then dragging.

The 3-point ellipse tool lets you quickly create an ellipse at an angle, eliminating the need to rotate the ellipse.

Complex shapes
You can use the Object tools flyout to draw polygons, grids, spirals, and two types of stars: perfect and complex. Use the property bar with each tool to change the number of sides, points, columns, rows, and revolutions.

The Shape Tool flyout presents the Smear, Twirl, Attract, and Repel tools. These tools provide new creative options for refining your vector objects.

Predefined shapes
With the Basic Shapes flyout, you can draw Basic, Arrow, Flowchart, Banner, and Callout shapes. Use each shape type’s picker on the property bar to select a preset shape from the category. You can then drag a glyph to modify the appearance of some shapes.

Drawing tools
A collection of drawing tools includes a B-spline tool, an Object Coordinates docker, scalable arrowheads, Connector and Dimension tools, and the Segment Dimension tool. The B-spline tool lets you create smooth curves with fewer nodes than curves drawn by using freehand paths. For maximum precision, the Object Coordinates docker lets you specify both the size of a new object and its location on the page.

Fitting text to a path
To fit text to a path, select the text, then click Text > Fit Text To Path. Use the dynamic preview to position text on desired path and click to attach text to path.

Easy font identification
You can quickly identify the font in a client’s artwork by capturing a sample and sending it to the WhatTheFont page of the MyFonts Web site (available in English only).

www.myfonts.com/WhatTheFont/

Paragraph text
Paragraph text can be used for larger bodies of text that have greater formatting requirements. When adding a paragraph frame you must first drag the text tool to create a text frame.

Advanced OpenType®
The reengineered text engine lets you take greater advantage of OpenType typography features, such as contextual and stylistic alternates, fractions, ligatures, ordinals, ornaments, small caps, swashes, and more. OpenType fonts are based on Unicode, which makes them ideal for cross platform design work, and the extended character sets offer outstanding language support.

Accessible from the Object Properties docker, the OpenType features let you choose alternative appearances for individual characters, or glyphs, to suit your stylistic preference provided that the font supports advanced OpenType. For example, you can apply a different number, fraction, or ligature glyph to achieve a certain look for your text. In addition, CorelDRAW will suggest eligible OpenType features that you can apply to your text.

Adding and formatting text
There are two types of text you can add to drawings: artistic text and paragraph text. You can also import existing text from an external file or paste from Windows clipboard.

Artistic text
Artistic text can be used to add short lines of text to which you can apply a wide range of effects, such as drop shadows or envelopes.

You can also add artistic text to an open or closed path.
Shaping objects

To start changing the shape of an object, click it with the Shape tool to display its nodes. Each type of object provides a specialized set of shaping methods.

Objects created using the Basic Shapes tools, such as Rectangle, Ellipse, or Polygon tools have unique shaping methods and often provide a glyph or oversized node to adjust their particular shape properties.

Rounded rectangles

Select rectangle with Shape tool.
Click and drag any corner node to adjust rounding.

Round corners

Create chamfered, scalloped, or round corners from property bar options for the Rectangle tool. When you stretch a rectangle, rounded corners are preserved without distortion, and the original radius of a corner is maintained during scaling. In addition, corners are expressed in units of true radii, which makes them easier to work with. You can stretch rectangles with scalloped, chamfered, and round corners without distorting the corners.

Shaping ellipses

To create a pie shape from an ellipse, click and drag a node, keeping the pointer inside the ellipse.
To create an arc from an ellipse, click and drag a node, keeping the pointer outside of the ellipse.

Shaping polygons and stars

To shape a polygon by mirror editing, click and drag a node in any desired direction
Drag toward the center for a star shape.

By adding a node to one segment of a polygon, CorelDRAW will automatically add a node to all segments in the same position.

Shaping tools

The shaping tools provide creative options for refining vector objects. The Smear tool lets you shape an object by pulling extensions or making indents along its outline. The size of the brush nib and the Pressure setting let you control the intensity of the effect, and you can choose between smooth curves or curves with sharp corners.

The Twirl tool lets you apply swirl effects to objects. The size of the brush nib lets you determine the size of the twirls, and the Rate setting lets you control the speed of the effect.

The Attract and Repel tools to shape curves by attracting nodes or by pushing nodes away from other nodes in close proximity.

Create an object and click the Smear tool.

To adjust the radius of the brush nib, type a value in the Nib radius box on the property bar.

On the property bar, click either the Smooth smear or the Pointy smear button.

To set the amount of smearing, type a value in the Nib box on the property bar.

Click inside the object, close to its edge, and drag outwards.

Converting to curves:

Objects created with shape tools like the Rectangle tool need to be converted to curves in order to edit the individual nodes. One exception to this are objects created with the Polygon tool.

To convert an object to curves

1. Select an object with the Pick tool.
2. Click Arrange > Convert to Curves, or press Ctrl + Q.

Shaping lines and curves

You can shape curve and line objects by manipulating their nodes and segments, and by adding and deleting nodes.

Add a node

Double-click on the path to add a new node or click on path and press the Add nodes button on the property bar.

Delete a node

Select the nodes to remove and press Delete, or select node(s) and press the Delete nodes button on the property bar.

Reduce nodes

1. Marquis select nodes with Shape tool.
2. Click the Reduce nodes button on the property bar.

Adding 3D effects

You can create the illusion of three-dimensional depth in objects by adding contour, perspective, extrusion, bevel, or drop shadow effects.

Contour

1. Click Window > Dockers > Contour to open the Contour docker.
2. Select an object, adjust any of the settings in the Contour docker, and then click Apply.

Drop shadow

1. From the Interactive tools flyout, click the Drop shadow tool.
2. Click an object.
3. Drag from the center or side of the object until the drop shadow is the size you want, or select a preset from the property bar.
4. Specify attributes on the property bar.
Bevel effect

Click Windows > Dockers > Bevel. You can choose from the following bevel styles:

- Soft Edge — creates beveled surfaces that appear shaded in some areas.
- Emboss — makes an object appear as a relief.

Mesh fill tool

The Mesh fill tool lets you design multicolored filled objects with more fluid color transitions. The Smooth Mesh Color option on the property bar, an Eyedropper, and a Color Picker make it easy to select or sample color for the mesh and you can achieve color transitions that retain the richness of the original color.

Filling and outlining objects

You can add colored fills to the inside of objects or other enclosed areas, as well as change the color of their outlines.

Tip: Click and hold the mouse button over a color in the color palette to view varying hues of that color.

Object Properties docker

The Object Properties docker presents object-dependent formatting options and properties.

For example, if you create a rectangle, the Object Properties docker automatically presents outline, fill, and corner formatting options, as well as the rectangle’s properties.

If you create a text frame, the docker will instantly display character, paragraph, and frame formatting options, as well as the text frame’s properties.

Choosing color from a palette

- To fill a selected closed object with a solid (uniform) color, left-click a color swatch from the color palette.
- To change the outline color, right-click a color swatch.
- Mix colors by selecting an object, pressing Ctrl, and then clicking another color on the color palette.
- Click and hold a color swatch to select a neighboring color.

Drag and drop color

- To change an outline color, drag a color swatch onto an object and drop it when the outline cursor appears.
- To change the fill of a closed object, drag a color swatch onto an object, and drop when the Fill cursor appears.

Color dialog boxes

- From the Outline Pen flyout, click Outline Pen.
- From the Fill tool flyout, click Uniform Fill or Fountain Fill.

Color styles and harmonies

The new Color Styles docker lets you add the colors used in a document as color styles. To create a color style from an object, you simply drag the object onto the Color Styles docker. If you apply that color style to other objects, you can quickly change the color and have it instantly applied to all objects linked to it.

The new color harmony functionality lets you group a document’s color styles so that you can quickly and easily produce iterative designs with varying color schemes. You can also create a special type of color harmony called a gradient, which consists of one master color style and a number of varying shades of that color.

Document/Image palettes

With both CorelDRAW X6 and Corel PHOTO-PAINT X6, a custom color palette is automatically created on the fly for each design project. The palette is saved with the file, which gives you quick access to the project’s colors in the future.

Eyedropper tool

When you sample color with the Eyedropper tool in CorelDRAW X6 the Apply Color mode is automatically activated so that you can immediately apply the sampled color.

An eyedropper tool is also conveniently located throughout in various color dialog boxes to let you sample and match colors from a document, without closing the dialog box.

Corel® CONNECT™ X6

Corel CONNECT is a full-screen browser that synchronizes with both CorelDRAW and Corel PHOTO-PAINT. Corel CONNECT provides an easy way of finding content on your computer, local network, Corel content DVD, and selected websites. You can browse or search for clipart, photo images, fonts, symbols, objects, and file formats. It is also possible to search by the URL of your favorite website. Now, you can store your assets for projects that you are working on in several trays concurrently, which gives you increased flexibility for organizing assets for multiple projects.

Importing files

CorelDRAW lets you import files (Ctrl+I) created in other applications. For example, you can import a Portable Document Format (PDF), JPEG, or Adobe® Illustrator® (AI) file. You can import a file and place it in the active application window as an object. You can also resize and center a file as you import it. The imported file becomes part of the active file.

When importing a bitmap, you can resample it to reduce the file size, or crop it to eliminate unused areas of the photo. You can also crop a bitmap to select only the exact area and size of the image you want to import. To make importing easier, you can sort the file types by most recent, extension, text or description.
Exporting files

You can export (Ctrl+E) and save images to a variety of file formats that can be used in other applications. For example, you can export a file to the Adobe Illustrator (AI) or GIF format. Some file formats may not support all the features that a CorelDRAW (CDR) file has so it is a good idea to save the original file as a CorelDRAW (CDR) file before exporting it.

Tip: If you are importing a text file, have the Text tool selected when you import. This will filter out any non-text file types in the list box.

Discover raster editing features

CorelDRAW Graphics Suite X6 offers a large number of features to effectively and efficiently manipulate many raster formats.

Raw camera file support

When importing raw files directly from your digital camera, you can view information about file properties and camera settings, adjust image color and tone, and improve image quality. Interactive controls let you preview changes quickly.

Straighten Image Lab

The Straighten image dialog box lets you straighten bitmap images quickly. This feature is useful for straightening photos that were taken or scanned at an angle.

Histogram feedback

Edit images more efficiently by previewing changes and comparing results in real time as you adjust image tone, apply effects or process raw camera files.

Smart Carver in Corel® PHOTO-PAINT™ X6

The Smart Carver makes it easy to remove unwanted areas from a photo and simultaneously adjust the photo’s aspect ratio.

The versatile Object Removal brush lets you choose to paint either the area of the photo that you want to preserve or the area that you want to remove.

Image Adjustment Lab

The Image Adjustment Lab consists of automatic and manual controls, which are organized in a logical order for image correction. By starting in the upper-right corner and working your way down, you can select only the controls you need to correct the problems specific to your image. It is best to crop or retouch any areas of the image before beginning the color and tone corrections.

Pixels view

Pixels view lets you create drawings in actual pixel units, providing a more accurate representation of how a design will appear on the Web. Accessible from the View menu, the Pixels view mode helps you align objects more accurately.

- Click View > Pixels.
- Select the Ellipse tool and drag to create an ellipse.
- Apply a solid color fill.
- From the Zoom levels list box on the property bar, choose 800%.

Export for Web dialog box

The Export for Web dialog box provides a single access point for common export controls, eliminating the need to open additional dialog boxes when preparing a file for export. It also lets you compare the results of various filter settings before you commit to an output format, making it easier to achieve optimal results. In addition, you can specify object transparencies and matting colors for anti-aliased edges — all with real-time preview.

Color Palette Manager docker

The Color Palette Manager docker includes PANTONE® profiles such as the PANTONE® Go! system and the Fashion+Home palette. The Color Palette Manager makes it to create, organize, and show or hide both default and custom color palettes. You can create web-specific RGB palettes or print-specific CMYK palettes. For optimal color consistency, you can also add third-party color palettes when working with multiple applications.

Global color management

In CorelDRAW, the Color Management Settings dialog box lets you set default color profiles, policies, and rendering intents for each application. This approach helps you easily achieve accurate color representation while also providing greater control for more advanced users.

Document color settings

The Document Color Settings dialog box allows you to adjust color settings that apply only to the current document. These document-specific settings override the default application settings while you are working on that file.

Corel® PowerTRACE™ X6

You can trace in one step by using the Quick Trace command. Alternatively, you can choose a suitable tracing method and preset style, and then use the PowerTRACE controls to preview and adjust the traced results.

CorelDRAW X6 offers two methods for tracing bitmaps: Centerline Trace and Outline Trace. Centerline tracing produces more accurate curves or strokes for tracing technical illustrations, line drawings, or signatures. Improved smoothing, color, and corner control help you optimize traced results. Outline Trace is better suited to create vector object from the bitmap image that is being trace.

- To trace a bitmap, click to select it, and then click Trace Bitmap on the property bar.
Keyboard Shortcuts

File
Open ......................... Ctrl+O
Save .......................... Ctrl+S
New Document ......... Ctrl+N
Import ...................... Ctrl+I
Export .................... Ctrl+E
Print ....................... Ctrl+P

Text
Align to Baseline ....... Alt+F12
Bulleted Text ............. Ctrl+M
Convert Text ............ Ctrl+F8
Edit Text ................. Ctrl+Shift+T
Text Properties ......... Ctrl+T
Drop Cap .................. Ctrl+Shift+D

Edit
Copy ....................... Ctrl+C
Cut .......................... Ctrl+X
Delete ...................... Delete
Duplicate ................ Ctrl+D
Paste ....................... Ctrl+V
Redo ....................... Ctrl+Shift+Z
Repeat ..................... Ctrl+R
Step & Repeat .......... Ctrl+Shift+D
Undo ....................... Ctrl+Z

View
Refresh Window ......... Ctrl+W
Full Screen Preview .... F9
Toggle Display ......... Shift+F9

Toolbox
Toggle Pick State ........ Ctrl+Space
Pan .......................... Alt+Arrow
Zoom In .................. F2
Zoom Out ................. F3
Zoom to:
  All Objects ............ F4
  Page .................. Shift+F4
  Selection ............ Shift+F2
Shape Tool .............. F10
Freehand Tool ........... F5
Rectangle Tool .......... F6
Ellipse Tool ............. F7
Polygon Tool ............ Y
Text Tool ................ F8

Arranged Selected
Group ..................... Ctrl+G
Ungroup .................. Ctrl+U
Break Apart ............ Ctrl+K
Combine .................. Ctrl+L
Convert to Curves ........ Ctrl+Q
Order:
  Back One ............... Ctrl+PgDn
  Forward One .......... Ctrl+PgUp
  To Back of Layer ...... Shift+PgDn
  To Front of Layer ...... Shift+PgUp

To view all shortcut keys, go to: Tools ▶ Options ▶ Commands ▶ Shortcut Keys ▶ View All

Keyboard Alignment Shortcuts

Function Keys

<table>
<thead>
<tr>
<th>SHIFT+</th>
<th>CTRL+</th>
<th>ALT+</th>
<th>F1</th>
<th>F2</th>
<th>F3</th>
<th>F4</th>
</tr>
</thead>
<tbody>
<tr>
<td>Help</td>
<td>Zoom in</td>
<td>Zoom Out</td>
<td>Zoom to All</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>CTRL+</td>
<td>View Docker</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ALT+</td>
<td>Lens Docker</td>
<td>Exit</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>F5</td>
<td>Freehand Tool</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>F6</td>
<td>Rectangle</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>F7</td>
<td>Ellipse</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>F8</td>
<td>Text</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>SHIFT+</th>
<th>CTRL+</th>
<th>ALT+</th>
<th>F9</th>
<th>F10</th>
<th>F11</th>
<th>F12</th>
</tr>
</thead>
<tbody>
<tr>
<td>Position</td>
<td>Rotate</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Full Screen</td>
<td>Shape</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Fountain Fill</td>
<td>Outline Pen</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Toggle View</td>
<td>Uniform Fill</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Contour Docker</td>
<td>Symbols</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Text Options</td>
<td>Spell Check</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Scale &amp; Mirror</td>
<td>Size</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Align to Base</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

© 2012 Corel Corporation. All rights reserved.