Getting Started
With AppleWorks 6

Includes basics for new users
and project examples and ideas for all users
Contents

1 Finding Answers and Instructions    7
   Where to Begin    7
   Getting Instructions on Specific Tasks    8
      Opening and Closing AppleWorks Help    8
      Moving Around in AppleWorks Help    8
   Identifying Items on the Screen    9
   AppleWorks Resources on the Web    9
   Product Support    10

2 Getting to Know AppleWorks 6    11
   New Features in AppleWorks 6    11
   Opening AppleWorks    12
   Basics for New Users    12
      Taking Advantage of Assistants and Templates    12
      Introduction to the AppleWorks Windows    14
      Starting a New Project From Scratch    18
   Understanding and Choosing Document Types    18
   Beyond the Basics    26
      Integrating Different Kinds of Content in a Document (Frames)    26
      Adding Tables to Your Documents    27
      Controlling the Way Objects and Frames Interact With Text    27
      Exchanging Documents Between Different Computers and Applications    31
   Where to Go From Here    32

3 Examples and Ideas    33
   Agenda    34
<table>
<thead>
<tr>
<th>Contents</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Award Certificate</td>
<td>36</td>
</tr>
<tr>
<td>Banner</td>
<td>38</td>
</tr>
<tr>
<td>Brochure</td>
<td>40</td>
</tr>
<tr>
<td>Business Cards</td>
<td>42</td>
</tr>
<tr>
<td>Calendar</td>
<td>44</td>
</tr>
<tr>
<td>Event Tracker</td>
<td>46</td>
</tr>
<tr>
<td>Flash Cards (Interactive)</td>
<td>48</td>
</tr>
<tr>
<td>Greeting Card</td>
<td>50</td>
</tr>
<tr>
<td>Homework Sheet</td>
<td>52</td>
</tr>
<tr>
<td>Letterhead</td>
<td>54</td>
</tr>
<tr>
<td>Mailing Labels</td>
<td>56</td>
</tr>
<tr>
<td>Postcard</td>
<td>58</td>
</tr>
<tr>
<td>Poster</td>
<td>60</td>
</tr>
<tr>
<td>School Report</td>
<td>62</td>
</tr>
<tr>
<td>Slide Show</td>
<td>64</td>
</tr>
</tbody>
</table>
About This Manual

This manual is for both new and experienced AppleWorks users. It assumes that you already know how to perform basic tasks with your computer, such as using the mouse and saving documents. (If necessary, see the documentation that came with your computer to learn basic computer skills.)

Use this manual for a few different purposes:

- **Find out how to access detailed instructions and other useful resources.**
  
  See Chapter 1, “Finding Answers and Instructions.”

- **Familiarize yourself with basics to get started quickly, and get a brief summary of new features.**
  
  See Chapter 2, “Getting to Know AppleWorks 6.”

- **See examples, tips, and pointers to instructions on specific techniques.**
  
  See Chapter 3, “Examples and Ideas.” Each example tells you where to find instructions for creating elements highlighted there.

  If you are new to AppleWorks, Chapter 3 is a useful visual introduction and reference. If you are an experienced user, use it for new ideas and to familiarize yourself with AppleWorks 6.
Finding Answers and Instructions

**Where to Begin**

The AppleWorks suite of documentation is designed to get you going as quickly as possible, whether you are a new or experienced AppleWorks user.

<table>
<thead>
<tr>
<th>Experience level</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>You’re new to AppleWorks or want a complete understanding of AppleWorks 6</td>
<td>- Read this chapter to learn about accessing step-by-step instructions and other resources.</td>
</tr>
<tr>
<td></td>
<td>- See Chapter 2, “Getting to Know AppleWorks 6,” to familiarize yourself with the basic concepts that will get you started.</td>
</tr>
<tr>
<td></td>
<td>- See Chapter 3, “Examples and Ideas,” for examples of what you can do with AppleWorks, and to see where you can find out how to</td>
</tr>
<tr>
<td></td>
<td>create elements highlighted in the examples.</td>
</tr>
<tr>
<td></td>
<td>- As necessary, use AppleWorks Help for help with specific procedures.</td>
</tr>
<tr>
<td>You’ve used AppleWorks before</td>
<td>- Use this chapter to find out about onscreen help and resources on the World Wide Web.</td>
</tr>
<tr>
<td></td>
<td>- See Chapter 2, “Getting to Know AppleWorks 6,” to find out about new features.</td>
</tr>
<tr>
<td></td>
<td>- See Chapter 3, “Examples and Ideas,” to get new ideas or to learn more about AppleWorks capabilities.</td>
</tr>
<tr>
<td></td>
<td>- As necessary, refer to AppleWorks Help for shortcuts and help with specific procedures.</td>
</tr>
</tbody>
</table>
Getting Instructions on Specific Tasks

Complete how-to instructions, shortcuts, and more details are available in AppleWorks Help. The onscreen help provides these convenient features:

- instant access through the Help menu or keyboard shortcuts
- an index and (in Mac OS 8.5 or later) fully searchable content
- quick access to related information via links

Opening and Closing AppleWorks Help

AppleWorks Help is available when AppleWorks is the active application.

To open the help system, choose AppleWorks Help from the Help menu. (Alternatively, you can press the Help key on an extended keyboard.)

If a dialog box with a “?” button is on the screen, click the “?” button to get help using the dialog box.

Note: If you’re using Windows or a version of the Mac OS earlier than 8.5, AppleWorks Help opens in your default Web browser. In Mac OS 8.5 and later, the help system appears in the Apple Help Viewer.

Moving Around in AppleWorks Help

You move to new topics and pages in the onscreen help system by clicking links, which are identified by underlined text.

Use these components to navigate through AppleWorks Help:

- Table of contents: The table of contents appears on the left side of the help window when AppleWorks Help opens. When you click a topic, a list of subtopics appears on the right side of the window. A link to the table of contents also appears at the bottom of every help page.

- Index: The index contains an alphabetical list of topic links. A link to the index appears at the bottom of every help page.

- Search: If you are using AppleWorks with Mac OS 8.5 or later, the Help Viewer searches the entire help system for any text that you enter in the Search field.

- Related topics: A list of related topic links appears near the end of many help pages.
Identifying Items on the Screen

You can get information by moving the pointer over items on the screen.

Identifying Names and Functions of Items on the Screen

If you are using a version of the Mac OS earlier than Mac OS X, you can open Balloon Help to learn the names and functions of items on the screen. To use Balloon Help:

1. Choose Show Balloons from the Help menu.
2. Move the pointer over the item you want to identify.
When you’re finished using Balloon Help, choose Hide Balloons from the Help menu.

Getting Information About Items in the Button Bar and Tools Window

AppleWorks includes “tooltips” about items in the Button Bar and items in the Tools window. Move the pointer over an item and pause a moment to see the associated tooltip.

Note: The tooltips feature is turned on by default. To turn Button Bar tooltips off and on, choose Preferences from the AppleWorks menu (in Mac OS X) or from the Edit menu (in Mac OS 8 or 9 or in Windows), then choose Button Bar from the submenu. Select or deselect the “Show tooltips” checkbox.

AppleWorks Resources on the Web

If you have an Internet connection, you can access free supplemental AppleWorks material such as
- additional templates
- additional clip art
- tips and tricks
- news about AppleWorks

To access the additional templates, tips and tricks, and news about AppleWorks:

1. If the Starting Points window is not open, choose Show Starting Points from the File menu.
2. Click the Web tab and select a resource.
To access additional clip art that Apple provides via the Internet:

1. Open the document to which you want to add clip art.
2. If the Clippings window is not open, choose Show Clippings from the File menu.
3. In the Search box, type a keyword describing the type of clip art you want, and click Search. (Make sure the Search Web Content checkbox is selected.)
Product Support

Apple is dedicated to providing product support that meets your needs. For information about product support, visit this Web site:

www.apple.com/support/

Or review the Apple Service and Support Guide included with your product. The AppleWorks site may also be helpful:

www.apple.com/appleworks/
Getting to Know AppleWorks 6

Use AppleWorks for writing and outlining; creating tables, spreadsheets, and charts; creating and managing databases; drawing and painting; and creating presentations. You can use it for everyday personal tasks such as writing a letter or keeping an address list, and for more complex tasks, such as publishing a newsletter.

Using AppleWorks for all your projects (instead of using a different program for each task) conserves computer resources such as memory and disk space, makes it convenient to integrate different types of content, and lets you switch between tasks without opening several different programs.

New Features in AppleWorks 6

- New presentation document environment for creating, organizing, and setting display options for slide presentations
- Useful, easily accessible Internet resources
- New, easy table creation in any document type
- Updated user interface, including windows that replace the libraries and the New Document dialog box; a new Tools window that includes frame, drawing, painting, tables, and formatting tools; and a new window (“Accents”) that combines tools for setting colors and other attributes (see “Floating Windows” on page 15)
- Many more enhancements, including auto-save, improved mail merge, and improved spreadsheet functionality

You can read more about the new features in AppleWorks Help:

2. Click Introduction, then click “What’s new in AppleWorks 6.”
Opening AppleWorks

To open AppleWorks:

- Double-click the AppleWorks icon, located in the AppleWorks 6 folder. You can also open AppleWorks by double-clicking the icon of any document created in AppleWorks.

Basics for New Users

If you are not familiar with AppleWorks, reviewing these essentials will help you get started quickly.

Taking Advantage of Assistants and Templates

AppleWorks Assistants and templates give you a head start on your projects by doing a lot of the work for you.

Assistants for Projects

Assistants ask you questions and then do the work based on your answers. There are Assistants for

- creating an address book database
- creating business cards
- creating a monthly calendar
- creating award and diploma certificates
- creating and printing envelopes
- analyzing financial opportunities

After you create a document with an Assistant, you can edit and customize it as needed.

To use an Assistant:

1. If the Starting Points window is not open, choose Show Starting Points from the File menu.
2. Click the Assistants tab.
3. Select an Assistant and follow the instructions that appear.
Assistants for Tasks Within Documents

There are two Assistants for specific tasks within a document:

- To create mailing labels in a database document, choose New Label Layout from the Layout menu.
- To create citation footnotes in a word-processing document, click the Insert Footnote Assistant button in the Button Bar. You must add the button to the Button Bar first. Choose Preferences from the AppleWorks menu (in Mac OS X) or from the Edit menu (in Mac OS 8 or 9 or in Windows), then choose Button Bar from the submenu. Drag the Insert Footnote button (in the Word Processing group) from the Available Buttons list to the Button Bar, then click Done.

Templates

AppleWorks includes templates already set up with text, pictures, and other formatting options. There are templates for home, business, and school needs.

You can personalize the templates, and you can also use them as a source of information about available features and capabilities. Many of the templates include notes that provide helpful instructions and tips.

To select a template:

1. If the Starting Points window is not open, choose Show Starting Points from the File menu.
2. Click the Templates tab.
3. Select a template.

For more information about using, customizing, and creating your own templates, see “Using templates” in the “Working smarter” section of AppleWorks Help.
Introduction to the AppleWorks Windows

The picture shown below (a drawing document) highlights the basic features common to all AppleWorks document types.

Menu Bar

All features are available through the menu bar. The menus that appear depend on the type of document you are working in, or the type of item or frame you have selected within the document. For example, when you work on a drawing document or select a drawn object, you see the Arrange menu.

Button Bar

The Button Bar gives you quick access to many features, as an alternative to using the menus. The buttons that appear depend on the type of document or frame you are using.
**Title Bar**
The title bar displays the title of the document, as well as an abbreviation that indicates the document type:
- WP (word processing)
- SS (spreadsheet)
- DB (database)
- DR (drawing)
- PT (painting)
- PR (presentation)

**Document Window**
The document window is where you work on your document. Specific features of this window vary, depending on the document type in which you are working. (See “Understanding and Choosing Document Types” on page 18.)

**Zoom Controls**
The zoom controls allow you to enlarge (zoom in) or reduce (zoom out) your view of a document.

**Floating Windows**
A number of small, floating windows provide convenient access to features.
- *Starting Points* (replaces the New Document dialog box in earlier versions of AppleWorks and ClarisWorks): Provides instant access to document types, Assistants, templates, Internet content, and recently opened files. When no document is open, Starting Points appears. You can also open it from the File menu.
- **Tools**: Contains frame, drawing, painting, table, and formatting tools. To open the Tools window, choose Show Tools from the Window menu.

- **Clippings** (replaces the libraries in earlier versions of AppleWorks and ClarisWorks): Gives you easy access to clip art included in AppleWorks 6, as well as items on the Internet. Use Clippings to add and organize your own collections of media. The Clippings search feature helps you find the items you want. To open Clippings, choose Show Clippings from the File menu.
- **Accents**: Contains tools for customizing graphics, lines, and text by using different colors, patterns, styles, and more. Most of the functions supported by the Accents window can also be performed by using the tools in the Tools window. To open Accents, choose Show Accents from the Window menu.

- **Styles**: Lets advanced users define and edit styles of text elements, such as headings and lists. To open Styles, choose Show Styles from the Format menu.

Some of these windows automatically appear in certain situations, and some are available only in specific document types. You can position the floating windows anywhere on the screen.

For details on moving and resizing floating windows, see “About the AppleWorks interface” in the “AppleWorks basics” section of AppleWorks Help.
Starting a New Project From Scratch

If you are not creating your project with an Assistant or template, you need to open a blank document to start your project.

To open a blank document:
1. Open AppleWorks. (See “Opening AppleWorks” on page 12.)
2. In the Starting Points window, click the Basic tab, and click the type of document you want to create. (The next section, “Understanding and Choosing Document Types,” helps you decide which document type to choose.)

Understanding and Choosing Document Types

Because each document type has its own combination of features and menus, when you create a document from scratch you need to choose the document type that’s best for your project.

AppleWorks includes six document types:
- word processing
- spreadsheet
- database
- drawing
- painting
- presentation

Regardless of the document type you work in, it’s easy to combine different kinds of content within a single document. You can draw in any document type. You can also add “frames” of different document types to a document. For example, you could add a spreadsheet frame to a letter. For more information, see “Integrating Different Kinds of Content in a Document (Frames)” on page 26.
About Word-Processing Documents

Choose the word-processing document type to create projects that contain mostly text, such as:

- letters
- reports
- stories
- outlines

A blank word-processing document looks like this:

AppleWorks gives you flexibility in the way you present what you write. Using multiple columns, for example, you can create professional-looking catalogs and reports. You can write well-organized research papers by using AppleWorks to outline your ideas and to add footnotes or endnotes that number and renumber automatically. You can format documents in sections (like chapters in a book), each with its own header, footer, column configuration, and page numbering. You can add tables, graphics, or spreadsheets without leaving the document.

See these word-processing examples:

- “Agenda” on page 34
- “Award Certificate” on page 36
- “Letterhead” on page 54
- “School Report” on page 62

For complete instructions on word processing, see “Working with text (word processing)” in AppleWorks Help.
About Spreadsheet Documents

Choose the spreadsheet document type for tasks like these:

- organizing numeric information
- making calculations
- developing and tracking budgets
- adding visual aid to reports by creating a chart from numeric data

A spreadsheet organizes text and numbers, and you can set it up to perform the calculations you need automatically. You can add a headline or pictures, or convert the numbers into charts to aid comprehension.

A blank spreadsheet document looks like this:

You need to understand the following basics about using the spreadsheet window:

- Each column is labeled with a letter at the top. Each row is labeled with a number at the left. The intersection of a row and column is called a cell. Each cell has a unique address, which consists of the column letter and row number (for example, D3).
- You enter or edit a cell’s contents by selecting the cell and typing in the entry bar at the top of the spreadsheet. You can enter or edit text, dates, numbers, or formulas.
- The spreadsheet always has one active cell, which has a darker border. If the active cell contains a value or is assigned a formula, the value or formula appears in the entry bar.
- Formulas are not actual values like text or numbers. Rather, formulas are specific instructions that AppleWorks follows to produce a value for a cell. The result of the formula appears in the spreadsheet cell.
See these spreadsheet examples:

- “Flash Cards (Interactive)” on page 48 (spreadsheet frame)
- “School Report” on page 62 (spreadsheet frame)

For complete instructions on working with spreadsheets, see “Working with numbers (spreadsheets)” in AppleWorks Help.

About Database Documents

Choose the database document type for managing and organizing collections of information. You can create a database for projects like these:

- address lists
- forms
- student or customer records
- research notes
- recipes
- record of billable hours

A blank database document (in Browse mode) looks like this:

In a database document you can accumulate information, sort it, and print attractive reports. You can also perform sophisticated searches to find specific data. By using different layouts (views), you can organize and present the same data in many different ways. You can also enhance the layout by adding pictures, patterned lines, or other objects to the database.

A popular use of databases is “mail merge,” which allows you to insert information from a database into another document or frame. For example, you can merge an address database with a letter to create personally addressed versions of the same letter.
See these database examples:

- “Event Tracker” on page 46
- “Mailing Labels” on page 56
- “Postcard” on page 58 (uses mail merge feature)

For complete instructions on working with database documents, see “Organizing information (databases)” in AppleWorks Help.

About Drawing Documents

Choose the drawing document type to create graphics that use shapes, lines, and curves, and to design pages for projects with interrelated text and graphics, such as these:

- maps
- seating charts
- brochures
- flyers
- newsletters

A blank drawing document looks like this:

In the drawing environment, you use the Tools window to create and modify objects (such as rectangles, circles, and lines). You can also add clip art and text, spreadsheet, and painting frames.

See also “Differences Between Drawing and Painting in AppleWorks” on page 24.

Note: You can draw in any type of document except a database document in Browse, List, or Find mode.
See these drawing examples:

- “Banner” on page 38
- “Brochure” on page 40
- “Business Cards” on page 42
- “Calendar” on page 44
- “Flash Cards (Interactive)” on page 48
- “Greeting Card” on page 50
- “Homework Sheet” on page 52
- “Postcard” on page 58
- “Poster” on page 60

For complete drawing instructions, see “Drawing and working with objects” in AppleWorks Help.

About Painting Documents

Choose the painting document type for projects like these:

- free-form designs
- logos
- artwork

A blank painting document looks like this:

The painting environment includes the drawing tools, plus a set of tools for special effects like paintbrush strokes and spray paint. If you want to add a spreadsheet, text, or clip art, you can do so without leaving the painting document.

See also the next section, “Differences Between Drawing and Painting in AppleWorks.”
See these painting examples:

- “Agenda” on page 34 (painting frame)
- “Business Cards” on page 42 (painting frame)
- “Letterhead” on page 54 (painting frame)

For complete painting instructions, see “Painting and working with images” in AppleWorks Help.

**Differences Between Drawing and Painting in AppleWorks**

Although they appear similar, the drawing and painting environments are different in the following ways:

<table>
<thead>
<tr>
<th>Drawing</th>
<th>Painting</th>
</tr>
</thead>
<tbody>
<tr>
<td>You can only create and work with the types of lines or geometric shapes offered by the drawing tools.</td>
<td>Allows a “free-form” style of creation. You can create any shape you want by moving the pointer as you would move a paintbrush.</td>
</tr>
<tr>
<td>Similar to making a collage: every item you add to the page is an object that you can arrange and layer with other objects on the page. For example, when one object in a drawing overlaps another, the back object remains intact: the back object can still be selected, moved, or changed.</td>
<td>Similar to creating a painting on paper: when you paint over something, you replace the part you painted over with the new paint.</td>
</tr>
<tr>
<td>Once you draw an object, you can select the entire object (as shown in the example below), but you cannot select a specific part of it.</td>
<td>After you paint an item, you can select a specific part of it (as shown in the example below).</td>
</tr>
</tbody>
</table>

Drawing is better than painting when

- you want to rearrange layers of objects
- you want to draw shapes, lines, curves, and simple freehand objects
- you want to easily reselect and manipulate objects
- you do not need to use painting-only features, such as blending colors, tinting, and lightening or darkening
Painting is better than drawing when

- you want to use the painting tools, such as the paintbrush and spray can, in addition to the drawing tools
- you want to apply special effects to your images, such as blending colors, tinting, and lightening or darkening
- you want to insert an image and use the painting tools and features to alter it
- you want to create freehand images that are more complex than simple shapes and lines
- you do not need to easily reselect and manipulate items
- you do not need to rearrange layers of items

**About Presentation Documents**

Choose the presentation document type to create slides to display with a computer or an overhead projector.

A blank presentation document looks like this:

The presentation environment is new in AppleWorks 6. In a presentation document, you can do everything you can do in a drawing document and much more, including organizing slides visually and drafting speaker’s notes. You can hide specific slides so you can use the same presentation for different audiences, add special slide transitions such as the “fade out” and “fade in” effects, and include movie or sound files.

**See this presentation example:**

- “Slide Show” on page 64

For complete instructions on working with presentation documents, see “Creating presentations” in AppleWorks Help.
Beyond the Basics

This section introduces you to some popular things you can do with AppleWorks: integrating different types of content in a document using frames, adding tables to your documents, determining the way items interact with text, and exchanging documents between different computers and applications.

Integrating Different Kinds of Content in a Document (Frames)

There are a number of ways to include different kinds of content within your document, depending on what you want to do. To create paintings, spreadsheets, sections of text, or tables in a document of a different type, you start by selecting a frame tool and then dragging in your document to create a frame. For example, to paint in a word-processing document, you create a painting frame. The frame tools are in the Tools window.

How frames work in a document:

- When you select the frame, the drawing menus appear in the menu bar so you can manipulate the frame. For example, you can use the Arrange commands to position the frame on a page.
- When you enter a frame (by double-clicking it), the menus and tools change to those that you need for working in that type of frame.

Frames are not the only way to integrate different kinds of content. See AppleWorks Help for details on how to draw in any document type; insert images, documents, and other types of files; use clip art (and more) from the Clippings window; and insert sounds and movies.

Many of the examples in this book use frames, including:

- “Brochure” on page 40 (includes text frames)
- “Business Cards” on page 42 (includes painting frames)
- “School Report” on page 62 (includes spreadsheet and table frames)

For details on creating and working with frames, see “Integrating different kinds of content in a document (frames)” in AppleWorks Help.

See also “Controlling the Way Objects and Frames Interact With Text” on page 27.
**Adding Tables to Your Documents**

The tables feature is new in AppleWorks 6. You can add a table to any type of document. To add a table:

1. If the Tools window is not open, choose Show Tools from the Window menu.
2. Select the table frame tool.

3. Position the pointer where you want the table to appear, and drag diagonally to indicate the size of the table.
4. Enter the number of rows and columns in the dialog box.

You can enter, edit, and delete items in the table. You can drag to reposition rows and columns and to resize the table. You can also change border and background styles.

*Note:* Because a table is a frame, you can choose how you want the table to interact with text. See “Controlling the Way Objects and Frames Interact With Text,” next.

**These examples use tables:**
- “Homework Sheet” on page 52
- “School Report” on page 62

**Controlling the Way Objects and Frames Interact With Text**

There are three ways you can position items, such as graphics and frames, in a word-processing document or frame:

- place the item inline with the text
- make the item “float” so that it does not appear inline with the text
- make the text wrap around the item
**Placing an Item Inline With Text**

Like a word in a sentence, an inline item moves with the text flow as you edit your document. The table below outlines how to place an item inline with text.

![Image of text and object inline]

<table>
<thead>
<tr>
<th>Type of item</th>
<th>Do this to place it inline with text</th>
</tr>
</thead>
</table>
| Object or frame (that is not already inline) in the same AppleWorks document | - Create the object or frame and select it.  
- Choose Cut from the Edit menu.  
- Click to place the I-beam pointer where you want the item to appear in the text, then choose Paste from the Edit menu. |
| File                                                                        | - Select the text tool in the Tools window.  
- Click to place the I-beam pointer where you want the file to appear.  
- Choose Insert from the File menu and select the file (or drag it to your document). |
| Object or frame in another document or application, or an item from Clippings or Mac OS Scrapbook | - Copy the item.  
- Double-click to place the I-beam pointer where you want the item to appear (make sure nothing in the document is selected), then choose Paste from the Edit menu.  
  **Shortcut:** Select the text tool and double-click to place the pointer, then drag the item into your document. |
Making an Item “Float” Independently of Text

Unlike an inline item, a floating item does not flow with the text as you edit the document. You can move a floating item, and you can place it behind text (to create an effect like the background graphic in the “Agenda” on page 34). The table below outlines how to make an item float independently of the text.

**Note:** A floating item does not move unless you move it.

<table>
<thead>
<tr>
<th>Type of item</th>
<th>Do this to make it float independently of text</th>
</tr>
</thead>
<tbody>
<tr>
<td>Object or frame in the same AppleWorks document</td>
<td>- Create the object or frame. (It floats over the text by default.)</td>
</tr>
<tr>
<td>File</td>
<td>- Select the arrow in the Tools window.</td>
</tr>
<tr>
<td></td>
<td>- Choose Insert from the File menu and select the file.</td>
</tr>
<tr>
<td></td>
<td><strong>Shortcut:</strong> Select the arrow, then drag the file to your document.</td>
</tr>
<tr>
<td>Object or frame in another document or application, or an item from Clippings or Mac OS Scrapbook</td>
<td>- Select the arrow in the Tools window.</td>
</tr>
<tr>
<td></td>
<td>- Copy and paste (or drag) the item into your document. Do not click in your document before pasting.</td>
</tr>
</tbody>
</table>
Making Text Wrap Around an Item

The table below outlines how to make text wrap around an item. You can choose Regular or Irregular text wrap style. The Regular wrap is rectangular, regardless of the shape of the object. The Irregular wrap fits the shape of the object.

![Object with text wrapping around it](image)

<table>
<thead>
<tr>
<th>Type of item</th>
<th>Do this to make text wrap</th>
</tr>
</thead>
<tbody>
<tr>
<td>Object or frame in the same AppleWorks document</td>
<td>- Create the object or frame and select it.</td>
</tr>
<tr>
<td></td>
<td>- Choose Text Wrap from the Options menu and choose a text wrap style.</td>
</tr>
<tr>
<td>File</td>
<td>- Select the arrow in the Tools window.</td>
</tr>
<tr>
<td></td>
<td>- Do not click in the document.</td>
</tr>
<tr>
<td></td>
<td>- Choose Insert from the File menu and select the file (or drag it to your document).</td>
</tr>
<tr>
<td></td>
<td>- Select the object.</td>
</tr>
<tr>
<td></td>
<td>- Choose Text Wrap from the Options menu and choose a text wrap style.</td>
</tr>
<tr>
<td>Object or frame in another document or application, or an item from Clippings or Mac OS Scrapbook</td>
<td>- Select the arrow in the Tools window.</td>
</tr>
<tr>
<td></td>
<td>- Copy and paste (or drag) the item into your document. Do not click in your document before pasting.</td>
</tr>
<tr>
<td></td>
<td>- Select the item.</td>
</tr>
<tr>
<td></td>
<td>- Choose Text Wrap from the Options menu and choose a text wrap style.</td>
</tr>
</tbody>
</table>

To remove the text wrap effect, select the item and then choose Text Wrap from the Options menu and select None.
Exchanging Documents Between Different Computers and Applications

Exchanging documents between different computers and applications is easy because AppleWorks includes document translators that automate conversion from a variety of formats (including the Windows and Macintosh versions of AppleWorks).

AppleWorks preserves as much as possible of the original document’s colors, layout, and other formatting.

Opening a Document From Another Application or Computer

To open a document from another application or computer:

1. If the document is on another computer, copy it to your computer. (See “Methods for Transferring a Document From One Computer to Another,” below.)

2. Open the file as usual.

   Note: If the file cannot be translated, try choosing a generic file format—for example, Text or RTF for word-processing files. For more information, see “Opening a document” in the “AppleWorks basics” section of AppleWorks Help.

Saving a Document so That It Can Be Opened in Another Application

To save a document so that it can be opened in another application:

1. Choose Save As from the File menu and enter a name for the file.

   Note: If you’re saving a document on a Macintosh for use on a Windows computer, be sure the Windows extension “.CWK” (or “.CWS” for template files) is at the end of the filename.

2. From the Format pop-up menu, choose a format that is accepted by the other application.

   For more information, click “Saving a document” in the “AppleWorks basics” section of AppleWorks Help, then click “file format” to see “Types of file formats that AppleWorks can read.”
Select a location for the document.

Methods for Transferring a Document From One Computer to Another

There are a few ways to transfer documents between computers.

You can

- send the document as an attachment in an electronic mail message (Don’t compress the file. Many file compression methods are not compatible between Mac OS and Windows.)
- copy the document to a server on the same network, then copy the document from the server to the other computer
- copy the document onto a removable disk that both computers can read, and insert the disk into the other computer. For transferring between Mac OS and Windows, it’s best to use a Windows-formatted disk because your Macintosh can format and read a Windows disk. (For more information, see the documentation that came with your computer.)

Important If given a conversion or copy method choice, choose “binary.”

Where to Go From Here

Now you are ready to start working with AppleWorks. As you need them, detailed instructions are available in AppleWorks Help (as described in “Getting Instructions on Specific Tasks” on page 8).

To see examples of the kinds of things you can do with AppleWorks, and to be directed to instructions for specific techniques and features, see Chapter 3, “Examples and Ideas,” next.
CHAPTER

Examples and Ideas

This chapter includes examples of many of the things you can do with AppleWorks. Each example tells you where to find instructions for creating elements highlighted there.

*Tip:* All of these examples are also templates you can use and customize. To access them and many more, click the Templates tab in the Starting Points window.

The following examples are included in this section:

- Agenda (p. 34)
- Award Certificate (p. 36)
- Banner (p. 38)
- Brochure (p. 40)
- Business Cards (p. 42)
- Calendar (p. 44)
- Event Tracker (p. 46)
- Flash Cards (Interactive) (p. 48)
- Greeting Card (p. 50)
- Homework Sheet (p. 52)
- Letterhead (p. 54)
- Mailing Labels (p. 56)
- Postcard (p. 58)
- Poster (p. 60)
- School Report (p. 62)
- Slide Show (p. 64)
**Agenda**

The Agenda is a *word-processing* document.

<table>
<thead>
<tr>
<th>To find out how to</th>
<th>Choose AppleWorks Help from the Help menu, then</th>
</tr>
</thead>
<tbody>
<tr>
<td>draw objects</td>
<td>click “Drawing and working with objects,” then “Drawing objects”</td>
</tr>
<tr>
<td>adjust margins</td>
<td>click “Working with text (word processing),” then “Formatting word-processing documents,” then “Setting document margins”</td>
</tr>
<tr>
<td>create a painting frame</td>
<td>click “Integrating different kinds of content in a document (frames),” then “Creating frames”</td>
</tr>
<tr>
<td>insert an image</td>
<td>click “AppleWorks basics,” then “Inserting a file into a document”</td>
</tr>
<tr>
<td>tint images</td>
<td>click “Painting and working with images,” then “Changing the appearance of painted images,” then “Tinting a painted image”</td>
</tr>
<tr>
<td>manipulate the layering of objects</td>
<td>click “Drawing and working with objects,” then “Manipulating and positioning objects,” then “Moving objects forward or backward”</td>
</tr>
</tbody>
</table>

**Tips:** A nice way to enhance a design is to use a tinted image as a background for text. When you do this, choose white as the fill color and apply the Tint command several times to make the image light enough for the text to be clear and easy to read.

Keep the major text elements aligned with each other (in this example they are aligned on the left margin). This focuses the reader’s eye on content, which is especially important in decorated documents.
Mr. Johnson
Room H17
Meeting February 2, 2000 3:00–5:00 p.m.

AGENDA

1. SAFETY FIRST
   Backcountry Preparations
   Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed diam nonumy eiusmod tempor incididunt ut labore et dolore magna aliqua.

2. FINDING THE PERFECT FIT
   Boots
   Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed diam nonumy eiusmod tempor incididunt ut labore et dolore magna aliqua.

3. GUEST SPEAKER
   Glissade Snowboard's Greg Pronko
   Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed diam nonumy eiusmod tempor incididunt ut labore et dolore magna aliqua.

4. TIPS AND TRICKS
   Front Side Grabs
   Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed diam nonumy eiusmod tempor incididunt ut labore et dolore magna aliqua.

5. VIDEO
   Mack Dawg's Decade
   Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed diam nonumy eiusmod tempor incididunt ut labore et dolore magna aliqua.
**Award Certificate**

The Award Certificate is a *drawing* document.

<table>
<thead>
<tr>
<th>To find out how to</th>
<th>Choose AppleWorks Help from the Help menu, then</th>
</tr>
</thead>
<tbody>
<tr>
<td>create shapes with drawing tools</td>
<td>click “Drawing and working with objects,” then “Drawing objects”</td>
</tr>
<tr>
<td>choose colors, including gradients</td>
<td>click “Drawing and working with objects,” then “Changing colors and other attributes,” then “Changing fill colors and other attributes”</td>
</tr>
</tbody>
</table>

**Tips:** Because certificates usually contain primarily text, a key to designing them well is to use two or three fonts and text sizes that contrast nicely with each other.

To create the type of drop-shadow lettering you see here, select the text and copy and paste it. Then move the new text behind and just slightly below the top layer of text. Use the Tools window to make the shadow text a darker color.

You can quickly generate a variety of certificates by using the Certificate Assistant. (See “Taking Advantage of Assistants and Templates” on page 12.)
Banner

The Banner is a *drawing* document.

<table>
<thead>
<tr>
<th>To find out how to</th>
<th>Choose AppleWorks Help from the Help menu, then</th>
</tr>
</thead>
<tbody>
<tr>
<td>manipulate the layering of objects</td>
<td>click “Drawing and working with objects,” then “Manipulating and positioning objects,” then “Moving objects forward or backward”</td>
</tr>
<tr>
<td>add pages across (horizontally)</td>
<td>click “Drawing and working with objects,” then “Formatting a drawing document,” then “Adding and removing pages in a drawing document”</td>
</tr>
<tr>
<td>format text</td>
<td>click “Working with text (word processing),” then “Changing the appearance of text”</td>
</tr>
</tbody>
</table>

**Tips:** Before you start working, orient the page horizontally by choosing Page Setup from the File menu and clicking the right icon next to “Orientation.”

To see the entire banner while working in the document, click the zoom-out control. (See “Introduction to the AppleWorks Windows” on page 14.)

If your printer does not support printing oversized documents, you can print the banner as a series of pages and tape them together. As you design, you can avoid inconvenient page breaks by turning on Page View so you can see where the page breaks occur. Choose Page View from the Window menu.

To create text that is larger than the largest available size, type it and resize it in a painting frame.
Congratulations!!
**Brochure**

The Brochure is a *drawing* document.

<table>
<thead>
<tr>
<th>To find out how to</th>
<th>Choose AppleWorks Help from the Help menu, then</th>
</tr>
</thead>
<tbody>
<tr>
<td>add pages</td>
<td>click “Drawing and working with objects,” then “Formatting a drawing document,” then “Adding and removing pages in a drawing document”</td>
</tr>
<tr>
<td>draw shapes</td>
<td>click “Drawing and working with objects,” then “Drawing objects,” then “Drawing shapes”</td>
</tr>
<tr>
<td>manipulate the layering of objects</td>
<td>click “Drawing and working with objects,” then “Manipulating and positioning objects,” then “Moving objects forward or backward”</td>
</tr>
<tr>
<td>add clip art</td>
<td>click “Working smarter,” then “Using Clippings”</td>
</tr>
<tr>
<td>create text frames</td>
<td>click “Integrating different kinds of content in a document (frames),” then “Creating frames”</td>
</tr>
<tr>
<td>resize objects by scaling</td>
<td>click “Drawing and working with objects,” then “Manipulating and positioning objects,” then “Resizing objects”</td>
</tr>
<tr>
<td>align objects</td>
<td>click “Drawing and working with objects,” then “Manipulating and positioning objects,” then “Aligning objects”</td>
</tr>
</tbody>
</table>

**Tips:** Before you start working, orient the page horizontally by choosing Page Setup from the File menu and clicking the right icon next to “Orientation.”

To see the entire front or back of the brochure while working in the document, click the zoom-out control. (See “Introduction to the AppleWorks Windows” on page 14.)

Repeated use of graphic elements (like the squares in this example) reinforces the style. Repeated use of the logo can also be effective.
SUPERB CATERING FOR ALL OCCASIONS

Outside

CUSTOMER COMMENTS

T. Beresford

FABULOUS DESSERTS

FABULOUS PRATENTATIONS

REASONABLE PRICES

QUALITY INGREDIENTS

SAMPLE MENU

AMMUS VERDEJO GU&U00EDL
LEMON ROASTED GOAT CHEESE
HARICOTS VERTS
PASSION FRUIT AND CINNAMON TART
COCONUT MILK DESERT

Examples and Ideas 41
Business Cards

The Business Cards are *drawing* documents.

<table>
<thead>
<tr>
<th>To find out how to</th>
<th>Choose AppleWorks Help from the Help menu, then</th>
</tr>
</thead>
<tbody>
<tr>
<td>create a master page</td>
<td>click “Drawing and working with objects,” then “Creating a common background or border for multiple pages”</td>
</tr>
<tr>
<td>draw shapes</td>
<td>click “Drawing and working with objects,” then “Drawing objects,” then “Drawing shapes”</td>
</tr>
<tr>
<td>align objects</td>
<td>click “Drawing and working with objects,” then “Manipulating and positioning objects,” then “Aligning objects”</td>
</tr>
<tr>
<td>create a painting frame</td>
<td>click “Integrating different kinds of content in a document (frames),” then “Creating frames”</td>
</tr>
<tr>
<td>tint images</td>
<td>click “Painting and working with images,” then “Changing the appearance of painted images,” then “Tinting a painted image”</td>
</tr>
<tr>
<td>move an object to the background</td>
<td>click “Drawing and working with objects,” then “Manipulating and positioning objects,” then “Moving objects forward or backward”</td>
</tr>
</tbody>
</table>

**Tips:** Color printing can make your business card more distinctive. But, if you find it too expensive, a single nonblack color can create a more affordable yet attractive card. (Be sure to choose an ink that is dark enough to be easy to read.)

When you use a tinted image as a background for text, choose white as the fill color and apply the Tint command several times to make the image light enough for the text to be clear and easy to read.

Use a master page to create border guides, then delete them before printing.

See “Letterhead” on page 54 and “Mailing Labels” on page 56 for examples of how the business card text and graphic elements can be reused in different pieces.
Examples and Ideas
**Calendar**

The Calendar is a *drawing* document.

<table>
<thead>
<tr>
<th>To find out how to</th>
<th>Choose AppleWorks Help from the Help menu, then</th>
</tr>
</thead>
<tbody>
<tr>
<td>draw shapes</td>
<td>click “Drawing and working with objects,” then “Drawing objects,” then “Drawing shapes”</td>
</tr>
<tr>
<td>use the Tools window to change the colors of text and objects</td>
<td>click “Drawing and working with objects,” then “Changing colors and other attributes”</td>
</tr>
<tr>
<td>add clip art</td>
<td>click “Working smarter,” then “Using Clippings”</td>
</tr>
<tr>
<td>use the Bezier tool to draw shapes with precise curves</td>
<td>click “Drawing and working with objects,” then “Drawing straight lines, arcs, and curves”</td>
</tr>
<tr>
<td>use the reshape feature</td>
<td>click “Drawing and working with objects,” then “Changing the appearance of objects,” then “Reshaping objects and curves”</td>
</tr>
<tr>
<td>resize objects by scaling</td>
<td>click “Drawing and working with objects,” then “Manipulating and positioning objects,” then “Resizing objects”</td>
</tr>
</tbody>
</table>

**Tip:** To enliven a document, try placing some elements outside the lines. For example, use clip art that crosses the outer border.

You can quickly generate a variety of calendars by using the Calendar Assistant. (See “Taking Advantage of Assistants and Templates” on page 12.)
Basic shapes and colors created with drawing tools and Accents window

Scaled objects

Flowers drawn with Bezier tool and perfected with reshape feature

Bertram font

Clip art
**Event Tracker**

The Event Tracker is a *database* document. Although it looks like four different documents, it is actually four different layouts generated from one database. Each layout serves a different purpose.

<table>
<thead>
<tr>
<th>To find out how to</th>
<th>Choose AppleWorks Help from the Help menu, then</th>
</tr>
</thead>
<tbody>
<tr>
<td>create and work with the different database modes</td>
<td>click “Organizing information (databases),” then “About databases”</td>
</tr>
<tr>
<td>create labels from a database document</td>
<td>click “Organizing information (databases),” then “Creating and printing labels”</td>
</tr>
<tr>
<td>design multiple database layouts for different needs</td>
<td>click “Organizing information (databases),” then “Creating and working with database layouts”</td>
</tr>
<tr>
<td>create layouts (“named reports”) with customized searches and sorts</td>
<td>click “Organizing information (databases),” then “Creating and working with database reports”</td>
</tr>
<tr>
<td>generate a summary of information in a database</td>
<td>click “Organizing information (databases),” then “Summarizing database data”</td>
</tr>
</tbody>
</table>
### Examples and Ideas

#### Track attendance in Browse mode
- Alphabetical layout: created by using a named report
- Calculation summary is easy to generate
- Used Label Assistant to generate mailing labels from database

#### GUEST LIST

<table>
<thead>
<tr>
<th>Name</th>
<th>First Name Last Name</th>
<th>Guests</th>
<th>Confirmed</th>
<th>RSVP</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alex Annis &amp; Pete Bernsen</td>
<td>Alex Annis &amp; Pete</td>
<td>2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sylvia Annis &amp; Dan Baker</td>
<td>Sylvia Annis &amp; Dan</td>
<td>2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Mark Applebaum &amp; Kari Applebaum</td>
<td>Mark Applebaum &amp; Kari</td>
<td>2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Bill Baker &amp; Alex Baker</td>
<td>Bill Baker &amp; Alex</td>
<td>2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Nancy DuArte &amp; Mark DuArte</td>
<td>Nancy DuArte &amp; Mark</td>
<td>2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Stephen Hall &amp; Melanie Hall</td>
<td>Stephen Hall &amp; Melan</td>
<td>2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Shelia Horovitz &amp; Ken Horovitz</td>
<td>Shelia Horovitz &amp; Ken</td>
<td>2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Laura O'Hare &amp; John O'Hare</td>
<td>Laura O'Hare &amp; John</td>
<td>2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Jolaine Phillips &amp; Trudy Olafsdottir</td>
<td>Jolaine Phillips &amp; Trudy</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Kate Wormington &amp; Dan Johnson</td>
<td>Kate Wormington &amp; Dan</td>
<td>2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>David Marusich &amp; Sara Marusich</td>
<td>David Marusich &amp; Sara</td>
<td>2</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

#### Acknowledgments
- Thansk received:
  - Alex Annis & Pete Bernsen
  - Sylvia Annis & Dan Baker
  - Mark Applebaum & Kari Applebaum
  - Bill Baker & Alex Baker
  - Nancy DuArte & Mark DuArte

#### Calculation summary
- RSVP'd guests: 6
- Invited guests: 20
- Confirmed guests: 5

#### Address
- 1234 Example Way
- Anytown, USA 95595
- 1234 CEO Way
- Anytown, USA 95595
- 1234 Development Way
- Anytown, USA 95595
- 1235 Director Way
- Anytown, USA 95595
- 1234 Development Way
- Anytown, USA 95595
Flash Cards (Interactive)

The interactive Flash Cards are *drawing* documents with *spreadsheet* frames. Kids type a number and press the Enter key, and a message tells them whether the answer is correct. When the answer is correct, users are prompted to choose the Calculate Now command for another flash card.

<table>
<thead>
<tr>
<th>To find out how to</th>
<th>Choose AppleWorks Help from the Help menu, then</th>
</tr>
</thead>
<tbody>
<tr>
<td>add a spreadsheet frame</td>
<td>click “Integrating different kinds of content in a document (frames),” then “Creating frames”</td>
</tr>
<tr>
<td>work with spreadsheets</td>
<td>click “Working with numbers (spreadsheets),” then “About spreadsheets”</td>
</tr>
<tr>
<td>design spreadsheets to perform calculations</td>
<td>click “Working with numbers (spreadsheets),” then “Using formulas and functions in a spreadsheet”</td>
</tr>
</tbody>
</table>
### Greeting Card

The Greeting Card is a *drawing* document.

<table>
<thead>
<tr>
<th>To find out how to</th>
<th>Choose AppleWorks Help from the Help menu, then</th>
</tr>
</thead>
<tbody>
<tr>
<td>draw objects</td>
<td>click “Drawing and working with objects,” then “Drawing objects”</td>
</tr>
<tr>
<td>resize objects</td>
<td>click “Drawing and working with objects,” then “Manipulating and positioning objects,” then “Resizing objects”</td>
</tr>
<tr>
<td>create Bezier curves with the Bezier tool</td>
<td>click “Drawing and working with objects,” then “Drawing objects,” then “Drawing straight lines, arcs, and curves”</td>
</tr>
<tr>
<td>use colors and wallpapers from the Tools window</td>
<td>click “Drawing and working with objects,” then “Changing colors and other attributes”</td>
</tr>
<tr>
<td>align objects</td>
<td>click “Drawing and working with objects,” then “Manipulating and positioning objects,” then “Aligning objects”</td>
</tr>
<tr>
<td>manipulate the layering of objects</td>
<td>click “Drawing and working with objects,” then “Manipulating and positioning objects,” then “Moving objects forward or backward”</td>
</tr>
<tr>
<td>choose text fonts and colors</td>
<td>click “Working with text (word processing),” then “Changing the appearance of text”</td>
</tr>
</tbody>
</table>

*Tip:* Avery paper #3273 is a heavy stock that’s ideal for greeting cards, and it’s scored for easy, clean folding. (Make sure your printer can use a heavy stock.)
Happy Birthday, Lindy!

We are all glad you were born today! Because we get to have cake!

Have a Great Day!

from the gang at Duarte

Diandra's Creations!

Jokerman font

Resized object

Background pattern created by choosing a wallpaper from the Accents window

Curved shapes created with Bezier tool

Layered objects

Examples and Ideas 51
**Homework Sheet**

The Homework Sheet is a *drawing* document.

<table>
<thead>
<tr>
<th>To find out how to</th>
<th>Choose AppleWorks Help from the Help menu, then</th>
</tr>
</thead>
<tbody>
<tr>
<td>use the drawing tools, including the irregular polygon tool</td>
<td>click “Drawing and working with objects,” then “Drawing objects,” then “Drawing shapes”</td>
</tr>
<tr>
<td>use the reshape feature</td>
<td>click “Drawing and working with objects,” then “Changing the appearance of objects,” then “Reshaping objects and curves”</td>
</tr>
<tr>
<td>use the Bezier tool to draw shapes with precise curves</td>
<td>click “Drawing and working with objects,” then “Drawing objects,” then “Drawing straight lines, arcs, and curves”</td>
</tr>
<tr>
<td>add text frames</td>
<td>click “Integrating different kinds of content in a document (frames),” then “Creating frames”</td>
</tr>
<tr>
<td>add a table</td>
<td>click “Creating tables”</td>
</tr>
</tbody>
</table>

**Tips:** Use the reshape feature repeatedly until you’re happy with the object. Draw temporary lines to use as guides when creating a straight row of objects, then delete them before printing.
Room 15, June 1-5

Name: ____________________

**Assignments**

**Monday**
- Read 20 minutes and record
- Spelling: Word #90
- Reading: More verbs p. 51
- Practice poem

**Tuesday**
- Read 20 minutes and record
- Spelling: Word #100
- Math: Classifying by shape
- Practice poem

**Wednesday**
- Read 20 minutes and record
- Spelling: Reviews 9, 10
- Reading: using I, Am, and
- Am p. 116
- Practice poem

**Thursday**
- Read 20 minutes and record
- Spelling: Reviews 11, 12
- Math: Time p. 127, 137
- Practice poem

**Friday**
- Read 20 minutes and record
- Spelling: Reviews 13, 14
- Math: Time p. 188, 291
- Practice poem

**Class update**
The year is almost over.
We will finish the year with
our nutrition unit in science,
social studies, and reading.

**Don’t forget**
- 6/16 Last day of school
- 6/29 Summer school begins

**Challenge**
Write the names
of four states that
begin with a “w.”
Find them on a
U.S. map.

---

Examples and Ideas 53
**Letterhead**

The Letterhead is a *word-processing* document.

<table>
<thead>
<tr>
<th>To find out how to</th>
<th>Choose AppleWorks Help from the Help menu, then</th>
</tr>
</thead>
<tbody>
<tr>
<td>draw shapes</td>
<td>click “Drawing and working with objects,” then “Drawing objects,” then “Drawing shapes”</td>
</tr>
<tr>
<td>add a painting or text frame</td>
<td>click “Integrating different kinds of content in a document (frames),” then “Creating frames”</td>
</tr>
<tr>
<td>add clip art</td>
<td>click “Working smarter,” then “Using Clippings”</td>
</tr>
<tr>
<td>tint images</td>
<td>click “Painting and working with images,” then “Changing the appearance of painted images,” then “Tinting a painted image”</td>
</tr>
<tr>
<td>resize objects</td>
<td>click “Drawing and working with objects,” then “Manipulating and positioning objects,” then “Resizing objects”</td>
</tr>
<tr>
<td>push an object to the background of a document</td>
<td>click “Drawing and working with objects,” then “Manipulating and positioning objects,” then “Moving objects forward or backward”</td>
</tr>
<tr>
<td>change line spacing</td>
<td>click “Working with text (word processing),” then “Formatting paragraphs,” then “Changing line and paragraph spacing”</td>
</tr>
<tr>
<td>save a document as a custom template</td>
<td>click “Working smarter,” then “Using templates,” then “Creating your own templates”</td>
</tr>
</tbody>
</table>

**Tip:** When you use a tinted image as a background for text, choose white as the fill color and apply the Tint command several times to make the image light enough for the text to be clear and easy to read.
Annos undeviginti natus exercitum privato consilio et privata impensa comparavi, per quem rem publicam a dominatione factionis oppressam in libertatem vindicavi. [Ob quae] senatus decretis honorificis in ordinem suum me adlegit, C. Pansa et A. Hirtio consulibus, consularem locum sententiae dicendae tribuens, et imperium mihi dedit. Res publica ne quid detrimenti caperet, me propraetore simul cum consulibus providere iussit. Populus autem eodem anno me consulem, cum cos. uterque bello cecidisset, et triumvirum rei publicae constituendae creavit.

Qui parentem meum trucidaverunt, eos in exilium expuli iudiciis legitimis ultus eorum facinus, et postea bellum inferentis rei publicae vici bis acie.


Sincerely,

Judy Smith
1425 Sunshine Way
Anytown, USA  95595
tel:  555-555-2355
fax:  555-555-2345
February 23, 2000

Mrs. Kathy Jones
2454 Mardell Way
Smithsville, TN  56784

Dear Mrs. Jones:

Sincerely,

Judy Smith
**Mailing Labels**

The Mailing Labels were created from a *database* document generated by the Mailing Label Assistant.

<table>
<thead>
<tr>
<th>To find out how to</th>
<th>Choose AppleWorks Help from the Help menu, then</th>
</tr>
</thead>
<tbody>
<tr>
<td>copy objects</td>
<td>click “Drawing and working with objects,” then “Manipulating and positioning objects,” then “Copying or duplicating objects”</td>
</tr>
<tr>
<td>resize objects by scaling</td>
<td>click “Drawing and working with objects,” then “Manipulating and positioning objects,” then “Resizing objects”</td>
</tr>
<tr>
<td>create labels from a database document</td>
<td>click “Organizing information (databases),” then “Creating and printing labels”</td>
</tr>
</tbody>
</table>

**Tip:** To make sure labels print correctly, print a test page on regular paper before printing on the label sheet.
Examples and Ideas

Retro Hair Salon
1425 Sunshine Way
Anytown, USA 95595

Judy Smith
1425 Sunshine Way
Anytown, USA 95595

Avery mailing labels easily created with the Mailing Label Assistant

Addresses generated from database

Copied and scaled logo elements from letterhead
**Postcard**

The Postcard is a *drawing* document.

<table>
<thead>
<tr>
<th>To find out how to</th>
<th>Choose AppleWorks Help from the Help menu, then</th>
</tr>
</thead>
<tbody>
<tr>
<td>draw shapes</td>
<td>click “Drawing and working with objects,” then “Drawing objects,” then “Drawing shapes”</td>
</tr>
<tr>
<td>add text or painting frames</td>
<td>click “Integrating different kinds of content in a document (frames),” then “Creating frames”</td>
</tr>
<tr>
<td>tint images</td>
<td>click “Painting and working with images,” then “Changing the appearance of painted images,” then “Tinting a painted image”</td>
</tr>
<tr>
<td>manipulate the layering of objects</td>
<td>click “Drawing and working with objects,” then “Manipulating and positioning objects,” then “Moving objects forward or backward”</td>
</tr>
<tr>
<td>use the mail merge feature to insert addresses automatically from an address database</td>
<td>click “Working with text (word processing),” then “Merging data into another document (mail merge)”</td>
</tr>
</tbody>
</table>

*Tips:* The Address List Assistant makes it easy to create your database of addresses. (For information about accessing Assistants, see “Taking Advantage of Assistants and Templates” on page 12.)

When you use a tinted image as a background for text, choose white as the fill color and apply the Tint command several times to make the image light enough for the text to be clear and easy to read.
We did it! The Smiths have moved!

Please stop by on November 28th for an evening of celebration and good times with friends and family.

WRITE IT DOWN!
5603 Santa Domingo
Aptos, CA 94538
RSVP
408.555.4673

“NAME”
“STREET ADDRESS”
“CITY” “STATE”
“ZIP CODE”

Addresses automatically inserted from the address database using mail merge

Layered drawn objects

Text frame using Blair font

Tinted painting frame used for transparent look
**Poster**

The Poster is a *drawing* document.

<table>
<thead>
<tr>
<th>To find out how to</th>
<th>Choose AppleWorks Help from the Help menu, then</th>
</tr>
</thead>
<tbody>
<tr>
<td>use the Bezier tool to draw shapes</td>
<td>click “Drawing and working with objects,” then “Drawing objects,” then “Drawing straight lines, arcs, and curves”</td>
</tr>
<tr>
<td>with precise curves</td>
<td></td>
</tr>
<tr>
<td>add pages across and down</td>
<td>click “Drawing and working with objects,” then “Formatting a drawing document,” then “Adding and removing pages in a drawing document”</td>
</tr>
<tr>
<td>(horizontally and vertically)</td>
<td></td>
</tr>
<tr>
<td>add clip art</td>
<td>click “Working smarter,” then “Using Clippings”</td>
</tr>
<tr>
<td>rotate text</td>
<td>click “Drawing and working with objects,” then “Manipulating and positioning objects,” then “Rotating objects”</td>
</tr>
<tr>
<td>use the Tools window to change the</td>
<td>click “Drawing and working with objects,” then “Changing colors and other attributes”</td>
</tr>
<tr>
<td>colors of text and objects, and to</td>
<td></td>
</tr>
<tr>
<td>adjust the line thickness of object</td>
<td></td>
</tr>
<tr>
<td>borders (outlines)</td>
<td></td>
</tr>
</tbody>
</table>

**Tip:** If your printer does not support printing oversized documents, you can print the poster as a series of pages and tape them together. As you design, you can avoid inconvenient page breaks by turning on Page View so you can see where the page breaks occur. Choose Page View from the Window menu.
Examples and Ideas
**School Report**

The School Report is a *word-processing* document.

<table>
<thead>
<tr>
<th><strong>To find out how to</strong></th>
<th><strong>Choose AppleWorks Help from the Help menu, then</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>change paragraph indentation</td>
<td>click “Working with text (word processing),” then “Formatting paragraphs,” then “Changing paragraph indentation”</td>
</tr>
<tr>
<td>add a spreadsheet frame</td>
<td>click “Integrating different kinds of content in a document (frames),” then “Creating frames”</td>
</tr>
<tr>
<td>work in a spreadsheet</td>
<td>click “Working with numbers (spreadsheets)”</td>
</tr>
<tr>
<td>type an equation in a document</td>
<td>click “Working with text (word processing),” then “Adding special elements to a document,” then “Inserting specially formatted equations”</td>
</tr>
<tr>
<td>add headers and footers</td>
<td>click “AppleWorks basics,” then “Formatting documents,” then “Adding document headers and footers”</td>
</tr>
<tr>
<td>create a chart from a spreadsheet</td>
<td>click “Creating charts (graphs)”</td>
</tr>
<tr>
<td>use color in charts</td>
<td>click “Creating charts (graphs),” then “Adding special effects to charts,” then “Adding or adjusting color in charts”</td>
</tr>
<tr>
<td>add a table</td>
<td>click “Creating tables”</td>
</tr>
<tr>
<td>apply color to table cells</td>
<td>click “Creating tables,” then “Changing table borders, cell borders, and backgrounds,” then “Changing table backgrounds”</td>
</tr>
</tbody>
</table>

**Tips:** To preserve the flow of the document, use text frames in the margin for captions. To add appeal to bars in the chart, use the Tools window to apply a fill gradient.
Hank Shoukry

The Effects of Sunlight on Chlorophyll Production

Contents
1 Introduction

1 Sed diam nonummy nibh euismod tincidunt ut labore et dolore magna aliqua.

3 Accumsan et iusto odio dignissim qui blandit praesent luptatum zzril delenit augue.

5 Quis nostrud exercitation ullamcorper suscipit lobortis nisl ut aliquip ex ea commodo consequat.

7 Vel eum iriure dolor in hendrerit in vulputate velit esse molestie consequat.

10 Tincidunt ut laoreet dolore magna aliquam erat volutpat.

11 Vel illum dolore eu feugiat nulla facilisis at vero eros et accumsan et iusto odio dignissim qui blandit praesent luptatum zzril delenit augue duis dolore te feugait nulla facilisi.

β = + 43

xy ( )

14 Lupatum zzril delenit augue duis dolore te feugait nulla facilisi.

17 Nam liber tempor cum soluta nobis eleifend option congue nihil imperdiet doming id quod mazim placerat facer possim assum.

19 Lorem ipsum dolor sit amet, consectetuer adipiscing elit, sed diam nonummy nibh euismod tincidunt ut laoreet dolore magna aliquam erat volutpat.

21 Ut wisi enim ad minim veniam, quis nostrud exerci tation ullamcorper suscipit lobortis nisl ut aliquip ex ea commodo consequat.

23 Table 1: Ut wisi enim ad minim veniam, quis nostrud exerci tation ullamcorper suscipit lobortis nisl ut aliquip ex ea commodo consequat.

25 Nam liber tempor cum soluta nobis eleifend option congue nihil imperdiet doming id quod mazim placerat facer possim assum.

27 Lorem ipsum dolor sit amet, consectetuer adipiscing elit, sed diam nonummy nibh euismod tincidunt ut laoreet dolore magna aliquam erat volutpat.

29 Ut wisi enim ad minim veniam, quis nostrud exerci tation ullamcorper suscipit lobortis nisl ut aliquip ex ea commodo consequat.

31 Duis autem vel eum iriure dolor in hendrerit in vulputate velit esse molestie consequat, vel illum dolore eu feugiat nulla facilisis at vero eros et accumsan et iusto odio dignissim qui blandit praesent luptatum zzril delenit augue duis dolore te feugait nulla facilisi.

33 β = + 43

xy ( )

35 Tincidunt ut laoreet dolore magna aliquam erat volutpat.

37 Ut wisi enim ad minim veniam, quis nostrud exerci tation ullamcorper suscipit lobortis nisl ut aliquip ex ea commodo consequat.

39 Duis autem vel eum iriure dolor in hendrerit in vulputate velit esse molestie consequat, vel illum dolore eu feugiat nulla facilisis at vero eros et accumsan et iusto odio dignissim qui blandit praesent luptatum zzril delenit augue duis dolore te feugait nulla facilisi.

β = + 43

xy ( )


### Slide Show

The Slide Show is a *presentation* document. You can display a presentation document as a slide show on a computer, or you can print it on transparent paper and show the slides with an overhead projector.

<table>
<thead>
<tr>
<th>To find out how to</th>
<th>Choose AppleWorks Help from the Help menu, then</th>
</tr>
</thead>
<tbody>
<tr>
<td>create and use master slides</td>
<td>click “Creating presentations,” then “Using master slides”</td>
</tr>
<tr>
<td>create text frames</td>
<td>click “Integrating different kinds of content in a document (frames),” then “Creating frames”</td>
</tr>
<tr>
<td>insert images</td>
<td>click “AppleWorks basics,” then “Inserting a file into a document”</td>
</tr>
<tr>
<td>run and stop slide shows</td>
<td>click “Creating presentations,” then “Running and stopping slide shows”</td>
</tr>
</tbody>
</table>
Examples and Ideas

Used three different master slides for three different slide layouts.

- **THE SMITH FAMILY**
  - 120 YEARS OF TRADITION, LOVE AND LAUGHS
  - April 1999

  **ANNUAL SMITH FAMILY HOEDOWN**

- **THE SMITH FAMILY**
  - 120 YEARS OF TRADITION, LOVE AND LAUGHS
  - April 1999

  **HOWDY PARTNER! SMITH FAMILY SADDLES UP!**

  Darren, Amanda, Ginny, Tom and Lola hit the trail.

- **THE SMITH FAMILY**
  - 120 YEARS OF TRADITION, LOVE AND LAUGHS
  - April 1999

  **GETTING ORIENTED...**

  We couldn’t be in better hands—Julie shows us around the camp.

- **Inserted image**

  Used text frames on master slides for consistent text placement.