AppleWorks 5 User's Manual

Includes instructions for using your software

FOR WINDOWS 95 / NT 4.0
Equation Editor in AppleWorks

Equation Editor in AppleWorks 5 is a special version of MathType™ by Design Science. If you frequently create documents with equations, you may find MathType is better suited to your needs. MathType is as easy to use as Equation Editor and has many extra features to help you save time and create more complex mathematical formulas in documents.

For further information about upgrading Equation Editor to MathType, contact your software dealer or Design Science directly:

Design Science, Inc.
4028 Broadway
Long Beach, CA  90803
Toll Free: 800-827-0685
International: 562-433-0685
FAX: 562-433-6969
e-mail: info@mathtype.com
Web site: http://www.mathtype.com
Contents

Chapter 1: Introduction
Registration and customer support 1-1
How to start 1-1
Using Help and the User’s Manual together 1-2
Using AppleWorks Help 1-3
   Opening and closing AppleWorks Help 1-3
   Using the Help contents 1-4
   Navigating AppleWorks Help 1-4
   Using the onscreen Help index 1-5
   Learning more about onscreen Help 1-7
Getting additional help 1-7
Working with AppleWorks 1-8
What’s a document? 1-8
Document types 1-8
   Text (word processing) documents 1-9
   Draw documents 1-10
   Paint documents 1-11
   Spreadsheet documents 1-11
   Database documents 1-12
   Communications documents 1-13
Where to go from here 1-14

Chapter 2: Creating, opening, and printing documents
Starting AppleWorks 2-1
Creating a document 2-1
   Creating a blank document 2-2
   Using an Assistant 2-3
   Using stationery 2-5
Saving a document 2-7
Opening a document 2-8
Finding documents 2-9
Linking to other documents 2-9
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Saving document formatting as templates (stationery)</td>
<td>2-10</td>
</tr>
<tr>
<td>Setting up regular stationery</td>
<td>2-10</td>
</tr>
<tr>
<td>Setting up default stationery</td>
<td>2-11</td>
</tr>
<tr>
<td>Creating stationery</td>
<td>2-11</td>
</tr>
<tr>
<td>Opening stationery</td>
<td>2-12</td>
</tr>
<tr>
<td>Identifying your documents</td>
<td>2-13</td>
</tr>
<tr>
<td>Protecting documents with passwords</td>
<td>2-14</td>
</tr>
<tr>
<td>Importing and exporting documents</td>
<td>2-15</td>
</tr>
<tr>
<td>Closing a document and leaving AppleWorks</td>
<td>2-16</td>
</tr>
<tr>
<td>Printing a document or Help topic</td>
<td>2-16</td>
</tr>
</tbody>
</table>

**Chapter 3: Basics**

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Working with windows</td>
<td>3-1</td>
</tr>
<tr>
<td>Viewing windows</td>
<td>3-2</td>
</tr>
<tr>
<td>Arranging windows</td>
<td>3-3</td>
</tr>
<tr>
<td>Going to a page</td>
<td>3-4</td>
</tr>
<tr>
<td>Using the tool panel</td>
<td>3-4</td>
</tr>
<tr>
<td>Using the button bar</td>
<td>3-5</td>
</tr>
<tr>
<td>Switching button bars</td>
<td>3-5</td>
</tr>
<tr>
<td>Showing, hiding, and positioning the button bar</td>
<td>3-6</td>
</tr>
<tr>
<td>Customizing the button bar</td>
<td>3-6</td>
</tr>
<tr>
<td>Adding and removing buttons</td>
<td>3-6</td>
</tr>
<tr>
<td>Creating your own button bar</td>
<td>3-7</td>
</tr>
<tr>
<td>Using palettes</td>
<td>3-7</td>
</tr>
<tr>
<td>Working with frames</td>
<td>3-9</td>
</tr>
<tr>
<td>Working in an AppleWorks document</td>
<td>3-10</td>
</tr>
<tr>
<td>Cutting, copying, and pasting</td>
<td>3-10</td>
</tr>
<tr>
<td>Changing your mind</td>
<td>3-10</td>
</tr>
<tr>
<td>Previewing pages for printing</td>
<td>3-11</td>
</tr>
<tr>
<td>Using rulers</td>
<td>3-12</td>
</tr>
<tr>
<td>Creating headers and footers</td>
<td>3-12</td>
</tr>
<tr>
<td>Adding a date or time</td>
<td>3-14</td>
</tr>
<tr>
<td>Numbering pages</td>
<td>3-15</td>
</tr>
<tr>
<td>Setting margins</td>
<td>3-16</td>
</tr>
<tr>
<td>Changing the page orientation and size</td>
<td>3-16</td>
</tr>
</tbody>
</table>
Using libraries
  Creating, opening, and saving libraries
  Working with the library palette
  Duplicating, deleting, and moving library items
  Viewing library items
Setting preferences

Chapter 4: Text (word processing)
When to use a word processing document
Text basics
  Creating a word processing document or frame
  About the word processing window
  Working with text frames
  Typing text
  Typing equations
  Selecting text
  Cutting, copying, and pasting text
  Showing formatting characters
Changing text appearance
Changing paragraph formats
  Setting and changing tabs
  Indenting paragraphs
  Adding bullets, numbers, and checkboxes to paragraphs
  Aligning paragraph text
  Changing line and paragraph spacing
  Copying text ruler settings
Sorting paragraphs
Outlining
  Creating an outline
  Modifying and removing outline labels
  Rearranging outline topics
  Collapsing and expanding outline topics
  Modifying an outline style
Creating tables
Working with pages
Creating a title page 4-19
Creating and changing columns 4-20
Breaking a page or column 4-21
Scrolling pages 4-22
Dividing a document into sections 4-22
Inserting and deleting a section 4-23
Formatting sections 4-23
Varying the number of columns on a page 4-25
Numbering sections 4-25
Adding footnotes and endnotes 4-26
Finding and changing text 4-27
Finding special characters 4-28
Using writing tools 4-28
Checking your spelling 4-29
Hyphenating words 4-30
Finding synonyms 4-30
Changing dictionaries 4-31
Counting words 4-31
Adding pictures and frames to text 4-31
Wrapping text around pictures 4-32
Creating links in word processing documents 4-34

Chapter 5: Drawing
When to use a drawing 5-1
Drawing basics 5-2
Creating a drawing 5-2
About the draw window 5-2
What are objects? 5-3
Using the drawing tools 5-3
Selecting and deselecting objects 5-6
Using the graphics ruler and grids 5-7
Moving objects 5-7
Duplicating, copying, and deleting objects 5-8
Changing the appearance of objects 5-9
Changing lines, borders, colors, patterns, and textures 5-9
### Chapter 5: Drawing

- Copying an object’s attributes 5-11
- Resizing objects 5-12
- Reshaping and smoothing objects 5-13
- Connecting objects 5-13
- Arranging objects 5-15
- Locking objects to prevent changes 5-16
- Creating a master page 5-17
- Adding pages to a draw document 5-18
- Creating custom colors, patterns, gradients, and textures 5-18
- Adding clip art 5-19
- Adding text, spreadsheet, or paint frames 5-19
- Creating links in draw documents 5-21

### Chapter 6: Painting

- When to use a painting 6-1
- Painting basics 6-2
  - Creating a painting 6-2
  - About the paint window 6-3
  - Working with paint frames 6-3
- Working with images 6-4
  - Using the painting tools 6-4
  - Setting lines, colors, patterns, and textures 6-6
  - Selecting and moving images 6-7
  - Deleting, copying, and duplicating images 6-8
  - Magnifying an image 6-9
- Transforming a selection 6-9
  - Reshaping a selection 6-9
  - Resizing or turning a selection 6-10
  - Coloring and tinting images 6-10
- Replacing images 6-11
- Adding text and spreadsheets 6-12
- Adding clip art 6-13
- Customizing resolution and depth 6-13
- Working with large files 6-13
- Changing the size of a painting 6-14
Creating links in paint documents  6-14

Chapter 7: Spreadsheet

When to use a spreadsheet  7-1

Spreadsheet basics  7-2
- Creating a spreadsheet  7-3
- About the spreadsheet window  7-3
- Working with spreadsheet frames  7-4
- Typing in a spreadsheet  7-5
- Selecting cells and ranges  7-5

Modifying cell data  7-6
- Editing data  7-6
- Moving data  7-7
- Copying and deleting data  7-8
- Filling a range of cells  7-8
- Formatting cell data  7-9
- Sorting cell data  7-11
- Locking cell data  7-12

Naming cells and ranges  7-12
- Assigning names to cells  7-13
- Editing and deleting names  7-13
- Using named cells in formulas  7-14
- Replacing cell references with named cells  7-14
- Example 1: Using cell names in a formula  7-15
- Example 2: Replacing named cells with cell references  7-16

Changing cells, rows, and columns  7-16
- Resizing or hiding rows and columns  7-16
- Inserting and deleting cells, rows, and columns  7-17
- Changing the number of rows and columns  7-18
- Adding borders, colors, and patterns to cells  7-18
- Locking row and column titles  7-19

Adding and removing page breaks  7-19

Changing the display  7-19

Printing a spreadsheet document  7-20

Working with formulas  7-20
Understanding formulas 7-21
Cell references in formulas 7-22
Entering formulas 7-23
Calculating formula results 7-24
Making corrections 7-24
Examples: Entering formulas 7-25
Working with functions 7-26
Entering functions 7-27
Example: Using the AVERAGE function 7-27
Displaying data in charts (graphs) 7-28
Making charts 7-29
Changing chart options 7-29
Deleting, copying, or moving a chart 7-30
Enhancing a chart’s appearance 7-31
Adding pictures or a text frame 7-32
Creating links in spreadsheet documents 7-34

Chapter 8: Database
When to use a database 8-1
Database basics 8-1
What’s a database? 8-1
Using Browse, List, Find, and Layout modes 8-2
Creating a database document 8-3
Example: Creating a simple database 8-4
Part 1: Start a new database document 8-4
Part 2: Define two fields 8-4
Part 3: Enter two values into the fields 8-5
Part 4: Make new records 8-5
Part 5: Finish entering data in the new records 8-5
Part 6: Close the database 8-5
Designing a database 8-6
Defining database fields 8-7
Adding fields to an existing database 8-7
Assigning field types 8-7
Checking or entering data automatically 8-9
Defining calculation and summary fields 8-10
Adding, changing, and deleting fields 8-12
Entering data in fields 8-12
Adding records 8-14
Changing the tab order 8-14
Duplicating, deleting, and moving records 8-15
Moving through records 8-15
Viewing records 8-16
Playing movies in multimedia fields 8-17
Working with rows and columns in List mode 8-17
Selecting rows and columns 8-18
Resizing rows and columns 8-18
Moving columns and formatting data 8-19
Selecting and hiding records 8-20
Sorting records 8-21
Finding information 8-23
Finding text 8-23
Finding records with a find request 8-23
Saving a find request (named search) 8-25
Matching records 8-26
Working with layouts 8-27
Understanding layouts 8-27
Creating a layout 8-29
Editing a layout 8-31
Deleting, duplicating, and renaming a layout 8-32
Changing the appearance of data 8-32
Presenting and summarizing data with parts 8-34
Copying summary data 8-36
Resizing and deleting parts 8-36
Creating reports 8-36
Importing data from other documents 8-37
Printing a database document 8-38
Printing labels 8-39
Closing up space when you print 8-39
Chapter 9: Beyond the basics

Creating links
- Creating book marks
- Creating document links
- Editing links
- Deleting links
- Going to a specific link
- Sorting links

Using styles
- About the stylesheet palette
- Styles in documents and frames
- Applying a style
- Creating a style
- Turning off a style
- Example: Applying and creating styles
- Editing styles
- Copying, pasting, and deleting styles and properties
- Importing and exporting styles

Creating a slide presentation
- Creating slides
- Setting up slides
- Reordering slides
- Showing the slides

Merging data into documents (mail merge)
- Setting up the database
- Preparing the merge document
- Printing the merge documents

Addressing envelopes
- Using the Envelope Assistant
- Setting up and creating envelope stationery
- Addressing an envelope

Linking frames

Working with movies
- Adding a movie to a document
Playing a movie 9-27
Creating and editing custom buttons 9-28
Using macros 9-29
Including other applications in your documents (OLE) 9-30
Understanding Object Linking and Embedding 9-30
Inserting OLE objects 9-31
Working with OLE objects 9-32

Chapter 10: Communications
When to use a communications document 10-1
Communications basics 10-1
What you need 10-1
Communications terms and concepts 10-2
Creating a communications document 10-2
About the communications window 10-3
Connecting to another computer 10-3
Changing the communications program 10-4

Chapter 11: AppleWorks and the Internet
About the Internet and the Web 11-1
About browsers 11-2
Selecting a browser 11-2
Connecting to the Web 11-3
Creating a Web page 11-3
Designing your Web page 11-3
Creating an HTML file 11-4
Adding pictures 11-5
Linking Web pages 11-5
Saving a document in HTML format 11-9
Opening and editing HTML files 11-9
Working with electronic mail 11-10

Index
Chapter 1: Introduction

This User’s Manual introduces you to the AppleWorks 5 application from Apple Computer, Inc. AppleWorks is an all-in-one software package offering seamless integration of word processing, outlining, presentations, drawing, painting, spreadsheet computation and charting, database management, and communications, including support for HTML and linking to the Internet.

Registration and customer support

Please take the time to mail the product registration card included with AppleWorks or register your copy of AppleWorks at the following Web site:

- http://www.applereg.com

For information about customer support, see the Apple Service Directory included with your copy of AppleWorks or see the following Web site:


For information about AppleWorks, see the following Web site:


How to start

This User’s Manual is designed to get you started quickly, whether you’re a new or experienced AppleWorks user.

<table>
<thead>
<tr>
<th>If</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>You’re new to AppleWorks or want a complete understanding of AppleWorks</td>
<td>Become familiar with Windows 95 techniques, such as using the mouse and saving documents. For such information, see the documentation that comes with your computer. View the onscreen tour, “Introduction to AppleWorks,” to understand what AppleWorks is all about. To begin the tour, click the Start menu and choose Programs. Then choose Introduction to AppleWorks from the AppleWorks menu. Start AppleWorks (click the Start menu, choose Programs, and then choose AppleWorks from the AppleWorks menu) and practice using AppleWorks while reading this User’s Manual and referring to onscreen Help.</td>
</tr>
</tbody>
</table>
Using Help and the User’s Manual together

This User’s Manual and AppleWorks Help, a comprehensive onscreen Help system, are designed to work together.

Text marked with a bar, in the margin or within the text, lists index entries to AppleWorks Help topics. These Help topics provide more information about a feature.

<table>
<thead>
<tr>
<th>For information on</th>
<th>In the Help index, * see:</th>
</tr>
</thead>
<tbody>
<tr>
<td>an AppleWorks feature</td>
<td>index entries for relevant topics are listed here</td>
</tr>
</tbody>
</table>

In the Help index, * see:  
• index entries relating to the current section are listed here

To look up an index entry in AppleWorks Help, start AppleWorks, choose AppleWorks Help Index from the Help menu, and then scroll to the entry. For complete instructions for using the index to onscreen Help, see “Using the onscreen Help index” on page 1-5.

Special information in this User’s Manual looks like this:

**Note**, **Tip**, or **titled** messages give extra or helpful information about a subject.

**Important** messages alert you to situations that require attention, such as an action that you can’t undo.

Glossary terms are defined in this manual and AppleWorks Help. They appear in italic in the this manual, and underlined with a dotted line in Help. Glossary terms are also listed in the this manual’s index. For example, to find the definition of *cell range*, look up *Cell range, described*. 
Using AppleWorks Help

AppleWorks Help completely documents all AppleWorks features. As you become comfortable working with AppleWorks, you’ll be able to find all the information you need in AppleWorks Help.

Opening and closing AppleWorks Help

To open Help when AppleWorks is running, click in the AppleWorks window. Then press F1 to display the Contents screen, or choose a command from the Help menu.

<table>
<thead>
<tr>
<th>To see</th>
<th>Choose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Topic titles in a table of contents</td>
<td>AppleWorks Help Contents</td>
</tr>
<tr>
<td>An alphabetical list of index entries</td>
<td>AppleWorks Help index</td>
</tr>
<tr>
<td>Information on navigating and using AppleWorks Help</td>
<td>AppleWorks Help Contents, and then click Getting Help</td>
</tr>
</tbody>
</table>

In many dialog boxes you see a button. You can click the button to get Help for the task you’re performing. (You can also press F1 for the current task when the dialog box is displayed.)

Note Whenever you open AppleWorks Help, you start the Windows Help application, which runs independently of AppleWorks. This means you can open AppleWorks Help even when AppleWorks isn’t running. To do so, click the Start menu and choose Programs. Then choose AppleWorks Help from the AppleWorks menu.
Using the Help contents

When you open AppleWorks Help, you see a list of Help topics, much like the table of contents in a book.

Navigating AppleWorks Help

When you select a topic, you see the AppleWorks Help window. To navigate AppleWorks Help, click buttons and underlined text.
Tip To see a sequential list of topics you’ve viewed, choose Display History Window from the Help window’s Options menu.

Using the onscreen Help index

To browse through the index, click the button in the AppleWorks Help window or the Index tab in the Contents window, and then scroll through the alphabetical list. To go to a specific index entry—for example, if you’re using the index entry in this manual to direct you to a topic in Help—type the first few letters of the entry. (To see one screen of entries at a time, press Page Up or Page Down.)
To return to the same place in the index, click the Index button.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Learning more about onscreen Help

Refer to AppleWorks Help for more tips on locating information and customizing onscreen Help.

<table>
<thead>
<tr>
<th>For information on</th>
<th>In the Help index, * see:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adding your own notes to a Help topic</td>
<td>Help, customizing</td>
</tr>
<tr>
<td>Copying Help topics into an existing document</td>
<td>Help, copying</td>
</tr>
<tr>
<td>Finding text within a Help topic</td>
<td>Help, finding</td>
</tr>
<tr>
<td>Marking topics you use often</td>
<td>Help, customizing</td>
</tr>
<tr>
<td>Printing one or more Help topics</td>
<td>Help, printing</td>
</tr>
<tr>
<td>Referring to a glossary of AppleWorks terms</td>
<td>glossary</td>
</tr>
</tbody>
</table>

Getting additional help

Here are more ways to learn about AppleWorks:

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Take an onscreen tour of the most important</td>
<td>Choose Introduction to AppleWorks from the AppleWorks Help menu.</td>
</tr>
<tr>
<td>AppleWorks features and concepts</td>
<td></td>
</tr>
<tr>
<td>Use automated assistance in creating various types</td>
<td>Choose New from the File menu, and then select Use Assistant or Stationery. Choose a category from the pop-up menu, and then select an Assistant from the scrolling list. (For more information about Assistants, see “Using an Assistant” on page 2-3.)</td>
</tr>
<tr>
<td>of documents (such as newsletters and presentations)</td>
<td></td>
</tr>
<tr>
<td>Use automated assistance in performing complex tasks</td>
<td>Choose AppleWorks Assistants from the AppleWorks Help menu.</td>
</tr>
<tr>
<td>(such as adding footnotes or tables to a document)</td>
<td></td>
</tr>
<tr>
<td>Use Tool Help to see the names of AppleWorks tools,</td>
<td>Hold the pointer over the item for a few seconds. For tools, controls, and buttons, you see a pop-up label.</td>
</tr>
<tr>
<td>controls, and buttons (when they’re displayed)</td>
<td></td>
</tr>
<tr>
<td>See brief descriptions of AppleWorks menu commands,</td>
<td>Hold the pointer over the item for a few seconds. You see information about the item in the status bar, at the bottom of the window.</td>
</tr>
<tr>
<td>tools, controls, and buttons (when they’re displayed)</td>
<td></td>
</tr>
</tbody>
</table>

**Tip** To show or hide Tool Tips or the status bar, choose Preferences from the Edit menu. In the Preferences dialog box, choose General from the Topic pop-up menu, and then select or deselect Tool Tips or Show Status Bar.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Working with AppleWorks

With the AppleWorks application, you can do all the jobs you perform most often on a personal computer: word processing, outlining, drawing and painting, presentations, spreadsheet computation and charting, database management, and telecommunications. The rest of this chapter describes the different types of work you can do with AppleWorks.

First go through the introductory material (both in print and onscreen) that you received with your computer. When you’re ready to learn about AppleWorks, start by running the onscreen tour, “Introduction to AppleWorks.” For instructions on starting AppleWorks and running the onscreen tour, see “How to start” on page 1-1. The tour is an easy way to see what AppleWorks can do for you.

What’s a document?

You use the AppleWorks application to create documents. A document is a computer file in which you enter information. You can create, open, change, save, print, delete, and duplicate documents. When saved, a document appears as an icon in a folder.

When you create a document, it appears in its own window, with the tools needed for that document type.

When a document is open, you see its contents (such as a letter or a drawing) displayed in the window. When printed, a document looks just as it does on the screen.

Document types

You can create six different types of documents with AppleWorks—word processing, drawing, painting, spreadsheet, database, and communications. As you look at the document windows on the following pages, notice that each document type has its own menus and tools.

While each type of document is mainly for a certain type of work such as writing a letter or drawing a picture, you can use AppleWorks to combine different kinds of work within a single document by using a frame, a view of one document within a different type of document. For example, you can add a spreadsheet to a letter without first creating a spreadsheet document.
Text (word processing) documents

Use a word processing document to write a letter, report, story, outline, form letter, or other project that is mostly text. If you want to add a spreadsheet or pictures, you can do so without leaving the word processing document by creating a spreadsheet frame or drawing directly in the letter.

AppleWorks word processing documents give you great flexibility in the way you present what you write. Using multiple columns, for example, you can create professional-looking catalogs and reports. You can write better research papers by using AppleWorks to outline your ideas and to add footnotes or endnotes that number and renumber automatically. You can format documents in sections (like chapters in a book), each with its own header, footer, column configuration, and page numbering.

See chapter 4, “Text (word processing),” for more information about what you can do with word processing documents and text frames.
Draw documents

Use a draw document for artwork and page layout. A draw document includes objects (such as rectangles, circles, and lines) that you can create, select, move, and modify. If you want to add text, a spreadsheet, or clip art, you can do so in the same document.

Draw documents are useful for creating presentations, newsletters, maps, organizational charts, and illustrations. Draw documents are especially useful for complex page layouts—you can link text frames in a draw document so the text flows from one frame to the next.

See chapter 5, “Drawing,” for more information about what you can do with draw documents and using drawing tools in all types of documents. For information on linking frames, see chapter 9, “Beyond the basics.”
Paint documents

Use a paint document primarily for creating illustrations. You can use the same tools you use to create drawings, plus a set of tools for special effects like paintbrush strokes and spray paint. If you want to add a spreadsheet, text, or clip art, you can do so without leaving the paint document.

See chapter 6, “Painting,” for more information about what you can do with paint documents and paint frames.

Spreadsheet documents

Use a spreadsheet document to organize numeric information, make calculations, and create professional-looking reports. You can also use a spreadsheet for any type of information (such as a schedule) that you want to present in a columnar format. You can add a headline or pictures, or turn the numbers into charts to aid comprehension, right in the spreadsheet document.
See chapter 7, “Spreadsheet,” for information about what you can do with spreadsheet documents and spreadsheet frames.

Database documents

Database documents are useful for managing and organizing collections of information, such as address lists, student or customer records, or research notes. In a database document you can accumulate information, sort it, and print attractive reports. You can also perform sophisticated searches to find and work with only the information you want. By creating different layouts (views) of the data, you can organize and present the same data in many different ways. You can also enhance the data by adding pictures, patterned lines, or other objects to the database document.
See chapter 8, “Database,” for more information about database documents.

**Communications documents**

A communications document is different from other AppleWorks documents. It uses the HyperTerminal application to connect your computer to an online information service, a bulletin board, or another computer.

With a communications document, you can connect to a remote computer and receive, send, and save data. For information on HyperTerminal, see chapter 10, “Communications,” and the HyperTerminal documentation that comes with your computer.
Where to go from here

Now you’re ready to start AppleWorks and create some documents of your own. If you haven’t looked over the section “How to start” on page 1-1, do so now. It shows you how to use the User’s Manual and the onscreen Help system together to find information. Then go to “Starting AppleWorks” on page 2-1.
Chapter 2: Creating, opening, and printing documents

This chapter provides basic information about using AppleWorks that in general applies to all document types. These topics are covered:

- starting and stopping AppleWorks
- creating and saving documents
- printing documents

For information on working with windows, pages, libraries, and buttons, see chapter 3, “Basics.” For information unique to a particular type of document or frame, see the appropriate chapter in this User’s Manual.

All features, including procedures and shortcuts, are described completely in onscreen Help. See “Using AppleWorks Help” on page 1-3 if you are not familiar with onscreen Help or how this User’s Manual and Help work together.

Starting AppleWorks

To start AppleWorks, click the Start menu and choose Programs. Then choose AppleWorks from the AppleWorks 5 menu.

If you’re new to AppleWorks or unfamiliar with the new features in AppleWorks, run the onscreen tour. You can run the tour at any time by choosing Introduction to AppleWorks from the Help menu in the AppleWorks window.

Creating a document

To create a document, you can:

- start with a blank document
- use the AppleWorks Assistants, which help you create specific documents to meet your home and office needs
- open custom templates, called stationery

Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Creating a blank document

You can create a document when you start AppleWorks or when AppleWorks is already running. To create a document when AppleWorks is running, choose New from the File menu. Or, click the appropriate button in the Default button bar. (If you don’t see the button bar, choose Show Button Bar from the Window menu.)

If you selected New from the File menu, you see the New Document dialog box.

When you create a document, you see the window for the selected document type.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
The margins, page numbering, and display are set up for each type of document. You can change these settings by choosing Document from the Format menu.

Using an Assistant

Use an Assistant to lead you step-by-step in creating specific documents, such as a document for addressing envelopes. Some Assistants are available when you first create a document, and others are available while you’re working with a document.

To use an Assistant when you first create a document, choose New from the File menu. In the New Document dialog box, select Use Assistant or Stationery. Choose a category from the pop-up menu, and then select an Assistant name from the scrolling list.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
You can use other Assistants to help you perform a specific task in a document you’ve already opened. These Assistants are available in certain types of documents only. For example, the Assistant for creating tables is available with draw and word processing documents.

To use an Assistant for the current document, choose AppleWorks Assistants from the Help menu in the AppleWorks window. Select an Assistant, and then click OK.
An Assistant prompts you to supply information. Based on that information, AppleWorks creates the document for you.

<table>
<thead>
<tr>
<th>This Assistant</th>
<th>Helps you to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Address List</td>
<td>Create a database listing of names and addresses for business, personal, or student information</td>
</tr>
<tr>
<td>Business Cards</td>
<td>Create business cards for business or personal use</td>
</tr>
<tr>
<td>Calendar</td>
<td>Create a monthly calendar</td>
</tr>
<tr>
<td>Certificate</td>
<td>Create certificates, awards, or diplomas</td>
</tr>
<tr>
<td>Create Labels Assistant</td>
<td>Create a database layout for labels</td>
</tr>
<tr>
<td>Envelope</td>
<td>Position and print addresses (including return addresses) on envelopes. For more information, see “Addressing envelopes” on page 9-22.</td>
</tr>
<tr>
<td>Home Finance</td>
<td>Examine home finance questions, such as determining your net worth, buying a home, or taking out a loan</td>
</tr>
<tr>
<td>Insert Footnote</td>
<td>Place a footnote in a document. For more information, see “Adding footnotes and endnotes” on page 4-26.</td>
</tr>
<tr>
<td>Make Table</td>
<td>Insert and format a table within a document. For more information, see “Creating tables” on page 4-18.</td>
</tr>
<tr>
<td>Newsletter</td>
<td>Create newsletters for your club, school, or business</td>
</tr>
<tr>
<td>Paragraph Sorter</td>
<td>Sort paragraphs alphabetically within a document. For more information, see “Sorting paragraphs” on page 4-13.</td>
</tr>
<tr>
<td>Presentation</td>
<td>Create presentations to view on a computer or overhead projector, or on paper</td>
</tr>
</tbody>
</table>

Using stationery

To use stationery (a template with preformatted settings and options), choose New from the File menu, and then select Use Assistant or Stationery. Choose a category from the pop-up menu, and then select a stationery name from the scrolling list. For information about setting up stationery, see “Saving document formatting as templates (stationery)” on page 2-10.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Use stationery to create a document using a template such as a letterhead, an envelope, or a fax cover sheet that you customize for your own use.
Saving a document

When you finish working with a document, you save it to retain all your changes. You can also save text, draw objects, paint images, formatting, and settings in stationery (templates) that you can later reuse. See “Saving document formatting as templates (stationery)” on page 2-10.

To save a document, click ✎ or ✎ from the Default button bar, or choose Save or Save As from the File menu.

- Choose Save to save changes to a document you’ve previously saved.
- Choose Save As to save another version of a document with a new name, in a different format, or in a separate location.

You see the Save As dialog box any time you choose Save As from the File menu. In the Save As dialog box, type a name for the document, and then click Save.

If you try to save a document with the same name as another document in the same folder, you see a message asking if you want to replace the existing document with the current document.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
After you save a document for the first time, you can:

- resave it periodically to keep your work up to date
- save it with a different name to create two identical documents
- make a backup copy regularly to protect your data

Opening a document

When you open a document, it looks like it did when you last saved it. For information about opening and using stationery, see “Saving document formatting as templates (stationery)” on page 2-10.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open an AppleWorks document from within AppleWorks</td>
<td>Click on the Default button bar or choose Open from the File menu, choose the document, and then click Open. (The names of the last four documents you opened or saved appear at the bottom of the File menu. To open one of these documents, select its name.) If you’re asked for a password, type the password, and then click OK. (For more information about passwords, see “Protecting documents with passwords” on page 2-14.)</td>
</tr>
<tr>
<td>Open an AppleWorks document from Windows</td>
<td>Double-click the document icon in Windows Explorer, or My Computer, or click the Start menu, choose Documents, and then choose the document name. AppleWorks starts up (if it’s not already running) and opens the document. If you’re asked for a password, type the password, and then click OK. (For more information about passwords, see “Protecting documents with passwords” on page 2-14.) There are many ways to open documents from Windows. For more information, see the documentation that comes with your computer.</td>
</tr>
<tr>
<td>Open a document created by AppleWorks for Mac OS software</td>
<td>Choose Open from the File menu, choose Show All Files (&quot;.*&quot;) from the Files of type pop-up menu, choose the document, and then click Open. If you’re asked for a password, type the password, and then click OK.</td>
</tr>
</tbody>
</table>

In the Open dialog box, you can search for a document and choose the type of document you want to open.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Finding documents

When you need help locating a document on your computer, or in your computer system when you have external drives, use the Find AppleWorks Documents Assistant. For more information, see “Using an Assistant” on page 2-3.

Linking to other documents

When you plan to use an AppleWorks document onscreen or on the Internet or World Wide Web, you can create a link (a connection or jump) from an area in a document to a:

- different document
- different area of the same document
- Uniform Resource Locator (URL), the address of a document, application, or other information on the Internet

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
You select the text, object (such as a graphic object in a drawing), spreadsheet cell, paint image, or frame from which to create the link, and then specify the location to link to. For more information, see “Creating links” on page 9-1. To create a link to information on the Internet, see “Linking Web pages” on page 11-5.

**Saving document formatting as templates (stationery)**

Stationery is a template that you create once and then reuse many times. Save a document as stationery whenever you spend time customizing a document and think you may want to use the same settings again. For example, you can create stationery to design your own custom letterhead, a monthly newsletter, or a customer tracking database that you and the rest of your company can use regularly. Stationery can contain text, draw objects, paint images, formatting, and other options you routinely use. There are two ways to set up stationery in AppleWorks: regular and default.

**Setting up regular stationery**

If you plan to reuse the same combinations of text, objects, or settings, you can create templates, called *regular stationery*, for specific uses. For example, you might want to create regular stationery for your letterhead or a newsletter.

You can set up regular stationery to open from the New Document dialog box or from the Open dialog box. Stationery set up to open from the New Document dialog box can be organized into categories to make it easier to find.

To assign a category to a regular stationery document:

1. Choose Document Summary from the File menu.
2. Type a brief label in the Category box, and enter any other summary information you want to save with the stationery.

If you don’t provide a category label, AppleWorks assigns the stationery document to the None category.
3. Click OK.

Your label shows in the Category pop-up menu in the New Document
dialog box (click Use Assistant or Stationery to see the Category pop-up menu).

For more information about entering document summary information, see
“Identifying your documents” on page 2-13.

Setting up default stationery

If you plan to use certain settings every time you create a document, set up a
document as default stationery (or Options stationery) that opens
automatically whenever you create a new document of that type. For
example, you might want to change the default font used in a new word
processing document.

Creating stationery

To create a stationery document, prepare a document with the settings and
information you want to save as stationery, and then follow these steps to
save the document:

1. Choose Save As from the File menu.
2. In the Save as dialog box, type a name for the document in the File name box.
   - If you’re setting up default stationery, there are specific naming
     conventions you must use.

<table>
<thead>
<tr>
<th>For this document type</th>
<th>Use this filename</th>
</tr>
</thead>
<tbody>
<tr>
<td>Word processing</td>
<td>WOPTION.CWS</td>
</tr>
<tr>
<td>Draw</td>
<td>DROPTION.CWS</td>
</tr>
<tr>
<td>Paint</td>
<td>PTOPTION.CWS</td>
</tr>
<tr>
<td>Spreadsheet</td>
<td>SSOPTION.CWS</td>
</tr>
<tr>
<td>Database</td>
<td>DBOPTION.CWS</td>
</tr>
</tbody>
</table>

- If you’re setting up regular stationery, you can save the document as
  any name. It’s best to give regular stationery a name that you can easily
  identify later (such as Letterhead).
3. From the Save as type pop-up menu, choose AppleWorks Stationery (*.cws).
   AppleWorks adds the .CWS extension to the filename.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the
  entry and then double-click a topic.
4. Select the folder into which you want to save the stationery.
   - If you’re creating default stationery, or if you plan to open stationery from the New Document dialog box, save the stationery in the AppleWorks Stationery folder (which is in the AppleWorks 5 folder).
   - If you’re setting up regular stationery to open from the Open dialog box, you can save the stationery in any folder.

5. Click Save.

Opening stationery

When you open a stationery (template) document, AppleWorks opens it as a new, untitled document, and the original document remains unaffected. You change the document as necessary and then assign it a new name when you save it.

To open default stationery:

1. Choose New from the File menu.

2. Select the type of document to open (such as Word Processing or Drawing), and then Click OK.

**Note**  To create a document without the default stationery settings, select a standard document type (such as Standard Word Processing) from the scrolling list in the New Document dialog box.
You can open regular stationery from the New Document dialog box or from the Open dialog box.

<table>
<thead>
<tr>
<th>To open regular stationery from the</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Document dialog box</td>
<td>Choose New from the File menu, and then select Use Assistant or Stationery. Choose a category from the Category pop-up menu, select the stationery name in the scrolling list, and then click OK.</td>
</tr>
<tr>
<td>Open dialog box</td>
<td>Choose Open from the File menu, select the drive or folder containing the stationery, select the stationery name in the scrolling list, and then click Open.</td>
</tr>
</tbody>
</table>

**Identifying your documents**

Save a description of your document when you want to include notes to yourself about the document’s contents or when you plan to save the document as regular stationery. (See “Saving document formatting as templates (stationery)” on page 2-10.) To save a description of a document, choose Document Summary from the File menu, and then type the information.

When you save a document as regular stationery and store it in the AppleWorks Stationery folder, you see the document’s summary information in the New Document dialog box.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Note: You can enter more than one category. For example, if you enter Business, Home, Education, the document appears in the Business category, the Home category, and the Education category.

Protecting documents with passwords

You can protect a document or stationery by setting a password, which you (and other users) must type before you can open the document or stationery using AppleWorks.

1. Choose Document Summary from the File menu.
2. Click Set Password, type a password (up to 255 characters of letters, numbers, or symbols), and then click OK.
3. In the confirmation dialog box, type the password again, and then click OK.

Important: Keep the following points in mind:

- If you set a password for default (Options) stationery, you must type the password each time you open the stationery document. If you don’t type the correct password when you try to open the document, AppleWorks opens a blank document of the same type.
- To maintain security, consider doing the following:
  - Make passwords easy to remember, but not so easy that someone can guess them.
  - If you write down passwords, store them in a secure place away from your computer.
  - Change passwords often.
  - Passwords provide a minimum level of security to your documents and should not be used to protect sensitive information. Setting a password does not encrypt the file. To protect sensitive documents, consider taking additional security measures.

What you enter for

<table>
<thead>
<tr>
<th>What you enter for</th>
<th>Appears in the New Document dialog box as the</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title</td>
<td>Document name (in the scrolling list)</td>
</tr>
<tr>
<td>Category</td>
<td>Category name</td>
</tr>
<tr>
<td>Description</td>
<td>Document’s description</td>
</tr>
</tbody>
</table>

In the Help index, *see:*

* passwords

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Importing and exporting documents

You can share AppleWorks documents with other applications by importing to or exporting from AppleWorks documents.

To import and export documents, the AppleWorks application uses translators, special files that translate information for many popular software applications. These files, which come with AppleWorks, are in your AppleWorks 5 folder.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Export a document so it can be read by an application other than AppleWorks</td>
<td>Choose Save As from the File menu, and then choose a file format, such as *.WMF, from the Save as type pop-up menu. (If the file format you want to use isn’t listed, try using one of the commonly accepted formats—Text, DBF, DIF, Microsoft Excel, or SYLK—to save the document. You may be able to open the document in any application that supports that format.)</td>
</tr>
<tr>
<td>Import (convert) a document created with a different application</td>
<td>Choose Open from the File menu. In the Open dialog box, select the appropriate document type from the Document Type and Files of type pop-up menus. Select the file, and then click Open. The original document is unchanged.</td>
</tr>
<tr>
<td>Insert an entire document, such as clip art (commercially produced graphics) into an AppleWorks document</td>
<td>In the AppleWorks document, click where you want to insert the file, and then click on the Default button bar, or choose Insert from the File menu. In the Insert dialog box, select the file type from the Files of type pop-up menu, choose the file, and then click Open. (To insert information into fields of an AppleWorks database, see “Importing data from other documents” on page 8-37.)</td>
</tr>
<tr>
<td>Open a document created by AppleWorks for Macintosh</td>
<td>Click on the Default button bar, or choose Open from the File menu, choose Show All Files (*) from the Files of type pop-up menu, choose a document, and then click Open.</td>
</tr>
</tbody>
</table>

You can import documents created in other applications using Object Linking and Embedding (OLE). For more information, see “Including other applications in your documents (OLE)” on page 9-30.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Closing a document and leaving AppleWorks

Always close documents and windows before you leave AppleWorks or turn off your computer.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close a document</td>
<td>Choose Close from the File menu.</td>
</tr>
<tr>
<td>Close all documents</td>
<td>Hold down the Alt key while you choose Close from the File menu.</td>
</tr>
<tr>
<td>Leave AppleWorks</td>
<td>Choose Exit from the File menu.</td>
</tr>
</tbody>
</table>

If you haven’t saved changes in open documents, AppleWorks asks if you want to save the new version.

Printing a document or Help topic

To print the current document, click on the Default button bar, or choose Print from the File menu. To print a current Help topic, choose Print Topic from the File menu.

AppleWorks uses the default printer and print settings in Windows Control Panel. You can change these settings for printing in AppleWorks, if necessary.

Before you print, you can preview a document on the screen and make necessary adjustments.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this in AppleWorks</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose a printer</td>
<td>Choose Print Setup from the File menu.</td>
</tr>
<tr>
<td>Change the page orientation, page size, and other print settings</td>
<td>Choose Print Setup from the File menu.</td>
</tr>
<tr>
<td>Preview a draw, spreadsheet, database, or paint document on the screen</td>
<td>Choose Page View from the Window menu. Word processing documents always appear in page view. For instructions on hiding the margins and page guides in a word processing document, see “Previewing pages for printing” on page 3-11.</td>
</tr>
</tbody>
</table>

For more information about printing these document types, see “Printing a spreadsheet document” on page 7-20 and “Printing a database document” on page 8-38.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Chapter 3: Basics

This chapter provides basic information about working with windows and documents; using libraries to store drawings, images, frames, and text that you can reuse later; and using the button bar to speed up your work. The information in this chapter applies in general to all document types. For information unique to a particular document type, see the appropriate chapter in this User’s Manual.

All features, including procedures and shortcuts, are described completely in onscreen Help. See “Using AppleWorks Help” on page 1-3 if you are not familiar with onscreen Help or how this manual and Help work together.

Working with windows

Each document appears in a window, which contains standard elements for working with applications. You also see elements unique to AppleWorks.

The status bar at the bottom of the AppleWorks window provides information about your document.
### Viewing windows

You can view a window and its contents in different ways. For example, to see a drawing in detail, you can enlarge your view of it (zoom in). When you finish, zoom out to return to its original size.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom in or out, or choose a zoom percentage</td>
<td>Click ‹ to zoom in, click › to zoom out, or click the zoom percentage box and select a percentage.</td>
<td><img src="image" alt="Zoom in and out" /></td>
</tr>
<tr>
<td>Split a window vertically or horizontally to display different parts of a document at one time</td>
<td>Click the horizontal pane control ‹ in the upper-right corner, or the vertical pane control ′ at the bottom of the window, and then drag the bar to a new position.</td>
<td><img src="image" alt="Drag buttons" /></td>
</tr>
<tr>
<td>Restore a split window</td>
<td>Double-click the vertical or horizontal line between the panes.</td>
<td><img src="image" alt="Split window example" /></td>
</tr>
</tbody>
</table>

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Arranging windows

AppleWorks can tile or cascade open document windows so they are arranged neatly on the screen.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tile windows in a grid</td>
<td>Click on the Default button bar, or choose Tile from the Window menu.</td>
<td><img src="image1.png" alt="Tiled windows" /></td>
</tr>
<tr>
<td>Cascade (layer) windows</td>
<td>Choose Cascade from the Window menu.</td>
<td><img src="image2.png" alt="Cascaded windows" /></td>
</tr>
<tr>
<td>Arrange minimized AppleWorks documents neatly at the bottom of the AppleWorks window</td>
<td>Choose Arrange Icons from the Window menu.</td>
<td><img src="image3.png" alt="Arranged icons" /></td>
</tr>
</tbody>
</table>

**Tip** To bring a document to the front, choose its name from the Window menu.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Going to a page

To go directly to a page, double-click the page indicator at the bottom of the window, type the number of the page you want, and then click OK. If you don't see the page indicator, choose Page View from the Window menu.

Using the tool panel

The tool panel contains icons that represent the tools used to work in AppleWorks. You use these tools to paint images, draw objects and frames (a special type of object), and change the appearance of objects and frames. (For more information on frames, see the next section.)

If you don’t see the tool panel, click the show/hide tools control or choose Show Tools from the Window menu.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Using the button bar

When you open an AppleWorks document, you see the button bar at the top of the document window (below the menu bar). The button bar saves time by providing shortcuts to activities that would otherwise take several steps to complete. The button bar is preset to include buttons for some common AppleWorks actions.

To change the way you work with the button bar, you can:

- show or hide it
- change its position
- customize its appearance
- add or remove buttons
- create your own buttons to perform the tasks you choose (see “Creating and editing custom buttons” on page 9-28).

There are several preset button bars. You can switch to a different one or create your own button bar. For more information, see “Creating your own button bar” on page 3-7.

Switching button bars

You can display only one button bar at a time, and the buttons on the button bar change depending on the type of document. The Default button bars include buttons for the most common actions for the current document type.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
AppleWorks provides specialized button bars. For example, the Assistant button bar includes all the Assistants for the document type. To switch to a specialized button bar, choose the name of the button bar you want to display from the menu on the button bar.

**Showing, hiding, and positioning the button bar**

AppleWorks is preset to show the button bar above the document window. To hide or show the button bar, choose Hide Button Bar or Show Button Bar from the Window menu.

You can position the button bar above, below, or to the left or right of the document window, or as a floating palette. To change the button bar, drag it so it becomes a free-floating palette. To change its size, hold the mouse button down over the lower-right corner of the palette, and then drag the corner diagonally until the button bar is the size you want. To change its position, drag it to where you want it to go. You can also choose Button Bar Setup from the menu on the button bar, and then choose an option from the Position pop-up menu.

**Customizing the button bar**

To customize the button bar, choose Button Bar Setup from the menu on the button bar, and then choose one of these actions:

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase or decrease the number of rows or columns of buttons</td>
<td>Type a number for rows or columns, up to 20.</td>
</tr>
<tr>
<td>Show or hide the palettes or pop-up menus on the button bar</td>
<td>In the Show Popups and Indicators areas, select or deselect options.</td>
</tr>
</tbody>
</table>

**Tip** To move a button to a new location on the button bar, hold down Ctrl+Alt and drag the icon to where you want it.

**Adding and removing buttons**

To add or remove buttons, choose Edit Button Bars from the menu on the button bar. In the Edit Button Bars dialog box, choose the name of the button bar you want to edit, and then click Modify. In the dialog box, add and remove buttons, and then click OK.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
The buttons you see in the button bar depend on the type of document or frame you’re working in. For example, you see the button for rotating objects 90 degrees only when you’re working in a paint document or frame.

Creating your own button bar

You might want to create a new button bar with the buttons you use most often. To create your own button bar, choose New Button Bar from the menu on the button bar. In the New Button Bar dialog box, type a name for the button bar, add buttons, and then click OK. For information on adding and removing buttons, see the previous section.

Using palettes

A palette is a window with options you can apply to documents, frames, and objects. You can open and close palettes, such as the fill, pen, library, and stylesheet palettes.

Note You can resize some palettes, such as the library and stylesheet palettes. To resize a palette, hold the mouse button down over the lower-right corner of the palette, and then drag the corner diagonally until the palette is the size you want.

In the Help index, *see:
- palettes, types
- palettes, using

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
<table>
<thead>
<tr>
<th>Use the</th>
<th>To</th>
<th>For more information, see</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fill palettes</td>
<td>Fill an object with a color, pattern, gradient, or texture</td>
<td>“Changing the appearance of objects” on page 5-9</td>
</tr>
<tr>
<td>Pen palettes</td>
<td>Change the color, pattern, or width of a line or an object’s border, or add arrowheads to a line</td>
<td></td>
</tr>
<tr>
<td>Library palette</td>
<td>Add AppleWorks clip art to a document, or store items that you want to reuse</td>
<td>“Using libraries” on page 3-17</td>
</tr>
<tr>
<td>Mail merge palette</td>
<td>Merge database information with a word processing or spreadsheet document, or a text frame in a draw document</td>
<td>“Merging data into documents (mail merge)” on page 9-19</td>
</tr>
<tr>
<td>Stylesheet palette</td>
<td>Create, apply, and edit styles for formatting text, paragraphs, spreadsheets, outlines, and graphic objects</td>
<td>“Using styles” on page 9-5</td>
</tr>
<tr>
<td>Links palette</td>
<td>Create and edit links (document links, URL links, and book marks)</td>
<td>“Creating links” on page 9-1</td>
</tr>
<tr>
<td>OLE Tool palette</td>
<td>Edit OLE objects</td>
<td>Object Linking and Embedding (OLE) in the Help index</td>
</tr>
</tbody>
</table>
Working with frames

In AppleWorks, you can add different types of information (spreadsheet data, text, and paint images) to the same document. These different types of information are stored in special objects called frames. A frame is an object that acts like a window to another type of document. You can draw frames in every type of document.

To create a frame, click to select a frame tool in the tool panel, position the pointer over the page, and then hold down the mouse button and drag the pointer until the frame is the size you want. You can now work in the frame, and you see the appropriate menu commands for that frame (for example, you see spreadsheet commands when you work in a spreadsheet frame).

**Tip** Look in the status bar at the bottom of the application window for the two-letter code (WP for word processing, DR for drawing, and so on) that tells you which commands are currently available. You can also click the right mouse button to see a menu of appropriate commands.

*Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.*
Working in an AppleWorks document

This section describes methods you can use to work with most AppleWorks documents.

Cutting, copying, and pasting

In AppleWorks you can cut, copy, and paste text, objects, or images within a document or frame, between AppleWorks documents, and between an AppleWorks document and another application’s document.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
<th>For this result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Select the text, object, or image to copy and click on the Default button bar, or choose Copy from the Edit menu.</td>
<td>Puts a copy of the selected text, object, or image on the Clipboard. The original item stays in the document or frame.</td>
</tr>
<tr>
<td>Cut</td>
<td>Select the text, object, or image to cut and click on the Default button bar, or choose Cut from the Edit menu.</td>
<td>Removes the selected text, object, or image from a document or frame and places it on the Clipboard.</td>
</tr>
<tr>
<td>Paste</td>
<td>Position the insertion point where you want to place the cut or copied text, object, or image, and click on the Default button bar, or choose Paste from the Edit menu.</td>
<td>Places the cut or copied text, object, or image at the insertion point, or the last place you clicked.</td>
</tr>
</tbody>
</table>

Note: You can’t paste objects into a spreadsheet cell. In a database document, you can paste objects only in Layout mode or into a multimedia field.

Changing your mind

If you make a mistake or change your mind while you’re working in AppleWorks, you can undo the latest change or go back to the last saved version of your document.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo your most recent action</td>
<td>Click on the Default button bar, or choose Undo from the Edit menu.</td>
</tr>
<tr>
<td>Remove all the changes you’ve made since you last saved the document</td>
<td>Choose Revert from the File menu.</td>
</tr>
</tbody>
</table>
Previewing pages for printing

You can preview a document on the screen in page view before actually printing it. In page view, you see the margins, headers, footers, and page numbers, if there are any.

For information on printing a document, see “Printing a document or Help topic” on page 2-16.

Word processing documents always appear in page view. To preview a word processing document without margins and page guides, choose Document from the Format menu, and then deselect Show margins and Show page guides.

To preview a draw, paint, database, or spreadsheet document, choose Page View from the Window menu.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Using rulers

The text ruler and graphics ruler help you measure and align text, objects, and frames. You can show one ruler at a time. To show or hide a ruler, choose Show Rulers or Hide Rulers from the Window menu. To change the ruler settings, choose Rulers from the Format menu, and then select the settings you want in the Rulers dialog box.

For more information about rulers, see “Changing paragraph formats” on page 4-8 and “Using the graphics ruler and grids” on page 5-7.

Creating headers and footers

You can have a document display the same information at the top or bottom of every page in a header or footer. To create a header or footer, choose Insert Header or Insert Footer from the Format menu.
In headers and footers you can:

- type text
- use the text ruler to set indentation, tabs, justification, and line spacing
- include other elements such as a page number, date, or graphics

For example, you can create a header to display a chapter title at the top of each page, and create a footer to display the current page number at the bottom of each page.
You see the header and footer on the page when you print and on the screen when you’re in page view. See “Previewing pages for printing” on page 3-11 for more information.

To remove a header or footer, choose Remove Header or Remove Footer from the Format menu.

Note You can divide a word processing document into sections, each with its own distinct header and footer. See “Dividing a document into sections” on page 4-22. Headers and footers, if any, do not appear on the first page of a word processing document (or section) that has a title page. See “Creating a title page” on page 4-19.

Adding a date or time

You can display the current date or time on any page of a document. AppleWorks updates the date and time with the current date and time when you close and reopen the document.

To change the format for the date, see “Setting preferences” on page 3-20.

Important Dates and times in this documentation are shown in U.S formats, using U.S. conventions. In English-speaking countries other than the United States, dates and times might be formatted differently.

To repeat the date or time on every page of a document, put it in a header or footer. See “Creating headers and footers” on page 3-12 for more information.

<table>
<thead>
<tr>
<th>To insert</th>
<th>Do this</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>The current date or time in a text frame or word processing document</td>
<td>Place the insertion point in the document or frame and choose Insert Date or Insert Time from the Edit menu. Dates and times are updated when you close and reopen the document.</td>
<td>4/4/97 3:36 PM Date inserted in document or frame</td>
</tr>
</tbody>
</table>

The current date or time in a header or footer | Place the insertion point in the header or footer and choose Insert Date or Insert Time from the Edit menu. | Revised 4/4/97 Date inserted in header |

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
### Numbering pages

You can display the current page number or page count on any page of a document. The page number is updated when you add or remove pages, or change the starting page number.

To repeat the page number on every page of a document, put it inside a header or footer. See “Creating headers and footers” on page 3-12.

<table>
<thead>
<tr>
<th>To insert</th>
<th>Do this</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>A fixed date or time (one that does not update when you close and reopen the document) in a text frame, word processing document, header, or footer</td>
<td>Hold down Alt as you choose Insert Date or Insert Time from the Edit menu.</td>
<td></td>
</tr>
</tbody>
</table>

#### In the Help index, see:
- Insert Page # command

---

AppleWorks is preset to paginate a document using numbers. To use Roman numerals or letters, choose an option from the Representation pop-up menu in the Insert Page Number dialog box.

---

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
To set the starting page number, choose Document from the Format menu, enter a number for **Start at Page** in the Document dialog box, and then click **OK**.

You can also number sections in a word processing document. See “Numbering sections” on page 4-25.

### Setting margins

AppleWorks presets the margins for each type of document.

<table>
<thead>
<tr>
<th>For these document types</th>
<th>Margins are set to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Word processing</td>
<td>1 inch on all sides</td>
</tr>
<tr>
<td>Spreadsheet</td>
<td>0.5 inch on all sides</td>
</tr>
<tr>
<td>Draw, paint, database</td>
<td>The smallest possible margin for the type of printer you’ve chosen</td>
</tr>
</tbody>
</table>

To change the margins for a document, choose Document from the Format menu to show the Document dialog box. Type the margin widths you want in the Top, Bottom, Left, and Right margin boxes, and then click **OK**.

To show or hide the margins and page guides, select or deselect **Show margins** and **Show page guides** in the Document dialog box. These options are available only when page view is on. (To turn on page view, choose **Page View** from the Window menu.)

### Changing the page orientation and size

You can change how the page is oriented in the document. You can also change the page size.

- To change the page size, choose **Print Setup** from the File menu, choose paper options from the pop-up lists, and then click **OK**. Your paper size options depend on the type of printer you’re using.
- To change the page orientation, choose **Print Setup** from the File menu, select an orientation, and then click **OK**.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Note  Page Setup options may vary with different systems or printers. For more information about Print Setup options, see the documentation that comes with your computer and printer.

Using libraries

In the Help index, see:
• libraries, overview

A library is a palette that stores items you can reuse in a document. Libraries are useful if you want to store copies of items you’ve created. A library can contain draw objects, spreadsheet cells, text, paint images, movies, and frames. You can add clip art (commercially produced graphics) to a library, or you can add items you create yourself.

Tip  AppleWorks includes several libraries with ready-made objects. If the libraries are installed on your hard drive, you can find them in the AppleWorks Libraries folder in the AppleWorks 5 folder.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Creating, opening, and saving libraries

You create and open libraries as you do other AppleWorks documents.

<table>
<thead>
<tr>
<th>To</th>
<th>From the File menu, choose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a library</td>
<td>Library, and then choose New. AppleWorks opens a new library and names it Library, followed by a number.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>To</th>
<th>From the File menu, choose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open a library</td>
<td>Library, and then choose a library from the submenu. If you don’t see the library you want, choose Open, and then locate the AppleWorks Libraries folder (in the AppleWorks 5 Folder). Select a library and click Open.</td>
</tr>
</tbody>
</table>

To save or close a library, you choose commands from the File menu on the library palette.

<table>
<thead>
<tr>
<th>To</th>
<th>From the library palette's File menu, choose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save a copy of a library or rename a library</td>
<td>Save As</td>
</tr>
<tr>
<td>Save a library you’ve previously saved</td>
<td>Save</td>
</tr>
<tr>
<td>Close a library</td>
<td>Close</td>
</tr>
</tbody>
</table>

**Tip** You can open libraries more quickly if you store them in the Library folder. If a library is in the AppleWorks Libraries folder (in the same folder as the AppleWorks application), you can open that library by choosing Library from the File menu, and then choosing the name of the library.

Working with the library palette

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add an item to a library</td>
<td>Select the item in the document and click Add on the library palette.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use a library item in a document</td>
<td>Select the item from the library palette and click Use. (You can also drag the item from the library to the document.)</td>
</tr>
</tbody>
</table>

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.*
Duplicating, deleting, and moving library items

To duplicate or delete library items, or move them between libraries, select a library item. (Shift-click to select more than one item.) To deselect selected items, or to select noncontiguous items, Ctrl+click the items. To select every item in a library, choose Select All from the library palette’s Edit menu.

Viewing library items

Choose a command from the library palette’s View menu to change the way items are shown on the library palette.

To find or rename library items

Find a library item
Rename a library item

To view library items

Choose a command from the library palette’s View menu to change the way items are shown on the library palette.

View Options

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Setting preferences

You can customize AppleWorks by setting options in the Preferences dialog box. Some options you set apply to the current document only, and others apply to new documents you create. To have settings take effect whenever you create a new document, click Make Default in the Preferences dialog box.

Tip You can also set specific preferences in a document and save the document as stationery that you can reuse. For more information on stationery, see “Saving document formatting as templates (stationery)” on page 2-10.

Choose Preferences from the Edit menu. In the Preferences dialog box, choose a category (General, Text, Graphics, Spreadsheet, Palettes, or Communications) from the Topic pop-up menu. Select options, and then click OK.

<table>
<thead>
<tr>
<th>To</th>
<th>From the library palette’s View menu, choose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set the number of rows (when you view by name) and columns (when you view by object) on a library palette</td>
<td>View Options, and then type numbers for Rows and Columns</td>
</tr>
</tbody>
</table>

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
From the Topic pop-up menu, choose the category of options you want to set. Then click to use the current settings whenever you create a document.

<table>
<thead>
<tr>
<th>From the Topic pop-up menu, choose</th>
<th>To set preferences for</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td>General display of alerts, warnings, settings for saved documents, and startup settings</td>
</tr>
<tr>
<td>Text</td>
<td>The preset font for new documents, character display (smart quotes, invisible formatting characters, and character spacing), and date format</td>
</tr>
<tr>
<td>Graphics</td>
<td>Object selection, polygon closing, mouse control, and gradients</td>
</tr>
<tr>
<td>Spreadsheet</td>
<td>The way the arrow and Enter keys select text and cells in a spreadsheet</td>
</tr>
<tr>
<td>Palettes</td>
<td>The number of colors displayed in the color palettes, and opening and saving color, pattern, texture, and gradient palettes</td>
</tr>
<tr>
<td>Communications</td>
<td>Default communications software</td>
</tr>
</tbody>
</table>
Chapter 4: Text (word processing)

This chapter explains how to work with text to produce attractive, professional word processing documents. All text features, including procedures, buttons, and troubleshooting, are described completely in onscreen Help.

When to use a word processing document

Create a word processing document when you want to write and format text. For example, you can use an AppleWorks word processing document to:

- compose letters and memos
- create lists and outlines
- keep a personal journal
- write research papers, lesson or business plans, reports, contracts, and meeting minutes
- write copy for newsletters, announcements, brochures, and advertisements

Create a word processing document to contain text
Text basics

You can work with text in a word processing document or in a text frame. In either case, you use the same techniques, tools, and commands to enter and format the text.

Creating a word processing document or frame

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a blank word processing document</td>
<td>Choose New from the File menu, click Word Processing, and then click OK. Or, click on the Default button bar. (If you don’t see the button bar, choose Show Button Bar from the Window menu.)</td>
<td><img src="image1.png" alt="" /> A word processing document</td>
</tr>
<tr>
<td>Create a text frame within another type of document</td>
<td>Select the text tool (choose Show Tools from the Window menu if it isn’t visible). Then, drag the I-beam pointer diagonally in the working area of the document to draw a text frame, and begin typing. (In a word processing document, hold down the Alt key as you draw the frame.)</td>
<td>![image2.png] A text frame in a draw document</td>
</tr>
</tbody>
</table>

About the word processing window

When you open a word processing document, you see the word processing menu bar, button bar, text ruler, page guides, and the insertion point. The insertion point is a short, blinking vertical line that shows where text appears when you type or insert text.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Text in a word processing document looks the same on the screen as it does when it’s printed.

**Working with text frames**

Use a text frame when you want to add a block of text to a spreadsheet, draw, or paint document, or to a database document in Layout mode. (You can’t create a text frame in a database document in Browse, Find, or List modes.)

When you finish working with the text inside a text frame, click outside the frame to make the frame’s handles reappear and to restore the main document’s menu bar and functions.

When you draw a text frame in a word processing, draw, spreadsheet, or database document, you can move, resize, or reshape the text frame. Select the arrow pointer on the tool panel and select the text frame. To resize or reshape the text frame, click a corner handle and drag it to a new position.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Note If you create a text frame and then click outside the frame before you enter text, the frame disappears.

**Typing text**

To type text, place the pointer where you want the text and click the mouse. Then:

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Type a paragraph</td>
<td>Begin typing the text. Don’t press Enter when you reach the end of a line—AppleWorks wraps the words to the next line.</td>
</tr>
<tr>
<td>End one paragraph and start another</td>
<td>Press Enter once to end the paragraph. Press Enter again to insert a blank line.</td>
</tr>
<tr>
<td>Move the insertion point</td>
<td>Move the I-beam pointer to where you want to insert text and click. (You can also move the insertion point by pressing an arrow key.)</td>
</tr>
<tr>
<td>Use a line break (or soft return) to end one line and start another without creating a new paragraph</td>
<td>Hold down Shift and press Enter.</td>
</tr>
<tr>
<td>Insert a non-breaking space to keep two words on the same line</td>
<td>Hold down the Ctrl key and press the Space bar.</td>
</tr>
<tr>
<td>Delete the character to the left of the insertion point</td>
<td>Press Backspace.</td>
</tr>
</tbody>
</table>

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Typing equations

You can use Equation Editor to add equations to an AppleWorks word processing document or frame. (Equation Editor, an application by Design Science, Inc., is installed on your hard drive with AppleWorks.)

To add an equation at the insertion point of a text document or frame, choose Insert Equation from the Edit menu. You see the equation editor, which you can use to add the mathematical components to build the equation. To edit an equation you’ve already created, double-click the equation, and then make your changes in the equation editor. For more information, choose Equation Editor Help from the Help menu.

Note When you finish adding an equation, you can format (move, resize, rotate, and so on) the equation as you can with a draw object. See chapter 5, “Drawing,” for more information about working with draw objects.

Selecting text

Before you can change text, you must select it. To select text, move the pointer to the beginning of the text you want to select, and then drag to the end of the text.

You can also select text by using the following methods:

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select a word</td>
<td>Click twice on the word.</td>
</tr>
<tr>
<td>Select a line</td>
<td>Place the pointer in the line and click three times.</td>
</tr>
<tr>
<td>Select a paragraph</td>
<td>Place the pointer in the paragraph and click four times.</td>
</tr>
<tr>
<td>Extend a selected range of text</td>
<td>Hold down the Shift key, move the pointer, and click.</td>
</tr>
</tbody>
</table>

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Cutting, copying, and pasting text

Once you’ve selected text, you can cut or copy it to the Clipboard and paste it elsewhere in the document (or in a different document or frame). See “Cutting, copying, and pasting” on page 3-10.

Tip  To move text quickly, select the text you want to move, hold down Ctrl+Alt, and then click where you want to move the text.

Showing formatting characters

When you press certain keys, such as the Space bar or Tab or Enter, you place special characters in your document, called formatting characters, that contain instructions for formatting your text.

AppleWorks is preset to hide formatting characters. However, it may be easier to edit with formatting characters visible. For example, you can find where you typed two spaces together (where you want only one), and then delete the extra space.

To show formatting characters, choose Preferences from the Edit menu, choose Text from the Topic pop-up menu, and then select Show Invisibles. To hide formatting characters, deselect Show Invisibles. To show or hide formatting characters as you work, click \( \text{F} \) on the Default button bar, or type Ctrl+; (semicolon). For more information, see “Setting preferences” on page 3-20.
Changing text appearance

You can change the appearance of text in your document by applying different fonts, type sizes, and colors. To change the appearance of characters, you can apply various text attributes using commands in the word processing menus or button bar. If you don’t see the button bar, choose Show Button Bar from the Window menu.

<table>
<thead>
<tr>
<th>To change</th>
<th>Select the text or frame and choose</th>
</tr>
</thead>
<tbody>
<tr>
<td>The font</td>
<td>A font from the  pop-up menu on the button bar or from the Font menu</td>
</tr>
<tr>
<td>The size</td>
<td>A point size from the  pop-up menu on the button bar or from the Size menu</td>
</tr>
<tr>
<td>The attribute (such as bold, italic, underline, subscript, superscript, superior, or inferior)</td>
<td>An attribute from the  pop-up menu on the button bar or from the Style menu</td>
</tr>
<tr>
<td>The color</td>
<td>A color from the  pop-up menu on the button bar</td>
</tr>
<tr>
<td>The style</td>
<td>A style from the  pop-up menu on the button bar</td>
</tr>
</tbody>
</table>

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Tip You can create styles—combinations of formatting information—and apply the styles to text with a single click using the stylesheet palette. (To show the stylesheet palette, click on the Default button bar, or choose Show Stylesheet from the Window menu.) For example, if you create a style called Bold, Italic, you can apply it to text any time you want. When you change a style, all the text with the same style also changes. For information on creating and using styles, see onscreen Help and “Using styles” on page 9-5.

Changing paragraph formats

Each paragraph has a particular format (indentation, tab settings, and line spacing). The text ruler indicates the format of the current paragraph (the paragraph that contains the insertion point). Using the text ruler or the Paragraph dialog box, you can change the format of paragraphs before or after you type them. AppleWorks is preset to show the text ruler in a word processing document. If you don’t see the ruler, choose Show Rulers from the Window menu.
To display the Paragraph dialog box, choose **Paragraph** from the Format menu.

**Tip** You can use preset paragraph styles supplied by AppleWorks, or paragraph styles you create, to change a paragraph’s formatting in one step. For example, you can apply a style to format paragraphs with hanging indents and bullets in the margin. To show the stylesheet, click [ ] on the Default button bar (or choose **Show Stylesheet** from the Window menu). Then select the paragraphs to format and click **Bullet**. (To format a single paragraph, click anywhere in that paragraph and click **Bullet**.) For information on applying styles or creating your own, see onscreen Help and “Using styles” on page 9-5.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Setting and changing tabs

Use tabs when you create tables or need to control how text aligns (lines up) in a document. The text ruler has preset left tabs every one-half inch. (Preset tabs do not appear on the ruler.) You can move the tabs to different locations, remove tabs, add tabs, and use different tab alignments. When you set tabs, any preset tabs to the right of the tabs you set remain effective.

To set tabs, select all the paragraphs you want to change. Then, click the type of tab marker you want and then click a position on the text ruler.

To remove a tab, drag the tab marker up and off the ruler.

Indenting paragraphs

To change the indentation for a paragraph, position the insertion point in the paragraph and drag the first-line indent marker , left margin marker , or right margin marker to a new position on the text ruler.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Tip for hanging indents  After setting up your tabs, you can set apart hanging indents by typing a character, such as a number or bullet, in the margin to the left of the paragraph. (To type a bullet, hold down Alt and then type 0149 on the keypad.) Press Tab, and then begin typing the paragraph. To type other special characters, use the Windows Character Map. For more information, see the documentation that comes with your computer.

Adding bullets, numbers, and checkboxes to paragraphs

AppleWorks comes with a series of special characters—called paragraph styles—that you can use to convert paragraphs to lists, such as bulleted lists, numbered lists, and checklists.

Tip  If you want to label most or all of the paragraphs in a document, use an outline style. See “Outlining” on page 4-13 for more information.

To create a list, select one or more paragraphs and click the ¶ paragraphs pop-up menu on the text ruler and choose a paragraph style. Or choose Paragraph from the Format menu, and choose a paragraph style, such as Bullet, Check Box, or Numeric from the ¶ pop-up menu, and then click OK. If you don’t see the paragraph label on your text, type a number (such as .25) for Left Indent in the Paragraph dialog box.

To reorder labeled paragraphs, click to the left of a paragraph label and drag the paragraph to a new place in the outline. (Or choose a Move command from the Outline menu.) In an ordered list, AppleWorks relabels the moved item.

*  Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Aligning paragraph text

To align a paragraph, place the insertion point in the paragraph and click an alignment control on the ruler.

Changing line and paragraph spacing

To set line spacing, click the decrease spacing or increase-spacing control on the ruler, or the alignment buttons on the button bar.

Tip Double-click the line-spacing indicator to display the Paragraph dialog box and change the unit of measure.

To set the spacing between paragraphs, choose Paragraph from the Format menu.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Copying text ruler settings

After setting tabs, indents, and line and paragraph spacing, apply these settings to new or existing paragraphs by copying and applying the ruler.

- To copy the ruler, place the insertion point in a paragraph that has the formats you want, and click on the Default button bar, or choose Copy Ruler from the Format menu.
- To apply the ruler, place the insertion point in the paragraph you want to format, and click on the Default button bar, or choose Apply Ruler from the Format menu.

Sorting paragraphs

You can use the Paragraph Sorter Assistant to sort (reorder) paragraphs alphabetically, numerically, or by date in a word processing document or text frame.

To sort paragraphs, select the paragraphs you want to sort and then choose AppleWorks Assistants from the Help menu. Select Paragraph Sorter, and then click OK. Then select how you want the paragraph sorted. AppleWorks sorts the paragraphs based on the selected text or the contents of the entire paragraph. See “Creating a document” on page 2-1 for more information about Assistants.

Outlining

An outline summarizes the major ideas of a written work in topics (major headings) and subtopics (subordinate ideas). You can indent the subtopics to different levels to show their relative importance in the outline.

As you’re organizing your ideas, move topics up or down to change their level. Hide (collapse) subtopics to highlight main ideas and show (expand) subtopics to focus on small details.

AppleWorks provides three preset outlines for you to use. You can modify the preset outline or create new outline styles. For information on modifying styles, see “Modifying an outline style” on page 4-17. To create a style, see “Using styles” on page 9-5.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
You can add an outline at any point in a text document or frame by choosing an outline label from the pop-up menu on the text ruler. To format existing text as an outline, select the text and choose an outline label. When you're finished typing the outline, you can begin typing paragraphs again by choosing a paragraph label from the pop-up menu on the text ruler.

See the next section for more information about creating and adding topics to an outline.

**Tip** If you want to organize your thoughts, but you don't want to create an outline, you can create a list, such as a bulleted list or checklist. See “Adding bullets, numbers, and checkboxes to paragraphs” on page 4-11.

### Creating an outline

To create an outline, choose an outline label from the pop-up menu, and then type the first topic. To add another topic at the same level as the current topic, press Enter. To add another topic indented to the left or to the right of the current topic, choose `New Topic Left` or `New Topic Right` from the Outline menu.

To create a new line without a label, press Shift+Enter. This is especially useful for creating a blank line within a numbered list without affecting the sequence of numbers.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Modifying and removing outline labels

To change the outline label for specific topics, select the topics and choose the format you want from the pop-up menu.

To remove an outline label (such as the Roman numeral in a line of a Harvard-style outline), select one or more lines and choose None from the pop-up menu.
Rearranging outline topics

<table>
<thead>
<tr>
<th>To move topics</th>
<th>Do this</th>
<th>Example (before and after)</th>
</tr>
</thead>
</table>
| Left or right between outline levels | Select the topic and choose Move Left or Move Right from the Outline menu. | A. Grants  
B. Loans  
1. Institutional  
2. Government  
3. Private Sector  
C. B. Grants  
1. Government  
2. Private Sector |
| And subtopics up or down in the outline | Select the topic and choose Move Above or Move Below from the Outline menu. You can also drag topic labels up and down to reorder topics. | A. Grants  
B. Loans  
1. Institutional  
2. Government  
3. Private Sector  
C. B. Grants  
1. Government  
2. Private Sector |
| Up one level | Select the topic and choose Raise Topic from the Outline menu. | A. Grants  
B. Loans  
1. Institutional  
2. Government  
3. Private Sector  
C. Instrumen |

Collapsing and expanding outline topics

You can collapse (hide) or expand (show) subtopics to highlight main ideas or show more details. When the subtopics below a topic are collapsed, the topic’s paragraph label changes as follows:

- text labels, such as Roman numerals, numbers, and letters, are underlined (you don’t see the underline character when you print)
- diamonds change from black to gray

**Tip** To collapse or expand an item quickly, double-click it.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
<th>Example (before and after)</th>
</tr>
</thead>
</table>
| Collapse a topic or outline so that subtopics are hidden | Select the topic or outline and choose Collapse from the Outline menu. | A. Grants  
B. Loans  
1. Institutional  
2. Government  
3. Private Sector  
C. B. Grants  
1. Government  
2. Private Sector |
| Expand a topic or outline so that subtopics are visible | Select the topic or outline and choose Expand from the Outline menu. | A. Grants  
B. Loans  
1. Institutional  
2. Government  
3. Private Sector  
C. B. Grants  
1. Government  
2. Private Sector |

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
### Modifying an outline style

You modify an outline style by changing its properties (formatting options) in the stylesheet palette. For more information about working with styles and the stylesheet palette, see “About the stylesheet palette” on page 9-6.

To modify an outline style:

1. Click on the Default button bar, or choose Show Stylesheet from the Window menu.
2. Click Edit on the stylesheet palette.
   - The pointer changes to .
3. From the scrolling list on the left, select the name of the style to modify (for example, select Harvard or Legal).  
4. Click the arrow next to the style’s name, to make it point downward.
5. In the scrolling list on the left, select the outline level you want to modify.
6. Change the properties of the outline level.
   - You change a style’s properties using the document controls you’d normally use to format text and objects (such as the tools, palettes, ruler controls, and menu commands). For example, you may want to change the indentation, line spacing, and the font size.
7. Repeat steps 5 and 6 for any other levels you want to change.
8. When you finish, click Done on the stylesheet palette.

---

### To Do this Example (before and after)

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
<th>Example (before and after)</th>
</tr>
</thead>
</table>
| Expand the current topic or an entire outline to a specific level | Click in the topic or select the entire outline. Choose Expand To from the Outline menu, and then type a number in the dialog box. | 1 Planning  
1. Planning  
A. Grants  
B. Loans  
1. Institutional  
2. Government  
3. Private Sector  
11. Building  
Outline fully expanded  

| Collapse or expand all topics in an outline | Select all the topics in the outline, hold down Alt and choose Collapse All or Expand All from the Outline menu. | 1 Planning  
11. Planning  
A. Grants  
B. Loans  
1. Institutional  
2. Government  
3. Private Sector  
11. Building  
Collapsed outline  
Outline expanded to level 2 subtopics  

| In the Help index, * see: | * styles  
* styles, editing |
Creating tables

There are several ways to create a table in AppleWorks word processing documents. You can:

- use the text ruler to set a tab for each column (after you enter the text, you can convert the tabbed table to a spreadsheet frame using a shortcut)
- draw a spreadsheet frame that contains the number of rows and columns you want, and then enter the text
- use the AppleWorks Assistant for making tables, which sets up a spreadsheet frame for you

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Use any of the following methods to make a table:

<table>
<thead>
<tr>
<th>To make a table</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>By setting tabs</td>
<td>Use the pointer to drag tab stops to the text ruler. See “Setting and changing tabs” on page 4-10.</td>
</tr>
<tr>
<td></td>
<td>To convert the tabbed table to a spreadsheet frame, select the text in the table and click on the button bar. See “Using the button bar” on page 3-5.</td>
</tr>
<tr>
<td>By creating a spreadsheet frame</td>
<td>Select the spreadsheet tool from the tool panel and drag the spreadsheet pointer diagonally. (If you don’t see the tool panel, choose Show Tools from the Window menu.)</td>
</tr>
<tr>
<td></td>
<td>To make the spreadsheet frame move along with the text when you make changes in the document, insert the spreadsheet frame as an inline object, as if it were a character in the text. For more information, see “Adding pictures and frames to text” on page 4-31.</td>
</tr>
<tr>
<td></td>
<td>For more information about creating and using a spreadsheet frame, see “Spreadsheet basics” on page 7-2.</td>
</tr>
<tr>
<td>Using an Assistant</td>
<td>Choose AppleWorks Assistants from the Help menu. Select Make Table and click OK. See “Creating a document” on page 2-1 for more information about Assistants.</td>
</tr>
</tbody>
</table>

**Working with pages**

You can change the design of all or some of the pages in a document by formatting text in columns, putting text in tables, and adjusting page and column breaks.

You can also add headers and footers to pages and show the current page number, date, and time in the document. See “Creating headers and footers” on page 3-12, “Adding a date or time” on page 3-14, and “Numbering pages” on page 3-15.

**Creating a title page**

If you’ve added a header or footer to a word processing document, you can create a title page so that the header or footer doesn’t print on the first page.

To create a title page, choose Section from the Format menu. In the Section dialog box, select Title Page, and then click OK.

For information on creating more than one title page in a document, see “Dividing a document into sections” on page 4-22.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Creating and changing columns

You can arrange text in multiple columns on every page of a document. As you type, text flows from the end of one column to the beginning of the next. When you make changes to the width or number of columns, the text adjusts accordingly.

**Note** You can set up different column formats from page to page, or on the same page, using sections. See “Dividing a document into sections” on page 4-22 and “Varying the number of columns on a page” on page 4-25.

To specify the number of columns in your document or text frame, choose **Section** from the Format menu, type the number of columns, and then click **OK**. You can specify up to nine columns, their widths (equal or variable), and the amount of space between each one.

To add or subtract columns of equal width, click the increase-columns or decrease-columns control in the text ruler.

**Important** If your document already contains columns of variable width, clicking the increase-columns or decrease-columns control changes them to equal width.
You can change a column's width and the space between two columns by using the mouse to drag the column guide (border).

<table>
<thead>
<tr>
<th>To change column width</th>
<th>Press Alt and move the pointer precisely over a column guide until the pointer looks like this. Then press the mouse button and drag right or left.</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change a column's width</td>
<td>Press Alt and move the pointer between the column guides until the pointer looks like this. Then press the mouse button and drag right or left.</td>
<td>Example</td>
</tr>
</tbody>
</table>

Using text frames to create columns In complex columnar documents such as newsletters or brochures, try using linked text frames in a draw document instead of columns in a word processing document. You'll have more flexibility to resize text frames and place them where you want.

Breaking a page or column

Each page is preset to break (end) at the bottom of the page. Text continues at the top of the next page or column. You can end the page or column before it fills up by inserting a break at the insertion point.

To set a page or column break, position the insertion point where you want the break, and then choose Insert Column Break or Insert Page Break from the Format menu. If Show Invisibles is selected in the Preferences dialog box, you see a page or column break character where you inserted the break. (For more information about preferences, see “Setting preferences” on page 3-20.)

Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Tip To show or hide formatting characters quickly, click on the Default button bar, or type Ctrl+; (semicolon).

To remove a break, click at the beginning of the line that follows the break and press Backspace.

**Scrolling pages**

In a multiple-page word processing document, you can scroll pages from side to side, or one page on top of the next.

To change how the pages scroll, choose Document from the Format menu. In the Document dialog box, select One Page Above The Next or Facing Pages Side-By-Side, and then click OK.

**Dividing a document into sections**

In AppleWorks, sections in documents act like chapters in books: each section can have a different format. You can change its header and footer text, page numbering, and number of columns. You can also place a special title page with no header or footer at the start of a section (see “Creating a title page” on page 4-19).

You can also divide a single page into multiple sections, each with different formatting.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
You can insert sections into a word processing document only. You cannot insert a section into a header, footer, footnote, or text frame.

Inserting and deleting a section

To insert or delete a section, click the Default button bar, or type Ctrl-; (semicolon) to display the formatting characters. Then:

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert a section</td>
<td>Choose Insert Section Break from the Format menu. You see a section break character where you inserted the section. When page guides are visible, you see a section break line at the end of each section. (See “Previewing pages for printing” on page 3-11.)</td>
</tr>
<tr>
<td>Delete a section</td>
<td>Select the section break character for the section you want to delete, and press Backspace.</td>
</tr>
</tbody>
</table>

For more information about formatting characters, see “Showing formatting characters” on page 4-6.

Formatting sections

A new section uses the settings of the section preceding it. To change the format of a section, click anywhere in the section, and then choose Section from the Format menu. In the title bar of the Section dialog box, you see the number of the section you’re formatting.

If more than one section is selected, you see the number of the first section in the title bar of the Section dialog box. Changes you make in the Section dialog box apply to the first section in the selection only.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Note  You cannot insert a section with the Section dialog box. For information on inserting a section, see “Inserting and deleting a section” on page 4-23.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set where the section begins</td>
<td>Select an option from the Start Section pop-up menu.</td>
</tr>
<tr>
<td>Change the starting page number for a section</td>
<td>Select Restart Page Number and type the starting page number for the current section.</td>
</tr>
<tr>
<td>Make the header and footer information different from the previous section</td>
<td>Select Different For This Section.</td>
</tr>
<tr>
<td>Use different headers and footers on the left and right pages in a section</td>
<td>Select Left &amp; Right Are Different.</td>
</tr>
<tr>
<td>Add a title page to the current section</td>
<td>Select Title Page.</td>
</tr>
<tr>
<td>Specify the number of columns in a section</td>
<td>Type a number for Number Of Columns.</td>
</tr>
<tr>
<td>Vary the widths of columns (if you have multiple columns)</td>
<td>Select Variable Width Columns, and then type widths for Space Before, Column Width, and Space After.</td>
</tr>
<tr>
<td>Create a mirrored column layout (left-facing pages and right-facing pages have the opposite column layout)</td>
<td>Select Mirror On Facing Pages.</td>
</tr>
<tr>
<td>Set the width of equal-width columns</td>
<td>Type widths for Column Width and Space Between.</td>
</tr>
</tbody>
</table>
Varying the number of columns on a page

If you add more than one section to a page, you can vary the number of columns on the page. For example, to create a page with one column on the top half of the page and two columns on the bottom half, add a second section to the page (set the section to start on a new line), and then add another column to that section.

You add columns using the column controls or the Section dialog box. Use the column controls to add or subtract equal-width columns. Use the Section dialog box to create variable-width columns or to enter precise column widths. For more information on adding columns, see onscreen Help, “Creating and changing columns” on page 4-20, and the previous section.

Numbering sections

You can place the section number in a header or footer, and have it print on every page of the section. Doing so is useful if a section represents a chapter in a book, and you want to show chapter and page numbers. For example, you can show:

- a section number by itself (“Chapter 3”, “Chapter 4”) or with the current page number (“Page 3-11”, “Page 3-12”)
- a page number within a section (“Page 1 of 10” and “Page 2 of 10” where there are ten pages in the section)
- the total number of pages in a section (“This chapter contains 32 pages”)

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
To insert the section number, the page number, or the total number of pages in the section or document, choose Insert Page # from the Edit menu. Then select an option in the Insert Page Number dialog box.

To assign letters or Roman numerals instead of numbers to a section, select an option from the Representation pop-up menu.

Adding footnotes and endnotes

Annotate your documents with footnotes (notes at the bottom of a page) or endnotes (notes at the end of a document). To add footnotes or endnotes to a document, place the insertion point where you want the footnote reference and choose Insert Footnote from the Format menu. You can later change a footnote to an endnote in the Document dialog box explained in the table on the next page. AppleWorks assigns the footnote an incremental number and creates space at the end of the page or document for the footnote or endnote text. As you type the footnote text, the document text adjusts to accommodate the length of the footnote. When you’re finished typing the footnote text, click the main text area or press Enter on the numeric keypad.

If you need help adding or formatting footnotes or endnotes, use the AppleWorks Assistant for inserting footnotes. Choose AppleWorks Assistants from the Help menu. Select Insert Footnote, and then click OK. See “Creating a document” on page 2-1 for more information about Assistants.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
To set options for footnotes and endnotes in the Document dialog box, choose Document from the Format menu. Then:

<table>
<thead>
<tr>
<th>To</th>
<th>Do this in the Document dialog box</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change all the footnotes in the document to endnotes, or change all the endnotes to footnotes</td>
<td>Select At Bottom of Page or At End of Document.</td>
</tr>
<tr>
<td>Use footnote characters other than numbers (such as † or *)</td>
<td>Deselect Automatic Numbering.</td>
</tr>
<tr>
<td>Start numbering footnotes at a number other than 1</td>
<td>Type a number for Start At</td>
</tr>
</tbody>
</table>

When you move and delete footnotes or endnotes, the remaining footnotes or endnotes are renumbered and the document is adjusted accordingly. To delete a footnote, select the footnote reference and press the Backspace key.

**Finding and changing text**

You can use the AppleWorks Find/Change command to save time finding a particular word or phrase in your document or to find and replace some or all occurrences of specific text.

To find and replace text, choose Find/Change from the Edit menu, and then choose Find/Change.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
If you leave the Change to box empty, clicking any change button deletes the text that is found.

Once you close the Find/Change dialog box, you can find the text for which you last searched by choosing Find/Change from the Edit menu and then Find Again.

Finding special characters

You can search for special formatting characters, such as return characters, tab characters, and symbols for column breaks, the same way you search for regular text. You can also search for special text such as dates, times, and page numbers.

To find these characters, you enter special codes in the Find box in the Find/Change dialog box. All of these codes are listed in onscreen Help and on the Quick Reference Guide. You can also copy and then paste special characters from your document into the Find box in the Find/Change dialog box.

Tip To show or hide formatting characters, click \( \) on the Default button bar, or type Ctrl+; (semicolon). See “Showing formatting characters” on page 4-6 for more information.

To delete a selected formatting character or replace it with another formatting character, use the Find/Change dialog box the same way as you do with text.

Using writing tools

AppleWorks provides spell checking, thesaurus, and hyphenation services to help you polish your writing. These are available in all AppleWorks documents except communications.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Checking your spelling

You can check all the text in the document, or text that you select.

To check | Do this
--- | ---
All the text in the document | Click the Default button bar, or choose Writing Tools from the Edit menu, and then choose Check Document Spelling.
A selection | Select the text or text frame you want to check. Click the Default button bar, or choose Writing Tools from the Edit menu, and then choose Check Selection Spelling.

Once you choose either command, the Spelling dialog box appears and AppleWorks begins checking for questionable words.

The spelling checker verifies the words you are checking in the main dictionary, which is installed with AppleWorks, and any installed user dictionaries. If it does not find a word, it suggests alternatives. If the spelling of the word in question is correct (such as the spelling of someone’s name), you can add the word to a user dictionary by clicking Learn.

![Spelling dialog box](image)

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Tip If you need to check the spelling in a communications document, you can copy and paste the text into a word processing document, and then check spelling there. Or, save your communications document as text, then reopen that text file as a word processing document.

Hyphenating words

You can use automatic hyphenation to prevent entire words from moving to the next line. You can also change where words hyphenate.

To turn automatic hyphenation on or off, choose Writing Tools from the Edit menu, and then choose Auto-Hyphenate.

To specify how a single word should be hyphenated, place the insertion point where you would like the word to break and press Ctrl+ -(hyphen).

Finding synonyms

When you’re searching for the best word, you can look up synonyms—words of similar meaning—in the onscreen thesaurus that is provided with AppleWorks. The AppleWorks thesaurus is a collection of more than 220,000 words organized by synonyms.

To find a synonym, select a word, choose Writing Tools from the Edit menu, and then choose Thesaurus. You see the Thesaurus dialog box.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Changing dictionaries

To install and select additional dictionary, hyphenation, and thesaurus files, choose Writing Tools from the Edit menu, and then choose Select Dictionaries.

You can also create and select different user dictionaries for specialized terms or proper nouns that don’t appear in the main dictionary.

For more instructions on changing dictionaries, see onscreen Help.

Counting words

You can count words, paragraphs, and other text elements in any type of document except communications. To count words, choose Writing Tools from the Edit menu, and then choose Word Count. A dialog box appears that displays the number of characters, words, lines, paragraphs, pages, and sections in the current document.

**Note** If you select Count Selection in the Word Count dialog box, you get a word count for the current selection only.

Adding pictures and frames to text

There are two ways to place pictures and frames—such as clip art, spreadsheets, drawings, and paintings—in a word processing document. You can insert them as *inline* objects, so that they move along, or flow, with your text, or place them as independent objects that *float* on the page and are not affected by the text.

Insert an object as an inline object when you want the object always to appear next to specific text, or flow to the next line as you type more text. Add a floating object when you want to wrap text around the object (see the next section), or move the object with the arrow pointer.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
To insert an inline or a floating object in a document, first show the tool panel (choose Show Tools from the Window menu if the tool panel is hidden). Then:

<table>
<thead>
<tr>
<th>To insert</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>An inline object in text</td>
<td>Select the text tool in the tool panel, and then place the insertion point in the text before you paste or insert the object.</td>
</tr>
<tr>
<td>A floating object to a document</td>
<td>Select the arrow pointer in the tool panel, and then paste or insert the object.</td>
</tr>
</tbody>
</table>

Once you add an object, you can change how it’s placed in text.

<table>
<thead>
<tr>
<th>To change</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>A floating object to an inline object</td>
<td>Select the arrow pointer in the tool panel and select the floating object. Choose Cut or Copy from the Edit menu, and then select the text tool in the tool panel. Then place the insertion point in the text and choose Paste from the Edit menu.</td>
</tr>
<tr>
<td>An inline object to a floating object</td>
<td>Select the text tool in the tool panel and select the inline object. Choose Cut or Copy from the Edit menu, and then select the arrow pointer. Then choose Paste from the Edit menu.</td>
</tr>
</tbody>
</table>

**Aligning inline objects** To move any inline object (except equations and OLE objects) above or below the baseline of the text, double-click the object. In the Descent dialog box, type the number of points (between –255 and 255) you want the object to move. Type a positive number to move the object below the line of text, or type a negative number to move it above the line of text.

**Wrapping text around pictures**

You can wrap text so that it flows around a picture or frame—either in a rectangular shape or around the contours of the object.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.

In the Help index, * see:
* text wrap
To Do this

<table>
<thead>
<tr>
<th>Wrap text around a picture in a word processing document</th>
<th>Place the picture in your document as an object (see the previous section). Click the picture to select it, and then choose Text Wrap from the Options menu. To wrap text around the contours of the object, choose Irregular. The number in the Gutter box determines how close the wrap is to the object. You can also click [ ] on the Default button bar for an irregular wrap.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wrap text within a text frame</td>
<td>Select the item you want to wrap text around and place it over a linked text frame. (Select the frame and see if Frame Links in the Options menu is checked.) With the item selected, choose Text Wrap from the Options menu, and then choose Regular or Irregular (or click [ ] on the Default button bar). For more information, see “Linking frames” on page 9-24.</td>
</tr>
<tr>
<td>Remove the text wrap effect</td>
<td>With the object selected, choose Text Wrap from the Options menu, and then choose None.</td>
</tr>
</tbody>
</table>

**Tip** If the text doesn’t flow smoothly around the object, the object may be a PICT file. (If it is, you see Ungroup Picture in the Arrange menu.) To modify the object, select it, and then choose Ungroup Picture from the Arrange menu. If the ungrouped picture has a border, you can delete the border by selecting the object and choosing None from the pen width pop-up menu.
Creating links in word processing documents

When you plan to use an AppleWorks word processing document (or a document that contains a text frame) onscreen or on the Internet, you can select an area of the document or frame and create a link (a connection or jump) to a different area of the same document, a different document, or a document or other information on the Internet.

To create a link in a word processing document, select text, and then create the link. For more information, see “Creating links” on page 9-1. To create a link to information on the Internet, see “Linking Web pages” on page 11-5.
Chapter 5: Drawing

This chapter describes what you can do with the AppleWorks drawing tools. All draw features, including procedures, shortcuts, and troubleshooting, are described completely in onscreen Help.

When to use a drawing

Use a drawing whenever you want to create simple shapes, such as rectangles, circles, lines, and polygons. You can combine these simple shapes to create designs—such as a map or a quick sketch—in any type of document except a communications document. You don’t need to create a frame first.

Consider using a draw document for large drawings or for designing or laying out a page. For example, you can:

- create layouts for newsletters, brochures, and announcements
- design a logo or letterhead
- create professional-looking forms, such as invoices and project planning sheets
- design a border or background and create a master page to place the border or background on every page of a presentation
- make flowcharts, or seating and organizational charts
- illustrate floor plans and furniture arrangements

---

Combine lines, text frames, and ready-made pictures to create a simple map.
Drawing basics

You use the same tools and commands any time you work with the drawing tools.

Creating a drawing

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a blank draw document</td>
<td>Choose New from the File menu, select Drawing, and then click OK</td>
<td>A draw document</td>
</tr>
<tr>
<td></td>
<td>Or, click on the Default button bar. (If you don’t see the button bar, choose Show Button Bar from the Window menu.)</td>
<td></td>
</tr>
<tr>
<td>Draw objects in any type of document (except communications)</td>
<td>Select a drawing tool from the tool panel and drag the pointer in the document. (If you don’t see the panel, choose Show Tools from the Window menu. The frame tools appear).</td>
<td>Circle drawn in a spreadsheet document</td>
</tr>
</tbody>
</table>

Note You can create pictures by either drawing or by painting. For information about painting and how it differs from drawing, see chapter 6, “Painting.”

About the draw window

When you open a new draw document, you see the draw menus, tool panel, and graphics grid (a guide you can use to size, position, and align objects).
What are objects?

A drawing is made of objects—separate elements such as rectangles, lines, and text, as well as paint and spreadsheet frames. Think of a drawing as a collage in which you create and arrange objects of various shapes, sizes, and colors. When you overlap objects, the hidden parts still exist.

Every object has a border (which you can hide) and a fill (the area within the border).

Another type of object is a frame. Most of what you can do with an object you can do with a frame as well.

Using the drawing tools

You use the tools in the tool panel to create, select, move, resize, and reshape objects. (If you don’t see the tool panel, start by choosing Show Tools from the Window menu.)
You use the first four tools in the tool panel to work with frames and objects. For more information, see “Working with frames” on page 3-9.

Use the remaining tools in the tool panel to create and change different types of objects.

<table>
<thead>
<tr>
<th>Use this tool</th>
<th>To draw</th>
</tr>
</thead>
<tbody>
<tr>
<td>line tool</td>
<td>Diagonal or straight lines. To make straight lines, hold down Shift as you drag the tool.</td>
</tr>
<tr>
<td>rectangle tool</td>
<td>Rectangles. To draw squares, hold down Shift as you drag the tool.</td>
</tr>
<tr>
<td>rounded rectangle</td>
<td>Rectangles with rounded corners. To draw squares, hold down Shift as you drag the tool.</td>
</tr>
<tr>
<td>oval tool</td>
<td>Ovals. To draw circles, hold down Shift as you drag the tool.</td>
</tr>
<tr>
<td>arc tool</td>
<td>Arcs</td>
</tr>
<tr>
<td>polygon tool</td>
<td>Shapes composed of angles and straight lines</td>
</tr>
<tr>
<td>freehand tool</td>
<td>Curved lines, as you would draw with a pencil or pen</td>
</tr>
<tr>
<td>bezigon tool</td>
<td>Shapes with Bezier curves and angles. To draw a Bezier curve, click the tool, and then release the mouse button and drag the pointer. Click at each place you want to turn the curve. To end the object, click twice.</td>
</tr>
<tr>
<td>regular polygon</td>
<td>Closed polygons with sides of equal length</td>
</tr>
</tbody>
</table>

The eyedropper is a special tool used to pick up and apply an object’s attributes (such as color and pattern). For more information, see “Copying an object’s attributes” on page 5-11.
As you use the drawing tools, keep the following tips in mind:

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Limit movement of the line, arc, polygon, bezigon, and regular polygon tools to 45°, 90°, and 180°</td>
<td>Hold down Shift as you draw. (Holding down Shift also limits the movement of the arrow pointer as you move selected objects.)</td>
</tr>
<tr>
<td>Set the number of sides on a regular polygon</td>
<td>Select the regular polygon tool and choose Polygon Sides from the Edit menu. Type the number of sides (from 3 to 40), and then click OK.</td>
</tr>
<tr>
<td>Set the angle of rounded corners</td>
<td>Select the object and choose Corner Info from the Edit menu. Choose an option, type a value for the angle of curvature, and then click OK.</td>
</tr>
<tr>
<td>Set the angle of an arc</td>
<td>Select the object and choose Arc Info from the Edit menu. Choose Normal to omit frame edges; choose Frame Edges to include frame edges (to make a wedge). Type values for the position and angle of curvature, and then click OK.</td>
</tr>
<tr>
<td>Use the same tool repeatedly</td>
<td>Double-click the tool. This highlights the tool and locks it. To unlock, select another tool.</td>
</tr>
</tbody>
</table>

You’ll find complete instructions for customizing the AppleWorks drawing tools in onscreen Help.

<table>
<thead>
<tr>
<th>For information on</th>
<th>In the Help index, see:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Closing polygons automatically</td>
<td>polygons</td>
</tr>
<tr>
<td>Creating a custom line width</td>
<td>pen</td>
</tr>
<tr>
<td>Changing the constraint angle for lines, rectangles, rounded rectangles, polygons, and bezigons</td>
<td>graphics, preferences</td>
</tr>
<tr>
<td>Automatically smoothing curved lines in freehand objects</td>
<td></td>
</tr>
<tr>
<td>Speeding up the gradient display</td>
<td></td>
</tr>
</tbody>
</table>

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Selecting and deselecting objects

An object (or frame) must be selected before you can move or change it. As soon as you release the mouse button after drawing an object, AppleWorks selects the new object and adds handles.

An object remains selected until you deselect it or select another object.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Deselect an object</td>
<td>Click anywhere outside the object. (For information on transparent objects, see “Changing lines, borders, colors, patterns, and textures” on page 5-9.)</td>
</tr>
<tr>
<td>Select a deselected object</td>
<td>Click the selection tool (^{\text{15}}) and then click anywhere on the object.</td>
</tr>
<tr>
<td>Select more than one object at a time</td>
<td>Hold down the Shift key and click each object.</td>
</tr>
<tr>
<td>Select a transparent object</td>
<td>Click any of the object’s outlines.</td>
</tr>
</tbody>
</table>

For more information on selecting objects, see onscreen Help.

For information on | In the Help index, see: |
| Other ways to select multiple objects | selecting objects |
| Deselecting one object while several are selected | |
| Selecting all objects of a certain type | |
| Selecting objects within a frame | |
| Changing the number of handles displayed on a selected object | graphics, preferences |

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Using the graphics ruler and grids

The graphics grid, graphics ruler, and autogrid (an alignment feature that helps you draw or move objects in precise increments) help you size, position, and align objects in a draw document.

You can change the ruler settings, turn the autogrid off, or hide the graphics grid.

<table>
<thead>
<tr>
<th>To</th>
<th>Choose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show or hide the graphics grid</td>
<td>Show Graphics Grid or Hide Graphics Grid from the Options menu</td>
</tr>
<tr>
<td>Show or hide the ruler</td>
<td>Show Rulers or Hide Rulers from the Window menu</td>
</tr>
<tr>
<td>Set ruler type, divisions, and units</td>
<td>Rulers from the Format menu, choose options from the Rulers dialog box, and then click OK</td>
</tr>
<tr>
<td>Move objects freely, without being constrained to the autogrid</td>
<td>Turn Autogrid Off from the Options menu</td>
</tr>
<tr>
<td>Turn on the autogrid so objects “snap” to the grid</td>
<td>Turn Autogrid On from the Options menu</td>
</tr>
</tbody>
</table>

Moving objects

Move selected objects with the pointer, the keyboard, or by using menu commands.

Remember that you can usually reverse your most recent action by clicking \( \text{Undo} \) on the Default button bar, or choosing \( \text{Undo} \) from the Edit menu. To revert to the most recently saved version of your document, choose \( \text{Revert} \) from the File menu.

※ Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Note To move objects freely, without being constrained to the autogrid, choose **Turn Autogrid Off** from the Options menu.

<table>
<thead>
<tr>
<th>To move</th>
<th>Select the object(s) and</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Any object, including a frame</td>
<td>Hold down the mouse button while dragging the object to the new position. (Don’t drag a handle. If you do, you’ll resize the object.)</td>
<td><img src="image" alt="Image" /></td>
</tr>
<tr>
<td>An object in small increments</td>
<td>Press the arrow keys</td>
<td><img src="image" alt="Image" /></td>
</tr>
<tr>
<td>An object by specifying its location</td>
<td>Choose <strong>Object Size</strong> from the Options menu, type values in the top four boxes in the size palette, and then press Enter</td>
<td><img src="image" alt="Image" /></td>
</tr>
</tbody>
</table>

**Duplicating, copying, and deleting objects**

Once you create objects, you can duplicate, copy, or delete them.

Remember that you can usually reverse your most recent action by choosing **Undo** from the Edit menu. To revert to the most recently saved version of your document, choose **Revert** from the File menu.

---

* Choose **Index** from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Changing the appearance of objects

Use AppleWorks to change or fine-tune the appearance of objects (or frames). Your changes affect all selected objects.

Changing lines, borders, colors, patterns, and textures

Use the fill palettes to change an object’s color, pattern, gradient, or texture. Use the pen palettes to change lines and borders of objects.

In the Help index,* see:
* objects, modifying

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Your changes affect selected objects. If you choose from the fill and pen palettes when no objects are selected, AppleWorks applies the settings to the next objects you create.

To choose from a fill or pen palette, hold down the pointer on the palette control, and then drag the pointer to your selection.

<table>
<thead>
<tr>
<th>To</th>
<th>Select the object(s) and choose</th>
<th>Example (before and after)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the width, color, or pattern of a line or border</td>
<td>From the pen width, pen color, and pen pattern palettes</td>
<td><img src="https://via.placeholder.com/150" alt="Example" /> <img src="https://via.placeholder.com/150" alt="Example" /></td>
</tr>
<tr>
<td>Hide a line or border</td>
<td>None from the pen width palette</td>
<td><img src="https://via.placeholder.com/150" alt="Example" /> <img src="https://via.placeholder.com/150" alt="Example" /></td>
</tr>
<tr>
<td>Show a hidden line or border</td>
<td>A line width from the pen width palette</td>
<td><img src="https://via.placeholder.com/150" alt="Example" /> <img src="https://via.placeholder.com/150" alt="Example" /></td>
</tr>
<tr>
<td>Make a line, object, or frame transparent</td>
<td>The transparent icon from the pen pattern palette (for a line) or the fill pattern palette (for an object or frame)</td>
<td><img src="https://via.placeholder.com/150" alt="Example" /> <img src="https://via.placeholder.com/150" alt="Example" /></td>
</tr>
<tr>
<td>Add, change, or remove an arrowhead</td>
<td>An arrowhead or Plain Line from the arrowhead palette</td>
<td><img src="https://via.placeholder.com/150" alt="Example" /> <img src="https://via.placeholder.com/150" alt="Example" /></td>
</tr>
<tr>
<td>Change the fill color of an object or frame</td>
<td>A color from the fill color palette</td>
<td><img src="https://via.placeholder.com/150" alt="Example" /> <img src="https://via.placeholder.com/150" alt="Example" /></td>
</tr>
<tr>
<td>Change the fill pattern, gradient, or texture of an object</td>
<td>A pattern from the fill pattern palette, a gradient from the fill gradient palette, or a texture from the fill texture palette. (You can’t add patterns, gradients, or textures to spreadsheet frames.)</td>
<td><img src="https://via.placeholder.com/150" alt="Example" /> <img src="https://via.placeholder.com/150" alt="Example" /></td>
</tr>
</tbody>
</table>

For information on customizing the palettes, or using custom palettes from other applications, see “Creating custom colors, patterns, gradients, and textures” on page 5-18.
Tip You can create *styles*—combinations of formatting information—and then apply the styles with a single click. (To show the stylesheet, click on the Default button bar, or choose *Show Stylesheet* from the Window menu.) For example, if you create a style called *Wide Border*, you can apply it to objects and frames any time you want. When you change a style, all the objects with the same style also change. For information on creating and using styles, see onscreen Help and “Using styles” on page 9-5.

**Copying an object’s attributes**

Use the eyedropper to pick up (copy) an object’s attributes (color and pattern, gradient, or texture, and pen width and arrowhead settings) and make them the current settings, without having to select them from a palette. You can also use the eyedropper to apply the current settings to another object.
To copy an object’s attributes, select the eyedropper and click the object whose attributes you want to copy. The fill and pen samples change to reflect the new settings.

To apply the new settings to another object, select the eyedropper, position it over the object, and hold down Ctrl as you click.

**Resizing objects**

To resize one or more objects or frames, use the mouse or AppleWorks commands.

<table>
<thead>
<tr>
<th>To resize objects by</th>
<th>Select the objects and</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Using the mouse</td>
<td>Place the pointer on a handle and hold down the mouse button as you drag a handle. To scale proportionally, hold down Shift as you drag.</td>
<td>![Example Image]</td>
</tr>
<tr>
<td>Specifying a percentage (scaling)</td>
<td>Choose <strong>Scale by Percent</strong> from the Arrange menu. Type values in the boxes for the percentage by which to enlarge or reduce the area, and then click <strong>OK</strong>.</td>
<td>![Example Image]</td>
</tr>
<tr>
<td>Setting new dimensions</td>
<td>Choose <strong>Object Size</strong> from the Options menu, type values in the bottom three boxes in the size palette, and then press Enter.</td>
<td>![Example Image]</td>
</tr>
</tbody>
</table>

See onscreen Help for additional information on resizing objects and frames.

<table>
<thead>
<tr>
<th>For information on</th>
<th>In the Help index,* see:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adding extra handles to objects to help you change only the width or the height</td>
<td>graphics, preferences</td>
</tr>
<tr>
<td>Setting the angle of constraint (limitation) for the pointer’s motion</td>
<td></td>
</tr>
</tbody>
</table>

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Reshaping and smoothing objects

Use AppleWorks commands and controls to reshape objects and change their curves or angles. See onscreen Help for more ways to reshape objects and curves, as well as how to add and delete control handles and anchor points.

<table>
<thead>
<tr>
<th>To</th>
<th>Select the object(s) and choose</th>
<th>Example (before and after)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Modify the corners and ends on rectangles and squares</td>
<td>Corner Info from the Edit menu (or double-click the object). Choose an option, type a value for the angle of curvature, and then click OK.</td>
<td><img src="before.png" alt="Example" /> <img src="after.png" alt="Example" /></td>
</tr>
<tr>
<td>Modify an arc</td>
<td>Arc Info from the Edit menu (or double-click the object). Choose an option for omitting or including frame edges (to make a wedge), type values for the position and angle of curvature, and then click OK.</td>
<td><img src="before.png" alt="Example" /> <img src="after.png" alt="Example" /></td>
</tr>
<tr>
<td>Reshape arcs, polygons, regular polygons, bezigons, and freehand shapes</td>
<td>Reshape from the Arrange menu. Use the reshape pointer to drag the anchor points to new positions. Then choose Reshape again.</td>
<td><img src="before.png" alt="Example" /> <img src="after.png" alt="Example" /></td>
</tr>
<tr>
<td>Change the bend of a curve in a bezigon or freehand object</td>
<td>Reshape from the Arrange menu. Click an anchor point on the curve to change and drag either end of the control handle. Then choose Reshape again.</td>
<td><img src="before.png" alt="Example" /> <img src="after.png" alt="Example" /></td>
</tr>
<tr>
<td>Smooth out or restore sharp angles of a polygon, bezigon, or freehand shape</td>
<td>Smooth or Unsmooth from the Edit menu</td>
<td><img src="before.png" alt="Example" /> <img src="after.png" alt="Example" /></td>
</tr>
</tbody>
</table>

Connecting objects

When you want to make an intricate design with many curves or angles, you can connect a series of shapes. You can connect any combination of freehand shapes, polygons, regular polygons, and bezigons.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Start by creating the two objects you want to connect. Then select one of the objects and choose Reshape from the Arrange menu. You see anchor points on the object and the reshape pointer.

![Anchor point and reshape pointer](image)

Objects to be connected

<table>
<thead>
<tr>
<th>To</th>
<th>Choose Cut or Copy from the Edit menu, and then</th>
<th>Example (before and after)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Connect the end of one object to the start of another</td>
<td>Select the second object and click <img src="image" alt="Default button bar" /> or choose Paste from the Edit menu. Then choose Reshape again.</td>
<td><img src="image" alt="Example" /></td>
</tr>
<tr>
<td>Connect the starting points of two objects</td>
<td>Select the starting point of the second object and click <img src="image" alt="Default button bar" /> or choose Paste from the Edit menu. Then choose Reshape again.</td>
<td><img src="image" alt="Example" /></td>
</tr>
<tr>
<td>Create a pattern of duplicate connected shapes</td>
<td>Click <img src="image" alt="Default button bar" /> or choose Paste from the Edit menu one or more times. Then choose Reshape again.</td>
<td><img src="image" alt="Example" /></td>
</tr>
</tbody>
</table>

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
## Arranging objects

To align, rotate, flip, or group the objects you draw, or to change how they overlap, select the object or objects to arrange, and then choose a command from the Arrange menu. Start by selecting one or more objects.

### In the Help index, see:
- objects, arranging

<table>
<thead>
<tr>
<th>To</th>
<th>Select the object(s) and choose this command from the Arrange menu</th>
<th>Example (before and after)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Align objects to the autogrid</td>
<td>Align to Grid</td>
<td><img src="image1" alt="Example" /></td>
</tr>
<tr>
<td>Align objects to each other or distribute space evenly between objects</td>
<td>Align Objects. In the Align Objects dialog box, select a Top to Bottom and Left to Right option, click Apply, and then click OK. (You can also choose the appropriate button on the Default button bar.)</td>
<td><img src="image2" alt="Example" /></td>
</tr>
<tr>
<td>Rotate objects freely</td>
<td>Free Rotate. Select the object to rotate and drag a corner handle. Then choose Free Rotate again.</td>
<td><img src="image3" alt="Example" /></td>
</tr>
<tr>
<td>Rotate objects</td>
<td>Rotate. Type a value for the degree of rotation, and then click OK.</td>
<td><img src="image4" alt="Example" /></td>
</tr>
<tr>
<td>Flip objects</td>
<td>Flip Horizontally or Flip Vertically</td>
<td><img src="image5" alt="Example" /></td>
</tr>
<tr>
<td>Group two or more objects into a single object</td>
<td>Group</td>
<td><img src="image6" alt="Example" /></td>
</tr>
<tr>
<td>Separate grouped objects</td>
<td>Ungroup. You can ungroup objects more than once if necessary.</td>
<td><img src="image7" alt="Example" /></td>
</tr>
<tr>
<td>Change how objects overlap</td>
<td>Move Forward, Move To Front, Move Backward, or Move To Back</td>
<td><img src="image8" alt="Example" /></td>
</tr>
</tbody>
</table>

**Important** If you see Ungroup Picture in the Arrange menu, it means the selected object is an imported PICT file. If you continue, you may lose some of the picture. To regroup the picture, immediately choose Undo from the Edit menu.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Locking objects to prevent changes

To protect objects from being changed, or frames from being deleted or moved, lock them.

As you work with locked objects, keep these points in mind:

- You can change the contents of a locked frame.
- If you group an object with a locked object, AppleWorks locks the entire group.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lock objects</td>
<td>Select one or more objects and choose <strong>Lock</strong> from the Arrange menu.</td>
</tr>
<tr>
<td>Lock an entire</td>
<td>Choose <strong>Select All</strong> from the Edit menu, and then choose <strong>Lock</strong> from</td>
</tr>
<tr>
<td>drawing</td>
<td>the Arrange menu.</td>
</tr>
<tr>
<td>Unlock locked</td>
<td>Select the objects and choose <strong>Unlock</strong> from the Arrange menu.</td>
</tr>
<tr>
<td>objects</td>
<td></td>
</tr>
</tbody>
</table>

As you work with locked objects, keep these points in mind:

- You can change the contents of a locked frame.
- If you group an object with a locked object, AppleWorks locks the entire group.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Creating a master page

A master page is text or graphic information that repeats on every page of a draw document. Unlike a header or footer, information on a master page can occupy the entire working area of the page, and stays behind everything else on the pages of a document.

Consider using a master page to:

- show a company logo, or text such as Draft or Confidential in text frames behind the main body of text
- create a border around the contents of each page
- add a common background to slides in a presentation

To create a master page, choose Edit Master Page from the Options menu. (You see Master Page in the page indicator at the bottom of the window.) Add the page elements you want to appear on every page of the document. Then choose Edit Master Page again from the Options menu.

In the Help index, see:
- master pages
- stationery

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Keep these points in mind:

- To see master page elements as you work on your document, choose Page View from the Window menu.
- You can save a document with a master page as stationery, a reusable template. See “Saving document formatting as templates (stationery)” on page 2-10.
- If you select an object on a normal page (not a master page) and choose Move To Back from the Arrange menu, the object may move out of sight behind an object on the master page.
- For more information about slides, see “Creating a slide presentation” on page 9-16.

Adding pages to a draw document

By setting up your draw document to use multiple pages down and across, you can produce a large drawing or newsletter, or draw an object larger than one page. You can drag objects from page to page until you have the arrangement you want.

To change the number of pages in a draw document, choose Document from the Format menu. In the Document dialog box, type values in the Pages Across and Pages Down boxes, and then click OK.

Creating custom colors, patterns, gradients, and textures

To customize colors, patterns, gradients, and textures in AppleWorks, you can:

- add colors, patterns, gradients, and textures to the fill palettes
- add colors and patterns to the pen palettes
- use 256-color palettes from the Palettes folder, which is in the AppleWorks 5 folder or other applications

Each palette has its own editor that you open by double-clicking a color, pattern, gradient, or texture in a palette. Complete instructions are in onscreen Help.

※ Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Adding clip art

You can incorporate AppleWorks clip art and other types of art in a drawing. Anything that you add to a drawing becomes an object.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add AppleWorks clip art to a drawing</td>
<td>Choose Library from the File menu, choose Open, and then choose a category. In the library palette, select an image and click Use. For more information, see “Using libraries” on page 3-17.</td>
</tr>
<tr>
<td>Copy one or more pictures from an AppleWorks document, or a document from a different application, to a draw document</td>
<td>Open the document containing the picture to copy, select the picture, and click  on the Default button bar, or choose Copy from the Edit menu. Open the AppleWorks document to contain the copy, click where you want the picture to go, and then click  on the Default button bar, or choose Paste from the Edit menu.</td>
</tr>
<tr>
<td>Import pictures created in a different application</td>
<td>Click  on the Default button bar, or choose Insert from the File menu. In the Insert dialog box, select a file type from the Files of Type pop-up menu, locate the document to import, and then click Insert.</td>
</tr>
</tbody>
</table>

Adding text, spreadsheet, or paint frames

Use text, spreadsheet, and paint frames to add a professional touch to a drawing. Once you add a frame to a drawing, it becomes an object that you can select and then work with just as you can any object. For example, you can rotate it, change its borders, or make it transparent.

If you don’t see the tool panel, choose Show Tools from the Window menu.

<table>
<thead>
<tr>
<th>To do this in a draw document</th>
<th>Do this</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Type text</td>
<td>Select the text tool and click once in the document. Choose from the Font, Size, and Style menus, and then type your text.</td>
<td><img src="text.png" alt="Text" /></td>
</tr>
<tr>
<td>Change the appearance of text in a text frame</td>
<td>Select the text frame and choose from the Font, Size, Style, Text Color, Alignment, and Spacing commands in the Format menu, or choose from the pop-up menus below the buttons on the button bar.</td>
<td><img src="text.png" alt="Text" /></td>
</tr>
</tbody>
</table>

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
As you work with frames, keep the following points in mind:

- You can also place text, spreadsheet, or paint frames in a drawing by choosing them from a library. See “Using libraries” on page 3-17.
- To switch between working in a frame and the rest of the document, click the area in which you want to work.
- You can add an equation to a text frame in a draw document. See “Typing equations” on page 4-5.
- To display handles on a newly created frame, to treat it as an object, click outside the frame.
- You can link frames so that their contents are connected. (For example, have text flow from one frame to another by linking the frames.) See “Linking frames” on page 9-24.

<table>
<thead>
<tr>
<th>To do this in a draw document</th>
<th>Do this</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a spreadsheet frame</td>
<td>Select the spreadsheet tool and drag in the document to create a spreadsheet frame. You see the spreadsheet pointer and spreadsheet menus.</td>
<td>![Spreadsheet Example](Column and row headers have been hidden)</td>
</tr>
<tr>
<td>Paint</td>
<td>Select the paint tool and drag in the document to create a paint frame. You see the pencil, painting tools, and paint menus.</td>
<td>![Paint Example](Column and row headers have been hidden)</td>
</tr>
</tbody>
</table>
Creating links in draw documents

When you plan to use an AppleWorks draw document onscreen, on the Internet, or World Wide Web, you can select an area of the document and create a link (a connection or jump) to a different area of the same document, a different document, or a document or other information on the Internet.

To create a link in a draw document, select text in a text frame, a spreadsheet cell in a spreadsheet frame, paint image, paint frame, or graphic object and then create the link. You can place all types of links (document links, URL links, and book marks) anywhere in a draw document. For more information, see “Creating links” on page 9-1. To create a link to information on the Internet, see “Linking Web pages” on page 11-5.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Chapter 6: Painting

This chapter describes what you can do with an AppleWorks paint document or paint frame. All paint features, including procedures, buttons, and troubleshooting, are described completely in onscreen Help.

When to use a painting

Use a painting when you want to create airbrush or brushstroke effects, to tint colors, or to transform shapes (for example, to add perspective to an image), or add special effects (for example, blurring an image). Because paintings are made of individual pixels (dots) that you can change, you have very precise control over textures, colors, and shapes.

Use an AppleWorks paint document or frame to:
- create “hand-painted” artwork for invitations, holiday decorations, posters, and announcements
- illustrate reports
- work with scanned pictures

When you are painting, you use the same tools used to make drawings (described in “Using the drawing tools” on page 5-3) plus additional painting tools, such as the spray can.
How paintings and drawings differ  Drawings are made of objects that can be selected, moved, or changed while retaining their individual identity. For example, when one object in a drawing overlaps another, the back object remains intact. Paintings are made of many separate pixels. Shapes drawn in a painting lose their individual identity and become part of the collection of pixels. For example, when one image in a painting overlaps another, the back image is permanently replaced with the front image.

Painting basics

A painting can be a document or a frame. You use the same tools and commands any time you work with a painting, whether it’s a document or a frame.

Creating a painting

<table>
<thead>
<tr>
<th>To create a</th>
<th>Do this</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blank paint document</td>
<td>Choose New from the File menu, select Painting, and then click OK. Or, click on the Default button bar. (If you don’t see the button bar, choose Show Button Bar from the Window menu.)</td>
<td><img src="image1.png" alt="A paint document" /></td>
</tr>
<tr>
<td>Paint frame within another type of document (except communications)</td>
<td>Select the paint tool (choose Show Tools from the Window menu if necessary), move the pointer into the working area of the document, and then draw the paint frame.</td>
<td><img src="image2.png" alt="A paint frame in a word processing document" /></td>
</tr>
</tbody>
</table>

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
About the paint window

When you open a paint document or create a paint frame, you see the paint menus and the tool panel.

Working with paint frames

A paint frame provides a view into a painting. A paint frame is like any other object. You can move it, resize it, change or delete the border, or apply a fill color. Within a frame, you have full access to the paint tools and commands.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Here are some ways to adapt a paint frame to suit your needs:

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Resize a paint frame</td>
<td>Select the frame and drag a handle.</td>
</tr>
<tr>
<td>Open the frame to see more</td>
<td>Select the frame and choose Open Frame from the Window menu. When you</td>
</tr>
<tr>
<td>of the painting</td>
<td>open the frame, you see the painting in a new window. The open frame is</td>
</tr>
<tr>
<td></td>
<td>linked to the original document. Any changes you make in the open frame</td>
</tr>
<tr>
<td></td>
<td>are also made in the document.</td>
</tr>
<tr>
<td></td>
<td>(To close an open frame, choose Close from the File menu.)</td>
</tr>
<tr>
<td>Change the width and height</td>
<td>Select the frame and choose Open Frame from the Window menu. When you</td>
</tr>
<tr>
<td>of the painting</td>
<td>open the frame, you see the painting in a new window. Choose Document</td>
</tr>
<tr>
<td></td>
<td>from the Format menu, and then type new size values. (To close an open</td>
</tr>
<tr>
<td></td>
<td>frame, choose Close from the File menu.)</td>
</tr>
<tr>
<td>Close an open frame</td>
<td>Choose Close from the File menu.</td>
</tr>
<tr>
<td>Display a different part</td>
<td>Select the frame and choose Frame Info from the Edit menu. Type values</td>
</tr>
<tr>
<td>of the painting in the frame</td>
<td>in the Origin box, and then click OK. The new values become the</td>
</tr>
<tr>
<td></td>
<td>coordinates of the upper-left corner of the frame.</td>
</tr>
</tbody>
</table>

For information about linking paint frames in a document, see “Linking frames” on page 9-24.

Working with images

In a paint document, you use the painting tools to create *images* (painted shapes and effects).

Using the painting tools

The painting tools include the drawing tools and additional painting tools. For information on the drawing tools, see “Using the drawing tools” on page 5-3. The remaining tools are unique to paintings.
To select a tool on the tool panel, click it. Once you select a tool, it stays selected until you choose another tool.

<table>
<thead>
<tr>
<th>To use the</th>
<th>Select the tool and</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Brush" /></td>
<td>Drag the pointer to paint strokes with the current fill color, pattern, or texture</td>
<td><img src="image" alt="Paint" /></td>
</tr>
<tr>
<td><img src="image" alt="Pencil" /></td>
<td>Drag the pencil to paint fine lines in the current fill color</td>
<td><img src="image" alt="Paint" /></td>
</tr>
<tr>
<td><img src="image" alt="Paint bucket" /></td>
<td>Click an enclosed area to fill it with the current fill color and pattern, gradient, or texture</td>
<td><img src="image" alt="Paint" /></td>
</tr>
<tr>
<td><img src="image" alt="Spray can" /></td>
<td>Drag the pointer to spray the current fill color, pattern, or texture</td>
<td><img src="image" alt="Paint" /></td>
</tr>
<tr>
<td><img src="image" alt="Eraser" /></td>
<td>Drag the eraser to remove part of an image</td>
<td><img src="image" alt="Paint" /></td>
</tr>
</tbody>
</table>

As you use the painting tools, keep the following tips in mind:

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the size, shape, and other settings for the brush and spray can</td>
<td>Choose Brush Shape or Spray Can from the Options menu.</td>
</tr>
<tr>
<td>Change the brush effects</td>
<td>Double-click the brush, Choose Effects from the pop-up menu, set the options, and click OK.</td>
</tr>
<tr>
<td>Set the number of sides on a regular polygon</td>
<td>Double-click the regular polygon tool, type the number of sides (from 3 to 40), and then click OK.</td>
</tr>
<tr>
<td>Set the angle of curvature for an arc, or frame the arc’s edges to make a wedge</td>
<td>Double-click the arc tool, set options, and then click OK.</td>
</tr>
<tr>
<td>Set the angle of curvature for the ends and corners of a rounded rectangle</td>
<td>Double-click the rounded rectangle tool, set options, and then click OK.</td>
</tr>
<tr>
<td>Erase the entire painting</td>
<td>Double-click the eraser.</td>
</tr>
<tr>
<td>Reverse your most recent change</td>
<td>Click on the Default button bar, or choose Undo from the Edit menu.</td>
</tr>
<tr>
<td>Use a selected image as a paint brush</td>
<td>Hold down Ctrl+Alt as you drag the image.</td>
</tr>
</tbody>
</table>

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Setting lines, colors, patterns, and textures

Use the fill and pen palettes to set the fill color and pattern, gradient, or texture, and set the line color, pattern, width, and arrowhead style.

Select the fill and pen settings before you paint an image. It’s easier to set them up ahead of time than to change an image once it’s been painted.

### Use | To
--- | ---
Fill palettes | Set the fill color and pattern, gradient, or texture used for closed images (such as the oval) and the paint bucket tool, and set the fill color and the pattern, gradient, or texture used for the brush tool and spray can tool.
Pen palettes | Change settings for lines and image borders or to add arrowheads

You can use the eyedropper to pick up (copy) a color from an image to use in the fill or pen palettes, without having to select it from a palette. Click the eyedropper, and then click in the image where the color you want appears. The color of the pixel you click appears in the fill sample. To change the pen color instead of the fill color, hold down Alt as you click.

**Tip** Save combinations of fill and pen attributes as a style, and then apply the style to change the palette settings in one step. (To open the stylesheet, click on the Default button bar, or choose Show Stylesheet from the Window menu.) For more information on styles, see “Using styles” on page 9-5.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
You can customize palettes by editing the colors, patterns, gradients, and textures. You can also load new color palettes. See “Creating custom colors, patterns, gradients, and textures” on page 5-18.

Selecting and moving images

Before you can change an image, you must first select it.

<table>
<thead>
<tr>
<th>To select</th>
<th>Do this</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>A rectangular area</td>
<td>Click the selection rectangle and drag it over the area to select. You can select all or part of an image.</td>
<td>![Image]</td>
</tr>
<tr>
<td>The outline of an image</td>
<td>Hold down Ctrl as you drag the selection rectangle around the image you want to select.</td>
<td>![Image]</td>
</tr>
<tr>
<td>Everything in the document</td>
<td>Double-click the selection rectangle.</td>
<td>![Image]</td>
</tr>
<tr>
<td>An irregular shape without selecting the white space</td>
<td>Click the lasso and drag it around the area you want to select. The loop closes automatically.</td>
<td>![Image]</td>
</tr>
<tr>
<td>By color, when you want to select shapes that are difficult to lasso</td>
<td>Click the magic wand and click an area. AppleWorks selects all adjacent pixels of the selected color. To select more than one color area, click the magic wand and drag it across multiple colors.</td>
<td>![Image]</td>
</tr>
</tbody>
</table>

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
You can move a selected image with the pointer or the arrow keys on the keyboard.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move a selected image with the pointer</td>
<td>Move the pointer over the image until it becomes an arrow, and then drag the image to a new location. The image stays selected until you click elsewhere in the document.</td>
</tr>
<tr>
<td>Move a selected image vertically or horizontally one pixel at a time</td>
<td>With the autogrid off (choose Turn Autogrid Off from the Options menu), press the arrow keys.</td>
</tr>
<tr>
<td>Move a selected image eight pixels at a time</td>
<td>With the autogrid on (choose Turn Autogrid On from the Options menu), press the arrow keys.</td>
</tr>
<tr>
<td>Change the distance that the image moves each time you press an arrow key</td>
<td>Choose Turn Autogrid On from the Options menu. Choose Grid Size from the Options menu, and then select a size.</td>
</tr>
</tbody>
</table>

**Deleting, copying, and duplicating images**

You can delete, copy, or duplicate an entire image, part of an image, or several images at once. Remember that you can usually reverse your most recent action by choosing Undo from the Edit menu. To revert to the most recently saved version of your document, choose Revert from the File menu.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete an area</td>
<td>Select the area and then press Backspace.</td>
</tr>
<tr>
<td>Delete part of an image</td>
<td>Drag the eraser.[Z]</td>
</tr>
<tr>
<td>Delete all images in a painting</td>
<td>Double-click the eraser.</td>
</tr>
<tr>
<td>Copy or cut an area and paste it elsewhere</td>
<td>Select the area and from the Default button bar, click [C] or [X], or choose Copy or Cut from the Edit menu. To place the image in the document, choose Paste from the Edit menu.</td>
</tr>
<tr>
<td>Duplicate an area</td>
<td>Hold down Alt as you drag the selected image.</td>
</tr>
<tr>
<td>Duplicate an area continuously</td>
<td>Hold down Ctrl+Alt as you drag the selected image.</td>
</tr>
</tbody>
</table>

*Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.*
Magnifying an image

You can change the zoom level (magnification or reduction) of a paint document as it’s displayed in the window.

To do this

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom out or in</td>
<td>Click the zoom-out or zoom-in control (at the bottom of the window).</td>
</tr>
<tr>
<td>Zoom out quickly to 800%</td>
<td>Double-click the pencil.</td>
</tr>
<tr>
<td>Return to 100% view (actual size)</td>
<td>Choose 100% from the zoom percentage pop-up menu, or double-click the pencil.</td>
</tr>
</tbody>
</table>

Transforming a selection

You can change an image by transforming its shape, changing its orientation, or refining its color.

Reshaping a selection

To reshape a selection, select the area you want to change, choose a command from the Transform menu, and then drag the handles that appear.

To Select the area and choose Example

<table>
<thead>
<tr>
<th>To</th>
<th>Select the area and choose Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Slant an image vertically or horizontally</td>
<td>Shear</td>
</tr>
<tr>
<td>Stretch an image in any direction</td>
<td>Distort</td>
</tr>
<tr>
<td>Add the appearance of depth or distance</td>
<td>Perspective</td>
</tr>
</tbody>
</table>

When you finish reshaping, click anywhere outside the selection rectangle.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Resizing or turning a selection

To resize or turn a selection, select the area you want to change, and then choose a command from the Transform menu.

<table>
<thead>
<tr>
<th>To</th>
<th>Select the area and choose</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate an image freely</td>
<td>Free Rotate, and then drag a handle to the degree of rotation you want</td>
<td><img src="example1.png" alt="Example" /></td>
</tr>
<tr>
<td>Rotate an image by a set amount</td>
<td>Rotate, type a value for the degree of rotation, and then click OK</td>
<td><img src="example2.png" alt="Example" /></td>
</tr>
<tr>
<td>Rotate an image by 90°</td>
<td>on the Default button bar</td>
<td><img src="example3.png" alt="Example" /></td>
</tr>
<tr>
<td>Flip an image horizontally or vertically</td>
<td>Flip Horizontally or Flip Vertically</td>
<td><img src="example4.png" alt="Example" /></td>
</tr>
<tr>
<td>Resize an image by dragging a handle</td>
<td>Resize, and then drag a handle to the size you want</td>
<td><img src="example5.png" alt="Example" /></td>
</tr>
<tr>
<td>Resize an image by specifying a set percentage</td>
<td>Scale By Percent, type values for the percentage to enlarge or reduce the selection, and then click OK</td>
<td><img src="example6.png" alt="Example" /></td>
</tr>
</tbody>
</table>

When you finish resizing or turning, click outside the selection rectangle.

Coloring and tinting images

To refine an image’s color, select the area you want to change, and then choose a command from the Transform menu.

<table>
<thead>
<tr>
<th>To</th>
<th>Choose</th>
<th>Example (before and after)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fill the selected part of an image or fill an image that is already partly filled (as with a gradient)</td>
<td>Fill, or click on the Default button bar</td>
<td><img src="example7.png" alt="Example" /></td>
</tr>
</tbody>
</table>

*[Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.]*
<table>
<thead>
<tr>
<th>To</th>
<th>Choose</th>
<th>Example (before and after)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reverse the colors in a selection to</td>
<td>Invert, or click ⌃ on</td>
<td></td>
</tr>
<tr>
<td>make a &quot;negative&quot; image</td>
<td>the Default button bar</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Blend the edges of an image with the</td>
<td>Blend, or click ⌃ on</td>
<td></td>
</tr>
<tr>
<td>background color</td>
<td>the Default button bar</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Tint the color in a selection with</td>
<td>Tint, or click ⌃ on</td>
<td></td>
</tr>
<tr>
<td>the current fill color</td>
<td>the Default button bar</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Lighten or darken each pixel in a</td>
<td>Lighter or Darker, or</td>
<td></td>
</tr>
<tr>
<td>selection</td>
<td>click ⌃ or ⌘ on</td>
<td></td>
</tr>
<tr>
<td></td>
<td>the Default button bar</td>
<td></td>
</tr>
</tbody>
</table>

When you finish coloring and tinting, click outside the selection rectangle.

**Replacing images**

To replace the colors and patterns of one image with the colors and patterns of another, select an image or area and move it over the image whose color and pattern you want to pick up. Then click ⌃ on the Default button bar or choose Pick Up from the Transform menu.

* In the Help index, see:
  * picking up attributes

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Adding text and spreadsheets

To add text or a spreadsheet to a paint document:

1. Click the text or spreadsheet tool, move the pointer into the document, and then drag to draw the frame.

2. Choose options from the Font, Size, and Style menus, and then type the text or numbers.

3. When you finish, click outside the frame.

The frame contents become part of the painting. You can change the pixels that make up the image, but you can’t edit the contents by using text or spreadsheet commands.

Tip To include a spreadsheet frame in a painting, create and add data to the spreadsheet frame in a draw or text document, and then copy the frame and paste it in the paint document.

Creating text effects Add interesting visual effects to text by creating a text frame in a paint document. Try typing a newsletter title in a bold font style. Zoom in to enlarge your view of the title, and then use the paint bucket to add a gradient or texture to each letter. Finish by selecting the title and changing its perspective (choose Perspective from the Transform menu).
Adding clip art

You can incorporate AppleWorks clip art and other types of art in a painting. Anything you add to a painting becomes an image made of pixels.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add AppleWorks clip art to a painting</td>
<td>Choose Library from the File menu, choose Open, and then choose a category. In the library palette, select an image and click Use. For more information, see “Using libraries” on page 3-17.</td>
</tr>
<tr>
<td>Copy one or more items from an AppleWorks document, or a clip art document, to a paint document</td>
<td>Open the document containing the picture you want, select the picture, and then click on the Default button bar, or choose Copy from the Edit menu. Open the AppleWorks document into which to paste the art, click where you want the picture to go, and then click on the Default button bar, or choose Paste from the Edit menu.</td>
</tr>
<tr>
<td>Import scanned pictures or the entire contents of a document created in a different application</td>
<td>Choose Insert from the File menu. In the Insert dialog box, select the file type from the Files of Type pop-up menu, locate the document to import, and then click Insert.</td>
</tr>
</tbody>
</table>

Customizing resolution and depth

A new paint document or frame is preset for a resolution of 72 dpi (dots per inch). The number and range of colors in the preset palette depends on the monitor you’re using.

You can customize the resolution (number of pixels per inch) and depth (the number of colors in the color palette) for a paint document or frame using the Resolution & Depth command in the Format menu. For a complete description of how to do this, see onscreen Help.

Working with large files

Your computer sets aside a certain amount of memory for AppleWorks. If you’re working on a paint document or other large document, using many graphics, or working on multiple documents, AppleWorks may require more memory than is available.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
When you need to provide more memory for AppleWorks, you may see this message: Not enough memory to complete this operation.

For complete information on providing more memory, see onscreen Help and the documentation that comes with your computer.

### Changing the size of a painting

To change the size of a painting, choose **Document** from the Format menu. In the Document dialog box, type values for **Pixels Across** and **Pixels Down**, and then click **OK**.

**Tip** In a new paint document, 72 pixels equals 1 inch. (To change the number of pixels per inch, see “Customizing resolution and depth” on page 6-13.)

### Creating links in paint documents

When you plan to use an AppleWorks paint document (or a document that contains a paint frame) onscreen, on the Internet, or World Wide Web, you can select an area of the document or frame and create a **link** (a connection or jump) to a different area of the same document, a different document, or a document or other information on the Internet.

To create a link in a paint document or frame, use the lasso to select the area, and then create the link. For more information, see “Creating links” on page 9-1. To create a link to information on the Internet, see “Linking Web pages” on page 11-5.

**Note** If you move the pixels in the area you selected, the link remains with the area in the document or frame and does not move with the pixels.

---

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Chapter 7: Spreadsheet

This chapter describes what you can do with an AppleWorks spreadsheet document or spreadsheet frame. All spreadsheet features, including procedures, buttons, and troubleshooting, are described completely in onscreen Help.

When to use a spreadsheet

Use a spreadsheet when you want to organize text and numbers in rows and columns. For example, you can:

- develop a budget
- analyze financial performance
- track loans, mortgages, and stock and bond performance
- maintain a checkbook
- schedule projects
- manage business and personal assets
- chart your children’s growth and medical information
- produce profit-and-loss statements

Add your own title

Spreadsheet

Chart based on first two columns of the spreadsheet
You can also use a spreadsheet to present text in a table. For example, use a spreadsheet document to type a schedule or list, or use a spreadsheet frame to format a table in a word processing document. For more information about using a spreadsheet frame as a text table, see “Creating tables” on page 4-18.

Dear Laurie and Rob,

We’re planning the following dinners for next week’s camping trip:

<p>| | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Monday</td>
<td>Meat</td>
<td>green salad</td>
<td>steakhouse</td>
</tr>
<tr>
<td>Tuesday</td>
<td>Clam chowder</td>
<td>fruit salad</td>
<td>mushroom pie</td>
</tr>
<tr>
<td>Wednesday</td>
<td>Chili</td>
<td>corn sticks</td>
<td>cookies</td>
</tr>
</tbody>
</table>

Spreadsheet frame

Word processing document

Let us know what you think and then we’ll make adjustments and go shopping.

Spreadsheet or database? You can use either a spreadsheet or a database document to store and organize information. Use a spreadsheet when you primarily want to do computations or when you want to do simple (numeric or alphabetic) sorts. Use a database document when you want to print labels, present the information in various layouts, or do complex sorting. For more information on databases, see chapter 8, “Database.”

Spreadsheet basics

A spreadsheet can be a document or a frame (a spreadsheet within another document). You use the same commands and controls any time you work with a spreadsheet, whether it’s a document or a frame.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Creating a spreadsheet

<table>
<thead>
<tr>
<th>To create a</th>
<th>Do this</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blank spreadsheet document</td>
<td>Choose New from the File menu, select Spreadsheet, and then click OK. Or, click on the Default button bar. (If you don’t see the button bar, choose Show Button Bar from the Window menu.)</td>
<td><img src="image" alt="Spreadsheet document" /></td>
</tr>
<tr>
<td>Spreadsheet frame within a document (except communications)</td>
<td>Select the spreadsheet tool (choose Show Tools from the Window menu if it isn’t visible) and drag the pointer in the document. (In a spreadsheet document, hold down Option as you draw the frame.)</td>
<td><img src="image" alt="Spreadsheet frame in a word processing document" /></td>
</tr>
</tbody>
</table>

About the spreadsheet window

When you create a spreadsheet document or frame, you see the spreadsheet menus and the entry bar in the spreadsheet.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Working with spreadsheet frames

A spreadsheet frame provides a view into a spreadsheet. A spreadsheet frame is like any other object. You can move it, resize it, change or delete the border, apply a fill color, or wrap text around it. Within a frame, you have full access to the spreadsheet tools and commands.

Here are some ways to adapt a spreadsheet frame to suit your needs:

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Resize a spreadsheet frame</td>
<td>Select the frame, and then drag a handle.</td>
</tr>
<tr>
<td>Open the frame to see more of the spreadsheet</td>
<td>Select the frame and then choose Open Frame from the Window menu. When you open the frame, you see the spreadsheet in a new window. The open frame is linked to the original document. Any changes you make in the open frame are also made in the document.</td>
</tr>
<tr>
<td>Open a frame that's inline in text</td>
<td>Select the spreadsheet tool (choose Show Tools from the Window menu if it isn’t visible), click in the frame to select a cell, and then choose Open Frame from the Window menu.</td>
</tr>
<tr>
<td>Change the number of rows and columns in the spreadsheet frame</td>
<td>Select the frame, and then choose Open Frame from the Window menu. Choose Document from the Format menu, and then type new size values.</td>
</tr>
<tr>
<td>Close an open frame</td>
<td>Choose Close from the File menu.</td>
</tr>
<tr>
<td>Change which part of the spreadsheet shows in the frame</td>
<td>Select any cell in the frame, and then choose Display from the Options menu. Type a cell address in the Origin box and then click OK.</td>
</tr>
</tbody>
</table>

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
As you work with spreadsheet frames, keep the following points in mind:
- You can’t change or open any type of frame in a paint document. See “Adding text and spreadsheets” on page 6-12 for more information.
- You can link two or more spreadsheet frames in a document. See “Linking frames” on page 9-24.

**Typing in a spreadsheet**

Each cell in a spreadsheet can contain numbers, words, or formulas.

To enter a negative number, begin the number with a minus sign (–).

To enter a formula or function, begin the entry with an equal sign (=). See “Working with formulas” on page 7-20 and “Examples: Entering formulas” on page 7-25 for more information.

**Note** You can also print, or merge, database information on a spreadsheet. For more information on merging documents and printing them, see “Merging data into documents (mail merge)” on page 9-19.

**Selecting cells and ranges**

You must select a cell or cell range (group of adjacent cells) before you can change, format, or work with data.

In the Help index, *see:*
- entering spreadsheet data
- spreadsheets, documents

In the Help index, *see:*
- Go To Cell command
- selecting cells

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Modifying cell data

AppleWorks provides many ways to modify and correct your data.

**Note** You can’t edit, delete, or move data in locked cells. To unlock cells, select the cells and then choose Unlock Cells from the Options menu.

### Editing data

Edit data in the entry bar, or use AppleWorks commands to check spelling or find and change cell data.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit the data in a cell</td>
<td>Select the cell. In the entry bar, make your changes, and then click to confirm the entry.</td>
</tr>
<tr>
<td>Move the insertion point</td>
<td>Click where you want the insertion point to be.</td>
</tr>
<tr>
<td>right or left in the entry</td>
<td></td>
</tr>
<tr>
<td>bar</td>
<td></td>
</tr>
</tbody>
</table>

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
When the insertion point is active in the entry bar, the arrow keys move the insertion point. Otherwise, the arrow keys select an adjacent cell. To use the arrow keys to always select cells, choose Preferences from the Edit menu. In the Preferences dialog box, choose Spreadsheet from the Topic pop-up menu, select Always Selects Another Cell, and then click OK.

**Moving data**

You can move selected cells using the keyboard and mouse, or using menu commands.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Check spelling</td>
<td>Choose Writing Tools from the Edit menu and then choose Check Document Spelling.</td>
</tr>
<tr>
<td>Find and change cell data</td>
<td>Choose Find/Change from the Edit menu and then choose Find/Change. Type in the Find what and Change to boxes, and then click Find Next or Change All.</td>
</tr>
<tr>
<td>Find data that matches a selection</td>
<td>Select a cell or text, choose Find/Change from the Edit menu, and then choose Find Selection.</td>
</tr>
</tbody>
</table>

**Note** When you move cells that are part of an absolute reference in a formula, be sure to move the entire range of cells in the calculation.

**In the Help index,** see:
- entering spreadsheet data
- transposing rows and columns

<table>
<thead>
<tr>
<th>To</th>
<th>Select the cells you want to move and then</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move the cell contents and retain the original cell references</td>
<td>Choose Move from the Calculate menu. Type the cell address of the new location (for example, E22), and then click OK. (For a cell range, type the new location for the upper-left cell in the range.)</td>
</tr>
<tr>
<td>Move cell contents quickly</td>
<td>Hold down Ctrl+Alt and click in the cell (or at the top left cell for a range) where you want the selection to go. You can also use the mouse to drag the cells to another location on the spreadsheet.</td>
</tr>
<tr>
<td>Transpose a column of data into a row, or a row of data into a column</td>
<td>Choose Cut from the Edit menu. Then select the target cell or range and choose Paste Special from the Edit menu. In the Paste Special dialog box, click Transpose Rows and Columns, and then click OK. (Transposed data overwrites any existing data.)</td>
</tr>
</tbody>
</table>

**Important** When you move cells that are part of an absolute reference in a formula, be sure to move the entire range of cells in the calculation.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Copying and deleting data

Copy and delete procedures are the same throughout AppleWorks. The AppleWorks spreadsheet also provides other methods to copy and delete data.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy or cut cell contents and formatting</td>
<td>Select the cells you want to work with. Then, on the Default button bar, click to copy or to cut (or choose Copy or Cut from the Edit menu). You can also copy cell contents by pressing Alt and dragging the cells to a new location on the spreadsheet.</td>
</tr>
<tr>
<td>Copy only the value of a cell that contains a formula</td>
<td>Select the source cell or cell range, click on the Default button bar (or choose Copy from the Edit menu), and then select the target cell or range. Choose Paste Special from the Edit menu, select Paste Values Only in the Paste Special dialog box, and then click OK.</td>
</tr>
<tr>
<td>Paste cut or copied data</td>
<td>Select the cell or cell range where you want the data to go, and then click on the Default button bar to paste (or choose Paste from the Edit menu).</td>
</tr>
<tr>
<td>Delete the cell contents and formatting</td>
<td>Select the cells and choose Clear from the Edit menu.</td>
</tr>
<tr>
<td>Delete the cell contents and retain the cell formatting</td>
<td>Select the cells and press the Delete key.</td>
</tr>
</tbody>
</table>

**Important** When you cut or copy cells that are part of an absolute reference in a formula, be sure to cut or copy the entire range of cells in the calculation.

Filling a range of cells

You can copy cell contents to adjacent cells and fill cells automatically with patterns of data, such as the days of the week.

To copy cell contents—including formulas—into adjacent cells, drag to select the cells with the data to duplicate and continue dragging down or to the right over the cells you want to fill. Then choose Fill Down or Fill Right from the Calculate menu.
Use the Fill Special command in the Calculation menu to fill cells with:
- a logical series of numbers, times, or dates
- a day (Monday), month (January), or quarter name (Qtr 1)
- any pattern of text or data

For example, you can prepare a schedule by filling a range of cells with times and another range of cells with the days of the week. To fill a range of cells with a logical series or a repeated pattern of data, select the cells and then choose Fill Special from the Calculate menu. Select options and click OK. For a complete description of the Fill Special command, see onscreen Help.

Formatting cell data

You can change the format of any part of your spreadsheet. Start by selecting the cell, cell range, column, or row that you want to change.
You can also copy a cell’s formatting or specify a default font to be used in the entire spreadsheet.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
<th>Example</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Change text appearance</td>
<td>Select the cells you want to change. Choose Font, Size, Style, Text Color, or Alignment from the Format menu and then choose a formatting option from the appropriate submenu (or use the pop-up menus and buttons on the button bar).</td>
<td><img src="image1" alt="Plain text" /></td>
<td><img src="image2" alt="Centered" /></td>
</tr>
<tr>
<td>or alignment</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Wrap cell contents so that long entries aren’t cut off</td>
<td>Select the cells containing the text and click <strong>[ ]</strong> on the Default button bar (or choose Alignment from the Format menu, and then choose Wrap). (To adjust the row height, see “Resizing or hiding rows and columns” on page 7-16.)</td>
<td><img src="image3" alt="Unwrapped" /></td>
<td><img src="image4" alt="Wrapped" /></td>
</tr>
<tr>
<td>Format numbers, dates, and times—for example, to add a percent sign, place negative numbers in parentheses, or add a comma to large numbers</td>
<td>Select a cell or cell range and then choose Number from the Format menu. Select the options you want and click <strong>OK</strong>. You can also click <strong>[ ]</strong> or <strong>[ ]</strong> on the Default button bar.</td>
<td><img src="image5" alt="Before" /></td>
<td><img src="image6" alt="After" /></td>
</tr>
<tr>
<td>Copy a cell’s format to other cells</td>
<td>Select the cell whose format you want to copy and choose Copy Format from the Edit menu. Then select the cell or range where you want to apply the format and choose Paste Format from the Edit menu.</td>
<td><img src="image7" alt="Before" /></td>
<td><img src="image8" alt="After" /></td>
</tr>
<tr>
<td>Set the default font</td>
<td>Choose Default Font from the Options menu. Choose a font and font size, and then click <strong>OK</strong>.</td>
<td><img src="image9" alt="Default Font" /></td>
<td></td>
</tr>
</tbody>
</table>
Tip AppleWorks comes with preset table styles that you can use to change a cell’s formatting and appearance in one step. For example, you can apply a style to format the data, highlight the titles, and apply colors to the rows. Start by creating a small spreadsheet and entering some data. Then click on the Default button bar (or choose Show Stylesheet from the Window menu) to display the stylesheet. Select rows and columns that you want to highlight and click 3D Table 1. AppleWorks applies the 3D Table 1 style to the selected cells. For information on applying styles or creating your own, see “Using styles” on page 9-5.

Sorting cell data

Sort data in numeric or alphabetical order to organize it. You can specify a major order key (the cell where the sort starts) and two minor order keys. If you are sorting a list containing duplicate entries, use second and third order keys to further organize your data, for example, by first name and middle initial.

To sort spreadsheet data, select the cells you want to sort and click to sort in ascending order or click to sort in descending order. You can also choose Sort from the Calculate menu. In the Sort dialog box, select the options you want and click OK.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Locking cell data

Protect data or formulas from accidental changes by locking cells. To lock a cell or a range of cells, select the cells, then choose Lock Cells from the Options menu. To unlock a protected cell or cell range, select the cells and then choose Unlock Cells from the Options menu.

Naming cells and ranges

You can assign a name to any cell or range of cells. Naming cells can help you:

- remember the purpose of data in a particular cell or range
- visually locate a named cell or range
- simplify formulas by using named cells instead of cell addresses

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Assigning names to cells

To name cells, choose commands from the menu in the entry bar.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name a cell or cell range</td>
<td>Select the cells to name and choose Define Name from the menu. Type a name in the dialog box, and then click Define.</td>
<td><img src="cellA1.png" alt="Example of naming a cell" /> Cell A1 is unnamed Cell A1 is named Revenue</td>
</tr>
<tr>
<td>Name cells or ranges using row and column titles you’ve already typed</td>
<td>Select all of the cells to name (include both row and column headings in the selection) and choose Auto Name from the menu in the entry bar. Select a name, then click Define. You can assign more than one name to a cell or range.</td>
<td><img src="cellsB3C3.png" alt="Example of naming cells with row and column titles" /> Cells B3 and C3 are named Shares Cells B4 and C4 are named Price Cells B3 and B4 are named January Cells C3 and C4 are named February</td>
</tr>
</tbody>
</table>

**Note** Some characters, such as operators (like + or ÷) and punctuation marks cannot be included in a cell name. For complete information about naming a cell, see onscreen Help.

Editing and deleting names

If you change your mind about the name or location of a named cell or range, or if you want to delete a name, choose Edit Names from the menu in the entry bar. Then, make changes in the Edit Names dialog box.

<table>
<thead>
<tr>
<th>To</th>
<th>Select a name from the scrolling list, and then</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rename a cell or range</td>
<td>Type a new name, and then click Modify</td>
</tr>
<tr>
<td>Change the cell address referenced by a name</td>
<td>Type a new address for the cell or range, and then click Modify</td>
</tr>
<tr>
<td>Delete the name of a cell or range</td>
<td>Click Remove. If the name you want to delete is used in a formula, you must first replace the names in the formula with cell references. (See “Replacing cell references with named cells” on page 7-14.)</td>
</tr>
</tbody>
</table>

**Note** When you edit a name, AppleWorks updates all of the formulas that use the name you edited.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Using named cells in formulas

Once you’ve named cells and ranges, you can use the names in place of cell addresses in formulas. You can also use a name in a formula before it has been defined to refer to a particular cell or range. (For information on entering formulas, see “Working with formulas” on page 7-20 and onscreen Help.)

To Do this

Use named cells or ranges in a formula
Select a cell and begin typing the formula. Then, add named cells or ranges where you would normally add cell and range addresses.

To add a named cell or range to a formula, choose the name from the menu in the entry bar. (You can also type the name directly into the formula.)

Enter named cells or ranges in a formula before you define the names
Select a cell and begin typing the formula. Then type the name you want to define, and finish entering the formula. You see #NAME! in the cell (because you haven’t assigned the name to any cells yet).

Assign a name to a cell or range
Select the cell or range to name and choose Define Name from the menu in the entry bar. In the Define Named Range dialog box, choose a name from the pop-up menu, and then click Define.

Replacing cell references with named cells

You can replace named cells or ranges (such as Shares or Price) with cell addresses (such as A5 or B1..B3) in a formula. To do so, choose Replace Names from the menu in the entry bar. To replace cell addresses with named cells or ranges in a formula, choose Replace References from the menu in the entry bar.

To Do this

Replace named cells with cell addresses in formulas
Select the cell or range that holds the formula you want to work with. Choose Replace Names from the menu in the entry bar. Deselect the names you want to exclude from replacement with cell addresses and click Replace.

Replace cell addresses with named cells or ranges in formulas
Select the cell or range that holds the formula you want to work with. Choose Replace References from the menu in the entry bar. Then deselect the cell addresses that you want to exclude from replacement with named cells or ranges and click Replace.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Example 1: Using cell names in a formula

This example shows you how to name two cells and use the names in a formula.

1. Open a new, blank spreadsheet document, and then type Income, Expenses, and Profit in cells A1, A2, and A3, respectively.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Income</td>
</tr>
<tr>
<td>2</td>
<td>Expenses</td>
</tr>
<tr>
<td>3</td>
<td>Profit</td>
</tr>
<tr>
<td>4</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
</tr>
</tbody>
</table>

2. Format column B for currency.

Select the entire column, click [ ] on the Default button bar (or choose Number from the Format menu, select Currency, and then click OK).

3. Select cell B1 and choose Define Name from the menu in the entry bar.

4. Click Define to accept the suggested name, Income.

5. Select cell B2 and choose Define Name from the menu in the entry bar.

6. Click Define to accept the suggested name, Expenses.

7. Cells B1 and B2 are now named Income and Expenses.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Income</td>
</tr>
<tr>
<td>2</td>
<td>Expenses</td>
</tr>
<tr>
<td>3</td>
<td>Profit</td>
</tr>
<tr>
<td>4</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
</tr>
</tbody>
</table>

8. Type 1000 and 800 in cells B1 and B2, respectively.

<table>
<thead>
<tr>
<th>B3</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Income</td>
</tr>
<tr>
<td>2</td>
<td>Expenses</td>
</tr>
<tr>
<td>3</td>
<td>Profit</td>
</tr>
<tr>
<td>4</td>
<td></td>
</tr>
</tbody>
</table>

9. Select cell B3 and type an equal sign (=).

10. Choose Income from the menu in the entry bar and type a minus sign (−).

11. Choose Expenses from the menu in the entry bar and then press Enter.
The formula contains the named cells Income and Expenses.

Example 2: Replacing named cells with cell references
This example shows you how to replace the named cells you defined in Example 1 with cell references.

1. Select cell B3 and choose Replace Names from the menu in the entry bar.
2. In the dialog box, note that Expenses and Income are suggested for replacement with cell addresses. You want to replace them both, so click Replace.

The named cells are replaced with their corresponding cell addresses.

Changing cells, rows, and columns
There are several features that control how you display and work with data in rows and columns. You can resize, hide, insert, and delete rows and columns.

Resizing or hiding rows and columns
To resize all the rows or columns in a range by the same amount, start by selecting multiple rows or columns. Then specify a size or use the mouse.

To resize rows or columns by specifying a size, select the rows or columns to change. Then choose Row Height or Column Width from the Format menu, type a new measurement (type 0 to hide the row or column, or select Use default to revert to the default row or column size), and then click OK.

In the Help index, see:
- hiding
- resizing, spreadsheet cells
To resize or hide rows or columns by using the mouse, move the pointer to the bottom of the row heading or to the right edge of the column heading to change. The pointer becomes a double arrow.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Resize a row or column</td>
<td>Drag the pointer until the row or column is the desired size.</td>
</tr>
<tr>
<td>Hide a row or column</td>
<td>Drag the pointer up or to the left until the row or column disappears.</td>
</tr>
<tr>
<td>Restore a hidden row or column</td>
<td>Drag the pointer down or to the right until the row or column reappears.</td>
</tr>
<tr>
<td>Resize rows and columns to the smallest size that holds the data</td>
<td>Double-click the divider at the bottom of the row heading or at the right edge of the column heading. (You see the double arrow when you're in the right place.)</td>
</tr>
</tbody>
</table>

**Inserting and deleting cells, rows, and columns**

**Important** When you delete a cell, column, or row, you also delete its data.

To insert or delete an entire row or column, click one or more headings to select rows or columns, and then on the Default button bar, click to insert cells or click to delete cells. You can also choose Insert Cells or Delete Cells from the Calculate menu.

To insert or delete a few cells, make a selection before you choose Insert Cells or Delete Cells. In the dialog box, specify how you want existing cells to be shifted, and then click OK.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Changing the number of rows and columns

A new spreadsheet contains 500 rows and 40 columns. A new spreadsheet frame contains 50 rows and 10 columns.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the number of rows and columns in a spreadsheet</td>
<td>Choose Document from the Format menu, type numbers for Columns Across and Rows Down, and then click OK.</td>
</tr>
<tr>
<td>Open a spreadsheet frame so that you can change the number of rows and columns in the spreadsheet</td>
<td>Select the frame and choose Open Frame from the Window menu. When you open the frame, you see the spreadsheet in a new window. The open frame is linked to the original document. Any changes you make in the open frame are also made in the document. To close the spreadsheet frame, choose Close from the File menu.</td>
</tr>
<tr>
<td>Resize a spreadsheet frame to display more cells</td>
<td>Select the frame and then drag a handle.</td>
</tr>
</tbody>
</table>

Adding borders, colors, and patterns to cells

You can add borders, colors, and patterns to one or more cells, or to entire rows or columns.

To add a border, color, or pattern, start by selecting the cells, rows, or columns you want to change. (If you need to use the tool panel, choose Show Tools from the Window menu.)

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a border</td>
<td>Choose Borders from the Format menu, select border options, and then click OK. Or click one of the border buttons on the Default button bar. Choose a color from the pen color palette on the tool panel.</td>
</tr>
<tr>
<td>Remove a border</td>
<td>Choose Borders from the Format menu, deselect border options, and then click OK. Or click the border button again.</td>
</tr>
<tr>
<td>Change a cell’s border color</td>
<td>Select a bordered cell and then choose a color from the pen color palette on the tool panel.</td>
</tr>
<tr>
<td>Fill cells with color or pattern</td>
<td>Click a cell and choose from the fill color and pattern palettes on the tool panel. Textures and gradients cannot be added to cells.</td>
</tr>
</tbody>
</table>
Tip AppleWorks comes with preset table styles that you can use to change a cell’s appearance and formatting in one step. To apply a style or create your own, see “Using styles” on page 9-5.

Locking row and column titles

To lock row and column titles in a spreadsheet document so they won’t move as you scroll the rest of the spreadsheet, select the rows or columns and choose Lock Title Position from the Options menu. Choose it again when you want to unlock titles.

Note You can’t select cells in locked titles, and you can’t lock titles in a spreadsheet frame.

Adding and removing page breaks

Spreadsheet pages break automatically when the page is full.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add page breaks manually that occur before the automatic page breaks</td>
<td>Select the cell, row, or columns where you want the page to end. Then choose Add Page Break from the Options menu. AppleWorks marks the break with a dotted line.</td>
</tr>
<tr>
<td>Remove a manual page break</td>
<td>Select the cell, row, or column where you previously set the page break and then choose Remove Page Break from the Options menu.</td>
</tr>
<tr>
<td>Remove all manual page breaks</td>
<td>Choose Remove All Breaks from the Options menu.</td>
</tr>
</tbody>
</table>

Changing the display

To change how AppleWorks displays the cell grid, row and column headings, formulas, and circular references, choose Display from the Options menu. Select or deselect options in the Display dialog box and click OK.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Note: If the spreadsheet is in a frame, you must first open the frame before changing the display. To open the frame, select the frame and choose Open Frame from the Options menu. (See “Working with spreadsheet frames” on page 7-4.)

<table>
<thead>
<tr>
<th>This option</th>
<th>Displays</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cell Grid</td>
<td>Dotted gridlines that separate the rows and columns</td>
</tr>
<tr>
<td>Solid Lines</td>
<td>The cell grid with solid gridlines (Cell Grid must be selected)</td>
</tr>
<tr>
<td>Formulas</td>
<td>Formulas (rather than computed values) in cells that contain formulas</td>
</tr>
<tr>
<td>Column Headings</td>
<td>Column and row headings</td>
</tr>
<tr>
<td>Row Headings</td>
<td></td>
</tr>
<tr>
<td>Mark Circular References</td>
<td>Dots in cells that contain circular cell references (Formulas must be deselected)</td>
</tr>
</tbody>
</table>

**Printing a spreadsheet document**

You can control various aspects of how your spreadsheet document prints.

<table>
<thead>
<tr>
<th>To print</th>
<th>Choose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Row and column titles on every page</td>
<td>Lock Title Position from the Options menu</td>
</tr>
<tr>
<td>The range of cells that you specify, rather</td>
<td>Set Print Range from the Options menu. In</td>
</tr>
<tr>
<td>than all formatted cells and cells that</td>
<td>the Print Range dialog box, click Print Cell</td>
</tr>
<tr>
<td>contain data</td>
<td>Range, type the range you want to print, and</td>
</tr>
<tr>
<td></td>
<td>then click OK</td>
</tr>
<tr>
<td>Row and column headings or the cell grid</td>
<td>Click OK on the Default button bar (or</td>
</tr>
<tr>
<td></td>
<td>choose Print from the File menu). In the</td>
</tr>
<tr>
<td></td>
<td>dialog box, select or deselect the Print</td>
</tr>
<tr>
<td></td>
<td>Column Headings, Print Row Headings, and</td>
</tr>
<tr>
<td></td>
<td>Print Cell Grid checkboxes.</td>
</tr>
</tbody>
</table>

**Working with formulas**

Use formulas to perform calculations on spreadsheet data. You can combine numbers, cell references, named cells or ranges and *functions* (predefined formulas) to build your formulas. For some simple formula examples, see “Examples: Entering formulas” on page 7-25.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Important The examples in this documentation are based on U.S. conventions. For example, dates and numbers are shown in U.S. formats. In English-speaking countries other than the United States, functions, formulas, and calculations might be formatted differently. For example, in the U.S., commas act as separators in formulas. In other countries, semicolons might be used as separators.

Understanding formulas

Within a single formula, you can calculate a result using:

- values, such as $4.95, Ms. Jane Smith, or February 2, 1997
- operators, such as +, -, *, =, >, or ()
- cell references, such as B2, P66, or D7
- functions, such as =SUM(B2+N66) or =PRODUCT(A1..C1)
- named ranges

Formulas can be simple or very complex, with many parts. All of these are legitimate (and simple) formulas:

<table>
<thead>
<tr>
<th>This formula</th>
<th>Does this</th>
</tr>
</thead>
<tbody>
<tr>
<td>=B6+B8</td>
<td>Adds the values in cells B6 and B8</td>
</tr>
<tr>
<td>=E9*3.5</td>
<td>Multiplies the value in cell E9 by 3.5, a constant (fixed value) that you supply</td>
</tr>
<tr>
<td>=Shares*Price</td>
<td>Multiplies the values in two named cells (see “Naming cells and ranges” on page 7-12)</td>
</tr>
<tr>
<td>=&quot;California&quot;</td>
<td>Places a text constant (California) in a cell</td>
</tr>
<tr>
<td>=SUM(D4..D12)</td>
<td>Uses the SUM function (a predefined formula) to add the values in the cell range D4 to D12</td>
</tr>
</tbody>
</table>

See “Working with functions” on page 7-26 for more information on functions.
Cell references in formulas

A formula can contain references to a cell or a range of cells. AppleWorks uses the data in the cells to compute the formula’s result. There are two types of references: relative and absolute.

- A relative reference gives the location of a cell relative to the location of the current cell. If you copy and paste a formula with a relative reference to another cell, AppleWorks changes the reference to reflect the relative position from the new source cell.

- An absolute reference stays the same when you copy and paste a formula. To enter an absolute cell reference, type a dollar sign ($) before each part of the cell address. You can also mix absolute and relative addresses in the same formula (for example, =$A$1+B1).

<table>
<thead>
<tr>
<th>Relative reference</th>
<th>Absolute reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>$1$</td>
</tr>
<tr>
<td>2</td>
<td>$2$</td>
</tr>
<tr>
<td>3</td>
<td>$3$</td>
</tr>
</tbody>
</table>

The formula in cell A3 is =A1+A2. If you copy the data in cell A3 to B3, the formula becomes =B1+B2.

Circular references

Avoid circular references in a spreadsheet. A circular reference occurs when two or more cells refer to each other—for example when cell A1 contains =B2*3 and cell B2 contains =A1+4. A circular reference also occurs when a cell refers to itself, for example, in the formula A10=SUM(A1..A10).

AppleWorks marks cells that contain circular references with bullets. To turn off the markings, choose Display from the Options menu, and then deselect Mark circular refs.
Entering formulas

You can type each of the formula elements or have AppleWorks enter cell references and functions for you. To enter a formula, select the cell where you want the formula’s result to go and type an equal sign (=) in the entry bar. Type the formula after the equal sign (you can put a space before or after any operators), and then click [Enter] to confirm your entry.

Tip You can quickly total the values in selected cells and display the result in the row or column cell adjacent to the selected cells. Select the cells (including a blank cell to display the total) and click [Σ] on the Default button bar.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter a reference to a single cell</td>
<td>Click to select the cell that you want to refer to. AppleWorks enters a plus sign (+) when you click the next cell. (To use a different operator—such as * to multiply—type the operator before you click the next cell.) AppleWorks inserts the cell reference at the insertion point in the formula.</td>
<td>=B1+C1</td>
</tr>
<tr>
<td>Enter a reference to a cell range</td>
<td>Drag to select the range that you want to refer to. The reference to the cell range appears at the insertion point in the formula. Then enclose the range in parentheses. Or type the addresses of the cell at the upper left of the range and the cell at the lower right with two dots between them and enclose the range in parentheses.</td>
<td>=SUM(B1..C1)</td>
</tr>
<tr>
<td>Enter an absolute cell reference</td>
<td>Click in the entry bar before the part of the cell address that you want to make absolute and then type a dollar sign ($).</td>
<td>=$A$1+$B$1+$C1</td>
</tr>
<tr>
<td>Enter a reference to a named cell or range</td>
<td>Choose the name of the cell or range from the menu in the entry bar. For more information, see “Naming cells and ranges” on page 7-12.</td>
<td>=Revenue Expenses</td>
</tr>
</tbody>
</table>

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Tip If you want a paper copy of all the AppleWorks functions, you can print an alphabetical summary from onscreen Help. See “Printing a document or Help topic” on page 2-16.

Calculating formula results

When you enter and confirm a formula, AppleWorks computes the result. AppleWorks is preset to calculate formulas automatically each time you confirm an entry in a cell. To turn automatic calculation on or off, choose Auto Calc from the Calculate menu. When Auto Calc is on, you see a checkmark next to the Auto Calc command.

Because automatic recalculation of large spreadsheets can be time consuming, you may want to work with Auto Calc off. To calculate formula results when Auto Calc is off, choose Calculate Now from the Calculate menu.

Making corrections

If you see ### in a cell, it means the column is too narrow to display the number. To widen the column, select the column and then increase its width by choosing Column Width from the Format menu. Type a width, and then click OK. For more information on changing the size of a column, see “Resizing or hiding rows and columns” on page 7-16.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
AppleWorks tells you if it can’t evaluate a formula you’ve entered. Error messages start with the symbol # and end with an exclamation point (!), or you may see a message on the screen. Check your formula for the correct placement of parentheses, be sure parentheses are correctly paired, and check to see that you have entered operators between the cell references. For more spreadsheet and formula tips, see onscreen Help.

Examples: Entering formulas

These examples show how to use formulas to add numbers.

Example 1: Simple arithmetic
To enter a formula that sums three numbers:
1. Click a cell to make it active.
2. Type \(=12+3-5\) in the entry bar.
3. Click \(\checkmark\) to confirm the entry.

AppleWorks sums the numbers and displays the result, 10, in the cell.

Tip To total the value quickly, select the cells and click \(\sum\) on the Default button bar.

Example 2: Using cell references
To sum three numbers using cell references:
1. Type 75, 150, and 725 as shown here.
2. Click cell B3, type an equal sign (=) in the entry bar, and then click cells A1, A2, and C1.

AppleWorks inserts the addition operator (+) between each cell reference. Your spreadsheet should look like this:
To change the formula, for example to use a different operator, use the
text editing techniques described in “Editing data” on page 7-6.

3. Click  to confirm the entry.

AppleWorks adds the numbers and displays the result (950) in
cell B3. If the result doesn’t appear as you expect, check to be sure that
you started the formula with an equal sign (=).

Working with functions

AppleWorks provides functions, or built-in routines, that you can use alone
or include in a formula. Use functions to perform computations—such as
summing a group of numbers or deriving a square root—without having to
type the entire formula. You can use a function by itself in a formula, or you
can combine it with other values, operators, cell references, and functions.
For an example of a simple function, see “Example: Using the AVERAGE
function” on page 7-27.

AppleWorks provides over 100 functions in nine general categories. A
complete list of these functions is in onscreen Help.

<table>
<thead>
<tr>
<th>Category</th>
<th>Purpose</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Business and Financial</td>
<td>Calculates mortgage and payment values</td>
<td>PMT (Payment)</td>
</tr>
<tr>
<td>Date and Time</td>
<td>Manipulates dates and times</td>
<td>DATE</td>
</tr>
<tr>
<td>Information</td>
<td>Looks up and evaluates information in</td>
<td>LOOKUP</td>
</tr>
<tr>
<td></td>
<td>spreadsheet cells, cell ranges, and database fields</td>
<td></td>
</tr>
<tr>
<td>Logical</td>
<td>Evaluates Boolean expressions, which result in</td>
<td>ISBLANK</td>
</tr>
<tr>
<td></td>
<td>either TRUE or FALSE</td>
<td></td>
</tr>
<tr>
<td>Numeric</td>
<td>Performs general mathematical calculations</td>
<td>ROUND</td>
</tr>
<tr>
<td>Statistical</td>
<td>Calculates general statistics, such as standard</td>
<td>AVERAGE</td>
</tr>
<tr>
<td></td>
<td>deviation and variance</td>
<td></td>
</tr>
<tr>
<td>Text</td>
<td>Finds, compares, and manipulates text expressions</td>
<td>CODE (ASCII code)</td>
</tr>
<tr>
<td>Trigonometric</td>
<td>Creates and evaluates mathematical and scientific values</td>
<td>SIN</td>
</tr>
</tbody>
</table>

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the
  entry and then double-click a topic.
Entering functions

To enter a function:

1. Click the cell where you want the result to appear.
   If you’re including the function as part of a larger formula, click in the formula where you want the function to appear.
2. Choose Paste Function from the Edit menu (or click \( \text{F2} \) on the entry bar).
3. Choose the type of function you want from the Category pop-up menu in the Paste Function dialog box, select a function from the alphabetical list, and then click OK.
4. In the entry bar, select the sample values and replace them with values, named cells, or cell references.
   For more information, see “Naming cells and ranges” on page 7-12, and “Cell references in formulas” on page 7-22.
5. When you’re satisfied with your entry, click \( \text{\checkmark} \) to confirm it.

**Tip** If you know the name and format of a function, you can type it, rather than paste it, in the entry bar.

**Example: Using the AVERAGE function**

This example shows how to use the AVERAGE function to calculate the average of three numbers.

1. In your spreadsheet, type 74, 88, and 93 in cells A1, B1, and C1.
2. Click cell D1 to select it.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
3. Choose Paste Function from the Edit menu.
4. Select AVERAGE from the list and click OK.
5. Hold down the mouse button and drag the I-beam pointer in the entry bar to select the sample values between the parentheses.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td>75</td>
<td>88</td>
<td>94</td>
<td>82</td>
</tr>
</tbody>
</table>

Address of cell where function is stored
Select the sample values but not the parentheses

6. In the spreadsheet, hold down the mouse button and drag the pointer over the three cells whose values you want to average, and then click to accept the function.

AppleWorks replaces the sample values with the selected cell range and displays the average value (85) of the selected cells as the result.

Displaying data in charts (graphs)

A chart (or graph) shows graphic relationships and trends among data. You can chart data in a spreadsheet frame as well as in a spreadsheet document.

<table>
<thead>
<tr>
<th>Unit Sales</th>
<th>1st Qu.</th>
<th>2nd Qu.</th>
<th>3rd Qu.</th>
<th>4th Qu.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gold</td>
<td>85</td>
<td>92</td>
<td>97</td>
<td>90</td>
</tr>
<tr>
<td>Silver</td>
<td>87</td>
<td>91</td>
<td>92</td>
<td>93</td>
</tr>
</tbody>
</table>

Data

Line chart

Unit Sales

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Making charts

To make a chart, select a cell range and then choose Make Chart from the Options menu. In the Chart Options dialog box, click a chart type in the Gallery, and then click OK. AppleWorks draws the chart and places it on top of the spreadsheet.

Tip To create a chart quickly, select the cells and click one of the chart buttons on the Default button bar. Double-click the chart to change chart options.

You can create more than one chart for each spreadsheet or spreadsheet frame.

Updating chart data The chart is linked to the spreadsheet, so when you change data in the spreadsheet, AppleWorks updates the chart. Copying (or cutting) and pasting a chart severs its link to the spreadsheet data. If you then change the spreadsheet data, AppleWorks won’t update the pasted chart.

Changing chart options

You can change the way data is plotted as well as the appearance of a chart’s elements (the title, axes, series, series labels, or series symbols). Each type of chart (this one is an X-Y scatter chart) contains most of the same elements.

To revise an existing chart, double-click the chart, or select the chart and choose Chart Options from the Edit menu.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
In the Chart Options dialog box, select chart options and make your changes. To view other chart options, click the Gallery, Axes, Series, Labels, and General buttons and choose among the options that appear. When you’re satisfied with the chart, click OK.

<table>
<thead>
<tr>
<th>Use this option in the Chart Options dialog box</th>
<th>To set or change</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gallery</td>
<td>Chart type</td>
</tr>
<tr>
<td>Axes</td>
<td>Label, scale, and tick marks on an axis</td>
</tr>
<tr>
<td>Series</td>
<td>Format and symbol for the data series (value)</td>
</tr>
<tr>
<td>Labels</td>
<td>Position and format of the title and legend</td>
</tr>
<tr>
<td>General</td>
<td>Chart range, series orientation (in rows or in columns). How number data (if any) in the top row or left column is treated (plotted or used for labels).</td>
</tr>
</tbody>
</table>

**Note**  
AppleWorks provides numerous techniques for setting and changing the chart’s elements. You can experiment with the various techniques for working with chart elements described in onscreen Help. If you don’t like the results, click on the Default button bar, or choose Undo from the Edit menu. You can also choose Revert from the File menu, or delete the chart and make a new one.

**Deleting, copying, or moving a chart**

A chart is an object that you can delete, cut, copy, move, or resize. To start, select the chart by clicking it. A selected chart has handles.

<table>
<thead>
<tr>
<th>To</th>
<th>Select the chart and then</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cut or copy a chart</td>
<td>On the Default button bar, click to cut or to copy (or choose Cut or Copy from the Edit menu). Cutting or copying a chart breaks its link to the chart’s spreadsheet.</td>
</tr>
<tr>
<td>Delete a chart</td>
<td>Press Delete</td>
</tr>
<tr>
<td>Move a chart to another location in the same document</td>
<td>Drag it to a new position (not by a handle). Moving a chart maintains the link to the chart’s spreadsheet.</td>
</tr>
<tr>
<td>Resize a chart</td>
<td>Drag one of its handles</td>
</tr>
<tr>
<td>Scale a chart to a specific percentage</td>
<td>Choose Scale By Percent from the Arrange menu and then enter percentages to scale the chart horizontally and vertically</td>
</tr>
</tbody>
</table>

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.*
Enhancing a chart's appearance

Because a spreadsheet chart is an object, you can change the chart’s appearance by selecting all or part of it and using the fill and pen palettes and text formatting commands.

<table>
<thead>
<tr>
<th>To</th>
<th>Select the chart and then</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hide a spreadsheet frame under a chart</td>
<td>If necessary, resize the spreadsheet frame to make it smaller</td>
</tr>
<tr>
<td></td>
<td>than the chart. Then select the chart and drag it over the</td>
</tr>
<tr>
<td></td>
<td>spreadsheet.</td>
</tr>
<tr>
<td>Bring a hidden spreadsheet frame back</td>
<td>Select the chart and then click the Default button bar, or</td>
</tr>
<tr>
<td>into view</td>
<td>choose Move To Back from the Arrange menu</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Hide the chart’s border

Change the data series symbol to a 3-point line

Italicize the text along the axes

Paste a picture into the spreadsheet and drag the picture over the chart
Choose **Show Tools** from the **Window** menu to display the tool panel, then try some of the following techniques using the fill and pen palettes. (For information on using the pen and fill palettes, see “Changing lines, borders, colors, patterns, and textures” on page 5-9.) The effect you achieve varies with the type of chart. Feel free to experiment. If you don’t like the results, use **Undo** in the Edit menu or **Revert** in the File menu, or delete the chart and make a new one.

<table>
<thead>
<tr>
<th>To</th>
<th>Select the chart or chart element, and then</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the background of the chart, title, or legend</td>
<td>Choose from the fill color, pattern, texture, or gradient palettes</td>
</tr>
<tr>
<td>Change the chart, legend, or title border, or the axis line</td>
<td>Choose from the pen color, pattern, and width palettes</td>
</tr>
<tr>
<td>Hide the chart, legend, or title border, or the axis line</td>
<td>Choose <strong>None</strong> from the pen width palette</td>
</tr>
<tr>
<td>Change the appearance of text along an axis</td>
<td>Choose <strong>Font</strong>, <strong>Size</strong>, <strong>Style</strong>, or <strong>Text Color</strong> from the <strong>Format</strong> menu and options from the submenu, or use the pop-up menus on the button bar</td>
</tr>
<tr>
<td>Change the color, pattern, or border of a series (for example the bars on a bar chart or the symbol on a scatter chart)</td>
<td>Click the series box once, and then choose from the fill and pen palettes</td>
</tr>
<tr>
<td>Make a chart or the series (for example the bars on a bar chart) transparent</td>
<td>Choose the transparent icon ( \square ) from the fill pattern palette</td>
</tr>
</tbody>
</table>

**Note** To change the appearance of chart elements in one step, select the element and apply a style. For information on applying styles or creating your own, see “Using styles” on page 9-5.

**Adding pictures or a text frame**

AppleWorks provides you with several methods for adding pictures to a spreadsheet. You can also add text frames to create special effects. Pictures or text frames that you add to a spreadsheet are objects, and can be moved and manipulated just as other objects can. See “What are objects?” on page 5-3 for more information about objects.

**Note** Pictures (and frames) are layered on top of the spreadsheet. You can’t place a picture in the entry bar or directly in a spreadsheet cell.
Start by choosing Show Tools from the Window menu to display the tool panel.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add AppleWorks clip art to a spreadsheet</td>
<td>From the File menu, choose Library and then select a library. In the library palette, select the item you want and click Use.</td>
<td><img src="image" alt="Add Use" /></td>
</tr>
<tr>
<td>Draw directly in the spreadsheet</td>
<td>Select a drawing tool, move the pointer into the document, and drag to create an object.</td>
<td><img src="image" alt="Draw" /></td>
</tr>
<tr>
<td>Add a paint frame to a spreadsheet</td>
<td>Select the paint tool and move the pointer into the document, and drag to create the frame. Then, use the painting tools to paint in the frame.</td>
<td><img src="image" alt="Paint" /></td>
</tr>
<tr>
<td>Add a text frame</td>
<td>Select the text tool and click once in the spreadsheet. Select a font, size, and style, and then type your text.</td>
<td><img src="image" alt="Text" /></td>
</tr>
<tr>
<td>Display handles on a frame so you can treat it as an object</td>
<td>Click the frame once.</td>
<td><img src="image" alt="Display" /></td>
</tr>
</tbody>
</table>

**In the Help index,** see:
- drawing, tools
- frames, creating
- libraries, using

For information on

- Copying and pasting pictures in a spreadsheet
- Inserting (importing) pictures created in another application

**In the Help index,** see:
- copying
- Insert command

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Creating links in spreadsheet documents

When you plan to use an AppleWorks spreadsheet document (or a document that contains a spreadsheet frame) onscreen or on the Internet or World Wide Web, you can select an area of the document or frame and create a link (a connection or jump) to a different area of the same document, a different document, or a document or other information on the Internet.

If you paste text with links assigned to it from a word processing document or text frame to a spreadsheet cell, the links are not pasted. If you paste text with links assigned to it from a spreadsheet cell to a word processing document or text frame, the links are not pasted.

To create a link in a spreadsheet document or frame, select the cell, and then create the link. For more information, see “Creating links” on page 9-1. To create a link to information on the Internet, see “Linking Web pages” on page 11-5.
Chapter 8: Database

This chapter describes how to design an AppleWorks database document to help you manage information. AppleWorks makes it easy for you to create a database, enter your data, format it in different layouts, and present custom reports. Once a database contains records, you can search through and sort them, change the data they contain, and design and print a report of some or all of the data.

All database features, including procedures, buttons, and troubleshooting, are described completely in onscreen Help.

When to use a database

Use a database to:

- maintain address lists, and then print names and addresses onto labels, form letters, and personalized notices
- maintain customer lists for automated mass mailings, or information about guests and vendors for parties and events
- create attractive invoices and reports
- create lists you need to sort, such as bibliographies for school papers
- catalog recordings, stamps, and other collections

Database basics

If you have not previously worked with AppleWorks database documents, take a few minutes to read about some general database concepts, the basics of setting up a database, and entering information.

What’s a database?

A database is a collection of related information, or data, which you can sort, search through, and print as needed. Using a database, you can organize and analyze information in various ways so that you understand its significance.

In the Help index, see:
- databases, documents

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
These are the elements that make up a database.

Using Browse, List, Find, and Layout modes

In AppleWorks there are four modes in which to work with a database—Browse, List, Find, and Layout. You select a mode using the corresponding command in the Layout menu.

Each category of information is a field. The information in each field is a value; values can be text, numbers, dates, times, pictures, references to movies, or formulas that calculate values.

A set of fields is a record.

In Browse and List modes, you view, add, change, and delete records.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Creating a database document

Note You can’t create a database document within another document.

To create a database document when AppleWorks is running, choose New from the File menu. In the New Document dialog box, select Database, and then click OK.

Or, click on the Default button bar. (If you don’t see the button bar, choose Show Button Bar from the Window menu.)

When you open a new database document, you begin by defining fields. The field definition consists of the field name, field type (such as text or number), and other options. Once you have defined the fields, you make new records and enter values (data) in the fields.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Example: Creating a simple database

In this section, you set up an example database with two fields and three records.

Part 1: Start a new database document

1. If AppleWorks isn’t running, start AppleWorks as described in “Starting AppleWorks” on page 2-1.

2. Click on the Default button bar. (Or, choose New from the File menu. In the New Document dialog box, select Database, and then click OK.)

   You see the Define Database Fields dialog box, where you set up database fields.

Part 2: Define two fields

1. In the Field Name box, type Continent, and then click Create.

2. In the Field Name box, type Country (replacing the field name Continent), and then click Create.

3. Click Done.

   You see the first record of your database, in Browse mode.
Part 3: Enter two values into the fields

1. Click in the Continent field and type Europe.
   If the entire record becomes highlighted, it means you clicked outside the field.
   To select a field, click inside the field borders. Don’t click the field name.

2. Press Tab or click in the Country field and type France.

```
<table>
<thead>
<tr>
<th>Continent</th>
<th>Country</th>
</tr>
</thead>
<tbody>
<tr>
<td>Europe</td>
<td>France</td>
</tr>
</tbody>
</table>
```

Part 4: Make new records

1. Click on the Default button bar, or choose New Record from the Edit menu.
   You see a new record under the first record.

2. Choose New Record from the Edit menu again.
   Three records now appear in the database.

Part 5: Finish entering data in the new records

1. In the second record, click in the Continent field, type Asia, and then press Tab.

2. Click in the Country field of the same record and type Japan.

3. In the third record, type South America in the Continent field, press Tab, and then type Brazil in the Country field.

```
<table>
<thead>
<tr>
<th>Continent</th>
<th>Country</th>
</tr>
</thead>
<tbody>
<tr>
<td>Europe</td>
<td>France</td>
</tr>
<tr>
<td>Asia</td>
<td>Japan</td>
</tr>
<tr>
<td>South America</td>
<td>Brazil</td>
</tr>
</tbody>
</table>
```

Part 6: Close the database

Note You may want to save your example database and use it to practice other database operations described in this chapter and in onscreen Help. For example, you could try adding different field types, changing the layout of the fields, and searching for specific records.
To save your database before closing it, click [Save] on the Default button bar, or choose Save from the File menu, type a name for the document (choose a different folder, if necessary), and then click Save.

To close the database document, choose Close from the File menu.

Designing a database

Before you create a database, it’s a good idea to plan your database design on paper, to reduce the time and effort of redesigning. When planning your database, decide:

- what you want the database to accomplish
- which fields the database will contain and the type of data they’ll hold
- what each record in the database will represent (for example, an employee or an invoice)
- how the database can help you work more efficiently, by using options such as formulas and automatic data entry

Tip When you design a database that holds names and addresses, you can start quickly by using the Address List Assistant, and then changing the database as needed. For more information about using Assistants, see “Using an Assistant” on page 2-3.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Defining database fields

Once you plan the design of a database, the next step is to define the fields to store the data. When you define a field, you give it a name and then select a field type to determine what kind of data (for example, numbers or a date) can be stored in the field. When you open a new database document, you see the Define Database Fields dialog box, where you set up database fields.

Adding fields to an existing database

To add fields to an existing document, choose Define Fields from the Layout menu. When you create new fields, AppleWorks automatically adds them to the layout you have chosen.

Assigning field types

To assign a field type to a field, choose from the Field Type pop-up menu in the Define Database Fields dialog box. Field types affect the way you enter and use your data.

Tip Use a text field (or a field that holds text, such as a pop-up menu) for postal codes so you can sort addresses by postal code number. If the postal code is a number field, AppleWorks ignores leading zeros. As text, the codes are sorted properly and retain any leading zeros.

Note You can also change the appearance of text and the format of numbers, dates, and times for existing fields. For more information, see “Changing the appearance of data” on page 8-32.
**Important** The examples in this documentation are based on U.S. conventions and are shown in U.S. formats. In English-speaking countries other than the United States, numbers, dates, times, functions, formulas, and calculations might be formatted differently. For example, in the U.S., periods act as decimal points. In other countries, commas might be used as decimal points.

<table>
<thead>
<tr>
<th>Use this field type</th>
<th>To</th>
<th>Example (in Browse mode)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text</td>
<td>Enter any text, numbers, or symbols (up to 1008 characters, depending on custom styles—such as italic—assigned to the field)</td>
<td>First name: <em>Lisa</em>&lt;br&gt;Address: <em>85 Belvedere Ave.</em></td>
</tr>
<tr>
<td>Number</td>
<td>Enter any number</td>
<td><strong>Score</strong>: 97.5&lt;br&gt;<strong>Score</strong>: 55%</td>
</tr>
<tr>
<td>Date</td>
<td>Enter the day, month, and year</td>
<td><strong>Date</strong>: Jan 1, 1999&lt;br&gt;<strong>Date</strong>: January 1, 1999&lt;br&gt;<strong>Date</strong>: 1/1/99</td>
</tr>
<tr>
<td>Time</td>
<td>Enter hours, minutes, and seconds</td>
<td><strong>Time</strong>: 2:35:15&lt;br&gt;<strong>Time</strong>: 14:35</td>
</tr>
<tr>
<td>Name</td>
<td>Enter names that sort by the last, first, or other word in the field, depending on how you type the name. See “Entering data in fields” on page 8-12.</td>
<td>Name: <em>Jane Adams</em>&lt;br&gt;Name: <em>Paul A. Kizer</em>&lt;br&gt;Name: <em>James Smith Jr.</em>&lt;br&gt;Name: <em>Treetop Books</em></td>
</tr>
<tr>
<td>Pop-up Menu</td>
<td>Choose from a menu of preset values</td>
<td>Department: <em>Accounting</em>&lt;br&gt;Department: <em>Marketing</em></td>
</tr>
<tr>
<td>Radio Buttons</td>
<td>Choose among options</td>
<td><em>Ship By</em>&lt;br&gt;<em>Ground</em>&lt;br&gt;<em>Air</em>&lt;br&gt;<em>Overnight</em></td>
</tr>
<tr>
<td>Check Box</td>
<td>Select or deselect the field</td>
<td><em>Sent Sample</em></td>
</tr>
<tr>
<td>Serial Number</td>
<td>Have AppleWorks assign a unique, sequential number to the field in each record</td>
<td>Ticket No.: 101&lt;br&gt;Ticket No.: 104&lt;br&gt;Ticket No.: 105&lt;br&gt;Ticket No.: 106</td>
</tr>
<tr>
<td>Value List</td>
<td>Choose from a scrolling list of preset values, or enter a different value</td>
<td>Code: <em>2004</em>&lt;br&gt;Code: <em>5600</em>&lt;br&gt;Code: <em>S05E</em>&lt;br&gt;Code: <em>S4070</em></td>
</tr>
</tbody>
</table>
Checking or entering data automatically

AppleWorks can enter or check data when you create records. For example, you may want the data in a number field to be unique and within a certain range.

To set up a field for data checking or automatic entry, select the field from the list in the Define Database Fields dialog box and click Options. You see the options available for the type of field you selected. For example, this dialog box shows the options available for number fields:

<table>
<thead>
<tr>
<th>Use this field type</th>
<th>To</th>
<th>Example (in Browse mode)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Multimedia</td>
<td>Display a picture, movie, or library or OLE object. A picture in a multimedia field is stored with the database document. A movie in a multimedia field is a reference to a movie file, which is stored separate from the database document.</td>
<td></td>
</tr>
<tr>
<td>Record Info</td>
<td>Display the time and date that the record was created or modified, or the name of the creator or modifier</td>
<td></td>
</tr>
<tr>
<td>Calculation</td>
<td>Produce the result of a formula that calculates values from the current record in the database. For more information, see “Defining calculation and summary fields” on page 8-10.</td>
<td></td>
</tr>
<tr>
<td>Summary</td>
<td>Produce the result of a formula that summarizes values from one or more records in the database. The field appears only in the summary part of a layout. For more information, see “Creating a layout” on page 8-29.</td>
<td></td>
</tr>
</tbody>
</table>
Other field types, such as pop-up menus, radio buttons, serial numbers, and value lists, have different options:

For complete information on every field type available in AppleWorks, see onscreen Help.

Defining calculation and summary fields

You define a field type as a calculation or summary field when you want the value in the field to be the result of a formula. A formula can include values from one or more other fields in the database, operators, functions, and constant values.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
For example, suppose you have a database that contains two number fields, Qty Sold and Price, and one calculation field, Total. You can set up a formula in the calculation field to multiply the values in the two number fields. Then, each time you type values in the Qty Sold and Price fields, the formula multiplies those values and displays the result in the Total field.

You enter a formula for a calculation or summary field just as you do for a spreadsheet cell. (See “Working with formulas” on page 7-20.) The type of operation a formula performs depends on the field type of the values it calculates and whether the formula’s field type is calculation or summary.

- Use a calculation field to calculate a value from values in other fields in the current record.
- Use a summary field to calculate a summary value using values from one or more records in the database.

You immediately see the result for a calculation field in Browse mode and List mode when you add records, and when you change values used in a calculation.

**Note** To see the result for a summary field, you must create a summary part in Layout mode, and insert the summary field. Then, sort the records and switch to page view. For more information about summarizing data, see “Presenting and summarizing data with parts” on page 8-34.
Adding, changing, and deleting fields

You add, change, and delete database fields in the Define Fields dialog box.

To select a field name, click the name in the Field Name list.

- **To** Choose Define Fields from the Layout menu, and then

<table>
<thead>
<tr>
<th>To</th>
<th>How to do it</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a field</td>
<td>Type the name of the new field, choose a type from the Field Type pop-up menu, and then click <strong>Create</strong></td>
</tr>
<tr>
<td>Delete a field</td>
<td>Click the field name in the Field Name list, and then click <strong>Delete</strong></td>
</tr>
<tr>
<td>Change a field name</td>
<td>Click the field name in the Field Name list, type a name, and then click <strong>Modify</strong></td>
</tr>
<tr>
<td>Change a field type</td>
<td>Click the field name in the Field Name list, choose a type from the Field Type pop-up menu, and then click <strong>Modify</strong></td>
</tr>
<tr>
<td>Change a calculation or summary formula</td>
<td>Click the field name in the Field Name list, click <strong>Modify</strong>, make your changes to the formula, and then click <strong>OK</strong></td>
</tr>
<tr>
<td>Change field entry options</td>
<td>Click the field name in the Field Name list, click <strong>Options</strong>, make your changes in the dialog box, and then click <strong>OK</strong></td>
</tr>
</tbody>
</table>

Entering data in fields

When you finish defining the database fields, you see them displayed in Browse mode in a standard layout, in the order you created them. You can now start entering data.

You enter data in Browse mode (or List mode, when you select List from the Layout menu) by selecting a field and typing a value in it. You can’t select a field that contains a formula or a field whose type is Record Info, because AppleWorks enters those values for you.
Note If the entire record becomes selected, it means you clicked outside a field and selected the whole record. To select a field, click within the field borders. To deselect a record, press Enter (on the numeric keypad), and then try again. Or, make the first field active by pressing Tab.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move to the next field</td>
<td>Press Tab.</td>
</tr>
<tr>
<td>Move to the previous field</td>
<td>Press Shift+Tab.</td>
</tr>
<tr>
<td>Edit data in a field</td>
<td>Click in the field and edit the data.</td>
</tr>
<tr>
<td>Insert a tab within a field</td>
<td>Press Ctrl+Alt+Tab.</td>
</tr>
<tr>
<td>Enter the current date in a date field or current time in a time field</td>
<td>Press Ctrl+ - (hyphen).</td>
</tr>
<tr>
<td>Enter a date, time, or number</td>
<td>Type numerals and punctuation characters.</td>
</tr>
</tbody>
</table>
| Enter a name in a name field | For names that you want to sort by the last word in the field, type the first and last name (for example, Jane Adams sorts by Adams). For names that end with a title, type Ctrl+space between the last name and the title (for example, James Smith Jr. sorts by Smith).
For names that you want to sort by the first word in the field, type @ at the beginning of the field (for example, @Treetop Books sorts by Treetop). You see the @ symbol only when you select the field. |
Adding records

To add a record, choose Browse or List from the Layout menu, and then click on the Default button bar, (or choose New Record from the Edit menu). AppleWorks displays the record in the current layout and increases the record number in the status area by one. You can quickly add a new record by typing Ctrl+R.

AppleWorks adds new records after all the records in your database. (To view records in a particular order, regardless of the order in which you entered them in the database, you can sort them. See “Sorting records” on page 8-21.)

Changing the tab order

The tab order is the order in which you move from one field to the next when you press Tab in Browse mode. The tab order is preset to the order in which you place the fields on the layout. Changing the tab order does not rearrange the fields—it simply changes the order of field selection when you press Tab.

To change the tab order, choose Browse from the Layout menu, and then choose Tab Order. In the Tab Order dialog box, click Clear, and then move the field names into the Tab Order list, in the order you want data entered into them. To move a name, click the field name in the Field List, and then click Move.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Tip  To change the tab order in List mode, reorder the fields. See “Moving columns and formatting data” on page 8-19.

Note  Fields you don’t move to the Tab Order list will not be accessible by pressing Tab. To select such a field in Browse, List, or Find mode, click within the field.

Duplicating, deleting, and moving records

When records are similar, you can save time and prevent data entry errors by duplicating records. Once you duplicate a record, you can change only the values that are different in the new record, and avoid retyping identical information.

You can also copy and paste a record to duplicate it, or delete one or more records at a time.

<table>
<thead>
<tr>
<th>To</th>
<th>Select the record to duplicate, delete, or move, and then</th>
</tr>
</thead>
<tbody>
<tr>
<td>Duplicate a record</td>
<td>Choose Duplicate Record from the Edit menu. AppleWorks adds a copy of the record to the end of the database and places the insertion point in the first field, ready for you to enter data.</td>
</tr>
<tr>
<td>Copy and paste a record into another document, application, or database</td>
<td>Click on the Default button bar, or choose Copy from the Edit menu. Then click or choose Paste. If you’re pasting the record into an AppleWorks database, the copy is added to the end of the database.</td>
</tr>
<tr>
<td>Delete a record</td>
<td>Choose Delete Record from the Edit menu. If you change your mind, before you do anything else, click on the Default button bar, or choose Undo from the Edit menu to restore the record.</td>
</tr>
<tr>
<td>Temporarily delete a record that you want to move or paste back in later</td>
<td>Click on the Default button bar, or choose Cut from the Edit menu. Keep in mind that if any other records or text are copied or cut in the meantime, the record is lost.</td>
</tr>
</tbody>
</table>

Moving through records

Use the record book to move or browse through records. Start by choosing Browse or List from the Layout menu.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
To go to the same field in the next record, press Ctrl+↓. To go to the same field in the previous record, press Ctrl+↑.

**Viewing records**

You can view records in various ways to suit your needs.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>View records in a continuous list</td>
<td>Select Browse from the Layout menu, and then choose Show Multiple. (If Show Multiple is dimmed, deselect Page View from the Window menu first.)</td>
<td>![Continent</td>
</tr>
<tr>
<td></td>
<td></td>
<td>![Continent</td>
</tr>
<tr>
<td></td>
<td></td>
<td>![Continent</td>
</tr>
<tr>
<td>View records in rows and fields in columns</td>
<td>Select List from the Layout menu.</td>
<td>![Continent</td>
</tr>
<tr>
<td>View one record at a time</td>
<td>Select Browse from the Layout menu, and then deselect Show Multiple from the Layout menu. (If Show Multiple is dimmed, deselect Page View from the Window menu first.)</td>
<td>![Continent</td>
</tr>
<tr>
<td>View the records as they will print on paper</td>
<td>Select Page View from the Window menu.</td>
<td>![Continent</td>
</tr>
<tr>
<td></td>
<td></td>
<td>![Continent</td>
</tr>
</tbody>
</table>

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Playing movies in multimedia fields

When a field contains a QuickTime or AVI movie, you see a preview image of the movie.

To play a movie in a multimedia field, in Browse or List mode, double-click the field containing the movie. To pause the movie, click outside the field.

**Important** If a database document includes a multimedia field that displays movies, and you move the document to a different computer, you must move the movie files to the same computer.

**Note** You can also add a movie to an entire document. For more information, see “Working with movies” on page 9-26.

Working with rows and columns in List mode

List mode allows you to view and work with many records at once. In List mode, you see all the fields in your database in a columnar layout. To work in List mode, choose List from the Layout menu.

You work with records in List mode much like you do in Browse mode: you can enter data, select, hide, or sort records, or create new records. In addition, you can resize or format rows and columns, and reorder the columns.

---

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Selecting rows and columns

In List mode, you select a row or column with a single click. Select multiple rows or columns when you want to resize or reformat several at once.

<table>
<thead>
<tr>
<th>To select</th>
<th>Do this</th>
<th>Example of selected area</th>
</tr>
</thead>
<tbody>
<tr>
<td>One row</td>
<td>Click the area to the left of the first column.</td>
<td></td>
</tr>
<tr>
<td>Multiple rows</td>
<td>Drag the pointer in the area to the left of the first column.</td>
<td></td>
</tr>
<tr>
<td>One column</td>
<td>Click the column heading.</td>
<td></td>
</tr>
<tr>
<td>Multiple columns</td>
<td>Shift-click adjoining columns.</td>
<td></td>
</tr>
<tr>
<td>Multiple fields</td>
<td>Drag the pointer across the fields. (If the first field in your selection is a pop-up menu or a checkbox field, press Alt as you drag.)</td>
<td></td>
</tr>
</tbody>
</table>

*Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.*

Resizing rows and columns

When you first choose List mode, you see data in rows and columns of uniform size. To see more data, resize the rows or columns.

To resize rows and columns, move the pointer to the bottom of the row heading or to the right edge of the column heading you want to resize. The pointer changes to a double arrow (↑ or ↓). (If your pointer looks different, move the cursor until it’s directly over the row or column border.) Then drag the pointer to the right or down until the row or column is the size you want.
Moving columns and formatting data

As you work in List mode, you can change the position of a column or the appearance of data in a column or row.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move a column</td>
<td>Move the pointer to the column heading. The pointer changes to this. Drag the column to the new position.</td>
<td><img src="image1.png" alt="Before" /> <img src="image2.png" alt="After" /></td>
</tr>
<tr>
<td>Change the format of a column of number, date, or time fields</td>
<td>Double-click the column heading, choose options in the Format dialog box, and then click OK.</td>
<td><img src="image3.png" alt="Before" /> <img src="image4.png" alt="After" /></td>
</tr>
<tr>
<td>Change the appearance of text in a column</td>
<td>Double-click the column heading and select options in the Text Style dialog box. Or, select the column and choose from the Font, Style, Size, and Text Color pop-up menus in the button bar.</td>
<td><img src="image5.png" alt="Before" /> <img src="image6.png" alt="After" /></td>
</tr>
<tr>
<td>Change the appearance of all the text fields in one or more rows</td>
<td>Select the rows and choose from the Font, Style, Size, and Text Color pop-up menus in the button bar. (Your changes don’t affect number, date, or other non-text fields.)</td>
<td><img src="image7.png" alt="Before" /> <img src="image8.png" alt="After" /></td>
</tr>
</tbody>
</table>

**Note** You can change the appearance of text in a column in one step by applying a style. See “Using styles” on page 9-5.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Selecting and hiding records

You can select and hide individual records or a range of records in Browse mode or List mode. Hidden records are not printed, sorted, or included in summary calculations.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select a record</td>
<td>Click anywhere in the record, outside of a field.</td>
<td>Continent Asia</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Country Japan</td>
</tr>
<tr>
<td></td>
<td></td>
<td>In Browse mode, click here</td>
</tr>
<tr>
<td>Select multiple</td>
<td>Drag through the records to select, or select a record and then Shift-click another record to extend the selection.</td>
<td>Continent Asia</td>
</tr>
<tr>
<td>records</td>
<td></td>
<td>Country Japan</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Country Vietnam</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Country Europe</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Country France</td>
</tr>
<tr>
<td>Hide unselected</td>
<td>Select the records you don’t want to hide, and then choose Hide Unselected from the Organize menu.</td>
<td>Continent Asia</td>
</tr>
<tr>
<td>records</td>
<td></td>
<td>Continent Japan</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Continent Asia</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Continent Vietnam</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Continent Europe</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Country France</td>
</tr>
<tr>
<td>Hide selected</td>
<td>Select the records you want to hide, and then click on the Default button bar (or choose Hide Selected from the Organize menu).</td>
<td>Continent Asia</td>
</tr>
<tr>
<td>records</td>
<td></td>
<td>Continent Japan</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Continent Asia</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Continent Vietnam</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Continent Europe</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Country France</td>
</tr>
</tbody>
</table>

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
You can sort records alphabetically or numerically based on the fields you specify. You can also save a set of sort criteria (called a named sort) for reuse. You can sort records in Browse mode and List mode.

**Tip**  To sort records quickly by field, select the field and then, on the Default button bar, click \[\(\text{\(\uparrow\)}\)\] to sort in ascending order or click \[\(\text{\(\downarrow\)}\)\] to sort in descending order.

Hidden records are not sorted.

To save a set of sort criteria, choose New Sort from the Sort pop-up menu. To sort records without saving the criteria, choose Sort Records from the Organize menu.

---

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
AppleWorks sorts name fields (fields whose type is Name) by the last, first, or other word in the field, depending on how you type the name. For more information, see “Entering data in fields” on page 8-12.
Finding information

There may be times when you want to view, update, or print a specific group of records. To find information in a database, you can search for particular text, create a find request to search for records that meet your criteria, or write a formula to select records that match the formula’s result.

Finding text

To find text within a field, choose Find/Change from the Edit menu. For more information about finding and changing text, see “Finding and changing text” on page 4-27.

Finding records with a find request

Create a find request to find and display only the records that satisfy the search criteria that you set. After the search, AppleWorks displays the results in Browse mode.

To create a find request, choose Find from the Layout menu, type or select the search criteria in the find request, and then click Find.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
To narrow your search, you can use relational operators (such as < and >), enter values in multiple fields, or require that a record meet *either* one set of search criteria or another. There are many ways to combine different search methods. The following table provides some common examples.

<table>
<thead>
<tr>
<th>For example, to find</th>
<th>In Find mode, do this in the find request</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Only records that contain a specific value</td>
<td>Type or select the value.</td>
<td>Finds the Italian restaurants</td>
</tr>
<tr>
<td>Only records that contain a set of specific values</td>
<td>Type or select the set of values.</td>
<td>Finds the Italian restaurants that have been reviewed</td>
</tr>
<tr>
<td>All records that contain one or the other set of values</td>
<td>Type or select the first value or set of values and then choose New Request from the Edit menu. Enter another value or set of values in the new find request.</td>
<td>Finds the Italian restaurants and any restaurant in Calistoga</td>
</tr>
<tr>
<td>All records that do not contain a specific value</td>
<td>Type &lt;&gt; before the value to find records not including empty fields. Or, type or select the value, and then click the Omit box to find all records (including ones with empty fields).</td>
<td>Finds all restaurants not in Napa</td>
</tr>
<tr>
<td>Records with a value less than a specific number</td>
<td>Type &lt; before the value.</td>
<td>Finds restaurants with average meal prices less than $10</td>
</tr>
</tbody>
</table>

*Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.*
As you work with find requests, keep the following tips in mind:

- You can save and reuse a find request by creating a named search. For more information, see “Saving a find request (named search),” next.
- Pop-up menus, radio buttons, or checkbox fields are initially excluded from a find request. If you select a value for a find request and then change your mind, you can still exclude the value.

<table>
<thead>
<tr>
<th>To exclude a</th>
<th>Do this in the find request</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pop-up menu</td>
<td>Choose Don’t Care.</td>
</tr>
<tr>
<td>Radio button</td>
<td>Click the radio button again.</td>
</tr>
<tr>
<td>Checkbox field</td>
<td>Click the checkbox until you see a hyphen.</td>
</tr>
</tbody>
</table>

- When you sort, search for, or hide records, AppleWorks renumbers the set of displayed records, beginning with 1 for the first record in the current set. To display all records in the database, click on the Default button bar, or choose Show All Records from the Organize menu.

## Saving a find request (named search)

You can save a find request by creating a named search. Once you create a named search, you can use it whenever you want to find records. You can also rename, modify, or delete named searches.

<table>
<thead>
<tr>
<th>To</th>
<th>From the Search pop-up menu, choose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a named search</td>
<td>New Search. Type a name for the search criteria, and then click OK. Type the search criteria in the find request, and then click Store (on the status panel).</td>
</tr>
<tr>
<td>Use a named search</td>
<td>The named search</td>
</tr>
<tr>
<td>Modify a named search</td>
<td>Edit Searches. Modify the search criteria, and then click Store.</td>
</tr>
<tr>
<td>Rename a named search</td>
<td>Edit Searches. Select a named search from the list and click Modify. Type a new name, click OK, and then click Store.</td>
</tr>
<tr>
<td>Delete a named search</td>
<td>Edit Searches. Select a named search from the list, click Delete, click OK, and then click Store.</td>
</tr>
</tbody>
</table>

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Matching records

For complex searches, use the Match Records feature in Browse mode or List mode. When you match records, you enter a formula in a field to use for the search. AppleWorks selects records that match the result of the formula.

When you find records, AppleWorks shows the records it finds and hides the rest. When you match records, AppleWorks selects the matching records and leaves all other records in the document open on the screen. To work only with the matching records, hide the others by choosing Hide Unselected from the Organize menu.

Tip To match records quickly in Browse or List mode, click in a field and then click one of the operator buttons on the Default button bar. For example, to find all records that contain Colorado in the State field, click in a State field that contains Colorado and then click .

<table>
<thead>
<tr>
<th>To find records that</th>
<th>In Browse or List mode, click in a field and on the Default button bar, click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Match the value in the selected field</td>
<td>=</td>
</tr>
<tr>
<td>Do not match the value in the selected field</td>
<td>¬</td>
</tr>
<tr>
<td>Contain a value less than the value in the selected field</td>
<td>&lt;</td>
</tr>
<tr>
<td>Contain a value greater than the value in the selected field</td>
<td>&gt;</td>
</tr>
</tbody>
</table>

To match records, in Browse or List mode, choose Match Records from the Organize menu.

Important To search for specific text values, surround the values with double quotation marks.

<table>
<thead>
<tr>
<th>To match records that contain</th>
<th>In Browse or List mode, choose Match Records from the Organize menu, and then</th>
<th>Example formula</th>
</tr>
</thead>
<tbody>
<tr>
<td>A specific value</td>
<td>Click the field name, click the = operator, and then type the value in double quotation marks</td>
<td>‘City’=’Petaluma’</td>
</tr>
</tbody>
</table>

Selects restaurants in Petaluma

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
When you work with a database in Browse mode, you see the fields arranged in a **layout**, an arrangement of fields, field labels, and other objects that determine the way data looks when it’s displayed and printed.

AppleWorks automatically creates the standard layout you see in Browse mode when you create a database. You can change the layout and create additional layouts for the same data, each one for a different purpose.

### Understanding layouts

You create and work with layouts in Layout mode. You can use all the drawing tools and commands available in AppleWorks to design your layouts. You don’t enter or edit data in Layout mode, so creating or changing a layout has no effect on the data in the database.

### Working with layouts

When you work with a database in Browse mode, you see the fields arranged in a layout, an arrangement of fields, field labels, and other objects that determine the way data looks when it’s displayed and printed.

<table>
<thead>
<tr>
<th>To match records that contain</th>
<th>In Browse or List mode, choose Match Records from the Organize menu, and then</th>
<th>Example formula</th>
</tr>
</thead>
<tbody>
<tr>
<td>A specific value in a pop-up menu or radio button field</td>
<td>Click the <code>NUMTOTEXT(number)</code> function and replace number by selecting it and clicking the field name. Click the = operator, and then type the value in double quotation marks.</td>
<td><code>NUMTOTEXT('Type') = 'Italian'</code> Selects the Italian restaurants</td>
</tr>
<tr>
<td>A selected or deselected checkbox field</td>
<td>Click the field name and click the = operator. Then type <code>true</code> to find selected fields, or <code>false</code> to find deselected fields.</td>
<td><code>Reviewed=true</code> Selects the reviewed restaurants</td>
</tr>
<tr>
<td>A value that’s more than one value and less than another value</td>
<td>Click the <code>AND (logical1, logical2, ...)</code> function, and then replace <code>logical1, logical2, ...</code> with the values you want, separating each with a comma</td>
<td><code>AND (Aug. Price&gt;5, Aug. Price&lt;15)</code> Finds the restaurants with meal prices more than $5 but less than $15</td>
</tr>
<tr>
<td>A date that is later than the specified date</td>
<td>Click the field name, click the &gt; operator, and then use the <code>TEXTTODATE</code> function to specify the date</td>
<td><code>&quot;July 10th, 2020&quot;</code> Finds the restaurants visited in 1997</td>
</tr>
</tbody>
</table>

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
To edit the current database layout, choose Layout from the Layout menu.

You can create five types of layouts in the New Layout dialog box.

<table>
<thead>
<tr>
<th>Layout type</th>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
</table>
| Standard    | Contains all the fields created for the database, stacked vertically, in the order you created them | Name  
Address 1  
Address 2  
City, ST, ZIP |
| Duplicate   | Creates a copy of the layout you’re currently using. In List mode, duplicates the first layout in the database. | Field names to the left of each field |
| Blank       | Contains no fields. You add the fields you want using the Insert Field and Insert Part commands in the Layout menu. | Blank |

Insert the fields and arrange them manually.
In all layouts, you can:

- add objects and other enhancements
- add, rearrange, or delete fields
- change the appearance of text
- change the format of numbers, dates, and times
- change the appearance of pictures and movies in fields
- change the appearance of pop-up menus, radio buttons, and checkboxes
- add layout parts to organize and summarize data (see “Presenting and summarizing data with parts” on page 8-34)

### Creating a layout

To create a layout, choose New Layout from the Layout menu or from the Layout pop-up menu.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
New layout names are added to the bottom of the Layout menu and the bottom of the Layout pop-up menu. You can quickly change the layout of your data in Browse mode by selecting a different layout name from either menu.

**Columnar layouts**

To create a columnar layout, click Columnar report in the New Layout dialog box, and then click OK. Move the field names to the Field Order list, in the order you want them to appear, and then click OK.

```
<table>
<thead>
<tr>
<th>File</th>
<th>Customer</th>
<th>City</th>
<th>State</th>
</tr>
</thead>
<tbody>
<tr>
<td>Header</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>File</td>
<td>Customer</td>
<td>City</td>
<td>State</td>
</tr>
<tr>
<td>Book</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
```

If you choose Custom in the New Layout dialog box, AppleWorks asks you to specify the size and number of the labels on the page.

**Tip** To create labels quickly, create your database and then use the Create Labels Assistant. Choose AppleWorks Assistants from the Help menu, choose Create Labels, and then click OK. For more information about Assistants, see "Using an Assistant" on page 2-3.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Editing a layout

To change the arrangement and appearance of data, you must be in Layout mode. You can use the tool panel to make changes.

**Tip** When you work in Layout mode, it’s often convenient to use two views of the document—one in Layout mode and the other in Browse mode—to see your changes immediately as you make them. Choose **New View** from the Window menu, and then click [ ] on the Default button bar (or choose **Tile Windows** from the Window menu). (For more information about arranging windows, see “Arranging windows” on page 3-3.)

In Layout mode, fields and field labels appear as objects. You can add, modify, resize, or move a field or field label in the layout without changing the data in the database. You change only the field’s appearance, and not its data. (To change field data, see “Adding, changing, and deleting fields” on page 8-12. To change the way data appears, see “Changing the appearance of data” on page 8-32.)

You control the appearance of data in Layout mode.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert a field in the layout</td>
<td>Choose <strong>Insert Field</strong> from the Layout menu, and then select a field and click [ ]</td>
</tr>
<tr>
<td>Move a field or field name</td>
<td>Select the field or field name and drag it to the new location.</td>
</tr>
<tr>
<td>Resize a field or field name</td>
<td>Select the field or field name and drag a handle.</td>
</tr>
<tr>
<td>Align fields or field names</td>
<td>Hold down Shift, select the fields and field names to align, and then choose <strong>Align Objects</strong> from the Arrange menu, or click one of the alignment buttons on the Default button bar.</td>
</tr>
<tr>
<td>Add text to the layout</td>
<td>Select the text tool [A], click in the document, and then type the text. Text added to the Header part appears only at the top of each page; text added to the Body part is repeated with each record.</td>
</tr>
</tbody>
</table>
Deleting, duplicating, and renaming a layout

Duplicating, renaming, or deleting a layout has no effect on the data in your records.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a picture</td>
<td>Use one of the following methods:</td>
</tr>
<tr>
<td></td>
<td>- Choose <strong>Library</strong> from the File menu, choose <strong>Open</strong>, and then choose</td>
</tr>
<tr>
<td></td>
<td>a category. In the library palette, select an item, and then click</td>
</tr>
<tr>
<td></td>
<td><strong>Use</strong>. For more information, see “Using libraries” on page 3-17.</td>
</tr>
<tr>
<td></td>
<td>- Copy and paste a picture from a different document.</td>
</tr>
<tr>
<td></td>
<td>- Click **on the Default button bar, or choose <strong>Insert</strong> from the File</td>
</tr>
<tr>
<td></td>
<td>menu, and then select the picture file using the Insert dialog box.</td>
</tr>
<tr>
<td></td>
<td>- Use the drawing tools to draw directly in the layout.</td>
</tr>
<tr>
<td></td>
<td>- Create a paint frame.</td>
</tr>
<tr>
<td></td>
<td>- Use the OLE tool palette to insert an OLE object into the AppleWorks</td>
</tr>
<tr>
<td></td>
<td>layout.</td>
</tr>
</tbody>
</table>

In the Help index, *see:
- fields, arranging
- layouts, editing

To From the Layout menu or the Layout pop-up menu, choose

<table>
<thead>
<tr>
<th>To</th>
<th>From the Layout menu or the Layout pop-up menu, choose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete a layout</td>
<td><strong>Edit Layout</strong>. Select a layout from the Current Layouts list, click <strong>Delete</strong>, and then confirm the deletion.</td>
</tr>
<tr>
<td>Duplicate a layout</td>
<td><strong>New Layout</strong>. Type a new name, select <strong>Duplicate</strong>, and then click <strong>OK</strong>.</td>
</tr>
<tr>
<td>Rename a layout</td>
<td><strong>Edit Layout</strong>. Select a layout from the Current Layouts list, and then click <strong>Modify</strong>. Type a new name, and then click <strong>OK</strong>.</td>
</tr>
</tbody>
</table>

Changing the appearance of data

While you work in Layout mode, you can change the way text, numbers, dates, times, and multimedia values appear in Browse mode and List mode and when you print. You can work with layouts as they are or change them to suit specific purposes.

In the Help index, *see:
- editing, text
- fields, formatting

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Start by choosing **Layout** from the Layout menu.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the appearance of text in text, pop-up menu, radio button, or checkbox fields</td>
<td>Double-click the field to modify, select options, and then click <strong>OK</strong>.</td>
</tr>
<tr>
<td>Show or hide field labels, or set other options for pop-up menu, radio button, or checkbox fields</td>
<td>Double-click the field, select options, and then click <strong>OK</strong>.</td>
</tr>
<tr>
<td>Change the appearance of text in a non-text field (for example, to display a date in italic)</td>
<td>Select the field and choose from the <strong>Font</strong>, <strong>Style</strong>, <strong>Size</strong>, and <strong>Text Color</strong> commands in the Format menu, or use the pop-up menus on the button bar.</td>
</tr>
<tr>
<td>Change the format of numbers, dates, and times</td>
<td>Double-click the number, date, or time field, select formats, and then click <strong>OK</strong>.</td>
</tr>
<tr>
<td>Change the appearance of a picture or QuickTime or AVI movie in a multimedia field</td>
<td>Double-click the field, select options, and then click <strong>OK</strong>.</td>
</tr>
<tr>
<td>Change text appearance or formats for several fields of a similar type</td>
<td>Shift-click the fields to change, and then double-click a selected field (or choose from the <strong>Font</strong>, <strong>Style</strong>, <strong>Size</strong>, <strong>Text Color</strong>, <strong>Alignment</strong>, and <strong>Spacing</strong> commands in the Format menu).</td>
</tr>
<tr>
<td>Add a color, pattern, gradient, texture, or border to any type of field</td>
<td>Select the field(s) and choose a fill color, pattern, gradient, or texture from the fill palettes, and a line color, width, or pattern from the pen palettes on the tool panel. You can’t change the border width for a pop-up menu.</td>
</tr>
<tr>
<td>Add styles to text in Browse mode</td>
<td>Select the text and choose a style from the stylesheet palette.</td>
</tr>
</tbody>
</table>

**Note**  To change a field’s format in one step, you can create *styles* (combinations of formatting information). For example, create a style called *Highlight*, and then apply it to selected fields (objects) when you’re working in Layout mode. When you change a style, all the fields with the same style also change. To create styles, click ![Default button bar](image) on the Default button bar, or choose **Show Stylesheet** from the Window menu. For more information, see “Using styles” on page 9-5.
Presenting and summarizing data with parts

You use database parts to present and summarize data on the screen and when printed. A standard layout has one part—a body—which contains the data from all current records. Other parts you can add are a header, sub-summaries, grand summaries (leading and trailing), and a footer.

To insert a layout part, choose Layout from the Layout menu, choose Insert Part from the Layout menu, and then select the part to add.
Keep the following points in mind:

- A header or footer part differs from a page header or footer. A page header or footer is text or pictures that appears at the top or bottom of a page in any AppleWorks document (except communications). It appears on every page of a document, (unless you create a title page in a word processing document using the Section command). A header or footer part appears on every page of a database document.

To add a page header or footer to a database document, in Browse or List mode, choose Insert Header or Insert Footer from the Format menu. (These commands aren’t available in Layout mode.)
To display or print summary data on separate pages, add a page break before or after a sub-summary part. In Layout mode, choose Insert Part from the Layout menu. In the Insert Part dialog box, select a summary part, and then choose an option for a page break.

**Copying summary data**

You can copy data in summary fields when you’re in page view and when a sub-summary, leading grand summary, or trailing grand summary exists. For example, copy values from summary fields into a spreadsheet, and then display a bar chart using those values.

To copy summary data, choose Browse from the Layout menu, then choose Page View from the Window menu. Choose Copy Summaries from the Edit menu. Open the application or document to hold the copied data, and then paste the data (for example, select an area in the document and choose Paste from the Edit menu).

**Resizing and deleting parts**

Start by choosing Layout from the Layout menu.

<table>
<thead>
<tr>
<th>To</th>
<th>In Layout mode, do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Resize a part</td>
<td>Move the pointer over the line dividing the parts until it looks like this +, and then drag the line to resize the part area.</td>
</tr>
<tr>
<td>Delete a part</td>
<td>Delete all fields, text, and graphics in the part. Move the pointer over the bottom edge of the part until the pointer looks like this ⊞. Hold down the mouse button and drag the line up until the part disappears under the part above it or disappears at the top of the page. Then release the mouse button.</td>
</tr>
</tbody>
</table>

**Creating reports**

Using named searches, named sorts, and layouts you have already created, you can make reports that find and reorder records and print the result. For example, you might want to set up a report to print the California addresses from your database on Avery 5164 mailing labels.

To create a report, choose New Report from the Report pop-up menu.
Once you create a report, you can reuse or change it.

<table>
<thead>
<tr>
<th>To</th>
<th>From the Report (\text{\textcircled{R}}) pop-up menu, choose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reuse a named report</td>
<td>The report name</td>
</tr>
<tr>
<td>Change a report</td>
<td>(\text{\textcircled{E}}) Report. Select a report from the list and click (\text{Modify}). Make your changes, and then click (\text{OK}).</td>
</tr>
<tr>
<td>Rename a report</td>
<td>(\text{\textcircled{E}}) Report. Select a report from the list and click (\text{Modify}). Type a new name, and then click (\text{OK}).</td>
</tr>
<tr>
<td>Delete a report</td>
<td>(\text{\textcircled{E}}) Report. Select a report from the list, click (\text{Delete}), and then click (\text{OK}).</td>
</tr>
</tbody>
</table>

**Importing data from other documents**

When you want to work with information from another database, you can:

- import a database created in a different application (if AppleWorks supports the format). You open the entire database as an AppleWorks document.
- insert information from another AppleWorks database. AppleWorks pastes the whole database into the current database.
- insert information from saved ASCII, DBF, DIF, or SYLK formats. You select the fields to insert from the other database.

Any changes you make in AppleWorks affect only the AppleWorks document into which you import or insert the data. The document that the data comes from remains unchanged.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Important Make a backup copy of your AppleWorks database before you insert from another document.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Import a database</td>
<td>Choose Open from the File menu, and then choose Database from the Document Type pop-up menu. Choose a file format from the Files of type pop-up menu, and then click Open.</td>
</tr>
<tr>
<td>Insert a database</td>
<td>Create a database, or open a database to insert into. Click Insert on the Default button bar, or choose Insert from the File menu, and then select the file to insert.</td>
</tr>
<tr>
<td></td>
<td>If you selected an AppleWorks database, AppleWorks inserts it. If you selected an ASCII, DBF, DIF, or SYLK database, choose the fields to insert in the Import Field Order dialog box, and then click OK.</td>
</tr>
</tbody>
</table>

AppleWorks supports these formats:

<table>
<thead>
<tr>
<th>Supported format</th>
<th>Used by</th>
</tr>
</thead>
<tbody>
<tr>
<td>ASCII text</td>
<td>Most applications</td>
</tr>
<tr>
<td>DBF</td>
<td>dBASE files</td>
</tr>
<tr>
<td>DIF</td>
<td>Some spreadsheet and database applications</td>
</tr>
<tr>
<td>SYLK</td>
<td>Spreadsheet applications such as Microsoft Excel</td>
</tr>
</tbody>
</table>

Note You can import a FileMaker Pro database document into AppleWorks. To do so, export (save) the FileMaker Pro document as a DIF document. Then, import (open) the DIF document with AppleWorks. You can also import an AppleWorks document into FileMaker Pro. To do so, export (save) the AppleWorks document as a DIF document, and then import (open) the DIF document with FileMaker Pro. When you import a FileMaker Pro or AppleWorks database document from the DIF format, the field names are preserved.

Printing a database document

You print a database document in Browse, List, or Layout mode. In Browse or List mode, the Print dialog box gives you the option of printing the current record or all visible records.
Printing labels

You can print labels on continuous sheets or on individual sheets of label stock. Before printing labels on label stock, make one or more trial printouts on plain paper to make sure that the spacing is correct and all the text prints within the label boundaries. You may have to make the fields in the layout slightly smaller to fit within the label.

AppleWorks sets the layout margins automatically when you use a preset Avery label layout. If you print custom labels on a laser printer, you must set the layout margins yourself. For more information, see “Setting margins” on page 3-16.

Closing up space when you print

When you print labels, unused spaces created by blank fields are closed up and don’t print. When you print from any other layout, field data is preset to print as it appears on the screen.

To change the layout of the data when it prints, choose Edit Layouts from the Layout menu. Select a layout from the Current Layouts list, and then click Modify. In the Layout Info dialog box, select the settings you want, and then click OK. You can control the number of columns and close up unused spaces to the left of or above fields. Your settings apply to the entire layout, and not to just the selected fields.

So that space closes as you intended, make sure that:

- fields don’t touch each other
- you align fields first (select the objects to align and choose Align Objects from the Arrange menu)
- fields to close up are the exact same size
Chapter 9: Beyond the basics

Use the features covered in this chapter to help you make the most of AppleWorks. With these features, you can combine different document types, make presentations, automate the way you work, create bookmarks in areas of a document you want to return to, create links to a different document, include other applications in your documents, and easily share data with other documents and applications.

This chapter gives instructions for using links, styles, frames, master pages, the slide show, QuickTime and AVI movies, mail merge, Object Linking and Embedding (OLE), and macros. All features, including procedures, buttons, and troubleshooting, are described completely in onscreen Help.

Creating links

AppleWorks documents (except database and communications documents) can be linked. When you plan to use an AppleWorks document onscreen or on the Internet or World Wide Web, you can select an area of the document and create a link. In AppleWorks, there are three types of links: bookmarks, document links, and Uniform Resource Locator (URL) links.

<table>
<thead>
<tr>
<th>Use</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bookmarks</td>
<td>Jump to a different area of the same document</td>
</tr>
<tr>
<td>Document links</td>
<td>Jump to a link within the same document or to a different document</td>
</tr>
<tr>
<td>URL links</td>
<td>Link to other information on the Internet or World Wide Web</td>
</tr>
</tbody>
</table>

To create a link, you select text, a spreadsheet cell, paint image, frame, or object (such as a graphic object in a drawing), and then create the link. If a selection has more than one link assigned to it, the last link assigned will be the active link.

For more information about links, see the following sections or onscreen Help.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Creating book marks

Tip To create a book mark quickly, select the text, object, cell, frame, or paint image. Then click 2 on the Default button bar. Type a name for the book mark and click OK.

To create a book mark:

1. Select the text, object, cell, frame, or paint image in which to place the book mark.
2. Choose Show Links Palette from the Window menu.
3. Choose Book Marks from the pop-up menu on the links palette.
4. If you want to create a folder for book marks, choose New Folder from the Special menu on the links palette, type a name for the folder, and then click OK.
5. Choose New Book Mark from the Links menu on the links palette.
6. In the New Book Mark dialog box, type a name for the book mark (select a folder from the pop-up menu, if you want), and then click OK.

To go to a book mark you created, see “Going to a specific link” on page 9-4.

Creating document links

You can create a link (a connection or jump) from text, a spreadsheet cell, paint image, frame, or object (such as a graphic object in a drawing) to a different document.

For example, create a link from statistics in a financial report to the original data in a spreadsheet. When other people view your report onscreen, they can also see how you obtained your results by clicking the link to open the spreadsheet.

Note The following steps describe how to create a link from one document to another or to another area in the same document. To create a link to a URL, see “Linking Web pages” on page 11-5.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
The pointer changes to \( \text{\textcopyright} \) when you move it over a link. If the link is text, the text appears underlined.

**Tip** To create a document link quickly, select the text, a spreadsheet cell, paint image, frame, or object. Then click \( \text{\textcopyright} \) on the Default button bar. Type a name for the document link, select a document, and click \( \text{OK} \).

1. Select the text, object, cell, paint image, or frame to create the link from.
2. Choose **Show Links Palette** from the Window menu.
3. Choose **Document Links** from the pop-up menu on the links palette.
4. Choose **New Document Link** from the Links menu.
5. In the New Document Link dialog box, type a name for the link, and then choose the destination.
6. To link to an area in a different document, click **Choose Document**, select the document, and then click **Open**. From the Book Mark pop-up menu, choose the name of a book mark in the selected document.
7. In the New Document Link dialog box, click **OK**.

To open a linked document (or go to a linked area in the same document), make sure **Live Links** is selected in the links palette and click the area indicated by the \( \text{\textcopyright} \) pointer.

Keep the following points in mind:

- Creating links to other areas of the same document is especially useful in the design of a Web page. For more information, see “Linking Web pages” on page 11-5.
- When you print a document that contains links to other documents, the other documents are not printed.

**Editing links**

When you edit a book mark or document link using the Links menu in the links palette, the contents of the document containing the book mark or link remain unchanged.

To edit a link:

1. Open the document containing the book mark or link to edit.
2. Choose **Show Links Palette** from the Window menu.

* Choose **Index** from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
3. From the pop-up menu on the links palette, choose the type of link to edit.
4. Click the name of the book mark or link to edit.
   If a link you want is in a folder, open the folder (by clicking the triangle next to the folder name), and then click the link name.
5. Choose Edit Link (for the selected link type) from the Links menu.
6. In the Edit Link dialog box, make your changes, and then click OK.

Deleting links

When you delete a book mark or document link using the Links menu in the links palette, the part of the document containing the book mark or link is not deleted.

To delete a link:

1. Open the document containing the book mark or link to delete.
2. Choose Show Links Palette from the Window menu.
3. From the pop-up menu on the links palette, choose the type of link to delete.
4. Click the name of the book mark or link to delete.
   If a link you want to delete is in a folder, click the triangle to open the folder, and then click the link name.
5. Choose Delete Link (for the selected link type) from the Links menu.

If you select part of a document that contains a link and then delete the selection, the links are also deleted.

Going to a specific link

To go to the location of a specific book mark or link within a document:

1. Open the document containing the book mark or link to go to.
2. Choose Show Links Palette from the Window menu.
3. From the pop-up menu on the links palette, choose the type of link to go to.
4. Click the name in the list, and then choose Go to Link (for the selected link type) from the Links menu.
   If a link you want is in a folder, open the folder (by clicking the triangle next to the folder name) and then click the link name.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Sorting links

To display book marks or links in the links palette by name (alphabetically) or by position (from first to last as they appear in the document):

1. Open the document containing the book marks and links to sort.
2. Choose Show Links Palette from the Window menu.
3. Choose Sort By Name or Sort By Position from the Special menu on the links palette.

Your selection applies to links of all types in the current document. Folders always appear at the end of list of links, sorted alphabetically.

Using styles

Styles are collections of formatting information you can apply to text, objects, spreadsheet cells, or database fields. Documents often use different elements with consistent formats, such as chapter headings and subheadings, tables, and draw objects. To ensure uniformity and to save time in formatting these elements, you can create custom styles that store your formatting settings. Or, apply the preset styles that come with the AppleWorks stylesheet palette. If you change your mind about the formatting in your document, you can edit styles once and have the formatting change throughout the document. You can also transfer custom styles between documents.

Before

After

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
About the stylesheet palette

You use the stylesheet palette to create, edit, and apply styles. Some style types are more complex than others. For example, outline and table styles contain a series of substyles with their own set of properties (formatting options).

To show the stylesheet palette, click on the Default button bar (or choose Show Stylesheet from the Window menu).

To view the properties of a style, click Edit on the stylesheet palette and select the style you want to view. Click Done when you’re finished.

The four style types are represented by symbols on the stylesheet palette.

<table>
<thead>
<tr>
<th>Style type and symbol</th>
<th>Description</th>
<th>Example(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Basic (no symbol)</td>
<td>Formats text, numbers, objects, and spreadsheet cells. Sets paint fill and pen attributes. Basic styles contain all style information except paragraph formatting information.</td>
<td>Lorem Lorem Lorem Basic text styles Basic object styles</td>
</tr>
</tbody>
</table>
You can use styles in frames and in every document type except communications.

<table>
<thead>
<tr>
<th>For</th>
<th>This style type</th>
<th>Does this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text</td>
<td>Basic</td>
<td>Formats text with combinations of font, size, and other attributes and enhancements, but not paragraph formatting information</td>
</tr>
<tr>
<td>Paragraph</td>
<td></td>
<td>Formats entire paragraphs with any attributes available to you (for example, indents, paragraph labels, and basic style attributes)</td>
</tr>
<tr>
<td>Outline</td>
<td></td>
<td>Formats paragraphs as topics in an outline. You can modify the preset outline styles or create your own</td>
</tr>
<tr>
<td>Objects</td>
<td>Basic</td>
<td>Saves combinations of colors, patterns, textures, gradients, pen widths, and text wrap attributes</td>
</tr>
</tbody>
</table>

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Applying a style

To apply a style using the `Blog` pop-up menu, place the insertion point in a paragraph (or select several paragraphs) and choose a style. (If you don’t see the pop-up menu, choose Show Button Bar from the Window menu.) If you select a style before typing, the next text you type uses the selected style.

<table>
<thead>
<tr>
<th>For</th>
<th>This style type</th>
<th>Does this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Paint documents</td>
<td>Basic</td>
<td>Resets the fill and pen palettes for the next image you paint, or resets text attributes for the next text you type. (You can’t select part of a painting and apply a style. Instead, use styles to set the pen and fill palettes before you begin.)</td>
</tr>
<tr>
<td>Spreadsheet documents and frames</td>
<td>Basic</td>
<td>Formats individual cells with any format available to you in a spreadsheet</td>
</tr>
<tr>
<td>Paragraph</td>
<td></td>
<td>Formats entire paragraphs in individual cells with any attributes available to you (for example, indents, paragraph labels, and basic style attributes)</td>
</tr>
<tr>
<td>Table (SS)</td>
<td></td>
<td>Formats a selected table or range of cells with varying fonts, font sizes, styles, alignment options, background colors, borders, and date, time, and number formats</td>
</tr>
<tr>
<td>Database</td>
<td>Basic</td>
<td>Formats text and objects in Layout mode, rows and columns in List mode, and text in text fields in Browse mode</td>
</tr>
<tr>
<td>Paragraph</td>
<td></td>
<td>Formats fields in Layout mode</td>
</tr>
</tbody>
</table>

In the Help index, *see:*  
- styles, using

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
To apply a style using the stylesheet palette, click on the Default button bar (or choose Show Stylesheet from the Window menu). Click in a paragraph or select the item that you want to apply the style to, and then select a style. If nothing is selected when you click a style name, the style you select is used for the next text you type, object you draw, or spreadsheet element you modify.

![Stylesheet palette](image)

To restore a selection to its default state, choose Default on the pop-up menu. (For spreadsheets choose Default SS.) To restore an item to its original state, choose Unapply Style from the Edit menu on the stylesheet palette. (The name of the command varies depending on the style you applied.)

**Note** You can set up AppleWorks to apply several styles at once. For example, applying a Bold, Italic style to text already formatted with the Number style gives you bold, italic, numbered text. To set this option up, choose Compound Styles from the stylesheet palette Edit menu.

**Creating a style**

You can create your own custom styles in any AppleWorks document.

**Note** Although you can create a style at any time, you can’t apply the style until it’s appropriate to do so. For example, if you create a paragraph style while you’re in a blank draw document, you don’t see the paragraph style in the stylesheet palette until you create a text frame.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
You create a custom style by collecting formatting information from any of the following:

- an element in a text, draw, or spreadsheet document (such as text or objects)
- a style that’s already on the stylesheet palette
- the document controls you’d normally use to format text and objects (such as the tools, palettes, ruler, paragraph controls, and menu commands)

To add a custom style to the stylesheet palette, click on the Default button bar (or choose Show Stylesheet from the Window menu) to show the stylesheet palette. Then click the New button on the stylesheet palette. In the New Style dialog box, set the options you want, and then click OK.

You see the pointer for editing styles when you exit the New Style dialog box (unless you selected Inherit document selection format). If you want to edit the style now, see “Editing styles” on page 9-13. If you don’t want to edit the style, click Done on the stylesheet palette.

**Tip** If you choose Default from the Based on pop-up menu in the New Style dialog box, your style will contain many preset formatting properties. To see these properties, open the stylesheet palette, select the Default style, and then click the Edit button. Click Done when you’re finished.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Turning off a style

Once you apply a style, you can restore an item to its original state by choosing Unapply Style from the Edit menu on the stylesheet palette. (The name of the command varies depending on the style you applied.)

Example: Applying and creating styles

In this example, you type some text and format it with three styles, including two custom styles you add to the stylesheet palette. You also remove a style from some text in your document.

Part 1: Type some text and apply a preset style

1. Open a new word processing document (as described in “Starting AppleWorks” on page 2-1).
2. Type Camping Supplies, and then press Enter three times.
3. For the next line, type Be sure to bring these things on our camping trip: and then press Enter twice.
4. Type the next three lines, pressing Enter between each line.
   Tent
   Compass
   Sleeping bags
5. Select the three lines you typed in step 4.
6. Choose Number from the pop-up menu.
7. Place the insertion point at the end of the third numbered item, and then press Enter twice.
8. Choose Body from the pop-up menu.
9. For the last line, type We’ll see you at the campsite next weekend!

Your letter should look like this:

Camping Supplies

Be sure to bring these things on our camping trip:

1. Tent
2. Compass
3. Sleeping bags

We’ll see you at the campsite next weekend!

Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Part 2: Add a basic style to the stylesheet palette

1. Click on the Default button bar (or choose Show Stylesheet from the Window menu).
2. Click the New button on the stylesheet palette.
3. In the New Style dialog box, type Bold, Italic in the Style name box.
4. Set the following options in the New Style dialog box:
   - Select Basic for Style type.
   - Choose None from the Based on pop-up menu.
   - Deselect Inherit document selection format, if it is selected.
5. Click OK.
6. Click on the Default button bar (or choose Bold from the Style menu).
7. Click on the Default button bar (or choose Italic from the Style menu).
8. Click Done on the stylesheet palette.

The new basic style is added to the stylesheet palette.

Part 3: Add a paragraph style to the stylesheet palette

1. Click the New button on the stylesheet palette.
2. In the New Style dialog box, type Centered Heading in the Style name box.
3. Set the following options in the New Style dialog box:
   - Select Paragraph for Style type.
   - Choose None from the Based on pop-up menu.
   - Deselect Inherit document selection format, if it is selected.
4. Click OK.
5. Click the center alignment control above the ruler.
6. Click on the Default button bar (or choose Bold from the Style menu).
7. Choose 18-point from the pop-up menu or from the Size menu at the top of the screen.
8. Click Done on the stylesheet palette.

The new paragraph style is added to the stylesheet palette.

Part 4: Apply the new styles to your document

1. Select the words Camping Supplies.
2. Click Centered Heading from the pop-up menu or on the stylesheet palette.
3. Select the words at the campsite.

4. Choose Bold, Italic from the [style] pop-up menu or on the stylesheet palette.

Your letter should now look like this:

**Camping Supplies**

Be sure to bring these things on our camping trip:

1. Tent
2. Compass
3. Sleeping bags

We'll see you at the campsite next weekend!

---

**Part 5: Remove a style**

1. Select the words at the campsite.

2. Click on the Default button bar to show the stylesheet palette.

3. Choose Unapply Bold, Italic from the Edit menu on the stylesheet palette.

---

**Editing styles**

You can instantly change the format of an entire document by editing styles. When you edit a style, all the text, objects, or cells that use that style are updated. You can change a style’s properties, change the style on which the current style is based, or rename the style.

**Note** You can edit any style on the stylesheet palette, regardless of the type of document you’re in. However, you can’t apply the style until it’s appropriate to do so. For example, if you create a table style, you don’t see the table style until you’re working in a spreadsheet document or frame.

To show the stylesheet palette, click on the Default button bar (or choose Show Stylesheet from the Window menu).

To edit a style, click the Edit button on the stylesheet palette and select a style or substyle from the scrolling list on the left. (The pointer changes to .) Then, use the document controls you’d normally use to format text and objects (such as the tools, palettes, ruler, paragraph controls, and menu commands).

---

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
If you’re editing an outline or table (spreadsheet) style, select each substyle you want to edit before choosing any commands or clicking controls.

When you’re finished editing the style, click **Done**.

**Note** If you click in the document or select a non-formatting menu command (such as **Print** in the File menu), you can no longer edit the style. If this happens, click the **Edit** button on the stylesheet palette.

To change the name of a style, or to change the style on which a style is based, select the style and choose **Modify Style** from the Edit menu on the stylesheet palette.
Copying, pasting, and deleting styles and properties

You can duplicate and delete styles, and move them between documents. You can also cut or copy properties and move them to another style.

**Note** You cannot cut or delete a style that is in use.

Start by clicking on the Default button bar (or choosing Show Stylesheet from the Window menu) to show the stylesheet palette. Then click the Edit button on the stylesheet palette.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cut or copy a style</td>
<td>Select a style and choose Cut Style or Copy Style from the stylesheet palette’s Edit menu.</td>
</tr>
<tr>
<td>Paste a style</td>
<td>Cut or copy a style, and then choose Paste Style from the stylesheet palette’s Edit menu. If the style you’re pasting has the same name as another style on the palette, you see a dialog box. Type a new name for the style, and then click Rename to replace the style with the new style.</td>
</tr>
<tr>
<td>Delete a style</td>
<td>Select a style and then choose Clear Style from the stylesheet palette’s Edit menu. (You can’t delete a style that other styles are based on, or any style that is in use in the current document.)</td>
</tr>
<tr>
<td>Cut, copy, or delete properties</td>
<td>Select a style, click Edit, and then select one or more properties. Then, choose Cut Properties, Copy Properties, or Clear Properties from the stylesheet palette’s Edit menu.</td>
</tr>
<tr>
<td>Paste properties</td>
<td>Select a style, click in the Properties box, and then choose Paste Properties from the stylesheet palette’s Edit menu.</td>
</tr>
</tbody>
</table>

**Note** You cannot cut, copy, or paste substyles. If you want to change or copy information contained in a substyle, edit or copy its properties.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Importing and exporting styles

You can export all or some of the styles on a stylesheet palette to a separate file, and import them into other documents. This is useful if you want to reuse your favorite styles in other documents, or establish formatting standards for everyone in your organization to use and share.

To import or export styles, start by clicking on the Default button bar (or choosing Show Stylesheet from the Window menu) to display the stylesheet palette.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Export styles to a file</td>
<td>Choose Export Styles from the stylesheet palette’s File menu. In the dialog box, click the styles to export, and then click OK. Type a name, select a location for the export file, and then click Save.</td>
</tr>
<tr>
<td>Import files that were saved to disk</td>
<td>Choose Import Styles from the stylesheet palette’s File menu. Select a file containing exported style information, and then click Open. In the dialog box, click the styles to import, select or deselect Replace all styles with the same name, and then click OK. If a style you selected has the same name as a style in the current document, you see a dialog box. Type a new name for the style, and then click Rename. To replace the style on the palette with the imported style, click Replace. If you don’t want to import that style, click Skip.</td>
</tr>
</tbody>
</table>

Creating a slide presentation

You can set up and run a slide presentation from AppleWorks. You use the AppleWorks application as the slide projector, the pages of an AppleWorks document as the slides, and your computer monitor as the screen.

In an AppleWorks presentation you can:

- set an automatic time advance for the slides
- include QuickTime and AVI movies
- show the same series of slides repeatedly
- add a background using a master page

Creating slides

To create slides, open or create a document. You can make a presentation from any document type except communications.
In a word processing document, the number of slides matches the number of pages. For all other document types, you need to set the number of slides you want to include in your presentation.

### For this type of document Do this

<table>
<thead>
<tr>
<th>For this type of document</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Draw</td>
<td>Choose <strong>Document</strong> from the Format menu, and then type the number of pages (one page per slide) across and down. The slide show is preset to run across first and then down.</td>
</tr>
<tr>
<td>Paint</td>
<td>Choose <strong>Document</strong> from the Format menu, and then type the number of pixels (72 to an inch) across and down. Larger paintings may appear on multiple slides.</td>
</tr>
<tr>
<td>Spreadsheet</td>
<td>Choose <strong>Document</strong> from the Format menu, and then type the number of columns across and rows down. Large spreadsheets may appear on multiple slides.</td>
</tr>
<tr>
<td>Database</td>
<td>Set up a layout that displays one record per page (slide)—one record does not automatically equal one slide.</td>
</tr>
</tbody>
</table>

Enter the information you want on each page. To see what appears on each slide, choose **Page View** from the Window menu.

### Setting up slides

Once you have created slides on the pages of a document, you can set up the slide show, reorder the slides, and specify visual effects. If you have QuickTime or Video for Windows installed, you can also include QuickTime or AVI movies in the slide show. To run a slide show using the preset options, see “Showing the slides” on page 9-19.

---

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
To set slide options, choose Slide Show from the Window menu. In the Slide Show dialog box, change options to customize your slide show, and click Done.

<table>
<thead>
<tr>
<th>Select</th>
<th>To do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fit to screen</td>
<td>Fit the entire slide within the boundaries of the screen</td>
</tr>
<tr>
<td>Center</td>
<td>Center the slide vertically and horizontally within the screen</td>
</tr>
<tr>
<td>Show cursor</td>
<td>Show the arrow pointer during the slide show. You can move the pointer around when each slide is displayed.</td>
</tr>
<tr>
<td>Background</td>
<td>Select the background color or texture for the slide</td>
</tr>
<tr>
<td>Border</td>
<td>Select the color or texture displayed around the slide</td>
</tr>
<tr>
<td>Loop</td>
<td>Repeat the slide show continuously until you stop it by pressing q</td>
</tr>
<tr>
<td>Advance every (number) seconds</td>
<td>Automatically advance to the next slide after the specified number of seconds</td>
</tr>
<tr>
<td>Auto play</td>
<td>Make a movie play automatically when it is displayed on a slide</td>
</tr>
<tr>
<td>Simultaneous</td>
<td>Make all QuickTime movies play simultaneously when Auto play is selected and more than one movie appears on a slide</td>
</tr>
<tr>
<td>Complete play before advancing</td>
<td>Display the current slide until the movie has finished</td>
</tr>
</tbody>
</table>
Reordering slides

Once you’ve created a slide show, you can reorder the slides. To change the order of your slides, choose Slide Show from the Window menu. In the Slide Show dialog box, drag a slide up or down.

Showing the slides

To show your slide presentation, choose Slide Show from the Window menu. In the Slide Show dialog box, click Start.

Tip  Press Ctrl as you choose Slide Show to bypass the Slide Show dialog box and go directly into the slide show.

The slide show runs with the options set in the Slide Show dialog box. (See “Setting up slides” on page 9-17.) To advance to the next slide, press Space bar. To return to the previous slide, press Shift+Space bar. To stop the slide show at any time, press q.

When you’re finished with the slide show, click Done to save any settings you changed or click Cancel to restore the original settings.

Merging data into documents (mail merge)

You can insert information from a database document into another document or frame by performing a mail merge.

You can merge a database document with:

- a word processing document, to create a form letter that includes personalized information for each recipient (for example, “Dear Chris” instead of “Dear Customer”)
- a spreadsheet document or frame, to create a report that’s easy to update or to include a price list in a brochure

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
To merge data, follow these general steps:

1. Set up a database. You can have a database of names and addresses, items and prices, clients and facts about them, or any other categories of information you want to merge with text. Be sure to save the database. Mail merge only works with database documents that are saved to disk.

2. Prepare a merge document or frame. Enter the text that is common to all the printed documents in a document or frame, and then enter field variables where you want to insert information from the database.

3. Print the merge document with the database information inserted.

Each of these steps is described in the following sections.

Setting up the database

You can use data from an existing AppleWorks database document, or create a new database document. Keep the following in mind:

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Determine how the data will appear in the merge document and define the database fields accordingly. For example, to create a form letter with a salutation that includes a person’s first name, create separate fields for the first and last name.

Use a find request before merging to include only certain database records. You may also want to sort the records before merging them. AppleWorks prints only the found records in the order they were sorted.

Preparing the merge document

To prepare the merge document, open the AppleWorks document you want to merge the data into. Then choose Mail Merge from the File menu, select the AppleWorks database document that contains the data you want to insert, and click Open.

Note If you are merging data into a draw document, you must merge the data into a text or spreadsheet frame within that document.

In the merge document, position the insertion point where you want to insert the data from the database field. In the mail merge palette, select field names, and click Insert Field for each one.

Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
You can move the mail merge palette around the window as you work to view the merge document.

**Printing the merge documents**

When you’re finished inserting fields or field data into your merge document, click Print Merge on the mail merge palette. In the Print dialog box, click OK.

AppleWorks prints one merge document for each record in the database document’s found set.

**Tip** To print only one record, select Show Field Data on the mail merge palette, click an arrow to go to a record, and then choose Print from the File menu.

**Addressing envelopes**

If your printer can be set up to print on envelopes, you can address envelopes in AppleWorks. If you can’t print directly on envelopes, you may want to print your addresses on address labels. See “Printing labels” on page 8-39.
Using the Envelope Assistant

Use the Envelope Assistant if you want AppleWorks to step you through addressing an envelope that you can print. You can have the Assistant help you type an address and place it on the page, or you can have it format an envelope with an address you’ve already typed.

To have the Assistant help you type an address and place it on the page, start AppleWorks, and then choose New from the File menu. Select Use Assistant or Stationery, and then select Envelope in the scrolling list and click OK. The Assistant prompts you to complete the steps required to address the envelope.

To have the Assistant format an envelope with an address you’ve already typed, select every line of the recipient’s address and choose AppleWorks Assistants from the Help menu. Select Address Envelope from the scrolling list and click OK.

Setting up and creating envelope stationery

To set up the envelope stationery, create a draw document. Choose Print Setup from the File menu. From the Size pop-up menu, choose an envelope setting and an orientation (landscape for standard business envelopes), and then click OK.

To create the envelope stationery, click the text tool [A], click in the document where you want the beginning of the sending address to go, and then type an address or placeholder text. Be sure to press Enter at the end of every line of text. You may have to resize the address by dragging its handles. Repeat to place text for the return address.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Choose Save As from the File menu and save the document as stationery. See “Saving document formatting as templates (stationery)” on page 2-10 for more information.

**Addressing an envelope**

To address an envelope, choose New from the File menu, select Use Assistant or Stationery, and a category from the Category pop-up menu, and then choose your envelope stationery. Double-click the sending address text frame and type the address you want to use. Repeat for the return address text frame.

Insert the envelope into your printer, and then print the envelope stationery document.

You can also print addresses from a database document using mail merge. See “Merging data into documents (mail merge)” on page 9-19.

**Linking frames**

You can link a series of text, paint, or spreadsheet frames to break up information that’s normally confined to one area of a document. You can then move and resize frames to control the layout of your document.

*Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.*
When you create linked frames, you see indicators that provide information about the frames. A continue indicator shows that a frame is not yet linked to another frame. A link indicator shows that the frame is linked to another frame. Anything you type, paste, or paint into the first frame continues into the next frame. A text overflow indicator shows that the frame contents extend beyond the last frame.
When you create linked frames, keep in mind the following:

- You can create linked frames in a word processing, spreadsheet, draw, or database (in Layout mode) document but you can’t link frames in a paint document.

- You can link frames of the same type, but you can’t link frames of different types. For example, you can’t link a text frame to a spreadsheet frame.

- You can link an existing frame to a new frame you create, but you can’t link two existing frames to each other.

To link frames, select the arrow pointer from the tool panel. (If you don’t see the tool panel, choose Show Tools from the Window menu.) Then choose Frame Links from the Options menu. Select the text, spreadsheet, or paint tool from the tool panel and drag the pointer to draw a frame. Click once outside the frame. (To draw a text frame in a word processing document or a spreadsheet frame in a spreadsheet document, press Alt as you draw the frame.)

Click the continue indicator and then draw the next frame. After you draw the frames, you can resize them, enter and edit information in them, and arrange the linked frames in your document.

**Viewing empty frames** Empty linked text frames do not show when you are adding new ones. You can add a border by selecting the frame and choosing a width from the pen width palette.

### Working with movies

If you have QuickTime or Microsoft Video for Windows (AVI) installed in your system, you can add movies to your documents, play them on the screen, and make simple changes.

You can work with movies in word processing, draw, and spreadsheet documents, and in multimedia fields and Layout mode of a database document.
Adding a movie to a document

You can import, insert, or paste a movie into any document type (except communications) and into a multimedia field in a database document. See “Importing and exporting documents” on page 2-15 for more information.

Movies appear in the document as a picture with a control badge in the lower-left corner.

**Note** In a word processing document, the QuickTime movie control bar is not available when the movie has been inserted or pasted as an inline object in text. To play a movie inserted this way, double-click the movie frame. To stop the movie, single-click the movie frame. To make the movie control bar available in a word processing document, insert the movie as an object (select the arrow pointer, and choose **Insert** from the File menu).

Playing a movie

QuickTime and AVI movies behave differently. When you click a badge on a QuickTime movie, you see a control bar with standard VCR controls. When you click a badge on an AVI movie, the movie plays.

A movie control bar appears on QuickTime movies.
Creating and editing custom buttons

Custom buttons reduce tasks, such as opening a file or checking the spelling of a document, to a single step. You can create a custom button to run a sequence of actions, and then add that button to the button bar. For more information, see “Using the button bar” on page 3-5.

AppleWorks is preset to show the button bar at the top of the document window (below the menu bar). If you can’t see the button bar, choose Show Button Bar from the Window menu.

To create a new button, choose New Button from the menu on the button bar. (If you don’t see the button bar, choose Show Button Bar from the Window menu.) You see the New Button dialog box.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
To set the task that the button performs, choose an option from the When button pressed pop-up menu.

**To make the button**  **From the When button pressed pop-up menu, choose**

<table>
<thead>
<tr>
<th>Play a macro</th>
<th>Play Macro. Enter the name of the macro you want the button to play.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open a document</td>
<td>Open Document. Click Select Document, select the document you want the button to open, and then click Open.</td>
</tr>
<tr>
<td>Open another application</td>
<td>Launch Application. Click Select Application, select the application you want the button to open, and then click Open.</td>
</tr>
<tr>
<td>Open a URL</td>
<td>Open URL. Enter the URL for the document to link to on the World Wide Web. (Your computer must already be set up with a Web browser and an Internet connection for the URL button to link to the document.)</td>
</tr>
</tbody>
</table>

To edit a button, choose **Edit Buttons** from the menu on the button bar. Select the button and click **Modify**.

### Using macros

A *macro* is one action that performs a series of actions. You can create macros to automate tasks you do often. For example, you can create a macro that sorts a database, prints a report, and then closes the database document.

You can also create a button to execute a macro, and add the button to the button bar. (See the previous section.)

**For information on**  **In the Help index,* see:**

<table>
<thead>
<tr>
<th>Changing a macro</th>
<th>* macros</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creating a macro</td>
<td></td>
</tr>
<tr>
<td>Deleting a macro</td>
<td></td>
</tr>
<tr>
<td>Making a shortcut button for a macro</td>
<td></td>
</tr>
<tr>
<td>Running a macro</td>
<td></td>
</tr>
</tbody>
</table>

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Including other applications in your documents (OLE)

You can use Object Linking and Embedding (OLE) to combine information from other applications with information in AppleWorks files. For complete information on using OLE with AppleWorks, see onscreen Help. For additional information on OLE, see the documentation that comes with Windows 95.

Understanding Object Linking and Embedding

Object Linking and Embedding is a feature of the Windows operating system. With OLE, you can combine information from other applications with information in AppleWorks.

AppleWorks is an OLE client application, which means that AppleWorks can contain objects provided by other OLE applications. (Applications that provide objects are called OLE server applications.) When you insert OLE objects (pictures, sounds, video clips, and other information) in an AppleWorks document, you use the server application—not AppleWorks—to create the object and to change the way it looks in your AppleWorks document.

You can include OLE objects in AppleWorks word processing, draw, and spreadsheet documents. You can also include OLE objects in Layout mode in database (but not in a database field).

You can insert embedded objects and linked objects into your AppleWorks documents.

<table>
<thead>
<tr>
<th>Insert</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Embedded objects</td>
<td>Store the object in your AppleWorks document.</td>
</tr>
<tr>
<td>Linked objects</td>
<td>Maintain a connection to the source (original) file. Changes you make to the object within AppleWorks are reflected in the source file. Or, you can use the server application to change the source file, and those changes are reflected in your AppleWorks document.</td>
</tr>
</tbody>
</table>

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.*
Inserting OLE objects

This section provides information on inserting OLE objects using the menu commands. You can also insert OLE objects using the OLE tools palette.

To insert an OLE object into an AppleWorks document:

1. Prepare your document to receive the OLE object.

2. Choose OLE Options from the Edit menu, and then choose Insert OLE Object.

3. Choose options in the Insert Object dialog box.

<table>
<thead>
<tr>
<th>To insert the object</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>As an inline object (in text)</td>
<td>Click in the text to create an insertion point.</td>
</tr>
<tr>
<td>As a floating object in the document</td>
<td>Click the arrow pointer to make the insertion point disappear.</td>
</tr>
</tbody>
</table>

To display an OLE object as an icon instead of a picture, click Display As Icon in the Insert Object dialog box.

To create a new embedded object:

- Click Create New, select the type of object in the Object Type list, and then click OK. When the server application opens, create the object.
- When you finish, choose Exit and Return from the server application’s File menu (the name of the command varies depending on the server application).

To insert an existing embedded object:

- Click Create From File, and then click Browse. In the Browse dialog box, select the file to insert, and then click Insert. In the Insert Object dialog box, click OK.

To insert an existing linked object:

- Click Create From File, and then click Browse. In the Browse dialog box, select the file to insert, and then click Insert. In the Insert Object dialog box, click Link, and then click OK.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Working with OLE objects

Once you insert an OLE object into an AppleWorks document, what you can do with the object depends on the type of object and its server application. To work with an OLE object, select the object and choose Object from the server application’s Edit menu (the name of the command varies depending on the server application). The Object command’s submenu contains additional commands for working with the selected object.

For further information about working with OLE objects, see onscreen Help.

<table>
<thead>
<tr>
<th>For information on</th>
<th>In the Help index, * see:</th>
</tr>
</thead>
</table>
| Opening, editing, and deleting OLE objects | OLE objects, editing  
OLE objects, deleting |
| Making a copy of an OLE object by dragging it to or from another document, another application, or the desktop | OLE objects, drag and drop |
| Deleting a linked object and replacing it with another linked object | OLE objects, replacing |
| Setting when changes are updated in linked objects | OLE objects, updating |
| Setting the display of OLE objects | OLE objects, editing |

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Chapter 10: Communications

This chapter explains how to use AppleWorks and the HyperTerminal application to establish communication between your computer and another computer. All communications features are described in the onscreen Help system of the HyperTerminal application.

When to use a communications document

Create a communications document when you want to exchange information with another computer. Use an AppleWorks communications document to:

- connect to a text-based commercial online service such as CompuServe
- connect to a computer you can access at your business or school
- connect to a public or private bulletin board service (BBS)
- transfer files directly from one computer to another

Communications basics

The AppleWorks communications environment uses HyperTerminal to connect your computer to online services, bulletin boards, and other computers, and to send, receive, and save information.

What you need

Before you use the communications application environment, be sure that you have the equipment and software you need. See the documentation that came with your computer for information about HyperTerminal and its requirements.

If you plan to connect to a commercial online service, you also need to register for an account. Most popular services let you sign up when you first connect.

If you plan to connect to a computer at your business or school, check with your site administrator for requirements.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Communications terms and concepts

If you’re new to communications, you need to be familiar with the following communications terms and concepts.

<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Terminal</td>
<td>A screen and keyboard used to communicate with a remote (distant) computer. The remote computer can be as close as the same room or building, or as far away as another country. Using the terminal software included with Windows, your computer can emulate (act like) a terminal, so that your computer and the remote computer can communicate.</td>
</tr>
<tr>
<td>Host computer</td>
<td>A computer that answers requests for information or that acts as a gateway to other computers. You communicate with a host computer across a telephone line. To communicate with a host computer, you usually need an assigned user name and password. When you identify yourself at connection time, you’re logging on. When you disconnect, you’re logging off.</td>
</tr>
<tr>
<td>Connecting</td>
<td>The process of establishing communication with another computer. Communication from one computer to another requires a transmission channel—usually a telephone line, but sometimes a cable between two computers. Connection by telephone requires a modem, a device that turns data from your computer into a signal that can be transmitted over a telephone line. The computer at the other end of the telephone connection also requires a modem.</td>
</tr>
<tr>
<td>Session</td>
<td>The amount of time from when you connect to an online service or another computer to when you disconnect (also called connect time). When you use a commercial online service, you’re usually billed only for connect time.</td>
</tr>
<tr>
<td>Online service</td>
<td>A host computer that gives you access to a variety of information, such as weather forecasts, airline schedules, databases used for research, and bulletin boards for communicating with other users. AppleWorks supports only text-based online services and cannot be used to browse the World Wide Web.</td>
</tr>
</tbody>
</table>

Creating a communications document

To create a communications document, choose New from the File menu, select Communications, and then click OK. Or, click on the Default button bar. (If you don’t see the button bar, choose Show Button Bar from the Window menu.)

**Important** To open a saved communications document, you must use HyperTerminal. You can’t open a saved communications document using AppleWorks.
About the communications window

All communication between your computer and an online service or another computer appears in the HyperTerminal window.

Connecting to another computer

After you open a communications document, you’re ready to:

- connect to an online service or a remote computer, using a modem
- receive a call from another computer, using a modem
- connect directly to another computer, using a cable

To connect to an online service or remote computer, or to connect directly to another computer, turn on your modem and choose Open from the Session menu.

See the documentation that came with your computer for more information about setting up HyperTerminal and connecting to online services and other computers.
Changing the communications program

You can specify that AppleWorks run a communications program other than HyperTerminal when you click Communications in the New Document dialog box. Choose Preferences from the Edit menu. In the Preferences dialog box, choose Communications from the Topic pop-up menu. Click Change To (located under AppleWorks Terminal Program). In the New Communications Program dialog box, select the program you want to run, and then click Open. Click OK to save the changes.

In the Help index, * see:
  * preferences

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Chapter 11: AppleWorks and the Internet

With AppleWorks, you can open, view, and create documents that contain Hypertext Markup Language (HTML) on the Internet and the World Wide Web (WWW, or Web). You can also create your own HTML files and place them on the Internet and the Web as Web pages, to present information to people using the Web.

This chapter describes how to use AppleWorks to set up your computer for use with the Internet, create Web pages, and send and receive electronic mail (email). Before you begin, you need to understand how to create and edit documents. In particular, you should understand the information in chapter 2, “Creating, opening, and printing documents,” chapter 4, “Text (word processing),” and chapter 5, “Drawing.” You should also understand “Using the button bar” on page 3-5, and “Editing links” on page 9-3.

All Internet features, including procedures, buttons, and troubleshooting, are described completely in onscreen Help.

About the Internet and the Web

The Internet is a collection of computer networks that use a common set of rules for exchanging information, called the transmission control protocol/Internet protocol (TCP/IP). Using the Internet with your computer, you can work with information that’s stored at other locations. For example, you can read weather reports from around the world, send and receive electronic mail (email), and attend a creative writing class from a remote site.

The Internet network was once limited to simple, text-only documents. With the development of the Web, documents can now include graphics, various text styles, and links (connections, or jumps, to areas of the same document, or to other Web pages, applications, or servers on the Web). A document on the Web is called a Web page, home page, or start page.

Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
A Web page contains formatting information, which determines how the document looks and how you can use it onscreen. You can use AppleWorks to create and format a Web page without knowing HTML. Create a word processing document that has the information you want on your Web page, and then save the document in HTML format. AppleWorks adds the correct HTML tags and your Web page is ready for delivery to your Web site.

To access, view, and place a Web page on the Web, you need:

- a modem (internal or external)
- a phone line or an Integrated Services Digital Network (ISDN) line
- a **browser**, an application that displays information from the Internet. (For more information, see “About Browsers,” next.)
- software from an Internet service provider (such as America Online or CompuServe). For more information, refer to a specific provider.
- an account or connection with the Internet service provider

**About browsers**

To open, read, and work with Web pages, you use a **browser**, an application that displays information from the Web in a format you can read and work with.

Each browser interprets HTML tags differently. For example, one browser may display headings in color with an elegant typeface, while another may display headings in capital letters.

**Selecting a browser**

Before you can use the Internet with AppleWorks, you need to select a browser to use. You can change your selection at any time.

To select a browser:

1. Choose Preferences from the Edit menu.
2. In the Preferences dialog box, choose Communications from the Topic pop-up menu.
3. Under AppleWorks Web Browser, click Change To.
4. Locate and select the web browser to use, and then click Open.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Connecting to the Web

Once you’ve selected a browser to use, you can quickly connect to the Web using the selected browser.

To do so, on the Internet button bar, click [ ].

Creating a Web page

A Web page is an HTML file on the Web. With the AppleWorks translator, you can easily create an HTML file without understanding HTML or how it works. You simply create a word processing document and save your work as an HTML file. You see immediately how your document will look on the Web.

Note The AppleWorks HTML translator displays a Web page in a standard format. However, your Web page may appear different on different browsers. You can customize the format for specific browsers by clicking the HTML Configuration button and adding or modifying the tags that are exported.

Designing your Web page

Before you create a Web page, it’s a good idea to learn about effective Web page design. You can find such information in the computer and software sections of bookstores, in computer industry magazines, in classes and seminars, and on the Internet. In addition, browse the Web and note aspects of other Web pages that you’d like to use in your own.

As you create a Web page with AppleWorks, keep the following design tips in mind:

- Keep your design simple and uncluttered. An orderly design makes it easier to scan the page to find information.
- Limit the size of your page so that users scroll no more than three screens.
- Use headings so that users can scan the page and read the portions they want.
- Consider separating areas of text with horizontal lines.
- Organize related information in lists.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
- Use boldface and italic styles sparingly. Too much emphasis makes text difficult to read. Don’t use underline, because underlined text indicates a jump to related information.
- Choose typefaces and colors that are easy to read onscreen.

**Creating an HTML file**

To create an HTML file for a Web page, start by creating a word processing document, and then save your work as an HTML file.

**Important** Before you begin, be sure you understand the information in the previous sections of this chapter.

1. Click on the Default button bar to create a new document, or click to open an existing document.
   (If you don’t see the button bar, choose Show Button Bar from the Window menu.)
2. In the document window, press Ctrl+; (semicolon) to show formatting characters (such as carriage returns and spaces).
3. Create the document with the text and art you want posted to the Web.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply a style to text</td>
<td>Select the text to format, and then click any style from the stylesheet palette.</td>
</tr>
<tr>
<td>Apply a type style to text</td>
<td>Select the text, and then click B to make the text bold or click I to make the text italic. Don’t use underline, which is a convention used to indicate a link.</td>
</tr>
<tr>
<td>Organize information into a numbered or bulleted list</td>
<td>Choose styles from the pop-up menu. Use Harvard, Legal, or Number for numbered lists; use Diamond, Bullet, or Checklist for bulleted lists.</td>
</tr>
<tr>
<td>Insert a horizontal line to separate sections of text</td>
<td>Place the insertion point where you want the line to begin. Choose Insert Page Break or Insert Section Break from the Format menu. AppleWorks ignores automatic page breaks when you save the document as HTML.</td>
</tr>
<tr>
<td>Add a table</td>
<td>Use an inline or floating spreadsheet frame.</td>
</tr>
<tr>
<td>Insert a picture</td>
<td>See “Adding pictures” on page 11-5.</td>
</tr>
<tr>
<td>Create a link from your document to a different document, or to other information on the Internet</td>
<td>See “Linking Web pages” on page 11-5.</td>
</tr>
</tbody>
</table>

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Adding pictures

You can include pictures in any format supported by AppleWorks, such as .BMP and .PCX. When you save the document as HTML, AppleWorks translates any art in the document to a format (GIF or JPEG) that is readable by Web browsers.

**Important** When you save an HTML file, each picture is saved as a separate file in the same folder as the document. If you move the HTML file to a different folder or computer, you must move the picture files to the same location. To make the pictures and documents easier to find, save each HTML file (with the pictures) in its own folder.

To add a picture:

1. Open or create the word processing document that you want to use as a Web page.
2. Add art as an inline or floating object.
   - You can draw objects or paint frames directly in the document, use art from a library, or insert art from another document.

Linking Web pages

You can create links (connections or jumps) from selected areas in a Web page to a different location in your Web page or to other Web pages. Links can jump to a bookmarked location or to a Uniform Resource Locator (URL). Links to a bookmark are called document links. Links to a Web page are called URL links.

For example, create a link from a button in your HTML file to related sites.

---

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Note You can also create a link to a different document or a different area of the same document, even when the linked documents are not on the Web. For more information, see “Creating links” on page 9-1.

You can attach links to selected text, an object, or to paint and spreadsheet frames.

To create a link to a URL:

1. Open the Web page document from which to create the link, and then select the item to create the link from.
2. Click on the Internet or Default button bar. (If you don’t see the button bar, choose Show Button Bar from the Window menu.)
3. In the New URL Link dialog box, create a link, and then click OK.
4. To test the link, choose Show Links Palette from the Window menu and make sure Live Links is selected.

In an HTML file, the area linked to a URL appears underlined in the AppleWorks document, and the pointer changes appearance over the underlined area. To view the linked URL, click the underlined area.

A link can jump to a document (called a document link) or to a specific location within a document (called a bookmark). If you create a document link, clicking the link opens the document. If you create a bookmark, clicking the link opens the document and locates the bookmark within the document.

To create a link to another document:
1. Open the Web page document from which to create the link, and then select the item to create the link from.
2. On the Internet or Default button bar, click to create a link to another document.
3. In the New Document Link dialog box, create a link, and then click OK.

4. To test the link, choose Show Links Palette from the Window menu and make sure Live Links is selected.
To create a link to another part of your Web page:

1. Open the Web page document from which to create the link, and then select the item to create the link from.

2. On the Internet or Default button bar, click ![Internet icon] to create a link to another part of the same document.

3. In the New Book Mark dialog box, create a link, and then click OK.

4. To test the link, choose Show Links Palette from the Window menu and make sure Live Links is selected.

In an HTML file, the area linked to a book mark appears underlined, and the pointer changes appearance over the underlined area. To view the book mark, double-click the underlined area.

Keep the following points in mind:

- To reduce the amount of scrolling of your Web page, create links to other areas of the same document. (You can also create URL links to other Web pages.) For more information, see “Creating document links” on page 9-2.
- For information about changing a link, see “Editing links” on page 9-3 and “Deleting links” on page 9-4.
- When you print a Web page with links, the linked information isn’t printed.
Saving a document in HTML format

Once you have an AppleWorks word processing document that you want to post to the Web, you need to save it in two formats: as an AppleWorks document and as HTML. When you edit the Web page later, you open the AppleWorks document, not the HTML file.

When you save a document in HTML format:

- URL links are translated into HTML links
- book marks are translated into HTML anchors
- most styles are translated into HTML styles

To save a document in HTML format:

1. Choose Save As from the File menu.
2. Save your document first by choosing AppleWorks from the Save As pop-up menu.
3. Type a name for the document (keep the filename extension .cwk), and then click OK.
4. Save the document again and choose HTML from the Save As pop-up menu.
5. Type a name for the file (keep the filename extension .htm), and then click OK.

Opening and editing HTML files

When you edit your HTML file or Web page, you open the original AppleWorks word processing document. After you make changes to the document, you must save it again as an HTML file.

1. Choose Open from the File menu.
2. In the Document Type pop-up menu, select Word Processing.
3. In the Files Of Type pop-up menu, select .cwk.
4. Locate and then select the document.
5. View the document, and then make any changes you want.
6. If you made changes, save the document as described in the previous section, “Saving a document in HTML format.”
Working with electronic mail

With AppleWorks, you can send and receive email messages to and from many types of computers and mail systems, locally or in remote locations. You can work with electronic mail on the Internet or over a different computer network.

To work with electronic mail, you must have the appropriate hardware (such as a modem and phone line). In addition, your computer must be connected to an Internet service provider or another network that provides electronic mail services. You also need Microsoft Exchange, an application that comes with Windows.

For more information about sending and receiving electronic mail, see onscreen Help. In addition, see the documentation that comes with your computer, browser, Internet service provider, and operating system software.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the entry and then double-click a topic.
Index

Symbols

### error 7-24
• in spreadsheet cells 7-22

A

Absolute references 7-22
Active cell 7-3, 7-25
Address Envelope Assistant 9-22
Address labels. See Labels
Address List Assistant 2-5
Address, cell 7-6
Addresses and names list 2-5, 8-6
Addressing envelopes 2-5, 9-22
Airbrush (Spray can) 6-5
Aligning
data in
cells 7-10
fields 8-33
fields 8-31, 8-39
objects 5-15
text 4-6, 4-12
text, in text frames 4-6, 5-19
Alphabetizing library items 3-19
AppleArt. See Libraries
AppleWorks 2-1, 3-3
AppleWorks stationery. See Stationery
AppleWorks Web site address 1-1
Applying styles 9-8, 9-11, 9-12
Arcs
See also Objects
reshaping 5-13, 6-5
tool for drawing 5-4
Arrow keys, preferences for 3-21
Arrow pointer 3-4, 3-9
Arrowheads
adding to lines 5-10, 6-6
copying settings for 5-11
Art. See Clip art; Pictures
Assistants
Address List 8-6
Create Labels 8-30
described 1-7, 2-3

B

Backup copy 2-8
Bar charts, changing 7-32
Basic styles 9-6, 9-12
Bezigs 5-4, 5-13
See also Objects
Blank documents, creating 2-1
Blending image colors 6-11
Body part. See Parts, database
Bold text 4-7
Book marks
creating 9-2
deleting 9-4
editing 9-3
going to in document 9-4
HTML files, in 11-8
sorting names 9-5
using, in
draw documents 5-21
paint documents 6-14
spreadsheet documents 7-34
word processing documents 4-34
Web pages, in 11-8
Bookmarks in Help *Help, customizing
Borders
cell 7-18
chart 7-32
field 8-33
image 6-6
object and frame 5-3, 5-10
Browse mode (database) 8-2, 8-12

Browsers
described 11-2
selecting 11-2
starting 11-3
Brush 6-5
Bucket. See Filling: Paint bucket
Bulletin boards 10-2
Bullets 4-11
Business Cards Assistant 2-5
Button bar
See also Buttons
changing number of rows 3-6
creating new 3-7
Default 3-5
displaying pop-up menus 3-6
moving 3-6
positioning 3-6
showing and hiding 3-6
switching 3-6
Button fields
described 8-8
finding 8-25, 8-27
Buttons
See also Button bar
adding and removing 3-6
creating new 9-28
described 3-5
editing 9-29
macros for *macros

C

Calculating formulas 7-24
Calculation fields 8-9, 8-10, 8-11
Calendar Assistant 2-5
Cascading windows 3-3
Cell range
described 7-5
entering in formulas 7-23, 7-28
naming 7-12
printing 7-20
setting in charts 7-30
Cells
active 7-3, 7-25

*Choose Index from the Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.*
address for 7-6
borders, adding 7-18
data, in
- deleting 7-8, 7-17
- entering 7-5
- sorting 7-11
- working with 7-6, 7-7, 7-8
deleting 7-17
filling automatically 7-8
grid 7-3, 7-19, 7-20
inserting 7-17
linking 7-34
locking (protecting) 7-6
names for 7-13
objects in 3-10
references to
- described 7-22
- entering 7-23
- examples 7-25
- selecting 7-5
Certificate Assistant 2-5
Chapters, adding to a document. See
Sections
Characters, counting 4-31
Charts
See also Spreadsheet documents;
Spreadsheet frames
borders on 7-32
copying or cutting 7-30
creating 7-29
deleting 7-30
described 7-28
elements
- described 7-29
- modifying 7-29–7-32
- examples 7-1, 7-28, 7-29
- options for 7-30
- resizing 7-30
- showing and hiding 7-31
types of ‘charts, creating
updating data for 7-29
Checkboxes
as database fields
- described 8-8
- finding 8-25, 8-27
- selecting 8-18
- in text documents 4-11
Checking spelling. See Spelling
Checklists 4-11
Circles, drawing 5-4

See also Objects
Circular references 7-19, 7-20, 7-22
Clip art
- inserting in documents 2-15
- storing in libraries 3-17
- using 5-19, 6-13, 7-33, 8-32
Closing documents 2-16
CM document type 2-3
Collapsing
outlines 4-16
Colors
See also Palettes
changing in
- charts 7-32
- databases 8-19, 8-33
- objects 5-10
- outlines 4-13
- text 4-7
- text frames 4-6, 5-19
copying from
- images 6-6
- objects and frames 5-11
paint images, setting 6-6
preferences for 3-21
tinting and shading (paint) 6-11
Column guides 4-21
Columns
database
- labels, for 8-39
- layouts for 8-17, 8-29, 8-30
- moving and formatting 8-19
- resizing 8-18, 8-19
- selecting 8-18
spreadsheet
- changing number of 7-4
- headings 7-3, 7-19
- inserting and deleting 7-17
- printing headings for 7-20
- resizing 7-16
- selecting 7-6
- titles 7-19, 7-20
- transposing with rows 7-7
text
- as linked frames 4-21, 9-24–9-26
- in word processing
- documents 4-20–4-22
- varying on a page 4-25
Commas, in numbers 7-10
Communications documents
and HyperTerminal 10-1
communications program,
changing 10-4
concepts 10-2
connecting with 10-3
creating and opening 10-2
described 1-13, 10-1, 10-3
requirements 10-1
session, described 10-2
spelling, checking in 4-30
when to use 10-1
Contents, Help 1-3
Continue indicators 9-25
Controls
database 8-15
increase or decrease
- columns 4-20
line-spacing 4-12
pane 3-2
paragraph and outline style 4-14
show/hide tools 3-1, 3-4
tab 4-10
text alignment 4-12
zoom 3-1
Converting documents
by importing 2-15
to HTML format 11-9
Copying
See also Cutting; Duplicating; Pasting
cell
- formats 7-10
- formulas or values 7-8
- references 7-22
charts, spreadsheet 7-29, 7-30
database
- layouts 8-28
- records 8-15
- summary data 8-36
described 3-10
formats
- paragraph 4-13
- spreadsheet cell 7-10
help text “Help, copying
images 6-8
images, colors of 6-6
library items 3-19
objects 5-9
objects, attributes of 5-11
pictures 5-19, 6-13
styles 9-15

*Choose Index from the Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.*
Choose Index from the Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.
text, spreadsheets, and paintings, adding to 5-19
when to use 5-1
Drawing tools 5-3–5-5
Drawing, in any document 5-2
Drawings and paintings, differences between 6-2
Duplicating See also Copying
  cell data (filling) 7-8
  images 6-8
  layouts 8-28, 8-32
  library items 3-19
  objects 5-9
  records 8-15
  styles 9-15
E
Editing styles 4-17, 9-13
Electronic mail  
  See also Hypertext Markup Language (HTML); Internet; World Wide Web
  sending and receiving on Internet 11-10
Elements, chart 7-29
Email. See Electronic mail
Endnotes. See Footnotes
Enlarged view. See Zooming
Enter key, changing preferences for 3-21
Envelope Assistant 2-5, 9-22, 9-23
Envelopes, addressing 2-5, 9-22
Eraser 6-5
Errors
  memory 6-14
  spreadsheet
    # in cells 7-24
    * (bullets) in cells 7-22
    formula 7-25
  troubleshooting *troubleshooting
Expanding
  outlines 4-16
Exporting
  AppleWorks documents 2-15
  HTML files 11-9
  styles 9-16
  Eyedropper 5-11, 6-6
F
Fields
  See also Database documents; Layouts; Records
  adding 8-12, 8-31
  aligning 8-31
  calculation 8-9, 8-10, 8-11
  changing 8-12
  coloring 8-33
  defining (naming) 8-3, 8-7, 8-12
  deleting 8-12
  described 8-2
  entering data in 8-12
  labels, hiding 8-33
  moving 8-31
  multimedia 8-9
  number of characters in text 8-8
  objects in 3-10
  options, entry for 8-9
  resizing 8-31
  selecting 8-12
  summary 8-9, 8-10, 8-11
  tab order, changing 8-14
  text attributes of 8-19, 8-33
  types of 8-3, 8-7, 8-12
File formats
  database 8-38
  saving for
    export 2-15
    reuse (stationery) 2-10
FileMaker Pro, exporting and importing 8-38
Fill command (paint) 6-10
Filling
  cell data 7-8
  images 6-5, 6-6, 6-10
  objects and frames 5-10
Fills
  copying from objects 5-11
  described 5-3
Filters. See Translators
Finances, home 2-5
Find mode (database) 8-2, 8-23
Find requests
  and merging data 9-21
  and record numbers 8-25
  described 8-23
  saving (named searches) 8-25
Finding
  formatting characters 4-28
  library items 3-19
  records, and
    matching 8-23–8-27
  synonyms 4-30
  text
    and changing 4-27
    in onscreen Help *Help, searching
Flipping
  images 6-10
  objects 5-15
Fonts
  attributes, changing 4-7
  changing in
    databases 8-19, 8-33
    outlines 4-17
    spreadsheets 7-10
    text 4-7
    text frames 4-6, 5-19
  default, changing 3-21
  displaying in menu 3-21
  in paintings 6-12
Footer part. See Parts, database
Footers
  dates and times in 3-14
  in database documents 8-35
  inserting 3-12
  on title pages 3-14, 4-19
  page numbers in 3-15
  previewing 3-11
  removing 3-14
Footnotes
  deleting 4-27
  inserting at end of
    document 4-26
  inserting at end of page 4-26
  inserting using Assistant 2-5, 4-26
Formats
  copying
    cell 7-10
    paragraph 4-13
  saving (stationery) 2-11
Formatting
  AVI movies
    database fields, in 8-33
  cell data 7-9
  dates, times, and numbers in

*Choose Index from the Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.
Choose Index from the Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.
**Index**

- AppleWorks User's Guide
- *AppleWorks User’s Guide*
  - Choose Index from the Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.

**Headings**
- 7-19

**Tool Panel**
- 3-4

**Home Finance Assistant**
- 2-5

**Horizontal lines in HTML files**
- 11-4

**Horizontal pane control**
- 3-2

**Host computer**
- described 10-2

**HTML (Hypertext Markup Language)**
- *HTML*
  - **HTML**
  - See also **Hypertext Markup Language (HTML); Internet; Web pages; World Wide Web**
  - described 11-1

**Hyphenation**
- 4-30

**Icons**
- **button bar. See Buttons**
- **finding names of**
  - 1-7

**Images**
- **combining**
  - 6-11
- **described**
  - 6-4
- **pasting**
  - 3-10
- **selecting**
  - 6-7
- **storing in libraries**
  - 3-17
- **transforming**
  - 6-9-6-11
- **working with**
  - 6-7, 6-8, 6-9, 6-10, 6-11

**Importing**
- **See also**
  - Inserting databases 8-37
  - documents 2-15
  - HTML files 11-9
  - styles 9-16

**Indenting**
- **See also**
  - Margins
  - outline topics 4-16
  - paragraphs 4-10

**Index, Help**
- 1-5

**Indicators, frame link**
- 9-25

**Inferior text**
- 4-7

**Inline pictures and frames**
- 4-31

**Insert Footnote Assistant**
- 2-5, 4-26

**Inserting**
- **See also**
  - Importing
  - cells, columns, and rows 7-17
  - clip art 2-15, 5-19, 6-13
  - column breaks 4-21
  - database
    - data 8-15, 8-37
    - parts 8-34-8-36
  - documents 2-15
  - footnotes 2-5, 4-26
  - page breaks, in documents
    - spreadsheet 7-19
    - word processing 4-21
  - page numbers 3-15
  - pictures, in
    - database fields 8-14
    - database layouts 8-32
    - drawings 5-19, 6-13
    - paintings 6-13
    - spreadsheets 7-32
    - word processing documents 4-31
  - sections in a word processing document 4-23
- **Insertion point**
- 4-2

**Installing dictionary or thesaurus**
- 4-31

**Internet**
- **See also**
  - Electronic mail; HTML files; Hypertext Markup Language (HTML); Web pages; World Wide Web
described 11-1

**Leading grand summary. See**
- **Parts, database**

**Justified text**
- 4-12

**Keys, order**
- 7-11

**Keywords, in document summary**
- 2-13

**Labels**
- **mailing**
  - creating 2-5, 8-30
  - described 8-29
  - printing 8-39
- **outline**
  - 4-13, 4-16
- **paragraph**
  - 4-11
- **spreadsheets**
  - 7-29, 7-30

**Labels Assistant**
- 2-5, 8-30

**Lasso**
- 6-7, 6-14

**Layout mode (database)**
- 8-2, 8-27

**Layouts**
- **See also**
  - Database documents;
    - Fields; Records
  - changing 8-31–8-32
  - columnar 8-16, 8-17, 8-29, 8-30
  - creating 8-29, 8-30
  - deleting 8-32
  - described 8-27
  - duplicating 8-32
  - naming 8-29, 8-32
  - selecting 8-30
  - standard 8-34
  - types of 8-28–8-29
  - viewing 8-31

**Leader grand summary. See**
- **Parts, database**

**Leading in text**
- 4-12

**Legends, spreadsheet chart**
- 7-29, 7-32

**Letters, in page numbers**
- 3-15

**Levels (subtopics) in outlines**
- 4-13

**Libraries**
- 3-17–3-19, 5-19

**Library items, alphabetizing**
- 3-19

**Line breaks**
- 4-4

**Line charts**
- 7-28

**Line spacing in text**
- 4-12

**Lines**

*Choose Index from the Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.*
Choose Index from the Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.
arranging 5-15
borders of 5-3, 5-10
changing
appearance of 5-9
orientation of 5-15
coloring 5-10
connecting 5-13
copying
attributes of 5-11
one or more 5-9
deleting 5-9
described 5-3
drawing tools 5-4
duplicating 5-9
filling 5-10
grouping and ungrouping 5-15, 5-16
inserting in text 4-31
locking and unlocking 5-16
moving 5-7
pasting 3-10
reshaping or smoothing 5-13
scaling 5-12
selecting 5-6
selection preferences 3-21
storing in libraries 3-17
OLE (Object Linking and Embedding)
  *OLE
Online service 10-2
Onscreen Help. See Help
Opening
button bar 3-6
documents
AppleWorks 2-8
Assistants 2-3
from different applications 2-15
linked 9-3
new 2-1
stationery (templates) 2-5
HTML files 11-9
libraries 3-18
palettes
fill and pen 5-9
library 3-18
links 9-2
mail merge 9-21
stylesheets 9-5
Operators 7-23, 8-24
Options stationery 2-11
Order keys 7-11
Outdenting (indented paragraphs) 4-10
Outline styles 4-17, 9-7
Outlines 4-13–4-16
Ovals, drawing 5-4
  See also Objects
Overlapping
document windows 3-3
images 6-2
objects 5-15, 6-2

P
Page view 2-16, 3-11
Pages
adding to draw documents 5-18
breaking, in documents
database 8-36
spreadsheet 7-19
word processing 4-21
counting 4-31
displaying in word processing documents 4-22
going to 3-4
margins and guides for,
showing/hiding 3-11, 3-16
master 5-17
numbering 3-15
orientation and size of 2-16, 3-16
title 3-14, 4-19
viewing in page view 3-11
Paint bucket 6-5
Paint documents
  See also Paint frames
book marks in 6-14
creating 6-2
described 1-11, 6-3
linked frames in 9-26
links to different or same document 9-26
memory for 6-14
painting in 6-4
pictures in 6-13
preferences for 3-20
resizing 6-14
resolution and depth 6-13
slides in 9-17
text and spreadsheets in 6-12
tools, using in 6-4
when to use 6-1
zooming images in 6-9
Paint frames
  See also Frames; Paint documents
book marks in 6-14
creating in
any document 6-2
draw documents 5-20
spreadsheet documents 7-33
word processing documents 4-31
described 6-3
linking 9-24
links to different or same document 6-14
opening and closing 6-4
painting in 6-4
point of origin 6-4
resizing 6-4
Painting tools 6-5
Paintings and drawings, differences between 6-2
Palettes
  See also Colors; Gradients; Patterns; Textures
described 3-7
fill and pen 5-9, 6-6
library 3-17
links 9-2
mail merge 9-21
preferences for 3-21
shortcuts. See button bar
stylesheets 9-5
Pane controls 3-1
Paragraph Sorter Assistant 2-5, 4-13
Paragraph styles 9-7, 9-12
Paragraphs
adding bullets, numbers, or checkboxes to 4-11
aligning text in 4-12
copying ruler settings for 4-13
counting 4-31
indenting 4-10
line spacing, changing 4-8
reordering 4-11
sorting 2-5
space between 4-12

*Choose Index from the Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.
I-9

Index

*Choose Index from the Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.*
numbers 3-15
Rotating
images 6-10
objects 5-15
Rounded rectangles, drawing 5-4, 5-13, 6-5
See also Objects
Rows
database, viewing data in 8-16, 8-18, 8-19
spreadsheet
changing number of 7-4
headings 7-3, 7-19, 7-20
inserting and deleting 7-17
resizing 7-16
selecting 7-6
titles 7-19, 7-20
transposing with columns 7-7
Rules
changing 3-12
graphics 5-7
text
copying settings for 4-13
setting tabs and margins 4-8, 4-10
S
Saving
backup copies 2-8
documents 2-7
file formats for 2-15
formatting (stationery) 2-10
HTML files 11-9
libraries 3-18
Scaling, objects 5-12
Scanned pictures 6-13
Scatter chart, example 7-29
Searches, named 8-25
Searching, See Finding
Section break character 4-23
Sections
about 4-22
columns in 4-25
counting 4-31
formatting 4-23
inserting and deleting 4-23
numbering 4-25
title pages in 4-19
Selecting
database
columns and rows 8-18
fields 8-12, 8-18
layouts 8-30
records 8-20
frames 5-6, 5-20
images 6-7
library items 3-19
objects in documents 5-6
selecting objects
spreadsheet cells 7-5
tools
drawing 5-3, 5-5
frame 3-9
painting 6-5
Selection rectangle (paint) 6-7
Selection tool, See Arrow pointer
Serial numbers in database fields 8-8
Series, spreadsheet chart, in 7-29, 7-30, 7-32
Session, described 10-2
Shaping
See also Reshaping or smoothing
images 6-9
objects 5-13
Shearing an image 6-9
Shortcuts. See Button bar; Buttons
Show/hide tools control 3-1
Showing
button bar 3-6
field labels 8-33
formatting characters 4-6, 11-4
graphics grid 5-7
margins and page guides 3-11, 3-16
palettes 3-4
records 8-21
rulers 3-12
spreadsheet
chart or frame 7-31
columns and rows 7-17
grid 7-19
headings 7-19
tool panel 3-4
Size, changing. See Resizing
Slide show options 9-18
Slides 9-16–9-19
Smart quotes 3-21
Smoothing objects 5-13
Soft return 4-4
Sorting
database
for mail merge 9-21
name fields 8-13
records 8-7, 8-21, 8-25
links 9-5
paragraphs 2-5, 4-13
spreadsheet data 7-11
Spaces, non-breaking 4-4
Spelling
See also Dictionaries; Thesaurus
checking 4-29
user dictionaries 4-31
Splitting windows into panes 3-2
Spray can 6-5
Spreadsheet documents
See also Charts; Formulas;
Functions; Spreadsheet frames
• (bullets) in cells 7-22
book marks in 7-34
creating 7-3
described 1-11, 7-3
entering data in 7-5
errors 7-24, 7-25
font, default for 7-10
links to different or same
document 7-34
movies in 9-26
page breaks in 7-19
pictures, adding to 7-32
preferences for 3-20, 3-21
printing 7-20
resizing 7-18
slides in 9-17
text frames, adding to 7-32
when to use 7-1
Spreadsheet frames
See also Charts; Frames;
Spreadsheet documents
changing 7-4, 7-5
creating in
any document 7-3
draw documents 5-20
paint documents 6-12
spreadsheet documents 7-3
word processing
documents 4-19

*Choose Index from the Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.
described 7-4
linking 9-24
opening and closing 7-4
point of origin 7-4
resizing 7-18
showing and hiding 7-31

Tables

creating with
Assistants 2-4, 4-18
Make Table shortcut 4-19
tab, spreadsheet tool 4-19
in text 4-10, 4-19
in text 4-18, 4-19, 7-2
tables, style for 7-11, 9-7
Tabs, setting and changing 4-10
Templates. See Stationery

Text

attributes, changing 4-6, 4-7, 5-19, 7-10, 7-32, 8-19, 8-33
counting words 4-31
custom styles for 4-8, 4-9, 4-13, 9-5
cutting, copying, and pasting 4-6
deleting 4-4
finding and changing 4-27
outlines, creating 4-13
pasting 3-10
preferences for 3-21
selecting 4-5	typing, in
database fields 8-12
drawings 5-19
paintings 6-12

wrapping
around pictures 4-32
at end of line 4-4
in spreadsheet cells 7-10

Text frames

See also Frames; Text; Word processing documents
changing attributes in 4-6, 5-10, 5-19
creating in
any document 4-2
database layouts 8-31
draw documents 5-19
paint documents 6-12

spreadsheet
documents 7-33
word processing
documents 4-2
described 4-2
linking 9-24
reshaping and resizing 4-3
sorting in 4-13
working with 4-3

Text ruler. See Rulers

Text tool (word processing) 3-4, 3-9

Textures

See also Palettes
copying from objects 5-11
custom, creating 4-6, editing, patterns and textures

setting for
database fields 8-33
images 6-6
objects 5-9

Thesaurus 4-30, 4-31

See also Spelling

Tiling windows 3-3

Times

conventions for 3-14
current, in
databases 8-13
text 3-14, 3-15

formatting, in
databases 8-8, 8-33

spreadsheets 7-10

recording automatically 8-9

Tint command 6-11

Title page 3-14

Titles

document 2-13

spreadsheet
chart 7-29, 7-32
locking 7-19
printing 7-20

Tool Help 1-7

Tools
I-12 AppleWorks User’s Guide

arrow pointer 3-4, 3-9
drawing 5-4
frame (paint, spreadsheet, text) 3-9
names of 1-7
painting 6-4
panels, described 3-4
selecting
drawing 5-3
for repeated use 5-5
frame 3-9
painting 6-5
selection rectangle (paint) 6-7
showing and hiding 3-4
Topics in outlines 4-13
Trailing grand summary. See Parts, database
Transforming images 6-9–6-11
Translators, using to save files 2-15
Transparent
charts 7-32
fill 5-3
objects and frames 5-6, 5-10, 5-19
Transposing columns and rows 7-7
Troubleshooting *troubleshooting
Turning off styles 9-11
Typing, in
database fields 8-12
draw documents 5-19
paint documents 6-12
spreadsheets 7-5

V

v5.0 (version) suffix, on filenames 3-21
Values
as lists in databases 8-8
in functions 7-27, 7-28
Vertical pane control 3-2
Video for Windows. See Movies
Viewing
documents as printed 2-16
fields 8-13
linked frames 9-26
pixels 6-9
records 8-16

W

Web pages
See also HTML files; Hypertext Markup Language (HTML); Internet; World Wide Web
creating 11-4
described 11-3
design tips 11-3
editing 11-9
linking to Uniform Resource Locator (URL) 11-5
opening 11-9
saving 11-9
Web. See World Wide Web
Windows
arranging 3-3
described 3-1
document, for
databases 8-31
drawing 5-2
painting 6-3
spreadsheets 7-3
word processing 4-2
splitting into panes 3-2
zooming 3-2
Windows Help application 1-3
Word count 4-31
Word processing documents
See also Text; Text frames
book marks in 4-34
changing text attributes 4-7
columns in 4-20–4-22
counting words 4-31
described 1-9, 4-2
footnotes and endnotes 4-26
formatting characters 4-6
linked frames in 9-26
links to different or same document 4-34
movies in 9-26, 9-27
outlines in 4-13
page breaks in 4-21
pictures in 4-31
preferences for 3-20
sections 4-22
sorting in 4-13
spreadsheets in 4-18, 4-31
tables in 4-18
tabs, setting and changing 4-10
title page for 4-19
when to use 4-1
word count 4-31
Word processing frames. See Text frames
World Wide Web
See also Electronic Mail; HTML files; Hypertext Markup Language (HTML); Internet; Web pages
browsers 11-2
connecting to 11-3
described 11-1
WP document type 2-3, 3-9
Wrapping text
around pictures 4-32
at end of line 4-4
in spreadsheet cells 7-10
WWW. See World Wide Web

*Choose Index from the Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.
**X, Y**

X-Y scatter chart, example 7-29

**Z**

Zip codes, in databases 8-7

Zooming
  - controls for 3-1
  - documents 3-2
  - images (paint) 6-9, 6-12
  - setting a custom scale 3-2

*Choose Index from the Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.*