Copyright © 2009 Apple Inc. All rights reserved.

Your rights to the software are governed by the accompanying software license agreement. The owner or authorized user of a valid copy of Logic Studio software may reproduce this publication for the purpose of learning to use such software. No part of this publication may be reproduced or transmitted for commercial purposes, such as selling copies of this publication or for providing paid for support services.

The Apple logo is a trademark of Apple Inc., registered in the U.S. and other countries. Use of the “keyboard” Apple logo (Shift-Option-K) for commercial purposes without the prior written consent of Apple may constitute trademark infringement and unfair competition in violation of federal and state laws.

Every effort has been made to ensure that the information in this manual is accurate. Apple is not responsible for printing or clerical errors.

Note: Because Apple frequently releases new versions and updates to its system software, applications, and Internet sites, images shown in this manual may be slightly different from what you see on your screen.

Apple
1 Infinite Loop
Cupertino, CA 95014–2084
408-996-1010
www.apple.com

Apple, the Apple logo, Logic, Logic Studio, Mac, Mac OS, MainStage, SuperDrive, and Waveburner are trademarks of Apple Inc., registered in the U.S. and other countries.

Finder is a trademark of Apple Inc.

Other company and product names mentioned herein are trademarks of their respective companies. Mention of third-party products is for informational purposes only and constitutes neither an endorsement nor a recommendation. Apple assumes no responsibility with regard to the performance or use of these products.
Contents

Preface
7 Welcome to WaveBurner
  7 About WaveBurner
  7 About the WaveBurner Documentation
  8 Additional Resources

Chapter 1
9 Getting to Know WaveBurner’s Interface
10 An Introduction to the WaveBurner Interface
11 Using the Toolbar
12 Using the Overview
12 Using the Wave View Area
14 Using the Inspector
20 Using the Regions and CD Tracks Lists
23 Using the Region and Mix Plug-Ins Lists
23 Using the Monitoring Window
24 Customizing the Interface

Chapter 2
27 Getting Started with WaveBurner
28 WaveBurner Project Workflow
28 Elements of a Project
29 Creating, Opening, and Saving Projects
30 Adding Audio Files to a Project
31 Auditioning Projects and Controlling Playback
32 Navigating in the Wave View Area

Chapter 3
35 Working with Regions
36 Selecting and Renaming Regions
36 Cutting, Copying, and Deleting Regions
37 Reordering and Moving Regions
37 Trimming Regions
38 Reversing a Region Editing Operation
38 Adjusting Region Levels
39 Adding and Adjusting Fades
41 Normalizing Regions
42 Checking a Region for Clipping
43 Bouncing Regions

Chapter 4
45 Working with Tracks
45 Working in the CD Tracks List
47 Bouncing Tracks
48 Bouncing a Mix

Chapter 5
49 Working with Markers
49 Types of Markers
50 Inserting and Deleting Markers
52 Moving Markers

Chapter 6
55 Working with Effects
55 Effects Included with WaveBurner
56 Adding and Removing Effects
57 Changing the Order of Effects
58 Bypassing Effects
58 Adjusting Effect Parameters
59 Saving and Loading Effects Settings
59 Automating Region Effect Parameters
61 Automating Mix Effect Parameters
63 Using Audio Units Effects

Chapter 7
65 Burning a Project to a CD
65 Setting Disc Options
67 Previewing Transitions
68 Burning the CD
68 Bouncing or Exporting Your Project
69 Creating a CD Quickly

Chapter 8
71 Setting WaveBurner Preferences
72 General Preferences
73 Audio Preferences
74 Preview Preferences
75 Bounce Preferences
76 Burn Preferences
77 SDII Preferences
78 Mastering Notes Preferences

Chapter 9
79 WaveBurner Keyboard Shortcuts
79 WaveBurner File Menu Keyboard Shortcuts
79 WaveBurner Edit Menu Keyboard Shortcuts
80 WaveBurner Disc Menu Keyboard Shortcuts
80 WaveBurner View Menu Keyboard Shortcuts
80  WaveBurner Window Menu Keyboard Shortcuts
81  WaveBurner Transport Operations Keyboard Shortcuts
81  WaveBurner Wave View Area Keyboard Shortcuts
82  WaveBurner Help Keyboard Shortcuts
Welcome to WaveBurner

WaveBurner is an application that lets you assemble, master, and burn audio CDs using a SuperDrive or CD burner supported by Mac OS X. You can also export DDP files.

Audio CDs created with WaveBurner can be played back on any audio CD player, and can be used as pre-masters for mass production.

This preface covers the following:
• About WaveBurner (p. 7)
• About the WaveBurner Documentation (p. 7)
• Additional Resources (p. 8)

About WaveBurner
WaveBurner enables you to create professional-quality audio CDs in a straightforward, no-fuss way. It provides an intuitive interface that makes it easy to add and edit audio in your project. Advanced audio processing options are available through use of the Logic Studio effects plug-ins, enabling you to produce highly polished CD masters.

WaveBurner supports all Red Book options for CD audio data storage. You can add up to the maximum of 99 tracks and 99 subindexes per track allowable by the Red Book standard, include ISRC codes for each track, set copy protection and pre-emphasis flags for each track, and add UPC/EAN codes for the CD. The CD Text standard is also supported, enabling you to add text information that can be read by any CD Text-compatible player. WaveBurner also allows you to export DDP (Disc Description Protocol) files if requested by mastering facilities.

About the WaveBurner Documentation
This guide outlines the workflow of a typical WaveBurner project. You will find detailed information in each section that explains, how, why, and when to use different functions and options.
Logic Studio comes with various documents that will help you get started as well as provide detailed information about the included applications.

- **WaveBurner User Manual**: This is a comprehensive document that describes the WaveBurner interface, commands, and menus and gives step-by-step instructions for creating WaveBurner projects and for accomplishing specific tasks. It is written for users of all levels of experience.

- **Logic Studio Effects**: This document covers the use of the Logic Studio effect plug-ins with Logic Pro, MainStage, and WaveBurner.

### Additional Resources

Along with the documentation that comes with Logic Studio, there are a variety of other resources you can use to find out more.

#### Release Notes and New Features Documents

Each application offers detailed documentation that covers new or changed features and functions. This documentation can be accessed in the following location:

- Click the Release Notes and New Features links in the application Help menu.

#### Logic Studio Website

For general information and updates, as well as the latest news on Logic Studio, go to:


#### Apple Service and Support Websites

For software updates and answers to the most frequently asked questions for all Apple products, go to the general Apple Support webpage. You'll also have access to product specifications, reference documentation, and Apple and third-party product technical articles.


For software updates, documentation, discussion forums, and answers to the most frequently asked questions for Logic Studio, go to:


For discussion forums for all Apple products from around the world, where you can search for an answer, post your question, or answer other users’ questions, go to:

- [http://discussions.apple.com](http://discussions.apple.com)
You create your projects in the main WaveBurner window. You can add and organize the regions in your project, graphically edit regions, pauses, and crossfades, play the project to preview your changes, and add effects plug-ins. Further features enable you to add mastering and other notes, include CD-Text, and to set codes and flags that are available in the Red Book standard.

All interface elements interact with each other, so selecting a region in one area will also update and select the same region in other areas. This approach also applies to CD tracks, markers, and fades—providing immediate access to all parameters and information, regardless of how you prefer to work with the interface.

This chapter covers the following:

• An Introduction to the WaveBurner Interface (p. 10)
• Using the Toolbar (p. 11)
• Using the Overview (p. 12)
• Using the Wave View Area (p. 12)
• Using the Inspector (p. 14)
• Using the Regions and CD Tracks Lists (p. 20)
• Using the Region and Mix Plug-Ins Lists (p. 23)
• Using the Monitoring Window (p. 23)
• Customizing the Interface (p. 24)
An Introduction to the WaveBurner Interface

This section briefly describes all interface elements of WaveBurner. The interface is highly configurable, enabling customized workflows.

The default WaveBurner interface features the following main areas:

- **Toolbar**: Contains a number of tools and command buttons. You can customize the toolbar. See Using the Toolbar.

- **Overview**: Displays a timeline of the entire project, including all regions. See Using the Overview.

- **Wave View area**: Displays regions in chronological order. You can graphically edit regions, track markers, pauses, and crossfades in the Wave View area. See Using the Wave View Area. Region automation data can also be created and edited in the Wave View area. See Automating Region Effect Parameters.

- **Mix lane**: Displays track (Mix plug-in) automation data and a “results” waveform. Edits to regions in the Wave View area and changes to effects configurations and parameters or automation data are reflected in the Mix lane waveform. See Automating Mix Effect Parameters.

- **Inspector**: Displays detailed information on tracks, regions, markers, fades, and the project. Enables you to add comments and notes, set tags, add CD-Text and more. See Using the Inspector.
• *Regions and CD Tracks lists:* Lists the regions in chronological order. You add and organize regions in the Regions list. Tracks can be renamed and reordered in the CD Tracks list. See Using the Regions and CD Tracks Lists.

• *Region and Mix Plug-Ins lists:* You add effects plug-ins, load and save settings, and adjust plug-in parameters in the Region and Mix Plug-Ins lists. See Using the Region and Mix Plug-Ins Lists.

**Using the Toolbar**

The toolbar contains a number of default tools that include buttons to hide or show windows, the Counter, Cut and Normalize Region buttons, Burn and Zoom tools and many other potential options. You are free to customize the toolbar to meet your needs. See Customizing the Toolbar.

The toolbar buttons outlined below alter the interface and display key information.

• *Lists and Mix Lane buttons:* Hide or show the entire lists area at the bottom or the Mix lane below the Wave View area, causing a corresponding increase in the vertical size of the Wave View area.

• *Automation button:* Switches Automation mode on or off.

• *Monitoring Window button:* Hides or shows the Monitoring window.

• *Counter:* The Track field displays the track number. The smaller number is the current index marker. The current location of the position line is shown in minutes and seconds in the Time field.

Click the Counter to open a Time display shortcut menu, and choose from the following formats: Track Time Elapsed, Track Time Remaining, Disc Time Elapsed, Disc Time Remaining.
Using the Overview
The Overview displays the entire project. A red rectangle in the Overview indicates the portion of the project currently visible in the Wave View area. The thin strip above the Overview indicates CD track numbers.

---

To navigate your project with the Overview

- Drag the red rectangle horizontally. The Wave View area will update to reflect the area contained in the red rectangle.
- Drag up or down in the red rectangle to zoom out or in, respectively. The Wave View area will update to reflect the area contained in the red rectangle.
  
  **Note:** The red rectangle itself will resize once a sufficient zoom level has been reached.
- Drag the left or right boundary of the red rectangle horizontally (a Resize tool is shown). This resizes the rectangle and updates the Wave View area to reflect the area contained in the red rectangle.

Using the Wave View Area
The Wave View area is the main workspace for your projects. You view and graphically edit regions and markers in this area.

Each region is displayed as a green rectangle, containing a waveform. Each region also features an adjustable volume level line, called the *level envelope*. Regions are arranged, alternately, between two horizontal *Region lanes*. Two lanes are used as this makes it easier to edit overlapping regions.
Track start markers are displayed as purple flags and index markers are shown as orange flags in the Marker bars above and below the Region lanes.

The Wave View area contains the following elements:

- **Marker bars**: You add, remove, and position markers in the Marker bars, located at the top and bottom of the Wave View area. See Working with Markers.

- **Time rulers**: These show time units, enabling you to precisely place regions and transitions at specific locations. Right-click (or Control-click) any ruler to open a shortcut menu that enables you to change the ruler time format. You can also access this menu by clicking the Arrow icon at the right end of the Zoom slider. If you enable the CD Track Time menu item, the time rulers will display the track time (rather than the overall disc time).

- **Region lanes**: Display regions. This is where you cut, move, and trim regions and adjust region levels. See Working with Regions and Working with Tracks. You can also create and edit effect parameter automation data in the Region lanes. See Automating Region Effect Parameters.

- **Position line**: Shows the current playback position. See Moving the Position Line.

- **Mix lane**: The Mix lane is primarily designed for creating and editing automation data for mix effect plug-ins. When the Auto Rendering button is enabled the Mix lane displays the waveform results of edits performed in the Region lanes. The waveform also updates to reflect changes caused by effects and automation. See Automating Mix Effect Parameters. Clipped signals are shown in red in the Mix lane. Use of markers that do not conform to the Red Book standard are displayed as they will actually appear on the CD in the Mix lane.
• **Vertical Waveform Zoom control:** Click to set the zoom level of the vertical waveform display. See Navigating in the Wave View Area.

• **Horizontal Zoom control:** Click the control or drag the slider to zoom in or out. See Navigating in the Wave View Area.

• **Scroll bar:** Drag to change the visible area of the project. Drag the Zoom Scroll buttons at either end of the scroll bar to zoom the display to fit the window. See Navigating in the Wave View Area.

• **Editing Tool buttons:** When automation mode is not active: Choose either the Pointer or Scissors tool when working in the Region lanes. Hold Command to temporarily switch between the two tools. See Working with Regions.

When automation mode is active: Choose either the Pencil or Automation tool when working in the Mix lane or Region lanes. Hold Command to temporarily switch between the two tools. See Working with Effects.

• **Marker buttons:** Click one of the buttons to select either marker type, before adding them to the Marker bar. Track start markers are displayed as purple flags, index markers as orange flags. Hold Command to temporarily switch between the two tools. See Working with Markers.

• **Transport buttons:** Control the playback, stop, forward, and rewind functions, and the location of the position line. Click the Catch button (“running man” icon) to ensure that the position line is always visible in the Wave View area. See Auditioning Projects and Controlling Playback.

• **Auto Rendering button:** Enables or disables the automatic rendering function, which works in the background while other tasks are being performed. The results of edits or changes to regions, including fades, trims, moves, level adjustments, or the addition of effects and effect parameter automation, are reflected in the Mix Lane waveform.

**Using the Inspector**

The Inspector is shown, by default, in the lower-left corner of WaveBurner’s interface. It contains a number of tabbed panes that provide information about your project or individual regions.

**Note:** The appearance and position of the Inspector can be reconfigured to meet your needs. See Customizing the Interface.

**To choose the type of information shown in the Inspector**

- Click a region in the Regions list window or Wave View area to display region parameters. Click the General, Audio File, Fades, or Comments tab.

- Click a track in the CD Tracks list or click a track start marker in the Marker bar to display (CD) track parameters. Click the General or Comments tab.
- Click to the left of the first region or on an empty space on a Region lane in the Wave View area to display disc parameters. Click the General or Comments tab.
- Click an index marker (orange) in either Marker bar or the Regions or CD Tracks list to display index point parameters.
- Adjust a region fade handle in the Wave View area to display fade parameters.

Some of the information shown in the Inspector is automatically generated and cannot be altered. Other information, such as CD-Text or Mastering Notes, require your input.

**To edit any editable text or numeric field in the Inspector**
1. Click in the field.
2. Type in the text or value and either press Enter or click in another value field, to complete your edit.

You can use the Edit menu Cut, Copy, Paste, Delete, Select All, and Special Character commands in any text entry field in the Inspector.

**Viewing Region Info in the Inspector**
You can view and edit information for the selected region and the corresponding source audio file in the Inspector tabs outlined below.

The Previous and Next buttons allow you to step between the preceding and following region in the Regions list. This can accelerate the editing of a particular parameter in several regions.

**General Tab**
The General tab contains the following region parameters:
- **Title field**: Click, and type in a new name to edit.
- **Length field**: Overall length of the region is shown here and cannot be edited.
• **Gap To Previous Region field:** The length of the gap between the start of the selected region and the end of the previous region. Negative values refer to overlapping regions—in other words, a given region starts before the previous region has ended.

• **Trim Start and Trim End fields:** These two values show the start and end points of the selected region—relative to the start and end points of the audio file. If the region spans the complete audio file, Trim Start and Trim End will display values of 0.

• **Gain Left and Gain Right fields:** These fields show the gain settings for the left and right audio channels. Adjust by holding down the arrows on either side of the numerical value, or click directly on the value and type in a new one.

• **Region Peak Position and Level fields:** Indicate the position—relative to the start of the region, not the audio file—and level of the highest audio peak in the region. Any volume changes made in WaveBurner (using the region’s volume envelope, for example) are not taken into account.

**Audio File Tab**
The Audio File tab contains the following audio file parameters:

• **Location field:** Displays the full folder path and name of the selected file.

• **Replace File button:** Click to open a dialog. Browse to, and choose a file and click Open (or Cancel, to exit the dialog).

• **Show in Finder button:** Click to open the Finder, showing the file.

• **Information panel:** Displays the following information: audio file type and format, file size and length, bit depth and ordering, sample rate, peak position and level, and file creation and modification dates.

**Fades Tab**
The Fades tab allows you to view and edit the Fade In and Fade Out parameters for the selected region.

• **Fade-In and Fade Out pop-up menus:** Click to choose one of the following fade curve types: No Fade, Free, S-Curve, and Concave/Convex.

• **Set Linear button:** Click to reset fade curves to linear (straight line).

• **Length fields:** Click to input the fade length.

• **Shape fields:** If a fade curve type other than Free is selected, Shape allows you to edit the points of the fade curve. Low shape values result in a shallower curve. A value of zero equals a straight line.

• **Curve point x/y coordinates fields:** Indicate the positions of fade curve envelope points shown in the Wave View area. If the curve type is set to Free, you can edit the curve point coordinates by clicking the value field arrows.
Comments Tab
The Comments tab enables you to add notes and information for a region. These comments will not appear on the CD.

Viewing CD Track Info in the Inspector
You can view and edit information for the selected track in the Inspector tabs outlined below. These parameters can also be changed in the CD Tracks list. See Working in the CD Tracks List.

The Previous and Next buttons allow you to step between the preceding and ensuing tracks in the CD Tracks list. This can accelerate the editing of a particular parameter in several tracks.

General Tab
The General tab contains the following CD Track parameters:

- **Title field**: Click, and type in a new name to edit.
- **Track field**: Displays the track number. This cannot be changed directly.
- **Pause Length field**: The pause before the track starts. Click, and type in a new value.
- **Start Time field**: Start time of the track as it would appear on the CD.
- **Track Length field**: Displays the track length. This cannot be changed directly.
- **ISRC field**: Type in the ISRC code, an international identification system for sound recordings and music video recordings. Each ISRC is a unique and permanent identifier for a specific recording that can be encoded into a product. See Adding ISRC Codes for further information.
- **SCMS pop-up menu**: Enables you to engage the Serial Copy Management System, which prevents digital copies of the original or a copy. Choose Free to deactivate SCMS. See Setting the Copy Prohibit Bit for further information.
• **Pre-Emphasis checkbox**: Enables or disables pre-emphasis. See Setting Track Pre-Emphasis for further information.

**Comments Tab**
The Comments tab enables you to add notes and information about a track for mastering purposes. These comments will not appear on the CD.

**Viewing Index Point Info in the Inspector**
You can view and edit information for the *selected index point* in the Inspector tabs outlined below.

The Previous and Next buttons allow you to step between the preceding and ensuing index points.

**General Tab**
The General tab contains the following index point parameters:

• **Title field**: Click, and type in a new name.

• **Track field**: Displays the track number.

• **Index field**: Displays the index number.

• **Position Relative to Disc**: Shows the position of the index point, relative to the disc time.

• **Position Relative to Track**: Shows the position of the index point, relative to the track start time.

**Comments Tab**
The Comments tab allows you to enter notes for the selected index point. These comments will not appear on the CD.
**Viewing CD-Text Info in the Inspector**

The CD-Text tab allows you to view or edit information for either the entire album or a selected track.

You can choose a track with the pop-up menu in the top-left corner or by clicking the Previous and Next buttons to step to the preceding or following track.

Click, and enter information into any of the following fields.

- Title
- Performer
- Songwriter
- Composer
- Arranger
- Message

**Note:** CD-Text can only be written to your disk if your CD burner supports CD-Text and the Write CD-Text Data option is checked in WaveBurner > Preferences > Burn. Only CD-Text–compatible CD players display CD-Text.

**Maximum Size for CD-Text**

A CD-Text “block” can contain a maximum of 256 “packs.” Four packs are used for internal purposes. The other 252 packs can be used for CD-Text information. Each pack contains 12 characters. This means that a total of 3024 characters of CD-Text can be saved per disc. One character is used to separate each track: with the maximum number of 99 tracks (and the CD title track), this means that 2924 characters are actually available for use. You should note that artist and title information is saved separately, so two separation characters are required per track if you choose to include this information. In real-world terms, a 20-track CD would have just under 150 characters available for each track. Given that the total number of characters is the major determining factor, you are free to use 150 characters for one track, 300 for another, and 50 for another—up to the total number of available characters.

**Viewing Mastering Notes in the Inspector**

You can add mastering information notes to your project, in case you need to refer to them later. You can save details for the session, the client, and add general comments. Three separate tabs are available in the Inspector.

- **Session:** Contains the Session ID, date and time, company, studio, engineer, source media, bit rate, and sample rate fields.

  **Note:** The Date and Time fields in the Session tab contain two convenient buttons that will automatically enter the current date (Today button) or time (Now button).
• **Client:** Contains the disc title, client, artist, producer, and copyright fields.

• **Comments:** Allows you to add notes and information about a session.

**Note:** Although track information is not displayed in the Inspector's Mastering Notes, it is included when you export or print mastering notes. See Working with Tracks.

**To add or edit mastering information**
1. Click the Mastering Notes tab in the Inspector.
2. Click the Session, Client, or Comments tab, as applicable.
3. Click the appropriate checkbox, and enter information in the field. Press Return or click another field to complete your edit.

**Note:** You can deactivate any checkbox if you do not wish to include the corresponding information in your exported or printed notes.

**Using the Regions and CD Tracks Lists**
The Regions and CD Tracks lists are shown, by default, in the center of the lower section of WaveBurner's interface. It contains two tabbed windows that display, and allow you to edit, information for individual regions or tracks.

**Note:** The appearance and position of the Regions and CD Tracks lists can be reconfigured to meet your needs. See Customizing the Interface.

**Regions List**
You add and organize your project's regions in the Regions list. Regions are displayed chronologically (in time order) from top to bottom. When you select a region in the Regions list, the corresponding region is also selected in the Wave View area. See Working with Regions.
The Regions list displays the following information about each region:

- Number
- Start time
- Title
- Length
- The Effects bypass state is indicated by a checkbox. When checked, the effect is active and when unchecked, the effect is bypassed.
- Comment
- Markers for the region can be hidden or shown by clicking the triangle at the far left.

To add a region to the list
Do one of the following:

- Click the Import button at the top left of the Regions list. Choose the file in the dialog and click Open. Click Cancel to abort the operation.
- Choose File > Import Audio File or use Command-F. Choose the file in the dialog and click Open. Click Cancel to abort the operation.
- Click the Import button on the toolbar. Choose the file in the dialog and click Open. Click Cancel to abort the operation.
- Drag the file from the Finder.

To move or copy a region
Do one of the following:

- Drag the audio file icon in the first column up or down the list.
- Option-drag a region name to copy the region.

To change the time information display
Do one of the following:

- Click the arrow menu in the upper-right corner of the Regions list and choose the preferred option from the Time Format pop-up menu.
- To determine how the time display of markers is shown: Activate the Relative menu item to display relative values (elapsed time since track start), or deactivate the menu item to display absolute values (elapsed time since CD start).
CD Tracks List
The CD Tracks list displays the track order as it will appear on the CD and shows information about each track. See Working with Tracks.

The CD Tracks list includes the following information for each track:
- Number
- Start time
- Title
- Length
- Copy Protection state (SCMS)
- Pre-emphasis state (PE)
- ISRC code
- Pause start time
- Comments
- Markers for the track can be hidden or shown by clicking the triangle at the far left.

To change the time information display
Do one of the following:
- Click the arrow menu in the upper-right corner of the CD Tracks list and choose the preferred option from the Time Format pop-up menu.
- To determine how the time display of markers is shown: Activate the Relative menu item to display relative values (elapsed time since track start), or deactivate the menu item to display absolute values (elapsed time since CD start).
Using the Region and Mix Plug-Ins Lists

You add and organize plug-ins in the two Plug-Ins lists. The Region Plug-Ins list shows plug-ins used on the currently selected region. The Mix Plug-Ins list displays plug-ins used on the overall project. Click the corresponding tab to select either list. See Working with Effects for detailed instructions on the use of both Plug-Ins lists.

**Note:** The appearance and position of the Region and Mix Plug-Ins lists can be reconfigured to meet your needs. See Customizing the Interface.

Using the Monitoring Window

The Monitoring window displays the volume level for the left and right channels of your project in real time. It features Bypass, Mono, and Gain controls.

**To show or hide the Monitoring window**

Do one of the following:

- Choose Window > Open (or Close) Monitoring Window.
- Press Command-L.
- Click the Monitoring Window button on the toolbar.

- **Mode pop-up menu:** Choose Peak, RMS, or Peak&RMS display mode for the meters.
• **Bypass button:** Bypasses the output used for playback.
• **Mono button:** Outputs the audio in mono.
• **Gain slider and field:** Adjusts the playback output level.

**Customizing the Interface**
The WaveBurner interface is highly configurable, enabling you to adjust and arrange onscreen elements to meet your working preferences. All layout changes are saved with your project.

**Handling Windows**
You can hide or show various interface elements and windows with toolbar buttons, menu items, or keyboard shortcuts. Different sections of the interface can be resized, and the entire lists and Inspector area can be opened as an independent window. All layout changes are saved with your project.

**To hide or show the following windows or elements**
Do one of the following:
- The lists and Inspector area can be hidden or shown by clicking the Lists toolbar button, or by choosing View > (Hide or Show) Lists Area.
- The Mix lane can be hidden or shown by clicking the Mix Lane toolbar button, by choosing View > (Hide or Show) Mix Lane, or by using the Option-M keyboard shortcut. Use of the View > Maximum Zoom In (Option–Control–Down Arrow) and Maximum Zoom Out (Option–Control–Up Arrow) commands will also automatically hide or show the Mix lane, if open.
- The Monitoring window can be hidden or shown by clicking the Monitoring Window toolbar button, by choosing Window > (Open or Close) Monitoring Window, or by using the Command-L keyboard shortcut.
- All plug-in windows can be hidden or shown by choosing Window > (Hide or Show) All Plug-in Windows, or by using the V keyboard shortcut.

**To adjust the relative sizes of each interface section**
Drag the parallel lines shown in the borders of each interface area. Vertical borders can be dragged horizontally, and horizontal borders can be dragged vertically.

**To open and close the lists and Inspector area in a separate window**
Do one of the following:
- Choose Window > Open Lists as Separate Window. The Wave View area and Mix lane, if open, are automatically resized.
Choose Window > Close Lists as Separate Window, or click the standard Mac OS X Close Window button (in the separate lists window) to reattach the lists and Inspector area to the main window. The Wave View area and Mix lane, if open, are automatically resized.

Handling Tabs and Lists
WaveBurner allows individual tabs in the Inspector or list areas to be opened as independent windows. You can also rearrange the layout of these areas to suit your workflow and to maximize screen usage. All layout changes are saved with your project.

To open list and Inspector tabs in a separate window
- Hold any tab in the Inspector or lists areas, and drag it out of the area (a “ghost” window is shown while dragging, and a blue outline indicates the tab row). Release the mouse button, and the dragged tab will open as a new, independent window.

To reattach list and Inspector tabs opened in a separate window
- Hold the tab in the Inspector or list area that you have opened as a separate window, and drag it to a position beside another tab in an area (a “ghost” window is shown while dragging, and a blue outline indicates the tab row). Release the mouse button, and the dragged tab is reattached to the area.

You are free to move tabs within—or between—the Inspector and list areas.

To rearrange list and Inspector tabs
- Hold any tab in the Inspector or lists areas, and drag it to a position beside another tab in any area (a “ghost” window is shown while dragging, and a blue outline indicates the tab row). Release the mouse button, and the dragged tab is attached at the dropped position.

Note: When the last tab has been moved from one area into another, the empty area is removed. It is possible to combine all Inspector tabs, the Regions and CD Tracks tabs, and both Plug-Ins tabs into a single, merged area.

To remove a list or Inspector tab
1 Hold any tab in the Inspector or lists areas, and drag it out of the area (a “ghost” window is shown while dragging, and a blue outline indicates the tab row). Release the mouse button, and the dragged tab will open as a new, independent window.
2 Click the standard Mac OS X Close Window button (in the separate tab window).

To restore the default list and Inspector layout
1 Choose Window > Open Lists as Separate Window.
2 Choose Window > Close Lists as Separate Window, or click the standard Mac OS X Close Window button (in the separate lists window) to reattach the lists and Inspector area to the main window.
To change a list layout
Do one of the following:

- Drag the column name field horizontally to alter the column layout.
- Horizontally drag the vertical lines between column name fields to change the width of columns.

Customizing the Toolbar
You are free to customize the toolbar to meet your needs.

To customize the toolbar
1. Control-click (or right-click) the toolbar, then choose Customize Toolbar from the shortcut menu.
2. Drag the buttons you want to add from the Customize Toolbar window to an empty area in the toolbar. If you drag a button between two existing buttons, they will move to make space for the new button.
3. Click Done when finished.

*Note:* You can also drag the entire “default set” from the bottom of the Customize Toolbar window.

To remove a toolbar item
- Control-click (or right-click) the icon, then choose Remove Item from the shortcut menu.

To change the appearance of toolbar items
Do one of the following:

- Control-click (or right-click) the toolbar, then choose Icon & Text, Icon Only, or Text Only from the shortcut menu.
- Choose Icon & Text, Icon Only, or Text Only from the Show pop-up menu in the Customize Toolbar window.
You assemble CDs in a WaveBurner project. A project contains audio regions and CD tracks, that are created when you add audio files. The audio files appear as regions in the Wave View area. You can edit and arrange regions graphically on two Region lanes, or you can rearrange and edit them in the Regions list.

Tracks are comprised of one or more regions. These are the actual CD tracks that listeners choose with the next and previous or numeric buttons on their CD player.

You can add effects to individual regions, to the overall project, or to both—using the included effects or Audio Units plug-ins installed on your computer. You can edit pauses between tracks and add fade-ins, fade-outs, and crossfades. When your project is complete, you can burn the project to a CD, or export to DDP.

All region and CD track edits, effect plug-ins, and track and index markers are contained in the project. A project can also include CD Text, disc, and mastering information. The project file is actually a Mac OS X package.

Projects do not include the original audio files—only references to file locations on your computer hard disks. This keeps the size of the project file relatively small. The original audio files are not changed when performing edits in WaveBurner.

Note: If you bounce your project, WaveBurner calculates the complete project offline, and renders it to one continuous audio file. The Mac OS X project package resulting from the bounce operation will contain one continuous audio file, the document data, and mastering information.

This chapter covers the following:

- WaveBurner Project Workflow (p. 28)
- Elements of a Project (p. 28)
- Creating, Opening, and Saving Projects (p. 29)
- Adding Audio Files to a Project (p. 30)
- Auditioning Projects and Controlling Playback (p. 31)
- Navigating in the Wave View Area (p. 32)
WaveBurner Project Workflow

The following outlines the workflow of a typical WaveBurner project.

**Stage 1: Add Audio Files**
You start by creating a new project and adding audio files. When you add an audio file, it is imported as a region, which you can arrange and edit in the Wave View area and the Regions list. A corresponding track is automatically created for each new region. You can edit the track in the Wave View area and the CD Tracks list.

**Stage 2: Edit Regions and Tracks**
You can edit regions and tracks in a variety of ways—either graphically in the Wave View area, or numerically in the Regions and CD Tracks lists. You can copy, reorder, trim, split, adjust the gain of, and normalize regions. It is also possible to combine several regions into one track, or to create several tracks with one region. As you work, you can play all—or a portion of—the project to immediately hear the results of your edits.

**Stage 3: Adjust Crossfades**
When you add a region, WaveBurner creates a track and adds track markers—to define the pause between tracks. You can create crossfades between overlapping regions, and adjust the crossfades in the Wave View area. You can also insert index markers to create index points within a track.

**Stage 4: Add Effects**
You can use the included or Audio Units effects, such as reverberation, delay and chorus, to color or change individual regions and the overall project mix. You can save and recall settings, including chains of effects and their settings. A number of professional-quality mastering tools are available in WaveBurner, including equalization (EQ), compression, limiting, and noise reduction. Advanced analysis tools will help you to optimize the overall mix. All effect parameters can be quickly adjusted and automated.

**Stage 5: Burn the Project to a CD**
You burn your project with supported CD burning hardware connected to (or installed in) your computer. Prior to burning the project to a CD, you can make use of the Burn Test mode to determine the maximum speed that your system can reliably write data to a blank CD-R.

**Elements of a Project**
The main elements of a WaveBurner project include audio files, regions, and tracks.

- **Audio files:** Audio files are the source material for regions in your projects.
- **Regions:** When you add an audio file to a project, a region is created. The region can include the entire source audio file or any continuous section of the audio file. When you edit a region in the Wave View area or the Regions list, the edits only affect the region, not the source audio file.
- **Tracks:** Tracks are the individual selections on a CD, which a listener chooses with the track number or forward and back buttons of their CD player. Tracks can include multiple regions, and one region can span multiple tracks.

**How Names Are Handled in WaveBurner**

There are four name types in WaveBurner: the audio filename, region name, track name, and CD-Text track title name. You might expect a connection between the track title shown in the CD Tracks list and the Title field of the Inspector's CD-Text window. These are separate entities, as you may want to use an alternate entry for CD-Text, which is shown on the displays of some CD players. As an example, you may wish to differentiate between a concert (live) version of a particular track, and the studio version.

**Creating, Opening, and Saving Projects**

The first step in making a CD in WaveBurner is the creation of a new project.

*Note:* You can set preferences for various aspects of WaveBurner in the Preferences window. Some preferences apply to the current project, and others apply when you create a new project. You may want to set some preferences before you begin working on your projects. See Setting WaveBurner Preferences for details.

- **To create a new project**
  - Choose File > New (or press Command-N).
    - A new blank, untitled project document appears. You can name the project when saving it for the first time.
    - *Tip:* Dragging audio files onto the WaveBurner icon in the Finder or Dock creates a new project. The audio files are automatically added to the new project.

- **To open an existing project**
  1. Choose File > Open (or press Command-O).
    - *Note:* You can also choose a recently opened project from the File > Open Recent menu.
  2. Choose the project in the dialog, and click Open.
    - *Note:* You can open old WB 2 (Mac OS 9) files. These are automatically converted to the Mac OS X WaveBurner file format. Saving the file will not overwrite the old WB 2 file, but you should note that files saved in Mac OS X WaveBurner format cannot be opened in Mac OS 9 WaveBurner versions.

- **To save a project**
  - Choose File > Save (or press Command-S).
    - *Note:* You can also bounce or export your project. See Bouncing or Exporting Your Project.
To save a project with a different name
- Choose File > Save As (or press Shift-Command-S). Type in the new project name and click Save.

To save a project as a DDP image
- Choose File > Save DDP Image. Type in the folder name and location for the DDP image and click Save. See Bouncing or Exporting Your Project for details.

Adding Audio Files to a Project
WaveBurner supports the following audio file formats:
- AIFF
- WAV
- SDII
- AAC (M4A)
- MP3
- MOV
- CAF

Note: Compressed files, in MP3, CAF, AAC (M4A), and .mov formats need to be converted to AIFF files before use in WaveBurner projects. A “Convert to audio file” dialog is shown, allowing you to name, and choose a location for, the file.

Audio files can be mono, split stereo, or interleaved stereo, and can be in any combination of the following sample rates and bit depths:
- All sample rates from 11 kHz to 192 kHz
- 8-, 16-, and 24-bit depths

To add one or more audio files to a project
- Do one of the following:
  - Drag the audio files from the Finder into the Regions list or Wave View area.
  - Drag the audio files onto the WaveBurner icon in the Finder or Dock. The files are inserted at the end of the project.
  - Choose File > Import Audio File (or press Command-F), select the audio files you want to use, then click Add.
  - Click the Import button in the upper-left corner of the Regions list, and choose the audio file from the dialog.
Auditioning Projects and Controlling Playback

While working on a project, you will want to hear the regions, tracks, pauses, and crossfades. You control project playback with the Transport buttons, or by moving the position line. You can also specify a cycle area for repeated playback of a particular section of your project.

Using the Transport Buttons

You control project playback and can set the location of the position line with the Transport buttons, located at the bottom center of the Wave View area.

The Transport buttons include, from left to right:

- "Go to previous track start marker" button: Moves the position line to the previous track start marker. If the project is currently playing, playback continues from this point. Option-click to move the position line to the previous index marker.

- "Go to next track start marker" button: Sets the position line to the next track start marker. If the project is currently playing, playback continues from this point. Option-click to move the position line to the next index marker.

- Catch button: Turns Catch mode on or off. When Catch mode is turned on, the visible part of the Wave View area scrolls, ensuring that the position line always remains visible.

- Play/Pause button: Starts playback from the current position line location.

- Stop button: Stops playback.

- Back button: Hold down to scrub (shuttle while audio is heard) toward the start of the project.

- Forward button: Hold down to scrub (shuttle while audio is heard) toward the end of the project.

To start playback

Do one of the following:

- Click the Play button or press the Space bar.

- Double-click either time ruler to start playback from that point.

To stop playback

Do one of the following:

- Click the Stop button or press the Space bar. A second click on the Stop button (or press of the Space bar) moves the position line to the beginning of the project.
Double-click either time ruler to stop playback and move the position line to the clicked location.

Moving the Position Line
You can move the position line directly to any location.

To move the position line
Do one of the following:

- Click once at the point you want to place the position line—on either time ruler. Double-click if you want playback to start immediately.
- Drag the position line to a new point. This can be done when the mouse is in either time ruler or an empty track.

Note: Selecting a region, track, or marker in the CD Tracks or Regions lists sets the playback position to the beginning of the region, track, or marker.

Looping Playback
You can loop (or cycle) a section of your project so that it plays back repeatedly. This can be useful when editing a part of the project where you want to hear the results of your edits in real time. You can loop playback between two points by defining a cycle area in either time ruler, and pressing Play or the Space bar.

To define a cycle area
- In either time ruler, drag from the desired loop start position to the point where you want looping to end.

Drag either of the cycle area handles to resize an existing cycle area.
You can also grab the center of the cycle area to move it, without changing the cycle length.

To remove the cycle area
- Click anywhere outside the current cycle area in the time ruler. Note that this will move the position line to the clicked point.

Navigating in the Wave View Area
Navigation in the Wave View area is performed with the zoom controls and scroll bar. You can also move to different parts of the Wave View area by using the rectangle in the Overview.

You can zoom in to make precise edits, or zoom out to see more of your project.
The zoom control slider uses a graduated scale. Moving the slider left, or clicking the left side of the scale, zooms in for a closer view of a section of the Wave View area. Moving the slider right, or clicking the right side of the scale, zooms out for a wider view. You can also zoom in or out with menu commands, by using the Zoom tools in the toolbar, by dragging the Zoom Scroll buttons, or by vertically dragging inside the Overview rectangle.

To zoom in
Do one of the following:

- Drag the Zoom slider left.
- Click the left part of the Zoom control.
- Choose View > Zoom In (or press the Down Arrow key).
- Click the Zoom In button on the toolbar.
- Drag downward on the red rectangle in the Overview.
- Minimize the scroll bar by dragging the Zoom Scroll buttons at either end. Shift-drag to the right on a Zoom Scroll button to zoom in from the left or right side of a waveform. Note that this is a horizontal zoom of the waveform, rather than a zoom of the left and right channels of a stereo waveform.
- Move the mouse wheel down.

**Note:** You can also choose View > Maximum Zoom In (or press Option–Control–Down Arrow) to set the display to the highest possible zoom level.

To zoom out
Do one of the following:

- Drag the Zoom slider right.
- Click the right part of the Zoom control.
- Choose View > Zoom Out (or press the Up Arrow key).
- Click the Zoom Out button on the toolbar.
- Drag upward on the red rectangle in the Overview.
- Minimize the scroll bar by dragging the Zoom Scroll buttons at either end. Shift-drag to the left on a Zoom Scroll button to zoom out from the left or right side of a waveform. Note that this is a horizontal zoom of the waveform, rather than a zoom of the left and right channels of a stereo waveform.
- Move the mouse wheel up.

**Note:** You can also choose View > Maximum Zoom Out (or press Option–Control–Up Arrow) to show as much of your project as possible in the Wave View area.

**Note:** Enable WaveBurner > Preferences > General > Zoom To Position Line to ensure that the position line remains centered in the Wave View area when zooming.
You can navigate to different parts of your project by dragging the scroll bar or red rectangle in the Overview to the left or right. You can also use a number of transport keyboard shortcuts. See WaveBurner Transport Operations Keyboard Shortcuts.
Regions are the building blocks of WaveBurner projects. Regions can include the entire source audio file or any continuous section of an audio file.

Edits made to a region do not change the source audio file, so you can always revert to the original, if necessary.

When you add an audio file to a project, a region is created. The new region appears in the Wave View area and in the Regions list. Regions are displayed chronologically—from left to right—in the Wave View area, and from top to bottom—in the Regions list.

Regions are alternately displayed in the upper or lower Region lanes in the Wave View area, making it easier to view any overlapping areas between two regions.

Once a region is added to your project, it is automatically assigned a track start marker, which contains the track number displayed by a CD player during playback. This track start marker is mirrored by a newly created CD track that uses the new region, and appears in the CD Tracks list.

You can edit regions in a variety of ways. You can copy, reorder, trim, and split regions, adjust volume levels, normalize, add fade-ins, fade-outs, and crossfades.

**Note:** A number of region parameters can be viewed and edited in the Inspector. See Viewing Region Info in the Inspector.

This chapter covers the following:

- Selecting and Renaming Regions (p. 36)
- Cutting, Copying, and Deleting Regions (p. 36)
- Reordering and Moving Regions (p. 37)
- Trimming Regions (p. 37)
- Reversing a Region Editing Operation (p. 38)
- Adjusting Region Levels (p. 38)
- Adding and Adjusting Fades (p. 39)
- Normalizing Regions (p. 41)
• Checking a Region for Clipping (p. 42)
• Bouncing Regions (p. 43)

Selecting and Renaming Regions
You must first select a region before editing it. Selected regions are highlighted in the Wave View area, Overview, and Regions list.

To select a region
- Click the region name in the Regions list or the waveform in the Wave View area.

Note: You can select more than one region by either Command- or Shift-clicking the regions. You can also drag across several consecutive regions in the Wave View area.

To rename a region
- When a region is created, it is assigned the name of the source audio file by default. Double-click the region name in the Regions list, and type in a new name.

Cutting, Copying, and Deleting Regions
You can split a region into two regions. This is useful if you want to remove a portion of a region, or move or copy part of the region to another location in the project.

To split a region
Do one of the following:
- Choose the Scissors tool and click at the desired region split position in the Wave View area. You can press Command to temporarily switch between the Pencil and Scissors tools.

Note: Automation mode must be disabled to access the Scissors tool.

- Click at the desired region split position in the Wave View area, and click the Cut Region toolbar button.
  The region is split in two, and the portion of the region that follows the split point appears in the opposite track lane (upper or lower) in the Wave View area. By default, a track marker is created at the beginning of the new region. Press Option when cutting a region to prevent the insertion of the track marker.

To copy a region
- Option-drag the region's icon up or down in the first column of the Regions list.
  As you Option-drag, a horizontal line will indicate the target location for the region copy.

To delete a region
- Select the region in the Wave View area or Regions list, then choose Edit > Delete or press the Delete key.
Reordering and Moving Regions

Regions are displayed in their order of appearance in the project—from top to bottom in the Regions list, and from left to right in the Wave View area. You can reorder regions in the Regions list.

To reorder region positions
- Vertically drag the region icon in the left column of the Regions list.

To move a region to a new time position
- Drag the region to the left or right in the Wave View area. This also moves the region’s markers and all subsequent regions.

To move a region without affecting following region positions
- Hold Option before selecting and dragging the region. All subsequent region positions are unchanged. The gaps at the beginning and end of the region being moved are changed accordingly.

When you drag a region to the right, the pause length (the duration between the track start marker and its pause start point) increases. When you drag a region to the left so that it overlaps the previous region, the pause length is set to zero, and fades are automatically added to the moved region (fade in) and the previous region (fade out), thus creating a crossfade in the overlapped area.

You can adjust crossfade lengths and curves. For information about adjusting crossfades, see Adding and Adjusting Fades.

Note: The track start marker behavior outlined above only works when you have not manually edited the track start marker (see Automatic Positioning of Track Start Markers).

Trimming Regions

You can trim (shorten) a region by adjusting either (or both) the start and end points.

To trim the start or end point of a region
1 Move the pointer over the left or right edge of the region.
The pointer changes to the Resize tool.

2 Drag the edge of the region. You can drag the start point to the right, or drag the end point to the left.

*Note:* As you drag, the region is trimmed, and all subsequent regions are moved—in order to retain their relative positions. Press Option while dragging to trim a region without moving adjacent regions.

*Important:* The audio material's absolute position is shifted when you trim the start point of a region. Changing the end point of a region doesn't affect its absolute position. Only the absolute position of the end point is changed.

**Reversing a Region Editing Operation**

All region edits can be undone or redone, should you make an unintended change.

**To undo or redo an editing operation**

Do one of the following:

- Choose Edit > Undo (Redo) [name of editing operation].
- Press Command-Z to undo an editing operation.
- Press Shift-Command-Z to redo an editing operation.

**Adjusting Region Levels**

A horizontal line—known as the region's *level envelope*—is overlaid on top of each region in the Wave View area. The line shows the volume level for the region. You can adjust the region’s volume level by moving it up or down.

**To adjust the level of a region**

1 Move the pointer over the horizontal Level Envelope that you want to adjust.
The pointer changes to the level envelope tool and a help tag displays the original and adjusted values.

2 Drag vertically to set a new value.

*Note:* Option-drag to manipulate the level independently for each stereo side.

**Adding and Adjusting Fades**

Fade-ins and fade-outs are commonly used at the beginning and end of songs in music production. Commercially recorded albums make frequent use of these types of edits to create a sense of continuity when moving from one track to the next.

**To manually add a fade-in**

1 Move the pointer over the fade-in handle located on the volume envelope—at the left edge of the region. The pointer changes to the Fade tool.
2 Drag the envelope point to the right to set the length of the fade-in.

As you drag, the envelope changes to show the length of the fade.

**To manually add a fade-out**
1 Move the pointer over the fade-out handle located on the volume envelope—at the right edge of the region. The pointer changes to the Fade tool.
2 Drag the envelope point to the left to set the length of the fade-out. As you drag, the envelope changes to show the length of the fade.

**To create an automatic fade**
- When you drag a region (in the Wave View area) to a position that overlaps an adjacent region, the overlapping portions of the regions are automatically crossfaded—a fade-out is added to the earlier region, and a fade-in is added to the later region.

*Note:* This automatic fade functionality only applies if you haven’t already created a fade manually.

**To restore the automatic setting of a manually edited fade**
1 Move the Fade length handle to the position that coincides with the beginning (or end) of the other overlapping region.
2 When the cursor changes to a chain icon, release the Fade length handle. Hold Option to prevent reactivation of the automatic fade.

*Note:* If you move the region to a position where it doesn’t overlap another region, and then move the corresponding Fade length handle to the zero position, the automatic fade function is reactivated.

To adjust an existing fade
- You can adjust fade-ins and fade-outs by dragging the fade handles of the region envelope. By default, the fade curve is linear, which means that the level increases evenly (linearly) for the duration of the fade. Alter the fade curve to increase the level more quickly or slowly as the fade progresses.

*Note:* You can also edit your fades numerically in the Fade tab of the Inspector. For further information, see Viewing Region Info in the Inspector.

### Normalizing Regions

Typically, you want the volume level of your audio regions to be as high as possible, without causing clipping. Changing the level of a region to the maximum possible value—without causing clipping—is known as *normalizing*.

When a region is normalized, it is boosted so that the signal peak reaches (but doesn’t exceed) the set digital level (maximum: 0 dB, but see below). All other portions of the region are boosted by the same amount, so that the original dynamic range of the recording is maintained. This ensures that the region will play at maximum level, without clipping.

*Tip:* You should not choose 0 dB in the Normalize dialog, as this may result in clipping if you increase the gain of the overall signal afterward—with an EQ, for example. A further issue is that many CD players clip signals that reach 0 dB. As a good rule of thumb, you should leave at least 3 to 6 dB of “headroom” to allow for further audio processing tasks, such as mixing and effects processing.

To normalize regions
1. Select the regions in the Regions list or Wave View area.
2. Choose Region > Normalize Region.
3 In the Normalize dialog, set a target level lower than the maximum peak level (0 dB) if appropriate.

![Normalize dialog](image)

4 If appropriate—and several regions are selected—activate the Normalize Each Region Individually checkbox to normalize each region individually.

**Note:** Normalizing can cause a change in the relative volumes between regions. You can maintain the relative volumes of selected regions by ensuring that this checkbox is disabled.

### Checking a Region for Clipping

You can check regions for clipping at any time. The Mix lane waveform indicates clipping by turning red, providing an at-a-glance indicator that a problem exists.

**To check regions for clipping**

1 Select the regions in either the Wave View area or the Regions list.

2 Choose Region > Check Region for Clipping.

After completing the process, a detailed log displays the results of the clipping analysis.
**Bouncing Regions**

When you bounce a region in WaveBurner, the region's audio, inclusive of level edits, fades, trimming, and the effects of all region plug-ins, are rendered as a new audio file.

*Note:* Region plug-ins are included when you bounce a region, but Mix plug-ins are not.

**To bounce a region**

1. Select the region in the Regions list or Wave View area.
2. Choose File > Bounce Region.
3. In the Bounce dialog, browse to the target save location for the bounced file and set the following file options: file format (AIFF, SDII, WAV), bit depth, stereo type (interleaved stereo, split stereo, left channel, right channel), and dithering mode, if applied.
4. Click Save.

Depending on the WaveBurner > Preferences > Bounce options, the original region may automatically be replaced with the bounced audio file.

*Note:* You can also bounce the entire project by choosing File > Bounce Project. This calculates the complete project offline, and renders it to a single audio file. The bounce file is actually a Mac OS X package containing one continuous audio file, the document data, and mastering info.
Tracks are the individual selections on a CD, which a listener chooses with the track number or forward and back buttons of their CD player.

By default, a track is created for each region in a project. It is also possible to combine several regions into one track, or to create several tracks with one region. Tracks are defined by a track start marker and a corresponding pause start point—both are automatically inserted when you add a region. You can move the track start marker from its default position, and insert additional markers. For information about inserting and moving markers, see Working with Markers.

This chapter covers the following:
- Working in the CD Tracks List (p. 45)
- Bouncing Tracks (p. 47)
- Bouncing a Mix (p. 48)

**Working in the CD Tracks List**
Tracks are displayed chronologically in the CD Tracks list, from top to bottom. If you reorder regions in the Regions list, the CD Tracks list is updated to reflect the new order.

The CD Tracks list displays, and allows you to edit, information about each track, including the track start time, title, length, and track pause duration. You can also add comments and ISRC codes, specify the SCMS state, and set pre-emphasis flags for the track.

*Note:* This information is also shown in the General tab of the Inspector when a track is selected in the CD Tracks list. Comments can be added in the Inspector’s Comments tab. See Viewing CD Track Info in the Inspector.

**To edit fields and values**
Do one of the following:
- Click the Start Time, Title, Length, Comment, or Pause field for the relevant track in the CD Tracks list, and type in the text or value.
Click the relevant track in the CD Tracks list, click the Comments or General tab in the Inspector, then type in the text or value in the appropriate Inspector field.

Adding ISRC Codes
The International Standard Recording Code, or ISRC, serves as a unique registration code for phonograph and audio-visual recordings. The ISRC standard was established in 1986 by the ISO (International Standards Organization) in ISO document No. 3901. The IFPI (International Federation of the Phonographic Industry) was designated as the international registration agency in 1989. The IFPI recommends that members include the ISRC in the subcode as a “fingerprint” for all digital recordings. In 1992, all member companies received their “first owner” codes.

The ISRC is permanently stored in the subcode of a recording. When the recording is altered or edited, a new ISRC has to be used. An ISRC can only be allocated once. The first owner can integrate ISRCs into an existing coding system, as long as doing so requires no more than five digits (designation code). A complete ISRC contains 12 characters, such as that shown below:

DE-K22-09-256-12
- Country code (compliant with ISO 3166, in this case, Germany)
- First owner code (record company, in this case, Polydor)
- Year of recording code (2 digits)
- Designation code (5 digits)

The ISRC is used by radio stations to archive recordings. Royalty collection societies such as GEMA or MCPS/PRS also use the code to automatically generate transmission logs, thus simplifying licensing accounting. For commercial recordings, the ISRC should only consist of the code provided by the record label. If the record label company has not been issued a first owner code, you should contact the IFPI.

To add an ISRC code
Do one of the following:
- Click the track’s ISRC field in the CD Tracks list, then type the ISRC code in the field.
- Click the relevant track in the CD Tracks list, and type the ISRC code in the ISRC field in the Inspector’s General tab.

Note: You can only input numbers. The ISRC field does not allow spaces or hyphens.

Setting the Copy Prohibit Bit
You can set a Copy Prohibit Bit for a track. When a track’s Copy Prohibit Bit is set, the track cannot be digitally copied more than once — by recording devices that support the Serial Copy Management System (SCMS). These devices automatically write a Copy Prohibit Bit to prevent further generation of digital copies (of the track).
Consumer-level DAT recorders (and a handful of professional-level units) are usually equipped with SCMS. Given the number of recording devices that do not include this type of copy protection, setting the Copy Prohibit Bit does not guarantee that the track cannot be copied multiple times. WaveBurner provides the option to set the Copy Prohibit Bit in order to comply with the Red Book standard.

**To set the Copy Prohibit Bit**
Do one of the following:

- In the CD Tracks list, choose Free, Protected Original, or Protected Copy from the SCMS pop-up menu.
- Click the track in the CD Tracks list, and choose Free, Protected Original, or Protected Copy from the SCMS pop-up menu in the General tab of the Inspector.

**Setting Track Pre-Emphasis**
The use of pre-emphasis dates from the early days of digital sound reproduction, when 14-bit A/D converters (without oversampling) were frequently used. The high frequencies of digital recordings were boosted or “emphasized” during conversion (similar to the RIAA EQ process for vinyl records), then were attenuated (de-emphasis) after D/A conversion. This tended to mask the inaccuracies of the conversion process.

With today’s advanced digital recording technology, it is recommended that you leave pre-emphasis turned off, because modern converters are capable of delivering linear conversions that produce far fewer errors than de-emphasis filters.

*Note:* WaveBurner only supports pre-emphasis so that old digital recordings (that were processed with a pre-emphasis algorithm) can be marked as such. WaveBurner’s pre-emphasis is only a flag intended for the CD player, and does not change the way that the audio is processed when you burn a CD.

**To turn on pre-emphasis**
Do one of the following:

- Click the PE checkbox for the relevant track in the CD Tracks list.
- Select a track in the CD Tracks list and click the Pre-Emphasis checkbox in the General tab of the Inspector.

**Bouncing Tracks**
You can bounce a track. As with bouncing a region, bouncing a track saves a processed version of the track, including all plug-ins, levels, and so on.

**To bounce a track**
1 In the Tracks list, select a track.
2 Choose File > Bounce CD Track.
3 Choose a save location and name for the track in the Save dialog, then click OK.

Note: You can also bounce the entire project by choosing File > Bounce Project. This calculates the complete project offline, and renders it to a single audio file. The bounce file is actually a Mac OS X package containing one continuous audio file, the document data, and mastering info.

Bouncing a Mix
You can bounce the mix shown in the Mix lane, which saves an audio file in the chosen format. As with bouncing a region or track, all plug-ins, levels, and so on are rendered to the new file, but you have direct control over output options.

To bounce a mix
1 Choose File > Bounce Mix.
2 Set options in the Format, Bit Depth, and Type pop-up menus.
3 Enable or disable the Hide Extension Dithering and Apply to All checkboxes, as applicable.
4 Choose a location and name for the audio file in the dialog, and click Save.
Markers are integral to the Red Book CD format standard. You can use markers to indicate a specific time position on the CD.

*Note:* Use of markers that do not conform to the Red Book standard are displayed as they will actually appear on the CD in the Mix lane.

This chapter covers the following:

- Types of Markers (p. 49)
- Inserting and Deleting Markers (p. 50)
- Moving Markers (p. 52)

**Types of Markers**

WaveBurner uses the following types of markers:

- *Track start markers:* Indicate the start of a track—they appear as track numbers on the CD player’s display, and are used for navigation with the forward, back, or track number controls of a CD player.

Track start markers are comprised of the actual track start marker (a purple flag pointing to the right) and the pause start point (a purple flag pointing to the left). The pause start point indicates the pause before the track start point.
**Note:** CD Track names are shown to the right of track start markers in the Marker bars.

- **Index markers:** Indicate the position of index points—these are additional submarkers within a track. Not all CD players can recognize and locate index points. These are displayed as orange flags.

![Index Point](image)

**Note:** Index point names are shown to the right of index point markers in the Marker bars.

### Inserting and Deleting Markers

When you add an audio file to a project, a track start marker is inserted at the beginning of the region. The track start marker is tied to a pause start point that is inserted at the end of the preceding region (including the first region in the project).

The default pause length—the amount of time that elapses between the pause start point and track start markers—initially depends on the Default Pause Length parameter, defined in the General Preferences tab. For information about setting the default pause length, see General Preferences. You can use the default placement of markers, or move them to adjust the pause length.

**Note:** The Disc > Set Pause Length dialog allows you to change existing pauses of the selected tracks in the CD Tracks list. If you enable Ignore Tracks without Gap, title borders without pauses will not be changed. If disabled, the new pause length is applied to all title borders. If you enable Shift Regions (enabled by default), the regions will be moved by the pause length change.

You can insert track start markers manually. Inserted track start markers are always accompanied by a corresponding pause start point.
To insert a track start marker
1 Click the Track Start Marker button (the purple marker button to the left of the Transport buttons).

2 Click the Marker bar (above or below the region) at the position you want to insert the track start marker.

A track start marker and corresponding pause start point are inserted at the clicked position. To change the length of the pause that precedes the track start point, move the left portion of the marker (pause start point) to the left.

Index markers indicate submarkers, which are specific time positions within a track. You should note that not all CD players can recognize index points.

To insert an index marker
1 Click the Index Marker button (the orange marker button to the left of the Transport buttons).

2 Click the Marker bar (above or below the region) at the position you want to insert the index marker.

Markers are always “attached” to a region. This ensures that markers retain their relative positions. In other words, if the position of a region on the CD is moved at a later stage of production, markers attached to that region are moved with it, while markers attached to the previous region retain their absolute position on the CD. If you insert a marker at a location where two regions overlap, you can determine which region you want to attach the marker to by placing it in the Marker bar that is closest to the region in the Wave View area.

To toggle between marker tools
- While pointing at the Marker bar, hold Command to temporarily alternate between the track and index marker tools.

Chapter 5  Working with Markers
To delete a marker
- Click the track or index marker to select it, then press the Delete key.

To select more than one marker
- Shift-click the markers in the Marker bar.

Moving Markers
You can move track start and index markers in the Wave View area. The track start marker and pause start point can be moved together, or separately.

- Moving the Track Start Marker and Pause Start Point Together
- Moving the Track Start Marker and Pause Start Point Separately
- Automatic Positioning of Track Start Markers

Moving the Track Start Marker and Pause Start Point Together
You can simultaneously move the track start marker and pause start point—to change the track start time, while preserving the pause length.

To move both the track start marker and pause start point
1 Place the pointer between the pause start point and the track start marker.
   The pointer changes to a left-right arrow.

2 Drag the markers to the desired position.

Moving the Track Start Marker and Pause Start Point Separately
You can move the track start marker and pause start point separately, thereby changing the pause length in the process.
To move a track start marker and pause start point separately

1 Place the pointer directly over the portion of the track marker that you want to move. The pointer changes to a Split Track Marker tool.

2 Drag the marker portion—either track or pause—to the desired position.

Note: As long as there is no pause set (in other words, the track marker is still in one piece), moving the right portion of the marker will move both markers. In this situation, move the left portion to the left; this will split the track marker and create a pause. Following this split of the track marker, either portion can be moved separately.

Automatic Positioning of Track Start Markers
Track start markers are repositioned automatically when regions are moved: In overlapping regions, these are located at the center of the overlapping sequence. In non-overlapping regions, a pause start is located at the end of the first region, and a track start at the beginning of the second region.

If you manually change the marker positions, the automatic function is switched off.

If you have edited a track start marker manually, and want to move it to the automatic position, release it as soon as a “chain” icon appears in place of the mouse cursor.

Hold Option if you want to move a track start marker near to the chain position, but don’t want it to be positioned automatically.
You can add effects to individual regions or to the overall project mix. Effects let you modify and shape the sound of regions or projects in a variety of ways. Effects can also be automated.

Effects can have a significant impact on signal levels (particularly transients). Therefore, it is recommended that you open the Monitoring window when inserting and using effects, to avoid clipping your project. See Using the Monitoring Window for details.

This chapter covers the following:
- Effects Included with WaveBurner (p. 55)
- Adding and Removing Effects (p. 56)
- Changing the Order of Effects (p. 57)
- Bypassing Effects (p. 58)
- Adjusting Effect Parameters (p. 58)
- Saving and Loading Effects Settings (p. 59)
- Automating Region Effect Parameters (p. 59)
- Automating Mix Effect Parameters (p. 61)
- Using Audio Units Effects (p. 63)

Effects Included with WaveBurner
WaveBurner includes an extensive suite of effects for use in your projects. See the Logic Studio Effects manual for a full description of each effect.

The effects bundled with WaveBurner include:
- **Amp Modeling**: Amp Designer, Bass Amp, Guitar Amp Pro, Pedalboard
- **Delay effects**: Delay Designer, Sample Delay, Stereo Delay, Tape Delay
- **Distortion effects**: Bitcrusher, Clip Distortion, Distortion, Distortion II, Overdrive, Phase Distortion
• **Dynamics:** Adaptive Limiter, Compressor, DeEsser, Enveloper, Expander, Limiter, Multipressor, Noise Gate, Silver Compressor, Silver Gate

• **Equalization:** Additional EQ types are available in the Single Band and Legacy submenus.
  - Channel EQ, Fat EQ, Linear Phase EQ, Match EQ
  - (Single Band) High Cut, High Pass Filter, High Shelving EQ, Low Cut, Low Pass Filter, Low Shelving EQ, Parametric EQ
  - (Legacy) DJ EQ, Silver EQ

• **Filter:** AutoFilter, EVOC 20 Filterbank, Fuzz-Wah, Spectral Gate

• **Imaging:** Direction Mixer, Stereo Spread

• **Metering:** BPM Counter, Correlation Meter, Level Meter, Multimeter, Tuner

• **Modulation:** Chorus, Ensemble, Flanger, Microphaser, Modulation Delay, Phaser, Ringshifter, Rotor Cabinet, Scanner Vibrato, Spreader, Tremolo

• **Pitch:** Pitch Correction, Pitch Shifter II, Vocal Transformer

• **Reverb:** AVerb, Enverb, GoldVerb, PlatinumVerb, SilverVerb, Space Designer

• **Specialized:** Denoiser, Exciter, Speech Enhancer, SubBass

• **Utility:** Gain

You can also make use of third-party Audio Units effect plug-ins. See [Using Audio Units Effects](#).

### Adding and Removing Effects

You can add effects to selected regions in the Region Plug-Ins list, and you can add effects to the overall project in the Mix Plug-Ins list. This can also be done with the shortcut menus available in the Wave View area (region effects) and Mix lane (mix effects).

#### To add an effect to a region

1. Click the Region Plug-Ins tab to show the Region Plug-Ins list.
2. In the Regions list, click the target region that you want to add the effect to.
3. Choose the effect category, and particular effect name, from the Add Plug-in pop-up menu.

   The effect appears in the Region Plug-Ins list, below any effects already added to the region.

   **Tip:** Right-click (or Control-click) a region in the Wave View area to open a shortcut menu that allows you to add or remove plug-ins.

#### To add an effect to the overall project

1. Click the Mix Plug-Ins tab to show the Mix Plug-Ins list.
2 Choose the effect category, and particular effect name, from the Add Plug-in pop-up menu.

The effect appears in the Mix Plug-Ins list, below any effects already added to the project.

*Tip:* Right-click (or Control-click) in the Mix lane to open a shortcut menu that allows you to add or remove plug-ins.

**To add several effects simultaneously**

1 Click the Plug-in Chain pop-up menu button.

2 Choose an effects chain from the pop-up menu, or use the Load Plug-in Chain command to browse for plug-in chains.

*Note:* You can make use of the Save Plug-in Chain command in the Plug-in Chain pop-up menu to save your favorite effects configurations.

**To copy an effect**

- Hold Option, and drag the name of the effect to the bottom of the Region or Mix Plug-Ins list.

**To remove an effect**

Do one of the following:

- Select the effect name in either the Region Plug-Ins or Mix Plug-Ins list, then press the Delete key.

- Right-click (or Control-click) a region in the Wave View area to open a shortcut menu, and choose Remove [plug-in name].

- Right-click (or Control-click) in the Mix lane to open a shortcut menu, and choose Remove [plug-in name].

**Changing the Order of Effects**

Changing the order of effects can radically change the sound of the region or mix being processed. Feeding a region through a reverb → chorus → delay chain delivers very different tonal results to feeding the same region through a delay → chorus → reverb, even when identical settings are used for all three effects. This difference in tone is due to particular frequencies in your region being emphasized/de-emphasized by each effect, and then magnified or suppressed, by the ensuing processes.

**To change the effects order in the Plug-Ins lists**

- Drag the effect name up or down to the desired list position.

You can save chains of effects that you have set up in the Plug-Ins list window. You can also load previously saved effect chains.

**To save an effects chain**

1 Click the Plug-in Chain pop-up menu in either Plug-Ins list, and choose Save Plug-in Chain.
2 Type a setting name in the dialog, and click Save.

*Note:* It is recommended that you use the default folder structure for plug-in chain files.

**To load an effects chain**

1 Click the Plug-in Chain pop-up menu in either Plug-Ins list, and choose Load Plug-in Chain.

2 Select a setting in the dialog, and click Open. The chosen plug-in chain is loaded.

**Bypassing Effects**

You can bypass an effect in order to hear the region or project without it. This retains all changes you’ve made to the effect parameters.

**To bypass an effect**

- Click the checkbox to the right of the row in the Plug-Ins list. Click the checkbox again to hear the effect.

**To bypass an effect chain**

- Click the Bypass button at the top right of the Plug-Ins list window. Click the button again to hear all effects.

*Note:* Bypass is independent for each region.

**Adjusting Effect Parameters**

Each effect provides parameters that control the way the effect shapes the incoming audio. You can view and adjust effect parameters in either the Plug-Ins list or the plug-in window.

**To access effect parameters in the Plug-Ins lists**

- Click the triangle to the left of the effect name in the Plug-Ins list. This will expose all effect parameter settings. Individual parameter values can be altered by dragging the value shown in the Setting column.

*Note:* Any changes made to effect parameter values in either the plug-in window or the Plug-Ins list (shown in the Setting column) are reflected in the other.

**To access effect parameters in the plug-in window**

- Double-click the name of the effect in the Plug-Ins list.

The plug-in window will open. You can adjust effect parameters by moving the sliders or knobs, typing in the fields, or clicking the buttons.

*Note:* Any changes made to effect parameter values in either the plug-in window or the Plug-Ins list (shown in the Setting column) are reflected in the other.
To open or close all plug-in windows
Do one of the following:

- Press V, the Show (Hide) All Plug-in Windows keyboard shortcut.
- Click the arrow pop-up menu at the top right of the Plug-Ins list window, and choose the Open or Close all Plug-in Windows shortcut menu item.
- Choose the Window > Show (Hide) All Plug-in Windows menu command.

Saving and Loading Effects Settings
Changes you have made to effect parameters can be saved as a setting file. You can save and load settings for each inserted effect.

**To save an effect setting**
1. Click (the word “Default”) in the Setting column of either Plug-Ins list.
2. Choose Save Setting in the shortcut menu.
3. Type a setting name in the dialog, and click Save. The typed setting name is shown in the Setting column, replacing “Default.”

*Note:* It is recommended that you use the default folder structure for effect setting files.

**To load an effect setting**
1. Click (the word “Default”) in the Setting column of either Plug-Ins list.
2. Do one of the following in the shortcut menu:
   - Choose Load Setting, and select a setting from the dialog, then click Open. The chosen setting name is shown in the Setting column, replacing “Default.”
   - Browse to the Logic menu, and choose a setting. The chosen setting name is shown in the Setting column, replacing “Default.”

Automating Region Effect Parameters
You can automate almost all effect parameters, enabling real-time changes in the way the effect shapes the incoming audio during playback. This is achieved by drawing automation curves in the Region lanes.
To show or hide automation
Do one of the following:

- Choose View > Show (or Hide) Automation.
- Press Option-A.
- Click the Automation button on the toolbar.

Creating and Editing Region Automation
Automation is represented by a series of nodes (dots), connected by lines. Combined, these create an automation curve.

Tip: If no effects have been inserted, you can do this by right-clicking (or Control-clicking) a region in the Wave View area. Choose Add Plug-in from the shortcut menu and browse to the effect that you’d like to use.

To create region automation nodes
1 Right-click (or Control-click) the appropriate region.
2 Choose the name of the (inserted) effect in the shortcut menu, and highlight the parameter you want to use in the submenu.
   A colored horizontal line is shown on the region in the Wave View area, and the name of the chosen parameter is shown at the top left of the region.
3 Choose the Pencil tool, and insert nodes by clicking at positions on the region. As you do this, connecting lines are automatically drawn between nodes, creating your automation curve.
   Tip: Press Command to toggle between the Pencil and Automation tools.

To select and edit region automation
1 Choose the Automation tool.
2 Do one of the following:
   • Choose a single node: Click the node you want to edit. It is highlighted in a vertical column.
   • Choose multiple nodes: Drag across the nodes you want to edit. They are highlighted in a vertical column.
3 Click anywhere in the highlighted area and drag vertically or horizontally to move your automation data.
4 Click anywhere outside the highlighted area to deselect your automation data.
   Tip: Press Command to toggle between the Pencil and Automation tools.

Deleting Region Automation Data
You can remove region automation data, should you make a mistake or change your mind.
To delete a node
1 Choose the Pencil tool.
2 Click the node you want to delete. It is removed and the connecting line is redrawn.

To delete region automation data
1 Right-click (or Control-click) the appropriate region to open the shortcut menu.
2 Choose either:
   • *Delete Editable Automation Data*: This command removes the automation data of the currently selected parameter (indicated by a checkmark to left of the parameter name in the shortcut menu).
   • *Delete All Automation Data*: This command removes all automation data for all plug-ins, so take care.

Automating Mix Effect Parameters
You can automate almost all effect parameters, enabling real-time changes in the way the effect shapes the incoming audio during playback. This is achieved by drawing automation curves in the Mix lane.

To show or hide the Mix lane
Do one of the following:
- Choose View > Show (or Hide) Mix Lane.
- Press Option-M.
- Click the Mix Lane button on the toolbar.

To show or hide automation
Do one of the following:
- Choose View > Show (or Hide) Automation.
- Press Option-A.
Click the Automation button on the toolbar.

Creating and Editing Mix Automation
Automation is represented by a series of nodes (dots), connected by lines. Combined, these create an automation curve.

Tip: If no effects have been inserted, you can do this by right-clicking (or Control-clicking) in the Mix lane. Choose Add Plug-in from the shortcut menu and browse to the effect that you’d like to use.

To create automation nodes in the Mix lane
1 Right-click (or Control-click) in the Mix lane.
2 Choose the name of the effect in the shortcut menu, and highlight the parameter you want to use in the submenu.
   A colored horizontal line is shown in the Mix lane, and the name of the chosen parameter is shown at the top left (of the Mix lane).
3 Choose the Pencil tool, and insert nodes by clicking at positions in the Mix lane. As you do this, connecting lines are automatically drawn between nodes, creating your automation curve.
   Tip: Press Command to toggle between the Pencil and Automation tools.

To select and edit automation in the Mix lane
1 Choose the Automation tool.
2 Do one of the following:
   • Choose a single node: Click the node you want to edit. It is highlighted in a vertical column.
   • Choose multiple nodes: Drag across the nodes you want to edit. They are highlighted in a vertical column.
3 Click anywhere in the highlighted area and drag vertically or horizontally to move your automation data.
4 Click anywhere outside the highlighted area to deselect your automation data.
   Tip: You can press Command to toggle between the Pencil and Automation tools.

Deleting Mix Automation Data
You can remove Mix lane automation data, should you make a mistake or change your mind.

To delete a node
1 Choose the Pencil tool.
2 Click the node you want to delete. It is removed and the connecting line is redrawn.
To delete Mix lane automation data
1 Right-click (or Control-click) in the Mix lane to open the shortcut menu.
2 Choose either:
   • *Delete Editable Automation Data:* This command removes the automation data of the currently selected parameter (indicated by a checkmark to left of the parameter name in the shortcut menu).
   • *Delete All Automation Data:* This command removes all automation data for all plug-ins, so take care.

Using Audio Units Effects
In addition to the included effects, you can add Audio Units format effects (available from Apple and third-party manufacturers). When adding third-party Audio Units to your computer, be sure to read the documentation, including any Read Me and installation files that came with the Audio Units effect.

Apple Audio Units effects appear in the Apple submenu of the Add Plug-in pop-up menu. Third-party Audio Units effects appear in submenus featuring the manufacturer’s name in the Add Plug-in pop-up menu.

You add Audio Units effects in the same way as the included effects, by choosing the effect name from the appropriate submenu of the Add Plug-in pop-up menu. You adjust Audio Units plug-in parameters, view plug-in windows, and delete plug-ins just as you would with the included plug-ins.

The Audio Units Manager ensures that only effects that fully comply with the Audio Units specification are used. This minimizes problems that may be caused by third-party Audio Units plug-ins when running WaveBurner.

The Audio Units Manager scans for, and runs a validation test, for all installed Audio Units plug-ins. This process takes place automatically when:
   • WaveBurner is first opened.
   • WaveBurner is updated.
   • You install new Audio Units plug-ins, or update existing ones.

You can see the results of the scan in the Audio Units Manager.

To open the Audio Units Manager
   • Choose WaveBurner > Audio Units Manager.
The results of the scan and test are shown in the Compatibility column. Audio Units that “failed” the validation test can be enabled, but you should be aware that these effects can cause problems. Use of effects that have failed validation can negatively affect the test results of subsequently scanned Audio Units, can cause WaveBurner to quit unexpectedly, or can even lead to data loss (destroyed project files).

It is strongly recommended that you check the manufacturer’s website for updated versions of Audio Units that fail validation.

Click the Disable Failed Audio Units button to disable all plug-ins that failed validation.

You can also disable Audio Units that you don’t want to use in WaveBurner, even if they pass validation. Uncheck the corresponding checkbox in the Use column to disable any effect. You can store your choice of active Audio Units by clicking Done.

Click the Reset & Rescan Selection button to run another validation test after installing or updating Audio Units effects, or moving components in the Finder while WaveBurner or the Audio Units Manager are open.

Note: If you press Control-Shift while opening WaveBurner, AU Safe Mode is used: Only Audio Units that pass the validation test will be available; manually activated effects that failed the validation test will not be available.
When your project is complete, you can burn the project to a CD. The resulting audio CD conforms to the Red Book standard and can be played on any audio CD player. You can also bounce or export your project.

WaveBurner works with all CD burners supported by Mac OS X, including SuperDrives and external third-party CD burners.

Before burning your project to a CD, check that the CD burner is connected, turned on, and working, and that WaveBurner recognizes the CD burner. Set Disc Options for the project and preview the transitions between tracks.

This chapter covers the following:
- Setting Disc Options (p. 65)
- Previewing Transitions (p. 67)
- Burning the CD (p. 68)
- Bouncing or Exporting Your Project (p. 68)
- Creating a CD Quickly (p. 69)

Setting Disc Options
You can set many disc options for a project. This is best achieved in the Inspector, and can include the following:
- Adding a UPC/EAN code
- Setting offsets for start points, end points, and indexes
- Setting the default pause length
- Adding a period of silence at the end of the CD
- Adding CD Text information, including title, performer, songwriter, composer, and arranger information, and a text message

Note: You can use the Edit menu Cut, Copy, Paste, Delete, Select All, and Special Character commands in any text entry field in the Inspector.
Adding a UPC/EAN Code
Commercially produced CDs typically include a Universal Product Code (UPC) and a European Article Number (EAN). These contain information about the record company producing the CD, and may contain additional information.

To add a UPC/EAN code
1. Click the track header or an empty space on either Region lane in the Wave View area. Click the General tab in the Inspector, if necessary.
2. Type the code in the UPC/EAN Code field.

Defining Offsets
You can globally change the position of start point, end point, and index markers by setting an offset. The value unit for offsets is one CDDA frame (1/75th of a second). When you set an offset, the markers are moved immediately before the project is burned to a CD, then moved back to their original positions after the CD is burned.

The purpose of offsets is to compensate for inaccurate timing in some CD players, particularly older units.

The Disc-related General tab in the Inspector includes offset fields for the first start point, other start points, end points, and index points, allowing you to offset any, or all, of these markers.

The first start point is a special case, because the Red Book standard stipulates that there must be a two- to three-second pause before the first track begins. Typing a value greater than 0 (zero) in the First Start Point field inserts a corresponding period of silence before the first track. All subsequent tracks are shifted by the amount of time required to maintain this period of silence. The overall length of the CD is increased by the number of CDDA frames required to maintain the initial period of silence.

To define offsets
1. Click the track header or an empty space on either Region lane in the Wave View area. Click the General tab in the Inspector, if necessary.
2. Type the offsets you want to set in the First Start Point, Other Start Points, Stop Points, and Indexes fields (in CDDA frames).

Adding and Exporting Mastering Notes
You can add mastering information notes to your project, in case you need to refer to them later. You can save details for the session, the client, and information about each track. Three separate tabs are available in the Inspector.

- Session: Enter details for the Session ID, date and time, company, studio, engineer, source media, and bit and sample rate.
**Note:** The Date and Time fields in the Session tab contain two convenient buttons that will automatically enter the current date (Today button) or time (Now button) when clicked.

- **Client:** Enter details for the disc title, client, artist, producer, and copyright.
- **Comments:** Allows you to add notes and information about a session.

**To add mastering information to a project**
1. Click the Mastering Notes tab in the Inspector.
2. Click the Session, Client, or Comments tab, as applicable.
3. Click the appropriate checkbox, and enter information in the field.

WaveBurner allows you to export notes, which can be useful if you need to email them to a client or facility, or to edit them in another application. You can also print notes by choosing File > Print Mastering Notes or by using Command-P.

**To export mastering notes**
1. Choose File > Save Mastering Notes.
2. Click the appropriate checkboxes in the dialog.
3. Choose the output format in the Save As pop-up menu (PDF or text).
4. Type the filename, and click Save.

**Previewing Transitions**
Before burning a CD, it’s advisable to preview transitions to ensure that your project is as you want it.

**To preview all track transitions**
1. Open the Preview tab of the Preferences window and set the number of seconds to be played at the beginning (Pre-Roll) and end (Post-Roll) of a title.
2. Choose Disc > Preview Disc or Command-D. The specified number of seconds at the start and end of each track on the CD will be played back, consecutively.

**Note:** The Disc > Preview Track command also allows you to preview the beginning and end of one or more tracks chosen in the CD Tracks list.

It is also prudent at this stage to check your project for clipping, although clipping can easily be seen in the Mix lane, where clipped sections appear in red.

**To check a project for clipping**
- Choose Disc > Check Disc for Clipping.
**Burning the CD**
After setting preferences, disc options, and previewing transitions, you are ready to burn the project to a CD.

**To burn a project to a CD**
1. Choose Disc > Burn, click the toolbar Burn button, or press Command-B.
   The Burn dialog appears, with the name of the CD burner listed in the dialog. Further information on support for CD-Text, ISRC and Indexes is also shown. If no blank CD-R is in the tray of the CD burner, the Burn dialog prompts you to insert a blank CD-R.
2. Insert a blank CD-R in the CD burner tray, if you have not already done so.
3. Set the Number of Copies value and choose a Write Speed from the pop-up menu.
4. Enable the Text Only checkbox to limit the burn to text information. Enable the Underrun Protection checkbox to ensure that your CD burner buffer is activated.
5. Enable the Write As Session checkbox if you want to create (or add to) a multi-session disc. Discs written in this way are not “closed.”
   **Note:** Although WaveBurner supports burning to a CD-R disc that contains multiple CDDA sessions, this does not comply with the Red Book standard. It is a convenience feature that allows you to make compilations from different sessions. If you want to create a fully compliant Red Book CD, use a blank CD-R and disable the Write As Session checkbox.
6. Click the Burn button to start the burning process.
   The Burn dialog displays the progress of the burn process. When the burn process is complete, the CD is ejected.

**Bouncing or Exporting Your Project**
You can bounce or export your project at any time. This calculates the complete project offline, and renders it to a single audio file. The bounce file is actually a Mac OS X package containing one continuous audio file, the document data, and mastering info.

Exporting a project saves the project file (WB3) and the source audio files. This makes it a perfect backup solution.

Saving a DDP (Disc Description Protocol) Image creates a folder that contains several files. The entire image folder can be delivered to a mixing or mastering facility that works with this format.

**To bounce, export, or save a project to a DDP image**
Do one of the following:
- Choose File > Bounce Project. Specify the folder location and project name.
- Choose File > Export Project. Specify the folder location and project name.
Creating a CD Quickly

If time is short, or you want to compile and burn a CD with minimal effort, follow these instructions. This method uses existing audio files and default settings for pauses and crossfades.

To quickly burn a CD
1. Open WaveBurner.
2. Choose File > New to create a new project.
3. Drag the audio files into the Region list or Wave View area in the order that you want them to appear on the CD.
4. Click the Burn button on the toolbar.
   The Burn dialog, showing the name of the CD burner, appears at the top of the window. If no blank disc is in the CD burner tray, you will be prompted to insert one.
5. Insert a blank CD-R disc, if you have not already done so.
6. Click the Burn button in the Burn dialog.

WaveBurner will immediately begin burning (writing) your project to the blank CD. The Burn dialog shows the progress of the burn process. When the write is complete, the CD is ejected from the CD burner and is ready to play.
You can set preferences for various aspects of WaveBurner in the Preferences window. Some preferences apply to the current project, and others apply when you create a new project. You may want to set several preferences before working on projects.

You can open the Preferences window by choosing WaveBurner > Preferences or press Command-Comma.

Click the appropriate tab, and adjust the preferences.

This chapter covers the following:
- General Preferences (p. 72)
- Audio Preferences (p. 73)
- Preview Preferences (p. 74)
- Bounce Preferences (p. 75)
- Burn Preferences (p. 76)
- SDII Preferences (p. 77)
- Mastering Notes Preferences (p. 78)
General Preferences
The General Preferences tab contains fundamental preferences that affect the overall behavior of WaveBurner.

- **At Startup pop-up menu**: Sets the default behavior when you open WaveBurner. You can choose Create New Document (which creates a new, blank project), Open Document (which displays an Open dialog), Open Last Document (opens the document you were working on when WaveBurner was last closed), or Do Nothing.

- **Default Pause Length field**: Sets the default pause length that is inserted when you add a region. Changing the Default Pause Length does not affect the currently open document(s). It only applies to documents opened after setting a new value.

- **Zoom To Position Line checkbox**: When enabled, the position line remains centered in the Wave View area when zooming.

- **Set Time Format Globally checkbox**: When enabled, changing the time format in the Region list, Tracks list, or Wave View area will change the format in all other views.
Audio Preferences
The Audio preferences determine how your audio interface hardware is addressed by WaveBurner.

- Audio Device pop-up menu: Choose the audio device that you want to use for playback.
- Output pop-up menu: Choose the output channel, or channels, from the pop-up menu. The number of channels available depends on the capabilities of the audio interface chosen in the Audio Device pop-up menu.
Preview Preferences

The Preview preferences determine the behavior of WaveBurner’s Preview functions (Disc > Preview Disc or Disc > Preview CD Track):

- **Pre-Roll field**: Shows playback time in seconds that precedes a track pause marker (playback of the last x seconds of the preceding track).
- **Post-Roll field**: Shows playback time in seconds that follows a track start marker (playback of the first x seconds of the following track).
Bounce Preferences
The Bounce preferences define the behavior of WaveBurner’s Bounce functions.

- **Dithering pop-up menu:** Choose the type of dithering that is applied when the project is bounced or burned. The choices are POW-r #1 (Dithering), POW-r #2 (Noise Shaping), POW-r #3 (Noise Shaping), and No Dithering.

  For information about when to use dithering, and the differences between the dithering types, see the *Logic Pro User Manual*.

- **Replace Region With Bounce checkbox:** When enabled, the new audio file created by choosing Region > Bounce Region replaces the original region.

  **Note:** This does not apply if the original file is stereo and the bounced audio file is mono—as information would be lost when the stereo file was replaced by the mono file.

- **Clipping Detection Stops Bounce checkbox:** When enabled, the bounce process is stopped when clipping is detected—in either the region or project being bounced.

- **Rendering Delay field:** Specifies the number of seconds that need to elapse—following an editing or processing operation—before auto rendering begins.

- **Faster Auto Rendering checkbox:** Enable to allocate more processing resources to auto rendering.

  **Note:** This may slow down the responsiveness of the user interface.

- **Save Rendering Data to Document File checkbox:** Enable to save rendering data with your project. This is most suitable for large, complex projects. You should disable this option for simpler projects.
Burn Preferences
The Burn preferences determine the types of data WaveBurner writes to a CD.

- **Write CD TEXT Data checkbox**: Turn on to include CD TEXT on the CD.
  
  *Note*: CD-Text can only be written to your disk if your CD burner supports CD-Text. Only CD-Text–compatible CD players display CD Text.

- **Write Index Points checkbox**: Turn on to include index point information on the CD.

- **Write UPC/EAN Code checkbox**: Turn on to include UPC/EAN code on the CD.

- **Write ISRC Codes checkbox**: Turn on to include ISRC codes on the CD.

- **Write Pre-Emphasis checkbox**: Turn on to include pre-emphasis flags on the CD.

- **Write SCMS checkbox**: Turn on to include SCMS flags on the CD.
SDII Preferences

WaveBurner can import files and regions in SDII (Sound Designer II) format. The SDII preferences determine how WaveBurner handles the import.

- **Add SDII Regions As WaveBurner Regions checkbox**: If disabled, an SDII file is imported as a single WaveBurner region. Enable to add multiple SDII regions to WaveBurner. If the SDII file does not contain region definitions, a dialog will ask if you want to add the whole file as one region.

- **Adopt Pause Lengths From SDII Regions checkbox**: Enable to use the pause lengths of the original file that the SDII regions are derived from.

- **Import SDII Markers As checkbox and pop-up menu**: Enable the checkbox, and choose to use SDII markers as either Index Points or Track Start Points.

- **Show SDII Import Dialog checkbox**: When enabled, the SDII Import dialog appears every time you import an SDII region, allowing you to change the SDII import preferences. Disable to hide the import dialog. SDII files are imported as specified by the preferences.

  **Note**: Enabling the Don't Show Again option in the SDII Import dialog overrides (deactivates) the Show SDII Import Dialog preference.
Mastering Notes Preferences
This preference tab allows you to set the types of CD Track information that should be included in the mastering information. Enable or disable checkboxes from the following: Start Time, Track Name, Track Length, Track Stop, Track Pause, SCMS, Pre Emphasis, ISRC, Track Comment, and Index Points.
This section outlines keyboard shortcuts available for WaveBurner. These can significantly accelerate your workflow, particularly when creating large or complex projects.

This chapter covers the following:

- WaveBurner File Menu Keyboard Shortcuts (p. 79)
- WaveBurner Edit Menu Keyboard Shortcuts (p. 79)
- WaveBurner Disc Menu Keyboard Shortcuts (p. 80)
- WaveBurner View Menu Keyboard Shortcuts (p. 80)
- WaveBurner Window Menu Keyboard Shortcuts (p. 80)
- WaveBurner Transport Operations Keyboard Shortcuts (p. 81)
- WaveBurner Wave View Area Keyboard Shortcuts (p. 81)
- WaveBurner Help Keyboard Shortcuts (p. 82)

### WaveBurner File Menu Keyboard Shortcuts

WaveBurner includes the following keyboard shortcuts for File menu commands:

<table>
<thead>
<tr>
<th>Function</th>
<th>Keyboard shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>New</td>
<td>Command-N</td>
</tr>
<tr>
<td>Open</td>
<td>Command-O</td>
</tr>
<tr>
<td>Close</td>
<td>Command-W</td>
</tr>
<tr>
<td>Save</td>
<td>Command-S</td>
</tr>
<tr>
<td>Save As</td>
<td>Shift-Command-S</td>
</tr>
<tr>
<td>Import Audio File</td>
<td>Command-F</td>
</tr>
<tr>
<td>Print Mastering Notes</td>
<td>Command-P</td>
</tr>
</tbody>
</table>

### WaveBurner Edit Menu Keyboard Shortcuts

WaveBurner includes the following keyboard shortcuts for Edit menu commands:
Note: The Cut, Copy, Paste, Select All, and Special Characters keyboard shortcuts can only be used for marker text editing.

<table>
<thead>
<tr>
<th>Function</th>
<th>Keyboard shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo [name of editing operation]</td>
<td>Command-Z</td>
</tr>
<tr>
<td>Redo [name of editing operation]</td>
<td>Shift-Command-Z</td>
</tr>
<tr>
<td>Cut</td>
<td>Command-X</td>
</tr>
<tr>
<td>Copy</td>
<td>Command-C</td>
</tr>
<tr>
<td>Paste</td>
<td>Command-V</td>
</tr>
<tr>
<td>Select All</td>
<td>Command-A</td>
</tr>
<tr>
<td>Special Characters</td>
<td>Option-Command-T</td>
</tr>
</tbody>
</table>

WaveBurner Disc Menu Keyboard Shortcuts
WaveBurner includes the following keyboard shortcuts for Disc menu commands:

<table>
<thead>
<tr>
<th>Function</th>
<th>Keyboard shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preview CD Track</td>
<td>Command-K</td>
</tr>
<tr>
<td>Preview Disc</td>
<td>Command-D</td>
</tr>
<tr>
<td>Eject</td>
<td>Command-E</td>
</tr>
<tr>
<td>Burn</td>
<td>Command-B</td>
</tr>
</tbody>
</table>

WaveBurner View Menu Keyboard Shortcuts
WaveBurner includes the following keyboard shortcuts for View menu commands:

<table>
<thead>
<tr>
<th>Function</th>
<th>Keyboard shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show (Hide) Automation</td>
<td>Option-A</td>
</tr>
<tr>
<td>Hide (Show) Mix Lane</td>
<td>Option-M</td>
</tr>
<tr>
<td>Zoom In</td>
<td>Down Arrow key</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>Up Arrow key</td>
</tr>
<tr>
<td>Maximum Zoom In</td>
<td>Option–Control–Down Arrow</td>
</tr>
<tr>
<td>Maximum Zoom Out</td>
<td>Option–Control–Up Arrow</td>
</tr>
</tbody>
</table>

WaveBurner Window Menu Keyboard Shortcuts
WaveBurner includes the following keyboard shortcuts for Window menu commands:
WaveBurner Transport Operations Keyboard Shortcuts
WaveBurner includes the following keyboard shortcuts for Transport operations:

<table>
<thead>
<tr>
<th>Function</th>
<th>Keyboard shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start/Stop Playback</td>
<td>Space bar</td>
</tr>
<tr>
<td>Return to the Disc Start</td>
<td>Return</td>
</tr>
<tr>
<td>(Go to) Next Track Start Marker</td>
<td>Right Arrow</td>
</tr>
<tr>
<td>(Go to) Previous Track Start Marker</td>
<td>Left Arrow</td>
</tr>
<tr>
<td>(Go to) Next Marker</td>
<td>Command–Option–Right Arrow</td>
</tr>
<tr>
<td>(Go to) Previous Marker</td>
<td>Command–Option–Left Arrow</td>
</tr>
<tr>
<td>Go to Next Region</td>
<td>Option–Shift–Right Arrow</td>
</tr>
<tr>
<td>Go to Previous Region</td>
<td>Option–Shift–Left Arrow</td>
</tr>
</tbody>
</table>

WaveBurner Wave View Area Keyboard Shortcuts
WaveBurner includes the following keyboard shortcuts for the Wave View area:

<table>
<thead>
<tr>
<th>Function</th>
<th>Keyboard shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Toggle between tools</td>
<td>When automation mode is not active, press Command to switch between Scissors and Pointer tools. Click to cut the region and create a track marker. Press Command-Option to make the cut without creating a marker. When automation mode is active, press Command to switch between Pencil and Curve tools.</td>
</tr>
<tr>
<td>Toggle between Track and Index Marker pointer</td>
<td>Press Command when the mouse pointer is over a Marker bar.</td>
</tr>
<tr>
<td>Insert track start marker at position line</td>
<td>T</td>
</tr>
<tr>
<td>Insert index marker at position line</td>
<td>I</td>
</tr>
<tr>
<td>(Go to) Next Marker</td>
<td>Command–Option–Right Arrow. This moves to the next marker, regardless of type. The unmodified Right Arrow command moves to the next track marker.</td>
</tr>
<tr>
<td>Function</td>
<td>Keyboard shortcut</td>
</tr>
<tr>
<td>----------</td>
<td>-------------------</td>
</tr>
<tr>
<td>(Go to) Previous Marker</td>
<td>Command–Option–Left Arrow. This moves to the previous marker, regardless of type. The unmodified Left Arrow command moves to the previous track marker.</td>
</tr>
<tr>
<td>Move a track start marker without automatic positioning</td>
<td>Option-drag track start marker to the right.</td>
</tr>
<tr>
<td>Move track start without moving pause start marker</td>
<td>Command-drag track start marker to the right.</td>
</tr>
<tr>
<td>Move a region without affecting the position of other regions</td>
<td>Option-drag the region.</td>
</tr>
<tr>
<td>Trim region end without the subsequent regions following</td>
<td>Option-drag region end.</td>
</tr>
<tr>
<td>Trim region start without the subsequent regions following</td>
<td>Option-drag region start.</td>
</tr>
<tr>
<td>Independently change left or right level of region</td>
<td>Option-drag vertically on the region level line.</td>
</tr>
</tbody>
</table>

**WaveBurner Help Keyboard Shortcuts**

WaveBurner includes a keyboard shortcut to open the WaveBurner Help:

<table>
<thead>
<tr>
<th>Function</th>
<th>Keyboard shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>WaveBurner Help</td>
<td>Command-Shift-? (question mark)</td>
</tr>
</tbody>
</table>