Welcome to Mac OS X
Welcome to Mac OS X, the world’s most advanced operating system. This book helps you start using Mac OS X. First install the software, then discover how easy it is to use.
Step 1: Upgrade to Mac OS 9.2 (skip if it’s already installed)

Use the Mac OS 9.2 CD included with Mac OS X.

▲ If your computer came with Mac OS 9.2 installed and you need to reinstall, use the CD that came with your computer.

Although Mac OS 9.2 is recommended, it isn’t required. To use Classic Mac OS 9 applications, you must have Mac OS 9.1 or later installed.

Step 2: Get setup information (skip if upgrading Mac OS X)

You’ll need your iTools member name and password and the settings from these Mac OS 9 control panels:

<table>
<thead>
<tr>
<th>Settings</th>
<th>In Mac OS 9</th>
</tr>
</thead>
<tbody>
<tr>
<td>TCP/IP</td>
<td>TCP/IP control panel</td>
</tr>
<tr>
<td>Internet and mail</td>
<td>Internet control panel</td>
</tr>
<tr>
<td>Dial-up connection (PPP)</td>
<td>Remote Access and Modem control panels</td>
</tr>
</tbody>
</table>

You can also find your settings in your email and Web browser applications or you can get them from your Internet service provider (ISP) or system administrator.

Step 3: Decide where to install (skip if upgrading Mac OS X)

You can install Mac OS X on the same disk or disk partition as Mac OS 9.

▲ Do not select the checkbox to format the disk.

You can also install Mac OS X on a different disk or disk partition from Mac OS 9. For more information, see “Advice” at the end of this book.
Step 4: Insert the Mac OS X CD, then double-click Install Mac OS X

In Mac OS 9

In Mac OS X

Step 5: Set up and register

When you set up Mac OS X, you create a user account. This user account is an administrator. An administrator has greater access to the computer. For example, an administrator can add user accounts and install software in the Applications folder on the Mac OS X disk.

If you set up Mac OS X for several users, you need to type a user name and password to gain access or “log in” to your computer. To administer your computer, you log in as the user you created when you set up Mac OS X, so remember this user name and password.

Create Your Account

With Mac OS X, everyone who uses the computer can have an account with their own settings and a place to keep their documents.

Set up your account now. You can add accounts for others later.

Type this name and password exactly the same way when you log in.

Type this name and password exactly the same way when you log in.

Installation tips

Why you need Mac OS 9 installed

Mac OS X provides Classic so you can use your Mac OS 9 applications. When you open a Classic application, Classic starts using an available Mac OS 9.1 or later system.

Read before you install

Be sure to open the READ BEFORE YOU INSTALL document on the Mac OS X CD. You can open this document using Acrobat™ Reader or the Preview application included with Mac OS X.

If you have trouble

If you have trouble installing Mac OS X, setting it up, or logging in, see “Advice” at the end of this book. You will also find information about upgrading Mac OS X.

Starting up in Mac OS 9 again

See “Advice” to learn how to start up in Mac OS 9 after you start up in Mac OS X.

Installing developer software

Your copy of Mac OS X may include the Developer Tools CD for developing Mac OS X applications. Only install this software if you want to develop Mac OS X applications. For more information, see “About Developer Tools” on the CD.

Getting more information

For more information about Mac OS X, visit the Mac OS X Web site:

www.apple.com/macos
Aqua makes using your Mac easier than ever. Its color, depth, and motion guide you through your tasks, while the Finder and Dock provide easy access to your computer and network.

Use the Apple menu to change settings, get Mac OS X software, open recent items, and restart or shut down your computer.

The Finder shows document icons in several ways, including large, detailed icons that preview document contents.

The Dock keeps handy your disks, folders, applications, documents, minimized windows, links to Web sites, and just about anything else.

Sheets for saving and printing attach to windows, making these tasks even simpler.
Your home

When you first start Mac OS X, the Finder window shows your “home,” your personal space on your computer for documents, applications, fonts, and other software. If you set up several users, each user has a home.

Buttons

Colorful, animated buttons make it clear what to do.

If a button pulses, you can press the Enter or Return key instead of clicking it.

Here’s how to use the three window buttons:

For the experienced Mac OS user

What is my “home”?

As with Mac OS 9, you can keep your documents just about anywhere, but your home provides a secure place to keep them if your computer is on a network or several users use it.

Mac OS X tips

Getting help

To get answers to your questions, choose Help from the Help menu, type your question, and click Ask. Then click an answer.

Searching Mac Help

How do I use Help?
The Dock makes it easy to open applications, documents, and other items you use frequently. To open an item, click its icon.
What's in the Dock

Finder
Click to see a Finder window and menus. Press the icon to see open Finder windows in a pop-up menu. Choose one to bring it to the front.

Mail
An application included in the Dock. The number shows your unread messages.

Document
A document you've added to the Dock. Click to open it.

Folder
Press the icon to see the folder's contents. Then choose an item from the pop-up menu.

Web site
A Web site added to the Dock. Click to open the Web site in your browser.

Minimized window
You can put any window in the Dock. Click to open the window.

Trash
Drag files here to throw them away. Drag the icon of a disk here to eject the disk.

For the experienced Mac OS user

What's the Dock for?
Keep items in the Dock for quick access. Instead of using the Application menu, click items in the Dock to make them active. Instead of the Control Strip, use the Dock to change settings and see the status of applications.

Opening a document
Drag the document's icon to the application's icon in the Dock.

Adding icons to the Dock
To add an item to the Dock, drag its icon to the Dock. To remove an item, drag its icon from the Dock. (This does not change the item.)

Adding disk icons to the Dock
Add a disk icon to the Dock, then press it to see the disk's contents. Choose an item from the pop-up menu to open it.

Changing the Dock
To change the way the Dock looks and works, choose Dock from the Apple menu, then choose Dock Preferences.

Switching between open applications
Press the Command (⌘) key, then press the Tab key until you select the open application you want to use. Then release the keys.

How do I use the Dock?
The Finder is the gateway to your computer, network, and Internet. Use the Finder to access disks, connect to servers, see your iDisk, and open documents.

- Press here to choose hidden toolbar items.
- Click toolbar buttons to open your home and other places.
- Click here to show or hide the toolbar.
- Your home contains your documents. Turn on file sharing in Sharing preferences to let others access your Public folder.
How your Mac OS X disk is organized

The Applications folder contains the Mac OS X applications available to all users of your computer.
Library contains fonts, plug-ins, Internet search sites, and other items available to all users of your computer.
Users contains your home and the home of other user accounts. Use the Shared folder in Users to share documents with other users.
System contains the Mac OS X software. You cannot change it.
You’ll see Applications (Mac OS 9) and System Folder if Mac OS X is installed on the same disk as Mac OS 9.

If you set up several users for your computer, log in as an administrator, such as the one you created when you set up Mac OS X, to add items to the Applications and Library folders.

Finder views

You can view Finder windows in icon, list, or column view. Column view lets you quickly see where items are located.

For the experienced Mac OS user

Using Library folders
Put fonts, Internet plug-ins, and other items in the Library folder. Items in the main Library folder are available to all users. Keep items for your personal use in the Library folder in your home.

Opening recent items
To open recent applications and documents, choose Recent Items from the Apple menu. To open recent folders, use the Go menu. You can also open recent items using the pop-up menu in the Open, Save, and Connect To Server dialogs.

Mac OS X tips

Opening folders
If the toolbar is showing when you double-click a folder, the folder opens in the same window. If the toolbar is hidden or you press the Command key when you double-click, the folder opens in a separate window.

Opening another Finder window
To open another Finder window, choose New Finder Window from the File menu.

Finding anything on your computer
To find anything on your computer, choose Find from the File menu to open Sherlock.

Using Favorites
To add an item to your Favorites, select it and choose Add To Favorites from the File menu.

Searching Mac Help
How is my hard disk organized?
In Mac OS X, you can customize the Finder and other applications in many different ways so that they look and work best for you.

- **Customization**
- **To select a background picture**, open System Preferences and click Desktop.
- **To use a picture or color for the background of a folder window**, choose Show View Options from the View menu in the Finder.
- **Place the Dock on the side**, using Dock preferences.
- **Applications may also have toolbars** that you can customize.
- **Change the Finder toolbar to make it look the way you want it.**
- **Check the status of some items** in the menu bar.
Changing the Finder window toolbar

To set up the toolbar the way you want it, choose Customize Toolbar from the View menu.

Here are some other things you can do to customize the toolbar:

- To add a disk, server, or folder to the toolbar, drag its icon from a Finder window or the desktop to the toolbar.
- Drag items in the toolbar to arrange them.
- To remove an item, drag it from the toolbar.

For the experienced Mac OS user

Changing appearance settings
To change the colors used by Mac OS X and the highlight color, open the General preferences pane. To select your own color, choose Other.

Changing the size of icons
To change the size of icons in icon view, open the View Options window and drag the slider.

Mac OS X tips

Changing global view options
You can set “global” view options, which apply to all Finder windows that are set to use these options. To change these options, choose Show View Options from the View menu and click Global.

Changing view options for a window
To set view options for a single window, choose Show View Options from the View menu, and click “This window only.”

Seeing the path to a folder
Add the Path pop-up menu to the toolbar to see the folders that contain the current folder. You can also press the Command key and click the name of the folder in the window title bar.

Using menu bar icons
Use menu bar icons to check the status of your modem or AirPort connection, see your battery state, change the system volume, or see the date and time.

Searching Mac Help
How do I use Finder windows?
Here are some of the specially designed applications included with Mac OS X that you will use most frequently.

**Finder**
Open applications and documents, connect to servers, and access disks.

**Microsoft Internet Explorer 5.1**
Browse the Web, track your online auctions, and collect Web pages.

**Mail**
Send and receive email including messages with pictures and movies.

**Sherlock**
Find what you’re looking for on your disks, your network, or the Internet.

**System Preferences**
Change computer settings such as Internet preferences.

**QuickTime Player**
Play movies, view pictures, listen to music, and watch QuickTime TV.
More applications
Here are some other applications you’ll find in the Applications folder.

**AirPort SetUp Assistant**
Set up your AirPort Base Station and network.

**Internet Connect**
Use Internet Connect or menu bar icons to connect using a modem or AirPort.

**Address Book**
Keep all your email addresses and other information about people in one place.

**Preview**
Open PDF and graphics documents. Save documents in PDF format.

**TextEdit**
Create documents with formatted text and pictures.

**Disk Utility**
Erase disks, test and repair disks, and partition disks.

Built for Mac OS X
Look for this symbol to purchase software specially designed for Mac OS X.

For the experienced Mac OS user

**Using the Applications folder**
Applications in the Applications folder are available to all users of your computer. Keep applications for your personal use in your home.

**Installing applications**
If you set up several users, you must log in as an administrator to install software in the Applications or Library folder. The user you created when you set up Mac OS X is an administrator.

**The application menus**
Each application has an application menu next to the Apple menu that contains commands such as Preferences and Quit.

Mac OS X tips

**Updating your software**
To update your Mac OS X software, open System Preferences and click Software Update.

**Checking iDisk for new software**
Check the Software folder on your iDisk for new Apple applications, updates to applications, and demonstrations from other developers.

**Forcing an application to quit**
If you can’t quit an application, choose Force Quit from the Apple menu. You can also press the Option key and the application’s icon in the Dock, then choose Force Quit.

Searching Mac Help

*How do I use my applications?*
Mac OS X provides powerful, easy-to-use applications that help you use your digital devices to create movies, photo albums, music CDs, and more.
For the experienced Mac OS user

Burning CDs
To burn CDs in the Finder, choose Burn CD from the File menu or click the Burn CD icon in a Finder window toolbar.

iTunes libraries and playlists
Each user of your computer has a personal music library and set of play lists.

Mac OS X tips

Controlling iTunes
Press the iTunes icon in the Dock to control playing music.

Adding effects to an iMovie
You can add as many effects to a clip as you want. After you add an effect, click Apply then click Commit before you add another effect.

Keeping a clip in the shelf
To keep the original clip in the iMovie shelf, hold down the Option key when you drag a clip from the shelf.

Pasting frames over frames
You can copy a range of frames, then paste them over another range of frames in iMovie.

Searching Mac Help

How do I burn a CD?

Digital Hub applications

iTunes for Mac OS X
Listen to Internet Radio or audio CDs. Save your favorite songs on your hard disk or MP3 player. If your computer has a CD-RW drive, burn your own music CDs.

iMovie for Mac OS X
Make your own movies with effects, transitions, and a sound track. Use them on your iTools Web site created with HomePage or send them on CDs.

Apple DVD Player
Watch your favorite movies on DVD. Change languages or see captions. Explore the extra features of DVD movies.

iDVD 2 for Mac OS X
Create your own Hollywood-style DVDs featuring your favorite iMovies and digital photos. If your computer has a SuperDrive, burn a disc for viewing in almost any DVD player.

Image Capture
Download pictures from your digital camera, then automatically prepare them to publish on the Web.

Burn CD
If your computer has a CD-RW drive, you can burn your own CDs. Just insert a blank CD, drag the files to the CD’s window, then click the Burn CD icon in a Finder window toolbar.

Burn CD
Mac OS X includes Classic so you can continue to use your Mac OS 9 applications. To use a Classic application, just double-click it. Classic starts automatically.

Commands, such as Quit and Preferences, remain in the Classic menus.

Windows and dialogs have the Classic Mac OS appearance.

While Classic starts, a Classic icon appears in the Dock. The icon disappears when Classic is ready.
Starting Classic applications

You can use Classic preferences to start Classic or have Classic start automatically when Mac OS X starts. If Mac OS 9.1 or later is installed on more than one disk, you can select which one Classic uses.

Finding your Classic software and documents

Your Classic applications and documents are in the same folders they were in before you installed Mac OS X, such as the Applications (Mac OS 9) folder.

For the experienced Mac OS user

Classic requires Mac OS 9.1 or later

To use Classic you must have Mac OS 9.1 or later installed. If you have an earlier version, use the Mac OS 9.2 CD included with Mac OS X to upgrade.

Setting memory for a Classic application

To set the memory used by a Classic application, choose Show Info from the File menu, then choose Memory from the Show pop-up menu.

Printing from Classic applications

To print from a Classic application, select a printer the same way you do in Mac OS 9. For example, make the Classic application active and choose Chooser from the Apple menu.

Mac OS X tips

Forcing Classic applications to quit

If you can't quit a Classic application, choose Force Quit from the Apple menu. Select the application and click Force Quit.

Restarting Classic

If you need to restart Classic, click Restart in the Classic preferences pane. You will be able to save changes to documents before Classic restarts.

Forcing Classic to quit

In some cases you may need to force Classic to quit. Open the Classic preferences pane and click Force Quit. This also quits Classic applications without saving changes to your documents.

Searching Mac Help

How do I use Classic applications?
Mac OS X lets several people use the same computer, keeping each user’s documents and software secure. To set up your computer for several people, create user accounts and require users to log in.

Users

Use the Users pane of System Preferences to create user accounts.

Each user has access to the Shared folder.

Select a picture to appear next to the user’s name.

Each user has a home. Finder, Dock, iTools, Mail, and other preferences for each user are kept in the user’s home.
Requiring users to log in

To require users to enter their user name and password to log in, you must turn off automatic login. You can do so when you create a new user or use the Login Window preferences pane.

If you turn off automatic login, you see the login window when you start up your computer.

If you don’t use the list, type a user name and password, then click Log In.
Use System Preferences to change your computer settings. Choose System Preferences from the Apple menu, then click a button.
Important settings panes

**Desktop**
Select the picture you want for the Desktop background. You can drag one to the well or select one from the Apple Background Images collection.

**Internet**
Enter settings for your iTools account, email, and Web browser. You can also sign up for your iTools account here.

**Network**
Enter settings to connect to your Ethernet or AirPort network or to connect to your ISP using the internal modem. Let Mac OS X automatically select the best connection or use a “location”—a collection of network settings.

**Sharing**
Turn on file sharing so that other people on the network can access your Public folder. Turn on Web sharing to publish your personal Web site.

**Software Update**
Get updates to your Mac OS X applications and software. You can check for updates immediately or select how often Software Update checks.

**Screen Saver**
Select a screen saver and choose whether you want to require a password to wake it. You can use the pictures included with Mac OS X or your own pictures.

**Startup Disk**
Select a Mac OS 9 or Mac OS X system to start up your computer.

For the experienced Mac OS user

**Where are the control panels?**
Use System Preferences to change computer settings instead of the control panels in Mac OS 9.

**Changing the alert sound**
Use the Sound preferences pane to select a different alert sound and set the volume.

**Setting QuickTime preferences**
Use QuickTime preferences to register QuickTime Pro and select your QuickTime connection speed.

Mac OS X tips

**Gaining access to settings**
If the settings in a pane are dimmed and the lock icon is locked, click the icon and enter a name and password for an administrator.

**Adding items to the toolbar**
To add an item to the System Preferences toolbar, click Show All and drag the icon to the toolbar. To remove an item, drag it from the toolbar.

**Using a different language**
Open International preferences and drag the language you want to use to the top of the list. To use a special keyboard, click Keyboard Menu and select the appropriate item. Choose the keyboard from the Keyboard menu (the one with the flag). To see the Finder in the new language, log in again.

Searching Mac Help

**How do I change computer settings?**
Mac OS X provides integrated Internet and network access, which you set up when you set up Mac OS X. You can set up other network connections, turn on Web and file sharing, and access network servers.
Accessing network servers

When you choose Connect To Server from the Go menu (in the Finder), this dialog appears.

Mac OS X lets you connect to many types of servers:

- Mac OS X shared Public folders
- Your iDisk (type “iDisk.mac.com”)
- Web-based file sharing servers (WebDAV)
- Mac OS X Servers
- Any file server that supports AFP over AppleTalk or TCP/IP
- Any file server that supports any Windows file source or Unix Samba server
- Mac OS 9 Web sharing sites
- Mac OS 9 file sharing folders over AppleTalk or TCP/IP

After you connect to a server, an icon for the server appears on the desktop and a Finder window opens. You can also see servers when you click the Computer button in a Finder window toolbar.
From setup to email to publishing on the Web, Mac OS X makes it easy to communicate with your friends, family, and colleagues using iTools.

**iDisk**

Now your iDisk is just a click away. Store movies, pictures, and documents on your iDisk, then share them with others.

**Mac.com**

Provides complete email service that works with your favorite email program. If you use Mail, it's set up to use your Mac.com account.

**iCards**

Create personalized iCards using photos on your iDisk. Send notices to colleagues or pictures of the kids to the folks.

**HomePage**

Build a personal Web site in three easy steps. Create a photo album, publish an iMovie, post your résumé, and share your iDisk Public folder.
Setting up a new iTools account

When you set up Mac OS X, you can also set up your iTools account. If you set up other users for your computer, go to the iTools Web site to set up iTools accounts for them, then give each user a member name and password to enter in the iTools pane of Internet preferences. New users can also sign up for an iTools account by clicking Sign Up in the iTools preferences pane.

Using iDisk to share your files with others

Other iTools members who know your member name can access anything in the Public folder on your iDisk and copy items from that folder. Only you can add or change things in the folder. If you prefer, you can use HomePage to publish your photos, movies, and documents on your iTools Web site so that anyone can see them, regardless of the computer they are using.
Use Mail to send and receive email. Your email can include pictures, sounds, and movies as well as text. And Mail is set up to check your Mac.com mail automatically.

Click Mailbox to see this drawer.

Use the Address Book to store information about friends and colleagues.

Drag email messages to mailboxes in Personal Mailboxes to save them on your hard disk.

To change the toolbar, choose Customize Toolbar from the View menu.

Type here to search your addresses.

Hi Steve,
Take a look at my new computer. Isn’t it great? Did you ever listen to those MP3s?
-Bill
Sending email

To send email, click the Compose button, type the address, and write your message.

To change the toolbar, choose Customize Toolbar from the View menu.

As you type, Mail selects matching addresses from your Address Book. Press Return to continue adding addresses or press Tab to move to the next text box.

To add a picture, sound, or movie to your message, drag it from the Finder to your message.

Using the Address Book

Click New in the Address Book toolbar to add information about someone.

Mail enters this email address when you type the person’s name in the To or Cc box of a message.

To see a picture in email you receive from this person, drag the picture here.

For the experienced Mac OS user

Using Mail for your email

Mail works with your Internet preferences and the Address Book application. If your iTools member name and password are in the iTools preferences pane, Mail gets your Mac.com mail automatically.

Mac OS X tips

Setting up Mail

When you set up Mac OS X, you also set up how to send and receive your email. Mail can check several email accounts for you. To create other accounts and change settings, choose Preferences from the Mail application menu.

Setting up Mail for a new user

If you create a new user, the first time you log in as that user and open Mail a setup dialog appears. If you put an iTools member name and password in the iTools preferences pane, Mail automatically checks your Mac.com mail.

Using several Mac.com accounts

If you have several iTools accounts, Mail can check Mac.com for each one. Choose Mac.com from the Account Type pop-up menu when you create the mail account.

Creating mailboxes

You can use mailboxes in Personal Mailboxes or in an account mailbox to organize your messages. To create a mailbox, select the account and choose New Mailbox from the Mailbox menu.

Searching Mac Help

How do I send and receive email?
Choose Print from the File menu to print a document. If you use a USB printer, it’s already selected. Use Print Center (in the Utilities folder) to select network printers you want to use.

Click here to see how the document will look before you print it.

Click Print Center to manage your print jobs.

Printers and applications can add settings to the Print sheet.

Use the default printer or choose a different printer here. Choose Edit Printer List to open Print Center.
Selecting printers using Print Center
Mac OS X provides built-in support for some of the most popular USB printers so that they are set up automatically. Before you print a document to a network printer, use Print Center to add it to the Printer List.

Creating a PDF or PostScript file
To create a PDF or PostScript file of a document, choose Print, then choose Output Options from the pop-up menu. Select the “Save as File” checkbox, choose the format you want, then click Save. (If PostScript is dimmed, you haven’t set up a PostScript printer in Print Center.) You can also click Preview, then save the document as a PDF from the Preview application.
Installing Mac OS X

You want to install Mac OS X on a different disk or disk partition.

Instead of installing Mac OS X on the same disk or disk partition as Mac OS 9, you can install it on a different disk or disk partition.

If your disk is not partitioned, you need to reformat it. Before you do, back up your documents. Open the Mac OS X Installer and choose Open Disk Utility from the Installer menu. Follow the onscreen instructions to partition and format your disk, then install Mac OS X. You can install Mac OS 9 on the other partition later.

The Installer doesn’t appear.

If you double-click Install Mac OS X and the Installer doesn’t appear, restart your computer while holding down the C key to start up your computer using the Mac OS X CD. (For more information about restarting your computer, see the documentation that came with it.)

If the Installer still doesn’t appear, restart your computer and press the mouse button or trackpad button to eject the Mac OS X CD. After your computer starts up, insert the Mac OS X CD again and use the Startup Disk control panel (Mac OS 9) or the Startup Disk preferences pane (Mac OS X) to select the Mac OS X CD as your startup disk and restart.
You see a message about updating your computer's firmware.
If a message says you need to update your computer's firmware, do so before you install Mac OS X. Updates may be available on your Mac OS X CD. You can also check the Apple software updates Web site (asu.info.apple.com).

Installing Mac OS X was interrupted and now you can't restart your computer.
If this happens and Mac OS 9 is installed on your computer, restart your computer while holding down the Option key to start up using Mac OS 9. If you cannot start up this way, insert a Mac OS 9 CD in your computer and hold down the C key while restarting your computer. Open the Startup Disk control panel and select your hard disk with Mac OS 9 installed.

Logging in to Mac OS X
You can't log in to your computer.
First, make sure you are typing your user name and password with the same capitalization and punctuation that you used originally. If you still can't log in, log in as an administrator, open Users preferences, and change your user name or password. If you don't know the administrator password and you have the Mac OS X CD, start up your computer using the CD and choose Reset Password from the Installer menu. If you don't have the CD, contact the administrator of your computer.

You forgot your password.
If you forget the password for your computer, insert the Mac OS X CD and restart your computer while holding down the C key. When the Installer appears, choose Reset Password from the Installer menu and follow the onscreen instructions.

Troubleshooting tips

The Installer cannot repair your hard disk.
If a message says that the Installer cannot repair the disk, you may need to reformat it. First, back up your documents. Then start the installation again, and when you select the destination disk, click the checkbox to format it and choose Mac OS Extended.

The Installer cannot update the hard disk driver.
The Installer cannot update non-Apple hard disks. Use the disk utility recommended by the manufacturer to update your disk before installing Mac OS X. Make sure to use a version of the utility that is compatible with Mac OS X.

You can't log in to your NetInfo account.
If you can't log in to your NetInfo account, you can log in to your computer as the local user "Administrator," with your NetInfo password.
Using Mac OS X

Network services don't seem to be working.

Make sure your computer is connected to the network and that your network settings are correct in System Preferences. See your system administrator to make sure the service is available or if you have questions about the settings you should use.

You can't quit an application.

If you can't quit an application, choose Force Quit from the Apple menu, select the application in the list, and click Force Quit. (You do not need to restart your computer.)

Important When you force an application to quit, any unsaved changes to documents open in that application are lost.

The Finder doesn't seem to be working.

If the Finder doesn't seem to be working, choose Force Quit from the Apple menu and select the Finder, then click Relaunch. The Finder will restart. You do not need to restart your computer. Your applications will remain open and you will not lose any changes to your documents.
Switching startup disks

You need to start up your computer using Mac OS 9.

To start up using Mac OS 9, open System Preferences and click Startup Disk. Select a Mac OS 9 system disk and restart your computer.

You want to start up in Mac OS X after starting up in Mac OS 9.

If you start up your computer in Mac OS 9 and then want to start up in Mac OS X, use the Startup Disk control panel to select your Mac OS X disk. Use the Startup Disk control panel on the Mac OS X CD or a later version if it’s available. To install the control panel, drag it to the System Folder on your Mac OS 9 disk.

If necessary, click this triangle to see the systems you can choose.

Troubleshooting tips

Getting support

For information about the support available for this product, see the Apple Software Services and Support Guide included with Mac OS X.

Getting help

To search for solutions to problems you have with Mac OS X, choose Help from the Help menu, type a question, and click Ask.

Getting news about Mac OS X

To get the latest information about Mac OS X, Mac OS X applications, and Classic applications, open Mac Help and click More under News.