Final Cut Express 4
User Manual
Contents

Preface 25 Final Cut Express 4 Documentation and Resources
25 Onscreen Help
26 Apple Websites

Part I An Introduction to Final Cut Express

Chapter 1 29 About the Post-Production Workflow
29 The Industry Workflow
30 The Post-Production Workflow

Chapter 2 35 Video Formats
35 About Nonlinear and Nondestructive Editing
36 Video Formats Compatible with Final Cut Express
36 Audio Formats Compatible with Final Cut Express
37 Video Format Basics

Chapter 3 39 Understanding Projects, Clips, and Sequences
39 The Building Blocks of Projects
43 Working with Projects
47 About the Connection Between Clips and Media Files
49 Filenaming Considerations

Part II Learning About the Final Cut Express Interface

Chapter 4 55 Overview of the Final Cut Express Interface
55 Basics of Working in the Final Cut Express Interface
57 Using Keyboard Shortcuts, Buttons, and Shortcut Menus
59 Customizing the Interface
63 Undoing and Redoing Changes
63 Entering Timecode for Navigation Purposes
Chapter 5 65 Browser Basics
   65 How You Use the Browser
   66 Learning About the Browser
   67 Working in the Browser
   69 Using Columns in the Browser
   70 Customizing the Browser Display

Chapter 6 79 Viewer Basics
   79 How You Can Use the Viewer
   80 Opening a Clip in the Viewer
   81 Learning About the Viewer
   83 Tabs in the Viewer
   84 Transport Controls
   85 Playhead Controls
   87 Marking Controls
   88 Zoom and View Pop-Up Menus
   91 Recent Clips and Generator Pop-Up Menus

Chapter 7 93 Canvas Basics
   93 How You Use the Canvas
   94 Opening, Selecting, and Closing Sequences in the Canvas
   95 Learning About the Canvas
   96 Edit Overlay in the Canvas
   97 Transport Controls
   98 Playhead Controls
   100 Marking Controls
   101 Zoom and View Pop-Up Menus

Chapter 8 103 Navigating and Using Timecode in the Viewer and Canvas
   103 Navigating in the Viewer and Canvas
   110 Working with Timecode in the Viewer and Canvas

Chapter 9 113 Timeline Basics
   113 How You Use the Timeline
   115 Opening and Closing Sequences in the Timeline
   116 Learning About the Timeline
   126 Changing Timeline Display Options
   130 Navigating in the Timeline
   131 Zooming and Scrolling in the Timeline
182 Preparing to Capture
182 Organizing and Labeling Your Tapes
183 Logging Your Tapes
184 Choosing a Filenaming Scheme
184 Determining How Much Disk Space You Need
185 Capturing Individual Clips in the Capture Window
190 Using Capture Now
192 Automatically Creating Subclips Using DV Start/Stop Detection
193 Adding Markers to Clips in the Capture Window
193 Marker Controls in the Capture Window
194 Setting Markers
194 Recapturing Clips
195 Using Capture Project
197 About the Additional Items Found Dialog
198 Finding Your Media Files After Capture
198 Where Are Captured Media Files Stored?
199 Consolidating Media Files to One Folder
200 Modifying a Media File’s Reel Name Property
201 Avoiding Duplicate Timecode Numbers on a Single Tape
202 Logging Tapes with Duplicate Timecode Numbers
202 Avoiding Multiple Occurrences of the Same Timecode Number on a Single Tape

Chapter 15 205 Importing Media Files into Your Project
205 What File Formats Can Be Imported?
206 Importing Media Files
209 About Importing Video Files
211 About Importing Audio Files
214 Importing Still Images and Graphics

Chapter 16 219 Ingesting Media Files
219 About File-Based Media
220 Working with AVCHD Footage
222 Sample Media File Workflow
224 Working with the Log and Transfer Window

Chapter 17 233 Working with HDV
233 About HDV
234 HDV Formats Supported by Final Cut Express
234 About MPEG-2 Compression
236 HDV Apple Intermediate Codec Editing Workflow
236 Connecting an HDV Device to Your Computer
237 Choosing an Easy Setup
237 Capturing HDV Video to the Apple Intermediate Codec
## Contents

238 Editing Video Using the Apple Intermediate Codec  
239 Outputting HDV to Tape or Exporting to a QuickTime Movie  
240 *HDV Format Specifications*

### Part V Organizing Footage and Preparing to Edit

#### Chapter 18 245 Organizing Footage in the Browser  
246 *Using Bins to Organize Your Clips*  
247 Creating New Bins  
248 Opening Bins in the Browser  
251 Moving Items Between Bins  
253 *Sorting Items in the Browser Using Column Headings*  
254 *Searching for Clips in the Browser and Finder*  
255 Revealing a Clip’s Media File in the Finder  
256 About Search Options  
257 Searching for Items in the Browser  
259 Manipulating Items in the Find Results Window

#### Chapter 19 261 Using Markers  
262 *Learning About Markers*  
263 Differences Between Sequence and Clip Markers  
264 Types of Markers  
264 *Working with Markers*  
264 Viewing Markers in the Viewer or Canvas  
264 Viewing Markers in the Browser  
265 Adding Markers in Clips and Sequences  
266 Deleting Markers in Clips and Sequences  
267 Navigating with Markers  
267 Renaming Markers, Adding Comments, and Changing the Kind of Marker  
270 Moving a Marker  
270 Aligning Items in the Timeline by Their Markers  
274 Extending a Marker’s Duration  
275 Editing Markers into Sequences  
275 Exporting Markers with Your QuickTime Movies

#### Chapter 20 277 Creating Subclips  
277 Learning About Subclips  
280 Techniques for Breaking Large Clips into Subclips  
283 Automatically Creating Subclips Using DV Start/Stop Detection
Part VI  Rough Editing

Chapter 21  289  Working with Projects, Clips, and Sequences
290  Working with Projects
290  Working with Multiple Projects in the Browser
290  Choosing Whether the Last Previously Opened Project Opens on Launch
291  Viewing and Changing the Properties of a Project
291  Backing Up and Restoring Projects
293  Learning About the Different Types of Clips
293  Types of Clips
295  Sequences as Clips
295  Viewing and Changing the Properties of a Clip
295  Changing Clip Properties in the Browser
296  Viewing and Changing Clip Properties in the Item Properties Window
297  Changing the Properties of Affiliate Clips
297  Creating and Working with Sequences
297  Creating and Deleting Sequences
299  Opening and Closing Sequences
300  Duplicating a Sequence
300  Copying a Sequence into Another Project
301  Nesting a Sequence
301  Basic Sequence and Timeline Settings

Chapter 22  303  The Fundamentals of Adding Clips to a Sequence
303  Creating a Rough Edit
304  Basic Steps Involved in a Rough Edit
304  How Clips Appear in the Timeline
306  Undoing and Redoing Actions
306  Overview of Ways to Add Clips to a Sequence
307  Methods for Adding Clips to Sequences
309  Determining What Parts of Clips You Want in Your Sequence
309  Preparing a Sequence Order in the Browser
309  Sorting to Create a Sequence Order
310  Visually Storyboarding in the Browser

Chapter 23  313  Setting Edit Points for Clips and Sequences
313  About In and Out Points
314  Learning About the Out Point Inclusive Rule
315  Things to Keep in Mind When Setting an Out Point
317  Setting Clip In and Out Points in the Viewer
318  Specifying an Edit Point Using Timecode
319  Setting In and Out Points to Include a Whole Clip
319  Reviewing Your Edit Points
Setting Sequence In and Out Points in the Canvas or Timeline
Options for Setting Sequence In and Out Points
Setting Sequence In and Out Points
Setting In and Out Points to Match a Clip or Gap
Setting In and Out Points Based on a Selection in the Timeline
Navigating to In and Out Points
Moving In and Out Points
Clearing In and Out Points

Chapter 24
Working with Tracks in the Timeline
Adding and Deleting Tracks
Adding Tracks
Deleting Tracks
Specifying Destination Tracks in the Timeline
Understanding Source and Destination Controls
Setting Destination Tracks
Changing Source and Destination Control Connections
Disconnecting Source and Destination Controls
Resetting Destination Tracks to the Default State
Locking Tracks to Prevent Edits or Changes
Disabling Tracks to Hide Content During Playback
Customizing Track Display in the Timeline
Resizing Timeline Tracks
Saving Track Layouts
Creating a Static Region in the Timeline

Chapter 25
Drag-to-Timeline Editing
Overview of the Drag-to-Timeline Editing Process
Dragging Clips to the Timeline
Doing Simple Insert and Overwrite Edits in the Timeline
Automatically Adding Tracks to Your Sequence While Dragging

Chapter 26
Three-Point Editing
Understanding Three-Point Editing
Overview of the Three-Point Editing Process
Different Ways to Do Three-Point Editing
About Edit Types in the Edit Overlay
Performing the Different Types of Edits
Performing an Insert Edit
Performing an Insert with Transition Edit
Performing an Overwrite Edit
Performing an Overwrite with Transition Edit
Performing a Replace Edit
377 Superimposing Clips
380 Three-Point Editing Examples
380 Example: Editing a Specific Clip into Your Sequence
382 Example: Editing a Clip into a Gap in Your Sequence
383 Example: Backtiming a Clip into Your Sequence
385 Example: Editing a Clip with No Specified In or Out Points into Your Sequence

Chapter 27 387 Finding and Selecting Content in the Timeline
387 Understanding What’s Currently Selected
388 Identifying Selections in the Timeline
389 How Selections Are Prioritized in the Timeline
389 Direct Methods for Selecting Content in a Sequence
390 An Introduction to the Selection Tools
392 Selecting Clips
395 Selecting a Range of Timeline Content
396 Selecting All Clip Items on a Track
397 Selecting All Items on All Tracks Forward or Backward
398 Selecting or Deselecting All Clips in a Sequence
399 Finding and Selecting Based on Search Criteria
401 Selecting a Vertical Range Between In and Out Points
402 Using Auto Select to Specify Tracks for Selections

Chapter 28 405 Arranging Clips in the Timeline
405 Snapping to Points in the Timeline
407 Moving Items Within the Timeline
407 Moving by Dragging
408 Moving Clips Numerically
410 Performing Shuffle Edits
412 Copying and Pasting Clips in the Timeline
412 Copying Clips by Option-Dragging
413 Copying, Cutting, and Pasting Clips in the Timeline
416 Example: Copying and Pasting Audio and Video Clip Items to Different Tracks in the Timeline
417 Deleting Clips from a Sequence
417 Deleting with a Lift Edit (Leaving a Gap)
418 Deleting with a Ripple Edit (Leaving No Gap)
420 Finding and Closing Gaps

Chapter 29 423 Cutting Clips and Adjusting Durations
423 Performing Basic Cut Edits
427 Changing the Duration of Clips in the Timeline
428 Opening Sequence Clips in the Viewer to Change Durations
Chapter 30 429 Linking and Editing Video and Audio in Sync
429 Linked Sync Relationships Between Video and Audio Clips
430 When Linked Clips Are Moved out of Sync
432 Understanding Sync Relationships Between Multiple Linked Audio Items
434 Linking and Unlinking Video and Audio Clip Items in the Timeline
434 Linking Video and Audio Clip Items
435 Unlinking Video and Audio Clip Items
436 Selecting Individual Clip Items While They Are Linked
437 Getting Clip Items Back in Sync
437 Moving a Clip into Sync
438 Slipping a Clip Item into Sync
440 Moving or Slipping All Clip Items into Sync at Once
441 Establishing a Different Sync Relationship Between Linked Clip Items
442 Marking a Clip as In Sync
443 Learning About Linking Behavior in Audio Channel Pairs

Chapter 31 445 Split Edits
445 Learning About Split Edits
446 How Split Edits Look in the Viewer and Canvas
447 Setting Up Split Edit Points in the Viewer
448 Setting Up a Split Edit While Playing a Clip
449 Modifying and Clearing Split Edits
451 Split Edit Examples

Chapter 32 455 Audio Editing Basics
455 The Goals of Audio Editing
457 Using Waveform Displays to Help You Edit Audio
458 Learning About the Audio Controls in the Viewer
461 Editing Audio in the Viewer
461 Opening Audio Clips in the Viewer
462 Viewing Audio Tracks in the Viewer
463 Zooming In or Out of the Waveform Display Area
464 Scrolling Through a Zoomed-In Audio Clip
465 Using the J, K, and L Keys to Hear Subtle Details
465 Turning Off the Audio Scrubbing Sounds
466 About Setting Edit Points for Audio
466 Dragging an Audio Clip to the Canvas, Browser, or Timeline
466 Trimming Audio Clips in the Viewer
468 Editing Audio in the Timeline
468 Timeline Audio Display Options
470 Zooming In and Out of Waveforms in the Timeline
471 Moving Audio Items from One Track to Another at the Same Frame
471 Using Audio Transitions to Smooth Audible Changes
Part VII Fine-Tuning Your Edit

Chapter 33 483 Performing Slip, Slide, Ripple, and Roll Edits
483 About Trimming with Slip, Slide, Ripple, and Roll Tools
484 Sliding Clips in the Timeline
485 Performing Slide Edits Using the Slide Tool
486 Performing Precise Slide Edits Numerically
487 Slipping Clips in the Timeline
488 Performing a Slip Edit Using the Slip Tool
489 Performing Precise Slip Edits Numerically
491 Using the Ripple Tool to Trim an Edit Without Leaving a Gap
492 Performing Ripple Edits
496 About Ripple Edits and Sync Relationships of Clip Items on Other Tracks
498 Doing Ripple Edits on Multiple Tracks at Once
498 Asymmetrical Trimming with the Ripple Tool
501 Using the Roll Tool to Change Where a Cut Occurs
502 Rolling the Position of an Edit Between Two Clips

Chapter 34 507 Learning About Trimming Clips
507 What Is Trimming?
509 Controls That Affect Trim Edits
510 Selecting Edits and Clips to Trim
511 Tools for Selecting Edit Points
512 Selecting Single Edit Points
512 Selecting Multiple Edit Points
513 Trimming Clip In and Out Points
513 Trimming with the Selection Tool
515 Extending and Shortening Clips in the Timeline
516 Trimming Clips in the Viewer
518 Precision Editing Using Timecode
521 Understanding Alert Messages When Trimming

Chapter 35 523 Trimming Clips Using the Trim Edit Window
523 Learning About the Trim Edit Window
525 Opening and Closing the Trim Edit Window
Chapter 39 585 Matching Frames
585 Working with Sequence Clips in the Viewer
586 Opening a Sequence Clip in the Viewer
587 Switching Between the Viewer, Canvas, and Timeline
587 Using the Viewer to Adjust Sequence Clip In and Out Points
588 Using the Viewer to Adjust Motion and Filter Parameters
588 Matching Frames Between Sequence and Master Clips
589 Matching a Frame in the Canvas to Its Master Clip
589 Matching a Frame in the Canvas to Its Media File
590 Matching a Frame in the Viewer to a Sequence Clip in the Canvas or Timeline

Part VIII Audio Mixing

Chapter 40 593 Setting Up for Audio Mixing in Final Cut Express
593 About Digital Audio
594 Sample Rate
594 Bit Depth
597 Audio Signal Flow in Final Cut Express
597 Configuring External Audio Monitors
597 Connecting Speakers to Your Editing System
598 Setting Monitoring Levels and Muting System Sound Effects
599 Tips for Choosing Speakers and an Amplifier
601 Setting Up a Proper Audio Monitoring Environment

Chapter 41 603 Evaluating Levels with Audio Meters
603 About Audio Meters
603 Average and Peak Audio Levels
604 Analog Versus Digital Meters
606 About the Audio Meters in Final Cut Express
606 Setting Proper Audio Levels
607 Raising Audio Levels Using Audio Normalization and Gain
609 What Reference Level Should You Use for Mixing and Output?
610 Outputting Bars and Tone at the Head of Your Tape

Chapter 42 611 Mixing Audio in the Timeline and Viewer
611 Adjusting Audio Levels in the Timeline and Viewer
611 Adjusting Audio Levels in the Timeline
615 Changing Audio Levels in the Viewer
618 Panning Audio in the Timeline and Viewer
618 Panning Audio in the Timeline
763 Adjusting All Opacity Keyframes of a Clip
763 Example: Using Keyframes to Make Opacity Changes
765 Example: Keyframing Opacity in the Timeline
767 **Smoothing Keyframes with Bezier Handles**
768 Understanding Bezier Handles and Curves
770 Smoothing Keyframes
771 **Creating Keyframed Motion Paths in the Canvas**
772 What Are Motion Paths?
772 Creating Motion Paths
774 Adding, Moving, and Deleting Keyframes in Motion Paths
774 Creating Curved Motion Paths Using Bezier Handles
776 Controlling Speed Along a Motion Path
778 Moving an Entire Motion Path in the Canvas

Chapter 49
779 **Reusing Effect and Motion Parameters**
779 Copying and Pasting Specific Clip Attributes
782 Removing Attributes from a Clip
783 Applying Filters Across Multiple Tracks at Once

Chapter 50
785 **Changing Clip Speed**
785 **Speed Basics**
786 How Changing Speed Affects a Clip’s Duration
786 Performing a Fit to Fill Edit
789 **Constant Speed Settings**
789 Frame Blending and Reverse Speed

Chapter 51
791 **Working with Freeze Frames and Still Images**
791 Using Still Images and Graphics in Your Sequences
792 Creating Freeze Frames from a Video Clip
793 Exporting Still Images
794 Considerations Before Creating and Importing Stills
802 Changing the Duration of Still Images
803 Example: Adding Camera Motion to Still Images

Chapter 52
807 **Compositing and Layering**
807 **Introduction to Compositing and Layering**
808 Methods of Compositing
808 Different Ways to Layer Clips in the Timeline
809 **Adjusting Opacity Levels of Clips**
812 **Working with Composite Modes**
812 How Composite Modes Affect Images
814 Applying Composite Modes to Clips
815 Composite Modes in Final Cut Express
824 Using Travel Mattes to Hide or Reveal Parts of a Clip
## Chapter 58: Working with Mixed-Format Sequences

**919**  Working with Mixed-Format Sequences

- **919**  About Mixed-Format Sequences
- **920**  Determining Whether Clips in a Sequence Will Play Back in Real Time
- **921**  Formats That Support Real-Time Playback
- **921**  Formats That Don't Support Real-Time Playback
- **921**  Viewing Clip Properties and Sequence Settings
- **922**  Working with Mixed-Format Sequences
- **922**  Conforming Sequence Settings to Match a Clip's Settings
- **923**  Conforming Clips to Match Sequence Settings
- **924**  Mixing Frame Rates
- **926**  Combining Interlaced Footage with Different Field Dominances
- **927**  Mixing Footage with Different Codecs
- **928**  Adding Filters and Motion Effects to Mixed-Format Sequences
- **928**  Combining SD and HD Video
- **928**  Downconverting HD Video
- **933**  Upconverting SD Video
- **933**  Rendering Mixed-Format Sequences

## Part XI: Project Management and Settings

### Chapter 59: Backing Up and Restoring Projects

**937**  Backing Up and Restoring Projects

- **937**  Backing Up and Restoring Projects
- **937**  Using the Revert Project Command
- **938**  Using the Autosave Feature
- **940**  Restoring Autosaved Projects
- **941**  Opening a Project File After Your Computer Is Unexpectedly Shut Down
- **941**  Archiving Completed Projects

### Chapter 60: Working with Master and Affiliate Clips

**943**  Working with Master and Affiliate Clips

- **943**  Using Master and Affiliate Clips
- **944**  Shared and Unique Clip Properties
- **945**  Working with Master Clips
- **947**  Working with Affiliate Clips
- **948**  Creating Independent Clips
- **950**  Using Keyboard Shortcuts to Modify Master-Affiliate Clip Relationships
- **951**  Moving Clips Between Projects
- **951**  How Does Final Cut Express Identify Matching Clips?
- **952**  Resolving Property Differences Between Matching Clips

### Chapter 61: Reconnecting Clips and Offline Media

**955**  Reconnecting Clips and Offline Media

- **955**  Finding Your Media Files After Capture
- **958**  About the Connections Between Clips and Media Files
How the Connection Between Clips and Media Files Can Be Broken
Reconnecting Clips to Media Files
When Final Cut Express Reconnects Your Clips
Reconnecting Media Files Automatically

Chapter 62
Choosing Settings and Preferences
Changing User Preferences
General Tab
Editing Tab
Timeline Options Tab
Render Control Tab
Locating and Deleting the Preferences File
Changing System Settings
Scratch Disks Tab
Search Folders Tab
Memory & Cache Tab
Playback Control Tab
External Editors Tab

Part XII
Output

Chapter 63
Preparing to Output to Tape
Output Requirements
Methods for Output to Tape in Final Cut Express
Setting Up Your Editing System to Output to Tape

Chapter 64
Printing to Video and Output from the Timeline
Different Ways You Can Output Video from the Timeline
Printing to Video
Automatically Recording with Print to Video
Using the Print to Video Command
Recording from the Timeline
Outputting to VHS Tape

Chapter 65
Learning About QuickTime
What Is QuickTime?
The QuickTime Suite of Software Applications
QuickTime for Media Authoring
The QuickTime Movie File Format
How Final Cut Express Uses QuickTime for Import, Export, and Capture
Formats Supported by QuickTime
How Do You Export the Files You Need?
Chapter 66 1013 Exporting QuickTime Movies
1013 About the Export QuickTime Movie Command
1014 Choosing the Type of QuickTime Movie to Export
1015 Exporting a QuickTime Movie File
1017 Exporting QuickTime Movies with Markers

Chapter 67 1019 Exporting Using QuickTime Conversion
1019 About the Export Using QuickTime Conversion Command
1020 Types of File Formats You Can Export with QuickTime
1021 About Color Space Conversion
1021 Exporting a QuickTime Movie File for Web Distribution
1023 Configuring QuickTime Movie Settings
1033 About QuickTime Aperture Display Modes
1036 Exporting to an Apple Device
1037 Exporting a DV Stream
1038 Exporting an AVI File

Chapter 68 1041 Exporting Sequences for DVD
1041 The DVD Creation Process
1044 Adding Chapter and Compression Markers to Your Sequence
1047 Using iDVD
1047 Exporting a QuickTime Movie for DVD Use

Chapter 69 1049 Exporting Still Images and Image Sequences
1049 Determining the Image Format for Still-Image Export
1050 Exporting a Single Still Image
1051 Exporting Image Sequences

Part XIII Appendixes

Appendix A 1057 Video Formats
1057 Characteristics of Video Formats
1058 Storage Medium
1059 Video Standards
1060 Types of Video Signals
1062 Aspect Ratio of the Video Frame
1064 Frame Dimensions, Number of Lines, and Resolution
1066 Pixel Aspect Ratio
1067 Frame Rate
1067 Scanning Method
1070 Color Recording Method
1070 Video Sample Rate and Bit Depth
1072 Video Compression
<table>
<thead>
<tr>
<th>Page</th>
<th>Section</th>
</tr>
</thead>
<tbody>
<tr>
<td>1079</td>
<td>Video Formats Supported by Final Cut Express</td>
</tr>
<tr>
<td>1079</td>
<td>DV Formats</td>
</tr>
<tr>
<td>1080</td>
<td>High Definition Video Formats</td>
</tr>
<tr>
<td>1081</td>
<td>Data Rate Comparisons</td>
</tr>
<tr>
<td>1081</td>
<td>A Brief History of Film, Television, and Audio Formats</td>
</tr>
<tr>
<td>1085</td>
<td>Appendix B  Frame Rate and Timecode</td>
</tr>
<tr>
<td>1085</td>
<td>What Is Frame Rate?</td>
</tr>
<tr>
<td>1086</td>
<td>Understanding Flicker and Perceived Frame Rate</td>
</tr>
<tr>
<td>1087</td>
<td>Frame Rate Limits: How Many Frames per Second Is Best?</td>
</tr>
<tr>
<td>1088</td>
<td>Choosing a Frame Rate</td>
</tr>
<tr>
<td>1090</td>
<td>What Is Timecode?</td>
</tr>
<tr>
<td>1090</td>
<td>About Drop Frame and Non-Drop Frame Timecode</td>
</tr>
<tr>
<td>1095</td>
<td>Appendix C  Working with Anamorphic 16:9 Media</td>
</tr>
<tr>
<td>1095</td>
<td>About Anamorphic 16:9 Media</td>
</tr>
<tr>
<td>1099</td>
<td>Recording Anamorphic Video</td>
</tr>
<tr>
<td>1100</td>
<td>Capturing Anamorphic Media</td>
</tr>
<tr>
<td>1100</td>
<td>Viewing and Editing Anamorphic Media</td>
</tr>
<tr>
<td>1102</td>
<td>Rendering Items That Contain Anamorphic Media</td>
</tr>
<tr>
<td>1103</td>
<td>Exporting Anamorphic Video to a QuickTime Movie</td>
</tr>
<tr>
<td>1105</td>
<td>Appendix D  Solving Common Problems</td>
</tr>
<tr>
<td>1105</td>
<td>Resources for Solving Problems</td>
</tr>
<tr>
<td>1106</td>
<td>Solutions to Common Problems</td>
</tr>
<tr>
<td>1111</td>
<td>Contacting AppleCare Support</td>
</tr>
<tr>
<td>1113</td>
<td>Index</td>
</tr>
</tbody>
</table>
Final Cut Express 4
Documentation and Resources

You can use Final Cut Express to create movies of any budget, style, and format. Final Cut Express comes with onscreen documentation to help you learn how.

This preface provides information on the documentation available for Final Cut Express, as well as information about Final Cut Express resources on the web. Final Cut Express comes with several types of documentation to help you learn more about movie editing and how to use the application:

Onscreen Help
Onscreen help (available in the Help menu) provides easy access to information while you’re working in Final Cut Express. An onscreen version of the Final Cut Express 4 User Manual is available here, along with links to other documentation and related Apple websites.

To access onscreen help:
- In Final Cut Express, choose an option from the Help menu.

Onscreen User Manual
The onscreen version of the user manual is helpful if you do not have immediate access to the printed volumes.

To access the onscreen user manual:
- In Final Cut Express, choose Help > Final Cut Express User Manual.

Release Notes
This document contains information about issues with third-party hardware and software and other known issues.

Note: You must be connected to the Internet to view the Release Notes document.

To access Release Notes:
- In Final Cut Express, choose Help > Release Notes.
Apple Websites
There are a variety of discussion boards, forums, and educational resources related to Final Cut Express on the web.

Final Cut Express Websites
The following websites provide general information, updates, and support information about Final Cut Express, as well as the latest news, resources, and training materials.

For information about Final Cut Express, go to:
• http://www.apple.com/finalcutexpress

To get more information on third-party resources, such as third-party tools and user groups, go to:
• http://www.apple.com/finalcutexpress/resources.html

For information on the Apple Pro Training Program, go to:
• http://www.apple.com/software/pro/training

To provide comments and feedback to Apple about Final Cut Express, go to:
• http://www.apple.com/feedback/finalcutexpress.html

Apple Service and Support Website
The Apple Service and Support website provides software updates and answers to the most frequently asked questions for all Apple products, including Final Cut Express. You'll also have access to product specifications, reference documentation, and Apple and third-party product technical articles:
• http://www.apple.com/support
Part I: An Introduction to Final Cut Express

Find out how Final Cut Express fits into the moviemaking process and learn about fundamental concepts of digital video editing and the basic elements of a Final Cut Express project.

Chapter 1  About the Post-Production Workflow
Chapter 2  Video Formats
Chapter 3  Understanding Projects, Clips, and Sequences
About the Post-Production Workflow

No matter what your project, Final Cut Express is the cornerstone of your post-production workflow.

This chapter covers the following:
- The Industry Workflow (p. 29)
- The Post-Production Workflow (p. 30)

The Industry Workflow
Before you start editing, it’s helpful to consider how post-production fits into the overall moviemaking workflow. Even though no two movie projects follow exactly the same steps, there is a common workflow that almost every project adheres to. From conception to completion, the basic steps to complete a film or video project are described below.

**Step 1: Scripting**
Scripting is where the movie is conceived and written.

**Step 2: Preproduction**
This is where budgeting, casting, location scouting, equipment and format selection, and storyboarding take place.

**Step 3: Production**
Production is where you create your footage, capturing performances using video or film cameras, as well as audio recorders. Lighting, cinematography, acting, and directing all come together to create the elements used to tell your story or deliver your message. For practical reasons, scenes are usually shot out of order, which means they have to be properly arranged during editing.
Step 4: Post-production
Post-production is where you organize and assemble your production footage, putting scenes in proper order, selecting the best takes, and eliminating unnecessary elements. Production sound is synchronized (with the picture), edited, sometimes rerecorded, and mixed. Music is composed and added. Footage is color-corrected and special effects are created. The final movie is output to tape, film, or some other high-quality media format.

Step 5: Distribution
Distribution is when you release a movie for viewing. This may involve theater screenings, video and DVD releases, festival submissions, or web delivery.

The Post-Production Workflow
The post-production phase begins with the raw source footage and ends with a completed movie, ready for making distribution copies. As technology evolves, post-production continues to proliferate into an increasing variety of jobs and tasks. Where there was once a single editor who was responsible for the majority of the post-production process, there may now be a whole special effects team, an audio department, a colorist (responsible for color correction), and a number of assistant editors keeping track of all the footage. Final Cut Express is at the heart of the post-production pipeline, allowing you to organize and assemble media from multiple sources into a finished product.

Here is an overview of the basic Final Cut Express post-production workflow. As you begin your project, remember that there are no hard and fast rules for editing. Different editors have different working styles and, given the same source material, no two editors will cut the same finished program. The workflow described here offers just one example of how you might approach a typical project.
**Step 1: Planning**

Planning is where you choose your basic workflow, such as offline and online editing (for projects with a lot of media) or editing the uncompressed footage (for shorter projects with quick turnaround times), choose input and output formats, and plan for equipment requirements (such as hard disk space), timecode and sync requirements, special effects shots and color correction, audio mixing requirements, and so on.

Planning for post-production primarily means preparing for each of the upcoming post-production phases: choosing input and output formats; acquiring your original footage, music, and graphics; deciding on a capturing method; choosing an editing strategy; and planning the scope of effects you will be adding so you can determine how much time and support you will need to dedicate to them.
Step 2: Setting up
In this phase, you set up your editing system by installing and connecting the hardware you need, as well as configuring your software. For example, before capturing, you need to connect the video and audio from your camcorder or VTR (video tape recorder) to your computer. You also need to make sure that the correct presets are chosen within Final Cut Express, so that Final Cut Express knows what video and audio formats you are capturing and what kind of device control you're using. (Device control allows Final Cut Express to remotely control video and audio devices.)

Step 3: Capturing and importing
Once you've set up your editing system, you need to sort through your raw footage and then transfer it to your computer's hard disk for editing.

Capturing is the process of getting source media from your video camcorder or deck onto your computer’s hard disk. You can use the device control capabilities of Final Cut Express and your DV camcorder to do this. (Device control allows Final Cut Express to control a DV camcorder through a FireWire connection.) Final Cut Express allows you the flexibility of capturing individual clips or an entire tape.

You can also import QuickTime, audio, and graphics files, such as a music track from a CD, a still image, or a layered Photoshop file. You can import files at any time during your project. For example, if someone is creating an elaborate graphics file for an opening sequence, you may be in the midst of editing before the finished file is ready to import.

Step 4: Editing
The editing process involves taking the video and audio you’ve captured, along with any music or graphics you’ve imported, and arranging these raw materials into a final edited sequence of clips. Most editors start with a rough cut, where they quickly arrange all of the clips for a movie in sequence. Once that's finished, they work on fine-tuning, subtly adjusting the edit points between clips and refining the pacing of each cut. Basic audio editing and synchronizing are also part of this process, as well as adding transitions, such as fades and dissolves.

Often, the type of project you’re working on determines your method of editing. For example, documentary editing, in which the script often evolves in parallel with the editing, is quite different from commercial television and film editing, in which there is already a finished script to provide an order for clips.
Step 5: Mixing audio
Once your movie is edited and the picture is “locked,” meaning the duration of the movie is fixed and you no longer intend to change any of the edits, you can begin working more extensively on your audio. This involves:

- Cleaning up the dialogue with more detailed audio editing, balancing audio levels, and applying equalization
- Adding sound effects, music, and voiceover on additional audio tracks in the sequence
- Mixing the levels of all the different clips together to create a balanced sound mix

You can use Final Cut Express for each of these processes. For more information, see Chapter 42, “Mixing Audio in the Timeline and Viewer,” on page 611.

Note: You can also sweeten your audio with another audio application, perhaps even at another facility.

Step 6: Adding effects
Creating effects tends to be more time-consuming than cuts-only editing, so it’s good to focus on basic edits first and work on effects when the timing of your project is finalized. Effects are any enhancements you want to make to your footage, such as color correction, special transitions, animation, still or motion graphics, multilayered images (compositing), and titles. Final Cut Express has a wide variety of video and audio filters, each with parameters that you can keyframe to adjust over time in your sequence, as described below.

Step 7: Outputting
Once editing is finished, effects are added, and the final audio mix is complete, you can output your movie to videotape or film. You can also export to a QuickTime format for web delivery or use in a DVD-authoring application.
Before you begin editing, you need to decide what video format you will capture, edit, and output. The format you choose determines your post-production workflow.

This chapter covers the following:
- About Nonlinear and Nondestructive Editing (p. 35)
- Video Formats Compatible with Final Cut Express (p. 36)
- Audio Formats Compatible with Final Cut Express (p. 36)
- Video Format Basics (p. 37)

About Nonlinear and Nondestructive Editing
In the past, video editing was a time-consuming process. With linear editing, video editors had to edit everything onto a tape sequentially, one shot after another, from the beginning to the end. If you wanted to insert a series of shots in the middle of your edit, you had to reedit everything forward from that point.

Final Cut Express lets you do nonlinear, nondestructive editing. Unlike traditional tape-to-tape editing, Final Cut Express stores all of your footage on a hard disk, allowing you to access any frame of your footage instantaneously. Without the constraints of linear editing, you are free to combine shots in different orders and change their durations until you arrive at the exact sequence you want. Video and audio effects, such as scaling, position, rotation, speed changes, and multiple layers can also be applied and played back in real time. No matter how you process your footage, the underlying media is never touched. This is known as nondestructive editing, because all of the changes and effects you apply to your footage never affect the media itself.
Video Formats Compatible with Final Cut Express

Long before editing begins, the most basic decision you need to make is which format to shoot with. The format you choose affects the equipment needed for editorial work, as well as how the finished product will look.

Final Cut Express uses QuickTime technology, allowing you to use almost any digital video format available. This flexibility ensures that your Final Cut Express editing system always works with the latest video formats.

- **DV editing:** Final Cut Express supports DV video natively, using your computer’s built-in FireWire port for capture and output.
- **Broadcast and high definition (HD) video formats:** With Final Cut Express, you can capture or ingest HD video which is transcoded by the Apple Intermediate Codec.
- **QuickTime-compatible files:** Because Final Cut Express uses QuickTime technology, almost any QuickTime-compatible file format can be imported and exported. This allows you to import files created in video editing, motion graphics, and photo editing applications. For a list of all formats that you can import, see Chapter 65, “Learning About QuickTime,” on page 1001.

Using Multiple Video Formats in a Sequence

A **mixed-format sequence** is a sequence containing clips whose media files don't match the sequence format. Any number of formats can be combined together in a single sequence. For more information, see Chapter 58, “Working with Mixed-Format Sequences,” on page 919.

Audio Formats Compatible with Final Cut Express

You can use a variety of audio with Final Cut Express, including audio files captured from tape, imported from audio CDs, or provided by musicians and sound designers. Final Cut Express is compatible with audio files with sample rates as high as 96 kHz and a bit depth of 24 bits. You can work with most audio devices, such as audio CD players, DAT machines, digital multitrack recorders, or audio from videotape.
Video Format Basics

Most video formats are described by the following characteristics:

- Standard
- Image dimensions and aspect ratio
- Frame rate
- Scanning method

For a more thorough explanation of video formats, see Appendix A, “Video Formats,” on page 1057.

Video Standards

A number of video standards have emerged over the years. Standard definition (SD) video formats have been used for broadcast television from the 1950s to the present. These include NTSC, PAL, and SECAM, regional video standards, with each used in certain countries and regions of the world.

- **NTSC (National Television Systems Committee):** The television and video standard used in most of the Americas, Taiwan, Japan, and Korea.
- **PAL (Phase Alternating Line):** The television and video standard used in most of Europe, Brazil, Algeria, and China.
- **SECAM:** A video standard that is based on PAL and used in countries such as France, Poland, Haiti, and Vietnam. SECAM is not supported by Final Cut Express. However, editing work is usually done in PAL and converted to SECAM for broadcasting.

**Important:** When you are specifying your initial settings, make sure you choose an Easy Setup that corresponds to your country’s video standard. (An Easy Setup is a collection of settings that determines how Final Cut Express works with your editing system.) For more information, see “Opening Final Cut Express and Choosing Your Initial Settings” on page 149.

Originally, all these formats were analog. Analog video uses a signal that consists of a constantly varying voltage level, called a waveform, that represents video and audio information. Analog signals must be digitized, or captured, for use by Final Cut Express. VHS and Betacam SP are both analog tape formats.

More recently, digital SD video formats were introduced, as well as digital high definition (HD) video formats. Most consumer camcorders today record SD digital video (such as DV), and professional cameras may record SD or HD digital video.
Image Dimensions and Aspect Ratio
The horizontal and vertical pixel dimensions of your format determine the frame size and aspect ratio. For example, DV NTSC video is 720 pixels wide and 480 pixels tall. HD video is either 1280 x 720 or 1920 x 1080, and is usually referred to by the vertical dimension and the frame rate (for example 720p30 or 1080i30).

The aspect ratio of a video frame is the width with respect to the height. SD video has an aspect ratio of 4:3, while HD video uses 16:9.

Note: You may notice that 1280/720 or 1920/1080 is equivalent to 16:9, while 720/480 is not equivalent to 4:3. This is because SD digital video uses pixels that are rectangular, not square. For more information, see Appendix A, “Video Formats,” on page 1057.

Frame Rate
The frame rate of your video determines how quickly frames are recorded and played back. The higher the number of frames per second (fps), the less noticeably the image flickers on screen. There are several common frame rates in use:

- 24 fps: Film, certain HD formats, and certain SD formats use this frame rate. This may also be 23.98 fps for compatibility with NTSC video.
- 25 fps: SD PAL
- 29.97 fps: SD NTSC
- 59.94 fps: 720p HD video frame rate. This can also be 60 fps.

For more information, see Appendix B, “Frame Rate and Timecode,” on page 1085.

Scanning Method
Video frames are composed of individual lines, scanned from the top of the screen to the bottom. Lines may be scanned progressively (one line at a time), or interlaced (every other line during one scan, and then the alternate lines on a subsequent scan). SD video uses interlaced scanning, while high definition formats may use either interlaced or progressive scanning. For more information, see Appendix A, “Video Formats,” on page 1057.
Understanding Projects, Clips, and Sequences

The basic elements in Final Cut Express are projects, clips, and sequences. Once you learn what these are and how you can use them, you can begin working in Final Cut Express.

This chapter covers the following:
- The Building Blocks of Projects (p. 39)
- Working with Projects (p. 43)
- About the Connection Between Clips and Media Files (p. 47)
- Filenaming Considerations (p. 49)

The Building Blocks of Projects

Media files, clips, and sequences are the elements that provide the main foundation for your work in Final Cut Express. You use projects and bins to organize these elements in your program.

What Are Media Files?

Media files are the raw materials you use to create your movie. A media file is a video, audio, or graphics file on your hard disk that contains footage captured from videotape or originally created on your computer. Since media files—especially video files—tend to be quite large, projects that use a lot of footage require one or more high-capacity hard disks.

Many media files contain multiple tracks. For example, a typical DV media file has a video track, audio track, and timecode track. In a Final Cut Express sequence, you can work with each of these media tracks as separate items, either in sync or separately.

Before you can edit in Final Cut Express, you need to capture media files from a video deck or camcorder to your hard disk.
What Are Clips?
Once you have media files on your hard disk, you need a way of working with them in Final Cut Express. A clip is the most fundamental object in Final Cut Express. Clips represent your media, but they are not the media files themselves. A clip points to, or connects to, a video, audio, or graphics media file on your hard disk. (For more information on the relationship between media files and clips, see “About the Connection Between Clips and Media Files” on page 47.)

Clips allow you to easily cut, trim, rearrange, and sort your media without manipulating it directly. You manage and organize your clips in the Browser. The three kinds of clips you’ll see most often are video, audio, and graphics clips, but there are other kinds of clips that can be stored within a project, such as a generator clip (a clip whose media is generated within Final Cut Express). You can also subdivide a clip into separate pieces, called subclips, to further organize your footage.
What Are Sequences?
A sequence is a container for editing clips together in chronological order. The editing process involves deciding which video and audio clip items to put in your sequence, what order the clips should go in, and how long each clip should be. Sequences are created in the Browser. To edit clips into a sequence, you open a sequence in the Timeline from the Browser.

A sequence contains one or more video and audio tracks, which are empty when first created. When you edit a clip into a sequence, you copy the clip’s individual clip items to the sequence. For example, if you drag a clip that contains one video and two audio tracks to the Timeline, a video clip item is placed in a video track in the Timeline, and two audio clip items are placed in two audio tracks. In a sequence, you can move any clip item to any track, allowing you to arrange the contents of your media files however you want.
What Are Projects?
A project contains all of the clips and sequences you use while editing your movie. Once you create or open a project, it appears as a tab in the Browser. There's no limit to the number of items, including clips and sequences, that can be stored in your project in the Browser.

A project file acts as a sort of database for tracking the aspects of your edited movie:

- Video, audio, and still image clips
- Comments, descriptions, and notes for all your clips
- Sequences of edited clips
- Motion and filter parameters
- Audio mixing levels
- Bins, or folders within a project in the Browser, for organizing elements, such as clips and sequences

To start working in Final Cut Express, you must have a project open in the Browser. For more information, see Chapter 5, “Browser Basics,” on page 65. You can have multiple projects open at the same time, each represented by its own tab in the Browser.

Note: A project does not contain any media at all, which keeps it small and portable. Even though project files refer to your media files, the media is not actually stored in the project. By separating the structure of your project from the associated media, your project can easily be archived or transferred to another computer, and it can be opened even if none of the media files can be located. Compared to media files, project files are relatively small and portable. You can make regular backup copies of your project without filling your hard disk.
What Are Bins?

A bin is a folder within a project that can contain clips and sequences, as well as other items used in your project, such as transitions and effects. You use bins to organize these elements, sort them, add comments, rename items, and so on. Bins help you to design a logical structure for your projects, making your clips easier to manage.

You can create separate bins for organizing clips by movie scene, source tape, or any other category. You can organize bins hierarchically and open them in their own windows. You can even put bins inside other bins. There is no limit to the number of bins you can have in your project, or the number of items you can store in each bin.

Bins exist only in project files. Changes you make to the contents of a bin, such as deleting, moving, and renaming clips or renaming the bin itself, have no effect on the original media files stored on your computer’s hard disk. If you delete a clip from a bin, the clip’s media file is not deleted from the hard disk. Likewise, creating a new bin does not create a new folder on your hard disk.

Working with Projects

How you use and organize your projects depends on the scope of your movie as well as your particular organizational style. These factors also affect your decision to use one or more sequences in your project.
Organizing Your Projects
Typically, you create a new project file for each movie you work on, regardless of its duration. For example, if you’re working on a documentary about a bicycle manufacturing company, you would create a project for it. If you’re also working on an industrial training video about how to fix bicycles, that would be a second, separate project. Both projects could conceivably refer to some of the same media, but they are completely independent structures, each with their own clips, bins, and sequences.

Very large movie projects, such as feature films and documentaries with high shooting ratios (meaning most of the footage shot during production will not be used in the final movie), may contain thousands of clips. Although the number of clips and sequences you can store in a project is theoretically unlimited, Final Cut Express may take longer to search, sort, and update if there are too many clips. If you find that managing your project is becoming difficult, you can always break one project into several for the early editing stages.

Using More Than One Sequence in a Project
For some projects, it makes sense to use several different sequences within the project. You can use sequences in several ways, including:

- **Sequences as scenes**: Break a movie into a series of separate sequences for each scene.
- **Sequences as versions**: Edit different versions of the same movie, with each as its own sequence. Examples are a television commercial with several alternative sound mixes, or a documentary cut to feature film length as well as broadcast television length.
- **Sequences for special effects**: This allows you to separate elaborate effects shots in separate sequences so you can render them separately.

Creating and Saving Projects
When you create a new project in Final Cut Express, a new blank sequence is automatically created and named Sequence 1. You can change the sequence name to better reflect its content or the type of program you’ll be working on. The settings for the new sequence are determined by your current Easy Setup. (To check your current Easy Setup, choose Final Cut Express > Easy Setup.)

**Note:** When you open Final Cut Express for the first time, there are some initial settings you must specify before you can create and save projects. For more information, see Chapter 11, “Connecting DV Video Equipment,” on page 147.
To create a new project:
- Choose File > New Project.

A new, untitled project appears in the Browser with an empty sequence. You can name the project when you save it.

To save a project:
1. Click the project’s tab in the Browser.
2. Choose File > Save Project (or press Command-S).
3. If you haven’t named the project yet, a dialog appears. Enter a name and choose a location for the project, then click Save.

To save all open projects:
- Choose File > Save All (or press Option-S).

If you haven’t named a project yet, a dialog appears where you can enter a name and choose a location for the project.
Opening and Closing Projects

You can open and work on more than one project at a time. When you finish working and quit Final Cut Express, a message appears for each open project, asking if you want to save your changes. The next time you open Final Cut Express, all projects that were open at the end of your last session open automatically. You can have multiple projects open at the same time, each represented by its own tab in the Browser.

To open a project:
1. Choose File > Open.
2. Locate and select the project file, then click Open.
   
   If you created the project in a previous version of Final Cut Express, you’ll be asked if you want to update your project. For more information, see Chapter 59, “Backing Up and Restoring Projects,” on page 937.

To close a project:
1. Click the project’s tab to bring it to the front.
2. Do one of the following:
   - Choose File > Close Project.
   - Control-click the project’s tab, then choose Close Tab from the shortcut menu that appears.
   - Press Control-W.

3. If you’ve modified the project and haven’t saved it, a message asks if you want to save changes to the project. Click Yes to save the project.
To switch between several open projects:

- In the Browser, click a project’s tab.

To close all open projects:

- Close the Browser.

Any project that has its own window (because you dragged the project’s tab out of the Browser) remains open.

**About the Connection Between Clips and Media Files**

Clips are not to be confused with the media files you captured to your computer’s hard disk. A clip refers to a media file on your computer’s hard disk, but the clip is not the media file itself. Clips usually reference all of the content within a media file, but you can also create *subclips* that reference only part of a media file.

A Final Cut Express clip refers to its media file via the clip property called *Source*, which describes the location of the media file in the form of a directory path. For example, the directory path for a clip’s media file might look like this:

/MyScratchDisk/Capture Scratch/MyProject/MyMediaFile

**Note:** Every file on your hard disk can be located by its directory path. A directory path describes where a file is located within the file and folder hierarchy of the operating system.
**To see a clip’s Source property:**
1. Select a clip in the Browser by clicking it.
2. Choose Edit > Item Properties > Format (or press Command-9).
   The Item Properties window appears.
3. Look at the directory path in the clip’s Source field.
4. If you can’t see the complete directory path, you can do one of the following:
   - Drag the right edge of the column heading to the right to increase the column width.
   - Move the pointer over the directory path in the Source field, then wait until a tooltip appears showing the complete directory path.

**Relationship Between Source Tapes, Media Files, and Clips**
The relationship between source tapes, media files, and clips is described below.
- **Source tape:** An original videotape from your production.
- **Media file:** A QuickTime movie file created by capturing video and audio from the source tape to a computer hard disk. This is a copy of the original footage.
- **Clip:** An object in a Final Cut Express project that represents a media file on the scratch disk. A clip connects to a media file, but it isn’t the media file itself. If you delete a clip, the media file remains intact on the scratch disk. If you delete the media file, the clip remains in the project, but it is no longer connected to its media. You can create clips by importing or dragging media files to the Final Cut Express Browser.

**Reconnecting Clips to Media Files**
If you modify, move, or delete your media files on disk, the clips in your project lose the connection to the media files and they become *offline clips*. In this case, the word *offline* refers to the fact that a clip’s media file has become unavailable.
An offline clip has a red slash through its icon in the Browser. In the Timeline, an offline clip appears white (when you play back your sequence in the Canvas, offline clips display a “Media Offline” message). To view these clips properly in your project, you need to reconnect the clips to their corresponding media files at their new locations on disk. This reestablishes the connection between the clips and their media files.

Final Cut Express allows you to reconnect clips to media files in whatever way suits your project. For example, you can work on one project on two different editing systems that both contain the same media files. When you transfer the project from one system to another, you can easily reconnect the project clips to the local media files. For more information on reconnecting offline clips, see Chapter 61, “Reconnecting Clips and Offline Media,” on page 955.

Filenaming Considerations
Proper filenaming is one of the most critical aspects of media and project management. When you capture your media files, consider how and where your files may be used in the future. Naming your files simply and consistently makes it easier to share media among multiple editors, transfer projects to other editing systems, move files across a network, and properly restore archived projects. The following sections present several issues to consider when naming project files and media files.
**Avoiding Special Characters**

The most conservative filenaming conventions provide the most cross-platform compatibility. This means that your filenames will work in different operating systems, such as Windows, Mac OS X and other Unix operating systems, and Mac OS 9. You also need to consider filenaming when you transfer files via the Internet, where you can never be certain what computer platform your files may be stored on, even if temporarily.

Most special characters should be avoided. Here are some suggested conservative filenaming guidelines for maximum cross-platform compatibility:

<table>
<thead>
<tr>
<th>Avoid</th>
<th>Example characters</th>
<th>Reasons</th>
</tr>
</thead>
<tbody>
<tr>
<td>File separators</td>
<td>: (colon) / (forward-slash) \ (backward-slash)</td>
<td>You cannot use colons (:) in the names of files and folders because Mac OS 9 (Classic) uses this character to separate directories in path names. In addition, some applications may not allow you to use slashes (/) in the names of items. These characters are directory separators for Mac OS 9, Mac OS X, and DOS (Windows) respectively.</td>
</tr>
<tr>
<td>Special characters not included in your native alphabet</td>
<td>☮ ☯ ☪ ☰</td>
<td>These characters may not be supported or may be difficult to work with when exported to certain file formats.</td>
</tr>
<tr>
<td>Punctuation marks, parentheses, quotation marks, brackets, and operators.</td>
<td>. , ] [ { } ( ) ! ; &quot; ' * ? &lt; &gt;</td>
<td>These characters are often used in scripting and programming languages.</td>
</tr>
<tr>
<td>White space characters such as spaces, tabs, new lines, and carriage returns (the last two are uncommon).</td>
<td>White space is handled differently in different programming languages and operating systems, so certain processing scripts and applications may treat your files differently than expected. The most conservative filenames avoid all use of whitespace characters, and use the (underscore) _ character instead.</td>
<td></td>
</tr>
</tbody>
</table>
Restricting Length of Filenames
Although current file systems such as HFS+ (used by Mac OS X) allow you to create filenames with a 255-character limit, you may want to limit your filename length if you intend to transfer your files to other operating systems. Earlier versions of the Mac OS only allow 31-character filenames, and if you want to include a file extension (such as .fcp, .mov, or .aif), you need to shorten your Mac OS 9-compatible filenames to 27 characters.

Using Filename Extensions
Mac OS X and other operating systems can use file extensions when determining which application to open a file with, or what method of transfer to use for a network transfer. If you intend to transfer your media or project files to non-Macintosh computer platforms, you should use standard file extensions for your files. Some common file extensions include .mov (QuickTime movie file), .xml (XML file), .zip (ZIP compressed archive file), .aif (AIFF audio file), .wav (WAVE audio file), .psd (Photoshop graphics file), .jpg (JPEG graphics file), and .tif (TIFF graphics file).

Adding Times and Dates to Final Cut Express Project Names
When you make a backup copy of your project file, adding the date to the project name helps identify the file among the other saved versions. If you add dates to a filename, avoid using special characters like the slash (/), since that may be interpreted by Mac OS X as a file separator.

The Final Cut Express autosave feature appends the date and time in the following format: ProjectName_03-21-04_1744. The filename above is a backup of a project called ProjectName. The date is March 21, 2004, and it was saved at 5:44 PM. Note that the name includes no white space. This filenaming convention is simple, consistent, and easily identifies the order in which the project files were created. (For more information about this feature, see Chapter 59, “Backing Up and Restoring Projects,” on page 937.

Using Multiple Hard Disks
If you have multiple hard disks and partitions, or volumes, that have similar names, they may cause problems during the capture process. Each hard disk should have a name that doesn't contain the entire name of another disk or partition.

- Avoid names such as: “Media” and “Media 1”
- Create names such as: “Zeus” and “Apollo"
Part II: Learning About the Final Cut Express Interface

Get familiar with the Browser, Viewer, Canvas, and Timeline, and learn how to customize the Final Cut Express interface to meet your specific needs.

Chapter 4  Overview of the Final Cut Express Interface
Chapter 5  Browser Basics
Chapter 6  Viewer Basics
Chapter 7  Canvas Basics
Chapter 8  Navigating and Using Timecode in the Viewer and Canvas
Chapter 9  Timeline Basics
Chapter 10 Customizing the Interface
Overview of the Final Cut Express Interface

The Final Cut Express interface has four main windows and a Tool palette.

This chapter covers the following:

- Basics of Working in the Final Cut Express Interface (p. 55)
- Using Keyboard Shortcuts, Buttons, and Shortcut Menus (p. 57)
- Customizing the Interface (p. 59)
- Undoing and Redoing Changes (p. 63)
- Entering Timecode for Navigation Purposes (p. 63)

Basics of Working in the Final Cut Express Interface

There are four main windows in Final Cut Express that you use while you are making your movie. You may want to open Final Cut Express so you can view these windows and familiarize yourself with them.

Note: If you’re opening Final Cut Express for the first time, you’re prompted to choose an Easy Setup (a collection of settings that determines how Final Cut Express works with your editing system) and a scratch disk (the hard disk where you’ll store your captured media files). For more information about these settings, see “Opening Final Cut Express and Choosing Your Initial Settings” on page 149.

To open Final Cut Express:

- In the Finder, double-click the Final Cut Express icon in the Applications folder.

You may also choose to add the Final Cut Express icon to the Dock for easier access. For more information, see Mac Help.

You’ll see these windows when you open a sequence with clips already in it. These windows are covered in more detail in the chapters that follow.
Before working in a window in Final Cut Express, you must make sure it’s the currently selected (or “active”) window. Otherwise, your actions and commands might trigger actions in another window.

**Important:** Menu commands and keyboard shortcuts apply to the active window.

**To determine the active window:**
- Look for the highlighted title bar.

**To make a window active, do one of the following:**
- Click anywhere in the window.
- Press one of the following keyboard shortcuts:
  - **Browser:** Command-4
  - **Viewer:** Command-1
  - **Timeline:** Command-3
  - **Canvas:** Command-2
  - **Audio meters:** Option-4

**Note:** There is no keyboard shortcut to open the Tool palette.
- Choose Window, then in the submenu, choose the window you want to display.
Using Keyboard Shortcuts, Buttons, and Shortcut Menus

Final Cut Express offers several methods for performing commands. You can choose commands from the menu bar at the top of the screen or from contextual shortcut menus, or you can use keyboard shortcuts to perform many commands. Most people work fastest using keyboard shortcuts; others prefer to use shortcut menus or the mouse to access commands in the menu bar. Experiment to find out which method best suits your editing style.

You can also create shortcut buttons that appear at the top of each window in the window's button bar. Learning about these basic interface elements will enable you to work faster and more efficiently.

Using Keyboard Shortcuts

Keyboard shortcuts let you perform commands in Final Cut Express using the keyboard instead of by pointing and clicking. These shortcuts can help you work more efficiently. For example, to create a new sequence, you'd press Command-N; to zoom in, you'd press Command-= (equal sign).

Note: The default keyboard shortcuts for tasks are presented throughout this volume, as well as in menu commands and tooltips (tooltips appear when you move the pointer over a control in Final Cut Express and show the name of the control, as well as the current shortcut key(s) assigned to that control).

Using Button Bars

You can create shortcut buttons and place them in the button bar along the top of the main windows in Final Cut Express—the Browser, Viewer, Canvas, and Timeline. You can then click any of the shortcut buttons in the button bar to perform commands, instead of entering keyboard shortcuts or using menus.

For more information on using and customizing button bars, see Chapter 10, “Customizing the Interface,” on page 137.
Using Shortcut Menus
Shortcut menus (also called contextual menus) are available in nearly every section of every window and offer a quick way to perform various tasks. The commands available in a shortcut menu depend on the location of the pointer. For example, a shortcut menu in the Browser shows options different from those available in a shortcut menu in the Timeline.

To view and use a shortcut menu:
1 Press the Control key and click an item (this is called Control-clicking), or Control-click an area in a window in Final Cut Express.
2 In the shortcut menu that appears, choose the command you want, then release the mouse button.

Note: If you have a multibutton mouse, clicking the right mouse button is the same as Control-clicking by default.

Learning Commands by Using Tooltips
When you move the pointer over a control in Final Cut Express, a small box called a tooltip appears with a description of the control. Next to the description is the keyboard shortcut for using the control. You can turn tooltips off and on in the General tab of the User Preferences window.

To enable tooltips in Final Cut Express:
1 Choose Final Cut Express > User Preferences.
2 In the General tab, select Show Tooltips.
Customizing the Interface

Final Cut Express allows you to customize the interface in several ways. You can rearrange windows and move them to suit your needs and work style. You can also use various window layouts provided by Final Cut Express. You can also position the Dock in the Mac OS X interface so that it takes up less room or is hidden.

Moving and Resizing Windows

All open windows in Final Cut Express—the Browser, Viewer, Canvas, Timeline, and Tool Bench—can be individually moved and resized to suit both your working style and the task at hand, even across multiple monitors. When all windows are arranged together on a single monitor, you can drag the border between any aligned group of adjacent windows to quickly resize all the windows at the same time.

To resize windows in Final Cut Express:

- Drag the border in the desired direction to resize the appropriate windows.

  The windows on either side of the border are resized accordingly.

Any border between two windows in Final Cut Express can be dragged. When borders line up, such as the tops of the Browser and Timeline, they act as a single border—resizing one window resizes the other as well. See “Moving and Resizing Final Cut Express Windows” on page 137 for more information.
Working with Tabs and Tabbed Windows

The Viewer and Browser contain tabs that let you access different functions. The Browser also contains tabs for open projects. Tabs in the Timeline and Canvas represent open sequences.

To make a tab active:
- Click the tab.

To close a tab, do one of the following:
- Control-click the tab, then choose Close Tab from the shortcut menu
- Click a tab to make it the frontmost tab, then press Control-W.

You can drag tabs out of their main, or parent, windows so they appear in a separate window. This is useful when you are working on more than one sequence or project at a time.
To make a tab appear in its own window:
- Drag the tab out of its parent window (Browser, Viewer, Canvas, or Timeline).

The Effects tab is dragged out of the Browser and appears in its own window.

To put a tab back in its original window:
- Drag the tab to the title bar of its parent window.

Drag the tab to the title bar of the original window to put it back.
Moving Windows
There are several ways you can move windows in Final Cut Express. You can move a window by clicking its title bar, and then dragging it to a new position and releasing the mouse button. You can also hold down the Command and Option keys, and then click anywhere in a window and drag it to a new position.

Using Different Window Layouts
Final Cut Express comes with a set of predefined window layouts. These layouts determine the size and location of the four main windows in Final Cut Express (the Browser, Viewer, Canvas, and Timeline), along with the Tool palette and audio meters. Some window layouts include additional windows, such as the Tool Bench. Choose a layout that maximizes your screen space in the best way for your source material, editing function, screen resolution, and monitor type.

To choose a window layout:
- Choose Window > Arrange, then choose an option from the submenu.

Showing and Positioning the Dock
When you use Final Cut Express, your screen space may be limited by the presence of the Dock. You can make the Dock smaller so it takes up less room on the screen. You can also hide the Dock, so it only appears when you move the pointer over its (hidden) position. Another option is to position the Dock somewhere else on the screen. The default is on the bottom, but you can also choose to place it on the left or right side of the screen.

Decide how you think you’ll work best, then modify the Dock settings. You can then rearrange the windows in Final Cut Express to accommodate the position of the Dock.

To arrange Final Cut Express windows and make room for the Dock:
1 If desired, change the position of the Dock.
   For specific information on changing the way the Dock looks and works, see Mac Help (in the Finder, choose Help > Mac Help).
2 In Final Cut Express, choose Window > Arrange, then choose your preferred layout from the submenu.
   The windows are rearranged to take into account the position of the Dock.
Undoing and Redoing Changes
You can undo changes you make in your projects, sequences, and clips. This is helpful if you make a change you don't like and want to revert to an earlier version. You can also redo actions that you have undone.

By default, you can undo 10 of your previous changes. You can set Final Cut Express to undo up to 32 changes. The more levels of Undo you select, the more memory is needed. For more information on modifying the number of changes to undo, see Chapter 62, “Choosing Settings and Preferences,” on page 969.

To undo a change, do one of the following:
- Press Command-Z.
- Choose Edit > Undo.

To redo a change, do one of the following:
- Press Command-Shift-Z.
- Choose Edit > Redo.

Entering Timecode for Navigation Purposes
Timecode also allows you to navigate through your sequences to a specific point in time. All clips in Final Cut Express start at 00:00:00:00.

When you enter timecode in a field, such as the Current Timecode field in the Viewer, Canvas, or Timeline, you don't need to enter all of the separator characters (such as colons); Final Cut Express automatically adds them for you after each set of two digits.
For example, if you enter 01221419, Final Cut Express interprets it as 01:22:14:19. This stands for 1 hour, 22 minutes, 14 seconds, and 19 frames.

If you enter a partial number, Final Cut Express interprets it with the rightmost pair of numbers as frames and puts each successive pair of numbers to the left in the remaining seconds, minutes, and hours areas. Numbers you omit default to 00.

For example, if you enter 1419, Final Cut Express interprets it as 00:00:14:19. However, if the rightmost pair of numbers is not a valid frame number, then the entire number entered is interpreted as absolute frames.

For example, suppose the frame rate of your clip is 25 fps. If you enter 124, Final Cut Express interprets this as 01:24 (one second and 24 frames). However, if you enter 125, or 199, Final Cut Express interprets these as 125 frames or 199 frames, respectively. This is because the frame counter cannot be higher than 24 when you use 25 fps timecode. Since a number like 01:99 is not a valid timecode number, the entire value is interpreted as absolute frames.
The Browser is where you organize all of the clips in your project.

This chapter covers the following:
- How You Use the Browser (p. 65)
- Learning About the Browser (p. 66)
- Working in the Browser (p. 67)
- Using Columns in the Browser (p. 69)
- Customizing the Browser Display (p. 70)

*Note:* For information about organizing footage in the Browser, see Chapter 18, “Organizing Footage in the Browser,” on page 245.

**How You Use the Browser**
The Browser is a powerful tool used to organize your project's clips. In the Browser, you can sort, rename, and rearrange hundreds of clips in a multitude of ways. You can also customize how the Browser displays information about clips to suit your preferred work habits.

You can think of the Browser as a way of viewing and manipulating your clips as if they were in a database or spreadsheet. Each row represents a clip or sequence, and each column represents a property field containing information about that clip or sequence.

*Note:* For more information about the basic organizational elements of Final Cut Express—media files, clips, sequences, bins, and projects—and how they relate to the Browser, see Chapter 3, "Understanding Projects, Clips, and Sequences," on page 39.
Learning About the Browser

By default, you view items in the Browser in icon view, which lets you easily see items by type. For video clips, you see a frame of video to help you distinguish the contents.

You can also view items in the Browser in different ways. When the Browser displays items in list view, all items appear in a sorted list.

For more information about viewing items in the Browser in list view or icon view, see “Customizing the Browser Display” on page 70.
**Working in the Browser**
Before you can work in the Browser, it must be the currently selected, or active, window. Otherwise, any commands or keyboard shortcuts you use may perform the wrong operations.

**To make the Browser window active, do one of the following:**
- Click anywhere in the Browser.
- Press Command-4.

**Creating Sequences**
Before you can begin editing clips into a sequence, you must create a sequence.

**To create a new sequence:**
1. Click in the Browser to make it the active window.
2. Choose File > New > Sequence (or press Command-N).
   
   If no project is currently open, Final Cut Express creates a new untitled project and creates a new sequence within it.

**Selecting Items in the Browser**
You can select and modify individual clips, or many clips at once.

**To select a single clip:**
- Click an item.

**To select a group of adjacent clips, do one of the following:**
- Select an item, press and hold down the Shift key, then click the last item.
- Drag over multiple clips.

**To select multiple, nonadjacent clips:**
- Press and hold down the Command key while clicking multiple items.
Navigating Within the Browser Using the Keyboard

You can navigate to items in the Browser in various ways, depending on whether you are viewing items in list view or icon view (see “Customizing the Browser Display” on page 70).

To navigate within the Browser, do one of the following:

- Press the Up and Down Arrow keys to move up and down in a list of items in list view or move vertically between items in icon view.
- Press the Right and Left Arrow keys to move horizontally between items in icon view.
- Press the Tab key to move between items alphabetically.
- Type the first few letters of an item’s name.

Copying and Deleting Items in the Browser

Copying or duplicating a clip creates an affiliate clip, which is a clip that shares properties with the original clip, or master clip. For more information about master-affiliate clip relationships, see Chapter 60, “Working with Master and Affiliate Clips,” on page 943.

To copy an item, do one of the following:

- Select the item, then hold down the Option key while you drag the item to a new bin or to the Name column heading.
- Press Option-D to duplicate the selected item.
- Select an item, choose Edit > Copy, then choose Edit > Paste.

To duplicate a master clip, creating a new master clip instead of an affiliate clip:

1. Select a clip in the Browser.
2. Do one of the following:
   - Choose Modify > Duplicate as New Master Clip.
   - Control-click the clip, then choose Duplicate as New Master Clip from the shortcut menu.

To delete a clip, sequence, or bin from a project:

- Select the item, then press Delete.

**Note:** Deleting a clip from a project does not delete that clip’s media file from your hard disk, nor does it delete any other affiliated clips, including sequence clips. When deleting a master clip, however, Final Cut Express warns you that affiliated clips will lose the master clip they refer to. Deleting a master clip turns all affiliated clips into master clips (in the Browser) or independent clips (in sequences).
Renaming Clips, Sequences, and Bins
You can rename items within Final Cut Express. Renaming clips does not change the names of media files on your disk.

To rename clips, sequences, and bins within Final Cut Express:
1 Select the clip, sequence, or bin.
2 Once the item is selected, click the item’s name, type a new name, then press Return or Enter.

Renaming a clip automatically renames all affiliated clips in the current project, because there is only a single Name property shared between a master clip and all of its affiliate clips. This affects all clips in the Browser and in all sequences within your project. For more information on master and affiliate clips, see Chapter 60, “Working with Master and Affiliate Clips,” on page 943.

Note: Master-affiliate clip relationships exist only within a project, not across multiple projects.

Using Columns in the Browser
In list view, the Browser’s scrollable columns provide information about your clips and their associated media files.

The Browser can display many columns of information at once. You can customize the Browser to display only the columns you want, as well as rearrange columns and change their width. The Name column cannot be hidden, and always appears at the far left.

Information in Browser columns is based on the following:
• The item properties of a clip
• The clip settings you selected when your clips were captured
• A clip’s media file properties such as image dimensions and frame rate
• The sequence settings of an individual sequence (the selected sequence preset)

You can change properties in some columns directly in the Browser by clicking or Control-clicking within the column, and then choosing an option from the shortcut menu. You can also modify these properties in the Item Properties window for a clip. For more information, see Chapter 21, “Working with Projects, Clips, and Sequences,” on page 289.

Tip: If a field in the Browser contains more text than fits within the field or column, you view the complete information by moving the pointer over the field and then waiting for several seconds. A tooltip appears with the full text of the entry.
Customizing the Browser Display
There are various ways you can display items in the Browser, depending on your needs and workstyle. You can display items in list or icon (thumbnail) view, choose columns you want to show or hide, and choose the frame you see for a clip in icon (thumbnail) view.

Choosing Views in the Browser
You can view items in the Browser in list view or icon view. List view provides detailed clip information in columns; clips within bins appear hierarchically, allowing you to reveal or hide the contents of a bin.

If you want to organize your clips visually, you can set the Browser to display your clips as icons. There are three icon view sizes—small, medium, and large. When you choose an icon view, items are rearranged in a grid. The large icon view is particularly useful when using larger (20-inch or greater viewable area) monitors.

To display Browser items as icons or in a list, do one of the following:
- Choose View > Browser Items, then choose an option from the submenu.
- Control-click in the Name column (or any place in the tab other than an icon), then choose a view option from the shortcut menu.
- Press Shift-H to toggle through all four views.
Working with the Browser in List View
When items are displayed as a list, the Browser displays information about the items in columns. You can customize these columns in several ways. You can:

- Rearrange, resize, hide, and show individual columns
- Sort clips by columns
- Change the Master Comment column headings
- Display, hide, and scrub (move) through thumbnails of clips

To rearrange a column:
- Drag the column heading to the new location.

To resize a column:
- Drag the right edge of the column heading to the desired width.
To hide a column:
- Control-click the column heading, then choose Hide Column from the shortcut menu.

Note: You can’t hide the Name column; it’s always displayed.

To display a hidden column:
- Control-click the column heading to the right of where you want to display the column, then choose the column you want to display from the shortcut menu.

To display thumbnails:
- Control-click any column heading other than Name, then choose Show Thumbnail from the shortcut menu.

A thumbnail column appears with images for all video clips.

When thumbnails are displayed, the image shown is the first frame of the clip or the In point of the clip, if one is set. You can scrub through a thumbnail by dragging in the image, but the frame shown in the Browser always reverts to the In point of the clip.

You can change the starting image (called the poster frame) if you want to display another frame in the thumbnail. For more information, see “Setting the Poster Frame” on page 77.

To hide thumbnails:
- Control-click the Thumbnail column heading, then choose Hide Column from the shortcut menu.
To scrub, or move, through a thumbnail:

- Drag the thumbnail image in the direction you want to view.

Note: You can also scrub through clips that are displayed in large icon view (see “Scrubbing Through Clips in Icon View” on page 74).

To change the names of the Master Comment or Comment column headings:

1. Control-click a Comment column heading, then choose Edit Heading from the shortcut menu.
2. Type a new name in the column's Name field, then press Return.

The Master Comment and Comment column headings are the only column headings you can change. Once you customize the name of a Comment column, it remains changed in that project file, even if you hide it. New projects you create use the default names.

If you want to change several Comment headings at once, use the Project Properties window. For more information, see Chapter 21, “Working with Projects, Clips, and Sequences,” on page 289.
Working with the Browser in Icon View

In large, medium, or small icon view, you arrange your clips graphically in the Browser. Video clips are displayed as a thumbnail of the starting frame of video, audio clips are displayed as a speaker, and bins are indicated by a folder icon. If a video clip has an audio track, a small speaker icon appears inside the clip's thumbnail.

You can use different views for open Browser windows and tabs. For example, you can keep the main tab of your project in the Browser in list view for organizational purposes, but open bins in their own windows or tabs using large icon view to quickly identify clips visually.

Scrubbing Through Clips in Icon View

In large icon view, you can scrub through video clips to see their content. You can also scrub through thumbnails of clips displayed in list view (see "Working with the Browser in List View" on page 71). However, you don’t have all of the options you have in large icon view.

Note: You can’t scrub through clips in small icon view.
To scrub through clips in large icon view:

1. Do one of the following:
   - Select the Scrub Video tool in the Tool palette.
   - Note: When the Scrub Video tool is selected, you can hold down the Shift or Command key to temporarily make the Selection tool active to select, open, or move clips.
   - With the Selection tool selected, press Control-Shift to temporarily make the Scrub Video tool active.

2. Drag the Scrub Video tool over the thumbnail.
Automatically Arranging Clips in Icon View

When you're in icon view in the Browser, you can organize clip icons however you want. You can use the Arrange commands to automatically arrange your icons from left to right, either in alphabetical order or by duration, within the current width of the Browser or bin window. This is useful if the Browser or a bin window has overlapping icons or if you find yourself constantly scrolling to see icons.

**To arrange items in the Browser into rows in icon view, do one of the following:**

- Choose View > Arrange, then select by Name or by Duration.
- Control-click in an empty area of the Browser, then choose Arrange by Name or Arrange by Duration from the shortcut menu.
**Setting the Poster Frame**

The *poster frame* is the picture that represents a clip in icon view in the Browser. When you look at clips in the Browser in large icon view or when you show the Thumbnail column in list view, the icon or thumbnail picture you see reflects either the In point for that clip (or the first frame of the clip if no In point has been set), or the poster frame you set for the clip in the Browser.

Poster frames are useful if you want to identify a clip visually in the Browser using a specific image, and can be especially useful if you’re working with a lot of clips or subclips with similar imagery. Any frame of a clip can be its poster frame.

**To set the poster frame of a clip in the Viewer:**
1. Double-click a clip in the Browser to open it in the Viewer.
2. In the Viewer, navigate to the frame you want to use as the poster frame for the clip.
3. Choose Mark > Set Poster Frame (or press Control-P).

**To set the poster frame in the Browser in large icon view:**
- Scrub through a clip until you get to the desired frame, press and hold the Control key, then release the mouse button.
The Viewer is used for viewing a clip’s media and preparing clips before editing them into a sequence.

This chapter covers the following:
- How You Can Use the Viewer (p. 79)
- Opening a Clip in the Viewer (p. 80)
- Learning About the Viewer (p. 81)
- Tabs in the Viewer (p. 83)
- Transport Controls (p. 84)
- Playhead Controls (p. 85)
- Marking Controls (p. 87)
- Zoom and View Pop-Up Menus (p. 88)
- Recent Clips and Generator Pop-Up Menus (p. 91)

**How You Can Use the Viewer**
The Viewer is extremely versatile. You can use the Viewer to:
- Define In and Out edit points for clips before editing them into a sequence
- Adjust audio levels and panning in the Audio tab
- Open clips within sequences to adjust durations, In and Out points, and filter parameters
  
  **Note:** Changes you make to a clip opened from a sequence are applied to the clip only in that sequence. If you make changes to a clip opened from the Browser, the changes appear only in the clip in the Browser.
- Add filters to clips and adjust filters applied to clips
- Adjust the motion parameters of clips to modify or animate such parameters as scale, rotation, cropping, and opacity
• Adjust generator clip controls

Generators are special clips that can be generated by Final Cut Express, so they don’t require source media. Final Cut Express has generators that create color mattes, text of different types, gradients, color bars, and white noise. For more information, see Chapter 54, “Using Generator Clips,” on page 861.

• Open a transition, such as a dissolve or a wipe, from an edited sequence for detailed editing

For more information, see Chapter 36, “Adding Transitions,” on page 537.

Before you can work in the Viewer, it must be the currently selected, or active, window. Otherwise, any commands or keyboard shortcuts you use may perform the wrong operations. To display the Viewer (if it’s not open already), you must open a clip from the Browser or the Timeline (see the next section, “Opening a Clip in the Viewer”).

To make the Viewer window active, do one of the following:

■ Click the Viewer.
■ Press Command-1. (Press this again to close the Viewer.)
■ Press Q to switch between the Viewer and the Canvas.

Opening a Clip in the Viewer

The Viewer is where you look at source clips from the Browser before editing them into a sequence. You can also open clips that are already in a sequence in order to adjust durations and edit points, or edit filter parameters. There a variety of ways to open clips in the Viewer. You can choose the method that you find most convenient.

Tip: You can tell whether a clip in the Viewer has been opened from the Browser or from a sequence in the Timeline. Sprocket holes appear in the scrubber bar for clips opened from a sequence. You can also tell the origin of the clip from the name of the clip in the Viewer title bar.

To open a clip in the Viewer from the Browser, do one of the following:

■ In the Browser, double-click the clip.
■ Drag the clip from the Browser to the Viewer.
■ In the Browser, select the clip and press Return.

Note: In the Browser, pressing Enter is different from pressing Return. Pressing Enter allows you to rename the clip.

■ In the Browser, Control-click the clip, then choose Open in Viewer from the shortcut menu.
■ In the Browser, select the clip, then choose View > Clip.
■ In the Viewer, select a clip name from the Recent Clips pop-up menu in the lower-right area of the window.
To open a sequence clip in the Viewer from the Timeline or Canvas, do one of the following:

- In the Timeline, double-click the clip.
- In the Timeline or Canvas, move the playhead over the clip, then press Return or Enter. The clip on the lowest-numbered track with Auto Select enabled is opened in the Viewer.
- In the Timeline, select the clip and press Return or Enter.
- Drag the clip from the Timeline to the Viewer.

**Learning About the Viewer**

The following is a quick summary of the Viewer controls. For a more detailed description of Viewer controls, see the sections starting with “Tabs in the Viewer” on page 83.
Tabs: There are five tabs that can be shown in the Viewer—Video, Audio, Filters, Motion, and Controls—each providing certain editing functions. For more details, see “Tabs in the Viewer” on page 83.

Image display area: This is the area of the Viewer where you can see the video from your sequence play back.

In Point and Out point: In and Out points allow you to define a specific portion of a clip to include in a sequence. A clip In point marks the first frame of a clip to be edited into a sequence. A clip Out point specifies the last frame of the clip to be used. For more information, see Chapter 23, “Setting Edit Points for Clips and Sequences,” on page 313.

Playhead: The position of the playhead corresponds to the currently displayed frame. You can move the playhead to go to different parts of a clip.

Scrubber bar: The scrubber bar represents the entire duration of a clip. You can click anywhere in the scrubber bar to automatically move the playhead to that location.

Transport controls: You use these to play clips and move the playhead within clips and sequences.

Jog and shuttle controls: You use the jog and shuttle controls to navigate within your clip, much like traditional VTR controls.

Marking controls: You use these to set edit points (In and Out points) and add markers and keyframes to your clips.

Zoom pop-up menu: This lets you enlarge or shrink the image that appears in the Viewer.

View pop-up menu: This allows you to control display options such as timecode and marker overlays, as well as the background color for transparent pixels.

Generator pop-up menu: You use this to select and open generators in the Viewer for modifying and editing into your sequence. Generators are special clips that can be generated by Final Cut Express; for example, they can be used to create color mattes and text of different types.

Recent Clips pop-up menu: This allows you to open recently used clips in the Viewer for modifying and editing into your sequence.

Current Timecode field: This field displays the timecode of the frame at the current position of the playhead. You can enter timecode numbers here to navigate to a new position in the clip.

Timecode Duration field: This field shows the current duration between the clip In and Out points. You can change the duration here, which automatically adjusts the the clip Out point.
Tabs in the Viewer

Each tab in the Viewer provides a specific set of editing functions: Video, Audio, Filters, Motion, and Controls. You can drag tabs out of the Viewer so they appear in a separate window. This is useful, for example, if you want to adjust filter or generator parameters while watching the results in the Video tab.

Video Tab

The video tab lets you view a clip’s video media, set In and Out points, and add markers and keyframes. This tab appears when you open a clip that includes video clip items. This tab is shown by default (see “Learning About the Viewer” on page 81).

Audio Tabs

Audio tabs display audio waveforms for audio clip items. If your clip has audio items, each audio item opens in its own Audio tab. (If you open an audio-only clip, you’ll only see Audio tabs with no accompanying Video tab.) Clips in Final Cut Express may have up to 24 audio items.

An audio tab may represent a single (mono) audio item or a stereo pair of audio items. Stereo audio items appear together in a single tab, while mono audio items appear separately in individual tabs. Controls in each Audio tab allow you to change the audio level and the stereo panning parameters, creating keyframes if necessary to adjust levels over time. You can also use an Audio tab to set In and Out points, markers, and keyframes for audio clips. To learn more, see Chapter 32, “Audio Editing Basics,” on page 455.
Filters Tab
You use this tab to adjust parameters for any video or audio filters you’ve applied to a clip. You can also set keyframes to adjust filter parameters over time. For more information, see Chapter 45, “Using Video Filters,” on page 677. For audio filters, see Chapter 44, “Using Audio Filters,” on page 653.

Motion Tab
Every clip with a video clip item, whether it’s a video, still image, or generator clip, has the same motion parameters: scale, rotation, center, anchor point, and additional attributes such as crop, distort, opacity, drop shadow, and motion blur. The Motion tab allows you to adjust these parameters of a clip.

You can create motion effects by setting keyframes for motion parameters over time. For more information, see Chapter 47, “Changing Motion Parameters,” on page 723 and Chapter 48, “Adjusting Parameters for Keyframed Effects,” on page 751.

Controls Tab
You use the Controls tab to change the parameters for generator clips, such as the font and text size in a Text generator, or the size of a Circle Shape generator. The Controls tab appears only when a generator is open in the Viewer. For additional information, see Chapter 54, “Using Generator Clips,” on page 861.

Transport Controls
Transport (or playback) controls let you play clips in the Viewer. These controls play clips at 100 percent (or 1x) speed. There are keyboard shortcuts for each control.

- Play (Space bar): Plays your clip from the current location of the playhead. Clicking it again stops playback.
- Play In to Out (Shift-"): Moves the playhead to the current In point of a clip and plays forward from that point to the Out point.
Play Around Current Frame (\): Plays the selected clip “around” the current playhead position. When you click this button, the playback begins before the playhead position based on the value in the Preview Pre-roll field in the Editing tab of the User Preferences window. Playback continues through the original position of the playhead, and then continues for the amount of time in the Preview Post-roll field in User Preferences. When you stop playback, the playhead jumps back to its original position. For more information, see Chapter 62, “Choosing Settings and Preferences,” on page 969.

Go to Previous Edit (Up Arrow) and Go to Next Edit (Down Arrow): When you have a Browser clip open in the Viewer, these controls navigate between the In, Out, and Media Start and End points of the clip. When you have a sequence open, these buttons let you navigate between sequence edit points; sequence In and Out points are skipped over.

Playhead Controls
The playhead lets you navigate through and locate different parts of a clip quickly and easily.

Playhead and Scrubber Bar
The playhead shows the location of the currently displayed frame within the current clip. The scrubber bar runs along the entire width of the Viewer, below the video image. To scrub through a clip, drag the playhead across the scrubber bar. You can also hold down the Command key to drag the playhead at a slower speed, so you can more easily locate specific frames. You can click anywhere in the scrubber bar to instantly move the playhead to that location.

The playhead's movement in the scrubber bar is affected by whether “snapping” is turned on. When snapping is on, the playhead “snaps,” or moves directly, to any markers, In points, or Out points in the scrubber bar when it gets close to them. (To turn snapping on or off, choose View > Snapping, or press the N key.)
To move the playhead to the next In or Out point, or Media End:
- Press the Down arrow key.

To move the playhead to the previous In or Out point, or Media Start:
- Press the Up arrow key.

To move the playhead to the beginning of your clip:
- Press Home on your keyboard.

To move the playhead to the end of your clip:
- Press End on your keyboard.

**Jog Control**
To move forward or backward in your clip very precisely, use the jog control. The jog control allows you to move the playhead as if you were actually moving it with your hand, with a one-to-one correspondence between the motion of your mouse and the playhead's motion. This control is useful for carefully locating a specific frame (for instance, if you're trimming an edit). For more information, see “Jogging Through a Clip or Sequence” on page 109.

To move the playhead backward, one frame at a time:
- Press the Left Arrow key.

To move the playhead forward, one frame at a time:
- Press the Right Arrow key.

To move the playhead one second at a time:
- Hold down the Shift key and press the Left Arrow or Right Arrow key.

**Shuttle Control**
This control lets you quickly play through clips at different speeds, in fast and slow motion. It also shifts the pitch of audio as it plays at varying speeds. In slow motion, this can make it easier to locate specific words and sounds for editing.

Drag the slider to the right to fast-forward and to the left to rewind. Playback speed varies depending on the distance of the slider from the center of the control. When the slider is green, playback speed is normal (or 100 percent speed). The further away from the center you move, the faster the playback speed. The keyboard equivalents of the shuttle control are the J, K, and L keys. For more information, see “Shuttling Through a Clip or Sequence” on page 107.
Marking Controls

Marking controls let you set In and Out points, add markers and keyframes, and navigate to matching frames in master or affiliate clips (this is called performing a *match frame*). There are keyboard shortcuts for each control.

- **Show Match Frame (F):** When you click this button, Final Cut Express searches the current sequence for the same frame shown in the Viewer. Specifically, Final Cut Express looks for any sequence clips that are affiliated with the clip in the Viewer. If the frame shown in the Viewer is used in the current sequence, the Canvas/Timeline playhead is positioned to that frame. The result is that you see the same frame in both the Viewer and the Canvas, but the clip you see in the Canvas is actually an affiliate of the clip in the Viewer. This is useful if you want to see where you have already used a particular frame in your sequence.

  Each time you click the Show Match Frame button, Final Cut Express navigates to the next occurrence of that frame in the sequence. To make sure you find the first occurrence of the frame, you can move the Canvas/Timeline playhead to the start of the sequence.

- **Mark Clip (X):** Click to set In and Out points at the boundaries of the clip.

- **Add Motion Keyframe (Control-K):** Click to add a keyframe to the current clip at the position of the playhead for clip parameters such as Scale, Rotate, Crop, Distort, and so on. By default, this button sets keyframes for all clip motion parameters at once. To add keyframes for individual parameters, Control-click this button and choose a parameter from the shortcut menu. For more information, see Chapter 48, "Adjusting Parameters for Keyframed Effects," on page 751.

- **Add Marker (M):** Click to add a marker at the current playhead position. While editing you can use markers to make notes about important points in your sequence, such as areas to change, potential edit points, or sync points. For more information, see Chapter 19, "Using Markers," on page 261.

**Important:** If a clip is selected in the Timeline, and the playhead touches that clip, a marker is added to the sequence clip, not the sequence.

- **Mark In (I):** Click to set the In point at the current position of the playhead.

- **Mark Out (O):** Click to set the Out point at the current position of the playhead.
**Zoom and View Pop-Up Menus**

The two pop-up menus near the top of the Viewer let you quickly select the magnification level and a viewing format to control the way media in the Viewer is displayed.

*Note:* These menus also appear in the Canvas, and the options are the same.

**Zoom Pop-Up Menu**

Choose a magnification level from this pop-up menu. Your choice affects only the display size of the image; it doesn’t affect the scaling or frame size of the footage in the Viewer. You can also change the magnification level from the keyboard by pressing Command-= (equal sign) to zoom in and Command-- (minus) to zoom out.

Besides simply choosing a magnification level, you can choose one of the following:

- **Fit to Window:** Increases or decreases the size of your media’s image to match any size of the Viewer window. You can also do this by clicking the Viewer to make it active, and then pressing Shift-Z (Zoom to Fit).
- **Fit All**: This is similar to the Fit to Window command, but this command takes into account clips whose borders extend beyond the current Viewer boundaries.

- **Show as Sq. Pixels**: Displays non-square pixel images as square pixels so they look correct on your computer screen. Standard definition (SD) video equipment displays video using non-square pixels, whereas computer monitors display video with square pixels. Because of the difference in the shape of the pixels, the same video image looks different on each kind of monitor. Final Cut Express can simulate how your images will look on a video monitor using the computer’s display, so that your video images look correct as you edit. This does not permanently affect your picture; it’s only for display purposes.

**Note**: When playing back media with the Viewer scaled to 100 percent, both fields of interlaced video are displayed. If the Viewer is scaled to anything other than 100 percent and you’re displaying a DV clip, only one field is shown during playback or while scrubbing through the clip. When playing back media captured with a third-party video interface, some interfaces display both fields regardless of the scale of the Viewer, which may result in visible artifacts in the picture. These are display artifacts only, and do not exist in the video signal output to tape.
Important: Clips may not play back smoothly if you zoom in on them so far that part of the image is obscured, and you see scroll bars to the right and below the Viewer windows. Other windows blocking the Viewer will also affect playback. Choosing a window layout or pressing Shift-Z are easy ways to remedy playback quality in this situation.

View Pop-Up Menu
You can choose various options from this pop-up menu for how you view your clips and sequences in the Viewer.

View pop-up menu

- **Image or Image+Wireframe**: Image is the default, and simply shows the video of your clip or sequence as it plays back. Image+Wireframe is useful when you’re using motion effects or compositing. Each video layer in the Viewer has a bounding box with handles (or a wireframe) that can be used to adjust that clip’s size, rotation, and position. For more information on using motion effects, see Chapter 47, “Changing Motion Parameters,” on page 723 and Chapter 48, “Adjusting Parameters for Keyframed Effects,” on page 751. For information on compositing, see Chapter 52, “Compositing and Layering,” on page 807.

- **Overlays**: Final Cut Express provides translucent visual cues, called overlays, that help you easily recognize certain parts of your edit in the Viewer, such as the markers and In and Out points of clips in your sequence.

  **Note**: To view overlays such as title safe and timecode overlays, you need to enable this option.

- **Title safe overlay**: These show you the boundaries within which you need to keep your graphics and text so they’ll appear when the sequence is played back on television. For more information, see Chapter 55, “Creating Titles,” on page 869.

None of these view options affect either rendered output or material sent to tape. They only affect display in Final Cut Express.
Recent Clips and Generator Pop-Up Menus

The two pop-up menus near the lower-right corner of the Viewer let you quickly choose source clips and generators.

**Recent Clips Pop-Up Menu**

This pop-up menu shows recently used clips. A clip is not added to this list when first opened in the Viewer, but only when another clip replaces it. The last clip that was replaced in the Viewer appears at the top of the list. By default, the maximum number of clips that appear in this list is 10, but you can change this number. For more information, see Chapter 62, “Choosing Settings and Preferences,” on page 969.

**Generator Pop-Up Menu**

Use this pop-up menu to create a generator clip, such as bars and tone, text, black, a color matte, or a gradient. A generator clip appears in the Viewer; you can then customize it using the Controls tab. For more information, see Chapter 54, “Using Generator Clips,” on page 861.
The Canvas provides an environment for viewing your edited sequence, and works in tandem with the Timeline while you edit.

This chapter covers the following:
- How You Use the Canvas (p. 93)
- Opening, Selecting, and Closing Sequences in the Canvas (p. 94)
- Learning About the Canvas (p. 95)
- Edit Overlay in the Canvas (p. 96)
- Transport Controls (p. 97)
- Playhead Controls (p. 98)
- Marking Controls (p. 100)
- Zoom and View Pop-Up Menus (p. 101)

**How You Use the Canvas**
In Final Cut Express, the Canvas is the equivalent of a record monitor in a tape-to-tape editing suite; it displays the video and audio of your edited sequence during playback.

When you open a new sequence, it appears simultaneously in tabs in both the Canvas and the Timeline. The Canvas playhead mirrors the position of the Timeline playhead, and the Canvas displays the frame at the playhead's current position in an open sequence. If you move the Timeline's playhead, the frame displayed in the Canvas changes accordingly. If you make a change in the Canvas, it's reflected in the Timeline.

The controls in the Canvas are similar to those in the Viewer, but instead of navigating and playing back individual clips, the controls in the Canvas navigate the entire sequence currently open in the Timeline.
Before you can work in the Canvas, it must be the currently selected, or active, window. Otherwise, any commands or keyboard shortcuts you use may perform the wrong operations. To display the Canvas, you must open a sequence from the Browser (see the next section, “Opening, Selecting, and Closing Sequences in the Canvas”).

Note: Most of the commands you use in the Canvas also work in the Timeline.

To make the Canvas window active, do one of the following:
- Click the Canvas.
- Press Command-2.
- Press Q to switch between the Viewer and the Canvas.

Opening, Selecting, and Closing Sequences in the Canvas
Sequences are represented by tabs in the Canvas and Timeline. All controls and commands in the Canvas affect only the sequence in the foreground.

To open a sequence in the Canvas:
- Double-click a sequence in the Browser.
- Select the sequence in the Browser, then press Return.
- Control-click the sequence in the Browser, then choose Open Timeline from the shortcut menu.
- Select the sequence in the Browser, then choose View > Sequence in Editor.

If you have more than one sequence open in the Canvas, the tab in front is the active sequence.

To make a sequence active in the Canvas:
- Click a sequence’s tab to bring it to the front.

To close a sequence in the Canvas, do one of the following:
- Click a sequence’s tab to bring it to the front, then choose File > Close Tab.
- Click a sequence’s tab to bring it to the front, then press Control-W.
- Control-click the tab, then choose Close Tab from the shortcut menu.

When you close the tab of a sequence in the Canvas, its corresponding tab in the Timeline also closes.
Learning About the Canvas
The following is a summary of the controls in the Canvas.

- **Tabs**: Each tab in the Canvas represents an open sequence. Each tab in the Canvas has a corresponding tab in the Timeline.
- **Image display area**: This is the area of the Canvas where you can see the video from your sequence play back.
- **Playhead**: The position of the playhead corresponds to the currently displayed frame. You can move the playhead to go to different parts of a sequence.
- **In Point and Out Point**: You can set sequence In and sequence Out points in the Canvas or Timeline. You can use these as placement points to determine where clips are placed in the Timeline destination tracks when you’re doing three-point editing. For more information, see Chapter 23, “Setting Edit Points for Clips and Sequences,” on page 313.
- **Scrubber bar**: The scrubber bar represents the entire duration of a sequence. You can click anywhere in the scrubber bar to automatically move the playhead to that location.
- **Transport controls**: You use these to play a sequence and to move the playhead within your sequence. The position of the playhead corresponds to the currently displayed frame.
- **Jog and shuttle controls**: These let you navigate more precisely within your sequence.
- **Sequence marking controls**: These are used to add sequence In and Out points, markers, and keyframes.
- **View pop-up menu**: This allows you to control display options such as timecode and marker overlays, as well as the background color for transparent pixels.
• **Zoom pop-up menu:** This lets you enlarge or shrink the image that appears in the Canvas.

• **Current Timecode field:** This field displays the timecode of the frame at the current position of the playhead. You can enter timecode numbers here to navigate to a new position in your sequence.

• **Timecode Duration field:** This field shows the current duration between the sequence In and Out points. You can change the duration here, which automatically adjusts the sequence Out point.

**Edit Overlay in the Canvas**

The Canvas can perform five basic types of edits to place a clip in the Viewer into the current sequence. The clip is placed in the Timeline according to the In and Out points set in the clip and the sequence, following the rules of three-point editing.

To place a clip, you can drag it from the Viewer into the Canvas, which then displays editing overlays. You then drag the clip to the overlay section you want.

The basic edit types are:

• **Overwrite:** Replaces the clip items in the destination sequence track with the clip in the Viewer.

• **Insert:** Pushes clip items in the sequence forward to accommodate the clip from the Viewer.

• **Replace:** Replaces the clip item beneath the Canvas/Timeline playhead with the clip in the Viewer, using the playhead position in both windows as a synchronization point.

• **Fit to Fill:** Speeds up or slows down the clip in the Viewer to fit between the In and Out points set in the Canvas and Timeline.

• **Superimpose:** Edits the clip in the Viewer into a track above the sequence clip that intersects the playhead.
Variations of overwrite and insert, called overwrite with transition and insert with transition, add the default transition when you perform the edit. This allows you to perform transitions such as dissolves in a single move. These edits are covered in much more detail in Chapter 26, “Three-Point Editing,” on page 361.

The Edit Overlay appears only when you drag clips from the Browser or Viewer to the image area of the Canvas. The Edit Overlay appears translucently over the image currently in the Canvas.

There are seven sections in the Edit Overlay. If you simply drag your clip to the image display area to the left of the Edit Overlay, an overwrite edit is performed. To perform any of the other edits, drag your clip to the overlay area for the edit you wish to perform.

You’ll know that the clip you’re dragging is over a specific overlay when a colored outline appears around the border of the overlay.

**Transport Controls**

Transport (or playback) controls let you play sequences in the Canvas, as well as move the playhead in the Timeline. These controls play clips and sequences at 100 percent (or 1x) speed. There are keyboard shortcuts for each control.

- **Play (Space bar)**: Plays your sequence from the current location of the playhead. Clicking it again stops playback.
- **Play In to Out (Shift-\-)**: Moves the playhead to the current In point of a sequence and plays forward from that point to the Out point.
• **Play Around Current Frame (↓):** Plays the selected sequence “around” the current playhead position. When you click this button, playback begins before the playhead position based on the value in the Preview Pre-roll field in the Editing tab of the User Preferences window. Playback continues through the original position of the playhead, and then continues for the amount of time specified in the Preview Post-roll field. When you stop playback, the playhead jumps back to its original position. For more information, see Chapter 62, “Choosing Settings and Preferences,” on page 969.

• **Go to Previous (Up Arrow) and Go to Next Edit (Down Arrow):** These controls are primarily used for quickly navigating from one edit point to the next in the Canvas. The Go to Previous and Go to Next Edit buttons move the playhead to the previous and next edit points in the sequence, relative to the current playhead position. If you have In and Out points set in your sequence, the Go to Previous and Go to Next Edit buttons navigate to these points as well.

---

**Playhead Controls**
The playhead lets you navigate through and locate different parts of a sequence quickly and easily.

---

**Playhead and Scrubber Bar**
The playhead shows the location of the currently displayed frame within the current sequence. The scrubber bar runs along the entire width of the Canvas, below the video image. To scrub through a sequence, drag the playhead across the scrubber bar. You can also hold down the Command key to drag the playhead at a slower speed, so you can more easily locate specific frames. You can click anywhere in the scrubber bar to instantly move the playhead to that location.

The playhead’s movement in the scrubber bar is affected by whether “snapping” is turned on. When snapping is on, the playhead “snaps,” or moves directly, to any markers, In points, or Out points in the scrubber bar when it gets close to them. (To turn snapping on or off, choose View > Snapping, or press the N key.)
To move the playhead to the beginning of your sequence:
- Press Home on your keyboard.

To move the playhead to the end of your sequence:
- Press End on your keyboard.

To move the playhead to the next edit point, do one of the following:
- Choose Mark > Next > Edit.
- Click the Go to Next Edit button.
- Press the Down Arrow key.
- Press Shift-E.

Final Cut Express looks for the next edit, In point, or Out point. If overlays are enabled in the View menu, an L-shaped icon appears in the Canvas, indicating whether you are on an In or Out point.

To move the playhead to the previous edit point, do one of the following:
- Choose Mark > Previous > Edit.
- Click the Go to Previous Edit button.
- Press the Up Arrow key.
- Press Option-E.

Final Cut Express looks for the previous edit, In point, or Out point. If overlays are enabled in the View menu, an L-shaped icon appears in the Canvas, indicating whether you are on an In or Out point.

To move the playhead to sequence markers, do one of the following:
- Control-click in the Current Timecode field in either the Timeline or the Canvas, then choose a marker from the shortcut menu that appears.
- Press Shift–Down Arrow to move to the next marker to the right of the playhead.
- Press Shift–Up Arrow to move to the next marker to the left of the playhead.

The playhead moves to that marker. If overlays are enabled in the View menu, the marker is displayed in the Canvas. For more information on setting markers in the Timeline, see Chapter 19, “Using Markers,” on page 261.
Jog Control
To move forward or backward in your sequence very precisely, use the jog control. The jog control allows you to move the playhead in the Canvas as if you were actually moving it with your hand, with a one-to-one correspondence between the motion of your mouse and the playhead’s motion. This control is useful for carefully locating a specific frame (for instance, if you’re trimming an edit).

Shuttle Control
This control lets you quickly play through sequences at different speeds, in fast and slow motion. It also shifts the pitch of audio as it plays at varying speeds. In slow motion, this can make it easier to locate specific words and sounds for editing.

Drag the slider to the right to fast-forward and to the left to rewind. Playback speed varies depending on the distance of the slider from the center of the control. When the slider is green, playback speed is normal (or 100 percent speed). The further away from the center you move, the faster the playback speed. The keyboard equivalents of the shuttle control are the J, K, and L keys. For more information, see “Shuttling Through a Clip or Sequence” on page 107.

Marking Controls
Marking controls let you set In and Out points, add markers and keyframes, and navigate to matching frames in master or affiliate clips (this is called performing a match frame). There are keyboard shortcuts for each control.

- Mark In (I): Click to set the In point at the current position of the playhead.
- Mark Out (O): Click to set the Out point at the current position of the playhead.
- Add Marker (M): Click to add a marker at the current playhead position. While editing you can use markers to make notes about important points in your sequence, such as areas to change, potential edit points, or sync points. Markers can be added to sequences in the Canvas and Timeline. For more information, see Chapter 19, “Using Markers,” on page 261.

Important: If a clip is selected in the Timeline, and the playhead touches that clip, a marker is added to the sequence clip, not the sequence.
• **Add Motion Keyframe (Control-K):** Click to add a keyframe to the current clip at the position of the playhead. This button adds keyframes for clip parameters such as Scale, Rotate, Crop, Distort, and so on. By default, this button sets keyframes for all motion parameters at once. To add keyframes for individual motion parameters, Control-click this button and choose a motion parameter from the shortcut menu. For more information, see Chapter 48, “Adjusting Parameters for Keyframed Effects,” on page 751.

• **Show Match Frame (F):** When you click this button, the frame you see in the Canvas appears in the Viewer. Specifically, the master clip for the sequence clip that intersects the Canvas/Timeline playhead is opened in the Viewer. The Viewer playhead is set to the frame shown in the Canvas, and the In and Out points for the sequence clip are set in the master clip in the Viewer. This allows you to easily get back to the master clip for any affiliate clip, in case you want to use the footage for another purpose, or if you want to see the original video and audio clip items of the master clip.

• **Mark Clip (X):** Click to set In and Out points at the boundaries of the clip that currently intersects the Canvas/Timeline playhead. The clip on the lowest-numbered track with Auto Select enabled is used.

**Zoom and View Pop-Up Menus**
The two pop-up menus near the top of the Canvas let you quickly select the magnification level and a viewing format to control the way media in the Canvas is displayed. These menus are also present in the Viewer, and the options are the same. For details, see “Zoom and View Pop-Up Menus” on page 88.
Navigating and Using Timecode in the Viewer and Canvas

While the Viewer and Canvas serve different purposes, navigating and working with timecode are nearly the same in both windows.

This chapter covers the following:
- Navigating in the Viewer and Canvas (p. 103)
- Working with Timecode in the Viewer and Canvas (p. 110)

How the Viewer and Canvas Are Different
Although the Viewer and Canvas windows are very similar in appearance and use many of the same controls, the video displayed in the Canvas is not the same as that in the Viewer. In the Viewer, you open and play clips in preparation for editing, while the Canvas shows video from a sequence in the Timeline. You can think of the Viewer as the source monitor and the Canvas as the record monitor from a traditional tape-to-tape editing system.

For information about controls in the Viewer, see Chapter 6, "Viewer Basics," on page 79. For information about controls in the Canvas, see Chapter 7, "Canvas Basics," on page 93.

Navigating in the Viewer and Canvas
Aside from using the transport controls, there are numerous ways to move around within clips and sequences in Final Cut Express. You can navigate more quickly using the specialized jog and shuttle controls, moving through your media at slower or faster speeds. You can also enter absolute or relative timecode values directly into timecode fields to move the playhead within your clips and sequences. All of these methods work with external video enabled, and external video output will be continuously updated.
Playing Clips and Sequences

You use the transport controls in the Viewer and Canvas to play forward, backward, between In and Out points, one frame at a time, or loop playback. You can also move around within clips and sequences by jogging, shuttling, and scrubbing, and by entering timecode numbers.

To play a clip in the Viewer or a sequence in the Canvas:

1. Open a clip in the Viewer or make the Canvas or Timeline active.
2. Do one of the following:
   • Click the Play button.
   • Press the Space bar.
   • Press L.
   • Choose Mark > Play > Forward.

To stop playback, press the Space bar or click the Play button again.

You can navigate backward at 1x (normal) speed, for instance, if you want to search for precise locations to set your In and Out points.

To play media in reverse:

1. Open a clip in the Viewer or make the Canvas or Timeline active.
2. Do one of the following:
   • Shift-click the Play button.
   • Press Shift–Space bar.
   • Press J.
   • Choose Mark > Play > Play Reverse.

Once you set In and Out points for a clip to define what part you want to use in your sequence, you may want to review the In and Out points. You can use the Play In to Out feature so that playback starts precisely at the In point and stops at the Out point, to make sure that the edit points are exact. This is useful if you're editing dialogue and you want to make sure you're cutting on the proper sound at each of your edit points. You may also want to use this feature if you're matching action and want to make sure you're starting and ending at the right frames.
To play a clip or sequence between In and Out points:
1. Open a clip in the Viewer or make the Canvas or Timeline active.
2. Do one of the following:
   - Click the Play In to Out button.
   - Press Shift-\ (backslash).
   - Choose Mark > Play > In to Out.

If you want to preview how the cut you’ve made at the Out point will play, you can play to the Out point. This is useful because it quickly shows you if you’ve left out a frame, or if you need to shave off more frames. For example, if you’re editing dialogue, you can make sure you cut out on the very last frame of a pause at the end of an “s” sound, while leaving out an “i” sound that follows in the actor’s next sentence.

To play a clip from the current position of the playhead to the Out point:
1. Open a clip in the Viewer or make the Canvas or Timeline active.
2. Do one of the following:
   - Command-click the Play button.
   - Press Shift-P.
   - Choose Mark > Play > To Out.

You can also play around the current playhead position. This is useful if you want to watch the outgoing and incoming media around an edit point, perhaps to decide how you want to trim one side or the other.

To play a clip around the current playhead position:
1. Open a clip in the Viewer or make the Canvas or Timeline active.
2. Do one of the following:
   - Choose Mark > Play > Around.
   - Click Play Around Current Frame.
   - Press \ (backslash).

*Note:* The amount of video played depends on the pre-roll and post-roll settings in the Editing tab of the User Preferences window. For more information, see Chapter 62, “Choosing Settings and Preferences,” on page 969.

You can also play every frame of a clip. This is useful for getting a preview of a clip or sequence with effects applied, without rendering first. While the clip won’t play back at 1x (normal) speed (it plays back somewhat more slowly, depending on the number of effects applied and on the data rate of the clip), every frame plays back, with no frames dropped.
To play every frame of a clip:
1. Open a clip in the Viewer or make the Canvas or Timeline active.
2. Do one of the following:
   - Choose Mark > Play > Every Frame.
   - Press Option-\ (backslash) or Option-P.

**Scrubbing, or Moving, Through a Clip or Sequence**
The scrubber bar represents the entire duration of the clip that’s open in the Viewer and the entire duration of a sequence that’s open in the Canvas. Dragging the playhead in the scrubber bar lets you scrub through your clip or sequence, with a one-to-one correspondence between the movement of your mouse and the playhead’s movement through the clip or sequence.

This is the fastest way to move through a clip or sequence in order to find the point you want. How quickly you can move through the clip or sequence depends on the duration of the clip or sequence. In a short clip or sequence, moving the mouse a given distance in the scrubber bar will move through less footage than in a clip or sequence of lengthy duration.

As you scrub through your clip or sequence, audio also plays back more quickly, but it doesn’t play back smoothly—it will seem to stutter (not speed up) as individual audio samples are skipped. This is normal. For smooth playback of audio at speeds under 1x, use the shuttle control instead.

**To scrub through a clip or sequence:**
- Drag the playhead along the scrubber bar.

You can also use the scrubber bar to jump to a different part of your clip or sequence instantly, without playing all the footage between the previous location of the playhead and the new location.

**To jump to a new location in the scrubber bar:**
- Click the desired location in the scrubber bar.
Shuttling Through a Clip or Sequence

While using the scrubber bar is a great way to quickly navigate to different parts of your clip or sequence, sometimes you want to play through your clip or sequence smoothly at varying speeds as you make decisions about where to place your edit points. The shuttle control gives you this kind of smooth control, playing back your video and audio at various speeds in either direction, much as the shuttle of a video deck does.

In particular, the shuttle control is useful for playing back at less than 1x speed. As the audio slows down, it’s sometimes easier to distinguish individual words, and to set your In and Out points more accurately.

The shuttle control can play your clip or sequence at five speeds in each direction: 1/4x, 1/2x, 1x, 2x, and 4x. The shuttle control snaps to the closest available speed. When the shuttle control is at 1x speed, or 100 percent, the slider turns green.

To play clips or sequences at varying speeds using the shuttle control:

- Drag the shuttle slider to the left or right.

Dragging to the right moves the clip or sequence forward; dragging to the left moves the clip or sequence in reverse. The farther you drag the slider from the center, the faster the clip or sequence plays in that direction.

You can also use the J, K, and L keys on your keyboard to shuttle through your clip. When you use the keyboard shortcuts, the only speed available under 1x is 1/3x. However, you can use the keyboard commands to speed playback up to eight times normal speed, faster than you can play back using the shuttle control.
To begin forward playback at normal (1x) speed:
- Press L.

To begin reverse playback at normal (1x) speed:
- Press J.

To pause playback:
- Press K.

To double the current playback speed:
- Press L or J again.

You can play back up to eight times normal speed, switching from 1x to 2x to 4x to 8x normal speed (pressing either key a total of 4 times).

Pressing the key for playback in the opposite direction halves the playback speed, slowing playback in that direction down until it reaches 1x playback. Playback then begins doubling in reverse, starting from 1x.

To immediately reverse the playback direction:
- Press K to pause, then press the key for the direction you want.

To move the playhead one frame at a time:
- Hold down the K key, then press J or L.

To move the playhead at 1/3x speed:
- Hold down the K key, then press and hold down J or L.

**Note:** When using keyboard shortcuts for device control, the speed of forward (L) and reverse (J) may differ depending on your video equipment.
Jogging Through a Clip or Sequence

To move through a clip or sequence more precisely, you can use the jog control. The jog control offers a one-to-one correspondence between the mouse and the playhead's movement, but also provides frame-by-frame accuracy that's not dependent on the duration of the clip or sequence. It's a good tool to use to play through a section of a clip or sequence very slowly, looking for the right frame to cut on.

To move forward or backward using the jog control:
- Drag the jog control to the left or to the right.

The playhead moves with a one-to-one correspondence to the movement of your mouse. Moving your mouse slowly moves the playhead slowly, even frame by frame. Moving the mouse faster moves the playhead faster. If you stop dragging, the playhead stops instantly.

You can also move the playhead one frame at a time or one second at a time, by using the arrow keys on the keyboard.

To move forward one frame at a time:
- Press the Right Arrow key.

To move back one frame at a time:
- Press the Left Arrow key.

To move forward one second at a time:
- Press Shift while you press the Right Arrow key.

To move backward one second at a time:
- Press Shift while you press the Left Arrow key.
Looping Playback
Normally, playback of a clip or sequence starts at the current playhead position and stops at the end of the clip or sequence. If you enable looped playback, the clip or sequence plays over and over again until you stop playback.

When looped playback is enabled:
- Using Play In to Out loops playback only between your two edit points.
- Playing in reverse loops playback from the end of your clip to the beginning.
- In all other playback modes, playback always starts over from the beginning of the clip.

*Note:* When you loop playback, there is a split-second pause at the end of your clip or sequence before the next loop starts. For this reason, enabling looped playback to loop a sequence during output to tape from the Canvas might not give you the results you want. For more information on outputting to tape, see Chapter 64, “Printing to Video and Output from the Timeline,” on page 993.

To enable looped playback:
- Choose View > Loop Playback (or press Control-L).
  If it’s already enabled, you’ll see a checkmark next to the command in the menu.

To disable looped playback:
- Choose View > Loop Playback (or press Control-L) again, so that the checkmark next to the menu item disappears.

Working with Timecode in the Viewer and Canvas
Two fields display timecode in the Viewer and Canvas: Timecode Duration and Current Timecode.

- *Timecode Duration field:* This field shows the current duration between the clip In and Out points. You can change the duration here, which automatically adjusts the the clip Out point.
- *Current Timecode field:* This field displays the timecode of the frame at the current position of the playhead. You can enter absolute or relative timecode numbers here to navigate to a new position in the clip.

*Note:* Clicking the icon to the left of each field highlights the entire field so you can enter new numbers.
Navigating with Timecode in the Viewer and Canvas

You can move the playhead around in a clip or sequence by entering a new timecode number in the Current Timecode field.

- To move to a particular frame in your clip or sequence, enter a complete (or absolute) timecode number.
- To move the playhead forward or backward a precise number of hours, minutes, seconds, and frames from the current position, you enter a relative number.
- To move the playhead relative to its current position, type a minus (–) or a plus (+) and the timecode value outside the Current Timecode field.

To avoid typing zeroes when moving by larger amounts, use one of the following characters instead: period, comma, plus sign, minus sign, colon, semicolon, and ampersand. For example:

- To move to timecode 00:00:03:00, type “3.” (3 and a period). The period is automatically interpreted by Final Cut Express as 00 in the frames field.
- To move to 00:03:00:00 from the previous position, type “3..” (3 and two periods). These periods insert 00 into both the frames and seconds fields.
- Type “3...” to move to 03:00:00:00.

You can also enter values in the Timecode Duration field to adjust the duration of a clip.

To move the playhead in a clip or sequence by entering a value in the Current Timecode field:

1. Do one of the following:
   - Double-click a clip to open it in the Viewer.
   - Make the Canvas active.
2. Click the Current Timecode field (or the icon to the left of it) to highlight the field.
3. Enter a new timecode value, then press Return.

Instead of moving the playhead to an absolute timecode number, you can move it relative to its current position by pressing the + and – keys. For example, to move the playhead 15 frames forward from the current position, type “+15”. To move the playhead 1 minute and 20 frames back from the current position, type “–01.20” (the period automatically adds 00 to the seconds field).
To move the playhead forward relative to its current position:
- Enter + (plus), then a timecode value.

To move the playhead back:
- Enter – (minus), then a timecode value.

For example, if you type +1612, the playhead moves ahead 16 seconds and 12 frames. To move the playhead back by 16 seconds and 12 frames, you would type –1612. To move back 5 minutes, 20 seconds, and 10 frames, you would type –5:20:10.

To move the playhead by typing outside the Current Timecode field:
1. Do one of the following:
   - Double-click a clip to open it in the Viewer.
   - Make the Canvas active.
2. Type a new timecode value, then press Return.
   
   Even though the Current Timecode field isn’t selected, the timecode value you type appears in this field. The playhead moves to the location of the new timecode value, and the new timecode value is shown in the Current Timecode field.

Dragging Timecode Values
You can drag timecode values from one timecode field to another, or from columns in the Browser to timecode fields in the Capture window.

To drag a timecode value from one field to another:
- Hold down the Option key while you drag a timecode value from a timecode field or column in the Browser to any other timecode field.
Timeline Basics

The Timeline shows a graphical representation of your edited sequence, with all of that sequence’s clips laid out in chronological order.

This chapter covers the following:

• How You Use the Timeline (p. 113)
• Opening and Closing Sequences in the Timeline (p. 115)
• Learning About the Timeline (p. 116)
• Changing Timeline Display Options (p. 126)
• Navigating in the Timeline (p. 130)
• Zooming and Scrolling in the Timeline (p. 131)

How You Use the Timeline

The Timeline and the Canvas display two different views of the same sequence. The Timeline shows the chronological arrangement of clips and layered video and audio clip items, while the Canvas provides a single view that allows you to watch your sequence just as it will appear on a movie or television screen.

The Timeline, like the Canvas, contains tabs for all open sequences. Each sequence in the Timeline is organized into separate video and audio tracks, which contain clip items you’ve edited into the sequence from the Browser. Using the Timeline, you can quickly navigate through an entire edited sequence, adding, overwriting, rearranging, and removing clip items.
This shows several items in the Timeline.

This shows the same items as they appear in the Canvas.

Since the playhead in the Timeline mirrors the playhead in the Canvas, you can use the navigation, marking, and editing controls in the Canvas to navigate in the Timeline, and vice versa.

To make the Timeline window active, do one of the following:
- Click in the Timeline window.
- Press Command-3.

Note: To work in the Timeline, the first thing you have to do is open a sequence. If you don’t have any sequences in your project, you need to create one. For more information, see Chapter 21, “Working with Projects, Clips, and Sequences,” on page 289.
Opening and Closing Sequences in the Timeline

In the Timeline and Canvas, tabs represent sequences. Opening a sequence opens the Timeline and the Canvas windows simultaneously (if they’re not open already). If the Timeline and Canvas are already open, a newly opened sequence appears in its own tab on top of any other sequence tabs.

To open a sequence in the Timeline and Canvas, do one of the following:

- Double-click a sequence in the Browser.
- Select the sequence in the Browser, then press Return.
- Control-click the sequence in the Browser, then choose Open Timeline from the shortcut menu.
- Select the sequence in the Browser, then choose View > Sequence in Editor.

The sequence opens in the Timeline and Canvas windows.

To select a sequence in the Timeline:

- Click the sequence’s tab.

To close a sequence in the Timeline, do one of the following:

- With the sequence’s tab selected in the Timeline, choose File > Close Tab.
- Control-click the sequence’s tab, then choose Close Tab from the shortcut menu.
- Press Control-W.

When you close a sequence’s tab in the Timeline, the corresponding tab in the Canvas closes, and vice versa. Closing the Canvas window closes the Timeline window. However, closing the Timeline window by pressing Command-W does not close the Canvas window.
Learning About the Timeline
You can view the content of your sequences in many different ways in the Timeline. Track height, audio level overlays, and other sequence properties can be displayed and edited in the Timeline. Each sequence has its own unique display settings; changing the zoom setting or audio controls in one sequence doesn't affect another.

Sequence Tabs in the Timeline
Each tab in the Timeline represents a sequence. You can have multiple sequences open simultaneously, each with its own tab. Controls in Final Cut Express affect only the sequence whose tab is in front. Clicking another sequence's tab brings it to the front, along with that sequence's tab in the Canvas.
**Editing Controls**

The Timeline editing controls determine which tracks are selected and enabled for editing and playback.

- **Source and Destination controls:** These allow you to connect (or patch) clip items of the source clip in the Viewer to tracks in the Timeline. These controls are primarily used in three-point editing to determine which source clip items’ tracks are edited into your sequence, and where they are placed.

  The number of available Source controls corresponds to the number of clip items of the source clip currently open in the Viewer. For example, a typical DV clip has one video track and two audio tracks. In this case, one video and two audio Source controls appear in the Timeline. If, instead, you open a clip in the Viewer that has one video item and four audio items, then one video and four audio Source controls appear in the Timeline. For more information, see Chapter 26, “Three-Point Editing,” on page 361.

- **Track Visibility control:** Determines whether the contents of a track are displayed and rendered in your sequence. When a track is disabled, it appears darkened in the Timeline, but its contents remain in your sequence and can still be edited. When you play back your sequence, disabled tracks don’t appear in the Canvas or on an external monitor, nor will they be rendered or output to tape with that sequence.

  **Note:** Render files for a track are deleted if the track is disabled. You can have Final Cut Express display a warning before this occurs by selecting the “Warn if visibility change deletes render file” option in the Editing tab of the User Preferences window. For more information, see Chapter 62, “Choosing Settings and Preferences,” on page 969.
• **Lock Track control:** Prevents a track’s contents from being moved or changed in any way. Locked tracks are cross-hatched all the way across the Timeline. Tracks can be locked and unlocked at any time.

• **Auto Select control:** Enabling the Auto Select controls of specific tracks in the Timeline limits which tracks are affected by various functions such as copying, pasting, deleting, the Match Frame command and so on.

**Note:** You can think of In and Out points as limiting your edits in the horizontal (time) dimension and Auto Select as limiting your edits in the vertical dimension.

**Vertical Multitrack Controls**

• **Tracks:** The main portion of the Timeline is divided into audio and video tracks, with a divider between the two regions. You can drag the divider up or down to allocate more room to either the video or audio half of the Timeline. Audio tracks 1 and 2 are just underneath the divider, and all additional audio tracks continue downward. Video track 1 is just above the divider, and all additional video tracks continue upward. For more information, see Chapter 24, “Working with Tracks in the Timeline,” on page 335.

You can change the default number of video and audio tracks in the Timeline Options tab of the User Preferences window. For more information, see Chapter 62, “Choosing Settings and Preferences,” on page 969.

More tracks can be added at any time. Additional audio tracks can be used for adding music or sound effects, or for organizational purposes. Additional video tracks can be used for superimposing clips and compositing layers of video clips together.
• **Unused area:** This is the area either above or below the outermost video and audio tracks in your sequence. Ordinarily, this area is blank, but if you drag clips directly into this gray area, new tracks are created to accommodate them.

• **Vertical scroll bars and thumb tabs:** If you have more tracks than can be displayed in the Timeline window at one time, the scroll bars let you scroll through your video and audio tracks separately. The thumb tabs between the audio and video track regions can be used to define a static area that contains separate groups of audio or video tracks with their own scroll bars. This can come in handy when you have considerably more audio tracks than video. You can use the thumb tabs between your audio and video scroll bars to allocate more space to your audio tracks and less for video. For more information about creating a static area, see Chapter 24, “Working with Tracks in the Timeline,” on page 335.

**Horizontal Time Controls**

• **Ruler:** The ruler along the top of the Timeline represents the total duration of your edited sequence, from the first frame to the last. The ruler can be used for reference, to see the timecode corresponding to the location of clips in the Timeline. You can also click or drag the playhead in the ruler, which works exactly like the scrubber bar in the Canvas.
- **Playhead**: The playhead displays the current frame location in a sequence. You can also use the playhead to navigate through your sequence in the Timeline. For more information, see “Navigating in the Timeline” on page 130.

- **Current Timecode field**: Indicates the timecode position of the playhead. Typing a new timecode number moves the playhead (as in the Viewer and Canvas).

- **Zoom control**: Lets you zoom in and out of the contents of your sequence in the Timeline. Zooming in shows more detail in the ruler, and the duration between the numbers in the ruler shrinks. Zooming out shows less detail in the ruler, but allows you to see more of the total duration of your sequence in the Timeline. If the playhead is visible, it stays centered when you use the Zoom control to zoom in on the Timeline. If the playhead is not visible, the Zoom control centers the current contents of the Timeline window instead.

Using the zoom keyboard shortcuts produces slightly different results. Pressing Option-= (equal sign) or Option-- (minus) zooms in or out of the contents of the Timeline no matter which window in Final Cut Express is currently active. If one or more clips are selected, they will be the center of the zoom. Otherwise, zooming centers on the current position of the playhead.

**Note**: If you want to zoom in and out around the current playhead, make sure no clips are selected in the Timeline.
• **Zoom slider:** Like the Zoom control, the Zoom slider allows you to zoom in and out of a sequence in the Timeline. Dragging the thumb tabs on either side of the slider adjusts both thumb tabs and leaves the visible area of the Timeline centered.

Pressing the Shift key and dragging one of the thumb tabs locks the opposite thumb tab and moves the visible area of the Timeline in the direction you’re dragging. The light gray indicators inside the scroll bar indicate one-minute increments in your sequence, and widen or narrow depending on how far into your sequence you’ve zoomed.

Once you’ve zoomed in to your sequence, you can scroll along the entire duration of the sequence by dragging the center of the zoom slider.

**Timeline Display Controls**

There are several controls in the Timeline that can change how items in the Timeline are displayed. For more information on these controls, see “Changing Timeline Display Options” on page 126.
Audio Controls

- **Audio Controls button:** Click to display the mute and solo buttons to the left of each audio track in the Timeline. By default, these controls are hidden.

- **Mute and solo controls:** Use to enable and disable audio playback on individual tracks for monitoring purposes.
  - **Mute:** Click to turn off audio playback for that track. The mute button affects monitoring during playback only. Muting a track does not delete panning or audio level keyframes for the clip items in that track, nor does it prevent audio automation.
  - **Solo:** Click to listen only to an individual track. When you solo a track, all others are muted except other tracks already soloed. For example, if you click the solo button on track A1, and it’s the only track with solo selected, all other audio tracks are muted. If you enable the solo button on multiple tracks, all tracks with solo enabled play back, while all other tracks are muted.

**Note:** Mute and solo controls only affect playback in the Timeline. They do not suspend audio output during Print to Tape operations, or when exporting to a movie or audio file.
**Other Miscellaneous Controls**

- **Snapping button**: Click to turn snapping on and off. This button appears in the Timeline button bar by default. When snapping is on, the playhead “snaps to” key areas in the Timeline, such as the boundaries of other clip items, sequence markers, and sequence In and Out points. This can be extremely useful when you need to quickly line up two clips without gaps in between, or to quickly move the playhead to a marker in preparation for an edit. You can also turn snapping on and off by choosing View > Snapping (or by pressing N).

- **Linked Selection button**: Click this to turn linked selection on and off. With linked selection on, clicking a video or audio clip item selects all other items linked to that item. If linked selection is off, only the clip item you click is selected, even if it is linked to other items. This is useful for editing the audio In or Out point of a clip separately from the video, such as when doing a split edit. You can also turn linked selection on and off by choosing Edit > Linked Selection (or by pressing Shift-L). For more information, see Chapter 30, “Linking and Editing Video and Audio in Sync,” on page 429.

- **Link indicators (within clip items)**: The names of linked video and audio clip items are underlined. As long as linked selection is on, when one linked item is selected, moved, or trimmed, all other items linked to it are affected identically.

- **Speed indicator (within clip items)**: If the speed of a clip has been changed, by using a fit to fill edit, its change of speed will be shown in parentheses after the name of the clip in the Timeline.
• **Stereo pair indicators (within clip items):** Two pairs of triangles indicate that two audio clip items are linked as a stereo pair. If you select an audio clip item that is part of a stereo pair, the other clip item in the pair is also selected. This is useful when you are working with stereo audio clips such as music or sound effects. For more information, see Chapter 32, "Audio Editing Basics," on page 455.

![Stereo pair indicator](image)

**Real-Time Effects and the Render Status Bar**

• **RT pop-up menu:** Allows you to adjust the playback quality of real-time effects in Final Cut Express. Using the options in this menu, you can decide which is more important to you—visual playback quality, or maximizing the available effects that can be played back in real time. For more information on the options in the Real-Time Effects pop-up menu, see Chapter 56, "Using RT Extreme," on page 881.
• **Render status bar:** This bar at the top of the Timeline indicates which parts of the sequence have been rendered at the current render quality. The top line is for video, the bottom for audio.

• **Video render bar (upper region):** Indicates the presence and render status of video effects items.

• **Audio render bar (lower region):** Indicates the presence and render status of audio effects items.

Colors in the render bar above items indicate whether the items need to be rendered. Items that don’t need to be rendered have dark gray bars above them. For more information, see Chapter 56, “Using RT Extreme,” on page 881. You can also refer to Chapter 57, “Rendering and Video Processing Settings,” on page 899.

• **Clip item render bars:** Audio clip items can be rendered individually. Clip items in the Timeline display individual render bars in the following cases:

  • **Audio clip items that require sample rate conversion:** For example, audio clips that were captured at 44.1 kHz but have been edited into a sequence set to 48 kHz.

  • **Audio clip items with filters applied:** Applying one or more filters and performing an Item Level Render causes an audio clip to display a render bar within the clip item itself.

  • **Clip items with speed changes applied:** Applying speed changes to a clip causes audio clip render bars to appear.

For more information about clip item render bars, see Chapter 57, “Rendering and Video Processing Settings,” on page 899.
Sequence Clips in the Timeline
Clip items in a sequence are often called sequence clips, with the item’s name displayed at the head of the clip. If the clip item is long enough, the name is also displayed at the end.

You can choose whether video clip items in the Timeline display thumbnails, and whether audio clip items display audio waveforms. These options are available in the Timeline options tab of the Sequence Settings window.

Clip items can be linked so that they can be selected and edited together. This allows you to keep clip items that came from the same Browser clip together, such as a video clip item and a stereo pair of audio clip items. When you select a linked clip item, all the other linked clip items are selected as well (unless the Linked Selection button is disabled). For more information about working with linked items, see Chapter 30, “Linking and Editing Video and Audio in Sync,” on page 429.

Changing Timeline Display Options
The default Timeline display options for new sequences are defined in the Timeline Options tab of the User Preferences window. (For more information, see Chapter 62, “Choosing Settings and Preferences,” on page 969.)

You can change Timeline display options for existing sequences in several places:

• Timeline Options tab of the Sequence Settings window: This tab shows all the options available for displaying items in the Timeline. For more information, see the next section, “About Timeline Display Options in the Sequence Settings Window.”

• Timeline display controls: These controls include the Clip Overlays and Track Height controls. For more information, see “About Timeline Display Controls in the Timeline” on page 129.

• Track layout pop-up menu: You can use this pop-up menu to change some Timeline display options, as well as save, choose, or restore custom track layouts. For more information, see “Timeline Display Options Available from the Track Layout Pop-Up Menu” on page 129.
About Timeline Display Options in the Sequence Settings Window

You can access almost all of the Timeline display options in the Timeline Options tab of the Sequence Settings window. Exceptions and alternate ways of accessing the same options are noted when possible.

To change Timeline display options in the Sequence Settings window:
- Select a sequence in the Browser or Timeline, choose Sequence > Sequence Settings, then click the Timeline Options tab.

General Options

These are basic display options you can change at any time. Several options, such as the default number of video and audio tracks, are only available in the Timeline Options tab of the User Preferences window, because these options only affect default settings for new sequences.
- **Track Size:** Choose a track size to set the vertical height of tracks in the Timeline. (You can also use the Track Height controls in the Timeline.)
- **Default Number of Video and Audio Tracks:** You can only specify the default number of video and audio tracks you want new sequences to have. This option is only available in the Timeline Options tab of the User Preferences window.
- **Thumbnail Display:**
  - **Name:** Displays only the name of the clip without thumbnail images.
  - **Name Plus Thumbnail:** Displays the video frame at the In point of the clip and the clip name.
Track Display

- **Show Keyframe Overlays**: Select this option to display opacity overlays (thin black lines) over your video tracks, and audio level overlays (thin red lines) over any clips in the audio tracks of the Timeline. These lines indicate video transparency or audio levels. For more information, see Chapter 48, “Adjusting Parameters for Keyframed Effects,” on page 751.

You can also use the Clip Overlays control in the Timeline to show or hide overlays.

- **Show Audio Waveforms**: Select this option to display audio waveforms superimposed over audio clips in the Timeline. You can also toggle audio waveforms by pressing Option-Command-W. This option is also available in the Track Layout pop-up menu in the Timeline.
About Timeline Display Controls in the Timeline
Several controls in the Timeline allow you to change the display of certain items in the Timeline.

- **Clip Overlays control**: Click this control to display opacity overlays (thin black lines) over your video tracks, and audio level overlays (thin red lines) over any clips in the audio tracks of the Timeline. These lines indicate video transparency or audio levels.

- **Track Height control**: Use this control to switch between four track display sizes—Reduced, Small, Medium, and Large. The current setting is highlighted in blue and has a small dot in the center. Choosing a track height with this control resets all tracks to the new size, overriding any custom track heights previously selected. To preserve the relative heights of individually sized tracks while resizing all tracks, hold down the Option key while choosing a new height with this control.
  
  **Note**: When the track size is set to Reduced, neither audio waveforms nor thumbnails are displayed.

Timeline Display Options Available from the Track Layout Pop-Up Menu
You can use the Track Layout pop-up menu in the Timeline to change some Timeline display options, including:

- Track height
- Video filmstrips
- Audio waveforms

**To change Timeline display options using the Track Layout pop-up menu:**

- Click the triangle to the right of the Track Height control, then choose an option from the pop-up menu.
Navigating in the Timeline
There are several ways you can navigate through your sequence in the Timeline:

- Move the playhead by clicking or dragging in the ruler at the top of the Timeline window.

  Note: The playhead in the Timeline is locked to the playhead in the Canvas, and both windows mirror each other. The Canvas displays the frame currently at the position of the playhead in the Timeline, whether it's playing or stopped.

- Enter a new absolute or relative timecode value in the Current Timecode field.

- Use the same shortcuts you'd use in the Canvas to navigate through and play your edited sequence. For more information, see “Navigating in the Viewer and Canvas” on page 103.

Positioning the Playhead Using the Ruler
Moving the playhead in the Timeline ruler works in the same way as moving the playhead in the scrubber bar in the Canvas or Viewer.

To scrub through a sequence in the Timeline:
- Drag the playhead in the Timeline ruler.

To jump to a specific location in the Timeline:
- Click the desired location in the Timeline ruler. (You can do this while your sequence is stopped or playing.)
Using Timecode to Navigate in the Timeline
The Current Timecode field shows the current position of the playhead. If you enter a new timecode number, the playhead moves to that position. You can enter either absolute or relative timecode numbers in this field. (For information on where this field is located in the Timeline, see “Horizontal Time Controls” on page 119.)

To move the playhead to a specific location:
1 Make the Timeline or Canvas active.
   If you're in the Timeline, make sure that all clips are deselected; otherwise, you will move the selected clip to a new location. (Pressing Command-D deselects all clips.)
2 Do one of the following:
   • Enter a new timecode number, then press Return to move to the frame that corresponds to the timecode number you entered.
   • Enter + (plus) or – (minus) and a relative timecode number, then press Return to move forward or backward that number of frames from the current position of the playhead.

You do not have to select the Current Timecode field to enter a new timecode number. If the Timeline window is active, the playhead will move to the new timecode location in both the Timeline and Canvas, and the Current Timecode field of the Canvas will mirror that of the Timeline.

Zooming and Scrolling in the Timeline
Being able to navigate quickly to any point in your sequence is critical to efficient editing and storytelling, and the ability to jump to any point in the Timeline instantly is one of the main benefits of a nonlinear editing environment. There are lots of ways to navigate through the Timeline. Learning keyboard shortcuts can save you time.

Zooming In and Out of the Timeline
There are several ways to set the zoom level you want:
• Zoom slider
• Zoom control
• Zoom tools from the Tool palette
• Menu commands
• Keyboard shortcuts
To zoom in and out of the Timeline using the Zoom slider, do one of the following:

- Drag the thumb tabs on either side of the Zoom slider to adjust both ends of your view at the same time. If the playhead is visible, it stays centered during the zoom. If the playhead is not visible, the visible area of the Timeline stays centered.

- Hold down the Shift key while you drag one of the thumb tabs (on either side of the Zoom slider) to zoom in or out of your sequence from the selected end of the Zoom slider, while keeping the other thumb tab locked in place. This also moves the visible area of the Timeline in the direction you’re dragging as you zoom.

Once you’ve zoomed so far in to your sequence that you can’t see either the beginning or ending clips in the sequence, you can use the Zoom slider as a scroll bar, to smoothly move forward or backward to a specific section of your sequence.

To zoom in and out of the Timeline using the Zoom control:

- Click or drag the Zoom control to view the Timeline at a different time scale while keeping either the playhead or the current area of the Timeline centered. Clicking to the right of the control zooms out to show more of your sequence; clicking to the left zooms in to show more detail.
To zoom in and out of the Timeline using the Zoom tools:
1. Select the Zoom In or Zoom Out tool in the Tool palette.
2. Do one of the following:
   - Click in the Timeline.
   - Drag to select a region to zoom in on or out of.
     As you drag, the box (or “marquee”) snaps to areas that correspond to the percentage of zoom in the Timeline.

Clicking or dragging repeatedly increases the zoom factor. When the Timeline is zoomed in or out to the maximum level possible, the + and − signs on the zoom tools disappear.

*Note:* When the Zoom In or Zoom Out tool is selected, pressing the Option key temporarily changes it to the opposite tool.
To zoom in and out of the Timeline using menu commands or keyboard shortcuts:

1. With either the Canvas or the Timeline selected, move the playhead to the position in the Timeline where you want zooming to be centered, or select one or more clips in the Timeline that you want to center on as you zoom in or out.

2. Do one of the following:
   - Choose View > Zoom In, or press Option-= (equal sign).
     Pressing Option-= (equal sign) repeatedly shows more and more detail, down to the individual frames of your sequence.
   - Choose View > Zoom Out, or press Option-- (minus).
     This reduces the amount of detail but shows more of your edited sequence until the entire sequence fits into the Timeline. You can zoom out further to reduce the scale of your sequence in the Timeline and show more empty area to the right of it.
To fit the entire contents of the Timeline into the available window size:

- Press Shift-Z.

The zoom factor changes so that the entire sequence fits into the available window size.

To fit a selected area of the Timeline into the available window size:

1. Using the Selection, Group Selection, or Range Selection tool, select one or more items in the Timeline.
2. Press Option-Shift-Z.

The zoom factor of the Timeline changes so that the selected items fit into the available window size.

Scrolling Horizontally Through a Zoomed-In Timeline

It’s easy to zoom far enough into your sequence that you are only seeing a small fraction of the whole Timeline. To see another portion of your sequence, you can drag the playhead in the Canvas to move to a new location in the Timeline. If you want to see another portion of your sequence in the Timeline without moving the playhead, use the Zoom slider.

The area of the horizontal scroll bar encompasses the total duration of your sequence in the Timeline. Gray lines indicate one-minute increments, while a purple line indicates the current position of the playhead.

To scroll horizontally through your edited sequence, do one of the following:

- Drag the center of the Zoom slider to the left or right. The displayed area of the Timeline moves smoothly in the direction you drag.
- Click the scroll arrows at either end of the scroll bar to move the displayed area in the Timeline to the left or right.
- Click the scroll bar to the left or right of the Zoom slider to move the displayed area of the Timeline by one length of the Zoom slider’s current scale.
- Press Shift–Page Up or Shift–Page Down to scroll left or right one length of the Timeline.

*Note:* If you are using a portable computer, press Function–Shift–Up Arrow or Function–Shift–Down Arrow. The Function key is labeled “fn.”
Scrolling Vertically Through Multiple Tracks

The tracks in the Timeline are divided by default into two regions, one for audio and one for video tracks. A divider between the two regions can be dragged up or down to resize the regions, giving more space to either the video or audio tracks in your Timeline.

If you have more tracks than can be seen in the Timeline, scroll bars for the appropriate region appear on the right side, so you can view the tracks in each region separately. For example, you may have more audio tracks than video tracks in a documentary piece with sophisticated sound design, or you may have more video tracks than audio tracks in a music video with a lot of layering and motion graphics work.

To scroll vertically through the audio and video tracks in your sequence, do one of the following:

- Drag the slider for the region in which you wish to scroll. The displayed area of the Timeline moves smoothly up or down in the direction you drag.
- Click the scroll arrows to move the displayed area of the Timeline up or down.
- Click the scroll bar above or below the slider to move up or down by one length of the slider's current scale.
- Press Page Up or Page Down.

To resize the audio and video regions:

- Drag the divider between the two regions up or down.

For more information about the static area that contains separate groups of audio or video tracks with their own scroll bars, see Chapter 8, “Navigating and Using Timecode in the Viewer and Canvas,” on page 103.
Customizing the Interface

Final Cut Express lets you customize the way you work with windows, rearranging them and creating new layouts. You can also set up custom keyboard shortcuts and use shortcut buttons to work more efficiently.

This chapter covers the following:
- Changing Browser and Timeline Text Size (p. 137)
- Moving and Resizing Final Cut Express Windows (p. 137)
- Using Window Layouts (p. 139)
- Working with Shortcut Buttons and Button Bars (p. 140)

Changing Browser and Timeline Text Size
If you have difficulty reading the names of clips in the Browser or Timeline, you can adjust the size of the text.

To change the text size in the Browser and Timeline, do one of the following:
- Choose View > Text Size, and then select from the available text size options.
- Control-click on an empty area in the Browser, then choose View > Text size from the contextual menu. Select one of the available text size options.

Moving and Resizing Final Cut Express Windows
All open windows in Final Cut Express—the Browser, Viewer, Canvas, and Timeline—can be individually moved and resized to suit both your working style and the task at hand, even across multiple monitors.
Note: You can also resize and move the Tool Bench window, a window used for specialized editing, including audio mixing and recording voiceovers.

For example, you may want to increase the height of the Timeline while simultaneously shrinking the size of the Viewer and Canvas to work on a sophisticated multitrack sequence. You could also enlarge the Browser while shrinking the Timeline to perform multicolumn searches for clips in the Browser as you edit.

When you’re viewing windows arranged together on a single monitor, you can drag the border between any aligned group of adjacent windows to quickly resize all the windows at the same time.
To resize multiple windows at the same time:

1. Move the pointer over the border between the windows you want to resize.
   The pointer changes to the Resize Window pointer.

2. Drag the border in the desired direction to resize the appropriate windows.
   The windows on either side of the border are resized accordingly.

Any border between two windows in Final Cut Express can be dragged. When borders line up, such as the tops of the Browser and Timeline, they act as a single border—resizing one window resizes the other as well.

Using Window Layouts
Final Cut Express comes with a set of predefined window layouts. These layouts determine the size and location of the four main windows in Final Cut Express (the Browser, Viewer, Canvas, and Timeline), along with the Tool palette and audio meters. Some window layouts include additional windows, such as the Tool Bench.

Keep in mind the following about window layouts:
• The available layouts depend on the resolution of your display.
• All layouts adjust automatically to the position of the Dock. If you change the position of the Dock, reselect your window layout to reposition the windows so they aren’t covering the Dock.

Choosing a Window Layout
Choose a layout that maximizes your screen real estate in the best way for your source material, editing function, screen resolution, and monitor type. For example, if you’re doing voice over, you may want to choose the Voice Over Recording layout.

To choose a window layout:
• Choose Window > Arrange, then choose an option from the submenu.
Customizing Window Layouts

If none of the existing layouts meet your needs, you can create up to two layouts that are available in the Arrange menu as Custom Layout 1 and Custom Layout 2.

To create a custom layout:
1. Choose Apple > System Preferences, click Displays, then set the desired resolution of your computer monitor.
   The resolution you choose will become the minimum resolution for that particular window layout.
2. In Final Cut Express, arrange any combination of the four main windows, custom Tool Bench windows with tool tabs, the Tool palette, and audio meters as you want them.
3. Hold down the Option key and choose Window > Arrange, then choose one of the Set Custom Layout options.

To use a custom layout:
- Choose Window > Arrange, then choose Custom Layout 1 or Custom Layout 2.

Working with Shortcut Buttons and Button Bars

Shortcut buttons can be created and placed at the top of the main windows in Final Cut Express—the Browser, Viewer, Canvas, Timeline, and any Tool Bench windows. You can then click any of these shortcut buttons in this “button bar” to perform commands, instead of entering the key combination or using menus.

Some windows, such as the Timeline and Tool Bench, include some buttons in their button bar by default. You can delete these buttons, if you like (see “Removing Shortcut Buttons” on page 143).
Shortcut buttons display the icon of the command they perform, providing you with a visual cue to their function. In addition, when you move the pointer over a shortcut button, a tooltip for the specified command appears.

Note: Shortcut buttons are automatically saved when you quit Final Cut Express. They are not saved per project.

Adding Shortcut Buttons to a Button Bar
Button bars that you set up are automatically saved when you quit the application and restored when you open it again. You can rearrange, copy, and drag shortcut buttons to further customize the button bar in each window.

Note: You can add any number of shortcut buttons to the button bar; however, excess buttons may not be visible within the window.

To create a shortcut button in the button bar of a window:
1 Make sure the window you want to add the shortcut button to is displayed. If you're adding a shortcut button to the Tool Bench window, make sure the tab of the feature you want is in front.
2 Choose Tools > Button List.
The Button List window appears.
3 Drag an icon from the Button List window to the window where you want the shortcut button to appear.
A shortcut button with an icon for the specified operation now appears in the window. As more shortcut buttons are added to the button bar, tabs in the window move to accommodate them.

**Note:** You may need to resize the window to view all shortcut buttons and tabs. If the buttons in a button bar exceed the width of the window, a dot appears on the left edge of the button bar, indicating there are more buttons that cannot be seen. To see the additional buttons, you need to widen the window.

**To use shortcut buttons to perform commands:**
- Click the shortcut button in the button bar of the desired window.
  
  The window containing the shortcut button does not have to be active.

**Rearranging, Moving, and Copying Shortcut Buttons**

New shortcut buttons are placed to the left or right of existing buttons. You can move and copy shortcut buttons within a window and to different windows. You can also add “spacers” between shortcut buttons to organize them in the button bar.

**To rearrange shortcut buttons in a button bar:**
- In the button bar, drag shortcut buttons where you want them to appear.

**To add a spacer to a button bar:**
- Control-click the button bar, then choose Add Spacer from the shortcut menu.

**Spacer added between buttons**

**To move spacers in a button bar:**
- Drag the spacer where you want it to appear in the button bar.

**To remove a space in a button bar:**
- Drag the spacer out of the window.

**To move shortcut buttons to a different window:**
- Drag the shortcut button from one window to another window.

**To copy a shortcut button to a different window:**
- Press and hold down the Option key, then drag the shortcut button from one window to another.
Changing Shortcut Button Colors
You can change the color of individual buttons in a button bar.

To change the color of a shortcut button:
- Control-click any shortcut button in the button bar, choose Color from the shortcut menu, then choose a color from the submenu.

Available colors are: Plain, Red, Yellow, Green, Cyan, Blue and Purple. The default color is Plain (gray).

Removing Shortcut Buttons
You can remove one or all shortcut buttons from a button bar at any time.

To remove a shortcut button from a button bar, do one of the following:
- Drag the shortcut button you want to delete out of the window.
- Control-click the shortcut button, choose Remove from the shortcut menu, then choose Button from the submenu.

To remove all shortcut buttons from a button bar:
- Control-click any shortcut button in the button bar, choose Remove from the shortcut menu, then choose All from the submenu.

Note: In the case of the Timeline, which contains default shortcut buttons, choose Remove > All / Restore Defaults from the submenu.

Saving and Using Custom Shortcut Button Bars
You can manually save the shortcut button bars that you set up in the Viewer, Canvas, Browser, and Timeline. This is useful if you are working with others on a project and want to use your shortcut button configuration. You can also load and use shortcut button bars that others have created.

Important: Button bars that you set up in Tool Bench windows are saved with custom window layouts you create.
To save a shortcut button bar:
1 Do one of the following:
   • Choose Tools > Button Bars > Save.
   • Control-click any shortcut button in the button bar, then choose Save All Button Bars from the shortcut menu.
2 In the Save dialog, enter a new name for the button bar and choose where to save it. The default name is Custom Button Bars. The default location where these files are stored is:
   /Users/username/Library/Preferences/Final Cut Express User Data/Button Bars/
3 If a file with the specified name already exists in that location, a message appears asking if you want to replace the file. If so, click Replace; otherwise, click Cancel and rename the file, then click Save.

To load a custom shortcut button bar:
1 Copy the button bar file to your computer. The default location where these files are stored is:
   /Users/username/Library/Preferences/Final Cut Express User Data/Button Bars/
2 Do one of the following:
   • Choose Tools > Button Bars > Load.
   • Control-click anywhere in the button bar of any window, then choose Load All Button Bars from the shortcut menu.
   
   Note: A list of button bars that have been saved in the Button Bars folder appears only in the Button Bar submenu, not in the shortcut menu.
3 In the Choose a File dialog, navigate to the location where the shortcut button bar is stored, then click Choose.
   The default location where these files are stored is:
   /Users/username/Library/Preferences/Final Cut Express User Data/Button Bars/
   The shortcut button bar appears at the top of the selected window.
   
   Note: When you restore a button bar or use a saved shortcut button bar, all existing shortcut buttons in all windows are replaced by those you are loading.
Part III: Setting Up Your Editing System

Design the editing system that’s right for you. Read this section to learn how to set up your system, specify initial settings, and connect video, audio, and storage devices.

Chapter 11  Connecting DV Video Equipment
Chapter 12  Determining Your Hard Disk Storage Options
Chapter 13  External Video Monitoring
Connecting DV Video Equipment

Setting up Final Cut Express to capture DV video is as simple as connecting your camcorder to your computer with a FireWire cable.

This chapter covers the following:
- Components of a Basic Final Cut Express Editing System (p. 147)
- Setting Up a Final Cut Express Editing System (p. 148)
- Connecting Your Camcorder (p. 149)
- Opening Final Cut Express and Choosing Your Initial Settings (p. 149)
- Confirming Remote Device Control Between Final Cut Express and Your DV Device (p. 153)
- About FireWire (p. 154)

Components of a Basic Final Cut Express Editing System
With a basic Final Cut Express system, you can capture, edit, and output DV video. This basic editing system requires the following components:
- Macintosh computer with Final Cut Express installed: The core of your editing system
- Scratch disk: A hard disk with enough capacity and speed for capturing media files
- DV camcorder or video deck (also called a VTR): For capturing footage and outputting finished projects back to tape
- FireWire or USB cable: Used to connect your computer to the DV camcorder

What Are Input and Output Devices?
When you capture footage, you use an input device (in this case, your camcorder or video deck) to transfer footage to your computer. For output, you record your finished movie on an output device. In a basic editing system, a DV camcorder or deck serves as both an input and output device.
Setting Up a Final Cut Express Editing System

This section explains how to set up a DV editing system. Even if you are building a more complex editing system, you should read these basic steps first. References to more advanced information are included within each step.

The basic steps for setting up a Final Cut Express editing system are:

**Step 1: Connect input and output devices for capture and output**
If you are using DV video, this means connecting your DV camcorder to your computer via a cable.

**Step 2: Connect an external video monitor and audio speakers (optional)**
For a basic editing system, you can skip this step. However, external video and audio monitoring are important for color correction and audio mixing because they ensure the highest-quality picture and sound possible. For more information, see Chapter 13, “External Video Monitoring,” on page 165.

**Step 3: Choose an Easy Setup to configure Final Cut Express**

*Easy Setups* are software configurations specific to the format you want to capture, edit, and output. Final Cut Express includes Easy Setups for most editing configurations.

**Step 4: Choose a scratch disk location for captured media and render files**

A *scratch disk* is a hard disk (internal or external to your computer) where Final Cut Express stores captured media files and temporary files (such as render files). By default, Final Cut Express uses the internal hard disk on which the application is installed. For advanced options, see Chapter 12, “Determining Your Hard Disk Storage Options,” on page 155.

**Step 5: Establish remote device control between your computer and video deck**

Once your basic system is configured, you need to make sure that Final Cut Express can communicate with your camcorder or VTR. Remotely controlling your deck allows you to precisely capture footage to your scratch disk and output to tape.
Connecting Your Camcorder

The following illustration demonstrates how to connect your DV camcorder to the FireWire port on your computer, so that you can capture video (transfer the video from your camcorder to your computer) and output your program back to DV tape. For more information on FireWire, see “About FireWire” on page 154.

To connect your DV camcorder or VTR to your computer:

1. Connect the 4-pin connector on one end of your FireWire cable to the 4-pin FireWire port on your camcorder.

   **Important:** Some DV decks may use a 6-pin FireWire connector instead of a 4-pin connector. Make sure you use a FireWire cable that matches the connector on your video device.

2. Connect the 6-pin connector on the other end of your FireWire cable to a FireWire 400 port on your computer.

3. Turn on your VTR or camcorder, and switch it to VCR (or VTR) mode.

Opening Final Cut Express and Choosing Your Initial Settings

The first time you open Final Cut Express after installing the software, you’re prompted to choose an Easy Setup (a collection of settings that determines what format you want to capture and edit) and a scratch disk (the hard disk where you’ll store your captured media files).
Choosing an Easy Setup

Final Cut Express comes with predefined Easy Setups based on the most common video formats and devices, such as DV NTSC and DV PAL. The Easy Setup you choose applies to all new projects and sequences until you choose another Easy Setup.

If you always use the same type of camcorder or video deck, you may never have to change your Easy Setup. If you do change the device or the format you are using for capture and output, you should choose a matching Easy Setup.

To choose an Easy Setup:

1. Choose Final Cut Express > Easy Setup.
   
   **Note:** If this is the first time you’ve opened Final Cut Express, the Easy Setup window appears automatically after the application opens.

2. From the Format pop-up menu, choose a format that matches the footage you want to work with. You can select one of the following:
   - A video system, such as NTSC or PAL
   - A specific codec, such as DV

3. Click the Use pop-up menu to see all of the Easy Setups related to your choice in the Format pop-up menu.
   
   You can further refine the list by choosing a specific frame rate from the Rate pop-up menu.

4. Choose an Easy Setup from the Use pop-up menu.

5. Click Setup.
   
   The corresponding capture, sequence, and device control presets are loaded.
   
   The selected Easy Setup applies to all new projects and sequences. Settings for existing sequences do not change.

   If this is the first time you’re setting up Final Cut Express, you’ll now need to specify your scratch disk.
Specifying Scratch Disks
A scratch disk is a hard disk, internal or external to your computer, where Final Cut Express stores captured digital video and audio, as well as rendered media files created during editing. (Rendering is the process of creating temporary video and audio render files for portions of your sequence that Final Cut Express cannot play in real time.) By default, Final Cut Express uses the hard disk on which the application is installed.

You use the Scratch Disks tab in the System Settings window to choose where you want to save the video and audio files that you capture and the render and cache files that Final Cut Express creates. You can also specify other settings related to the size of captured and exported files and the minimum available space allowed on scratch disks.

To specify one or more scratch disks and associated settings:

1. Choose Final Cut Express > System Settings, then click the Scratch Disks tab.

   If this is the first time you've opened Final Cut Express, this window appears automatically after you've chosen an Easy Setup.

2. To specify a disk or a folder on a hard disk as a scratch disk:
   a. Click Set.
   b. In the dialog that appears, locate and select the disk you want to use.
      Only connected external disks or installed internal disks are listed. If your hard disk doesn't appear, make sure that it’s connected properly and correctly initialized and mounted. For more information, see the documentation that came with your computer, your hard disk, or your disk-formatting software.
   c. Click Select (the button includes the name of the disk you selected).
      The specified disk is listed next to the Set button, along with the amount of available disk space.
3 Select the checkboxes corresponding to the type of files you want to store on each scratch disk: Video Capture, Audio Capture, Video Render, and Audio Render.

4 To choose a folder where Final Cut Express will automatically save copies of your project for backup purposes:
   a Click Set next to Autosave Vault.
   b In the dialog that appears, locate and find the disk you want to use, then click Choose.

5 Specify additional settings for capturing and exporting files:
   • *Minimum Allowable Free Space On Scratch Disks:* Enter a value to set the minimum space you want to keep available on a scratch disk. The default value here is usually sufficient. If you have limited scratch disk space, you may want to set this to the amount of disk space you want available for render files. If you use most of your disk space for captured clips, you may run out of space when rendering.
   • *Limit Capture/Export File Segment Size To:* Select this option only if you’re capturing or exporting clips that may be used on other systems with a file size limitation. Any files that are larger than the limit entered here (which defaults to 2 GB) are written as separate files, in which the end of one file contains a reference to the next (so the first file appears to be a continuous file).
   • *Limit Capture Now To:* This option limits the duration of media files captured using the Capture Now command.

To remove a scratch disk:
1 Choose Final Cut Express > System Settings, then click the Scratch Disks tab.
2 Click Clear next to the scratch disk you no longer want to use.

About Scratch Disk Capture Order
Final Cut Express lets you specify up to 12 scratch disks at one time. Final Cut Express always uses the disk with the most space first. When that disk is full, Final Cut Express uses the disk with the next most available space, and then the next one, and so on, until all disks are full.
When Scratch Disks Become Unavailable

Scratch disks you've set can become unavailable for a number of reasons: they might be turned off, disconnected, or temporarily unmounted. Also, if the scratch disk folder you selected has been moved, deleted, or renamed, Final Cut Express might not be able to find it.

When you open Final Cut Express and one or more of your scratch disk folders cannot be found, a dialog appears with three options:

- **Quit**: Lets you quit without changing the scratch disk preferences.
- **Set Scratch Disks**: Opens the Scratch Disks tab in the System Settings window so that you can change the current set of scratch disks. Any disks that are missing are removed from this list. You must choose at least one scratch disk to continue.
- **Check Again**: Allows you to reconnect or start up your scratch disk, wait for it to mount, and then proceed as usual.

Assigning Search Folders for Reconnecting Media Files

After you specify which volumes and folders you want to use to capture media, you may want to assign these same locations as search folders for the Reconnect Files dialog. This allows Final Cut Express to limit its search for media files if they become offline. For more information about assigning search folders, see Chapter 62, “Choosing Settings and Preferences,” on page 969. For more information about the Reconnect Files dialog, see Chapter 61, “Reconnecting Clips and Offline Media,” on page 955.

Confirming Remote Device Control Between Final Cut Express and Your DV Device

Device control enables communication between your deck or camcorder and Final Cut Express, allowing you to remotely control your video deck for capturing and output. After you connect your camcorder or deck to your computer and choose an Easy Setup that matches your equipment, make sure that the deck and Final Cut Express are communicating.

To confirm the communication between your camcorder or deck and Final Cut Express:

1. Choose File > Capture.
   The Capture window appears.
2. Press the Play button on your VTR.
   If the proper connections are made from the VTR to the computer, the VTR begins playing, and you see the following in the Capture window:
   - Video appears in the video preview area.
   - The status message "VTR OK" appears below the video preview area.
   - The transport controls (play, rewind, fast-forward, and so on) appear below the video.
If Final Cut Express has communication problems with your DV device, try the following:

- Make sure your FireWire cable is properly connected and plugged in all the way.
- Verify that the camcorder is set to VCR mode.
- Try changing to an Easy Setup that uses FireWire Basic. For more information, see “The Differences Between Apple FireWire and FireWire Basic” on page 154.
- Quit Final Cut Express, shut down your computer, turn your camcorder or deck off and on, then restart your computer.

About FireWire

FireWire (also called IEEE 1394a or i.LINK) is the consumer and professional standard for DV-format digital video. DV devices typically use FireWire 400 connectors. There are two kinds of FireWire 400 connectors: a 4-pin connector (typically used to connect to video equipment such as camcorders or decks) and a 6-pin connector (used to connect to computer equipment). However, some newer video equipment uses the 6-pin connector and some video cards use the 4-pin connector. See your equipment’s documentation for more information.

Final Cut Express and a DV device can communicate remote control information using FireWire. Typically, you use FireWire for device control when you are using a DV format.


The Differences Between Apple FireWire and FireWire Basic

Video devices vary greatly in their functionality and adherence to FireWire specifications for device control (the technology that allows Final Cut Express to control your DV camcorder or deck via FireWire). For this reason, there are two versions of the FireWire protocol you can use for device control and capture in Final Cut Express:

- **Apple FireWire**: This is the default.
- **Apple FireWire Basic**: This is a simplified device control protocol for camcorders and decks that aren’t fully compatible with Apple FireWire. Using this protocol doesn’t affect the quality of captured video or audio.

It may not be obvious which camcorders support the complete FireWire device control protocol and which only understand FireWire Basic. If you’re unsure, try an Easy Setup that uses the standard FireWire protocol first (NTSC or PAL FireWire). If you’re not able to remotely control your camcorder or VTR using Final Cut Express, choose an Easy Setup that uses the FireWire Basic version of device control.
To make the most of your Final Cut Express editing system, you need to make appropriate choices about hard disk selection and maintenance.

This chapter covers the following:

- Working with Scratch Disks and Hard Disk Drives (p. 155)
- Data Rates and Storage Devices (p. 156)
- Determining How Much Space You Need (p. 156)
- Choosing a Hard Disk (p. 159)
- Types of Hard Disk Drives (p. 160)
- Fibre Channel Drive Arrays and RAIDs (p. 163)
- Storage Area Networks (p. 164)

**Working with Scratch Disks and Hard Disk Drives**

By default, Final Cut Express uses the hard disk on which the application is installed as your scratch disk to store captured and render files. Ideally, you should use a hard disk other than your main system disk as your scratch disk. Depending on how much space you need for your media, you can have up to 12 scratch disks in your Final Cut Express editing system.

**Important:** If you have multiple hard disks and partitions, make sure they do not have similar names, or you could encounter problems during capture.
Data Rates and Storage Devices
The data rate of the video you capture depends on the format of the source video and the codec you use for capture. The data rate for DV and HDV is 3.6 MB/sec. Whatever disk drive technology you decide to use, your storage disk’s sustained transfer speed must be fast enough to keep up with the data rate.

If your hard disk or its connection to your computer does not support the data rate of your video format, you need to consider three factors:

- **Sustained transfer speed** is a measurement of how fast data can be written to a disk in MB/sec.
- **Seek time** is a measurement of how quickly data stored on the disk can be accessed in milliseconds (ms). Low seek times are important when playing back an edited sequence of clips, because the disk must spend a lot of time searching for the next clip to play.
- A faster **spindle speed** increases a disk’s sustained transfer rate (typical multimedia disks run at 7200 revolutions per minute, or rpm). However, the faster a hard disk runs the more it heats up, so ventilation is important when you install disks internally or in external enclosures.

*Note:* Removable media drives such as Jaz, Zip, and CD-RW drives are not suitable for video capture and playback because of their low data transfer rates.

Determining How Much Space You Need
The amount of disk space you need depends on the specifications of the video format you are using for editing and how much source footage you have.

Know Your Shooting Ratio
Remember that when you start editing a movie, you need to capture much more media than you will use in the final movie. The ratio between the amount of footage you begin with and the final duration of the movie is called the shooting ratio. When you are estimating how much disk space you need for a project, calculate it based on the total amount of media you plan to capture and use during editing, not the intended duration of the final movie.
Planning for Additional Media Files

In addition to space for captured files and project files, you need extra space for render files, graphics, movie files created in other applications (such as animations), additional audio files, and so on. A loose rule of thumb to determine how much space you need is to multiply the amount of space needed for your finished program by five.

Ultimately, the amount of extra space you reserve depends on how much additional media you create during editing. For example, if you use hardly any effects, additional render files may not be a factor. If you are using only a few graphics files and little additional audio, these may not be a concern, either.

Keep in mind that although real-time effects don’t require additional drive space for rendering, you still need to render the effects at high quality for final output, so at that point you need enough drive space for render files.

Calculating Hard Disk Space Requirements

You can use the table below to estimate how much disk space you need for your project.

<table>
<thead>
<tr>
<th>DV data transfer rate</th>
<th>30 sec.</th>
<th>1 min.</th>
<th>5 min.</th>
<th>10 min.</th>
<th>30 min.</th>
<th>60 min.</th>
</tr>
</thead>
<tbody>
<tr>
<td>3.6 MB/sec., DV-format video</td>
<td>108 MB</td>
<td>216 MB</td>
<td>1.08 GB</td>
<td>2.16 GB</td>
<td>6.5 GB</td>
<td>13 GB</td>
</tr>
<tr>
<td>Apple Intermediate Codec&lt;sup&gt;1&lt;/sup&gt; HDV 720p30</td>
<td>210 MB</td>
<td>420 MB</td>
<td>2.05 GB</td>
<td>4.10 GB</td>
<td>12.30 GB</td>
<td>24.61 GB</td>
</tr>
<tr>
<td>Apple Intermediate Codec&lt;sup&gt;1&lt;/sup&gt; HDV 1080i50&lt;sup&gt;1&lt;/sup&gt;</td>
<td>360 MB</td>
<td>720 MB</td>
<td>3.52 GB</td>
<td>7.03 GB</td>
<td>21.11 GB</td>
<td>42.19 GB</td>
</tr>
<tr>
<td>Apple Intermediate Codec&lt;sup&gt;1&lt;/sup&gt; HDV 1080i60</td>
<td>420 MB</td>
<td>840 MB</td>
<td>4.10 GB</td>
<td>8.20 GB</td>
<td>24.61 GB</td>
<td>49.22 GB</td>
</tr>
</tbody>
</table>

<sup>1</sup>Data rates for the Apple Intermediate Codec are variable; these figures are approximate and may vary according to the complexity of your footage. Images with a lot of detail have a higher data rate, while images with less detail have a lower data rate.
Example Calculation for Disk Space Requirements
Suppose you want to create a music video that’s approximately four minutes long using DV video for capture, editing, and output. Consider a shooting ratio of 15:1, meaning you shot 15 times more footage than you will use in the final movie.

Total duration of media captured to disk:
- 15 x 4 minutes = 60 minutes

Data rate requirements for DV media:
- 3.6 MB/sec. video data rate x 60 seconds = 216 MB/min.

Calculated disk space requirements for media:
- 60 minutes x 216 MB/min. = 12960 MB
- 12,960 MB ÷ 1024 MB per GB = 12.66 GB

Multiply final movie length by a safety margin of 5 for extra files:
- 4 minutes x 216 MB/min. = 864 MB x 5 = 4320 MB
- 4320 MB ÷ 1024 MB per GB = 4.22 GB

Total disk space requirements:
- 12.66 GB + 4.22 GB = 16.88 GB

Round your calculation up to 17 GB to be safe. This is the amount of disk space you’ll need for this one project. If you plan to work on multiple projects at the same time, estimate the amount for each project and add these numbers together.

Note: These calculations are also important when planning how to archive your projects when they are finished, though many people choose to archive only the project file and not back up their media files (since the original footage is stored on tape, you can always recapture the footage if necessary).
Choosing a Hard Disk

The disk that contains your computer’s operating system is called the startup disk or boot disk. In addition to the operating system, the startup disk also stores your applications (such as Final Cut Express), your application preferences, system settings, and other documents. Since the files on the startup disk are your most critical data, maintaining the startup disk is vital.

Since digital media (especially high data rate video) makes your disks work harder, you should use dedicated disks for capturing and playing back your digital video and other media files. Consider your media disks as storage units that work long, hard hours, while your startup disk keeps your system properly organized. If a disk is going to malfunction, it’s better if your critical data is separate from your replaceable media files.

Depending on what kind of computer you are using, you may be able to use internal and external hard disks to store your media files. Each has benefits and drawbacks:

Internal Disks
- May be less expensive because they don’t have external cases or require their own power supplies.
- Are inside your computer, causing less noise.
- Are limited by the expansion capabilities of your computer and the heat buildup they cause.

External Disks
- Let you easily switch between projects by switching disks connected to the computer.
- Let you move a project quickly from one computer system to another in a different location.
- May be more expensive because of external cases and power supplies.
- May be noisy.

**Warning:** Heat buildup in your computer can result in dropped frames during capture and playback, and can ultimately cause the failure of one or more disk drives. Consult the documentation that came with your computer for information about the maximum number of internal drives that can be installed.
Types of Hard Disk Drives
There are several disk drive technologies you can choose. The type appropriate for your needs depends on the format and data rate of the video you're capturing. Each disk drive technology has benefits and limitations. The main choices currently available are:

- ATA
- FireWire
- SCSI
- RAID

ATA Disk Drives
There are two kinds of ATA disks:
- *Parallel (Ultra) ATA disks*: These are found in Power Mac G4 and older Power Mac G3 computers.
- *Serial ATA disks*: These come with Power Mac G5 computers.

ATA disks do not offer as high a level of performance as LVD or Ultra160 SCSI disks. If you plan to use Ultra ATA disks, make sure that:
- The sustained transfer speed is 8 MB/sec. or faster.
- The average seek time is below 9 ms.
- The spindle speed is at least 5400 rpm, although 7200 rpm is better.

Parallel (Ultra) ATA Disks
Many editors use parallel ATA (PATA) disks (also called *Ultra DMA, Ultra EIDE, and ATA-33/66/100/133*) with DV equipment. Parallel ATA disks are disks that you install internally. Since imported DV material has a fixed data rate of approximately 3.6 MB/sec., high-performance parallel ATA disks typically can capture and output these streams without difficulty. The numbers following the ATA designation indicate the maximum data transfer rate possible for the ATA interface, not the disk drive itself. For example, an ATA-100 interface can theoretically handle 100 MB/sec., but most disk drives do not spin fast enough to reach this limit.

Parallel ATA disks use 40- or 80-pin–wide ribbon cables to transfer multiple bits of data simultaneously (in parallel), they have a cable length limit of 18 inches, and they require 5 volts of power. Depending on your computer, there may be one or more parallel ATA (or IDE) controller chips on the motherboard. Each parallel ATA channel on a computer motherboard supports two channels, so you can connect two disk drives. However, when both disk drives are connected, they must share the data bandwidth of the connection, so the data rate can potentially be reduced.
Serial ATA Disks
Serial ATA (SATA) disks are newer than parallel ATA disk drives. The disk drive mechanisms may be similar, but the interface is significantly different. The serial ATA interface has the following characteristics:

- Serial data transfer (one bit at a time)
- 150 MB/sec. theoretical data throughput limit
- 7-pin data connection, with cable limit of 1 meter
- Operates with 250 mV
- Only one disk drive allowed per serial ATA controller chip on a computer motherboard, so disk drives do not have to share data bandwidth

FireWire Disk Drives
While not recommended for all systems, FireWire disk drives can be effectively used to capture and edit projects using low data rate video clips, such as those captured using the DV codec. However, most FireWire disk drives lack the performance of internal Ultra ATA disk drives, or of internal or external SCSI disk drives. For example, a FireWire disk drive may not be able to support real-time playback with as many simultaneous audio and video tracks as an internal Ultra ATA disk drive can. This can also affect the number of simultaneous real-time effects that can be played back.

Important Information About FireWire Drives
- FireWire disk drives are not recommended for capturing high data rate material such as uncompressed standard definition or high definition video.
- Certain DV camcorders cannot be connected to a computer while a FireWire disk drive is connected simultaneously. In many cases, you can improve performance by installing a separate FireWire PCI card to connect your FireWire drive.
- You may be able to improve performance by reducing the real-time video playback data rate and the number of real-time audio tracks in the General tab of the User Preferences window.
- You should never disconnect a FireWire disk drive prior to unmounting it from the desktop.

SCSI Disk Drives
SCSI disk drives are among the fastest drives available. SCSI (Small Computer Systems Interface) technology has been implemented in various ways over the years, with each successive generation achieving better performance. Currently, the two fastest SCSI standards for video capture and playback are:

- Ultra2 LVD (Low Voltage Differential) SCSI: Ultra2 LVD SCSI disk drives offer fast enough performance to capture and output video at high data rates when a single disk is formatted as a single volume (as opposed to formatting several disks together as a disk array).
- Ultra320 and Ultra160 SCSI: These are faster than Ultra2 LVD SCSI disks.
SCSI disks can be installed internally or connected externally. Many users prefer external SCSI disk drives because they’re easier to move and they stay cooler. If your computer didn’t come with a preinstalled Ultra2 LVD, Ultra160, or Ultra320 SCSI disk drive, you need to install a SCSI card in a PCI slot so you can connect a SCSI disk drive externally.

A SCSI card allows you to connect up to 15 SCSI disk drives in a daisy chain, with each disk drive connected to the one before it and the last terminated. (Some SCSI cards support more than one channel; multiple-channel cards support 15 SCSI disks per channel.) Use high-quality, shielded cables to prevent data errors. These cables should be as short as possible (3 feet or less); longer cables can cause problems. You must use an active terminator on the last disk for reliable performance.

**Note:** Active terminators have an indicator light that goes on when the SCSI chain is powered.

All devices on a SCSI chain run at the speed of the slowest device. To achieve a high level of performance, connect only Ultra2 or faster SCSI disk drives to your SCSI interface card. Otherwise, you may impede performance and get dropped frames during capture or playback.

**Note:** Many kinds of SCSI devices are slower than Ultra2, including scanners and removable storage media. You should not connect such devices to your high-performance SCSI interface.

**Using a RAID or Disk Array**

You can improve the transfer speed of individual disks by configuring multiple disk drives in a disk array. In a RAID (Redundant Array of Independent Disks), multiple SCSI, ATA, or FireWire disk drives are grouped together via hardware or software and treated as a single data storage unit. This allows you to record data to multiple drives in parallel, increasing access time significantly. You can also partition the array into multiple volumes.

Creating a disk array is only necessary if high performance is required to capture and play back your video at the required data rate without dropping frames.
If you require rock-solid data integrity, consider purchasing a RAID, or Redundant Array of Independent Disks. Many RAIDs record the same data on more than one disk, so that if a drive fails, the same data can still be retrieved from another disk. There are many RAID variations available, but one that offers high performance for both digital video capture and data redundancy is RAID level 3. Because they use specialized hardware, RAID level 3 systems can be more expensive, but they should be considered whenever the safety of your media is more important than the cost of your disks.

When you create or purchase a disk array, there are two important considerations:

- **Compatibility**: Make sure the software you use to create the array is compatible with Final Cut Express. For more information, go to the Final Cut Express website at http://www.apple.com/finalcutexpress.

- **Ventilation**: If you’re creating an array yourself with an off-the-shelf drive enclosure, make sure to allow for good ventilation. Disk arrays store information on several disks simultaneously. If one of your disk drives fails, information on all the disks is lost. One of the most common reasons a disk drive breaks down is overheating, so make sure that your disks stay cool.

Check the manufacturer’s specifications before buying disks to make sure the disks offer the level of performance you need.

**Fibre Channel Drive Arrays and RAIDs**

Fibre Channel is a hard disk drive interface technology designed primarily for high-speed data throughput for high-capacity storage systems, usually set up as a disk array or RAID. Fibre Channel disk drive systems typically have performance rivaling or exceeding that of high-performance SCSI disk arrays.

One of the most common ways of connecting a computer to a Fibre Channel disk drive system for video capture and output is called a point-to-point connection. A single computer, equipped with a Fibre Channel PCI card, is connected to a single Fibre Channel disk drive array. Unlike SCSI systems, Fibre Channel cables can be run extremely long distances, up to 30 meters using copper cables and 6 miles (10 kilometers) using optical cables.
For all its advantages, a Fibre Channel disk array requires more setup than the other storage options previously described, making it unsuitable for portable use. Fibre Channel disk arrays usually have extremely high capacity (potentially several terabytes of disk storage). Although this can make them more expensive relative to other storage solutions, the cost per megabyte is often considerably lower.

**Storage Area Networks**

A storage area network (SAN) such as an Apple Xsan system consists of one or more disk arrays that are made available to multiple computer systems simultaneously. Broadcast and post-production facilities can use an Xsan system to share a single set of media files among multiple editing systems.

Xsan software allows an administrator to control SAN access privileges for each editing system. For example, a capturing edit station may have read-and-write access to the SAN, while an assistant editor station may only have read access to media files for a particular project. An administrator may also control permissions to make sure editors capture material only to specific folders.

Advantages of Xsan include:

- Media files are instantly accessible from multiple editing systems.
- Storage capacity and bandwidth can be scaled as needed.
- Editors can move between editing suites and continue working on the same project without moving media files.
- Assistant editors can load, output, or archive media without disturbing an ongoing edit session.
- Producers can view dailies or finished sequences for approval without being in an editing suite.

It’s best to preview your video on an external video monitor to accurately see how your final program will look.

This chapter covers the following:

- Using an External Video Monitor While You Edit (p. 165)
- Connecting DV FireWire Devices to an External Monitor (p. 166)
- Using Digital Cinema Desktop Preview (p. 167)
- About the Display Quality of External Video (p. 171)
- Troubleshooting External Video Monitoring Problems (p. 171)

Using an External Video Monitor While You Edit

If you’re outputting to videotape for television broadcast, it’s a good idea to preview your video on an NTSC or PAL video monitor while you edit. Color is represented differently on computer and video monitors, and computer displays always show your video progressively scanned, even though NTSC and PAL video are interlaced. You can connect an external video monitor via FireWire, through a camcorder, deck, or DV-to-analog converter.

*Note:* You can enable the Digital Cinema Desktop Preview option on your computer display to preview your video, but this won’t show proper broadcast colors or interlaced video. For more information, see “Using Digital Cinema Desktop Preview” on page 167.
Consumer Video Monitors Versus Broadcast Monitors

In most cases, when you want to simply monitor your video signal as it will look to the audience, any standard NTSC or PAL video monitor is appropriate, and there are many inexpensive models to choose from. When performing critical tasks such as color correction, however, you should use a high-resolution broadcast monitor that can be properly calibrated to display your signal consistently and accurately.

Broadcast monitors offer manual control over every aspect of the video signal being displayed, including brightness, chroma, phase, and contrast. Additionally, broadcast monitors can often display different parts of the signal using modes such as blue only (only the blue gun traces the screen; the green and red guns are turned off), underscan, and H/V delay. Without these controls to accurately calibrate your broadcast monitor’s display with the signal being output from your computer, you run the risk of making bad color correction decisions based on an inaccurate view of your program’s picture.

Connecting DV FireWire Devices to an External Monitor

A DV FireWire setup is one of the most common Final Cut Express configurations. A DV device (either a camcorder, VTR, or FireWire-to-analog converter box) converts DV signals to analog video and audio signals that are then sent to a video monitor (and to self-powered speakers for audio monitoring). If you have a home stereo system, you can also connect the audio output of the DV device to any available channels on the home stereo system.
To connect an external NTSC or PAL monitor to your edit system to monitor DV video while you edit:

1. Connect a FireWire cable between a FireWire port on your computer and the FireWire port on your DV device.

2. Connect the analog video outputs of the DV device to an external video monitor. Depending on the device, the video output may be a composite or S-Video signal, using either an RCA, BNC, or S-Video connector.

Using Digital Cinema Desktop Preview

The Digital Cinema Desktop Preview feature allows you to preview your video using any available computer display connected to an AGP graphics card, or other cards such as PCI Express and PCI-X. (Displays connected to a PCI graphics card cannot be used by Digital Cinema Desktop Preview.) If you have two computer displays, one can be used to view the Final Cut Express interface and the Finder while the other can be used as a dedicated video monitor. For Final Cut Express portable systems and other single-display systems, you can switch between the user interface and the Digital Cinema Desktop Preview display.

**Important:** If you are doing critical online editing or color correction, you should use an external CRT broadcast monitor that supports the format you are editing (NTSC, PAL, HD, and so on), especially when your final output is interlaced video.
About Digital Cinema Desktop Preview Options
You choose the Digital Cinema Desktop Preview options in the Video Out submenu of the View menu.

There are several settings you can choose:
- Digital Cinema Desktop Preview - Main
- Digital Cinema Desktop Preview
- Digital Cinema Desktop Preview - Full-Screen

Note: The Main option is available on single-display systems, but the remaining options are available only if you have two or more displays connected to AGP graphics cards.

Digital Cinema Desktop Preview - Main
Video is shown on the main computer display (that normally shows the menu bar for applications). This option is available at all times, regardless of how many displays you have connected. Video presented on the main display is always shown in full-screen mode and scaled to fit the display in at least one dimension. If the aspect ratio of the video signal and the computer display do not match, the video on the display is letterboxed (black on top and bottom) or pillarboxed (black on sides) as necessary. This is identical to full-screen mode on a second display.

  - Pro: You can use this format on single-display systems, such as a portable editing system.
  - Con: The normal computer interface is covered by the Digital Cinema Desktop Preview display, so you can’t see Final Cut Express when you choose to view full-screen video this way.

Digital Cinema Desktop Preview
The video is shown at its normal scale (there is a 1:1 relationship between pixels in your video and pixels on the display). However, if the video pixel dimensions are larger than the dimensions of the display, the video is scaled to fit on the display.

  - Pro: The video always maintains proper aspect ratio and does not exhibit scaling artifacts due to magnification.
  - Con: Some formats, especially SD formats, may look very small when displayed on large computer displays.
Digital Cinema Desktop Preview - Full-Screen
The video is scaled to maximize its size on the display. If the aspect ratio of the video signal and the computer display do not match, the video on the display is letterboxed (black on top and bottom) or pillarboxed (black on sides) as necessary. For example, 16 x 9 video shown on a 4 x 3 display is scaled until the width of the video matches the width of the display, and the top and bottom are letterboxed.

- **Pro:** This format gives you the biggest picture possible and maintains the proper aspect ratio.
- **Con:** Scaling artifacts may be noticeable when viewed up close.

Using Digital Cinema Desktop Preview to Monitor Your Video
Unlike some monitoring systems, such as DV via FireWire), directly monitoring video on a computer display does not introduce video latency (inherent processing delays).

**Tip:** Regular editing commands still work when full-screen video is presented on the main display. This means you can still set In and Out points, use the J, K, and L keys for playback, and so on.

To turn on Digital Cinema Desktop Preview:
- Choose View > Video Out, then choose one of the available Digital Cinema Desktop Preview choices.

**Important:** Command-F12 is the default keyboard shortcut for turning external video monitoring on and off. When full-screen video is presented on the main display, the menu bar cannot be seen, so you need to use this keyboard shortcut.

It's important to know how to turn off the Digital Cinema Desktop Preview option, especially when you are using full-screen mode on the main display.

To turn off Digital Cinema Desktop Preview, do one of the following:
- Press Command-F12.
- Press the Escape key.
Troubleshooting Digital Cinema Desktop Preview

If you experience trouble when using Digital Cinema Desktop Preview, review the following:

- In Mac OS X System Preferences, the screen saver should be turned off (set the “Start screen saver” slider to Never in the Screen Saver pane of the Desktop & Screen Saver pane).
- Digital Cinema Desktop Preview works with AGP, PCI Express, and Intel Integrated graphics cards.
- Because of the refresh rate of LCD computer displays, 1080i60 and 720p30 material may exhibit temporal artifacts during playback.
- Interlaced media is scanned progressively at the frame rate instead of the field rate. Therefore, when viewing formats such as 1080i60 or standard definition NTSC or PAL, both fields are scanned simultaneously, which may result in interlacing artifacts.
- If you need to change your display resolution, do so prior to opening Final Cut Express.
- LCD Cinema Displays have a longer decay period between each frame when compared to lines being scanned on a CRT. At times, the same video image may be visible onscreen for a period of up to four to seven frames.
- Turning on Digital Cinema Desktop Preview playback can reduce the number of real-time effects available in your sequence. However, the real-time status of these effects is not updated in the Effects menu or the Effects tab of the Browser.
- Refrain from pressing the mouse button upon initially enabling Digital Cinema Desktop Preview (especially in Single Display mode).
- Exposé is not supported with Digital Cinema Desktop Preview.
- Graphics files with a resolution of 1920 x 1200 and larger may not be displayed properly.
- Digital Cinema Desktop Preview must be turned off when performing a Print to Video operation.
- If you do not have a second display connected to your computer, only the Digital Cinema Desktop Preview – Main option is available.
About the Display Quality of External Video

The display quality of your video depends on several factors:

- Whether you have effects applied to your clips
- Whether your clip or sequence settings match the video output device
- The video and frame rate options selected in the Real-Time Effects (RT) pop-up menu in the Timeline or in the Playback Control tab of the System Settings window

The external video signal is displayed at the quality selected in the RT pop-up menu and Playback Control tab of the System Settings window. For more information, see “Using RT Extreme” on page 881.

Troubleshooting External Video Monitoring Problems

If you experience problems while viewing your sequence, there are a few things you can try.

To quickly choose a different video interface for external monitoring, do the following:

- Choose View > Video Out, then choose an output option.

If you cannot see external video on your monitor, try the following:

- Choose View > Video Out > Refresh Video Devices to update the list of connected devices.
  Note: This is especially useful if you just connected an audio or video device without quitting Final Cut Express.
- If you are using FireWire and DV, check the FireWire connection between your computer and VTR (or other DV FireWire device) and the cables between the DV device and the external monitor.
- Make sure output connectors are always connected to inputs, and vice versa.
- If your monitor has multiple inputs, make sure the proper input is selected on the front panel of the monitor or in the monitor’s onscreen menu.
- If you are using a DV FireWire camcorder to convert DV to analog video, make sure the camcorder is in VCR (or VTR) mode and that it is turned on.
Part IV: Capturing and Importing

Learn how to capture video and audio files to your hard disk and import media into your Final Cut Express project.

Chapter 14  Capturing Your Footage to Disk
Chapter 15  Importing Media Files into Your Project
Chapter 16  Ingesting Media Files
Chapter 17  Working with HDV
Capturing is the process of transferring footage from your original tapes to media files on the computer hard disk.

This chapter covers the following:
- Overview of the Capturing Process (p. 175)
- Overview of the Capture Window (p. 177)
- Preparing to Capture (p. 182)
- Capturing Individual Clips in the Capture Window (p. 185)
- Using Capture Now (p. 190)
- Adding Markers to Clips in the Capture Window (p. 193)
- Recapturing Clips (p. 194)
- Finding Your Media Files After Capture (p. 198)
- Modifying a Media File's Reel Name Property (p. 200)
- Avoiding Duplicate Timecode Numbers on a Single Tape (p. 201)

Overview of the Capturing Process
The goal of the capturing process is to organize your original footage and transfer it to your computer hard disk so you can edit it. The entire capturing process encompasses several overlapping phases.

Organizing Your Tapes
Before you capture footage, it's important to organize and label your tapes so you can tell Final Cut Express where your footage comes from. This is important in case you need to capture the same footage again later. For more information, see "Organizing and Labeling Your Tapes" on page 182.
Logging
Logging is the process of transcribing the content of your videotapes. The purpose of logging tapes is to break down the content of your tapes into distinct, manageable clips, making your footage easier to locate and transfer to your hard disk.
In Final Cut Express, you can add logging information to a clip in the Capture window, or you can enter logging information in Browser columns after you capture.

Capturing
Capturing is the process of copying digital media, such as DV video, from your source tapes to media files on your computer hard disk. In Final Cut Express, there are two approaches to capturing:

- **Capture individual clips:** Using this method, you watch your tape in the Capture window, define a clip by setting In and Out points, and then capture the media for the clip. For details, see “Capturing Individual Clips in the Capture Window” on page 185.
- **Capture entire tapes:** You can capture an entire tape to a single media file on disk, and then create subclips to define more manageable regions for organizing and editing. For details, see “Using Capture Now” on page 190.

*Important:* For information about capturing HDV video, see “Working with HDV” on page 233.

Adding Markers
You can specify notable frames or ranges of frames within clips by adding named markers. You can add markers in the Capture window or, after capturing, in the Viewer. For more information, see “Adding Markers to Clips in the Capture Window” on page 193 and Chapter 19, “Using Markers,” on page 261.

Making Subclips
Subclips allow you to work with lengthy media files (for example, a single media file captured from an entire tape) as though it were broken into many smaller files. For more information, see Chapter 20, “Creating Subclips,” on page 277.
Overview of the Capture Window

When you want to transfer footage from your tapes to your Final Cut Express system, you use the Capture window. The Capture window provides controls for controlling a VTR or camcorder, previewing video from tape, setting In and Out points, adding descriptive information to clips, and capturing media to your disk.

Note: Before you use the Capture window, make sure your camcorder or VTR is properly connected and that you’ve chosen an appropriate Easy Setup. For more information, see Chapter 11, “Connecting DV Video Equipment,” on page 147.

To open the Capture window:

- Choose File > Capture (or press Command-8).

- **Preview area:** This area (at the left of the window) is where you view video as you capture it, and contains transport and marking controls and timecode fields. If your DV camcorder or deck is not on or there is no tape inserted, you’ll see color bars or black.

- **Available hard disk space and time:** At the top of the window, Final Cut Express displays the amount of available space on the current scratch disk and the amount of capture time available. The time available depends on the data rate of the video format of your current Easy Setup.

- **Timecode Duration field:** Displays the duration of the section of tape you’ve marked for capture, based on the In and Out points you set.
Current Timecode field: Displays the timecode number of the currently displayed frame of your source tape. You can enter timecode directly in this field to navigate to that timecode point on your tape.

Device status: If your DV camcorder is properly connected to your computer, this message says “VTR OK.” If the message says “No Communication,” Final Cut Express isn’t communicating properly with your DV camcorder.

Tip: You can drag timecode values to the Capture window timecode fields from other timecode fields in Final Cut Express, such as Browser columns. Hold down the Option key while you drag a timecode value from a column in the Browser to either the Timecode Duration or the Current Timecode field.

Transport Controls
If you have device control, use these controls to control your camcorder or deck. The transport controls are similar to those in the Viewer and Canvas, except that they control playback of a videotape instead of a media file. For more information, see “Navigating in the Viewer and Canvas” on page 103.

Rewind
Fast Forward
Play In to Out
Play Around
Current Frame
Stop
Play

Jog and Shuttle Controls
Jog and shuttle controls, similar to those in the Viewer and Canvas, are also available for navigating through the tape. For more information, see “Working with Timecode in the Viewer and Canvas” on page 110.

In the Capture window, you can use the J, K, and L keys for jogging and shuttling, just as you can in the Viewer and Canvas. For more information about using the J, K, and L keys to navigate through your clip, see “Shuttling Through a Clip or Sequence” on page 107 and “Jogging Through a Clip or Sequence” on page 109.

Note: Tape playback is not as responsive as playback from media files on your hard disk. It takes a few seconds for a tape to cue to the proper frames or change playback direction.
Marking Controls
Use these controls to set In and Out points for a clip on tape.

- **Mark In (I):** This sets the In point for a clip on tape.
- **Clip In Point Timecode field:** Shows the timecode value of the currently set In point.
- **Go to In Point:** This causes the connected VTR to cue to the currently set In point.
- **Mark Out (O):** This sets the Out point for a clip on tape.
- **Clip Out Point Timecode field:** Shows the timecode value of the currently set Out point.
- **Go to Out Point:** This causes the connected camcorder or VTR to cue to the currently set Out point.

Capture Tab
The Capture tab is where you enter all of the descriptive information about a clip before you capture it. Entering descriptive information about a clip is also known as *logging*.

Capture Bin Controls
Use the Capture Bin controls to choose where clips are stored when you capture them.

- **Capture Bin:** This button contains the name of the bin in your project where logged clips for captured media are stored. There can be only one capture bin at a time, no matter how many projects are open. When you click this button, the bin opens in its own window; if the bin is already open, that window moves to the front.
- **Up:** Click to move the capture bin up a level from the currently selected bin. For example, you could switch from a bin to the bin that contains it. If the current capture bin is at the highest level, clicking this button assigns the project itself as the capture bin.
- **New Bin:** Click this to create a new bin inside the currently selected bin, and set it as the capture bin.
Logging Fields
You can use the logging fields to add descriptive information and notes to each clip that you capture.

- **Reel:** The reel name corresponds to the actual tape that the source media is on. All clips require a reel name. Make sure you enter the proper reel name before you capture. The reel name is necessary any time you need to go back to your original tapes. The safest reel names are simple, three-digit numbers, such as 001, 244, 999, and so on.

- **Slate:** Click this to increment the last number or letter in the field. If the current field doesn’t end with a number, a “1” is appended. If the field ends with a space and a single character (such as “A”), the character is incremented alphabetically (in this case, to “B”).

- **Name:** This field is generated automatically from the Description, Scene, Shot/Take, and Angle fields, but only the fields whose checkboxes are selected contribute to the clip name. Underscores in the clip name separate the content of each included field. For example, the clip name “Man Talking 3_23_2” is generated from the Description “Man Talking,” the Scene “3,” the Shot/Take “23,” and the Angle “2.”

- **Checkboxes:** Select the checkbox next to any of the Description, Scene, Shot/Take, and Angle fields you want to include in the name of the clip.

- **Slate:** Click the Slate button next to a field to increment the last number or letter in the field. If the current field doesn’t end with a number, a “1” is appended. If the field ends with a space and a single character (such as “A”), the character is incremented alphabetically (in this case, to “B”).

- **Notes:** You can use this field to enter any remarks or descriptive information about the clip before you capture it.
**Using Slate Buttons**
Clicking a Slate button increments the last number or letter in the corresponding field. You can also clear a field by Option-clicking the corresponding Slate button:

- **To clear the Description along with the Shot/Take and Angle fields**: Option-click the Slate button next to the Description field.
- **To clear only the Shot/Take field**: Option-click the Slate button next to the Shot/Take field.
- **To reset the Shot/Take and Angle fields to “01”, do one of the following**:
  - Click the Slate button next to the Scene field.
  - Option-click the Slate button next to the Scene field.

This clears the Scene field in addition to resetting the Shot/Take and Angle fields.

**Marker Controls**
As you log, you can set markers within clips to note significant parts for future reference.

- **Disclosure triangle**: Click this to view or hide the marker list and controls.
- **Marker**: Enter a name or comments to go with the marker in this field. The marker name remains until you change it.
- **Set Marker**: Once you’ve set the marker In and Out points, click this button to create a new marker.
- **Set Marker In**: Click this button to set a marker In point, or enter a timecode value in this timecode field.
- **Set Marker Out**: Click this button to set a marker Out point, or enter a timecode value in this timecode field.
- **Update**: Use this if you want to make changes to a marker. Click to select the marker in the list, make your changes, then click the Update button. The marker in the list then displays the new information.
- **Marker list**: Displays all markers and associated information for the current clip.
Capture Buttons
You can use one of the buttons in the Capture window when you’re ready to capture your media.

- **Capture Clip**: Captures the media between the current In and Out point and logs a corresponding clip in the current capture bin.
- **Capture Now**: Instead of using In and Out points, Capture Now immediately captures the current video and audio input signal to a media file until you press the Escape key. You can use this to capture an entire tape as a single media file or to capture arbitrary sections of tape. When capturing is complete, a corresponding clip is placed in the capture bin of your project.
- **Capture Project**: Recaptures all currently selected clips in your project.

Preparing to Capture
Before you capture your footage to disk, you should organize your original source tapes, decide what you want to capture, and make sure you have enough disk space to store your footage.

Organizing and Labeling Your Tapes
Because production schedules can be hectic, tapes are sometimes labeled improperly when shooting is finished. Before you can capture your footage to disk, make sure each tape is properly labeled with a unique reel name. If for any reason you ever leave the Final Cut Express editing environment to work on another system, simpler reel names will cause less confusion.

Choosing Reel Names for Tapes
You should label your tapes as concisely as possible while still being descriptive. In addition, you should assign a unique three-digit reel number to each tape. This has become a standard reel-naming approach because early electronic editing systems were limited to three-digit reel numbers. Using this approach, you can quickly glance at the descriptive name to figure out what’s on the tape and you can use the three-digit reel number to tell Final Cut Express what tape is currently in your camcorder or VTR.
Additional Tape Label Information
For some projects, the following label information may also be helpful:

- Location and date
- Project name
- Number of audio channels and microphone setup
- Total running time (TRT)
- Camcorder model used

Logging Your Tapes
Before you capture footage from your tapes, you should familiarize yourself with their content. One way to become acquainted with your footage is to log it, breaking your tapes down into a list of named clips defined by timecode In and Out points.

Traditionally, the logging process consisted of the following steps:

- Play a tape.
- While watching the tape, determine points on the tape where you want to define a clip.
- Write the reel name (tape name), timecode In and Out points, and description of the clip.

You can log this information on paper or in a database or spreadsheet program. However, because logging tapes before they are captured can be tedious, some editors skip this step and capture entire tapes, breaking the footage into subclips within Final Cut Express later. This process is sometimes referred to as logging after capturing.

Aside from the practical matters of selecting which footage to capture to disk, there are many editorial benefits to reviewing your footage in this way:

- The first time you watch the footage is the first and only time you can watch it objectively. Your gut reactions are important to note at this time. They serve as valuable reminders of what a first-time viewer may think of the footage long after you have seen the same shots over and over again.
- The better you know your footage, the more options you have when you’re stuck in an editorial corner.
Choosing a Filenaming Scheme

Before you start capturing clips, think about the filenaming scheme you want to use for your project. It’s easier to edit when you have an organized naming system, especially if there are several people working on a project at one time. This will help you avoid duplicate clip names.

Using descriptive names makes organizing and editing your footage a lot easier. However, very detailed names can cause trouble too. For example, Final Cut Express can handle long clip names, but other systems often can’t. Also, certain punctuation and special characters, such as slash (/), and colon (:) are illegal in Mac OS X. Try to aim for filenames consisting of fewer than 31 characters that only use alphanumeric (A–Z, 0–9) characters. For more information, see “Filenaming Considerations” on page 49.

Determining How Much Disk Space You Need

Before you begin capturing, it’s a good idea to make sure you have enough disk space on your computer. The amount of disk space you need depends on the quality at which you capture your video and the length of your finished projects. Use the table below to estimate how much space you need.

<table>
<thead>
<tr>
<th>DV data transfer rate</th>
<th>30 sec.</th>
<th>1 min.</th>
<th>5 min.</th>
<th>10 min.</th>
<th>30 min.</th>
<th>60 min.</th>
</tr>
</thead>
<tbody>
<tr>
<td>3.6 MB/sec., DV-format video</td>
<td>108 MB</td>
<td>216 MB</td>
<td>1.08 GB</td>
<td>2.16 GB</td>
<td>6.5 GB</td>
<td>13 GB</td>
</tr>
<tr>
<td>Apple Intermediate Codec&lt;sup&gt;1&lt;/sup&gt; HDV 720p30</td>
<td>210 MB</td>
<td>420 MB</td>
<td>2.05 GB</td>
<td>4.10 GB</td>
<td>12.30 GB</td>
<td>24.61 GB</td>
</tr>
<tr>
<td>Apple Intermediate Codec&lt;sup&gt;1&lt;/sup&gt; HDV 1080i50&lt;sup&gt;1&lt;/sup&gt;</td>
<td>360 MB</td>
<td>720 MB</td>
<td>3.52 GB</td>
<td>7.03 GB</td>
<td>21.11 GB</td>
<td>42.19 GB</td>
</tr>
<tr>
<td>Apple Intermediate Codec&lt;sup&gt;1&lt;/sup&gt; HDV 1080i60</td>
<td>420 MB</td>
<td>840 MB</td>
<td>4.10 GB</td>
<td>8.20 GB</td>
<td>24.61 GB</td>
<td>49.22 GB</td>
</tr>
</tbody>
</table>

<sup>1</sup> Data rates for the Apple Intermediate Codec are variable; these figures are approximate and may vary according to the complexity of your footage. Images with a lot of detail have a higher data rate, while images with less detail have a lower data rate.

In addition to space for media files, you need extra space for render files, graphics files, and so on. A rule of thumb to determine how much space you need is to multiply the amount of space needed for your finished program by five.
For example, if you want to create a music video that’s approximately four minutes long using DV video:

- \( \text{3.6 MB/sec. video data rate} \times 60 \text{ seconds} = 216 \text{ MB/min.} \times 4 \text{ minutes} = 864 \text{ MB} \) needed for project files.
- \( 864 \text{ MB} \times 5 = 4320 \text{ MB} \) needed for project, render, cache, and other files.

Round off 4320 MB to 4.5 GB to be on the safe side. This is the amount of disk space you’ll need to allow just for this one project. If you plan to work on multiple projects at the same time, estimate the amount for each project and add these numbers together.

**To check the available hard disk space:**

- Choose File > Capture (or press Command-8).

At the top of the Capture window, Final Cut Express displays the amount of available space on the current scratch disk. If you need to specify another scratch disk, see “Specifying Scratch Disks” on page 151.

**Important:** For best performance, use a nonstartup disk for capture, render, and final output to tape, and try to anticipate how much disk space you need before you begin capturing.

**Capturing Individual Clips in the Capture Window**

With this approach to capturing, you capture small sections of tape, one at a time. If you want to meticulously define each clip before you capture it, you can set In and Out points and add any logging information in the Capture window, and then press the Capture Clip button. If you just want to capture a section of tape but you aren’t worried about precise start and end times, you can use the Capture Now button instead. For more information, see “Using Capture Now” on page 190.

Some editors prefer to capture clips one at a time because this method avoids any pitfalls that may occur with automated capturing. If your tapes have a lot of unexpected timecode breaks, or if you simply want to capture one or two clips from a tape, you may want to use this method.
To capture individual clips:
1 Choose a scratch disk in the Scratch Disks tab of System Settings.
   For more information, see “Specifying Scratch Disks” on page 151.
2 Make sure your video device is connected and that you have chosen an Easy Setup that matches the format of your tape.
   For more information, see “Choosing an Easy Setup” on page 150.
3 Create or open a project to store your captured clips.
   For more information, see “Creating and Saving Projects” on page 44.
4 Choose File > Capture (or press Command-8).
5 Create or specify a capture bin to store your captured clips:
   • To create a new capture bin: Click the New Bin button in the Capture window.
   • To set an existing bin in the Browser as the current capture bin: In the Browser, select the bin you want to use as your capture bin, Control-click the bin, then choose Set Capture Bin from the shortcut menu.

The slate icon appears next to the current capture bin.

A slate icon appears next to the bin in the Browser to indicate that it is the current capture bin.

6 Put a tape in your camcorder or VTR.

   Before you put the tape in the deck, make sure you check the name of the tape so you can enter the proper reel name in the Capture window. As soon as you put a new tape into your VTR or camcorder, Final Cut Express asks you to enter a new reel name. Always double-check that you have entered the proper reel name or you will have problems if you ever need to recapture your footage. For tips about how to name your reels and label your tapes, see “Organizing and Labeling Your Tapes” on page 182.
7 In the Reel field, enter the name of the tape by doing one of the following:
   • Enter the name or number of the tape, then press Enter.
   • Control-click the field to choose from a list of recent reel names.
   • Option-click the Slate button to clear the contents.
   • Click the Slate button to increment the letter or number at the end of the name.

8 Navigate to the first frame of the clip you want to capture by doing one of the following:
   • Use the transport controls.
   • Enter a timecode value in the Current Timecode field.

9 To set the In point for the clip, do one of the following:
   • Click the Mark In button.
   • Press I.

10 Find the last frame of the clip you want to capture by doing one of the following:
    • Use the transport controls.
    • Enter a timecode value in the Current Timecode field.

11 To set the Out point for the clip, do one of the following:
    • Click the Mark Out button.
    • Press O.
    When you set an In or Out point, you may be off by a few frames. You can adjust the clip In and Out points using timecode.
To adjust clip In and Out points using timecode, do one of the following:

- Enter a timecode number for the In or Out point.
- Click in the Clip In or Out point timecode field, then type + (plus sign) or – (minus sign) followed by the number of frames or seconds you want to adjust the In or Out point.

For example, you could adjust the In point to be 10 frames earlier by clicking in the Clip In Point Timecode field and then typing –10.

**Important:** You should avoid capturing a clip if you see timecode breaks (where timecode numbers skip or disappear) between the clip In and Out points (for example, if the timecode starts over at 00:00:00:00 in the middle of the tape). For more information, see “Avoiding Duplicate Timecode Numbers on a Single Tape” on page 201.

Enter naming information for the clip by doing the following:

a. Enter a brief description in the Description field (click the Slate button to increment this field by 1).

   **Note:** After you capture an individual clip, the last number in the Description field is automatically incremented.

b. Enter a scene number in the Scene field (click the Slate button to increment this field by 1).

c. Enter numbers for the shot and take in the Shot/Take field (click the Slate button to automatically increment the field by 1).

d. Enter a number for the angle (click the Slate button to automatically increment the field by 1).

The text in the Name field in the Capture window is generated automatically from the Description, Scene, Shot/Take, and Angle fields. However, only the fields whose checkboxes are selected contribute to the clip name. Underscores in the clip name separate the content of each included field. For example, the clip name “Man Talking 3_23_4” is generated from the Description “Man Talking,” the Scene “3,” the Shot/Take “23,” and the Angle “4.”
Automatic Filenaming During Capture

If you want, you can deselect the checkboxes next to the logging fields in the Capture window. In this case, the Name field remains empty, so Final Cut Express names your media file for you. Final Cut Express automatically names media files and their corresponding clips using the following convention: Untitled, Untitled1, Untitled2, and so on.

If you're capturing a clip and the currently specified name is already taken by a clip in the current Scratch Disk folder, the letter or number at the end of the name is incremented. For example, if you capture a clip named Office Clips1 and there's already a clip in that project’s Scratch Disk folder with the same name, the name is changed to Office Clips2. If there is already a media file called Office Clips A, the current media file is called Office Clips B.

Alphabetical incrementing occurs if the last letter is preceded by a separating character such as a space, underscore, or dash. For example, ClipName-A is incremented to ClipName-B, but ClipNameA is incremented to ClipNameA1. If the last letter in the clip name is preceded by a number, both the number and letter are incremented. For example, ClipName-2Z is followed by ClipName-3A.

Use this feature cautiously, or you'll end up with a scratch disk full of files named Untitled.

Select the checkboxes next to the fields you want to include in the name of the clip—Description, Scene, Shot/Take, and Angle.
If you wish, you can select the Prompt checkbox to confirm the clip name after you click the Capture Clip button. This gives you one last chance to verify the clip and media filename and allows you to name it something unrelated to the Description, Scene, Shot/Take, and Angle fields.

Click the Capture Clip button. Final Cut Express rewinds the tape, captures the media file, and creates a corresponding clip in the current capture bin.

**Using Capture Now**

This method is popular because hard disk space is no longer prohibitively expensive. Instead of meticulously setting In and Out points for each clip you want to capture, you can simply play your tape and click the Capture Now button. You can also use Capture Now to capture entire tapes to disk. After you capture, you can then virtually break the media file into smaller, more manageable pieces called *subclips*.

Here are some reasons to use Capture Now:

- Capturing entire tapes causes less wear on the tapes because you only have to play them back once, straight through, to transfer media files to the hard disk.
- Navigating through media on your hard disk is much faster than navigating through media on tape, so creating virtual subclips from your media file after you capture is faster than setting precise In and Out points on tape before you capture. Adding logging information to clips in the Browser may also be faster than in the Capture window.
- For footage without timecode and VTRs that don't support device control, such as VHS footage or a DV camcorder in camera mode, you have to use Capture Now.

*Note:* Many of the steps for using Capture Now are identical to those for capturing individual clips. For a more detailed explanation, you can familiarize yourself with the steps involved by referring to “Capturing Individual Clips in the Capture Window” on page 185.
To capture a clip or an entire tape using Capture Now:

1. Choose Final Cut Express > System Settings.

2. In the Scratch Disks tab of System Settings, do the following:
   - Choose a scratch disk.
   - Select the “Limit Capture Now To” checkbox.
   - Enter a number of minutes for the maximum duration of your tape. To be safe, you can add an extra minute or two.
   For more information, see “Specifying Scratch Disks” on page 151.

3. Make sure your video device is connected and that you have chosen an Easy Setup that matches the format of your tape.

4. Create or open a project to store your captured clips.

5. Choose File > Capture (or press Command-8).

6. Create or specify a capture bin to store your captured clips.

7. Put a tape in your camcorder or VTR.

8. In the Reel field, enter the name of the tape.

9. Enter naming information for the clip by adding text to the Description, Scene, Shot/Take, and Angle fields.

10. Select the checkboxes next to the fields you want to include in the name of the clip—Description, Scene, Shot/Take, and Angle.

11. Do one of the following:
   - If you are capturing an entire tape: Rewind the tape to the beginning by doing one of the following:
     - Press the Rewind button on your VTR or camcorder.
     - Click the Rewind button in the Capture window.
   - If you are capturing a portion of a tape: Rewind the tape to a point slightly before the point where you want to begin capturing.

12. When you’re ready to begin capturing, do one of the following:
   - Click the Play button.
   - Press the Space bar.
   The tape begins playing.
13 Click the Capture Now button.

Final Cut Express begins capturing your media file to your scratch disk. The Media Start time of the resulting media file is the timecode number for the first frame Final Cut Express detects after you click the Capture Now button.

14 Press Esc (the Escape key) to stop capturing.

If you don’t press the Escape key, Final Cut Express automatically stops when:

• The end of the tape has been reached.
• The maximum amount of time in the Limit Capture Now To field has been reached.

Final Cut Express stops capturing the media file and creates a corresponding clip in the current capture bin. The Media End time of the media file is the timecode number for the last frame Final Cut Express detects after you press the Escape key.

Automatically Creating Subclips Using DV Start/Stop Detection

If you are using a DV format, you may be able to create subclips automatically from start/stop metadata that is embedded in video frames each time you stop and start the camcorder. This DV start/stop metadata is captured and stored in the media file. Final Cut Express can identify the location of each start/stop marker (sometimes referred to as an embedded flag) to automatically place markers in a clip. These markers can then be used to create subclips.

Note: DV start/stop metadata is not timecode. It is independent time-of-day metadata recorded within the video data of your footage. When the time-of-day information jumps dramatically from one shot to the next, Final Cut Express recognizes that the shot has changed and can place a marker at that point in the clip.

To break a long DV clip into subclips based on starts and stops:
1 Capture a long clip from a DV tape containing several starts and stops.
2 Do one of the following:
   • Select the clip in the Browser.
   • Open the clip in the Viewer.
3 With the Viewer active, choose Mark > DV Start/Stop Detect.

Note: If you have any exceptionally long clips, you can break these up further by adding a few more markers manually. For more information, see Chapter 19, “Using Markers,” on page 261.
4 Switch the Browser to list view and locate the clip you were working on in the Viewer.
For more information, see “Choosing Views in the Browser” on page 70.
5 Click the disclosure triangle to view the clip’s markers.
If you want to give any of the markers a more descriptive name, simply click the marker in the Browser, then click the marker’s name to select it. You can now change the name.

6 Drag in the Browser to select all the markers.

7 Choose Modify > Make Subclip.

Note: If you gave your markers new names, your subclips will use them.

The subclips appear in addition to the original clip with the markers. You can rename the subclips, if you want. You can also review the subclips, deleting any clips you might not need.

Adding Markers to Clips in the Capture Window
While you enter information about a clip in the Capture window, you can set markers on frames (or regions of frames) that you think are significant enough to remember later. Markers can be used for several purposes.

- Reference: Each marker can contain a name and associated note to help you identify the content or other noteworthy information.
- Navigation: You can move the playhead from marker to marker in the Viewer and the Timeline to quickly go to specific parts of a clip.
- Creation of subclips: You can also set markers to automatically create subclips later in the Browser. For more information see Chapter 20, “Creating Subclips,” on page 277.

Marker Controls in the Capture Window
Click the disclosure triangle next to Markers to see the marker controls.

For more details about the marker controls, see “Marker Controls” on page 181.
Setting Markers
You can set as many markers as you like. Markers appear in a list and can be edited and deleted.

To add markers to a clip in the Capture window:
1 Click the disclosure triangle next to Markers to see the marker controls.
2 Enter a name for the marker in the Marker field.
3 Find the frame where you want to set a marker In point by doing one of the following:
   • Use the transport controls.
   • Enter a timecode number in the Marker In Point Timecode field.
4 Click the Set Marker In button.
5 Find the frame where you want to set a marker Out point, by doing one of the following:
   • Use the transport controls.
   • Enter a timecode in the Marker Out Point Timecode field.
6 Click the Set Marker Out button.
7 Click the Set Marker button.

When you capture the clip, all the marker information in this section is included with the clip.

Recapturing Clips
The Capture Project feature allows you to capture multiple clips at once. This process is also known as batch capturing. This is useful when:
• One or more of your clips’ media files have gone offline because they were deleted or modified.
• You opened an archived project that no longer has any associated media files. This often happens because media files are usually too large to justify backing up. Fortunately, because you can batch capture clips, you can get away with backing up only the project file and recapturing when necessary.
Using Capture Project

The Capture Project button captures the media files for whatever clips, bins, or sequences you have selected in the Browser. If nothing is selected, the clips in the currently assigned capture bin are batch captured.

To capture multiple clips selected in the Browser:

1. Do one of the following:
   - If the Capture window is open, click the Capture Project button in the lower-right corner.
   - Choose File > Capture Project (or press Control-C).
   - Control-click any of the selected items in the Browser, then choose Capture Project from the shortcut menu.

The Capture Project dialog appears.

Choose the kind of clips you want to capture from this pop-up menu.

Select the desired options.

These calculations are based on the capture settings you specify.

Select your capture settings.

Summary of capture settings
2 In the Capture Project dialog, specify your settings, then click OK.
   a In the Capture pop-up menu, choose whether you want to capture the currently selected clips or all the clips in the current capture bin.
   b If you want to capture clips with their original settings, select the Use Logged Clip Settings checkbox.
      If you want to capture clips using the capture preset shown in the Capture Preset pop-up menu, deselect the Use Logged Clip Settings checkbox, then choose a capture preset from the Capture Preset pop-up menu.
   c If you want to include additional footage on the heads and tails of your media files, select the Add Handles checkbox and enter a duration.
   d If the Use Logged Clip Settings checkbox is not selected, choose a capture preset from the Capture Preset pop-up menu.

*Important:* When you finish specifying your settings, check the total disk space needed at the bottom of the Capture Project dialog and make sure your scratch disk has enough space. If you need to specify additional scratch disks, see "Specifying Scratch Disks" on page 151.

3 When you're ready to capture, click OK.

4 If the Additional Items Found dialog appears, choose an option.
   For more information, see "About the Additional Items Found Dialog" on page 197.
   You are prompted with a list of all the reels needed for capture.

5 Select a reel in the list, then click Continue.
6 Insert the selected reel into your camcorder or VTR. Make sure that your equipment is properly connected and turned on. For more information, see “Connecting Your Camcorder” on page 149.

7 Final Cut Express captures all the clips on that reel and then prompts you to select another, until all the clips in the batch have been captured.

**Warning:** If you’re capturing clips that have been captured once already, you can’t recapture them at a frame rate that differs from the frame rate at which they were originally captured. For example, if you capture a clip at 25 frames per second (fps), delete the clip’s media file to make it an offline clip, and then recapture it, you must recapture the clip at 25 fps.

To stop a capture at any time, do one of the following:
- Press Esc.
- Press and release the mouse button.

**About the Additional Items Found Dialog**
When you start capturing, Final Cut Express verifies the master clip status and relationship of all selected clips. If any selected clips are independent (meaning they have no master clips or are not master clips themselves), Final Cut Express checks all currently opened projects to see if there are any other clips outside your current selection that refer to the same media files. This includes clips in other open projects, and clips in the same project that refer to the same media files but are not in your current selection. If additional clips are found, the Additional Items Found dialog appears.

Choose one of the following options:
- **Add:** Click this so Final Cut Express automatically adds additional clips outside the selection to your current project capture. After capture, those clips refer to the new media files.
- **Continue:** Click this to ignore the additional clips in other open projects (and thus not reconnect them to the newly captured media files). The clips Final Cut Express found are ignored and the captured project is restricted to the clips you originally selected.
- **Abort:** Final Cut Express stops the capture process.
**Finding Your Media Files After Capture**

The most common question editors have after capturing is: Where did my media files go? Knowing the directory in which Final Cut Express stores captured media files, and being able to quickly navigate the Mac OS X file hierarchy, are two of the most important aspects of being a successful editor.

**Where Are Captured Media Files Stored?**

To determine where your media files are stored, you should first check the Scratch Disks tab in the System Settings window. In the Scratch Disks tab, the folder with the Video Capture column selected is the folder in which Final Cut Express captures media. However, Final Cut Express does not store media files directly in that folder. Instead, each time you choose a new folder for video capture, Final Cut Express creates several folders within that folder:

- Capture Scratch
- Render Files
- Audio Render Files

Final Cut Express uses the Capture Scratch folder to store captured media files. However, media files are still one level deeper in the hierarchy than you may expect. Within the Capture Scratch folder, Final Cut Express creates a folder named after the project that contains the currently selected capture bin.

For example, suppose you chose a scratch disk named “Media.” If you are currently capturing clips for a project named “Hard to Trace,” your captured media files are stored here:

/Volumes/Media/Capture Scratch/Hard to Trace/

**Note:** Since you can select up to 12 scratch disk folder locations, you may have to look in several locations before you can find the disk that contains your media. However, this is an issue only if you have the Video Capture checkbox enabled for more than one scratch disk folder in the Scratch Disks tab in the System Settings window.
To summarize, captured media files aren’t really stored directly in the folder you choose as a scratch disk folder. Instead, they are stored two levels deeper, in folders called: Capture Scratch/[Project Name]/.

**Important:** A very common mistake is to select a folder named Capture Scratch in the Scratch Disks tab. On the surface, that seems like the right thing to do, but make sure you don’t. Instead of selecting a Capture Scratch folder, select the parent folder of the Capture Scratch folder. Never select the Capture Scratch folder itself; if you do, your media files will be stored in the following hierarchy: [Disk Name]/Capture Scratch/Capture Scratch/[Project Name]/.

The fastest way to find a media file is to use the corresponding clip in the Browser.

**To reveal a clip’s media file in the Finder:**
1. Select a clip in the Browser or Timeline
2. Do one of the following:
   - Choose View > Reveal in Finder.
   - Control-click on the clip and choose Reveal in Finder from the shortcut menu.

**Consolidating Media Files to One Folder**
If you save a project with a new name part-way through the capture process, media files captured after the project is renamed are stored in a new folder. For example, suppose you originally captured some clips in a project called “Hard to Trace,” but at some point you renamed your project “Hard to Trace Version 2” and then resumed capturing clips. In this case, clips captured before the project name change are stored here:

/Volumes/Media/Capture Scratch/Hard to Trace/

and clips captured after the name change are stored here:

/Volumes/Media/Capture Scratch/Hard to Trace Version 2/

This can make it difficult to manage your project, especially if you want to copy the project file and all its corresponding media files to another system. To avoid these problems, it’s important to pay attention to where your media is stored during capture. If you want all your media files to reside in one folder, you need to avoid changing the name of your project. However, it’s common for editors to change project names as they save versions of their work. At some point, it’s likely that you are going to capture a media file to a folder where you don’t want it.
To consolidate media files into a single folder immediately after capture:

1 In the Browser, select a clip that corresponds to one of the media files you just captured.

2 Do one of the following:
   • Choose View > Reveal in Finder.
   • Control-click the clip and choose Reveal in Finder from the shortcut menu.
     A Finder window opens with the media file selected.

3 Click the Final Cut Express icon in the Dock to switch back to Final Cut Express.

4 In the Browser, if it isn’t selected already, select the same clip that corresponds to the media file you just highlighted in the Finder.

5 Press Delete.
   This removes the clip from your project but the media file is still on the disk.

   Important: Because you deleted the clip, any comments or notes applied to the clip are now gone.

6 Switch back to the Finder and move the media file to the folder where you want to keep all the media files associated with your project.

7 Drag the media file from its new folder in the Finder to the Browser in Final Cut Express.
   You now have the same clip as before, but it points to its media file in the proper location.

   If your clip has comments and notes that you don’t want to lose by deleting the clip, you can ignore the step where you delete the clip from the Browser. In this case, Final Cut Express warns you that the clip’s media file has gone “offline” when you return to the application. You can choose to reconnect the clip’s media file, which is now in the proper location, using the Reconnect window. For more information, see Chapter 61, “Reconnecting Clips and Offline Media,” on page 955.

Modifying a Media File’s Reel Name Property

Most clip properties such as scene information and comments are stored in clips, not in media files. However, clips don’t contain the reel name property—media files do. If you accidentally assigned the wrong reel name while capturing, you can modify the reel name property in the media file itself.

Final Cut Express allows you to modify the reel name property directly in the Browser. Because you are modifying a property of a media file, Final Cut Express warns you before changing the reel name property of the media file.
To modify a single clip and media file’s reel name property:

1. Make sure the Reel column is visible in the Browser.
   For more information, see Chapter 18, “Organizing Footage in the Browser,” on page 245.

2. Select the clip whose Reel property you want to change.

3. Click in the Reel property field, enter a new name, then press Enter.
   A dialog appears warning you that you are about to modify the Reel property of the media file.

4. Click OK.
   The media file’s Reel property is modified, and the clip now displays the new Reel property.

To modify the reel name properties for multiple clips and media files:

1. Make sure the Reel column is visible in the Browser.
   For more information, see Chapter 18, “Organizing Footage in the Browser,” on page 245.

2. Select the clips whose Reel property you want to change.

3. Control-click in any of the Reel property fields of the selected clips, then choose a name from the shortcut menu that appears.
   A dialog appears warning you that you are about to modify the Reel property of the media file.

4. Click OK.
   The Reel property is modified for all the selected media files, and the clips now display the new Reel property.

Avoiding Duplicate Timecode Numbers on a Single Tape

If you aren’t careful during production, you can end up with duplicate timecode numbers on your tape. Each time the camcorder is turned off and on again, the camcorder may reset the timecode counter to zero. This is especially true when working with consumer camcorders. For logging, capturing, and media management, a tape with the same timecode number in two or more locations is very difficult to work with.

If someone asks you to capture media from timecode 00:00:00:00 to 00:01:00:00 on reel 1, you assume that you should capture the first minute of the tape. But if the camcorder was turned off and back on at some point during the shoot, the timecode counter may have reset somewhere in the middle of the tape. This tape has two occurrences of timecode 00:00:00:00, so which occurrence should you capture?
Worse, during logging and capturing, neither Final Cut Express nor the VTR will necessarily navigate to the proper timecode 00:00:00:00, because there are two. Device control uses timecode for positioning information, and always assumes that timecode numbers increase as the tape progresses. If the timecode starts over somewhere in the middle of the tape, you have to manually navigate to the correct area of the tape.

**Logging Tapes with Duplicate Timecode Numbers**

If you have to log tapes that have duplicate timecode numbers, make sure that you account for any timecode breaks by assigning separate reel numbers for each section of tape where the timecode reset to 00:00:00:00.

For example, suppose you have a DV tape with footage from 00:00:00:00 to 00:30:00:00, followed by a timecode break. You could name the first half of the tape reel 4-A, and the second half of the tape (which goes from 00:30:00:00 through the end of the tape reel), 4-B. Clips from both reel 4-A and 4-B actually come from one physical tape labeled reel 4, but for ease of media management and clip recapturing, it helps to have a unique reel number for each section of continuous timecode, so you are never confused about where on the tape a particular timecode number is located.

**Avoiding Multiple Occurrences of the Same Timecode Number on a Single Tape**

Duplicate timecode numbers on a single tape can be one of the most frustrating experiences during logging and capturing. Make sure the camera operator is aware of these pitfalls before shooting, especially when using a consumer camcorder.

*Note:* A camcorder may automatically shut off after sitting idle for several minutes to conserve battery power. One solution is to use AC power with the camcorder, though this isn't always practical.
Here are some techniques for avoiding reset timecode counters when shooting with consumer DV camcorders:

**Prerecord a video signal (preferably black) on each tape before production to create a continuous timecode signal on the entire tape.**
This is called *blacking a tape*. You can do this in any camcorder by pressing Record with the lens cap on and the microphone disconnected (to avoid recording any audio signals). The more professional solution is to use a DV deck and its internal black generator. Some DV decks also allow you to choose what timecode number your tape starts with.

**Dub your tapes so that you copy the video and audio information, but not the timecode.**
The dubbed tapes become your new source tapes, and you can capture from these.

**During production, pay attention to the position of your tape.**
Camcorders attempt to create continuous timecode by quickly reading the last timecode number written on tape. The process of generating new timecode based on the last stored timecode number is referred to as *jam syncing* timecode. However, if the camcorder doesn’t see a timecode or video signal on the tape (for example, at the beginning of a blank tape), the timecode counter is reset to zero.

DV camcorders tend to be fairly good at finding the last timecode number on tape as long as the camcorder has not been turned off. If the camcorder is turned off, the best solution is to rewind the tape by a second or two so that the camcorder can jam sync the timecode already written on tape when you start recording again. In theory, this technique can remedy most potential timecode problems. In practice, however, it can be difficult to always remember to rewind, or you may rewind too far and then spend time cueing your tape to make sure you don’t record over part of the previous shot.

One helpful tip when using this technique is to record several additional seconds well past the end of each shot. If your camcorder is turned off and on, you can rewind a few seconds into the previous shot without worrying that you are going to record over important footage.
Importing Media Files into Your Project

Final Cut Express can import almost any media file that QuickTime recognizes, allowing you to integrate different formats within a single project.

This chapter covers the following:

- What File Formats Can Be Imported? (p. 205)
- Importing Media Files (p. 206)
- About Importing Video Files (p. 209)
- About Importing Audio Files (p. 211)
- Importing Still Images and Graphics (p. 214)

What File Formats Can Be Imported?

Importing files into Final Cut Express for use in your sequences is fairly straightforward. You can import various kinds of files, including video, audio, still images and graphics, and numbered image sequences.

You can import any files that are recognized by QuickTime, including:

- **Video files**: QuickTime Movie, AVI, and Macromedia Flash (video only—you won't be able to play any audio portions)
  For details about these formats, see Chapter 65, “Learning About QuickTime,” on page 1001.
- **Audio files**: AIFF/AIFC, Sound Designer II, System 7 Sound, uLaw (AU), and WAVE
  For details about these formats, see “About Importing Audio Files” on page 211.
Graphics and still images: BMP, FlashPix, GIF, JPEG/JFIF, MacPaint (PNTG), Photoshop (layered), PICS, PICT, PNG, QuickTime Image File, SGI, TARGA (TGA), and TIFF
For more information, see Chapter 51, “Working with Freeze Frames and Still Images,” on page 791.

Numbered image sequences: Numbered image sequences allow you to store a movie’s frames as individual graphics files. Compositing applications and film transfer equipment often use this format. Final Cut Express does not convert image sequences into a single clip, but instead creates individual clips for each graphics file you import.

How Is Importing Different from Capturing?
Importing is different from capturing in the following ways:
• Capturing: When you capture, you transfer and often convert footage from an external video or audio device to your scratch disk.
• Importing: You import files when they are already stored on your scratch disk. Importing media files creates clips in your project; these clips refer back to the media files on disk.

Since capturing creates media files, you can always import captured media files into your project at any time.

Importing Media Files
You can import single files, a folder, or a group of folders. If you import a group of folders that contain folders inside one another, Final Cut Express imports all files in each folder and subfolder that are in formats it recognizes; incompatible file types are ignored.

Folders imported into your project appear as bins in the Browser. If you import a group of folders, Final Cut Express creates bins and organizes the files in the same hierarchy as on your hard disk. However, unlike with clips and media files, there is no further relationship between bins and folders after you import. Changing the name or location of a bin in your project has no effect on the folders in the Finder, and vice versa.
To import a file or folder:

1. In the Browser, select a project or bin where you want to store your imported clips.
   - To import files or folders into the main, or root, level of a project, click that project’s tab.
   - To import files into a bin within a project, double-click the bin. The bin opens in a separate window.
   For more information, see Chapter 18, “Organizing Footage in the Browser,” on page 245.

2. Do one of the following:
   - Drag one or more files or folders from the Finder to a project tab or bin in the Browser. This is a fast and easy way to import many files.
Choose File > Import, then choose File or Folder from the submenu. (To import a file, you can also press Command-I.) Select one or more files or folders in the dialog, then click Choose.

Control-click in the Browser or a bin’s window, then choose Import > Files or Import > Folder from the shortcut menu. Select a file or folder in the dialog, then click Choose.

You can also drag the files or folders from your desktop to the Timeline of a sequence.

**Important:** Dragging media files directly to a sequence in the Timeline creates independent clips, which have no master clips in the Browser. This can make media management more difficult later. For more information about master-affiliate clip relationships, see Chapter 60, “Working with Master and Affiliate Clips,” on page 943.

3 Save your project.

For more information, see “Creating and Saving Projects” on page 44.
**About Importing Video Files**

You can import any QuickTime-compatible media files into Final Cut Express, but to avoid rendering, your media files need to match your sequence settings. For example, if you create a motion graphics title sequence in another application and then export to a QuickTime movie for use in Final Cut Express, make sure you export using the same settings as the sequence into which you plan to edit the title sequence.

To prepare for exporting a movie file for use in your Final Cut Express sequence:

1. Check the following sequence settings:
   - Frame rate (editing timebase)
   - Image dimensions
   - Pixel aspect ratio
   - Video codec and quality settings
   - Audio sample rate and bit depth

2. Set your QuickTime export settings to match the settings of the sequence you want to edit your exported media file into.

To import a QuickTime movie file into Final Cut Express, follow the steps in “Importing Media Files” on page 206.

If any of the settings in your imported QuickTime file don’t match your sequence settings, a red video render bar appears in the Timeline when you add that clip to the sequence. You can check the settings of the clip by choosing Edit > Item Properties > Format.

---

**Tips When Importing**

When you import media files, keep the following in mind:

- If you want to import media files from removable storage media, such as a CD, do not import the files directly. Instead, copy the files to the folder on your scratch disk where your other project media is stored. Clips that refer to removable media become offline when you eject the disc.

- When importing QuickTime reference movies, the only file that will be recognized by Final Cut Express is the main file that contains the references (to the other associated files). You may see error messages, such as “file unknown,” if you try to import these referenced files.

- While not necessary, it’s a good idea to keep all of the media files used for any given project together, for organizational purposes. When you back up or archive your project file, you’ll also want to back up or archive any graphics, audio, or QuickTime files that weren’t captured from tape, so they don’t get lost.
Opening an iMovie Project in Final Cut Express
You can open and edit projects created with iMovie using Final Cut Express.

Important: Project files created in iMovie 2 or earlier cannot be opened in Final Cut Express.

To open an iMovie project:
1 In Final Cut Express, choose File > Open.
2 In the dialog that appears, select the iMovie project you want to open.

The iMovie project opens in the Browser and contains the sequence and the clips as they appeared in the iMovie Clips pane.

Important: Final Cut Express does not import iMovie sound effects, audio levels, or transitions. All other applied effects are imported.
3 Double-click the sequence to open the iMovie project in the Timeline.
4 Render the sequence.

The imported clips are linked to the original media files captured in iMovie (found in the iMovie project’s Media folder). These files are iMovie DV Stream files and are encoded differently than the QuickTime files Final Cut Express captures. Keep the following in mind:
• DV Stream files do not have timecode tracks, so media imported from iMovie project files cannot be recaptured. All imported source media must be backed up for future reediting.
• Imported iMovie DV files might not play back or print to tape in real time without being rendered first.

Importing an iMovie Project Exported as an XML File
If your version of iMovie can export a project using the Final Cut Pro XML Interchange Format, you can import that XML into Final Cut Express.

To import an XML file created in iMovie:
1 In Final Cut Express, choose File > Import > Final Cut XML from iMovie.
2 In the dialog that appears, select the XML file that you want to import and click Choose.
About Importing Audio Files
Final Cut Express allows you to import audio files from other music and sound editing applications, as well as audio from audio CDs.

When you import audio files into Final Cut Express, you need to make sure that their settings match your sequence settings. If your audio clips’ settings don’t match the sequence settings, you can still edit with them, but Final Cut Express does real-time conversion, which reduces overall playback performance. This chapter discusses the types of audio file formats you can import, as well as methods for converting audio files so they match your sequence settings.

What Kinds of Audio File Formats Can Be Imported?
Final Cut Express allows you to directly import any audio file format compatible with QuickTime. However, only uncompressed file formats should be used for editing.

Recommended Audio File Formats
For best performance, use one of the following uncompressed audio file formats when editing in Final Cut Express:

- AIFF or AIFC
- Sound Designer II
- Single-track or multitrack QuickTime movies containing uncompressed audio

Natively, Final Cut Express captures to QuickTime movie files with one or more audio tracks.

Audio File Formats That Require Real-Time Processing for Playback
The following formats should be avoided for editing in Final Cut Express:

- MP3, AAC, and Apple Lossless Codec
- QuickTime movies containing compressed audio, such as MPEG-4 and H.264 files
- Multiplexed video and audio streams such as MPEG-2 program streams and DV Stream files (this format is created by iMovie during capture)
Choosing Audio File Sample Rate and Bit Depth

Final Cut Express can import audio with any bit depth and sample rate supported by QuickTime and Mac OS X Core Audio. Final Cut Express performs real-time bit depth conversion and sample rate conversion when your audio file settings don't match your sequence settings. However, less processor power is required when your audio file settings and sequence settings match.

Common sample rates and bit depths used in the video industry are:

- **32 kHz/12-bit**: Consumer mini-DV camcorders can record four channels of audio using these settings. This is not recommended for most productions.
- **44.1 kHz/16-bit**: Audio CDs and consumer DAT recorders use these audio settings.
- **48 kHz/16-bit**: DV, HDV, and DVD all use these audio settings.
- **48 kHz/20-bit**: Some professional video devices record natively in this format.
- **96 kHz/24-bit**: These settings are becoming increasingly popular for professional sound and music production, although most video formats still record with 48 kHz.

Mixing Sample Rates and Using Real-Time Sample Rate Conversion

 Ideally, the sample rate and bit depth of your audio files should match that of your sequence settings. When you play a sequence in Final Cut Express, any audio files with sample rates that don't match your sequence sample rate are converted in real time. This is known as sample rate conversion, and it requires additional processing power. Clip items that require real-time sample rate conversion appear with a green render bar within the clip item. For more information, see Chapter 57, “Rendering and Video Processing Settings,” on page 899.

Even though Final Cut Express can perform real-time sample rate conversion, conversions can reduce your audio mixing and effects performance. The quality of this conversion is controlled by the Audio Playback Quality setting in the General tab of the User Preferences window. Higher-quality conversions reduce the number of audio tracks that Final Cut Express can mix together in real time.

If the sample rates of all the audio matches that of the sequence match, sample rate conversion is not necessary and the number of audio tracks that can play in real time increases. If you are working with someone who is creating music or audio files specifically for your project, you can request audio files at the settings you need to match your sequence.

However, if your audio clips don’t match your sequence settings, you can improve audio playback performance by converting your audio files to the sample rate and bit depth of your sequence.
Converting Audio Clips to Match Sequence Settings

If you are working with preexisting audio material, such as music from audio CDs, you need to convert the audio files so they match your sequence settings. For example, if you plan to use a lot of sound effects or music from audio CDs (which have a sample rate of 44.1 kHz) in a DV sequence with a sample rate of 48 kHz, it’s a good idea to convert your audio files to a sample rate of 48 kHz.

Most professional video formats, including DV, have a sample rate of 48 kHz and a bit depth of 16 (this is often abbreviated as 48 kHz/16-bit). Since these settings are so common for video post-production, they are used for most sequences in Final Cut Express.

Audio files can be converted using the Export Using QuickTime Conversion command.

To convert a CD audio file so it matches your sequence settings:

1. Select a sequence, then choose Sequence > Settings.
2. Check the sample rate of the sequence in the Audio Settings area of the General tab, then click OK.
   For DV sequences, the sample rate is usually 48 kHz.
3. Select an audio clip in the Browser that you want to convert to a new sample rate.
5. Choose AIFF from the Format pop-up menu.
6. Click Options.
7. In the Sound section of the Movie Settings dialog, click Settings.
8. In the Rate pop-up menu, choose the sample rate of your sequence, then click OK.
   Make sure the bit depth is kept at 16-bit.
9. Click OK.
10. Choose a name and location for the new file, then click Save.
    Once the conversion is complete, you need to import the new media file into Final Cut Express.
11. In the Finder, navigate to the location of your newly converted audio media file, then select the file and drag it into your project in the Final Cut Express Browser.
    You may want to delete the old clip in your project so you aren’t confused by two clips with the same name.
Using Audio CD Tracks in Your Project
Mac OS X recognizes each track on a standard audio CD as an individual AIFF file. These files can be copied directly from a CD to your hard disk and then imported into Final Cut Express without any conversion.

Files copied from an audio CD have a sample rate of 44.1 kHz and sample size (bit depth) of 16 bits. If you’re working with a DV sequence, you can convert the sample rate using Final Cut Express. For more information, see “Converting Audio Clips to Match Sequence Settings” on page 213.

Important: Do not import clips from a CD or DVD directly into Final Cut Express. These clips will go offline as soon as you eject the disc from the drive. Make sure you copy the files to your hard disk before importing them.

Importing Still Images and Graphics
You can import most graphics formats supported by QuickTime into your project. The most common ways to create or acquire still images to use in a Final Cut Express sequence include:

- Capturing with a digital camera
- Scanning from a book or photograph
- Downloading from the web

Note: Be aware of copyright issues and don’t use images that you don’t have permission to use.

- Capturing from a standard definition or high definition video camera
- Creating graphics with a desktop publishing or graphics application

Keep in mind that the image needs to be in one of the formats supported by Final Cut Express: PICT, TIFF, TGA, PDF, Photoshop, or JPEG. Most of these file formats can also contain an alpha channel. For more information about alpha channels, see Chapter 52, “Compositing and Layering,” on page 807. For detailed information about working with still images and graphics, see Chapter 51, “Working with Freeze Frames and Still Images,” on page 791.
Converting a Numbered Image Sequence to a QuickTime Movie

You can use QuickTime Pro to convert a numbered image sequence to a QuickTime movie. This is useful if you want to convert all your images to a single clip. You can then import the movie into Final Cut Express and use it the way you use any other clip.

To convert a numbered image sequence to a QuickTime movie:

1. Open QuickTime Player.
2. Choose File > Open Image Sequence.
3. Locate the first numbered file of the image sequence you want to import, then click Open.
4. In the Image Sequence Settings dialog, choose a frame rate, then click OK.
   You can choose any frame rate, but there is almost always an intended correct frame rate based on the original format. If you aren’t sure, check with the person who generated the image sequence to make sure you choose the proper frame rate. For more information, see Appendix B, “Frame Rate and Timecode,” on page 1085.

Your image sequence is imported into QuickTime Player as an uncompressed video file.

5. Choose File > Save.

*Note:* You can also choose File > Export > QuickTime Movie. This gives you the option to customize the dimensions and codec of the movie. For more information, see Chapter 66, “Exporting QuickTime Movies,” on page 1013.
6 Choose a location and enter a name for the file.
7 Choose an option for how you want to save the movie, then click Save.
   - *Save as a self-contained movie:* If you’re going to be giving this clip to someone else, the easiest thing to do is to make it self-contained. This type of movie takes longer to save and consumes more hard disk space than a reference movie. However, a self-contained movie isn’t dependent on other files and is a better option for exchanging and archiving files.
   - *Save as a reference movie:* If you choose this option, QuickTime Player creates a reference movie that points to the original folder of image files. No data is actually duplicated, so the reference movie itself is very small, takes very little hard disk space, and is quick to create. The resulting movie file is the same as a QuickTime movie file and can be imported into Final Cut Express just like any other QuickTime file.

   **Note:** Since a reference movie needs the original source material for playback, if you give this clip to someone else, you must give them the original image files as well.

Because no compression is applied (other than any that may have been used in the original image sequence files), the saved movie is uncompressed and may not play back in real time. After you import the movie and edit it into a sequence, Final Cut Express rerenders this clip using the codec specified in your sequence settings.

**Importing a Numbered Image Sequence into Final Cut Express**

You can import a numbered image sequence as a set of individual image files. This gives you more flexibility because you have control over which files are imported and which of those are then edited into your sequence.

**To import image files from a numbered image sequence:**
1 Choose Final Cut Express > User Preferences, then click the Editing tab.
2 Set the Still/Freeze Duration value to one frame (00:00:00:01).
3 Open the project into which you want to import the files.
   
   For more information, see “Opening and Closing Projects” on page 46.
4 Import all the image files associated with the numbered image sequence you want to use in your project.

For more information, see “Importing Media Files” on page 206.

5 Do one of the following:
   - Choose File > New > Sequence.
   - Control-click in the Browser, then choose New Sequence from the shortcut menu.

6 Double-click the new sequence to open it in the Timeline.

7 Select the newly imported bin with all the image clips in it, open it, and press Command-A to select all these clips.

8 Drag the clips to the Insert section of the Edit Overlay in the Canvas.

You can now edit this sequence into other sequences.
Making Movies from Still Images
You can use one of the methods above to create your own animations as visual elements in your movie. You can even make a whole movie this way, although it takes patience to create 24 or more frames for every second of your finished movie.

Sources for still images include:
• Digital cameras (including your Aperture Libraries)
• Scanners
• Freeze frames exported from Final Cut Express
• Hand-drawn computer graphics created with a graphics application

All of your images should be the same dimensions, and should ideally match the dimensions of your output format (for example, NTSC DV is 720 x 480, HD is 1920 x 1080, 1440 x 1080, or 1280 x 720, and so on).

After you collect a group of still image files together in one folder, name them sequentially, such as AbstractBackground0001.jpg, AbstractBackground0002.jpg, and so on. Then import the files into Final Cut Express following the steps for importing a numbered image sequence.
**Ingesting Media Files**

Final Cut Express allows you to transfer footage recorded on non-tape-based media to your computer.

This chapter covers the following:
- About File-Based Media (p. 219)
- Working with AVCHD Footage (p. 220)
- Sample Media File Workflow (p. 222)
- Working with the Log and Transfer Window (p. 224)

**About File-Based Media**

Historically, video footage has been recorded on videotape. As digital acquisition quickly replaces analog technology, camcorders are starting to record footage as files on non-tape-based media such as hard disks, solid-state cards, and optical discs. Final Cut Express can transfer file-based media to your computer using the Log and Transfer window.

This chapter describes how to use the Log and Transfer window.

Final Cut Express allows you to ingest video and audio recorded on non-tape-based media and then edit the resulting media files just as you would edit media files in any other format.

Because of its nonlinear nature, non-tape-based media provides clear advantages over tape-based media:
- You can log clips while ingesting others at the same time. This is impossible using tape.
- No cueing or pre-roll time is necessary for viewing and ingesting footage.
- You can mount multiple devices at the same time. With tape, you can only use one at a time.

One non-tape-based media format that you can ingest into Final Cut Express is AVCHD.
Working with AVCHD Footage

You can use the Log and Transfer window to transfer footage recorded with an AVCHD camcorder to your scratch disk for editing.

Important: Final Cut Express supports the ingesting of AVCHD footage only on Intel-based Macintosh computers.

About AVCHD

AVCHD is a high definition video format jointly developed by Sony and Panasonic. AVCHD uses Advanced Video Coding (AVC) compression (also known as MPEG-4 part 10 or H.264) to achieve high-quality images and low data rates. AVCHD camcorders record on a variety of non-tape-based media, including 8 cm DVDs, hard disks, and flash memory (such as Secure Digital, or SD, cards).

Note: Final Cut Express does not have native editing support for AVCHD footage. However, the Log and Transfer window automatically transcodes AVCHD footage during transfer.

The AVCHD specification allows most standard and high definition dimensions and frame rates, though each camcorder usually supports only a few formats. The AVCHD color sample ratio is 4:2:0 with 8 bits per sample. Audio can be recorded in 5.1-channel surround sound with Dolby Digital (AC-3) compression or up to 7.1-channel surround sound (uncompressed).

Note: AVCHD files encode video in a format supported by HD DVD and Blu-ray players. However, to play AVCHD files in these players, you first need to transfer the files to media that is compatible with the players.

The amount of storage space required by AVCHD footage depends on the quality setting chosen on the camcorder. Most camcorders support several quality levels, although these quality levels have different names and bit rates on different camcorders. When variable bit rate (VBR) encoding is used, complex and rapidly changing video requires more data, shortening recording time. Therefore, stated variable bit rates are an average.

Sony Camcorder AVCHD Quality Levels

<table>
<thead>
<tr>
<th>Format name</th>
<th>Bit rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>XP (highest quality)</td>
<td>12 Mbps (VBR)</td>
</tr>
<tr>
<td>HQ (high quality)</td>
<td>9 Mbps (VBR)</td>
</tr>
<tr>
<td>SQ (standard quality)</td>
<td>7 Mbps (VBR)</td>
</tr>
<tr>
<td>LP (long play)</td>
<td>5 Mbps (VBR)</td>
</tr>
</tbody>
</table>
Panasonic Camcorder AVCHD Quality Levels

<table>
<thead>
<tr>
<th>Format name</th>
<th>Bit rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>HF</td>
<td>13 Mbps (constant bit rate, or CBR)</td>
</tr>
<tr>
<td>HN</td>
<td>9 Mbps (VBR)</td>
</tr>
<tr>
<td>HE</td>
<td>6 Mbps (VBR)</td>
</tr>
</tbody>
</table>

Transferring AVCHD Footage

You can transfer AVCHD footage to your scratch disk using the Log and Transfer window in Final Cut Express. When performing the workflow for transferring AVCHD footage from a camcorder or disk, keep in mind the following:

- AVCHD camcorders typically connect to computers via USB 2.0.
- AVCHD support is available only on Intel-based Macintosh computers.
- DVD-based AVCHD camcorders are not supported in Mac OS X 10.4 or earlier.
- Standard definition video recorded with AVCHD camcorders cannot be accessed in the Log and Transfer window.
- Preview of AVCHD video in the Log and Transfer window is limited to 1x forward playback. Scrubbing the playhead does not update the video in the Preview area until you stop scrubbing.
- AVCHD footage is not captured natively but is transcoded to Apple Intermediate Codec.
- When you choose to transfer AVCHD audio in the Logging area, audio is automatically mixed down to stereo.
- It is not possible to delete clips on an AVCHD volume, even if read-and-write permissions on the volume are set to allow file deletion.

**Important:** Use the HDV - Apple Intermediate Codec Easy Setup for ingesting AVCHD footage.

Transcoded AVCHD Files Require Significantly More Disk Space Than Native AVCHD Files

When ingesting AVCHD files in the Log and Transfer window, video is transcoded to the Apple Intermediate Codec. The final ingested files are significantly larger than the original files.

Final Cut Express does not estimate the size of a transcoded AVCHD file before ingesting, so it is possible to exceed the available space on your capture disk during transfer. Before ingesting AVCHD footage, keep in mind that the disk space required is about ten times greater than the size of the native AVCHD file.
Sample Media File Workflow
When you transfer clips using the Log and Transfer window, Final Cut Express automatically transfers that media to QuickTime media files on your scratch disk. You can then edit the QuickTime media files as you would any other media.

Here is a sample workflow to get you started with the Log and Transfer window:

**Step 1: Record footage**

**Step 2: Choose a scratch disk and capture bin**

**Step 3: Mount the media files in the Log and Transfer window**

**Step 4: Select clips in the Browse area**

**Step 5: View clips in the Preview area**

**Step 6: Add logging information in the Logging area**

**Step 7: Add clips to the Transfer Queue to ingest media**

**Step 8: Edit your project.**

**Step 9: Output to tape or other media storage device**

Here are detailed steps for using the Log and Transfer window.

To open the Log and Transfer window:
- Choose File > Log and Transfer (or press Command-Shift-8).
To ingest media files using the Log and Transfer window:
1. In the Finder, mount the volumes holding your footage on the desktop.
2. Choose Final Cut Express > System Settings, then click the Scratch Disks tab.
3. Choose a scratch disk to determine where ingested media will be stored.
4. In the Final Cut Express Browser, choose a capture bin where ingested clips will be stored in your project.
5. Choose File > Log and Transfer (or press Command-Shift-8).
   Your media files appear in the Browse area.
6. Select a clip in the Browse area of the Log and Transfer window to view it in the Preview area.
7. Change the clip's Reel property in the Logging area.
8. Change the clip name to a meaningful name, if necessary.
9. Add descriptive information about each clip in the logging fields. These properties are included with the clip when it is ingested and stored in the Browser.
10. Click Import Settings in the Logging area, then select to ingest just audio, just video, or both.
11. Do one of the following:
    • In the Browse area, select one or more clips, then click Add Selection to Queue.
    • In the Preview area, click Add Clip to Queue.
    
      **Note:** When you click the Add Clip to Queue button, only the clip that appears in the Preview area is added to the Transfer Queue.
12. Watch the Transfer Queue area to see the status of your ingested media.

    **Note:** The Log and Transfer window shows an average duration for AVCHD clips, especially clips longer than 1 minute. After ingesting clips, the correct duration is displayed in the Browser.
Working with the Log and Transfer Window
You use the Log and Transfer window to ingest media files. The Log and Transfer window is organized into four areas:

- **Browse**: Provides an overview of all mounted volumes and the clips contained within them.
- **Preview**: Allows you to view footage and add clips to the Transfer Queue.
- **Logging**: Use this area to add descriptive information about clips before ingesting. You can also click the Import Settings button in this area to select which video and audio channels are ingested with each clip.
- **Transfer Queue**: Shows a status list of clips currently queued for ingest.

To resize areas in the Log and Transfer window, do one of the following:

- Drag a horizontal or vertical resize bar.
- Double-click a horizontal or vertical resize bar to make the area disappear (or reappear if it is already hidden).

*Note*: If you drag resize bars near the edge of the window, one or more areas may be hidden, but the resize bars always remain visible.
Using the Browse Area

The Browse area allows you to view the contents of any mounted volumes and select clips to be ingested in the Transfer Queue. Valid volumes appear automatically in the Browse area when you open the Log and Transfer window.

Note: The Log and Transfer window shows all available mounted volumes and folders that were displayed last time the window was open.
Controls in the Browse Area
The Browse area contains the following controls:

- **Add Folder button:** Click to add a folder with a valid structure. You can also drag a folder from the Finder to the Browse area.
- **Eject button:** Click to remove the currently selected volume or folder from the Browse area. If the volume is a mounted card or disk image, it is also unmounted in the Finder.
- **Search field:** An iTunes-like search field that limits which clips are displayed. All columns are searched for matches even if some columns are not currently displayed. For example, if you type “DV,” clips whose names contain “DV” are displayed, but so are clips using DV codecs. You can press Command-Control-S to highlight the search field.
  
  **Note:** The search field accepts three kinds of timecode delimiters—periods (.), semicolons (;), and colons (:)—and does not distinguish between them during searches. For example, you can find all clips containing “10:00” in a timecode field by entering “10.00,” “10:00,” or “10;00.”

- **List view buttons:** There are two ways to view the list of clips on mounted volumes:
  - **Hierarchical List view:** View clips grouped by volume. In this view, you can click the disclosure triangle next to a volume name to show or hide the clips contained within. You can also select the volume and press the Right Arrow key to open it and the Left Arrow key to close it.
  - **Flat List view:** View clips from all mounted volumes in a single list. Each clip’s parent volume is specified in the Volume column. This view is unique because it consolidates spanned clips into a single item. If you are working with spanned clips, you should usually work in this view.

- **Action pop-up menu:** Contains commands to modify the current selection. This is also where you access the Log and Transfer window preferences.

- **Column headings:** Columns display clip properties and metadata. You can use column headings the following ways:
  - Click a column heading to sort clips by this property. Click the column heading again to reverse the sort order.
  - Control-click and choose a column heading from the shortcut menu to show or hide additional columns such as Format and Shooting Date.
  - Reorder column headings by dragging them to the left or right.
• **Clip properties**: Most clip properties are read-only, but you can change some properties, such as Name, Scene, Shot, In, and Out, by double-clicking them, pressing Enter, or pressing Return. If a clip name is selected, you can press Tab to edit the name of the next clip in the Browse area.

Changes to clip properties are temporarily stored within the current project, but clip properties remain unchanged on the volumes. This means that:

• Before ingesting a clip in the Log and Transfer window, you can revert back to a clip's original properties by Control-clicking the clip and choosing Revert to Original Metadata from the shortcut menu.

• While logging clips to a new project in the Log and Transfer window, you won't see clip property modifications that you made while logging clips in other projects. In other words, clip properties can only be modified on a per-project basis.

• **Media map indicators**: Indicate how much of a clip's media has been ingested into the current project. Before you ingest any media into a project, all the media map indicators are empty.

Media map indicators have two states:

• **Empty**: No media has been ingested.

• **Complete**: All of the media for the clip has been ingested.

• **Thumbnail Resize slider**: Adjust the slider to change the size of clip thumbnails. Click the large or small thumbnail button to jump to the largest and smallest thumbnail sizes, respectively.

• **Add Selection to Queue button**: Click this button to add the currently selected clips in the Browse area to the Transfer Queue for ingest.

### Selecting Clips in the Browse Area

Final Cut Express treats the selected clips in the Browse area as a continuous entity that you can navigate through using the transport controls in the Preview area. For example, if you have two clips selected in the Browse area, when the playhead reaches the end of the first selected clip, it continues playing the second clip. For more information, see “Transport Controls in the Preview Area” on page 228.

You can select clips in the Browse area by clicking anywhere in the row containing the clip's name. You can select a range of clips by clicking one clip and then Shift-clicking a second clip. Command-click clips to add or remove them from the current selection. You can select all clips in the Browse area by choosing Edit > Select All (or pressing Command-A). You can deselect all clips by choosing Edit > Deselect All (or pressing Command-Shift-A).
Using the Preview Area
The Preview area allows you to view your clips to determine how much of each clip’s media is ingested.

Transport Controls in the Preview Area
The transport, navigation, and marking controls in the Preview area work in the same way as the controls in the Viewer and Canvas. The same keyboard shortcuts, including K and L keys for playback, also work, but J does not initiate reverse playback. Looped playback can be turned on or off by choosing View > Loop Playback (or by pressing Control-L).

You can press the Tab key to move through the fields in the Preview and Logging areas. See Chapter 6, “Viewer Basics,” on page 79 for more information about the controls in the Viewer.

Final Cut Express treats all of the selected clips in the Browse area as a single continuous entity. For example, when the playhead reaches the end of a clip in the selection, the next selected clip is opened and playback continues. However, if you enable looped playback (by choosing View > Loop Playback or by pressing Control-L), playback is limited to the clip that appears in the Preview area.

The Previous and Next Clip buttons navigate within the range of selected clips in the Browse area. (However, if just one clip is selected, you can navigate through all of the clips.)
To move from clip to clip within the selected clips in the Browse area, do one of the following:
- Click the Previous Clip button (or press Command–Control–Left Arrow).
- Click the Next Clip button (or press Command–Control–Right Arrow).

To add the current clip to the Transfer Queue, do one of the following:
- Click the Add Clip to Queue button.
- Click in the image display area and drag the clip to the Transfer Queue.
- Press F2.

Restrictions During Preview
The following restrictions apply while viewing clips in the Preview area:
- **Listening to audio while scrubbing:** While previewing footage in the Log and Transfer window, you can only hear audio during forward playback at normal (100 percent) speed. Scrubbing at other speeds is silent.
- **Video playback performance:** Computers with the minimum HD video system requirements (a 1 GHz processor and 1 GB of RAM) do not smoothly preview HD video in the Preview area.

Using the Logging Area
You can use the Logging area to modify a clip's reel name and other descriptive information before ingesting. Data entered here is stored with project clips after ingest.

![Logging fields](image)

The fields here are identical to the logging fields in the Capture window. Press Tab to move from field to field, and press Shift-Tab to move through fields in reverse.

You can reset clip logging fields and metadata by Control-clicking one or more clips in the Browse area and choosing Revert to Original Metadata from the shortcut menu. The following clip properties are reset: Reel, Name, Scene, Shot/Take, Angle, Log Note, In, Out, and the clip's playhead position.
Using Autofill Cache Logging Information
Unlike the fields in the Capture window, the fields in the Logging area retain an autofill cache of previously logged information in each field so that you can enter repetitive information more quickly.

Note: Final Cut Express adds logging information to the autofill cache only when a clip is ingested.

To enter previously logged data from the autofill cache:
- Choose previously entered logging data from the pop-up menu next to the logging field.

To empty the autofill cache so that previously logged data does not appear in logging fields:
1 In the upper-right corner of the Browse area, choose Preferences from the Action pop-up menu.
2 Click Clear Logging Autofill Cache.

Incrementing Logging Fields
Most of the logging fields have an increment button you can click to increase the value of the last character of the clip name by one, according to the following rules:
- Any numbers at the end of a field are incremented by one.
- Any single letters at the end of a field are incremented alphabetically by one from A to Z.
- Any single letters preceded by numbers are incremented alphabetically from A to Z. After Z, the number increases by one and the letter starts over at A, and then the cycle repeats.
- A number is appended to any fields ending with multiple letters, and is incremented by one. For example, ABC is followed by ABC1, then ABC2, and so on.

Setting Audio and Video Clip Import Settings
You can open the Import Settings tab by clicking the Import Settings button in the Logging area. Here you can specify whether video or audio is ingested, or both.

When a single clip is selected in the Browse area, clip import settings are applied to that clip.

To apply import settings to multiple clips:
1 Shift-click or Command-click multiple clips in the Browse area to select them.
2 Enable video and audio channels in the Import Settings tab.
3 Click Apply to Selection, then click OK in the dialog that appears.
Using the Transfer Queue
The Transfer Queue shows a list of clips currently queued for ingest. The status of each clip is shown and a progress bar indicates how much of a clip’s media has already been ingested.

You can pause or restart ingest at any time by clicking the Pause button or by pressing Command-Control-Q.

Adding Clips to the Transfer Queue for Ingest
There are many ways to add clips to the Transfer Queue for ingest:
- In the Browse area, select one or more clips, then click Add Selection to Queue.
- Drag one or more clips from the Browse area to the Transfer Queue.
- Drag a volume from the Browse area to the Transfer Queue. All clips on the volume are added to the Transfer Queue at once.
- In the Preview area, click the Add Clip to Queue button.

Note: When you click the Add Clip to Queue button, only the clip that appears in the Preview area is added to the Transfer Queue.
- Click in the video image in the Preview area and drag the image to the Transfer Queue.
You can also drag clips from the Log and Transfer window to your project in the Browser. Those clips are automatically logged in the project and added to the Transfer Queue, and their media is ingested.
Organizing Clips in the Transfer Queue

The Status column displays the ingest status of each clip in the Transfer Queue:

- **Ingesting**: A spinning disc indicates media is being transferred to your scratch disk.
- **Paused**: A still disc indicates the current clip is partially transferred.
- **Error**: An exclamation point indicates that the source media for this clip may have been unmounted or moved since the clip was added to the Transfer Queue. Delete the clip and add it to the Transfer Queue again.

Clips are ingested one at a time in the order they appear. You can reorder clips by dragging them above or below other clips. You can also stop the ingest of clips by selecting them and deleting them from the Transfer Queue.

Pausing and Stopping Ingest

Final Cut Express does not save partially ingested media. If the Transfer Queue is in the process of ingesting a clip (or if a transfer is paused), Final Cut Express warns you that you will lose the partially ingested media if you do any of the following:

- Delete the clip from the Transfer Queue.
- Close the Log and Transfer window.
- Close the current Final Cut Express project containing your capture bin.
- Quit Final Cut Express.

Filenaming and Clip Naming During Ingest

When you add clips to the Transfer Queue, Final Cut Express checks to see if a media file with the same name already exists in the current scratch disk folder. If a media file with the same name already exists, Final Cut Express modifies the name of the media file and the resulting clip in the project using the rules described in "Incrementing Logging Fields" on page 230.
Final Cut Express supports capturing, editing, and output of HDV media using the Apple Intermediate Codec.

This chapter covers the following:
- About HDV (p. 233)
- HDV Apple Intermediate Codec Editing Workflow (p. 236)
- HDV Format Specifications (p. 240)

**About HDV**
HDV is a high definition video format created by a consortium of manufacturers including Sony, Canon, Sharp, and JVC. HDV allows you to record an hour of high definition video with a consumer-priced handheld camcorder on standard mini-DV videocassettes. You can connect an HDV camcorder to your computer via FireWire, so you can capture and output much as you would with a DV device.

HDV uses MPEG-2 compression to achieve a maximum video data rate of 25 Mbps, which is the same as the DV data rate. This means you can fit the same amount of video on your scratch disks as you can when using DV.

Although the HDV workflow is nearly identical to a typical DV workflow, a few additional steps are required. This chapter describes the unique features of Final Cut Express that allow you to capture, edit, and output HDV video.
HDV Formats Supported by Final Cut Express

Within the HDV specification, several resolutions and frame rates are defined. HDV formats are usually distinguished by the number of lines per frame (the height of the image), the scanning method (progressive or interlaced), and the frame or field rate. For example, 1080i60 describes a format with 1080 lines, interlaced scanning, and 60 fields per second.

Final Cut Express supports the following HDV formats:

<table>
<thead>
<tr>
<th>Format</th>
<th>Easy Setup</th>
<th>Dimensions</th>
<th>Video data rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>1080i60</td>
<td>HDV - 1080i60</td>
<td>1920 x 1080</td>
<td>25 Mbps</td>
</tr>
<tr>
<td>1080i50</td>
<td>HDV - 1080i50</td>
<td>1920 x 1080</td>
<td>25 Mbps</td>
</tr>
<tr>
<td>720p30</td>
<td>HDV - 720p30</td>
<td>1280 x 720</td>
<td>18.3 Mbps</td>
</tr>
</tbody>
</table>

Standard Definition Recording with an HDV Camcorder

In addition to recording high definition video, most HDV camcorders can also record standard definition DV video. You can capture, edit, and output this DV video just as you would any other DV video.

*Important:* You should avoid recording DV and HDV video on the same tape. This can cause problems during capture and playback.

An additional format defined within the HDV specifications, known as SD, is available on some JVC camcorders. Final Cut Express does not support this format.

About MPEG-2 Compression

High definition video requires significantly more data than standard definition video. A single HD video frame can require up to six times more data than an SD frame. To record such large images with such a low data rate, HDV uses MPEG-2 compression. MPEG compression reduces the data rate by removing redundant visual information, both on a per-frame basis and also across multiple frames.

Spatial (Intraframe) Compression

Within a single frame, areas of similar color and texture can be coded with fewer bits than the original, thus reducing the data rate with a minimal loss in noticeable visual quality. JPEG compression works in a similar way to compress still images. Intraframe compression is used to create standalone video frames called I-frames (short for intraframe).
Temporal (Interframe) Compression
Instead of storing complete frames, temporal compression stores only what has changed from one frame to the next, which dramatically reduces the amount of data that needs to be stored while still achieving high-quality images. Video is stored in three types of frames: a standalone I-frame that contains a complete image, and then predictive P-frames and B-frames that store subsequent changes in the image. Every half second or so, a new I-frame is introduced to provide a complete image on which the P- and B-frames are based. Together, a group of I-, P-, and B-frames is called a group of pictures, or GOP. HDV uses a long-GOP pattern, which means that there are several P- or B-frames for each I-frame.

More About Long-GOP Video
The term long refers to the fact that P- and B-frames are used between I-frame intervals. At the other end of the spectrum, the opposite of long-GOP MPEG-2 is I-frame-only MPEG-2, in which only I-frames are used. Formats such as IMX use I-frame-only MPEG-2, which reduces temporal artifacts and improves editing performance. However, I-frame-only formats have a significantly higher data rate because each frame must store enough data to be completely self-contained. Therefore, while the decoding demands on your computer are decreased, there is a greater demand for scratch disk speed and capacity.

For example, suppose you record some typical “talking head” footage, such as an interview in which a seated person moves very little throughout the shot. Most of the person’s body stays still, so most of the visual information is stored in an I-frame; the subsequent P- and B-frames store only the changes from one frame to the next.

Because P- and B-frames depend on other frames to create a meaningful image, your computer spends more processing power decoding HDV frames for display than it does when displaying intraframe-only formats such as DV, uncompressed video, or the Apple Intermediate Codec.

Editing HDV Using the Apple Intermediate Codec
Your HDV video is transcoded by the Apple Intermediate Codec during capture. The Apple Intermediate Codec is a high-quality video codec optimized for playback performance and quality. Although the data rate of the Apple Intermediate Codec is three to four times higher than the data rate of the native MPEG-2 HDV, the processing requirements to play back your video are less. Unlike native MPEG-2 HDV, the Apple Intermediate Codec does not use temporal compression, so every frame can be decoded and displayed immediately, without first decoding other frames.
When you edit using footage encoded with the Apple Intermediate Codec, you don’t need to worry about making cuts on GOP patterns or reencoding. You can edit just as you would with any other I-frame-only encoded footage, such as DV or uncompressed video.

The main drawbacks to using the Apple Intermediate Codec for editing HDV footage are that the required disk space is significantly larger and conforming your media for output back to tape can be very time-consuming.

**Step 1:** Connect your HDV camcorder to your computer via FireWire

**Step 2:** Choose the appropriate Apple Intermediate Codec HDV Easy Setup

**Step 3:** Capture your footage to disk

**Step 4:** Edit your HDV clips into a sequence

**Step 5:** Reencode and output back to tape, or export to a QuickTime movie

**Connecting an HDV Device to Your Computer**

Once you have HDV footage on tape, you can connect your camcorder or VTR to your computer to capture.

**To connect your HDV camcorder or VTR to your computer:**

1. Turn on your VTR or camcorder and switch it to VCR (or VTR) mode.
   
   *Note:* On some camcorders, this mode may be labeled “Play.”

2. Connect the 4-pin connector on one end of your FireWire cable to the 4-pin FireWire port on your camcorder.

3. Connect the 6-pin connector on the other end of your FireWire cable to a FireWire 400 port on your computer.

4. Make sure your camcorder is in HDV mode, not DV mode.

   For more information, see the documentation that came with your HDV device.
Choosing an Easy Setup

Final Cut Express includes Easy Setups for capturing and editing HDV transcoded to the Apple Intermediate Codec.

To choose the Apple Intermediate Codec HDV Easy Setup:

1. Choose Final Cut Express > Easy Setup.
2. Choose the appropriate Apple Intermediate Codec HDV Easy Setup from the Setup For pop-up menu.
3. Click OK.

Capturing HDV Video to the Apple Intermediate Codec

Capturing HDV video is very similar to capturing DV video using the Capture Now feature. The main differences are:

- The Capture window is not used.
- Capturing HDV video may not take place in real time because transcoding HDV frames into the Apple Intermediate Codec requires special processing steps.
To capture HDV footage to the Apple Intermediate Codec:

1. Click in the Browser to make it active, then choose File > New Bin.
2. Name the bin, then press Enter.
3. Choose File > Capture (or press Command-8).

   A Capture dialog appears instead of the Capture window.
4. In the Capture dialog, enter a name for the clip, then click Capture.

   The capture preview window appears and the camcorder begins playing back video from its current position. The status area of the capture preview window displays the percentage of real time in which the video is being encoded from HDV to the Apple Intermediate Codec.
5. Press the Esc (Escape) key to stop capturing.

   The video playback on the camcorder stops immediately. The capture preview window may lag behind, displaying where the video is in the encoding process. As these frames are processed, the status area of the capture preview window displays the percentage of frames left to process.

   Note: Pressing the Esc key a second time stops the encoding process and cancels the capture.

Capturing Footage with Scene Breaks

When you capture HDV footage using the Apple Intermediate Codec, Final Cut Express detects any scene or timecode breaks on the tape introduced during shooting. At each scene or timecode break, a new clip is created during capture. When capture is completed, these clips appear in the capture bin, and the corresponding media files are placed on your hard disk.

For example, suppose you begin capturing a clip named “Cafe Entrance.” When a scene or timecode break is detected, Final Cut Express stops writing the first media file and begins writing a new file named “Cafe Entrance-1.” Subsequent breaks create media files and clips named “Cafe Entrance-2,” “Cafe Entrance-3,” and so on.

Editing Video Using the Apple Intermediate Codec

Editing HDV video in the Apple Intermediate Codec is the same as editing other formats in Final Cut Express. However, you need to make sure your scratch disk supports the data rate of the Apple Intermediate Codec. For more information about HDV data rates, see “HDV Format Specifications” on page 240.
Outputting HDV to Tape or Exporting to a QuickTime Movie

After you finish editing, you can output your movie to videotape using your camcorder, or export your sequence to a QuickTime movie. If you want to output your movie back to tape, Final Cut Express needs to reencode (or conform) the movie into MPEG-2 data before outputting. Depending on the length of your sequence, this process can be fairly time-consuming, because every frame in your sequence must be reencoded.

To output Apple Intermediate Codec HDV video to videotape:
1 Make sure your HDV camcorder is properly connected to your computer and turned on before you open Final Cut Express.
2 Insert a DV tape into the HDV camcorder.
3 Click anywhere in the Timeline or Canvas to make it the active window.
4 Choose File > Print to Video (or press Control-M).
   The Print to Video dialog appears.
5 If you want Final Cut Express to start recording automatically, select the Automatically Start Recording checkbox.
6 Select any Leader or Trailer elements you want to include on your tape, as well as start, end, and looping options.
   A progress bar shows the progress of encoding from the Apple Intermediate Codec back to MPEG-2 HDV and gives you a time estimate for when the encoding process will finish.
   A dialog appears instructing you to press the record button on the camcorder.
7 Press the record button on your camcorder, then click OK.
   If you selected the Automatically Start Recording option, the camcorder automatically begins recording your program to tape.
   The camcorder stops after the program is recorded to tape.

To export your sequence to a QuickTime movie:
1 Open your Final Cut Express sequence in the Timeline.
2 Choose File > Export > QuickTime Movie.
   The Save dialog appears.
3 Enter a name and choose a location for the movie.
4 At the bottom of the dialog, make sure the Make Movie Self-Contained checkbox is not selected.
5 If you need DVD chapter markers from your Final Cut Express project to be exported to the QuickTime movie, choose DVD Studio Pro Markers from the Markers pop-up menu.
6 Click Save.
**HDV Format Specifications**
HDV has the following format specifications.

**Storage Medium**
HDV is recorded on standard mini-DV videocassette tapes.

**Video Standards**
The HDV standards were jointly created by a consortium of manufacturers including Sony, Canon, Sharp, and JVC. HDV supports both 1080i and 720p high definition standards.

**Aspect Ratio**
HDV has an aspect ratio of 16:9.

**Frame Dimensions, Number of Lines, and Resolution**
The HDV format supports two HD video resolutions:
- **1080i60/50**: 1440 pixels per line, 1080 lines (displayed with an aspect ratio of 16:9, or 1920 x 1080); interlaced
- **720p30**: 1280 pixels per line, 720 lines; progressive scan

The native and displayed pixel dimensions are shown below.

**Frame Rate**
Final Cut Express supports the following HDV frame rates:
- **NTSC-related frame rate**: 29.97 fps (this includes 1080i60 and 720p30)
- **PAL-related frame rate**: 25 fps (1080i50)
Scanning Methods
HDV can record either interlaced or progressive scan images, depending on the frame size and format.
• 1080i: Interlaced
• 720p: Progressive

Color Recording Method
HDV records a 4:2:0 component (Y’C_bC_r) digital video signal. Each sample (pixel) has a resolution of 8 bits.

Data Rate
The following table lists the data rates for HDV transcoded to the Apple Intermediate Codec. DV data rates are included for comparison.

<table>
<thead>
<tr>
<th>Format</th>
<th>Native frame size</th>
<th>Data rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>DV NTSC</td>
<td>720 x 480</td>
<td>3.6 MB/sec. (equivalent to 12 GB/hr.)</td>
</tr>
<tr>
<td>DV PAL</td>
<td>720 x 576</td>
<td>3.6 MB/sec. (equivalent to 12 GB/hr.)</td>
</tr>
<tr>
<td>Apple Intermediate Codec¹</td>
<td>1280 x 720</td>
<td>7 MB/sec. (equivalent to 25 GB/hr.)</td>
</tr>
<tr>
<td>HDV 720p30</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Apple Intermediate Codec¹</td>
<td>1440 x 1080</td>
<td>12 MB/sec. (equivalent to 42 GB/hr.)</td>
</tr>
<tr>
<td>HDV 1080i50</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Apple Intermediate Codec¹</td>
<td>1440 x 1080</td>
<td>14 MB/sec. (equivalent to 49 GB/hr.)</td>
</tr>
<tr>
<td>HDV 1080i60¹</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

¹Data rates for the Apple Intermediate Codec are variable; these figures are approximate and may vary according to the complexity of your footage. Images with a lot of detail have a higher data rate, while images with less detail have a lower data rate.

Note: Although audio is compressed on an HDV tape, Final Cut Express converts this signal to an uncompressed format during capture. This means that the overall HDV data rate on tape differs from the captured date rate.
Video Compression
HDV uses MPEG-2 compression with a constant bit rate (CBR). I-, P-, and B-frames are used, creating a long-GOP (group of pictures) pattern.

MPEG-2 video and audio are composed of a hierarchy of data streams:
- **Elementary stream**: This can be a video, audio, subtitle, or other basic media stream. Formats like HDV contain both video and audio elementary streams.
- **Transport stream**: A transport stream encapsulates elementary streams for real-time distribution, such as television or Internet broadcast.
- **Program stream**: A program stream also encapsulates elementary streams for stored media such as DVD or computer media files.

HDV devices store and transmit elementary video and audio streams in an MPEG-2 transport stream. When you capture HDV video, Final Cut Express automatically extracts the elementary video and audio streams from the transport stream and stores the data in tracks in a QuickTime media file.

Audio
HDV uses two audio tracks with a sample rate of 48 kHz and 16-bit resolution per sample. The audio is encoded using the MPEG-1 Layer 2 format with a data rate of 384 kbps.

Timecode
The timecode format of an HDV camcorder matches the frame rate of the video format. For example, 1080i50 footage uses 25 fps timecode.
Part V: Organizing Footage and Preparing to Edit

Organizing your footage before you edit makes editing go more smoothly. Read this section to learn how to organize and label clips, create subclips, and add markers to clips and sequences.

Chapter 18  Organizing Footage in the Browser
Chapter 19  Using Markers
Chapter 20  Creating Subclips
Organizing Footage in the Browser

After capturing media to your scratch disks, you can import clips into a project in the Browser and then organize them to save time during editing. You can also search for clips in various ways.

This chapter covers the following:

- Using Bins to Organize Your Clips (p. 245)
- Sorting Items in the Browser Using Column Headings (p. 253)
- Searching for Clips in the Browser and Finder (p. 254)

Using Bins to Organize Your Clips

You can organize the clips and sequences in a project into bins, which are similar to folders. This creates a logical structure for your projects, making your source clips easier to manage.

Bins help you organize clips in your projects.
Bins are unique to project files. Although they behave similarly to folders on your hard disk, bins are not actually connected to folders on your hard disk in any way. Changes you make to the contents of a bin, such as deleting, moving, and renaming clips or renaming the bin itself, have no effect on the original files or folders on disk where the media files are stored. If you delete a clip from a bin, its associated media file is not deleted from your scratch disk. Likewise, creating a new bin does not create a new folder on your disk.

Creating New Bins
You can create separate bins for different stages of your project or for different types of footage. For example, you can create bins for each location the footage was shot in, or you can create bins to separate your audio, video, and still image clips. You can organize bins hierarchically and open them in their own windows. You can even put bins inside other bins.

To add a new bin to a project:
1 In the Browser, click the project tab where you want to add a bin.
2 Do one of the following:
   • Choose File > New > Bin.
   • Control-click in the Name column, then choose New Bin from the shortcut menu.
   • Press Command-B.
3 Enter a name for the new bin.

You can also create bins by dragging a folder from your hard disk to the Browser.
To create a bin by dragging a folder from your hard disk:
1. In the Finder, select the folder you want to be a bin.
2. Drag the folder from the Finder to the Browser.

As soon as you release the folder over the Browser, a bin with the same name as the folder is created in your project.

Note: Dragging folders and files from the Finder to the Browser creates bin and clip objects in your project file. However, unlike clips, which refer to media files on disk, bins do not refer to actual folders on disk.

Opening Bins in the Browser
There are several ways you can open a bin.

To open bins in icon or list view, do one of the following:
- Select the bin, then press Return or Enter.
- Double-click a bin.

To reveal bin contents in list view, do one of the following:
- Press the Right Arrow key. Press the Right Arrow key again to select the first item in a bin. (Press the Left Arrow key to close a bin.)
- Click the disclosure triangle to the left of the bin you want to open. Click it again to close the bin.

You must select a bin to navigate within it.
Opening Bins in a Separate Window or Tab

To preserve space on the screen or to avoid scrolling in the Browser, it’s useful to open a bin in its own window or tab.

To open a bin in its own window:
- Double-click the bin.
To close a bin that's open in its own window, do one of the following:

- Control-click the bin’s tab, then choose Close Tab from the shortcut menu.
- Make sure the bin is the active window, then press Control-W.
- Click the close button of the bin window.

For easy access to a bin, you can create a tab for it in the Browser.

To open a bin as a new tab in the Browser:

- Press and hold the Option key while double-clicking a bin in the Browser.
  If multiple Browser windows are open, the tab is created in the Browser window that contains the bin.
To turn a bin in its own window into a tab in the Browser:

1. Double-click a bin to open it in its own window.
2. Drag the bin’s tab from the bin window to the top of any column heading in the Browser.

Drag the bin’s tab above any column heading in the Browser.

The bin now has its own tab in the Browser.
To close a bin’s tab, do one of the following:

- Control-click the tab, then choose Close Tab from the shortcut menu.
- Make sure the bin is the active (frontmost) tab, then press Control-W.
- Drag the bin’s tab out of the Browser, then click the close button to close the bin’s window.

Moving Items Between Bins

As you work on your project, you often reorganize clips and move them into different bins. Moving clips within bins has no effect on the original files or folders on disk where the media files are stored.

To move items between bins in list view, do one of the following:

- Select the desired items, then drag them to a bin. (The bin can be open or closed.)
If the bin in which you want to move items has its own window, drag items to that bin’s window.

To move an item to the top level of a project:
- Drag the item to the Name column heading.

Note: If you move items between projects, the items are copied, not moved. There is no relationship between items in different projects.
Sorting Items in the Browser Using Column Headings

Clicking column headings in the Browser allows you to sort items by any property displayed in list view, such as Name, Reel, Label, Timecode, and so on. By default, items are sorted by Name. In addition to the primary sorting property, secondary, tertiary, and further sorting refinements can be made by Shift-clicking a column heading.

To sort items in the Browser:

1. Make sure you are in list view by Control-clicking in the Browser and selecting View as List from the shortcut menu.
2. Click a column heading to sort by it.

   - The heading of the primary sort column contains an arrow whose direction indicates the sort order—down for ascending (0–9, A–Z) and up for descending (Z–A, 9–0).
   - To switch between descending and ascending sort order, click the column heading.
   - To sort by secondary columns, Shift-click an additional column heading.

   ![Diagram of Browser with column headings and sorting arrows]

   - A black arrow indicates the primary sort column and the sort order.
   - A light gray arrow indicates a secondary sort column and the sort order.

3. To sort items further using secondary sort columns.

   ![Diagram of Browser with secondary sort columns]

   - Items are further sorted using a secondary sort column.
To switch between descending and ascending sort order in the secondary columns, click the arrow. If you inadvertently select the wrong secondary column or too many secondary columns, you can clear all secondary sort columns by choosing a new primary sort column, and then selecting any secondary sort columns.

To sort by tertiary columns, you can Shift-click another column heading. You can continue to refine your sort by Shift-clicking additional column headings.

**Searching for Clips in the Browser and Finder**

Final Cut Express provides a number of options for searching for clips in the Browser. You can also reveal a clip’s media file in the Finder.

**Revealing a Clip’s Media File in the Finder**

There are many situations in which you want to directly access a clip’s media file in the Finder. In these cases, you can use the Reveal in Finder command.

**To reveal a clip’s media file in the Finder:**

1. Select a clip in a sequence or in the Browser.
2. Do one of the following:
   - Choose View > Reveal in Finder.
   - Control-click the clip and choose Reveal in Finder from the shortcut menu.

The Finder becomes the frontmost application, and the clip’s media file is selected in a Finder window.

You can also rename a clip’s media file to match the clip name, or rename a clip to match its media file. For more information, see Chapter 61, “Reconnecting Clips and Offline Media,” on page 955.
About Search Options

You can use the Find command to search for items in a project by any property or combination of properties. You can also limit your search to only the current project, or you can search every open project. If you are looking for clips you haven't included in any of your sequences, you can limit your search to “unused media.” Or you may want to only search for clips that are included in your sequences. Search results appear in a separate window, called Find Results.

You can search by single item properties—the most obvious being searches by clip name—or by several properties at once, such as clip name, reel, and label.

*Tip:* Searching is a good way to find all of the unused clips in your project.

To open the Find window:
- Make sure the Browser is the active window, then do one of the following:
  - Choose Edit > Find.
  - Press Command-F.
Options for Defining the Scope of a Search
When you are searching for clips, you may sometimes want to search within a single bin, while other times you may need to search every open project. The Find window allows you to define the scope of your search and specify search criteria.

- **Search:** Choose an option from this pop-up menu to specify which open projects or folders you want to search—All Open Projects, the current open project, the Effects tab, or a single bin.

  **Note:** You can only search a single bin if the bin is the frontmost window. Since the Find Results window is considered a bin, you can also limit your search within the Find Results window if it is the active window.

- **For:** Choose an option from the pop-up menu to limit your search.
  - **All Media:** Includes all clips in your project, regardless of whether or not they are used in a sequence.
  - **Used or Unused:** These two options refer to whether or not clips are used within sequences in your project. You can also search within specific sequences. Final Cut Express considers a clip's media file to be used if it is in a sequence. If you have used a clip in a sequence, the assumption is that you intend to output the portion of media file it refers to in your final edit. Any clip not used in a sequence is considered unused.

- **Results:** Choose how you want the search results to be shown.
  - **Replace Find Results:** Choose this to clear and replace any previous find results with new find results.
  - **Add to Find Results:** Choose this to append the results of the current search to the contents of the Find Results window. This allows you to do several searches and accrue the results in a single window.

Options for Defining the Criteria of a Search
- **More:** Click this to refine your search by adding more criteria.
- **Less:** Click this to remove the last search criteria item.
- **Match:** You can narrow or broaden your search by using multiple criteria. Choose an option from the pop-up menu.
  - **All:** Finds clips that match all criteria.
  - **Any:** Finds clips that match any single criterion.

  **Note:** If you are familiar with other database searches, “All” refers to a Boolean “and” search, and “Any” refers to a Boolean “or” search.

- **Omit:** Select this option to exclude clips that meet this criterion in your search.
- **Property name pop-up menu:** This pop-up menu allows you to choose a specific Browser column or item property to search in.
• **Matching pop-up menu:** Choose a matching option to further refine how your criteria are used: Starts With, Contains, Equals, Ends With, Less Than, or Greater Than. For example, you may have some clip names that end with “birds,” while others begin with “birds.” To find only the clips whose names end with “birds,” choose Ends With.

• **Matching criteria:** Enter your specific search criteria. If you are searching for clips that contain the name “wide shot,” enter “wide shot” here.

**Search Commands**

• **Find Next:** Click this to search for the next item that matches your search criteria. Once an item is found, it is selected in the currently open Browser. Press Command-G to continue the search in your currently selected bin or project.

• **Find All:** Click this to search for all items that match your search criteria. This places all found items into a window called Find Results.

**Searching for Items in the Browser**

You can search in all open projects or restrict your search to a single project, or tab, in the Browser. You can search for one item at a time, or multiple items at once.

**To search for a single item in the Browser:**

1. Make the Browser active, then choose Edit > Find (or Press Command-F).
2. Select your search options, then enter your search criteria.
   
   For more information, see “About Search Options” on page 255.

3. Click Find Next.
   The found item is highlighted in the Browser.

4. Press Command-G to search for the next item in the Browser that meets the search criteria.
Searching for Multiple Items in the Browser
You can also do a search to find multiple clips at once.

To search for multiple items in the Browser:
1 Make the Browser active, then choose Edit > Find (or Press Command-F).
2 Select your search options, then enter your search criteria.
   For more information, see “About Search Options” on page 255.
3 Click Find All.
   A list of found items is displayed in the Find Results window.
   If necessary, you can restrict a search to the elements of the Find Results window. For more information, see “Manipulating Items in the Find Results Window” on page 259.

Searching for Unused Clips in Your Project
You can search for unused clips in your project.

To search for unused clips:
1 Do one of the following:
   • Open your project.
   • Make sure your project is the frontmost tab in the Browser.
2 Choose Edit > Find (or Press Command-F).
3 Choose your project from the Search pop-up menu.
4 Choose Unused Media from the For pop-up menu and deselect the “in selected sequences” checkbox to the right of the menu.
5 Click Find All.
Manipulating Items in the Find Results Window

When you do a search for multiple items, Final Cut Express displays the list of found items in the Find Results window. The items displayed in the Find Results window are literally identical to the items in the Browser. They are not copies of found clips, but the clips themselves, shown in a new context. Selecting an item in the Find Results window also selects the item in the Browser.

By narrowing down all of the clips in your project to the results of your search, you can conveniently do things like:

- Find all the clips that start with “Eiffel” and “Paris,” and then select all the found clips in the Find Results window and drag them into a new bin in the Browser.
- Find all the clips from reel 002 and reel 002A, and then select the clips in the Find Results window and drag them to a bin in the Browser labeled “002.”
- Find all the clips with the Good property unselected (in other words, bad takes), select the found clips in the Find Results window, and then remove those clips from the project.

The Find Results window works in much the same way as the Browser, and you can do many of the same operations:

- Delete found items from a project.
- Move or copy found items to another location in the Browser.
- Sort and display found items.
- Edit found items into a sequence.
- Perform additional searches and combine the results.
- Modify information in Browser columns for found clips.

For example, you can find all clips not used in your sequences (unused media) and set the Good column to No for all clips in the Find Results window. You could also assign the same label to all of the clips in the Find Results window.

To modify an item property for a group of found clips:

1. Perform a Find All search.
   See “Searching for Items in the Browser” on page 257.

2. In the Find Results window, press Command-A to select all items in the window.

3. Control-click in the column for the item property you want to modify, then choose a new option from the shortcut menu.
To see where found items are in the Browser:
- Select the desired items in the Find Results window, then click Show in Browser.

To delete found items:
- Select the desired items in the Find Results window, then click Remove from Project.

**Note:** As with deleting any clips in the Browser, the media on your scratch disk is not deleted. Only the clips in the project file are removed. Removing multiple clips from a project via the Find Results window can be undone.

To search for items within the Find Results window:
1. With the Find Results window active, choose Edit > Find (or press Command-F).
2. Enter your search criteria, then select search options.
   
   For more information, see "About Search Options" on page 255.
3. Choose Add to Find Results from the Results pop-up menu.
4. Click Find All.

The new results of your search replace the previous content in the Find Results window.
Using Markers

Markers are reference points you can place within clips or sequences to identify specific frames. You can use them for a variety of purposes, and export them with your finished movie.

This chapter covers the following:
- Learning About Markers (p. 261)
- Working with Markers (p. 264)

Learning About Markers
Markers are visible points on clips and sequences that can be used for commenting, synchronizing, editing, adding DVD chapter and compression markers, and even making subclips. By default, markers exist only on the frame where they were created, but you can also create markers that have a duration.

What Can You Do with Markers?
Markers let you perform a wide variety of tasks:
- Mark several possible In or Out points for future use.
- Quickly move the playhead to a marker in a clip or sequence.
- Mark a range in a clip that you may want to use as a subclip.
- Align a clip marker to a marker in an edited sequence to match a visual or audio cue.
- Align a filter or motion keyframe to a marker for future reference.
- Align other clip markers, clip boundaries, or transition boundaries to a marker in the Timeline.
- Add visual notes about clips that will help you identify sections while editing.
- Divide clips into subclips using the Make Subclip command.
You can also include markers in QuickTime movies you export. You can:

- Export chapter markers for use with QuickTime and DVD-authoring applications.
- Export compression markers for use with video compression applications.
- Export scoring markers for use with supported music and audio applications.

**Differences Between Sequence and Clip Markers**

You can add markers to both clips and sequences. There are differences between clip markers and sequence markers that could affect your work. Make sure you understand how you want to use markers in your project before you add them.

You add markers to a clip when you want to remember and mark important moments in a shot. You can also use them to separate a long piece of footage into several subclips by adding markers and then making them into subclips (see "Turning Markers into Subclips" on page 280).

Markers can be added to sequences for a variety of reasons. You can mark specific points, such as audio cues, in your sequence for reference while editing. This includes musical beats to sync clips to. For example, if you are editing a music video, you can add a music clip to the Timeline, click Play, and then press the M key to the beat of the music, adding markers for each beat. Once the markers are in place, you can go back and snap clips to the markers you created. You can nudge your clips a few frames forward or backward if your markers are not perfectly on the beat.

You can also use markers to snap the playhead or clips to a specific point when performing an edit. Another way to use markers in a sequence is for creating points to navigate between. You can also use markers to add review comments and notes to a sequence, so that another person on the moviemaking team can then read these comments in the sequence at the appropriate place. Another important reason to add markers to sequences is so you can add MPEG compression markers and DVD chapter markers.
Markers in clips and sequences are visually different.

- Clip markers appear on individual clips in the Viewer and Timeline and are colored pink. You can add these markers in the Viewer or in the Timeline.
- Sequence markers appear both in the Timeline ruler and in the Canvas scrubber bar and are colored green. You can add these markers in the Canvas or in the Timeline.

**Types of Markers**

There are several kinds of markers that you can add in Final Cut Express.

- **Note marker**: This is the default marker that is created when you add a marker to a clip or sequence.
- **Chapter marker**: These markers are automatically translated into DVD chapter markers in applications such as DVD Studio Pro. A chapter marker is distinguished by the text `<CHAPTER>` appearing in the Comment field of its Edit Marker window.
- **Compression marker**: Also known as manual compression markers—these are markers you can add to a sequence or clip to indicate when Compressor or DVD Studio Pro should generate an MPEG I-frame during compression. To improve MPEG compression, you should add compression markers when there is an abrupt visual change from one frame to the next within a clip. A compression marker is distinguished by the text `<COMPRESSION>` appearing in the Comment field of its Edit Marker window in Final Cut Express.
- **Scoring marker**: These markers are used for marking important visual cues to sync music to. They are visible when you open an exported QuickTime movie in Soundtrack Pro. A scoring marker is distinguished by the text `<SCORING>` appearing in the Comment field of its Edit Marker window.
**Working with Markers**

You can create markers, add comments to them, and delete them at any point while you edit. You can also change the duration of markers.

**Viewing Markers in the Viewer or Canvas**

Marker icons appear in the scrubber bar, as well as in overlays over the video image whenever the playhead is positioned at a marker. For more information, see Chapter 6, “Viewer Basics,” on page 79 and Chapter 7, “Canvas Basics,” on page 93.

**Viewing Markers in the Browser**

When you add a marker to a clip that you’ve opened from the Browser, that marker is displayed in the Browser in list view.

To view a clip’s markers in the Browser:

- Click the disclosure triangle next to a clip containing markers.

Clip markers are displayed hierarchically within the clip. You can change the name of a marker in the Browser, and you can also create subclips from markers. For more information about working with subclips, see Chapter 20, “Creating Subclips,” on page 277.

**Adding Markers in Clips and Sequences**

You can add markers, name them, and attach comments to them. Both the name and the comments appear as overlays in the Viewer, Canvas, or Timeline whenever the frame containing the marker is displayed. You can also specify the kind of marker to add—notes (default), chapter, compression, or scoring. Audio peak and long frame markers can only be added by using the Mark Audio Peaks and Mark Long Frames commands, respectively. For details, see “Types of Markers” on page 263.

Markers can be set while a clip or sequence is playing or while the playhead is stopped. There is also no limit to the number of markers you can use in a clip or sequence.

By default, Final Cut Express creates a Note marker. The first marker you add is named Marker 1, the second Marker 2, and so on. The default names indicate the order in which you’ve added them to a clip, not the chronological order in which they appear in a clip or sequence. You can rename markers to indicate the location they mark. For more information, see “Renaming Markers, Adding Comments, and Changing the Kind of Marker” on page 270.
Quickly Adding Markers

If you want to quickly add markers to clips or sequences, and you don’t care about the names, you can follow these instructions. By default, Note markers are created and each is automatically named by Final Cut Express. If you prefer to add all of the information for a marker when you create the marker, see “Adding Markers Along with Detailed Information About Them” on page 266.

To quickly add a marker to a clip in the Viewer:

1. Open the clip in the Viewer.
2. Play the clip or sequence.
3. When the playhead reaches the point you want to mark, do one of the following:
   - Choose Mark > Markers > Add.
   - Press M.
   - Press ` (the accent key).
   - Click the Add Marker button.

A clip marker appears, colored pink.

To quickly add a marker to a sequence clip in the Timeline:

1. In the Timeline, do one of the following:
   - Select the clip to which you want to add a marker, then position the playhead where you want to place the marker.
   - Double-click the clip to which you want to add the marker, then in the Viewer, position the playhead where you want to place the marker in the clip.
2. Do one of the following:
   - Choose Mark > Markers > Add.
   - Press M.
   - Press ` (the accent key).
   - In the Canvas, click the Add Marker button.

A clip marker appears, colored pink.
Note: You can only add markers to sequence clips in the Timeline if the clip is selected and the playhead intersects the clip. If the playhead doesn’t intersect the selected sequence clip, or if no sequence clip is selected, any markers you add are added to the sequence (appearing in the Timeline ruler).

To quickly add a marker to a sequence:
1. In the Timeline, position the playhead where you want to place the marker in the sequence.
   Make sure no clips are selected. If the playhead is over a selected clip in the Timeline, markers are added to the selected clip instead of to the sequence.
2. Do one of the following:
   • Choose Mark > Markers > Add.
   • Press M.
   • Press ` (the accent key).
   • In the Canvas, click the Add Marker button.

A sequence marker appears, colored green, in the Timeline ruler.

Adding Markers Along with Detailed Information About Them
If you like, you can name a marker, add comments, and choose the kind of marker when you first create it.

To add a marker to a clip and enter information for it:
1. Do one of the following:
   • To add a marker to a clip in the Viewer: Open a Browser or sequence clip in the Viewer.
   • To add a marker to a clip in the Timeline: Select the sequence clip to which you want to add a marker, then position the playhead where you want to place the marker.
2. Navigate to the frame where you want to add a marker, then do one of the following:
   • Choose Mark > Markers > Add.
   • Press M.
   • Press ` (the accent key).
   • Click the Add Marker button in the Viewer or Canvas.
3. Press M or ` (the accent key), or click the Add Marker button again, to open the Edit Marker window.
4 In the Edit Marker window, do any of the following, then click OK.

- In the Name field, rename the marker.
- In the Comment field, add any information you want to include with the marker.
- Click a button to specify the kind of marker this is. The appropriate code is automatically added to the Comment field.

Adding Chapter, Compression, and Scoring Markers

Chapter, compression, and scoring markers can be used by external applications such as Compressor, DVD Studio Pro, iDVD, Soundtrack Pro, and QuickTime Player. The Edit Marker dialog lets you specify a marker as chapter, compression, or scoring. To add a chapter, compression, or scoring marker to a sequence, follow the instructions above in “Adding Markers Along with Detailed Information About Them” on page 266.

Important: Since the chapter, compression, and scoring markers are only used for sequences, when you export, make sure that these markers have been added to the sequence itself in the Canvas or in the Timeline ruler, and not to individual clips.

Deleting Markers in Clips and Sequences

You can delete markers at any time. Once they are deleted, they no longer appear in the Browser, Viewer, Canvas, or Timeline. You can also keep a marker while removing chapter, compression, or scoring annotations.

To delete specific markers in a clip in the Browser:

1 Click the disclosure triangle next to a clip containing markers.
2 Select the markers you want to delete.
3 Do one of the following:
   - Press Delete.
   - Choose Edit > Clear.
To delete specific markers in a clip in the Viewer or Timeline:
1 Move the playhead to the marker you want to delete.

Tip: You can easily navigate to the previous or next marker by choosing
Mark > Previous > Marker or Mark > Next > Marker.

2 Do one of the following:
   • In the Viewer or Canvas, Option-click the Add Marker button.
   • Choose Mark > Markers > Delete.
   • Press Command-` (the accent key).
   • Press M or ` (the accent key) to open the Edit Marker window, then click Delete.

To delete all markers in a clip in the Viewer or Timeline:
1 Open the clip in the Viewer.

2 Do one of the following:
   • Choose Mark > Markers > Delete All.
   • Press Control-` (the accent key).

To delete specific markers in a sequence:
1 In the Canvas or Timeline, move the playhead to the sequence marker you want
to delete.

Note: Make sure no items are selected in the Timeline.

2 Do one of the following:
   • In the Canvas, Option-click the Add Marker button.
   • Choose Mark > Markers > Delete.
   • Press Command-` (the accent key).
   • Press M or ` (the accent key) to open the Edit Marker window, then click Delete.

To delete all markers in a sequence:
1 Make the Canvas or Timeline active.

Note: Make sure no items are selected in the Timeline.

2 Do one of the following:
   • Choose Mark > Markers > Delete All.
   • Press Control-` (the accent key).
To keep a marker but remove chapter, compression, or scoring annotations:
1 In the Viewer, Canvas, or Timeline, move the playhead to the marker whose annotations you want to remove.
2 Press M or ` (the accent key) to open the Edit Marker window.
3 In the Comment field, delete the appropriate marker annotation text, then click OK.
   - To remove a chapter marker, delete the text <CHAPTER>.
   - To remove a compression marker, delete the text <COMPRESSION>.
   - To remove a scoring marker, delete the text <SCORING>.

Navigating with Markers
You can navigate through your clip or sequence using the markers you’ve set. This is useful when you want to quickly navigate to specific points in a clip or in the Timeline. For example, you can place markers in the Timeline to mark two different frames for matching during color correction, or you may place markers to quickly jump to different scenes in a sequence.

To move the playhead to a marker in the Viewer or Canvas, do one of the following:
- Drag the playhead to the marker in the scrubber bar.
  If snapping is turned on, the playhead snaps to the position of a nearby marker. When the playhead is over a marker in the Viewer or Canvas, the marker turns yellow.
- Control-click in the Current Timecode field, then choose a marker from the shortcut menu.
To move the playhead to a clip or sequence marker in the Timeline, do one of the following:
- Drag the playhead to a sequence marker in the ruler.
  If snapping is turned on, the playhead snaps to the position of a nearby marker.
- Control-click the Timeline ruler, then choose a marker from the list of sequence and clip markers in the shortcut menu.

To move to the next marker (to the right), do one of the following:
- Choose Mark > Next > Marker.
- Press Shift-M.
- Press Shift–Down Arrow.

To move to the previous marker (to the left), do one of the following:
- Choose Mark > Previous > Marker.
- Press Option-M.
- Press Shift–Up Arrow.

Renaming Markers, Adding Comments, and Changing the Kind of Marker
After you add a marker, you can rename it, add information in the comment field, or change the kind of marker.

To rename a marker, add comments to a marker, or change the kind of marker:
1 Stop playback if playback is in progress.
2 Move the playhead to the marker (see "Navigating with Markers" on page 269).
3 Do one of the following:
   • Choose Mark > Markers > Edit.
   • In the Browser, Control-click the marker, then choose Edit Marker from the shortcut menu.
   • Press M.
   • Press ` (the accent key).
In the Edit Marker dialog, do any of the following, then click OK.
- In the Name field, rename the marker.
- In the Comment field, add any information you want to include with the marker.
- Click a button to specify the kind of marker.

Moving a Marker
You can move a marker within a clip by repositioning the playhead or by entering a different starting timecode value. Using the playhead, you can only move a marker forward, not backward. If you want to move a marker backward or move a marker in a sequence, you must enter a new starting timecode value in the Edit Marker dialog.

To move a marker in a clip forward by repositioning the playhead:
1. In the Viewer or Timeline, move the playhead to the location where you want to move the marker.
2. Do one of the following:
   - Choose Mark > Markers > Reposition.
   - Press Shift-` (the accent key).

Final Cut Express moves the marker that is immediately to the left of the playhead’s current position. Even if there are multiple markers, only the one immediately to the left of the playhead is moved.
To move a marker in a clip by entering a new timecode value:

1 In the Viewer, do one of the following:
   • Move the playhead to the marker, then do one of the following:
     • Press M.
     • Click the Add Marker button.
     • Choose Mark > Markers > Edit.
     • Press Option-Command-M to edit the nearest marker to the left.

2 In the Edit Marker dialog, enter a new start time in the Start field, then click OK.

To move a marker in a sequence by entering a new timecode value:

1 In the Timeline or Canvas, move the playhead to the marker.

2 Do one of the following:
   • Press M.
   • Click the Add Marker button.
   • Choose Mark > Markers > Edit.

3 In the Edit Marker dialog, enter a new start time in the Start field, then click OK.

Aligning Items in the Timeline by Their Markers

You can move a clip item in the Timeline by dragging one of its markers. When you do this with snapping turned on, the marker becomes the clip item’s snap point. So while you’re dragging a clip item by one of its markers, its In and Out points won’t snap to anything. This allows you to quickly align markers in sequence clips to each other, or to markers in your sequence.

For example, suppose you have a sequence that contains a shot of a person dropping a glass and an audio clip of jarring music. You can easily align these elements to a specific point in your sequence by adding markers at the relevant points in your sequence clips, and then dragging each sequence clip by the marker with snapping turned on.
To align markers in sequence clip items to a sequence marker:

1. Add markers to important frames of individual video and audio clip items in your sequence.

2. Add a marker to the place in your sequence where you want to align your clip items.

3. Make sure snapping is enabled by doing one of the following:
   - Click the Snapping button in the Timeline.
   - Press N.

4. Drag the video clip item by its marker until it snaps to the sequence marker.

5. Drag the audio clip item by its marker until it snaps to the sequence marker.

6. The video and audio clip item markers are now aligned with the sequence marker.
Extending a Marker’s Duration

When you create a marker in Final Cut Express, it is simply a marker that’s associated with a particular frame; it doesn’t have a duration. If you want, you can extend the duration of a marker so that it spans multiple frames. Markers with duration can be used to precisely define subclips in a clip. You can also use them to mark an entire area of a clip or sequence with notes, such as for color correction or audio mixing.

To extend a marker’s duration to the playhead’s location:

1. Position the playhead ahead (to the right) of the marker.
2. Do one of the following:
   - Choose Mark > Markers > Extend.
   - Press Option-` (the accent key).

An extended duration marker appears in the scrubber bar; it looks like a marker icon with a bar that extends along the scrubber bar.

To extend a marker’s duration by entering a timecode value:

1. Move the playhead to the marker.
2. Do one of the following:
   - Press M.
   - Click the Add Marker button.
   - Choose Mark > Markers > Edit.
   - Press Option-Command-M to edit the marker to the left.
3. In the Edit Marker dialog, enter a duration value.

An extended duration marker appears in the scrubber bar.
To shorten a marker that has a duration:
1 Position the playhead within the duration of the marker.
2 Do one of the following:
   • Choose Mark > Markers > Extend.
   • Press Option-` (accent key).

The marker is shortened to the location of the playhead.

Editing Markers into Sequences
You can edit markers into your sequence as if they were clips. However, a marker edited directly from the Browser into a sequence becomes an independent clip, with no affiliation to the clip from which it came. In most cases, you should avoid this, because it can make media management more difficult later.

For more control over markers that you want to use for editing, you should use the Make Subclips command to turn markers inside of a clip into new subclips. For more information, see Chapter 20, “Creating Subclips,” on page 277.

Exporting Markers with Your QuickTime Movies
Final Cut Express allows you to export markers in a clip or a sequence as text tracks in QuickTime movies that you create. These markers can be used by the QuickTime Player in a variety of different ways, and they can be used for authoring in DVD Studio Pro, iDVD, and other applications such as Soundtrack Pro.

For information about exporting QuickTime movies with markers, see Chapter 66, “Exporting QuickTime Movies,” on page 1013. You can also refer to Chapter 68, “Exporting Sequences for DVD,” on page 1041.
Lengthy media files can be unwieldy for editing. If you capture an entire tape as a single media file, you can break the clip into shorter subclips. You can also break the media file into smaller media files.

This chapter covers the following:
- Learning About Subclips (p. 277)
- Techniques for Breaking Large Clips into Subclips (p. 280)
- Automatically Creating Subclips Using DV Start/Stop Detection (p. 283)

Learning About Subclips
For organizational purposes, you can break up a single large clip into several subclips. Subclips are defined by In and Out points or markers set in the original clip prior to the creation of subclips. New subclips automatically become their own master clips, with no affiliation to the clip from which they were created.

Subclips allow you to work more easily with lengthy media by breaking up a single clip into many smaller pieces. For example, you can open a 20-minute clip comprising 15 different shots in the Viewer and divide it into 15 subclips, one for each shot.
Final Cut Express places new subclips in the same Browser bin as the original clip they came from, automatically appending the word “Subclip” to the name and numbering each successive subclip you create from a particular clip. For example, if the original clip is named “Debra enters cafe,” the first subclip is named “Debra enters cafe Subclip,” the second is “Debra enters cafe Subclip 2,” and so on. When a new subclip is first created, its name is highlighted and ready to be changed.

You can rename subclips, move them into different bins, and organize them in any way you choose. After you’ve created your subclips, you can open them in the Viewer and set new edit points, just as you can with any other clip. The original clip remains in the Browser, but is completely independent of your subclips. Any changes you make to a subclip are not applied to the original clip.

**To create a subclip:**

1. Open a clip in the Viewer.
2. Set In and Out points.
3. Do one of the following:
   - Choose Modify > Make Subclip.
   - Press Command-U.

Sometimes, you may be looking for a particular frame in a subclip, and realize that although those frames existed in the original clip, they were left out when you created the subclip.

If you’ve opened a subclip to a certain frame in the Viewer, but you’d rather find the same frame in the original media file (perhaps to pick an In or Out point outside the subclip limits), you can easily swap the two in the Viewer.
To open the original media file from which a subclip came:

1. Open the subclip in the Viewer.
2. Find the frame you want to match.
3. Do one of the following:
   - Choose View > Match Frame > Source File.
   - Press Option-Command-F.

Final Cut Express opens the subclip's entire media file as an independent clip in the Viewer. The playhead is located on the same frame in the new clip as in the original subclip. To make the independent clip in the Viewer into a master clip for editing, drag the clip from the Viewer to the Browser.

Removing Subclip Limits
A subclip, just like a clip, refers to a media file on your scratch disk. The difference between a clip and a subclip is that a subclip imposes artificial limits (called subclip limits) to make the subclip appear shorter in Final Cut Express than the actual media file. A subclip refers to only a portion of a media file, while a clip refers to the whole media file.

If you compare a clip and a subclip that both refer to the same media file, the only significant difference between them is that their Media Start and Media End properties are different. The subclip's Media Start time may be later than the clip's Media Start time, or its Media End time may be earlier than the clip's Media End time. Often, both are true.

A subclip’s artificially imposed subclip limits can be removed at any time. The subclip becomes a normal clip that refers to the entire duration of the media file (from Media Start to Media End).

To extend the Media Start and End points of a subclip to those of the original media file:

1. Open the subclip in the Viewer.
2. Choose Modify > Remove Subclip Limits.

The subclip becomes a normal clip, and now references the entire source media file. The subclip in the Browser no longer has a subclip icon, but instead a normal clip icon.

Important: When you remove a subclip's limits, all affiliated subclips also become normal clips.
**Master-Affiliate Clip Relationships**
When you create a new subclip, it has master clip status. When you edit the subclip into a sequence, an affiliate subclip is created. This behavior is identical to the behavior of all other clips with master-affiliate relationships.

You don’t need to worry about master-affiliate relationships too much while you are editing. These issues only become important when you are managing your media files toward the end of a project, or when transferring your project and media files to another editing system. For more information, see Chapter 60, “Working with Master and Affiliate Clips,” on page 943.

**Techniques for Breaking Large Clips into Subclips**
There are a few ways you can create subclips in Final Cut Express:

- Create markers in a clip, and then turn them into subclips.
- Create subclips manually, one at a time, by setting In and Out points in the original clip and choosing Modify > Make Subclip.

With some kinds of video footage (mainly DV), you can also create subclips from the start/stop data that is created by the camcorder and embedded in the video data. See “Automatically Creating Subclips Using DV Start/Stop Detection” on page 192.

**Turning Markers into Subclips**
Once a clip has markers, you can easily turn the markers into subclips. Subclips are defined from one marker to the next. If there is only one marker, the Out point of the subclip is determined by the clip Out point. If you double-click a marker in the Browser, it opens a subclip in the Viewer. For more information, see Chapter 19, “Using Markers,” on page 261.
To turn a clip's markers into subclips:

1. Click a clip's disclosure triangle in the Browser to reveal its markers.

2. Select the markers in the clip by dragging across all of them at once, or by clicking the first marker and then shift-clicking the last marker.

3. Do one of the following:
   - Drag the markers outside of the clip and into the Browser.
   - Choose Modify > Make Subclip.

   **Tip:** If you are having a hard time dragging the markers out of the clip, try dragging the markers to the Name column heading in the Browser. When you see the Name column highlight with a rectangle, release the mouse button.

Subclips, identified by special subclip icons, are created. If you dragged the markers out of the clip, the markers in the clip are removed. If you chose Modify > Make Subclip, the markers remain in the clip after the subclips are created.

**Tip:** Subclips are named based on the marker name. To create more meaningful subclip names, change the marker names in the Browser before creating subclips.
How Markers Determine Subclip Durations
When you drag markers out of a clip, a subclip is created for each marker. The duration of a subclip is determined from one marker to the next. For example, a clip with four markers produces four subclips. The last subclip created from a marker always contains the Media End point of the clip from which it was derived.

The duration of a subclip can also be defined by a marker with extended duration. For more information about creating markers with duration, see “Extending a Marker’s Duration” on page 274.

Creating Subclips Manually
If you have long clips, you can also break them into subclips manually to help you manage your footage.

To manually break a clip into subclips:
1 Open the clip in the Viewer.
2 Set In and Out points corresponding to the subclip you want to create.
3 Choose Modify > Make Subclip (or press Command-U).
   A subclip appears in the Browser.
Editing with Subclips
You can edit with subclips in the same way as with any other clips. You can even add markers to subclips and create subclips from those. This is no different than creating subclips from clips.

Final Cut Express also allows you to edit directly with markers, turning them into subclips when you release them in the Timeline. However, it's usually best to not do this. A marker is never a master clip, so subclips created by dragging a marker into a sequence are independent clips. If you want to edit with subclips, you should convert markers into subclips first. This maintains a master-affiliate relationship between the affiliate subclips in a sequence and the master subclip in the Browser, which makes media management easier.

Automatically Creating Subclips Using DV Start/Stop Detection
DV formats allow you to create subclips automatically from start/stop metadata that is embedded in video frames each time you stop and start the camcorder. This DV start/stop metadata is captured and stored in the media file. Final Cut Express can identify the location of each start/stop marker (sometimes referred to as an embedded flag) to automatically place markers in a clip. These markers can then be used to create subclips.

**Note:** DV start/stop metadata is not timecode. It is independent time-of-day metadata recorded within the video data of your footage. When the time-of-day information jumps dramatically from one shot to the next, Final Cut Express recognizes that the shot has changed and can place a marker at that point in the clip.

To break a long DV clip into subclips based on starts and stops:
1 Capture a long clip from a DV tape containing several starts and stops.
2 Do one of the following:
   - Select the clip in the Browser.
   - Open the clip in the Viewer.
3 With the Viewer active, choose Mark > DV Start/Stop Detect.
   **Note:** If you have any exceptionally long clips, you can break these up further by adding a few more markers manually. For more information, see “Working with Markers” on page 264.
4 Switch the Browser to list view and locate the clip you were working on in the Viewer.
   For more information, see “Learning About the Browser” on page 66.
5 Click the disclosure triangle to view the clip’s markers.

If you want to give any of the markers a more descriptive name, simply click the marker in the Browser, then click the marker’s name to select it. You can now change the name.

6 Drag in the Browser to select all the markers.
7 Choose Modify > Make Subclip.

*Note:* If you gave your markers new names, your subclips will use them.

All of the material between the markers you selected should now appear as subclips.

The subclips appear in addition to the original clip with the markers. You can rename the subclips, if you want. You can review the subclips, deleting any clips you might not need.
Part VI: Rough Editing

Learn the basics of adding, arranging, and synchronizing clips in a sequence to create a rough edit of your movie. If you are working with multicamera footage, you can learn how to edit it in real time.

Chapter 21  Working with Projects, Clips, and Sequences
Chapter 22  The Fundamentals of Adding Clips to a Sequence
Chapter 23  Setting Edit Points for Clips and Sequences
Chapter 24  Working with Tracks in the Timeline
Chapter 25  Drag-to-Timeline Editing
Chapter 26  Three-Point Editing
Chapter 27  Finding and Selecting Content in the Timeline
Chapter 28  Arranging Clips in the Timeline
Chapter 29  Cutting Clips and Adjusting Durations
Chapter 30  Linking and Editing Video and Audio in Sync
Chapter 31  Split Edits
Chapter 32  Audio Editing Basics
Working with Projects, Clips, and Sequences

A project file contains everything you need to make your completed movie: clips, bins to organize clips, and sequences to arrange your clips into a finished movie.

This chapter covers the following:
• Working with Projects (p. 290)
• Learning About the Different Types of Clips (p. 293)
• Viewing and Changing the Properties of a Clip (p. 295)
• Creating and Working with Sequences (p. 297)

Specifying Preferences Before You Start Editing
You may want to set the following general preferences before you start editing in Final Cut Express. The following preferences are found in the General tab of the User Preferences window. To view them, choose Final Cut Express > User Preferences, then click the General tab. (For a complete description of preferences, see Chapter 62, “Choosing Settings and Preferences,” on page 969.)

• Levels of Undo: This specifies the number of actions that can be undone (up to 32). The default is 10. The more levels of Undo you specify, the more memory is required.
• Prompt for settings on New Sequence: By default, this option is disabled and new sequences use the sequence settings specified in the current Easy Setup. If you enable this option, when you create a new sequence, a message asks you to choose a sequence preset.
• Autosave Vault: Several autosave options let Final Cut Express automatically save backup copies of your opened projects at regular intervals while you work. (Your original project files aren’t touched until you use the Save command.) You can specify how often to save, along with the number of backup copies saved for each project. For more information, see Chapter 59, “Backing Up and Restoring Projects,” on page 937.
Working with Projects
Before you can even capture media, import clips into your project, and edit the clips into one or more sequences, you need a project in which to do all of this.

Note: Creating, opening, and closing projects is described in Chapter 3, “Understanding Projects, Clips, and Sequences,” on page 39.

Working with Multiple Projects in the Browser
You can have multiple projects open in Final Cut Express at the same time. Each project opens in a separate tab in the Browser.

Choosing Whether the Last Previously Opened Project Opens on Launch
By default, Final Cut Express opens the last previously open project file (or files) when opened. You can select whether Final Cut Express opens with the last open project or an empty project.

To start with a default, empty project instead of the last previously open project file:
1 Choose Final Cut Express > User Preferences, then click the General tab.
2 Deselect the “Open last project on application launch” checkbox.

For more information, see Chapter 62, “Choosing Settings and Preferences,” on page 969.
Viewing and Changing the Properties of a Project

Each project has a set of properties, including global timecode display options and custom Master Comment column names. You can change these properties at any time.

To view or change the properties of a project:
1. Click the project’s tab in the Browser, then choose Edit > Project Properties.
2. Choose or enter your options, then click OK.

- **Time Display:** Choose a global time display option for all clips in your project—timecode or frames.
- **Reset Time Display checkbox:** This is a global checkbox that updates the time display option for all clips in your project. If this option is selected, all clips in your project are updated to the timecode display option you chose in the Time Display pop-up menu. This overrides custom time display options in individual clips in your project.
- **Time Mode pop-up menu:** Choose whether all clips in the active project are displayed in source time or clip time.
- **Comment Column Headings:** This allows you to customize the four Master Comment property names in the active project. For example, you can change “Master Comment 1” to “Director's Notes”.

To choose new project properties each time you create a new project:
1. Choose Final Cut Express > User Preferences (or press Option-Q).
2. Select the “Prompt for settings on New Project” option.

Backing Up and Restoring Projects

Regularly backing up your project file is an important part of the editing process. If your media files are lost, they can easily be recaptured, but losing a project file could mean re-creating hundreds of edit decisions made over weeks or months.

You should back up your projects on a regular schedule, regardless of what phase of the project you are in. You can back up hourly, daily, or even weekly, depending on the scope and pace of your project. It’s also a good idea to back up at important project milestones, such as a completed rough edit or just before sending your project out for the final sound mix.
What Is Contained in a Project File

Project files contain the following items and information:

- Clips, including notes, comments, and other descriptive clip properties
- Bins
- Sequences
- Effects and keyframe parameters applied to clips

Note: A project file does not contain media files, including any QuickTime, audio, or graphics files.

Returning to Saved Projects

Two commands in the File menu can be used to open previously saved files—Revert Project and Restore Project.

- Revert Project: This command lets you return to a previous version of a project that you saved, not one that Final Cut Express autosaved. For more information, see the next section, “Using the Revert Project Command.”
- Restore Project: This command lets you choose from all of the available autosaved versions of the currently selected project, based on the time and date they were created. For more information about the autosave feature, see Chapter 59, “Backing Up and Restoring Projects,” on page 937.

Using the Revert Project Command

Sometimes you may make a series of changes to a project on a trial basis. What if you don’t like those changes and want to start over with your project the way it was the last time you saved it? You can use the Revert Project command to immediately return to the previously saved version of a project.

To revert to the previously saved version of a project:

1. Click a project’s tab in the Browser or Timeline to make it active.
2. Choose File > Revert Project.
3. In the dialog that appears, click OK.

By continuing, you will lose all changes made to this project since it was last saved. Are you sure you want to do this?

OK
Automatically Saving Projects with Autosave

While you're working, you may find it necessary to go back to an earlier version of a project you edited: perhaps you tried an alternate cut that didn't work, or maybe you're experiencing problems with your computer. The autosave feature in Final Cut Express gives you the option to step back to previous stages of your project, which can save you valuable time (not to mention unnecessary headaches).

The autosave feature periodically saves a copy of each open project in a folder called the Autosave Vault. Your original project file is not touched until you use the Save command. You can change the location of the Autosave Vault in the Scratch Disks tab of the System Settings window. The Restore Project command allows you to choose from all of the available autosaved versions of the currently active project, based on the time and date they were created.

For detailed information about using the autosave feature, see Chapter 59, “Backing Up and Restoring Projects,” on page 937.

Learning About the Different Types of Clips

There are several kinds of clips in Final Cut Express. Some clip types, such as still images and audio, are obviously different than others because of their unique icons. However, some clip types are almost identical and yet behave differently depending on where they are located (such as Browser clips versus sequence clips).

Types of Clips

The following terms describe the various clips you work with in Final Cut Express:

- **Video clip**: A clip containing a video item. This kind of clip may also contain audio items.
- **Audio clip**: A clip containing only audio items.
- **Sequence clip**: A clip that has been edited into a sequence. Clips in a sequence are made of individual video and audio clip items, which may or may not be linked together while you edit. When a sequence clip is opened in the Viewer, the scrubber bar displays sprocket holes so you know you are working on a clip from a sequence.
- **Clip item**: Clips edited into a sequence are distributed to individual tracks as clip items. For example, when you edit a clip with one video and two audio items into the Timeline, the sequence contains one video clip item and two audio clip items, each on a separate track. Since these clip items came from the same clip in the Browser, they are automatically linked together. Linking clip items together keeps them in sync while you edit.
• **Master clip:** When you log, capture, or import a media file into Final Cut Express, a master clip is created. Master clips exist exclusively in the Browser, and they are used to manage and reconnect multiple instances of the same footage used throughout your project. Master clips have a number of clip properties that are shared among any copies (referred to as *affiliates*) of the clip. This allows you to reconnect or change the properties of many affiliate clips at once by changing the properties in the master clip or just one of the affiliate clips. For more information, see Chapter 60, “Working with Master and Affiliate Clips,” on page 943.

• **Affiliate clip:** Any clip derived from a master clip in the Browser. Each time you edit a clip into a sequence, Final Cut Express creates a new instance of that clip, called an affiliate clip because it shares properties with its master clip. This new sequence clip gets most of its properties from the master clip.

• **Subclip:** A clip created to represent a limited portion of a media file. By artificially limiting the duration of a media file, a subclip allows you to work with smaller sections of a media file. These subclip limits can be removed at any time so you can work with the whole clip. For example, if an original media file is 10 minutes long, the Browser clip is also 10 minutes long. You can make a 1-minute subclip and work with the subclip as if the media were only 1 minute long. For more information, see Chapter 20, “Creating Subclips,” on page 277.

**About Offline Clips**

If a media file is modified, moved, or deleted, the Final Cut Express clip that connects to that media file can no longer find it. In this case, the clip's media file is said to be offline. The clip itself is described as an **offline clip**.

An offline clip has a red slash through its icon in the Browser or its file in the Timeline. To view an offline clip properly in your project, you must capture the clip again or, if the clip’s media file is already on your disk, reconnect the clip to the corresponding source file at the new location on disk.

For information on reconnecting offline clips, see Chapter 61, “Reconnecting Clips and Offline Media,” on page 955.

A clip is considered offline when the clip’s Source property is incorrect (when there is no media file at the file path in the Source property). This happens when a media file is modified, moved, or deleted, the modification date of the media file is changed, or the scratch disk becomes unavailable.
Sequences as Clips
Sequences are special containers for clips arranged in chronological order. However, in some cases, sequences can also be treated as clips. For example, you can check the Item Properties of a sequence just as you can for a clip, and information about the sequence shows up in the Item Property columns in the Browser. You can also edit sequences into other sequences. This is called nesting a sequence. For more information, see “Nesting Sequences” on page 576.

Viewing and Changing the Properties of a Clip
Each item in the Browser, such as a clip, has a set of properties. You can view all the properties of a clip in the Item Properties window as well as in columns in the Browser. Some properties can be changed directly in the columns of the Browser; others can be changed in the Item Properties window.

Changing Clip Properties in the Browser
Being able to change clip properties directly in the Browser columns is very convenient. You don't need to open any additional dialogs or windows unless you have a specific reason for doing so. For example, you can clear the In or Out point of a clip, or enter a comment in one of the Master Comment columns.

It's just as easy to change the properties for multiple clips as it is for a single clip, although some clip properties can only be changed one clip at a time. If you want to quickly change many properties of a single clip, it may be easier to use the Item Properties window.

For more information, see “Viewing and Changing Clip Properties in the Item Properties Window” on page 296.

To change a clip's property in a Browser column, do one of the following:
- Select a clip, click a column, then enter the new information in the text field.
  If a text field doesn't appear when you click or Control-click a column, the property cannot be changed directly in the Browser. You may be able to change the property in the Item Properties window, or it may be a property you can't modify.
  Once you've selected one text field in a column of the Browser that can be edited, you can press Tab to automatically select that clip's next editable property.
- Control-click a column for the clip or sequence you want to change, then choose an option or setting from the shortcut menu.
  You can select multiple clips and change them all at once. Some columns that allow you to do this are the Good, Description, Pixel Aspect, Reel, and Anamorphic columns.
To change the properties of multiple clips in a Browser column:
1 Select the desired clips.
For more information, see Chapter 5, “Browser Basics,” on page 65.
2 Control-click the column of one of the selected clips, then choose a new setting or option from the shortcut menu.

Viewing and Changing Clip Properties in the Item Properties Window
If you find yourself constantly scrolling through the Browser to find particular clip properties, you can save yourself some time by viewing the clip's properties in the Item Properties window instead.

Viewing and Modifying Clip Properties
The Item Properties window displays a detailed view of each clip's properties in a consistent, organized way.

To view and modify clip properties:
1 Select a clip in the Browser or Timeline, or double-click a clip to open it in the Viewer.
2 Do one of the following:
   • Choose Edit > Item Properties, then choose an option from the submenu.
   • Control-click a clip in the Browser, then choose an option from the Item Properties submenu in the shortcut menu.
   • Press Command-9.
3 In the Item Properties window, click a tab to see and modify a clip's properties.

Finding a Clip's Media File
With the exception of internally generated clips (such as slugs or color bars), all clips have a media file path in their Source property.

To identify the media file to which a clip refers:
1 Select a clip in the Browser, then choose Edit > Item Properties > Format (or press Command-9).

   The Item Properties window appears, displaying all of the properties of the clip. The clip's Source property contains a file path to the clip's media file. In some cases, the entire path may be truncated to fit within the limits of the window.
2 Click Cancel, press Command-. (period), or press Escape to close the Item Properties window without making any changes.
Finding a Clip's Start and End Timecode Values
By definition, a clip's Media Start and Media End properties represent the first and last frames of a media file.

To identify the start and end timecode values of a clip's media file:
1 Select a clip in the Browser and choose Edit > Item Properties > Timing (or press Command-9), then click the Timing tab.

The Item Properties window appears, displaying all of the properties of the clip. The clip's Media Start and Media End properties show the starting and ending timecode numbers of the media file, representing the first and last video frames.

2 Click OK (or press Return or Enter) to close the Item Properties window.

Changing the Properties of Affiliate Clips
Because master clips and their affiliate clips share certain properties, you need only change the property of one of the master or affiliate clips to change that property in all of them. For instance, if you want to change a clip's name, it doesn't matter whether you change the name in the master clip or any of its affiliate clips. Since they all share the same name property, all the clips will have the new name.

Most properties are shared between master and affiliate clips, but there are a few exceptions. For example, In and Out points are unique to each master and affiliate clip, so trimming one clip doesn't affect the duration of all the other affiliated clips.

Creating and Working with Sequences
A sequence is a container for editing clips together in chronological order. A sequence contains one or more video and audio tracks, which are empty when first created.

Creating and Deleting Sequences
Before you can edit content together in Final Cut Express, you need to create a sequence to edit it into. You can create as many new sequences as you want in a project. If you want to delete a sequence from your project, it's easy to do.
To create a new sequence in the current project:
1 Do one of the following:
   • Choose File > New > Sequence.
   • Control-click in the Viewer, then choose New Sequence from the shortcut menu.
   • Press Command-N.
   A new sequence appears with the name highlighted, so you can change its name right away.
2 Enter a name for the sequence, then press Enter or Return.

To have Final Cut Express prompt you for a sequence preset each time you create a new sequence:
1 Choose Final Cut Express > User Preferences, then click the General tab.
2 Select the “Prompt for settings on New Sequence” option.

To determine the default number of tracks for new sequences:
1 Choose Final Cut Express > User Preferences, then click the Timeline Options tab.
2 Under “Default Number of Tracks,” enter the default number of video and audio tracks you want created.

To delete a sequence from the current project:
1 Select the sequence you want to delete in the Browser.
2 Do one of the following:
   • Choose Edit > Clear.
   • Press the Delete key.

Note: Deleting a sequence from your project does not affect the media files on disk.
Opening and Closing Sequences

You can only edit clips into a sequence when it is open in the Timeline or Canvas. When you open a sequence, the Timeline and the Canvas open together, if they’re not open already. If the Timeline and Canvas are already open, a newly opened sequence appears in its own tab in front of any other sequence tabs.

To open a sequence, do one of the following:

- Double-click a sequence in the Browser.
- Select the sequence in the Browser, then press Return.
- Control-click the sequence, then choose Open Timeline from the shortcut menu.
- Select the sequence, then choose View > Sequence in Editor.

The sequence is displayed in the Timeline and Canvas windows.

You can also treat sequences like clips and open them in the Viewer. You can mark them with In and Out points and edit them into other sequences, or output them to tape. For information on editing sequences into other sequences, see Chapter 38, “Sequence-to-Sequence Editing,” on page 571.

To open a sequence in the Viewer:
1. Select the sequence in the Browser.
2. Do one of the following:
   - Choose View > Sequence.
   - Drag the sequence icon from the Browser to the Viewer.

To open a sequence in a new Viewer window:
1. Select the sequence in the Browser.
2. Choose View > Sequence in New Window.

To close a sequence in the Timeline and Canvas, do one of the following:

- With the sequence tab active in the Timeline or the Canvas, choose File > Close Tab.
- Control-click a tab in the Timeline or Canvas, then choose Close Tab from the shortcut menu.
- Press Control-W.

When you close the tab of a sequence in the Timeline, its tab in the Canvas automatically closes, and vice versa.

Note: If you close the Canvas by pressing Command-W, the Timeline also closes. However, if you close the Timeline by pressing Command-W, the Canvas stays open. This allows you to edit using only the Viewer and the Canvas, since some editors prefer to edit with the Timeline closed.
Duplicating a Sequence

If you want to test changes to your edited sequence that are more extensive than a few levels of Undo will permit, or if you want to create several versions of your program for a client to review, you can duplicate your current sequence and make changes to the duplicate. Changes you make to a duplicate of a sequence do not affect the original in any way. You can make as many duplicate sequences as you like, renaming them in the Browser for reference and reediting them as extensively as you want.

To duplicate a sequence:
1. Select the sequence in the Browser.
2. Do one of the following:
   - Choose Edit > Duplicate.
   - Control-click the sequence, then choose Duplicate from the shortcut menu.
   - Press Option-D.
3. In the Browser, enter a new name for the duplicated sequence.

Sequences are independent of each other, so changes you make to the copied sequence do not affect the original sequence or its rendered files.

Note: When you duplicate a sequence, all clips in the new sequence are affiliated with the same master clips as the clips in the original version of the sequence.

Copying a Sequence into Another Project

If you have more than one project file open in the Browser, you can copy a sequence from one project and paste it into another project.

To copy a sequence from one project into another:
1. Select the sequence in the Browser.
2. Choose Edit > Copy (or press Command-C).
3. Open a new project and select its tab in the Browser.

You can also copy a sequence into another project window by dragging.
To copy a sequence from one project to another by dragging:

1. Open the second project.
   This project appears as another tab in the Browser.

2. Tear away the second project tab in the Browser to make it its own window.

3. Drag the sequence from the Browser in the second project window to the Browser in the first project.
   The copied sequence appears in your first project.

To create master clips for a sequence pasted into a project:

1. Select the sequence in the Browser.

2. Choose Tools > Create Master Clips.
   A bin is created called “Master Clips for Sequence Name”, named after the sequence. Master clips are created for any independent clips in the sequence, and the independent clips become affiliate clips of the new master clips. If master clips already exist for all clips in the sequence, no bin or master clips are created.

Nesting a Sequence

In Final Cut Express, you can treat sequences as clips and edit them into other sequences. This is called nesting a sequence, because you put one sequence inside of another. Nesting sequences is a common practice when you work on small, independent sequences for a while and then you want to quickly attach them together in another, master sequence. Nesting sequences does create some processing overhead, and can make media management more complicated.

For more information, see “Nesting Sequences” on page 576.

Basic Sequence and Timeline Settings

Before you began logging and capturing, you most likely chose an Easy Setup that established your basic sequence settings and Timeline display options. An Easy Setup is a preset group of capture, device control, sequence, external playback, and output settings for a particular video or audio format and hardware configuration. Each Easy Setup represents a simple workflow that maintains that same video format throughout capturing, editing, and output. If one of the available Easy Setups describes your workflow, you should have no need to adjust your sequence and Timeline settings.

You can easily conform your sequence settings to the settings of the first clip you edit into your sequence. For more information, see Chapter 58, “Working with Mixed-Format Sequences,” on page 919.
Why Would You Change Your Sequence Settings?
Although the instances are rare, there are a few situations that may prompt you to change your sequence settings:

- You've imported multiple video or audio formats, and you decide to change your sequence settings to accommodate the more dominant format in your sequence to reduce rendering.
- You've changed your video interface or capturing setup, allowing you to work in the \( Y'CBCR \) (YUV) color space rather than the RGB color space.
- Your intended output format has changed.

Sequence settings such as frame size and audio sample rate can be modified at any time.

**Note:** The one setting that may not be changed is the sequence frame rate (referred to as the *editing timebase*). You can change a sequence's frame rate (editing timebase) only if the sequence is empty. Once a sequence contains one or more clips, you can't change its editing timebase. Removing all the clips from the sequence allows you to change the sequence's editing timebase.

Viewing an Existing Sequence's Settings
All sequences have settings as soon as they are created. When you first create a sequence, its settings are determined by your current Easy Setup.

**To view sequence settings:**
1. Do one of the following:
   - Select a sequence in the Browser.
   - Open a sequence into the Timeline.
2. Choose Sequence > Settings.
Once your clips are captured and organized to your satisfaction in the Browser, you can begin moving your content into a sequence.

This chapter covers the following:
- Creating a Rough Edit (p. 303)
- Overview of Ways to Add Clips to a Sequence (p. 306)
- Preparing a Sequence Order in the Browser (p. 309)

**Creating a Rough Edit**

During the rough editing phase of your project, the overarching structure of your movie begins to take shape. A rough edit is like an outline of your finished movie, and many details remain to be worked out. At this point, you arrange, copy, delete, and work with large groups of clips at once. You may even be missing footage still, but you can use placeholder clips, such as slug or text, to note areas that need work.

**Basic Steps Involved in a Rough Edit**

Basic rough assembly and editing involve the following steps:

**Step 1: Add clips to the sequence**

Final Cut Express allows you to add clips to your sequence in several ways. The simplest method is to select clips in the Browser or Viewer and drag them to the Timeline. You can also add clips to a sequence in a more precise way, setting In and Out points in both your source clip and destination sequence, and then dragging the clip to the Canvas. This is called *three-point editing*. 
**Step 2: Arrange clips**
This is where you assemble the clips in the Timeline into the order you want by selecting, moving, copying, cutting, pasting, and deleting.

**Step 3: Make rough adjustments to clips in the Timeline**
In the process of assembling the rough edit, you typically find you want to change the duration of some clips, trim the heads or tails of some clips, or divide clips into smaller pieces and reposition them.

**How Clips Appear in the Timeline**
Before you begin editing and arranging clips in a sequence in the Timeline, it’s a good idea to look at how clips are represented when they’re first edited into a sequence. When you edit a clip into the Timeline, an affiliated copy of that clip is placed in your sequence. The clip in the Timeline looks like this:

In the example above, a clip containing one video item and two audio items was added to the sequence. Each of these items is called a *clip item*.

The video clip item is placed in track V1 of the Timeline, and the two audio clip items are placed in tracks A1 and A2, respectively. Each of these items is named after the master clip in the Browser from which it came. All three clip items are linked together, which is indicated by the line under each clip item name. Linking clip items together keeps the items in sync with each other.
Since the audio and video items of each edited clip are linked, selecting the video clip item also selects the audio clip items, and edits you make to one are automatically made to the others. For example, if you move a video clip item from track V1 to track V2, the audio clip items move from tracks A1 and A2 to tracks A3 and A4.

Video and audio clip items can be linked or unlinked at any time. For more information, see Chapter 30, “Linking and Editing Video and Audio in Sync,” on page 429.
Undoing and Redoing Actions

As you begin to edit in Final Cut Express, rest easy with the knowledge that you can undo actions you take in your projects, sequences, and clips, including editing clips into sequences. The Undo command is helpful if you make a change you don’t like, or make a mistake and want to revert to an earlier version. You can also redo actions that you have undone.

By default, you can undo 10 of your previous actions before quitting Final Cut Express. You can set Final Cut Express to undo up to 32 actions in the General tab of the User Preferences window. The more levels of Undo you select, the more memory is needed to save all of your changes. For more information on modifying the number of changes to undo, see Chapter 62, “Choosing Settings and Preferences,” on page 969.

To undo a change, do one of the following:
- Press Command-Z.
- Choose Edit > Undo.

To redo a change, do one of the following:
- Press Shift-Command-Z.
- Choose Edit > Redo.

Overview of Ways to Add Clips to a Sequence

When you edit, there are two basic ways to add clips to your sequence. Once you determine how you want to add clips, you can specify what part of each clip you want to add. You can also add entire clips or groups of clips to your sequence for your rough edit.

Note: You can automatically conform a sequence’s video settings to the settings of the first clip you edit into the Timeline. For more information, see Chapter 58, “Working with Mixed-Format Sequences,” on page 919.
Methods for Adding Clips to Sequences

There are two basic approaches to placing clips into a sequence—drag-to-Timeline editing and three-point editing. Three-point editing can be more precise than dragging clips directly to the Timeline, but it requires a few additional steps. In the earliest stages of editing, you may prefer the expediency of the drag-to-Timeline method.

Drag-to-Timeline Editing

The faster, less precise way of editing content into a sequence is to drag a source clip from the Browser or the Viewer directly to tracks in the Timeline. This simple method is discussed more in Chapter 25, “Drag-to-Timeline Editing,” on page 353.

Three-Point Editing

In three-point editing, you set In and Out points in both a source clip and a sequence to determine the duration and placement of an edit. You also choose the destination sequence tracks in which your source clip is placed. Three-point editing gets its name from the fact that Final Cut Express needs no more than three In and Out points in the source clip and the destination sequence to perform the edit. Either the source clip or the sequence has both In and Out points set, while the other only has an In or an Out point set. The fourth edit point is inferred from the duration of the edit.
For example, if you set In and Out points in a source clip and an In point in a sequence, the Out point in the sequence is determined by the duration of the source clip. In this case, the sequence In point determines where the source clip is placed, and the source clip determines the duration of the edit.

However, if you set In and Out points in a sequence and an In point in your source clip, the Out point of the source clip is determined by the duration between the sequence In and Out points. In this case, the sequence In and Out points limit how much of the source clip is placed in the sequence.

For more details about three-point editing, see Chapter 26, “Three-Point Editing,” on page 361.
Determining What Parts of Clips You Want in Your Sequence

To specify what part of a clip you want in your sequence, you open it in the Viewer and set In and Out points. The In point is the first frame of the clip you want to use in a sequence, and the Out point is the last frame. For information about setting In and Out points for clips, see Chapter 23, “Setting Edit Points for Clips and Sequences,” on page 313.

If you like, you can also add an entire clip to your sequence, without setting In or Out points for it. For information, see “Dragging Clips to the Timeline” on page 354.

Instead of adding clips to your sequence one at a time, you can organize a group of clips in the Browser and drag all of them to your sequence at the same time. For information about adding groups of clips directly to your sequence, see the next section, “Preparing a Sequence Order in the Browser.”

Preparing a Sequence Order in the Browser

You can sort clips or visually arrange them (using icon view) in the Browser and then drag the sorted group of clips to the Canvas or Timeline to instantly edit them into your sequence in the arranged order. It’s not necessary to arrange a sequence order of clips in the Browser before moving them into a sequence, but the techniques described here can save you some time.

Sorting to Create a Sequence Order

The ability to sort by column information in the Browser (in list view) can help you quickly organize clips into the order in which you want them to appear in your sequence.

For example, if you entered scene and shot numbers when you logged your shots, you can sort by these two columns, and then select all of these shots to edit into your sequence in the correct order. Or, if you want to edit your footage into a sequence in the chronological order in which scenes were shot, you can sort by the Reel and Media Start columns, and then drag a group of clips into your sequence.

For more information on sorting, see “Sorting Items in the Browser Using Column Headings” on page 253.
Visually Storyboarding in the Browser

If you display your clips in icon view in the Browser, you see a thumbnail of each clip, which provides a quick visual way to arrange the icons of your clips into a storyboard for your sequence. If you then drag all of the arranged clips to the Canvas or Timeline, the clips are laid out in your sequence according to their position in the Browser. You can then adjust, or fine-tune, the content of each clip in the Timeline.

For example, a group that’s arranged like this:

![Browser arrangement](image)

Goes into your sequence like this:

![Timeline arrangement](image)
To create a storyboard in the Browser:

1. Control-click in the Browser, then choose View as Large Icons from the shortcut menu.

2. Drag the clips into the order in which you want them to appear, keeping the rows of clips relatively straight, so that Final Cut Express can properly determine their order.

Tip: To ensure clips are placed in the Timeline in the proper order, place each subsequent clip several pixels lower and to the right of the previous clip.

Note: If you don’t want to use the entire duration of each clip, you can set In and Out points for each clip to specify the part you want to use (see “Setting Clip In and Out Points in the Viewer” on page 317).
Setting Edit Points for Clips and Sequences

To specify where a clip should be placed in your sequence, and to select a section of a clip for editing, copying, pasting, or any other operation, you set In and Out points.

This chapter covers the following:
- About In and Out Points (p. 313)
- Setting Clip In and Out Points in the Viewer (p. 317)
- Setting Sequence In and Out Points in the Canvas or Timeline (p. 320)
- Navigating to In and Out Points (p. 330)
- Moving In and Out Points (p. 331)
- Clearing In and Out Points (p. 332)

About In and Out Points
In and Out points allow you to define a specific portion of a clip or sequence for editing, deletion, copying, pasting, and so on. A clip In point marks the first frame of a clip to be edited into a sequence. A clip Out point specifies the last frame of the clip to be used. The areas beyond the In and Out point boundaries are called handles. Handles are additional media that you are not using for the edit, but which may be necessary when extra media is required, such as when you add a transition to the head or tail of a clip in your sequence. You set In and Out points for clips in the Viewer.

You can also set sequence In and Out points in the Canvas or Timeline. You can use these as placement points to determine where clips are placed in the Timeline when you’re doing three-point editing.
Learning About the Out Point Inclusive Rule

Before you begin to set In and Out points, it’s important to understand the “Out point inclusive” rule that Final Cut Express follows, so you can avoid an unexpected extra frame at your Out point.

*Out point inclusive* means that when you set an Out point at the position of the playhead, the frame that the playhead is on is included in your edit. This rule means that whenever you set In and Out points, the minimum duration set is always one frame long. For example, if you place the playhead on a specific frame, and then set both an In point and an Out point, the In point is placed at the beginning of the frame and the Out point is placed at the end, resulting in a one-frame duration. If this rule did not exist, it would be possible to create edits with zero duration, which would be useless.

To see exactly how the Out point inclusive rule works:

1. Double-click a sequence in the Browser to open it in the Timeline.
2. Choose Mark > Mark In (or press I) to set an In point in the sequence.
3. Move the playhead several seconds later in the Timeline.
4. Press Command-= (equal sign) to zoom in closely to the location of the playhead.
   
   You can see that the ruler is highlighted directly after the playhead. The duration of this highlighted area is one frame.
5. Choose Mark > Mark Out (or press O) to set an Out point in the sequence.
   
   The Out point is placed at the end of the duration of the frame. This is because the Out point includes the duration of the frame on which the playhead is currently positioned.
Things to Keep in Mind When Setting an Out Point

When you want to mark the duration of a clip in a sequence, you need to remember to set the Out point one frame earlier than you might expect, or you may also include the first frame of the next clip. This often happens when you have snapping turned on and you snap to clip start and end points to set In and Out points.

For example, suppose a clip in the Timeline is a shot of a playground and the next clip is a shot of a classroom. When you move the playhead to snap to the end of the playground clip, you see the first frame of the classroom clip in the Canvas. If you then set an Out point and copy and paste the playground clip, you see one classroom frame at the end of the pasted content. You probably didn’t intend to include the first frame of the classroom shot, but it was included because of the Out point inclusive rule.
To avoid accidentally selecting the first frame of the next clip, do one of the following:

- Press the Back Arrow key once before setting the Out point, so that you set it on the last frame of the clip you want to select. When you do this, the last frame of that clip is included with the Out point.

- Make the Canvas active, then choose View > Show Overlays. Make sure you set an Out point when you see the overlay that indicates the end of the clip, not the start of the next clip.

- Use the Mark > Mark Clip feature (described in “Setting In and Out Points to Match a Clip or Gap” on page 327) to place In and Out points directly on the first and last frames of the clip.
Setting Clip In and Out Points in the Viewer

When you set In and Out points for a clip in the Viewer, only the frames from the In point to the Out point will be edited into your sequence. If you haven’t explicitly set an In or Out point, Final Cut Express uses the Media Start and the Media End points, respectively.

To set an In or Out point for a clip in the Viewer:

1. Double-click the clip to open it in the Viewer.
2. Move the playhead to the location in the clip where you want to place the In or Out point.
3. Do one of the following:
   - Press I to set an In point or press O to set an Out point.
   - Click the Mark In or Mark Out button.
   - Control-click in the scrubber bar, then choose Mark In or Mark Out from the shortcut menu.
   - Choose Mark > Mark In, or choose Mark > Mark Out.

For many editors, it’s much more intuitive to set the start (In) and end (Out) points of a clip while the clip is actually playing. This way you can set the In or Out point immediately when you hear or see the frame you want. With Final Cut Express, this is easy to do.
To set an **In** or **Out point while playing a clip:**
1. Position the playhead at the beginning of the clip.
2. Press the Space bar or click the Play button to start playing a clip in the Viewer.
3. Do one of the following:
   - Press I once to set an **In** point or press O once to set an **Out** point.
   - Press and hold the I or O key.
     - **Note:** The In or Out point is set at the location of the playhead when you release the key.
   - Click the Mark In or Mark Out button once.
   - Click and hold the Mark In or Mark Out button.
     - The In or Out point is set at the location of the playhead when you release the button.

**Specifying an Edit Point Using Timecode**
After setting an **In** point, if you want a clip to have a specific duration, you can quickly define an **Out** point relative to your **In** point.

**To set an **In** or **Out** point for a clip in the Browser using timecode:**
1. Select the clip in the Browser.
2. Click the In or Out point column of the clip in the Browser, then enter a new timecode number.

**Tip:** You can also make relative adjustments by adding or subtracting timecode from an existing **In** or **Out** point. For example, you can make a clip's **Out** point 1 second earlier by clicking the clip's **Out** point field in the Browser, entering −1:00, and then pressing Enter.

**To set an **Out** point by changing the duration of a clip:**
1. Double-click the clip to open it in the Viewer.
2. Use one of the methods in the previous task to set an **In** point.
   - **Note:** If no **In** point is set, the **Out** point is set relative to the very beginning (Media Start) of the clip.
3. Select the Timecode Duration field and enter the desired duration.
   - **Final Cut Express** sets the location of the **Out** point by adding the duration you entered to the timecode value of the **In** point.
Setting In and Out Points to Include a Whole Clip
If you decide that you want to set In and Out points at the very beginning and end of your clip (the default), it's easy to do.

To set In and Out points at the clip Media Start and Media End (the beginning and end of the clip):
1. Open a clip in the Viewer.
2. Do one of the following:
   - Click the Mark Clip button.
   - Choose Mark > Mark Clip.
   - Press X.

Reviewing Your Edit Points
When you've set the In and Out points you think you want to use, check your edit points to make sure that you've included all the frames you need for the clip you're editing.

To view your clip from its In point to its Out point, do one of the following:
- Click the Play In to Out button.
- Press Shift-\ (backslash).
- Choose Mark > Play > In to Out.
To view your clip from the position of the playhead to the clip’s Out point:
1 Position the playhead where you want to start viewing your clip.
2 Choose Mark > Play > To Out (or press Shift-P).

To get a quick sense of what material is around a specific point in your clip, you can use the Play Around Current Frame option. This plays a section of your clip from before the current frame (based on a pre-roll setting) through the amount of time specified by the post-roll setting. (The preview pre-roll and post-roll settings are in the Editing tab of the User Preferences window. To change these settings, see Chapter 62, “Choosing Settings and Preferences,” on page 969.)

To view your clip around the position of the playhead:
1 Position the playhead where you want to view your clip.
2 Do one of the following:
   • Click the Play Around Current Frame button.
   • Choose Mark > Play > Around.
   • Press \ (backslash).

**Setting Sequence In and Out Points in the Canvas or Timeline**

Once you’ve set In and Out points for a clip in the Viewer, you need to specify an In or Out point in your sequence before you can complete a three-point edit. (As mentioned earlier, for faster editing, you can simply drag a clip to the Timeline without setting any In or Out points.)

Setting In and Out points for a sequence in the Timeline is similar to setting In and Out points for a clip in the Viewer. You can set In and Out points while the sequence is playing or when it’s stopped. Sometimes it’s easier to set In and Out points while your program is playing, so you can set an edit point immediately when you hear or see the frame you want.
Options for Setting Sequence In and Out Points

You have several options when setting sequence In and Out points. Each choice has certain ramifications, so make sure you understand the outcome when setting your In and Out points.

- **Setting no In or Out points**: When no edit points are set, the playhead position is considered the In point. The clip is placed at the playhead position in the Timeline.

- **Setting only an In point**: When an In point is set, that point determines where the source clip’s In point is placed in your sequence. The sequence Out point is calculated based on the Out point of the source clip.

- **Setting only an Out point**: When an Out point is set, that point determines where the source clip’s Out point is placed in your sequence. The In point is determined by one of the following:
  - **Sequence playhead**: If the position of the playhead is before the sequence Out point, the playhead is considered to be the sequence In point of the edit.
  - **Clip In point**: If the sequence playhead is after the sequence Out point, the sequence In point is determined by the source clip In point.
  - **Sequence start**: If the position of the playhead is after the sequence Out point, and neither the source clip nor the sequence has In points, the start of the sequence determines the sequence In point of the edit.

- **Setting both In and Out points**: If both points are set in the sequence, the edit is restricted to the duration between the sequence In and Out points, regardless of the duration set in the source clip.
When No Sequence In or Out Points Are Set

If you don’t set any In or Out points in the Canvas or Timeline, Final Cut Express uses the playhead as an In point to determine the outcome of your edit.

The position of the playhead determines the In point if you haven’t set any edit points in the Canvas or Timeline.

The new clip starts where the playhead was prior to the edit.

After the edit, the playhead moves to the end of the clip.
When You Set One Sequence In or Out Point

If you set only one In or Out point, that point determines where the clip being edited into your sequence will start or end:

- *If you set a sequence In point*, the In point of the source clip is placed at the sequence In point, and the clip extends from the In point to the right for the duration of the source clip.
If you set a sequence Out point, the Out point of the source clip is placed at the sequence Out point, and the clip is “backtimed” for the duration of the source clip, extending from the Out point to the left.
When You Set Both Sequence In and Out Points

Setting both sequence In and Out points limits the duration of your edit to the duration between these two points. How the source clip lines up within this duration depends on which clip In and Out points have been set in the Viewer:

- **If you set an In point for the source clip**, the clip’s In point lines up with the In point in your sequence, and the clip extends to the right for the duration defined by the sequence In and Out points.

- **If you set only an Out point for the source clip**, the clip’s Out point lines up with the Out point in the sequence, and the edit will be backtimed for the duration defined by the sequence In and Out points.

- **If you set both In and Out points for the source clip**, the sequence In and Out points take precedence. Final Cut Express lines up the source clip’s In point with the sequence In point in the Timeline, and the source clip’s Out point is ignored.

*Note:* If your source clip is not as long as the duration between the sequence In and Out points, then you’ll get an "Insufficient content for edit" message.
Setting Sequence In and Out Points
You can set sequence In and Out points in the Canvas or Timeline. The In and Out points in the Canvas are the same as the ones in the Timeline—they refer to the same timecode values and affect the same part of your sequence. If you set In and Out points in the Timeline, they also appear in the Canvas, and vice versa.

To set In and Out points in the Canvas or Timeline:
1. Make the Canvas or the Timeline active by doing one of the following:
   - Click in the appropriate window.
   - Press Command-2 to make the Canvas active.
   - Press Command-3 to make the Timeline active.
   - Press Q to switch between the Viewer and the Canvas.
2. Move the playhead to the point in your sequence where you want to place the In or Out point.
3. Do one of the following:
   - Press I to set an In point or press O to set an Out point.
   - Click the Mark In or Mark Out button.
   - Control-click in the scrubber bar of the Canvas (or the ruler of the Timeline), then choose Mark In or Mark Out from the shortcut menu.
   - Choose Mark > Mark In.
   - Choose Mark > Mark Out.
Setting In and Out Points to Match a Clip or Gap

When you want to replace one clip with another using exactly the same location and duration in the Timeline, you can set both In and Out points simultaneously. This also comes in handy if you want to quickly set In and Out points to fit the boundaries of a gap in your sequence.

To set In and Out points at the beginning and end of a clip or gap in the Timeline:

1. Place the Timeline playhead over a clip (or gap) in your sequence.

   ![Move the playhead over the clip.](image)

   **Note:** Make sure the clip items beneath the playhead are on the destination tracks. For more information, see “Specifying Destination Tracks in the Timeline” on page 339.

2. Select the Auto Select control for the track (or tracks) containing the clip or gap you want to mark.

   ![Auto Select is enabled for these three tracks.](image)

   **Note:** If the clip items of the Auto Select–enabled video and audio tracks have different durations, video clip items take precedence over audio clip items. Also, clip items take precedence over gaps. For more information about Auto Select controls, see “Using Auto Select to Specify Tracks for Selections” on page 402.
3. Do one of the following to set In and Out points:
   - Press X.
   - Click the Mark Clip button in the Canvas.
   - Choose Mark > Mark Clip.

In and Out points are set at the boundaries of the clip or gap.

---

**Setting In and Out Points Based on a Selection in the Timeline**

You can use the Final Cut Express selection tools to select a group of whole or partial clips in the Timeline, and then use the duration of the selection to set In and Out points using the Mark Selection command. For more information, see “Direct Methods for Selecting Content in a Sequence” on page 389.

*Note:* If you do not have contiguous items selected in the Timeline, this command sets your In and Out points using the selected clips farthest to the left and farthest to the right as the outer boundaries.
To set In and Out points based on the current selection in the Timeline:

1. Select clip items in the Timeline.

You can select part of a clip, several clips, or parts of several clips using the Selection, Group Selection, or Range Selection tools. For more information on how to use these tools, see Chapter 27, “Finding and Selecting Content in the Timeline,” on page 387.

If you want to set only video or only audio In and Out points, select only video or audio items in the Timeline. You can also select a combination of video and audio clip items to set split In and Out points. For more information, see Chapter 31, “Split Edits,” on page 445.

Note: Make sure the selected clip items are on the destination tracks. For more information, see “Specifying Destination Tracks in the Timeline” on page 339.

2. Do one of the following:
   - Press Shift-A.
   - Choose Mark > Mark Selection.

Both In and Out points will be set using the boundaries of your selection. If the durations of the audio and video items you select are different, you’ll see split In and Out markers. For more information, see Chapter 31, “Split Edits,” on page 445.
Navigating to In and Out Points

Often, you’ll want to position the playhead at the beginning or end of a specific clip, marker, or edit point in your sequence, in preparation for the next edit. Final Cut Express makes it easy to jump quickly between all of the edit points in your sequence.

To move the playhead to the next edit point in your sequence, do one of the following:

- In the Canvas, click the Go to Next Edit button.
- Press the Down Arrow key.
- Choose Mark > Next > Edit (or press Shift-E).

To move the playhead to the previous edit point in your sequence, do one of the following:

- In the Canvas, click the Go to Previous Edit button.
- Press the Up Arrow key.
- Choose Mark > Previous > Edit (or press Option-E).

You can move the playhead directly to an In or Out point. This can be useful if you need to make a slight adjustment to your In or Out point. Move the playhead to the edit point, then move it by the necessary frames and set the In or Out point again at the correct location.

To move the playhead to the current In point in your sequence:

- Choose Mark > Go To > In Point (or press Shift-I).

To move the playhead to the current Out point in your sequence, do one of the following:

- Shift-click the Mark Out button in the Canvas.
- Choose Mark > Go To > Out Point (or press Shift-O).
Moving In and Out Points

You can always change clip In and Out points by simply setting new ones. Here are a few other options for changing In and Out points.

To change the location of the In or Out point, do one of the following:

- Drag In or Out point markers to the left or right.
- To change the Out point, enter a new timecode number in the Timecode Duration field. Final Cut Express calculates the new location of the Out point by adding the duration you entered to the timecode value of the In point. If no In point is set, the Out point will be set relative to the beginning (Media Start) of the clip.
- Click the clip in the Browser, then select either the In, Out, or Duration timecode numbers and enter new ones.

You can also change the location of both In and Out points at the same time. The duration of the marked media doesn’t change, just the location of the In and Out points. This is commonly referred to as *slipping* an edit. You can slip edit points in both the Viewer and the Canvas or Timeline.
To slip both the In and Out points together, do one of the following:

- Hold down the Shift key, then drag the In or Out point left or right in the scrubber bar.

  *Note:* The cursor must be directly over the In or Out point, or the slip edit won’t work and you will simply move the playhead.

- Select the Slip tool in the Tool palette, then drag a sequence clip in the Timeline to the left or right.

For more information, see “Slipping Clips in the Timeline” on page 487.

**Clearing In and Out Points**

If you want to eliminate one or both edit points to start over again, there are several ways you can do so.

To clear an In point, do one of the following:

- Press Option-I.
- Option-click the Mark In button.
- Control-click in the scrubber bar, then choose Clear In from the shortcut menu.
- In the Viewer or Canvas, drag an In point vertically off the scrubber bar, either up or down.
To clear an Out point, do one of the following:

- Press Option-O.
- Option-click the Mark Out button.
- Control-click in the scrubber bar, then choose Clear Out from the shortcut menu.
- In the Viewer or Canvas, drag an Out point vertically off the scrubber bar, either up or down.

To clear both In and Out points at the same time, do one of the following:

- Press Option-X.
- Option-click the Mark Clip button.
- Control-click in the scrubber bar, then choose Clear In and Out from the shortcut menu.

*Note:* If you set an In point later than an Out point, the Out point is automatically removed. If you set an Out point earlier than an In point, the In point is automatically removed.
Working with Tracks in the Timeline

In the Timeline, you view your clips horizontally (in chronological order) and also vertically (stacked in multiple tracks). You can add, delete, and lock tracks, and you can customize how tracks are displayed.

This chapter covers the following:
• Adding and Deleting Tracks (p. 336)
• Specifying Destination Tracks in the Timeline (p. 339)
• Locking Tracks to Prevent Edits or Changes (p. 344)
• Disabling Tracks to Hide Content During Playback (p. 345)
• Customizing Track Display in the Timeline (p. 346)

Note: For information about navigating and zooming within the Timeline, see Chapter 9, “Timeline Basics,” on page 113.
Adding and Deleting Tracks

In Final Cut Express, sequences can have up to 99 video and 99 audio tracks. Tracks contain clip items, which are the individual media items that make up a clip. When you edit, you arrange individual or linked clip items in a sequence.

Adding Tracks

You can add tracks to a sequence at any time. You can add tracks one at a time, or you can add multiple video and audio tracks at once.

To quickly add a track to a sequence, do one of the following:

- Drag a clip to the unused area above the top video track or below the bottom audio track. Final Cut Express adds new tracks to accommodate any audio or video this new clip contains.

- Control-click anywhere in the area above the top video track or below the bottom audio track, then choose Add Track from the shortcut menu.
To add multiple tracks to a sequence:

1 Choose Sequence > Insert Tracks.
2 In the Insert Tracks dialog, select your options, then click OK.

- **Track type:** Select the appropriate checkbox to add audio and/or video tracks.
- **Number of tracks:** Enter the desired number of tracks for either video or audio. A sequence can have a total of 99 video tracks and 99 audio tracks.
- **Specify a location:**
  - **Before Base Track:** This inserts the desired number of tracks before the first track in the Timeline. Existing tracks and their clips will be moved up. For example, if one video track is added before the base track of a sequence with two existing video tracks, V1 and V2, these tracks along with their clips will be moved to V2 and V3. Track V1 is the new, empty track.
  - **After Last Track:** This inserts the desired number of tracks after the last track in the Timeline. If your last track is V2, and you add three video tracks, tracks V3, V4, and V5 are created.

When you add a single video track before a track that contains clip items, those video clip items move up one track, but any audio items linked to them do not. This results in an offset between the track number of that clip’s video and the track numbers of that clip’s audio, but the clip’s audio and video are still linked and in sync.
Deleting Tracks
You can delete tracks from a sequence at any time. You can delete tracks one at a time, or you can delete multiple video and audio tracks at once. If you delete tracks that contain linked clip items, only the items on the deleted track are deleted; the linked items remain. For example, if you delete a video track, video clip items on that track are deleted, but the linked audio clip items remain in their tracks.

Note: If you delete the wrong track, you can use the Undo command to restore it.

To quickly delete a single track in a sequence:
- Control-click anywhere in the track header (the area to the left of each track), then choose Delete Track from the shortcut menu.

You can also delete several empty tracks from a sequence in the Timeline.

To delete multiple empty tracks from a sequence:
1 Choose Sequence > Delete Tracks.
2 Select your options for deleting tracks, then click OK.

Options appear only after you select the type of track you want to delete.

- **Track type:** Select the appropriate checkbox to delete audio and/or video tracks.
- **Tracks to delete:** Specify the type of track you want to delete.
  - **All Empty Tracks:** Select this option to delete all tracks in your sequence in the Timeline that don't contain clip items.
  - **All Empty Tracks at End of Sequence:** Select this option to delete all empty video tracks above and all empty audio tracks below the outermost tracks that contain clip items.

After tracks are deleted, all remaining tracks in the sequence are renumbered.
Specifying Destination Tracks in the Timeline

When you edit a source clip into a sequence, you need to specify the sequence tracks where your source clip items are placed. You use the Source and Destination controls in the Timeline to specify which sequence tracks receive clip items from the source clip. Source and Destination controls are most often used when you perform three-point edits, but they can also affect some aspects of drag-to-Timeline editing. For more information, see Chapter 26, “Three-Point Editing,” on page 361.

Understanding Source and Destination Controls

The number of available Source controls corresponds to the number of clip items in the source clip currently open in the Viewer. For example, a typical clip has one video clip item and two audio clip items. In this case, one video and two audio Source controls appear in the Timeline. If, instead, you open a clip in the Viewer that has one video item and four audio items, one video and four audio Source controls appear in the Timeline.

Every track in your sequence has a Destination control. By assigning source clip items to destination tracks using these controls, you determine which items from your source clip go into which tracks when edits are performed.

Important: If you copy and paste clips, the paste destination is determined by Auto Select controls, not Source and Destination controls. For more information, see “Using Auto Select to Specify Tracks for Selections” on page 402.
Setting Destination Tracks
To control which sequence track a source clip item is placed in, you connect the Source control to the corresponding Destination control. There are several different ways to do this.

**Important:** While editing, make sure that Source controls are connected to the Destination controls for the correct tracks. If you don’t, individual video or audio items in your source clip will end up in the wrong tracks in the Timeline.

To assign a source clip item to a destination track in the Timeline, do one of the following:
- Drag a Source control so that it connects to a Destination control.
- Control-click a Source control, then choose a new destination track from the shortcut menu.
- Control-click a Destination control, then select a Source control to assign to it.
- Click a Destination control; the nearest Source control above is assigned to it.

**To assign the v1 Source control to a destination video track:**
- Press F6 and the number of the video track you want to assign as the destination track (this works for tracks 1 through 9).

**To assign the a1 Source control to a destination audio track:**
- Press F7 and the number of the audio track you want to assign as the destination track (this works for tracks 1 through 9).

**To assign the a2 Source control to a destination audio track:**
- Press F8 and the number of the audio track you want to assign as the destination track (this works for tracks 1 through 9).

For example, to assign the a2 source clip item to sequence track A4, press F8 and then press 4.
Changing Source and Destination Control Connections

You can change source and destination track assignments in the Timeline in several ways.

To change Source and Destination control connections, do one of the following:
- Click a Destination control. The first Source control above that track moves to that track.
- Option-click a Destination control. The first Source control beneath that track moves to that track.
- Drag one Source control on top of another to switch their connections.
  For example, suppose Source control a1 is connected to Destination control A1, and Source control a2 is connected to Destination control A2. If you drag the a2 Source control onto the a1 Source control, the connections are reversed (a1 is connected to A2, and a2 is connected to A1).
- Control-click a Source control, then choose a track from the shortcut menu.
- Control-click a Destination control, then choose a Source control from the shortcut menu.

Disconnecting Source and Destination Controls

You can prevent specific video or audio source clip items from being edited into your sequence by disconnecting Source and Destination controls. For example, if you disconnect the video Source control prior to making an edit, only the audio source clip items are edited into the Timeline.

For example, suppose you want to edit the video clip item in the Viewer into your sequence, but you don’t want the audio clip items. You can simply disconnect all of the audio Source controls in the Timeline, leaving only the video Source and Destination controls connected. Performing an overwrite edit adds the video portion of the selected clip to your sequence, ignoring the source clip audio.
Disconnected Source controls remain disconnected even when you open a new clip in the Viewer. This is true even if the clip has a different number of video and audio clip items than the previously opened clip.

To disconnect Source and Destination controls in the Timeline, do one of the following:

- Click the Source or Destination control to break the track assignment.
- Press Shift-F6 to deselect the current video destination track.
- Press Shift-F7 to deselect the current audio channel 1 destination track.
- Press Shift-F8 to deselect the current audio channel 2 destination track.

**Note:** You can also lock any track you don't want source clip items edited into by clicking that track's Lock Track control, located in the track header. If a track is locked, it is ignored as a destination track. (For more information see "Locking Tracks to Prevent Edits or Changes" on page 344.)
Resetting Destination Tracks to the Default State
You can reset Source or Destination controls to their default state at any time. All available Source controls are reconnected to the accompanying Destination controls. For example, the a1 Source control is reconnected to the A1 Destination control, the a2 Source control is reconnected to the A2 Destination control, and so on.

To reset the destination track assignments to their default state:
- Control-click in the Timeline patch panel, then choose Reset Panel from the shortcut menu.

Exceptions to Normal Use of Source and Destination Controls
There are several exceptions to the way you normally use Source and Destination controls to specify destination tracks for source clip items.

When Dragging Clips Directly to the Timeline
If you drag a clip from the Browser or Viewer directly into a specific track in the Timeline, it is placed on that track even if that track is not a destination track. However, the currently selected destination tracks modify this operation in two ways:
- If the video Source and Destination controls are disconnected and you drag a clip to an audio track, no video is edited into your sequence, and vice versa.
- If you connect nonadjacent Source controls, the source clip items are edited into the sequence using the track separation defined by the Source controls. For example, if A1 and A3 are the current audio destination tracks, a clip that you drag to your sequence will always have one empty track between the two source audio clip items, and will keep that one-track offset no matter which audio tracks you drag the items into.

When Using the Superimpose Edit
If you edit a clip into your sequence using a superimpose edit, it is edited into the track above the currently selected destination track. Any clips that are already there are moved up to a new track, creating one or more additional tracks if necessary. (Superimpose edits are explained in Chapter 26, “Three-Point Editing,” on page 361.)

When Recording with the Voice Over Tool
The Voice Over tool records audio to the track connected to Source control a2. For more information, see Chapter 43, “Using the Voice Over Tool,” on page 637.
Locking Tracks to Prevent Edits or Changes

If you want to set one or more tracks as temporarily “off limits” to edits or changes, you can lock them using the Lock Track control in each track’s header. While a locked track can be specified as a destination track, no media will be edited into a locked track. Locked tracks appear cross-hatched in the Timeline.

*Note:* Clip items on locked tracks cannot be moved, edited, deleted, or modified in any way. However, they can still be selected, along with any linked items in other tracks.

**To lock a single track:**
- Click the Lock Track control to the left of the track.
  The icon changes to a closed lock, and a crosshatch pattern is displayed on the track. No edits will be placed on the locked track until you unlock it.

**To lock a video track using keyboard shortcuts:**
- Press F4 and the number of the track you want to lock (for tracks 1 through 9).

**To lock an audio track using keyboard shortcuts:**
- Press F5 and the number of the track you want to lock (for tracks 1 through 9).

**To lock all video tracks in a sequence:**
- Press Shift-F4.

**To lock all audio tracks in a sequence:**
- Press Shift-F5.

**To lock all other audio or video tracks except the selected track:**
- Press Option while clicking the Lock Track control for the track you don’t want locked.
Disabling Tracks to Hide Content During Playback

You can disable entire tracks to hide their contents during playback. The clips on a disabled track are not visible or audible when you play it, nor will they render or be output to tape.

You can still edit items on disabled tracks; they just won’t appear in the Canvas during playback. A track can be enabled or disabled at any time. This does not permanently affect either your sequence or the clips edited into it.

There are several reasons you may want to disable a track:

- A track contains audio that you want to temporarily turn off, while you focus on other parts of your audio mix.
- A track contains an alternate edit of clips in your sequence that you haven’t yet committed to using. By editing this alternate sequence into a spare video track, you can enable and disable it as necessary, to quickly switch between two different arrangements of clips.
- A track contains effects that you want to temporarily disable, such as superimposed subtitles. By disabling this track, you can avoid rendering the effects before playing back your sequence, yet you can still keep them in the Timeline.

You can also enable a single track by disabling all of the other tracks in the sequence.

To disable a track:

- Click the Track Visibility control of the track you want to disable.

**Note:** If your sequence has clip items that have been rendered, a dialog appears saying that the render files will be deleted. If you don’t need the render files, click Continue. For more information about rendering, see Chapter 57, “Rendering and Video Processing Settings,” on page 899.

To enable a single video or audio track while disabling all others:

- Press Option while clicking the Track Visibility control for that track.

All other video tracks or all other audio tracks except for the one you clicked are disabled.
Customizing Track Display in the Timeline

You can modify the way tracks are displayed in the Timeline in several ways:

- Tracks in the Timeline can be resized, either individually or collectively. For more information, see the next section, “Resizing Timeline Tracks.”
- Clip items on video tracks can be displayed with name only, name and thumbnail frame, or filmstrip. All video tracks in the sequence share the same display settings. If you display the Timeline in Reduced track size view, you can't see thumbnails. For more information, see Chapter 9, “Timeline Basics,” on page 113.
- Audio tracks can be displayed in the Timeline with or without waveforms, and audio tracks can be labeled as pairs (A1a & A1b, A2a & A2b) or as individually numbered tracks (A1, A2, A3).
- You can show or hide the keyframe graph area of each track, adding additional space below each video and audio track in which to view and edit effect parameters that are applied to your clips. For more information on using the keyframe graph area in the Timeline, see Chapter 48, “Adjusting Parameters for Keyframed Effects,” on page 751.

For more information about customizing Timeline display options, see Chapter 9, “Timeline Basics,” on page 113.

Resizing Timeline Tracks

You can change the size of tracks in the Timeline, either by dragging a track’s boundary in the Timeline patch panel, or by using the Track Height control.

Resizing Tracks by Dragging

You can resize individual tracks directly in the Timeline.
To resize a single track in the Timeline:
- If it’s a video track: Drag the upper boundary of the track in the Timeline patch panel.
- If it’s an audio track: Drag the lower boundary of the track in the Timeline patch panel.

To resize all video or all audio tracks at once:
- Hold down the Option key, then drag a track boundary to resize it. If you drag a video track boundary, all video tracks in the Timeline are resized by the same amount. If you drag an audio track boundary, all audio tracks are resized by the same amount.

To resize both video and audio tracks at once:
- Hold down the Shift key, then drag any track boundary to resize it. All tracks in the Timeline are resized by the same amount.
Resizing All Tracks Using the Track Height Control

When you use the Track Height control to resize tracks, you resize all tracks together. By default, the Track Height control sets all tracks in the Timeline to the same size.

To resize all tracks using the Track Height control, do one of the following:

- Click the icon in the Track Height control that corresponds to the track size you want to use.
  The selected track height is highlighted blue.

- Control-click the Track Height control, then choose the track size you want from the shortcut menu.
  In a sequence that has individually customized track heights, all custom track heights are resized to the new height.
  You can also preserve relative track sizes.

To resize all tracks relative to their individual sizes:

- Hold down the Option key, then click the icon in the Track Height control that corresponds to the track size you want to use.

Resizing All Tracks Using the Track Layout Pop-Up Menu

You can also use the Track Layout pop-up menu (to the right of the Track Height control) to choose Reduced, Small, Medium, or Large track heights.

To resize all tracks using the Track Layout pop-up menu:

- Click the disclosure triangle to the right of the Track Height control, then choose the track size you want.
Saving Track Layouts

Once you’ve created a custom track layout for your sequence, you can save it for future use. Saved custom track layouts appear in the Track Layout pop-up menu, and can be applied to any sequence that’s open in the Timeline. Up to 40 custom track layouts can appear in the menu at once.

To save a custom track layout:
1. Arrange the track heights of your sequence as you want them.
2. Choose Save Track Layout from the Track Layout pop-up menu (located in the Timeline to the right of the Track Height control).
3. In the Save dialog that appears, choose a location where you want to save the layout, then click Save.

   Note: Custom track layouts are saved by default to the following folder location:
   /Users/username/Library/Preferences/Final Cut Express User Data/Track Layouts/

To restore a track layout from your hard disk:
1. Choose Restore Track Layout from the Track Layout pop-up menu.
2. In the Open dialog that appears, navigate to the location where the desired track layout file is located, select it, then click Open.

Creating a Static Region in the Timeline

If you are working with more tracks than you can see on the screen at once, and you spend a lot of time scrolling through multiple tracks in the Timeline, you may find it useful to create a static region in the middle of the Timeline for tracks that you always want to see. This region can contain video tracks, audio tracks, or both. Creating a static region results in three total regions in the Timeline: a top, scrollable region for your excess video tracks, a middle static region, and a bottom, scrollable region for your excess audio tracks. You can’t scroll up or down in the static region, but it can be resized to accommodate more or fewer tracks.

For example, if you’re working on the audio of a project with sync sound dialogue in audio tracks 1 and 2, and multiple tracks of music, sound effects, and audio ambience in the tracks below that, you can define a static region containing just tracks 1 and 2, leaving the rest of your audio tracks in a lower, scrollable region. This way, your dialogue tracks will always be visible. You can scroll up and down through your other audio tracks, editing and making various adjustments while using the audio tracks in the static region as a reference point.
To create a static region for video and audio tracks:

1. Drag the upper thumb tab in the vertical scroll bar up to create a static area for as many video tracks as you want to keep in the middle.

2. Drag the lower thumb tab in the vertical scroll bar down to create a static area for as many audio tracks as you want to keep in the middle.

When you have a static region in the Timeline, there are two dividers: one between the top scrollable region and the static region, and one between the static region and the bottom scrollable region. Each divider has its own thumb tab.

To resize a static region in the Timeline:
- Drag the dividers or thumb tabs to include tracks in (or exclude tracks from) the static region. As the static region gets larger or smaller, the size of the other regions is adjusted accordingly.
To move the static region up or down in the Timeline:
- Drag the center slider in the static region’s scroll bar to move the entire region, automatically resizing the scrollable regions above and below the static region.

To eliminate tracks from the static region, do one of the following:
- To eliminate video tracks from the static region: Drag the upper thumb tab of the static region down so that it overlaps the lower one, then release the mouse button.
- To eliminate audio tracks from the static region: Drag the lower thumb tab of the static region up so that it overlaps the upper one, then release the mouse button.
Drag-to-Timeline editing is a quick, intuitive way to move clips from the Browser or Viewer into your sequence.

This chapter covers the following:

- Overview of the Drag-to-Timeline Editing Process (p. 353)
- Dragging Clips to the Timeline (p. 354)
- Doing Simple Insert and Overwrite Edits in the Timeline (p. 355)
- Automatically Adding Tracks to Your Sequence While Dragging (p. 358)

Overview of the Drag-to-Timeline Editing Process

Drag-to-Timeline editing is as simple as dragging a clip from the Browser or Viewer and placing it where you want in the Timeline. Sequence In and Out points, as well as Source and Destination controls, are generally disregarded when you drag clips to your sequence, making it faster and easier to place clips where you want in the Timeline.

Note: There are some situations in which Source and Destination controls affect which clip items are dragged to the Timeline. See “Exceptions to Normal Use of Source and Destination Controls” on page 343 for details.

Drag-to-Timeline editing is most useful during the early rough editing phase, when you are adding clips more freely to the Timeline. However, once you have an established structure to your sequence, dragging clips to the Timeline may lack the precision you need to fine-tune your edits.
In drag-to-Timeline editing, only two steps are involved:

**Step 1: Set clip In and Out points in the Viewer**
Here you specify which part of a clip you want to place in your sequence. You do this by opening the clip in the Viewer and setting the In and Out points (where the clip should start and end when placed in a sequence).

If you want to place a whole clip or group of clips in the Timeline, you can skip this step. For information on arranging a group of clips, see “Preparing a Sequence Order in the Browser” on page 309.

**Step 2: Drag the clip to the Timeline**
Drag one or more clips from the Browser or the Viewer to the Timeline.

**Dragging Clips to the Timeline**
An easy way to edit clips into your sequence is to drag them from the Browser or Viewer to an open sequence in the Timeline.

**To add part of a clip to a sequence:**
1. Double-click a clip in the Browser to open it in the Viewer.
2. Specify In and Out points for the clip.
   
   For more information, see “Setting Clip In and Out Points in the Viewer” on page 317.
3. Drag the clip from the Viewer to your sequence in the Timeline.

**To add an entire clip to a sequence:**
1. Double-click a clip in the Browser to open it in the Viewer.
2. Choose Mark > Clear In and Out (or press Option-X) to delete the clip's In and Out points.
3. Drag the clip from the Browser to your sequence in the Timeline.

If you've arranged clips in the Browser according to the order you want them to appear in your sequence (creating a storyboard), you can drag all of them to the Timeline to quickly create a rough edit. If you want, you can also specify In and Out points for each clip in your storyboard, and then drag them to your sequence.
To edit multiple clips into a sequence at the same time:

1. Select the group of clips you want to edit into your sequence by dragging a box around them in the Browser.

   ![Drag to select the clips you want to edit into your sequence.](image)

   For more information, see “Preparing a Sequence Order in the Browser” on page 309.

2. Drag the group of clips directly into your sequence in the Timeline.
   The clips appear in your sequence according to how they're organized in the Browser.

### Doing Simple Insert and Overwrite Edits in the Timeline

When you drag clips to the Timeline, you can perform insert or overwrite edits. (For more information about insert and overwrite edits, see “Performing the Different Types of Edits” on page 365.) Each track in the Timeline is divided into two areas by a thin gray line. The region of the track you drag the clip into determines whether an insert or overwrite edit is performed.

![Insert edit area (upper third) Overwrite edit area (lower two-thirds)](image)

As you move the pointer from one region of the track to the other, it changes to indicate the type of edit—a right arrow for an insert edit and a down arrow for an overwrite edit.

**Note:** If you are dragging clips from the Browser, the corresponding edit button is also highlighted in the Canvas window.
To drag a clip from the Video tab in the Viewer, click anywhere in the video picture in the Viewer and drag. To drag a clip from the Audio tab in the Viewer, click the drag hand and then drag.

As you drag your clip into the Timeline, a two-up display appears in the Canvas to show you the sequence In and Out points for the edit you’re performing. What appears in this display depends on the kind of edit.

- If you’re performing an overwrite edit, the two-up display shows the frame before the clip being edited in (on the left) and the frame immediately after it (on the right). Clip names appear at the top of the display, and each frame’s source timecode number appears at the bottom.

- If you’re performing an insert edit, the two-up display shows two adjacent frames, because the source clip you are inserting splits the underlying clip at the point where you insert it.

- If you’re editing a clip into an empty area of the Timeline, both of the frames in the two-up display are black, no matter what kind of edit you’re performing.

*Note:* If the Caps Lock key is engaged, the two-up display is disabled.
To do an insert edit:

- Drag the clip to the upper third of a track in the Timeline.

To do an overwrite edit:

- Drag the clip to the lower two-thirds of a track in the Timeline.

Note: If you drag a sequence clip to another location within the sequence, an overwrite edit is performed by default. To perform an insert edit instead, hold down the Option key after you begin dragging the clip.
Automatically Adding Tracks to Your Sequence While Dragging

You can drag a source clip to the unused space above or below the current tracks to create a new track for that clip. If you drag your clip above the tracks already in the Timeline, you’ll create a new video track. If you drag your clips below the tracks in the Timeline, you’ll create a new audio track.

Clips with both audio and video clip items create both kinds of tracks by default, unless either the video or audio Source and Destination controls are disconnected.

When you drag a source clip to a track in the Timeline, all the clip’s items are linked. The track you drag a clip to always receives a clip item, regardless of whether its Source and Destination controls are connected. However, additional clip items are only placed on tracks whose Source and Destination controls are connected.
For example, suppose you have a clip that contains a video clip item and two audio clip items. If you drag that clip to a video track in the Timeline, the video clip item is placed in the video track, even if the Source and Destination controls for the video track are disconnected. Each audio clip item is placed in the corresponding Timeline audio tracks, but only if the Source and Destination controls of those audio tracks are connected.

If you connect nonadjacent Source and Destination controls, the source clip items are edited into the sequence using the track separation defined by the Source controls. For example, if audio tracks A1 and A3 are the current audio destination tracks, a clip that you drag to the Timeline will always have one empty track between the two source audio clip items, and will keep that one-track offset no matter which audio tracks you place the items into.

For more information about Source and Destination controls, see “Exceptions to Normal Use of Source and Destination Controls” on page 343.
When you're adding content to a sequence with three-point editing, you only need to set three edit points to tell Final Cut Express what content should go where in the Timeline.

This chapter covers the following:
- Understanding Three-Point Editing (p. 361)
- About Edit Types in the Edit Overlay (p. 364)
- Performing the Different Types of Edits (p. 365)
- Three-Point Editing Examples (p. 380)

**Understanding Three-Point Editing**
Unlike drag-to-Timeline editing, three-point editing allows you to use both source clip and sequence In and Out points to specify the duration of a source clip and where it should be placed in a sequence. In most cases, only three edit points are necessary, and the fourth edit point is inferred automatically by Final Cut Express.

**Overview of the Three-Point Editing Process**
To edit content into a sequence using three-point editing, you first set edit points in your source clip and sequence, and then you perform the edit. Three-point editing gets its name from the fact that Final Cut Express needs no more than three In and Out points (in the Viewer and in the Timeline or Canvas) to determine what part of the source clip to place in a sequence. The result of the edit is dependent on which three points are set in the clip and in the sequence.

*Note:* If you set fewer than three edit points, Final Cut Express infers In or Out points using the playhead in the sequence and the Media Start or End times in the source clip.
Basic three-point editing follows several main steps:

**Step 1: Set clip In and Out points in the Viewer**  
Specify which part of a source clip you want to place in your sequence. You do this by opening it in the Viewer and setting the In and Out points (where the clip should start and end). If you only set an In point, the Out point will be determined by the sequence In and Out points or the Media End time of the clip.

**Step 2: Set sequence In and Out points in the Timeline or Canvas**  
Specify where you want the clip to appear in your sequence by setting In and Out points in the Canvas or Timeline. If the sequence has both In and Out points set, these determine the edit duration, regardless of the duration set in the source clip. If no In or Out points are set, the playhead is assumed to be the In point of the edit.

For information about setting In and Out points, see the sections that follow and Chapter 23, “Setting Edit Points for Clips and Sequences,” on page 313.

**Step 3: Specify destination tracks**  
Choose the tracks in the Timeline where the video and audio items from your source clip should appear.

**Step 4: Add the clip to the Timeline**  
Edit the clip into the Timeline by dragging it to the Edit Overlay in the Canvas, clicking a Canvas edit button, or using a keyboard shortcut.

*Important:* Sequence In and Out points always take precedence over source clip In and Out points. This means that if you set both In and Out points in a sequence, the duration of the edit is determined by the In and Out points of the sequence, regardless of the In and Out points of the source clip. This allows you to restrict the portion of your sequence affected by your edit.

**Different Ways to Do Three-Point Editing**  
There are several basic methods for three-point editing into a sequence: dragging a clip to the Edit Overlay in the Canvas, using the Canvas edit buttons, or using keyboard shortcuts. For information on the seven types of edits you can perform, see “About Edit Types in the Edit Overlay” on page 364.
Dragging to the Edit Overlay in the Canvas

When you drag a clip from the Browser or Viewer to the image area of the Canvas, the Edit Overlay appears. The overlay appears translucently over the image, with seven sections corresponding to seven types of edits you can perform. Drag to a section to perform the corresponding edit.

**Note:** If you don’t drag directly to one of the overlay choices, the default edit is Overwrite, meaning the clip overwrites anything located at its destination in the Timeline.

When you drag a clip to a specific section of the overlay, that section is outlined in its own color. If you drag your clip to the area to the left of the Edit Overlay, an overwrite edit is performed by default.

Using Keyboard Shortcuts

With a clip open in the Viewer, you can also use keyboard shortcuts to perform each of the seven types of edits. All of the keyboard shortcuts use the function keys along the top of the keyboard. (If you forget a keyboard shortcut, position your pointer over one of the edit buttons and pause for a moment. A tooltip appears with that button’s function, as well as its keyboard shortcut.)

- **F9:** Insert edit
- **Shift-F9:** Insert with transition edit
- **F10:** Overwrite edit
- **Shift-F10:** Overwrite with transition edit
- **F11:** Replace edit
- **Shift-F11:** Fit to fill edit
- **F12:** Superimpose edit

**Important:** Some Mac OS X keyboard shortcuts may conflict with your Final Cut Express keyboard shortcuts. For more information, see Chapter 10, “Customizing the Interface,” on page 137.
About Edit Types in the Edit Overlay

There are seven choices for placing clips into your sequence for three-point edits. The two basic edits are overwrite and insert; the other options are variations on inserting or overwriting. You choose an edit based on how you want your source clip to fit into your sequence, including what you want to happen to any clips that are already there.

Most of these choices are covered in more detail in the following pages. A quick summary follows:

- **Insert**: When you edit a clip into your sequence using an insert edit, all sequence clips in all unlocked tracks are cut at the In point of your edit and pushed forward in your edited sequence by the duration of your source clip.

- **Insert with transition**: This is the same as an insert edit, except that the default transition is used at the In point of the edit to transition between the previous clip and your source clip. When you first install Final Cut Express, the default video transition is a 1-second cross dissolve.

- **Overwrite**: When you edit a clip into your sequence using an overwrite edit, any portions of clips that are already in the destination tracks are replaced by the source clip.

- **Overwrite with transition**: This is the same as an overwrite edit, except that the default transition is used at the In point of the edit to transition between the previous clip and your source clip.

- **Replace**: A replace edit replaces a clip in your sequence with the source clip, aligning the frame at the Viewer playhead location with the frame at the Canvas/Timeline playhead location. This type of edit does not use In and Out points in the same way as insert and overwrite edits. For more information, see “Performing a Replace Edit” on page 371.

- **Fit to fill**: This edit type changes the speed of your source clip so that its duration matches the duration determined either by sequence In and Out points, or by the duration of the clip in the Timeline that intersects the playhead. Unlike other edit types, this type requires you to select four In and Out points instead of three. See Chapter 50, “Changing Clip Speed,” on page 785.

- **Superimpose**: The video and audio of your source clip are automatically edited into tracks above and below the currently selected video and audio destination tracks, using either specified sequence In and Out points in the Timeline, or the duration of the clip in the destination track that intersects the playhead. You can use this edit to quickly add a video clip above another for subtitles, compositing, and so on. For more information, see “Superimposing Clips” on page 377.
Performing the Different Types of Edits

The following section tells you how to perform the most common types of edits for adding content to a sequence. These procedures assume that you’ve already set In and Out points and destination tracks in the Timeline. For more information, see Chapter 23, “Setting Edit Points for Clips and Sequences,” on page 313 and “Specifying Destination Tracks in the Timeline” on page 339.

Performing an Insert Edit

An insert edit places the source clip into your sequence so that all items after the insertion point in your sequence are moved forward (or rippled) in the Timeline, to make room for the clip being added. No clips are removed from your sequence.

You can perform an insert edit with one or more clips. If you perform an insert edit in the middle of an existing sequence clip, that clip is cut at the insertion point and the second half is pushed, along with the rest of the footage to the right of the insertion point, to the end of the newly inserted clip. Even if your destination track is empty, clips on all other unlocked tracks are moved forward in time, from the insertion point to the right. Insert edits cause clips in your sequence to be rippled forward.

By definition, an insert edit makes your sequence longer because the duration of the inserted clip is added to the sequence. Typically, you use insert edits when you want to add a new shot in the beginning or the middle of your sequence. You can also use an insert edit to interrupt the action in an existing clip with the action in the newly inserted clip. The action in the original clip then resumes after the inserted clip.
To perform an insert edit:

- Specify the necessary edit points and destination tracks, then do one of the following:
  - Drag a clip from the Viewer or Browser to the Insert section of the Edit Overlay in the Canvas.
  - Press F9.

After the edit, all clips on all unlocked tracks (including nondestination tracks) are moved forward in time, from the playhead position to the right, to make room for the clip or clips being inserted.
Performing an Insert with Transition Edit

The insert with transition edit is a quick way to do an insert edit that includes the default transition between your new source clip and the clip before it in your edited sequence. When you first install Final Cut Express, the default transition is a 1-second cross dissolve.

An insert with transition edit is exactly the same as an ordinary insert edit, but it places the default transition into your sequence, centered on the edit point.

**Important:** When you perform an insert with transition edit, make sure that there is enough media at the beginning of the new clip and at the end of the previously edited clip to create the transition. Each source clip must have enough unused frames outside the defined edit points to equal half the duration of the default transition.

**Tip:** You can also perform an insert with transition edit with multiple clips. If there are no other clips in your sequence at the In point, the first clip will make a default transition from black. Each successive clip will then use the default transition into the next one until all the clips you selected are laid out in a row.

**To perform an insert with transition edit:**

- Specify the necessary edit points and destination tracks, then do one of the following:
  - Drag the clip from the Viewer or Browser to the Insert with Transition section of the Edit Overlay in the Canvas.
  - Press Shift-F9.
The source clip is inserted into the sequence with the default transition.

Performing an Overwrite Edit
Since this is the most commonly used edit type, it occupies the biggest overlay area in the Canvas. If you drag a clip into any part of the Canvas to the left of the Edit Overlay, an overwrite edit is performed.

With this type of edit, the source clip overwrites any clip items starting at the sequence In point for the duration of the source clip. No clip items are rippled forward, so the duration of your sequence remains the same. You can perform an overwrite edit with one or more source clips.

For example, suppose you have a sequence clip of a comedian making a joke, but there’s a long pause after the joke while the comedian stands there waiting for a reaction. You can overwrite the pause using a source clip of an audience laughing. To do this, you position the playhead at the frame right after the comedian finishes telling the joke, and then perform an overwrite edit. The pause is covered by the clip of the audience laughing.
To perform an overwrite edit:
- Specify the necessary edit points and destination tracks, then do one of the following:
  - Drag the clip from the Viewer or Browser to the Overwrite section of the Edit Overlay in the Canvas.
  - Press F10.

The clip overwrites all items on the destination tracks from the playhead position through the duration of your edit. No items are moved.

Before an overwrite edit

After an overwrite edit

New clip overwrites existing clips.
Performing an Overwrite with Transition Edit

The overwrite with transition edit is a quick way to do an overwrite edit that includes a transition between your new source clip and the clip before it in your edited sequence. When you first install Final Cut Express, the default transition is a 1-second dissolve.

An overwrite with transition edit is exactly the same as an ordinary overwrite edit, but it places the default transition into your sequence, centered on the edit point.

Important: When you perform an overwrite with transition edit, make sure that there is enough media at the beginning of the new clip and at the end of the previously edited clip to create the transition. Each source clip must have enough unused frames outside the defined edit points to equal half the duration of the default transition.

Tip: You can also perform an overwrite with transition edit with multiple clips. Each clip will use the default transition into the next one until all the clips you selected are laid out in a row.

To perform an overwrite with transition edit:
- Specify the necessary edit points and destination tracks, then do one of the following:
  - Drag the clip from the Viewer to the Overwrite with Transition section of the Edit Overlay in the Canvas.
  - Press Shift-F10.
The clip overwrites other items on the destination tracks for the duration of the edit, and uses the default transition.

Performing a Replace Edit

A replace edit is a specialized form of overwrite edit. A replace edit places the frame at the current Viewer playhead position at the Canvas/Timeline playhead location in your sequence. You can use a replace edit to:

- Edit a clip into your sequence so that the current frame in the Viewer is placed at the current playhead location in your sequence
- Quickly replace an entire shot that’s already in your edited sequence
- Resynchronize a video or audio clip item with an unlinked clip item in an adjacent track

For example, if you have two clips, each of which shows a different camera angle of the same action, you may decide you want to replace the shot currently used in the Timeline with the other angle. You can place both the Viewer and Timeline playheads on frames where the action matches in each shot, and then replace the sequence clip with the clip from the Viewer.
Replace edits follow a few special rules:

- Replace edits use the current playhead positions in the Timeline and the Viewer to place the source clip in the Timeline.
- Replace edits never use clip In and Out points specified in the Viewer. If these points have been set, they will be ignored.
- Replace edits only replace existing clip items in your sequence. For example, if you perform a replace edit using a Browser clip containing video and audio items in a segment of your sequence containing only a video clip item, only the sequence video clip item is replaced; no additional clip items are added. To add additional clip items during an edit, you can use an overwrite edit instead.

*Note:* If you do set In and Out points in the Timeline, they will be used even if they span multiple clips, as long as there’s enough media on either side of the playhead in your source clip.

A replace edit places the source clip into your sequence so that the frame at the position of the playhead in the Viewer is located at the Canvas/Timeline playhead position. Therefore, it’s important that you have enough media in your source clip to the left and right of the playhead in the Viewer to accommodate the space you’ll be filling in the Timeline. If you don’t, you’ll see an “Insufficient content for edit” message.

- If you perform a replace edit by dragging a clip directly from the Browser, Final Cut Express uses the location of the Viewer playhead from the last time that clip was open in the Viewer. If the clip is newly imported and has never been opened in the Viewer, Final Cut Express uses that clip’s starting frame, since that is the default starting position for a clip.
- You can only perform a replace edit with one clip at a time. If you select multiple clips, only the first one will be used.

The most basic use of the replace edit is to quickly and easily replace a clip in your edited sequence with a source clip synchronized around a similar action.
To replace an entire clip in the Timeline with a clip synchronized to a point in the sequence:
1. In the Timeline, move the playhead to a frame you want to match with a source clip. For example, if both the sequence and source clip are shots of a person jumping, you could move the Canvas/Timeline playhead to the first frame where the person's feet leave the ground.
2. Make sure that the correct Source and Destination controls are connected in the Timeline for the clip you want to replace.
3. Double-click the replacement source clip to open it in the Viewer, then move the Viewer playhead to the frame you want to match in the Timeline. Do not set any edit points for the clip in the Viewer. For example, if both the sequence and source clip are shots of a person jumping, you could move the Viewer playhead to the first frame where the person's feet leave the ground. This frame will be placed at the location of the playhead in the Timeline.
4. Do one of the following:
   • Drag the clip from the Viewer to the Replace section of the Edit Overlay in the Canvas.
   • Press F11.

**Important:** Make sure that the clip in the Viewer contains enough media on either side of the playhead to fill the duration of the clip you want to replace in the Timeline. If it doesn’t, you’ll see an “Insufficient content for edit” message.

Another common use of the replace edit is to line up a frame in a clip that’s already in your edited sequence with an audio cue in an adjacent clip. For example, if you have a video clip of a man dancing and an audio clip in another track of music, you can use a replace edit to place a different portion of the same video clip into your sequence at the same location, aligning a frame showing a particular movement of his foot with a particular beat of the music.
To use a replace edit to resync a video clip to an audio clip in another track:

1. In the Timeline, choose Mark > Clear In and Out (or press Option-X) to delete any sequence In and Out points.

2. In the Timeline, find the audio cue you want to sync your video clip to, and position the playhead there.

3. Make sure that the Source and Destination controls in the Timeline are set to the tracks containing your video clip, and not your audio clip.
4 Without moving the Timeline playhead, press the F key to perform a match frame operation.

This opens the master clip that the video clip in your sequence came from in the Viewer, placing the playhead in the Viewer over the same frame that was under the playhead in the Timeline.

5 Move the playhead in the Viewer to the new frame that you want to align with the audio cue that you selected in the Timeline.

6 Now that the Timeline playhead is lined up with the audio cue in your sequence and the Viewer playhead is lined up with a video frame that you want to sync to it, perform the edit by doing one of the following:

- Drag the clip from the Viewer to the Replace section of the Edit Overlay in the Canvas.
- Press F11.

The original video clip item in your sequence is replaced with a new copy of the clip, which is synchronized with your audio cue.
**Important:** Make sure that the clip in the Viewer contains enough media on either side of the playhead to fill the duration of the clip you want to replace in the Timeline. If it doesn’t, you’ll see an “Insufficient content for edit” message.

If you set In and Out points in a sequence, a replace edit can overwrite more than one clip at a time. A replace edit still works the same way: the Timeline and Viewer playheads are used as the matching points for the edit.

**To use a replace edit with sequence In and Out points:**
1. In the Canvas or the Timeline, set In and Out points for the section of your sequence you want to replace.
2. Move the playhead to the frame that you want the source clip to line up with. This frame can be at any point between the In and Out points.
3. Make sure that the tracks containing the items you want to replace are set as destination tracks.
4. Double-click the clip you want to use to replace the selected area (to open it in the Viewer), then move the playhead to the frame you want to line up with the playhead in the Timeline.
5. Do one of the following:
   - Drag the clip from the Viewer to the Replace section of the Edit Overlay in the Canvas.
   - Press F11.
The selected area in the sequence is replaced by the source clip. Final Cut Express automatically calculates the clip duration.

**Superimposing Clips**

In some cases, you may want to place one clip directly above another clip in a different track. This is called a *superimpose edit*. You can use a superimpose edit to quickly stack a source clip on top of a clip already in your sequence. If there isn’t an available track in your sequence, Final Cut Express creates a new one for the source clip.

Superimpose edits obey the standard rules of three-point editing, except that if no In or Out points have been specified in the Canvas or Timeline, the position of the playhead in the Timeline is not used as a default In point. Instead, the clip that intersects the position of the playhead in the current destination track provides the In and Out points for the source clip (as it does when you use the Mark Clip command).

You can set the In and Out points in the Canvas or Timeline so that the superimpose edit spans multiple clips, as long as there’s enough media in your source clip to cover the specified area.

If you perform several superimpose edits in the same location, each new source clip is edited into the video track directly above the current destination track, and all other previously superimposed video clips are moved up one track to make room. If your superimposed clip contains audio, the source audio is placed on new audio tracks immediately below any occupied audio destination tracks already in your sequence.
Likewise, if you perform a superimpose edit with several source clips at once, all of those clips are stacked on top of one another. The first clip in your selected group is on top, with each successive clip appearing underneath.

To perform a superimpose edit:

1. Do one of the following:
   - Position the Timeline playhead over a clip above which you want to superimpose your source clip. The beginning and end of this clip are used as edit points for your source clip.
   - Set sequence In and Out points.

2. Set an In point in the Viewer to define the starting point of the source clip you want to edit into your sequence.

3. Do one of the following:
   - Drag the clip from the Viewer to the Superimpose section of the Edit Overlay in the Canvas.
   - Press F12.
The clip in the Viewer is placed in the track above the destination track, starting at the beginning of the clip that intersects the Timeline playhead, or at the sequence In point. If there is no track above the destination track, one is created.
### Three-Point Editing Examples

There are a few key things to keep in mind when you are doing three-point editing:

<table>
<thead>
<tr>
<th>Edit points set</th>
<th>Results</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Clip In and Out points</td>
<td>The In point of the source clip is placed at the sequence In point, and the duration of the edit is determined by the clip In and Out points.</td>
</tr>
<tr>
<td>• Sequence In point</td>
<td></td>
</tr>
<tr>
<td>• Clip In point</td>
<td>The In point of the source clip is placed at the In point in the sequence, and the duration of the edit is determined by the sequence In and Out points.</td>
</tr>
<tr>
<td>• Sequence In and Out points</td>
<td></td>
</tr>
<tr>
<td>• Clip In and Out points</td>
<td>The Out point of the source clip is placed at the Out point of the sequence, and the duration of the edit is determined by the clip In and Out points.</td>
</tr>
<tr>
<td>• Sequence Out point</td>
<td>This is known as “backtiming” an edit. You can use this method when you want to make sure a particular frame of a clip ends at a specific point in a sequence. For example, you can use this method to make sure the last frame of a clip ends on a musical beat in the Timeline.</td>
</tr>
<tr>
<td>• Clip Out point</td>
<td>The Out point of the source clip is placed at the Out point of the sequence, and the duration of the edit is determined by the sequence In and Out points.</td>
</tr>
<tr>
<td>• Sequence In and Out points</td>
<td>If there is no sequence In point, the Timeline playhead is used as the In point.</td>
</tr>
</tbody>
</table>

The following are a few examples of how three-point editing works.

### Example: Editing a Specific Clip into Your Sequence

The simplest way to perform an edit is to specify In and Out points for a clip in the Viewer, and then specify the destination In point in your sequence by positioning the playhead in the Canvas or Timeline:

1. Double-click a clip to open it in the Viewer. (This is your source clip.)
2. Specify In and Out points for your source clip in the Viewer.
3 In the Canvas or Timeline, move the playhead to the location in your sequence where you want the clip to start (the sequence In point).

4 Now, if you do an overwrite edit, you’ll see that the duration of your clip, defined by the In and Out points in the Viewer, has been edited into the sequence.

As you can see, defining only three points—the clip In and Out points in the Viewer and the sequence In point in the Timeline—gives you total control of the edit that’s performed.
Example: Editing a Clip into a Gap in Your Sequence
You can also do the reverse of the previous editing example. Suppose you have a gap in your edited sequence and you want to fill it with a new clip. You know where you want the source clip to start, and you don't particularly care where it ends. You can specify an In point in the Viewer, and specify In and Out points in the Timeline to coincide with the gap:

1. Double-click a clip to open it in the Viewer. (This is your source clip.)
2. Specify an In point for the source clip in the Viewer.

3. In the Timeline, move the playhead to the middle of the gap you want to fill.

4. Choose Mark > Mark Clip (or press X) to set In and Out points around the gap.
   **Note:** You must select the Auto Select controls for the tracks containing the gap. For more information, see “Using Auto Select to Specify Tracks for Selections” on page 402.
If you do an overwrite edit, you’ll see that your clip, defined by the In and Out points in your sequence, has been edited into the sequence.

Example: Backtiming a Clip into Your Sequence
Instead of editing a clip into your sequence using clip In and Out points in the Viewer and a sequence In point in the Canvas or Timeline, you can edit clips using only an Out point in the Canvas or Timeline. This is called backtiming a clip. You can use this method when you want to make sure a particular frame of a clip ends at a specific point in a sequence. In the resulting edit, your source clip’s Out point is placed at the Out point you set in your sequence, and the rest of the clip appears in your sequence before this point, to the left:

1. Double-click a clip to open it in the Viewer. (This is your source clip.)
2. Specify In and Out points for the source clip in the Viewer.
3. In the Timeline, move the playhead to the point in your edited sequence where you want your clip to end, and set an Out point.

4. If you do an overwrite edit, you’ll see that your clip has been edited into the sequence so that the Out point of your clip lines up with the Out point you specified in the Timeline. The rest of your clip has overwritten any material to the left of the Out point for the duration defined by the In and Out points set in the Viewer.
Example: Editing a Clip with No Specified In or Out Points into Your Sequence

If you don’t specify In or Out points for a clip in the Viewer prior to editing, Final Cut Express edits in the entire clip, either to the position of the playhead or to an edit point specified in the Canvas or Timeline:

1. Double-click a clip to open it in the Viewer, but don’t set In or Out points.

2. In the Timeline, move the playhead to the location in your sequence where you want the clip to start (the sequence In point).

3. Now, if you do an overwrite edit, you’ll see that the entire clip in the Viewer has been edited into the sequence. Since you used an overwrite edit, any clip items that were already in those tracks in the sequence have been overwritten by the source clip.
Finding and Selecting Content in the Timeline

When you want to arrange, copy, delete, or otherwise manipulate items in a sequence, the first thing you need to do is select them.

This chapter covers the following:
- Understanding What’s Currently Selected (p. 387)
- Direct Methods for Selecting Content in a Sequence (p. 389)
- Finding and Selecting Based on Search Criteria (p. 399)
- Selecting a Vertical Range Between In and Out Points (p. 401)
- Using Auto Select to Specify Tracks for Selections (p. 402)

**Understanding What’s Currently Selected**
Most commands in Final Cut Express require a selection. Even when you have not explicitly selected items in the Timeline, Final Cut Express often has a default selection, such as the clip currently beneath the Timeline playhead. In addition to learning different methods for selecting items in a sequence, it’s important to understand which clips Final Cut Express considers to be selected when you haven’t made an explicit selection.
Identifying Selections in the Timeline

When you click a clip in the Timeline, it’s highlighted to indicate it’s selected.

Even if there are no clips highlighted, Final Cut Express usually considers something in the Timeline to be selected. This occurs in two situations:

- If no clips are highlighted and there are no In or Out points set, clips under the current position of the playhead are considered selected for many commands. For example, if you choose a filter from the Effects menu, it is applied to any clips under the playhead, even if nothing in the Timeline appears to be selected. This makes editing faster because you don’t always need to explicitly select a clip to affect it.

- If sequence In and Out points are set and no clips are selected, any content between the In and Out points is selected on all tracks with Auto Select enabled. The selected area is highlighted.

Auto Select controls are further explained in "Using Auto Select to Specify Tracks for Selections" on page 402.
How Selections Are Prioritized in the Timeline

With the exception of editing clips into a sequence, operations in the Timeline are prioritized in the following way:

- If clips are selected, any operations you perform affect those clips.
- If no clips are selected, content between In and Out points on tracks with Auto Select enabled is considered selected.
- If no In and Out points are set, the clips under the playhead on tracks with Auto Select enabled are considered selected for many commands.

Note: Some commands operate on the topmost video clip items, regardless of which tracks’ Auto Select controls are enabled. The topmost clip items are the ones you see in the Canvas, and so those are often the items you want to operate on.

For example, if sequence In and Out points are set and a clip is selected, the next operation is performed on the selected clip rather than the content between the In and Out points. If you deselect the clip, the portions of clips between the In and Out points on tracks with Auto Select enabled are affected. For more information, see “Using Auto Select to Specify Tracks for Selections” on page 402.

Direct Methods for Selecting Content in a Sequence

As with many applications, the most basic way to select items in the Timeline is to click them. There are different selection tools designed to help you make such selections as easily as possible when working with a lot of material in a sequence.

The following can be selected in the Timeline:

- **Clip items**: Any audio, video, or graphics clip item. This includes multiple items or a range of items.
- **A range of content**: A range of content (for example, parts of clips) instead of a whole clip or group of clips.
- **Transitions**: Transitions such as dissolves or wipes that occur between two items in the Timeline. You can select these in order to trim or delete them.
- **Edits**: The point where two items meet can be selected for further editing. This includes the point where a clip item meets a gap.
- **Gaps**: The space between two clip items on the same track can be selected in order to close it or fill it with media.
The following cannot be selected in the Timeline:

- *Filter and motion bars and their keyframes:* You can double-click a bar directly in the Timeline to view filter or motion details in the Viewer. Even though you can't select the keyframes, you can move them by dragging them.

- *Tracks:* Tracks themselves can't be selected, although the contents of tracks can be selected using the track selection tools.

**An Introduction to the Selection Tools**

Several tools in the Tool palette can be used to select items.

**Note:** Remember that if you select an item that's linked to another item, the linked item is selected as well, unless you disable the Linked Selection option. (See “Linking and Unlinking Video and Audio Clip Items in the Timeline” on page 434.)

**To select a tool:**

1. Move the pointer over a tool in the Tool palette, then press and hold down the mouse button.
   
   All of the related tools appear.

2. Move the pointer to the tool you want to select, then release the mouse button.

   The selected tool becomes the current tool in the Tool palette for that group of tools.
These are the selection tools, in order of appearance:

- **Selection**: Selects individual items, such as a clip, transition, edit point, or keyframe, or multiple items if they’re linked. The functions of this tool can be modified in a variety of ways using keyboard shortcuts. This is the default tool.

- **Edit Selection**: Selects an edit point between clips. You can select edits on as many tracks as you want, but you can only select one edit per track. When you double-click an edit, the Trim Edit window appears so you can precisely modify several edit points simultaneously. (For more information on using the Trim Edit window, see Chapter 35, “Trimming Clips Using the Trim Edit Window,” on page 523.)

- **Group Selection**: Selects multiple contiguous items. This tool automatically selects an entire item in the Timeline even if you only drag over a part of it. Any other items linked to it are selected as well. Use this tool to select several clips in their entirety.

- **Range Selection**: Selects a range of multiple contiguous items. This tool does not automatically select an entire item, but only the part of the item that you drag across. Use this tool to select only a part of a clip, or to create a selection that includes portions of several clips.
• **Select Track Forward:** Selects all the items in a track after the selection point you click. Selected items are ready for any group operation, such as moving or deleting. Items linked to selected items in this track are selected also.

• **Select Track Backward:** Selects all the contents of the track before the selection point.

• **Select Track:** Selects the entire contents of a single track, as well as any items linked to those items.

• **Select All Tracks Forward:** Selects all the contents of all tracks after the selection point.

• **Select All Tracks Backward:** Selects all the contents of all tracks before the selection point.

**Note:** When using the Slip or Slide tool, you can temporarily turn the Slip or Slide tool into the Selection tool by pressing the Command key for a noncontiguous selection or the Shift key for a contiguous selection.

### Selecting Clips
Selecting individual clips is as straightforward as clicking, as long you are clicking with the right tool. Also included here are the tricks you need to know for selecting multiple contiguous and noncontiguous clips quickly.

**Tip:** When clip items are linked, but you need to select just an individual clip item, you can temporarily prevent linked items from being selected together by pressing the Option key while selecting. (The link status returns to the enabled state when you release the Option key.)
Selecting an Individual Clip
This is the simplest kind of selection you can make in the Timeline.

To select an individual clip:
1 Do one of the following:
   • Click the Selection tool in the Tool palette.
   • Press A.
2 In the Timeline, click anywhere in a clip.
   If the Canvas is set to display overlays, a cyan blue border appears around the video image to indicate that the clip beneath the playhead is selected. (To set the Canvas to display overlays, choose View > Show Overlays, so there is a checkmark next to it.)

Selecting a Group of Clips by Dragging
Sometimes the fastest way to select a group of contiguous clips is to drag a box around them.

To select multiple whole clips by dragging:
1 Do one of the following:
   • Select the Group Selection tool in the Tool palette.
   • Press the G key two times, so the Group Selection tool is displayed in the Tool palette.
   • Select the Selection tool in the Tool palette (or press A).
2 Drag a box around all of the desired clips to select them. Any clip you touch will be included, even if you don’t drag across the entire clip.
**Selecting Multiple Clips**

The Shift and Command keys allow you to select multiple clip items in the Timeline, either contiguous or noncontiguous.

**To select multiple noncontiguous clip items:**

- Hold down the Command key while selecting the desired clip items using either the Selection tool or the Group Selection tool.

You can also Command-click a specific item again to deselect it.

**To select multiple contiguous clip items with the Selection tool:**

- Select a clip item, then hold down the Shift key and select another clip item farther down on the Timeline. All of the clip items between the two are selected.
  - *If you select two clip items on the same track,* only the items on that track (and items linked to items on that track) are selected.
  - *If you select a clip item on one track and another clip item on a different track,* all clip items between those two tracks are selected as well.

You can also select a range of contiguous clip items, and then select additional noncontiguous clip items using a combination of the instructions above.

**Deselecting an Item in a Multiple Selection**

Sometimes after selecting a number of clips, you want to deselect one or two of them. For example, if you want to select all clip items on track V1 except one in the middle, it is often easier to select all the clip items and then deselect the clip item in the middle.

**To deselect an individual clip item within a selection:**

1. Do one of the following:
   - Select the Selection tool in the Tool palette.
   - Press A.
2. Command-click the item you want to deselect.
Selecting a Range of Timeline Content

When you want to copy, cut, or move an area of content that is not specified by clip boundaries, you can either select the area with the Range Selection tool, or use In and Out points to make a vertical selection across tracks. For more information about using In and Out points to select a range of content, see “Using Auto Select to Specify Tracks for Selections” on page 402.

To select a portion of a clip item:

1. Do one of the following:
   - Select the Range Selection tool in the Tool palette.
   - Press the G key three times, so the Range Selection tool is displayed in the Tool palette.

2. Click a clip item where you want to start your selection, drag to the right until you reach the end of the portion of the clip you want to select, then release the mouse button.
Selecting All Clip Items on a Track

Sometimes you may find that you want to select all of the clip items on a track in order to drag them to close a gap or to create space to accommodate new clip items in your sequence. After selecting a track's contents, you can perform different operations on all the track's items at once, such as moving, copying, or deleting them.

The track selection tools provide many additional ways of selecting some or all of the content of one or more tracks in your sequence.

Note: When selecting the contents of a track, remember that linked items on other tracks will also be selected if linked selection is enabled. If you don’t want to select linked audio or video clip items, disable linked selection first. (See “Linking and Unlinking Video and Audio Clip Items in the Timeline” on page 434.)

To select all the clip items on a single track:

1. Do one of the following:
   • Select the Select Track tool in the Tool palette.
   • Press the T key three times, so the Select Track tool is selected in the Tool palette.

2. Click anywhere in the track. All clips in the track are selected, as well as any items linked to those clips.

You can also select all items before or after a specified clip item. For example, if you want to select all clip items in track V1 except for the first item, you can use the Select Track Forward tool.
To select all clip items after a specified item on a single track:
1 Do one of the following:
   • Select the Select Track Forward tool in the Tool palette.
   • Press the T key once, so the Select Track Forward tool is selected in the Tool palette.
2 Click a clip item in the Timeline.
The item you click and all items after it are selected.

To select all clip items before a specified item on a single track:
1 Do one of the following:
   • Select the Select Track Backward tool in the Tool palette.
   • Press the T key twice, so the Select Track Backward tool is selected in the Tool palette.
2 Click a clip item in the Timeline.
The item you click and all items before it are selected.

Tip: You can temporarily disable linked selection by holding down the Option key while clicking a clip item.

Selecting All Items on All Tracks Forward or Backward
When there are many clips in a sequence, it’s difficult to see and select many of them at once, especially if you don’t want to zoom in and out frequently. The Select All Tracks Forward and Select All Tracks Backward tools let you simply select all clip items before or after a selected clip.

To select all clip items on all tracks before or after a selected clip:
1 Do one of the following:
   • Select the Select All Tracks Forward or Select All Tracks Backward tool in the Tool palette.
   • Press the T key four times to select the Select All Tracks Forward tool, or press the T key five times to select the Select All Tracks Backward tool.
2 Click the first clip item on any track that you want to include in the selection.
All clip items in all tracks from the point you click onward (either forward or backward) are selected, as well as any items linked to those items. You can select entire clip items only; you can’t select a portion of a clip item.

Once you’ve selected a large group of clip items, you can always deselect individual clip items by Command-clicking them with the Selection tool.

Selecting or Deselecting All Clips in a Sequence
To move or delete all clip items, you can select them all at once. To make sure no clip items are selected anywhere in the Timeline, you can deselect all of them.

To select every clip item in the Timeline:
1. Click in the Timeline to make it active (or press Command-3).
2. Choose Edit > Select All (or press Command-A).

To deselect every clip item in the Timeline:
1. Click in the Timeline to make it active (or press Command-3).
2. Choose Edit > Deselect All (or press Shift-Command-A).
Finding and Selecting Based on Search Criteria

In a large sequence you may want to locate a clip in the Timeline with a particular name, timecode number, or marker text, but it would take a lot of effort to find it by visually scrolling and scanning. Final Cut Express can search your sequence for you and select clips that meet your criteria. You can search for individual items that meet the criteria, or select all matching items at once.

To search for clip names, marker names, marker comments, or timecode numbers in a sequence:

1. Open a sequence in the Timeline.
2. Do one of the following:
   - To search for individual occurrences of an item starting at the beginning of a sequence, press Home to position the playhead at the start of the sequence.
   
   Note: On a portable computer, hold down the Function (Fn) and Left Arrow keys to position the playhead at the start of the sequence.
   - To search for individual occurrences of an item after a certain point in the Timeline, position the playhead at the start of the sequence.
   - To find an item everywhere it appears in the sequence, place the playhead anywhere in the Timeline; in this case, you use the Find All option, so it doesn't matter where the playhead is positioned.
   - To search a selected portion of a sequence, set sequence In and Out points (see step 6).
3. Choose Edit > Find (or press Command-F).
4. Enter the text or timecode number you want to search for.
5 Choose the type of item to search for from the Search pop-up menu.

- **Names/Markers**: Search for the text in clip names, marker names, and marker comments.
- **Timecode**: Search for any source or auxiliary timecode in a clip.

6 Choose which tracks to search from the Where pop-up menu.

- **All Tracks**: Search all tracks in the sequence.
- **Auto Select Tracks**: Search only tracks with Auto Select enabled.
- **From In to Out**: Search between the sequence In and Out points on all tracks.

7 To search, do one of the following:

- Click Find to find the item.
  
  Final Cut Express finds the first item that matches the selected criteria from the current position of the playhead to the end of the sequence. It does not find clips that begin before the position of the playhead, nor does it wrap around to the beginning of the sequence. If a clip name is matched, the clip is selected.

- Click Find All to find all clip items that match the search criteria.

All clip items that are found are selected in the Timeline. When a marker is found, the playhead is positioned at the nearest marker after the playhead.

To cycle through items in the Timeline that match the search criteria:

- Follow the steps above, then choose Edit > Find Next (or press Command-G or F3).

To search for an item backward from the position of the playhead:

- Follow the steps above, then press Shift-F3.
Selecting a Vertical Range Between In and Out Points

When you want to copy, move, or cut a selection of content that ranges vertically across multiple tracks, a quick method is to select it by setting In and Out points.

To select clip items between sequence In and Out points:

1. Set In and Out points in either the Canvas or the Timeline.

2. In the Timeline, enable the Auto Select controls for tracks that contain clip items you want to select.
   
   For more information, see the next section, “Using Auto Select to Specify Tracks for Selections.”

3. Choose Mark > Select In to Out (or press Option-A) to select your clips.

   Only the parts of clip items between the In and Out points in tracks with Auto Select enabled are selected.

Final Cut Express also allows you to create In and Out points from the current Timeline selection. For more information, see “Setting In and Out Points Based on a Selection in the Timeline” on page 328.
Using Auto Select to Specify Tracks for Selections

Auto Select controls determine which tracks are affected by an operation. When sequence In and Out points are defined, operations such as the Copy and Lift commands are limited to the regions of Auto Select–enabled tracks between the Timeline In and Out points. You can intentionally disable Auto Select controls for tracks that you don’t want to operate on.

As you can see in the picture below, tracks A1 and A2 are not highlighted because Auto Select is not enabled for those tracks.

The Auto Select controls provide precise control over which part of the Timeline you cut, copy, or delete from. Suppose you have a sequence with one video and two audio tracks. By disabling Auto Select on audio tracks A1 and A2, you can select items on track V1 by setting In and Out points in the Canvas or Timeline. Items in the audio tracks are not selected.
If you press the Delete key, only the items on track V1 are deleted.

After deleting, only the selected region is deleted.

To enable or disable Auto Select on a track:
- Click the Auto Select control for the track.
To enable Auto Select on one track while simultaneously disabling Auto Select on all other tracks:

- Option-click the Auto Select control on the track you want single out for Auto Select. (If Auto Select is off for all tracks, you need to Option-click the control twice.)

If you Option-click the Auto Select control on a video track, Auto Select is disabled on all other video tracks in the sequence. If you Option-click the Auto Select control on an audio track, Auto Select is disabled on all other audio tracks in the sequence. Option-clicking allows you to quickly target a single track for editing operations.

To explicitly select a region between Timeline In and Out points:

1. Enable the Auto Select controls for tracks you want to select from, and disable the Auto Select controls for tracks you want to exclude from your selection.
2. Set In and Out points in the Timeline.
3. Choose Mark > In to Out (or press Option-A).
   
The region of clips between the In and Out points on tracks with Auto Select enabled is selected.

In some instances, the Auto Select controls are ignored:

- If no Auto Select controls are enabled, nothing in the Timeline is automatically highlighted, and only selected clips will be operated upon (just as in earlier versions of Final Cut Express).
- If you use the Selection, Range Selection, or Edit Selection tool to select clips in the Timeline, these selections are prioritized over the region between sequence In and Out points on tracks with Auto Select enabled.
- If you use a command that only applies to the topmost visible video clip item (such as performing match frame operations), the clip item seen in the Canvas is affected by your command, not the clip on the lowest-numbered track with Auto Select enabled.
After initial content has been added to the Timeline, the next part of the rough editing phase is assembling clips into the order in which you want them to appear.

This chapter covers the following:

- Snapping to Points in the Timeline (p. 405)
- Moving Items Within the Timeline (p. 407)
- Copying and Pasting Clips in the Timeline (p. 412)
- Deleting Clips from a Sequence (p. 417)
- Finding and Closing Gaps (p. 420)

*Note:* For information about navigating and zooming in the Timeline, see Chapter 9, “Timeline Basics,” on page 113. For more information about working in the Timeline, including adding and deleting tracks, see Chapter 24, “Working with Tracks in the Timeline,” on page 335.

**Snapping to Points in the Timeline**

The Timeline is where you arrange clip items, scene by scene and shot by shot. The snapping feature helps you line up large groups of clips without accidentally creating gaps. To arrange content, you need to know how to move, copy, cut, paste, and delete within a sequence.

The snapping behavior makes it easier and quicker to do things like line up a video and audio clip item on two tracks, or align the playhead to a particular marker. When snapping is turned on, items you move in the Timeline, including the playhead and selected clips, appear to jump, or “snap,” directly to certain points in the Timeline.
Several elements trigger snapping in the Timeline:
- Clip boundaries
- The playhead
- Markers
- Keyframes
- In and Out points

When you drag the playhead or a selected clip item in the Timeline, it “snaps” to these elements when it encounters them.

While snapping is extremely useful, it can also be a hindrance if you’re trying to move a clip only a few frames among a series of markers and clip boundaries, and you don’t want it to snap to any of these points. Fortunately, you can turn snapping on or off at any time, even while you’re dragging a clip.

To turn snapping on or off, do one of the following:
- Press N (you can do this even while you’re dragging).
- Choose View > Snapping. (A checkmark indicates snapping is on.)
- Click the Snapping button in the Timeline.
  
  If the Snapping button is not in the Timeline button bar, you can add it. For more information about customizing button bars, see Chapter 10, “Customizing the Interface,” on page 137.

Snapping affects the functions of many of the editing tools in Final Cut Express, such as the Ripple and Roll tools, as well as the playhead in both the Viewer and the Canvas.
Moving Items Within the Timeline
Composing a sequence usually involves plenty of arranging and rearranging of content in the Timeline. There are a couple of ways to move clips around in the Timeline:

- The fast, visual way is to drag the clips.
- For precise, timecode-based movement, you can select the clips and enter timecode values in the Current Timecode field.

Moving by Dragging
When dragging a clip to a new location, you can do either an overwrite or insert edit, depending on your use of a keyboard modifier.

To move a clip to a new position by dragging (and do an overwrite edit):
1. In the Timeline, drag the clip to the desired location. (The pointer looks like a down arrow.)
2. Release the mouse button.
To move a clip to a new position by dragging (and do an insert edit):
1 In the Timeline, drag the clip to the desired location.
2 Press and hold down the Option key (after you've started dragging the clip).
The pointer looks like a right arrow.
3 Release the mouse button.

To move a clip to another track while keeping its horizontal position in a sequence the same:
1 In the Timeline, select the clip you want to move.
2 Press the Shift key while dragging it vertically to the new track.
The clip will be at the same timecode location, but on another track.

Moving Clips Numerically
When you want to move clip items precisely, you can move them by entering positive or negative timecode values.

To move an item by entering a timecode value:
1 In the Timeline, select the clip item or items you want to move.
2 Type a relative timecode value for where you want the clip to be positioned.
   For example, type +48 (or simply 48) to move the item 48 frames forward. To move 48 frames backward in time, type –48. When you type a number, a Move field appears above the track. You can also type a regular timecode value to move the clip to that location in the Timeline.
**Note:** Don’t click in the Current Timecode field before you do this, or you’ll move the playhead instead.

3 Press Return.

The clip moves to the new location if there aren’t any other clip items in the way. If there are, you’ll see a “Clip Collision” message indicating which track had a clip that interfered with your edit.

For more information about editing numerically using timecode, see Chapter 33, “Performing Slip, Slide, Ripple, and Roll Edits,” on page 483 and Chapter 35, “Trimming Clips Using the Trim Edit Window,” on page 523.
Performing Shuffle Edits

A shuffle edit (sometimes referred to as a swap edit) allows you to move a clip item to a different position in a track without leaving a gap. When you perform a shuffle edit, you insert a clip item from one position in your sequence to another, and all clip items before or after the clip insertion point are rippled so that the gap left by the moved clip is filled. Shuffle edits do not affect the length of the clips or the overall duration of your sequence, and clips on other tracks are not affected.

Before edit:

| A | B | C | D |

After edit:

| A | D | B | C |

Tip: You may want to turn snapping on to make it easier to align the clips you are moving (see “Snapping to Points in the Timeline” on page 405).
To shuffle a clip item from one position to another:

1. Select a clip item you want to move in the Timeline with the Selection tool.

2. Drag the selected clip item to the beginning of the clip item you want to insert the dragged clip item in front of.

   If you have trouble aligning it with the edit point, press the N key to turn snapping on.

3. While continuing to hold down the mouse button, press the Option key.

   The pointer turns into the Shuffle Edit pointer. The direction of the small arrow in the Shuffle Edit pointer indicates which direction clip items will be rippled around the insertion point of the moved item.

   - *If the small arrow points right*, all clip items to the right of the insertion point are rippled to the right, filling the gap where the moved clip item was previously located.
   - *If the small arrow points left*, all clip items to the left of the insertion point are rippled to the left, filling the gap where the moved clip item was previously located.
4. Release the mouse button to place the selected clip at the insertion point.

Important: Shuffle edits are only possible if you move a clip item beyond the boundaries of its original position. If you don’t move a clip item far enough, pressing the Option key while you drag the clip item allows you to perform an insert edit, but not a shuffle edit.

Copying and Pasting Clips in the Timeline
You can use the Copy, Cut, and Paste commands (or their keyboard equivalents) to arrange clips in a sequence. You can also copy clips by Option-dragging.

Copying Clips by Option-Dragging
Copying by Option-dragging provides a fast, visual way to duplicate a clip in a new location. There is no need to position the playhead.

To copy a clip into another location in the Timeline by dragging:
1. In the Timeline, select a clip item.
2. Hold down the Option key and drag the clip item to the new location in the Timeline.

You can also make duplicates of sequence clips by dragging them from the Timeline to the Browser. These copies are affiliate clips that include any changes you’ve made to the clips in the sequence.
Copying, Cutting, and Pasting Clips in the Timeline

When you copy and paste clip items from tracks in the Timeline, Final Cut Express pastes those clip items into the same tracks they were copied from unless you specify different tracks with Auto Select controls. If no Auto Select controls are selected between the time you copy and paste the clip items, the items are placed on the same tracks from which they were copied.

Modifying Selections and Commands Using the Option Key

When you’re working with clips in the Timeline, you can use the Option key to do one of three things:

- Hold down the Option key while you select a clip to temporarily turn off linked selection (if it’s on) or turn it on (if it’s off).
- Hold down the Option key after an item is selected, then drag the item from its original position to make a duplicate of that item.
- Hold down the Option key after you’ve started dragging a clip and hold it down as you release the mouse button to perform an insert or shuffle edit (depending on where you drag the clip in the Timeline). For more information, see “Moving Items Within the Timeline” on page 407.

Note: If you use the Option key to modify a command and don’t see the results you wanted, you probably held down the Option key too long or at the wrong time.

In some cases, you need to remember to release the Option key once you have achieved the result you want. For example, you may hold down the Option key while dragging a clip to duplicate it. Once you begin dragging the clip, however, Final Cut Express already intends to duplicate the clip, and now the Option key tells Final Cut Express to perform an insert edit. If you prefer to do an overwrite edit, you need to release the Option key.

Another situation is when you intend to duplicate a clip by pressing the Option key, but you instead turn off linked selection and only select one clip item. To avoid this, you need to select the clip first, release the mouse button, and then press the Option key before dragging it to duplicate it.
To copy (or cut) and paste clip items within the same Timeline tracks:
1 Select one or more clip items in the Timeline.
2 Do one of the following, depending on what you want:
   • Copy the clip items by pressing Command-C.
   • Cut the clip items by pressing Command-X.
3 Position the playhead where you want the paste to occur.
4 Paste the clip items at the playhead location by pressing Command-V.

To copy (or cut) and paste clip items from one Timeline track to another:
1 Select one or more clip items in the Timeline.
2 Do one of the following, depending on what you want:
   • Copy the clip items by pressing Command-C.
   • Cut the clip items by pressing Command-X.
3 Option-click the Auto Select control for the track you want to paste clip items into. (If no Auto Select Controls are enabled, Option-click twice.)

4 Position the playhead where you want the paste to occur.

5 Paste the clip items by pressing Command-V.

The copied clip items are pasted to the tracks with Auto Select enabled, except where no Auto Select change was made. Where no Auto Select change was made after copying, the clip items are pasted to the original tracks. See the picture below for an example of these results.

**Tip:** Because you can't Option-click a pair of audio tracks at once, Option-click the lowest-numbered audio track you want to paste into.
Example: Copying and Pasting Audio and Video Clip Items to Different Tracks in the Timeline

To copy and paste clip items from tracks V3, A5, and A6 to tracks V2, A2, and A3, you would do the following:

1. Select the clip items on V3, A5, and A6.
2. Copy the clip items by pressing Command-C.
3. Position the playhead where you want to paste the items.
4. Option-click the track V2 Auto Select control.
   The video clip item will now be pasted into track V2.
5. Option-click the track A2 Auto Select control to set the lowest-numbered audio paste destination track.
   The lowest-numbered audio track for pasting is now set to A2.
6. Paste the clip items by pressing Command-V.

Note: Track Source and Destination controls have no effect on copying and pasting.
Deleting Clips from a Sequence
As you edit, you can delete items from your sequence at any time, provided that the track you want to remove them from is not locked.

There are two ways to delete items from a sequence:
- **Lift edit**: Leaves a gap in the sequence.
- **Ripple edit**: Closes the gap from the deletion by moving all subsequent clips to the left.

*Important*: Removing clips from a sequence does not delete the original master clips from the Browser, nor does it delete source media files from your hard disk.

Deleting with a Lift Edit (Leaving a Gap)
Deleting with a lift edit (also called a *lift delete*) removes any selected items from the sequence and leaves a gap. This is useful if you have a series of clips already edited into your sequence and you don’t want to move them (for example, if they’re all synchronized to a piece of music). If you want to remove one or more clips from the middle of such a sequence, the lift delete is the best way to do so.

1. Do one of the following:
   - Select the clip item or range of items you want to remove using one of the selection tools.
   - Set In and Out points in the Canvas or Timeline, then make sure the Timeline is active.
2. Enable Auto Select for the tracks you want to affect.
   Only clip items on tracks with Auto Select enabled will be deleted.
3 Do one of the following:

- Choose Sequence > Lift.
- Choose Edit > Cut (or press Command-X) to cut the material, if you want to paste it somewhere else.
- Press Delete.

Deleting with a Ripple Edit (Leaving No Gap)

Deleting with a ripple edit (also called a ripple delete) removes selected items from the sequence and closes the resulting gap by moving all subsequent items on unlocked tracks to the left. A ripple delete is useful if you want to remove one or more clip items from your sequence but you don’t want to leave a gap. For example, if you’re assembling a rough cut, and you decide that there’s a clip you don’t need in the middle, performing a ripple delete will remove it and move all subsequent clips in your sequence to the left to fill the gap. Performing a ripple delete is the opposite of performing an insert edit.

<table>
<thead>
<tr>
<th>Before edit</th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td>After edit</td>
<td>A</td>
<td>C</td>
<td>D</td>
<td></td>
</tr>
</tbody>
</table>
To delete a clip item and close the gap left behind:

1. Select the item or range of items you want to remove.
2. Do one of the following:
   - Choose Sequence > Ripple Delete.
   - Control-click the selected clip item or items, then choose Ripple Delete from the shortcut menu.
   - Press Shift-Delete.
   - Press Shift-X to cut the material, if you want to paste it somewhere else.
Finding and Closing Gaps

As you edit, cut, paste, and move items around in Final Cut Express, empty spaces (called gaps) may be left between clips in your sequence. Sometimes they are extremely small (one or two frames), which makes them difficult to see in the Timeline. When a sequence with gaps plays back in the Canvas, however, even tiny gaps are apparent as flashes of black, so you don’t want to unintentionally leave them in the sequence.

There are two types of gaps:

- **Track gaps**: These are empty spaces between two clips in the same track.
- **Gaps**: These are track gaps that occur in every single track of your sequence.

To find gaps in a sequence:

1. Move the playhead to the beginning of the sequence to start looking from the beginning. Otherwise, you can look for gaps to the right or left of the playhead’s current position.
2. Do one of the following:
   - Choose Mark > Next, then choose Gap from the submenu (or press Shift-G).
   - Choose Mark > Previous, then choose Gap from the submenu (or press Option-G).
   The playhead moves to the beginning of the first gap found to the right or left of the playhead.

To find track gaps in a sequence:

1. Decide which track to search and make it the destination track.
2. Do one of the following:
   - Choose Mark > Next, then choose Track Gap from the submenu.
   - Choose Mark > Previous, then choose Track Gap from the submenu.
   The playhead moves to the beginning of the first track gap found.
To close a gap, do one of the following:

- Position the playhead anywhere within the gap, then choose Sequence > Close Gap (or press Control-G).
- Control-click anywhere within a gap, then choose Close Gap from the shortcut menu.
- Select the gap by clicking it, then press Delete.

All clips to the right of the gap move left to close the gap.

Because this command shifts all clips to the right of the gap to the left, the command is not available if a clip on another track overlaps this gap. (This would change the relationship of the overlapping clip to the rest of your sequence, or change the audio/video sync if it’s an audio clip underneath a video clip.)

If you don’t care about the sync relationship between the rest of your sequence and the overlapping clip, you can lock tracks containing overlapping clips and then use any of the above commands to close the track gap.

To close a track gap without affecting any other tracks in the sequence:
1. Click the Lock Track control of any tracks with clips that overlap the gap you’re trying to close.
2. Close the gap by doing one of the following:
   - Position the playhead anywhere within the gap, then choose Sequence > Close Gap (or press Control-G).
   - Control-click anywhere within the gap, then choose Close Gap from the shortcut menu.
   - Select the gap by clicking it, then press Delete.

To close a track gap using the Select Track Forward tool:
1. Make sure snapping is turned on.
   For more information, see “Snapping to Points in the Timeline” on page 405.
2. Select the Select Track Forward tool in the Tool palette.
3. Click the first clip to the right of the track gap.
   All clips to the right are selected.
4. Drag the selected clips to the left until they close the gap and snap into place beside the earlier clip.
To determine the duration of a track gap in the Timeline:
1. Option-click the Auto Select control for the track with the gap.
2. Position the playhead in the gap.
3. Do one of the following:
   • Choose Mark > Mark Clip.
   • Click the Mark Clip button in the Canvas.
   • Press X.

The track gap’s duration appears in the Timecode Duration field in the Canvas.
Once you’ve assembled clips in your sequence, you can easily cut them and adjust their durations.

This chapter covers the following:
- Performing Basic Cut Edits (p. 423)
- Changing the Duration of Clips in the Timeline (p. 427)
- Opening Sequence Clips in the Viewer to Change Durations (p. 428)

Performing Basic Cut Edits
The most basic edit is a straight cut, like the ones performed with a razor blade on a piece of film. Basic cuts are described in this section, to help you in the rough editing process.

Cutting Clips in the Timeline
Each time you cut a clip in your sequence, it is split into two clips. You can make cuts with the Razor Blade tool, or you can make cuts during playback by pressing Control-V.
- **Razor Blade**: Adds an edit point to a sequence clip by cutting a single clip item, along with any clip items linked to it in the Timeline, into two pieces. This edit point is added at the frame of the clip item in the Timeline that you click.

This can be useful for quickly rearranging pieces of your sequence, for deleting a section of a clip, for applying an effect to a specific part of a clip, or for moving a piece of a clip to the same location on another track.

![Before](image1)

Before

![After](image2)

After

The Razor Blade tool lets you cut a clip item into two pieces.
• **Razor Blade All:** Cuts all clip items on all tracks at the point where you click in the Timeline.

Before

![Before](Image)

After

![After](Image)

The Razor Blade All tool lets you cut clips across all tracks.
Using the Add Edit Command to Cut Clips

The Add Edit command in the Sequence menu (Control-V) is similar to the Razor Blade All tool, cutting all clip items in the Timeline at the current position of the playhead. However, only clip items on tracks with Auto Select enabled are cut.

It can be very handy to use the keyboard shortcut for the Add Edit command during playback of your sequence, so that you can make cuts as the playhead moves along the Timeline. Each time you add an edit during playback, a red marker appears at the position of the cut you just made. When playback stops, each of these markers is replaced by a cut.

To cut all clip items at the playhead position:

- Choose Sequence > Add Edit (or press Control-V).

Note: Only clip items on tracks with Auto Select enabled are cut.

Joining Through Edits (Splicing Cut Clips Back Together)

Whenever you cut a clip item with the razor blade tool, the clip item is split into two pieces separated by a through edit. You can't see a through edit when you play back your sequence in the Canvas because the frames on either side of the edit are from a continuous section of a media file. However, you can enable through edit indicators—two red triangles above and below through edits—to see them in the Timeline. You can join through edits at any time, splicing the separated clip items back into a single clip item.

Joining the two items of a through edit reduces the number of edits in your sequence. When you join two items of a through edit that have different properties (such as different filters, different opacity or audio levels, or different composite modes), the newly joined clip uses the properties of the item on the left only.

To remove a through edit, do one of the following:

- Select a through edit in the Timeline, then press Delete.
- Control-click a through edit in the Timeline, then choose Join Through Edit from the shortcut menu.

The clip items on either side of the through edit become a single clip item.
Changing the Duration of Clips in the Timeline

Clips are represented in the Timeline as horizontal bars within tracks. The length of the bar represents the clip item’s duration. The beginning and end of the bar represent the clip’s In and Out points. You can drag the beginning or end of the clip to change the clip’s duration, right in the Timeline. As you move your pointer over a clip, the pointer changes from an arrow (around the center of the clip) to a Resize pointer (at either the beginning or the end of the clip).
Opening Sequence Clips in the Viewer to Change Durations

You can open a sequence clip in the Viewer to adjust its duration. Any changes you make to that clip in the Viewer modify the clip in the edited sequence. How these changes occur also depends on the editing tool that’s selected.

To open a sequence clip in the Viewer from the Timeline for further editing, do one of the following:

- Double-click the sequence clip in the Timeline.
- Select the sequence clip, then choose View > Clip (or press Return).
- Position the playhead at the In point of the clip in the Timeline (using the Up or Down Arrow key) or anywhere within the clip in the Timeline, then press the Return key. The clip on the lowest-numbered Auto Select–enabled track opens in the Viewer, and the Viewer playhead is at the same frame as the one under the Timeline playhead.

The video and audio tabs that appear in the Viewer depend on whether the clip item you open from the Timeline is linked to other clip items, and whether linked selection is turned on.

- If a clip item is linked to other clip items and linked selection is turned on, all items associated with the one you’ve opened in the Viewer are also opened. Video and audio clip items open in their own Viewer tabs.
- If linked selection is off, or items in the Timeline aren’t linked, only the item you selected will be opened in a tab in the Viewer.

When a sequence clip opens in the Viewer, the tab that appears in front depends on what you clicked in the Timeline.

- If you double-clicked a video clip item, the video tab will be in front in the Viewer.
- If you double-clicked an audio clip item, the audio tab will be in front in the Viewer.
- If you double-clicked either the filter bar or the motion bar in the keyframes area of an item in the Timeline, the corresponding Filters or Motion tab will be in front in the Viewer. For more information, see Chapter 47, “Changing Motion Parameters,” on page 723. You can also refer to Chapter 45, “Using Video Filters,” on page 677.
- If you had a sequence clip already open in the Viewer with the Filters tab in front, another sequence clip opened in the Viewer appears with its Filters tab in front as well.

Changes made to a sequence clip apply only to that clip, and do not affect the master clip in the Browser. You can verify that a clip opened in the Viewer is a sequence clip instead of a Browser clip by checking that the scrubber bar displays sprocket holes, and that the name of the clip in the Viewer has “from Sequence Name” appended to it (where “Sequence Name” is the name of the sequence where the clip is located).
Final Cut Express allows you to adjust the synchronization relationship between video and audio items in a clip. Linked clip items can be temporarily or permanently unlinked, resynchronized, and relinked.

This chapter covers the following:
- Linked Sync Relationships Between Video and Audio Clips (p. 429)
- Linking and Unlinking Video and Audio Clip Items in the Timeline (p. 434)
- Selecting Individual Clip Items While They Are Linked (p. 436)
- Getting Clip Items Back in Sync (p. 437)
- Establishing a Different Sync Relationship Between Linked Clip Items (p. 441)
- Learning About Linking Behavior in Audio Channel Pairs (p. 443)

Linked Sync Relationships Between Video and Audio Clips
Linking helps you keep video and audio clip items in sync. Clip items from the same media file are automatically linked to each other in the Timeline. You can also link unrelated clip items together.

Final Cut Express keeps track of the sync relationship between video and audio clip items of all QuickTime media files that you’ve captured or imported into your project.
When video and audio clip items are linked in the Timeline:

- The names of the linked clip items are underlined to indicate that they’re linked.

- As long as linked selection is on in the Timeline (the Linked Selection button in the upper-right corner is green), clicking one clip item selects it and all the items linked to it.

**When Linked Clips Are Moved out of Sync**

When you move clip items in the Timeline, Final Cut Express checks to see if the relationship between linked items is still correct. If the relationship does not match, Final Cut Express displays *out-of-sync indicators* in the Timeline. Out-of-sync indicators show the offset between the linked clip items.

Even when clip items are unlinked, Final Cut Express keeps track of the relationship between clip items that come from the same media file. This means that you can move those items out of sync at any time, without worrying that you won’t be able to resynchronize them later if you change your mind.
An out-of-sync indicator appears whenever the following conditions occur:

- Audio and video clip items from the same media file are out of sync. Because they come from the same media file, these items always show out-of-sync indicators, even if they are not currently linked.
- Audio and video clip items have been linked together in the Timeline, and then moved out of sync.

Audio and video clip items that have a sync relationship must be vertically overlapping in the Timeline for out-of-sync indicators to appear when the items are moved out of sync. No indicator appears if linked audio and video clip items are so far apart that they no longer overlap.

If you move these items back together so that they overlap, the indicators appear again.

This also works with multiple instances of clips from the same media file on disk. For example, suppose you have three items in your sequence, all from different parts of the same media file.
If you move the audio item to the left, so that it overlaps the first video item, out-of-sync indicators appear. The same happens if you move the audio item to the right.

What if you move all three items so that they overlap, but all are out of sync with one another? The first two items show out-of-sync indicators relative to one another, and the third item shows an out-of-sync indicator relative to the item it overlaps.

Understanding Sync Relationships Between Multiple Linked Audio Items

Up to 24 audio items can be linked to a single video item in the Timeline. As a result, some complex sync relationships may result if you slip more than one of a clip’s audio items (for information on slip edits, see “Slipping Clips in the Timeline” on page 487). These are easily managed using the same out-of-sync indicators described earlier.

When you link multiple items together in the Timeline, the video item is considered the anchor item to which the sync of all other linked audio items is compared. If you’re linking audio clip items without a video item, then the topmost audio item in the Timeline acts as the anchor item.
In the following example, three stereo pairs of audio items are linked to a single video item.

Moving a single pair of items out of sync results in a single out-of-sync duration, with out-of-sync indicators with positive and negative durations in both the video and audio items.

If you then move a second pair of audio items out of sync by a different amount, each audio item that is out of sync from the anchor item has an out-of-sync indicator noting its individual offset from the anchor item—in this example, the video item. The anchor item displays a *mixed-sync* indicator with no duration. This tells you that multiple linked items are out of sync by varying amounts.
Linking and Unlinking Video and Audio Clip Items in the Timeline

You can link additional clip items to already linked items, or remove items and then relink the remaining items.

Linking Video and Audio Clip Items

When you link clip items, a sync relationship is established between those items, according to their position in the Timeline. All linked clip items are marked in sync, and this new sync relationship is tracked.

To link unrelated clip items in the Timeline:

1 Arrange audio and video clip items in their respective tracks so that they line up the way you want them to.

2 Select up to one video clip item and up to 24 audio items on different tracks in the Timeline.
3 Choose Modify > Link (or press Command-L).

Note: When you open linked items in the Viewer, each linked mono audio clip item or stereo pair of clip items appears in an Audio tab in the Viewer.

Unlinking Video and Audio Clip Items

When you don’t want audio and video clip items to be linked in the Timeline, you can unlink them.

To break the link between clip items:
1 Select one or more linked items in the Timeline.
2 Choose Modify > Link (or press Command-L).
Selecting Individual Clip Items While They Are Linked

Even when clip items are linked together, you may want to perform an action on only a video or audio clip item. For example, you may want to copy just the audio, or delete just the video. The Linked Selection option tells Final Cut Express whether linked items are selected together, or if clip items can be individually selected even when they are linked to other items.

You can turn linked selection on or off at any time.

To turn linked selection on or off, do one of the following:

- Press Shift-L.
- Click the Linked Selection button in the upper-right corner of the Timeline.

Even if linked selection is on, you can temporarily disable it by holding down the Option key while you select or edit a clip item. For example, if linked selection is turned on, but you press the Option key while you click the video item of a linked clip, only the video is selected.

To temporarily turn linked selection off while working in the Timeline, do one of the following:

- Hold down the Option key while selecting individual clip items.
- Hold down the Option key while using the Slip, Slide, Ripple, Roll, and other tools.

When linked selection is off, holding down the Option key temporarily enables it.
Getting Clip Items Back in Sync
There are three ways to get clip items with out-of-sync indicators back into sync:

- Move the clip item back into sync with the Move into Sync command in the out-of-sync indicator shortcut menu. This moves the clip item’s position in the Timeline, if possible.
- Slip the clip item back into sync with the Slip into Sync command in the out-of-sync indicator shortcut menu. This slips the clip item’s In and Out points simultaneously, leaving the clip position the same in the Timeline. For more information, see “Slipping Clips in the Timeline” on page 487.
- Redefine the sync relationship between the clip items so that the current relationship is considered to be in sync. You do this by choosing Modify > Mark in Sync.

Moving a Clip into Sync
Moving an out-of-sync clip item back into sync means repositioning the item in the sequence so that it’s once again in sync with the video or audio anchor item to which it’s linked. You can only move a selected item into sync if there’s enough room on the track in which it appears. If another clip is in the way, the selected item moves as far as it can and then a message says “Unable to put item in sync. Another item is in the way.”

To move a linked clip item into sync, do one of the following:

- In the Timeline, Control-click the clip item’s out-of-sync indicator, then choose Move into Sync from the shortcut menu.
- Select the clip item that is out of sync, then type the negative timecode offset value that appears in the out-of-sync indicator and press Return.

For example, if a clip item’s out-of-sync indicator displays “4:12,” select the clip item and enter “–4:12,” then press Return.
If the item is an anchor item (either the sole video item among linked items, or the topmost audio item if there is no video item), it moves into sync with the topmost out-of-sync audio item in the group, starting on track A1 and going down. Otherwise, the selected item moves into sync with the anchor item to which it's linked.

**Slipping a Clip Item into Sync**

This operation leaves the out-of-sync clip item in the same position in your sequence, but slips the In and Out points within that item so that the item is in sync with the corresponding audio or video anchor item to which it's linked. This works in the same way as the Slip tool. For more information, see “Slipping Clips in the Timeline” on page 487.
To slip an out-of-sync clip item into sync using the out-of-sync indicator shortcut menu:

- In the Timeline, Control-click the out-of-sync indicator on a clip item, then choose Slip into Sync from the shortcut menu.

If the item is an anchor item, it slips into sync with the topmost out-of-sync audio item in the group, starting on track A1 and going down. Otherwise, the selected item slips into sync with the anchor item to which it’s linked.

To slip an out-of-sync clip item into sync using the Slip tool:

1. Select the Slip tool from the Tool palette (or press S).
2. If Linked Selection is on in the Timeline, click the Linked Selection button to turn it off.
3. Select the clip item you want to slip into sync.
   
   You can temporarily turn the Slip tool into the Selection tool by holding down the Command key.
4. Type the negative timecode offset value that appears in the out-of-sync indicator and press Return. For example, if a clip item’s out-of-sync indicator displays “4:12,” select the clip item and enter “–4:12,” then press Return.

   If the clip item is an anchor item, the audio item is slipped into sync with it.
Moving or Slipping All Clip Items into Sync at Once

In cases where multiple audio items are out of sync by varying amounts from an anchor video or audio item, you have an additional option available to manage the sync relationships of all linked items at once.

To move all out-of-sync clip items into sync with the anchor item:

1. In the Timeline, Control-click the out-of-sync indicator on the anchor clip item—either the sole video item in a group of linked items, or the topmost audio item if there is no video item among the linked items.

2. Choose Move Others into Sync from the shortcut menu.
To slip all out-of-sync clip items into sync with the anchor item:
1. In the Timeline, Control-click the out-of-sync indicator on the anchor clip item—either the sole video item in a group of linked items, or the topmost audio item if there is no video item among the linked items.

2. Choose Slip Others into Sync from the shortcut menu.

Establishing a Different Sync Relationship Between Linked Clip Items
There are many reasons you might deliberately edit the video and audio items of a clip to be out of sync with one another:

- Aligning the visuals of an actor reacting to a voice
- Reediting an actor’s audio from one take to match the visuals of a different take
- Changing the sync of ambient sound behind an image without critical audiovisual sync points (such as dialogue)
- Performing sophisticated audio edits to sweeten an actor’s dialogue
Marking a Clip as In Sync

If you’ve moved a selected clip item out of sync deliberately and you want to permanently change that item’s sync relationship to its corresponding linked audio or video items in the sequence, you can use the Mark in Sync command. Final Cut Express marks the items’ current relationship in your sequence as being in sync.

If you move one of these items out of sync again, the out-of-sync indicator shows the number of frames to resync to the new sync point.

Note: Using Mark in Sync does not affect the original master clip in the Browser, nor does it affect your media file on disk. It only affects the selected clip items in the Timeline.

To mark out-of-sync clip items as in sync:

1. In the Timeline, select the items that you want to mark as in sync (one video and up to 24 audio items may be marked as in sync).

2. Choose Modify > Mark in Sync.

The items are now marked as in sync, although their positions in the Timeline haven’t changed.
If you select just the audio and move it out of sync, out-of-sync indicators appear.

The Mark in Sync command permanently affects the sync relationship of the selected clip items in your sequence. Once you’ve modified the sync relationship of clip items, the only way to restore the original sync relationship is to manually move the clip items into the old sync relationship and use the Mark in Sync command again, or to delete the clip items and reedit a new instance of that clip into your sequence from the Browser.

**Learning About Linking Behavior in Audio Channel Pairs**

In addition to linking video or audio clip items together, you can also link pairs of audio items together in *stereo pairs*. Stereo linking is a specific kind of audio item linking, limited to two audio clip items that are parallel in the Timeline.

Stereo pairs allow you to control audio levels, pan settings, and effects for two audio items at once. Any modifications made to one item in the pair affect the other item. This is convenient when you are working with audio such as music, stereo sound effects, or any other audio recorded in stereo. One item of a stereo pair cannot be selected separately, even if you turn off linked selection using the Linked Selection button.
If a clip contains two mono audio channels:

- In the Timeline, each mono audio item is treated like any other linked item. Clicking one item selects both items with linked selection on; with linked selection turned off, you can select one at a time.
- In the Viewer, each mono channel has its own tab, named Mono (a1) and Mono (a2), Mono (a3) and Mono (a4), and so on, depending on how many channels the clip has. Levels, pan settings, and filters applied to one mono channel are not applied to the other.

If a clip contains a stereo pair of audio channels:

- In the Timeline, the pair is treated as a single linked item. Stereo pair items are always the same length, and they cannot be modified or selected independently. If you select a stereo pair of audio items in the Timeline, you must select both together, even if linked selection is turned off.
- In the Viewer, the stereo pair appears in a single tab, called Stereo (a1a2). If multiple stereo pairs are linked together, the numbers used by each successive stereo pair increase, for example, Stereo (a3a4), Stereo (a5a6), and so on. The waveforms of both audio channels are displayed in this one tab, and any levels or effects applied to one track are automatically applied to the other.

Details on creating or separating stereo pairs are given in Chapter 32, “Audio Editing Basics,” on page 455.
Split Edits

When video and audio are cut at the same time, the edit is usually more noticeable. Split edits help to “soften” edits by creating continuous audio beneath video edit points.

This chapter includes:
- Learning About Split Edits (p. 445)
- How Split Edits Look in the Viewer and Canvas (p. 446)
- Setting Up Split Edit Points in the Viewer (p. 447)
- Setting Up a Split Edit While Playing a Clip (p. 448)
- Modifying and Clearing Split Edits (p. 449)
- Split Edit Examples (p. 451)

Learning About Split Edits
Final Cut Express allows you to set separate video and audio In and Out points. These edits are known as split edits. Split edits are useful for conversation scenes, where the video and audio of two actors overlap. You can also use split edits to introduce the sound of a new scene before cutting to the video.

For example, suppose you are editing a sequence in which a man and a woman are talking to each other. It’s common during a conversation scene to cut to the video of one person listening while the audio from the other person continues. You use a split edit to achieve this effect. This is how you would achieve the effect:
- Cut to the video and audio of the man talking.
- In the middle of the man talking, overwrite the video of the man talking with the video of the woman listening, while the audio of the man talking continues.
- Once the man finishes talking, cut to the audio of the woman, now talking.
The resulting edit would look something like this:

Split edits can be used in many different situations—in dialogue scenes, like the one described above, when cutting to illustrative B-roll footage during an interview, or when transitioning from one scene to another.

How Split Edits Look in the Viewer and Canvas

The scrubber bar in both the Viewer and the Canvas is divided in half by a light gray line. The upper half of the scrubber bar contains the video In and Out points, and the lower half contains the audio In and Out points.

When you set simple In and Out points, each pair of audio and video In and Out points joins to form small, inward-pointing triangles.

When you set video edit points that are different from the audio edit points, as you do for a split edit, the upper half of each triangle marks a video In or Out point, and the lower half marks the separate audio edit point, like this:
As with other types of edits, the Viewer scrubber bar shows edit points in your clip, while the Canvas scrubber bar shows edit points in your sequence. The light area between each set of edit points in the Viewer indicates which parts of the audio and video clip items in your source clip will be cut into your sequence. The light area between each set of edit points in the Canvas indicates where the audio and video clip items will appear in your sequence.

Setting Up Split Edit Points in the Viewer

There are several ways you can create a split edit:

- Set separate video and audio edit points for the clip in the Viewer before you edit the clip into the Timeline.
- Edit your clips into the Timeline with standard In and Out points, and then trim the video or audio clip items independently by disabling linked selection. The Roll tool is the most common tool for adjusting an edit point in the Timeline. For more information, see Chapter 34, “Learning About Trimming Clips,” on page 507.

It is more common to edit clips into a sequence and then create split edits in the Timeline, but there may be times when you want to set split edit points in the Viewer as well.

To set up a split edit in the Viewer:

1. Double-click a clip in the Browser to open it in the Viewer.
2. Move the playhead to the location in your clip where you want to set the video In or Out point (separate from the audio).
3. To set a video In or Out point, do one of the following:
   - Press Control-I to set a video In point, or press Control-O to set a video Out point.
   - Control-click in the scrubber bar, choose Mark Split from the shortcut menu, then choose either Video In or Video Out from the submenu.
   - Choose Mark > Mark Split, then choose either Video In or Video Out from the submenu.
4. Now move the playhead to the location in your clip where you want to set your audio In or Out point.
5. To set an audio In or Out point, do one of the following:
   - Press Option-Command-I to set an audio In point, or press Option-Command-O to set an audio Out point.
   - Control-click in the scrubber bar, choose Mark Split from the shortcut menu, then choose either Audio In or Audio Out from the submenu.
   - Choose Mark > Mark Split, then choose either Audio In or Audio Out from the submenu.
The resulting combination of video and audio edit points in your scrubber bar should look something like this:

Once you’ve set your split edit points, you can perform your edit by using an overwrite edit or dragging directly into the Timeline.

**Setting Up a Split Edit While Playing a Clip**

You can mix and match simple edit points with split edit points, depending on what kind of edit you want to do. In fact, it’s very common to first set a simple edit point, and then change it to a split edit while your clip is still playing.

**To change a simple edit to a split edit while playing a clip:**

1. Open a clip in the Viewer.
2. Play your clip.
3. At the frame where you want either your video or audio to start, press I to set an In point.
4. As your clip continues playing, do one of the following:
   - To set a split video In point later than the audio In point, press Control-I.
   - To set a split audio In point later than the video In point, press Option-Command-I.
5. As your clip continues playing, set an Out point at the desired location by pressing the O key.
6. If you want to set an additional split edit at the end of your clip, let playback continue and do one of the following:
   - To set a split video Out point, press Control-O.
   - To set a split audio Out point, press Option-Command-O.
7. Stop playback by pressing the Space bar.

Once you’ve set your split edit points, you can perform an overwrite edit or drag the clip directly into the Timeline. You can also set split edit points in the Timeline using the same keyboard shortcuts.
Modifying and Clearing Split Edits

If you’ve set up a split edit, but you want to adjust or remove any of the edit points, you have a number of options.

To move either the In or the Out points of a split edit at the same time:

- Drag either the video or audio In or Out points to a new position.
  
  By default, the video or audio edit points move together.

To move either an audio or video split edit point individually:

- Option-drag just the split edit point you want to move.
  
  That edit point moves independently of the others.

As you drag, a small box displays the timecode number you are moving the edit point to.

To move all split edit points at once, do one of the following:

- Shift-drag any of the edit points.
- Select the Slip tool in the Tool palette, then drag any of the edit points.
The positions of the different edit points you’ve selected don’t change relative to one another, but the selected area of your clip or sequence does. As it changes, you’ll see the first selected frame of video updated in the Viewer, and the last frame of video updated in the Canvas.

If you make the changes in the Timeline, you’ll see a two-up display in the Canvas, showing the updated frames.

To remove one or more split edit points, do one of the following:

- To clear both of your split In points, press Option-I.
- To clear both of your split Out points, press Option-O.
- Choose Mark > Clear Split, then choose the edit points you want to remove from the submenu.
- Drag a split edit point up or down out of the scrubber bar until it disappears, then release the mouse button.
- Control-click the split edit point, choose Clear Split from the shortcut menu, then choose the edit point you want to remove from the submenu.
Split Edit Examples

The result of your split edit depends on the edit points you set. This section provides several examples of the combination of simple edit points and split edit points you might set up, along with their results.

Example: Split Edit in the Viewer and a Simple Edit Point in the Canvas

If you set up a split edit in the Viewer and set a simple In point in the Canvas or Timeline (or if you simply use the position of the Canvas/Timeline playhead), Final Cut Express lines up the earliest audio or video split edit point set in the Viewer (whichever appears first) with the In point you’ve set in the Canvas or Timeline.

1. Set up a split edit in the Viewer, with the audio In point preceding the video In point.
2. Set an Out point in the clip in the Viewer.
3. Position the playhead in the Canvas or Timeline at the place where you want the audio of your source clip to start, or set a simple In point.
4 Drag the clip in the Viewer to the Overwrite section of the Edit Overlay in the Canvas. The resulting edit looks like this:

![Edit Overlay in the Canvas](image)

The audio precedes the video and begins at the sequence In point.

**Example: Split Edit in the Viewer and a Single Split Edit Point in the Canvas**

If you set up a split edit in the Viewer and set a single split edit point in the Canvas or Timeline, Final Cut Express matches the appropriate split edit point in the Timeline to the corresponding audio or video split edit point in the Viewer; audio to audio, or video to video. The other, overlapping media extends before or after this edit point as necessary. This method can be used to backtime a split edit, as well.

1 Set up a split edit in the Viewer, with the audio In point preceding the video In point.
2 Set an Out point in your clip in the Viewer.
3 Set a single split video In point in the Canvas or Timeline at the place where you want the video of your source clip to start.

4 Drag the clip in the Viewer to the Overwrite section of the Edit Overlay in the Canvas. The resulting edit looks like this:

Example: Simple Edit in the Viewer and a Split Edit in the Canvas
If you set simple edit points in the Viewer and a split edit in the Canvas or Timeline, Final Cut Express lines up the In point of the clip in the Viewer with the corresponding split audio or split video In point that you set in the Canvas or Timeline. This method can be used to backtime a split edit, as well.

1 Set an In point in your clip in the Viewer.
2 Set an Out point in your clip in the Viewer.
3 Set up a split edit in the Canvas or Timeline at the place where you want your source clip to appear.

4 Drag the clip in the Viewer to the Overwrite section of the Edit Overlay in the Canvas. The resulting edit looks like this:
Good audio edits are usually subtle and go unnoticed by the listening audience. After you assemble your video and audio, you can edit your audio independently in the Timeline.

This chapter covers the following:
• The Goals of Audio Editing (p. 455)
• Using Waveform Displays to Help You Edit Audio (p. 457)
• Learning About the Audio Controls in the Viewer (p. 458)
• Editing Audio in the Viewer (p. 461)
• Editing Audio in the Timeline (p. 468)
• Creating or Separating Stereo Pairs (p. 472)
• Working with Audio at the Subframe Level (p. 474)
• Examples of Ways to Easily Edit Audio (p. 476)

The Goals of Audio Editing
Most viewers are quite good at distinguishing audio changes from one clip to the next, as well as incorrect audio/video synchronization. As you work on refining the audio in your project, your edits will focus on eliminating these major distractions to the audience. In particular, keep in mind three important goals:
Make sure your audio edit points aren’t noticeable.
Editing audio clips in a sequence mainly involves finding good edit points that sound natural. Audio edit points are often more effective when they are offset from the corresponding video edits. Although you may set your initial audio and video edit points in the same place to create a quick rough cut, editing your audio more finely may involve changing many of your edit points to split edits. Some of those split edits may have only a few frames offset between the audio and video edit points, but those frames will turn an otherwise obvious cut into a much smoother transition.

Besides making clean-sounding cuts, there are other reasons to edit the audio in your sequence separately from the video. You can edit mistakes in dialogue, adjust the sync of off-camera or rerecorded dialogue, or even replace the entire audio of a clip with another take of the same audio.

For more information, see “Split Edits” on page 445.

Make sure that your video and audio clips are in sync.
As you edit your audio, you may sometimes find it necessary to adjust the sync relationship between video and audio clip items. Audiences are quick to notice when audio is out of sync with the picture, so you need to be extra cautious when you’re editing. Here’s a good rule of thumb: if you’re finding an audio/video sync issue distracting, your audience probably will too. In this case, you should make adjustments.

Final Cut Express keeps track of the sync between video and audio clip items when they come from the same source media file, or when they have been intentionally linked together. Red out-of-sync indicators on clip items show you exactly how far the items are out of sync. You can establish new sync relationships by selecting the clip items and choosing Modify > Mark in Sync.

For more information about establishing sync between video and audio clip items, see Chapter 30, “Linking and Editing Video and Audio in Sync,” on page 429.

Minimize differences in tone and quality between audio clips in the same scene.
All audio has some kind of background noise, often referred to as ambience or room tone. Sometimes you’ll find that the audio from the different shots you’re using in the same sequence has differences in the background ambience. For example, if you shoot a conversation in a city park, and the shoot lasts all day, you may notice that some shots have more traffic noise in the background because of rush hour. Assuming you don’t want to rerecord the dialogue for the whole scene, you’ll need to edit more “rush hour” background noise into the clips that don’t have any so that all the clips sound the same within the same two-minute scene. Otherwise, the traffic noise in the background will pop in and out from one shot to the next, which will call attention to your edits and distract the viewer. Usually, the shot with the highest ambient background noise level dictates the ambient noise level for the entire scene.
Using Waveform Displays to Help You Edit Audio

As you work in Final Cut Express, waveform displays can be very useful for navigating through parts of your audio and seeing at a glance how the levels in a track indicate things like the words and pauses in dialogue and the beats in a piece of music.

Waveforms are displayed in the audio tabs of the Viewer.

You can also view waveforms in the Timeline, but you need to explicitly turn them on (see “Displaying Waveforms in the Timeline” on page 468).

Viewing waveforms should not take precedence over listening to audio tracks during playback. When you’re making editorial decisions, the waveform display is no substitute for your own ear.

For example, even though a particular frame of a waveform may look like a good place to cut into a drumbeat or a spoken word, the only way you’ll know for sure is to play through the clip and listen carefully. Setting your edit points even a few frames too early or too late can make a big difference, and it’s time-consuming to zoom in and out of a waveform display repeatedly to see a high level of detail.
Use the J, K, and L keys to shuttle through your clips, and learn to listen for the edit points you want. Once you have set In and Out points, you can use the Play In to Out (Shift-\) and Play to Out (Shift-P) commands to preview your edits. As you do this, you’ll find yourself trimming one or two frames at a time and then setting new edit points, repeating the process until you’ve found the perfect audio editing points.

**Learning About the Audio Controls in the Viewer**

When you click an audio tab in the Viewer, the controls at the bottom of the window are the same as those in the Video tab. These controls allow you to navigate through your clip, set In and Out points and markers, create split edits, and so on. The In and Out points that you see in an audio tab are the same as the In and Out points shown in the Video tab. Similarly, the two timecode fields in the top area of the window are the same as those in the Video tab. For more information on those controls and fields, see Chapter 6, “Viewer Basics,” on page 79.

The following controls are found only in audio tabs:

- **Waveform display area:** Displays a graphical representation of the audio clip, showing the sample values of your audio over time. If you zoom in on the waveform display, you can see progressively more detail in your waveform. Clicking anywhere in the waveform area moves the playhead to that frame, and dragging scrubs through the clip.

- **Pan overlay line:** Drag this line up or down to change the pan for this clip. If you add keyframes to the overlay, you can create changes in pan over time.

- **Level overlay line:** Drag this line up or down to change the sound level. If you add keyframes to the overlay, you can create changes in level over time.
• **Level slider:** This slider adjusts the amplitude, or volume, of the currently selected audio clip between +12 and –inf dB. As you drag the slider, the number in the dB field and the level overlay line are both updated.

You can also adjust the volume by typing a number in the dB field to the right of the Level slider. The number you enter can include a decimal value, such as 6.23.

If there are no level keyframes in the current clip, adjusting the Level slider affects the level of the entire clip. If there are level keyframes, using this slider will either:

• Adjust the level of a keyframe at the current position of the playhead.
• Add a new keyframe to the level overlay and adjust it to the new level.

A change in level between any two keyframes appears as a slope on the level overlay line in the Audio tab of the Viewer. Changes to the level overlay in the Viewer are mirrored by the level overlay on that clip in the Timeline.

**Tip:** Hold down the Command key while dragging the Level slider to adjust the audio level with more precision.

• **Level Keyframe button:** The keyframe button to the right of the Level slider places a keyframe at the current playhead location on the level overlay. You can use keyframes to adjust the audio level of your clip over time.

• **Level keyframe navigation buttons:** These buttons, to the left and right of the Level Keyframe button, allow you to move the playhead forward or backward from one keyframe on the level overlay to the next. You can also press Shift-K or Option-K, respectively.

• **Pan slider:** This slider works in two ways, depending on what kind of audio you’ve opened in the Viewer:

  • **If the clip items in the audio tab are a stereo pair,** this slider simultaneously adjusts the left and right stereo placement of both tracks. The default setting of –1 sends the left track to the left channel output and the right track to the right channel output.

    A setting of 0 outputs the left and right tracks equally to both speakers, essentially creating a mono mix. A setting of +1 swaps the channels, outputting the left track to the right output channel and the right track to the left output channel.

  • **If the clip items in an audio tab are single, mono tracks,** this slider lets you pan the audio track in the current audio tab between the left and right output channels.

As with the Level slider, if there are no pan keyframes in the current clip, adjusting the Pan slider affects the pan of the entire clip. If there are pan keyframes, using this slider will either:

• Adjust the pan of a keyframe at the current position of the playhead.
• Add a new keyframe to the pan overlay and adjust it between the left and right output channels.

A change in pan settings between any two keyframes appears as a slope on the pan overlay in the audio tab of the Viewer.
• **Pan Keyframe button**: The keyframe button to the right of the Pan slider places a keyframe at the current playhead location on the pan overlay. You can add keyframes to change pan settings over time.

• **Pan keyframe navigation buttons**: These buttons, to the left and right of the Pan Keyframe button, allow you to move the playhead forward or backward from one keyframe on the pan overlay to the next. The left button moves the playhead to the next keyframe to the left of the playhead’s current position, and the right button moves the playhead to the next keyframe to the right.

• **Reset button**: This button deletes all marked keyframes on both the level overlay and the pan overlay of the currently selected audio track, and resets the level and pan values to their original captured states (0 dB for the audio level, and –1 for the pan level).

• **Drag hand**: Use this to drag the current audio clip to the Canvas, the Timeline, or the Browser. This control is necessary because clicking the waveform itself moves the playhead to the frame on which you clicked.

• **Ruler**: When you’re looking at the contents of an audio tab in the Viewer, you’ll see two playheads, both of which are locked together. The normal Viewer playhead is located in the scrubber bar below the waveform display area, but there’s also a second playhead within the waveform display area. The ruler above the waveform display area shows the currently displayed range of your clip. If you zoom all the way out (press Shift-Z), this ruler shows the clip from its start point to its end point, and the movement of the Viewer playhead in the scrubber bar matches that of the playhead in the waveform display area.

The playhead in the waveform display area lets you move around in an audio clip with more precision, using the waveform itself for reference as you perform edits or set keyframes for level and pan (down to 1/100th of a frame, if necessary). Clicking anywhere on the ruler or in the waveform display area moves the playhead to that frame in your audio clip. You can also drag the playhead to scrub through the clip, or shuttle through the clip using the shuttle control or the J, K, and L keys. If you hold down the Shift key while dragging the playhead in the waveform display area, you can move the playhead in increments of 1/100th of a frame, which lets you trim edits at a subframe level.

The playhead in the scrubber bar works the same way it does in the Video tab of the Viewer. The whole length of the scrubber bar represents the entire length of the audio clip opened in the Viewer, and clicking or dragging the playhead in the scrubber bar immediately takes you to that part of your clip.

The markers and In and Out points for your clip also appear in the ruler.
More detailed instructions on using these controls and adjusting levels and pan are described in Chapter 42, “Mixing Audio in the Timeline and Viewer,” on page 611.

Editing Audio in the Viewer
You can use the Viewer’s audio tabs to edit the audio of a clip opened from the Browser or Timeline. The audio tabs let you view audio waveforms, set In and Out points, markers, and keyframes, and change volume levels and stereo pan settings.

Opening Audio Clips in the Viewer
Many clips contain both video and audio items. To look at an audio clip item, you need to open the clip in the Viewer and then click one of the audio tabs.

To open an audio clip from the Browser:
1. Do one of the following:
   - Drag the clip to the Viewer.
   - Double-click the clip in the Browser.
   - Select the clip and press the Return key.
2. If the clip contains both video and audio items, click one of the audio tabs (labeled Mono or Stereo, as described next) in the Viewer to see the waveform display.
To open an audio clip item from the Timeline:
1. Do one of the following:
   • Double-click an audio clip item in your sequence.
     If the audio clip item is linked to other items, all of the clip items are opened in the Viewer in separate tabs. If the audio clip item is part of a stereo pair, the stereo clip item appears in a Stereo tab in the Viewer. Otherwise, it appears in a Mono tab.
   • Drag a clip item from your sequence to the Viewer.
   • Move the Canvas or Timeline playhead over the clip item you want to open, then press the Return key.
     **Note:** Make sure the track that contains the clip item is the lowest-numbered track with Auto Select enabled.
2. If the clip contains both video and audio items, click one of the audio tabs (labeled Mono or Stereo, as described next) in the Viewer to see the waveform display.

Viewing Audio Tracks in the Viewer
Clips in Final Cut Express can have up to 24 audio items. Clips with multiple audio items have a separate tab for each mono audio item or pair of stereo audio items in the clip.

The way audio clips appear in the Viewer depends on whether they’re mono or stereo.
• If audio mix items are mono, they’re represented by individual mono tabs in the Viewer, called Mono (a1), Mono (a2), and so on. Each mono tab displays the waveform for one clip item, and levels applied to one are completely independent of any other. Mono clip items are also referred to as discrete audio.
  Discrete mono audio is useful when you recorded to separate channels with independent microphones. (For example, separate lavalier and boom microphones are often used during interviews to capture the same voice two different ways—providing a backup audio track in case one microphone records poorly.) Using discrete audio allows you to adjust levels and pan settings independently for each audio clip item. You can also trim the In and Out points of each audio item separately in the Timeline.
• If two audio mix items are linked as a stereo pair, they’re represented in a single Stereo tab that contains the waveforms of that pair’s left and right audio channels. Level changes applied to one item are automatically applied to the other. Editing audio as a stereo pair is useful for intrinsically stereo material, such as music mixed in stereo and built-in stereo camcorder audio.
Zooming In or Out of the Waveform Display Area

Navigating through audio clips in the Viewer is largely the same as navigating through video clips in the Video tab. There are some additional features, however, that you should be aware of.

When you navigate through a clip in the Video tab of the Viewer, you only see the frame at the location of the playhead. Zooming in to this frame enlarges the visual image, but doesn’t change your position in time. Waveforms in an audio tab work differently. Since they represent your entire audio clip, you can navigate through a waveform as you would a clip in the Timeline. As you move through the waveform, you’ll notice that the playhead in the scrubber bar under the waveform display area moves in conjunction with the playhead in the waveform area.

The scrubber bar in the Viewer always represents the entire duration of the clip in the Viewer. The ruler above the waveform display area, on the other hand, is not so constrained. Using the Zoom control and the Zoom slider at the bottom of the waveform display area, you can zoom in and out of the waveform display area in the Viewer. This expands and contracts the audio ruler, allowing you to see more or less detail in an audio clip’s waveform. While the smallest unit you can see in the video track of a clip is a single frame, you can see a clip’s audio waveform in increments as small as 1/100th of a frame.

Note: While this section covers how to zoom in the audio tabs of the Viewer, you can also use these instructions to zoom in and out of waveform displays of sequence clips in the Timeline.

To zoom in and out of the audio waveform using the Zoom control:

- Click or drag the Zoom control to zoom in or out while keeping the material in the waveform display area centered.

  Clicking to the right of the control zooms out to show more of the duration of your clip; clicking to the left zooms in to show more detail.
To zoom in and out of the audio waveform using the Zoom slider, do one of the following:

- Drag the thumb tabs on either side of the Zoom slider to adjust both ends of your view at the same time.
  
  If the playhead is visible, it stays centered during the zoom. If the playhead is not visible, the visible area of the Timeline stays centered.

- Hold down the Shift key while you drag one of the thumb tabs from the selected end of the Zoom slider, while keeping the other thumb tab locked in place.

Zooming in and out of an audio clip's waveform using menu commands or keyboard shortcuts keeps the visible area of the waveform display area centered as you zoom.

To zoom in and out of the audio waveform using keyboard shortcuts or menu commands:

1. Move the playhead to the position in the waveform display area where you want zooming to be centered.

2. Do one of the following:
   - To zoom in: Choose View > Zoom In, or press Command-= (equal sign).
   - Pressing Command+ (plus) repeatedly shows more and more detail, down to the individual frames of your audio clip.
   - To zoom out: Choose View > Zoom Out, or press Command– (minus).
     
     Zooming out reduces the amount of detail and shows more of the audio clip's waveform. When the entire clip fits in the waveform display area, zooming out stops.

Scrolling Through a Zoomed-In Audio Clip

If you zoom in to the waveform display area, you won't be able to see all of the displayed waveform at once. There are three ways you can navigate through a zoomed-in audio clip:

- If you play back your audio clip and then stop playback, the waveform display area shows the section of your audio clip that the playhead moved to.
- If you click or drag in the Viewer's scrubber bar, the playhead and view inside the waveform display area match the position where you clicked or dragged.
- If you want to move to another portion of the audio clip without moving the playhead, use the Zoom slider.

The length of the scroll bar under the waveform display area represents the total duration of your audio clip.

Note: While this section covers how to scroll through waveform displays in the audio tabs of the Viewer, you can also use these instructions for scrolling through waveform displays of sequence clips in the Timeline.
To scroll horizontally through a zoomed-in clip in the Viewer, do one of the following:

- Drag the Zoom slider left or right.
  
The displayed area of the audio waveform moves in the direction you drag.
- Click the scroll arrows at either end of the scroll bar to move the displayed area of the audio waveform incrementally to the left or right.
- Click inside the scroll bar to the left or right of the Zoom slider to move the displayed area of the audio waveform by one length of the Zoom slider’s current scale.
- Press the Up Arrow or Down Arrow key to move the visible area of the audio waveform between the beginning, In point, Out point, and end of your clip.

Using the J, K, and L Keys to Hear Subtle Details
When an audio clip is displayed in the Viewer, you hear a fragmented version of the sound as you drag the playhead (or scrub through the clip). You can drag the playhead in the ruler above the waveform in the Viewer or in the waveform display area to scrub through the clip. This can be extremely useful for quickly navigating through a clip, but will probably not be very helpful for making detailed audio edits.

To hear audio more clearly as you move through it at different speeds, use the J, K, and L keys to play your clip in the Viewer. Unlike the scrubber bar, which skips samples to give the illusion of faster playback at the cost of stuttery-sounding audio, the J, K, and L keys actually shift the pitch of the audio you’re playing back, enabling you to hear all the subtle details of the audio at various speeds, both slower and faster than real time.

To learn more about using the J, K, and L keys for scrubbing, see Chapter 8, “Navigating and Using Timecode in the Viewer and Canvas,” on page 103.

Turning Off the Audio Scrubbing Sounds
As you’re editing audio, you may find the sound of scrubbing through audio distracting when you move the playhead from one location to another. You can turn off audio scrubbing in the Viewer so that you don’t hear any sound as you scrub through a clip.

**Note:** This control affects audio scrubbing in the Canvas and Timeline, as well as in the Viewer.

To turn audio scrubbing off, do one of the following:

- Choose View > Audio Scrubbing, so that there’s no checkmark next to it.
- Press Shift-S.
About Setting Edit Points for Audio
You set edit points in the audio tabs of the Viewer in the same way that you set edit points in the Viewer’s Video tab. Whether your clips have been opened from the Browser in preparation for editing into a sequence, or opened from a sequence in the Timeline for trimming, edit points work the same way.

Sometimes you want to set the In and Out points of your audio at different spots from those of your video, such as when you cut away from a visual of someone talking to show something else while the talking voice continues on the audio track. This is called a split edit (for more information, see Chapter 31, “Split Edits,” on page 445).

Dragging an Audio Clip to the Canvas, Browser, or Timeline
To move an audio clip from the Viewer to the Canvas, Timeline, or Browser, use the drag hand at the top of the audio tab. (Clicking the waveform itself moves the playhead to the frame you clicked, and does not select the clip for dragging.)

Trimming Audio Clips in the Viewer
You can trim an audio clip to be shorter or longer. Trimming generally refers to precision adjustments, anywhere from one frame to several seconds. For more about techniques for trimming clips in your sequence, see Chapter 34, “Learning About Trimming Clips,” on page 507.

Note: If you want to open a sequence audio clip item in the Viewer, independently of its linked video clip item, you need to make sure that linked selection is turned off. For more information, see Chapter 30, “Linking and Editing Video and Audio in Sync,” on page 429.
To trim a sequence audio clip item in the Viewer:

1. Disable linked selection by doing one of the following:
   - If linked selection is on, click the Linked Selection button (or press Shift-L) to turn it off.
   - Hold down the Option key and click the audio item.

2. Drag the audio item from the sequence to the Viewer.
   - The audio item opens in the Viewer by itself.
   - You can also double-click the audio clip item to open it in the Viewer, but you may need to hold down the Option key to make sure that only the audio clip item is selected when you double-click.
   - The link between the audio and video in your clip has not been broken, but you can now trim the audio independently of the video to which it’s linked.

3. Select the Selection, Ripple, or Roll tool by clicking in the Tool palette, or by using the appropriate keyboard shortcut.

4. Set new In and Out points as you would for any other clip.
   - Changes you make to sequence clips in the Viewer are mirrored in the Timeline.
Editing Audio in the Timeline

After editing a number of clips into a sequence, you can further trim the audio clips directly in the Timeline. While you can trim audio more precisely in the Viewer, trimming the audio in the Timeline has other advantages:

- You can see the audio item you're trimming in relation to the rest of the clips in your sequence.
- You can work with multiple clips in your sequence, rather than just one.

Timeline Audio Display Options

To help you work with audio clips in the Timeline more efficiently, you can customize the appearance of audio clips in the Timeline. There are a few ways you can control how audio is displayed in the Timeline. For example, you may want to see audio waveforms in the Timeline, or you may want the audio tracks to appear larger so that you can see more detail, especially for working with audio keyframes.

Displaying Waveforms in the Timeline

Final Cut Express allows you to turn on and off audio waveform display in the Timeline.

To turn on audio waveform display in the Timeline, do one of the following:

- Choose Sequence > Settings, click the Timeline Options tab, then select Show Audio Waveforms.
- Choose Show Audio Waveforms from the Track Layout pop-up menu in the Timeline.
- Press Option-Command-W.

Turning off audio waveforms speeds up the time it takes to redraw the clips in the Timeline, which can improve performance, especially when you are not focused on audio editing. You can turn audio waveforms on and off at any time by pressing Option-Command-W.
Displaying Overlays and Adjusting the Track Height

If you want to display waveforms in the Timeline, you may want to show audio level overlays and adjust the track height.

- **Clip Overlays control:** You can display or hide clip overlays at any time by clicking the Clip Overlays control at the bottom of the Timeline window. Audio level overlays appear as thin pink lines that indicate the sound level of each audio clip item. Any keyframes added to the levels will appear as handles directly on top of the overlay. For more information on adjusting audio levels using overlays, see Chapter 42, “Mixing Audio in the Timeline and Viewer,” on page 611.

- **Track Height control:** You can click the Track Height control to switch between four track display sizes—Reduced, Small, Medium, and Large. The current setting is highlighted in blue and has a small dot in the center. **Note:** When the track size is set to Reduced, thumbnails and audio waveforms are not displayed.

For more information about Timeline display options, see Chapter 9, “Timeline Basics,” on page 113.
Zooming In and Out of Waveforms in the Timeline

There are several ways you can zoom in and out of waveform displays in the Timeline. Make sure you have waveform displays turned on (see “Displaying Waveforms in the Timeline” on page 468).

You can also use the Zoom control and Zoom slider in the Timeline. These controls work the same way they do in the audio tabs of the Viewer. For information on using these controls, see “Zooming In or Out of the Waveform Display Area” on page 463.

To zoom in and out of the Timeline using the zoom tools:

1. Select the Zoom In or Zoom Out tool in the Tool palette (or press Z).
2. Do one of the following:
   - Click in the waveform area of a track in the Timeline.
   - Drag to select a region to zoom in or out on.

Clicking or dragging repeatedly increases or decreases the zoom factor, depending on which tool is selected. When the Timeline is zoomed in or out to the maximum level possible, the + (plus) and – (minus) signs on the zoom tools disappear.

**Tip:** Pressing the Option key with either the Zoom In or the Zoom Out tool selected temporarily changes it to the opposite tool.
Moving Audio Items from One Track to Another at the Same Frame

From time to time, you’ll want to move an audio clip up or down to an adjacent track, but keep its In and Out points at the same location in your sequence. You might do this to:

- Move a sound effect to another track to make room for another clip
- Organize the audio clips you’ve edited into your sequence into separate dialogue, music, and effects tracks
- Place one actor’s dialogue on one track and another actor’s dialogue on another track

To move a clip to an adjacent track without changing its position in the Timeline:

1. Press and hold down the mouse button over the clip in the Timeline.
2. Press and hold down the Shift key.
3. Drag the clip up or down to an adjacent track.

Note: As you move the clip up and down into other tracks in the Timeline, you’ll notice that it’s constrained from moving forward or backward in your sequence. It can only move up and down. This works for both audio and video clips.

Using Audio Transitions to Smooth Audible Changes

Sometimes, a cut in the audio will be quite noticeable despite your best efforts to find just the right frame on which to place the edit. In these cases, you can apply a cross fade to the edit point to try to smooth out the transition from one audio clip to the next.

Final Cut Express comes with two audio transitions: a +3 dB cross fade (the default) and a 0 dB cross fade. Each cross fade results in a different audio level change as the transition plays. Your choice of cross fades depends on the clips you’re transitioning between. Try one, then try the other to see which sounds better. For information on applying transitions, see Chapter 36, “Adding Transitions,” on page 537.
Creating or Separating Stereo Pairs

Although stereo pairs are meant to be used for intrinsically stereo audio like music or stereo sound effects, any two clips of audio in the Timeline can be made into a stereo pair or separated into two mono clips. This operation can only be performed in the Timeline.

Note: Stereo pair linking is not the same as clip item linking. It is not necessary to break the link between clips prior to disabling stereo pairing.

To create a stereo pair:

1. Select a pair of mono audio clip items in the Timeline. (Use the Command key to select the second item, if necessary.) If you click one item of a linked pair, the other item is also selected.

2. Choose Modify > Stereo Pair (or press Option-L).

The stereo pair indicators appear on the selected clip items in the Timeline.
If the clip items you want to make into a stereo pair have different durations, the clip items are trimmed to the region where they both overlap. The levels, pan settings, and filters that were applied to the top clip are applied to both, and the clip attributes from the bottom clip are ignored.

To separate a stereo pair:
1. Select a stereo clip item.
2. Do one of the following:
   - Choose Modify > Stereo Pair, so that the menu item is unchecked.
   - Press Option-L.
Working with Audio at the Subframe Level

While the smallest unit of video is a single frame, the smallest adjustable unit of audio in Final Cut Express is 1/100th of a frame. Audio level and pan keyframes, as well as the sync between the video and audio tracks of a clip, can be set with an accuracy of 1/100th of a frame.

Viewing an Audio Clip at Single-Frame Resolution

When you're editing an audio clip in the Viewer, you can zoom in so far that the playhead is the width of a single video frame on the waveform. You can use this single-frame view, along with the subframe scrubbing function in Final Cut Express, to match the beats of musical clips you edit together; or you can use it to set subframe keyframes to eliminate pops or clicks that occur at the audio edit points you've chosen. If you do not hear audio from the monitoring speakers while scrubbing, you may need to turn up the volume, or you may have audio turned off (see “Turning Off the Audio Scrubbing Sounds” on page 465).

Subframe Synchronization of Audio and Video

When you're synchronizing audio and video, audio that's as little as 300 samples off perfect sync can be noticeable. For this reason, Final Cut Express allows you to resynchronize your audio in increments of 1/100th of a frame. There are several cases in which this will come in handy:

- When editing music clips together, it's essential that you edit them together precisely on the beat. Even a subtle offset can upset the rhythm.
- Video and audio that were recorded from separate sources and resynchronized on tape may be subtly out of sync.
- Audio that was recorded with a microphone far away from the audio source might have an offset between the video and audio, since sound moves through the air more slowly than images.

To navigate through a clip by subframe units:

1. Open a clip in the Viewer.
2. Hold down the Shift key while dragging the playhead within the duration of a single video frame.

This allows you to move the playhead in increments of 1/100th of a frame. When you set a new edit point in the clip, the clip's audio item slips a fraction of a frame, establishing a new sync relationship between the video and audio items.
To slip an audio clip item by subframe units:

1. Open a clip with both video and audio items in the Viewer, then click the audio tab.

2. Move the playhead to the In or Out point of the clip, then press Command-=` (equal sign) to zoom in on the audio waveform as far as possible.

3. Press the Shift key and position the playhead within the frame to a new point with better sync.

4. Click the Mark In or Mark Out button.

   Final Cut Express slips the audio item in the clip by the offset from the subframe position of the playhead to the boundary of the previous whole frame.
Examples of Ways to Easily Edit Audio

As you work with audio, you may find it helpful to read through these two examples of ways you can fix audio issues using Final Cut Express.

Example: Replacing Unwanted Audio with Room Tone

As you edit dialogue, you’ll often need to cut out pieces of audio that you don’t want in the sequence. For example, the director may have given directions in between an actor’s lines, or the sound recordist might have bumped into something while shooting on location for a documentary. As long as there’s no dialogue happening at the same time, it’s pretty easy to cut out unwanted sounds. If you simply delete the sound, however, you’ll be left with a gap in your audio that sounds artificial. Since there’s always a low level of background noise, known as room tone, in any recording, a moment of complete silence is jarring.

In order to edit out unwanted sections of audio without creating obvious gaps, it’s common practice to record a certain amount of room tone during a shoot. The recordist simply has everyone stand quietly for thirty seconds or so, and records the ambient sound of the room. If you’ve recorded some room tone during your shoot, you can capture it so that, as you edit, you have a long piece of “silence” that you can edit in whenever you need to cover a gap in the location audio.

If, for some reason, room tone was not captured for a particular scene, but you have a gap you need to fill, you can try to copy a section from another clip in the same scene that has a pause in the dialogue, and paste it to fill the gap. If you have no pauses that are long enough to cover your gap, you can try to copy and paste a short pause multiple times. But there’s a chance that it will end up sounding like a loop, which will be too noticeable. In this case, you can use the following method to obtain a long section of room tone from a short copied pause in the dialogue.
To create a section of room tone from a short pause:

1. Find the longest pause you can in the dialogue clip with the gap you need to fill, then copy the section that contains the pause. If you’re in the Timeline, you can use the Range Selection tool.

2. Create a new sequence, name it “Room Tone,” and paste the audio pause into it twice.

3. Select the clip containing the second pause, then choose Modify > Speed.

4. In the Speed dialog, click the Reverse checkbox to select it.
5 Play the resulting clips.

The looping sound should be gone, but if you hear a clicking at the edit point between the two clips, you may have to add a cross fade transition between them to smooth this out. For more information, see Chapter 36, “Adding Transitions,” on page 537. If the looping effect is not obvious, you may want to skip the speed reversal step. You may also need a longer section of ambient tone, or several different sections. Experiment to see what works best.

6 Cut and paste as many pairs of these clips as you need to fill the necessary duration, adding cross fades between each pair.

7 Render the Room Tone sequence, then edit the sequence into the gap in your program, just as you would a clip.

To replace an unwanted section of an audio clip with room tone:

1 Make the tracks that contain the unwanted audio the audio destination tracks, then disconnect the video destination track.

2 Play your clip using the J, K, and L keys, and set In and Out points right before and after the section of audio you want to replace.

3 Move the Canvas or Timeline playhead to the In point.
4 Drag your Room Tone sequence into the Viewer, and move the Viewer playhead to the start of the section of room tone you want to use.

5 Set an In point in the Viewer.

6 Edit the room tone into your sequence by doing one of the following:
   • Drag the Room Tone sequence from the Viewer to the Overwrite section of the Edit Overlay in the Canvas.
   • Press F10.

Example: Fixing Awkward Audio Cuts in the Timeline
Once you’ve edited a group of clips into a sequence in the Timeline, you can adjust the edit points between audio items without affecting their corresponding video items. To do so, you disable linked selection. For example, suppose you’re cutting between two people having a conversation. The first person says something, and then the second person pauses for a moment and replies. It might look something like this:

The timing of the video is what you wanted, but as the audio waveform shows, the last syllable of the last word of dialogue in the first shot gets cut off, which sounds awkward. To fix this, you can create a small split edit in the Timeline. (A split edit has different video and audio In and Out points. See Chapter 31, “Split Edits,” on page 445.)
1 Disable linked selection by doing one of the following:
   • Click the Linked Selection button (or press Shift-L) so that it’s off.
   • Click the edit point between the two audio items while holding down the Option key.
2 Select the Roll tool from the Tool palette (or press the R key).

3 Drag the audio edit point to the right so that the entire word plays at the end of the first clip.

Now when you play through this cut, you can hear all of the words the first person is saying, and then the second person's reply.
Part VII: Fine-Tuning Your Edit

Learn how to refine your edit by using trimming tools, adding transitions, nesting sequences within sequences, and synchronizing the Viewer, Canvas, and Timeline playheads together.

Chapter 33  Performing Slip, Slide, Ripple, and Roll Edits
Chapter 34  Learning About Trimming Clips
Chapter 35  Trimming Clips Using the Trim Edit Window
Chapter 36  Adding Transitions
Chapter 37  Refining Transitions Using the Transition Editor
Chapter 38  Sequence-to-Sequence Editing
Chapter 39  Matching Frames
Performing Slip, Slide, Ripple, and Roll Edits

Once your rough edit is complete, you will want to fine-tune your edit. The advanced editing tools in Final Cut Express allow you to make fine adjustments to clips in your sequence.

This chapter covers the following:
- About Trimming with Slip, Slide, Ripple, and Roll Tools (p. 483)
- Sliding Clips in the Timeline (p. 484)
- Slipping Clips in the Timeline (p. 487)
- Using the Ripple Tool to Trim an Edit Without Leaving a Gap (p. 491)
- Using the Roll Tool to Change Where a Cut Occurs (p. 501)

About Trimming with Slip, Slide, Ripple, and Roll Tools
The Slip, Slide, Ripple, and Roll tools are specialized tools that you can use to make fine adjustments to the In and Out points of clips in your sequence. Fine-tuning your edits with these tools is also referred to as trimming. For more information about trimming tools not covered in this chapter, see Chapter 34, “Learning About Trimming Clips,” on page 507 and Chapter 35, “Trimming Clips Using the Trim Edit Window,” on page 523.
Sliding Clips in the Timeline

Performing a slide edit allows you to move a clip’s position in the Timeline between two other clips without creating a gap. The clip’s content and duration remain the same; only its position in the Timeline changes. When you slide a clip, the adjacent clips get longer and shorter to fill any gaps that would normally be created. The combined duration of these three clips does not change, and therefore the sequence’s duration remains unchanged as well.

In the following example, clip B slides to the left. The slide edit changes the Out point of clip A and the In point of Clip C, but the In and Out points of clip B stay the same. The duration of clip B does not change, nor does the overall length of the sequence.

Note: To slide a clip between two others, the preceding and following clips must have handles (extra media beyond the clip In and Out points).
To perform a slide edit, you can drag a clip with the Slide tool. For precision adjustments, you can use timecode.

You can also move a clip with the Selection tool, but this method may leave gaps between clips. The Slide tool never creates gaps (with the exception of sliding the first or last clip).

**Performing Slide Edits Using the Slide Tool**

Selecting a clip with the Slide tool and dragging it is an easy way to perform a slide edit.

**To slide a clip in the Timeline by dragging:**

1. Select the Slide tool in the Tool palette (or press the S key twice).
2. Select the clip, then drag it left or right.

As you drag, the Canvas displays the Out point frame of the clip to the left and the In point frame of the clip to the right.
3 Release the mouse button.

Performing Precise Slide Edits Numerically
If you need to slide a clip just two or three frames, using the mouse may be difficult. For precision edits, it is much less cumbersome to slide a clip numerically.

To slide a clip in the Timeline using timecode:
1 Select the Slide tool in the Tool palette (or press the S key twice).
2 Select a clip in the Timeline, or hold down the Shift key to select multiple clips. You can also select noncontiguous clips using the Command key.

Tip: You can slide multiple clips at once. However, if one of the clips cannot be slid, then none of them are moved.
3 Do one of the following:
   • Type + (plus) or – (minus) and the number of frames to slide, then press Return.
   • Press [ (left bracket) or < (left angle bracket) to slide the clip one frame to the left.
   • Press ] (right bracket) or > (right angle bracket) to slide the clip one frame to the right.
   • Press Shift-[ or Shift-< to slide the clip a default number of frames to the left.
   • Press Shift-] or Shift-> to slide the clip a default number of frames to the right.
Note: You can specify the default number of frames to trim by changing the Multi-Frame Trim Size setting in the Editing tab of the User Preferences window. (For more information, see Chapter 62, “Choosing Settings and Preferences,” on page 969.)

Slipping Clips in the Timeline
Performing a slip edit does not change a clip’s position or duration in the Timeline, but instead changes what portion of the clip’s media appears in the Timeline. The Slip tool allows you to move a clip’s In and Out points simultaneously.

Whenever you arrange clips in the Timeline so that edit points line up with musical beats or other fixed sync points in a sequence, you want to keep your clips in position. These situations leave you with very little room to adjust your clip because you cannot change the clip’s duration. You also cannot move the clip elsewhere in the Timeline, because it would no longer be aligned with the music beats or other sync points in the sequence. Therefore, all you can do is move both the In and Out points of the clip simultaneously, keeping the clip’s duration fixed.

The portion of the clip seen in the sequence changes, while its position in the sequence stays the same. Surrounding clips are not affected, nor is the overall duration of your sequence.

In the example above, the slip edit changes the In and Out points of clip B, but not its duration or position with the sequence. When the sequence plays back, a different portion of clip B’s media will be shown.
Note: To slip a clip, it must have handles on both sides, meaning that there must be additional media available on both the head and the tail of the clip. If you are having trouble slipping a clip, check that the clip has handles on both sides.

You can perform slip edits by dragging with the Slip tool or, for greater precision, by using timecode.

Performing a Slip Edit Using the Slip Tool
You can perform slip edits in the Viewer or the Timeline.

To perform a slip edit in the Viewer using the Slip tool:
1. Double-click a sequence clip to open it in the Viewer.
2. Select the Slip tool in the Tool palette (or press the S key).
3. Drag either the In or Out point along the Viewer’s scrubber bar.
4. Release the mouse button when the clip is positioned at a range of frames that you like.
   The In and Out points move together, maintaining the clip’s duration.
5. Click the Play In to Out button (or press Shift-\) to review the new section between your sequence clip’s In and Out points.
   The clip is automatically updated in the Timeline. The duration of the clip and the sequence remain the same, and the surrounding clips are not affected.

To slip a clip in the Timeline using the Slip tool:
1. Select the Slip tool in the Tool palette (or press the S key).
2. Click a clip, then drag it left or right.
   As you drag, an outline of the entire range of that clip is shown, indicating the amount of media available to the left and right of the current range selected in the clip.
At the same time, the Canvas displays the frames at the In point and the Out point.

3 Release the mouse button when the clip is positioned at a range of frames that you like. The duration and location of all clips in your sequence remain the same after this operation.

4 Click the Play In to Out button (or press Shift-\(\)) to review the new section between your sequence clip's In and Out points.

**Performing Precise Slip Edits Numerically**

Slipping a clip by just a few frames using the mouse can be difficult. It's much less cumbersome to precisely slip a clip numerically.

To slip a clip in the Timeline using timecode:

1 Select the Slip tool in the Tool palette (or press the S key).

2 Select a clip in the Timeline.

*Note:* To select multiple clips, hold down the Shift key as you select each clip.

3 Do one of the following:
   - Type + (plus) or – (minus) and the number of frames to slip, then press Return.
   - Press [ (left bracket) or < (left angle bracket) to slip the clip one frame to the right.
   - Press ] (right bracket) or > (right angle bracket) to slip the clip one frame to the left.
   - Press Shift-[ or Shift-< to slip the clip a default number of frames to the right.
   - Press Shift-] or Shift-> to slip the clip a default number of frames to the left.
Note: You can specify the default number of frames to trim by changing the Multi-Frame Trim Size setting in the Editing tab of the User Preferences window. (For more information, see Chapter 62, “Choosing Settings and Preferences,” on page 969.)

4 Click the Play In to Out button (or press Shift-\) to review the new section between your sequence clip’s In and Out points.

To slip multiple clip items at once in the Timeline:
1 Select the Selection tool in the Tool palette (or press A).
   You can also temporarily turn the Slip tool into the Selection tool by holding down the Command key.
2 Select multiple clip items in the Timeline.
   The selected clip items can be in one or more tracks. Selected clip items do not have to be adjacent. For example, you can hold down the Command key while clicking clip items to make a noncontiguous selection.
3 Select the Slip tool in the Tool palette (or press S).
4 Type a positive or negative timecode number to slip all selected clip items by that amount, then press Enter.
   The selected clip items slip by the duration you enter. If one of the selected clip items cannot be slipped, none of the items are slipped.
Using the Ripple Tool to Trim an Edit Without Leaving a Gap

A ripple edit adjusts a clip's In or Out point, making the clip longer or shorter, without leaving a gap in the Timeline. The change in the clip's duration ripples outward, moving all subsequent clips earlier or later in the Timeline. If you don't use a ripple edit when you change the duration of a clip, you will either leave a gap when you make a clip shorter, or overwrite part of an existing clip if you make a clip longer. Using the Ripple tool is the main way that you perform ripple edits, but you can also select one or more clips in the Timeline and perform a ripple cut or ripple delete. This is when a clip is deleted and all subsequent clips move earlier in the Timeline to fill the gap.

A ripple edit is a one-sided edit, meaning that only an In or Out point of a single clip item is affected. All clips following the shortened or extended clip are moved accordingly in the Timeline, so ripple edits affect both the trimmed clip and the position of all subsequent clips in the Timeline. This is a much more major operation than simply trimming an individual clip's length.

**Important:** Ripple edits can be dangerous if you are trying to maintain sync between clip items on different tracks, since all of the clip items on one track may move forward or backward while the clip items on other tracks don't.
Performing Ripple Edits

A ripple edit changes the duration of a clip item by shortening or extending its In or Out point. In addition, all clip items beyond the edit point are moved by the same amount.

Note: You can select an edit point in the Timeline when you are using the Ripple tool. You can also open a sequence clip in the Viewer when the Ripple tool is selected by double-clicking the clip in the Timeline.

Which Clip Items Move in the Timeline After a Ripple Edit?

Clip items with In points later in the Timeline than the edit point(s) you are adjusting will move, or ripple, after you perform a ripple edit. All other clip items remain in the same position in the Timeline.

Take special care when performing ripple edits with complex edit point selections on multiple tracks. To make sure you understand how an edit affects the clip items in your sequence, you can undo (Command-Z) and redo (Shift-Command-Z) your edit several times to compare the sequence before and after the ripple edit was performed.
Performing a Ripple Edit in the Timeline

When you use the Ripple tool to adjust the duration of a clip in the Timeline, always pay attention to where Final Cut Express previews the location of the new clip Out point. Even when you are adjusting a clip’s In point with the Ripple tool, the location of the clip’s Out point is what you should pay attention to.

**Important:** When you adjust a clip’s In point with the Ripple tool in the Timeline, it appears that the clip’s In point is moving in the Timeline, and that the clip’s duration is changing from both its In and Out points. This is not true. The position of the clip’s In point in the Timeline never changes after a ripple edit is performed. Final Cut Express is actually showing you two things at once:

- The duration by which the clip is being trimmed
- The new Out point that will result from performing the Ripple edit
To do a ripple edit in the Timeline:

1. Select the Ripple tool in the Tool palette (or press the R key twice).
2. Select a clip item's In or Out point by clicking near the clip item boundary.
   The Ripple tool changes direction to indicate which clip item boundary you are about to select. If linked selection is on, the edit points of linked clip items are also selected. For more information, see “Selecting Edits and Clips to Trim” on page 510.
3. Do one of the following:
   - Press [ (left bracket) to move the selected edit point one frame earlier in the clip.
   - Press ] (right bracket) to move the selected edit point one frame later in the clip.

   **Note:** You can also press Shift-[ or Shift-] to move the selected edit point five frames at a time. The number of frames can be adjusted in the Multi-Frame Trim Size field in the Editing tab of the User Preferences window.
   - Type + (plus) or – (minus) followed by the number of frames to add or subtract from the current edit, then press Return.
   - Drag the edit point to lengthen or shorten the clip in the sequence. Pay attention to the clip boundary previewed in the Timeline.
While you adjust the clip with the Ripple tool, the Canvas shows a two-up display with the Out point of the outgoing clip item on the left and the In point of the incoming clip item on the right (see also “About the Two-Up Display in the Canvas” on page 565).

Use these two frames to decide exactly where to place the edit point.

All clip items after the edit point move either left or right to accommodate the new duration of your clip.

Performing a Ripple Edit in the Viewer
In some cases, you may want to look at the media for an entire clip before deciding at which frame to make an edit. In this case, it can be easier to open a sequence clip in the Viewer. As long as the Ripple tool is selected when you set an In or Out point in the Viewer, a ripple edit is performed in the Timeline.

To do a ripple edit in the Viewer:
1 Double-click a sequence clip in the Viewer.
2 Select the Ripple tool in the Tool palette (or press the R key twice).
3 Do one of the following:
   • Use the transport controls or the J, K, and L keys to move the playhead in the Viewer to a new point in your clip. Then set a new In or Out point using the Mark In and Mark Out buttons or the I and O keys.
   • Drag the In or Out point along the Viewer’s scrubber bar to a new point in your clip.

Look in the Timeline to make sure the ripple edit did what you expected, since other clips in the Timeline move when you perform a ripple edit.
About Ripple Edits and Sync Relationships of Clip Items on Other Tracks

When you perform ripple edits, it is fairly easy to cause linked clip items across tracks to go out of sync with each other. This usually happens when you perform a ripple edit on one track while other tracks are locked, so the clip items on that track can’t move in sync after the ripple edit.

For example, if you have video clip items edited to the rhythm of a music track, rippling clips in the video track moves them out of sync with the music. In this case, you probably shouldn’t use the Ripple tool. Instead, you can change the length of a clip item without moving other clips in the Timeline. If you shorten the clip item, this means there will be a gap in the video track that you need to fill, but at least all of your other clips won’t be out of sync with the music.

Final Cut Express tries to prevent you from performing ripple edits that will cause linked clip items to go out of sync. Final Cut Express assumes that any overlapping clip items should maintain the same sync relationship before and after an edit. Furthermore, a ripple edit cannot cause any clips to overwrite other clips.
In the example below, Final Cut Express won’t allow you to perform a ripple edit because the second music clip in tracks A3 and A4 would either need to be shortened, or would overwrite part of the first music clip in order to stay in sync with the clip items in V1, A1, and A2. Since the ripple edit cannot force the second music clip to overwrite the first music clip, Final Cut Express warns you that the ripple edit cannot be performed because there is a clip collision on track A3 (and A4).

There are three ways to solve this problem:

- Lock tracks A3 and A4 so that Final Cut Express does not attempt to ripple the second music clip (see “Locking Tracks to Prevent Edits or Changes” on page 344).
- In addition to selecting the clip Out points in tracks V1, A1, and A2, you can also select the first music clip’s Out points in A3 and A4.
- Instead of selecting the first music clip’s Out points, you can perform an asymmetric edit by selecting the clip Out points in tracks V1, A1, and A2, and the second music clip’s In points on tracks A3 and A4. This causes the first clip to be shortened from the Out point while the second clip is shortened from its In point. For more information about asymmetric editing, see “Asymmetrical Trimming with the Ripple Tool” on page 498.
**Doing Ripple Edits on Multiple Tracks at Once**

You can perform a ripple edit to edit points in multiple tracks to modify several video and audio items simultaneously.

**To perform a ripple edit on multiple tracks simultaneously:**

1. Do one of the following:
   - Press the Command key while clicking to select multiple edit points.
   - Select the Edit Selection tool in the Tool palette, then drag a box around multiple edit points.

2. Drag one of the edit points using the Ripple tool to perform a ripple edit across all tracks with selected edit points.

You can also enter timecode values to edit numerically.

**Asymmetrical Trimming with the Ripple Tool**

Asymmetrical trimming allows you to simultaneously ripple edit points on clip items in different tracks in opposite directions. For example, suppose you want to extend the Out point of a video clip item by 2 seconds. If you do this by extending only the video clip item, a 2-second gap is created on other tracks. If you select the In point of clip items on other tracks and use asymmetrical trimming, you can simultaneously extend the In points of the clip items, making them start 2 seconds earlier. The result is that the video clip item is 2 seconds longer, and the audio clip items fill in the gap because they are 2 seconds longer.

Asymmetrical trimming is a convenient way to create a split edit between two adjacent sequence clips, but you can also use this feature with audio-only and video-only clip items.

Asymmetrical trimming can be done either in the Timeline or in the Trim Edit window.

**Tip:** If you are doing a lot of asymmetrical trimming, you may find it helpful to turn off linked selection by pressing Shift-L or clicking the Linked Selection button in the upper-right corner of the Timeline. For more information about linked selection, see Chapter 30, “Linking and Editing Video and Audio in Sync,” on page 429.
To create a split edit using asymmetrical editing:

1. Select the Ripple tool.

2. Hold down the Option key, then click the Out point of a video clip to select it. Holding down the Option key while selecting an edit point selects only that point, ignoring any other items linked to that clip.

3. Hold down the Command key, then click the In point of an adjacent audio clip. Holding down the Command key while selecting an edit point allows you to add edit points to the current selection without deselecting previously selected edit points.
4 Use the Ripple tool to trim the above selection.

The video and audio edit points move in opposite directions, creating a split edit. Audio/video synchronization is maintained in both clips.

**Note:** In this example, Command-clicking the In point of a stereo pair of audio clip items results in adding both audio items to the selection. You can also Option-Command-click a single audio item to add it to the selection individually, without including other audio items linked to it. This can be especially useful for clips in which many audio items are linked to a single video item in the Timeline.
Using the Roll Tool to Change Where a Cut Occurs

A roll edit adjusts the Out point and In point of two adjacent clips simultaneously. If you like where two clips are placed in the Timeline, but you want to change when the cut point happens, you can use the Roll tool. No clips move in the Timeline as a result; only the edit point between the two clips moves. This is a two-sided edit, meaning that two clips’ edit points are affected simultaneously; the first clip’s Out point and the next clip’s In point are both adjusted by a roll edit. However, no other clips in the sequence are affected.

Note: When you perform a roll edit, the overall duration of the sequence stays the same, but both clips change duration. One gets longer while the other gets shorter to compensate. This means that you don’t have to worry about causing sync problems between linked clip items on different tracks.

Tips for Edits Made with the Ripple Tool

- If you lengthen a clip item, clip items on the same track move forward in time. Clip items on other unlocked tracks that begin after the original location of the edit point you are adjusting also move forward in time.
- If you shorten a clip item, clip items on the same track move backward in time, as do clip items after the initial location of the edit you are adjusting on other unlocked tracks.
- If you can’t ripple due to a “Collision” message, it is because clip items on other tracks can’t move back in time without bumping into other clip items.
- All tracks are affected when you use the Ripple tool. If you don’t want other tracks in the sequence to be affected by the Ripple tool, lock those tracks (see “Locking Tracks to Prevent Edits or Changes” on page 344).
- You can temporarily turn the Ripple tool into the Roll tool by pressing the Shift key. Release the Shift key to return to the Ripple tool.
- While dragging, press the Command key to “gear down” and make a more precise edit.
Rolling the Position of an Edit Between Two Clips

Using the Roll tool, you move the Out point of the outgoing clip and the In point of the incoming clip simultaneously.

Before edit

\begin{center}
\begin{tabular}{c|c|c}
A & B & C \\
\end{tabular}
\end{center}

After edit

\begin{center}
\begin{tabular}{c|c|c}
A & B & C \\
\end{tabular}
\end{center}

In the example above, clip B gets shorter while clip C becomes longer, but the combined duration of the two clips stays the same.

Roll edits are useful when the relative Timeline position of two clips is good, but you want to change when the edit point occurs between them. For example, suppose your sequence has two clips showing an Olympic diver diving into a pool from two different angles. The first thing you need to do is adjust each clip until their edit points align on a similar action. This is called matching on action, or a match cut. You could align the edit point in the Timeline so that when the diver hits the water in one camera angle, the diver is also hitting the water in the second angle. Once you have a cut point with matching action, you can roll the edit point earlier or later to change when the edit occurs. For example, you could roll the edit to the point where the diver is midway between the diving board and the water.
Rolling Edit Points in the Timeline
The easiest place to see how a roll edit affects your clips is the Timeline.

To do a roll edit in the Timeline:
1. Select the Roll tool in the Tool palette (or press the R key).
2. Select an edit point between two clips.
   
   If linked selection is on, the edit points of linked items are also selected. For more information, see “Controls That Affect Trim Edits” on page 509.

3. Do one of the following:
   • Drag the edit point left or right.

   As you drag, the Canvas shows a two-up display with the Out point of the outgoing clip on the left and the In point of the incoming clip on the right (see also “About the Two-Up Display in the Canvas” on page 565).
• Type + (plus) or – (minus) followed by the number of frames to add or subtract from the current edit, then press Return.

Edit being rolled

After the roll edit, the outgoing clip is shorter and the incoming clip is longer.
To roll edit points on multiple tracks simultaneously:

1. Do one of the following:
   - Press the Command key while clicking to select multiple edit points.
   - Select the Edit Selection tool in the Tool palette (or press the G key), then drag to select the desired edit points.

2. Use the Roll tool to perform the roll edit across all of the tracks.
Doing Roll Edits in the Viewer
Final Cut Express allows you to perform roll edits in the Viewer by setting In or Out points while the Roll tool is selected.

To do a roll edit in the Viewer:
1. Open a sequence clip in the Viewer.
2. Select the Roll tool in the Tool palette (or press the R key).
3. Do one of the following:
   - Drag the In or Out point along the Viewer’s scrubber bar to roll the edit.
   - Press I or O to set a new In or Out point.

Look in the Timeline to make sure the roll edit did what you expected.

Tips for Using the Roll Tool
- If you can’t drag any further while rolling an edit, you have reached the end of the media on one of the two clips. Final Cut Express displays a Media Limit message in this case.
- With the Roll tool selected, hold down the Shift key to switch temporarily to the Ripple tool.
- While dragging, press the Command key to “gear down” and make a more precise edit.
Learning About Trimming Clips

Adjusting a clip’s duration by moving its In or Out point, or moving the edit point between two clips, is called trimming.

This chapter covers the following:

- What Is Trimming? (p. 507)
- Controls That Affect Trim Edits (p. 509)
- Selecting Edits and Clips to Trim (p. 510)
- Trimming Clip In and Out Points (p. 513)

What Is Trimming?

After you have roughly assembled your clips in chronological order in a sequence, you begin to fine-tune the cut point (or edit point) between each clip. Any time you make a clip in a sequence longer or shorter, you are trimming that clip. However, trimming generally refers to precision adjustments (anywhere from one frame to several seconds). If you are adjusting clip durations by much larger amounts, you are still trimming, but you may not be in the fine-tuning phase of editing yet.

Getting an edit to work is an intuitive process, so you need to watch the results of your trimming adjustments repeatedly as you trim. Many factors go into the decision of when exactly you cut from one shot to the next. When you fine-tune your sequence, you are no longer focused on the larger structure of the movie, but how each shot flows to the next. You focus on individual edit points between clips instead of large groups of clips. In most cases, you aim to achieve a certain visual and psychological continuity.
You can trim edits anywhere you can adjust a sequence clip's In and Out points—the Timeline, the Viewer, and the Trim Edit Window, which is designed specifically for fine-tuning edits.

- **Viewer**: You can open a sequence clip in the Viewer and adjust its In or Out point. This is useful if you want to find a particular frame for your In or Out point by looking at the clip's entire media file. However, if you are trying to adjust edit points on two clips simultaneously (a “two-sided” edit), the Timeline or Trim Edit window is better.

- **Timeline**: In the Timeline, you can roll an edit point between two clips. A roll edit adjusts the Out point and In point of two adjacent clips simultaneously. The result is that the edit point between the two clips moves, but no clips change position in the Timeline. For more information, see “Using the Roll Tool to Change Where a Cut Occurs” on page 501.

  You can also trim edit points in multiple tracks simultaneously. The Timeline makes it easy to drag clip In or Out points to make a clip longer or shorter, and to quickly trim multiple clips at once.

  You can adjust the level of precision of your editing by setting the zoom level in the Timeline. By zooming in, you can make changes all the way down to a clip's individual frames. If you want to trim clips by a precise number of frames or seconds, you can enter exact timecode values for trimming. This is sometimes referred to as numeric editing, or trimming using timecode.

- **Trim Edit window**: The Trim Edit window allows you to focus on a specific edit point in the Timeline, visually trim one or more edits with precision, and preview the edit at the same time. It combines the convenience of trimming in the Timeline with additional options available in the Viewer. The changes you make using the Trim Edit window only affect the clips in the Timeline.

  Clips from either side of an edit point are shown, each in its own Viewer-like display. The *outgoing clip* is the clip before the edit point, and the *incoming clip* is the clip after the edit point.

  Almost any trimming you can do in the Timeline can be done in the Trim Edit window, including trimming multiple clip items at once. For more information, see Chapter 35, “Trimming Clips Using the Trim Edit Window,” on page 523.
Controls That Affect Trim Edits
Before you perform a trimming operation, make sure to check that the following controls are set properly for the operation you need to perform.

Linked Selection
Clip items that refer to the same media file are linked together when you edit them into the Timeline. You can also link unrelated clip items together so you can operate on them simultaneously, keeping them in sync.

For your convenience, you can keep linked selection turned on and temporarily disable it as necessary. You can temporarily disable linked selection by holding down the Option key while selecting or trimming a clip item in the Timeline. This allows you to adjust one clip item at a time, even if it is linked to others. This is a good way to create split edits, where the audio In or Out point is different from that of the video.

Snapping
If snapping is on, when you drag an edit point in the Timeline or Viewer, it snaps to In or Out points, markers, keyframes, the playhead, and edits on other tracks. This can help you quickly line up edits with other items in the sequence. You can turn snapping on and off at any time, even in the middle of dragging edits and clips. You turn snapping on and off by choosing View > Snapping, pressing the N key, or clicking the Snapping button in the Timeline. For more information, see “Snapping to Points in the Timeline” on page 405.
Locked Tracks
Trim operations with the Ripple tool will only affect clip items on unlocked tracks. If there are clip items on certain tracks you don’t want to change inadvertently while trimming, you can lock these tracks in your sequence to prevent unwanted changes.

Linked items on locked tracks aren’t affected when you move other linked clip items. For example, if you select a video item to trim that’s linked to an audio item in a locked track, moving the video item does not move the audio item, so they become out of sync.

For more information, see “Locking Tracks to Prevent Edits or Changes” on page 344. For information about synchronizing clip items, see Chapter 30, “Linking and Editing Video and Audio in Sync,” on page 429 and “Tips for Edits Made with the Ripple Tool” on page 501.

Using the Command Key to “Gear Down”
The Command key is useful if you want to make very small changes to edit points or clips in your sequence. When you drag clips or edit points to perform trimming operations, the ratio between the motion of your mouse and the motion of the item you’re changing is determined by the zoom level of the Viewer, Canvas, or Timeline. If you have trouble trimming to a specific frame because you’re zoomed out too far, you can force this motion to be a more precise 1-to-1 ratio (regardless of your zoom level) by pressing the Command key after you start dragging.

For example, holding down the Command key after you start dragging an edit point with the Roll tool makes the edit point move much more slowly as you drag.

Selecting Edits and Clips to Trim
Regardless of where you actually trim your clips, you almost always select the edit points in the Timeline. Selecting an edit point is a lot like selecting an entire clip, except that you are only selecting a clip’s In point or Out point, or the Out point and In point of two adjacent clips. If linked selection is turned on, any edit points or clips that are linked to the one you select are selected as well.
Tools for Selecting Edit Points

There are two tools in the Tool palette that can be used to select edit points in the Timeline—the Selection tool and the Edit Selection tool.

Selection Tool

You can select individual edit points by clicking them with the Selection tool. Select the Selection tool by clicking it in the Tool palette or pressing the A key.

If you double-click an edit point using the Selection tool, the Trim Edit window appears, showing the clips on either side of the edit point.

Edit Selection Tool

Instead of selecting individual edit points by clicking them with the Selection tool, you can select multiple edit points (on multiple tracks) at once by using the Edit Selection tool, designed specifically for selecting edit points. The Trim Edit window appears as soon as you select edit points with this tool, showing the clips on either side of the edit point. You can select the Edit Selection tool by clicking it in the Tool palette or pressing the G key.

Press a key when you click the Edit Selection tool to add these functions:

- Command key: Allows you to add and subtract edits from the current selection.
- Option key: Temporarily turns linked selection on if it is currently off, or off if it is currently on.
- Shift key: Temporarily turns the Edit Selection tool into the Ripple tool, until you release the Shift key.
Selecting Single Edit Points
A single edit point refers to a single clip item’s In point or Out point, or two adjacent clip items’ Out and In points, respectively.

To select a single edit point in the Timeline, do one of the following:
- Select the Selection tool in the Tool palette, then click an edit point to select it in the Timeline.
  
  \textit{Note:} You can double-click the edit point to open the edit in the Trim Edit window. See Chapter 35, “Trimming Clips Using the Trim Edit Window,” on page 523 for information about using the Trim Edit window.

- Press V to select the nearest edit point.

- If an edit point is already selected, you can do the following:
  - Press ‘ (single quote) or the Up Arrow key to move the playhead in the Canvas and Timeline to the next edit point, which is automatically selected.
  - Press ; (semicolon) or the Down Arrow key to move the playhead in the Canvas and Timeline to the previous edit point, which is automatically selected.

  \textit{Note:} You can also select the Ripple or Roll tools, and then select an edit point. For more information, see Chapter 33, “Performing Slip, Slide, Ripple, and Roll Edits,” on page 483.

Selecting Multiple Edit Points
You can select edit points on more than one track. Only one edit point can be selected per track.

To select multiple edit points in the Timeline, do one of the following:
- Select the Selection tool in the Tool palette (or press Command-A), then Command-click the edge of each clip.

  \begin{center}
  \includegraphics[width=\textwidth]{image.png}
  \end{center}

  \textit{Multiple edit points are selected.}

  \textit{Note:} If you have trouble selecting specific edit points with the Selection tool, you may be zoomed out too far. Use the Zoom slider to get a more detailed view, then select your edit again.
Select the Edit Selection tool in the Tool palette (or press Command-G), then drag to select edit points on one or more tracks. As you drag in the Timeline, this tool selects one edit per track. The edits don't have to be aligned in time. When you release the mouse button, the Trim Edit window appears.

Select the Ripple or Roll tool in the Tool palette, then click the edge of the clip. Command-click to select multiple edit points. (See Chapter 33, “Performing Slip, Slide, Ripple, and Roll Edits,” on page 483 for information about the Ripple and Roll tools.)

Trimming Clip In and Out Points
In this section, you'll learn how to trim edit points. Make sure you have the right tool selected for the trimming you want to do or you may not get the results you expected.

**Note:** The cursor usually shows which tool is selected, but you can also see which tool is highlighted in the Tool palette.

Trimming with the Selection Tool
You can use the Selection tool to change the In or Out point of a single sequence clip, leaving a gap. Because a gap is left, the total duration of your edited sequence is not changed. This is important because it means this kind of trim edit doesn't ripple clip items out of sync with each other.

**Note:** If you want to extend a clip's In or Out point so that it overwrites an adjacent clip, you can't do this with the Selection tool. Instead, you can use the Roll tool, or select the clip and drag it with the Selection or Slide tool.
Performing edits using the Selection tool is useful for filling in gaps between two clips and for creating gaps in preparation for another editorial operation. When you trim an edit point with the Selection tool, the Selection tool appears as a trimming tool.

**To trim a clip's edit point in the Timeline using the Selection tool:**
1 Select the Selection tool in the Tool palette (or press the A key).
2 Move the pointer to the In or Out point of a clip in the Timeline. The pointer changes to a Resize pointer.
3 Drag to the left to create a gap in your sequence (by making the clip shorter) or to the right to cover an existing gap (by making the clip longer).

You can also achieve the same results by opening a sequence clip in the Viewer and setting a new In or Out point. The clip changes duration in the Timeline, as long as the new In or Out point doesn't cause an adjacent clip to be overwritten.
Extending and Shortening Clips in the Timeline

A convenient way to extend or shorten a clip in the Timeline is to tell Final Cut Express to adjust an edit point to the current position of the playhead. An *extend edit* moves an edit point between two clips to the playhead position in the Timeline.

**Note:** Although these are often referred to as extend edits, you can just as easily shorten clips with this method.

When linked selection is disabled, extend edits are very useful for creating split edits. You can also use extend edits to quickly line up a lot of edit points to the same position in the Timeline. For example, to make all of the clips at the end of your movie end at exactly the same place, you can select the last edit points in each track in the Timeline, move the playhead to the position where you want all the clips to end, and then use an extend edit to move all of the edit points to the playhead position at once.

**To use an extend edit to change the duration of a clip in the Timeline:**

1. Select the edit points for the clips you want to extend using either the Selection tool or the Edit Selection tool.

   **Note:** To create a split edit, disable linked selection by clicking the Linked Selection button in the Timeline, or hold down the Option key to temporarily disable linked selection while you select edit points.

2. Move the playhead to the position in your sequence where you want to put the selected edit points.
3. Choose Sequence > Extend Edit (or press E).

The selected edit point is rolled to the position of the playhead.

Note: If you try to extend an edit farther than the total amount of media available in a clip, Final Cut Express does not extend the edit point.

Trimming Clips in the Viewer

You can trim clips in your sequence by opening them in the Viewer and adjusting the clip In and Out points.

To open a clip in your sequence in the Viewer, do one of the following:

- Double-click the clip in the Timeline.
- Select a clip in the Timeline, then press Return.
- Double-click the clip in the Canvas. The clip currently beneath the playhead is opened in the Viewer.
- If the clip is in a nested sequence, hold down the Option key, then double-click the clip.

Note: If you just double-click the nested sequence, the nested sequence opens as a sequence tab in the Canvas and Timeline, not as a clip in the Viewer.
When a sequence clip is opened in the Viewer, the scrubber bar shows sprocket holes to indicate that the clip is part of a larger sequence. Always check the scrubber bar in the Viewer to make sure you are working with a clip from a sequence instead of a clip opened from the Browser.

When you open a sequence clip, it opens in the Viewer to the same frame where the playhead is positioned in the Timeline or Canvas. If the Timeline playhead was beyond the clip's In or Out point, the Viewer playhead is placed on the clip's In or Out point, whichever was closest to the Timeline playhead.

**To trim a clip in the Viewer:**

1. Open a clip from your sequence in the Viewer.
   
   The scrubber bar shows virtual “sprocket holes,” which indicate that the clip is from your sequence (not from the Browser).

2. Do one of the following:
   
   - Use the transport controls or the J, K, and L keys to move the playhead in the Viewer to a new point in your clip. Then set a new In or Out point using the Mark In and Mark Out buttons or the I and O keys.
   
   - Drag the In or Out point along the Viewer’s scrubber bar to a new point in your clip.

You can’t set a new edit point or drag a clip’s edit point so that it overwrites an adjacent clip in the Timeline. If you do, Final Cut Express warns you that the clip you are trimming has collided with another clip in the Timeline, and the trim edit is not performed. (See “Understanding Alert Messages When Trimming” on page 521.) If you want to move a clip’s edit point so that it overwrites an adjacent clip, you should roll the edit point between the two clips using the Roll tool. See “Using the Roll Tool to Change Where a Cut Occurs” on page 501 for information about using the Roll tool.
Precision Editing Using Timecode

Most of the editing and trimming tools in the Timeline can be used numerically instead of manually. You can select one or more clip items or edit points and then enter a positive or negative number of frames, seconds, or even minutes or hours to adjust the position of the clip items or edit points. This allows you to make precise adjustments, or to quickly move clip items and edit points by specific values.

Determining What Kind of Edit Occurs When Entering Timecode Numbers

When you type a number in the Timeline, the current selections determine what kind of edit occurs. For example, if both sides of an edit point are selected, typing +15 rolls both sides of the edit 15 frames forward (to the right). In this case, it doesn’t matter whether the Roll tool or Selection tool is currently selected in the Tool palette. If an entire clip is selected and the Slide tool is selected in the Tool palette, typing +15 slides the selected clip forward by 15 frames. If the Slip tool was selected instead, typing +15 would slip the selected clip by 15 frames.

Moving the Playhead in the Timeline Using Timecode

You can move the playhead in the Timeline using absolute timecode values (hours, minutes, seconds, and frames) or relative timecode amounts (in which case you only need to enter the relevant amount of information—just frames, or seconds and frames, for example).

You can move the playhead by entering a new timecode number in the Current Timecode field, or if no clips or edit points are currently selected, you can type a timecode number directly in the Timeline and the playhead moves to the new position.

Tip: To avoid typing zeroes when moving by larger amounts, you can type a period as a substitute for double zeroes (00). For example:

- To move to timecode 00:00:03:00, type “3.” (3 and a period). The period is automatically interpreted by Final Cut Express as 00 in the frames field.
- To move to 00:03:00:00, type “3..” (3 and two periods). These periods insert 00 into both the seconds and frames fields.
- To move to 03:00:00:00, type “3...” (3 and three periods).

Instead of moving the playhead to an absolute timecode number, you can move it relative to its current position by pressing the + (plus) and – (minus) keys.

- To move the playhead 15 frames forward from the current position, type “+15”.
- To move the playhead 1 minute and 20 frames backward from the current position, type “–01.20” (the period automatically adds 00 to the seconds field).
Moving Clips Using Timecode
You can move one or more selected clips in the Timeline using timecode, even if they are nonadjacent. However, if the resulting clip movement will cause an overwrite, Final Cut Express does not allow the clips to move. In this case, you can manually move the clips.

To move a clip in your sequence using timecode:
1 Select one or more clips in your sequence.
2 Do one of the following:
   • To move the clips forward, press + (plus) and type a timecode duration for the move.
   • To move the clips backward, press – (minus) and type a timecode duration for the move.
3 Press Return.
Using Timecode to Trim Clips in the Viewer

If you’re trimming a clip in the Viewer, you can use timecode to navigate to a specific frame, rather than trying to find the frame you want using the transport controls or the J, K, and L keys. You then select the edit tool for the trimming operation you want to perform and set a new In or Out point. For more information on navigating in the Viewer using timecode, see Chapter 8, “Navigating and Using Timecode in the Viewer and Canvas,” on page 103.

To use timecode to set a clip’s In or Out point:

1. Open a clip in the Viewer.
2. Move the playhead by doing one of the following:
   • Enter a timecode number for the frame where you want to place the new In or Out point of the clip, then press Return.
     For example, to move the In point from 02:40:30:10 to 02:40:30:27, enter 2403027, then press Return.
   • Press Shift-I or Shift-O to move the playhead to the current In or Out point. Then enter a relative timecode value to move the playhead.
     For example, to establish a new Out point 2 seconds prior to the current Out point, press Shift-O, enter –2:00, then press Return.
3. Select an edit tool in the Tool palette for the trimming operation you want to perform.
4. Do one of the following:
   • Click the Mark In or Mark Out button.
   • Press I to set an In point or press O to set an Out point.

The scrubber bar in the Viewer shows the new position of the In or Out point, and the Canvas/Timeline playhead moves to the adjusted edit point.
Understanding Alert Messages When Trimming
If you try to perform an edit that isn’t possible, Final Cut Express displays an alert message.

**Insufficient Content for Edit**
This message appears when you try to perform a three-point edit (for example, when dragging from the Browser or Viewer to the Canvas), and the source clip’s media file doesn’t have enough frames to achieve the requested edit. Click OK to close this dialog.

For example, suppose you set sequence In and Out points to create an edit that is 10 seconds long. Next, you drag a 5-second source clip from the Browser to the Overwrite section of the Edit Overlay in the Canvas. The “Insufficient content for edit” message appears because the source clip does not have enough media to fill the 10-second duration marked in the sequence.

**Media Limit**
This message indicates that one of the sequence clip items you are trimming no longer has enough media to continue trimming. This happens even though other clip items in your selection still have additional media.

For example, suppose you select the Out points of clip items on tracks V1, A1, and A2, and then roll the edit points to the right. If the clip item on V1 is shorter, a “Media Limit on V1” message appears. You cannot roll these edit points beyond the media limits of any of the clip items.
Clip Collision
This message appears when you try to perform an edit that might inadvertently cause unselected clip items to overwrite others. This usually happens when you are trying to perform a ripple edit on one track, and unselected clip items on other tracks cannot ripple because there are other clip items in the way.

For example, suppose you are rippling a clip item on track V1 to make it 10 seconds shorter. In a ripple edit, all clip items that occur to the right of the edit point move left or right by the amount you are trimming. In this case, all clip items should move 10 seconds to the left to fill the gap. However, clip items in A1 and A2 cannot move to the left by 10 seconds because there are other clip items on those tracks that are in the way. The “clip collision” message appears.

Clip collision messages are important because they indicate that Final Cut Express is making sure that clip items in your sequence aren’t accidentally overwritten. This is especially important when you are performing ripple edits in a small portion of your sequence and you can’t see how clip items later in your sequence are being affected.
You can trim edits precisely in the Trim Edit window. As you trim, you can play back the section of your sequence around the selected edit point to see your changes.

This chapter covers the following:
- Learning About the Trim Edit Window (p. 523)
- Opening and Closing the Trim Edit Window (p. 525)
- Controls in the Trim Edit Window (p. 526)
- Using the Trim Edit Window (p. 530)
- Listening to Audio While Trimming (p. 535)

**Learning About the Trim Edit Window**
The Trim Edit window is a special environment for trimming one edit point at a time while reviewing the complete media for both the incoming and outgoing clips. You can also watch how your editing adjustments affect the cut point without stopping playback. For many editors, this immediate visual feedback makes it much easier to match action from the outgoing and incoming shots, align an edit point precisely to an audio cue, or use the unique dynamic trimming function to instantly assign new edit points while you play back your footage using the J, K, and L keys.
This window shows a two-up display, with the Out point of the outgoing clip on the left and the In point of the incoming clip on the right. Two green bars—one at the top of each clip—highlight which edit points the Trim Edit window will affect. Using the Trim Edit window, you can perform a ripple edit to either side of the selected edit point, or a roll edit to both sides. You can also slip clip In and Out points together to change what part of the clip appears in the Timeline (see “Slipping Clips in the Timeline” on page 487).

There are four ways you can perform trim edits in this window:

- Drag the clip In and Out points in the Trim Edit window scrubber bars.
- Use the jog and shuttle controls to move the playheads on either side of the edit, and then set new In and Out points using the Mark In and Mark Out buttons (or the I and O keys).
- Move the playhead using the J, K, and L keys to find new Out and In points for the selected edit point. If the dynamic trimming option is enabled, the selected edit point moves to the new position of the playhead whenever you press K to stop playback.
- Use the Trim Forward and Trim Backward buttons (Shift-] and Shift-[) to perform the selected trim operation to the outgoing and incoming clips on either side of the edit point. The inner trim buttons trim an edit point by one frame, while the outer, multi-frame trim buttons adjust edit points by a default duration of five frames. You can perform ripple and roll edits using these buttons while the selected edit plays back, trimming frame by frame while you watch the selected edit loop over and over.

Note: The number of frames the multi-frame trim buttons add or subtract can be changed in the Editing tab of the User Preferences window. For more information, see Chapter 62, “Choosing Settings and Preferences,” on page 969.
Opening and Closing the Trim Edit Window

The Trim Edit window opens when you select edit points with certain tools. You can also open the Trim Edit window manually at any time.

To open the Trim Edit window, do one of the following:

- Choose Sequence > Trim Edit (or press Command-7).

  The playhead jumps to the closest edit point on the lowest-numbered track with Auto Select enabled. The Trim Edit window shows the clips surrounding this edit point. By default, both sides of the edit point are selected, so the Trim Edit window is set up to perform a roll edit.

- Double-click an edit point in the Timeline with the Selection, Ripple, or Roll tool.

  The Trim Edit window displays the clips surrounding the edit point. The selected tool and the part of the edit point you clicked determine the initial state of the green bars, which define the kind of edit you can perform. Press the U key to switch between the Ripple Outgoing, Roll, and Ripple Incoming trimming modes.

- Click an edit point or drag around one or more edit points using the Edit Selection tool.

  The Trim Edit window displays the clip items adjacent to the edit points you selected. If you selected multiple edit points, the clip items located on the topmost video track are displayed. You can change this using the Track pop-up menu.
To close the Trim Edit window, do one of the following:
- Move the playhead in the Timeline or Canvas away from the edit point.
- Click anywhere in the Timeline away from an edit point to deselect all edit points in the Timeline.
- Press Command-W.

Controls in the Trim Edit Window
Before you begin using the Trim Edit window, you may want to familiarize yourself with the controls.

- **Current sequence timecode**: Shows the timecode number of the currently viewed edit point in the sequence. You can type + (plus) or – (minus) and a timecode duration to adjust the edit forward or backward using the current mode (ripple or roll).
- **Track pop-up menu**: If you've selected multiple edit points, this lets you choose the track that you want to view in the Trim Edit window. You can change the track you're viewing at any time.
- **Green bar**: Indicates what kind of trimming operation you're about to perform:
  - **On the left side (over the outgoing clip)**: A ripple edit to the outgoing clip's Out point
  - **On the right side (over the incoming clip)**: A ripple edit to the incoming clip's In point
  - **Over both**: A roll edit to the edit point between both clips
You can switch between these operations by pressing U or by clicking the relevant part of the Trim Edit window (as described in “Trimming an Edit in the Trim Edit Window” on page 531).
• **Scrubber bar:** The scrubber bar runs along the entire width of each of the two viewer areas in the Trim Edit window, below the video image. To scrub, or move, through a clip or sequence, drag the playhead across the scrubber bar. You can also click anywhere in the scrubber bar to instantly move the playhead to that location.

• **Jog control:** The jog control allows you to move the playhead as if you were actually moving it with your hand, with a one-to-one correspondence between the motion of your mouse and the playhead’s motion. For more information, see Chapter 6, “Viewer Basics,” on page 79 and Chapter 7, “Canvas Basics,” on page 93.

• **Shuttle control:** This control lets you quickly play through clips and sequences at different speeds, in fast and slow motion. Drag the slider to the right to fast-forward and to the left to rewind. Playback speed varies depending on the distance of the slider from the center of the control. For more information, see Chapter 6, “Viewer Basics,” on page 79 and Chapter 7, “Canvas Basics,” on page 93.

**Transport Controls**

The Go to Previous Edit and Go to Next Edit buttons allow you to change which edit point in your sequence is shown in the Trim Edit window. Other controls allow you to play back only the edit you’re trimming to see how it works.

• **Go to Previous Edit:** Click to move the previous edit point in your sequence into the active area of the Trim Edit window.

• **Play In to Out:** Click to play from the beginning of the first clip to the end of the second clip.

• **Play Around Edit Loop:** Click to play from a point before the current playhead position to a point following. The time intervals before and after the playhead position are determined by the preview pre-roll and post-roll settings in the Editing tab of the User Preferences window. (For more information, see Chapter 62, “Choosing Settings and Preferences,” on page 969.)

• **Stop:** Click to stop playback and position the playhead on the edit point.

• **Go to Next Edit:** Click to move the next edit point in your sequence into the active area of the Trim Edit window.
Playback Controls for Individual Clips
These controls allow you to move the playhead on either side of the edit point without modifying the edit point itself. The outgoing and incoming clips have separate playback controls, which can also be controlled by the J, K, and L keys. The playback controls are for viewing only; they don’t change the position of an edit point.

- **Previous Frame and Next Frame:** Use these controls to jog the clip backward or forward, one frame at a time.
- **Play:** Use this control to play the clip at normal speed.

**Important:** The Space bar plays around the selected edit point in the Timeline; it does not control playback in either side of the Trim Edit window. For more information, see “Playing Incoming and Outgoing Clips in the Trim Edit Window” on page 531.

Trim Buttons

- **Trim Forward and Trim Backward:** Click these buttons to add or subtract frames from the duration between the In and Out points.
  You can set the –5 and +5 buttons to trim a different number of frames by changing the Multi-Frame Trim Size setting in the Editing tab of the User Preferences window. The number of frames to trim can be set from 1 to 99. For more information, see Chapter 62, “Choosing Settings and Preferences,” on page 969.
- **Dynamic Trimming:** Select this checkbox to toggle dynamic trimming on and off, without having to go to the User Preferences window. For more information, see “Dynamic Trimming” on page 531.
Outgoing Clip Area

- **Outgoing clip duration**: Displays the total time between the current In and Out points for the outgoing clip. This value changes to reflect any trim edits.
- **Current timecode for the outgoing clip**: Displays the clip’s source timecode for the current position of the playhead.
- **Out Shift**: Indicates the number of frames the Out point has been adjusted.
- **Mark Out button**: Click this to set a new Out point for the outgoing clip at the current playhead position. This will perform a trim edit using the current mode (ripple or roll).
- **Out point**: Displays the current Out point for the outgoing clip.
- **Playhead**: The playhead for the outgoing clip lets you locate and jump to different parts of the clip quickly.
Incoming Clip Area

- **Incoming clip duration**: Displays the total time between the current In and Out points for the incoming clip. This value changes to reflect any trim edits.
- **Current timecode for the incoming clip**: Displays the clip’s source timecode for the current position of the playhead.
- **In Shift**: Indicates the number of frames the In point has been adjusted.
- **Mark In button**: Click this to set a new In point for the incoming clip at the current playhead position. This will perform a trim edit using the current mode (ripple or roll).
- **In point**: Displays the current In point for the incoming clip.
- **Playhead**: The playhead for the incoming clip lets you locate and move or jump to different parts of the clip quickly.

**Using the Trim Edit Window**

You use the Trim Edit window to trim one or more edit points at a time. When trimming multiple edit points at once, you can choose which edit point the Trim Edit window displays and trim each edit point differently. If you change the type of edit you are performing in the Trim Edit window, this change affects all of your selected edit points.
Playing Incoming and Outgoing Clips in the Trim Edit Window

If you are performing a ripple edit in the Trim Edit window, the side of the Trim Edit window with a highlighted green bar is controlled by the J, K, and L keys. However, if you are performing a roll edit, both sides are highlighted. In this case, you choose whether the outgoing or incoming clip is controlled by the J, K, and L keys by moving the pointer over the outgoing or incoming side of the window. The Play button on the active Trim Edit viewer is highlighted.

*Important:* The Space bar does not control playback on the incoming or outgoing sides of the Trim Edit window.

**To enable playback with the J, K, and L keys in one side of the Trim Edit window:**

1. Move the pointer over the side you want to play.
2. The Play button highlights to indicate the side is active.
3. Use the J, K, and L keys to control playback on that side.

Dynamic Trimming

When the Dynamic Trimming checkbox is selected, the selected edit point moves to the new position of the playhead whenever you use the J, K, or L keys. Press L to move forward, press J to reverse playback, and press K to stop. Press J or L repeatedly to speed up and slow down playback. Press K and either L or J together to perform slow-motion playback. The playhead in the active Trim Edit viewer moves until you press K to stop. When playback stops, the edit point in the active Trim Edit viewer is adjusted to the new position of the playhead. A ripple or roll edit is performed depending on whether one side of the edit point is selected, or both.

Trimming an Edit in the Trim Edit Window

Depending on how you like to work, you can choose one of several ways to use the Trim Edit window.

**To trim an edit point in the Trim Edit window:**

1. Select one or more edit points to trim using the methods described above.
2. If you’re trimming multiple edit points, choose the track you want to view from the Track pop-up menu.
3 Choose a ripple or roll edit by doing one of the following:

- Click the left image to trim the outgoing clip with a ripple left edit.

- Click the center area between the images to do a roll edit.

- Click the right image to trim the incoming clip with a ripple right edit.

- Press the U key to toggle between the three available trimming modes.
  A green bar appears above either or both sides of the edit to show you what kind of trimming operation you’re performing.
4 Trim the edit point by doing any of the following:

- Click the trim buttons or use their keyboard equivalents to trim to the left or right using the displayed frame increments.
- Press [ (left bracket) or ] (right bracket) to trim backward or forward one frame.
- Press Shift-[ or Shift-] to trim backward or forward five frames. The number of frames to trim can be customized with the Multi-Frame Trim Size setting in the Editing tab of User Preferences. (For more information, see Chapter 62, “Choosing Settings and Preferences,” on page 969.)
- Type + (plus) or – (minus) and the number of frames to add or subtract, then press Return.
- Drag an edit marker in the scrubber bar to a new point in the outgoing or incoming clip.
- Use the jog and shuttle controls to move the playhead within the outgoing or the incoming clip. Then set a new Out point for the outgoing clip by pressing O or a new In point for the incoming clip by pressing I.
- Use the playback controls to play the clip. Set a new Out point for the outgoing clip or a new In point for the incoming clip.
- Use the J, K, and L keys to shuttle the playhead on either side of the edit point (you choose which side by positioning the pointer there). As you move the pointer between the left and right sides of the Trim Edit window, the left and right Play buttons become highlighted. Don’t click, or you’ll change the selected trim operation.

Press L to move forward, press J to reverse playback, and press K to stop. Press J or L repeatedly to speed up and slow down playback. Press K and either L or J together to perform slow-motion playback.

If the Dynamic Trimming checkbox is selected, the selected edit point moves to the new position of the playhead whenever you stop playback.

For all the above trimming methods, the In Shift and Out Shift fields show the total number of frames that have been modified. The sequence and playhead in the Timeline automatically update to reflect your changes.

5 Review your edit.

See “Reviewing and Playing Back Your Edits in the Trim Edit Window” on page 534.

6 To trim another edit point in the same track, use the Go to Previous Edit and Go to Next Edit buttons to move to another edit point and display it in the Trim Edit window.

You can also select one or more edit points in the Timeline, and then go back to the Trim Edit window to perform additional trim operations.

7 When you are finished trimming, do one of the following:

- Move the playhead away from the edit point in the Canvas or Timeline.
- Click in the Timeline to deselect all edit points.
- Close the Trim Edit window.
Reviewing and Playing Back Your Edits in the Trim Edit Window

To play the edit using the transport controls, do one of the following:

- Click the Play In to Out button to play from the beginning of the first clip to the end of the second clip.
- Click the Play Around Edit Loop button or press the Space bar to loop the playback of the edit. Extra frames surround your edit point, defined by the pre-roll and post-roll settings set in the Editing tab of the User Preferences window. (For more information, see Chapter 62, “Choosing Settings and Preferences,” on page 969.)
- Click the Stop button to stop playback and position the playhead on the edit.

To view an individual clip in the Trim Edit window, do one of the following:

- Use the playback controls for the outgoing or incoming clip.
- Activate the outgoing or incoming clip by moving your pointer over it. Press L to move forward, press J to reverse playback, and press K to stop. Press J or L repeatedly to speed up or slow down playback. Press K and either L or J together to perform slow-motion playback.

Tip: As you use the J, K, and L keys, the audio shifts pitch smoothly rather than stuttering, as it does when you scrub. For more information, see the next section, “Listening to Audio While Trimming.”

Slipping a Clip in the Trim Edit Window

The Slip tool changes the clip’s In and Out points simultaneously while maintaining the clip’s duration. Surrounding clips are not affected. You can slip either of the clips displayed in the Trim Edit window.

To slip an edit in the Trim Edit window:
1 Double-click an edit point in the Timeline to open it in the Trim Edit window.
2 Do one of the following:
   - Shift-drag the edit point on either scrubber bar to slip that clip.
   - Select the Slip tool in the Tool palette, then drag the edit.
   As you drag, the display shows the In and Out point frames for the clip you are slipping.
3 Release the mouse button.
4 When you’ve finished trimming, close the Trim Edit window.
Listening to Audio While Trimming

When you play back the outgoing or incoming clip in the Trim Edit window (using the J, K, and L keys), you can choose which audio tracks you hear.

The following options are available in the Editing tab of the User Preferences window:

- **Trim with Sequence Audio**: With this option selected, you hear the entire audio mix when you play back the clip on either side of the Trim Edit window. This helps you set a new In or Out point based on audio cues in tracks where edit points aren’t selected. This option is selected by default.

- **Trim with Edit Selection Audio (Mute Others)**: Any audio tracks with selected edits are played back. All others are muted.

If both options are deselected, you will hear any tracks with selected edits, but clip item linking is also taken into account. For example, if you select an edit point on V1, and the clip item is linked to audio clip items on A1 and A2, you hear tracks A1 and A2. However, if clip items on A1 and A2 are not linked to a clip item on V1, you won’t hear them.

♫ **Tip**: In most situations, you will want to keep the Trim with Sequence Audio checkbox selected. If you want to hear only specific audio tracks while trimming, select Trim with Edit Selection Audio (Mute Others).

When you use the J, K, and L keys to play the outgoing or incoming clip, you may want to hear all of the audio tracks in your sequence, such as music, sound effects, and voiceover. This can be useful if you are listening for a particular audio cue to determine when to make a cut.

To listen to all sequence audio tracks while using the J, K, and L keys in the Trim Edit window:

1. Choose Final Cut Express > User Preferences, then click the Editing tab.
2. Select the Trim with Sequence Audio checkbox.
3. Select edit points in the Timeline and double-click them to open the Trim Edit window.
4. Move the pointer over the side of the Trim Edit window you want to listen to, then use the J, K, and L keys to play back the incoming or outgoing clip.
To hear only the selected audio tracks in the Timeline while using the J, K, and L keys in the Trim Edit window:

1. Choose Final Cut Express > User Preferences, then click the Editing tab.
2. Select the Trim with Edit Selection Audio (Mute Others) checkbox.  
   **Important:** Make sure the Trim with Sequence Audio checkbox is also selected.
3. Select edit points in the Timeline and double-click them to open the Trim Edit window.
4. Move the pointer over the side of the Trim Edit window you want to listen to, then use the J, K, and L keys to play back the incoming or outgoing clip.

**Note:** When you are working with multiple edit points in the Timeline, selecting an audio track from the Track pop-up menu allows you to listen to only that audio track during playback on either side of the Trim Edit window.
You can add cross dissolves and other transitions between cuts to make your program more interesting. You can also add a cross fade audio transition to smooth abrupt changes in audio.

This chapter covers the following:
- Learning About Transitions (p. 537)
- Adding Transitions (p. 541)
- Moving, Copying, and Deleting Transitions (p. 545)
- Modifying Transitions in the Timeline (p. 547)
- Video Transitions That Come with Final Cut Express (p. 550)

*Note:* This chapter mainly focuses on video transitions. However, Final Cut Express does come with two audio transitions you can use to smooth audible changes between clips. For information about using audio transitions, see “Using Audio Transitions to Smooth Audible Changes” on page 471. To apply transitions, both video and audio, use this chapter.

**Learning About Transitions**

A transition is a visual effect used to change from one clip in your edited sequence to the next. In the early days of film editing, the only transition you could immediately view was a cut. Even the simplest transition, the dissolve, had to be specially set up in an optical printer and sent back to the editor for viewing. The whole process was expensive and could take several days.
Video made this process faster and easier. By mixing two video signals together, you could watch a dissolve immediately and decide how you liked it. The more quickly you can see how an effect will look, the more quickly you can refine it to suit your needs. Film editors had to anticipate how transitions would look and how long they should last without actually being able to preview them; there was never the time or budget to try transitions during editing. It’s much easier to preview cross dissolves, fades, and other transitions in a video system, and particularly in a nonlinear editing system. In Final Cut Express, you can continue to adjust a transition and preview it until you get it just right.

**Common Types of Transitions**

A cut, the most basic type of transition, is a transition with no duration; when one shot ends, another one immediately begins, without any overlap. All other transitions gradually replace one shot with another; when one shot ends, another one gradually replaces it. There are three very common transitions used that occur over time: fades, cross dissolves, and wipes.

- A **fade-out** begins with a shot at full intensity and reduces until it is gone. A **fade-in** begins with a shot at no intensity and increases until it is full. These are the common “fade to black” and “fade up (from black)” transitions.
- A **cross dissolve** involves two shots. The first shot fades out while the second shot simultaneously fades in. During the cross dissolve, the two shots are superimposed as they fade.
- A **wipe** is where the screen splits, moving from one side of the image to the other to gradually reveal the next shot. It is more obvious than a fade or cross dissolve.

Final Cut Express also comes with two audio transitions: a +3 dB cross fade (the default) and a 0 dB cross fade

- **Cross Fade (+3 dB):** Performs the same operation as Cross Fade (0 dB), but applies an equal-power ramp to the volume level, rather than a linear ramp.
  
  **Note:** An equal-power ramp uses a quarter-cycle cosine fade-out curve and a quarter-cycle sine fade-in curve. As a result, the volume is maintained at a constant level throughout the cross fade.

- **Cross Fade (0 dB):** Fades the first clip out, while simultaneously fading the second clip in. This effect applies a linear ramp to the volume level. As a result, the volume level dips in the middle of the cross fade.

Each cross fade results in a different audio level change as the transition plays. Your choice of cross fades depends on the clips you’re transitioning between. Try one, then try the other to see which sounds better.
Using Transitions in Your Sequences

Transitions, especially dissolves, generally give the viewer an impression of a change in time or location. When very long transitions are used, they become more of a special effect, useful in creating a different atmosphere in your sequence. You can use transitions to:

- Convey the passing of time between scenes
- Fade up at the beginning of the movie or scene
- Create a montage of images
- Fade out at the end of the movie or scene
- Create motion graphic effects
- Soften jump cuts (cuts between two different parts of the same footage)

Final Cut Express comes with a variety of transitions you can use in your programs, but you’ll probably use dissolves and wipes more than any others. For more information, see “Video Transitions That Come with Final Cut Express” on page 550.

How Transitions Appear in the Timeline

Transitions are applied between two adjacent clips in the same track of a sequence in the Timeline. In the Timeline, a transition is displayed as an object overlapping two adjacent clips. You can still see the cut point between the two clips. A dark gray slope in the transition’s icon in your sequence indicates the speed, alignment, and direction of your transition.

By default, transitions have a total duration of 1 second. To change this, see “Changing the Duration of a Transition in the Timeline” on page 547.

To apply a transition, both clips must have additional media (handles) that overlap past the edit point.
Having Handles at Edit Points
Clips must have handles if you want to transition between them. Handles are additional media frames before the In point and after the Out point of your clips. The first shot in a transition (the outgoing clip) needs a handle after its Out point, while the second shot in a transition (the incoming clip) needs a handle before its In point.

If the In point of your incoming clip begins on the first frame of the clip’s media file, you have no handle at the beginning (or head) of your clip. Likewise, if the Out point of your outgoing clip ends on the last frame of the clip’s media file, you have no handle at the end (or tail) of your clip. If the clips don’t have enough media for the transition, Final Cut Express attempts to make the longest transition possible with the available clip handles. In some cases, you may end up with transitions as short as one frame, which may be difficult to see in the Timeline and are generally not intended or useful.

Aligning a Transition in the Timeline
You can place a transition so that it starts on, centers on, or ends on the edit point between two clips in the Timeline. You should choose a transition alignment based on the editorial effect you want to achieve:

- **Starting on the cut**: Choose this alignment if you want the last frame of the outgoing clip to be fully visible before the transition begins.
• **Centered on the cut:** Choose this alignment if you want the cut point between the two clips to be the midpoint in the transition.

• **Ending on the cut:** Use this alignment if you want the first frame of the incoming clip to be fully visible.

---

**Adding Transitions**

You can add transitions when you edit a clip into the Timeline, or you can add transitions between clips already in a sequence.

**Adding Transitions with Clips You Add to the Timeline**

You can choose the Insert with Transition or Overwrite with Transition options in the Canvas Edit overlay when you edit a clip into your sequence. This adds the default transition at the In point of the incoming clip and the Out point of the outgoing clip. The default video transition is a 1-second cross dissolve.

For information on performing edits with transitions, see “Performing an Insert with Transition Edit” on page 367 and “Performing an Overwrite with Transition Edit” on page 370.
Quickly Adding the Default Transition to Clips in Your Sequence

You can quickly add the default transition between two clips in your sequence. The default video transition is a 1-second cross dissolve and the default audio transition is a +3 dB cross fade.

To add the default video transition, do one of the following:

- Select an edit point between two video clips or position the Canvas or Timeline playhead at the desired edit point, then press Command-T.

- Control-click an edit point between two video clips in the Timeline, then choose Add Transition from the shortcut menu.

The name of the current default transition appears next to the command in the shortcut menu.

If there are enough overlapping frames on both sides of the edit point, the selected transition is added to your edit, centered at the edit point.
To change the position of the transition, see “Changing the Alignment of a Transition in the Timeline” on page 549.

To add the default audio transition, do one of the following:
- Select an edit point between two audio clips or position the Canvas or Timeline playhead at the desired edit point, then press Option-Command-T.
- Control-click an edit point between two audio clips in the Timeline, then choose Add Transition from the shortcut menu.

The name of the current default transition appears next to the command in the shortcut menu.

Once a transition has been applied, you can change the type of cross fade it is (0 or +3 dB) by Control-clicking it again and choosing the appropriate transition from the shortcut menu.

Adding Transitions to Clips in Your Sequence
You can add any type of transition, whether or not it’s the default transition, using the Effects menu or the Effects tab in the Browser.

To add a transition from the Effects menu:
1 Do one of the following:
   - Click an edit point between two clips in your sequence to select it.
   - Position the Canvas or Timeline playhead at the desired edit point.
   - Position the Canvas or Timeline playhead on a transition that’s already been edited into your sequence.
2 Do one of the following:
   - Choose Effects > Video Transitions, choose the type of transition, then choose the desired transition from the submenu.
   - Choose Effects > Audio Transitions, then choose the desired transition from the submenu.

If there are enough overlapping frames on both sides of the edit point, the selected transition is added to your edit, centered at the edit point. To reposition the transition, see “Changing the Alignment of a Transition in the Timeline” on page 549.

Tip: All of the transitions that come with Final Cut Express will be centered at the edit point if applied from the Effects menu. If you add a favorite transition that you’ve customized to appear either before or after the edit point, the transition is placed according to its settings, provided there’s enough overlap at the selected edit point.
To add a transition from the Effects tab in the Browser:

- Drag a transition from the Effects tab in the Browser to an edit point in the Timeline.

If there are enough overlapping frames between the two clips, you can drag the transition to start on, center on, or end on an edit point. The transition snaps to one of these three areas as you drag it close to the edit point. To reposition the transition, see “Changing the Alignment of a Transition in the Timeline” on page 549.

You can limit the transition alignment to the start or end of the edit point by holding down the Command key while you drag a transition around an edit point.

**Example: Transitioning to or from Black**

A fade to black is really just a cross dissolve from a clip to black. In Final Cut Express, you can add black to the Timeline by adding a slug, which is a built-in Final Cut Express video generator. It’s often better to have an actual black clip to trim or adjust as needed. However, you can create a cross dissolve from a clip to a gap for a similar effect.

**Important:** Fading to black by creating a cross dissolve from a clip to a gap works only if there are no other video tracks with clips beneath the gap.
To fade to or from black:
- Add a cross dissolve transition to one of the following:
  - The beginning of the first clip in your sequence
  - The end of the last clip in your sequence
  - The beginning or end of any clip with a gap on one or both sides

For more information, see “Adding Transitions to Clips in Your Sequence” on page 543.

Moving, Copying, and Deleting Transitions
After you add a transition, you can move it or change its edit point. You can also copy transitions to quickly add the same transition at another point in your sequence (then modify its properties later, if desired). You can also delete the transition.
Part VII  Fine-Tuning Your Edit

Moving a Transition to Another Edit Point
You can move a transition from one edit point to another. The transition is removed from the previous edit point and located at the new edit point. If there's already a transition at the new edit point, it's replaced by the new transition.

To move a transition in a sequence:
- In the Timeline, drag a transition from its current edit point to the desired edit point.

If there are enough overlapping frames on either side of the edit, you can drag it before the edit point, on the edit point, or after the edit point.

Copying and Pasting Transitions
To add the same transition quickly elsewhere within your sequence, you can copy and paste a transition to other edit points. This is helpful if you've changed a transition's default settings and want to use the modified transition again.

To copy a transition from one edit point to another:
1 Do one of the following:
   - In the Timeline, select the transition you want to copy, then press Command-C.
   - Control-click the transition, then choose Copy from the shortcut menu.
2 Do one of the following:
   - Select the edit point where you want to add the transition, then press Command-V.
   - Control-click the edit point where you want to add the transition, then choose Paste from the shortcut menu.

To copy a transition from one edit point to another by dragging it:
- Hold down the Option key while dragging an existing transition to another edit point.
Deleting Transitions
Transitions that you've added to your sequence can easily be removed.

To delete a transition from a sequence:
1 Select the transition you want to remove in the Timeline.
2 Do one of the following:
   • Choose Edit > Clear (or press Delete).
   • Control-click the transition, then choose Cut from the shortcut menu.

Modifying Transitions in the Timeline
Once a transition is placed on a track, you may want to alter the duration to make it longer or shorter, or change its alignment by choosing where the transition begins relative to the edit point between two clips. You can also replace transitions.

Note: To make very precise adjustments to transitions, you can use the Transition Editor. For more information, see Chapter 37, “Refining Transitions Using the Transition Editor,” on page 557.

Changing the Duration of a Transition in the Timeline
You can change the duration of a transition, as long as there are enough overlapping frames to accommodate your new duration. When you change the duration of a transition in the Timeline, the way the duration changes depends on the alignment of the transition.

• If the transition ends on the edit point, the duration affects the clip to the left of this point (the outgoing clip).
• If the transition is centered on the edit point, changes in duration extend in both directions.
• If the transition starts on the edit point, the duration affects the clip to the right of this point (the incoming clip).

You can change the duration of a transition by dragging or by using timecode.
To change a transition’s duration in the Timeline by dragging:
1. Select the Selection tool, then move the pointer to the beginning or the end of the transition in the Timeline.
2. Drag either side of the transition to make the duration longer or shorter.

To change a transition’s duration in the Timeline using timecode:
1. Do one of the following:
   • Double-click the transition in the Timeline.
   • Control-click the transition in the Timeline, then choose Duration from the shortcut menu.
   • Select the transition in the Timeline, then press Control-D.
2. In the Duration dialog, enter a new duration for the transition, then click OK.

Tip: If you enter a duration that’s longer than the available amount of overlap between these two clips, you hear an alert sound and the maximum duration possible is displayed in the dialog. You can change the duration or click OK to use the maximum duration. A convenient way to determine the maximum duration of a transition is to enter a high number here, such as 9999 (in most cases, much less will do) and click OK. The maximum duration possible appears in the dialog.
Changing the Alignment of a Transition in the Timeline

Transitions can either start on, center on, or end on an edit point. This alignment can be changed at any time. Changing the alignment of a transition allows you to precisely control which frames are fully visible when a transition begins or ends.

To change the alignment of a transition in a sequence, do one of the following:

- In the Timeline, select the transition, choose Sequence > Transition Alignment, then choose another alignment from the submenu.
- Control-click a transition, then choose another alignment from the shortcut menu.
- Select a transition, then do one of the following:
  - To start the transition at the edit point: Press Option-1.
  - To center the transition on the edit point: Press Option-2.
  - To end the transition at the edit point: Press Option-3.

The transition moves to the new alignment position.

Changing an Edit Point After Adding a Transition

Even with transitions applied, you can still trim one or both sides of the edit point (for example, using the Ripple, Roll, Slip, or Slide tool). Both the alignment and duration of the transition remain the same. For more information on these types of edits, see Chapter 33, “Performing Slip, Slide, Ripple, and Roll Edits,” on page 483.

Note: The transition itself limits how far you can trim clips on either side of the edit point, because the transition requires a certain amount of media on one or both sides of the edit point.
Replacing Transitions

If you change your mind about which transition you want in an edit, it's easy to change it.

To swap a transition in your sequence with another, do one of the following:

- Move the Timeline playhead over the transition you want to change (or click to select it), choose Effects > Video Transitions or Effects > Audio Transitions, then choose another transition from the submenu.
- Drag a transition from the Effects tab in the Browser onto the transition you want to change in the Timeline.
  
  When the pointer is over the old transition, it will be highlighted to show it's about to be replaced.
- Control-click an audio transition, then choose another transition from the shortcut menu. Since there are only two kinds of audio transitions, they both appear in this menu.

Video Transitions That Come with Final Cut Express

<table>
<thead>
<tr>
<th>3D Simulation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cross Zoom</td>
<td>Causes the video to zoom in on the first clip, switch to the second, and zoom out. You can specify the center point, the amount of magnification in the zoom, and the degree of blur applied during the zoom.</td>
</tr>
<tr>
<td>Cube Spin</td>
<td>Creates a three-dimensional cube from each clip and spins it in the direction you choose. You can also view the cube from the inside or the outside.</td>
</tr>
<tr>
<td>Spin3D</td>
<td>Spins the first clip around its center point, revealing the second clip. You can choose the angle of the spin axis.</td>
</tr>
<tr>
<td>Spinback3D</td>
<td>Spins the first clip around its center point until the clip is viewed from its edge, and then switches to the second clip, which spins into view. You can choose the angle of the spin axis.</td>
</tr>
<tr>
<td>Swing</td>
<td>Creates the effect of swinging the first clip in toward the viewer or out toward the second clip, which is revealed as the swing widens. You can choose the angle of the swing axis.</td>
</tr>
<tr>
<td>Zoom</td>
<td>Zooms the second clip in from a single center point to full-frame size, over the top of the first clip. You can specify the center point (relative to the first clip) where the zoom begins.</td>
</tr>
</tbody>
</table>
## Dissolve

<table>
<thead>
<tr>
<th>Effect Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Additive Dissolve</td>
<td>Adds the two clips so that the first clip fades out and the second fades in.</td>
</tr>
<tr>
<td>Cross Dissolve</td>
<td>Blends the first clip into the second clip.</td>
</tr>
<tr>
<td>Dip to Color Dissolve</td>
<td>Blends the first clip into the plain color of your choice, and then blends the plain color into the second clip. You can adjust the speed of the blend.</td>
</tr>
<tr>
<td>Dither Dissolve</td>
<td>Dissolves the first clip into the second by removing random pixels from the first clip to reveal the second clip.</td>
</tr>
<tr>
<td>Fade In, Fade Out</td>
<td>Fades in the incoming clip as the outgoing clip fades out. Reveals the track below the current track in a transition.</td>
</tr>
<tr>
<td>Non-Additive Dissolve</td>
<td>Compares the pixels in the two clips and displays the lighter of the two as the first clip fades out and the second fades in.</td>
</tr>
<tr>
<td>Ripple Dissolve</td>
<td>Applies a pond ripple effect to the first clip, simultaneously blending it into the second. You can choose the number of ripples, their center point on the first clip, and their amplitude and acceleration. You can also apply a circle highlight to the ripples.</td>
</tr>
</tbody>
</table>

## Iris

<table>
<thead>
<tr>
<th>Effect Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cross, Diamond, Oval, Point, Rectangle, and Star</td>
<td>These effects are similar, but have different shapes. They all create the impression of an iris, which contains the first clip, opening to reveal the second. In each iris effect, you can specify the center point around which the opening is defined and feather the edges, which blends the edges of the clips together and gives a diffused iris.</td>
</tr>
</tbody>
</table>

## Map

<table>
<thead>
<tr>
<th>Effect Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Channel Map</td>
<td>Maps channels from the first and second clip, or fills the channels with black. You can invert individual channels.</td>
</tr>
<tr>
<td>Luminance Map</td>
<td>Maps color using the luma of a clip.</td>
</tr>
</tbody>
</table>

## Page Peel

<table>
<thead>
<tr>
<th>Effect Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Page Peel</td>
<td>Peels the first clip away to reveal the second clip. You can adjust the appearance of the peel.</td>
</tr>
</tbody>
</table>
**QuickTime**

QuickTime includes a set of built-in video effects listed here, some of which are implementations of standard effects defined by the Society of Motion Picture and Television Engineers (SMPTE). For more information, visit the Apple QuickTime website at [http://www.apple.com/quicktime](http://www.apple.com/quicktime).

<table>
<thead>
<tr>
<th>Effect</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Channel Compositor</td>
<td>Combines two images using the alpha channels of the images to control the blending. It provides the standard alpha blending options and can handle pre-multiplying by any color, although white and black are most common and often run faster.</td>
</tr>
<tr>
<td>Chroma Key</td>
<td>Combines two sources by replacing all the pixels of the first source that are the specified color with the corresponding pixels of the second source. This allows the second source to show through the first. This appears to put the second clip behind the first clip and make the selected color transparent.</td>
</tr>
<tr>
<td>Explode</td>
<td>The second clip grows from a single point, expanding outward until it entirely covers the first clip. The center point of the explosion is defined in the effect parameters.</td>
</tr>
<tr>
<td>Gradient Wipe</td>
<td>Uses a matte image to create a transition between two source images. The transition from the first clip to the second clip occurs first where the matte image is darkest, last where the matte image is brightest.</td>
</tr>
<tr>
<td>Implose</td>
<td>The first clip shrinks down to a single point, revealing the second clip. The center point of the implosion is defined in the effect parameters.</td>
</tr>
<tr>
<td>Iris</td>
<td>The first clip opens like an iris to reveal the second clip.</td>
</tr>
<tr>
<td>Matrix Wipe</td>
<td>These are a series of matrix reveal type effects that take place between two sources.</td>
</tr>
<tr>
<td>Push</td>
<td>One source image replaces another, both images moving at the same time. For example, the first clip occupies the entire frame, then the second clip pushes in from the right while the first clip slides out to the left. Unlike the slide effect, both sources are moving. The push effect executes from the top, right, bottom, or left.</td>
</tr>
<tr>
<td>Radial</td>
<td>The first clip sweeps in a radial (or semi-circular) way to reveal the second clip.</td>
</tr>
<tr>
<td>Slide</td>
<td>The second clip slides onto the screen to cover the first clip. The angle from which the second clip enters the frame is stored in a parameter, with 0 degrees being the top of the screen.</td>
</tr>
<tr>
<td>Wipe</td>
<td>The first clip wipes to reveal the second clip.</td>
</tr>
<tr>
<td>Zoom</td>
<td>One clip zooms in or out of the other clip.</td>
</tr>
</tbody>
</table>
### Slide

<table>
<thead>
<tr>
<th>Transition</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Band Slide</td>
<td>Bands of the first clip slide in parallel directions to reveal the second clip. You can adjust the number of bands and the slide direction.</td>
</tr>
<tr>
<td>Box Slide</td>
<td>Bands of the first clip slide one at a time in perpendicular directions to reveal the second clip. You can adjust the number of bands and the slide direction.</td>
</tr>
<tr>
<td>Center Split Slide</td>
<td>Reveals the underlying clip by splitting the current clip down the center and horizontally sliding the two halves away from each other.</td>
</tr>
<tr>
<td>Multi Spin Slide</td>
<td>Boxes of the first clip spin and zoom out to reveal the second clip. You can adjust the spin about the center of the first clip and the spin about the center of the box, as well as the number of boxes.</td>
</tr>
<tr>
<td>Push Slide</td>
<td>The second clip pushes the first clip out of view. You can adjust the push direction.</td>
</tr>
<tr>
<td>Spin Slide</td>
<td>Boxes of the first clip spin and zoom out to reveal the second clip. You can adjust the spin about the center of the box and the number of boxes.</td>
</tr>
<tr>
<td>Split Slide</td>
<td>The first clip splits at specific points and slides to reveal the second clip. You can adjust the orientation of the split.</td>
</tr>
<tr>
<td>Swap Slide</td>
<td>The first (top) and the second (bottom) clips slide in opposite directions, swap places, and slide back, revealing the second clip. You can adjust the slide direction.</td>
</tr>
</tbody>
</table>

### Stretch

<table>
<thead>
<tr>
<th>Transition</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cross Stretch</td>
<td>The first clip is squeezed as the second clip stretches from the specified edge to the opposite edge.</td>
</tr>
<tr>
<td>Squeeze</td>
<td>The first clip is squeezed from the opposite edges toward the center to reveal the second clip. You can specify the squeeze orientation.</td>
</tr>
<tr>
<td>Squeeze and Stretch</td>
<td>The first clip is squeezed from the opposite edges toward the center and stretches in a perpendicular direction to reveal the second clip. You can adjust the squeeze orientation.</td>
</tr>
<tr>
<td>Stretch</td>
<td>The second clip stretches from the specified edge over the first clip.</td>
</tr>
<tr>
<td>Wipe</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Band Wipe</td>
<td>Wipes a band across the first clip to reveal the second. You can specify the number of bands and the wipe direction.</td>
</tr>
<tr>
<td>Center Wipe</td>
<td>A linear wipe from a specified point on the first clip reveals the second clip. You can adjust the wipe direction.</td>
</tr>
<tr>
<td>Checker Wipe</td>
<td>Checkered boxes appear on the first clip to reveal the second clip. You can adjust the number of boxes and the wipe direction.</td>
</tr>
<tr>
<td>Checkerboard Wipe</td>
<td>Checkered boxes wipe individually on the first clip to reveal the second. You can adjust the number of boxes and the wipe direction.</td>
</tr>
<tr>
<td>Clock Wipe</td>
<td>A rotational wipe over the first clip reveals the second. You can adjust the start and direction of the wipe and the center point of the rotation.</td>
</tr>
<tr>
<td>Edge Wipe</td>
<td>A linear wipe from the edge of the first clip reveals the second clip. You can adjust the wipe direction.</td>
</tr>
<tr>
<td>Gradient Wipe</td>
<td>Uses a gradient wipe image to wipe across the first clip, revealing the second clip. You can adjust the softness of the wipe and invert the gradient wipe image. By default, the transition wipes horizontally from left to right. You can override this by dragging an image onto the gradient clip well.</td>
</tr>
<tr>
<td>Inset Wipe</td>
<td>A rectangular wipe from the specified edge or corner of the first clip reveals the second clip.</td>
</tr>
<tr>
<td>Jaws Wipe</td>
<td>A jagged-edged wipe from the center of the first clip reveals the second clip. You can adjust the wipe direction and the shape of the jagged edge.</td>
</tr>
<tr>
<td>Random Edge Wipe</td>
<td>A linear wipe with a random edge from the edge of the first clip reveals the second clip. You can adjust the direction of the wipe and the width of the random edge.</td>
</tr>
<tr>
<td>V Wipe</td>
<td>A V-shaped wipe from the specified edge of the first clip reveals the second clip.</td>
</tr>
<tr>
<td>Venetian Blind Wipe</td>
<td>Bands wipe across the first clip to reveal the second. You can adjust the angle and the number of bands.</td>
</tr>
<tr>
<td>Wrap Wipe</td>
<td>Bands wipe in the specified direction across the first clip to reveal the second clip. You can specify the start and orientation of the wipe and the number of bands.</td>
</tr>
<tr>
<td>Zigzag Wipe</td>
<td>Bands wipe in a zigzag pattern over the first clip to reveal the second clip. You can specify the start and orientation of the wipe and the number of bands.</td>
</tr>
</tbody>
</table>
Using After Effects Transitions

Final Cut Express supports After Effects plug-ins that have been specifically designed to be used as Final Cut Express transitions. These plug-ins appear in the Video Transitions folder of the Effects tab. After Effects transitions can be applied, modified, and removed like any other transition effect in Final Cut Express.

To install After Effects transitions:
- Copy the After Effects transitions into the Plugins folder, in the following folder location:
  /Library/Application Support/Final Cut Express System Support/Plugins/

Not all After Effects filters are supported in this way. If you install a set of plug-ins and then begin to have problems, take them out of the Plugins folder.

**Important:** After Effects filters don’t take advantage of the ability of Final Cut Express to render video using Y’CbCr. All After Effects plug-ins render only in RGB color space.
Refining Transitions
Using the Transition Editor

Use the Transition Editor to precisely modify a transition and preview it before you render.

This chapter covers the following:

- Using the Transition Editor (p. 557)
- Applying a Modified Transition Directly to a Sequence in the Timeline (p. 563)
- Trimming Transitions and the Surrounding Clips (p. 564)
- Previewing and Rendering Transitions (p. 568)

Using the Transition Editor

If you want to make more precise changes to a transition than editing in the Timeline allows, or if you want to create custom settings for transitions that you use frequently, you can use the Transition Editor.

The Transition Editor allows you to:

- Change the duration of a transition
- Adjust the alignment of a transition
- Trim the edit point between the two clips adjacent to the transition
- Ripple edit each clip to either side of a transition’s edit point
- Adjust the percentage of completion of a transition at its start and end points
- Reverse the direction of a transition
- Modify custom settings for a transition
Controls in the Transition Editor

When you double-click a transition in the Timeline or the Effects tab of the Browser, a special tab for the transition opens in the Viewer. This Transition Editor window indicates that the transition is “loaded,” or opened, so you can view and modify the transition’s settings.

The following are property and edit point controls common to all transitions.

Timecode Duration Field

This timecode field displays the current duration of your transition. Changing the value in this field shortens or lengthens the duration of the applied transition up to the maximum amount of overlapping frames available at the edit point. (To change the duration in the Timeline, see “Changing the Duration of a Transition in the Timeline” on page 547.)

How the duration will change depends on the alignment of the transition. If the transition occurs before the edit point, the duration affects the clip to the left of this point, or the outgoing clip. If the transition is centered on the edit point, changes in duration extend in both directions. If the transition occurs after the edit point, the duration affects the clip to the right of this point, or the incoming clip.
Alignment Buttons
The selected button indicates the current alignment of your transition. You can change the alignment of a transition by clicking a button (if there are enough overlapping frames in the direction in which you want to realign the transition).

Recent Clips Pop-Up Menu
This control lets you choose from a list of recently used clips. A clip is added to this list when another clip replaces it in the Viewer (not when the clip is opened in the Viewer). The last clip that was replaced in the Viewer appears at the top of the list.

By default, the maximum number of clips shown in this list is 10; you can change this number in the General tab of the User Preferences window. For more information, see Chapter 62, “Choosing Settings and Preferences,” on page 969.

Once the maximum number of entries is reached, a clip is removed from the bottom of the list each time another clip is replaced in the Viewer.

Drag Hand
If you want to apply the current transition to another edit point in your sequence in the Timeline, you can drag this to the desired location in your sequence. This is true for transitions opened from the Browser and from a sequence in the Timeline.
Ruler
The ruler displays a close-up view of the frames surrounding the transition in your sequence. The ruler and playhead in the Transition Editor are locked to those in the Timeline. The time scale of the ruler can be changed by using the Zoom In and Zoom Out tools or pressing Command-+ (plus) or Command- (minus).

Outgoing and Incoming Clip Handles
A transition that appears as two overlapping clips on the same track in the Timeline is represented differently in the Transition Editor. The outgoing clip and its Out point appear on the top track, the incoming clip and its In point appear on the bottom track, and the transition itself appears on a track between the two.

Both the Out point of the outgoing clip and the In point of the incoming clip are handles that you can drag to perform ripple edits, modifying the edit points of these clips in your sequence in the Timeline. (A ripple edit adjusts the length of a clip by changing the In or Out point of the clip. Ripple edits do not cause gaps in your edited sequence. For more information, see “Doing a Ripple Edit to Adjust the Length of a Clip in a Transition” on page 567.)

Transition Bar with Start, Stop, and Edit Handles
The transition appears as a bar with start and end points that you can drag. Depending on the alignment of your transition, the edit point appears to the right, in the center, or to the left of this bar.
Dragging the transition bar from the middle results in a roll edit, which moves the edit point between two clips in a sequence. Dragging either of the transition edges shortens or extends the transition.

**Note:** A roll edit adjusts the location of an edit point shared by two clips; the Out point of the first clip and the In point of the second clip are moved simultaneously, or rolled. This changes the location of the edit point in the sequence, as well as the duration of each clip. For more information, see “Using the Roll Tool to Change Where a Cut Occurs” on page 501.

**Start and End Percentages of Transition**
These sliders allow you to set the starting and ending percentages of the transition's visual effect. For example, if you are using an edge wipe, the default starting percentage of 0 percent places the border of the wipe all the way to the left of the image, essentially revealing all of the outgoing clip.

Halfway through the wipe, at the edit point, the wipe is at 50 percent, placing the border of the wipe in the middle of the picture. You can now see half of the incoming clip to the left and half of the outgoing clip to the right.

At the end of the edit, with the transition finished and the default ending percentage of 100%, the border of the wipe is all the way to the right, revealing the entire incoming clip.

You can change the starting and ending percentages for the transition. For example, you can set both the starting and ending percentages to 50 percent. At the start of the transition, a split-screen effect is created; half of the outgoing clip and half of the incoming clip are revealed simultaneously and throughout the duration of the transition.

When the transition is complete, the image becomes the full-screen picture of the incoming clip.

**Reverse Transition Button**
Some transition effects have a default direction. For example, a wipe goes from the left to the right, a clock wipe's border travels in a clockwise direction, and the spin 3D transition spins the outgoing clip out to the right.
To reverse the direction of an effect, click the Reverse Transition button. If you reverse the direction for the above examples, the wipe moves from right to left, the clock wipe moves in a counter-clockwise direction, and the spin 3D transition spins the incoming clip in to the left.

**Reset Button**
Click this to reset all of a transition's parameters to the default values.

**Custom Parameters**
Many transitions have additional parameters that you can use to further customize their effect. These parameters appear below the controls for the properties and may include such visual effects as the center point of the effect, the width of the transition border, and the color and feathering of this border. More complex transitions have more elaborate effects.

**Displaying Clips in the Transition Editor**
The way clips are displayed in the Transition Editor depends on the current thumbnail display setting for the sequence. You can also increase or decrease the scale of the ruler in the Transition Editor by zooming in or out.

**To zoom in on the ruler in the Transition Editor, do one of the following:**
- Click the Transition Editor to make it active, then choose View > Zoom In.
- Select the Zoom In tool, then click either clip or the transition shown in the Transition Editor.
- Press Command-+ (plus).

**To zoom out of the ruler in the Transition Editor, do one of the following:**
- Click the Transition Editor to make it active, then choose View > Zoom Out.
- Select the Zoom Out tool, then click either clip or the transition shown in the Transition Editor.
- Press Command-- (minus).

**To zoom to fit the ruler in the Transition Editor:**
- Press Shift-Z.
  This zooms the ruler to a medium size in the Transition Editor.
Opening and Modifying Transitions in the Transition Editor

When you open a transition from your sequence in the Timeline in the Transition Editor, you can modify and trim it much more precisely than you can in the Timeline. All the transitions that come with Final Cut Express are different, but all of them share some essential properties and edit points that you can modify in the Transition Editor.

- If you open a transition from a sequence in the Timeline: Changes you make immediately alter that transition in your edited sequence.
- If you open a transition from the Effects tab of the Browser: This opens a copy of the transition. Changes you make have no effect until you apply the modified transition to an edit point in the Timeline.

To open a transition from the Timeline, do one of the following:

- Double-click the transition.
- Control-click the transition, then choose Open from the shortcut menu.
- Select the transition’s icon, then choose View > Transition in Editor.

To open a copy of a transition from the Effects tab, do one of the following:

- Double-click a transition in the Effects tab.
- Select a transition, then press Return.
- Control-click the transition, then choose Open Viewer from the shortcut menu.

This opens a copy of the transition.

Applying a Modified Transition Directly to a Sequence in the Timeline

After you modify a transition’s settings in the Transition Editor, you can apply the transition directly to an edit point in the Timeline. If you do this, the modified transition is only saved in the Timeline.
To apply a modified transition directly to your sequence in the Timeline:

- Drag the transition's drag hand to an edit point in the Timeline.

**Trimming Transitions and the Surrounding Clips**

Trimming is the process of modifying the edit points of clips that are already in your sequence. After you've opened a transition in your sequence in the Transition Editor, you can fine-tune your edit. This is done using the handles on the Out point of the outgoing clip and the In point of the incoming clip that meet to form your transition's edit point.

Changes you make to a transition in the Transition Editor (if it's opened from the sequence in the Timeline and not the Browser) immediately affect this transition in your sequence.
About the Two-Up Display in the Canvas

You can drag the pointer in the Transition Editor to trim the transition and change the duration of the transition or the actual location, or edit point, where the transition occurs between two clips. When you do this, a dual frame display appears in the Canvas to show how your change affects the clips surrounding this transition.

- The frame on the left: This displays the current frame at the transition’s start point in the outgoing clip.
- The frame on the right: This displays the current frame at the transition’s end point in the incoming clip.

The name of each clip is at the top of each display and the timecode for the transition’s start or end point is visible at the bottom of each display.

Trimming the Duration of a Transition

When you move the pointer to either edge of a transition in the Transition Editor, it changes to a Resize pointer. You can then change the duration of the transition, depending on how much clip overlap is available.

To change the duration of a transition:

1. Open the transition in the Transition Editor.
2. Do one of the following:
   - Enter a new duration in the Timecode Duration field, then press Return.
   - Drag the beginning or end of the transition to the desired length. When you do this to a transition centered at the edit point, both sides of the transition change duration, but the edit point itself doesn’t move.
Doing a Roll Edit to Change the Location of a Transition

If you move the pointer over the middle of a transition in the Transition Editor, it changes to the Roll tool. You can then move the edit point along with the transition to the left or to the right, as long as there is available overlap between the outgoing and incoming clips.

To do a roll edit, changing the location of a transition:

1. Open the transition in the Transition Editor.
2. Place the pointer anywhere on the transition.
3. When the pointer changes to the Roll tool, drag the edit point and the transition to the new location.

Using the Roll tool, drag the edit point to a new position.

Check the two-up display in the Canvas to help you determine where to place the transition.
Doing a Ripple Edit to Adjust the Length of a Clip in a Transition

Even when a transition is applied between two clips, you can change the duration of the outgoing or incoming clip using the Ripple tool. Ripple edits do not cause gaps in your edited sequence.

- **Rippling the Out point of the outgoing clip:** This moves the transition and the edit point at the same time so that the outgoing clip is shortened or extended. The rest of your edited sequence moves forward or back to accommodate this change.
- **Rippling the In point of the incoming clip:** This has no effect on the location of the edit point or the transition, but shortens or lengthens the incoming clip. All subsequent clips are moved to the left or right so that there is no resulting gap.

When you trim the outgoing or incoming clip with the Ripple tool, the Canvas shows the current frame of the edit point you’re dragging, along with the clip’s name and the current timecode value of the clip in a single frame display. A tooltip is displayed at the location of the pointer in the Transition Editor to show the offset between the new edit point you’re selecting and the original edit point.

**To do a ripple edit, adjusting the length of the transition:**

1. Open the transition in the Transition Editor.
2. Place the pointer at the Out point of the outgoing clip or at the In point of the incoming clip.
3. When the pointer changes to the Ripple tool, drag the edit point to another frame in your clip.
Previewing and Rendering Transitions

Many transitions can play back in real-time, depending on your system and the transition you're applying. Those that can't need to be rendered. Rendering is the process of combining your video and audio with the applied effects, such as transitions or filters, one frame at a time. The result is a new file, called a render file, which can be played back in real time. The render bar, above the ruler in the Timeline, indicates the render status of all transitions you've edited into your sequence (as well as other items in your sequence).

The render bar has two regions, one for video and the other for audio. Since you may have audio transitions that need to be rendered associated with sections of video that don't need rendering, audio and video are kept separate.

- **Upper region:** Indicates the presence and render status of video effects items.
- **Lower region:** Indicates the presence and render status of audio effects items.

Determining the Render Status of Transitions

Colors in the render bar above items indicate whether the items need to be rendered. Items that don't need to be rendered have dark gray bars above them. For more information about real-time effects, see Chapter 56, “Using RT Extreme,” on page 881. For more information on rendering, see Chapter 57, “Rendering and Video Processing Settings,” on page 899.
Previewing Transitions Before Rendering Them

If you have to render your transitions, it’s a good idea to preview complex transitions first. You can preview transitions while you’re modifying them or any time before rendering them.

To preview a transition, do one of the following:

- Move the playhead in the Canvas, the Timeline, or the Transition Editor over a frame of the transition.

That frame of your transition is rendered and displayed in the Canvas, on your external monitor, or both, depending on how your external video settings are configured.

**Note:** Make sure the Caps Lock key is not engaged. The Caps Lock key disables rendering.

- Move the playhead in the Canvas or Timeline to a frame just before your transition, then choose Mark > Play > Every Frame (or press Option-\ or Option-P).

Final Cut Express plays every frame of your transition, although not in real time.

Rendering Transitions

If you need to render your transitions, you can render all the transitions and effects in your sequence or only selected transitions. Rendering transitions is just like rendering clips with filters applied. For detailed information on setting up and using render quality settings, see Chapter 57, “Rendering and Video Processing Settings,” on page 899.

To render a single transition in your sequence:

1. Select one or more transitions in the Timeline.
2. Choose Sequence > Render Selection > Both (or press Command-R).

To cancel rendering, click Cancel in the status box or press Esc.

To render only transitions and effects that can’t play in real time:

1. Open a sequence in the Timeline.
2. Choose Sequence > Render All, and make sure Needs Render is the only option enabled in the submenu.
3. Choose Sequence > Render All > Both.

To cancel rendering, click Cancel in the status box or press Esc.

To render all transitions and effects in your sequence:

1. Open a sequence in the Timeline.
2. Choose Sequence > Render All > Both (or press Option-R).

To cancel rendering, click Cancel in the status box or press Esc.
You can edit from one sequence to another, either by nesting one sequence into another, or by actually editing the clips from one sequence to another.

This chapter covers the following:

- Methods for Editing Clips from One Sequence to Another (p. 571)
- Opening More Than One Sequence at a Time (p. 572)
- Copying Clips from One Sequence to Another (p. 572)
- Nesting Sequences (p. 576)
- Editing the Content of One Sequence into Another Without Nesting It (p. 579)

*Note: If you're looking for basic information about sequences, see Chapter 21, “Working with Projects, Clips, and Sequences,” on page 289.*

**Methods for Editing Clips from One Sequence to Another**

Often when you’re editing, you’ll be working with more than one sequence. For example, you may create one sequence for each scene in a movie, or use different sequences for various versions of your project. At some point, you may need to copy clips from one sequence to another. Copying information between sequences is fairly easy and can be done several ways. You can also edit entire sequences into other sequences, commonly called *nesting.*
There are a few different ways to add content from one sequence to another:

- Copying and pasting clips from one sequence into another
- Using three-point editing to edit clips from a sequence open in the Viewer to a destination sequence in the Canvas or Timeline

**Important:** Editing clips between sequences with different dimensions, frame rates, and codecs will apply motion parameters, such as distortion and aspect ratio adjustments, to the resulting clips in the destination sequence. To remove these parameters, see Chapter 49, “Reusing Effect and Motion Parameters,” on page 779.

**Opening More Than One Sequence at a Time**

To copy, edit, or nest a sequence into another sequence, the destination sequence must be open in the Timeline or Canvas. When you open a sequence, the Timeline and the Canvas open together, if they’re not open already. If the Timeline and Canvas are already open, a newly opened sequence appears in its own tab on top of any other sequence tabs.

If you want to view your sequences separately, you can move each into its own window. This eliminates the constant need to click back and forth between sequence tabs in the Timeline.

**Copying Clips from One Sequence to Another**

You can quickly copy clips between sequences if you want to use the same portion of the clip in both sequences. You can copy clips between sequences by dragging or by using the Copy and Paste commands.

**To copy clips from one sequence to another by dragging:**

1. Open both sequences in the Timeline.
2. Drag one sequence by its tab out of the Timeline to create a new window.
   Make sure the two Timeline windows are viewable on screen and not overlapping other windows.
3. Select one or more clips that you want to copy.
4 Do one of the following:

- *To do an insert edit,* drag the clips where you want them to appear in the other sequence, positioning the pointer in the upper part of the track (the pointer looks like a right arrow).
• To do an overwrite edit, drag the clips where you want them to appear in the other sequence, positioning the pointer in the lower part of the track (the pointer looks like a down arrow).

5 Release the mouse button.

The selected clips from the first sequence are copied into the second sequence.

To copy clips from one sequence to another using the Copy and Paste commands:
1 Open the sequence that contains the clip or clips you want to copy.
2 In the Timeline, select one or more clips, then choose Edit > Copy (or press Command-C).
3 Open the sequence into which you want to copy the clips.
4 Make sure the Auto Select controls are enabled for the tracks you want to paste the clips into.

For more information, see “Using Auto Select to Specify Tracks for Selections” on page 402.

If all or none of the tracks have Auto Select enabled, the clips are placed on V1, A1, and so on (depending on how many audio clip items are pasted).
5  In the Timeline for the second sequence, do one of the following:
   • Position the playhead where you want to place the beginning of the copied clip or clips.
   • In the Current Timecode field, enter the timecode number where you want to place the beginning of the copied clip or clips.

6  Choose Edit > Paste (or press Command-V).

The copied clips are pasted into the second sequence.

Important: If you copy and paste clips between sequences in different projects, all pasted clips are independent, because master-affiliate relationships do not span projects. To create master clips for the independent clips, you can select the sequence and choose Tools > Create Master Clips.
Nesting Sequences
Final Cut Express allows you to treat sequences as clips. You can open sequences in the Viewer and set In and Out points, and you can even edit sequences into other sequences. Putting one sequence inside another is called nesting a sequence. The sequence inside another sequence is the nested sequence. The sequence that contains the nested sequence is sometimes called the parent sequence.

Nested sequences can be used in the same way as clips. You can add audio and video filters to them, set their opacity and level overlays in the Timeline, work with their audio in the Audio tab of the Viewer, and adjust their motion parameters in the Motion tab of the Viewer.

Note: A sequence can’t be edited into itself.

When Do You Nest Sequences?
Nesting sequences is useful in various situations:

• You can edit a movie using multiple sequences; for example, you can create a sequence for each scene. You can then place all of the sequences, in order, into a master sequence and output to tape or export a QuickTime movie.

• You can also use nested sequences to reduce the amount of rendering when working with effects. You can place all of the effects-intensive audio or video sections of your program into separate sequences, and render them. When you then nest these sequences into your main program sequence, you can change the In and Out points of the nested sequences without having to rerender all of the clips inside of them.

• Another reason to nest sequences is to control the rendering order of effects used in your project. This is useful for motion graphics work. You can apply filters to clips inside a nested sequence, and then apply additional effects to the nested sequence itself.

Pros and Cons of Nested Sequences
Before you start using nested sequences in your project, it’s important to understand some of the advantages and disadvantages of working with them.

Pros
• Nesting allows you to reuse an entire sequence of clips over and over. You can change a nested sequence and the changes are reflected everywhere.

Cons
• Multiple levels of sequence nesting can take a while to display, since they require additional processing.
• Nested sequences make media management more complicated.

If you decide you don’t want to nest a sequence, you can still edit content from one sequence to another. For more information, see “Editing the Content of One Sequence into Another Without Nesting It” on page 579.
Nesting a Sequence Inside Another Sequence
You can edit the contents of a sequence, render it, and then edit that sequence into another sequence. This section explains the various ways you can nest a sequence into another sequence.

To nest a sequence that is open in the Viewer:
1. Open the sequence you want to nest in the Viewer by doing one of the following:
   - Drag the sequence from the Browser to the Viewer.
   - Hold down the Option key, then double-click a sequence in the Browser (this opens it in its own Viewer window).
   - Control-click the sequence, then choose Open in Viewer from the shortcut menu.
2. In the Viewer, set In and Out points for the source sequence.
   This lets you nest all or just a part of the sequence.
3. Edit the sequence into another sequence in the Timeline as you would a clip.

To nest a sequence by dragging it into another sequence:
- Drag the sequence from the Browser or Viewer to another sequence in the Timeline, as you would a clip.

To copy and paste a sequence into another sequence:
1. In the Browser, copy the sequence by doing one of the following:
   - Select a sequence in the Browser, then choose Edit > Copy (or press Command-C).
   - Control-click a sequence in the Browser, then choose Copy from the shortcut menu.
2. In the Canvas or Timeline, open the destination sequence, then move the playhead to the location where you want to paste the nested sequence.
3. Specify the destination tracks where you want the nested sequence to go.
   The selected sequence is now nested, or placed, into the second sequence.

Changing the Duration of a Nested Sequence Ripples Clips After the Nested Sequence
When you first nest a sequence into another sequence (sometimes known as the parent sequence), changes in the original nested sequence that affect its duration are reflected in the parent sequence. For example, if you shorten a clip in the original nested sequence, the overall sequence duration changes. As a result, the duration of the nested sequence within the parent sequence is also shortened, and the subsequent clips in the parent sequence are rippled to compensate for the shorter nested sequence.
This is quite helpful, since otherwise you’d end up with gaps in your parent sequence whenever you change the length of one of your nested sequences. This is convenient when each of your movie scenes is in a separate sequence. After you’ve edited all your scenes together, if you decide to reedit any of the scene sequences, the changes you make will automatically ripple items in the entire master sequence.

For example, suppose sequence B, which has a duration of 10 seconds, is nested inside another sequence, with more clips appearing to the right of it.

You open sequence B and add two more clips to the end of it, extending its duration from 10 to 15 seconds. Once you’ve done this, all of the clips in the parent sequence that are to the right of the nested sequence B are automatically rippled 5 seconds to the right to accommodate the lengthening of the nested sequence B.

Important: If you modify a nested sequence duration in a parent sequence, or if you specifically set In and Out points in a sequence before you nest it into a parent sequence, the nested sequence may no longer ripple clips in the parent sequence when you adjust content in the nested sequence.
Editing the Content of One Sequence into Another Without Nesting It

Instead of nesting one sequence inside another, you can simply edit the clips of a sequence into another sequence.

Editing Sequence Content Versus Nesting

To help you understand how it works, suppose Sequence A has the following content edited into it:

If you drag Sequence A into the Canvas to edit it into Sequence B, the resulting nested sequence typically has one video track and two audio tracks (assuming Sequence A has two audio output channels).
If you hold down the Command key while dragging Sequence A into the Canvas, you’ll edit the clips contained within Sequence A into Sequence B. So each clip in Sequence A is still an individual clip in Sequence B. This allows for more flexibility should you want to make changes to any clips that are in Sequence A. However, future changes in Sequence A have no effect on Sequence B; Sequence B does not automatically update to reflect the changes.

**Editing Clips from One Sequence into Another**

This section describes how you can edit clips from one sequence into another sequence. There are a few different methods:

- Edit content from the Viewer using the Canvas Edit Overlay or corresponding keyboard shortcuts.
- Hold down the Command key while dragging clips directly into the Timeline.

You can drag content from the Browser to the Timeline, or use three-point editing rules. You can also create split edits from one sequence to another.
To edit all content from one sequence into another using the Canvas Edit Overlay:

1. Open your destination sequence (where the copied clips will go) in the Timeline, then set an In point for the incoming clips by doing one of the following:
   - Position the playhead in the Timeline.
   - Set an In point in the Timeline or Canvas.

2. If necessary, create additional tracks for each track present in the source sequence.
   **Important:** If you don’t create additional tracks, only clips on V1, A1, and A2 will be copied from the source sequence.

3. Hold down the Command key, then drag your source sequence (the sequence you want to copy clips from) from the Browser or the Viewer to the Overwrite or Insert section of the Canvas Edit overlay.

The content of the source sequence is edited into the currently active sequence in the Timeline.
To edit all content from one sequence into another using keyboard shortcuts:
1. Open your destination sequence (where the copied clips will go) in the Timeline, then set an In point for the incoming clips by doing one of the following:
   - Position the playhead in the Timeline.
   - Set an In point in the Timeline or Canvas.
2. If necessary, create additional tracks for each track present in the source sequence.
   If you don’t create additional tracks, only clips on V1, A1, and A2 will be copied from the source sequence.
3. In the Browser, select the sequence you want to copy clips from (the source sequence).
4. Do one of the following:
   - To perform an insert edit: Press Command-F9.
   - To perform an overwrite edit: Press Command-F10.
   The content of the source sequence is edited into the destination sequence in the Timeline.

To edit content from one sequence into another by dragging it into the Timeline:
1. In the Timeline, open the destination sequence (where the copied clips will go) by clicking the sequence’s tab.
2. If necessary, create additional tracks for each track present in the source sequence.
   **Important:** If you don’t create additional tracks, only clips on V1, A1, and A2 will be copied from the source sequence.
3. Drag a sequence from either the Browser or the Viewer to the area of the Timeline you want to edit it into.

A highlighted area shows where the content from the source sequence will go.
4. Keeping the mouse button held down, press the Command key.

5. Keeping the Command key held down, release the mouse button.

The content of the sequence you dragged is edited into the currently active sequence in the Timeline, with all clips appearing individually.
Matching Frames

You can use the frame displayed in the Canvas to open the matching frame of a master clip in the Viewer. You can also open sequence clips directly in the Viewer.

This chapter covers the following:
- Working with Sequence Clips in the Viewer (p. 585)
- Matching Frames Between Sequence and Master Clips (p. 588)

**Working with Sequence Clips in the Viewer**

The Viewer is a versatile window used for several different purposes. In the early stages of editing, the Viewer is used independently of the Canvas and Timeline, mostly to set In and Out points for clips before they are edited into your sequence. In the later stages, when you are fine-tuning, you can use the Viewer, in combination with the Canvas and Timeline, as another way of viewing portions of your sequence.

You work with sequence clips in the Viewer to:
- Precisely trim clip In and Out points. You can make most of the same clip adjustments in the Viewer that you can in the Timeline, such as ripple, roll, and slip edits, but the process and visual feedback are very different.
- Adjust motion and effects parameters. For example, if each sequence clip has a color correction filter applied, you access each clip's filter parameters by opening the sequence clip in the Viewer and clicking the Filters tab.

*Note:* Sequence clips display sprocket holes in the Viewer's scrubber bar to indicate that they are part of a larger sequence; Browser clips don’t display sprocket holes.
Opening a Sequence Clip in the Viewer
When you open a sequence clip in the Viewer, you can work with it directly in the Viewer instead of in the Timeline.

To open a sequence clip in the Viewer from the Timeline:
- Double-click a clip in the Timeline.
- Select the clip, then choose View > Clip (or press Return).
- Position the playhead at the In point of the clip in the Timeline (using the Up or Down Arrow key) or anywhere within the clip in the Timeline, then press the Return key.

The clip on the lowest-numbered Auto Select-enabled track opens in the Viewer and the Viewer playhead is at the same frame as the one under the Timeline playhead.

To open a sequence clip in the Viewer from the Canvas or Timeline:
1 Make sure no clips are selected in the Timeline by choosing Edit > Deselect All (or pressing Shift-Command-A).
2 In the Timeline or Canvas, move the playhead to the frame you want to open in the Viewer.
3 Do one of the following:
   - Double-click the image in the Canvas.
   - Press Enter or Return.

The corresponding sequence clip opens in the Viewer to the specified frame.

To open a specific sequence clip item in the Viewer:
1 In the Timeline, click the Linked Selection button to turn off linked selection (if it's on), or hold down the Option key.
2 Double-click the clip item you want to open in the Viewer.

Only the selected clip item is opened in the Viewer. Any items linked to this clip item are not opened in the Viewer.
Switching Between the Viewer, Canvas, and Timeline

When you work with sequence clips in the Viewer, you can quickly switch between the Viewer and the Canvas or Timeline. For example, opening a sequence clip in the Viewer activates the Viewer, but you might want to open the clip in the Viewer and then play the sequence.

To switch between the Canvas and Viewer:
- Press the Q key.

To switch between the Viewer, Canvas, and Timeline, do one of the following:
- To make the Viewer active: Press Command-1.
- To make the Canvas active: Press Command-2.
- To make the Timeline active: Press Command-3.

Note: If you press a key combination for a window that is already active, the window closes. Pressing the key combination again opens the window. When you close a window by pressing the window’s key combination, the content of that window is still remembered when you open that window again. This is different from closing a window by pressing Command-W or clicking the close button; in these cases, the content of the window is not remembered when you open the window again.

Using the Viewer to Adjust Sequence Clip In and Out Points

Adjusting clip In and Out points in the Timeline is very intuitive. You simply drag the boundary of the clip to make the clip longer or shorter. However, you can also open a sequence clip in the Viewer and set an In or Out point on the exact frame you want. Ultimately, the results are the same whether you adjust a clip in the Viewer or the Timeline, but there are times when one method may better help you visualize the result.

The advantage of working with sequence clips in the Viewer is that you can navigate through the whole clip, even beyond the clip In and Out points. Making an edit in the Viewer is a two-step process, but in some cases you may prefer the visual precision of this approach over dragging clip boundaries in the Timeline. With this method, you always know exactly which frames the In and Out points are set on.

In the Viewer, as well as in the Canvas and Timeline, the active tool, such as the Ripple, Roll, or Selection tool, determines the result of the edit.
To make a ripple, roll, slip, or duration change to a sequence clip in the Viewer:

1. Open the sequence clip in the Viewer.
2. Select the appropriate tool for the type of edit you want to do.
3. In the Viewer, navigate to the frame you want to use for the clip’s new In point.
4. Press I to set a new In point.
5. Navigate to a new Out point and press O to set a new Out point.

If the new In or Out point is not accepted, check to see if Final Cut Express displays an alert message. Some edits are not possible because they would cause other sequence clips to be partially overwritten or moved out of sync.

**Using the Viewer to Adjust Motion and Filter Parameters**

When you want to adjust effects and motion parameters for a sequence clip, you open the clip in the Viewer to make adjustments in the Motion and Filters tabs. For more information, see “Changing Motion Parameters” on page 723. You can also refer to “Using Video Filters” on page 677.

**Matching Frames Between Sequence and Master Clips**

Sequence clips, which are usually affiliate clips, have a relationship to other clips in your project. Because of this relationship, you can tell Final Cut Express to open the following clips in the Viewer:

- The sequence clip’s master clip, located in the Browser
- The sequence clip’s source media file, located on disk

When Final Cut Express opens one of these items in the Viewer, the playhead is positioned at exactly the same frame in the Viewer as in the Canvas and Timeline. This is known as a **match frame**.

**Important:** If a sequence clip is not an affiliate clip, it is **independent**, so it isn’t related to a master clip in the Browser. You can’t match an independent clip back to a master clip, because it doesn’t have one. However, you can still match back to the original media file. For more information about master-affiliate clip relationships, see “Working with Master and Affiliate Clips” on page 943.

**To check if a sequence clip is independent:**

1. Select a clip in the Timeline, or move the playhead over a clip in the Canvas or Timeline.
2. Choose View > Reveal Master Clip.

If the Reveal Master Clip menu item is dimmed, the selected sequence clip does not have a master clip, and it is therefore independent.
Matching a Frame in the Canvas to Its Master Clip

Sometimes you’ll want to view the master clip that a sequence clip came from. Here are several reasons why:

- You want to open the original master clip without any of the motion, filter, or audio parameters from the sequence clip. This is useful when you want to add a “fresh” copy of the clip to your sequence.
- You want to open the master clip with all of its video and audio items, instead of the sequence clip, which may only be a single clip item.

For example, your sequence clip may be a video clip item that no longer has its corresponding audio. You can get those audio clip items back by opening the video clip item’s master clip in the Viewer. The master clip in the Viewer contains all the video and audio items, so you can edit the audio items from the master clip back into the sequence using a replace or overwrite edit.

To match a sequence clip’s current frame to its master clip in the Viewer:

1. In the Timeline or Canvas, move the playhead to the frame you want to open in the Viewer.
2. Choose View > Match Frame > Master Clip.

The master clip for the sequence clip opens in the Viewer. The playhead in the Viewer is set to the same frame as seen in the Canvas (thus, the frames match in the Canvas and Viewer).

When the clip’s master clip opens in the Viewer, notice that there are no “sprocket holes” in the scrubber bar. This is because you’re seeing the clip from the Browser, not the sequence clip. When you view the master clip, it has the same In and Out points as the sequence clip.

To reveal a sequence clip’s master clip in the Browser:

1. Select a clip in the Timeline, or move the playhead over a clip in the Canvas or Timeline.
2. Choose View > Reveal Master Clip (or press Shift-F).

The sequence clip’s master clip is selected in the Browser, and the Browser becomes the active window.

Matching a Frame in the Canvas to Its Media File

There are some situations in which you may want to reveal the original media file of a clip instead of the clip’s master clip. For example, if you are working with a subclip in the Timeline and you want to see all of the original media (instead of only the portion defined by the subclip limits), you can match to the original media file. This opens the entire media file as an independent clip in the Viewer. This clip has no filters or motion parameters applied, and has no In or Out points set.
Important: If you open a source media file in the Viewer and drag it to the Browser, a new master clip is created. If you drag it to the Timeline or Canvas, an independent clip is created in the sequence. This is true whenever you open a media file in the Viewer—either by using a match frame command or by dragging a media file from the Finder directly to the Viewer.

Independent sequence clips can cause complications during media management and recapturing, so you should avoid editing with these clips. You should also be careful not to unnecessarily create more than one master clip that references the same media file. Subclips are an example of master clips that can refer to the same media file, but each subclip refers to a different portion of the media file. Multiple master clips that refer to the exact same parts of the same media file are usually unnecessary.

To open a sequence or Browser clip's media file as a clip in the Viewer:
1 In the Timeline, Canvas, or Viewer, move the playhead to the frame you want to open in the Viewer.
2 Choose View > Match Frame > Source Media File.
   An independent clip is created in the Viewer that refers to the media file on disk. No In or Out points are set, but the Viewer displays the same frame as the Canvas (or the Viewer, if you were matching frames from a clip in the Viewer).

Matching a Frame in the Viewer to a Sequence Clip in the Canvas or Timeline
Just as you can match a sequence clip's frame to the same frame in its master clip, (see “Matching a Frame in the Canvas to Its Master Clip” on page 589), you can also find frames in a sequence that match a clip open in the Viewer. This is a very powerful feature because you can instantly check to see if footage open in the Viewer is used anywhere in the current sequence.

To match a master clip (or any Browser clip) frame to a sequence clip in the current sequence:
1 Open a sequence in the Timeline.
2 Open a Browser clip in the Viewer and navigate to the frame you want to match in the current sequence.
3 Choose View > Match Frame > Master Clip (or press F).
   If the frame shown in the Viewer exists in an affiliate clip in the sequence, the Canvas/Timeline playhead moves to that frame. If there are several occurrences of the affiliate clip frame in the sequence, Final Cut Express moves the Timeline playhead to the nearest frame after the current playhead location.
Part VIII: Audio Mixing

Learn how to connect audio equipment and use the Final Cut Express audio mixing tools to complete your movie’s soundtrack.

Chapter 40  Setting Up for Audio Mixing in Final Cut Express
Chapter 41  Evaluating Levels with Audio Meters
Chapter 42  Mixing Audio in the Timeline and Viewer
Chapter 43  Using the Voice Over Tool
Chapter 44  Using Audio Filters
Setting Up for Audio Mixing in Final Cut Express

This chapter introduces basic concepts for mixing audio and configuring your audio system.

This chapter covers the following:

• About Digital Audio (p. 593)
• Audio Signal Flow in Final Cut Express (p. 597)
• Configuring External Audio Monitors (p. 597)

About Digital Audio

Digital audio recording works by recording, or sampling, an electronic audio signal at regular intervals of time. An analog-to-digital (A/D) converter measures and stores each sample as a numerical value that represents the audio amplitude at that particular moment. Converting the amplitude of each sample to a binary number is called quantization. The number of bits used for quantization is referred to as bit depth. Sample rate and bit depth are two of the most important factors when determining the quality of a digital audio system.
Sample Rate

The sample rate is the number of times an analog signal is measured—or sampled—per second. You can also think of the sample rate as the number of electronic snapshots made of the sound wave per second. Higher sample rates result in higher sound quality because the analog waveform is more closely approximated by the discrete samples. Which sample rate you choose to work with depends on the source material you’re working with, the capabilities of your audio interface, and the final destination of your audio.

For years, the digital audio sample rate standards have been 44,100 Hz (44.1 kHz) and 48 kHz. However, as technology improves, 96 kHz and even 192 kHz sample rates are becoming common.

<table>
<thead>
<tr>
<th>Audio sample rates</th>
<th>When used</th>
</tr>
</thead>
<tbody>
<tr>
<td>8 kHz–22.225 kHz</td>
<td>These lower sample rates are used strictly for multimedia files.</td>
</tr>
<tr>
<td>32 kHz</td>
<td>32 kHz is generally used with 12-bit audio on DV.</td>
</tr>
<tr>
<td>44.1 kHz</td>
<td>This sample rate is used for music CDs and some DAT recorders.</td>
</tr>
<tr>
<td>48 kHz</td>
<td>Almost all digital video formats use this sample rate.</td>
</tr>
<tr>
<td>88.2 kHz</td>
<td>A multiple of 44.1 kHz. This is useful for high-resolution audio that needs to be compatible with 44.1 kHz. For example, if you eventually plan to burn an audio CD, this sample rate is a good choice.</td>
</tr>
<tr>
<td>96 kHz</td>
<td>A multiple of 48 kHz. This is becoming the professional standard for audio post-production and music recording.</td>
</tr>
<tr>
<td>192 kHz</td>
<td>A multiple of 48 and 96 kHz; this is a very high-resolution sample rate used mostly for professional music recording and mastering.</td>
</tr>
</tbody>
</table>

Bit Depth

Unlike analog signals, which have an infinite range of volume levels, digital audio samples use binary numbers (bits) to represent the strength of each audio sample. The accuracy of each sample is determined by its bit depth. Higher bit depths mean your audio signal is more accurately represented when it is sampled. Most digital audio systems use a minimum of 16 bits per sample, which can represent 65,536 possible levels (24-bit samples can represent over 16 million possible levels).

To better understand bit depth, think of each digital audio sample as a ladder with equally spaced rungs that climb from silence to full volume. Each rung on the ladder is a possible volume that a sample can represent, while the spaces between rungs are in-between volumes that a sample cannot represent.
When a sample is made, the audio level of the analog signal often falls in the spaces between rungs. In this case, the sample must be rounded to the nearest rung. The bit depth of a digital audio sample determines how closely the rungs are spaced. The more rungs available (or, the less space between rungs), the more precisely the original signal can be represented.

Quantization errors occur when a digital audio sample does not exactly match the analog signal strength it is supposed to represent (in other words, the digital audio sample is slightly higher or lower than the analog signal). Quantization errors are also called rounding errors because imprecise numbers represent the original analog audio. For example, suppose an audio signal is exactly 1.15 volts, but the analog-to-digital converter rounds this to 1 volt because this is the closest bit value available. This rounding error causes noise in your digital audio signal. While quantization noise may be imperceptible, it can potentially be exacerbated by further digital processing. Always try to use the highest bit depth possible to avoid quantization errors.

The diagram on the far right shows the highest bit depth, and therefore the audio samples more accurately reflect the shape of the original analog audio signal.

For example, a 1-bit system (a ladder with only two rungs) can represent either silence or full volume, and nothing in between. Any audio sample that falls between these rungs must be rounded to full volume or silence. Such a system would have absolutely no subtlety, rounding smooth analog signals to a square-shaped waveform.
When the number of bits per sample is increased, each sample can more accurately represent the audio signal.

![1-bit audio signal](image1)

![2-bit audio signal](image2)

![4-bit audio signal](image3)

![16-bit audio signal](image4)

To avoid rounding errors, you should always use the highest bit depth your equipment supports. Most digital video devices use 16- or 20-bit audio, so you may be limited to one of these bit depths. However, professional audio recording devices usually support 24-bit audio, which has become the industry standard.

<table>
<thead>
<tr>
<th>Bit depth</th>
<th>When used</th>
</tr>
</thead>
<tbody>
<tr>
<td>32-bit floating point</td>
<td>This allows audio calculations, such as fader levels and effects processing, to be performed at very high resolution with a minimum of error, which preserves the quality of your digital audio.</td>
</tr>
<tr>
<td>24-bit</td>
<td>This has become the audio industry standard for most audio recording formats. Most professional audio interfaces and computer audio editing systems can record with 24-bit precision.</td>
</tr>
<tr>
<td>20-bit</td>
<td>Used in some video formats such as Digital Betacam and audio formats such as ADAT Type II.</td>
</tr>
<tr>
<td>16-bit</td>
<td>DAT recorders, Tascam DA-88 and ADAT Type I multitracks, and audio CDs all use 16-bit samples. Many digital video formats, such as DV, use 16-bit audio.¹</td>
</tr>
<tr>
<td>8-bit</td>
<td>In the past, 8-bit audio was often used for CD-ROM and web video. Today, 16-bit audio is usually preferred, but available bandwidth and compatibility with your target user’s system are your chief considerations when outputting audio for multimedia use.</td>
</tr>
</tbody>
</table>

¹ Many consumer DV camcorders allow you to record four audio channels using 12-bit mode, but this is not recommended for professional work.
Audio Signal Flow in Final Cut Express
When you play a sequence, you also need to hear the audio. Audio signal flow is the path audio takes from tracks in the Timeline to your speakers. Understanding signal flow helps you to properly set up audio equipment for output and monitoring. Your ability to follow the audio path also helps you to troubleshoot silent sequences or tracks that are routed to the wrong channels on an output deck.

Here is the basic audio signal flow in Final Cut Express:

- Audio tracks in the Timeline
- Output busses
- Hardware audio outputs
- Speakers, devices, or exported files

Configuring External Audio Monitors
The following section describes how to connect external audio speakers to your editing system and how to make audio level adjustments in Final Cut Express and Mac OS X.

Connecting Speakers to Your Editing System
When you add audio speakers to your editing system, you need to make sure that the speakers are properly connected to your audio interface or built-in computer audio output and that the interface is properly configured in Final Cut Express.

To connect self-powered speakers to your computer:
- Connect the main left audio output of your audio interface to the left speaker, and connect the main right audio output of your audio interface to the right speaker.
Setting Monitoring Levels and Muting System Sound Effects

When you mix your audio, it's important to monitor using a consistent volume setting. If a sound is too loud in the mix, you should adjust the level of the audio in Final Cut Express, not the volume setting on the speakers themselves. Once you set up your audio monitoring levels, you should not need to adjust the overall volume setting of your audio very often.

If all of your audio is consistently too quiet or too loud, you should probably change the overall volume setting for your speakers and then keep it at this new level. There are a few different places to adjust the volume, including the volume knob on the speakers themselves.

If you are using the built-in audio output of your computer, you can adjust its volume in the Sound pane of Mac OS X System Preferences, by using the volume control keys on the keyboard, or by using the built-in volume slider in the menu bar.

To adjust the built-in volume of your computer using the volume slider in the menu bar:

1. Open System Preferences by choosing Apple menu > System Preferences, then click Sound.
2. In the Sound pane of System Preferences, make sure the “Show volume in menu bar” checkbox is selected.
   When the checkbox is selected, a volume icon appears in the menu bar.
3. Adjust the volume in the menu bar.
   You can also adjust the volume in the Sound pane of System Preferences.

To mute all alert and Mac OS X user interface sound effects:

1. Choose Apple menu > System Preferences, then click Sound.
2. Click the Sound Effects button.
3. Deselect the “Play user interface sound effects” checkbox.
4. Deselect the “Play feedback when volume is changed” checkbox.
5. Drag the “Alert volume” slider all the way to the left.

If you are using an audio interface other than the built-in audio, you can route the alert sound effects to the built-in speakers but monitor Final Cut Express audio from your audio interface.
To route Mac OS X alert sounds and sound effects through your computer’s built-in speakers:

1. Choose Apple menu > System Preferences, then click Sound.
2. Click the Sound Effects button.
3. Choose “Built-in Audio: Internal speakers” from the “Play alerts and sound effects through” pop-up menu.

While monitoring the audio of your program, avoid changing the volume setting of your speakers unless it is absolutely necessary. A consistent monitoring level allows you to get used to the average loudness you’re establishing for your mix, so that you can better judge how well the louder and softer sections of your mix are working together.

To adjust the volume setting of your speakers, try playing a signal that represents the average volume you want to monitor. Avoid setting speaker volume so high that it fatigues your ears or distorts in the speakers.

Some people use the 1 kHz tone of the Bars and Tone generator to set the volume of their speakers. However, you may find that the 1 kHz tone causes you to lower your speaker volume more than you would for normal audio because the tone is so incessant and your ears are particularly sensitive to this frequency. Generally, 1 kHz tones are useful for setting levels from device to device when looking at meters, but not as helpful for setting average listening levels.

**Tips for Choosing Speakers and an Amplifier**

Professional audio engineers have to be able to trust the sound coming from their speakers. When you mix your audio, you need audio monitors that can handle the full range of audio intensities and frequencies. Ideally, your monitors will have a flat frequency response from 20 Hz to 20,000 Hz (or 20 kHz). This means that they neither attenuate nor amplify any frequencies. Flat frequency response is important for critical listening because the speakers themselves are not “coloring” the sound.

In addition to the speaker quality itself, additional factors affect your audio monitoring environment:

- Size and materials of the room
- Placement of the speakers within the room, such as distance from walls and angle of speakers
- Listener position between speakers
**Frequency Response and Dynamic Range**

The quality of speakers varies greatly depending on their purpose as well as their price. For example, speakers in a portable stereo or television are designed to play audio that has already been mastered by a mixing engineer. Mastered audio such as audio CD, radio, television, and movie sound has a compressed dynamic range (meaning levels are fairly consistent and loud).

Speakers and amplifiers that are designed for mastered audio often intentionally emphasize certain frequencies, as is done with the bass enhancement feature found on many systems. This may make an audio CD sound better, but it is not recommended for mixing production sound because you get a false impression of the audio signal. For example, if your speakers overemphasize frequencies around 2 kHz, you may compensate during mixing by reducing the intensity of audio around 2 kHz. If you then play your mix on a different set of speakers with a flat frequency response, the frequencies around 2 kHz will sound too muffled.

**Self-Powered Versus Passive Speakers**

Speakers powered by an external amplifier are called *passive speakers*. When you use separate amplifiers and passive speakers, a number of factors affect the overall frequency response and quality of your audio. Instead of using a separate amplifier and speakers, a simpler option is to use *self-powered speakers* (speakers with built-in amplifiers). These have become increasingly popular, especially for studio monitoring and video editing.

Self-powered speakers deliver more consistent performance because both components are designed to work together and are housed in a single enclosure. For video editing systems, self-powered speakers are a good, easy-to-use solution. Self-powered speakers accept line level inputs, so it’s fairly easy to connect them to your audio interface.
Amplifiers and Signal Levels for Unpowered Speakers
Unpowered speakers require signals with higher voltage than consumer and professional equipment can provide directly. These levels are known as speaker level audio signals, while audio devices such as tape recorders and audio mixers usually provide line level signals. An audio amplifier boosts line level signals to speaker levels to properly drive speakers. Wide-gauge speaker cables that can handle the higher electrical strength of speaker levels are used to connect the amplifier to speakers.

Setting Up a Proper Audio Monitoring Environment
Room shape and material are just as important as the quality of the speakers themselves. Every surface in a room potentially reflects sound, and these reflections mix together with the sound originating from the speakers. Rooms with parallel walls can create standing waves, which are mostly low-frequency sound waves that reinforce and cancel each other as they bounce back and forth.

Standing waves cause some frequencies to be emphasized or attenuated more than others, depending on your listening position. When you mix in a room that creates standing waves, you may adjust certain frequencies more than necessary. However, you may not notice until you play back your audio in a different listening environment, in which those frequencies may sound overbearing or nonexistent.

Tip: A much cheaper alternative to building new walls is to mount “bass traps” to the existing walls. Bass traps help to eliminate parallel surfaces in the room and absorb low-frequency energy.

If the material in a room is very reflective, the room sounds “brighter” because high frequencies are easily reflected. Mounting absorbing material (such as acoustic foam) on the walls can reduce the brightness of a room. A “dead room” is one that has very little reflection (or reverberation). Try to cover any reflective surfaces in your monitoring environment.
Speaker Placement and Listening Position

Most video editing suites use near-field monitors, which are speakers designed to be listened to at fairly close range. Speakers should be at least a foot or two away from any walls to prevent early reflections of sound, which combine with and muddy the original sound.

Position the speakers as far from your listening position as they are from each other (forming an equilateral triangle). For example, if the distance between the speakers is 6 feet, you should place yourself 6 feet from each speaker. The apparent width of the sound stage, or stereo image, increases as the distance between the speakers increases. However, if the two speakers get too far apart, sound information appearing in the center (between both speakers) starts to disappear.

Using Headphones

Many people use headphones as an alternative to monitoring speakers. Headphones provide isolation from ambient noise in the room where you are mixing, adding additional clarity that may not be obvious in your speakers a few feet from your ears. This clarity can be helpful for cleaning up low-level noise and pops created by misaligned edits. However, don’t rely solely on headphones when you mix because level and pan adjustments you make may be too subtle or delicate for the average viewer listening to your movie on speakers a few feet away. Headphones often have a different frequency response than full-range speakers, so if you mix using headphones your audio may sound bass-heavy when played back on speakers.
Evaluating Levels with Audio Meters

You use audio meters to keep levels consistent throughout your movie and to make sure audio signals never get so high that they distort.

This chapter covers the following:
- About Audio Meters (p. 603)
- Setting Proper Audio Levels (p. 606)

About Audio Meters
Audio meters display the level of your audio signal in an objective way, helping you to set consistent levels throughout your program and ensuring that you have sufficient headroom and dynamic range.

Average and Peak Audio Levels
Before you begin to adjust audio levels, take a closer look at an audio waveform to better understand how it corresponds to what you hear during playback.
The most important distinction is the difference between an audio clip’s *peaks* and its *average loudness*:

- **Peaks** are short, loud bursts of sound. In spoken dialogue, letters like *P*, *T*, and *K* at the beginning of words can result in peaks if the person speaking is close to the microphone. In music, peaks occur at the very beginning of sounds from percussive instruments such as drums.

- The **average loudness** of a clip generally determines its overall perceived volume, and this is probably somewhat lower than the level of the peaks. In the sample waveform, the level of average loudness appears as the densest, darkest part around the middle. Average loudness, rather than the brief peaks, tends to influence your decision about mixing a sound higher or lower.

**Analog Versus Digital Meters**

The way you set your levels with a digital meter is different from the way you set levels on an analog meter. Compare a traditional analog audio meter with a digital audio meter:

![Digital Meter vs Analog Meter](image)

A digital meter displays the sample values of a digital audio signal. The scale on the meter is known as *digital full scale*, and the signal is measured in dBFS. On this scale, 0 dBFS represents the highest-possible sample value. Any samples above 0 dBFS are clipped, distorting the original shape of the audio waveform. Once a signal is clipped, the original shape of the waveform cannot be recovered.
Important: Final Cut Express can handle digital audio levels above 0 dBFS by internally using 32-bit floating-point resolution for all audio processing. However, when you export or output to tape, the bit depth of your audio is usually reduced to 16 or 24 bits, so you still need to be aware of the 0 dBFS limit.

Analog 0 dB Versus Digital 0 dBFS

Even though audio is exclusively digital in Final Cut Express, it is likely that your audio will exist in an analog context at some point. Most digital workflows begin with microphones and end with speakers, which are both analog devices.

On an analog meter, 0 dB is the optimal recording or output level of a device. If the voltage is much higher, it may distort. If it is much lower, it may be lost in the noise inherent in the device. On a digital meter, 0 dBFS refers to the highest audio level allowed before clipping.

When you look at the meters in Final Cut Express, you need to consider how the signal level will correspond to an analog meter. Specifically, you need to choose a point on the digital meter that corresponds to 0 dB on an analog meter. This point is where your average signal level should be, providing headroom for occasional peaks. Headroom is particularly important in digital audio because any audio that goes beyond 0 dBFS during export or output instantly clips and sounds distorted.

The level you choose for your average audio level affects the potential dynamic range of your mix. The lower your average signal is allowed to be, the greater the difference between the average and loudest sounds, providing a larger dynamic range. However, you should also choose an average level that allows a significant difference between your quietest sounds and the noise floor.

There are several common digital levels used to correspond to 0 dB on an analog meter:

- \(-12\) dBFS: This level is often used for 16-bit audio such as DV audio, and for projects with compressed dynamic ranges, such as those for television or radio.
- \(-18\) or \(-20\) dBFS: This level is more common on projects with higher dynamic range, such as professional post-production workflows using 20- or 24-bit audio.
About the Audio Meters in Final Cut Express

Final Cut Express uses floating audio meters that display the output levels of the Viewer or Timeline with a simplified stereo display. The highest signal of any odd-numbered track is displayed in the left meter, and the highest signal of any even-numbered track is displayed in the right meter.

The floating audio meters do not show levels above 0 dBFS.

Setting Proper Audio Levels

When you work with audio, you need to make sure you set proper levels at each stage of your production:

- **Production:** During this phase, you record the elements used in your movie: actors’ voices, ambient location sound, music, and so on. This is the first and most critical step in any audio production process. Any audio recorded poorly at this phase will be difficult to fix later in the process. There is no match for properly recorded sound, no matter how good your audio cleanup tools are.

- **Capture:** Transferring your production audio to Final Cut Express should be a transparent process that affects your audio as little as possible. The audio levels of your source footage and captured media files should match exactly.
• *Audio gain and normalization:* Before cutting and mixing multiple audio sources together, you may need to normalize varying audio levels that are intended to match. Audio that is too quiet should be raised to an acceptable level before mixing and output.

• *Mixing and output:* During mixing and final output, you need to ensure that audio levels are consistent compared to a reference audio level, such as audio tone. Loud parts should be consistently loud, and quiet parts should be consistently quiet (but not so quiet that they get lost in the noise). The dynamic range (change in levels between quiet and loud) should be large enough to create a varied mix, but not so large that viewers have to constantly adjust the volume when they watch the finished movie.

**Raising Audio Levels Using Audio Normalization and Gain**

When you edit, your audio may come from a variety of sources, and the levels often vary. Final Cut Express includes a Gain audio filter that allows you to amplify (or attenuate) the level of an audio clip far beyond the +12 dB gain available with audio level keyframes.

To amplify the audio level of clips whose levels are too low, you can manually apply the Gain filter. The only risk with manually applying gain adjustments to a clip is that you may amplify the audio too much, resulting in distorted audio. To guarantee that clips with low audio levels have the optimal gain, you can normalize your audio clips using the Apply Normalization Gain command.

**How Normalization Gain Works in Final Cut Express**

Audio normalization works by scanning audio for the peak (loudest) sample level and then applying a Gain filter that brings the peak level to the level you request. By default this value is 0 dBFS, the highest level possible before clipping occurs. The Gain filter raises the overall audio level.

In most applications, audio normalization is a destructive process because it permanently modifies audio files. Final Cut Express applies normalization nondestructively by applying a Gain filter to a clip instead of affecting the clip’s audio file. You can disable or remove the Gain filter and hear the original, unmodified audio file.
To apply normalization gain to audio clip items in a sequence:

1. Select one or more audio clip items in a sequence.

2. Choose Modify > Audio > Apply Normalization Gain.
   The Apply Normalization Gain dialog appears.

3. In the “Normalize to” field, enter the value you want to raise each audio clip’s peak value to, then click OK.

   The dialog displays a progress bar and Final Cut Express begins calculating the peak value for each clip. After processing, each selected clip has its own Gain filter applied with a gain adjustment appropriate for that clip’s normalization.

How Linked Mono and Stereo Clips Are Normalized

The Apply Normalization Gain command works differently depending on the type of clip items selected:

- *Single mono clip item or multiple linked mono clip items:* A separate Gain filter is applied to each clip item, and peaks for each clip item are calculated independently.
- *Stereo clip items:* A stereo Gain filter is applied to the stereo clip items, and the Gain setting is based on the peak value across both channels.

Reapplying Normalization Gain

Final Cut Express searches for peak audio only between a clip’s In and Out points, not for the entire duration of the clip’s media file. If you trim a clip’s In or Out point, new peaks may be introduced and the Gain adjustment may no longer be appropriate. In this case, you can easily reapply normalization gain to set an appropriate level.

Reapplying normalization gain is no different from applying normalization gain for the first time. The only difference is that no new Gain filters are added to clips that already have them. Instead, the values of the existing Gain filters are adjusted based on the current audio peaks of the clips.

Choosing Normalization Gain Versus Audio Level Keyframing

The Gain filter and the Apply Normalization Gain command are best used for broad audio level adjustments, such as when you have clips with fairly low audio levels. For subtle level adjustments and more complex mixing, you should use audio level keyframes in the Viewer or Timeline.
Troubleshooting Audio Normalization

There are a few issues to be aware of when you use the Gain filter and the Apply Normalization Gain command:

- Applying gain raises the level of an audio signal, including the noise. Very quiet audio, when normalized, may be very noisy. When possible, the best solution is to rerecord the audio.

- Loud peaks in audio clips that otherwise contain low audio levels make audio normalization more difficult to use. For example, suppose you have a clip containing dialogue that was recorded too quietly. At the beginning of this clip, there is a brief peak when the slate was clapped together. When you attempt to normalize the audio of this clip, the sound of the slate is so loud that very little gain is applied. To apply more gain, simply trim the clip until the audio peak from the slate is gone, then use theApply Normalization Gain command again.

What Reference Level Should You Use for Mixing and Output?

The dynamic range of your mix is dependent on the final viewing environment. For example, movie theaters have large, relatively expensive sound systems that can reproduce a large dynamic range. Television speakers are much smaller, and often the listening environment has more ambient noise, so very quiet sounds may not even be noticeable unless the overall signal is compressed and the level increased, reducing the dynamic range.

For example, television stations normally accommodate only 6 dB between the average loudness and the peaks. Dolby Digital feature film soundtracks, on the other hand, can accommodate up to 20 dB between average and peak levels. This is why loud sounds in a movie theater sound so loud: they are much louder than the average level.

<table>
<thead>
<tr>
<th>Venue</th>
<th>Acceptable amount of dynamic range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Theatrical Dolby Digital</td>
<td>20 dB</td>
</tr>
<tr>
<td>Average videotape</td>
<td>12 dB</td>
</tr>
<tr>
<td>Television broadcast</td>
<td>6 dB</td>
</tr>
</tbody>
</table>

When you mix your final audio, you choose a consistent reference for the average level. When you choose the average reference level, you are actually choosing how much additional headroom you have before your signal distorts. The higher you set the average level, the less safety margin you have for peaks in the signal. This means that the loudest sounds in your mix cannot be much louder than the average levels, so the mix is less dynamic.
How much dynamic range you allow in your audio mix depends on its ultimate destination. If you’re editing a program for TV broadcast, a reference level of –12 dBFS is fine, because you are only allowed 6 dB of dynamic range anyway. But if you’re working on a production to be shown in movie theaters, consider using a reference level closer to –18 or even –20 dBFS (both of these are frequently used standards).

Remember that the ultimate goal is to ensure that audio doesn’t peak over 0 dBFS in your mix (as displayed in the Final Cut Express audio meters) and won’t peak over +3 dB or so on an analog meter.

**Outputting Bars and Tone at the Head of Your Tape**

When you output your program to a tape for duplication or delivery to a broadcast facility, you’ll typically include a 1 kHz reference tone at the beginning of the tape. The level of this tone is supposed to indicate what the average level of your audio mix is. For this tone to be meaningful, you must mix your audio so that the average level of your mix matches the level of the tone. Here’s why:

- **If you are duplicating the tape:** Most tape duplication facilities use the reference tone at the beginning of the tape to set the audio recording levels when copying your master tape. If your average mix levels are too quiet or too loud relative to this tone, the audio on the copies will be either too low or distorted, respectively.

- **If you're delivering your program for broadcast:** Most broadcast facilities have very stringent requirements about what they’ll air. If your program’s audio levels are too hot (loud) or too soft, you might run into trouble with the broadcast engineer. In the worst cases, they’ll return your tape to you as unsuitable for broadcast and require you to send them a new one with proper levels.

**Labeling Your Tapes**

If you’re outputting to a digital format, make sure you note what level your 1 kHz tone is set to on the label of your tape. If you’re outputting to an analog format, like Betacam SP, you’ll always set your 1 kHz tone to 0 dB.
You can control audio levels and pan in the Timeline and the Viewer. You can make adjustments to multiple clips at once, as well as add keyframes to automate mixing levels over time.

This chapter covers the following:
- Adjusting Audio Levels in the Timeline and Viewer (p. 611)
- Panning Audio in the Timeline and Viewer (p. 618)
- Adjusting Clip Audio Levels and Pan Using Keyframes (p. 622)

**Adjusting Audio Levels in the Timeline and Viewer**
You can adjust audio levels directly in the Timeline or in the Viewer.

**Adjusting Audio Levels in the Timeline**
Changing audio levels directly in the Timeline is fast and is especially useful when you need to mix the levels of clips relative to other clips playing at the same time. For example, if you want to raise and lower the volume of a music clip to correspond with a voiceover recording, you can see how the narrator’s dialogue lines up with the music clips if you turn on audio waveforms in the Timeline. That way, you can easily see exactly where you need to set your keyframes to achieve the desired levels.

To use all the commands and tools described in this section, you need to turn on clip overlays in the Timeline to display the audio level and pan overlays. Displaying audio waveforms is also useful for audio mixing in the Timeline.
To display clip overlays in the Timeline:
1 Open a sequence in the Timeline, then choose Sequence > Settings.
2 Click the Timeline Options tab, then select the Show Keyframe Overlays checkbox.
   You can also select the Clip Overlays control in the Timeline.

To display audio waveforms in the Timeline:
1 Open a sequence in the Timeline, then choose Sequence > Settings.
2 Click the Timeline Options tab, then select the Show Audio Waveforms checkbox.

Tip: To avoid opening the Sequence Settings window, you can also press Command-Option-W while the Timeline is active.

To adjust the audio level of a single clip with no keyframes:
1 Select the Clip Overlays control at the bottom of the Timeline to display overlays.
2 Drag the audio level overlay up or down to adjust the audio level. The overlay is a pink line if the clip is not selected, and a green line if it is.
   The pointer changes to an Adjust Line Segment pointer when it’s directly over the audio level overlay, and a box displays the change in levels as you drag.
To add a keyframe to the audio level overlay of a clip in the Timeline:
1. Do one of the following:
   - Select the Pen tool in the Tool palette (or press the P key).
   - If you’re using the Selection tool, press and hold down the Option key.
2. Move the Pen tool to the point in your sequence where you want to set a keyframe, then click the overlay to set the keyframe.

![The keyframe appears as a small diamond at the point where you clicked.](image)

To adjust keyframes in the Timeline:
- Place the Selection tool directly over a keyframe, so that it turns into a crosshair pointer. You can now adjust a single keyframe by dragging it up or down to change its level, or from side to side to move it forward and backward in time.
To adjust a section of a clip's overlay in the middle of four keyframes:

- Drag just that section up or down, as if you were dragging the entire overlay.

To delete audio level keyframes in the Timeline, do one of the following:

- Control-click the keyframe you want to delete, then choose Clear from the shortcut menu.
- Select the Delete Point tool in the Tool palette (or press the P key twice). Place the Delete Point tool on the keyframe you want to delete, then click to delete the keyframe.
- With the Selection tool selected, press and hold down the Option key, then move the pointer to the keyframe you want to delete. When the pointer turns into the Delete Point tool, click to delete the keyframe.

To select a range of keyframes to modify:

- Use the Range Selection tool to select a group of keyframes. You can now move, delete, or change the level of just those keyframes.

To adjust the audio level of a group of clips simultaneously:

1. In the Timeline, select a group of audio clips whose levels you want to adjust.
2. Choose Modify > Levels.
3. Use the slider to adjust the audio level and choose Relative or Absolute from the pop-up menu, then click OK.

- **Relative**: Adjusts each track's audio level relative to the current level.
- **Absolute**: Changes all selected tracks to the value indicated in the number field next to the slider.
Changing Audio Levels While a Sequence Is Playing
You can use keyboard shortcuts to change the audio levels of clips in a sequence while it’s playing. Your changes affect the clip on the lowest-numbered audio track whose Auto Select control is enabled. The level of the clip at the current playhead position is adjusted. Use the following shortcuts:

- Press Control-+ (plus sign) to raise the level by 1 dB.
- Press Control- – (minus sign) to lower the level by 1 dB.
- When you use the shortcut, you hear a brief pause, and then playback resumes almost immediately.

Changing Audio Levels in the Viewer
You can control the audio levels and placement of sound (pan) in a clip in the Viewer using the sliders at the top of the Audio tab, the number fields next to the sliders, or the overlays in the middle of the waveform display area.
How these controls affect the level of your clip depends on whether or not you’ve set keyframes for either audio level or pan.

- **If no keyframes are set:** Moving the sliders or entering a numeric value changes the audio or stereo levels for the entire clip. Similarly, dragging one of the overlays changes the audio level or pan setting for the entire clip.

- **If keyframes are set:** Moving the sliders or entering a numeric value modifies the value of whatever keyframe is at the current position of the Viewer playhead. If there is no keyframe at the current position of the playhead, one will be added. There must be at least two keyframes on an overlay to change the audio level or pan setting from one level to another.

Whether or not the audio item in the Viewer is a stereo pair also affects how audio level and pan are set. Clips can have up to 24 tracks of audio, and each item can be mono or part of a stereo pair.

- **If you opened mono items:** Each channel is in its own tab in the Viewer and is mixed separately from all others.

- **If you opened a stereo pair:** Both waveforms appear in the same tab, named Stereo. Adjusting the levels of one channel adjusts the levels of the other.

As you adjust the audio level and pan of clips in Final Cut Express, your changes can be played back immediately. Final Cut Express mixes the audio levels in real time, so you don’t need to render your audio as long as your computer can handle the number of tracks you’re working on. Real-time audio processing is covered in more detail in “Introduction to Real-Time Processing” on page 881.

**Tip:** Using effects like cross fades and filters requires processing power, which reduces the total number of tracks you can mix in real time. If you exceed the number of tracks your computer can handle, you’ll need to render your tracks. Audio is usually rendered much faster than video, however, so it shouldn’t take too long.

When you edit a new clip into a sequence, its level is set to 0 decibels (dB) by default. You can change the level to be any value you like, up to +12 dB. You can use three controls to adjust the audio level of a clip. Each of these controls is mirrored by the other controls as you make adjustments. If no keyframes are set in the clip in the Viewer, using these controls adjusts the level of the entire clip.
To adjust the audio level using the Level slider:
- Drag the Level slider to the left or right.

To adjust the audio level by entering a numeric value:
1 Enter a value in the Level field.
To enter a negative value, type – (minus sign) and the number.

2 Press the Return key to apply this value to your clip.

To adjust the audio level by dragging the audio level overlay:
1 Place the pointer over the audio level overlay of your clip in the waveform display area of the Viewer (the overlay looks like a pink line, or—for stereo items—two pink lines). The pointer turns into an Adjust Line Segment pointer.

2 Drag the overlay up or down to change the level of the clip.
As you drag, a box displays the new audio level.

**Tip:** Hold down the Command key while you drag to “gear down” the speed at which the level is adjusted.
To adjust the audio level by using the Modify menu:
1 Select one or more clips in the Timeline, or place the Canvas or Timeline playhead over the clip whose audio level you want to modify.
2 Choose Modify > Audio, then choose one of the Gain items from the submenu to indicate how much you want to modify the level.

The audio level of your clip is increased or decreased from its current value by the increment you choose. If you selected multiple clips, all clips are modified relative to their current values.

Panning Audio in the Timeline and Viewer
You can adjust audio pan settings in the Timeline or the Viewer.

Panning Audio in the Timeline
You can adjust the pan of one or more clips in the Timeline using the Audio command in the Modify menu, but you can’t make as many adjustments as you can in the Viewer. Using the menu, you can set a clip’s pan all the way to the left, all the way to the right, or in the center of the stereo output channels.

Note: If you use this method to change the pan of a clip that’s a stereo pair, the pan setting for both audio channels changes simultaneously. The pan setting is applied to the uppermost channel of the stereo pair, and the lower channel is panned to the opposite side.

To change the pan for a clip or clips:
1 In the Timeline, select the clip or clips whose pan you want to change.
2 Choose Modify > Audio, then choose a pan option from the submenu.
   - Pan Left: Pans audio all the way to the left stereo output.
   - Pan Center: Centers audio evenly between left and right stereo outputs.
   - Pan Right: Pans audio all the way to the right stereo output.
Changing the Pan of Audio in the Viewer

To adjust the stereo placement of your sound, you can change the pan of your audio clips. The Pan slider is actually one control with two modes. What the control does depends on what kind of audio you’ve opened in the Viewer:

- **If the audio clip in the Viewer is a stereo pair:** This slider lets you swap the left and right channels. The default setting of –1 sends the left audio channel of your clip to the left output channel and the right audio channel to the right output channel. A setting of 0 outputs the left and right audio channels equally to both speakers, essentially creating a mono mix. A setting of +1 swaps the channels, outputting the left audio channel to the right speaker and the right audio channel to the left speaker.

- **If the audio clip in the Viewer is not a stereo pair:** This slider lets you pan the audio channel in the currently selected audio tab between the left and right channels.

As with the Level slider, if there are no pan keyframes in the current clip, adjusting the Pan slider affects the pan of the entire clip. If there are pan keyframes, using this slider will do one of the following:

- Adjust the pan of a keyframe at the current position of the playhead.
- Add a new keyframe to the pan overlay and adjust it between the left and right output channels.

Working with keyframes is explained in more detail in “Adjusting Clip Audio Levels and Pan Using Keyframes” on page 622.
Changing Pan for an Entire Clip

When you edit a new clip into a sequence, the default stereo value depends on what kind of audio clip it is.

- **If it’s a mono clip:** Its stereo pan is centered, with a value of 0 by default. You can change this level to whatever you like, from –1 to +1.
- **If it’s a stereo pair:** The pan value defaults to –1, sending the left audio track to the left channel and the right audio track to the right channel.

You can use three controls to adjust the pan of a clip. Each of these controls is mirrored by the other controls as you make adjustments. If no keyframes are set in the clip in the Viewer, using these controls adjusts the pan of the entire clip.

**To adjust pan using the slider control:**
- Drag the Pan slider to the left or right to adjust the stereo placement of your clip.
  - **For a mono item:** Dragging the Pan slider left moves the audio toward the left stereo output channel; dragging right moves it toward the right stereo output channel.
  - **For a stereo pair:** Dragging the Pan slider left or right transposes the left and right channels of a stereo pair clip.

**To adjust pan by entering a numeric value:**

1. Enter a new value in the Pan field.
   - To enter a negative value, type – (minus sign) and the number.
     - **For a mono item:** Enter a value between –1 and +1. A value of –1 moves the audio all the way to the left stereo output channel. A value of +1 moves the audio all the way to the right stereo output channel.
     - **For a stereo pair:** Enter a value between –1 and +1. A value of –1 is the original left and right stereo placement captured with your clip. A value of +1 reverses the left and right channels.

2. Press Return to apply this value to your clip.
To adjust pan by dragging the pan overlay:

1. In the waveform display area of the Viewer, place the pointer over the pan overlay of your clip (the overlay looks like a purple line, or—for stereo items—two purple lines).

2. Drag the overlay up or down to change the pan of your clip.

Copying, Pasting, and Removing Audio Attributes

The Paste Attributes command in the Edit menu is a valuable tool for selectively copying certain attributes—such as levels and pan—from one clip to another without having to open clips in the Viewer. This eliminates the need to repeat steps when applying identical effects to multiple clips. For more information, see “Copying and Pasting Specific Clip Attributes” on page 779.

If you want to remove a clip's attributes, including levels and pan, you can do so by using the Remove Attributes command. For more information, see “Removing Attributes from a Clip” on page 782.
**Adjusting Clip Audio Levels and Pan Using Keyframes**

Instead of setting the audio level or pan of an entire clip to the same level throughout a clip, you can mix your levels and stereo placement dynamically, raising and lowering the audio level or changing the stereo pan of a clip numerous times within the same clip. To do this, you use keyframes.

Keyframes can be used throughout Final Cut Express with any feature whose parameters can be changed over time. Keyframes allow you to specify different audio level or pan settings in an audio clip at different points in time. The audio level overlay in your clip automatically adjusts from one keyframed level to another using a smooth curve.

*Note:* Unlike the visual keyframes that you can set for motion settings, the shape of audio level and pan level curves can’t be altered.

**Tools for Adjusting Keyframes**

When you adjust audio levels and pan settings in the Timeline and Viewer, you mainly use the Selection and Pen tools. The Pen tools allow you to add, move, and delete audio level and pan keyframes in the clip overlays in the Timeline as well as in the Viewer.

- **Pen tool:** The Pen tool allows you to add keyframes to the audio level overlay (press the P key to select the Pen tool).

- **Delete Point tool:** The Delete Point tool allows you to remove keyframes from the audio level overlay (press the P key twice or hold down the Option key while you are using the Pen tool to select the Delete Point tool).

**Using the Option Key to Temporarily Enable Pen Tools**

When using the Selection tool, holding down the Option key and moving the pointer over the audio level overlay in the Timeline makes the Pen tool the active tool. This is a fast and easy way to create keyframes to adjust your levels.

Holding down the Option key and moving the pointer to an existing keyframe temporarily enables the Delete Point tool, so that you can quickly delete keyframes you don’t want.
Using the Command Key to Gear Down Adjustment Speed

In Final Cut Express, items you drag onscreen normally move at the same speed at which you move your mouse across your work surface. When you’re dragging the audio level overlay, this usually works just fine. However, you can drag even more precisely by pressing the Command key after you start dragging an item.

If you hold down the Command key while dragging the audio level overlay, the overlay moves much more slowly, and its numeric value changes in much smaller increments. This is especially valuable when mixing levels in the Timeline, where the small height of clips can make precise level adjustment difficult.

Note: The Command key works with nearly any dragging operation in Final Cut Express.

Creating, Modifying, and Deleting Keyframes in the Viewer

The keyframe controls are located next to the slider controls in the Viewer.

- **Level Keyframe button**: The keyframe button to the right of the Level field places a keyframe on the audio level overlay at the current playhead location. You place keyframes on the audio level overlay in preparation for creating a dynamic change in the level when you’re mixing.

- **Level keyframe navigation buttons**: These buttons, to the left and right of the Level Keyframe button, allow you to move the playhead forward or backward from one keyframe on the audio level overlay to the next.

- **Pan Keyframe button**: This button, to the right of the Pan slider, places a pan keyframe at the current playhead location on the pan overlay. These keyframe markers can be used in preparation for dynamically panning an audio clip’s output from one stereo channel to another.

- **Pan keyframe navigation buttons**: These buttons, to the left and right of the Pan Keyframe button, allow you to move the playhead forward or backward from one keyframe on the pan overlay to the next.

- **Reset button**: This button deletes all marked keyframes on both the audio level overlay and the pan overlay of the currently selected audio track and resets both to their original values (0 dB for the audio level, and –1 for the pan level).
Until you create at least one audio level or pan keyframe in your audio clip, changes you make affect the level or stereo placement of your entire clip. Although you need two keyframes to do anything useful, once you set the first audio level or pan keyframe, any changes you make to the keyframed levels anywhere else in the clip generate additional keyframes.

**To set a keyframe, do one of the following:**

- Move the playhead in the Viewer to the place where you want to set a keyframe, then click the Level or Pan Keyframe button.

  ![A keyframe appears at the location of the playhead.](image.png)

- Select the Selection tool (or press A), then hold down the Option key and position the pointer over the level overlay. The pointer turns into the Pen tool. Click a level overlay with the Pen tool to add a keyframe at that point.

  ![Pen tool](image.png)

The keyframe appears as a small diamond on the overlay.
To set additional keyframes:
1 Move the playhead to another point in the clip where you want to set a keyframe.
2 Do one of the following:
   • Drag the Level or Pan slider to set a new keyframe at that level or value.
   • Type a number in the appropriate field to set a new keyframe at that level or value.
   • Click a keyframe button to add a keyframe to the audio level or pan overlay at the overlay’s current level.
   • Hold down the Option key and click an overlay with the Pen tool to add a keyframe at that point without changing the level of the overlay. You can add as many keyframes as you want by clicking repeatedly with the Option key held down.

The keyframe appears as a small diamond on the overlay you added it to.

To move the Viewer playhead from one keyframe to another, do one of the following:
- Click the left or right Level or Pan keyframe navigation button to move the playhead to the next keyframe to the left or right of the playhead.
- Press Option-K to move the playhead to the next keyframe to the left of the playhead.
- Press Shift-K to move the playhead to the next keyframe to the right of the playhead.

To adjust the level or pan value of a single keyframe, do one of the following:
- Move the playhead to the keyframe you want to adjust, then drag the appropriate slider to a new value.
- Move the playhead to the keyframe you want to adjust, type a new value in the appropriate field, and press the Return key.
- Move the pointer over the keyframe you want to modify. When the pointer becomes a crosshair pointer, drag the keyframe you want to modify.
  - Dragging an audio level keyframe up raises the audio level; dragging down lowers it. As you drag, a box shows you the current level of the keyframe.
  - Dragging a pan keyframe up moves the audio toward the left stereo output channel; dragging down moves it to the right stereo output channel. As you drag, a box shows you the pan setting of the keyframe.
  - Dragging a pan keyframe for a stereo pair vertically in the waveform display area transposes the left and right channels of a stereo pair.
To adjust a section of an overlay in the middle of four keyframes:
- Move the pointer over the section you want to adjust. When the pointer turns into the Adjust Line Segment pointer, drag the section up or down to modify it. The rest of the overlay before and after the four keyframes remains untouched.

To move a keyframe forward or backward in time:
- Place the pointer over the keyframe you want to modify. When the pointer becomes a crosshair pointer, drag the keyframe forward or backward along the overlay.

As you drag, a box displays the timecode duration of the change you're making.
To delete a keyframe, do one of the following:

- Move the playhead to the position of the keyframe you want to delete, then click the Level or Pan Keyframe button to delete the keyframe.

- Place the pointer over the keyframe you want to delete. When it becomes a crosshair pointer, drag the keyframe up or down out of the waveform display area. When the pointer turns into a small trash can, release the mouse button.

- Hold down the Option key and position the pointer over an existing keyframe. The pointer turns into the Delete Point tool. Click an existing keyframe with the Delete Point tool to delete that keyframe.

- Control-click the keyframe you want to delete, then choose Clear from the shortcut menu.

To delete all keyframes:

- Click the Reset button.

All keyframes (both audio level and pan) are deleted, and the audio level of your clip is reset to 0 dB.
Example: Using Keyframes to Adjust Audio Levels
You need at least two keyframes to make any dynamic change from one audio level to another in a clip.

In the example above, the section of the clip to the left of the keyframes has a level of –30 dB, and the rest of the clip to the right of the keyframes has a level of 0 dB. This is the simplest type of level change you can make.

A more sophisticated change in levels—for example, introducing a slight boost in the level of a few notes in a music track—requires three keyframes.

In the example above, the audio level of the clip starts at –3 dB and then rises along a curve, peaking at +6 dB on the note that’s playing at that point. The audio level then lowers along another curve, ending back at –3 dB.

Three keyframes allow you to boost or attenuate (lower) a section of audio along a curve, but to make less gradual changes to longer sections of audio, you’ll need to use four.

In the example above, the audio level, instead of rising or lowering constantly, changes from –3 dB to –26 dB during the first two keyframes and then remains constant. The final two keyframes boost the level back to –3 dB, where it remains for the duration of the clip.
Example: Using Keyframes in the Timeline to Automate Audio Levels
Suppose you’ve edited a music clip and a clip with voice narration together in your sequence.

There are long pauses between the narrator’s lines, during which you want the music to be the dominant audio track. So you set the overall level of your music to –4 dB, because that’s the level at which the audio sounds best between the narrator’s lines. When the narrator speaks, however, you want the level of the music to drop so it doesn’t compete with the narrator for attention.

If you hold down the Option key (while the Selection tool is selected) and click the audio level overlay of the music clip with the Pen tool, you can place groups of four keyframes at each place where a line is spoken by the narrator.
Then, releasing the Option key, you can drag the area in the middle of each group of four keyframes down, to lower the level of the music while the narrator speaks.

Finally, you’ll want to move the outside pair of each group of four keyframes outward a bit, so the volume of the music doesn’t change too abruptly and startle the audience. Less steep slopes between keyframes result in more gradual fades from one audio level to the next.

**Example: Setting Subframe Audio Level Keyframes to Eliminate Clicks**

Sometimes, when you find the perfect edit point for cutting a clip into your sequence, you’ll notice a pop or click in the audio. This happens when you make a cut on an awkward sample that just happens to occur at a frame boundary.

You can eliminate pops and clicks by setting keyframes for your audio levels to within 1/100 of a frame. Usually, changing an audio edit point by just a few hundredths of a frame eliminates the clicking.
To set and adjust subframe audio level keyframes:

1. Open the clip in the Viewer and click the Audio tab.
2. Move the playhead to the edit point that's causing the click by pressing Shift-I or Shift-O, or by using the Up and Down Arrow keys to move from one sequence edit point to the next.
3. Zoom in to the clip as far as possible.
4. Hold down the Shift key as you drag the playhead to the exact place where the click occurs.
5 Click the Level Keyframe button and reposition the playhead to place two keyframes at the beginning of the click and two keyframes at the end of the click. The two inner keyframes surround the problem samples, while the two outer keyframes are placed a few hundredths of a frame outside of these.

6 Drag the part of the audio level overlay between the two inner keyframes down until the box indicates –60 dB. The unwanted noise should be gone, and the rest of your clip's audio is not affected.
Example: Using Keyframes to Control Pan

Setting keyframes to change pan dynamically works the same way as it does with levels. You need to set at least two keyframes to effect a change over time.

Changing pan over time is often done to achieve stereo effects such as making a car sound zoom from left to right, or putting a particular sound effect on one side or the other of a stereo image. If you want the car sound effect in your edited sequence to zoom from the left to the right to match the movement of an onscreen car, here are the steps you would take.

To set up a dynamic stereo pan using keyframes:

1. Open the car sound effect in the Viewer so you can see it in more detail.

2. Move the Viewer playhead to the beginning of the car sound effect’s waveform, right before the car sound starts playing, and click the Pan Keyframe button to set a keyframe.

   ![Viewer screenshot showing the car sound effect at the beginning.]

   **Figure:** Viewer showing the car sound effect at the beginning before setting the first keyframe.

   ![Viewer screenshot showing the car sound effect playing and the first keyframe set.]

   **Figure:** Viewer showing the car sound effect playing with the first keyframe set.
3 Drag the Pan slider all the way to the left, so that the sound starts playing out of the left speaker.

4 Now, move the playhead to a position after the car sound effect has finished playing.
5 Drag the Pan slider all the way to the right, so that the sound ends playing out of the right speaker. Because you've already set a keyframe for this clip, dragging the Pan slider at another point in the clip automatically produces a new keyframe.

When you play back the clip, you'll hear the car sound move from left to right.
Using the Voice Over Tool

The Voice Over tool lets you record a single audio track directly into a sequence while you watch it. You can use the Voice Over tool to record narration, Foley effects, or any other single-channel audio source.

This chapter covers the following:
- About the Voice Over Tool (p. 637)
- Setting Up Your Computer to Record Voiceover (p. 637)
- Controls in the Voice Over Tool (p. 641)
- Defining the Recording Duration and Destination Track (p. 644)
- Recording a Voiceover (p. 648)

About the Voice Over Tool
The Voice Over tool records directly to an audio track in the Timeline between the sequence In and Out points. To get audio into Final Cut Express, you can use any Mac OS X–compatible audio interface connected to your computer’s PCI slot, FireWire port, or USB port. You can also use the built-in audio input on your computer. While you record, you can monitor the sequence audio using the selected playback audio device. For more information about selecting an audio device for output, see “Configuring External Audio Monitors” on page 597.

Setting Up Your Computer to Record Voiceover
You can set up your computer to use the Voice Over tool in a studio, or you can set up a portable computer so you can record in the field.
About Microphones and Room Noise
The quality of your sound recording is dependent on the quality of the microphone and preamplifier used. A microphone converts (or transduces) sound to electricity, and the preamplifier (or preamp) boosts the tiny microphone level to line level for recording.

Condenser microphones are much more sensitive than dynamic microphones and are usually best for voice recordings. Condenser microphones require power to operate, whereas dynamic microphones do not. Some condenser microphones can use batteries to provide the necessary power, and most preamplifiers can also provide “phantom power” to the microphone via an XLR connector and cable.

Preamps are often selected because of the way they “color” the sound of the microphone, emphasizing some frequencies over others. Analog tube preamplifiers are often used for their warm, full sound.

Condenser microphones are usually more expensive than dynamic microphones, but they make a big difference in vocal recordings.

A good voiceover recording requires an extremely quiet acoustic environment. Air conditioning, noise from outside, and room reverberation can all be potential problems. Most voiceovers are recorded in a professional studio or voiceover booth to minimize noise.

Connecting Audio Devices and Configuring Software
Setting up your computer to record voiceover involves several steps.

Step 1: Install or connect an audio interface
An audio interface can be your computer’s built-in audio port, a PCI audio card, a USB audio device, or a DV camcorder connected via FireWire. Regardless of which audio interface you use, it must be compatible with Mac OS X. Once your recording device is connected, the Voice Over tool automatically detects it and adds it to the list of devices in the Source pop-up menu. (If you connect a USB audio device, it can take up to 10 seconds for Final Cut Express to detect it.)
Important: If you select a DV camcorder as your recording device and External Video is enabled in the View menu, a message appears saying that you cannot record using DV audio. Before you can record, choose View > External Video > Off.

Step 2: Connect a microphone to a microphone preamplifier, and connect the preamplifier to your audio interface
Some audio interfaces have microphone preamplifiers built in. For more information, see the documentation that came with the audio interface.

Step 3: Open the Voice Over tool and choose audio input settings
You need to set up the Voice Over tool to correspond to the audio equipment you’ve connected.

To select an audio input in the Voice Over tool:
1. Choose Tools > Voice Over.
2. Choose your audio interface from the Source pop-up menu.
3. Choose the audio interface input your microphone is connected to from the Input pop-up menu. For example, if you connected your microphone to input 2 on your audio interface, choose input 2 here.
4. Choose a sample rate that matches your sequence sample rate.

Step 4: Choose an audio track and duration for your voiceover
In the Browser, select and open the sequence to which you want to add a voiceover, then set In and Out points where you want the voiceover to begin and end.

Step 5: Determine the offset of your audio interface
Every digital recording device has some latency from the time audio enters the microphone to the time it's processed. This latency can cause your narration to be offset by a few frames from your video. You can adjust this offset in the Voice Over tool so that your audio is recorded exactly in sync with your sequence. In general, USB audio interfaces have an offset of one frame and DV camcorders have an offset of three frames. Other interfaces may have different offsets.
To determine the offset of your audio recording device:

1. In the Timeline, set the In point of your sequence at 10 seconds, then set the Out point at 20 seconds.

2. Hold the microphone that's connected to your audio recording device to the speaker of your computer.

3. Choose Tools > Voice Over, then click the Record button. (What you're doing is recording the audio cue beeps that your computer plays back.) Recording stops automatically and this new audio clip is placed in the Timeline.

4. In the Timeline, drag the end of the newly recorded audio clip to the right to show the last 2 seconds of the audio recorded after the Out point.

5. Compare the position of the first frame of the final cue beep's waveform to the position of the Out point in the Timeline.

To show or hide the audio clip's waveform in the Timeline, press Command-Option-W.

6. If there's a difference, add this number of frames to the offset already selected, then choose this new number from the Offset pop-up menu.

Alternatively, you can move the clip after recording it to compensate for latency.

**Step 6: Plug in your headphones**

Connect your headphones to the headphone port of your computer, and you're ready to start recording.
RAM Requirements When Using the Voice Over Tool

The Voice Over tool stores audio in RAM during recording and then writes the audio data to the currently specified scratch disk. Make sure your system has enough RAM to accommodate the duration of your recording. The following chart shows some sample lengths for audio clips created with the Voice Over tool and the amount of additional memory required.

<table>
<thead>
<tr>
<th>Clip length</th>
<th>Memory required (approximate)</th>
</tr>
</thead>
<tbody>
<tr>
<td>30 seconds</td>
<td>3 MB</td>
</tr>
<tr>
<td>1 minute</td>
<td>6 MB</td>
</tr>
<tr>
<td>5 minutes</td>
<td>30 MB</td>
</tr>
<tr>
<td>10 minutes</td>
<td>60 MB</td>
</tr>
<tr>
<td>30 minutes</td>
<td>180 MB</td>
</tr>
</tbody>
</table>

Controls in the Voice Over Tool

The Voice Over tool appears as a tab in the Tool Bench window.

To open the Voice Over tool:
- Choose Tools > Voice Over.

The Tool Bench appears with the Voice Over tab.

Tip: If you want to organize the arrangement of windows, choose Window > Arrange > Color Correction. This places the Viewer, Canvas, and Tool Bench on the top part of the screen as windows of equal size, and the Browser and Timeline on the bottom part of the screen.

Playback and Recording Controls and Status Area

- **Record/Stop**: Click this button to begin the audio recording and Timeline playback. While you’re recording, the button functions as a Stop button. Recording can also be stopped by pressing the Escape key. If recording is stopped, the partial audio clip that was recorded is saved to disk and placed in the Timeline.

- **Review**: Click this button to play back the section of the sequence you’ve defined, using the sequence In and Out points or the position of the playhead and the end of your sequence. This lets you preview the defined range of the Timeline while you practice your voiceover.

- **Discard Last Recording**: Click this button to delete the previously recorded voiceover clip. (This button is available only after you’ve used the Voice Over tool once.)

  **Important**: Discarding cannot be undone.
• **Status area**: Displays the recording status of the Voice Over tool, along with a progress bar that indicates the percentage of the recording that has been completed, based on the defined area of the Timeline. There are five states:
  • **Ready to Record**: Indicates that the Voice Over tool is ready and waiting to be activated.
  • **Starting**: Appears along with a progressive change in color from yellow to red during the 5-second countdown that occurs when you first click the Record button. Audio is actually recorded during the countdown, and the resulting clip has a 5-second handle at the beginning.
  • **Recording**: Appears once you’ve started recording in the Timeline. While you’re recording, the status area is red. Fifteen seconds before the end of your recording, you are cued with a single audible beep. During the last 5 seconds of recording, the status area displays a countdown from 5 to 0, accompanied by five beeps, to let you know when the recording time is up.
  • **Finishing**: Appears once playback comes to the end of the defined area of the Timeline. Recording continues 2 seconds past the end of your specified Out point to prevent your last word from being cut off.
  • **Saving**: Appears after recording, when your clip is being saved from RAM to the currently specified scratch disk.

**Audio File Area**

- **Target**: This line displays the sequence name and track number where audio recorded with the Voice Over tool will be placed. As subsequent takes are recorded, the audio destination track automatically moves down to the next available track.
- **Name**: This text field displays the name that will be used for the recorded media file on disk. To change the audio clip name, click in this field, then enter the desired name. As subsequent takes are recorded, this name is automatically appended with numbers. For example, the default name of Voice Over changes to Voice Over 1 after you record your first voiceover clip.

If the name in this field is already in use by another clip on the selected scratch disk, an appropriate take number is automatically appended to the name. For example, Narration is changed to Narration 1.
Input Area

- **Level**: This audio meter displays the input audio levels coming in via the chosen audio interface device.
- **Source**: This pop-up menu lets you choose a connected Mac OS X–compatible audio device to record your audio. For example, if you’re using a microphone connected to an audio interface, you choose the audio interface here.
- **Offset**: This pop-up menu allows you to correct for audio signal latency (delay), which is inherent in all digital audio interfaces. Even though your voiceover performance may be perfect, latency can cause the recorded audio to be slightly offset from the video. Different digital audio capture devices have different amounts of latency. Typically, most USB capture devices have a latency of one frame; most DV camcorders have a latency of three frames.
- **Input**: If the audio input device you’re using has multiple inputs, this pop-up menu lets you choose which one you use to record. If there are multiple audio devices you can use, Final Cut Express remembers the input you choose for each device, if you change devices.
- **Rate**: This pop-up menu lets you choose an audio sample rate supported by the audio device selected to record your voiceover clips. It’s best to use the same audio sample rate used in your sequence. If the selected audio device cannot support your sequence’s sample rate, choose the next closest available sample rate. For example, if your sequence is set to 48 kHz but your audio device doesn’t support that sample rate, choose 44.1 kHz.
- **Gain**: This slider allows you to adjust the recording level used by the Voice Over tool.

*Note*: Audio input selections made in the Voice Over tool do not affect your selected capture preset.
Headphones Area

- **Volume**: Use this slider to adjust the level of audio that plays through the headphone port while the Voice Over tool is recording. You can also enter a value, in decibels (dB), in the field next to the slider.
- **Sound Cues**: Select this checkbox to hear audible beeps that indicate the status of recording. These include a beep at the 5-second starting phase of recording with the Voice Over tool, and at 15 seconds prior to the end of the defined range for recording. These sound cues play through the headphone port and are not recorded as part of the voiceover clip.

**Note**: To prevent the recording microphone from picking up audio from your program, use a pair of headphones to monitor your program's audio when using the Voice Over tool. Otherwise, set the Volume slider to –60 dB and deselect the Sound Cues checkbox.

Defining the Recording Duration and Destination Track
Before using the Voice Over tool, you need to specify the duration you're recording and the destination audio track (where clips recorded with the Voice Over tool will be placed in your sequence).

**Setting the Recording Duration**
You can define the recording duration by setting In and Out points or positioning the playhead:
- **If both In and Out points are set in the Timeline**: They define the duration of the recording. (This is the easiest method.)
- If no In point is set: The position of the playhead defines the In point, and recording continues to the Out point.

- If no Out point is set: The end of the sequence is used, defined by the end of the last clip in the Timeline.

If Final Cut Express doesn’t have enough available memory to record the duration specified, a message appears when you click the Record button in the Voice Over tab, prompting you to set a shorter recording duration.

**Important:** Depending on the duration specified, the sync of audio recorded using the Voice Over tool may drift slightly, relative to your sequence’s other audio clips. This varies depending on your audio interface and may be approximately one frame every 10 minutes. For the short clips you typically record as part of a narration track, this won’t be noticeable.
Defining the Destination Track
Audio that you record using the Voice Over tool is placed in the audio track connected to the audio channel 2 (a2) Source control.

The following example shows a sequence with one video track and three audio tracks. A video montage is edited onto track V1, with accompanying music edited onto tracks A1 and A2. To record on track A3, you need to connect the a2 Source control to the track A3 Destination control.

If the track connected to the a2 Source control already contains audio, audio recorded with the Voice Over tool is placed in the audio track directly below. If no audio track currently exists below the track connected to the a2 Source control, one is created.
In the next example, all three audio tracks already have audio edited onto them, and the a2 Source control is connected to track A3. After using the Voice Over tool, a new track A4 is created, and the new audio clip is placed there.

If another audio clip is already present in the audio track below the track connected to the a2 Source control, a new audio track is inserted below this track. All previously existing audio tracks below this are moved down to accommodate the new audio track.
In the example below, tracks V1, A1, and A2 contain the video and audio for an interview clip. Tracks A3 and A4 contain a stereo music clip. Suppose you connect the a2 Source control to track A2. After using the Voice Over tool, a new audio clip is created and placed on track A3, and the music clip is moved to tracks A4 and A5.

**Recording a Voiceover**
After you’ve set up your microphone and audio interface, and the recording duration and destination audio track are defined, you can record your voiceover. If you aren’t satisfied with your first voiceover clip, you can record multiple takes.

**Recording a Voiceover Clip**
The Voice Over tool provides a number of timing cues and status messages to help you record your voiceover.
To record a voiceover (or any other single-channel audio source):

1. Choose Tools > Voice Over.
   
   In the Voice Over tab, the status area is green and displays “Ready to Record.”

2. Click the Record button in the Voice Over tab.
   
   Once you do this, several things happen before your clip is placed in the Timeline.
   
   • Any audio within the defined duration of your sequence that requires rendering is rendered.
   • The playhead moves back 5 seconds before the specified In point, and a 5-second pre-roll plays to prepare you for recording.
     
     The last 3 seconds of this pre-roll are indicated by beeps to give you a timing cue. Also, the entire duration of the pre-roll is indicated by a countdown to 0, along with a progressive change in color from yellow to red in the status area. Even though this countdown happens before the duration you’ve specified in the Timeline, audio is recorded during this pre-roll to avoid cutting off the first word you say.
     
     Note: During the 5 seconds of pre-roll, audio that occurs before the beginning of the Timeline cannot be recorded.

3. Once the pre-roll has played, begin your voiceover.
   
   • The status area is red and displays “Recording” to indicate that you’re recording; a bar graph shows you how much of the specified duration still needs to be recorded.
   • Fifteen seconds before the end of your recording, you are cued with a single warning beep.
   • During the last 5 seconds of recording, the status area displays a countdown from 5 to 0, and you hear five beeps to let you know your time is nearly up. The last beep is longer and has a lower pitch.
   • Recording continues 2 seconds past the end of your specified Out point to prevent your last word from being cut off. During this time, the status area displays “Finishing.”
   • The status area displays “Saving” while the audio clip is saved to the specified scratch disk.
   • Finally, the recorded clip is automatically edited into your sequence and the status area displays “Ready to Record.”
Recording Multiple Takes

Each time you record a clip using the Voice Over tool, the a2 destination track automatically moves down one track. You can record multiple takes, one after the other, with the same specified duration in the Timeline. These new audio clips are placed beneath the one previously recorded. Recording multiple takes this way results in a stack of alternate takes, lined up at the same In point of the sequence. This lets you edit the best parts of multiple takes together to assemble one perfect performance.

Note: When recording is finished, the newly recorded audio clip is automatically selected. If you want to record another take, press Control-B to disable this audio clip so it won’t play back.

You rarely record your voiceover track in a single take, especially if it includes long stretches of narration. Instead, you may record several takes of a voiceover track and then edit together the best parts of each take to create your final voiceover track. You can also isolate parts of the first take that you don’t like and rerecord just those parts.

For example, suppose you were trying to record a long piece of narration. Instead of rerecord the same clip over and over in an attempt to get a single perfect take, record your first take. If there is any part of it you don’t like, simply set new In and Out points isolating that section of your recording. Then record another clip in which you narrate just that part.

Eventually you’ll have a few different takes, each with a sentence or two from different sections of your narration that you like the best. Combining all of the best parts of these various takes lets you get the best overall performance for your program.
How Audio Recorded with the Voice Over Tool Appears in Your Sequence

Audio is recorded during the pre- and post-roll period each time you use the Voice Over tool, giving you extra audio for trimming at the head and tail. Each clip has a 5-second handle at the head and a 2-second handle at the end. By definition, handles do not appear in the sequence clip, but they are visible if you open the clip in the Viewer. In the Viewer, you’ll see that the In and Out points for that clip match the beginning and end of the specified recording duration. The extra handles are there if you need to extend the clip head or tail.
Audio filters are used for a variety of purposes, from audio cleanup to special effects. Filter parameters can be copied, pasted, automated, and adjusted in real time.

This chapter covers the following:
• About Audio Filters (p. 653)
• Overview of Audio Filters (p. 654)
• Working with Audio Filters (p. 662)
• Installing Third-Party Audio Units Filters (p. 673)

About Audio Filters
The goal of audio mixing and processing is to create a believable sonic environment that is not distracting. Audio filters can help to remove distracting frequencies, reduce loud sounds, and add ambience to a sonic space. Generally, filters are much better at removing components of a mix than they are at adding something that wasn’t in the original recording. An audio engineer with a thorough understanding of how sound works and how filters affect sound can produce excellent results with just a few equalizer and compression filters.

Final Cut Express includes a set of audio filters that you can use for equalization, compression and expansion, adding reverb, vocal cleanup, and noise removal. Final Cut Express uses the Mac OS X Audio Units plug-in format.

Audio filter parameters can be adjusted in real time so you can make changes to a filter’s settings while the clip plays back. For more information, see “Automating Audio Filter Parameters with Keyframes” on page 669.
Overview of Audio Filters

Filters in Final Cut Express are always nondestructive, meaning they are applied to clips but not to the media files themselves. You can disable or remove filters at any time, so you can experiment without worrying about altering your media.

The most useful Final Cut Express audio filters can be separated into five broad categories:

- Equalization (EQ)
- Gain and normalization
- Dynamics (compression and expansion)
- Noise reduction
- Echo and reverberation

Note: You can install additional third-party Audio Units plug-ins as needed.

Filter parameters can be viewed and adjusted in the Filters tab in the Viewer. Apply an audio filter to an audio clip, then click the Filters tab. You can also double-click a filter in the Effects tab to view its parameters in the Viewer, but you won’t be able to hear any changes you make because the filter is not applied to a clip. For more information about applying filters and adjusting parameters, see “Applying Filters to an Audio Clip” on page 664 and “Making Real-Time Audio Filter Adjustments” on page 668.

Equalization Filters

An audio equalizer allows you to increase or decrease the strength of an audio signal within selected frequency ranges, or bands. For example, a three-band equalizer may have a gain control for the lows, midrange, and highs, so you can change the sonic “shape” of a sound by turning up some frequencies or reducing others. In general, it is much better to subtract frequencies than to amplify them, as this eliminates the possibility of distortion.

If you find that a sound is lacking “brilliance,” or high-end frequencies, try filtering out some of the bass or midrange frequencies. The overall effect is that the high-end frequencies are stronger than the lower-range frequencies. It’s easy to go too far when amplifying some frequencies, so get in the habit of reducing frequencies first. Particular kinds of sound—men’s voices, women’s voices, tape hiss, and traffic noise—all appear at different frequencies of the audio spectrum. Equalization (EQ) filters can be used for many things, from minimizing background noise in a recording to accentuating a narrator’s voice over background music. EQ filters can also create effects like making a voice sound as though it were coming through a telephone or loudspeaker (this is because telephones and loudspeakers generally don’t reproduce the high and low frequencies, only the midrange).
**Frequency Ranges and Equalization**

The entire range of human hearing, from 20 Hz to 20,000 Hz, can be broken into a spectrum of frequency bands: low, midrange, and high.

*Note:* Different devices define these ranges differently; the following ranges are approximate.

**Low (20–250 Hz)**

Audible bass frequencies start around 20 Hz, though many speakers cannot reproduce frequencies this low. This is an example of how audio meters can be deceiving, because the meters may show very high signals but the speakers are not capable of making sounds that low. The lowest frequencies are felt as well as heard, and require the most power to amplify. Often, *subwoofer* speakers are used just to handle the low frequencies in the mix (the 0.1 channel in a 5.1-channel surround sound mix is a dedicated low-frequency effects channel).

If you are trying to increase the impact of sounds like kick drums or explosions, add gain around 30 Hz or so. Filtering out 60–80 Hz removes a lot of low-end noise and rumble from wind or microphone handling. Between 150 and 250 Hz, you can add “warmth” to the audio signal (or subtract it).

**Midrange (250–4000 Hz)**

Humans are most sensitive to this part of the audio spectrum. Most of the frequencies that make speech intelligible are in this range. You can make audio tracks stand out more in the mix by subtly increasing the frequencies in this range. At the top of this range, around 4 kHz, is where vocal sibilance occurs. Too much sibilance can be grating, but a little bit can make the voice sound crisp and detailed. If your track has too much sibilance, try reducing the 4 kHz range.

**High (4000–20,000 Hz)**

The high end of the frequency spectrum adds “brightness” or “brilliance” to a mix, but no longer affects factors such as impact (bass) or speech intelligibility. High-end frequencies can be grating, so don’t boost these frequencies too much.
Equalization Filters Available in Final Cut Express
The following equalization filters are included with Final Cut Express:

- 3 Band Equalizer
- Band Pass Filter
- DC Notch
- High Pass Filter
- High Shelf Filter
- Low Pass Filter
- Low Shelf Filter
- Notch Filter
- Parametric Equalizer

Using Equalization Filters in Final Cut Express
All of the Final Cut Express EQ filters use a combination of three controls. This example looks at the Parametric Equalizer filter:

- **Frequency**: This slider lets you select the audio frequency you want to boost or attenuate. The lowest available frequency varies from 10 Hz for the High Pass filter to 80 Hz for the 3 Band Equalizer. The highest available frequency for all EQ filters is 20,000 Hz.
- **Q**: This slider adjusts the bandwidth of the filter resonance, whose frequency value has been set with the Frequency slider.
- **Gain**: This setting controls how much you’ll be boosting or attenuating the specified frequency range.
**Gain Filter**

Unlike other audio filters in Final Cut Express, the Gain filter is applied automatically to selected clips when you use the Apply Normalization Gain command.

Audio normalization amplifies an audio clip based on its peak (or loudest) value. For more information about how to use audio normalization, see “Raising Audio Levels Using Audio Normalization and Gain” on page 607.

The Gain filter has a single parameter (also called Gain) measured in decibel (dB) units. When the Gain parameter value is positive, the clip audio is amplified. When the Gain parameter value is negative, the clip’s audio is attenuated. A Gain value of 0 has no effect.

**Compressor/Limiter Filter**

An audio compressor reduces dynamic range by attenuating parts of a signal above a certain threshold. Compression is a very important tool because most listening environments (movie theaters, home stereos, and televisions) have to compete with a certain amount of ambient noise that must be overcome by the quietest sounds in your mix. The problem is that if you simply bring up the level of your audio mix to make the quiet sounds louder, the loud sounds get too loud and distort. By reducing the level of the loud sounds, you can increase the overall level of the mix, resulting in higher levels for the quiet parts of the mix and the same levels for the loud parts.

A compressor monitors the incoming audio signal and reduces the signal by a specified ratio whenever the signal is too strong (as determined by the threshold). Any audio signal below the threshold is unaffected. Since louder parts get quieter and quiet parts stay the same, the overall difference between quiet and loud sounds is reduced.

The Final Cut Express Compressor/Limiter filter allows you to adjust the dynamic range of an audio clip so that the loudest parts of a clip are reduced while the quieter parts remain the same.
The Compressor/Limiter filter has five controls:

- **Threshold**: This parameter defines how loud the signal must be before the compressor is applied. This is the most important setting you need to adjust.
- **Ratio**: This slider determines how much compression is applied. Don’t overdo the compression; a little goes a long way. Too much compression can reduce the dynamic range to a flat, unvarying signal.
- **Attack Time**: This setting determines how quickly the filter reacts to changes in audio level (the default is usually acceptable, but you may want to experiment).
- **Release Time**: This setting defines how slowly the filter lets go of the change in audio level that it made (again, the default should work well, but feel free to experiment).
- **Preserve Volume**: Compensates for the attenuation of the clip caused by compression by raising the level of the entire clip by a uniform amount.

**Expander/Noise Gate Filter**

An expander increases the dynamic range of an audio signal by attenuating (reducing the gain of) the signal when it drops below a certain level (the threshold). This has the effect of making relatively quiet portions of the audio signal even more quiet proportionally, so the difference between the loud and quiet parts of the audio are increased.

An expander makes quieter portions of audio even quieter by decreasing the audio level if it drops below a specified level. The lower a level is relative to the specified audio level threshold, the more it is decreased, depending on the Ratio setting. An expander with a very high ratio value is called a *noise gate* and is used to make the level of all sound below the specified audio level threshold as close to silence as possible.
Unlike a compressor, which affects the loud parts of a signal, expansion affects the quiet parts of the signal:

- **Threshold**: This slider defines how low the lowest portion of the clip can be before expansion is applied. This is the first setting you'll adjust.
- **Ratio**: This slider affects how much expansion is applied to boost the signal.
- **Attack Time**: This slider defines how quickly the filter reacts to changes in audio level (the default is usually fine, but you may want to experiment).
- **Release Time**: This slider defines how slowly the filter lets go of the change in audio level it made (the default is usually fine, but you may want to experiment).

**Noise Reduction Filters**

Final Cut Express has three noise reduction filters for use in specific situations:

- **Hum Remover**
- **Vocal DeEsser**
- **Vocal DePopper**

**Hum Remover**

The Hum Remover lets you get rid of "cycle hum" that may have been introduced into your audio recording by power lines crossing your cables or by a shorted ground wire in your setup. Hum from power sources generally sounds like a low buzzing and has a frequency that corresponds to the electrical power in your country (for example, countries in North America use 60 Hz AC power, whereas most countries in Europe use 50 Hz power).

- **Frequency**: This slider lets you select the frequency of hum that this filter will attempt to remove. Different countries use different power frequencies, so you need to specify exactly what frequency to tune out. In general, most AC (alternating current) operates at either 50 or 60 Hz.
- **Q**: This slider adjusts the filter resonance around the value of the Frequency slider. Higher Q values result in a narrower but stronger resonance, which limits the frequencies affected by the filter. If the important elements of your recording overlap into the frequencies that are being filtered out, you might want to narrow the range of frequencies affected.
• **Gain**: This slider lets you set how much of the signal you’re attenuating. By default, it’s set to the maximum value of –60 dB.

• **Harmonics**: These options allow you to attenuate additional frequencies that may be introduced into your signal as a result of the primary cycle hum. These frequencies are automatically derived by the filter, and you can specify up to five.

**Vocal DeEsser**
The Vocal DeEsser allows you to attenuate the “ess” sounds produced by an actor with a “sibilant” voice (that is, someone whose “ess” sounds are very pronounced), or by a microphone that accentuates high frequencies. This filter is essentially a specialized EQ filter that reduces, but does not eliminate, these high-frequency “ess” sound components.

**Vocal DePopper**
The Vocal DePopper lets you attenuate the harsh “P” sounds that result from puffs of breath bursting into the microphone. Proper miking should prevent this in the first place, and if you have just one or two pops, you can use keyframes to reduce the level of the frames with the pop. (See “Example: Setting Subframe Audio Level Keyframes to Eliminate Clicks” on page 630.)

Still, if you have a clip with a lot of pops, this filter may reduce these to an acceptable level.

**Echo and Reverberation Filters**
Two of the “effects” filters you’ll use most frequently are the Echo and Reverberation filters. You can use reverberation to add the reverberation effects of a particular acoustic space to a sound that was recorded in isolation. Be careful not to add too much reverberation because it muddies the clarity of the sound (especially dialogue) and, more often than not, it can sound artificial. When possible, it’s best to rerecord dialogue in the same, or similar, environment as the original production.
Both Echo and Reverberation filter settings are described below:

- **Effect Mix:** This slider determines how much of the “dry,” or original, sound from the audio clip is mixed with the affected audio. By keyframing this parameter over time, you can make it sound as if someone were walking from far away in a room (where there would be more reverberation) toward the microphone (where there would be less reverberation the closer they came).

- **Effect Level:** This slider defines how loud the reverberation or echo effect will be.

- **Brightness:** This slider affects the quality of the reverberation or echo. Boosting this parameter makes the effect seem more intense.

- **Feedback:** This slider (Echo only) affects how long the echoes produced by the filter will last. As they repeat, they’ll interact with themselves to produce a complex series of echo effects.

- **Delay Time:** This slider (Echo only) lets you determine the pause, in milliseconds, between each echo. The longer the pause, the bigger the apparent space of the environment.

- **Type:** This pop-up menu (Reverberation only) lets you specify the kind of acoustic environment the filter will attempt to reproduce.
**Working with Audio Filters**

Filters can be added to any audio clip in a project. You can add filters individually or in groups. When you add filters to a clip, they appear in the Filters tab of the Viewer when that clip is opened in the Viewer. How they appear depends on whether the audio clip in the Viewer is a stereo pair:

- **If the audio clip in the Viewer is a stereo pair:** Every filter you add is applied to both channels equally, and only one set of controls appears.

- **If the audio clip in the Viewer is not a stereo pair:** Every filter you add is applied to both channels, but each channel can have individual settings.
All filters have several controls in common:

- **Parameter disclosure triangle**: This allows you to show or hide a filter’s parameters.
- **Enable/Disable checkbox**: This allows you to enable or disable filters without removing them from the clip. You can use it to disable filters temporarily to preview a different filter.
- **Parameter pop-up menu**: Allows you to enable and disable specific settings for a filter.
- **Reset button**: Resets a filter’s settings to the default values.

Each filter also has a unique set of controls. These controls usually include sliders and number fields that let you adjust the filter’s parameters.
Applying Filters to an Audio Clip

Applying audio filters to clips in Final Cut Express is easy.

To apply an audio filter to a clip in a sequence, do one of the following:

- Drag an audio filter from the Effects tab in the Browser to a clip in a sequence in the Timeline.

  If you drag the audio filter to a video clip, the filter is applied to any audio items linked to that clip.

- Select one or more clips in a sequence in the Timeline, choose Effects > Audio Filters, then choose a filter from the submenu.

  The filter is applied to all the clips you selected. If you selected video clips, the filter is applied to any audio items linked to those clips.

- If a sequence clip is open in the Viewer, you can:
  - Drag a filter from the Effects tab of the Browser directly to the Viewer.
  - Choose a filter from the Audio Filters submenu of the Effects menu. The filter is applied to the clip in the Viewer.

  If you apply more than one filter to an audio clip, the filters are applied serially. In other words, the first audio filter is applied, and then the resulting audio signal is fed through the next audio filter, and so on.

  If you apply multiple filters to a clip, the order in which they appear in the Filters tab for that clip in the Viewer determines how the clip sounds. Although the initial order of filters in the tab depends on when they were applied, you can change the order at any time.
To apply multiple filters to a clip in a sequence, do one of the following:

- Continue to apply more filters to the clip, one at a time, using any of the methods described previously.

- Shift-click or Command-click to select multiple filters in the Effects tab of the Browser, then drag them all to one or more selected clips in a sequence in the Timeline.

Filters are applied to clips in the order they appear in the Effects tab.

Filters can also be copied, along with all of their settings, and pasted into one or more clips in the same sequence or in another sequence.

When you copy a clip in the Timeline, you also copy all of that clip’s settings. These settings include filters that have been applied to the clip. Instead of pasting the clip, you can paste only that clip’s filters into other clips that you’ve selected. To do this, you use the Paste Attributes command.
To copy filters from one clip and paste them into another:
1. Select a clip in the Timeline with a filter applied to it.
2. Copy the clip.
3. Select one or more clips in the Timeline to apply the filter to.
4. Choose Edit > Paste Attributes (or press Option-V).
5. In the Paste Attributes dialog, select these options:
   - **Scale Attribute Times**: Shrinks or stretches the keyframes of your copied clip attributes to fit the duration of longer clips you may paste them into.
   - **Audio Attributes**: Determines which attributes of the audio clip are pasted.
   - **Filters**: Applies the parameter values and keyframes you have set for all filters in the clip you copied.
6. Click OK.
   
   *Warning*: Pasting attributes into clips that have different frame rates will produce erratic results.

   The filters are pasted into the clips you selected.
Modifying and Removing Filters

To modify filters in a sequence, open the clip to which the filter is applied in the Viewer.

*Note:* Filters can be added to clips even if the clips aren’t in a sequence. If you want to modify or remove a filter for a clip in a sequence, make sure the sequence clip is open in the Viewer, not the master clip from the Browser.

To view a clip’s filters in the Viewer, do one of the following:

- If your sequence clip is already open in the Viewer, click the Filters tab.
- Double-click the filters bar in the keyframe graph area of a clip in the Timeline. The clip opens in the Viewer with the Filters tab in front.

If a sequence clip was open in the Viewer with its Filters tab in front, a new sequence clip opened in the Viewer will also appear with its Filters tab in front.

Using the Filters tab, you can make adjustments to the parameters of individual filters. Since filters vary widely, see “Applying Filters to an Audio Clip” on page 664 for general guidelines on how to use specific filters.

In addition to adjusting individual settings for each filter, you can also enable and disable the filters without removing them from your clip, rearrange their order to modify their effects, and remove them from your clips.

To enable or disable a filter:

- Select or deselect the checkbox by the filter name in the Filters tab. If you deselect the checkbox, the filter is disabled but not removed from the clip. This is a useful way to preview different combinations of filters, without constantly applying and removing the same filters.

Since filters are applied serially, if you apply multiple filters to a clip, the order in which they appear is very important. (See “Applying Filters to an Audio Clip” on page 664.)

To change the order of filters:

- Drag a filter in the Filters tab to change its place in the list of filters applied to that clip.
  
  *Note:* To make it easier to drag the filter, click the disclosure triangle to the left of the filter’s name to hide the filter’s parameters.

To remove a filter from a clip, do one of the following:

- With a clip open in the Viewer, select a filter in the Effects tab, then choose Edit > Clear (or press the Delete key).
- Click the filter category bar in the Filters tab to select all of the filters applied to a clip, then choose Edit > Clear (or press the Delete key).
Making Real-Time Audio Filter Adjustments

You may find it easier to make adjustments to an audio filter while the clip it’s applied to plays. This way, you can hear how the adjustment sounds as you modify the filter’s parameter.

To make real-time changes to an audio filter parameter:

1. In the Timeline, double-click the sequence clip with the audio filter you want to modify to open the clip in the Viewer.
2. In the Viewer, click the Filters tab to see that clip’s audio filter parameters.
3. Move the playhead to the position in your clip where you want to make a filter parameter change.
4. Play the sequence.
5. Adjust any audio filter parameter controls you wish.
   You hear your changes immediately.
6. When you’ve finished making changes, stop playback.
   Once you release the mouse button, your change is applied to the filter parameter.

Looping Playback While Making Real-Time Filter Adjustments

Ordinarily, playing back your sequence clip in the Viewer plays back your entire clip, from the starting position of the playhead forward. If you instead want to loop a limited section of your clip as you adjust a filter’s parameters, you can enable Looped Playback, set In and Out points to determine how much of your clip plays back, and use the Play In to Out command to loop playback.

To loop a section of a clip while making real-time filter adjustments:

1. With your clip opened in the Viewer, set In and Out points in the keyframe graph area of the Filters tab.
2. In the keyframe graph ruler, move the playhead to the In point.
Choose View > Loop Playback to enable looped playback.

To loop playback, choose Mark > Play > In to Out (or press Shift-\). Playback loops repeatedly between the In and Out points, and you can make real-time changes to any audio filter parameters.

To stop playback, press the Space bar or the J key, or click the Stop button in the Canvas.

Automating Audio Filter Parameters with Keyframes
You can add keyframes for any audio filter parameter, just as you can with video filter parameters.

Keyframe Controls in the Filters Tab of the Viewer
To the right of each control is a set of keyframe controls. Like audio levels or stereo pan, filters can be keyframed to change their effect on your clip over time.

For a detailed description of these controls, see “Viewing and Adjusting a Filter’s Parameters” on page 682.
Adjusting Audio Filter Parameter Keyframes

You can add keyframes to audio filter parameters using the Selection and Pen tools, just as you would for video filters.

To set a keyframe while playback is paused, do one of the following:

- Move the playhead in the keyframe graph area of the Viewer Filters tab to the time where you want to put a keyframe, then click the keyframe button for the parameter you want to set.

  ![Click here to create a keyframe for that parameter.]

- With the Option key held down, position the pointer over the keyframe graph line for a parameter. When the pointer turns into a Pen tool, click to add a keyframe to the keyframe graph line at that point.

  ![The Pen tool lets you add a keyframe.]

The keyframe appears as a small diamond on top of the keyframe graph line.

To set additional keyframes for a parameter while playback is paused:

1. Move the playhead to another point in the Filters tab's keyframe graph area where you want to set a keyframe.

2. Do one of the following:
   - Drag the parameter slider to set a new keyframe with that value.
   - Type a number into the appropriate field to set a new keyframe at that value.
   - Click the appropriate keyframe button to add a keyframe to the keyframe graph line of that parameter at the keyframe graph line's current value.
   - With the Option key held down, click anywhere on a parameter's keyframe graph line with the Pen tool to add a keyframe at that point without changing the value of the keyframe graph line at that point. You can add as many keyframes as you want by clicking repeatedly with the Option key held down.

The new keyframe appears as a small diamond on top of the keyframe graph line.
To move the playhead in the Viewer from one keyframe to another, do one of the following:

- Click the left or right keyframe navigation button for a parameter to move the playhead to the next keyframe to the left or right of the current position of the playhead.
- Press Option-K to move the playhead to the next keyframe to the left of the playhead.
- Press Shift-K to move the playhead to the next keyframe to the right of the playhead.

To adjust the value of a single keyframe, do one of the following:

- Move the playhead to the keyframe you want to adjust, then adjust the appropriate parameter control to set a new value.
- Move the playhead to the keyframe you want to adjust, type a new value in the appropriate field, and press the Return key.
- Move the pointer over the keyframe you want to modify. When the pointer becomes a crosshair pointer, drag the keyframe up or down to change its level, or left or right to change its location.

To adjust a section of a keyframe graph line in the middle of four keyframes:

- Move the pointer over this section of the keyframe graph line. When the pointer turns into the Adjust Line Segment pointer, drag just that area up or down to modify it. The rest of the keyframe graph line before and after the four keyframes remains untouched.

To move a keyframe forward or backward in time:

- Move the pointer over the keyframe you want to move. When the pointer becomes a crosshair pointer, drag the keyframe forward or backward along the keyframe graph line. As you drag, a box displays the timecode duration of the change you’re making.
To delete a keyframe, do one of the following:

- Move the playhead to the keyframe you want to delete, then click that parameter’s keyframe button to remove the keyframe.

- Move the pointer over the keyframe you want to delete. When the pointer becomes a crosshair pointer, drag the keyframe up or down out of the keyframe graph area. When the pointer turns into a small trash can, release the mouse button.

- Control-click the keyframe you want to delete, then choose Clear from the shortcut menu.

- Hold down the Option key and move the pointer over an existing keyframe. When the pointer changes to the Delete Point tool, click an existing keyframe with the Delete Point tool to delete that keyframe.

To delete all keyframes:

- Click the filter’s Reset button to clear all keyframes from all parameters for that filter and restore the parameters to the default values.
Installing Third-Party Audio Units Filters

If you install third-party Audio Units filters, they will be available to all applications on your computer that are capable of using them, including Final Cut Express. You only need to install them in one location.

Before purchasing third-party Audio Units filters for use with Final Cut Express, check with the third-party manufacturer to make sure the filters are compatible. Currently, Final Cut Express works only with Audio Units filters that are capable of accepting mono audio as input and can output a mono signal. Also, Audio Units filters that don’t support certain properties required by Final Cut Express for real-time playback may require rendering before playback.

For information on how to install third-party audio filters, see the information that came with the filters.

Important: If you open a project that uses a filter that is not installed on your computer, Final Cut Express warns you that the filter is missing. If you install the filter and open Final Cut Express, the warning goes away. Clips that have missing filters applied still play back in the Timeline, but the effects are missing.
Part IX: Effects and Color Correction

Learn how to use the powerful effects capabilities of Final Cut Express to enhance your project. Add filters, create motion effects, generate titles, composite graphics together, and color correct your footage.

Chapter 45  Using Video Filters
Chapter 46  Color Correction
Chapter 47  Changing Motion Parameters
Chapter 48  Adjusting Parameters for Keyframed Effects
Chapter 49  Reusing Effect and Motion Parameters
Chapter 50  Changing Clip Speed
Chapter 51  Working with Freeze Frames and Still Images
Chapter 52  Compositing and Layering
Chapter 53  Keying, Mattes, and Masks
Chapter 54  Using Generator Clips
Chapter 55  Creating Titles
Using Video Filters

Once you have clips in a sequence, you can apply filters to process and modify the visual content of your clips.

This chapter covers the following:
- Different Ways to Use Filters (p. 677)
- Applying a Filter to a Clip (p. 678)
- Applying Multiple Filters to Clips (p. 681)
- Viewing and Adjusting a Filter's Parameters (p. 682)
- Enabling and Rearranging Filters (p. 689)
- Copying and Pasting a Clip's Filters (p. 690)
- Removing Filters from Clips (p. 691)

Different Ways to Use Filters
Filters allow you to modify and enhance clips in various ways. You can:
- Adjust a clip's image quality: Use color correction filters to adjust specific qualities of your clip, such as color, brightness and contrast, saturation, and sharpness. These filters allow you to compensate for mistakes in exposure by adjusting the color balance and exposure of clips after shooting. You can fine-tune the clips in your edited sequence, making sure that the color and exposure of all the clips in a scene match as closely as possible. You can also use color correction filters to stylize the clips in your project, manipulating color and exposure to create specific effects. For more information, see Chapter 46, “Color Correction,” on page 693.
- Create visual effects: Certain filters, such as the Ripple or Fisheye filter, create bold visual effects. You can apply and combine these filters to create effects ranging from spinning your clip in simulated 3D space to blurring, rippling, and flipping a clip's image in the Canvas.
• **Create and manipulate transparency effects:** Use filters like the Chroma Keyer or Garbage Matte to create and manipulate the alpha channel information of clips in your project. Key filters create alpha channels based on blue, green, white, or black areas in the image. Other filters, such as the Widescreen and Soft Edges filters, allow you to further manipulate the areas of transparency in a keyed clip, expanding, contracting, and feathering the area of transparency to fine-tune the effect. Filters like the Mask Shape and Composite Arithmetic filters generate a new alpha channel based on simple geometric shapes or copy an alpha channel from one clip to another. For more information, see Chapter 53, “Keying, Mattes, and Masks,” on page 837.

Final Cut Express includes a wide selection of video filters, grouped into several categories. Third-party filters are available if you want a particular effect that isn’t built in. For more information, go to http://developer.apple.com/documentation/appleapplications.

Like most parameters in Final Cut Express, filter parameters can be keyframed to change their effect on a clip over time. Keyframing filters works the same way as keyframing motion settings. For more information, see Chapter 48, “Adjusting Parameters for Keyframed Effects,” on page 751.

**Applying a Filter to a Clip**

You can apply filters to clips in a sequence or to clips in the Browser, but it’s very important to understand the distinction between these two methods.

• **If you apply filters to a sequence clip:** The filters are applied only to that clip. The master clip in the Browser remains untouched.

• **If you apply filters to a master clip in the Browser:** Instances of that clip already in other sequences are untouched, but if you edit the master clip into a sequence, the new filter accompanies the clip into the sequence.

In most cases, you apply filters to individual clips in sequences, not to master clips in the Browser. There may be occasions where you want every instance of a master clip edited into a sequence to have the same filter applied, such as during color correction. In this case, apply the color correction filter to the master clip in the Browser. However, filters applied to clips are still independent of each other. If you modify the filter parameters for a master clip, the same filter parameters in affiliate clips are not modified.

**Tip:** To maintain consistent filter settings across multiple clips, you can copy and paste filter settings using the Paste Attributes command.
To apply a filter to a clip in a sequence, do one of the following:

- Select one or more clips in the Timeline, then drag a filter from the Effects tab of the Browser to one of the selected clips in the Timeline.

- Select one or more clips in the Timeline, choose Effects > Video Filters, then choose a filter from the submenus.

  **Tip:** If no clip is selected in the Timeline, the filter is applied to the clip beneath the playhead on the track with Auto Select enabled.

- Open a sequence clip in the Viewer, then do one of the following:
  - Choose Effects > Video Filters, then choose a filter from the submenus.
  - Drag a filter from the Effects tab of the Browser directly into the Viewer.

You can apply a filter to an entire clip or just part of a clip.
To apply a filter to part of a clip in a sequence:

1. Select the Range Selection tool in the Tool palette (or press the G key three times).

2. In the Timeline, drag across the part of the clip to which you want to apply the filter.

3. Do one of the following:
   - Drag a filter from the Effects tab of the Browser to the selected portion of the clip.
   - Choose Effects > Video Filters, then choose a filter from the submenus.

The filter is applied to the selected part of the clip only. When you open this clip in the Viewer, filter Start and End points appear in the keyframe graph area of the Filters tab.
To reposition the filter Start and End points:
- In the keyframe graph area, drag the Start or End point of the filter to the new time or location.

Applying Multiple Filters to Clips
You can apply one or more filters to a clip at a time. You can also add one or more filters to multiple clips at the same time. You can add as many filters as you like to a clip. If you apply more than one filter to a clip, the filters are applied sequentially (the first filter is applied, and then the next filter is applied, and so on).

The order in which a clip’s video filters appear in the Filters tab of the Viewer determines how that clip looks. For example, if you apply a Blur filter and then a Pond Ripple filter to a clip, the clip is blurred first, and then the blurred image is rippled. If you switch the order, the image is rippled first and then blurred.

Once multiple filters are applied to a clip, you can change the order in which they take effect by dragging them up and down the list in the Filters tab. See “Enabling and Rearranging Filters” on page 689.

To apply multiple filters to a clip in a sequence, do one of the following:
- Apply filters to a clip one at a time (described earlier).
- Select a filter in the Effects tab of the Browser, copy it, then paste it into the clip’s Filters tab in the Viewer.
- Copy filters from one clip’s Filters tab, then paste them into another clip’s Filters tab (regardless of whether it’s a sequence clip from the Timeline or a master clip from the Browser).
- Shift-click or Command-click to select multiple filters in the Effects tab of the Browser, then drag them to one or more selected clips in the Timeline.

- Drag one or more filters from a clip’s Filters tab in the Viewer to a clip (or multiple selected clips) in the Timeline.

**Viewing and Adjusting a Filter’s Parameters**

After applying filters, you can view and adjust the specific filter settings in the Filters tab.

**Viewing a Filter’s Parameters**

Once you apply one or more filters to a clip, you must display filter parameters before you can adjust them.

*Note:* If you want to show or modify parameters for a filter applied to a clip in your sequence, make sure that you open the sequence clip in the Viewer, rather than opening the master clip from the Browser.

To view the filters applied to a clip, do one of the following:

- Open a clip in the Viewer, then click the Filters tab.
- If a sequence clip is already open in the Viewer, click the Filters tab.
- In the video track of a clip in the Timeline, double-click the filters bar.

The clip is opened in the Viewer with the Filters tab selected.

*Note:* If a sequence clip is already open in the Viewer with the Filters tab selected and you open another sequence clip, the new clip appears with the Filters tab selected as well.

To reveal parameters for a filter:

- In the Filters tab, click the disclosure triangle next to the parameter.
Controls in the Filters Tab of the Viewer

There are various controls you can use to manipulate filters in Final Cut Express. While each filter has its own individual parameters and controls, all filters have some controls in common.

- **Filter category bar:** Video filters are listed first, then audio filters. (This is for clips with both video and audio items.) Click the video filter category bar or the audio filter category bar to select all the filters in that category.

- **Name bar:** Each filter has a name bar that contains a disclosure triangle, Enable/Disable checkbox, and the filter’s name. Drag the name up or down to change a filter’s position in the list. (It’s easier to do this if the filter’s controls are hidden.)

- **Reset button:** The Reset button is in the Name bar, under the Nav column. Click to delete all keyframes for the corresponding parameter or parameters and reset those parameters to their default values.

- **Show/Hide Keyframes pop-up menu:** This pop-up menu is in the Name bar, under the Nav column. Use this pop-up menu to choose the parameters that have keyframes displayed (or hidden) in the keyframe graph area.

- **Enable/Disable checkbox:** Select or deselect to enable or disable a filter. When this checkbox is not selected, the filter isn't applied or rendered.

- **Disclosure triangle:** Click to show and hide all of the controls for a filter.

- **Parameter controls:** Each filter has its own set of parameter controls.
• **Current Timecode field:** This field displays the position of the playhead in the keyframe graph area. When you enter a new timecode value, the playhead moves to that time.

  ![Keyframe button and navigation buttons]

  ![Keyframe graph ruler, keyframe graph area, filter start and end points, section of clip not used]

  - **Keyframe button:** Click to place a keyframe for the corresponding parameter at the playhead location in the keyframe graph, in preparation for creating a dynamic change in an effect.
  - **Keyframe navigation buttons:** Use to move the playhead from one keyframe to the next on the corresponding overlay, either forward or backward.

• **Keyframe graph area:** The keyframe graph area shows all the keyframes and interpolated values associated with parameters currently displayed in the Viewer.
• **Keyframe graph ruler:** The keyframe graph ruler corresponds to the duration of the clip or the location of a clip in a sequence:

  • *If a clip is opened from the Browser:* The keyframe graph ruler shows the duration of the clip itself. The playhead in the Viewer moves independently of the playhead in the Timeline or Canvas.

  • *If a clip is opened from a sequence in the Timeline:* The keyframe graph ruler shows the section of the Timeline that the clip is edited into. The playhead in the Viewer is locked to the playhead in the Timeline and the Canvas.

• **Filter Start and End points:** If a filter is applied to part of a clip, filter Start and End points appear in the clip's keyframe graph area.

• **Section of clip not currently used:** The frames of a clip displayed in the Viewer's Filters tab that are outside the duration specified by the clip's In and Out points are darker gray than the part of the clip in use. This helps you know where to apply keyframes.

• **Zoom control:** This control lets you zoom in and out on the duration displayed by the ruler in the keyframe graph area, expanding and contracting the keyframe graph ruler as you do so. This also keeps the area of the visible keyframe graph centered as you zoom in or out. For more information, see “Zooming In to the Keyframe Graph Area” on page 761.

• **Zoom slider:** This slider lets you zoom in and out of the duration displayed by the keyframe graph ruler by dragging the thumb tabs on either side, adjusting both thumb tabs and leaving the visible area of the keyframe graph centered. Pressing the Shift key and dragging one of the thumb tabs zooms in or out of the keyframe graph, locking the opposite thumb tab and moving the visible area of the keyframe graph in the direction in which you're dragging. For more information, see “Zooming In to the Keyframe Graph Area” on page 761.

**Using Filter Controls**

Each filter has its own graphical (visual) and numeric controls, including sliders, point and Angle controls, color controls, and clip wells. Some filters have alternate visual controls that you can use to modify their effects. The parameters set by visual controls are mirrored in the numeric controls and vice versa. These filters are discussed in detail in separate chapters. For more information, see “The Color Corrector Filter” on page 704 and “Overview of Compositing Using the Chroma Keyer Filter” on page 842.
**Sliders**
By default, sliders only show whole integer values.

To adjust the corresponding value to within two decimal places of precision:
- Hold down the Shift key while dragging a slider.

To gear down a slider, allowing you to make more precise changes to the parameter:
- Hold down the Command key while dragging a slider.

**Logarithmic Sliders**
As you move the handle on a logarithmic slider, the rate of change increases faster in one part of the slider than in other parts. The tick marks for logarithmic sliders are unevenly spaced; where they’re closer together, the change in the parameter’s value occurs more slowly. Final Cut Express uses two types of logarithmic sliders:
- **Logarithmic slider**: This slider has tick marks closer together only on one end, indicating that the rate of change increases faster at the other end.
- **Double-sided logarithmic slider**: This type of slider has tick marks closer together in the center, indicating that the rate of change increases more slowly at the center and more quickly at the ends.

Logarithmic sliders are useful for parameters that have a huge range of possible values, with a particular range at the top or at the bottom being more useful than the others.
**Point Control**
Point controls are used to specify locations in the Canvas.

**To define a new location with x and y coordinates:**
1. In the Filters tab of the Viewer, click the point control.
   
   ![Point control](image)

   - **Point control**
   - **X and y coordinates**

2. Move the pointer to the Canvas.
   - The pointer changes to the crosshair pointer in the Canvas.
3. Click anywhere in the Canvas to position a coordinate at that location.

   **Tip:** You can also drag in the Canvas and then release the mouse button when the pointer is at the appropriate location. If you drag instead of clicking, the values update as the crosshair moves.

   For more information about positioning clips in the Canvas, see “Using Cartesian Geometry to Position Clips” on page 729.

**Angle Control**
This control specifies angles and rotations. The longer, black hand of the dial indicates the angle. The smaller, red hand indicates how many total rotations forward or backward are specified.

![Angle control](image)

- **Angle control**

**To constrain the dial to 45-degree increments:**
- Press the Shift key while you adjust the Angle control.
To gear down the dial’s movement for a more precise value:
- Press the Command key while adjusting the control.

To reset the dial to its previous setting while adjusting a parameter:
- Drag the pointer all the way out of the effect parameter.

**Color Controls**
The color controls give you several ways to select a color value.

- **Disclosure triangle:** Click to display sliders and number fields corresponding to the hue, saturation, and brightness of the range of colors available.
- **Eyedropper:** This tool lets you quickly select a color that’s in an image in the Viewer or Canvas. Click the eyedropper, then click an image in the Viewer or the Canvas to pick up that color.
- **Hue direction control:** If you’re keyframing changes in color, click this control to indicate the direction on the color wheel Final Cut Express uses to interpolate the color change.
- **Color picker:** Click to choose a color using the standard color picker.
- **Hue, saturation, and brightness controls (H, S, and B):** Hue determines which color is chosen; saturation determines how vivid the color is. If saturation is 0, the resulting color is always white. Brightness determines how bright or dark the color is. If brightness is 0, the resulting color is black; if brightness is 100, the color is the lightest possible value.
**Clip Well**
Some filters, such as the Bumpmap filter, contain a clip well that allows you to use video from any clip in your project as a parameter for the filter.

To use a clip as a parameter in a filter:
- Drag any clip from your project to the clip well in the Filters tab.

➤ *Tip:* Final Cut Express generators can be dragged to clip wells the same as other clips.

To clear a clip that’s currently attached:
- Control-click the clip well, then choose Clear from the shortcut menu.

**Enabling and Rearranging Filters**
You can turn a filter on or off without removing it from a clip. This is useful for previewing different combinations of filters without having to repeatedly apply and remove them. You can also rearrange the order in which filters appear, to modify the way they work together.

To turn individual filters on or off:
- Select or deselect the checkbox next to the filter’s name.
To rearrange the order of filters in the Filters tab:

- Drag a filter up or down in the list to change the order in which filters are applied.

Tip: Rearranging filters may be easier if you hide the filters' parameter controls before dragging. Click the small disclosure triangle to the left of a filter’s name to hide the filter controls.

Copying and Pasting a Clip’s Filters
When you copy a clip from the Timeline, you also copy all of that clip’s settings, including filters applied to that clip. Instead of pasting duplicates of the clip you’ve copied, you can paste only that clip’s filters into other clips by using the Paste Attributes command in the Edit menu.

Warning: Pasting attributes into clips that have different frame rates from the copied clip produces erratic results.
To use the Paste Attributes command to paste filters into a clip:
1. Select a clip in the Timeline that has a filter (or filters) whose settings you want to copy.
2. Choose Edit > Copy.
3. Select one or more clips in the Timeline to apply the filter or filters to.
4. Do one of the following:
   • Choose Edit > Paste Attributes (or press Option-V).
   • Control-click the clip or clips you’ve selected in the Timeline, then choose Paste Attributes from the shortcut menu.
5. In the Paste Attributes dialog, select the Filters checkbox under Video Attributes.
6. Select any other options, then click OK.

The parameter values and keyframes of the filters in the clip you copied from are pasted into the selected clip or clips.

Removing Filters from Clips
You can remove one or more filters from a clip at any point in your project.

To remove a filter from a clip, do one of the following:
- Select the filter, then choose Edit > Clear.
- Select the filter, then choose Edit > Cut.
- Control-click a filter, then choose Cut from the shortcut menu.
- Select the filter in the Filters tab, then press Delete.

To remove all of a clip’s video filters:
1. Click the video filter category bar in the Filters tab.
2. Choose Edit > Clear (or press Delete).
Final Cut Express includes powerful color correction features that let you analyze clips in your project and perform color correction on them.

This chapter covers the following:
- What Is Color Correction? (p. 693)
- The Color Correction Process (p. 701)
- The Final Cut Express Color Correction Filters (p. 703)
- The Color Corrector Filter (p. 704)
- The Desaturate Highlights and Desaturate Lows Filters (p. 719)

What Is Color Correction?
In any post-production workflow, color correction is generally one of the last steps in finishing an edited program. Final Cut Express color correction tools give you precise control over the look of every clip in your project by letting you adjust the color balance, black levels, midtone levels, and white levels of individual clips.
Why Color Correct Your Footage?

There are a number of reasons why you may want to color correct your footage:

- Make sure that key elements in your program look the way they should: Every scene of your program has key elements that are the main focus of the viewer. In a narrative or documentary video, the focus is probably on the people in the shot. In a commercial, the key element is probably a product shot, such as the label of a bottle or the color of a car. Regardless of what these key elements are, chances are you or your audience will have certain expectations of what they should look like. You can use color correction to make the colors reproduced by video match what was originally shot.

With people shots, one of the guiding principles of color correction is to make sure that flesh tones on tape look the same as in real life. Regardless of race, the hues of human flesh tones, when recorded to videotape and measured on a vectorscope, fall along a fairly narrow range (although the saturation and brightness vary). Final Cut Express color correction tools allow you to make whatever adjustments are necessary to ensure that the flesh tones of people in your final edited piece look the way they do in reality.

- Balance all the shots in a scene to match: Most edited programs incorporate footage from a variety of sources, shot in multiple locations over the course of many days, weeks, or months of production. Even with the most skilled lighting and camera crews, differences in color and exposure are bound to occur, sometimes within clips meant to be combined into a single scene. When edited together, these changes in color and lighting can make individual shots stand out, so the editing appears to be uneven. With careful color correction, all the different clips that make up a scene can be balanced to match one another so that they all look as if they’re happening at the same time and in the same place, with the same lighting.

- Correct errors in color balance and exposure: Accidents can happen in any shoot. For example, you may have forgotten to white balance your video camera before shooting an interview in an office lit with fluorescent lights, resulting in footage with a greenish tinge. Final Cut Express color correction filters give you an exceptional degree of control over the color balance and exposure of your clips, allowing you to fix these kinds of mistakes. In many cases, such accidents can be minimized, if not eliminated, through the careful application of color correction filters.
Chapter 46  Color Correction

- **Achieve a “look”:** The process of color correction is not simply one of making all the video in your piece match some objective model of black, white, and color tones. Color, like sound, is a property that, when subtly mixed, can result in an additional level of dramatic control over your program.

  With color correction, you have control over whether your video has rich, saturated colors or a more muted look. You can make your shots look warmer by pushing their tones into the reds, or make them look cooler by bringing them into the blues. You can decrease the contrast of your clips, pulling details out of the shadows, or increase your contrast for a harsher look. Such subtle modifications can alter the audience’s perception of the scene being played, changing the mood of your program. Once you pick a look for your piece, or even for an individual scene, you can use color correction to make sure that all of the shots in the appropriate scenes match, so that they cut together smoothly.

- **Create contrast or special effects:** Color correction can also be used to create contrast between two scenes for a more jarring effect. Imagine cutting from a lush, green jungle scene to a harsh desert landscape that’s much more in the reds and yellows. Using color correction, you can subtly accentuate these differences. You can also create more extreme effects, such as manipulating colors and exposure to achieve a day-for-night look. You can even selectively target a narrow range of colors to alter or replace only those color values, turning a red car blue, for example.

**Color Correction Starts During Your Shoot**

It’s important to remember that the process of determining the overall look of your video begins when your scenes are lit and shot during production. To have the maximum amount of control over your clips in post-production, you need to start out with footage that has been exposed with your end goals in mind right from the beginning. Color correction in post-production is no substitute for good lighting.

Optimistically, the process of color correction can be seen as extending and enhancing the vision of the producer, director, and cinematographer or videographer as it was originally conceived. Often, the cinematographer or videographer gets personally involved during the color correction process to ensure that the look he or she was trying to achieve is perfected.

At other times, the director or producer may change his or her mind regarding how the finished piece should look. In these cases, color correction might be used to alter the overall look of the piece (for example, making footage that was shot to look cool look warmer, instead). While this degree of control is possible, it’s still important to start out with clean, properly exposed footage.
Managing Color During Post-Production
The way you manage color in your program depends on whether your source video was transferred from film or shot on tape. There are several ways to color correct a project. The one that works for you depends on how you’re finishing your program, as well as your project’s post-production budget.

Telecine Color Correction
If you shot your project on film but you’re editing on video, you must first use a machine, called a telecine, to take the images from your negatives and convert them to the videotape format of your choice prior to editing. Any colorist running this first telecine session will be performing some level of color correction as the video is transferred, to ensure that the editor has the most appropriate picture to work with.
The goals of color correction at this stage depend on the length of the project.

- Short projects, commercials, spots, and very short videos may get a detailed color correction pass right away. The colorist will first calibrate the telecine's own color corrector to balance the whites, blacks, and color perfectly. Then the colorist, in consultation with the cinematographer, director, or producer, will work shot by shot to determine the look of each clip according to the needs of the project. As a result, the editor will be working with footage that has already been corrected.

- Long-form projects such as feature-length films and longer television programs probably won't get a detailed color correction pass right away. Instead, the footage that is run through the telecine will be balanced to have the best blacks, whites, and color possible, and left at that.

In both cases, the transferred tapes are then edited the same as any other project. Once editing has been finished and the picture is locked, a list of selected shots called a cut list or pull list is created that details exactly which shots were used during the edit. (The shots used during the edit are matched with the original shots using edge code numbers that are transferred along with the video.)

Using the cut list, the post-production supervisor has the option of pulling only the film negative that was actually used. Because this is usually a minority of the footage that was shot, the colorist now has the time to perform a more detailed color correction pass only on the selected footage. This is accomplished during a second telecine pass.

Although this might seem redundant, performing color correction directly from the film negative has distinct advantages. Because film has greater latitude from black to white than video has, a colorist working straight off the telecine has greater control of color and exposure than one working only with videotape.

After the second color correction pass, the color-corrected selects are reassembled to match the original edit, and the project is mastered to tape.
Other Advantages of Telecine Transfers

In addition to color correction, a colorist working with a telecine has many other options available, depending on what kinds of issues may have come up during the edit.

- Using a telecine to pull the image straight off the film negative, the colorist can reposition the image to include parts of the film image that fall outside the action safe area of video.
- With the telecine, the image can also be enlarged optically up to 50 percent without distortion.
- The ability to reframe shots in the telecine allows the director or producer to make significant changes to a scene, turning a medium shot into a close-up for dramatic effect, or moving the entire frame up to crop out a microphone that's dipped inadvertently into the shot.

Tape-to-Tape Color Correction

With projects shot on videotape, the color correction process tends to be a little simpler. There is not usually much attention paid to fine-tuning the video being digitized for an offline edit. Once you begin your online edit on a nonlinear editor (NLE), each tape is calibrated to match the color bars at the head of the tape whenever you’re recapturing your footage at its highest quality for final output, to ensure that the colors are correct. If you’re doing your online edit in a tape suite, the online editor takes care of this step.

Once the edit has been locked and the final master tape created, the tape can be taken to an online suite capable of tape-to-tape color correction. The master tape is run through a color corrector, and the colorist uses the tape's master timecode to set up color correction settings for every shot of every scene. Once this setup is complete, the entire tape is run through the color corrector and rerecorded to another tape.
Color Correction in Final Cut Express

With as much control as they afford, telecine sessions tend to be expensive, especially for longer projects. Tape-to-tape color correction can also be expensive, but in both cases you’re paying to work with a professional colorist who has years of experience. Color correction requires a practiced eye and careful attention to detail, because it is this final step that really differentiates the look of low-budget video programs from professional broadcast TV.

With Final Cut Express, you have professional color correction tools at your disposal. Controls that allow automatic adjustments of blacks and whites give even the beginner a basic starting point from which to proceed. With patience and practice, you can learn to work with these tools to achieve sophisticated color correction right on your desktop. With a fast enough computer or a third-party capture card with real-time processing, Final Cut Express color correction filters can even operate in real time, eliminating the need to render every color-corrected clip.

You can use the following features in Final Cut Express to help color correct your footage and maintain proper video levels.

External Monitoring

Viewing video on an external monitor is critical for evaluating the visual quality of your footage during color correction.

Several keyboard shortcuts speed up navigation between clips to make matching color between adjacent shots easier. See “Keyboard Shortcuts to Move Quickly Between Clips” on page 699.

Color Correction Filters

The Color Corrector and RGB Balance filters are the main filters you use for matching color between shots and making aesthetic color changes. The Broadcast Safe, RGB Limit, Desaturate Highlights, and Desaturate Lows filters are used to correct illegal video levels and to correct black and white color casts.

Keyboard Shortcuts to Move Quickly Between Clips

When color correcting one clip to match another, it’s helpful to quickly flip back and forth between multiple edit points in the Canvas. This allows you to compare the clip being color-corrected to the clip being used for reference on your external broadcast monitor. Because your external broadcast monitor is showing you the most accurate representation of your clips, this is an important process. By rapidly flipping back and forth between the corrected clip and the reference clip, you can easily spot the true differences between the clips.
<table>
<thead>
<tr>
<th>Keyboard shortcut</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><code>shift</code> + <code>control</code> + <code>↑</code></td>
<td>Temporarily moves the playhead to the Out point of the clip two edits back.</td>
</tr>
<tr>
<td><code>control</code> + <code>↑</code></td>
<td>Temporarily moves the playhead to the Out point of the clip one edit back.</td>
</tr>
<tr>
<td><code>control</code> + <code>↓</code></td>
<td>Temporarily moves the playhead to the In point of the clip one edit forward.</td>
</tr>
<tr>
<td><code>shift</code> + <code>control</code> + <code>↓</code></td>
<td>Temporarily moves the playhead to the In point of the clip two edits forward.</td>
</tr>
<tr>
<td><code>control</code> + ←</td>
<td>Temporarily moves the playhead to the currently defined sequence In point.</td>
</tr>
<tr>
<td><code>control</code> + →</td>
<td>Temporarily moves the playhead to the currently defined sequence Out point.</td>
</tr>
<tr>
<td><code>control</code> + 6</td>
<td>Moves the playhead back two edits.</td>
</tr>
<tr>
<td><code>control</code> + 7</td>
<td>Moves the playhead back one edit (same as using the Up Arrow key).</td>
</tr>
<tr>
<td><code>control</code> + 8</td>
<td>Moves the playhead forward one edit (same as using the Down Arrow key).</td>
</tr>
<tr>
<td><code>control</code> + 9</td>
<td>Moves the playhead forward two edits.</td>
</tr>
</tbody>
</table>
The Color Correction Process

As mentioned earlier, color correction has several goals. To outline the process of color correction, this section focuses on two of those goals:

- Making the actors or key elements of your scene look the way they should
- Determining the overall look that you want for the scenes making up your movie

Every video project consists of a series of scenes. Although scenes may differ in color and tone—one scene taking place at night, the next one happening in the midday sun—all the shots within a given scene should match. The goal is to make sure that the transitions from shot to shot within a scene are smooth. If one shot is brighter or redder than the one next to it, the result can be similar to a jump cut, distracting the viewer and making your project look unprofessional.

The overall process of color correcting different shots in a scene to match one another involves five steps.

**Step 1: Pick the master shot of a scene to use as the basis for color correction**

If you’re color correcting a scene consisting of a single shot, your job is pretty easy. All you need to do is find the settings that work best for that one shot. Most scenes, however, cut between a variety of different shots, such as close-ups, medium shots, and wide shots. In every scene, there is usually a single wide shot that encompasses the entire scene, called a *master shot*. Traditionally, the master shot is the first shot that is taken for a scene, and it is used as the basis for that scene. After the master shot, you’ll typically use a series of medium shots and close-ups. These other shots are called *coverage*, because they’re often used to cover different edits made in the scene.

When you color correct a scene, you begin with the master shot, because that’s usually the establishing shot of your scene. Using the master shot as the basis, you can then make the colors of the coverage shots match those of the master.

**Step 2: Perform primary color correction**

*Primary color correction* refers to two basic steps that you take using the Final Cut Express Color Corrector filter. After you apply the Color Corrector filter, you’ll perform two steps:

- Adjust the blacks and whites to maximize the contrast of your clip. Essentially, you’re mapping the blackest black in your clip to a value of 0 and the whitest white to a value of 100. By doing this first, you widen the range that an underexposed image covers, or bring down overly bright (or super-white) areas of overexposed video into the range considered to be broadcast-safe.

- Use the color balance controls of the Color Corrector filter to make adjustments to the balance of reds, greens, and blues in your shot.
Step 3: Add additional color correction as necessary
It’s important to remember that you don’t have to do everything with a single application of the Color Corrector filter. For example, if you can’t get the colors in both the dimly lit areas and the highlights of your clip right with a single filter, focus only on the dimly lit area. You can then adjust the highlights with a second application of the Color Corrector filter.

Step 4: Add other filters to address specific needs
After you’ve finished adding the Color Corrector filter, you may find yourself with some additional issues to resolve. Perhaps you can’t correct certain areas of your clip without introducing unwanted color into the shadows or highlights. In this case, you can use an additional filter, the Desaturate Highlights or Desaturate Lows filter, to correct this quickly and easily. In another example, you may have discovered that the combination of filters you’re using forces the chroma or luma to extend into levels illegal for broadcast. In this situation, you can use the Broadcast Safe filter to bring down the offending parts of the picture to acceptable levels.

Step 5: Match the coverage of the scene to the master shot
Once you’ve finished defining the look of the master shot in your scene, you can move on to the rest of the shots. It’s easy to copy the settings of the color correction filters you’re using to other pieces of the same master shot that you may have used in the same scene. For example, if you cut back to the master shot five times in your scene, you can simply copy the filters from the first piece of the master shot you corrected to all other instances used in your sequence.

As you move into the coverage shots used in the scene, you’ll probably repeat steps 2 through 4 for each shot. You can compare each new shot with the master shot that you corrected, switching back and forth rapidly to compare the look of one clip with that of the other.

Remember, once you finish correcting one segment of a given clip, you can apply those same settings to all other segments in that scene from the same clip. If you apply multiple color correction filters to one clip, you can also apply them all to other clips.
The Final Cut Express Color Correction Filters
There are a number of filters you can use to adjust the blacks, whites, and color balance of your clips:

- **Color Corrector**: The Color Corrector filter is the basic filter for performing color correction.
- **RGB Balance**: Allows you to raise or lower the levels of the highlights, midtones, and blacks of each channel—red, green, and blue—in RGB color space individually.
- **Desaturate Highlights and Desaturate Lows**: Sometimes, the application of the Color Corrector filter can result in unwanted color in the highlights and blacks of your image. These two filters (which are actually the same filter with two different default settings) let you eliminate these unwanted colors.
- **Broadcast Safe and RGB Limit**: The Broadcast Safe filter gives you a fast method for dealing with clips that have luma and chroma levels that exceed the broadcast limits for video. If you want to limit illegal RGB levels, you can use the RGB Limit controls in the Broadcast Safe filter or you can use the RGB Limit filter.

The main color correction filter in Final Cut Express that you’ll use to perform primary color correction is the Color Corrector filter.

Using the Color Correction Filters
All the Final Cut Express color correction filters are located in the Color Correction bin, within the Video Filters bin in the Effects tab of the Browser. They can be applied the same way as any other filter. For more information, see Chapter 45, “Using Video Filters,” on page 677.

Once applied, color correction filters appear in the Filters tab of a clip that’s opened in the Viewer, along with any other filters you may have added. In addition, each time you apply the Color Corrector filter, a Color Corrector tab appears in the Viewer. Additional tabs are numbered sequentially depending on their arrangement in the Filters tab.
About the Controls in the Color Corrector Filter

As with all other filters, clicking the disclosure triangle next to a filter’s name reveals a list of controls that allow you to make various adjustments. Unlike most other filters, the Color Corrector filter has two sets of controls—numeric and visual.

To use the visual controls:
- In the Filters tab, click the Visual button next to the Color Corrector filter.

To use the standard numeric controls, do one of the following:
- In the Color Corrector tab, click the Numeric button.
- Click the Filters tab.

For more information about adding, adjusting, and removing filters, see Chapter 45, “Using Video Filters,” on page 677.

The Color Corrector Filter

The Color Corrector filter employs a graphical interface designed specifically for the task of color correction. The Color Corrector filter controls are deceptively easy considering the amount of power they give you over the look of your clips. The controls will be recognized immediately by professional colorists who have experience with online color correction equipment.
General Controls
There are several basic controls in the top-left corner of the filter.

- **Numeric button** (appears when viewing the visual controls): Click this button to view the numeric controls for the filter in the Filters tab.
- **Visual button** (appears when viewing the numeric controls): Click this button to view the visual controls for the filter in the color correction tab.
- **Keyframe controls**: A set of three keyframe controls allows you to keyframe all of the settings in the filter at once. To keyframe individual settings, you need to use the filter’s numeric controls.

There are two ways to keyframe color correction changes over time. Using a filter’s visual controls, you can place single keyframes that include the settings of every parameter of the filter. If you set one keyframe, move the playhead ahead several seconds, and make further adjustments to the visual controls of the filter, Final Cut Express automatically interpolates the change from one keyframe’s settings to another to make the smoothest transition possible.

For more precise control, you can keyframe individual color correction parameters directly in the Filters tab of the Viewer. For more information about keyframing filters, see “Animating Motion Effects Using Keyframes” on page 751.

- **Enable/Disable checkbox**: Select or deselect this checkbox to enable or disable the entire filter. This can be useful if you want to compare your clip before and after the filter has been applied. When working in the visual controls, you can turn the filter on and off by pressing Control-1.
Copy Filter Controls

The Copy Filter controls give you an easy way to copy the Color Corrector filter and filter settings into other clips in your sequence.

- **Copy From 2nd Clip Back**: Copies the settings from the Color Corrector filter that’s applied two clips behind the currently selected clip, and pastes those settings into the current Color Corrector filter. The new values replace any values or keyframes that were already applied in the current filter.
  
  If the filter being copied from is keyframed, the values from the last keyframe are applied to the current clip. If the second clip behind the currently selected one has no Color Corrector filter, this control is dimmed.

- **Copy From 1st Clip Back**: Copies the settings from the Color Corrector filter that’s applied to the clip immediately behind the currently selected clip, and pastes those settings into the current Color Corrector filter. The new values replace any values or keyframes that were already applied in the current filter.
  
  If the filter being copied from is keyframed, the values from the last keyframe are applied to the current clip. If the first clip behind the currently selected one has no Color Corrector filter, this control is dimmed.

- **Drag Filter**: Allows you to drag a copy of the current Color Corrector filter, with all of its settings, and drop it onto another clip in your sequence. Click this button, then drag the filter to another clip.

- **Copy To 1st Clip Forward**: Copies the settings of the current Color Corrector filter into the next clip in your sequence. If the current Color Corrector filter is keyframed, the values from the last keyframe are copied. If there is no Color Corrector filter in the next clip, one is applied automatically.

- **Copy To 2nd Clip Forward**: Copies the settings of the current Color Corrector filter into the second clip forward in your sequence. If the current Color Corrector filter is keyframed, the values from the last keyframe are copied. If there is no Color Corrector filter in the second clip forward, one is applied automatically.

The Copy Filter functions are also available using menu commands and keyboard shortcuts. For additional information about using these controls, see the next section.
Working with the Copy Filter Controls

The Copy Filter controls are designed to help you color correct sequences that have shot-reverse-shot editing. For example, suppose you want to cut from a wide shot of two actors to a medium shot of them from a different angle, and then back to the wide shot. Assume you also already applied the Color Corrector filter to the first shot. A render bar appears above that clip.

Because the third shot in this sequence is another segment of the media used in the first shot, it needs the same color correction settings. Use the Copy To 2nd Clip Forward button to apply the same Color Corrector filter with all its settings directly to the third shot in the sequence, skipping over the second shot. Once you’ve done that, the third shot displays a render bar, indicating that the filter has been applied.
To copy Color Corrector filter settings forward to another clip:
1 Double-click a sequence clip with the Color Corrector filter applied to open the clip in the Viewer.
2 In the Viewer, click the Color Corrector tab.
3 Do one of the following:
   • To copy the current color correction settings to the next clip: Click the Copy to 1st Clip Forward button (or choose Modify > Copy Filters > To 1st Clip Forward).
   • To copy the current color correction settings to the clip that is two clips forward: Click the Copy to 2nd Clip Forward button (or choose Modify > Copy Filters > To 2nd Clip Forward).

You can also copy the Color Corrector filter settings that you’ve previously made from another clip to the currently selected clip.

To copy Color Corrector filter settings from a previously corrected clip:
1 Double-click a sequence clip with the Color Corrector filter applied to open the clip in the Viewer.
2 In the Viewer, click the Color Corrector tab.
3 Do one of the following:
   • To copy the current color correction settings from the previous clip: Click the Copy From 1st Clip Back button (or choose Modify > Copy Filters > From 1st Clip Back).
   • To copy the current color correction settings from the clip that is two clips previous: Click the Copy From 2nd Clip Back button (or choose Modify > Copy Filters > From 2nd Clip Back).

Another way to use these controls is to select all the clips in the scene you’re working on and then apply the Color Corrector filter to all of them. Once you’ve done that, it’s easy to use the Copy Filter controls to copy any Color Corrector settings that you change from prior clips in the sequence to current ones, and vice versa. For clips with multiple filters, the Copy Filter controls operate by the following rules.
“Copy From” Rule

If the current clip has multiple filters and you’re copying from a clip with multiple filters, Final Cut Express copies from a filter with the same index number as the current one being adjusted, if possible. For example, if the previous clip has three filters, and the current clip has three filters, clicking the Copy From 1st Clip Back button in the Color Corrector-3 tab copies the settings from the third Color Corrector filter in the previous clip.

If the previous clip doesn’t have the same number of filters, the Copy From buttons copy settings from the first available Color Corrector filter. If there are no Color Corrector filters in the previous clips, these buttons are dimmed.
“Copy To” Rule
If the current clip has multiple filters and you’re copying to a clip with multiple filters, Final Cut Express copies the current filter’s settings to a filter with the same index number in the next clip as that of the current filter. For example, if the current clip has three filters, and the next clip has three filters, using the Copy To 1st Clip Forward button in the Color Corrector-2 tab copies that filter’s settings into the second Color Corrector filter in the next clip.

If the clip you’re copying to doesn’t have any Color Corrector filters, the Copy To buttons create a new filter with these settings. If there are no clips following the current one, these buttons are dimmed.

Menu Commands for the Copy Filter Controls
Some Copy Filter controls have equivalents in the Copy Filters submenu of the Modify menu:
• From 2nd Clip Back
• From 1st Clip Back
• To 1st Clip Forward
• To 2nd Clip Forward
Keyboard Shortcuts for the Copy Filter Controls

The Copy Filter controls have keyboard equivalents, described here. Using the Option key with these shortcuts modifies their operation.

<table>
<thead>
<tr>
<th>Keyboard shortcut</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>control + 2</td>
<td>Copies the settings from a single filter two clips back to the current one (Copy From 2nd Clip Back).</td>
</tr>
<tr>
<td>control + 3</td>
<td>Copies the settings from a single filter one clip back to the current one (Copy From 1st Clip Back).</td>
</tr>
<tr>
<td>control + 4</td>
<td>Copies the settings from the current filter to the first clip forward (Copy To 1st Clip Forward).</td>
</tr>
<tr>
<td>control + 5</td>
<td>Copies the settings from the current filter to the second clip forward (Copy To 2nd Clip Forward).</td>
</tr>
<tr>
<td>option + control + 2</td>
<td>Copies all filters from two clips back to the current one.</td>
</tr>
<tr>
<td>option + control + 3</td>
<td>Copies all filters from one clip back to the current one.</td>
</tr>
<tr>
<td>option + control + 4</td>
<td>Copies all filters from the current clip to the first clip forward.</td>
</tr>
<tr>
<td>option + control + 5</td>
<td>Copies all filters from the current clip to the second clip forward.</td>
</tr>
</tbody>
</table>

Color Balance Controls

You use the color balance controls in the Color Corrector tab to balance the whites and change hues displayed in a clip.

![Color balance controls diagram](image-url)
The Color Corrector filter has a Balance control that lets you manipulate the whites in a clip, as well as a Hue control. You rarely use the Balance and Hue controls simultaneously in a single color correction operation.

- **Balance control:** The Balance control affects the color balance in the whites of your clip. Drag within the color wheel to move the color balance indicator and change the mix of red, green, and blue in the whites of your clip. Unlike other controls in Final Cut Express, the Balance control doesn't "gear down" when you hold down the Command key while manipulating the color balance indicator (allowing you to make more subtle adjustments); rather, it "gears up" the control, causing the indicator to respond more quickly and resulting in greater changes.

- **Color balance indicator:** If you hold down the Shift key while dragging the color balance indicator, the angle of the indicator is constrained, so that the indicator can only move out toward the edge of the color wheel, or in toward the center. This lets you change the intensity of your color mix without changing the distribution of hues.

- **Auto-Balance eyedropper:** Clicking this eyedropper turns the pointer into an eyedropper when it's moved into the Video tab of the Viewer or into the Canvas. Position the tip of the eyedropper in what is supposed to be the whitest area of your image, such as a highlight on a white shirt, then click. The color value of the pixel you selected is analyzed, and the Balance control is automatically adjusted to turn that pixel into white. For example, clicking a pixel that's slightly yellow nudges the color balance indicator toward blue, to turn that yellow into a neutral white.

  When using the Auto-Balance eyedropper, don't select an area that's overexposed, such as a light source or a shiny highlight. This won't give you the desired result. Instead, select a properly exposed area of your picture that's white, such as a well-lit shirt sleeve or white wall.

  **Note:** When color correcting a clip, using this eyedropper tool is usually the second step you take, after first using the Auto Level controls and the Whites, Mids, and Blacks sliders (described in the next sections) to maximize the contrast of your image.

- **Balance Reset button:** Click this button to reset the Balance control to its default settings and restore your clip to its original color mix. Holding down the Shift key while clicking this button also resets the level and saturation controls (described in one of the next sections) to their default settings.
• **Hue control**: Rotate the Hue control to change the overall hue of the affected clip.

• **Hue Reset button**: Click this button to reset the Hue control to its default settings and restore your clip to its original hue. Holding down the Shift key while clicking this button also resets the level and saturation controls (described in one of the next sections) to their default settings.

### Auto Level and Contrast Controls

Using the Auto Level controls and the Whites, Mids, and Blacks sliders to maximize the contrast of your image is usually the first step you take when color correcting a clip.

- **Auto White Level button**: Click this button to analyze your clip and find the maximum level of white in the frame.

- **Auto Black Level button**: Click this button to analyze your clip and find the maximum level of black in the frame.

- **Auto Contrast button**: Click this button to perform the functions of both the Auto White Level and Auto Black Level buttons simultaneously.

### Level and Saturation Controls

The level sliders allow you to adjust the levels of the whites, midtones, and blacks in your clip to adjust the contrast of your image. The first step when color correcting one clip to match another is to adjust its overall luma levels to match those of the other. Only after doing this are you able to adjust the colors appropriately and achieve the results you want. The Saturation slider lets you increase or decrease the intensity of the color in your image.

- **Whites slider**: Drag this slider to adjust the maximum level of white in the affected clip. To move the slider in increments, click the small arrows to the right or left of the slider. Moving the slider to the left lowers the maximum white level (letting you bring the whites in overexposed clips down to a more acceptable level, for example).

- **Mids slider**: Drag this slider to adjust the average distribution of values in between white and black in the affected clip. To move the slider in increments, click the small arrows to the right or left of the slider. You can use this slider to adjust the midtones of your image, increasing or decreasing the apparent contrast of your image without washing out the whites or blacks. For example, you could manipulate the Mids slider to bring out detail in shadowed areas of your clip.
• **Blacks slider:** Drag this slider to adjust the minimum level of black in the affected clip, deepening or reducing the level of absolute black in your image. To move the slider in increments, click the small arrows to the right or left of the slider.

• **Saturation (Sat) slider:** This slider raises or lowers the overall saturation, or intensity of color, in the affected clip. Drag the slider all the way to the left to desaturate the color from the clip completely. This results in a grayscale image. Drag the slider to the right to increase the saturation of color in the affected clip. To move the slider in increments, click the small arrows to the right or left of the slider.

  **Note:** Be very careful when raising the saturation of a clip using the Saturation slider. It is very easy to raise the saturation too high, resulting in saturation values that are illegal for broadcast. Never adjust the saturation of clips based on how they appear on your computer display. NTSC and PAL video never look as vivid on a computer display as they do on a properly calibrated broadcast video monitor, and it’s often tempting to overcompensate when basing your adjustments on a computer display.

**Match Hue Controls**

The Match Hue controls provide a way to adjust the color balance of the current clip, based on a specific hue, to match a similar hue in another clip. A common example of when you might use the Match Hue controls is when you are matching the flesh tones of an actor in two shots that have different lighting.

The Match Hue controls do not affect the contrast of your image. Adjusting the Whites, Blacks, and Mids level sliders to maximize the contrast in your image is still going to be the first step in your color correction process, even when using the Match Hue controls.

  **Note:** The Match Hue controls are intended to match similar colors to one another. They cannot be used to match completely opposite colors.

Although the Match Hue controls work well as a starting point to help you quickly match the overall color balance of two shots, you’ll probably want to further adjust the end result by hand to achieve the exact effect you’re looking for.
Chapter 46  Color Correction

- **Match Hue eyedropper:** Clicking the Match Hue eyedropper turns the pointer into an eyedropper when it’s moved into the Canvas or into the Video tab of the Viewer. With the current clip open in the Viewer, open the clip you want to match it to in the Canvas. Click the eyedropper in the color of an adjacent clip in your sequence that you’re trying to match to the current clip. Once selected, the match color is displayed in the Match Color indicator.

- **Match Color indicator:** Displays the currently selected match color.

- **Reset Match Color button:** Resets the match color to white.

**Example: Using the Color Corrector Filter**

The following example shows you how to use the Color Corrector filter to adjust a clip that’s incorrectly color-balanced and underexposed. This example shows a simple use of color correction for a clip of a white cat on a white bedspread. The camera was incorrectly white-balanced during the shoot, and the shot is also underexposed. Using the Color Corrector filter, you can fix both these problems.

1. Move the playhead in the Timeline over the clip you want to work on so that you can see your changes output to video as you work.
2. Select the clip in the Timeline, then apply the Color Corrector filter to the clip.
   For more information on applying filters, see Chapter 45, “Using Video Filters,” on page 677.
3. Open the clip in the Viewer by double-clicking it, or by selecting it and pressing Return.
4. Click the Color Corrector tab at the top of the Viewer to access the Color Corrector visual controls.

Now you’re ready to begin adjusting the image.
5 Click the Auto Contrast button to maximize the range from white to black in your clip.

The Whites and Blacks sliders automatically adjust themselves to achieve the best numeric distribution based on the luma levels. This gives you a starting point from which to proceed.

6 Because the image is underexposed, adjust the Mids slider to bring more detail out of the shadows.

Moving the Mids slider to the right moves the distribution of midtones farther to the right. Lightening this shot using the Mids slider, as opposed to readjusting the whites, allows you to preserve the maximum amount of available detail in the image. Otherwise, boosting the whites might result in the lighter areas of your clip being blown out.

Now it’s time to address the color. In the example, the white cat is tinted green because the video camera was white-balanced incorrectly.

7 To compensate for the green tint, click the Auto-Balance eyedropper.

Note: When this button is selected, your pointer turns into an eyedropper when you move it into the Canvas.

8 Click the eyedropper in an area of the picture that’s supposed to be pure white.

Click in a white area of the image, such as the bedspread.

The Color Corrector filter automatically adjusts the Balance control to compensate for whatever tint exists in that area of the picture. In this example, click a highlight of the white bedspread.
Remember, don't select an area that's overexposed, like a light source or a shiny highlight. This does not give you the result you want. Instead, select a properly exposed area of your picture that's white, like a well-lit shirt sleeve or white wall. You may have to try several different spots to get the result you want; don't hesitate to undo this operation and try again if you're not satisfied with the results of your initial selection.

Because the picture was tinted into the blues, when you click the eyedropper in part of the white bedspread, the color balance indicator moves into a mixture of red and yellow to turn the whites of the image into true white.

You can see the correction in the Canvas.
Note: When using the Auto-Balance eyedropper, it’s important to recognize that the color temperature of the light illuminating the white area you select will affect the hue of the compensation that is made. For example, if the picture is lit with a combination of daylight and tungsten sources, selecting a part of the picture illuminated by daylight will result in compensating the overall color temperature of the image by adding more reds, whereas selecting a part of the picture illuminated by tungsten will result in adding more blues. In such a case, you need to simply pick the best possible compromise that looks right to you.

In general, using the Auto-Balance eyedropper will get you close to where you need to be quickly and easily. However, to achieve the look you really want, you need to make further adjustments to the Balance control by hand.

9 Click anywhere in the Balance control and drag to move the color balance indicator relative to its previous position.

Because you already used the Auto-Balance eyedropper to add more reds to compensate for the blues that you didn’t want, this will be your starting point as you work to achieve the particular effect you want for this scene. For example, you could drag the color balance indicator farther into the direction of magenta in order to make the image look a bit warmer and more inviting while preserving the corrected color balance.

Because you’re not worrying about matching this image to any other shots right now, you can select whatever look you want. Whether you go warmer, cooler, or even into other more surreal balances of color is purely a creative choice at this point. If you’re going for a realistic look, however, it’s important to restrain yourself and stick to making subtle changes.

Once you’ve achieved the color balance you want, it’s time to adjust the saturation of your clip to complete the look of the shot.

10 Drag the Saturation slider to increase or decrease the saturation.

Be careful when you do this. A common mistake beginners make is to automatically oversaturate shots to make them look “better.” While a highly saturated look is sometimes appropriate, less saturation may actually improve the look of your footage. This is especially true if you have a camcorder with artificially vivid color. In this case, it may be appropriate to desaturate the image somewhat to keep it from looking too “hot.”

Note: As always, be careful to make adjustments to saturation only while looking at a properly calibrated broadcast monitor. It can be very tempting to oversaturate the colors of your clip based on the way video looks on a computer display.
The Desaturate Highlights and Desaturate Lows Filters

Sometimes, the use of the Color Corrector filter results in unwanted colors appearing in either the highlights or shadows of your image. The Desaturate Highlights and Desaturate Lows filters allow you to target a range of the brightest and darkest areas of your image and desaturate them, which helps to keep the highlights and shadows of your image free from coloration.

The Desaturate Highlights and Desaturate Lows filters are actually the same filter, but with different default settings. If you need to desaturate the highlights and the shadows, you can apply either filter once and then select both options.

Desaturate Highlights and Desaturate Lows Filter Controls

The following section describes controls in the Desaturate Highlights and Desaturate Lows filters.

![Filter Controls Diagram]
Highlight Desaturation Controls
- **Enable**: Allows you to enable or disable the Highlight Desaturation controls.
- **Apply Above**: Allows you to set the percentage of luma and above to desaturate.
- **Softness**: Adjusts the transition between the affected and unaffected areas of the picture.
- **Amount of Desaturation**: Determines how much to desaturate the selected highlights.

Lows Desaturation Controls
- **Enable**: Allows you to enable or disable the Lows Desaturation controls.
- **Apply Below**: Allows you to set the percentage of luma and below to desaturate.
- **Softness**: Adjusts the transition between the affected and unaffected areas of the picture.
- **Amount of Desaturation**: Determines how much to desaturate the selected lows. Desaturation of 100 percent results in complete grayscale.

Example: Using the Desaturate Highlights Filter
In this example, the use of the Color Corrector filter to bring color detail out of the blues of a diving clip has resulted in some unwanted reds in the bright highlights of the image. To eliminate these unwanted reds without losing the other colors of the diver and the background, you’ll use the Desaturate Highlights filter.
1 Move the Apply Above slider to the left to gradually include more of the brightest areas of the picture in the range of what is to be desaturated.

2 Move the Softness slider to the right to ease the transition between the areas of the picture being desaturated and the areas that are unaffected. Depending on the range of values you’re choosing to desaturate, raising the softness can keep this effect from looking artificial.
Every video and graphics clip in a project has a set of parameters that can be edited in the Motion tab of the Viewer. These parameters include Scale, Rotation, and Center.

This chapter covers the following:

- Creating Motion Effects in the Viewer (p. 723)
- Creating Motion Effects in the Canvas (p. 741)

**Creating Motion Effects in the Viewer**

Every video, graphics, and generator clip in Final Cut Express has a set of corresponding motion *attributes*, each of which contains one or more adjustable parameters. When you change these parameters, you create a motion effect. By adjusting a clip’s motion settings, you can change its geometry to move, shrink, enlarge, rotate, and distort the clip in nearly any way you like, relative to your overall project. You can also adjust motion settings graphically, by manipulating them directly in the Canvas.

Using keyframes, you can dynamically adjust motion effects over time. You can keyframe each clip’s motion parameters to animate clips in your sequence, making them move across the screen, rotate, and grow or shrink over time. You can also change a clip’s opacity to make it fade in and out and dynamically adjust any applied filter effects—for example, to make a clip go from a blur to sharp focus as a sequence plays. For details on keyframing, see “Animating Motion Effects Using Keyframes” on page 751.

*Note:* Audio parameters can be keyframed as well. For more information, see “Automating Audio Filter Parameters with Keyframes” on page 669.
Adjusting Parameters in the Motion Tab

Motion parameters are located in the Motion tab of the Viewer. When you first edit a clip into your sequence (assuming you didn’t change any of its motion parameters in the Viewer), it has certain default parameter settings:
- **Center, Anchor Point:** 0, 0
- **Scale:** 100
- **Rotation, Crop, Aspect Ratio, Drop Shadow, and Motion Blur:** 0
- **Distort:** Corner points of the clip
- **Opacity:** 100

Working with Motion Parameters

You can use the Motion tab to view and change motion parameters for a selected clip.

To view the motion parameters for a clip:
- Open a clip in the Viewer, then click the Motion tab.

The parameters in the Motion tab are divided into seven attribute sets. Each attribute has its own visual and numeric parameter controls.

To reveal parameter controls for a motion attribute:
- In the Motion tab, click the disclosure triangle next to the attribute.

Drop Shadow and Motion Blur must be enabled before you can adjust their parameters.
To enable the Drop Shadow or Motion Blur attribute:
- Select the checkbox next to Drop Shadow or Motion Blur.

To adjust motion parameters, do any of the following:
- Drag the slider.
- Enter a new value in the number field, then press Return.
- Drag the corresponding overlay in the keyframe graph.
  - *For settings with an Angle control:* Drag the hand on the dial. The black hand indicates the current angle of the clip; the small red hand indicates the total rotations forward or backward.
  - *For settings that use x and y coordinates:* Enter new coordinates in the number fields to the right, then press Return. Some coordinate settings also have a point control; select the control, then position the crosshair pointer at the appropriate point in the Canvas and click.
The following section describes the attributes and related parameters in the Motion tab of the Viewer.

**Basic Motion Parameters**
The Basic Motion parameters allow you to add motion to a clip—changing the scale, rotating a clip, moving the center point, and setting an anchor point.

- **Scale:** Changes the overall size of a clip without changing its proportions.
- **Rotation:** Rotates a clip around its center axis without changing its shape. Clips can be rotated plus or minus 24 rotations.
- **Center:** Specifies the center point of the clip, allowing you to move a clip somewhere else in the frame. The Center parameter actually refers to the location of the clip’s anchor point in the Canvas.
- **Anchor Point:** Specifies the point that is used to center a clip’s position and rotation. A clip’s anchor point does not have to be at its center.

**Crop Parameters**
Change a clip’s Crop parameters to crop a clip and feather or soften the edges so that they blend into the background when compositing.

- **Left, Right, Top, Bottom:** Crops the clip from the specified side. You can crop the top, left, right, and bottom of a clip independently. Values in the number fields represent pixels.
- **Edge Feather:** Applies a soft border with its outer edge at the crop line. The higher you set the Edge Feather parameter value, the farther into your clip the feathering effect goes.
Distort Parameters
Change a clip's Distort parameters to alter the rectangular shape of a clip or to give it a different aspect ratio.

- **Upper Left, Upper Right, Lower Right, Lower Left:** You can change the shape of a clip by moving each of four corner points independently of one another. The corner points defining the relative distortion of a clip are offset relative to the center of the clip.
- **Aspect Ratio:** Allows you to squeeze a clip horizontally or vertically to change the ratio of its width to its height. This parameter never increases a clip's size. You can enter values between –10,000 and 10,000 in the number field.

Opacity Parameter
Change a clip's opacity to make it appear solid or with a relative transparency against a background image.

- **Opacity:** Increases or decreases the transparency of a clip.

Drop Shadow Parameters
This attribute places a drop shadow behind a clip.

- **Offset:** Determines how far away from the clip the drop shadow falls.
- **Angle:** Determines which angle the drop shadow falls toward.
- **Color:** There are several controls you can use to determine the color of the drop shadow.
  - **Disclosure triangle:** Click to display sliders and number fields corresponding to the hue, saturation, and brightness (H, S, and B) of the chosen color for the drop shadow.
  - **Eyedropper:** Lets you quickly select a color that's in an image in the Viewer or the Canvas. Select the eyedropper, then click an image in the Viewer or the Canvas to pick up that color.
  - **Hue direction control:** If you're keyframing changes in color, click this control to determine the direction on the color wheel Final Cut Express uses to interpolate the color change.
  - **Color picker:** Click to choose a color using the standard color picker.
- **Softness:** Blurs the drop shadow around its edges.
- **Opacity:** Sets the transparency of the drop shadow.
Motion Blur Parameters

Motion blur affects any clip that has motion, whether it’s a moving subject in a video clip or keyframed motion effects that you’ve created.

Motion Blur allows you to create or exaggerate motion blur in ordinary video clips. For example, if you apply motion blur to a clip in which someone is standing still and waving an arm, the arm becomes blurred, while the rest of the image remains sharp. This happens even though the arm waving is not a keyframed motion effect. Motion Blur also lets you add motion blur to video clips that have none, such as computer animation that was rendered without it.

Motion Blur can also add blur to layered clips that are moving because of keyframed motion effects, such as animated motion along a path, rotation, changes in scale, or distortion. This way, animated motion within Final Cut Express can be given a more natural look, as if the moving clips were actually recorded with a camera.

The amount of blur that appears in either case depends on the speed of the moving subject. The faster the subject moves, the more blurred it becomes, similar to a motion picture film or video image. The amount of blur that is added can be modified using two parameters.

- **% Blur:** Affects the smoothness of the motion blur. A value of 1000 percent blurs motion over 10 frames; a value of 100 percent blurs motion in one frame.
- **Samples:** Determines the detail of the applied motion blur, which is dependent upon the speed of the motion effects applied to a clip. Additional samples appear as additional layers of blurring. To change the number of samples, choose a number from the Samples pop-up menu.

**Tip:** You can also use Motion Blur to soften the strobing effect that may appear in clips with extremely slow motion applied to them.

Using the Paste Attributes Command

As you composite multiple clips together in Final Cut Express, it’s important to take advantage of whatever shortcuts you can to eliminate steps and save time.

The Paste Attributes command in the Edit menu (with the keyboard shortcut Option-V) is a valuable tool for selectively copying attributes from one clip to another without having to open clips in the Viewer. It also eliminates the need to repeat steps when applying identical effects to multiple clips. For detailed information about this command, see “Copying and Pasting Specific Clip Attributes” on page 779.

**Note:** The examples starting on page 731 show how you can use the Paste Attributes command when compositing clips and creating motion effects.
Using Cartesian Geometry to Position Clips

Final Cut Express compositing features use simple Cartesian geometry to position clips within the frame defined by the Canvas. This makes the process of symmetrically arranging layered clips easy and precise. Even though it’s possible to “eyeball” a lot of compositions, a little math can go a long way, especially when you want to start creating more precise motion effects using keyframes.

In Final Cut Express, the center point of a layer is always relative to the center point of the Canvas; the center point of the Canvas always has x and y coordinate values of 0, 0.

To position clips using their x and y coordinates, you click the Basic Motion disclosure triangle and enter appropriate values in the Center number fields.

**To move a clip to the right:**
- Enter a positive value for the clip’s x coordinate.

**To move a clip to the left:**
- Enter a negative value for the clip’s x coordinate.

**To move a clip down:**
- Enter a positive value for the clip’s y coordinate.
To move a clip up:

- Enter a negative value for the clip's y coordinate.

For example, suppose the center point of the clip on track V2 is \(-218, -119\). This puts the clip 218 pixels to the left and 119 pixels up from the Canvas center point.

When you copy and paste these attributes to the clip on track V3, the clip appears in exactly the same place. However, if you change its x coordinate from negative 218 to positive 218, you put that clip's center point 218 pixels to the right of the Canvas center point, which moves it to the other side.

**Important**: When you adjust a clip's Rotation parameter, the clip is automatically rendered using the Fastest motion filtering quality.
Examples Using Motion Settings
The following two examples demonstrate how you can use motion settings to integrate a group of clips together to create a single, multilayer broadcast design shot.

Example: Using Motion Settings to Create a Multiple Clip Layout
In this example, you’ll create a layered interview segment using the Scale, Rotation, and Center Point parameters. This example assumes you’ve already created a new sequence and opened it in the Timeline.

Note: This example uses a sequence created for DV clips, with a frame size of 720 x 480.

1. Open a clip in the Viewer that you want to use as a background layer (against which all other composited layers are to appear), then edit this clip into track V1 of your sequence.

Note: If you don’t use a background layer (such as a graphic, video clip, or Final Cut Express generator clip), all layered clips appear against black by default.

2. Set the sequence In and Out points to be the duration of this background clip (choose Mark > Mark Clip, or press X).
3 From the Browser, open the first clip you want to arrange in the background of your composition, then edit it into the sequence using a superimpose edit.

A new track is created above the current V1 video track, and your clip is inserted into it.

4 Double-click the sequence clip you've just edited into the Timeline (not the background clip) to open it in the Viewer, then click the Motion tab.

First, you'll change the size of the clip so it's smaller, and then you'll change the rotation so the clip is angled.

5 Click the Basic Motion disclosure triangle to reveal the Basic Motion parameters, then drag the Scale slider to 38 (or enter “38” in the Scale number field, then press Return).
6 Drag the Rotation Angle control (the dial) to the left so that it reads “–28.”
A negative value rotates the clip to the left; a positive value rotates it to the right.

This is the angle in degrees that your clip is rotated.

The change is also reflected in the Canvas.

Next, you’ll change the position of this clip in the Canvas.

7 Select the point control for the Center parameter and move the pointer to the Canvas (the pointer changes to a crosshair), then click in the upper-left corner of the Canvas.

Point control for the Center parameter

The new coordinates of the clip’s center point appear in these number fields.

The change is also reflected in the Canvas.

Clicking in the Canvas with the crosshair moves the x and y values of that clip’s center point to the pixel you clicked. In this case, the first (x) coordinate reads “–218” and the second (y) coordinate reads “–119”. You can also reposition the clip by entering these values in the Center number fields.
**Note:** For more information about using basic geometry to position clips, see “Using Cartesian Geometry to Position Clips” on page 729.

Next, you’ll add another clip to your composite.

8 In the Timeline, specify track V2 as the current destination track (click the V2 Destination control). Then, using a superimpose edit, edit in a second clip you want to place in the background.

Now, you want to copy all the motion settings from the first clip and selectively apply them to this second clip.

9 Select the clip in track V2 that you resized and repositioned, then choose Edit > Copy. Next, select the clip in track V3, then choose Edit > Paste Attributes.

The Paste Attributes dialog appears. By selecting various options in this dialog, you can paste only the attributes you want to use from the copied clip into the currently selected clip.
10 Select the Basic Motion checkbox, then click OK.

The two clips occupy the same position in the Canvas, but the clip on track V3 takes precedence and appears in the Canvas.

Although you want to keep the size of this new clip the same, you want to position it in the right corner, as a mirror image of your original clip.

11 Double-click the clip on track V3 to open it in the Viewer, then click the Motion tab.
12 In the left number field of the Center parameter (the x coordinate), delete the minus sign (–), then press Return.

![Image showing a change in values]

Note: The x and y coordinates of a clip in the Canvas are based on the offset between that clip's center point and the center point of the Canvas. See “Using Cartesian Geometry to Position Clips” on page 729 for more information.

Now, you want to make this clip rotate to the right rather than to the left.

13 Delete the minus sign (–) from the Rotation number field, then press the Return key.

![Image showing two clips rotated differently]

Now that you have all your background layers set up, it’s time to edit in the foreground clip that’s going to appear in front of these layers.
14 Using the same sequence In and Out points that you've been using, set the destination track of your sequence to V3, then edit in the foreground clip using a superimpose edit.

15 Open this new clip in the Viewer, then click the Motion tab.

16 Click the Basic Motion disclosure triangle to reveal the Basic Motion parameters, then adjust the Scale slider to 66, so that this clip is 66 percent of its original size.

Now you need to move this clip down so it doesn't obscure the clips in the background as much. To make sure important elements in your sequence are not cut off at the edges when you're layering these clips, you should show the Title Safe indicators. The Title Safe indicators show the title safe and action safe boundaries, so you can position your composited clips and titles accordingly.
17 Choose View > Show Title Safe.

The action safe boundary is 10 percent smaller than the size of the video frame.

The title safe boundary is 20 percent smaller than the size of the video frame.

Tip: Viewing title safe and action safe boundaries is especially important when creating work that will be broadcast on television. Televisions cut off the edge of the video frame to give the illusion that the picture takes up the entire TV screen. The amount that gets cut off varies from manufacturer to manufacturer.

18 In the right number field of the Center parameter, enter “37.”

Viewing the title safe and action safe boundaries, you see that you’re within the area that is viewable on most television monitors.

Enter “37” here to move the clip down 37 pixels.

You can now see more of the clips in the background.
Example: Using Additional Motion Settings to Refine the Layout

In this example, the Crop, Opacity, and Drop Shadow parameter settings are changed to further customize the sequence you created in the previous example.

1. Open the clip on track V4 of your sequence in the Viewer, then click the Motion tab. First, you'll feather the edges of your foreground clip to give it a soft border.

2. Click the Crop disclosure triangle to reveal the Crop parameters.

3. Drag the Edge Feather slider to the right until it's set to 64.

Next, you'll apply the same amount of feathering to the other two background clips without opening the clips.

4. Select the foreground clip on track V4, then choose Edit > Copy.

5. Drag a box around the two background clips on tracks V3 and V2 to select both clips, then choose Edit > Paste Attributes.

6. In the Paste Attributes dialog, select the Scale Attribute Times and Crop checkboxes, leaving all other options unselected, then click OK.

Now, you'll make two further adjustments to the foreground clip, making it seem a bit wider and allowing the clips in the background to be more visible.
7 Drag the Top and Bottom sliders in the Crop attribute to the right until they are set to 5. Now, you’ll add a drop shadow to these three layers.

8 With the Motion tab of the foreground clip still open in the Viewer, select the checkbox next to Drop Shadow to enable the attribute, then click the Drop Shadow disclosure triangle. Using the appropriate controls, set the offset to 10, the angle to 135, the softness to 23, and the opacity to 65.

9 To apply these settings to the other two clips, select the clip on track V4 in the Timeline, then choose Edit > Copy. Select the clips on tracks V2 and V3, then choose Edit > Paste Attributes.

10 In the Paste Attributes dialog, select the Drop Shadow checkbox, then click OK.

Finally, you want to darken the background layer, since it’s competing with the foreground layers.
Open the background clip on track V1, then click its Motion tab. Click the Opacity disclosure triangle, then set the opacity to 50 percent.

Now you have your completed composite: three clips layered, cropped, scaled, and rotated, with edges feathered.

**Creating Motion Effects in the Canvas**

In the previous section, you learned about default motion parameters for clips and how to adjust those settings in the Motion tab of the Viewer. The motion settings of sequence clips can also be manipulated directly in the Canvas.

**Choosing the Image+Wireframe Mode**

If you want to adjust a clip's motion settings in the Canvas, the Canvas must be in the Image+Wireframe mode. When the Canvas is in Image+Wireframe, the currently selected clip has a turquoise border that shows its scale, position, rotation, distortion, and cropping, if any are applied, and you also see the clip's image.
To put the Canvas into Image+Wireframe mode, do one of the following:

- Choose View > Image+Wireframe.
- Press W to put the Canvas in Image+Wireframe mode. Press W again to change to Image mode.
- Choose Image+Wireframe from the View pop-up menu at the top of the Canvas.

**Manipulating Images in the Canvas**

When a clip is selected in the Timeline or Canvas (and you are in a wireframe mode), there are handles attached to the clip that allow you to perform different geometrical manipulations. A number at the center of the selected clip shows which track the clip is on. Shown below are the different handles on a selected clip in the Canvas.

Using the Selection, Crop, and Distort tools in the Tool palette, you can drag a clip’s handles directly in the Canvas to create various effects.

- **Center handle:** Drag this handle of a clip’s wireframe with the Selection tool to reposition the clip in the Canvas (changing its Center setting in that clip’s Motion tab).
- **Rotational handle:** Drag one of these four handles with the Selection tool to rotate the clip in the Canvas (changing its Rotation setting in that clip’s Motion tab).
- **Scale/Distort handles:** Drag one of the four corner points of a clip with the Selection tool to modify its Scale setting. Drag one of these four points with the Distort tool to move that point independently of the others (changing the appropriate Distort setting in that clip’s Motion tab).
- **Crop handles:** You can also drag one of a clip’s four sides with the Crop tool to adjust how the clip is cropped (changing the appropriate Crop setting in that clip’s Motion tab).

**Crop and Distort Tools**

The Crop and Distort tools can be used to manipulate images directly in the Canvas, instead of setting parameter values in a clip’s Motion tab.

- **Crop tool:** Allows you to drag each of a clip’s four sides inward to crop just that side. You press the C key to select the Crop tool.
- **Distort tool:** Lets you drag each of a clip’s corner points independently, in order to create perspective effects and other geometric distortion. You press the D key to select the Distort tool.
Zooming In to the Canvas

In the Canvas, you can choose a magnification level to help you work with your clips as you manipulate them. By zooming in to the Canvas, you can get a more detailed look at your layers, which can help you make more precise positioning decisions. By zooming out of the Canvas and making the image smaller, you can more easily move clips out of the frame, in preparation for creating keyframed motion from the outside of the frame to the inside.

*Note:* The zoom level you specify changes the display size of the image only and doesn’t affect the frame size of your edited sequence.

To zoom in to the Canvas, do one of the following:

- Choose View > Level, then choose a magnification level from the submenu.
- Choose a magnification level from the View pop-up menu in the Canvas.
- With the Canvas active, press Command-+ (plus sign) to zoom in; press Command-- (minus sign) to zoom out. The zoom increments are the same as those in the View pop-up menu.

*Tip:* To reset the zoom level to the current size of the Canvas, make the Canvas active, then choose View > Level > Fit to Window (or press Shift-Z). This command also works in the Viewer.
Using Wireframe Handles to Transform, Scale, and Rotate

In many instances, you may find that dragging the handles of a selected clip in the Canvas is faster and more intuitive than adjusting its parameters in the Motion tab of the Viewer.

**Note:** You must be in Image+Wireframe to use wireframe handles.

**To scale a clip:**

1. Select a clip in the Timeline.
2. Select the Selection tool in the Tool palette, then do one of the following:
   - **To scale the clip proportionally:** Drag a Scale/Distort handle.
   - **To scale the clip without constraining the proportions:** Shift-drag a Scale/Distort handle.
To move a clip:
1. Select a clip in the Timeline.
2. Select the Selection tool in the Tool palette, then drag the layer to a new position.

To rotate a clip:
1. Select a clip in the Timeline.
2. Select the Selection tool in the Tool palette, then drag any edge of the selected clip’s border in an arc around the clip’s center point.

- The farther away you drag from the clip’s center point, the more precise control you have over the rotation.
- To constrain rotation to 45-degree increments, hold down the Shift key while dragging.
- Continuous dragging increases the total number of rotations performed, if you’re creating keyframed movement.
To scale and rotate a clip:
- Command-drag a Scale/Distort handle.

To distort the shape of a clip:
1. Select a clip in the Timeline.
2. Select the Distort tool in the Tool palette, then drag a Scale/Distort handle.

Tip: To shorten one side and lengthen the other side of an image, hold down the Shift key while dragging.
To crop a clip:
1. Select a clip in the Timeline.
2. Select the Crop tool in the Tool palette, then do one of the following:
   - To crop a particular side: Drag in from the edge of the clip.
   - To crop two sides at one time: Drag one of the corners of the wireframe.
   - To constrain the rectangle’s aspect ratio: Hold down the Shift key while dragging a corner.
Example: Using Motion Parameters and Wireframe Handles
In this example, you’ll put a graphic on the side of a building as if it were a sign. You’ll use the Scale, Center, and Distort parameters (in the Motion tab of the Viewer) to match the perspective of the building with the perspective of the sign, and the Selection and Distort tools to manipulate the graphic directly in the Canvas. This example assumes you’ve already created a new sequence and opened it in the Timeline.

Note: This example uses a sequence created for DV clips, with a frame size of 720 x 480.

1 Edit a shot of a building into track V1 of your sequence.

![The clip shown here is a locked-down shot of a building from a three-quarter angle (a locked-down shot is one where the camera does not move).]

2 Import a graphics file (such as a PICT file) of a sign into your project, then open it in the Viewer.

![This shows the graphic you’ll place on the side of the building.]
In the Canvas or Timeline, position the playhead over the clip you just edited into track V1, then set the sequence In and Out points to be the duration of the building clip (choose Mark > Mark Clip, or press X).

Perform a superimpose edit to place the sign in track V2 for the duration of the shot.

Instead of changing settings in the Motion tab, you’ll manipulate the images in the Canvas.

In the Timeline, select the image, then choose Image+Wireframe from the View pop-up menu in the Canvas.
With the Selection tool selected, hold down the Shift key, then drag one of the corners of the sign graphic to change its scale to match that of the building.

With the Selection tool, drag the center point of the sign graphic to move it so that its position matches that of the wall.

Select the Distort tool in the Tool palette, then drag each of the four corners of the sign graphic until they match the perspective of the side of the building.

Tip: To make the sign look more convincing, you can also add a subtle drop shadow by enabling the Drop Shadow attribute in the Motion tab of the sign clip.
Adjusting Parameters for Keyframed Effects

Automated audio level adjustments, opacity changes between layers, shifting color values, and spinning video clips are examples of what's possible when using keyframes to adjust clip parameters over time.

This chapter covers the following:
- Animating Motion Effects Using Keyframes (p. 751)
- Smoothing Keyframes with Bezier Handles (p. 767)
- Creating Keyframed Motion Paths in the Canvas (p. 771)

**Animating Motion Effects Using Keyframes**

The word *keyframe* comes from the traditional workflow in the animation industry, where only important (key) frames of an animated sequence were drawn to sketch a character's motion over time. Once the keyframes were determined, an in-between artist drew all the frames between the keyframes. With Final Cut Express, you can set parameters to specific values at specific times and Final Cut Express acts as an automatic, real-time in-between artist, calculating all the values between your keyframes.

Effects, such as opacity, position, and any other of a clip's Motion tab settings, can be dynamically changed over the course of your sequence using keyframes. Keyframes are available throughout Final Cut Express for any feature with parameters that can be changed over time, and keyframes can be used to create sophisticated motion, filter, and transparency effects.
Many clip parameters can be keyframed:

- Opacity
- Motion settings
- Generators
- Filters
- Audio level
- Pan settings

Because you can add keyframes to filters and generators as well as motion settings, the information presented in this chapter can also be used to modify filters and generators (discussed in Chapter 45, “Using Video Filters,” on page 677 and Chapter 54, “Using Generator Clips,” on page 861).

**How Keyframing Works**

You place keyframes at specific points in a clip or sequence to change parameter values at those points. For example, if you want the last clip in your sequence to fade to black, you set two opacity keyframes at two different times: one with the value of 100 (fully visible) and a second with the value of 0 (fully transparent). Final Cut Express interpolates the values between 100 and 0, creating a smooth fade to black.

To add keyframes to a sequence clip, you can use the Canvas or Timeline, or you can open the clip in the Viewer. If you’re keyframing motion, you set keyframes in the Motion tab of the Viewer; if you’re keyframing filter effects, you set keyframes in the Filters tab of the Viewer.

**Note:** You can also add keyframes to master clips that are opened in the Viewer from the Browser, but these keyframed effects accompany the clip whenever it’s edited into a sequence.

When you use two or more keyframes to change an effect over time, Final Cut Express automatically interpolates the values between the keyframes so that there’s a smooth change in that parameter. For example, when you look at a clip with a change in opacity using two keyframes, you can see the gradual change from one keyframe to the other in the slope of the opacity overlay, as shown below in the Timeline.
Adding additional keyframes increases the complexity of the effect, but the area in between each pair of keyframes in your clip is still smoothly interpolated.

Determining the Number of Keyframes to Use
The complexity of the changes in your effects depends on the number of keyframes that you add to a clip. You need at least two keyframes in a clip to make a dynamic change from one value in an effects parameter to another. A more sophisticated change requires three keyframes. To isolate a keyframe change to a certain section of the entire overlay for an effect, you need at least four keyframes.

Creating Simple Effects with Two Keyframes
The simplest thing you can do to make a change is to add two keyframes. For example, you can change the size, or scale, of a clip by adjusting its scale from 25 percent at the first keyframe to 75 percent at the second keyframe.
Using Three Keyframes
With three keyframes, you can create more complex effects, such as a curved motion path. In the example below, the position of the clip starts at the location specified by the first keyframe, moves to the position specified by the second keyframe, and then continues on its journey until it reaches the position specified by the third keyframe. (For more information about creating motion paths in the Canvas, see “Creating Keyframed Motion Paths in the Canvas” on page 771.)

Using Four or More Keyframes for Complex Effects
You can make isolated changes to sections of an overlay for an effect if you have at least four keyframes. For example, if you have a superimposed clip that’s set at 50 percent opacity for the duration of the clip, but you need it to go to 100 percent for 3 seconds right in the middle, you can create four keyframes on that clip’s opacity overlay. Now you can have the opacity level of the clip start at 50 percent, jump to 100 percent for the duration the keyframes specify, and then drop back to 50 percent for the remaining duration of the clip.

Keyframing Controls in the Viewer
You can use various controls for keyframing motion effects. While motion effects, filters, and generator clips have their own individual settings and controls, they use the same controls for keyframing.
• **Keyframe button:** Click to place a keyframe for the corresponding parameter in the keyframe graph area at the current playhead location.

  **Note:** When the playhead in the keyframe graph area is directly on a keyframe, the keyframe button for that setting becomes a green diamond.

• **Keyframe navigation buttons:** Click these buttons, to the left and the right of the keyframe button, to move the playhead from one keyframe to another.

• **Reset button:** Click to delete all marked keyframes and reset the parameter to its default value.

• **Keyframe graph area:** Shows all the values and keyframes associated with parameters currently displayed in the Viewer.

• **Keyframe graph ruler:** Corresponds to the duration of the clip or the location of a clip in a sequence:

  • *If a clip is opened from the Browser:* The keyframe graph ruler shows the duration of the clip itself. The playhead in the Viewer moves independently of the playhead in the Timeline or Canvas.

  • *If a clip is opened from a sequence in the Timeline:* The keyframe graph ruler shows the section of the Timeline that the clip is edited into. The playhead in the Viewer is locked to the playhead in the Timeline and the Canvas.

• **Section of clip currently used:** The frames of a clip in the Viewer that are outside the duration specified by its In and Out points are dimmed so that you know where to apply your keyframes.

• **Current Timecode field:** Displays the position of the playhead in the keyframe graph area. You can enter a new timecode value to move the playhead to another position.

• **Zoom control:** Lets you zoom in and out of the duration displayed by the ruler in the keyframe graph area, expanding and contracting the keyframe graph ruler as you do so. This also keeps the area of the visible keyframe graph centered as you zoom in or out. For more information, see “Zooming In to the Keyframe Graph Area” on page 761.
Zoom slider: Lets you zoom in and out of the duration displayed by the keyframe graph ruler. Drag the thumb tabs on either side of the slider to adjust both thumb tabs and leave the visible area of the keyframe graph centered. Press the Shift key and drag one of the thumb tabs to zoom in or out of the keyframe graph, locking the opposite thumb tab and moving the visible area of the Timeline in the direction in which you’re dragging. For more information, see “Zooming In to the Keyframe Graph Area” on page 761.

Keyframing Tools in Final Cut Express

Three tools in the Tool palette allow you to add, modify, or remove keyframes on a parameter’s keyframe graph line in the keyframe graph area.

- Pen: Allows you to add keyframes to a parameter in the Motion tab or Timeline keyframe graph area by clicking in the keyframe graph area. (To select this tool, press the P key.)
- Pen Delete: Lets you delete a keyframe from a parameter by clicking the keyframe itself. (To select this tool, press the P key twice.)
- Smooth Point: Allows you to smooth a keyframe’s interpolation by clicking the keyframe itself. (To select this tool, press the P key three times.)

Keyboard Modifiers for the Pen Tool

To use the Pen tool most efficiently, use these keyboard modifiers:

- Hold down the Option key while the Selection tool is active to temporarily enable the Pen tool, then click in the keyframe graph area of the Motion tab or the Timeline to add a keyframe at that point.
- To remove the keyframe with the Pen Delete tool, hold down the Option key and click an existing keyframe.

In addition, you can Control-click a keyframe and choose Smooth from the shortcut menu to add Bezier handles to the keyframe. See “Smoothing Keyframes” on page 770 for information on Bezier handles.
Setting Keyframes

Until you create at least one keyframe for a parameter of a clip, changes you make to that parameter affect the entire duration of the clip. Once you set the first keyframe for a parameter, additional keyframes are generated automatically when you make any subsequent changes to that parameter anywhere else in that clip. You generally need to set at least two keyframes to make changes or effects that are useful or noticeable.

**Note:** For some parameters, you must click the parameter’s disclosure triangle to view its keyframes in the keyframe graph area.

**To set a keyframe:**

1. Open a clip in the Viewer, then click the Motion or Filters tab.
2. In the keyframe graph area, move the playhead to the location where you want to put a keyframe.
3. Click the keyframe button that corresponds to the parameter you are modifying.

**To set a keyframe using the Pen tool, do one of the following:**

- Select the Pen tool in the Tool palette (or press P); then, in the appropriate tab of the Viewer, click a parameter’s keyframe graph line (in the keyframe graph area) where you want to add the keyframe.
- Hold down the Option key and click a parameter’s keyframe graph line where you want to add the keyframe.

**Tip:** This is also useful for setting keyframes in the video opacity and audio level overlays of a clip in the Timeline.

Once you’ve added at least one keyframe to a parameter, new keyframes are automatically added whenever you move the playhead and make further adjustments. To better see what you are doing, you may want to add more space to the keyframe graph area before you set additional keyframes. For more information about resizing the keyframe graph area, see “Resizing the Keyframe Graph Area” on page 760.

**To add more keyframes:**

1. Move the playhead to another point in the clip where you want to set a keyframe.
2. Do one of the following:
   - Adjust the appropriate parameter control.
   - Type a number in the appropriate number field.
   - Hold down the Option key and click a parameter’s keyframe graph line where you want to add the keyframe.
     This doesn't change the parameter’s current value; it simply adds a keyframe with the same value. You can add as many keyframes as you want by clicking repeatedly with the Option key held down.
Adjusting and Deleting Keyframes

After you add keyframes to a parameter, you can adjust keyframes to produce the effect you want. You can modify individual keyframes, interpolated values between keyframes, or all keyframes at one time. You can also move and delete keyframes at any time.

To adjust the value of a single keyframe, do one of the following:

- Move the playhead to the keyframe you want to adjust, then drag the appropriate parameter control to a new value.
- Move the playhead to the keyframe you want to adjust, type a new value in the appropriate parameter's number field, then press Return.
- Move the pointer over the keyframe you want to modify (it becomes a crosshair), then drag the keyframe up or down.
  - To raise the keyframe's value: Drag the keyframe up.
  - To lower the keyframe's value: Drag the keyframe down.

To adjust a parameter value between two keyframes:

- Move the pointer over the section of the parameter's keyframe graph line between the two keyframes (the pointer turns into the Adjust Line Segment pointer), then drag that area up or down to modify it.

*Note:* The keyframes on either side of the adjusted section are changed simultaneously.

To adjust the values of an entire parameter with all keyframes simultaneously:

1. Press and hold down the Shift key, then move the pointer over a parameter's keyframe graph line (the pointer turns into the Adjust Line Segment pointer).
2. Drag the parameter's keyframe graph line up or down to change the value.

As you drag, a box displays the new values for the overlay.

*Note:* This method changes the values for that parameter over the course of your entire clip, keeping the relative shape of the keyframes and interpolated values intact.

To move a keyframe forward or backward in time:

- Position the pointer over the keyframe you want to move (the pointer turns into a crosshair), then drag the keyframe forward (right) or backward (left).
As you drag, a box shows the timecode duration of the change you’re making.

**To delete a keyframe, do one of the following:**
- Move the playhead to the keyframe you want to remove, then click the keyframe button for the corresponding parameter.
- Position the pointer over the keyframe you want to remove (the pointer turns into a crosshair), then drag the keyframe out of the keyframe graph area. When the pointer turns into a small trash can, release the mouse button.
- Press and hold down the Option key, position the pointer over the keyframe you want to remove (the pointer turns into the Pen Delete tool), then click the keyframe.
  
  **Note:** This is also a good way to delete keyframes directly in the opacity and level overlays of a clip in the Timeline.
- Control-click the keyframe you want to remove, then choose Clear from the shortcut menu.

**To delete keyframes for all of an attribute’s parameters:**
- Click the Reset button for the appropriate attribute.

### Moving Between Keyframes
As you work with keyframes, you’ll need to move to different keyframes to check your motion effects.

**To move the playhead from one keyframe to another:**
- Click the left or right keyframe navigation button for the appropriate parameter.

**To move left one keyframe:**
- Press Option-K.

**To move right one keyframe:**
- Press Shift-K.

**Note:** The keyframe navigation commands work only on tracks with Auto Select enabled.
Resizing the Keyframe Graph Area

For precise keyframe adjustments, you can resize the display height and width of each parameter in the keyframe graph area and zoom in to a specific section of time.

Resizing Parameter Display Height and Width

If you need more vertical space to view your keyframes in the Viewer, you can adjust the display height of any parameter in the Filters or Motion tab.

To adjust the display height of a parameter in the Filters, Controls, or Motion tab:
1. In the keyframe graph area, move the pointer over the lower edge of the parameter whose display height you want to adjust.
2. When the pointer turns into a Resize pointer, drag to resize the parameter display height. Drag up to make the parameter display height shorter, or drag down to make it taller.

Drag up to make the parameter display height shorter.

Drag down to make the parameter display height taller.
To adjust the width of the keyframe graph area:
- Drag the lower-right corner of the Viewer to the right to adjust its width.

To temporarily work with the Motion or Filters tab in the Timeline:
1. Drag the Motion or Filters tab from the Viewer to the Timeline.
   The tab is now a tab within the Timeline.
2. When you’ve finished making adjustments, do one of the following:
   - Drag the tab back to the Viewer.
   - Control-click the tab, then choose Close Tab from the shortcut menu.
   The tab reappears in the Viewer.

Zooming In to the Keyframe Graph Area
For a more detailed view of the keyframes you're setting and adjusting, you can zoom in and out of the keyframe graph area in the Motion and Filters tabs in the Viewer.

To zoom using the Zoom slider:
- Drag the left or right thumb tab on the side of the Zoom slider. While zooming, the visible area of the keyframe graph stays centered.
Hold down the Shift key while you drag one of the thumb tabs to zoom in or out of your sequence from the selected end of the Zoom slider, while keeping the other thumb tab locked in place. This also moves the visible area of the keyframe graph in the direction you're dragging as you zoom.
To zoom using keyboard shortcuts:
1 With the keyframe graph area open, place the playhead at the location in the keyframe graph area where you want the center of your zooming to occur.
2 Do one of the following:
   • *To zoom in:* Press Command-+ (plus sign).
   • *To zoom out:* Press Command-- (minus sign).

To zoom using the zoom tools:
1 Select the Zoom In or Zoom Out tool in the Tool palette.

2 Do one of the following:
   • Click in the keyframe graph area.
   • Drag to select a region to zoom in or out of.
     As you drag, the view automatically snaps to the specified percentages of zoom in the keyframe graph area.
   • Click or drag repeatedly to increase the zoom factor.
     When the keyframe graph is zoomed in or out to the maximum level possible, the plus and minus signs on the zoom tools disappear.

*Note:* To temporarily switch the tool, press Option while the Zoom In or Zoom Out tool is selected.

Once you’ve zoomed in to the keyframe graph area, you can navigate to different parts of your clip using the Zoom slider.
To scroll along the entire duration of your clip:
- Drag the center of the Zoom slider to the left or to the right.

To change the duration of the keyframe graph ruler:
- Click or drag the Zoom control.
  - To zoom out and show more of your sequence: Click the right side of the control.
  - To zoom in and show more detail: Click the left side of the control.

Note: The current area of the keyframe graph remains centered.

Adjusting All Opacity Keyframes of a Clip
You can raise or lower the values for all opacity keyframes in a clip (or multiple clips) at one time by choosing Modify > Levels (or pressing Command-Option-L). You can adjust all opacity keyframes, either up or down, maintaining the relative positions of the keyframes, or you can set all keyframes to a single, absolute level (effectively removing any variations in opacity over time). You can also use this command to modify audio level keyframes. For more information, see “Adjusting Audio Levels in the Timeline” on page 611.

Example: Using Keyframes to Make Opacity Changes
This example illustrates how you can use Final Cut Express to dynamically adjust opacity over time to create sophisticated multilayer effects. You’ll layer two clips and adjust a clip’s opacity over time. The topmost clip fades in, appears superimposed above the other clip for a few seconds, and then fades up (nearly obscuring the underlying image) before fading away completely.
1 Edit two clips of equal duration into your sequence, each on its own video track.  
   **Note:** The clip you want to appear in front should be placed on track V2; the other clip  
   should be placed on track V1.

2 Open the clip on track V2 in the Viewer, then click the Motion tab.

3 Click the disclosure triangle for the Opacity parameter to reveal its keyframe graph line  
   in the keyframe graph area.

4 To adjust the opacity of the entire clip, do one of the following:
   - Drag the Opacity slider to the left until the value in the number field reads “50.”
   - Type “50” in the Opacity number field, then press Return.
   - Position the pointer over the Opacity keyframe graph line in the keyframe graph  
     area; when the pointer turns into the Adjust Line Segment pointer, drag down until  
     the value in the number field reads “50”.

5 In the Current Timecode field of the Viewer, enter “01:00:02:00” to move the playhead.

6 Click the keyframe button for the Opacity parameter to create a keyframe at the new  
   position of the playhead.  
   Because it takes at least two keyframes to create a dynamic change to a parameter over  
   time, you’ll need to add another keyframe.

7 Move the playhead to 01:00:03:00 on the keyframe graph ruler, then create  
   another keyframe.
8 In the keyframe graph area, move the pointer to the left of the two keyframes on the
Opacity keyframe graph line. When the pointer turns into the Adjust Line Segment
pointer, drag down until the number field reads “0.”

The shape you’ve given to the Opacity parameter’s keyframe graph line makes the top layer
completely invisible for the first 2 seconds of playback. Over the next second it fades up
until it reaches a total opacity of 50 percent, which looks like an even mix of both layers.

9 Move the playhead to 01:00:04:00, then add another opacity keyframe.

Because you can’t move this keyframe without causing a ramp in that segment of the
keyframe graph line, you need to add another keyframe.

10 Move the playhead to 01:00:05:00, then add another keyframe.

11 Adjust the opacity setting of this last keyframe to 100 percent.

The shape of the Opacity parameter’s keyframe graph line leaves the opacity of the top
layer at 50 percent for 1 second, and then the topmost layer fades up to 100 percent,
completely obscuring the clip on track V1.

12 To complete this sequence, fade the topmost layer out again by adding one last
keyframe. Move the playhead to 01:00:06:00, add another keyframe, then change its
opacity value to 0.

Tip: You can also do the above steps using the opacity overlay in the Timeline. See the
next example for more information.

Example: Keyframing Opacity in the Timeline

There is a faster way to create the Opacity parameter keyframes you created in the
previous example. You do this by adjusting the clip’s opacity over time using the
opacity overlay in the Timeline.

1 In the Timeline, edit two clips of equal duration into your sequence.

Note: The clip you want to appear in front should be placed on track V2; the other clip
should be placed on track V1.

Layer the clips, with one
clip on track V1 and the
other superimposed
on track V2.

2 Select the Clip Overlays control to display the opacity and level overlays of each clip in
your sequence.
3 Position the pointer over the opacity overlay (located directly on top of the clip on track V2). When the pointer turns into the Adjust Line Segment pointer, drag the entire overlay down so that the opacity value is 50 percent.

Tip: If you're having problems getting the value of the overlay to be exactly 50, hold down the Command key while you're dragging to gear down the ratio between the movement of your mouse and the change of the opacity value, enabling you to adjust the overlay more precisely.

4 Now, use a shortcut to create all the keyframes you need on the overlay at once. Hold down the Option key while you position the pointer on top of the opacity overlay on the clip in track V2. When the pointer turns into the Pen tool, click the overlay to create five keyframes at 01:00:02:00, 01:00:03:00, 01:00:04:00, 01:00:05:00, and 01:00:06:00 in the Timeline.

Tip: If you're having trouble creating the keyframes at exactly the times you want, try zooming in to your clip in the Timeline by using one of the zoom controls, or by pressing Command-+ (plus sign) to zoom in to the location of the playhead.
5 Release the Option key, then drag each of the opacity overlay segments between keyframes (or drag the keyframes themselves up or down to the values you want).

- To adjust an overlay segment using the Selection tool: Position the pointer so that it’s directly over an overlay segment. When the pointer turns into the Adjust Line Segment pointer, drag the segment up or down.
- To adjust a keyframe using the Selection tool: Position the pointer so that it’s directly over a keyframe. When the pointer turns into a crosshair, drag the keyframe up or down.

### Smoothing Keyframes with Bezier Handles

The keyframes of some motion settings and filter controls (but not audio levels) can be smoothed. When you smooth a keyframe, one or more Bezier handles are “attached” to the keyframe. These handles define the Bezier curve applied to a parameter’s interpolation from one keyframe to the next. This allows you to modify the acceleration and deceleration of the change from one keyframe’s value to the next. The velocity doesn’t cause the effect to happen faster or slower; the overall speed of an effect is determined solely by the distance from one keyframe to the next.

For example, if you space keyframes 2 seconds apart in the Rotation parameter, the resulting rotation lasts 2 seconds. If you apply smoothing to one of the keyframes, the total duration of the rotation remains 2 seconds, but the rate at which the clip rotates to full speed and then slows down to a stop is different over the course of those 2 seconds. If you move the two keyframes closer together, the rotation happens faster; if you move the two keyframes farther apart, the rotation happens slower.
Understanding Bezier Handles and Curves

When adjusting the Bezier handles that are attached to a smoothed clip, there are several kinds of curves you can create, which result in different velocity rates.

- The steeper the curve of the Bezier handles in the parameter’s keyframe graph line (or overlay), the faster the rate of change.
- The shallower the curve of the parameter’s keyframe graph line (or overlay), the slower the rate of change.

The kinds of curves you can apply to a keyframe depend on that keyframe’s location relative to other keyframes on the parameter’s keyframe graph line.

One-Sided Bezier Handles

The first and last keyframes of a group have one-sided Bezier handles. These keyframes begin and end any dynamic changes in a clip’s parameters, and therefore they accelerate into a change and decelerate out of it.
Two-Sided Bezier Handles
Keyframes that are in between other keyframes have two-sided Bezier handles. These handles are normally locked together, so that the curve of a parameter’s keyframe graph line has a smooth transition into and out of the keyframe, with no sudden changes.

By default, if you change one of these handles, there’s an equal change to both sides of the handle.

The link between these two handles can be suspended, however, to create different kinds of sudden changes in the curve. You do this by holding down the Command key while adjusting one of the handles.
**Smoothing Keyframes**

Smoothing a keyframe, or adding Bezier handles to it, makes the change from one keyframe’s value to the next more gradual by applying a curve instead of a straight line. The ability to apply smoothing to a parameter in Final Cut Express depends on the kind of keyframes a parameter uses.

- **One-dimensional keyframes:** Parameters that contain multiple values can’t be represented by curved graph lines in the keyframe graph area. Instead, all values of the parameter are represented by a single point on the graph. Examples of multidimensional parameters are the Center and Anchor Point parameters (two values: x and y) and the Color parameter for the Drop Shadow attribute (three values: hue, saturation, and brightness).

  You cannot use Bezier handles to smooth these types of keyframes, because the keyframe graph line cannot display multiple parameter values (such as x and y) simultaneously. In the case of the Center or Anchor Point parameter, you can adjust these values on curves directly in the Canvas.

- **Two-dimensional keyframes:** Parameters that contain a single value can be animated with two-dimensional keyframes in the keyframe graph area. Keyframes in these parameters’ keyframe graph lines can be smoothed, using Bezier handles to modify their rate of change. Examples of parameters with only a single value are Scale, Rotation, Aspect Ratio, and Opacity.

**To smooth a keyframe:**

- Control-click the keyframe, then choose Smooth from the shortcut menu.

  ![Choose Smooth from the shortcut menu.](image)

  You can manipulate the velocity of change that takes place from one keyframe to the next by adjusting the Bezier handles on the curve.

**To change the shape of a Bezier curve:**

- Drag the Bezier handle on the side of a keyframe.

**To resize one side of a Bezier curve independently of the other:**

- Hold down the Shift key as you drag a Bezier handle.

  When you release the Shift key, the relative length of the two handles is locked to the new unequal lengths you set.
To change the angle between one side of a Bezier curve and the other:

- Hold down the Command key as you drag a Bezier handle.

When you release the Command key, the new relative angle of the two handles is locked to the angle you set.

To change the length and the angle of one Bezier handle independently of the other:

- Hold down the Command and Shift keys as you drag a Bezier handle.

When you release both keys, the new relative angle and length of the two handles are locked.

Creating Keyframed Motion Paths in the Canvas

You can create motion for a clip by repositioning it and then setting keyframes to change the clip’s Center parameter value over time. By setting enough keyframes, you can eventually create the motion path you want.

There is an easier way, however, which can produce more sophisticated results; you set up the motion in the Canvas using a motion path (in Image+Wireframe or Wireframe mode). Once you set the first Center parameter keyframe for a clip in its Motion tab, all subsequent changes made to that clip at different points in time introduce additional center keyframes. When you create two or more center keyframes, they appear in the Canvas along a line called the motion path.
What Are Motion Paths?
The simplest motion path is a straight line defined by two center keyframes. Once the first keyframe is defined in the Motion tab, any time you move the Canvas or Timeline playhead to another location and then move that clip's wireframe somewhere else in the Canvas, another keyframe is created automatically.

For example, suppose you define a center keyframe for a video clip at the x and y coordinates of \(-160, 100\). You then move the playhead 3 seconds later in your sequence and drag the clip by its center point to \(160, -100\). The result is a diagonal motion path moving from the lower-left corner of the Canvas to the upper-right corner. When your sequence plays, the clip moves along this path, with its anchor point following the motion path exactly.

As you add additional keyframes, you can create more complex paths. For example, with the motion path above already defined, you can move the playhead to a location in between these two keyframes. With the playhead in between these two keyframes, moving the clip to \(-90, -90\) adds a third keyframe to this motion path. In this way, you can create as many keyframes as you like, changing the shape of the motion path accordingly.

Tip: To move the playhead relative to these keyframes, you can view your clip's keyframes in the Motion tab of the Viewer. To view these keyframes below your clips in the Timeline, you can select the Clip Keyframes control to display the keyframe graph area.

Creating Motion Paths
The simplest way to make changes to a clip's motion path is by manipulating it directly in the Canvas while in Image+Wireframe mode.

To create a motion path:
1. Open the clip you want to animate in the Viewer, then click the Motion tab.
2. In the Canvas, choose a wireframe mode from the View pop-up menu.
3. In the Viewer, Canvas, or Timeline, move the playhead to the location where you want that clip's motion to begin.
   Note: When you open a clip from your sequence in the Viewer, all three playheads are locked together, so it doesn't matter which playhead you use.
4. Select the Selection tool in the Tool palette.
5 In the Canvas, drag the clip’s center point and position the clip at the starting point of the motion path you want to create.

6 Add a keyframe at the starting point. For more information, see “Setting Keyframes” on page 757.

7 Move the playhead to the location where you want to add your next keyframe.

8 Drag the clip to the next position in the Canvas.

Final Cut Express automatically adds a new keyframe and creates the appropriate motion path in the Canvas. Repeat steps 7 and 8 to add as many keyframes as you need.
**Adding, Moving, and Deleting Keyframes in Motion Paths**

You can edit a motion path directly in the Canvas by adding, dragging, or deleting keyframes. The playhead doesn't need to be over a keyframe for you to move or delete it, nor does the playhead location prohibit you from adding additional keyframes to the motion path using the Pen tool.

**To add a keyframe to a motion path without moving the playhead, do one of the following:**
- Select the Pen tool in the Tool palette (or press the P key), then click anywhere on a motion path to create a new keyframe.
- With the Selection tool selected, hold down the Option key to temporarily activate the Pen tool, then click anywhere on a motion path.

**To move a keyframe in a motion path without moving the playhead:**
- Using the Selection tool, drag a keyframe in a motion path anywhere in the Canvas.

**Tip:** You can drag a keyframe in a motion path outside the visible area of the Canvas to move the clip offscreen. Zoom out of the Canvas to shrink the viewable area and make this easier.

**To delete a keyframe in a motion path without moving the playhead, do one of the following:**
- Select the Pen tool in the Tool palette (or press the P key), then Option-click an existing keyframe.
- Control-click a keyframe, then choose Delete from the shortcut menu.

**Creating Curved Motion Paths Using Bezier Handles**

When you add a keyframe to a motion path, it's a Bezier point (also known as a corner point) by default. You can change corner points into curves by using the Smooth Point tool to add Bezier handles to these points, smoothing the motion path that the anchor point of the clip follows. When you use Bezier handles to create curved motion paths in the Canvas, you won't need to use as many keyframes to define complex motion paths.

Bezier handles on motion paths in the Canvas work the same way as they do for keyframes in the Motion tab, except that they affect the spatial motion of the clip, rather than the velocity of the clip's change over time. (To change the acceleration or deceleration of a clip's motion between two keyframes, you need to create separate Bezier handles in the Center parameter in the Motion tab.)
To add Bezier handles to a keyframe in a motion path:
- Select the Smooth Point tool in the Tool palette (or press the P key three times), then click a corner point to add Bezier handles.

The velocity of these keyframes is automatically set to Linear, meaning that there is a steady rate of speed as the clip moves from one keyframe to the next on the motion path.

You can add Bezier handles to a keyframe in a motion path and change the acceleration at the same time. For more information, see “Controlling Speed Along a Motion Path” on page 776.

To change the shape of the motion path:
- Drag the Bezier handles on a keyframe.

If you want to create more complex motion paths, you can use modifier keys to adjust the Bezier handles on each side of a keyframe independently of the other.

To adjust curves in a motion path:
- Drag a Bezier handle to change the shape of its curve.

To resize one side of a Bezier curve independently of the other:
- Hold down the Shift key as you drag a Bezier handle. Release the Shift key to lock the relative length of the two handles back together using the new unequal lengths you set.

To change the angle between one side of a Bezier curve and the other:
- Hold down the Command key as you drag a Bezier handle. Release the Command key to lock the new relative angle of the two handles back together.

To change the lengths and the angle of the selected Bezier handle independently of one another:
- Hold down the Command and Shift keys as you drag a Bezier handle.

To remove Bezier handles from a keyframe in a motion path, do one of the following:
- Control-click a keyframe with Bezier handles in the Canvas, then choose Make Corner Point from the shortcut menu.
- Select the Smooth Point tool in the Tool palette (or press the P key three times), then click a keyframe with Bezier handles.
Controlling Speed Along a Motion Path

The speed at which a clip travels along a motion path is determined by two factors:

- The spatial, or physical, distance between two keyframes in the Canvas.
  The farther a clip has to travel in a given duration, the faster its apparent movement. The less distance a clip moves, given the same amount of time, the slower it appears to go.
- The duration, or distance in time, between two keyframes in the Center parameter of a clip’s Motion tab.
  Two keyframes 1 second apart result in faster motion than two keyframes 4 seconds apart.

You can modify a clip’s velocity, changing the quality of its movement. With no velocity adjustments, clips move at full speed and then come to a full stop. This can result in abrupt, artificial-looking motion. Final Cut Express gives you the ability to change the velocity of a clip’s motion over time, using velocity handles to modify the keyframes of a clip’s motion path in the Canvas.

By adjusting a keyframe’s velocity in the Canvas, inertia can be added to a clip’s motion. You can adjust the first keyframe of a motion path so that, instead of taking off at full speed from a complete stop, the clip starts off slowly and then speeds up over time. These speed changes are indicated by velocity tick marks along that clip’s motion path.

*Note:* In the two examples below, the motion is at a single constant speed.

To vary the acceleration of this clip along its motion path, you must first add Bezier handles to the keyframes you want to adjust (see “Creating Curved Motion Paths Using Bezier Handles” on page 774). A velocity handle appears as a small purple dot between the keyframe and the end of the Bezier handle. You can then modify the velocity handle attached to each Bezier handle for these keyframes.

The velocity of a clip’s motion from one keyframe to the next can be modified by dragging the velocity handle in and out along the Bezier handle.
To speed up a clip’s motion at the beginning and slow it down as it nears the next keyframe:
- Drag the velocity handle in toward the selected keyframe.

To slow down a clip’s motion at the beginning and speed it up as it nears the next keyframe:
- Drag the velocity handle away from the selected keyframe.

To add Bezier handles to a keyframe and change the acceleration:
- Control-click a keyframe, then choose an option from the shortcut menu, depending on the kind of acceleration you want.

- **Ease In/Ease Out**: Bezier handles are added to the keyframe and the velocity handle is set for motion to begin slowly and then speed up over time, as the clip moves from that keyframe to the next one on the motion path.
- **Linear**: Bezier handles are added to the keyframe and the velocity handle is set to provide a steady rate of speed as the clip moves from that keyframe to the next one on the motion path.

**Note**: Both commands create Bezier handles with the same controls.

**Important**: The velocity at which clips speed up into or slow down out of keyframed motion in the Canvas has no effect on the overall speed of the clip’s motion.
Moving an Entire Motion Path in the Canvas

If you’re happy with the shape of a motion path, but you want to move it to a different position, you can move an entire motion path for one or more selected items directly in the Canvas.

To move selected motion paths:

1. In the Canvas, do one of the following:
   - Choose View > Image+Wireframe.
   - Choose View > Wireframe.

2. Press and hold down the Command and Shift keys, select the clip in the Canvas, then drag it to move the motion path.
   
   Don’t click a keyframe or you’ll move the keyframe itself and not the entire motion path.
Reusing Effect and Motion Parameters

You can copy the attributes of specific clips and paste them on other clips as an efficient method of setting up your clips.

This chapter covers the following:
• Copying and Pasting Specific Clip Attributes (p. 779)
• Removing Attributes from a Clip (p. 782)
• Applying Filters Across Multiple Tracks at Once (p. 783)

Copying and Pasting Specific Clip Attributes
Clip attributes are all the parameter settings applied to a clip—for example, motion parameter settings, audio and video filters and their parameter settings, speed parameter settings, and so on. Copying and pasting selected clip attributes is a quick way to add nearly any attribute to other clips in an edited sequence. You can copy motion paths, frame cropping, and animated filter effects from one video clip to another.

Suppose you have just applied three filters and a speed setting to one clip, and you decide that you want exactly the same effects to be applied to several other clips in the sequence. Instead of re-creating each setting clip by clip, you can simply copy the first clip, select the other clips, and paste only the specific settings you want into all of them simultaneously.

When you copy a clip from the Timeline, you also copy all of its attributes. Instead of pasting duplicates of the clip you copied with all of its attributes, you can:
• Paste specific video or audio attributes that you want into other clips in your sequence.
• Paste only the clip's video or audio content, with none of the attributes, so that the content of a clip is replaced. In other words, you can replace the clip but keep the parameter settings of the original clip.

Warning: Pasting attributes between clips that have different frame rates will give you erratic results.
About the Paste Attributes Dialog

You select which attributes to paste by using the Paste Attributes dialog.

The following options are available in the Paste Attributes dialog:

**Scale Attribute Times**
Repositions the keyframes of the copied clip’s attributes to fit the duration of longer or shorter clips you paste them into, maintaining the relative position of keyframes. For example, suppose you copied a 5-second clip with motion effect keyframes at the beginning, middle, and end. If you paste the motion attributes into a 10-second clip, the three keyframes will be placed at the beginning, the middle, and the end of the 10-second clip.

**Video Attributes**
- **Content**: Pastes the video content of the copied clip. This replaces existing video, but not any other attributes. The copied content must have enough source material to match the length of the clip it’s pasted into.
- **Basic Motion**: Applies the Basic Motion parameter values and keyframes from the clip you copied: Scale, Rotation, Center, and Anchor Point.
- **Crop**: Applies the Crop parameter values and keyframes from the clip you copied: Left, Right, Top, Bottom, and Edge Feather.
- **Distort**: Applies the Distort parameter values and keyframes from the clip you copied: Upper Left, Upper Right, Lower Right, Lower Left, and Aspect Ratio.
- **Opacity**: Applies the Opacity parameter values and keyframes from the clip you copied.
- **Drop Shadow**: Applies the Drop Shadow parameter values and keyframes from the clip you copied: Offset, Angle, Color, Softness, and Opacity.
- **Motion Blur**: Applies the Motion Blur parameter values and keyframes from the clip you copied: % Blur and Samples.
Chapter 49  Reusing Effect and Motion Parameters

- **Filters:** Adds the parameter values and keyframes for all filters from the clip you copied. The pasted filters are added to any filters already existing in the clip to which you are pasting. Existing filters are left unchanged. For example, suppose that two clips, Clip A and Clip B, each have a Gaussian Blur filter applied. Clip A has a Radius parameter value of 100, and Clip B has a Radius parameter value of 13. If you copy Clip A and then paste its filter attributes onto Clip B, Clip B now has two Gaussian Blur filters applied. The first filter has a Radius parameter value of 13 (Clip B’s original Blur filter), and the second filter has a Radius parameter value of 100 (the filter from Clip A).

- **Speed:** Applies the constant speed parameter settings from the clip you copied.

- **Clip Settings (capture):** Pastes all the capture settings from the clip you copied (the capture settings are those in the Clip Settings tab in the Capture window).
  
  **Note:** This option works only if the clip receiving the pasted parameters is offline.

**Audio Attributes**

- **Content:** Pastes the audio content of the copied clip. This replaces existing audio, but not any other attributes. The copied content must have enough source material to match the length of the clip it’s pasted into.

- **Levels:** Applies all audio level values and keyframes from the clip you copied.

- **Pan:** Applies all stereo pan values and keyframes from the copied clip.

- **Filters:** Adds all audio filter parameter values and keyframes from the clip you copied. This works identically to pasting video filters (see the description of how video filters are pasted, above).

**Copying and Pasting Clip Attributes**

When you paste clip attributes into other clips, the following rules apply:

- All parameter settings in the Motion tab of the clip you paste attributes into are replaced.

- The speed parameter settings of the clip you paste into are replaced.

- Filters are added in addition to any filters already in the clip you paste into. (Existing filters are left unchanged.)

  **Tip:** If you plan to apply the same attributes again and again at different times, you may find it convenient to put a copy of the clip (with the attributes you want) in a designated bin or project tab in the Browser. That way you can easily locate the clip and copy and paste from it.
To paste the attributes of a copied clip into another clip:
1. In the Timeline, select a clip whose attributes you want to paste into another clip.
2. Choose Edit > Copy (or press Command-C) to copy the clip and its settings.
3. Select a clip or clips to paste the settings into.
4. Do one of the following:
   - Choose Edit > Paste Attributes (or press Option-V).
   - Control-click the clip or clips you’ve selected in the Timeline, then choose Paste Attributes from the shortcut menu.
5. In the Paste Attributes dialog, select the attributes you want to apply to the selected clip or clips.
6. If a clip you’re pasting the attributes into is longer than the clip you copied them from, you may also want to select the Scale Attribute Times checkbox to proportionally position all keyframes that you copied to fit the longer clip.

Removing Attributes from a Clip
If you ever want to remove particular attributes from a clip, such as motion parameter settings, filters, and so on, you can remove the attributes by using the Remove Attributes command. This is a convenient way to clear a lot of keyframes or filters at once.

To remove attributes from a clip:
1. In the Timeline, select one or more clips whose attributes you want to remove.
2. Choose Edit > Remove Attributes.
3. In the Remove Attributes dialog, select the checkbox next to each attribute you want to remove, then click OK.
Applying Filters Across Multiple Tracks at Once

When working with multiple layers of video or audio in the Timeline, if you want to apply a filter to a clip or region on one track, you may want the filter to apply to the clips below and above it as well. You can make this happen automatically by first enabling Auto Select on all the tracks to which you want the filter applied.

Although you can also apply filters to multiple clips by selecting them and then dragging a filter from the Effects tab in the Browser, the Auto Select method has two advantages: you don’t have to select any clips, and you have the option of applying a filter to a region defined by In and Out points instead of whole clips.

To apply a filter across more than one track:

1. In the Timeline, enable Auto Select on all the tracks to which you want the filter to be applied.

2. Do either of the following:
   - *If you want the filter to apply to whole clips*: Position the playhead over those clips.
   - *If you want the filter to apply to a specific region rather than whole clips*: Set In and Out points to define the region.

   **Important:** Make sure that no clips are selected, as the Auto Select feature doesn’t work if a clip is selected.

3. Choose the filter from the Effects menu.
You can adjust a clip’s speed parameters to create fast- or slow-motion effects.

This chapter covers the following:
- Speed Basics (p. 785)
- Constant Speed Settings (p. 789)

**Speed Basics**
The default speed of all clips is 100 percent, but you can change a clip's speed setting at any time.
- **Slow motion**: Speed is under 100 percent.
- **Fast motion**: Speed is over 100 percent.

You may have different reasons for changing the speed settings. For example, you may want to solve editorial problems in your sequence. In that case, you can do a fit to fill edit, making a clip longer to fill more time or shorter if an action takes longer than you’d like.
How Changing Speed Affects a Clip’s Duration
A change in a clip’s speed can affect the duration of the clip. If you choose 50 percent speed, your clip is twice the duration; if you change speed to 200 percent, the clip becomes half as long. For example, if you set a 10-second clip to play back at 50 percent speed, Final Cut Express duplicates frames in the clip so that the clip becomes 20 seconds long and plays back more slowly. If you increase the clip’s speed to 200 percent, Final Cut Express skips frames and makes the clip 5 seconds long, and it plays back considerably faster.

Note: Speed settings you apply are not applied to that clip’s source media on disk and can be changed at any time.

Performing a Fit to Fill Edit
A fit to fill edit changes the speed of a clip in the Viewer so that its duration matches the duration between the sequence In and Out points. Because a fit to fill edit changes the speed of the edited clip, you may have to render it before it will play back. Also, any audio items associated with this clip will change pitch, moving either higher or lower.

Fit to fill is the only edit type in Final Cut Express that requires four edit points, instead of three. You need to set In and Out points for your clip in the Viewer, as well as In and Out points in the Canvas or Timeline, for the destination in your edited sequence. For more information, see Chapter 26, “Three-Point Editing,” on page 361.
For example, suppose you want to replace a 5-second shot of a lizard with a 3-second shot of a desert landscape. In this case, you can use the fit to fill edit to make the landscape shot fit.

You can also use the fit to fill edit with multiple clips. When you do so, each successive clip selected in the Browser replaces each successive clip in your sequence using a fit to fill edit, starting with the clip at the current position of the Timeline playhead. If you’ve selected more clips in the Browser than you have in your sequence, you’ll see an “Insufficient content for edit” error message.

Note: When you use the fit to fill edit, the speed setting applied to the edited clip changes so that the clip fits the newly specified duration. These speed settings can be modified or removed at any time.

To perform a fit to fill edit:
1. Do one of the following:
   • In the Canvas or Timeline, set sequence In and Out points to define the part of your sequence you want to fill.
   • Position the playhead over a clip you want to replace using a fit to fill edit. If no In and Out points are set in the sequence, Final Cut Express uses the clip boundaries as sequence In and Out points.
2. Make sure that the correct destination tracks are set in the Timeline.
3. Open a clip in the Viewer.
4. Set In and Out points to define the portion of your source clip that you want to edit into your sequence to fill the duration set in step 1.
5 Do one of the following:
   • Drag the clip from the Viewer to the Fit to Fill section of the Edit Overlay in the Canvas.
   • Press Shift-F1.

The material in the Viewer overwrites any material already between the sequence In and Out points you specified. The speed of the source clip is changed to compensate for the difference in duration.
**Constant Speed Settings**

Applying a constant speed change to a clip alters the entire clip’s playback speed by the same percentage. For example, applying a speed setting of 25 percent to a clip makes the entire clip play in slow motion. Constant speed changes are useful when altering a clip’s timing to fit a larger or smaller gap in your sequence, or when trying to achieve a consistent speed change across an entire clip (making a car seem faster or slower, for example).

Constant speed changes also alter the duration of a clip. If a constant speed change causes the duration of a clip in a sequence to become longer or shorter, all clips coming after it ripple forward or backward according to the ripple editing rules in Final Cut Express. For more information about rippling clips in a sequence, see Chapter 33, “Performing Slip, Slide, Ripple, and Roll Edits,” on page 483.

**Frame Blending and Reverse Speed**

Duplicating frames to create slow motion can result in a strobing, jittery effect. To minimize this, you can turn on frame blending in the Speed dialog. When slow motion is created, frame blending uses the two frames that appear to either side of duplicate frames and creates new in-between frames that are a composite of both. When blended frames are inserted in place of frames that have simply been duplicated, slow-motion clips appear to play back more smoothly. Speed changes can still play back in real time with the Frame Blending option turned on.

*Note:* While clips using frame blending can play in real time at preview quality, frame blending on a field-per-field basis is much more processor-intensive and is only performed when the clip is either rendered or played via a third-party video interface with real-time hardware processing that’s capable of field blending.

You can make a clip play backward by selecting the Reverse option. Alternatively, you can enter a negative speed setting.

*Note:* Frame blending and reverse speed can be applied to constant speed clips.
The simplest speed change you can make to a clip is a constant speed change. You do this using the Speed dialog.

To change the playback speed of a clip by a constant amount:
1. Select a clip in the Timeline, or move the playhead over a clip in the Timeline.
2. Do one of the following:
   - Choose Modify > Speed (or press Command-J).
   - Control-click the clip, then choose Speed from the shortcut menu.
3. Select speed options for the effect you want to create, then click OK.
   - Duration and Speed fields: You can modify the clip's marked duration or speed percentage. Unmodified clips have a clip speed of 100 percent. These fields work in parallel; changes to one of these settings are automatically reflected in the other.
   - Reverse: Select this checkbox to make the clip play in reverse, using any speed specified by the above controls.
   - Frame Blending: Select this checkbox to smooth the apparent motion of a clip playing back at slow or fast speeds.

The clip's duration in your sequence changes, getting longer or shorter depending on the new speed you specified.

---

**Smoothing Slow Motion Using Motion Blur**

Although using frame blending is an excellent way to smooth out the apparent motion of a slow-motion clip, extremely slow speeds such as those below 20 percent can still result in strobing. To further minimize this effect, you can use the Motion Blur attribute in the Motion tab.

Drag the Samples slider to the right until you achieve the amount of blur you need to cover the strobing of your clip (the higher the Samples setting, the longer rendering takes) and then adjust the % Blur setting until you strike a good compromise between the sharpness of the clip and the smoothness of the motion.

*Note:* Motion Blur is not a real-time effect and in fact can be quite render-intensive at its higher settings. For this reason, you may find it best to adjust the speed and duration of your clip with Motion Blur turned off, turning it on again only for the final render. To turn off Motion Blur without individually removing it from every clip, you can deselect the Motion Blur control in the Motion tab of Viewer.
You can use still images and photographs in your movie to previsualize scenes, create motion graphics, and provide visual continuity when no video is available.

This chapter covers the following:

- Using Still Images and Graphics in Your Sequences (p. 791)
- Creating Freeze Frames from a Video Clip (p. 792)
- Exporting Still Images (p. 793)
- Considerations Before Creating and Importing Stills (p. 794)
- Changing the Duration of Still Images (p. 802)
- Example: Adding Camera Motion to Still Images (p. 803)

Note: For information about importing graphics files, see Chapter 15, “Importing Media Files into Your Project,” on page 205.

Using Still Images and Graphics in Your Sequences
Still images are commonly used in motion graphics sequences, custom titles created in another application, and illustrative graphics such as charts and diagrams. They are also used as placeholder graphics during editing (before a finished shot is delivered to your editing system) and as background images for multilayer compositing. For more information about working with multiple layers of video and graphics, see Chapter 52, “Compositing and Layering,” on page 807.

You can also apply traditional camera stand (or motion camera) moves to a still image (as is often done in documentaries) by setting motion effect keyframes.

You can add still images to your sequence during any phase of post-production.
Creating Freeze Frames from a Video Clip
Final Cut Express makes it easy to create a freeze frame from a video clip. No additional media is created on your hard disk; freeze frames are simply clips that refer to a single frame of a media file.

Creating a Freeze Frame
You can create a freeze frame whenever you need to, whether you are viewing a clip in the Viewer or working on a sequence in the Timeline.

To create a freeze frame from a video clip:
1. Make sure the frame you want for a freeze frame is displayed in the Viewer or the Canvas.
2. Choose Modify > Make Freeze Frame (or press Shift-N).

A freeze frame clip appears in the Viewer. This clip is automatically named after the sequence or clip that it came from, plus the timecode value from which the frame originated.

Note: If you open another clip in the Viewer, the freeze frame clip that was previously in the Viewer is gone.

3. To add the freeze frame to your sequence, do one of the following:
   • Drag the freeze frame from the Viewer to the Canvas or the Timeline.
   • Drag the frame to the Browser to create a master clip for use throughout the course of your project.

Setting the Duration of a Freeze Frame
As with imported stills, the duration of the freeze frame image is determined by the Still/Freeze Duration preference setting. If you’d like to change this duration, see “Changing the Duration of Still Images” on page 802.

Creating Freeze Frames of Embedded LiveType Projects
When you create a freeze frame of an embedded LiveType project, the freeze frame clip refers to the LiveType project on disk. If you alter the source project, the freeze frame’s image will look different.

Reconnecting Freeze Frame Clips
Freeze frame clips refer to media files the same way other clips do. If the media file is modified, moved, or deleted, the still-image clip becomes offline, and you need to reconnect it. For more information, see Chapter 61, “Reconnecting Clips and Offline Media,” on page 955.
About Sequence Freeze Frames
Unlike a freeze frame of a clip, a sequence freeze frame will not update if you subsequently change the sequence the freeze frame was created from. However, the clip media referenced by the sequence freeze frame can still be updated and the freeze frame clip can be reconnected.

Exporting Still Images
You can easily export a still image of the current frame displayed in the Viewer or Canvas. You do not need to create a freeze frame clip to export a still image.

To export a frame displayed in the Viewer or Canvas as a still-image file:
1 Position the playhead on the frame you want to export, then choose File > Export > Using QuickTime Conversion.
2 In the Save dialog that appears, enter a name and choose a location for the image file.
3 Choose Still Image from the Format pop-up menu, then click Save.

For more details, see Chapter 69, “Exporting Still Images and Image Sequences,” on page 1049.

Deinterlacing Still Video Images to Improve Image Quality
Standard definition (SD) video is almost always interlaced, so still images created from SD video are interlaced, too. A single frame of interlaced video consists of two fields that were originally captured at different moments in time. If there is a lot of motion in the video content of a frame (such as a ball quickly moving past the camera), the two fields contain very different visual information. When the entire frame is displayed, objects in motion have a comblike appearance because the objects appear in two places at once.

During normal video playback, interlacing is usually not very noticeable because the fields are scanned so quickly. However, on still images, interlacing artifacts cause some still images to flicker or strobe on an interlaced display (such as an NTSC or PAL monitor). To eliminate interlacing artifacts, you can apply a deinterlacing filter in Final Cut Express before you export a still image. (A deinterlacing filter simply removes half the lines and interpolates the missing lines by using the remaining lines.) You can also export the image without applying the filter and then apply a deinterlacing filter in a separate graphics application.

Important: Final Cut Express often displays the Viewer and Canvas deinterlaced to make the image clearer while you are editing. To make sure you catch any potential interlacing artifacts in still images, always watch your video on a monitor that matches your final screening format. For example, if you plan to output your movie to an NTSC video format, you should monitor your sequence on an external NTSC monitor.
Considerations Before Creating and Importing Stills

Before you start creating graphics and importing still images for video, there are a few things to be aware of if you are concerned about achieving the best possible quality in your final product. These include:

- Creating graphics with the correct frame size
- Working with graphics clips of different sizes
- Considering the bit depth of imported graphics
- Scaling a graphic to fit the frame size
- Creating graphics with the correct color settings
- Flattening graphics with layers
- Using alpha channels for compositing
- Selecting fonts and creating line art for video
- Scaling images and clips to match a sequence

Creating Graphics with the Correct Frame Size for Video

When you’re preparing to import graphics into Final Cut Express, it’s important to be aware of the implications of frame size, sequence size, and pixel aspect ratio. Ultimately, the frame size of your output format determines the size of the graphic you create in your graphics application.

Here are some examples:

- If you are working with NTSC DV video, your graphic needs to have the same dimensions: 720 x 480.
- If you are working with 720p HD video, your graphic needs to be 1280 x 720 to match your sequence.
Working with Graphics Clips of Different Sizes

If you import a graphic or still image with a frame size that doesn’t match the frame size of your edited sequence, you have two choices.

- You can resize the image, enlarging or reducing it to fit the frame size of your image.
- You can leave the image as is, in which case you’ll be able to see only a small part of it if the image is too big, or the image will be surrounded by black if it’s too small.

If you’ve imported a high-resolution image that’s significantly larger than the frame size of your project, Final Cut Express allows you to take advantage of the image’s increased resolution to create sophisticated motion effects.

---

Important: If you try to enlarge an image that was originally shot on video, or a graphic that is smaller than the frame size of your sequence, you’ll find that scaling it up past a certain point creates noticeable artifacts that you may not want.

---

Video Is Not 72 Dots per Inch

There is a myth in video graphic design: Because some older computer displays used 72 pixels per inch, all video created on a computer must be at this resolution. This is not true or necessary. The dimensions of a video image are dependent only on the number of horizontal and vertical pixels used in the image. Pixel dimensions alone determine the resolution of a video image. You can easily test this yourself by creating two 720 x 480 images in a still graphics program, setting one image to a resolution of 300 dots per inch (dpi) and the other to 72 dpi. Import both images into Final Cut Express and compare the two. They are absolutely identical. This is because video editing software does not use the dpi setting of a graphic image.

Even though the dpi setting for your graphics is irrelevant for working with video, keep in mind that many people may still adhere to a policy that graphics for video must be 72 dpi. To avoid confusion with other graphic designers, you can just as well leave your video graphics at 72 dpi. Just know that there is nothing special about this setting.
Bit Depth of Imported Graphics
Final Cut Express can import graphics with a bit depth of up to 16 bits per pixel per color channel, although 8 bits per color channel is the bit depth most commonly used. The more bits used to represent color in an image, the more accurately the color is represented. This is important when you are trying to preserve color detail in motion picture or still-image film.

Understanding Digital SD Video Non-Square Pixels
When creating graphics for SD video, you need to consider the fact that the digital video pixels are considered to be non-square (taller than wide for NTSC video, or wider than tall for PAL video) compared to your computer graphics program that uses square pixels. Non-square pixels are also referred to as rectangular pixels.

Note: Some computer graphics programs support non-square pixels, making it simpler to create graphics for SD video formats like NTSC and PAL. For high definition (HD) video formats, you can simply create square pixel graphics, which means designing graphics with exactly the same image dimensions as your HD format.

Reconciling the difference between non-square pixels and square pixels can cause a lot of confusion for beginning video graphic designers, but the best rules of thumb are to:

- Use a graphics application that supports non-square pixels, such as Adobe Photoshop. In this case, you create your graphics with the proper dimensions and pixel aspect ratio throughout the entire post-production process.
- Keep your destination video frame size in mind and follow the table on page 798 when designing graphics in your graphics application.

Note: There is no accepted standard for the exact aspect ratio of non-square SD video pixels. Different manufacturers may assume different pixel aspect ratios when designing their software. Fortunately, these differences tend to be very small, so in many cases you may not notice a difference between pixel aspect ratios of, say, 0.9 and 0.89.
Since every non-square video frame size has an equivalent square frame size that will look correct in SD video, it’s easy to create your graphics with a usable frame size. The steps below tell you how.

See “Pixel Aspect Ratios in SD Video Signals Versus Computer Displays” on page 798 for more background information on this topic.

Graphics for projects that will be output to HD video, or for video that will be played only on computers and doesn’t use any captured SD video footage, simply need a frame size that matches the sequence frame size. No alterations are needed.

To create graphics that look correct when output to video:

1. In your graphics application, create a frame size that’s the square-pixel equivalent of the video frame size of your sequence.

To select the correct frame size for your video format, see “Frame Size Chart for Creating Graphics” on page 798.

2. Create your graphic.

3. Do one of the following:
   - Save your image from the graphics program to your media folder on disk.
   - In your graphics program, first save your image at the original dimensions with a name such as MyGraphic_original (this is a working copy that you can always use to make further changes). Then, rescale the graphic from the square-pixel frame size you created it with to the non-square equivalent shown in “Frame Size Chart for Creating Graphics” on page 798. This makes the image look distorted in your graphics application, but it will look right when you output it to video. Save this resized graphic to the folder in which you store your media.

4. Import your image file into Final Cut Express.

If your imported image dimensions match any of the SD digital video formats supported by Final Cut Express (such as DV NTSC, PAL, or widescreen), Final Cut Express automatically assigns the appropriate pixel aspect ratio associated with those dimensions. If you want to change the pixel aspect ratio, you can change the image file’s Pixel Aspect property in the Browser column or in the clip’s Item Properties window, as described in Chapter 21, “Working with Projects, Clips, and Sequences,” on page 289.
Frame Size Chart for Creating Graphics
Use the chart below to determine the frame size you need for creating graphics. For example, if you're working in DV PAL (which has a frame size of 720 x 576), your graphic should have a frame size of 768 x 576 to look correct on an SD video monitor.

<table>
<thead>
<tr>
<th>If you are using this format</th>
<th>The video sequence frame size is</th>
<th>Use graphics with this frame size</th>
</tr>
</thead>
<tbody>
<tr>
<td>CCIR 601 NTSC 4:3</td>
<td>720 x 486</td>
<td>720 x 547</td>
</tr>
<tr>
<td>CCIR 601 NTSC 16:9 anamorphic</td>
<td>720 x 486</td>
<td>853 x 486</td>
</tr>
<tr>
<td>DV NTSC 4:3</td>
<td>720 x 480</td>
<td>720 x 540</td>
</tr>
<tr>
<td>DV NTSC 16:9 anamorphic</td>
<td>720 x 480</td>
<td>853 x 480</td>
</tr>
<tr>
<td>CCIR 601/DV PAL 4:3</td>
<td>720 x 576</td>
<td>768 x 576</td>
</tr>
<tr>
<td>CCIR 601/DV PAL 16:9 anamorphic</td>
<td>720 x 576</td>
<td>1024 x 576</td>
</tr>
<tr>
<td>720p HD</td>
<td>1280 x 720</td>
<td>1280 x 720</td>
</tr>
<tr>
<td>1080i or 1080p HD</td>
<td>1920 x 1080</td>
<td>1920 x 1080</td>
</tr>
</tbody>
</table>

1. Refers to ITU-R BT.601

Important: Final Cut Express uses slightly different square-pixel image dimensions than other video and still-image applications. For the most accurate results, you can avoid creating and converting square-pixel images by using a graphics application that supports non-square pixel aspect ratios. These applications allow you to create and preview your graphics at their native resolution.

Pixel Aspect Ratios in SD Video Signals Versus Computer Displays
SD video images use pixels with a non-square (rectangular) aspect ratio, whereas computer displays represent images using a grid of pixels with a square aspect ratio.
SD NTSC pixels are taller than computer pixels and SD PAL pixels are wider than computer pixels. As a result, a 720 x 480 pixel image looks different (taller) on an NTSC video monitor than it does on a computer display. For example, if you capture a clip of video with a globe in the picture, export a frame, and look at this frame in a graphics application, you’ll see something like this:

![NTSC square vs. non-square pixels example](image)

The Viewer and the Canvas let you display non-square pixel video correctly on the computer’s display. You can choose this option by choosing Show As Sq. Pixels from the Zoom pop-up menu in both windows.

**Creating Graphics with the Correct Color Settings for Video**

You should be aware that the range of colors that can be displayed on a broadcast video monitor is much smaller than the range that can be displayed on a computer display. For this reason, colors that appear bright and clean on NTSC or PAL video can seem duller when viewed on your computer display.

If you output graphic images with colors that go outside the “legal” range for video, the colors will appear oversaturated and may “bleed” into other parts of the image. This distortion can be easily avoided by controlling the palette of colors you use in your graphics program. As you create the graphics you’ll be outputting to video, resist the temptation to use the brightest and most saturated shades of color available in your paint program. When you’re finished with your image, use a video colors filter (if your program has one) to make sure that all the colors in your image are in the legal broadcast range for video.
Flattening Graphics with Layers
Multilayer graphics can be useful for compositing and complex graphics, but most of the time you only need a single still-image clip. If your original image file is a Photoshop file, make sure you flatten it before you save it as media for importing into Final Cut Express.

You may want to save two versions of the Photoshop file: the original file that retains the independent layers (this is a working copy you keep so you can go back to make independent layer adjustments) and a separate flattened image created by choosing File > Save As or File > Export in your graphics application.

If you want to work with layered Photoshop files, see “Working with Layered Photoshop Sequences” on page 827.

Using Alpha Channels
Alpha channels are an implicit fourth channel in some graphics file formats that are used to reveal only certain parts of your still image. Alpha channels are useful when compositing a still image above another still or video clip in the Timeline. Make sure you save your still-image file with the alpha channel included if you want to use the still-image file for compositing. For more information about working with alpha channels, see “Using Video and Graphics Clips with Alpha Channels” on page 828.

Selecting Fonts and Creating Line Art for Video
When creating line art or selecting a font to use for a broadcast video image, you should avoid creating horizontal single-pixel lines or using fonts that are too thin. Because video is interlaced, horizontal lines that have a height of a single pixel will flicker as the field in which they appear alternates on and off. This causes a distracting shimmering in your graphics, with the shimmering becoming more pronounced the closer thin areas in your image are to horizontal. For more information, see “Installing and Choosing Fonts” on page 870.

Flickering horizontal lines can be mitigated by adding a bit of blur or anti-aliasing to your image, causing the lines to subtly spread out over more than one line. However, the best thing to do is to avoid single-pixel lines altogether when creating graphics for broadcast.
Scaling Images and Video Clips to Match a Sequence
Whenever you edit a still-image clip into a sequence, Final Cut Express compares and automatically adjusts the following properties of the image and the sequence:

- **Horizontal and vertical dimensions:** If the still-image dimensions are larger than the sequence dimensions, the still image is scaled to fit in both dimensions (without distorting the image). This means that you always see the entire still image within the frame of the sequence.

  If the graphic has smaller dimensions than the sequence, the graphic is not scaled. This is because scaling images beyond 100 percent reduces the quality (pixels would be magnified, which would create blocky artifacts in the image). Final Cut Express avoids automatically scaling clips beyond 100 percent.

- **Pixel aspect ratio:** If the still-image pixel aspect ratio is different from the sequence pixel aspect ratio, Final Cut Express adjusts the still-image clip's Aspect Ratio parameter (located in the Distort attribute of the clip's Motion tab). This compensates for nonmatching pixel aspect ratios between the still image and the sequence. The result is that the clip does not appear distorted simply because it has a different pixel aspect ratio. Without this automatic compensation, you would have to manually calculate how much to compensate for nonmatching pixel aspect ratios. For more information, see "Controls in the Motion Tab" on page 726.

If the frame size of your graphic doesn't match the frame size of your edited sequence and you want to correct this, you can do so easily.

To scale an image within a sequence to exactly fit the sequence dimensions:

1. Select one or more clips in the sequence.

   **Tip:** You can also place the playhead over a clip in the Timeline without selecting any clips.

2. Choose Modify > Scale to Sequence.

   Each selected clip's Scale parameter is set to the appropriate amount so that both horizontal and vertical image dimensions fit within the sequence dimensions. The images are not squeezed or stretched, but they may appear letterboxed or pillarboxed if the aspect ratios of the image and the sequence don't match.

   **Note:** The Scale to Sequence command works on video clips as well as still-image clips.
If you want to zoom in to and out of an image, such as a scanned map or photograph, you should use an image with higher resolution than the sequence. The more high resolution the image is, the less likely it is that you will need to scale more than 100 percent to show details. Scaling video and still images more than 100 percent creates artifacts: individual pixels become noticeable, causing a "stair-stepping" artifact on high-contrast diagonal lines.

*Note:* You can add the illusion of camera motion to still images, as is often done in documentaries, by subtly keyframing the Scale setting (for zooming) as well as movement of the image within the frame (Center, Anchor Point, and Rotation parameters). See “Example: Adding Camera Motion to Still Images” on page 803 for details.

**To scale an imported graphic in a sequence:**
1. Edit the image into the sequence in the Timeline.
2. Double-click the clip in the Timeline to open it in the Viewer.
3. Click the Motion tab in the Viewer.
4. Edit the percentage value in the Scale field, or adjust the Scale slider until you find a size you like.

### Changing the Duration of Still Images

Once an image is edited into your sequence, it has a default duration of 10 seconds. However, you may want the image to play for a longer or shorter duration. There are a few ways to change the duration of a clip.

**To change the default duration of still images:**
1. Choose Final Cut Express > User Preferences, then click the Editing tab.
2. Enter a new value in the Still/Freeze Duration field.

*Note:* This setting only affects graphics imported after you change this setting. Previously imported graphics still retain the same In and Out points.
Chapter 51  Working with Freeze Frames and Still Images

To change a clip’s duration, do one of the following:

- In the Browser, double-click in the Duration column for a clip, then enter a new duration.

- Double-click a clip in the Browser to open it in the Viewer, then enter a value in the Timecode Duration field.

Example: Adding Camera Motion to Still Images
You’ve probably seen documentaries that show a graceful camera pan or tilt across a still image, sometimes slowly zooming in or out. These kinds of effects are traditionally done with a motion control camera, which is a device that consists of a static camera and a mobile, programmable photo table. The photo table can be programmed to move slowly past the camera in several directions and rotate around a pivot point. These sorts of camera moves bring life to otherwise static images, greatly enhancing movies that must rely on archival photographs and documents to create a meaningful visual narrative.

Final Cut Express can achieve similar effects by animating the motion parameters of a high-resolution still image.

*Important:* To create moving graphics with acceptable quality, the horizontal and vertical dimensions of your still image must be greater than the frame size of the sequence that contains it. If you need to set the Scale parameter of your image over 100 percent to achieve a particular effect, your still image wasn’t created with high enough resolution.

Follow these steps to learn how to create slow zooming and panning effects with a still image in Final Cut Express.

*Note:* For more information about learning to use keyframes, see Chapter 48, “Adjusting Parameters for Keyframed Effects,” on page 751.
Step 1: Prepare and import your still image into Final Cut Express

There are two key things to be aware of before you import the image:

- **Frame size:** The still-image dimensions need to be significantly larger than the frame size of your sequence, so that the still image can move about the frame without displaying any edges.

  For example, a DV NTSC (4:3 aspect ratio) sequence has a frame size of 720 x 480 pixels, so any stills used for this effect in a DV NTSC (4:3) sequence should be larger than 720 x 480. The longer you want the pan to last and the more detail you want to show, the larger the still-image dimensions should be. Check the frame size of your sequence and the size of the imported still image by looking at the Frame Size column in the Browser. A good rule of thumb is to make your still image with twice the horizontal and vertical dimensions. Using exact multiples makes it easier to make precise, predictable adjustments to your image within the Canvas.

  If the final destination of your sequence will be SD video, then any scanned images, digital photographs, and HD video images with higher resolution work well. Still images from SD video aren’t recommended because you’d have to increase the size of the still image by scaling it up, which would degrade the image quality considerably and create artifacts in the picture.

  If you’re creating graphics for camera motion effects in an HD sequence, the image dimensions will have be quite high. For example, doubling 1920 x 1080 results in a graphic that is 3840 x 2160. Depending on the speed of your processor, the real-time effects playback may be limited for these high-resolution effects.

- **Flattened layers:** If the still image you want to use is a layered Photoshop file, do not import it as a layered Photoshop file because it will appear as a sequence on multiple tracks. Instead, flatten and save the image in your graphics application before you import it into Final Cut Express. Make sure you save the flattened image as a copy in case you want to make changes to the original layered graphics file.

  *Note:* Store any imported still images on your scratch disk so that all your media files (video, audio, and still-image) are located in one place. This makes it much easier to locate and move or copy all the project media at once.

Step 2: Edit the still image into your sequence

The still image appears as a clip in the Timeline.
Step 3: Open the image clip in the Motion tab of the Viewer
1. Double-click the clip in the Timeline to open it in the Viewer.
2. Click the Motion tab in the Viewer, then click the Basic Motion disclosure triangle to reveal parameters such as Scale, Rotation, and Center.
3. In the Motion tab of the Viewer, enter 100 in the Scale field.

Step 4: Prepare the Viewer and Canvas settings
To see the image as it will appear within the frame during playback, you need to make a couple of adjustments. (Otherwise you may, for example, see the frame background where you didn't mean to show it.) You also need to switch to the wireframe view to position the image visually.
1. In the Canvas, choose Image+Wireframe from the View pop-up menu.
2. Choose Fit All from the Zoom pop-up menu.

Note: If your final movie will be shown on a television monitor, it's a good idea to turn on the Title Safe indicators as well so that you can see what will actually be visible on the television monitor. (Choose Show Title Safe from the View pop-up menu.)

Step 5: Position and keyframe the image at the pan starting and ending points
The Center parameter determines where the image appears (or doesn't appear) onscreen. You'll create the image movement by setting a starting and ending Center location with keyframes. To generate the movement path for you, Final Cut Express interpolates the position of the image between these two points.
1. Move the playhead to the time when you want the image pan to start.
2. Move the position of the image in the Canvas to the starting position of the pan.
3. Control-click the Add Motion Keyframe button in the Canvas, then choose Center from the shortcut menu.

A keyframe appears in the Motion tab, next to the Center parameter.
4 Move the playhead to the time when you want the pan to end.

5 Move the image in the Canvas to the ending position.
   You don’t need to add a keyframe this time because, once a single keyframe has been
   added to a parameter, new keyframes are automatically added each time you move the
   clip to a new position.
   You should see a line in the Canvas indicating the interpolated motion path between
   the starting and ending keyframes.

6 To see the effect, remove the wireframe in the Canvas by choosing Image from the View
   pop-up menu, move the playhead to the beginning of the clip, then play the sequence.
   While you may see only a rough approximation of the final motion effect, you can still
   see it without rendering. To see the effect at higher resolution, render it and then play
   the sequence.

Tip: If the image looks “blocky” after rendering, choose High from the RT pop-up menu
   in the Timeline and render the clip again.

To create a more realistic camera move, you may also want to smooth the motion at
   the beginning and the end of the motion path, so that the camera starts slowly,
   reaches full speed, and then slows down as it reaches the second keyframe.

To smooth the speed at the starting and ending points of a motion path:
1 Choose Mark > Previous > Keyframe until the playhead is over the starting keyframe of
   your clip. (You can also press Option-K.)
   If you navigate too far past the starting keyframe, you can navigate back by choosing
   Mark > Next > Keyframe (or pressing Shift-K).
2 In the Canvas, Control-click the starting keyframe and choose Ease In/Ease Out from
   the shortcut menu.
   The keyframe now has a velocity handle.
3 Drag the velocity handle away from the starting keyframe to adjust the acceleration at
   the beginning of the motion path.
   This causes the clip to start moving slowly and then ramp up to full speed.
4 Choose Mark > Next > Keyframe (or press Shift-K) to navigate to the ending keyframe
   of your motion path.
5 In the Canvas, Control-click the ending keyframe and choose Ease In/Ease Out from the
   shortcut menu.
6 Drag the velocity handle of the ending keyframe toward the keyframe.
   This causes the clip to decelerate as it approaches the ending keyframe of the motion path.

For more information about velocity handles and creating smooth motion curves, see
“Controlling Speed Along a Motion Path” on page 776.
Compositing and Layering

Compositing is the process of stacking and blending multiple video or graphics clips over one another in a sequence to create multilayer motion graphics and special effects shots.

This chapter covers the following:
- Introduction to Compositing and Layering (p. 807)
- Adjusting Opacity Levels of Clips (p. 809)
- Working with Composite Modes (p. 812)
- Working with Layered Photoshop Files (p. 826)
- Using Video and Graphics Clips with Alpha Channels (p. 828)
- Temporarily Excluding Clips from Playback or Output (p. 833)

Introduction to Compositing and Layering
Compositing involves stacking two or more video or graphics clips in a sequence on multiple video tracks. You can also scale, rotate, and reposition each clip using the controls in the Motion tab in the Viewer. The order that clips are stacked in the Timeline determines which images appear in front of others in the Canvas. You can have up to 99 layers, or tracks, of clips in Final Cut Express.
Methods of Compositing
Once you’ve layered clips in the Timeline, you can adjust how each one blends with the layers below using the following methods:

- **Opacity levels:** This adjusts the transparency of a clip. You can adjust the Opacity parameter to subtly blend two or more layers together, or you can animate this parameter over time to create fade-ins and fade-outs. For more information, see “Adjusting Opacity Levels of Clips” on page 809.

- **Composite modes:** This determines how the brightness and color values of one clip visually interact with those of clips beneath it. Composite modes are sometimes called blending modes. For more information, see “Working with Composite Modes” on page 812.

- **Alpha channels:** In some cases, a graphic or video file includes an additional channel of grayscale information that determines the transparency of the image. Unlike a simple opacity control, an alpha channel specifies a unique transparency value for each pixel in the image. Alpha channels can be used as masks to hide parts of an image (such as blue-screen footage) or to create transparency that varies throughout the image. For more information, see “Using Video and Graphics Clips with Alpha Channels” on page 828.

As an editor, you’ll find compositing useful for creating montages, abstract images, and titles over video. The more layers you have, the more creative you can get. However, you should aim to keep your designs as simple as possible, using the minimum number of layers necessary to achieve your visual design or effect.

Different Ways to Layer Clips in the Timeline
There are several ways you can layer clips in the Timeline.

- **Create a new track in a sequence, then edit clips into the new track.**
  
  You can add one or more tracks to a sequence, depending on the effect you are creating. For more information, see Chapter 24, “Working with Tracks in the Timeline,” on page 335.

- **Drag a clip into an empty area of the Timeline, so a track is created for the new clip.**
  
  You can drag a source clip to the unused space above (or below) the current tracks to create a new track for that clip. If you drag a clip above the tracks already in the Timeline, you’ll create a new video track. If you drag a clip below the tracks in the Timeline, a new audio track is created. For more information, see Chapter 24, “Working with Tracks in the Timeline,” on page 335.
• Perform a superimpose edit.

You can use a superimpose edit to quickly stack a source clip on top of any clips already edited into your sequence in the Timeline in preparation for compositing. If there isn't an available track in your sequence, Final Cut Express creates a new one for the source clip. For more information, see Chapter 26, “Three-Point Editing,” on page 361.

When you layer clips, the clip in the topmost track in the Timeline is the one that appears during playback in the Canvas. However, this is true only if:

• None of the clips is set to be transparent (by changing the Opacity parameter setting)
• None of the clips has an alpha channel

If you change the opacity level of one or more layered clips so they have some transparency, the clips blend and you see both images combined.

**Moving Clips Vertically to Another Track**

When you're compositing, you may need to move a clip vertically from one track to another but keep its location in time in a sequence from changing. You might do this to:

• Move a video clip on top of another one so that it appears in front
• Move a clip to another track to make room for another clip being edited in

To do this, hold the Shift key while you drag a clip up or down. For more information about moving clips to another track without accidentally moving them forward or backward in time, see Chapter 28, “Arranging Clips in the Timeline,” on page 405.

**Adjusting Opacity Levels of Clips**

Every video clip has an Opacity parameter that allows you to change the clip's level of transparency. When you adjust the opacity level of one or more clips, they blend to create a single image. You can then use the resulting image as the background for another layer, such as a text or graphics layer.
There are two ways you can adjust a clip’s opacity:

• Drag the opacity overlay of a clip in the Timeline.
• Open the clip in the Viewer and specify the Opacity parameter’s value in the Motion tab.

The Opacity parameter in the Motion tab and the opacity overlay displayed in the Timeline have identical settings. A change made to one is mirrored in the other.

When you blend multiple clips together using the Opacity parameter, it’s important to be aware of the color range, the amount of movement, and the overall amount of contrast and texture in the images with which you’re working. Balancing all of these qualities is what separates a good-looking composite from a confused jumble of images and motion.

To adjust the opacity of a clip (with no keyframes) in the Timeline:

1 In the Timeline, click the Clip Overlays control.

2 Drag the opacity overlay up or down to adjust the setting.

To adjust the opacity of a clip with greater accuracy, hold down the Command key while you drag the opacity overlay.
Note: The overlay appears as a black line if the clip is not selected and as a white line if the clip is selected.

To adjust the opacity of a clip (with no keyframes) in the Motion tab:
1. Double-click the sequence clip you want to adjust to open it in the Viewer, then click the Motion tab.

Note: When compositing clips in a sequence, make sure that you are always working on sequence clips and not Browser clips. For example, if you do a match frame edit or inadvertently open a clip from the Browser, you won’t be modifying a clip in the sequence and so you won’t see changes in the Canvas.

2. Click the disclosure triangle next to the Opacity parameter.
3 Adjust the opacity by doing one of the following:

- Drag the Opacity slider to the right or left.
- Click the arrows at the right and left of the Opacity slider.
- Type a percentage in the number field.
- Adjust the Opacity parameter’s keyframe graph line.

The pointer changes to the Adjust Line Segment pointer; a box shows the percentage of opacity as you drag the keyframe graph line.

The opacity overlay in the Timeline can also be keyframed, enabling you to dynamically change the opacity level over time. For information on keyframing, see “Animating Motion Effects Using Keyframes” on page 751.

---

Working with Composite Modes

Final Cut Express composite modes determine how the brightness and color of one clip visually interact with those of another clip layered beneath it in a sequence. When you edit a clip into your sequence, it defaults to the Normal composite mode, meaning that it is a completely opaque layer that does not blend with the layers beneath.

How Composite Modes Affect Images

Composite modes mix colors from overlapping images together based on the brightness values within each color channel in an image. Every image consists of red, green, blue, and alpha channels (or one luma and two chroma channels in the case of Y’CBCR component video). Each individual channel contains a range of brightness values that defines the intensity of each pixel in the image that uses some of that color.

The effect that each composite mode has on objects that overlap in the Canvas depends on the range of color values within each object. The red, green, and blue channels (or Y’CBCR channels) within each overlapping pixel are mathematically combined to yield the final image.
These value ranges can be described as blacks, midrange values, or whites. These regions are loosely illustrated by the chart below.

<table>
<thead>
<tr>
<th>Blacks</th>
<th>Midrange color values</th>
<th>Whites</th>
</tr>
</thead>
</table>

For example, the Multiply composite mode renders color values that fall into the white areas of an image transparent, while the black areas of the image are left alone. All midrange color values become translucent, with colors falling into the lighter end of the scale becoming more transparent than the colors that fall into the darker end of the scale.

**Important:** Final Cut Express composite modes work in conjunction with a clip’s Opacity parameter. The composite mode you select determines how the color values of one clip interact with those in the clip beneath it. Additional changes made to a clip’s opacity can lighten or intensify this effect.
Applying Composite Modes to Clips

Applying different composite modes to layered clips in a sequence is easy. The main thing to remember is that composite modes affect the interaction between one layered clip and whichever clip is underneath it in the sequence. Clips that are above a layered clip using a composite mode are unaffected.

To apply a composite mode to a clip in your sequence:
1. With two layered clips edited into your sequence, select the topmost clip in the Timeline.
2. Choose Modify > Composite Mode, then choose a composite mode.
   See “Composite Modes in Final Cut Express” on page 815 for information on the different modes.
3. Move the playhead over these two clips to see the interaction between the two clips in the Canvas.

You can quickly view or change a clip's composite mode while working in the Timeline. This provides a fast alternative to choosing a different composite mode from the Modify menu.

To view or change a clip's composite mode:
1. Control-click a clip in the Timeline, then choose Composite Mode from the shortcut menu.
2. If you want to change the clip's composite mode, choose a new mode from the submenu.
Composite Modes in Final Cut Express
The following section describes how composite modes affect two layers in a sequence.

**About the Examples in This Section**
Most of the examples in this section combine the following two reference images to create a third composite image. The composite image illustrates how the color values from each image interact when using each composite mode. When examining the results, pay particular attention to the white and black areas of the colored squares, as well as the highlights and shadows in the monkey image. These show you how each composite mode treats the whites and blacks in an image.

The other brighter and darker colors serve to illustrate each composite mode's handling of overlapping midrange color values. The yellow, gray, orange, and blue squares, in particular, all have very different color and luma values that contrast sharply from example to example.

![Boxes clip](image1) ![Monkey clip](image2)

**Important:** Depending on the composite mode, layer ordering may or may not be important. Certain composite modes behave differently depending on which image is on top.
Normal
Normal is the default composite mode for clips. When a clip uses Normal composite mode, you can still adjust its transparency by using its Opacity parameter or an alpha channel.

Add
Add emphasizes the whites in each overlapping image, lightening all other overlapping colors. The color values in every overlapping pixel are added together. The result is that all overlapping midrange color values are lightened. Blacks from either image are transparent, while whites in either image are preserved.

The order of two clips affected by the Add composite mode does not matter.

Suggested uses: The Add composite mode is useful for using one image to selectively add texture to another, based on its lighter areas such as highlights. You can also use Lighten and Screen to create variations of this effect.
**Subtract**

Subtract darkens all overlapping colors. Whites in the foreground image go black, while whites in the background image invert overlapping color values in the foreground image, creating a negative effect.

Blacks in the foreground image become transparent, while blacks in the background image are preserved.

Overlapping midrange color values are darkened based on the color of the background image. In areas where the background is lighter than the foreground, the background image is darkened. In areas where the background is darker than the foreground, the colors are inverted.

The order of two clips affected by the Subtract composite mode is important.

**Difference**

The Difference composite mode is similar to the Subtract composite mode, except that areas of the image that would be severely darkened by the Subtract composite mode are colored differently.

The order of two clips affected by the Difference composite mode does not matter.
Multiply

Multiply emphasizes the darkest parts of each overlapping image, except that midrange color values from both images are mixed together more evenly. Progressively lighter regions of overlapping images become increasingly translucent, allowing whichever image is darker to show through. Whites in either image allow the overlapping image to show through completely. Blacks from both images are preserved in the resulting image.

The order of clips affected by the Multiply composite mode does not matter.

*Suggested uses:* The Multiply composite mode is particularly useful in situations where you want to knock out the white areas of a foreground image and blend the rest of the image with the colors in the background. For example, if you superimpose a scanned sheet of handwritten text over a background image using the Multiply composite mode, the resulting image becomes textured with the darker parts of the foreground.
**Screen**

Screen emphasizes the lightest parts of each overlapping image, except that the midrange color values of both images are mixed together more evenly.

Blacks in either image allow the overlapping image to show through completely. Darker midrange values below a certain threshold allow more of the overlapping image to show. Whites from both images show through in the resulting image.

The order of two clips affected by the Screen composite mode does not matter.

*Suggested uses:* The Screen composite mode is especially useful for knocking out the blacks behind a foreground subject and is an alternative to using a luma key. Screen is mainly useful when you want the rest of the foreground subject to be mixed with the background image as well, based on its brightness. It’s good for glow and lighting effects, and for simulating reflections. You can also use the Add and Lighten composite modes to create variations of this effect.
Overlay
Whites and blacks in the foreground image become translucent and interact with the color values of the background image, causing intensified contrast. Whites and blacks in the background image, on the other hand, replace overlapping areas in the foreground image.

Overlapping midrange values are mixed together differently depending on the brightness of the background color values. Lighter background midrange values are mixed by screening. Darker background midrange values, on the other hand, are mixed together by multiplying.

The visible result is that darker color values in the background image intensify overlapping areas in the foreground image, while lighter color values in the background image wash out overlapping areas in the foreground image.

The order of two clips affected by the Overlay composite mode is important.

Suggested uses: The Overlay composite mode is particularly useful for combining areas of vivid color in two images.
**Hard Light**
Whites and blacks in the foreground image block overlapping areas in the background image. Whites and blacks in the background image, on the other hand, interact with overlapping midrange color values in the foreground image.

Overlapping midrange color values are mixed together differently depending on the brightness of the background color values. Lighter background midrange values are mixed by screening. Darker background midrange values, on the other hand, are mixed together by multiplying.

The visible result is that darker color values in the background image intensify overlapping areas in the foreground image, while lighter color values in the background image wash out overlapping areas in the foreground image.

The order of two clips affected by the Hard Light composite mode is important.

![Boxes clip on top](image1)

![Monkey clip on top](image2)

**Soft Light**
The Soft Light composite mode is similar to the Overlay composite mode. Whites and blacks in the foreground image become translucent but interact with the color values of the background image. Whites and blacks in the background image, on the other hand, replace the overlapping areas in the foreground image. All overlapping midrange color values are mixed together, creating a more even tinging effect than that created by the Overlay composite mode.

The order of two clip affected by the Soft Light composite mode is important.

![Boxes clip on top](image3)

![Monkey clip on top](image4)
Suggested uses: The Soft Light composite mode is useful for softly tinting a background image by mixing it with the colors in a foreground image.

Darken
Darken emphasizes the darkest parts of each overlapping image. Whites in either image allow the overlapping image to show through completely. Lighter midrange color values become increasingly translucent in favor of the overlapping image, while darker midrange color values below a certain threshold remain solid, retaining more detail.

The order of two clips affected by the Darken composite mode does not matter.

Suggested uses: The Darken composite mode is useful for using one image to add texture to another selectively, based on its darker areas. You can also use Screen for variations on this effect.
**Lighten**

Lighten emphasizes the lightest parts of each overlapping image. Every pixel in each image is compared, and the lightest pixel from either image is preserved, so that the final image consists of a dithered combination of the lightest pixels from each image. Whites in both images show through in the resulting image.

The order of two clips affected by the Lighten composite mode does not matter.

**Travel Matte - Alpha**

When you apply the Travel Matte - Alpha composite mode to a selected clip, the alpha channel from the clip below is applied to the selected clip. Only two clips are required to use this composite mode, but in most situations, you will use three layers:

- **Foreground (top layer):** This layer appears on top of the background layer, as seen through the alpha channel. Apply the Travel Matte - Alpha composite mode to this layer.

- **Alpha channel (middle layer):** This layer provides the alpha channel (transparency information) for the foreground layer.

- **Background (bottom layer):** This optional layer appears beneath the foreground image wherever the foreground image is masked by the alpha channel. The background can be a single layer, or multiple layers blended with transparency or composite modes. If no background layer exists, the Canvas displays the default Final Cut Express background color (checkerboard, black, white, and so on), and black appears during output and export.
Travel Matte - Luma
The Travel Matte - Luma composite mode does the same thing as the Travel Matte - Alpha composite mode, but the transparency is derived from the luma information (instead of the alpha channel) of the clip below. The luma information may be derived from a grayscale equivalent of the RGB channels, or directly from the luma (Y') channel in the case of Y'CBCR video. White is equal to 100 percent transparency and black is equal to 100 percent opacity (solid).

Using Travel Mattes to Hide or Reveal Parts of a Clip
Travel mattes are useful when you want to use one clip to selectively hide or reveal part of another. For example:

- To show parts of a video layer selectively revealed by a round spotlight shape
- To partially reveal video images playing through a title or logo graphic
- To use an imported graphic to obscure, or mask, part of a layer you don't want to show

Because travel mattes use information in one layer to affect another, if the alpha channel, black, or white elements of that layer move, then the resulting matte also moves. This movement can be a result of:

- Using a video or animation clip as your matte layer
- Moving that layer around with keyframed motion parameters

For more information, see “Creating Keyframed Motion Paths in the Canvas” on page 771.
To create a travel matte:

1. Place the clip you want to have appear in the background of your composite on track V1 in the Timeline.

2. Place the clip you want to use as your matte layer on track V2, above the background clip.
   - **When using the Travel Matte - Alpha mode:** Make sure that the clip has a properly formatted alpha track (see “Using Video and Graphics Clips with Alpha Channels” on page 828).
   - **When using the Travel Matte - Luma mode:** Make sure that the black and white areas of your clip are appropriately set—black for transparent areas, white for solid areas.

3. Place the main clip that you want masked on track V3, directly above the matte layer.

4. Select the main clip on track V3.

5. Choose Modify > Composite Mode, then choose Travel Matte - Alpha or Travel Matte - Luma, depending on the clip you’re using as your matte layer on track V2.
   - **Alpha:** Uses the clip’s alpha channel, if one exists, as the mask.
   - **Luma:** Uses the luma, or grayscale image, of the clip as the mask.

   **Note:** The matte clip’s RGB information won’t be seen.
Working with Layered Photoshop Files
You can create multilayer graphics in Adobe Photoshop for use in a composited Final Cut Express sequence. This allows you to create a complex arrangement of separate graphic elements and import them as a group, with their position and layer ordering intact. Once you import layered Photoshop files, they appear as a sequence, with each individual layer stacked. At this point, it’s easy to manipulate each layer individually to create sophisticated composites.

Photoshop Features Supported During Import
You can import multilayer Photoshop files created in any version of Photoshop, but only Photoshop 3.0 features (such as opacity, composite modes, layer order, and layer name) are preserved during import.

Updating Photoshop Files in Adobe Photoshop
Once a layered Photoshop file is imported, you can automatically open it in Photoshop to make further changes by:
• Choosing View > Clip in Editor
• Control-clicking the file in the Browser or Timeline and then choosing Open in Editor from the shortcut menu

You can make changes to any of the layers and save the file. When you return to Final Cut Express, those changes are updated in the corresponding multilayer sequence in your project.

Tip: While compositing, you may need to make changes to different types of clips that you’re using. You can select separate editing applications for three types of files: still-image, video, and audio. For more information, see Chapter 62, “Choosing Settings and Preferences,” on page 969.
Working with Layered Photoshop Sequences

When you import a layered Photoshop file into Final Cut Express, all the layers of the source Photoshop file are composited together with a sequence frame size identical to the imported Photoshop file’s frame size.

If you want to import a layered Photoshop file as a single clip, you must flatten the image in Photoshop and then import the file into Final Cut Express.

The sequence Final Cut Express creates has the same number of layers as the imported file. The background layer becomes a clip in track V1, and each consecutive layer appears in the same order as the layers in the original Photoshop file. If you change the order of the video tracks, the layering order changes. If the background in the Photoshop file is transparent, the background of the new sequence is transparent as well and defaults to black.

Layer opacity settings, layer modes, and layer visibility are preserved, but layer masks are not. If a Photoshop layer mode has no corresponding compositing mode in Final Cut Express, that layer mode is ignored.
Using Video and Graphics Clips with Alpha Channels

Ordinary video clips have three channels of information for red, green, and blue. An alpha channel is an additional channel that defines areas of transparency in the clip or image. If you import a QuickTime movie or a still image from another application, or a file that’s been created by a 3D animation program, it may have an alpha channel in addition to its color channels. An alpha channel is a grayscale channel where levels of white and black determine varying degrees of transparency applied to the color channels during compositing.

When you import a QuickTime movie or an image file, its alpha channel is recognized immediately. When you edit the movie or image file into a sequence, Final Cut Express uses the alpha channel to composite the movie or image file against any clips appearing in video tracks below it.

Note: Alpha channels work the same in video and still-image media files.
Important: When you import a clip with an alpha channel that contains no data, the clip appears white. To display the clip properly, change the alpha channel for the clip to None (see “Changing a Clip’s Alpha Channel Type” on page 830).

Working with Clips That Have Alpha Channels
You can edit clips that have alpha channels into your sequence as you would any other clip, but you must make sure that a clip with an alpha channel is on a higher-numbered video track than any clips that are supposed to be beneath it.

For example, suppose you have a title graphic that was created in Photoshop, so it has an alpha channel already set up. When you import it into Final Cut Express, the alpha channel is recognized automatically. To create your title sequence, you edit the title graphic and a background image into your sequence, so that the background image is on track V1 and the title graphic is on track V2.
Changing a Clip's Alpha Channel Type

When you import an image file, Final Cut Express identifies the type of alpha channel and sets the imported clip's Alpha property appropriately. You should usually not change this setting, except in rare circumstances where Final Cut Express identifies an image alpha channel as premultiplied black or premultiplied white and you are certain that the alpha channel type is actually straight.

*Important:* During import, Final Cut Express identifies an alpha channel as straight when the pixels do not meet the mathematical requirements to be a valid premultiplied image. If you reassign this clip’s Alpha property Black or White, you will introduce unexpected artifacts anywhere the alpha channel is neither fully transparent nor fully opaque. This usually results in light or dark edges where the edges should be anti-aliased.

Also, some editing and compositing applications output alpha channels that are the reverse of what Final Cut Express uses. When this happens, what's supposed to be transparent is solid, and what's supposed to be solid is transparent.

In these cases, you can change or reverse the alpha channel setting.

To change a clip’s alpha channel type using the Item Properties window:

1. **Do one of the following:**
   - Select a clip in the Browser, then choose Edit > Item Properties > Format (or press Command-9).
   - Control-click a clip in the Browser, then choose Item Properties > Format from the shortcut menu.

   The Item Properties window appears.

2. **Control-click the Alpha row in the Clip column, then choose the alpha channel type from the shortcut menu.**
   - *None/Ignore:* If a clip has no alpha channel, or if you want to disable the alpha channel of a clip so that it’s no longer used, you can use the None/Ignore setting.
   - *Straight:* Typically generated by a 3D animation or compositing program, straight alpha channels contain only the pixels rendered for an image with no background (although the background appears black). Because of this, movies with translucent effects, such as volumetric lighting or lens flares, appear distorted unless they’re composited with something in the background. Movies or images with a straight alpha channel are easy to composite and always have very clean edges when composited in a multilayer sequence.
• **Black**: Also known as *premultiplied* (with black). Most other alpha channels, especially channels that are hand drawn in Photoshop, are premultiplied. This means that, unlike a movie with a straight alpha channel that contains only the pixels of the foreground image, movies with alpha channels premultiplied against black always look right, even if they have translucent lighting effects. This is because the entire image is precomposited against black.

• **White**: Also known as *premultiplied with white*. Works the same as the black alpha channel, except that the clip is precomposited against white.

**Tip:** If necessary, you can also Control-click the Reverse Alpha row in the Clip column and choose No or Yes from the shortcut menu.

To change the alpha channel type of a clip using the Alpha Type menu item:
1. Select a clip in the Timeline or open a clip in the Viewer.
2. Choose Modify > Alpha Type, then choose a new alpha channel type from the submenu.

To change the alpha channel type of a clip in the Browser:
- Control-click in the Alpha column in the Browser, then choose a new alpha channel type from the shortcut menu.

To reverse a clip's alpha channel:
- Do one of the following:
  - Select a clip in the Timeline or open a clip in the Viewer, then choose Modify > Reverse Alpha.
  - In the Browser, Control-click in the Reverse Alpha column next to the clip you want to modify, then choose Yes from the shortcut menu.

If there is a checkmark by the Reverse Alpha menu item, the clip's alpha channel is being reversed. If there is no checkmark, the alpha channel is left alone.
Choosing a Background

When working with clips that have an alpha channel, you can choose different backgrounds that make it easier to see which areas of your picture are transparent. Translucent clips or generated text clips may be easier to see if you choose a background that emphasizes them, such as Checkerboard 1 or 2. If you’re compositing colored images, a contrasting color would work better.

When a clip is rendered for export to tape, the background is always set to black. If it is rendered for export as a QuickTime movie, the background will still appear to be black, even if the alpha channel is exported along with the clip.
There are several backgrounds to choose from.

- Black
- White
- Checkerboard 1
- Checkerboard 2
- Red
- Green
- Blue

**Note:** Red, Green, and Blue backgrounds are available from the submenu only when choosing View > Background.

**To choose a background for viewing a clip, do one of the following:**

- Choose View > Background, then choose a background from the submenu.
- Choose the background from the View pop-up menu in the Viewer.

### Temporarily Excluding Clips from Playback or Output

In the process of fine-tuning effects in a sequence or experimenting with multilayer effects in sequences, it can be helpful to compare how the sequence plays with and without certain clips. In Final Cut Express, you can exclude (rather than delete) a clip from playback.

Temporarily excluding a clip from playback and output is called *disabling* the clip. By temporarily disabling specific clips, you can focus on one clip to the exclusion of clips above or below it, or you can see how another clip would work in place of the original without removing it.

It’s helpful to disable a clip rather than deleting it, in case you change your mind and want to use it again later. Or, you may want to disable just the video or audio portion of a clip, so that you can keep the video or audio available without including it in playback or output. This is somewhat like muting channels in an audio mixer, except that you exclude playback of clips instead of entire tracks.
Temporarily Disabling a Single Clip
If, instead of disabling an entire track, you only want to disable a single clip temporarily, you can do so. While a single clip is disabled, it will not be:
• Played back
• Rendered
• Output to tape with the rest of the sequence

To disable one or more clips:
1 Select the clip or clips using one of the selection tools.
2 Do one of the following:
   • Choose Modify > Clip Enable, so the menu item is no longer selected.
   • Control-click one of the selected clips, then choose Clip Enable from the shortcut menu.

A disabled clip is dimmed in the Timeline, and its Clip Enable menu item is deselected.

To selectively disable a clip’s audio or video tracks:
1 Do one of the following:
   • Turn off linked selection, then select one or more audio or video items in the Timeline using one of the selection tools.
   • If linked selection is on, hold down the Option key to turn it off temporarily, then select one or more audio or video items using one of the selection tools.

For more information about linked selection, see Chapter 30, “Linking and Editing Video and Audio in Sync,” on page 429.

2 Do one of the following:
   • Choose Modify > Clip Enable, so the menu item is no longer selected.
   • Control-click one of the selected clips, then choose Clip Enable from the shortcut menu.

Individually disabled audio or video items also appear dimmed in the Timeline, although their corresponding linked items are not dimmed.
Soloing Clips in Multitrack Sequences
When working with multiple tracks, you may find it helpful to quickly demo one clip within a sequence to the exclusion of the clips above and below it on other tracks. This helps you focus very closely on how one clip is working in a sequence. This feature, called solo item, works by disabling all unselected clips in the Timeline that appear in other tracks at the position of the playhead. In other words, any clips that overlap the “solo” clip in time are excluded from playback.

To solo a clip:
1 In the Timeline, position the playhead on the clip you want to solo.
2 Select the clip that you want to solo.
3 Choose Sequence > Solo Selected Item(s) (or press Control-S).
   All clips in other tracks that overlap the selected clip are disabled.
4 Position the playhead and play the sequence.

To reenable the disabled clips:
- Choose Sequence > Solo Selected Item(s) again.
Keying, Mattes, and Masks

You can isolate specific elements of clips from the background and combine those elements with other clips by using keying, mattes, and masks.

This chapter covers the following:
- Ways to Layer and Isolate Elements in Clips (p. 837)
- Using Keying to Isolate Foreground Elements (p. 840)
- Using Mattes to Add or Modify Alpha Channels (p. 854)
- Using Masks to Replace or Modify Alpha Channels (p. 857)

Ways to Layer and Isolate Elements in Clips
People have been layering visual elements together since the dawn of the movie industry. Although digital techniques have increased the potential number of layers from two or three to two or three thousand (and even more), the same basic principles are used. The names vary from one industry to the next, but as film and video merge on a single digital horizon, the terms are becoming more interchangeable.

What Are Mattes and How Can You Use Them?
Matte, or hold matte, originated with film and photography. It traditionally refers to any opaque material that, when held in front of a camera lens, prevents certain areas of the film from being exposed during shooting. Then, the camera can be rewound, and a matte of the reverse shape can be used to prevent exposure on the already exposed part of the film while the other portion is exposed. The result is two different images shot at different times combined together in one frame.

The same principle can be used in digital applications. In the case of cameras, the mattes are handmade, physical objects, but on a computer they can be drawn and applied digitally.
In Final Cut Express, a matte is a customizable, polygonal shape used to make part of a clip transparent. By outlining part of an image with a matte, you can turn everything outside or inside the shape transparent. Final Cut Express allows you to create four- and eight-point mattes.

What Is Keying and How Can You Use It?

*Keying* refers to the process of turning an area of consistent color or brightness in a video clip transparent to isolate a foreground subject. The actual keying process results in the creation of a matte (explained earlier), which is then automatically applied to composite an image with a background. In television and in movies, keying is used in a variety of ways to composite actors in front of graphics and other video clips for a variety of effects.

For example, a weather reporter on television often stands in front of a weather map. The reporter is actually standing in front of a large blue or green screen, but the color is made transparent (keyed out), and a map is inserted behind the person, instead. Generating a matte signal using a color signal is referred to as *chroma keying*, while generating a matte signal using a black-and-white signal is called *luma keying*. 
What Are Masks and How Are They Used?

A *mask* is an image that is used to create areas of transparency in another image. For example, the luma in one clip can be used to create transparency in another clip. You can also assign the alpha channel of one clip to a completely different clip. (For more information about alpha channels, see “Alpha Channels and Key, Matte, and Mask Filters,” next.) Using additional mask filters, you can further modify the resulting regions of transparency—widening, narrowing, or feathering them as needed. Clips used to create masks can be in motion, creating a moving area of transparency.

Alpha Channels and Key, Matte, and Mask Filters

Key, matte, and mask filters all create or modify the alpha channel of the clip to which they’re applied. A clip’s alpha channel defines areas of transparency within that clip.

Key filters generally create new alpha channel information and are useful in situations where the foreground subject is moving or has a complex or changing shape. For more information about keying, see “Using Keying to Isolate Foreground Elements” on page 840.

Matte filters can create alpha channel information, but they can also be used to add to or subtract from alpha channel information that has already been applied to the clip. Matte filters are useful when you want to simply isolate a region of the frame, or when you’re cutting out a static foreground object with a relatively simple shape. For more information about using mattes, see “Using Mattes to Add or Modify Alpha Channels” on page 854.

Masks are most useful when you’re copying an alpha channel (static or in motion) from one clip to another, although masks can also change the quality of a clip’s alpha channel, letting you feather out edges, for example. For more information about using masks, see “Using Masks to Replace or Modify Alpha Channels” on page 857.
Using Keying to Isolate Foreground Elements

There are two different methods used for keying: chroma keying and luma keying. Chroma keying is a method of keying on a particular hue of color. Although any color can be keyed on, the colors most frequently used for chroma keying are blue and green. Specific hues of blue and green with particular levels of saturation have been developed that provide the best results, and different companies have created commercially available paints, fabrics, and papers that use these colors.

The color you use—blue or green—depends largely on the color of your foreground subject. If you're trying to create a key around a blue car, you probably want to use green as your background. Another advantage of using green, when possible, is that video formats generally preserve more information in the green component of the signal, resulting in slightly better keys.

Luma keying is based on a particular range of luma. Black is usually used, but you can also key on white. While keying out a white or black background may be more convenient in certain circumstances, it may be harder to correctly isolate your foreground subject because of shadows and highlights, which may have black or white values close to the luma range you're keying out.

Shooting Footage That Keys Well

Regardless of the keying method you use, it's important to start out with clips that key well. The decisions you make before and during your shoot affect how well your footage keys. Make sure that you:

- Choose a video format with a minimum amount of compression that is ideal for shooting and keying
- Light the background screen and foreground subject properly

Choosing an Appropriate Video Format

Ideal video clips for keying can be captured from footage in uncompressed or minimally compressed video formats. Compression discards color information from a clip and can add artifacts around high-contrast edges in the picture (such as the edges surrounding the image to be keyed). If you use compressed video to create keying effects, you'll frequently lose details around the edges of the keyed image, including hair, translucent cloth, reflections, and smoke.

If you must apply compression during capture, you can still pull good keys from clips with as much as a 2:1 compression ratio, but ideal source footage should be uncompressed. DV footage, which is compressed with a 5:1 ratio as it's recorded, is less than ideal. This is because of compression artifacts that, while invisible during ordinary playback, become apparent around the edges of your foreground subject when you start to key. However, this doesn't mean that you can't key with DV footage.
With a high-quality DV camera and good lighting, it’s possible to pull a reasonable key using DV clips, but you cannot expect the kind of subtleties around the edges of a keyed subject that you can get with uncompressed or minimally compressed footage. For example, while you may be able to preserve smoke, reflections, or wisps of hair when keying uncompressed footage, with equivalent DV footage this probably won’t be possible. On the other hand, if your foreground subject has slicked-back hair and a crisp suit, and if there are no translucent areas to worry about, you may be able to pull a perfectly acceptable key.

**Using Proper Lighting**

The lighting you use when shooting blue- or green-screen footage plays a crucial role in determining whether or not you’ll be able to key out the background easily.

- **Blue or green background:** Should be evenly lit, with no exceptionally bright areas (hot spots) or shadows. The material you use for the background screen should be smooth, with no bumps or wrinkles.
- **Video signal:** Should have a minimum of film or video grain, since the “noisiness” that grain introduces can make it more difficult to pull a good key. Video can get grainy in low-light situations, so the lighting on your background screen should be bright enough that you don’t have to turn up the gain of your video camera.
- **Lighting of foreground subject:** Should have close to a 1:1 ratio to the lighting of the background screen. This avoids overexposing or underexposing the background screen when the foreground subject is correctly lit.

Once your background blue or green screen is properly lit, you should concentrate on lighting the foreground subject to match the scene into which you’re going to composite it. It’s especially important to make sure that the contrast between the shadows and highlights of your subject’s lighting is correct. While you can use the Final Cut Express color correction filters to easily adjust the color and overall brightness of your subject, contrast is not so easy to change. This is not to say that you need to light your foreground subject flatly. Just make sure that the direction, quality, and contrast of the lighting you use works for the scene your subject will inhabit.

- **Distance between foreground subject and background screen:** It’s a good idea to have some distance between the foreground subject and the background screen, to reduce the amount of colored light bouncing off the background blue or green screen and “spilling” on the foreground subject. In general, position your subject 5 to 10 feet away from the background screen.
Overview of Compositing Using the Chroma Keyer Filter

Although you can use one of several different filters for keying, you often use more than one filter, depending on the qualities of the video clip. In general, the process of compositing two shots together by keying consists of seven main steps, using several different types of filters. For more details, see “Example: Using the Chroma Keyer Filter” on page 848.

**Step 1: For best quality, start with the Color Smoothing filter**

Apply the Color Smoothing filter to the clip that you want to key the background out of. This filter improves the quality of chroma keys and reduces the diagonal "stair-step" look that occurs in video clips with areas of high-contrast color.

Use 4:1:1 Color Smoothing with NTSC or PAL DV-25 video sources. (The exception is PAL mini-DV/DVCAM, which uses 4:2:0 color sampling.)

As you add additional key filters, make sure that the Color Smoothing filter remains the first one listed in the video section of the Filters tab.

**Step 2: Apply the Chroma Keyer filter**

Now you can apply the Chroma Keyer filter to the clip. Choose a color or level of brightness to key on, and then make adjustments to select the range of color or brightness that most effectively keys out the background, without eliminating the details of your foreground subject, such as hair, fingers, or the edges of clothing. You can also use the Thin/Spread slider to adjust the fringing that appears around your foreground subject, but don’t use it too aggressively.

**Tip:** Although the Chroma Keyer filter is the fastest and easiest to use, you may find that the Blue and Green Screen filter, in conjunction with the Matte Choker filter, can perform a closer key on certain clips that have more subtle detail around the edges of the foreground subject.

**Step 3: Eliminate fringing with the Matte Choker filter**

After keying out as much of the background as you can without touching the foreground subject, apply the Matte Choker filter to eliminate any faintly remaining blue or green fringing or pixels surrounding the edge of your foreground subject. Using the Matte Choker filter to eliminate this fringing works similarly to using the Thin/Spread slider in the Chroma Keyer. You may find that, for some clips, the Matte Choker filter works better than using more aggressive settings in the Chroma Keyer, giving you a better chance of preserving as much fine detail around the edges of your foreground subject as possible. Drag the Edge Thin slider to the right to remove faint areas of the key color around your foreground subject and to smooth out the rough edges of your key.
A second Matte Choker filter can also be applied to fill holes in the foreground subject that appear as a result of aggressive settings applied to key out the background. By dragging the Edge Thin slider to the right, you can fill in semitranslucent areas in your foreground subject, without changing the background areas you’ve already keyed out.

**Step 4: Readjust the Chroma Keyer filter’s settings**

When keying, additional filters you add usually affect the overall results of previously applied filters, so after applying the Matte Choker, you’ll probably want to readjust the Chroma Keyer filter’s settings to take into account the effect the Matte Choker is having. Changes you make to the Chroma Keyer filter’s settings affect what the Matte Choker does, so go back and forth between the Chroma Keyer and Matte Choker filters until you find a balance of settings that effectively removes the background without eating into your foreground subject.

**Step 5: Desaturate the key with spill suppressor filters**

If you have some slight color spill from the background around the edge of your foreground subject, you can use the Enhance control of the Chroma Keyer to desaturate the color spill so that it’s not noticeable.

If you have other regions of color spill that appear within your foreground subject—showing through a sheer dress, for instance—you may want to use the Spill Suppressor - Blue or Spill Suppressor - Green filter to selectively desaturate just the key color so that it’s not noticeable. The spill suppressor filters may affect the overall color of the foreground subject, however, so you may need to use a color correction filter to compensate for this effect.

**Step 6: Crop out elements using the Garbage Matte filter**

If there are “unkeyable elements” other than your foreground subject that you want to eliminate from the frame, such as props, lighting fixtures, or other undesirable objects, you can use one of the Garbage Matte filters to remove those elements. For more information on using Garbage Matte filters, see “Using Mattes to Add or Modify Alpha Channels” on page 854.

**Step 7: Color correct the foreground and background clips to match**

Even if you shot your background and foreground clips to match one another, it’s unlikely the lighting you used matches perfectly. For this reason, it’s usually necessary to color correct either the foreground subject or the background to make sure the two match. For more information on color correction in Final Cut Express, see Chapter 46, “Color Correction,” on page 693.

**Tip:** When shooting video you intend to composite together using key filters, it’s important to make sure that the direction of the lighting matches in both the foreground and background shots. You can color correct for color temperature, relative brightness levels, and contrast, but lighting direction cannot be altered.
Step 8: Perform additional adjustments to the background layer

Finally, you should spend some time working on the appearance of the background layer. Editing a foreground clip in front of a background clip is just the beginning. There are numerous details you must now consider to make the shot look convincing. For example, the foreground and background of video you shoot in the field are seldom both in focus, so the shot may look more realistic if you put the background out of focus with a blur filter.

You may also need to consider other strategies for making the background look suitably distant, such as adding a translucent gradient layer to create haze over a landscape or adjusting the appearance of the sky. Adding other keyed foreground elements can also make your shot look more interesting and add depth to the shot you’re creating.

Working with the Chroma Keyer Filter

Despite its name, the Chroma Keyer actually uses a combination of chroma and luma keying to achieve a good key. Using the Chroma Keyer, you can create a key using any range of color you want, including (but not limited to) the usual blue and green. You can also fine-tune your composite by adjusting the color value, saturation, and luma ranges used to define your key, together or separately. For example, if you only want to perform a luma key, you can disable color and saturation. Even when performing a color key, you’ll get superior results by manipulating the Color Range and Saturation controls separately.

The Chroma Keyer filter is available in the Key bin, within the Video Filters bin in the Effects tab of the Browser. When you add this filter to a clip, a Chroma Keyer tab appears in the Viewer.

Specifying the Type of Controls to Use for the Chroma Keyer Filter

The Chroma Keyer has a set of visual controls, as well as standard numeric interface controls. The visual controls are those you’ll probably use most often, but you can switch between the two.

To use the visual controls:

- In the Filters tab, click the Visual button next to the Chroma Keyer filter.
The visual controls appear in the Chroma Keyer tab.

Note: The visual controls also include several Copy Filter controls. For detailed information on these controls, see “Copy Filter Controls” on page 706.

To use the standard numeric controls, do one of the following:

- In the Chroma Keyer tab, click the Numeric button.

- Click the Filters tab.
Visual Controls in the Chroma Keyer Filter
The following controls appear in the Chroma Keyer tab in the Viewer.

- **Enable/Disable checkbox**: Make sure there’s a checkmark in this checkbox for the controls you want to use. This lets you add or remove color, saturation, or luma from the criteria used to define a key.

- **Reset button**: Click to restore the Color Range, Saturation, and Luma controls to their default values. Shift-click the button to reset all three controls at once.

- **Color Range control**: Allows you to fine-tune the range of color that you want to key on.

- **Top handles**: Let you select a larger or smaller range of colors that are keyed, based on the original colors you selected with the Select Color eyedropper tool. These handles correspond to the Width control in the Key on Chroma area of the filter’s numeric controls.

- **Color gradient**: Drag left or right within the color gradient to shift the overall hue of the color range you’ve set with the top set of handles. This corresponds to the Center On control in the Key on Chroma area of the filter’s numeric controls.

- **Bottom handles**: Allow you to define the tolerance of your key. These handles correspond to the Softness control in the Key on Chroma area of the filter’s numeric controls. Use these handles to gently eliminate additional fringing from your key while attempting to preserve fine detail around the edges of your foreground subject.
Saturation control: Allows you to adjust the degree and range of saturation that contributes to defining your key. The top and bottom handles work the same as those in the Color Range control. Drag left or right within the gradient to move all four handles simultaneously.

Luma control: Lets you adjust the degree and range of luma that contributes to defining your key. The top and bottom handles work the same as those in the Color Range control. Drag left or right within the gradient to move all four handles simultaneously.

Select Color eyedropper: When you click this button, the pointer turns into an eyedropper you can use to select a color from a clip in the Video tab of the Viewer or in the Canvas.

Clicking this button and then Shift-clicking with the eyedropper in the Viewer or Canvas allows you to select another region of the background screen that wasn’t keyed out by your first use of this control. This broadens the range of colors to be keyed out and enlarges the keyed-out area. You can do this repeatedly to broaden the range of keyed-out color to include shadows or highlights on the background screen, if necessary.

View Final/Matte/Source button (the key): This button has three states:

- **Final:** The default state (a key against a gray background) lets you see the end result, the effect happening within the keyed area.
- **Matte:** The second state (a black key against a white background) displays the key itself as a grayscale image, so you can fine-tune the key without being distracted by the image.
- **Source:** The third state (a key against a blue background) shows only the original video image.

**Important:** Before you render or output video using the Chroma Keyer filter, make sure that the View Final/Matte/Source button is in the Final state.
- **Invert Selection button:** Click this button to invert the key you’ve defined. For example, suppose you’ve set up a key based on the color of a green car and used a grayscale copy of the clip in the background so that the car is grayscale and the background is color. Clicking the Invert Selection button reverses the key so that you see the car in color and the background appears in grayscale.

- **Edge Thin slider:** Drag this slider to make the size of the currently defined key larger or smaller. This can help you remove unwanted edging around your subject.

- **Softening slider:** Use this slider to blur the edges of your key to make it blend better with the background image. This can come in handy to soften the jagged edges that sometimes develop when chroma keying material captured with the DV codec.

- **Enhance slider:** Adjust this slider to selectively eliminate any spill of the key color that may be visible in the semitranslucent areas of your key, such as edges and holes.

**Example: Using the Chroma Keyer Filter**

The following example illustrates a typical use of the Chroma Keyer filter.

1. Edit the green-screen clip you want to key into the Timeline.
   
   If you wish, you can use a superimpose edit to place the green-screen clip over a clip you want to use as the background.

   - **Tip:** If you edit the clip into track V2 of the Timeline, you’ll have room to insert another clip as the new composited background.

2. Apply the Chroma Keyer filter to the green-screen clip you just edited in.
   
   For more information, see “Applying a Filter to a Clip” on page 678.

3. In the Timeline, double-click the green-screen clip to open it in the Viewer; then, in the Viewer, click the Chroma Keyer tab.

   - **Note:** In this example, you won’t use the numeric controls that appear in the Filters tab.
4 Click the Select Color eyedropper to pick a color in the clip to key, move the pointer to the Canvas (it turns into an eyedropper), then click the desired key color. Choose a color that’s fairly close to the edge of your foreground subject, so that the area near the subject is the first area of color you key out.

The color range you select with the eyedropper becomes transparent in the clip.

Before clicking with the eyedropper tool

After selecting the first key color (not all of the green is keyed out)

Next, you want to expand the keyed area to include regions of the background that weren’t immediately eliminated by the first key.

5 Click the Select Color eyedropper, and in the Canvas, Shift-click another region of the background you want to key out to enlarge the region of transparency.

Before selecting another range of color with the eyedropper tool

After selecting an additional range of color
You can perform this step as many times as you need to. The goal is to eliminate as much of the background as you can without affecting the foreground subject. If you start encroaching on the outline of your foreground element, you’ve gone too far and should undo. It is not necessary to remove all the background fringe around your foreground subject with this step; you should focus only on eliminating the major areas of the background screen.

**Tip:** As you key out more and more of the background, you may find it helpful to use a different background in the Canvas. The Checkerboard 1 and 2 backgrounds may make it easier to see fringing areas of your picture that aren’t yet keyed out. You can also use other background shades and colors to compare the key effect against a lighter background.

If necessary, adjust the Color Range, Saturation, and Luma controls to remove more of the key color from the background and eliminate more fringing from the foreground layer without affecting the foreground subject.

The top handles adjust the overall range of hue, saturation, or luma keyed out, while the bottom handles blur the difference between the range of color that’s keyed and the range of color that isn’t.

**Note:** You should remove the majority of the green screen using the top handles, but stop at the point where there’s still some fringing around the areas of fine detail in the foreground subject. This is the point where you should start using the bottom handles to expand the keyed area more softly. It is not important, at this point, to completely eliminate this fringing, only to make sure that it’s soft and translucent, rather than pixelated and solid.
Chapter 53  Keying, Mattes, and Masks

7 Depending on how the edges of your foreground subject look, you may want to make adjustments using the Edge Thin slider. The Edge Thin slider allows you to shrink the alpha channel created by the Chroma Keyer to begin to eliminate the light fringing that remains around the edges of the foreground subject.

---

8 An optional step at this point is to use the Softening slider to blur the edges of the foreground subject. This is especially helpful if the edges of your foreground subject look rough because of compression artifacts that appear as blocky edges around your foreground subject. Don't overdo this adjustment, as you could start to lose details in the subject that you're trying to preserve.
If you still see light fringing at this point, or if you were forced to use settings so extreme in the Chroma Keyer that some of your foreground subject was eaten away around the edges, apply the Matte Choker filter. After you apply the Matte Choker filter, adjust the Matte Choker’s Edge Thin and Edge Feather sliders. This is the point where you should work to eliminate all the background fringing.

Moving the Edge Thin slider to the right further shrinks the alpha channel around the foreground subject, eliminating still more fringing. Moving the Edge Thin slider to the left expands the alpha channel, allowing you to replace areas of the foreground subject that were lost. The Edge Feather slider allows you to blur the edges even further, if necessary.

If you’re satisfied with your key, but there is some color from the background that is spilling onto the edges of your foreground subject, go back to the Chroma Keyer tab in the Viewer and adjust the Enhance slider to desaturate this spill so that it’s not noticeable. Don’t move the Enhance slider too far, or you may get undesirable coloration in the edge of your subject.

If there’s still more colored spill on your foreground subject that the Enhance slider didn’t eliminate, apply the Spill Suppressor filter. The Spill Suppressor filter desaturates color spill that may appear anywhere on the foreground subject, not just on the edges. For example, a little of the background color may show through translucent areas of the foreground subject, such as wispy hair or sheer clothing. Once you’ve applied the Spill Suppressor filter to your keyed clip, adjust the Amount slider to determine how much to desaturate the spill color in the foreground image.

To eliminate any unwanted elements that didn’t get keyed out, such as rigging and lights around your subject or the edge of the blue or green screen itself, use the Crop parameter controls in the Motion tab of the foreground clip to cut those elements out of the picture. If the area you need to crop is irregular, you can apply a Garbage Matte filter, instead.

The image is cropped on both sides to remove extraneous elements.
Finally, you're ready to insert the background image. Make sure that the clip you're editing into your sequence to use as the background image appears in a video track below the foreground clip being keyed.

To really make the foreground and background look as if they were shot together, it may be necessary to perform additional compositing steps such as blurring the background to make it look out of focus, color correcting the foreground subject to have the same color temperature as the background, or using motion effects to move the foreground subject. Even with a successful key, these are the details that make a composite look like a finished shot.
Using Mattes to Add or Modify Alpha Channels

You can use the matte filters to create a new alpha channel or add to or subtract from a clip's existing alpha channel. Matte filters work equally well with clips that already have an alpha channel and with clips that have alpha channels created using a key filter, such as the Chroma Keyer.

Matte Filters Available in Final Cut Express

There are three matte filters used most often in conjunction with the Chroma Keyer:

- **Eight-Point Garbage Matte**: Use this filter to create an eight-point polygonal matte. This is useful for cropping out unwanted elements surrounding a foreground element with a complex shape.

- **Four-Point Garbage Matte**: Use this filter to create a simple four-point polygonal matte. This simplifies the process when the shape you want to remove can be encompassed in four points.

- **Matte Choker**: Use this filter to eliminate any faintly remaining blue or green fringing or pixels surrounding the edge of your foreground subject. Instead of simply shrinking the size of the blue-screen clip's alpha channel, however, which might result in the accidental elimination of part of your foreground subject, the Matte Choker selectively shrinks only those parts of the layer's alpha channel that have a marginal degree of transparency, such as barely keyed-out blue or green fringing.

  **Note**: Instead of relying solely on the feathering and edge thinning controls of the Chroma Keyer filter, you should allow some fringing when you adjust the Chroma Keyer's settings, so that you can more precisely eliminate fringing with the Matte Choker.

Example: Using the Four-Point Garbage Matte Filter

The following example illustrates how to use the Four-Point Garbage Matte filter to eliminate the outside edges of a clip being keyed.

1. Apply the Four-Point Garbage Matte to the clip being keyed. Open this clip in the Viewer, then click the Filters tab.

   **Tip**: It may be easier to see what you're doing if you disable the Chroma Keyer, Matte Choker, and Spill Suppressor filters first.

2. In the Four-Point Garbage Matte filter, click the Point 1 point control.
3 Move the pointer to the Canvas (the pointer turns into a crosshair pointer), then click to change the location of the matte corner defined by Point 1.

4 Repeat steps 2 and 3 for the Point 2, Point 3, and Point 4 point controls, until you’ve created a box that crops out everything outside the green screen surrounding the actor.

5 To round the four corners of the matte, adjust the Smooth slider, if necessary.

6 If necessary, adjust the Choke and Feather sliders.
The Choke slider adjusts the overall size of the matte, without changing the shape; the Feather slider blurs the edges of the matte.

The parameters of the Garbage Matte filters can be keyframed, in the same way as the parameters of any other filter. This can come in handy if you need to use one of the Garbage Matte filters to crop out the outside edge of a green screen in a shot where the camera is panning.

**Example: Keyframing Garbage Mattes**

In the following example, two sets of keyframes are created to compensate for a simple pan in the clip being keyed.

1. With the playhead on the first frame of a clip, apply and adjust the Four-Point Garbage Matte filter.

   For more details about using this filter, see "Example: Using the Four-Point Garbage Matte Filter" on page 854.

2. Once you’ve created the proper shape for the first frame of the clip, click the keyframe buttons for the Point 1, Point 2, Point 3, and Point 4 parameters.
Move the playhead to the last frame of the clip, then readjust the Point 1, Point 2, Point 3, and Point 4 point controls to fit the new position of the green screen.

Keyframes are created automatically when you make these adjustments. The change of the matte's shape and position is calculated for each frame in between the two sets of keyframes you've created. If the motion of the camera is consistent, the position of the matte should follow the position of the background screen. If the motion of the camera is inconsistent, you can create more keyframes to adjust the shape and position of the four matte points as necessary.

**Using Masks to Replace or Modify Alpha Channels**

The mask filters allow you to replace, contract, or expand a clip's alpha channel. If a clip has no alpha channel, a new one can be assigned to it using a still image or an alpha channel copied from another clip.

**Mask Filters Available in Final Cut Express**

There are several mask filters you can use to modify alpha channels in a clip:

- **Image Mask**: Uses the luma or alpha channel in one clip to create an alpha channel in another. The clip used to create the alpha channel can be a still image or a QuickTime movie. Using the Image Mask filter, you can create complex alpha channels; for example, you can put the kind of rough border used in art photography around a video clip. The alpha channel created with the Image Mask filter can be inverted, if necessary.

- **Mask Feather**: Lets you selectively feather the edge of just the alpha channel of a clip, making it softer, without blurring the image channels of the clip. The Mask Feather filter works with other filters that generate alpha channel information, allowing you to feather the edge of a mask created with the Mask Shape filter, for example.
• **Mask Shape:** Allows you to create an alpha channel in a clip that consists of a simple shape—a diamond, oval, rectangle, or round rectangle. The solid part of the clip that remains after applying the Mask Shape filter appears inside the shape that’s been created. The vertical and horizontal scale of the shape can be altered, as can the mask’s center. The Mask Shape filter can also be inverted to reveal areas of the clip outside the shape.

• **Soft Edges:** Allows you to feather the edges of a clip. You can extend the softening of the left, right, top, and bottom edges of the clip into the clip by different amounts. The feathering appears as a gradient that always extends to the edge of the clip. The Soft Edges filter overrides all other alpha channel information created by any other filters appearing before it.

**Example: Using the Image Mask and Mask Feather Filters**
In the following example, a still image is used to create an alpha channel in another clip.

1. Open the clip to be masked in the Viewer.
2. Choose Effects > Video Filters > Matte > Image Mask.
3. Click the Filters tab in the Viewer.

This example uses a grayscale TIFF file, called Border.tif, that has a white center surrounded by a rough black border.

4. Drag the Border.tif clip to the Mask clip well of the Image Mask filter.
5  Choose Luminance from the Channel pop-up menu.

*Note:* When using a clip’s luma to define transparency, white is used for 100 percent opacity, and black is used for 100 percent transparency.

You can further modify this new alpha channel, blurring it with the Mask Feather filter, for example.

6  Choose Effects > Video Filters > Matte > Mask Feather to apply the Mask Feather filter to the clip you want to blur.

7  Open this clip in the Viewer, then click the Filters tab.

8  In the Filters tab, drag the Mask Feather filter so it appears below any other filters that may be creating or modifying the clip’s alpha channel (such as the Image Mask filter that’s already been applied).

9  Adjust the Soft slider to soften the edge of the clip’s alpha channel.
Final Cut Express can generate several types of clips for you to use in your sequences, including bars and tone, placeholders, and backgrounds.

This chapter covers the following:
- What Is a Generator Clip? (p. 861)
- Different Ways to Use Generators in Your Sequence (p. 862)
- Video and Audio Generators Available in Final Cut Express (p. 863)
- Creating and Adding Generators to Sequences (p. 867)

Note: For details about creating titles using text generators, see Chapter 55, “Creating Titles,” on page 869.

What Is a Generator Clip?
Generators behave the same as other clips, but their content is actually generated internally in Final Cut Express. Generators never refer to media files on the scratch disk, so they can never be offline as can clips that refer to media files. Because generators are generated by Final Cut Express, their aspect ratio, dimensions, resolution, and codec are determined by the sequence they are edited into (unlike video and audio clips, in which these characteristics are based on the media files they refer to).
Different Ways to Use Generators in Your Sequence

In creating composites and other effects, you may find some of the Final Cut Express generators helpful. They allow you to very quickly add certain types of built-in clips by simply choosing items from a menu. For example, by choosing a generator, you can:

- Add clips that have certain shapes to use as design elements, or as layers when creating track matte effects
- Create colored and gradient background layer clips for composites
- Add a placeholder or black gap between two clips, called a slug
- Add standard SMPTE color bars and tone to use as a reference (for duplication or broadcast purposes) or as an effect
- Create shape layers and use them to create track matte effects

Some generators, such as the Slug, Matte, and Particle Noise generators, fill the entire frame size of your sequence. Others, like the text filters, are created with an alpha channel that allows your text to be quickly superimposed against an image, or against black. (See Chapter 55, “Creating Titles,” on page 869 for information about text generators.)

Generators can have filters and motion settings applied to them. For example, you can use a Color Matte filter in conjunction with a Garbage Matte or Mask Shape filter to quickly create a clip consisting of a shape against a transparent background. The transparent background exists because an alpha channel has been added to the Color Matte filter. For more information on using Matte and Mask filters, see Chapter 53, “Keying, Mattes, and Masks,” on page 837.

The parameters of some generators can be keyframed to change their appearance over time. You add keyframes to generators in the same way you add keyframes to motion settings and filters. For more information about how to create keyframed effects in Final Cut Express, see “Animating Motion Effects Using Keyframes” on page 751.
Video and Audio Generators Available in Final Cut Express

The following tables explain the generators available in Final Cut Express.

### Color Bars, Tone, and Other Signal Generators
You use color bar and signal generators for calibration and testing purposes. Each Bars and Tone generator uses the image dimensions and color space intended for a particular video system.

<table>
<thead>
<tr>
<th>Generator</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bars and Tone (NTSC)</td>
<td>Generates reference color bars and audio tone for NTSC systems.</td>
</tr>
<tr>
<td>Bars and Tone (PAL)</td>
<td>Generates reference color bars and audio tone for PAL systems.</td>
</tr>
<tr>
<td>Bars and Tone (PAL Full Frame)</td>
<td>Generates full-frame reference color bars and audio tone for PAL systems.</td>
</tr>
<tr>
<td>Bars and Tone (HD 1080i60)</td>
<td>Generates reference color bars and audio tone for 1080i60 video systems.</td>
</tr>
<tr>
<td>Bars and Tone (HD 1080 25p/50i)</td>
<td>Generates reference color bars and tone for 25 or 50 fps HD video systems.</td>
</tr>
<tr>
<td>Bars and Tone (HD 1080 25p/50i Full Frame)</td>
<td>Generates full-frame reference color bars and tone for 25 or 50 fps HD video systems.</td>
</tr>
<tr>
<td>Bars and Tone (HD 720p60)</td>
<td>Generates reference color bars and tone for 720p HD video systems.</td>
</tr>
<tr>
<td>More Bars and Signals</td>
<td>Generates test signals for external video calibration.</td>
</tr>
</tbody>
</table>
**Matte Color and Slug**

You use the Color and Slug generators to create colored backgrounds or black.

<table>
<thead>
<tr>
<th>Generator</th>
<th>Result</th>
<th>Usage information</th>
</tr>
</thead>
</table>
| Color     | Generates a frame of solid color. | • The color controls allow you to specify the color.  
• You can create colored backgrounds behind other layered clips in a sequence.  
• Color mattes can be used as containers for special effects filters that create visual images. In conjunction with filters such as Mask Shape, they can be used to create different shapes as design elements or as track matte layers.  
• Other interesting effects can be obtained by limiting these generators to shades of gray and using them with the track matte composite mode, or with filters that perform luma key operations. |
| Slug      | Generates a video clip consisting of a black image with an empty pair of audio tracks. | • Slug is used primarily as a placeholder in areas of your edit where you want to keep a gap between two clips. |
**Render**

You can use the Render generators to create backgrounds filled with gradient shades of color or grays.

<table>
<thead>
<tr>
<th>Generator</th>
<th>Result</th>
<th>Usage information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Custom Gradient</td>
<td>Generates a gradient layer that you can customize.</td>
<td>• A pop-up menu allows you to specify a linear or radial gradient.</td>
</tr>
<tr>
<td>(From the Generator</td>
<td></td>
<td>• The Start control allows you to set the point in the frame where the gradient begins.</td>
</tr>
<tr>
<td>pop-up menu, choose</td>
<td></td>
<td>• The Gradient Direction Angle control defines the gradient’s direction, and a slider controls the gradient’s width.</td>
</tr>
<tr>
<td>Render &gt; Custom Gradient.</td>
<td></td>
<td>• Two color controls let you define the start and end colors of the generated gradient.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• The Dither and Gaussian checkboxes allow you to modify the quality of the gradient you create.</td>
</tr>
<tr>
<td>Gradient</td>
<td>Generates a predefined gradient based on a direction you choose from</td>
<td>• You can adjust the start and end colors of the gradient using color controls.</td>
</tr>
<tr>
<td>(From the Generator</td>
<td>the Gradient Type pop-up menu.</td>
<td>• The Dither and Gaussian checkboxes allow you to modify the quality of the gradient you create.</td>
</tr>
<tr>
<td>pop-up menu, choose</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Highlight</td>
<td>Generates a simulated specular highlight band.</td>
<td>• The Center point control determines the location of the highlight, and the Highlight Angle control defines its angle. You can adjust the width and softness of the highlight with two sliders, and the highlight and background colors with color controls.</td>
</tr>
<tr>
<td>(From the Generator</td>
<td></td>
<td>• The Dither and Gaussian checkboxes allow you to modify the quality of the gradient you create.</td>
</tr>
<tr>
<td>pop-up menu, choose</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Noise

(From the Generator pop-up menu, choose Render > Noise.)

Generates random pixel noise, similar to static.

- The random noise can be adjusted to appear in varying levels across every channel of the clip, including the alpha, red, green, and blue channels, using the appropriate slider controls.
- You can animate the noise with the Random checkbox and create color static with the Color checkbox.
- A Noise generator, when superimposed over a video image with a very low opacity level, can be used to simulate grain, similar to a film image or clip shot with a video camera whose gain is turned all the way up.

### Particle Noise

(From the Generator pop-up menu, choose Render > Particle Noise.)

One of the more graphical generators in Final Cut Express. The Particle Noise generator, unlike the Noise generator, creates random patterns of different shapes. By adjusting its controls, you can create all kinds of effects.

- You can adjust the Size slider to set how large the shapes are.
- The Shape pop-up menu allows you to choose what shape to use (circle, square, diamond, or random).
- The Soft slider lets you blur the edges around these shapes, and the Density slider lets you adjust how many are on the screen, evenly distributing them across the frame.
- The color controls allow you to specify the color of the shapes, and a Random Color checkbox gives you the option to make them all different.
- The Time Lapse slider lets you adjust the apparent frame rate of the particle animation.
Shapes
You can use the Shape generators to create shapes of different colors and sizes that can appear in backgrounds.

<table>
<thead>
<tr>
<th>Generator</th>
<th>Result</th>
<th>Usage information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shapes</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• Circle</td>
<td>Generates a circle, oval, rectangle, or square, depending on what you choose.</td>
<td>• You can change the size, aspect, edge softness, and color of each shape.</td>
</tr>
<tr>
<td>• Oval</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• Rectangle</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• Square</td>
<td></td>
<td></td>
</tr>
<tr>
<td>(From the Generator pop-up menu, choose Shapes, then choose the shape you want from the submenu.)</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Text
You can create a variety of text titles, credits, and other types of text labels using the text generators.

<table>
<thead>
<tr>
<th>Generator</th>
<th>Result</th>
<th>Usage information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• Crawl</td>
<td>Generates text for titles, credits, and so on.</td>
<td>• For more information, see Chapter 55, “Creating Titles,” on page 869.</td>
</tr>
<tr>
<td>• Lower 3rd</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• Outline Text</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• Scrolling Text</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• Text</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• Typewriter</td>
<td>(From the Generator pop-up menu, choose Text, then choose the type of text you want from the submenu.)</td>
<td></td>
</tr>
</tbody>
</table>

Creating and Adding Generators to Sequences
All the Final Cut Express generators can be accessed either from the Effects tab of the Browser or from the various submenus of the Generator pop-up menu in the Viewer. This pop-up menu is available when the Video or Audio tab is displayed in the Viewer. When you choose a generator, it appears in the Video tab of the Viewer.

Note: With the exception of the Bars and Tone generators, generators always adopt the frame size of the sequences they’re edited into.
To create a generator and add it to a sequence:

1. Do one of the following:
   - Click the Video or Audio tab in the Viewer, then choose a generator from the Generator pop-up menu.
   - In the Effects tab of the Browser, double-click a video generator.

2. Click the Controls tab to view that generator’s parameters, and adjust the controls to suit your purposes.

All generators have certain parameters that can be used to customize their effects. See “Video and Audio Generators Available in Final Cut Express” on page 863 for more information. The most basic controls, such as keyframe and Reset buttons, are the same as those for other effects discussed in “Viewing and Adjusting a Filter’s Parameters” on page 682.

3. When you’ve finished adjusting the parameters, click the Video or Audio tab.

From the Viewer, you can now edit the currently open generator into your sequence, the same as any other clip.
Creating Titles

Titles, including opening and closing credits and titles used in the lower part of the screen, are important elements in your project.

This chapter covers the following:
- How You Can Use Titles in Your Project (p. 869)
- Installing and Choosing Fonts (p. 870)
- Making Sure Titles Fit on TV Screens (p. 871)
- Text Generators Available in Final Cut Express (p. 872)
- Creating and Adding a Title Clip (p. 874)
- Other Options for Creating and Adding Titles (p. 877)
- Using LiveType to Create Titles for Your Project (p. 878)

How You Can Use Titles in Your Project
Titles play a critical role in movies, providing important bookends (such as opening titles and closing credits) and conveying time and dates within the movie. Titles, especially in the lower third of the screen, are also used in documentaries and informational video to convey details about subjects or products onscreen. You can also add notes and placeholders within your sequence while you edit. Subtitles can be a critical element for movies originating in a different language.

You can create titles and credits within Final Cut Express with text generators. Generators are synthesized clips generated by Final Cut Express. Generators don't refer to any media on your scratch disk. When you place a text generator on a track directly above another clip, the clip on the lower track appears as the text background, sparing you the need to perform any compositing to create that effect.

Note: After you add a text generator to your sequence, it must be rendered.
Installing and Choosing Fonts

If there are special fonts you want to install to use in Final Cut Express, you need to install the TrueType version of those fonts because Final Cut Express text generators use TrueType fonts. (Most professionally created fonts come in both PostScript and TrueType versions.) For information on installing fonts, see Mac Help.

DV was designed for real-world images that blend together, and it is not optimized for rigid lines of text. In interlaced video, single-pixel lines flicker unacceptably as the field on which they appear alternates on and off. This results in “buzzing” text that is difficult to read.

Apply the tips below to achieve better-looking title fonts for video:

- Avoid fonts that are thin or smaller than 25 point.
- Use only sans serif fonts, such as:
  - Arial
  - Futura
  - Gill Sans
  - Helvetica
  - Impact
- Use the bold font style.
- Do not use white or black as a font color.
- Reduce the opacity of the text clip to 90 percent.
Making Sure Titles Fit on TV Screens

If you plan to show your work on a TV screen or monitor at any time, you’ll want to avoid the possibility of having your titles disappear off the edge of the frame. To do this, turn on the Title Safe indicators before you create the title, and restrict any text you add to the space within the title safe boundary.

*Note:* Because few video projectors use masking, title safe boundaries may not be important for movies displayed with video projectors.

The title safe boundary is 20 percent smaller than the overall size of the frame, whether you’re using NTSC or PAL. Though different manufacturers use different amounts of overscan, the title safe boundary is guaranteed to be the minimum displayed area of your image on television.

To display the Title Safe indicators, do one of the following:

- Choose View > Show Title Safe, so a checkmark appears next to it.
- Choose Show Title Safe from the View pop-up menu in the Viewer, so a checkmark appears next to it.

To hide the Title Safe indicators, do one of the following:

- Choose View > Show Title Safe, to remove the checkmark.
- Choose Show Title Safe from the View pop-up menu in the Viewer, to remove the checkmark.

*Important:* If you are not able to see the title safe boundary in the Viewer or the Canvas and you are certain that the Title Safe indicators are enabled in Final Cut Express, make sure your Mac OS X display preferences are set to millions of colors. Choose Apple > System Preferences, click Displays, and then choose Millions from the Colors pop-up menu.
Text Generators Available in Final Cut Express

The table below describes each text generator and includes tips about settings for each generator.

<table>
<thead>
<tr>
<th>Text generator</th>
<th>Result</th>
<th>Tips for making settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Crawl</td>
<td>Generates a single line of text that moves horizontally across the screen. You type the text you want to animate in a text entry field. Carriage returns are ignored and all text appears on a single line, like a ticker tape display.</td>
<td>• You can adjust the overall spacing of the text with the Spacing slider, and the location of the text as it crawls across the screen with the Location slider. The Direction pop-up menu allows you to set the direction in which the text moves. • By keyframing the Spacing and Location parameters, you can animate the width of your text as well as its horizontal position over time. If no location keyframes are set, the In and Out points of the generator clip determine the duration of the movement from one edge of the screen to the other. The longer the clip, the slower the movement of the crawl.</td>
</tr>
<tr>
<td>Lower 3rd</td>
<td>Generates text in the lower third of the screen. This generator is often used to identify a person or location.</td>
<td>• This generator provides two independent text lines placed in the lower third of the screen. It does not allow carriage returns. • The Tracking, Size, and Opacity parameters can be keyframed to create interesting effects. • Select the Auto Kerning checkbox to kern your text automatically so that the spacing between the individual letters of your text is correct.</td>
</tr>
<tr>
<td>Text generator</td>
<td>Result</td>
<td>Tips for making settings</td>
</tr>
<tr>
<td>---------------------</td>
<td>------------------------------------------------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| Outline Text        | Generates static text with an outline. This generator allows carriage returns. | - Text Graphic and Line Graphic clip wells allow you to fill the text or the outline with the image of a clip you apply, rather than a solid color.  
- You can also modify the size, softness, color, and opacity of the background independently of the text. You can use the Back Graphic clip well to apply the image from any clip to the background. |
| Scrolling Text      | Generates text that scrolls up the screen, like credits at the end of a movie. The Scrolling Text generator allows carriage returns. | - The Indent slider works only with left- or right-aligned text and moves the entire scrolling column to the left or right.  
- The Gap Width slider works only with center-aligned text and lets you define a space between two pieces of text on a single line that are separated by an asterisk (*). For example, if the first line of your scrolling text is “Sally Grey*Director,” moving the slider farther to the right produces results like this: “Sally Grey        Director.” This is useful if you want to create center-aligned, two-column scrolls.  
- The Fade Size slider narrows the vertical display area of your scrolling text in the frame, fading the text in and out at the bottom and the top.  
- The In and Out points of the edited generator clip determine the duration of the scroll from the bottom to the top of the screen (or vice versa). The longer the clip, the slower the movement of the scroll. |
Creating and Adding a Title Clip

When you’re creating a title clip for a sequence, you can create a basic title or specify more options, including the font, size, alignment, and more advanced options such as automatic kerning. Once you create the title clip, you add it the same way you would edit any clip into your sequence.

*Note:* Generated text clips always adopt the frame size of the sequences they’re edited into.

<table>
<thead>
<tr>
<th>Text generator</th>
<th>Result</th>
<th>Tips for making settings</th>
</tr>
</thead>
</table>
| Text           | Creates a static element of text. This generator allows carriage returns. | - The font, size, style, alignment, and color of the generated text can be modified. These controls modify the entire text element at once. Tracking, Leading, and Aspect sliders allow you to control the layout of the generated text and can be keyframed to create interesting effects.  
- Select the Auto Kerning checkbox to kern your text automatically so that the spacing between the individual letters of your text is correct. Select the Use Subpixel checkbox to render your text with subpixel accuracy. |
| Typewriter     | Generates text that appears as if typed onto the screen, one character at a time. This generator allows carriage returns. | - The Location slider moves the text element up and down in the frame, and the Indent slider moves it from side to side.  
- The Pause slider increases or decreases the amount of time it takes for each character to appear onscreen. |
To create a title clip:

1. Select a text generator by doing one of the following:
   - Click the Video or Audio tab in the Viewer, then choose a text generator from the Generator pop-up menu.
   - In the Effects tab of the Browser, double-click a text generator.
   See “Importing a LiveType Project into Final Cut Express” on page 878 for detailed descriptions of the choices.

2. In the Viewer, click the Controls tab.

3. In the Text field, type the text that will appear in your movie.

4. If you wish, specify additional settings.
   
   Note: Different text generators have different controls.
   - Text: Enter your title text in this field.
   - Font: Choose a font from the Font pop-up menu.
   - Size: Change the font size by entering a value or dragging the slider to the left or right.
   - Alignment: Choose the alignment of your title on the screen from this pop-up menu.
   Your choices are Left, Center, and Right.
• **Font Color:** Choose the color of your font by doing one of the following:

  • **Disclosure triangle:** Click to display sliders and number fields corresponding to the hue, saturation, and brightness of the range of colors available.
  
  • **Eyedropper tool:** Click the eyedropper, then click an image in the Viewer or the Canvas to pick up that color.
  
  • **Color picker:** Click to choose a color using the standard color picker.
  
  • **Hue, saturation, and brightness controls (H, S, and B):** Hue determines which color is chosen; saturation determines how vivid the color is. If saturation is 0, the resulting color is always white. Brightness determines how bright or dark the color is. If brightness is 0, the resulting color is black; if brightness is 100, the color is the lightest possible value.

• **Origin:** Origin refers to the center of the text. The Origin setting determines where the text appears within the screen. You can position the text by clicking the point control (a round button with crosshair) and then clicking a point in the Canvas or Viewer (the pointer becomes a crosshair pointer). Or, you can enter x and y coordinates in the Origin number fields.

  It’s often easiest to make large adjustments manually with the point control and then fine-tune the position by making numerical changes to the number fields. The most visual way to position the text is to tear off the Viewer tab, click the point control, and then drag the text to position it in the Viewer.

  **Note:** Once you release the mouse button, you have to click the point control again if you want to make further manual adjustments.

• **Tracking:** Use the slider to adjust the space between letters, or enter a value in the number field.

• **Leading:** Use the slider to adjust the space between lines of text, or enter a value in the number field.

• **Aspect:** Use the slider to adjust the ratio of letter height to letter width for your selected font, or enter a value in the number field.

• **Auto Kerning:** Select the Auto Kerning checkbox to kern your text automatically so that the spacing between the individual letters of your text is correct.

• **Use Subpixel:** Select the Use Subpixel checkbox to render your text with subpixel accuracy.

Once you’ve created your text generator clip, you can add it to your sequence. For more specific information, see Chapter 22, “The Fundamentals of Adding Clips to a Sequence,” on page 303.
To add the title clip to your sequence:

1. In your sequence in the Timeline, set your destination track. If you place the title clip on a track that’s above another track, the lower clip appears as the background to the title.

2. Set the sequence or clip In and Out points.

3. Click the Video tab in the Viewer, then drag the title clip from the Viewer to the Canvas or Timeline.

Other Options for Creating and Adding Titles

If a title you have in mind is something you can't create with the available text generators, you can use other methods to create titles and incorporate them into your sequence:

- **Using Photoshop files or still images for titles:** If a title you really want is best created in another application such as Photoshop, you can create it there and add it to your sequence as a still image. An easy way to bring an image file into your sequence is to simply drag it from your desktop to a project tab or bin in the Browser. See Chapter 51, “Working with Freeze Frames and Still Images,” on page 791 for a number of useful things to consider when importing still images and photographs into your movie.

- **Using LiveType titles:** You can create many different kinds of titles in LiveType and import them directly into Final Cut Express. For more information, see “Using LiveType to Create Titles for Your Project,” next.
Using LiveType to Create Titles for Your Project

When you want to create more dynamic and unique titles than the built-in text generators provide, you can use LiveType. LiveType provides dozens of fonts and hundreds of objects and textures you can incorporate into your Final Cut Express project.

You can also create your own animated fonts using the LiveType FontMaker utility, building characters using virtually any graphical object—3D animations, images created in Photoshop, or QuickTime movies.

Because you can import LiveType project files directly into Final Cut Express, there is no need to render a QuickTime movie of your LiveType title each time you want to use it in Final Cut Express.

Importing a LiveType Project into Final Cut Express

To add a title you created in LiveType, you import the LiveType project in exactly the same way you would import most media items. A LiveType project file within Final Cut Express is simply referred to as a LiveType clip or a LiveType movie.

To import a LiveType project into Final Cut Express, do one of the following:

- Choose File > Import > Files (or press Command-I) and navigate to the LiveType project you want to import into Final Cut Express.
- From the Finder, drag a LiveType project file into the Final Cut Express Browser.

The LiveType project file appears as a clip in the Final Cut Express Browser.

**Note:** If necessary, you can later reconnect the LiveType project file on disk just as you would any other Final Cut Express clip.
Part X: Real Time and Rendering

Learn how to maximize the real-time playback capabilities of Final Cut Express and render effects that cannot be played back in real time.

Chapter 56  Using RT Extreme
Chapter 57  Rendering and Video Processing Settings
Chapter 58  Working with Mixed-Format Sequences
Using RT Extreme

RT Extreme is the real-time effects architecture that allows you to play back multiple video layers, video and audio filters, motion effects, and other effects in real time without needing to render them first.

This chapter covers the following:
- Introduction to Real-Time Processing (p. 881)
- Changing Real-Time Playback Settings (p. 886)
- Still-Image Real-Time Playback (p. 893)
- Improving Real-Time Performance (p. 893)
- Real-Time Audio Mixing in Final Cut Express (p. 895)
- Choosing Real-Time Playback Versus Rendering (p. 898)
- Using RT Extreme for Video Output (p. 898)

Introduction to Real-Time Processing
Final Cut Express handles real-time processing with a feature called RT Extreme. The term real time refers to an editing system’s ability to calculate the final image while maintaining an acceptable frame rate and visual quality. In other words, you can see the results of an effect as soon as you play your video. Real-time processing is the opposite of rendering, in which you have to wait for an effect to be calculated and stored on disk before you can see the results.
For basic editing tasks, Final Cut Express handles real-time processing automatically, keeping you focused on the creative choices at hand. However, if you work with a lot of effects or if you color correct video footage, you should take some time to learn the details about the real-time architecture of Final Cut Express.

**Real-Time Playback Versus Rendering**

For most stages of editing, reduced playback quality is more acceptable than losing the ability to play back effects in real time. Toward the end of a project, during the “finishing” stages such as color correction and output, you can choose to render at full quality to ensure the best results. For more information, see Chapter 57, “Rendering and Video Processing Settings,” on page 899.

*Note:* Final Cut Express always displays real-time previews using 8-bit processing.

**How Real-Time Processing Works**

Consider a clip placed in a sequence. Even when no effects are applied to the clip, Final Cut Express and your computer must do a certain amount of work to play back the media file associated with that clip: the hard drive must be able to read the frames of video as fast as they need to be displayed, and the computer processor must decode each video frame into uncompressed pixels that are then shown on your computer display.

In the past, even the most expensive computers could barely achieve the required hard disk and processor speeds. Editors often had to install specialized video cards that could provide the necessary processing power for playback. Today, personal computers can easily achieve video playback and still have a lot of processing power left to spare.

**How Final Cut Express Calculates Processor Workload**

You can process your video footage in a remarkable number of ways: by adding video filters, adding motion effects such as scaling and rotation, making speed changes, adding transitions between clips, and compositing multiple video layers. All of these effects are really just mathematical operations performed on the pixels of your video. The more effects you add to a clip, the more operations are required to display the results.
Final Cut Express analyzes a sequence to determine the processor workload required for playback. Different portions of a sequence may require different amounts of processing. Final Cut Express breaks the sequence into segments and then indicates the processor workload for each segment with a colored status bar. For more information, see “About Render Status Bars” on page 884.

For example, suppose you edit a DV clip into a sequence. Final Cut Express adds up the processor “expenses” of reading the media file from your hard disk and decompressing the DV frames. Because these processor “expenses” are fairly low, the color of the status bar over that clip in the Timeline indicates that real-time playback is possible.

Now suppose you add a color correction filter to a clip. Playback of this clip is now more “expensive” for the processor because more calculations must be performed to display the result. Final Cut Express compares the number of required calculations to the speed of your computer’s processor. If the processor “expenses” are low enough, the clip can still be played in real time, even with the additional color correction filter.

**Achieving Real-Time Playback When Processor Power Is Exceeded**

As you add more effects to a clip, more processing power is required to play that segment of the sequence. If too many effects are added, Final Cut Express recognizes that the number of calculations is too “expensive” for the processor, and the color of the status bar changes to indicate that playback may still be in real time but no longer at full quality.

To keep your edit session moving and render-free, Final Cut Express has several real-time playback settings that balance playback quality with a minimum of dropped frames. For a complete explanation of real-time playback settings, see “About Real-Time Playback Options” on page 888.
What Are Dropped Frames?
Dropped frames are frames that are unintentionally skipped during playback, either because the hard disk cannot keep up with the video data rate or because the computer processor cannot perform all of the applied effects in time. Some real-time playback modes allow dropped frames, while others require rendering to avoid dropped frames.

Dropped frames during editing are usually tolerable. However, during output, dropped frames are almost always unacceptable.

Identifying Which Effects Can Play Back in Real Time
The real-time status of effects can be identified in several places:

- Timeline and audio clip item render status bars
- Tooltips in render status bars
- Filter and transition names in boldface type

About Render Status Bars
The presence of a colored status bar in the Timeline indicates that a clip requires some kind of processing. There are two render status bars above the Timeline ruler. The upper one is for video and the lower for audio. These render bars indicate which segments of a sequence will play in real time, the quality of playback, and which segments require rendering.
About Render Status Bar Tooltips
If you position the pointer over a render bar, a tooltip appears with information about the real-time or render status of that section of your sequence.

Effect Names That Appear in Boldface
In both the Effects tab of the Browser and the Effects menu, video transitions and filters that can play back in real time appear in boldface.
A real-time effect appears in boldface based on:

- The video format used by the currently selected sequence. Video formats that have higher system requirements for real-time playback result in fewer effects displayed in boldface.
- The processing capabilities of your computer, such as the processor speed and the amount of installed RAM
- The playback video quality and frame rate selected in the RT pop-up menu
- The capabilities of the currently selected video effects accelerator card (if you are using one for real-time video processing)

*Note:* The number of effects that appear in boldface may change depending on the current sequence settings and which real-time playback settings are selected.

### Changing Real-Time Playback Settings

Being able to see your sequence play back in real time, regardless of the quality, is often more important than seeing full-quality video. By default, Final Cut Express attempts to calculate video at full quality. However, it’s fairly easy to exceed your computer’s ability to calculate effects in real time and at full quality.

To maintain your creative pace, avoid rendering, and maximize performance, Final Cut Express provides several real-time playback modes, such as Safe RT and Unlimited RT.

To learn about where you can change real-time playback settings, see “Locations for Changing Real-Time Playback Settings,” next.

To read detailed explanations about each real-time playback mode, see “About Real-Time Playback Options” on page 888.

### Locations for Changing Real-Time Playback Settings

Real-time playback options can be adjusted in three locations:

- The Playback Control tab of the System Settings window
- The RT pop-up menu in the Timeline
- The Render Control tab of the Sequence Settings window

*Note:* The Playback Control tab and the RT pop-up menu contain many of the same settings, so the settings are described in “About Real-Time Playback Options” on page 888.
Playback Control Tab in System Settings
The Playback Control tab is located in the System Settings window. It shows you all real-time settings available, although some may not apply to certain sequences. Changes you make here are applied systemwide, so they remain the same for all currently open sequences and projects.

To open the Playback Control tab:
- Choose Final Cut Express > System Settings, then click the Playback Control tab.

RT Pop-Up Menu in the Timeline
This menu only shows you real-time options available for the current sequence.

Because the settings in the RT pop-up menu and the Playback Control tab are almost identical, it is often more convenient to access the RT pop-up menu directly from the Timeline.

To change a real-time playback setting in the RT pop-up menu:
- Make sure a sequence is open in the Timeline, then choose an option from the RT pop-up menu.

Render Control Tab in Sequence Settings
Several options that affect both rendering and real-time playback can be selected in the Render Control tab of the Sequence Settings window. These settings are adjusted per sequence.

You can deselect any of the following options to improve real-time performance:
- Filters
- Frame Blending For Speed

However, remember to select these options if you want to render these effects.
To open the Render Control tab:
1. Select a sequence or click in the Timeline window to make it active.
2. Choose Sequence > Settings, then click the Render Control tab.

About Real-Time Playback Options
The following options, most of which are available in both the RT pop-up menu and the Playback Control tab of the System Settings window, allow you to control the quality of real-time playback.

Safe RT
The Safe RT mode guarantees that effects are played back at the quality and frame rate you specify and that no frames are dropped during playback. If Final Cut Express anticipates that your computer won’t be able to perform all the effects calculations in real time, the render status bar for that segment becomes red, which means you have to render before you can play back.

![Red render bars indicate rendering is required.]

Before using the Print to Video command to output to tape, you can switch to Safe RT mode to see how many segments require rendering.

Important: Even though the Safe RT option guarantees that no frames will be dropped because of processor limitations, frames may still be dropped if your scratch disk cannot maintain the necessary data rate during playback. This can be a problem if you have multiple video streams playing from a relatively slow hard disk. In this case, the Timeline may show a green render bar, indicating that the processor can handle the effects load, but you may still drop frames because of slow disk performance. To solve this issue, you can limit the acceptable real-time data rate of media playback in the General tab of the User Preferences window. For more information, see Chapter 62, “Choosing Settings and Preferences,” on page 969.
**Unlimited RT**

Choosing this option tells Final Cut Express to play as many frames as possible when your effects exceed the processing power of your computer. Final Cut Express does this by spending time to process some frames in real time while skipping others completely. Unrestricted real-time playback allows you to play more effects but increases the likelihood that your sequence will drop frames during playback. This mode is useful for getting a real-time preview of complex effects compositions. Embedded LiveType projects can also be played back in this mode.

Red render bars in Safe RT mode become orange in Unlimited RT mode, indicating that Final Cut Express may drop frames during these segments to achieve real-time playback.

*Note:* Segments that can play back without dropping frames still appear with colored render bars as they would in Safe RT mode.

Unlimited RT mode uses the playback video quality and frame rate options you choose in the RT pop-up menu or the Playback Control tab. However, this mode overrides the Play Base Layer Only option and attempts to calculate all applied effects. For more information, see “Play Base Layer Only” on page 890.

Unlimited RT performance varies greatly depending on the effects in your sequence and data rate of your media, and the processing power of your system. Some segments of your sequence may play back without dropping any frames, while other sections may rarely update the Canvas.
Play Base Layer Only

The Play Base Layer Only option takes a unique approach to playing back processor-intensive segments. With this option selected, any segment that requires rendering in Safe RT mode (in other words, any segment with a red render bar) is restricted to original media playback, and all effects, including compositing modes, are disabled.

Here are the playback rules for the Play Base Layer Only option:

- Effects that can be played back in real time are played just as they would be in Safe RT mode.
- If a clip has effects applied, the effects are ignored if they can’t be played in real time. Only the underlying clip media is displayed.
- Clips with compositing modes applied can never play back in real time, so they are ignored and only clips on lower-numbered tracks are displayed. Of course, a clip on a lower-numbered track that has a compositing mode applied will also be ignored.
- Transitions that cannot be played back in real time are disabled, so only the underlying clip media is displayed.

The Play Base Layer Only option also affects audio playback. When playing over an unrendered portion of a sequence, no effects are played back. The number of audio tracks that play depends on whether or not you have selected the Play Base Layer Only option.

- **If selected:** The first two tracks of audio play back.
- **If unselected:** The number of audio tracks that play back is determined by the number of real-time audio tracks you have set in the General tab of the User Preferences window.
Beep When Playing Unrendered Audio
This option is available only in the Playback Control tab of the System Settings window. When this option is selected, audio clip items that require rendering are played back as audible beeps. This is the audio equivalent of the “Unrendered” screen you see when your video requires rendering. If the Play Base Layer Only option is not selected, the beeps are not heard. For more information, see “Play Base Layer Only” on page 890.

Playback Video Quality
Most codecs support more than one level of playback quality to improve real-time performance. Some codecs support three playback quality levels—high, medium, and low—while others support only high and low quality. Selecting a lower playback quality can increase the number of simultaneous real-time effects you can play.

• Dynamic: This option allows Final Cut Express to automatically change between high, medium, and low quality as necessary to maintain real-time playback. In this case, the quality of the video resolution can change frame by frame.

• High: Guarantees full-frame, full-resolution video playback. Video interlacing is preserved.

• Medium: Displays every other pixel and every other line (this is known as quarter frame resolution). Because only half the lines are shown, the video is displayed without interlacing. Media is decompressed using a full-quality decompression algorithm.

• Low: Like the Medium quality option, displays video at quarter frame resolution. However, your media is decompressed and displayed with a low-quality decompression algorithm, which requires significantly less processing power.

Playback Frame Rate
The more you reduce the number of frames Final Cut Express calculates each second, the more effects can be calculated in real time.

• Dynamic: This option varies the displayed frame rate as necessary to achieve the highest-quality playback with the most effects. When more processing power is required, Final Cut Express can reduce the frame rate to spend more time calculating fewer frames. When few or no effects are applied, Final Cut Express can return to playback at the full frame rate.

• Full: Your sequence plays back at the frame rate (editing timebase) assigned in the Sequence Settings window.

• Half: Your sequence plays back at half its assigned frame rate. For example, if the frame rate of your sequence is 24 fps, the playback frame rate is 12 fps.

• Quarter: Your sequence plays back at a quarter of its assigned frame rate. If the frame rate of your sequence is 24 fps, the playback frame rate is 6 fps.
**About Dynamic Real-Time Playback**
To maximize the number of effects you can see during real-time playback, you can choose to have Final Cut Express automatically adjust the video quality, the frame rate, or both during playback. This is called *dynamic real-time playback*.

Dynamic real-time playback continually adjusts video quality on a frame-by-frame basis. Segments of a sequence that require minimal processor workload are displayed at higher quality, and more processor-intensive segments are displayed at lower quality. Since Final Cut Express automatically adjusts the playback quality as necessary, you always get the highest-quality playback possible without having to stop playback to make video quality adjustments.

Playback video quality and frame rate are independent settings, so you can choose to make one dynamic while keeping the other fixed. For example, if you need to see every frame during playback, you should set the playback frame rate to Full while setting the playback video quality to Dynamic. In this case, your sequence video quality may be reduced during playback, but you will always see every frame. On the other hand, if you are doing detailed compositing work that depends on high-quality video display, you can set your sequence playback video quality to High and set your sequence frame rate to Dynamic.

If neither frame rate nor video quality is critical, you can choose Dynamic for both playback video quality and frame rate.

**Record Settings**
When using the Print to Video command, you can control the quality of video being output independently of the real-time playback video quality in the Canvas and Timeline.

**Full Quality**
When this option is selected, video is always output to tape at the highest quality. Areas of your sequence that won’t play back at full resolution in real time must be rendered prior to output.
Still-Image Real-Time Playback

Still images and imported graphics can also play back in real time. The number of still images that play back in real time depends on the size of the still cache set in the Memory & Cache tab of the System Settings window.

The size of the still cache is limited by the total amount of unused physical RAM installed in your computer. The larger the still cache, the more still images can be played back in real time in the currently selected sequence. If another sequence is opened, the contents of the still cache are automatically replaced with still images from the new sequence.

Improving Real-Time Performance

If the processing demands of all applied effects exceed the capabilities of your system, you have several options to improve real-time performance:

- Reduce the playback video quality and frame rate in the RT pop-up menu in the Timeline or in the Playback Control tab of the System Settings window. For more information, see “Playback Video Quality” on page 891 and “Playback Frame Rate” on page 891.
- Play your sequence using the Unlimited RT mode instead of the Safe RT mode. For more information, see “Safe RT” on page 888 and “Unlimited RT” on page 889.
- Choose the Play Base Layer Only option from the RT pop-up menu. For more information, see “Play Base Layer Only” on page 890.
• Render any clips whose render status bars indicate they can’t be played in real time before you play them back. For more information, see “Render Indicators in Final Cut Express” on page 900.
• Turn off external video monitoring.
• Disable dropped frame reporting during playback. For more information, see the next section, “Reporting Dropped Frames During Playback.”

**Reporting Dropped Frames During Playback**

Dropped frames during playback may indicate that your hard disk is too slow or your video footage uses a codec too processor-intensive for your computer processor to handle. If you plan to output your sequence to tape, you will need to resolve this issue at some point. However, for editing purposes, you can disable the message that appears when dropped frames occur.

**To disable the dropped frames message:**

1. Choose Final Cut Express > User Preferences.
2. In the General tab, deselect the “Report dropped frames during playback” checkbox.

**Factors That Affect Real-Time Performance**

Many components of your computer affect its real-time performance:

• **Computer processor speed and type:** The faster your computer processor is, the more real-time effects Final Cut Express can perform. The type of processor can also make a difference. For example, a G5 processor is more powerful than a G4 processor, and a Core 2 Duo processor is more powerful than a Core Duo processor.

• **Multiple processors:** Computers with more than one processor have significant real-time performance advantages over single-processor computers.

• **Graphics card speed and memory:** Many video filters in Final Cut Express use your computer’s graphics card to process effects, leaving the computer processor free to perform other tasks. A faster graphics card with more RAM allows more real-time playback.

• **Level 2 and Level 3 processor cache:** The sizes of a computer processor’s level 2 and 3 caches affect its real-time playback capabilities. The larger these caches are, the more real-time performance is available.

• **RAM:** The more RAM you have available in your computer, the more potential real-time performance your computer has.

• **Memory bus speed:** Computers with a faster memory bus allow better real-time performance because data can be sent more quickly between RAM and the computer processor.
• **Hard disk speed:** The faster your hard disk can read data, the more video data Final Cut Express can access in real time. With some video formats, such as uncompressed video, hard disks may not be able to keep up with the video data rate, making real-time playback impossible. Multiple video layers require many video streams to play back simultaneously. A faster hard disk allows more streams to play back simultaneously in real time.

• **External video monitoring:** Enabling output via FireWire or other video interfaces requires additional processing power and may limit the number of effects you can play back in real time.

### Real-Time Audio Mixing in Final Cut Express

Final Cut Express can mix and play back multiple audio tracks in a sequence in real time, even while you make adjustments to levels, stereo pan, and audio filters. The number of tracks that can be played back depends on the number of filters applied to your clips and your computer's capabilities and settings, including:

• Your computer's processor speed
• The seek time and sustained transfer rate of your hard disk
• The amount of RAM available to Final Cut Express
• The Audio Playback Quality setting in the General tab of the User Preferences window

**Note:** For information on this setting, see Chapter 62, “Choosing Settings and Preferences,” on page 969.

Different filters and transitions affect real-time playback to varying degrees. If Final Cut Express can’t mix all the tracks in a sequence in real time, you hear a series of beeps indicating that part or all of your sequence must be rendered before being output as a final mix.

**Tip:** You can turn these beeps off by deselecting the Beep When Playing Unrendered Audio checkbox in the Playback Control tab of the System Settings window.
Calculating the Number of Tracks That Can Be Played Back in Real Time

The number of tracks Final Cut Express attempts to mix in real time is determined by the Real-time Audio Mixing setting in the General tab of the User Preferences window. The number of tracks you can play back in real time is largely dependent upon your hardware, so performance will vary from system to system. Increasing the number of tracks in this field doesn't mean they'll all play.

**Important:** If the number of tracks is set too high, you may have dropped frames during playback.

To determine the number of tracks your system can play back in real time:

1. Add a video clip with a typical data rate for your working environment to your sequence.
2. Add 16 or more audio clips at the same point in time as your video clip.
3. Choose Final Cut Express > User Preferences, then click the General tab.
4. In the Real-time Audio Mixing field, enter the number of tracks in the sequence.
5. Make sure the “Report dropped frames during playback” checkbox is selected.
6. Click OK.
7. Play back the sequence.
   - If your system cannot perform real-time playback of the number of tracks in the sequence, you see a “dropped frames” message.
8. If you have dropped frames, reduce the number of tracks in the sequence and play it back again. Repeat this step until the sequence plays without dropped frames.
9. Set the number of tracks for the Real-time Audio Mixing option in the General tab of the User Preferences window to the number that played back without dropped frames.
Improving Real-Time Audio Performance

You can optimize real-time audio performance in the following ways:

- **Render video effects prior to mixing:** Playing real-time video effects reduces the number of audio tracks that can be mixed in real time. While mixing the audio in your program, you can maximize real-time mixing performance by first rendering all video effects in your sequence, including all transitions, layered video, and filters. Video and audio render files are maintained separately, and changes made to the audio levels in your sequence do not affect the video effects that have already been rendered. For more information on rendering the video effects in a sequence, see Chapter 57, “Rendering and Video Processing Settings,” on page 899.

- **Render audio filters:** Even though many audio filters play in real time, unrendered filters can reduce the number of tracks you can mix in real time. The number of audio tracks you can play without rendering depends on how many filters are applied and how many audio tracks you’re trying to mix at once.

  To increase the number of audio tracks that can be mixed in real time in sequences with audio filters applied, you can perform item-level rendering on individual audio items in the Timeline. By rendering audio items with filters individually, audio and pan levels can continue to be mixed in real time, and you can make level changes without rerendering. For more information, see “More About Audio Render Options” on page 908 and “Rendering Audio Items in a Sequence” on page 908.

- **Use the Mixdown command to prevent dropped frames:** If you have a complex audio mix with numerous clips, keyframes, filters, and transitions, the mix may start to affect the playback of your sequence. Also, if the Audio Playback Quality setting in the General tab of the User Preferences window is set to High, you may get dropped frames in your audio. You can use the Mixdown command in the Sequence menu (available by choosing Sequence > Render Only > Mixdown) to render all the audio tracks in a sequence, along with their accompanying transitions and filters, into a single render file. For more information, see “Using the Mixdown Command” on page 909.
Choosing Real-Time Playback Versus Rendering

Here are some practical examples of when you might use real-time playback versus rendering during the course of editing your movie.

To monitor video or output to tape with perfect playback of all effects in a sequence (with no dropped frames and full-resolution video):

1. In the RT pop-up menu in the Timeline, choose Safe RT, so there’s a checkmark next to it. The Safe RT mode ensures that effects play back at the quality level and frame rate you specify.

2. In the Playback Video Quality section of the RT pop-up menu, choose High, so there’s a checkmark next to it.

   This option may force you to render your effects (sections of your sequence that need to be rendered are indicated by a red render bar in the Timeline).

The following workflow is usually acceptable when you want to output a rough cut to tape to present it to other people. Use this method when you want to get an idea of what your video looks like, even if it’s not displayed perfectly.

To monitor video or output to tape regardless of the quality of effects (frames may drop occasionally):

1. In the RT pop-up menu, choose Unlimited RT, so there’s a checkmark next to it.

2. In the Playback Video Quality section of the RT pop-up menu, choose Dynamic, so there’s a checkmark next to it.

3. In the Playback Frame Rate section of the RT pop-up menu, choose Dynamic, so there’s a checkmark next to it.

4. Choose File > Print to Video, or enable your external video output and record directly to tape from the Timeline.

   For more information, see Chapter 64, “Printing to Video and Output from the Timeline,” on page 993.

Using RT Extreme for Video Output

By default, Final Cut Express renders video at full quality before you perform a Print to Video operation. For more information, see Chapter 64, “Printing to Video and Output from the Timeline,” on page 993.
When you apply more effects to a clip than your computer can process in real time, you need to render temporary media files to play your sequence in real time.

This chapter covers the following:

- What Is Rendering? (p. 899)
- Render Indicators in Final Cut Express (p. 900)
- The Rendering Process (p. 904)
- Changing Render Settings (p. 912)
- Managing Your Render Files (p. 914)
- Tips for Avoiding Unnecessary Rendering and Reducing Render Time (p. 916)

**What Is Rendering?**

Any time Final Cut Express must perform more calculations than your computer can handle in real time, you need to render. Rendering is the process of creating temporary video and audio render files for segments of your sequence that Final Cut Express cannot play in real time. When you render a segment of your sequence, Final Cut Express substitutes a render file for the segment during playback. Render status bars above the ruler in the Timeline indicate which sections can play back in real time and which segments require rendering.

Because rendering takes time away from the editing process, the goal is to render as little as possible. For more information about real-time playback, see Chapter 56, “Using RT Extreme,” on page 881.
Rendering is generally required for:

- The use of filters, transitions, generators, or any combination of effects that exceeds your computer’s real-time playback capabilities.
- High-quality final output. Real-time effects that play back at preview quality must ultimately be rendered for high-quality video output.
- Video clips using codecs that Final Cut Express can’t play in real time.
- Multiple audio tracks that exceed your real-time playback limit.
- Clips with audio effects that require too much processing power.
- Some nested sequences, which can include layered Photoshop files.

**Render Indicators in Final Cut Express**

Final Cut Express shows you which segments of your sequence need to be rendered by using render status bars in the Timeline and, in some cases, on individual audio clip items. A segment is a continuous group of frames within a sequence that require the same kind of real-time processing.

For example, suppose you have two clips in a sequence. The first clip has a Gaussian Blur filter applied and the second clip has no effects applied. Final Cut Express sees two segments in this sequence: the clip with the Gaussian Blur filter and the clip with no effect. Adding a transition between the two clips can potentially create a third segment that has different processing requirements than the other two.

**About Render Status Bars in the Timeline**

There are two render status bars in the Timeline above the ruler: the upper one is for video and the lower for audio.
Video Render Status Bars

The color of the video render status bar above the Timeline ruler indicates the real-time or render status of segments in your sequence.

<table>
<thead>
<tr>
<th>Bar color</th>
<th>Render status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dark gray</td>
<td>None</td>
<td>No rendering is required.</td>
</tr>
<tr>
<td>Blue-gray</td>
<td>Rendered</td>
<td>The material has already been rendered.</td>
</tr>
<tr>
<td>Dark green</td>
<td>Full</td>
<td>Indicates a real-time effect that’s capable of playback and output to video at full quality with no rendering required.</td>
</tr>
<tr>
<td>Green</td>
<td>Preview</td>
<td>The media does not need rendering and will play on the computer screen in real time, but not at full quality.</td>
</tr>
<tr>
<td>Yellow</td>
<td>Proxy</td>
<td>The effect you see during real-time playback is an approximation (proxy) of the effect you’ve specified. Effects indicated by yellow render bars may ignore some filter parameter controls (for example, Edge Softness) in order to show you a real-time preview. To get the true final effect, you must render these clips. The final effect is displayed when playback is stopped or when scrubbing. For example, you may have added a wipe transition and set the angle to 37 degrees. Depending on your selected effects quality, Final Cut Express may only be able to display the wipe angle at 45 degrees in real time, so you see an approximation during real-time playback. You can still see the effect as you specified it (the 37-degree angle) by placing the playhead over a frame of the effect in the Canvas or Timeline, or by rendering the effect before playing it back.</td>
</tr>
<tr>
<td>Dark yellow</td>
<td>Rendered Proxy</td>
<td>Indicates that an effect has been rendered at a lower frame rate or quality than currently specified in the Frame Rate and Resolution pop-up menus in the Render Control tab of the Sequence Settings window. These render files are preserved even if these settings are changed back to 100 percent. This render status bar color appears when you render a proxy effect (see the entry above for more information).</td>
</tr>
<tr>
<td>Orange</td>
<td>Unlimited</td>
<td>Indicates effects that exceed your computer’s real-time playback capabilities but are enabled anyway because Unlimited RT is selected in the RT pop-up menu in the Timeline. Unlimited real-time playback lets you play more effects but increases the chances that your sequence will drop frames during playback. This mode is useful for getting a real-time preview of complex effects compositions.</td>
</tr>
<tr>
<td>Red</td>
<td>Needs Render</td>
<td>The real-time capabilities of Final Cut Express have been exceeded and the material must be rendered before playback or output to tape.</td>
</tr>
</tbody>
</table>
Audio Render Status Bars
The color of the audio render bar above the Timeline ruler indicates whether the items below need to be rendered.

<table>
<thead>
<tr>
<th>Bar color</th>
<th>Render status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dark gray</td>
<td>None</td>
<td>No rendering is required.</td>
</tr>
<tr>
<td>Blue-gray</td>
<td>Rendered</td>
<td>Sections of a sequence have been rendered using the Mixdown command.</td>
</tr>
<tr>
<td>Red</td>
<td>Needs Render</td>
<td>Sections of the Timeline contain audio items that cannot play in real time and require rendering. Sections of sequences needing to be rendered play audible beeps.</td>
</tr>
</tbody>
</table>

Several other indicators show you the playback status of clips in your sequences:

- **“Unrendered” message in the Viewer or Canvas**: When video material that requires rendering is playing in the Viewer or Canvas, and the Play Base Layer Only option in the RT pop-up menu in the Timeline is not selected, a blue background with the word “Unrendered” appears, indicating that the video can't play in real time.

![Unrendered](image)

- **Beeps in the Viewer or Canvas**: When audio material that requires rendering is played in the Viewer or Canvas, a steady beep indicates that the material can't play in real time. You can turn off the beeps in the Playback Control tab of the System Settings window.

- **Item-level render status bars**: Audio clip items in the Timeline that require sample rate conversion also display individual render bars (for example, audio clip items that were captured at 44.1 kHz but have been edited into a sequence set to 48 kHz). For more information on audio rendering and item-level render status bars, see the next section, “About Item-Level Render Status Bars.”
About Item-Level Render Status Bars

An audio clip item in the Timeline may display an individual render bar within the clip item itself; this indicates that the audio clip requires resampling, or sample rate conversion, to match the current sequence audio settings. A green render bar indicates that an audio clip item is being resampled in real time, while a blue-gray render bar indicates that an audio clip item has been individually rendered so that real-time audio resampling is no longer necessary. Once an individual audio clip item is rendered, the clip item refers to the render file instead of the original media file.

The color of the render bar in each audio clip item indicates whether that item needs sample rate conversion. An audio clip item’s real-time playback status is not indicated.

<table>
<thead>
<tr>
<th>Bar color</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Green</td>
<td>Indicates audio items that require sample rate conversion.</td>
</tr>
<tr>
<td>Blue-gray</td>
<td>Indicates audio items that have been individually rendered.</td>
</tr>
</tbody>
</table>

There are two advantages to item-level (audio clip item) rendering:

- Item-level rendering reduces the processor demands for audio, leaving more processing power available for other effects.
- When you move the audio clip item to other tracks or locations in the Timeline, the clip item does not lose its connection to the render file. This means you don’t have to rerender the audio clip each time you move it.
The Rendering Process
When you are ready to render, you need to choose render quality settings for your sequence and decide which segments you want to render.

Controlling Render Quality
By default, render files are created at full quality, but you can speed up rendering by choosing lower-quality options in the Render Control tab of the Sequence Settings window. For more information, see “Changing Render Settings” on page 912.

Order of Effects Rendering
When you render effects in a sequence, they’re rendered in the following order:
- The top video track (the highest-numbered track) is rendered first and then composited onto the track below.
- Within each track, effects are rendered as follows: speed, filters, motion, motion blur, opacity, and transitions.

Selecting Clips for Rendering
Instead of rendering an entire sequence, it is often useful to render only selected segments. There are several ways you can restrict which segments are rendered:
- Manually select the items you want to render: The easiest way to control what is rendered is to select specific clips, individually or in groups, and then choose an option from the Render Selection submenu of the Sequence menu. For more information on selecting items in the Timeline, see Chapter 27, “Finding and Selecting Content in the Timeline,” on page 387.
- Render audio and video clip items separately: You can limit rendering to only video or audio effects. For example, you may want to render audio effects to free up processing resources so you can enable real-time mixing across more audio tracks.
  Note: For more information about item-level rendering for audio clips, see “More About Audio Render Options” on page 908.
- Render items according to their render status bar: Final Cut Express recognizes several render status categories, indicated by the color of the render status bar above the ruler in the Timeline. You can restrict which categories to render.
  For example, while you’re editing, you may want to render only clips with effects that can’t play back in real time. In this case, you can select the Needs Render option in the Render Selection and Render All submenus of the Sequence menu. You also need to disable all the other render categories. This limits the scope of your render commands to clips that can’t play in real time, and clips with real-time effects applied are not rendered.
Rendering Segments in a Sequence

Final Cut Express has three render submenus—Render Selection, Render All, and Render Only—that allow you to customize which segments of your sequences are rendered. Which render command you use depends on the scope of the rendering operation you want to perform.

You can choose to render:
- Video only, audio only, or both
- Segments with particular render status indicators
- Manually selected portions of a sequence or segments between sequence In and Out points
- All segments in a sequence

The Render Selection and Render All submenus allow you to restrict which video and audio render status categories are rendered.

Render Selection

If you've selected one or more items in the Timeline, or defined a region of the Timeline using In and Out points, the commands in the Render Selection submenu operate only on the selection. If nothing is selected and no In or Out points have been defined, the entire sequence is rendered.

- Both: Renders both the video and audio of the selected region of the sequence.
- Video: Renders only the video items in the selected region of the sequence.
- Audio: Renders only the audio items in the selected region of the sequence.

You can restrict which segments are rendered by only selecting particular render status categories. For example, if you want to render all item-level audio segments between the sequence In and Out points, choose the Item Level option (so there's a checkmark next to it), deselect all the others, then choose Sequence > Render Selection > Audio.

If you've added a transition or an effect to a clip and want to render just that part of the sequence, use the Render Selection command.
To render a section of a sequence:

1. Do one of the following:
   - In the Timeline, select one or more clips or transitions.
   - In the Timeline or Canvas, set In and Out points for the area that you want to render.

2. If necessary, choose Sequence > Settings, click the Render Control tab, then choose quality settings for rendered effects and select which effects are and are not rendered.

3. Choose Sequence > Render Selection, then choose which kinds of render segments you want to render from the submenu.

   Render status categories that are enabled have a checkmark next to them.

4. Choose Sequence > Render Selection, then choose a render command from the submenu (Both, Video, or Audio).

5. If your project has not yet been saved, Final Cut Express prompts you to save your project.

   A status window appears showing the rendering progress. Click Cancel to stop rendering.

   **Note:** All frames that have already been rendered remain written to disk, even if rendering is canceled.
Render All
The commands in the Render All submenu render all the clips in a sequence corresponding to the selected render categories, regardless of what you have selected in the Timeline.
- Both: Renders both the video and audio of the sequence.
- Video: Renders all of the video items in the sequence.
- Audio: Renders all of the audio items in the sequence.

You can restrict which segments are rendered by only selecting particular render status categories. For example, if you want to render all segments in your sequence that have a red render status bar, choose the Needs Render option (so there is a checkmark next to it), deselect all the others, then choose Sequence > Render All > Video.

To render an entire sequence:
1 Do one of the following:
   - In the Browser, select one or more sequences.
   - Open a single sequence in the Timeline.
2 If necessary, choose Sequence > Settings, click the Render Control tab, then choose the quality settings for rendered effects and select which effects are and are not rendered.
3 Choose Sequence > Render All, then select which kinds of render segments you want to render from the submenu.
   Render categories that are enabled have a checkmark next to them.
4 Choose Sequence > Render All > Both.
5 If your project has not yet been saved, Final Cut Express prompts you to save your project so a Render folder can be created.
   A status window appears showing the rendering progress. Click Cancel to stop rendering.
   **Note:** All frames that have already been rendered remain written to disk, even if rendering is canceled.

Render Only
The items in the Render Only submenu allow you to focus on rendering segments in a particular render status category, such as Preview or Proxy quality. Each item in this submenu operates either on a selected region of the Timeline or on the entire sequence, if no selection is made.

For example, to render all segments in a sequence that have Preview render status, make sure nothing is selected in the Timeline (choose Edit > Deselect All) and then choose Sequence > Render Only > Preview.
Rendering Audio Items in a Sequence
The following commands allow you to render audio items when required for real-time playback. Audio filter rendering and sample rate conversion occur at the same time.

To render individual audio items:
1 Select one or more clips with transitions and filters in the Timeline.
2 Choose Sequence > Render Selection > Audio.

To render all audio items:
1 Select or open a sequence in the Timeline.
2 Choose Sequence > Render All > Audio.

Note: Item-level render files are preserved even when an item is trimmed shorter, moved, or copied and pasted, or when either individual audio items or the tracks they're edited into are disabled and reenabled.

More About Audio Render Options
Two of the audio render options create render files in very specific ways.

- **Item Level:** Renders the audio items that need to be resampled to match the sample rate of the sequence, as well as audio items with filters applied, as item-level render files. Audio mixing is still done in real time, and mixing performance improves because audio resampling and audio effects no longer consume real-time processing resources.

- **Mixdown:** Renders all the audio in a sequence to a single group of render files. This can improve playback performance by eliminating the need for Final Cut Express to do any real-time mixing or audio effects playback. The Mixdown command is a nondestructive operation and doesn't change any of the audio clips in the sequence.

When you choose either the Item Level option in the Render Selection and Render All submenus or the Mixdown command in the Render Only submenu, audio is rendered at the highest quality regardless of the setting chosen in the Audio Playback Quality pop-up menu in the General tab of the User Preferences window.
Using the Mixdown Command

Sometimes, you may have so many audio items edited into a sequence or so many filters applied that rendering the items in your sequence doesn’t ensure real-time playback. In this case, use the Mixdown command in the Render Only submenu of the Sequence menu to render all audio in a sequence prior to playback or output to tape.

To mix down audio in a sequence:
1. Select a sequence in the Timeline.
2. With the Timeline or Canvas active, choose Sequence > Render Only > Mixdown (or press Command-Option-R).

A multichannel QuickTime audio file is rendered to disk so that the sequence can now play back the render file instead of all the individual audio tracks.

*Note:* This command has no effect on how your clips are edited. All audio clips remain on their own tracks in the sequence just as they were before. The Mixdown command simply consolidates the audio in an audio render file for playback.

Once you’ve applied mixdown audio to a sequence, the Mixdown menu item is dimmed, and a checkmark appears next to it to show that the audio in the sequence has been rendered as a preview file. If you move any audio clips afterward, the preview file is discarded, and the Mixdown command again becomes available in the Render Only submenu.

Keeping Track of Rendering Progress

The amount of rendering time depends on the type and number of effects that are applied. When you render, a status window appears and provides you with the following information:

- **Percentage of completion:** The percentage of rendering that has been completed, based on the number of frames left to render.
- **Estimated Time:** The estimated time remaining to render. This value appears above the progress bar, in seconds, minutes, hours, and so on.

Final Cut Express bases its estimate on how long the last frame took to render and how many frames remain to be rendered. Because different sections of your sequence may have different effects applied, this estimate may change over time as it’s constantly updated to reflect the clip currently being rendered.

Render files for a sequence are generated cumulatively, so you can cancel rendering and retain what you have already rendered without having to start over.
Temporarily Disabling Rendering

Normally, Final Cut Express attempts to calculate all the effects applied to the frame at the current playhead position. Sometimes, especially with effects-intensive sequences, you will want to disable these calculations temporarily while you make changes to edits in a sequence or to the settings of a motion effect or filter. When rendering is disabled, all clips that require rendering (indicated by red render bars in the Timeline) do not appear in the Viewer or Canvas. This way, you can work in the Timeline or in the Controls, Filters, or Motion tab of the Viewer without waiting for individual frames at the position of the playhead to render for display. Clips with real-time effects applied still appear.

To temporarily disable rendering:

- Press the Caps Lock key.

The Viewer and Canvas both go black. A message appears at the top of both windows saying “The Caps Lock key is on; rendering is disabled.” Press the Caps Lock key again to enable rendering.

This message appears in the Viewer and Canvas when rendering is disabled.
Automatic Rendering While You Are Away from Your Computer

The Auto Render option allows you to take advantage of idle computer time when you’re not editing—such as during a coffee break or lunch—to render open sequences in the Timeline.

To change Auto Render settings:

- Choose Final Cut Express > User Preferences, then click the General tab.

Three options determine what parts of your opened sequences are rendered and when:

- **“Start Render after” field:** This number, in minutes, specifies the amount of idle time that must pass before Final Cut Express starts to automatically render any open sequences.

- **Render pop-up menu:** Choose Open Sequences from this pop-up menu to render all open sequences in the Timeline. Choose Current Sequence to render the currently active sequence tab in the Timeline. Choose Open Sequences Except Current to render all open sequences except for the currently active sequence in the Timeline.

- **Render RT Segments:** Selecting this checkbox ensures that all sections of your sequence that use real-time effects are also rendered. Deselecting this checkbox saves time by ignoring sections of your sequence that are already capable of playing back in real time.

When the number of minutes specified in the “Start Render after” field has elapsed with no user activity, a progress dialog appears indicating the following sequence of events:

1. If Autosave Vault is selected, the project is automatically saved prior to rendering.
2. All selected regions of the currently active sequence are rendered.
3. All sections of the Timeline with a red render bar are rendered.
4. All audio with effects is rendered.
5. All sections of the Timeline with yellow and orange render bars are rendered.
6. If the Render RT Segments checkbox is selected, all sections of the Timeline with a green render bar are rendered.
7. If the Render pop-up menu is set to Open Sequences, steps 2 through 6 are followed for each open sequence. The project is automatically saved after each render.
Changing Render Settings
Each sequence has render options you can change in the Render Control tab of the Sequence Settings window. This tab allows you to choose the video quality and frame rate of rendered files. You can decrease rendering time by reducing image quality and frame rate.

These settings are also available in the Render Control tab of the User Preferences window. In the User Preferences window, these settings determine the default render settings for newly created sequences.

Using the Render Control Tab
Each sequence has its own render and playback settings, located in the Render Control tab of the Sequence Settings window. These settings allow you to enable and disable processor-intensive video filters and frame blending. This is useful if you want to apply filters and speed changes to clips but temporarily disable them to avoid rendering while you edit. You can also use this tab to reduce render quality while you work and then return to full quality for your final render.

Note: The Render Control tabs of the User Preferences and Sequence Settings windows have identical settings. Changes made to the Render Control tab of the User Preferences window only affect the default settings for new sequences, whereas changes to the Render Control tab of the Sequence Settings window affect individual sequences.

Render & Playback Settings
The Render Control tab provides the following render and playback settings:

- **Filters**: Selecting this option allows filters to be processed during rendering or playback. If this option is not selected, all filters are ignored.
- **Frame Blending For Speed**: This option only affects clips with speed settings applied. If this option is selected, frame blending is processed during rendering or playback. If this option is not selected, frame blending is ignored for all clips in your sequences.
Render Settings
The Render Control tab provides the following render settings:

- **Frame Rate**: You can use this pop-up menu to reduce the frame rate of rendered effects, dramatically speeding up rendering at the expense of lowering playback quality. For example, if you're editing at 29.97 fps and you choose 50% from the Frame Rate pop-up menu, rendered effects in your sequence will play back at 15 fps.

- **Resolution**: Choose a percentage from this pop-up menu to reduce the resolution of rendered effects, speeding up rendering at the expense of lowering playback quality. For example, if you're editing with a frame size of 720 x 480, choosing 50% lowers the resolution of rendered effects to 360 x 240 and does not display interlacing. Rendered effects play back at full frame size despite having lower resolution; however, they look less sharp and are not interlaced.

**Important**: These options don't affect real-time playback. To change the frame rate and resolution of video playback, use the RT pop-up menu in the Timeline instead. For more information, see “RT Pop-Up Menu in the Timeline” on page 887.

Changing Render Settings for Sequences
If you change render settings for new or existing sequences, you will affect real-time playback, rendering, video output, and the quality of export to QuickTime movie files.

**To change the default render control settings for all new sequences:**
1. Choose Final Cut Express > User Preferences.
2. Click the Render Control tab.
3. Select the settings you want, then click OK.
   
The settings in the Render Control tab of the User Preferences window are applied to all new sequences you create.

**To change render control settings for an existing sequence:**
1. Open the Sequence Settings window for a particular sequence by doing one of the following:
   - Control-click a sequence in the Browser, then choose Settings from the shortcut menu.
   - Select a sequence in the Browser or Timeline, then choose Sequence > Settings.
2. Click the Render Control tab.
3. Select the settings you want, then click OK.
   
The new settings are applied to the selected sequence.
Managing Your Render Files

Rendering produces render files that are actual media files stored on your hard disk, the same as your captured media. Video and audio render files are saved to the disks you specify in the Scratch Disks tab of the System Settings window. For more information, see Chapter 62, “Choosing Settings and Preferences,” on page 969.

When you’re working on multiple projects or a highly complex project, render files can accumulate very quickly. It’s important to manage your render files to maximize your disk space.

*Note:* If you run out of disk space during the rendering process, a dialog appears giving you the option to delete old render files and free up disk space.

Locating Render Files

Final Cut Express stores video render files in a folder named Render Files. By default, this folder is located in a folder called Final Cut Express Documents, which is located on the specified scratch disk. The Final Cut Express Documents folder contains separate folders for video render files, audio render files, captured media, and caches for waveforms and thumbnails.

Inside the Render Files folder, Final Cut Express creates a folder for each project with render files.
Preserving Render Files
When you make changes to effects, compositing media, and other edits that have already been rendered, the render file for the affected item is no longer valid.

- **If the project has been saved since the render file was created:** The render file is deleted when whichever of the following happens later:
  - The project is saved again.
  - The change falls off the “Undo queue” (the series of changes that can be reversed with the Undo command in the Edit menu).
- **If the project has not been saved since the render file was created:** The render file is deleted when the new change falls off the Undo queue.

You can keep your important render files by nesting sequences.

Using Nested Sequences to Preserve Render Files
You can preserve render files for a sequence or for audio clips within a sequence by nesting that sequence within another sequence. Nesting is particularly useful for protecting the render files for effects-intensive clips you plan to trim frequently.

For detailed information, see Chapter 38, “Sequence-to-Sequence Editing,” on page 571.

Disabling Tracks Affects Render Files
When you disable a video or audio track in the Timeline, any render files associated with that track are lost. If this happens, you can restore that track’s render files by using the Undo command.
Tips for Avoiding Unnecessary Rendering and Reducing Render Time

Here are some suggestions to avoid rendering:

- Edit the majority of your project using cuts only; add only transitions, effects, or filters that can play back in real time or that are absolutely necessary in making decisions about your first cut. Avoiding unnecessary effects and time-consuming rendering can help you focus on your program’s overall pacing and structure. Once your first cut is done, you can focus on applying effects like color correction and titles.

- Use the Unlimited RT mode and dynamic real-time playback. For more information, see Chapter 56, “Using RT Extreme,” on page 881.

- If you use effects that need to be rendered, you can get a good idea of how the clip looks by simply scrubbing through the clip in the Timeline or Canvas to view the effect one frame at a time.

  You can also choose Mark > Play > Every Frame (or press Option-") to play through a clip one frame at a time, not in real time, and get a slow-motion preview of how the effect will look.

- When you change the In and Out points of a clip with filters applied, you may need to rerender the adjusted areas. To avoid constantly rerendering, you can place a clip with its applied filters into a sequence and then edit that sequence into other sequences. This is sometimes called nesting a sequence. Because you modify the sequence In and Out points instead of the clip within the sequence, the render file for the clip is maintained. For detailed information about nesting clips using the Nest Items command, see Chapter 38, “Sequence-to-Sequence Editing,” on page 571.

- Disable filters that require rendering when you don’t need to view the effects in order to make decisions.

- Disable the rendering and playback of filters, frame blending, and motion blur individually, or disable these options collectively in the Render Control tab of the Sequence Settings window. These options can be reenabled at any time.

- Temporarily disable rendering of clips that cannot play back in real time. This allows you to make changes to effects-intensive sequences without having to wait for frames at the position of the playhead to render for display in the Viewer or Canvas. For more information, see “Temporarily Disabling Rendering” on page 910.
Here are some tips for reducing the amount of time it takes to render your sequence:

- Lower the frame rate and resolution of rendered effects in the Render Control tab of the Sequence Settings window. This lowers the playback quality of those effects but allows them to render substantially faster.
- Disable certain render-intensive effects in your sequence, including filters, frame blending, and motion blur. Using the options in the Render Control tab of the Sequence Settings window, you can turn all such effects on and off in your sequence without having to enable and disable each effect individually.
- Test-render short sections to evaluate an effect, rather than the entire clip or sequence. You can always begin rendering a clip and then stop the render midway. Final Cut Express preserves what was rendered, so you can see how it looks without having to rerender the entire clip.
- Render sequences while you take a break or do other work by turning on automatic rendering in the General tab of the User Preferences window. In this case, rendering time isn't actually reduced, but you can make efficient use of your time by turning your attention to other things as the computer renders your media. For more information about the Auto Render option in the General tab of the User Preferences window, see Chapter 62, “Choosing Settings and Preferences,” on page 969.
Final Cut Express allows you to mix formats in the Timeline so you can combine and play back footage with different codecs, frame rates, and image dimensions in a single sequence.

This chapter covers the following:
- About Mixed-Format Sequences (p. 919)
- Determining Whether Clips in a Sequence Will Play Back in Real Time (p. 920)
- Working with Mixed-Format Sequences (p. 922)
- Combining SD and HD Video (p. 928)
- Rendering Mixed-Format Sequences (p. 933)

About Mixed-Format Sequences
A mixed-format sequence is a sequence containing clips whose media files don’t match the sequence format. Final Cut Express can play sequence clips in real time even when the clips’ settings don’t match those of the sequence. Any number of formats can be combined together in a single sequence.

You can use mixed-format sequences to:
- Combine standard definition (SD) and high definition (HD) footage in one sequence
- Mix PAL and NTSC footage in a single sequence
- Work with offline-quality and full-resolution footage together
- Mix video with different aspect ratios, frame rates, or codecs in a single sequence
Terminology for Discussing Mixed-Format Sequences
The following definitions provide some shorthand for discussing the behavior of sequences containing mixed formats:

- **Format**: The defining characteristics of a video media file—image size, frame rate, and codec
- **Native sequence**: A sequence containing clips whose media files match the sequence format
- **Mixed-format sequence**: A sequence containing clips whose media files don’t match the sequence format
- **Nonmatching clip**: A clip whose media file format doesn’t match the sequence format
- **Real-time nonmatching clip**: A nonmatching clip that plays back in real time in a mixed-format sequence (real-time clip for short)
- **Non-real-time nonmatching clip**: A nonmatching clip that cannot play back in real time and therefore must be rendered (non-real-time clip for short). In previous versions of Final Cut Express, all nonmatching clips were non-real-time clips.

Determining Whether Clips in a Sequence Will Play Back in Real Time
When a sequence contains a clip whose media file format doesn’t match the sequence format, the clip plays back in real time only if:

- The clip’s media file format and the sequence format are both supported by the Final Cut Express real-time playback engine
- Both the clip and the sequence have a frame rate supported by Final Cut Express. The following frame rates are supported: 25 and 29.97 fps.
- Your computer has enough processing power to handle the real-time playback of both the clip and sequence formats. For example, if you are using a portable computer, you won’t be able to play back uncompressed video.
Formats That Support Real-Time Playback
For a list of formats supported by the Final Cut Express real-time processing engine, check the list of Easy Setups included with Final Cut Express.

Formats That Don’t Support Real-Time Playback
Media with codecs, frame rates, or image dimensions not supported by the real-time processing engine in Final Cut Express, such as MPEG-4 or H.264 media, must be rendered before it will play back.

Viewing Clip Properties and Sequence Settings
You can quickly check clip properties and sequence settings to see if the format of a clip and a sequence match.

To view the current format properties of a clip, do one of the following:
- Select a clip, then choose Edit > Item Properties > Format (or press Command-9).
- Look at the appropriate Browser columns. For more information on working with Browser columns, see Chapter 5, “Browser Basics,” on page 65.

To view the current sequence settings:
- Select a sequence in the Browser, then choose Edit > Item Properties (or press Command-9).

The following clip properties and sequence settings are relevant when working with mixed formats. If any of the clip properties don’t match the corresponding sequence settings, your sequence is a mixed-format sequence.

<table>
<thead>
<tr>
<th>Clip properties</th>
<th>Sequence settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Image Dimensions and Aspect Ratio</td>
<td></td>
</tr>
<tr>
<td>Frame Size</td>
<td>Frame Size (Width, Height, and Aspect Ratio)</td>
</tr>
<tr>
<td>Pixel Aspect</td>
<td>Pixel Aspect Ratio</td>
</tr>
<tr>
<td>Anamorphic</td>
<td>Anamorphic 16:9</td>
</tr>
<tr>
<td>Frame Rate and Scanning Method</td>
<td></td>
</tr>
<tr>
<td>Vid Rate</td>
<td>Editing Timebase</td>
</tr>
<tr>
<td>Field Dominance</td>
<td>Field Dominance</td>
</tr>
<tr>
<td>Video Codec</td>
<td></td>
</tr>
<tr>
<td>Compressor</td>
<td>Compressor</td>
</tr>
</tbody>
</table>
**Working with Mixed-Format Sequences**

This section describes timesaving features for working with mixed-format sequences and discusses how Final Cut Express handles settings that don't match, such as image dimensions, field dominance, and frame rate.

**Conforming Sequence Settings to Match a Clip’s Settings**

Although Final Cut Express can play back mixed-format sequences, you should still try to match clip and sequence settings so that less rendering is required before output. The first time you add a clip to a sequence, Final Cut Express can automatically conform your sequence video settings to match the settings of the clip.

**Enabling Automatic Sequence Conform Options**

In the Editing tab of the User Preferences window, the “Auto conform sequence” pop-up menu allows you to choose one of three automatic conform options for when the first clip is added to sequence:

- **Ask**: Final Cut Express presents a dialog asking if you want to conform your sequence settings to those of the first clip you add. Clicking Yes in this dialog conforms the sequence settings to the current clip settings. Clicking No does not change the sequence settings, but the clip is still added. This option is chosen by default.
- **Always**: The sequence settings are automatically conformed to the settings of the first clip added. No dialog appears.
- **Never**: Sequence settings are never affected by the first clip added.

**Rules for Automatic Sequence Conforming**

When automatic sequence conforming is enabled, the following rules apply when you add a clip to an empty sequence:

- Only sequence video settings are conformed to the clip settings; audio sequence settings are never conformed.
- If the clip settings do not match any sequence presets, Final Cut Express warns you that your new sequence settings will be conformed to custom settings that may not be compatible with your input and output devices.
- If the edited clip uses a codec that is not supported by Final Cut Express or is not available on your system, the sequence is not conformed to the clip settings.
- Clips copied from the Browser and pasted into a sequence can also trigger automatic sequence conforming.
- Nesting a sequence into an empty sequence triggers automatic sequence conforming.
- Editing multiple clips into an empty sequence can trigger automatic sequence conforming, but only when all of the edited clips have matching settings.
To automatically conform sequence settings to the settings of the first clip added to the sequence:

1. Choose File > New > Sequence (or press Command-N) to create a new sequence.
2. Double-click the new sequence to open it in the Timeline.
3. Select a clip whose settings do not match those of the sequence, then drag it to the sequence.
   A dialog appears asking if you want to conform your sequence settings to the clip settings.
4. Do one of the following:
   • Click Yes to conform the sequence settings to the clip settings. In this case, the image dimensions, frame rate, and codec of the sequence are changed to match those of the clip.
   • Click No to leave the sequence settings as they were when you created the sequence. In this case, your sequence now contains a clip whose settings do not match the sequence.

Conforming Clips to Match Sequence Settings
When you edit or paste a clip into a sequence, Final Cut Express compares the clip's dimensions, pixel aspect ratio, and field dominance to those settings in the sequence. If these settings do not match, the following automatic adjustments are made to the edited clip:
   • The Aspect Ratio parameter of the Distort attribute in the Motion tab is adjusted to conform the aspect ratio of the clip to the sequence. This distortion makes clips appear correctly when placed in a non-native sequence.
   • The value of the Scale parameter in the Motion tab is lowered to fit the clip into the sequence. This is always the case when the clip's dimensions are larger than the sequence's dimensions.
   • A Shift Fields filter may be added if the clip and sequence are both interlaced but the field dominances don't match. For more information, see "Combining Interlaced Footage with Different Field Dominances" on page 926.
When Are Clips Automatically Conformed to a Sequence?

Most of the time, Final Cut Express automatically conforms clips when you edit them into a sequence. This makes it simple to mix video with different resolutions, aspect ratios, and field dominances. However, there are certain cases where Final Cut Express does not conform your clip:

- If the dimensions of the edited clip are smaller than those of the sequence, the value of the clip’s Scale parameter is increased only if the “Always scale clips to sequence size” option in the User Preferences window is selected.
- When you edit or paste a clip that contains Scale or Aspect Ratio parameter keyframes into a sequence, Final Cut Express does not change these parameter settings to fit the clip into the sequence. This allows you to preserve any Scale or Aspect Ratio parameter keyframes you added to your clip to create a motion effect.

To automatically conform edited or pasted clips whose image dimensions are smaller than the sequence dimensions:

1. Choose Final Cut Express > User Preferences, then click the Editing tab.
2. Select “Always scale clips to sequence size,” then click OK.
3. Edit one or more clips into your sequence.

Each edited clip’s Scale and Aspect Ratio parameter settings are adjusted automatically so that the clip’s size matches the sequence dimensions.

Mixing Frame Rates

Clips with any Final Cut Express–supported frame rate can be added to a sequence and played back in real time. Depending on whether the clip frame rate is faster or slower than that of the sequence, Final Cut Express skips or repeats frames of the sequence clip.

If a clip and sequence have matching frame rates:

- Each frame of the clip’s media file is played back in the sequence. No frame rate conversion occurs, even when the clip and sequence codecs don’t match. Ideally, your clip and sequence frame rates should always match.

If a clip’s media file frame rate is slower than the sequence frame rate:

- Final Cut Express repeats frames of the clip’s media file as necessary to create the appearance of playback at the sequence frame rate. The repeating pattern is not necessarily compatible with standard pull-down or frame duplication patterns of other formats. In cases with interlaced footage (such as a PAL clip within an NTSC sequence), fields are sometimes doubled (instead of frames) to avoid field stuttering.
If a clip's media file frame rate is faster than the sequence frame rate:
Final Cut Express drops frames of the clip's media file as necessary to create the appearance of playback at the sequence frame rate. Because frames are skipped, you won't always be able to trim these clips with frame accuracy. In those cases, you may want to open the original clip in the Viewer to set a specific In or Out point before editing the clip into the sequence.

Issues When Working with Mixed Frame Rates
When you add a clip to a sequence and the frame rates don't match, Final Cut Express places the clip as accurately as possible in the Timeline. However, because of the differences between some frame rates, there may be a one-frame shift on either the In or Out point of the clip. This is normal behavior caused by the limitations of mixed-frame-rate editing. After you add a nonmatching clip to a sequence, always check to make sure your clip In and Out points appear the way you want, and adjust them if necessary.

Copying and pasting clips from one sequence to another can also create mixed-frame-rate scenarios. Frame rate errors can accrue if you repeatedly copy sequence clips to new sequences with nonmatching frame rates. When possible, it's always better to edit with master clips from the Browser instead of dragging clips between sequences.

Working with Subclips in Mixed-Frame-Rate Sequences
In cases where a subclip's frame rate and a sequence's frame rate do not match, adding the subclip to the sequence may cause the subclip limits to be adjusted and new clip In and Out points to be set. These adjustments ensure that the edit you perform has the starting and ending frames you would expect.

You can verify that the subclip limits have been adjusted by comparing the following Browser columns before and after you add a subclip to a sequence with a nonmatching frame rate:
• Media Start
• Media End
• In
• Out

If any of these clip properties are adjusted when you perform an edit with a subclip, Final Cut Express displays a dialog to notify you.
Combining Interlaced Footage with Different Field Dominances

Field dominance determines the order in which fields are scanned on an interlaced monitor (such as an NTSC or PAL). If a format uses Upper (Odd) field dominance, the first field scanned (called field 1) is made up of the odd lines in the video frame. Lower (Even) field dominance scans the even lines first.

Note: A clip's Field Dominance property can also be Not Set, which means that the clip's media file is likely interlaced but Final Cut Express couldn't determine which field dominance to set when the clip was imported. You can manually change the field dominance of a clip in the Browser or the Item Properties window, but you should usually do this only if the clip's Field Dominance property is Not Set.

If the field dominance is set incorrectly for a clip, the fields of each frame are played in reverse order, producing a rapid stutter in which the overall video motion is forward, but the fields of each frame are played backward.

Using the Shift Fields Filter

When you add a clip to a sequence, Final Cut Express checks the field dominance settings of both to see if they match. If both the clip and sequence are interlaced but use opposite field dominance, Final Cut Express automatically adds a Shift Fields filter to the clip so that the clip field dominance matches the field dominance of the sequence.

<table>
<thead>
<tr>
<th>Clip field dominance</th>
<th>Sequence field dominance</th>
<th>Shift direction of Shift Fields filter</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lower (Even)</td>
<td>Upper (Odd)</td>
<td>−1</td>
</tr>
<tr>
<td>Upper (Odd)</td>
<td>Lower (Even)</td>
<td>+1</td>
</tr>
</tbody>
</table>

In most cases, the Shift Fields filter is applied automatically, so you rarely need to apply this filter yourself. However, you can modify, add, or delete the Shift Fields filter just as you can any other filter. The Shift Fields filter is located in the Effects tab and Effects menu within the video filters Video category.
Mixing Interlaced and Progressive Footage

The scanning method of a clip or sequence is determined by its field dominance setting. There are three possible field dominance settings that determine clip and sequence scanning methods.

<table>
<thead>
<tr>
<th>Scanning method</th>
<th>Field dominance setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Progressive</td>
<td>None</td>
</tr>
<tr>
<td>Interlaced</td>
<td>Upper (Odd)</td>
</tr>
<tr>
<td></td>
<td>Lower (Even)</td>
</tr>
</tbody>
</table>

Interlaced clips added to a progressive sequence are deinterlaced during playback. Progressive clips added to an interlaced sequence are interlaced during export or output.

**Note:** Computer displays are inherently progressive, so you should always connect an external video monitor when testing interlaced video issues.

Mixing Footage with Different Codecs

A codec, or compressor, is the algorithm used to compress video to a smaller size and then decode the video for playback. A sequence clip whose codec doesn’t match the sequence codec can be played back in real time as long as the following is true:

- Final Cut Express has real-time support for both the clip and sequence codecs.
- Your computer has the processing power and disk speed to play back the clip codec in real time.

When playing back video in the Viewer and Canvas, Final Cut Express decompresses each sequence clip’s codec and shows the decoded video on your display. However, when rendering and outputting, each sequence clip is also recompressed into the selected sequence codec, requiring additional processing power. Because rendering is not a real-time process, this is not an issue, but for real-time playback to an external video device, mixed codecs can add additional processing overhead.

For more information about rendering mixed-format sequences, see “Rendering Mixed-Format Sequences” on page 933.
Adding Filters and Motion Effects to Mixed-Format Sequences
You can add filters to nonmatching clips and adjust their motion parameters just as you would in a native sequence. With the exception of different real-time processing demands required by nonmatching clips, working with effects in a mixed-format sequence is essentially the same as working with native sequence clips.

When adjusting parameters in the Motion tab of a sequence clip that has been scaled to match your sequence, keep in mind that the clip already has adjusted motion parameters that make the clip appear normal within the sequence. If you reset all of the parameters in the Motion tab of the clip, the clip may not appear as you expect.

Combining SD and HD Video
Many video producers find that they need to combine HD footage with SD footage, or combine several HD video sizes, within the same project. Converting a video format to a higher-resolution format is called upconverting, and the reverse is called downconverting. The process of upconverting and downconverting is not as simple as scaling a video frame. Changes in aspect ratio (4:3 for SD and 16:9 for HD), frame rate, and scanning method (interlaced and progressive) may also be involved.

Downconverting HD Video
There are several methods for downconverting HD video to SD video:
- Letterbox
- Crop
- Pan and scan
- 16:9 anamorphic
Letterboxing 16:9 Video in a 4:3 Frame

To preserve the aspect ratio of widescreen movies on a 4:3 screen, widescreen movies are scaled until the width fits within the 4:3 frame. The remaining space at the top and bottom of the 4:3 frame is left empty and is usually black.

If a film or video was shot to be exclusively viewed in a widescreen venue, this technique is usually the best approach for downconversion. However, this method makes poor use of the already lower resolution of an SD 4:3 frame, because many lines are not used at all.

To letterbox a 16:9 clip within a 4:3 sequence:

1. Create a sequence with a 4:3 aspect ratio. For example, choose the DV-NTSC or DV-PAL Easy Setup and then create a new sequence.

2. Drag a clip with a 16:9 aspect ratio to the sequence.

   If a dialog appears asking if you want to conform your sequence settings to your clip, click No.

   The 16:9 sequence clip is now scaled to fit in the 4:3 sequence and appears letterboxed.

For more information, see “Scaling Images and Video Clips to Match a Sequence” on page 801.
Cropping 16:9 Video to 4:3

If you keep both 16:9 and 4:3 aspect ratios in mind during the shoot, making sure important action stays within the 4:3 center of the 16:9 frame, you can choose to crop your entire clip within a 4:3 frame. This method allows you to fill the whole 4:3 screen with some portion (usually the center) of your 16:9 image.

Note: For broadcast in the UK, 16:9 images are often cropped to 14:9 and letterboxed within a 4:3 frame (for PAL televisions). Because a 14:9 image has a less severe letterbox (that is, smaller black bars at the top and the bottom of the frame), some viewers find this less objectionable.

To crop and center a 16:9 clip within a 4:3 sequence:
1. Follow the instructions for scaling a 16:9 clip within a 4:3 sequence in “Letterboxing 16:9 Video in a 4:3 Frame” on page 929.

   The 16:9 sequence clip is now scaled to fit in the 4:3 sequence and appears letterboxed. Now you need to scale the clip up so that the sides are cropped.

2. Double-click the sequence clip so that it opens in the Viewer, then click the Motion tab.

3. If the Basic Motion parameters are not shown, click the Basic Motion disclosure triangle.

4. While watching in the Canvas, drag the Scale slider to the right until the clip height matches the height of the Canvas.

   You can also enter the following value in the Scale field: the original value that appeared in the Scale field multiplied by 1.33. For example, if Final Cut Express letterboxed your clip using a Scale value of 50, enter “66.5” (50 x 1.33) to scale the entire clip to the Canvas height.

   The sides of the clip are now cropped by the 4:3 sequence.
Pan and Scan
The pan and scan method crops 16:9 clips within a 4:3 frame, but each clip can be uniquely cropped to focus on a particular portion of the frame. The pan and scan method does not necessarily refer to panning during the transfer, but rather the fact that each frame may be cropped differently.

To crop and move a 16:9 clip within a 4:3 sequence:
1. Follow the instructions for scaling a 16:9 clip within a 4:3 sequence in “Cropping 16:9 Video to 4:3” on page 930.
   The sides of the clip are now cropped by the 4:3 sequence. Now you can move the clip horizontally to focus on different parts of the frame. If you scaled the clip beyond the height of the Canvas, you can also move the clip vertically.
2. In the Canvas, choose Image+Wireframe from the View pop-up menu.
   Wireframe guides appear over the sequence clip.
3. Choose Fit All from the Zoom pop-up menu so you can see the boundaries of the clip.
4. Make sure the Selection tool is active by clicking it in the Tool palette (or pressing A).
5. While holding down the Shift key, drag the clip in the Canvas to the left or right to select a new framing for the clip.
   Holding down the Shift key restricts movement to a single axis so you can limit your adjustments to the horizontal axis.
16:9 Anamorphic

You can use this method to preserve the 16:9 aspect ratio of HD video when scaling down to SD video. 16:9 anamorphic video squeezes a 16:9 image within a 4:3 aspect ratio, and the image is stretched during playback so it appears normally. Some DVD players and video monitors have an option to unsqueeze anamorphic video.

To squeeze a 16:9 clip within a 16:9 anamorphic sequence:

1. Create a sequence with a 16:9 anamorphic aspect ratio. For example, choose the DV-NTSC Anamorphic or DV-PAL Anamorphic Easy Setup and then create a new sequence.

2. Drag a clip with a 16:9 aspect ratio to the sequence.
   
   If a dialog appears asking if you want to conform your sequence settings to your clip, click No.

   The 16:9 sequence clip is now scaled to fit in the anamorphic 16:9 sequence, and the aspect ratio of the 16:9 clip is preserved even though you are working in an SD sequence.

For more information about anamorphic video, see Appendix C, “Working with Anamorphic 16:9 Media,” on page 1095.
Upconverting SD Video

Upconverting a 4:3 aspect ratio image to a 16:9 frame results in borders (or side panels) on the left and right sides of the 4:3 image. This type of frame is sometimes referred to as pillarboxed.

If the aspect ratios of the original and destination formats match (for example, 720 x 480 anamorphic footage upconverted to 1920 x 1080), you can simply scale the original video to the destination size.

<table>
<thead>
<tr>
<th>Original size</th>
<th>Original aspect ratio</th>
<th>Destination size</th>
<th>Destination aspect ratio</th>
<th>Upconversion method</th>
</tr>
</thead>
<tbody>
<tr>
<td>720 x 480</td>
<td>4:3 (1.33)</td>
<td>1280 x 720, 1920 x 1080</td>
<td>16:9 (1.78)</td>
<td>Scale up and pillarbox</td>
</tr>
<tr>
<td>720 x 480</td>
<td>16:9 (1.78) squeezed</td>
<td>1280 x 720, 1920 x 1080</td>
<td>16:9 (1.78)</td>
<td>Scale up</td>
</tr>
<tr>
<td>1280 x 720</td>
<td>16:9 (1.78)</td>
<td>1920 x 1080</td>
<td>16:9 (1.78)</td>
<td>Scale up</td>
</tr>
</tbody>
</table>

Rendering Mixed-Format Sequences

For the highest-quality output, you should always render any segments of a sequence whose render status bars indicate that they need rendering. When you use the Print to Video command, Final Cut Express automatically renders these segments for you. For more information, see “About Render Status Bars” on page 884.

In some situations, you will need to render nonmatching clips to play back your sequence. For example, if you add an uncompressed clip or HDV clip to a DV sequence, you may need to render the clip in the Timeline if your computer cannot play back the source media in real time.
Part XI: Project Management and Settings

Final Cut Express features project management tools that help you keep track of your footage. You can also customize Final Cut Express for the particular needs of your project and editing environment.

Chapter 59  Backing Up and Restoring Projects
Chapter 60  Working with Master and Affiliate Clips
Chapter 61  Reconnecting Clips and Offline Media
Chapter 62  Choosing Settings and Preferences
Routine backups are a critical part of the editing process. If necessary, you can go back to earlier versions of a project.

This chapter covers the following:
- Backing Up and Restoring Projects (p. 937)
- Archiving Completed Projects (p. 941)

**Backing Up and Restoring Projects**
Final Cut Express has several methods for backing up, reverting, and restoring projects. If you have made changes you don’t want to keep, or if your project file becomes corrupt in some way, you can use these features to quickly get back to an earlier version of your project.

**Using the Revert Project Command**
Sometimes you may make a series of trial changes to a project. What if you don’t like those changes and want to start over with your project the way it was the last time you saved it? You can use the Revert Project command to immediately return to the previously saved state of a project.

To revert to the previously saved state of a project:
1. Click a project’s tab in the Browser or Timeline to make it active.
2. Choose File > Revert Project.
3. In the dialog that appears, click OK.
Using the Autosave Feature

Autosave routinely saves copies of your project while you work. If something goes wrong with the current version of your project, you can restore an autosaved version to quickly pick up where you left off.

By default, autosave files are stored in the following location:
/Users/username/Documents/Final Cut Express Documents/Autosave Vault/

To turn on autosave:
1 Choose Final Cut Express > User Preferences, then click the General tab.
2 Select the Autosave Vault checkbox.
3 Enter the following options:
   • Save a copy every: the frequency (in minutes) that you want to autosave projects.
   • Keep at most: the number of copies of a project autosaved before Final Cut Express deletes the oldest one.
   • Maximum of: the number of open project files simultaneously autosaved. For example, if this field is set to 25, and you have 26 project files open simultaneously, only the first 25 projects are autosaved.
4 Click OK.

To change the location of the Autosave Vault folder:
1 Choose Final Cut Express > System Settings, then click the Scratch Disks tab.
2 Click Set next to the Autosave Vault option.
3 Navigate to a folder to store autosaved files, then click Choose.
4 Click OK to accept the changes to System Settings.

A folder called Autosave Vault is created at the selected location. All autosaved copies for a given project are stored in their own project folder within the Autosave Vault folder.
If you have more than one hard disk, you can routinely save your normal project file on one disk and specify an Autosave Vault folder on the other disk. This way, if you have trouble with one hard disk, you will still have project files on the other.

**Warning:** The Autosave Vault folder is not locked. If you inadvertently delete this folder from the Finder, Final Cut Express automatically re-creates it. However, any autosave files in the deleted folder cannot be re-created.

Once autosave is selected, new autosaved versions of your project are created according to the time specified in the “Save a copy every N minutes” field. If no changes have been made to your project since the last autosave file was created, Final Cut Express doesn’t autosave the project again until you make further changes. For example, if you have five projects open and make changes to only two of them, Final Cut Express only creates autosave files for the two projects you changed.

Autosave files use the following naming scheme:

```
ProjectName_MM-DD-YY_HHMM
```

where *ProjectName* is the first 17 characters of your project.

**Using a “First-In, First-Out” Strategy**

Final Cut Express uses a “first-in, first-out” strategy for keeping autosave files. When Final Cut Express reaches the limit for the number of copies created or projects saved, the oldest autosave file is placed in the Trash (unless the oldest project is currently open) and a new autosave file is created. If you’re working on several projects and you know that one is about to be deleted (you’ve reached the number specified in the “Maximum of N projects” field), you may want to make a backup copy of the earliest autosaved project folder and its contents for future use.

The autosave feature will never delete projects or folders automatically. Instead, files that exceed the maximum numbers of copies and projects you set in the Autosave Vault options (in the General tab of the User Preferences window) are placed in the Trash, but the Trash is not emptied. That is left for you to do, in case you later change your mind about what files you want to keep.
Restoring Autosaved Projects
If you’re working on your project and decide you want to go back to an earlier autosaved version, you can use the Restore Project command. Restore Project allows you to choose from all of the available autosaved versions of the currently active project, based on the time and date they were created.

For example, suppose your client saw the newest cut of a project and didn’t like it. If you know that the client liked a version created on the morning of July 31, 2005, you can use the Restore Project command to open the autosave file that was created closest to that time. This way you can restore the project to a version that you know your client liked.

Important: If you restore a project, your project inherits the autosave name “MyProject_MM-DD-YY_HHMM.” Final Cut Express then creates a new autosave process, placing the project files in a folder with the name of the autosave file, instead of the original project name. If you want to maintain the same set of autosave files between the old project and the restored project, you must use the Save As command and rename the project with its original name.

To restore a previously autosaved project:
1. Click a project’s tab in the Browser or Timeline to make it active.
2. Choose File > Restore Project.
3. In the dialog that appears, choose the autosave file you want to use, then click Restore.
   The number of items in the pop-up menu for a project depends on the settings in the Autosave Vault options in the General tab of the User Preferences window and corresponds to the current number of autosave versions of the project in the Autosave Vault folder.
4. When a message appears asking if you want to restore the file, click OK.
   The current project in the Browser is replaced with the autosaved version of the project you selected. However, the project is not saved automatically. Make sure you save the project by choosing File > Save or by pressing Command-S.
Opening a Project File After Your Computer Is Unexpectedly Shut Down

If your computer is abruptly shut down, you can open the most recently autosaved project file after you restart your computer.

In this situation, you have several options:
- Open the project file and restore the latest autosaved version.
- Open the latest autosaved version of the project directly from the Finder. In this case, Final Cut Express treats the opened autosaved project as a completely separate project, leaving your original project file unchanged. If you choose this approach, you should move or copy the autosaved project file to the location where you normally store your project files and rename it without the additional time and date suffixes added by the autosave process.

Archiving Completed Projects

After living and breathing a project for months or years, it may be hard to imagine you’ll ever want to look at it or touch it again—but you never know for sure. You might get a surprise distribution offer, but with the caveat that you shorten the project by 5 minutes. If that happens, will you be able to resurrect the project from its individual media and sequence components? Did you save everything you needed?

When you archive your project, you need to ask yourself, “How long will I need this project?” This is a hard question to answer with certainty, so most people err on the side of caution. It’s almost always better to back up more than less.

For long-term archiving, you should save both the project file and the original media (such as the actual videotapes). As long as there is an accurate timecode relationship between the clips in your project and the timecode on your videotapes (or film), you can open your project and recapture your media at any time.
Depending on the duration of your original footage, the captured media files that you used for your project are not necessarily worth archiving long-term, simply because they are extraneous copies of your original videotapes. Also, backing up to inexpensive formats, such as DVD-R, can be fairly time consuming. As long as you archive your project file and you have the original videotapes available to recapture clips from, your project is sufficiently archived.

- **Project files**: These are typically quite small, and many versions of a project file can be archived on a Zip disk, CD-ROM, or similar storage media.

- **Media files captured from tape or other timecoded sources**: These require a lot of disk space, so it can be impractical to back up these files. As long as your tapes have timecode, you can simply store the original tapes along with the backed-up project file. If you need to revisit your project later, you can use the timecode information in the clips of your project file to recapture media from tape.

- **Media files without timecode and files created on a computer**: Graphics files, such as still images, and motion graphics that originated on a computer should be permanently archived on a hard disk, DVD-ROM, or similar storage media. You should also save the original project files from the applications that you used to create these media files. Non-timecoded video sources, such as video from VHS tape or audio from an Audio CD, should also be backed up, because you can’t accurately recapture this media later.
Master-affiliate clip relationships make it easy to manage multiple uses of media files in your project.

This chapter covers the following:
- Using Master and Affiliate Clips (p. 943)
- Moving Clips Between Projects (p. 951)

**Using Master and Affiliate Clips**
As you edit, you may generate many copies of the same clip. For example, you may use different segments of the same clip multiple times in one sequence. Or, if you make multiple versions of a sequence, each sequence may contain a copy of the same clip, but the duration of each clip may be different.

All of these clip copies refer to the same media file on disk. When it’s time to recapture, consolidate your media, or move your footage to another system, reducing the number of clips you need to manage can save a lot of time and disk space.

For example, suppose you have finished editing your project and now you want to recapture the media files for your sequence clips at high resolution. If you used the same clip many times in your sequence, it would be a waste of time and disk space to capture the same media file over and over for each clip copy.

To simplify media management, Final Cut Express uses a single *master clip* to control multiple copies of a clip. The primary purpose of a master clip is to manage the relationship between multiple copies of a clip and a single media file. The first time you import or capture a media file, a master clip is created. Subsequently, each copy of the master clip that you create is called an *affiliate clip*. 
Master-affiliate clip relationships help you to:
- Keep track of which clips in your project use the same media
- Perform media management operations on one, some, or all affiliated clips
- Trace your steps from an affiliate clip in a sequence back to the unmodified master clip

**Note:** If you need to, you can break the relationship between affiliate clips and master clips, turning the affiliate clips into *independent clips*. You generally don’t want to do this because then you lose the benefit of a single master clip controlling all the others. There are a few cases where independent clips can be useful, but it’s best to avoid them unless you have a special reason.

**Shared and Unique Clip Properties**
All clips have properties such as Name, In point, Out point, Duration, comments, and so on. Master clips are the objects in your project that store clip properties; affiliate clips then refer to the properties stored in their master clip. In other words, an affiliate clip stores very little unique information about itself and instead refers to its master clip for almost all properties.

<table>
<thead>
<tr>
<th>Master clip</th>
<th>Affiliate clips</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Shared properties</strong>&lt;br&gt;Name and Scene are examples of properties stored in the master clip and shared with affiliate clips.</td>
<td><strong>Shared properties</strong>&lt;br&gt;Name and Scene are examples of properties stored in the master clip and shared with affiliate clips.</td>
</tr>
<tr>
<td>Name: Apple&lt;br&gt;Scene: 2</td>
<td>Name: Apple&lt;br&gt;Scene: 2</td>
</tr>
<tr>
<td>In: 01:00:04:00&lt;br&gt;Out: 01:00:08:00</td>
<td>In: 01:30:22:04&lt;br&gt;Out: 01:30:29:08</td>
</tr>
</tbody>
</table>

| Unique properties<br>In and Out points are unique to each master and affiliate clip. | Unique properties<br>In and Out points are unique to each master and affiliate clip. |
| In: 01:31:24:00<br>Out: 01:31:30:00 | In: 01:31:24:00<br>Out: 01:31:30:00 |

For example, suppose you import a QuickTime movie file named Apple into Final Cut Express. A master clip named Apple is created in your project. Each time you edit the master clip into a sequence, an affiliate clip is placed in the sequence and its name is also Apple.

The affiliate clip doesn’t actually store a name, but instead refers to the Name property stored in the master clip. You can test this by changing the name of the master clip to Orange. The names of all of the affiliate clips update simultaneously.
Because there is only one Name property shared between a master clip and its affiliates, you can change this property either from the master clip or from any of the affiliate clips. Regardless of where you change the Name property, all of the affiliate clips reflect the change simultaneously.

Although master clips share most clip properties with their affiliate clips, there are a few properties that affiliate clips do not share. Most of these properties are for editing, trimming, or compositing. For example, each affiliate clip has its own In and Out points so it can have a unique duration in a sequence while still referring to the same media file via its master clip.

For more information about modifying clip properties in the Browser columns or in the Item Properties window, see Chapter 21, “Working with Projects, Clips, and Sequences,” on page 289.

**Working with Master Clips**

A master clip is created automatically when you import or capture a media file into Final Cut Express. All subsequent clips created from this master clip are affiliated with that master clip.

In addition to capturing and importing clips into a project, there are several other ways to create new master clips:

- **Create a new subclip or freeze frame clip:** When each of these is created, it is a master clip. When you edit with one of these clips, affiliate clips are created from the master clip. In all cases, newly created subclips and freeze frame clips have no master-affiliate relationship to the original clips used when creating them.

- **Use the Duplicate as New Master Clip command:** This allows you to duplicate a master clip in the Browser as a new, unrelated master clip. The new master clip is unaffiliated with the original master clip.

  **Important:** If you have several master clips that refer to exactly the same media, make sure you use only one of them for editing unless you have a reason to use a different one. Keeping multiple master clips that refer to the same media file can be potentially confusing during media management, recapturing, and reconnecting.

- **Use the Make Master Clip command:** This command is available in the Modify menu if you select an affiliate clip in the Browser. It turns an affiliate clip into its own master clip.
Implicit and Explicit Master Clips
Suppose you have a sequence that contains a lot of copies of the same clip. All of these clips are affiliate clips with a single master clip in the Browser. If you delete the master clip in the Browser, your project still contains the master clip information even though the master clip can no longer explicitly be seen in the Browser. This means that the affiliate clips still share their properties, which are stored in the implicit (now invisible) master clip.

You shouldn’t delete master clips without a good reason, but if you do, your affiliate clips won’t lose their property affiliations. It’s easy to make the master clip explicit by dragging an affiliate clip from the Timeline to the Browser or by selecting an affiliate clip and choosing View > Reveal Master Clip. When Final Cut Express does not have an explicit master clip in the Browser to reveal, it asks if you want to create one.

How Master Clips Connect to Media Files
The connection between a master clip and its media file is the clip property called Source. A clip refers to a media file via this property, which contains a directory path. A directory path describes where a file is located within the file and folder hierarchy of the file system. For example, the hard disk is the top level of the hierarchy, as all files and folders are contained within the hard disk. The location of one of your media files might be described like this:
/Volumes/Scratch Disk/Capture Scratch/My Project/My Media File

To find a clip’s media file in the Finder:
- Select a clip and choose View > Reveal in Finder.

Identifying Master Clips
Master clips can exist only in the Browser; a sequence cannot contain a master clip. The only way to identify a master clip is to view its Master Clip property in the Browser.

Creating a Master Clip by Duplicating a Master Clip
You can intentionally duplicate a master clip to create a new, unrelated master clip, which will then have its own affiliate clips. However, you should do this sparingly because the main reason for a master clip is to have only one clip per project that represents a media file on disk.

To create a new master clip by duplicating a master clip, do one of the following:
- Select a master clip in the Browser, then choose Modify > Duplicate as New Master Clip.
- Control-click any master clip in the Browser, then choose Duplicate as New Master Clip from the shortcut menu.

The clip is duplicated, and the new clip is an unrelated master clip.
Finding a Clip's Master Clip
Using the Reveal Master Clip command, you can identify the master clip of any clip in your project.

**To find a clip's master clip:**

1. In the Browser or Timeline, select an affiliate clip. If the Timeline is active but no clip is selected, the clip at the position of the playhead acts as the selected clip.

2. Choose View > Reveal Master Clip.

   The master clip is automatically selected in the Browser.

If the master clip that's found is in a bin:

- *If the Browser is in column view:* All necessary bins are opened hierarchically via their disclosure triangles to reveal the highlighted master clip.
- *If the Browser is in icon view:* The bin containing the clip is opened in its own Browser window, and the master clip is highlighted.

Working with Affiliate Clips
As you edit in Final Cut Express, you create affiliate clips in any of the following ways:

- *Edit a clip into a sequence:* Whenever you edit a clip into a sequence, an affiliate clip is created from the master clip.

- *Drag a sequence clip to the Browser:* Assuming the dragged clip is an affiliate clip and a master clip already exists in the Browser, an affiliate clip is created.

- *Duplicate a clip:* Whenever you copy or duplicate a clip in the Browser or in a sequence, an affiliate clip is created.

- *An affiliate clip is created when you copy a clip in one of the following ways:*
  
  - Drag a clip from the Browser or Viewer to the Canvas.
  - Drag a clip from the Browser or Viewer to the Timeline.
  - Option-drag a clip in the Browser or in the Timeline.
  - Copy and paste a clip in the Browser or in the Timeline.

**Note:** Copying an affiliate clip always produces another affiliate clip.
To create a master clip from an affiliate clip in the Browser, do one of the following:

- Select an affiliate clip in the Browser, then choose Modify > Make Master Clip.
- Control-click an affiliate clip in the Browser, then choose Make Master Clip from the shortcut menu.

The selected clip becomes a master clip.

To create a master clip from an affiliate or independent clip in the Timeline:

1. Press Option while dragging a clip from the Timeline into the Browser, then press Command.
2. When you see a pointer with M+ next to it, a new master clip is being created; you can release the Option and Command keys.

Creating Independent Clips

You can break the connection between an affiliate clip and its master clip to create an independent clip. Not only are all of its properties independent, such as name, notes, and so on, but the independent clip now refers to its media file directly, instead of by way of a master clip. Changes to the original master clip no longer have any effect on the independent clip, and copying an independent clip creates another independent clip.

Important: Because breaking the master-affiliate clip relationship can lead to more complex media management, you should break the relationship only when absolutely necessary.

To make a sequence clip independent:

- In the Timeline, Control-click an affiliate clip, then choose Make Independent Clip from the shortcut menu.

The affiliate clip is now an independent clip. Any changes you make to this clip will not affect the master clip, and the relationship to this clip’s media file is now managed independently of other clips in the project.

To make all clips in a sequence independent:

- In the Browser, select a sequence, then choose Modify > Make Sequence Clips Independent.
Changing Independent Clips to Affiliate Clips

If you have a sequence of independent clips, you can create new master clips for them in the Browser. This turns each independent clip into a clip affiliated with its new master clip. (If you imported a project from Final Cut Express 3 or earlier, all the clips in your project are independent.)

To create a master clip from an independent clip in a sequence:

- Drag a clip from the sequence to the Browser to create a copy of it.

The clip in the Browser automatically becomes a master clip, and the sequence clip you dragged becomes an affiliate of the master clip.

To create new master clips for an entire sequence of independent clips:

1. Do one of the following to define the scope of the Create Master Clips operation:
   - To create master clips corresponding to every clip in your project: Make sure nothing is selected in the Browser or the Timeline.
   - If you want to limit the creation of master clips to a specific group of clips or sequences: Select those clips or sequences.

2. Choose Tools > Create Master Clips.

Every independent clip in your project becomes associated with a master clip in one of two ways:

- If a master clip linked to the same media already exists: Independent clips that are linked to the same source media on disk become affiliates of these preexisting master clips.
- If no preexisting master clip matches an independent clip in your project: A new master clip is created for each independent clip that doesn’t match a preexisting master clip. All newly created master clips are placed in a new folder named Master clips for [Project Name].

If independent clips affiliated with master clips have conflicting shared properties, you are warned. For example, if two independent clips linked to the same source media file on disk have different names or Master Comment 1 information, a dialog appears giving you three choices:

- Cancel: Cancels the operation. No changes are made to clip affiliations in your project.
- Continue: Creates a new master clip for each independent clip that has different properties, so that all existing property information is kept intact.
- Group: Creates a single master clip for all related independent clips. This may cause some properties of the independent clips to be removed. For example, suppose one independent clip has the name Dog and the other is named Cat. After both clips become affiliated with a single master clip, they share the name of the master clip. If the master clip is named Dog, both newly affiliated clips are now called Dog as well.
Using Keyboard Shortcuts to Modify Master-Affiliate Clip Relationships

The master clip command in the Modify menu changes depending on what type of clip you have selected. For example, if you select a master clip in the Browser, the Modify menu contains the Duplicate as New Master Clip command.

<table>
<thead>
<tr>
<th>Type of selected clip</th>
<th>Modify menu command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Master clip</td>
<td>Duplicate as New Master Clip</td>
</tr>
<tr>
<td>Affiliate clip in Browser</td>
<td>Make Master Clip</td>
</tr>
<tr>
<td>Affiliate clip in sequence</td>
<td>Make Independent Clip</td>
</tr>
</tbody>
</table>

Because this is actually one command whose behavior adjusts depending on the type of clip selected, there is only a single button, called Make/Break Master Clip, to access this command in the Button List window. To determine the results of clicking the Make/Break Master Clip button, determine which kind of clip is selected and use the table above.
**Moving Clips Between Projects**

For certain workflows, you may need to create multiple projects and move clips between the projects. In Final Cut Express, you can move a clip by dragging it from one project tab to another or by copying and pasting the clip.

When you move or copy a clip from one project (called the *source project*) to another (the *destination project*), Final Cut Express checks to see if the destination project contains a matching master clip. There are three possible outcomes:

- **Clips do not match:** If the destination project doesn’t contain any clips that match the new clip, the new clip becomes a master clip in the destination project.

- **Clips match exactly:** If the destination project contains a clip that exactly matches the new clip, Final Cut Express adds the new clip and makes it an affiliate of the master clip that already exists.

- **Clips match but some properties are different:** If a clip from the source project matches a master clip in the destination project but one or more properties conflict, Final Cut Express displays the Copy Master Clip dialog and the conflicting properties are highlighted in red.

**How Does Final Cut Express Identify Matching Clips?**

Internally, each master clip in a project has a unique number called a *universally unique identifier (UUID)*. No two clips in a project can have the same UUID. When you drag or paste a clip from one project to another, the destination project may already contain a clip with the same UUID as the source project clip. When the source and destination clips have matching UUIDs, Final Cut Express detects a match. When both clips’ properties match, the clips match exactly. When the source and destination clips have one or more nonmatching properties, you must choose how to resolve the differences.
Resolving Property Differences Between Matching Clips
Suppose you are editing a project and you send a copy to an assistant editor to work on a particular sequence. While editing, the editor modifies the Master Comment 1 property of several clips in the sequence. When you get the project back, you drag the newer sequence into your project and Final Cut Express determines the following:

- The clips in the source (newer) sequence match master clips in the destination (original) project.
- One or more of the following source and destination clip properties do not match:
  - Name
  - Good
  - Log Note
  - Scene
  - Master Comments 1–2

Final Cut Express displays the Copy Master Clip dialog to help you resolve the differences between clip properties.

About the Copy Master Clip Dialog
The Copy Master Clip dialog appears when you move or copy matching clips from one project to another project and some clip properties are not the same. This dialog contains three options for resolving matching clips with different properties:

- Use properties from the clip you are adding to the destination project.
- Use properties from the existing clip in the destination project.
- Create a new master clip (and affiliate clips, if necessary) with the properties from the clip you are adding.
A fourth option, described below, allows you to apply the option you choose to all clips added to your project.

Use Properties from the Clip You Are Adding
This option replaces a master clip’s properties in the project with the newly added clip’s properties, and the two clips become affiliated.

Use Properties from the Existing Clip in This Project
This option ignores the added clip’s properties and leaves the destination master clip’s properties unchanged. The two clips become affiliated.

Create a New Master Clip
This option creates a new clip in the destination project that contains all the properties from the added clip. The original clip in the destination project is unchanged and retains its old clip properties. Both sets of properties, from the added clip and the clip in the destination project, now exist in the destination project. This is a good choice when you want to retain properties, such as comments, from both clips.

Note: A new master clip is always created with this option, but it may not always appear explicitly in the Browser. For more information, see “Implicit and Explicit Master Clips” on page 946.

Apply to All Added Clips with Clip Property Conflicts
If you are moving or copying multiple clips from one project to another, there may be multiple clips with conflicting properties. To avoid checking this dialog for every occurrence of matching clips, you can select “Apply to all added clips with clip property conflicts.” This option handles every master clip conflict automatically using the option you selected in the Copy Master Clip dialog.
Using the Copy Master Clip Dialog
The options in the Copy Master Clip dialog determine the relationship between new clips added to a project and existing clips.

To use the Copy Master Clip dialog:
1 Create two Final Cut Express projects (in this example, the projects are called Source and Destination).
2 In the Source project, import a media file and name the resulting clip Test.
3 Select the clip and then choose Edit > Copy.
4 Click the Destination project tab, then choose Edit > Paste.
   The Source and Destination projects now both contain identical master clips called Test.
5 In the Destination project, rename the clip New Name.
6 While still in the Destination project, choose Edit > Paste again.
   Final Cut Express attempts to paste the original clip, named Test, but finds a similar master clip whose Name property does not match. The Copy Master Clip dialog appears.
7 Do one of the following:
   • To override the Destination master clip with the pasted clip: Select “The clip you are adding.”
   • To override the pasted Source master clip with the existing Destination clip: Select “The existing clip in this project”.
   • To create a new master clip maintaining the unique properties of the pasted clip: Select “Create a new master clip and any necessary affiliates using properties from the clip you are adding.”
8 If you copied and pasted multiple clips from one project to another, you can also select “Apply to all added clips with clip property conflicts.”
   This option automatically handles all master clip conflicts the same way for the duration of the operation.
Whenever a clip’s media file is modified outside of Final Cut Express, the connection between the clip and the media file breaks. You can easily reconnect clips and media files whenever you need to.

This chapter covers the following:
- Finding Your Media Files After Capture (p. 955)
- About the Connections Between Clips and Media Files (p. 958)
- How the Connection Between Clips and Media Files Can Be Broken (p. 959)
- Reconnecting Clips to Media Files (p. 959)
- When Final Cut Express Reconnects Your Clips (p. 966)
- Reconnecting Media Files Automatically (p. 968)

Finding Your Media Files After Capture
The most common question editors have after capturing is, Where did my media files go? Knowing what directory Final Cut Express stores captured media files in and being able to quickly navigate the Mac OS X file hierarchy are two of the most important aspects of being a successful editor.
Where Are Captured Media Files Stored?
To determine where your media files are stored, you should first check the Scratch Disks tab of the System Settings window. In the Scratch Disks tab, the folder with the Video Capture column selected is the folder that Final Cut Express captures media to. However, Final Cut Express does not store media files directly in that folder. Instead, each time you choose a new folder for video capture, Final Cut Express creates several folders within that folder:

- Capture Scratch
- Render Files
- Audio Render Files

Final Cut Express uses the Capture Scratch folder to store captured media files. However, it is still one level deeper in the hierarchy than you may expect. Within the Capture Scratch folder, Final Cut Express creates a folder named after the project that contains the currently selected capture bin.

For example, suppose you chose a scratch disk named Media. If you are currently capturing clips for a project named Hard to Trace, your captured media files are stored here:

/Volumes/Media/Capture Scratch/Hard to Trace/

**Note:** Because you can select up to 12 scratch disk folder locations, you may have to look in several locations before you can find the disk that contains your media. However, this is only an issue if you have the Video Capture checkbox selected for more than one scratch disk folder in the Scratch Disks tab of the System Settings window.

To summarize, captured media files aren’t stored directly in the folder you choose as a scratch disk folder. Instead, they are stored two levels deeper, in a folder named after the project, inside the Capture Scratch folder.

**Important:** A very common mistake is to select a folder named Capture Scratch in the Scratch Disks tab. On the surface, it seems like the right thing to do, but make sure you don’t. Instead of selecting a Capture Scratch folder, select the parent folder of the Capture Scratch folder. Never select the Capture Scratch folder itself; if you do, your media files will be stored in the following location: /Volumes/Disk Name/Capture Scratch/Capture Scratch/Project Name/.
Revealing a Clip’s Media File in the Finder
The fastest way to find a media file is to use the corresponding clip in the Browser.

To reveal a clip’s media file in the Finder:
1 Select a clip in the Browser or Timeline.
2 Do one of the following:
   • Choose View > Reveal in Finder.
   • Control-click the clip, then choose Reveal in Finder from the shortcut menu.

Consolidating Media Files to One Folder
If you save a project with a new name partway through the capture process, media files captured after the project is renamed are stored in a new folder. For example, suppose you originally captured some clips in a project called Hard to Trace, but at some point you renamed your project Hard to Trace Version 2 and then resumed capturing clips. In this case, clips captured before the project name change are stored here:
/Volumes/Media/Capture Scratch/Hard to Trace/
and clips captured after the name change are stored here:
/Volumes/Media/Capture Scratch/Hard to Trace Version 2/

This can make it difficult to manage your project, especially if you want to copy the project file and all of its corresponding media files to another system. To avoid these problems, it’s important to pay attention to where your media is stored during capture. If you want all of your media files to reside in one folder, you need to avoid changing the name of your project. However, it’s common for editors to change project names as they save versions of their work. At some point, it’s likely that you are going to capture a media file to a folder where you don’t want it.

To consolidate media files into a single folder immediately after capture:
1 In the Browser, select a clip that corresponds to one of the media files you just captured.
2 Do one of the following:
   • Choose View > Reveal in Finder.
   • Control-click the clip, then choose Reveal in Finder from the shortcut menu.
   A Finder window opens with the media file selected.
3 Click the Final Cut Express icon in the Dock to switch back to Final Cut Express.
4 In the Browser, if it isn’t selected already, select the clip that corresponds to the media file you just highlighted in the Finder.
5 Press Delete.

This removes the clip from your project, but the media file is still on the disk.

Important: Because you deleted the clip, any comments or notes applied to the clip are now gone.
6 Switch back to the Finder and move the media file to the folder where you want to keep all the media files associated with your project.

7 Drag the media file from its new folder in the Finder to the Browser in Final Cut Express. You now have the same clip as before, but it points to its media file in the proper location.

If your clip has comments and notes that you don’t want to lose by deleting the clip, you can ignore the step where you delete the clip from the Browser. In this case, Final Cut Express warns you that the clip’s media file has gone “offline” when you return to the application. You can choose to reconnect the clip’s media file, which is now in the proper location, using the Reconnect window.

About the Connections Between Clips and Media Files
Final Cut Express is very flexible about the connection between clips and their media files. It is fairly easy to make a clip go offline by accidentally moving or modifying a media file in the Finder, but it is also very easy to reconnect clips to media files.

A clip connects to a media file via the clip’s Source property, which contains the location of the media file as a file path. If a clip cannot locate its media file, the media file is considered offline, and the clip is called an offline clip. An offline clip has a red slash through its icon in the Browser:

Each time you move from Final Cut Express to another application and then back again, Final Cut Express checks that the modification date of each clip’s media file has not changed, and that they are in the expected file path. If a media file has been modified, Final Cut Express warns you that the media file has gone offline, and asks if you’d like to reconnect the clip. You can choose to do this immediately, or you can do it later. If you don’t successfully reconnect clips to their media files, the clips remain offline.
How the Connection Between Clips and Media Files Can Be Broken

There are several reasons the connection between the clips in your project and your media files on disk can break, causing the corresponding clips in your project to go offline:

- You modified your media files in any way that changes the modification date in the Finder.
- You moved your media files to another folder.
- You renamed your media files.
- You deleted your media files on disk. In this case, you have no option but to recapture the media files.

When a clip in your project goes offline, any sequence render files associated with that clip also go offline, and the Offline Files dialog appears (see “When Final Cut Express Reconnects Your Clips” on page 966).

When you play back offline clips, a Media Offline message is displayed until these clips are either reconnected or recaptured.

Reconnecting Clips to Media Files

Clips in your project don’t have to be offline for you to use the Reconnect Media command. You can reconnect media files to clips in your project at any time, since all you are doing is changing the file path stored in the clip’s Source property.

Reconnecting the links between clips and media files is the most obvious reason for doing this, but there are other reasons to use the Reconnect Media command:

- To reconnect clips in your project to higher-resolution versions of the media files in preparation for online editing
- To reconnect clips in your project to lower-resolution versions of the media files for mobile editing, or to fit more media on a relatively small hard disk. This is usually known as offline editing.

Note: The terms offline clip and offline editing are not related.

- To reconnect clips after you modify, move, or delete media files in the Finder and return to Final Cut Express
About the Reconnect Files Dialog
The Reconnect Files dialog has the following features:

Files To Connect List
This displays a list of clips organized by clip status:

- **Online Files**: This refers to clips that are currently referencing the appropriate media files. You may want to reconnect these clips if you want your clips to reference a different folder with the same media, or media captured with different settings.

- **Offline Files (with a specified path)**: This refers to clips that contain a file path in the Source property, but Final Cut Express cannot locate the media file at the specified location.

- **Offline Files (with an unspecified path)**: This refers to clips that have an empty Source property. In this case, Final Cut Express cannot locate the media file because no location is specified. You need to manually reconnect these clips to their media files, if possible, using the Locate button.

- **Render Files**: This refers to sequence render files that Final Cut Express cannot locate in the Render Files folder of your current scratch disk.

- **Offline, Online, and Render buttons**: You can choose to limit which items are displayed in the Files to Connect list by clicking the offline, online, or render buttons. One or more of these buttons may be disabled if none of the selected clips or sequences has the corresponding clip status. For example, if you only selected online clips, the offline and render buttons are disabled.
Search Locations Area
This area allows you to choose which folders are searched when Final Cut Express looks for media files.

- **Skip File**: Click this button to remove the current clip highlighted in the Files to Reconnect list. When this clip is removed, the next clip in the list is highlighted for reconnection.

- **Search Single Location checkbox**: When you select this option, only the directory path in the Search Single Location pop-up menu is searched, as well as any subfolders of that directory path.

  Selecting this option can greatly improve the speed of the search for media files, especially when you have a lot of media files on your scratch disks or when you are using a storage area network (SAN) such as an Xsan configuration. The fewer files and subfolders a directory contains, the faster Final Cut Express can search for corresponding media files.

  If this checkbox is not selected, Final Cut Express searches all folders and volumes in the Search Folders pop-up menu.

- **Search Folders pop-up menu**: When the Search Single Location checkbox is deselected, Final Cut Express searches all of the directories and volumes shown in this pop-up menu in the order they appear. The pop-up menu is divided into three sections and also includes an option to add additional search folders.

  - **Directories from the Search Folders tab in System Settings**: These are folders set in the Search Folders tab in the System Settings window, and they appear in the same order. For more information about setting and removing search folders, see “Search Folders Tab” on page 980. Additional items can be temporarily added to this list by selecting the Add Search Location option (at the bottom of this pop-up menu).

  - **Current scratch disk folders**: These are the disks assigned in the Scratch Disks tab in the System Settings window. For more information, see Chapter 11, “Connecting DV Video Equipment,” on page 147.

  - **Currently mounted volumes**: These are the current volumes mounted on your system.

  - **Add Search Location**: Select this option to add a folder to the end of the search folders list. These items are added to the list in the Search Folders tab of the System Settings window.
Search Order and Speed in the Reconnect Files Dialog
Final Cut Express searches folders in the order they appear in the Search Folders pop-up menu. To make searching for media files efficient, Final Cut Express searches designated folders before searching entire volumes. This way, if a media file is located in a specified search folder, Final Cut Express never has to perform a more time-consuming search through an entire volume. This can be especially helpful when searching for media stored on a storage area network, such as an Xsan storage system.

In general, a directory that contains fewer files and subfolders is faster to search than a folder higher in the directory hierarchy. However, due to the way HFS directories are cataloged and optimized, searching an entire HFS volume may be more efficient than searching a folder near the root level of that volume. Broad, partial-volume searches are usually the most time consuming searches. When you assign search folders, always select folders as specifically as possible.

Locate and Search Buttons
- **Locate**: Click this button to manually navigate to a media file for the clip highlighted in the Files to Connect list. This is useful if you are reconnecting a clip to a media file whose name does not match, or when you know the location of a media file and you want to navigate to it quickly.
  
  In the window that opens, you can choose a media file to reconnect to, or you can choose a folder and Final Cut Express will search that folder for any media files that match the name of the clip.

- **Search**: Click this button to start searching for media files that match the highlighted clip. When you click this button, the Reconnect dialog opens with the matching media file selected (if found). Media files are searched for in folders based on the order they appear in the Search Folders pop-up menu. If the Search Single Location option is selected, only the folder shown is searched.

Files Located List
As you match clips to corresponding media files, they appear in this list.

- **Amount located**: This is the number of clips currently matched to media files.
- **Amount with conflicts**: This is the number of clips that you have assigned to media files in which some aspect of each clip does not match its assigned media file. For example, if you assign a media file containing three audio tracks to a clip that expects only one audio track, this clip is considered to have a conflict.
Using the Reconnect Files Dialog
The Reconnect Files dialog has many options, depending on the types of clips you are reconnecting and the number of volumes and folders you want to search for missing media files. The task below suggests one possible workflow.

To use the Reconnect Files dialog:
1 Select the clips you want to reconnect.
   If you have a lot of offline clips and you want to make sure you reconnect them all, press Command-A to select all clips in the Browser, and make sure you select the “Offline” option in step 3.
2 Do one of the following:
   • Choose File > Reconnect Media.
   • Control-click a clip or sequence, then choose Reconnect Media from the shortcut menu.
   The Reconnect Files dialog appears.
   The first item in the Files to Connect list is highlighted. The currently highlighted clip is the clip whose media file Final Cut Express attempts to match.
3 To choose which kinds of clips appear in the Reconnect Files dialog, click the Offline, Online, or Render button. For more information, see “About the Reconnect Files Dialog” on page 960.
4 To remove the currently highlighted clip from the Files To Connect area, click Skip File.
   You may want to skip a clip if you cannot locate its media file, but you want to continue reconnecting other clips in the list.
5 Do one of the following:
   • Choose a directory path from the Search Folders pop-up menu, then select the Search Single Location option to limit where Final Cut Express searches for clips’ media files.
   • Deselect the Search Single Location option so that all folders in the Search Folders pop-up menu are searched.
6 Do one of the following:
   • Click Search to have Final Cut Express search for media files automatically.
   • Click Locate to manually navigate to the location of the media file.
   If you click Search, Final Cut Express searches for the media file that corresponds to the clip highlighted in the Files To Connect area. When Final Cut Express discovers a potential match, the Reconnect dialog appears. If Final Cut Express cannot find a clip’s media file, you hear an alert sound. In this case, you may want to use the Locate button to manually search for a clip’s media file instead.
Several options can help you find your clip.

- **Show pop-up menu:** If this option is set to All Files, you can select any file type in the selected folder on your hard disk, whether or not it can be connected to a clip in Final Cut Express. To limit the kind of files you can select in this list, choose a file type from the pop-up menu.

- **Matched Name Only:** Choose this option so Final Cut Express restricts your selections to media files whose names match the file name in the clip's Source property. If you are reconnecting to a media file whose name is different than the previous media file the clip was connected to, or if the clip name does not match the media filename, you can deselect this option.

  **Note:** If no media file exists that matches the filename in the clip's Source property, Final Cut Express searches for a media file whose name matches the clip name.

- **Search:** Shows the path of the media file referenced to the current clip being reconnected. If more than one match is found, you can use this pop-up menu to choose which file you want.

- **Reconnect All Files in Relative Path:** Select this checkbox if you want Final Cut Express to automatically reconnect all remaining clips whose media files are located in this folder. When you are reconnecting a lot of clips, this can speed up the reconnection process considerably.
When the correct media file is selected, click Choose to add the media file to the Files Located area in the Reconnect dialog.

If certain attributes of the selected media file don't match the clip you are reconnecting, the File Attribute Mismatch dialog appears.

Final Cut Express warns you if the following file attributes don't match the properties of the clip you are reconnecting:

- Number of video or audio tracks
- Reel name
- Frame rate

Click Try Again to search for a different media file to connect to the clip. Otherwise, click Continue to reconnect the media file to the current clip, even though certain attributes don't match.

Clips connected to media files with mismatched attributes appear in the File Located area in italics, and the total number of clip-media file mismatches is displayed next to “Amount with conflicts.”

All media files located appear in a list in the Files Located area of the Reconnect dialog.

Using the Search or Locate button, continue to associate clips to media files until you are ready to reconnect them.

Click Connect to connect all clips in the Files Located area to their media files.

You can click Connect at any time, even if there are still clips listed in the Files to Connect list.
When Final Cut Express Reconnects Your Clips

In certain circumstances, Final Cut Express checks to make sure all of the media files that correspond to clips in your project have not been modified, and that none of the media files are missing. Final Cut Express checks for offline clips in the following situations:

- **When you open a project file**: If Final Cut Express detects missing media files that weren’t missing the last time you saved this project, the Offline Files window appears.

- **When you switch from any application to Final Cut Express**: If you switch from your project in Final Cut Express to the Finder (or any other application) and modify your media files, Final Cut Express detects these media file modifications when you switch back. In this case, the Offline Files window appears when you switch back to Final Cut Express.

About the Offline Files Dialog

The Offline Files dialog appears each time you open a project whose clips’ media files have been modified in any way. This dialog may also appear when you switch to another application and then return to Final Cut Express. If any media files are modified, moved, or deleted during this time, you see the Offline Files dialog.

You can select which media files to disregard.
Information and Controls in the Offline Files Dialog

The Offline Files dialog shows a summary of how many media files are missing, and what kind they are.

- **Forget Files**: When you select one or more types of media in this list, Final Cut Express removes (or “forgets”) the file path in each clip’s Source property. Once the Source property is empty, Final Cut Express no longer warns you that these clips are offline.
- **Media Files**: Select this checkbox to clear the Source property of each offline clip. You can always reconnect your clips to media files later.
- **Render Files**: Select this checkbox to tell Final Cut Express to forget all missing render files in your sequences. If you do not select this option, Final Cut Express continues to warn you that sequence render files are missing each time you open the project.
- **Reconnect**: Click this button to open the Reconnect dialog. This allows you to reconnect the clips to their media files. For more information, see “Using the Reconnect Files Dialog” on page 963.
- **Continue**: Click this to leave all specified clips offline. The file paths in the Source properties of all clips selected in the Forget Files list are cleared. Any unselected clips and render files continue to be considered “missing”, and Final Cut Express warns you that these clips’ media files cannot be found each time you open the project.

Maintaining Field Dominance, Pixel Aspect Ratio, and Anamorphic Settings When Reconnecting Media Files

When you reconnect a clip to a media file, the following clip properties are replaced by the settings in the media file:

- Anamorphic
- Pixel Aspect
- Field Dominance

However, if you manually update any of these clip properties before reconnecting, Final Cut Express retains your custom settings and does not update those properties via the reconnected media file.
Reconnecting Media Files Automatically

If you process your media files outside of Final Cut Express, Final Cut Express detects the change in the media file and any clips pointing to that file become offline. This can be inconvenient, especially when you are constantly modifying media files in another application.

You can configure Final Cut Express to always reconnect modified media files in all circumstances. This means that when you modify media files in other applications, the clip does not go offline when you return to Final Cut Express.

To configure Final Cut Express to reconnect modified media files:

1. Choose Final Cut Express > User Preferences.
2. Click the Editing tab.
3. Select the Always Reconnect Externally Modified Files checkbox.

**Warning:** Be cautious when you select this option, particularly in a shared environment (such as an Xsan environment) in which media drives are shared for collaborative editing. If you (or someone else) modifies media files in other applications, Final Cut Express will not notify you when clips are reconnected. For example, if someone changes the duration of a media file in Soundtrack Pro, Final Cut Express does not warn you that the clip duration has changed. If you want to ensure that clips are only reconnected when you use the Open in Editor command, deselect the Always Reconnect Externally Modified Files checkbox.
Final Cut Express has numerous settings and preferences that allow you to customize your system for particular video formats and editing styles.

This chapter covers the following:
- Changing User Preferences (p. 969)
- Changing System Settings (p. 978)

**Changing User Preferences**

A preference modifies how a particular Final Cut Express feature behaves. Most preferences can be turned on or off at any time, while others accept a value, such as the number of Undo levels or the name of a label.

The following section describes Final Cut Express User Preferences in detail.

**To open User Preferences:**

- Choose Final Cut Express > User Preferences (or press Option-Q).

The User Preferences window is divided into several tabs.

*Note:* The Timeline Options and Render Control tabs contain the default preferences used when you create new sequences.
- **General Tab** (p. 970): Settings in this tab control a variety of features, such as warning dialogs during capture, the number of undos allowed, and Autosaving and Auto Rendering.

- **Editing Tab** (p. 975): This tab contains preferences useful while editing, such as trimming and audio keyframing controls.

- **Timeline Options Tab** (p. 977): These are the default display options used when a new sequence is created. This is where you can change the default number of video and audio tracks for new sequences. For more information, see Chapter 9, “Timeline Basics,” on page 113.

- **Render Control Tab** (p. 977): This tab allows you to choose the render quality of new sequences you create. For more information, see Chapter 57, “Rendering and Video Processing Settings,” on page 899.

*Important*: Once a sequence has been created, you change its settings by choosing Sequence > Settings, not User Preferences. User Preferences establishes the default preferences for new sequences, not sequences that already exist.

---

**General Tab**

This tab contains fundamental preferences relating to application launch, creation of new projects and sequences, and automatically scheduled events such as Autosave and Auto Render.

![User Preferences Window]

The General tab is open by default.
- **Levels of Undo:** Enter a value to specify the number of actions that can be undone. The maximum number of Undo levels you can specify is 32. The default is 10. For information on undoing an action, see Chapter 4, “Overview of the Final Cut Express Interface,” on page 55.

- **List Recent Clips:** This value determines how many clip names appear in the Recent Clips pop-up menu in the Viewer. This pop-up menu shows a list of clips that you opened from the Browser, in the order they were opened (with the most recently opened clip at the top of the list). The default is 10 clips, and the maximum is 20. For more information on using the Viewer’s Recent Clips pop-up menu, see Chapter 6, “Viewer Basics,” on page 79.

**Real-Time Audio and Video Options**

- **Real-time Audio Mixing:** Enter a number in this field to specify how many audio tracks can be mixed in real time. The default is 8 tracks, and the maximum is 99. The maximum number of tracks that can be mixed without having to be rendered is affected by your computer’s processing capabilities, the number and types of filters used in your sequence, the data transfer rate of your hard disk, and the amount of memory available to Final Cut Express.

- **Audio Playback Quality:** This pop-up menu affects the quality of sample rate conversions (when your audio clips have a different sample rate than the sequence that contains them) and transitions between rendered and nonrendered sections in the Timeline.
  - **Low (faster):** This choice yields the best real-time audio performance, but the lowest sample rate conversion quality. When the playhead moves from rendered to nonrendered audio segments in the Timeline, there may be an audible click or a distracting shift in levels. For basic editing, this is usually the best choice.
  - **Medium or High:** When you start to do detailed mixing of your audio tracks, you may want to raise the audio mixing quality to Medium or High. Higher quality sample rate conversions sound better, but require more processing power and thus limit the number of simultaneous tracks you can work with in real time. Also, shifts between rendered and nonrendered audio segments sound smoother.

**Important:** Final Cut Express always uses the highest quality setting (regardless of what is chosen in the Audio Playback Quality pop-up menu) when rendering, mixing down audio, and printing to video.
More About Audio Playback Quality

Sample rate conversion occurs when you use clips with audio sample rates that differ from the sample rate in your sequence's settings. If the sample rate of your media files matches the sample rate of the sequence, this pop-up menu has no effect.

Transitions between rendered and nonrendered portions of audio clips are also affected by the quality setting chosen in the Audio Playback Quality pop-up menu. For example, if you choose Low Quality and you play a partially rendered clip that contains a reverb, you won't hear the tail of the reverb when the playhead crosses the boundary from a rendered to a nonrendered section of the sequence. However, if you choose Medium or High quality, you hear the reverb even when crossing the render boundary.

- Limit real-time video to N MB/s: Final Cut Express uses this number to limit how many video streams can play back from your scratch disk in real time. This is useful when multiple editing systems are sharing the same media (such as a storage area network, or SAN), or when you have a scratch disk with a limited data rate, such as a portable computer hard disk.

For example, suppose you try to play a sequence with six simultaneous video tracks containing DV media, and Final Cut Express warns you that frames were dropped during playback. If you then try to play a sequence with five simultaneous video tracks and no frames are dropped, you know that your scratch disk can handle no more than five simultaneous DV video streams. Since DV has a data rate of 3.6 MB/sec., you can select the “Limit real-time video to” option and enter 18 MB/sec. (5 x 3.6 MB/sec.) in the number field. Now, if a sequence requires a sustained data rate of more than 18 MB/sec. for playback, Final Cut Express shows a red render bar over this portion of the sequence.

Note: Final Cut Express always allows a single video stream to play, even if the data rate limit you set is below the data rate of a single video stream. For example, if you set the data rate limit to 1 MB/sec., Final Cut Express would still play back a single DV video stream, even though its data rate is 3.6 MB/sec.
Interface Options

• **Show Tooltips:** Select this option to automatically display descriptions of interface elements and their corresponding keyboard shortcuts, called *tooltips*. Tooltips appear in small yellow boxes when you move the pointer over a control and pause briefly (without clicking the control). When you move the pointer away from the control, the tooltip disappears.

![The tooltip (interface element and keyboard shortcut) that appears when you place the pointer over the Play button in the Viewer.](image)

• **Bring all windows to the front on activation:** When this option is selected and Final Cut Express is in the background, clicking one Final Cut Express window brings all Final Cut Express windows to the front at once.

• **Open last project on application launch:** This option determines whether Final Cut Express launches with a new, untitled project, or the last project or projects that were open when you last quit the application.

Autosave Options

• **Autosave Vault:** The Autosave option saves a copy of each open project at regular intervals. For more information, see “Using the Autosave Feature” on page 938.

New Project and Sequence Options

• **Prompt for settings on New Project:** When this option is selected, the Project Properties dialog appears when you create a new project. For more information about setting project properties, see Chapter 21, “Working with Projects, Clips, and Sequences,” on page 289.

• **Prompt for settings on New Sequence:** When this option is selected, a dialog appears asking you to choose a sequence preset whenever you create a new sequence. This can be useful if you regularly work with several different video formats. If you always edit the same video format, you’ll probably want to deselect this option.
Capture and Playback Options

- **Report dropped frames during playback**: If you select this option, a message appears if any frames are dropped during playback from the Viewer, Canvas, and Timeline, or when outputting using Print to Video. When Final Cut Express drops frames, it is usually because there is a hardware or setup problem, such as scratch disks that are too slow compared to the media data rate. For information on what you can do if Final Cut Express reports dropped frames, see “Problems During Playback” on page 1106.

- **Abort capture on dropped frames**: When this option is selected, capture stops immediately when a dropped frame is detected. All media captured before the dropped frame has frame-accurate timecode and is preserved. The resulting media file is saved and a clip for that media file is placed in the Browser. For more information, see Chapter 14, “Capturing Your Footage to Disk,” on page 175.

Text Size Options

- **Browser Text Size**: This pop-up menu allows you to choose how small or large text appears in the Browser and Timeline. You can also adjust these settings by choosing View > Text Size or control-clicking in the Browser and choosing Text Size from the shortcut menu.

Auto Render Options

- **Auto Render**: The Auto Render option allows you to take advantage of idle computer time when you’re not editing—such as during a coffee break or lunch—to render open sequences in the Timeline. For more information, Chapter 57, “Rendering and Video Processing Settings,” on page 899.
Editing Tab
The preferences in this tab affect editing behaviors in Final Cut Express.

Default Timing Options
- **Still/Freeze Duration**: This value determines the duration for imported graphics and freeze frames you create in Final Cut Express (when you choose Modify > Make Freeze Frame in the Canvas or Viewer). The default duration is 10 seconds. In and Out points are set around the middle of a clip, providing equal handles for trimming on either side of the clip.

  You can increase the length of a Freeze Frame by opening it in the Viewer and entering a higher value in the Timecode Duration field.

  **Note**: In Final Cut Express, *duration* is the amount of time between a clip’s In and Out points, while *length* refers to the time between Media Start and End. The default length of a still image or freeze frame clip is 2 minutes, while its duration is determined by the still/freeze frame duration. However, if you set the still/freeze duration to be greater than 2 minutes, new still images or freeze frames are created at this length without handles.

  One reason you may want to change this value is if you’re going to import an image sequence. For example, if you set the Still/Freeze Duration to 00:00:00:01 (one frame), you can import an entire folder of numbered images and then place them in a sequence.
• **Preview Pre-roll:** This value is used by the Play Around Current control and the Trim Edit window to determine how much time before the playhead should be played.

• **Preview Post-roll:** This value is used by the Play Around Current control and the Trim Edit window to determine how much time after the playhead should be played.

For more information, see Chapter 6, “Viewer Basics,” on page 79. The setting is also applicable in the Trim Edit window; see Chapter 35, “Trimming Clips Using the Trim Edit Window,” on page 523.

---

**Trim Edit Window Options**

• **Dynamic Trimming:** Select Dynamic Trimming to allow edit points in the Trim Edit window to automatically follow the position of the playhead. For more information, see Chapter 9, “Timeline Basics,” on page 113. The setting is also applicable for trimming; see Chapter 34, “Learning About Trimming Clips,” on page 507.

• **Trim with Sequence Audio:** When this option is selected, you hear all sequence audio tracks while using the JKL keys on either side of the Trim Edit window.

• **Trim with Edit Selection Audio (Mute Others):** When this option is selected, all audio tracks except the ones currently selected in the Timeline are muted when you use the JKL keys to play either side of the Trim Edit window.

• **Multi-Frame Trim Size:** This value determines how many frames are trimmed when using the Trim Back and Trim Forward buttons in the Trim Edit window or the equivalent shortcut keys in the Timeline. The maximum number of frames allowed is 99. For more information, see Chapter 35, “Trimming Clips Using the Trim Edit Window,” on page 523.
Visibility, Track Locking, and Audio Keyframe Options
- Warn if visibility change deletes render file: Making an entire track invisible automatically deletes any render files associated with that track. Make sure you select this option to see a warning before this occurs.

  Note: As an alternative to hiding a track and losing its render files, you can make individual items invisible, which preserves these render files. To find out how to disable individual clip items, see Chapter 52, “Compositing and Layering,” on page 807.

- Record Audio Keyframes: When this option is selected, keyframes are recorded whenever audio level, pan, or filter controls are adjusted.

- Always Reconnect Externally Modified Files: When this checkbox is selected, Final Cut Express reconnects clips to any media files that have been modified since the last time Final Cut Express was the active application. Select this option when you are working with a lot of media files or projects. For more information, see “Reconnecting Media Files Automatically” on page 968.

Automatic Conforming and Scaling Options
These options control how mixed-format sequence editing is handled.
- Auto conform sequence: This pop-up menu determines whether sequence settings are automatically conformed to the settings of the first clip added.

- Always scale clips to sequence size: Select this checkbox when you want edited clips whose frame size is smaller than that of the current sequence to be scaled up when you add them to the sequence.

Timeline Options Tab
This tab is used to set default options for new sequences. This is where you set the default number of video and audio tracks for new sequences. Once a sequence is created, you can change display options by choosing Sequence > Settings or by using the Timeline display controls in the lower left of the Timeline. For more information, see Chapter 9, “Timeline Basics,” on page 113.

Render Control Tab
This tab is used to set default render options for new sequences. You can choose the default frame rate and resolution settings used when you render items in new sequences, and decide what kinds of effects are displayed (such as filters and speed settings). Once a sequence is created, you can change its render control options by choosing Sequence > Settings and clicking the Render Control tab. For more information, see Chapter 57, “Rendering and Video Processing Settings,” on page 899.
Locating and Deleting the Preferences File
If you are having trouble with Final Cut Express, one common troubleshooting technique is to quit the application, delete the preferences file, and then relaunch. By default, preferences are stored in the following location:

/Users/username/Library/Preferences/Final Cut Express User Data/
Final Cut Express N Preferences.fcset

where N is the version number of the application.

If you want to bring your preferences to another editing system, you can copy or send this preferences file to the same location on the new system.

Changing System Settings
System Settings apply to capture, sequence, rendering, real time, output, hardware, and format configurations in Final Cut Express. Once you set up for a particular video format and device, these settings are adjusted relatively infrequently. The System Settings window covers a wide variety of settings, mainly related to the computer setup you are using and how Final Cut Express interacts with it. System settings affect the fundamental components of your Final Cut Express system, such as scratch disk assignment, memory usage, and real-time playback options via software or third-party hardware.

To open System Settings:
- Choose Final Cut Express > System Settings.

The System Settings window is divided into several tabs:
- Scratch Disks tab
- Search Folders tab
- Memory & Cache tab
- Playback Control tab
- External Editors tab
Scratch Disks Tab
You use the Scratch Disks tab to choose where you want to save captured video and audio media files and where to store the render, cache, and autosave files that Final Cut Express creates. You can also specify other settings related to the size of captured and exported files and the minimum available space allowed on scratch disks. You can specify a maximum of 12 scratch disks. For more information about scratch disks, see Chapter 11, “Connecting DV Video Equipment,” on page 147.

About Waveform and Thumbnail Cache Files
Waveform and thumbnail cache files are temporary files Final Cut Express creates when you import media files. Neither type of file requires much hard disk space, so you can choose to store them on your internal disk or an external scratch disk. If these files are moved or deleted, Final Cut Express can re-create them when you open a project file.

To set locations for the waveform and thumbnail cache files:
1 In the Scratch Disks tab, click Set next to the appropriate item.
2 In the dialog that appears, locate and select the disk you want to use.
3 Click Choose.

The specified disk is listed next to the Set button, along with the amount of available disk space.

About Waveform Cache Files
A waveform cache file contains a waveform overview for audio in your project.

About Thumbnail Cache Files
Thumbnail cache files store small representative images of your clips that appear in the Browser and Timeline.

The amount of space that the cache files use is determined by the Thumbnail Cache setting in the Memory & Cache tab of the System Settings window. For more information, see “Memory & Cache Tab” on page 981. For information about the autosave feature, see “Using the Autosave Feature” on page 938.
Search Folders Tab

When reconnecting clips to media files, Final Cut Express uses the folders assigned in this tab to search for media. The folders listed here appear in the Search Folders pop-up menu in the Reconnect Files dialog, allowing you to limit your media search to specific media drives and folders. This is helpful when you have a large number of disks that contain footage for multiple projects, or when you are using a SAN (storage area network).

Tip: Searching a SAN or subdirectories of an HFS+ volume can be more time-consuming than searching an entire HFS+ volume, so you can speed up the search processes performed when reconnecting media by limiting which folders Final Cut Express searches on your SAN.

To add or replace a search folder:

1. Choose Final Cut Express > System Settings, then click the Search Folders tab.
2. Do one of the following:
   - Click the last Set button to add a new search folder.
   - Click Set next to an existing search folder to replace it.
   The Choose a Folder dialog appears.
3. Navigate to the search folder you want to use in the Reconnect Files dialog, then click Choose.
4. Click OK.

The current list of search folders appears in the Search Folders pop-up menu in the Reconnect Files dialog.

For more information, see Chapter 61, “Reconnecting Clips and Offline Media,” on page 955.
To remove a search folder:
- Click Clear next to the search folder you want to remove from the list.

Note: When a mounted volume is missing, Final Cut Express displays the message “[Volume Name] is missing.”

Memory & Cache Tab
The settings in this tab affect memory usage in Final Cut Express.

Memory Usage
Use these fields to decide how much of the RAM available in your computer to use when running Final Cut Express. Your computer’s available RAM is defined as the amount of RAM not used by Mac OS X and other currently running applications. By limiting the amount of RAM Final Cut Express uses, you can maintain the performance of Final Cut Express by preventing Mac OS X from using virtual memory unnecessarily. This is especially important when multiple applications are open at the same time.

- Application: This specifies what percentage of available RAM Final Cut Express should use. The total amount of allocated RAM appears to the right. The minimum amount of RAM you can allocate to Final Cut Express is 125 MB. If the amount of available RAM is lower than 125 MB, this slider is dimmed.
- Still Cache: This specifies the amount of RAM used to hold still images for real-time playback. The still cache that is allocated is a percentage of the excess RAM allocated to Final Cut Express, so adjusting the Application slider also adjusts the amount of RAM available to the still cache. The more RAM allocated to the still cache, the more still frames can be played back in real time in the currently selected sequence. If another sequence is opened, the contents of the still cache are replaced with stills from the new sequence. If there is no excess RAM available, this slider is dimmed.
Thumbnail Cache Settings
The thumbnail cache stores the clip thumbnails displayed in the Timeline and the Browser. When you choose to display thumbnails, the thumbnail cache improves the responsiveness of the Timeline and Browser. There are two settings you can modify:

- Disk
- RAM

Enter numbers in these fields to specify the sizes of the thumbnail caches. You may want to have large thumbnail caches if you're working with a large number of clips and want to display thumbnails or if you are using the Browser's large icon view.

If you often scrub thumbnails in the Browser's large icon view, you can optimize their playback quality by increasing the thumbnail RAM cache. To set a location for the thumbnail cache, see Chapter 11, “Connecting DV Video Equipment,” on page 147.

Note: The thumbnail RAM cache uses part of the RAM available to other parts of Final Cut Express, so it shouldn't be made too large.

Playback Control Tab
Playback Control settings affect all sequences and projects currently open. These settings also appear in the RT pop-up menu in the Timeline. Using these settings, you can balance visual playback quality and maximize the available effects that can be played back in real time. For more information, see Chapter 56, “Using RT Extreme,” on page 881.

External Editors Tab
Final Cut Express allows you to directly open clips' media files in other applications. This tab allows you to assign media file types, such as still images or audio, to external applications for editing and processing outside Final Cut Express.

To open a clip in an external application:

1. Do one of the following:
   - Control-click a clip in the Browser or Canvas, then choose Open in Editor from the shortcut menu.
   - Select a clip in the Browser or Timeline, then choose View > Clip in Editor.

Final Cut Express automatically opens the application associated with the type of media file that you defined in the External Editors tab of the System Settings window.

2. Make the necessary revisions to the file, then save the changes in the external application.

When you return to Final Cut Express, the clip is automatically reconnected to the updated media file.
In some cases, a clip's Creator property determines what application will open it, such as LiveType clips. However, for generic media types such as audio and video, you can assign any application you want. For example, you could set Peak DV as your audio file editor so you could quickly make permanent changes directly to the source audio files on disk (such as using a noise reduction filter available in that application to clean up a particularly noisy clip). In this way you could apply effects or special sound-sweetening filters before continuing work on your edit.

Note: If <None Set> appears next to an entry in the list, that type of clip is opened in the same application that would open if you double-clicked the corresponding media file in the Finder. To override the Finder default, you must specify an application to open for each type of media clip.

To set an external editor:
1. Choose Final Cut Express > System Settings, then click the External Editors tab.
2. Click Set next to the clip type for which you want to assign an external editor.
3. In the Open dialog that appears, navigate to the location of the application you want to use, then click Open.

The pathname appears next to the file type in the External Editors tab.

To clear an external editor:
1. Choose Final Cut Express > System Settings, then click the External Editors tab.
2. Click Clear next to the clip type from which you want to remove an external editor.

The path changes to <None Set>.
Part XII: Output

Learn how to output your completed movie to videotape or DVD, or export to any QuickTime-compatible video format.

Chapter 63  Preparing to Output to Tape
Chapter 64  Printing to Video and Output from the Timeline
Chapter 65  Learning About QuickTime
Chapter 66  Exporting QuickTime Movies
Chapter 67  Exporting Using QuickTime Conversion
Chapter 68  Exporting Sequences for DVD
Chapter 69  Exporting Still Images and Image Sequences
Preparation to Output to Tape

Tape is still the most common means of acquisition, output, and transfer for professional projects. Final Cut Express allows you to output sequences or clips to tape at any phase of your project.

This chapter covers the following:

• Output Requirements (p. 987)
• Methods for Output to Tape in Final Cut Express (p. 988)
• Setting Up Your Editing System to Output to Tape (p. 989)

Output Requirements
Keep in mind the following requirements for full-resolution DV output:

• Media files captured with a DV capture preset
• Sequence settings that match your DV capture settings
• A DV camcorder or deck with a FireWire port for transferring video, audio, and device control data

You can also output video and audio to VHS by outputting to a tape format compatible with your sequence and then making a copy to a VHS tape.
Methods for Output to Tape in Final Cut Express

There are two main ways you can output your video from Final Cut Express to tape:

- Print to Video
- Recording to tape directly from the Timeline

Print to Video

In most cases, the Print to Video command doesn’t use device control, so it is useful when your deck can’t be controlled remotely (such as a VHS deck). You can’t specify timecode In and Out points for recording on the tape, so you can’t use this method for output to a precise location on your tape. You also can’t choose which audio or video tracks are recorded on tape—they are all recorded.

Note: Some camcorders and VTRs can be triggered to record automatically as soon as you begin the Print to Video operation. You need to connect a FireWire (for DV) cable between your computer and video deck to use this option.

The Print to Video command allows you to begin recording wherever the tape is currently cued, and without timecode accuracy. You also can’t set a precise Out point on the tape, so there is almost always a break in the video signal on tape at the Out point after recording. To prevent your movie from cutting off abruptly as soon as it ends, you should include some black after your program, either by adding slug to the end of your sequence or by including some trailing black, which is an option available in the Print to Video dialog.

If you don’t require a precise In or Out point on the tape, then Print to Video is generally the best option. You can even use Print to Video with a completely blank tape, since it doesn’t require timecode or video signal information from the tape before it begins recording. Unless you need to output your video to a specific timecode number on tape, or replace a shot on a tape that already has video on it, Print to Video should suit your needs.
Recording to Tape Directly from the Timeline
This method allows you to record whatever signal is currently playing on your editing system, regardless of the quality. Simply connect the video output of your computer (FireWire or third-party video interface) to a VTR or camcorder, enable external video monitoring in Final Cut Express, and press the record button. Whatever happens in the Timeline is recorded to tape. This is useful for recording rough cuts directly from the Timeline or when you want to record any real-time adjustments you make in the Viewer, Canvas, or Timeline.

This method is convenient for quick output at any time, but may display low-quality video and unrendered sections of the Timeline. The quality of video output is based on the real-time settings of your editing system and the current Timeline, so high-quality video is not guaranteed. Use this method to quickly create work-in-progress tapes when you aren't concerned about output at the highest quality.

Setting Up Your Editing System to Output to Tape
Before you output to tape, you need to set up your video devices and Final Cut Express settings and preferences. Some steps are only relevant to particular methods.

Step 1: Connect your video deck or camcorder
Step 2: Select playback settings in System Settings or in the RT pop-up menu in the Timeline
Step 3: Select render settings in Sequence Settings
Step 4: Set preferences related to tape output
Step 5: Cue the videotape (Print to Video)

Connecting Your Video Equipment and Setting It to VCR Mode
Make sure your VTR or camcorder is connected to your computer and turned on. For more information, see Chapter 11, “Connecting DV Video Equipment,” on page 147.

Make sure your camcorder or deck is set to VCR (sometimes labeled VTR) mode. Final Cut Express cannot record to video equipment that is in Camera mode. If your video device has multiple inputs (for example TV, Line 1, and Line 2), make sure the input that's connected to your computer is the one that is selected.
Choosing Video and Audio Outputs

Make sure that the A/V devices settings of your Easy Setup match the configuration of your external video and audio equipment.

To view a summary of your Easy Setup:
- Choose Edit > Easy Setup.

This setting sends video out from the appropriate video output, whether it’s the FireWire port or a third-party video interface.

Selecting Playback Settings

When you want to output your program to video, you can choose whether to render the effects that won’t output at full quality in real time, or output them at the reduced quality you’ve selected in order to avoid rendering.

Playback settings can be adjusted in the Playback Control tab of System Settings, or in the RT pop-up menu in the Timeline. For output to tape, you can choose from the following options in the Record pop-up menu:

- **Full Quality**: When this is selected, video is always output to tape at the highest quality. Areas of your sequence that won’t play back at full resolution in real time will need to be rendered prior to output.
- **Use Playback Settings**: Final Cut Express uses the selected real-time effects playback settings when outputting your sequence to tape. If, as a result, your sequence will output at less than full quality, you are warned of this prior to output. Outputting to tape at low quality is useful for quickly creating sample tapes of your program when you don’t have the time to render all necessary effects first.
Selecting Render Settings
The currently selected render quality is used to render any transitions, filters, or motion parameters in your edited sequence, as well as any added leader or trailer elements. For more information on render quality settings, see Chapter 57, “Rendering and Video Processing Settings,” on page 899.

Note: Render settings can be adjusted in the Render Control tab of the current sequence.

Cueing the Videotape
When you use the Print to Video command, or when you output directly from the Timeline, make sure you cue the videotape to where you want to start recording.

To cue the tape:
1. Use the camcorder or deck controls to cue the videotape to the point where you want to start recording.
2. If you’re outputting to a tape that has previously recorded material on it, make sure that the write-protection tab is in the write, or unlocked, position.

Note: If you’re using a consumer mini-DV device and you fast-forward past prerecorded material (so there’s some blank tape between it and what you’ll output), the DV timecode resets to 00:00:00:00.
Printing to Video and Output from the Timeline

You can output your sequence to videotape using the Print to Video command, or simply record from the Timeline.

This chapter covers the following:
- Different Ways You Can Output Video from the Timeline (p. 993)
- Printing to Video (p. 994)
- Recording from the Timeline (p. 997)
- Outputting to VHS Tape (p. 999)

Different Ways You Can Output Video from the Timeline
When you’re ready to send your clip or edited sequence to videotape, you have two options. You can use the Print to Video command or you can record directly from the Timeline. Recording from the Timeline is the easiest option, but printing to video gives you more control over the process and allows you to include additional elements.

- \textit{Print to Video:} The Print to Video command lets you send an entire edited sequence or clip to videotape. You can also output a section of a sequence or clip by setting In and Out points. You can include elements on the tape such as color bars and tone, a countdown, a slate, and a black trailer, along with your sequence or clip. You can also loop your footage if you want to output your program multiple times on the same tape.

\textbf{Tip:} You can use the Print to Video command even if your video equipment does not have device control.

- \textit{Record from the Timeline:} You can use this method at any time to record the video output of Final Cut Express to tape, providing a “what you see is what you get” recording of your sequence. In this case, Final Cut Express does not control your VTR in any way.
Printing to Video

The Print to Video command doesn’t allow you to set In or Out points on your tape. Instead, you manually press record whenever you want to begin recording on tape. This is considered a crash record.

You can automatically add leader and trailer elements, such as color bars and tone, a countdown, a slate, and a black trailer, to your movie. You can also loop your movie as many times as you want, if you want to output your movie multiple times on the same tape.

Tip: You can use the Print to Video command to output to any external video monitor, regardless of whether a deck is connected. This can be useful if you want to use Final Cut Express to output a looping clip or sequence to an external monitor for a tradeshow demo or video installation.

Automatically Recording with Print to Video

If you set up your VTR for remote device control (via FireWire), Final Cut Express can automatically trigger recording on your VTR when you use the Print to Video command. This is particularly useful for camcorders that do not have an independent VTR Record button.

To automatically start a camcorder or deck recording during Print to Video:

1. Choose File > Print to Video.
2. Select the Automatically Start Recording checkbox in the Print to Video window.
3. Click OK to begin recording to tape.

Note: The Automatically Start Recording checkbox is the same as the Auto Record and PTV checkbox shown in a device control preset.
Using the Print to Video Command

Make sure you've read and followed the instructions in Chapter 63, "Preparing to Output to Tape," on page 987 before you use the Print to Video command. Make sure everything is working properly before you start recording.

To test playback:

- Move the playhead to the position in the Timeline where you want output to begin, then press the Space bar to play back your clip or sequence.

If you have an external monitor connected to your video device, the clip or sequence will play on it, as well as on your computer's monitor.

To print to videotape:

1. Select the desired sequence or clip in the Browser, or open your sequence and make the Canvas or Timeline active.

2. To output part of a sequence or clip to video, set In and Out points to designate the part you want to record to videotape.

For more information, see Chapter 23, "Setting Edit Points for Clips and Sequences," on page 313.

3. Choose File > Print to Video.
4 Select elements you want to print along with your sequence or clip.

All selected elements are sent to tape in the order listed. Make sure elements you don’t need are not selected. Some of these items may require rendering before you can start recording.

**Important:** Make sure there is sufficient time on your tape by using the Duration Calculator before proceeding.

5 When you’ve finished setting options, click OK.

Transitions and effects that require rendering, along with any added elements, are rendered automatically prior to output. You can also choose to output unrendered real-time effects at lower quality, saving time by avoiding rendering. Options for choosing the quality of rendered effects when using the Print to Video command can be set in the Render Control tab of the Sequence Settings window.

**Note:** All audio that requires rendering is automatically rendered with a render quality of High, regardless of the render quality setting.

6 When a message tells you to start recording, press the Record button on your camcorder or deck. Wait a few seconds for your video device to reach a smooth recording speed, then click OK to begin recording.

7 When playback is finished, press the Stop button on your camcorder or deck.

The last frame of your clip or edited sequence is held as a freeze frame until you stop your recording device.
**Recording from the Timeline**

The easiest way to output to tape is to enable external video output in Final Cut Express, play back your sequence in the Timeline, then press Record on your connected camcorder or deck. If you want to show black before and after your program, you have to add Slug generators to the beginning and end of your sequence, or move all the sequence clips to the right to leave a gap before the beginning of your sequence.

*Important:* Make sure you’ve read and followed the instructions in “Setting Up Your Editing System to Output to Tape” on page 989.

**To record directly from the Timeline:**

1. If you want to add elements before or after your program (such as showing black), add them directly to the Timeline.
   
   Many of these elements are available from the Generator pop-up menu. For more information, see Chapter 54, “Using Generator Clips,” on page 861.

2. If necessary, render any unrendered effects by doing one of the following:
   - Choose Sequence > Render All > Both.
   - Choose Sequence > Render Selection > Both.
   - Press Command-R.
   
   For more information on additional rendering options, see Chapter 57, “Rendering and Video Processing Settings,” on page 899.

   All audio that requires rendering is automatically rendered with a render quality of High, regardless of the render quality setting. Unrendered audio sections are output as a series of beeps.

*Tip:* You can turn off the beeps by deselecting “Beep when playing back unrendered audio” in the Playback Control tab of the System Settings window.
3 In the Timeline, move the playhead to where you want to start recording in your sequence.

4 If you want to loop your sequence, choose View > Loop Playback so there’s a checkmark next to it.

When looping is enabled, your sequence will loop endlessly without stopping. There may be a slight pause after each loop. If you need a smooth loop, use the Print to Video command with looping enabled instead.

5 Press Record on your camcorder or deck to start recording, then wait a few seconds.

This allows your camcorder or deck to reach a smooth recording speed. Otherwise, you could end up with unwanted video artifacts at the beginning of your tape.

6 Choose Mark > Play, then choose an option from the submenu to control how your sequence plays back.

   • In to Out: Plays back the sequence from the In point to the Out point. If you haven’t set an In or Out point, the sequence plays from the beginning to the end.
   • To Out: Plays from the current position of the playhead on the Timeline to either the defined Out point or the end of the sequence.
   • Around: Plays a specified amount of time before and after the position of the playhead, based on the preview pre-roll and post-roll settings in the Editing tab of the User Preferences window.

For more information about these settings, see “Default Timing Options” on page 975.
• *Every Frame:* Plays back every frame of the sequence, whether or not rendering is required. If there are transitions or effects in your sequence that haven’t been rendered, your sequence will not play back in real time, but every frame will be recorded on tape.

• *Forward:* Plays from the current position of the playhead forward to the end of the sequence in the Timeline.

• *Reverse:* Plays from the current position of the playhead back to the beginning of the sequence in the Timeline.

7 Press the Stop button on your camcorder or deck when the sequence is finished playing in the Timeline.

*Important:* The last frame in your sequence will be held as a freeze frame when playback stops. This may be awkward if this frame is not black. To avoid this, add a Slug generator to place black at the end of your sequence.

### Outputting to VHS Tape

Although the VHS tape format is starting to be replaced by DVDs, it is still a ubiquitous output format for work-in-progress tapes and distribution copies. There are several ways to output to VHS tape from Final Cut Express. Because VHS is not a digital format, and decks rarely support device control protocols, there are no capture or sequence settings in Final Cut Express that correspond to the VHS format.

One way to output to VHS is to simply output to whatever tape format corresponds to your sequence and then make a dub from that tape to a VHS tape. An alternative to this method is to use a video deck to convert the digital signal from your computer to composite analog video. For example, some DV and professional decks have the ability to convert an incoming signal from your computer to composite analog video. This mode is referred to as electronics-to-electronics (or E-to-E) mode, or passthrough mode.

*Note:* Other decks can only output to multiple video formats when a tape is playing back, which means you have to record the signal to tape first, and then dub to VHS.
Learning About QuickTime

Final Cut Express uses QuickTime technology as a foundation for media file storage and as an import and export engine for opening multiple video, audio, and graphics file formats.

This chapter covers the following:
- What Is QuickTime? (p. 1001)
- How Final Cut Express Uses QuickTime for Import, Export, and Capture (p. 1005)

**What Is QuickTime?**

QuickTime is Apple’s multiplatform, multimedia technology for handling video, sound, animation, graphics, text, interactivity, and music. As a cross-platform technology, QuickTime can deliver content on Mac OS and Windows computers. Many applications, including Final Cut Express, use the powerful architecture of QuickTime to view, create, import, and export media.

QuickTime supports most major video, audio, and graphics file formats. It works with local disk-based media, media accessed over a network, and streams of real-time data. QuickTime supports a wide variety of video and audio codecs and can be extended with third-party codecs.

QuickTime technology comprises:
- A suite of applications (most notably, QuickTime Player)
- An environment for media authoring
- A movie file format
The QuickTime Suite of Software Applications

When someone mentions QuickTime, people often think of the free media player developed by Apple. However, QuickTime is much more than just that. QuickTime comprises a suite of applications that allow you to play, edit, and manipulate your media. The QuickTime software includes:

- **QuickTime Player**: Apple's free easy-to-use application for playing, interacting with, or viewing video, audio, virtual reality (VR), or graphics files that are compatible with QuickTime.
- **QuickTime Pro**: An enhanced version of QuickTime Player that provides an abundance of media authoring capabilities. With it, you can create movies, play movies full screen, save files from the Internet, edit audio and video, add special effects, create slideshows, and convert and save video, audio, and images to more than a hundred standard file formats.

Additional QuickTime video streaming software is also available. Some of this software is available as free downloads or already installed with Mac OS X; other components are available for a fee. For details, go to Apple's QuickTime website at http://www.apple.com/quicktime.

QuickTime for Media Authoring

Using an application like QuickTime Player Pro, or Final Cut Express, you can import, edit, and export every file format that QuickTime supports. This allows you to create movies for the web, DVD, or for output to videotape. You can also create movies including video, audio, text, still images, and interactive layers.

The QuickTime Movie File Format

The **QuickTime movie file format**, often abbreviated to **QuickTime file**, is a special file format that contains multiple tracks for storing different kinds of media. Don't confuse this special movie file format with other files that are simply QuickTime-compatible formats. Examples of QuickTime-compatible file formats include AIFF, MP3, MPEG, WAVE, JPEG, and TIFF, just to name a few. A QuickTime movie file uses a .mov file extension.

**Important**: Because QuickTime recognizes so many media file formats, you may notice that a lot of media files in the Finder have a QuickTime icon, or the QuickTime Player application may launch when you double-click the icons. To be accurate, these files are called QuickTime-compatible files, but they are not necessarily QuickTime movie files. For example, an AIFF file is a QuickTime-compatible audio file format; it is not a QuickTime movie file.
How Is Information Stored in a QuickTime Movie?

QuickTime movie files store media data in separate tracks. You create a QuickTime movie file by adding tracks that point to the media you want to use. The media may be embedded in the file itself or in a reference movie in another file. This track architecture is powerful and flexible, allowing you to store and synchronize multiple pieces of video and audio media in a single file.

There are many types of tracks allowed in a QuickTime movie file. Here are a few examples of what might be included in a QuickTime movie file used by Final Cut Express:

- **An audio track**: This track contains audio media data of a certain duration, encoded with a particular audio codec, sample rate and bit depth. The track may be mono or contain two (stereo) or more interleaved channels of audio samples.

- **A video track**: This track contains video media data (a number of video frames) of a certain duration (determined by the track's frame rate), with particular horizontal and vertical dimensions, and encoded with a particular video codec.

- **A single still image**: This track contains media for a single still image. The image data has particular horizontal and vertical dimensions and is compressed with a particular codec.

- **A timecode track**: A track that contains a number count and frame rate that corresponds to the video frames in a video track. This track can be captured from a videotape or created later in Final Cut Express.

- **A text track**: This track contains text information that changes at specified times. A text track could contain subtitles, or marker notes about a video or audio track.

**Codecs Supported in QuickTime**

Because the QuickTime file format is so flexible, practically any kind of media can be stored in a track of its kind. However, in order to play back media stored in a track, the QuickTime framework installed on your computer must be able to recognize the type of compression (codec) used to encode the data.

Compression is necessary for video and audio storage on computers because the data rates would otherwise be prohibitively high. And no matter how large computer storage devices become, compression is still desirable because it means faster transfer time and storing more information with less data.

The QuickTime framework libraries support a remarkable number of video and audio codec (compressor/decompressor) algorithms. The QuickTime frameworks are extensible, so if a company invents a codec, the company can provide a QuickTime codec to support it. Thus, if the media in a QuickTime file is not playing back because the format or codec of the media is not recognized, you may be able to download and install it.
The QuickTime framework supports codecs that are commonly used today as well as codecs that were once popular. When you go to export a QuickTime movie file, the long list of available codecs demonstrates how extensive QuickTime codec support is. At the same time, this list can be potentially daunting. Look for the codec you need and ignore the rest.

**Distinguishing Between File Formats and Codecs**
A file's format specifies the unique way data is stored and organized in a file, regardless of what the content of that data represents. A codec is an algorithm that transforms image or sound data into a more compact, albeit temporarily unintelligible form for the purpose of compression (reducing data size for transmission or storage). The codec must be reversed in order to see the original content of the media data.

A file format determines consistent guidelines for where information is stored and found in a file. For example, a Microsoft Word file will always store the name of the creator in a particular location in the file's structure. On the other hand, a codec is specific to media-intensive data, such as video or audio, and is used simply to reduce the data size.

**Understanding Codec and File Format Naming Conventions**
The distinction between file formats and codecs is often confused by shared naming conventions. For example, MPEG-2 defines both a file format (a structure for organizing video and audio data within media tracks) and a codec (an algorithm for encoding and decoding video and audio data for the purposes of compression).

The following codec and file format examples may help to clarify the distinction.
- **TIFF**: This refers to a graphics file format. TIFF files may or may not use a codec, or type of compression called LZW compression.
- **JPEG**: This is a type of compression that can be used on any still images or individual video frames. Images encoded with JPEG compression can be stored in the JPEG file format. QuickTime can open files in the JPEG file format as well as decode images compressed with the JPEG codec.
- **QuickTime**: This refers to the QuickTime movie file format, which can contain multiple media tracks, each containing data encoding with a number of possible codecs. QuickTime is not a codec, but rather has the ability to present images and sound stored with a number of codecs.
- **AIFF and WAVE**: These are audio file formats that contain uncompressed audio data.
- **DV**: There are several DV codecs available for NTSC and PAL. A DV camcorder uses a DV codec to turn full-resolution image data into compressed media, which is then stored on tape. The raw data stream from tape can be captured to your hard disk in a file format called a DV stream. Applications such as iMovie can capture and edit DV stream files, while applications like Final Cut Express capture media into tracks within a QuickTime media file, allowing for more flexibility such as adding and manipulating timecode tracks.

### Time in QuickTime Movie File Tracks
Each track in a QuickTime movie file has its own playback rate and duration definition. Usually, the rate and duration of each track are the same, or related, because the various tracks (such as audio and video) are intended to play back in sync.

Because each track has its own independent definitions of time, you can just as easily assign a video track a frame rate of 29.97 fps and the timecode track to be 23.98 fps. One example of how this is useful is when you are editing film (24 fps) transferred to NTSC video (29.97 fps).

### How Final Cut Express Uses QuickTime for Import, Export, and Capture
In Final Cut Express, many options and settings in the dialogs you view during capture, import, and export are accessed directly from the QuickTime framework installed with Mac OS X. If you are using a third-party video interface, the manufacturer usually provides QuickTime components that add the proper codec support for the interface.

### To Find Out More About QuickTime
There are various resources for learning more about QuickTime technology and architecture.
Formats Supported by QuickTime

QuickTime supports a lot of media formats and codecs, with many more coming all the time. Some examples of formats and codecs supported by QuickTime follow.

Movie File Formats

File formats are the overarching structure used to store data. Different movie file formats place video and audio media in different parts of the file, as well as the associated metadata. The most commonly used media file formats supported by QuickTime are described below.

AVI

AVI, or Audio Video Interleave, is a PC-compatible standard for digital video. This file type is no longer officially supported by Microsoft, but it's still frequently used. The AVI format supports fewer codecs than QuickTime for video and audio and is mainly useful for Windows delivery of video for multimedia use.

DV Stream

DV Stream files multiplex audio and video together digitally on a DV videotape. These files are primarily for use with iMovie. Final Cut Express converts DV streams to QuickTime movies with independent video and audio tracks during capture.

MPEG-2

MPEG-2 is a video standard used for modern digital video format, including digital television broadcast and DVD.

MPEG-4

MPEG-4 is an open standard video format intended for cross-platform, Internet, and multimedia delivery of video and audio content.

QuickTime Movie

This is a general-purpose media format that can contain multiple video, audio, text, and other tracks. This is the native file format used by Final Cut Express for capturing and export.
Video Codecs Supported Within Video File Formats

A video codec is an algorithm for encoding video images in space (within a frame) and time (across multiple frames) to compress the data requirements while still producing an acceptable image. Not all codecs are supported by all file formats.

Uncompressed (None)
This isn't really a codec, but a way of storing QuickTime movies with no compression at all. Since applying compression generally results in video artifacts, no compression guarantees the highest quality. Unfortunately, it also guarantees enormous file sizes, and they will not play back in real time on most systems.

Uncompressed movies can have an alpha channel. Alpha channels define levels of transparency in your movie and are useful if you’re delivering an effects shot for use in someone else’s composition. For more information on alpha channels, see Chapter 52, “Compositing and Layering,” on page 807.

Animation
The Animation codec was developed for computer-generated imagery, which often has large areas of uniform color and little, if any, noise. It is a lossless codec, which means it doesn’t degrade quality or add artifacts to your video when it applies compression. For more information, see “Video Compression” on page 1072.

Video footage, which generally has more grain, noise, and variations of texture and color than animated material, may not be compressed as much with the Animation codec as with other methods. Because some lossless compression is better than none, this codec is used more frequently than Uncompressed.

Note: Animation movies will not play back in real time on most systems. Animation movies can also have an alpha channel.

DV Codecs
QuickTime supports a range of DV codecs. This allows you to natively capture, edit, and play back footage from DV camcorders without first transcoding to another format.
Apple M-JPEG
There are two Apple M-JPEG codecs, M-JPEG A and M-JPEG B. These are variable data rate codecs similar to the ones used by video capture cards. If you need to deliver more heavily compressed material to keep files small, consider these codecs. M-JPEG is a “lossy” codec (meaning visual information is permanently removed from the video frames) and will result in artifacts in your video. The severity of these artifacts depends on the data rate you choose.

Several video interface cards on the market can play back either M-JPEG A or M-JPEG B in real time without rerendering the material, or, at most, doing minimal rerendering. This makes file interchange very fast. Before you use either M-JPEG A or B, consult the manufacturer of the capture card you’re using to find out which one you should use.

Note: Apple M-JPEG movies cannot have alpha channels.

JPEG
JPEG is similar to M-JPEG, except that the compression artifacts can be less severe at similar data rates. JPEG movies may play back in real time on your system, depending on your system’s capabilities and the data rate of the movie.

Note: JPEG movies cannot have alpha channels.

Third-Party Codecs
There are several manufacturers of video-editing solutions, most of whom use different variations of the M-JPEG codec. Many make software-only QuickTime codecs that you can install on your system, enabling you to play back movies with little or no rerendering. For more information, contact the manufacturer of the editing system.

Note: Most third-party codecs cannot have alpha channels.
Graphics and Still-Image Formats

- **BMP**: Standard bit-mapped graphics format used on Windows computers.
- **FlashPix**: A format for storing digital images, especially digital photographs, developed by Eastman Kodak Company.
- **GIF**: Graphic Interchange Format. A common bit-mapped graphics file format used on the web.
- **JPEG/JFIF**: Joint Photographic Experts Group. A “lossy” compression file format used for images. JFIF is JPEG File Interchange Format.
- **MacPaint (PNTG)**: A monochrome file format used on early versions of the Macintosh operating system.
- **Photo JPEG**: An extremely popular file format because it can create highly compressed yet good-looking graphics files. You can choose grayscale or color as well as the amount of compression.
- **Photoshop (PSD)**: You can import files created or saved in the Photoshop format, along with multilayered Photoshop files. (For more information, see Chapter 52, “Compositing and Layering,” on page 807.)
- **PICS**: A file format used on Macintosh for animation sequences. The format is no longer used, in favor of QuickTime.
- **PICT**: A common image format used on Mac OS computers. PICT files can use any of the standard QuickTime codecs for compression in color or grayscale.
- **PNG**: Portable Network Graphics. A file format for bitmapped graphic images designed as the successor to GIF.
- **QuickTime Image File (QTIF)**: A QuickTime container file that contains an image using a supported QuickTime codec.
- **SGI**: Silicon Graphics Image file format.
- **TARGA (TGA)**: The Targa file format. An uncompressed file format that stores images with millions of colors. Targa files are supported by nearly every platform and media application.
- **TIFF**: Common on Mac OS and Windows computers. TIFF files allow color depths from dithered black and white to millions of colors and one form of compression.

*Note*: Almost all of these file formats can contain an alpha channel.
Audio File Formats

- **AAC or .mp4**: Advanced audio coding. This format is a continuation of the MP3 audio format, improving quality while reducing file size. This audio format is commonly used in MPEG-4 multimedia files, and can support features such as surround sound.

- **AIFF/AIFC**: Audio Interchange File Format. An audio format for Macintosh computers commonly used for storing uncompressed, CD-quality sound (similar to WAVE files for Windows-based PCs).

- **Audio CD Data (.cdda)**: Compact Disc Digital Audio. Audio files stored on CD.

- **MP3**: Short for MPEG-1, layer 3 audio. This is a very popular format for online music distribution.

- **Sound Designer II**: Sound Designer II, sometimes seen abbreviated as SD2. A monophonic and stereophonic audio file format, originally developed by Digidesign for Macintosh computers.

- **System 7 Sound**: An older sound format developed by Apple.

- **uLaw**: File format developed by Sun that provides logarithmic encoding for a larger dynamic range than normal 8-bit samples. Approximately equivalent to 12-bit samples, but suffers from more noise than linear encodings.

- **WAVE**: The format for storing sound in files developed jointly by Microsoft and IBM.

For a complete list of all QuickTime-compatible file formats, see the documentation that came with QuickTime Pro or visit Apple’s QuickTime website at http://www.apple.com/quicktime.
How Do You Export the Files You Need?

There are two commands in Final Cut Express that you use to output QuickTime content.

- **Export QuickTime Movie:** This command allows you to export your Final Cut Express sequence as a QuickTime movie, choosing from available sequence presets and including markers for use in other applications (such as DVD Studio Pro).

- **Export Using QuickTime Conversion:** Choose this to export QuickTime-compatible file types from your clips or sequences:
  - A broadcast-quality, full resolution, uncompressed QuickTime file
  - A still image
  - A numbered image sequence
  - A highly compressed QuickTime file for multimedia or web use
  - Audio only

If you want to export a file that uses the same settings as those of your clip or sequence, the Export QuickTime Movie command might be what you need for a quick output. For more information, see the next section, “The Export QuickTime Movie Command.”

The Export Using QuickTime Conversion command gives you more flexibility, particularly in terms of the type of compression and file formats supported.

The Export QuickTime Movie Command

The Export QuickTime Movie command creates a new QuickTime movie file. You can use this command to export Final Cut Express clips or sequences with their current settings or any of the sequence settings available in Final Cut Express.

This command allows you to choose settings based on sequence presets in Final Cut Express. You can also choose to use the existing settings of the clip or sequence you are exporting, or create customized settings in a custom Sequence Preset Editor. If you are exporting using the existing settings, you can choose whether or not to recompress the frames.

If you want to export your movie in a completely different format, such as a QuickTime movie file with a video codec used for the web, you should use the Export Using QuickTime Conversion command instead. If you are exporting with the same settings as your sequence, or if you want to convert to some other video format commonly supported by Final Cut Express, you should use the Export QuickTime Movie command.
The Export Using QuickTime Conversion Command
Unlike the Export QuickTime Movie command, which only exports to a QuickTime movie file, the Export Using QuickTime Conversion command allows you to export to almost any file format QuickTime supports, using any video and audio codec supported by that format. Everything is customizable: image dimensions, frame rate, audio sample rate, video codec, audio codec, and so on.

*Note:* Because QuickTime has extensive support for most codecs and file formats, there may be a lot of options for some formats.

While the Export Using QuickTime Conversion command may seem advantageous, there are times when the Export QuickTime Movie command may be better. For example, Export Using QuickTime Conversion always recompresses your media, even if you select the same codec. The Export QuickTime Movie command has an option for not recompressing frames, reducing unnecessary artifacts when exporting to the same video codec.
You can export your sequence to a QuickTime movie using any of the available sequence presets. Markers can also be included for use in other applications such as DVD Studio Pro and Soundtrack Pro.

This chapter covers the following:
- About the Export QuickTime Movie Command (p. 1013)
- Choosing the Type of QuickTime Movie to Export (p. 1014)
- Exporting a QuickTime Movie File (p. 1015)
- Exporting QuickTime Movies with Markers (p. 1017)

About the Export QuickTime Movie Command
With Final Cut Express, you can export sequences or clips as QuickTime movie files using the Export QuickTime Movie command. This command is unique for several reasons:
- It allows you to choose video and audio settings from the installed sequence presets, as opposed to the unlimited options available from the Export Using QuickTime Conversion command.
- You can quickly export QuickTime reference movie files instead of self-contained media files, significantly reducing the size of the exported file.
- If the sequence settings of the selected clip or sequence match your export settings, you can choose not to recompress any of the media during export. This avoids generational loss due to recompression, and makes the export process faster.

Note: The Export Using QuickTime Conversion command always recompresses your media when it exports, even if your export settings match the settings of your selected clip or sequence.
Choosing the Type of QuickTime Movie to Export

You can create two kinds of QuickTime movies with the Export QuickTime Movie command—a self-contained movie or a reference movie.

- **Self-contained movie:** A self-contained movie contains the video and audio media—all of the data used to create your movie is within a single file. This single file can be safely and easily copied to another computer without worrying that you need other files to play it back.

- **Reference movie:** A reference movie is a very small file that contains pointers, or references, to all of the captured clips used in your sequence. The actual media is located in the original media files. If you rendered your transitions and effects before creating the reference movie, then there are pointers to your render files as well. Otherwise, all of your transitions and effects are rendered using the current level of compression, and then embedded inside the resulting reference movie, increasing its size. All audio tracks, mixing levels, cross fades, and audio filters are rendered and the resulting stereo or mono audio tracks are embedded in the reference movie.

Exporting a reference movie saves time, since you don't have to wait for every frame of your edited sequence to be duplicated. It also saves hard disk space, since pointers to other files require little space. Reference movies are particularly useful when outputting your sequence for compression using a third-party compression utility.

However, reference movies are not very useful as a means of delivering video files to other people. If you give someone a reference movie, you must also give them the original video files associated with that movie, which can be complicated since you may not know where all the referenced media is stored on disk.

In general, exporting reference movies increases the risk that the movie may not play back. Reference movies are best used when you have short-term uses for the exported movie file, and you only plan to use them on the system you exported them to.
Exporting a Self-Contained Movie Without Recompressing the Media

If you choose to export a self-contained movie, you have the option to not recompress the media in your clip or sequence. If you deselect the Recompress All Frames option and choose Current Settings from the Setting pop-up menu, Final Cut Express simply copies frames from existing media files into the new file with no recompression. This is a convenient way to export your media without subjecting it to recompression artifacts. However, any media that must be created from scratch, such as a transition between two media files, must be recompressed.

**Important:** The option to turn off recompression is unique to the Export QuickTime Movie command. If you choose the Export Using QuickTime Conversion command, every frame is always recompressed.

Exporting a QuickTime Movie File

You can export a QuickTime movie from three kinds of selections:

- A selected sequence in the Browser or the current sequence in the Timeline
- Media between a sequence's In and Out points
- A selected Browser clip

**To export a QuickTime movie from a sequence:**

1. Select a sequence in the Browser, or open a sequence in the Timeline.
2. Choose Sequence > Settings.
   - The Sequence Settings window appears.
3. Click the Render Control tab and select the appropriate rendering options for the output quality you want.
4. Click OK to apply the changes you made to the sequence settings.
5. In the Timeline, do one of the following:
   - Set In and Out points to define which portion of your sequence you want export.
   - Clear In and Out points to export the entire sequence.
6. Choose File > Export > QuickTime Movie.
7 Choose a location and enter a name for the file.

8 Choose Audio and Video, Audio Only, or Video Only from the Include pop-up menu.

    Important: An audio track in a QuickTime movie file takes up disk space even if it is empty. If your QuickTime movie doesn't need an audio track, choose Video Only. All audio that requires rendering is automatically rendered with a render quality of High, regardless of the render quality setting. Even QuickTime movies that you output that don't have the Recompress All Frames checkbox selected will have the highest-quality audio.

9 Choose which markers you want to export from the Markers pop-up menu.

    For more information about the different kinds of markers you can export, see the next section, “Exporting QuickTime Movies with Markers”.

    Important: Markers within sequence clips are never exported—only markers in the sequence itself are exported.

10 To export a QuickTime movie with all video, audio, and rendered media in a self-contained file, select the Make Movie Self-Contained checkbox.

    Leave this checkbox unselected to export a reference movie, which is a small movie that contains pointers to audio and render files located elsewhere. For more information, see “Choosing the Type of QuickTime Movie to Export” on page 1014.

11 When you're ready to export, click Save.

    To cancel your export, press Esc or click Cancel.

    To export a QuickTime movie from a clip in the Browser or Viewer:

    ▪ Follow the steps for exporting a sequence, but select a clip in the Browser or Viewer.

    Note: When exporting a clip from the Browser or Viewer, there is no need to specify settings in the Render Control tab of the Sequence Settings window (those settings apply only to sequences and sequence clips). Also, markers are not included.
Exporting QuickTime Movies with Markers

Final Cut Express can export the following marker types for use in other Apple applications:

- **Chapter markers**: Chapter markers allow easy access to index points throughout a DVD, QuickTime movie, or podcast. QuickTime Player can interpret any text track containing time stamps as a chapter track.

- **Compression markers**: Also known as manual compression markers—these are markers you can add to a sequence or clip to indicate when an application such as Compressor or DVD Studio Pro should generate an MPEG I-frame during compression.

- **Edit/Cut markers**: Also known as automatic compression markers, these markers are automatically generated by Final Cut Express at each cut or transition point in a sequence. During compression, a compression application, such as Compressor, can use these markers to generate MPEG I-frames at these points, improving compression quality.

- **Scoring markers**: These markers are displayed in a sound editing application, such as Soundtrack Pro, to indicate important cue points for music or sound effects.

When you choose the Export QuickTime Movie command, you can choose one of the following marker export options from the Markers pop-up menu:

- **None**: No markers will be exported, and your exported movie file will contain only video, audio, and timecode tracks.

- **DVD Studio Pro Markers**: Chapter markers, edit/cut markers, and manually added compression markers are exported. However, edit/cut compression markers are ignored by DVD Studio Pro. For more information about using markers with DVD Studio Pro, see “Adding Chapter and Compression Markers to Your Sequence” on page 1044.

- **Compression Markers**: This option includes both edit/cut markers and compression markers that you add manually.

- **Chapter Markers**: Chapter markers are exported for use by applications such as Compressor and DVD Studio Pro.

- **Audio Scoring Markers**: Scoring markers are exported for use in Soundtrack Pro.

- **All Markers**: The All Markers option exports each type of marker in your clip or sequence to a separate QuickTime text track. Other Apple applications can then use the markers they need.
When you need to export video, audio, or still-image files for use in other applications, you can use the Export Using QuickTime Conversion command to export file formats supported by QuickTime.

This chapter covers the following:

- About the Export Using QuickTime Conversion Command (p. 1019)
- Types of File Formats You Can Export with QuickTime (p. 1020)
- About Color Space Conversion (p. 1021)
- Exporting a QuickTime Movie File for Web Distribution (p. 1021)
- Configuring QuickTime Movie Settings (p. 1023)
- About QuickTime Aperture Display Modes (p. 1033)
- Exporting to an Apple Device (p. 1036)
- Exporting a DV Stream (p. 1037)
- Exporting an AVI File (p. 1038)

About the Export Using QuickTime Conversion Command

A QuickTime-compatible file may be any kind of media file that QuickTime supports, such as an AIFF or WAVE audio file, a graphics file or sequence of still images such as TIFF or JPEG, an AVI or MPEG-4 movie file, or even a QuickTime movie file.

Important: Like the Export QuickTime Movie command, the Export Using QuickTime Conversion command allows you to export QuickTime movie files, but in slightly different ways. If you use this command to export a QuickTime movie, be aware that this command always recompresses all video frames, even if your export settings use the same codec as your selected sequence. For information about the Recompress All Frames option, see Chapter 66, “Exporting QuickTime Movies,” on page 1013.
Types of File Formats You Can Export with QuickTime

With the Export Using QuickTime Conversion command, you can choose to export almost any file format that QuickTime supports, along with a wide variety of codecs and custom parameters that each format supports. Because there are so many file formats and specific settings, this chapter does not provide an exhaustive description of every file format and its associated settings.

Video and Movie File Formats

- **QuickTime movie file**: See “Exporting a QuickTime Movie File for Web Distribution” on page 1021. If you want to export a movie that has the same settings as your sequence or clip, see Chapter 66, “Exporting QuickTime Movies,” on page 1013.
- **DV Stream file**: DV Stream files encode synchronized audio and video together digitally as on a DV videotape. These files are primarily for use with iMovie. See “Exporting a DV Stream” on page 1037.
- **AVI file**: AVI movies are a Windows-compatible standard for digital video. See “Exporting an AVI File” on page 1038. AVI stands for Audio Video Interleave.
- **FLC**: An animation format, originally developed by AutoDesk. This format uses a lossless compression technique that maintains the original quality.

Multimedia Distribution File Formats

- **MPEG-4**: A global multimedia standard, delivering professional-quality audio and video streams over a wide range of bandwidths, from cell phone to broadband and beyond.
- **3G**: Lets you export a file that is compatible with 3GPP (3rd Generation Partnership Project) and 3GPP2 (3rd Generation Partnership Project 2) devices. Also supports AMC, a popular mobile multimedia format used by KDDI subscribers in Japan that includes MPEG-4 video, QCELP audio, and STML text. These are the standards for high-quality multimedia on wireless devices, based on the foundation of MPEG-4.
Still-Image File Formats and Image Sequences

- **Still-Image**: This choice allows you to select one of many still-image file formats. See Chapter 69, “Exporting Still Images and Image Sequences,” on page 1049.

- **Image Sequence**: This choice allows you to select a still-image file format and export each frame of your video as a separate file in the format you choose. See “Exporting Image Sequences” on page 1051.

Audio File Formats

- **AIFF**: This is the default audio format used on Macintosh computers. Each data byte is stored with the most significant byte (MSB) stored first. This is known as *big endian*.

- **WAVE**: This is the standard audio format used on Windows computers. Each data byte is stored with the least significant byte (LSB) first. This is known as *little endian*.

- **μLaw**: This is an audio format developed for Sun computers.

- **System 7 Sound**: This is a sound format used on older Macintosh computers.

About Color Space Conversion

When you use the Export Using QuickTime Conversion command, super-white values in Y’CBCr footage are clipped. To avoid clipping, you can use the Export QuickTime Movie command instead.

Exporting a QuickTime Movie File for Web Distribution

If you need to create a self-contained movie file with the same settings as the original media file, you should probably use the Export QuickTime Movie command (see Chapter 66, “Exporting QuickTime Movies,” on page 1013). However, if you want to export a compressed QuickTime movie file for the web or some other means of distribution, you should use the Export Using QuickTime Conversion command.
To export a QuickTime movie file:

1. Choose Sequence > Settings, then click the Render Control tab.
2. Select the appropriate rendering options for the output quality you want.
3. Select a clip or sequence in the Browser or open a sequence in the Timeline.
5. Choose a location and enter a name for the file.
6. Choose QuickTime Movie from the Format pop-up menu.
7. If you want, choose a preset compression setting from the Use pop-up menu.

The preset compression settings use the H.264 codec and target a range of download and streaming speeds.
8 To customize video, audio, and Internet streaming settings, click Options.

Note: Unless you are creating movies for online distribution, turn off Internet streaming options for the best results.

For detailed information on settings, see “Configuring QuickTime Movie Settings,” next.

9 When you've finished selecting your options, click OK.

10 When you're ready to export, click Save.

A dialog shows you the progress of the export. To cancel your export, press Esc or click Cancel.

Note: Whenever you use the Export Using QuickTime Conversion command, all audio that requires rendering is automatically rendered with a render quality of High, regardless of the render quality setting.

Configuring QuickTime Movie Settings

The settings available with the Export Using QuickTime Conversion command are identical to the settings you use when exporting movies from QuickTime Player (when registered as QuickTime Pro).

To view the settings available with the Export Using QuickTime Conversion command:

1 Select a clip or sequence, or open a sequence in the Timeline.

2 Choose File > Export > Using QuickTime Conversion.

3 In the dialog that appears, click Options.

The Movie Settings dialog appears with video, sound, and Internet streaming options for the exported QuickTime movies.
QuickTime Movie Video Settings
You can choose the following settings for the video track of your exported QuickTime movie.

- **Settings:** Click this to adjust the compression used to export your video track.
- **Filter:** Click this to add and adjust additional video filters.
- **Size:** Click here to set a size for the movie.

Standard Video Compression Settings
The Standard Video Compression Settings dialog appears when you click Settings in the Video area of the Movie Settings dialog. Depending on the codec you choose from the Compression Type pop-up menu, various options may be available, as explained below.

Compression Type
Select a codec from this pop-up menu to compress the video. All the standard QuickTime, Final Cut Express, and third-party video codecs installed on your system are available.
Motion Area

- **Frame Rate:** Define the frame rate of your exported movie. You should always match the frame rate of the clip or sequence you are exporting.

- **Key Frames:** Key frames are available if your selected codec uses temporal compression. Most video frames in close proximity have a high percentage of visual redundancy. Compression key frames reduce data rate by only storing complete images at regular intervals or when abrupt visual shifts occur. The remaining frames only store information about the change, or delta, between themselves and the key frame. Increasing the number of frames between key frames increases the amount of compression and makes the final file size smaller.

Depending on the codec you use, the movie file's quality, especially for clips and sequences with a lot of motion, may decrease if there are too few key frames specified. If there's a lot of motion in your media file, you need key frames more often than you do with more static footage, such as an interview sequence. A setting of one key frame every ten frames is a good starting point.

Some video codecs allow you to insert a key frame every certain number of frames, while other video codecs use natural key frames by scanning the whole file to detect where the major similarities and differences occur and inserting the key frames accordingly.

- **Automatic:** QuickTime adds temporal compression key frames when necessary.
- **Every N frames:** Temporal compression key frames are created every N frames. Because key frames require more data to store than the in-between frames, a higher value here results in a movie with a lower data rate.
- **All:** A key frame is added on every frame. This increases the data rate of the movie significantly.
Data Rate Area

- **Data Rate**: These options allow you to specify the data rate for your QuickTime video.
  - **Automatic**: The selected codec adjusts the data rate of your QuickTime video automatically.
  - **Restrict to N kbits/sec**: When available, you can use this field to set the number of kilobytes per second (KB/sec.) required to deliver your media file. This setting is useful if you have a specific bit rate (such as a DSL connection) or amount of space (on a DVD or CD ROM). You should choose a data rate that is appropriate for your delivery medium and set it as high as possible within your data limitations. When you set a data rate, you override other codec quality settings because the codec compresses the file as much as it needs to based on its data rate limit.

  **Note**: Remember that the data rate is only for the video track of a media file. If your media file also contains audio, you must allow some space for that, too.

Compressor Area

- **Depth**: Choose a color depth. Some codecs allow you to choose between color or grayscale, while others allow you to specify the number of colors (which corresponds to a bit depth), such as 4, 16, 256, or millions of colors (2-, 4-, and 24-bit, respectively). You can also specify an alpha channel for some codecs by choosing Millions of Colors+.

- **Quality**: Adjust the slider for the level of spatial compression you want. Some codecs may not allow you to specify this setting.

Depending on the codec you choose, other options may be available, such as scan mode (interlaced versus progressive) and aspect ratio. There may also be an Options button you can click to set additional codec-specific options.

Preview Area

A preview image of the current frame of your clip or sequence is displayed here. When you adjust some compressor options, the preview image is updated so you can see how certain settings will affect your image.
Filter Settings
These options are available when you click Filter in the Video area of the Movie Settings dialog. QuickTime filters apply to your entire exported clip or sequence. This is different from applying a filter within Final Cut Express, where a filter is applied only to selected clips or parts of a clip.

- **Load**: Click here to use a filter you've saved, such as one used in an earlier project.
- **Save**: Click here to save a filter's settings, if you might use them again.

Export Size Settings
The Export Size Settings dialog appears when you click Size in the Video area of the Movie Settings dialog. When QuickTime 7.1 or later is installed, a large number of size, scaling, and aspect ratio options are available when you export your movie.

Dimensions
This pop-up menu allows you to define the clean aperture size of your exported QuickTime movie. For more information about QuickTime aperture modes, see “About QuickTime Aperture Display Modes” on page 1033.
Depending on the option you choose, width and height fields may also appear. The following options are available in the Dimensions pop-up menu:

- **Current**: The current dimensions of your clip or sequence in the Viewer or Canvas, respectively. You should avoid this option in most cases because it’s difficult to set precise dimensions by scaling the Viewer or Canvas window. This option disables the “Preserve aspect ratio using” pop-up menu.

- **Compressor native**: The native dimensions of the codec selected in the Compression Type pop-up menu of the Standard Video Compression Settings dialog. Not all codecs have native dimensions. In this case, the dimensions set in the Current option are used.

- **640 x 480 VGA, 320 x 240 QVGA, 160 x 120**: These are multiples of the VGA image dimensions with an aspect ratio of 4:3.

- **352 x 288 CIF and 176 x 144 QCIF**: These are multiples of the CIF image dimensions with an aspect ratio of 4:3 (assuming a nonsquare pixel aspect ratio). CIF and QCIF were originally designed for use in video conferencing and for compatibility with NTSC and PAL video.

- **768 x 576 SD**: PAL digital video dimensions (assuming square pixels) with an aspect ratio of 4:3.

- **1280 x 720 HD and 1920 x 1080 HD**: High definition video dimensions (assuming square pixels).

- **NTSC 720 x 480 4:3 and 16:9**: Normal and anamorphic NTSC digital video for DV.

- **NTSC 720 x 486 4:3 and 16:9**: Normal and anamorphic NTSC digital video complying with the ITU-R BT. 601 specification.

- **PAL 720 x 576 4:3 and 16:9**: Normal and anamorphic PAL digital video complying with the ITU-R BT. 601 specification.

- **HD 1280 x 720 16:9**: 720-line high definition video dimensions.

- **HD 1440 x 1080 16:9**: Subsampled 1080-line high definition video dimensions.

- **HD 1920 x 1080 16:9**: Full-resolution 1080-line high definition video dimensions.

- **Custom**: Allows you to enter any height and width you choose. This is useful when you need specific image dimensions or special aspect ratios such as 1.85 or 2.40.

**Tip**: It’s a good idea to keep the frame width and height divisible by four if you’re using MPEG-based codecs or Sorenson.
Preserve Aspect Ratio

When the “Preserve aspect ratio using” checkbox is selected, the aspect ratio of your source movie is preserved by choosing one of three options. In the following examples, a 1280 x 720 (16:9) high definition sequence is shown scaled down to 320 x 240 (4:3).

**Important:** These options do not take into account the effect of pixel aspect ratio when determining what aspect ratio to preserve. For best results, always nest sequences with nonsquare pixels into a sequence format with square pixels.

- **Letterbox:** Scales your clip or sequence video to fit proportionally in the clean aperture dimensions of your exported movie. Black bars are added on the top and bottom (letterboxed) or left and right (pillarboxed) as necessary.

![16:9 letterboxed within 320 x 240 (4:3)](image)

- **Crop:** Scales and center-crops your clip or sequence video to fit in the clean aperture dimensions of your exported movie.

![16:9 cropped to 320 x 240 (4:3)](image)
- **Fit within dimensions**: Changes the shortest dimension of the exported movie (usually the height) so that the source sequence or clip fits within the exported movie dimensions when scaled.

  For example, if your sequence dimensions are 1280 x 720 (16:9) and the exported movie dimensions are 320 x 240 (4:3), the exported movie dimensions are changed to 320 x 180 (16:9) and the exported sequence is scaled to these dimensions.

  When the “Preserve aspect ratio using” checkbox is not selected, the sequence or clip video is stretched to fit the export movie size.

**Deinterlace Source Video**
Select this checkbox to avoid artifacts when scaling interlaced video formats such as standard definition NTSC (480i), PAL (576i), or 1080i video.

**QuickTime Movie Sound Settings**
Click Settings in the Sound area of the Movie Settings dialog to choose an audio format, number of channels, sample rate, and additional settings. Depending on the format you choose from the Format pop-up menu, additional settings may be available.

*Important*: If there is no audio in your clip or sequence, deselect the Sound checkbox in the Movie Settings dialog. Otherwise, blank audio tracks are created in your QuickTime movie file, which require additional space.
• **Format:** To reduce file size and download bandwidth, choose a codec to compress the audio tracks. If you’re outputting full-resolution audio, choose Linear PCM.

  • **Channels:** Select Mono, Stereo (L R), or 2 Discrete Channels. If you’re delivering material for the Internet, you may want to choose Mono because it cuts your audio file size in half. Some formats support additional channel configurations.

  • **Rate:** Choose a standard sample rate from the pop-up menu or enter a value to specify the output rate for the audio. Lower sample rates take less bandwidth but have lower quality.
    • **8–22.225 kHz:** These lower sample rates are used mainly for multimedia and web movies to reduce file size.
    • **32 kHz:** A lower-quality sample rate often used on consumer DV camcorders. This option isn’t particularly useful for exporting unless you specifically need to make a file that is compatible with a 32 kHz device.
    • **44.1 kHz:** This is the sample rate of music CDs.
    • **48 kHz:** Most digital video formats use this sample rate.
    • **96 kHz:** This sample rate is common in professional audio and music production.
    • **192 kHz:** This sample rate is typically used by high-end audio mastering facilities.

• **Show Advanced Settings:** Select this checkbox to set additional options, if the selected audio format supports this.

• **Render Settings—Quality:** If your sequence or clip sample rate doesn’t match your export sample rate, this pop-up menu appears. You can choose from several quality options.
• **Linear PCM Settings**: These options are only available when you choose Linear PCM from the Format pop-up menu.

  • **Sample size**: Choose a bit depth for your audio samples. For most situations, 16-bit audio is the minimum bit depth you should choose, but sometimes 8-bit audio is useful when creating small, low-quality movies for the web. If you choose 32-bit, you have the option of using integer or floating-point values. You can also choose 64-bit, but only if the Floating Point checkbox is selected.

  • **Little Endian**: This refers to the way audio data bytes are ordered. Little endian byte ordering is used when creating Windows-compatible WAVE files. Big endian order is used when creating AIFF files.

  • **Floating Point**: This option affects how the bits of each sample are used to represent audio amplitudes. Floating point is available with 32-bit audio, and required when using 64-bit audio.

  • **Unsigned**: This option is automatically enabled when exporting 8-bit WAVE files.

**Internet Streaming Settings**

If you're outputting QuickTime files for streaming over the Internet, there are three format options in the Movie Settings dialog.

• **Fast Start**: The QuickTime movie is downloaded the same way as any other graphics or media file. Once enough of the movie has downloaded, the movie begins to play automatically.

• **Fast Start - Compressed Header**: This works the same way as Fast Start, except that the header information is compressed, so the movie takes up less disk space. The person downloading the file must have QuickTime 3.0 or later.

• **Hinted Streaming**: If the movie will be hosted with QuickTime Streaming Server software, it begins playing within a few seconds after access. “Hinting” a QuickTime movie is the process of defining how it's divided into streamable pieces and storing that information as a special track within your QuickTime file.

  If you're not sure you want this option or don't want to do this now, you can do this later by importing your QuickTime file into QuickTime Player Pro and applying hinting there.
If you choose Hinted Streaming, click Settings to specify additional export settings.

- **Make Movie Self-Contained**: Select this checkbox to export a QuickTime movie with all video, audio, and render material contained in one file. Leave this checkbox unselected to export a reference movie, which is a small movie that contains pointers to audio and render files located elsewhere. For more information, see "Choosing the Type of QuickTime Movie to Export" on page 1014.

- **Optimize Hints For Server**: Select this checkbox to analyze your movie and create hinting information that can be used to stream your movie on the Internet using QuickTime Streaming Server.

- **Track Hinter Settings**: Click this to specify options for encoding and packets.
  - **RTP Payload Encodings**: Choose the type of encoding to use.
  - **Packet Size Limit**: Enter a value or choose an option from the pop-up menu to specify the largest file size for a packet.
  - **Packet Duration Limit**: Enter a value or choose an option from the pop-up menu to specify the longest duration for a packet.
  - **Options**: Click here to specify the sample description. In the QuickTime Settings dialog, enter a value in the Interval field to specify the time interval for the sample. Then specify the number of packets to send and how often to send them.

**Warning**: If you are not exporting a QuickTime movie for web distribution, make sure you deselect the Prepare for Internet Streaming checkbox in the Movie Settings dialog.

### About QuickTime Aperture Display Modes

QuickTime 7.1 and later supports four aperture display modes that allow you to properly display video with nonsquare pixels (such as DV video) in QuickTime Player and other applications that support these modes. The four aperture display modes in QuickTime are:

- **Classic**
- **Clean**
- **Production**
- **Encoded Pixels**
To change the aperture display mode of a QuickTime movie:
1 Make sure a QuickTime Pro registration code is entered in the Register tab of the QuickTime pane in System Preferences.
2 Open a QuickTime movie in QuickTime Player.
3 Choose Window > Show Movie Properties.
4 In the Properties window, select the main movie track (not the video or sound tracks).
5 Click Presentation, then choose an aperture mode from the “Conform aperture to” pop-up menu.

**Classic Aperture Mode**
In this mode, content appears as it did in QuickTime 7 and earlier. The video track dimensions are respected. For example, a DV NTSC track appears as 720 x 480.

![Classic: no pixel aspect ratio correction or aperture cropping](image)

**Clean Aperture Mode**
An image’s clean aperture is a region of video free from transition artifacts caused by the encoding of the signal. This is the region of video that should be displayed.

![Edge encoding artifacts](image) ![Cropped edge (in clean aperture mode)](image)
In this mode, the video track is cropped to the Clean aperture mode and scaled according to the track’s pixel aspect ratio. For example, a 4:3 DV NTSC track appears as 640 x 480; a 16:9 DV NTSC track appears as 853 x 480.

Production Aperture Mode
Content may appear differently than in QuickTime 7. The video track is not cropped to the Clean aperture mode, but it is scaled according to the pixel aspect ratio. Use this option when you want to see all the pixels in your video, including the edges. A 4:3 DV NTSC track appears as 654 x 480; a 16:9 DV NTSC track appears as 873 x 480. Compare this to the Clean aperture mode, which crops the edge-encoding pixels on the left and right.
**Encoded Pixels Aperture Mode**
Content typically appears the same as in Classic aperture mode. The video track is not cropped to the Clean aperture mode and is not scaled according to the pixel aspect ratio. The encoded dimensions of the image description are displayed. This option is typically used to preview rendering (where you want all pixels) in a professional application. A DV NTSC (4:3 or 16:9) track appears as 720 x 480.

**Exporting to an Apple Device**
You can export a Final Cut Express movie for viewing on iPod, iPhone, and Apple TV devices.

When preparing your movie, try to match the size and aspect ratio of the device’s display as best you can. For example, in landscape orientation, the iPhone display is 480 x 320 pixels. Users can easily switch the view mode between scaled-to-fit (letterboxed) and full-screen (centered and cropped). You should use a size that preserves the aspect ratio of your content and fits within a 480 x 360 rectangle. 480 x 360 is a good choice for 4:3 aspect ratio content as it will keep the video sharp in full-screen mode.
To export a movie for use on an iPod, iPhone, or Apple TV device:
1 Select the project or sequence you want to export.
2 Choose File > Export > Using QuickTime Conversion.
3 In the dialog that appears, enter a name for the movie in the Save As field, and choose a file location from the Where pop-up menu.
4 Choose the device option you want from the Format menu:
   - iPod
   - iPhone
   - iPhone (Cellular) (for .3gp format phone-sized video)
   - Apple TV
5 Click Save.

Exporting a DV Stream
A DV Stream file is just like the DV video and audio data recorded on DV tape. This file format is used with applications such as iMovie. DV Stream files are not the same as QuickTime movie files with separate, extensible tracks. Use the DV Stream option to make iMovie-compatible DV Stream files.

To export a DV Stream file:
1 Select a clip or sequence in the Browser, or open a sequence in the Timeline.
2 Choose File > Export > Using QuickTime Conversion.
3 Choose a location and enter a name for the file.
4 Choose DV Stream from the Format pop-up menu.
5 Choose a setting from the Use pop-up menu, based on the video standard and audio sample rate of the selected clip or sequence.
6 To customize settings, click Options.

![DV Export Settings]

- **DV Format**: Choose a DV format here.
- **Video Format**: Choose the video standard, scan mode, and aspect ratio for the exported file.
- **Audio Format**: Choose your options.
  - **Locked**: Conforms the audio tracks to the “locked audio” standard, in which the audio and video sample clocks are synchronized.
  - **Rate**: Choose a sample rate for the exported file from this pop-up menu.

7 When you’re ready to export, click Save.

A dialog shows you the progress of the export. To cancel your export, press Esc or click Cancel.

### Exporting an AVI File

AVI is a Windows-compatible movie file format for digital video. This file type is no longer officially supported by Microsoft, but it’s still frequently used. The AVI format is similar to a QuickTime movie file, but it supports fewer track types and codecs. It is useful mainly for delivery of movie files to Windows computers or the Internet.
To export an AVI file:
1. Select a clip or sequence in the Browser, or open a sequence in the Timeline.
2. Choose File > Export > Using QuickTime Conversion.
3. Choose a location and enter a name for the file.
4. Choose AVI from the Format pop-up menu.
5. Choose a setting from the Use menu.
   Each setting in this list is a predefined group of codecs and settings. If your needs are more specific, skip ahead to step 6.
6. To customize settings, click Options.
7. Select the Video and Sound checkboxes to include both video and audio in your exported file.
   If there is no audio in your clip or sequence, make sure the Sound checkbox is not selected. Otherwise, the blank audio tracks will take up space in your output file.
8 Click Settings in the Video area to adjust the compression settings used for the video tracks.

The video compression settings here are similar to the QuickTime movie file compression settings, although fewer codecs are supported. For more details, see Chapter 66, “Exporting QuickTime Movies,” on page 1013.

9 Click Settings in the Audio area to adjust the compression settings used for the audio tracks.

The audio compression settings here are similar to the QuickTime movie sound settings, although different codecs and settings are supported.

10 When you're ready to export, click Save.

A dialog shows you the progress of the export. To cancel your export, press Esc or click Cancel.
Exporting Sequences for DVD

Making a DVD of your movie is a great way to show and distribute it. Video DVDs contain high-quality media and can be played in most set-top DVD players, as well as most computers with DVD playback capability.

This chapter covers the following:
- The DVD Creation Process (p. 1041)
- Adding Chapter and Compression Markers to Your Sequence (p. 1044)
- Using iDVD (p. 1047)
- Exporting a QuickTime Movie for DVD Use (p. 1047)

The DVD Creation Process
iDVD provides the tools you need to easily create a simple, single-menu DVD or an elaborate title including multiple menus, multiple movies, scene selections, and slideshows.

Note: You can also archive your projects and media files on a DVD-ROM disc. For that purpose, you do not need a DVD authoring application. For more information, see Chapter 59, “Backing Up and Restoring Projects,” on page 937.
There are four phases to creating a DVD:

**Step 1: Create and edit your source material**
In addition to the main movie created in Final Cut Express, you can create still graphics or short movies for use as menu backgrounds. All edits, special effects, audio fades and mixes, and scene transitions must be created in Final Cut Express before exporting them for use in the DVD authoring application.

**Step 2: Encode your video and audio to DVD-Video compliant formats**
Video DVDs require that all video and audio conform to DVD MPEG-2 specifications. iDVD automatically converts any media files that are not compliant. This means that you can export a standard QuickTime movie from Final Cut Express and import it into your DVD authoring application, and all encoding and conversions are handled for you automatically.

**Step 3: Author your DVD title**
This is the phase when you create DVD menus, tracks, and slideshows using your DVD-compliant media assets. iDVD includes templates and tools to create professional-looking DVDs with minimal effort.

**Step 4: Build and burn your DVD**
Once you have authored your DVD, you build (or compile) the files and then burn them to a DVD disc. iDVD makes this a one-button process.

For detailed information on preparing video and audio sources and planning your DVD, see the documentation that came with iDVD.

**Video for Standard DVDs**
All standard DVD video must be MPEG-1 or MPEG-2 encoded, using DVD-compliant frame dimensions, frame rates, and bit rates. Larger frame dimensions and higher bit rates result in better video, but at the cost of larger files.

When preparing video and audio for use on DVD, always use the highest quality settings available. Any flaws in your media can be exacerbated by MPEG compression on DVD. If you use high-quality source materials, you’ll get high-quality results.
Here are some guidelines to help you maintain high quality:

- Capture and edit your video at the frame dimensions that you will use on the DVD (typically 720 x 480 at 29.97 fps for NTSC or 720 x 576 at 25 fps for PAL). DVDs also support anamorphic 16:9 video. For more information, see Appendix C, “Working with Anamorphic 16:9 Media,” on page 1095.

- When saving video material to a QuickTime movie file, you should use the native codec of your source material. If you are creating footage from scratch, specify no compression (which requires a lot of disk space) or use a high-quality compression codec like Animation (at 100 percent quality) or Photo JPEG (at 75 percent quality or above). This provides the MPEG encoder (including those internally used by iDVD) the best-quality video to start with. Recompressing already highly compressed video results in a noticeable increase in visible compression artifacts.

- Add compression and chapter markers in Final Cut Express to help control the encode quality and make creating chapter selection menus easier. See “Adding Chapter and Compression Markers to Your Sequence” on page 1044 for more information.

Audio for DVD

Video DVDs support several audio formats:

- **AIFF (uncompressed):** Provides the highest-quality mono or stereo audio but requires the most disc space. May cause problems with DVD tracks that contain multiple audio streams. QuickTime and iDVD are able to create suitable uncompressed AIFF audio streams.

- **Dolby Digital AC-3:** Provides high-quality compressed audio. Supports from one to six channels (5.1-channel surround sound), including standard stereo.

- **DTS:** Provides high-quality compressed audio. Generally used only for surround sound audio streams.

- **MPEG-1 Layer 2:** Provides good-quality compressed audio. Generally used only for mono or stereo audio streams.

When recording and editing audio, use a 48 kilohertz (kHz) sample rate and no compression. This ensures the best quality whether you use the uncompressed audio on the DVD or decide to use a supported compressed audio format.

**Important:** When you create DVDs, your audio must have either a 48 kHz or 96 kHz sample rate. If you use the 44.1 kHz sample rate found on standard audio CDs, iDVD will convert your audio to the correct sample rate. Additionally, DVDs do not support MP3-encoded audio. iDVD will convert any MP3 audio to DVD-compliant uncompressed audio.
Adding Chapter and Compression Markers to Your Sequence
Once you have finished editing your sequence or program, you can add markers to the sequence for use on DVD. Markers are reference points you can place within clips or sequences that identify specific frames. There are three kinds of markers that relate to authoring a DVD:

- **Chapter markers**: These allow DVD authoring applications to create a navigable chapter list for your exported QuickTime movie. Chapter markers force the creation of MPEG I-frames at their location, because the DVD specification requires an I-frame at each chapter point.

- **Compression markers**: Also known as *manual compression markers*—these are markers you can add to a sequence or clip to indicate when an application such as Compressor should generate an MPEG I-frame during compression.

- **Edit/Cut markers**: Also known as *automatic compression markers*—these markers are automatically generated by Final Cut Express at each cut or transition point in a sequence. During compression, a compression application such as Compressor uses these markers to generate MPEG I-frames at these points, improving compression quality.

When you export a QuickTime movie, you have an option to export various kinds of markers, including compression and chapter markers.

For details on adding and deleting markers, see Chapter 19, “Using Markers,” on page 261. For more details about exporting markers, see “Exporting QuickTime Movies with Markers” on page 1017.

---

About Surround Sound Audio
Surround sound audio usually consists of six independent audio channels: front left, front right, front center, rear left, rear right, and low-frequency effects (LFE, also known as the *subwoofer*).

Mixing audio for use as surround sound is best left to specialized audio facilities that have the required equipment and experience. Nothing can ruin a movie quite like badly done surround sound audio.

If you decide to mix your own surround sound audio, you can export suitable audio files from Final Cut Express that an AC-3 encoder can use to create a surround sound audio stream. One method is to export four audio files: one for the front right and left, one for the center (usually dialogue), one for the rear right and left, and one for the LFE (usually a mix of all of the audio channels, with the AC-3 encoder filtering out the high frequencies to include only the low frequencies).
More About Chapter Markers

You can add chapter markers so that DVD authoring applications can create a navigable chapter list for your exported QuickTime movie. Chapter markers also appear in QuickTime Player as a chapter list for jumping to specific parts of the movie using a pop-up menu.

A chapter marker is distinguished by the text <CHAPTER> appearing in the Comment field of its Edit Marker window. For details on adding and deleting markers, see Chapter 19, “Using Markers,” on page 261.

When you export a movie or sequence containing at least one chapter marker, the resulting QuickTime movie contains a text track automatically set up as a QuickTime chapter track. Different applications use this QuickTime track in different ways:

- **In QuickTime Player:** A chapter track is visible from QuickTime Player as a pop-up menu in the movie window. Choosing a chapter from this menu automatically moves the playhead to that frame of the movie.
- **In DVD authoring applications:** Chapter markers are used by DVD authoring applications, such as iDVD, to provide chapter navigation on a DVD.

When you add chapter markers for use by a DVD authoring application, they are subject to the following limitations:

- No chapter marker should appear closer than 1 second to the beginning or end of your edited sequence.
- A chapter marker should be at least 1 second away from any other chapter marker.
- A maximum of 99 chapter markers can be placed within a single program.
- When you export from a sequence, only sequence markers are exported; markers in clips are ignored.
- When you export a clip from the Browser, the clip’s markers are exported.
More About Compression and Edit/Cut Markers

Compression markers identify areas of abrupt visual changes in video, such as a cut from a dark room to a bright, grassy plain. There are two kinds of compression markers:

- **Compression markers**: Also known as *manual compression markers*. These are markers you can manually add to a sequence to ensure a particular section of video is encoded using I-frames where you think they are necessary.
- **Edit/cut markers**: Also known as *automatic compression markers*. These markers are automatically inserted by Final Cut Express at all edit and transition points.

When you export a clip or sequence containing compression markers to a QuickTime movie file, the resulting file contains a hidden text track used to store the compression marker information.

Some video compression applications are capable of using the compression text track of your movie to optimize the placement of I-frames during the process of MPEG-2 compression to achieve maximum playback quality.

In most cases, the edit/cut markers placed automatically by Final Cut Express will suffice. However, an abrupt visual change that occurs within a clip (as opposed to an abrupt visual change caused by an intentional edit) may require a manual compression marker for optimal compression. For example, suppose that in the middle of a long shot there is a quick 180-degree pan from a dark jungle scene to a bright beach. The visual changes from dark to light are dramatic, but there is no cut point in the shot for Final Cut Express to detect automatically. In this case, you can manually place compression markers at the frames occurring immediately before and after the pan. Applications such as Compressor will see these manual compression markers and place I-frames at those points in the compressed video to minimize any compression artifacts.

A compression marker is distinguished by the text `<COMPRESSION>` appearing in the Comment field of its Edit Marker window. For details on adding and deleting markers, see Chapter 19, “Using Markers,” on page 261.

Compression markers are exported differently depending on whether you’re exporting a sequence or a clip.

- **If you’re exporting a clip in the Browser**: You must place manual compression markers in the clip for a compression track to be created. No automatic compression markers are exported in this case.
- **If you’re exporting a sequence**: Final Cut Express exports edit/cut markers for each cut, transition, and gap that appears in your sequence. Manual compression markers are also exported. Compression markers added to individual sequence clips are ignored.
Using iDVD
iDVD only imports standard QuickTime movies as video sources. This means that if you intend to use iDVD as your DVD authoring application, you only need to export a QuickTime movie from Final Cut Express. iDVD automatically encodes the video and audio sources to be DVD-compliant. The video is encoded as MPEG-2 video at a quality controlled by a preference setting and the video length. The audio is encoded as an uncompressed AIFF file.

For more information, see “Exporting a QuickTime Movie for DVD Use” on page 1047. See the iDVD documentation for information on importing the movie and adding it to your DVD.

Exporting a QuickTime Movie for DVD Use
This section explains the process for exporting your movie as a standard QuickTime file for use in iDVD for creating a DVD.

To export a QuickTime movie for use in iDVD:
1 In Final Cut Express, choose File > Export > QuickTime Movie.
2 Configure settings in the Save dialog.
   In most cases, you will leave the Setting pop-up menu at Current Settings and include both audio and video. iDVD can use either self-contained or reference movies, allowing you to decide whether to make the movie self-contained based on other requirements (disk space and so on).
3 When you’re ready, click Save.

For more information, including detailed information on settings, see Chapter 66, “Exporting QuickTime Movies,” on page 1013.
Exporting Still Images and Image Sequences

At many points during your project, you may need to export still images of your video for graphics, posters, the press, email, or the web.

This chapter covers the following:
- Determining the Image Format for Still-Image Export (p. 1049)
- Exporting a Single Still Image (p. 1050)
- Exporting Image Sequences (p. 1051)

Determining the Image Format for Still-Image Export
Final Cut Express uses the built-in QuickTime technology in Mac OS X to export still images. Because QuickTime supports a wide variety of graphic (still-image) formats, nearly any graphic format you need to export is supported.

If you're exporting images for a website, JPEG is a good option because it compresses images to a small size but maintains fairly high quality. If you want to export images without compression, you can export TIFF or Photoshop files.

Note: If you need to export a sequence as a numbered image sequence (a collection of still images), you’ll go through a slightly different process than simply exporting a single still image.

Resolution of Exported Still Images
Exported still images are 72 dpi. This number cannot be changed during export, and is irrelevant for video and computer use. If you are exporting for print and you need to adjust the dpi setting, you can do so in a graphics application such as Adobe Photoshop.

Bit Depth of Exported Still Images
Exported still images are always exported using 8 bits per pixel per color channel. For example, an RGB TIFF or Photoshop file uses a total of 24 bits (3 channels x 8 bits per channel) per pixel. If an alpha channel is included, the exported file uses 32 bits per pixel (4 channels x 8 bits per channel).
Exporting a Single Still Image
Exporting a still image from Final Cut Express is easy. First, you create the still image and then export it to the graphics file format you need.

To export a still image:
1 In the Canvas or Viewer, position the playhead at the frame you want to export.

2 Choose File > Export > Using QuickTime Conversion.
3 Choose a location and enter a name for the file.
4 Choose Still Image from the Format pop-up menu.
5 Choose a file format from the Use pop-up menu.

Disregard the frame rate (frames per second or fps) when exporting single still images.

Some graphics file formats do not appear in the Use pop-up menu. If the file format you need does not appear in the list, see step 6.
6 To select custom settings, click Options, and in the Export Image Sequence Settings dialog, choose your settings, then click OK.

Custom settings allow you to choose any graphics file format supported by QuickTime. You can also make particular adjustments to the compression method or color depth. In most cases, the default values are fine, but if you need particular settings, you can adjust the settings here. Each graphics file format has a unique set of adjustable parameters.

- **Format**: Choose the graphics file format you want to use from the pop-up menu. Some file formats have additional options for controlling the quality of the compression, the color depth, and so on.
- **Frames per second**: This setting doesn’t apply for still images.
- **Options**: Click here to set options for the particular graphics file format you are exporting.

7 When you’re ready to export, click Save.

### Exporting Image Sequences

You can export numbered image sequences in various formats using the Export Using QuickTime Conversion command. If you want to export just a part of a clip or a sequence, you can do so by setting In and Out points before exporting.

**To export a numbered image sequence:**

1 Select a clip or sequence in the Browser or open a sequence in the Timeline.

2 Do one of the following:
   - **To export the entire clip or sequence**, clear all In and Out points.
   - **To export part of the sequence or clip**, set In and Out points.

   For more information about In and Out points, see Chapter 23, “Setting Edit Points for Clips and Sequences,” on page 313.

3 Choose File > Export > Using QuickTime Conversion.
4 Choose a location and enter a name for the file.  
   **Note:** You may want to create a new folder for the sequence of numbered image files.

5 Choose Image Sequence from the Format pop-up menu.

6 Choose a setting from the Use pop-up menu.

   ![Image Sequence Settings dialog]

   Choose an export setting from the pop-up menu.

If none of the options you need are listed in the Use pop-up menu, see Step 7.

7 To select custom settings, click Options.

8 In the Export Image Sequence Settings dialog, choose your settings, then click OK.

   ![Export Image Sequence Settings dialog]

   Choose a format type from this pop-up menu.

   Enter the desired frame rate, or choose an option from the pop-up menu.

   Click here to set additional options, if available.

- **Format:** Choose the image format you want to use from the pop-up menu.

- **Frames per second:** Enter a value or choose an option from the pop-up menu for the frame rate for the images.

- **Options:** Click here to set additional options, such as alternate bit depth or compression settings, if they are available for the selected format.
9 When you're ready to export, click Save.

A dialog shows you the progress of the export. To cancel your export, press Esc or click Cancel.

Each file of the image sequence is named in the form of “Filename 001.ext,” where “Filename” is the name you gave, the number (001) is the number of the frame, and “.ext” is the filename extension indicating the format.
Find specific information on video formats, frame rate and timecode, and solutions to common user problems in this section.

Appendix A  Video Formats
Appendix B  Frame Rate and Timecode
Appendix C  Working with Anamorphic 16:9 Media
Appendix D  Solving Common Problems
Index
Video Formats

This appendix covers the following:

- Characteristics of Video Formats (p. 1057)
- Video Formats Supported by Final Cut Express (p. 1079)
- A Brief History of Film, Television, and Audio Formats (p. 1081)

**Characteristics of Video Formats**

All video formats achieve the same basic goal: they store black-and-white or color information as electronic lines that make up a video frame. The number of video frames recorded per second varies depending on the video standard the format supports (for example, NTSC formats are recorded at 29.97 fps; PAL formats are recorded at 25 fps).

Video formats can be characterized by the following factors:

- *The medium used to store the video information:* This is primarily videotape, but can also be optical disc, solid-state memory, or a hard disk.
- *The size of the media and the shape of the shell:* For example, videotape may be 1", 1/2", 3/4", or 8 mm. Many video formats have different shell sizes for portable and studio use, such as mini-DV (portable) and the larger DV cassettes for studio decks.
- *The video standard supported:* For example, NTSC, PAL, ATSC (HDTV 1080i or 720p), and so on.
- *The type of electronic signal recorded on tape:* In other words, the way luma (black-and-white) and chroma (color) information are combined and recorded.
- *The aspect ratio of the video frame:* The ratio of the frame width to the frame height.
- *The dimensions of the video frame:* The number of pixels per line, and the number of lines per frame.
- *The aspect ratio of the pixels:* This is a subtle factor that is explained in more detail below.
- *The frame rate:* The number of frames recorded per second.
- *The scanning method:* Interlaced fields (two fields per frame) or progressive (one complete frame at a time).
- *Color recording method:* RGB, component (YUV), S-Video (Y/C), or composite.
• **Color sampling:** For component digital formats, the ratio of color samples to black-and-white (or luma) samples (for example, 4:4:4, 4:2:2, and 4:1:1).

• **Sample rate:** The number of samples per second of each video line. This is just like the sample rate for audio, except the signals sampled are video lines, where each sample represents light intensity instead of sound intensity.

• **Bit depth:** The number of bits used to store each video sample, which determines the ability of the format to capture each sample’s (or pixel’s) light intensity precisely, and how well subtle differences in intensity can be stored.

• **Compressor (or codec):** A video compressor attempts to reduce the amount of digital data required to store each frame without compromising the quality of the image.

---

**Storage Medium**

Video—especially digital video—can be stored on more than just videotape. The characteristics of the storage medium determine playback and recording capabilities. For example, magnetic and optical disc media (such as CDs, DVDs, and hard disks) are capable of nonlinear reading and writing, whereas videotape is inherently linear. Videotape is still a very efficient means of storing large amounts of digital data in a small space, but other types of media are quickly gaining ground.

**Tape Size, Cassette Shape, and Tape Coating**

The width of a videotape is directly related to how much information can be stored. In analog formats, wider tape usually yields higher quality, but other factors can help reduce tape size with minimal loss of quality. For example, Betacam SP and VHS both use 1/2”-wide tape, but Betacam SP uses a high-quality component video recording method that keeps luma and chroma information separate, whereas VHS uses a composite method that mixes these signals into one, causing interference between the two. The physical formulations of these two kinds of tape are also different, which accounts for some of the quality difference.

The size of the cassette itself can vary as well. For example, the Betacam SP format comes in both small and large sizes. The small tapes are used for camcorders, while the large format is used in studio VTRs.

Aspects of the physical composition of magnetic tape, such as density of magnetic particles, limit the data rate and track size that can be recorded on the tape. The magnetic coating on a videotape is formulated to work with particular camcorders and VTRs. If you choose the wrong tape coating, the tape can actually clog the video record heads of your video equipment, leading to video signal *dropouts* during recording and playback. Always read the documentation that comes with your video equipment before purchasing a particular brand of videotape stock.
About File-Based Media
Historically, video footage has been recorded on videotape. As digital acquisition quickly replaces analog technology, camcorders are starting to record footage as files on non-tape-based media such as hard disks, solid-state cards, and optical discs.

Today, some common file-based media formats include:
- Panasonic P2 cards (solid state)
- Sony Video Disk Unit devices (hard disk)
- Sony XDCAM and XDCAM HD (optical disc)

Video Standards
For the last 50 years, there have been two major signal types recorded on videotape: NTSC and PAL. With the emergence of new high definition (HD) video formats, NTSC and PAL formats are now referred to as standard definition (SD) video formats.

Standard Definition Video
=National Television Systems Committee (NTSC) is the television and video standard used in most of the Americas, Taiwan, Japan, and Korea. Phase Alternating Line (PAL) is the television and video standard used in most of Europe, Australia, India, Brazil, China, and many African countries. There are several variations of both NTSC and PAL used in different parts of the world, but these variations are not described here.

<table>
<thead>
<tr>
<th>Standard</th>
<th>Lines per frame</th>
<th>Frame rates</th>
<th>Scanning method</th>
</tr>
</thead>
<tbody>
<tr>
<td>NTSC</td>
<td>525</td>
<td>29.97 fps</td>
<td>Interlaced</td>
</tr>
<tr>
<td>PAL</td>
<td>625</td>
<td>25 fps</td>
<td>Interlaced</td>
</tr>
</tbody>
</table>

SECAM is a video standard based on PAL. It is used in France, Poland, Haiti, and Vietnam. SECAM is strictly an analog composite video standard, so it is not used in digital video editing. Post-production work for SECAM broadcast is usually done in PAL and later converted to SECAM.

Note: SECAM is not supported by Final Cut Express.

SD formats almost always have an aspect ratio of 4:3 (1.33:1).
High Definition Video
In the late 1990s, HD video formats were standardized in the United States by the
Advanced Television Standards Committee (ATSC). These HD video formats are the next
generation of broadcast and recording video formats. Unlike SD formats, which are
restricted to fixed frame rates and numbers of lines per frame, HD video provides
several options per format. While the increased flexibility is convenient, it also makes
format interchange more complicated. Simply saying “HD video” is not enough; you
need to define the frame size, frame rate, and scanning method of your HD format.

<table>
<thead>
<tr>
<th>Standard</th>
<th>Frame size</th>
<th>Frame rates</th>
<th>Scanning method</th>
</tr>
</thead>
<tbody>
<tr>
<td>720p</td>
<td>1280 x 720</td>
<td>23.98, 29.97, 59.94</td>
<td>Progressive</td>
</tr>
<tr>
<td></td>
<td></td>
<td>24, 30, 60¹</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>25, 50</td>
<td></td>
</tr>
<tr>
<td>1080p</td>
<td>1920 x 1080</td>
<td>23.98, 29.97</td>
<td>Progressive</td>
</tr>
<tr>
<td></td>
<td></td>
<td>24, 30</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>25</td>
<td></td>
</tr>
<tr>
<td>1080i</td>
<td>1920 x 1080</td>
<td>25 (50i), 29.97 (59.94i), 30 (60i)</td>
<td>Interlaced</td>
</tr>
</tbody>
</table>

¹ 720p footage recorded at 24, 30, and 60 fps is rare. The 29.97 fps rates are more common because they are compatible with NTSC equipment.

There are an increasing number of HD tape and file-based formats available. Most HD formats support only a subset of the options shown in the table above, and most camcorders and video decks do not support every combination.

Types of Video Signals
Video signals are separated into several channels for recording and transmission. There are different methods of color channel separation, depending on the video format and its historical origins. For example, broadcast video devices were originally designed for black-and-white video, and color was added later. This is still evident in today’s video formats that break image information into separate black-and-white and color information. On the other hand, video and image processing on computers is more flexible and developed later, so a three-color RGB model was adopted instead of a luma-chroma model.
The luma (black-and-white channel) and chroma (color channels) information can be recorded and transmitted several different ways in a video signal.

- **RGB (Red, Green, Blue):** This is the native format for most computer graphics and video files. This signal is also used inside traditional color CRTs, video cameras, flat-panel displays, and video projectors. Red, green, and blue signals can be combined to make any color, as well as grayscale images ranging from black (no signal on any channel) to white (full signal on every channel). RGB signals do not have a separate luma channel, because black-and-white signals can be represented by equal amounts of R, G, and B signals.

- **Component YUV, or \( Y'CBCR \):** This three-channel signal has a luma (\( Y' \)) signal and two color difference channels (\( C_b \) and \( C_r \))\(^1\). Component video was invented in the 1950s as a way of making color television signals compatible with existing black-and-white televisions. Black-and-white televisions could use the luma signal, while color televisions could convert \( Y' \), \( C_b \), and \( C_r \) back to RGB for display.

  The luma signal is derived by combining R, G, and B signals in proportions similar to the way human vision perceives those three colors. Therefore, the luma signal approximates the way the human eye sees brightness in color images. Humans are most sensitive to the green portion of the visible spectrum, and therefore the luma channel mostly consists of the green channel. The color difference channels are so named because they are derived from RGB by subtracting signals from the luma channel for each of the color channels (for example, \( R-Y \) or \( B-Y \)).

- **S-Video (\( Y/C \)):** An S-Video signal is also considered a component video signal because the luma and chroma signals are separate. However, the C signal is derived by combining the \( C_b \) and \( C_r \) component signals, which reduces the quality of the color channel compared to \( Y'CBCR \).

- **Composite:** The luma (\( Y' \)) and chroma (\( C \)) signals are combined into a single composite video signal for broadcast. The chroma signal is placed on a color subcarrier frequency related to the main luma frequency. This method of superimposing color information on top of the black-and-white information indicates that this format originated in the early days of color television, when black-and-white TV compatibility was critical for widespread adoption.

  Black-and-white televisions are unaware of the color subcarrier, and so only the luma (\( Y' \)) channel is shown. Color televisions reverse the composite process, re-creating the \( Y'CBCR \) component signal and then the RGB signal for display. Because the chroma and luma channels are superimposed, they do not separate perfectly, causing artifacts in the resulting image.

---

\(^1\) The pair of color difference channels has different names depending on the particular format but serves a similar function in all formats. Some common names for color difference channels include \( C_b \), \( C_r \), \( R-Y \), \( B-Y \), and \( U,V \).
Aspect Ratio of the Video Frame

The ratio of horizontal to vertical dimensions of a film or video frame is called the aspect ratio. Aspect ratio is independent of absolute image size or resolution.

- **Standard definition**
  - 1.33:1
  - (4 x 3)

- **High definition**
  - 1.78:1
  - (16 x 9)

- **Standard cinema**
  - 1.85:1

- **Widescreen cinema**
  - 2.40:1

Aspect ratio can be expressed as absolute dimensions (4 x 3), a ratio (4:3), a fraction (4/3), or as the decimal equivalent of a ratio (1.33:1, or simply 1.33).

- Video aspect ratios are often written as ratios, such as 4:3 for SD video or 16:9 for HD video.
- Film aspect ratios are often written as decimal equivalents, such as 1.33, 1.85, and 2.40. The higher the decimal number, the wider the image. An aspect ratio of 2.40 is wider than 1.85, and 1.85 is wider than 1.33.
- Digital video resolutions are usually written as absolute pixel dimensions, such as 720 x 480, 1280 x 720, 1920 x 1080, and so on.
Below is a list of commonly used aspect ratios, mostly from the film and television industry, plus a few others for comparison.

<table>
<thead>
<tr>
<th>Aspect ratio</th>
<th>Medium</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.33 (4:3)</td>
<td>Early 35 mm film and SD television</td>
</tr>
<tr>
<td>1.37</td>
<td>4-perforation 35 mm camera footage (prior to projection)—also known as “Academy” aspect ratio</td>
</tr>
<tr>
<td>1.66 (15:9)</td>
<td>Standard European film; masked in projector</td>
</tr>
<tr>
<td>1.78 (16:9)</td>
<td>HD television</td>
</tr>
<tr>
<td>1.85</td>
<td>Standard North American and UK film; masked in projector</td>
</tr>
<tr>
<td>2.40 (also referred to as 2.35 and 2.39)</td>
<td>Widescreen (anamorphic) film projection</td>
</tr>
</tbody>
</table>

Footage with different aspect ratios can be combined using a variety of techniques.

**Letterboxing**
Letterboxing preserves the aspect ratio of widescreen movies on a narrower screen. The movie is scaled until it fits within the width of the screen, resulting in blacks bars at the top and bottom of the frame.

![Letterboxing examples](image)

**Pan and Scan**
The pan and scan technique crops widescreen movies to fit on a narrower screen. In some cases, artificial camera moves may even be added to show the entire content of a widescreen frame. Pan and scan does not preserve the aspect ratio of widescreen movies.

![Pan and Scan examples](image)
Anamorphic
Anamorphic techniques use special lenses or electronics to squeeze a widescreen image to fit in a narrower aspect ratio. During projection or playback, the squeezed image is stretched back to its original widescreen aspect ratio.

Anamorphic video can also be letterboxed. For example, 16:9 anamorphic DVDs may contain letterboxed 2.40 aspect ratio footage.

Pillarboxing
Pillarboxing displays movies with a small aspect ratio on a wide screen. Black bars appear on the left and right sides of the frame.

Frame Dimensions, Number of Lines, and Resolution
A video frame is composed of lines. In digital video, each line is sampled to create a number of pixels (samples) per line. The more lines per frame, the higher the image resolution. The more pixels per line, the higher the resolution of each line.

Number of Lines
NTSC uses 525 lines, whereas PAL uses 625. In analog video, many lines are not actually used for picture information, so the total numbers relevant for the picture are somewhat smaller: 486 lines for NTSC and 576 lines for PAL. HD formats defined by the ATSC have either 1080 or 720 active picture lines per frame.
Pixels (Samples) per Line
In digital video formats, each line is sampled a number of times. In an attempt to create a single digital VTR that could digitize and record both NTSC and PAL signals, the ITU-R BT. 601 specification uses 720 samples per line for both NTSC and PAL video. Therefore, a digital NTSC video frame is 720 pixels x 486 lines, and a PAL video frame is 720 pixels x 576 lines.

HD video with 1080 lines uses 1920 pixels per line (1920 x 1080). 720-line HD video uses 1280 pixels per line (1280 x 720). Both of these formats have an aspect ratio of 16:9.

Common video frame sizes are shown in the table below.

<table>
<thead>
<tr>
<th>Width</th>
<th>Height</th>
<th>Pixel aspect ratio</th>
<th>Screen aspect ratio</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>320</td>
<td>240</td>
<td>1:1</td>
<td>4:3</td>
<td>Used for web distribution or offline video editing.</td>
</tr>
<tr>
<td>640</td>
<td>480</td>
<td>1:1</td>
<td>4:3</td>
<td>An early standard for analog-to-digital video editing, and an ATSC video specification.</td>
</tr>
<tr>
<td>720$^1$</td>
<td>480</td>
<td>Height greater than width</td>
<td>4:3</td>
<td>NTSC DV and DVD image dimensions. Also part of the ATSC video specification.</td>
</tr>
<tr>
<td>720$^1$</td>
<td>486</td>
<td>Height greater than width</td>
<td>4:3</td>
<td>NTSC SD video dimensions used for professional digital formats such as Digital Betacam, D-1, and D-5.</td>
</tr>
<tr>
<td>720$^1$</td>
<td>576</td>
<td>Width greater than height</td>
<td>4:3</td>
<td>PAL SD video dimensions used for digital formats such as Digital Betacam, D-1, and D-5, as well as DVD and DV.</td>
</tr>
<tr>
<td>1280</td>
<td>720</td>
<td>1:1</td>
<td>16:9</td>
<td>An HD video format, capable of higher frame rates in exchange for smaller image dimensions.</td>
</tr>
<tr>
<td>1920</td>
<td>1080</td>
<td>1:1</td>
<td>16:9</td>
<td>An HD video format with very high resolution.</td>
</tr>
<tr>
<td>960</td>
<td>720</td>
<td>4:3</td>
<td>16:9</td>
<td>Some 720p formats (such as DVCPRO HD and HDV) subsample 1280 pixels to 960 to minimize the data rate.</td>
</tr>
<tr>
<td>1440</td>
<td>1080</td>
<td>4:3</td>
<td>16:9</td>
<td>Some 1080-line formats (such as HDV and DVCPRO HD) subsample 1920 pixels to 1440 or even 1280 to minimize the data rate.</td>
</tr>
</tbody>
</table>

$^1$In most video devices, only 704 or 708 pixels are actually used for picture information.
**Pixel Aspect Ratio**

A *pixel* usually refers to a physical picture element that emanates light on a video display. But a pixel is also a term for a *sample* of light intensity—a piece of data for storing luma or chroma values. When stored on tape or on hard disk, the intensity of a pixel has no inherent shape, height, or width; it is merely a data value. For example, one pixel may have a value of 255, while another may have a value of 150. The value of each pixel determines the intensity of a corresponding point on a video display. In an ideal world, all pixels would be captured and displayed as squares (equal height and width), but this is not always the case.

The ITU-R BT. 601 specification makes it possible to transmit either NTSC or PAL information in a single signal. To achieve this goal, both NTSC and PAL video lines are sampled 720 times. In both NTSC and PAL, the frame displayed has an aspect ratio of 4:3, yet neither 720 x 486 nor 720 x 576 constitutes a 4:3 ratio. The solution to this problem is to display the pixels (the samples of light intensity) taller-than-wide, or wider-than-tall, so that they fit into a 4:3 frame. This results in the concept of “rectangular pixels”—pixels that must be stretched or squeezed to fit in the 4:3 frame. Most SD video devices actually use 704 or 708 pixels for picture information but stretch these pixels to 720 when recording to tape.

None of this was obvious in the days of linear editing, when video was simply copied from one tape to another, because the video equipment always compensated automatically. However, as people began using computers to work with video, digital video captured to the computer looked distorted (squashed vertically or stretched horizontally) because the computer displayed the pixels as squares, without compensating.

Some video formats use rectangular pixels to reduce the amount of information stored on tape. These pixels are not representing a square area, but a wider, rectangular portion of each video line. This results in a 4-to-3 reduction in the amount of information recorded on tape.

Video and image editing programs like Final Cut Express and Photoshop must compensate for these rectangular pixels so they appear correctly on a computer display. However, there are several different pixel aspect ratios in use, and there is unfortunately no single accepted standard in the industry. The exact aspect ratio used may vary slightly from one software application to another, as well as among different third-party video interfaces.
These days, the biggest challenge comes when exchanging graphics between applications that use different pixel aspect ratios, or when using an application that does not support rectangular pixels with one that does. The key to a simple workflow is to use applications that can work at the native, non-square pixel image dimensions and compensate on the computer display. Fortunately, major video and graphics applications such as Photoshop, After Effects, Final Cut Express, and DVD Studio Pro can work with graphics and video at native resolutions. This way, you are always working with the exact pixel dimensions that you will eventually output to videotape or DVD.

**Frame Rate**

The frame rate of any motion picture, whether film or video, defines how often pictures are taken per second. The higher the frame rate, the more accurately you capture moments in time and reduce flicker during playback. To achieve double the perceived frame rate (flicker), film projectors actually double or triple the shutter speed, even though the same frame is repeated two or three times, respectively. This is because a faster flicker creates more convincing motion. Video uses a similar, although more complicated, technique called *interlacing*. For more information about interlacing, see the next section, “Scanning Method.” For more details about frame rate, see Appendix B, “Frame Rate and Timecode,” on page 1085.

**Scanning Method**

A video frame is made of horizontal lines that are scanned from one side of a display to the other. *Progressive* video scanning happens when each line of a video frame is scanned, one after another. *Interlaced* scanning fills the entire frame with only half the lines, which requires half the time, thus doubling the perceived frame rate and reducing flicker.

**About Interlaced Scanning**

Frame rates lower than 40 fps can cause noticeable flicker. When NTSC and PAL were invented, faster frame rates were not practical to implement. Interlaced scanning was devised to create a perceived frame rate of 60 fps (NTSC) or 50 fps (PAL). Interlaced video scans the display twice, using two *fields*, to complete a single frame. A single field contains only the odd lines (1, 3, 5, 7, and so on) or the even lines (2, 4, 6, 8, and so on) of the frame. If you could stop the video scanning process to observe a single video field, you would see that every other line is missing, like venetian blinds or a comb.
Because the fields are changing at twice the frame rate, there is less perceived flicker than if each frame was scanned progressively. For example, with NTSC, a field of odd lines is scanned in 1/60 of a second and a field of even lines follows in the next 1/60 of a second, resulting in a complete frame every 1/30 of a second.

### About Progressive Scanning

Progressive scanning is much simpler than interlaced scanning: each line is scanned consecutively until a complete frame is drawn. Computer displays and many recent HD televisions use progressive scanning.

Here are some significant facts about interlaced and progressive scanning methods:

- Interlacing provides twice the perceived frame rate with only half the recording or transmission requirements.
- Progressive scanning is preferred when interlacing artifacts (such as thin flickering horizontal lines) would be unacceptable. Progressive images are often considered more film-like because there are no flickering interlacing artifacts.
- Computer displays are almost always scanned progressively.
- NTSC and PAL televisions always use interlaced scanning.
- Many HD video cameras can record progressive frames.
- Video destined for computer-only use, such as web video, should always be made progressive.
About Field Dominance

Field dominance is an issue when recording and playing back interlaced video material. With progressive video, there is only one way to play back a video frame: start at line 1 and scan until the end of the last line. With interlaced video, the video player must know whether to scan the odd lines first, or the even lines. In other words, each time a frame is displayed, which field should be displayed first, field 1 or 2? The field displayed first is totally dependent on which field was captured by the camera and recorded first.

Each field is a snapshot in time, so if field 1 is recorded earlier in time than field 2, field 1 must be played back before field 2. If the wrong field order is chosen, each frame’s fields play backward in time, even though each frame as a whole still moves forward. The effect is a very noticeable stutter happening 60 (NTSC) or 50 (PAL) times a second.

Each piece of video equipment and each video format has a preferred field dominance. This prevents you from, say, editing two field 2s back to back, and makes sure that each field is played back in the right order.

Setting Field Dominance in Final Cut Express

In Final Cut Express, the field dominance of clips must match the sequence field dominance. Otherwise, the fields stutter during playback because each pair of fields plays back in the wrong order. For example, DV NTSC and DV PAL always have a field dominance of Lower (Even). If you’re working in a sequence and you see that imported clips are flickering, check to make sure the field dominance of those additional clips matches the field dominance of your edited sequence.

Important: You need to change the Field Dominance setting of your projects and sequences only if you change your video hardware setup.

In Final Cut Express, there are two options for field dominance:
- Upper (field 2 is dominant, so the second field is drawn first)
- Lower (field 1 is dominant, so the first field is drawn first)

Generally, Upper is used by 640 x 480 systems, while Lower is most common in professional 720 x 486 and DV 720 x 480 systems.
Color Recording Method
The color recording method of a video format may be either RGB, \( Y'CB_{R} \) (component), \( Y/C \) (S-Video), or composite. The more discrete channels a format has, the higher the quality of the image, but the more data required to store and transmit that information.

<table>
<thead>
<tr>
<th>Color recording method</th>
<th>Video formats</th>
</tr>
</thead>
<tbody>
<tr>
<td>Composite</td>
<td>1&quot;, 3/4&quot; U-matic, 1/2&quot;, VHS, D-2, D-3</td>
</tr>
<tr>
<td>( Y/C ) (S-Video)</td>
<td>Hi8, S-VHS</td>
</tr>
<tr>
<td>( Y'CB_{R} ) (component)</td>
<td>Betacam SP, Digital Betacam, DVD, D-1, D-5</td>
</tr>
<tr>
<td>RGB</td>
<td>Computer graphics and digital cinema acquisition. Although video originates in and is displayed in this format, it is rare for tape formats (( Y'CB_{R} ) is used instead).</td>
</tr>
</tbody>
</table>

Today, almost all digital video formats are \( Y'CB_{R} \) (component). Computers typically store image data using RGB, although many \( Y'CB_{R} \) (component) formats can now be processed natively on the computer (such as DV).

Video Sample Rate and Bit Depth
The video sample rate of a digital video format determines how often the light intensity of each video line is sampled.

<table>
<thead>
<tr>
<th>Sample rate</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>74.25 MHz</td>
<td>HD video luma (( Y' )) sample rate.</td>
</tr>
<tr>
<td>37.125 MHz</td>
<td>HD video chroma (( C_{B}, C_{R} )) sample rate. This is half of the luma sample rate, used for 4:2:2 HD video.</td>
</tr>
<tr>
<td>14.3 MHz</td>
<td>Early NTSC digital video recorders sampled video at exactly four times the frequency of the color subcarrier signal (3.58 MHz x 4). This is the origin of the 4 in color sample ratios such as 4:2:2.</td>
</tr>
<tr>
<td>13.5 MHz</td>
<td>This is the sample rate for the luma (( Y' )) channel for SD digital video. This sample rate was chosen to work with both NTSC and PAL digital video. The 4 in 4:2:2 is now represented by this sample rate.</td>
</tr>
<tr>
<td>6.75 MHz</td>
<td>This is the sample rate for the color difference channels in 4:2:2 video. This is half of 13.5 MHz.</td>
</tr>
</tbody>
</table>
Color Sample Ratio

Color sample ratio refers to the ratio of luma ($Y'$) samples to each color difference sample ($C_B$ and $C_R$). For example, 4:2:2 color sampling means that for every four pixels of $Y'$ data stored, only two $C_B$ samples and two $C_R$ samples are stored. By reducing the number of chroma samples, less color detail is recorded and less bandwidth is required for storage and transmission. Because we are less sensitive to color detail than we are to luma detail, subsampling the chroma signal can be considered perceptually lossless. In absolute terms, chroma subsampling can make processes like chroma keying much more difficult.

<table>
<thead>
<tr>
<th>Sampling ratio</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>4:4:4</td>
<td>Each R, G, and B channel, or each $Y'$, $C_B$, and $C_R$ channel, is sampled at the same rate. Maximum color detail is maintained.</td>
</tr>
<tr>
<td>4:4:4:4</td>
<td>Full sample rate for each color channel, plus a fourth alpha channel at the full sample rate.</td>
</tr>
<tr>
<td>4:2:2</td>
<td>The color channels are subsampled so that the color resolution is halved. For example, the first pixel in a line contains $Y'$, $C_B$, and $C_R$ samples. The next pixel contains only a $Y'$ sample. This pattern repeats. Most professional video formats use 4:2:2 color subsampling.</td>
</tr>
<tr>
<td>4:2:2:4</td>
<td>4:2:2 sample rate for each color channel, plus an alpha channel at the full sample rate.</td>
</tr>
<tr>
<td>4:1:1</td>
<td>The color is subsampled so that the color resolution is quartered. The first pixel in a line contains $Y'$, $C_B$, and $C_R$ samples. The next three pixels only contain $Y'$ samples. This pattern repeats.</td>
</tr>
<tr>
<td>4:2:0</td>
<td>This ratio indicates that the $C_B$ and $C_R$ channels are subsampled both horizontally (as in 4:2:2) and vertically. This reduces color resolution in both the horizontal and vertical dimensions compared to 4:2:2, which only reduces horizontal chroma resolution. There are several methods for locating $C_B$ and $C_R$ samples relative to $Y'$ samples, yielding several different 4:2:0 formats.</td>
</tr>
</tbody>
</table>

Bit Depth

The number of bits used per sample determines how accurately the sample is stored, as well as how much intensity variation is possible within the signal. For example, a video signal with a bit depth of only 1 bit can have either a value of 0 or 1, resulting in only black or white pixels. Two bits per sample results in four possible values: 00, 01, 10, or 11, or any of four shades of gray (or some other color) per sample.

Most digital video formats use a minimum of 8 bits per color channel, or 256 gradations of intensity. RGB images are traditionally described by the total bits used per pixel (8 bits per channel x 3 channels = 24 bits). 32-bit RGB images usually have 24-bit color plus 8 more bits for an alpha channel.

Note: Still images using 16 bits per color channel, or 48 bits per RGB pixel, are becoming more common. However, most video formats use 8 or 10 bits per color channel.
Video signal bit depth is usually described per channel. For example, DV and DVCPRO HD use 8 bits per color component (in other words, 8 bits for Y', 8 bits for Cb, and 8 bits for Cr). Other formats, such as D-5, use 10 bits per component. This provides 1024 possible gradations instead of 256, which means much more subtle variations in intensity can be recorded.

In fact, 8-bit Y'CBCR video does not use all 256 codes to represent picture information. Black is stored as code 16 and white is code 235. Codes 1–15 and 236–254 are retained for footroom and headroom, respectively. These areas allow for quick spikes in the signal caused by filtering in analog-to-digital conversions and, in the case of white levels, can prevent clipping for highlights that may exceed 235 (white). Levels above 235 are sometimes referred to as super-white levels. For more information about super-white levels, see Chapter 57, “Rendering and Video Processing Settings,” on page 899.

Internally, Final Cut Express can do pixel calculations using 32-bit floating-point precision, which allows for very accurate calculations without rounding errors. This leads to much more accurate color reproduction when applying filters and compositing layers of video. This is especially important when you are going to show your movie on film or broadcast-quality video monitors.

Perceptual Coding and Gamma
The limited number of brightness steps in 8-bit digital video requires efficient use of the 256 available codes. Because perception of brightness follows a power law function, humans are more sensitive to absolute intensity changes in dark areas. In other words, the amount of light required to make a perceptual shift in brightness increases exponentially. Therefore, a gamma correction is applied to video so that the step between each code represents a perceptual shift in brightness. Without this gamma correction, the darker areas would appear to abruptly jump from one brightness level to the next (“banding”) and white levels would waste many codes with imperceptible brightness shifts. This gamma correction is reversed by video monitors so that the viewer sees the original light intensity of the image. For more information about gamma, see Chapter 57, “Rendering and Video Processing Settings,” on page 899.

Video Compression
Once a video signal is digital, it requires a large amount of storage space and transmission bandwidth. To reduce the amount of data, several strategies are employed that compress the information without negatively affecting the quality of the image. Some methods are lossless, meaning that no data is lost, but most are lossy, meaning that information is thrown away that can't be retrieved.
Some simple methods of data compression are:

- **Throw away pixels at regular intervals**: This essentially scales the image, or makes it more blocky.

- **Average several pixel values together (subsampling)**: This involves taking several adjacent pixel values and averaging them together, resulting in a single rectangular pixel that approximates the value of several. For more information, see “Pixel Aspect Ratio” on page 1066.

- **Throw away color channel information at regular intervals**: This results in color sample ratios like 4:2:2 and 4:1:1. Ideally, throwing away this color information is not noticeable to the viewer, but it may be a problem if you are trying to do detailed color correction or chroma keying that requires a lot of color information to start with.

### Lossless Codecs

Once these basic methods have been employed, much more intensive algorithms can be employed to reduce the amount of transmitted and stored image data. Mathematical algorithms can be used to encode and decode each video frame. These codecs (such as enCode and Decode) must be installed in the VTR or software you are using to play back your video. For example, QuickTime supports many different video codecs for video export and playback.

The simplest encoding algorithm, called **run-length encoding**, represents strings of redundant values as a single value and a multiplier. For example, consider the following bit values:

```
0000000000000000000000001111111111111111000000000000000000000000
```

Using run-length encoding on the bit values above can reduce the amount of information to:

```
0 x 24, 1 x 16, 0 x 24
```

Or in binary:

```
0 [11000], 1 [10000], 0 [11000]
```

In the example above, the original 64 bits can be transmitted using only 18 bits.

Run-length encoding is lossless, because all the information is retained after decoding. This technique is particularly useful for computer graphics applications, because there are often large fields of identical colors.

**Note**: If each bit in the original image were to alternate between 0 and 1, run-length encoding would not only be ineffective, it could actually make the overall data rate higher! Each codec is designed to anticipate and compress different kinds of data patterns. For example, a codec designed for audio compression is not useful for video compression, which has very different data patterns.
Lossy Codecs
Most video codecs are necessarily lossy, because it is usually impractical to store and transmit uncompressed video signals. Even though most codecs lose some information in the video signal, the goal is to make this information loss visually imperceptible. When codec algorithms are developed, they are fine-tuned based on analyses of human vision and perception. For example, if the human eye cannot differentiate between lots of subtle variation in the red channel, a codec may throw away some of that information and viewers may never notice.

Many formats, including JPEG and all varieties of DV, use a fairly complicated algorithm called DCT encoding. Another method, called wavelet compression, is starting to be used for popular codecs, such as the Apple Pixlet video codec. DVDs, modern digital television, and formats such as HDV use MPEG-2 compression, which not only encodes single frames (intraframe, or spatial compression) but encodes multiple frames at once (interframe, or temporal compression) by throwing away data that is visually redundant over time.

About Uncompressed Video
Video that has no compression applied can be unwieldy, so it is only used for the highest-quality video work, such as special effects and color correction at the last stage of a project. Most professional projects have an offline phase that uses compressed video and then an online, finishing phase that uses uncompressed video recaptured at full resolution. Uncompressed video requires expensive VTRs and large, high-speed hard disks.

About MPEG Compression
MPEG encoding is based on eliminating redundant video information, not only within a frame but over a period of time. In a shot where there is little motion, such as an interview, most of the video content does not change from frame to frame, and MPEG encoding can compress the video by a huge ratio with little or no perceptible quality loss.

MPEG compression reduces video data rates in two ways:
- Spatial (intraframe) compression: Compresses individual frames.
- Temporal (interframe) compression: Compresses groups of frames together by eliminating redundant visual data across multiple frames.

Intraframe Compression
Within a single frame, areas of similar color and texture can be coded with fewer bits than the original, thus reducing the data rate with minimal loss in noticeable visual quality. JPEG compression works in a similar way to compress still images. Intraframe compression is used to create standalone video frames called I-frames (short for intraframe).
Interframe Compression
Instead of storing complete frames, temporal compression stores only what has changed from one frame to the next, which dramatically reduces the amount of data that needs to be stored while still achieving high-quality images.

Groups of Pictures
MPEG formats use three types of compressed frames, organized in a group of pictures, or GOP, to achieve interframe compression:

- **I-frames**: Intra (I) frames, also known as reference or key frames, contain all the necessary data to re-create a complete image. An I-frame stands by itself without requiring data from other frames in the GOP. Every GOP contains one I-frame, although it does not have to be the first frame of the GOP. I-frames are the largest type of MPEG frame, but they are faster to decompress than other kinds of MPEG frames.

- **P-frames**: Predicted (P) frames are encoded from a “predicted” picture based on the closest preceding I- or P-frame. P-frames are also known as reference frames, because neighboring B- and P-frames can refer to them. P-frames are typically much smaller than I-frames.

- **B-frames**: Bi-directional (B) frames are encoded based on an interpolation from I- and P-frames that come before and after them. B-frames require very little space, but they can take longer to decompress because they are reliant on frames that may be reliant on other frames. A GOP can begin with a B-frame, but it cannot end with one.

 GOPs are defined by three factors: their pattern of I-, P-, and B-frames, their length, and whether the GOP is “open” or “closed.”

GOP Pattern
A GOP pattern is defined by the ratio of P- to B-frames within a GOP. Common patterns used for DVD are IBP and IBBP. All three frame types do not have to be used in a pattern. For example, an IP pattern can be used. IBP and IBBP GOP patterns, in conjunction with longer GOP lengths, encode video very efficiently. Smaller GOP patterns with shorter GOP lengths work better with video that has quick movements, but they don’t compress the data rate as much.

Some encoders can force I-frames to be added sporadically throughout a stream’s GOPs. These I-frames can be placed manually during editing or automatically by an encoder detecting abrupt visual changes such as cuts, transitions, and fast camera movements.
**GOP Length**

Longer GOP lengths encode video more efficiently by reducing the number of I-frames but are less desirable during short-duration effects such as fast transitions or quick camera pans. MPEG video may be classified as long-GOP or short-GOP. The term long-GOP refers to the fact that several P- and B-frames are used between I-frame intervals. At the other end of the spectrum, short-GOP MPEG is synonymous with I-frame–only MPEG. Formats such as IMX use I-frame–only MPEG-2, which reduces temporal artifacts and improves editing performance. However, I-frame–only formats have a significantly higher data rate because each frame must store enough data to be completely self-contained. Therefore, although the decoding demands on your computer are decreased, there is a greater demand for scratch disk speed and capacity.

Maximum GOP length depends on the specifications of the playback device. The minimum GOP length depends on the GOP pattern. For example, an IP pattern can have a length as short as two frames.

Here are several examples of GOP length used in common MPEG formats:

- **MPEG-2 for DVD**: Maximum GOP length is 18 frames for NTSC or 15 frames for PAL. These GOP lengths can be doubled for progressive footage.
- **1080-line HDV**: Uses a long-GOP structure that is 15 frames in length.
- **720-line HDV**: Uses a six-frame GOP structure.
- **IMX**: Uses only I-frames.
**Open and Closed GOPs**

An open GOP allows the B-frames from one GOP to refer to an I- or P-frame in an adjacent GOP. Open GOPs are very efficient but cannot be used for features such as multiplexed multi-angle DVD video. A closed GOP format uses only self-contained GOPs that do not rely on frames outside the GOP.

The same GOP pattern can produce different results when used with an open or closed GOP. For example, a closed GOP would start an IBBP pattern with an I-frame, whereas an open GOP with the same pattern might start with a B-frame. In this example, starting with a B-frame is a little more efficient because starting with an I-frame means that an extra P-frame must be added to the end (a GOP cannot end with a B-frame).

**MPEG Containers and Streams**

MPEG video and audio data are packaged into discrete data containers known as *streams*. Keeping video and audio streams discrete makes it possible for playback applications to easily switch between streams on the fly. For example, DVDs that use MPEG-2 video can switch between multiple audio tracks and video angles as the DVD plays.

Each MPEG standard has variations, but in general, MPEG formats support two basic kinds of streams:

- **Elementary streams**: These are individual video and audio data streams.
- **System streams**: These streams combine, or multiplex, video and audio elementary streams together. They are also known as *multiplexed streams*. To play back these streams, applications must be able to demultiplex the streams back into their elementary streams. Some applications only have the ability to play elementary streams.
MPEG-1
MPEG-1 is the earliest format specification in the family of MPEG formats. Because of its low bit rate, MPEG-1 has been popular for online distribution and in formats such as Video CD (VCD). DVDs can also store MPEG-1 video, though MPEG-2 is more commonly used. Although the MPEG-1 standard actually allows high resolutions, almost all applications use NTSC- or PAL-compatible image dimensions at quarter resolution or lower.

Common MPEG-1 formats include 320 x 240, 352 x 240 at 29.97 fps (NTSC), and 352 x 288 at 25 fps (PAL). Maximum data rates are often limited to around 1.5 Mbps. MPEG-1 only supports progressive-scan video.

MPEG-1 supports three layers of audio compression, called MPEG-1 Layers 1, 2, and 3. MPEG-1 Layer 2 audio is used in some formats such as HDV and DVD, but MPEG-1 Layer 3 (also known as MP3) is by far the most ubiquitous. In fact, MP3 audio compression has become so popular that it is usually used independently of video.

MPEG-1 elementary stream files often have extensions such as .m1v and .m1a, for video and audio, respectively.

MPEG-2
The MPEG-2 standard made many improvements to the MPEG-1 standard, including:
- Support for interlaced video
- Higher data rates and larger frame sizes, including internationally accepted standard definition and high definition profiles
- Two kinds of multiplexed system streams—Transport Streams (TS) for unreliable network transmission such as broadcast digital television, and Program Streams (PS) for local, reliable media access (such as DVD playback)

MPEG-2 categorizes video standards into MPEG-2 Profiles and MPEG-2 Levels. Profiles define the type of MPEG encoding supported (I-, P-, and B-frames) and the color sampling method used (4:2:0 or 4:2:2 Y’CBCR). For example, the MPEG-2 Simple Profile (SP) supports only I and P progressive frames using 4:2:0 color sampling, whereas the High Profile (HP) supports I, P, and B interlaced frames with 4:2:2 color sampling.

Levels define the resolution, frame rate, and bit rate of MPEG-2 video. For example, MPEG-2 Low Level (LL) is limited to MPEG-1 resolution, whereas High Level (HL) supports 1920 x 1080 HD video.

MPEG-2 formats are often described as a combination of Profiles and Levels. For example, DVD video uses Main Profile at Main Level (MP @ ML), which defines SD NTSC and PAL video at a maximum bit rate of 15 (though DVD limits this to 9.8 Mbps).
MPEG-2 supports the same audio layers as MPEG-1 but also includes support for multichannel audio. MPEG-2 Part 7 also supports a more efficient audio compression algorithm called Advanced Audio Coding, or AAC.

MPEG-2 elementary stream files often have extensions such as .m2v and .m2a, for video and audio, respectively.

**MPEG-4**

MPEG-4 inherited many of the features in MPEG-1 and MPEG-2 and then added a rich set of multimedia features such as discrete object encoding, scene description, rich metadata, and digital rights management (DRM). Most applications support only a subset of all the features available in MPEG-4.

Compared to MPEG-1 and MPEG-2, MPEG-4 video compression (known as MPEG-4 Part 2) provides superior quality at low bit rates. However, MPEG-4 also supports high-resolution video as well. For example, Sony HDCAM SR uses a form of MPEG-4 compression.

MPEG-4 Part 3 defines and enhances AAC audio originally defined in MPEG-2 Part 7. Most applications today use the terms AAC audio and MPEG-4 audio interchangeably.

**MPEG-4 Part 10, or H.264**

MPEG-4 Part 10 defines a high-quality video compression algorithm called Advanced Video Coding (AVC). This is more commonly referred to as H.264. H.264 video compression works similarly to MPEG-1 and MPEG-2 encoding but adds many additional features to decrease data rate while maintaining quality. Compared to MPEG-1 and MPEG-2, H.264 compression and decompression require significant processing overhead, so this format may tax older computer systems.

**Video Formats Supported by Final Cut Express**

Final Cut Express supports any video format that uses an installed QuickTime codec. QuickTime natively supports codecs used by a number of video devices. With these formats, the distinction between file format and tape format is blurred, and transferring from tape to hard disk or other media is essentially a file transfer, allowing you to edit footage natively.

**DV Formats**

You can easily capture and output any DV-format video via the FireWire port on your computer. Video, audio, timecode, and device control data are all transferred via a single FireWire cable. FireWire (also referred to as IEEE 1394 or i.LINK) is a high-speed technology for connecting and transmitting data to and from various external devices, such as video and audio interfaces, hard disks, and digital cameras. FireWire is supported by many professional and consumer-level DV camcorders and decks.
High Definition Video Formats

For HD formats, you need an appropriate third-party capture interface and hard disks with sufficient speed and capacity. HD formats are often defined by their vertical resolutions (number of lines), scanning method (interlaced versus progressive), and frame or field rate. For example, 1080i60 HD video has 1080 lines per frame, uses interlaced scanning (indicated by the $i$), and scans 60 fields per second.

Scanning Methods

Most HD equipment can record both progressive and interlaced video. Typically, 1080-line video is interlaced (1080i) and 720-line video is progressive (720p). Several 1080p formats exist, such as 1080p24, but there are no 720-line interlaced formats. For more information, see “About Interlaced Scanning” on page 1067 and “About Progressive Scanning” on page 1068.

Compressed High Definition Formats

Because of the high data rate generated by HD video cameras, most HD formats compress the image data to fit on tape. For example:

- DVCPro HD; also generally referred to as DV-100 (in reference to its bit-rate of 100 Mbps)
- D-9 HD, an extension of the Digital S format (Digital S is designated SMPTE D9)
- D-5 HD, an extension of the D-5 format
- HDCAM and HDCAM SR

<table>
<thead>
<tr>
<th>Format</th>
<th>Manufacturer</th>
<th>Color sample ratio</th>
<th>Bit depth</th>
<th>Recorded data rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>D-5 HD</td>
<td>Panasonic</td>
<td>4:2:2</td>
<td>8-bit</td>
<td>235 Mbps</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>10-bit</td>
<td></td>
</tr>
<tr>
<td>D-9</td>
<td>Philips, Toshiba</td>
<td>4:2:2</td>
<td>10-bit</td>
<td>1.2 Gbps</td>
</tr>
<tr>
<td>HDCAM</td>
<td>Sony</td>
<td>3:1:1</td>
<td>8-bit (internal)</td>
<td>143 Mbps</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>10-bit (in/out)</td>
<td></td>
</tr>
<tr>
<td>HDCAM SR</td>
<td>Sony</td>
<td>4:2:2</td>
<td>10-bit log</td>
<td>440 Mbps (SQ)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>10-bit linear</td>
<td>880 Mbps (HQ)</td>
</tr>
<tr>
<td>DVCPro HD</td>
<td>Panasonic</td>
<td>4:2:2</td>
<td>8-bit</td>
<td>100 Mbps</td>
</tr>
<tr>
<td>XDCAM HD</td>
<td>Sony</td>
<td>4:2:2</td>
<td>8-bit</td>
<td>35 Mbps (LP)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>25 Mbps (SP)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>18 Mbps (HQ)</td>
</tr>
<tr>
<td>HDV</td>
<td>Sony, JVC, Canon</td>
<td>4:2:0</td>
<td>8-bit</td>
<td>19 Mbps (720)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>25 Mbps (1080)</td>
</tr>
<tr>
<td>RGB video</td>
<td>n/a</td>
<td>4:4:4</td>
<td>8 bits per color channel</td>
<td>1.39 Gbps</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>1.24 Gbps</td>
</tr>
</tbody>
</table>

Note: The data rates shown here are approximate. For purposes of determining hard disk capacity for capture, carefully research the details of the format you are using.
Uncompressed High Definition Formats
HD requires extremely high data rates (around 1.4 Gbps). There are no camcorder formats currently available for recording uncompressed HD video. High-capacity, general-purpose digital tape formats like D-6 can be used in combination with camera heads and digital telecine machines capable of outputting uncompressed RGB and component HD video data. High-speed disk arrays can also be used to record uncompressed HD video.

Data Rate Comparisons
The following table is useful when preparing to capture video to a particular codec on your hard disk.

<table>
<thead>
<tr>
<th>Format</th>
<th>Typical data rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>OfflineRT (using Photo JPEG)</td>
<td>Varies from 300–500 KB/sec.</td>
</tr>
<tr>
<td>25:1 compressed M-JPEG</td>
<td>1 MB/sec.</td>
</tr>
<tr>
<td>DV-25</td>
<td>3.6 MB/sec.</td>
</tr>
<tr>
<td>DVCPro 50</td>
<td>7.2 MB/sec.</td>
</tr>
<tr>
<td>2:1 compressed M-JPEG</td>
<td>12 MB/sec.</td>
</tr>
<tr>
<td>Uncompressed SD video</td>
<td>24 MB/sec.</td>
</tr>
<tr>
<td>Uncompressed 8-bit 1080i 29.97 fps HD video</td>
<td>121.5 MB/sec.</td>
</tr>
<tr>
<td>Uncompressed 10-bit 1080i 29.97 fps HD video</td>
<td>182.3 MB/sec.</td>
</tr>
</tbody>
</table>

A Brief History of Film, Television, and Audio Formats
The timeline below helps to illustrate the constantly evolving list of media formats as well as developmental peaks and valleys.

<table>
<thead>
<tr>
<th>Year</th>
<th>Event</th>
</tr>
</thead>
<tbody>
<tr>
<td>1826</td>
<td>First photograph is taken.</td>
</tr>
<tr>
<td>1877</td>
<td>Thomas Edison makes the first sound recording of “Mary Had a Little Lamb.”</td>
</tr>
<tr>
<td>1879</td>
<td>Thomas Edison invents commercially viable incandescent light bulbs.</td>
</tr>
<tr>
<td>1888</td>
<td>Heinrich Hertz shows that electricity can travel through space and that radio waves are physically identical to light.</td>
</tr>
<tr>
<td>1889</td>
<td>35 mm film is invented by splitting Eastman Kodak 70 mm in half (1.33 aspect ratio).</td>
</tr>
<tr>
<td>1895</td>
<td>Marconi develops radio transmitter and receiver.</td>
</tr>
<tr>
<td>Year</td>
<td>Event</td>
</tr>
<tr>
<td>------</td>
<td>-------</td>
</tr>
<tr>
<td>1895</td>
<td>Lumière brothers demonstrate combination camera/projector (16 fps).</td>
</tr>
<tr>
<td>1918</td>
<td>First color motion picture appears.</td>
</tr>
<tr>
<td>1920</td>
<td>Commercial radio broadcasts begin.</td>
</tr>
<tr>
<td>1923</td>
<td>16 mm film is introduced.</td>
</tr>
<tr>
<td>1927</td>
<td>First major motion picture with sound is released (1.37 aspect ratio), ending the silent movie era.</td>
</tr>
<tr>
<td>1932</td>
<td>BBC begins official monochrome, 30-line video broadcast.</td>
</tr>
<tr>
<td>1934</td>
<td>RCA experiments with 343-line, 30 fps television format, removing flicker by introducing interlacing.</td>
</tr>
<tr>
<td>1936</td>
<td>BBC begins broadcasting a high definition, monochrome, 405-line, 25 fps interlaced signal tied to European 50 Hz electrical frequency.</td>
</tr>
<tr>
<td>1939</td>
<td>NBC begins regularly scheduled broadcasts of electronic television, 441 lines and 30 fps.</td>
</tr>
<tr>
<td>1941</td>
<td>National Television Systems Committee (NTSC) standardizes U.S. commercial television format, 525 lines, 30 fps tied to U.S. 60 Hz electrical frequency.</td>
</tr>
<tr>
<td>1945</td>
<td>FCC allocates 13 channels for television broadcasting and moves existing radio channels to 88–108 MHz.</td>
</tr>
<tr>
<td>1946</td>
<td>ENIAC, the first electronic computer, using 18,000 vacuum tubes, is unveiled.</td>
</tr>
<tr>
<td>1948</td>
<td>Long-playing (LP) phonograph records are introduced.</td>
</tr>
<tr>
<td>1948</td>
<td>Hollywood switches to nonflammable film.</td>
</tr>
<tr>
<td>1948</td>
<td>Ampex introduces its first professional audio tape recorder.</td>
</tr>
<tr>
<td>1948</td>
<td>The transistor is invented.</td>
</tr>
<tr>
<td>1951</td>
<td>The first commercially available computer, UNIVAC I, goes on sale.</td>
</tr>
<tr>
<td>1952</td>
<td>The FCC provides UHF channels 14 through 83.</td>
</tr>
<tr>
<td>1953</td>
<td>Second NTSC adopts RCA color TV standard, 525 lines, 29.97 fps, interlaced.</td>
</tr>
<tr>
<td>1953</td>
<td>First CinemaScope, anamorphic film is released with 2.66 aspect ratio (1.33 x 2).</td>
</tr>
<tr>
<td>1955</td>
<td>Stereo tape recording is introduced by EMI Stereosonic Tapes.</td>
</tr>
<tr>
<td>1956</td>
<td>Ampex introduces its first video recorder using 2-inch reel-to-reel tape.</td>
</tr>
<tr>
<td>1961</td>
<td>Stereo radio broadcasts begin.</td>
</tr>
<tr>
<td>1963</td>
<td>Philips introduces audio cassette tapes.</td>
</tr>
<tr>
<td>1967</td>
<td>BBC TWO becomes the first British color broadcast network, using the PAL system, 625 lines, 25 fps interlaced.</td>
</tr>
<tr>
<td>1967</td>
<td>France introduces SECAM, 625 lines, 25 fps, interlaced.</td>
</tr>
<tr>
<td>1967</td>
<td>The Society of Motion Picture and Television Engineers (SMPTE) standardizes timecode.</td>
</tr>
<tr>
<td>Year</td>
<td>Event</td>
</tr>
<tr>
<td>-------</td>
<td>----------------------------------------------------------------------</td>
</tr>
<tr>
<td>1968</td>
<td>The computer mouse is invented.</td>
</tr>
<tr>
<td>1970</td>
<td>3/4-inch U-Matic video format is introduced.</td>
</tr>
<tr>
<td>1970</td>
<td>Computer floppy disk is introduced.</td>
</tr>
<tr>
<td>1971</td>
<td>First permanent IMAX film system is installed.</td>
</tr>
<tr>
<td>1972</td>
<td>FCC establishes rules for cable TV.</td>
</tr>
<tr>
<td>1972</td>
<td>The first computer editing system, the CMX-300, is introduced.</td>
</tr>
<tr>
<td>1975</td>
<td>JVC introduces the Video Home System (VHS).</td>
</tr>
<tr>
<td>1977</td>
<td>First preassembled personal computer, the Apple II, is introduced.</td>
</tr>
<tr>
<td>1982</td>
<td>Sony, Fujitsu, and Philips introduce audio compact discs (CDs).</td>
</tr>
<tr>
<td>1984</td>
<td>Apple introduces the Macintosh computer.</td>
</tr>
<tr>
<td>1986</td>
<td>Betacam SP is introduced.</td>
</tr>
<tr>
<td>1987</td>
<td>The first commercial digital videotape format, D-1, is introduced.</td>
</tr>
<tr>
<td>1990</td>
<td>General Instrument proposes an all-digital HDTV system in the U.S.</td>
</tr>
<tr>
<td>1991</td>
<td>Japan adopts Hi-Vision/MUSE as the national HDTV standard, 16:9 aspect ratio, 1,125 scanning lines, 30 fps, interlaced.</td>
</tr>
<tr>
<td>1991</td>
<td>QuickTime 1.0 is introduced, including the Apple Video codec and Animation codec.</td>
</tr>
<tr>
<td>1993</td>
<td>Digital Betacam is introduced.</td>
</tr>
<tr>
<td>1996</td>
<td>DV format is introduced.</td>
</tr>
<tr>
<td>1997</td>
<td>DVD format is introduced.</td>
</tr>
<tr>
<td>1997</td>
<td>Advanced Television Systems Committee (ATSC) digital television standards are adopted by FCC, including 18 formats, 6 of which are HDTV.</td>
</tr>
<tr>
<td>1999</td>
<td>Final Cut Express 1.0 is introduced.</td>
</tr>
<tr>
<td>2000</td>
<td>DVCPro HD equipment begins shipping.</td>
</tr>
<tr>
<td>2000</td>
<td>First IMX VTRs begin shipping.</td>
</tr>
<tr>
<td>2003</td>
<td>First HDV camcorder is introduced.</td>
</tr>
<tr>
<td>2005</td>
<td>QuickTime 7 is released, including support for H.264.</td>
</tr>
<tr>
<td>2006</td>
<td>XDCAM HD format introduced.</td>
</tr>
</tbody>
</table>
What Is Frame Rate?
Think of a motion picture camera as a relentless still camera, taking many still photographs every second. Movies create the illusion of motion by showing still images in rapid succession. The number of images photographed per second is referred to as the frame rate of the movie, and is measured in *frames per second (fps)*. Frame rate describes both the speed of recording and the speed of playback. The more frames recorded per second, the more accurately motion is documented onto the recording medium.

Recording and playback speed are usually the same, though they do not have to be. For example, if you film a rubber ball bouncing on a sidewalk at 24 frames per second, your movie will have 24 unique photographs of the position of the ball. However, if you film at 100 frames per second, there are nearly four times as many photographs of the ball’s position during the same period of time. The more frames per second, the more precisely the exact position of the ball is documented.

*Note:* If you play back frames at a speed different than the original recording speed, you can create temporal effects such as time lapse and slow motion.

Early television systems selected frame rates based on local electrical standards to avoid electrical interference with the picture. NTSC in North America uses 30 fps (now adjusted to 29.97 fps for color NTSC) based on 60 Hz electrical power. PAL, used primarily in Europe, uses 25 fps based on 50 Hz electrical mains.
Because film cameras are relatively simple compared to video cameras, they allow shooting and playing back with a wide range of frame rates (although the standard projection speed is 24 fps). Video formats are much less flexible, partly because of their electronic complexity and partly because a television is designed to play video at only one frame rate. However, as video technology evolves, many digital camcorders now offer several frame rate choices while maintaining compatibility with existing NTSC and PAL video systems.

---

**Understanding Flicker and Perceived Frame Rate**

Movie screens are not constantly illuminated, although when you watch a movie in the theater, it appears that this is the case. A film projector’s shutter actually blocks the light to the screen when each frame advances, but your eyes momentarily retain the image until the shutter opens again (thanks to persistence of vision).

When you close your eyes, there is a brief moment when you can still see what you were looking at, especially if what you were looking it is quite bright compared to the surrounding environment. This *persistence of vision* is so brief that you may not be consciously aware of it, but it is this phenomenon that allows us to believe that rapidly changing still images are moving continuously.

However, the higher the frame rate, the more film you need, the faster the projector must operate, or the more electronic bandwidth you need (in the case of video). Early audience perception tests with movies demonstrated that increasing the rate of flicker increased the perception of smooth motion, even if the images themselves were not changing during every single flicker. The *perceived frame rate* (or flicker rate) can be increased by opening and closing the projector’s shutter two or three times for each film frame, creating a less noticeable flicker on screen. Therefore, even though movies are universally shown at 24 fps, the projector’s shutter may open and close at 48 fps, or perhaps higher.
Early television systems used a different approach for the same result: increased flicker without increasing the necessary electronic bandwidth. *Interlaced scanning* fills a television frame with only half the video lines of a frame (this is known as a *field*), and then fills in the remaining lines (the other field). A field effectively fills the television screen with an image, even though it is only half-resolution, and it does so in half the time it would take to draw the full frame. The result is a perceived frame rate which is double the actual frame rate. For NTSC, the frame rate is 29.97 fps, but the perceived frame rate (the field rate) is 59.94 fps. This causes less flicker. PAL, which has a lower frame rate of 25 fps (or 50 fields per second) has a slightly more noticeable flicker.

**Frame Rate Limits: How Many Frames per Second Is Best?**
When recording an object in motion, there are practical reasons to limit the camera frame rate:

- *The limit of human perception:* There is no reason to show more frames per second than the viewer can perceive. The exact limit of human motion perception is still up for scientific debate, but it is generally agreed that there is an upper threshold after which people can't appreciate the difference.

- *Media cost and size:* Film and videotape stock cost money. Higher frame rates require more footage, and are more expensive to shoot. Editing and media management become more difficult as the amount of raw media increases.

**Recording High Frame Rates for Slow Motion Effects**
Despite the increased cost and effort, there are cases where shooting higher frame rates is useful. Slow motion effects are created by recording hundreds of frames per second and then playing the same frames back at a slower rate. For example, a bullet shattering a light bulb may take only a fraction of second, seeming almost instantaneous to anyone watching. If a camera records the light bulb a thousand times per second and then a projector plays the frames back at 24 fps, the movie on screen will take almost 40 times as long (1000 fps ÷ 24 fps = 41.6 seconds). The higher the frame rate, the more temporal (time) resolution your footage has, which means it can be slowed down to show detailed moments that would otherwise be a blur. Shooting at high frame rates also requires more light, because there is less time to expose each frame.
Recording Slow Frame Rates for Time-Lapse Photography

Slow frame rates are used for time-lapse photography, in which a scene is recorded relatively slowly, perhaps one frame every second, hour, or day. This is useful when you are trying to capture gradually changing events, such as growing plants, the movement of clouds, or the rising and setting of the sun. When played back at standard frame rates, events occur rapidly on screen and otherwise undetectable patterns emerge.

Stop-motion photography, traditional drawn animation, and computer rendering take a similar approach. The point here is that the rate of creating a frame does not necessarily correspond to the rate of playback. This is one of the most exciting propositions of motion pictures and their ability to manipulate time: you can create images at whatever rate suits you and play them back at a totally different speed.

Examples of How Different Frame Rates Are Used

Film is especially flexible in that it can be photographed and played back with a diverse range of speeds. Some examples are:

- **1 frame per hour**: Extreme time lapse photography.
- **1 frame per minute**: Time lapse photography and stop motion animation.
- **18 frames per second**: Early motion picture films.
- **24 frames per second**: Worldwide standard for movie theater film projectors.
- **48 frames per second**: Slow motion photography (because it takes twice as long to play back in a 24 fps projector, the motion is twice as slow).
- **300+ frames per second**: High speed cameras for very slow motion photography (often used for miniatures to make models seem larger on screen).
- **2500+ frames per second**: Very high speed cameras for special effects such as pyrotechnic photography and explosions.

Choosing a Frame Rate

Movies on film are almost exclusively projected at 24 fps. Television, however, does not have an internationally accepted frame rate. In Europe and many other countries, PAL and SECAM use 25 fps, while NTSC video in North America and Japan uses 29.97 fps. Other common frame rates are usually multiples of these.

Note: Converting video formats from one frame rate to another is technically challenging, and there are often unwanted visual side effects. This is especially true when the frame rates do not evenly divide. For example, converting 30 fps to 60 fps is fairly easy to do, but converting 29.97 fps to 25 fps is much more difficult. Making sure audio stays in sync throughout the conversion is yet another challenge.
Some digital video formats actually support several frame rates within a single format, allowing variable frame rate video recording and film (24 fps) compatibility.

<table>
<thead>
<tr>
<th>Frame rate</th>
<th>Media</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>24</td>
<td>Film; high definition video</td>
<td>This is the universally accepted film frame rate. Movie theaters worldwide almost always use this frame rate. Many high definition formats can record and play back video at this rate, though 23.98 is usually chosen instead (see below).</td>
</tr>
<tr>
<td>23.98 (23.976)</td>
<td>Film; high definition video with NTSC compatibility; NTSC</td>
<td>This is 24 fps slowed down by 99.9% (1000/1001) to easily transfer film to NTSC video. Many high definition video formats (and some SD formats) can record at this speed, and it is usually preferred over true 24 fps because of NTSC compatibility.</td>
</tr>
<tr>
<td>25</td>
<td>PAL; high definition video</td>
<td>The European video standard. Film is sometimes shot at 25 fps when destined for editing or distribution on PAL video.</td>
</tr>
<tr>
<td>29.97</td>
<td>NTSC; high definition video</td>
<td>This has been the color NTSC video standard since 1953. This number is sometimes inaccurately referred to as 30 fps.</td>
</tr>
<tr>
<td>30</td>
<td>High definition video; early black-and-white NTSC video</td>
<td>Some high definition cameras can record at 30 fps, as opposed to 29.97 fps. Before color was added to NTSC video signals, the frame rate was truly 30 fps. However, this format is almost never used today.</td>
</tr>
<tr>
<td>50</td>
<td>PAL; high definition video</td>
<td>This refers to the interlaced field rate (double the frame rate) of PAL. Some 1080i high definition cameras can record at this frame rate.</td>
</tr>
<tr>
<td>59.94</td>
<td>High definition video with NTSC compatibility</td>
<td>High definition cameras can record at this frame rate, which is compatible with NTSC video. It is also the interlaced field rate of NTSC video. This number is sometimes referred to as 60 fps, but it is best to use 59.94 fps unless you really mean 60.</td>
</tr>
<tr>
<td>60</td>
<td>High definition video</td>
<td>High definition equipment can often play and record at this frame rate, but 59.94 fps is much more common because of NTSC compatibility.</td>
</tr>
</tbody>
</table>

**Important:** Many people round 29.97 fps to 30 fps, but this can lead to confusion during post-production. Today, it is still very rare to use a frame rate of 30 fps, but very common to use 29.97 fps. When in doubt, ask people to clarify whether they really mean 30 fps, or if they are simply rounding 29.97 fps for convenience.
What Is Timecode?

Timecode is a signal recorded with your video that uniquely identifies every frame of your tape using a time stamp in hours, minutes, seconds, and frames. Timecode uses the following format:

```
SMPTE timecode
01:32:15:28
```

Hours    Minutes    Seconds    Frames

Timecode was invented in the late 1960s so that computer video editing systems could automatically find specific frames on tape and record editing decisions that could then be performed over and over again. The Society of Motion Picture and Television Engineers (SMPTE) standardized several electronic timecode formats for video in 1967.

**Note:** Other types of address code, such as Keycode and ink numbers, are used for editing film. For more information, see the documentation that came with Cinema Tools.

About Drop Frame and Non-Drop Frame Timecode

NTSC video (black-and-white) originally had a frame rate of 30 fps, so the timecode counted at 30 fps. However, NTSC color video (the only kind of NTSC video in use today), has a frame rate of 29.97 fps. This subtle difference between 30 fps and 29.97 fps seems practically negligible and, in many cases, ignoring this discrepancy is fine. But not always. What editors needed, especially in expensive broadcast markets, was timecode that accurately reflected the exact duration of a program on tape.

There are two types of 30 fps timecode for use with NTSC video: non-drop frame and drop frame. Non-drop frame timecode is simple: for every frame of video, there is a corresponding timecode number. The timecode increments without any compensation. In almost all cases, timecode is non-drop frame. In fact, drop frame timecode only matters in the case of NTSC video.
Drop frame timecode compensates for the fact that the NTSC format has a frame rate of 29.97 fps, which is .03 fps slower than the nearest whole number frame rate of 30 fps. Timecode can only be represented by whole numbers, so timecode numbers are periodically skipped in drop frame timecode. This way, the timecode number always matches the seconds and minutes of video that have played. NTSC can use either drop frame or non-drop frame timecode.

**Important:** No video frames are dropped when you use drop frame timecode. Only the associated timecode numbers are skipped.

You can think of dropframe timecode like leap years on the calendar. In the case of leap year, an extra day is added every 4 years except when the year is divisible by 400. This compensates for the fact that the way we measure our days and the way we measure our years does not align exactly. Even though the difference is slight, an unacceptable error accumulates over time unless regular adjustments are made to the count.

**More About Drop Frame Timecode and NTSC Frame Rate**

NTSC video has a frame rate of 29.97 fps, but the timecode counts at 30 fps. To better understand this subtle distinction, remember that the main purpose of timecode is to uniquely label and address each video frame, not to tell time (another name for timecode is *address code*).

Consider what it would be like if frames were labeled a different way, without any reference to time. For example, if each frame had a unique address coded with five letters of the alphabet, starting at AAAAA, AAAAB, AAAAC, and so on until ZZZZZ, editors would refer to shots and scenes by their individual five-letter codes. A director requesting a particular shot could look in the notes and tell the editor to find frame ABAAA on a particular tape.

On tape or disk, each frame lasts $\frac{1}{29.97}$ of a second. Since there is an address affixed to each frame, the timecode moves at the same rate as the video (29.97 fps).
Now, instead of using a five-letter code to uniquely tag each frame, consider using an address code in the format 00:00:00:00. Remember that these numbers don’t reflect time; they are simply unique identifiers. The first frame of NTSC video will be labeled 00:00:00:00. The 29th frame will be labeled 00:00:00:29 and the 30th frame will be labeled 00:00:01:00. Again, just because a frame is labeled 00:00:01:00 does not mean that one second has passed. The frame could just as easily been named AAABD, in which case there would be no temptation to read the label as a time value. Only the frame rate of the video can determine how much time has passed by the 30th frame. In the case of NTSC video, 0.999 seconds have passed by frame 30. By frame 1800, 60.06 seconds have past.

<table>
<thead>
<tr>
<th>Frame Count</th>
<th>Timecode labels (30 fps)</th>
<th>Time passed (29.97 fps)</th>
<th>Error between timecode number and real time</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>1</td>
<td>1/30th second</td>
<td>1/29.97th second</td>
<td>Negligible</td>
</tr>
<tr>
<td>30</td>
<td>30/30ths of a second</td>
<td>30/29.97ths of a second</td>
<td>0.001 seconds</td>
</tr>
<tr>
<td>60</td>
<td>2/30ths of a second</td>
<td>2/29.97ths of a second</td>
<td>0.002 seconds</td>
</tr>
<tr>
<td>1800</td>
<td>60 seconds</td>
<td>60/29.97ths of a second</td>
<td>0.001 minutes</td>
</tr>
<tr>
<td>18,000</td>
<td>10 minutes</td>
<td>10/29.97ths of a second</td>
<td>0.01 minutes</td>
</tr>
<tr>
<td>108,000</td>
<td>10 hours</td>
<td>10/29.97ths of a second</td>
<td>0.001 hours</td>
</tr>
</tbody>
</table>
If you edit an hour-long program on NTSC video, the 30 fps timecode will indicate the last frame of the program is frame 108,000, labeled as timecode 01:00:00:00 (non-drop frame). However, the table above shows that because the video actually runs at 29.97 fps (each frame is slightly longer than if it were running at 30 fps), one hour has actually passed at frame 107,892 (3.6 seconds earlier than the 30 fps timecode shows). What editors wanted, particularly in television environments, was a method of frame addressing that accurately reflected how much time had passed.

Drop frame timecode was invented to compensate for the discrepancy between 29.97 and 30 fps. Every minute except each tenth minute, two timecode numbers are dropped from the timecode count. This drop frame mode of 30 fps timecode remains accurate compared to the actual time passed, with a strange side effect that two numbers each minute vanish from the count.

**The Difference Between Frame Rate and Timecode**
The frame rate of your film or video describes how rapidly frames are photographed or played back. It refers to physical speed of image capture and play back. Timecode is merely a method of labeling frames with unique identifiers to easily find them again later. It is a convenient way of giving each frame a name that can be referred to later without having to verbally describe and visually search for it. Even though frame rate and timecode are independent, people commonly confuse the two, which can lead to frustrating problems in post-production. Before you start a project, be certain that you understand the difference between these two terms.
About Anamorphic 16:9 Media

In Final Cut Express, you can capture, edit, and export anamorphic 16:9 media. Before you shoot or capture this type of video, find out more about how Final Cut Express handles this format to help you determine what settings and options you need to use.

In the film industry, anamorphic lenses are often used to squeeze a widescreen image onto a standard 35 mm frame. During projection, the process is reversed: The squeezed image on the 4:3 film frame is stretched by a second anamorphic lens, resulting in a 2.40:1 aspect ratio on screen.
Video can also be recorded anamorphically. For example, using a standard definition NTSC camcorder, the recorded video frame is still 720 x 480 pixels, but the active area of the 16:9 frame is vertically stretched to fill all 480 lines.

The advantage of this is that producers can shoot widescreen material using inexpensive equipment. The disadvantage of shooting anamorphic video is that everything in the anamorphic frame looks thin and distorted on a normal monitor unless the image is adjusted.

**Note:** As high definition video becomes more affordable, more moviemakers will likely shoot 16:9 video directly instead of using an anamorphic process with standard definition video.

To view this type of material, the display device needs to squeeze the image vertically by 25%, canceling out the stretch performed during recording. This puts 480 lines into a smaller vertical space (360 lines), reducing the appearance of scan lines. If the source material is film, which has no inherent line count, the vertical stretch is accomplished optically, giving an increase in vertical resolution.

This squeezing can be done by Final Cut Express or by an appropriate video monitor. If your video monitor has a 16:9 button (many high-end broadcast video monitors do), you can also use this. Pressing this button rescales the video vertically as it is displayed on the monitor, giving it the proper widescreen dimensions.

Remember that 16:9 anamorphic video is supposed to look stretched on a typical 4:3 monitor. Although it may look odd, it is the correct behavior. When recording, editing, and outputting to tape, an anamorphic image should never be permanently rescaled. Instead, leave the video at its native resolution to retain the full video resolution of the image for future use, either for display on a widescreen monitor, or for transferring to film.
**About Letterboxing**

When 16:9 video is displayed on a standard definition 4:3 monitor, you’ll see black bars at the top and bottom of the picture. The result is known as *letterboxing*.

If the original, unmodified 16:9 anamorphic image has 480 active lines (NTSC DV, for example), then the letterboxed version of this image will only be 360 lines tall, comprising 75 percent of the total viewable area of the monitor. As a result, 25 percent of the displayed video frame is black.

If you permanently letterbox your footage going from standard definition anamorphic to standard definition letterboxed, you lose the maximum resolution available in the original, anamorphic source footage. You should only letterbox your video when you are finished editing and want to deliver a tape that will look right on consumer equipment. DVDs can support anamorphic video, so you can retain the native resolution of your footage when transferring to DVD without letterboxing.
Why Shoot 16:9 Video?
There are three main reasons to shoot 16:9, or anamorphic, video.

Achieve a Cinematic Look
Even if you end up letterboxing your output for standard definition televisions, viewers tend to associate the widescreen look with a cinematic feel. Using the widescreen format also allows videomakers more room for creativity in their shot composition.

Keep Higher Resolution and Quality When Transferring to Film
Film and video have different aspect ratios: movie theaters generally project 35mm film with an aspect ratio of 1.85:1, while standard definition video is 4:3. Those who shoot 4:3 video have to crop the top and bottom of the image to fit the video image in the film frame, losing resolution and quality.

Videomakers shooting 16:9 can make higher resolution transfers by virtue of not having to crop as many pixels (16:9 is still a bit narrower than the American film standard 1.85:1).

Transfer to High Definition Video
Videomakers who want to be able to upconvert their standard definition footage should shoot using 16:9 anamorphic video.
Recording Anamorphic Video

Anamorphic video can be acquired in one of three ways:

- **Using an anamorphic lens:** An anamorphic lens is a wide angle lens that optically distorts the 16:9 image to fit into a 4:3 frame before sending it into your camcorder’s CCD (charge-coupled device). Because this is done optically, the result is clean and clear and takes advantage of the full resolution of the DV frame. This method is recommended by some for users looking for the best possible quality.

- **Using the 16:9 Wide button found on most camcorders:** While easy and inexpensive, some feel that this method yields lower resolution. The camcorder crops the top and bottom of the screen, then stretches this smaller widescreen image vertically to fit the full 4:3 aspect ratio, producing the necessary anamorphic distortion before recording the image to tape.

  On the other hand, this method is more convenient, since many camcorders embed information in the video signal that indicates whether or not it was recorded in 16:9 mode. Final Cut Express can read this information and automatically capture and output the video in the correct mode.

- **Using a camera capable of recording anamorphically using a 16:9 CCD:** A CCD (charge-coupled device) is the element of a videocamera that actually takes the image after it comes through the lens and turns it into an electronic image. Some camcorders have CCDs with a 16:9 aspect ratio, so that they actually capture full-resolution 16:9 video prior to squeezing the image anamorphically for recording.

If you use an anamorphic lens, the camera does not need to be in a special mode when recording. In the camera’s viewfinder, the image appears stretched vertically; you should be aware that the recorded clips will only look correct on an NTSC or PAL monitor with a 16:9 setting, or in Final Cut Express with the anamorphic option selected.

If you’re using your camera’s built-in 16:9 mode, the image in the viewfinder should appear letterboxed, but the output of the camera may only view properly on an NTSC or PAL monitor with a manual or automatic 16:9 setting.
Capturing Anamorphic Media
When you capture video, Final Cut Express uses the settings in the currently selected Easy Setup. If your footage was shot anamorphically, you can select an anamorphic Easy Setup.

If you used the 16:9 Wide button on your camcorder when recording video:
You typically don’t need to worry about the Anamorphic option in the capture preset. Some cameras can embed metadata regarding the selected aspect ratio directly in the video signal. When a user presses the 16:9 Wide button on these cameras, the DV stream recorded to tape includes this information. Final Cut Express automatically detects this and marks the resulting clip as Anamorphic 16:9.

If you used an anamorphic lens:
Those using an anamorphic lens to achieve the 16:9 look are actually recording their footage at a 4:3 aspect ratio. As a result, it is not automatically identified as 16:9 material by Final Cut Express. If you are using an anamorphic lens, turning on the Anamorphic 16:9 option in the Capture Preset Editor marks all subsequently captured clips as Anamorphic 16:9, regardless of whether or not they are actually supposed to be. Make sure you deselect this box when recording regular, non-anamorphic 4:3 material.

If you’re not sure whether or not the aspect ratio information was recorded on the videotape:
Before you capture video, make sure you choose an Easy Setup or capture preset that includes the anamorphic option.

Viewing and Editing Anamorphic Media
Final Cut Express has the ability to properly display anamorphically captured material at the correct 16:9 aspect ratio directly on your computer display without rendering. Generators and transitions such as the oval and star iris are correctly shaped, and all motion effects automatically take the 16:9 aspect ratio into account.

When you edit anamorphic 16:9 media, the following apply:
• All non-16:9 media added to a 16:9 sequence is adjusted to match the pixel aspect ratio.
• Final Cut Express sets the anamorphic bit in each DV frame rendered or played back.
Specifying Sequence Settings for Anamorphic Media

When you use anamorphic media in a sequence, the Anamorphic option needs to be enabled in its sequence settings so the media can be viewed properly.

To make sure the Anamorphic option is turned on when you create a sequence:

- Choose an anamorphic Easy Setup, then create a sequence.

This should be done before adding any 16:9 clips to a 16:9 sequence. If a 16:9 clip is edited into a 4:3 sequence (the Anamorphic setting is turned off), the clip is scaled to fit in the 4:3 frame, which requires rendering.

Changing Clip Properties for Anamorphic Media

If you’ve captured anamorphic media but didn’t use an Easy Setup that had the Anamorphic option turned on, you can change the anamorphic clip property in the clip’s item properties or in the Browser. Make sure you enable the Anamorphic property for all clips before you begin editing.

**Important**: QuickTime media files do not have an embedded anamorphic metadata flag, only clips do. If you import anamorphic media, you need to manually enable the anamorphic property for the clips created in the Browser.

If you’ve already added a clip to a sequence, the clip settings default to the current sequence settings.

To select the Anamorphic property for a clip:

1. Open the clip from the Browser, then choose Edit > Item Properties.
2. Make sure the Anamorphic row has a checkmark in it to indicate it’s turned on.
The Anamorphic column in the Browser also lets you select this option for clips and sequences.

A checkmark in this column denotes anamorphic media.

Rendering Items That Contain Anamorphic Media
There are several things to keep in mind before you render sequences that contain anamorphic 16:9 media:

- When adding anamorphic 16:9 clips to an anamorphic 16:9 sequence, no rendering is necessary.
- Any clips with the Anamorphic setting turned on in the Item Properties window will be appropriately rendered in that format.
- If you're using a sequence preset that has the Anamorphic option selected, all clips in the sequence will be rendered in that format.
- If non-16:9 media is added to a 16:9 sequence or vice versa, the new content is scaled to maintain the proper pixel aspect ratio and may need to be rendered prior to final output.
Outputting Anamorphic Video to Tape

When outputting an edited sequence to tape using anamorphic video, you have two choices, depending on what kind of equipment you want to play back from:

- **Output as is, with the video appearing squeezed on a 4:3 monitor:** This is the preferable option if you're planning on playing back your video on hardware that will compensate for the proper aspect ratio, or if you're planning on transferring to film. High-end broadcast monitors can rescale for 16:9 at the push of a button. Some specialty widescreen monitors, popular with home theater enthusiasts, will do this as well. Some DVD players can letterbox or stretch anamorphic video on playback, so you can keep your video in native 16:9 mode.

- **Letterbox your video if you're unsure how it will be viewed:** If you're unsure who is going to be viewing the tape and you want to guarantee undistorted playback on a standard 4:3 monitor, you can manually letterbox your video. This will require rendering your entire edited sequence, so allocate some time for this process.

To letterbox an edited anamorphic 16:9 sequence:

1. Create a new 4:3 sequence, and open it in the Timeline.
2. Drag your edited 16:9 sequence's icon from the Browser to the Overwrite section of the Edit Overlay in the Canvas to edit it into the empty 4:3 sequence. The 16:9 sequence is automatically letterboxed to fit in the 4:3 sequence.
3. Render the 4:3 sequence, then output to tape.

Exporting Anamorphic Video to a QuickTime Movie

Instead of outputting to tape, you may want to export your sequence as a QuickTime movie for multimedia or web distribution using a widescreen frame. For examples of widescreen QuickTime movies, see some of the movie trailers at http://www.apple.com/trailers.

To export a DV anamorphic sequence to a QuickTime movie with a widescreen aspect ratio:

1. Select an anamorphic sequence you want to export.
2. Choose File > Export > QuickTime Conversion.
3. In the Save dialog, choose a location and enter a name for your QuickTime movie.
4. Choose QuickTime Movie from the Format pop-up menu.
5. Click Options.
6. In the Movie Settings window, click Settings in the Video area.
7 In the Compression Settings window, choose a codec from the Compression Type pop-up menu.
   If you are making a movie for web distribution, choose a codec such as Sorenson, MPEG-4 video, or H.264.
8 Customize the compression settings as necessary, depending on the file size and quality you want, then click OK.
9 In the Movie settings window, click Size.
10 Select Use custom size, then enter horizontal and vertical dimensions with a 16:9 aspect ratio.
   You can easily calculate the dimensions of your frame by choosing a desired height and multiplying by 1.78. For example, if you want to create a 16:9 movie with a height of 240 pixels, the width is 427 (240 x 1.78) pixels.
   You can also determine the height based on the width. For example, if you want to create a movie with a width of 480 pixels, the height is 270 (480 / 1.78).
11 Click OK.
12 In the Movie Settings window, make any necessary adjustments to audio settings, then click OK.
13 Click Save.
14 When your movie finishes exporting, open it in QuickTime Player to verify the compression quality and image dimensions.

For more information, see Chapter 66, “Exporting QuickTime Movies,” on page 1013 and Chapter 67, “Exporting Using QuickTime Conversion,” on page 1019.
This appendix covers the following:

- Resources for Solving Problems (p. 1105)
- Solutions to Common Problems (p. 1106)
- Contacting AppleCare Support (p. 1111)

Resources for Solving Problems

If you run into problems while working with Final Cut Express, there are several resources you can use to find a solution.

- **This appendix**: This appendix includes information about some of the most frequent issues users encounter. Problems are grouped by category.
- **Release Notes**: The Release Notes document, available from the Final Cut Express Help menu, provides up-to-date information that didn’t make it into the manual. Be sure to consult this document as soon as you install or upgrade Final Cut Express.
- **AppleCare Knowledge Base**: AppleCare Support maintains a database of common support issues that is updated and expanded to include new issues as they arise. To access the AppleCare Knowledge Base, go to the AppleCare support page at http://www.apple.com/support.
- **AppleCare Support**: There are a variety of support options available to Final Cut Express customers. For more information, see the Apple Software Service & Support Guide that came with your Final Cut Express documentation.
Solutions to Common Problems
The following section describes common problems and solutions in Final Cut Express.

Problems with Video Devices
If you experience the following issues when working with video devices, try these solutions.

Your camcorder or deck is not recognized.
- Make sure your device control cable or FireWire cable is properly connected and plugged in all the way.
- Verify that the camcorder is set to VCR mode.
- Make sure the appropriate protocol for your device is selected in the device control preset.
- Quit Final Cut Express, shut down your computer, turn your camcorder or deck off and on, then restart your computer.

You can't control certain functions of your camcorder or deck.
- Make sure your device control cable is properly connected.
- Make sure the appropriate protocol for your device is selected in the device control preset you're using.
  - If you're using FireWire, try changing the protocol to Apple FireWire Basic.
- If your deck has a Local/Remote switch, make sure it's set to Remote.

Problems During Playback
This section lists problems that can occur during playback, along with possible solutions.

Video is not visible on an external NTSC or PAL monitor.
- Make sure your cables are properly connected from the DV device to your computer and from the DV device to the NTSC or PAL monitor.
- If you're viewing your video on a camcorder that's connected to your computer's FireWire port, make sure the camcorder is set to VCR mode.
- Close the Capture window if it's open.
- Make sure you choose View > External Video, then choose All Frames or Single Frames.
- If you’re outputting to a DV device, make sure that the clip you’re viewing is a DV compressed clip. Choose Edit > Item Properties and make sure the Compressor setting is the DV-NTSC or DV-PAL codec.
Your external NTSC or PAL monitor is displaying an orange frame with the message “Video card not supported for RT Effects, it may have insufficient video memory or be an unsupported type.”

- Make sure the monitor displaying the Viewer and Canvas is connected to a video graphics card that’s compatible with Final Cut Express.

The audio is not in sync with the video, or you’re experiencing dropped frames in your video.

Many audio sync issues stem from dropped frames on capture or output. Nearly all dropped frames are caused by either incorrectly configured hardware or incorrect preference settings. The leading causes of dropped frames are the following:

- If you’re using external speakers connected to a camcorder, deck, or third-party capture card, and external video is set to All Frames, the video displayed on your computer’s monitor (from the Viewer or Canvas) will not be in sync with the audio. The audio will instead be in sync with the video that is displayed on the NTSC or PAL monitor that’s connected to the same output device.
- If your clip or sequence is zoomed while open in the Viewer or displayed in the Canvas, this can cause frames to be dropped. Choose Fit to Window from the View pop-up menu in the Canvas or Viewer.
- The computer display is set to a low refresh rate. The refresh rate in the Displays pane of System Preferences should always be set to 75 hertz (Hz) or greater. (This is not applicable to flat-panel displays.)
- The Canvas and Viewer windows are overlapped by other windows; they should not be.
- Reduce the number of tracks in the Real-time Audio Mixing field in the General tab of the User Preferences window. If more audio tracks are specified to be mixed in real time than your computer can handle, this can cause dropped frames. Reducing the number of tracks will result in your having to render your sequence, but will result in improved playback.
- Incorrect versions of Mac OS X and QuickTime can be another cause of dropped frames. Check the Final Cut Express website for the version of system software you should use.
- The hard disk drive you’re capturing to is inadequate for capturing video. This could be caused by slow hard drives, incompatible drivers, or configuration issues.
Another source of dropped frames on capture or playback may be fragmented hard disks. In general, it’s preferable to capture to disks that are specifically reserved for video. To avoid fragmentation, you should avoid filling up your disks with numerous files unrelated to the projects you’re working on. If you’re editing a long project where some clips are captured, others are deleted, and then more are captured, and so on, even the cleanest storage volume may become fragmented. You can diagnose this with a hard disk utility. Should your capture disks be seriously fragmented to the point of impeding performance, you have three options:

- Quit Final Cut Express, back up your project file, and delete all the clips from the affected volumes. (Delete only media that can be recaptured; do not delete graphics, audio, or project files.) Upon reopening your Final Cut Express project, you will find that all your video clips are now offline. Simply recapture them and performance should improve.
- Copy all the files from the fragmented volume to a blank volume with enough space. Copying files defragments them on the volume to which they are copied. Then delete the files from the original, fragmented volume; now you’re ready to capture more clips to it. Upon reopening your project, Final Cut Express will automatically begin the process of reconnecting your media.
- A more time-intensive solution is to back up your project file, then use disk-defragmenting software to defragment your volume.

Another potential cause of dropped frames during output is having too many sequences open simultaneously in the Timeline. Especially with complex sequences with numerous edits, having more than one sequence open at the same time can affect playback performance. To resolve this, close all sequences except the one you want to output to video.

Another cause of dropped frames is playing sequences with numerous short edits. Projects with a large number of short edits (for example, a video made up of several hundred ten-frame clips) can sometimes overwhelm a hard disk’s ability to jump from one clip to another. In this case there are two things you can try:

- Write out one single file. When rendering out using the Export QuickTime Movie command, disable the Recompress All Frames feature to save unnecessary rendering time.
- Another solution, particularly in the case of long sequences, is to split a single long sequence into multiple short sequences, outputting them to tape one at a time.
An error message appears during capture reporting a “Break in the Timecode.”

- When capturing clips for your program from source tapes that were shot in the field, or from old source tapes that have been played to the point of wearing the media, timecode breaks may appear, disrupting the computer’s ability to read a continuous stream of timecode. A few timecode breaks are normal on any source tape, but these timecode breaks should be avoided during capture whenever possible, as they can cause audio/video sync problems and incorrect timecode in your captured clip. Incorrect timecode can in turn cause incorrect recapture of the clips containing the breaks.

If you’re logging your source tapes manually in preparation for capture, it’s a good idea to avoid logging clips along with the breaks that appear between shots, as these are spots where timecode breaks frequently occur. If a timecode break appears in the middle of a shot, it may be because the tape is worn, or because the media simply failed on that frame.

- If you are experiencing excessive timecode breaks during capture, try cleaning the heads on your camcorder or deck. Dirty heads can cause timecode breaks that don’t actually exist on the tape.

An error message says “Servo Can’t Lock.”

- If your device is connected via FireWire, try changing the protocol from Apple FireWire to Apple FireWire Basic in your device control preset.

DV video clips look fuzzy on the computer’s monitor.

- Older Power Mac G4 computers cannot process and properly play back DV in real time when playback quality is set to High. As a result, these computers display DV video at a lower resolution in order to maintain the full frame rate of playback for DV clips. This lower resolution results in a softer image, but no information is lost. You can see this when the picture is stopped. Final Cut Express can use a high-quality still frame when it doesn’t have to maintain playback, so the picture snaps back into focus.

To view your DV media at full quality while playing at 25 or 29.97 frames per second (fps), you’ll need to connect the FireWire output of your computer to a camcorder or deck. The camcorder or deck will decompress the DV stream using dedicated hardware, resulting in smooth playback of your DV media on an attached NTSC or PAL monitor.

Note: You’ll see the same fuzzy effect with DV clips that are exported into other applications as well. As long as the clip is compressed with DV, slower computers will lower the resolution during playback, but the source media on disk still contains all of the information, at the highest quality.
You’re having problems playing a reference movie.
• If you encounter playback problems with a reference movie, export the media as a self-contained movie (which includes all its media files), and not as a QuickTime reference movie.
  To do this, make sure there is a checkmark in the Make Movie Self-Contained checkbox in the Export dialog. For more information, see “Exporting a QuickTime Movie File” on page 1015.

Video does not play through to the computer screen.
• Make sure cables from the video device are properly connected to your computer.

You experience poor playback and stuttering video when trying to edit.
• Make sure you are not editing with media that uses keyframe compression, such as Sorenson or Cinepak.

Problems with Audio Quality
If you experience the following issues with audio quality, try these solutions.

You don’t hear audio through your camcorder speakers.
• Make sure your cables are properly connected.
• If you are scrubbing audio in the Audio tab of the Viewer, increase the volume of the computer’s audio output.

You don’t hear audio on your computer’s speakers when playing video from your camcorder or deck.
• Make sure the speaker’s cables are properly connected.
• Make sure your audio cables are properly connected.
• If you’re monitoring your audio from your computer, make sure that Mute is off, and that the computer’s volume is adjusted to a reasonable level.
• Make sure the Preview option is selected in the Clip Settings tab of the Capture window, and that the appropriate audio output is selected in the Sound pane of Mac OS X System Preferences.

Captured audio sounds distorted and “crackly” during capture.
• During capture, make sure that you always set the Final Cut Express sample rate to that of your recorded source material. Mismatched sample rates can result in pops and crackles in the audio, incorrect audio/video sync, and generally diminished sound quality. These rates are:
  • 32 kHz if you’re capturing media from a DV camcorder that was set to 12-bit recording
  • 44.1 kHz if you’re capturing digital audio from certain DAT or CD players.
  • 48 kHz if you’re capturing from most digital video formats.
Other Issues
If you experience the following issues, try these solutions.

Final Cut Express seems to be working slowly.
- The amount of memory available to Final Cut Express can make a big difference in performance, especially with long projects. More RAM is also needed for software-based real-time effects and long projects. You may not have enough RAM allocated to Final Cut Express. This can be changed in the Memory & Cache tab of the System Settings window.

Contacting AppleCare Support
Included in your Final Cut Express package is documentation about the support options available from Apple. Several levels of support are available, depending on your needs.

Whatever your issue, it’s a good idea to have the following information immediately available. The more of this information you have ready to give to the support agents, the faster they will be able to address your issue.
- The Support ID number that came with Final Cut Express. This number is different from the software serial number that is used to activate your copy of Final Cut Express.
- The version of Mac OS X you have installed. This information is available by choosing About This Mac from the Apple menu.
- The version of Final Cut Express you have installed, including updates if applicable. The version number can be viewed by choosing Final Cut Express > About Final Cut Express.
- The model of computer you are using.
- How much RAM is installed in your computer, and how much is available to Final Cut Express. You can find out how much RAM is installed by choosing About This Mac from the Apple menu in the Finder. The amount of RAM available to Final Cut Express can be found in the Application field in the Memory & Cache tab of the System Settings window.
- What other third-party hardware is connected to or installed in the computer, and who the manufacturers are. Include hard disks, video graphics cards, interfaces, and so on.
- Any third-party plug-ins or other software installed along with Final Cut Express.

AppleCare Support can be reached online at http://www.apple.com/support/finalcutexpress.
Index

% of Blur setting 728
DV-25 format
data rates 156
3D simulation transitions 550
3G format 1020
3GPP and 3GPP2 devices 1020
3-point editing. See three-point editing
4:3 monitors 1103
4:3 video 1098, 1100
16:9 button 1096
16:9 video. See anamorphic video
16:9 Wide button 1099, 1100
0 dB and 0 dBFS measurements 605

A
A/V sync. See audio/video sync
AAC format 1010
“Abort capture on dropped frames” setting 974
absolute timecode values 518
absolute volume adjustments 614
AC-3 format 1043
action safe boundaries 90
active windows 56
Add compositing mode 816
Add Edit command 426
Additional Items Found dialog 197
Additive Dissolve transition 551
Add Marker button 265, 266
Add Motion Keyframe button 101
address code. See timecode
Add Spacer command 142
Add to Find Results option 256
Adjusting 809
Adjust Line Segment pointer 617, 758, 811
Advanced Television Standards Committee (ATSC) 1060
affiliates clips 68
copied clips and 575
creating 945, 947
described 294
locating masters 947
properties 297
sequence clips and 588–590
Source property 946
subclips and 280
After Effects transitions 555
AGP graphics cards 167
AIFF format 205, 1010
AIFF files
audio file formats 205, 1010
exporting 1021
as QuickTime-compatible 1002
uncompressed AIFF 1043
alert messages
“Break in the Timecode” 1109
changing transition durations 548
“Clip Collision” message 409, 501, 517, 522
“Insufficient content for edit” message 325, 372, 521
“Media Limit” message 521
“Media Offline” 959
“Servo Can’t Lock” 1109
“Video Card not supported for RT Effects” 1107
alert sounds, muting 598
aligning text 875
aligning transitions 540, 549
alpha channels 214
black 831
changing types of 831
editing clips with 829
exchanging media and 832
in graphics 800
image formats 1009
keying filters and 839
masks and 839, 857
mattes and 839, 854
premultiplied black 831
QuickTime movie files and 828
reversing 830, 831
straight 830
uncompressed movies 1007
video codecs and 1008
white 831
Alpha Compositor transition (Channel Compositor) 552
Alpha Type menu  831
ambience  456
amplified speakers  599
amplifiers  600
analog audio meters  604
analog-to-digital capture cards  165
analog video  37
anamorphic lens  1099, 1100
Anamorphic option for sequence settings  1101–1102
Anamorphic property  1101
anamorphic video  798
- advantages  1098
- capturing  1095–1100
- described  1095–1096
- disadvantages  1096
- editing  1100–1102
- exporting to QuickTime  1103
- recording  1099
- rendering  1102, 1103
- rescaling  1096
- viewing  1100–1102
- anchor points  726
angles
- drop shadows  727
- motion paths  775
- rotating clips  687
animating still images  218
animation
- with keyframes  751–767
Animation codec  1007
Aperture image libraries  218
AppleCare Knowledge Base  1105
AppleCare Support  1105, 1111
Apple devices  1036–1037
Apple Intermediate Codec  235, 236–239
Apple M-JPEG codecs  1008
Apple Pixlet video codec  1074
Apple TV
- exporting QuickTime movies for  1036–1037
archiving projects  941–942
on DVDs  1041
Around option  998
Arrange command  76
artifacts
- compression artifacts  1046
- exported freeze frames  793
- graphics clips  795
- Motion J-PEG and  1008
- recording speed and  998
- video codecs and  1008
- aspect proportions of text  876
Aspect Ratio parameter  801
aspect ratios
- 16:9 video  1098
- anamorphic video  1095
desktop preview and  168
distorting clips  727
imported files  209
list of  1063
- pixel aspect ratio  801, 1057, 1066
- pixel shape  796
- video frames  38, 1062
asymmetrical trimming  497, 498–501
ATA disks  160
ATSC (Advanced Television Standards Committee)  1060
Attack Time control  658, 659
attenuating audio signals  658
audio  593–602
- acoustic environments  661
- audio attributes  621, 665–666, 781
- bit depth  212, 594, 1032
- capturing  1110
- cross fades  471
- digital audio overview  593–596
- discrete audio  462
- expansion filter  658
- exporting audio only  1011
- file space requirements  157
- formats  302
- imported video file settings  209
- importing  211–214
- levels  458
- matching for clips and sequences  87, 100
- mixdown audio  897, 909
- mixing  33
- mono and stereo channels  124
- muting  535
- output rate  1031
- pops/clicks in  629–632
- problems with  1107–1108, 1110
- professional vs. consumer equipment  596
- quality  1110
- QuickTime settings  1030–1031
- real-time effects and  890
- recording keyframes  977
- reference tone  610
- rendering  616, 903, 908
- resampling  903, 908
- room tone  456, 476–479
- sample rate conversion  972
- sample rates  212–213, 594, 903
- scrubbing through clips and  106
- settings  83
- stereo pairs  443, 462, 472–473
- surround sound  1044
- trim settings and  976
- unrendered  891, 895, 902, 997
- voiceover. See voiceover
- Audio Attributes option  666
Audio CD Data format 205
audio CD format 36, 212, 214, 1010
audio channels
discrete audio 462
stereo pairs 124, 443, 462, 472–473
audio clips
adding to sequences 303, 307
applying filters to 664–666
audio/video sync 429–433
average loudness 604
backtiming 324, 380, 383–384
boundaries 427
clip names 184
copying 68
copying and pasting 412–416
copying to other sequences 571, 572–575
currently-selected 388
cutting 423–425
deleting 68
described 40, 293
deselecting 394
displaying in Transition Editor 562
dragging to Browser 466
dragging to Timeline 343, 353–359
duration 318, 427, 517, 567
editing 380–381, 461–471
editing multiple clips 354–355
filenames 184
handles 188, 313, 540, 651
heads and tails 540
In and Out points 87, 100, 179, 309, 313–318, 327, 328, 380, 380–385, 456, 466
incoming and outgoing 508, 524, 529, 530, 560
independent clips 208, 283, 588
jogging through 109
keyboard shortcuts 464, 465
keyframes 87, 100
labels 137
linked 123
linked items 358, 392, 430, 432–433, 434
looping playback 110
markers 87, 100, 194, 262, 264, 266
matching video for 87, 100
media files and 47–49
media files for 254, 296
moving 272, 407–409, 517, 519
moving clips between tracks 471
moving playhead 99
muting 535
offline clips 48, 294
opening 80–81, 104, 461, 466, 516, 585
organizing 245–252, 354–355
overlays 128, 469
pasting audio attributes 665–666, 779–782
peaks 604
playback quality 971
playing 84, 97, 104, 107–108
playing in Trim Edit Window 535–536
properties 295–297
quality 456
recently used 91
reconnecting to files 48
redoing changes in 306
removing from sequences 417–419
renaming 69
render bars 884
rendering 125, 908
rendering separately 905
render status 902
replacing 373
replacing sections of 376–377
resolution 474
resyncing 374, 437–441
ripple edits 501
scrolling through 464–465
scrubbing 465
scrubbing through 74–75, 106
searching for 254–260
selecting 387–398, 401, 510–513
selecting all 396, 398
selecting in Browser 67
selecting multiple clips 394
settings 211
shuttling through 107–108
sliding 484–486
slipping 534
snapping to points 405–406
sorting 253–254, 309
speed settings 123
split edits 446
split In and Out points 329
start and end timecode 297
stereo pairs 124
subframe audio operations 471–475
in Timeline 304, 468
transitions 471, 539–545
trimming 401, 466–467, 510–517, 564–567
trim points 510–513
types of 293
unused 258
varying speed 107–108
Viewer controls 458–460
volume 458, 459
waveform displays 457–461
zoom controls 463–465
Audio command 618
Audio Controls button 122
audio cues 644
audio equipment
monitor choices 599
monitor setup 597–599
recording quality 596
sample rate and bit depth 212
setup 148
speakers 599
for voiceover 638–641
audio files
  conversion 212–213
  file formats 36
  formats that can be imported 205
  sample rates 212–213
audio filters 653–661
  See also filters; specific filter names
  applying 664–666
  applying multiple filters 665
  Audio Units filters 673
categories 654–661
  changing order of 667
  compression filters 657
  controls 663
copying/pasting between clips 665–666, 781
effects filters 660
  enabling/disabling 667
  equalization (EQ) filters 654–656
  expansion filters 658
  keyframing 669–672
  noise reduction filters 659–660
  parameters 669
  real-time adjustments 668–669
  removing 667
  rendering 616, 897
  stereo pairs and 662
  viewing in Viewer 667
Audio Format option (DV Export settings) 1038
audio formats
  file formats 1010
  history of 1081–1083
  for video DVDs 1043
audio interfaces
  setting up 638
  setup 148
audio levels
  adjusting 606–610, 615–618
  adjusting in Timeline 611–615
  adjusting in Viewer 615–618
  controlling 613, 629–630
copying settings 781
  eliminating clicks 630
  keyframes and 613, 616, 622–628, 629–630, 977
  mixed 628
  monitoring 603
  reference tones 610
  settings 606–610
  subframe 630
audio meters 56
  analog 604
digital 604
  overview 606
types of 606
audio mixing 33
  audio levels 603–610, 611–615, 628
  audio tracks 895, 971
  bars and reference tone 610
  eliminating clicks 630
  filters. See audio filters
  real-time audio mixing 895, 897, 971, 1107
  reference levels 609
  rendering video effects and 897
  resampling for 908
audio monitors
  levels 598
  setting up 601
audio overlays
  adjusting pan or spread 621
  adjusting volume 617
Audio Playback Quality setting 212
audio render status bar 125, 902
audio scoring markers 1017
Audio tab 83, 461
audio tape 610
audio tracks
  adding 118
  adding to sequences 336–337, 358
  applying filters to multiple tracks 783
  audio CD tracks 214
  Audio Select controls 402–404
  blank 1030
  compressing 1031
deleting from sequences 338
described 336
destination tracks 339–343
disabling 345
disabling in clips 833–835
disconnecting Source and Destination controls 341
display options 346, 462
display size 129
dragging clips into 343
dragging items into 400
finding items in 400
gaps in 420, 420–422
height 469
invisible tracks 345, 977
layouts 349
linking mono tracks 444
locked tracks 342, 344, 510
locking 118, 1038
moving audio clips between 471
number of 127
offsets 359
pasting clips onto 412–416
playing in Trim Edit window 535–536
  in QuickTime movies 1003, 1016
real-time mixing 895, 971, 1107
render status 902
resizing in Timeline 346–348
ripple edits 498
roll edits 505
scrolling through 136
scrolling vertically through 349–351
selecting 390, 396–398, 402–404
selecting all clips on 396
selecting items forward or backward on 397
selection tools 396–398
separation 359
in sequences 298
Source controls 117
stereo pairs 444
in Timeline 118
voiceover 639, 642, 646
waveforms 468
working with regions 349–351
audio transitions
adding 543
default 543
swapping 550
types of 538
Audio Units plug-ins 654, 673
audio/video sync (A/V sync) 429–443
asymmetrical edits and 500
marking clips in sync 442–443
moving items into sync 437–443
moving items out of sync 430–432
multiple linked audio items 432–433
problems with 1107–1108
reasons for breaking sync 441
replace edits and 374
selecting linked items 436
slipping clips into sync 438
subframe synchronization 474–475
AU format 205
Auto-Balance eyedropper 712
Auto Black Level button 713
Auto Contrast button 713
Auto Contrast controls 713
Automatic Save Every setting 289, 973
Auto Rendering feature 911, 917
Auto Render option 974
autosave feature 293, 938–940
autosave files 938–940
first-in, first-out strategy 939
power failures and 941
autosave files 51
Autosave Vault 289, 293, 938–940
Auto Select controls 118, 783
copying clips from sequences 574
copying operations and 415
destination of pasted clips 339
specifying tracks 402–404
Timeline selections 388
track precedence 327
Auto White Level button 713
AVCHD files
size 221
AVCHD format
about 220
working with 220–221
average audio levels 603, 605, 610
AVI format 205, 1006, 1020, 1038–1040
B
background clips 731
background noise 456, 476
backgrounds clips 832
background screens, keying and 840
backing up projects 291–293
archiving 941–942
autosave feature 938–940
Revert Project command and 937
backtiming clips 324, 325, 380, 383–384
Balance control 712
Balance Reset button 712
bands
equalization and 654
Band Slide transition 553
Band Wipe transition 554
bars and tone 610
Bars and Tone generator 599, 863
base tracks (Insert Tracks dialog) 337
Basic Motion parameter 726
bass frequencies 655
batch capturing
additional items found 197
selected clips only 195–197
beeps
rendering audio and 902
sound cues 644
unrendered audio and 891, 895
Beep When Playing Unrendered Audio option 891, 895
Beziers curves 768, 770–771, 774–775
Beziers handles 767–771
adding to keyframes 775
adjusting curves 775
removing from keyframes 775
bins 245–252
adding to projects 246
Browser tab for 249
closing 249
creating 246
deleting from projects 68
described 43
imported folders 206
moving items between 251
opening 247, 248
renaming 69
searching 255–257
sorting 253–254
bit depth
digital audio 594
imported audio files 212
imported graphics 796
imported video files 209
still images 1049
video formats 1058, 1071
bitmap files 1009
black
black alpha channel 831
black, fading to or from 544
blacking tapes 203
Blacks slider 713, 714
Blue Screen filter 842
blurring
drop shadows 727
around keyed subjects 848
Motion Blur parameter 728
BMP extension 206
BMP files 1009
boot disks 160
Box Slide transition 553
"Break in the Timecode" message 1109
brightness (color)
font color 876
HSB controls 876
brightness (sound) 601, 654
Broadcast 36
broadcast levels
dynamic range 609
reference tones 610
broadcast monitors
viewing graphics on 799
Broadcast Safe filter 702, 703
broadcast video formats 36
Browser
bins in 247
changing clip properties 295–296
changing project properties 291
closing projects 46, 47
columns in 69–73
copying items in 68
creating projects 44
creating sequences in 67
deleting items in 68
displaying items in 70
dragging audio clips to 466
icon view 74–77
illustrated 56
importing items in 205–209
list view 71–73
markers in 264
moving and resizing window 137
navigating in 68
opening clips in 461
opening projects in 46
organizing clips in 354–355
overview 65
poster frames 77
renaming items in 69
resizing text labels 137
saving projects 45
screen text size 974
searching for items in 257–260
sequences in 309–311
sorting items in 253–254, 309
tabs for bins 249
tabs in 60
tooltips in 69
viewing items in 66
working with 67–69
button bars 57, 140–144
Button List window 141
C
cables 160, 162
cache files 117, 982
calculating hard disk space 157
camcorder audio quality 596
camcorders
16:9 CCDs 1099
16:9 Wide button 1099, 1100
audio quality 212
capturing video with 185–190
connecting video monitor through 165
external monitors and 166
Print to Video command 996
problems with 1106, 1110
recording from Timeline 997–999
resetting timecode to zero 201
settings 989
smooth recording speed 998
video formats and 37
Camera mode 989
camera motion, adding 803–806
camera-stand techniques 791
Canvas 1107
closing sequences in 299
compared to Timeline 115
compared to Viewer 103
controls in 84–86, 97–101
creating motion effects in 741–750
described 93
displaying items in 565
dragging audio clips to 466
editing controls 96
editing in 361–363
edit points in 320–329, 451–454
Index
Index

in Timeline 304

title clips 874

trimming 401, 510–517, 564–567
types of 293–295
undoing changes in 63, 306
unused 258

varying speeds 107–108
video. See video clips
volume 459, 611–615, 628–630
clip time 291
Clock Wipe transition 554
Close Project command 46
closing gaps 420–421
closing items
projects 46
sequences 94, 115
codecs
artifacts and 1008
compared to file formats 1004
data rates 1081
described 1007
lossless 1007, 1073
lossy 1074
QuickTime support 1003
selecting 1024
temporal compression and 1025
third-party 1008
uncompressed codecs 1007
video codecs 1007
for video file exchange 1008
video formats and 1058
video quality and 1007–1008
video quality resolution settings 891
codecs for imported files 209
"Collision" message 501, 522

color
bit depth 796
broadcast colors 799
color balance controls 701, 711
color balance process 694
color correction 166
color correction filters 703
See also specific filter names
about 704
in Final Cut Express 703–704
location of 703
Color Corrector filter 701, 703, 704–718
described 693–695
examples of using 715–718
primary color correction 701, 703
projects shot on film 696–698
projects shot on videotape 698
tape-to-tape 698
telecines 696–698
tools for 699
uses for 693–695
using a chip chart 696
color correction filters 703

color correction filters 703
See also specific filter names
about 704
in Final Cut Express 703–704
location of 703
Color Corrector filter 701, 703, 704–718
described 693–695
examples of using 715–718
primary color correction 701, 703
projects shot on film 696–698
projects shot on videotape 698
tape-to-tape 698
telecines 696–698
tools for 699
uses for 693–695
using a chip chart 696

chip charts 696
desaturation filters 719–721
described 693–695
during filming 695
elements of 715–718, 720
keying process and 843
Match Hue controls 714–715
post-production 696–699
primary color correction 701, 703
projects shot on film 696–698
projects shot on videotape 698
tape-to-tape 698
telecines 696–698
tools for 699
uses for 693–695
using a chip chart 696

color correction filters 703
See also specific filter names
about 704
in Final Cut Express 703–704
location of 703
Color Corrector filter 701, 703, 704–718
described 693–695
elements of using 715–718
primary color correction 701, 703
projects shot on film 696–698
projects shot on videotape 698
tape-to-tape 698
telecines 696–698
tools for 699
uses for 693–695
using a chip chart 696

color correction filters 703
See also specific filter names
about 704
in Final Cut Express 703–704
location of 703
Color Corrector filter 701, 703, 704–718
described 693–695
elements of using 715–718
primary color correction 701, 703
projects shot on film 696–698
projects shot on videotape 698
tape-to-tape 698
telecines 696–698
tools for 699
uses for 693–695
using a chip chart 696

chroma keyer filter 846
color recording methods 1057, 1070
color sampling 1058, 1070, 1071
Color Smoothing filter 842
color space 302
color spill 843, 852
color subcarrier frequency 1061
colors
in Browser 69, 71–73
customizing 71–73
Command key 623
"gearing down" with 410, 510
selecting items with 394
commands
shortcut buttons 142
Comment Column Headings option 291
Comment columns in Browser 73
comments
columns in Browser 73
comments in markers 267, 269, 271, 400
color component YUV 1061, 1070
Composite Arithmetic filter 678
color subcarrier frequency
See also specific composite mode name
in Final Cut Express 815–825
opacity and 813

Index
viewing or changing a clip's 814
composite recording method 1070
composite video signals 1061
compositing
Chroma Keyer filter and 842
composite modes 807, 812–825
described 807
examples 731–741
Photoshop files and 826
strategies 807–812
using external editing applications 826
compositing modes
Add 816
Lighten 823
Normal 816
Overlay 820
Screen 819
compressed high definition tape formats 1080
compression
artifacts 1046
audio 1031
audio filters 657
keying quality and 840
overview 1072–1074
quality and 1007, 1008
QuickTime movies 216
QuickTime settings 1024
spatial 234, 1026
temporal 235, 1025
third-party 1014
video tracks 1040
compression markers 263, 267, 269, 1017, 1043, 1044, 1046
compression settings 302
Compressor/Limiter filter 658
Compressor application 1046
compressors. See codecs
computers
connecting monitor to 165
condenser microphones 638
conflicting clip properties 949
connections, checking 171
connectors
FireWire technology and 154
constant speed settings 789, 790
consumer devices
audio capacity 212
to stereo systems 166
consumer equipment
audio quality 596
content of clips, copying 780
contextual menus. See shortcut menus
contiguous clips 394
contrast
adjusting 713
Controls tab 84
cut edits 423–425
cut lists 697
cutting items. See deleting items
cycle hum 659
copyright issues 214
“Copy To” rule 710
corner points 774
countdowns for recording voiceover 649
coverage 701
Crawl generator 872
Create 945
Create Master Clips command 949
Creator property 983
crop handles 742
crop parameter 726, 739
cropping clips 747, 780
Crop tool 742
Cross Dissolve transition 538, 545, 551
cross fades 471, 538, 616
cross-platform filenames 50
Cross Stretch transition 553
cross transition 551
Cross Zoom transition 550
Cube Spin transition 550
cueing videotape 991
Current Sequence Timecode display 526
Current Timecode field 178, 518
in Canvas 96
navigating with 112
in Timeline 120, 131
in Viewer 82
working with 110
Custom Gradient generator 865
customizing
Browser display 73
columns 71–73
cuts
See also editing
audio cuts 479–480
cut edits 423–425
cut lists 697
cutting items. See deleting items
cycle hum 659
cut edits 423–425
Cut command 68, 574
"Copy From" rule 709
copying
audio filters 665
clip attributes 728
clips 339, 412–416, 572–575
clips in Browser 68
color correction settings 706
master clips 946
sequences 300
shortcut buttons 142
transitions 546, 563
copyright issues 214
"Copy To" rule 710
corner points 774
countdowns for recording voiceover 649
coverage 701
Crawl generator 872
Create 945
Create Master Clips command 949
Creator property 983
crop handles 742
crop parameter 726, 739
cropping clips 747, 780
Crop tool 742
Cross Dissolve transition 538, 545, 551
cross fades 471, 538, 616
cross-platform filenames 50
Cross Stretch transition 553
cross transition 551
Cross Zoom transition 550
Cube Spin transition 550
cueing videotape 991
Current Sequence Timecode display 526
Current Timecode field 178, 518
in Canvas 96
navigating with 112
in Timeline 120, 131
in Viewer 82
working with 110
Custom Gradient generator 865
customizing
Browser display 73
columns 71–73
cuts
See also editing
audio cuts 479–480
cut edits 423–425
cut lists 697
cutting items. See deleting items
cycle hum 659
D-5 HD 36
D-5 HD format 1080
D-9 format 1080
D-9 HD format 1080
Data Rate option 1026
data rates
   comparison chart 1081
   scratch disks 972
data transfer rates 156
DAT devices 212
dates in filenames 51
DAT format 36
dBFS units 604
DCT encoding 1074
“dead” rooms 601
deibels 606–610
decks. See video decks
deinterlacing filters 793
delay time in echoes 661
Delete Tracks dialog 338
deleting items
   clips 414, 417–419
   filters 691
   filters from clips 667
   found items 260
   In and Out points 332
   items in Browser 68
   keyframes 622, 627, 672, 759, 774
   layers in Photoshop files 828
   logging information 181
   markers 267, 268
   preferences file 978
   render cache files 117
   scratch disks 152
   sequences 298
   shortcut buttons 143
   split edits 450
   static regions 351
   in Timeline 417–419
   tracks from sequences 338
   transitions 546
   volume keyframes 614
DePopper audio filter 660
Desaturate Highlights filter 702, 703, 719–721
Desaturate Lows filter 702, 703, 719–721
desaturating colors 843
Description field 188
deselecting items 394
Destination controls
   disconnecting 341–342, 359
   in Timeline 339–343
destination track controls 117
destination tracks 339–343
   assigning 340
changing assignments 341
disconnecting 341–342
drag operations and 358–359
selecting in Timeline 343
source clips and 343
superimpose edits and 343
device control
   Capture window controls 178
   capturing video 185–190
   Print to Video command and 993
devices
   external monitors and 995
   mini-DV devices. See mini-DV devices
   settings 989
device status indicator 178
dialogue scenes 446
Diamond transition 551
digital audio
   See also audio
   overview 593–596
digital audio meters 604
Digital Cinema Desktop Preview command 165
Digital Cinema Desktop Preview feature 167–169
digital full scale audio measurement 604
digital multitrack format 36
Digital SD video pixels 796
digital video
   frame rate 1089
digital video. See video
   dimensions of graphics 801
dimensions of video frames 38, 1057, 1064
   Dip to Color transition 551
directories for media files 47
directory paths 946, 963
disabled tracks 117, 915
disabling clips 833
discrete audio 462
disk arrays 162–164
“disk full” error message 185
disks. See hard disks, scratch disks
dissolve transitions 537, 551
distort handles 742
distorting clips 746
Distort parameter 727
Distort tool 742
distribution in moviemaking process 30
Dither Dissolve transition 551
dividers in Timeline 350
Dock 62
Dolby Digital AC-3 format 1043
Dolby Digital sound 609
dots per inch (dpi) measurements 795
double-sided logarithmic sliders 686
downconverting
   HD (high definition) video 928–932
dpi measurements 795
dragging files to Timeline  208
dragging items
   clips in Timeline  407
   “gearing down”  410
   Option-dragging  412
sequences  301
drag hand  356, 460, 466, 559
drag-to-Timeline editing
   adding tracks  358–359
   described  307
   overview  353–355
   drives. See hard disks, scratch disks
   drop frame timecode  1090–1093
dropped frames
   A/V sync and  1107–1108
   data rates and  972
   during playback  974
   mixdown audio and  897, 909
   number of tracks and  896
   in real-time effects  888
   reporting  974
   troubleshooting  159
Drop Shadow parameter  725, 727
drop shadows
   adding  740
   copying settings  780
DTS format  1043
dubbed tapes  203
Duplicate as New Master Clip command  945
Duplicate command  300
duplicate timecode numbers  201–203
duplicating. See copying
duration
   clips  427, 529, 803
   clip speed settings and  786, 790
   described  975
   gaps  422
   incoming clips  530
   markers  274–275
   nested sequences and  577
   sequence clips  428
   setting specific clip duration  318
   still images  802–803, 975
   subclips  282
   three-point editing tips  380
   transitions  547–548, 565
   voiceover  644
Duration Calculator  996
DV  36, 1005
DV-25 format  1081
DVCAM format
   Final Cut Express support  36
   DV codecs
   QuickTime-compatible  1007
types of  1005
DVCAM 100 format. See DVCAM HD format
DVCAM 50 format  1081
DVCAM HD format  1080
DVD chapter markers  262
DVDs
   chapter and compression markers  1044
   creating  1041–1044
   creating video for  1042
   exporting sequences for  1041
   DVD Studio Pro  267
   converting movies  1042
   markers  1017
DVD-Video compliant formats  1042
DV formats
   creating subclips  192–193, 283–285
   data transfer rates  156
   equipment setup  148
   external monitoring  167
   Final Cut Express support  36
   fuzziness in clips  1109
   list of formats  1079
   output requirements  987
   DV NTSC codec  1005, 1007
   DV PAL  1005, 1007
   DV PAL codec  1007
   DV Start/Stop Detection  192, 283
   DV Stream files  1005, 1006, 1020, 1037–1038
   DV timecode  991
dynamic microphones  638
dynamic playback option  891
dynamic range
   audio  600
   controlling  609–610
   Dolby, videotape, and television  609
dynamic real-time playback  892, 916
dynamic trimming  524, 528, 531
Dynamic Trimming checkbox  528
Dynamic Trimming option  976
E
Ease In/Ease Out command  777
Easy Setups  301
   anamorphic video  1100
   described  148
   External Video settings  990
   HDV video and  237
   presets and  150
   video formats and  37
Echo filter  660
Edge Feather parameter  726
Edge Feather slider  739
Edge Wipe transition  554
edging around keyed subjects  848, 852
   editing
   anamorphic media  1100–1102

Index
QuickTime movies 1011–1012, 1013–1016, 1019–1033
QuickTime movies for Apple devices 1036–1037
QuickTime movies for iDVD 1047
reference movies 1014
sequences 1046
sequences as QuickTime movies 1015–1016
sequences for DVD 1041
still images 1049–1051
Export QuickTime Movie command 1011, 1013–1016
Export Using QuickTime Conversion command 213, 1011, 1012, 1019–1021, 1050, 1051
exposure 694
extend edits 515–516
external editing applications 826
clearing 983
opening a clip in 982
specifying 983
External Editors tab 982
external hard disks 159
external monitors
Digital Cinema Desktop Preview feature 167–169
DV FireWire devices and 166
troubleshooting 171
video quality 171
external video 989
external video monitors 995
eyedropper 688, 847

F
Fade In, Fade Out transition 551
fade-ins 538, 551
fade-outs 538, 551
fade-to-black transitions 544
fast motion 785
Fast Start - Compressed Header option 1032
Fast Start option 1032
Feather slider 856
feedback in reverberation 661
Fibre Channel arrays 163
field dominance 921, 1069
in mixed-format sequences 923–924, 926–927
fields
frame rates and 1087
File Attribute Mismatch dialog 965
file-based media
about 219
working with 220–221
file formats 302
audio 1010
compared to codecs 1004
graphics 1009
images 1009, 1050
importable files 205
QuickTime 1002
QuickTime-compatible 1020
video 36–38
files
See also media files
autosave files 293
cache files 982
importing 205–209
naming 49–50, 184–189
project files 292
reducing size 1031
render files 568
saving 973
film
aspect ratios 1098
frame rate 1089
history of 1081–1083
film cameras 1086
filter bars 390
filter parameters 678
filters
advantages of 677
applying to clips 678–691
applying to multiple tracks 783
audio filters 664–666
categories 683
changing order of 667
color correction filters 703
compression filters 657
controls 685–689
copying/pasting between clips 665–666, 690–691, 781
effects filters 660–661
enabling/disabling 667, 683, 689, 705
equalization (EQ) filters 654–656
expansion filters 658
identifying as real-time effects 884
keyframe controls 754
looping real-time playback 668–669
masks 857–859
matte filters 854–857
multiple applied filters 665, 681, 709
noise reduction filters 659–660
nondestructive filters 654
Paste Attributes command and 691
QuickTime 1027
real-time audio adjustments 668–669
rearranging 690
removing 667, 691
rendering and 616, 899, 912, 916
settings 84, 683–685
Start and End points 681, 685
stereo pairs and 662
third-party 673
viewing in Viewer 667
Filters option 666, 1024
Filters tab 84, 683–685, 703
Final Cut Express
  basic interface 55–56
  customizing interface 137–144
  editing system components 147
  formats supported 1079–1081
  generators 872–874
  memory allocated to 1111
  performance 1111
  projects 39–47
  Support ID 1111
  workflow 30–33
Find All command 257, 258
Find command 257, 258, 399
Finder (Mac OS X)
  reconnecting files and 966
finding items
  in Browser 257–260
  commands for 257
  gaps in sequences 420–422
  media files 296
  offline clips 963
  options 255–257
  in sequences 399–400
  settings 980
  in Timeline 399–400
  unused clips 258
Find Next command 257, 400
Find Results window 257–258, 259–260
Find window 255–258
FireWire
  connections 154
  external monitors and 166
FireWire drives 161
FireWire PCI cards 161
Fit All setting 89
fit to fill edits 96, 363, 364, 786, 788
Fit to Window setting 88
flags. See markers
FlashPix format 206, 1009
flat frequency response 599
flattening layers in images 800, 804, 827
FLC files 1020
flesh tones 694
flicker 1067, 1086–1087
folders
  importing 207–209
  media files 47
  naming 51
fonts 870–874
  color 876
  readability 870
  selecting 800, 875
Forget Files list 967
Forget Render button 967
Format option 1051, 1052
formats, changing 302
formats. See file formats
Format tab 296
For search option 256
Forward option 999
Four-Point Garbage Matte filter 854
fps (frames per second) 38
  understanding frame rates 1085
fragmentation 1108
frame blending
  clip speed and 789, 790
  rendering and 912, 916
Frame Blending option 789, 790
frame delay offset settings 169
Frame Rate option 1025
frame rates 1025
  choosing 1088–1089
  compared to timecode 1093
  described 38
  dynamic real-time playback and 892
  flicker and 1086–1087
  imported files 209
  limiting 1087–1088
  QuickTime files 1005
  real-time effects and 891
  recaptured clips 197
  rendering and 913
  understanding 1085–1086
  video formats 1057, 1067
frames
  blending 789, 790
  close-up view 560
  freeze frames 975, 996, 998, 999
  moving one frame at a time 109
  moving playhead to 269, 270
  Out points and 315
  playing all 106
  playing back 999
  poster frames 72, 77
  size 797
  trimming by 524
  video image dimensions 38
frames per second (fps) 38
frames per second. See fps (frames per second)
Frames per second option 1051, 1052
free space 156–158
freeze frames 218, 945, 975, 996, 998, 999
  creating 792–793
frequency ranges
  equalization and 654, 655
  frequency response 600
  fringing around keyed subjects 842, 850
front, moving clips to 809
full-screen preview 169
fuzzy still images 793
G

gain
adjusting frequency ranges 656
reducing 658
voiceover 643
gaps 420–422
  closing with ripple edits 418
  creating with lift edits 417–418
  editing clips into 382–383
  matching In and Out points 327
Garbage Matte filters
  alpha channels and 678
  Eight-Point Garbage Matte filter 854
    example of using 854–857
  Four-Point Garbage Matte filter 854
  irregular cropping and 852
  keyframing 856
  unkeyable elements and 843
  "gearing down" 410, 510
general preferences 289
General tab 289, 970
generator clips
  adding to a sequence 861–868
  creating 867
  described 80
  dragging to clip controls 689
  fonts and 870–874
  included with Final Cut Express 872–874
  keyframe controls 754
  selecting 91
  settings 84
  text generators 869, 872–874
  titling generators 872–874
Generator pop-up menu 82, 91
GIF files 1009
GIF format 206
Go to Next Edit button 527
Go to Previous Edit button 527
Gradient generator 865
Gradient Wipe transition 552, 554
graphics
  See also still images
    adding camera motion to 803–806
    alpha channels 800, 828
    bit depth 796
    broadcast video and 799
    computer vs. video 799
    distorted 796–799
    duration of 802–803
    enlarging low-resolution graphics clips 795
    exporting QuickTime-compatible formats 1021
    file formats 1009
    flattening layers 800, 804
    importing 206, 214
    line art 800
    overview 791
    Photoshop files 826
    pixels and 794–799
    real-time playback 893
    space requirements 157
    still images 1049–1053
    still-image sequences 1051
    as titles 877
    video output and 796–799
    graphics cards 167, 894
    Green Screen filter 842
    Group Selection tool 391, 393

H

handles 188
  Bezier handles 768, 774–775
  clip handles 313, 540, 560
  drag handles 559
  velocity handles 776, 777
  voiceover clips 651
  wireframes 744–750
hard disks
  available space 177
  calculating space needs 157
  data transfer rates 156–162
  determining needed space 184
  digital media storage 164
  fragmentation 1108
  heat buildup 159
  managing render files 914
  multiple disks 155
  naming 51
  problems with 1107
  problems with disk space 185
  removable media 156
  seek time 156, 160
  selecting 160
  space required for projects 156–158
  speed of 888
  spindle speed 156, 160
  sustained transfer speed 160
  types of 160, 163, 164
  hard drives. See hard disks
hardware
  See also video equipment
  third-party hardware 1111
harmonics 660
HDCAM format 1080
HDCAM-SR format 1080
HDV
  Apple Intermediate Codec 236–239
  capturing with scene breaks 238
  described 233
  Easy Setups for 237
  exporting as QuickTime movie 239
outputting to tape 239
HDV camcorders 234
HDV devices
connecting to computer 236–237
HDV formats
about 1074, 1080
Final Cut Express support 234
specifications 240–242
HD video
about 1080–1081
anamorphic video and 1098
compressed formats 1080
data rates 1081
data transfer rates 156
downconverting 928–932
Final Cut Express support 36
formats 1060
frame rates 1089
pixel shape 796
stills from 804
headphones 602, 644
heads of clips 540
help
onscreen help 25
 tooltips 58
help features 1105
hiding items
columns in Browser 72
portions of clips 824
thumbnails 72
hiding tracks 345
high definition video. See HD video
Highlight generator 865
high-range frequencies 655
hinted QuickTime files 1032–1033
Hinted Streaming option 1032–1033
hold mattes 837
home stereo systems 166
HSB controls 688, 876
hue
adjusting 714
font color 876
Hue, Saturation, and Brightness controls 688
Hue controls 688, 713
Hue Reset button 713
Hum Remover filter 659–660
images
dimensions of imported files 209
image sequences 216–218
importing 206, 214
images. See graphics, still images
image sequences 206, 1021, 1051–1053
Image Sequence Settings dialog 215
Image setting 90
iMovie 1006, 1020, 1037
importing projects from 210
Implode transition 552
importing items 32
audio files 211–214
vs. capturing 206
file formats 205
files 205–209
folders 207–209
graphics 206, 214
iMovie projects 210
layered Photoshop files 827
LiveType projects 878
media files into Final Cut Express 205–209
numbered image sequences 216–217
Photoshop files 827–828
still images 214, 826–828
video files 209–210
IMX format 1074
In and Out points
audio 456, 466
clearing 332
copying transitions between 546
described 82, 309, 313–318
editing clips and 385
editing without 385
exporting image sequences 1051
extending on subclips 279
handles 540
incoming clips 530
marking 100
marking controls for 87, 100, 179
matching to clips 327
moving playhead to 86, 330, 998
not setting 322
outgoing clips 529
Out point inclusive rule 314
playing clips between 105
playing sequences 998
printing to video 995
removing 332
replace edits 371–377
resetting 330, 331
reviewing 319
ripple edits 491, 567
roll edits 501
selecting clips and 328
sequence clips 587

icon view 70, 74–76, 310–311, 354–355
iDVD application 267, 1042, 1047
I-frames 1044
Image+Wireframe mode 741, 772
Image+Wireframe setting 90
Image Mask filter 857, 858–859
setting 87, 95, 100, 317–318, 320–329
slipping 332
split edits 445–450
split In and Out points 329
three-point editing 361, 380
timecode settings 318
transitions and 546
trim edits 507, 510–513, 524
incoming clips 508, 524, 530, 560
independent clips 68, 208, 283, 588, 590
creating 948
In points. See In and Out points
input audio settings 643
input ports 148
insert edits 96
avoiding nested sequences 581
copying clips 573
described 364
keyboard shortcuts 363
performing 355–357, 365–366
in Timeline 355
Insert Tracks dialog 337
insert with transition edits 97, 364, 367–368, 541
Inset Wipe transition 554
In Shift indicator 530
“Insufficient content for edit” message 325, 372, 521
interface sounds, muting 598
interlaced video 165
still images and 793
interlaced video scanning 1057, 1067, 1068, 1087
internal disks 159
Internet
See also websites
audio output and 1031
streaming QuickTime files over 1032–1033
streaming video over 1032–1033
interview scenes 446
In to Out option 998
inverting chroma keying 848
invisible tracks 345, 977
iPhone
exporting QuickTime movies for 1036–1037
iPad
exporting QuickTime movies for 1036–1037
iris transitions 551, 552
Item Properties window 48, 296–297, 830
ITU-R 601 specification 1066
J
jam syncing timecode 203
Jaws Wipe transition 554
Jaz drives 156
JIF format 206, 1009
jog control 527
in Canvas 95, 100
in Capture window 178
moving one frame at a time 109
in Viewer 82, 86, 109
Join Through Edit command 426
JPEG codec 1008
JPEG compression 1004
JPEG format 206, 214, 1002, 1009, 1049
K
kerning 876
keyboard shortcuts
audio details 465
button bars 57, 140–144
buttons 140–144
Copy Filter controls 711
described 57
Digital Cinema Desktop Preview feature 169
editing 363, 582
Edit Selection tool shortcuts 511
“gearing down” 410, 510
marking controls 87, 100
motion effects 726
moving between clips 699–700
Option key uses 413
pen tools 622–623, 756
playback controls 84, 97
selection tools 392
shutting through clips 107
slide edits 486
split edits 448
switching to Canvas or Timeline 587
transport controls 84, 97
Trim Edit window 531
volume controls 615
zoom controls 762
zooming 120, 131, 134–135
zooming in and out of waveforms 464
key filters. See keying filters
keyframe buttons 684, 755
keyframe controls 87, 100
keyframe graph area 346
keyframe graph ruler 685, 755
keyframe graphs
creating more space in 761
described 684
ruler 685
time scale in 763
zoom controls 761–762
keyframe navigation buttons 684, 755
keyframe overlays 128
key frames
temporal compression and 1025
keyframes 390, 469, 1044
adding 613, 757
adding to clips 87
Index
Index

adjusting 613, 671, 758
animating motion effects with 751–767
audio filters 670–672
audio levels and 977
Bezier handles and 767–771, 775, 777
clip keyframes 121
color correction and 705
controlling pan 625, 633–635
colors 669, 705, 754–762
creating 622
curved keyframes 777
deleting 622, 627, 672, 759, 774
described 723, 751, 752–753
determining number to use 753–754
determining number to use 753–754
eliminating clicks 630
equations of using 763–767
Garbage Matte filters and 856–857
generator clips and 862
generator clips and 862
keyframe graph ruler 755
keyframe graphs 755, 761, 761–763
level controls 713
level overlay 458, 617
level overlay 458, 617
levels 628
motion effects and 723
motion effects and 723
motion paths and 771–777
motion paths and 771–777
moving 626, 671, 758
navigating between 625, 671, 759
one-dimensional keyframes 770
origin of 751
overlays 128
overlays and 626, 671, 758
parameter settings 670
setting for clips 87, 100
setting for sequences 87, 100
settings 754–762
showing or hiding 683
smoothing with Bezier handles 767–771
subframe keyframes 629–632
tools 756
two-dimensional keyframes 770
uses for 751
velocity 776–777
in Viewer 623–627
volume levels and 613, 616, 625, 628–630
Key Frames option 1025
keying 837–859
keying 837–859
background issues 841
blue or green background 840, 841
chroma keying 840
color correction and 840
described 837, 838
lighting and 841
luma keying 840
overview of the process 842–843
using the Chroma Keyer filter 844–845, 848–852
video formats and 840
keying filters 839

L
labeling tapes 610
labels
audio tape 610
latency 169
layered clips
composite mode settings and 814
motion settings 731
positioning 729
layer masks 827
layers
imported graphics 800
multiclip layouts 731
Photoshop files 804, 826, 827
leading 876
left output channel 625
length, compared to duration 975
length, see duration
Less search option 256
letterboxing 168
letterbox video 1097, 1103
level controls 713
Level Keyframe button 459, 623
Level keyframe navigation buttons 459, 623
level overlay 458, 617
levels
average and peak levels 603
monitors 598
Levels attribute 621
Level slider 459, 617
Levels of Undo setting 289, 971
lift edits 417–418
Lighten compositing mode 823
lighting
keying and 841
Linear command 777
lines
per frame 1065
in video frames 1064
Link command 435
linked clip items 123, 358
linked clips
audio/video sync 429–430
multiple audio items linked to video 432–433
selecting 392
linked selection
editing audio and 466
ripple edits and 496
turning off 498
Viewer tabs 428
Linked Selection button 123, 436, 467, 509
link indicators 123
Index

linking items
  audio channel pairs 443–444
  breaking links 435
  in Timeline 434–435
  video and audio items 434–435
links
  broken 959
  between clips and source media 959
list view 70, 71–73
LiveType
  freeze frame of project 792
  using with Final Cut Express 878
LiveType titles 877
Load option 1027
Locked option 1038
locked tracks 344, 421, 510
Lock Track control 118, 344, 421, 510
Log and Transfer window 222–232
logarithmic sliders 686
logging clips
  entering descriptions and information 179
logging process
  capturing media while logging 185–190
  duplicate timecode numbers 201–203
long-GOP video 235
long-term archiving 941
looping playback 110, 534, 998
  filter adjustments and 668
looping sequences 998
lossless compression 1007, 1025, 1072, 1073
lossy compression 1072, 1074
loudness
  average 604
  Lower 3rd text generator 872
low-range frequencies 655
low-resolution render files 904
Luma 1061, 1071
Luma control 847
luma keying 838, 840, 844
Luminance Map transition 551

M
M+ pointer 948
Mac OS, version of 1107, 1111
Mac OS X
  showing and positioning the Dock 62
MacPaint format 206, 1009
Macromedia Flash format 205
magnetic tape characteristics 1058
magnifying views. See zoom controls
Mark Clip button 87
marker controls
  Capture window 193
marker list for logged clips 181
markers
  adding to clips or sequences 264, 266
  audio scoring markers 1017
  chapter markers 263, 267, 1017, 1043, 1044, 1045
  clip markers 262
  comments in 267
  compression markers 263, 267, 1017, 1043, 1044, 1046
  controls for 87, 100
  deleting 267, 268
  described 261–262
  displaying 264
  editing into sequences 275
  exporting 267
  extending duration of 274–275
  finding items by 400
  moving 271, 272
  moving clips with 272
  moving frame to 270
  moving playhead to 99, 269, 270
  QuickTime movie files and 262
  renaming 264, 267, 271
  scoring markers 263, 267
  sequence markers 262
  setting for clips 87, 100
  setting for sequences 87, 100
  in subclips 192–193, 283–285
  timecode and 272
  in Timeline 99
  turning into subclips 280
  types of 263
  viewing in Browser 275
  working with 192–193, 261–262, 283–285
Mark In and Mark Out buttons 187, 317, 326, 529, 530
marking clips as in sync 442
marking controls
  Canvas 87, 100
  Capture window 179
  device control 179
  Viewer 82, 87
Mark in Sync command 456
Mark Selection command 329
Mark Split command 447
Mask Feather filter 858–859
masks 857–859
  alpha channels and 839, 857
  described 839
  examples of using 858
  Image Mask filter 857
  masking portions of clips 824
  Mask Shape filter 858
Soft Edges filter 858
Mask Shape filter 678, 858
Master Clip property 946
master clips 68, 678
  affiliate clips and 947
  copied clips and 575
  creating 945, 949–950
  creating from pasted sequences 301
described 294
duplicating 946
editing 945
identifying 946
independent clips and 950
locating 947
properties 297
sequence clips and 588–590
Source property 946
subclips and 277, 280
master shots 701
Match Color indicator 715
match cuts (matching on action) 502
Match Frame button 87
match frame operations
  opening media files 589
  replace edits 375
  sequence clips 589, 590
match frames 87, 100
Match Hue controls 714
Match Hue eyedropper 715
matching criteria for searches 257
Match option 256
Match pop-up menu 257
Matrix Wipe transition 552
Matte Choker filter 842, 854
Matte generator 862
mattes 854–857
  alpha channels and 839, 854
described 837
  Garbage Matte filters 854
Matte Choker filter 854
media
  file-based 219
  importing 205–214
  organizing 245–252
  playing at varying speeds 107–108
Media End points. See Media Start and Media End points
media files
  clips and 47–49
  connections to clips 958
described 39
dragging to Timeline 208
  file formats vs. codecs 1004
filenames 49
  finding files for clips 254, 296
importing into Final Cut Express 205–209
locations 47
offline 958
organizing 209
reconnecting 959–965
reconnecting clips to 294
reconnecting to clips 48
search folder settings 980
for sequence clips 589
shooting ratio 156
source tapes 48
subclips and 279
"Media limit" message 521
media management
  independent sequence clips and 590
"Media Offline" message 959
Media Start and Media End points 282, 319
Media Start and Media End properties 297
memory
  allocated to Final Cut Express 1111
  Undo levels and 971
voiceover requirements 641
Memory & Cache tab 981–982
menus on DVDs 1041
messages. See alert messages
metadata 192, 283
microphones 474, 638
midrange frequencies (sound) 655
Mids slider 713, 716
mini-DV camcorders 212
missing files
  ignoring 967
Mixdown command 897, 908, 909
mixed-format sequences
described 919
working with 922–928
mixer automation
  keyframes in Timeline 629
mixing audio 33
M-JPEG codecs 1008, 1043, 1081
M-JPEG format 156
monitors
  16:9 button 1096
  4:3 monitors 1103
  audio 597–599, 601
Digital Cinema Desktop Preview feature 167–169
levels 598
problems with 1106, 1109
real-time effects and 892
refresh rates and 1107
resolution 140
standard definition (SD) 798
mono audio
  linking 444
  panning 459
  in Viewer 462
mono audio pairs 616
Mono tabs 462
Motion
   freeze frame of project 792
motion bars 390
Motion Blur
   rendering 916
   smoothing slow motion 790
Motion Blur parameter 725, 728
motion-camera techniques 791
motion control cameras 803
motion effects 84
   animating with keyframes 751–767
   copying 780
   described 723
   examples of using 731–741, 748–750
   keyframe controls 754
   motion parameters 724–728
   settings 724–726, 731–741, 748–750
   speed 785–790
   still images 803–806
Motion JPEG. See M-JPEG formats
Motion JPEG codecs. See M-JPEG codecs
motion keyframes 87
motion parameters 724–728
   described 723
   rendering and 899
motion paths 754, 771–777
   adding keyframes to 774
   controlling speed 776–777
   creating 772–775
   curving with Bezier handles 774–775
   deleting keyframes in 774
   described 772
   moving 778
   moving keyframes in 774
motion settings 84
Motion tab 84, 724–741
   adjusting clip opacity in 811–812
   examples of using 731–741
   keyboard modifiers 726
   keyframe controls 754–762
   settings 724–741
   working with keyframes in 757–759
Move into Sync command 437
Move Others into Sync command 440
.mov extension 1002
moviemaking process
   shooting ratios 44
   workflow 29–30
movies
   See also QuickTime movie files
   animation movies 1007
   AVI movies 1038–1040
exporting 1013–1016
   reference movies 216, 1014–1016, 1033, 1110
   self-contained movies 216, 1014–1016, 1033
   uncompressed movies 1007
moving items
   audio clips to other tracks 471
   back into sync 437–441
   between bins 251
   Browser columns 71
   clips 729, 745
   In and Out points 331
   playhead in Timeline 518
   shortcut buttons 142
   sliding clips 484
   split edit points 449
   transitions 546
   windows 62, 137
MP3 format 1002, 1010, 1043
MPEG-1 format 1042, 1078
MPEG-1 Layer 2 audio 1043
MPEG-1 Layer 3 audio. See MP3 format
MPEG-2 compression 234–235, 1074
MPEG-2 format 1006, 1042, 1078–1079
MPEG-4 format 205, 1006, 1010, 1020, 1079
MPEG compression markers 262
MPEG formats 1002
MPEG standards 1074–1079
multiclips
   as master clips 945
   Multi-Frame Trim Size field 976
   multiple clips, selecting 394
   Multi Spin Slide transition 553
   music synchronization 474
   mute button 122
   muting
      system sounds 598
   muting audio 535
N
   names
      clip names 184
      finding items by 400
      markers 267, 271
      matching when reconnecting files 964
      problems reading in Browser 137
   naming items
      clips 180
   National Television Systems Committee format. See NTSC format
   navigation
      in Browser 68
      in Canvas 103–109
      Capture window controls 178
      with markers 193
   shortcuts 68
with timecode values 131
in Timeline 116–121, 130–136
in Viewer 103–109
near-field monitors 602
nested sequences
  avoiding 579–583
  creating 577
  described 295, 301, 571
  duration changes 577
  opening 516
  preserving render files 915
  pros and cons 576
New Bin button 179
New Project command 45
Next Frame button 528
noise gates 658
Noise generator 866
noise reduction filters 659–660
Non-Additive Dissolve transition 551
noncontiguous clips 394
nondestructive editing 35
nondestructive filters 654
non-drop frame timecode 1090–1093
nonlinear editing 35
non-square pixels 89, 796–799, 1066
Normal compositing mode 812, 816
notes markers 263, 264
NTSC format 37, 1059
  described 37
  fps 1085
  frame and pixel aspect ratios 798
  frame rates 1089, 1091
  timecode 1090, 1091
NTSC monitors 1106
numbered image sequences 206, 216–218

O
offline/online editing
  reconnecting media files 959
offline clips 294, 958
  audio clips 214
  breaking links to 959
  described 48, 958
  finding 963
  illustrated 959
  moving and 49
  reconnecting 959–965
  renaming files and 69
Offline Files window 966–967
offline media files
  described 958
  ignoring 967
OfflineRT format 156, 157
  data rates 1081
offset of audio-recording devices 639–640
Omit search option 256
online editing suites
  components 147
onscreen help 25, 58
opacity
  adjusting in Timeline 810–811
  composite modes and 813
  copying settings 780
  examples of adjusting 765–767
  opacity overlays 128, 765–767
  Opacity parameter 727
  Opacity slider 727, 812
Open command 46
opening
  external editors 982
opening items
  audio clips 461
    bins 247
    clips 516
    customized shortcut button bars 144
    multiple sequences 572
    nested sequences 516
    reopening last project 290
    sequence clips 586
    sequences 299
    transitions 563
operating systems 50
Optimize Hints for Server option 1033
Option key 622
Option key shortcuts
  copying items 412
    moving and selecting 413
  split edits 449
origin point for text 876
outgoing clips 508, 524, 529, 560
Outline Text generator 873
out-of-sync indicators 430–432
Out point inclusive rule 314
Out points. See In and Out points
output ports 148
output in post-production process 33
output process
  anamorphic video 1103
  playback settings 990
  Print to Video command 988
  recording from Timeline 989
output requirements
  DV output 987
Out Shift indicator 529
Oval transition 551
overlapping items in Timeline 431
Overlay compositing mode 820
overlays
  adjusting 614, 626, 671, 758
  audio 469, 621
  Canvas Edit Overlay 580
Index

described 90
displaying 393, 469
ends of clips 316
level overlays 458, 617
pan overlays 458, 621
oversaturation 718
overwrite edits 96
  avoiding nested sequences 581
  as default 363
  described 364
  keyboard shortcuts 363
  performing 355–357, 368–369
  in sequences 574
  in Timeline 355
overwrite with transition edits 97, 363, 364, 370–371, 541

P
Packet Duration Limit option 1033
packets 1033
Packet Size Limit option 1033
Page Peel transition 551
PAL format 798, 1059
described 37
fps 1085
frame rates 1089
PAL monitors 1106
pan
  adjusting for clips 620–621
  changing in Timeline 618
  controlling with keyframes 623–627, 633–635
  copying settings 781
  overlays 621
  setting in Viewer 619–621
pan, controlling with keyframes 633–635
Pan attribute 621
Pan Keyframe button 460, 623
Pan keyframe navigation buttons 460, 623
pan overlay 458, 460, 621
Pan slider 459
Pan sliders 619–621
parallel (Ultra) ATA disks 160
parameter controls 683
parameters. See motion parameters, threshold parameter, etc.
parent sequences 576, 578
partial reveals 824
Particle Noise generator 862, 866
partitions
  multiple 155
  naming 51
passive speakers 600
passthrough mode 999
Paste Attributes dialog 621, 666, 691, 728, 734, 779–782
Paste command 68
pasting clip attributes 779–782
pasting clips
  in sequences 574
  in Timeline 412–416
patching tracks 117
paths
  master and affiliate clips and 946
  reconnecting media files 960
paths, motion. See motion paths
paths to media files 47
PCI cards
  Fibre Channel 163
  FireWire cards 161
PDF format 214
peak meters 606
peaks
  overview 603
Pen Delete tool 756
Pen Smooth tool 756, 775
pen tools 613, 756, 757
perceived frame rates 1086
percentages in transitions 561
performance
  audio mixing and real-time effects 897
  fragmentation and 1108
  maximizing real-time playback 894
  mixdown audio and 908
  problems with 1111
performance, waveforms and 468
persistence of vision 1086
Phase Alternating Line format (PAL). See PAL format
Photo JPEG codec 1081
Photo JPEG format 156, 157, 1009
Photoshop files 206, 214, 827
  adding and deleting layers 828
  compositing and 826
  flattening 800
  as titles 877
Photoshop format 1009, 1049
photo tables 803
PICS format 206, 1009
PICT file format 206, 214, 748, 1009
pillarboxing 168
pixel aspect ratio 794–799, 801, 1057, 1066
pixels
  graphics creation and 794
  non-square 796–799
  per line in video frames 1065
  pixel aspect ratio 209
  square 796–799
  square and non-square 89
  pixels per inch measurements 795
planning in post-production process 31
Play Around Current Frame button 320
Play Around Edit Loop button 527
playback
  disabling clips 833
  dropped frames and 974
  keyboard controls 84, 97
  looping 110, 668, 998
  options 998
  playing clips in reverse 789, 790
  problems during 1106–1110
  quality 90
  real-time effects settings 886–888
  render bars 884
  reverse playback 104
  settings 982
  speed 785–790
  stopping 104
  testing 995
  voiceover controls 641
Playback Control tab 886, 982
playback settings 990
Playback Video Quality option 891
Play Base Layer Only feature 890
Play button 528
Play command 998
playhead
  in Canvas 95, 98–99
  described 85, 98
  extending marker duration to 274
  jumping 130
  keyboard shortcuts 699
  locked in Timeline and Canvas 130
  moving 99, 111–112, 131
  moving in Timeline 999
  moving markers with 271
  moving to In and Out points 330
  moving to markers 269, 270
  moving to Out point 998
  navigating between keyframes 625
  navigating in Timeline 130–136
  playing around current frame 320
  playing clips around current position of 105
  play time before and after 998
  positioning 97, 130
  positioning in Timeline 998
  selected items and 388
  in Timeline 114, 120
  in Viewer 82, 85–86
playing clips
  around current playhead position 105
  disabling tracks 345
  between In and Out points 105
  keyboard shortcuts 331
  looping playback 110
  navigating through clips 104–106
  playing every frame 106
  in reverse 104
  reviewing edit points 320
setting In and Out points 318
  in Trim Edit window 527, 528, 534
Play In to Out button 527
plug-ins 1111
PNG format 206, 1009
PNG format 206, 1009
point controls 687
pointers, reference movies 1014
point-to-point connections 163
pop sounds 630
poster frames 72, 77
post-production
  described 30
  managing color during 696–699
  in moviemaking process 30
  workflow 30–33
post-roll settings 976, 998
power failures, reopening projects after 941
preferences
  deleting Preferences file 978
  editing 975
  general 289
  memory and cache 981–982
  playback control 982
  render 974
  scratch disks 148, 151–152, 155, 979
  search paths 980
  sound volume of systems 598
  Timeline 977
  user preferences 969–978
Preferences file
  deleting 978
preproduction in moviemaking process 29
pre-roll header for voiceover 649
pre-roll settings 976, 998
presets
  sequence presets 289, 298, 912
  preview area, Capture window 177
  previewing
    In and Out points 319
    transitions 569
  previewing video
    Digital Cinema Desktop Preview feature 167–169
    Preview Post-roll setting 976
    Preview Pre-roll setting 976
    Previous Frame button 528
  primary color correction 701, 703
  printing
    to videotape 993, 995–996
  Print to Video operations 898
    described 993
    limitations 988
    process 993–996
  processing capabilities 884
  production in moviemaking process 29
  progressive video scanning 1057, 1067, 1068
project files 292
projects
  adding bins to 246
  archiving 941–942
  autosaving open projects 289
  backing up and restoring 291–293
  changing properties of 291
  closing 46, 47
  components of 39–43
  copying sequences between 300
  creating 44
  deleting items from 68
  described 42
  filenaming schemes 49–50, 184
  missing files and 966
  multiple open projects 290
  opening 46
  organizing 44, 245–252
  project files 292
  prompting for new settings 973
  Redo command 63
  redoing changes in 306
  reopening after power failures 941
  reopening automatically 973
  reopening by default 290
  restoring 940
  reverting 292
  reverting to previous state 937
  saving 45, 289
  searching for items in 257–260
  sequences in 44, 297, 298
  space requirements 157
  switching between 47
  times and dates notations 51
  types of clips 293–295
  undoing changes in 65, 306
  working with 290–291
properties
  clip properties 295–297
  independent clips 949
  master and affiliate clips 949
  project properties 291
  start and end timecode 297
  properties in Browser columns 69
  Property name pop-up menu 256
  PSD format 1009
  punctuation marks in filenames 50
  Push Slide transition 553
  Push transition 552
quantization 593
QuickTime 1007
  applications suite 1002
  codec support 1003
  compatible movie formats 1006
  exporting anamorphic media to 1103
  exporting still images 1049
  filters 1027
  Final Cut Express and 1005–1012
  output types 1006–1011
  overview 1001–1005
  QuickTime-compatible formats 1002
  sound settings 1030–1031
  websites 1005
QuickTime format 1002, 1004, 1043
QuickTime Image File (QTIF) 206, 1009
QuickTime movie file format. See QuickTime format
QuickTime movie files
  alpha channels and 828
  converting numbered image sequences to 215–216
  described 1002
  exporting 1011–1012, 1013–1016, 1019–1038
  exporting for DV streaming 1037–1038
  exporting for iDVD 1047
  exporting in AVI format 1038–1040
  exporting sequences as 1013–1016
  hinted 1032–1033
  importing 205
  Internet streaming 1032–1033
  markers in 262, 275, 1044
  reference movies 209, 216
  save options 216
  sound settings 1030–1031
  time in 1005
  tracks and images in 1003
  types of 1006
  video settings 1023–1028
QuickTime Player 267
  chapter tracks 1045
  described 1002
QuickTime Pro 215–216, 1002
QuickTime settings 1023–1033
  audio 1030–1031
  video 1024–1028
QuickTime Streaming Server software 1032
QuickTime transitions 552
R
Radial transition 552
RAIDs (Redundant Array of Independent Disks) 163
RAM (random-access memory)
  still cache and 893
  voiceover requirements 641
  RAM settings 981
Index

Random Edge Wipe transition 554
Range Selection tool 391, 395, 680
Rate option 1031, 1038
Ratio slider 658, 659
Razor Blade All tool 425
Razor Blade tool 424
readability of fonts 870
real-time audio
  filter adjustments 668
  mixing 610, 895–897
real-time audio mixing 895, 971, 1107
Real-time Audio Mixing field 896
real-time effects 161
  dynamic real-time playback 892
  external video monitoring 892
  identifying transitions and filters for 884
  overview 881–886
  playback settings 888–892
  record settings 892
  render bars 884
  RT pop-up menu 888–890
  Safe RT mode 888
  settings 886–888
  video output 898
Recent Clips pop-up menu 82, 91, 971
Recompress All Frames option 1015
recompressing media files
  avoiding 1015
  QuickTime conversion and 1012
Reconnect Files dialog 963
reconnecting media 959–965
  search paths 980
Reconnect Media command 959–965
Reconnect window 963
Record Audio Keyframes option 977
recording process
  output to VHS tape 999
  Print to Video command 993–996
  real-time effects and 892
  recording anamorphic video 1099
  recording from Timeline 997–999
  recording to videotape 993–996
  setting up for 995–996
  voiceover controls 641
  voiceover settings 644, 648–651
record monitors 103
Rectangle transition 551
rectangular pixels. See non-square pixels
Redo command 306
Redundant Array of Independent Disks (RAIDs) 163
reel names 180
reels
  duplicate timecode and 202
  information about 179
  numbers 202
reference levels 609
reference movies 209, 216, 1014–1016, 1033, 1110
reference tone 610
Refresh A/V Devices command 171
relative timecode values 518
relative volume adjustments 614
Release time control 658, 659
removable media 156, 209
removable media drives 156
Remove Attributes dialog 782
Remove Subclip Limits command 279
renaming items
  bins 69
  clips 69
  files 69
  sequences 69
renaming markers 270
Render All command 907
render bar 568
render bars 900–901, 902–903
  audio items 125
  colors 125
  imported QuickTime files and 209
Render command 905
Render Control tab 912, 912–913, 977
render files 568
  creating 899
  deleting cache files 117
  generating 909
  invisible tracks and 915, 977
  location of 914
  low-resolution 904
  managing 914–915
  preserving 915
  reconnecting files 960
  space requirements 157
Render Files folder 914
rendering
  anamorphic media 1102, 1103
  audio 616, 908
  audio and video separately 904
  audio filters 897, 902–903
  audio mixing and 897
  Auto Rendering feature 911, 917
  avoiding 916–917
  commands 905–909
  described 899
  disabling 910
  effects 908
  indicators 901–903
  manually 904
  order of 904–909
  preferences 974, 977
  printing to video and 991, 996, 997
  quality levels for 991
  reasons for 899
  reducing time for 917
Safe RT mode 888, 892
sample rate conversion 972
sample rates 1031, 1038
  conversion 212, 972
digital audio 594
DVD audio 1043
imported video 209
mismatched 1110
overview 212–213
sample rate conversion 903
sampling ratio 1071
video formats 1058, 1070
voiceover 643
samples per line in video frames 1065
SATA disks 161
saturation
  adjusting 714
  Chroma Keyer filter 847
  font color 876
  oversaturation 718
saturation controls 713
Saturation slider 714
Save All command 45
Save Normally option 216
Save Project command 45
saving items 938–940, 973
  autosave feature 293
  files 293
  projects 45, 289
  QuickTime movies 216
  shortcut button bars 143
  track layouts 349
  scale handles 742
  Scale Attribute Times option 666, 780
  Scale slider 726
Scale to Sequence command 801
scaling items
  clips 744
  graphics 797
  images and clips to match sequences 801
  scaling Timeline to fit window 135
  scanned images 218
scanning methods
  high definition video formats 1080
  video formats 1057, 1067
scene numbers 188
scoring markers 263, 267, 269, 1017
scratch disks
  available space 177
  data rates 972
  heat buildup 159
  managing render-files 914
  preferences 151–152, 155, 979
removable media 156
removing 152
setup 148
speed of 888
types of 160–164
Scratch Disks tab 151–152, 155, 979
Screen compositing mode 819
scripts
  in moviemaking process 29
scrolling
  through audio clips 464–465
  through tracks 349–351
  in Timeline 349–351
Scrolling Text generator 873
scrolling through clips 763
scrolling through sequences 135
scrubber bar 82, 85, 95, 98, 106, 460, 463, 527
scrubbing 982
  audio scrubbing 465
  in clips 74–75, 106
  in sequences in Timeline 130
  in thumbnails 73
  turning off 465
Scrub Video tool 75
SCSI cables 162
SCSI disk drives 161–162
SCSI interface cards 162
SD (standard definition) video 234, 796, 798, 804
  Final Cut Express support 36
  formats 1059, 1081
  non-square pixels 89
  upconverting 933
Search command 256
Search Folders tab 980
searching for items. See finding items
Search option 256
SECAM format 37, 1059
seek time 156, 160
Select All command 398
Select All Tracks Backward tool 392
Select All Tracks Forward tool 392
selecting items
  all clips in sequence 398
  all clips on tracks 396
  Auto Select controls 402–404
  clips in Timeline 392–394
  current selections in Timeline 387–389
  deselecting 394
  forward or backward in tracks 397
  linked items 436
  Option key shortcuts 413
  for trim edits 510–513
  selecting items in Browser 67
Selection tool 75, 391, 742
selection tools 390, 393, 401, 511
Select Track Backward tool 392, 397
Select Track Forward tool  392, 397, 421
Select Track tool  392, 396, 397
self-contained movies  216, 1014–1016, 1033
self-powered speakers  597, 600
sequence clips  126, 428, 678
described  293
duration  428
In and Out points  587
independent clips  588, 590
master clips for  588–590
match frame operations  589, 590
media files for  589
opening  462, 517, 586
sprocket holes  585
switching to Canvas or Timeline  587
in Viewer  585–588
Sequence Preset Editor  1011
sequence presets
new sequences and  973
prompting for  289, 298
sequences
See also sequence clips
adding clips to  303, 307–309
adding tracks to  336–337, 358
anamorphic media and  1101–1102
applying filters to clips  678
avoiding nested  579–583
chapter, compression, and scoring markers  267
closing  94, 115, 299
copying between projects  300
copying clips to or from  571, 572–575
creating  67, 297–298
default number of tracks  298
deleting clips from  417–419
deleting from projects  68
deleting tracks from  338
deleting transitions from  547
described  41, 295
dragging between projects  301
duplicating  300
ing and Out points  320–329, 362, 380
locked tracks in  344
looping  998
markers  262, 264, 266
marking controls  95
matching audio for  87, 100
matching video for  87, 100
mixed-format  919–920
moving playhead  99
moving transitions in  546
multiple open sequences  572
nested sequences  295, 301, 571, 576–578, 915
numbered  215–217
numbered images  1051, 1053
number of open sequences  1108
opening  94, 115, 299, 572
opening clips from  516
organizing in projects  44
parent sequences  576
playback options  998
playing  84, 97
prompting for new settings  973
renaming  69
rendering  905–911
rendering process and  568–569
rendering transitions in  125, 901
scrubbing  130
searching for items in  399–400
selecting all clips in  398
sequence order in Browser  309–311
setting In and Out points for  87, 100
setting keyframes for  87, 100
setting markers for  87, 100
settings  289, 301–302
sorting  253–254
tabs in Timeline  116
transitions and  537–541, 549, 563–564, 568–569
video processing settings  912–913
Sequence Settings window  127–128
serial ATA disks  160, 161
“Servo Can’t Lock” message  1109
Set Marker button  181
Set Marker In button  181
Set Marker Out button  181
settings
See also preferences; presets; specific settings
audio  83
AVI QuickTime files  1039–1040
camcorder  989
clip speed  790
described  978
Easy Setups  301
effects  84
external editors  982
filters  84
Filters tab  683–685
generators  84
image sequences  1051–1053
imported video  209
Internet streaming  1032–1033
keyframing 754–762
memory and cache 981–982
motion 84, 724–741, 748–750
paste attributes 691
playback quality 982
QuickTime 1023–1033
QuickTime sound 1030–1031
QuickTime video 1023–1030
rendering 912–913
scratch disks 979
search paths 980
sequence presets 912–913
sequences 289, 301–302
System Settings window 978–983
thumbnail cache 982
Timeline 301–302
Timeline recording 998
transitions 562
Trim Edit window 526–530
video decks 989
video filters 683–685
Settings option 1024
setup in post-production process 32
SGI format 206, 1009
Shake files 206
Shapes generator 867
Shift key 394
shooting ratios 44, 156
shortcut buttons 57, 140–144
shortcut menus
using 58
viewing 58
Shot/Take field 188
shot-reverse-shot editing 707
Show as Sq. Pixels setting 89
Show Audio Waveforms option 128
Show Match Frame button 87, 101
Show OVERlays command 316
Show Tooltips option 973
shuffle edits 410–412
shuttle control 527
in Canvas 95, 100
Capture window 178
in Viewer 82, 86
navigating through clips 107–108
sibilant sounds 660
Size option 1024
slate indicator in logging information 180
slide edits 484–487, 549
slider controls 686
Slide tool 392, 485
Slide transition 552
slip edits
clips with transitions 549
performing 487–490
slipping both edit points 332
subframe units 475
Slip into Sync command 437, 439
Slip Item tool 332
Slip Others into Sync command 441
Slip tool 392, 439, 449, 487
slow motion 785
strobe effects 728, 789
slow motion effects 1085, 1087
slug (black) 544, 862, 864, 999
smoothing keyframes 767, 770
snapping
moving clips with snap points 272
playhead to markers 270
in scrubber bar 98
in Timeline 123, 405–406
trimming and 509
turning on/off 406
in Viewer 85
Snapping button 406, 509
Soft Edges filter 678, 858
softening items
desaturation effects 720
edges of keyed subjects 848, 851
Softness slider 727
software real-time effects
audio mixing and 897
settings 886–888
still frames 893
software updates 26
solo button 122
Solo Item command 835
sort items
bins 253–254
in Browser 253–254
clips 253–254, 309
sequences 253–254
sound
sound cues 644
sound. See audio
Sound Designer II format 205, 1010
source clips 117, 325
Source controls 117
disconnecting 341–342, 359
resetting 343
in Timeline 339
source media
breaking links to 959
capturing 32
reconnecting clips to 959–966
Source Media File command 590
source media files 279, 590
See also media files
source monitors 103
Source property 47, 946
source tapes
described 48
source time 291
Space bar 104
  in Trim Edit window 528
space on hard disks 177, 184
spaces in button bars 142
spacing, text 876
speakers
  amplified speakers 599
  configuring 597
  dynamic range 600
  external 1107
  frequency response 600
  passive 600
  placement 602
  problems with 1107, 1110
  quality 599
  self-powered 600
  volume settings 599
special characters in filenames 50
special effects 997
speed, processing
  rendering and 899
  scratch disks and 888
Speed dialog 790
speed indicators 123
speed of clips
  clip duration and 786
  constant speed 789, 790
  copying settings 781
  fit to fill edits and 787
  Frame Blending 789
  in motion paths 776
  reverse speed 789
  settings 785–790
  smoothing slow motion with Motion Blur 790
speed of clips, varying 107
Split Suppressor - Blue filter 843
Split Suppressor - Green filter 843
Spin3D transition 550
Spinback3D transition 550
spindle speed 156, 160
Spin Slide transition 553
split edit points 329, 449–450
split edits
  asymmetrical edits 499
  audio cuts and 479–480
  audio editing tips 456
  changing simple edits to 448
  clearing 450
  described 445
  examples 451–454
  modifying 449–450
  performing 451–454
  setting up 447–450
  split edit points 447–448
  in Viewer or Canvas 446
Split Slide transition 553
spotlight effects 824
sprocket holes 80, 585
square pixels 796–799, 1066
Squeeze and Stretch transition 553
Squeeze transition 553
S sounds 660
standard definition video. See SD video
standing waves 601
Start/End Percentages slider 561
start/stop metadata 192, 283
starting points for filters 681, 685
Star transition 551
startup disks 160
static regions 349–351
status of voiceover recordings 641
stereo audio
  levels 606–610
Stereo output 1031
stereo pairs 124
  creating 472–473
  described 443
  filters and 662
  pan and 616, 618
  panning 459
  separating 473
  settings 616
  waveforms 462
stereo pan 633–635
stereo systems 166
Still/Freeze Duration field 975
Still Cache 893
still cache settings 981
still frames. See still images
still images
  See also graphics
  adding camera motion to 803–806
  alpha channels 800
  bit depth 796
  color settings 799
  duration of 802–803
  exporting 793, 1021, 1049–1051
  flattening layers 800, 804
  freeze frames 792
  importing 826–828
  overview 791
  pixels and 794–799
  in QuickTime files 1003
  real-time playback 893
  resolution 795
  scaling 801
  sequences 1051
  as titles 877
STML text 1020
Stop button 527
stop-motion photography 1088
stopping
playback 104
storage disks. See scratch disks
storage medium for video formats 1058
storyboards 310–311, 354–355
straight alpha channel 830
straight edits 423–425
streaming
QuickTime files 1032–1038
stretch transitions 553
strobe effects 728, 789
stuttering 1110
subclips 277–285
creating 193
creating automatically 192, 280, 283
described 40, 294
duration 282
independent clips 283
as master clips 945
master clips and 280
source files for 279
subclip limits 279
turning markers into 193, 280
using with mixed-frame rate sequences 925
subframe audio adjustments 471–475
subframe keyframes 630–632
subpixels 876
Subtract compositing mode 817
superimpose edits 96, 809
described 364
destination tracks and 343
keyboard shortcuts 363
performing 377–379
super-whites 701
Support ID 1111
support websites 26
tape coatings 1058
tapes
labeling 610
tape size 1058
tape-to-tape color correction 698
Targa format 206, 1009
technical support 26
telecine 696–698
television 165
television broadcast dynamic range 609
television speakers 609
terminators 162
text
font choices 800
fonts 870, 875, 876
spacing 876
titling 869
tracking 876
text generators
overview 869
types of 872
text labels in Browser and Timeline 137
text size
in Browser and Timeline 974
text tracks 1003, 1045
TGA format. See Targa format
three-point editing
described 307
Edit Overlay and 363
examples 380–385
In and Out points 320, 380
overview 361–363
performing edits 365–379
sequence In and Out points 326
types of 364
Threshold parameter 658, 659
through edit indicators 426
through edits
removing 426
Thumbnail Cache setting 982
thumbnails
cache for 982
clip display 127
displaying 72
hiding 72
post frames 77
scrubbing through 73, 982
thumb tabs 119
TIFF format 206, 214, 1002, 1004, 1009, 1049
timecode 1090–1093
absolute and relative values 518
breaks 1109
clip duration and 318
compared to frame rates 1093
customer mini-DV devices 991
Current Timecode field 178
described 1090
determining type of 1090
dragging values to other fields 112
drop frame timecode 1090–1093
duplicate timecode numbers 201–203
ending timecode 297
entering 63–64
format of 1090
In and Out point settings 318
incoming clips 530
marker duration and 274
moving clips with 407–409, 519
moving markers with 272
moving playhead 684
navigating with 111–112, 131
non-drop frame timecode 1090–1091
precision editing 518
problems with 1109
QuickTime files 1005
searching for items by 399–400
sliding clips with 486
slipping clips with 489
starting timecode 297
Timecode Duration field 177
timecode tracks 1003
trim edits and 520
in Trim Edit window 529
Timecode Duration field 82, 96, 110, 177
Time Display option 291
time-lapse photography 1085, 1088
Timeline
Audio Controls button 122
audio editing 468–471
audio levels 611–615, 629–630
audio waveforms 128
automating audio levels 629
Auto Select controls 118, 402–404
Canvas and 113
changing pan in 618
clips in 304, 462
copying and pasting clips 412–416
currently selected items 387–389
customizing display 346–351
cutting clips in 423–425
deleting items in 417–419
described 113
deselecting items in 394
display options 126–129
dragging audio clips to 466
dragging files to 208
drag-to-Timeline editing 353–355
duration of clips in 427
finding items in 399–400
illustrated 56
In and Out point settings 320–329
jumping to locations in 130
keyframes 613
layering clips in 808–809
linked clips 430
Linked Selection button 436
linking items in 434–435
locking tracks in 344
markers in 99, 262–263
match frame operations 590
moving and resizing window 137
moving clips within 272, 407–409
mute button 122
navigating in 116–121, 130–136
navigating with timecode 518
opacity levels 810–811
opening sequences in 115
overview 116–126
playback options 998
playhead in 120, 136
positioning playhead in 998
preferences 977
recording from 993, 997–999
recording to tape directly 989
render bars 884, 900
replacing clips from In point 373
resizing text labels 137
resizing tracks 346–348
ripple edits 493, 494–495
roll edits 503–504
ruler 119
screen text size 974
scolling in 135–136, 349–351
scrubbing sequences in 130
selecting clips in 392–398, 401, 512
selecting edit points 512
sequence clips 126
sequences in 299
setting destination tracks 340
settings 301–302
showing clips in 834
slide edits 484–487
slipping clips 487–490
snapping in 405–406
solo button 122
Source and Destination controls 339–343
speed indicators 123  
static regions for tracks 349–351  
switching to Canvas or Viewer 587  
tabs 60  
Track Height controls 348, 469  
transitions in 539, 540, 547–549, 563, 563–564  
transparency effects 809–811  
trimming clips in 508, 514  
unused area 119  
working with Canvas and 115  
zoom controls 120  
zooming view of 120, 131–133, 465, 470  
Timeline Options tab 127–128, 977  
Time Mode pop-up menu 291  
time scales in keyframe graphs 763  
times in filenames 51  
titles  
fitting on screen 871  
LiveType 878  
overview 869  
text generators 872–874  
title clips 874  
title safe boundaries 90, 737–738, 805, 871  
Tool Bench 138  
Voice Over tab in 641  
Tool palette 56, 390–398  
tools  
See also specific tool names 756  
keyboard modifiers 756  
pen tools 756  
selection tools 390–392, 511  
Timeline selection tools 390–398  
in Tool palette 390–398  
tooltips 58, 973  
To Out option 998  
Track Height control 469  
Track Height controls 121, 129, 348  
Track Hinter Settings option 1033  
tracking 876  
Track Layout pop-up menu 121, 129, 348  
Track pop-up menu 526  
tracks  
See also audio tracks, video tracks 118  
adding 118  
adding to sequences 336–337, 358  
audio. See audio tracks 896  
Auto Select controls 402–404  
deleting from sequences 338  
described 39, 336  
destination tracks 339–343  
disabled 117  
disconnecting Source and Destination controls 341  
display options 129  
dragging clips into 343  
finding items in 400  
gaps in 420, 420–422  
height 469  
invisible tracks 915, 977  
layers 349  
locked tracks 342, 344, 510  
locking 118  
moving audio between 471  
moving clips between 408  
number of 127  
offsets 359  
pasting clips onto 412–416  
QuickTime files 1003, 1005  
resizing in Timeline 346–348  
rippling edits on multiple tracks 498  
scrolling through 136  
scrolling vertically through 349–351  
selecting 390, 396–398, 402–404  
selecting all clips on 396  
selecting items forward or backward 397  
selection tools 396–398  
separation 359  
in sequences 298  
vertical height 127  
video. See video tracks 298  
working with regions 136, 349–351  
Track Size option 127  
Track Visibility control 117, 345  
transcoding  
avoiding 1007  
Transition Editor 557–567  
controls 558–562  
displaying clips in 562  
opening transitions in 563  
transitions 97, 539  
After Effects transitions 555  
alignment 540, 549  
applying 539–544, 563  
audio transitions 471  
copying 546, 563  
custom settings 562  
default transitions 542–543, 562  
deleting from sequences 547  
described 537  
displaying 539, 565  
duration 547–548, 565  
editing clips after applying 549  
fade-to-black transitions 544  
handles and 540  
identifying as real-time effects 884  
included with Final Cut Express 550–555  
insert with transition edits 367–368, 541  
modifying 547–549, 557–567  
moving 546, 566  
opening 558, 563
overwrite with transition edits 370–371, 541
previewing 569
properties 562
rendering 568–569, 899, 916
replacing 550
reversing direction 561, 562
ripple edits 567
roll edits 566
in sequences 537–541
settings 562
Start/End percentages slider 561
swapping 550
Transition Editor 558, 563
trimming 564–567
transparency
effects 809–812
masks 839
overlays 128
transport controls 177, 527, 534
in Canvas 84, 95, 97
in Capture window 178
in Viewer 82, 84, 97
trashing Preferences file 978
travel mattes 825
trim edits
See also trimming
clips with transitions 549
controls 509–510
dynamic trimming 524, 531
performing 513–514, 530–534
selecting edits and clips 510–513
using timecode 520
windows 508
Trim Edit window 523–534, 976
closing 526
controls 526–530, 534
described 523
keyboard shortcuts 531
opening 525
playing audio 535–536
reviewing edits in 534
slipping clips in 534
trim edits in 508, 531–533
using 530–534
Trim Forward and Trim Backward buttons 524, 528
trimming
See also trim edits
alert messages 521
asymmetrical editing 498–501
audio clips 466–467
clips 564–567
described 507, 564
dynamic trimming 524, 531
editing with timecode 518
extend edits 515
opening clips for 516–517
ripple edits 493
selecting clips for 401
selecting edit points for 512–513
selection tools for 401
settings 976
transitions 564–567
in Trim Edit window 523–534
in Viewer 466–467
Trim with Edit Selection Audio option 535
Trim with Sequence Audio option 535
troubleshooting 1105–1111
A/V sync problems 1107–1108
See also alert messages
audio problems 1110
Autosave Vaults on other drives 939
blocky still images 806
broken links to media files 959
camcorder/deck problems 1106, 1110
common problems 1106–1111
contacting AppleCare Support 1111
dragging markers out of clips 281
dropped frames 159, 888, 1107–1108
duplicate timecode numbers 201
external speakers 1107, 1110
external video monitors 171
fringing 842
fuzzy still images 793
monitor problems 1106, 1109
pasting attributes into clips 690
performance problems 1111
playback problems 1106–1110
after power failures 941
reference movies 1110
stuttering video 1110
timecode problems 1109
trashing Preferences file 978
video devices 1106
video problems 1107–1108
TrueType fonts 870
Typewriter generator 874
U
uLaw format 205, 1010, 1021
Ultra 160 SCSI disks 161
Ultra2 LVD SCSI disks 161
Ultra 320 SCSI disks 161
Ultra ATA disk drives 160
Ultra DMA disks 160
Ultra EIDE disks 160
uncompressed AIFF format 1043
uncompressed digital video
data rates 156
uncompressed high definition tape formats 1081
uncompressed standard definition video
format 1081
uncompressed video 1007, 1074
Undo command 63, 289, 306, 971
Unlimited RT mode 916
unlinking linked items 435
“unrendered” message 902
unused clips 258
unused media 256
Up button in Capture Bin controls 179
Update button for markers 181
updating software 26
used media 256
User Preferences window 289, 969–978

V
VCR mode 989
velocity handles 776, 777
Venetian Blind Wipe transition 554
ventilation 163
versions of projects, reopening 941
vertical ranges of clips 401
vertical scroll bars 119
VHS systems
  printing to VHS tape 999
video
  analog 37
  aspect ratio 38
  display quality 171
  file formats 205
  fonts and 800
  formats 302, 840
  frame rates 38
  image dimensions 38
  importing 205, 209–210
  letterbox video 1097, 1103
  line art and 800
  linking items 434–435
  matching for clips 87, 100
  matching for sequences 87, 100
  M-JPEG 156
  playback 1110
  problems with 1107–1108
  QuickTime-compatible 1019–1021
  QuickTime settings 1023–1028
  split edits 446
  standards 37
  stuttering 1110
  tape formats 36–38
  tracks. See video tracks
  uncompressed 156, 1007
video artifacts. See artifacts
video capture
  disk space issues 184
  in post-production process 32
  “Video card not supported for RT Effects” message 1107
video cards 302
  analog-to-digital capture 165
video clips
  adding to sequences 303, 307
  affiliate clips. See affiliate clips
  alpha channels 828, 829
  anamorphic media and 1101–1102
  animation. See animation
  applying multiple filters 681
  arranging in storyboard 310–311, 354–355
  backtimed 324, 380, 383–384
  boundaries 427
  clip names 184
  color correction. See color correction
  compression markers and 1046
  conflicting properties 949
  connections to media files 958
  copying 68
  copying and pasting 412–416
  copying and pasting attributes 690–691, 779–782
  copying to other sequences 571, 572–575
  currently selected 388
  cutting 423–425
  deleting 68
  described 40, 293
  deselecting 394
  displaying in Transition Editor 562
  dragging to Timeline 343, 353–359
  duration 318, 427, 517, 567
  DV video and fuzziness 1109
  editing into sequences 380–381
  editing multiple clips 354–355
  exporting audio from 1011
  exporting to QuickTime 1011
  filenames 184
  filters. See video filters
  frame rates 197
  freeze frames 792
  generator clips 80
  handles 188, 313, 540
  heads and tails 540
  hiding portions of 824
  In and Out points 87, 100, 179, 309, 313–318, 327, 328, 380, 380–385
  incoming and outgoing 508, 524, 529, 530, 560
  independent clips 208, 588
  jogging through 109
  keyboard shortcuts 699
  keyframes 87, 100
  labels 137
  linked 123
  linked clip items 358
  linked clips 392, 430, 434
  links to source media 959
  looping playback 110
manipulating in Canvas 741–742
markers 87, 100, 194, 262, 264, 266
master clips. See master clips
matching audio for 87, 100
media files for 254, 296
motion parameters 724
motion paths for 771
moving 272, 407–409, 517, 519
moving playhead 99
multiclip layouts 731
offline clips 48, 294, 958
opacity 763–767, 812
opening 80–81, 104, 516, 585
opening in external editors 982
organizing 245–252, 354–355
playhead controls 85–86, 98–100
playing 84, 97, 104, 107–108
properties 295–297
recently used 91, 971
reconnecting to files 48
redoing changes in 306
in reference movies 1014
removing from sequences 417–419
renaming 69
render bars 884
rendering separately 905
replacing 373
replacing sections of 376–377
resyncing 374, 437–441
ripple edits 501
scaling 801
scrubbing through 74–75, 106
searching for 254–260
selecting 387–398, 401, 510–513
selecting in Browser 67
shuttling through 107–108
sliding 484–486
slipping 534
snapping to points 405–406
soloing 835
sorting 253–254, 309
source tapes 48
speed settings 123, 785–786
split In and Out points 329
start and end timecode 297
subclips 192–193, 283–285
thumbnail display 127
in Timeline 304
transitions 539–545
trimming 401, 510–517, 564–567
unused 258
varying speed 107–108
video codecs. See codecs
video decks
capturing video with 185–190
connecting video monitor through 165
Print to Video command 996
problems with 1106
recording from Timeline 997–999
settings 989
setup 148
smooth recording speed 998
video DVD-compliant formats 1042
video equipment
attaching to computer 148
capturing video with 185–190
Easy Setups for 990
external monitors 165, 166
inputs 148
troubleshooting 1106
video filters
advantages of 677
applying 678–681
categories 683
copying and pasting into clips 690–691
keyframing 678
multiple filters 681
rearranging 690
removing 691
settings 682–685
using controls 685–689
Video Format option 1038
video formats 840
characteristics 1057–1074
data rates 1081
Final Cut Express-supported 1079–1081
frame rates 1067
high definition video 1080–1081
history of 1081–1083
supported 1079–1081
video frames 1057, 1064
video inputs 148
video interfaces
setup 148
switching 171
video monitors
color and 165
connecting 165
NTSC video monitors 166
PAL video monitors 166
video render bars 125, 209
video render status bar 901
video signals 1060
Video tab 82
videotape
archiving 942
audio on 36
blacking tapes 203
color correction 698
cueing 991
duplicate timecode numbers 201–203
dynamic range 609
output requirements 987
output settings 989
outputting to 165
playback settings 990
printing to VHS 999
Print to Video operations 988, 993, 994–996
recording from Timeline 989
recording to 989–991, 993–999
television broadcast 165
types of 1058
write-protection tab 991

video tracks
See also audio tracks, tracks
adding 118
adding to sequences 358
applying filters to multiple tracks 783
compression 1040
described 336
destination tracks 339–342
disabling 118
disabling in clips 833–835
display size 129
dragging clips into 343
for DVDs 1042
invisible 977
locking 118, 344
number of 127
in QuickTime movies 1003, 1016
resizing 347
scrolling through 136
selecting all clips on 396
soloing 835
Source controls 117
source tracks 341
in Timeline 117, 118
video transitions. See transitions
Viewer
activating 80
adjusting audio levels 615–618
audio controls 458–460
clips in 466, 516–517
closing 80
compared to Canvas 103
controls in 81–82, 84–86
creating motion effects in 731–741
described 79–82
editing audio in 461–462, 466–467
Filters tab 683–685
illustrated 56
In and Out point settings 317–318
markers in 261–262, 264
match frame operations 589
moving and resizing window 137
moving playhead in 671
navigating in 103–110
opening 80
overlapping 1107
playing clips in 104–106
resizing clips in 517
ripple edits in 495
roll edits in 506
sequence clips in 428, 585–588
sequences in 299
setting stereo pan/spread in 619–621
source clips in 117
split edits in 446, 447–448, 451–454
switching to Canvas or Timeline 587
tabs 60, 81, 83–84
trimming clips in 466–467, 508
turning off audio scrubbing in 465
"Unrendered" message 902
uses 79–80
using timecode in 111
viewing filters in 667
View pop-up menu 88
working with keyframes in 623–627, 754–762
working with markers in 261–262
Zoom pop-up menu 88
View menu 428, 586
View pop-up menu 90, 101
Canvas 90, 101
Viewer 82, 88, 95
visibility of tracks 977
Vocal DeEsser filter 660
Vocal DePopper filter 660
voiceover
audio equipment for 638–641
audio-recording devices for 638
audio track placement 646–648, 650
handles 651
memory requirements 641
multiple takes 650
recording 637–650
Voice Over tab 641
Voice Over tool 637–651
controls 641–644
defining the destination track 646–648
defining the recording duration 644–645
memory requirements 641
opening 641
using to correct for latency 639, 643
voices 654
volume
See also audio
adjusting computer’s volume 598
adjusting for clips 459, 614–615, 617–618
changing in Timeline 629–630
speaker settings 599
VTR mode 989
VTRs (videotape recorders)
external monitors and 166
V Wipe transition 554
warnings. See alert messages
WAVE format 205, 1002, 1005
waveform displays 83, 128
waveforms
audio levels and 603
in audio tracks 468
displaying 612
navigating through 463–470
scrolling through 464–465
waveform display 346, 457, 458, 460
wavelet compression 1074
websites
See also Internet
Apple 26
AppleCare Knowledge Base 1105
AppleCare Support 1111
Final Cut Express 26
QuickTime websites 1005
still images 1049
white alpha channel 831
whites
color balance in 712
Whites slider 713
Widesccreen filter 678
widesccreen monitors 1103
window layouts 59, 139–140
windows
activating 56, 973
layouts 59, 139–140
moving 62
moving and resizing 137
overview 55
tabbed windows 60–61
wipes 537, 538, 554–555
Wipe transition 552
wireframe handles 744–747
wireframes 90
Wireframe setting 90
wireless devices 1020
Wrap Wipe transition 554
write-protection tab 991
X
x coordinates 687, 725, 729–730
Y
Y/C signals 1061
Y’CbCr color space (YUV) 302, 687, 725, 1070
Y’CbCr signals (YUV) 1061
YUV. See Y’CbCr color space
Z
Zigzag Wipe transition 554
Zip drives 156
Zoom control 132
zoom controls
for audio clips 463–465
in Canvas 743
keyboard shortcuts 120
keyframe graphs 685, 761–762
in Timeline 120, 133, 463–465, 470
in Transition Editor 560, 562
waveform display area 463–465
Zoom In and Zoom Out tools 133, 134, 470
Zoom pop-up menu
in Canvas 101
in Viewer 82, 89, 96
Zoom slider 121, 132, 135, 464, 685, 761
Zoom transition 550, 555