Final Cut Pro 5
Working With High Definition and Broadcast Formats
Apple Computer, Inc.
© 2006 Apple Computer, Inc. All rights reserved.

Under the copyright laws, this manual may not be copied, in whole or in part, without the written consent of Apple.

The Apple logo is a trademark of Apple Computer, Inc., registered in the U.S. and other countries. Use of the “keyboard” Apple logo (Option-Shift-K) for commercial purposes without the prior written consent of Apple may constitute trademark infringement and unfair competition in violation of federal and state laws.

Apple, the Apple logo, DVD Studio Pro, Final Cut, Final Cut Pro, FireWire, iTunes, Mac, Macintosh, Mac OS, PowerBook, and QuickTime are trademarks of Apple Computer, Inc., registered in the U.S. and other countries.

Cinema Tools and Finder are trademarks of Apple Computer, Inc.

Other company and product names mentioned herein are trademarks of their respective companies. Mention of third-party products is for informational purposes only and constitutes neither an endorsement nor a recommendation. Apple assumes no responsibility with regard to the performance or use of these products.

Production stills from the films “Koffee House Mayhem” and “A Sus Ordenes” provided courtesy of Refuge Films. “Koffee House Mayhem” © 2004 Jean-Paul Bonjour; “A Sus Ordenes” © 2004 Eric Escolar.
http://www.refugefilms.com
## Contents

<table>
<thead>
<tr>
<th>Preface</th>
<th>7</th>
<th>About High Definition and Broadcast Formats</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>8</td>
<td>Overview of High Definition Video Formats</td>
</tr>
</tbody>
</table>

### Chapter 1

<table>
<thead>
<tr>
<th>Working With HDV</th>
<th>11</th>
<th>About HDV</th>
</tr>
</thead>
<tbody>
<tr>
<td>HDV Formats Supported by Final Cut Pro</td>
<td>12</td>
<td></td>
</tr>
<tr>
<td>About MPEG-2 Compression</td>
<td>13</td>
<td></td>
</tr>
<tr>
<td>Working With HDV in Final Cut Pro</td>
<td>14</td>
<td></td>
</tr>
<tr>
<td><strong>Native HDV Editing Workflow</strong></td>
<td>15</td>
<td></td>
</tr>
<tr>
<td>Connecting an HDV Device to Your Computer</td>
<td>16</td>
<td></td>
</tr>
<tr>
<td>Choosing an Easy Setup</td>
<td>17</td>
<td></td>
</tr>
<tr>
<td>Logging and Capturing Native HDV Footage</td>
<td>17</td>
<td></td>
</tr>
<tr>
<td>Editing HDV Footage</td>
<td>17</td>
<td></td>
</tr>
<tr>
<td>Outputting HDV to Tape or Exporting to a QuickTime Movie</td>
<td>26</td>
<td></td>
</tr>
<tr>
<td><strong>HDV Apple Intermediate Codec Editing Workflow</strong></td>
<td>28</td>
<td></td>
</tr>
<tr>
<td>Connecting an HDV Device to Your Computer</td>
<td>28</td>
<td></td>
</tr>
<tr>
<td>Choosing an Easy Setup</td>
<td>28</td>
<td></td>
</tr>
<tr>
<td>Capturing HDV Video to the Apple Intermediate Codec</td>
<td>28</td>
<td></td>
</tr>
<tr>
<td>Editing Video Using the Apple Intermediate Codec</td>
<td>28</td>
<td></td>
</tr>
<tr>
<td>Outputting HDV to Tape or Exporting to a QuickTime Movie</td>
<td>28</td>
<td></td>
</tr>
<tr>
<td>Using the Canon XL H1 HDV Camcorder</td>
<td>32</td>
<td></td>
</tr>
<tr>
<td><strong>HDV Format Specifications</strong></td>
<td>33</td>
<td></td>
</tr>
</tbody>
</table>

### Chapter 2

<table>
<thead>
<tr>
<th>Working With DVCPro HD</th>
<th>37</th>
<th>About DVCPro HD</th>
</tr>
</thead>
<tbody>
<tr>
<td>DVCPro HD Formats Supported by Final Cut Pro</td>
<td>38</td>
<td></td>
</tr>
<tr>
<td>DVCPro HD Frame Rates</td>
<td>38</td>
<td></td>
</tr>
<tr>
<td><strong>Working With DVCPro HD in Final Cut Pro</strong></td>
<td>40</td>
<td></td>
</tr>
<tr>
<td>Connecting a DVCPro HD Device to Your Computer</td>
<td>40</td>
<td></td>
</tr>
<tr>
<td>Choosing a DVCPro HD Easy Setup</td>
<td>40</td>
<td></td>
</tr>
<tr>
<td>Logging and Capturing Your DVCPro HD Footage</td>
<td>41</td>
<td></td>
</tr>
<tr>
<td>Editing DVCPro HD Footage</td>
<td>43</td>
<td></td>
</tr>
<tr>
<td>Outputting Your DVCPro HD Sequence</td>
<td>45</td>
<td></td>
</tr>
</tbody>
</table>
Chapter 3  Combining Standard and High Definition Video
51  About Standard Definition and High Definition Video
52  Mixing High Definition and Standard Definition Video in the Same Sequence
52  Choosing High-Quality Scaling Options
53  Downconverting High Definition Video
56  Upconverting Standard Definition Video
60  Tips for Converting Between Standard and High Definition Media

Chapter 4  Working With 24p and Variable Frame Rate Video
61  What Is 24p Video?
62  Film, 24p Video, and Cinema Tools
63  Working With 24p NTSC Video
64  Using A DVX100 NTSC Camcorder With Advanced Pulldown
65  Working With 720p24 DVCPRO HD Video
66  Working With 1080p24 DVCPRO HD Video

Chapter 5  Working With IMX
69  About IMX
70  IMX Formats Supported by Final Cut Pro
70  About MXF
70  Working With IMX in Final Cut Pro
71  Transferring IMX Footage to Your Computer
71  Importing MXF-Wrapped IMX Media Files Into Your Project
71  Choosing an IMX Easy Setup
71  Editing IMX Clips Into a Sequence
71  Exporting IMX QuickTime Media Files
72  IMX Format Specifications

Chapter 6  Working With Panasonic P2 Media
75  About Panasonic P2 Cards and Media Files
77  Working With Panasonic P2 Cards and Final Cut Pro
78  About the Import Panasonic P2 Window
79  Example Panasonic P2 Workflow
81  Recording Footage With a P2 Camcorder
81  Mounting P2 Cards, Disk Images, and Folders
84  Using the Browse Area
88  Using the Preview Area
90  Using the Logging Area
92  Using the Transfer Queue
94  Reingesting Clip Media
95  Working With Spanned Clips
<table>
<thead>
<tr>
<th>Page</th>
<th>Content</th>
</tr>
</thead>
<tbody>
<tr>
<td>98</td>
<td>Using Print to Video to Output to P2 Cards in the AG-HVX200</td>
</tr>
<tr>
<td>100</td>
<td>Archiving P2 Cards</td>
</tr>
<tr>
<td>100</td>
<td>Setting Preferences</td>
</tr>
<tr>
<td>101</td>
<td>Capturing Over FireWire as if the P2 Card Were a Tape in a VTR</td>
</tr>
<tr>
<td>103</td>
<td><em>Panasonic AG-HVX200 Camcorder Compatibility</em></td>
</tr>
<tr>
<td>104</td>
<td><em>Panasonic P2 Card Format Specifications</em></td>
</tr>
<tr>
<td>107</td>
<td>Chapter 7</td>
</tr>
<tr>
<td>107</td>
<td>Working With Sony XDCAM HD and Video Disk Units</td>
</tr>
<tr>
<td>107</td>
<td><em>Working With Sony XDCAM HD</em></td>
</tr>
<tr>
<td>109</td>
<td>About XDCAM HD</td>
</tr>
<tr>
<td>109</td>
<td>XDCAM HD Formats Supported in Final Cut Pro</td>
</tr>
<tr>
<td>109</td>
<td>Installing Sony XDCAM Software</td>
</tr>
<tr>
<td>109</td>
<td>Connecting XDCAM HD Devices to Your Computer</td>
</tr>
<tr>
<td>110</td>
<td>Ingesting XDCAM HD Media</td>
</tr>
<tr>
<td>110</td>
<td>Editing XDCAM HD Media in Final Cut Pro</td>
</tr>
<tr>
<td>110</td>
<td>Exporting Sequences to XDCAM HD Media</td>
</tr>
<tr>
<td>110</td>
<td><em>Working With a Sony Video Disk Unit</em></td>
</tr>
<tr>
<td>111</td>
<td>About Sony Video Disk Units</td>
</tr>
<tr>
<td>111</td>
<td>Importing Footage From a Sony Video Disk Unit</td>
</tr>
</tbody>
</table>
About High Definition and Broadcast Formats

Final Cut Pro 5 is a complete broadcast post-production solution, supporting the latest high definition video formats, project interchange formats, and high-performance, shared disk storage.

With more and more video formats introduced every year, it can be difficult to keep your post-production suite up to date. Making Final Cut Pro the center of your post-production workflow ensures that your suite is compatible with the latest broadcast and high definition formats.

This document covers the following format support in Final Cut Pro:

- Native capturing, editing, and output of HDV
- Native capturing, editing, and output of DVCPRO HD
- Importing and native editing of MPEG-2 IMX
- Ingesting from non-tape-based media such as Panasonic P2 cards, Sony XDCAM HD, and Sony Video Disk Units
Overview of High Definition Video Formats

Because of the multiple frame sizes, frame rates, and scanning methods supported by the latest high definition video specifications, there are a large number of high definition formats currently available. While the most commonly used formats are described below, many other variations exist today.

1080i60
This is a common broadcast format that is compatible with standard definition NTSC video.

Pros
• Individual still frames in this format are very high quality because of the high resolution.
• 29.97 fps frame rate and interlacing are both compatible with standard definition NTSC video.

Cons
• Quick action or rapid camera motion may cause interlacing artifacts.

1080i50
1080i50 is compatible with standard definition PAL video.

Pros
• Individual still frames in this format are very high quality because of the high resolution.
• 25 fps frame rate and interlacing are both compatible with standard definition PAL video.

Cons
• Quick action or rapid camera motion may cause interlacing artifacts.
• Because of the lower frame rate, this format can cause more severe motion artifacts than 1080i60.
1080p24
1080p24 is sometimes simply referred to as 24p and is considered by some to be the most flexible frame rate choice because it is possible to transfer to NTSC video, PAL video, and—perhaps most important—film. Choose this format if you plan to transfer your finished video to film, or if you are trying to emulate a film look on your final video. This format is similar to 720p24, but with much higher resolution.

Pros
• Individual still frames in this format are very high quality because of the high resolution.
• Can be easily converted to other frame rates compatible with NTSC video, PAL video, and film (24 fps frame rate allows direct transfer to film).
• Progressive scanning eliminates interlacing artifacts.
• When pulldown is removed, 1080p24 has a potentially lower data rate than other 1080-line formats.

Cons
• Some 1080p24 modes require pulldown removal and insertion, complicating timecode and media management.
• Requires a telecine pulldown process when transferring to NTSC.
• Requires a frame rate increase when transferring to PAL. This slightly alters the audio rate.
• The low frame rate requires slow camera motion to avoid stuttering jumps from frame to frame.

720p60
This format is smaller than 1920 x 1080, but the smaller image dimensions decrease the per-frame data rate. This means the frame rate can be doubled compared to 1080i formats without significantly increasing the data rate.

Pros
• Yields the highest frame rate possible for a high definition format.
• Individual still frames in this format have no motion artifacts (such as flickering lines) because 720p is progressively scanned.
• Captures and displays quick action and fast camera moves smoothly.
• The 59.94 fps video frame rate is compatible with NTSC video.

Cons
• 720p has a smaller image size than 1920 x 1080 (though it is still higher resolution than standard definition video).
**720p30**
720p30 is a particularly flexible format because it is compatible with standard definition NTSC video (because it has a matching frame rate of 29.97 fps) as well as streaming and downloadable video (because it is progressively scanned). Because of the progressive scanning, 720p30 is also useful when you need a video format that can output high-quality still frames.

**Pros**
- 720p is compatible with both standard definition NTSC video (29.97 fps) and computer graphics because it is progressively scanned.

**Cons**
- 720p has a smaller image size than 1920 x 1080 (though it is still higher resolution than standard definition video).

**720p24**
720p24 is sometimes simply referred to as 24p, and is considered by some to be the most flexible frame rate choice because it is possible to transfer to NTSC video, PAL video, and film. Choose this mode if you plan to transfer your finished video to film, or if you are trying to emulate a film look on your final video.

**Pros**
- Can be easily converted to other frame rates compatible with NTSC video, PAL video, and film (24 fps frame rate allows direct transfer to film).
- Progressive scanning eliminates interlacing artifacts.
- Has a 60 percent lower data rate than 720p60 because of the lower frame rate.

**Cons**
- 720p has a smaller image size than 1920 x 1080 (though it is still higher resolution than standard definition video).
- Requires a telecine pulldown process when transferring to NTSC.
- Requires a frame rate increase when transferring to PAL. This slightly alters the audio rate.
- The low frame rate requires slow camera motion to avoid stuttering jumps from frame to frame.
Final Cut Pro supports native capturing, editing, and output of HDV media. If you already have experience editing DV footage, making the switch to HDV is simple.

This chapter covers the following:
- About HDV (p. 11)
- Working With HDV in Final Cut Pro (p. 14)
- Native HDV Editing Workflow (p. 15)
- HDV Apple Intermediate Codec Editing Workflow (p. 28)
- Using the Canon XL H1 HDV Camcorder (p. 32)
- HDV Format Specifications (p. 33)

About HDV
HDV is a new high definition video format created by a consortium of manufacturers including Sony, Canon, Sharp, and JVC. HDV allows you to record an hour of high definition video with a consumer-priced handheld camcorder on standard mini-DV videocassettes. You can connect an HDV camcorder to your computer via FireWire, so you can capture and output just as you would with a DV device.

HDV uses MPEG-2 compression to achieve a maximum video data rate of 25 Mbps, which is the same data rate as DV. This means you can fit the same amount of video on your scratch disks as you can when using DV.

Although the HDV workflow is nearly identical to a typical DV workflow, a few additional steps are required. This chapter describes the unique features of Final Cut Pro that allow you to capture, edit, and output HDV video in its native format.

What Is ProHD?
ProHD extends the JVC 720p HDV format to support 24 fps video, professional timecode options, and up to four audio channels.
HDV Formats Supported by Final Cut Pro

Within the HDV specification, several resolutions and frame rates are defined. HDV formats are usually distinguished by the number of lines per frame (the height of the image), the scanning method (progressive or interlaced), and the frame or field rate. For example, 1080i60 describes a format with 1080 lines, interlaced scanning, and 60 fields per second.

Final Cut Pro supports the following HDV formats:

<table>
<thead>
<tr>
<th>Format</th>
<th>Final Cut Pro Easy Setup</th>
<th>Dimensions</th>
<th>Video Data Rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>1080p24¹</td>
<td>HDV - 1080p24</td>
<td>1440 x 1080</td>
<td>25 Mbps</td>
</tr>
<tr>
<td>1080p25¹</td>
<td>HDV - 1080p25</td>
<td>1440 x 1080</td>
<td>25 Mbps</td>
</tr>
<tr>
<td>1080i60</td>
<td>HDV - 1080i60</td>
<td>1440 x 1080</td>
<td>25 Mbps</td>
</tr>
<tr>
<td>1080i50</td>
<td>HDV - 1080i50</td>
<td>1440 x 1080</td>
<td>25 Mbps</td>
</tr>
<tr>
<td>720p24²</td>
<td>HDV - 720p24</td>
<td>1280 x 720</td>
<td>18.3 Mbps</td>
</tr>
<tr>
<td>720p25²</td>
<td>HDV - 720p25</td>
<td>1280 x 720</td>
<td>18.3 Mbps</td>
</tr>
<tr>
<td>720p30</td>
<td>HDV - 720p30</td>
<td>1280 x 720</td>
<td>18.3 Mbps</td>
</tr>
</tbody>
</table>

¹ Supported by the Canon XL H1 HDV camcorder. Also called 1080F24 and 1080F25.
² Supported by the JVC GY-HD100 ProHD camcorder.

Standard Definition Recording With an HDV Camcorder

In addition to recording high definition video, most HDV camcorders can also record standard definition DV video. You can capture, edit, and output this DV video just as you would any other DV video.

**Important:** You should avoid recording DV and HDV video on the same tape. This can cause problems during capture and playback.

An additional format defined within the HDV specifications, known as SD, is available on some JVC camcorders. Final Cut Pro does not support this format.
About MPEG-2 Compression
High definition video requires significantly more data than standard definition video. A single HD video frame can require up to six times more data than an SD frame. To record such large images with such a low data rate, HDV uses MPEG-2 compression. MPEG compression reduces the data rate by removing redundant visual information, both on a per-frame basis and also across multiple frames.

Spatial (Intraframe) Compression
Within a single frame, areas of similar color and texture can be coded with fewer bits than the original, thus reducing the data rate with a minimal loss in noticeable visual quality. JPEG compression works in a similar way to compress still images. Intraframe compression is used to create standalone video frames called I-frames (short for intraframe).

Temporal (Interframe) Compression
Instead of storing complete frames, temporal compression stores only what has changed from one frame to the next, which dramatically reduces the amount of data that needs to be stored while still achieving high-quality images. Video is stored in three types of frames: a standalone I-frame that contains a complete image, and then predictive P-frames and B-frames that store subsequent changes in the image. Every half second or so, a new I-frame is introduced to provide a complete image on which the P- and B-frames are based. Together, a group of I-, P-, and B-frames is called a group of pictures, or GOP. HDV uses a long-GOP pattern, which means that there are several P- or B-frames for each I-frame.

More About Long-GOP Video
The term "long" refers to the fact that P- and B-frames are used between I-frame intervals. At the other end of the spectrum, the opposite of “long-GOP MPEG-2” is I-frame–only MPEG-2, in which only I-frames are used. Formats such as IMX use I-frame–only MPEG-2, which reduces temporal artifacts and improves editing performance. However, I-frame–only formats have a significantly higher data rate because each frame must store enough data to be completely self-contained. Therefore, while the decoding demands on your computer are decreased, there is a greater demand for scratch disk speed and capacity.
For example, suppose you record some typical “talking head” footage, such as an interview in which a seated person moves very little throughout the shot. Most of the person’s body stays still, so most of the visual information is stored in an I-frame; the subsequent P- and B-frames store only the changes from one frame to the next.

Because P- and B-frames depend on other frames to create a meaningful image, your computer spends more processing power decoding HDV frames for display than it does when displaying intraframe-only formats such as DV, uncompressed video, or the Apple Intermediate Codec.

**Editing HDV Using Apple Intermediate Codec**

Instead of working with native MPEG-2 HDV video, you can transcode your HDV video to the Apple Intermediate Codec during capture. The Apple Intermediate Codec is a high-quality video codec optimized for playback performance and quality. Although the data rate of the Apple Intermediate Codec is three to four times higher than the data rate of the native MPEG-2 HDV, the processing requirements to play back your video are less. Unlike MPEG-2 HDV, the Apple Intermediate Codec does not use temporal compression, so every frame can be decoded and displayed immediately, without first decoding other frames.

**Working With HDV in Final Cut Pro**

If you’ve previously worked with DV, you’ll find that the HDV workflow is similar. There are two basic workflows for editing HDV footage in Final Cut Pro:

- **Native MPEG-2 HDV editing**: If you use this method, you capture, edit, and output your original MPEG-2 HDV data throughout the entire process. This process is referred to as native editing because Final Cut Pro works directly with the MPEG-2 data captured from your HDV tapes. Native HDV playback is processor-intensive because displaying a single frame can require decoding of several frames earlier or later in the video stream. As a result, you may be able to play back fewer real-time effects when editing in this format. However, there are many benefits to native HDV editing:
  - Native HDV editing uses less disk space because long-GOP MPEG-2 HDV video has a very low data rate.
  - Outputting HDV to tape requires little processing before output because your video is already in the native HDV format. Only segments of your sequence that contain cuts or effects must be re-encoded, or conformed, to create the proper HDV GOP pattern.

This workflow is useful for cuts-only edits that you want to quickly output back to tape, or for export to other MPEG formats. For more information, see “Native HDV Editing Workflow,” below.
HDV editing using Apple Intermediate Codec: This method allows you to capture your HDV footage using an intermediate, high-quality codec without temporal compression. Using an I-frame–only codec avoids some of the decoding overhead required for HDV footage. The disadvantage of this workflow is that more scratch disk capacity is required for your footage, and you cannot output HDV to tape without first re-encoding your entire sequence back to native HDV. If your sequence is long, the re-encoding process can be time-consuming. For more information, see “HDV Apple Intermediate Codec Editing Workflow” on page 28.

Native HDV Editing Workflow
The steps for capturing, editing, and outputting HDV in Final Cut Pro are almost identical to the workflow used for DV, but there are several important differences. The differences between the HDV and DV workflows are highlighted in the steps below.

**Step 1:** Connect your HDV camcorder to your computer via FireWire
This step is similar to connecting a DV device via FireWire.

**Step 2:** Choose an HDV Easy Setup
Choose the HDV Easy Setup that corresponds to your HDV format.

**Step 3:** Log your footage and capture it to your scratch disk
This step is much like logging and capturing DV and other video formats. The differences are:

- Some options and controls are different in the Log and Capture window when you capture HDV. For example, you can resize the window in real time.
- When capturing HDV, scene detection is always enabled. A scene break is embedded data on tape that indicates where the camcorder was stopped and then started again. Whenever Final Cut Pro detects a scene break in your incoming HDV footage, a new media file and corresponding clip are created.

**Step 4:** Edit your HDV clips into a sequence
Editing HDV is similar to editing other formats in Final Cut Pro. However, there are some differences:

- You cannot view native MPEG-2 HDV video on an external HDV device connected via FireWire. As an alternative, you can use the Digital Cinema Desktop Preview option.

  **Important:** The only way to output HDV video to an HDV device via FireWire is to use the Print to Video command.
Step 5: Output HDV back to tape, or export to a QuickTime movie
Before you can output or export your HDV sequence, Final Cut Pro needs to conform any noncompliant GOPs to the correct I-, P-, and B-frame pattern. Conforming is a necessary step for creating an acceptable MPEG-2 data stream for HDV devices.

Important: Conforming and rendering are not the same processes. Rendering calculates the visual data for each frame, while conforming ensures that your sequence has the proper GOP structure prior to output.

You can only output HDV footage to tape using the Print to Video command. The Edit to Tape command is not supported for HDV media.

Connecting an HDV Device to Your Computer
Once you have HDV footage on tape, you can connect your camcorder or VTR to your computer to capture.

To connect your HDV camcorder or VTR to your computer:
1. Turn on your VTR or camcorder and switch it to VCR (or VTR) mode.
   Note: On some camcorders, this mode may be labeled “Play.”
2. Connect the 4-pin connector on one end of your FireWire cable to the 4-pin FireWire port on your camcorder.
3. Connect the 6-pin connector on the other end of your FireWire cable to a FireWire 400 port on your computer.
4. Make sure your camcorder is in HDV mode, not DV mode.

For more information, see the documentation that came with your HDV device.
Choosing an Easy Setup
Final Cut Pro has three native HDV Easy Setups available: 1080i60, 1080i50, and 720p30. Always choose the Easy Setup that corresponds to your HDV footage.

To choose an Easy Setup:
1. Choose Final Cut Pro > Easy Setup.
2. Choose an Easy Setup from the Setup For pop-up menu, then click OK.

Important: Make sure to choose an Easy Setup that matches the format of your HDV source tapes.

Logging and Capturing Native HDV Footage
Once you’ve connected your camcorder and chosen the appropriate Easy Setup, you can log and capture your footage. When you select a native HDV Easy Setup, the Log and Capture window appears, specifically tailored for use with HDV.

For detailed instructions about logging and capturing, see the following chapters in the Final Cut Pro 5 User Manual:
- Volume I, Chapter 17, “Overview of Logging and Capturing.”
- Volume I, Chapter 18, “Logging Clips.”
- Volume I, Chapter 19, “Capturing Your Footage to Disk.”

To open the Log and Capture window:
- Choose File > Log and Capture (or press Command-8).
  The Log and Capture window appears.
About the Log and Capture Window

The Log and Capture window allows you to view your footage, set In and Out points, enter log notes, select which tracks to capture, create clips, and capture media files.

There are several areas in the Log and Capture window.

- **Preview area**: On the left is the area where you view video while logging clips. This area contains transport controls, marking controls, and timecode fields. If device control is not enabled, the transport controls do not appear.

- **Tabs**: On the right are the Logging, Clip Settings, and Capture Settings tabs.

- **Log and capture buttons**: You click one of these buttons when you are ready to log a clip or capture media.

The resize control in the lower-right corner allows you to adjust the size of the Log and Capture window. This option is only available when you select an HDV Easy Setup.
Preview Area

This section of the Log and Capture window lets you view video from tape while you log and capture it. The video preview area remains black until your camcorder or deck is turned on and a tape is playing in the device. The following controls appear if your camcorder or deck is on and properly connected, and device control is enabled.

**Important:** If your computer has a PCI graphics card installed and you are logging or capturing HDV footage, Final Cut Pro does not preview video or audio in the Log and Capture window. You can still log and capture, but you need to use your HDV camcorder display to preview video.

**Video Preview Area**

- **Available space and time:** Final Cut Pro displays the amount of available space on all currently assigned scratch disks.
- **Device status:** Shows the readiness of camcorders and decks connected to your computer and being controlled by Final Cut Pro. If you see “VTR OK,” your equipment is connected and working properly.
- **Timecode Duration field:** Displays the duration, in timecode, between the current tape In and Out points. If you enter a duration in this field, the Out point is adjusted.
- **Current Timecode field:** Displays the timecode number of the current frame of your source tape. You can enter a timecode number in this field to navigate to that timecode point on your tape.

**Tip:** When using the Log and Capture window with a native HDV Easy Setup, you can drag timecode values between the Log and Capture timecode fields by holding down the Option key while you drag a timecode value from one field to another. Dragging timecode from other windows is not supported.
Transport Controls
If you have device control, use these to control your camcorder or deck. These controls are similar to controls in the Viewer and Canvas, except that they control playback of a videotape instead of a media file.

![Transport Controls Diagram](image)

Shuttle Control
A shuttle control similar to the one in the Viewer and Canvas is also available for navigating through the tape.

![Shuttle Control Diagram](image)

In the Log and Capture window, you can use the J, K, and L keys for playback and shuttling, just as you can in the Viewer and Canvas. For more information about using the J, K, and L keys for playback, see the *Final Cut Pro 5 User Manual*, Volume I, Chapter 6, “Viewer Basics.”

**Note:** Tape playback is not as efficient as playback from media files on your hard disk. It takes a few seconds for a tape to cue to the proper frames or change playback direction. The video frames and timecode displayed on the camcorder LCD screen may differ from the frames you see in the video preview area. This is because Final Cut Pro is decoding the MPEG-2 HDV in real time.
Marking Controls
Use these to set In and Out points for a clip on tape.

- Mark In (I): Click this to set the In point for a clip on tape.
- Clip In Point Timecode field: Shows the timecode value of the currently set In point.
- Go to In Point: Click this to cue the connected VTR to the currently set In point.
- Mark Out (O): Click this to set the Out point for a clip on tape.
- Clip Out Point Timecode field: Shows the timecode value of the currently set Out point.
- Go to Out Point: Click this to cue the connected camcorder or VTR to the currently set Out point.

Tabs in the Log and Capture Window
The Log and Capture window has several tabs:

- Logging: Use this tab to add descriptive information to each clip that you log, such as reel name, scene/take number, log notes, markers, and so on. Much of this information can also be added later in the Browser.
• **Clip Settings**: Use this tab to select which video and audio tracks you capture from tape. You can choose to capture video only, audio only, or both video and audio. You can also specify which audio channels you capture.

When an HDV Easy Setup is chosen, only two audio channels are available for capture. You can choose to capture one or both audio channels, either as two discrete mono tracks or a single stereo pair.

• **Capture Settings**: Use this tab to specify scratch disks for capture. You can also set scratch disk settings by choosing Final Cut Pro > System Settings, and then clicking the Scratch Disks tab.
Log and Capture Buttons
As you log and capture, use the following log and capture buttons.

- **Log Clip**: Logs a single clip with the current logging information and clip settings.
- **Capture Clip**: Logs and captures a single clip with the current logging information, clip settings, and capture settings.
- **Capture Now**: Captures the current video and audio input to a media file on disk until you press the Escape key. No In or Out points are necessary. You can use this to capture an entire tape in a single pass. When scene breaks are detected, new media files and corresponding clips are created automatically.
- **Capture Batch**: Captures the selected clips in the Browser, or the clips in the currently assigned logging bin.

Capturing Footage With Start/Stop Indicators
When you capture HDV footage, you can control how media files are created when start/stop indicators and timecode breaks are detected. This behavior is slightly different from the way DV footage is handled:

- **When you capture DV**: Start/Stop indicators can be detected after capture if you select the clip and choose Mark > DV Start/Stop Detect.
- **When you capture HDV**: You can control whether start/stop indicators create individual media files by selecting or deselecting the “Create new clip on Start/Stop” checkbox in the Clip Settings tab of the Log and Capture window.

In the General tab of the User Preferences window, the option you choose from the “On timecode break” pop-up menu determines how timecode breaks affect capture, but the Warn After Capture option is disregarded to avoid capturing media files that contain breaks in the middle of an MPEG-2 GOP.
To choose how Final Cut Pro handles start/stop detection when capturing HDV footage:

1. If you have not already done so, choose Final Cut Pro > Easy Setup, then select an HDV Easy Setup from the “Setup for” pop-up menu.
2. Choose File > Log and Capture (or press Command-8), then click Clip Settings.
3. Select or deselect the “Create new clip on Start/Stop” checkbox to turn start/stop detection on or off:
   - **Start/Stop detection on:** When the checkbox is selected, a new media file and corresponding clip are created each time Final Cut Pro detects start/stop indicators in the incoming HDV stream.
   - **Start/Stop detection off:** When the checkbox is deselected, one continuous media file and corresponding clip are created, and start/stop indicators are ignored.

**Note:** The option to turn off start/stop detection is available only when you capture HDV footage shot on a Sony camcorder. When capturing footage shot on a JVC HDV camcorder, the nature of the MPEG-2 stream requires creation of a new media file at each start/stop indicator.

To determine how timecode breaks are handled when you capture HDV:

1. Choose Final Cut Pro > User Preferences, then click the General tab.
2. Choose an option from the “On timecode break” pop-up menu:
   - **Make New Clip:** This is the default option. Whenever a timecode break is detected during capture, Final Cut Pro finishes writing the current media file to disk and then begins capturing a new media file. A clip corresponding to the new media file is also created in the Browser.
   - **Abort Capture:** If you choose this option, Final Cut Pro stops capture immediately when a timecode break is detected. All media captured before the timecode break has frame-accurate timecode and is preserved. The resulting media files are saved and the corresponding clips are placed in the Browser.

Depending on the signal on tape, you may see one of two messages when a timecode break is detected:
- A “stream error” message
- A “timecode break error” message

- **Warn After Capture:** When you capture HDV, this option behaves identically to the Abort Capture option.
Recapturing HDV Footage
Recapturing HDV footage is similar to recapturing other video formats. It is important that your clips contain accurate timecode or you may have difficulty recapturing. For more information about recapturing footage, see the Final Cut Pro 5 User Manual, Volume I, Chapter 19, “Capturing Your Footage to Disk.”

Important: Some HDV camcorders do not record timecode, so recapturing media files from tapes recorded by these camcorders may result in new media files with an offset of one or two frames.

Using an HDV Camcorder to Capture or Output DV Footage
You can use an HDV camcorder as a standard DV device. However, before doing this, make sure that:

- The Log and Capture window is closed.
- The camcorder is set to DV mode, not HDV mode. For more information, see the documentation that came with your camcorder.
- You choose the proper DV Easy Setup before opening the Log and Capture window.

Editing HDV Footage
For the most part, editing HDV footage is identical to editing any other format in Final Cut Pro. However, because of the GOP structure of MPEG-2 media, edits in HDV sequences require some additional processing during playback and output. These processes happen automatically, but it is a good idea to understand why they are necessary.
When you edit two HDV clips together in a sequence, the GOP pattern is typically broken. In particular, cutting an HDV clip can remove the I-frame that subsequent P- and B-frames rely on for picture information. When this happens, Final Cut Pro must preserve the I-frame for these other frames to reference, even though the I-frame is no longer displayed in the sequence. This requires additional processing power and memory not necessary for I-frame–only editing (such as DV editing). During playback, this process happens in real time. For output and export, Final Cut Pro re-encodes (or conforms) the areas of your sequence that require new I-frames or GOPs.

**Note:** Some applications, such as DVD Studio Pro, support simple MPEG-2 editing, in which you are allowed to cut only at GOP boundaries. Final Cut Pro allows you to cut on any frame.

**Outputting HDV to Tape or Exporting to a QuickTime Movie**

To prepare for output, any effects in your HDV sequence need to be rendered, and then the sequence must be conformed to create a proper MPEG-2 output stream. These steps happen automatically when you begin a Print to Video operation.

**Rendering and Conforming MPEG-2 Media for Output**

Before you can output or export your HDV sequence, Final Cut Pro needs to process your media in two ways:

- Render any applied transitions and effects, as well as any leader and trailer elements included in the Print to Video dialog.
- Conform any noncompliant GOPs to the correct I-, P-, and B-frame pattern. Any segments of your sequence that contain cuts, transitions, or other applied effects must be conformed to standard MPEG-2 GOP structures before output, creating new I-frames and GOP boundaries where necessary. Conforming also ensures that your HDV sequence has the proper data rate for the HDV format you are outputting. The time required for conforming depends on the number of edits and effects in your sequence.

During a Print to Video operation, Final Cut Pro renders and conforms video in a single pass, storing properly conformed media within your sequence’s render files. As a result, subsequent Print to Video operations don’t need to conform the video unless you make changes to your sequence.

**Note:** Leader and Trailer elements, as well as gaps in your sequence, are rendered and conformed each time you use the Print to Video command.
Conforming While Rendering in the Timeline
You can generate properly conformed render files for your sequence by enabling all options in the Render All, Render Selection, and Render Only submenus located in the Sequence menu. For example, if you enable rendering for all real-time and render statuses in the Render Selection submenu, and then choose Sequence > Render Selection, the render files created for selected video items in the Timeline are conformed with proper GOP structures. When you output to tape or export using QuickTime conversion, these render files are already properly conformed, reducing the time required for final rendering and conforming.

Tip: You can disable conforming during rendering in the Timeline by deselecting one or more real-time/render statuses in the appropriate Render submenu of the Sequence menu.

Using the Print to Video Command to Output HDV
You can only output HDV footage to tape using the Print to Video command. The Edit to Tape command is not supported for HDV media.

To output your HDV sequence to tape:
1. Make sure your camcorder is properly connected to your computer via FireWire. For more information, see “Connecting an HDV Device to Your Computer” on page 16.
2. Insert a DV tape into the HDV camcorder.
3. In the Browser, do one of the following:
   - Select a sequence or clip.
   - Double-click a sequence to open it in the Timeline.
   - Double-click a clip to open it in the Viewer.
4. Choose File > Print to Video.
   The Print to Video dialog appears.
5. Select any Leader or Trailer elements you want to include on your tape, as well as start, end, and looping options.

Tip: If you want Final Cut Pro to start recording automatically, select the Automatically Start Recording checkbox.
Click OK.

If any segments of your sequence require rendering or conforming, Final Cut Pro renders and conforms them now. A progress dialog appears indicating the amount of time that remains until rendering and conforming are complete. Any segments of your sequence where GOP boundaries were broken (such as the frames around edit points or any frames with added filters, motion parameters, and so on) are conformed.

A second progress dialog briefly appears indicating the time it takes to process Leader, Trailer, and gap elements in your sequence.

A dialog appears when your sequence is ready for output.

If you did not select the Automatically Start Recording checkbox in the Print to Video dialog, press the record button on your camcorder or deck, then click OK.

If your tape is write-protected or if frames are dropped during the Print to Video operation, a dialog appears allowing you to try the operation again.

Note: When using the Print to Video command with a JVC ProHD device, you can output sequence timecode to tape. For more information about proper deck settings, see the documentation included with your JVC device.

HDV Apple Intermediate Codec Editing Workflow

When you edit using footage encoded with the Apple Intermediate Codec, you don’t need to worry about making cuts on GOP patterns or re-encoding. You can edit just as you would with any other I-frame–only encoded footage, such as DV or uncompressed video.

The main drawbacks to using the Apple Intermediate Codec for editing HDV footage are that the required disk space is significantly larger and conforming your media for output back to tape can be very time-consuming.

Step 1: Connect your HDV camcorder to your computer via FireWire

Step 2: Choose the appropriate Apple Intermediate Codec HDV Easy Setup

Step 3: Capture your footage to disk

Step 4: Edit your HDV clips into a sequence

Step 5: Re-encode and output back to tape, or export to a QuickTime movie

Connecting an HDV Device to Your Computer

This step is identical to connecting your HDV camcorder for MPEG-2 HDV capture. For details, see “Connecting an HDV Device to Your Computer” on page 16.
Choosing an Easy Setup
Final Cut Pro includes Easy Setups for capturing and editing HDV transcoded to the Apple Intermediate Codec.

To choose the HDV Apple Intermediate Codec Easy Setup:
1 Choose Final Cut Pro > Easy Setup.
2 Choose the appropriate HDV Apple Intermediate Codec Easy Setup from the Setup For pop-up menu.
3 Click OK.

Capturing HDV Video to the Apple Intermediate Codec
Capturing HDV video is very similar to capturing DV video using the Capture Now feature. The main differences are:
• The Log and Capture window is not used.
• Capturing HDV video may not take place in real time because transcoding HDV frames into the Apple Intermediate Codec requires special processing steps.

To capture HDV footage to the Apple Intermediate Codec:
1 Click in the Browser to make it active, then choose File > New Bin.
2 Control-click the bin, then choose Set Logging Bin from the shortcut menu.
   Your captured clips will be placed in this bin.
3 Name the bin, then press Enter.
4 Choose File > Log and Capture (or press Command-8).
   A Capture dialog appears instead of the Log and Capture window.
5 In the Capture dialog, enter a name for the clip, then click Capture.
   The capture preview window appears and the camcorder begins playing back video from its current position. The status area of the capture preview window displays the percentage of real time in which the video is being encoded from HDV to the Apple Intermediate Codec.
6 Press the Esc (Escape) key to stop capturing.
   The video playback on the camcorder stops immediately. The capture preview window may lag behind, displaying where the video is in the encoding process. As these frames are processed, the status area of the capture preview window displays the percentage of frames left to process.
   Note: Pressing the Esc key a second time stops the encoding process and cancels the capture.

After the capture preview window closes, the captured clip appears in your Logging Bin.
Capturing Footage With Scene Breaks
When you capture HDV footage using the Apple Intermediate Codec, Final Cut Pro detects any scene or timecode breaks on the tape introduced during shooting. At each scene or timecode break, a new clip is created during capture. When capture is completed, these clips appear in the Logging Bin, and the corresponding media files are placed on your hard disk.

For example, suppose you begin capturing a clip named “Cafe Entrance.” When a scene or timecode break is detected, Final Cut Pro stops writing the first media file and begins writing a new file named “Cafe Entrance-1.” Subsequent breaks create media files and clips named “Cafe Entrance-2,” “Cafe Entrance-3,” and so on.

Editing Video Using the Apple Intermediate Codec
Editing HDV video in the Apple Intermediate Codec is the same as editing other formats in Final Cut Pro. However, you need to make sure your scratch disk supports the data rate of the Apple Intermediate Codec. For more information about HDV data rates, see “HDV Format Specifications” on page 33.

Outputting HDV to Tape or Exporting to a QuickTime Movie
After you finish editing, you can output your movie to videotape using your camcorder, or export your sequence to a QuickTime movie. If you want to output your movie back to tape, Final Cut Pro needs to re-encode (or conform) the movie into MPEG-2 data before outputting. Depending on the length of your sequence, this process can be fairly time-consuming, because every frame in your sequence must be re-encoded.

To output Apple Intermediate Codec HDV video to videotape:
1 Make sure your HDV camcorder is properly connected to your computer and turned on before you open Final Cut Pro.
2 Insert a DV tape into the HDV camcorder.
3 Click anywhere in the Timeline or Canvas to make it the active window.
4 Choose File > Print to Video (or press Control-M). The Print to Video dialog appears.
5 If you want Final Cut Pro to start recording automatically, select the Automatically Start Recording checkbox.
Select any Leader or Trailer elements you want to include on your tape, as well as start, end, and looping options.

A progress bar shows the progress of encoding from the Apple Intermediate Codec back to MPEG-2 HDV and gives you a time estimate for when the encoding process will finish.

A dialog appears instructing you to press the record button on the camcorder.

Press the record button on your camcorder, then click OK.

If you selected the Automatically Start Recording option, the camcorder automatically begins recording your program to tape.

The camcorder stops after the program is recorded to tape.

To export your sequence to a QuickTime movie:

1. Open your Final Cut Pro sequence in the Timeline.
2. Choose File > Export > QuickTime Movie.

   The Save dialog appears.
3. Enter a name and choose a location for the movie.
4. At the bottom of the dialog, make sure the Make Movie Self-Contained checkbox is not selected.
5. If you need DVD chapter markers from your Final Cut Pro project to be exported to the QuickTime movie, choose DVD Studio Pro Markers from the Markers pop-up menu.
6. Click Save.

   You can also use the Export Using Compressor command to create a high-quality MPEG-2 file for use in DVD Studio Pro. For more information, see the Compressor and DVD Studio Pro documentation.
Using the Canon XL H1 HDV Camcorder

Final Cut Pro recognizes the Canon XL H1 HDV camcorder for most Final Cut Pro operations, including Log and Capture and Print to Video.

To set up Final Cut Pro to capture and output to the Canon XL H1 HDV camcorder:

1. Connect one end of a FireWire cable to a FireWire port on your computer, and the other end to a FireWire port on your camcorder.
2. Choose Final Cut Pro > Easy Setup.
3. Select the Show All checkbox in the Easy Setup dialog.
4. Choose an Easy Setup that corresponds to your Canon XL H1 HDV footage:
   - HDV - 1080i60 FireWire Basic
   - HDV - 1080i50 FireWire Basic
   - HDV - 1080p25
   - HDV - 1080p24

When using the Canon XL H1 HDV camcorder with Final Cut Pro, keep the following in mind:

- Final Cut Pro captures the first two audio channels only, even though the camcorder can record four channels. (With the addition of a third-party HD-SDI video interface, it is possible to capture four channels.)
- For proper detection of start/stop indicators, set the clock of the Canon XL H1 HDV camcorder before recording any footage with it. (This is a one-time step for new camcorders.)

Note: The Log and Capture window may be unresponsive when the FREERUN-PS option is chosen on the Canon XL H1 HDV camcorder.

To change the FREERUN-PS setting on the camcorder:

1. Press the Menu button on the camcorder.
2. Within the camcorder menu, navigate to Signal Setup > Time Code > Count-Up, and then select Rec-Run.
**HDV Format Specifications**

**Storage Medium**
HDV is recorded on standard mini-DV videocassette tapes.

**Video Standards**
The HDV standards were jointly created by a consortium of manufacturers including Sony, Canon, Sharp, and JVC. HDV supports 1080i, 1080p, and 720p high definition standards.

**Aspect Ratio**
HDV has an aspect ratio of 16:9.

**Frame Dimensions, Number of Lines, and Resolution**
The HDV format supports two HD video resolutions:
- **1080 lines**: 1440 pixels per line, 1080 lines (displayed with an aspect ratio of 16:9, or 1920 x 1080); interlaced or progressive scan
- **720 lines**: 1280 pixels per line, 720 lines; progressive scan

The native and displayed pixel dimensions are shown below.

![Pixel Dimensions Diagram](image)

**Frame Rate**
Final Cut Pro supports the following HDV frame rates:
- **NTSC-compatible frame rate**: 29.97 fps (1080i60, 720p30)
- **PAL-compatible frame rate**: 25 fps (1080i50, 1080p25, 720p25)
- **Film-compatible frame rate**: 23.976 fps (1080p24, 720p24)
Scanning Methods
HDV can record either interlaced or progressive scan images:

- 1080 lines: Interlaced (1080i) or progressive (1080p)
- 720 lines: Progressive

Color Recording Method
HDV records a 4:2:0 component \((Y^C, C_R, C_B)\) digital video signal. Each sample (pixel) has a resolution of 8 bits.

Data Rate
The following table lists the data rates for MPEG-2 HDV as well as HDV transcoded to the Apple Intermediate Codec. DV data rates are included for comparison.

<table>
<thead>
<tr>
<th>Format</th>
<th>Native frame size</th>
<th>Data rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>DV NTSC</td>
<td>720 x 480</td>
<td>3.6 MB/sec.</td>
</tr>
<tr>
<td>DV PAL</td>
<td>720 x 576</td>
<td>3.6 MB/sec.</td>
</tr>
<tr>
<td>MPEG-2 HDV 720p30</td>
<td>1280 x 720</td>
<td>2.5 MB/sec.</td>
</tr>
<tr>
<td>MPEG-2 HDV 1080i60/50</td>
<td>1440 x 1080</td>
<td>3.3 MB/sec.</td>
</tr>
<tr>
<td>Apple Intermediate Codec(^1) HDV 720p30</td>
<td>1280 x 720</td>
<td>7 MB/sec.</td>
</tr>
<tr>
<td>Apple Intermediate Codec(^1) HDV 1080i50</td>
<td>1440 x 1080</td>
<td>12 MB/sec.</td>
</tr>
<tr>
<td>Apple Intermediate Codec(^1) HDV 1080i60(^1)</td>
<td>1440 x 1080</td>
<td>14 MB/sec.</td>
</tr>
</tbody>
</table>

1 Data rates for the Apple Intermediate Codec are variable; these figures are approximate and may vary according to the complexity of your footage. Images with a lot of detail have a higher data rate, while images with less detail have a lower data rate.

Note: Although audio is compressed on an HDV tape, Final Cut Pro converts this signal to an uncompressed format during capture. This means that the overall HDV data rate on tape differs from the captured data rate.
Video Compression
HDV uses MPEG-2 compression with a constant bit rate (CBR). I-, P-, and B-frames are used, creating a long-GOP (group of pictures) pattern.

MPEG-2 video and audio are composed of a hierarchy of data streams:
- **Elementary stream**: This can be a video, audio, subtitle, or other basic media stream. Formats like HDV contain both video and audio elementary streams.
- **Transport stream**: A transport stream encapsulates elementary streams for real-time distribution, such as television or Internet broadcast.
- **Program stream**: A program stream also encapsulates elementary streams for stored media such as DVD or computer media files.

HDV devices store and transmit elementary video and audio streams in an MPEG-2 transport stream. When you capture HDV video, Final Cut Pro automatically extracts the elementary video and audio streams from the transport stream and stores the data in tracks in a QuickTime media file.

Audio
HDV uses two audio tracks with a sample rate of 48 kHz and 16-bit resolution per sample. The audio is encoded using the MPEG-1 Layer 2 format with a data rate of 384 kbps.

Timecode
The timecode format of an HDV camcorder matches the frame rate of the video format. For example, 1080i50 footage uses 25 fps timecode.

*Important*: Some HDV camcorders do not record timecode, so you won’t be able to precisely recapture any clips if you delete the corresponding media files.
In Final Cut Pro, you can natively capture, edit, and output DVCPRO HD video using the built-in FireWire port on your computer.

This chapter covers the following:
- About DVCPRO HD (p. 37)
- Working With DVCPRO HD in Final Cut Pro (p. 40)
- Working With Variable Frame Rate DVCPRO HD Footage (p. 46)
- DVCPRO HD Format Specifications (p. 48)

**About DVCPRO HD**

DVCPRO HD is a high definition addition to the DV/DVCPRO format family, making it simple to adapt your existing DV- and FireWire-based editing workflow to high definition video.
DVCPRO HD Formats Supported by Final Cut Pro

Final Cut Pro natively supports the following DVCPRO HD formats.

<table>
<thead>
<tr>
<th>Format</th>
<th>Final Cut Pro Easy Setup</th>
<th>Sequence dimensions and frame rate</th>
<th>Scanning method</th>
</tr>
</thead>
<tbody>
<tr>
<td>1080i60</td>
<td>DVCPRO HD - 1080i60</td>
<td>1280 x 1080 29.97 fps</td>
<td>Interlaced</td>
</tr>
<tr>
<td>1080i50</td>
<td>DVCPRO HD - 1080i50</td>
<td>1440 x 1080 25 fps</td>
<td>Interlaced</td>
</tr>
<tr>
<td>1080p30</td>
<td>DVCPRO HD - 1080p30</td>
<td>1280 x 1080 29.97 fps</td>
<td>Progressive</td>
</tr>
<tr>
<td>1080pA24</td>
<td>DVCPRO HD - 1080pA24</td>
<td>1280 x 1080 23.98 fps</td>
<td>Progressive</td>
</tr>
<tr>
<td>720p60</td>
<td>DVCPRO HD - 720p60</td>
<td>960 x 720 59.94 fps</td>
<td>Progressive</td>
</tr>
<tr>
<td>720p30</td>
<td>DVCPRO HD - 720p30</td>
<td>960 x 720 29.97 fps</td>
<td>Progressive</td>
</tr>
<tr>
<td>720p25¹</td>
<td>DVCPRO HD - 720p25</td>
<td>960 x 720 25 fps</td>
<td>Progressive</td>
</tr>
<tr>
<td>720p24</td>
<td>DVCPRO HD - 720p24</td>
<td>960 x 720 23.98 fps</td>
<td>Progressive</td>
</tr>
</tbody>
</table>

¹ Via P2 ingest only. Capture from and output to tape is not supported.

DVCPRO HD Frame Rates

DVCPRO HD is a flexible format that supports many different frame rates:

- Integer frame rates such as 60, 30, 24, and 25 fps
- NTSC-related frame rate variants such as 59.94, 29.97, and 23.98 fps

Important: Final Cut Pro only supports NTSC-related timebases such as 59.94, 29.97, and 23.98 fps when transferring video to or from a DVCPRO HD device via FireWire. Using tapes recorded with whole-number frame rates such as 60 fps or 30 fps is not supported. The one exception is 1080i50, which uses 25 fps.
Recording 720p DVCPRO HD With Alternate Frame Rates

DVCPRO HD always records and plays back 720p video at either 60 fps or 59.94 fps (for NTSC compatibility), but alternate frame rates can be achieved by duplicating and flagging certain frames for removal during capture or playback. For example, if you choose to record 720p with a frame rate of 29.97 fps, the camera actually records at 59.94 fps, but every other frame is a duplicate frame that can be removed during capture.

Final Cut Pro comes with Easy Setups for commonly used alternate frame rates such as 720p30 and 720p24.

Capturing DVCPRO HD

| Used frames | Deleted frames |

720p60

Captured in Final Cut Pro (59.94 fps)

720p30

Captured in Final Cut Pro (29.97 fps)

720p24

Captured in Final Cut Pro (23.98 fps)

Some camcorders, such as the Panasonic VariCam, allow you to record any frame rate between 4 and 60 fps. You can even adjust the frame rate during recording. This is known as variable frame rate recording. For more information, see "Working With Variable Frame Rate DVCPRO HD Footage" on page 46.
Working With DVCPRO HD in Final Cut Pro

The steps for capturing, editing, and outputting DVCPRO HD video in Final Cut Pro are almost identical to the workflow used for DV.

Step 1: Connect your DVCPRO HD camcorder to your computer via FireWire

Step 2: Choose a DVCPRO HD Easy Setup

Step 3: Log your footage and capture it to your scratch disk

Step 4: Edit your video clips into a sequence

Step 5: Output back to a DVCPRO HD or other high definition video device, or export to a QuickTime movie

Connecting a DVCPRO HD Device to Your Computer

Because DVCPRO HD is part of the DV/DVCPRO family of video formats, setting up Final Cut Pro to capture, edit, and output DVCPRO HD is essentially the same as setting up a system for any other kind of DV editing.

To set up your computer for DVCPRO HD capture and output:

- Connect your DVCPRO HD device to your computer using a 4-to-6 pin or 6-to-6 pin FireWire cable.

For additional instructions on connecting a DV deck or camcorder to your computer, see the Final Cut Pro 5 User Manual, Volume I, Chapter 13, “Connecting DV Video Equipment and Specifying Initial Settings.”

Choosing a DVCPRO HD Easy Setup

Final Cut Pro comes with several DVCPRO HD Easy Setups. Choose the Easy Setup that matches your source footage on tape. If your source footage and output format are different, it’s usually best to choose an Easy Setup that matches your source footage and then export your final movie to the output format when editing is complete.

To choose an Easy Setup:

1. Choose Final Cut Pro > Easy Setup.
2. Choose an Easy Setup from the Setup For pop-up menu, then click OK.

Important: Make sure to choose an Easy Setup that matches the format of your DVCPRO HD source tapes.

If you need to create a custom Easy Setup, see the Final Cut Pro 5 User Manual, Volume IV, Chapter 23, “Audio/Video Settings and Easy Setups.”
Logging and Capturing Your DVCPro HD Footage

You can log and capture DVCPro HD footage in the same way you log and capture any other DV source footage. However, because of the unique way DVCPro HD can record various frame rates, Final Cut Pro includes some special features for logging and capturing.

Removing Duplicate Frames During Capture

The 720p30 and 720p24 DVCPro HD capture presets enable the Final Cut Pro option that removes duplicate frames added by the camcorder. For more information, see “Recording 720p DVCPro HD With Alternate Frame Rates” on page 39.

Tip: If you want to capture your footage at 59.94 fps and then remove the duplicate frames later, you can select your clips in the Browser and choose Tools > Remove Advanced Pulldown.

The 1080p24 capture preset also enables the Remove Advanced Pulldown option so that redundant fields are removed and your captured media file is 23.98 fps instead of 29.97 fps.
About 720p DVCPRO HD Timecode

Although 720p HD formats can record at video frame rates of 60 fps or 59.94 fps (for NTSC compatibility), the timecode recorded on tape is always 30 fps, even when you record using an alternate frame rate. How can 30 fps timecode account for every frame when the video frame rate is 60 or 59.94 fps? Every two frames are represented by one timecode number, and the second frame in the pair is uniquely flagged so it can be differentiated in the timecode count. For example, the first two timecode numbers of a 720p60 tape are indicated by the timecode numbers :00 and :00*, where the asterisk indicates the second frame. Using this method, 60 frames can be uniquely addressed using only 30 timecode numbers per second.

Important: Drop frame timecode is not supported when capturing 720p DVCPRO HD. When recording 720p DVCPRO HD footage, you should only use non-drop frame timecode.

About 720p DVCPRO HD Device Control

When you log, capture, or output 720p DVCPRO HD, the remote device control displays the tape timecode, which is always 30 fps. This means that you can only set In and Out points with 30 fps timecode accuracy, even though the video frame rate is 60 or 59.94 fps. Despite this minor restriction, you can still edit with 60 fps frame accuracy once you capture your footage.

When you capture 720p DVCPRO HD media, Final Cut Pro converts the 30 fps timecode on the source tape to a 60 fps timecode track within the QuickTime media file. This timecode can be used to accurately recapture your media at a later time.

For more information about 60 fps timecode, see “Choosing Timecode Display Options for 720p DVCPRO HD Media” on page 43.
Editing DVCPRO HD Footage
You can edit DVCPRO HD footage just as you would DV footage. Several additional options are available to support the unique frame rates of DVCPRO HD.

Choosing Timecode Display Options for 720p DVCPRO HD Media
Even though the timecode track of 720p DVCPRO HD QuickTime media files is always running at 60 fps, you can choose whether the timecode fields in Final Cut Pro display 60 or 30 fps timecode.

- When editing 720p60 video, you can choose from two time display options.
  - 60 fps timecode: The timecode counts 60 frames per second, from :00 to :59.
  - 60 @ 30 timecode: Displays 60 and 59.94 fps video using 30 fps timecode. One timecode number is used for every two video frames, and an asterisk is displayed on every other frame. This timecode display matches the display on DVCPRO HD decks, and is useful when you are referring to log notes or EDLs generated with 30 fps timecode.

- When editing 720p30 or 720p24 video, you can choose to display clip time instead of source time. The clip time option displays timecode at the media file frame rate, not the media file timecode track rate.

Important: These timecode display options do not change the timecode of your media files; only the displayed timecode count is affected.
To set the timecode display for 720p60 video:
1 Open a 720p60 clip or sequence in the Viewer or Canvas.
2 Control-click a timecode field, then choose Non-Drop Frame (this will display 60 fps timecode) or 60 @ 30 from the shortcut menu.

Note: The 60 @ 30 timecode display is only available when you are working with 59.94 fps or 60 fps media files and sequences.

To display clip time for a 720p30 or 720p24 clip:
1 Open a 720p30 or 720p24 clip in the Viewer.
2 Control-click the Current Timecode field, then choose Clip Time from the shortcut menu.

The Current Timecode field now displays timecode based on the frame rate of the media file instead of the source timecode rate.

For more information about changing timecode display options, see the Final Cut Pro 5 User Manual, Volume II, Chapter 25, "Working With Timecode."

Creating Graphics for HD Projects
Creating graphics and still images for high definition video projects is the same process as for standard definition video. To determine the image dimensions for your sequence, follow the guidelines below.

<table>
<thead>
<tr>
<th>Sequence preset</th>
<th>Still-image dimensions</th>
</tr>
</thead>
<tbody>
<tr>
<td>1080i or 1080p</td>
<td>1920 horizontal x 1080 vertical</td>
</tr>
<tr>
<td>720p</td>
<td>1280 horizontal x 720 vertical</td>
</tr>
</tbody>
</table>

Note: Unlike standard definition video formats, which use rectangular pixels, high definition video formats use square pixels. You don’t have to worry about adjusting high definition image dimensions before importing your graphics into Final Cut Pro.
Outputting Your DVCPRO HD Sequence
DVCPRO HD clips and sequences are recorded to tape via FireWire, just like any other DV media. For more information about editing to tape, see the Final Cut Pro 5 User Manual, Volume IV, Chapter 13, “Preparing to Output to Tape.”

Generating Color Bars and Tone for 1080i, 1080p, and 720p Video
Final Cut Pro includes bars and tone generators especially for use with 1080i, 1080p, and 720p sequences. These bars and tone generators are available in the Video Generators bin in the Effects tab. For more information, see the Final Cut Pro 5 User Manual, Volume III, Chapter 21, “Using Built-in Generated Clips.”

720p Output and Playback
When recording a 720p60, 720p30, or 720p24 clip or sequence to tape, Final Cut Pro automatically outputs 59.94 fps video, creating duplicate frames if necessary.

For more information about how DVCPRO HD flags 59.94 fps frames with alternate frame rate information, see “Recording 720p DVCPRO HD With Alternate Frame Rates” on page 39.

Warning: Don’t record DVCPRO HD video to a tape that already has DVCPRO (25) or DVCPRO 50 footage on it. Even though these formats can use the same tape stock, the recording speeds are different.

Outputting Sequence Timecode Using DVCPRO HD
When you output a DVCPRO HD sequence or clip to a DVCPRO HD device via FireWire, timecode numbers are included. This works during Print to Video and Edit to Tape operations, as well as normal playback when external video via FireWire is enabled.

For more information, see the Final Cut Pro 5 User Manual, Volume IV, Chapter 14, “Assemble and Insert Editing Using Edit to Tape.”

Tip: You can also set a custom starting timecode number when you use the black and code feature with DVCPRO HD tapes. For more information about using the black and code feature in Final Cut Pro, see the Final Cut Pro 5 User Manual, Volume IV, Chapter 13, “Preparing to Output to Tape.”

Note: Drop frame timecode is not supported when you black and code a 720p tape.
Working With Variable Frame Rate DVCPRO HD Footage

Some DVCPRO HD devices allow recording and playback of variable frame rates from 4 to 60 fps. Variable frame rate recording and playback are limited to the 720p DVCPRO HD format; this feature is not available with 1080i DVCPRO HD. The camera CCD outputs from 4 to 60 fps (in whole number increments), but the built-in VTR records at a constant rate of 60 or 59.94 fps (for NTSC compatibility). Any redundant frames in the 60 or 59.94 fps video stream are tagged to be removed later by a special frame rate converter.

For example, if the camera is set to record 15 fps, 3 out of every 4 frames are tagged as duplicates and ignored when played back on the frame rate converter. Once duplicate frames are removed, the frame rate converter can play the remaining frames at one of several standard frame rates: 60, 59.94, 30, 29.97, 24, or 23.98 fps.

Note: Some frame rate converters can also do upconverting and downconverting, allowing you to use 720p for variable speed cinematography and then transfer to 1080i or 480i (standard definition).

Several examples of how variable frame rates are recorded on 720p DVCPRO HD devices are shown below.

Note: Although whole-number frame rates are shown below, Final Cut Pro only supports DVCPRO HD capture and output of NTSC-compatible frame rates, such as 59.94, 29.97, and 23.98 fps, via FireWire.
Recording Variable Frame Rates With DVCPRO HD 720p

<table>
<thead>
<tr>
<th>Used frames</th>
<th>Duplicate frames</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### DVCPRO HD tape (60 fps)

| 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 |
|------------|------------------|

After duplicate frame removal (60 fps)

### DVCPRO HD tape (60 fps)

| 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 |
|------------|------------------|

After duplicate frame removal (30 fps)

### DVCPRO HD tape (60 fps)

| 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 |
|------------|------------------|

After duplicate frame removal (25 fps)

### DVCPRO HD tape (60 fps)

| 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 |
|------------|------------------|

After duplicate frame removal (24 fps)

### DVCPRO HD tape (60 fps)

| 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 |
|------------|------------------|

After duplicate frame removal (15 fps)

### DVCPRO HD tape (60 fps)

| 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 |
|------------|------------------|

After duplicate frame removal (4 fps)
**DVCPRO HD Format Specifications**

DVCPRO HD is a 100 Mbps extension of the DVCPRO (25) and DVCPRO 50 formats, used for capturing and editing high-quality high definition video. Because DVCPRO HD is a DV format, native FireWire capture and output is supported.

**Storage Medium**

DVCPRO, DVCPRO 50, and DVCPRO HD tapes use a metal particle (MP) tape formulation. Some tape sizes are supported only by decks and not by cameras. As the data rate is doubled from 25 Mbps (DV and DVCPRO) to 50 Mbps (DVCPRO 50) to 100 Mbps (DVCPRO HD), the recording time is halved in each case. Therefore, a 63-minute DV tape stores only 31 minutes of DVCPRO 50 footage, or 15 minutes of DVCPRO HD footage.

**Warning:** DV (sometimes referred to as mini-DV) and DVCAM use a metal evaporated (ME) tape formula while DVCPRO uses metal particle tape. When in doubt, always use cassettes explicitly manufactured for the camera or VTR you intend to use.

You can also record DVCPRO, DVCPRO 50, and DVCPRO HD on P2 cards. For more information, see “Working With Panasonic P2 Media” on page 75.

**Video Standards**

The DVCPRO HD specification supports several high definition formats, depending on the camcorder or deck used.

<table>
<thead>
<tr>
<th>Related SMPTE standard</th>
<th>Dimensions</th>
<th>Frame rate and scanning method</th>
<th>Aspect ratio</th>
</tr>
</thead>
<tbody>
<tr>
<td>SMPTE 274-1998</td>
<td>1280 x 1080</td>
<td>60i, 59.94i</td>
<td>16:9</td>
</tr>
<tr>
<td></td>
<td>1440 x 1080</td>
<td>50i, 25p</td>
<td></td>
</tr>
<tr>
<td>SMPTE 296M-2001</td>
<td>960 x 720</td>
<td>60p, 59.94p</td>
<td>16:9</td>
</tr>
<tr>
<td></td>
<td></td>
<td>60p, 59.94p (variable&lt;sup&gt;1&lt;/sup&gt;)</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>30p, 29.97p</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>25p</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>24p, 23.98p</td>
<td></td>
</tr>
</tbody>
</table>

<sup>1</sup> Any frame rate from 4 to 60 fps can be recorded using a camcorder such as the Panasonic Varicam. Regardless of the frame rate you choose, the camcorder actually records at either 60 or 59.94 fps (for NTSC compatibility).
Aspect Ratio
Regardless of the specific resolution used, DVCPRO HD always captures and displays an image with an aspect ratio of 16:9 (or 1.78).

Frame Dimensions, Number of Lines, and Resolution
DVCPRO HD supports three resolutions:

- **1080i60, 1080p30, 1080pA24**: 1280 pixels per line, 1080 lines; interlaced (displayed at 16:9, or 1920 x 1080)
- **1080i50**: 1440 pixels per line, 1080 lines; interlaced (displayed at 16:9, or 1920 x 1080)
- **720p**: 960 pixels per line, 720 lines; progressive (displayed at 16:9, or 1280 x 720)

Final Cut Pro captures and processes DVCPRO HD using its native dimensions, but displays the image on screen as you would expect 16:9 video to appear.

Frame Rate
DVCPRO HD is capable of recording and playing back all the NTSC, PAL, and film frame rates. For NTSC compatibility, you can choose to alter whole number frames rate by 99.9%. In practice, the NTSC-related frame rates are used far more often than the whole number rates.

- **Whole number frame rates**: 60, 30, and 24 fps
- **NTSC-related frame rates**: 59.94, 29.97, and 23.98 fps
- **PAL-related frame rate**: 25 fps

Some 720p DVCPRO HD camcorders support variable frame rate recording. In this case, the video is actually recorded at either 60 fps or 59.94 fps (for NTSC compatibility), and duplicate frames are flagged for removal during post-production. Once the duplicate frames are removed, the video plays back at the intended rate.

Scanning Methods
DVCPRO HD can record either interlaced or progressive scan images, depending on the frame size and format.

- **1080i and 1080p**: Interlaced and progressive
- **720p**: Progressive
Color Recording Method
DVCPRO HD records a 4:2:2 component (Y’CBCr) digital video signal. Each sample (pixel) has a native resolution of 8 bits. FireWire transfers color natively at 8-bit color depth, and HD SDI transfers each color sample as a 10-bit value.

Data Rate
The data rate of DVCPRO HD is fixed at 100 Mbps, or 12.5 MB/sec., which is double the DVCPRO 50 data rate and four times the rate of DVCPRO.

The table below compares the captured data rates for DVCPRO HD formats. The actual disk space used during capture will vary slightly depending on the number of audio channels captured.

<table>
<thead>
<tr>
<th>Format</th>
<th>Megabits per second</th>
<th>Megabytes per second</th>
</tr>
</thead>
<tbody>
<tr>
<td>1080i60, 720p60</td>
<td>100 Mbps</td>
<td>11.75 MB/sec.</td>
</tr>
<tr>
<td>720p30</td>
<td>50 Mbps¹</td>
<td>6.25 MB/sec.¹</td>
</tr>
<tr>
<td>720p24</td>
<td>40 Mbps¹</td>
<td>5 MB/sec.¹</td>
</tr>
</tbody>
</table>

¹ This data rate assumes duplicate frames are removed during capture.

Because DVCPRO HD is compressed, an internal 7200 rpm parallel or serial ATA drive is sufficient for capturing DVCPRO HD footage. FireWire drives are often sufficient as well.

Video Compression
DVCPRO HD uses a variation of the DV and DVCPRO 50 codecs. The compression ratio is around 6.7:1.

Audio
The DVCPRO HD format supports up to eight audio tracks, though not all devices can access every track. The sampling rate is 48 kHz, using 16 bits per sample.

Timecode
On tape or P2 card, 1080i60, 1080p30, and 720p DVCPRO HD use 30 fps timecode. 1080i50 DVCPRO HD footage uses 25 fps timecode. When recording 720p DVCPRO HD, each timecode number is used twice, with an asterisk used to distinguish frame 1 and frame 2 of each timecode pair. This maintains backward compatibility with SMPTE 30 fps timecode. When 720p footage is captured, the 30 fps timecode is converted to 60 fps timecode. To view 30 fps timecode instead of the 60 fps timecode in your media files, Final Cut Pro has a timecode display option called 60 @ 30 timecode.

Important: Final Cut Pro does not support drop frame timecode for 720p formats.
As the video industry transitions from standard definition to high definition video, you may need to combine HD and SD video within the same sequence.

This chapter covers the following:
- About Standard Definition and High Definition Video (p. 51)
- Mixing High Definition and Standard Definition Video in the Same Sequence (p. 52)
- Choosing High-Quality Scaling Options (p. 52)
- Downconverting High Definition Video (p. 53)
- Upconverting Standard Definition Video (p. 56)

About Standard Definition and High Definition Video
Because high definition video systems are still relatively new, many video producers find that they need to combine high definition with standard definition footage, or several high definition video sizes, within the same project. Converting a video format to a higher resolution format is called upconverting and the reverse is called downconverting. The process of upconverting and downconverting is not as simple as scaling a video frame. Changes in aspect ratio (4:3 for standard definition and 16:9 for high definition), frame rate, and scanning method (interlaced and progressive) may also be involved.

Some reasons you may need to convert between high definition (HD) and standard definition (SD) or vice versa are:
- If you are working on an HD project and you want to incorporate 4:3 SD archival footage
- If you want to distribute an HD project in an SD format like Digital Betacam, DV, DVD, or VHS
- If you are using HD footage in an SD project

A similar problem occurs when you need to use NTSC footage in a PAL project, or vice versa. Converting between standard definition NTSC and PAL footage is known as standards conversion.
**Mixing High Definition and Standard Definition Video in the Same Sequence**

Many editors encounter situations in which they must mix HD and SD video, or use HD media with different resolution, in the same sequence. Because Final Cut Pro is resolution independent, you are free to add any clips in the Browser to a sequence, but clips that do not match the current sequence settings often need to be rendered during playback (indicated by a red bar above the clip in the Timeline).

If you need to mix a lot of SD and HD video footage in a single sequence, it’s often more efficient to convert all your footage to a common format so that all your media files have the same dimensions, frame rate, and codec. You can convert many clips at once using the Batch Export function, or you can have upconverted or downconverted videotape transfers made at a video transfer facility.

For details about using the Batch Export command, see the *Final Cut Pro 5 User Manual*, Volume IV, Chapter 21, “Batch Exporting Clips and Sequences.”

**Note:** Whenever possible, combine SD and HD media with matching frame rates. Convincing frame rate conversions are difficult to achieve. If you need to combine footage with different frame rates, you may want to have your video converted at a professional facility.

**Choosing High-Quality Scaling Options**

Upconversion and downconversion in Final Cut Pro usually involves scaling your video. To ensure the highest quality, you should always choose the best scaling quality option in your sequence settings.

**To select the best scaling quality for a sequence:**

1. Select a sequence in the Browser or double-click it to open it in the Timeline.
2. Choose Sequence > Settings, then click the Video Processing tab.
3. Choose Best from the Motion Filtering Quality pop-up menu.
4. Click OK.

**Tip:** To decrease rendering time during your edit session, you can select a lower-quality motion filtering option; just remember to set the quality to Best before you output your final sequence.
Downconverting High Definition Video

There are several methods for downconverting HD video to SD video:

- Letterbox
- Crop
- Pan and scan
- 16:9 anamorphic

If you are downconverting from one 16:9 HD format to another, you can simply scale the original video to the destination size. In Final Cut Pro, you can downconvert by nesting and scaling your HD sequence to fit within an SD sequence. For example, if your output format is DV NTSC, nest your DVCPRO HD sequence in a DV NTSC sequence.

When converting high definition footage to standard definition, you should do the following:

- Use the Export Using Compressor command.
- Edit (or “nest”) high definition clips or sequences into a standard definition sequence with the appropriate settings, and then export the sequence. This option properly deinterlaces video before scaling, and then reintroduces interlacing after scaling. For example, if you want to export a high definition sequence to DV NTSC settings, create a sequence using the DV NTSC Easy Setup, drag the original high definition sequence into the DV sequence, and then export the DV sequence using the Export QuickTime Movie command.

**Important**: Avoid converting high definition footage directly to standard definition media by using the Export Using QuickTime Conversion command directly with Browser clips in your project. This approach may introduce interlacing artifacts when the video is scaled.

Letterboxing 16:9 Video in a 4:3 Frame

To preserve the aspect ratio of widescreen movies on a 4:3 screen, widescreen movies are scaled until the width fits within the 4:3 frame. The remaining space at the top and bottom of the 4:3 frame is left empty, and is usually left black.
If a film or video was shot to be exclusively viewed in a widescreen venue, this technique is usually the best approach for downconversion. However, this method makes poor use of the already lower resolution of an SD 4:3 frame, since many lines are not used at all.

In Final Cut Pro, you can scale the entire HD movie by nesting and scaling it into an SD sequence. You will have to render the whole sequence before you output.

**Cropping 16:9 Video to 4:3**

If you keep both 16:9 and 4:3 aspect ratios in mind during the shoot, making sure important action stays within the 4:3 center of the 16:9 frame, you can choose to crop your entire movie within a 4:3 frame. This method allows you to fill the whole 4:3 screen with some portion (usually the center) of your 16:9 image. In this case, a simple crop can be applied to the entire film without significantly altering the visual storytelling.
For broadcast in the UK, 16:9 images are often cropped to 14:9 and letterboxed within a 4:3 frame (for standard definition PAL televisions). Because a 14:9 image has a less severe letterbox (that is, smaller black bars at the top and the bottom of the frame), some viewers find this less objectionable.

In Final Cut Pro, you can scale the entire HD movie by nesting and scaling it into an SD sequence. In this case, the sides of the scaled HD footage are cropped by the dimensions of the SD frame. You will have to render the whole sequence before you output. For more information about nesting a sequence, see the Final Cut Pro 5 User Manual, Volume II, Chapter 23, “Sequence to Sequence Editing.”

**Pan and Scan**
The pan and scan method also crops 16:9 movies within a 4:3 frame, but the movie can be cropped on a shot-by-shot basis. This is a more time-consuming approach to converting 16:9 to 4:3, but it is often necessary when the original widescreen movie was not shot with 4:3 in mind. This is often the case with older widescreen movies shot prior to mass video rental and distribution, since the only viewing venue was in movie theaters capable of showing the complete widescreen images.

In some complex scenes with multiple characters or centers of visual activity, an artificial camera move (a pan) can be introduced to recenter the widescreen action within the 4:3 frame. Unless this is done subtly, this can be more of a distraction than anything else.

**Note:** The pan and scan method does not necessarily refer to panning during the transfer, but rather the fact that each frame may be cropped differently.
In Final Cut Pro, you can crop and even perform simple pans by animating the origin parameters in the Motion tab. For more information on using the Motion tab and animating parameters, see the *Final Cut Pro 5 User Manual*, Volume III, Chapter 12, “Changing Motion Parameters.”

**Warning:** It is difficult to add a convincing pan into a scene that did not originally have one. Use this technique sparingly.

### 16:9 Anamorphic
This method preserves the 16:9 aspect ratio of high definition video, but reduces the resolution by scaling from HD to SD image dimensions. SD anamorphic video squeezes a 16:9 image within the 4:3 SD image area. The image is stretched during playback so the image appears normally. Some DVD players and video monitors have an option to unsqueeze anamorphic video.


### Upconverting Standard Definition Video
Upconverting a 4:3 aspect ratio image to a 16:9 frame results in borders (or *side panels*) on the left and right sides of the 4:3 image. This type of frame is sometimes referred to as *pillarboxed*.

If the aspect ratios of the original and destination formats match (for example, 720 x 480 anamorphic footage upconverted to 1920 x 1080), you can simply scale the original video to the destination size.

<table>
<thead>
<tr>
<th>Original size</th>
<th>Original aspect ratio</th>
<th>Destination size</th>
<th>Destination aspect ratio</th>
<th>Upconversion method</th>
</tr>
</thead>
<tbody>
<tr>
<td>720 x 480</td>
<td>4:3 (1.33)</td>
<td>1280 x 720, 1920 x 1080</td>
<td>16:9 (1.78)</td>
<td>Scale up and pillarbox</td>
</tr>
<tr>
<td>720 x 480 (anamorphic)</td>
<td>16:9 (1.78) squeezed</td>
<td>1280 x 720, 1920 x 1080</td>
<td>16:9 (1.78)</td>
<td>Scale up</td>
</tr>
<tr>
<td>1280 x 720</td>
<td>16:9 (1.78)</td>
<td>1920 x 1080</td>
<td>16:9 (1.78)</td>
<td>Scale up</td>
</tr>
</tbody>
</table>

Warning: It is difficult to add a convincing pan into a scene that did not originally have one. Use this technique sparingly.
Pillarboxing 4:3 Video In a 16:9 Frame
Scaling 4:3 video to 16:9 results in black side panels on either side of the 4:3 image.

To scale and pillarbox a 720 x 480 SD clip into a 960 x 720 HD sequence:
1 Edit one or more 720 x 480 clips into a 960 x 720 sequence.
2 Open the SD sequence clip in the Viewer by double-clicking it in the Timeline.
3 In the Viewer, click the Motion tab.
4 Reveal the Basic Motion parameters by clicking the disclosure triangle.
5 Type 1 50 in the Scale number field.
6 Reveal the Distort parameters by clicking the disclosure triangle.
7 Type 1 2.5 in the Aspect Ratio number field.

Note: The aspect ratio value may already be set if you have edited this clip into an HD sequence.

Tip: Instead of setting scale and aspect ratio parameters manually in the Motion tab, you can scale a clip to your sequence dimensions by selecting the clip in the Timeline and then choosing Modify > Scale to Sequence.
Similar upconversion can be done by following the steps above and replacing the appropriate numbers with the numbers shown in the table below.

<table>
<thead>
<tr>
<th>Original clip size</th>
<th>Destination sequence size</th>
<th>Scale (Motion tab)</th>
<th>Aspect ratio (Motion tab)</th>
</tr>
</thead>
<tbody>
<tr>
<td>720 x 480(^1)</td>
<td>960 x 720(^2)</td>
<td>150</td>
<td>50</td>
</tr>
<tr>
<td>720 x 480 anamorphic(^3)</td>
<td>960 x 720(^2)</td>
<td>150</td>
<td>12.5</td>
</tr>
<tr>
<td>720 x 480(^1)</td>
<td>1280 x 720(^4)</td>
<td>150</td>
<td>12.5</td>
</tr>
<tr>
<td>720 x 480 anamorphic(^3)</td>
<td>1280 x 720(^4)</td>
<td>177</td>
<td>-18.52</td>
</tr>
<tr>
<td>720 x 480(^1)</td>
<td>1280 x 1080(^5)</td>
<td>225</td>
<td>68.75</td>
</tr>
<tr>
<td>720 x 480 anamorphic(^3)</td>
<td>1280 x 1080(^5)</td>
<td>225</td>
<td>26.56</td>
</tr>
<tr>
<td>960 x 720(^2)</td>
<td>1280 x 1080(^6)</td>
<td>150</td>
<td>12.5</td>
</tr>
<tr>
<td>1280 x 720(^4)</td>
<td>1280 x 1080(^6)</td>
<td>150</td>
<td>50</td>
</tr>
<tr>
<td>720 x 480(^1)</td>
<td>1440 x 1080(^6)</td>
<td>225</td>
<td>50</td>
</tr>
<tr>
<td>720 x 480 anamorphic(^3)</td>
<td>1440 x 1080(^6)</td>
<td>225</td>
<td>12.5</td>
</tr>
<tr>
<td>720 x 576(^7)</td>
<td>1440 x 1080(^6)</td>
<td>187.5</td>
<td>25</td>
</tr>
<tr>
<td>720 x 576 anamorphic(^8)</td>
<td>1440 x 1080(^6)</td>
<td>200</td>
<td>-6.67</td>
</tr>
<tr>
<td>960 x 720(^2)</td>
<td>1440 x 1080(^6)</td>
<td>150</td>
<td>0</td>
</tr>
<tr>
<td>1280 x 720(^4)</td>
<td>1440 x 1080(^6)</td>
<td>150</td>
<td>33.33</td>
</tr>
<tr>
<td>720 x 480(^1)</td>
<td>1920 x 1080(^9)</td>
<td>225</td>
<td>12.5</td>
</tr>
<tr>
<td>720 x 480 anamorphic(^3)</td>
<td>1920 x 1080(^9)</td>
<td>266.67</td>
<td>-18.52</td>
</tr>
<tr>
<td>720 x 576(^7)</td>
<td>1920 x 1080(^9)</td>
<td>200</td>
<td>-6.67</td>
</tr>
<tr>
<td>720 x 576 anamorphic(^8)</td>
<td>1920 x 1080(^9)</td>
<td>266.67</td>
<td>-42.22</td>
</tr>
<tr>
<td>960 x 720(^2)</td>
<td>1920 x 1080(^9)</td>
<td>200</td>
<td>-33.33</td>
</tr>
<tr>
<td>1280 x 720(^4)</td>
<td>1920 x 1080(^9)</td>
<td>150</td>
<td>0</td>
</tr>
</tbody>
</table>

1. Standard definition NTSC
2. DVCPRO HD 720p
3. Widescreen standard definition NTSC
4. HDV and uncompressed 720p
5. DVCPRO HD 1080i60
6. HDV 1080i60/50 and DVCPRO HD 1080i50
7. Standard definition PAL
8. Widescreen standard definition PAL
9. Uncompressed HD 1080i/p
To clear the scale and aspect ratio settings of a clip in the Timeline:

1. Open the standard definition sequence clip in the Viewer by double-clicking it in the Timeline.
2. In the Viewer, click the Motion tab.
3. Next to the Basic Motion settings, click the Reset button (with an “x”) to reset the scale settings, or type 100 in the number field labeled Scale.
4. Next to the Distort settings, click the Reset button (with an “x”) to reset the aspect ratio settings in the number field labeled Aspect Ratio.

**Upconverting 4:3 Anamorphic Video to 16:9 Video**

4:3 anamorphic video is actually a 16:9 image squeezed into a 4:3 frame, so it can easily be scaled to fit an HD sequence.

You can use the steps on page 57 and the table on page 58 to upconvert 4:3 anamorphic video to a 16:9 frame size.
**Tips for Converting Between Standard and High Definition Media**

When converting high definition media to standard definition media, you should do one of the following:

- Use the Export Using Compressor command.
- Edit (or "nest") high definition clips or sequences into a standard definition sequence with the appropriate settings, and then export the sequence. This option properly deinterlaces video before scaling, and then reintroduces interlacing after scaling.
  
  For example, if you want to export a high definition sequence to DV NTSC settings, create a sequence using the DV NTSC Easy Setup, drag the original high definition sequence into the DV sequence, and then export the DV sequence using the Export QuickTime Movie command.

Avoid converting high definition media directly to standard definition media by using the Export Using QuickTime Conversion command with Browser clips in your project. This approach may introduce interlacing artifacts when the video is scaled.
Many new video formats support 24 fps video for film compatibility and variable frame rate recording for special effects.

This chapter covers the following:
- What Is 24p Video? (p. 61)
- Film, 24p Video, and Cinema Tools (p. 62)
- Working With 24p NTSC Video (p. 63)
- Working With 720p24 DVCPRO HD Video (p. 65)
- Working With 1080pA24 DVCPRO HD Video (p. 66)

What Is 24p Video?
The term 24p refers to 24 fps, progressive scan video. For film, this is nothing unusual, but for video, both progressive scanning and the 24 fps frame rate are still exciting new territory. Instead of building 24 fps video cameras that would be incompatible with established NTSC and PAL video equipment, some new camcorders make it possible to shoot 24p video while maintaining backward compatibility with NTSC or PAL equipment.

One of the obvious reasons to shoot 24p video is to make it easy to transfer your video to film without any frame rate conversions. Another reason is to achieve a “film look” on video, even though film was never used. 24p video is also a convenient starting format for moving between NTSC video, PAL video, and film.
Currently, there are several techniques for recording 24p video on another format:

- 24p recorded at 29.97 fps (NTSC-compatible—in this case, the actual frame rate is 23.98 fps)
- 24p recorded at 25 fps (PAL-compatible)
- 24p recorded at 60 or 59.94 fps (720p or 1080p DVCPRO HD; ProHD)
- 24p recorded at 48 fps (1080p Sony CineAlta)

Some of these techniques are based on existing film-to-video telecine methods, and some are newer approaches. In all cases, the video signal is digital, and can contain embedded duplicate frame metadata (also referred to as flags). When redundant (repeated) fields or frames are recorded, they are flagged so they can be removed by a frame rate converter. Final Cut Pro has the ability to remove these redundant frames, so, for example, 29.97 fps video can be easily converted to 23.98 fps. Another advantage of 24p video is that it has a lower data rate than 25, 29.97, and 59.94 fps formats.

**Tip:** When you shoot video at 24 fps, you need to avoid quick pans and tilts because they may cause the image to stutter. This is common knowledge for film cinematographers, but videographers new to 24 fps videography may not always be aware of this fact.

### 24 or 23.98 fps?

Although the term 24p implies 24 frames per second, the value 24 is usually inaccurate, since most people working within NTSC standards actually shoot at a frame rate of 23.98 fps. On the other hand, 24 fps footage transferred to PAL is truly 24 fps.

While it may be easier to simply say 24p, keep in mind that in some cases, such as during audio post-production, it's critical to know the exact frame rate, or your audio may drift from the picture.

### Film, 24p Video, and Cinema Tools

Cinema Tools is used mainly to edit movies shot and finished on film. To make editing cheaper and more convenient, NTSC or PAL telecine transfers are used as intermediate editing formats. Cinema Tools can remove 3:2 pulldown from a 29.97 fps telecined video, or convert 25 fps telecined video back to 24 fps so you can edit at the proper frame rate of 24 fps. However, this chapter focuses on 24p footage that originated on video, not film. For more information, see the documentation that came with Cinema Tools.
Working With 24p NTSC Video

Techniques for transferring 24 fps video to 29.97 fps NTSC video have existed for many years. Because NTSC video is interlaced (two fields comprise each frame), there are actually 59.94 fields per second in NTSC video. To simplify matters, suppose the field rate is 60 fields per second. In this case, it’s easy to see that 24 frames per second can be mapped to 60 fields per second by using a 3 frame–2 frame pattern (referred to as 3:2 [or 2:3:2:3] pulldown). The first film frame is recorded on 2 video fields. The second film frame is recorded to 3 video fields. Then the pattern repeats.

However, a transfer between 24 fps film and NTSC video must take into account the fact that the field rate of NTSC video is actually 59.94 fields per second. To properly transfer 24 fps film to 29.97 fps NTSC video, the film is slowed down slightly to 23.98 fps. This is how a traditional film-to-video telecine works.

Several camcorders have the ability to emulate this telecine process by exposing and shuttering at 23.98 fps, and then adding a 2:3:2:3 pulldown when the signal is recorded to tape at 29.97 fps. The result is NTSC-compatible video that looks similar to a film-to-video transfer.

**Note:** Even though the 2:3:2:3 pulldown of a film-to-tape transfer is emulated by this process, there are many other factors that contribute to a “film look,” such as exposure, resolution, color, depth of field and so on.

Most camcorders use a pulldown method referred to as *advanced pulldown*, which has a 2:3:3:2 pattern instead of the traditional telecine 2:3:2:3 pulldown. The advantage of this pattern is that it is more efficient for digital devices or applications (such as Final Cut Pro) to remove and introduce this pulldown than the traditional 2:3:2:3 pulldown pattern.

In Final Cut Pro, you can remove the redundant fields during or after capture. Once the redundant fields or frames are removed, you can edit at 23.98 fps. When you have finished editing, you can output back to NTSC at 29.97 fps by reintroducing the advanced pulldown (2:3:3:2) or the traditional 2:3:2:3 pulldown. If you are outputting to film or progressive scan video, you don’t need to add a pulldown.
Using A DVX100 NTSC Camcorder With Advanced Pulldown

The steps below explain the workflow for capturing and outputting 24p video using the Panasonic DVX100 NTSC camera. Other NTSC camcorders that use this advanced pulldown method can also follow this workflow.

**Step 1: Shoot with advanced pulldown (23.98 at 29.97)**

Choose the 24p advanced pulldown option on your camera. This creates 29.97 fps NTSC video that contains 23.98 fps progressive frames using a 2:3:3:2 pulldown pattern.

**Step 2: Remove 2:3:3:2 Advanced Pulldown From 24p Video During Capture**

Choose or create a capture preset that has the “Remove Advanced Pulldown and/or Duplicate During Capture From FireWire Sources” checkbox selected.

Duplicate video fields are discarded during capture, resulting in a 24p (23.98 fps) media file on disk after capture.

If you have already captured your video at 29.97 fps, you can remove duplicate fields from your media file after capture.

**To remove 2:3:3:2 advanced pulldown from your media files after capture:**
- Select the 29.97 fps clips in the Browser, then choose Tools > Remove Advanced Pulldown.

Your media files will remain the same size, but they will be set to play back at 23.98 fps. If no advanced pulldown flags are detected, the media file remains at 29.97 fps.

**Step 3: Edit at 23.98 fps**

You can edit your footage in a 23.98 fps sequence. To preview your video on an external NTSC monitor while you are editing, you can choose one of several pulldown options to convert the 23.98 fps video to 29.97 fps. The 2:2:2:4 option is the least processor-intensive, but it should only be used for previewing.

For more information about real-time pulldown options, see the *Final Cut Pro 5 User Manual, Volume III, Chapter 23, “Using RT Extreme.”*

**Step 4: Output back to 29.97 fps NTSC video with advanced pulldown**

After you finish editing your movie, you can output back to 29.97 fps NTSC video by introducing a pulldown on the FireWire output. You can choose one of several pulldown patterns, either from the Real-Time Effects (RT) pop-up menu in the Timeline or in the Playback Control tab of System Settings. For output back to tape, you should choose advanced pulldown (2:3:3:2), or normal telecine pulldown (2:3:2:3).

You can also export your movie to a 23.98 fps QuickTime movie or image sequence for delivery to a video-to-film transfer lab.
Working With 720p24 DVCPRO HD Video

Some DVCPRO HD camcorders, such as the Panasonic VariCam and AG-HVX200, allow you to record 720p video at 23.98 or 24 fps. This format is commonly referred to as 720p24. The camcorder actually records at either 60 fps or 59.94 fps (for NTSC compatibility), but some frames are duplicated and tagged for easy removal. Final Cut Pro can remove the redundant frames during or after capture.

The steps below explain the workflow for capturing and outputting 24p video using the 720p24 DVCPRO HD format.

**Step 1: Shoot 720p at 23.98 fps**

1. On the camcorder, set the frame rate to 24 fps.
2. Make sure the NTSC option is enabled.

   This means you are actually recording at 59.94 fps and the shutter is operating at 23.98 fps. Since Final Cut Pro can only capture and output DVCPRO HD over FireWire when an NTSC-related frame rate is used, it is important that the NTSC option is enabled on the camcorder.

**Step 2: Remove duplicate frames during capture**

Choose or create a capture preset that has the “Remove Advanced Pulldown and/or Duplicate During Capture From FireWire Sources” checkbox selected. Duplicate video fields are discarded during capture, resulting in a 720p24 media file on disk after capture.

If you have already captured your video at 59.94 fps, you can remove duplicate frames from your media file after capture.

**To remove duplicate frames from your media files after capture:**

- Select the 720p60 clips in the Browser, then choose Tools > Remove Advanced Pulldown.

   Your media files will remain the same size, but they will be set to play back at 23.98 fps.

   **Note:** If no duplicate frames are detected, the media file remains at 59.94 fps.

**Step 3: Edit at 23.98 fps**

You can edit your footage in a 720p24 (23.98 fps) sequence. If you want to preview your video on an external monitor while you are editing, duplicate frames are automatically added whenever you view your DVCPRO HD video via FireWire. This means the FireWire video output is always 59.94 fps.

To view your video on an external monitor, you can connect your computer to a DVCPRO HD deck via a FireWire cable, and then connect a monitor to the output of the deck.
Step 4: **Output to 720p60 DVCPRO HD tape**
When you output 720p video to tape via FireWire, the proper duplicate frames are added automatically, resulting in 24p video output at 59.94 fps.

You can also export your movie to a 23.98 fps QuickTime movie or image sequence for delivery to a video-to-film transfer lab.

**Working With 1080pA24 DVCPRO HD Video**
The steps below explain the workflow for capturing and outputting 1080pA24 (advanced pulldown) DVCPRO HD footage.

*Note:* To remove standard 3:2 (2:3:2:3) pulldown from 1080p24 footage, you need to capture the footage as 1080i60 (29.97 fps) and then use Cinema Tools to remove the pulldown.

**Step 1: Shoot with advanced pulldown (23.98 fps at 29.97 fps)**
Choose the 1080i/24PA recording mode on your camera. This creates 29.97 fps 1080i video that contains 23.98 fps progressive frames using a 2:3:3:2 pulldown pattern.

**Step 2: Remove 2:3:3:2 advanced pulldown from 24p video during capture**
Choose the DVCPRO HD 1080pA24 Easy Setup, which enables the “Remove Advanced Pulldown and/or Duplicate Frames During Capture From FireWire Sources” option.

Duplicate video fields are discarded during capture, resulting in a 24p (23.98 fps) media file on disk after capture.

*Note:* You can also remove advanced pulldown while ingesting 1080pA24 or 480pA24 footage recorded on P2 cards. For more information, see “Setting Preferences” on page 100.

If you have already captured your video at 29.97 fps, you can remove duplicate fields from your media files after capture.

**To remove 2:3:3:2 advanced pulldown from your media files after capture:**
- Select the 29.97 fps clips in the Browser, then choose Tools > Remove Advanced Pulldown.

Your media files will remain the same size, but they will be set to play back at 23.98 fps. If no advanced pulldown flags are detected, the media file remains at 29.97 fps.
Step 3: Edit at 23.98 fps
You can edit your footage in a 23.98 fps sequence. To preview your video on an external monitor while you are editing, you can choose one of several pulldown options to convert the 23.98 fps video to 29.97 fps. The 2:2:2:4 option is the least processor-intensive, but it should be used only for previewing.

For more information about real-time pulldown options, see the *Final Cut Pro 5 User Manual*, Volume III, Chapter 23, “Using RT Extreme.”

Step 4: Output back to 1080i60 video with advanced pulldown
After you finish editing your movie, you can output back to 1080i60 video by introducing a pulldown on the FireWire output. You can choose one of several pulldown patterns, either from the Real-Time Effects (RT) pop-up menu in the Timeline, or in the Playback Control tab of the System Settings window. For output back to tape, you should choose advanced pulldown (2:3:3:2) or normal telecine pulldown (2:3:2:3).

You can also export your movie to a 23.98 fps QuickTime movie or image sequence for delivery to a video-to-film transfer lab.
Native IMX editing support makes Final Cut Pro a powerful addition to any broadcast post-production environment.

This chapter covers the following:

- About IMX (p. 69)
- Working With IMX in Final Cut Pro (p. 70)
- IMX Format Specifications (p. 72)

**About IMX**

IMX is a high-quality, standard definition, MPEG-2-based video format created by Sony. Both NTSC and PAL video standards are supported.

IMX is not bound to a particular tape format or transmission method; IMX can just as easily be stored on tape, hard disk, or optical disc. In addition to standard video signal transfers via analog component and SDI interfaces, SDTI and Ethernet interfaces can be used to transfer native IMX data.

IMX bridges the gap between traditional video formats and computer-based postproduction systems by encapsulating video and audio data within an increasingly popular data format known as MXF.
**IMX Formats Supported by Final Cut Pro**

IMX can be recorded using NTSC or PAL video standards at three possible bit rates (30, 40, and 50 Mbps). Final Cut Pro supports real-time editing and effects using the 30 and 50 Mbps IMX formats. You can use 40 Mbps IMX in Final Cut Pro, but the RT Extreme playback engine does not support this format.

<table>
<thead>
<tr>
<th>Format</th>
<th>Dimensions</th>
<th>Data rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>IMX - NTSC</td>
<td>720 x 486</td>
<td>30, 40, 50 Mbps</td>
</tr>
<tr>
<td>IMX - PAL</td>
<td>720 x 576</td>
<td>30, 40, 50 Mbps</td>
</tr>
</tbody>
</table>

\(^1\) Real-time processing of 40 Mbps IMX footage is not supported.

**About MXF**

Material eXchange Format (MXF) is a generic media container format for the video industry. It is not a compression scheme or specific video type, but rather a container for storage and transmission of video, audio, and associated metadata. An MXF container is similar in concept to a QuickTime movie, which is a general-purpose media container that can contain video and audio with various dimensions, codecs, sample rates, and so on.

For example, the IMX format stores MPEG-2–compressed video and audio within an MXF container. However, because MXF is not codec-specific, it can contain video compressed with other codecs as well, such as DVCAM. Panasonic P2 cards can store DV, DVCPRO, DVCPRO 50, and DVCPRO HD data within an MXF wrapper. The MXF wrapper facilitates transfer and storage of specialized media data within general-purpose computer systems and across multiple media types.

**Working With IMX in Final Cut Pro**

There are several steps for importing and editing IMX video in Final Cut Pro. Because IMX is an MXF-based format, you need third-party software to extract MPEG-2 IMX media from its MXF container and store it in QuickTime media files.

**Step 1:** Transfer IMX footage to your computer

**Step 2:** Import MXF-wrapped IMX media files into your project

**Step 3:** Choose an IMX Easy Setup

**Step 4:** Edit your IMX clips into a sequence

**Step 5:** Export IMX QuickTime Media Files
Transferring IMX Footage to Your Computer
IMX media is stored within MXF files, so the first step is to transfer the MXF files containing your IMX media to your computer hard disk. Depending on the media format you are using, you can use a Sony IMX VTR, XDCAM player, or any other device that supports MXF file transfers. For more information about transferring IMX media to your computer, see the documentation that came with your deck.

Importing MXF-Wrapped IMX Media Files Into Your Project
Once you have MXF files on your hard disk, you need to extract the IMX MPEG-2 media data and store it within QuickTime media files. This process requires a third-party plug-in that extends the ability of Final Cut Pro to import MXF-encoded media. Once your IMX media has been converted from MXF to QuickTime media files, you can import the QuickTime media files into Final Cut Pro.

Choosing an IMX Easy Setup
Once you have created QuickTime media files containing IMX MPEG-2 media, you need to choose a sequence preset (or corresponding Easy Setup) that is compatible with your IMX format. Final Cut Pro includes Easy Setups for real-time editing using 30 or 50 Mbps NTSC or PAL IMX media.

Note: Although Final Cut Pro allows you to import 40 Mbps IMX media, real-time editing is not supported for this format.

Editing IMX Clips Into a Sequence
No special features or settings are necessary for editing IMX in Final Cut Pro. As with any other format, you simply need to make sure your Easy Setup matches the format of the footage you are editing.

Exporting IMX QuickTime Media Files
When you finish editing your sequence, you can export a QuickTime movie using the corresponding NTSC or PAL IMX codec.
**IMX Format Specifications**

IMX, also known as Betacam IMX or MPEG IMX, records standard definition NTSC and PAL video using high-quality MPEG-2 compression.

**Storage Medium**

One of the features of the IMX format is that it is not restricted to a single media type. IMX can be recorded on XDCAM, a Sony optical disc format, as well as the IMX tape format.

IMX VTRs bridge the gap between conventional tape decks and modern computer editing systems with the following features:

- Playback of older video formats such as Betacam SP, Beta SX, and Digital Betacam. These formats can be converted and output to MPEG IMX in real time.
  
  *Note:* Not all IMX VTRs support playback and recording of all Betacam formats.

- IMX digital video file transfer via networking interfaces such as Ethernet and TCP/IP protocols

**Video Standards**

IMX supports both standard definition NTSC and PAL.

**Aspect Ratio**

NTSC and PAL IMX both have an aspect ratio of 4:3.

**Frame Dimensions, Number of Lines, and Resolution**

IMX can store video at two possible resolutions: NTSC (525) and PAL (625). The numbers refer to the number of analog lines of the corresponding video formats. However, many of these analog lines are not used to store picture information. In Final Cut Pro, the following dimensions are used:

- **NTSC IMX:** 720 pixels per line, 486 lines
- **PAL IMX:** 720 pixels per line, 576 lines

In both formats, standard definition rectangular pixels are used, just as with DV, DVD, Digital Betacam, and other standard definition digital video formats.

**Frame Rate**

IMX supports NTSC and PAL frame rates of 29.97 fps and 25 fps respectively.

**Scanning Methods**

IMX supports interlaced recording.
**Color Recording Method**
IMX records a 4:2:2 component (Y’CBCr) digital video signal. Each sample (pixel) has a resolution of 8 bits.

**Data Rate and Video Compression**
IMX uses I-frame–only, MPEG-2 compression. IMX is a restricted version of MPEG-2 4:2:2 Profile @ ML. The official SMPTE designation is D10, as specified in SMPTE standard 356M.

Three compression ratios are supported:
- **30 Mbps**: 6:1 compression
- **40 Mbps**: 4:1 compression
- **50 Mbps**: 3.3:1 compression

**Audio**
IMX supports two audio channel configurations:
- Four audio channels, sampled at 48 kHz with 24 bits per sample
- Eight audio channels, sampled at 48 kHz with 16 bits per sample

**Timecode**
IMX supports 30 and 25 fps timecode.
Final Cut Pro allows you to import video and audio recorded on Panasonic P2 cards, and then edit the resulting media files just as you would edit media files in any other format.

This chapter covers the following:
- About Panasonic P2 Cards and Media Files (p. 75)
- Working With Panasonic P2 Cards and Final Cut Pro (p. 77)
- Panasonic AG-HVX200 Camcorder Compatibility (p. 103)
- Panasonic P2 Card Format Specifications (p. 104)

About Panasonic P2 Cards and Media Files

A P2 card (P2 stands for Professional Plug-in) is a compact, solid-state memory card designed for professional video use. Since they have no moving parts, P2 cards are free from many of the pitfalls associated with tape-based media, such as temperature and moisture sensitivity, tangled tape, dropouts, and tedious logging and capturing. Panasonic currently produces proprietary P2 cameras, decks, and card readers.

The original P2 card had a capacity of 2 GB, or roughly 8 minutes of DV 25 footage. A fully loaded five-slot array could therefore hold 10 GB, or 40 minutes of DV 25 footage. Cards with 8 GB capacities are now available and capacities are projected to grow geometrically with each new P2 card release.
The following definitions provide some shorthand for discussing the Import Panasonic P2 window:

- **P2 card**: A solid-state memory card for recording DV, DVCPRO, DVCPRO 50, and DVCPRO HD media within MXF container files.

- **MXF**: A media file standard for wrapping video or audio and associated metadata into a single container file. An MXF file is similar to a QuickTime file; they are both file formats for storing media and metadata about the media. For more information, see “About MXF” on page 70.

- **Metadata**: Generally, secondary data describing the primary data. In the case of media, the primary data is the video and audio samples themselves, and the metadata is descriptive information attached to it, such as shooting time, GPS coordinates, camera operator name, shot and take number, sample rate, video codec used, and so on.

Final Cut Pro preserves metadata stored in P2 clips by transferring it to both QuickTime media files and their associated clips in a project.

- **P2 device**: A camcorder, deck, or card reader capable of reading and writing to a P2 card. These devices can usually be connected to a Macintosh computer via a USB or FireWire cable.

- **P2 volume**: Any P2 card or mounted disk image that contains a valid P2 directory structure and MXF media files. For more information, see “Panasonic P2 Card Format Specifications” on page 104.

- **P2 folder**: Any folder that contains a valid P2 directory structure and MXF media files. For more information, see “Panasonic P2 Card Format Specifications” on page 104.

- **P2 volume name**: The name of a P2 card, mounted disk image, or folder. If you have write access to the P2 volume, you can change the volume name in the Finder.

- **Clip**: An object in Final Cut Pro that refers to—or points to—a media file on disk.

- **Media file**: A file containing one or more video or audio tracks of sample data. QuickTime, MXF, AIFF, Wave, TIFF, and JPEG are all examples of types of media files.

- **P2 clip**: An XML clip file and its associated MXF video and audio files, stored on a P2 volume. P2 media files use the FAT32 file system and are therefore limited to 4 GB.

- **P2 clip name**: A simple clip name, usually six characters long, assigned automatically by the P2 camcorder.

- **P2 clip ID**: A universally unique ID (UUID) number assigned to each clip recorded by a P2 camcorder. This is also called global clip ID.

- **Reel name**: A property stored in each clip in your Final Cut Pro project to remind you which P2 volume your clip's original media is stored on. A clip's reel name is especially important when you are reingesting a clip and you need to find the P2 volume containing the original media.
- **Spanned clip**: A single P2 clip that consists of two or more media files. Spanned clips are created whenever you record a single shot that exceeds the capacity of a P2 card or exceeds 4 GB. In this case, the camcorder seamlessly continues recording to a new media file on the next available P2 card. For more information, see “Working With Spanned Clips” on page 95.

- **Proxy**: A low-resolution copy of a media file, usually stored as an MPEG-4 file. A proxy can be used for fast transfer and preview of footage.

  **Note**: The Panasonic AG-HVX200 camcorder does not record proxy files.

- **Ingest**: A general term for the process of transferring video, audio, and metadata from one media storage system to another. Depending on the context, ingest may mean any of the following:
  - Transferring data between different computer platforms or file systems, such as between a P2 file system and Mac OS X
  - Transferring data between different storage media, such as from tape to hard disk (also known as capturing)
  - Adding media files from your local scratch disk to a nonlinear editing system to create clips that point to the media (also called importing)
  - Converting media between different container file formats, such as from MXF files to QuickTime files
  - Transcoding video and audio data to different formats, such as from DVCPro HD 1080i footage to standard definition 480p MPEG-2 footage

**Working With Panasonic P2 Cards and Final Cut Pro**

Final Cut Pro allows you to ingest video and audio recorded on Panasonic P2 cards, and then edit the resulting media files just as you would edit media files in any other format. Because of their nonlinear nature, P2 storage devices provide clear advantages over tape-based media:

- You can log clips while ingesting others at the same time. This is impossible using tape.
- Clips on P2 devices are defined at the time of recording, so it’s easy to review footage. With tape, you have to define clips manually by setting In and Out points.
- No cueing or pre-roll time is necessary for viewing and ingesting footage.
- You can mount multiple P2 devices at the same time. With tape, you can only use one at a time.
About the Import Panasonic P2 Window
The Import Panasonic P2 window is organized into four areas:

- **Browse**: Provides an overview of all mounted P2 volumes and the clips contained within them.
- **Preview**: Allows you to view P2 footage, set In and Out points, and add clips to the Transfer Queue.
- **Logging**: Use this area to add descriptive information about clips before ingesting. You can also click the Import Settings tab in this area to select which video and audio channels are ingested with each clip.
- **Transfer Queue**: Shows a status list of clips currently queued for ingest.

To resize areas in the Import Panasonic P2 window, do one of the following:

- Drag a horizontal or vertical resize bar.
- Double-click a horizontal or vertical resize bar to make the area disappear (or reappear if it is already hidden).

**Note**: If you drag resize bars near the edge of the window, one or more areas may be hidden, but the resize bars always remain visible.
Example Panasonic P2 Workflow

Although it is possible to copy P2 clips in the MXF format directly from a P2 volume to your scratch disk, you cannot edit MXF-based media in Final Cut Pro. When you transfer P2 clips using the Import Panasonic P2 window, Final Cut Pro automatically extracts P2 media from MXF container files and losslessly transfers that media into QuickTime media files on your scratch disk. You can then edit the QuickTime media files as you would any other media.

The process of ingesting P2 footage is similar to using the Log and Capture window, although it is much faster because P2 cards are a tapeless, nonlinear storage format. Here is an example workflow to get you started with the Import Panasonic P2 window:

**Step 1:** Record footage

**Step 2:** Choose a scratch disk and logging bin

**Step 3:** Mount P2 volumes in the Import Panasonic P2 window

**Step 4:** Select clips in the Browse area

**Step 5:** View clips in the Preview area

**Step 6:** Add logging information in the Logging area

**Step 7:** Add clips to the Transfer Queue to ingest media

**Step 8:** Output to tape or P2 cards

Here are the detailed steps describing the Panasonic P2 workflow above:

1. Record footage on P2 cards with a camcorder such as the Panasonic AG-HVX200.
2. In the Finder, mount one or more P2 volumes on the desktop using a P2 card reader or copy an entire folder from a P2 card to your scratch disk. For more information, see “Mounting P2 Cards, Disk Images, and Folders” on page 81.
3. Choose Final Cut Pro > System Settings, then click the Scratch Disks tab.
4. Choose a scratch disk to determine where ingested media will be stored.
5. In the Final Cut Pro Browser, choose a logging bin where ingested clips will be stored in your project.
   Any mounted P2 cards and disk images appear automatically in the Browse area.
7 If necessary, add additional P2 folders from the Finder by doing one of the following:
   • Click the Add Folder button in the upper-left corner of the Browse area, choose a P2 folder, then click OK.
   • Drag a P2 folder from the Finder to the Browse area, then release the mouse button.
   • From the Action pop-up menu in the upper-right corner of the Browse area, choose Add Custom Path, choose a P2 folder, then click OK.
8 Select a clip in the Browse area of the Import Panasonic P2 window to view it in the Preview area.
9 In the Preview area, set In and Out points to identify the media you want to ingest.
   By default, a clip's Reel property is the same as the name of the P2 volume where it is stored. If the clip is part of a spanned clip, its Reel property defaults to “Spanned Reel.” If you want, you can change a clip’s Reel property to a more memorable name. This step helps you if you want to reingest a clip’s media later and you need to remember where the clip’s original media is stored. Changing a clip’s reel name is particularly important when working with spanned clips. For more information, see “Choosing Reel Names and Understanding P2 Volume Names” on page 94.
10 Change the clip’s Reel property in the Browse area, Logging area, or Preview area.
11 Change the P2 clip name to a more meaningful name than the default name assigned by the P2 camcorder.
12 Add descriptive information about each clip in the logging fields. These properties are included with the clip when it is ingested and stored in the Browser.
13 Click Import Settings in the Logging area, then select the video and audio channels you want to ingest. The number of audio channels available (usually two or four) depends on how many channels the P2 clip in the Browse area contains. You can group pairs of audio channels as stereo or dual mono.
14 Do one of the following:
   • In the Browse area, select one or more clips, then click Add Selection to Queue.
   • In the Preview area, click Add Clip to Queue.
   
   **Note:** When you click the Add Clip to Queue button, only the clip that appears in the Preview area is added to the Transfer Queue.

   For more ways to add clips to the Transfer Queue, see “Adding Clips to the Transfer Queue for Ingest” on page 92.
15 Watch the Transfer Queue area to see the status of your ingested media.
   If necessary, you can output footage back to P2 cards using the Print to Video command. For more information, see “Using Print to Video to Output to P2 Cards in the AG-HVX200” on page 98.
Recording Footage With a P2 Camcorder
The Panasonic AG-HVX200 P2 camcorder supports a large number of standard and high definition video formats at various frame rates. The AG-HVX200 can record on either tape or P2 cards, but some formats can only be recorded on P2 cards. For a detailed list of formats supported by the AG-HVX200, see “Panasonic AG-HVX200 Camcorder Compatibility” on page 103.

Mounting P2 Cards, Disk Images, and Folders
After you record footage on P2 cards, there are three ways to mount P2 cards in your computer’s file system:

- Use a Panasonic P2 memory card reader connected to your Macintosh computer.
- Insert a P2 card into the PCMCIA slot on a PowerBook.
- Use a Panasonic AG-HVX200 camcorder connected via FireWire as a card reader.

Alternatively, you can:

- Mount archived disk images of P2 cards that you previously created.
- Ingest MXF media from any P2-compliant folder on a local or networked hard disk. For more information, see “Using Folders With Valid P2 Card Folder Structure” on page 84.

You can also configure the Panasonic AG-HVX200 as a VTR and use the Log and Capture window as though the P2 card were a tape in a video deck. This method is slower than mounting P2 cards on the desktop, so it is rarely recommended. For more information, see “Capturing Over FireWire as if the P2 Card Were a Tape in a VTR” on page 101.

Important: When you finish working with a P2 card, make sure you eject (unmount) it from the Finder before physically removing it from the reader device.
Mounting P2 Cards Using a P2 Card Reader or Panasonic P2 Store Unit
You can use a Panasonic memory card reader or a Panasonic P2 store (AJ-PCS060G) portable hard disk unit to import or copy P2 media.

To mount a P2 memory card using a P2 card reader:
1. Connect the P2 memory card device to your computer.
2. Insert a P2 memory card into one of the slots in the P2 memory card device.

Individual memory cards (or partitions on the P2 store portable hard disk unit) appear on the desktop as mounted disks named NO NAME.

Important: When you have finished, eject (unmount) the P2 card before disconnecting the card reader, or before removing the card.

Mounting P2 Cards Using a PowerBook PC Card (Cardbus) Slot
To mount a Panasonic P2 card in Mac OS X using the PC Card slot of a PowerBook, you first need to download and install the P2 Driver Software from the Panasonic website:

https://eww.pavc.panasonic.co.jp/pro-av/support/cs/csregistp2m/ep2main/soft_e.htm

Note: You may need to provide the serial number of one of your Panasonic P2 devices to download the P2 Driver Software.

Carefully follow the installation instructions included with the P2 Driver Software. Installing this driver requires you to restart your computer.
To mount a P2 card inserted in the PC Card slot of a PowerBook:
1. Make sure the P2 Driver Software from the Panasonic website is installed on the PowerBook.
2. Insert the P2 card containing the media you want to import into the PowerBook PC Card slot.

The P2 card appears on the desktop as a mounted disk named NO NAME.

**Note:** You can rename the card after it is mounted in a PowerBook. To be safe, limit P2 card names to alphanumeric characters (numbers and letters—no punctuation or other symbols).

**Mounting P2 Cards Using a Panasonic AG-HVX200 Camcorder**

You can use a Panasonic AG-HVX200 camcorder as a P2 card reader to mount P2 cards on the desktop.

To configure a Panasonic AG-HVX200 camcorder as a P2 card reader:
1. Connect one end of a FireWire cable to the corresponding port on the camcorder.
2. Connect the other end of the FireWire cable to a corresponding port on your computer.
3. On the camcorder, do the following:
   a. Choose Camera mode on the camcorder.
   b. Press the Menu button.
   c. Choose the Other Functions menu and then highlight the PC Mode setting.
   d. Set the PC Mode setting to “1394DEVICE.”
   e. Press the mode button to switch from Camera mode to MCR/VCR mode.
   f. Press and hold the mode button again for several seconds until the camcorder screen displays solid blue and the PC/Dub mode light is on.

The P2 cards in the camcorder mount on the desktop in the Finder.

**Note:** If you have already set the PC Mode setting to “1394DEVICE,” you can skip steps c and d.
Unmounting P2 Cards
To safely remove a P2 card from a P2 device connected to your computer, make sure you unmount the volume from the desktop in the Finder.

To unmount a P2 card on the desktop, do one of the following:
- In the Import Panasonic P2 window, select the P2 card, then click the Eject button.
- In the Finder, select the mounted P2 card, then choose File > Eject (or press Command-E).

After unmounting the volume, you can remove the card from the P2 device or PowerBook PC Card slot.

Using Folders With Valid P2 Card Folder Structure
The Import Panasonic P2 window can ingest MXF media from any folder with a valid Panasonic P2 folder structure. You can create these folders by copying them from P2 cards and devices to your hard disk. For more information, see “Panasonic P2 Card Format Specifications” on page 104.

Important: Final Cut Pro only recognizes P2-compliant folders that include the original media files, the descriptive metadata, and a corresponding set of XML clip files. If you need to copy the contents of a P2 card to a hard disk, duplicate the contents without making any changes. Don’t copy only the CONTENTS folder; copy the enclosing folder.

Using the Browse Area
The Browse area allows you to view the contents of any mounted P2 volumes and select clips to be ingested in the Transfer Queue. Valid P2 volumes appear automatically in the Browse area when you open the Import Panasonic P2 window.
Note: The Import Panasonic P2 window shows all available mounted volumes and folders that were displayed last time the window was open.

Controls in the Browse Area
The Browse area contains the following controls:

- **Add Folder button**: Click to add a folder with a valid P2 structure. You can also drag a P2 folder from the Finder to the Browse area.

- **Eject button**: Click to remove the currently selected P2 volume or folder from the Browse area. If the P2 volume is a mounted P2 card or disk image, it is also unmounted in the Finder.

- **Search field**: An iTunes-like search field that limits which clips are displayed. All columns are searched for matches even if some columns are not currently displayed. For example, if you type “DV,” clips whose names contain “DV” are displayed, but so are clips using DV and DVCPro codecs. You can press Command-Control-S to highlight the search field.

  Note: The search field accepts three kinds of timecode delimiters—periods (.), semicolons (;), and colons (:)—and does not distinguish between them during searches. For example, you can find all clips containing “10:00” in a timecode field by entering “10.00,” “10:00,” or “10,00.”
List view buttons: There are two ways to view the list of clips on mounted P2 volumes:

Hierarchical List view: View clips grouped by volume. In this view, you can click the disclosure triangle next to a volume name to show or hide the clips contained within. You can also select the volume and press the Right Arrow key to open it and the Left Arrow key to close it. By default, this view shows columns for Name, thumbnail images, Media Start, and Media Duration.

Flat List view: View clips from all mounted P2 volumes in a single list. Each clip's parent volume is specified in the Volume column. This view is unique because it consolidates spanned clips into a single item. If you are working with spanned clips, you should usually work in this view.

Action pop-up menu: Contains commands to modify the current selection. This is also where you access the Import Panasonic P2 window preferences.

Column headings: Columns display clip properties and metadata. You can use column headings the following ways:

- Click a column heading to sort clips by this property. Click the column heading again to reverse the sort order.
- Control-click to show or hide additional columns such as Format, Compressor, and Shooting Date.
- Reorder column headings by dragging them to the left or right.

Clip properties: Most clip properties are read-only, but you can change some properties, such as Name, Scene, Shot, In, and Out, by double-clicking them, pressing Enter, or pressing Return. If a clip name is selected, you can press Tab to edit the name of the next clip in the Browse area.

Changes to P2 clip properties are temporarily stored within the current project, but they remain unchanged on the P2 volumes. This means that:

- Before ingesting a clip in the Import Panasonic P2 window, you can revert back to a clip's original properties by Control-clicking the clip and choosing Revert to Original Metadata.
- While logging clips to a new project in the Import Panasonic P2 window, you won't see clip property modifications that you made while logging clips in other projects. In other words, P2 clip properties can only be modified on a per-project basis.
• **Media map indicators:** Indicate how much of a P2 clip’s media has been ingested in the current project. Before you ingest any media into a project, all the media map indicators are empty. If you ingest a portion of media from a clip on a P2 volume, that segment is added to the project as a clip, and the corresponding media map indicator has a partially filled icon. If you create a new project or close the current one, the media map indicator for that P2 clip becomes empty again. Media map indicators have three states:
  • **Empty:** No media has been ingested.
  • **Partial:** At least one frame, but not all frames, has been ingested.
  • **Complete:** All of the media for the P2 clip has been ingested.

• **Thumbnail Resize slider:** Adjust the slider to change the size of clip thumbnails. Click the large or small thumbnail buttons to jump to the largest and smallest thumbnail sizes, respectively.

• **Add Selection to Queue button:** Click this button to add the currently selected clips in the Browse area to the Transfer Queue for ingest.

**Adding P2 Volumes and Folders to the Browse Area**
Mounted P2 cards and disk images appear automatically in the Browse area when you open the Import Panasonic P2 window. You can add folders with valid P2 folder structures by clicking the Add Folder button and then choosing a folder with a valid P2 structure. You can also add a P2 folder by dragging it from the Finder to the Browse area.

**Selecting Clips in the Browse Area**
Final Cut Pro treats the selected clips in the Browse area as a continuous entity that you can navigate through using the transport controls in the Preview area. For example, if you have two clips selected in the Browse area, when the playhead reaches the end of the first selected clip, it continues playing the second clip. For more information, see “Transport Controls in the Preview Area” on page 89.

You can select clips in the Browse area by clicking anywhere in the row containing the clip’s name. You can select a range of clips by clicking one clip and then Shift-clicking a second clip. Command-click clips to add or remove them from the current selection. You can select all clips in the Browse area by choosing Edit > Select All (or pressing Command-A). You can deselect all clips by choosing Edit > Deselect All (or pressing Command-Shift-A).
Deleting P2 Clips
If a P2 volume has read-and-write access (as opposed to read-only access), you can delete clips and their associated media by:
- Selecting a clip and pressing Delete
- Control-clicking a clip and choosing Delete from the shortcut menu

Most P2 folders and disk images have read-and-write access. However, if you mount P2 cards via an older Panasonic P2 card reader, the Panasonic AG-HVX200 camcorder, or the Panasonic P2 store (AJ-PCS060G) portable hard disk unit, the volumes have read-only access.

Important: If you delete a media file from a P2 card, folder, or disk image, the footage is irretrievable. Since most workflows reuse P2 cards during production, you should develop a plan for backing up original media on P2 cards in case you need to reingest it later.

Using the Preview Area
The Preview area allows you to view your clips and set In and Out points to determine how much of each clip’s media is ingested.
Transport Controls in the Preview Area
The transport, navigation, and marking controls in the Preview area work in the same way as the controls in the Viewer and Canvas. The same keyboard shortcuts, including the J, K, and L keys for playback, also work. Looped playback can be turned on or off by choosing View > Loop Playback (or by pressing Control-L).

You can press the Tab key to move through the fields in the Preview and Logging areas. See the Final Cut Pro 5 User Manual, Volume I, Chapter 6, “Viewer Basics” for more information about the controls in the Viewer.

Final Cut Pro treats all of the selected clips in the Browse area as a single continuous entity when you are jogging, shuttling, using the J, K, and L keys, or clicking the Previous and Next Clip buttons. For example, when the playhead reaches the end of a clip in the selection, the next selected clip is opened and playback continues. However, if you enabled looped playback (by choosing View > Loop Playback or by pressing Control-L), playback is limited to the clip that appears in the Preview area.

The Previous and Next Clip buttons navigate within the range of selected clips in the Browse area. If just one clip is selected, you can navigate through all of the clips.

To move from clip to clip within the selected clips in the Browse area, do one of the following:
- Click the Previous Clip button (or press Command–Control–Left Arrow).
- Click the Next Clip button (or press Command–Control–Right Arrow).

To add the current clip to the Transfer Queue, do one of the following:
- Click the Add Clip to Queue button.
- Click in the image display area and drag the clip to the Transfer Queue.
- Press F2.

Restrictions During Preview
The following restrictions apply while viewing clips in the Preview area:
- Listening to audio while scrubbing: While previewing footage in the Import Panasonic P2 window, you can only hear audio during forward and reverse playback at normal (100 percent) speed. Scrubbing at other speeds is silent.
- Video playback performance: Computers with the minimum high definition video system requirements (1 GHz processor and 1 GB of RAM) do not smoothly preview high definition video in the Preview area.
- P2 card and volume playback performance: If you experience playback issues from a clip stored on a P2 card, try copying the CONTENTS folder from the P2 card to a folder on a separate hard disk and then use the copied clip for ingest. If you use this method, make sure to unmount the original P2 card so that there are not multiple occurrences of the same P2 clip in the Import Panasonic P2 window.
Using the Logging Area

You can use the Logging area to modify a clip's reel name and other descriptive information before ingesting. Data entered here is stored with project clips after ingest.

The fields here are identical to the logging fields in the Log and Capture window. Press Tab to move from field to field, and press Shift-Tab to move through fields in reverse.

You can reset clip logging fields and metadata by Control-clicking one or more clips in the Browse area and choosing Revert to Original Metadata from the shortcut menu. The following clip properties are reset: Reel, Name, Scene, Shot/Take, Angle, Log Note, In, Out, and the clip's playhead position.

Using Autofill Cache Logging Information

Unlike the fields in the Log and Capture window, the fields in the Logging area retain an autofill cache of previously logged information in each field so that you can enter repetitive information more quickly.

Note: Final Cut Pro adds logging information to the autofill cache only when a clip is ingested.

To enter previously logged data from the autofill cache:

- Choose previously entered logging data from the pop-up menu next to the logging field.

To empty the autofill cache so that previously logged data does not appear in logging fields:

1. In the upper-right corner of the Browse area, choose Preferences from the Action pop-up menu.
2. Click Clear Logging Autofill Cache.
Incrementing Logging Fields
Most of the logging fields have an Increment button you can click to increase the value of the last character of the clip name by one, according to the following rules:

- Any numbers at the end of a field are incremented by one.
- Any single letters at the end of a field are incremented alphabetically by one from A to Z.
- Any single letters preceded by numbers are incremented alphabetically from A to Z. After Z, the number increases by one and the letter starts over at A, and then the cycle repeats.
- A number is appended to any fields ending with multiple letters, and is incremented by one. For example, ABC is followed by ABC1, then ABC2, and so on.

Setting Audio and Video Clip Import Settings
You can open the Import Settings tab by clicking the Import Settings button in the Logging area. Here you can specify whether video or audio is ingested, as well as the number and groupings of the audio channels. Audio meters display audio input levels on enabled channels.

When a single clip is selected in the Browse area, clip import settings are applied to that clip.

To apply import settings to multiple clips:
1. Shift-click or Command-click multiple clips in the Browse area to select them.
2. Enable video and audio channels in the Import Settings tab.
3. Click Apply to Selection, then click OK in the dialog that appears.
Using the Transfer Queue

The Transfer Queue shows a list of clips currently queued for ingest. The status of each clip is shown and a progress bar indicates how much of a clip’s media has already been ingested.

You can pause or restart ingest at any time by clicking the Pause button or by pressing Command-Control-Q.

**Important:** Ingesting clips always makes a copy of your media by extracting it from the original MXF file and copying it to a new QuickTime file. For example, if you ingest 4 GB of media from a P2 folder on your hard disk, an additional 4 GB of disk space is required for the QuickTime movie file.

Adding Clips to the Transfer Queue for Ingest

There are many ways to add P2 clips to the Transfer Queue for ingest:

- In the Browse area, select one or more clips, then click Add Selection to Queue.
- Drag one or more clips from the Browse area to the Transfer Queue.
- Drag a P2 volume from the Browse area to the Transfer Queue. All clips on the P2 volume are added to the Transfer Queue at once.
- In the Preview area, click the Add Clip to Queue button.

  **Note:** When you click the Add Clip to Queue button, only the clip that appears in the Preview area is added to the Transfer Queue.

- Click in the video image in the Preview area and drag it to the Transfer Queue.

You can also drag clips from the Import Panasonic P2 window to your project in the Browser. Those clips are automatically logged in the project and added to the Transfer Queue, and their media is ingested.
Organizing Clips in the Transfer Queue
The Status column displays the ingest status of each clip in the Transfer Queue:

- **Ingesting**: A spinning disc indicates media is being transferred to your scratch disk.
- **Paused**: A still disc indicates the current P2 clip is partially transferred.
- **Error**: An exclamation point indicates that the source media for this clip may have been unmounted or moved since the clip was added to the Transfer Queue. Delete the clip and add it to the Transfer Queue again.

Clips are ingested one at a time in the order they appear. You can reorder clips by dragging them above or below other clips. You can also stop the ingest of clips by selecting them and deleting them from the Transfer Queue.

Pausing and Stopping Ingest
Final Cut Pro does not save partially ingested media. If the Transfer Queue is in the process of ingesting a P2 clip (or if a transfer is paused), Final Cut Pro warns you that you will lose the partially ingested media if you do any of the following:

- Delete the P2 clip from the Transfer Queue
- Close the Import Panasonic P2 window
- Close the current Final Cut Pro project containing your logging bin
- Quit Final Cut Pro

Filenaming and Clip Naming During Ingest
When you add clips to the Transfer Queue area, Final Cut Pro checks to see if a media file with the same name already exists in the current scratch disk folder. If a media file with the same name already exists, Final Cut Pro modifies the name of the media file and the resulting clip in the project using the rules described in “Incrementing Logging Fields” on page 91.
Reingesting Clip Media

If a clip’s media files are deleted or lost, you can reingest its media at any time. This process is equivalent to batch capturing when working with tape-based media. However, there are a few differences in the way P2 clips are tracked versus clips logged and captured from tape.

In tape-based workflows, the Reel, Media Start, and Media End properties determine where a clip’s original source media is located on a tape. When you log a clip, you assign its Reel property using the label written on the source tape so that you can find it again later when recapturing. Final Cut Pro has no way of verifying whether you put in the correct tape or not. If you insert the incorrect tape and Final Cut Pro finds matching timecode, you could accidentally recapture the wrong footage.

P2 clips store a more robust media tracking identifier called *clip IDs*. Each P2 clip contains a unique clip ID number that is dedicated to only that clip. When you log and ingest a P2 clip, the clip ID is stored in the clip within your project. When you want to reingest a clip, Final Cut Pro searches the current P2 volumes in the Import Panasonic P2 window for a clip whose clip ID matches. If no clips have a matching clip ID, Final Cut Pro tells you that the P2 volume containing that clip is not mounted.

Choosing Reel Names and Understanding P2 Volume Names

When you log P2 clips, it is important to assign memorable, meaningful reel names so that you can find P2 volumes and folders later for reingesting. This is especially important when you are ingesting spanned clips because a spanned clip’s media comes from several P2 volumes, and, by default, Final Cut Pro assigns each clip the Reel property of “Spanned Reel.” You should try to assign a reel name that describes each P2 volume required for the spanned clip. For example, the reel name “10A_10B_10C” could indicate that a clip requires three P2 volumes: 10A, 10B, and 10C.

When warning you that the volume is missing, Final Cut Pro tells you the clip’s assigned Reel property, not the P2 volume name. While both reel name and volume name are important for keeping track of your P2 clips, Final Cut Pro does not make use of them for reingesting. Instead, Final Cut Pro searches any mounted volumes for clips that have clip ID numbers that match the clips you want to reingest. This means you can reingest the clip from any P2 volume as long as the volume contains a clip with the matching clip ID.
To reingest media for P2 clips:
1 In the Browser, select the clips whose media you want to reingest.
2 Do one of the following:
   • Choose File > Batch Capture (or press Control-C).
   • Make sure the Import Panasonic P2 window is open, then drag selected clips from
     the Browser to the Transfer Queue area.
3 In the dialog that appears, specify whether you want to reingest media for all selected
   clips or only clips whose media files are offline, then click OK.

   If Final Cut Pro cannot find media with a matching clip ID on the currently mounted
   P2 volumes, a warning appears reminding you of the clip's Reel property. In this case,
   locate the P2 volume that contains the P2 clip you want to reingest, add it to the
   Import Panasonic P2 window, and then repeat the steps above. For more information
   about adding a P2 volume to the Import Panasonic P2 window, see “Adding P2
   Volumes and Folders to the Browse Area” on page 87.

   Important: Because it is so easy to make archived disk images and copied folders of
   your P2 cards, you can potentially add more than one P2 volume containing the same
   P2 clip to the Browse area in the Import Panasonic P2 window. This can cause
   unexpected results, especially when viewing or ingesting spanned clips.

Working With Spanned Clips
A spanned clip is created any time you record a single shot that is larger than the
capacity of the current P2 card or when the file size exceeds 4 GB. When this happens,
the camcorder stops recording the current media file and begins recording a new
media file on a new P2 volume. The result is a single shot that seamlessly comprises
multiple media files.

Important: To ingest (or reingest) a spanned clip as a single media file, you need to
mount all of the P2 volumes necessary for the clip. Mounting separate P2 volumes at
different times may cause Final Cut Pro to capture only individual portions of a P2 clip
or prevent you from capturing partial portions when other P2 segments are missing.
How Final Cut Pro Identifies Spanned Clips

Each P2 clip (XML file) contains a unique clip ID to keep track of media files. A spanned clip contains a shot ID number in addition to the clip ID numbers of every media file constituting the shot.

Spanned clips usually exist on multiple P2 volumes, but they can also exist on a single P2 volume because of the 4 GB file size limit of the FAT32 file system. For example, when shooting a long take on an 8 GB P2 card, it’s possible to create a spanned clip (one clip that points to two 4 GB media files) on that single volume.
Viewing Spanned Clips in the Browse Area

The Browse area of the Import Panasonic P2 window can display P2 clips two ways: in Hierarchical List view and Flat List view. The following example shows how a spanned clip consisting of five P2 clips (on five P2 volumes) appears in both views.

In both views, segments of a spanned clip appear separately when the spanned clip is missing segments from other P2 volumes. However, when a spanned clip is complete, it is displayed differently depending on the view you choose.

In Flat List view, a complete spanned clip appears as a single item in the Browse area. In Hierarchical List view, the same spanned clip appears within each P2 volume that contains one of the spanned clip’s segments.
To avoid confusion, it’s usually best to use Flat List view when ingesting spanned clips. When a spanned clip is incomplete, you can ingest each segment as an individual QuickTime media file and clip. However, when all segments of a spanned clip are available, you can ingest all of the spanned clip’s media to a single QuickTime file.

Tip: When logging spanned clips, assign reel names that indicate all volumes from which a clip originated. For more information, see “Choosing Reel Names and Understanding P2 Volume Names” on page 94.

Using Print to Video to Output to P2 Cards in the AG-HVX200
You can output footage in Final Cut Pro to P2 cards in a Panasonic AG-HVX200 camcorder. This method only works when using the built-in FireWire port on your computer in conjunction with the Print to Video command or when playing footage directly in the Viewer or Timeline.

To output to P2 cards, the following must be true:

• The camcorder recording mode and your footage in Final Cut Pro must have matching settings: For example, if your footage is 720p60, the camcorder recording mode must be set to 720P/60P.

• Your current video playback selection must match the camcorder recording mode: For example, if your camcorder recording mode is set to 720P/60P, you must choose View > Video Playback > DVCPRO HD (720p60) (1280 x 720). The same option appears in the A/V Devices tab of the Audio/Video Settings window. If you don’t see the video playback option you want, try changing the camcorder recording mode (for more information, see the setup steps below).

• You must have available space on the P2 cards inserted in the AG-HVX200 camcorder.

Important: Not all formats supported by the AG-HVX200 camcorder can be output to P2 cards from Final Cut Pro. Make sure to test the format you want to output before starting your project. 720pN24, 720pN30, 720p25, 720p50, and variable frame rate formats are not supported.
To set up Final Cut Pro and an AG-HVX200 camcorder for output to P2 cards:

1. Connect the camcorder and computer using a 4-pin-to-6-pin FireWire cable.

2. On the camcorder, do the following:
   a. Choose Camera mode.
   b. Press the Menu button.
   c. Choose the Recording Setup menu and then select REC FORMAT.
   d. Set the REC FORMAT to the format of your footage in Final Cut Pro.
      For example, if your footage is DVCPRO HD 720p60, select 720P/60P.
   e. Press the mode button to switch to MCR/VCR mode.
   f. Press the AUDIO DUB/THUMBNAIL button.
      If the current video playback setting in Final Cut Pro does not match the camcorder recording mode, you may see “1394 INPUT ERROR” flashing on the camcorder display.
   g. Press the Menu button and choose the RECORDING SETUP menu.
   h. Turn on the 1394 TC REGEN and 1394 UB REGEN options, then press the Menu button to exit the menu.

3. In Final Cut Pro, choose View > Video Playback, then choose the format you want to output via FireWire.
   For example, if you want to output 720p60 footage and the camcorder recording mode is set to 720P/60P, you should choose View > Video Playback > DVCPRO HD (720p60) (1280 x 720).

4. Open a clip in the Viewer or a sequence in the Timeline whose format matches the recording mode of the camcorder.

5. Choose View > External Video > All Frames.
   The current frame in the Viewer or Canvas appears in the camcorder display. If the current frame does not appear, start over from step 2.

6. Do one of the following:
   • Choose File > Print to Video, choose your output options, then click OK.
   • Press the Space bar to begin playing your footage directly in the Viewer or Timeline.
   **Note:** For best results, disable the Automatically Start Recording option in the Print to Video window.

7. On the camcorder, press the red and gray record buttons simultaneously.

8. When you have finished recording, press the Pause/Set button on the camcorder and then press the Down menu button.
   To verify that a clip was created on the P2 card in the camcorder, press the AUDIO DUB/THUMBNAIL button on the camcorder, navigate to the thumbnail for the clip you just recorded, then press the Up menu button to play the clip.
Archiving P2 Cards

Unlike tapes, which are cheap enough to archive permanently, P2 cards are too expensive to store. Therefore, you will need to erase your P2 cards to make room for more recording. Before you erase your cards, you should archive their contents in case you need the footage later.

You can copy the CONTENTS folder of a P2 volume directly in the Finder, or you can use the Archive to Folder command in the Browse area of the Import Panasonic P2 window.

To create a copy of the CONTENTS folder of a P2 volume using the Import Panasonic P2 window:

1 In the Browse area, make sure the Hierarchical List View button is selected.
2 Select the P2 volume you want to copy.
3 Do one of the following:
   - Control-click the P2 volume, then choose Archive to Folder from the shortcut menu.
   - Choose Archive to Folder from the Action pop-up menu in the upper-right corner of the Browse area.
4 Enter a name for the copied folder. By default, the name of the P2 volume is used.

Setting Preferences

The Import Panasonic P2 window has several preferences that you can access by choosing Preferences from the Action pop-up menu in the Browse area:

- **Remove Advanced Pulldown and Duplicate Frames**: Removes redundant (duplicate) frames recorded in variable frame rate DVCPRO HD 720p footage. Also removes advanced (2:3:3:2) pulldown from 29.97 fps footage such as 1080i and 480i, resulting in 23.98 fps (24p) footage on disk after ingest.

The Panasonic AG-HVX200 camcorder can record 24p footage on P2 cards using three methods:

- Native 23.98 fps (no pulldown or extra frames)
- 23.98 fps with standard 3:2 (2:3:2:3) pulldown
- 23.98 fps with advanced (2:3:3:2) pulldown

**Important**: The Import Panasonic P2 window cannot remove standard 3:2 pulldown. To convert footage with 3:2 pulldown, you can ingest the media at 29.97 fps and then use Cinema Tools to remove the pulldown.

- **Clear Logging Autostill Cache**: Empties the cache of information previously entered in each logging field. For more information, see “Using the Logging Area” on page 90.
Capturing Over FireWire as if the P2 Card Were a Tape in a VTR
You can configure the Panasonic AG-HVX200 camcorder so that Final Cut Pro treats it like a traditional VTR (video deck). Accordingly, inserted P2 cards can emulate the linear nature of tape, allowing you to use the Log and Capture window to transfer media.

*Note:* Because footage is transferred in real time as though it were coming from tape, this method is slower than ingesting media via the Import Panasonic P2 window.

**To use the Log and Capture window to capture media from a P2 card:**

1. Connect one end of a FireWire cable to the corresponding port on the camcorder.
2. Connect the other end of the FireWire cable to a corresponding port on your computer.
3. Insert the P2 card containing the clips you want to capture into one of the slots in the camcorder.
4. On the camcorder, do the following:
   a. Choose Camera mode.
   b. Press the Menu button.
   c. Choose the Other Functions menu, then select the PC Mode setting.
   d. Set the PC Mode setting to “1394DEVICE.”
   e. Press the mode button to switch from Camera mode to MCR/VCR mode.

*Important:* Do not open Final Cut Pro until after you switch to MCR/VCR mode. Otherwise, device control or video passthrough may not be available.

5. Use the AUDIO DUB/THUMBNAIL button to switch out of Thumbnail mode.

*Note:* To start capturing from a particular point in the footage, first use the camcorder’s Thumbnail feature to select a particular clip, then use the AUDIO DUB/THUMBNAIL button to switch out of Thumbnail mode.

6. Open Final Cut Pro and choose Final Cut Pro > System Settings, then click the Scratch Disks tab.
7 Select a scratch disk or folder to which you want to transfer your P2 media.
   For more information about selecting scratch disks, see the Final Cut Pro 5 User Manual, Volume I, Chapter 13, “Connecting DV Video Equipment and Specifying Initial Settings.”

8 In Final Cut Pro, choose File > Log and Capture (or press Command-8).

9 Do one of the following:
   • Click the Play button.
   • Press the Space bar.

10 When you’re ready to begin capturing, click the Capture Now button.
   Final Cut Pro begins capturing your media file to your scratch disk.
   
   **Important:** If you intend to capture to the end of recorded material, first choose Final Cut Pro > User Preferences and make sure the “Abort capture on dropped frames” checkbox is not selected. Unlike a VTR, which repeats frames when it reaches the end of media, the Panasonic AG-HVX200 camcorder simply stops transmitting frames. This preference setting ensures that the last clip is saved.

11 Press the Escape key to stop capturing, or wait until Final Cut Pro automatically stops because the maximum amount of time specified in the Limit Capture Now To field has been reached.
   After Final Cut Pro stops capturing, a clip appears in your logging bin. The new clip refers to the media file you just captured.

12 When you have finished, eject (unmount) the P2 card before disconnecting the camcorder, or before removing the card.
**Panasonic AG-HVX200 Camcorder Compatibility**

The Panasonic AG-HVX200 P2 camcorder supports a large number of standard and high definition video formats at various frame rates. The AG-HVX200 can record on either tape or P2 cards, but some formats can only be recorded on P2 cards. The following table shows which formats are compatible with recent versions of Final Cut Pro.

**AG-HVX200 (NTSC)**

<table>
<thead>
<tr>
<th>Format</th>
<th>Recorded frame rate</th>
<th>Pulldown/ duplicate frame pattern</th>
<th>Timecode</th>
<th>v5.0.4 P2</th>
<th>v5.1 Tape</th>
<th>v5.1.1 P2</th>
<th>v5.1.2 Tape</th>
</tr>
</thead>
<tbody>
<tr>
<td>1080i60</td>
<td>29.97i</td>
<td>-</td>
<td>DF, NDF</td>
<td>1 1 1</td>
<td>1 1 1</td>
<td>1 1 1</td>
<td>1 1 1</td>
</tr>
<tr>
<td>1080p30</td>
<td>29.97i</td>
<td>2:2</td>
<td>DF, NDF</td>
<td>1 1 1</td>
<td>1 1 1</td>
<td>1 1 1</td>
<td>1 1 1</td>
</tr>
<tr>
<td>1080p24</td>
<td>29.97i</td>
<td>2:3</td>
<td>NDF</td>
<td>- - -</td>
<td>- - -</td>
<td>2 2</td>
<td></td>
</tr>
<tr>
<td>1080pA24</td>
<td>29.97i</td>
<td>2:3:3:2</td>
<td>NDF</td>
<td>- - -</td>
<td>- - -</td>
<td>2,3 2,3</td>
<td></td>
</tr>
<tr>
<td>480i60</td>
<td>29.97i</td>
<td>-</td>
<td>DF, NDF</td>
<td>1 1 1 1</td>
<td>1 1 1</td>
<td>1 1 1</td>
<td>1 1 1</td>
</tr>
<tr>
<td>480p30</td>
<td>29.97i</td>
<td>2:2</td>
<td>DF, NDF</td>
<td>1 1 1 1</td>
<td>1 1 1</td>
<td>1 1 1</td>
<td>1 1 1</td>
</tr>
<tr>
<td>480p24</td>
<td>29.97i</td>
<td>2:3</td>
<td>DF, NDF</td>
<td>2 2 2 2</td>
<td>2 2 2 2</td>
<td>2 2 2</td>
<td>2 2 2</td>
</tr>
<tr>
<td>480pA24</td>
<td>29.97i</td>
<td>2:3:3:2</td>
<td>DF, NDF</td>
<td>2 2,3 2,3</td>
<td>2,3 2,3</td>
<td>2,3 2,3</td>
<td>2,3 2,3</td>
</tr>
<tr>
<td>720p60</td>
<td>59.94p</td>
<td>-</td>
<td>NDF</td>
<td>1 1 1</td>
<td>1 1 1</td>
<td>1 1 1</td>
<td>1 1 1</td>
</tr>
<tr>
<td>720p30</td>
<td>59.94p</td>
<td>2:2</td>
<td>NDF</td>
<td>4 3,4 3,4</td>
<td>3,4 3,4</td>
<td>3,4 3,4</td>
<td>3,4 3,4</td>
</tr>
<tr>
<td>720p24</td>
<td>59.94p</td>
<td>2:3</td>
<td>NDF</td>
<td>4 3,4 3,4</td>
<td>3,4 3,4</td>
<td>3,4 3,4</td>
<td>3,4 3,4</td>
</tr>
<tr>
<td>720p VFR</td>
<td>59.94p</td>
<td>-</td>
<td>NDF</td>
<td>4 4 4 4</td>
<td>4 4 4 4</td>
<td>4 4 4</td>
<td></td>
</tr>
<tr>
<td>720pN30</td>
<td>29.97p</td>
<td>-</td>
<td>NDF</td>
<td>1 n/a 1</td>
<td>n/a 1</td>
<td>n/a 1</td>
<td></td>
</tr>
<tr>
<td>720pN24</td>
<td>23.98p</td>
<td>-</td>
<td>NDF</td>
<td>5 n/a 5</td>
<td>n/a 1</td>
<td>n/a n/a</td>
<td></td>
</tr>
<tr>
<td>720pN VFR1</td>
<td>VFR1</td>
<td>-</td>
<td>NDF</td>
<td>1 n/a 1</td>
<td>n/a 1</td>
<td>n/a 1</td>
<td></td>
</tr>
</tbody>
</table>

1 720p variable frame rates: 12, 18, 20, 22, 24, 26, 30, 32, 36, 48, and 60 fps

i = interlaced, p = progressive, A = advanced pulldown, N = native frame rate (without duplicate fields or frames), DF = drop frame, NDF = non-drop frame, VFR = variable frame rate

1 - No pulldown removal is necessary; native frame rate is captured or ingested.
2 - Use Remove Advanced Pulldown command in Final Cut Pro or Cinema Tools after capture or ingest.
3 - Enable Advanced Pulldown Removal option during capture (tape) or ingest (P2).
4 - Use Frame Rate Converter plug-in (audio and timecode are removed).
5 - Basic editing is supported, but rendering in a sequence is not supported. For more information, go to http://docs.info.apple.com/article.html?artnum=303950.
AG-HVX200P (PAL)

<table>
<thead>
<tr>
<th>Format</th>
<th>Recorded frame rate</th>
<th>Pulldown/ duplicate frame pattern</th>
<th>Timecode</th>
<th>v5.0.4</th>
<th>v5.1</th>
<th>v5.1.1</th>
<th>v5.1.2</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td>v5.0.4</td>
<td>v5.1</td>
<td>v5.1.1</td>
<td>v5.1.2</td>
<td></td>
</tr>
<tr>
<td>1080i50</td>
<td>25</td>
<td>NDF</td>
<td>1</td>
<td>1</td>
<td>1</td>
<td>1</td>
<td>1</td>
</tr>
<tr>
<td>1080p25</td>
<td>25</td>
<td>2:2 NDF</td>
<td>1</td>
<td>1</td>
<td>1</td>
<td>1</td>
<td>1</td>
</tr>
<tr>
<td>576i50</td>
<td>25</td>
<td>NDF</td>
<td>1</td>
<td>1</td>
<td>1</td>
<td>1</td>
<td>1</td>
</tr>
<tr>
<td>576p25</td>
<td>25</td>
<td>2:2 NDF</td>
<td>1</td>
<td>1</td>
<td>1</td>
<td>1</td>
<td>1</td>
</tr>
<tr>
<td>720p50</td>
<td>50</td>
<td>NDF</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>720p25</td>
<td>50</td>
<td>2:2 NDF</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>720pN25</td>
<td>25</td>
<td>NDF</td>
<td>-</td>
<td>n/a</td>
<td>n/a</td>
<td>n/a</td>
<td>n/a</td>
</tr>
<tr>
<td>720pN</td>
<td>VFR</td>
<td>NDF</td>
<td>1</td>
<td>n/a</td>
<td>n/a</td>
<td>n/a</td>
<td>n/a</td>
</tr>
</tbody>
</table>

1 720p variable frame rates: 12, 18, 20, 23, 25, 27, 30, 32, 36, 48 and 50 fps

i = interlaced, p = progressive, A = advanced pulldown, N = native frame rate (without duplicate fields or frames), DF = drop frame, NDF = non-drop frame, VFR = variable frame rate

1 - No pulldown removal is necessary; native frame rate is captured or ingested.
2 - Ingest is supported but native 720p50 editing is not supported.
3 - Enable Advanced Pulldown Removal option during P2 ingest.

Panasonic P2 Card Format Specifications

A P2 card is a PC Card containing four Secure Digital (SD) memory cards ganged together in a RAID 0 array, providing quadruple the capacity and transfer speed of a single SD card. P2 cards are formatted using the FAT32 file system, which limits the size of a single file to 4 GB. For example, if you record continuously on an 8 GB P2 card, a single shot will be broken into two 4 GB media files (known as a spanned clip).
The Panasonic file system organizes clips, media, and metadata into the following file hierarchy:

- **CONTENTS**: This is the root folder of a P2 card, containing folders of all recorded media and metadata.
- **AUDIO**: Contains audio media of each clip, wrapped within MXF container files.
- **CLIP**: Each clip on a P2 card is defined by an XML file identifying which video and audio MXF files are part of the clip, where the thumbnail (icon) file is located, and additional metadata describing the clip’s media.
- **ICON**: Contains thumbnail files for each clip, usually in BMP format.
- **PROXY**: Contains optional, low-resolution MPEG-4 files representing each clip. Used for reviewing footage or previewing before transfer.

**Note:** The Panasonic AG-HVX200 camcorder does not record proxy files.

- **VIDEO**: Contains video media of each clip, wrapped within MXF container files. Common Panasonic codecs such as DV, DVCPRO 50, and DVCPRO HD are supported.
- **VOICE**: Optional voice annotations that can be associated with each clip.

**Note:** The Panasonic AG-HVX200 camcorder does not record voice annotations.
Final Cut Pro includes support for XDCAM HD formats and Sony Video Disk Units.

This chapter covers the following:
- Working With Sony XDCAM HD (p. 107)
- Working With a Sony Video Disk Unit (p. 110)

Working With Sony XDCAM HD
Final Cut Pro allows you to edit video and audio recorded in the Sony XDCAM HD format. The file-based nature of the XDCAM HD format provides predefined clips and random access to footage on inexpensive, high-capacity discs.

About XDCAM HD
The original XDCAM format uses the Sony Professional Disc (a 120 mm disc—like CD and DVD discs—that can record 23.3 GB of media by using a a 405 nm blue-violet laser) to record a variety of standard definition digital video formats, including:
- **DVCAM:** 25 Mbps DV (NTSC or PAL)
- **MPEG IMX:** 30, 40, or 50 Mbps MPEG-2 (I-frame only, NTSC or PAL)

Note: Although the Sony Professional Disc uses a blue-violet laser, it is not compatible with Blu-ray disc technology. The Sony Professional Disc supports a transfer speed of 72 Mbps, whereas a consumer Blu-ray disc has a maximum rate of 36 Mbps.

All video and audio content is stored on disc within MXF container files. Much like QuickTime movie files, MXF files can store video and audio data in almost any frame rate and codec, as well as metadata about the content, such as date of recording, GPS positioning data, and so on.
XDCAM camcorders can also record low-resolution MPEG-4 proxy files (1.5 Mbps) for quick previewing before ingesting into your editing system. Proxy file dimensions are 352 x 240 (NTSC) or 352 x 288 (PAL), adhering to the Common Intermediate Format (CIF) standard. 500 MB of disc space is reserved for storing general-purpose files such as text files, Final Cut Pro project files, graphics, and so on.

XDCAM HD extends XDCAM to include several MPEG-2–based high definition video formats (sometimes referred to by Sony as MPEG HD).

<table>
<thead>
<tr>
<th>Format</th>
<th>MPEG-2 bit rate</th>
<th>Dimensions</th>
<th>Color sampling</th>
<th>MPEG-2 standard</th>
</tr>
</thead>
<tbody>
<tr>
<td>LP</td>
<td>18 Mbps (VBR)</td>
<td>1440 x 1080</td>
<td>4:2:0</td>
<td>MPEG MP@HL</td>
</tr>
<tr>
<td>SP (HDV)</td>
<td>25 Mbps (CBR)</td>
<td>1440 x 1080</td>
<td>4:2:0</td>
<td>MPEG MP@HL-1440</td>
</tr>
<tr>
<td>HQ</td>
<td>35 Mbps (VBR)</td>
<td>1440 x 1080</td>
<td>4:2:0</td>
<td>MPEG MP@HL</td>
</tr>
</tbody>
</table>

The SP format uses a constant bit rate (CBR) and is compatible with 1080i HDV formats recorded by tape-based HDV camcorders. Once the XDCAM HD footage is ingested, you can edit it just as you would any other 1080i HDV footage. The LP and HQ formats use variable bit rates (VBR) and provide extended recording time with lower-than-HDV quality (LP) and quality that surpasses that of the HDV recording format (HQ), respectively.

A variable frame rate shooting mode is also available on certain XDCAM HD camcorders. You choose a playback frame rate (24p or 30p) and a recording frame rate (from 4 to 60 fps in single increments). Because no duplicate frames are recorded, you can immediately see the results of your VFR footage in-camera without special processing. For example, if you shoot at 60 fps with a playback speed of 24 fps, the resulting video appears to be 40 percent slower than real time.

*Note:* Variable frame rates above 30 fps record 540 lines per frame instead of 1080 lines. Final Cut Pro includes support for this format, but you need to render these clips in a sequence before you can play them back.

XDCAM HD devices can record two- or four-channel, 16-bit, 48 kHz uncompressed audio. FireWire connectors are built in for easy connection to your Macintosh computer, and Gigabit Ethernet connectors can be optionally included.
XDCAM HD Formats Supported in Final Cut Pro

Final Cut Pro has Easy Setups for the HQ (35 Mbps VBR) and LP (18 Mbps VBR) XDCAM HD:

- XDCAM HD - 1080p24 (35 Mb/s VBR)
- XDCAM HD - 1080p25 (35 Mb/s VBR)
- XDCAM HD - 1080p30 (35 Mb/s VBR)
- XDCAM HD - 1080i60 (35 Mb/s VBR)
- XDCAM HD - 1080i50 (35 Mb/s VBR)

*Note:* LP (18 Mbps VBR) XDCAM HD footage is edited, rendered, and exported using the 35 Mbps (HQ) codec. However, this format is ingested at a data rate of 18 Mbps, so it still requires less disk space during ingest than the 35 Mbps format.

Three additional XDCAM HD Easy Setups are available if you install the XDCAM Transfer (PDZK-P1) software from Sony:

- Sony XDCAM HD - 1080i60 (25 Mb/s CBR)
- Sony XDCAM HD - 1080i50 (25 Mb/s CBR)
- Sony XDCAM HD - 1080p24 (25 Mb/s CBR)

Installing Sony XDCAM Software

Final Cut Pro requires Sony software to mount XDCAM devices, ingest media from them, and export Final Cut Pro sequences back to MXF-wrapped footage. You can download the XDCAM Transfer (PDZK-P1) software from the Sony XDCAM HD website:


Complete instructions for using the XDCAM Transfer software and the corresponding Final Cut Pro XDCAM import and export plug-ins are included with the software.

Connecting XDCAM HD Devices to Your Computer

You can connect XDCAM HD devices to your computer using a standard FireWire cable. When the appropriate Sony XDCAM File Access Mode (FAM) driver is installed, the XDCAM HD device mounts in the Finder.

*Important:* Although it is possible to directly copy the MXF-wrapped media from the XDCAM HD device to your scratch disk, Final Cut Pro won’t recognize the MXF files. Use the Sony XDCAM transfer software instead (see “Ingesting XDCAM HD Media” for more information).
Ingesting XDCAM HD Media
Use the Sony XDCAM Transfer (PDZK-P1) software and import plug-in to ingest XDCAM HD media from MXF-wrapped media to QuickTime-wrapped media on your scratch disk. For more information, see “Installing Sony XDCAM Software,” above.

Editing XDCAM HD Media in Final Cut Pro
Once you ingest your MXF-based XDCAM HD footage to QuickTime media files on your scratch disk, you can simply choose the XDCAM HD Easy Setup that corresponds to your footage and edit as you would with any other native format in Final Cut Pro. However, the 18 Mbps VBR (LP) format is treated as though it were the 35 Mbps VBR (HQ) format during rendering and exporting, so you cannot export back to the 18 Mbps VBR (LP) format. Instead, Final Cut Pro renders and exports LP (18 Mbps VBR) XDCAM HD footage using the 35 Mbps (HQ) codec.

Note: LP (18 Mbps VBR) XDCAM HD footage is ingested at a data rate of 18 Mbps, so it still requires less disk space during ingest than the 35 Mbps format.

Exporting Sequences to XDCAM HD Media
If you want to export a finished sequence or clip from Final Cut Pro back to an MXF file containing XDCAM HD footage, you need to use the Final Cut Pro XDCAM Export plug-in included with the Sony XDCAM Transfer (PDZK-P1) software. For more information, see “Installing Sony XDCAM Software” on page 109.

Working With a Sony Video Disk Unit
Final Cut Pro allows you to import video and audio recorded on a Sony Video Disk Unit (VDU), and then edit the resulting media files just as you would edit media files in any other format.

About Sony Video Disk Units
The Sony DSR-DU1 Video Disk Unit is an attachable FireWire disk recorder that uses a 40 GB hard disk drive as its recording media. The drive connects to professional-quality DVCAM camcorders via FireWire, and is capable of recording up to 3 hours of video/audio signals in parallel with tape recording.

The Sony Video Disk Unit supports recording, playback, and file transfer via FireWire. You can record video directly onto the drive and then use it as a read-only FireWire drive to import the video and audio contents to your computer.
Importing Footage From a Sony Video Disk Unit
To import media from a Sony Video Disk Unit, you need to connect it to your computer via FireWire and then select which media files you want to import using the Import VDU Data command in Final Cut Pro.

Setting Up a Sony Video Disk Unit
Connecting and using a Sony Video Disk Unit is very similar to using an external FireWire hard disk drive.

To connect a Sony Video Disk Unit to your computer:
1. Connect the 4-pin connector on one end of your FireWire cable to the 4-pin FireWire port on the Sony Video Disk Unit.
2. Connect the 6-pin connector on the other end of your FireWire cable to a FireWire 400 port on your computer.
3. Turn on the Sony Video Disk Unit.

Note: As with any other external FireWire drive, remember to unmount the Sony Video Disk Unit before disconnecting it or turning it off.

To unmount a FireWire hard drive from the desktop:
- Drag the FireWire hard drive icon to the Eject icon in the Dock.

Importing DV Media From a Sony Video Disk Unit
The Import VDU Data command allows you to browse and import media files directly from a Sony Video Disk Unit.

To import media from a Sony Video Disk Unit:
1. Make sure that the Sony Video Disk Unit is connected and mounted on the desktop.
2. Choose Final Cut Pro > System Settings, then click the Scratch Disks tab.
3. Select a scratch disk or folder to which you want to transfer your P2 media.
   For more information about selecting scratch disks, see the Final Cut Pro 5 User Manual, Volume I, Chapter 13, “Connecting DV Video Equipment and Specifying Initial Settings.”
5 Click the disclosure triangle next to the bin icon to reveal any media clips on the Sony Video Disk Unit, as well as associated timecode information.

6 Do one of the following:
   • Click in the Transfer column next to each media file you want to import.
   • Click in the Transfer column next to the “Untitled” bin to import all of the media files.

7 Click OK.

Final Cut Pro transfers the media files to your scratch disk as QuickTime media files and displays corresponding clips in the Browser. The resulting self-contained QuickTime files contain the audio and video media from the Sony Video Disk Unit, as well as a source timecode track. The QuickTime media filenames are based on the chronological order of the camera takes.

__Important:__ Do not attempt to copy media files from a mounted Sony Video Disk Unit directly to your scratch disk. Media files copied directly from a Sony Video Disk Unit in this way are not QuickTime media files, and they will not be handled properly if you import them into Final Cut Pro.