67  Chapter 4: Exploring Faces
68  Naming Faces
78  Key Concepts

79  Chapter 5: Exploring Places
80  Working with Places View
92  Key Concepts

93  Chapter 6: Exploring Adjustments
95  Applying Adjustment Presets to Versions
99  Making Adjustments in Full Screen View
106 Brushing On Adjustments
111 Key Concepts

113 Chapter 7: Sharing Images Online
113 Setting Up Your Accounts
116 Publishing to a MobileMe Gallery
121 Publishing Images to Flickr
125 Key Concepts

127 Chapter 8: Working with an Aperture Book
127 Exploring an Aperture Book
133 Learning About Aperture Books
136 Key Concepts
Chapter 9: Creating an Aperture Slideshow
137 Presenting Slideshows
147 Key Concepts

Chapter 10: Printing from Aperture
149 Exploring Printing
156 Learning About Printing
157 Key Concepts

Chapter 11: Getting Answers
159 Exploring Aperture Help
160 What’s Next?
Finding Your Way Around Aperture

Welcome to Aperture. If you’re new to the Aperture digital image workflow, this guide is for you. Here you’ll open a sample library and learn by doing.

Each chapter of this book presents major features and guides you in trying things out. Feel free to explore on your own. Have fun learning the basics. Later, when you feel comfortable, you can bring in your own photos and begin serious work with Aperture.

This book assumes that you’ve installed Aperture on your computer and that you have the Aperture installation disc in your computer’s DVD drive.

- If you haven’t installed Aperture yet: See the Installing Your Software booklet.
- If you haven’t inserted the Aperture installation disc in your DVD drive: Locate the Aperture installation disc in your Aperture box and insert it in your DVD drive now.
- If you prefer to start by reading in-depth explanations of concepts and procedures used with Aperture: Open Aperture, then choose Help > Aperture Help. Then click the link to the user manual.
Before You Begin
The Aperture installation disc contains a sample library designed to help you become familiar with Aperture.

To copy the sample library to your computer
- Drag the Aperture 3 Sample Library file and the Wyoming folder from the Aperture installation disc into the Pictures folder on your hard disk.

Opening Aperture
You’ll start by opening Aperture and using a sample library of images.

To open Aperture
1. Double-click the Aperture icon in your Applications folder.
2 If a dialog appears asking whether you want to use Aperture when you connect a
digital camera, click either Use Aperture or Decide Later, as you wish.
When you first open Aperture, a welcome window appears, offering access to online
tutorials and helpful training.

![Welcome to Aperture 3](image)

3 Click the Close button.

4 When a dialog appears asking whether you want to see your photos on a map, click Yes.
Aperture is now set to automatically locate photos based on GPS information recorded
with them. You’ll see how this feature works later; for now, just click Yes. You can turn off
this feature later using Aperture preferences, if you want.
5  Choose File > Switch to Library > Other.

6  When a dialog appears asking which library you want Aperture to use, select Aperture 3 Sample Library and click Choose.

The main window appears, complete with sample projects and images that you can use to try out Aperture features.
On the left you see the Library inspector, where you create and work with projects that hold your images.

Select Projects here.

Library inspector

Projects

Now you’re ready to explore the main window.
Exploring the Library Inspector
First you’ll explore important features in the Library inspector.

Try This
Feel free to try out any of the following to see what happens.

Review projects
- Select Projects at the top of the Library inspector. The main window switches to Projects view, showing the projects in the library.
  - Move the pointer left or right across a project to quickly skim its images. Projects view provides a simple way of browsing projects.
  - Double-click the project image to open the project. The Browser shows the images in the project.
Review all your photos

- Select Photos in the Library inspector. The Browser shows all the individual images in the library.
Review photos of people in the library

- Select Faces in the Library inspector. The main window switches to Faces view, showing faces that have been identified in your images. Aperture uses face detection and face recognition technology to automatically scan and identify faces that appear in your images. You’ll learn more about this feature later.
Review images by location

- Select Places in the Library inspector. The main window switches to Places view, showing the locations of your images on a world map.

Aperture can automatically locate images on the map if the camera has recorded GPS information. You can also manually specify the location of an image, and Aperture identifies the image’s map location. You can easily identify and group images taken at a specific location and use a world map to find images taken at shoot locations. You’ll learn more about this feature later.
View flagged images

- Select Flagged in the Library inspector. All the flagged images now appear together in Flagged view. You can flag any image you want by selecting it in the Browser and pressing Slash (/). To unflag an image, select it and press Slash again.

![Flagged images](image)

Click Flagged to display flagged images.

View deleted items

- Click the Trash icon in the Library inspector. The window changes to show items waiting to be permanently deleted from the library. Because nothing has been deleted, no items appear now.

When you delete an item, it is placed in the Aperture Trash, but it is not yet deleted from the library. You can review the images in the Aperture Trash to see whether any images should be restored, or you can empty the Trash to permanently delete the images. When you empty the Aperture Trash, the items are placed in the Finder Trash, where you can still retrieve them or permanently delete them by emptying the Trash.
**View images rated five stars**

- Select the five-star Smart Album in the Library inspector. The Browser shows all images that have been rated five stars. Whenever you rate a new image five stars, it automatically appears in this album.
View video clips in the library
1 Select the Videos Smart Album in the Library inspector. The Browser shows all video clips that have been imported into the library. Whenever you import a new video clip, it automatically appears in this album.

2 Double-click a video clip to open it. Click the Play button to view the clip.
Select a folder

1. Click the Wildlife folder in the Library inspector to select it. (You may have to scroll in the Library inspector to see the Wildlife folder.) Then click the Split View button in the toolbar.

2. Click images in the Browser to see them displayed in the Viewer.
Select a project

1 Select the Bears project in the Wildlife folder in the Library inspector. The Browser changes to show the images in the project.

2 Shift-click images in the Browser to select multiple images at once. The Viewer changes to display the selected images.
Select an album

1 Select the Alaska Smart Album in the Library inspector.

The Browser changes to show the images in the Smart Album. A Smart Album automatically gathers images and other items based on search criteria that you specify. In this case, the Alaska Smart Album displays any image that has the word *Alaska* assigned as a keyword or as part of the caption.

2 Select an image in the Browser, then hold down the Shift key while pressing the arrow keys to select multiple images. Command-click images that are not adjacent to select them. Command-click images again to deselect them.
Exploring the Toolbar

The Aperture toolbar provides easy access to frequently used features. In this section you’ll explore some of the buttons and controls in the toolbar.

![Toolbar](image)

Try This

Show or hide the Inspector pane

1. Click the Inspector button in the toolbar to hide the Inspector pane, giving you more room to work on images.

![Inspector](image)

2. Click the Inspector button again to show the Inspector pane.
Show or hide the Import pane and the Import browser

1. Click the Import button in the toolbar to open the Import pane and Import browser.

With the Import pane and Import browser open, you can select your camera or files on your computer and import images into Aperture.

2. Click the Import button again to hide the Import pane and Import browser.
Create a new item in the Library inspector

- Click the New pop-up menu in the toolbar to open it.

With the New pop-up menu open, you can choose the new item that you want to create. You can create projects, folders, albums, and more. Don’t create anything new for now.
Change to the Browser layout

- Click the Browser button in the toolbar.

The main window layout changes to show a large view of the Browser, so you can easily review images in a selected folder, project, or album.
Change to the Split View layout

1. Click the Split View button in the toolbar.

The main window layout changes to show the Viewer with the Browser below it.

2. Select images in the Browser to see them in the Viewer.
Chapter 1  Finding Your Way Around Aperture

Change to the Viewer layout

- Click the Viewer button in the toolbar.

The main window layout changes to show a large view of the Viewer only, so you can focus your work on a specific image or selection of images.
Examine images with the Loupe

1 Click the Loupe button in the toolbar.

The Loupe appears, enabling you to see a magnified view of specific areas of an image. You can choose the magnification level you want from the pop-up menu on the handle of the Loupe.

2 Drag the Loupe over the image in the Viewer to see how it works.

3 Click the Loupe button again to hide the Loupe.
Zoom in to or out of an image

1 Click the Zoom Viewer button in the tool strip.
2 Drag the small rectangle in the navigation box to change your view of the image. When you position the pointer over the navigation box, it expands, allowing you to drag the rectangle to reposition your view.

3 Click the Zoom Viewer button in the tool strip again to zoom out of the image.
Switch to Full Screen view

1. Click the Full Screen button in the toolbar.

The main window changes to show you a full-screen view of a selected image. Full Screen view is ideal for working on the details of an image without distractions.

2. Position the pointer at the top of the screen to display the Full Screen view toolbar. The toolbar provides useful tools and controls for working with your images.

3. Position the pointer at the bottom of the screen to display the filmstrip. You use the filmstrip to navigate to and select the images you want to work with.

4. Position the pointer at the top of the screen to display the toolbar, then click the Exit Full Screen button to exit Full Screen view.
Useful Keyboard Shortcuts

Keyboard shortcuts provide an efficient way of choosing commands and working with features. Here are a few valuable keyboard shortcuts that you’ll find handy.

Try This

Use keyboard shortcuts to change views

- Press F to switch between Full Screen view and the main window.
- Press I to show or hide the Inspector pane.
- Press W to switch between the Library inspector, the Metadata inspector, and the Adjustments inspector.
- Press V to switch between the Browser, Split View, and Viewer layouts.
- Press Z to switch between the full-resolution display and the standard display of an image in the Viewer.
Key Concepts

- **Projects:** Containers used to hold master image files, image versions, and albums. When project files are moved, the contents are moved with them.

- **Folders:** Organizational tools used to organize projects, albums, and other folders. You can create folders to organize projects, or you can create folders within projects to organize albums.

- **Albums:** Organizational tools used to organize versions of images. You can create albums within projects to organize versions for a specific purpose.

- **Library:** The Aperture database that manages your files from import to image adjustments and final distribution. Once you import images, the library records and tracks your master image files and corresponding image versions. The library also tracks folders, projects, and albums you create to organize your images. Changes that you make to images, including adjustments and metadata, are stored in the library no matter whether the master is stored in the library or another disk location. You can create more than one Aperture library, and you can import new libraries and merge libraries when you need to.

Next, you’ll learn about importing images into Aperture.
Aperture provides a variety of easy-to-use import options designed to suit the needs of any photographer.

In this chapter, you’ll experiment with importing sample images and familiarizing yourself with basic import features. You’ll import images into a project, trying out different methods of assigning names and preparing images for import. After you’ve had some basic experience importing sample images, you can begin envisioning how to import your own images.

Exploring Import Options
Aperture provides easy ways of selecting images to import, naming files, assigning identifying information called metadata, and storing images.

When you connect a camera or insert a card of images into a card reader connected to your computer, the Import pane and the Import browser appear.
You then select the images you want to import and specify import options.

Rather than importing images from a camera or card reader, for now you’ll just import some sample images from the Wyoming folder that you copied to your hard disk in Chapter 1.
Try This
Open the Import browser and choose a destination

1. Click the Import button in the toolbar to open the Import browser. The Import browser appears.

2. Select the Wildlife folder in the Library inspector. The Destination pop-up menu changes to show that the Wildlife folder is selected as the destination.

Select the folder holding the images to be imported.

Click here to import the images.

Destination pop-up menu
3 Click Pictures in the file browser and select the Wyoming folder that holds your sample images. You see the sample images appear as thumbnails.  

**Note:** The images you see on your screen may be different from those shown here.

Use the file browser to navigate to the images you want to import. By default, all of the images are selected for import. You can also select just the images that you want to import by deselecting the checkboxes for the images you don’t want.
The name “Wyoming” appears in the Project Name field.

Aperture is now set to import your images into a new project named Wyoming inside the Wildlife folder. You can also set Aperture to import images into an existing project by selecting a project in the Library inspector.

4 Choose “In the Aperture Library” from the Store Files pop-up menu to store the files in the Aperture library on your hard disk. You can also choose to store files in a different location on your hard disk, or, if the files already reside on a hard disk, you can choose to leave the files in their current location.
View information about specific images

- To view information about specific images, choose File Info from the Import Settings pop-up menu. The File Info area of the Import browser displays information about your images. Click different images to select them and see the information change.

- Double-click an image in the Import browser to see a larger view of it. Double-click it again to return it to the standard size.
**Name images when you import them**

1. Choose Rename Files from the Import Settings pop-up menu.

   The Rename Files options appear in the Import browser.

![Rename Files options](image)

You choose the type of naming convention you want from the Version Name pop-up menu. Aperture provides a variety of name formats and also allows you to create custom name formats.

2. Choose Custom Name with Counter from the Version Name pop-up menu.
3 Enter “Wyoming” in the Name Text field. Aperture will name the imported images Wyoming 001, Wyoming 002, Wyoming 003, and so on.

Add metadata to images when you import them
1 Choose Metadata Presets from the Import Settings pop-up menu. The Metadata Presets options appear.

2 Choose Basic Info from the Metadata pop-up menu in the Metadata Presets area.
Enter a caption, keywords, and any other metadata that you want all the imported images to have.

**Import the images into Aperture**

1. Click the Import Checked button to import the images.
2. After Aperture imports the files, click OK.
3. Select the Wyoming project in the Library inspector to see the names given to the imported images. (Click the Split View button to see the images in the Browser, if necessary.)
Learning About Importing Images

You can import a wide variety of file types into Aperture, including RAW images from your camera, JPEG files, and TIFF files, among others. You can even import video and audio clips that you can play in the Viewer and use in slideshows. You can also import the images from your iPhoto library, and Aperture can maintain the original iPhoto organization that you’re already familiar with.

When you import a photo into Aperture, the original file is the master. You never work directly with or change the master. Instead, Aperture always displays a version of the master image onscreen for you to work with. Any changes or adjustments you make are applied to the version. A version is not a copy of the master; it’s a smaller file that derives most of its information from the underlying master. So when you create multiple versions of an image, you are not filling up your hard disk with repeated copies of the larger master.

When you import images, you can choose whether to store the masters in the Aperture library or store them on a hard disk outside the library.

*Managed images* are physically placed in the Aperture Library file on your hard disk, and the files and all information about them are managed and backed up by Aperture.
Referenced images are images whose masters are not stored in the library. They are located elsewhere on a hard disk or other media, and Aperture merely refers to the masters in that location. The advantage of using referenced images is that you can import your portfolio of existing images as they are currently stored on disk, without having to physically copy or move them into the Aperture library. You can also give Aperture access to images on different hard disks. You can simply allow Aperture to refer to the files, using your current file organization and image filenames. Aperture doesn’t back up referenced images; you must maintain them yourself.

It’s important to plan how you want to import your existing portfolio of digital images. The Aperture library can easily track any mix of managed and referenced images. Because you may have thousands of images previously stored on disk, you can decide which images to import into the Aperture library and which to import as referenced images, leaving them in their current hard disk locations. You can also copy or move images into a different hard disk location when importing them.

After importing images as referenced images, you can work with versions of those images just as you can with the managed images in the Aperture library. All adjustments and metadata applied to referenced images are tracked in the Aperture library just the same way they are for managed images.
Key Concepts

- **Masters**: The original image files imported from your camera, memory card, computer, or external storage media. The masters are never changed by Aperture, so that the original image is preserved and can be used again.

- **Versions**: The images you see and change in Aperture are called *versions*. Versions are based on the original master, and you can change, copy, and adjust them any way you want.

- **Managed image**: An image whose master resides in the Aperture library.

- **Referenced image**: An image whose master resides outside the Aperture library in another disk location. Aperture simply refers to the file in its current location, and the hard disk drive or media holding the file must be accessible for Aperture to make adjustments to the image.

- **Name format**: A naming convention that you can apply to versions and masters as they are imported or exported. Aperture provides a number of preset name formats, and you can also create and save your own custom name formats.

Next, you’ll explore working with individual images to stack, compare, rate, and apply keywords to them.
Aperture provides efficient ways of reviewing and working with images in your projects.

You can quickly organize similar photos in stacks that make groups of images easy to work with. You can compare similar images side by side to choose the best one. You can rate images, assigning ratings of zero to five stars, and you can reject images you don’t like. You can also assign keywords to images and use these keywords to easily gather and review specific images later.

In this chapter, you’ll try stacking, comparing, rating, and assigning keywords to images as you learn basic procedures for working with images.
Stacking Images

Aperture can automatically group related photos into stacks when you import them and as you work with them in the Browser.

For example, if you shoot a series of images in quick succession (such as at a sports event), you most likely will want to view those images together. Aperture can automatically stack those images based on the time interval in which they were captured by the camera.
You can also manually select images in the Browser and stack them. The image that represents the stack, called the *pick*, is displayed on the left side of the open stack. You can drag the images in a stack into any order, changing the pick image when you want. The Stack button, in the upper-left corner of the pick image in the stack, indicates the number of images in the stack.

**Getting Ready**

1. Select the Wyoming project in the Wildlife folder in the Library inspector.
2. Click the Browser button in the toolbar, if necessary, to switch to the Browser layout.

**Try This**

**Automatically stack images**

1. Choose Stacks > Auto-Stack.
2. In the Auto-Stack Images heads-up display, or HUD, drag the slider all the way to the right (until 1:00 appears).
Aperture automatically stacks any images that were taken within a minute of one another.

3 Close the Auto-Stack Images HUD.

Close all stacks
- Choose Stacks > Close All Stacks.

Aperture closes the stacks.
Open or close a stack

- Click a Stack button (with the number of images in the stack) to open or close a stack.

Unstack images

1. Click the Stack button to open the stack of images shown below, then click the first image to select it.

2. Choose Stacks > Unstack.

Aperture unstacks the images.
Create stacks manually

1. In the Browser, click the Wyoming 004 image, then Shift-click the Wyoming 007 image so that four images are selected.

2. Choose Stacks > Stack.

   Aperture stacks the images together.

Rearrange images in a stack

- Drag images in the open stack to change their order. You can also add images to or remove images from the stack by dragging them into or out of the stack.
Select the pick

1 Select the Wyoming 005 image.

The leftmost image is the pick image, the one that represents the stack when the stack is closed.

2 Choose Stacks > Pick to make the selected image the pick.

Comparing Images

Photographers often want to compare images side by side to check adjustments, rate images, or determine which shots are best. Aperture provides an easy way to compare images.

Getting Ready

- Click the Split View button in the toolbar.
Try This

Compare images side by side

1. Select the Wyoming 005 image in the Browser.

Select this image.
2 Choose View > Main Viewer > Compare.

Aperture displays the selected image, outlined in green, as a “compare” image. The next image in the Browser is displayed on the right. You can now compare the two and decide which image is better.
3 Press the Right Arrow key or Left Arrow key to compare the first image in the stack against the other images.

4 Press Return to select a new compare image.

5 Press Option-U to turn off the comparison feature.

**Rating Images**
As you review images, you can easily rate them from zero to five stars and reject images that you don’t like. You can then have Aperture display only images in the Browser that have a certain rating or higher. For example, you might have Aperture display only your highest-rated, five-star images.
Try This
Rate images

1. Select the Wyoming 005 image, and press 5 to assign a five-star rating.

You assign ratings by pressing the number keys 0 to 5. You can also press Plus Sign (+) or Minus Sign (−) to increase or decrease the rating of a selected image.
2 Assign the Wyoming 004, Wyoming 006, and Wyoming 007 the ratings shown below.

3 Click the Stack button on the Wyoming 005 image to close the stack.

4 Select several of the stacks and assign the pick image a five-star rating, as shown below.
Find images based on their rating

- Choose five stars from the search field pop-up menu (with a magnifying glass icon) to display only five-star images.

The Browser changes to show only the images that have the rating chosen from the search field pop-up menu.

- Choose Unrated or Better from the search field pop-up menu to display only images that are unrated or better.
Reject images

1 Select the Wyoming 013 image and press 9 to reject the image.
   An X appears on the image to indicate that it has been rejected.

2 Select another image.
   The rejected image disappears from the Browser. (Other images in a stack that aren’t rejected still appear.) This is because the Browser is set to display images that are unrated or better, hiding rejected images.

3 To display the rejected image again, choose Show All from the search field pop-up menu.
   The Browser now displays all the project’s images, including rejected ones.

4 Select the rejected image and increase its rating to four stars.

5 Choose Unrated or Better from the search field pop-up menu to restore the Browser to its default setting.
Assigning Keywords to Images

A once time-consuming task, assigning keywords is remarkably simplified using a Keywords HUD. You can easily select keywords and assign them to individual images and groups of images.

The Keywords HUD is a floating window that contains a library of predefined keywords that you can assign to images. You can easily browse and search for keywords in the Keywords HUD, and you can also add your own keywords as well as remove keywords.
Try This
Get to know the Keywords HUD

1. Click the Keywords button in the toolbar.

The Keywords HUD appears.

2. Drag the Keywords HUD to a convenient location on the screen.
3. Scroll to view keywords in the HUD.
Select and apply keywords

1. Click the Browser button in the toolbar to get a better view of the images in the Wyoming project.

2. Enter “bir” in the Keywords HUD search field.

3. When the *Bird* keyword appears in the HUD, drag the keyword from the Keywords HUD to the Wyoming 029 image.
   The *Bird* keyword is assigned to this image.

4. Open the Wyoming 001 stack, then Shift-click to select the three images in the stack.

5. Enter “water” in the Keywords HUD search field.

6. When the *Water* keyword appears, drag the *Water* keyword to the Wyoming 001 image.
   All the selected images now have the keyword *Water* assigned to them.
Select the Wyoming 013 stack, then Command-click the Wyoming 032 stack to select both stacks.

Enter “ani” in the Keywords HUD search field.

When the Animals keyword appears in the HUD, drag it to the Wyoming 013 image. The keyword Animals is assigned to the selected pick image in both stacks. (It is not assigned to the other unselected images in the stacks.)

Close the Keywords HUD.

Find images by keyword

1 Click in the Browser search field and enter text, such as a keyword, to display only images associated with that text. Try typing the words “bird,” “water,” and “animals” one at a time to locate images in the Wyoming project.

2 Delete the text in the field to see the rest of the images again.
View keywords assigned to an image

- Select the Wyoming 001 image, then click the Metadata tab at the top of the Library inspector.

The Metadata inspector appears, showing the metadata, including keywords, assigned to the image. Try selecting other images to see the metadata assigned to them.
Key Concepts

- **Stack**: A group of images that can be collapsed or expanded in the Browser. Aperture can automatically create stacks based on the time interval in which a group of images was shot, and you can manually create stacks by selecting and grouping images yourself.

- **Compare image**: An image selected to be compared against other images in the Viewer. To select a compare image, select an image and press Return. Press Option-U to turn off the comparison feature.

- **Keywords HUD**: A floating window used to quickly apply keywords. The HUD provides a library of preset keywords, and you can customize the keyword library with any additional keywords you need. You can apply keywords to individual images and to groups of images.

- **Metadata**: Data that describes information about an image and how it was captured and formatted. Aperture can record and track many different types of metadata commonly used by photographers to identify and track their images. You can view and change metadata using the Metadata inspector.

Next, you’ll explore using the Faces feature to identify faces in your photos.
Exploring Faces

You can quickly review images of people using the Aperture Faces feature.

You can have Aperture quickly identify the people in your images using Faces, the Aperture technology that makes use of both face detection and face recognition. Rather than painstakingly comb through your image library, adding keywords to identify people, you can use the Faces feature in Aperture to perform this process.
**Naming Faces**

Aperture automatically detects the faces in your images. You can then identify faces by selecting an image and assigning a name to the subject using the Name mode.

Aperture places a face label below a person’s face, and you can enter the person’s name. When you position the pointer over a face, a positioning box appears, framing the face.
Once you’ve named a person in one of your images, Aperture can present other suggested images of that person in the library.

You can view suggested images of that person as well as confirmed images by selecting Faces in the Library inspector. The main window switches to Faces view. To show the confirmed and unnamed faces for any person, double-click the person’s snapshot in Faces view.
**Getting Ready**

1. Click the Library tab to display the Library inspector.
2. Click the Split View button in the toolbar to switch to the Split View layout.

**Try This**

View all the images that have a name assigned

- In the Library inspector, select Faces.

The main window switches to Faces view, showing snapshots of all the people you’ve named in the Aperture library.

*Note:* The images you see on your screen may be different from those shown here.
Faces that have not yet been named appear at the bottom of Faces view. You can assign names to the faces if you want.

**Assign a name to a face in Faces view**
1. In Faces view, click the Show Unnamed Faces button.
2. Click the face label in the unnamed face image shown below.

![Face label](image)

- Enter a name here.

3. Enter the name “Ivana” and press Return. A snapshot for the newly named person appears at the top of Faces view.

![Snapshot](image)

- Alice
- Ivana
- Nathan
Review the images of a particular person

1. In Faces view, double-click the Ivana snapshot.

The Faces browser appears, showing all the images containing Ivana. In the bottom half of the Faces browser, Aperture displays all the suggested images of Ivana.

Note: The images you see on your screen may be different from those shown here.

2. At the bottom of the Faces browser, click the Confirm Faces button.
3 To confirm that the correct person appears in an image, click the image. Click an image twice to indicate that this image is not of the suggested person.

4 When you have finished confirming images, click Done.
Assign a name to a face in a folder, project, or album

1. In the Library inspector, select the Elizabeth & Daniel project in the Weddings folder.
2. Select the 071014_King_0212 image in the Browser to assign it a name.
3 Click the Name button in the toolbar.
Aperture automatically places a face label below each face that it detects in the image.

4 Click the bride’s face label on the left, enter the name “Elizabeth” in the text field, then press Return.

5 Click Done in the Name Faces HUD.
6 Click the Faces button in the toolbar (not the Faces item in the Library inspector). The main window switches to Faces view, showing people identified in the images in the selected folder, project, or album.

**Note:** The images you see on your screen may be different from those shown here.

7 Experiment with assigning names and confirming images of Elizabeth.
Add more information about a person

1 Select Faces in the Library inspector.

2 Position the pointer over a person’s snapshot, then click the Info button that appears.

The Info HUD appears.

3 In the Info HUD, enter a full name and email address for the person, if you wish. You can enter a person’s Facebook email address, and the person will receive notification automatically when you use Aperture to publish the image to Facebook. You can also change the name associated with the face.

4 Click the close button to close the Info HUD.
Key Concepts

- **Face label**: A label that names a person in a photo. You can enter a name in the face label, and Aperture identifies other faces in the library that match.

- **Positioning box**: A rectangle that is placed over the facial features of a person to identify the face. Aperture automatically places positioning boxes on faces that it detects, and you can add additional positioning boxes and face labels to name faces that Aperture didn’t detect (for example, faces shot at a severe angle).

Next, you’ll learn more about tracking and viewing image locations using the Places feature.
Exploring Places

You can quickly find images taken in specific locations using the Aperture Places feature.

You can organize images by the locations where they were shot using Places. If you have a GPS-enabled camera or iPhone, Aperture categorizes the images by location automatically. If you don’t have a GPS-enabled camera or iPhone, you can assign locations to your images manually. You can then easily review where your images were shot using Places view.
Working with Places View

In Places view, the locations where your images were shot are represented by pins on a map.
Getting Ready
- In the Library inspector, select the Canadian Road Trip project in the Travel folder.

Try This
View the location of an image or group of images
1. Click the Places button in the toolbar.

![Places button](image)

The Places view map appears above the Browser. Red pins mark the locations where images or groups of images were shot.
2. In the Browser, select the first image, if it’s not already selected.
A location label appears above the red pin that marks the location where the image was shot.
View the images to which a particular location is assigned

- In Places view, select a red pin on the map.

The image or images associated with the location marked by the pin are selected in the Browser.

View the precise location of images grouped together in the same location pin

- In Places view, click a pin whose location label shows that multiple images are associated with that location, then click the location arrow that appears.

Places view zooms in to the area of the image group, marking the location of each image with a pin.

Reposition the map in Places view

- Drag the map to reposition it.
Change the zoom level of the map in Places view

- Double-click the map to zoom in one level.
- Drag the Zoom slider in the upper-left corner of the map to zoom in to or out of the map.
- Holding down Command, drag a box over the area you want to zoom in to.

Change map views within Places view

- Click the Satellite button to show aerial imagery of the map. Select the Show Labels checkbox, which appears when the Satellite button is clicked, to show street names and other information.

- Click the Road button to show the map with a traditional depiction of roads, parks, borders, bodies of water, and more.
- Click the Terrain button to show a topographical map with physical elevations as shaded relief along with elevation lines.
Navigate within the map when it is zoomed in

1 Increase the zoom level until the Overview Map pane appears in the lower-right corner of the map. A red rectangle inside the Overview Map pane marks the current view.

2 To reposition the view, drag the red rectangle so that it is positioned over the area you want to view.
Quickly view a location using the Places Path Navigator

1. Position the pointer over the Places Path Navigator and click the 5 Places pop-up menu to see its options.
   This pop-up menu lists locations on the map that have been assigned to images.

2. Click the Home button (with a house icon) to reset the map to the default view, then choose Banff National Park from the 5 Places pop-up menu to see the pin locations of images that were shot in Banff National Park.

3. Choose other locations from the Places Path Navigator to familiarize yourself with how this navigator works.

4. Click the Home button in the Places Path Navigator to reset the map to the default view.
Quickly search for a location and assign it to an image

1 Select the image or images to which you want to assign a location. For now, select the Wyoming 032 image, an image of horses, in the Wyoming project in the Wildlife folder.

2 Enter a location in the Places view search field. Enter “Greybull.”

3 Select the Greybull, Wyoming location from the Google Results list.

4 Click Assign Location.

A location label appears above a pin, marking the location you assigned to the selected image.
Manually assign a location to selected images

1 In the Library inspector, select the image or images to which you want to assign a location. For now, select the Wyoming 036 bison image in the Wyoming project in the Wildlife folder.

2 Adjust the map view to display the location you want. For now, simply zoom in to any location in Wyoming.

3 Drag the Wyoming 036 image from the Browser to that location on the map. A location label appears above a purple pin, marking the location assigned to the image.

4 Click Done.
Move a location pin, changing the location of all the associated images

1. In Places view, click the Move Pins button.
   The location pins turn purple, indicating that they can be moved.

2. Drag a pin to a different location, then click Done in the dialog that appears at the bottom of Places view.
Quickly assign a location to all versions in a project

1. In the Library inspector, select Projects.
2. Select the Elizabeth & Daniel project.
3. Click the Info button on the project.

The Info HUD appears.
4 In the Info HUD, click the Assign Location button.

5 In the dialog that appears, enter “White House” in the search field. You can enter a specific address or the name of a city, a town, or a significant geographical location such as a national park.
6 Select White House, Washington in the search results, then click Assign.

7 Click the close button in the Info HUD.

Key Concepts

- **Location label**: A location label appears above a pin on the Places view map when you select the pin. The location label identifies the current location of the pin. If a location is associated with multiple images, you can click the location arrow on the right side of the label to zoom in to that location.

- **Location pin**: A pin that marks a location on the Places view map. The location pin identifies the location where associated images were captured.

Next, you’ll learn more about creating new versions of images and adjusting their look.
Exploring Adjustments

Aperture provides dozens of sophisticated adjustments that you can use to refine and provide professional polish to your images.

You can adjust the exposure, contrast, white balance, color, saturation, and highlights and shadows of your images. You can remove red-eye, straighten image alignment, apply or remove vignettes, and change color images to black and white or sepia tone. Most of the adjustments in Aperture can be selectively applied to or removed from specific areas of your photos using brushes. Aperture also provides 15 Quick Brush adjustments for the most common touch-up jobs. For example, you can lighten or darken parts of an image, remove image flaws, and even smooth skin problems that appear on shots of people.
You use the Adjustments inspector to make adjustments to your images.

The Adjustments inspector includes a default set of image adjustments, such as White Balance and Exposure. You can add other controls as you need them or modify the default set to always display your favorite adjustments. You add adjustments to the inspector by choosing adjustments from the Adjustments pop-up menu.
Aperture also provides access to adjustment controls in an Inspector HUD that you can position conveniently on the screen in Full Screen view.

In this chapter, you’ll try applying several kinds of adjustments to images.

**Applying Adjustment Presets to Versions**

Aperture provides adjustment presets, or collections of saved adjustment settings, that you can apply to images. You choose these adjustment presets from the Presets pop-up menu in the Adjustments inspector.

You can also make your own presets. For example, if the images from a photo shoot need the same series of adjustments applied to them, you can create an adjustment preset, select all the images, and apply the adjustment preset to all the images at once.
Getting Ready

1. In the Library inspector, select the Canadian Road Trip project in the Travel folder.
2. Click the Split View button in the toolbar.
3. Select the Canada 015 image.

You’ll make several versions of this image and apply adjustments to it.
Try This
Create new versions of an image
1. With the Canada 015 image selected, choose Photos > New Version from Master.
2. Choose Photos > New Version from Master two more times to create four versions of the image, as shown below.

Apply a Quick Fixes adjustment preset to an image
1. Select the second version of the Canada 015 image.
2. Click the Adjustments tab in the Inspector pane to display the Adjustments inspector.
3. Choose Quick Fixes > Auto Enhance from the Presets pop-up menu.
Aperture applies an adjustment that automatically enhances the image.

**Apply a Color adjustment preset to an image**
1. Select the third version of the Canada 015 image.
2. Choose Color > Sepia Tone (High Contrast) from the Presets pop-up menu.

Aperture applies a Sepia Tone adjustment preset to the image.

**Apply a Black & White adjustment preset to an image**
1. Select the fourth version of the Canada 015 image.
2. Choose Black & White > Higher Contrast (Grade 2) from the Presets pop-up menu.

Aperture applies the Black & White adjustment preset to the image. Your four versions now have four different looks.
Making Adjustments in Full Screen View

Full Screen view displays your images with a minimum of distractions on a solid background and can be used with one or two displays.

Full Screen view is ideal for making changes and adjustments using Aperture heads-up displays (HUDs). One of the main HUDs used in Aperture is the Inspector HUD. In this section, you’ll use the Adjustments pane of the Inspector HUD to change exposure. (The Adjustments pane of the Inspector HUD contains the same controls as the Adjustments inspector in the Inspector pane.)
You use the Exposure adjustment controls to set exposure, recover highlight details, and adjust the blacks of images in shadow. You can also correct the exposure of images shot in difficult lighting conditions. Feel free to make any adjustments you like to the sample images; you can always simply turn off or remove the adjustments later.

Thoroughly teaching the use of Aperture adjustments is beyond the scope of this short guide. For now, just experiment with adjustment options, knowing you can learn the details later.

Next, you’ll view images in Full Screen view and use the filmstrip, the toolbar tools, and the Adjustments pane of the Inspector HUD to adjust an image.

**Getting Ready**

1. Click the Library tab to display the Library inspector.
2. In the Library inspector, select the Ivana album in the Portrait Session project in the Studio folder.
3. Press F to switch to Full Screen view.
   
   You can enter or exit Full Screen view by pressing F.
Use the illustration below to locate the items you want to use. Position the pointer at the top of the screen to display the toolbar. Position the pointer at the bottom of the screen to display the filmstrip.
**Try This**

**Use the filmstrip to display images**

1. Click an image in the filmstrip. (Position the pointer at the bottom of the screen to display the filmstrip, if it isn’t shown.)

2. Press the Left Arrow and Right Arrow keys to select different images.

3. Select the first photo of Ivana to make adjustments to it.

**Display the toolbar**

- Position the pointer at the top of the screen until the toolbar appears. Click the Always Show Toolbar control to keep the toolbar on the screen.
Display the Inspector HUD in Full Screen view

1. Click the Inspector HUD button in the toolbar to show the Inspector HUD.

2. Click the Adjustments button at the top of the Inspector HUD to show the Adjustments pane.

3. Click the Always Show Inspector HUD control to position the HUD where you can easily select and change options while viewing their effect on an image.
Change an image with the Exposure adjustment

1. Click the disclosure triangle for the Exposure adjustment to display the Exposure adjustment controls, if necessary.

2. In the Exposure adjustment area, drag the Exposure slider left or right to set an exposure level that you like, or click a location along the slider control to move the slider to that point.

   You can also click the left arrow or right arrow in the Exposure value slider to change the exposure of the image by 5 percent of an f-stop, or drag in the value field.

3. Drag the Brightness slider to adjust the image’s brightness, if necessary.

4. Drag the Black Point slider to change the look of details in the shadows.
Turn the Exposure adjustment on or off

- Select or deselect the Exposure checkbox to view the cumulative effect of the Exposure adjustment on your image.
- To reset the Exposure adjustment to its default settings, click the Reset button.
Brushing On Adjustments
Brushed adjustments allow you to change specific areas of an image. For example, you can use the Dodge adjustment to lighten areas in a portrait.
In this section, you’ll use the Dodge adjustment to lighten the irises of Ivana’s eyes.

You begin by choosing the Dodge adjustment from the Adjustments pop-up menu in the Adjustments pane of the Inspector HUD.

Aperture opens the Brush HUD for the Dodge adjustment, which allows you to set the brush size, softness, and strength. You can also use the controls in this HUD to set the brush to selectively apply the change, feather the edges of your brush strokes, or remove changes that you’ve brushed on.

The Dodge adjustment controls are also added to the Adjustments pane. You can use these controls to change the appearance of your brush strokes.
**Try This**

**Add the Dodge adjustment to the Adjustments pane**

1. Choose Quick Brushes > Dodge (Lighten) from the Adjustments pop-up menu in the Adjustments pane of the Inspector HUD.

2. When the Brush HUD for the Dodge adjustment appears, drag it to a convenient position on the screen.

   This HUD allows you to control how the brush strokes are applied to an image.

3. Set the controls of the Brush HUD to match the settings shown in the illustration below.

   - **Set the sliders to these positions.**
Apply the Dodge adjustment

1. Position the brush pointer on the bridge of Ivana’s nose, then press Z to zoom in to Ivana’s face.

   A navigation box appears on the right side of the image.

2. Position the pointer over the navigation box until it expands, then set the zoom percentage to 70% by clicking the left arrow in the Zoom value slider or dragging in the value field.

   Click this button to decrease the zoom percentage.
3 Drag in a circular motion to apply brush strokes to each iris, as shown in the illustration below.

Drag the brush in a circular motion to lighten this area.

Drag the brush in a circular motion to lighten this area.

Continue to apply brush strokes to each iris until you’re satisfied with your changes.

4 Press Z to zoom out.

5 After applying brush strokes to the irises, drag the Amount slider in the Dodge adjustment controls to adjust the lightness of both eyes.

Amount slider
To see the effect of the Dodge adjustment, select and deselect the Dodge checkbox in the Adjustments pane of the Inspector HUD to turn the adjustment on and off.

Close the Inspector HUD and Brush HUD.

Press F to exit Full Screen view.

**Key Concepts**

- *Heads-up display (HUD)*: A floating window that you can move to a convenient position on the screen and use to change images.

- *Inspector HUD*: A HUD that provides library, metadata, and adjustment options. It contains the same options and controls as the inspectors.

- *Brush HUD*: A HUD that provides options for adjusting how an adjustment brush works. It provides options for changing the brush size, softness, and strength of the stroke. You can also set the Brush HUD to feather or erase changes to an image.

- *Value slider*: A special type of slider control commonly used for changing settings, either by clicking arrows that increase or decrease a value, dragging in the value field, or entering the precise value you want in the value field.

Next, you’ll explore using Aperture to publish photos, video clips, and audio clips on websites such as MobileMe, Flickr, and Facebook.
Sharing Images Online

Aperture makes it easy to share your images with the photo-sharing websites MobileMe, Flickr, and Facebook.

In Aperture, you can publish items from the Aperture library to your MobileMe, Flickr, and Facebook accounts. Images placed in MobileMe, Flickr, and Facebook albums in Aperture are automatically published to the corresponding websites.

In this chapter, you’ll publish sample images to MobileMe and Flickr accounts. If you don’t have these accounts, you can create a free Flickr account and create a free 60-day MobileMe trial account.

Setting Up Your Accounts
The first time you create a MobileMe, Flickr, or Facebook album, Aperture prompts you to enter your account information. If you don’t have an account with the website, you can create one.

After you’ve entered your account settings, you can begin publishing images to the websites.

In this section, you’ll set up and sign in to a MobileMe trial account and a Flickr account.
Getting Ready
Follow these steps to sign in to an existing MobileMe account or create a free 60-day trial account.

Set up and sign in to a MobileMe account
1 In the Browser, select any image, then click the MobileMe button in the toolbar.

The MobileMe sign-in dialog appears.

2 Do one of the following:
   • If you have a MobileMe account: Enter your user name and password, then click Log In.
   • If you don’t have a MobileMe account but want to sign up for a free trial account: Open System Preferences, click the MobileMe button, and click Learn More. Then enter the information required to create your new MobileMe account.
Follow these steps to sign in to an existing Flickr account or create a new account.

**Set up and sign in to a Flickr account**

1. In the Browser, select any image, then click the Flickr button in the toolbar.

   The Flickr setup dialog appears.

2. Click Set Up.

   Your web browser opens and displays the Flickr sign-in page.

3. Do one of the following:
   - *If you have a Flickr account:* Sign in to your account. Follow the instructions that appear. Close your web browser.
   - *If you don’t have a Flickr account but want to sign up:* Click Sign Up. Then enter the information required to create your new Flickr account. Close your web browser.
Publishing to a MobileMe Gallery
To publish photos and even video clips to your MobileMe account, you first select the photos or video clips that you want to share and then create a MobileMe album.

Try This
Create a MobileMe album
1. Click the Library tab to open the Library inspector.
2. Select several images in the Wyoming project in the Wildlife folder.
3. Click the MobileMe button in the toolbar.
4 If a dialog appears asking you to allow Aperture to access your keychain passwords, click Allow.

The MobileMe dialog appears.

5 Choose New Album from the Album pop-up menu.
6 Enter “Wyoming” as the name of your MobileMe album in the Album Name field, if necessary.
7 In the “Album viewable by” pop-up menu, choose an access level to set who can view your MobileMe album.
8 Click Publish.
Aperture publishes the album to MobileMe, and the new album appears in the MobileMe section of the Library inspector. The new MobileMe album is automatically selected in the Library inspector so you can see its contents.

Depending on the speed of your Internet connection, you may have to wait a minute or two for the images to finish uploading.
View your MobileMe album on the website

- Select the Wyoming MobileMe album in the Library inspector, if necessary, then choose Visit MobileMe Gallery from the MobileMe pop-up menu in the tool strip.

Your MobileMe Gallery appears. Examine the album in your Gallery.
Update a MobileMe album

1. Click the Aperture window to switch back to using Aperture.
2. In the Library inspector, select the Sports Profile project in the Photojournalism folder.
3. Scroll through the Sports Profile images until you see the DAY2_0012 video clip.
4. Double-click the clip to open it in the Viewer, then position the pointer in the Viewer until the video controls appear. Play the clip to see how it looks. Double-click the clip to return to the Split View layout.
5. Drag the DAY2_0012 video clip from the Browser to the Wyoming MobileMe album in the Library inspector.

Aperture syncs the MobileMe album on your computer with the album on the MobileMe website, transferring the video clip to your MobileMe Gallery. Depending on the speed of your Internet connection, you may have to wait a minute or two for the video clip to finish uploading.

7. Click in the web browser window showing the MobileMe Gallery and refresh the page to show the newly added video clip.
8. Click the DAY2_0012 video clip and play it in your MobileMe Gallery.
Publishing Images to Flickr

You start by selecting the images that you want to share. You then click the Flickr button in the toolbar. You specify information about the Flickr album that you want to create, and Aperture then creates the album in the Library inspector and uploads your items to Flickr.
Try This
Create a Flickr album

1 In the Library inspector, select the Canadian Road Trip project in the Travel folder. Then select four or five images in the project.

2 Click the Flickr button in the toolbar.

3 In the dialog that appears, choose New Set from the Set pop-up menu.

4 Enter a name for your Flickr album in the Set Name field. Aperture enters the name “Canadian Road Trip” for you, so you can use that name, if you wish.

5 In the “Photos Viewable by” pop-up menu, choose an access level to set who can view your Flickr album.
6 Click Publish.

Aperture publishes the album to Flickr, and the new Flickr album appears in the Flickr section of the Library inspector.

7 If you wish, drag more images into your new Flickr album in the Library inspector, then select it.

Depending on the speed of your Internet connection, you may have to wait a minute or two for the images to finish uploading.
8 To see the published images, choose Visit Flickr Gallery from the Flickr pop-up menu in the tool strip.

Flickr displays the images that you published. You can now share your images with others by inviting them to view your Flickr account. You can also see the keywords and location information automatically transferred with your Aperture images to Flickr.

**Note:** Location information for your photos is transferred to Flickr only when the “Include location information for published photos” checkbox is selected in the Advanced pane of the Aperture Preferences window.

9 Close your web browser.
Key Concepts

- **MobileMe**: MobileMe is Apple’s subscription-based service that allows you to create beautiful photo galleries and share large files, as well as keep all your email, contacts, and calendar events in sync between your devices, such as between your iPhone and your Mac or PC. You can try out MobileMe by setting up a free 60-day trial account.

- **Flickr**: Flickr is a free photo-sharing website that allows you to upload and share photos with others on the network.

- **Facebook**: Facebook is a free social networking website that connects people and allows you to upload photos, share links and videos, and exchange information with others on the network.

- **Flickr, Facebook, and MobileMe albums**: These types of Aperture albums hold images that are uploaded to your photo-sharing website account. You can add or remove images and then have Aperture update your Internet account with the changes.

Next, you’ll explore creating books that hold your images.
With Aperture, you can create books of your images and have them professionally printed and bound.

Next, you’ll work with a sample Aperture book. Because Aperture provides many professional-level options for creating books, this chapter provides only brief introductions to the features.

Exploring an Aperture Book
Aperture provides options for creating print books in a variety of designs. When you create or select a book album in the Library inspector, the Book Layout Editor appears above the Browser.
You use the Book Layout Editor to set up the page structure of your book and place images and text on the pages.

Try This

Work with a book album

- In the Library inspector, select the Exploring Canada book album in the Canadian Road Trip project in the Travel folder.
The Book Layout Editor appears above the Browser, which displays the images included in the album.

Select the page you want to work on here.

Drag images from the Browser to the selected page.

The Pages pane on the left shows thumbnails of your book pages. You can scroll through the thumbnails and click one to select a page to work on. A larger view of the selected page appears on the right.
Select pages to display

- Click a thumbnail page in the Pages pane on the left to display a large view of the page on the right. Drag the Display Size slider to zoom in to or out of the page.

Place images

- Drag an image from the Browser into a photo box on the displayed page. Drag a different image into the same photo box. Double-click the image and change the scale using the Image Scale HUD. When the Image Scale HUD is open, you can also drag the image to reposition it within the photo box. Control-click the image in the photo box and choose an image alignment from the Photo Box Alignment submenu of the shortcut menu.
Add text

1 In the Pages pane, select the page that holds the inside cover text.

*Note:* The images you see on your screen may be different from those shown here.

2 Click the text box on the page. With text selected, enter text of your own.
3 Choose a text style from the Set Text Style pop-up menu.

You can also press Command-T to open the Fonts window and select different fonts.
Learning About Aperture Books

To create your own book, you select the images that you want to place in the book, and then you create a new book album by choosing Book from the New pop-up menu in the toolbar.

When you create a new book album, you can choose a book theme that determines the overall look of the book. Aperture provides a variety of professionally designed book themes.

When you choose a theme, the Book Layout Editor provides a set of master pages that determine how you mix text and images on the page. You’ll find that master pages provide a fast and convenient method for quickly laying out a book.
You can apply a master page design to any selected page. Pages appear with gray photo boxes to hold images, and text boxes to hold text. To add images, you drag them into the photo boxes from the Browser. To add text, you select a text box and type or paste text into it.

If you prefer, you can build a book page by page. You can add a new page to your book, choose a master page design, fill in images and text, and then create the next page, repeating the procedure for each page you add.

As you work on a book, you may need to adjust the layout of individual pages. For example, you may discover that one image in a group should appear slightly larger. You can move and resize the boxes that hold images on individual pages, making minor layout adjustments when a master page design doesn’t quite suffice. You can also create your own master pages to make custom books.
In addition, you can add maps to your pages that automatically show where the images in the book were taken.

You can add a map to a selected page and have it show the locations of images that you place around the map.

When your book is complete, you can purchase printed and bound copies from the Apple print vendor for a fee. If you prefer to print your book yourself, you can print your book using your own printer or export your book as a PDF file that you can send to a print shop for printing. Be sure to check out the many features of Aperture book albums in the *Aperture User Manual*, available in Aperture Help.
Key Concepts

- *Book album:* An album that allows you to create a professionally designed book and add your own text and images to it.

- *Book Layout Editor:* The Book Layout Editor allows you to lay out books, placing images and text within predesigned pages.

Next, you’ll explore how to present your images in slideshows.
Creating an Aperture Slideshow

With Aperture, you can present images and even video and audio clips in slideshows.

You can choose among many slideshow themes, add music, and control numerous aspects of how images are displayed. Next, you’ll view a sample slideshow to see some of the advanced features you can use, and then you’ll create a simple slideshow yourself. Because Aperture provides many professional-level options for creating slideshows, this chapter provides only brief introductions to the features.

Presenting Slideshows
When you create an Aperture slideshow, you can choose how many images to display on the screen, how they are arranged, how long each image is displayed, and much more.
Getting Ready

- In the Library inspector, open the Photojournalism folder, if necessary, then select the Sierra on Competition slideshow album in the Sports Profile project.

The main window changes to display the Slideshow Editor.
Try This

Play a slideshow in full-screen mode

- Click the Play Slideshow button in the Slideshow Editor. Notice that when the video clip appears, it begins playing automatically, and the slideshow continues after the clip is done.

  ![Play Slideshow button]

- Press the Space bar to pause the slideshow. Press the Space bar again to resume playing.
- Press the Right Arrow or Left Arrow key to move forward or backward through the slideshow.
- Press Esc (Escape) to stop the slideshow.

Create a slideshow album

1 In the Library inspector, select the Sports Profile project in the Photojournalism folder.
2 In the Browser, select the Sierra 035 and Sierra 036 images, and the DAY2_0012 video clip for inclusion in the slideshow.
3 Choose Slideshow from the New pop-up menu in the toolbar.
4 In the dialog that appears, enter “Sierra Plays Hard” in the Slideshow Name field.

5 Select the Scrapbook theme for your slideshow in the list of themes, and watch as Aperture demonstrates what the slideshow will look like.

6 Select the Sliding Panels theme for your slideshow, and watch as Aperture demonstrates what the slideshow will look like.

7 Select the Watercolor Panels theme for your slideshow, and watch as Aperture demonstrates what the slideshow will look like.
8 Select the Snapshots theme for your slideshow, then click Choose Theme. Aperture creates a new slideshow album in the Library inspector and opens the Slideshow Editor above the Browser, which displays the images in the album.

Preview a slideshow in the Slideshow Editor
- Click the Preview Slideshow button in the Slideshow Editor. Press the Space bar to stop the slideshow.
Change the order of slides in the slideshow
1  In the Browser, drag the images into a different order.
2  Play the slideshow to see the difference.

Change the theme of the slideshow
1  Click the Theme button.

2  In the dialog that appears, select the Classic theme in the themes list, then click Choose Theme.

3  Play the slideshow to see the effect of the theme change.
Change the transitions used between images

1. Click the Slideshow Settings button to display the options for customizing your slideshow. If the Default Settings pane is not already shown, click the Default Settings button.
2 Choose the type of transition you want from the Transition pop-up menu.

3 Play the slideshow to see the effect of the transition you chose.

**Change the timing of the slides**
- Change the value in the “Play slide for” value slider to specify the length of time each slide should appear.
Add music to the slideshow

1 Click the Audio Browser button to display the options for selecting music.

2 Navigate to the music you want played during the slideshow. For example, select the Theme Music folder, then select a song and drag it to the Browser. You can drag the song to a gray area of the Browser to add the song to the entire slideshow. You can also drag the song to an image to start the song at a specific point in the slideshow. Position the song where you want it to start.

3 Play the slideshow to see it accompanied by the music you chose.
Export a slideshow for others to view

1. Click the Export button to export your slideshow as a movie that others can view on their computers.

2. In the export dialog, enter a name for the slideshow movie in the Save As field.

3. Choose the format of the slideshow movie from the “Export for” pop-up menu. You can choose formats that allow your slideshow to be viewed on standard or high definition TV, Apple TV, iPad, iPod, iPhone, and more. For example, choose iPod to format your slideshow for display on iPod.

Notice the “Automatically send slideshow to iTunes” checkbox. When you select this checkbox, Aperture sends your slideshow to iTunes, where the slideshow can easily be transferred to your iPhone or iPod when you next sync it.
4 Click Export.

5 After Aperture finishes exporting the slideshow, open iTunes and click Movies to locate your slideshow in the iTunes library. Play the slideshow movie you just created.

Key Concepts

- **Slideshow album**: An album that enables you to display images and play video clips and audio clips during a slideshow. When you select a slideshow album, the Slideshow Editor appears, allowing you to play the slideshow on your computer and customize its settings.

- **Slideshow movie**: You can export a slideshow as a movie that others can view. You can create slideshow movies that can be viewed on standard or high definition TV, Apple TV, iPad, iPod, iPhone, YouTube, and more.

Next, you’ll explore some of the Aperture printing features.
This chapter introduces some simple options you have for printing single images and contact sheets.

If you’re not set up to print images yet, you can read these instructions and try them out later, or try printing some of the sample images from the Elizabeth & Daniel project.

After you select images, you can choose File > Print Images to open the Print dialog, which provides a variety of options for printing your images.
Exploring Printing
You use the Print dialog to specify the printing options you want. You can print a single image per page, or you can print contact sheets of your images.

Select Standard to print a single image per page.
When you print contact sheets, Aperture does all the layout work for you. You select the number of pages you want or the number of columns that you want on a page, and Aperture adjusts the size of the images based on your settings.

**Getting Ready**

1. Select the Elizabeth & Daniel project in the Weddings folder in the Library inspector.
2. Select an image in the Browser. (Any image will do.)
4. Choose Add Printer from the Printer pop-up menu.
   
   If your printer does not appear in the dialog, visit your printer manufacturer’s website and download the latest drivers.
5 Choose your printer, then click Add.
6 Click Cancel.

Now Aperture is ready to print using your printer.

**Try This**

**Print a single image**

1 Select the 071014_King_0582 image in the Elizabeth & Daniel project.
2 Choose File > Print Image.
3 In the Print dialog, select Standard in the preset list.

**Note:** If the image isn’t rotated correctly, choose Portrait from the Orientation pop-up menu.
Choose the printer you want to use from the Printer pop-up menu.

*Important:* You must have the correct printer driver installed on your computer in order to use your printer. See the documentation that came with your printer for information about installing and updating the necessary printer software.

Explore the effects of these printing options:

- *Paper Size pop-up menu:* Choose a paper size from the list of available sizes.
- *Orientation pop-up menu:* Choose portrait orientation, if necessary.
- *Image Size pop-up menu:* Choose an image size for the printed image. Choosing Maximum to Fit allows Aperture to fit the largest image possible for the paper size. Choosing Custom allows you to specify the image dimensions you want.

Click Print.

In the dialog that appears, click Print to print your image.

**Print a series of images, each on its own sheet of paper**

In the Browser, select several images in the Elizabeth & Daniel project.

Choose File > Print Images.

In the Print dialog, select Standard in the preset list.

Specify the paper size, orientation, and image size you want for the photos.

If you chose an image size small enough that two or more photos can fit on the page, the Photo Per Page field becomes available. Enter “1” in the field to specify that one image should be printed per page.
6 Click the right and left arrows in the dialog to navigate forward or backward through the images to review them.

![Navigation arrow buttons](image)

7 Click Print.

8 In the dialog that appears, click Print to print your images.

**Print a contact sheet of images**

1 In the Browser, select all the images in the Elizabeth & Daniel project by pressing Command-A.

2 Choose File > Print Images.
3 Select Contact Sheets in the preset list. Aperture is now set to print multiple images per page.

Select Contact Sheets.

4 Choose Landscape from the Orientation pop-up menu.

5 Explore the effects of these printing options:
   • Metadata View pop-up menu: Choose a metadata preset to specify the image metadata that you want printed for each image.
   • Rows and Columns value sliders: Use the value sliders to specify the number of rows and columns of images that should be printed on the page. Aperture automatically adjusts the size of the images based on the number of rows and columns.

Verify the layout of your contact sheet in the preview area.

6 Click Print.

7 In the dialog that appears, click Print to print your contact sheet.
Learning About Printing

You’ve now used the simplest printing options in Aperture to print single photos and photos on a contact sheet. Aperture provides many more options that allow you to customize the look and layout of your printed images. To explore these options on your own, click the More Options button in the Print dialog. The Print dialog expands to show options for customizing the layout, margins, image adjustments, image display, metadata display, and more. The Print Action pop-up menu (with a gear icon) allows you to save your settings as print presets that you can reuse whenever needed.
Key Concepts

- *Print preset*: A combination of print settings that you can choose whenever you want to invoke those settings for printing. Aperture comes with predefined print presets for printing single images and contact sheets. You can also create and save presets with your own combination of print settings for the types of printing that you do.

- *Standard preset*: A print preset that provides settings appropriate for printing single images.

- *Contact Sheets preset*: A print preset that provides settings appropriate for printing multiple images in a contact sheet format.

Next, you’ll learn to quickly find information about Aperture when you need it.
Now that you’ve been introduced to the basics of Aperture, you probably have further questions about how to use Aperture in your work.

Use Aperture Help to find the answers you need.

Exploring Aperture Help
Aperture Help provides comprehensive explanations and instructions for using Aperture features.

Try This
Open the Aperture User Manual
- In Aperture, choose Help > Aperture Help, then click the link to the user manual. Browse topics that interest you.

Search for a specific topic that interests you
- With the user manual open, enter the topic of your choice in the search field at the top of the Help Viewer window. Select topics from the search results list that you want to know more about.
Search for Apple service and support information
- In Aperture, choose Help > Aperture Support. Browse topics that interest you.

Review discussions on Aperture discussion forums
- In Aperture choose Help > Aperture Help, then click Aperture Discussions in the list of additional resources. Browse topics that interest you.

View the Aperture online video tutorials
- Open Safari and go to http://www.apple.com/aperture/how-to, or, when you open Aperture and the welcome window appears, click the link for video tutorials.

What’s Next?
You’ve now had a brief introduction to Aperture and a selection of its features. You can continue to experiment with the sample project files on your own, or you can choose File > Switch to Library > Other to create a new library of your own images. Refer to Aperture Help for the in-depth information you need.