Using
ADOBE® SOUNDBOOTH® CS4
## Contents

**Chapter 1: Resources**
- Activation and registration ................................................................. 1
- Help and support ............................................................................. 2
- Services, downloads, and extras ......................................................... 3
- What’s new in Soundbooth CS4 ......................................................... 4

**Chapter 2: Digital audio fundamentals**
- Understanding sound ...................................................................... 6
- Digitizing audio ............................................................................... 8

**Chapter 3: Workspace**
- Customizing the workspace ............................................................... 11
- Managing workspaces ..................................................................... 16

**Chapter 4: Importing, recording, and playing audio**
- Configuring hardware inputs and outputs ........................................ 18
- Opening, creating, and recording files ............................................. 20
- Viewing and editing XMP metadata .................................................. 23
- Playing audio ................................................................................ 28

**Chapter 5: Editing and repairing audio files**
- Displaying audio ............................................................................ 31
- Selecting audio ............................................................................... 36
- Copying, pasting, cropping, and deleting audio .............................. 38
- Fading, changing, and maximizing volume ...................................... 39
- Repairing audio ............................................................................. 42
- Looping, stretching, and pitch shifting ............................................. 44
- Undo and redo ................................................................................ 47

**Chapter 6: Effects**
- Applying effects ............................................................................. 49
- Effects reference ........................................................................... 50

**Chapter 7: Multitrack mixing and editing**
- Creating multitrack files, tracks, and clips ....................................... 58
- Mixing and editing tracks and clips .................................................. 61
- Customizing scores ........................................................................ 64
- Saving and mixing down multitrack files ........................................ 66

**Chapter 8: Working with Adobe Flash and video**
- Working with Flash cue points ......................................................... 67
- Editing audio from Adobe Flash and video applications ................ 68
- Working with video files ................................................................. 69
## Contents

**Chapter 9: Saving audio and video files**
- Saving and closing files ................................................. 72
- Choosing file formats .................................................... 73
- Options for standard audio formats ................................. 75
- Options for video and AAC formats ............................... 76

**Chapter 10: Keyboard shortcuts**
- Finding and customizing shortcuts ................................. 87
- Common shortcuts ....................................................... 88

**Chapter 11: Digital audio glossary**
- Common audio terms ................................................... 90

**Index** ........................................................................ 95
Chapter 1: Resources

Before you begin working with your software, take a few moments to read an overview of activation and the many resources available to you. You have access to instructional videos, plug-ins, templates, user communities, seminars, tutorials, RSS feeds, and much more.

Activation and registration

Help with installation
For help with installation issues, see the Installation Support Center at www.adobe.com/go/cs4install.

License activation
During the installation process, your Adobe software contacts Adobe to complete the license activation process. No personal data is transmitted. For more information on product activation, visit the Adobe website at www.adobe.com/go/activation.

A single-user retail license activation supports two computers. For example, you can install the product on a desktop computer at work and on a laptop computer at home. If you want to install the software on a third computer, first deactivate it on one of the other two computers. Choose Help > Deactivate.

Register
Register your product to receive complimentary installation support, notifications of updates, and other services.

- To register, follow the on-screen instructions in the Registration dialog box, which appears after you install the software.

  If you postpone registration, you can register at any time by choosing Help > Registration.

Adobe Product Improvement Program
After you have used your Adobe software a certain number of times, a dialog box appears, asking whether you want to participate in the Adobe Product Improvement Program.

If you choose to participate, data about your use of Adobe software is sent to Adobe. No personal information is recorded or sent. The Adobe Product Improvement Program only collects information about the features and tools that you use in the software and how often you use them.

You can opt in to or opt out of the program at any time:

- To participate, choose Help > Adobe Product Improvement Program and click Yes, Participate.
- To stop participating, choose Help > Adobe Product Improvement Program and click No, Thank You.
ReadMe

A ReadMe file for your software is available on-line and on the installation disc. Open the file to read important information about topics such as the following:

- System requirements
- Installation (including uninstalling the software)
- Activation and registration
- Font installation
- Troubleshooting
- Customer support
- Legal notices

Help and support

Community Help

Community Help is an integrated environment on Adobe.com that gives you access to community-generated content moderated by Adobe and industry experts. Comments from users help guide you to an answer.

Community Help draws on a number of resources, including:

- Videos, tutorials, tips and techniques, blogs, articles, and examples for designers and developers.
- Complete on-line product Help, which is updated regularly by the Adobe documentation team.
- All other content on Adobe.com, including knowledgebase articles, downloads and updates, Developer Connection, and more.

Choose Help > product name Help in the application to access the Help and Support page, the portal to all of the Community Help content for your product. You can also use the Help search field in some Creative Suite 4 applications, or press F1 (Windows), to access Community Help for your product.

The sites searched by the default Community Help search engine are hand-selected and reviewed for quality by Adobe and Adobe Community Experts. Adobe experts also work to ensure that the top search results include a mixture of different kinds of content, including results from on-line product Help.

For more information on using Community Help, see http://help.adobe.com/en_US/CommunityHelp/.

For a video overview of Community Help, see www.adobe.com/go/lrvid4117_xp.

For frequently asked questions about Community Help, see http://community.adobe.com/help/profile/faq.html

Product Help

Adobe provides a comprehensive user guide for each product in several formats, including on-line product Help, PDF, and printed book. Results from on-line product Help are included in your results whenever you search Community Help.

If you’re connected to the Internet, the Help menu within the product opens the product Help and Support page by default. This page is a portal to all of the Community Help content for the product. If you want to consult or search on-line product Help only, you can access it by clicking the product Help link in the upper-right corner of the Help and Support page. Be sure to select the This Help System Only option before you do your search.
If you’re not connected to the Internet, the Help menu within the product opens local Help, a subset of the content available in on-line product Help. Because local Help is not as complete or up-to-date as on-line product Help, Adobe recommends that you use the PDF version of product Help if you want to stay offline. A downloadable PDF of complete product Help is available from two places:

- The product’s Help and Support page (upper-right corner of the page)
- Local and web Help (top of the Help interface)

For more information on accessing product help, see http://help.adobe.com/en_US/CommunityHelp/.

If you are working in Adobe InDesign, Photoshop, Illustrator, Flash, Fireworks, or Dreamweaver, and you want to turn off Community Help so that local Help opens by default, do the following:

1. Open the Connections panel (Window > Extensions > Connections).
2. From the Connections panel menu, select Offline Options.
3. Select Keep Me Offline and click OK.

*Note: When you disable web services from the Connections panel, all other web services (such as Adobe Kuler and Adobe ConnectNow) are also disabled.*

Printed resources
Printed versions of the complete on-line product Help are available for the cost of shipping and handling at www.adobe.com/go/store.

Support resources
Visit the Adobe Support website at www.adobe.com/support to learn about free and paid technical support options.

Services, downloads, and extras
You can enhance your product by integrating a variety of services, plug-ins, and extensions in your product. You can also download samples and other assets to help you get your work done.

Adobe creative on-line services
Adobe® Creative Suite® 4 includes new on-line features that bring the power of the web to your desktop. Use these features to connect with the community, collaborate, and get more from your Adobe tools. Powerful creative on-line services let you complete tasks ranging from color matching to data conferencing. The services seamlessly integrate with desktop applications so you can quickly enhance existing workflows. Some services offer full or partial functionality when you’re offline too.

Visit Adobe.com to learn more about available services. Some Creative Suite 4 applications include these initial offerings:

- **Kuler™ panel**  Quickly create, share, and explore color themes on-line.
- **Adobe® ConnectNow**  Collaborate with dispersed working teams over the web, sharing voice, data, and multimedia.
- **Resource Central**  Instantly access tutorials, sample files, and extensions for Adobe digital video applications.

For information on managing your services, see the Adobe website at www.adobe.com/go/learn_creativeservices_en.

Updated 15 July 2009
Adobe Exchange
Visit the Adobe Exchange at www.adobe.com/go/exchange to download samples as well as thousands of plug-ins and extensions from Adobe and third-party developers. The plug-ins and extensions can help you automate tasks, customize workflows, create specialized professional effects, and more.

Adobe downloads
Visit www.adobe.com/go/downloads to find free updates, tryouts, and other useful software.

Adobe Labs
Adobe Labs at www.adobe.com/go/labs gives you the opportunity to experience and evaluate new and emerging technologies and products from Adobe. At Adobe Labs, you have access to resources such as these:

- Prerelease software and technologies
- Code samples and best practices to accelerate your learning
- Early versions of product and technical documentation
- Forums, wiki-based content, and other collaborative resources to help you interact with like-minded users.

Adobe Labs fosters a collaborative software development process. In this environment, customers quickly become productive with new products and technologies. Adobe Labs is also a forum for early feedback. The Adobe development teams use this feedback to create software that meets the needs and expectations of the community.

Adobe TV

Extras
The installation disc contains a variety of extras to help you make the most of your Adobe software. Some extras are installed on your computer during the setup process; others are located on the disc.

To view the extras installed during the setup process, navigate to the application folder on your computer.

- Windows®: [startup drive]\Program Files\Adobe\[Adobe application]
- Mac OS®: [startup drive]/Applications/[Adobe application]

To view the extras on the disc, navigate to the Goodies folder in your language folder on the disc. Example:

- /English/Goodies/

What’s new in Soundbooth CS4
Adobe® Soundbooth® CS4 includes more capabilities and content, giving you greater flexibility for audio editing and enhancement.

For a video overview of Soundbooth features, see www.adobe.com/go/lrvid4077_sb

Multitrack support Work with multiple audio tracks to combine dialogue, music, and sound effect into a final audio mixdown. (See “Multitrack mixing and editing” on page 58.)

Updated 15 July 2009
Adobe Sound Document format  The new ASND file format lets you readjust fades and effects, and restore previous edits with history snapshots. Adobe Flash® CS4 Professional, Adobe Premiere® Pro CS4, and Adobe After Effects® CS4 import ASND files, tightly integrating those applications with Soundbooth. (See “Choosing an audio file format” on page 73.)

Automatic volume matching  Equalize volume levels within a file with a single click. Or, quickly match the volume of multiple files. (See “Fading, changing, and maximizing volume” on page 39.)

Volume keyframing  Automatically adjust the volume of dialogue, music, and sound-effects tracks over time. (See “Automate mixes with keyframes” on page 62.)

mp3 compression preview  Preview sound quality and file size at various bit rates to achieve the results you want. (See “mp3 options” on page 76.)

Improved integration with other Creative Suite 4 software  For audio clean-up or enhancement, use the Edit In Adobe Soundbooth command in Adobe Flash CS4 Professional, Adobe Premiere Pro CS4, or Adobe After Effects CS4. After your edits are complete, audio files automatically update in Adobe Flash and video projects. (See “Edit audio files from Adobe Flash, Premiere Pro, or After Effects” on page 68.)

Adobe Dynamic Link workflows  When Soundbooth is installed with Adobe Creative Suite 4 Production Premium, you can dynamically link to Adobe After Effects compositions or Adobe Premiere Pro sequences. Dynamic Link eliminates the need for intermediate rendering. Changes in one application are automatically reflected in the other. (See “Dynamically link to Adobe Premiere Pro and After Effects” on page 69.)

Looping tool enhancements  Create seamless loops with automatic beat detection and display. (See “Create and optimize loops” on page 44.)

Additional Soundbooth Scores with improved workflow  Jump start your audio with customizable music and atmospheres. Layer multiple scores in multitrack files. (See “Customizing scores” on page 64.)

Speech Search  Turn spoken dialogue into searchable metadata. Spoken words become keywords that point to specific timecode locations, helping you quickly navigate clips. Embed speech metadata in exported audio and video so search engines that read XMP metadata can index and locate your files. (See “Viewing and editing XMP metadata” on page 23.)

Creative Pro Online Services  Connect to the power of the online community. New online services let you search for help, share your screen with colleagues or clients, and more.

• Adobe Resource Central  With the Resource Central panel in Soundbooth, access Soundbooth Scores and sound effects, as well as product-related news and tutorials. (Internet connection required.)

• Adobe Bridge Home  Keep up to date with what’s new from Adobe and the web, video, and audio production communities. Watch the latest video tutorials, listen to podcast interviews with leading designers, or learn about training events in your community. Discover tips and resources that help you work smarter and faster in all your Creative Suite 4 software. (Internet connection required.)

• Adobe Community Help  Get the power of an online search engine within Soundbooth, but with more targeted results. Searchable content includes in-depth, product-specific Help from Adobe, plus additional content from the design and production communities. To find focused answers you need, use the search bar in Soundbooth CS4, or choose Help > Adobe Soundbooth Help.
Chapter 2: Digital audio fundamentals

An understanding of key audio concepts helps you get the most out of Adobe Soundbooth.

Understanding sound

Sound waves

Sound starts with vibrations in the air, like those produced by guitar strings, vocal cords, or speaker cones. These vibrations push nearby air molecules together, raising the air pressure slightly. The air molecules under pressure then push on the air molecules surrounding them, which push on the next set of molecules, and so on. As high-pressure areas move through the air, they leave low-pressure areas behind them. When these waves of pressure changes reach us, they vibrate the receptors in our ears, and we hear the vibrations as sound.

When you see a visual waveform that represents audio, it reflects these waves of air pressure. The zero line in the waveform is the pressure of air at rest. When the line swings up to a peak, it represents higher pressure; when the line swings down to a trough, it represents lower pressure.

Waveform measurements

Several measurements describe sound waveforms:

- **Amplitude** Reflects the change in pressure from the peak of the waveform to the trough. High-amplitude waveforms are loud; low-amplitude waveforms are quiet.

- **Cycle** Describes a single, repeated sequence of pressure changes, from zero pressure, to high pressure, to low pressure, and back to zero.

- **Frequency** Measured in hertz (Hz), describes the number of cycles per second. (For example, a 1000-Hz waveform has 1000 cycles per second.) The higher the frequency, the higher the musical pitch.

- **Phase** Measured in 360 degrees, indicates the position of a waveform in a cycle. Zero degrees is the start point, followed by 90° at high pressure, 180° at the halfway point, 270° at low pressure, and 360° at the end point.

- **Wavelength** Measured in units such as inches or centimeters, is the distance between two points with the same degree of phase. As frequency increases, wavelength decreases.
A single cycle at left; a complete, 20-Hz waveform at right
A. Wavelength  B. Degree of phase  C. Amplitude  D. One second

How sound waves interact

When two or more sound waves meet, they add to and subtract from each other. If their peaks and troughs are perfectly in phase, they reinforce each other, resulting in a waveform that has higher amplitude than either individual waveform.

In-phase waves reinforce each other.

If the peaks and troughs of two waveforms are perfectly out of phase, they cancel each other, resulting in no waveform at all.

Out-of-phase waves cancel each other.

In most cases, however, waves are out of phase in varying amounts, resulting in a combined waveform that is more complex than individual waveforms. A complex waveform that represents music, voice, noise, and other sounds, for example, combines the waveforms from each sound.

Because of its unique physical structure, a single instrument can create extremely complex waves. That’s why a violin and a trumpet sound different even when playing the same note.

Two simple waves combine to create a complex wave.
Digitizing audio

Comparing analog and digital audio

In analog and digital audio, sound is transmitted and stored in very different ways.

Analog audio: positive and negative voltage

A microphone converts the pressure waves of sound into voltage changes in a wire: high pressure becomes positive voltage, and low pressure becomes negative voltage. When these voltage changes travel down a microphone wire, they can be recorded onto tape as changes in magnetic strength or onto vinyl records as changes in groove size. A speaker works like a microphone in reverse, taking the voltage signals from an audio recording and vibrating to re-create the pressure wave.

Digital audio: zeroes and ones

Unlike analog storage media such as magnetic tape or vinyl records, computers store audio information digitally as a series of zeroes and ones. In digital storage, the original waveform is broken up into individual snapshots called samples. This process is typically known as digitizing or sampling the audio, but it is sometimes called analog-to-digital conversion.

When you record from a microphone into a computer, for example, analog-to-digital converters transform the analog signal into digital samples that computers can store and process.

Understanding sample rate

Sample rate indicates the number of digital samples taken of an audio signal each second. This rate determines the frequency range of an audio file. The higher the sample rate, the closer the shape of the digital waveform is to that of the original analog waveform. Low sample rates limit the range of frequencies that can be recorded, which can result in a recording that poorly represents the original sound.

Two sample rates
A. Low sample rate that distorts the original sound wave  B. High sample rate that perfectly reproduces the original sound wave

To reproduce a given frequency, the sample rate must be at least twice that frequency. (See “Nyquist frequency” on page 93.) For example, CDs have a sample rate of 44,100 samples per second, so they can reproduce frequencies up to 22,050 Hz, which is just beyond the limit of human hearing, 20,000 Hz.

The following table lists the most common sample rates for digital audio:
Using Soundbooth CS4

Digital audio fundamentals

Understanding bit depth

Bit depth determines dynamic range. When a sound wave is sampled, each sample is assigned the amplitude value closest to the original wave’s amplitude. Higher bit depth provides more possible amplitude values, producing greater dynamic range, a lower noise floor, and higher fidelity. For the best audio quality, remain at 32-bit resolution while transforming audio in Soundbooth, and then convert to a lower bit depth for output.

<table>
<thead>
<tr>
<th>Sample rate</th>
<th>Quality level</th>
<th>Frequency range</th>
</tr>
</thead>
<tbody>
<tr>
<td>11,025 Hz</td>
<td>Poor AM radio (low-end multimedia)</td>
<td>0–5,512 Hz</td>
</tr>
<tr>
<td>22,050 Hz</td>
<td>Near FM radio (high-end multimedia)</td>
<td>0–11,025 Hz</td>
</tr>
<tr>
<td>32,000 Hz</td>
<td>Better than FM radio (standard broadcast rate)</td>
<td>0–16,000 Hz</td>
</tr>
<tr>
<td>44,100 Hz</td>
<td>CD</td>
<td>0–22,050 Hz</td>
</tr>
<tr>
<td>48,000 Hz</td>
<td>Standard DVD</td>
<td>0–24,000 Hz</td>
</tr>
<tr>
<td>96,000 Hz</td>
<td>High-end DVD</td>
<td>0–48,000 Hz</td>
</tr>
</tbody>
</table>

Higher bit depths provide greater dynamic range.

Audio file contents and size

An audio file on your hard drive, such as a WAV file, consists of a small header indicating sample rate and bit depth, and then a long series of numbers, one for each sample. These files can be very large. For example, at 44,100 samples per second and 16 bits per sample, a mono file requires 86 KB per second—about 5 MB per minute. That figure doubles to 10 MB per minute for a stereo file, which has two channels.

How Soundbooth digitizes audio

When you record audio in Soundbooth, the sound card starts the recording process and specifies what sample rate and bit depth to use. Through Line In or Microphone In ports, the sound card receives analog audio and digitally samples it at the specified rate. Soundbooth stores each sample in sequence until you stop recording.
When you play a file in Soundbooth, the process happens in reverse. Soundbooth sends a series of digital samples to the sound card. The card reconstructs the original waveform and sends it as an analog signal through Line Out ports to your speakers.

To sum up, the process of digitizing audio starts with a pressure wave in the air. A microphone converts this pressure wave into voltage changes. A sound card converts these voltage changes into digital samples. After analog sound becomes digital audio, Soundbooth can record, edit, and process it—the possibilities are limited only by your imagination.
Chapter 3: Workspace

Adobe Soundbooth provides a flexible workspace that you can quickly optimize for your working style.

Customizing the workspace

About workspaces
Adobe video and audio applications provide a consistent, customizable workspace. Although each application has its own set of panels (such as Project, Metadata, and Timeline), you move and group panels in the same way across products.

The main window of a program is the application window. Panels are organized in this window in an arrangement called a workspace. The default workspace contains groups of panels as well as panels that stand alone.

You customize a workspace by arranging panels in the layout that best suits your working style. As you rearrange panels, the other panels resize automatically to fit the window. You can create and save several custom workspaces for different tasks—for example, one for editing and one for previewing.

You can use floating windows to create a workspace more like those in previous versions of Adobe applications, or to place panels on multiple monitors.

Dock, group, or float panels
You can dock panels together, move them into or out of groups, and undock them so they float above the application window. As you drag a panel, drop zones—areas onto which you can move the panel—become highlighted. The drop zone you choose determines where the panel is inserted, and whether it docks or groups with other panels.
Docking zones
Docking zones exist along the edges of a panel, group, or window. Docking a panel places it adjacent to the existing group, resizing all groups to accommodate the new panel.

Grouping zones
Grouping zones exist in the middle of a panel or group, and along the tab area of panels. Grouping a panel stacks it with other panels.

Dock or group panels
1 If the panel you want to dock or group is not visible, choose it from the Window menu.
2 Do one of the following:
   • To move an individual panel, drag the gripper area in the upper-left corner of a panel's tab onto the desired drop zone.
To move an entire group, drag the group gripper in the upper-right corner onto the desired drop zone.

The application docks or groups the panel, according to the type of drop zone.

**Undock a panel in a floating window**

When you undock a panel in a floating window, you can add panels to the window and modify it similarly to the application window. You can use floating windows to make use of a secondary monitor, or to create workspaces like those in earlier versions of Adobe applications.

- Select the panel you want to undock (if it’s not visible, choose it from the Window menu), and then do one of the following:
  - Choose Undock Panel or Undock Frame from the panel menu. Undock Frame undocks the panel group.
  - Hold down Ctrl (Windows®) or Command (Mac OS®), and drag the panel or group from its current location. When you release the mouse button, the panel or group appears in a new floating window.
  - Drag the panel or group outside the application window. (If the application window is maximized, drag the panel to the Windows taskbar.)

**Resize panel groups**

When you position the pointer over dividers between panel groups, resize icons appear. When you drag these icons, all groups that share the divider are resized. For example, suppose your workspace contains three panel groups stacked vertically. If you drag the divider between the bottom two groups, they are resized, but the topmost group doesn’t change.
To quickly maximize a panel beneath the pointer, press the tilde (~) key. (Do not press Shift.) Press the tilde key again to return the panel to its original size.

1 Do either of the following:
   • To resize either horizontally or vertically, position the pointer between two panel groups. The pointer becomes a double-arrow ••.
   • To resize in both directions at once, position the pointer at the intersection between three or more panel groups. The pointer becomes a four-way arrow ••.

2 Hold down the mouse button, and drag to resize the panel groups.

Open, close, and scroll to panels

Even if a panel is open, it may be out of sight, beneath other panels. Choosing a panel from the Window menu brings it to the front. Likewise, if a panel group is very narrow, a scroll bar above the group reveals all the panel tabs.

When you close a panel group in the application window, the other groups resize to make use of the newly available space. When you close a floating window, the panels within it close, too.

   • To open or close a panel, choose it from the Window menu.
   • To close a panel or window, click its Close button ✗.
   • To see all the panel tabs in a narrow panel group, drag the horizontal scroll bar.
Working with multiple monitors
To increase the available screen space, use multiple monitors. When you work with multiple monitors, the application window appears on one monitor, and you place floating windows on the second monitor. Monitor configurations are stored in the workspace.

See also
“Dock, group, or float panels” on page 11

Position the Tools panel
The Tools panel provides quick access to tools, level meters, and the Workspace menu. By default, the Tools panel is a docked toolbar immediately below the menu bar. If you undock it, however, you can manipulate it like any other panel.

• To show or hide the Tools panel, choose Window > Tools.
• To undock the Tools panel from its default location, drag the handle at the left edge to another location in the workspace.
• To redock the Tools panel in its default location, drag the panel tab to the green drop zone that spans the entire width of the application window, just under the menu bar.

See also
“Selecting audio” on page 36
“Level meters overview” on page 30

Display vertical and timeline rulers
In the Editor panel, the vertical ruler indicates amplitude in the waveform display and frequency in the spectral display. Timeline rulers indicate time location.

• To display the vertical ruler on the right side of the Editor panel, select View > Vertical Ruler.
• To add a second timeline ruler at the bottom of the Editor panel, choose View > Bottom Timeline Ruler.

If you show timeline rulers at top and bottom, each can display a different unit of time. (See “Change units in the timeline ruler or time display” on page 28.)

See also
“About the waveform display” on page 31
“About the spectral display” on page 32

Change interface brightness and colors
1 Choose Edit > Preferences > Appearance (Windows) or Soundbooth > Preferences > Appearance (Mac OS).
2 Adjust any of the following options, and then click OK:
  Brightness Brightens or darkens panels, windows, and dialog boxes.
**Custom Colors** Adjusts the color of waveforms, selections, and the current-time indicator.

**Use Gradients** When deselected, removes shadows and highlights from panels and buttons, and orange semicircles from beat markers.

See also
“View layered or separated waveform channels” on page 33
“Position the current-time indicator” on page 29

**Managing workspaces**

**Choose a workspace**
Each Adobe video and audio application includes several predefined workspaces that optimize the layout of panels for specific tasks. When you choose one of these workspaces, or any custom workspaces you’ve saved, the current workspace is redrawn accordingly.

❖ Open the project you want to work on, choose Window > Workspace, and select the desired workspace.

**Predefined workspaces in Soundbooth**
In the Window > Workspace submenu, Soundbooth provides the following predefined workspaces:

- **Default** Optimizes the layout of panels for audio editing, providing a large view of the Editor panel.
- **Edit Audio to Video** Places the Markers and Video panels above the Editor panel, so you can precisely synchronize audio and video.
- **Edit Score to Video** Prominently positions the Video panel and increases the vertical size of the Properties panel, revealing all score options.
- **Meta Logging** Extends the Metadata panel to the full height of the application window, helping you quickly edit properties for files, multitrack clips, and speech transcripts.

**Save, reset, or delete workspaces**

**Save a custom workspace**
As you customize a workspace, the application tracks your changes, storing the most recent layout. To store a specific layout more permanently, save a custom workspace. Saved custom workspaces appear in the Workspace menu, where you can return to and reset them.

❖ Arrange the frames and panels as desired, and then choose Window > Workspace > New Workspace. Type a name for the workspace, and click OK.

**Note:** If a project saved with a custom workspace is opened on another system, the application looks for a workspace with a matching name. If it can’t find a match (or the monitor configuration doesn’t match), it uses the current local workspace.
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
❖ Choose Window > Workspace > Reset workspace name.

Delete a workspace
1 Choose Window > Workspace > Delete Workspace.
2 Choose the workspace you want to delete, and then click OK.
   Note: You cannot delete the currently active workspace.
Chapter 4: Importing, recording, and playing audio

Bring in audio from microphones, media files, and more. Then monitor it in stereo or surround-sound.

Configuring hardware inputs and outputs

Connecting to audio hardware

You can use a wide range of hardware inputs and outputs with Adobe Soundbooth. Sound card inputs let you bring in audio from sources such as microphones and tape decks. Sound card outputs let you monitor audio through devices such as speakers and headphones.

A. Sound card inputs connect to sources such as microphones and tape decks. B. Sound card outputs connect to speakers and headphones.

Set audio inputs and outputs

The audio inputs and outputs you select determine the default hardware ports Soundbooth uses for recording and playback. When recording, you can choose a different input device if necessary. (See “Record a new file” on page 21.)

1. Choose Edit > Preferences > Audio Hardware (Windows) or Adobe Soundbooth > Preferences > Audio Hardware (Mac OS).
2. For Default Device, choose a hardware interface. (For the best performance in Windows, choose an ASIO device. If none are available, choose Soundbooth 2.0 WDM or DirectSound.)

Note: In Mac OS, all possible combinations of inputs and outputs appear as separate devices. Choose System Default Input/Output unless you want Soundbooth to use different ports than other applications.

3. (Optional) Click Settings to set hardware driver properties. For more information, see one of the following:
   • For a sound card in Mac OS, search for “Audio MIDI Setup” in Mac OS Help.
   • For a professional ASIO sound card in Windows, see the documentation provided by the card manufacturer.
   • For a WDM or DirectSound card in Windows, see “Set properties for standard Windows sound cards” on page 19.
4. In the Output Mapping section, specify the audio channel for each available hardware port.

Note: The Surround, Center, and LFE channels are available only if the default device is a multichannel audio interface.

5. (Mac OS only) For Buffer Size In Samples, optimize performance by choosing the lowest setting possible without audio dropouts. The ideal setting depends on the speed of your system, so some experimentation may be necessary.
If you want Soundbooth to continue playing audio when you switch to other applications, select Continue Audio Playback In Background.

*Note:* If multiple Windows applications use the same ASIO device, only one application can output audio at a time.

**Set properties for standard Windows sound cards**

In Windows, professional ASIO sound cards provide the best audio performance. If you're using a standard WDM or DirectSound card, however, you can improve performance by optimizing driver properties.

*Note:* The default driver properties work well for most systems. If you’re experiencing slow response or audio dropouts, however, complete the appropriate procedure below.

**Set properties for a WDM card**

If you have a newer sound card that supports WDM, select this driver option. (WDM provides better performance than DirectSound.)

1. Choose Edit > Preferences > Audio Hardware.
2. From the Default Device menu, select Soundbooth 2.0 WDM Sound.
3. Click Settings.
4. On the Input and Output tabs, set the following options:
   - **Enable Devices** Determines which input and output ports are available in the Audio Hardware preferences.
   - **Device 32-bit Recording and Playback** Enables 32-bit inputs and outputs. To confirm whether a sound card supports this bit depth, see the documentation for the card.
   - **Buffer Size** Specifies the number of audio samples buffered during recording and playback. If you hear skips or dropouts, increase the buffer size; if playback and recording start slowly, decrease the size.

**Set properties for a DirectSound card**

If you have an older card that requires DirectSound, select this driver option.

1. Choose Edit > Preferences > Audio Hardware.
2. From the Default Device menu, select Soundbooth 2.0 DirectSound.
3. Click Settings.
4. In the DirectSound Full Duplex Setup control panel, set the following options, and then click OK.
   - **Device check boxes** Determine which ports are available in the Audio Hardware preferences.
   - **Buffer Size (Samples)** If you hear skips or dropouts, double-click the Buffer Size value for an input or output device, and type a higher value. If playback and recording start slowly, type a lower value.
   - **Offset (Samples)** Determines the audio latency (delay) between multiple sound cards. To enter a new value, double-click the current one.
   - **Port Order** If the selected device includes more than one port, click the Move Up or Move Down button to change the order of the ports.
   - **Sync Reference** In systems with multiple sound cards, specifies which card sets the master clock. (The master clock synchronizes digital audio devices.)
   - **Full Duplex** Enables Soundbooth to simultaneously record and monitor audio. Leave this selected unless you have a very old sound card that doesn’t support full-duplex operation.
Start Input First  Determines the order in which Soundbooth starts the sound card input and output ports. Select this option only if you have a very old sound card that doesn’t support full-duplex operation.

Opening, creating, and recording files

Open existing files

You can open audio and video in a variety of file formats, including AIFF, AVI, mp3, QuickTime, or WAV. If you open multiple files, the menu at the top of the Editor panel lets you choose which one to display.

Menu at top of Editor panel lets you choose which open file to display

1  Choose File > Open, or double-click the Files panel.
   To add files to the Files panel without displaying them in the Editor panel, choose File > Import > Files.

2  Select the desired files. (If you don’t see the file you want, choose All Supported Media from the Files Of Type menu.)

3  Click Open.
   For each open file, the Files panel displays properties such as Name, Media Type, and Duration. By default, files are sorted alphabetically by name. To sort files based on another property, click the property header.

See also
“Choosing an audio file format” on page 73
“Choosing a video file format” on page 74
“Saving and closing files” on page 72

Browsing assets with Adobe Bridge

Adobe Bridge, the control center for Adobe Creative Suite, helps you organize and browse assets for audio, video, and web projects. To access Adobe Bridge in Soundbooth, choose File > Browse In Bridge, or select a file in the Files panel and choose File > Reveal In Bridge.

With Adobe Bridge, you can do the following:
•  View, search, and sort audio and video files
•  Edit file metadata and keywords
•  Rate and label files

For a video overview of Adobe Bridge, see www.adobe.com/go/lrvid4011_bri

Updated 15 July 2009
Create empty audio files
To combine audio copied from multiple sources, create empty audio files.

2. Choose a sample rate, and select either Stereo or Mono.

See also
“Copy, cut, and paste audio” on page 38
“Understanding sample rate” on page 8

Create files from selections and copied audio

Create a file from a selection
1. Make a selection in the Editor panel.

Create a file from copied audio
1. Copy audio to the clipboard.

See also
“Create a multitrack file” on page 58

Record a new file
You can record audio from any device that you can plug in to your sound card’s Microphone In or Line In port. Before recording, optimize your system’s input levels, if you haven’t already done so. (See “Adjust recording levels for standard sound cards” on page 22.)

1. Choose File > Record, or click the Record button in the Editor panel.
2. Choose an audio input from the Device menu. If necessary, click Settings to set driver properties for the input.
3. Choose a Sample Rate option appropriate for your project. (See “Understanding sample rate” on page 8.)
4. Select Stereo or Mono, and then choose a Port option.
5. To ensure that the recorded signal is undistorted, select Monitor Input During Recording. (If you use this option for a microphone recording, wear headphones to avoid feedback.)
6. Enter a filename, and choose an incrementing scheme from the pop-up menu. (The incrementing scheme helps you distinguish between multiple related recordings with the same filename.)
7. To change the location for the saved file, click Browse.
8. Click the Record button to begin recording.
9. As you record, click the Marker button to add audio markers (which you can later export as Adobe Flash cue points).
10. When you finish recording, click the Stop button, or close the dialog box.
Soundbooth automatically stores the new file in WAV format. If you prefer a different format, choose File > Save As.

See also
“Use markers” on page 35
“Copying, pasting, cropping, and deleting audio” on page 38

Adjust recording levels for standard sound cards
Adjust levels if recordings are too quiet (causing background noise) or too loud (causing distortion). To get the best sounding results, record audio as loud as possible without clipping. When setting recording levels, watch the meters in the Record dialog box, and try to keep the loudest peaks in the yellow range below -3 dB.

Soundbooth doesn’t directly control a sound card’s recording levels. For a professional sound card, you adjust these levels with the mixer application provided with the card (see the card’s documentation for instructions). For a standard sound card, you use the mixer provided by Windows or Mac OS.

Adjust sound card levels in Windows Vista
1 Right-click the speaker icon in the taskbar, and choose Recording Devices.
2 Double-click the input source you want to use.
3 Click the Levels tab, and adjust the slider as needed.

Adjust sound card levels in Windows XP
1 Double-click the speaker icon in the taskbar.
2 Choose Options > Properties.
3 Select Recording, and then click OK.
4 Select the input source you want to use, and adjust the Volume slider as needed.

Adjust sound card levels in Mac OS
1 Choose System Preferences from the Apple menu.
2 Click Sound, and then click the Input tab.
3 Select the device you want to use, and adjust the Input Volume slider as needed.

See also
“Set audio inputs and outputs” on page 18

Configure and clean the media cache
To increase performance and import a wide variety of sample rates, Soundbooth creates cache files for each audio and video file you open. Soundbooth stores media cache files in a folder shared with other Adobe video applications. You can customize the location of this folder, clean the media cache database to improve performance, and delete cache files to conserve disk space.

1 Choose Edit > Preferences > Media (Windows) or Adobe Soundbooth > Preferences > Media (Mac OS).
2 Set the following options:

**Media Cache Files**  To store cache files with source files rather than in the media cache folder, select Save Media Cache Files Next To Originals When Possible. To change the location of the media cache folder, click Browse.

**Media Cache Database**  This MCDB file records the location of cache files and related media files. To remove references to files that are no longer in use, click Clean. To store the MCDB file in a different location, click Browse.

**Delete Temporary .pek Files**  Removes small peak files that Soundbooth uses to quickly display audio waveforms.

**Delete Temporary .cfa Files**  Removes large conformed audio files that Soundbooth creates when you open audio that uses a compressed format or an unsupported sample rate.

*When Soundbooth is operating outside a file's original sample rate, parentheses surround the working sample rate in the Files panel. The Save command retains the original rate, if possible.*

**See also**

“Ensure that Adobe video applications use the same cached files” on page 23

---

**Ensure that Adobe video applications use the same cached files**

Adobe video applications can automatically insert a unique document ID into each imported file. These unique IDs ensure that each application accesses the same cached previews and conformed audio files, preventing additional rendering and conforming.

❖ In the Media section of the Preferences dialog box (or the Metadata section for Soundbooth), select Write XMP IDs To Files On Import.

This setting is global—a change in one Adobe video application affects all the others. This setting also results in new file modification dates when IDs are initially inserted.

*To save rendering time when transferring a project to another computer, move both cached and original files.*

---

**Viewing and editing XMP metadata**

**About the Metadata panel and XMP**

To streamline your workflow and organize your files, use metadata. Metadata is a set of descriptive information about a file. Video and audio files automatically include basic metadata properties, such as date, duration, and file type. You can add details with properties such as location, director, copyright, and much more.

With the Metadata panel, you can share this information about assets throughout Adobe video and audio applications. Unlike conventional clip properties, which are limited to only one application’s Project or Files panel, metadata properties are embedded in source files, so the data automatically appears in other applications. This sharing of metadata lets you quickly track and manage video assets as they move through your production workflow.

*Note: Properties in the Metadata panel also appear in Adobe Bridge, providing additional details that help you quickly browse assets.*

For a video about the Metadata panel, see [www.adobe.com/go/lrvid4104_xp](http://www.adobe.com/go/lrvid4104_xp)
Understanding schemas and properties
A metadata schema is a collection of properties specific to a given workflow. The Dynamic Media schema, for example, includes properties like Scene and Shot Location that are ideal for digital video projects. EXIF schemas, by contrast, include properties tailored to digital photography, like Exposure Time and Aperture Value. More general properties, like Date and Title, appear in the Dublin Core schema. To display different properties, see “Show or hide metadata” on page 25.

For information about a specific schema and property, hover the pointer over it in the Metadata panel. For most items, a tool tip appears with details.

About the XMP standard
Adobe applications store metadata using the Extensible Metadata Platform (XMP). XMP is built on XML, which facilitates the exchange of metadata across a variety of applications and publishing workflows. Metadata in most other formats (such as EXIF, GPS, and TIFF) automatically transfers to XMP so you can more easily view and manage it.

In most cases, XMP metadata is stored directly in source files. If a particular file format doesn’t support XMP, however, metadata is stored in a separate sidecar file.

Project assets without corresponding files don’t support XMP. Examples from Adobe Premiere Pro include Bars and Tone, Universal Counting Leader, Color Matte, Titles, Black Video, and Transparent Video.

To customize the creation and exchange of metadata, use the XMP Software Development Kit. For more information, visit the Adobe website.

About file, clip, and project metadata
For the most part, Adobe video and audio applications deal with metadata very similarly. Some small distinctions exist, however, reflecting the unique workflow stage that each application addresses. When using applications in tandem, an understanding of these slightly different approaches can help you get the most out of metadata.

Adobe OnLocation and Encore provide one set of metadata properties for all assets. However, Adobe Premiere Pro, After Effects, and Soundbooth divide the Metadata panel into separate sections for different asset types.

Adobe Premiere Pro Separates metadata in these sections:

- **Clip** Displays properties for clip instances you select in the Project panel or Timeline. This metadata is stored in project files, so it appears only in Adobe Premiere Pro.
- **File** Displays properties for source files you select in the Project panel. This metadata is stored directly in the source files, so it appears in other applications, including Adobe Bridge.

After Effects Separates metadata in these sections:

- **Project** Displays properties for the overall project. If you select Include Source XMP Metadata in the Output Module Settings dialog box, this information is embedded into files you output from the Render Queue.
- **Files** Displays properties for source files you select in the Project panel. (If you select a proxy, properties for the actual file appear.)

For After Effects, both Project and File properties are stored directly in files, so you can access this metadata in Adobe Bridge.

Soundbooth Separates metadata in these sections:

- **File** Displays properties for the currently displayed audio or ASND file. This metadata is stored directly in such files, so it appears in other applications. (Adobe Bridge, however, does not display metadata for ASND files.)
• **Clip** Displays properties for multitrack clips you select in the Editor panel. This metadata is stored in the containing ASND file, so it appears only in Soundbooth.

Adobe Premiere Pro and Soundbooth also provide a Speech Transcript section with metadata that appears only in those applications.

**See also**
“Convert speech to text metadata” on page 27

**Show or hide metadata**
To optimize the Metadata panel for your workflow, show or hide entire schemas or individual properties, displaying only those that you need.

1. From the options menu for the Metadata panel, select Metadata Display.
2. To show or hide schemas or properties, select or deselect them from the list.

**Save, switch, or delete metadata sets**
If you use multiple workflows, each requiring different sets of displayed metadata, you can save sets and switch between them.

1. From the options menu for the Metadata panel, select Metadata Display.
2. Do any of the following:
   • To save a customized set of displayed metadata, click Save Settings. Then enter a name, and click OK.
   • To display a previously saved set of metadata, select it from the pop-up menu.
   • To delete a previously saved set of metadata, select it from the pop-up menu, and click Delete Settings.

**Create schemas and properties**
If you have a unique, customized workflow that the default metadata options don’t address, create your own schemas and properties.

1. From the options menu for the Metadata panel, select Metadata Display.
2. Click New Schema, and enter a name. (Skip this step if you’re adding properties to the standard schema, Premiere Project Metadata.)
3. In the list, click Add Property to the right of the schema name.
4. Enter a property name, and select one of the following for Type:
   • **Integer** Displays whole numbers that you drag across or double-click to replace.
   • **Real** Displays fractional numbers that you drag across or double-click to replace.
   • **Text** Displays a text box (for properties similar to Location).
   • **Boolean** Displays a check box (for On or Off properties).

**Search metadata**
1. In the workspace, select the files or clips you want to search.
2. In the search box at the top of the Metadata panel, enter the text you want to find.
   The list of metadata collapses to reveal only properties that contain your search string.
3. (Adobe Premiere Pro only) To navigate through the search results, click the Previous and Next buttons to the right of the search box, or press Tab.

4. To exit the search mode and return to the full list of metadata, click the close button to the right of the search box.

See also
“About file, clip, and project metadata” on page 24

Edit metadata

In Adobe video applications, similarly named properties are linked in the Metadata and Project panels. However, the Metadata panel provides more extensive properties and lets you edit them for multiple files simultaneously.

Note: Instead of a Project panel, Adobe OnLocation uses the Shot List and Soundbooth uses the Files panel.

1. In the workspace, select the desired files or clips. (To apply similar metadata to multiple related files, Shift- or Ctrl-click them.)

2. In the Metadata panel, edit text or adjust values as needed.

   If you selected multiple items, the panel displays properties as follows:
   • If a property matches for all items, the matching entry appears.
   • If a property differs, <Multiple Values> appears. To apply matching values, click the text box, and type.

See also
“About file, clip, and project metadata” on page 24

“Exporting XMP metadata” on page 85
Convert speech to text metadata

Adobe Premiere Pro and Soundbooth let you convert spoken words into text transcripts, which you edit and search just like other metadata properties. This powerful technology lets you navigate to time locations at which specific words are spoken, helping you better align edits, advertising, and subtitles.

For a video about searching speech to speed up editing, see www.adobe.com/go/lrvid4070_pr

Note: Accurate speech transcripts require good audio quality. Background noise significantly reduces accuracy. To remove such noise, use the tools and processes in Soundbooth.

Transcribe spoken words

1. In the workspace, select a file or clip.
2. At the bottom of the Metadata panel, click Transcribe.
3. Set the Language and Quality options, and select Identify Speakers if you want to create separate transcripts for each person.
4. Click OK.
   The spoken words appear in the Speech Transcript section. Processing time roughly equals clip length. If a clip is one minute long, for example, the transcript will appear after roughly one minute.
5. (Required) Save the project to retain the transcript.

If you import files with a speech transcript into After Effects, each word appears as a layer marker in compositions.

Navigate to a specific word in a transcript

1. In the Speech Transcript section, select the word.
   Timecode In and Duration indicate the precise location and length of your selection.
2. To hear the selection, click either Play or Loop Playback. (The latter option repeatedly plays the selected word, with some preroll and postroll.)

Edit a transcript

❖ In the Speech Transcript section, do any of the following:
   • To correct a word, click it, and type.
   • To insert, delete, merge, cut, or copy words, right-click an existing word, and choose a command from the context menu.

Copy a complete transcript to the clipboard
You can copy a complete transcript to the clipboard for use in text-editing applications.
❖ Right-click the transcript, and choose Copy All.

Note: Because transcripts are associated with specific timecode, you cannot paste an edited transcript from another application into the Metadata panel.

See also
“About file, clip, and project metadata” on page 24
Playing audio

Monitoring time during playback
The Editor panel provides several features to help you monitor time during playback:

- The timeline ruler displays hours, minutes, and seconds by default.
- The current-time indicator determines the starting point for playback and moves through the waveform as you listen to audio files.
- The time display shows the current time in numerical format.

Features that help you monitor time
A. Timeline ruler  B. Current-time indicator  C. Time display

See also
“Display vertical and timeline rulers” on page 15

Change units in the timeline ruler or time display
- Right-click the timeline ruler or time display, and select one of the following:
  - **HMS** (Timeline ruler only) Shows hours, minutes, and seconds.
  - **Decimal (HH:MM:SS:mmm)** Shows hours, minutes, seconds, and milliseconds.
  - **Samples (HH:MM:SS:sample)** Shows hours, minutes, seconds, and audio samples.
  - **Samples** Shows only audio samples. (This option is unavailable for multitrack files.)
    - To better understand samples, see “Digitizing audio” on page 8.

- **FPS options** Show frames-per-second for various film and video formats, including high-definition options ranging from 50–60 fps. DF and NDF indicate drop-frame and non-drop frame formats, respectively.
- **Feet + Frames options** (Time display only) Show location in traditional 16mm or 35mm film. You should display these units when editing a digital proxy in a film-based project.
**Custom** Shows the custom time format specified in the Preferences dialog box. The default, 12 frames-per-second, matches the default in Adobe Flash Professional. If your Flash projects use a different frame rate, choose Edit Custom Time Format.

**Position the current-time indicator**
- In the timeline ruler, click to instantly reposition the current-time indicator 📏. Or, drag the indicator to scrub audio, previewing it at different time points.
- In the time display, drag the numbers, or click them to enter a specific time.
- In waveform or spectral display, click or drag with a selection tool. (The current-time indicator is placed at the beginning of the selection.)

  To hear a selection in the context of surrounding audio, disable the Loop Playback option in the transport controls, and position the current-time indicator prior to the selection.

![Current-time indicator](image)

Position the current-time indicator prior to selection to hear surrounding audio.

**See also**
“Change interface brightness and colors” on page 15

**Transport controls**
At the bottom of the Editor panel, Soundbooth provides several transport controls for adjusting playback.

- **Go To Previous** ▭ Moves the current-time indicator to the previous marker, the previous selection edge, or the beginning of the file.
- **Go To Next** ▭ Moves the current-time indicator to the next marker, the next selection edge, or the end of the file.
- **Stop** ■ Stops playback.
- **Play** ▭ Starts playback at the current-time indicator. By default, this button becomes the Pause button ■ after playback begins. To return the current-time indicator back to its original position, click the Stop button.

  To reflect the playback behavior of Adobe Premiere Pro, deselect Return To Start Position On Stop in the General section of the Preferences dialog box.
Loop Enables looped playback of audio.

Record Opens the Record dialog box. (See "Record a new file" on page 21.)

See also “Shortcuts for playing and zooming audio” on page 88

Level meters overview
To monitor audio amplitude, use the level meters. When you edit individual files, meters appear only in the toolbar. When you mix multitrack files, meters in the toolbar display overall levels, while meters in the Editor panel display track levels.

For stereo files, the upper meter represents the left channel, and the lower meter represents the right channel. For surround-sound (5.1) files, six meters represent the following channels from top to bottom: Left, Right, Left Surround, Right Surround, Center, and LFE.

The meters show signal levels in dBFS (decibels below full scale), where a level of 0 dB is the maximum amplitude possible before clipping occurs. All levels below that maximum are expressed as negative numbers.

To identify amplitude at a specific point in the meters, position the mouse over that point, and note the value in the tool tip. To the right of the meters, Soundbooth indicates the peak level since playback last began. If clipping occurs, this value is replaced by the word Over, and red clip indicators appear in the meters.

To clear clip indicators and peak amplitude values, click them, or right-click the meters and choose Reset Meters.

See also “Understanding bit depth” on page 9
Chapter 5: Editing and repairing audio files

The intuitive visual tools in Adobe Soundbooth make it easy to edit, optimize, and repair audio.

Displaying audio

View audio waveforms and spectrums
When you open an audio file, the Editor panel provides a visual representation of sound waves. If you open a stereo file, the left channel appears at the top and the right channel appears at the bottom. If you open a mono file, its single channel fills the total height of the Editor panel.

Below the panel's default waveform display, which is ideal for evaluating audio amplitude, you can view audio in the spectral display, which reveals audio frequency (low bass to high treble).

❖ To view the spectral display, do any of the following:
  • In the toolbar, click the Spectral Frequency Display button.
  • In the Tasks panel, click Remove A Sound.
  • In the Editor panel, drag the divider between the waveform and spectral displays to gradually change the proportion of each. To instantly show or hide the spectral display, double-click the handle or click the triangle to its right.

Viewing the waveform and spectral displays
A. Drag the divider to change the proportion of each. B. Click the triangle to show or hide the spectral display.

See also
“Waveform measurements” on page 6

About the waveform display
The waveform display shows audio as a series of amplitude peaks and valleys. The x-axis (horizontal ruler) measures time, and the y-axis (vertical ruler) measures amplitude on a decibel scale that ranges from \(-\infty\) (negative infinity) for silence to 0 dBFS for loud peaks. Quiet audio has both lower peaks and lower valleys than loud audio.
With its clear indication of amplitude changes, the waveform display is perfect for identifying percussive changes in vocals, drums, and more. To find a particular spoken word, for example, simply look for the peak at the first syllable and the valley after the last syllable.

### See also

“Select time ranges” on page 36

### About the spectral display

The spectral display shows audio by its frequency components, where the x-axis (horizontal ruler) measures time and the y-axis (vertical ruler) measures frequency. This view lets you analyze audio data to see which frequencies are most prevalent. Colors represent amplitude, ranging from dark blue for low amplitude to bright yellow for high amplitude.

The spectral display is perfect for removing unwanted sounds, such as clicks, coughs, buzz, hum and other artifacts. This is known as frequency-space editing.

### See also

“Select frequency ranges” on page 37

“Repairing audio” on page 42
View layered or separated waveform channels

For stereo and surround-sound files, you can view layered or separated channels. Layered channels overlay each other in different colors, better revealing overall volume changes. By contrast, separated channels appear individually, better revealing distinct volume changes.

❖ Choose View > Channels, and then choose Layered or Separated.

Channel View options
A. Layered  B. Separated

See also
“Change interface brightness and colors” on page 15

Customize the spectral display

1 In the Tasks panel, click Remove A Sound.

2 From the Resolution menu, choose a high setting to display frequencies more accurately, but time location less accurately. Or, choose a low setting to do the opposite.

Use high Resolution settings to identify artifacts of long duration (like squeaks or 60-Hz hum). Use low settings to identify transient peaks (like clicks and pops).

3 For Vertical Scale, enter a higher number to display frequencies more logarithmically, or a lower number to display them more linearly.

A logarithmic display better reflects the uneven frequency emphasis of human hearing, providing better low-frequency detail. A linear display gives equal weight to each frequency.

4 To limit playback to frequencies you’ve selected with the Frequency Selection, Rectangular Marquee, or Lasso tools, select Play Selected Frequencies Only.

By default, the option above is deselected, so Soundbooth plays all frequencies in the same time range as selected frequencies.

See also
“Visually identifying noise” on page 42

Zoom audio

Zoom into the current display

Place the pointer over the Editor panel, and roll the mouse wheel. (Roll over the waveform display to zoom time ranges; roll over the spectral display to change the vertical scale.)
**Zoom into a selected area**  
In the toolbar, select the Zoom tool, then click or drag in the Editor panel. (To zoom out, Alt-click or Option-click.)

**Zoom into a specific time range**  
In either the zoom navigator or the timeline ruler, right-click and drag. The magnifying glass icon creates a selection showing the range that will fill the Editor panel.

**Zoom into a specific frequency range**  
In the vertical ruler for the spectral display, right-click and drag.

**Extend or shorten the displayed range**  
Place the pointer over the left or right edge of the highlighted area in the zoom navigator, and then drag the magnifying glass icon.

**Magnify selected audio**  
From the View menu, choose Zoom In At In Point, Zoom In At Out Point, or Zoom To Selection.

**Display the entire audio file**  
In the Editor panel, click the Zoom Out Full button.

*To zoom into a specific time range, right-click and drag*  
A. Zoom navigator  
B. Timeline ruler

**See also**  
“Shortcuts for playing and zooming audio” on page 88

**Navigate through time**  
At higher zoom levels, you may need to navigate to different audio content in the Editor panel.

- Select the Hand tool in the toolbar, then drag in the Editor panel.
- In the zoom navigator, drag left or right.
Use markers

Markers make it easy to navigate in a waveform, perform edits, or play back audio. A marker refers to a specific time position (for example, 00:08:07.566 from the start of a file).

Though you can add and move markers in the Editor panel, the Markers panel provides additional options. To show or hide the Markers panel, choose Window > Markers.

Note: To add and adjust markers in multitrack clips, use single-clip editing mode. (See “Edit and process a single multitrack clip” on page 63.)

Add markers

1. Either start playback to add general markers, or position the current-time indicator to add a marker in a specific location.

2. Do any of the following:
   • Press the asterisk (*) key on the numeric keypad or the M key.
   • Choose Edit > Marker > Set Flash Cue Point.
   • Click the Add Marker button in the Markers panel

To add markers while recording audio, see “Record a new file” on page 21.

Move a marker

• In the Editor panel, drag the marker to a new location.

• In the Markers panel, enter a new Time value.

Go to a marker in the waveform

• In the Markers panel, double-click the marker.

To automatically play markers when you go to them, click the Auto Play button. This option helps you quickly identify marker locations.
Rename a marker
❖ In the Markers panel, select the marker, expand the Marker Details section, and enter a new name in the Name text field.

Delete markers
❖ To remove specific markers, select them in the Markers panel, and click the Clear Marker button ．
❖ To remove all markers, choose Edit > Marker > Clear All Markers.

See also
“Set properties for cue points” on page 67
“Export or import cue points in XML files” on page 68

Selecting audio

Select time ranges
1 In the toolbar, select the Time Selection tool ．
2 In the Editor panel, drag to select a specific range, or double-click to select the visible range.

❖ To select a precise timecode range, position the current-time indicator  and click the Set In Point  and Set Out Point  buttons.
3 (Optional) Do any of the following:
❖ To extend or shorten a selection, drag the left or right edge of the highlighted range. Or, drag the left or right selection edge in the timeline ruler.
❖ To move the selection without changing its length, drag the middle of the selection in the timeline ruler.

To edit stereo channels separately, choose File > New > Multitrack File From Channels.

See also
“Position the current-time indicator” on page 29
“Create files from selections and copied audio” on page 21
“Change interface brightness and colors” on page 15

Updated 15 July 2009
Select frequency ranges

In the spectral display, three tools let you select audio data within specific frequencies. The Frequency Selection tool selects an entire frequency range throughout a file, the Marquee tool selects a rectangular area, and the Lasso tool creates free-form selections. All three tools provide powerful flexibility for audio restoration projects. For example, if you find a sonic imperfection, you can select and edit just the affected frequencies, with superior results and faster processing.

1. In the toolbar, click the Spectral Frequency Display button. Then select the Frequency Selection, Marquee, or Lasso tool.

2. In the spectral display of the Editor panel, drag to select audio.

3. (Optional) Do any of the following:
   - To extend or shorten a selection, drag its left or right edge in the timeline ruler.
   - To move the selection without changing its length, drag the middle of the selection in the timeline ruler.

See also
“About the spectral display” on page 32
“Repairing audio” on page 42
“Create files from selections and copied audio” on page 21

Select all of a waveform

- To select the visible range of a waveform, double-click in the Editor panel. Or choose Edit > Select View.
- To select an entire file, triple-click in the Editor panel. Or choose Edit > Select All.

If nothing is selected, Soundbooth applies effects and processes to entire files.

See also
“Save entire files or selected ranges” on page 72

Snap to markers, beats, frames, or the timeline ruler

To more accurately position selections and the current-time indicator, enable snapping.

- Choose View > Snapping, and then select Snap to Ruler, Markers, Beats, or Frames.
See also
“Change units in the timeline ruler or time display” on page 28
“Use markers” on page 35
“Adjust beat detection settings” on page 45

Copying, pasting, cropping, and deleting audio

Copy, cut, and paste audio
1 With the Time Selection tool, select the audio you want to copy or cut.
2 To copy audio to the clipboard, choose Edit > Copy. Or, to remove audio from the current file and add it to the clipboard, choose Edit > Cut.
   When you edit audio from a video file, the Cut command silences audio without changing file length, maintaining synchronization with video.
3 In any file, place the current-time indicator where you want to insert audio, or select the audio you want to replace. Then choose Edit > Paste.

See also
“Position the current-time indicator” on page 29
“Create files from selections and copied audio” on page 21

Mix audio when pasting
The Mix Paste command lets you mix audio from the clipboard with the current waveform.
1 In the Editor panel, place the current-time indicator where you want to start mixing audio. Or, select the audio you want to replace.
2 Choose Edit > Mix Paste.
3 Drag the sliders for Copied Audio and Existing Audio to adjust the ratio of each.
4 Click Preview, and adjust the sliders as needed.
5 Click OK to apply your changes.

See also
“Position the current-time indicator” on page 29

Trim, crop, or delete audio

Trim audio at the beginning or end of a file
Click the Zoom Out Full button to display trim handles in the Editor panel, and drag either handle inward.

If trim handles are visually distracting, deselect View > Trim Handles.
Crop to selected audio
Select the audio you want to keep, and then choose Edit > Crop.

Delete audio in the middle of a file
Select the audio you want to remove, and then press the Delete key.

When you edit audio from a video file, trimming, cropping, and deleting silence audio without changing file length, maintaining video synchronization. (See “Maintaining video synchronization when editing audio” on page 69.)

Use trim handles to quickly remove the beginning or end of files.

See also
“Selecting audio” on page 36
“Position the current-time indicator” on page 29

Fading, changing, and maximizing volume

Automatically fade in or out
1 Do one of the following:
   • To fade to a specific point, select a range from that point to either end of the file.
   • To apply a five-second fade, move the current-time indicator to either end of the file.
2 At the bottom of the Editor panel, click the Fade In button or the Fade Out button.

See also
“Select time ranges” on page 36
“Trim, crop, or delete audio” on page 38
“Insert silence” on page 42

Precisely fade in or out
1 At the far left or right of the waveform, drag the Fade In or Fade Out handle inward.
2 (Optional) To change from the default, linear fade, drag up to create a quick, smooth logarithmic fade, or drag down to create a long, smooth exponential fade.

If you save files in ASND format, fades remain adjustable and appear in multitrack clips.
Drag up or down to change the fade type
A. Quick, logarithmic fade  B. Long, exponential fade

See also
“Trim, crop, or delete audio” on page 38
“Insert silence” on page 42

Raise or lower volume
1  In the Editor panel, select the audio you want to adjust. (To select an entire file, triple-click.)
2  Drag the numbers in the volume control \( V \) that appears above selected audio.

Note: The numbers indicate how new amplitude compares with existing amplitude. When you release the mouse button, the numbers return to 0 dB, so you can make further adjustments.

Changing the volume of a selected area

To change volume or pan audio in multitrack mixes, see “Mix tracks and clips” on page 61.

See also
“Automate mixes with keyframes” on page 62
“Compressor effect” on page 52
“Dynamics effect” on page 54
Maximize volume
After you edit audio and apply effects, maximize volume as a finishing touch. Soundbooth offers two techniques that raise volume to 0.3 dBFS, just below the digital maximum, ensuring optimal volume while avoiding clipping. Normalizing retains dynamic range by amplifying an entire file equally. Hard limiting reduces dynamic range by amplifying quieter sounds more than loud ones.

Apply hard limiting to increased perceived volume and make your audio stand out in web, video, or radio presentations.

1 In the Editor panel, select the audio you want to adjust. (To select an entire file, triple-click.)
2 At the bottom of the panel, click the Louder button \( \text{\scriptsize \textcircled{\text{L}} \text{\scriptsize \textcircled{\text{L}} \text{\scriptsize \textcircled{\text{L}}}} } \) once to normalize audio, or multiple times to apply hard limiting.

With each successive click of the button, Soundbooth increases overall volume by 3 dB. Hard limiting prevents clipping.

To separately apply Normalize and Hard Limiting commands, use the Processes menu.

See also
“dBFS” on page 91
“Compressor effect” on page 52
“Dynamics effect” on page 54

Equalize volume within a file
To make an entire selection or file sound equally loud, do the following:

1 In the Editor panel, select the audio you want to adjust. (To select an entire file, triple-click.)
2 At the bottom of the panel, click the Equalize Volume Levels button \( \text{\scriptsize \textcircled{\text{E}} \text{\scriptsize \textcircled{\text{E}} \text{\scriptsize \textcircled{\text{E}}}} } \).

Match volume across multiple files
If you plan to present a group of audio files on CD, the web, or elsewhere, use the Match Volume task to make them sound consistent.

1 Choose Tasks > Volume Correction.
2 In the Tasks panel, click the Match Volume tab.
3 Either drag files to the Files To Match list, or click the Add Files icon \( \text{\scriptsize \textcircled{\text{A}} \text{\scriptsize \textcircled{\text{A}} \text{\scriptsize \textcircled{\text{A}}}} } \) below the list and navigate to files.
4 (Optional) To display average, perceived, and peak volume for each file, click the Compute icon \( \text{\scriptsize \textcircled{\text{C}} \text{\scriptsize \textcircled{\text{C}} \text{\scriptsize \textcircled{\text{C}}}} } \). These statistics help you specify target values in the next step.
5 Select one of the following options:

Match To Volume Matches to an average value you specify. Choose this option if no file in the group reflects the desired volume.
**Match To File**  Matches to the average volume of a specific file. Choose this option if one file reflects the target volume you want to achieve.

*The Account For Perceived Loudness option focuses analysis on midrange frequencies that the ear is most sensitive to. Keep this option selected unless frequency emphasis varies greatly in a file (for example, midrange frequencies are pronounced in a short passage, but bass frequencies are elsewhere).*

**Match To Peak Volume**  Matches to a peak value you specify. Because this option retains dynamic range, it’s a good choice for files you plan to process further, or for highly dynamic audio like classical music.

6  Click Match Volume.

7  Review the reported volume change in each file, and click Close.

**Insert silence**

Insert silence to separate different types of program material, or to synchronize an audio file with live broadcasts or video.

1  Do either of the following:
   • To silence existing audio, select it.
   • To add a specific duration of silence, position the current-time indicator where you want silence to begin.

2  Choose Edit > Insert > Silence. If you’re adding silence, specify a duration in seconds, and click OK.

**See also**

“Trim, crop, or delete audio” on page 38

“Raise or lower volume” on page 40

**Repairing audio**

**Visually identifying noise**

In the spectral display, you can quickly identify and select different types of noise. Clicks and crackle, for example, usually appear as bright vertical bars that extend from top to bottom. Hiss, meanwhile, appears as a light-red cloud that extends across the top.
Editing and repairing audio files

Selecting various types of noise in the spectral display
A. Hiss  B. Crackle  C. Rumble

For a video about repairing audio, see www.adobe.com/go/vid0245.

See also
“About the spectral display” on page 32
“Select frequency ranges” on page 37

Remove background noise
To remove steady background noise such as hiss or hum, use the Noise process.

1  (Optional) Help Soundbooth better distinguish noise from desirable audio. In the Editor panel, select an area that contains only noise. Then choose Processes > Capture Noise Print.

2  In the Editor panel, select the audio you want to clean up.

3  Choose Processes > Reduce Noise.

4  Set the following options:

Reduction  Specifies the amplitude of the noise floor. Audio that falls below this threshold is attenuated. Use lower values for audio with a wide dynamic range, such as classical music with loud and quiet passages. Use higher values for audio with a compressed dynamic range, such as pop music.

Reduce By  Determines how much to attenuate audio that falls below the noise floor.

Use Captured Noise Print  Distinguishes noise from desirable audio using the noise print you captured in step 1.

5  Click Preview, and adjust settings as needed. To compare processed and original audio, click the power button.

6  When you achieve the best-sounding results, click OK to process the audio file.

See also
“Selecting audio” on page 36
Remove clicks, pops, or rumble
Soundbooth quickly removes sharp clicks and pops (such as crackle from vinyl records), or low-end rumble (such as vibrations from passing trucks).

1. In the Editor panel, select the audio you want to clean up.
2. From the Processes menu, choose Remove Clicks & Pops or Remove Rumble.
3. Drag the appropriate slider below:
   - **Click/Pop** Determines sensitivity to audio artifacts. Higher settings detect more artifacts but may also remove audio you wish to retain. Use lower values to remove subtle clicks or high values to remove loud pops.
   - **Rumble** Determines the cut-off frequency for rumble, removing all lower frequencies. Try lower values for deep rumble such as traffic noise, and higher values for rumble such as microphone handling sounds.
4. Click Preview, and adjust settings as needed. To compare processed and original audio, click the power button.
5. When you achieve the best-sounding results, click OK to process the audio file.

See also
“Selecting audio” on page 36

Remove individual sounds
Unlike the Delete command, which can introduce audible glitches, the Auto Heal command removes an unwanted sound and seamlessly blends the area with surrounding audio.

To automatically heal the outer edges of all edited selections, select Auto-Heal Edit Boundaries in the General section of the Preferences dialog box.

1. Choose Tasks > Remove A Sound.
2. In the Tasks panel, select the Time Selection, Frequency Selection, Marquee or Lasso tool.
3. In the Editor panel, zoom in on the sound you want to remove.
4. In the spectral display, make a selection no longer than 25,000 samples (.52 seconds at a sample rate of 48 kHz).
5. In the Tasks panel, click Auto Heal. Or choose Processes > Auto Heal.

See also
“Zoom audio” on page 33
“Selecting audio” on page 36
“Customize the spectral display” on page 33

Looping, stretching, and pitch shifting

Create and optimize loops
Audio that loops seamlessly creates a perfect soundtrack for many Flash animations and video spots.
See also
“Select time ranges” on page 36
“Snap to markers, beats, frames, or the timeline ruler” on page 37
“Choosing an audio file format” on page 73

Create a loop
1 In the Tasks panel, click Create Loop.

   In the transport controls, Soundbooth automatically enables the Loop Playback option.

2 Press the spacebar to start playback.

3 In the Editor panel, select a time range for the loop.

4 In the Tasks panel, fine-tune the Loop In Point, Out Point, and Duration settings.

   Click the Previous Beat and Next Beat arrows to quickly adjust the selected range. Click the zoom icons to magnify related audio.

5 Select from the following options:

   **Lock Duration**  Restricts the loop to the currently specified duration. If you need a loop of precise length, select this option. Then manually adjust the in point and out point, or click the Previous Beat and Next Beat arrows to automatically jump from one potential loop to the next.

   **Show Beat Indicators**  Displays beats in the Editor panel. (If beats are densely spaced, an orange gradient appears at the top of the waveform. To see individual beats, zoom in.)

6 Click Save Loop As to save to a new file.

Smooth out loop transitions
By default, Soundbooth transitions from loop out points to in points without cross-fading. That default works well for percussive sounds, but more sustained sounds benefit from a smooth cross-fade.

1 In the Create Loop task, expand the Settings section.

2 Select Auto-Smooth Loop Point.

Preview only loop transitions
By default, Soundbooth previews the entire loop. To precisely fine-tune the transition from out point to in point, preview the transition instead.

1 In the Create Loop task, expand the Settings section.

2 Select Play Transition Only.

Adjust beat detection settings
1 To display beats in the Editor panel, choose View > Beats.

2 To fine-tune beat detection, choose Tasks > Create Loop. Then, in the Tasks panel, expand the Settings section and adjust the following options:

   **Minimum and Maximum Frequency**  Specify the main frequency range that beats occur in. The fundamental frequencies for bass drum, for example, range from 40 to 80 Hz. By contrast, snare drum emphasizes frequencies from 1,000 to 2,000 Hz.

   **Sensitivity**  Detects main beats at low settings, and adds intermediate beats at high settings.
Appropriate frequency and sensitivity settings depend upon audio content. Experiment with different settings while viewing displayed beats in the Editor panel.

**Tempo-Based Detection** Adjusts beat placement to better reflect rhythmic, musical patterns.

To display beats as simple lines without orange semicircles, deselect Use Gradients in the Appearance preferences. (See “Change interface brightness and colors” on page 15.)

**Stretch time and shift pitch**

With time-stretching, you can perfectly fit voice-overs or other audio to the length of a video scene or web animation. Independently, you can apply pitch-shifting adjustments that range from subtle enhancements to extremely high or low effects.

1. In the Editor panel, select the desired audio.
2. Choose Processes > Change Pitch And Timing.
3. Drag the Time Stretch or Pitch Shift sliders to adjust processed audio relative to existing audio. (For example, to shrink audio to half its current duration, specify a Timestretch value of 50%.)
   
   The Current and New Duration values show length before and after time-stretching. If you need a specific length, change the New value.

4. To more accurately adjust a solo performance, select Solo Instrument Or Voice.
5. To adjust the timbre of instruments and voices, maintaining realism during pitch shifts, select Preserve Speech Characteristics. If realism isn’t desirable (for example, if you want to exaggerate the sound of pitch shifts), deselect this option.
6. Click Preview, and adjust settings as needed. To compare processed and original audio, click the power button .
7. When you achieve the best-sounding results, click OK to process the audio file.

**See also**

“Select time ranges” on page 36
Undo and redo

**Undo or redo changes**

Each time you start Soundbooth, it keeps track of the edits you perform. They aren’t permanently applied to a file until you save and close it, giving you unlimited undo and redo capability.

- To undo a change, choose Edit > Undo [name of change]. The Undo command conveniently indicates which change you’re undoing (for example, Undo Delete or Undo Normalize).
- To redo a change, choose Edit > Redo [name of change].

To redisplay warnings you disabled by selecting Don’t Show Again, click Reset All Warning Dialogs in the General section of the Preferences dialog box.

**See also**

“Applying effects” on page 49

**Revert to history states and snapshots**

While the Undo and Redo commands restrict you to an incremental sequence of changes, the History panel lets you instantly revert back to any previous change. Use the panel to quickly compare processed and original audio or discard a series of changes that produced undesired results.

History states disappear when you reopen a file, but if you save to Adobe Sound (ASND) format, you can always revert to history snapshots.

*Note:* When you work with very large audio files, delete unnecessary history states and snapshots to clear disk space and improve performance.

**Revert to states**

- To revert to any history state, click it.
- To incrementally move through states, either press the up and down arrows on the keyboard, or choose Step Backward or Step Forward from the panel menu.

**Delete states**

- To delete all states, choose Clear History from the panel menu.
- To delete a specific state, select it, and then click the trash icon.

*Note:* Deleting history states also removes related Undo commands.

**Create a snapshot**

When audio content is in a state you might want to return to, create a snapshot, and save in ASND format.

1. In the History panel, click the Snapshots icon, and select New Snapshot.
2. Enter a name, and click OK.
   
   *To change a snapshot name, repeat step 1, and select Rename Snapshot.*

**Revert to a snapshot**

- In the History panel, click the Snapshots icon, and select the snapshot name.
Delete a snapshot
1. In the History panel, click the Snapshots icon, and select Delete Snapshot.
2. Select the snapshot from the Name menu, and click OK.

See also
“Choosing an audio file format” on page 73
“Saving and mixing down multitrack files” on page 66
Chapter 6: Effects

Effects optimize and enhance audio, giving your projects a polished, professional sound.

Applying effects

Preview and apply effects
Soundbooth lets you apply up to five effects at once, using an effects rack. Prior to applying a rack, you can preview it, and then customize, bypass, or remove individual effects. Bypassing effects temporarily disables them so you can compare processed and unprocessed audio. Removing effects frees up space for different effects or a new arrangement of existing ones. (Rearranging effects in a different sequence produces different sonic results.)

1. If you want to process a specific range of audio, select it in the Editor panel. (If you don’t make a selection, Soundbooth processes the entire file.)
2. From the Effects menu, choose an effect. Repeat this step to add up to five effects.
3. The last effect you added appears at the top of the Effects menu for easy access.
4. Click the Play button to preview processed audio.
5. In the Effects panel, do any of the following:
   • To adjust an effect’s settings, click Settings.
   • To return to an effect’s default settings, click Reset.
   • To bypass a specific effect, click its Power button.
   • To bypass all effects, click the rack Power button in the lower-left corner of the panel.
   • To remove specific effects, select them in the Effects panel, and click the Delete button.
   • To remove all effects, right-click the panel, and choose Remove All Effects.
6. To process the audio, click Apply To File or Apply to Selection.

To automatically display settings when you add an effect, select Auto-Open Effect Custom Settings in the General section of the Preferences dialog box.

See also
“Selecting audio” on page 36
“Effects reference” on page 50

Use effect presets
Many effects provide default presets with settings optimized for common tasks. In addition to these defaults, you can create custom presets for individual effects or entire racks. You access both types of presets in the Effects panel.
Accessing presets in the Effects panel
A. Preset options for entire rack  B. Preset options for individual effect

- To load a preset, choose it from the Effect Preset or Rack Preset menu.
  
  To re-create the settings you most recently applied, choose Last Applied Settings or Last Applied Rack.

- To save current settings as a preset, click the Save Rack Preset or Save Effect Preset button.

- To delete the current preset, choose Delete Preset from the Effect Preset or Rack Preset menu.
  
  To modify an existing preset, choose it from the menu, adjust settings as desired, and then save it with the same name.

Effects reference

About standard and advanced effects
For most effects, Soundbooth offers both standard and advanced versions. Standard effects provide basic settings, which you can quickly optimize. Advanced effects provide detailed settings, which you can fine-tune to achieve precise sonic results.

  To change the sonic character of a standard effect, choose an option from the Effect Preset menu.

See also
“Applying effects” on page 49

Analog Delay effect
The Analog Delay effect creates both echoes and subtle effects. Delays of 35 milliseconds or more create discrete echoes, while delays of 15–35 milliseconds create a simple chorus or flanging effect. (However, the results won’t be as effective as the Chorus/Flanger effect, because the delay settings don’t change over time.) Further reducing a delay to 10–15 milliseconds adds stereo depth to a mono sound.

  Make sure the audio file is long enough for the delay to end. If echoes are cut off before they fully decay, undo the effect, add several seconds of silence (Edit > Insert > Silence), and then reapply the effect.

Standard settings
Amount Controls the ratio of original to delayed sound.
Advanced settings

Mode  Specifies the type of hardware emulation, determining equalization and distortion characteristics. Tape and Tube reflect the sonic character of vintage delay units, while Analog reflects later electronic delay lines.

Dry Out  Determines the level of original, unprocessed audio.

Wet Out  Determines the level of delayed, processed audio.

Delay  Specifies the delay length in milliseconds.

Feedback  Creates repeating echoes by resending delayed audio through the delay line. For example, a setting of 20% sends delayed audio at one-fifth of its original volume, creating echoes that gently fade away. A setting of 200% sends delayed audio at double its original volume, creating echoes that quickly grow in intensity.

Note: When experimenting with extremely high Feedback settings, turn down your system volume.

Trash  Increases distortion and boosts low frequencies, adding warmth.

Spread  Determines the stereo width of the delayed signal.

See also

“Applying effects” on page 49

Chorus/Flanger effect

The Chorus/Flanger effect combines two popular delay-based effects. The Chorus option simulates several voices or instruments played at once by adding multiple short delays with a small amount of feedback. The result is lush, rich sound. Use this effect to enhance vocal tracks or add stereo spaciousness to mono audio.

The Flanger option creates a psychedelic, phase-shifted sound by mixing a varying, short delay with the original signal. This effect was originally created by sending an identical audio signal to two reel-to-reel tape recorders, and periodically pressing the flange of one reel to slow it down.

Standard settings

Amount  Controls the intensity of the effect.

Advanced settings

Chorus  Simulates several voices or instruments playing at once.

Flanger  Simulates the delayed, phase-shifted sound originally heard in psychedelic music.

Speed  Controls the rate at which the delay time cycles from zero to the maximum setting.

Width  Specifies the maximum amount of delay.

Intensity  Controls the ratio of original to processed audio.

Transience  Emphasizes transients, giving them a sharper, more distinct sound.

See also

“Applying effects” on page 49
**Compressor effect**

The Compressor effect reduces dynamic range, producing consistent volume levels and increasing perceived loudness. Compression is particularly effective for voice-overs, because it helps the speaker stand out over musical soundtracks and background audio.

![Tip icon] For examples of highly-compressed audio, listen to recordings of modern pop music. By contrast, most jazz recordings are lightly compressed, while typical classical recordings feature no compression at all.

**Standard settings**

**Amount** Controls the level of compression.

**Advanced settings**

**Threshold** Sets the input level at which compression begins. The best setting depends on audio content and style. To compress only extreme peaks and retain more dynamic range, try thresholds around 5 dB below the peak input level. To highly compress audio and greatly reduce dynamic range, try settings around 15 dB below the peak input level.

**Ratio** Sets a compression ratio between 1-to-1 and 30-to-1. For example, a setting of 3 outputs 1 dB for every 3-dB increase above the threshold. Typical settings range from 2 to 5; higher settings produce the extremely compressed sound often heard in pop music.

**Attack** Determines how quickly compression starts after audio exceeds the Threshold setting. The default, 10 milliseconds, works well for a wide range of source material. Use faster settings only for audio with quick transients, such as percussion recordings.

**Release** Determines how quickly compression stops when audio drops below the Threshold setting. The default, 100 milliseconds, works well for a wide range of audio. Try faster settings for audio with fast transients, and slower settings for less percussive audio.

**Output Gain** Boosts or cuts amplitude after compression. Possible values range from -30 to +30 dB, where 0 is unity gain.

**See also**

“Applying effects” on page 49

**Convolution Reverb effect**

In a room, sound bounces off the walls, ceiling, and floor on the way to your ears. All these reflected sounds reach your ears so closely together that you don’t perceive them as separate echoes, but as a sonic ambience that creates an impression of space.

In Soundbooth, you can use the Convolution Reverb effect to reproduce rooms ranging from coat closets to concert halls. Convolution-based reverbs use *impulse* files to simulate acoustic spaces. The results are incredibly realistic and life-like.

*Note: Because Convolution Reverb requires significant processing, you may hear clicks or pops when previewing it on slower systems. These artifacts disappear when you apply the effect.*

**Standard settings**

**Amount** Controls the ratio of original to reverberant sound.

**Advanced settings**

**Impulse** Specifies a file that simulates an acoustic space. Click Load to add a custom impulse file.

**Mix** Controls the ratio of original to reverberant sound.
**Room Size** Specifies a percentage of the full room defined by the impulse file. The larger the percentage, the longer the reverb.

**Damping LF** Reduces low-frequency, bass-heavy components in reverb, avoiding muddiness and producing a clearer, more articulate sound.

**Damping HF** Reduces high-frequency, transient components in reverb, avoiding harshness and producing a warmer, lusher sound.

**Pre-Delay** Determines how many milliseconds the reverb takes to build to maximum amplitude. To produce the most natural sound, specify a short pre-delay of 0–10 milliseconds. To produce interesting special effects, specify a long pre-delay of 50 milliseconds or more.

**Width** Controls the stereo spread. A setting of 0 produces a mono reverb signal.

**Gain** Boosts or attenuates amplitude after processing.

See also

“Applying effects” on page 49

**Distortion effect**

Use the Distortion effect to simulate blown car speakers, muffled microphones, or overdriven amplifiers.

**Standard settings**

**Amount** Controls the level of distortion.

**Advanced settings**

**Symmetric** Creates identical curves in the Positive and Negative graphs.

**Positive and Negative graphs** Specify separate distortion curves for positive and negative sample values. The horizontal ruler (x-axis) indicates input level in decibels; the vertical ruler (y-axis) indicates output level. The default diagonal line depicts an undistorted signal, with a one-to-one relationship between input and output values.

Click and drag to create and adjust points on the graphs. Drag points off a graph to remove them.

[To copy one graph to another, click the arrow buttons between them.]

**Reset** Returns a graph to its default, undistorted state.

**Curve Smoothing** Creates curved transitions between control points, sometimes producing a more natural distortion than the default linear transitions.

**Time Smoothing** Determines how quickly distortion reacts to changes in input levels. Level measurements are based on low-frequency content, creating softer, more musical distortion.

**dB Range** Changes the amplitude range of the graphs, limiting distortion to that range.

**Linear Scale** Changes the amplitude scales of the graphs from logarithmic decibels to normalized values.

**Post-filter DC Offset** Compensates for any sample offset introduced by distortion processing. Such offsets can cause audible pops and clicks when edited. (For a definition, see “DC offset” on page 91.)

See also

“Applying effects” on page 49
Dynamics effect

The Dynamics effect can be used as a compressor, limiter, and expander. As a compressor and limiter, this effect reduces dynamic range, producing consistent volume levels. As an expander, it increases dynamic range by reducing the level of low-level signals. (With extreme expander settings, you can totally eliminate noise that falls below a specific amplitude threshold.)

Standard settings

Amount Controls the overall level of expansion, compression, and limiting.

Advanced settings

Threshold Sets the input level at which dynamics processing begins. Note that limiting and compression begin above their threshold settings, while expansion begins below.

The best Threshold setting varies for each phase of dynamics processing:

- **Limiter** Set the threshold near the maximum amplitude you want to achieve.
- **Compressor** Set the threshold around 5 dB below the peak input level to retain more dynamic range. Or try settings around 15 dB below the peak input level to greatly reduce dynamic range.
- **Gate/Expander** Set the threshold at the level of background audio you want to remove.

Ratio Sets a compression or expansion ratio of between 1-to-1 and 30-to-1. For example, a compression setting of 3 outputs 1 dB for every 3-dB increase above the threshold. By contrast, an expansion setting of 3 reduces volume by 3 dB for every 1-dB drop below the threshold.

Typical compression settings are moderate (around 2–5), producing a natural sound. Typical limiting and expansion settings are more extreme (around 10–30). High limiting ratios ensure that audio produces maximum volume without distortion. High expansion ratios ensure that undesirable background sounds become inaudible.

Attack Determines how quickly dynamics processing starts after audio passes the threshold. The defaults (5 milliseconds for limiting, 10 milliseconds for compression and expansion) work well for a wide range of source material. Use faster settings only for audio with quick transients, such as percussion recordings.

Release Determines how quickly dynamics processing stops when audio passes the threshold. The default, 100 milliseconds, works well for a wide range of audio. Try faster settings for audio with fast transients, and slower settings for less percussive audio.

Output Gain Boosts or cuts amplitude after dynamics processing. Possible values range from -30 to +30 dB, where 0 is unity gain.

See also

“Applying effects” on page 49

EQ: Graphic effect

The EQ: Graphic effect boosts or cuts specific frequency bands and provides a visual representation of the resulting EQ curve. Unlike the parametric equalizer, the graphic equalizer uses preset frequency bands for quick and easy equalization.
Using Soundbooth CS4

Effects

Use the graphic equalizer to quickly enhance voice-overs and music tracks, reproduce the muffled sound of telephone audio, and more.

Standard settings

Low Controls a shelving EQ centered at 125 Hz.

Low-Mid Controls a peaking EQ at 500 Hz.

High-Mid Controls a peaking EQ at 2,000 Hz.

High Controls a shelving EQ at 8,000 Hz.

Advanced settings

Bands buttons Increase or decrease control by narrowing or expanding each frequency band. Options include intervals of one octave (10 Bands), one-half octave (20 Bands), or one-third octave (30 Bands).

Frequency sliders Set the amplitude level of each frequency band.

See also

“Applying effects” on page 49

EQ: Parametric effect

The EQ: Parametric effect provides maximum control over tonal equalization. Unlike the graphic equalizer, which provides a fixed number of frequencies and Q bandwidths, the parametric equalizer gives you total control over frequency, Q, and gain settings. For example, you can simultaneously reduce a small range of frequencies centered around 1000 Hz, boost a broad low-frequency shelf starting around 80 Hz, and insert a 60-Hz notch filter.

Use the standard version of this effect to quickly apply preset equalization curves. Use the advanced version to precisely adjust such curves.

Standard settings

Amount Controls the ratio of original to equalized sound.

Advanced settings

Graph Shows frequency along the horizontal ruler (x-axis) and amplitude along the vertical ruler (y-axis), with the curve representing the amplitude change at specific frequencies. Frequencies in the graph range from lowest to highest in a logarithmic fashion (evenly spaced by octaves).

Drag control points in the graph to visually adjust settings below.

Highpass and Lowpass Enable Activate shelving filters at either end of the frequency spectrum.

Band Enable Activates a peaking filter in the center of the frequency spectrum.

Hz Indicates the center frequency of each frequency band.

dB Indicates the level of each frequency band.

Updated 15 July 2009
Q Controls the width of the affected frequency band. Low Q values (up to 3) affect a larger range of frequencies and are best for overall audio enhancement. High Q values (6–12) affect a very narrow band and are ideal for removing a particular, problematic frequency, like 60-Hz hum.

See also
“Applying effects” on page 49

Mastering effect
Mastering describes the complete process of optimizing audio files for a particular medium, such as radio, video, CD, or the web. In Soundbooth, you can quickly master audio with the Mastering effect.

Before mastering audio, consider the requirements of the destination medium. If the destination is the web, for example, the file will likely be played over computer speakers that poorly reproduce bass sounds. To compensate, you can boost bass frequencies during the equalization stage of the mastering process.

Standard settings
Amount Controls the level of processing.

Advanced settings
Equalizer Adjusts the overall tonal balance. For details, see the Advanced settings for “EQ: Parametric effect” on page 55.
Reverb Adds ambience. Drag the Mix slider to change the ratio of original to reverberant sound.
Widener Adjusts the stereo image. Drag the Width slider to the left to narrow the image and increase central focus. Drag the slider to the right to expand the image and enhance spatial placement of individual sounds.
Exciter Exaggerates high-frequency harmonics, adding crispness and clarity. Mode options include Retro for light distortion, Tape for bright tone, and Tube for quick, dynamic response. Drag the Amount slider to adjust the level of processing.
Loudness Maximizer Increases perceived volume by limiting dynamic range and boosting output levels so that peaks approach the digital maximum of zero dBFS. As you drag the slider to the right, brickwall limiting begins at increasingly lower input levels (a setting of 100 begins limiting at –20 dBFS).
Output Gain Boosts or cuts amplitude after processing above. Possible values range from -30 to +15 dB, where 0 is unity gain.

See also
“Repairing audio” on page 42
“Maximize volume” on page 41

Phaser effect
Similar to flanging, phasing shifts the phase of an audio signal and recombines it with the original, creating psychedelic effects first popularized by musicians of the 1960s. But unlike the Flanger effect, which uses variable delays, the Phaser effect sweeps a series of phase-shifting filters to and from an upper frequency. Phasing can dramatically alter the stereo image, creating unearthly sounds.
Standard settings
Amount Controls the ratio of original to processed sound.

Advanced settings
Stages Specifies the number of phase-shifting filters. A higher setting produces denser phasing effects.
Intensity Determines the amount of phase-shifting applied to the signal.
Depth Determines how far the filters travel below the upper frequency. Larger settings produce a wider tremolo effect.
Mod Rate Modulation rate controls how fast the filters travel to and from the upper frequency. Specify a value in Hz (cycles per second).
Phase Diff Determines the phase difference between stereo channels. Positive values start phase shifts in the left channel, negative values in the right. The maximum values of +180 and -180 degrees produce a complete difference and are sonically identical.
Upper Freq Sets the upper-most frequency from which the filters sweep. To produce the most dramatic results, select a frequency near the middle of the selected audio’s range.
Feedback Feeds a percentage of the phaser output back to the input, intensifying the effect. Negative values invert phase before feeding audio back.
Mix Controls the ratio of original to processed audio.
Output Gain Adjusts the output level after processing.

See also
“Waveform measurements” on page 6
“Applying effects” on page 49

Vocal Enhancer effect
The Vocal Enhancer effect quickly improves the quality of voice-over recordings. The Male and Female modes automatically reduce sibilance and plosives, as well as microphone handling noise such as low rumbles. Those modes also apply microphone modeling and compression to give vocals a characteristic radio sound. The Music mode optimizes soundtracks so they better complement a voice-over.

Male Optimizes audio for a man’s voice.
Female Optimizes audio for a woman’s voice.
Music Applies compression and equalization to music or background audio.

See also
“Applying effects” on page 49
Chapter 7: Multitrack mixing and editing

Multitrack files let you mix together multiple audio files and scores, quickly creating sophisticated soundtracks for video and Adobe Flash.

For a video about multitrack mixing, see www.adobe.com/go/lrvid4078_sb

Creating multitrack files, tracks, and clips

Create a multitrack file
❖ Choose File > New, and select any of the following:
  - Multitrack File Creates an empty multitrack document.
  - Multitrack File From Video Inserts the open video file as a clip on the Video track.
  - Multitrack File From Waveform Inserts the open audio file as a clip on track 1.
  - Multitrack File From Channels Inserts each stereo channel from the open audio file as separate, mono clips on tracks 1 and 2.

To edit stereo channels separately, select Multitrack File From Channels.

In Editor panel, Tracks menu provides alternative method for inserting open audio files into new multitrack files

See also
“Open existing files” on page 20
“Record a new file” on page 21
“Saving and mixing down multitrack files” on page 66

Updated 15 July 2009
Create, name, or delete tracks

Create an audio track
1. Select the track you want the new track to appear below.
2. From the Tracks menu in the upper left of the Editor panel, select Add Audio Track.

Create a video track
You can create one video track, which appears at the top of the Editor panel.
❖ From the Tracks menu in the upper left of the Editor panel, select Add Video Track.

Name a track
❖ In the upper-left corner of the track controls, click the current name, and type a new one.

Delete a track
1. Select the track.
2. From the Tracks menu in the upper left of the Editor panel, select Delete Selected Track.

See also
“Working with Adobe Flash and video” on page 67

Insert or delete clips
In a multitrack file, each audio clip corresponds to a unique audio file. If you insert the same audio file multiple times, Soundbooth copies the file for each clip. By contrast, if you insert the same video or score file multiple times, Soundbooth references one source file.

Insert a clip
❖ Do either of the following:
  • To insert a clip at a specific time point, position the current-time indicator at that point. Then choose Edit > Insert > File.
  • To insert a currently open file, drag it from the Files panel to the Editor panel. 
    
    If you drag to an empty area below existing tracks, Soundbooth creates a track.

Delete a clip
❖ Select the clip, and press Delete.
See also
“Position the current-time indicator” on page 29
“Open existing files” on page 20

Relinking missing video and score files
Multitrack ASND files contain all necessary audio files but link to video and score files. If a video or score file moves from its original location, the Video panel and score clip indicate that the media is offline. To relink a multitrack file to offline media, either move the media back to its original location, or complete the following procedure:

1  In the Editor panel, right-click the video or score clip, and choose Link Media.
2  Navigate to the media file, and click Open.

Offline media messages
A. Video panel  B. Score clip

See also
“Saving and mixing down multitrack files” on page 66
“Working with Adobe Flash and video” on page 67
“Customizing scores” on page 64
Mixing and editing tracks and clips

Mix tracks and clips

Adjust the volume of the overall mix
❖ In the upper left of the Editor panel, drag the Master Volume knob.

Mute or solo a track
To silence an entire track, mute it. To hear a specific track, solo it.
❖ In the track controls, click the Mute or Solo button.

Adjust track volume or pan
❖ In the track controls, drag the Track Volume or Track Pan knobs.

Adjust clip volume or pan
1 In the Editor panel, select the clip, and hover the pointer over it.
2 In the controls that appear on the clip, drag the Volume or Pan knobs.
❖ To quickly note pan percentage for any clip, look in the lower left corner.

Fade a clip
You can always readjust multitrack fades.
❖ At the far left or right of the clip, drag the Fade In or Fade Out handle.

For information about similar controls for individual files, see “Precisely fade in or out” on page 39.
Automate mixes with keyframes

To create dynamic, automated mixes, use keyframes. Keyframes change audio volume and score parameters over time. To gradually increase volume, for example, add a −3 dB keyframe at the beginning of a clip and a +3 dB keyframe at the end. Soundbooth automatically calculates, or interpolates, all the intermediate values using one of two transition methods:

- **Hold** transitions create an abrupt change in value at each new keyframe.
- **Linear** transitions create a smooth, gradual change between keyframes.

**Transitions between keyframes**

A. Hold  B. Linear

Add a keyframe

Do either of the following:

- Position the pointer over a parameter line. When a plus sign appears, click.
- Position the current-time indicator where you’d like a score parameter to change. Then click the Add Keyframe icon for the parameter, or change the parameter value.

Navigate between score keyframes

- In the Editor panel, click the Previous Keyframe or Next Keyframe icon for a score parameter.

Display different score parameters

- Select options from the Parameters menu at the top of a score clip.

To quickly adjust score parameters, see “Shortcuts for score keyframes” on page 89.

Select all keyframes for a property

- Right-click any keyframe for the property, and choose Select All Keyframes.

Adjust keyframe values

- Drag a keyframe up or down.
Adjust keyframe time position
❖ Drag a keyframe right or left.

Change the transition between two keyframes
❖ Right-click the first keyframe, and choose either Linear to gradually transition from one value to the next, or Hold to abruptly change values.

Delete keyframes
❖ Right-click a keyframe, and choose Delete Selected Keyframes.

See also
“Position the current-time indicator” on page 29
“Set static score parameters” on page 66

Move and trim clips in the multitrack display

Move a clip
❖ Drag it left or right. Or, to place a clip more precisely, enter a specific Start or End Time in the Properties panel (Window > Properties).

By default, clips snap to edges of clips on other tracks. To temporarily disable snapping while moving or trimming clips, hold down Ctrl (Windows) or Command (Mac OS). To permanently disable snapping, deselect View > Snapping > Enabled.

Trim a clip
You can readjust the trim points for multitrack clips at any time.
❖ Position the pointer over the left or right edge of the clip, and drag.

To trim a clip with maximum precision, double-click it to enter single-clip editing mode, and drag the trim handles at either end of the file.

See also
“Trim, crop, or delete audio” on page 38
“Edit audio from video in a multitrack file” on page 70

Edit and process a single multitrack clip
To add effects or process specific time or frequency ranges, use the single-clip editing mode. This mode expands the view of a clip and enables the Solo button (for the containing track. (To hear other tracks for context, deselect the Solo button.)

1 Double-click the clip, or click Edit in the upper-right corner.
2 If you want to process a specific range, select it.
3 Modify the audio with commands in the Edit, Processes, or Effects menus.

Editing or processing audio is permanent, unless you create a snapshot. (See “Revert to history states and snapshots” on page 47.) You can readjust effects, however, unless you apply them to audio.
4 To return to the multitrack display, double-click the clip header, or click Back in the upper-right corner.

See also
“Editing and repairing audio files” on page 31
“Edit audio from video in a multitrack file” on page 70
“Preview and apply effects” on page 49

Customizing scores

With scores, anyone can create compelling music and atmospheric soundtracks for video and Adobe Flash. Choose from dozens of score templates in a wide variety of styles, and then customize compositions for specific projects. Automate parameters such as Intensity and Melody with keyframes, creating dynamic soundtracks that evolve over time.

Install and preview scores

Install scores
Soundbooth installs two scores by default. To access additional scores, do the following:
❖ In the Scores panel, click More Scores At Resource Central.

If you need to change the location for the two default scores, click Browse in the General section of the Preferences dialog box. Then move the Adobe Soundbooth Scores folder to the new location.

Preview scores
Score template (SBST) files determine score parts and parameters. You can preview these files in the Scores panel or Adobe Bridge.

1 In the Scores panel, select an option from Genre menu to filter the list.
2 Select a score, and then click the Start Score Preview icon.

To automatically play selected scores, click the Auto Play Toggle icon.

See also
“Browsing assets with Adobe Bridge” on page 20
“Open existing files” on page 20

Insert a score in a multitrack file

Quickly insert a score
❖ Drag it from the Scores panel to the Editor panel.

Precisely insert a score
In the Editor panel, position the current-time indicator. In the Scores panel, select a score, and click the Add Score icon.
Replace an existing score

❖ In the Editor panel, select the existing score clip. In the Scores panel, select a new score, and click the Replace Score icon .

Score clip in Editor panel
A. Menu determines displayed parameters  B. Score parts  C. Adjustable parameter lines

By default, the Properties panel appears when you select a score clip in the Editor panel. If you prefer to retain the currently displayed panels, deselect Auto-Open Properties Panel in the General section of the Preferences dialog box.

See also
“Position the current-time indicator” on page 29

Adjust score duration and parts

1 In the Editor panel, select a score clip. Then do either of the following in the Properties panel:
   • Choose a standard duration such as 30 seconds from the Variation menu. Standard durations arrange score parts in an ideal order set by the template creator.
   • Enter a custom Clip Duration. To optimize the arrangement of musical parts for the new duration, choose Automatic from the Variation menu.

2 Choose an Intro/Outro option to add or remove these parts. (If editing these parts changes score length too drastically, readjust the Clip Duration setting.)

In the Editor panel, you can visually adjust start time, end time, and duration by dragging the middle or edge of a score clip.

Changing score start time (A) and duration (B) in the Editor panel

See also
“Playing audio” on page 28
Set static score parameters
By default, you automate score parameters. (See “Automate mixes with keyframes” on page 62.) But if you prefer static parameter values for a particular score, disable keyframe automation.

1. In the Editor panel, select the score clip.
2. In the Properties panel, click Basic.
3. Do either of the following:
   - To quickly change the overall character of the score, choose an option from the Preset menu.
   - To fine-tune the score, drag sliders for individual parameters such as Intensity or Melody. (Intensity adjusts the mix from sparse to dense instrumentation. Additional parameters adjust the level of specific elements.)

   You can also drag parameter lines in the Editor panel.

Saving and mixing down multitrack files

Saving multitrack files
Soundbooth saves multitrack files in Adobe Sound (ASND) format, which stores history snapshots and lets you readjust trimming and effects. (See “Revert to history states and snapshots” on page 47.) If you’re working with Adobe Premiere Pro, After Effects, and Flash, import ASND files in those applications for maximum versatility. When you edit and resave a multitrack mix in Soundbooth, the related ASND file automatically updates in other applications.

Mix down complete multitrack files
❖ To mix down to common formats like mp3 or WAV, which a broad range of applications support, choose File > Export > Multitrack Mixdown.

Mix down individual clips
If you want to import an individual multitrack clip in another application, mix the clip down. The exported clip reflects all edits and processing applied in Soundbooth.

1. In the Editor panel, select the clip.
2. Choose File > Export > Clip Mixdown

See also
“Choosing file formats” on page 73
“ASND options” on page 75
“Working with Adobe Flash and video” on page 67
Chapter 8: Working with Adobe Flash and video

Soundbooth tightly integrates with Adobe Flash and video. Intuitive visual tools let you quickly repair a variety of common audio problems, from wireless crackle to unwanted background noise. And Soundbooth Scores give you the power to create a customized musical or atmospheric soundtrack.

For a video about using Adobe Flash with Soundbooth, see www.adobe.com/go/lrvid4100_xp

Working with Flash cue points

Together with ActionScript®, Flash cue points trigger events or navigate to different points in time. Both Soundbooth and the Adobe Media Encoder let you preview video and insert cue points. However, only Soundbooth pairs that functionality with powerful audio editing features, including a waveform display that helps you place cue points with maximum precision.

Cue point workflow
In Soundbooth, Flash cue points are called markers. To precisely place markers in media files and convert them into cue points that interact with ActionScript, follow this workflow:

1. Create ActionScript for the cue points
   For more information about ActionScript, see www.adobe.com/go/learn_flcs4_using_en.

2. Edit an audio, video, or multitrack file in Soundbooth
   Sources can include files exported from other applications, or files you create in Soundbooth. (See “Opening, creating, and recording files” on page 20.)

3. Add markers, and set their cue point properties
   In the file, insert and adjust markers. (See “Use markers” on page 35.) Then, in the Markers panel, set cue point type (event or navigation), and enter name and value parameters.

4. Output cue points for Flash projects
   To embed cue points into media files, save to FLV format. (See “Save entire files or selected ranges” on page 72.) Or, to edit cue points separately from media files, export to XML format, and then import the XML in either Adobe Flash Professional or the Adobe Media Encoder.

Set properties for cue points
1  In the Markers panel, select a marker, and expand the Marker Details section.
2  For Type, select either Event or Navigation.
3 Adjust parameters:
   - To add new parameters, click the Add Parameter button . Enter a name and value, and click OK.
   - To edit existing parameters, double-click them.
   - To delete parameters, select them, and click the Clear Parameter button .

Export or import cue points in XML files
To edit cue points in Adobe Flash Professional or the Adobe Media Encoder, export them to XML. Import the resulting XML file in Soundbooth if you want to adjust the corresponding markers in media files.

Export markers as cue points
   ❖ Choose File > Export > Markers.

   To embed Flash cue points in media files, save them to FLV format. (See “Save entire files or selected ranges” on page 72.)

Export spoken words as cue points
To trigger animated events based on speech, export each spoken word as a cue point.
1 Create a text transcript. (See “Convert speech to text metadata” on page 27.)
2 Choose File > Export > Speech Transcription.

Import cue point XML files
   ❖ Choose File > Import > Markers.

See also
“Use markers” on page 35

Editing audio from Adobe Flash and video applications

Edit audio files from Adobe Flash, Premiere Pro, or After Effects
From Adobe Flash Professional, Adobe Premiere Pro, or After Effects, you can quickly access Soundbooth to edit, repair, and enhance audio files. While these applications support many standard audio formats, the most versatile choice is Adobe Sound (ASND). That format lets you readjust fades and effects, save snapshots that restore previous edits, and create multitrack mixes.

1 In Adobe Flash, Premiere Pro, or After Effects, select an audio or ASND file.
2 Choose Edit > Edit In Adobe Soundbooth
   The file opens in Soundbooth. When you save your edits in that application, the file updates automatically in Adobe Flash and video applications.

   For more information, search for “Soundbooth” in Adobe Flash, Premiere Pro, or After Effects Help.
See also
“Choosing an audio file format” on page 73
“Revert to history states and snapshots” on page 47
“Multitrack mixing and editing” on page 58

Dynamically link to Adobe Premiere Pro and After Effects
With Adobe Dynamic Link, you can import Adobe Premiere Pro sequences and After Effects compositions into Soundbooth multitrack files. Any changes you make in the video applications automatically appear in Soundbooth, without any rendering or saving.

For a video about Adobe Dynamic Link, see www.adobe.com/go/lrvid4108_xp

1 In Soundbooth, open a multitrack file.
2 Choose File > Adobe Dynamic Link > Import After Effects Composition or Import Premiere Pro Sequence.
3 In the left box, select the video project. In the right box, select the composition or sequence. Then click OK.

A preview clip appears in the Video track. In Soundbooth, you can move this clip relative to the multitrack timeline. To edit or process the video, use Adobe Premiere Pro or After Effects.

See also
“Multitrack mixing and editing” on page 58

Working with video files

Maintaining video synchronization when editing audio
When you edit audio from a video file, trim handles and the Cut, Delete, and Crop commands silence audio without changing file length. This approach maintains synchronization, so you can easily incorporate edited audio into your video projects.
Trim handles silence audio, maintaining video synchronization. (The Cut, Delete, and Crop commands do the same.)

By default, the Video panel appears when you open a video file. If you find video distracting, deselect Auto-Open Video Panel in the General section of the Preferences dialog box. Alternatively, to display the Video panel more prominently, choose Window > Workspace > Edit Audio to Video.

See also
“Choosing a video file format” on page 74
“Trim, crop, or delete audio” on page 38

Edit audio from video in a multitrack file

When you insert a video clip in a multitrack file, audio adjustments are limited to track volume and pan settings. To access the full range of editing options, extract the video soundtrack to a separate audio clip.

❖ In the Editor panel, click Extract Audio in the upper right of the video clip.

Soundbooth creates an audio clip on a new track and enables the Mute button on the video track.
To edit audio from a video clip, extract it.

See also
“Multitrack mixing and editing” on page 58
Chapter 9: Saving audio and video files

Adobe Soundbooth offers a comprehensive set of file formats that support a wide variety of output types, ranging from the web to high-definition video.

Saving and closing files

Save entire files or selected ranges

Use the File > Save command to either save new files or quickly resave existing files and retain their settings. Use File > Save As commands to save selections or change settings such as file format, sample rate, and bit depth.

To exclude metadata from files created with Save As commands, deselect Include Source XMP Metadata in the Metadata section of the Preferences dialog box.

1. Choose one of the following:
   - File > Save. (If you’re resaving, skip remaining steps.)
   - File > Save As.
   - File > Save Selection As.

2. Specify a file location, name, and format. Then click Save. (If you’re saving to ASND format, skip the next step.)

3. Set format-specific options. For more information, see one of the following:
   - “Options for standard audio formats” on page 75.
   - “Options for video and AAC formats” on page 76.

To save all open files, choose File > Save All. For existing files, Soundbooth retains current settings. For any new files, however, save options appear.

See also

“Choosing file formats” on page 73

“Saving and mixing down multitrack files” on page 66

“Export or import cue points in XML files” on page 68

Export audio channels to mono files

If you want to edit or output individual channels of a stereo or surround-sound file, export them to mono files. Soundbooth appends the channel name to each exported file name and saves in WAV format. For example, a stereo source file named Jazz.aif produces mono files named Jazz_L.wav and Jazz_R.wav.

1. Choose File > Export > Channels To Mono Files.

2. Specify a location for the files, and click OK.

Soundbooth automatically opens each exported file.

To convert stereo channels into separate multitrack clips, choose File > New > Multitrack File From Channels.
See also
“Saving and mixing down multitrack files” on page 66
“Export or import cue points in XML files” on page 68

Close files
• To close the current file, choose File > Close.
• To close all open files, choose File > Close All.
• To close files in the Files panel, select them, and click the Close File button .

To quickly close selected files, press Delete or Backspace.

Choosing file formats

Choosing an audio file format
For maximum flexibility, perform all editing in Adobe Sound (.asnd) format. If you primarily use Soundbooth with Adobe Flash, Premiere Pro, and After Effects, use ASND format exclusively. When you want to share files with a broader range of applications, such as disc-burning utilities, save to the WAV or AIF formats. Save to the compressed mp3 and AAC formats only when creating files for the web or portable media players.

Here are details about each audio format:

Adobe Sound (.asnd)
ASND format lets you readjust fades and effects, and store history snapshots that restore previous edits. This format also supports multitrack mixes, which let you combine multiple audio files and scores. Adobe Flash, Premiere Pro, and After Effects import ASND files, tightly integrating those applications with Soundbooth.

Advanced Audio Coding (.aac)
AAC is a compressed format based on MPEG-4. The alternative filename extension .m4a appears in many applications, including Apple iTunes. At similar bit rates, this format achieves higher audio quality than mp3 format.

Audio Interchange File Format (.aif)
AIF is the standard, uncompressed audio file format for Mac OS.

mp3 Audio (.mp3)
mp3 is the most widely used format for web-based audio and portable media players. This format highly compresses file size, optimizing audio for fast downloads. The compression process, however, slightly reduces quality and introduces artifacts, particularly in quiet passages.

If you edit an mp3 file, avoid saving it to the same format. Resaving in mp3 format recompresses data, lowering audio quality.

Windows Waveform (.wav)
Windows Waveform is the standard, uncompressed audio format for the Windows operating system.
Choosing a video file format

For many video projects, you’ll save ASND or WAV audio files from Soundbooth, and then combine those with related video in an application like Adobe Premiere Pro. If the flexibility of separate audio and video files isn’t necessary, however, save to a video format directly from Soundbooth. Choose a format optimized for the output type:

- For hard disk playback, choose uncompressed AVI or QuickTime.
- For the web, choose compressed Flash Video, MPEG1, QuickTime, or Windows Media.
- For standard resolution DVDs, choose MPEG2-DVD.
- For high-definition video, choose H.264 (MPEG4).

Here are details about each video format:

Adobe Flash Video (.flv)
FLV format lets you present video in Adobe Flash Player, a free, widely available browser plug-in. Adobe Flash Player can play either standalone FLV files, or those you embed into Flash animations in SWF format.

Microsoft AVI (.avi)
The Windows version of Soundbooth supports AVI, Microsoft’s standard video file format. AVI is a container format that supports both uncompressed video and a variety of codecs.

MPEG1 (.mpg)
The Windows version of Soundbooth supports MPEG-1, a compressed format commonly used on CD-ROM and the web. This format produces picture quality comparable to VHS at quarter-screen frame size.

Note: Due to their keyframe-based compression and variable bitrate, MPEG formats require significant processing power and time to generate.

MPEG2 (.mpg, .m2v)
MPEG2 format delivers SVHS picture quality, much higher than MPEG-1. A variation of this format is part of the original DVD specification, but MPEG-2 is also supported by the Blu-ray and HD-DVD standards.

MPEG4 (.mp4, .m4v)
Maintains the same perceived quality level as MPEG-2, but offers better compression, reduced file size, and support for interactivity. The H.264 codec is supported by the Blu-ray Disc and HD-DVD formats.

QuickTime (.mov)
QuickTime is the standard video format for Mac OS, though its use isn’t limited to that platform. However, Windows users must install QuickTime for Windows to view and work with MOV files. In addition to full-resolution video, QuickTime supports streaming video and many different types of compression.
Windows Media Video (.wmv)
The Windows version of Soundbooth supports Windows Media Video, Microsoft’s format for compressed, streaming video. Typically, WMV files are viewed in Windows Media Player, but other applications and plug-ins also support this format.

💡 Though the formats above are primarily used for video output, you can specify audio-only output in the Export Settings dialog box.

See also
“Options for video and AAC formats” on page 76

Options for standard audio formats

ASND options
In the Adobe Sound Documents section of the Preferences dialog box, the following settings apply to newly created files. (To change these settings for an existing ASND file, open it, and choose File > Adobe Sound Document Settings.)

Multitrack Time Display For new multitrack files, determines the time range initially visible in the Editor panel.

Embedded Mixdown Determines the audio quality of ASND files in other Adobe applications. Either select Flash Compatible, or select Custom and specify a sample rate and bit depth appropriate for your video projects. (See “Understanding sample rate” on page 8 and “Understanding bit depth” on page 9.)

See also
“Saving and mixing down multitrack files” on page 66

WAV and AIF options
When you save in WAV or AIF format, the Save As Options dialog box appears. This dialog box provides a compact group of settings that you can quickly optimize.

General options

File Type Indicates the file format.

Range Specifies whether to save the entire file or the currently selected range.

Add To Files Panel Adds the saved file to the Files panel.

Audio options

Compressor Specifies the audio codec, if any. The codecs available depend on the platform and file format. In Mac OS, only the Uncompressed option is available. In Windows, WAV format provides these additional options:

- IMA ADPCM Compresses 16-bit audio to 4-bit. This compression scheme can be a good alternative to MPEG-1; it provides fairly fast decoding and degrades audio quality only slightly.
- Microsoft ADPCM Compresses 16-bit audio to 4-bit using a slower method than IMA ADPCM, but quality can be superior, depending upon audio content.
- CCITT A-Law Compresses 16-bit audio to 8-bit, but produces dynamic range equivalent to 13 bits (78 dB). This compression scheme is the standard for European telephone systems.
• **CCITT u-Law** An older version of CCITT compression that requires slightly more processing than A-Law. This compression scheme is the standard for North American and Japanese telephone systems.

• **GSM 6.1** Compresses audio at a ratio of 10:1. Outside of Japan, GSM is the most popular worldwide standard for mobile phones.

• **DSP GroupTrueSpeech (Windows XP only)** A competing standard for mobile phones, this scheme compresses audio at a ratio of 15:1.

**Sample Rate** Sets the rate at which audio is digitally sampled. Higher sampling rates support a wider frequency range, increasing audio quality and file size. To determine the proper setting for common output types, see “Understanding sample rate” on page 8.

**Note:** Though you can work with any sample rate in Soundbooth, your sound card may not be capable of playing all rates properly. To determine supported sample rates, consult the documentation for the card.

**Sample Type** Sets the audio bit depth. Higher bit depths provide more dynamic range and reduce distortion, though they increase file size and processing time. To determine the proper setting for common output types, see “Understanding bit depth” on page 9.

**Channels** Specifies whether the saved file contains one mono channel, two stereo channels, or six (5.1) surround channels. You can save to an equal or lesser number of channels. (For example, you can save a stereo file to mono, but not a mono file to stereo.)

### mp3 options
When you save in .mp3 format, Soundbooth provides the following options:

**Bitrate** Determines the rate in kilobits per second. Higher rates increase file size and audio quality; lower rates reduce size and quality.

*To hear how the selected bitrate affects audio quality, click the Preview button.*

**Channels** Encodes audio either in mono, which reduces file size, or stereo, which increases file size but retains spatial information.

### Options for video and AAC formats
When you save in AAC, Adobe Flash Video, AVI, MPEG, QuickTime, or Windows Media format, the Export Settings dialog box appears. This dialog box lets you access the wide array of export options provided by the Adobe Media Encoder.

### About the Export Settings dialog box
In the Export Settings dialog box you choose the settings Adobe Media Encoder uses to encode the selected file, project, or sequence.

For each format, the Export Settings dialog box includes some presets that are tailored for particular delivery media. You can also save custom presets, which you can share with others or reload as needed.

Updated 15 July 2009
Although the appearance of the Export Settings dialog box varies slightly and is accessed differently in different software, its general form and function remain consistent. The Export Settings dialog box always contains a section for general export settings (such as Format and Preset), and one or more tabbed sections. The tabbed sections available depend on the format and preset you specify. The tab section menu also contains commands specific to the selected format.

When you export a movie file to many formats, you can crop the image, or apply certain filters. By applying the filter settings before encoding, Adobe Media Encoder ensures the highest quality output. You can also specify post-encoding tasks, such as generating a log file or uploading the exported file to a specified server automatically.

See also
www.adobe.com/go/lrvid4075_pr

Export Settings viewing area
The Export Settings dialog box includes a large viewing area where you can toggle between Source and Output tabs. The Source tab includes an image area, and an interactive cropping feature. The Output tab includes an image area that previews the output frame size and pixel aspect ratio (PAR). A time display and a timeline are located under the image area in both the Source panel and Output panel. The timeline includes a playhead, a viewing area bar, and buttons for setting In points and Out points. Other tabs include various encoding settings, depending on the selected format.

Viewing area options
These options are available on the panel menu of the Export Settings viewing area:

Aspect Ratio Corrected Preview  Displays the image, correcting for differences between the source file native pixel aspect ratio (PAR) and your computer screen.
1:1 Pixel Preview  Displays the image using a square PAR. If the source file native PAR uses non-square pixels, the image appears distorted on a computer screen.

Viewing area controls
- To scale the video image, choose a scale setting from the View Zoom Level menu. Fit scales the image to fit into the available image area. The zoom level affects only the image in the dialog box; it does not affect the source file or exported file. You can zoom out by pressing Ctrl+ hyphen (Windows), or Command+ hyphen (Mac OS). You can zoom in by pressing Ctrl+ equals (Windows), or Command+ equals (Mac OS). Do not use the numeric keypad.
- To cue the video numerically, drag the timecode display; or click the timecode display and enter a valid number.
- To cue the video using timeline controls, click or drag in the timeline under the image to set playhead.

Pre-encoding tasks
In general, it’s best to apply certain processing options—such as deinterlacing and cropping—to an exported file before encoding it to a particular format. Doing so can prevent visual artifacts associated with performing the same tasks after encoding. These tasks are pre-encoding tasks. The cropping options, deinterlacing options, and filters options you specify in the Export Settings dialog box are applied before encoding.

Note: You can access the Gaussian Blur filter option (a pre-encoding task) by selecting the Filters tab.

Automatic deinterlacing
Adobe Media Encoder deinterlaces video before encoding whenever you choose to encode an interlaced source to a noninterlaced output.

Crop the source before encoding
1  In the Export Settings dialog box, select the Source tab.
2  Select the Crop button and do any of the following:
   - To crop the image interactively, drag the sides or corner handles of the crop box around the source image.
   - To crop numerically, enter the values for Left, Top, Right, Bottom, in pixels.
   - To constrain the proportion of the cropped image, choose an option from the Crop Proportions menu.
3  Click the Output tab to preview the cropped image.
4  From the Crop Setting menu, choose one of the following:
   - Scale To Fit  To eliminate letterboxing and pillarboxing resulting from cropping, or from using video of different pixel size.
   - Black Borders  Applies a black border to the video even if the target dimension is smaller than the source video.
   - Change Output Size  To automatically set the frame height and frame width of the output to the height and width of the cropped frame. Choose this setting if you want to export content for use with Flash Player or other web applications without black borders such as those used with letterboxing or pillarboxing.

Note: Exporting video at the same dimensions or aspect ratio as the source video will prevent the black borders created when scaling or cropping.

Note: The minimum size to which you can crop an image is 40 pixels by 40 pixels.
Presets for export settings

When exporting with Adobe Media Encoder, choosing a format automatically makes available a list of associated presets designed for particular delivery scenarios. Selecting a preset, in turn, activates the appropriate options in the various settings tabs (Video, Audio, and so on). In most cases, one of the provided presets matches your output goals. However, you can also adjust the parameters of an existing preset and save it as a custom preset. You can share customized presets with others and reload them whenever needed.

Note: Adobe Technical Support supports only Adobe Media Encoder presets that are included with Adobe applications.

Create and save a custom preset

When you change any of the options that come with a preset, you can save the modified preset as a custom preset.

1. In the Format menu, select a format.
2. In the Preset menu, select the preset that most closely matches the settings you want, or select Custom.
3. To exclude video or audio from the exported file, deselect the appropriate option in the Export Settings section.
4. Select any of the available options tabs and select options as needed.
5. To include metadata, click the panel menu button in the tab area and select Include Source XMP Metadata (see “Exporting XMP metadata” on page 85).
6. To add or remove audiences, click the panel menu button in the tab area and select Add/Remove Audiences.
7. To crop the source video, click the Crop button in the Source tab. Then, crop the image (see “Pre-encoding tasks” on page 78).

Note: Altering any setting changes the preset name to “Custom,” until you save the settings as a new preset.

8. When you’re finished customizing a preset, click the Save Preset button.
9. Type a name for the preset.
10. Do any of the following, and then click OK:
    • To include filter settings you specified in the Filters tab in the preset, check Save Filter Settings.
    • To include options you specified in the Others tab (such as FTP settings), check Save Other Tasks.

Presets are stored in the following location:

- Windows XP: C:\Documents and Settings\user\Application Data\Adobe\Adobe Media Encoder\4.0\Presets
- Windows Vista: C:\Users\user\AppData\Roaming\Adobe\Adobe Media Encoder\4.0\Presets
- Macintosh: Macintosh HD/Users/user/Library/Application Support/Adobe/Adobe Media Encoder/4.0/Presets

Import a preset

In the Export Settings dialog box, you can add presets by importing preset files.

1. Click the Import Preset button.
2. Navigate to the location of the preset, select it, and then click Open.
3. Type a name for the imported preset, specify other options, and then click OK.

Export a preset

1. In the Export Settings dialog box, choose the preset you want to export.
2. Alt-click (Windows) or Option-click (Mac OS) the Save Preset button.
3 Choose the location to save the preset, name it, and then click Save.

The preset is saved as an EPR file.

Delete custom presets

1 In the Export Settings dialog box, choose the custom preset you want to delete.

2 Do either of the following:
   - To delete a single preset, click the Delete Preset button.
   - To delete all custom presets, Ctrl+Alt-click (Windows) or Command+Option-click (Mac OS) the Delete Preset button.

3 Click Yes to confirm the deletion.

Filters export settings

Gaussian Blur
The Gaussian Blur effect softens the image and eliminates noise. Adobe Media Encoder applies the Gaussian Blur effect as a pre-encoding task. This step minimizes the noise that the encoder would otherwise have to encode. It results in quicker encoding, smaller output file sizes, better image quality, and often an improvement in the display of motion. You can specify the direction of the blur. Select the Output tab to preview the results of this effect.

Blurriness Controls the amount of blur. Higher numbers cause more blur. Drag the hot text, or type a number, to specify the amount of blur.

Blur Dimension Controls the direction of the blur. Select either Horizontal And Vertical, Horizontal, or Vertical from the menu.

Note: You can remove noise and grain from a project for reasons other than improved encoding and reduction of compressed file size. Consider the Noise & Grain effects, or blur effects, in Adobe Premiere Pro and After Effects.

Video export settings

In the Export Settings dialog box, the options available on the Video tab depend on the format you've specified. Video settings include one or more of the following options. Video settings are listed under headings such as Video Codec, Basic Video Settings, Advanced Settings, Bitrate Settings, Video Hinter Track Settings, and GOP Settings.

Note: Some capture card and plug-in software applications provide their own dialog boxes with specific options. If the options you see are different from the options described here, see the documentation for your capture card or plug-in.

To save final rendering time:
   - Use the same codec to capture and export.
   - Render previews of your sequences as you make changes.
   - Set the export quality setting to match the capture quality setting.

Video Codec or Codec Specifies the codec used to encode the video. The codecs available depend on the format you choose.

Note: If you cannot find options that your hardware-based codec provides, see the documentation provided by the hardware manufacturer. Some codecs included with video-capture hardware require that you set compression options in their own dialog boxes.
Quality Specifies video quality. Generally, higher values increase rendering time and file size. If available, drag the slider or type a value to affect the exported picture quality. Increasing quality above the original capture quality does not increase quality, but may result in longer rendering times.

Width or Frame Width Specifies the width of the frame of the output file in pixels.

Height or Frame Height Specifies the height of the frame of the output file in pixels.

Export As Sequence For still-image formats, select this option to export a section of a sequence as a sequentially-numbered series of still-image files.

Frame Rate Specifies the frame rate of the output file in frames per second. Some codecs support a specific set of frame rates. Increasing the frame rate may produce smoother motion (depending on the frame rate of the source clip, project, or sequence) but uses more disk space.

Depth Specifies the color depth in bits per channel (bpc): the number of bits allocated per color channel. Options are 8 Bit, 16 Bit, 24 Bit, or 32 Bit.

Encode Alpha Channel Enables encoding with alpha transparency, which lets you encode video with the background removed so you can overlay the subject of the video on top of other Flash content. Adobe Media Encoder supports alpha channel transparency using the following formats/codecs:
- FLV using the On2VP6 codec.
- QuickTime using Apple Animation or Apple None codecs at 32 bit color depth.
- Uncompressed Windows AVI with codec set to None at 32 bit color depth.

TV Standard Conforms the output to the NTSC standard or PAL standard.

Field Order or Field Type Specifies whether the output file will have progressive frames or interlaced fields, and if the latter, which field will be written first. Progressive is the correct setting for computer display and motion picture film. Choose Upper First or Lower First when exporting video for an interlaced medium, such as NTSC, or PAL.

Aspect or Pixel Aspect Ratio Specifies pixel aspect ratio. Select one appropriate for the output type. When the pixel aspect ratio (displayed in parentheses) is 1.0, the output will have square pixels; all others will have rectangular pixels. Because computers generally display pixels as squares, content using non-square pixel aspect ratios appear stretched when viewed on a computer but appear with the correct proportions when viewed on a video monitor.

Render At Maximum Depth Specifies whether Adobe Media Encoder renders sequences containing high bit-depth assets at their full bit depth.

Bitrate Mode or Bitrate Encoding Specifies whether the codec achieves a constant bitrate (CBR) or variable bitrate (VBR) in the exported file:
- **Constant** Compresses each frame in the source video to the fixed limit you specify, producing a file with a fixed data rate. Therefore, frames containing more complex data are compressed more, while less complex frames are compressed less.
- **Variable Constrained** Allows the exported file’s data rate to vary within a range you specify. Because a given amount of compression degrades the quality of a complex image more than it degrades the quality of a simple image, VBR encoding compresses complex frames less and compresses simple frames more.
- **Variable Unconstrained** Allows the exported file’s data rate to vary without limit.
- **CBR** Constant bitrate
- **VBR, 1 Pass** Variable bitrate, with the encoder making a single pass through the file from beginning to end. Single-pass encoding takes less time than dual-pass encoding, but doesn’t achieve the same quality in the output.
• **VBR, 2 Pass** Variable bitrate, with the encoder making two passes through the file, from beginning to end, and then from end to beginning. The second pass prolongs the process, but it ensures greater encoding efficiency, and often a higher quality output.

_Note:_ When comparing CBR and VBR files of the same content and file size, you can make the following generalizations: A CBR file may play back more reliably over a wider range of systems, because a fixed data rate is less demanding on a media player and computer processor. However, a VBR file tends to have a higher image quality, because VBR tailors the amount of compression to the image content.

**Bitrate** Specifies the number of megabits per second of playback for the encoded file. (This setting is available only if you select CBR as the Bitrate Encoding option.)

The following options appear only if you select VBR as the Bitrate Encoding option:

**Encoding Passes** Specifies the number of times the encoder will analyze the clip before encoding. Multiple passes increase the time it takes to encode the file, but generally result in more efficient compression and higher image quality. (Adobe After Effects doesn’t support multiple encoding passes.)

**Set Bitrate** Available only for the QuickTime format. Select to keep the bitrate of the output file constant.

**Bitrate [kbps]** Available only for the QuickTime format. Select if you want to determine the bitrate. Then, drag the slider until the hot text displays the desired value.

**Maximum Bitrate [Kbps]** Specifies the maximum bitrate you want the encoder to allow.

**Average Video Bitrate [Kbps]** Specifies the average video bitrate you want the encoder to allow when encoding video using the H.264 video codec.

**Peak Video Bitrate [Kbps]** Specifies the top bitrate you want the encoder to allow.

**Minimum Bitrate** Specifies the minimum number of megabits per second of playback you want the encoder to allow. The minimum bitrate differs according to the format. For MPEG-2-DVD, the minimum bitrate must be at least 1.5 Mbps.

**Allow Interlaced Processing** Select this option if the video content in the sequence is interlaced and you are exporting to a noninterlaced medium, such as motion picture film or progressive scan video. Deinterlacing can also make it easier to apply high-quality effects in another program, such as After Effects. If the sequence content does not have fields, don’t select this option; instead select No Fields from the Fields option.

**M Frames** Specifies the number of B frames (Bi-directional frames) between consecutive I frames (Intra-frames) and P frames (Predicted frames).

**N Frames** Specifies the number of frames between I frames (Intra-frames). This value must be a multiple of the M frames value.

**Optimize Stills or Expand Stills** Select this option to use still images efficiently in exported video files. For example, if a still image has a duration of 2 seconds in a project set to 30 fps, Adobe Premiere Pro creates one 2-second frame instead of 60 frames at 1/30 of a second each. Selecting this option can save disk space for sequences and clips containing still images. Deselect this option only if the exported video file exhibits playback problems when displaying the still images.

**Keyframe Interval [Seconds] or Key Frame Distance (Frames)** Select and type the number of frames after which the codec will create a keyframe when exporting video.

**Simple Profile** Available only when exporting in the FLV video format using the On2VP6 codec, selecting Simple Profile optimizes high-resolution video content that will be played back on older computers or other devices with limited memory and processing resources.
**Undershoot [% target]**  Available only when exporting in the FLV video format using the On2VP6 codec, this option lets you specify the percentage of the target data rate to shoot for so that additional data is available in the buffer to improve difficult sections.

**Quality**  Available only when exporting in the FLV format, this option lets you specify a balance between encoding quality and the time it takes Soundbooth to encode video.

- **Good**  Strikes a balance between image quality and the amount of time it takes to encode video. This is the default value.
- **Best**  Creates the best possible image quality, but will take substantially longer to encode video.
- **Speed**  Specifies that the video be encoded as fast as possible, however, the image will be of lower quality. Recommended for video content used in testing deployments.

**Closed GOP Every**  Specifies the frequency of each Closed Group of Pictures (Closed GOP), which cannot reference frames outside of the closed GOP. A GOP consists of a sequence of I, B, and P frames. (This option is available if you choose MPEG-1 or MPEG-2 as the format.)

**Automatic GOP Placement**  When selected, sets the placement of Group of Pictures (GOP) automatically. (This option is available if you choose MPEG-1 as the format.)

**Note:**  MPEG-1 and MPEG-2 formats include numerous advanced options not listed here. In most cases, selecting a format or preset designed for your target output sets the appropriate options automatically. For detailed information on options not listed, consult the specifications for the MPEG-1 (ISO/IEC 11172) and MPEG-2 (ISO/IEC 13818) formats.

### Audio export settings

In the Export Settings dialog box, the options available in the Audio tab depend on the format you’ve specified. One or more of these options appear on the Audio tab:

**Audio Codec or Codec**  Specifies the codec used to encode the audio data. These options are some of the most commonly used codecs available through Adobe Media Encoder:

- **AAC (Advanced Audio Coding)**  A high-quality encoding format supported by many mobile devices. This codec is the default for the H.264 format.
- **AAC+ Version 1**  Uses spectral band replication (SBR) to enhance the compression efficiency in the frequency domain.
- **AAC+ Version 2**  This version of the AAC codec couples SBR with Parametric Stereo (PS) to enhance the compression efficiency of stereo signals.

SBR is a technology that enhances audio codecs, especially at low bit rates and is based on harmonic redundancy in the frequency domain. The audio codec itself transmits the lower and mid-frequencies of the spectrum, while SBR replicates higher frequency content by transposing up harmonics from the lower and mid-frequencies at the decoder.

- **MainConcept MPEG Audio**  A high-quality encoding format developed by MainConcept, and included with Adobe Premiere Pro, After Effects, and Soundbooth.
- **PCM (pulse-code modulation) Audio**  An uncompressed encoding format. Files of this format tend to be larger than files of the other formats.
Audio Format  The file format used for storing encoded audio data. Some audio formats support only uncompressed audio, which has the highest quality, but uses more disk space. Some formats allow only one codec. Others allow you to choose from a list of supported codecs.

Sample Rate or Frequency  Choose a higher rate to increase the frequency at which audio is converted into discrete digital values, or sampled. Higher sample rates increase audio quality and file size; lower sample rates decrease quality and file size. However, setting the sample rate in the Export Settings dialog box higher than the sample rate of the audio source doesn’t increase quality. Setting a sample rate different from the sample rate of the source file, requires resampling, and additional processing time. You can avoid resampling by capturing audio at the same rate at which you want to export it.

Channels or Output Channels  Specify how many audio channels are in the exported file. If you choose fewer channels than are in the master track of a sequence or project, Adobe Media Encoder downmixes the audio.

Sample Type  Choose a higher bit depth to increase accuracy of audio samples. Higher bit depth can improve dynamic range and reduce distortion, especially if you add additional processing, such as filtering or resampling. Higher bit depths also increase processing time and file size; lower bit rates reduce processing time and file size. However, setting the bit depth in the Export Settings dialog box higher than the bit depth of the source audio doesn’t increase quality.

Audio Interleave  Specify how often audio information is inserted among the video frames in the exported file. See your capture card documentation for the recommended setting. A value of one frame means that when a frame is played back, the audio for the duration of that frame is loaded into RAM so that it can play until the next frame appears. If the audio breaks up when playing, adjust the interleave value. Increasing the value lets the computer store longer audio segments, and process them less often. However, higher interleave values require more RAM. Lowering the value can make playback smoother. Most hard disks operate best with a 1/2-second to 1-second interleave value.

Setting the value to 0 disables Audio Interleave and speeds rendering time. Consider disabling Audio Interleave for projects containing assets with large pixel dimensions.

Bitrate [kbps]  Specifies the output bit rate of the audio. Generally, higher bit rates increase both quality and file size. This option is available for AAC, mp3, and FLV.

Note: Options not documented here are specific to the selected format. For detailed information, consult the specifications for the selected format.

Audiences export settings

In the Export Settings dialog box, selecting Windows Media (Windows only) as the format exposes the Audiences tab. The options on the Audiences tab allow you to output variations of a movie suited to different network speeds. The player software associated with the format detects and selects the most appropriate version to ensure smooth playback. Windows Media generates a single movie that contains variations for different connection speeds.

Note: Some codec-specific settings are not documented here. For more detailed information regarding a particular codec, check the documentation provided by its developer.

Compressed  Specifies that the codec you select in the Video tab is applied. Compressed is the default setting, and is appropriate for most users.

Uncompressed  Specifies that no compression is applied. Because this setting results in large files, it is not appropriate for most users.
Others export settings

The Others tab of the Export Settings dialog box allows you to upload the exported file to a File Transfer Protocol (FTP) server that has storage space allocated for file sharing. FTP is a common method for transferring files over a network and is especially useful for sharing relatively large files using an Internet connection. The server’s administrator can provide you with the details for connecting to the server.

The Others tab includes the following options:

- **Server Name** Enter the DNS or IP address of the server on which the FTP site is located.
- **Port** Specify the number assigned to the FTP server’s command port, which is 21 by default.
- **Remote Directory** Enter the location on the FTP server to access, expressed as a file path.
- **User Login** Enter the user’s identity, as designated by the server’s administrator.
- **Password** Enter the password to a password-protected server.
- **Retries** Specify the number of attempts to contact the server if a connection isn’t established.
- **Send Local File To Recycle Bin (Windows) or Send Local File To Trash (Mac OS)** Deletes the local copy of the exported file once it’s been uploaded to the FTP server.
- **Test** Verifies the connection with the FTP server.

Exporting XMP metadata

Export XMP metadata with a clip

If a clip contains metadata, you can export the clip metadata when you encode the clip.

*Note: The Include Source XMP Metadata option is available when exporting MPEG-1 (Windows only), Windows Media (Windows only), MPEG-2, MPEG-2 Blu-ray, FLV | F4V, H.264, or QuickTime formats.*

1. In the Export Settings dialog box, click the Advanced Mode button , if necessary, to expose the options panels.
2. Click the panel menu button  to the right of the options panels to open the panel menu.
3. Select Include Source XMP Metadata.

Edit XMP metadata in a file before exporting

You can add metadata to a sequence or composition that can be exported when the sequence or composition is encoded.

1. In the Export Settings dialog box, click the Advanced Mode button , if the options panels are not already exposed.
2. Click the panel menu button  to the right of the options panels to open the panel menu.
3. Select File Info.
4. In the dialog box, type information into any of the metadata fields as needed, and click OK.

Append XMP metadata to a file before exporting

1. In the Export Settings dialog box, click the Advanced Mode button , if the options panels are not already exposed.
2. Click the panel menu button  to the right of the options panels to open the panel menu.
3. Select File Info.
4 In the File Info window, select the tab for the type of metadata you want to import.

5 (Optional) some tabs, such as the Description tab, contain a menu offering a selection of template metadata, such as various types of copyright data. Select the desired type.

6 Select Import from the menu next to the OK button, and, in the Import Options pop-up menu, select the desired option, and click OK.

7 Browse to the desired XMP file, select it, and click Open.

8 Click OK.
Chapter 10: Keyboard shortcuts

Keyboard shortcuts help you speed up the editing process.

Finding and customizing shortcuts

Find shortcuts
❖ To find shortcuts, do any of the following:
  • For menu commands, look to the right of command names.
  • For tools, look to the right of tool tips. (To display tool tips, hold the pointer over a tool.)
  • For a complete list of shortcuts, choose Edit > Keyboard Shortcuts.

Customize shortcuts
You can customize nearly all default keyboard shortcuts and add shortcuts for other commands.
1 Choose Edit > Keyboard Shortcuts.
2 In the Command column, select the command you want to customize.
   ❖ To quickly switch between custom panel layouts, assign shortcuts to the Workspace commands.
3 If you want to replace or remove an existing shortcut, choose it from the Shortcuts For Command menu.
4 Do any of the following:
   • To create a shortcut, click inside the Press Shortcut box, and press the desired key combination. Then click Assign.
   • To remove a shortcut, click Remove.
   Note: If you enter a key combination that’s already in use, Soundbooth displays an alert. Click Yes to transfer the shortcut to a different command, or No to retain the existing assignment.
5 When you finish making changes, click OK.

Save or delete custom sets of shortcuts
1 Choose Edit > Keyboard Shortcuts.
2 Do either of the following:
   • To save a custom set, click Save As, enter a name, and click OK.
   • To delete a custom set, choose it from the Set menu, and then click Delete.

Restore default shortcuts
1 Choose Edit > Keyboard Shortcuts.
2 From the Set menu, choose Default Set.
Common shortcuts

Shortcuts for playing and zooming audio

This partial list includes the playing and zooming shortcuts that many Soundbooth experts find most useful.

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows shortcut</th>
<th>Mac OS shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start and stop playback</td>
<td>Spacebar</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Enable or disable looped playback</td>
<td>Ctrl+L</td>
<td>Command+L</td>
</tr>
<tr>
<td>Shuttle playback left or right (press again to increase speed)</td>
<td>J or L</td>
<td>J or L</td>
</tr>
<tr>
<td>Stop shuttled playback</td>
<td>K</td>
<td>K</td>
</tr>
<tr>
<td>Select Hand tool</td>
<td>H</td>
<td>H</td>
</tr>
<tr>
<td>Select Zoom tool</td>
<td>Z</td>
<td>Z</td>
</tr>
<tr>
<td>Move current-time indicator to beginning of file</td>
<td>Home</td>
<td>Home</td>
</tr>
<tr>
<td>Move current-time indicator to end of file</td>
<td>End</td>
<td>End</td>
</tr>
<tr>
<td>Zoom in</td>
<td>=</td>
<td>=</td>
</tr>
<tr>
<td>Zoom out</td>
<td>\</td>
<td>\</td>
</tr>
<tr>
<td>Zoom out fully</td>
<td>Shift+S</td>
<td>Shift+S</td>
</tr>
<tr>
<td>Zoom to selection in point</td>
<td>Shift+Q</td>
<td>Shift+Q</td>
</tr>
<tr>
<td>Zoom to selection out point</td>
<td>Shift+W</td>
<td>Shift+W</td>
</tr>
</tbody>
</table>

You can also zoom in and out with the mouse wheel.

See also
“Playing audio” on page 28
“Zoom audio” on page 33

Shortcuts for editing audio

This partial list includes the editing shortcuts that many Soundbooth experts find most useful.

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows shortcut</th>
<th>Mac OS shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Expand Editor panel to fill application window.</td>
<td>Tilde (~) key. Do not press Shift.</td>
<td>Tilde (~) key. Do not press Shift.</td>
</tr>
<tr>
<td>Select Time Selection tool</td>
<td>T</td>
<td>T</td>
</tr>
<tr>
<td>Select Frequency Selection tool</td>
<td>F</td>
<td>F</td>
</tr>
<tr>
<td>Select Rectangular Marquee tool</td>
<td>R</td>
<td>R</td>
</tr>
<tr>
<td>Select Lasso tool</td>
<td>G</td>
<td>G</td>
</tr>
<tr>
<td>Auto-heal an audio glitch</td>
<td>Ctrl+U</td>
<td>Command+U</td>
</tr>
</tbody>
</table>

Updated 15 July 2009
Keyboard shortcuts

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows shortcut</th>
<th>Mac OS shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert silence</td>
<td>Ctrl+T</td>
<td>Command+T</td>
</tr>
<tr>
<td>Insert marker</td>
<td>M or * (asterisk key)</td>
<td>M or *(asterisk key)</td>
</tr>
<tr>
<td>Add most recent effect to rack</td>
<td>Ctrl+Shift+E</td>
<td>Command+Shift+E</td>
</tr>
</tbody>
</table>

See also

“Selecting audio” on page 36

“Repairing audio” on page 42

“Applying effects” on page 49

Shortcuts for score keyframes

This partial list includes the keyframe shortcuts that many Soundbooth experts find most useful.

To access these shortcuts, click a score parameter lane.

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows shortcut</th>
<th>Mac OS shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select previous or next keyframe</td>
<td>Left or right arrow</td>
<td>Left or right arrow</td>
</tr>
<tr>
<td>Select multiple keyframes</td>
<td>Shift+left or right arrow</td>
<td>Shift+left or right arrow</td>
</tr>
<tr>
<td>Adjust parameter values</td>
<td>Up or down arrow</td>
<td>Up or down arrow</td>
</tr>
<tr>
<td>Adjust time position</td>
<td>Alt+left or right arrow</td>
<td>Option+left or right arrow</td>
</tr>
</tbody>
</table>

See also

“Automate mixes with keyframes” on page 62

“Customizing scores” on page 64
Chapter 11: Digital audio glossary

The glossary is your guide to unfamiliar terms in common audio workflows and multiple Adobe Soundbooth features. If you don’t find a term here, search for it in Help to find a feature-specific definition.

Common audio terms

A

ADC (analog-to-digital converter) The hardware that converts an analog audio or video signal into a digital signal that you can process with a computer.

aliasing Noise that occurs when a high frequency sound exceeds the Nyquist frequency for a given sample rate. (See “Nyquist frequency” on page 93.) Most analog-to-digital converters prevent aliasing by filtering out sounds above the Nyquist frequency.

amplitude Amplitude represents the volume of an audio signal. A waveform’s amplitude is measured by its distance from the center line, which represents an amplitude of 0. There are different standards for measuring amplitude, but the decibel (dB) is the most common. (See “decibel (dB)” on page 91.)

analog recording Traditional audio recording with devices such as magnetic tape machines and vinyl records. Analog audio recording consists of a continuous curve, as opposed to digital recording, which consists of discrete samples.

ASIO (Audio Stream In/Out) A standard for low-latency drivers, created by Steinberg Media Technologies.

attack The first part of the sound that you hear. Some sounds (like pianos and drums) have a very fast attack; the loudest portion of the sound occurs very quickly. A sound with a slow attack rate (such as a soft string section) slowly increases in volume.

attenuate To reduce volume or signal level.

B

band pass filter A filter that allows some audio frequencies to pass through unchanged.

beats per minute (bpm) Musical tempo, which is defined by the number of beats that occur every 60 seconds.

bit depth The number of bits used to represent audio amplitude. Higher bit depths provide greater dynamic range but increase file size. For details, see “Understanding bit depth” on page 9.

C

clipping In digital audio, distortion that occurs when the amplitude of a signal exceeds the maximum level for the current bit depth. Visually, clipped audio produces broad flat areas at the top of a waveform. If you experience clipping, lower the recording input or the source output levels.

codec (compressor/decompressor) An abbreviation for the data compression schemes used by the ACM, AVI, MPEG, and QuickTime formats and the analog-to-digital converters on some sound cards. (Note that codecs only compress file size; to compress audio amplitude, apply a compressor effect.)
**compressor**  An effect that reduces dynamic range by lowering amplitude when an audio signal rises above a specified threshold. For example, a compressor can compensate for variations in level caused by a vocalist who occasionally moves away from a microphone. Or, during mastering, a compressor can produce consistent levels for full program material, providing a solid, professional sound for web, video, and radio presentations. (See “mastering” on page 92.)

**crossfade**  A fade from one audio track to another.

**D**

**DAC**  (digital-to-analog converter) The hardware that converts a digital audio or video signal into an analog signal that you can play through amplifiers and speakers.

**DAT**  (digital audio tape) A standard two-track digital audio tape format. DAT tapes are sampled at 16 and 24 bits, and 32,000, 44,100, and 48,000 samples per second. (The latter is often described as *DAT quality.*)

**DAW**  (digital audio workstation) A computer system used to edit, process, or mix audio.

**dBFS**  Decibels below full scale in digital audio. The maximum possible amplitude is 0 dBFS; all amplitudes below that are expressed as negative numbers. A given dBFS value does not directly correspond to the original sound pressure level measured in acoustic dB.

**DC offset**  Some sound cards record with a slight DC offset, in which direct current is introduced into the signal, causing the center of the waveform to be offset from the zero point (the center line in the waveform display). DC offset can cause a click or pop at the beginning and end of a file.

**decibel (dB)**  In audio, the decibel (dB) is a logarithmic unit of measurement used for amplitude.

**delay**  A time-shifted signal that you can mix with the original, nondelayed signal to provide a fuller sound or create echo effects.

**dithering**  Adds small amounts of noise to a digital signal so that very quiet audio remains audible when you convert from a high-bit resolution to a lower one (for example, when converting from 32-bit to 16-bit). Without dithering, quiet audio passages such as long reverb tails may be abruptly truncated.

**dry**  Describes an audio signal without any signal processing such as reverb; the opposite of wet.

**DSP**  (digital signal processing) The process of transforming a digital audio signal by using complex algorithms. Examples include filtering with equalizers, and effects processing with reverbs and delays.

**DVD**  A storage medium similar to a CD, but with much higher bandwidth and storage capabilities. Audio in DVD movies generally uses a 96-kHz sample rate and a 24-bit depth.

**dynamic range**  Audio amplitude range, from quietest troughs to loudest peaks. (See also “bit depth” on page 90 and “decibel (dB)” on page 91.)

**E**

**equalization (EQ)**  The process of increasing or decreasing the amplitude of specific audio frequencies relative to the amplitude of other audio frequencies.

**expander**  Increases dynamic range by lowering amplitude when an audio signal falls below a specified threshold (the opposite of a compressor). For example, an expander can be used to lower the level of background noise that becomes audible when a musician stops playing.
FFT (fast Fourier transform) An algorithm based on the Fourier theory, which allows quick analysis of frequency and amplitude. In Soundbooth, you adjust spectral resolution by specifying different FFT sample sizes. (See “Customize the spectral display” on page 33.)

frequency Describes the rate at which a sound wave vibrates, measured in cycles per second, or hertz (Hz). A cycle consists of a single, repeated sequence of pressure changes, from zero pressure, to high pressure, to low pressure, and back to zero. A sound wave’s frequency determines its pitch: high frequency equals high pitch, and low frequency equals low pitch. (See also "Waveform measurements" on page 6.)

hertz (Hz) Cycles per second. A unit of measurement that describes the frequency of a sound. (See “frequency” on page 92.)

latency Measures the delay between user input and sound output from a computer. If latency is high, it produces an audible echo during recording, disrupting timing for musicians. To reduce latency, use sound cards with ASIO or Core Audio drivers.

limiter A signal processor that prevents audio from clipping. If the input signal exceeds the specified threshold level, the output level remains constant even if the input increases in volume.

mastering The process of finalizing audio for a specific medium, such as the web or an audio CD. Mastering consists of several processing phases, with equalization and compression phases being the most essential. (To master audio in Soundbooth, see "Mastering effect" on page 56.)

millisecond (ms) One thousandth of a second. (There are 1000 milliseconds in a second.)

miniplug A common name for 1/8-inch plugs and jacks, sometimes known as minijacks. On the most common sound cards, miniplug jacks provide analog audio inputs and outputs.

mix (or mix down) To combine multiple audio sources or tracks and output them together. Though mixes are typically output to a stereo pair of channels, they can be directed to any number of channels (for example, one channel for mono, or six channels for surround sound).

mono A monophonic signal, which contains only one sound source.

noise gate A special type of expander that reduces or eliminates noise by greatly lowering signal levels that fall below a specified threshold. Noise gates are often configured to totally eliminate background noise during musical pauses. You can also use these gates to silence pauses in speech.

noise shaping A technique that shifts the frequency of dithering noise to minimize its audibility. (See also “dithering” on page 91.)

normalize To adjust the highest peak of a waveform so it nearly reaches the digital maximum, 0 dBFS, thereby raising or lowering all other peaks accordingly. The Normalize feature in Soundbooth normalizes audio to 0.3 dBFS, avoiding clipping while ensuring optimal volume.
Nyquist frequency  A frequency equal to half the current sample rate, which determines the highest reproducible audio frequency for that rate. For example, audio CDs use a sample rate of 44,100 Hz because the resulting Nyquist frequency is 22,050 Hz—just above the limit of human hearing, 20,000 Hz. For the best audio quality, record and edit at higher sample rates and then convert down if needed.

P

PCM (pulse code modulation) PCM is the standard method used to digitally encode audio and is the basic, uncompressed data format used in file formats such as WAV and AIFF.

phase  The position of a sound wave relative to other sound waves. As a sound wave travels through the air, it compresses and expands air molecules in peaks and troughs, much like an ocean wave. In the Soundbooth waveform display, peaks appear above the center line, troughs appear below. If two channels of a stereo waveform are exactly opposite in phase, they will cancel each other out. More common, however, are slightly out-of-phase waves, which have misaligned peaks and troughs, resulting in duller sound. (See also “Waveform measurements” on page 6.)

processes  Intensive functions that require dedicated computer power, briefly preventing you from editing audio. Processes permanently change audio data. (Compare with “real time” on page 93.)

Q

quantization  A process that occurs when an analog waveform is converted to digital data and becomes a series of samples. Quantization noise is introduced as some samples are shifted to quantization levels allowed by the current bit depth. This noise is highest at low bit depths, where it can particularly affect low-amplitude sounds.

R

RCA cable  Sometimes called a phono cable, RCA cables have RCA plugs or jacks at either end and are normally used to connect stereo system components, such as receivers, CD players, and cassette decks.

real time  Describes functions that immediately respond to user input. Real time functions leave audio data intact, so you can readjust settings in the future. (Compare with “processes” on page 93.) In Soundbooth, real time functions include effects and mixing controls.

resample  To convert a sound file to a different sample rate and bit depth. In Soundbooth, you resample files by using the Save As command. (See “Save entire files or selected ranges” on page 72.)

reverb  The reverberant sound produced by an acoustic space, such as a room or concert hall. Reverb consists of dense, discrete echoes that arrive at the ear so rapidly that the ear can’t separate them.

RMS  (Root-mean-square) A mathematical formula used to determine the average amplitude of an audio selection. RMS amplitude reflects perceived loudness better than peak amplitude.

S

sample  A digital snapshot of an audio waveform at a particular point in time. In digital audio, a series of numeric samples reproduces an entire waveform, with higher sample rates producing increased frequency response. (Note that musical samplers use the term sample to describe a digital recording, rather than a digital snapshot.)

sample rate  The number of samples per second. Higher sample rates provide a greater frequency range but increase file size. For details, see “Understanding sample rate” on page 8.

signal-to-noise ratio  Describes the difference between the highest signal level before distortion and the average level of the noise floor. In most analog systems, such as microphone preamps, the signal-to-noise ratio is around 92 dB.
**sound card**  A hardware device that lets your computer play and record audio. Sound cards can be built into the computer motherboard, added as an internal card, or connected via an external USB or FireWire device.

**sound wave**  A wave of air molecules. Humans can hear sound waves with frequencies of 20 to 20,000 Hz.

**spectral editing**  Editing audio using a display that visually represents audio frequencies. In spectral displays, bass frequencies appear at the bottom, treble at the top. Volume is represented by color intensity. In Soundbooth, you perform spectral editing to remove noise or process specific frequency ranges.

**stereo**  A signal with a left and right channel, allowing for spatial placement of sounds.

**T**

**tempo**  The rhythmic speed of music, normally measured in beats per minute. (See “beats per minute (bpm)” on page 90.)

**W**

**waveform**  The visual representation of an audio signal, displayed as amplitude across time in Soundbooth. (In acoustics, waveform refers to a sound wave of a specific frequency.)

**wet**  Describes an audio signal that includes signal processing such as reverb; the opposite of dry.
Index

A
AAC format
about 73
options for 76
activation of software 1
ADC, defined 90
Adobe After Effects, editing audio from 68
Adobe Bridge 20
Adobe Dynamic Link 69
Adobe Exchange 4
Adobe Flash
See also Flash cue points
editing audio from 68
video format 74
Adobe Media Encoder
about 76
Audio options 83
Filters options 80
Video options 80
Adobe Premiere Pro, editing audio from 68
Adobe Product Improvement Program 1
Adobe Soundbooth
digitizing audio with 9
new features in CS4 4
AIF format
about 73
options for 75
aliasing, defined 90
amplitude, defined 90
analog audio, fundamentals of 8
Analog Delay effect 50
analog recording, defined 90
Apple AIF format 73
ASIO, defined 90
ASND format
about 73
options for 75
attack, defined 90
attenuate, defined 90
Audiences encoding settings 84
audio
See also playing audio, recording audio
bit depth 84
display, customizing 33
fading 39
fundamentals of 6
looping 44
mastering 56
muting 42
repairing 42
trimming 38
audio blocks. See audio interleaving
audio export settings 84
audio files
See also specific format names
closing 73
formats, choosing 73
opening 20
saving 72
audio interleaving 84
Auto Heal option 44
Auto-Open Effect Custom Settings
option 49
AVI format
about 74
options for 76
B
background noise, removing 43
band pass filter, defined 90
beats per minute (bpm), defined 90
beats, displaying 45
bit depth
audio 84
changing 72, 75, 76
color 81
defined 90
export 81
fundamentals of 9
bit rate 81
Bridge. See Adobe Bridge
brightness of interface 15
C
CBR encoding 81
CFA files 22
Change Pitch and Timing task 46
channels
editing individually 58, 72
exported audio 84
Chorus/Flanger effect 51
Clean Up Audio task 43
clicks, removing 44
clipping
defined 90
indicators in meters 30
closing files 73
codec
defined 90
color palettes 81
colors
bit depth 81
Community help 2
Community search engine 2
compression keyframes 82
Compressor effect 52
conforming audio 23
Constant Bit Rate. See CBR encoding
converting
file formats 72
stereo to mono 76
Convolution Reverb effect 52
copying audio 21, 38
Create Loop task 44
cropping audio 38
cropping video prior to export 78
cue points. See Flash cue points
current-time indicator 29
Custom Time Format option 28
customizing keyboard shortcuts 87
cutting audio 38
D
DAC, defined 91
DAT, defined 91
DAW, defined 91
dB, defined 91
dBFS, defined 91
dC offset, defined 91
decibel, defined 91
default settings
See also preferences
workspaces 16
deinterlacing
on export 82
deinterlacing on export 78
Updated 15 July 2009
deleting audio 38

devices. See input and output devices
digital audio fundamentals 8
DirectSound cards 19
displaying files in Editor panel 20
Distortion effect 53
dithering, defined 91
docking panels 11
downloads
updates, plug-ins, and tryouts 4
downmixing 84
dry, defined 91
DSP, defined 91
DVD, defined 91
Dynamic Link 69
dynamic range, defined 91
Dynamics effect 54

E
Edit In Adobe Soundbooth command 68
editing audio. See specific editing tasks
Editor panel
navigating in 34
viewing audio in 31
effects
See also individual effect names
advanced and standard 50
applying 49
presets 49
Effects panel and rack 49
equalization (EQ)
defined 91
Graphic effect 54
Parametric effect 55
Exchange 4
expander, defined 91
exporting 76
AIF, AVI, MOV, or WAV format 75
audio 84
MP3 format 76
additional video formats 76
Extensible Metadata Platform (XMP) 23
Extract Audio command 70
Extras 4

F
fades
automatic 39
manual 39
FFT, defined 92

fields
order of 81
files
See also individual format names
creating 21
opening 20
saving audio and video to 72
size and contents of 9
Files panel 20
filmstrip
See Export As Sequence 80
Flanger effect 51
Flash cue points
exporting and importing 68
inserting as audio markers 35
setting parameters 67
workflow 67
floating windows 11
FLV format
about 74
options for 76
font installation 2
frame rate
for exporting 81
frequencies
defined 92
selecting 37
viewing 31
Frequency Selection tool 37

G
graphic equalizer 54

H
H.264 format
about 74
options for 76
Hertz (Hz), defined 92
hiss, removing 43
History panel 47
hum, removing 43
impulse files for Convolution Reverb
effect 52
input and output devices
about 18
choosing 18
input levels, adjusting 22
setting properties 19
Insert Silence command 42
interleaving audio 84
iPod, options for AAC format 76
keyboard shortcuts
customizing 87
default, restoring 87
editing 88
finding 87
playing and zooming 88
saving and deleting sets 87
workspace switching 87
layered channels, viewing 33
levels
adjusting 22
monitoring 30
limiter
button 41
defined 92
effect 54, 56
looping
audio files 44
playback 29

M
magnifying. See zooming
Make Palette From Movie option 81
markers
adding, adjusting, and deleting 35
Markers panel 35
Marquee tool 37
mastering
defined 92
effect 56
media cache 22, 23
Media Encoder. See Adobe Media Encoder
metadata
about 23
creating 25
editing 26
file, clip, and project 24
searching 25
showing and hiding 25
speech to text 27
millisecond (ms), defined 92
miniplug, defined 92
Mix Paste command 38
Mixdown commands 66
mixing, defined 92
monitoring levels 30
mono, defined 92
mouse wheel, zooming with 33
MOV format
about 74
options for 76
mp3 format
about 74
options for 76
MPEG formats
about 74
options for 76
multiple monitors 15
multitrack files
creating 58
editing clips 63
inserting clips 59
missing video or scores 60
mixing 61, 62
moving clips 63
saving 66
tracks, creating and deleting 59
muting audio 42

N
navigating audio 34, 88
new features in Soundbooth CS4 4
noise
gate, defined 92
removing individual sounds 44
removing throughout file or selection 43
shaping, defined 92
visually identifying 42
normalizing
audio amplitude 41
defined 92
Nyquist Frequency, defined 93

O
online resources 4
opening files 20
Optimize Stills setting 82
output devices. See input and output devices
overdrive, creating with Distortion effect 53
P
panels
See individual panel names
docking and grouping 11
opening and closing 14
resizing 13
parametric equalizer 55
pasting audio 38
pausing playback 29
PCM, defined 93
PEK files 22
phase
defined 93
illustrated 7
Phaser effect 56
pitch shifting 46
playing audio
controls for 29
looping 29
output devices, choosing 18
start point, setting 29
plug-ins
in Adobe Store 4
pops, removing 44
preferences
audio hardware 18
Auto-Heal 44
effect display 49
interface brightness 15
media 22
score location 64
time format 28
transport 29
Premiere. See Adobe Premiere Pro
 preroll and postroll 29
presets
for effects 49
for exporting 79
previewing video 70
processes
defined 93
R
ranges. See selecting audio 72
RCA cable, defined 93
read me file 2
real-time, defined 93
recording audio
creating new files by 21
input devices, choosing 18, 21
levels, setting 22
start point, setting 29
redoing edits 47
registration of software 1
Remove A Sound task 44
repairing audio 42
resampling
audio 72, 75
defined 93
Return to Start Position option 29
reverb
defined 93
effect 52
RMS, defined 93
rulers, displaying 15
rumble, removing 44
S
sample rate
audio 84
changing 72, 75, 76
defined 93
fundamentals of 8
unsupported, conforming 23
sample, defined 93
saving audio and video files 72
Scale To Fit option 78
scores
basic options 66
duration and parts 65
inserting 64
installing 64
keyframing options 62, 89
previewing 64
scrolling. See navigating
scrubbing
audio 29
selecting audio
creating new file 21
total waveform 37
frequency ranges 37
using preroll and postroll 29
time ranges 36
separated channels, viewing 33
shifting pitch 46
shortcuts. See keyboard shortcuts
shrinking audio 46
sidecar files 23
signal-to-noise ratio, defined 93
silence, inserting 42
Snapping commands 37
snapshots 47
software
activation 1
downloads 4
registration 1
sound card
defined 94
See also input and output devices
sound wave, defined 94
sound, fundamentals of 6
spectral display
about 32
customizing 33
selecting frequencies in 37
showing 31
spectral editing, defined 94
speech transcription 27, 68
stereo
converting to mono 76
defined 94
editing individual channels 58, 72
still images
optimizing for export 82
stretching audio 46
surround channels
editing individually 72
inputs and outputs 18
meters 30
viewing 33
switching audio displays 31

tempo, defined 94
temporary files, deleting 22
time
display format 28
monitoring features 28
navigating 34
Time Selection tool 36
timeline ruler, positioning 15
time-stretching audio 46
tool tips, in shortcuts 87
tools
displaying in toolbar or panel 15
Frequency Selection 37
Hand 34
Lasso 37
Marquee 37
Time Selection 36
Zoom 34
transcription 27
transport controls 29
trimming
audio 38
tryouts 4

undoing edits 47
updates 4
user interface brightness 15

vertical ruler, positioning 15
video
editing audio from 69
file formats, choosing 74
opening 20, 59
Vocal Enhancer effect 57
voice-overs, recording 21
volume
equalizing 41
fading 39
matching 41
maximizing 41
raising or lowering 40

WAV format
about 73
options for 75
waveform display
about 31
customizing 33
waveforms
defined 94
fundamentals of 6
WDM sound cards 19
wet, defined 94
windows
floating 11
opening and closing 14
Windows Media format
specifying codecs 84
Windows Media Video format
about 75
options for 76
Windows Waveform format 73
workspaces
about 11
choosing 16
deleting 17
docking and grouping 11
drop zones 11
floating windows 11
keyboard shortcuts for 87
multiple monitors 15
predefined 16
resetting 17
resizing panel groups 13
saving custom layouts 16

X
XMP (Extensible Metadata Platform)
about 23
Software Development Kit 24

Z
zooming audio 33