Contents

Chapter 1: Resources
Installation, activation, and registration ............................................................. 1
Help and support ................................................................................................. 2
New features ....................................................................................................... 4

Chapter 2: User interface
Changing workspaces ......................................................................................... 6
Tools, clip details, and menus ........................................................................... 11
Preferences ........................................................................................................ 14

Chapter 3: Workflows and system setup
Basic workflow ................................................................................................... 19
File-based workflows ....................................................................................... 25
DVD or Blu-ray Disc workflow ........................................................................ 25
SWF workflow ................................................................................................... 26
Cross-platform workflow ................................................................................ 27
Cross-application workflows ........................................................................... 27
Adobe Dynamic Link ......................................................................................... 34
Metadata workflow .......................................................................................... 39
Setting up your system .................................................................................... 40

Chapter 4: Project setup
Creating and changing projects ....................................................................... 48
Aspect ratios ...................................................................................................... 51

Chapter 5: Capturing, digitizing, transferring, and importing
Capturing and digitizing ................................................................................. 56
Capturing DV or HDV video ............................................................................ 65
Capturing HD video ........................................................................................ 66
Digitizing analog video .................................................................................... 67
Capturing content for DVD ............................................................................. 68
Batch capturing and recapturing ..................................................................... 69
Timecode ........................................................................................................... 76
Transferring and Importing files ..................................................................... 80
Importing assets from tapeless formats ............................................................ 88
Importing still images ..................................................................................... 90
Importing digital audio ................................................................................... 93
Importing sequences, clip lists, libraries, and compositions ......................... 95
Importing XML project files from Final Cut Pro ............................................ 97

Chapter 6: Managing assets
Customizing the Project panel ......................................................................... 101
Organizing assets in the Project panel ............................................................. 104
Managing metadata ......................................................................................... 110

Last updated 11/6/2011
Chapter 7: Monitoring assets
Source Monitor and Program Monitor .............................................. 115
Playing assets ............................................................................... 119
Waveform monitors and vectorscope .............................................. 122
Reference Monitor ......................................................................... 125

Chapter 8: Editing sequences and clips
Creating and changing sequences .................................................. 127
Multi-camera sequences ................................................................ 144
Using multiple sequences ............................................................. 149
Creating clips ................................................................................ 151
Modifying clip properties with Interpret Footage ............................... 153
Creating special clips (synthetics) ................................................... 154
Adding clips to sequences ............................................................. 156
Trimming clips .............................................................................. 165
Working with clips in a sequence ................................................... 174
Rearranging clips in a sequence .................................................... 179
Rendering and previewing sequences ............................................ 183
Correcting mistakes ....................................................................... 188
Markers ......................................................................................... 189

Chapter 9: Editing Audio
Working with audio ......................................................................... 195
Working with clips, channels, and tracks ........................................ 201
Editing audio in a Timeline panel .................................................. 208
Recording audio ............................................................................ 211
Adjusting volume levels ................................................................. 215
Audio transitions ........................................................................... 220
Applying effects to audio ............................................................... 222
Recording audio mixes ................................................................. 225
Panning and balancing ................................................................. 227
Advanced mixing ........................................................................... 231
Editing audio in Adobe Soundbooth .............................................. 234
Editing audio in Adobe Audition .................................................... 235
Correcting common audio problems ............................................. 236

Chapter 10: Titling
Creating titles ................................................................................ 237
Creating popular types of titles ..................................................... 242
Adding text to titles ....................................................................... 242
Adding shapes and images ............................................................ 247
Working with text and objects in titles .......................................... 252
Adding fills, strokes, and shadows in titles .................................... 254
Working with styles ....................................................................... 259
Creating rolling and crawling titles .............................................. 261

Last updated 11/6/2011
Chapter 11: Effects and transitions

Working with effects .......................................................... 262
Applying, removing, and organizing effects .................................. 265
Adjusting effects .................................................................. 269
Customizing effect presets ......................................................... 276
Creating common effects ......................................................... 278
Motion ................................................................................. 280
Changing clip duration, speed, or interlacing .................................. 287
Color correction .................................................................... 298
Special color and luminance adjustments ..................................... 313
Transition overview .................................................................. 319
Applying transitions .................................................................. 322
Fine-tuning transitions ................................................................ 324
Customizing transitions ............................................................ 328
About the effect reference ......................................................... 329
Audio effects ......................................................................... 331
Audio crossfade transitions ....................................................... 339
Adjust effects ........................................................................ 340
Blur and Sharpen effects ......................................................... 343
Channel effects ...................................................................... 346
Color Correction effects .......................................................... 349
Distort effects ........................................................................ 362
GPU effects (Windows only) ...................................................... 366
Generate effects ..................................................................... 367
Image Control effects .............................................................. 374
Keying effects ........................................................................ 375
Noise & Grain effects ............................................................... 380
Perspective effects .................................................................. 383
Render effects ........................................................................ 385
Stylize effects ....................................................................... 385
Time effects .......................................................................... 390
Transform effects .................................................................... 393
Transition effects .................................................................... 394
Utility effects ......................................................................... 396
Video effects .......................................................................... 397
Video dissolve transitions ........................................................ 397

Chapter 12: Animation

Animating effects ................................................................... 399
Adding, navigating, and setting keyframes .................................. 403
Moving and copying keyframes .................................................. 408
Controlling effect changes using keyframe interpolation ................. 410
Creating common animations .................................................... 413
Chapter 13: Compositing
Compositing video ................................................................. 415
Transparency (masks, alpha channels) ........................................... 418
Creating transparency and solid colors with keys and mattes ................. 419

Chapter 14: Exporting
Basics of exporting ................................................................. 427
Adobe Media Encoder ............................................................. 434
Formats exported directly from Premiere Pro .................................. 446
Exporting editable movie or audio files ....................................... 447
Exporting OMF files for Pro Tools ............................................. 449
Exporting HD and HDV sequences ............................................ 452
Exporting still images and still-image sequences .............................. 452
Exporting PDF documents for comments .................................... 453
Exporting to DVD, Blu-ray Disc, or CD ...................................... 455
Exporting projects for other applications or archiving ......................... 458
Exporting to videotape or film ................................................... 462
Exporting for the web ............................................................. 465
Exporting to iPods, cell phones, PSPs and other mobile devices ............. 470
Exporting XMP metadata ......................................................... 472

Chapter 15: Keyboard shortcuts
Finding and customizing keyboard shortcuts ................................ 474
Default keyboard shortcuts ...................................................... 476

Index ....................................................................................... 483
Chapter 1: Resources

Installation, activation, and registration

Before installing Adobe Premiere Pro software, review complete system requirements and recommendations in the Read Me file. The Read Me file is on the installation disc, as well as on the Premiere Pro support section of the Adobe website.

For Premiere Pro system requirements, see the Adobe website.

For lists of various categories of hardware compatible with Adobe Premiere Pro, see the Adobe website.

Install the software

1. Quit all applications running on your computer.
2. Insert the installation disc into your DVD drive, and follow the on-screen instructions.

Note: The free trial version of Adobe Premiere Pro software does not include some features that depend upon software licensed from parties other than Adobe. For example, some codecs for encoding MPEG formats are available only with the full version of Adobe Premiere Pro software.

For a detailed list of limitations of the trial version of Premiere Pro software, see the Adobe website.

For frequently asked questions about trial versions, see the Adobe website.

Help with installation

For help with installation issues, see the Installation Support Center at www.adobe.com/go/cs4install.

License activation

During the installation process, your Adobe software contacts Adobe to complete the license activation process. No personal data is transmitted. For more information on product activation, visit the Adobe website at www.adobe.com/go/activation.

A single-user retail license activation supports two computers. For example, you can install the product on a desktop computer at work and on a laptop computer at home. If you want to install the software on a third computer, first deactivate it on one of the other two computers. Choose Help > Deactivate.

Register

Register your product to receive complimentary installation support, notifications of updates, and other services.

❖ To register, follow the on-screen instructions in the Registration dialog box, which appears after you install the software.

💡 If you postpone registration, you can register at any time by choosing Help > Registration.
Adobe Product Improvement Program

After you have used your Adobe software a certain number of times, a dialog box appears, asking whether you want to participate in the Adobe Product Improvement Program.

If you choose to participate, data about your use of Adobe software is sent to Adobe. No personal information is recorded or sent. The Adobe Product Improvement Program only collects information about the features and tools that you use in the software and how often you use them.

You can opt in to or opt out of the program at any time:

- To participate, choose Help > Adobe Product Improvement Program and click Yes, Participate.
- To stop participating, choose Help > Adobe Product Improvement Program and click No, Thank You.

ReadMe

A ReadMe file for your software is available on-line and on the installation disc. Open the file to read important information about topics such as the following:

- System requirements
- Installation (including uninstalling the software)
- Activation and registration
- Font installation
- Troubleshooting
- Customer support
- Legal notices

Help and support

Community Help

Community Help is an integrated environment on Adobe.com that gives you access to community-generated content moderated by Adobe and industry experts. Comments from users help guide you to an answer.

Community Help draws on a number of resources, including:

- Videos, tutorials, tips and techniques, blogs, articles, and examples for designers and developers.
- Complete on-line product Help, which is updated regularly by the Adobe documentation team.
- All other content on Adobe.com, including knowledgebase articles, downloads and updates, Developer Connection, and more.

Choose Help > product name Help in the application to access the Help and Support page, the portal to all of the Community Help content for your product. You can also use the Help search field in some Creative Suite 4 applications, or press F1 (Windows), to access Community Help for your product.

The sites searched by the default Community Help search engine are hand-selected and reviewed for quality by Adobe and Adobe Community Experts. Adobe experts also work to ensure that the top search results include a mixture of different kinds of content, including results from on-line product Help.

For more information on using Community Help, see http://help.adobe.com/en_US/CommunityHelp/.
For a video overview of Community Help, see www.adobe.com/go/lrvid4117_xp.

For frequently asked questions about Community Help, see http://community.adobe.com/help/profile/faq.html

**Product Help**

Adobe provides a comprehensive user guide for each product in several formats, including on-line product Help, PDF, and printed book. Results from on-line product Help are included in your results whenever you search Community Help.

If you’re connected to the Internet, the Help menu within the product opens the product Help and Support page by default. This page is a portal to all of the Community Help content for the product. If you want to consult or search on-line product Help only, you can access it by clicking the product Help link in the upper-right corner of the Help and Support page. Be sure to select the *This Help System Only* option before you do your search.

If you’re not connected to the Internet, the Help menu within the product opens local Help, a subset of the content available in on-line product Help. Because local Help is not as complete or up-to-date as on-line product Help, Adobe recommends that you use the PDF version of product Help if you want to stay offline. A downloadable PDF of complete product Help is available from two places:

- The product’s Help and Support page (upper-right corner of the page)
- Local and web Help (top of the Help interface)

For more information on accessing product help, see http://help.adobe.com/en_US/CommunityHelp/.

If you are working in Adobe InDesign, Photoshop, Illustrator, Flash, Fireworks, or Dreamweaver, and you want to turn off Community Help so that local Help opens by default, do the following:

1. Open the Connections panel (Window > Extensions > Connections).
2. From the Connections panel menu, select Offline Options.
3. Select Keep Me Offline and click OK.

*Note:* When you disable web services from the Connections panel, all other web services (such as Adobe Kuler and Adobe ConnectNow) are also disabled.

**Printed resources**

Printed versions of the complete on-line product Help are available for the cost of shipping and handling at www.adobe.com/go/store.

**Support resources**

Visit the Adobe Support website at www.adobe.com/support to learn about free and paid technical support options.
New features

Premiere Pro CS4, in combination with Adobe OnLocation CS4, and Adobe Encore CS4, makes every step of video production more efficient. They provide tools for every step, from on-location capture, through post-production, to final delivery. These products run either on Windows or Mac OS. Here’s a quick look at some of the new features.

**New tapeless camera support**  Take advantage of the efficiency of tapeless cameras. Edit files from the latest tapeless formats natively, including AVCHD, P2 (including the AVC-I codec), and XDCAM EX, without transcoding or rewrapping. With the integrated Media Browser, you can browse your hard disks from inside Premiere Pro. You can find footage, and then import the content directly into your Premiere Pro project.

**Batch encoding**  Save time by automating the process of creating multiple encoded versions of your content using the new batch encoder. Use any combination of sequences and clips as sources. Encode to a wide variety of video formats, including FLV and F4V, Windows Media, MPEG-2, H.264, QuickTime, and more. Maximize your productivity by continuing to work while files encode in the background.

**Improved integration**  Tighter-than-ever integration among Premiere Pro, Adobe OnLocation, Encore, and Soundbooth™ ensure end-to-end workflows that are smooth and efficient. Adobe Dynamic Link allows you to move seamlessly among Premiere Pro, Soundbooth, After Effects, and Encore without rendering. You can work quickly and stay focused. Save rendering time by natively importing Photoshop® PSD files with video and blending modes, sharing more effects with After Effects®, and importing video sequences in Encore without having to encode them. You can send entire shot lists directly to Premiere Pro from Adobe OnLocation, complete with all the metadata that was logged during the shoot. Export interactive DVD elements created with Encore as SWF files for online viewing.

**Improved editing efficiency**  Work faster with powerful and flexible editing enhancements. Premiere Pro includes over 50 of the most requested enhancements that make the editing workflow more efficient. Apply effects to multiple selections, get timecode information faster, speed up work in the timeline with new keyboard shortcuts, and much more.

**Speech Search**  Quickly find the specific area of a shot by searching for keywords within the content. Premiere Pro speech recognition technology converts your audio to a transcript and synchronizes it to the video. You can go directly to the place of interest, and even cut video based on the script.

**New and improved Adobe OnLocation CS4**  Adobe OnLocation™ CS4, now cross-platform, is powerful direct-to-disk recording and monitoring software to help you produce superior-quality results from your video camera. Featuring a redesigned interface, Adobe OnLocation CS4 gives you an impressive array of production tools to help you shoot better and faster while saving you time and money. Easily manage shots and takes with the new shot list. Adobe OnLocation automatically creates metadata that speeds your workflow at every step of production.

**End-to-end metadata workflow**  Easily track video metadata throughout your workflow. Import metadata into Adobe OnLocation while you’re shooting. Log clip information directly in the project panel using a unique spreadsheet-style interface that speeds up the process, and eliminates re-entering the same information for each clip in Premiere Pro. Then, pass metadata through, on export, for publishing to the web, or for use in other Adobe applications.

**Faster, customizable SWF file output**  With one click, easily create SWF versions of your DVD and Blu-ray Disc projects for the web, without opening another application. Now with added flexibility, you can create content compatible with Adobe Flash® Player, complete with DVD interactivity, menus, URL links, and HTML templates. Export different video sizes for FLV file streaming or progressive download, customize SWF file player skins and reduce FLV file encoding time by using optimized encode settings in Adobe Media Encoder. Build new revenue sources based on secure streaming or protected download delivery models.

**Industry-leading Blu-ray Disc output**  Create high-definition Blu-ray discs with advanced menus and subtitles with Adobe Encore CS4 software, included with Adobe Premiere® Pro CS4.
**Thousands of visual and audio effects via Adobe Resource Central**  Create or customize existing video and audio using numerous effects available via Adobe Resource Central. Get live access to fresh, new content and news. Get helpful tutorials and training materials without leaving your workflow. (Internet connection required.)

**Maximum Render Quality option**  You can improve rendering of motion, improve deinterlacing, and improve scaling of video. Select Maximum Render Quality in your sequence settings or Use Maximum Render Quality in your export settings.

**Export To OMF for Pro Tools**  Export audio from any sequence to an OMF file for sweetening in DigiDesign Pro Tools.

**Edit In Adobe Audition**  You can export the audio tracks from a sequence directly from Premiere Pro into Adobe Audition, for full-featured sound editing and sweetening.

**More Help topics**

[www.adobe.com/go/lrvid4068_pr](http://www.adobe.com/go/lrvid4068_pr)
Chapter 2: User interface

The similarity in the user interface design among all Adobe video and audio products allows users to move projects through the applications best suited for each task in the workflow.

Changing workspaces

About workspaces
Adobe video and audio applications provide a consistent, customizable workspace. Although each application has its own set of panels (such as Project, Metadata, and Timeline), you move and group panels in the same way across products.

The main window of a program is the application window. Panels are organized in this window in an arrangement called a workspace. The default workspace contains groups of panels as well as panels that stand alone.

You customize a workspace by arranging panels in the layout that best suits your working style. As you rearrange panels, the other panels resize automatically to fit the window. You can create and save several custom workspaces for different tasks—for example, one for editing and one for previewing.

You can use floating windows to create a workspace more like those in previous versions of Adobe applications, or to place panels on multiple monitors.

Choose a workspace
Each Adobe video and audio application includes several predefined workspaces that optimize the layout of panels for specific tasks. When you choose one of these workspaces, or any custom workspaces you’ve saved, the current workspace is redrawn accordingly.

- Open the project you want to work on, choose Window > Workspace, and select the desired workspace.
Dock, group, or float panels

You can dock panels together, move them into or out of groups, and undock them so they float above the application window. As you drag a panel, drop zones—areas onto which you can move the panel—become highlighted. The drop zone you choose determines where the panel is inserted, and whether it docks or groups with other panels.

Docking zones

Docking zones exist along the edges of a panel, group, or window. Docking a panel places it adjacent to the existing group, resizing all groups to accommodate the new panel.

Grouping zones

Grouping zones exist in the middle of a panel or group, and along the tab area of panels. Grouping a panel stacks it with other panels.

Dock or group panels

1 If the panel you want to dock or group is not visible, choose it from the Window menu.
2 Do one of the following:

- To move an individual panel, drag the gripper area in the upper-left corner of a panel’s tab onto the desired drop zone.

![Drag panel gripper to move one panel](image)

- To move an entire group, drag the group gripper in the upper-right corner onto the desired drop zone.

![Drag group gripper to move entire group](image)

The application docks or groups the panel, according to the type of drop zone.

**Undock a panel in a floating window**

When you undock a panel in a floating window, you can add panels to the window and modify it similarly to the application window. You can use floating windows to make use of a secondary monitor, or to create workspaces like those in earlier versions of Adobe applications.

- Select the panel you want to undock (if it’s not visible, choose it from the Window menu), and then do one of the following:
  - Choose Undock Panel or Undock Frame from the panel menu. Undock Frame undocks the panel group.
  - Hold down Ctrl (Windows*) or Command (Mac OS*), and drag the panel or group from its current location. When you release the mouse button, the panel or group appears in a new floating window.
  - Drag the panel or group outside the application window. (If the application window is maximized, drag the panel to the Windows taskbar.)
**Resize panel groups**

When you position the pointer over dividers between panel groups, resize icons appear. When you drag these icons, all groups that share the divider are resized. For example, suppose your workspace contains three panel groups stacked vertically. If you drag the divider between the bottom two groups, they are resized, but the topmost group doesn’t change.

*To quickly maximize a panel beneath the pointer, press the tilde (~) key. (Do not press Shift.) Press the tilde key again to return the panel to its original size.*

1. Do either of the following:
   - To resize either horizontally or vertically, position the pointer between two panel groups. The pointer becomes a double-arrow \( \Downarrow \Uparrow \).
   - To resize in both directions at once, position the pointer at the intersection between three or more panel groups. The pointer becomes a four-way arrow \( \Downarrow \Uparrow \).

2. Hold down the mouse button, and drag to resize the panel groups.

Dr. **Open, close, and scroll to panels**

Even if a panel is open, it may be out of sight, beneath other panels. Choosing a panel from the Window menu brings it to the front. Likewise, if a panel group is very narrow, a scroll bar above the group reveals all the panel tabs.

When you close a panel group in the application window, the other groups resize to make use of the newly available space. When you close a floating window, the panels within it close, too.

- To open or close a panel, choose it from the Window menu.
- To close a panel or window, click its Close button \( \times \).
- To see all the panel tabs in a narrow panel group, drag the horizontal scroll bar.
Navigate the panels
You can use keyboard shortcuts to activate panels in rotation.
❖ Do one of the following:
   • To activate panels in rotation to the right, press Ctrl+Shift+> (Windows), or Control+Shift+> (Mac OS).
   • To activate panels in rotation to the left, press Ctrl+Shift+< (Windows), or Control+Shift+< (Mac OS).

Display any panel full-screen
You can expand any panel to display it in full-screen mode, and toggle back to normal view.
1 Select the panel you want to view full-screen.
2 Press the grave accent key (’), or the key that takes its place on your keyboard. Typically, this key lies just to the left of the numeral one (1) key. Some refer to this key as the back quote key, or the tilde (~) key.
Press the back quote key again to toggle back to normal view.

Note: When Adobe Premiere Pro is installed on a computer with a non-U.S. keyboard, the Maximize Or Restore Frame command is mapped to a key other than the back quote key. The key for Maximize Or Restore Frame is listed in the Keyboard Customization dialog box. To find it, select the Adobe Premiere Pro Defaults set. Then, select Application from the menu. Scroll down past the Help heading to Maximize Or Restore Frame.

More Help topics
“Find keyboard shortcuts” on page 474

Save, reset, or delete workspaces
Save a custom workspace
As you customize a workspace, the application tracks your changes, storing the most recent layout. To store a specific layout more permanently, save a custom workspace. Saved custom workspaces appear in the Workspace menu, where you can return to and reset them.
❖ Arrange the frames and panels as desired, and then choose Window > Workspace > New Workspace. Type a name for the workspace, and click OK.

Note: If a project saved with a custom workspace is opened on another system, the application looks for a workspace with a matching name. If it can’t find a match (or the monitor configuration doesn’t match), it uses the current local workspace.
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
❖ Choose Window > Workspace > Reset workspace name.

Delete a workspace
1 Choose Window > Workspace > Delete Workspace.
2 Choose the workspace you want to delete, and then click OK.
   Note: You cannot delete the currently active workspace.

Working with multiple monitors
To increase the available screen space, use multiple monitors. When you work with multiple monitors, the application window appears on one monitor, and you place floating windows on the second monitor. Monitor configurations are stored in the workspace.

More Help topics
“Dock, group, or float panels” on page 7

Import a workspace with a project
Workspace selections and customizations made in a project are saved in the project file. By default, Premiere Pro opens projects in the current workspace. However, you can instead open a project in the workspace last used with it. This option is particularly helpful if you often rearrange the workspace for each project.
❖ Before opening a project, select Window > Workspace > Import Workspace From Projects.

Brighten or darken the interface
You may prefer to lower the brightness when working in a darkened editing suite or when making color corrections. Changing the brightness affects panels, windows, and dialog boxes but doesn’t affect scroll bars, title bars, and menus that aren’t inside panels. In addition, the change doesn’t affect the application background in Windows.
1 Choose Edit > Preferences > Appearance (Windows) or Premiere Pro > Preferences > Appearance (Mac OS).
2 Drag the User Interface Brightness slider to the left or right. Click Default to restore the default brightness level.

Tools, clip details, and menus

Tools
The Tools panel contains a number of tools for editing sequences in a Timeline panel. When you select a tool, the pointer changes shape according to the selection. For example, when you select the Razor tool and position the pointer over a clip in a Timeline panel, the icon changes to a razor \(\text{razor}\). However, the Selection tool icon \(\text{Selection tool}\) may change to reflect the task currently being performed. In some cases, pressing a modifier key (such as Shift) as you use a tool changes its function, and its icon changes accordingly. Select tools from the Tools panel, or use a keyboard shortcut. You can resize the Tools panel and orient it vertically or horizontally.

Note: The Selection tool is the default tool. It’s used for everything other than specialized functions. If the program isn’t responding as you expect, make sure that the Selection tool is selected.
Select any tool to activate it for use in a Timeline panel by clicking it or pressing its keyboard shortcut. Let the cursor hover over a tool to see its name and keyboard shortcut.

**Selection Tool** The standard tool for selecting clips, menu items, and other objects in the user interface. It’s generally a good practice to select the Selection Tool as soon as you are done using any of the other, more specialized, tools. For more information about using the Selection Tool, see “Select one or more clips” on page 177.

**Track Selection Tool** Select this tool to select all the clips to the right of the cursor in a sequence. To select a clip and all clips to the right in its own track, click the clip. To select a clip and all clips to its right in all tracks, Shift-click the clip. Pressing Shift changes the Track Selection Tool into the Multi-track Selection Tool. For more information about using the Track Selection Tool, see “Select one or more clips” on page 177 and “Delete all clips on one track” on page 183.

**Ripple Edit Tool** Select this tool to trim the In or Out point of a clip in a Timeline. The Ripple Edit Tool closes gaps caused by the edit and cascades clips to the right or left in the Timeline in order to preserve all edits to the left or right of the trimmed clip. For more information about using the Ripple Edit tool, see “Perform rolling and ripple edits” on page 170.

**Rolling Edit Tool** Select this tool to roll the edit point between two clips in a Timeline, simultaneously trimming the In point of one and the Out point of the other, while leaving the combined duration of the two unchanged. For more information about using the Rolling Edit tool, see “Perform rolling and ripple edits” on page 170.

**Rate Stretch Tool** Select this tool to shorten a clip in a Timeline by speeding up its playback, or to lengthen it by slowing it down. The Rate Stretch Tool changes speed and duration, but leaves the In and Out points of the clip unchanged. For more information about using the Rate Stretch Tool, see “Change clip speed and duration with the Rate Stretch tool” on page 290.

**Razor Tool** Select this tool to make one or more incisions in clips in a Timeline. Click a point in a clip to split it at that precise location. To split clips in all tracks at that location, Shift-click the spot in any of the clips. For more information about using the Razor Tool, see “Split or cut one or more clips with the Razor tool” on page 181.

**Slip Tool** Select this tool to simultaneously change the In and Out points of a clip in a Timeline, while keeping the time span between them constant. For example, if a 10-second clip has been trimmed to five seconds in a sequence, you can use the Slip Tool to show an earlier part of the clip, while retaining its five-second duration and its location in the Timeline. For more information about using the Slip Tool, see “Perform slip and slide edits” on page 172.

**Slide Tool** Select this tool to move a clip to the left or right in a Timeline while simultaneously trimming the two clips that surround it. The combined duration of the three clips, and the location of the group in the Timeline, remain unchanged. For more information about using the Slide Tool, see “Perform slip and slide edits” on page 172.

**Pen Tool** Select this tool to set or select keyframes, or to adjust connector lines in a Timeline. Click and drag a connector line vertically to adjust it. Ctrl-click (Windows) or Command-click (Mac OS) on a connector line to set a keyframe. Shift-click noncontiguous keyframes to select them. Drag a marquee over contiguous keyframes to select them. For more information about using the Pen Tool, see “Select keyframes” on page 405.
Hand Tool  Select this tool to move the viewing area of a Timeline to the right or left. Click and drag left or right anywhere in the viewing area.

Zoom Tool  Select this tool to zoom in or out in a Timeline viewing area. Click in the viewing area to zoom in by one increment. Alt-click (Windows) or Option-click (Mac OS) to zoom out by one increment. For more information about using the Zoom Tool, see “Navigate in a sequence” on page 128.

Clip details in the Info panel
The Info panel displays several data about a selected item, and timecode information for clips under the current-time indicator in the Timeline.

At the top of the panel, information is displayed for the current selection. This may vary depending on its media type, the active panel, and so on. For example, the Info panel displays information unique to an empty space in a Timeline panel, or a clip in the Project panel.

Video  Indicates frame rate, frame size, and pixel aspect ratio, in that order.

Audio  Indicates sample rate, bit depth, and channels, in that order.

Tape  Indicates the name of the tape.

In  Indicates the In point timecode of the selected clip.

Out  Indicates the Out point timecode of the selected clip.

Duration  Indicates the duration of the selected clip.

The section below the current selection data contains the timecode values for the active sequence and for clips in each of its video and audio tracks. These are displayed in a stacking order that matches the Timeline for easy visual correlation. Video track timecodes are displayed with the highest track number on top, and audio tracks are displayed with the highest track number on the bottom. The only time this section is blank is when all sequences are closed.

When a track is added to or deleted from the current sequence, the Info panel updates to accurately display the number of tracks in the sequence. There is no limit on the number of tracks displayed. Similarly, when the user switches to a different sequence, the Info panel updates to display the correct number of tracks in that sequence.

The Info panel displays timecode for the current selection and for all track items under the current-time indicator. When the playhead crosses a blank area in the timeline, no timecode value is displayed for that track, but the track label remains visible and undimmed. This ensures that the vertical stack layout of the timecodes is easily correlated with the physical layout of the tracks in the sequence.
The Info panel
A. Name of selected clip  B. Data for selected clip  C. Tape name  D. Sequence timecode locations of clip Start and End points  E. Name of active sequence  F. Source timecode location in selected clip of current-time indicator  G. Source timecode location in clips on video tracks of current-time indicator  H. Source timecode location in clips on audio tracks of current-time indicator

Display context and panel menus
In addition to choosing from the menus at the top of your screen, you can choose from context menus, which display commands relative to the active tool or selected item. Panel menus display commands relative to the active panel.

- To display panel menus, click the button in the upper-right corner of the panel.
- To display context menus, right-click a panel.

Preferences

Change your preferences
You can customize the look and behavior of Premiere Pro in many ways, from determining the default length of transitions to setting the brightness of the user interface. Most of these preferences will remain in effect until you change them. The preferences you set for scratch disks, however, are saved with your projects, so that whenever you open an project, it automatically defaults to the scratch disks you selected for it when you set up that project.

Choose Edit > Preferences (Windows) or Premiere Pro > Preferences (Mac OS), and select the category of preferences you wish to change.

General preferences
In the General pane of the Preferences dialog box, you can customize settings for everything from playback preroll duration to bin behaviors.

More Help topics
“Play a sequence or clip with preroll and postroll pauses” on page 120
“Specify and apply default transitions” on page 323
“Change the default duration for still images” on page 296
“Scroll a sequence during preview” on page 186
“Set the default keyframe display of video tracks” on page 132
“Set the default keyframe display of audio tracks” on page 132
“Render audio when rendering video” on page 185
“Scale assets” on page 281
“Change bin behaviors” on page 105
“Optimize rendering for available memory” on page 47
“Specify whether to render audio when rendering video” on page 45

**Appearance preferences**
In the Appearance pane of the Preferences dialog box, you can set the overall brightness of the user interface.

**More Help topics**
“Brighten or darken the interface” on page 11

**Audio preferences**
In the Audio pane of the Preferences dialog box, you can customize settings for audio mix, channel mapping, and more.

**More Help topics**
“Set Automatch Time for Touch mode” on page 227
“Downmixing to fewer channels” on page 233
“Specify whether to play audio while scrubbing” on page 216
“Mute input during recording” on page 215
“Map audio channels” on page 201
“Specify the automated keyframe creation” on page 227

**Audio Hardware preferences**
In the Audio Hardware pane of the Preferences dialog box, you specify the computer audio device and settings, including ASIO settings, Premiere Pro uses for recording audio.

**More Help topics**
“Preparing the audio input channel for recording” on page 214
“Specify the default audio device” on page 44
“Specify ASIO device settings (Windows only)” on page 44

**Audio Output Mapping preferences**
In the Audio Output Mapping pane of the Preferences dialog box, you specify the target speaker in your computer sound system for each audio channel supported by your computer for previews.
**More Help topics**  
“Map sequence audio channels to audio device hardware channels” on page 204

**Change the Auto Save settings**

By default, Premiere Pro automatically saves your project every 20 minutes and retains the last five versions of the project file on the hard disk. You can revert to a previously saved version at any time. Archiving many iterations of a project consumes relatively little disk space because project files are much smaller than source video files. It’s usually best to save project files to the same drive as your application. Archived files are saved in the Premiere Pro Auto-Save folder.

1. Choose Edit > Preferences > Auto Save (Windows) or Premiere Pro > Preferences > Auto Save (Mac OS).
2. Do any of the following, and then click OK:
   - Select Automatically Save Projects, and type the number of minutes you would like between saves.
   - For Maximum Project Versions, enter the number of versions of a project file you want to save. For example, if you type 10, Premiere Pro saves the ten most recent versions.
3. Click OK.

**Capture preferences**

Controls how Premiere Pro transfers video and audio directly from a deck or camera. (None of the other project settings options affect capturing.) The contents of this panel depend on the editing mode. If you’re capturing DV footage, you don’t need to change capture settings. When DV/IEEE 1394 Capture is the selected capture format, no options are available because the options are automatically set to the IEEE 1394 standard. Additional capture formats and options may appear if you install other software, such as software included with a capture card certified to be compatible with Premiere Pro.

*Note: For P2 DVCPRO 50 and P2 DVCPRO HD projects, the Capture Format setting is not relevant, because the assets are captured and recorded directly to the P2 card as digital files by the camera.*

**Device Control preferences**

In the Device Control pane of the Preferences dialog box, you specify the settings Premiere Pro uses when controlling a computer-connected playback/recording device, such as a VTR or camcorder.

**Label Colors preferences**

In the Label Colors pane of the Preferences dialog box, you can change the default colors and color names with which you label assets in the Project panels.

**More Help topics**  
“Set up a project for device control” on page 59  
“Set up a device for device control” on page 60  
“Label assets” on page 106
Label Defaults preferences
In the Label Defaults pane of the Preferences dialog box, you can change the default colors assigned to bins, sequences, and different types of media.

More Help topics
“Label assets” on page 106

Media preferences
In the Media pane of the Preferences dialog box, you can specify the location of the media cache files. These are files created by the Media Cache feature, including conformed audio files, PEK audio files, and video index files (for MPEG).

Also, you can change the location of the Media Cache Database, and you can clean it of unused data.

You can specify whether Premiere Pro shows the source or the sequence timecode for clips, and whether it shows the timecode offset for the In and Out points of clips.

More Help topics
“Move or clean the Media Cache Database” on page 87
“Choose timecode display format” on page 77
“Ensure that Adobe video applications use the same cached files” on page 186
“About the Metadata panel in Premiere Pro” on page 110

Player Settings preferences
In the Player Settings pane of the Preferences dialog box, you can select the default player. Premiere Pro uses the player to play media from clips and sequences for the following:

• Source Monitor
• Program Monitor
• the preview area at the top of the Project panel
• Trim Monitor
• Multi-Camera Monitor
• the video transition preview in the Effect Controls panel.

You can choose the default player for your computer, or a third-party plug-in player for Premiere Pro. Third-party players are installed with some capture cards.

Titler preferences
In the Titler pane of the Preferences dialog box, you can change the letters Premiere Pro shows in the Titler Style Swatches panel and in the font browser.

More Help topics
“Specify the characters in the Title Styles panel” on page 260
“Change the letters that appear in the Font Browser” on page 244
Trim preferences
In the Trim pane of the Preferences dialog box you can specify the number of frames the trim point moves when you click the negative or positive Large Trim Offset buttons in the Trim Monitor.

More Help topics
“Perform a rolling edit using the Trim Monitor” on page 171
Chapter 3: Workflows and system setup

The steps you take in editing video, from import or capture through final output, make up your workflow. The basic workflow describes the most general steps you would take with most projects. Specific types of workflows, such as the P2 workflow or the cross-platform workflow, explain the noteworthy settings, variations, or issues specific to each type.

Reviewing the entire workflow for a production before creating a new project and first sequence can help you optimize Premiere Pro for the needs of that production. It can also help you plan for the special needs your program may have at any particular step. For example, if you consider, before you begin, what type of footage you will need to capture at the third step of a workflow, or whether you will need to export video for playback on phones at the last step, you will be able to select the best sequence presets for your production at the start.

Basic workflow

Whether you use Premiere Pro to edit video for broadcast, DVD, or the web, you’re likely to follow a similar workflow. For a video overview of the basic workflow, see the Adobe website.

For a more detailed video about the basic workflow, see the Adobe website. This video was created for Premiere Pro CS3, but the basic workflow is the same for the current version.

1. **Shoot video with Adobe OnLocation**
   
   Adjust the video signal coming from your camcorder before you shoot, and then shoot directly to your hard drive with Adobe® OnLocation™, the signal monitoring application bundled with Premiere Pro.

   ![Adobe OnLocation](image)

2. **Start or open a project**

   Open an existing project, or start a new one from the Premiere Pro Quick--start screen. When starting a new project, you can specify the television standard, video format, and other settings for your project. (See “Creating and changing projects” on page 48.)
3. Capture and import video and audio

Using the Capture panel, capture footage directly from a camcorder or VTR. With the proper hardware, you can digitize and capture other formats, from VHS to HD. Using the Media Browser you can import files from computer sources in any of the leading media formats. Each file you capture or import automatically becomes a clip in the Project panel.
You can also import a variety of digital media, including video, audio, and still images. Premiere Pro also imports Adobe® Illustrator® artwork or Photoshop® layered files, and it translates After Effects® projects for a seamless, integrated workflow. You can create synthetic media, such as standard color bars, color backgrounds, and a countdown. (See “About capturing and digitizing” on page 56.)

You can also use Adobe® Bridge to organize and find your media files, and then use the Place command in Adobe Bridge to place the files directly into Premiere Pro.

In the Project panel, you can label, categorize, and group footage into bins to keep a complex project organized. You can open multiple bins simultaneously, each in its own panel, or you can nest bins, one inside another. Using the Project panel Icon view, you can arrange clips in storyboard fashion to visualize or quickly assemble a sequence.

4. Assemble and refine a sequence

Using the Source Monitor, you can view clips, set edit points, and mark other important frames before adding clips to a sequence. For convenience, you can break a master clip into any number of subclips, each with its own In and Out points. You can view audio as a detailed waveform and edit it with sample-based precision. (See “Source Monitor and Program Monitor overview” on page 115.)

You add clips to a sequence in a Timeline panel by dragging or by using controls in the Source Monitor. You can automatically assemble clips into a sequence that reflects their order in the Project panel. You can view the edited sequence in the Program Monitor or watch the full-screen, full-quality video on an attached television monitor. (See “About Timeline panels” on page 127 and “Adding clips to a sequence” on page 156.)
Refine the sequence by manipulating clips in a Timeline panel, with either context-sensitive tools or tools in the Tools panel. Use the specialized Trim Monitor to fine-tune the cut point between clips. By nesting sequences—using a sequence as a clip within another sequence—you can create effects you couldn’t achieve otherwise.

5. Add titles
Using the Premiere Pro full-featured Titler, create stylish still titles, title rolls, or title crawls that you can easily superimpose over video. If you prefer, you can modify any of a wide range of provided title templates. As with any clip, you can edit, fade, animate, or add effects to the titles in a sequence. (See “About the Titler” on page 237.)

6. Add transitions and effects
The Effects panel includes an extensive list of transitions and effects you can apply to clips in a sequence. You can adjust these effects, as well as a clip’s motion, opacity, and Variable Rate Stretch using the Effect Controls panel. The Effect Controls panel also lets you animate a clip’s properties using traditional keyframing techniques. As you adjust transitions, the Effect Controls panel displays controls designed especially for that task. Alternatively, you can view and adjust transitions and a clip’s effect keyframes in a Timeline panel. (See “About transitions” on page 319 and “Apply effects to clips” on page 267.)
7. Mix audio

For track-based audio adjustments, the Audio Mixer faithfully emulates a full-featured audio mixing board, complete with fade and pan sliders, sends, and effects. Premiere Pro saves your adjustments in real time, on the fly. With a supported sound card, you can record audio through the sound mixer, or mix audio for 5.1 surround sound. (See “Mixing audio tracks and clips” on page 197.)

8. Collaborate

Using the Clip Notes feature, you can easily send out draft edits for review, and import reviewers’ comments back into the timeline. The comments show up in sequence markers situated at the precise frames where comments were placed.
9. Export

Deliver your edited sequence in the medium of your choice: tape, DVD, Blu-ray Disc, or movie file. Using the Adobe Media Encoder, you can customize the settings for MPEG2, MPEG-4, FLV, and other formats and codecs, to the needs of your viewing audience. (See “Types of exporting” on page 427.)
File-based workflows

You can take advantage of the efficiency of tapeless cameras and shooting with OnLocation. Edit files from the latest tapeless formats natively, including AVCHD, P2, and XDCAM EX, without transcoding or rewrapping. With the integrated Media Browser, you can browse your hard disks from inside Premiere Pro, find footage, and then import the content directly into your Premiere Pro project.

More Help topics
About transferring files
About importing files
“Importing clips from OnLocation” on page 95
Importing assets from tapeless formats
Using Premiere Pro with Panasonic P2 content
Map P2 clip audio for export to P2
Premiere Pro and After Effects workflow using the RED plugin
Editing Native Red Camera Files & CS4
Importing tapeless assets in the Media Browser panel
Using Premiere Pro with Sony XDCAM content

DVD or Blu-ray Disc workflow

Using Adobe Encore and Premiere Pro, you can burn a single sequence to DVD or Blu-ray Disc, and each sequence in your project can be burned to a separate DVD or Blu-ray Disc. First, you add all the content you want to include on a disc into a sequence. After you prepare the sequence, perform the following basic tasks:

Add Encore chapter markers.
You can add Encore chapter markers in Premiere Pro that will be sent to Encore. Encore chapter markers are different from sequence markers (which will not appear in Encore). However, you create Encore chapter markers in a Timeline panel like sequence markers.

If you create an auto-play DVD, the Encore chapter markers become chapter points that allow the viewer to use a DVD player remote control to move from scene to scene. If you create a DVD or Blu-ray Disc with menus, you can link scene buttons on the menus to the Encore chapter markers in the Encore timeline.
Send to Encore or to an MPEG-2 file.
The File > Adobe Dynamic Link> Send To Encore command brings your sequence, or any portion of it you designate with the work area bar, into Encore. From Encore, you can burn it directly to a DVD without menus, or add menus and buttons before burning. You can burn the project to disc, or you can save it to a DVD image file, a set of DVD folders, or DVD master files on DLT tape.

Alternatively, using the MPEG2-DVD format, you can export a DVD-compliant MPEG-2 file from Premiere Pro. You can use the MPEG-2 file in most DVD-authoring applications.

Choose a menu template.
Encore templates are predesigned menus that come in several styles. Buttons on the templates automatically link to chapter markers placed in the sequence. Encore creates additional submenus as necessary to accommodate all the chapter markers in a sequence.

Note: Auto-play DVDs don’t have menus, so you don’t need to choose a template for them.

Customize the menu template.
Edit titles, change graphics, or add video for backgrounds in Encore. You can also use video in button thumbnails by specifying a section of a clip to play in the button.

Preview the disc.
Check the functionality and the look of your DVD or Blu-ray Disc menus in the Preview DVD window.

Burn the disc.
With a DVD or Blu-ray Disc burner installed or connected, you can burn your content to disc. You can save the compressed files to a folder for playback from a computer hard drive. You can also save an ISO image to distribute or burn to a DVD.

Note: Encore creates DVDs that conform to DVD-video format. It does not create data or audio DVDs.

More Help topics
“About transferring files” on page 80
“Capturing content for DVD” on page 68
“Importing assets from tapeless formats” on page 88

Exporting to DVD, Blu-ray Disc, or CD

**SWF workflow**

With one click, easily create SWF versions of your DVD and Blu-ray Disc projects for the web, without opening another application. Now with added flexibility, you can create content compatible with Adobe Flash Player, complete with DVD interactivity, menus, URL links, and HTML templates. Export different video sizes for FLV streaming or progressive download, customize SWF player skins and reduce FLV encoding time by using optimized encode settings in Adobe Media Encoder. Build new revenue sources based on secure streaming or protected download delivery models.
More Help topics
“Create a DVD, Blu-ray disc, or SWF file in Encore” on page 456
“Sharing markers with After Effects, Encore, and Flash” on page 193
“Sharing markers with After Effects, Encore, and Flash” on page 466
“Moving content between Adobe Premiere Pro and Adobe Flash” on page 466
“Tips for creating FLV files” on page 466
“Exporting for Adobe Media Player” on page 468

Cross-platform workflow

You can work on a project across computer platforms, for example, by starting on Windows and continuing on Mac OS, or the other way around. A few functions will change, however, as the project moves from one platform to the other. For a video on editing in a multi-platform environment, see www.adobe.com/go/vid0236.

Sequence settings If a project is created on one platform and then moved to another, the equivalent sequence settings will be set automatically for the second platform if an equivalent is found. For example, if a DV project containing DV capture and device control settings is created on Windows, when the project is opened on Mac OS the appropriate Mac DV capture and device control settings will be applied. Saving the project will record these Mac OS settings and a translation to Windows settings will occur if the project is later opened on Windows.

Effects All video effects available on the Mac are available on Windows. Windows effects not available on the Mac will appear as offline effects if the project is opened on the Mac. These effects are designated “Windows only” in Premiere Pro Help. All audio effects are available on both platforms. Effect presets will work on both platforms (unless the preset applies to an effect not available on a given platform).

Adobe Media Encoder presets Presets created on one platform are not available on the other.

Preview files Preview files made on one platform are not available on the other. When a project is opened on a different platform, Premiere Pro re-renders the preview files. When that project is then opened on its original platform, Premiere Pro must render the preview files yet again.

High bit-depth files Windows AVI files containing either 10-bit 4:2:2 uncompressed video (v210), or 8bit 4:2:2 uncompressed video (UYVU) are not supported on the Mac.

Preview rendering Playback quality of unrendered non-native files (for example, AVI on Mac OS and MOV on Windows) will not be as high as playback quality of these files on their native platforms. Preview files must be rendered for them on the current platform. Preview files always are rendered in a native format. A red bar in the timeline indicates which sections contain files needing rendering.

More Help topics
Editing in a multi-platform environment

Cross-application workflows

You can make use of various other Adobe applications to enhance or modify the assets used in a Premiere Pro project.

- Import files shot with OnLocation, along with their metadata, into Premiere Pro projects. (See “Importing clips from OnLocation” on page 95.)
• Launch Adobe Bridge from within Premiere Pro, use Adobe Bridge to organize, tag and find assets, and then use it to place them in various applications, including Premiere Pro, for modification. (See Adobe Bridge Help.)

• Import layered Photoshop files, Illustrator files, After Effects projects, files made with the previous version of the Titler, and various files made with Adobe Premiere 6.0, all into Premiere Pro. (See “Import files with the Import commands” on page 86.)

• Use the Edit Original command in Premiere Pro to edit an asset in the application in which it was generated. (See “Edit a clip in its original application” on page 28.)

• Use the Edit In Adobe Soundbooth command in Premiere Pro to edit an audio file or soundtrack in Soundbooth. (See “About editing audio in Adobe Soundbooth” on page 234.) Alternately, if you have Adobe Audition installed, you can use the Edit In Adobe Audition command to edit an audio file or soundtrack. (See “Editing audio in Adobe Audition” on page 235.)

• Use Adobe Dynamic Link to create a new After Effects composition from within a Premiere Pro project. Any changes made to that composition in After Effects will immediately appear in Premiere Pro without a need for rendering. (See “About Dynamic Link (Production Premium or Master Collection only)” on page 34)

• Export any sequence from Premiere Pro into Adobe Encore for authoring, mastering, and burning to DVDs or Blu-ray Discs. (See “About exporting to DVD, Blu-ray Disc, or CD” on page 455.)

• Export any sequence to FLV for web delivery, or further authoring in Adobe Flash Professional or Adobe Dreamweaver. (See “About exporting for the web” on page 465.)

About Adobe Bridge
Adobe Bridge helps you locate, organize, and browse assets that you need to create print, web, video, and audio content.

From Adobe Bridge, you can do the following:
• Manage image, footage, and audio files: you can view, search, sort, and process files. You can also edit metadata for files in Adobe Bridge, and place files into documents, projects, or compositions.
• Work with Version Cue*-managed assets.
• Perform automated tasks, such as batch commands.
• Manage photos: Generate a web gallery from a group of images, import and edit photos from a digital camera card, group related photos in stacks, and open or import camera raw files and edit their settings without starting Photoshop. You can also search leading stock libraries and download royalty-free images by way of Adobe Stock Photos in Adobe Bridge.
• Start a real-time web conference to share your desktop and review documents.
• Synchronize color settings across color-managed Adobe Creative Suite components.

For more information about using Adobe Bridge, see Adobe Bridge Help.

Edit a clip in its original application
The Edit Original command opens clips in the applications associated with their file types. You can edit them in the associated applications and automatically incorporate those changes into the current project without quitting Premiere Pro or replacing files. Exported Premiere Pro movies can also be embedded with information that allows them to be opened using the Edit Original command that is in other applications, such as Adobe After Effects.

1 Select a clip in either the Project panel or Timeline panel.
2 Choose Edit > Edit Original.
Working with Photoshop and Premiere Pro

If you use Photoshop to create still images, you can use Premiere Pro to make them move and change. You can animate an entire image or any of its layers.

You can edit individual frames of video and image sequence files in Photoshop. In addition to using any Photoshop tool to edit and paint on video, you can also apply filters, masks, transformations, layers styles, and blending modes. You can paint using the Clone Stamp, Pattern Stamp, Healing Brush, or Spot Healing Brush. You can also edit video frames using the Patch tool.

In Photoshop, with the Clone Stamp, you can sample a frame from a video layer and paint with the sampled source onto another video frame. As you move to different target frames, the source frame changes relative to the frame from which you initially sampled.

After making edits, you can save the video as a PSD file, or you can render it as a QuickTime movie or image sequence. You can import any of these back into Premiere Pro for further editing.

If you use Premiere Pro to create movies, you can use Photoshop to refine the individual frames of those movies. You can remove unwanted visual elements, draw on individual frames, or use the superior selection and masking tools in Photoshop to divide a frame into elements for animation or compositing.

Comparative advantages for specific tasks

The strengths of Premiere Pro lie in its numerous video editing features. You can use it to combine Photoshop files with video clips, audio clips and other assets, using the Photoshop files, for example, as titles, graphics, and masks.

In contrast, Photoshop has excellent tools for painting, drawing, and selecting portions of an image. Tracing a complex shape to create a mask is much easier with the Photoshop Quick Selection tool or Magnetic Lasso tool than with the masking tools in Premiere Pro. Rather than hand-drawing a mask on each frame in Premiere Pro, consider doing this work in Photoshop. Similarly, if you are applying several paint strokes by hand to get rid of dust, consider using the Photoshop paint tools.

The animation and video features in Photoshop Extended include simple keyframe-based animation. Premiere Pro, however, provides quite a bit more keyframe control over various properties.

Exchanging still images

Premiere Pro can import and export still images in many formats, but you will usually want to use the native Photoshop PSD format when transferring individual frames or still image sequences from Photoshop to Premiere Pro.

When importing a PSD file, Premiere Pro can preserve individual layers and masks. When you import a PSD file into Premiere Pro, you can choose whether to import it as a flattened image, or with its layers separate and intact.

It is often a good idea to prepare a still image in Photoshop before importing it into Premiere Pro. Examples of such preparation include correcting color, scaling, and cropping. It is often better to make a change to a source image in Photoshop than to have Premiere Pro perform the same operation many times per second as it renders each frame for previews or final output.

By creating your new PSD document from the Photoshop New File dialog box with a Film & Video preset, you can start with a document that is set up correctly for a specific video output type. If you are already working in Premiere Pro, you can create a new PSD document that matches your composition and sequence settings by choosing File > New > Photoshop File.
Exchanging movies
You can also exchange video files, such as QuickTime movies, between Photoshop and Premiere Pro. When you open a movie in Photoshop, a video layer is created that refers to the source footage file. Video layers allow you to paint nondestructively on the movie’s frames. When you save a PSD file with a video layer, you are saving the edits that you made to the video layer, not edits to the source footage itself.

You can also render a movie directly from Photoshop. For example, you can create a QuickTime movie from Photoshop that can then be imported into Premiere Pro.

Color
Premiere Pro works internally with colors in an RGB (red, green, blue) color space. If you want to edit video clips you create in Photoshop in Premiere Pro, you should create them in RGB.

If relevant for your final output, it is better to ensure that the colors in your image are broadcast-safe in Photoshop before you import the image into Premiere Pro. A good way to do this is to assign the appropriate destination color space—for example, SDTV (Rec. 601)—to the document in Photoshop.

More Help topics
Using Photoshop with Premiere Pro
Import 3D layers from Photoshop

Create and edit Photoshop files
You can create a Photoshop file that will automatically inherit the pixel and frame aspect ratio settings of your Premiere Pro project. You can also edit any image file in a Premiere Pro project in Photoshop.

Create a new Photoshop file in a project
Choose File > New > Photoshop File.

Photoshop opens with a new blank image. The pixel dimensions match the project’s video frame size, and image guides show the title-safe and action-safe areas for the project.

Edit an image file in Photoshop
From within a project, you can open an image file in most formats that Adobe Photoshop supports. Premiere Pro does not import files in CMYK or LAB color formats.

1 Select a clip in either the Project panel or Timeline panel.
2 Choose Edit > Edit In Adobe Photoshop.

The file opens in Photoshop. When you save the file, changes are available in the project.

Copying and pasting between After Effects and Adobe Premiere Pro

Copy between After Effects and Adobe Premiere Pro
• From the After Effects Timeline panel, you can copy layers based on audio or video footage items (including solids) and paste them into the Adobe Premiere Pro Timeline panel.
• From the Adobe Premiere Pro Timeline panel, you can copy assets (any items in a track) and paste them into the After Effects Timeline panel.
• From either After Effects or Adobe Premiere Pro, you can copy and paste footage items to the other’s Project panel.
Note: You can't, however, paste footage items from the After Effects Project panel into the Adobe Premiere Pro Timeline panel.

If you want to work with all clips or a single sequence from an Adobe Premiere Pro project, use the Import command instead to import the project into After Effects.

Use Adobe Dynamic Link to create dynamic links, without rendering, between new or existing compositions in After Effects and Adobe Premiere Pro.

For a video demonstrating some ways to exchange items between After Effects and Adobe Premiere Pro, see www.adobe.com/go/vid0256.

Copy from After Effects to Adobe Premiere Pro

You can copy a layer based on a footage item from an After Effects composition and paste it into an Adobe Premiere Pro sequence. Adobe Premiere Pro converts these layers to clips in the sequence and copies the source footage item to its Project panel. If the layer contains an effect that is also used by Adobe Premiere Pro, Adobe Premiere Pro converts the effect and all of its settings and keyframes.

You can also copy nested compositions, Photoshop layers, solid-color layers, and audio layers. Adobe Premiere Pro converts nested compositions to nested sequences, and solid-color layers to color mattes. You cannot copy shape, text, camera, light, or adjustment layers to Adobe Premiere Pro.

1. Start Adobe Premiere Pro (you must start Adobe Premiere Pro before you copy the layer in After Effects).
2. Select a layer (or layers) from the After Effects Timeline panel.
   
   Note: If you select multiple layers and the layers don’t overlap in After Effects, they’re placed on the same track in Adobe Premiere Pro. On the other hand, if the layers overlap in After Effects, the order in which you select them determines the order of their track placement in Adobe Premiere Pro. Each layer is placed on a separate track, and the last selected layer appears on Track 1. For example, if you select layers from top to bottom, the layers appear in the reverse order in Adobe Premiere Pro, with the bottom-most layer on Track 1.
3. Choose Edit > Copy.
4. In Adobe Premiere Pro, open a sequence in the Timeline panel.
5. Move the current-time indicator to the desired location, and choose either Edit > Paste or Edit > Paste Insert.

Results of pasting into Adobe Premiere Pro

When you paste a layer into an Adobe Premiere Pro sequence, keyframes, effects, and other properties in the copied layer are converted as follows:

<table>
<thead>
<tr>
<th>After Effects item</th>
<th>Converted to in Adobe Premiere Pro</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio volume property</td>
<td>Channel Volume filter</td>
<td></td>
</tr>
<tr>
<td>Blending modes</td>
<td>Blending modes supported by Adobe Premiere Pro are converted</td>
<td></td>
</tr>
<tr>
<td>Effect properties and keyframes</td>
<td>Effect properties and keyframes, if the effect also exists in Adobe Premiere Pro</td>
<td>Adobe Premiere Pro lists unsupported effects as offline in the Effect Controls panel. Some After Effects effects have the same names as those in Adobe Premiere Pro, but since they’re actually different effects, they aren’t converted.</td>
</tr>
<tr>
<td>Expressions</td>
<td>Not converted</td>
<td></td>
</tr>
<tr>
<td>Layer markers</td>
<td>Clip markers</td>
<td></td>
</tr>
</tbody>
</table>
Copy from Adobe Premiere Pro to After Effects
You can copy a video or audio asset from an Adobe Premiere Pro sequence and paste it into an After Effects composition. After Effects converts assets to layers and copies the source footage items into its Project panel. If the asset contains an effect that is also used by After Effects, After Effects converts the effect and all of its settings and keyframes.

You can copy color mattes, stills, nested sequences, and offline files, too. After Effects converts color mattes into solid-color layers and converts nested sequences into nested compositions. When you copy a Photoshop still image into After Effects, After Effects retains the Photoshop layer information. You cannot paste Adobe Premiere Pro titles into After Effects, but you can paste text with attributes from the Adobe Premiere Titler into After Effects.

1 Select an asset from the Adobe Premiere Pro Timeline panel.
2 Choose Edit > Copy.
3 In After Effects, open a composition in the Timeline panel.
4 With the Timeline panel active, choose Edit > Paste. The asset appears as the topmost layer in the Timeline panel.

Note: To paste the asset at the current-time indicator, place the current-time indicator and press Ctrl+Alt+V (Windows) or Command+Option+V (Mac OS).

Results of pasting into After Effects
When you paste an asset into an After Effects composition, keyframes, effects, and other properties in a copied asset are converted as follows:

<table>
<thead>
<tr>
<th>Adobe Premiere Pro asset</th>
<th>Converted to in After Effects</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio track</td>
<td>Audio layers</td>
<td>Audio tracks that are either 5.1 surround or greater than 16-bit aren’t supported. Mono and stereo audio tracks are imported as one or two layers.</td>
</tr>
<tr>
<td>Bars and tone</td>
<td>Not converted</td>
<td></td>
</tr>
<tr>
<td>Blending modes</td>
<td>Converted</td>
<td></td>
</tr>
<tr>
<td>Clip marker</td>
<td>Layer marker</td>
<td></td>
</tr>
<tr>
<td>Color mattes</td>
<td>Solid-color layers</td>
<td></td>
</tr>
<tr>
<td>Crop filter</td>
<td>Mask layer</td>
<td></td>
</tr>
<tr>
<td>Frame Hold</td>
<td>Time Remap property</td>
<td></td>
</tr>
</tbody>
</table>
Working with Adobe Premiere Pro and Adobe Flash

Adobe Premiere Pro is a professional tool for editing video. If you use Adobe Flash Professional to design interactive content for websites or mobile devices, you can use Adobe Premiere Pro to edit the movies for those projects. Adobe Premiere Pro gives you professional tools for frame-accurate video editing, including tools for optimizing video files for playback on computer screens and mobile devices.

Adobe Flash Professional is a tool for incorporating video footage into presentations for the web and mobile devices. Adobe Flash offers technological and creative benefits that let you fuse video with data, graphics, sound, and interactive control. The FLV format lets you put video on a web page in a format that almost anyone can view.

If you use Adobe Premiere Pro to export FLV files, you can use Adobe Flash to embed those files into interactive websites or applications for mobile devices. Adobe Flash can import sequence markers you add in an Adobe Premiere Pro sequence as cue points. You can use these cue points to trigger events in SWF files on playback.

If you export video files in other standard formats, Adobe Flash can encode your videos within rich media applications, using the latest compression technologies to deliver the greatest quality possible at small file sizes.

Trace video with Adobe Bridge and Illustrator Live Trace

You can quickly trace a subject in a video and fill its outlines with color by using the Live Trace command in Adobe Illustrator and the batch processing function in Adobe Bridge.

1. Export the sequence from Premiere Pro as a series of still images.
2. Select a preset in Illustrator.
3. Select the series in Adobe Bridge, and select Tools > Illustrator > Live Trace.
More Help topics
“Export still-image sequences” on page 453
Trace video with Adobe Bridge and Illustrator Live Trace

Working with Final Cut Pro and Premiere Pro
You can import XML project files from Final Cut Pro into Premiere Pro.
For more information about the workflows possible between Premiere Pro and Final Cut Pro, see Life without walls: Open workflows with Avid and Apple.

More Help topics
Life without walls: Open workflows with Avid and Apple

Working with Avid Media Composer and Premiere Pro
For more information about the workflows possible between Premiere Pro and Avid Media Composer, see Life without walls: Open workflows with Avid and Apple.

More Help topics
Life without walls: Open workflows with Avid and Apple

Pro Tools workflow
You can export all the audio tracks from an entire sequence in Premiere Pro to an OMF file for editing in DigiDesign Pro Tools.

More Help topics
“Exporting OMF files for Pro Tools” on page 449

Adobe Dynamic Link

About Dynamic Link (Production Premium or Master Collection only)
In the past, sharing media assets among post-production applications has required you to render your work in one application before importing it into another—an inefficient and time-consuming workflow. If you wanted to make changes in the original application, you had to re-render the asset. Multiple rendered versions of an asset consume disk space and can lead to file-management challenges.

Dynamic Link, a feature of Adobe Creative Suite® Production Premium and Master Collection, offers an alternative to this workflow: the ability to create dynamic links between After Effects, Adobe Premiere Pro, Encore, and Soundbooth. Creating a dynamic link is as simple as importing any other type of asset, and dynamically linked assets appear with unique icons and label colors to help you identify them. Dynamic links are saved in project, composition, and document files generated by these applications.

Changes you make in After Effects to a dynamically linked composition appear immediately in the linked clips in Adobe Premiere Pro, Encore, or Soundbooth. Changes you make to dynamically linked sequences in Adobe Premiere Pro appear immediately in After Effects, Encore, and Soundbooth. You don’t have to render or save changes first.
Note: Dynamic Link is a one-way delivery mechanism from one application to another. You can't pass information back and forth between two applications at the same time.

For a video tutorial on Dynamic Link, see www.adobe.com/go/lrvid4108_xp.

Tim Kolb provides a video tutorial on the Adobe website that shows the use of Dynamic Link with Premiere Pro, Encore, and After Effects to create an interactive DVD menu.

Linking to and from Adobe Premiere Pro
You can send selected clips from Adobe Premiere Pro into After Effects as a composition or nested composition, replacing the clips in Adobe Premiere Pro with a dynamically linked composition.

With Dynamic Link, you can also send sequences from Adobe Premiere Pro into Encore for authoring to DVD, Blu-ray Disc, or SWF files.

Other ways to share content among Production Premium applications include copying and pasting between After Effects and Adobe Premiere Pro, exporting After Effects projects to Adobe Premiere Pro, using the Capture In Adobe Premiere Pro command in After Effects, and importing Adobe Premiere Pro projects into After Effects. You cannot, however, import an Adobe Premiere Pro project into After Effects if the project contains a dynamic link to an After Effects composition. For more information, see the relevant sections of each application's Help documents.

Linking to and from After Effects
When you dynamically link to an After Effects composition from Adobe Premiere Pro, Encore, or Soundbooth, it appears in the host application’s Project panel. You can use the dynamically linked composition as you would any other asset. When you insert a linked composition into the host application timeline, a linked clip—which is simply a reference to the linked composition in the Project panel—appears in the Timeline panel. After Effects renders the linked composition on a frame-by-frame basis during playback in the host application.

In Adobe Premiere Pro, you can preview a dynamically linked After Effects composition in the Source Monitor, set In and Out points, add it to a sequence, and use Adobe Premiere Pro tools to edit it. When you add a linked composition that contains both video and audio to a sequence, Adobe Premiere Pro inserts linked video and audio clips in the timeline. You can unlink the video from the audio to edit the clips separately.

In Encore, you can use a dynamically linked After Effects composition to create a motion menu, or you can insert it into a timeline and use Adobe Encore tools to edit it. When you add a linked After Effects composition that contains both video and audio to an Encore timeline, Encore inserts separate video and audio clips in the timeline.

Outside of Dynamic Link, you can create After Effects compositions from Encore menus.

Linking to Soundbooth
In Soundbooth, you can dynamically link to After Effects compositions and Adobe Premiere Pro sequences. The resulting video previews provide helpful visual references for audio edits.

More Help topics
“Copying and pasting between After Effects and Adobe Premiere Pro” on page 30
www.adobe.com/go/lrvid4108_xp
www.adobe.com/go/learn_dv_tutorial_dynlink_en
Saving and Dynamic Link (Production Premium or Master Collection only)

You must save your After Effects project at least once before you can create a dynamic link from Adobe Premiere Pro or Encore to a composition within it. However, you don’t have to subsequently save changes to an After Effects project to see changes to a linked composition in Adobe Premiere Pro or Encore.

If you use the Save As command to copy an After Effects project that contains compositions referenced by Dynamic Link, then Adobe Premiere Pro or Encore uses the original composition—not the new copy—as its source for the linked composition. You can relink a composition to the new copy at any time.

Performance and Dynamic Link (Production Premium or Master Collection only)

Because a linked composition may reference a complex source composition, actions you perform on a linked composition may require additional processing time as After Effects applies the actions and makes the final data available to Adobe Premiere Pro or Encore. In some cases, the additional processing time may delay preview or playback.

If you’re working with complex source compositions and experiencing playback delays, you can take the composition offline or disable a linked clip to temporarily stop referencing a dynamically linked composition, or render the composition and replace the dynamically linked composition with the rendered file. If you commonly work with complex source compositions, try adding RAM or using a faster processor.

Color and Dynamic Link (Production Premium or Master Collection only)

After Effects works with the RGB (red, green, blue) color model. Adobe Premiere Pro, however, works with the YUV color model. When you work with a dynamically linked composition, Adobe Premiere Pro either converts it to YUV or retains the RGB colors, depending on the output format.

Dynamically linked compositions are rendered in the color depth of the After Effects project (8, 16, or 32 bpc, depending on project settings). Set the After Effects project color depth to 32 bpc if you’re working with HDR (high dynamic range) assets.

In Adobe Premiere Pro, choose Project > Project Settings > Video Rendering, and select Maximum Bit Depth to have Adobe Premiere Pro process at the highest possible quality. However, this option may slow processing.

Create and link to After Effects compositions with Dynamic Link (Production Premium or Master Collection only)

Create a composition from clips in Adobe Premiere Pro

You can replace selected clips in Adobe Premiere Pro with a dynamically linked After Effects composition based on those clips. The new composition inherits the sequence settings from Adobe Premiere Pro.

1 In a sequence, select the clips you want in the composition.
2 Right-click any of the selected clips.
3 Select Replace With After Effects Composition.
Link to a new composition

When you link to a new composition from Adobe Premiere Pro or Encore, After Effects starts and creates a new project and composition with the dimensions, pixel aspect ratio, frame rate, and audio sample rate of your Adobe Premiere Pro or Encore project. (If After Effects is already running, it creates a new composition in the current project.) The new composition name is based on the Adobe Premiere Pro or Encore project name, followed by Linked Comp \[x\].

Note: After Effects will not create a new composition by Dynamic Link if a composition is already open. Before creating a Dynamic Link to a new composition from Adobe Premiere Pro, close all After Effects compositions. You can leave After Effects itself open, however.

1. In Adobe Premiere Pro or Adobe Encore, choose File > Adobe Dynamic Link > New After Effects Composition.
2. If the After Effects Save As dialog box appears, enter a name and location for the After Effects project, and click Save.

When you link to a new After Effects composition, the composition duration is set to 30 seconds. To change the duration, select the composition in After Effects, choose Composition > Composition Settings. Click the Basic tab, and specify a new value for Duration.

Link to an existing composition

For best results, composition settings (such as dimensions, pixel aspect ratio, and frame rate) should match those used in the Adobe Premiere Pro or Adobe Encore project.

- Do one of the following:
  - In Adobe Premiere Pro or Encore, choose File > Adobe Dynamic Link > Import After Effects Composition. Choose an After Effects project file (.aep), and then choose one or more compositions.
  - In Adobe Premiere Pro, choose File > Import. Choose an After Effects project file and click Open, and then choose a composition in the Import Composition dialog box and click OK.
  - Drag one or more compositions from the After Effects Project panel to the Adobe Premiere Pro Project panel or the Encore Project panel.
  - Drag an After Effects project file into the Adobe Premiere Pro Project panel. If the After Effects project file contains multiple compositions, the Import Composition dialog box opens.

Note: You can link to a single After Effects composition multiple times in a single Adobe Premiere Pro project. In an Adobe Encore project, however, you can link to an After Effects composition only once.

Encore and After Effects: If you are linking to Adobe Dynamic Link compositions that were created using Create After Effects Composition from Encore, turn off subpicture highlight layers in After Effects so that you can control their display in Encore.

Delete a dynamically linked composition or clip (Production Premium or Master Collection only)

You can delete a linked composition from an Encore project if the composition isn’t used in the project. You can delete a linked composition from an Adobe Premiere Pro project at any time, even if the composition is used in a project.
You can delete linked clips, which are simply references to the linked composition in the Project panel, from the timeline of an Adobe Premiere Pro sequence or from an Encore menu or timeline at any time.

❖ In Adobe Premiere Pro or Encore, select the linked composition or clip and press the Delete key.

**Modify a dynamically linked composition in After Effects (Production Premium or Master Collection only)**

Use the Edit Original command in Adobe Premiere Pro or Encore to modify a linked After Effects composition. Once After Effects is open, you can make changes without having to use the Edit Original command again.

1. Select the After Effects composition in the Adobe Premiere Pro or Encore Project panel, or choose a linked clip in the Timeline, and choose Edit > Edit Original.
2. Make changes in After Effects, and then switch back to Adobe Premiere Pro or Encore to view your changes.

The changes made in After Effects will appear in Adobe Premiere Pro, but any preview files Adobe Premiere Pro may have rendered for the clip prior to the changes will be invalidated.

*Note:* If you change the name of the composition in After Effects after you've created a dynamic link to it from Adobe Premiere Pro, Adobe Premiere Pro doesn’t update the linked composition name in the Project panel, but retains the dynamic link.

**Create an After Effects composition from clips in Premiere Pro (Production Premium or Master Collection only)**

You can replace a selection of clips in a sequence in Premiere Pro with an After Effects composition based on those clips. The composition inherits the sequence settings from Premiere Pro and maintains a dynamic link to After Effects.

You can edit the composition in Premiere Pro or in After Effects.

1. In a sequence, select the clips you want in the composition.
2. Right-click any of the selected clips.
3. Select Replace With After Effects Composition.

**More Help topics**

*Dynamic Link from Premiere Pro to After Effects*

**Offline compositions and Dynamic Link (Production Premium or Master Collection only)**

Adobe Premiere Pro and Encore display dynamically linked compositions as offline in any of the following circumstances:

- You’ve renamed, moved, or deleted the After Effects project that contains the composition.
- You’ve purposely taken the composition offline.
- You’ve opened the project that contains the composition on a system on which Production Premium or Master Collection isn’t installed.
- You’re working with a project trimmed by the Adobe Premiere Pro Project Manager. Project Manager does not move the After Effects source compositions to the trimmed project folder. You must do this manually.
Offline compositions appear with an Offline icon in the Adobe Premiere Pro Project panel. In Encore, the thumbnail preview displays the Offline icon when an offline asset is selected in the Project panel. If you’re working with an offline composition, you can relink it to the original After Effects composition. You can also choose to relink a linked composition to a different source composition.

**Take a dynamically linked composition offline**

You can take a dynamically linked composition offline if low system resources are preventing you from smoothly playing back or previewing, or if you want to share your project without having to open it on a system with Production Premium or Master Collection installed. When you take a composition offline, you sever the dynamic link with After Effects, and the linked composition is replaced in the Project panel with an offline composition.

You can temporarily suppress a linked clip in Adobe Premiere Pro by selecting the clip and choosing Clip > Enable. To relink the clip, choose Clip > Enable again (a check mark next to the command indicates that the clip is enabled). For more information about disabling clips, see Adobe Premiere Pro Help.

1. In Adobe Premiere Pro, select the composition in the Project panel.
2. Choose Project > Make Offline.

**Relink a dynamically linked composition**

Do one of the following:

- In Adobe Premiere Pro, select the composition and choose Project > Link Media. In the Import Composition dialog box, choose an After Effects project, and then choose a composition.
- In Encore, right-click the composition and choose Locate Asset. In the Locate Asset dialog box, locate the composition you want to link to, and then click Select (Windows) or Open (Mac OS).

**Metadata workflow**

You can use metadata to speed your work, and deliver greater functionality to your audience. Metadata management has been integrated, not only into Premiere Pro, but into all the products in Adobe Creative Suite Production Premium.

**More Help topics**

XMP metadata in Creative Suite 4 Production Premium

“Managing metadata” on page 110

“Convert speech to text metadata” on page 175

“Find a word in any clip” on page 176

“Edit a text transcript” on page 177

“Search metadata” on page 112

“Exporting XMP metadata” on page 472
Setting up your system

For Premiere Pro system requirements, see the Adobe website.

For lists of various categories of hardware compatible with Adobe Premiere Pro, see the Adobe website.

About setting up your system

To use the full range of features in Premiere Pro, you’ll probably need to connect additional equipment to your computer. Most editing workflows, for example, require connections with a camcorder or VTR, a television monitor, and sometimes a device controller.

Supported hardware

To find out whether Premiere Pro supports a certain camcorder, VTR, or other hardware device, see Third-Party Hardware Compatibility.

More Help topics

Third-Party Hardware Compatibility

Set up a DV or HDV system

With this setup you can capture audio and video from a DV or HDV source, monitor the signal on a TV monitor while editing, and export any sequence back to videotape.

1. Connect the DV or HDV camcorder or VTR to the computer using a FireWire cable.
2. Connect the camcorder or VTR to the television monitor with an S-Video or RCA video cable and RCA audio cables, or an HDMI cable.
3. Set the camcorder or VTR to VTR or Play mode.
4. (For HDV camcorders or VTRs only) Make sure the device is in DV playback mode for DV projects, or HDV playback mode for HDV projects. See the user manual for your device for details.
5. In Premiere Pro, select File > New > Sequence.

DV/HDV setup

A. Computer and computer monitor  B. 6-pin FireWire port and connector  C. 4-pin FireWire port and connector  D. DV/HDV camcorder  E. RCA jacks and plugs for L (white) audio, R (red) audio, composite video (yellow); jack and plug for S-Video (y/c)  F. HDMI port and connector  G. Television monitor

Last updated 11/6/2011
6  Do one of the following:
   • (For DV camcorders or VTRs only) In the Available Presets area of the New Sequence dialog box, select the DV preset that matches the format of your source footage.
   • (For HDV camcorders or VTRs only) Create and save a custom HDV sequence preset with settings that match the parameters of your footage. Select the custom HDV sequence preset.

   **Note:** For the standard HDV settings, see the table of specifications on the Wikipedia website.

7  Type a name in the Sequence Name box. Then click OK.

### More Help topics

“Creating and changing projects” on page 48

### Set up an SD-SDI, HD-SDI, or component system

With this setup you can capture audio and video from an SD-SDI, HD-SDI, or component video device (camcorder or VTR), monitor the signal on a TV monitor while editing, and export any sequence back to the camcorder or VTR.

This setup requires either an SDI or component PCI card installed in the computer, or an external SDI or component device connected to the computer via FireWire. Either of these would provide ports, usually with BNC connectors, capable of receiving SDI or component video signals.

Some SDI and component PCI cards come with breakout boxes which provide ports for the SDI or component signals, and sometimes also ports for genlock, in an easy-to-access array. Others provide the necessary outputs directly on the card.

1  Connect the SD-SDI, HD-SDI, or component device to the computer or breakout box using SDI or component video cables. A single cable with BNC connectors carries SDI video, but three separate cables with BNC connectors carry component video signals. Run video cables from the video outputs of the computer or breakout box to the video inputs of the device. Also run video cables from the video outputs of the device to the video inputs of the computer or breakout box.
2 Connect the SD-SDI, HD-SDI, or component device to the computer or breakout box using XLR audio cables. Run audio cables from the audio outputs of the computer or breakout box to the audio inputs of the device. Also run audio cables from the audio outputs of the device to the audio inputs of the computer or breakout box.

3 Do one of the following:
   - Connect the serial device control port (RS-422 or RS-232) on the camcorder or VTR with the serial port (Windows) or USB port (Mac OS) on the computer. Use the Pipeline Digital ProVTR cable for RS-232/422-controlled devices.
   - If your system has a breakout box with a serial device control port (RS-422 or RS-232), connect the serial device control port on the camcorder or VTR with this, rather than with the serial or USB port on the computer. You may need to use a standard serial 9-pin D-Sub cable instead of the Pipeline Digital ProVTR cable. Consult the documentation from the manufacturer of the breakout box.

Note: Native serial device control is available on Windows only.

4 Connect the deck or camcorder to the television monitor with component video cables and to amplified speakers with RCA audio cables.

5 Put the camcorder or deck into VTR or Play mode.

6 In Premiere Pro, select File > New > Sequence.

7 In the Available Presets area of the New Sequence dialog box, select the SDI or component preset that matches the format of your source footage. Premiere Pro does not provide these presets. They are provided by the manufacturers of SDI and component capture cards and devices, and must be installed with those cards and devices.

8 Type a name in the Sequence Name box. Then click OK.

More Help topics
“Create a project” on page 48

Set up a file-based system

File-based system
A. Card reader, drive, or camcorder for P2, XDCAM HD, XDCAM EX, or AVCHD media B. Computer and computer monitor C. Audio cables running to speakers or amplifier D. Speakers E. TV monitor F. BNC connectors for component or SDI video cables to TV monitor (alternative to “G”) G. HDMI connector for audio-video cable to TV monitor (alternative to “F”)
With this setup, you can import or transfer audio and video files from card readers, drives, or tapeless camcorders recorded in digital video file formats, such as Panasonic P2, XDCAM HD, XDCAM EX, or AVCHD. You can also preview video on a high-definition TV monitor, provided your computer has a high-definition capture card or display card with component, SDI or HDMI outputs.

1. Connect the card reader, disk drive, or camcorder to the computer, typically with a USB 2.0 cable. Check the manual for your device for details.

2. Connect the output of the computer sound card to computer speakers or audio amplifier.

3. Connect the video outputs from the capture card, breakout box, or display card to the TV monitor using component, SDI, or HDMI cables.

### Set up an S-Video or composite system

![Diagram of S-Video/composite setup]

**S-Video/composite setup**

A. Computer and computer monitor  
B. Ports and connectors for FireWire, USB 2.0  
C. A/D converter  
D. Jacks and plugs for RCA composite video, S-Video (y/c)  
E. RS 232/422 port and connector  
F. RCA jacks and plugs for L (white) and R (red) audio  
G. Analog camcorder, analog VTR  
H. RCA jacks and plugs for L (white) audio, R (red) audio, and composite video (yellow); jack and plug for S-Video (y/c)  
I. Television monitor

With this setup, you can capture audio and video from an analog camcorder or VTR, monitor the video signal on a TV monitor while editing, and export any sequence back to the camcorder or VTR.

To convert the analog source signal to a digital one the computer can use, this setup requires an analog/digital (A/D) converter, or digitizer, either installed in the computer or attached to it, or a digital camcorder or VTR capable of digitizing an incoming analog signal.

1. Connect the analog camcorder or VTR to the computer or its interface, such as a breakout box, A/D converter, digital camcorder or VTR, using S-Video or RCA video cables. Run video cables from the video outputs of the computer or its interface to the video inputs of the device. Also run video cables from the video outputs of the device to the video inputs of the computer or its interface.

2. Connect the analog camcorder or VTR to the computer or its interface, such as a breakout box, A/D converter, digital camcorder or VTR, using XLR or RCA audio cables. Run audio cables from the audio outputs of the computer or its interface to the audio inputs of the device. Also run audio cables from the audio outputs of the device to the audio inputs of the computer or its interface.

3. (Optional) On Windows, if the analog camcorder or VTR has an RS-422 or RS-232 port, connect the serial device control port on the camcorder or VTR with the serial port (Windows) on the computer using the Pipeline Digital ProVTR cable.

**Note:** Native serial device control is available on Windows only.

Last updated 11/6/2011
4 Connect the analog camcorder or VTR, or the breakout box, A/D converter, digital camcorder or VTR, to the television monitor with an S-Video or RCA video cable, and RCA audio cables.

5 Put the analog camcorder or deck into VTR or Play mode.

6 In Premiere Pro, select File > New > Sequence.

7 In the Available Presets area of the New Sequence dialog box, select the preset that matches the format of your A/D converter, not that of the source footage. For example, if you use a DV camcorder or A/DV converter to convert the analog signal, choose a DV preset.

8 Type a name in the Sequence Name box. Then click OK.

**Specify the default audio device**

1 Choose Edit > Preferences > Audio Hardware (Windows) or Premiere Pro > Preferences > Audio Hardware (Mac OS), and set the following options:
   • select an output device from the Default Device menu.
   • select a buffer size from the Buffersize menu.

2 Click OK.

**Audio Hardware panel options**

**Enable Devices** Determines which connected audio device is routed into and out of Premiere Pro. If the device is an ASIO device, select the ASIO drivers for the device. If the sound card does not have manufacturer-supplied ASIO drivers, choose Premiere Pro WDM Sound for this setting. For a device to be available, an up-to-date driver must be properly installed on Windows. In addition, if you want to input more than two stereo channels or monitor 5.1 surround audio, the device driver must comply with the ASIO (Audio Stream Input Output) specification. If it does not, only stereo inputs and outputs will be available, regardless of the number of hardware inputs and outputs that are connected.

**Buffersize** Specifies the size of the buffer, in kilobytes, that Premiere Pro uses for recording audio.

**Set up a USB microphone (Mac OS)**

1 In the Audio Midi Setup application in Utilities, go to Audio > Open Aggregate Device Editor.

2 Check each of the following:
   • Your USB microphone.
   • An additional input device, for example, Line In.
   • An output device

3 Select this new aggregate device within Premiere Pro's Audio Hardware Preference panel.

**Specify ASIO device settings (Windows only)**

1 Choose Edit > Preferences > Audio Hardware.

2 Click ASIO settings. Specify the ASIO settings for the selected device.

*Note: The settings in this dialog box are set by the device and driver you use, not by Adobe Premiere Pro. See the documentation for the ASIO device and driver you use.*

3 In the Audio Hardware Settings dialog box, select the Input tab.

4 Check the boxes next to the names of any devices you want to enable.
5 Check Device 32-bit Recording if you want to record 32-bit audio.
6 Drag the Samples slider to set the size of the buffer.
7 Click OK.

**Specify whether to render audio when rendering video**
You can specify whether Premiere Pro renders audio previews by default when you select Sequence > Render Effects In Work Area, or Sequence > Render Entire Work Area. Rendering audio previews could improve playback performance, but could take additional time when you select either of these commands.
1 Select Edit > Preferences > General (Windows), or Premiere Pro > Preferences > General (Mac OS).
2 Select or deselect Render Audio When Rendering Video.
3 Click OK.

**Specify the duration for preroll and postroll pauses**
You can set the length of preroll and postroll for clip and sequence previews in the General pane of the Preferences dialog box.

*Note: The Preroll and Postroll fields are different from the Preroll setting in the Device Control pane of the Preferences dialog box. The Preroll setting in the Device Control pane affects the control of external devices such as VTRs and camcorders.*
1 Select Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).
2 In the Preroll and Postroll fields, type in the number of seconds for each.
3 Click OK.

**More Help topics**
“Play a sequence or clip with preroll and postroll pauses” on page 120

**Specify scratch disks to improve system performance**
When you edit a project, Premiere Pro uses disk space to store files required by your project, such as captured video and audio, conformed audio, and preview files that you create manually or that are created automatically when exporting to certain formats. Premiere Pro uses conformed audio files and preview files to optimize performance, allowing real-time editing, 32-bit floating-point quality, and efficient output.

All scratch disk preferences are saved with each project. You may select different scratch disk locations for different projects. If you reopen an earlier project after editing another project with different scratch disk locations, Premiere Pro will seek out the files belonging to the earlier project at the scratch disk locations you chose for that project.

If you delete preview files or conformed audio files for a project, Premiere Pro automatically recreates them when you reopen the project.

By default, scratch disk files are stored where you save the project. The scratch disk space required increases as sequences become longer or more complex. For best performance, it is recommended that you dedicate a hard disk or disks, (other than the disk where you keep your project file, your operating system files, or your files for applications) strictly to your media assets. That way your media disks can access and play media files as fast as possible, without having to access other files. If your system has multiple disks, you can use the Project > Project Settings > Scratch Disks command to specify which disks Premiere Pro uses for media files. This is best done when you set up a new project.
In terms of performance, it’s usually best to dedicate a different disk to each asset type, but you can also specify folders on the same disk. You can specify unique scratch disk locations for each of the following types of files:

**Captured Video** Video files that you create using File > Capture.

*If you transfer video files to a scratch disk folder before creating the project for them, specify the folder containing the video files for Captured Video.*

**Captured Audio** Audio files that you create using File > Capture, or by recording through the Audio Mixer as when recording a voiceover.

**Video Previews** Files created when you use the Sequence > Render Entire Work Area command, export to a movie file, or export to a device. If the previewed area includes effects, the effects are rendered at full quality in the preview file.

**Audio Previews** Files created when you use the Sequence > Render Entire Work Area command, use the Clip > Audio Options > Render And Replace command, export to a movie file, or export to a DV device. If the previewed area includes effects, they are rendered at full quality in the preview file.

### Specify scratch disks

You set up scratch disks in the Scratch Disk pane of the Preferences dialog box. Before changing scratch disk settings, you can verify the amount of free disk space on the selected volume by looking in the box to the right of the path. If the path is too long to read, position the pointer over the path name, and the full path appears in a tool tip.

1. Choose Project > Project Settings > Scratch Disks.
2. Identify a location for each type of file named in the dialog box. Premiere Pro creates a subfolder named for each file type (for instance, Captured Video) and stores the folder’s associated files in it. The menu lists three default locations:

   - **My Documents (Windows) or Documents (Mac OS)** Stores scratch files in the My Documents folder (Windows) or Documents folder (Mac OS).
   - **Same As Project** Stores scratch files in the same folder where the project file is stored.
   - **Custom** Allows you to specify a location of your choosing. Choose Custom, then click Browse and browse to any available folder.

### Optimizing scratch disk performance

For optimum performance, follow these guidelines:

- If your computer has only one hard disk, consider leaving all scratch disk options at their default settings.
- Set up scratch disks on one or more separate hard disks. In Premiere Pro, it’s possible to set up each type of scratch disk to its own disk (for example, one disk for captured video and another for captured audio).
- On Windows, specify only partitions formatted for the NTFS file format as scratch disks. On Mac OS, use partitions formatted for Mac OS Extended. FAT32 partitions are not recommended for video. They do not support large file sizes.
- On Mac OS, disable journaling for best performance.
- Specify your fastest hard disks for capturing footage and storing scratch files. You can use a slower disk for audio preview files and the project file.
- Specify only disks attached to your computer. A hard disk located on a network is usually too slow. Avoid using removable media because Premiere Pro always requires access to scratch disk files. Scratch disk files are preserved for each project, even when you close the project. They are reused when you reopen the project associated with them. If scratch disk files are stored on removable media and the media are removed from the drive, the scratch disk won’t be available to Premiere Pro.
• Although you can divide a single disk into partitions and set up partitions as scratch disks, this doesn’t improve performance because the single drive mechanism becomes a bottleneck. For best results, set up scratch disk volumes that are physically separate drives.

• You can capture audio and video to separate drives, if this is supported by the format codec. (This is not supported by the native DV and HDV capture in Premiere Pro.) Set the locations for new files by choosing Edit > Preferences > Scratch Disks (Windows) or Premiere Pro > Preferences > Scratch Disks (Mac OS). If you don’t change the defaults, all files captured or created by Premiere Pro are stored in the same folder in which it stores the project files.

Optimize rendering for available memory
By default, Premiere Pro renders video using the maximum number of available processors, up to 16. However, some sequences, such as those containing high-resolution source video or still images, require large amounts of memory for the simultaneous rendering of multiple frames. These can force Premiere Pro to abort rendering and to give a Low Memory Warning alert. In these cases, you can maximize the available memory by changing the rendering optimization preference from Performance to Memory. Change this preference back to Performance when rendering no longer requires memory optimization.

1 Select Edit > Preferences, and select General in the Preferences dialog box.
2 In the drop-down menu next to Optimize Rendering For, select Memory.
3 Click OK, close Premiere Pro, and reopen the project for the new preference to take effect.

Optimizing your operating system
You can optimize your operating system to get the best performance for Premiere Pro.

More Help topics
Optimize Windows XP for Premiere Pro CS4
Optimize Windows Vista for Premiere Pro CS4
Optimize Mac OS X for Premiere Pro CS4
Chapter 4: Project setup

A project file stores information about sequences and assets, such as settings for capture, transitions, and audio mixing. Also, the project file contains the data from all of your editing decisions, such as the In and Out points for trimmed clips and the parameters for each effect. Premiere Pro creates a folder on your hard disk at the start of each new project. By default, this is where it stores the files it captures, the preview and conformed audio files it creates, and the project file itself.

Creating and changing projects

For every project you create, Premiere Pro creates a project file. This file contains the settings you select for each sequence in the project, as well as crucial data about the assets, edit decisions, and effects used in the project.

Premiere Pro doesn’t store video, audio, or still image files in the project file—it stores only a reference to each of these files, a clip, which is based on the filename and location of the file at the time you imported it. If you later move, rename, or delete a source file, Premiere Pro can’t find it automatically the next time you open the project. In this case, Premiere Pro displays the Where Is The File dialog box.

By default, every project includes a single Project panel. This acts as a storage area for all clips used in the project. You can organize a project’s media and sequences using bins in the Project panel.

A project may contain multiple sequences, and the sequences within a project may differ from one another in their settings. Within a single project, you can edit individual segments as separate sequences, and then combine the segments into a finished program by nesting them into a longer sequence. Similarly, you can store multiple variations of a sequence, as separate sequences, in the same project.

Note: There’s no need to save copies of a project when creating different segments or versions of the same video program. Simply create new or duplicate sequences within a single project file.

More Help topics
“Sequence presets and settings” on page 134
www.adobe.com/go/learn_dv_primer_dvbasics_en

Create a project

Projects may contain more than one sequence, and the settings for one sequence may differ from that of another. Premiere Pro will prompt you for settings for the first sequence every time you create a new project. However, you can cancel this step to create a project containing no sequences.

1 (Optional) If you plan to capture video from a device, connect the device to your computer using an IEEE 1394 or SDI connection. Then turn the device on, and do one of the following:
   • If the device is a camera, set it to the playback mode, which may be labeled VTR or VCR.
   • If the device is a deck, make sure that its output is set properly.

Note: Don’t set a camera to any of the recording modes, which may be labeled Camera or Movie.

2 Either choose New Project on the Welcome screen that appears when Premiere Pro starts up or, after the application is open, choose File > New > Project.
3 Browse to a location where you want to save the project file, name the project, and click OK.

Note: Whenever possible, specify a location and name that you won’t have to change later. By default, Premiere Pro stores rendered previews, conformed audio files, and captured audio and video in the folder where you store the project. Moving a project file later may require moving its associated files as well.

4 Do one of the following:
   • Select a preset, or customize settings, for the first sequence of the project. For more information, see “Create a sequence” on page 134. Then, click OK.
   • To create a project without a sequence, click Cancel.

5 (Optional) If you want to change where Premiere Pro stores various types of files, specify the scratch disk locations. See “Specify scratch disks to improve system performance” on page 45.

Note: Premiere Pro supports high bit-depth (greater than 8 bits per channel) video necessary for editing standard and high definition footage.

More Help topics
“Create a sequence” on page 134

Review project settings
All project settings apply to the whole project, and most can’t be changed after a project is created.

After you begin working in a project, you can review project settings, but you can change only a few of them. You can access these settings through the Project Settings dialog box.

1 Choose Project > Project Settings > General, or Project > Project Settings > Scratch Disks.
2 View or change settings as needed.
3 Click OK.

Project Settings dialog box

General

Title Safe Area Specifies how much of the frame edge to mark as a safe zone for titles, so that titles aren’t cut off by television set overscan. A rectangle with cross hairs marks the title-safe zone when you click the Safe Margins button in the Source Monitor or Program Monitor. Titles are usually assumed to require a wider safe zone than action.

Action Safe Area Specifies how much of the frame edge to mark as a safe zone for action so that action isn’t cut off by television set overscan. A rectangle marks the action-safe zone when you click the Safe Margins button in the Source Monitor or Program Monitor.

Display Format (Video and Audio) For information about video and audio display formats, see their entries under General Settings in “Sequence presets and settings” on page 134.

Capture Format For information about setting the capture format, see “Set capture format, preferences, and tracks” on page 57.

Scratch Disks For information about designating scratch disks, see “Specify scratch disks to improve system performance” on page 45.
Open a project
Premiere Pro for Windows can open project files created with earlier versions of Premiere Pro or Adobe Premiere 6.x. You can open only one project at a time. To transfer the contents of one project into another, use the Import command.

Use the Auto Save command to automatically save copies of your projects in the Premiere Pro Auto-Save folder.

You may encounter missing files as you work on a project. You can continue working by substituting offline files as placeholders for the missing files. You can edit using offline files, but you must bring the originals back online before rendering your movie.

To bring a file back online after the project is open, use the Link Media command. You can continue working without having to close and reopen the project.

1 Choose File > Open Project.
2 Browse to the project file and select it.
3 Select Open.
4 If the Where Is The File dialog box opens, locate the file using the Look In field, or choose one of the following in the Where Is The File dialog box:

- **Find** Launches the Windows Explorer (Windows) or Finder (Mac OS) search feature.
- **Skip** Replaces a missing file with a temporary offline clip for the duration of a session. When you close your project and then reopen it, you see a dialog box that asks you to locate the file or allows you to skip it again.
- **Skip All** Like Skip, Skip All replaces all missing files with temporary offline files.
- **Important:** Select Skip or Skip All only when you are certain that you want to rework all the instances where the file is used in the project. If you want to keep the file in the project but can't locate it at the moment, use Offline instead.
- **Skip Previews** Stops Premiere Pro from searching for any preview files already rendered for the project. This allows the project to load faster, but you may need to render parts of its sequences for best playback performance.
- **Offline** Replaces a missing file with an offline clip, a placeholder that preserves all references to the missing file everywhere in the project. Unlike the temporary offline clip created by Skip, the one generated by Offline persists between sessions, so you won't have to locate missing files every time the project is opened.
- **Offline All** Like Offline, Offline All replaces all missing files with persistent offline files.
- **Note:** Do not delete source files while you are using them as clips in a Premiere Pro project unless they were captured using device control, and you plan to recapture them. After you deliver the final movie, you can delete source files.

Delete a project file
1 In Windows Explorer (Windows) or Finder (Mac OS), browse to the Premiere Pro project file, and select it. Project files have a .prproj filename extension.
2 Press Delete.
Moving a project to another computer

To move a project to another computer where you want to continue editing, you must move copies of all the assets for the project to the second computer, as well as the project file. The assets should retain their file names and folder locations so that Premiere Pro can find them and relink them to their clips in the project automatically.

Make certain, also that the same codecs you used for the project on the first computer are also installed on the second computer. For more information about moving a project and its assets to another computer, see Trim or copy your project.

More Help topics
“Cross-platform workflow” on page 27
Trim or copy your project

Aspect ratios

About aspect ratios

An aspect ratio specifies the ratio of width to height. Video and still picture frames have a frame aspect ratio, and the pixels that make up the frame have a pixel aspect ratio. You record video for television in either a 4:3 or 16:9 frame aspect ratio. Additionally, different video recording standards use different pixel aspect ratios.

You set the frame and pixel aspect ratios for a Premiere Pro project when you create it. Once these ratios are set, you cannot change them for that project. You can, however, use assets created with different aspect ratios in that project.

Premiere Pro automatically tries to compensate for the pixel aspect ratio of source files. If an asset still appears distorted, you can manually specify its pixel aspect ratio. Reconcile pixel aspect ratios before reconciling frame aspect ratios, because an incorrect frame aspect ratios can result from a misinterpreted pixel aspect ratio.

Frame aspect ratio

Frame aspect ratio describes the ratio of width to height in the dimensions of an image. For example, DV NTSC has a frame aspect ratio of 4:3 (or 4.0 width by 3.0 height). A typical widescreen frame has a frame aspect ratio of 16:9. Many cameras that have a widescreen mode can record using the 16:9 aspect ratio. Many films have been shot using even wider aspect ratios.
When you import clips shot in one frame aspect ratio into a project that uses another frame aspect ratio, you decide how to reconcile the different values. For example, two common techniques are used for showing a 16:9 movie on a 4:3 standard television. You can fit the entire width of the 16:9 movie frame within the 4:3 television frame. This placement leaves black bands above and below the movie frame, called letterboxing. Alternatively, you can fill the 4:3 frame vertically with the entire height of the 16:9 frame. Then, you pan the horizontal position of the 16:9 frame within the narrower 4:3 frame so that important action always remains inside the 4:3 frame. This techniques is called pan & scan. In Premiere Pro, you can implement either technique by using Motion effect properties such as Position and Scale.

Pixel aspect ratio

For a video that explains the basics of pixel aspect ratios, see the Adobe website.

Pixel aspect ratio describes the ratio of width to height of a single pixel in a frame. Pixel aspect ratios vary because different video systems make various assumptions about the number of pixels required to fill a frame. For example, many computer video standards define a 4:3 aspect ratio frame as 640 pixels wide by 480 pixels high, which results in square pixels. Video standards such as DV NTSC define a 4:3 aspect ratio frame as 720x480 pixels, which results in narrower, rectangular pixels because where more pixels lie within the same frame width. The computer video pixels in this example have a pixel aspect ratio of 1:1 (square). The DV NTSC pixels have a pixel aspect ratio of 0.91 (nonsquare). DV pixels, which are always rectangular, are vertically oriented in systems producing NTSC video and horizontally oriented in systems producing PAL video. Premiere Pro displays clip pixel aspect ratio next to the clip image thumbnail in the Project panel.

If you display rectangular pixels on a square-pixel monitor without alteration, images appear distorted; for example, circles distort into ovals. However, when displayed on a broadcast monitor, the images appear correctly proportioned because broadcast monitors use rectangular pixels. Premiere Pro can display and output clips of various pixel aspect ratios without distortion. Premiere Pro attempts to automatically reconcile them with the pixel aspect ratio of your project.
You could occasionally encounter a distorted clip if Premiere Pro interprets pixel aspect ratio incorrectly. You can correct the distortion of an individual clip by manually specifying the source clip pixel aspect ratio in the Interpret Footage dialog box. You can correct similar misinterpretations of groups of same-size files by editing the file Interpretation Rules.txt.

Pixel and frame aspect ratios
A. 4:3 square-pixel image displayed on 4:3 square-pixel (computer) monitor  B. 4:3 square-pixel image interpreted correctly for display on 4:3 non-square pixel (TV) monitor  C. 4:3 square-pixel image interpreted incorrectly for display on 4:3 non-square pixel (TV) monitor

More Help topics
AE CS4: New pixel aspect ratios

Common pixel aspect ratios

<table>
<thead>
<tr>
<th>Pixel aspect ratio</th>
<th>When to use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Square pixels</td>
<td>1.0</td>
</tr>
<tr>
<td>D1/DV NTSC</td>
<td>0.91</td>
</tr>
<tr>
<td>D1/DV NTSC Widescreen</td>
<td>1.21</td>
</tr>
<tr>
<td>D1/DV PAL</td>
<td>1.09</td>
</tr>
<tr>
<td>D1/DV PAL Widescreen</td>
<td>1.46</td>
</tr>
<tr>
<td>Anamorphic 2:1</td>
<td>2.0</td>
</tr>
<tr>
<td>HDV 1080/DVCPRO HD 720, HD Anamorphic 1080</td>
<td>1.33</td>
</tr>
<tr>
<td>DVCPRO HD 1080</td>
<td>1.5</td>
</tr>
</tbody>
</table>
About square-pixel footage

Many graphics and animation programs generate square-pixel assets meant for display on square-pixel computer monitors. Premiere Pro, however, typically generates files with non-square pixels for display on television sets. Premiere Pro automatically conforms square-pixel assets to the project pixel aspect ratio. After the asset is conformed, however, it no longer has its original frame aspect ratio. Also, its frame aspect ratio is not likely to match that of the project, even if it did before it was conformed.

For example, suppose you generate a square-pixel asset at 720x540 and import it into a Premiere Pro DV project with an aspect ratio of 720x540. In this case, the asset is wider than the screen when it is conformed. You can use the Scale control to set the size of the asset frame within the project frame. However, to preserve the asset frame aspect ratio, Premiere Pro often either crops the asset or frames it within black bars.

You can prevent this cropping and framing by carefully generating assets from your square-pixel graphics or animation programs. Choose a frame aspect ratio that, when conformed, matches the project frame size exactly. For best results, use programs such as Adobe Photoshop® and Adobe After Effects® that include pixel aspect ratio settings. Set the frame dimensions and pixel aspect ratio to match the dimensions of your project. If the pixel aspect ratio setting is unavailable in your program, do not try to match the frame dimensions (for example, 720x540). Instead, ensure that the overall frame aspect ratio matches that of your project (for example, 4:3 or 16:9). Premiere Pro automatically adjusts the video so that it is not distorted.

If your square-pixel program requires frame dimensions, use the option that matches your project output:

- 4:3 DV (NTSC) or ATSC SD—create and save the square-pixel file at 720x534.
- 4:3 D1 (NTSC)—create and save the square-pixel file at 720x534.
- 4:3 DV or D1 (PAL)—create and save the file at 788x576.
- 16:9 DV (NTSC)—create and save the file at 864x480.
- 16:9 D1 (NTSC)—create and save the file at 872x486.
- 16:9 DV or D1 (PAL)—create and save the file at 1050x576.
- 16:9 1080i HD—create and save the file at 1920x1080.
- 16:9 720p HD—create and save the file at 1280x720.

Using assets with various aspect ratios

Premiere Pro automatically attempts to preserve the frame aspect ratio of imported assets, sometimes changing the pixel aspect ratio, the frame dimensions, or both so that the asset does not appear cropped or distorted when used in a sequence. Assets created in an Adobe Creative Suite application contain metadata that allows Premiere Pro to make the calculations automatically and precisely. For assets lacking this metadata, Premiere Pro applies a set of rules to interpret pixel aspect ratio.

When you capture or import NTSC footage with the ATSC frame size of 704x480, the D1 frame size of 720x486, or the DV frame size of 720x480, Premiere Pro automatically sets the pixel aspect ratio for that asset to D1/DV NTSC (0.91). When you capture or import footage with the HD frame size of 1440x1080, Premiere Pro automatically sets the pixel aspect ratio for that file to HD 1080 Anamorphic (1.33). When you capture or import PAL footage with the D1 or DV resolution of 720x576, Premiere Pro automatically sets the pixel aspect ratio for that file to D1/DV PAL (1.094).

For other frame sizes, Premiere Pro assumes that the asset was designed with square pixels and changes the pixel aspect ratio and frame dimensions in a way that preserves the asset image aspect ratio. If the imported asset is distorted, you can change the pixel aspect ratio manually.
When you drag an asset into a sequence, Premiere Pro centers the asset in the program frame by default. Depending on its frame size, the resulting image could be too small or overcropped for the needs of the project. If so, you can change its scale. You can do this manually or have Premiere Pro do it automatically whenever you drag an asset into a sequence.

It is always a good idea to make sure that files are interpreted correctly. You can read asset frame dimensions and pixel aspect ratio near the preview thumbnail and in the Video Info column of the Project panel. You can also find this data in the asset Properties dialog box, the Interpret Footage dialog box, and the Info panel.

More Help topics
“Add images to titles” on page 251
“Clip details in the Info panel” on page 13

Fix aspect ratio distortion
The sequence settings preset you choose when you create a sequence sets the frame and pixel aspect ratios for the sequence. You can’t change aspect ratios after you create the sequence, but you can change the pixel aspect ratio that Premiere Pro assumes for individual assets. For example, if a square-pixel asset generated by a graphics or animation program looks distorted in Premiere Pro, you can correct its pixel aspect ratio to make it look right. By ensuring that all files are interpreted correctly, you can combine footage with different ratios in the same project. Then you can generate output that doesn’t distort the resulting images.

More Help topics
“Importing still images” on page 90

Correct individual aspect ratio misinterpretations
1 Select the still image in the Project panel.
2 Choose File > Interpret Footage.
3 Select an option in the Pixel Aspect Ratio section, and click OK.
4 Select one of the following:
Use Pixel Aspect Ratio From File Uses the original aspect ratio saved with the still image.
Conform To Lets you choose from a list of standard aspect ratios.

Note: When using Photoshop to generate images for use in video projects, it’s best to use the Photoshop preset named for the video format you’ll use. Using the preset ensures that your images are generated with the correct aspect ratio.

Correct recurring aspect ratio misinterpretations
Premiere Pro automatically assigns pixel aspect ratios to files according to a file of rules. If a specific type of image is consistently misinterpreted (distorted) when you import it, you can change the relevant rule.
1 Open a text editor.
2 From within the text editor, go to the Premiere Pro Plug-ins folder.
3 Open the file named Interpretation Rules.txt.
4 Edit the rule that you want to modify, and choose Save.
Chapter 5: Capturing, digitizing, transferring, and importing

With your hardware hooked up, you can bring assets into a project by capturing them from digital sources, digitizing them from analog sources, or importing them from locations on your hard disk.

Capturing and digitizing

About capturing and digitizing

To bring footage into a Premiere Pro project, you can capture it, or digitize it, depending on the type of source material:

**Capture** You capture digital video from a live camera or from tape: you record it from the source to the hard disk. Many digital camcorders and decks record video to tape. You capture the video from tape to the hard disk before using it in a project. Premiere Pro captures video through a digital port, such as a FireWire or SDI port installed on the computer. Premiere Pro saves captured footage to disk as files, and imports the files into projects as clips. You can use Adobe After Effects to start Premiere Pro and start the capture process. Alternatively, you can use Adobe OnLocation to capture video.

**Digitize** You digitize analog video from a live analog camera source or from an analog tape device. You digitize the analog video, convert it to digital form, so your computer can store and process it. The capture command digitizes video when a digitizing card or device is installed in the computer. Premiere Pro saves digitized footage to disk as files, and imports the files into projects as clips.

For a video tutorial on capturing and importing assets, see [www.adobe.com/go/vid0231](http://www.adobe.com/go/vid0231).

*Note:* While capturing footage, you can monitor audio levels in the Audio Masters Meter panel.

More Help topics

“About recording audio” on page 211

Importing footage into Premiere Pro

“Importing assets from tapeless formats” on page 88

System requirements for capturing

To capture digital video footage, your editing system needs the following components:

- For DV or HDV footage, one of the following:
  - an OHCI-compliant IEEE 1394 (FireWire, i.Link) port or capture card
  - a non-OHCI-compliant IEEE 1394 capture card with presets, drivers, and plug-ins written specifically for Premiere Pro.

- For HD or SD footage playable on a device with SDI or component outputs, a supported HD or SD capture card with SDI or component inputs.

- For HD or SD footage stored on media from file-based camcorders, a device connected to your computer capable of reading the respective media.
• For recording audio from analog sources, a supported audio card with an analog audio input.

• A codec for the type of footage you want to capture. Premiere Pro has its own codecs for importing DV and HDV footage. Plug-in software codecs are available for other types. Hardware codecs are built in to some capture cards.

• A hard disk capable of sustaining the data rate for the type of footage you want to capture.

• Sufficient disk space for the captured footage.

   **Note:** Your operating system or hard disk format could limit the length of a captured clip.

• A project that was created using a preset in the New Project dialog box in which all settings match the footage you plan to capture.

   **Note:** Some DV and HDV camcorders require a connection to their power adapters to activate their IEEE 1394 ports. Other camcorders go into sleep mode or demo mode if left in the camera mode without tape activity for a period. To avoid these problems, connect your camcorder to its power adapter when setting it up for capturing or dubbing video. If the camcorder goes into demo mode with the power adapter connected, disable this feature using the camcorder menu system.

### Set capture format, preferences, and tracks

Use the Capture panel (choose File > Capture) to capture digital or analog video and audio. This panel includes a preview, which displays video being captured, and controls for recording with or without device control. The Capture panel also contains a Settings pane for editing your capture settings, and a Logging pane for logging clips for batch capturing. For convenience, some options available in the Capture panel are also available in the Capture panel menu.

You can control certain source devices, such as camcorders and decks, directly from the Capture panel. Your computer must have an IEEE-1394, RS-232, or RS-422 controller compatible with Premiere Pro. If your source device lacks any of these interfaces, you still use the Capture panel. You must cue, start, and stop your source device using its controls.

   **Note:** When not capturing in Premiere Pro, close the Capture panel. The Capture panel assumes primary focus, so leaving it open while editing or previewing video disables output to the source device. This may decrease performance.
More Help topics
“Optimizing scratch disk performance” on page 46

Specify capture settings (Windows)
1 With a project open, choose File > Capture, and select the Settings tab.
2 In the Capture Settings pane, click Edit.
3 In the Capture Settings dialog box, select an option from the Capture Format menu.
4 Click OK.

Specify capture settings (Mac OS)
These steps store the QuickTime capture settings in the Premiere Pro project settings and in Preferences. Follow these steps the first time you use a device in a project, whenever you change devices in the project, or whenever you want to change the capture settings for the project.
1 With a project open, choose File > Capture.
2 In the Capture window, select the Settings tab.
3 In the Capture Settings pane, click Edit.
4 In the Capture Settings dialog box, select an option from the Capture Format menu.
5 Click Video.
6 Make any settings changes as desired and click OK. If no settings changes are required, simply click OK.
7 Select Audio from the Capture Settings Window.
8 If hearing audio during capture is desired, select On in the Speaker settings box in the Sound Window.
If you access the Sound options window again after closing the Sound window dialog, the Speaker option will revert to Off. Select On each time this dialog is accessed to enable audio to be heard during capture.
9 Select the Sample tab and choose the Rate that matches the audio from your source.
10 Select the Source tab in the Sound Window.
11 Select DV Audio and next choose the desired source for the audio from your DV device. (By default, the Source is set to Built-in Line Input > Line In.) Choose First 2 Channels.
12 (Optional) You can capture additional or alternate channels of audio. If your source material has additional channels of audio, select one of the other two options.
13 Make any other changes to the audio settings as desired and click OK.
14 Click OK to close the Capture Settings Window.
15 If Record is still dimmed, select the Settings tab in the Capture Window. Then select Edit.
16 Click Video and then click OK.
17 Press Play.
The Record button becomes available.

Set capture preferences
1 Choose Edit > Preferences > Capture (Windows) or Premiere Pro > Preferences > Capture (Mac OS).
2 Specify whether you want to cancel capture on dropped frames, report dropped frames, or generate a batch log file.
3 Select whether to use device control timecode. If a device controller is in use, the last selection enables Premiere Pro to record the timecode supplied by the controller instead of attempting to record any timecode that is written to the source tape.

**Select tracks for capture**
1 To open the Capture panel, select File > Capture.
2 In the Capture panel, click the panel menu.
3 Select Record Video, Record Audio, or Record Audio And Video, depending on the option desired.

**Capture from stereo sources to mono tracks**
You can capture from sources containing stereo or 5.1 audio channels so that each audio channel maps to its own mono audio track automatically. The Mono Default Track Format preference enables this behavior for footage captured from multi-channel sources, and for imported multi-channel files. For more information about audio channel mapping, see “Map audio channels” on page 201.

1 Select Edit > Preferences > Audio (Windows), or Premiere Pro > Preferences > Audio (Mac OS).
2 In the Source Channel Mapping pane of the Preferences dialog box, select Mono from the Default Track Format menu.
3 Click OK.

**File size limits**
Premiere Pro does not limit the size of files. However, your capture card, operating system, or hard disk may set such a limit. Check your capture card and hard disk documentation for information on support of large files.

The format of your hard disk greatly affects its ability to handle large files. FAT32 formatting limits each file to 4 GB, or about 18 minutes of DV footage. NTFS formatting doesn’t limit file size, although files are still subject to limitations that may be imposed by other components of your video editing system. This is why it is best to use NTFS-formatted disks as the scratch disks where you capture video and for the target hard drives where you export video files.

**Set up device control**
You can use device control to manage and automate video capture and to export sequences to tape. Device control lets you precisely control devices, such as decks and camcorders, with capture and batch capture controls. With device control, you can use the Capture panel to log each clip and then use the Batch Capture command to record logged clips automatically.

Premiere Pro controls devices through its built-in support of IEEE 1394 (FireWire, i.Link) and its support, in Windows only, of compatible RS-232 and RS-422 controllers. Regardless of type, if your device isn’t automatically recognized, you need to set it up. Before setting up device control, make sure that you have a tape deck or camcorder that supports external device control and a cable that connects the device to your controller, computer, or both.

**Set up a project for device control**
Some device control settings are available when you choose Edit > Preferences > Device Control (Windows) or Premiere Pro > Preferences > Device Control (Mac OS), and others are in the Device Control section at the bottom of the Settings pane of the Capture panel. Device control settings apply to the entire project.

1 Choose Edit > Preferences > Capture (Windows) or Premiere Pro > Preferences > Capture (Mac OS).
2 Select one or more of the Capture options. If you are using a device controller that generates its own timecode, select Use Device Control Timecode. Use Device Control Timecode replaces the unreadable timecode recorded on the tape with the controller’s timecode. Click OK.

3 If you want to save captured clips to a specific bin in a project, make sure that the project is open and that the bin exists in the Project panel.

4 Choose File > Capture.

5 In the Settings panel, click Edit to verify that the capture format specified in the Capture Settings dialog box is appropriate for your device. Click OK.

Note: Not all formats have options for capture settings. For example, the HDV format has no options.

6 In the Capture Locations section of the Settings panel, make sure that the disk drives you designate for captured video and audio have sufficient free space. If you want to change the locations, click the corresponding Browse button, set the location, and click OK.

7 In the Device Control section, if device control has not been set up, choose a device from the Device menu. Click Options to set it up. Options vary depending on the device; see the documentation for your device driver.

8 Test the device control buttons in the Capture panel to verify that they work. If video preview is supported for the format, make sure you see video in the preview.

9 Click Logging. In the Setup area, choose Audio, Video, or Audio And Video from the Capture menu depending on what you want to capture. Select a bin from the Log Clips To list if needed. By default, the Project panel is selected in the Log Clips To field.

10 Enter information into the Clip Data area as needed. This information is saved in the metadata of the clip.

Note: To avoid confusion, make sure that the tape name is unique. Some types of device control software ask you to specify the Tape Name setting each time you insert a new tape. The other Logging Data options aren’t required.

Set up a device for device control
Premiere Pro supports the control of devices such as camcorders and VTRs. It controls DV and HDV devices by way of IEEE 1394 (FireWire, i.Link) connections. In Windows only, Premiere Pro controls serially-controlled devices by way of RS-232 or RS-422 controllers if they are installed on the computer.

1 Open the Device Control Preferences dialog box by doing one of the following:
   • Choose Edit > Preferences > Device Control (Windows) or Premiere Pro > Preferences > Device Control (Mac OS).
   • In the Capture panel, click Settings.

2 Select the type of device you want to control from the Device menu.

3 Click Options, and do one of the following:
   • If you are connecting a DV or HDV device, make your selections from the Video Standard, Device Brand, Device Type, and Timecode Format menus. In the Device Type menu, if your particular model is not listed, select a model from the same family (if known), leave at Standard, or click Go Online For Device Info.
   • If you are connecting a serial device, make your selections from the Protocol, Port, Time Source, and Time Base menus. Check either or both checkbox selections available for the Protocol you choose.

4 (DV/HDV Device Control only) Click Check Status. Premiere Pro displays one of the following statuses:
   • Offline Premiere Pro does not see your device. Check all your connections and settings.
   • Detected Premiere Pro sees your device but cannot control the tape (possibly because there is no tape inserted).
   • Online Premiere Pro sees your device and can control the tape.
5 Click OK.

6 In the Device Control section of the Settings pane, specify the following options as needed:

**Preroll Time** Indicates how much before the In point Premiere Pro starts playing the tape before capture. The appropriate value varies depending on the device you are using.

**Timecode Offset** Indicates the number of frames to adjust the timecode embedded in the captured video so that it corresponds with the timecode number of the same frame on the source tape.

**Calibrate an RS-422 or RS-232 device (Windows only)**

1 Select File > Export > Export To Tape.

2 Click Options.

3 Enter the number of offset frames, as appropriate for your device, to the Delay Movie Start, Manual Edit Timing, and Preroll boxes.

**Control an RS-422 or RS-232 device (Windows only)**

1 Select Edit > Preferences > Device Control (Windows).

2 From the Devices menu, select Serial Device Control.

3 Click Options.

4 In the VTR And Port Control section, select a protocol and port for your device.

5 In the Time Control section, select a time source and timebase for your device.

**Device controls in the Capture panel**

You can use the controls in the Capture panel to operate the device as you log clips. The jog control lets you navigate quickly to nearby frames, and the shuttle control lets you change the speed of the tape as you play it forward or backward. The Record button lets you begin a manual capture.

If you press the Rewind button when the tape is stopped, the device rewinds the tape at full speed. If you rewind when the tape is playing or paused, the device rewinds while displaying video in the preview.

If you press the Fast Forward button when the tape is stopped, the device moves the tape forward at full speed. If you fast forward when the tape is playing or paused, the device moves the tape forward while displaying video in the preview.

If you press the Previous Scene button, the tape shuttles to the previous start point and pauses. If you press the Next Scene button, the tape shuttles to the start point of the next scene and pauses.

**Note:** Previous Scene and Next Scene are supported for DV in Windows only, and not supported for HDV for either Windows or Mac OS.

You can also press the J, K, and L keys to control your device. J rewinds the tape; L fast forwards it, and K pauses it. The speed of forward or reverse increases each time you press J or L. To rewind or forward one frame at a time, hold down K and press J or L once. To slowly rewind or forward, hold down K+J or K+L.

To operate Capture panel controls using the keyboard, see the tool tips in the Capture panel. You can change the shortcuts by choosing Edit > Keyboard Customization. You can also shuttle to a tape location by typing its timecode into the Capture Panel's current timecode field, to the lower left of the monitor, and pressing Enter/Return.
Capture without device control

If you do not have a device that can be controlled by Premiere Pro, you can capture video manually. You have to operate both the playback device controls and the Capture panel controls in Premiere Pro.

**Note:** You must preview HDV footage on an external TV monitor, or, if the source is a camcorder, on the camcorder viewfinder while shuttling, logging, and capturing on Mac OS. The preview pane in the Capture panel will show the words Previewing On Camera.

1. Make sure that the deck or camcorder is properly connected to your computer.
2. Choose File > Capture.
3. (Mac OS) If a QuickTime Capture Settings dialog box opens, choose video and audio settings appropriate to your project.

   These settings will be preserved for the project, but you may need to set them again for each new project.
4. In the Setup area of the Logging pane, choose your media type from the Capture menu.
5. Use the controls on the deck or camcorder to move the videotape to a point several seconds before the frame where you want to begin capturing.
6. Press the Play button on the deck or camcorder, and then click the red Record button in the Capture panel.
7. Record a few seconds beyond the end of the footage you need, to provide room for editing. Press the Esc key to stop recording.

   When the Save Captured File dialog box appears, enter logging data and click OK. The new file is listed in the Project panel and is saved to the disk location specified in the Settings pane of the Capture panel.

Capture with device control

After a device and the project are set up properly, you can begin capturing clips using device control. You can capture an entire tape or you can mark In and Out points for each clip, and then capture the clip. You can log In and Out points for any number of clips and have Premiere Pro capture as many as you like in a batch. Premiere Pro supports FireWire device control on both platforms, but supports serial device control in Windows only.

**Note:** On Mac OS, you must preview HDV footage on an external TV monitor, or, if the source is a camcorder, on the camcorder viewfinder while shuttling, logging, and capturing. The preview pane in the Capture panel will show the words Previewing On Camera.

More Help topics

“Set up device control” on page 59

Capture an entire tape or portion of a tape

1. Choose File > Capture.
2. (Mac OS) If a QuickTime Capture Settings dialog box opens, choose video and audio settings appropriate to your project.

   These settings are preserved for the project, but you set them again for each new project.
3. In the Capture panel, make sure that the device is online, as indicated above the preview.
4. Insert a tape into the device. Premiere Pro prompts you to name the tape. Be sure not to give any two tapes the same name.
Including a unique number in the name can help you avoid using the same name twice.

5 In the Setup area of the Logging pane, choose the media type from the Capture menu.
6 Rewind the tape to its beginning, or to the beginning of the portion you want to capture.
7 To create a separate file (Windows) or a subclip (Mac OS) for each new scene on the tape, select Scene Detect in the Capture area. Scene Detect is not available for HD or HDV footage.
8 You can capture frames that extend beyond the In and Out points of each clip. Enter the number of frames in the Handles box in the Capture area.
9 Click Tape.
10 To stop capturing at the end of a portion, click the Stop button. Otherwise capturing stops when the tape comes to its end.

Select and capture a clip
1 Choose File > Capture.
2 (Mac OS) If a QuickTime Capture Settings dialog box opens, choose video and audio settings appropriate to your project. These settings will be preserved for the project, but you may need to set them again for each new project.
3 In the Capture panel, make sure that the device is online, as indicated above the preview.
4 Insert a tape into the device. Premiere Pro prompts you to name the tape. Be sure not to give any two tapes the same name.
5 In the Setup area of the Logging pane, choose the media type from the Capture menu.
6 Use the controls in the Capture panel to move to the first frame you want to capture, and click Set In. Then move to the last frame you want to capture, and click Set Out.

Note: If capturing HDV footage on Mac OS, you must preview on an external TV monitor or camcorder viewfinder while logging. The preview pane in the Capture panel will show the words Previewing On Camera.
7 If you want to capture frames that extend beyond the In and Out points of each clip, enter the number of frames in the Handles setting of the Capture section.
8 Click the In/Out button in the Capture area of the Logging pane to capture the clip.

Determine whether your device is online
1 Select File > Capture.
2 (Mac OS) If a QuickTime Capture Settings dialog box opens, choose video and audio settings appropriate to your project. These settings will be preserved for the project, but you may need to set them again for each new project.
3 Select the Settings tab in the Capture panel.
4 In the Device Control area of the Settings tab, click Options.
5 In the DV/HDV Device Control Settings dialog box, click Check Status.
Use automatic scene detection

Instead of manually logging In and Out points, you can use the Scene Detect feature. Scene Detect analyzes the video for scene breaks as indicated by the tape’s Time/Date stamp, such as those caused when you press the camera’s pause button while recording. When Scene Detect is on and you perform a capture, Premiere Pro automatically captures a separate file (Windows) or creates a master clip with a subclip (Mac OS) at each scene break it detects. On Mac OS, it places the subclips in a new bin. Scene Detect works whether you capture an entire tape or just a section between specific In and Out points. If you turn on Scene Detect and capture using In and Out points, Scene Detect may break up clips between the defined In and Out points if a scene break is detected.

Scene Detect logs scenes for batch capturing without altering the tape’s progress. It also logs scenes that occur across timecode breaks.

❖ In the Capture panel, do either of the following:
  • Click the Scene Detect button below the image.
  • Select Scene Detect in the Capture area of the Logging pane.

Note: Automatic scene detection isn’t available for HDV or HD assets.

Premiere Pro will capture a separate file for each scene it detects (Windows), or it will capture a master clip for the duration of the capture, with a subclip for each scene, placing all subclips into a new bin (Mac OS).
Common capture issues
If you run into problems while capturing digital footage, refer to Premiere Pro Help or the documentation for your camera, deck, or capture card. For more information, check Adobe Technical Support. The following are common issues that may arise when you capture digital video:

- If your device (camera or deck) goes into sleep mode, close and then reopen the Capture panel; or close the Capture panel, turn the device off and back on, and then reopen the Capture panel. You can disable sleep mode on many cameras by connecting them to AC power and ejecting the tape.
- If video looks grainy in the Capture panel or Monitor panel, Premiere Pro may have decreased display quality to preserve capture quality. Video is captured and stored at the quality you determine and always plays at that quality on an NTSC or PAL monitor. On slower systems, Premiere Pro may lower the quality of the capture preview in order to ensure that sufficient CPU resources are available for full-quality capture.
- If the video image does not appear in the Capture panel, verify your device control and capture settings. Then, leaving the device on, restart Premiere Pro.
- If captured audio and video are not in sync, make sure that sections of tape weren’t skipped (left unrecorded) between shots. Blank tape areas lack timecode, which may cause interruptions in the camera time mode. When you capture the blank area, the camera doesn’t transmit valid frames, but time continues to be marked.
- If no audio is recording, try playing a source through the computer’s sound input and speaker system without recording. If you can’t hear it, the audio source may not be connected properly or audio parameters may not be set properly. Check hardware connections, Sounds And Audio Devices in the Windows Control Panel, and mixer settings, and refer to the documentation for your sound card. In Premiere Pro, select Edit > Preferences (Windows) or Premiere Pro > Preferences (Mac OS), and check the settings for Audio, Audio Hardware, and Audio Output Mapping.
- When shuttling, logging, and capturing HDV footage on Mac OS, the preview pane in the Capture panel will remain blank. You must preview this footage on an external TV monitor or, when the source device is a camcorder, on its viewfinder.

More Help topics
Troubleshoot digital video capture and playback

Capturing DV or HDV video
You can capture audio and video from a DV or HDV device by connecting the device to your computer with a FireWire cable. Premiere Pro records the audio and video signal to the hard disk and controls the device through the FireWire port.

You can capture DV or HDV footage from XDCAM or P2 devices via SDI ports, provided your computer has a supported third-party capture card or device installed. Also, it will need the respective drivers.

When you start a new project using one of the DV or HDV sequence presets, the capture settings are set for DV Capture or HDV Capture, respectively. You can, however, change the capture settings to either DV or HDV from within the Capture panel in an established project.

You can choose whether to preview DV video in the Capture window during preview and capture. You can also preview HDV footage in the Capture window, in Windows only. However, you cannot preview HDV footage in the Capture window during capture. Instead, the word Capturing appears in this window during HDV capture.
Important: You can import DVCPRO HD assets, XDCAM HD, and XDCAM EX assets, and AVCHD assets from their media without capturing. Capturing takes longer than transferring, and does not preserve all metadata. For more information, see “Importing assets from tapeless formats” on page 88.

More Help topics
“Set up a DV or HDV system” on page 40
“Capture with device control” on page 62
“Export a movie file for further editing” on page 447
“Export a sequence to tape with device control” on page 463

Capturing HD video
You can capture audio and video from an HD device with an SDI port. Your computer must have a supported SDI capture card, and its drivers and software installed. Similarly, you can capture HD footage from XDCAM SDI sources provided a supported XDCAM capture card is installed, along with its respective driver. Correct installation adds HD presets to the Available Presets pane of the New Sequence dialog box. It also adds HD formats to the Capture Format menu on the General tab of the Project Settings dialog box.

You typically connect the HD device to your computer by connecting its SDI ports by coaxial cable with BNC connectors. To provide device control (Windows only), you also connect the serial port on the device with an RS422 or RS-232 port on the computer. See the setup instructions provided by the capture card manufacturer.

Important: You can transfer and import DVCPRO HD assets, XDCAM HD and XDCAM EX assets, and AVCHD assets from their media without capturing. Capturing takes longer than transferring, and does not preserve all metadata. For more information, see “Importing assets from tapeless formats” on page 88.

More Help topics
“Set up an SD-SDI, HD-SDI, or component system” on page 41
“Set up device control” on page 59
“Capture without device control” on page 62
“Export a movie file for further editing” on page 447
“About exporting to videotape” on page 462
Digitizing analog video

In order to edit video shot in an analog format, you must first digitize it. You can digitize it by routing the video signal through either a digital camcorder that can digitize on the fly or a digitizing device installed in your computer. Alternatively, you can dub the analog footage to a digital format, and then capture the video from a digital device through a capture card as any other digital source. Depending on your equipment, you may be able to digitize analog video from any of several signal types, including component video, composite video, and S-Video. Some digitizers provide device control. They connect to your source device through RS-232 or RS-422 ports, enabling you to control the device through Premiere Pro’s Capture panel and to perform batch capturing. Refer to the instructions included with your camcorder and digitizer/capture card. For information on troubleshooting analog video capture, go to Adobe Technical Support.

More Help topics
“Set up an S-Video or composite system” on page 43
“Capturing analog audio” on page 211
Troubleshoot analog capture problems in Premiere Pro

About capture card settings
Some of the capture settings you see in Premiere Pro may be from the plug-in software that came with your digitizer/capture card. Because of the differences among brands of cards, specific options and supported formats can vary. This complex relationship between video capture cards and Premiere Pro can make it difficult to identify which part of the system is responsible for a particular option or problem. Adobe, as well as most capture card manufacturers, provides troubleshooting documents online that can help you determine whether an option or problem is related to the video capture card and its software or to Premiere Pro. Check the Premiere Pro website and the capture card manufacturer’s website for troubleshooting resources.

Most of the supported capture cards install a settings file (preset) that you can select in the Premiere Pro New Project dialog box, in the Load Preset pane. This preset automatically sets all capture settings for optimal support of your capture card. For best results, use your capture card’s preset, if provided, and don’t change the capture settings in the Custom Settings pane.

Digitize analog video
1 Exit from Premiere Pro.
2 Connect the analog device’s video and audio outputs to the digital device’s (digitizer, digital camcorder or digital deck) analog inputs.
3 If the digital device is an external digitizer, deck, or camcorder, connect its FireWire or SDI port to the computer’s.
4 (Windows only) If the digital device is a digitizer with device controls, connect its device control port (RS-232 or RS-422) with the same type port on the analog device.
5 Turn on the analog source and the digitizing device.
6 If the digitizing device is a camcorder, put it into VTR, VCR, or Play (not Camera) mode.
7 Set the input selection control on the digitizing device to the correct analog input.
8 Start Premiere Pro.
9 When the Welcome screen appears, do one of the following:
   • To start a new project using a capture card, click New Project, select the capture card’s preset (if available) from the Load Preset pane, and click OK.
   • To open an existing project using a capture card, select an existing project that was set up with the capture card’s preset.
   • To start a new project using an external device, such as a camcorder or deck, to digitize, click New Project, select a DV or HDV preset that matches your target television standard and format, and click OK.
   • To open an existing project using an external device, such as a camcorder or deck, to digitize, select an existing project that was set up with the correct DV or HDV preset.
10 Choose File > Capture.
11 In the Capture panel, carefully check the settings on the Settings pane. If you need to change them, click Edit. (If you’re using a capture card, the settings are provided by the card manufacturer’s plug-in software, not by Premiere Pro, and vary according to the capture card’s brand and model. See the documentation for the software driver provided by the capture card manufacturer.)
12 Do one of the following:
   • If the digital device offers no device control, cue up your source using the analog device’s own controls. Press Play on the analog device and click the Record button in the Capture panel.
   • If the digital device offers device control, capture or log footage using the Capture panel’s controls, as you would with a digital source.
   
   To help determine the effects of your compression settings on the data rate of the captured video, use the Premiere Pro Data Rate graph. (For more information, see “Understanding video compression, file size, and data rate” on page 429.)

Capturing content for DVD

DVD content is compressed according to DVD specifications so that it plays reliably on a wide range of players. When preparing content for a DVD project, pay attention to frame size and frame rate, so that content retains its quality in the transition to DVD.

For best results, make sure that you capture or record according to these specifications:

**Frame size** NTSC standard 720x480 or PAL standard 720x576. If your project uses a different frame size, Premiere Pro scales it automatically.

**Frame rate** 29.97 fps (NTSC) or 25 fps (PAL); alternatively, 23.976 (NTSC) for 24p. All footage in a single project must be of the same frame rate.

**Aspect ratio** 4:3 or 16:9 (widescreen).

**Audio bit depth** 16 bits.

**Audio sample rate** 48 kHz.
Batch capturing and recapturing

About batch capturing
Premiere Pro supports batch capturing—automatic, unattended capture of multiple clips from a controllable device. You can define a batch by selecting a group of clips you have logged. These appear as offline (placeholder) clips in the Project panel or in a bin. You can capture any number of logged offline clips by selecting them and choosing File > Batch Capture. When you begin capture, Premiere Pro automatically re-sorts entries by tape name and timecode in points so that they’re captured as efficiently as possible.

To save time by reducing the number of clips you log manually, consider using Scene Detect. See “Use automatic scene detection” on page 64.

When you want to batch capture a set of logged offline clips, select them in the Project panel and choose File > Batch Capture. If you organized offline clips into bins, you can batch capture an entire bin by selecting the bin.

Premiere Pro can capture video in the background so that you can perform other tasks during capture. When you start either a manual capture or batch capturing in Premiere Pro, you can minimize the Premiere Pro application or switch to another application without stopping capture. After you restore the Premiere Pro window, you can click anywhere inside it to halt capture. However, be aware that frames may drop out if you perform a system-intensive task while capturing. The chance of dropping frames is lower on a high-performance system, such as one with dual processors.

Note: Batch capturing is not recommended for the first and last 30 seconds of your tape because of possible timecode and seeking issues. Capture these sections manually.

Preparing for batch capturing
A. Clips selected for capture  B. Capture Settings option

More Help topics
“Set up device control” on page 59

Log clips for batch capturing
You can specify which shots you want to use from source tapes by logging them as a set of offline clips for later capture. If you set device-control options in the Preferences dialog box to remotely control your camera or deck, you can create offline clips by using the clip-logging controls in the Capture panel, and then use the Batch Capture command to capture the logged clips automatically.
If you have a list of In and Out points, you can log them manually without a device online; simply enter each shot’s In and Out points and click the Log Clip button. You can also log frame numbers using a separate logging or spreadsheet program and then import the spreadsheet into Premiere Pro as a list of offline clips.

You can also log clips interactively: you can set In points and Out points while the source tape is playing.

1. In the Capture panel, make sure that your device is online, as indicated above the preview.
2. Insert a tape into your device. Premiere Pro prompts you to name the tape. Be sure not to give any two tapes you log the same name.
3. Use the controls in the Capture panel to move to the first frame in your first shot, and click the Set In button. Then move to the last frame in the shot and click the Set Out button.
4. In the Setup area of the Logging pane, choose your media type from the Capture menu.
5. If you want to capture some frames extending beyond the In and Out points of each clip, enter the number of frames for these handles in the Handles setting of the Capture section.
6. Click the Log Clip button in the Timecode area of the Logging pane to log the clip you identified. Name the clip when prompted. Premiere Pro logs the clip by placing an offline clip for it in the Project panel.
7. Repeat steps 2 through 6 to log each shot you want to batch capture.

Log clips interactively

1. Make sure that your device is connected and in VTR or VCR (not Camera) mode, and then choose File > Capture.
2. In the Logging pane, enter the settings you want to use as the defaults for Setup and Clip Data.
3 Play the tape. Click Set In or Set Out at any time, even as the tape plays. Repeat as necessary.

4 When you are satisfied with the In and Out points, click Log Clip, verify the clip data, and click OK.

   You can make slight timecode adjustments by using the plus sign (+) or minus sign (–). For example, to add five frames to the end of the Out point, select the entire Out point timecode, type +5, and press Enter/Return.

**Tips for logging clips interactively**

- Set options on the Logging pane of the Capture panel. Premiere Pro uses the current data in the Setup and Clip Data sections as defaults for subsequent logged clips. If you want to log a series of clips into the same bin with similar logging data, save work by specifying clip data before you start logging the series. When you click the Log Clip button, a dialog box appears so that you can accept or change the clip data.

- In the Clip Data section, specify a tape name. Premiere Pro asks for this name every time you begin batch capturing.

- The Clip Name in the Clip Data section progresses in numerical increments automatically. For example, if you want to number a series of clips with clip names starting with Car Chase, enter “Car Chase 01,“ making sure that the clip name ends with the number. Subsequent logged clips default to the next number, such as “Car Chase 02.”

- You can change Capture panel settings at any time. For example, if you see the action changing as the tape plays back, you can get ready to capture the new upcoming action by selecting a different bin to log subsequent clips into or by typing a different name for Description or Scene. You don’t have to stop the tape as you change settings.

- You can operate the device and log clips using the keyboard. See the tool tips for Capture panel controls, or choose Edit > Keyboard Customization to view or change the shortcuts.

- You must click Log Clip to create a new offline clip. This pauses the tape as you confirm the clip data for the new offline clip.

**Choosing batch-capture settings**

A batch list of logged clips appears as a list of offline clips in the Project panel. If you plan to capture many clips, you may want to create bins in the Project panel in advance so that you can log each set of offline clips directly into its own bin. When you batch capture, the offline clips are replaced by captured clips, maintaining the bin organization you set up in advance.

By default, the settings that Premiere Pro uses to batch capture offline clips are the capture settings of the project. If an offline clip has its own capture settings, Premiere Pro uses the clip settings when capturing it; the resulting clip maintains its capture settings so that it can easily be recaptured using the same settings. For example, if an offline clip has HDV as its format and the format specified in the project capture settings is DV, Premiere Pro captures the clip in HDV unless you change the clip capture settings. You can override clip capture settings by choosing the Override Capture Settings option in the Batch Capture dialog box.

**More Help topics**

“Specify capture settings (Windows)” on page 58

**Determine whether an offline clip has capture settings**

You can determine whether an offline clip already has its own capture settings.

- In the Project panel, scroll right to the Capture Settings column. If the column is hidden, choose Metadata Display from the Project panel menu. Then click the triangle next to Premiere Project Metadata to expose column names. Select Capture Settings. Click OK.

If an offline clip has its own capture settings, its box in this column has a check mark.
Change capture settings for an offline clip
You can change capture settings for an offline clip. For example, you can capture the clip at a resolution higher than it had when it first was captured or logged.

1. Select the clip in the Project panel,
2. Choose Clip > Capture Settings > Set Capture Settings.
   The Capture Settings dialog box opens.
3. See “Specify capture settings (Windows)” on page 58.

More Help topics
“Set up device control” on page 59

Remove capture settings from an offline clip
1. In the Project panel, select the clip.
2. Choose Clip > Capture Settings > Clear Capture Settings.

By default, Premiere Pro captures this clip with the project capture settings.

Batch capture clips
1. Select the offline clips that you want to capture, and then choose File > Batch Capture.
2. In the Batch Capture dialog box, do any of the following:
   • Choose Capture With Handles and enter the number of frames for the handles if you want to capture frames beyond the In and Out points identified for each clip in the batch.
   
   Note: The number of frames you enter here will be added to the number you set for handles in the Capture panel.
   • Choose Override Capture Settings if you want to replace the capture settings of individual clips in the batch with the project’s default settings.
3. Verify that the deck and source videotape are set up properly for capture, and then click OK.
4. In the Insert Tape dialog box, insert the requested tape and click OK. If you are capturing from multiple tapes, be ready to insert them when prompted.
5. If you want to stop batch capturing, click the Stop button in the Capture panel, or press the Esc key.

Troubleshooting batch capturing
You can perform trouble-free batch capturing if device control and the project’s capture settings are set up properly and if the offline clips you logged are consistent and free of conflicting data. If you encounter problems with batch capturing, make sure that all clips you want to batch capture are set up with the proper settings:

• The Status of each clip must be Offline. Verify the status in the Project panel List view. If a clip is not offline, select it in the Project panel and choose Project > Unlink Media. If you select multiple clips and some are online, Premiere Pro captures the offline clips only.
• Tape Name, Media Start, and Media End must be specified in the Edit Offline File dialog box for each offline clip. As long as one selected offline clip contains these settings, the Batch Capture command is available, but only clips with all three settings are captured. If necessary, verify this in the Project panel List view or double-click each offline clip to edit settings.
• Recording video, audio, or both must be supported by the selected capture device. For example, audio isn’t captured if the capture device doesn’t capture audio. If settings exist that can’t be captured, batch capturing stops and the Capture Settings Error dialog box appears.

• The filename of each clip (as specified in the Capture Settings dialog box) must not duplicate the filename of an existing clip. If necessary, double-click each offline clip to verify that its name is unique. If you select an offline clip with a duplicate name for batch capturing, Premiere Pro slightly alters the name of that clip when it captures it. In this way, it avoids overwriting the other file with the same name.

To manage capture errors when the Capture Settings Error dialog box appears, do one of the following:

• To fix the capture settings for any clips in the list, select one or more files in the list and click Edit Settings.

• To omit the clips with invalid capture settings and proceed with the rest of the batch capture, click Skip. Clips you skip are removed from the list and are not captured.

• To stop batch capturing, click Cancel. No clips are captured.

**Import and export batch lists**

You can import batch lists in a variety of file formats: tab-delimited text (TXT), comma-separated value (CSV), TAB, and PBL. When imported, each entry in the text batch list appears as an offline clip in the Project panel. You can also export offline clips as a CSV batch list so that you can transfer a logged clip list between projects and workstations. To see the format of a batch list, export it and open the file in a text editor or in a spreadsheet. A batch list text file may come from sources such as Adobe Premiere 6.5, logging utilities such as Pipeline Autolog, or custom video-production software that uses a database or spreadsheet program to generate a batch list.

When you import a batch list, the order of fields in the list must be as follows: tape name, In point, Out point, clip name, and comment. When you export offline clips as a batch list, Premiere Pro orders the fields as follows: tape name, In point, Out point, clip name, log note, description, scene, and shot/take. Exported field data is exported from the corresponding columns in the List view of the Project panel.

• To import a batch-list timecode log, open a project and choose Project > Import Batch List. Locate and select the file, and click Open.

• To export a batch-list timecode log, select the files that you want to log. Then choose Project > Export Batch List. Specify a filename and location, and click Save.

**Work with offline clips**

An offline clip is either a clip that has been unlinked from its source file, or a logged clip that you still have to capture. Offline clips contain information about the source files they represent, and they give you flexibility when actual files are not available. If an offline clip appears in a Timeline panel, “Media Offline” appears in the Program Monitor and in the track.

When you log clips from a tape, Premiere Pro automatically creates offline clips containing the exact information required to capture the clips later. You can also create offline clips manually. Use offline clips in situations such as the following:

• Clips are logged but not yet captured. Because offline clips behave like captured clips, you can organize the logged offline clips in the Project panel. You can even lay out sequences with them in a Timeline panel before the offline clips are captured. When the offline clips are captured (or located, if they are already captured but missing), they replace the corresponding offline clips.

• You want to capture logged clips using device control or batch capturing. In Premiere Pro, a batch-capture list is a set of offline clips; selecting specific offline clips sets them up for batch capturing.
• You want to recapture clips used in the project. Recapturing clips requires making the online clips offline by using the Unlink Media command.

• A source file is unavailable when you open a project, so that Premiere Pro can’t locate it automatically and you can’t locate it manually. Premiere Pro provides Offline and Offline All buttons in this case.

  Note: Online and offline clips in Premiere Pro are not related to the concepts of online and offline editing.

Create an offline clip

You can create an offline clip, that is, a placeholder clip for footage you capture later.

1. In the Project panel, click the New Item button at the bottom of the panel and choose Offline File from the menu. The Offline File dialog box opens.

2. For Contains, select whether you want to capture Video, Audio, or Audio And Video from the source footage.

3. For Audio Format, select the format that matches the audio format of your source footage: Mono, Stereo, or 5.1.

4. For Tape Name, type the name of the tape containing the source video for the offline clip.

5. For File Name, type the name of the file as you want it to appear on disk when you capture it using Premiere Pro. If you’re creating an offline clip for a source file that is captured but isn’t on your computer yet, type the name of that file.

6. Fill in Description, Scene, Shot/Take, and Log Note as needed.

7. Enter the timecode for the Media Start and Media End points. Set these points for the entire untrimmed clip, including any extra handle frames you’ll need for editing and transitions.

  Note: To be eligible for capture, an offline clip must contain at least a tape name, filename, and Media Start and Media End settings.

Edit an offline clip

You can edit an offline clip. You can give it new start and end points, tape name and filename, and a new audio format. You can specify whether it contains audio only, video only, or audio and video. When an edited offline clip is placed in sequences, it retains the updated settings. These updated settings also are used for subsequent batch capture.

1. Do one of the following in a Project panel:
   • Double-click the offline clip,
   • Select the offline clip. Then choose Clip > Edit Offline.

You can assign a keyboard shortcut to the Clip > Edit Offline command.

The Edit Offline File dialog box opens.

2. Edit settings as needed, and then click OK.

Replace an offline clip with a captured source file

You can link an offline clip to a source file, even to a source file different from the one from which the offline clip was made. The linked source file appears anywhere the offline clip is used in a project. It is possible, for example, to edit an online clip into a sequence, make its source offline, and link the offline clip to another source file. The new source appears in the sequence wherever the original one did.

You can link an offline clip containing audio to a source file containing no audio. However, Premiere Pro deletes the audio track in all instances of the offline file from the project.
Note: To link the audio of a new source file, the source file must have the same type of audio track as the offline clip. For example, if the offline clip has a stereo audio track, you cannot link it to a source file with a monaural audio track.

1. In the Project panel, select one or more offline clips.
2. Choose Project > Link Media.
3. Select the source file, and click Select.

Note: If you selected more than one offline clip, the Link Media To dialog box appears in turn for each file you selected. The title bar of the dialog box gives the filename for each offline clip. Relink the correct source file to each offline clip.

4. (Optional) If you selected a source file containing no audio to link to an offline clip containing audio, the Media Mismatch dialog box appears. Do one of the following:
   - To delete the audio track from all instances of the offline clip from the project click OK.
   - To cancel linking to the source file, and retain the audio track in all instances of the offline clip, click Cancel.

Convert an online clip to an offline clip

1. In the Project panel, select one or more online files.
2. Choose Project > Make Offline.
3. Select one of the following options:
   - **Media Files Remain On Disk** Makes the selected files offline in the project but doesn’t erase the source files from the disk.
   - **Media Files Are Deleted** Makes the selected files offline in the project and erases the source files from the disk.

Note: If you recapture a clip using the same filename as a file remaining on disk, the original file is replaced. To preserve original clips without changing their names, move them to another folder or disk, or specify different filenames for the clips you recapture.

About online and offline editing

For **online editing**, you edit clips at the level of quality required for the final version of the video program. This is the default method of working in Premiere Pro. Online editing works well when the speed and storage capacity of the host computer are adequate to the demands of the video formats used. For example, most modern computers can handle the data rate of DV in full resolution. They may be challenged, however, by the greater demands of, for example, HDV or HD footage. For many videographers, that’s where **offline editing** comes in.

In **offline editing**, after capturing high-quality clips, you make low-quality copies of them for editing purposes. After editing, you can unlink the clips in Premiere Pro from the low-quality media, and relink them to the high-quality originals. You can finish, render, and export your final product in high-quality. Editing the low-resolution clips allows standard computers to edit excessively large assets, such as HDV or HD footage, without losing performance speed. It also lets editors use laptop computers to edit—for example, while on location.

You may edit a project entirely online. On the other hand, you may edit in a two-phase workflow: making your initial creative decisions offline, then switching to online for finishing tasks like fine-tuning, grading, and color correction.

You can complete an offline edit of, for example, an HD project with Premiere Pro and then export your project to EDL for transfer to an editing system with more powerful hardware. You can then perform the final online edit and rendering, at full HD resolution, on that system.
Recapture clips

You can recapture clips in an existing project using batch capturing. Clips can be recaptured only if they have been unlinked from their source files, becoming offline clips; if they have names in their Tape Name fields; and if their source medium contains timecode.

1. If you want to override the capture settings for any clip that you intend to recapture, set the clip’s Capture settings.
2. In the Project panel, select all the clips you want to recapture. If you want to select clips in different bins, use List view, which lets you view multiple bins.
3. Choose Project > Make Offline. The selected clips are dissociated from their current source files.
4. In the Make Offline dialog box, specify whether the source media files are to remain on disk or be deleted.
5. With the offline clips still selected, choose File > Batch Capture. Adjust the settings as necessary.
6. Verify that the deck and source videotape are set up properly for capture, and then click OK.
7. After recapturing is complete, save the project.

Timecode

About timecode

Many camcorders and high-end video decks record timecode, which marks specific frames with unique addresses. Timecode is important whenever you want to capture exactly the same frames that were identified or captured previously, as in the following tasks:

- You want to log clips before you capture them.
- You plan to capture clips using batch (automated) capture.
- You want to recapture clips because the original files became corrupted or were deleted.
- You plan to export sequences to another system by using EDL.
- You’re using a system in which you edit quickly with low-resolution captures, and later recapture the clips at full resolution and quality for the final version.
- You plan to synchronize captured video with audio recorded separately.

Unlike the numbers on time counters found in home VCRs, timecode is recorded onto videotape as part of the video signal. If footage lacks timecode, you can add it by copying it with a camera or deck that writes timecode. You can then log or capture the video from that device.

For best results, timecode should run continuously from the beginning to the end of the tape; it shouldn’t restart from zero anywhere in the middle. In editing, if you log a capture In point such as 00:00:01:09 but that number occurs on the tape two or three times because of timecode restarts, Premiere Pro can’t be certain which 00:00:01:09 is the place to start its capture. It can easily capture the wrong clips from tapes with discontinuous timecode.

To ensure unbroken timecode, you need to either shoot it continuously or stripe your tape with it before shooting.

💡 To ensure that you always shoot continuous timecode, record at least 5 seconds of extra video past the end of the action in any shot. If you review a clip in the camera, be sure to rewind the tape back into that 5-second margin before recording again. Your camcorder reads the timecode from the frame on which you stop and begins recording timecode with the very next frame number when you start your next shot. Be careful; if you leave a gap between the last frame of the previous shot and the first frame of the next, the camcorder begins writing timecode at 00:00:00:00 again.
For more information about timecode, see the video tutorial, lynda.com Digital Video Principles - Timecode.

**More Help topics**
lynda.com Digital Video Principles - Timecode

**Choose timecode display format**

By default, Premiere Pro displays the timecode for any clip that was originally written to the source medium. If a frame has timecode 00:00:10:00 on tape, the timecode displayed for it after it has been captured is 00:00:10:00. Source timecode often makes logging clips easy. Source timecode is shown for a clip regardless of the timebase of the sequences in which it is used. When the timebase of the clip differs from the timebase of the sequence, source timecode can make logging footage easier. For example, a clip shot in 24p has a timebase of 30 fps and 30 fps timecode. Premiere Pro shows the original 30 fps timecode for that clip, even though it is used in a sequence with a timebase of 23.976. However, you can change this default to instead show the timecode for every clip starting at 00:00:00:00.

Also, you can determine how Premiere Pro displays the frame count when a Frames or Feet And Frames display is chosen for a panel. You can make the frame count for every clip start at 0 or at 1, or you can have it converted from the source timecode. If a frame in a 30 fps clip has a source timecode of 00:00:10:00 the Timecode Conversion option gives this frame number 300. Premiere Pro converts 10 seconds at the 30 fps frame rate to 300 frames.

1. Select Edit > Preferences > Media (Windows) or Premiere Pro > Preferences > Media (Mac OS).
2. In the Timecode menu, choose one of the following:
   - **Use Media Source** Shows the timecode recorded to the source.
   - **Start At 00:00:00:00** Starts timecode shown for every clip at 00:00:00:00.
3. In the Frame Count menu, choose one of the following:
   - **Start At 0** Numbers every frame sequentially, with the first frame numbered 0.
   - **Start At 1** Numbers every frame sequentially, with the first frame numbered 1.
   - **Timecode Conversion** Generates frame number equivalents of the source timecode numbers.
4. Click OK.

**More Help topics**
“Display 24p source timecode” on page 143

**Change how timecode is displayed**

You can change the timecode display format in any panel where timecode is shown in hot text.

1. (Optional) To display timecode in audio units (Audio Samples or Milliseconds), click the panel menu button in the panel desired, and select Show Audio Time Units.
2. Ctrl-click (Windows) or Command-click (Mac OS) a hot text timecode display to toggle through any of these timecode formats that are available. The last two are available only if you select Show Audio Time Units in the panel menu.
   - Drop-frame timecode
   - Non-drop-frame timecode
   - Frames
   - Feet+Frames 16 mm

Last updated 11/6/2011
• Feet+Frames 35 mm
• Audio Samples
• Milliseconds

The timecode display format for the Program Monitor (including the instance in the Trim Monitor) and Timeline panels always match one another. Changing the display format in one of these panels changes it in the other.

**Stripe tape or replace timecode**

You can ensure continuous timecode by recording timecode onto the tape before you use it. This process is called **striping** the tape. Striping is not necessary if you follow recommended shooting practices, but it can protect you from accidentally breaking timecode by miscuing a tape in your camera.

**Stripe a tape with timecode**

1. Place an unused tape in the camera. It should have no timecode.
2. If you're using a camera for striping, attach the lens cap and disable audio recording.
3. Ensure that all camera settings (particularly the audio sample rate) are **exactly** the same as the settings you will use when you shoot. Use all these same settings whenever shooting on that tape.
4. Begin recording. Let the camera or deck run until the entire tape has been recorded.
5. Before you record video on a striped tape, play about 30 seconds of it from the beginning. Verify that the camcorder is reading the timecode you striped before you start shooting. The 30-second empty lead on the tape also helps in batch capturing.

![Check your camera’s settings whenever changing tapes, especially when reinserting a tape you had begun shooting previously. Though you may want to use different settings for different tapes, it’s best to use the same settings from beginning to end of each tape. These should match the settings used when first striping that tape.](image)

**Replace DV timecode**

If your source footage is in DV format and its timecode isn’t continuous, you can replace its timecode by making a DV copy, or dub, of the tape. The DV device making the copy records new timecode that is continuous, so you can then log and capture video, with the new timecode, from the copy.

*Note: This technique does not work when dubbing to the DVCAM format or using a Panasonic AG-DV2500 as the record deck.*

1. Load the tape you shot into a camcorder or deck, and fully rewind it.
2. Load a new tape into a second camcorder or deck, which you will use to record the copy.
3. If the recording device includes an option to record video with the timecode from your original tape, be sure that this option is disabled. See the operating instructions for the device for information on this option.
4. If the recording device is digital, connect it to the DV source device using a digital cable, such as IEEE 1394 or SDI. This will make a full-quality copy.
5. Connect the recording device to a television monitor.
6. Set both devices to VTR mode.
7. Make sure that the recording device is set to record from the digital port.
8. Begin recording the new tape and then start your original tape playing. Let the camcorders or decks run until the entire original tape has been copied.
**Note:** Scene Detect recognizes the starting and stopping points for each shot by looking for jumps in the timestamps. Because copying a tape this way creates a single clip with a continuous timestamp, you can’t use Scene Detect when you capture the copy in Premiere Pro.

**Capturing timecode**

The timecode of source video is captured when you use device control. Timecode capture with controllable analog devices depends on the precision of your tape deck. If your tape deck cannot read the timecode accurately, you may have to calibrate your system or manually assign the timecode to your movie by matching frames.

**Note:** Timecode is visible in the tape counter only on equipment that can recognize timecode, unless the timecode has been burned in or recorded over the picture in a copy of the tape. Most analog home VCRs cannot read or write timecode.

**Set timecode manually for a clip**

You can change the timecode from that recorded by Premiere Pro. For example, you captured footage from a DV copy of a Hi8 tape originally recorded with RCTC (Rewritable Consumer Time Code). The DV copy, and the video files on your computer copied from it, carry the DV timecode, not the original RCTC. For convenience in referencing shot logs made for the original Hi8 tape, you want to reset the timecode to the original RCTC numbers.

1. Select the clip in the Project panel.
2. Choose File > Timecode, specify options as needed, and click OK.

**Enter timecode**

As you capture and edit video, you enter timecode values many times. For example, you enter timecode values to set In and Out points for clips and to navigate a Timeline panel. Premiere Pro provides many ways to enter timecode.

In Premiere Pro, the duration between the In and Out points includes the frames indicated by the timecode. For example, if you enter the same timecode for the In and Out points of a clip, the duration of the clip is one frame. When entering timecode, you can substitute periods for colons or type numbers without punctuation. Premiere Pro interprets the numbers you type as hours, minutes, seconds, and frames.

- To set a specific timecode, select the timecode, type a new timecode, and then press Enter/Return.
- To adjust the current timecode by dragging, drag the timecode horizontally. For example, to set an earlier timecode, drag to the left.
- To adjust the current timecode by using a relative value, type the plus sign (+) or minus sign (–) and the number of frames to add or subtract. For example, to subtract five frames from the current timecode, select the entire timecode, type –5, and then press Enter/Return.

**View timecode as a burn-in**

You can display clip timecode within the video preview of the clip by applying the Timecode effect to that clip. You can display timecode within the video preview of any part of a sequence by applying the Timecode effect to a transparent video clip, then trim the transparent video clip for the period when you want the timecode visible. Onscreen timecode is commonly referred to as *burn-in timecode*. It is used in rough edits and proofs to give frame-accurate reference points to editors and their collaborators.

**More Help topics**

“Timecode effect” on page 397
View clip timecode as a burn-in
1. In the Effects panel, click the triangle next to the Video Effects bin to open it. Then, click the triangle next to the Video bin to open it.
2. Drag the Timecode effect and drop it onto a clip in a sequence.
3. Click the Effect Controls panel to make the panel active.
4. Click the triangle next to Timecode to expose the options for this effect.
5. Adjust the options as needed.

View sequence timecode as a burn-in
1. At the bottom of the Project panel, click the New Item icon. Select Transparent Video.
2. Drag the transparent video clip to an empty track in the sequence higher than all other video tracks.
3. In the Effects panel, click the triangle next to the Video Effects bin to open it. Then, click the triangle next to the Video bin to open it.
4. Drag the Timecode effect and drop it onto the transparent video clip.
5. Click the Effect Controls panel to make the panel active.
6. Click the triangle next to Timecode to expose the options for this effect.
7. Adjust the options as needed.

Transferring and Importing files

About transferring files

Transferring projects from other computers
When transferring project files, such as After Effects project files, Premiere Pro project files, or Final Cut Pro project files from another computer to the computer on which you will import those project files into Premiere Pro, make sure you transfer all the assets associated with the project files. Keep the project files, and their associated assets, on the destination computer in folders that have names and folder structures identical with those on the computer of their origin.

Transferring assets from file-based media
It is possible to edit assets residing on file-based media, such as P2 cards, XDCAM cartridges, SxS cards, or DVDs. However, Premiere Pro performs faster if you first transfer the assets to a local hard disk. Using Windows File Explorer (Windows) or Finder (Mac OS), transfer files from file-based acquisition media. Then, import the files on the hard disk into Premiere Pro projects.

When transferring files to hard disk from file-based media, transfer the folder containing all related files and all of its subfolders. Keep the folder structure intact. For example, when transferring files from AVCHD file-based media, transfer the BDMV folder and all its contents. When transferring files from DVCPro HD media, transfer the CONTENTS folder and all its contents. When transferring files from XDCAM EX media, transfer the BPAV folder and all its contents. When transferring files from DVD, transfer all the contents of the VIDEO_TS folder, and if it exists, all the contents of the AUDIO_TS folder.

Transfer video files from file-based media into the same folder you specify for captured video with the project scratch disk settings.
## Using Adobe Premiere Pro CS4

Capturing, digitizing, transferring, and importing

### The folder structure for AVCHD assets

<table>
<thead>
<tr>
<th>Name</th>
<th>Size</th>
<th>Type</th>
<th>Date Modified</th>
</tr>
</thead>
<tbody>
<tr>
<td>00001.MTS</td>
<td>35,512 KB</td>
<td>MTS File</td>
<td>12/14/2008 5:55 PM</td>
</tr>
<tr>
<td>00002.MTS</td>
<td>34,782 KB</td>
<td>MTS File</td>
<td>12/14/2008 5:55 PM</td>
</tr>
<tr>
<td>00003.MTS</td>
<td>31,630 KB</td>
<td>MTS File</td>
<td>12/14/2008 5:55 PM</td>
</tr>
<tr>
<td>00004.MTS</td>
<td>213,312 KB</td>
<td>MTS File</td>
<td>12/14/2008 5:55 PM</td>
</tr>
<tr>
<td>00005.MTS</td>
<td>41,656 KB</td>
<td>MTS File</td>
<td>12/14/2008 5:55 PM</td>
</tr>
<tr>
<td>00006.MTS</td>
<td>26,016 KB</td>
<td>MTS File</td>
<td>12/14/2008 5:55 PM</td>
</tr>
</tbody>
</table>

### The folder structure for DVCPRO HD assets

<table>
<thead>
<tr>
<th>Name</th>
<th>Size</th>
<th>Type</th>
<th>Date Modified</th>
</tr>
</thead>
<tbody>
<tr>
<td>001.DAT</td>
<td>335,500 KB</td>
<td>MIF File</td>
<td>12/14/2008 5:55 PM</td>
</tr>
<tr>
<td>0001.MTS</td>
<td>1,455,039 KB</td>
<td>MIF File</td>
<td>12/14/2008 5:55 PM</td>
</tr>
<tr>
<td>0002.MTS</td>
<td>405,500 KB</td>
<td>MIF File</td>
<td>12/14/2008 5:55 PM</td>
</tr>
<tr>
<td>0003.MTS</td>
<td>614,495 KB</td>
<td>MIF File</td>
<td>12/14/2008 5:55 PM</td>
</tr>
<tr>
<td>0004.MTS</td>
<td>1,002,945 KB</td>
<td>MIF File</td>
<td>12/14/2008 5:55 PM</td>
</tr>
<tr>
<td>0005.MTS</td>
<td>1,296,500 KB</td>
<td>MIF File</td>
<td>12/14/2008 5:55 PM</td>
</tr>
<tr>
<td>0006.MTS</td>
<td>604,720 KB</td>
<td>MIF File</td>
<td>12/14/2008 5:55 PM</td>
</tr>
<tr>
<td>0007.MTS</td>
<td>603,788 KB</td>
<td>MIF File</td>
<td>12/14/2008 5:55 PM</td>
</tr>
<tr>
<td>0008.MTS</td>
<td>1,209,688 KB</td>
<td>MIF File</td>
<td>12/14/2008 5:55 PM</td>
</tr>
</tbody>
</table>

### The folder structure for XDCAM EX assets

### The folder structure for DVD-video assets

### More Help topics

- “Specify scratch disks to improve system performance” on page 45
- “Import files with the Media Browser” on page 85

### About importing files

For a video overview of the ways to import assets into Premiere Pro, see the [Adobe website](http://www.adobe.com).
Importing is different from capturing. The Import command brings files that are already on your hard disk or other connected storage device into your project. Importing files makes them available to a Premiere Pro project. Premiere Pro lets you import numerous types of video, still images, and audio. Finally, you can export a Premiere Pro project from After Effects, and import it into Premiere Pro.

You can import video, audio, and still files in various file formats into a Premiere Pro project. You can import a single file, multiple files, or an entire folder. Frame sizes cannot exceed 16 megapixels.

*If the software you use to create art doesn’t let you specify pixels as a unit of measure, try specifying points.*

In Premiere Pro, you can import files by using the Media Browser or the Import command. You can also place files into Premiere Pro from Adobe Bridge.

Premiere Pro indexes certain types of files and transcodes others after importing them. You cannot edit these types fully until these processes are completed. The filename of a clip appears in the Project panel in italics until it has been fully indexed or transcoded.

To import files that Premiere Pro doesn’t support natively, install the appropriate capture card or third-party plug-in software. For more information, check the manual that came with the installed card or plug-in.

*You can also import files and folders by dragging them from Windows Explorer (Windows) or Finder (Mac OS) into the Project panel.*

**More Help topics**

“Import files with the Media Browser” on page 85

“Import files with the Import commands” on page 86

“Import files using Adobe Bridge” on page 86

“Capturing and digitizing” on page 56

**Channel support**

Premiere Pro supports four-channel assets. Every processed pixel in the render pipeline uses four channels. When Premiere Pro processes a three-channel asset, such as DV, HDV, or MPEG footage, Premiere Pro automatically converts it to a four-channel asset. Premiere Pro converts a three-channel asset when you add an effect or transition to the asset.

Premiere Pro supports 10-bit color depth, sometimes useful for editing standard and high-definition footage.

**File formats supported for import**

Premiere Pro can import many video and audio formats. Plug-in software modules provide file format support. Most of these software modules are installed automatically with Premiere Pro.

Some filename extensions—such as MOV, AVI, MXF, FLV, and F4V—denote container file formats rather than denoting a specific audio, video, or image data format. Container files can contain data encoded using various compression and encoding schemes. Premiere Pro can import these container files, but the ability to import the data that they contain is dependent on the codecs (specifically, decoders) installed.

By installing additional codecs, you can extend the ability of Premiere Pro to import additional file types. Many codecs must be installed into the operating system (Windows or Mac OS) and work as a component inside the QuickTime or Video for Windows formats. Contact the manufacturer of your hardware or software for more information about codecs that work with the files that your specific devices or applications create.
Premiere Pro can import files in the formats listed, provided the codec used to generate a specific file is installed locally. For example, to play and edit an AVI file encoded with the DivX encoder, the DivX codec must be installed.

**Note:** The free trial version of Premiere Pro does not include some features that depend upon software licensed from parties other than Adobe. For example, some codecs for encoding MPEG formats are available only with the full version of Premiere Pro software.

**Supported video and animation file formats**
- 3GP, 3G2 (QuickTime movie)
- AVC-I, AVC-Intra, H.264 Intra (Advanced Video Coding Intra)
- ASF (Netshow, Windows only)
- AVI (DV-AVI, Microsoft AVI Type 1 and Type 2)
- DLX (Sony VDU File Format Importer, Windows only)
- DV (DV Stream, a QuickTime format)
- FLV/F4V
- GIF (Animated GIF)
- M1V (MPEG-1 Video File)
- M2T (Sony HDV)
- M2TS (Blu-ray BDAV MPEG-2 Transport Stream, AVCHD)
- M4V (MPEG-4 Video File)
- MOV (QuickTime Movie; in Windows, requires QuickTime player)
- MP4 (QuickTime Movie, XDCAM EX)
- MPEG, MPE, MPG (MPEG-1, MPEG-2), M2V (DVD-compliant MPEG-2)
- MTS (AVCHD)
- MXF (Media eXchange Format; P2 Movie: Panasonic Op-Atom variant of MXF, with video in DV, DVCPRO, DVCPRO 50, DVCPRO HD, or AVC-I formats; XDCAM HD Movie, Avid MXF Movie)
- SWF (Shockwave Flash object)
- VOB (Video Object, MPEG Movie)
- WMV (Windows Media Video, Windows only)

**Note:** Type 1 AVI clips must be rendered before they can be previewed from a DV device. To render a Type 1 AVI clip, add it to a sequence in a DV project, and preview it.

**Supported audio file formats**
- AAC (MPEG-2 Advanced Audio Coding File)
- AC3 (including 5.1 surround)
- AIFF, AIF (Audio Interchange File Format)
- ASND (Adobe Sound Document)
- AVI (Audio Video Interleaved)
- M4A
- MP3 (MP3 Audio)
USING ADOBE PREMIERE PRO CS4
Capturing, digitizing, transferring, and importing

- MPEG, MPG (MPEG Movie)
- MOV (QuickTime; in Windows, requires QuickTime player)
- MXF (Media eXchange Format; P2 Movie: Panasonic Op-Atom variant of MXF, with video in DV, DVCPRO, DVCPRO 50, DVCPRO HD, or AVC-I formats; XDCAM HD Movie, Avid MXF Movie)
- WMA (Windows Media Audio, Windows only)
- WAV (Windows WAVeform)

Supported still-image and sequence file formats
Premiere Pro supports 8-bit per-channel (4 bytes per pixel) and 16-bit per-channel (8 bytes per pixel) still-image files. It converts images with lower bit-depths to 8-bits per channel and images with higher bit-depths to 16-bits per channel on import. High bit-depth files are supported at one single-precision float per channel (16-bytes per pixel).
- AI, EPS (Adobe Illustrator and Illustrator sequence)
- BMP, DIB, RLE (Bitmap and Bitmap sequence)
- EPS
- GIF
- ICO (Icon File) (Windows only)
- JPEG and JPEG sequence (JPE, JPG, JFIF)
- PICT and PICT sequence (PIC, PCT)
- PNG (Portable Network Graphics)
- PSD (Adobe Photoshop and Photoshop sequence)
- PSQ (Adobe Premiere 6 Storyboard)
- PTL, PRTL (Adobe Premiere title)
- TGA, ICB, VDA, VST (Targa and Targa sequence)
- TIF (TIFF and TIFF sequence)

Note: You can import layered Illustrator and Photoshop files as sequences.

Supported video project file formats
- AAF (Advanced Authoring Format)
- AEP, AEPX (After Effects Project)
- CSV, PBL, TXT, TAB (Batch lists)
- EDL (CMX3600 EDLs)
- PLB (Adobe Premiere 6.x Bin) (Windows only)
- PPJ (Adobe Premiere 6.x Project) (Windows only)
- PREL (Adobe Premiere Elements)
- PRPROJ (Premiere Pro)
- PSQ (Adobe Premiere 6.x Storyboard) (Windows only)
- XML (Final Cut Pro XML)

Last updated 11/6/2011
More Help topics
“Import files with the Media Browser” on page 85
“Import files with the Import commands” on page 86
“Import files using Adobe Bridge” on page 86
“Capturing and digitizing” on page 56
“Selecting a sequence preset” on page 133
“Export Settings Format options” on page 437

Third-party hardware support

Scale clip to sequence frame size
Premiere Pro can automatically scale clips you add to a sequence to the frame size set for that sequence.

1 Choose Edit > Preferences > General (Windows), or Premiere Pro > Preferences > General (Mac OS)
2 Check Default Scale To Frame Size.
3 Click OK.

Import files with the Media Browser
The Media Browser makes it easy to browse to files, and to find them by their type. Unlike the Import dialog box, the Media Browser can be left open, and docked, like any other panel. The Media Browser gives you quick access to all your assets while you edit. Also, you can use the Media Browser to import clips copied from video storage media such as P2 cards, SxS cards, XDCAM disks, and DVDs. When you import an asset Premiere Pro leaves it in its current location, and creates a clip in the Project panel that points to it. By default, Premiere Pro writes XMP files to the directory where the media files are located, but you can turn off this behavior in Preferences. For best performance, first transfer files from their file-based media to a local hard disk. Then, import them into Premiere Pro projects from the hard disk.

The Media Browser panel
A Recent Directories menu  B Files Of Type menu  C. View As menu

1 Select Window > Media Browser.
2 To browse to the desired files, do one of the following:
   • To open a folder recently opened, click the triangle in the Recent Directories menu, and select the folder.
• In the list of hard drives and folders in the Media Browser, click the triangles next to folder names to open them.

3 To view only files of certain types, click the triangle in the Files Of Type menu, and select a file type. To select an additional type, open the menu again and make another selection. Repeat until all desired types have been selected.

4 Select one or more files from the list of files. To select more than one non-contiguous file, Ctrl-click (Windows) or Command-click (Mac OS) the filenames. To select more than one contiguous file, Shift-click the filenames.

5 Do one of the following:
• Select File > Import From Browser, or right-click the file in the Media Browser and select Import. Alternatively, you can drag the file from the Media Browser into the Project panel, or drag the file from the Media Browser into a Timeline.

The Media Browser imports the file into the Project panel.
• Right-click the file in the Media Browser and select Open In Source Monitor. Alternatively, double-click the file in the Media Browser to open it in the Source Monitor.

The Media Browser opens the file in the Source Monitor.

**Import files with the Import commands**

*Note:* While you can import clips directly from file-based media connected to your computer, it is best to first transfer clips from these media to a hard disk. Then, import them from the hard disk. For more information about transferring files, see “About transferring files” on page 80

• Choose File > Import. You can select multiple files.

• To import a recently imported file, choose File > Import Recent File > [file name]. (The file name doesn’t appear if Premiere Pro preferences have been reset.)

• To import a folder of files, choose File > Import. Locate and select the folder, and then click Import Folder. The folder, with its contents, is added as a new bin in the Project panel.

• To import a numbered still-image sequence as a clip, choose File > Import. Select the first file in the series. Check Numbered Stills in the Import dialog box, and click Import.

**More Help topics**

“Import files using Adobe Bridge” on page 86

**Import files using Adobe Bridge**

You can import files into Premiere Pro from Adobe Bridge.

**Start Adobe Bridge from Adobe Premiere Pro**

For a video on using Adobe Bridge, see [www.adobe.com/go/vid0090](http://www.adobe.com/go/vid0090).

• Do one of the following:
  • Choose File > Browse In Bridge.
  • Select a file in the Project panel, then choose File > Reveal in Bridge.

**Import files from Adobe Bridge**

1 Start Adobe Bridge from Premiere Pro.
2 In Adobe Bridge, double-click the clip.
Premiere Pro imports the clip into the Project panel.

You can also drag clips from the Adobe Bridge Content panel directly into the Premiere Pro Project panel.

**Move or clean the Media Cache Database**

When Premiere Pro imports video and audio in some formats, it processes and caches versions of these items that it can readily access when generating previews. The media cache greatly improves performance for previews, because the video and audio items do not need to be reprocessed for each preview.

*Note:* When you first import a file, you may experience a slight delay while the media are being processed and cached.

A media cache database retains links to each of the conformed audio files, PEK files, and index files used in Premiere Pro projects. By default, Premiere Pro installs the media cache database in the folder where the application itself is installed. However, you can move the media cache database to any location of your choosing. Also, you can clean the database of all of the support files that are not in use.

Premiere Pro shares the media cache database with After Effects, Adobe Encore, and Adobe Soundbooth, so each of these applications can each read from and write to the same set of cached media files. If you change the location of the database from within any of these applications, the location is updated for the other applications, too. Each application can use its own cache folder, but the same database keeps track of them all.

**Move the Media Cache Database**

1. Select Edit > Preferences > Media (Windows), or Premiere Pro > Preferences > Media (Mac OS).
2. Click Browse, browse to a new destination folder, and click OK.
3. To close the Preferences dialog box, click OK again.

**Clean the Media Cache Database**

Cleaning the media cache database removes only files associated with footage items for which the source file is no longer available.

*Important:* Before cleaning the media cache database, make sure that any storage devices containing your active source media are connected to your computer. If footage is determined to be missing because the storage device on which it is located is not connected, the associated files in the media cache will be removed. This removal results in the need to reconform or re-index the footage when you attempt to use the footage later.

1. Select Edit > Preferences > Media (Windows), or Premiere Pro > Preferences > Media (Mac OS).
2. Click Clean.
3. Click OK.
4. To close the Preferences dialog box, click OK again.

*Note:* Cleaning the Media Cache Database with the Clean button does not remove files that are associated with clips. To manually remove conformed files and index files, navigate to the media cache folder and delete the files. The location of the media cache folder is shown in the Media view of the Preferences dialog box. If the path is truncated, let your cursor hover over the path to show the full path.

**Scale clip to sequence frame size**

Premiere Pro can automatically scale clips you add to a sequence to the frame size set for that sequence.

1. Choose Edit > Preferences > General (Windows), or Premiere Pro > Preferences > General (Mac OS)
2. Check Default Scale To Frame Size.
3. Click OK.

**Importing assets from tapeless formats**

File-based camcorders from various manufacturers record video and audio into files of specific formats organized within specific directory structures. These formats include Panasonic P2 camcorders, Sony XDCAM HD and XDCAM EX camcorders, Sony CF-based HDV camcorders, and AVCHD camcorders.

Camcorders recording in any of these formats typically record to hard disks, optical media, or flash memory media, not to videotape. These camcorders and formats are therefore called *file-based*, or *tapeless*, rather than tape-based.

The video and audio from a file-based camcorder are already contained in digital files. No *capture* or *digitizing* step is necessary to bring them into Premiere Pro. Reading the data from the recording media and converting it to a format that can be used in a project is instead called *ingest*. Premiere Pro ingests files in any of these file-based formats from any of their media.

**XDCAM and AVCHD formats**

You can find the video files from XDCAM HD camcorders in the CLIP folder, written in the MXF format. XDCAM EX camcorders write MP4 files into a folder named BPAV. For more information on the XDCAM format, see “XDCAM: Codec technology for XDCAM tapeless products and systems, by Hugo Gaggioni,” at pro.sony.com/bbsccms/assets/files/micro/xdcam/solutions/XDCAM_WhitePaper_F.pdf

AVCHD video files can be found in the STREAM folder. For more information about the AVCHD format, see “AVCHD format specification overview,” at www.avchd-info.org/format/index.html

**The Panasonic P2 format**

A P2 card is a solid-state memory device that plugs into the PCMCIA slot of a Panasonic P2 video camera, such as the AG-HVX200. The digital video and audio data from the video camera is recorded onto the card in a structured, codec-independent format known as MXF (*Media eXchange Format*). Specifically, Premiere Pro supports the Panasonic Op-Atom variant of MXF, with video in DV, DVCPRO, DVCPRO 50, DVCPRO HD, or AVC-I formats. A clip is in the *P2 format* if its audio and video are contained in Panasonic Op-Atom MXF files. These files are located in a specific file structure.

The root of the P2 file structure is a CONTENTS folder. Each *essence* item (an item of video or audio) is contained in a separate MXF wrapper file. The video MXF files are in the VIDEO subfolder, and the audio MXF files are in the AUDIO subfolder. XML files in the CLIP subfolder contain the associations between essence files and the metadata associated with them.

**Note:** Premiere Pro does not support proxies recorded by some Panasonic P2 camcorders in P2 card PROXY folders.

For your computer to read P2 cards, it needs the appropriate driver, which you can download from the Panasonic website. Panasonic also provides the P2 Viewer application, with which you can browse and play media stored on a P2 card.

**Note:** To use certain features with P2 files, you first change the file properties from read only to read and write. For example, to change the timecode metadata of a clip using the Timecode dialog box, you first set the file properties to read and write. Use the operating system file explorer to change file properties.
Avid capture format
Avid editing systems capture footage to MXF files, generally into a folder called Avid Media files, with audio captured into discreet files separate from the video files. When you import Avid video files, Premiere Pro automatically imports their associated audio files. However, it is simpler to import Avid project files, in AAF format, than to identify and import individual Avid MXF video files.

DVD format
DVD camcorders and DVD recorders capture video and audio into MPEG-encoded VOB files. VOB files are written into a VIDEO_TS folder. Optionally, ancillary audio files may be written into an AUDIO_TS folder.

Note: Premiere Pro, and Premiere Elements, do not import or decrypt encrypted DVD files.

Import assets from file-based sources with Media Browser
You can import assets into Premiere Pro directly from tapeless media. However, it is more efficient to transfer tapeless media contents to a hard disk before importing. Also, playback performance is much better from a dedicated internal hard drive or RAID than from a camera or memory card reader.

Use the Media Browser, instead of File > Import, to import files from tapeless sources. The Media Browser assembles the relevant files into coherent clips, and does not import irrelevant non-media files sometimes found in the folders of tapeless media.

1 (Optional) Transfer the entire contents of one or more P2 cards, Sony Compact Flash cards, XDCAM media, XDCAM EX SxS cards, hard disk camcorders, DVDs, or AVCHD media to a hard disk. For information about transferring these media, see “About transferring files” on page 80.

Note: For XDCAM EX, copy the entire BPAV folder and its contents, not just one MP4 file at a time.

2 If the Media Browser is not already open, select Window > Media Browser.

Note: You can dock or group the Media Browser like any other panel in Premiere Pro.

3 Browse to the folder containing the media files.

The Media Browser shows a thumbnail or icon (depending on the format) and shot name for each shot in the folder. The Media Browser automatically aggregates spanned clips and shot metadata from the subfolders into single clips for any of these formats. The Media Browser shows different sets of metadata for different formats.

4 (Optional) To preview a shot before importing it, double-click the shot in the Media Browser.

Premiere Pro plays the clip in the Source Monitor without importing it into the Project panel.

5 Either select File > Import From Browser, drag clips from the Media Browser into the Project panel, or drag clips from the Media Browser into a timeline.

The asset or assets are imported into the Project panel as whole clips.
More Help topics
“Start an HDV or HD sequence” on page 139
“Map audio channels” on page 201
“Export to Panasonic P2 format” on page 448

About spanned clips
When a shot or take is recorded requiring more than the file size limit of a medium, a file-based camcorder starts another file, and continues recording the shot to that file without interruption. This is referred to as clip spanning because the shot spans more than one file or clip. Similarly, a file-based camcorder sometimes spans a shot across clips on different cards or disks, if the camcorder has more than one card or disk loaded. It records the shot until it runs out of room on the first medium, then starts a new file on the next medium with available space, and continues recording the shot to it. Although a single shot or take can be recorded to a group of multiple spanned clips, it is designed to be treated as a single clip.

For P2 and XDCAM EX, Premiere Pro imports all of the spanned clips within a single shot or take as a single clip. It will import all the clips within a shot on a card when you select any one of them, provided none of the spanned clips is missing and the relevant XML is present. When one or more spanned clips are missing from a shot, Premiere Pro will import one or more of them depending on where the missing clips fall within the shot.

To import a group of spanned clips, select one of them to import all of them. If you select more than one spanned clip, you will import duplicates of the whole group of spanned clips as duplicate clips in the Project panel.

If the group of spanned clips itself spans two P2 or XDCAM EX cards, copy the full directory trees from them both to same-level folders on the hard disk before importing. For P2 media only, you can alternatively import clips spanning two P2 cards if both cards are simultaneously mounted to your computer.

Importing still images
You can import still images with frame sizes up to 4096 x 4096 pixels, individually or in groups. The size and aspect ratio of imported still images are affected by the same factors that affect other imported assets, for example, whether they use square pixels. Premiere Pro supports 4-channel assets at 16-bits per channel as well as 8-bits per channel files.

You can import individual still images into Premiere Pro or import a numbered sequence of still images as a sequence. You can import still images from Adobe applications such as Photoshop and Illustrator. For information about the still-image formats that Premiere Pro imports, see “File formats supported for import” on page 82.

An imported still image uses the duration specified in the Still Image preferences. You can change the duration of a still image in a sequence.

More Help topics
“Change speed and duration for one or more clips” on page 289
“About aspect ratios” on page 51
Preparing still images before importing

Before you import a still image into Premiere Pro, prepare it as completely as possible to reduce rendering time. It’s usually easier and faster to prepare a file in its original application. Consider doing the following:

- Make sure that the file format is supported by the operating system you plan to use.
- Set the pixel dimensions to the resolution you will use in Premiere Pro. If you plan to scale the image over time, set image dimensions that provide enough detail at the largest size the image has in the project.
- For best results, create files with a frame size at least as large as the frame size of the project so that you don’t have to scale up the image in Premiere Pro. Scaling an image larger than its original size can cause loss of sharpness. If you plan to scale up an image, prepare it at a larger frame size than the project’s. For example, if you plan to scale up an image 200%, prepare the image at double the project frame size before you import it.
- Crop the parts of the image that you don’t want to be visible in Premiere Pro.
- If you want to designate areas as transparent, create an alpha channel or use the transparency tools in applications such as Photoshop or Illustrator.
- If final output will be shown on standard television screens, avoid using thin horizontal lines (such as 1-pixel lines) for images or text. These may flicker as a result of interlacing. If you must use thin lines, add a slight blur so that the lines appear in both video fields. See “Interlaced video, noninterlaced video, and progressive scanning” on page 287.
- Save the file using the correct naming convention. For example, if you plan to import the file into Premiere Pro in Windows, use a three-character filename extension.
- When you prepare still images in applications that support color management, such as Photoshop, colors may appear more consistent between the application and Premiere Pro if you prepare images in a video-friendly color space, such as sRGB or NTSC RGB.

Preparing 3D images or animations for import

When creating 3D images or animations for use in Premiere Pro, follow these guidelines whenever possible:

- Use broadcast-safe color filtering.
- Use the pixel aspect ratio and frame size specified in the sequence settings in Premiere Pro.
- Use the appropriate field settings to match your project.
- If you’re generating the sequence in After Effects, select Include, and choose either Project Link, or Project Link & Source XMP Metadata, so that you can open the sequence in After Effects after importing it into Premiere Pro.

Importing Photoshop and Illustrator files

You can import files from Adobe Photoshop 3.0 or later, or from Adobe Illustrator. You can control how layered files are imported. Empty (transparent) areas of nonflattened files are transparent when imported into Premiere Pro, because the transparency is stored as an alpha channel. This lets you import graphics and superimpose them over clips in other tracks with no extra effort.

You can import layered Photoshop files either with selected layers imported as individual clips into a bin, with selected layers imported as individual clips into a bin and sequence, or with selected layers merged into a single video clip.

Also, you can import Photoshop files that contain video or animations if they are saved from Photoshop in timeline animation mode.

Note: Individual layers moved from a Photoshop composition into a Premiere Pro project may not behave as expected.
More Help topics
“Working with Photoshop and Premiere Pro” on page 29
“Create and edit Photoshop files” on page 30

Import a layered Photoshop file
When you import a layered file saved in Photoshop file formats, you can choose how to import the layers in the Import Layered File dialog box.

Note: Some Photoshop layer attributes aren’t supported, such as special blending modes and the Knockout option. For best results, use basic transparency and opacity in Photoshop. Premiere Pro does support most Photoshop blending modes.

Premiere Pro imports attributes that were applied in the original file, including position, opacity, visibility, transparency (alpha channel), layer masks, adjustment layers, common layer effects, layer clipping paths, vector masks, and clipping groups. Photoshop exports a white background as opaque white, whereas it exports a checkerboard background as a transparent alpha channel when exporting to a format that supports alpha channels.

Importing layered Photoshop files makes it easy to use graphics created in Photoshop. When Premiere Pro imports Photoshop files as unmerged layers, each layer in the file becomes an individual clip in a bin. Each clip’s name consists of the layer name followed by the name of the file that contained it. Each layer is imported with the default duration you select for still images in Preferences.

You can import Photoshop files containing video or animations like any other Photoshop file. Since each layer is imported at the default still-image duration, the imported video or animation may play back at a speed different from that of its source in the Photoshop file. To make the speed match, change the still image default duration before importing the Photoshop file. For example, if the Photoshop animation was created at 30 fps and the Premiere Pro sequence frame rate is 30 fps, set the still image default duration in Premiere Pro to 30 frames in Preferences.

The options you select in the Import Layered File dialog box determine how the layers in the video or animation are interpreted on import into Premiere Pro.

From the Import dialog box, when you select a Photoshop file containing layers for import, the Import Photoshop Document dialog box opens. The Import As menu gives you these options for ways to import the file:

Merge All Layers Merges all layers, importing the file into Premiere Pro as a single flattened PSD clip.
Merged Layers Merges only the layers you select into Premiere Pro as a single, flattened, PSD clip.
Individual Layers Imports only the layers you select from the list into a bin containing one clip for each source layer.
Sequence Imports only the layers you select, each as a single clip. Premiere Pro also creates a sequence containing each clip on a separate track, and deposits all these into their own bin in the Project panel. Choosing Sequence allows you to select one of the following options from the Footage Dimensions menu:

• Document Size Changes the frame size of the clips to match the frame size specified in the Sequence Settings dialog box.
• Layer Size Matches the frame size of the clips to the frame size of their source layers in the Photoshop file.

Note: When you import one layer as a single clip, its name in the Project panel consists of the layer name followed by the original filename.

More Help topics
“Moving and scaling Photoshop layers separately” on page 414
Importing Illustrator images
You can import an Adobe Illustrator still-image file directly into a Premiere Pro project. Premiere Pro converts path-based Illustrator art into the pixel-based image format used by Premiere Pro, a process known as rasterization. Premiere Pro automatically anti-aliases, or smooths, edges of the Illustrator art. Premiere Pro also converts all empty areas into an alpha channel, so that empty areas become transparent.

If you want to define the dimensions of the Illustrator art when it is rasterized, use Illustrator to set crop marks in the Illustrator file. For information about setting crop marks, see Illustrator Help.

For more information about importing Illustrator files, see the video tutorial, Premiere Pro CS3 Essential Training: Importing Illustrator Files, on the lynda.com Premiere Pro CS3 Essential Training - Importing Illustrator files.

More Help topics
lynda.com Premiere Pro CS3 Essential Training - Importing Illustrator Files

Importing numbered still-image sequences as one clip
You can import an animation contained in a single file, such as an animated GIF. You can also import a sequence of numbered still-image files, such as a TIFF sequence, and automatically combine them into a single video clip; each numbered file becomes one frame of video. Importing a sequence is useful for animations exported as a series of numbered still images by applications like After Effects. The images in the series cannot include layers. For information on layers and flattening, see the application’s documentation.

1. Make sure that each still-image filename contains an equal number of digits at the end and has the correct file extension—for example, file000.bmp, file001.bmp, and so forth.
2. Choose File > Import.
3. Locate and select the first numbered file in the sequence, select Numbered Stills, and click Open. When Numbered Stills is selected, Premiere Pro interprets each of the numbered files as a single frame in a video clip.

Note: Changing the default duration of still images in the Preferences dialog box does not affect the duration of numbered stills imported into a video clip. Each still becomes one frame when imported in this way.

Importing digital audio
You can import digital audio clips stored as audio files or tracks in video files. Digital audio is stored on computer hard disks, audio CDs, or digital audio tape (DAT) as binary data readable by computers. To keep quality as high as possible, transfer digital audio files to your computer via digital connections. Avoid digitizing the analog outputs from your audio sources through your sound card.

Note: To capture an audio-only file from a digital video source, choose Audio from the Capture menu in the Logging pane of the Capture panel. Premiere Pro does not support audio-only capture for some formats, such as HDV.

Using audio from audio CDs
You can use CD audio (CDA) files in a project, but before you can import them into Premiere Pro, you need to convert them to a supported file format, such as WAV or AIFF. You can convert CDA files using an audio application such as Adobe Audition.

Note: Make sure that you own the copyrights or have licensed the copyrights to any audio tracks you use.
Using compressed audio formats
Music stored in formats such as MP3 and WMA are compressed using a method that removes some of the original audio quality. To play back compressed audio, Premiere Pro must decompress the file and may need to resample it to match your output settings. Although Premiere Pro uses a high-quality resampler for this purpose, the best results come from using an uncompressed or CD audio version of the audio clip whenever possible.

Using audio from Adobe Soundbooth
You can use Adobe® Soundbooth™ CS4 to perform advanced audio editing. If you export the audio from Adobe Soundbooth to an audio file format compatible with Premiere Pro, you can import the audio into Premiere Pro projects.

Audio sample rates supported
Premiere Pro natively supports these audio sample rates:

- 8000 Hz
- 11025 Hz
- 22050 Hz
- 32000 Hz
- 44100 Hz
- 48000 Hz
- 96000 Hz

Conforming audio
Premiere Pro processes each audio channel, including audio channels in video clips, as 32-bit floating-point data at the sequence sample rate. This processing assures maximum editing performance and audio quality. Premiere Pro conforms certain types of audio to match the 32-bit format and the sequence sample rate. If conforming is required, it is done when a file is imported into a project for the first time. Conforming takes some time and disk space. A progress bar appears at the lower right of the Premiere Pro window when conforming begins. Premiere Pro saves conformed audio in CFA audio preview files. You can determine where to save these audio preview files by specifying a Scratch Disk location for Audio Previews in the Project Settings dialog box.

You can work with audio files, even applying effects to them, before they are fully conformed. However, you can preview only the parts of the files that have been conformed. You cannot hear unconformed sections on playback.

These rules determine which types of audio get conformed:

Uncompressed audio
- Premiere Pro does not conform audio in uncompressed clips that were recorded in one of the natively supported sample rates, when you use these clips in sequences with matching sample rates.
- Premiere Pro does conform audio in uncompressed clips when you use them in sequences with non-matching sample rates. However no conforming is done until you export the sequences or create audio preview files.
• Premiere Pro does conform audio in uncompressed formats that were not recorded in a natively supported sample rate. In most of these cases, it will upsample the audio either to the nearest supported sample rate, or to a supported sample rate that is an even multiple of the source audio sample rate. For example, it will upsample an 11024Hz source to 11025Hz, since that is the nearest supported rate, and there is no supported rate that is an even multiple of 11024.

**Compressed audio**

• Premiere Pro does conform all compressed audio, such as audio found in mp3, WMA, MPEG, or compressed MOV files. It conforms this audio at the sample rate of its source file. For example it will conform a 44100Hz mp3 file at 44100Hz. However, if the conformed audio is used in a sequence with a non-matching sampling rate, as when a 44100Hz clip is used in a 44000Hz sequence, the audio will play back at the sample rate of the sequence without further conforming.

Premiere Pro does not conform a file that was conformed in one sequence when you import it into another sequence with the same audio sample rate, so long as you haven’t moved or renamed the file since it was conformed. Premiere Pro keeps the location of the conform files for all files it has conformed in the Media Cache Database.

> To avoid conforming, use audio editing software, or transcoding software, to convert your files to natively-supported uncompressed formats at the supported sampling rates.

In addition to conforming some files, Premiere Pro also creates a PEK file for any file containing audio when it is first imported into a project. It uses these PEK files for drawing the audio waveforms in Timelines. Premiere Pro stores PEK files in the location specified for Media Cache Files through the Media pane of the Preferences dialog box.

**Importing sequences, clip lists, libraries, and compositions**

**Importing clips from OnLocation**

1 (Optional) If you captured the clips with OnLocation on a machine other than the one running Premiere Pro, copy the clips to the machine running Premiere Pro.

2 In the Media Browser panel, browse to the folder containing the clips from OnLocation.

3 Select the clips you want to import.

4 Do one of the following:
  • Select File > Import From Browser,
  • In the Media Browser, right-click any of the selected clips. Select Import.
  • Drag the clips from the Media Browser and drop them into the Project panel.

Premiere Pro imports the selected clips into the Project panel.

**Importing earlier Premiere Pro projects**

You can add the contents of a project made with Premiere Pro CS3 on either Mac OS or Windows. In addition, on Windows, you can import a project made with earlier versions of Premiere Pro, or Premiere 6.0 or 6.5. The imported project’s clips and sequences are added to the Project panel in a bin named after the imported project. The bin hierarchy of the imported project is maintained within its new bin. Discontinued transitions and effects are not maintained. Use caution when importing a project into another project with a different timebase or audio sample rate, because these differences may affect edit positioning and audio quality.
Importing a project into another project is the only way to transfer its complete sequence and clip information.

Also, you can open projects made with Premiere Pro for Windows, including any contents that may have been imported from earlier versions, in Premiere Pro for Mac OS.

Note: In earlier versions of Adobe Premiere, storyboards were stored in files independent of project files. Premiere Pro contains all storyboard features within the Project panel. On Windows, you can import storyboard files created in earlier versions by choosing File > Import.

Import selected sequences from Premiere Pro projects
You can import one or more sequences of your choosing from another Premiere Pro project.
1 Select File > Import, and browse to the project file containing the desired sequence or sequences, and select them.
2 Click Open.
3 In the Import Project dialog box, choose whether to import the entire project or selected sequences, and click OK.
4 In the Import Premiere Pro Sequence dialog box, select each sequence you want to import, and click OK.

Import a Premiere Elements project
1 Select File > Open Project.
2 Browse to a Premiere Elements project file, with file extension PREL.
3 Click Open.
Premiere Pro converts the Premiere Elements project file to a Premiere Pro project file.

Importing libraries (Windows only)
Adobe Premiere 6.5 supports containers called libraries, which store clips from one or several projects in files. A library (PLB) is a file apart from any project file. Although Premiere Pro doesn’t directly support libraries, it allows you to import PLB library files, in Windows only. A library converts to a bin when you import it into a Premiere Pro project. To store a set of clips to make them available for other projects, simply save a project that contains the clips, and import that project into other projects.

Importing After Effects compositions
You can import After Effects compositions like any other supported file type by using the File > Import command. You can export a Premiere Pro project file from After Effects and open it for editing in Premiere Pro. You can also copy and paste layers and assets between Premiere Pro and After Effects. If you have Adobe Creative Suite Production Premium, or Adobe Creative Suite Master Collection installed, you can create or import After Effects compositions by using Adobe Dynamic Link. You can also select clips in a Premiere Pro timeline and replace them with an After Effects composition via Adobe Dynamic Link. Adobe Dynamic Link allows changes made to a file in either application to appear in both, instantaneously, without a need for rendering.

To move an After Effects project from another computer to the one on which you are running Premiere Pro, make sure to move all the files associated with the After Effects project.

More Help topics
“About transferring files” on page 80
“Copy between After Effects and Adobe Premiere Pro” on page 30
Import After Effects compositions

1. Do one of the following:
   • Select File > Import, and browse to the desired AEP file.
   • (Production Premium only) Select File > Adobe Dynamic Link > Import After Effects Composition.
2. Select the AEP file and click Open.

If the After Effects project contains more than one composition, the Import After Effects Composition dialog opens.

3. Select one or more compositions. Shift-click to select contiguous compositions. Ctrl-click (Windows), or Command-click (Mac OS) to select non-contiguous clips.

Premiere Pro imports the selected After Effects compositions and places them into the Project panel. If you selected more than one composition, Premiere Pro creates a bin with the name of the AEP file, and places the compositions within that bin.

Import CMX3600 EDL projects

You can import project files in the EDL file format.

1. Select File > Import, and browse to the project file containing the desired EDL file, and select it.
2. Click Open.

Importing XML project files from Final Cut Pro

You can import entire projects, selected clips, or selected sequences that you export from Final Cut Pro as XML files. In Premiere Pro, bins and clips have the same hierarchies and names that they have in the Final Cut Pro source projects. Also, Premiere Pro retains the sequence markers, sequence settings, track layout, locked tracks, and sequence timecode start points of Final Cut Pro source projects. Premiere Pro imports text from the Final Cut Pro Text generators into Premiere Pro titles.

Note: You can not import native Final Cut Pro project files, only XML files exported from Final Cut Pro. Also, you can not export Final Cut Pro XML files from Premiere Pro.

Import an XML file from Final Cut Pro

1. Export an XML file from Final Cut Pro. For more information, see Final Cut Pro Help.
2. In Final Cut Pro, close the source project.
3. In Premiere Pro, select File > Import.
4. Browse to the XML file, and click Open.
Final Cut Pro clip data
Clip data in the Description, Scene, ShotTake, and LogNote fields in Final Cut Pro appear in the clip metadata fields with the same names in Premiere Pro. Data logged into the Reel field in Final Cut Pro appears in the Tape Name field in Premiere Pro.

Final Cut Pro effects and transitions
Premiere Pro retains the basic motion and opacity effects, and motion and opacity keyframes, from Final Cut Pro source projects. Additionally, Premiere Pro converts some Final Cut Pro effects and transitions according to the following tables:
**Conversion of Final Cut Pro video effects**

<table>
<thead>
<tr>
<th>Final Cut Pro effect</th>
<th>Premiere Pro effect</th>
</tr>
</thead>
<tbody>
<tr>
<td>Crop</td>
<td>Crop</td>
</tr>
<tr>
<td>Eight-Point Garbage Matte</td>
<td>Eight-Point Garbage Matte</td>
</tr>
<tr>
<td>Four-Point Garbage Matte</td>
<td>Four-Point Garbage Matte</td>
</tr>
<tr>
<td>Gaussian Blur (provided the channel selection in Final-Cut-Pro is Alpha+RGB.)</td>
<td>Gaussian Blur</td>
</tr>
<tr>
<td>Luma Key</td>
<td>Luma Key</td>
</tr>
<tr>
<td>Three-Way Color Corrector</td>
<td>Three-Way Color Corrector</td>
</tr>
</tbody>
</table>

**Conversion of Final Cut Pro video transitions**

<table>
<thead>
<tr>
<th>Final Cut Pro transition</th>
<th>Premiere Pro transition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dip To White</td>
<td>Dip To White</td>
</tr>
<tr>
<td>Dip to [color]</td>
<td>Dip To Black</td>
</tr>
<tr>
<td>Edge Wipe transitions</td>
<td>Wipe, with the wipe direction rounded to the closest of the eight Adobe-Premiere-Pro supported directions.</td>
</tr>
<tr>
<td>Other video transitions</td>
<td>Cross Dissolve</td>
</tr>
</tbody>
</table>

**Conversion of Final Cut Pro audio effects**

<table>
<thead>
<tr>
<th>Final Cut Pro audio effect</th>
<th>Premiere Pro audio effect</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio gain values and keyframes</td>
<td>Audio clip volume values and keyframes</td>
</tr>
<tr>
<td>Audio pan values and keyframes</td>
<td>Track pan values and keyframes</td>
</tr>
<tr>
<td>Low Pass Filter</td>
<td>Lowpass</td>
</tr>
<tr>
<td>High Pass Filter</td>
<td>Highpass</td>
</tr>
<tr>
<td>Band Pass Filter</td>
<td>Bandpass</td>
</tr>
</tbody>
</table>
Conversion of Final Cut Pro audio transitions

<table>
<thead>
<tr>
<th>Final Cut Pro audio transition</th>
<th>Premiere Pro audio transition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cross Fade (0-dB)</td>
<td>Constant Gain</td>
</tr>
<tr>
<td>Cross Fade (+3-dB)</td>
<td>Constant Power</td>
</tr>
<tr>
<td>Other transitions</td>
<td>Constant Power</td>
</tr>
</tbody>
</table>

Final Cut Pro composite modes

Premiere Pro retains the basic motion and opacity effects, and motion and opacity keyframes, from Final Cut Pro source projects. Premiere Pro converts Final Cut Pro composite modes according to the following table:

<table>
<thead>
<tr>
<th>Final Cut Pro mode</th>
<th>Premiere Pro mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal</td>
<td>Normal</td>
</tr>
<tr>
<td>Add</td>
<td>Linear Dodge (Add)</td>
</tr>
<tr>
<td>Subtract</td>
<td>Not supported</td>
</tr>
<tr>
<td>Difference</td>
<td>Difference</td>
</tr>
<tr>
<td>Multiply</td>
<td>Multiply</td>
</tr>
<tr>
<td>Screen</td>
<td>Screen</td>
</tr>
<tr>
<td>Overlay</td>
<td>Overlay</td>
</tr>
<tr>
<td>Hard Light</td>
<td>Hard Light</td>
</tr>
<tr>
<td>Soft Light</td>
<td>Soft Light</td>
</tr>
<tr>
<td>Darken</td>
<td>Darken</td>
</tr>
<tr>
<td>Lighten</td>
<td>Lighten</td>
</tr>
<tr>
<td>Travel Matte Alpha</td>
<td>Not supported</td>
</tr>
<tr>
<td>Travel Matte Luma</td>
<td>Not supported</td>
</tr>
</tbody>
</table>

Final Cut Pro Multiclips

Premiere Pro converts uncollapsed Final Cut Pro Multiclips, with as many as four inputs, to Multi-camera sequences. Premiere Pro converts collapsed Multiclips to individual clips.

Note: Premiere Pro issues a warning when you try to import a Multiclip with more than four inputs.
Chapter 6: Managing assets

After you import assets into a project, you can use Premiere Pro to organize them, view their details, and find them quickly.

Customizing the Project panel

About managing assets in the Project panel

In the Project panel, you can create bins for assets of different types, place bins within other bins, and open multiple bins simultaneously in their own panels. You can show or hide various columns of data in the Project panel, use these to add important data to your assets, and sort your assets by any of these columns. You can switch between List View and Icon View in the Project panel, and use the latter to rearrange assets in a bin. You can quickly locate any asset by typing part of its name into the Find box. Finally, you can quickly show any assets in Adobe® Bridge where you can use an even greater variety of asset-management tools and share your assets between applications.

More Help topics
Using the project panel

Change Project panel views

After you obtain an asset, its name appears in the Project panel. The Project panel lists detailed information about each asset in your project. You can view and sort assets in either List view or Icon view. List view displays additional information about each asset. You can customize the information it displays to meet the needs of your project.

To change from one view to another, click the List View button or the Icon View button at the bottom of the panel, or choose View > List or View > Icon from the Project panel menu.

To arrange items in Icon view, drag an item to any square. As you drag, a vertical bar indicates where the item is going. If you drag an item to a bin, the item goes inside the bin.

You can use Icon view for story boarding and then use the Automate To Sequence feature to move the storyboard into a sequence.
• To sort items in List view, click the column heading by which you want to sort the items. If bins are expanded, items sort from the top level and down the Project panel hierarchy. To reverse the sort order, click the column heading again.

• To hide or show the thumbnail viewer and clip information, choose View > Preview Area from the Project panel menu.

• To hide or set the size of thumbnails, choose Thumbnails from the Project panel menu.

• To remove empty space between items in Icon view and arrange them within the width of the Project panel, choose Clean Up from the Project panel menu.

**Customize List view columns**
The columns of metadata in the Project panel List view tell various things about the assets listed. The Project panel can display any XMP metadata fields you choose, not only the clip data fields. You can select which metadata columns Premiere Pro displays, add properties to schema, and change the order of columns. Premiere Pro saves your choice of columns in the project file. The same selection of columns appears in the Project panel whenever you open the project.

**Edit the display of columns in the Project panels**
1. Choose Metadata Display from the Project panel menu, and do any of the following:
   • To display all the columns in a metadata schema in the Project panels, check the box next to the schema name.
   • To display columns selected from one or more schema, click the triangles next to the schema names to open them. Then, check the boxes next to the names of the columns you want to display.

   **Note:** If you can’t locate or change a property in the Metadata Display dialog box, Adobe Premiere Pro locks the property, so that you cannot change it. For example, you can delete properties you added, but not the properties built in to the Adobe Premiere Pro project metadata.

2. Click OK.

**Rearrange columns**
❖ In the List view of the Project panel, drag the column header horizontally to the desired position.

**Change the width of a column**
❖ In the List view of the Project panel, position the mouse over a dividing line between column headings. When the Column Resize icon appears, drag horizontally.

**Sort by a column**
❖ In the List view of the Project panel, click a column name to switch between ascending and descending sorts based on the content of that column.

**Add a column**
1. Choose Metadata Display from the Project panel menu.
2. Click Add Property.
3. Type a name for the column.
4. Choose a type:
   - **Integer** columns can contain only whole numbers.
   - **Real** columns can contain decimals up to two digits.
Text columns can contain any text you enter.

Boolean columns provide the option for Boolean terms.

5 Click OK, and click OK again.

List view columns
The names of most of the Project panel columns are self explanatory. Following are definitions for the less obvious ones:

Name By default, displays the asset filename. You can change the name the asset uses within the project. You cannot remove the Name field from the List view.

Label Color that helps identify and associate assets.

Media Duration Length of the source file, expressed in the currently specified Display option.

Note: In Premiere Pro, all durations in any panel include the frames specified by the In point and Out point. For example, setting the In point and Out point to the same frame results in a duration of one frame.

Video Duration The duration of the video component of a clip. To determine video duration, Premiere Pro takes the difference between the video In point and Out point, and then incorporates any relevant adjustments, such as changes to clip speed.

Audio Duration The duration of the audio component of a clip. To determine audio duration, Premiere Pro takes the difference between the audio In point and Out point, and then incorporates any relevant adjustments, such as changes to clip speed.

Video Info The frame size and aspect ratio of the asset, and whether an alpha channel is present.

Video Usage The number of times the video component of an asset is used in the project sequences.

Audio Usage The number of times the audio component of an asset is used in the project sequences.

Tape Name The name of the source tape, as entered when the clip was logged or captured.

Description Optional description of the asset, entered when the clip was logged or captured.

Comment Optional comment, entered when the asset was logged or captured, intended for identification and sorting purposes.

Log Note Field for optional text entered through the Capture panel or Edit Offline File dialog box.

File Path Location of the file on disk, expressed as a folder path.

Capture Settings Indicates whether a file has capture settings assigned in Premiere Pro.

Status Whether an asset is online or offline. If a clip is offline, Status also indicates why.

Offline Properties Whether the source of an offline clip contains video, audio, or both.

Scene Field for scene name entered through the Capture panel or the Edit Offline File dialog box. It can be helpful to use scene names from a script here to help organize your work.

Shot/Take Field for shot name, or take name entered using the Capture panel or through the Edit Offline File dialog box.

Good Indicates preferred assets.

Define a different thumbnail for a clip
By default, the first frame of a clip appears in the thumbnail viewer and in other places in the project where the thumbnail is displayed. You can override the default thumbnail by designating any clip frame as a poster frame.

1 Select the clip in a Project panel.
2 Press the Play button ▶ or drag the play slider on the thumbnail viewer in the upper left corner of the Project panel until the frame you want is displayed.

3 Click the Set Poster Frame button א. You can also set the poster frame by right-clicking (Windows) or Control-clicking (Mac OS) the thumbnail viewer and choosing Set Poster Frame.

Select format for timecode display in the Project panel

By default, Premiere Pro displays timecode for clips in the Project panel in the format selected in Preferences. You can change this default, however, to any other timecode display format.

1 Select Project > Project Settings > General.
2 In the Video section of the Project Settings dialog box, select a timecode format from the Display Format menu.
3 Click OK.

Organizing assets in the Project panel

About bins

The Project panel can include bins, which you can use to organize project contents in much the same way as folders in Windows® Explorer or Mac OS® Finder. Bins can contain source files, sequences, and other bins. You may want to use bins in the following ways:

- To store lists of offline files for batch capture.
- To store each sequence and its source files separately.
- To organize files by type, such as video, still images, and audio files.

More Help topics

Managing Media

Last updated 11/6/2011
Work with bins

These are the default behaviors of bins in the Project panel. You can change the last three bin default behaviors by editing bin preferences.

To learn more about working with bins, see the video tutorial, Enhanced Bins In Premiere Pro CS3, on the Creative COW website.

- To add a bin, click the New Bin button at the bottom of the Project panel.
- To delete one or more bins, select the bins and click the Delete icon at the bottom of the Project panel.

\*If you click New Bin multiple times in a row, each new bin is nested inside the previous new bin.\*

- To move an item into a bin, drag the item to the Bin icon. You can move bins into other bins to nest them. Dropping an item into a bin does not automatically open the bin.
- To display the contents of a bin, in List view, click the triangle beside the Bin icon to expand it, or double-click the bin.
- To show the contents of an enclosing (parent) bin when you're viewing only the contents of a nested bin, click the Parent Bin button in the Project panel. You can continue to click this button until the top-level contents of the Project panel appear.
- To open a bin in its own floating panel, double-click the bin. This panel can be docked or grouped like any other panel.
- To open a bin in place, Ctrl-double-click (Windows) or Command-double-click (Mac OS) the bin.
- To open a bin in a new tab, Alt-double-click (Windows) or Option-double-click (Mac OS) the bin.

![Double-click to open a bin in its own dockable panel.](image)

More Help topics

Creative COW: Enhanced Bins In Premiere Pro CS3

“Find and group effects” on page 265

Change bin behaviors

You can change the default behaviors of Project panel bins by editing the bin preferences.

1. Select Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).
2 In the Bins area, select options from the menus for Double-Click, + Ctrl (Windows) or + Command (Mac OS), and + Alt (Windows) or + Opt (Mac OS).

3 Click OK.

Label assets
Labels are colors that help you identify and associate assets. You assign and view labels in the Project panel. Label colors mark assets in the Project panel’s Label column and in a Timeline panel.

- To assign a label to an asset, select a clip in the Project panel, choose Edit > Label, and choose a color.
- To select all assets with the same label, select an asset that uses the label and choose Edit > Label > Select Label Group.
- To edit label names or colors, choose Edit > Preferences > Label Colors (Windows) or Premiere Pro > Preferences > Label Colors (Mac OS). Click a color swatch to edit a color.
- To set default labels for a media type, choose Edit > Preferences > Label Defaults (Windows) or Premiere Pro > Preferences > Label Defaults (Mac OS).

Note: Label defaults affect assets you add to the Project panel from the time you change the defaults; the command doesn’t change label colors for assets already in the Project panel. To change label colors for assets already in the Project panel, use the Edit > Preferences > Label Colors (Windows) or Premiere Pro > Preferences > Label Colors (Mac OS) command.

Rename assets
All files in your project are stored on your hard disk as individual files. Only a reference to each file is added to the Project panel in Premiere Pro. Whenever you rename a clip in Premiere Pro, the original file and filename remain untouched on your hard disk.

Rename a clip
You can change the name for a clip. Premiere Pro stores the clip name with the other clip properties in the project file. Changing the name of a clip does not change the filename of the source file for the clip.

Note: To automatically store the new name also in the Title field of the Dublin Core metadata schema, first link the Clip Name property. See “Link clip data to XMP metadata” on page 114.

1 In the Project panel, select the clip.

2 Do one of the following:
   - In the Project panel, choose Clip > Rename, type the new name, and press Enter (Windows) or Return (Mac OS).
   - In the Project panel, click the Name field, type the new name, and press Enter (Windows) or Return (Mac OS).
   - In the Metadata panel, click the triangle next to Clip to show the clip properties fields. Type the new name into the Name field, and press Enter (Windows) or Return (Mac OS).

The Rename command is available when you right-click (Windows) or Control-click (Mac OS) a clip in the Project panel, or in a Timeline.

Rename an original source file
❖ Quit Premiere Pro and rename the file on the Windows desktop.

The next time you open the project, Premiere Pro asks you to locate the file.
Jump to an asset in the Project panel
1 Select the Project panel.
2 Type the first letter of the name of the desired clip.

Find assets in the Project panel
1 In the Project panel, select one of these options from the In menu:
   All   Searches all metadata.
   Visible   Searches only the metadata fields visible in the Project panel.
   Text Transcript   Searches only the Speech To Text metadata field.
2 Do one of the following:
   • Place the cursor in the Find box in the Project panel.
   • Select the Project panel, and press Shift+F.
3 Type the term for which you want to search.
The Project panel shows only assets that match the search criteria.
4 Click the Close icon to end the search and show all assets.

Find assets matching criteria
For more detailed searches, you can locate any assets in your project that meet criteria you specify. For example, you can search for a video clip that has a certain word in its Name column and a phrase in its Comment column.
1 Do one of the following:
   • Click the Find icon at the bottom of the Project panel.
   • Select the Project panel, and press Ctrl + F (Windows), or Command + F (Mac OS).
2 In the Find dialog box, select the name of the columns to search from the menus under Column.
3 Select the appropriate operators from the menus under Operator.
4 Type in the characters you want to find in the specified columns in their respective Find What fields.
5 If you’re searching for two criteria simultaneously, do one of the following:
   • To find assets that match both criteria, select All from the Match menu.
   • To find assets that match either criteria, select Any from the Match menu.
6 Click Find.

More Help topics
www.adobe.com/go/lrvid4070_pr

Remove assets from a project
You can remove assets you don’t need from the Project panel without removing them from your hard disk.

More Help topics
“Trim or copy your project” on page 460

Last updated 11/6/2011
Remove an item from the Project panel
❖ Select the item and press the Delete key.

The file remains on the hard disk

Note: When you use the Project > Make Offline command, you have the option of deleting the actual source file along with its reference in the project. (See “Work with offline clips” on page 73.)

Remove unused assets from the Project panel
You can remove assets you haven’t used in a Timeline panel from the Project panel.
❖ Do one of the following:
  • Sort the Project panel List view by the Video Usage or Audio Usage columns to identify unused clips, and then select and delete them.
  • Choose Project > Remove Unused.

Edit cells in the Project panel
You can edit the data in the editable cells, whether for clip properties or XMP metadata, for any clip in the Project panel. Premiere Pro stores data written to XMP metadata cells in the source files. However, it stores data written to clip properties cells in the project file, not into the source files. Clip properties data do not travel with the source files, and they are readable only by Adobe Premiere Pro.

By default, the Project panel displays only the clip properties. To write data that Premiere Pro stores in the source files, first add metadata columns to the Project panel display. See “Customize List view columns” on page 102.

1 Do one of the following:
  • In the List View of the Project panel, click an icon to the left of a filename to select a clip. Press Tab repeatedly, until the desired editable cell is highlighted, and switched to editing mode.
  • Click in an editable cell.

2 Type the data you want to replace the data already in the cell, if any.

3 Do one of the following:
  • To save the new data, and to highlight the next cell for the same clip, press Tab.
  • To save the new data, and to highlight the previous cell for the same clip, press Shift+Tab.
  • To save the new data, and to highlight the same cell in the next clip, press Enter (Windows) or Return (Mac OS).
  • To save the new data, and to highlight the same cell in the previous clip, press Shift+Enter (Windows), or Shift+Return (Mac OS).

Note: In Icon View of the Project panel, press Tab to highlight the filename of the next asset and to place it in editing mode.

About clip properties
Premiere Pro includes clip analysis tools that you can use to evaluate a file in any supported format stored inside or outside a project. For example, after producing a video clip to be streamed from a web server, you can use clip analysis tools to determine whether a clip you exported has an appropriate data rate for Internet distribution.

The Properties feature provides detailed information about any clip. For video files, analyzed properties can include the file size, number of video and audio tracks, duration, average frame rate, audio sample rate, video data rate, and compression settings. The Properties window will not show all these properties for every clip. The data shown in the Properties window is determined by the file format of the clip being examined.
You can also use the Properties feature to alert you to the presence of any dropped frames in a clip you just captured. Use the data rate graph to evaluate how well the output data rate matches the requirements of your delivery medium. It charts each frame of a video file to show you the render keyframe rate, the difference between compression keyframes and differenced frames (frames that exist between keyframes), and data rate levels at each frame. The graph includes the following information:

- **Data rate** The line represents the average data rate.
- **Sample size** The red bars represent the sample size of each keyframed frame.
- **Differenced frames sample size** The blue bars represent the sample size of the differenced frames between compression keyframes.

**View the properties of a clip**

- Do one of the following:
  - If the clip is in the Project panel, select it to display a subset of its properties in the preview area at the top of the Project panel.
  - If the clip is in the Source Monitor, Timeline panel, or Project panel, select it and choose File > Get Properties For > Selection.
  - If the clip is not in the project, choose File > Get Properties For > File. Locate and select the clip you want to analyze, and then click Open.

  You can also view clip properties in the Source Monitor, Timeline panel, or Project panel by right-clicking (Windows) or Control-clicking (Mac OS) a clip and choosing Properties.

**Change the frame rate of a file**

You can use the Interpret Footage command to change the frame rate that Premiere Pro assumes for a clip. Changing the frame rate changes the original duration proportionally. For example, if you set a 10-second, 24-fps clip to 48 fps, it becomes half as long, with a new duration of 5 seconds. Be aware that a clip’s frame rate is reconciled with the project’s frame rate. For example, if you change a 24-fps clip to 48 fps and it’s used in a 24-fps project, the project can display only every other frame of the clip.

You can also change clip speed and duration by choosing the Clip > Speed/Duration command for a clip selected in a Timeline panel. However, such a change affects only that clip instance in a Timeline panel. Using the Interpret Footage command changes how a file is interpreted throughout a project.

1. In the Project panel, select a clip.
2. Choose File > Interpret Footage, and do one of the following:
   - Select Use Frame Rate From File,
   - Select Assume This Frame Rate, and type the number of frames per second.
3. Click OK.
Managing assets

Managing metadata

About the Metadata panel and XMP
To streamline your workflow and organize your files, use metadata. Metadata is a set of descriptive information about a file. Video and audio files automatically include basic metadata properties, such as date, duration, and file type. You can add details with properties such as location, director, copyright, and much more.

With the Metadata panel, you can share this information about assets throughout Adobe video and audio applications. Unlike conventional clip properties, which are limited to only one application’s Project or Files panel, metadata properties are embedded in source files, so the data automatically appears in other applications. This sharing of metadata lets you quickly track and manage video assets as they move through your production workflow.

Note: Properties in the Metadata panel also appear in Adobe Bridge, providing additional details that help you quickly browse assets.

For a video about the Metadata panel, see www.adobe.com/go/lrvid4104_xp

Understanding schemas and properties
A metadata schema is a collection of properties specific to a given workflow. The Dynamic Media schema, for example, includes properties like Scene and Shot Location that are ideal for digital video projects. EXIF schemas, by contrast, include properties tailored to digital photography, like Exposure Time and Aperture Value. More general properties, like Date and Title, appear in the Dublin Core schema. To display different properties, see “Show or hide metadata” on page 113.

For information about a specific schema and property, hover the pointer over it in the Metadata panel. For most items, a tool tip appears with details.

About the XMP standard
Adobe applications store metadata using the Extensible Metadata Platform (XMP). XMP is built on XML, which facilitates the exchange of metadata across a variety of applications and publishing workflows. Metadata in most other formats (such as EXIF, GPS, and TIFF) automatically transfers to XMP so you can more easily view and manage it.

In most cases, XMP metadata is stored directly in source files. If a particular file format doesn’t support XMP, however, metadata is stored in a separate sidecar file.

Project assets without corresponding files don’t support XMP. Examples from Adobe Premiere Pro include Bars and Tone, Universal Counting Leader, Color Matte, Titles, Black Video, and Transparent Video.

To customize the creation and exchange of metadata, use the XMP Software Development Kit. For more information, visit the Adobe website.

About the Metadata panel in Premiere Pro
The Metadata panel shows both clip-instance metadata and XMP file metadata for a selected asset. Fields under the Clip heading show clip-instance metadata: information about a clip selected in the Project panel, or in a sequence. Clip instance metadata is stored in the Premiere Pro project file, not in the file to which the clip points. Only Premiere Pro reads clip instance metadata not, other applications. However, in Premiere Pro you can link some clip metadata fields with XMP metadata fields. This option allows applications outside Premiere Pro to access the clip-based metadata by way of the XMP fields.

Last updated 11/6/2011
If you never use subclips and never import multiple instances of master clips, then each clip in your project is unique. You can use XMP File properties exclusively, so all your metadata is recorded into the source file, visible to other applications. Alternatively, you can use the traditional Clip properties, but turn linking on for all of them. Premiere Pro automatically copies the clip data into the matching XMP properties, from that point on.

Fields under the File and the Speech Transcript headings show XMP metadata. Using Speech Search, you can transcribe words spoken in a clip to text. Then search the text to find where a specific word is spoken in the clip. For more information about using Speech Search, see “Convert speech to text metadata” on page 175.

For more information about XMP metadata, see the overview on the Adobe website.

For more information about XMP metadata, see the white paper on the Adobe website.

More Help topics
XMP metadata in Creative Suite 4 Production Premium

About file, clip, and project metadata
For the most part, Adobe video and audio applications deal with metadata very similarly. Some small distinctions exist, however, reflecting the unique workflow stage that each application addresses. When using applications in tandem, an understanding of these slightly different approaches can help you get the most out of metadata.

Adobe OnLocation and Encore provide one set of metadata properties for all assets. However, Adobe Premiere Pro, After Effects, and Soundbooth divide the Metadata panel into separate sections for different asset types.

Adobe Premiere Pro Separates metadata in these sections:
- **Clip** Displays properties for clip instances you select in the Project panel or Timeline. This metadata is stored in project files, so it appears only in Adobe Premiere Pro.
- **File** Displays properties for source files you select in the Project panel. This metadata is stored directly in the source files, so it appears in other applications, including Adobe Bridge.

After Effects Separates metadata in these sections:
- **Project** Displays properties for the overall project. If you select Include Source XMP Metadata in the Output Module Settings dialog box, this information is embedded into files you output from the Render Queue.
- **Files** Displays properties for source files you select in the Project panel. (If you select a proxy, properties for the actual file appear.)

For After Effects, both Project and File properties are stored directly in files, so you can access this metadata in Adobe Bridge.

Soundbooth Separates metadata in these sections:
- **File** Displays properties for the currently displayed audio or ASND file. This metadata is stored directly in such files, so it appears in other applications. (Adobe Bridge, however, does not display metadata for ASND files.)
- **Clip** Displays properties for multitrack clips you select in the Editor panel. This metadata is stored in the containing ASND file, so it appears only in Soundbooth.

Adobe Premiere Pro and Soundbooth also provide a Speech Transcript section with metadata that appears only in those applications.

More Help topics
“Convert speech to text metadata” on page 175
Using clip metadata and file metadata

XMP file metadata is information about a source file stored in the source file. Clip metadata is information about a clip, stored in a Premiere Pro project file. In Premiere Pro, any number of clips can point to the same source file. For example, a group of subclips, each with different In points and Out points, point to the same source file. Also, if you import a file twice, but give each imported clip a different name, both clips point to the same source file.

Use the XMP metadata fields to store data that applies to the source file, and all clip instances that point to it. Use the clip metadata fields to store data specific to each unique clip. Link clip metadata fields to XMP metadata fields when you want clip metadata copied to the source file. Do not link a clip metadata field to an XMP metadata field for more than one clip pointing to the same source file, however.

More Help topics

“Source clips, clip instances, subclips, and duplicate clips” on page 151

Edit metadata

In Adobe video applications, similarly named properties are linked in the Metadata and Project panels. However, the Metadata panel provides more extensive properties and lets you edit them for multiple files simultaneously.

Note: Instead of a Project panel, Adobe OnLocation uses the Shot List and Soundbooth uses the Files panel.

1  In the workspace, select the desired files or clips. (To apply similar metadata to multiple related files, Shift- or Ctrl-click them.)

2  In the Metadata panel, edit text or adjust values as needed.
   If you selected multiple items, the panel displays properties as follows:
   •  If a property matches for all items, the matching entry appears.
   •  If a property differs, <Multiple Values> appears. To apply matching values, click the text box, and type.

More Help topics

“About file, clip, and project metadata” on page 111

“Exporting XMP metadata” on page 472

Search metadata

1  In the workspace, select the files or clips you want to search.

2  In the search box at the top of the Metadata panel, enter the text you want to find.
   The list of metadata collapses to reveal only properties that contain your search string.

3  (Adobe Premiere Pro only) To navigate through the search results, click the Previous and Next buttons to the right of the search box, or press Tab.

4  To exit the search mode and return to the full list of metadata, click the close button to the right of the search box.
Managing assets

Metadata panel

A. Before search, all properties appear  B. After search, only properties with search string appear. In Adobe Premiere Pro, Previous and Next buttons navigate through search results.

More Help topics

“About file, clip, and project metadata” on page 111

Show or hide metadata

To optimize the Metadata panel for your workflow, show or hide entire schemas or individual properties, displaying only those that you need.

1  From the options menu for the Metadata panel, select Metadata Display.
2  To show or hide schemas or properties, select or deselect them from the list.

Save, switch, or delete metadata sets

If you use multiple workflows, each requiring different sets of displayed metadata, you can save sets and switch between them.

1  From the options menu for the Metadata panel, select Metadata Display.
2  Do any of the following:
   •  To save a customized set of displayed metadata, click Save Settings. Then enter a name, and click OK.
   •  To display a previously saved set of metadata, select it from the pop-up menu.
   •  To delete a previously saved set of metadata, select it from the pop-up menu, and click Delete Settings.

Create schemas and properties

If you have a unique, customized workflow that the default metadata options don’t address, create your own schemas and properties.

1  From the options menu for the Metadata panel, select Metadata Display.
2  Click New Schema, and enter a name. (Skip this step if you’re adding properties to the standard schema, Premiere Project Metadata.)
3 In the list, click Add Property to the right of the schema name.
4 Enter a property name, and select one of the following for Type:
   - **Integer** Displays whole numbers that you drag across or double-click to replace.
   - **Real** Displays fractional numbers that you drag across or double-click to replace.
   - **Text** Displays a text box (for properties similar to Location).
   - **Boolean** Displays a check box (for On or Off properties).

**View clip data in the Metadata panel**
You can show or hide clip information in the Metadata panel like any other metadata. Premiere Pro saves clip information in the schema named Premiere Project Metadata.

For more information about showing or hiding metadata schemas, see “Show or hide metadata” on page 113.

1 Do one of the following, if necessary:
   - If the Metadata panel is not open, select Window > Metadata.
   - If the contents of the Metadata panel are hidden behind another panel, click the Metadata tab to bring the panel forward.
2 Click the panel menu button in the Metadata panel, and select Metadata Display.
3 Click the triangle next to Premiere Project Metadata to view all the clip information fields.
4 Do one of the following:
   - Check the Premiere Project Metadata box to display all clip information,
   - Check only the boxes near the names of the clip information fields you want to display.
5 Click OK.

**Link clip data to XMP metadata**
In the Metadata panel, the Clip property value fields are internal. They reside in the Premiere Pro project file, and are readable by Premiere Pro alone. However, some of the property value fields in the Clip section have a link option box next to them. After you select the link option, Premiere Pro automatically enters the information that you enter into the Clip value field into a corresponding XMP field.

When you select the link option, the metadata panel links a clip data field to an XMP metadata field in one of the schema. Selecting this option does not copy existing clip data into XMP fields. Premiere Pro does copy any clip data added after the link is made into the linked XMP fields. In most cases, the XMP field has the same name as the clip data field linked to it. In the following two cases, the XMP fields have names different from the clip data fields linked to them:

<table>
<thead>
<tr>
<th>Clip data field name</th>
<th>XMP field name</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Title (in Dublin Core schema)</td>
</tr>
<tr>
<td>Log Note</td>
<td>Log Comment (in Dynamic Media schema)</td>
</tr>
</tbody>
</table>

1 In the Metadata panel, drag the scroll bar under the Clip heading downward until you see the fields with empty link buttons to the right.
2 Click the link buttons near any fields you want to link to XMP metadata.
   A chain icon appears in the link button for any linked field.
Chapter 7: Monitoring assets

Using the monitors in Premiere Pro, you can not only view the composite video of your clips and sequences, but you can also analyze them with waveform monitors and a vectorscope. The waveform monitors and vectorscope enable you to bring video levels within broadcast tolerances, make fine adjustments to hue and color saturation, and more.

Source Monitor and Program Monitor

Source Monitor and Program Monitor overview
The Source Monitor plays back individual clips. In the Source Monitor, you prepare clips that you want to add to a sequence by specifying In and Out points and the clip’s source tracks (audio or video). You can also insert clip markers and add clips to a sequence in a Timeline panel.

The Program Monitor plays back the sequence of clips that you are assembling. It’s your view of the active sequence in a Timeline panel. You can set sequence markers and specify a sequence’s In and Out points, which define where frames are to be added or removed from the sequence.

Each monitor contains both a time ruler and controls to play back and cue the current frame of a source clip or sequence.

More Help topics
Monitors

Set display quality
You can reduce the resolution of the Source Monitor and Program Monitor to decrease the processing demands on your computer. Reducing the quality setting of the Program Monitor may allow your system to create real-time previews of parts of the sequence that would otherwise require rendering.

❖ In the Source Monitor or Program Monitor panel menu, choose a quality setting:
Monitoring assets

For sequences based on editing modes other than RED Cinema, select one of the following:

**Highest Quality**  Displays video in the monitor at full resolution.

**Draft Quality**  Displays video in the monitor at one-half standard-definition resolution, or one-quarter resolution for drafts of HD clips.

**Automatic Quality**  Measures playback performance and dynamically adjusts quality.

*Note: All quality settings use a bilinear pixel resampling method to resize the video image. For exporting a sequence, a cubic resampling method (which is superior to bilinear) is used.*

For sequences based on the RED Cinema editing mode, select one of the following:

- Full Resolution
- Half Resolution
- Quarter Resolution
- Eighth Resolution
- Sixteenth Resolution

*Note: Use the fractional resolution options for editing RED footage, when the RED plug-in is installed.*

**Change magnification**

The Source Monitor and Program Monitor scale video to fit into the available area. You can change the magnification setting for each view to see the video in more detail, or to increase the size of the pasteboard area around the image (to adjust motion effects more easily, for example).

1. Choose a magnification setting from the View Zoom Level menu (to the right of the current time display) in the Source Monitor or Program Monitor.

In the Source Monitor, percentage values refer to the size of the source media. In the Program Monitor, percentage values refer to the image size specified by the sequence settings. Fit scales the video to fit in the monitor’s available viewing area.

2. To change the visible area of a monitor, use the monitor’s scroll bars to change the visible area of the video image. Scroll bars appear when the current size of the monitor can’t contain the entire image.

**Open or clear a clip in the Source Monitor**

To view and edit source clips listed in the Project panel or individual clip instances in a sequence, open the clips in the Source Monitor. The Source menu, accessed from the Source Monitor tab, lists open clips.

1. To open a clip, do any of the following:
   - Double-click the clip in the Project or Timeline panel, or drag a clip from the Project panel to the Source Monitor. The clip appears in the Source Monitor and its name is added to the Source menu.
   - Drag multiple clips or an entire bin from the Project panel into the Source Monitor, or select multiple clips in the Project panel and double-click them. Clips are added to the Source menu in the order in which they were selected, and the last clip selected appears in the Source Monitor.
   - Choose the name of the clip you want to see from the Source menu (click the triangle to the right of the current clip’s name on the Source tab to make the menu appear).

The Source menu lists master clips by name. Clips opened from a sequence are listed by their sequence name, clip name, and starting time in the sequence.
To clear a clip from the Source Monitor, in the Source menu, choose Close to clear or Close All to clear all clips. You can also close all clips and the Source Monitor itself by clicking the Close button \( \times \) in the Source Monitor tab.

### Navigate clips in the Source Monitor

You can set keyboard shortcuts for navigating the clips in the Source Monitor. These can speed toggling to the next or previous clip, skipping to the first or last clip, or closing one or all the clips in the Source Monitor.

1. Select Edit > Keyboard Customization.
   The Keyboard Customization dialog box opens.

2. In the second drop-down menu, select Panels, and click the triangle next to Source Monitor Panel to reveal the keyboard shortcuts for that panel.

3. Set keyboard shortcuts for any of the commands that begin with Source Clip.

4. Click OK.

### Source Monitor and Program Monitor time controls

The Source Monitor has several controls for moving through time (or frames) in a clip. The Program Monitor contains similar controls for moving through a sequence.

**Time controls in the Source Monitor and Program Monitor**

- A. Time ruler
- B. Current-time indicator
- C. Viewing area bar
- D. Current time display
- E. Duration display

**Time rulers** Display the duration of a clip in the Source Monitor and sequence in the Program Monitor. Tick marks measure time using the video display format specified in the Project Settings dialog box. You can toggle the time rulers to display timecode in other formats. Each ruler also displays icons for its corresponding monitor’s markers and In
and Out points. You can adjust the current time, markers, and the In and Out points by dragging their icons in a time ruler.

**Current-time indicator (CTI)** Shows the location of the current frame in each monitor’s time ruler. The CTI is the light blue triangle in the ruler.

**Current time displays** Show the timecode for the current frame. The current time displays are located at the bottom left of each monitor’s video. The Source Monitor shows the current time for the open clip. The Program Monitor shows the sequence’s current time. To move to a different time, click in the display and enter a new time, or place the pointer over the time display and drag left or right. You can change the display between full timecode and a frame count by Ctrl-clicking (Windows) or Command-clicking (Mac OS) the current time in either monitor or a Timeline panel.

**Duration display** Show the duration of the open clip or sequence. Each monitor’s duration indicator is located next to the Duration icon below the video display. The duration is the time difference between the In point and the Out point for the clip or sequence. When no In point is set, the starting time of the clip or of the sequence is substituted. When no Out point is set, the Source Monitor uses the ending time of the clip to calculate duration, and the Program Monitor uses the ending time of the last clip in the sequence to calculate duration.

**Viewing area bars** Correspond with the visible area of the time ruler in each monitor. They are the thin bars with curved handles above each time ruler. You can drag the handles to change the width of the bar and thereby change the scale of the time ruler below. Expanding the bar to its maximum width reveals the entire duration of the time ruler, and contracting the bar zooms in for a more detailed view of the ruler. By dragging the center of the bar, you can scroll the visible part of a time ruler without changing its scale.

**Note:** Although the Program Monitor’s current-time indicator corresponds with the current-time indicator in a Timeline panel, changing the Program Monitor’s time ruler or viewing area bar does not affect the time ruler or viewing area in a Timeline panel.

**View safe zones in the monitors**

Safe zone guides are for your reference and are not included in previews or export.

- Click the Safe Margins button below the Source Monitor or Program Monitor. Click the button again to remove the safe-zone guides.

  The standard action- and title-safe margins are 10% and 20%, respectively. However, you can change the dimensions of the safe zones in the Project Settings dialog box. (See “Project Settings dialog box” on page 49.)
Choose a display mode

You can display normal video, the video’s alpha channel, or one of several measurement tools.

❖ In the Source Monitor or Program Monitor, click the Output button 📋, or click the panel menu and choose a display mode setting:

**Composite Video** Displays the normal video.

**Alpha** Displays transparency as a grayscale image.

**All Scopes** Displays a waveform monitor, vectorscope, YCbCr Parade, and RGB Parade.

**Vectorscope** Displays a vectorscope that measures the video’s chrominance, which includes hue and saturation.

**YC Waveform** Displays a standard waveform monitor, which measures the video’s luminance in IRE.

**YCbCr Parade** Displays a waveform monitor that measures the Y, Cb, and Cr components of the video separately, in IRE.

**RGB Parade** Displays a waveform monitor that measures the R, G, and B components of the video separately, in IRE.

**Vect/YC Wave/YCbCr Parade** Displays a waveform monitor, vectorscope, and YCbCr Parade.

**Vect/YC Wave/RGB Parade** Displays a waveform monitor, vectorscope, and RGB Parade.

To use the waveform monitor and vectorscope displays most effectively, view them with the Reference Monitor ganged to the Program Monitor. See “Use the Reference Monitor” on page 125.

More Help topics

“About the waveform monitors and vectorscope” on page 122

Playing assets

Play video in the Source Monitor and Program Monitor

The Source Monitor and Program Monitor contain several controls that resemble the playback controls on a video deck. Use the Source Monitor controls to play or cue a clip. Use the Program Monitor controls to play or view the active sequence.
Most playback controls have keyboard equivalents. When you want to use keyboard shortcuts to control playback, make sure that the monitor you want is active. Click the video image in the monitor you want to activate.

**Note:** When using keyboard shortcuts to move in a time ruler, make sure the panel you want is active. (Japanese-language keyboards only) To use these keyboard shortcuts on a Japanese-language keyboard, make sure your keyboard is in direct input mode, rather than Japanese input mode.

❖ Do any of the following:
- To play, click the Play button ▶, or press L or the spacebar. (To stop, click the Stop button ■ or press K or the spacebar. The button and the spacebar toggle between Play and Stop.)
- To play in reverse, press J.
- To play from the In point to the Out point, click the Play In To Out button ◢ ◣.
- To play an entire clip or sequence repeatedly, click the Loop button ◌, and then click the Play button ▶. Click the Loop button ◌ again to deselect it and prevent looping.
- To play from the In point to the Out point repeatedly, click the Loop button ◌, and then click the Play In To Out button ◢ ◣. Click the Loop button ◌ again to deselect it and prevent looping.
- To play forward at increasing speeds, press L repeatedly. For most media types, clip speed increases from one to two to three to four times.
- To play backward at increasing speeds, press J repeatedly. For most media types, backward clip speed increases from one to two to three to four times.
- To advance one frame, hold down the K key and press the L key.
- To retreat one frame, hold down the K key and press the J key.
- To play forward in slow motion, press Shift+L.
- To play backwards in slow motion, press Shift+J.
- To play around the current time, from two seconds before the current-time indicator to two seconds after the current-time indicator, Alt-click (Windows) or Option-click (Mac OS) the Play In To Out button. Pressing Alt (Windows) or Option (Mac OS) changes the button to the Play Around button ◢ ◣.

### Play a sequence or clip with preroll and postroll pauses

You can preview a clip or sequence with preroll and postroll pauses.

1 Do one of the following:
   - Click on a Sequence tab to make a sequence active, and preview it in the Program monitor.
   - Double-click a clip in the Source panel or in a Timeline to preview it in the Source monitor.

2 Press Shift+spacebar.

More Help topics

“Specify the duration for preroll and postroll pauses” on page 45

### Jog or shuttle playback

❖ Do one of the following:
- Drag the shuttle slider left to play backward, or right to play forward. Playback speed increases as you drag the slider farther from its center position. Releasing the slider returns it to the center position and stops playback.
• Drag the jog disk left or right, past the edge of the controller if necessary. If you drag to the edge of the screen without reaching the end of the clip or sequence, you can continue from the same time position by dragging from the jog disk again.

Shuttle and jog controls

A. Shuttle Slider  B. Jog Disk

**Move to a different frame in the Source Monitor and Program Monitor**

- Do any of the following:
  - To advance one frame, click the Step Forward button, or hold down the K key and tap the L key, or press the Right Arrow key.
  - To advance five frames, Shift-click the Step Forward button, or press Shift+ the Right Arrow key.
  - To jump back one frame, click the Step Back button, or hold down the K key and tap the J key, or press the Left Arrow key.
  - To jump back five frames, Shift-click the Step Back button, or press Shift+ the Left Arrow key.
  - To jump to the next marker, click the Go To Next Marker button in the Source Monitor.
  - To jump to the previous marker, click the Go To Previous Marker button in the Source Monitor.
  - To jump to a clip’s In point, select the Source Monitor, then click the Go To In Point button.
  - To jump to a clip’s Out point, select the Source Monitor, then click the Go To Out Point button.
  - Click the current time display of the monitor you want to cue, and type the new time. You don’t need to type colons or semicolons. Numbers under 100 are interpreted as frames.
  - To jump to the previous edit point in a sequence’s targeted audio or video track, click the Go To Previous Edit Point button in the Program Monitor, or press Page Down with a Timeline panel or Program Monitor active.
  - To jump to the next edit point in a sequence’s targeted audio or video tracks, click the Go To Next Edit Point button in the Program Monitor, or press Page Up with a Timeline panel or Program Monitor active.
  - To jump to the beginning of the sequence, select the Program Monitor or Timeline and press Home, or click the Go To In Point button in the Program Monitor.
  - To jump to the end of the sequence, select the Program Monitor or Timeline and press End, or click the Go To Out Point button in the Program Monitor.

You can quickly and accurately move through frames in a sequence using the J, K, and L keys. The J key always moves the current-time indicator in reverse and the L key always moves it forward. The K key is a modifier and stop playback key. Press J to move backward at normal speed, press J and K to move backward slowly, or press K and tap the J key to move back a frame at a time. The K and L keys work in the same way to move forward.

**More Help topics**

“About Timeline panels” on page 127
**Match a frame with its source**

While editing in a Timeline panel, you can find the source frame for any frame in a sequence clip and display it in the Source Monitor. Also, you can find the source frame for any frame in a nested sequence, display it in the Source Monitor, and jump to its location in the source sequence.

1. Click the header of the track where the sequence clip is located, to target the track.

If more than one track is targeted, Premiere Pro will match the frame in the highest targeted track.

2. In a Timeline panel, position the current-time indicator over the desired frame in a clip.

   **Note:** If the source clip for the frame in the sequence clip is already open in the Source Monitor or listed in the Source menu, the Source Monitor will display the last frame you viewed in the clip. To match the frame, close the clip in the Source Monitor before typing the Match Frame or Reveal Nested Sequence keyboard shortcut.

3. Do one of the following:
   - For a clip in a standard sequence, type the keyboard shortcut for Match Frame, M by default.
   - For a clip in a nested sequence, type the keyboard shortcut for Reveal Nested Sequence, Shift-T by default.

---

**Waveform monitors and vectorscope**

**About the waveform monitors and vectorscope**

Premiere Pro has a vectorscope and waveform monitors (YC Waveform, YCbCr Parade, and RGB Parade) to help you output a video program that meets broadcast standards and also assist you in making adjustments based on aesthetic considerations, such as color corrections.

For decades, video production and duplication facilities have used waveform monitors and vectorscopes to accurately evaluate video levels—specifically, color and brightness.

A vectorscope measures the chrominance (color components) of a video signal, including hue and saturation. A vectorscope maps a video’s color information onto a circular chart.

The traditional waveform monitor is useful in measuring the brightness, or luminance component, of a video signal. In Premiere Pro, the waveform monitors can also display chrominance information. The waveform monitor works something like a graph. The horizontal axis of the graph corresponds to the video image from left to right. Vertically, the waveform displays the luminance levels, and optionally, the chrominance levels.

**More Help topics**

Vectorscope on Premiere Pro Wikia

**View a scope**

You can view a vectorscope, YC waveform, YCbCr Parade, and an RGB Parade scope either individually or grouped in the Reference Monitor, Program Monitor, or Source Monitor.

1. Depending on whether you want to view a scope for a master clip or sequence clip, do one of the following:
   - Double-click the clip in the Project panel.
   - In a Timeline panel, position the current-time indicator in the sequence you want.

2. (Optional) Choose Reference Monitor from the Window menu if you selected a clip in a Timeline panel.
3 Choose any of the following from either the Reference Monitor, Program Monitor, or Source Monitor menu:

**All Scopes** Displays the Vectorscope, YC Waveform, YCbCr Parade, and RGB Parade scopes in one monitor.

**Vectorscope** Displays a vectorscope for viewing the chrominance in the video.

**YC Waveform** Displays a waveform monitor for viewing luminance and chrominance information.

**YCbCr Parade** Displays a scope with luminance (Y) and color difference (Cb and Cr) information.

**RGB Parade** Displays a scope showing the red, green, and blue components in the video.

**Vect/YC Wave/YCbCr Parade** Displays the Vectorscope, YC Waveform, and YCbCr Parade scope in one monitor.

**Vect/YC Wave/RGB Parade** Displays the Vectorscope, YC Waveform, and RGB Parade scope in one monitor.

**Vectorscope**

The Vectorscope displays a circular chart, similar to a color wheel, that shows the video’s chrominance information. Saturation is measured from the center of the chart outward. Saturated, vivid colors produce a pattern some distance from the center of the chart, while a black-and-white image produces only a dot at the center of the chart. The particular color, or hue, of the image determines the direction (angle of the pattern). Small target boxes indicate where fully saturated magenta, blue, cyan, green, yellow, and red (present in a color bars test pattern) should appear. In NTSC video, chrominance levels should not exceed these target areas.

![Vectorscope](image)

A. Target boxes  B. Image profile

The Vectorscope has the following controls:

**Intensity** Adjusts the brightness of the pattern display. It does not affect the video output signal.

**75%** Default position. Use to check video input in which standard 75% intensity bars, like those in Premiere Pro, are used.

**100%** Shows the entire range of video signal chrominance. Use with video input containing 100% intensity bars.

**YC Waveform**

The YC Waveform displays a graph showing the signal intensity in the video clip. The horizontal axis of the graph corresponds to the video image (from left to right) and the vertical axis is the signal intensity in units called IRE (named for the Institute of Radio Engineers).
The YC Waveform displays luminance information as a green waveform. Bright objects produce a waveform pattern (bright green areas) near the top of the graph; darker objects produce a waveform toward the bottom. For NTSC video in the United States, luminance levels should range from 7.5 to 100 IRE (sometimes referred to as the legal broadcast limit). Japan’s implementation of NTSC standards permits a luminance range from 0 to 100 IRE. Generally, luminance and chroma values should be about the same and distributed evenly across the 7.5 to 100 IRE range.

The YC Waveform also displays chrominance information as a blue waveform. The chrominance information is overlaid upon the luminance waveform.

You can specify whether the YC Waveform displays both luminance and chrominance information, or just luminance information. For a video on reading a waveform monitor, see www.adobe.com/go/vid0238.

The YC Waveform has the following controls:

- **Intensity** Adjusts the brightness of the waveform display. It does not affect the video output signal.
- **Setup (7.5 IRE)** Displays a waveform that approximates the final analog video output signal. Deselecting this option displays the digital video information.
- **Chroma** Displays both chrominance in addition to luminance information. Deselecting this option displays only the luminance.

More Help topics

Reading a waveform monitor

**YCbCr Parade**

The YCbCr Parade scope displays waveforms representing levels of the luminance and color difference channels in the video signal. The waveforms appear in a graph one after another.

The Intensity control adjusts the brightness of the waveforms. It does not affect the video output signal.

**Note:** Cb and Cr are the color difference channels in a digital video signal. Cb is blue minus luma and Cr is red minus luma. Y represents luma.
Monitoring assets

**YCbCr Parade scope**

A. Values  B. Y (luminance) waveform  C. Cb waveform  D. Cr waveform  E. Range of signal components

**RGB Parade**

The RGB Parade scope displays waveforms representing the levels of the red, green, and blue channels in a clip. The waveforms appear in a graph one after another, in parade fashion. This scope is useful for viewing the distribution of the color components in a clip. The levels of each color channel are measured proportionately to each other using a scale of 0 to 100.

The Intensity control adjusts the brightness of the waveforms. It doesn’t affect the video output signal.

**Reference Monitor**

**Use the Reference Monitor**

The Reference Monitor acts like a secondary Program Monitor. You can use a Reference Monitor to compare different frames of a sequence side by side, or to view the same frame of a sequence using different viewing modes.

You can cue the frame of a sequence displayed in the Reference Monitor independently from the Program Monitor. This way, you can cue each view to a different frame for comparison—to use the color matching filter, for example.

Alternatively, you can gang the Reference Monitor and Program Monitor together, so that they both show the same frame of a sequence and move in tandem. This is especially useful for color-correcting tasks. By setting the Reference Monitor’s viewing mode to a waveform monitor or vectorscope, you can make adjustments to the color corrector or any other video filter more effectively.
Using a Reference Monitor to aid in setting video levels

You can specify the Reference Monitor’s quality setting, magnification, and viewing mode just as you would in the Program Monitor. Its time ruler and viewing area bar also work the same. But because it’s for your reference and not for editing per se, the Reference Monitor contains controls for cueing to frames, not for playback or editing. When you gang the Reference Monitor and Program Monitor together, you can use the Program Monitor’s playback controls. You may open only one Reference Monitor.

Open a Reference Monitor
❖ In the Window menu, choose Reference Monitor. The Reference Monitor opens in a separate panel. If you want, you can drag the Reference Monitor’s tab into a drop zone next to the Source Monitor.

Gang the Reference Monitor and Program Monitor
You can gang the Reference Monitor and the Program Monitor so that both always monitor the same frame.
❖ Do one of the following:
• In the Reference Monitor, click the Gang To Program Monitor button.
• In the Reference Monitor’s panel menu, choose Gang To Program Monitor.
• In the Program Monitor’s panel menu, choose Gang To Reference Monitor.

Both Monitors show the same frame. Moving the current-time indicator in either the Reference Monitor, the Program Monitor, or the Timeline will move the current-time indicators in the other two to the same frame.
Chapter 8: Editing sequences and clips

In Premiere Pro, you specify the settings for each sequence, trim your clips, and assemble clips in sequences.

Every Premiere Pro project can contain one or more sequences, and each sequence in a project can have settings different from the settings for the others. For example, one project can contain one sequence optimized for 30 fps widescreen DV assets, another for standard 24 fps DV assets, and still another for HDV footage.

Creating and changing sequences

About Timeline panels

A single Timeline panel appears in a frame in the lower central portion of the screen when you first launch Premiere Pro, open any of its default workspaces, or create a project. You can remove all sequences from a Timeline panel, or add multiple sequences to it, each appearing as a tab within that Timeline panel. You can also open multiple Timeline panels, each within its own frame, with each containing any number of sequences.

More Help topics

“About audio tracks in a sequence” on page 195

“Play video in the Source Monitor and Program Monitor” on page 119

Open additional Timeline panels

You can open more than one Timeline panel if you have more than one sequence in a project.

1. Open more than one sequence. For more information about opening sequences see “Open a sequence” on page 157.

   Each will appear in its own tab in the default Timeline panel.

2. Drag a sequence tab and drop it into another docking area.

   The sequence tab appears in a new Timeline panel.
About sequences
You assemble and rearrange sequences in one or more Timeline panels, where their clips, transitions, and effects are represented graphically. You can open a particular sequence on a tab in a Timeline panel among other sequences, or keep it by itself in its own dedicated Timeline panel.

A sequence can consist of multiple video and audio tracks running parallel in a Timeline panel. Multiple tracks are used to superimpose or mix clips. A sequence must contain at least one video track and one audio track.

Sequences with audio tracks must also contain a master audio track, where the output of regular audio tracks is directed for mixing. Multiple audio tracks are used to mix audio. You can specify the type of audio channels supported by each audio track and decide how they are sent to a Master audio track. To achieve even greater control over the mixing process, you can create submix tracks.

Open a sequence in a Timeline
You can open one or more sequences in a Timeline panel.
❖ In the Project panel, double-click the sequence you want to open.

Navigate in a sequence
A Timeline panel contains several controls for moving through the frames of a sequence.

Time ruler  Measures sequence time horizontally. Tick marks and numbers indicating the sequence time are displayed along the ruler and change according to the level of detail at which you view the sequence. By default these tick marks and numbers are based on the timecode display style specified in the Display Format field of the New Sequence dialog box (although you may toggle to a counting method based on audio samples). The time ruler also displays icons for markers and the sequence In and Out points.

Current-time indicator (CTI)  Indicates the current frame displayed in the Program Monitor. The current frame displays in the Program Monitor. The current-time indicator is a light blue triangle in the ruler. A vertical line extends from the current-time indicator to the bottom of the time ruler. You can change the current time by dragging the current-time indicator.

Current time display  Shows the timecode for the current frame in a Timeline panel. To move to a different time, click in the time display and enter a new time, or place the pointer over the display and drag left or right. You can change the display between timecode and the simple frame count by Ctrl-clicking (Windows) or command-clicking (Mac OS) the current time in either a monitor or a Timeline panel.
Viewing area bar  Corresponds to the visible part of the sequence in a Timeline panel. You can change the size and position of the viewing area bar to quickly view different parts of the sequence. The viewing area bar is located just above the time ruler.

Work area bar  Specifies the area of the sequence that you want to preview or export. The work area bar is located in the lower portion of the time ruler.

Zoom controls  Change the scale of the time ruler to increase or decrease the number of frames visible within the current viewing area. The zoom controls are located at the bottom left of a Timeline panel.

Source track indicator  Represents a video or audio track of the clip in the Source Monitor. Place into the head of the Timeline track where you want to insert or overlay the source clip track.

Position the current-time indicator in a Timeline panel
❖ Do any of the following:
  • In the time ruler, drag the current-time indicator or click where you want to position the current-time indicator.
  • Drag in the current time display.
  • Click in the current time display, type a valid time, and press Enter (Windows) or Return (Mac OS).
  • Use any playback control in the Program Monitor.
  • Press the Left or Right Arrow key to move the current-time indicator in the direction you want. Press Shift while pressing the arrow keys to move in increments of five frames.

Move the current-time indicator using timecode
❖ Click the timecode value, type a new time, and press Enter (Windows) or Return (Mac OS). Do not use the number pad on Mac OS. You can use any of the following shortcuts when entering timecode:

Omit leading zeros  For example, 0;0;12;3 becomes 00;00;12;03.

Omit semicolons (NTSC) or colons (PAL)  For example, 1213 becomes 00;00;12;13 for NTSC projects, and 00:00:12:13 for PAL projects.

Enter values that exceed the normal values  For example, with 30 fps timecode, if the current-time indicator is at 00;00;12;23, and you want to move 10 frames ahead, you can change the frame number to 00;00;12;33. The current-time indicator moves to 00;00;13;03.

Include a plus sign (+) or minus sign (–)  A plus sign or minus sign before a number moves the current-time indicator ahead or back a specified number of frames. For example, +55 moves the current-time indicator ahead 55 frames.

Add a period  A period before a number specifies an exact frame number, rather than its timecode value. For example, .1213 moves the current-time indicator to 00;00;40;13 in an NTSC project, and to 00:00:48:13 in a PAL project.

You can also position the Selection tool over the timecode value and drag to the left or right. The farther you drag, the more quickly the timecode changes.

Snap to clip edges and markers
❖ Shift-drag the current-time indicator in a Timeline panel.

Zoom into or out of a sequence in a Timeline panel
❖ Do one of the following:
  • To zoom in, select the Zoom tool , and then click or drag a marquee selection around the part of the sequence you want to see in more detail. To zoom out, select the Zoom tool , and then Alt-click (Windows) or Option-click (Mac OS) an area in a Timeline panel.
• To zoom in, drag the zoom slider to the right, or click the Zoom In button  
• To zoom out, drag the zoom slider to the left, or click the Zoom Out button  
• To zoom in, drag the ends of the viewing area bar closer together. To zoom out, drag them farther apart.  
• (Roman and Russian keyboards only) To zoom out so that the entire sequence appears in a Timeline panel, press the backslash (\) key. To zoom in to the view you had before pressing the backslash key, press the backslash key again.

Scroll through a sequence in a Timeline panel
❖ With a Timeline panel active, press the Up Arrow key to move left and the Down Arrow key to move right. The sequence will scroll left or right by the number of frames visible in the viewing area.

Work with tracks
The video and audio tracks in a Timeline panel are where you arrange clips, edit them, and add special effects. You can add or remove tracks as needed, rename them, and determine which can be affected by a procedure.

More Help topics
“About Fixed effects” on page 262

Add tracks
New video tracks appear above existing video tracks, and new audio tracks appear below existing audio tracks. Deleting a track removes all clips in the track but does not affect source clips listed in the Project panel.

Note: You can add any number of tracks, limited only by your system’s resources.

1 With a Timeline panel active, choose Sequence > Add Tracks.
2 In the Add Tracks dialog box, do any of the following:
   • To add tracks, type, or drag the hot text to, the number of tracks you want to add in the Add field for video, audio, and audio submix tracks.
   • To specify the placement of added tracks, choose an option from the Placement menu for each type of track added.
   • To specify the type of audio or submix track you want to add, choose an option from the Track Type menu for audio and audio submix tracks. (For more about audio channel types, see “About audio tracks in a sequence” on page 195.)
3 Click OK.

Note: An audio track can accept only audio clips that use the matching channel type—mono, stereo, or 5.1. If you’re not sure what kind of audio your clips use, select the clip in the Project panel and read its information in the preview area.

❖ You can add a track as you add a clip to the sequence. See “Add a track while adding a clip” on page 160.

Delete tracks
You can delete one or more tracks at a time, whether video or audio.

1 With a Timeline panel active, choose Sequence > Delete Tracks.
2 In the Delete Tracks dialog box, check the box for each type of track you want to delete.
3 For each checked item, specify which tracks you want to delete in its menu.
Rename a track
1 Right-click (Windows) or Ctrl-click (Mac OS) the track's name and choose Rename.
2 Type a new name for the track, and press Enter (Windows) or Return (Mac OS).

Specify the tracks to change with Sync Lock
You can determine which tracks will be affected when you perform an insert, ripple delete, or ripple trim operation by enabling Sync Lock on those tracks. Tracks which have a clip that is part of the operation will always shift regardless of their sync-lock state, but the other tracks will shift their clip content only if their sync lock is enabled. With an insert edit, for example, if you want all the clips to the right of the edit on Video 1 and Audio 1 to shift to the right while leaving all the clips on Audio 2 in place, enable Sync Lock on Video 1 and Audio 1.

❖ Do one of the following:
• To enable Sync Lock for selected tracks, click the Toggle Sync Lock box at the head of each video and audio track you want to be affected by the edit.
• To enable Sync Lock for all tracks of a particular type, video or audio, Shift-click the Toggle Sync Lock box at the head of any track of that type.

The Sync Lock icon ➤ will appear in the box, and Sync Lock will be enabled for those tracks.

Note: To disable Sync Lock on one or more tracks, click, or Shift-click for all tracks of a type, the Toggle Sync Lock box again so that it contains no Sync Lock icon.

Prevent changes with Track Lock
Locking an entire track is useful for preventing changes to any clips on that track while you work on other parts of the sequence. In a Timeline panel, a pattern of slashes appears over a locked track. Although clips in a locked track cannot be modified in any way, they are included when you preview or export the sequence. If you want to lock both a video track and a track with corresponding audio, lock each track separately. When you lock a target track, it is no longer the target; source clips cannot be added to the track until you unlock it and target it again.

❖ Click in the Toggle Track Lock box to display the Lock icon  next to the track name.

An unlocked track (top) and locked track (bottom)

Exclude tracks in a sequence
You can exclude video or audio clips in any track from previews and export. Clips in excluded video tracks appear as black video in the Program Monitor and in output files. Clips in excluded audio tracks are not output to the Audio Mixer, to the speakers, or to output files.

❖ Click to hide the Eye icon 🎥 (for video) or the Speaker icon 🎧 (for audio) at the left edge of the track. (Each icon is a toggle switch. Click its box again to display the icon and include the track.)
Note: To exclude all video or all audio tracks, Shift-click to hide the Eye icon 🎥 (for video) or the Speaker icon 🎧 (for audio). This excludes all tracks of the same type. (Each icon is a toggle switch. Shift-click its box again to display all the icons and include the tracks.)

Set track display
You can customize the tracks in a Timeline panel in several ways. You can expand or collapse tracks to display or hide track controls. Choosing from several display options, you can control how video and audio clips appear on a track. In addition, you can change the size of the header area or move the boundary between the video and audio tracks to display more tracks of either type.

Expand and resize a track
You can expand a track to display track controls. Increase the height of a track to better see icons and keyframes or to display larger views of video track thumbnails and audio track waveforms.

1. To expand or collapse a track, click the triangle to the left of the track name.
2. To resize the track, position the pointer in the track header area between two tracks so that the height adjustment icon 📡 appears, and then drag up or down to resize the track below (for video) or the track above (for audio).

Collapsed tracks always appear at the same height and cannot be resized.

You can expand an audio track to use the audio fade line for either individual clips in that track or for the entire audio track.

Set the display style of the video track
1. Expand the track by clicking the triangle next to the track name.
2. Click the Set Display Style button 📕 at the left corner below the track name, and choose an option from the menu:
   - Show Head Only Displays a thumbnail image at the beginning of the clips in the expanded track.
   - Show Frames Displays thumbnail images along the entire duration of the clips in the expanded track. The number of thumbnail frames corresponds to the time units displayed in the time ruler.
   - Show Name Only Displays the name of clips in the expanded track, without thumbnail images.
   - Show Head And Tail Displays a thumbnail image at the beginning and end of clips in the expanded track.

Set the default keyframe display of video tracks
You can determine whether new video tracks show all keyframes, hide all keyframes, or show opacity handles, by default when they are created.

1. Select Edit > Preferences > General (Windows), or Premiere Pro > Preferences > General (Mac OS).
2. In the New Timeline Video Tracks drop-down menu, select the option desired.
3. Click OK.

Set the default keyframe display of audio tracks
You can determine whether new audio tracks hide all keyframes, or show Clip Keyframes, Clip Volume, Track Keyframes, or Track Volume, by default when they are created.

1. Select Edit > Preferences > General (Windows), or Premiere Pro > Preferences > General (Mac OS).
2. In the New Timeline Audio Tracks drop-down menu, select the option desired.
3 Click OK.

**Set the display style of the audio track**

1 Expand the track by clicking the triangle next to the track name.
2 Click the Set Display Style button, and choose an option from the menu:
   - **Show Waveform** Displays audio waveforms in clips.
   - **Show Name Only** Displays the name of audio clips without waveforms.

*Note: For information about viewing and adjusting keyframes in video and audio tracks, see “View keyframes and graphs” on page 400.*

**Resize the track header section**

- Position the pointer over the right edge of the track header (where track names are listed) so that the resize icon appears, and then drag the right edge.

The icons at the top of the track header limit its minimum width. The maximum width is about twice the minimum width.

**Adjust visible area of video and audio tracks**

1 Either in the track header area on the left or between the scroll bars on the right, position the pointer between the Video 1 and Audio 1 tracks.
2 When the height adjustment icon appears, drag up or down.

**Selecting a sequence preset**

A sequence can contain different types of assets, in different formats, and with various different parameters. However, Premiere Pro performs best when the settings for a sequence match the parameters of most of the assets used in that sequence. To optimize performance and reduce rendering times, find out the following parameters for the primary assets you want to edit before creating a new sequence. After learning the asset parameters, you can create a sequence with settings to match. If you will need to capture the assets from a tape-based device, you will need to know these parameters also to select the correct capture settings.

- recording format (e.g. DV, or DVCPro HD)
- file format (e.g. AVI, MOV, or VOB)
- frame aspect ratio (e.g. 16:9, or 4:3)
- pixel aspect ratio (e.g. 1.0, or 0.9091)
- frame rate (e.g. 29.97 fps, or 23.976 fps)
- timebase (e.g. 29.97 fps, or 23.976 fps)
- fields (e.g. progressive or interlaced)
- audio sample rate (e.g. 32 Hz, or 48 Hz)
- video codec
- audio codec

You can use a third-party application, such as the freeware applications MediaInfo or GSpot Codec Information Appliance, to discover these parameters for your assets. To find the codecs used to generate a file, you can also choose Window > Show Movie Inspector in Apple QuickTime Player.
Some assets might have been generated with codecs not supported natively by Premiere Pro. Often, you can edit these assets after installing the relevant codec pack from a website like codecs.com. For example, install a QuickTime codec pack to enable your QuickTime player to play QuickTime movies encoded with any of various codecs. This will enable Premiere Pro to edit those QuickTime movies.

More Help topics
Troubleshoot file formats and codecs
“Set capture format, preferences, and tracks” on page 57
“File formats supported for import” on page 82
“Create a sequence” on page 134

Create a sequence

For most assets, you can start a sequence simply by selecting one of the presets provided in the New Sequence dialog box. The presets included with Premiere Pro include the correct settings for common types of assets. Preserve editing quality by using a preset that conforms to the specifications of your original assets. For example, if your sequence will use footage mostly in DV format, use a DV preset. If you need to specify lower quality settings for output (such as streaming web video), don’t change your sequence settings. Instead, change your export settings later. For more information about learning the parameters of your assets, see “Selecting a sequence preset” on page 133. When all the parameters of your assets do not match all the settings of any preset on the Sequence Presets tab of the New Sequence dialog box, do one of the following:

- select a preset with most settings matching the parameters of the assets you want to edit, then select the General tab, and customize the preset so that its settings match the asset parameters exactly,
- without selecting a preset, select the General tab of the New Preset dialog box. Select Desktop from the Editing Mode menu, and customize the settings on the General tab until they match the parameters of your assets.

If your computer has a capture card compatible with Premiere Pro, its own optimized presets may appear in the Available Presets list.

The sequence settings must be correct when you create the sequence. Once a sequence is created, some sequence settings, such as the timebase settings, are locked. This prevents unwanted inconsistencies that could result from changing sequence settings later.

1 Do one of the following:
   - Select File > New > Sequence
   - In the Project panel, click New Item  
     Then select Sequence.
2 On the Sequence Presets tab, select a preset from the Available Presets list.
3 Type the name of the sequence, and then click OK.

More Help topics
“Selecting a sequence preset” on page 133

Sequence presets and settings

All sequence settings apply to the whole sequence, and most can not be changed after a sequence is created.
When creating a new sequence, you can either select from among the standard sequence presets or customize a group of settings and save the customized group as a custom sequence settings preset. If you want full control over almost all the sequence’s parameters, you must start a new sequence and customize its settings.

After you begin working in a sequence, you can review sequence settings, but you can change only a few of them. Choose Sequence > Sequence Settings to view the settings you can change.

Creating a new sequence opens the New Sequence dialog box. The New Sequence dialog box contains three tabs, each with a number of settings: Sequence Presets, General, and Tracks.

More Help topics
“Previewing on a television monitor via video card” on page 187

Sequence Presets options
Available Presets are groups of sequence settings. Premiere Pro comes with several categories of sequence settings presets installed: AVCHD, AVC-I, DV-24p, DV-NTSC (North American standard), DV-PAL (European standard), DVCPro50, DVCProHD, HDV, Mobile & Devices, XDCAM EX, and XDCAM HD. These contain the correct settings for the most typical sequence types. The AVC-I, DVCPro50 and DVCProHD categories of sequence settings presets are for editing AVC-I or DVCPro material recorded to MXF files using a Panasonic P2 video camera. For DV25 material recorded in Panasonic P2 format, use a preset for DV-NTSC or DV-PAL, depending on the television standard of the footage.

For more information about international television standards, see the video tutorial, lynda.com Digital Video Principals - Video standards.

More Help topics
lynda.com Digital Video Principals - Video Standards

General settings
The settings on the General tab of the New Sequence dialog box control the fundamental characteristics of the sequence.

Choose General settings that conform to the specifications for the type of output intended for your project. For example, if your target output is DV NTSC, use the DV NTSC editing mode. Changing these settings arbitrarily often results in a loss of quality.

Editing Mode Determines the following:
- the video format used for preview files and playback,
- the timebases available,
- the compression methods which appear in the Video Settings panel,
- the display formats available.

Choose an Editing Mode option that best matches the specifications of your target format, preview display, or capture card.

The editing mode does not determine the format of your final movie. You specify output settings when you export.

The Desktop editing mode allows you to customize all of the other sequence settings.
DV video and audio use standardized settings that are specified automatically when you select either DV editing mode. When you use a DV editing mode, avoid changing the Timebase, Frame Size, Pixel Aspect Ratio, Fields, and Sample Rate settings.

**Note:** *(Windows only)* To access the Uncompressed UYVY 422 8-Bit codec or the V210 10-bit YUV codec, select Desktop for the Editing Mode.

**Timebase** Specifies the time divisions Premiere Pro uses to calculate the time position of each edit. In general, choose 24 for editing motion-picture film, 25 for editing PAL (European standard) and SECAM video, and 29.97 for editing NTSC (North American standard) video. Do not confuse timebase with the frame rate of the video you play back or export from sequences, although timebase and frame rate are often set to the same value. The options listed for Timebase vary according to the editing mode you select.

**Playback Settings** For information about Playback Settings, see “Preview on a television monitor via camcorder or deck” on page 187.

**Frame Size** Specifies the dimensions, in pixels, for frames when you play back sequences. In most cases, match the frame size for your project to the frame size of your source files. Don’t change the frame size to compensate for slow playback. Instead, adjust playback resolution by choosing a different quality setting from the Project panel menu, or adjust the frame size of final output by changing export settings.

**Pixel Aspect Ratio** Sets the aspect ratio for individual pixels. Choose Square Pixels for analog video, scanned images, and computer-generated graphics, or choose the format used by your source. If you use a pixel aspect ratio that is different from the pixel aspect ratio of your video, the video often plays back and gets rendered with distortion.

**Fields** Specifies the field order, or which field of each frame is drawn first. If you work with progressive-scan video, select No Fields (Progressive Scan). Many capture cards capture fields regardless of whether the source footage was shot with progressive scan. (See “Interlaced video, noninterlaced video, and progressive scanning” on page 287)

**Display Format (Video)** Premiere Pro can display any of several formats of timecode. You can display the project timecode in a film format, for example, if you are editing footage captured from film. You can display timecode in simple frame numbers if your assets came from an animation program. Changing the Display Format option does not alter the frame rate of clips or sequences—it changes only how their timecodes are displayed. The time display options correspond to standards for editing video and motion-picture film. For Frames and Feet + Frames timecodes, you can change the starting frame number to match the time-counting method of another editing system you use.

The options made visible in the Display Format field depend on the Editing Mode selected. You can choose from the following Display Format options, depending on which editing mode is selected:

- **30 fps Drop-Frame Timecode** Reports time in hours, minutes, seconds, and frames, separating units with semicolons. Drop-frame timecode assumes a rate of 30 frames per second (fps), but skips some numbers by design. To accommodate the NTSC actual frame rate of 29.97 fps drop-frame timecode skips, or drops, two frame numbers (not the actual frames of video) each minute except every tenth minute. Use for output to NTSC videotape.

  ![30 fps drop-frame timecode as indicated by semicolons](image)

- **30 fps Non Drop-Frame Timecode** Reports time in hours, minutes, seconds, and frames, separating units with colons. It assumes a rate of 30 fps and does not drop frame numbers. Use for output to computer displays via the web or CD-ROM.

  ![30 fps non drop-frame timecode as indicated by colons](image)
• **24 fps Timecode**  Reports time in hours, minutes, seconds, and frames; separating units with colons. Use for 24p footage and to output to 24-fps formats for film and DVD distribution.

![24 fps timecode showing "23" as highest possible number of frames before next second](image)

• **25 fps Timecode**  Reports time in hours, minutes, seconds, and frames, separating units with colons. Use for output to PAL videotape.

![25 fps timecode showing "24" as highest possible number of frames before next second](image)

• **Feet + Frames 16mm**  Reports time in feet and frames, assuming the frame rate of 16mm film: 40 frames per foot. Use for output to 16mm film.

![Feet + frames 16mm timecode showing "39" as highest possible number of frames before next foot](image)

• **Feet + Frames 35mm**  Reports time in feet and frames, assuming the frame rate of 35mm film: 16 frames per foot. Use for output to 35mm film.

![Feet + frames 35mm timecode showing "15" as highest possible number of frames before next foot](image)

• **Frames**  Reports time solely in a running count of frames. Does not assign measurements of either time or spatial length. Use to output sequential stills such as those generated for an animation or DPX film editor.

![Frames timecode simply numbers each frame in sequential order](image)

**Note:** When working with NTSC video assets, use 30 fps drop-frame timecode. *This format conforms with the timecode base inherent in NTSC video footage and displays its duration most accurately.*

**Sample Rate (Audio)**  In general, higher rates provide better audio quality when you play back audio in sequences, but they require more disk space and processing. *Resampling,* or setting a different rate from the original audio, also requires additional processing time and affects the quality. Try to record audio at a high-quality sample rate, and capture audio at the rate at which it was recorded.

**Display Format (Audio)**  Specifies whether audio time display is measured using audio samples or milliseconds. *Display Format* applies when Show Audio Time Units is selected in the Source Monitor or Program Monitor menu. (By default, time is displayed in frames, but it can be displayed in audio units for sample-level precision when you are editing audio.)

**Video Previews settings**  Video Previews settings determine the file format, compressor, and color depth Premiere Pro uses for preview files and playback of clips and sequences.

• **Preview File Format**  Select a file format that gives the best quality previews while keeping rendering time and file size within tolerances acceptable for your system. For certain editing modes, only one file format is available.

• **Codec**  Specifies the codec used for creating preview files for the sequence.
Using Adobe Premiere Pro CS4
Editing sequences and clips

(Windows only) The Uncompressed UYVY 422 8bit codec and the V210 10-bit YUV codec match the specifications for SD-SDI and HD-SDI video respectively. Select one of them if you intend to monitor or output to one of these formats. To access either of these formats, first choose the Desktop Editing Mode.

**Note:** If you use a clip without applying effects or changing frame or time characteristics, Adobe Premiere Pro uses the original codec of the clip for playback. If you make changes that require recalculation of each frame, Adobe Premiere Pro applies the codec that you choose here.

- **Maximum Bit Depth** Maximizes the color bit depth, up to 32 bpc, to include in video played back in sequences. This setting is often not available if the selected compressor provides only one option for bit depth. You can also specify an 8-bit (256-color) palette when preparing a sequence for 8 bpc color playback, such as when using the Desktop editing mode for the web or for some presentation software. If your project contains high-bit-depth assets generated by programs such as Adobe Photoshop, or by high-definition camcorders, select Maximum Bit Depth. Premiere Pro then uses all the color information in those assets when processing effects or generating preview files.

- **Maximum Render Quality** Maintains sharp detail when scaling from large formats to smaller formats, or from high-definition to standard-definition formats. Maximum Render Quality maximizes the quality of motion in rendered clips and sequences. Selecting this option often renders moving assets more sharply.

At maximum quality, rendering takes more time, and uses more RAM than at the default normal quality. Select this option only on systems with sufficient RAM. The Maximum Render Quality option is not recommended for systems with the minimum required RAM.

Maximum Render Quality often makes highly compressed image formats, or those containing compression artifacts, look worse because of sharpening.

**Note:** For best results with Maximum Render Quality, select Memory from the Optimize Rendering For menu in preferences. For more information, see “Optimize rendering for available memory” on page 47.

**Save Preset** Opens the Save Settings dialog box, where you can name, describe, and save your sequence settings.

*Save and name your sequence settings even if you plan to use them in only one project. Saving settings creates a backup copy of the settings to which you can revert in case someone accidentally alters the current sequence settings.*

**Tracks settings**
Controls the number of video tracks and the number and type of audio tracks for new sequences you create.

- **Master** Sets the default channel type for the Master track in new sequences to Mono, Stereo, or 5.1 surround.

**Note:** If you must change sequence settings that are unavailable, you can create a sequence with the settings you want. Then move the contents of the current sequence into it.

**Create a custom sequence preset**
To customize most sequence settings, you must start a new sequence, select an existing preset, and change its settings.

1. Choose File > New > Sequence, or, in the Project panel, click the New Item button  
2. In the Sequence Presets tab of the New Sequence dialog box, select the preset that most closely matches your video footage or the requirements of your capture card.
3. Modify the settings on the General or Tracks tabs to meet the needs of your project.
4. Click Save Preset.
5. Name the preset, and, if desired, describe it. Then click OK.
**Change sequence settings**

You can change some of the settings for an existing sequence. Note that, depending on the Editing Mode selected, some of the settings will be fixed.

1. Do one of the following:
   - Select Sequence > Sequence Settings.
   - In the Project panel, right-click a sequence, and select Sequence Settings.

2. Select the desired settings on the General tab. For more information, see "Sequence presets and settings" on page 134.

**More Help topics**

“Sequence presets and settings” on page 134

**Start a widescreen sequence**

You can edit widescreen footage shot in DV, HDV, or HD formats. To display and play back widescreen assets correctly, you must set your sequence settings to accommodate widescreen assets.

1. Do one of the following:
   - From the Welcome screen, click New Project.
   - Select File > New > Project.

2. In the New Project dialog box, click OK.

3. In the New Sequence dialog box, select the Sequence Presets tab.

4. Select a preset that matches your footage. Do one of the following:
   - For DV footage, select one of the DV-NTSC or DV-PAL presets with Widescreen in its name. These use horizontal pixels (with pixel aspect ratios of 1.2 for NTSC and 1.422 for PAL).
   - For an HDV project, select an HDV preset using HD Anamorphic 1080 (pixel aspect ratio 1.333) or Square pixels (pixel aspect ratio 1.0).
   - For an HD project, select one of the presets provided with your HD capture card.

5. Enter a name in the Sequence Name field and click OK.

**More Help topics**

“Change sequence settings” on page 139

**Start an HDV or HD sequence**

You can edit HDV footage in the 720p, 1080p, or 1080i formats, and HD footage in 720p or 1080i. When creating a new sequence for these formats, make sure you select the preset that best matches the specifications of your source footage.

The DVCPROHD presets included with Premiere Pro are for editing material recorded to MXF files with a Panasonic P2 camcorder. Premiere Pro has presets also for AVCHD, XDCAM HD, and XDCAM EX. Additional HD sequence presets are usually installed into Premiere Pro when an HD capture card that supports Premiere Pro is installed.

For best playback performance, it is sometimes helpful to render HD footage when you first place it into a sequence.

1. Select File > New > Sequence.
To edit DVCPROHD 720p footage shot at 25fps (e.g. 25pN native mode footage from PAL versions of the Panasonic HVX200 camera), choose the DVCPROHD 720p 50p preset. Then, select the General tab. Then, from the Timebase drop-down menu, select 25.00frames/second.

The New Sequence dialog box opens with the Sequence Preset tab selected.

1. Select a preset that matches your footage.
2. (Optional) To set the number of channels in the Master audio track, select the Tracks tab. In the Master menu in the Audio pane, select one of the following:
   - Mono: Outputs a single mono channel.
   - Stereo: Outputs two mono channels with stereo panning intact.
   - 5.1: Outputs four mono channels respecting the Left-Front, Right-Front, Left-Rear, and Right-Rear panning.
3. Enter a location and name for the project file and click OK.

Note: In Windows, you can create a custom project preset for previewing uncompressed 10-bit or uncompressed 8-bit footage. For more information, see “Create a sequence with uncompressed video playback (Windows only)” on page 140 in Premiere Pro Help.

More Help topics
“High-definition (HD) video” on page 432
“Change sequence settings” on page 139
“Exporting HD and HDV sequences” on page 452
“Importing assets from tapeless formats” on page 88
“Export to Panasonic P2 format” on page 448

Create a sequence with uncompressed video playback (Windows only)

For the highest quality previews of sequences on an SDI card or device connected to an external monitor, you should use one of the uncompressed formats for preview files. Uncompressed 8-bit (4:2:2 YUV) is particularly suitable for projects meant for SD output, while Uncompressed 10-bit (4:2:2 YUV) is best for projects meant for HD. Additionally, with Uncompressed 10-bit (4:2:2 YUV) and high bit-depth color rendering Premiere Pro will make use of the color information in 10-bit assets and will upsample other assets in a sequence to generate 10-bit preview files. Premiere Pro delivers the best preview performance when using these preview file formats on a system with a supported SD-SDI or HD-SDI card installed.

Both these uncompressed formats do subsample video files at 4:2:2 YUV, but unlike the other file formats available for preview files, they do not then run the video data through a compressor. They are called uncompressed because they do not add this second layer of compression, and thereby retain much higher color depth in the previews than the compressed formats. As a consequence, uncompressed preview files can be quite a bit larger than compressed preview files.

1. Select File > New > Sequence.
2. In the New Sequence dialog box, click the General tab.
3. From the Editing Mode menu, choose Desktop.
4. In the Timebase menu, choose the desired frame rate, such as 24, 25 or 29.97 frames/second.
5. In the Video section, choose the desired settings for Frame Size, Pixel Aspect Ratio, Fields, and Display Format. For example, 1920 x 1080, Square Pixels (1.0), No Fields (Progressive Scan), and 30 fps Drop-Frame Timecode.
6 In the Audio section choose the desired settings for Sample Rate and Display Format.

7 In the Video Previews section, choose one of these sets of preview file formats and codecs, depending on your system:

- For Windows, choose Preview File Format: Microsoft AVI and Codec: None (alternatively choose Uncompressed UYVY 422 8bit).
- For Mac OS, choose Preview File Format: QuickTime and Codec: None (alternatively choose Uncompressed YUV 10 bit 4:2:2 or Uncompressed YUV 8 bit 4:2:2).

You may see different file format and codec choices depending on your optional hardware capture/playback card.

8 (Optional) Check the Maximum Bit Depth checkbox if your system supports 10-bit or greater formats.

9 (Optional) If you plan to use uncompressed playback again, click Save Preset, give the preset a name and description, and click OK.

10 Enter a name for the sequence and click OK.

### Create a sequence for RED camera footage

1 In the Project panel, click the New Item button.

2 Select Sequence

3 Select the General tab.

4 In the Editing Mode menu, select RED Cinema,

5 Choose options in the General panel that best match the specifications for your RED camera assets.

6 Type a name in the Sequence Name field, and click OK.

### 24p sequences

#### About 24p footage and sequences

Footage acquired from a camcorder or by film transfer, at roughly 24 non-interlaced (progressive) fps is called 24p footage. This footage emulates film in its picture quality and depiction of movement because the 24p frame rate is very close to that of motion-picture film, and each frame is built from progressive lines (not from interlaced half-frame fields). 24p formats have become popular among low-budget digital filmmakers because they lend a film look to its subjects.

To create a 24p sequence in Premiere Pro, you select the 24p sequence preset that matches the format and frame aspect ratio of your footage. You can import files and capture footage as usual.

Premiere Pro includes two alternate 24p pulldown schemes: Repeat Frame and Interlaced Frame. Both options convert 24p footage so that it plays back at 29.97 fps, but there are subtle visual and performance differences between them. You can select one of these options in the New Sequence settings when starting a new sequence, or change it in an existing sequence.

If you edit DV-24p footage in a sequence based on one of the standard Premiere Pro DV-NTSC presets, Premiere Pro uses a 24p DV pulldown scheme to convert the footage to 29.97 fps interlaced video for playback to standard NTSC devices. You would use this method, for example, to export your DV 24p movie to a standard NTSC format for mastering to tape or broadcasting.
If you edit 24p footage in a sequence based on one of the DV-24p presets, Premiere Pro, by default, manages the 24p pulldown scheme, so that the video can be exported for playback on 24p NTSC devices. This allows you to export the movie to a file in a 24p format. You would use this method, for example, to export your movie to a DVD for playback on DVD players and TV monitors that support 24p formats.

When you are done editing, you can use the Adobe Media Encoder to export the 24p movie from Premiere Pro to Adobe Encore. You can open it in Encore, author your DVD, then master and burn the project as a 24p MPEG-2 stream. The resulting DVD exhibits no interlacing artifacts on 480p-capable (progressive-scan-capable) DVD players and televisions. Alternatively, you can export the Premiere Pro 24p project into a format, such as still-image sequences, appropriate for transfer to film.

Note: Premiere Pro accepts 24p and 24pA footage only from cameras using these schemes.

About 3:2 and 24pA pulldown
When you transfer 24-fps film to 29.97-fps video, you use a process called 3:2 pulldown, in which the film frames are distributed across video fields in a repeating 3:2 pattern. The first frame of film is copied to fields 1 and 2 of the first frame of video, and also to field 1 of the second video frame. The second frame of film is then spread across the next two fields of video—field 2 of the second video frame and field 1 of the third frame of video. This 3:2 pattern is repeated until four frames of film are spread over five frames of video, and then the pattern is repeated.

The 3:2 pulldown process results in whole frames (represented by a W) and split-field frames (represented by an S). The three whole video frames contain two fields from the same film frame. The remaining two split-field frames contain a video frame from two different film frames. The two split-field frames are always adjacent to each other.

The phase of 3:2 pulldown refers to the point at which the two split-field frames fall within the first five frames of the footage. Phase occurs as a result of two conversions that happen during 3:2 pulldown: 24-fps film is redistributed through 30-fps video, so each of four frames of 24-fps film is spread out over five frames of 30 (29.97)-fps video. First, the film is slowed down 0.1% to match the speed difference between 29.97 fps and 30 fps. Next, each film frame is repeated in a special pattern and mated to fields of video.

It’s important to remove 3:2 pulldown from video footage that was originally film, so that effects you add synchronize perfectly with the original frame rate of film. Removing 3:2 pulldown reduces the frame rate by 1/5: from 30 to 24 fps or from 29.97 to 23.976 fps. Reducing the frame rate also reduces the number of frames you have to change.

Premiere Pro also supports Panasonic DVX100 24p DV camera pulldown, called 24p Advance (24pA). This format is used by some cameras to capture 23.976 progressive-scan imagery using standard DV tapes.

For more information about 24p pulldown schemes, see the video tutorial, Digital Video Principals: Converting 24 fps video, on the lynda.com Digital Video Principals - Converting 24 fps video.
Create a 24p sequence

1. Select File > New > Sequence.
2. From the Available Presets list on the Sequence Presets tab, choose the 24p preset that matches the frame aspect ratio and audio sampling rate of most of your footage. 24p presets are located in the DV-24p, DVCPRO50 > 480i, DVCPROHD > 1080i, and DVCPROHD > 720p folders.
3. Select a location, type a name for your sequence, and click OK.

Note: If you capture 24p footage, Premiere Pro recognizes the footage as 24p and treats it accordingly, regardless of your sequence settings.

Set 24p playback options

You set playback settings when you create a new sequence.

2. In the New Sequence dialog box, click the General tab.
3. Click Playback Settings.
4. In the 24p Conversion Method pane, select one of the following options:
   - **Repeat Frame (ABBCD)**:Duplicates frames where necessary to maintain 29.97 fps playback. This option uses fewer CPU resources.
   - **Interlaced Frame (2:3:3:2)**:Combines the frames in a telecine-like scheme to maintain 29.97 fps playback. This option produces smooth playback but uses more CPU resources.
5. Click OK in the Playback Settings dialog box, and click OK in the New Sequence dialog box.

Disable 24p pulldown to simulate film-video transfer

By default, Premiere Pro uses a 24p pulldown scheme to playback 24p DV footage at 29.97 fps in a project based on one of the NTSC presets. You can disable the pulldown scheme to give your movie the look of a film transferred to video or broadcast, without frame interpolation.

1. Right-click (Windows) or Control-click (Mac OS) a 24p clip in the Project panel.
2. Select Interpret Footage.
3. Under Frame Rate, select Remove 24p DV Pulldown.
4. Click OK.

Additionally, you can apply any of a number of third-party film-look plug-in effects to the master sequence. These plug-ins can often perform telecine-style conversion, or add grain or color correction to simulate various film stocks. Pay close attention to lighting and, during shooting, use tripods and do slow pans to create the appearance of using a heavy film camera. Attention to these details will give your project more of a film look.

Display 24p source timecode

When you import 24p footage, Premiere Pro treats it as 23.976 fps progressive footage. Because of this, when you work with 24p footage in a 24p project, the timecode is displayed as 24 fps. However, the camera records and logs 24p footage in 30 fps non-drop-frame timecode. When you log 24p footage for capture, you log clips according to the camera’s timecode count of 30 fps non-drop-frame timecode.
For example, a clip that you log for capture may have an In point of 00:01:00:28. However, as an offline clip in a 24p project, the In point is shown as 00:01:00:23. In addition, mixing non-drop-frame footage with drop-frame footage can cause larger differences in timecode display between the project and the clip, with minutes, seconds, and entire durations seemingly out of sync. Be aware of these discrepancies as you edit.

If you use 30 fps non-drop-frame timecode for projects containing 24p footage, Premiere Pro drops every fifth frame from the 24p footage timecode count. When you view the properties of your 24p clip, the frame rate is shown as 23.976, but the timebase as 29.97. If you’d prefer to read a clip’s original timecode, do the following:
1. Right-click (Windows) or Control-click (Mac OS) the clip in the Project panel.
2. Select Interpret Footage > Use Frame Rate from File.

**Start a mobile device sequence**

You can edit video for delivery to mobile phones, portable media players, and other portable devices. Selecting a project preset that matches the requirements of the target device is the easiest way to get started. When you are done editing your movie, use Adobe Media Encoder to encode it with the audio and video characteristics correct for the target devices.

1. Do one of the following:
   - From the Welcome screen, click New Project.
   - Select File > New > Project.
2. In the New Project dialog box, click OK.
3. In the New Sequence dialog box, select the Sequence Presets tab.
4. Select the Mobile & Devices presets folder. Do one of the following:
   - To edit a movie aimed exclusively at devices supporting 3GPP video at frame sizes of 176x144 or 88x72, select the CIF, QCIF, QQCIF preset.
   - To edit a movie for distribution on the web or on mobile devices that can display 4:3 video at frame sizes of 320x240 or 128x96, select the iPod, QVGA, Sub-QCIF preset.
5. Enter a name in the Sequence Name field and click OK.

**More Help topics**

“Change sequence settings” on page 139

“Export to iPods, cell phones, PSPs and other mobile devices” on page 470

**Multi-camera sequences**

**About multi-camera editing**

You can use the Multi-Camera Monitor to edit footage from multiple cameras, simulating live camera switching. You can edit footage from up to four cameras using this technique.

For a tutorial on how to synchronize and switch between multiple cameras, see www.adobe.com/go/learn_dv_tutorial_multicam_en.

For a video tutorial on multi-camera editing, see www.adobe.com/go/vid0234.
Eddie Lotter provides a collection of tutorials and articles about multi-camera editing on the Premiere Pro Wiki website.

Jon Barrie provides a video tutorial about multi-camera editing and synchronization on the Creative COW website.

To easily synchronize footage from all cameras, make sure each camera records a sync point using a clapper slate or other technique. Keep each camera recording to maintain synchronization. After you capture the footage in Premiere Pro, use the following workflow to edit the footage:

1. **Add clips from multiple cameras to a sequence.**
   Stack the clips from each camera on separate tracks of a sequence. (See “Add clips for multi-camera editing” on page 146.)

2. **Synchronize the clips in the sequence.**
   Mark the sync point with numbered clip markers, or reassign the sync point for each camera to a specific timecode. (See “Synchronize clips” on page 146.)

3. **Create the multi-camera target sequence.**
   The final edits are made in a target sequence. You create the target sequence by nesting the sequence of synchronized clips into a new sequence. Then you enable the clip in the target sequence for multi-camera editing. (See “Create a multi-camera target sequence” on page 147.)

4. **Record the multi-camera edits.**
   In the Multi-Camera Monitor, you can view the footage of all four cameras simultaneously and switch between cameras to choose footage for the final sequence. (See “Record multi-camera edits” on page 147.)

5. **Adjust and refine edits.**
   You can rerecord the final sequence and substitute clips with footage from one of the other cameras. You can also edit the sequence like any other sequence—using the standard editing tools and techniques, adding effects, or compositing using multiple tracks. (See “Rerecord multi-camera edits” on page 148 and “Adjust multi-camera edits in a Timeline panel” on page 148.)

**About the Multi-Camera Monitor**

The Multi-Camera Monitor plays the footage from each camera and a preview of the final edited sequence. When you record the final sequence, you click a camera preview to make it active and record footage from that camera. The active camera is indicated by a yellow border when in playback mode and a red border when recording.

The Multi-Camera Monitor includes the standard playback and transport controls and keyboard shortcuts. The Play Around button plays around the edit point in the preview display, including any preroll and postroll frames specified in General Preferences.

**Note:** If the Multi-Camera Monitor displays the same frame in large previews on both the left and right side, the current clip is either not a multi-camera clip or a multi-camera clip that is not enabled.
Display the Multi-Camera Monitor
❖ Select the multi-camera target sequence in a Timeline panel, and then choose Multi-Camera Monitor from the Window menu.
- To hide the recorded sequence preview and display only the camera previews, deselect Show Preview Monitor from the Multi-Camera Monitor panel menu.
- To resize the Multi-Camera Monitor, drag an edge or corner.

Add clips for multi-camera editing
You can use any type of media in a multi-camera editing session, including footage from various cameras and from still images. You assemble the media into a sequence of up to four video and four audio tracks. You can add more than one clip to a track to accommodate the use of multiple tapes in a camera.

After the clips are assembled, you synchronize them and then create and enable the target sequence.
1 Choose File > New > Sequence.
2 Place clips from each camera on a separate track. Use video and audio tracks 1–4. You can edit the clips as necessary.

Note: Video and audio clips placed above track 4 will not be available for multi-camera editing.

Synchronize clips
Make sure that you've marked the sync points for each camera's footage before you attempt to synchronize them. You can mark the sync points by setting similarly numbered markers for each clip or by reassigning each clip's timecode. (See “Add markers” on page 189 and “Set timecode manually for a clip” on page 79.)

Note: Premiere Pro uses an overlay edit when synchronizing clips. Take care not to overwrite adjacent clips if you have multiple clips on the same track.
1 Select the clips you want to synchronize.
2 Target a track (by clicking its track header) to align the other clips to it.
For example, if you synchronize clips on their Out point, the end of each clip aligns with the Out point of the targeted track. A clip will be trimmed if synchronization causes its In point to fall before the sequence zero point.

Note: If one track of a linked audio/video pair is unselected, the pair will become out of sync. Out-of-sync indicators will appear on the clips.
3 Choose Clip > Synchronize, and then choose one of the following options:
   Clip Start  Synchronizes clips at their In points.
   Clip End    Synchronizes clips at their Out points.
   Timecode    Synchronizes clips to the specified timecode. If you use the hours value in source timecode as a camera designator, select the Ignore Hours option to use only minutes, seconds, and frames to synchronize clips.
   Numbered Clip Marker  Synchronizes clips to the specified numbered clip marker. Choose the marker number to use from the Marker menu.

You can also use the Synchronize command to sync several video clips on separate tracks or unlinked audio and video tracks when you are not editing a multi-camera sequence.
Create a multi-camera target sequence
1 Choose File > New > Sequence.
2 Drag the sequence containing the multi-camera clips into a video track of the new sequence. (See “Nest sequences” on page 149.)
3 Select the video and audio tracks in the nested sequence, and then choose Clip > Multi-Camera > Enable. The command is unavailable unless you have the video track selected.
4 In the Multi-Camera Monitor, click the downward-pointing triangle next to Video 1 to open the Select Video Track menu. Select the video track containing the multi-camera nested sequence. Then click the downward-pointing arrow next to Audio 1 to open the Select Audio Track menu. Select the audio track containing the multi-camera nested sequence.

More Help topics
Multi-camera editing tutorials on wikia

Record multi-camera edits
You record a multi-camera edit in the multi-camera target sequence you have already assembled. (See “Add clips for multi-camera editing” on page 146.)
1 Select the multi-camera target sequence in a Timeline panel, and then choose Multi-Camera Monitor from the Window menu.
2 In the Multi-Camera Monitor, click the Record On/Off Toggle button.
Note: You can also switch into record mode during playback by clicking a camera preview in the Multi-Camera Monitor.
3 To record audio from the selected camera to the audio track, select Audio Follows Video in the Multi-Camera Monitor panel menu. Deselect this option to record audio from the audio track selected in the source sequence.
Note: In order to retain audio from more than one track simultaneously, mix all the desired tracks to a single track in the source sequence, select the resulting audio track, and deselect the Audio Follows Video option.
4 Click the playback button in the Multi-Camera Monitor to start playing the video from all cameras.
The footage from the active camera is recorded in the multi-camera target sequence. A red border indicates the active camera, and the large preview shows the content you are recording.
5 To switch to another camera and record its content, click its small preview in the Multi-Camera Monitor.
You can switch cameras using a keyboard shortcut. The 1, 2, 3, and 4 keys correspond to each camera.
6 When you are done recording, click the Stop button or the Record button to get out of recording mode. You can then use the playback controls to preview your sequence without recording over it.
The target sequence is updated to show the edit points where each camera switch occurs. Camera 1 is the default track in the target sequence. No recording occurs, so no edit points are created until you switch cameras. Each clip in the target sequence is labeled with the camera number (MC1, MC2).
Another method is to not use the Record button or play through the sequence, but to simply move the current-time indicator to the frame you want and select a new camera.
More Help topics
“About multi-camera editing” on page 144
“Record audio” on page 214

Play nested multi-camera clips in the Program Monitor
1 Right-click (Windows) or Ctrl-click (Mac OS) the nested multi-camera sequence in a Timeline.
2 From the menu, select Multi-Camera, and make sure Enable is checked.
3 Select Multi-Camera again, and select the camera desired for viewing in the Program Monitor.

Play clips in the Multi-Camera Monitor
1 Select the track header of the video track containing the clips in the multicamera target sequence, and then select Window > Multi-Camera Monitor.
2 Do one of the following:
   • Use the playback controls in the Multi-Camera Monitor.
   • Use the playback keyboard shortcuts (spacebar, J, K, L).
A yellow border around a camera preview indicates the active camera. If you click a camera preview, the border turns red and you’ll begin recording that camera footage to the sequence.

Note: The Multi-Camera Monitor previews the targeted video only. Effects applied to the target sequence don’t display in the Multi-Camera Monitor, though effects applied to the source sequence do. To preview a multi-camera sequence with target-sequence effects applied, as well as any additional video and audio tracks, preview it in the Program Monitor.

Rerecord multi-camera edits
1 Position the current-time indicator before the edit you want to adjust.
2 Start the playback in the Multi-Camera Monitor. When the playback reaches the spot you want to change, switch the active camera by clicking the camera’s preview in the Multi-Camera Monitor.

Note: No recording occurs until you switch the active camera. The active camera’s preview border switches from yellow to red.
3 When you are done editing, click the Stop Playback button in the Multi-Camera Monitor.

Adjust multi-camera edits in a Timeline panel
❖ Do any of the following in the multi-camera target sequence:
   • To replace a clip with footage from another camera, select a clip in a Timeline panel and choose Clip > Multi-Camera > Camera [1,2,3,4].
   • Use any of the standard editing tools to make changes in a Timeline panel.

Insert or overlay clips in a multi-camera sequence
You can make edits to a multi-camera sequence from the original four camera clips. For example, if one camera recorded a presenter and another recorded a screen of presentation slides, you can intersperse shots of the presentation slides. You can use this technique as an alternative to rerecording sections of the multi-camera sequence.
1 Double-click the multi-camera target sequence in a Timeline panel to open it in the Source Monitor.
Like the Multi-Camera Monitor, the Source Monitor displays footage previews of the original camera shots.

2. Click the display for the footage you want to add to the sequence. The active display has a yellow border.

3. Choose the clip source that you want to edit (video, audio, or both) and drag the clip to a Timeline panel, or use the Insert or Overlay buttons in the Source Monitor.

**Using multiple sequences**

A single project can contain multiple sequences. Different sequences within the same project may have different settings. You select settings for each sequence when you create it, but you can change some of these settings after a sequence is created.

- To switch sequences, in the Program Monitor or in the Timeline panel, click the tab of the sequence you want to use. The sequence becomes the frontmost tab in both panels.
- To view a sequence in a separate Timeline panel, drag the Sequence tab away from the panel to an empty area. Ctrl-drag (Windows), or Command-drag (Mac OS) to prevent the panel from docking.
- To open a sequence in the Source Monitor, press Ctrl/Command and double-click the sequence in the Project panel. In the Timeline panel, press Ctrl/Command and double-click a nested sequence.

**Nest sequences**

You can nest sequences within sequences—to any depth—to create complex groupings and hierarchies. You can nest a sequence into another having a different timebase, frame size, and pixel aspect ratio settings. A nested sequence appears as a single, linked video/audio clip, even though its source sequence may contain numerous video and audio tracks.

You can select, move, trim, and apply effects to nested sequences as you would to any other clip. Any changes you make to the source sequence are reflected in any nested instances created from it.

The ability to nest sequences enables you to employ a number of time-saving techniques and to create effects that otherwise would be difficult or impossible:

- Reuse sequences. When you want to repeat a sequence—particularly a complex one—you can create it once, and then simply nest it in another sequence as many times as you want.
- Apply different settings to copies of a sequence. For example, if you want a sequence to play back repeatedly but with a different effect each time, just apply a different effect to each instance of the nested sequence.
- Streamline your editing space. Create complex, multilayered sequences separately; then add them to your main sequence as a single clip. This not only saves you from maintaining numerous tracks in the main sequence, but also potentially reduces the chances of inadvertently moving clips during editing (and possibly losing sync).
- Create complex groupings and nested effects. For example, although you can apply only one transition to an edit point, you can nest sequences and apply a new transition to each nested clip—creating transitions within transitions. Or you can create picture-in-picture effects, in which each picture is a nested sequence, containing its own series of clips, transitions, and effects.

When nesting sequences, keep in mind the following:

- You cannot nest a sequence within itself.
- You cannot nest a sequence containing a 16-channel audio track.
Actions involving a nested sequence may require additional processing time, because nested sequences can contain references to many clips, and Premiere Pro applies the actions to all of its component clips.

A nested sequence always represents the current state of its source. Changing the content of the source sequence is reflected in the content of nested instances. Duration is not directly affected.

A nested sequence clip’s initial duration is determined by its source. This includes empty space at the beginning of the source sequence, but not empty space at the end.

You can set a nested sequence’s In and Out points as you would other clips. Trimming a nested sequence does not affect the length of the source sequence. Also, subsequently changing the source sequence’s duration does not affect the duration of existing nested instances. To lengthen the nested instances and reveal material added to the source sequence, use standard trimming methods. Conversely, a shortened source sequence causes the nested instance to contain black video and silent audio (which you may need to trim off the nested sequence).

Nest a sequence in another sequence

Drag a sequence from the Project panel or Source Monitor into the appropriate track or tracks of the active sequence, or use any of the editing methods for adding a clip.

Note: You will not have to render audio before editing a nested sequence.

Create a nested sequence from a selection of clips

1. In a sequence, select one or more clips that you want to send to a nested sequence.

2. Do one of the following:
   - Select Clip > Nest.
   - Right-click the selection, and select Nest.

Premiere Pro cuts the selected clips from the sequence, sends the selected clips to a new sequence, and nests the new sequence in the original sequence, starting at the location of the first selected clip.

Open the source of a nested sequence

Double-click a nested sequence clip. The source of the nested sequence becomes the active sequence.

Reveal a source frame from a nested sequence

If you want to reveal a clip in a nested sequence (for example, to edit it), you can quickly open the source sequence at the exact frame you want to reveal.

1. In the Timeline panel, target the track in which a nested sequence is located by clicking the header of that track. If you target multiple tracks, the targeted track that is on top is used to select the nested sequence.

2. Drag the current-time indicator to the frame of the nested sequence that you want to reveal in its original sequence.

3. Press Shift+T to open the source sequence in the Timeline panel, with the current-time indicator at the frame you specified in the nested sequence.

4. Double-click the clip where the current-time indicator rests to open the clip in the Source Monitor.
Creating clips

In Premiere Pro, you create clips by importing files, duplicating clips, or making subclips. You create a clip instance by using a clip in a sequence.

Source clips, clip instances, subclips, and duplicate clips

In Premiere Pro, a clip points to a source file. Trimming a clip, or editing it in any way, does not affect the source file. For example, if you import a 30-minute file into Premiere Pro, you create a 30-minute clip that points to that source file. If you trim the clip to a five-minute duration, the 30-minute source file remains on your hard disk, but the clip refers only to a five-minute section of it. Premiere Pro stores information about clips in clip metadata fields in project files, but stores information about source files in XMP metadata fields.

You can trim source clips, clip instances, subclips, or duplicate clips. You can trim all types of clips in sequences in much the same way. The clip types differ in the following ways:

Source (master) clip The clip originally imported into the Project panel. It is listed in the Project panel only once by default. If you delete a source clip from the Project panel, all of its instances are also deleted.

Clip instance A dependent reference to a source clip, used in a sequence. Each time you add a clip to a sequence, you create another instance of the clip. A clip instance uses the name and source file reference used by its source clip. While clip instances are not listed in the Project panel, they are differentiated in the Source Monitor menu if you open instances there. The Source Monitor menu lists instances by name, sequence name, and In point.

Subclip A section of a master clip that references the master clip’s media file. Use subclips to reference discreet sections of long master clips. (See “Creating subclips” on page 151.)

Duplicate clip An independent copy of a source clip, which you create manually using the Edit > Duplicate command. You can also create a duplicate clip by importing the same file more than once. Unlike a clip instance, a duplicate clip maintains its own reference to the original clip’s source file on disk and exists as an additional clip in the Project panel. Premiere Pro does not delete a duplicate clip when you delete its original from the Project panel. Master and duplicate clips can be renamed independently.

More Help topics
“Using clip metadata and file metadata” on page 112

Duplicate a clip

1. In the Project panel, select a clip, and choose Edit > Duplicate.
2. To rename the duplicate clip, select it, choose Clip > Rename, and type a new name for the clip.

💡 You can also create a duplicate clip by copying and pasting it in the Project panel (or its folders), by Ctrl-dragging (Windows) or Command-dragging (Mac OS) a clip in the Project panel.

Creating subclips

A subclip is a section of a master (source) clip that you want to edit and manage separately in your project. You can use subclips to organize long media files.

You work with subclips in a Timeline panel as you do with master clips. Trimming and editing a subclip is constrained by its start and end points. However, you can set new In and Out points for a subclip, as long as they fall between the original In and Out points you set for the subclip when you create it from the master clip.
Subclips reference the master clip's media file. If you delete a master clip or take it offline and keep its media on disk, the subclip and its instance remain online. If you take the original media off disk, the subclip and its instances go offline. If you relink a master clip, its subclips remain linked to the original media.

If you recapture or relink a subclip, it becomes a master clip, and all ties to the original media are broken. The recaptured media includes the subclip’s referenced portion of the media only. Any instances of the subclip are relinked to the recaptured media.

You cannot make the following types of clips into subclips:

- Selections of multiple clips
- Titles, still images, synthetic clips
- Sequence clips
- Grouped clips

To use a master clip and its subclips in another project, import the project that contains the clips.

More Help topics
“Source clips, clip instances, subclips, and duplicate clips” on page 151

Create a subclip from the Project panel
You can create a subclip from source clips or other subclips that are made up from a single media file.

1. Double-click a clip in the Project panel to open it in the Source Monitor.
2. In the Source Monitor, set In and Out points for the subclip. Either or both the In point and Out point must differ from the source clip In point and Out point.
3. Do one of the following:
   - Choose Clip > Make Subclip, enter a name for the subclip, and click OK.
   - Ctrl-drag (Windows) or Command-drag (Mac OS) the clip to the Project panel. Type a name for the subclip, and click OK.

The subclip appears in the Project panel with a Subclip icon. The icon varies depending on the media type.

4. (Optional) To retain the original In and Out points in the master clip, reset them in the Source Monitor while previewing the master clip.

   You can also convert a master clip into a subclip by selecting the source clip in the Project panel or Source Monitor, choosing Clip > Edit Subclip, and setting media start and end times for the subclip.

Create a subclip from a Timeline panel
You can create subclips from a Timeline panel.

- Do one of the following:
  - Ctrl-drag (Windows) or Command-drag (Mac OS) a clip instance from a sequence into an open bin in a Project panel. Type a name for the subclip, and click OK.
  - Right-click a clip instance in a sequence, and select Make Subclip. Type a name for the subclip, and click OK.

Adjust media start and end times of a subclip
1. Select the subclip in the Project panel.
2 Choose Clip > Edit Subclip.
3 Edit the Subclip Start and End timecode fields.

Note: If you select an instance of a subclip in the Project panel, you cannot set new Start and End points that lie within the instance Start and End points. This limit prevents losing frames that are used in the sequence.

Convert a subclip to a master clip
1 Select the subclip in the Project panel.
2 Choose Clip > Edit Subclip.
The converted clip retains the master clip start and end times that are listed in the Edit Subclip dialog box.
3 Select Convert To Master Clip, and then click OK.

Play back a clip in the Project panel
You can use the preview area at the top of a Project panel to preview individual clips.
1 Select the clip.
2 Press the Play button ➤ on the thumbnail viewer. The Play button becomes a Stop button. Press Stop to stop playback. (Playing the clip in the thumbnail viewer does not affect Source Monitor views.)

Modifying clip properties with Interpret Footage
You can modify the properties of a clip by selecting options in the Interpret Footage dialog box.

• For more information about using the Frame Rate options, see “Change the frame rate of a file” on page 109.
• For more information about using the Pixel Aspect Ratio options, see “Aspect ratios” on page 51.
• For more information about using the Field Order options, see “Change the field order of a clip” on page 289.
• For more information about using the Alpha Channel options, see “Set how an alpha channel is interpreted” on page 416.

Interpret footage
1 In the Project panel, right-click (Windows) or Ctrl-click (Mac OS) the clip for which you want to change a property.
2 Select Interpret Footage.
3 Select the options desired, and click OK.
Creating special clips (synthetics)

Create a counting leader (Windows only)
If you plan to create film output from a sequence, you may want to add a counting leader. A counting leader helps a projectionist verify that audio and video are working properly and are synchronized. You can create and customize a universal counting leader to add to the beginning of a project. The leader is 11 seconds long.

1 In the Project panel, click the New Item button at the bottom of the Project panel and choose Universal Counting Leader.

2 In the New Universal Counting Leader dialog box, set Width, Height, Timebase, Pixel Aspect Ratio, and Sample Rate to match these same settings for the sequence in which you will use the counting leader. Click OK.

3 In the Universal Counting Leader Setup dialog box, specify the following options as needed:
   - **Wipe Color**: Specifies a color for the circular one-second wipe area.
   - **Background Color**: Specifies a color for the area behind the wipe color.
   - **Line Color**: Specifies a color for the horizontal and vertical lines.
   - **Target Color**: Specifies a color for the double circles around the numeral.
   - **Numeral Color**: Specifies a color for the countdown numeral.
   - **Cue Blip On Out**: Displays a small cue circle in the last frame of the leader.
   - **Cue Blip On 2**: Plays a beep at the two-second mark.
   - **Cue Blip At All Second Starts**: Plays a beep at the beginning of every second during the leader.

4 Click OK.

You can customize a counting leader clip by double-clicking it in the Project panel.

Create color bars and a 1-kHz tone
You can create a one-second clip containing color bars and a 1-kHz tone, as a reference for calibrating video and audio equipment.

1 In the Project panel, click the New Item button at the bottom of the Project panel and choose Bars And Tone.

2 In the New Synthetic dialog box, set Width, Height, Timebase, Pixel Aspect Ratio, and Sample Rate to match these same settings for the sequence in which you will use the bars and tone. Click OK.

Note: Some audio workflows must be calibrated at a specific tone level. The default level of the 1-kHz tone is 012 dB referenced to 0 dBFS. You can customize the tone level to match your audio workflow by choosing Clip > Audio Options > Audio Gain with a clip selected. If you select the bars and tone clip in the Project panel, you set the default gain level for new clip instances. If you select a clip in a Timeline panel, you change the level for that clip instance only.

Create black video
Empty areas of a track appear black if no other visible clip areas are present on underlying video tracks. If necessary, you can also create clips of opaque black video for use anywhere in a sequence. A black video clip behaves as a still image. To create a clip of a different color, use a color matte (see “Create a solid color matte” on page 426).

1 In the Project panel, click the New Item button at the bottom of the Project panel and choose Black Video.
2 If necessary, in the New Black Video dialog box, set Width, Height, Timebase, and Pixel Aspect Ratio to match these settings for the sequence in which you will use the black video clip. By default, the duration of the new clip is set to five seconds. Click OK.

You can change the default duration of black video clips and other still image clips in the General pane of the Preferences dialog box. For more information, see “Change the default duration for still images” on page 296.

Create a color matte

1 In the Project panel, click the New Item button, at the bottom of the Project panel and choose Color Matte.

2 In the New Synthetic dialog box, set Width, Height, Timebase, and Pixel Aspect Ratio to match these settings for the sequence in which you will use the color matte. Click OK.

3 In the Color Picker, select a color for the color matte, and click OK.

More Help topics

“Select a color with the Adobe Color Picker” on page 308

Create a transparent video clip

Transparent Video is a synthetic clip just like Black Video, Bars and Tone, and Color Matte. It comes in handy when you want to apply an effect that generates its own image and preserves transparency, such as the Timecode effect or the Lightning effect. Think of Transparent Video as “Clear Matte.”

You cannot apply just any effect to Transparent Video—only those that manipulate the alpha channel. For example, these are some of the effects you can use with a transparent video clip:

- Timecode
- Checkerboard
- Circle
- Ellipse
- Grid
- Lens Flare
- Lightning
- Paint Bucket
- Write-On

1 In the Project panel, click the New Item button, at the bottom of the Project panel and choose Transparent Video.

2 In the New Synthetic dialog box, set Width, Height, Timebase, and Pixel Aspect Ratio to match these settings for the sequence in which you will use the transparent video. Click OK.

3 From the Project panel, drag the transparent video clip to the highest track in a sequence, stretch it as far as you want, and apply an effect to it.

More Help topics

“Keying effects” on page 375
Adding clips to sequences

Adding clips to a sequence

You can add clips to a sequence in the following ways:

- Drag the clip from the Project panel or Source Monitor to a Timeline panel or the Program Monitor.
- Use the Insert and Overlay buttons in the Source Monitor to add clips to a Timeline panel. Or use the keyboard shortcuts associated with those buttons.
- Automatically assemble a sequence from the Project panel.

An overlay edit adds a clip by replacing any frames already in a sequence starting from the edit point and extending for the length of the clip. Overlay is the default method when dragging a clip to a sequence or when rearranging clips in a sequence.

Adding clips by overlaying existing clips

With an insert edit, adding a clip to the sequence forces any clips later in time to shift forward to accommodate the new clip. When dragging a clip, press the Ctrl (Windows) or Command (Mac OS) key to shift into insert mode.

Adding a clip by inserting it between clips

If one or more tracks is locked, an insert edit shifts clips in all unlocked tracks. To prevent an insert edit from shifting clips in a track, lock the track. Alternatively, click the Sync Lock button in the header of every track you want to shift.

More Help topics

“Targeting tracks” on page 157
Open a sequence
❖ In a Project panel, double-click a sequence.
The sequence will open in a Timeline panel.

Targeting tracks
A sequence may contain several video and audio tracks. When you add a clip to a sequence, you need to specify which track or tracks it should occupy. You can target one or more tracks, of both the audio and video varieties. The way you specify target tracks depends on the editing method you use.

• When you drag a clip to add it to a sequence, you target the track by dropping the clip into the track. If you are inserting the clip, pressing Ctrl (Windows) or Command (Mac OS) as you drag, triangles show which tracks will have content shifted.

• When you add clips to a sequence using the Source Monitor controls (or keyboard shortcuts), you must specify target tracks in advance. You can target more than one video track or more than one audio track at a time. Also, you can choose to target a video track only or an audio track only. Click the track(s) you want to target in the track header area of a Timeline panel. The track header area for a targeted track appears highlighted.

💡 You can also assign keyboard shortcuts to some track targeting commands.
• You can map the tracks of a clip in the Source Monitor to one or more tracks of a sequence by dragging the source track indicator representing each of the source clip’s tracks into one or more selected tracks of the sequence. Audio source track indicators can be placed only in audio tracks matching the source clip’s channel configuration. For example, the audio track indicator for a stereo clip can be placed only in a stereo track in a sequence.

![Highlighted source track indicators of video and audio tracks](image)

If you overlay a clip, only the clips in targeted tracks are affected, whether you drag the clip or use a Source Monitor’s Overlay button.

If you insert a clip, the clip goes into the targeted tracks, and clips in any unlocked tracks where the source clip lands shift to accommodate the insertion. You can specify other tracks to also shift by enabling Sync Lock on them.

💡 **To insert a clip and not shift clips in other tracks, Ctrl-Alt-drag (Windows) or Command-Option-drag (Mac OS) the clip into the track.**

You can drag video clips to any video track; however, you can drag audio clips only to a compatible audio track. Audio clips can’t be added to the master audio track or submix tracks, and they can be placed only on audio tracks of the matching channel type: mono, stereo, or 5.1 (see “About audio tracks in a sequence” on page 195).

Clips with linked video and audio can be dragged to either a video or an audio track, but the clip’s video and audio components appear separately, in the appropriate corresponding tracks.

**Note:** You can drag a clip to any unlocked, compatible track in a sequence, no matter which tracks are currently targeted. You can’t target a locked track. Locking a target track deselects it as the target.

### Drag video and audio to a sequence

By default, when dropped into a sequence, the video and audio components of linked clips appear in corresponding tracks (for example, Video 1 and Audio 1), unless the audio channel type of the clip is incompatible with the target track. In this case, the linked audio appears in the next compatible track, or a compatible track is created automatically.

**Note:** An audio clip dragged to an incompatible track automatically shifts to the next compatible track, even if the track is occupied by another audio clip. Therefore, take care not to disturb clips already in the sequence.

However, you can alter this behavior by holding the Shift key while you drag.

**Note:** For information about creating tracks that are compatible with your assets, see Work with tracks and Create a custom sequence preset.

The Program Monitor can help you determine where to position a clip you’re adding to a sequence. During an overlay edit, it displays the frames in the sequence adjacent to the new clip’s head and tail. During an insert edit, it displays the frames adjacent to the insertion point.

1 (Optional) Open a clip in the Source Monitor, and mark its In and Out points. (See “Working with In and Out points” on page 165.)
If you don’t want to set In and Out points, you can drag the clip directly from a bin or the preview thumbnail in the Project panel.

2 To make clip edges align when you drag them, make sure that the Snap button is active in a Timeline panel.

3 Do one of the following:

- To drag the video and audio portions of a clip to specific tracks, drag the clip from the Source Monitor or Project panel into a Timeline. When the video portion of the clip lies above the desired video track, press and hold Shift. Continue holding shift, and drag downward past the bar separating video and audio tracks. When the audio portion of the clip lies above the desired audio track, release the mouse and release Shift.

- To drag the video portion of a clip to the Video 1 track and the audio to any audio track, drag the clip from the Source Monitor or Project panel past the line that separates the video tracks from the audio tracks. Drop the clip above the audio track where you want the audio portion to land. The video portion of the clip will remain in the Video 1 track, and the audio portion lands in the desired audio track.

- To perform an overlay edit, drag the clip from the Source Monitor or Project panel to an appropriate track in a Timeline panel at the point you want the clip to start. The destination area is highlighted, and the pointer appears with the Overlay icon.

- To perform an insert edit, Ctrl-drag (Windows) or Command-drag (Mac OS) the clip from the Source Monitor or Project panel to an appropriate track in a Timeline panel at the point you want the clip to start. The destination area is highlighted, and the pointer appears with the Insert icon. Arrows appear at the insertion point in all tracks.

- To perform an insert edit and shift only target tracks, Ctrl+Alt-drag (Windows) or Command+Option-drag (Mac OS) the clip from the Source Monitor or Project panel to an appropriate track in a Timeline panel at the point you want the clip to start. The destination area is highlighted, and the pointer appears with the Insert icon. Arrows appear at the insertion point only in the tracks to which the clip is added.

- (Roman keyboards only) To zoom into or out of a clip as you drop it into a Timeline panel, drag and press the equal sign key (=) to increase the zoom factor or press the minus sign key (–) to decrease it. Do not use the keys on the number pad.

The clip will land in a Timeline panel, and a Timeline panel will become active, making it easy to playback the clip just added to the sequence.

Note: You can also drag, or Ctrl-drag (Windows) or Command-drag (Mac OS), a clip into the Program Monitor to overlay or insert a clip. Make sure the track you want is targeted in a Timeline panel and the current-time indicator is at the location where you want to add the clip in the sequence. To prevent an insert edit from shifting clips in any track, turn off Sync Lock for that track, or alternatively, lock the track.

More Help topics

“Targeting tracks” on page 157

“Adding clips to a sequence” on page 156

“Work with tracks” on page 130

“Create a custom sequence preset” on page 138

Drag video only or audio only to a sequence

You can add the video track, the audio tracks, or both types of tracks of a clip to a sequence. When you drag a clip from the Project panel or from the main viewing area of the Source Monitor, you automatically add both types of tracks. If you want to add only one type of track, add it from the Source Monitor.

1 Double-click a clip in a Project panel or Timeline panel to open it in the Source Monitor.
2 In the Source Monitor, do one of the following:

- To drag all audio and video tracks of the clip, drag from anywhere inside the main viewing area.
- To drag only the video track of the clip, drag from the Drag Video Only icon.
- To drag only the audio tracks, first target in the Timeline panel the tracks you want to receive the clip audio tracks. Then map the audio tracks you want to use to the target audio tracks. Then, drag from the Drag Audio Only icon.

**Note:** Drag Video Only and Drag Audio Only are not buttons. They are icons that provide a place to click when starting the respective drag operations.

**More Help topics**
“Targeting tracks” on page 157

**Add a track while adding a clip**

- Drag a clip from the Project panel or Source Monitor into the blank space above the topmost video track (for a video or linked clip) or below the lowest audio track (for an audio or linked clip). Premiere Pro adds an audio track, a video track, or both, depending on the content of the source clip.

**Note:** If the sequence doesn’t have an unlocked track of the correct media type (for example, a stereo audio track for a stereo source clip), a new track is created to accommodate the clip.

**More Help topics**
“Work with tracks” on page 130

**Insert a clip into a sequence**

1 Double-click a clip in a Project panel or sequence to open it in the Source Monitor.
2 Place the current-time indicator at the point in the sequence where you want to insert the clip.
3 In the Timeline panel, click the headers of the tracks where you want to insert the source clip’s components to target them.
4 Drag the source clip track indicators to the headers of the tracks where you want to insert the source clip’s components.
5 Click the Sync Lock box in the header of any track you want to shift as a result of the insertion.

**Note:** Any track that is either targeted or sync-lock-enabled will be affected by Insert; only non-targeted tracks with Sync Lock disabled will be unaffected. If a track has no source track indicator, or if the track is not targeted but is operated on because its Sync Lock is enabled, then an empty track background will be inserted on that track at the CTI for the duration of the source clip.
6 In the Source Monitor, click the Insert button.

The audio and video components of the clip will be inserted into the tracks selected at the current-time indicator. Clips to the right of its location on its own track and tracks with Sync Lock enabled will shift to the right by the length of the inserted clip.

**More Help topics**
www.adobe.com/go/lrvid4072_pr

Improved track targeting
Overlay a clip into a sequence

1 Double-click a clip in a Project panel or sequence to open it in the Source Monitor.

2 Place the current-time indicator at the point in the sequence where you want to overlay the clip.

3 Click the headers of the tracks where you want to overlay the source clip components to target them.

4 Drag the source clip track indicators to the headers of the tracks where you want to overlay the source clip components.

Note: During an overlay edit, if a targeted track has no source track indicator, then an empty track background will be inserted on that track for the duration of the source clip, removing any previous contents at that location.

5 In the Source Monitor, click the Overlay button.

The audio and video components of the clip will be overlaid onto the tracks selected at the current-time indicator.

Make three-point and four-point edits

The Source and Program Monitors provide controls to perform three-point and four-point edits—standard techniques in traditional video editing.

In a three-point edit, you mark either two In points and one Out point, or two Out points and one In point. You don’t have to actively set the fourth point; it’s inferred by the other three. For example, in a typical three-point edit you would specify the starting and ending frames of the source clip (the source In and Out points), and when you want the clip to begin in the sequence (the sequence In point). Where the clip ends in the sequence—the unspecified sequence Out point—is automatically determined by the three points you defined. However, any combination of three points accomplishes an edit. For example, sometimes the point where a clip ends in a sequence is more critical than where it begins. In this case, the three points include source In and Out points, and a sequence Out point. On the other hand, if you need the clip to begin and end at particular points in the sequence—say, perfectly over a line of voice-over narration—you could set two points in the sequence, and only one point in the source.

In a four-point edit, you mark source In and Out points and sequence In and Out points. A four-point edit is useful when the starting and ending frames in both the source clip and sequence are critical. If the marked source and sequence durations are different, Premiere Pro alerts you to the discrepancy and provides alternatives to resolve it.

More Help topics

“Working with In and Out points” on page 165

“Targeting tracks” on page 157

Make a three-point edit

1 In a Project panel, double-click a clip to open it in the Source Monitor.

2 Click the headers of the tracks in a Timeline panel into which you want to add the clip to target them.

3 In the Timeline, drag the source track indicators to the headers of the tracks into which you want the clip components to fall.

4 In the Source and Program Monitors, mark any combination of three In and Out points.

5 In the Source Monitor, do one of the following:

   • To perform an insert edit, click the Insert button.
   • To perform an overlay edit, click the Overlay button.
Make a four-point edit
1 In a Project panel, double-click a clip to open it in the Source Monitor.
2 Click the headers of the tracks in a Timeline panel into which you want to add the clip to target them.
3 In the Timeline, drag the source track indicators to the headers of the tracks into which you want the clip components to fall.
4 Using the Source Monitor, mark an In point and an Out point for the source clip.
5 In the Program Monitor, mark an In point and an Out point in the sequence.
6 In the Source Monitor, do one of the following:
   • To perform an insert edit, click the Insert button.
   • To perform an insert edit and shift clips in target tracks only, Alt-click (Windows) or Option-click (Mac OS) the Insert button.
   • To perform an overlay edit, click the Overlay button.
7 If the marked source and program durations differ, select an option when prompted:
   Change Clip Speed (Fit to Fill) Maintains the source clip’s In and Out points, but changes the clip’s speed so that its duration matches the duration determined by the sequence In and Out points.
   Trim Clip’s Head (Left Side) Automatically changes the source clip’s In point so that its duration matches the duration determined by the sequence In and Out points.
   Trim Clip’s Tail (Right Side) Automatically changes the source clip’s Out point so that its duration matches the duration determined by the sequence In and Out points.
   Ignore Sequence In Point Disregards the sequence In point you set, and performs a three-point edit.
   Ignore Sequence Out Point Disregards the sequence Out point you set, and performs a three-point edit.

Add clips to a sequence automatically
You can quickly assemble a rough cut or add clips to an existing sequence. The clips added can include the default video and audio transitions.

For a video tutorial that demonstrates the creation of a rough cut using the Automate To Sequence command, see the Adobe website.
1 Set In and Out points to define each clip’s starting and ending points.
2 Arrange clips in the Project panel. You can add the clips to the sequence in either the order you select them, or in the order that they are arranged in a bin in icon view. You can also add sequences or clips in nested bins.
   You can arrange clips in a bin in storyboard fashion by setting the Project panel to icon view. (See “Change Project panel views” on page 101.)
3 Select the clips in the Project panel. Either Ctrl-click (Windows) or Command-click (Mac OS) them in the order you want or by dragging a selection marquee around them.
4 In the Project panel, click the Automate To Sequence button.
5 Set the following options in the Automate To Sequence dialog box, and then click OK:
   Ordering Specifies the method used to determine the order of the clips when they are added to the sequence. If you choose Sort Order, clips are added in the order they’re listed in the Project panel: from top to bottom in List view; or
from left to right, top to bottom in Icon view. If you choose Selection Order, clips are added according to the order in which you selected them in the Project panel.

**Placement** Specifies how clips are placed in the sequence. If you choose Sequentially, clips are placed one after another. If you choose At Unnumbered Markers, clips are placed at unnumbered sequence markers. Choosing At Unnumbered Markers makes the Transitions options unavailable.

**Method** Specifies the type of edit to perform. Choose Insert Edit to add clips to the sequence starting at the sequence’s current time using insert edits, which shift existing clips forward in time to accommodate the new material. Choose Overlay Edit to use overlay edits, which allow the new material to replace clips already in the sequence.

**Note:** The Automate To Sequence command disregards target tracks and always uses the lowest available video and audio tracks. For example, if Video1 and Audio1 are locked, it will automate to Video 2 and Audio 2, or the lowest audio track with the correct channel type.

**Clip Overlap** Specifies the duration of the transition and how much to adjust the clips’ In and Out points to compensate for it when Apply Default Audio Transition or Apply Default Video Transition is selected. For example, a value of 30 frames trims the clips’ In and Out points 15 frames at each edit, where a 30-frame transition is added. The default value of this option is 15 frames. A menu lets you set the units to frames or seconds.

**Apply Default Audio Transition** Creates an audio crossfade at each audio edit, using the default audio transition (defined in the Effects panel). This option is available only when audio tracks are present in selected clips, and the Placement option is set to Sequentially. It has no effect when the Clip Overlap option is set to zero.

**Apply Default Video Transition** Places the default transition (defined in the Effects panel) at each edit. This option is available only when the Placement option is set to Sequentially, and has no effect when the Clip Overlap option is set to zero.

**Ignore Audio** Ignores the audio in clips selected to be automated to the sequence.

**Ignore Video** Ignores the video in clips selected to be automated to the sequence.

**More Help topics**
“Specify and apply default transitions” on page 323

**Mixing clip types in a sequence**
You can mix clips with different frame rates, frame aspect ratios, and frame sizes in the same sequence. For example, if you drop an HD clip into a sequence in an SD project, the clip will be letter-boxed and scaled to the SD frame size automatically. Similarly, if you drop an SD clip into a sequence in an HD project, the clip will be pillar-boxed automatically.

A render bar will appear above any clip in a Timeline panel with attributes not matching the sequence settings. The render bar indicates that those clips will have to be rendered before final output. However, it doesn’t necessarily indicate these clips can’t be previewed in real-time. If a yellow render bar appears above the clip, Premiere Pro can probably play it back in real time without rendering. If, however, a red render bar appears above the clip, Premiere Pro probably can not play it back in real time without rendering.

A clip with a frame rate different from the frame rate of the sequence will play back from a sequence at the frame rate of the sequence.

**Replace one clip with another in a Timeline**
You can replace one clip in a Timeline panel with another from the Source Monitor or a bin, retaining any effects that were applied to the original clip in a Timeline.
Using one of the following keyboard modifiers, drag a clip from the Project panel or Source Monitor onto a clip in a Timeline panel:

- To use the In point of the new clip, Alt-drag (Windows) or Option-drag (Mac OS). You may use the In point of the new clip, for example, if you have already trimmed it to start at the desired point of the action.
- To apply the In point of the original clip to the new clip, Shift-Alt-drag (Windows) or Shift-Option-drag (Mac OS). You may apply the In point of the original clip to the new clip, for example, if the new clip was shot synchronously with the original clip using another camera. In this case, applying the In point from the original clip will start the new clip from the same point in the action.

In a Timeline, clip position and effects are preserved, and any effects that were applied to the original clip are applied to the replacement clip.

You can also replace a clip in a Timeline by selecting it, selecting a replacement clip in a bin or the Source Monitor, and then selecting Clip > Replace With Clip > [replacement type].

### Replace the source footage for a clip

You can replace the source footage for any clip in the Project panel. Replacing the source footage for a clip links it to a new source file. All instances of the clip and its subclips are retained in the Project panel and Timeline, with their In and Out points, and any applied effects, intact. However, the clip becomes linked to the replacement footage instead of its original footage. You can easily replace, for example, placeholder footage with final footage, or footage with a soundtrack in one language with identical footage with a different-language soundtrack, and keep all the same edits that were made with the original footage.

1. In the Project panel, select the clip for which you want new source footage.
2. Select Clip > Replace Footage.
3. In the Replace Footage For dialog box, browse to the file containing the replacement footage.
4. To rename the clip with the replacement footage filename, check Rename Clip To Filename.
5. Click Select.

Note: You cannot use the Edit > Undo command to undo a footage replacement. However, you can use the Clip > Replace Footage command again to relink a clip to its original source file.

### Set or remove sequence In and Out points

You can use In and Out points in a sequence to help you place and rearrange clips.

Note: Sequence In and Out points are automatically removed when you perform a lift or extract edit from the Program Monitor.

### Set sequence In and Out points

1. Navigate to the In point in a Timeline panel and click the Set In Point button \( \downarrow \) in the Program Monitor.
2. Navigate to the Out point in a Timeline panel and click the Set Out Point button \( \uparrow \).

You can move the In and Out points together without affecting the duration by dragging the In/Out Grip (textured area at the center of the shaded span between the In and Out points) in the Program Monitor or Timeline panel.

### Set sequence In and Out points around a selection

1. In a Timeline panel, select one or more clips, or a gap, in the sequence.
2 Choose Marker > Set Sequence Marker > In And Out Around Selection. This sets sequence In and Out points that match the selection’s In and Out points.

*This command is particularly useful when replacing or removing clips in the sequence using three- and four-point editing methods. (See “Make three-point and four-point edits” on page 161.)*

**Remove sequence In and Out points**

1 Make sure that the sequence is open in the Program Monitor.

2 Choose Marker > Clear Sequence Marker, and then choose an option to clear the In point, the Out point, or both.

*You can also clear an In or Out point by Alt-clicking (Windows) or Option-clicking (Mac OS) the Set In button or the Set Out button.*

**Set sequence start time**

By default, each sequence’s time ruler starts at zero and measures time according to the timecode format you specified in the Display Format field of the New Sequence dialog box General tab. However, you can change the starting time of the sequence’s time ruler. For example, you may want to set the start time to match a master tape, which typically begins at 00;58;00;00, to accommodate a two-minute leader before the standard program start time of 01;00;00;00.

❖ In a Timeline panel menu, choose Sequence Zero Point, enter a starting timecode, and click OK. (The starting time must be a positive number.)

**Trimming clips**

**Working with In and Out points**

Setting a clip’s In and Out points is a process called trimming. You define the first frame you want to include in a sequence by marking that frame as the clip’s In point. Then you define the last frame you want to include by marking it as the Out point.

You can set In and Out points for a clip in the Source Monitor. After a clip is in a sequence, you can trim a clip’s In or Out point by dragging its edge. Several specialized tools and techniques allow you to trim multiple edges at once, reducing the number of steps involved and maintaining the integrity of the sequence.

You can perform trimming tasks to a range of selected clips or grouped clips just as you would a single clip. The range or group acts as a single clip; you can trim its outer edges (the In point of the first clip and the Out point of the last clip), but not the interior edges (the In and Out points of each clip in the selected range or group).

To fine-tune trim edits in a sequence, you can open the Trim Monitor. The Trim Monitor’s layout is similar to the Source and Program Monitors, but the Trim Monitor controls are optimized for precisely adjusting a cut point between clips in a sequence.

Similarly, you can set sequence In and Out points in the Program Monitor for adding clips to a sequence. Though they serve different purposes, controls for setting and cueing In and Out points work the same in both monitors. (See “Set or remove sequence In and Out points” on page 164.)

**More Help topics**

Trimming
Trim in the Source Monitor

The Source Monitor panel holds versatile tools for trimming clips. You can use them to set, move, or remove In and Out points, cue the current-time indicator to any of these points, or preview the frames at their locations.

More Help topics

“Set source In and Out points for a split edit” on page 211

Open a clip in the Source Monitor

❖ To open a clip in the Source Monitor, do one of the following:
  • Double-click the clip in the Project panel,
  • Double-click the clip in a Timeline panel.

Select a clip to view in the Source Monitor

You can open more than one clip at a time in the Source Monitor. However, you can view only one clip at a time.

1 In the Source Monitor tab, click the downward-pointing triangle to open the tab menu.
2 Select the name of the clip you want to view.

Note: You can assign keyboard shortcuts for selecting and closing clips in the Source Monitor. For more information about assigning keyboard shortcuts, see “Customize keyboard shortcuts” on page 474.

Set In points and Out points in the Source Monitor

❖ To set an In Point or Out point in the Source Monitor, do any of the following:
  • To mark an In point, drag the playhead to the frame you want. Then click the Set In Point button ▶.
  • To mark an Out point, drag the playhead to the frame you want. Then click the Set Out Point button ◄.

Move In point and Out point together

❖ Do one of the following:
  • For a video or audio clip, in the Source Monitor time ruler, drag the In/Out Grip (textured area at the center of the shaded span between the In and Out points). Make sure that you drag the textured area; otherwise, you simply cue the current-time indicator.

Dragging the In/Out Grip for a video clip or track

  • For an audio clip, drag the grey area between the In point and Out point above the waveform to the left or right.

Dragging the audio In/Out Grip for an audio clip or track

The In and Out points move together, keeping the duration between them constant.
This also works with sequence In and Out points using the Program Monitor or a Timeline panel.

View In and Out frames in the Source Monitor
After you set In and Out points in the Source Monitor, you can drag the area between the points to view the In point frame and the Out point frames alongside each other in the Source Monitor. Viewing frames this way is useful when you set In and Out points that are a specific duration and you want to locate a section of a clip that best fits within that duration. It is also useful for making quick adjustments to In and Out points.

Note: Viewing in and out frames this way works only with clips that you've opened in the Source Monitor from a sequence.

1 Set the In and Out points.
2 Drag the In/Out Grip (textured area at the center of the shaded span between the In and Out points).

Cue to an In point or Out point
You use the Source Monitor to cue a frame for a clip and the Program Monitor to cue the current frame for a sequence.

❖ Do one of the following:
• To cue the current time to an In point, click the Go To In Point button \( \text{}`\text{}` \).
• To cue the current time to an Out point, click the Go To Out Point button \( \text{}`\text{}` \).

Note: To go to the next edit in any of the targeted tracks, click the Go To Next Edit Point button \( \text{}`\text{}` \) and, to go to the previous edit in any of the targeted tracks, click the Go To Previous Edit Point button \( \text{}`\text{}` \).

Remove source clip In point or Out point
1 Double-click a source clip in a Project panel to open it in the Source Monitor.
2 Choose Marker > Clear Clip Marker and then choose an option to clear the In point, the Out point, or both.

You can also clear an In or Out point by Alt-clicking (Windows) or Option-clicking (Mac OS) the Set In Point button \( \text{}`\text{}` \) or the Set Out Point button \( \text{}`\text{}` \) in the Source Monitor.

Scrub the waveform in the Source Monitor
❖ In the Source Monitor, click and drag to the left or right anywhere on the waveform.

The current-time indicator appears where you click and the audio clip is played, forward or backward, at the speed at which you drag across, or scrub, the clip.

Zoom in or out on a waveform in the Source Monitor
You can zoom into an audio waveform in the Source Monitor to better identify locations for markers, In points, or Out points.

1 Double-click an audio clip in the Project panel to open it in the Source Monitor.
2 To zoom in horizontally, click and drag either end of the horizontal zoom bar that runs above the time bar in the Source Monitor.

The waveform of all channels, and the time bar, will expand or contract horizontally.
3 To zoom in vertically, do one of the following:

- To zoom in on a single channel, drag either end of the vertical zoom bar that runs next to the decibel ruler on the right side of the Source Monitor.

- To zoom in on all channels simultaneously, Shift-drag either end of the vertical zoom bar that runs next to the decibel ruler on the right side of the Source Monitor.

The waveform of one or all channels, and the decibel ruler, will expand or contract vertically.

**Return to default vertical zoom level**

❖ Double-click the vertical zoom bar.

**Return to previous vertical zoom level**

❖ After returning to the default zoom level, double-click the vertical zoom bar.

**Trim with Trim-in and Trim-out tools**

You can change a clip’s In point or Out point by dragging its edge in a Timeline panel. As you drag, the current In or Out point appears in the Program Monitor. A tool tip displays the number of frames that you are trimming: a negative value if you are dragging the edge toward the beginning of the sequence and a positive number if you are dragging toward the end of the sequence. You cannot trim past the original In and Out points of the source footage.

❖ Click the selection tool and do one of the following:

- To edit the In point, drag the left edge of the clip once the Trim-in icon appears.

- To edit the Out point, drag the right edge of the clip once the Trim-out icon appears.

**Note:** To trim only one track of a linked clip, press Alt (Windows) or Option (Mac OS) as you click with a Trim icon. You do not need to hold down the Alt (Windows) or Option (Mac OS) key once you initiate the trim. To ripple trim a clip, press Ctrl (Windows) or Command (Mac OS) while dragging.

Trimming a clip

Trimming in this way affects only a single clip edge and doesn’t affect adjacent clips. To trim multiple edges at once or to shift adjacent clips, see “Perform rolling and ripple edits” on page 170 and “Perform slip and slide edits” on page 172.

❖ Press Ctrl (Windows) or Command (Mac OS) as you drag using the Selection tool to switch to the Ripple Edit tool.
Trim with the current-time indicator (extend edit)

You can set the In Point or Out Point of a clip in a sequence to the location of the current-time indicator, sometimes called an extend edit, if you first map two keyboard commands.

Set keyboard commands to trim with the current-time indicator

1. Select Edit > Keyboard Customization.
2. Select [Custom] from the Set drop-down menu.
3. Select Application from the drop-down menu of keyboard command types.
4. Scroll down to Trim In Point To CTI and select it.
5. Click the Shortcut area to the right of the name of the command, and type a keyboard shortcut in the white space that appears.
6. Scroll down to Trim Out Point To CTI and select it.
7. Click the Shortcut area to the right of the name of the command, and type a keyboard shortcut in the white space that appears.
8. Click OK.

Set In and Out Points with the current-time indicator

1. Click the track head, in the area near the track title, of one or more tracks containing the clip or clips you want to trim. This targets the track or tracks. You can target video tracks, audio tracks, or both.
2. Drag the current-time indicator to the place where you want to set the In Point or Out Point of the clip or clips.
3. Press the keyboard command you assigned to Trim In Point To CTI or Trim Out Point To CTI.

About rolling and ripple edits

When you want to adjust the cut, or edit point, between two clips, use variations of simple trimming known as rolling edits and ripple edits. By using specialized tools, you can make adjustments in a single action that would otherwise require multiple steps to accomplish. When you perform ripple and rolling edits, the affected frames appear in the Program Monitor side by side.
Rolling edit
A rolling edit trims an adjacent Out point and In point simultaneously and by the same number of frames. This effectively moves the edit point between clips, preserving other clips’ positions in time and maintaining the total duration of the sequence. Pressing Alt (Windows) or Option (Mac OS) when you begin to perform a rolling edit ignores the link between video and audio (known as an L-cut or J-cut).

![Diagram of a rolling edit](image)

In this rolling edit, the edit point is dragged earlier in time—shortening the previous clip, lengthening the next clip, and maintaining the program duration.

Ripple edit
A ripple edit trims a clip and shifts subsequent clips in the track by the amount you trim. Shortening a clip by ripple editing shifts all clips after the cut back in time; conversely, extending a clip shifts the clips that follow the cut forward in time. When you’re making a ripple edit, empty space on one side of the cut is treated as a clip and shifts in time just as a clip would be. Pressing Alt (Windows) or Option (Mac OS) when you begin to perform a ripple edit ignores the link between video and audio.

Perform rolling and ripple edits
You can perform a rolling or ripple edit either directly on the tracks in a Timeline panel or using the Trim Monitor.

More Help topics
“Work in the Trim Monitor” on page 174

Perform a rolling edit using the Rolling Edit tool
1. Select the Rolling Edit tool 🎥➡️.
2. In a Timeline panel, drag left or right from the edge of the clip you want to change. The same number of frames added to the clip are trimmed from the adjacent clip. Alt-drag (Windows) or Option-drag (Mac OS) to affect only the video or audio portion of a linked clip.

![Timeline panel during (above) and after (below) a rolling edit](image)

Last updated 11/6/2011
Perform a rolling edit using the Trim Monitor
1. In the Trim Monitor, click the Select Video Or Audio Track button and select the track you want to edit.
2. Click in the Sync Lock box in the header of any track you want to shift when the rolling edit is made.
3. In a Timeline, place the current-time indicator at the edit point. This will display the edit point in the Trim Monitor.
4. Do any of the following:
   - Position the pointer between the video images so that it changes into the Rolling Edit tool; then drag left or right.
   - Drag the center timecode display left or right.
   - Drag the center jog disk left or right.
   - Click the timecode display between the views, type a valid timecode number to trim the edges of both clips to that frame, and press Enter (Windows) or Return (Mac OS).
   - Select the boxed number above the center jog disk, type a negative number to trim both clips left or type a positive number to trim both clips right, and press Enter (Windows) or Return (Mac OS).
   - Click the button that corresponds with the number of frames you want to edit. The –1 and –5 buttons trim both clips left; +1 and +5 trim both clips right.

Note: The large trim offset number is 5 frames by default, but you can set it to any number by specifying a number in the trim preferences. Choose Edit > Preferences > Trim (Windows) or Premiere Pro > Preferences > Trim (Mac OS).

Perform a ripple edit using the Ripple Edit tool
1. Select the Ripple Edit tool.
2. In a Timeline panel, position the pointer over the In or Out point of the clip you want to change until the Ripple-in icon or the Ripple-out icon appears, and drag left or right. Subsequent clips in the track shift in time to compensate for the edit, but their durations remain unchanged. Alt-drag (Windows) or Option-drag (Mac OS) to affect only the video or audio portion of a linked clip.

Perform a ripple edit using the Trim Monitor
1. In the Trim Monitor, click the Select Video Or Audio Track button and select the track you want to edit.
2. Click in the Sync Lock box in the header of any track you want to shift when the ripple edit is made.
3. In a Timeline, place the current-time indicator at the edit point. This will display the edit point in the Trim Monitor.
4 Do any of the following:

- Position the pointer in the left or right image so that it becomes the Trim-out icon or Trim-in icon respectively, and drag left or right to ripple-edit the corresponding clip.
- Drag the timecode display under the left or right image to trim the corresponding clip.
- Drag the left or right jog disk to trim the corresponding clip.
- Drag the Outgoing Out Point icon in the left view’s time ruler, or drag the Incoming In Point icon in the right view’s time ruler.
- Drag the Out Shift or In Shift timecode number left or right to ripple-edit the corresponding clip.
- Click the left clip’s timecode display (for the left clip’s Out point) or the right clip’s timecode display (for the right clip’s In point), type a valid timecode number to trim the corresponding clip to that frame, and press Enter (Windows) or Return (Mac OS).
- Click the Out Shift display (for the left clip’s Out point) or the In Shift display (for the right clip’s In point), type a negative number (to trim left) or a positive number (to trim right), and press Enter (Windows) or Return (Mac OS).

**Perform slip and slide edits**

Just as ripple and rolling edits allow you to adjust a cut between two clips, slip and slide edits are useful when you want to adjust two cuts in a sequence of three clips. When you use the Slip or Slide tool, the Program Monitor displays the four frames involved in the edit side by side, except when editing audio only.

![Program Monitor during a slide edit](image)

Though Slip and Slide tools are typically employed on the center of three adjacent clips, each tool functions normally even if the clip is adjacent to a clip on one side and blank space on the other.

**Perform a slip edit**

A slip edit shifts a clip’s In and Out points forward or backward by the same number of frames in a single action. By dragging with the Slip tool, you can change a clip’s starting and ending frames without changing its duration or affecting adjacent clips.
Editing sequences and clips

In this slip edit, a clip is dragged left, moving its source In and Out points later in time.

1. Select the Slip tool.
2. Position the pointer on the clip you want to adjust, and drag left to move the In and Out points later in the clip, or drag right to move the In and Out points earlier in the clip.

Premiere Pro updates the source In and Out points for the clip, displaying the result in the Program Monitor and maintaining the clip and sequence duration.

Perform a slide edit

A slide edit shifts a clip in time while trimming adjacent clips to compensate for the move. As you drag a clip left or right with the Slide tool, the Out point of the preceding clip and the In point of the following clip are trimmed by the number of frames you move the clip. The clip’s In and Out points (and hence, its duration) remain unchanged.

In this slide edit, a clip is dragged left so that it starts earlier in the sequence, shortening the preceding clip and lengthening the following clip.

1. Select the Slide tool.
2. Position the pointer on the clip you want to adjust, and drag left to move the Out point of the preceding clip and the In point of the following clip earlier in time, or drag right to move the Out point of the preceding clip and the In point of the following clip later in time.

When you release the mouse button, Premiere Pro updates the In and Out points for the adjacent clips, displaying the result in the Program Monitor and maintaining the clip and sequence duration. The only change to the clip you moved is its position in the sequence.

Performing split edits

You can create a split edit by temporarily unlinking the video from the audio in adjoining clips, trimming their audio separately from their video, and placing them in a sequence so that the video of one overlaps the audio of the other.

More Help topics

“Create split edits” on page 210

Last updated 11/6/2011
Work in the Trim Monitor

The Trim Monitor displays clip In and Out points at a cut so that you can see precisely which frames you are cutting. The left monitor shows the clip to the left of the edit point, and the right monitor shows the clip to the right of it.

Open or close the Trim Monitor

- To open the Trim Monitor, click the Trim button at the bottom of Program Monitor, or select Window > Trim Monitor.
- To close the Trim Monitor, click the close box of the Trim Monitor.

Display the edit point you want to trim

1. In the Trim Monitor, click the Select Video Or Audio Track button and select the track you want to edit.
2. In the Trim Monitor, click the Go To Previous Edit Point or Go To Next Edit Point button until the Trim Monitor displays the frames on either side of the edit point you want to change.

Preview the edit in the Trim Monitor

- To preview the edit once, click the Play Edit button.
- To preview the edit repeatedly, click the Loop button.

Cancel an edit

❖ Press Ctrl+Z (Windows) or Command+Z (Mac OS), or use the History palette.

Set trim preferences

You can set the number of frames that will be trimmed when you use the Multiple-Frame Trim-in button or the Multiple-Frame Trim-out button.

❖ Choose Edit > Preferences > Trim (Windows) or Premiere Pro > Preferences > Trim (Mac OS).

View source timecode in the Program Monitor

You can display the source timecode in the Program Monitor preview for clips in a sequence as you edit:

- If you trim a clip, the clip’s source timecode is displayed.
- If you perform a slide edit, the new source media In and Out points for the adjacent clips are displayed.
- If you perform a slip edit, the clip’s new source media In and Out points are displayed.

❖ Choose Timecode Overlay During Edit from the Program Monitor panel menu. A check mark indicates that the command is selected.

Working with clips in a sequence

Find a clip in any sequence with Clip Usage

Note: You can also see the number of times a clip has been used by making the Video Usage column visible in the Project panel. For more information, see “Add a column” on page 102
You can see whether any clip in the Project panel has been used in a project, the number of uses, and the location of each use, with the Clip Usage menu. The Clip Usage triangle appears next to the thumbnail viewer only if the selected clips has been used in a sequence.

1. Select a clip in the Project panel.
2. Toward the top of the project panel, next to the thumbnail for the clip, click the Clip Usage triangle on the Movie line next to the pixel aspect ratio.

A popup menu will show the timecode location for the clip for any sequence in which it is used.

3. Click the desired location.
The desired sequence panel will move forward and the current-time indicator will jump to the location of the clip.

**View the source of a sequence clip in the Project panel**

- Right-click (Windows) or Ctrl-click (Mac OS) a clip in a sequence, and choose Reveal In Project.

**Convert speech to text metadata**

Adobe Premiere Pro and Soundbooth let you convert spoken words into text transcripts, which you edit and search just like other metadata properties. This powerful technology lets you navigate to time locations at which specific words are spoken, helping you better align edits, advertising, and subtitles.

The speech analysis feature can use any of several language-specific and dialect-specific libraries, such as libraries for Spanish and UK English.

**Note:** Accurate speech transcripts require good audio quality. Background noise significantly reduces accuracy. To remove such noise, use the tools and processes in Soundbooth.

Dan Ebberts provides a tutorial on the Adobe website that demonstrates the use of XMP metadata features. The tutorial shows how to convert speech to text metadata and create a simple video player with which you can navigate to the places where words are spoken. Adobe provides another white paper and demonstration on the Adobe website that shows an alternative method involving Soundbooth to accomplish a similar result.

For a video about searching speech to speed up editing, see the Adobe website.

**Transcribe spoken words**

1. In the workspace, select a file or clip.
2. At the bottom of the Metadata panel, click Transcribe.
3. Set the Language and Quality options, and select Identify Speakers if you want to create separate transcripts for each person.
4. Click OK.

The spoken words appear in the Speech Transcript section. Processing time roughly equals clip length. If a clip is one minute long, for example, the transcript will appear after roughly one minute.

5. (Required) Save the project to retain the transcript.
If you import files with a speech transcript into After Effects, each word appears as a layer marker in compositions.

Navigate to a specific word in a transcript
1 In the Speech Transcript section, select the word.
   Timecode In and Duration indicate the precise location and length of your selection.
2 To hear the selection, click either Play or Loop Playback. (The latter option repeatedly plays the selected word, with some preroll and postroll.)

Edit a transcript
❖ In the Speech Transcript section, do any of the following:
   • To correct a word, click it, and type.
   • To insert, delete, merge, cut, or copy words, right-click an existing word, and choose a command from the context menu.

Copy a complete transcript to the clipboard
You can copy a complete transcript to the clipboard for use in text-editing applications.
❖ Right-click the transcript, and choose Copy All.

Note: Because transcripts are associated with specific timecode, you cannot paste an edited transcript from another application into the Metadata panel.

More Help topics
“About file, clip, and project metadata” on page 111

Find a word in any clip
When you capture footage or import files you can have Premiere Pro transcribe any spoken words in the soundtracks to written text in the Speech Transcript metadata field. This field, and its contents, are visible in the Metadata panel. Using the field label filter in the Metadata panel, you can search for any word or phrase in a clip.
1 If the Metadata panel isn’t open, select Window > Metadata to open it. If it is hidden behind another panel, click its tab to bring it forward.
2 Select a clip in a sequence.
3 If the clip has not previously been transcribed to text, click on the Transcribe button in the Metadata panel.
4 To view the transcription for the clip in the Metadata panel, click the triangle next to Speech Transcript.
5 In the field label filter box, type a word or phrase you want to find in the soundtrack.
   If the word or phrase occurs in the soundtrack, it will be highlighted in the Speech Transcript field and its timecode location will appear in the Timecode In field.
6 Do one of the following:
   • To play the portion of the clip that starts with the found word or phrase, click Play.
   • To play the portion of the clip from the found word or phrase to its end, then again from that location in an endless loop, click Loop Playback.
Edit a text transcript

1. In the Speech Transcript section of the Metadata panel, right-click (Windows) or Ctrl-click (Mac OS) a word that has been transcribed incorrectly.
2. Select one of the options from the menu.
3. Type the correction as appropriate for the option selected.

Select one or more clips

When you want to perform an action that affects a clip as a whole, such as applying an effect, deleting a clip, or moving a clip in time, first select the clip in a Timeline panel. The Tools panel contains selection tools that can handle various selection tasks.

- Do any of the following:
  - To select a single clip, use the Selection tool and click a clip in a Timeline panel.
  - To select only the audio or video portion of a clip, use the Selection tool and Alt-click (Windows) or Option-click (Mac OS) that portion.
  - To select multiple clips by clicking, use the Selection tool and Shift-click each clip you want to select. (Shift-click a selected clip to deselect it.)
  - To select a range of clips, click in an empty area of the sequence under the time ruler, and then drag a rectangle (marquee selection) that includes any part of the clips you want to select.
  - To add or subtract a range of clips in the current selection, Shift-drag a marquee around clips. Shift-dragging a marquee that includes unselected clips adds them to the current selection. Shift-dragging a marquee that includes selected clips deselects them.
  - To select all clips that exist on and after a certain time on one track, select the Track Select tool and click the clip at the beginning of the time span you want to select. Shift-click with the tool to select clips in all tracks.
Selecting clips with the Track Select tool

- To select clips in a track independently of its linked video or audio, Alt-click (Windows) or Option-click (Mac OS) using the Track Select tool.

Enable or disable a clip

You can disable a clip while you try out a different editing idea, or to shorten processing time when working on a complex project. Disabled clips do not appear in the Program Monitor or in a preview or video file that you export. As long as you have not locked the track containing a disabled clip, you can still make changes to it. If you want to disable all clips on the same track, exclude the entire track instead. See “Targeting tracks” on page 157.

❖ Select one or more clips in a Timeline panel and choose Clip > Enable. A check mark next to the command indicates that the selected clips is enabled. Disabled clips appear dimmed in a Timeline panel.

Group clips

You can group multiple clips so that you can move, disable, copy, or delete them together. Both audio and video tracks of a linked clip are included when you group it with other clips.

You can’t apply clip-based commands, such as the Speed command, or effects to the group, though you can select individual clips in the group and apply effects.

You can trim the exterior edges of the group (the head of the first clip in a group or the tail of the last clip), but you can’t trim any of the interior In and Out points.

❖ To group clips, select multiple clips, and choose Clip > Group.
❖ To ungroup clips, select a group clip, and choose Clip > Ungroup.
❖ To select one or more clips in a group of clips, Alt-click (Windows) or Option-click (Mac OS) a single clip in a group. Shift+Alt-click (Windows) or Shift+Option-click (Mac OS) to select additional clips in a group.

Snap clips

To make it easier to align clips with one another or with particular points in time, you can activate the snap feature. With Snap on, when you move a clip, it automatically aligns with, or snaps to, the edge of another clip, a marker, the start or end of the time ruler, or the current-time indicator. When you drag a portion of a clip vertically into another track, it will snap to its original time location in the new track. Snapping also helps to ensure you don’t inadvertently perform an insert or overlay edit when dragging. As you drag clips, a vertical line with arrows appears and indicates when clips are aligned.

Enable and disable the snap feature

❖ At the upper left of a Timeline panel under the Sequence tab, click the Snap button to select it. Click it again to deselect it.

Last updated 11/6/2011
Snap a clip to a clip edge, marker, or current-time indicator

1. Make sure that the Snap button is selected in a Timeline panel.
2. Drag the edge of a clip close to the edge of another clip or a marker or the current-time indicator. A vertical line appears when alignment occurs.

You can toggle the snap feature using a keyboard shortcut (S) even during an editing operation, such as moving or trimming a clip.

Aligning clips with the snap feature enabled

Rearranging clips in a sequence

Move clips

You can place clips in playback order to create a sequence in a Timeline panel. You can also change the order of clips once they are there, replace them, remove them, or insert additional clips.

Move clips in a Timeline panel

You can drag a clip and place it in an empty spot or snap it to another clip. You can also insert and overlay clips that you move. Watch the translucent rectangle that represents the clip’s duration as you drag it. To move multiple clips, select a range of clips, or move a group of clips. A tool tip displays the amount of time moved as you drag. The window displays a negative number if you drag the clip toward the beginning of the sequence, and a positive number if toward the end.

Overlay is the default mode and is indicated by the Overlay icon when dragging clips. Pressing Ctrl (Windows) or Command (Mac OS) as you drop a clip performs an insert edit. The Insert icon appears when you drag clips while pressing Ctrl (Windows) or Command (Mac OS).

By default, you can change the track location of either portion of a clip, audio or video, by dragging that portion. The other portion will remain in its original track. You can change this behavior, however, either by pressing Shift while you drag, or by dragging vertically across the bar that separates the video tracks from the audio tracks. When you drag a part of a clip vertically into a new track, it will snap to its original time location in the new track, if Snap is turned on.

❖ Do one of the following:

- To move the audio portion of a clip to a different track, drag the audio portion of the clip vertically to the destination audio track.
- To move the video portion of a clip to a different track, drag the video portion of the clip vertically to the destination video track.
- To move the video portion of a clip to Video 1 and move the audio portion to a different audio track, drag the video portion downward past the bar separating video and audio tracks. The video portion will remain in Video 1 while the audio portion will land in the audio track where you drop it.
• To move the audio portion of a clip to Audio 1 and move the video portion to a different video track, drag the audio portion upward past the bar separating video and audio tracks. The audio portion will remain in Audio 1 while the video portion will land in the video track where you drop it.

• To place the video and audio portions of a clip into tracks you specify, drag the video portion to the destination video track. Press and hold Shift. This will pin the video portion to the specified video track. Continue holding Shift and drag downward past the bar separating video and audio tracks. Release the mouse and release Shift when the audio portion of the clip lies over the destination audio track.

• To overlay other clips, drag one or more clips and drop them on the track where the other clips are located.

• To move only one track of a linked clip, press Alt (Windows) or Option (Mac OS) and drag the part of the clip, audio or video, you want to move. You do not need to hold the Alt (Windows) or Option (Mac OS) key after you initiate the edit. The video and audio will lose sync.

• To insert, drag one or more clips, and press Ctrl (Windows) or Command (Mac OS) as you release the mouse button and drop the clip or clips into a new location. Clips in all tracks to the right of the drop point shift to the right of the inserted clips. A gap remains in the track from which you move the inserted clips.

Move clips using the keypad

You can change the position of a clip in a sequence by typing the number of frames that you want to move.

1 Select the clip in the sequence.

2 Using your numeric keypad with Num Lock on, type + (plus) and the number of frames that you want to move the clip to the right, or type - (minus) and the number of frames you want to move the clip to the left. Then, press Enter (Windows) or Return (Mac OS).

If any gaps exist between clips, those gaps are filled first. Then, the selected clip overlays adjacent clips by the remaining number of frames.

Move clips to a different track

❖ Drag the audio portion or video portion of a clip up or down into the track you want. Only the portion of the clip you drag will move into a new track.

Note: When dragging audio, you can drop it into the next compatible track, or if one doesn’t exist (for example, if you are dragging stereo audio and only a mono track exists), a new one is created.

Rearrange clips in a Timeline panel

A useful variation of insert and overlay edits in a Timeline panel is known as the rearrange edit. A rearrange edit extracts a clip and inserts it into its new location. However, only clips in the destination track are shifted; clips in other tracks are not affected. This technique lets you quickly change the order of clips in a sequence, a task that would otherwise require additional steps. When you perform a rearrange edit, the Rearrange icon appears.

❖ Click and drag a clip; then press Ctrl+Alt (Windows) or Command+Option (Mac OS) as you drop it to a new location.

As you press Ctrl+Alt (Windows) or Command+Option (Mac OS), the Rearrange icon appears. Releasing the clip performs an insert edit that shifts clips in the destination tracks only.
Split or cut one or more clips with the Razor tool

You can use the Razor tool to cut a clip into two clips, or to cut across clips in several tracks at once. Splitting a clip creates a new and separate instance of the original clip, and any linked clips. The resulting clips are full versions of the original clip, but with different In and Out points.

❖ Do any of the following:

• To split a single clip or linked clip, select the Razor tool, and click the point in the sequence where you want to split the clip.

• To split only the audio or video portion of linked clips, Alt-click (Windows) or Option-click (Mac OS) with the Razor tool.

• To split clips on targeted tracks, click the headers of the desired tracks to target them. Position the current-time indicator where you want to split the clip or clips, and choose Sequence > Razor At Current-Time Indicator.

• To split clips on all except locked tracks, lock any track containing a clip that you don’t want to split. Shift-click with the Razor tool to split all tracks at the same point in a Timeline panel.

If you want to change effect settings over time, you don’t need to split the clip; you can apply keyframes to a single clip instead.

Remove clips from a sequence

❖ To remove entire clips, select one or more clips in the sequence and press Delete.

Lift and paste frames

You can remove or lift frames from a specified area of one or more tracks in a sequence, leaving a gap in their place. You specify the area with sequence In and Out points. If only a part of a clip appears between the sequence In and Out points, that part will be lifted from the sequence while the rest of the clip will remain. You can then paste the lifted frames anywhere in a sequence.

1 Use the controls in the Program Monitor to specify sequence In and Out points.
2 In the Timeline, click the headers of the tracks from which you want to lift frames to target them.
3 In the Program Monitor, click the Lift button.

The frames that are lifted are placed on the system clipboard.
4 Click the header of the track into which you want to paste the lifted frames to target it.
5 Move the current-time indicator to the location where you want to paste the lifted frames.
6 Select Edit > Paste.

More Help topics

“Set or remove sequence In and Out points” on page 164

Extract and paste frames

You can extract frames from a specified area of one or more tracks in a sequence, leaving no gap in their place. You specify the area with a sequence In Point and Out point. If only part of a clip appears between the sequence In point and Out point, Premiere Pro will extract only that part of the clip from the sequence, letting the rest of the clip remain. After extracting, you can paste the extracted frames anywhere in a sequence.

1 Use the controls in the Program Monitor to specify sequence In and Out points.

Last updated 11/6/2011
In the Timeline, click the headers of the tracks from which you want to extract frames to target them.

3 Click the Sync Lock boxes in the headers of all tracks you want to shift when the gap is closed. The clips in tracks where Sync Lock is disabled will not shift.

4 In the Program Monitor, click the Extract button \( \text{Extract} \).

The frames that are extracted are placed on the system clipboard.

5 Click the header of the track into which you want to paste the extracted frames to target it.

6 Move the current-time indicator to the location where you want to paste the extracted frames.

7 Select Edit > Paste.

More Help topics
“Set or remove sequence In and Out points” on page 164
“Delete clips and close gaps” on page 182

Delete clips and close gaps
1 In the sequence, select the clip or clips you want to delete. To select more than one clip, Shift-click the clips or drag a marquee over them.

2 Select Edit > Ripple Delete.

Delete space between clips
When you delete space between clips in a Timeline, all clips in all unlocked tracks shift according to the duration of the gap. To prevent a track from shifting during a ripple delete (or any insert or extract edit), lock the track. Alternatively, turn off Sync Lock on those tracks that you don’t want to shift.

❖ In a Timeline, do one of the following:
• Right-click (Windows) or Ctrl-click (Mac OS) the gap between two clips, and choose Ripple Delete.
• Click the gap between two clips, and choose Edit > Ripple Delete.

Copy and paste at the current-time indicator
You can copy and paste one or more clips at a time. The relative spacing (both horizontal spacing in time, and vertical spacing in tracks) of clips is maintained. You can paste and paste insert copies of clips only into the tracks from which they were copied, regardless of which tracks have been targeted, but at any new current-time indicator locations.

1 Select one or more clips in the sequence, and choose Edit > Copy.

2 In a Timeline panel, position the current-time indicator at the point in the sequence where you want to paste a copy of the clip(s).

3 Do one of the following:
• To overlay the pasted clip(s), choose Edit > Paste.
• To insert the pasted clip(s), choose Edit > Paste Insert.

The clip or clips are pasted into the sequence, and the current-time indicator jumps to the end of the pasted clip or clips.
Delete all clips on one track

1. Select the Track Select tool ![Track Select tool](image).
2. Do one of the following:
   - To delete both the audio and video of linked clips, click the first clip in the track.
   - To delete only one track’s clips and not the linked counterparts, Alt-click (Windows) or Option-click (Mac OS) the track’s clips.
3. Press Delete.

**Note:** You can also delete a track along with everything it contains. See “Work with tracks” on page 130.

Rendering and previewing sequences

Premiere Pro attempts to play back any sequence in real time and at full frame rate. Premiere Pro usually achieves this for all sections that either need no rendering or for which Premiere Pro already has rendered preview files. However, real-time, full frame-rate playback is not always possible for complex sections without preview files: unrendered sections.

When you set the Program Monitor quality setting to Automatic Quality, Premiere Pro dynamically adjusts video quality and frame rate in order to preview the sequence in real time. During particularly complex unrendered sections of the sequence, or when using a system with inadequate resources, the playback quality degrades gracefully.

To play back complex sections in real time and at full frame rate, you may have to first render preview files for those sections. Premiere Pro marks unrendered sections of a sequence with colored render bars. A red render bar appearing in the time ruler of a sequence indicates an unrendered section that probably must be rendered in order to play back in real time and at full frame rate. A yellow render bar indicates an unrendered section that probably does not need to be rendered in order to play back in real time and at full frame rate. Regardless of their preview quality, sections under either red or yellow render bars should be rendered before you export them to tape. A green render bar indicates a section that already has rendered preview files associated with it.

Sequences refer to preview files in much the same way as source media. If you move or delete preview files in the Windows or Mac file browser rather than the Project panel, you’ll be prompted to find or skip the preview files the next time you open the project.

*You can customize a sequence preset to allow previewing of uncompressed 10-bit or uncompressed 8-bit footage. For more information, see “Create a sequence with uncompressed video playback (Windows only)” on page 140.*

More Help topics

“Copy and paste clip effects” on page 267

“Change sequence settings” on page 139

“Source Monitor and Program Monitor overview” on page 115
Define the work area for rendering

❖ Do any of the following:

• Drag the work area bar over the section you want to preview. Make sure that you drag the work area bar from its textured center; otherwise you cue the current-time indicator instead.

![Grabbing the work area bar (above) and dragging it over the section to preview (below)](image)

• Drag the work area markers (at either end of the work area bar) to specify the beginning and end of the work area.

![Dragging the work area markers to expand the work area](image)

• Position the current-time indicator, and press Alt+[ (Windows) or Option+[ (Mac OS) to set the beginning of the work area.

• Position the current-time indicator, and press Alt+] (Windows) or Option+] (Mac OS) to set the end of the work area.

• Double-click the work area bar to resize it to either the width of the time ruler, or the length of the entire sequence, whichever is shorter. To define the whole sequence as the work area, the whole sequence must be visible in the Timeline panel.

Note: Position the pointer over the work area bar to display a tool tip that shows the work area bar’s start timecode, end timecode, and duration.

Render a preview file

1 Set the work area bar over the area you want to preview.

2 Choose Sequence, and select one of the following:

Render Effects In Work Area Renders the sections of the video tracks lying within the work area containing a red render bar.
Render Entire Work Area  Renders the sections of the video tracks lying within the work area containing either a red render bar or a yellow render bar.

Render Audio  Renders a preview file for the sections of the audio tracks lying within the work area.

Note: You can set Adobe Premiere Pro to render the audio tracks whenever you render the video tracks. For more information, see “Render audio when rendering video” on page 185.

The rendering time depends on your system resources and the complexity of the segment.

To maximize the quality of motion in rendered preview files, check the Maximum Render Quality option in Sequence Settings. For more information, see “General settings” on page 135.

Render audio when rendering video

By default, Premiere Pro does not render audio tracks when you select either Sequence > Render Effects In Work Area, or Sequence > Render Entire Work Area. However, playback may suffer when the data throughput of your disk drive cannot sustain the flow when mixing multiple channels of audio and audio in a complex sequence. You can change this default so that Premiere Pro automatically renders audio previews whenever it renders video previews.

1  Select Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).
2  Select or deselect Render Audio When Rendering Video.
3  Click OK.

Work with preview files

When you render previews, Premiere Pro creates files on your hard disk. These preview files contain the results of any effects that Premiere Pro processed during a preview. If you preview the same work area more than once without making any changes, Premiere Pro instantly plays back the preview files instead of processing the sequence again. Premiere Pro stores the preview files in a folder you can specify. Similarly, preview files can save time when you export the final video program by using the processed effects already stored.

Note: Adobe Media Encoder does not automatically use Premiere Pro preview files for encoding. To use Premiere Pro preview files, select Use Premiere Pro preview files, select Use Preview Files in Adobe Media Encoder.

To further save time, Premiere Pro maintains existing preview files whenever possible. Preview files move along with their associated segment of a sequence as you edit your project. When a segment of a sequence is changed, Premiere Pro automatically trims the corresponding preview file, saving the remaining unchanged segment.

When completely done with a project, delete preview files to save disk space.

Specify the disk location for preview files

1  Choose Project > Project Settings > Scratch Disks.

2  For the Video Previews and Audio Previews menus, choose locations for video and audio preview files.

The disk you choose must be large and fast enough to support video playback, so choose a hard disk attached to your computer, not a network drive. Also, because Premiere Pro must be able to locate the preview files when you open a project, avoid specifying removable media.
Delete preview files

1. With a Timeline panel active, do one of the following:
   - To delete the render files only for a range of clips, adjust the Work Area bar so that it spans only the desired range. Then, choose Sequence > Delete Work Area Render Files. Those preview files which have any part of their associated clip within the work area will be deleted.
   - To delete all the render files for a sequence, choose Sequence > Delete Render Files.

   You can set a keyboard shortcut for Delete Render Files and Delete Work Area Render Files.

2. When you are prompted, click OK.

Ensure that Adobe video applications use the same cached files

Adobe video applications can automatically insert a unique document ID into each imported file. These unique IDs ensure that each application accesses the same cached previews and conformed audio files, preventing additional rendering and conforming.

❖ In the Media section of the Preferences dialog box (or the Metadata section for Soundbooth), select Write XMP IDs To Files On Import.

   This setting is global—a change in one Adobe video application affects all the others. This setting also results in new file modification dates when IDs are initially inserted.

   To save rendering time when transferring a project to another computer, move both cached and original files.

Play a sequence from start to finish

❖ In the Program Monitor, click the Play In To Out button 

Scroll a sequence during preview

You can set an option to automatically scroll a sequence when it is wider than the visible area in its Timeline panel.

1. Choose Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS). Type the desired lengths in the Preroll and Postroll fields.

2. Choose an option from the Timeline Playback Auto-Scrolling menu:
   - **No Scroll**  Sequence doesn’t scroll.
   - **Page Scroll**  Sequence scrolls through the visible area of a Timeline panel a page at a time. This is the option set by default.
   - **Smooth Scroll**  Current-time indicator stays in the center of the visible area while the sequence scrolls under it.

Previewing on a television monitor

You can display the sequence on any monitor connected to your computer. Previewing on a television monitor requires video hardware that provides an appropriate video port for the monitor.
Previewing on a television monitor via video card

Some video cards and operating system software products support a television monitor independent of the computer desktop. Others support a second computer monitor that is contiguous with the computer desktop so that it can also function as additional space for the application. See the documentation that came with your video card and operating system.

More Help topics

“Set up a DV or HDV system” on page 40

Preview on a television monitor via camcorder or deck

If you’re editing a DV project, you can preview the sequence on a television monitor via your IEEE 1394 connection and camcorder or video deck.

Note: You may not be able to preview on a TV monitor via camcorders or decks in HDV mode. Set these, instead, to DV or Auto mode.

1 Make sure that the monitor is connected to the DV camcorder or deck and that the camcorder or deck is connected to your computer.

2 (For camcorder setup only) Set the camcorder to output to the monitor. Some devices detect this automatically, while others require you choose a menu option.

3 In the Source Monitor or Program Monitor, click the panel menu button to the upper right, select Playback Settings, and choose the desired options from the following.

Desktop Video Display During Playback  Specifies whether or not to play back to the Program Monitor. Deselect this option to play back only through the external monitor specified in the External Device option. If the External Device option is set to None, Desktop Video is selected to ensure playback to the Program Monitor.

External Device  Sets an external device through which to play back video.

Aspect Ratio Conversion  Determines how pixel aspect ratio is converted for DV projects.

Desktop Audio  Sets audio playback to the computer

External Device Audio  Sets audio playback to a connected external audio device.

Export: External Device  Enables export to tape for the specified device. This option doesn’t affect playback to an external device during export.

Disable Video Output When Premiere Pro is in the Background  Disables video to the external monitor if Premiere Pro is not the active application on your desktop.

24p Conversion Method  Specifies the conversion method for 24p footage. See “Set 24p playback options” on page 143.

There can be a slight delay between the playback on the desktop and the playback on a television via a camcorder/VCR. If the video and audio seem out of sync, try to preview both video and audio through the same device.
Correcting mistakes

Correct mistakes

In case you change your mind or make a mistake, Premiere Pro provides several ways to undo your work. You can undo only those actions that alter the video program; for example, you can undo an edit, but you cannot undo scrolling in a window.

Do one of the following:

- To undo the most recent change, choose Edit > Undo. (You can sequentially undo as many as 32 recent changes made to the project in any Premiere Pro panel.)
- To jump to a specific state of the project since the project was opened, select an item in the History panel.
- To undo all changes made since the last time you saved the project, choose File > Revert.
- To undo changes made before the last time you saved a project, try opening a previous version of your project in the Premiere Auto-Save folder, and then choose File > Save As to store the project in a location outside of the Premiere Auto-Save folder. The number of previous versions saved depends on the Auto Save preference settings.
- To stop a change that Premiere Pro is processing (for example, when you see a progress bar), press Esc.
- To close a dialog box without applying changes, click Cancel.
- To set all values in an applied effect back to the default values, click the Reset button for the effect in the Effect Controls panel.

More Help topics

“Change sequence settings” on page 139
“Open a project” on page 50

History panel

Use the History panel to jump to any state of the project created during the current working session. Each time you apply a change to some part of the project, the new state of that project is added to the panel. You can modify the project from the state you select. History states aren’t available for actions within the Capture panel.

The following guidelines can help you with the History panel:

- Program-wide changes, such as changes to panels, windows, and preferences, are not changes to the project itself and so are not added to the History panel.
- After you close and reopen the project, the previous states are no longer available in the History panel.
- The oldest state is at the top of the list, and the most recent one is at the bottom.
- Each state is listed with the name of the tool or command used to change the project as well as an icon representing the tool or command. Some actions generate a state for each panel affected by the action, such as the Titler. Actions you perform in such a panel are treated as a single state in the History panel.
- Selecting a state dims those below it, to indicate which changes will be removed if you work from the project at that state.
- Selecting a state and then changing the project removes all subsequent states.
Work with the History panel

Do any of the following:

- To select a state, click the name of the state in the History panel.
- To navigate in the History panel, drag the panel’s slider or scroll bar; or choose Step Forward or Step Backward from the panel menu.
- To delete a project state, select the state. Then choose Delete from the panel menu or click the Delete icon and click OK.
- To clear all states from the History panel, choose Clear History from the panel menu.

Remove alerts with the Events panel

Premiere Pro Events lists warnings, error messages, and other information you can use to identify and troubleshoot problems, particularly those associated with plug-ins and other components from third-party developers. An alert icon on the status bar notifies you of an error. Double-clicking the icon opens the Events panel, and clearing the associated item from the Events panel removes the icon from the status bar.

1 Do either of the following:
   - Double-click the alert icon in the status bar.
   - Choose Window > Events.

2 Do any of the following:
   - To learn more about an item in the list, select it and click Details.
   - To clear the events list, click Clear All.

Markers

Add markers

Markers indicate important points in time and help you position and arrange clips. You could use a marker to identify an important action or sound in a sequence or clip. Markers are for reference only and do not alter the video.

You can also use sequence markers to specify cue points for FLV files, or to specify a URL to send a user to a web page. Premiere Pro also provides Adobe Encore chapter markers that you can add to a sequence to specify scenes, or a menu structure for sequences that you export to Encore. (See “Add Encore chapter markers” on page 193.)

You can add markers to a sequence, to a source clip, or to an instance of a clip in a sequence. When you are marking editing points, whether you add markers to a clip or sequence depends on your workflow.

Each sequence and each clip can individually contain up to 100 numbered markers (labeled from 0 to 99) and as many unnumbered markers as you want.

Markers appear in the time ruler of the Source and Program monitors as small icons. Clip markers also become icons within the clip as it appears in a Timeline panel, and sequence markers appear in the sequence’s time ruler.
When setting markers (as with In and Out points), make sure that you’re working with the version of the clip you want. Markers added to a source clip (opened from the Project panel) also appear in the clip when you add it to the sequence. Changing markers in a source clip doesn’t affect individual instances of the clip already in a sequence, or vice versa. For a video on working with markers, see www.adobe.com/go/vid0255.

### More Help topics

**Metadata and markers**

“Add comments, chapters, and links to sequence markers” on page 192

**Working with markers and cue points**

#### Add an unnumbered clip marker

1. Do one of the following:
   - To add a marker to a source clip, double-click the clip in the Project panel to open it in the Source Monitor.
   - To add a marker to a clip in a sequence, double-click the clip to open it in the Source Monitor.

2. In the Source Monitor, move the current-time indicator to the location where you want to set the marker.

3. Do one of the following:
   - Click the Set Unnumbered Marker button.
   - Select Marker > Set Clip Marker > Unnumbered.

#### Add an unnumbered sequence marker

1. In a Timeline panel, move the current-time indicator to the location where you want the marker.

2. Do one of the following:
   - Click the Set Unnumbered Marker button in the Program Monitor or a Timeline panel. (Double-click the Set Unnumbered Marker button to open the Marker dialog box as you set it.)
   - Select Marker > Set Sequence Marker > Unnumbered.

   *To insert unnumbered markers while a clip or sequence plays, press the asterisk key (*) on the numeric keypad whenever you want to insert a marker.*

#### Add a numbered marker

1. Do one of the following:
   - To set a clip marker, open a clip in the Source Monitor or select the clip in a Timeline panel.
   - To set a sequence marker, select the Program Monitor or Timeline panel.

2. Move the current-time indicator to where you want to set the marker.
3 Choose Marker > Set Clip Marker or Marker > Set Sequence Marker, and choose an option in the submenu:

**Next Available Numbered** Sets a numbered marker using the lowest unused number.

**Other Numbered** Opens a dialog box in which you can specify any unused number from 0 to 99.

### Find, move, and delete markers

You can find markers by using the marker navigation tools. You can move them from their original locations by dragging them, or you can delete them altogether.

#### Go to a clip marker in the Source Monitor

1 Open a clip in the Source Monitor.

2 In the Source Monitor, do one of the following:
   - Click the Go To Previous Marker button ➱.
   - Click the Go To Next Marker button ➱.

#### Go to a clip or sequence marker in a Timeline panel

- Do one of the following:
  - To cue the current-time indicator to a clip marker, select the clip in the sequence and choose Marker > Go To Clip Marker > [marker].
  - To cue the current-time indicator to a sequence marker, select the Program Monitor or Timeline panel, choose Marker > Go To Sequence Marker > [marker].

#### Move a marker

- Do one of the following:
  - To move a clip marker in a clip that’s in a sequence, open the clip in the Source Monitor and drag the Marker icon in the Source Monitor’s time ruler. (You can’t manipulate clip markers in a Timeline panel directly.)
  - To move a sequence marker, drag the marker in a Timeline panel or the Program Monitor’s time ruler.

Dragging a marker in the Source or Program Monitor’s time ruler moves the corresponding marker icon in a Timeline panel.

*Note: Sequence markers in a nested sequence appear as clip markers (with a slightly different color) in the parent sequence and in the Source Monitor. To adjust a nested marker, open the nested sequence in a Timeline panel, and then drag the marker.*

#### Delete a marker

1 Do one of the following:
   - To delete a clip marker, select the clip in the sequence, and cue the current-time indicator to the clip marker.
   - To delete a sequence marker, make sure that no clips are selected in the sequence, and cue the current-time indicator to the sequence marker.

2 Choose Marker > Clear Clip Marker or Marker > Clear Sequence Marker, and choose an option from the submenu:

- **Current Marker** Deletes the marker at the current time.
- **All Markers** Deletes all markers in either the clip or sequence (depending on the view you’re using).
- **Numbered** Deletes a numbered marker from a list of all numbered markers.
Note: You can't remove a sequence marker by dragging it away from the time ruler.

Add comments, chapters, and links to sequence markers

You use the Marker dialog box to navigate through sequence markers and Encore chapter markers, and to read or add data to them. Reviewing marker data with the Marker dialog box is a convenient way to review Clip Notes comments, among other things.

1 In a Timeline panel, double-click a sequence marker, or Encore chapter marker, to open the Marker dialog box.

   You can open the Marker dialog box when you set the marker by double-clicking the Set Encore Chapter Marker button or Set Unnumbered Marker button in a Timeline panel.

2 Set any of the following options:

   Name Type a name for the marker.

   Duration Drag the duration value or click the value to highlight it, type a new value, and press Enter/Return. When using markers for URL links and chapter markers, you can set sequence markers to be longer than one frame in duration. You might do this, for example, when setting markers in Premiere Pro that you will convert to cue points in FLV files. In a Timeline panel, a thin white bar extends from the right side of a sequence marker icon to indicate its duration.

   Comments Type a comment you want associated with the marker. Also, Clip Notes comments, if any, appear in this field.

   Encore Chapter Marker Check this box if you want to make the marker an Encore chapter marker.

   Web Link Check this box if you want to make the marker a hyperlink.

   URL This field is enabled only when Web Link is checked. Enter the address of the web page you want to open.

   Note: A sequence marker can contain a web address (URL). When the movie is included in a web page and the marker is reached in the movie, the web page automatically opens. Web links work only with supported formats such as QuickTime.

   Frame Target This field is enabled only when Web Link is checked. Enter the target frame for a web page if using an HTML frameset.

   Flash Cue Point Check this box to make the marker a cue point in Adobe Flash.

   Type This field is enabled only if Flash cue Point is selected. Check Event to create a Flash Cue Point marker that will trigger an event. Check Navigation to create a Flash Cue Point marker that will be used for navigation only.

   Plus and Minus buttons Click Plus (+) to add a Flash cue point, and to give it a name and value. Click Minus (-) to remove a Flash Cue point.

   Name This field is enabled only if Flash Cue Point is selected. Type a name for your Flash cue point.

   Value This field is enabled only if Flash Cue Point is selected. Type a value for your Flash cue point.

3 To enter comments or specify options for other sequence markers, click Prev or Next.

   Note: DVD authoring programs such as Encore adhere to DVD guidelines that restrict the proximity of chapter links. When setting markers for use as chapter links, make sure to space them at least 15 frames apart, or by the amount required by your authoring software. Otherwise, your authoring program may move the chapter links automatically.
Sharing markers with After Effects, Encore, and Flash

You can share markers between Premiere Pro, Adobe Encore, and Adobe Flash in any of the following ways.

- When you import a Premiere Pro project into After Effects, After Effects converts the sequence markers to composition markers.

- When you copy a sequence from a Premiere Pro Project panel and paste it into After Effects, the resulting composition keeps the sequence markers as composition markers, and the clip markers as layer markers. The copy-and-paste operation therefore preserves the markers in the way you would expect.

- When you export a sequence from Premiere Pro through Adobe Media Encoder into a container format, such as AVI, the sequence markers are saved into the file as XMP temporal metadata. When you use the video file as the source for a layer, After Effects converts these sequence markers to layer markers.

- When you create an After Effects composition through Dynamic Link in Premiere Pro, After Effects does not preserve the sequence markers and clip markers.

- Encore chapter markers added to a sequence in Premiere Pro will appear as chapter markers in Encore when the host clip is exported from Premiere Pro using the File > Adobe Dynamic Link > Send To Encore command.

- Sequence markers in clips exported from Premiere Pro appear as cue points in Adobe Flash projects if they contain text in their Chapter fields. The cue point data in the Chapter field of a sequence marker in Premiere Pro will be encoded as XML. For the XML protocol required, see Flash Help.

  Note: You must add text to a chapter marker in Adobe Premiere Pro for that chapter marker to appear as a cue point in Adobe Flash projects.

More Help topics

Working with markers and cue points

Add Encore chapter markers

You can add Encore chapter markers to any sequence in Premiere Pro. Encore reads these markers as chapter points when you export the sequence to Encore using File > Adobe Dynamic Link > Send To Encore. In Encore, you can link chapter points to buttons in menus. Also, viewers can use the chapter advance buttons on their DVD remote controls to navigate through chapter points.

Premiere Pro automatically places an Encore chapter marker, labeled Chapter 1, at the beginning of each sequence you create. You can rename this chapter marker in Encore.

You can name Encore markers as you place them. The name you enter in Premiere Pro appears as the label for a button in the main menu or scenes menu in Adobe Encore.

  Note: Encore no longer imports Premiere Pro sequence markers as chapter points. For projects created with earlier versions of Premiere Pro, you must replace sequence markers with Encore markers if you want to retain those chapter points in discs made from the project.

1 In a Timeline panel, move the current-time indicator to the location where you want to set the marker.

  Note: In Encore the Play button on each main menu template automatically links to the start point of the time ruler. You need not place a marker there unless you want it listed in the scenes menu.

2 Click the Set Encore Chapter Marker button.
To quickly place a marker, you can right-click (Windows) or Control-click (Mac OS) in the time ruler and choose the type of marker you want to set at the current-time indicator.

3 In the time ruler, double-click the Encore Chapter Marker you created. The Marker dialog box opens.

4 Type a name for the marker. Keep the name short so that it fits in the menu and does not overlap another button. (You can adjust the name later, in Encore.)

5 Click OK.
Chapter 9: Editing Audio

Working with audio

About audio
In Premiere Pro, you can edit audio, add effects to it, and mix as many tracks of audio in a sequence as your computer system can handle. Tracks can contain mono, stereo, or 5.1 surround channels.

To work with audio, you must first import it into a project or record it directly to a track. You can import audio clips or video clips that contain audio.

After the audio clips are in a project, you can add them to a sequence and edit them just like video clips. You can also view the waveforms of audio clips and trim them in the Source Monitor before adding the audio to a sequence. You can adjust volume and pan/balance settings of audio tracks directly in the Timeline or Effect Controls panels, and you can use the Audio Mixer to make mixing changes in real time. You can also add effects to audio clips in a sequence. If you are preparing a complex mix with many tracks, consider organizing them into submixes and nested sequences.

If you have Adobe Soundbooth, you can use the Edit In Adobe Soundbooth command to send an audio file to Adobe Soundbooth for advanced editing.

More Help topics
“Specify the default audio device” on page 44
“Specify ASIO device settings (Windows only)” on page 44

Audio Basics
Working With Audio
“About recording audio” on page 211
“Adjusting gain and volume” on page 216
“About channels in audio clips” on page 196
“Set sample-based audio In and Out points” on page 208
“About editing audio in Adobe Soundbooth” on page 234

About audio tracks in a sequence
A sequence can contain any combination of the following audio tracks:

Mono (monophonic) Contains one audio channel.
Stereo Contains two audio channels (left and right).
5.1 Contains three front audio channels (left, center, and right), two rear or surround audio channels (left and right), and a low-frequency effects (LFE) audio channel routed to a subwoofer speaker.

You can add or delete tracks at any time. Once a track is created, you can’t change the number of channels it uses. A sequence always contains a master track that controls the combined output for all tracks in the sequence. The master
track’s format, the number of audio tracks in a sequence, and the number of channels in the audio tracks is specified in the Tracks panel of the New Sequence dialog box.

A sequence can contain two types of audio tracks. Regular audio tracks contain actual audio. Submix tracks output the combined signals of tracks or sends routed to it. Submix tracks are useful for managing mixes and effects.

Although each sequence is created with the designated number of audio tracks in a Timeline panel, Premiere Pro automatically creates new audio tracks when you drop an audio clip below the last audio track in a Timeline panel. This feature is useful if the number of audio clips that you’re stacking exceeds the number of available tracks in a sequence, or if the number of channels in an audio clip doesn’t match the number of channels in the default audio tracks. You can also add tracks by right-clicking a track header and choosing Add Tracks, or by choosing Sequence > Add Tracks.

Premiere Pro creates new audio track to match channel format of clip dragged to Timeline panel.

More Help topics
“Review project settings” on page 49
“Work with submixes” on page 231
“Work with tracks” on page 130

About channels in audio clips
Clips can contain one audio channel (mono), two audio channels—left and right (stereo), or 5 audio surround channels with a low-frequency effects audio channel (5.1 surround). Although a sequence can accommodate any combination of clips, all the audio is mixed to the track format (mono, stereo, or 5.1 surround) of the master track.

Premiere Pro lets you change the track format (the grouping of audio channels) in an audio clip. For example, sometimes you may want to apply audio effects differently to the individual channels in a stereo or 5.1 surround clip. You can change the track format in stereo or 5.1 surround clips so that the audio is placed on separate mono tracks when the clips are added to a sequence.

Note: You can change a master clip’s track format only before you add an instance of the clip to a sequence.

Premiere Pro also lets you remap the output channels or tracks for a clip’s audio channels. For example, you can remap the left channel audio in a stereo clip so that it’s output to the right channel.

More Help topics
“View audio data” on page 200
“Break a stereo track into mono tracks” on page 205
“Map audio channels” on page 201

Last updated 11/6/2011
Mixing audio tracks and clips

Mixing is blending and adjusting the audio tracks in a sequence. Sequence audio tracks can contain many audio clips, and the audio tracks of video clips. Actions you perform when mixing audio can be applied at various levels within a sequence. For example, you can apply one audio level value to a clip and another value to the track that contains the clip. In addition, a track that contains the audio for a nested sequence may already contain volume changes and effects applied to the tracks in the source sequence. Values applied at all of these levels are combined for the final mix.

You can modify an audio clip by applying an effect to the clip or to the track that contains the clip. Consider applying effects in a planned, systematic way to avoid redundant or conflicting settings on the same clip.

Chris and Trish Meyer provide an overview on the Artbeats website of how to mix and time multiple audio tracks for maximum clarity and story-telling impact.

More Help topics
“Record an analog source” on page 214
“Applying audio effects to clips” on page 222

Processing order for audio

As you edit sequences, Premiere Pro processes audio in the following order, from first to last:

• Gain adjustments applied to clips by using the Clip > Audio Options > Audio Gain command.
• Effects applied to clips.
• Track settings, which are processed in the following order: Pre-fader effects, pre-fader sends, mute, fader, meter, post-fader effects, post-fader sends, and then pan/balance position.
• Track output volume from left to right in the Audio Mixer, from audio tracks to submix tracks, ending at the master track.
  Note: The default signal path can be modified by sends or by changing a track’s output setting.

More Help topics
“Route tracks with sends” on page 232
**Audio Mixer overview**

In the Audio Mixer, you can adjust settings while listening to audio tracks and viewing video tracks. Each Audio Mixer track corresponds to a track in the timeline of the active sequence and displays the timeline audio tracks in an audio console layout. Each track is labeled near the top of the Audio Mixer, and you can rename a track by double-clicking its name. You can also use the Audio Mixer to record audio directly into a sequence’s tracks.

By default, the Audio Mixer displays all audio tracks and the master fader, and the VU meters monitor output signal levels. The Audio Mixer represents the tracks in the active sequence only, not all project-wide tracks. If you want to create a master project mix from multiple sequences, set up a master sequence and nest other sequences within it.
The Audio Master Meters panel duplicates the audio display of the Audio Mixer Master Meters. You can open a separate Audio Master Meters panel and dock it anywhere in your workspace. The Audio Master Meters panel allows you to monitor audio even when the full Audio Mixer is not visible or when the Master Fader section is scrolled out of view.

More Help topics
“Record an analog source” on page 214
“Working with VST effects” on page 224

Modify the Audio Mixer
❖ Choose any of the following from the Audio Mixer menu:

• To display or hide specific tracks, choose Show/Hide Tracks, use the options to mark the tracks you want to see, and click OK.

• To display hardware input levels on the VU meters (not track levels in Premiere Pro), choose Meter Input or inputs Only. If this option is chosen, you can still monitor audio in Premiere Pro for all tracks that aren’t being recorded.

• To display time in audio units instead of video frames, choose Show Audio Time Units. You can specify whether to view samples or milliseconds by changing the Audio Display Format option in the General tab of the Project Settings dialog box. The Show Audio Time Units option affects the time displays in the Audio Mixer, Source panel, Program panel, and Timeline panel.

• To display the Effects And Sends panel, click the Show/Hide Effects And Sends triangle along the left side of the Audio Mixer.

Note: If you can’t see all the tracks, resize the Audio Mixer or scroll horizontally.

• To add an effect or send, click the Effect Selection or Send Assignment Selection triangle in the Effects And Sends panel. Then choose an effect or send from the menu.

Monitor specific tracks in the Audio Mixer
❖ Click the Solo Track button for the corresponding tracks.

Only the tracks with the Solo Track button enabled are monitored during playback.
Note: You can also silence a track using the Mute Track button.

Open the Audio Master Meters panel
❖ Choose Window > Audio Master Meters.

Customize a VST effect in an options window
1 Apply a VST plug-in effect to a track in the Audio Mixer.
2 Double-click the effect in the Effects And Sends panel. Premiere Pro opens a separate VST editing window.
3 Customize the effect with the option controls.

View audio data
To help you view and edit the audio settings of any clip or track, Premiere Pro provides multiple views of the same audio data. You can view and edit volume or effect values for either tracks or clips in the Audio Mixer or in a Timeline panel. Make sure that the track display is set to Show Track Keyframes or Show Track Volume.

In addition, audio tracks in a Timeline panel contain waveforms, which are visual representations of a clip’s audio over time. The height of the waveform shows the amplitude (loudness or quietness) of the audio—the larger the waveform, the louder the audio. Viewing the waveforms in an audio track is helpful for locating specific audio in a clip.

To view a waveform, expand the audio track by clicking the triangle next to the audio track name.

Click triangle to expand audio track and view audio waveform.

More Help topics
“Audio Mixer overview” on page 198
“About Timeline panels” on page 127

View audio clips
You can view an audio clip’s Volume, Mute, or Pan time graphs and its waveform in a Timeline panel. You can also view an audio clip in the Source Monitor, which is useful for setting precise In and Out points. You can also view sequence time in audio units instead of frames. This setting is useful for editing audio at smaller increments than frames.
❖ Do any of the following:
• To view the audio waveform of a clip in a Timeline panel, click the triangle to the left of the audio track name and click the Set Display Style icon under the Toggle Track Output icon. Then choose Show Waveform.
• To view an audio clip in the Source Monitor when the clip is in a Timeline panel, double-click the clip.
• To view an audio clip in the Source Monitor when the clip is in the Project panel, double-click the clip, or drag the clip to the Source Monitor. If a clip contains video and audio, you can view its audio in the Source Monitor by clicking the Output button and selecting Audio Waveform.
View time in audio time units

❖ In the Audio Mixer, Program Monitor, Source Monitor, or Timeline panel, choose Show Audio Time Units from the panel menu.

To see more volume detail when viewing an audio waveform in a Timeline panel, increase the track height. To see more time detail, view time in audio units.

Making quick audio adjustments

Although Premiere Pro includes a full-featured audio mixer, there are times when you may not need many of the options. For example, you might be creating a rough cut from video and audio captured together from DV footage, output to stereo tracks. In such a case, follow these guidelines:

• Start with the Master meters and volume fader in the Audio Mixer. If the audio is too far below 0 dB or too high (the red clipping indicator appears), adjust the level of clips or tracks as needed.

• To temporarily silence a track, use the Mute Track button in the Audio Mixer or the Toggle Track Output icon in a Timeline panel. To temporarily silence all other tracks, use the Solo button in the Audio Mixer.

• When making audio adjustments of any kind, determine whether the change should be applied to the entire track or to individual clips. Audio tracks and clips are edited in different ways.

• Use the Show/Hide Tracks command in the Audio Mixer menu to display only the information you want to see and save screen space. If you aren’t using effects and sends, you can hide them by clicking the triangle at the left edge of the Audio Mixer.

More Help topics

“Adjusting gain and volume” on page 216

“Mix tracks in the Audio Mixer” on page 219

Working with clips, channels, and tracks

Map audio channels

Mapping the audio channels in clips determines the type and number of audio tracks in which they appear in a sequence. Also, mapping channels determines their destination channels within the master track, and therefore in the final output file. For example, if you map channels 1 and 2 in a stereo clip to the Left-Front and Right-Front channels in a 5.1-channel master track, the two source channels appear as a single 5.1-channel track when placed into a sequence. They feed the Left-Front and Right-Front channels of the master track. When the final output is played through a 5.1-channel surround sound system, the original two channels play through the Left-Front and Right-Front speakers, respectively.

To learn more about mapping audio channels, see the video tutorial, Audio Channel Mapping In Premiere Pro CS3 on the Creative COW website.
By default, clip audio channels are mapped to the master track when they are captured or brought into a project. You can specify how Premiere Pro maps them by selecting a Default Track Format in Audio Preferences. You can also define how clip audio channels are mapped after bringing them into a project. Select Clip > Audio Options > Source Channel Mappings. You can simultaneously apply this command to multiple clips in the Project panel. When the command is applied, the following controls are available in the Source Channel Mappings dialog box:

**Track Format** Defines the type of track in which the clip audio channels are presented when a clip is added to a sequence—Mono, Stereo, Mono As Stereo, or 5.1.

- **Mono** Maps the source audio channels so that they’re placed on separate mono audio tracks. For example, when you select Mono from the Default Track Format menu, Premiere Pro maps each source channel to a separate mono track on capture or import. If you capture from a stereo source with this setting, Premiere Pro maps each of the source channels to a separate monaural track. You can apply the Mono track format to clips containing any number of audio channels. Importing a file containing 5.1 channels maps them to six audio tracks. When you add the clip to the sequence, the clips on the separate mono tracks remain linked together.

- **Stereo** Maps the source audio channels so that paired channels are placed on stereo audio tracks. You can apply the Stereo track format to clips containing any number of audio channels. If the clip doesn’t contain an even number of channels, a silent channel is created. The silent channel is paired with the unpaired channel when the clip is added to a sequence.

- **Mono As Stereo** Maps the source audio channels so each is placed on a stereo audio track. Premiere Pro duplicates the audio from each mono source channel and places it in the left and right channels of a stereo track. You can apply the Mono As Stereo format to clips containing any number of audio channels.

- **5.1** Maps the source audio channels so that one or more groups of six channels are placed into separate 5.1 surround audio tracks. If the number of source channels is not a multiple of six, Premiere Pro creates a 5.1 surround audio track with silence on one or more channels.

**Enable** Enables or disables an audio source channel. When you add a clip to a sequence, only the enabled channels are added to a Timeline panel. Disabling a source channel also prevents you from swapping its output channel with another source channel.

**Source Channel** Lists the original channels of audio in the clip.

**Track** Displays the order of the sequence audio track where each channel is placed.

*Note: Under Track, the numbers don’t correlate with the actual audio track numbers.*

**Channel** Displays the channel type and speaker location to which the source channel is mapped.

**Playback button and slider** Lets you preview the audio of the selected source channel. You can preview a source channel whether it’s enabled or not. The playback button and slider is unavailable if you’re applying the Source Channel Mappings command to multiple master clips.

Map source audio channels before adding a clip to a sequence. If you map a clip after it has been added to a sequence, you can swap only the output tracks and channels between source channels. The Track Format and Enable controls are unavailable. The configuration of the master clip cannot conflict with instances of the master clip already in a sequence.

**More Help topics**

Creative COW Audio Channel Mapping In Premiere Pro CS3

**Audio channel icons** These icons appear in the Source Channel Mappings dialog box, and in the Audio Output Mapping dialog box.
The following icons indicate channel mapping for stereo mixes:

- Left stereo channel
- Right stereo channel

The following icons indicate channel mapping for 5.1 surround mixes:

- Left front channel
- Right front channel
- Left surround channel
- Right surround channel
- Center front channel
- Low frequency effects channel

**Map audio channels in a clip**

1. Select one or more clips containing audio in the Project panel and choose Clip > Audio Options > Source Channel Mappings.

   **Note:** If you select more than one audio clip, make sure that the track format is the same for all the selected clips.

2. In the Source Channel Mappings dialog box, do any of the following:
   - To map the audio to a different track format, click the format you want (Mono, Stereo, Mono As Stereo, or 5.1).
   - To enable or disable an audio channel, select or deselect the Enable option for a source channel. When a clip is added to a sequence, only the enabled channels are added to a Timeline panel.
   - To map a source channel to a different output track or channel, drag a track or channel icon to another source channel row. This step swaps the output channels or tracks for the two source channels.

   **Note:** When you view a clip with remapped source channels in a Timeline panel, the tracks appear in ascending order. However, the mapping determines their associated source channels.

   - To map less than six source channels to the output channels in 5.1 surround audio, drag the channel icon to another source channel row. Alternatively, click the 5.1 Channel icon until the source channel is mapped to the desired output channel.

3. To preview the audio in a channel, select the source channel and click the Playback button or use the slider.

4. Click OK.

**More Help topics**

“Break a stereo track into mono tracks” on page 205

“Use a mono clip as stereo” on page 206

“Fill Left, Fill Right effects” on page 336

**Map P2 clip audio for export to P2**

You can export audio in P2 sequences back to their original four channels if you map clip audio channels to 5.1 channels correctly. You can export to four channels, for example, if you want to transfer your final output file back to P2 media. Map the channels in your P2 clips before placing them into a sequence, and before using the File > Export To Panasonic P2 command.
Note: If you leave P2 clips at their default mono channel mapping, use them in a sequence with a 5.1 master track, and export that sequence to P2, the exported file contains audio only in the third and fourth channels.

1. Import the clips into a P2 project containing a sequence with a 5.1 master track.
2. In the Project panel, select the clip or clips you want to map.
3. Select Clip > Audio Options > Source Channel Mappings.
4. Under Track Format, click 5.1.
5. If necessary, click the 5.1 channel icons until they map the four source channels in this way:
   - Ch. 1 to Left-Front Channel.
   - Ch. 2 to Right-Front Channel.
   - Ch. 3 to Left-Rear Channel.
   - Ch. 4 to Right-Rear Channel.
6. Click OK.

Map sequence audio channels to audio device hardware channels

You can specify the channel in a target hardware audio device for each channel in a sequence Master track. You map channels in the Audio Output Mapping pane of the Preferences dialog box. Premiere Pro plays each sequence channel through the hardware channel you specify. For example, your project could have a 5.1-channel sequence, but your system hardware might support only two channels. You could specify which of the two hardware channels carries each of the six sequence channels.

16-channel sequences, however, remain mapped to 16 output channels if the selected hardware device has fewer than 16 channels. For example, the selected device could have only two channels. You could then map only the first two channels of a 16-channel sequence to the two hardware channels.

Note: In the Audio Output Mapping pane, you can map sequence channels to any supported hardware device installed in your computer, not only the device currently activated. However, you see and hear the channel mapping you specify for a device only when the device is activated. Mapping sequence audio channels to the device does not activate the device. To activate an audio hardware device, select it in Audio Hardware preferences.

To map sequence channels for a hardware device, you first select the device in the Map Output For menu. The list below the Map Output For menu shows the hardware channels supported by the device chosen. You then map sequence channels to each hardware channel using channel tiles.

For example, if you choose a third-party 16-channel audio device, the list shows 16 hardware channels. If you choose a stereo device, the list shows only two hardware channels. Tiles to the right of each channel name in the list represent the three types of sequence channels you can map to that hardware channel: stereo, 5.1, and 16-channel.

By default, Premiere Pro selects Premiere Pro WDM Sound (Windows), or Built-In (Mac OS) as the device. However, if your computer has a supported third-party audio device installed, it appears in the Map Output For menu. Select the third-party device to make its supported channels appear in the list.

1. Choose Edit > Preferences > Audio Output Mapping (Windows) or Premiere Pro > Preferences > Audio Output Mapping (Mac OS).
2. In the Preferences dialog box, from the Map Output For menu, choose the driver for the device desired. By default, Premiere Pro selects Premiere Pro WDM Sound (Windows) or Built-In (Mac OS).
3. Drag the desired sequence channel tile into line with the desired hardware channel in the list.
4. Click OK.
Extract audio from clips
You can extract audio from clips and generate new audio master clips in a project. The original master clips are preserved. Any source channel mappings, gain, speed, duration, and interpret footage adjustments in the original master clips are applied to the new, extracted audio clips.

1 In the Project panel, select one or more clips containing audio.
2 Choose Clip > Audio Options > Extract Audio.

Premiere Pro generates new audio files containing the extracted audio, with the word “Extracted” added to the end of the filenames.

Render and replace audio
You can select an audio clip in a sequence and generate a new audio clip that replaces the one you selected. The new audio clip contains any editing and effects you applied to the original sequence clip. If you trimmed the original sequence clip, the new clip contains only the trimmed audio instead of the entire audio of the original master clip.

1 Select an audio clip in a sequence.
2 Choose Clip > Audio Options > Render And Replace.

A new audio clip is created and replaces the selected audio clip. The master clip (either audio clip or video clip containing audio) in the Project panel is untouched.

Break a stereo track into mono tracks
The Breakout To Mono command creates mono audio master clips from a clip’s stereo or 5.1 surround audio. Breaking out a stereo clip results in two mono audio clips—one for each channel. Breaking out a 5.1 surround clip results in six mono audio clips—five channels plus the LFE channel. The original master clip is always preserved.

1 In the Project panel, select a clip containing stereo or 5.1 surround audio.
2 Choose Clip > Audio Options > Breakout To Mono.

The resulting clips are given filenames reflecting the name of the original clip, followed by the channel names. For example, a stereo audio clip named Zoom becomes two files named Zoom Left and Zoom Right. The Breakout To Mono command doesn’t create new files, only new master clips with appropriate source channel mapping.

The Breakout To Mono command doesn’t create clips that are linked. To create mono clips that are linked, use the Source Channel Mappings command.

Note: The Breakout To Mono command works on items in the Project panel, not on clips in a sequence in the Timeline panel.

More Help topics
“Map audio channels in a clip” on page 203
“Fill Left, Fill Right effects” on page 336
“Use a mono clip as stereo” on page 206
“Linking multiple audio clips” on page 206
Break all stereo tracks into mono tracks
Premiere Pro can automatically break out individual stereo and surround channels to discrete monaural clips as each clip is captured or imported.
1. Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).
2. In the Source Channel Mapping area, choose Mono from the Default Track Format menu.
3. Click OK.

Use a mono clip as stereo
You may sometimes find it useful to use a mono audio clip as a stereo clip. Using the Source Channel Mappings feature, you can apply a mono clip to a pair of left and right stereo channels.
1. In the Project panel, select a mono clip.
2. Choose Clip > Audio Options > Source Channel Mappings.
3. In the Source Channel Mappings dialog box, select Mono As Stereo.

Important: You can apply the Source Channel Mappings command to a mono clip only in the Project panel, before the clip appears in a Timeline panel. You can’t convert a clip instance to stereo when it’s used in a mono audio track.

More Help topics
“Map audio channels in a clip” on page 203
“Break a stereo track into mono tracks” on page 205
“Fill Left, Fill Right effects” on page 336

Placing sound from one channel of a stereo clip into both channels
If you have a stereo clip with sound recorded in only one channel, or if you have a stereo clip that has sound in one channel that you want to replace with the sound from the other channel, you can use source clip channel mapping, the Fill Left audio filter, or the Fill Right audio filter.

More Help topics
“Map audio channels in a clip” on page 203
“Fill Left, Fill Right effects” on page 336

Linking multiple audio clips
You can link one video clip to multiple audio clips and you can link multiple audio clips together. When you link audio clips in a sequence, you link only the instances of the master clips. The original master audio clips in the Project panel are untouched.

Linked clips remain in sync as you move them or trim them in a Timeline panel. You can apply audio effects, including Volume and Panning effects, to all channels in the linked clips. If you make an edit that moves one of the linked clips without moving the others, out-of-sync indicators appear.
Indicators appear when linked clips are no longer synchronized.

You can display and trim a multi-clip link in the Source Monitor. To view a track in the multi-clip link, choose from the Track menu. You can view and play only one channel at a time in the Source Monitor. If the linked clips contain markers, the Source Monitor timeline displays markers only for the displayed track. If the Source Monitor displays a multi-clip link from the Project panel, you can use the Overlay or Insert buttons to add the linked clips to separate tracks in a Timeline panel.

Choosing track of multi-clip link in Source Monitor

The Effect Controls panel displays all the video and audio tracks in a multi-clip link with the applied effects grouped together by track. You can apply effects from the Effects panel to a specific group in the Effect Controls panel.

Effects applied to audio tracks in multi-clip link displayed in Effect Controls

More Help topics
“Link audio clips” on page 207
“Edit a multi-clip link in the Source Monitor” on page 208

Link audio clips

The audio clips must have the same channel type and each clip must be on a different track. If clips are already linked, such as an audio clip linked to a video clip, they must be unlinked before you can create a multi-clip link.

1 If necessary, select the linked video and audio clips, and choose Clip > Unlink.
2 Do one of the following:
   • Shift-click to select a video clip and more than one audio clip on separate tracks in a Timeline panel.
Shift-click to select more than one audio clip on separate tracks in a Timeline panel. All audio clips must have the same track format (mono, stereo, or 5.1 surround).

3 Choose Clip > Link.

More Help topics
“Group clips” on page 178

Edit a multi-clip link in the Source Monitor
1 In a Timeline panel, double-click a linked clip.
2 Choose a track from the Track menu to display a specific channel.
3 (Optional) Specify the In and Out points for a track.

Specifying the In and Out points for a specific track applies the same amount of trimming to the In and Out points of the other linked tracks. The In and Out points of linked tracks with different durations will be different. The In and Out points of linked clips are the same only if they have identical durations.

More Help topics
“Linking multiple audio clips” on page 206

Editing audio in a Timeline panel

Set sample-based audio In and Out points

In and Out points are set at timebase divisions—that is, between video frames. Although frame-based edits are usually adequate for audio as well, some audio edits require greater precision. For example, you may want to place an In point between two words in a sentence, but the tiny division between words doesn’t conveniently fall between frames. Fortunately, digital audio isn’t divided into frames, but into audio samples, which occur far more frequently. By switching the Source Monitor’s or sequence’s time ruler to audio samples, you can set more precise audio In and Out points.

Source Monitor set to display audio units for more precise editing of an audio clip
More Help topics
“Trim with Trim-in and Trim-out tools” on page 168

Switch a time ruler to audio units in the Source or Program Monitor
❖ In the Source or Program Monitor panel menu, choose Show Audio Time Units.

Navigate audio in sample view
1 Switch the time ruler in the Source Monitor or Timeline panel to audio units.
2 To navigate, do one of the following:
   • Drag the current-time indicator in the time ruler to navigate smoothly through the clip.
   • Click the Step Forward or Step Back buttons to move the current-time indicator one audio sample at a time.
3 To zoom in or out, drag either end of the viewing area bar in the time ruler of the Source Monitor or Timeline panel.

Trim audio in sample view in a Timeline panel
1 In a Timeline panel menu, choose Show Audio Time Units. The time rulers in a Timeline panel and Program Monitor switch to a sample-based scale.
2 If necessary, expand the audio track containing the clip you want to edit, click the Set Display Style button, and choose Show Waveform.
3 View the audio In point or Out point of the clip you want to edit in detail by dragging the zoom slider to the right.
4 Trim the clip by doing one of the following:
   • To adjust the In point, position the pointer over the left edge of the clip’s audio so that the trim head tool appears, and drag left or right.
   • To adjust the Out point, position the pointer over the right edge of the clip’s audio so that the trim tail icon appears, and drag left or right.
5 Use the waveform display or play the audio to make sure that you adjusted the In and Out points properly.

Link and unlink video and audio clips
In the Project panel, clips that contain both video and audio appear as a single item, represented by . When you add the clip to the sequence, however, the video and audio appear as two objects, each in its appropriate track (provided you specified both the video and audio sources when adding the clip).

The video and audio portions of the clip are linked so that when you drag the video portion in a Timeline panel, the linked audio moves with it, and vice versa. For this reason, the audio/video pair is called a linked clip. In a Timeline panel, each part of the linked clip is labeled with the same clip name, which is underlined. The video is marked [V] and the audio is marked [A].

Ordinarily, all editing functions act on both parts of a linked clip. When you want to work with the audio and video individually, you can unlink them. When you do, you can use the video and audio as though they were not linked; even the clip names no longer appear underlined or bear the [V] and [A] labels. Even so, Premiere Pro keeps track of the link. If you relink the clips, they indicate whether they have been moved out of sync, and by how much. You can have Premiere Pro automatically resynchronize the clips.

You can also create a link between previously unlinked clips. This is particularly useful if you need to synchronize video and audio that were recorded separately.
Note: You can link video only to audio—you cannot link a video clip to another video clip. You can link a video clip to multiple audio clips, or multiple audio clips together.

More Help topics
“Linking multiple audio clips” on page 206

Link or unlink video and audio
❖ Do any of the following:
  • To link video and audio, Shift-click a video and audio clip to select them both, and then choose Clip > Link.
  • To unlink video and audio, select a linked clip and choose Clip > Unlink.

Though the audio and video are unlinked, they are both still selected. Reselect either clip to use it separately.

Edit tracks of linked clips individually
❖ Alt-click/Option-click either part of a linked clip, and then use any editing tool. When you are finished editing the clip, you can reselect (click) the clip to edit it as a linked clip again.

Automatically synchronize clips that were moved out of sync
1 Right-click/Control-click the number that appears at the In point in a Timeline panel of the out-of-sync video or audio clip. (The number indicates the amount of time the clip is out of sync with its accompanying video or audio clip.)
2 Choose one of the following options:
   Move Into Sync Shifts the selected video or audio part of the clip in time to restore sync. Move Into Sync moves the clip without regard to adjacent clips and overwrites any clips to regain sync.
   Slip Into Sync Performs a slip edit to restore sync without moving the clip’s position in time.

If you want to synchronize multiple clips rather than restore audio and video sync, use the Clip > Synchronize command. (See “Synchronize clips” on page 146.)

Create split edits
Ordinarily, you set one In point and one Out point for a source clip. Even if it’s a linked clip (a clip containing video and audio tracks), In and Out points apply to both tracks of the clip. Set in a sequence, the audio and video of the standard clip appear at the same time. Sometimes you want to set the video and audio In or Out points independently, however, in order to create split edits (also known as L-cuts and J-cuts). When placed in a sequence, a clip trimmed for a split edit will have its audio appear before its video, or its video before its audio.

Although it’s common to create split edits after clips are assembled into a rough cut, it’s possible to trim clips for split edits in the Source Monitor before adding them to the sequence.

A. Clip trimmed for J-cut  B. Clip trimmed for L-cut

Last updated 11/6/2011
Create a split edit

1. If necessary, click the triangle to the left of each track name in a Timeline panel to expand the audio tracks you want to adjust.
2. Select one of the clips involved in the split edit, and choose Clip > Unlink. Repeat for the other clip.
3. Select the Rolling Edit tool from the Tools panel.
4. Starting at the audio edit point between the two clips, drag left or right.

Note: If nothing happens, make sure that before you start dragging, you position the pointer over the visible audio edit point, not over an applied audio transition.

Set source In and Out points for a split edit

1. Open a clip in the Source Monitor, and set the current time to the frame you want to set as a video or audio In or Out point.
2. In the Source Monitor, choose Marker > Set Clip Marker, and select Video In, Video Out, Audio In, or Audio Out.
3. Set the remaining video and audio In and Out points. (When you add the clip to a sequence, the video portion starts and ends at different times than the audio.)

Recording audio

About recording audio

You can record to an audio track in a new sequence or record to a new audio track in an existing sequence. The recording is saved as an audio clip that’s added to your project.

Before recording audio, make sure that your computer has sound inputs. Premiere Pro supports ASIO (Audio Stream Input Output) devices (Windows) and Core Audio devices (Mac OS). Many devices have connectors for connecting speaker, microphone cables, and breakout boxes.

If your computer has an ASIO or Core Audio device for connecting sound input devices, make sure that the sound device settings and input volume level options are properly set. Refer to your operating system’s Help for details.

In Premiere Pro, set the default device options in the Audio Hardware Preferences for specifying the input channel used when recording.

Once you connect input devices and make all preliminary settings, you can use the Audio Mixer in Premiere Pro to record audio. Use controls in the Audio Mixer to adjust the monitoring levels. An audio clip is created from the recording and is added to both the Timeline and Project panels.

More Help topics

“Record an analog source” on page 214
“Audio Hardware preferences” on page 15

Capturing analog audio

If you want to use audio that isn’t yet in digital form (for example, from an analog cassette or a live microphone), you need to digitize it through an audio or audio/video digitizer/capture card.
The quality of digitized audio and the size of the audio file depend on the sample rate (the number of samples per second) and bit depth (the number of bits per sample) of the digitized audio. Also, stereo audio requires twice as much disk space as mono audio. These parameters, controlled in the Capture section of the Project Settings dialog box, determine how precisely the analog audio signal is represented in digital form. Higher sample rates and bit depths reproduce sound at higher levels of quality, but with correspondingly larger file sizes. Capture audio at the highest quality settings your computer can handle, even if those settings are higher than the settings you’ll specify for final export or playback. This provides headroom, or extra data, that helps preserve quality when you adjust audio gain or apply audio effects such as equalization or dynamic range compression/expansion. Although the DV format can record two independent stereo audio pairs, Premiere Pro can capture only one stereo pair. It may be possible to select either stereo pair 1, stereo pair 2, or a mix of both, depending on the DV hardware you use. For details, see the documentation for the DV hardware.

**Set the location for captured audio**

1. Choose Edit > Preferences > Scratch Disks (Windows) or Premiere Pro > Preferences > Scratch Disks (Mac OS).
2. For Captured Audio, select a location and click OK.

**Record a voice-over**

1. Connect the microphone to the mic-level input jack on the computer or sound card. If necessary, choose Edit > Preferences > Audio Hardware (Windows) or Premiere Pro > Preferences > Audio Hardware (Mac OS) to configure the input device.

   *Check the documentation for your computer or sound card to determine whether the microphone jack is for a monaural or stereo microphone. Use the appropriate microphone for the jack. Noise, the loss of a channel, intermittent sound, and no sound all can result from plugging a mono microphone into a stereo jack or a stereo microphone into a mono jack.*

2. If you want to preview a Timeline panel as you record, position the current-time indicator in a Timeline panel a few seconds before the time when you want the voice-over to begin.
3. To prevent feedback and echo, turn off your computer speakers.
4. In the Audio Mixer, click the Record Enable button for any tracks on which you want to record audio. If you are using a mono microphone plugged into a mono jack on your computer or sound card, it is often best to record to a mono audio track.
In the Audio Mixer, click the Record button for the sequence. Premiere Pro prepares the sequence for recording but moves the playhead only when you press the Play button.

Select Meter Input(s) Only in the Audio Mixer menu to meter only the sound card’s inputs.

Test the input levels by speaking into the microphone.

When you finish testing, deselect Meter Input(s) Only to meter the project’s audio tracks also.

Speak into the microphone again. Watch the Audio Mixer level meters to ensure that the input levels for record-enabled tracks are high but not clipping.

Click the Play button in the Audio Mixer, and then start speaking the voice-over. The Play button changes to the Stop button.

When you are done speaking, press Stop.

Premiere Pro records the voice-over to a WAV file located on the scratch disk specified by the Captured Audio setting in Preferences.

More Help topics
“About audio” on page 195
“Audio Hardware preferences” on page 15
Premiere Pro Wikia: Setting up a USB microphone for use with Premiere Pro on Windows XP
“Specify scratch disks to improve system performance” on page 45
Record an analog source
You can record audio from an analog source device, such as a cassette deck or turntable.

1. Connect the analog source to the appropriate input jack on the computer or sound card. If necessary, choose Edit > Preferences > Audio Hardware (Windows) or Premiere Pro > Preferences > Audio Hardware (Mac OS) to configure the input device.

2. If you want to preview a Timeline panel as you record, position the current-time indicator in a Timeline panel a few seconds before the time when you want the recording to begin.

3. In the Audio Mixer, click the Record Enable button for any tracks on which you want to record audio.

4. In the Audio Mixer, click the Record button for the sequence. Premiere Pro prepares the sequence for recording but moves the playhead only when you press the Play button.

5. Select Meter Input(s) Only in the Audio Mixer panel menu to meter only the sound card’s inputs.

6. Test the input levels by playing a selection from the analog source.

7. When you finish testing, deselect Meter Input(s) Only in the Audio Mixer panel menu to meter the project’s audio tracks also.

8. Play a selection from the analog source again. Watch the Audio Mixer level meters to ensure that the input levels for record-enabled tracks are high but not clipping.

9. Click the Play button in the Audio Mixer, and then press Play on the source device.

More Help topics
“About audio” on page 195

Preparing the audio input channel for recording
When you enable recording for a track, the track can record from the Default Device channel specified in the Audio Hardware section of the Preferences dialog box. This dialog box includes the ASIO Settings button (Windows only), which you use to enable audio inputs connected to the computer. Submix and master tracks always receive audio from tracks within the sequence, so recording and track input options are unavailable for them.

More Help topics
“Specify the default audio device” on page 44
“Specify ASIO device settings (Windows only)” on page 44

Record audio
After you set up the audio hardware on your computer and specify the input audio device in Premiere Pro Audio Hardware Preferences, you’re ready to record.

1. Make sure that the input device (microphone or other audio device) is connected properly to the computer.

2. In the Audio Mixer, click the Enable Track For Recording icon for the track into which you want to record audio.

3. (Optional) If necessary, add an audio track appropriate for the number of channels you will record. For example, if you’re recording voice with a single monaural microphone, you should record to a mono audio track. See “Work with tracks” on page 130.

4. Choose the recording input channel from the Track Input Channel menu.
USING ADOBE PREMIERE PRO CS4
Editing Audio

Note: The Track Input Channel menu appears after you click the Enable Track For Recording icon.

5 Repeat steps 3 and 4 as necessary if you’re recording to multiple tracks.

6 (Optional) Create a new sequence.

Note: It’s also possible to record to an existing sequence. Doing so is useful for recording voice-overs. You can record your voice while watching the playback of the sequence. When you record voice-overs to an existing sequence, it’s good practice to click the Solo Track icon in the Audio Mixer for the track that you’re recording to. Clicking the icon mutes the other audio tracks.

7 (Optional) Select the audio track that you want to record to.

8 (Optional) Adjust the levels on the input device to achieve the proper recording level.

9 Click the Record icon at the bottom of the Audio Mixer to enter Record mode.

10 Click the Play button to start recording.

11 If necessary, adjust the track volume slider up (louder) or down (quieter) as you record to maintain the monitor level you want.

The red indicators at the top of the VU meters light up if the audio is clipped. Make sure that the audio level isn’t loud enough to cause clipping. Generally, loud audio registers near 0 dB, and quiet audio registers around -18 dB.

12 Click the Stop icon to stop recording.

The recorded audio appears as a clip in the audio track and as a master clip in the Project panel. You can always select the clip in the Project panel and rename or delete it.

Mute input during recording
Muting input can prevent feedback or echo when the computer is connected to speakers.

1 Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).

2 Select Mute Input During Timeline Recording.

Adjusting volume levels

Monitor volume level from Timeline, or Program Monitor
You can monitor audio levels for clips in a Timeline panel.

1 If the Audio Master Meters panel is not open, select Window > Audio Master Meters.

2 Select the Program Monitor or a Timeline panel.

3 Do one of the following:
   - Select a Timeline panel, and press Space,
   - In the Program Monitor, click the Play Stop Toggle (Space) button.

The Audio Master Meters panel displays the audio level for the Timeline.
**Specify whether to play audio while scrubbing**

By default Premiere Pro plays the audio when you scrub any clip or sequence containing audio in the Source Monitor, Program Monitor, or a Timeline. You can change this setting, if you prefer silent scrubbing.

1. Select Edit > Preferences > Audio (Windows), or Premiere Pro > Preferences > Audio (Mac OS).
2. Check or deselect Play Audio While Scrubbing, depending on the option desired.
3. Click OK.

**Adjusting gain and volume**

*Gain* generally refers to the input level or volume in clips. *Volume* generally refers to the output level or the volume in sequence clips or tracks. You can set gain or volume levels to make levels more consistent among tracks or clips, or to change the volume of a track or clip. Keep in mind, however, that if the level of an audio clip was set too low when it was digitized, increasing the gain or volume might simply amplify noise. For best results, follow the standard practice of recording or digitizing source audio at the optimum level; this practice allows you to concentrate on adjusting track levels.

You use the Audio Gain command to adjust the gain level for one or more selected clips. The Audio Gain command is independent of the output level settings in the Audio Mixer and Timeline panels, but its value is combined with the track level for the final mix.

You can adjust the volume for a sequence clip in the Effect Controls or Timeline panels. In the Effect Controls panel, you use the same methods to adjust the volume that you use to set other effect options. It’s often simpler to adjust the Volume effect in a Timeline panel.

You control track output levels in the Audio Mixer or a Timeline panel. Although you control track levels primarily through the Audio Mixer, you can also do so using audio track keyframes in a Timeline panel. Because track keyframes represent mixer automation settings, they affect output only if automation is set to Read, Touch, or Latch.

You can adjust the gain for an entire sequence with the Normalize Master Track command.

**More Help topics**

“About recording audio changes” on page 225

**Normalize one or more clips**

1. Do one of the following:
   - You can adjust the gain of a master clip so that all instances of the clip added to a Timeline panel have the same gain level. Select the master clip in the Project panel.
   - To adjust the gain of just one instance of a master clip already in a sequence, select the clip in a Timeline panel.
   - To adjust the gain of more than one master clip or clip instance, select the clips in a Project panel or sequence. In a sequence, Shift-click the clips to select them. In a Project panel, Shift-click to select contiguous clips, or Ctrl-click (Windows) or Command-click (Mac OS) to select non-contiguous clips.
2. Choose Clip > Audio Options > Audio Gain.

The Audio Gain dialog box opens and Premiere Pro automatically calculates the peak amplitude of the selected clips, reporting the calculated value in the Peak Amplitude field. Once calculated, this value is stored for the selection. You can use this value as a guide for the amount to adjust gain.
3 Select one of the following, set its value, and then click OK:

**Set Gain To** The default value is 0.0 dB. This option allows the user to set gain to a specific value. This value is always updated to the current gain, even when the option is not selected and the value appears dimmed. For example, when the second option, Adjust Gain By, is used to adjust the gain by -1 dB, the Set Gain To value would also update to show the resulting gain level. When the Audio Gain dialog is opened for selected clips that have already had their gain adjusted, the current gain value is displayed in this field.

**Adjust Gain By** The default value is 0.0 dB. This option allows the user to adjust gain by + or - dB. Entering a value other than zero in this field automatically updates the Set Gain To dB value to reflect the actual gain value applied to the clip.

**Normalize Max Peak To** The default value is 0.0 dB. Users can set this to any value below 0.0 dB. For example, a user may want to allow for headroom and set this to -3 dB. This normalization option adjusts the maximum peak amplitude in the selected clips to the user-specified value. For example, a clip with a peak amplitude of -6 dB will have its gain adjusted by +6 dB if Normalize Max Peak To is set to 0.0 dB. For a multiple-clip selection, the clip with the maximum peak will be adjusted to the user-specified value, while the other clips will be adjusted by the same amount, preserving their relative gain differences. For example, assume clip one has a peak of -6 dB, and clip two has a peak of -3 dB. Since clip two has the greater peak value, it will be adjusted by +3 dB to boost it to the user-specified gain of 0.0 dB, while clip one also will be adjusted by +3 dB, boosting it to -3 dB, and preserving the gain offset between the two clips in the selection.

**Normalize All Peaks To** The default value is 0.0 dB. Users can set this to any value below 0.0 dB. For example, a user may want to allow for headroom and set this to -3 dB. This normalization option adjusts the peak amplitude in the selected clips to the user-specified value. For example, a single clip with a peak amplitude of -6 dB will have its gain adjusted by +6 dB if Normalize All Peaks To is set to 0.0 dB. For a multiple-clip selection, each clip in the selection would have its gain adjusted by amounts necessary to boost them all to 0.0 dB.

**More Help topics**

“Normalize the Master track” on page 217

“Volume effect” on page 339

“Channel Volume effect” on page 331

**Normalize the Master track**

You can set the peak volume level for the master track of a sequence. Premiere Pro automatically adjusts the fader for the whole master track upward or downward. The loudest sound in the track achieves the value specified. Premiere Pro scales any keyframes on the master track upward or downward, in proportion to the adjustment made in overall volume.

*Note: Adobe Premiere Pro does not allow a volume adjustment that would raise the peak higher than 0 dB.*

1 Select the sequence you want to normalize.

2 Select Sequence > Normalize Master Track.

3 In the Normalize Track dialog box, type an amplitude value in the dB field.

4 Click OK.

**More Help topics**

“Normalize one or more clips” on page 216

www.adobe.com/go/lrvid4073_pr
Adjust track volume with keyframes

You can adjust the volume level of a whole clip or track, or have the volume change over time using the rubber band in an audio track of a Timeline panel.

1. Expand the audio track’s view by clicking the triangle next to the audio track name.
2. In the audio track header, click the Show Keyframes button, and choose one of the following from the menu:
   - **Show Clip Keyframes** Lets you animate audio effects for a clip, including Volume Level.
   - **Show Clip Volume** Lets you change only a clip’s Volume Level.
   - **Show Track Keyframes** Lets you animate many audio track effects, including Volume, Mute, and Balance.
   - **Show Track Volume** Lets you change only a track’s volume level.
3. If one of the Keyframes settings is selected, do one of the following:
   - If Show Clip Keyframes is selected, choose Volume > Level from the drop-down menu at the head of the clip in the audio track.
   - If Show Track Keyframes is selected, choose Track > Volume from the drop-down menu at the head of the clip in the audio track.

   **Note:** Volume adjustment should be enabled by default.
4. Use either the Selection tool or the Pen tool to move the Volume level rubber band up (increase volume) or down (decrease volume).

   **Note:** If you want the Volume effect to change over time, place the current-time indicator at the location for each change, click the Add/Remove Keyframe button in the audio track header, and drag the keyframe up (louder) or down (quieter).

More Help topics

“Working with keyframes” on page 399
“Adjusting gain and volume” on page 216
“Select keyframes” on page 405

Apply a volume level to several clips

1. In the Timeline, adjust the volume of a single clip to the desired level.
2. Choose Edit > Copy.
3. Drag a marquee over the other clips you want to change.

   **Note:** This procedure pastes all effects and attributes of the first clip selected, not just its volume settings.

Adjust volume in Effect Controls

1. Select an audio clip in a sequence.
2. In the Effect Controls panel, click the triangle next to Volume to expand the effect.
3 Do any of the following:

- Enter a value for the level. A negative value decreases the volume level and a positive value increases the volume level. A value of 0.0 represents the original clip’s volume level without adjustment.

- Click the triangle next to Level to expand the effect options, and then use the slider to adjust the volume level. A keyframe is automatically created at the beginning of the clip’s timeline in the Effect Controls panel.

4 (Optional) To change the Volume effect over time, move the current-time indicator and adjust the volume level graph in the Effect Controls panel.

Each time you move the current-time indicator and make an adjustment, a new keyframe is created. You can also adjust the interpolation between keyframes by editing the keyframe graph. Repeat as needed.

More Help topics
“Edit keyframe graphs” on page 406

Set track volume in the Audio Mixer

- In the Audio Mixer, adjust the track’s volume setting.

Note: You can use this procedure when automation isn’t applied to a track. If levels vary over time because track automation keyframes are already applied, you may be able to adjust the track level uniformly by sending it to a submix and setting the submix level.

Mute a track in the Audio Mixer

- Click the track’s Speaker icon in the Audio Mixer.

Note: Muting doesn’t affect pre-fader items such as effects and sends. Also, the state of the Mute Track button is subject to the automation settings in effect. If you want to silence track output completely, click the track’s Speaker icon in a Timeline panel.

More Help topics
“About recording audio changes” on page 225

Mix tracks in the Audio Mixer

You can set volume levels of two or more audio tracks, relative to one another, using the Audio Mixer. For example, you can raise the volume of a narrator’s voice on one audio track while simultaneously decreasing the volume of the background music on another track. Also, you can raise or lower the overall volume level of the complete mix, which contains the audio from all tracks selected. The Audio Mixer lets you make these adjustments in real time while you listen to playback from desired tracks. By default, the Audio Mixer volume adjustments made for each audio track are saved in Track Volume keyframes visible on that track in a Timeline panel. Volume adjustments made for the whole mix are saved in Track Volume keyframes visible in the Master audio track in a Timeline panel.

1 Select a sequence that contains audio in two or more audio tracks.

2 Select Window > Workspace > Audio.

The Audio Mixer panel appears in the central drop zone, with each audio track of a Timeline panel assigned to its own bus on the mixer.

3 Choose Latch, Touch, or Write for all the tracks in the Audio Mixer you wish to modify.
4 In a Timeline panel, for each audio track, click the Show Keyframes button. Then choose Show Track Keyframes, or Show Track Volume from the drop-down menu.

5 Toward the bottom left of the Audio Mixer panel, click the Play button to play the sequence and monitor its audio.

6 Move the volume slider for any audio track up or down to increase or decrease its volume as you monitor the sound.

7 Move the volume slider for the Master track up or down to increase or decrease the volume of the whole mix as you monitor the sound.

Track Volume keyframes appear in each of the tracks for which you made volume adjustments, including the Master track.

More Help topics
“Select keyframes” on page 405
“Delete keyframes” on page 405

Audio transitions

Work with audio transitions
You can apply crossfades for audio transitions between clips. An audio fade is analogous to a video transition. For a crossfade, you add an audio transition between two adjacent audio clips on the same track. To fade in or fade out, you add a crossfade transition to either end of a single clip. Premiere Pro includes three types of crossfade: Constant Gain, Constant Power, and Exponential Fade.

For a video tutorial that demonstrates the use of audio transitions to mix ambient audio (room tone) into gaps in an audio track, see the Adobe website.

More Help topics
“Audio crossfade transitions” on page 339
“Fade in or fade out clip audio” on page 221
“Clip handles and transitions” on page 320
“Transition workflow” on page 319

Specify the default audio transition
1 Right-click (Windows) or Control-click (Mac OS) either Constant Gain or Constant Power in the Effects panel.
2 Choose Set Selected As Default Transition from the context menu.

Set the default duration for audio transitions
1 Choose Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).
2 In the Preferences dialog box, enter a value for the Audio Transition Default Duration.
Crossfade between audio clips
1. If necessary, click the triangle to the left of each track name in a Timeline panel to expand the audio tracks that you want to crossfade.
2. Make sure that the two audio clips are adjacent, and that both clips are trimmed.
3. Do one of the following:
   - To add the default audio transition, move the current-time indicator to the edit point between the clips, and choose Sequence > Apply Audio Transition.
   - To add an audio transition other than the default, expand the Audio Transitions bin in the Effects panel and drag the audio transition to a Timeline panel, on the edit point between the two clips you want to crossfade.

More Help topics
“Clip handles and transitions” on page 320

Fade in or fade out clip audio
1. Make sure that the audio track is expanded in a Timeline panel. If necessary, click the triangle to the left of the track name to expand the audio tracks that you want to crossfade.
2. Do any of the following:
   - To fade in a clip’s audio, drag an audio transition from the Effects panel to a Timeline panel so that it snaps to the In point of the audio clip. You can also select the applied transition in a Timeline panel. Then, in the Effect Controls panel choose Start At Cut from the Alignment menu.
   - To fade out a clip’s audio, drag an audio transition from the Effects panel to a Timeline panel so that it snaps to the Out point of the audio clip. You can also select the applied transition in a Timeline. Then, in the Effect Controls panel, choose End At Cut from the Alignment menu.

Use any of the three types of audio crossfade transitions to fade in or fade out. For information about each of the types of audio crossfades, see “Audio crossfade transitions” on page 339.

Adjust or customize an audio transition
❖ Do any of the following:
   - To edit an audio transition, double-click the transition in a Timeline panel and adjust the transition in the Effect Controls panel.
   - To customize the rate of an audio fade or crossfade, adjust the clip’s audio volume keyframe graph instead of applying a transition.

More Help topics
“Adjusting gain and volume” on page 216
Applying effects to audio

Applying audio effects to clips
In the Effects panel, you can find audio effects inside the Audio Effects bin. Depending on the number of channels in the audio track, you apply effects from either the 5.1, Stereo, or Mono bins.

You apply and edit audio clip effects much as you apply effects to video clips: Drag an audio effect onto the clip in a Timeline panel or into the Effect Controls panel. Then adjust the effect options in the Effect Controls panel. You adjust options by entering values, dragging sliders, scrubbing underlined text, or manipulating the graph in the Effect Controls timeline.

You can adjust the fixed audio Track or Panner effects either by manipulating the track keyframes rubber-band, or by using the controls in the Audio Mixer.

More Help topics
“About audio effects in Premiere Pro” on page 331

Applying audio effects in the Audio Mixer
In the Audio Mixer, track effect options are controlled after an effect is selected in the Effects And Sends panel. If the Effects And Sends panel isn’t visible, display it by clicking the Show/Hide Effects And Sends triangle on the left side of the Audio Mixer. The Effects And Sends panel contains Effect Selection menus to apply up to five track effects. Premiere Pro processes effects in the order they are listed and feeds the result of an effect into the next effect in the list; therefore, changing the order can change the results. The effects list also provides full control over VST plug-ins you’ve added. Effects applied in the Audio Mixer can also be viewed and edited in a Timeline panel.

An effect can be applied pre-fader or post-fader. The difference is whether the effect is applied before or after the application of the track’s fader. Effects are pre-fader by default.

In the Audio Mixer, effect options that change over time can be recorded using the automation options or specified in a Timeline panel by using keyframes.

If you plan to use the same effect repeatedly, consider conserving system resources by sharing effects through a submix. Create a submix, apply the effect to the submix, and use sends to route tracks to the submix for effects processing.
Apply a track effect in the Audio Mixer

1. (Optional) To display the Effects And Sends panel in the Audio Mixer, click the Show/Hide Effects And Sends triangle at the left of the Audio Mixer.
2. In the track that you want to apply an effect, click the Effect Selection triangle and choose an effect from the menu. Consider planning the order of track effects before applying them because you can’t drag an effect to a different position in the Effects And Sends panel.
3. If needed, choose the effect parameter you want to edit from the menu at the bottom of the Effects And Sends panel.
4. Use the controls above the parameter menu to adjust the effect options.

Note: For certain VST plug-in effects, you can adjust the effect options in a separate panel containing option controls. Double-click the track effect name to open a VST editor panel.

Adjust audio track effects in a Timeline

1. In a Timeline panel, expand the view of an audio track containing a clip, if necessary, by clicking the triangle next to the track name.
2. Click the Show Keyframes button, and choose Show Track Keyframes from the menu.
3. Click the menu at the top left corner of the clip in the audio track (it appears with Track:Volume as the default selection); then choose the effect name and property from the menu. Pre-fader effects appear at the top of the menu; post-fader effects appear at the bottom. Any numbers in the effect names refer to their position in the track effects list, their rendering order.
4. Use the Pen tool to adjust the level uniformly (if keyframes haven’t been added) or to add or edit keyframes.

More Help topics
“Working with keyframes” on page 399

Copy and paste track effects
You can copy track effects from one section of a track and paste them into another. When pasted, the track effect keyframes land in the track from which they were copied, at the location of the current-time indicator. Targeting tracks does not affect where the pasted keyframes land.

1. In a Timeline, select one or more track keyframes to copy. To select more than one Shift-click on each keyframe, or drag a marquee around neighboring keyframes.
2. Select Edit > Copy.
3. Place the current-time indicator at the location where you want to paste the keyframes.
4. Select Edit > Paste.
Designate a track effect as pre-fader or post-fader
❖ In the Effects And Sends panel of the Audio Mixer, right-click (Windows) or Control-click (Mac OS) an effect and choose Pre-Fader or Post-Fader.

Remove or bypass a track effect in the Audio Mixer
❖ In the effects list in the Audio Mixer, do one of the following:
  • To remove a track effect, click the triangle to the right of the effect you want to remove, and choose None.
  • To bypass a track effect, click the Effects Bypass button near the bottom of the effects list until it appears with a slash.

Working with VST effects
Premiere Pro supports the Steinberg VST (Virtual Studio Technology) audio plug-in format so that you can add VST audio effects from third-party vendors. Premiere Pro includes VST plug-in effects that are available in both the Audio Mixer and the Effect Controls panel. Track-based VST plug-ins may provide additional controls. Apply VST effects the same way you apply other audio effects to tracks or clips.

In the Effects And Sends panels of the Audio Mixer, VST effects appear in the Effect Selection menus. In the Effects panel, they appear in the Audio Effects bin so you can apply them to individual clips. In most cases, VST effects appear in the Audio Effects bin and track type that corresponds to the number of channels the effect supports. For example, stereo VST effects appear in the Audio Mixer track effect menus for stereo tracks only, and in the Stereo bin in the Audio Effects bin in the Effects panel. After you apply any VST effect, you can open a window with all of its controls. You can leave multiple VST editor windows open as long as you want, such as when automating effects, but Premiere Pro closes all VST editor windows when you close the project.

If you previously installed a VST-compatible application other than Premiere Pro, Premiere Pro finds VST effects in the VST folder that already exists. Inside the Plug-ins folder of the Premiere Pro application folder, there is also a VSTPlugins folder with plug-ins that are used only by Premiere Pro.

Note: When you use a VST effect not provided by Adobe, the specific control layout and results of the plug-in are the responsibility of the plug-in manufacturer. Adobe Premiere Pro only displays the controls and processes the results.

More Help topics
“Applying audio effects in the Audio Mixer” on page 222

Adjust a VST effect in a VST Editor panel
The Audio Mixer lets you open a VST editor panel, for certain VST effects, to adjust the effect options.

Note: You can't open a VST editor window from the Effect Controls panel.

1 If necessary to display the Effects and Sends panel, click the Show/Hide Effects And Sends triangle on the left side of the Audio Mixer.

2 In the Effects And Sends panel, click one of the downward-pointing triangles in the Effect Selection section, and select the name of an effect.

3 Double-click the effect name.

The VST editor panel opens. This panel can be docked or grouped like any other panel.

4 In the VST editor window, specify the options.
Note: The option controls for VST plug-in effects are also available at the bottom of the Effects And Sends panel.

Select a preset for a VST effect

Right-click (Windows) or Control-click (Mac OS) the effect name in the Effects And Sends panel of the Audio Mixer, and choose a preset listed at the bottom of the menu.

Note: If an effect doesn’t support presets, Default is the only choice. Default resets all option values for the effect.

Recording audio mixes

About recording audio changes

Using the Audio Mixer, you can apply changes to audio tracks as a sequence plays back. You can instantly hear the results of any changes you make. You can control the volume, pan, and mute settings of a track or its sends. You can control all effect options for track effects, including the bypass setting.

The Audio Mixer records the changes as track keyframes in the audio tracks. It doesn’t make changes to the source clips.

It’s best to make adjustments to multitrack sequences one track at a time. Ride the controls on one track while playing a sequence. Then play it again from the beginning while riding the controls on another track. The changes you made to the first track are preserved if you set the track’s automation setting to Off or Read.

More Help topics

“Working with keyframes” on page 399

Record changes to sound tracks

Each channel of the Audio Mixer corresponds to an audio track in the Timeline. You can use the controls in each Audio Mixer channel to record changes to its corresponding audio track. For example, to vary the volume level of clips in the Audio 1 track, use the Volume slider in the Audio 1 channel of the Audio Mixer.

1 In a Timeline panel or Audio Mixer panel, set the current time to the point where you want to start recording automation changes.
Note: In the Audio Mixer, you can set the current time at the top left corner of the panel.

2 In the Audio Mixer, choose an automation mode from the Automation Mode menu at the top of each track you want to change. To record changes, choose a mode other than Off or Read. (See “Audio Mixer automation modes” on page 226)

3 (Optional) To protect the settings of a property during the Write automation mode, right-click (Windows) or Control-click (Mac OS) an effect or send and then choose Safe During Write from the menu.

4 In the Audio Mixer, do one of the following:
   • To start automation, click the Play button in the Audio Mixer.
   • To play the sequence in a continuous loop, click the Loop button.
   • To play from the In point to the Out point, click the Play In To Out button.

5 As the audio plays back, adjust the options of any automatable property.

6 To stop automation, click the Stop button.

7 To preview changes, change the current time to the beginning of your changes, and click the Play button.

8 To view the keyframes you created, do the following:
   a Click the Show Keyframes button at the head of the audio track you changed, and select Show Track Keyframes.
   b Click the clip header toward the top left of an audio clip you changed, and choose from the drop-down menu the type of change you recorded. For example, if you changed the volume, choose Track > Volume.

   This step will show the keyframes you recorded with the Audio Mixer along the yellow change line. You can edit these keyframes like any others in the Timeline.

Preserve a track property while recording an audio mix

You can preserve the settings of a property while recording an audio mix, preventing a selected property from being edited. It protects that property across all tracks in a sequence.

❖ In the Effects And Sends panel for a track, right-click (Windows) or Control-click (Mac OS) an effect or send and choose Safe During Write from the menu.

Note: Use the Audio Mixer to automate track properties only, not clip properties. You can edit clip keyframes by selecting the clip and using the Effect Controls panel or Timeline panel.

Audio Mixer automation modes

Automation modes are set in the menu at the top of each track. For example, drag a track’s volume fader or pan control during playback. When you replay the audio with the track’s automation menu set to Read, Touch, or Latch, Premiere Pro plays back the track with the adjustments you made. As you make adjustments in channels of the Audio Mixer, Premiere Pro applies the changes to their respective tracks by creating track keyframes in a Timeline panel. Conversely, audio track keyframes you add or edit in a Timeline panel set values (such as fader positions) in the Audio Mixer.

For each audio track, the selection in the automation options menu determines the track’s automation state during the mixing process:

Off Ignores the track’s stored settings during playback. Off allows real-time use of Audio Mixer controls without interference from existing keyframes. However, changes to the audio track aren’t recorded in Off mode.

Read Reads the track’s keyframes and uses them to control the track during playback. If a track has no keyframes, adjusting a track option (such as volume) affects the entire track uniformly. If you adjust an option for a track that’s
set to Read automation, the option returns to its former value (before the current automated changes were recorded) when you stop adjusting it. The rate of return is determined by the Automatch Time preference.

**Write** Records adjustments you make to any automatable track settings that aren’t set to Safe During Write, and creates corresponding track keyframes in a Timeline panel. Write mode writes automation as soon as playback starts without waiting for a setting to change. You can modify this behavior by choosing the Switch To Touch After Write command from the Audio Mixer menu. After playback stops or a playback loop cycle is completed, the Switch To Touch After Write command switches all Write mode tracks to Touch mode.

**Latch** Identical to Write, except that automation doesn’t start until you begin adjusting a property. The initial property settings are from the previous adjustment.

**Touch** Identical to Write, except that automation doesn’t start until you begin adjusting a property. When you stop adjusting a property, its option settings return to their previous state before the current automated changes were recorded. The rate of return is determined by the Automatch Time audio preference.

### Set Automatch Time for Touch mode
When you stop adjusting an effect property in Touch mode, the property returns to its initial value. The Automatch Time preference specifies the time for an effect property to return to its initial value.

1. Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).
2. Enter a value for Automatch Time and then click OK.

### Specify the automated keyframe creation
Automating audio changes in the Audio Mixer can create more keyframes than necessary in the audio track, degrading performance. To avoid creating unnecessary keyframes, thereby ensuring both quality interpretation and minimal performance degradation, set the Automation Keyframe Optimization preference. In addition to providing other benefits, this preference makes editing individual keyframes easier because they are less densely arranged on the keyframe graph.

1. Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).
2. In the Automation Keyframe Optimizations area, select one or both of the following options, and then click OK:

   **Linear Keyframe Thinning** Creates keyframes only at points that don’t have a linear relationship to the start and end keyframes. For example, suppose you are automating a fade from 0 dB to –12 dB. With this option selected, Premiere Pro creates keyframes only at the points that represent an increase in value from the beginning (0 dB) and ending (–12 dB) keyframes. If you don’t select this option, Premiere Pro may create several incremental keyframes of identical values between those two points, depending on the speed at which you change the value. This option is selected by default.

   **Minimal Time Interval Thinning** Creates keyframes only at intervals larger than the value you specify. Enter a value between 1 and 2000 milliseconds.

### Panning and balancing

#### About panning and balancing
By default, all audio tracks output to the sequence’s master audio track. Because tracks may contain different numbers of channels than the master (depending on whether they are mono, stereo, or 5.1 surround tracks), it’s necessary to control what happens when a track outputs to another track containing a different number of channels.

Last updated 11/6/2011
Panning is the moving of audio from one channel to another. You can use panning to position an audio channel within a multichannel track. For example, if a car drives by on the right side of a video frame, you can pan the channel with the car’s audio so that you hear it on the right side of the multichannel audio field.

Balancing redistributes multichannel audio track channels among the channels of another multichannel track. Balancing is distinct from panning in that spatial information is already encoded in multiple channels. Balancing simply alters their relative proportions.

Note: If necessary, you can balance a clip by applying the Balance audio effect. Do so only after you determine that track balancing isn’t sufficient.

The relation between the number of channels in an audio track and the number of channels in the output track (often the master track) determines whether the pan and balance options are available for an audio track. In the Audio Mixer, the number of level meters in a track indicates the number of channels for that track. The output track is displayed in the Track Output Assignment menu at the bottom of each track. The following rules determine whether a track’s audio can be panned or balanced in its output track:

- When you output a mono track to a stereo or 5.1 surround track, you can pan it.
- When you output a stereo track to a stereo or 5.1 surround track, you can balance it.
- When the output track contains fewer channels than in the other audio tracks, Premiere Pro downmixes the audio to the number of channels in the output track.
- When an audio track and the output track are mono or when both tracks are 5.1 surround, panning and balancing aren’t available. The channels of both tracks correspond directly.

While the master audio track is the default output track, a sequence can also include submix tracks. Submix tracks can be both an output destination of other audio tracks and an audio source to the master track (or other submix tracks). Therefore, the number of channels in a submix track affects the pan or balance controls available in tracks that output to it, and the number of channels in the submix’s output track affect whether panning or balancing is available for that submix track.

More Help topics
“Downmixing to fewer channels” on page 233
“Work with submixes” on page 231

Panning and balancing in the Audio Mixer

The Audio Mixer provides controls for panning and balancing. A round knob appears when a mono or stereo track outputs to a stereo track. You rotate the knob to pan or balance audio between the left and right output track channels. A square tray appears when a mono or stereo track outputs to a 5.1 surround track. The tray depicts the two-dimensional audio field created by 5.1 surround audio. You slide a puck within the tray to pan or balance audio among the five speakers, which are represented by pockets around the edge of the tray. The tray also includes controls for adjusting a 5.1 surround audio track’s center channel percentage and subwoofer volume. No pan control appears if a track outputs to a submix or master track that contains the same number of channels or fewer; therefore, a pan or balance control is never available for a 5.1 surround track. A master track doesn’t contain a pan or balance control because it’s never routed to another track. However, panning or balancing an entire sequence is possible when you use the sequence as a track in another sequence.

You can vary the pan setting over time in the Audio Mixer, or in a Timeline panel by applying keyframes to a track’s Pan options.
Panning and balancing controls
A. Stereo pan/balance knob  B. 5.1 surround pan/balance tray  C. Center percentage

For best results monitoring pan or balance settings, make sure that each of the computer or audio card’s outputs is connected to the correct speaker, and make sure that positive and negative wires are connected consistently across all speakers.

More Help topics
“Working with keyframes” on page 399

Pan or balance a stereo track
❖ In the Audio Mixer, do one of the following:
  • Drag the pan control knob or the value below the knob.
  • Click the value below the pan control knob, type a new value, and press Enter (Windows) or Return (Mac OS).

Pan or balance a 5.1 surround track
1 In the Audio Mixer, click and drag the puck anywhere within the tray. To snap the puck to a left, right, or center channel, drag the puck to a pocket along the edge of the tray.
2 Adjust the center channel percentage by dragging the center percentage knob.
3 If needed, adjust the LFE (subwoofer) channel level by dragging the knob above the Bass Clef icon.

More Help topics
5.1 Surround Sound Mixing

Pan or balance a 16-channel track
When you select a sequence containing a 16-channel master audio track, Direct Output Assignment buttons appear above the sliders for each track in the Audio Mixer. Click each of these buttons to assign each track channel to a destination channel in the master track.
Note: One Direct Output Assignment button appears in each track for every channel within that track. For example, a monaural track has a single Direct Output Assignment button, while a 5.1 track has six Direct Output Assignment buttons.

Selecting channel 12 for the output from the left-front channel of a 5.1 audio track
A. Direct Output Assignment buttons for a stereo track  B. Direct Output Assignment buttons for a monaural track  C. Direct Output Assignment buttons for a 5.1 surround track

1 If the Audio Mixer is not open, select Window > Audio Mixer, and select the desired 16-channel sequence. Direct Output Assignment buttons show to which Master track channel Premiere Pro automatically assigned the channels of the initial tracks. As you create additional tracks, Premiere Pro automatically assigns their channels to channel 1, 1-2, or 1-6 in the 16-channel Master track, depending on the number of channels within the new track.

2 In the Audio Mixer, for each channel in a track, click the Direct Output Assignment button, and select one of the 16 channels in the Master track as the destination for that channel.

Note: You cannot assign track sends to the Master track in a 16-channel sequence.

Pan or balance a track in a Timeline panel
1 In a Timeline panel, if necessary, expand a track’s view by clicking the triangle next to the track name.

2 Click the Show Keyframes button, and choose Show Track Keyframes from the menu.

3 Click Track: Volume at the top left of the track and then choose Panner > Balance or Panner > Pan from the menu. (For 5.1 surround audio, choose the dimension you want to edit from the Panner menu.)

4 (Optional) If you want to adjust the pan or balance effect over time, move the current-time indicator and click the Add/Remove Keyframe icon.

5 Use the Selection tool or the Pen tool to adjust the level.

6 (Optional) If you’re adjusting the pan or balance effect over time, repeat steps 4 and 5 as necessary.

More Help topics
“Working with keyframes” on page 399
Advanced mixing

Work with submixes

A submix is a track that combines audio signals routed to it from specific audio tracks or track sends in the same sequence. A submix is an intermediate step between audio tracks and the master track. Submixes are useful if you want to work with a number of audio tracks in the same way. For example, you can use a submix to apply identical audio and effect settings to three tracks of a five-track sequence. Submixes can help make the best use of your computer's processing power by allowing you to apply one instance of an effect instead of multiple instances.

Like audio tracks that contain clips, submixes can be mono, stereo, or 5.1 surround. Submixes appear as fully functional tracks in both the Audio Mixer and a Timeline panel—you can edit submix track properties just as you edit a track containing audio clips. However, submixes are different from audio tracks in the following ways:

- Submix tracks can’t contain clips, so you can’t record to them. Therefore, they don’t contain any recording or device input options or clip editing properties.
- In the Audio Mixer, submixes have a darker background than other tracks.
- In a Timeline panel, submixes don’t have a Toggle Track Output icon or a Display Style icon.

Create a submix in a Timeline panel

1. Choose Sequence > Add Tracks.
2. Specify options in the Audio Submix Tracks section, and then click OK.

Simultaneously create a submix and assign a send

1. If necessary, display the effects/sends panel in the Audio Mixer by clicking the triangle to the left of an automation option’s menu.
2. Choose Create Mono Submix, Create Stereo Submix, or Create 5.1 Submix from any of the five sends list menus in the Audio Mixer.

Route a track’s output to a submix

- In the Audio Mixer, select the submix name from the track output menu at the bottom of the track.
Route tracks with sends

Each track contains five sends, located in the Effects And Sends panel in the Audio Mixer. Sends are often used to route a track’s signal to a submix track for effects processing. The submix can return the processed signal to the mix by routing it to the master track, or it can route the signal to another submix. A send includes a level knob that controls the ratio of the send track volume to the submix volume. This value is called the wet/dry ratio, with “wet” referring to the effects-processed submix signal and “dry” referring to the signal from the send track. A wet/dry ratio of 100% indicates that the wet signal is output at full strength. The submix volume affects the wet signal, and the send track’s volume affects the dry signal.

A send can be applied pre-fader or post-fader, and the outcome is that the track audio is sent either before or after the track’s volume fader is applied. With a pre-fader send, adjusting the track fader doesn’t affect the output level from the send. A post-fader send maintains the wet/dry ratio, fading the wet and dry signals simultaneously as you adjust the send track’s volume.

Note: You cannot assign a track send to the Master track in a 16-channel sequence.

More Help topics
“Routing track output” on page 234

Send a track to a submix

1. (Optional) To display the Effects And Sends panel in the Audio Mixer, click the Show/Hide Effects And Sends triangle at the left side of the Audio Mixer.

2. In the Effects And Sends panel, do one of the following:
   • To send to an existing submix, click a Send Assignment Selection triangle and choose a submix name from the menu.
   • To create and send a new submix, click a Send Assignment Selection triangle and choose one of the following: Create Mono Submix, Create Stereo Submix, or Create 5.1 Submix.

Edit Send settings

1. (Optional) To display the Effects And Sends panel in the Audio Mixer, click the Show/Hide Effects And Sends triangle at the left of the Audio Mixer.

2. In the Effects And Sends panel, click the Send Assignment Selection triangle and choose a send from the menu.
3  (Optional) Choose the send property you want to edit from the Selected Parameter menu below the selected send property control.

![Choosing from Selected Parameter menu](image)

4  Change the value of the property using the control knob above the Send Assignment Properties menu at the bottom of the sends list.

**Work with sends**

1  (Optional) To display the Effects And Sends panel in the Audio Mixer, click the Show/Hide Effects And Sends triangle at the left side of the Audio Mixer.

2  Do any of the following:

- To designate a send as a pre-fader or post-fader, right-click (Windows) or Control-click (Mac OS) a send and choose Pre-Fader or Post-Fader from the context menu.
- To mute a send, click the Send Mute button next to the send control knob for the selected send property.
- To delete a send, choose None from the Send Assignment Selection menu.

**Downmixing to fewer channels**

Whenever you route track output to a track or device with fewer channels, Premiere Pro must *downmix* the audio to the number of channels in the destination track. Downmixing is often practical or necessary because a sequence’s audio may be played back on audio gear supporting fewer audio channels than the original mix. For example, you might create a DVD with 5.1 surround audio, but some customers may use speaker systems or televisions that support only stereo (2 channels) or mono (1 channel). However, downmixing can also occur in a project when you assign track output to a track that has fewer channels. Premiere Pro provides a 5.1 Mixdown Type option that lets you choose how to translate 5.1 surround audio into stereo or mono audio. You can choose from various combinations of Front channels, Rear channels, and the LFE (low-frequency effects, or subwoofer) channel.

**Change 5.1 audio to stereo or mono**

1  Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).
2 Choose a 5.1 Mixdown Type from the menu, and click OK.

*Note:* To preserve the integrity of left/right channel assignments, you may want to avoid using downmix options that include the LFE channel.

**Routing track output**

By default, track output is routed to the master track. You can also route the complete track signal to a submix track or master track by using the Track Output Assignment menu at the bottom of each track in the Audio Mixer. The output signal contains all properties specified for that track, including automation, effects, pan/balance, solo/mute, and fader settings. In the Audio Mixer, all submixes are grouped to the right of all audio tracks. You can output a track to any submix, but to prevent feedback loops, Premiere Pro allows a submix to be routed only to a submix to the right of it, or to the master track. The output menu lists only the tracks that follow these rules.

*Note:* It’s possible to create a send/return arrangement with an effects submix.

**More Help topics**

“Route tracks with sends” on page 232

**Route or turn off track output**

❖ Do any of the following:

- To route track output to another track, select a submix or Master from the Track Output Assignment menu at the bottom of each track in the Audio Mixer.
- To completely turn off track output, click the Toggle Track Output icon to hide the speaker icon for a track in a Timeline panel. This setting causes the track to output no signal but doesn’t change its signal routing.

**Editing audio in Adobe Soundbooth**

**About editing audio in Adobe Soundbooth**

Adobe Soundbooth lets you use advanced techniques to edit audio. If you have installed Adobe Soundbooth, you can apply the Edit In Adobe Soundbooth command to an audio clip.

Selecting an audio-only master clip, subclip, or clip instance in a timeline, and choosing Edit In Soundbooth > Edit Source File opens the source file in Soundbooth. If an In/Out range was marked in Premiere Pro, these markers become visible in Soundbooth. When the file is saved in Soundbooth, the original file on disk is overwritten and all instances of the master clip, its subclips and track items are updated automatically to reflect the changes. The changes cannot be undone.

Selecting an audio-only or A/V master clip, subclip, or clip instance in a timeline, and choosing Edit In Soundbooth > Extract Audio extracts the audio, and generates a new project item. Edits are made to this copy in Soundbooth. The original master clip is preserved in the project and on disk.

*Note:* The Edit In Adobe Soundbooth command isn’t available for Adobe Dynamic Link clips.

**Edit audio in Adobe Soundbooth**

1 In the Project panel or Timeline panel, select a clip containing audio.
2 Select Edit > Edit In Adobe Soundbooth, and choose one of the following:

**Edit Source file** lets Soundbooth record changes to the source file on which the master clip is based, and any sub-clips and clip instances based on that master clip. Edit Source File works on audio-only clips, not those containing video.

**Render And Replace** renders a new audio clip that you edit in Adobe Soundbooth. The edited clip replaces the original clip in a Timeline panel; the original master clip in the Project panel remains untouched. Effects or markers applied to the original sequence clip are inherited by the edited clip. The new file appears in the Project panel in Premiere Pro.

**Extract Audio** copies the audio from the source clip into a new file that you can edit in Soundbooth. The new file appears in the Project panel in Premiere Pro and opens in Adobe Soundbooth.

*Note:* Extract Audio doesn’t replace the original audio in a video master clip. If you add the video master clip to a sequence and you want the edited audio to accompany the video, you need to unlink and delete the audio from the master clip, and then link the remaining video with the edited audio.

3 Edit and save the clip in Soundbooth.

4 Return to Premiere Pro. The audio file remains open in Soundbooth until you close it.

### Undoing edits made in Adobe Soundbooth

In the Project panel, the Undo command deletes an extracted audio clip that has been edited in Soundbooth. For a clip in a sequence, the Undo command reverses the Render And Replace actions by returning the original audio clip to the sequence. In this case, the newly created audio file isn’t deleted from the Project panel.

### Editing audio in Adobe Audition

Adobe Audition lets you use advanced post-production techniques to create and edit audio. If you have installed Adobe Audition, you can apply the Edit In Adobe Audition command to an audio clip.

#### About editing audio in Adobe Audition

Adobe Audition lets you use advanced techniques to edit audio. If you have installed Adobe Audition, you can apply the Edit In Adobe Audition command to a clip containing audio.

When you apply the Edit In Audition command to an audio clip, the audio is extracted and the edits are made to a new clip containing the extracted audio. The audio in the original master video clip is preserved.

When applying the Edit In Audition command to clips in a sequence, Premiere Pro renders the audio into a new audio clip that is imported into Adobe Audition. If an In/Out range was marked in Premiere Pro, these markers become visible in Audition. When saved the clip is saved in Audition, the edited clip replaces the original clip in the Premiere Pro Timeline panel. The original master clip in the Project panel is untouched. Effects or markers applied to the original sequence clip are preserved in the edited clip.

You can edit the audio in Adobe Audition many times. For each subsequent edit in Adobe Audition, Premiere Pro sends the audio clip that it created for the initial editing session.

From the Project panel, the Undo command deletes the extracted audio clip that’s been edited in Adobe Audition. For a clip in a sequence, the Undo command reverses the render and replace actions by returning the original audio clip to the sequence. In this case, the newly created audio file is not deleted from the Project panel.

*Note:* The Edit In Audition command is not available for Adobe Dynamic Link clips.
**Edit audio in Adobe Audition**

1. In a Project panel or a Timeline panel, select a clip containing audio.
2. Select Edit > Edit In Adobe Audition.
3. Edit and save the clip in Audition.
4. Return to Premiere Pro. The audio file remains open in Audition until you close it.

**Correcting common audio problems**

You can use the audio tools in Premiere Pro to correct the most common audio problems. You can also use audio-editing products, such as Audition or Soundbooth, to correct audio problems with the improvements audible in Premiere Pro projects.

**Removing background noises**

You can remove background noises from the audio tracks in assets with the noise reduction filters in Premiere Pro, such as Notch, DeNoiser, and Spectral NoiseReduction.

**More Help topics**

“DeClicker effect” on page 332
“DeCrackler effect” on page 333
“DeEsser effect” on page 333
“DeHummer effect” on page 333
“DeNoiser effect” on page 334
“Highpass and Lowpass effects” on page 336
“Notch effect” on page 337
“Spectral Noise Reduction effect” on page 339
Chapter 10: Titling

The Titler is a versatile tool enabling you to create, not just titles and credits, but animated composites as well.

Creating titles

About the Titler

You can think of the Titler as a collection of related panels. You can close the other panels without closing the Titler, or you can dock the panels to each other or to other parts of the interface. When the windows aren’t docked to the main editing interface, they always appear over the other panels, or float.

You can load more than one title into the Titler, and you can choose the one you want to view by choosing its name in the Title tab menu.

Reopen a title when you want to change it or to duplicate it and base a new version on it. If you want to use a title in another project, you must first open its project and export the title using the File > Export > Title command. Then you can import it into another project as you would any other source file.

For a video tutorial introducing the Titler, see the Adobe website.

For instructions on creating new titles based on existing titles, and on creating new templates, see the video tutorial Working With Custom Titles by Jon Barrie on the Creative COW website.

Note: Before Premiere Pro 2.0, Premiere Pro saved all titles as independent files separate from the project file. You can import titles created in older versions of Premiere Pro just as you import any footage. When you save the project, the imported titles are saved with the project.
Create new titles
Create a new title
Create a title based on the current title
Copy text objects to other applications
Note: Similarly, you can copy text from other applications into Premiere Pro. For more information, see “Enter text in titles” on page 242

Open a title in the active project
❖ Double-click the title in the Project panel or in a Timeline panel.

Note: Titles open in the Titler, not the Source Monitor.

Show video behind the title
If you are creating a title for a specific segment of your movie, for example, to name a scene or identify a person, you can view a frame of that footage in the drawing area as you create the title. Viewing the frame helps you place elements in your title. The video frame is for your reference only; it is not saved as part of the title.

Use the timecode controls in the Titler to specify the frame you want to display. The time display corresponds to the current time in the active sequence. Therefore, setting the frame in the Titler also sets the current frame in the Program Monitor and Timeline panel, and vice versa.

If you want to superimpose a title over another clip, add the title to the track directly above the clip. The title’s background becomes transparent, revealing the image of clips in lower tracks.
❖ In the Titler panel, select Show Video.
• To change the frame interactively, drag the time value next to Show Video until the frame is visible in the drawing area.
• To display the frame by specifying its timecode, click the time value next to Show Video and enter the frame’s timecode in the active sequence.

Note: The Show Video value uses the same time display format specified in the project settings. For example, if you 30 fps Drop-Frame Timecode is specified in Project Settings, 30 fps Drop-Frame Timecode is displayed in Show Video.

Import a title file
If the title you want to use is on your hard disk but not yet part of the current project, you can import it as you would any other source file.
1 Choose File > Import.
2 Select a title and click Open.

Note: In addition to importing Premiere Pro titles and Premiere Elements titles with the .prtl extension, you can import titles with the .ptl extension, created in earlier versions of Adobe Premiere. The imported titles become part of the current project file.

Import a title template from Resource Central
You can import title templates from Resource Central into the Project Panel for use in Premiere Pro projects.
1 If the Resource Central panel is not already open, select Window > Resource Central.
2 In the Resource Central panel, click Templates.
3 Click the downward-pointing arrow to the right of the name of the desired template to download it.

When Premiere Pro finishes downloading the template, a green check mark appears to the lower-right of the template thumbnail.

4 Drag any template that has been downloaded from the Resource Central panel and drop it into the Project panel.
You can not drag a template from the Resource Central panel until Premiere Pro has downloaded it.

**Export a title as an independent file**

You can export titles as independent files that use the .prtl filename extension.

1. In the Project panel, select the title you want to save as an independent file.
2. Choose File > Export > Title.
3. Specify a name and location for the title and click Save.

**About the safe margins**

The title-safe and action-safe margins in the drawing area of the Titler designate the safe zones. These margins are enabled by default.

Safe zones are useful when you edit for broadcast and videotape. Most consumer TVs use a process called _overscan_, which cuts off a portion of the outer edges of the picture, allowing the center of the picture to be enlarged. The amount of overscan is not consistent across TVs. To ensure that everything fits within the area that most TVs display, keep text within the title-safe margins, and all other important elements within the action-safe margins.

**Note:** If you are creating content for the web or for CD, the title-safe and action-safe margins do not apply to your project because the entire image is displayed in these media.

**Choose or create title templates**

The title templates included with Premiere Pro provide numerous themes and preset layouts that make it quick and easy to design a title. Some templates include graphics that may be pertinent to your movie’s subject matter, such as new baby or vacation themes. Others include placeholder text that you can replace to create credits for your movie. Some templates have transparent backgrounds, represented by dark gray and light gray squares, so that you can see your video beneath the title; others are completely opaque.

You can easily change any element in the template by selecting the element and either deleting it or overwriting it. You can also add elements to the template. After you modify the template, you can save it as a title file for use in current and future projects. Alternately, you can save any title you create as a template.
You can also import title files from another Premiere Pro project as templates. If you share templates between computers, make sure that each system includes all the fonts, textures, logos, and images used in the template.

Note: When you apply a new template, its content replaces any content currently in the Titler.

More Help topics
“Add images to titles” on page 251
“Add a texture for text or object” on page 256

Load a template for a new title
1 Choose Title > New Title > Based On Template.
2 Click the triangle next to a category name to expand it.
3 Select the template, and then click OK.

Import a saved title file as a template
1 With a title open, choose Title > Templates.
2 Choose Import File As Template from the Templates panel menu.
3 Select a file, and click Open (Windows) or Choose (Mac OS). You can import only Premiere Pro title files (.prtl) as templates.
4 Give the template a name and then click OK.

Set or restore a default template
1 With a title open, click the Templates button and select a template.
   • To set the selected template as the default template, choose Set Template As Default Still from the Templates panel menu. The default template loads each time you open the Titler.
   • To restore the default set of templates, choose Restore Default Templates from the Templates panel menu.
2 Click OK.

Rename or delete a template
❖ With a title open, click the Templates button and select a template.
   • To rename the selected template, choose Rename Template from the Templates panel menu. Type a name in the Name box, and click OK.
   • To delete a template, choose Delete Template from the Templates menu, and then click OK.

Note: If you delete a template using this procedure, it is removed from the hard disk.

Create a template from an open title
1 With a title open, click the Templates button.
2 Click the Templates menu button. Choose Import Current Title As Template.
3 Enter a name for the title template, and then click OK.
Creating popular types of titles

Place a bar behind text in a title
You can place a bar of any color behind text in a title. Doing so can help separate the text from a video background and make the text more readable. Create the text box and shape. Then, place the text over the shape by setting the correct stacking order.

More Help topics
“Enter text in titles” on page 242
“Create shapes” on page 247
“Change the stacking order of objects in titles” on page 252

Adding text to titles

Enter text in titles
When adding text to a title, you can use any font on your system, including Type 1 (PostScript*), OpenType*, and TrueType fonts. Installing Premiere Pro (and other Adobe applications) adds fonts to the shared Adobe resources.

You can insert special characters, such as the © symbol, into point text or paragraph text by copying the characters from a word processor or from the Character Map accessory (Windows only) and pasting them at the correct text location in the Titler.

Depending on the tool you choose in the Titler, you can create point text or paragraph text. When you create point text, you specify an insertion point where you want to begin typing. Typing continues on a single line unless you enable the word wrap feature, which continues the text on a new line when it reaches the edge of the title-safe area. When you create paragraph text, you specify a text box in which the text fits. The text in a text box wraps automatically within the borders of the box.

Dragging the corner handle of a point text object scales the text, whereas dragging the corner of a text box reflows the text it contains. If a text box is too small to contain the characters you type, you can resize it to reveal the hidden text. Text boxes that contain hidden characters have a plus sign (+) on the right side of the box.

You can also create path text. Instead of following a straight baseline, path text follows a curve you create.

Any kind of text can be oriented horizontally or vertically along its baseline or path.

More Help topics
“Work with paragraph text” on page 245
“Create shapes” on page 247
“Transform objects in titles” on page 253
“Format text in titles” on page 244

Last updated 11/6/2011
Type text without boundaries
1 Open the Title Tools panel.
   • To type horizontal text, click the Type tool T.
   • To type vertical text, click the Vertical Type tool ı̇T.
2 In the drawing area, click where you want to begin, and then type the text.
   Note: By default, text does not wrap. To make it wrap when it reaches the title-safe margin, choose Title > Word Wrap. When Word Wrap is deselected, press Enter (Windows) or Return (Mac OS) to begin a new line.
3 When you finish typing, choose the Selection tool and click outside the text box area.

Wrap text automatically
You can set the titler to wrap text within the title safe area automatically.
❖ Select Title > Word Wrap.

Type horizontal or vertical text in a text box
1 Open the Titler Tools panel.
   • To type horizontal text, click the Area Type tool ê.
   • To type vertical text, click the Vertical Area Type tool ê.
2 In the drawing area, drag to create a text box.
3 Type the text. The text wraps when it reaches the boundaries of the text box.
4 When you finish typing, choose the Selection tool and click outside the text box.
   Note: Resizing the text box created with the Area Type tool or the Vertical Area Type tool resizes only the visible area of the box; the text remains the same size.

Copy text from other applications
You can copy text from other applications and paste them into the Titler in Premiere Pro.
1 In the other application, select text and use the Copy command to copy it.
2 In Premiere Pro, open the Titler, then select Edit > Paste to paste the text into a title.
If the text is copied from another Adobe application, many of the attributes set in that application will be transferred to the text in the Titler. For more information, see “Copy text objects to other applications” on page 238.

Type text along a path
1 In the Titler, click the Path Type tool Ê or the Vertical Path Type tool Ê. Using the path type tools is similar to drawing with Pen Tool.
2 In the drawing area, click where you want the text to begin.
3 Click or drag to create a second point.
4 Continue clicking until you create the path shape you want.
5 Type the text. When you type, the text begins along the top or right edge of the path. If necessary, adjust the path by dragging the object anchor points.
   Note: Resizing the text box created in this mode resizes only the visible area; the text remains the same size.
6 When you finish, choose the Selection tool and click outside the text box.
Edit and select text

❖ Using the Selection tool, double-click the text at the point you want to edit or begin a selection. The tool changes to the Type tool, and a cursor indicates the insertion point.

❖ To move the insertion point, click between characters or use the Left Arrow and Right Arrow keys.

❖ To select a single character or group of contiguous characters, drag from the insertion point cursor to highlight the characters.

You can format selected text using controls in the Titler main panel, the Title Properties panel, or menu commands. To format an entire text or graphic object, click the object and then modify its properties.

Format text in titles

Whereas some object properties—such as fill color and shadow—are common to all objects you create in the Titler, other properties are unique to text objects. Controls for font, font style, and type alignment are in the Titler panel above the drawing area. Other options are available in the Title Properties panel and the Title menu of the main menu bar.

At any time, you can change the fonts that you use for your titles. The Font Browser displays all of your installed fonts using a set of default characters, which you can customize.

When you choose a font in the Font Browser, it immediately applies to your title. The Font Browser remains open so that you can preview another font.

Note: If you share title files with other users, make sure that their computers have the fonts that you used to create the shared title.

Specify a font

❖ Select the text and do one of the following:

❖ Choose Title > Font and choose a font from the menu.

❖ In the Title Properties panel, click the Font Family triangle to open the drop-down menu, and select a font.

Change the letters that appear in the Font Browser

When you open the drop-down menus for Font Family and Font Style, the Font Browser appears, showing example characters set in the various available fonts. You can determine which characters are used in the Font Browser.

1 Select Edit > Preferences > Titler (Windows), or Premiere Pro > Preferences > Titler (Mac OS).

2 Type the characters you would like displayed for Style Swatches (limit of two) and the Font Browser (limit of six) into their respective fields.

3 Click > OK.

Change the font size

❖ Select the text and do one of the following:

❖ Choose Title > Size and choose a font size.

❖ Change the Font Size value in the Title Properties panel.

Change text orientation

1 Select a text object.

2 Choose Title > Orientation and select either Horizontal or Vertical.
Specify text properties

When you select any object in a title, its properties are listed in the Title Properties panel. Adjusting values in the panel alters the selected object. Text objects possess unique properties, such as leading and kerning.

Note: Some text properties are not listed in the Title Properties panel. For example, you can set font, font style, and type alignment either in the Titler panel or in the Title menu. The Title menu also includes options for orientation, word wrap, tabs, and inserting a logo into a text box.

1. Select the text object or range of text you want to modify.
2. In the Title Properties panel, click the arrow next to Properties, and set values. Some of the options include:

**Font** Specifies the font applied to the selected text object. To view a font in its typeface, use the Font Browser.

**Font Size** Specifies the font's size, in scan lines.

**Aspect** Specifies the horizontal scale of the selected font. This value is a percentage of the font's natural aspect ratio. Values less than 100% narrow the text. Values above 100% widen the text.

**Leading** Specifies the amount of space between lines of type. For roman type, leading is measured from the baseline of one line of type to the baseline of the next line. For vertical text, leading is measured from the center of one line of type to the center of the next line. In the Titler, the baseline is the line underneath the text. You can apply more than one leading amount within the same paragraph; however, the largest leading value in a line of type determines the leading value for that line.

Note: To turn the text baselines on or off, choose Title > View > Text Baselines. Text baselines appear only when you select the text object.

**Kerning** Specifies the amount of space you add or subtract between specific character pairs. The value indicates the percentage of character width between the character pairs. Place the cursor at the point where you want to adjust kerning.

**Tracking** Specifies the amount of space between a range of letters. The value indicates the percentage of character width between the specified range of characters. The direction of the text tracking is based on the justification of the text. For example, center-justified text tracks from the center. Adjusting the tracking is useful when your contiguous text has thick strokes that cause the characters to blend into each other, making them hard to read. Adjust the tracking for all the text in a text box by selecting the text box and changing the Tracking value. You can also adjust the tracking between specific contiguous characters by selecting only those characters and changing the Tracking value.

**Baseline Shift** Specifies the distance of the characters from the baseline. Raise or lower the selected type to create superscripts or subscripts. Changing the Baseline Shift value affects all characters. Adjust the baseline shift for all the text in a text box by selecting the text box and changing the value. Adjust the baseline shift between specific contiguous characters by selecting only those characters and changing the value.

**Slant** Specifies the slant of an object, in degrees.

**Small Caps** When selected, specifies that all selected objects appear in uppercase.

**Small Caps Size** Specifies the size of the small caps as a percentage of regular height. Adjusting this value changes the size of all characters in the text object with the exception of the leading character. A Small Caps value of 100% sets the text to all capitals.

**Underline** When selected, specifies that the selected text is underlined. This option is not available for text on a path.

Work with paragraph text

Tools in the Titler make it possible to quickly resize and align paragraph text.
For information about using word wrap in titles, see "Enter text in titles" on page 242

More Help topics
“Enter text in titles” on page 242

Change paragraph justification
❖ Select a paragraph text object, and at the top of the Titler panel:
• To justify text to the left of its text box, click Left .
• To center the text in its text box, click Center .
• To justify text to the right side of its text box, click Right .

Reflow paragraph text
❖ Select a paragraph text object.
• Drag any handle of the paragraph text’s bounding box to resize the box.

Create tab stops in titles
When you create text using the Area Type tool or the Vertical Area Type tool, you can apply tabs in much the same way as you would in a word-processing program. Tabs are especially useful in creating professional-looking rolling credits. You can set multiple tabs within a text box and press the Tab key to move the cursor to the next available tab stop. You can specify a different justification option at each tab stop.

Note: Tabs work exclusively to align the characters within text objects. To align entire text or graphic objects, use the Align command.

Tab Stops dialog box

More Help topics
“Create titles that roll or crawl” on page 261
“Align and distribute objects in titles” on page 252
Set and adjust a tab stop

1. Select a text box.
2. Choose Title > Tab Stops.
3. Align the “0” line in the Tab Stops ruler with the left edge of the selected text box.
4. Click the tab ruler above the numbers to create a tab. Drag the tab stop to adjust its position. As you drag, a yellow vertical line, or tab marker, indicates the tab’s position in the selected text box.
   - To create a tab stop with left-justified text, click the Left Justify tab marker ▼.
   - To create a tab stop with center-justified text, click the Center tab marker ▼.
   - To create a tab stop with right-justified text, click the Right Justify tab marker ▼.
5. Click OK to close the Tab Stops dialog box. The selected text box contains the tab stops you specified.

Note: To make tab markers visible whenever selected (rather than only when the Tab Stops dialog box is open), choose Title > View > Tab Markers.

Delete a tab stop

- In the Tab Stops dialog box, drag the tab up, down, or off the tab ruler.

Adding shapes and images

Create shapes

You can use the drawing tools in the Titler to create a variety of shapes, such as rectangles, ellipses, and lines. The Titler includes standard pen tools that resemble those used in Adobe Illustrator and Adobe Photoshop.

- Select a shape tool.
  - Shift-drag to constrain the shape’s aspect ratio.
  - Alt-drag (Windows) or Option-drag (Mac OS) to draw from the center of the shape.
  - Shift+Alt-drag (Windows) or Shift+Option-drag (Mac OS) to constrain the aspect ratio and draw from the center.
Drag diagonally across the corner points to flip the shape diagonally as you draw.
Drag across, up, or down to flip the shape horizontally or vertically as you draw.

To flip the shape after you’ve drawn it, use the Selection tool to drag a corner point in the direction you want it to flip.

**More Help topics**
“Draw straight segments with Pen Tool” on page 248
“Draw curves with Pen Tool” on page 248

**Change the shape of a graphic object or a logo**
1. Select one or more objects or logos in a title.
2. In the Title Properties panel, click the triangle next to Properties to expand its list, and then choose an option from the Graphic Type menu.

*Note:* When you change shapes, the original object anchor points may be lost. To reveal the object anchor points before or after changing the shape, select the object with the Selection tool.

**Draw straight segments with Pen Tool**
Draw straight lines by clicking Pen Tool in the drawing area. This creates object anchor points, that are connected by straight segments.
1. Select Pen Tool.
2. Position the tip of the pen point where you want the straight segment to begin, and click to define the first object anchor point. The object anchor point remains selected (solid) until you add the next point.

*Note:* The first segment you draw is not visible until you click a second object anchor point. Also, if lines extend from either side of the point, you’ve accidentally dragged Pen Tool; choose Edit > Undo and click again.
3. Click again where you want the segment to end. (Shift-click to constrain the segment’s angle to multiples of 45°.) This creates another object anchor point.
4. Continue clicking Pen Tool to create additional straight segments. The last object anchor point you add appears as a large square, indicating that it is selected.
5. Complete the path by doing one of the following:
   - To close a path, click the initial object anchor point. A circle appears underneath the pen pointer when it is directly over the initial object anchor point.
   - To leave the path open, Ctrl-click (Windows) or Command-click (Mac OS) anywhere away from all objects, or select a different tool in the Tools panel.

**Draw curves with Pen Tool**
Draw curved segments by dragging the object anchor points with Pen Tool. When you use the Selection tool to select an object anchor point connecting curved segments, the segments display *direction lines*, which end in *direction points*. The angle and length of the direction lines determine the shape and size of the curved segments. Moving the direction lines reshapes the curves. A *smooth point* always has two direction lines that move together as a single, straight unit. When you drag the direction point of either direction line on a smooth point, both direction lines move simultaneously, maintaining a continuous curve at that object anchor point. In comparison, a *corner point* can have two, one, or no direction lines, depending on whether it joins two, one, or no curved segments, respectively.
Corner point direction lines maintain the corner by working independently of one another. When you drag a direction point on a corner point's direction line, the other direction line, if present, does not move. Direction lines are always tangent to (perpendicular to the radius of) the curve at the object anchor points. The angle of each direction line determines the slope of the curve, and the length of each direction line determines the height, or depth, of the curve.

1 Select Pen Tool.
2 Position the cursor where you want the curve to begin. Hold down the mouse button.
3 Drag to create direction lines that determine the slope of the curve segment you're creating. In general, extend the direction line about one third of the distance to the next object anchor point you plan to draw. Shift-drag to constrain the direction line to multiples of 45 °.
4 Release the mouse button.

*Note: The first segment will not be visible until you create the second object anchor point.*

5 Position Pen Tool where you want the curve segment to end.

- To create a C-shaped curve, drag in a direction opposite to the direction that you dragged to create the previous object anchor point.

![A. Starting to drag second smooth point B. Dragging away from previous direction line, creating C-shaped curve C. Result after releasing mouse button](image)

6 Continue dragging Pen Tool from different locations to create additional points.

- To close the path, position Pen Tool over the first object anchor point. Click or drag to close the path.
- To leave the path open, Ctrl-click anywhere away from all objects or select the Selection tool.

**Adjust object anchor points and curves**

The Titler includes tools for modifying existing paths. You can add or delete object anchor points on a path. You can also move object anchor points, and manipulate their direction lines to change the curve of adjacent line segments. And you can specify not only the path's thickness but also the shape of each of its ending points, or its caps, and its corners, or joins.
Add an object anchor point to a path
1. Select the path.
2. Select Add Anchor Point Tool.
   - To add an object anchor point without creating or manually adjusting a curve, click where you want to add an object anchor point.
   - To add an object anchor point and simultaneously move the new point, drag the spot on the path where you want to add an object anchor point.

Delete an object anchor point
1. Select the path containing the object anchor point.
2. Select Delete Anchor Point Tool.
3. Click the point that you want to delete.

Adjust an object anchor point
1. Select the path containing the object anchor point.
2. Select Pen Tool.
3. Position the cursor over the point, and when the cursor becomes an arrow with a square next to it, drag the object anchor point to adjust it.

Convert object anchor points from one type to another
While drawing, you may find it necessary to change the type of object anchor point you have created for a segment.
1. Select the path you want to modify.
2. Select Convert Anchor Point Tool and position the cursor over the object anchor point that you want to convert.
   - To convert a corner point to a smooth point, drag a direction point out of the corner point.
   - To convert a smooth point to a corner point without direction lines, click the smooth point.
   - To convert a corner point without direction lines to a corner point with independent direction lines, first drag a direction point out of a corner point (making it a smooth point with direction lines). Release the mouse button, and then drag either direction point.
   - To convert a smooth point to a corner point with independent direction lines, drag either direction point.

   Note: When you position Pen Tool over an object anchor point, pressing the Alt key (Windows) or the Option key (Mac OS) temporarily changes Pen Tool into Convert Anchor Point Tool.

Change the curve of a segment
1. Select the path you want to modify.
2. Select Pen Tool and drag a segment to change its curve.

   Note: Dragging a segment changes the curve by adjusting the direction lines at each end of the segment by the same amount. This technique can change a straight segment into a curved one.

Set options for open and closed Bezier shapes
- Select a line or an open or closed Bezier shape, and in the Title Properties panel, specify any of the following options:

  Line Width  Specifies the path width, in pixels.
Cap Type  Specifies the type of cap placed at the end of the paths. The Butt option caps paths with square ends. The Round option caps paths with semicircular ends. The Square option caps paths with square ends that extend half the line width beyond the end of the line. This option makes the weight of the line extend equally in all directions around the line.

Join Type  Specifies how the ends of adjoining path segments are joined. The Miter option joins path segments using pointed corners. The Round option joins path segments using rounded corners. The Bevel option joins path segments using squared corners.

Miter Limit  Specifies the point at which the join type switches from mitered (pointed) to bevel (square). The default miter limit is 4, which means that the join type switches from miter to bevel when the length of the point is four times the stroke weight. A miter limit of 1 results in a bevel join.

Note: You can apply the options described above to shapes you create with Pen Tool or Line tool. You can apply an inner or outer stroke to any text or graphic object.

Add images to titles
Use the Titler to place images in a title, such as adding a logo graphic to a title that will serve as a template. You can either add the image as a graphic element or place it in a text box to become part of the text. The Titler accepts both bitmap images and vector-based artwork (such as art created with Adobe Illustrator). However, Premiere Pro rasterizes vector-based art, converting it to a bitmap version in the Titler. By default, an inserted image appears at its original size.

More Help topics
“Work with styles” on page 259
“Transform objects in titles” on page 253
“Add a texture for text or object” on page 256

Place a logo in a title
1  Choose Title > Logo > Insert Logo.
2  Drag the logo to where you want it. If necessary, you can adjust the size, opacity, rotation, and scale of the logo.

Note: Insert a logo if you want the image to become part of the title file. If you want to use an image or moving video as a background only, superimpose the title over a clip of the image or video.

Place a logo in a text box
1  Using a type tool, click where you want to insert the logo.
2  Choose Title > Logo > Insert Logo Into Text.

Return a logo to its original size or aspect ratio
❖  Select the logo and choose either Title > Logo > Restore Logo Size or Title > Logo > Restore Logo Aspect Ratio.
Working with text and objects in titles

Change the stacking order of objects in titles
An object is any shape or text box you create in the Titler. When you create objects that overlap each other, you can control their stacking order in the Titler.

1. Select the object you want to move.
2. Choose Title > Arrange and then choose one of the following:
   - **Bring To Front**: Brings the selected object to the top of the stacking order.
   - **Bring Forward**: Switches the selected object with the object directly in front of it.
   - **Send To Back**: Moves the selected object to the bottom of the stacking order.
   - **Send Backward**: Switches the selected object with the object directly behind it.

*Note:* If your text or shape elements are densely stacked, it may be difficult to select an element within the stack. You can use the Title > Select command to navigate easily through the stacked elements to reach the target element.

Align and distribute objects in titles
The Title Actions panel includes buttons to arrange objects in the drawing area. You can align, center, and distribute objects along horizontal or vertical axes.

Center objects in titles
1. In the Titler, select one or more objects.
2. In the Title Actions panel, click the button for the type of centering you want.

*Note:* You can center objects using the Title > Position command and selecting the option you want. Additionally, you can choose Title > Position > Lower Third to position the selected object along the bottom edge of the title-safe margin. To center an object both horizontally and vertically within the drawing area, you must click both centering buttons.

Align objects in titles
An alignment option aligns selected objects to the object that most closely represents the new alignment. For example, for right alignment, all selected objects align to the selected object that is farthest to the right.

1. In the Titler, select two or more objects.
2 In the Title Actions panel, click the button for the type of alignment you want.

**Distribute objects in titles**

A distribution option evenly spaces selected objects between the two most extreme objects. For example, for a vertical distribution option, the selected objects are distributed between the highest and lowest selected objects.

When you distribute objects of different sizes, the spaces between objects may not be uniform. For example, distributing objects by their centers creates equal space between the centers—but different-sized objects extend by different amounts into the space between objects. To create uniform spacing between selected objects, use the Horizontal Even Spacing or Vertical Even Spacing option.

1 In the Titler, select three or more objects.

2 In the Title Actions panel, click the button for the type of distribution you want.

**Transform objects in titles**

You can adjust an object’s position, rotation, scale, and opacity—attributes collectively referred to as transform properties. To transform an object, drag it to the drawing area, choose a command from the Title menu, or use controls in the Title Properties panel.

**Adjust an object’s opacity**

1 Select an object or group of objects.

2 Do one of the following:

   - In the Transform section of the Title Properties panel, adjust the Opacity value.
   - Choose Title > Transform > Opacity, type a new Opacity value, and click OK.

   **Note:** The opacity property setting adjusts the opacity of objects within a title. You can set the overall opacity of the entire title in the sequence as you would that of any video clip, using effects. See “Adjust the opacity of clips” on page 416.

**Adjust the position of objects**

1 Select an object, or Shift-click to select multiple objects.

2 Do one of the following:

   - In the drawing area, drag any of the selected objects to a new position.
   - Choose Title > Transform > Position and type new X and Y Position values; then click OK.
   - In the Transform section of the Title Properties panel, enter values for X Position and Y Position.
   - Use the arrow keys to nudge the object in 1-pixel increments, or press Shift+arrow key to nudge the object in 5-pixel increments.
   - Choose Title > Position and choose an option to center the selected object or align its bottom edge with the bottom of the title-safe margin.

**Scale objects**

- Select an object, or Shift-click to select multiple objects.

   - To scale the width, drag any object’s left or right handles in the drawing area.
   - To scale the height, drag the object’s top or bottom handles in the drawing area.
   - To constrain the object proportions, Shift-drag the corner and side handles.
To scale and constrain the aspect ratio, Shift-drag any object’s corner handles.

To scale from the center, Alt-drag (Windows) or Option-drag (Mac OS) any object’s corner handles.

To set scale values in terms of percentages, choose Title > Transform > Scale, specify the values you want, and click OK.

To set scale values in terms of pixels, specify values for Width and Height in the Title Properties panel.

*Note:* Dragging the handles of a text object created with the Horizontal Type or Vertical Type tool changes its font size. If the scaling is not uniform, the text’s aspect value also changes.

**Change the rotation angle of objects**

1. Select an object, or Shift-click to select multiple objects.

2. Do one of the following:
   - In the drawing area, place the cursor just outside any object’s corner points. When the cursor becomes the Rotate icon \( \Rightarrow \), drag in the direction you want to adjust the angle. Shift-drag to constrain the rotation to 45° increments.
   - Select the rotation tool \( \Rightarrow \) and drag any object in the direction you want.
   - Choose Title > Transform > Rotation, type a new Rotation value, and click OK.
   - Enter a value for Rotation in the Title Properties panel, or expand the Rotation category heading and drag the angle control.

**Distort an object or multiple objects**

1. Select the object, or Shift-click to select multiple objects.

2. In the Properties section of the Title Properties panel, click the triangle next to Distort to show its X and Y options. Adjust the X value to distort the text along the x axis. Adjust the Y value to distort along the y axis.

*Note:* Distort affects an entire graphic object’s horizontal (X) or vertical (Y) aspect. However, it affects each character in a text object individually.

**Adding fills, strokes, and shadows in titles**

**About object properties**

You can apply custom properties to each object or group of objects you create, and save a combination of properties as a *style*. Styles appear as buttons in the Title Styles panel. Use styles to maintain consistency across multiple titles in a project.
Set a fill for text and objects

An object’s fill property defines the area within the contours of the object: the space inside a graphic object, or within the outline of each character of a text object. You can fill an entire object or individual letters of type.

Note: If you add a stroke to an object, the stroke also includes a fill (see “Add a stroke to text or object” on page 257).

1 Select the object you want to fill.
2 In the Title Properties panel, click the triangle next to the Fill category and select the box next to the Fill category to set an option. Some options include:

**Fill Type** Specifies whether and how color is applied within the contours of text or graphic object.

**Color** Determines the color of the fill. Click the color swatch to open a color picker, or click the eyedropper to sample a color from anywhere on the screen. Color options vary according to the Fill Type specified.

**Opacity** Specifies the fill’s opacity, from 0% (completely transparent) to 100% (completely opaque). Set the opacity of an object’s fill color to set the opacity of individual objects in a title. To set the opacity of the title as a whole, add it to a track in the Timeline above another clip and adjust its opacity as you would any clip’s.

**Fill type options**

**Solid** Creates a fill of uniform color. Set options as desired.

**Linear Gradient or Radial Gradient** Linear Gradient creates a linear, two-color gradient fill. Radial Gradient creates a circular, two-color gradient fill.

The Color option specifies the beginning and ending gradient colors, which are displayed, respectively, in the left and right boxes, or color stops. Double-click a color stop to choose a color. Drag the color stops to adjust the transition smoothness between the colors.

The Color Stop Color option and the Color Stop Opacity option specify the color and opacity of the selected color stop. Click the triangle above the color stop you want to define and make adjustments as necessary. The Angle option (available for Linear Gradient only) specifies the angle of the gradient. The Repeat option specifies the number of times to repeat the gradient pattern.

**4-Color Gradient** Creates a gradient fill composed of four colors, with a color emanating from each of the object’s corners.

The Color option specifies the color that emanates from each corner of the object. Double-click a box at any of the corners to choose a color for that corner.

The Color Stop Color option and the Color Stop Opacity option specify the color and opacity of the lower-right corner. To select a color, do one of the following:

- Click the Color Stop Color palette to open the Color Picker. Then, select a color.
- Click the Color Stop Color eyedropper, and click any color on the screen.

**Bevel** Adds a beveled edge to the background. Balance option specifies the percentage of the bevel that the shadow color occupies.

**Eliminate** Specifies that no fill or shadow is rendered.

**Ghost** Specifies that the shadow is rendered, but not the fill.
Eliminate and Ghost work best with objects that have shadows and strokes.

Add a sheen

Add a sheen to any object’s fill or stroke. A sheen resembles a streak of colored light across the surface of an object. You can adjust a sheen’s color, size, angle, opacity, and position.

1 Select the object.
2 Select Sheen in the Title Properties panel.
3 Click the triangle next to Sheen and set its options.

Note: If the object’s texture obscures the sheen, deselect the Texture option in the Title Properties panel.

Add a texture for text or object

You can map a texture to any object’s fill or stroke. To add a texture, specify a vector or bitmap file (for example, an Adobe Photoshop file), or use one of several textures included with Premiere Pro.

1 Select the object.
2 In the Title Properties panel, click the triangle next to Fill or Strokes, then click the triangle next to Texture to reveal the options.
3 Click the Texture box.
4 Click the Texture swatch and select any image file on the hard disk, or navigate to Program Files/Adobe/Premiere Pro [version]/Presets/Textures (Windows) or Applications/Adobe/Premiere Pro [version]/Presets/Textures (Mac OS) and select a texture. Then click Open (Windows) or Choose (Mac OS).
5 To specify how the texture scales, aligns, and blends with its associated object, set any of the remaining options:

Flip With Object Flips the texture horizontally and vertically when the object is flipped (by dragging the object anchor points over each other).

Rotate With Object Rotates the texture in sync with the object.

Scaling Object X, Scaling Object Y Specifies how the texture is stretched along the x or y axis when applied to the object. The Texture option doesn’t stretch the texture but applies it to the face of the object from the upper left corner to the lower right corner. The Clipped Face option stretches the texture so that it fits the face, minus the area covered by any inner strokes. The Face option stretches the texture so that it fits the face exactly. The Extended Character option considers strokes when calculating the area over which the texture is stretched. For example, if you have a large, 20-pixel outer edge, the texture is stretched beyond the extents of the face. However, the texture is clipped to the face and only the extents are adjusted.

Scaling Horizontal, Scaling Vertical Stretches the texture to the specified percentage. A single value can produce different results depending upon other scaling choices you make. The range is from 1% to 500%; the default is 100%.

Scaling Tile X, Scaling Tile Y Tiles the texture. If the object is not tiled in a given direction, blank (alpha = 0) is used.

Alignment Object X, Alignment Object Y Specifies to which part of the object the texture aligns. Screen aligns the texture to the title and not the object, letting you move the object without moving the texture. Clipped Face aligns the texture to the clipped area face (face minus the inner strokes). Face aligns the texture to the regular face and does not consider the strokes in the extent calculation. Extended Character aligns the texture to the extended face (face plus the outer strokes).

Alignment Rule X, Alignment Rule Y Aligns the texture to the top left, center, or bottom right of the object specified by Object X and Object Y.
**Alignment X Offset, Alignment Y Offset** Specifies the horizontal and vertical offsets (in pixels) for the texture from the calculated application point. This application point is calculated based on the Object X/Y and Rule X/Y settings. The range is –1000 to 1000, with a default of 0.

**Blending Mix** Specifies the ratio of texture to regular fill that is rendered. For example, if a rectangle is created and given a simple red-to-blue gradient, and then a texture is applied, the mix value determines how much of each is used when compositing the two to create the finished object. The control’s range is –100 to 100. A value of –100 indicates that no texture is used and the gradient dominates. A value of 100 uses only the texture. A value of 0 uses both aspects of the object equally. The mix also plays a role in how the key of the ramp (set with the Fill Key option) and texture (set with the Texture Key option) are used.

**Alpha Scale** Readjusts the alpha value for the texture as a whole. This option allows you to easily make the object transparent. If the alpha channel is properly ranged, this option acts like a transparency slider.

**Composite Rule** Specifies which channel of an incoming texture is used to determine the transparency. In most cases, the alpha channel is used. However, if you use a black-and-red texture, you could impose transparency in the red areas by specifying the red channel.

**Invert Composite** Inverts the incoming alpha values. Some textures may have the alpha range inverted. Try this option if the area that is supposed to appear solid is blank.

*Note: To remove a selected object’s texture, deselect Texture in the Title Properties panel.*

---

**Add a stroke to text or object**

You can add an outline, or *stroke*, to your objects. You can add both inner strokes and outer strokes. Inner strokes are outlines along the inner edge of your objects, and outer strokes are outlines along the outer edge. You can add up to 12 strokes to each object. After you add the stroke, you can adjust its color, fill type, opacity, sheen, and texture. By default, strokes are listed and rendered in the order you create them; however, you can easily change that order.

1. Select the object.
2. In the Properties section of the Title Properties panel, expand the Strokes category.
3. Click Add next to either Inner Stroke or Outer Stroke.
4. Set any of the following options:

   - **Type** Specifies the type of stroke you apply. Depth creates a stroke that makes the object appear to extrude. Edge creates a stroke that encompasses the entire inner or outer edge of the object. Drop Face creates a copy of the object, which you can subsequently offset and apply values to.
   - **Size** Specifies the size of the stroke, in scan lines. This option is not available for the Drop Face stroke type.
   - **Angle** Specifies the offset angle of the stroke, in degrees. This option is not available for the Edge stroke type.
   - **Magnitude** Specifies the height of the stroke. This option is available only for the Drop Face stroke type.
   - **Fill Type** Specifies the type of fill for the stroke. All the fill types, including Sheen and Texture, work exactly like the Fill options.

   > Select and deselect stroke options to experiment with various combinations.

**More Help topics**

“Set a fill for text and objects” on page 255
Change the listing order of strokes
1 Select an object containing multiple strokes.
2 In the Title Properties panel, select the stroke you want to move.
3 Choose Move Up to move the selected stroke one level up in the list, or choose Move Down to move the selected stroke one level down in the list.

Delete strokes from an object or text
1 Select an object containing one or more strokes.
2 In the Titler, do one of the following:
   • To delete strokes from an object, select the object.
   • To delete strokes from text, click the Type Tool $T$, and then drag to select the text.
3 In the Title Properties panel, click the triangle next to Strokes to expand the category.
4 Expand Inner Strokes, Outer Strokes, or both.
5 Select either Inner Stroke or Outer Stroke.
6 Click Delete.

Create a drop shadow
Add drop shadows to any object you create in the Titler. The various shadow options give you full control over color, opacity, angle, distance, size, and spread.
1 Select an object.
2 In the Title Properties panel, select Shadow.
3 Click the arrow next to the Shadow option to set any of the values including:
   Distance Specifies the number of pixels that the shadow is offset from the object.
   Size Specifies the size of the shadow.
   Spread Specifies how far the alpha channel boundaries of the object are extended prior to blurring. This is particularly useful on small, thin features such as cursive descenders or ascenders on typeface, which tend to disappear if you apply a significant blur.
Working with styles

Work with styles

Once you’ve applied a combination of color properties and font characteristics to a text or shape element in your title, you can save this combination, or style, for later use. You can save any number of styles. Thumbnails of all saved styles appear in the Title Styles panel, so you can quickly apply your custom styles across projects. Premiere Pro also includes a set of default styles.

By default, Premiere Pro stores all saved styles as style library files that use the .prsl file extension. When you save a style library, you are saving the entire set of styles that are displayed in the Titler. The preset style library is stored in Program Files/Adobe/Premiere Pro [version]/Presets/Styles (Windows), or Applications/Premiere Pro [version]/Presets/Styles (Mac OS). Custom styles are stored in My Documents/Adobe/Premiere Pro/[version]/Styles (Windows), or Documents/Adobe/Premiere Pro/[version]/styles (Mac OS).

Because Premiere Pro stores each style or set of styles as a separate file, you can share styles with other users. If you share styles, make sure that the fonts, textures, and background files used are available on all systems.

The Current Style thumbnail always shows the properties that you have applied to the currently selected element.

Modify the style swatch display

The Title Styles panel displays the default style library as well as style swatches you create or load. The display defaults to show large swatches of sample text with the loaded style applied; however, you can choose to view your styles in small swatches or by the style name only.

❖ In the Title Styles panel menu, choose one of the following:

Text Only Displays only the style name.

Small Thumbnails Displays only small swatches of sample text objects with the styles applied to them.

Large Thumbnails Displays only large swatches of sample text objects with the styles applied to them.

Change the default characters in swatches

You can change the default characters that appear on the style swatches.

1 Choose Edit > Preferences > Titler (Windows), or Premiere Pro > Preferences > Titler (Mac OS).
2 In the Style Swatches box, type up to two characters that you would like to appear on the style swatches.
3 Click OK.

Create a style

1 Select an object that has the properties you want to save as a style.
2 Do one of the following:
   • From the Title Styles panel menu, choose New Style.
   • Right-click (Windows) or Control-click (Mac OS) in the Title Styles panel, and choose New Style.
3 Type a name for the style and click OK. Depending upon the display option you select, either a swatch displaying the new style or the new style name appears in the Title Styles panel.
Apply a style to an object
1. Select the object to which you want to apply the style.
2. In the Title Styles panel, click the style swatch that you want to apply.

To prevent the font type in the style from being applied to the font in your title, Alt-click (Windows) or Option-click (Mac OS) the style swatch.

Specify the characters in the Title Styles panel
You can specify the characters that are shown in the Title Styles panel.
1. Select Edit > Preferences > Titler (Windows), or Premiere Pro > Preferences > Titler (Mac OS).
2. Type the characters you want to appear in the Title Styles panel into the Style Swatches field (limit of two).
3. Click OK.

Delete, duplicate, or rename, a style
❖ In the Title Styles panel, do any of the following:
• To delete a style, select it, and then choose Delete Style from the Title Styles panel menu.

Note: This procedure deletes only the swatch or name from the display area. The style remains in the library. Use the Append Style Library, Reset Style Library, or Replace Style Library command to display the style library again.
• To duplicate a style, select it, and choose Duplicate Style from the Title Styles panel menu. A duplicate of the selected style appears in the Title Styles panel.
• To rename a style, select it, and choose Rename Style from the Title Styles panel menu. Type a new name, up to 32 characters, in the Rename Style dialog box, and click OK.

Manage style libraries
After you create a style, you may want to save it in a collection, or style library, with other styles. By default, the styles you create appear in the current style library, but you can create new libraries in which to save styles. For example, you can delete the current library display, create new styles as you work, and then save those styles in their own library.
❖ In the Title Styles panel, do any of the following:
• To restore the default style libraries, choose Reset Style Library from the Styles menu.
• To save a style library, choose Save Style Library from the Styles menu. All styles visible in the Styles section are saved. Specify a name and location for the style library file and click Save. Premiere Pro saves style library files with the extension .prsl.
• To load a saved style library, select Append Style Library from the Title Styles panel menu. Then browse to the style library, select it, and click Open (Windows), or Choose (Mac OS).
• To replace a style library, choose Replace Style Library from the Title Styles panel menu. Browse to the style library that you want to use as a replacement, select it, and click Open (Windows), or Choose (Mac OS).
Creating rolling and crawling titles

Create titles that roll or crawl

Though static titles, graphics, and logos may suffice for some projects, many others require titles that move across the footage. (Titles that move vertically over the footage are called rolls. Titles that move horizontally are called crawls.)

Note: The length of the title in a Timeline panel determines the speed of the roll or crawl. The more you increase the title clip length, the slower the movement.

More Help topics
“Enter text in titles” on page 242
“Create tab stops in titles” on page 246

Create a rolling or crawling title

1 Do one of the following:
   • To create a rolling title, choose Title > New Title > Default Roll.
   • To create a crawling title, choose Title > New Title > Default Crawl.

2 Create the text and graphic objects for the rolling or crawling title. Use the Titler panel scroll bar to view offscreen areas of the title. When the title is added to the sequence, the offscreen areas roll or crawl into view.

   For rolling credits, create a long text box using the Area Type tool, and use alignment, tabs, and leading to adjust the formatting.

3 In the Titler panel, click the Roll/Crawl Options button.

4 Specify the appropriate Direction and Timing options, and then click OK.

   Note: You can specify a direction for crawling titles only.

Roll/Crawl Timing options

Start Off Screen  Specifies that the roll begins out of view and scrolls into view.

End Off Screen  Specifies that the roll continues until the objects are out of view.

Preroll  Specifies the number of frames that play before the roll begins.

Ease-In  Specifies the number of frames through which the title rolls at a slowly increasing speed until the title reaches the playback speed.

Ease-Out  Specifies the number of frames through which the title scrolls at a slowly decreasing speed until the roll completes.

Postroll  Specifies the number of frames that play after the roll completes.

Crawl Left, Crawl Right  Specifies the direction in which the crawl moves.

Convert a title to another type

1 In the Titler Panel, select the text box you want to convert, and click the Roll/Crawl options button.

2 For Title Type, specify the kind of title you want, and if necessary, specify Timing options.

3 Click OK.
Chapter 11: Effects and transitions

You can correct, improve, and otherwise modify your assets with any of the dozens of effects provided in Premiere Pro.

Working with effects

Premiere Pro includes a variety of audio and video effects that you can apply to clips in your video program. An effect can add a special visual or audio characteristic or provide an unusual feature attribute. For example, an effect can alter the exposure or color of footage, manipulate sound, distort images, or add artistic effects. You can also use effects to rotate and animate a clip or adjust its size and position within the frame. You control the intensity of an effect by the values that you set for it. You can also animate the controls for most effects using keyframes in the Effect Controls panel or in a Timeline panel.

Premiere Pro has Fixed effects and Standard effects. Standard effects generally affect clip image quality and appearance, while Fixed effects adjust clip position, scale, movement, opacity, speed, and audio volume. By default, Fixed effects are automatically applied to every clip in a sequence, but they do not change to the clip until they are manipulated.

You can create and apply presets for all effects. You can animate effects using keyframes and view information about individual keyframes directly in a Timeline panel.

Note: Premiere Pro can process all effects at an 8 bits per channel (bpc) color depth in the RGB color space. Some effects can be processed at either 16-bpc or 32-bpc floating-point depth and some in the YUV color space. Choose File > New > Sequence. Select the Video Rendering tab and then select the Maximum Bit Depth option to have Premiere Pro process an effect at the highest possible quality. Keep in mind that this option uses lots of processing power.

More Help topics
“Applying audio effects to clips” on page 222
“Applying audio effects in the Audio Mixer” on page 222
“Effect presets” on page 276
“Edit keyframe graphs” on page 406

About Fixed effects

Every clip you add to a Timeline panel has Fixed effects pre-applied, or built in. Fixed effects control the inherent properties of a clip and appear in the Effect Controls panel whenever the clip is selected. You can adjust all of the Fixed effects in the Effect Controls panel. However, the Program Monitor, Timeline panel, and Audio Mixer also provide controls that are often easier to use. The Fixed effects include the following:

Motion  Includes properties that allow you to animate, rotate, and scale your clips, adjust their anti-flicker property, or composite them with other clips. (To adjust the Motion effect in the Program Monitor, see “Adjust position, scale, and rotation” on page 280 and “Animate motion in the Program Monitor” on page 282.)

Opacity  Lets you reduce the opacity of a clip for use in such effects as overlays, fades, and dissolves. (To adjust the Opacity effect in a Timeline panel, see “Adjust the opacity of clips” on page 416.)
Time Remapping  Lets you slow down, speed up, or reverse playback, or freeze a frame, for any part of a clip. Provides fine control for the acceleration or deceleration of these changes.

Volume  Controls the volume for any clip that contains audio. (For information about adjusting the Volume effect, see “Adjust track volume with keyframes” on page 218, “Adjust volume in Effect Controls” on page 218, “Set track volume in the Audio Mixer” on page 219, “Adjusting gain and volume” on page 216 “Normalize one or more clips” on page 216, and “Normalize the Master track” on page 217.)

Because Fixed effects are already built in to each clip, you need only adjust their properties to activate them.

Premiere Pro renders Fixed effects after any Standard effects that are applied to the clip. Standard effects are rendered in the order in which they appear, from the top down. You can change the order of Standard effects by dragging them to a new position in the Effect Controls panel, but you can’t reorder Fixed effects.

"If you want to change the render order of Fixed effects, use Standard effects instead. Use the Transform effect in place of the Motion effect. Use the Alpha Adjust effect in place of the Opacity effect, and the Volume effect in place of the fixed Volume effect. While these effects are not identical to the Fixed effects, their properties are equivalent."

About Standard effects

Standard effects are additional effects that you must first apply to a clip to create a desired result. You can apply any number or combination of Standard effects to any clip in a sequence. Use Standard effects to add special characteristics or to edit your video, such as adjusting tone or trimming pixels. Premiere Pro includes many video and audio effects, which are located in the Effects panel. Standard effects must be applied to a clip and then adjusted in the Effect Controls panel. Certain video effects allow direct manipulation using handles in the Program Monitor. All Standard effect properties can be animated over time using keyframing and changing the shape of the graphs in the Effect Controls panel. The smoothness or speed of the effect animation can be fine-tuned by adjusting the shape of Bezier curves in the Effect Controls panel.

Note: The effects listed in the Effects panel depend on the actual effect files in the language subfolder of the Premiere Pro Plug-ins folder. You can expand the repertoire of effects by adding compatible Adobe plug-in files or plug-in packages available through other third-party developers.

More Help topics
“Apply effects to clips” on page 267

About clip-based and track-based effects

All video effects—both Fixed and Standard effects—are clip-based. They alter individual clips. You can apply a clip-based effect to more than one clip at a time by creating a nested sequence.

Audio effects can be applied to either clips or to tracks. To apply track-based effects, use the Audio Mixer. If you add keyframes to the effect, you can then adjust the effect either in the Audio Mixer or a Timeline panel.

More Help topics
“About Timeline panels” on page 127
Using effects from other products

In addition to the dozens of effects included with Premiere Pro, many effects are available in the form of plug-ins. You can purchase plug-ins from Adobe or third-party vendors, or acquire from other compatible applications. For example, many Adobe After Effects plug-ins and VST plug-ins can be used in Premiere Pro. However, Adobe officially supports only plug-ins that are installed with the application.

Any effect is available to Premiere Pro when its plug-in file is present in the common Plug-ins folder. In Windows, install plug-ins to Program Files\Adobe\Common\Plug-ins\<version>\MediaCore. In Mac OS, install plug-ins to /Library/Application Support/Adobe/Common/Plug-ins/<version>/MediaCore or to /<user>/Library/Application Support/Adobe/Common/Plug-ins/<version>/MediaCore. Using the installer for a plug-in is the best way to make sure the plug-in and its related files are installed in the right place. Your plug-ins have a set of effects different from the plug-ins described in Premiere Pro Help if you have done one of the following:

• installed additional effects,
• removed files from the Plug-ins folder,
• purchased Premiere Pro as part of a hardware package.

For a current list of third-party plug-ins, go to www.adobe.com/go/learn_dv_plugins.

When you open a project with references to missing effects, Premiere Pro does the following:

• tells you which effects are missing,
• marks the effects as offline,
• performs any rendering without the effects.

Note: To edit a project containing add-on plug-ins on more than one computer, install the plug-ins on all the computers.

More Help topics

Third-party plug-ins for Premiere Pro

About GPU-accelerated effects

Page Curl, Refraction, and Ripple (Circular) reside in the GPU Effects bin in the Effects panel. They take advantage of the video-processing capabilities of GPU cards and of 3D shading. They are supported only on Windows systems with GPU (graphics processing unit) cards that support Direct3D, Pixel Shader 1.3+, and Vertex Shader 1.1+.

Note: Some effect options are not available if your video adapter doesn’t have Pixel Shader 2.0 and Vertex Shader 2.0.

More Help topics

“Page Curl effect (Windows only)” on page 366
“Refraction effect (Windows only)” on page 366
“Ripple (Circular) effect (Windows only)” on page 366

About high bit-depth effects

Premiere Pro includes some video effects and transitions that support high bit-depth processing. When applied to high bit-depth assets, such as v210-format video and 16-bit-per-channel Photoshop files, these effects can be rendered with 32 bit per channel pixels. The result is better color resolution and smoother color gradients with these assets than would be possible with the earlier standard 8 bit per channel pixels. Effects that support high bit-depth processing are designated “32-bit” in their descriptions in Premiere Pro Help.
To enable high bit-depth rendering for these effects, select the Maximum Bit Depth video rendering option in the New Sequence dialog box.

Create a custom bin in the Effects panel for all the high bit-depth effects.

More Help topics
“Preview on a television monitor via camcorder or deck” on page 187
“Sequence presets and settings” on page 134
“Find and group effects” on page 265

Working with discontinued effects
Projects made in earlier versions of Premiere Pro or Adobe Premiere may contain effects that have since been discontinued. When you open these projects in the current version, these effects do not work. Newer effects have replaced most of the older effects and contain comparable, if not improved, features. Replace the discontinued effects with new ones. Premiere Pro does not retain discontinued effects; they are not listed in the Effects panel.

Applying, removing, and organizing effects

Find and group effects
Standard effects are listed in the Effects panel and are organized into two main bins, Video Effects and Audio Effects. Within each bin, Premiere Pro lists effects by type in nested bins. For example, the Blur and Sharpen bin contains effects that defocus an image, such as Gaussian Blur and Directional Blur. Find audio effects in bins named for the type of audio clips they support: mono, stereo, or 5.1. You can also locate an effect by typing the effect name in the Contains box. You can add bins to contain your favorite or most frequently used effects.

To open the Effects panel, choose Window > Effects, or click the Effects tab.
Find an effect

- Click in the Contains field of the Effects panel, and type the name of the effect.

As you type, the Effects panel filters out any effects not containing the characters you type.

*Note: To see the complete list of effects again, clear all characters by clicking the X to the right of the Contains field.*

Create bins of favorite effects

1. In the Effects panel, click the New Custom Bin button or choose New Custom Bin from the Effects panel menu. A new Custom bin appears in the Effects panel. You can rename it.

2. Drag effects to the Custom bin. A copy of the effect is listed in the Custom bin. You can create additional Custom bins, which are numbered.

3. To rename the custom bin, click the existing name to select the folder, click it again to select the name field, and type the new name.

Remove a Custom bin

1. In the Effects panel, select a Custom bin and do one of the following:
   - Click the Delete Custom Items button.
   - Choose Delete Custom Items from the Effects panel menu.
   - Press Delete or Backspace.

*Note: You can remove Custom bins only from the Effects panel.*

2. Click OK.
Apply effects to clips
You can apply one or more Standard effects to a clip by dragging effect icons from the Effects panel to a clip in a Timeline panel. Alternatively, select the clip and drag the effect icon to the Effect Controls panel. You can apply the same effect multiple times, using different settings each time.

You can apply Standard effects to more than one clip at a time by first selecting all the clips you want to affect.

You can also temporarily disable any effect, which suppresses the effect without removing it, or you can remove the effect completely.

To view and adjust effects for a selected clip, use the Effect Controls panel. Alternatively, you can view and adjust effects for a clip in a Timeline panel by expanding its track and selecting the proper viewing options.

By default, when you apply an effect to a clip, the effect is active for the duration of the clip. However, you can make an effect start and stop at specific times or make the effect more or less intense by using keyframes.

1 In the Effects panel, do one of the following to locate an effect:
   • Expand the Video Effects bin to locate the desired video effect.
   • Expand the Audio Effects bin to locate the desired audio effect.
   • Type the name of the effect you want in the Contains box.

2 (Optional) To select more than one effect, Ctrl-click (Windows), or Command-click (Mac OS), each of the effects you want to apply.

3 Do one of the following:
   • To apply one or more effects to a single clip, select and drag the effects to the clip in the Timeline.
   • To apply one or more effects to more than one clip, first select the clips. Shift-click each of the desired clips in the Timeline. Then, drag one effect or a selected group of effects to any of the selected clips.

To apply an audio effect, drag the effect to an audio clip or the audio portion of a video clip. You cannot apply audio effects to a clip when Show Track Volume or Show Track Keyframes is enabled for the Audio track.

*If the clip is selected in a Timeline panel, you can drag the effect directly to the Effect Controls panel.*

4 In the Effect Controls panel, click the triangle to show options for any effect, and then specify the option values.

More Help topics
“About the Effect Controls panel” on page 269

www.adobe.com/go/lrvid4074_pr

“Applying audio effects to clips” on page 222

Copy and paste clip effects
You can easily copy and paste effects from one clip to one or more other clips. For example, you can apply identical color correction to a series of clips shot in similar lighting conditions. You can copy effects from a clip in one track of a sequence and paste them onto clips in another track. You do not have to target the destination track.
You can copy and paste individual effects in the Effect Controls panel. You can also copy all effect values (including keyframes for Fixed and Standard effects) from a clip in any sequence. You can paste these values to another clip in any sequence using the Paste Attributes command. With Paste Attributes, effects intrinsic to the source clip—Motion, Opacity, Time Remapping, and Volume—replace those effects in the destination clips. All other effects (including keyframes) are added to the list of effects already applied to the destination clips.

If the effect includes keyframes, these keyframes appear at comparable positions in the target clip, starting at the beginning of the clip. If the target clip is shorter than the source clip, keyframes are pasted beyond the target clip Out point. To view these keyframes, move the clip Out point to a time later than the location of the keyframe, or deselect the Pin To Clip option.

**Note:** You can also copy and paste keyframes from one effect parameter to another compatible effect parameter. See “Copy and paste keyframes” on page 408.

1 In a Timeline panel, select the clip that contains the effect or effects you want to copy.
2 (Optional) To select one or more effects to copy, in the Effect Controls panel, select the effect you want to copy. Shift-click to select multiple effects. To select all effects, skip this step.
3 Choose Edit > Copy.
4 In a Timeline panel, select the clip to which you want to paste the effect and choose one of the following:
   - To paste one or more effects, choose Edit > Paste.
   - To paste all effects, choose Edit > Paste Attributes.

**More Help topics**

“About the Effect Controls panel” on page 269

“Copy and paste track effects” on page 223

**Remove selected effects from a clip**

1 Select the clip in a Timeline panel. To make sure that only one clip is selected, click an empty space in the Timeline, then click the clip. Click a spot in the time ruler above the selected clip to move the current-time indicator to that location.
2 In the Effect Controls panel, select the effect or effects you want to remove. To select more than one, Ctrl-click (Windows), or Command-click (Mac OS) the effects.

**Note:** You cannot remove Fixed effects: Motion, Opacity, Time Remapping, or Volume.

3 Do one of the following:
   - Press Delete or Backspace.
   - Choose Remove Selected Effect from the Effect Controls panel menu.

**Remove all effects from a clip**

1 Select the clip in a Timeline panel. To make sure that only one clip is selected, click an empty space in the Timeline, then click the clip. Click a spot in the time ruler above the selected clip to move the current-time indicator to that location.
2 Do one of the following:
   - From the Effect Controls panel menu, choose Remove Effects
   - Select Clip > Remove Effects

Last updated 11/6/2011
• Right-click a clip in a Timeline panel, and select Remove Effects.

3 in the Remove Effects dialog box, select the types of effects you want to remove, and click OK.

All selected applied effect types are removed from the clip and all selected intrinsic effects are returned to their default settings.

## Adjusting effects

### About the Effect Controls panel

The Effect Controls panel lists all the effects that are applied to the currently selected clip. Fixed effects are included with every clip: the Motion, Opacity, and Time Remapping effects are listed in the Video Effects section and the Volume effect is listed in the Audio Effects section. The Volume effect is included only for audio clips or video clips with linked audio.

💡 You can quickly optimize the interface for effects editing by selecting the Effects workspace. Choose Window > Workspace > Effects.

The Effect Controls panel includes a timeline, current-time indicator, zoom controls, and a navigator area like the elements found in the Program Monitor and Timeline panel. By default, the timeline view is hidden, but you can show it by clicking the Show/Hide Timeline View button 📣. Widen the Effect Controls panel, if necessary, to activate this button.

You can click the triangle to expand an effect property to display the Value graph and Velocity graph. Use these for making precise adjustments to property keyframes, and to the speed of the property changes, respectively. You can fine-tune the speed and smoothness of an animation by manipulating the Bezier handles for a keyframe to change the shape of the graph.

When a clip is selected in a Timeline panel, the Effect Controls panel automatically adjusts the zoom level of its Timeline view. It centers icons for the clip In point and Out point. You can view the timeline beyond the clip In point and Out point by deselecting Pin To Clip in the Effect Controls panel menu. The Effect Controls panel also includes controls for playing and looping audio clips. The keyframe area lies under the time ruler. The keyframe area is where you can set keyframes for the value for each effect property at a particular frame.
In the Effect Controls panel, do any of the following:

- To view all effects applied to a clip, select the clip in a Timeline panel.

**Note:** It is not necessary to position the current-time indicator over a clip to activate the Effect Controls panel.

- To expand or collapse video or audio effects headings, click the Show/Hide button in the heading. When the arrows are pointing up ⊕, the heading is expanded to reveal all the effects in that section. When the arrows are pointing down ⊖, the heading is collapsed.

- To expand or collapse an effect or its properties, click the triangle to the left of an effect heading, property group name, or property name. Expanding an effect heading reveals property groups, and properties, associated with that effect. For example, Three-Way Color Corrector is an effect heading. Tonal Range Definition is a property group. Shadow Threshold is a property. Expanding an individual property reveals a graphical control, such as a slider or dial.

- To reorder the effects, drag an effect name to a new location in the list. A black line appears while you drag when the effect is above or below another effect. When you release the mouse, the effect appears in the new position.

**Note:** Fixed effects (Motion, Opacity, Time Remapping, and Volume) cannot be reordered.

- To show the timeline beyond a clip’s In and Out points, deselect Pin To Clip from the Effect Controls panel menu. The areas of the timeline beyond the selected clip’s In and Out points appear in gray. When Pin To Clip is selected, only the timeline between the clip’s In and Out points appear.

- To play audio in the selected clip, click the Play Audio button ▶. This control is only available if the selected clip contains audio.
View keyframes for an effect property in the Timeline

❖ Do any of the following:

- Click the Show Keyframes button \(\text{\texttt{\textbullet}}\) in the track header of a video or audio track, and choose one of the keyframe options from the Show Keyframes menu.
- Right-click (Windows) or Control-click (Mac OS) the clip containing the keyframe properties you want to view. Choose Show Clip Keyframes, and then choose the effect containing the keyframes you want to view.

Adjust or reset controls in the Effect Controls panel

❖ Do any of the following:

- To change a property value, place the pointer over the underlined value, and drag to the left or right.
- Click the property value, enter a new value, and press Enter (Windows) or Return (Mac OS).
- Expand the property by clicking the triangle next to the property name (if available), and then drag the slider or angle control (depending on the property).
- To set an angle, drag inside the angle control area, scrub the underlined text, or select the underlined text and enter a value.

⚠️ Once you have clicked inside the angle control, you can drag outside it to quickly change the values.

- To set a color value using an Eyedropper tool, click the desired color anywhere on the computer screen. By default, the Eyedropper tool selects a one pixel area. Ctrl-clicking (Windows) or Command-clicking (Mac OS) an Eyedropper tool samples a 5 x 5 pixel area.
- To set a color value using the Adobe Color Picker, click the color swatch, select a color in the Adobe Color Picker dialog box, and then click OK.
- To reset an effect’s properties to their default settings, click the Reset button \(\text{\texttt{\textbullet}}\) next to the effect. All properties that don’t contain keyframes are reset to their default values. If a property contains keyframes, that property is reset to the default at the current time only. Keyframes that occur at the current time are reset to the default value. If no keyframes occur at the current time, new keyframes are created using the default values.

⚠️ If you accidentally click Reset, restore your work by choosing Edit > Undo.

More Help topics

“About animating effects” on page 399

Disable or enable effects in a clip

❖ Select one or more effects in the Effect Controls panel, and do one of the following:

- Click the Effect button \(\text{\texttt{\textbullet}}\) to disable effects.
- Click an empty Effect button box to enable effects.
- Deselect or select the Effect Enabled command in the Effect Controls panel menu.

⚠️ You can create a custom keyboard shortcut for the Effect Enabled command. This will toggle an effect on and off. See “Customize keyboard shortcuts” on page 474

Last updated 11/6/2011
Create markers in the Effect Controls panel

In the Effect Controls panel, you can view all of the sequence markers that you created in a Timeline panel. You can also add markers to your sequence to designate where you would like to place effects and see the markers as you work in the Effect Controls panel. In addition, you can create and manipulate sequence markers directly in the Effect Controls panel.

1. Drag the current-time indicator to the place where you want to create a marker.
2. Right-click (Windows) or Control-click (Mac OS) in the timeline ruler, choose Set Sequence Marker, and then choose the type of marker you want to set.

Select a blend mode for an effect

You can select the way in which Premiere Pro blends, or superimposes, a clip on a track in a Timeline with the clip or clips on lower tracks.

1. In a Timeline, place a clip on a track higher than a track where another clip is located. Premiere Pro superimposes, or blends, the clip in the higher track over the clip in the lower track.
2. Select the clip in the higher track, and select the Effect Controls panel to make it active.
3. In the Effect Controls panel, click the triangle next to Opacity.
4. Drag the Opacity value to the left to set the opacity to less than 100%.
5. Click the triangle in the Blend Mode menu.
6. Select a blend mode from the list of blend modes.

Blending mode reference

All blending modes described in this section are available for blending between layers. Some of these options are available for paint strokes, layer styles, and effects.

For in-depth information about the concepts and algorithms behind these blending modes as implemented in several Adobe applications, see the PDF reference material on the Adobe website.

The blending mode menu is subdivided into six categories based on similarities between the results of the blending modes. The category names do not appear in the interface; the categories are simply separated by dividing lines in the menu.

- **Normal category**  Normal, Dissolve. The result color of a pixel is not affected by the color of the underlying pixel unless Opacity is less than 100% for the source layer. The Dissolve blending modes turn some of the pixels of the source layer transparent.

- **Subtractive category**  Darken, Multiply, Color Burn, Classic Color Burn, Linear Burn, Darker Color. These blending modes tend to darken colors, some by mixing colors in much the same way as mixing colored pigments in paint.

- **Additive category**  Lighten, Screen, Color Dodge, Linear Dodge (Add), Lighter Color. These blending modes tend to lighten colors, some by mixing colors in much the same way as mixing projected light.

- **Complex category**  Overlay, Soft Light, Hard Light, Vivid Light, Linear Light, Pin Light, Hard Mix. These blending modes perform different operations on the source and underlying colors depending on whether one of the colors is lighter than 50% gray.

- **Difference category**  Difference, Exclusion. These blending modes create colors based on the differences between the values of the source color and the underlying color.

- **HSL category**  Hue, Saturation, Color, Luminosity. These blending modes transfer one or more of the components of the HSL representation of color (hue, saturation, and luminosity) from the underlying color to the result color.
Blending mode gallery

- Normal
- Dissolve
- Darken
- Multiply
- Color Burn
- Linear Burn
- Darker Color
- Lighten
- Screen
- Color Dodge
- Linear Dodge (Add)
- Lighter Color
- Overlay
- Soft Light
- Hard Light
- Vivid Light
- Linear Light
- Pin Light
- Hard Mix
- Difference
- Exclusion
**Blending mode descriptions**

In the following descriptions, these terms are used:

- The **source color** is the color of the layer or paint stroke to which the blending mode is applied.
- The **underlying color** is the color of the composited layers below the source layer or paint stroke in the layer stacking order in the Timeline panel.
- The **result color** is the output of the blending operation; the color of the composite.

**Normal**  The result color is the source color. This mode ignores the underlying color. Normal is the default mode.

**Dissolve**  The result color for each pixel is either the source color or the underlying color. The probability that the result color is the source color depends on the opacity of the source. If opacity of the source is 100%, then the result color is the source color. If opacity of the source is 0%, then the result color is the underlying color.

**Darken**  Each result color channel value is the lower (darker) of the source color channel value and the corresponding underlying color channel value.

**Multiply**  For each color channel, multiplies source color channel value with underlying color channel value and divides by maximum value for 8-bpc, 16-bpc, or 32-bpc pixels, depending on the color depth of the project. The result color is never brighter than the original. If either input color is black, the result color is black. If either input color is white, the result color is the other input color. This blending mode simulates drawing with multiple marking pens on paper or placing multiple gels in front of a light. When blending with a color other than black or white, each layer or paint stroke with this blending mode results in a darker color.

**Color Burn**  The result color is a darkening of the source color to reflect the underlying layer color by increasing the contrast. Pure white in the original layer does not change the underlying color.

**Linear Burn**  The result color is a darkening of the source color to reflect the underlying color. Pure white produces no change.

**Darker Color**  Each result pixel is the color of darker of the source color value and the corresponding underlying color value. Darker Color is similar to Darken, but Darker Color does not operate on individual color channels.

**Linear Dodge (Add)**  Each result color channel value is the sum of the corresponding color channel values of the source color and underlying color. The result color is never darker than either input color.

**Lighten**  Each result color channel value is the higher (lighter) of the source color channel value and the corresponding underlying color channel value.

**Screen**  Multiplies the complements of the channel values, and then takes the complement of the result. The result color is never darker than either input color. Using the Screen mode is similar to projecting multiple photographic slides simultaneously onto a single screen.
Color Dodge  The result color is a lightening of the source color to reflect the underlying layer color by decreasing the contrast. If the source color is pure black, the result color is the underlying color.

Linear Dodge (Add)  The result color is a lightening of the source color to reflect the underlying color by increasing the brightness. If the source color is pure black, the result color is the underlying color.

Lighter Color  Each result pixel is the color of lighter of the source color value and the corresponding underlying color value. Lighter Color is similar to Lighten, but Lighter Color does not operate on individual color channels.

Overlay  Multiplies or screens the input color channel values, depending on whether or not the underlying color is lighter than 50% gray. The result preserves highlights and shadows in the underlying layer.

Soft Light  Darkens or lightens the color channel values of the underlying layer, depending on the source color. The result is similar to shining a diffused spotlight on the underlying layer. For each color channel value, if the source color is lighter than 50% gray, the result color is lighter than the underlying color, as if dodged. If the source color is darker than 50% gray, the result color is darker than the underlying color, as if burned. A layer with pure black or white becomes markedly darker or lighter, but does not become pure black or white.

Hard Light  Multiplies or screens the input color channel value, depending on the original source color. The result is similar to shining a harsh spotlight on the layer. For each color channel value, if the underlying color is lighter than 50% gray, the layer lightens as if it were screened. If the underlying color is darker than 50% gray, the layer darkens as if it were multiplied. This mode is useful for creating the appearance of shadows on a layer.

Vivid Light  Burns or dodges the colors by increasing or decreasing the contrast, depending on the underlying color. If the underlying color is lighter than 50% gray, the layer is lightened because the contrast is decreased. If the underlying color is darker than 50% gray, the layer is darkened because the contrast is increased.

Linear Light  Burns or dodges the colors by decreasing or increasing the brightness, depending on the underlying color. If the underlying color is lighter than 50% gray, the layer is lightened because the brightness is increased. If the underlying color is darker than 50% gray, the layer is darkened because the brightness is decreased.

Pin Light  Replaces the colors, depending on the underlying color. If the underlying color is lighter than 50% gray, pixels darker than the underlying color are replaced, and pixels lighter than the underlying color do not change. If the underlying color is darker than 50% gray, pixels lighter than the underlying color are replaced, and pixels darker than the underlying color do not change.

Hard Mix  Enhances the contrast of the underlying layer that is visible beneath a mask on the source layer. The mask size determines the contrasted area; the inverted source layer determines the center of the contrasted area.

Difference  For each color channel, subtracts the darker of the input values from the lighter. Painting with white inverts the backdrop color; painting with black produces no change.

Exclusion  Creates a result similar to but lower in contrast than the Difference mode. If the source color is white, the result color is the complement of the underlying color. If the source color is black, the result color is the underlying color.

Hue  Result color has luminosity and saturation of the underlying color, and the hue of the source color.

Saturation  Result color has luminosity and hue of the underlying color, and the saturation of the source color.

Color  Result color has luminosity of the underlying color, and hue and saturation of the source color. This blending mode preserves the gray levels in the underlying color. This blending mode is useful for coloring grayscale images and for tinting color images.

Last updated 11/6/2011
Luminosity  Result color has hue and saturation of the underlying color, and luminosity of the source color. This mode is the opposite of the Color mode.

Customizing effect presets

Effect presets

In the Effects panel, the Presets bin contains presets for popular effects. You can save time by using a preset made for a specific purpose, rather than configuring an effect yourself. For example, if you want a clip to blur in quickly, you could apply the Fast Blur effect and set keyframes for it manually. You save time, however, by instead applying the Fast Blur In preset.

You can customize individual effect settings and save them as presets. You can then apply the presets to other clips in any project. When you save an effect as a preset, you also save the keyframes you created for the effect. You create effect presets in the Effect Controls panel and Premiere Pro stores them in the root Presets bin. You can organize them within the Presets bin using the nested preset bins. Premiere Pro also ships with several effect presets, located in the application’s Presets folder.

To view the properties of an effect preset, select the preset in the Effects panel, and choose Preset Properties from the Effects panel menu.

If you apply a preset to a clip and the preset contains settings for an effect that is already applied to the clip, Premiere Pro modifies the clip using the following rules:

- If the effect preset contains a fixed effect—motion, opacity, time remapping, or volume—then the action replaces the existing effect settings.
- If the effect preset contains a standard effect, the effect is added to the bottom of the current list of effects. However, if you drag the effect into the Effect Controls panel, you can place the effect anywhere in the hierarchy.

More Help topics
“Find and group effects” on page 265

Create and save an effect preset

1 In a Timeline, select the clip that uses one or more effects with the settings that you want to save as a preset.
2 In the Effect Controls panel, select one or more effects you want to save. Ctrl-click (Windows), or Command-click (Mac OS) effects to select more than one.
3 Click the panel menu icon to the upper right of the Effect Controls panel to open the panel menu.
4 Choose Save Preset
5 In the Save Preset dialog box, specify a name for your preset. If desired, enter a description.
6 Select one of the following preset types. These types specify how Premiere Pro handles keyframes when you apply a preset to a target clip.

Scale  Scales the source keyframes proportionally to the length of the target clip. This action deletes any existing keyframes on the target clip.

Anchor To In Point  Retains the original distance from the clip In point to the first effect keyframe. If the first keyframe is 1 sec. from the In point of the source clip, this option adds the keyframe at 1 sec. from the In point of the target clip. This option also adds all other keyframes relative to that position, without any scaling.
Anchor To Out Point  Retains the original distance from the clip Out point to the last effect keyframe. If the last keyframe is 1 sec. from the Out point of the source clip, this option adds the keyframe at 1 sec. from the Out point of the target clip. This option also adds all other keyframes relative to that position, without any scaling.

7  Click OK.

Premiere Pro saves the selected effects, including their keyframes, to the new preset.

Apply an effect preset

You can apply an effect preset containing settings for one or more effects to any clip in a sequence.

❖  In the Effects panel, expand the Presets bin, and do one of the following:
   • Drag the effect preset onto the clip in a Timeline panel.
   • Select the clip in a Timeline panel, and then drag the effect preset into the Effect Controls panel.

If you dragged the preset onto the clip in a Timeline panel the drop destination is determined as follows:

   • If the Timeline has no clips selected, then the preset is applied to the clip targeted by the drop.
   • If the Timeline has clips selected, but the clip targeted by the drop is not part of that selection, then the selected clips are deselected. The targeted clip and any linked track items become selected. The preset is applied to the targeted clip and linked track items.
   • If the Timeline has clips selected, and the clip targeted by the drop is part of that selection, then the preset is applied to all selected clips. The preset does not affect linked clips that are not selected.

If you dragged the preset into the Effect Controls panel the drop destination is determined as follows:

<table>
<thead>
<tr>
<th>Destination type</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Video track item only</td>
<td>Audio effects in preset are ignored.</td>
</tr>
<tr>
<td>Audio track item only</td>
<td>Video effects in preset are ignored.</td>
</tr>
<tr>
<td>Both video and audio track items</td>
<td>If you insert the preset into one of the audio tracks, then the audio effects are inserted at the targeted position. Adobe Premiere Pro appends the video effects to the end of the effects list for the video track item.</td>
</tr>
<tr>
<td>Both video and audio track items</td>
<td>If you insert the preset into the video track, then the video effects are inserted at the targeted position. Adobe Premiere Pro appends the audio effects to the end of the effects for each linked audio track item.</td>
</tr>
</tbody>
</table>

Work with a custom or presets bin

Use custom bins to store your favorite effects, transitions, and presets in one place. You can create any number of custom and preset bins. As a result, you can also use the bins to reorganize the effects, transitions, and presets into categories that are intuitive to you or more appropriate for your project workflow.

You create and store custom and preset bins in the Effects panel. New preset bins reside inside the root Presets bin. Though you cannot drag them from the Presets bin, you can create and arrange them within that bin in any hierarchy you like. You can place custom bins at the top of the Effects panel hierarchy, or you can nest them within other custom bins.
**Note:** If you have placed the same item in several different custom bins, and you delete that item from one bin, Adobe Premiere Pro deletes each occurrence of the item from the custom and preset bins, and deletes each item from all clips that it affects.

1. In the Effects panel, do one of the following:
   - To create a custom bin, click the New Custom Bin button, or choose New Custom Bin from the Effects panel menu.
   - To create a presets bin, choose New Presets Bin from the Effects panel menu. Premiere Pro nests each new presets bin in the root Presets bin.
   - To nest a new custom or presets bin, select the bin into which you want to place the new bin, and then create a custom or presets bin.
   - To rename a bin, select the bin, then click the bin name, and then type a new name and press Enter (Windows) or Return (Mac OS). Skip steps 2 and 3.
   - To delete a bin or an item in a bin, select the bin or bin item, and then click the Delete Custom Items button at the bottom of the Effects panel. Skip steps 2 and 3.

2. Locate the effect, transition, or preset that you want to store in the bin. You may need to resize the panel so that you can see both the item and the bin.

3. Drag the item to the bin. Premiere Pro creates a shortcut to the item.

### Creating common effects

#### About common effects

This topic contains procedures for achieving some of the most popular video effects with Premiere Pro. You can find procedures for achieving many other effects with Premiere Pro [Search Community Help](#).

#### Fade in video

1. To fade a video clip in, or fade up from black, select a clip in a Timeline panel.

2. Do one of the following:
   - apply a dissolve transition to the beginning of the clip,
   - keyframe the opacity of the clip to start at zero and increase to 100%.

**More Help topics**

- “Apply a transition between two clips” on page 322
- “Specify clip opacity in a Timeline panel” on page 417

#### Picture-in-picture (PIP) and split screen

You can use the Position and Scale controls of the Motion effect to create a picture-in-picture (PIP). See the video tutorial [Picture-in-Picture and Split-Screen Effects in Premiere Pro CS3](#) on the Digital Media Net website.
Hide a face with the “cops” effect
You can use the Track Matte Key effect to blur faces, license plate numbers, or other identifying features. Television programs use this effect to protect the identities of their subjects. See the video tutorial Advanced Effects with the Track Matte Key by Jeff Schell.

Make skin appear smoother
See the video tutorial, Smooth an Extreme Closeup, by Curt Wrigley.

Zoom and pan a still image
Zooming and panning still images have come to be known as “the Ken Burns” effects, since documentarian Ken Burns has made extensive use of them. For a tutorial on zooming and panning still images, see The Ken Burns Effect on the Digital Video Editing blog.

Place lightning over part of a clip
You can make lightning appear over only part of an original clip.

1. Place a Transparent Video clip in a video track above the original clip.
2. Apply the Lightning effect to the Transparent Video clip.
3. Trim the Transparent Video clip to the duration needed for the appearance of lightning.

More Help topics
“Create a transparent video clip” on page 155
“Lightning effect” on page 371

Create a Jacob’s Ladder
You can create a Jacob’s Ladder effect. The lightning bolt snaps back to a position along the start line after it has been pulled in a given direction.

1. Apply the Lightning effect to a clip.
2. In the Effect Controls panel, click the triangle next to Lighting to expose the Lightning controls.
3. Experiment with different combinations of settings for these three controls.
   - Stability,
   - Pull Force,
   - Pull Direction.

A Stability value that is too low doesn’t allow the lightning to be stretched into an arc before it snaps back. A value that is too high lets the lightning bolt bounce around.

More Help topics
“Lightning effect” on page 371
Motion

Adjust position, scale, and rotation

Use the Motion effect to position, scale, or rotate a clip within the video frame. To animate clips, you must set keyframes for Motion properties.

By default, each clip that you add to a Timeline panel has the Motion effect applied as a fixed effect. You can view and adjust the Motion effect properties in the Effect Controls panel by clicking the triangle next to the Motion name. Motion properties can be directly manipulated in the Program Monitor or using the controls in the Effect Controls panel. Motion properties can be controlled with Bezier handles.

By default, a clip appears at 100% of its original size in the center of the Program Monitor. Position, scale, and rotation values are calculated from the clip anchor point, which lies at the clip’s center by default.

Because the Position, Scale, and Rotation properties are spatial in nature, it’s easiest to adjust them directly in the Program Monitor. When you click the Transform icon next to the Motion effect in the Effect Controls panel, handles appear on the clip in the Program Monitor that let you directly manipulate the clip and adjust the Motion effect properties. Although the clip anchor point also appears in the Program Monitor, it can be adjusted only in the Effect Controls panel. However, the Program Monitor updates any changes to the clip anchor point as you make them.

Standard effects that allow direct manipulation of clips in the Program Monitor include all the Generate effects, Corner Pin, Crop, Garbage Matte, Lighting Effects, Mirror, Transform, Twirl, and more. This capability is indicated by the Transform icon next to the effect name in the Effect Controls panel.

You can adjust the position, scale, and rotation of a clip and Lighting Effects lights by directly manipulating handles in the Program Monitor. You can also adjust the properties using the controls in the Effect Controls panel.

Note: Direct manipulation is also available for the following effects: Corner Pin, Crop, Garbage Matte, Mirror, Transform, and Twirl.

1 Select a clip in a Timeline panel, and move the current-time indicator to a location of a frame within the clip. Ensure that the Uniform Scale checkbox of the Motion effect is deselected.
2. Do one of the following:
   - (Lighting Effects only) Apply the Lighting Effects to the clip and then click the Transform icon next to Lighting Effects in the Effect Controls panel.
   - (Motion effect only) Click the clip in the Program Monitor or click the Transform icon next to Motion in the Effect Controls panel.

   The handles and clip anchor point appear in the Program Monitor.

3. In the Program Monitor, do any of the following:
   - To position a clip or lighting effect, click in the clip or effect outline and drag to reposition it. Don’t drag a handle to reposition the clip or lighting effect.
   - To scale freely, drag a corner handle.
   - To scale along one dimension only, drag a side (not a corner) handle.
   - To scale proportionally, Shift-drag a corner handle.

   \textit{Note: When using the Motion effect to scale a clip, scaling images over 100\% can make them look blocky or pixelated.}
   - To rotate a clip or effect, position the pointer slightly outside any of the handles, so that the pointer changes into the Rotate icon and drag. Shift-drag constrains the rotations to 45° increments. For the Motion effect, you can also drag in a circular motion until the clip rotates the number of times you want to create multiple rotations.
   - To update only the wireframe outline of the frame, Alt-drag (Windows) or Option-drag (Mac OS) any handle. This may give faster results for clips with large dimensions or for slow systems.

   To animate the motion, scaling, or rotation over time, set keyframes as you manipulate the clip or effect in the Program Monitor.

\textbf{More Help topics}

“Animate motion in the Program Monitor” on page 282

\textbf{Scale assets}

When you drag an asset into a sequence, by default Premiere Pro preserves its frame size and centers the asset in the program frame. Alternatively, you can automatically scale imported assets to the project’s default frame size. You can rescale the asset without distortion if its pixel aspect ratio has been interpreted correctly.

\textbf{Scale assets manually}

1. Drag the asset into a sequence and select the asset.
2. Open the Effect Controls panel.
3. Click on the arrow next to the Motion effect to reveal the motion controls.
4. Click on the arrow next to the Scale control within the Motion effect to reveal the Scale slider.
5. Move the Scale slider left or right to decrease or increase the size of the frame.

\textbf{Scale assets automatically}

1. Choose Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).
2. Select Default Scale To Frame Size.
3. Click OK.
Animate motion in the Program Monitor

You can create animations, insets, and split screens by manipulating a clip directly in the Program Monitor and setting keyframes for the Motion effect. By adjusting a clip's position and scale in the Program Monitor, you reveal clips in the tracks below it and can create interesting compositions.

When you animate a clip's position, the clip's motion is represented by a motion path in the Program Monitor. Small white Xs represent keyframed positions, dotted lines represent positions at interpolated frames, and the circular clip anchor point symbol represents a spot in the clip, its center by default, at the current frame. The spacing between dots indicates the speed between keyframes: wide spacing shows fast motion, while tightly spaced dots show slower motion.

To quickly apply Motion effect changes to a sequence clip, you can click the image in the Program Monitor and begin manipulation (without first clicking the Transform icon next to the Motion effect in the Effect Controls panel). If you adjust the position of the image, you can further refine its movement by using the Bezier keyframes.

More Help topics

“Adjust position, scale, and rotation” on page 280

“About interpolation” on page 410

“Control change using Bezier keyframe interpolation” on page 411

“About keyframes” on page 399

Videomaker Tips & Tricks: Creating a [photo] montage in Premiere Pro

Animate a clip in the Program Monitor

When the Motion effect is selected in the Effect Controls panel, you can manipulate a clip in the Program Monitor. Create an animation by setting keyframes for one or more of the Motion effect's properties (for example, Position).
Animating a clip’s position in the Program Monitor

1. Select a clip in a Timeline panel.
2. Do one of the following:
   - Select the Motion effect in the Effect Controls panel.
   - Click the image in the Program Monitor.
   - Click the Transform icon next to Motion in the Effect Controls panel.

Handles appear around the clip’s perimeter in the Program Monitor.

**Note:** If you don’t see the clip handles, change the Zoom Level in the Program Monitor to a smaller percentage so that the gray work area around the video frame appears.

3. Move the current-time indicator to the frame where you want to start the animation—any frame between the clip’s current In point to its Out point.
4. In the Effect Controls panel, expand the Motion effect and click the Toggle Animation button next to each property you want to define at that point in time. A Keyframe icon appears at the current-time indicator for that property.
5. In the Program Monitor, change the keyframe value by positioning the pointer near any of the clip’s eight square handles to use any of the following pointer tools:
   - The selection pointer to set the position value.
   - The rotate pointer to set the rotation value.
   - The scale pointer to set the scale value.

**Note:** If clip handles disappear, reselect the Motion effect in the Effect Controls panel.
6 Move the current-time indicator in either the Timeline or the Effect Controls panel to the time at which you want to define a new value for the property (and thereby a new keyframe).

7 Manipulate the clip in the Program Monitor to set a new value for each property for which you set keyframes in step 3. A new Keyframe icon appears in the Effect Controls panel at the current-time indicator.

8 Repeat steps 5 and 6 as needed.

9 In the Effect Controls panel, drag the Bezier handle for a Position, Scale, Rotation, or Anti-flicker Filter property keyframe to control the acceleration of change for that property.

When you animate a clip, it can be useful to reduce the Program Monitor’s magnification level. This way, you can see more of the pasteboard area outside the visible area of the screen and can use it to position the clip off screen.

9 In the Effect Controls panel, drag the Bezier handle for a Position, Scale, Rotation, or Anti-flicker Filter property keyframe to control the acceleration of change for that property.

Change Position keyframes in a motion path
You can change the value of a Position keyframe, and thereby adjust your motion path, simply by dragging the Position keyframe (indicated by a white X) in the Program Monitor.

1 Select a clip that has Motion effect keyframes.

2 In the Effect Controls panel, click the Transform icon next to Motion. The clip’s motion path appears in the Program Monitor.

3 Do any of the following:
   • To move an existing keyframe, drag the keyframe handle in the Program Monitor.
   • To create a new position keyframe, set the current-time indicator between existing keyframes and drag the clip in the Program Monitor to the desired location. A new keyframe appears in the Effect Controls panel, the Program Monitor, and in the clip in the Timeline panel.

Note: This procedure changes the position value at a keyframe. To change the timing of keyframes, move Keyframe icons in the Effect Controls panel.

Move a clip along a curve
You can move a clip along a curve using Bezier handles in the Program Monitor.

1 Select a clip in a Timeline panel.

2 Move the current-time indicator in either a Timeline panel or the Effect Controls panel to the time where you want to start the animation—any frame between the clip’s current In point and its Out point.

3 Click the triangle next to the Motion control in the Effects Controls panel.

4 Click the Toggle Animation button next to the Position control to set the first keyframe.

5 Drag the current-time indicator in either a Timeline panel or the Effect Controls panel to the frame where you want to end the animation.
In the Program Monitor, drag the clip to the location where you want the clip at the end of its movement. A motion path appears in the Program Monitor connecting the start and end points of the clip’s motion. Small Bezier handles appear near either end of this motion path.

Drag either or both of the Bezier handles in any direction to create curves in the motion path.

In the Effect Controls panel, right-click (Windows) or Control-click (Mac OS) a Position keyframe.

Select a type of acceleration from either the Temporal Interpolation or the Spatial Interpolation menu.

Drag the current-time indicator to the first keyframe and press Enter (Windows) or Return (Mac OS) to preview the motion of the clip.

Selecting a Bezier Temporal Interpolation for a Position keyframe

Adjust or animate clip anchor points

By default, a clip anchor point is set at the exact center of a clip. You can change the position of a clip in relation to its frame or motion path, however, by moving the clip anchor point. Further, you can change the location of the clip anchor point over time, allowing the clip to move in relation to its frame or motion path. Animating the clip anchor point can be used, for example, to create an image-panning effect.

In a Timeline panel, place the current-time indicator at the beginning of a clip.

Click on the clip in the Program Monitor.

The clip anchor point becomes visible at the center of the clip.
3 Select the Effect Controls tab, and, if necessary, click the triangle next to the Motion heading to open the Motion controls.

4 Drag the anchor point horizontal control to the left (decreasing the number value) to offset the anchor point to the left of the clip, or drag it to the right (increasing the number value) to offset it to the right.

5 Drag the anchor point vertical control to the left (decreasing the number value) to offset the anchor point toward the top of the clip, or to the right (increasing the number value) to offset it toward the bottom.

6 Click the Add/Remove Keyframe button to set the keyframe.

7 (Optional) To change the location of the clip anchor point over time, move the current-time indicator in the Effect Controls panel or in a Timeline panel to a different point in time. Change the horizontal and vertical anchor controls to new values.

Another keyframe marks the location of the clip anchor point at the selected frame.

8 (Optional) To set the rate of the change in the anchor point location, drag the handles in the anchor point Velocity graph.

---

Drag a Velocity handle to ease in the change in location of a clip anchor point

---

**Eliminate flicker**

Thin lines and sharp edges in images sometimes flicker when shown on interlaced displays, such as many TV screens. The Anti-flicker Filter control in the Motion effect can reduce or eliminate this flicker. As you increase its strength, more flicker is eliminated, but the image also becomes softer. You may need to set it relatively high for images with lots of sharp edges and high contrast.

1 Select a clip in a Timeline panel, and click the Effect Controls tab.

2 Click the triangle next to the Motion heading to open the Motion controls.

3 Click the triangle next to the Anti-flicker Filter heading.

4 Drag the Anti-flicker Filter slider to the right to increase the strength of the filter.

5 Press the spacebar to preview the clip. Increase the filter strength if flicker is still visible, or decrease it if the image is too soft.

💡 You can change the intensity of the Anti-flicker Filter over the duration of a clip by setting Anti-flicker Filter keyframes at different values.
Changing clip duration, speed, or interlacing

View clip properties in a tool tip

Position your cursor over the target clip in a Timeline panel. A tool tip displays the clip name, its start and end points relative to the sequence, and its duration in the sequence. The tool tips also display changes you have made to speed (in percentages) and audio gain (in decibels). If you applied Frame Hold to a clip, the tool tip also displays the type of frame hold you applied.

Interlaced video, noninterlaced video, and progressive scanning

Interlacing is a technique developed for transmitting television signals using limited bandwidth. In an interlaced system, only half the number of horizontal lines for each frame of video are transmitted at a time. Because of the speed of transmission, the afterglow of displays, and the persistence of vision, the viewer perceives each frame in full resolution. All of the analog television standards use interlacing. Digital television standards include both interlaced and noninterlaced varieties. Typically, interlaced signals are generated from interlaced scanning, whereas noninterlaced signals are generated from progressive scanning.

Each interlaced video frame consists of two fields. Each field contains half the number of horizontal lines in the frame; the upper field (or Field 1) contains the odd-numbered lines, and the lower field (or Field 2) contains the even-numbered lines. An interlaced video monitor displays each frame by first drawing all of the lines in one field and then drawing all of the lines in the other field. Field order specifies which field is drawn first. In NTSC video, new fields are drawn to the screen approximately 60 times per second, corresponding to a frame rate of approximately 30 frames per second.

Noninterlaced video frames aren’t separated into fields. A progressive-scan monitor displays a noninterlaced video frame by drawing all the horizontal lines, from top to bottom, in one pass. Computer monitors are almost all progressive-scan monitors, and most video displayed on computer monitors is noninterlaced.
The terms *progressive* and *noninterlaced* are thus closely related and are often used interchangeably, but *progressive scanning* refers to the recording or drawing of the scan lines by a camera or monitor, whereas *noninterlaced* refers to the fact that the video data itself isn’t separated into fields.

Chris Pirazzi provides technical details of fields and interlacing on his Lurker’s Guide to Video website.

Trish and Chris Meyer provide a variety of materials about interlacing, field order, field dominance, field rendering, and separating fields:

- article (PDF) introducing interlacing and field separation on the Artbeats website
- article introducing interlacing and field order on the ProVideo Coalition website
- article clarifying meanings of the terms *field order* and *field dominance* on the ProVideo Coalition website
- video overview of fields and interlacing on the Lynda.com website

**About field dominance and field reversal**

Fields in a clip can become reversed from the state in which they were originally acquired in any of the following ways:

- The video capture card used to capture the footage is set to the field dominance opposite that of the source device,
- The editing or animation software that last rendered the clip had the field dominance set opposite that of the original clip,
- The clip is set to play backward.

**Create interlaced or non-interlaced clips**

Ordinarily, individual interlaced fields aren’t apparent to a viewer. However, playing a clip in slow-motion, creating a freeze frame, or exporting a field as a still image can make a single field distinguishable. For these purposes, it is sometimes preferable to *deinterlace* the image—that is, replace pairs of consecutive interlaced fields with single non-interlaced frames. Premiere Pro can generate these new non-interlaced frames from the fields in one or two source frames.

One unwanted interlacing artifact arises from a mismatch between the *field order* of a clip, and that of a sequence. *Field order* specifies whether the field of odd-numbered lines (the upper field) or the field of even-numbered lines (the lower field) is drawn first. For example, placing a clip with upper field order in a sequence using lower field order could result in jerky playback. You can correct this problem by reversing the field order of the clip so that it matches that of the project. You use the Reverse Field Dominance option to reverse the field order.

1. Select a clip in a Timeline panel, and choose Clip > Video Options > Field Options.
2. Select Reverse Field Dominance to change the order in which the clip fields play back.
3. For Processing Options, select one of the following choices:
   - **None** Doesn’t apply any of the Processing Options. Selecting this option does not disable Reverse Field Dominance, if that option is checked.
   - **Interlace Consecutive Frames** Converts each pair of consecutive progressive-scan (non-interlaced) frames into the two interlaced fields of a single frame. This also results in the clip running at twice its original frame rate. This option is useful for interlacing clips created by animation applications not capable of generating interlaced frames. Ideally, you could use it to convert 60-fps progressive-scan animations into 30-fps interlaced video.
   - **Always Deinterlace** Converts interlaced fields into non-interlaced, progressive-scan, frames. This option is useful for clips you want to play in slow motion or in freeze frame. This option discards one field (retaining the dominant field
specified for the project in the Fields setting in the New Sequence dialog box, General tab). Then it interpolates the missing lines based on the lines of the dominant field.

**Note:** In a sequence with No Fields (Progressive Scan) selected in the Fields menu, Always Deinterlace retains the upper field. However, in this type of sequence, if you also select Reverse Field Dominance, Always Deinterlace retains the lower field.

**Flicker Removal** Prevents thin horizontal details in an image from flickering by slightly blurring the two fields together. An object as thin as one scan line flickers because it can appear only in every other field. This option blurs consecutive lines 50%; it does not deinterlace the clip. It is especially useful for graphics containing thin horizontal lines.

4 Click OK.

💡 To improve the appearance of video when the clip speed is not 100%, turn on frame blending. Choose Clip > Video Options > Frame Blend.

**More Help topics**

“Blend frames for smooth motion” on page 291

“Change sequence settings” on page 139

**Change the field order of a clip**

In the Project panel, you can change the field order of all instances of a clip in all sequences of a project.

1 In the Project panel, right-click the clip for which you want to change the field order.

2 Select Interpret Footage.

3 Choose the desired Field Order option.

4 Click OK.

**View the total duration of selected clips**

1 Make sure that the Info panel is visible. If it is not, choose Window > Info.

2 In either the Project panel or Timeline panel, select the clips for which you want to know the total duration. The Info panel displays the number of items selected and the total duration of those items. This information is useful if you want to paste clips into a specific area and need to know the exact duration of the target area or of the source clips.

**Note:** If you select contiguous clips in the Project panel, the Info panel displays the total duration of all the clips you select. However, if you select noncontiguous clips in a sequence, the Info panel displays the duration as a range, from In point of the first clip you selected, to the Out point of the last clip you selected. For the purpose of copying and pasting, the duration of a particular range is more important than the sum of all the clips’ durations. If you copy and paste a noncontiguous group of sequence clips, the pasted clips will occupy the range noted on the Info panel and the areas that you did not select will be empty.

**Change speed and duration for one or more clips**

The speed of a clip is the playback rate compared to the rate at which it was recorded. Initially, a clip plays back at its normal, 100% speed. (Even if the frame rate of the source footage doesn’t match that of the sequence, the sequence automatically reconciles the difference. It plays back the clip at its proper speed.)

In a Timeline panel, clips with speed changes are indicated with a percentage of the original speed.
Changing clip speed omits or repeats the source frames during playback, thereby making the clip play faster or slower. A change in speed results in a corresponding change in duration, unless the clip is simultaneously trimmed. You can, for example, ungang speed from duration in the Clip Speed/Duration dialog box. Then, when you increase the speed, Premiere Pro uses more of the clip to fill the duration between the In point and the Out point. When you decrease the speed, Adobe Premiere Pro uses less of the clip to fill the duration.

You can ungang speed and duration with more than one clip selected. Then, you can change the duration of the clips. For example, you can change the speeds only enough to make all the clips last the same duration.

When you change the speed of a clip containing interlaced fields, you can adjust how Premiere Pro treats the fields. Consider making this adjustment especially when the speed drops below 100% of the original speed. (See “Create interlaced or non-interlaced clips” on page 288.)

The duration of a clip is the length of time it takes to play from the In point to the Out point. You can set a duration for video or audio clips, letting them speed up or slow down to fill the duration. You can do the same for still-image clips, but without the changes in speed.

You can change the speed and duration for one or more clips at a time.

You can also set clip speed to fill a duration by performing a four-point edit.

1 In a Timeline panel or Project panel, select one or more clips. Shift-click to select clips in a Timeline panel or a contiguous group in a Project panel. Ctrl-click (Windows) or Command-click (Mac OS) clips to select a non-contiguous group of clips in a Project panel. To change speed or duration of all the clips in the Project panel and its nested bins, select the bin. The change does not affect non-media clips, such as Sequences and offline clips, in the bin.

2 Choose Clip > Speed/Duration.

3 Do any of the following:
   • To change the duration without changing the speed of the selected clips, click the gang button so that it shows a broken link. Unganging also allows you to change the speed without changing the duration.

The speed remains at the percentage set while you trim the clip or clips. Alternatively, the duration remains at the percentage set while you change the speed of the clip or clips.

   • To play the clips backward, check Reverse Speed.
   • To keep the audio at its current pitch while the speed or duration changes, check Maintain Audio Pitch.
   • To keep the clips following the changing clips adjacent to them, click Ripple Edit, Shifting Trailing Clips. (This option is available only when changing the speed or duration of clips in a Timeline panel.)

4 Click OK.

**Change clip speed and duration with the Rate Stretch tool**

You can change a clip’s speed to fit a duration.

Select the Rate Stretch tool, and drag either edge of a clip in a Timeline panel.
Change clip speed and duration with Time Remapping

You can change the speed of the video portion of a whole clip. You can use Time Remapping to create slow motion and fast motion effects in which the rate of speed varies.

1. In the track header of the video track containing the desired clip, click the Show Keyframes button. If it is not selected, select Show Keyframes.

2. Click the Clip Effect menu triangle, and choose Time Remapping > Speed. (The Clip Effect menu triangle appears next to the filename of every clip in a video track. If it is hard to see, zoom in to make enough room in the clip to display it.)

A horizontal rubber band that controls the speed of the clip appears across the center of the clip.

3. Drag the rubber band upward or downward to increase or decrease the speed of the clip. A tool tip appears showing the change in speed as a percentage of the original speed.

The playback speed of the video portion of the clip changes and its duration expands or contracts depending on whether its speed is increased or decreased. The audio portion of the clip remains unchanged by Time Remapping, although it remains linked to the video portion.

Note: When you lengthen a clip in a sequence by slowing its speed, it will not overwrite an adjacent clip. Instead, the clip expands until it touches the edge of the adjacent clip. Adobe Premiere Pro then pushes remaining frames into the tail of the lengthened clip. To recover these frames, create a gap after the clip and trim its right edge to reveal them.

Blend frames for smooth motion

Motion in a clip may appear jerky when you change the speed of a clip or output to a different frame rate. Turn frame blending on to create new interpolated frames that smooth the motion. Frame blending operates only when there is a mismatch between sequence and clip frame rates.

When frame blending is turned off, Premiere Pro duplicates frames to create the necessary interpolated frames. When frame blending is turned on, Premiere Pro averages the frames to create the necessary interpolated frames.

Frame blending is on by default.

❖ Choose Clip > Video Options > Frame Blend.

Vary changes to speed or direction with Time Remapping

You can speed up, slow down, play backward, or freeze video portions of a clip using the Time Remapping effect. Using speed keyframes, you can change speed numerous times within the same clip. Take a clip of a man walking, for example. You can show him moving forward quickly, slowing suddenly, stopping mid-step, and even walking backward, before resuming his forward motion. Unlike Clip Speed/Duration which applies a constant speed across the entire clip, Time Remapping allows you to vary the speed throughout the clip. Also, you can ease in or ease out speed changes.

You can apply time remapping only to instances of clips in a Timeline panel, not to master clips.

When you vary the speed of a clip with linked audio and video, the audio remains linked to the video, but remains at 100% speed. The audio does not remain synchronized with the video.
You create variable speed changes by applying speed keyframes. You can apply speed keyframes in the Effect Controls panel, or in a clip in a Timeline panel. Applying speed keyframes in either location is like keyframing Motion, Opacity, or any other keyframe effect, with one notable difference: a speed keyframe can be split to create a transition between two different playback speeds. When first applied to a track item, any change in playback speed on either side of a speed keyframe is instantaneous at that frame. When the speed keyframe is dragged apart and spread out beyond one frame, the halves form a speed change transition. Here, you can apply linear or smooth curves to ease in or ease out the change between playback speeds. See the video tutorial, Variable Speed Changes, at www.adobe.com/go/vid0235, or the video tutorial, Time Remapping In Premiere Pro CS3, on the Creative COW website.

Footage is displayed at constant speed in one direction.

Time-remapping distorts time for range of frames within clip.
Note: It is best to apply time remapping controls to a clip in its own video track, or at least one not followed immediately by other clips. Slowing any portion of a clip makes the duration of that clip longer. If a second clip immediately follows the lengthened clip in the video track, the lengthened clip is automatically trimmed where the second clip begins. To recover the frames trimmed from the lengthened clip, click the Track Select tool, then Shift-drag the second clip toward the right to make room. All clips lying to the right move to the right. Click the Selection Tool, then drag the right edge of the lengthened clip to the right, exposing its trimmed frames.

More Help topics
Slow motion and time remapping
“Add markers” on page 189
Creative COW: Time Remapping In Premiere Pro CS3

Vary change to clip speed
1 In a Timeline panel, click the Clip Effect menu and choose Time Remapping > Speed. (The Clip Effect menu appears next to the filename of every clip in a video track. Zoom in, if necessary, to make enough room in the clip to display the menu.)

A horizontal rubber band that controls the speed of the clip appears across the center of the clip. The clip is shaded in contrasting colors above and below the 100% speed demarcation. A white speed-control track appears in the upper portion of the clip, just below the clip title bar.

Choosing Time Remapping > Speed from a video effect control

2 Ctrl-click (Windows) or Command-click (Mac OS) at least one point on the rubber band to set a keyframe. Speed keyframes appear near the top of the clip, above the rubber band in the white speed-control track. Speed keyframes can be split in half, acting as two keyframes for marking the beginning and end of a speed-change transition. Adjustment handles also appear on the rubber band, in the middle of the speed-change transition.

Moving a speed keyframe up or down. Note its separable halves.  
A. Speed keyframe  B. Rubber band

3 Do one of the following:
   - Drag the rubber band on either side of the speed keyframe up or down to increase or decrease the playback speed of that portion. (Optional) Press Shift while dragging to limit the speed change values to 5% increments.
   - Shift-drag the speed keyframe to the left or right to change the speed of the portion to the left of the speed keyframe.
Both the speed and duration of the segment change. Speeding up a segment of a clip makes the segment shorter, and slowing down a segment makes it longer.

4 (Optional) To create a speed transition, drag the right half of the speed keyframe to the right, or the left half to the left. A gray area appears between the halves of the speed keyframe, indicating the length of the speed transition. The rubber band forms a ramp between the two halves, indicating a gradual change in speed occurring between them. A blue curve control appears in the gray area.

5 (Optional) To change the acceleration or deceleration of the speed change, drag either of the handles on the curve control. The change of speed eases in or eases out according to the curvature of the speed ramp.

6 (Optional) To revert a transition speed change, select the unwanted half of the speed keyframe, and press Delete.

Note: Speed and Velocity values for the Time Remapping effect are shown in the Effect Controls panel for reference only. You cannot edit these values directly there.

Move an unsplit speed keyframe
❖ In a Timeline, Alt-click (Windows) or Option-click (Mac OS) the unsplit speed keyframe, and drag it into its new position.

Move a split speed keyframe
❖ In the white control track area of the clip, drag the grey-shaded area of the speed transition into its new position.

Play a clip backward, then forward
1 In a Timeline panel, click the Clip Effect menu and choose Time Remapping > Speed. (The Clip Effect menu appears next to the filename of every clip in a video track. Zoom in, if necessary, to make enough room in the clip to display the menu.)

A horizontal rubber band that controls the speed of the clip appears across the center of the clip. The clip is shaded in contrasting colors above and below the 100% speed demarcation. A white speed control track appears in the upper portion of the clip, just below the clip title bar.
2 Ctrl-click (Windows) or Command-click (Mac OS) on the rubber band to create a speed keyframe.

3 Ctrl-drag (Windows) or Command-drag (Mac OS) a speed keyframe (both halves) to the place where you want the backward motion to end. A tool tip shows the speed as a negative percentage of the original speed. The Program monitor displays two panes: the static frame where you initiated the drag, and a dynamically updating frame that reverse playback returns to before switching to forward speed. When you release the mouse button to end the drag, an additional segment is added for the forward playback portion. The new segment has the same duration as the segment you created. An additional speed keyframe is placed at the end of this second segment. Left-pointing angle brackets appear in the speed-control track, indicating the section of the clip playing in reverse.

The segment plays backward at full speed from the first keyframe to the second. Then, it plays forward at full speed from the second to the third keyframe. Finally, it returns to the frame at which the backward motion began. This effect is called a palindrome reverse.

💡 You can create a segment that plays in reverse and doesn’t return to forward playback. Use the Razor tool or the Trim tool to remove the segment of the clip with the forward playback section.

4 (Optional) You can create a speed transition for any part of the change in direction. Drag the right half of a speed keyframe to the right, or the left half to the left.

A gray area appears between the halves of the speed keyframe, indicating the length of the speed transition. The rubber band forms a ramp between the two halves, indicating a gradual change in speed occurring between them. A blue curve control appears in the gray area.

5 (Optional) To change the acceleration or deceleration of any part of the directional change, drag either of the handles on the curve control.

The change of speed eases in or eases out according to the curvature of the speed ramp.
Remove the Time Remapping effect
You cannot toggle the Time Remapping effect on and off like other effects. Enabling and disabling Time Remapping affects the duration of the clip instance in a Timeline. In effect, Time Remapping performs an edit. However, you can use the Toggle Animation control in the Effect Controls panel.

1. Click the Effect Controls tab to make this panel active.
2. Click the triangle next to Time Remapping to open it.
3. Click the Toggle Animation button next to the word Speed, to set it to the off position.

This action deletes any existing speed keyframes, and disables Time Remapping for the selected clip.

Note: To re-enable Time Remapping, click the Toggle Animation button back to the on position. You cannot use Time Remapping with this button in the off position.

Change the default duration for still images
1. Choose Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).
2. For Still Image Default Duration, specify the number of frames you want as a default duration for a still image.

Note: Changing the default duration of still images does not affect the duration of still images that are already part of a sequence.

Freeze a frame
You can freeze one frame of a clip, either for a set time or for the entire duration of the clip (as if you imported the frame as a still image). If you freeze a frame for only a portion of the clip, you can also create a speed transition to or from the freeze frame.

Freeze a frame for a portion of a clip
1. In a Timeline panel, click on the Clip Effect menu and choose Time Remapping > Speed. (The Clip Effect menu appears next to the filename of every clip in a video track. You might have to zoom in to make enough room in the clip to display it.)

A horizontal rubber band that controls the speed of the clip appears across the center of the clip. The clip is shaded in contrasting colors above and below the 100% speed demarcation. A white speed-control track appears in the upper portion of the clip, just below the clip title bar.
2  Ctrl-click (Windows) or Command-click (Mac OS) on the rubber band to create a speed keyframe 🦂.

3  Ctrl+Alt-drag (Windows) or Option+Command-drag (Mac OS) the speed keyframe to the place at which you want the freeze frame to end.

A second keyframe is created at the place where you dropped the keyframe. The inner half keyframes, the hold keyframes, take on a squared appearance as compared with regular speed keyframes. You cannot drag a hold keyframe unless you create a speed transition for it. Vertical tic marks appear in the speed control track to indicate the segment of the clip that is playing freeze frames.

Squared speed keyframes and vertical tic marks indicating the freeze-frame section of a clip

4  (Optional) To create a speed transition to or from the freeze frame, drag the left half of the speed keyframe on the left to the left, or the right half of the speed keyframe on the right to the right.

A gray area appears between the halves of the speed keyframe, indicating the length of the speed transition. The rubber band forms a ramp between the two halves, indicating a gradual change in speed occurring between them.

After you create a speed transition, you can drag a hold keyframe. Dragging the first hold keyframe slips it to a new media frame on which to hold. Dragging the second only alters the duration of the held frame.

5  (Optional) To make the blue curve control appear, click the gray area in the speed control track between the keyframe halves.

Blue curve control in gray area between halves of a freeze frame speed keyframe

6  (Optional) To change the acceleration or deceleration of the speed change, drag either of the handles on the curve control.

The change of speed eases in or eases out according to the curvature of the speed ramp.

Dragging a curve control handle to ease in a speed change to a freeze frame

Freeze a video frame for the duration of a clip
You can freeze on the clip’s In point, Out point, or at marker 0 (zero), if present.

1  Select a clip in a Timeline panel.
2. To freeze a frame other than the In or Out point, open the clip in the Source Monitor, and set Marker 0 (zero) to the frame you want to freeze.

3. Choose Clip > Video Options > Frame Hold.

4. Select Hold On, and select the frame you want to hold from the menu.

5. Specify the following options as necessary, and then click OK:
   - **Hold Filters**: Prevents keyframed effect settings (if any are present) from animating during the duration of the clip. Effect settings use the values at the held frame.
   - **Deinterlace**: Removes one field from an interlaced video clip and doubles the remaining field, so that field artifacts (such as combing) are not apparent in the freeze frame.

   **Note**: If you set the hold frame on an In or Out point, changing the edit point doesn’t change the freeze frame. If you set the hold on Marker 0, moving the marker changes the frame displayed.

## Color correction

Jeff Sengstack provides an overview of color correction and enhancement on the [Videomaker Magazine website](http://www.videomaker.com/).  

### Adjusting color and luminance

In video, color correction encompasses adjusting both the hue (color or chroma) and luminance (brightness and contrast) in an image. Adjusting the color and luminance in video clips can create a mood, eliminate a color cast in a clip, correct video that’s too dark or too light, or set the levels to meet broadcast requirements or to match color from scene to scene. Effects can also adjust the color and luminance to emphasize or de-emphasize a detail in a clip.

You can find the color- and luminance-adjusting effects in the Color Correction bin inside the Video Effects bin. Although other effects also adjust color and luminance, the Color Correction effects are designed for making very fine color and luminance corrections.

You apply the Color Correction effects to a clip the same way you apply all Standard effects. The effect properties are adjusted in the Effect Controls panel. The Color Correction effects and other color effects are clip-based. However, you can apply them to multiple clips by nesting sequences. For information about nesting sequences, see “Nest sequences” on page 149.

**Note**: For more information, see “Broadcast Colors effect” on page 349.

💡 You can use the Broadcast Colors effect to adjust a clip’s colors to broadcast standards.

When correcting color, it’s useful to use Premiere Pro’s Vectorscope or waveform scopes (YC Waveform, RGB Parade, and YCbCr Parade) to help you analyze the chroma and luminance in a clip. You can view a scope in a separate Reference Monitor that’s ganged to the Program Monitor so that you can check your video levels as you make adjustments. For information about scopes, see “About the waveform monitors and vectorscope” on page 122. For a video and print tutorial about correcting color, see [www.adobe.com/go/learn_dv_tutorial_fastcolor](http://www.adobe.com/go/learn_dv_tutorial_fastcolor).
Correcting exposure: Overexposed image with the waveform in the upper limits of the IRE scale (left) and corrected image with the waveform within 7.5 to 100 IRE (right)

More Help topics
“Fast Color Corrector effect” on page 352
Correct video color, easily
“Luma Corrector effect” on page 354
“Luma Curve effect” on page 355
“RGB Color Corrector effect” on page 356
“RGB Curves effect” on page 357
“Three-Way Color Corrector effect” on page 358
“Video Limiter effect” on page 361

Set up a Color Correction workspace
The following is a suggested procedure for setting up your color correction workspace. It’s meant only as a starting point so you can configure the workspace to suit your style of working.

1 (Optional) Connect a calibrated NTSC or PAL monitor to your computer. If you’re creating video for broadcast, viewing the video on an NTSC or PAL monitor is essential for the most accurate preview.

2 Choose Window > Workspace > Color Correction.

To see a before and after comparison of your color correction, you can either display the master clip in the Source Monitor for comparison with the Program Monitor, or you can select the Split Screen Preview option in the Color Correction effects.

3 Make sure that the Draft Quality is not chosen in the Program Monitor menu. If possible, choose Highest Quality. If your computer performance suffers, then choose Automatic Quality instead.

4 (Optional) Choose Reference Monitor from the Window menu. Move the Reference Monitor where you can see it and the Program Monitor easily.

Note: By default, the Gang To Program Monitor option is enabled in the Reference Monitor menu.

5 Choose any of the following scopes from the Reference Monitor menu:

Note: You can also display a scope in the Program Monitor instead of the Reference Monitor.

Vectorscope Displays a circular chart, similar to a color wheel, that shows the video’s chrominance information. The Vectorscope is very useful when making color adjustments.

YC Waveform Displays the luminance (represented as green in the waveform) and chrominance (represented as blue) values in your clip.
YCbCr Parade  Displays waveforms representing levels of the luminance and color difference channels in the digital video signal. Users comfortable with viewing YUV waveforms might consider using this scope when making color and luminance adjustments.

RGB Parade  Displays waveforms representing the levels of the red, green, and blue channels in a clip. This graph is best for comparing the relationship between the three channels.

All Scopes  Displays all scopes in one monitor.

Vect/YC Wave/YCbCr Parade  Displays the Vectorscope, YC Waveform, and YCbCr Parade in one monitor.

Vect/YC Wave/RGB Parade  Displays the Vectorscope, YC Waveform, and RGB Parade in one monitor.

More Help topics
“About the waveform monitors and vectorscope” on page 122

Apply the Color Correction effects
The following procedure is a general overview of applying the Color Correction effects. See the following sections in this chapter for making adjustments using the specific controls.

1  Set up your workspace for color correction. If possible, make sure a calibrated NTSC or PAL monitor is connected to your computer.

2  Apply one of the Color Correction effects to the clip in a Timeline panel.

Note: If the clip is already selected in a Timeline panel, you can drag the effect to the Video Effects area of the Effect Controls panel.

3  In the Effect Controls panel, expand the Color Correction effect.

4  Move the current-time indicator to a frame that provides the best example of colors that need to be adjusted.

5  (Optional) Do any of the following to set preview options when correcting color:
   • To view only the luminance values in a clip, choose Luma from the Output menu. This option only affects the preview in the Program Monitor, it doesn’t remove the color from the video.
   • To display a before and after view of the clip in one monitor, select the Show Split View option. You can specify whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative proportion of the before and after views.

6  (Optional) Use the Tonal Range Definition control to define the shadow, midtone, and highlight areas in the clip. You can choose Tonal Range from the Output menu to view the tonal ranges you defined. Once defined, choose from the Tonal Range menu to restrict the color corrections to a specific tonal range. See also “Define the tonal ranges in a clip” on page 310.

Note: Only the Luma Corrector, RGB Corrector, and Three-Way Color Corrector effects let you apply adjustments to a specific tonal range.

7  (Optional) Click the triangle to expand the Secondary Color Correction controls if you want to correct the exposure for a specific color or range of colors. Use the Eyedropper tool or the other Secondary Color Correction controls to specify the colors to correct. See also “Specify a color or range of colors to adjust” on page 311.

Note: All Color Correction effects have Secondary Color Correction controls except the Fast Color Corrector effect and Video Limiter effect.
8 Do any of the following:

- To adjust color balance and saturation using color wheels, adjust the Hue Balance and Angle wheels or numeric controls in the Fast Color Corrector or Three-Way Color Corrector effect. See also “Color balance, angle, and saturation controls” on page 302.

- To adjust luminance or color using a curve control, use the curve adjustments in the Luma Curve or RGB Curves effect. See also “Adjust color and luminance using curves” on page 305.

- To adjust luminance by setting the black, gray, and white levels, use the levels controls in the Fast Color Corrector or the Three-Way Color Corrector effect. See also “Adjust luminance using levels” on page 306.

- See “Luma Corrector effect” on page 354 and “RGB Color Corrector effect” on page 356.

To adjust luminance or color using numeric controls, use the controls in the Luma Corrector or RGB Color Corrector effect.

Tips
Use keyframing to animate your color correction adjustment. This is especially useful when the lighting changes in a clip. See also “About keyframes” on page 399.

9 (Optional) Apply the Video Limiter effect after you’ve made your color corrections to make the video signal conform to broadcast standards while preserving as much of the image quality as possible. It’s recommended to use the YC Waveform scope to make sure the video signal is within the 7.5 to 100 IRE levels.

See “Video Limiter effect” on page 361.

More Help topics
“About the waveform monitors and vectorscope” on page 122

Quickly remove a color cast

The Fast Color Corrector and the Three-Way Color Corrector effects have controls to quickly balance colors so the white, grays, and black are neutral. The adjustment that neutralizes the color cast in a sampled area is applied to the entire image. This can remove the color cast in all colors. For example, if an image has an undesirable bluish cast, when you sample an area that should be white, the White Balance control adds yellow to neutralize the bluish cast. This yellow adjustment is added to all the colors in the scene, which should remove the color cast in the entire scene.

1 Select the clip in a Timeline panel and apply either the Fast Color Corrector or the Three-Way Color Corrector effect. See also “Adjust luminance using levels” on page 306.

2 In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or the Three-Way Color Corrector controls.

3 (Optional) Select the Show Split View option if you want to view a before and after comparison of your adjustment in the Program Monitor. You can specify whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative proportion of the before and after views.

4 Select the White Balance eyedropper and click to sample an area in the Program Monitor. It’s best to sample an area that is supposed to be white.

Tips
If you only want to affect one color or a specific range of colors in the clip, use the Secondary Color Correction controls in the Three-Way Color Corrector.

5 (Optional for the Three-Way Color Corrector only) Do any of the following:

- To color balance by neutralizing a medium-gray area of the image, select the Gray Balance eyedropper and click an area that’s supposed to be a medium gray.
• To color balance by neutralizing a black area in the image, select the Black Balance eyedropper and click an area that’s supposed to be black.

The Gray Balance control adjusts the sampled area to become a neutral gray and the Black Balance control adjusts the sampled area to become a neutral black. Like using the White Balance control, these adjustments affect all the colors in the clip.

Note: You can also click the color swatch next to the eyedroppers and use the Adobe Color Picker to select a sample color.

More Help topics
“Specify a color or range of colors to adjust” on page 311
“Fast Color Corrector effect” on page 352
“Three-Way Color Corrector effect” on page 358

Make quick luminance corrections
The Fast Color Corrector and the Three-Way Color Corrector effects have automatic controls for making quick adjustments to the luminance in a clip. For a video on correcting color and luminance with the Fast Color Corrector, see www.adobe.com/go/learn_dv_tutorial_fastcolor.

1 Select the clip in a Timeline panel and apply either the Fast Color Corrector or the Three-Way Color Corrector. See also “Apply effects to clips” on page 267.

2 In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or the Three-Way Color Corrector controls.

3 (Optional) Select the Show Split View option if you want to view a before and after comparison of your adjustment in the Program Monitor. You can specify whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative proportion of the before and after views.

4 Click any of the following buttons to quickly adjust the luminance to broadcast standards:

Auto Black Level  Raises the black levels in a clip so the darkest levels are above 7.5 IRE. A portion of the shadows is clipped and the intermediate pixel values are redistributed proportionately. As a result, using Auto Black Level lightens the shadows in an image.

Auto Contrast  Applies both the Auto Black Level and Auto White Level simultaneously. This makes the highlights appear darker and shadows appear lighter.

Auto White Level  Lowers the white levels in a clip so the lightest levels do not exceed 100 IRE. A portion of the highlights is clipped and the intermediate pixel values are redistributed proportionately. As a result, using Auto White Level darkens the highlights in an image.

More Help topics
Correct video color, easily

Color balance, angle, and saturation controls
The Fast Color Corrector and the Three-Way Color Corrector effects offer Hue Balance and Angle color wheels and a Saturation control for balancing color in your video. Color balance is just what its name implies, balancing the red, green, and blue components to produce the desired color of white and neutral grays in the image. Depending on the desired effect, you may not want the color balance in a clip to be completely neutral. Perhaps you want an intimate family scene to have a warm (reddish) color cast or maybe the scene in your crime documentary requires a cool (bluish) color cast.
When making adjustments with the color wheel and Saturation control, it’s useful to open a Reference Monitor to view the Vectorscope ganged to the composite video in the Program Monitor.

The color wheel adjustments offer the following adjustments:

**Hue Angle** Rotates the color toward a target color. Moving the outer ring to the left rotates the colors toward green. Moving the outer ring to the right rotates the colors toward red.

**Balance Magnitude** Controls the intensity of the color introduced into the video. Moving the circle out from the center increases the magnitude (intensity). The intensity can be fine-tuned by moving the Balance Gain handle.

**Balance Gain** Affects the relative coarseness or fineness of the Balance Magnitude and Balance Angle adjustment. Keeping the perpendicular handle of this control close to the center of the wheel makes the adjustment very subtle (fine). Moving the handle toward the outer ring makes the adjustment very obvious (coarse).

**Balance Angle** Shifts the video color toward a target color. Moving the Balance Magnitude circle toward a specific hue shifts the color accordingly. The intensity of the shift is controlled by the combined adjustment of the Balance Magnitude and Balance Gain.

The Saturation slider controls the color saturation in the video. Moving the slider to 0 desaturates the image so only the luminance values show (an image made up of white, grays, and black). Moving the slider to the right increases the saturation.

More Help topics

“Vectorscope” on page 123
Adjust color balance and saturation

Although the following procedure uses the color wheel adjustments. The same adjustments can be made by entering numeric values or using the slider controls in the Fast Color Corrector and Three-Way Color Corrector effects.

1. Set up your workspace for color correction.

2. Select the clip in a Timeline panel and apply either the Fast Color Corrector or the Three-Way Color Corrector effect. See also “Apply effects to clips” on page 267.

3. In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or the Three-Way Color Corrector controls.

4. (Optional) Select the Show Split View option if you want to view a before and after comparison of your adjustment in the Program Monitor. You can specify whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative proportion of the before and after views.

5. (Optional for the Three-Way Color Corrector only) Do any of the following:
   - To restrict your color correction to a specific tonal range, choose Shadows, Midtones, or Highlights from the Tonal Range menu. Choosing Master applies color correction to the entire tonal range of the image. If necessary, use the Tonal Range Definition controls to define the different tonal ranges. You can choose Tonal Range from the Output menu to view a tritone preview of the tonal ranges in the Program Monitor.
   - To restrict your adjustments to a color or range of colors, click the triangle to expand the Secondary Color Correction controls. Define the color or color range using the Eyedropper tool, slider controls or enter numeric values. See also “Specify a color or range of colors to adjust” on page 311.

6. To adjust the color balance, do any of the following using the color wheel:
   - To change all the colors without affecting the gain or magnitude, rotate the outer ring. Rotating the ring to the left, rotates all colors toward green. Rotating the ring to the right, rotates all colors toward red.
   - To shift the colors toward a target color with gain and magnitude adjustment, drag the Balance Magnitude circle out from the center toward the color you want introduced into the image. The farther you drag the Balance Magnitude from the center, the introduced color is more intense. Drag the Balance Gain handle to fine-tune the intensity of the Balance Magnitude adjustment. You can make the adjustment very subtle.

Rotating the outer ring of the color wheel (left) changes the hue angle (right).
Adjusting the Balance Gain to fine-tune the Balance Magnitude setting.

**Note:** The Three-Way Color Corrector effect lets you make separate adjustments to the three tonal ranges using individual wheels for the shadows, midtones, and highlights.

7 Use the Saturation control to adjust the color saturation in the image. Moving the slider to the left (lower value) desaturates the colors. Moving the slider to the right (higher values) increases the color saturation.

More Help topics
Editing and color correcting video

**Adjust color and luminance using curves**

The curves adjustment of the Luma Curve and the RGB Curves effects, like the Levels sliders in the Fast Color Corrector and the Three-Way Color Corrector effects, let you adjust the entire tonal range or just a selected range of colors in a video clip. But unlike Levels, which has only three adjustments (black level, gray level, and white level), the Luma Curve and RGB Curves let you adjust up to 16 different points throughout an image’s tonal range (from shadows to highlights).

Opening a scope in a Reference Monitor that's ganged to the Program Monitor lets you view the luminance, chrominance, or both values as you make the curves adjustments. If you’re using the Vectorscope, there should be minimal green shading in the areas outside of the center of the scope. Areas outside the center define the level of color saturation.

1 In the Effects panel, click the triangle to expand the Video Effects bin, and then click the triangle to expand the Color Correction bin.

2 Drag one of the following effects to the clip in a Timeline panel:

**Luma Curve** Adjusts primarily luminance. Keep in mind that adjusting the luminance does affect the perceived saturation of the colors.

**RGB Curves** Adjusts both color and luminance.

**Note:** If a clip is selected in a Timeline panel, you can drag the effect to the Video Effects section of the Effect Controls panel.

3 In the Effect Controls panel, click the triangle to expand the Luma Curve or RGB Curves controls.

4 (Optional) Do any of the following to set preview options:
   - To view only the luminance values in a clip, choose Luma from the Output menu. This option affects only the preview in the Program Monitor; it doesn’t remove the color from the video.
   - To display a before and after view of the clip in one monitor, select the Show Split View option. You can specify whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative proportion of the before and after views.
5 (Optional) Click the triangle to expand the Secondary Color Correction controls if you want to correct the exposure for a specific color or range of colors. Use the Eyedropper tool or the other Secondary Color Correction controls to specify the colors to correct.

6 Do one of the following to make curve adjustments:
   • To adjust the luminance, click to add a point on the Luma or Master graph and drag to change the shape of the curve. Bowing the curve upward lightens the clip and bowing the curve downward darkens the clip. The steeper sections of the curve represent portions of the image with greater contrast.
   • To adjust both the color and luminance using the RGB Curves effect, click to add a point on the appropriate graph to adjust all color channels (Master), the red channel, the green channel, or the blue channel. Drag to change the shape of the curve. Bowing the curve upward lightens the pixel values and bowing the curve downward darkens the pixel values. The steeper sections of the curve represent portions of the image with greater contrast.

You can add a maximum of 16 points to the curve. To delete a point, drag it off the graph.

💡 As you make adjustments, watch carefully for banding, noise, or polarization in the image. If you notice any of these, reduce the value you are adjusting.

Original image (left), adjusting luminance (center), adjusting color (right)

More Help topics
“Specify a color or range of colors to adjust” on page 311
“Luma Curve effect” on page 355
“RGB Curves effect” on page 357
“Set up a Color Correction workspace” on page 299

Adjust luminance using levels
The Fast Color Corrector and the Three-Way Color Corrector effects have Input Levels and Output Levels controls to adjust the luminance in a clip. The controls are similar to the ones in Photoshop’s Levels dialog box. In the Fast Color Corrector effect, control settings are applied to all three color channels in a clip. The Three-Way Color Corrector effect lets you apply the levels adjustments to the entire tonal range in the clip, a specific tonal range, or specific range of colors.

1 (Optional) Set up your workspace for color correction. When adjusting luminance, it might be best to view the YC Waveform in a Reference Monitor ganged to the Program Monitor.

2 In the Effects panel, click the triangle to expand the Video Effects bin, and then click the triangle to expand the Color Correction bin.

3 Drag the Fast Color Corrector effect or the Three-Way Color Corrector to the clip in a Timeline panel.

💡 If the clip is already selected in a Timeline panel, you can drag the effect to the Video Effects area of the Effect Controls panel.
In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or Three-Way Color Corrector controls.

(Optional) Do any of the following to set preview options:

- To view only the luminance values in a clip, choose Luma from the Output menu. This option only affects the preview in the Program Monitor, it doesn’t remove the color from the video.

- To display a before and after view of the clip in one monitor, select the Show Split View option. You can specify whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative proportion of the before and after views.

(Optional for the Three-Way Color Corrector only) Do any of the following:

- To restrict your correction to a specific tonal range, choose Shadows, Midtones, or Highlights from the Tonal Range menu. Choosing Master applies correction to the entire tonal range of the image. If necessary, use the Tonal Range Definition controls to define the different tonal ranges. You can choose Tonal Range from the Output menu to view a tritone preview of the tonal ranges in the Program Monitor.

- To restrict your adjustments to a color or range of colors, click the triangle to expand the Secondary Color Correction controls. Define the color or color range using the Eyedropper tool, slider controls or enter numeric values. See also “Specify a color or range of colors to adjust” on page 311.

Use the Output Levels slider controls to set the maximum black and white levels:

**Black Output slider** Controls the resulting output of the shadows. The default is 0, where the pixels are completely black. Moving the slider to the right specifies a lighter value for the darkest shadow.

**White Output slider** Controls the resulting output of the highlights. The default is 255, where the pixels are completely white. Moving the slider to the right specifies a darker value for the brightest highlight.

*If the YC Waveform is displayed in a Reference Monitor, adjust the Black Output and White Output sliders so the maximum black and white levels of the waveform are within 7.5 to 100 IRE. This ensures that the levels are within broadcast standards.*

Use the following controls to set the black, gray, and white input levels:

**Black Level eyedropper** Maps the sampled tone to the setting of the Black Output slider. Click an area in the Program Monitor that you want to be the darkest value in the image. You can also click the color swatch to open the Adobe Color Picker and select a color to define the darkest shadow in the image.

**Gray Level eyedropper** Maps the sampled tone to a medium gray (level 128). This changes the intensity values of the middle range of gray tones without dramatically altering the highlights and shadows. You can also click the color swatch to open the Adobe Color Picker and select a color to define the medium gray in the image.
White Level eyedropper  Maps the sampled tone to the setting of the White Output slider. Click an area in the Program Monitor that you want to be the lightest value in the image. You can also click the color swatch to open the Adobe Color Picker and select a color to define the lightest highlight in the image.

Black Input Level slider  Maps the input black level to the setting of the Black Output slider. By default, the Output black slider is set to 0, where the pixels are completely black. If you’ve adjusted the Black Output to 7.5 IRE or higher, the darkest shadow will be mapped to that level.

Gray Input Level slider  Controls the midtones and changes the intensity values of the middle range of gray tones without dramatically altering the highlights and shadows.

White Input Level slider  Maps the input white level to the setting of the White Output slider. By default, the Output white slider is set to 255, where the pixels are completely white. If you’ve adjusted the White Output to 100 IRE or lower, the lightest highlight will be mapped to that level.

Note: You can also adjust the Input and Output levels by scrubbing the underlined text or typing a value for Input Black Level, Input Gray Level, Input White Level, Output Black Level, and Output White Level.

More Help topics
“Fast Color Corrector effect” on page 352
“Three-Way Color Corrector effect” on page 358
“Define the tonal ranges in a clip” on page 310
“Specify a color or range of colors to adjust” on page 311

Select a color with the Adobe Color Picker
You can use the Adobe Color Picker to set target colors in some color and tonal adjustment effects. Clicking a color swatch in an effect’s controls opens the Adobe Color Picker.

When you select a color in the Adobe Color Picker, it simultaneously displays the numeric values for HSB, RGB, HSL, YUV, and hexadecimal numbers. This is useful for viewing how the different color modes describe a color.

In the Adobe Color Picker, you can select colors based on the HSB (hue, saturation, brightness), RGB (red, green, blue), HSL (hue, saturation, luminance), or YUV (luminance and color difference channels) color models, or you can specify a color based on its hexadecimal values. Selecting the Only Web Colors option configures the Adobe Color Picker so that you can choose only from web-safe colors. The color field in the Adobe Color Picker can display color components in HSB, RGB, HSL, or YUV color mode.
In the Effect Controls panel, click the Color swatch property for an effect to display the Color Picker.

Select the component you want to use to display the color spectrum:

- **H**: Displays all hues in the color slider. Selecting a hue in the color slider displays the saturation and brightness range of the selected hue in the color spectrum, with the saturation increasing from left to right and brightness increasing from bottom to top.

- **S**: Displays all hues in the color spectrum with their maximum brightness at the top of the color spectrum, decreasing to their minimum at the bottom. The color slider displays the color that’s selected in the color spectrum with its maximum saturation at the top of the slider and its minimum saturation at the bottom.

- **B (in the HSB section)**: Displays all hues in the color spectrum with their maximum saturation at the top of the color spectrum, decreasing to their minimum saturation at the bottom. The color slider displays the color that’s selected in the color spectrum with its maximum brightness at the top of the slider and its minimum brightness at the bottom.

- **R**: Displays the red color component in the color slider with its maximum brightness at the top of the slider and its minimum brightness at the bottom. When the color slider is set to minimum brightness, the color spectrum displays colors created by the green and blue color components. Using the color slider to increase the red brightness mixes more red into the colors displayed in the color spectrum.

- **G**: Displays the green color component in the color slider with its maximum brightness at the top of the slider and its minimum brightness at the bottom. When the color slider is set to minimum brightness, the color spectrum displays colors created by the red and blue color components. Using the color slider to increase the green brightness mixes more green into the colors displayed in the color spectrum.

- **B (in the RGB section)**: Displays the blue color component in the color slider with its maximum brightness at the top of the slider and its minimum brightness at the bottom. When the color slider is set to minimum brightness, the color spectrum displays colors created by the green and red color components. Using the color slider to increase the blue brightness mixes more blue into the colors displayed in the color spectrum.

Do any of the following:

- Drag the triangles along the color slider, or click inside the color slider to adjust the colors displayed in the color spectrum.

- Click or drag inside the large square color spectrum to select a color. A circular marker indicates the color’s position in the color spectrum.

Last updated 11/6/2011
Note: As you adjust the color using the color slider and color spectrum, the numeric values change to indicate the new color. The top rectangle to the right of the color slider displays the new color; the bottom rectangle displays the original color.

- For HSB, specify hue (H) as an angle, from 0° to 360°, that corresponds to a location on the color wheel. Specify saturation (S) and brightness (B) as percentages (0 to 100).
- For RGB, specify component values.
- For #, enter a color value in hexadecimal form.

Define the tonal ranges in a clip

The Luma Corrector, RGB Color Corrector, and Three-Way Color Corrector effects let you define the tonal ranges for the shadows, midtones, and highlights so you can apply a color correction to a specific tonal range in an image. When used along with the Secondary Color Correction controls, defining a tonal range can help you apply adjustments to very specific elements in the image.

1. Select the clip you want to correct in a Timeline panel and apply either the Luma Corrector, RGB Color Corrector, or Three-Way Color Corrector effect.
2. In the Effect Controls panel, click the triangle to expand the Luma Corrector, RGB Color Corrector, or Three-Way Color Corrector effect.
3. (Optional) Choose Tonal Range from the Output menu to display a tritone image of the shadows, midtones, and highlights areas in the image.

The Tonal Range preview updates as you make changes to the Tonal Definition controls.

4. Click the triangle to expand the Tonal Range Definition control.

5. Drag the Shadow Threshold and Highlight Threshold sliders to define the shadow and highlight tonal ranges.

It’s best if you make the adjustments while viewing the tritone Tonal Range display of the image.

6. Drag the Shadow Softness and Highlight Softness sliders to feather (soften) the boundaries between the tonal ranges.

The amount of falloff depends on the image and how you want the color correction applied to it.

Note: You can also define the tonal ranges by changing the numeric values or moving the sliders for the Shadow Threshold, Shadow Softness, Highlight Threshold, and Highlight Softness.

Once you’ve defined the tonal range in the clip, you can use the Tonal Range menu to choose whether to apply the color correction to the shadows, midtones, highlights, or the entire tonal range (Master).
Choosing Tonal Range from Output menu to display shadow, midtone, and highlight regions in image.

**Specify a color or range of colors to adjust**

The Secondary Color Correction property specifies the color range to be corrected by an effect. You can define the color by hue, saturation, and luminance. The Secondary Color Correction property is available for the following effects: Luma Corrector, Luma Curve, RGB Color Corrector, RGB Curves, and Three-Way Color Corrector.

By specifying a color or range of colors using the Secondary Color Correction, you are isolating a color correction effect to specific areas of an image. This is similar to making a selection or masking an image in Photoshop. For example, you define a range of colors that selects only a blue shirt in an image. You can then change the color of the shirt without affecting any other areas of the image.

1. Select the clip you want to correct in a Timeline panel and apply either the Luma Corrector, Luma Curve, RGB Color Corrector, RGB Curves, or Three-Way Color Corrector effect.
2. In the Effect Controls panel, click the triangle to expand the Luma Corrector, Luma Curve, RGB Color Corrector, RGB Curves, or Three-Way Color Corrector effect.
3. Click the triangle to expand the Secondary Color Correction controls.
4. Select the Eyedropper tool and click the color you want to select in the Program Monitor. You can also click anywhere in the workspace to select a color, or click the color swatch to open the Adobe Color Picker and select a color.
5. Do any of the following to increase or decrease the range of colors you want to correct:
   - Use the + Eyedropper tool to extend the color range, and use the – Eyedropper tool to subtract from the color range.
   - Click the triangle to expand the Hue control, and then drag the Start Threshold and End Threshold sliders to define the color range where the correction is applied at 100%. Drag the Start Softness and End Softness sliders to control feathering, which determines whether the boundaries of the color range are sharply defined or soft. You can also enter the Start and End properties numerically using the controls below the Hue control.

   **Note:** *The hue defined by the sliders can also be changed by dragging the upper or lower hue bands.*

   ![Hue control](image)

   **A. Start softness  B. Start threshold  C. End threshold  D. End softness**

   - Use the Saturation and Luma controls to specify saturation and luminance properties for the color range to be color corrected. These controls fine-tune the range of color specification.
6  (Optional) Choose Mask from the Output menu to view the areas selected for adjustment. White represents areas that allow 100% color correction, and black represents areas protected (masked) from color correction. The gray areas allow partial application of the color correction. This Mask view updates as you make further adjustments to the Secondary Color Correction controls.

Choosing Mask from Output menu to display selected areas (white) and protected areas (black).

7  Use the following controls to specify how a color correction is applied to a color or range of colors:

**Soften**  Applies a Gaussian blur to the selected area generated by the Secondary Color Correction controls. The range is from 0 to 100, and the default setting is 50. This control is useful for softening the application of the color correction to selected areas so that it blends with the rest of the image.

**Edge Thinning**  Thins or spreads the edge of the selected area generated by the Secondary Color Correction controls. The range is from –100 (thin, sharply defined edges) to +100 (spread, diffused edges). The default value is 0.

8  Select the Invert Limit Color option to adjust all colors except the range that you specified using the Secondary Color Correction controls.

**More Help topics**

“Luma Corrector effect” on page 354

“Luma Curve effect” on page 355

“RGB Color Corrector effect” on page 356

“RGB Curves effect” on page 357

“Three-Way Color Corrector effect” on page 358
Special color and luminance adjustments

Match the color between two scenes

The Color Match effect (Windows only) can transfer color information from one image or clip to another. For example, use Color Match if you want to use the color-corrected color information in one clip as the basis for correcting the color of another clip. Or, if you have an image containing an area that you consider ideal and you would like to transfer color information from it to another image. This effect works best when you work between two images with slightly different exposures, such as those shot in identical locations, but on different days, or in slightly different lighting conditions.

If you need more control than the Color Match effect offers, use the Secondary Color Correction controls in the RGB Corrector, RGB Curves, and Three-Way Color Corrector. These controls let you adjust a single color or a range of colors.

1. In a Timeline panel, select the clip you want to adjust so it appears in the Program Monitor.
2. If you want to match the information in the displayed clip to another clip in your project, open that other clip in the Source Monitor.
3. Apply the Color Match effect to the clip you want to adjust.
4. In the Effect Controls panel, click the triangle to expand the Color Match effect.
5. Choose a method for matching the clips from the Method menu:
   - **HSL** Matches using the hue, saturation, and luminance values in the clips. You can select whether to apply the effect to either a single component or any combination of the hue, saturation, or luminance components.
   - **RGB** Matches using the values of the red, green, and blue channels in the clips. You can select whether to match only one of the channels or any combination of the channels.
   - **Curves** Matches using the curves (brightness and contrast) values in the clips. You can also select whether to match only one of the channels or any combination of the channels.
6. Select a Sample eyedropper and click an area in either the Source Monitor or Program Monitor that represents the property that you want to match. You can use eyedroppers for shadows, midtones, highlights, or all tonal ranges (Master).
   - **Note:** You can also click the color swatch next to an eyedropper tool and use the Adobe Color Picker to select a color.
7. Select the Target eyedropper with the same property as the Sample eyedropper. Click an area in the Program Monitor that represents the property that you want to correct. For example, if you’ve selected a midtone sample area, click the Midtone Target eyedropper in the area in the target clip that you want to change.
8. Expand the Match category in the Color Match effect, and click the Match button. In the Program Monitor, the target area changes to match the source area.
9. Repeat steps 6 through 8 to add other adjustments.

More Help topics

“Color Correction effects” on page 349
“Color Balance effect” on page 351
“Color Balance (HLS) effect” on page 352
Replace a color

If you need more control than the Color Replace effect offers, use the Secondary Color Correction controls in the RGB Corrector, RGB Curves, and Three-Way Color Corrector. These controls let you apply changes to a single color or a range of colors.

1. In a Timeline panel, select the clip you want to adjust so it appears in the Program Monitor.
2. If you want to replace a color in the displayed clip with a color in another clip in your project, open that other clip in the Source Monitor.
3. Apply the Color Replace effect to the clip you want to adjust.
4. In the Effect Controls panel, click the Setup icon for the Color Replace effect.
5. In the Color Replace Settings dialog box, move the pointer over the Clip Sample image so it becomes an eyedropper, and then click to choose the color to be replaced. You can also click the Target Color swatch and select a color in the Adobe Color Picker.
6. Choose the replacement color by clicking the Replace Color swatch and selecting the color in the Adobe Color Picker.
7. Broaden or reduce the range of the color you’re replacing by dragging the Similarity slider.
8. Select the Solid Colors option to replace the specified color without preserving any gray levels.

More Help topics
“Color Replace effect (Windows only)” on page 375

Remove color in a clip

To quickly remove color in a clip, apply the Black & White effect from the Image Control bin of the Video Effects bin.

1. Set up your workspace for color correction.
2. Select the clip in a Timeline panel and apply either the Fast Color Corrector or the Three-Way Color Corrector. See also “Apply effects to clips” on page 267.
3. In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or the Three-Way Color Corrector controls.
4. (Optional) Select the Show Split View option if you want to view a before and after comparison of your adjustment in the Program Monitor. You can specify whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative proportion of the before and after views.
5. (Optional for the Three-Way Color Corrector only) Do any of the following:
   • To restrict your adjustments to a specific tonal range, choose Shadows, Midtones, or Highlights from the Tonal Range menu. Choosing Master applies adjustments to the entire tonal range of the image. If necessary, use the Tonal Range Definition controls to define the different tonal ranges. You can choose Tonal Range from the Output menu to view a tritone preview of the tonal ranges in the Program Monitor.
   • To restrict your adjustments to a color or range of colors, click the triangle to expand the Secondary Color Correction controls. Define the color or color range by using the Eyedropper tool or slider controls, or enter numeric values. See also “Specify a color or range of colors to adjust” on page 311.
6. Scrub the underlined text or enter a value lower than 100 for the Saturation control. You can also click the triangle to expand the control so you can drag the slider.
Mix color channels in a clip

1. In the Effects panel, click the triangle to expand the Video Effects bin, and then click the triangle to expand the Adjust bin.
2. Drag the Channel Mixer effect to the clip in a Timeline panel.
   **Note:** If the clip is already selected in a Timeline panel, you can drag the Channel Mixer effect to the Video Effects section of the Effect Controls panel.
3. Decrease or increase a channel’s contribution to the output channel by doing any of the following to a source color channel:
   - Scrub an underlined value to the left or right.
   - Click an underlined value, type a value between –200% and +200% in the value box, and press Enter (Windows) or Return (Mac OS).
   - Click the triangle to expand the Channel Mixer controls, and drag the slider to the left or right.
4. (Optional) Drag the slider, scrub the underlined text, or type a value for the channel's constant value (Red-Const, Green-Const, or Blue-Const). This value adds a base amount of a channel to the output channel.
5. (Optional) Select the Monochrome option to create an image containing only gray values. This option achieves this result by applying the same settings to all the output channels.

More Help topics

“Channel Mixer effect” on page 351

Isolate a single color using Color Pass

The Color Pass effect lets you isolate a single color or a range of colors. Adjustments are made in a dialog box showing the Clip Sample and Output Sample. You can also adjust the Color Pass effect properties in the Effect Controls panel.

If you want to color correct a single color or range of colors in a clip, use the Secondary Color Correction controls in the Color Correction effects.

1. Drag the Color Pass effect to a clip.
2. In the Effect Controls panel, click the Setup icon for the Color Pass effect.
3. In the Color Pass Settings dialog box, do one of the following to select the color that you want to preserve:
   - Move the pointer into the Clip Sample (the pointer turns into an eyedropper) and click to select a color.
   - Click the color swatch, select a color in the Adobe Color Picker, and then click OK to close the Adobe Color Picker. The selected color appears in the Output Sample.
4. For the Similarity option, drag the slider or enter a value to increase or decrease the color range to be preserved.
5. To reverse the effect, so that all colors except the specified color are preserved, select the Reverse option.

More Help topics

“Color Pass effect (Windows only)” on page 375
“Specify a color or range of colors to adjust” on page 311
Adjust edges, blurs and brightness using Convolution presets

You can control the fine details of blurring, embossing, sharpening, and other effects by applying the Convolution Kernel effect or one of the convolution presets based on it. Convolution Kernel, and the presets based on it, overlays a matrix of numbers onto a matrix of pixels. You can set the values for each cell in the matrix using sliders in the Effect Controls panel, and you can use keyframes to change these values over time. To achieve a desired effect, it is often easier to apply one of the convolution presets and to modify it, than to apply and modify the Convolution Kernel effect itself.

1. In the Effects panel, click the triangle to expand the Video Effects bin, and then click the triangle to expand the Adjust bin.

2. Drag the Convolution Kernel effect to the clip in a Timeline panel. If the clip is already selected in a Timeline panel, you can drag the Convolution Kernel to the Video Effects section of the Effect Controls panel.

3. In the Effect Controls panel, click the triangle next to Convolution Kernel to expand it.

Each of the settings that start with the letter "M" represents a cell in a 3X3 matrix. For example "M11" represents the cell at row 1, column 1. "M22" represents the cell in the center of the matrix.

4. Click on a number next to any of the cell settings.

5. Type a value (from –999 to +999) by which you want to multiply that pixel's brightness value.

6. Repeat the last step for all pixels that you want to include in the operation. You don’t need to type values for all of the cell settings.

7. Click the number next to Scale, and type the value by which to divide the sum of the brightness values of the pixels included in the calculation.

8. Click the number next to Offset, and type the value to be added to the result of the scale calculation.

9. Click OK.

The effect is applied to each pixel in the clip, one at a time.

More Help topics

“Convolution Kernel effect” on page 341

Add Lighting Effects

You can use up to five lights to introduce creative effects. You can control such lighting properties as lighting type, direction, intensity, color, lighting center, and lighting spread. There is also a Bump Layer control for using textures or patterns from other footage to produce special effects such as a 3D-like surface effect. For a video tutorial about using Lighting Effects and the Basic 3D effect, see Creating A Title On A Reflective Surface by Jeff Schell on his Digital Media Net blog.

Note: All Lighting Effects properties except Bump Layer can be animated using keyframes.

You can directly manipulate the Lighting Effects properties in the Program Monitor. Click the Transform icon next to Lighting Effects in the Effect Controls panel to display the adjustment handles and Center circle.
In the Effects panel, expand the Video Effects bin, expand the Adjust bin, and then drag the Lighting Effects onto a clip in a Timeline panel.

If a clip is already selected in a Timeline panel, you can drag the Lighting Effects directly to the Video Effects section of the Effect Controls panel.

1. In the Effect Controls panel, click the triangle to expand the Lighting Effects.
2. Click the triangle to expand Light 1.
3. Choose a light type from the menu to specify the light source:
   - **None**  Turns off a light.
   - **Directional**  Shines light from far away so that the light angle doesn’t change—like the sun.
   - **Omni**  Shines light in all directions from directly above the image—like a light bulb over a piece of paper.
   - **Spotlight**  Casts an elliptical beam of light.

4. To specify a color for the light, do one of the following:
   - Click the color swatch, select a color using the Adobe Color Picker, and then click OK.
   - Click the Eyedropper icon and then click anywhere on the computer desktop to select a color.

5. (Optional) Click the Transform icon to display the light’s handles and Center circle in the Program Monitor. You can directly manipulate the position, scale, and rotation of a light by dragging its handles and Center circle.

   **Note:** If you have more than one light, Center circles for each light appear in the Program Monitor. Clicking a Center circle displays the handles for a specific light.

6. In the Effect Controls panel, use the following controls to set the properties for the individual source light:
   - **Center**  Moves the light using X and Y coordinate values for the center of the light. You can also position a light by dragging its Center circle in the Program Monitor.
   - **Major Radius**  Adjusts the length of an Omni light or Spotlight. You can also drag one of the handles in the Program Monitor.
   - **Projected Radius**  Adjusts the proximity of a Directional light’s source to the Center circle. A value of 0 positions the light at the Center circle and floods the image with light. A value of 100 moves the light source far from the Center circle, decreasing the light falling on the image. In the Program Monitor, you can also drag the light source point to adjust its distance from the Center circle.
   - **Minor Radius**  Adjusts the width of a Spotlight. Once the light becomes a circle, increasing the Minor Radius also increases the Major Radius. You can also drag one of the handles in the Program Monitor to adjust this property.
   - **Angle**  Changes the direction of a Directional light or Spotlight. Adjust this control by specifying a value in degrees. You can also move the pointer outside a handle in the Program Monitor until it turns into a double-headed curved arrow, and then drag to rotate the light.
   - **Intensity**  Controls whether a light is bright or less intense.
Focus  Adjusts the size of the Spotlight’s brightest area.

Important: The Light Type determines which Lighting Effects properties are available. Make sure to click the Transform icon to display a light’s handles and Center circle in the Program Monitor.

8  Use the following controls to set the Lighting Effects properties:

Ambient Light Color  Changes the color of the ambient light.

Ambience Intensity  Diffuses the light as if it were combined with other light in a room, such as sunlight or fluorescent light. Choose a value of 100 to use only the light source, or a value of –100 to remove the light source. To change the color of the ambient light, click the color box and use the color picker that appears.

Surface Gloss  Determines how much the surface reflects light (as on the surface of a piece of photographic paper) from –100 (low reflectance) to 100 (high reflectance).

Surface Material  Determines which is more reflective: the light or the object on which the light is cast. A value of –100 reflects the light’s color, and a value of 100 reflects the object’s color.

Exposure  Increases (positive values) or decreases (negative values) the light’s brightness. A value of 0 is the default brightness of the light.

9  (Optional) Repeat steps 3 - 7 to add more lights (Light 2 - Light 5).

10  (Optional) If you added a clip to use as a bump layer (Lighting Effects texture), choose the track containing the bump layer clip from the Bump Layer menu. Use the controls to adjust the properties for the bump layer.

More Help topics
“Apply Lighting Effects textures” on page 318
“Adjust position, scale, and rotation” on page 280

Creating a Title on a Reflective Surface

Apply Lighting Effects textures

A bump layer in the Lighting Effects lets you use the pattern or texture from a clip to control how light reflects off an image. Using a clip with textures like paper or water can create a 3D-like lighting effect.

1  Add the clip you want to use as a bump layer (texture) to a separate track in your sequence.

2  Click the Toggle Track Output icon to hide the track containing the bump layer clip.

3  Add the Lighting Effects to a clip in the same sequence.

4  In the Effect Controls panel, click the triangle to expand the Lighting Effects.

5  (Optional) Click the triangle next to Light 1 to adjust the light’s properties.

6  Choose the video track containing the bump layer from the Bump Layer menu.

7  From the Bump Channel menu, specify whether to use the bump layer clip’s red, green, blue, or alpha channel to create the lighting effects texture.

8  Select the White Is High option to raise the white parts of the channel from the surface. Deselect this option to raise the dark parts.

9  Scrub the underlined text to specify the Bump Height value from flat (0) to mountainous (100).
Transition overview

About transitions

A transition moves a scene from one shot to the next. Generally, you use a simple cut to move from shot to shot, but in some cases you might want to transition between shots by phasing out one and phasing in another. Premiere Pro provides many transitions that you can apply to your sequence. A transition can be a subtle crossfade or a stylized effect, such as a page turn or spinning pinwheel. While you usually place a transition on a cut line between shots, you can also apply a transition to only the beginning or end of a clip.

By default, placing one clip next to another in a Timeline panel results in a cut, where the last frame of one clip is simply followed by the first frame of the next. When you want to emphasize or add a special effect to a scene change, you can add any of a variety of transitions, such as wipes, zooms, and dissolves. Apply transitions to the timeline using the Effects panel, and edit them using the Timeline and the Effect Controls panel.

In most cases you don’t want transitions to occur during the essential action in a scene. For this reason, transitions work best with handles, or extra frames, beyond the In and Out points set for the clip.

Transitions are available in the Video Transitions and the Audio Transitions bins in the Effects panel. Premiere Pro provides many transitions, including dissolves, wipes, slides, and zooms. These transitions are organized in bins by type.

For a video tutorial that shows how to apply and adjust transitions, see the Adobe website.

For a video and a print tutorial on making transitions, see the Adobe website.

You can create custom bins to group effects any way you’d like. (See “Work with bins” on page 105.)

More Help topics

“Work with audio transitions” on page 220
“About high bit-depth effects” on page 264
“Using effects from other products” on page 264

Make a smooth transition in Premiere Pro

Transition workflow

For a video tutorial that shows how to apply and adjust transitions, see the Adobe website.

A typical transition workflow includes the following steps:

1. Add the transition.

You can add a transition by dragging its icon from the Effects panel into a Timeline panel, or by applying the default transition using a menu command or shortcut.

You can add several clips to a sequence at once, and automatically add a default transition between them. (See “Add clips to a sequence automatically” on page 162.)

Last updated 11/6/2011
2. **Change transition options.**

Click the transition in a Timeline panel to display its properties in the Effect Controls panel. You can change its duration, alignment, and other properties.

3. **Preview the transition.**

Play back the sequence, or drag the current-time indicator through the transition to see the effect. If the playback is not smooth, press Enter (Windows) or Return (Mac OS) to render the sequence.

**Clip handles and transitions**

In most cases, you don’t want a transition to occur during the essential action in a scene. For this reason, transitions work best with *handles*—the extra frames beyond the In and Out points set for the clip.

The handle between a clip’s Media Start time and In point is sometimes called *head material*, and the handle between a clip’s Out point and Media End time is sometimes called *tail material*.

For best results with transitions, shoot and capture source media with sufficient handles beyond the In and Out points of the actual clip duration you want to use.
More Help topics
“About applying transitions” on page 322

Single- and double-sided transitions

Transitions are typically double-sided—they combine the last video or audio material from the clip before the cut with the first material from the clip right after the cut. You can, however, apply a transition to an individual clip so that it affects only the beginning or end of the clip. A transition applied to a single clip is called single-sided. The clip can be immediately adjacent to another clip or sitting by itself on a track. You can apply double-sided transitions only when the clip before the cut has a handle at its tail, and the clip after the cut has a handle at its head. For more information, see “About applying transitions” on page 322.

Using single-sided transitions, you have more control over how clips transition. For example, you can create the effect of one clip departing using the Cube Spin transition, and the next clip fading in using Dither Dissolve.

Single-sided transitions fade to and from a transparent state, not to and from black. Whatever is below the transition in a Timeline panel appears in the transparent portion of the transition (the portion of the effect that would display frames from the adjacent clip in a two-sided transition). If the clip is on Video 1 or has no clips beneath it, the transparent portions display black. If the clip is on a track above another clip, the lower clip is shown through the transition, making it look like a double-sided transition.

If you want to fade to black between clips, use the Dip To Black dissolve. Dip To Black doesn’t reveal any underlying clips; it always fades to black.

In a Timeline panel or the Effect Controls panel, a double-sided transition has a dark diagonal line through it, while a single-sided transition is split diagonally with one half dark and one half light.

Types of transitions
A. Double-sided transition using duplicate frames  B. Double-sided transition  C. Single-sided transition

Note: If a double-sided transition must repeat frames (rather than use trimmed frames), the transition icon contains additional diagonal lines. The lines span the area where it has used the repeated frames. (See “Clip handles and transitions” on page 320.)
Applying transitions

For a video tutorial that shows how to apply and adjust transitions, see the Adobe website.

For a video and a print tutorial on making transitions, see the Adobe website.

About applying transitions

To place a transition between two clips (centered on the cut line), the clips must be on the same track, with no space between them. As you drag the transition to a Timeline panel, you can adjust the alignment interactively. Whether or not the clips have trimmed frames determines how you can align the transition as you place it between the clips. The pointer changes to indicate the alignment options as you move it over the cut:

- If both clips contain trimmed frames at the cut, you can center the transition over the cut or you can align it on either side of the cut so that it either starts or ends at the cut.
- If neither clip contains trimmed frames, the transition automatically centers over the cut and repeats frames from the first clip, or from the second clip, or from both clips, as needed to fill the transition duration. Diagonal bars appear on transitions that use repeated frames.
- If only the first clip contains trimmed frames, the transition automatically snaps to the In point of the next clip. The transition uses the first clip’s trimmed frames for the transition and does not repeat frames from the second clip.
- If only the second clip contains trimmed frames, then the transition snaps to the Out point of the first clip. The transition uses the second clip’s trimmed frames for the transition and does not repeat frames from the first clip.

The default duration of a transition, for either audio or video, is set to 1 second. If a transition contains trimmed frames, but not enough to fill the transition duration, Premiere Pro adjusts the duration to match the frames. You can adjust the duration and alignment of a transition after you place it.

Apply a transition between two clips

1. In the Effects panel, find the transition you want to apply. You’ll need to expand the Video Transitions bin, and then expand the bin containing the transition you want to use.

2. To place a transition between two clips, drag the transition to the cut line between two clips, and release the mouse when you see the Center At Cut icon.

Note: As you drag over heads or tails of clips in a Timeline panel, you can see the area covered by the transition outlined.

3. If a dialog box appears containing transition settings, specify options and click OK.

To preview the transition, play the sequence or drag the current-time indicator through the transition.

Apply a single-sided transition

1. In the Effects panel, find the transition you want to apply. You’ll need to expand the Video Transitions bin, and then expand the bin containing the transition you want to use.

2. To place a transition on a single cut, Ctrl-drag (Windows) or Command-drag (Mac OS) the transition into a Timeline panel. Release the mouse when you see either the End At Cut or Start At Cut icon.

End At Cut icon Aligns the end of the transition to the end of the first clip.

Start At Cut icon Aligns the beginning of the transition to the beginning of the second clip.

Note: As you drag over heads or tails of clips in a Timeline panel, you can see the area covered by the transition outlined.
To place a transition at the end of a clip that is not adjacent to another clip, drag and drop the transition. Don’t Ctrl-drag (Windows) or Command-drag (Mac OS). The transition automatically becomes single-sided.

To preview the transition, play the sequence or drag the current-time indicator through the transition.

### Specify and apply default transitions

You can specify a video transition and an audio transition as default transitions and quickly apply them between clips in a sequence. A red outline marks default transition icons in the Effects panel. Cross Dissolve and Constant Power Crossfade are preset as the video and audio default transitions.

If you use another transition more frequently, you can set it as the default. When you change the default transition setting, you change the default for all projects. Changing the default transition doesn’t affect transitions already applied to sequences.

If you want to apply the default transition to most or all of the clips in a sequence, consider using the Automate To Sequence command. Automate To Sequence places the default video and audio transition between all the clips it adds. See “Add clips to a sequence automatically” on page 162.

### Specify a default transition

1. Choose Window > Effects and expand the Video Transitions or Audio Transitions bin.
2. Select the transition that you want to make the default.
3. Click the Menu button for the Effects panel, or right-click the transition.
4. Choose Set Selected As Default Transition.

### Set the duration of the default transition

1. Do one of the following:
   - Choose Edit > Preferences > General (Windows), or Premiere Pro > Preferences > General (Mac OS).
   - Click the Effects panel menu button. Choose Default Transition Duration.
2. Change the value for the Video Transition Default Duration or Audio Transition Default Duration, and then click OK.

### Add the default transition between two clips

You can apply the default transition to adjoining pairs of clips on one or more tracks

1. Click one or more track headers to target the tracks where you want to add the transition.
2. Position the current-time indicator at the edit point where the pair or pairs of clips meet. To navigate to an edit point, you can click the Go To Next Edit Point and Go To Previous Edit Point buttons in the Program Monitor.
3. Choose Sequence > Apply Video Transition or Sequence > Apply Audio Transition, depending on the target tracks.

**Note:** You can add the default video transition between clips in a video track by pressing Ctrl+D (Windows) or Command+D (Mac OS). You can add the default audio transition between two clips in an audio track by pressing Ctrl+Shift+D (Windows) or Command+Shift+D (Mac OS).
Apply default transitions between selected clips
You can apply the default video and audio transitions to any selection of two or more clips. The default transitions are applied to every edit point where two selected clips touch. The placement does not depend upon the position of the current-time indicator or on whether the clips lie on targeted tracks. The default transitions are not applied where a selected clip touches a non-selected clip or no clip at all.

1 In the Timeline, select two or more clips. Shift-click clips, or draw a marquee over them, to select them.
2 Select Sequence > Apply Default Transitions To Selection.

Copy and paste a transition
You can copy any transition in a sequence, and paste it to any other cut line on a track of the same type: video transitions to video tracks, and audio transitions to audio tracks.

1 Select a transition in a sequence.
2 Select Edit > Copy.
3 Move the current-time indicator to the cut line where you want to paste the transition.
4 Select Edit > Paste.
   - When you paste a double-sided transition to a double-sided location, the transition remains double-sided.
   - When you paste a double-sided transition to a single-sided location, the transition becomes single-sided.
   - When you paste a single-sided transition to a double-sided location, the transition becomes double-sided.

Replace a transition
Drag the new video or audio transition from the Effects panel onto the existing transition in the sequence.

When you replace a transition, the alignment and duration are preserved. However, this discards the settings for the old transition and replaces it with the default settings for the new transition.

More Help topics
“Change transition settings” on page 328

Fine-tuning transitions

Display transitions in the Effect Controls panel
You can use the Effect Controls panel to change settings for a transition you placed in a sequence. Settings vary from transition to transition. In the Effect Controls panel, the adjoining clips and transition are displayed in A-roll/B-roll format.
To open the transition in the Effects control panel, click the transition in a Timeline panel.

To show or hide the time ruler in the Effect Controls panel, click the Show/Hide Timeline View button. If necessary, widen the panel to make this button visible and active.

To play back the transition in the Effect Controls panel, click the Play The Transition button. This doesn’t affect the Program Monitor.

To view frames from the actual clip or clips in the Effect Controls panel, select Show Actual Sources.

To see a specific frame of the transition in the small preview, click the Play The Transition button. Then drag the current-time indicator in the Effect Controls panel’s time ruler to the desired frame.

**Note:** Keyframes cannot be used with transitions. For transitions, the Timeline View in the Effect Controls panel is used for adjusting transition alignment and duration.

**More Help topics**
“Change transition settings” on page 328

**Adjust transition alignment**

You can change the alignment of a transition placed between two clips in either a Timeline panel or the Effect Controls panel. A transition need not be centered or strictly aligned to the cut. You can drag the transition to reposition it over the cut as desired.

**Note:** You can’t change a double-sided transition into a single-sided transition. If you realign a double-sided transition to the start or end of a clip, it will use handles from the adjacent clip.

**Align a transition in a Timeline panel**

1. In a Timeline panel, zoom in so that you can clearly see the transition.
2. Drag the transition over the cut to reposition it.
Effects and transitions

Align a transition using the Effect Controls panel

1. Double-click the transition in a Timeline panel to open the Effect Controls panel.
2. If the Effect Controls time ruler is not visible, click the Show/Hide Timeline View button in the Effect Controls panel. If necessary, widen the panel to make this button visible and active.
3. In the Effect Controls time ruler, position the pointer over the center of the transition until the Slide Transition icon appears; then drag the transition as desired. For finer control, magnify the time ruler.
   - To center the transition on the cut line, in the Effect Controls panel, double-click the transition, and select Center At Cut.
   - To place all of the transition in the clip preceding the edit point, drag the transition to the left to align its end to the edit point. Alternatively, in the Effect Controls panel, double-click the transition, and select End At Cut.
   - To place all of the transition in the clip following the edit point, drag the transition to the right to align its beginning to the edit point. Alternatively, in the Effect Controls panel, double-click the transition, and select Start At Cut.
   - To place unequal portions of the transition in each clip, drag the transition slightly left or right. For finer control, zoom in on the time ruler.

Move a cut and transition together

You can adjust the location of the cut in the Effect Controls panel. Moving the cut line changes the In and Out points of the clips, but does not effect the length of the movie. As you move the cut, the transition moves with it.

**Note:** You can't move the cut beyond the end of a clip. If both clips do not have trimmed frames extending beyond the cut, you cannot reposition the cut.

1. Double-click the transition in a Timeline panel to open the Effect Controls panel.
2. If the Effect Controls time ruler is not visible, click the Show/Hide Timeline View button in the Effect Controls panel. If necessary, widen the panel to make this button visible and active.
In the Effect Controls time ruler, position the pointer over the transition, placing it on the thin vertical line that marks the cut. The pointer changes from the Slide Transition icon to the Ripple Edit icon.

Drag the cut as desired. (You can’t move the cut beyond either end of the clip.)

### Change transition duration

You can edit a transition’s duration in either a Timeline panel or the Effect Controls panel. The default duration for transitions is initially set to 1 second.

Lengthening a transition’s duration requires that one or both clips have enough trimmed frames to accommodate a longer transition. (See “Clip handles and transitions” on page 320.)

### Change transition duration in a Timeline panel

❖ In a Timeline panel, position the pointer over the end of the transition until the Trim-In icon or the Trim-Out icon appears; then drag.

### Change transition duration in the Effect Controls panel

1 Double-click the transition in a Timeline panel to open the Effect Controls panel.

2 Do one of the following:
   • In the Effect Controls time ruler, position the pointer over the transition until the Trim-In icon or the Trim-Out icon appears; then drag. (If the Effect Controls time ruler is not visible, click the Show/Hide Timeline View button in the Effect Controls panel. If necessary, widen the panel to make this button visible and active.)
   • Drag the Duration value, or select it and type a new value. How the transition changes length depends on the alignment option currently selected:
     - **Center At Cut or Custom Start** The transition’s start and end points move equally in opposite directions.
     - **Start At Cut** Only the end of the transition moves.
     - **End At Cut** Only the beginning of the transition moves.

### Set the default duration for transitions

If you change the default, the new setting has no affect on transitions already placed.

1 Choose Edit > Preferences > General.

2 Change the value for the Video Transition Default Duration or Audio Transition Default Duration; then click OK.

### Reposition the center of a transition

Some transitions, such as Iris Round, are positioned around a center. When a transition has a center that can be repositioned, you can drag a small circle in the A preview area in the Effects Control panel.

1 Click the transition in a Timeline panel to open the Effect Controls panel.

2 In the A preview area in the Effect Controls panel, drag the small circle to reposition the transition center. (Not all transitions have an adjustable center point.)
Change transition settings

1. In a Timeline panel, click a transition to select it.
2. In the Effect Controls panel, adjust settings:

   **Edge selectors**  Change the orientation or direction of the transition. Click an Edge selector arrow on the transition’s thumbnail. For example, the Barn Doors transition can be oriented vertically or horizontally. A transition doesn’t have Edge selectors if it has one orientation or if orientation isn’t applicable.

   **Start and End sliders**  Set the percentage of the transition that is complete at the start and end of the transition. Hold down the Shift key to move the start and end sliders together.

   **Show Actual Sources**  Displays the starting and ending frames of the clips.

   **Border Width**  Adjusts the width of the optional border on the transition. The default Border is None. Some transitions do not have borders.

   **Border Color**  Specifies the color of the transition’s border. Double-click the color swatch or use the eyedropper to choose the color.

   **Reverse**  Plays the transition backward. For example, the Clock Wipe transition plays counterclockwise.

   **Anti-Aliasing Quality**  Adjusts the smoothness of the transition’s edges.

   **Custom**  Changes settings specific to the transition. Most transitions don’t have custom settings.

Customizing transitions

**Customize a Gradient Wipe transition**

You can use a grayscale image as a gradient wipe. In a gradient wipe, image B fills the black area of the grayscale image and then shows through each level of gray as the transition progresses until the white area becomes transparent.

1. In the Effects panel, expand the Video Transitions bin and the Wipe bin inside it.
2. Drag the Gradient Wipe transition from the Wipe bin to an edit point between clips in a Timeline panel.
3. Click Select Image, and then double-click the file you want to use as the gradient wipe. The image appears in the Gradient Wipe Settings dialog box.
4. Adjust the softness of the transition’s edges by dragging the Softness slider. As you drag the slider to the right, image A increasingly shows through image B. Click OK.

**Note:** To change the gradient image or the softness, click Custom in the Effect Controls panel.
To preview the transition, drag the current-time indicator through the transition in a Timeline panel.

**More Help topics**

“Gradient Wipe effect” on page 394

**Customize the card flip transition (Windows only)**

1. In the Effects panel, expand the Video Transitions bin and the GPU Transitions bin inside it.
2. Drag the Card Flip transition from the GPU Transitions bin to an edit point between clips in a Timeline panel.
3. In the Effect Controls panel, click Custom and set options for the transition:
   - **Rows and Columns** Specify the number of rows and columns to split the screen into rectangles for rotation.
   - **Flip Order** Specifies how to rotate the rectangles. For example in a checkerboard or spiral pattern.
   - **Axis Of Rotation** Specifies whether to rotate the rectangles vertically or horizontally.

**About the effect reference**

This reference contains descriptions of audio and video effects included as part of Premiere Pro. It defines only those effect properties and tools that may not be self-explanatory. The organization of the effect reference parallels that of the Effects panel. For example, since the Lens Flare effect appears within the Generate folder of the Effects panel, the description of the Lens Flare effect appears under the Generate Effects heading in Premiere Pro Help.

The effect reference does not include descriptions of effects installed with capture cards or third-party plug-ins. For descriptions of those, see the documentation from the third-party provider.

**More Help topics**

“Find and group effects” on page 265

**Descriptions of effects**

Some of the effects included support high-bit-depth processing. These effects include a “32-bit” designator in their descriptions. (See “About high bit-depth effects” on page 264.) 32-bit effects also support 16-bit and 8-bit processing. All effects without the “32-bit” designator are 8-bit effects.

Some of the effects included are supported in Windows only. These effects include a “Windows only” designator in their titles.

All of the audio effects included are based on Steinberg Virtual Studio Technology (VST). You can also use third-party audio effects based on VST with Premiere Pro. (See “Working with VST effects” on page 224.)

**Gallery of effects**

The samples illustrate just some of the video effects included with Premiere Pro. To preview an effect not in this gallery, apply it and preview it in the Program Monitor.
Audio effects

About audio effects in Premiere Pro
Premiere Pro includes VST (Virtual Studio Technology) audio plug-ins designed to alter or enhance the properties of audio clips. Most of these effects are available for mono, stereo, and 5.1 clips, and can be applied to either clips or tracks, unless specified otherwise. If you have Adobe Soundbooth installed, Premiere Pro automatically locates, recognizes, and uses the VST effects from that program as well.

Note: Each audio effect includes a bypass option that allows you to turn the effect on or off as specified by the keyframes that you set.

Balance effect
The Balance effect lets you control the relative volumes of the left and right channels. Positive values increase the proportion of the right channel; negative values increase the proportion of the left channel. Apply to stereo clips only. This effect is available for stereo clips only.

Bandpass effect
The Bandpass effect removes frequencies that occur outside the specified range, or band of frequencies. This effect is available for 5.1, stereo, or mono clips.
- **Center** Specifies the frequency at the center of the specified range.
- **Q** Specifies the width of the frequency band to preserve. Low settings create a wide range of frequencies, and high settings create a narrow band of frequencies.

Bass effect
The Bass effect lets you increase or decrease lower frequencies (200 Hz and below). Boost specifies the number of decibels by which to increase the lower frequencies. This effect is available for 5.1, stereo, or mono clips.

Channel Volume effect
The Channel Volume effect lets you independently control the volume of each channel in a stereo or 5.1 clip or track. Each channel’s level is measured in decibels.

More Help topics
- “Normalize one or more clips” on page 216
- “Normalize the Master track” on page 217
Chorus effect

The Chorus effect simulates several voices or instruments played at once by adding multiple short delays with a small amount of feedback. The result is lush, rich sound. You can use the Chorus effect to enhance a vocal track or add stereo spaciousness to mono audio. You can also use it to create unique special effects.

Premiere Pro uses a direct-simulation method of achieving a chorus effect, making each voice (or layer) sound distinct from the original by slightly varying timing, intonation, and vibrato. The Feedback setting adds extra detail to the result.

To achieve the best results with mono files, convert them to stereo before applying the Chorus effect.

**Bypass** Keyframeable option that specifies whether to apply or bypass the Chorus effect.

**Custom Setup** Opens a mixer-style control panel that controls the properties with knobs.

**Individual Parameters** Opens a set of parameter controls for the Chorus effect.

- **LfoType** Specifies wave type of Low Frequency Oscillator: Sin(e), Rect(angle), or Tri(angle).
- **Rate** Determines the maximum rate at which amplitude changes occur. With very low values, the resulting voice slowly gets louder and quieter, like a singer that cannot keep his or her breath steady. With very high settings, the result can be jittery and unnatural. Very high settings can produce interesting special effects (as in the Another Dimension preset).

- **Depth** Determines the maximum variation in amplitude that occurs. For example, you can alter the amplitude of a chorused voice so that it is 5 dB louder or quieter than the original. At extremely low settings (less than 1 dB), the depth may be unnoticeable unless the Modulation Rate is set extremely high. At extremely high settings, however, the sound may cut in and out, creating an objectionable warble. Natural vibratos occur around 2 dB to 5 dB. Note that this setting is a maximum only; the vibrato volume might not always go as low as the setting indicates. This limitation is intentional, as it creates a more natural sound.

- **Mix** Determines the ratio of Dry and Effects signal. A setting of 100% corresponds to a ratio of 1/1 while a setting of 0 will defeat the effect signal.

- **Feedback** Adds a percentage of processed voices back into the effect input. Feedback can give a waveform an extra echo or reverb effect. A little feedback (less than 10%) can provide extra richness, depending on the delay and vibrato settings. Higher settings produce more traditional feedback, a loud ringing that can get loud enough to clip the signal. Sometimes this clipping is a desired effect, as in the Flying Saucers preset, which generates the warbled sounds of UFOs whizzing around your head.

- **Delay** Specifies the maximum amount of delay allowed. An important component of chorusing is the introduction of short delays (often in the 15-35 millisecond range) that vary in duration over time. If the setting is very small, all the voices start merging into the original, and an unnatural flanging effect might occur. If the setting is too high, a warbled effect might occur, like a tape being eaten by a cassette deck.

DeClicker effect

The DeClicker effect is used to remove unwanted clicks from the audio signal. Clicks often are introduced by bad splices on film edits, or bad digital edits of the audio footage. Often the DeClicker is very helpful for small pops introduced by hitting a microphone.
In the Effect Controls panel, Custom Setup for this effect shows Input and Output monitors. The first shows the input signal with any detected clicks. The second shows the output signal with the clicks removed.

**Threshold** Determines the threshold for the detection and thus determines how much of the signal will be affected. This control ranges from 0 to 100%.

**DePlop** Determines the extent of the reduction of low frequency clicks. These sometimes sound more like a plop than a click. This control ranges from 0 to 100%.

### DeCrackler effect

The Decrackler effect removes crackling sounds from sources such as 16mm and 35mm film soundtracks, and shellac or vinyl recordings. The DeCrackler effect can also mitigate crackles caused by raindrops on windows, bad audio cables, the proximity of electrical devices to microphone cables, and clip-on microphones rubbing cloth.

In the Effect Controls panel, Custom Setup for this effect shows Detected Crackles and Output monitors. The first shows the input signal with any detected crackles. The second shows the output signal with the crackles removed.

**Threshold** Determines the detection level for the crackles. This control ranges from 0 to 100%.

**Reduction** Determines the amount by which the crackles will be reduced. This control ranges from 0 to 100%.

**Efficiency meter** This meter indicates the efficiency of the DeCrackler. The Threshold dial should be tweaked to get the maximum value. Please be aware that the maximum will also be reached when the threshold is very low, but at this point the fundamental audio signal will be harmed.

**Audition** When selected, this control lets you hear only the sounds that will be removed. When the actual contents of the audio can be heard in audition mode, this is a strong indication that the threshold is set too low. If the threshold is left unadjusted the audio signal will be harmed.

### DeEsser effect

The DeEsser effect removes sibilance and other high frequency “SSS”-type sounds, which are often created when a narrator or vocalist pronounces the letters “s” and “t.” This effect is available for 5.1, stereo, or mono clip.

**Gain** Specifies the amount of reduction applied to the “SSS” sound. The meter displays the amount of the reduction, in decibels.

**Male and Female** Specifies the gender of the narrator or vocalist. This option helps the effect to adapt to the difference in tone between genders.

### DeHummer effect

The DeHummer effect removes unwanted 50 Hz / 60 Hz hum from the audio. This effect is available for 5.1, stereo, or mono clip.

**Reduction** Specifies the amount of reduction to apply to the hum. High values may also cut necessary audio information in the low end.

**Frequency** Specifies the center frequency of the hum. Usually this will be 50 Hz in Europe and Japan, and 60 in the US and Canada. Often the frequency of the hum is not static, but will vary by +/- 5 Hz. Click the 50 Hz or 60 Hz buttons to set the respective frequency.

**Filter** Specifies the number of filters to use to remove the hum. Hum is comprised not only of the fundamental frequencies of 50 or 60 Hz, but also contain harmonics with frequencies that are multiples of the fundamental (100/110 Hz, 150/160 Hz, and such). Higher values cause greater CPU usage. Adjusting this value determines the number of harmonic frequencies to filter. For example, if you choose 60 Hz as the Frequency value, and choose 4# as the Filter...
value, the DeHummer filters the 60 Hz frequency along with three harmonic frequencies (120 Hz, 240 Hz, and 480 Hz), for a total of four frequencies filtered, hence the value of 4#. Higher values require more processing power.

**Delay effect**

The Delay effect adds an echo of the audio clip’s sound that plays after a specified amount of time. This effect is available for 5.1, stereo, or mono clip.

- **Delay** Specifies the amount of time before the echo plays. The maximum is 2 seconds.
- **Feedback** Specifies a percentage of the delayed signal to be added back into the delay to create multiple decaying echoes.
- **Mix** Controls the amount of echo.

**DeNoiser effect**

The DeNoiser effect automatically detects tape noise and removes it. Use this effect to remove noise from analog recordings, such as magnetic tape recordings. This effect is available for 5.1, stereo, or mono clip.

- **Noisefloor** Specifies the level (in decibels) of the noise floor as the clip plays.
- **Freeze** Stops the noise floor estimation at the current value. Use this control to locate noise that drops in and out of a clip.
- **Reduction** Specifies the amount of noise to remove within a range of –20 to 0 dB.
- **Offset** Sets an offset value between the automatically detected noise floor and the value defined by the user. This is limited to a range between –10 and +10 dB. Offset allows additional control when the automatic denoising is not sufficient.

**Dynamics effect**

The Dynamics effect provides a set of controls that can be combined or used independently to adjust audio. Use either the graphical controls in the Custom Setup view, or adjust values in the Individual Parameters view. This effect is available for 5.1, stereo, or mono clips.

For a video tutorial on using the Compressor in the Dynamics effect, see [Dynamics Compressor](#) by Curt Wrigley.

- **AutoGate** Cuts off a signal when the level falls below the specified threshold. Use this control to remove unwanted background signals in recordings, such as a background signal in a voice-over. Set the gate to close whenever the speaker stops, thereby removing all other sounds. The LED display colors indicate the gate’s mode: open (green), attack or release (yellow), and closed (red). Use the following controls for Gate:
  - **Threshold** Specifies the level (between –60 and 0 dB) that the incoming signal must exceed to open the gate. If the signal level falls below this level, the gate closes, muting the incoming signal.
  - **Attack** Specifies the time the gate takes to open after the signal level exceeds the threshold.
  - **Release** Sets the time (between 50 and 500 milliseconds) the gate takes to close after the signal level has fallen below the threshold.
  - **Hold** Specifies the time (between 0.1 and 1000 milliseconds) the gate stays open after the level has fallen below the threshold.
- **Compressor** Balances the dynamic range to create a consistent level throughout the duration of the clip by increasing the level of soft sounds and decreasing the level of loud sounds. Use the following controls for Compressor:
  - **Threshold** Sets the level (between –60 and 0 dB) that the signal must exceed to invoke compression. Levels that fall below the threshold are unaffected.
• **Ratio** Sets the ratio by which compression is applied, up to 8:1. For example, if the ratio is 5:1, and the input level increases by 5 dB, the output increases by only 1 dB.
• **Attack** Sets the time (between 0.1 and 100 milliseconds) that the compressor takes to respond to a signal that exceeds the threshold.
• **Release** Specifies the time (between 10 and 500 milliseconds) it takes for the gain to return to the original level when the signal falls below the threshold.
• **Auto** Calculates the release time based on the incoming signal.
• **MakeUp** Adjusts the compressor’s output level (between –6 and 0 dB) to account for loss in gain caused by compression.

**Expander** Reduces all signals below the specified threshold to the set ratio. The result is similar to the gate control but is more subtle. Use the following controls with Expander:
• **Threshold** Specifies a level in which the signal must fall to activate the expander. Levels that exceed the threshold are unaffected.
• **Ratio** Sets the rate at which signals are expanded, up to 5:1. For example, if the ratio is 5:1, a level decrease of 1 dB is expanded by 5 dB, resulting in a much faster decrease of the signal.

**Limiter** Reduces clipping in audio clips that contain peaks in the signal. For example, by leveling out peaks that exceed 0 dB in an audio file, the overall level of the audio doesn’t have to be reduced below 0 dB to avoid clipping. Use the following controls with Limiter:
• **Threshold** Specifies the maximum level of the signal, between –12 and 0 dB. All signals that exceed the threshold are reduced to the same level as the threshold.
• **Release** Specifies the time (between 10 and 500 milliseconds) required for the gain to return to the normal level after a clip occurs.

**SoftClip** Reduces clipping similar to Limiter but doesn’t use hard limiting. This control adds an edge to some signals to better define them within an overall mix.

**More Help topics**
**Dynamics Compressor**

**EQ effect**
The EQ effect acts as a parametric equalizer, meaning that it controls frequency, bandwidth, and level using multiple bands. The effect includes three fully parametric mid bands, a high band, and a low band. The low and high bands are shelving filters, by default. Gain is constant over frequency. The Cut control switches the low and high band from shelving to cutoff filters. Gain is fixed to –12 dB per octave and is deactivated in cutoff mode.

Use the graphical controls in the Custom Setup view, or adjust values in the Individual Parameters view. In the Custom Setup view, you can control the properties of the filter bands in the Frequency window by dragging band handles. Each band includes a control for Frequency and Gain. Mid bands include two additional controls for adjusting the Q-factor. This effect is available for 5.1, stereo, or mono clips.

• **Frequency** Specifies the amount by which to increase or decrease the band (between 20 and 20,000 Hz).
• **Gain** Specifies the amount by which to increase or decrease the band (between –20 and 20 dB).
• **Cut** Changes the functionality of the filter from shelving to cutoff.
• **Q** Specifies the width of each filter band (between 0.05 and 5.0 octaves).
**Output** Specifies the amount of gain to compensate for increases or reductions of frequency bands on the output gain of the EQ.

**Fill Left, Fill Right effects**
The Fill Left effect duplicates the left channel information of the audio clip and places it in the right channel, discarding the original clip’s right channel information. The Fill Right effect duplicates the right channel information and places it in the left channel, discarding the existing left channel information. Apply to stereo audio clips only.

*Think of Fill Left as “fill from the left,” and think of Fill Right as “fill from the right.”*

**Flanger effect**
*Flanging* is an audio effect caused by mixing a varying, short delay in roughly equal proportion to the original signal. It was originally achieved by sending an identical audio signal to two reel-to-reel tape recorders, and then pressing the flange of one reel to slow it down. Combining the two resulting recordings produced a phase-shifted, time-delay effect, characteristic of psychedelic music of the 1960s and 1970s. The Flanger effect lets you create a similar result by slightly delaying and phasing a signal at specific or random intervals.

- **LFO Type** Specifies the wave type for the Low Frequency Oscillator: Sin(ϕ), Rect(angle), or Tri(angle).
- **Rate** Specifies the speed of the Low Frequency Oscillator.
- **Depth** Determines the gain level of the modulation waveform, thus controlling the depth of the effect.
- **Mix** Adjusts the mix of original (Dry) and flanged (Wet) signal. You need some of both signals to achieve the characteristic cancellation and reinforcement that occurs during flanging. With Original at 100%, no flanging occurs at all. With Delayed at 100%, the result is a wawering sound, like one coming from a bad tape player.
- **Feedback** Determines the percentage of the flanged signal that is fed back into the flanger. With no feedback, the effect uses only the original signal. With feedback added, the effect uses a percentage of the affected signal from before the current point of playback.
- **Delay** Sets the point in milliseconds at which flanging starts behind the original signal. The flanging effect occurs by cycling over time from an initial delay setting to a second (or final) delay setting.

**Highpass and Lowpass effects**
The Highpass effect removes frequencies below the specified Cutoff frequency. The Lowpass effect eliminates frequencies above the specified Cutoff frequency. The Highpass and Lowpass effects are available for 5.1, stereo, or mono clips.

**Invert (audio) effect**
The Invert (audio) effect inverts the phase of all channels. This effect is available for 5.1, stereo, or mono clips.

**MultibandCompressor effect**
The MultibandCompressor effect is a three-band compressor with controls for each band. Use this effect instead of the compressor in Dynamics when you need a softer sounding compressor.
Use the graphical controls in the Custom Setup view, or adjust values in the Individual Parameters view. The Custom Setup view displays the three bands (low, mid, high) in the Frequency window. You control the gain for each band by adjusting handles for makeup gain and frequency range. The handles of the center band determine the crossover frequency of the bands. Drag the handles to adjust the corresponding frequency. This effect is available for 5.1, stereo, or mono clips.

**Solo** Plays the active band only.

**MakeUp** Adjusts the levels, in decibels.

**BandSelect** Selects a band. In the graphical control, click a band to select it.

**Crossover Frequency** Increases the range of frequencies for the selected band.

**Output** Specifies the output gain adjustment to compensate for the reduction or increase in gain caused by compression. This helps to preserve the mix of the individual gain settings.

Use the following controls for each band:

**Threshold 1-3** Specifies the level (between –60 and 0 dB) the incoming signal must exceed to invoke compression.

**Ratio 1-3** Specifies the rate of compression, up to 8:1.

**Attack 1-3** Specifies the time (between 0.1 and 10 milliseconds) the compressor takes to respond to a signal that exceeds the threshold.

**Release 1-3** Specifies the time required for the gain to return to the original level when the signal falls below the threshold.

**Multitap Delay effect**
The Multitap Delay effect adds up to four echoes of the original audio in the clip. This effect is available for 5.1, stereo, or mono clips.

**Delay 1-4** Specifies the amount of time between the original audio and its echo. The maximum is 2 seconds.

**Feedback 1-4** Specifies the percentage of the delayed signal to be added back into the delay to create multiple decaying echoes.

**Level 1-4** Controls the volume of each echo.

**Mix** Controls the amount of delayed and nondelayed echo.

**Notch effect**
The Notch effect removes frequencies that are near the specified center. This effect is available for 5.1, stereo, or mono clips.

**Center** Specifies the frequency to be removed. If you are removing power-line hum, type a value that matches the power-line frequency used by the electrical system where the clip was recorded. For example, in North America and Japan type 60 Hz, and in most other countries type 50 Hz.

**Q** Specifies the range of frequencies to be affected. A low setting creates a narrow band; a high setting creates a wide band.

**Parametric EQ effect**
The Parametric Equalization effect increases or decreases frequencies near the specified Center frequency. This effect is available for 5.1, stereo, or mono clips.

**Center** Specifies the frequency at the center of the specified range.
Q Specifies the range of frequencies to be affected. A low setting creates a narrow band; a high setting creates a wide band. The amount by which frequencies are adjusted is set in decibels by the Boost property. The Boost control specifies how much to adjust the specified Width in decibels.

**Boost** Specifies the amount by which to increase or decrease the range of frequencies (between -24 and +24 dB).

**Phaser effect**

The Phaser effect takes a part of the incoming signal, shifts the phase by a varying degree and mixes it back to the original signal. The result is a partial cancellation of the frequency spectrum, giving the phaser its distinctive sound, well known as the signature of Motown funky guitars.

**LFO (Low Frequency Oscillator) Type** Selecting Sine, Rect, or Tri determines the waveform of the low-frequency oscillator used to modulate the phase shift.

**Rate** Determines the speed of the low frequency oscillator. Ranges from 0 to 10.

**Depth** Determines the gain level of the modulation waveform, and thus controls the depth of the effect. Ranges from 0 to 100%.

**Delay** To achieve a variety of possible effects, the phase-shifted signal will be delayed against the original signal. The Delay property sets the time for the delay. Ranges from 0.1 to 4.0 ms.

**Feedback** Determines the amount of phase-shifted signal that will be mixed to the input signal. Using negative values will invert the phase again by 180 degrees. Ranges from -50 to 50.

**Mix** Determines the ratio of Dry and Effects signal. A setting of 100% corresponds to a ratio of 1/1 while a setting of 0 will defeat the effect signal. Ranges from 0 to 100%.

**PitchShifter effect**

The PitchShifter effect adjusts the pitch of the incoming signal. Use this effect to deepen high voices or vice versa. You can adjust each property using graphical controls in the Custom Setup view, or by changing values in the Individual Parameters view. This effect is available for 5.1, stereo, or mono clips.

**Pitch** Specifies the change in pitch in semitone steps. The adjustable range is between -12 and +12 semitones.

**Fine Tune** Determines the fine tuning between the semitone grid of the Pitch property.

**Formant Preserve** Prevents formants in the audio clip from being affected. For example, use this control when increasing the pitch of a high voice to prevent it from sounding cartoon-like.

**Reverb effect**

The Reverb effect adds ambience and warmth to an audio clip by simulating the sound of the audio playing in a room. Use the graphical controls in the Custom Setup view, or adjust values in the Individual Parameters view. This effect is available for 5.1, stereo, or mono clips.

**Pre Delay** Specifies the time between the signal and the reverberation. This setting correlates to the distance a sound travels to the reflecting walls and back to the listener in a live setting.

**Absorption** Specifies the percentage in which the sound is absorbed.

**Size** Specifies the size of the room as a percentage.

**Density** Specifies the density of the reverb “tail.” The Size value determines the range in which you can set Density.

**Lo Damp** Specifies the amount of dampening for low frequencies (in decibels). Dampening lower frequencies prevents the reverb from rumbling or sounding muddy.
**Hi Damp** Specifies the amount of dampening of high frequencies (in decibels). Low settings make the reverb sound softer.

**Mix** Controls the amount of reverb.

### Spectral Noise Reduction effect

The Spectral Noise Reduction algorithm uses three notch filter banks to remove tonal disturbances from audio signals. It can help eliminate noises from original footage, such as buzz and whistling tones.

- **Freq (1-3)** Determines the center frequency of each of the notch filters.
- **Reduction (1-3)** Sets the input gain level at which the color red appears in the meter for a given track.
- **Filter (1-3)** Activates the corresponding filter bank.
- **MaxLevel** Determines the gain reduction of each notch filter, thus controlling the amount of noise removed from the signal.
- **CursorMode** Activates the adjustment of the filter frequency by the cursor.

### Swap Channels effect

The Swap Channels effect switches the placement of the left and right channel information. Apply to stereo clips only.

### Treble effect

The Treble effects lets you increase or decrease higher frequencies (4000 Hz and above). The Boost control specifies the amount, measured in decibels, to increase or decrease. This effect is available for 5.1, stereo, or mono clips.

### Volume effect

Use the Volume effect in place of the Fixed Volume effect if you want to render Volume before other Standard effects. The Volume effect creates an envelope for a clip so that you can increase the audio level without clipping. Clipping occurs when the signal exceeds the dynamic range that’s acceptable for your hardware, often resulting in distorted audio. Positive values indicate an increase in volume; negative values indicate a decrease in volume. The Volume effect is available for clips only in 5.1, stereo, or mono tracks.

**More Help topics**

- “Normalize one or more clips” on page 216
- “Normalize the Master track” on page 217

### Audio crossfade transitions

You can use audio crossfade transitions to fade in or fade out audio, as well as to crossfade between clips. For information about using audio transitions, see “Work with audio transitions” on page 220.

### Constant Gain transition

The Constant Gain crossfade changes audio at a constant rate in and out as it transitions between clips. This crossfade can sometimes sound abrupt.
Constant Power transition
The Constant Power crossfade creates a smooth, gradual transition, analogous to the dissolve transition between video clips. This crossfade decreases audio for the first clip slowly at first and then quickly toward the end of the transition. For the second clip, this crossfade increases audio quickly at first and then more slowly toward the end of the transition.

Exponential Fade transition
Exponential Fade fades out the first clip over a smooth logarithmic curve while fading up the second clip, also over a smooth logarithmic curve. Selecting an option from the Alignment control menu, you can specify the positioning of the transition.

More Help topics
“Work with audio transitions” on page 220
“Fade in or fade out clip audio” on page 221

Adjust effects

Auto Color, Auto Contrast, and Auto Levels effects
The Auto Color, Auto Contrast, and Auto Levels effects make quick global adjustments to a clip. Auto Color adjusts contrast and color by neutralizing the midtones and clipping the white and black pixels. Auto Contrast adjusts the overall contrast and mixture of colors, without introducing or removing color casts. Auto Levels automatically corrects the highlights and shadows. Because Auto Levels adjusts each color channel individually, it may remove or introduce color casts.

Each effect has one or more of the following settings:

Temporal Smoothing The range of adjacent frames, in seconds, analyzed to determine the amount of correction needed for each frame, relative to its surrounding frames. If Temporal Smoothing is 0, each frame is analyzed independently, without regard for surrounding frames. Temporal Smoothing can result in smoother looking corrections over time.

Scene Detect If this option is selected, frames beyond a scene change are ignored when the effect analyzes surrounding frames for temporal smoothing.

Snap Neutral Midtones (Auto Color only) Identifies an average nearly neutral color in the frame and then adjusts the gamma values to make the color neutral.

Black Clip, White Clip How much of the shadows and highlights are clipped to the new extreme shadow and highlight colors in the image. Be careful of setting the clipping values too large, as doing so reduces detail in the shadows or highlights. A value between 0.0% and 1% is recommended. By default, shadow and highlight pixels are clipped by 0.1%—that is, the first 0.1% of either extreme is ignored when the darkest and lightest pixels in the image are identified; those pixels are then mapped to output black and output white. This clipping ensures that input black and input white values are based on representative rather than extreme pixel values.

Blend With Original Determines the effect’s transparency. The result of the effect is blended with the original image, with the effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t show through.
**Convolution Kernel effect**

The Convolution Kernel effect changes the brightness values of each pixel in the clip according to a mathematical operation known as a *convolution*. A convolution overlays a matrix of numbers onto a matrix of pixels, multiplies each underlying pixel's value by the number that overlays it, and replaces the central pixel's value with the sum of all of these multiplications. This is performed for each pixel in the image.

The Convolution Kernel Settings include a set of controls that represent cells in a 3x3 grid of pixel brightness multipliers. Labels on the controls, which begin with the letter "M," indicate their position in the matrix. The M11 control, for example, affects the cell in the first row and first column of the grid; the M32 control affects the cell in the third row and second column. The pixel being evaluated falls in the center of the grid, at the M22 location. Use this effect for fine control over the properties of various emboss, blur, and sharpen effects. For a given effect, it is easier to apply one of the Convolution Kernel presets and to modify it, than to create the effect from scratch using the Convolution Kernel effect itself.

![Convolution Kernel pixel grid](image)

More Help topics

“Adjust edges, blurs and brightness using Convolution presets” on page 316

**Extract effect**

The Extract effect removes colors from a video clip, creating a grayscale image. Pixels with luminance values less than the Black Input Level or greater than the White Input Level are made black. Everything between those points will appear gray or white.

*Note:* The controls for this effect are similar to those of the Extract effect in Adobe After Effects, but the purpose and results of the effect are different.

More Help topics

“Remove color in a clip” on page 314

**Levels effect**

The Levels effect manipulates the brightness and contrast of a clip. It combines the functions of the Color Balance, Gamma Correction, Brightness & Contrast, and Invert effects. This effect functions much the same as the Levels effect in After Effects.

The Levels Settings dialog box displays a histogram of the current frame (Windows only).

More Help topics

“Adjust luminance using levels” on page 306
Lighting Effects effect
The Lighting Effects effect applies lighting effects on a clip with up to five lights to introduce creative lighting. Lighting Effects lets you control lighting properties such as lighting type, direction, intensity, color, lighting center, and lighting spread. There is also a Bump Layer control to use textures or patterns from other footage to produce special lighting effects such as a 3D-like surface effect.

More Help topics
“Add Lighting Effects” on page 316

ProcAmp effect
(32-bit) The ProcAmp effect emulates the processing amplifier found on standard video equipment. This effect adjusts the brightness, contrast, hue, saturation, and split percent of a clip’s image.

Shadow/Highlight effect
The Shadow/Highlight effect brightens shadowed subjects in an image and reduces the highlights in an image. This effect doesn’t darken or lighten an entire image; it adjusts the shadows and highlights independently, based on the surrounding pixels. You can also adjust the overall contrast of an image. The default settings are for fixing images with backlighting problems.

Auto Amounts  If this option is selected, the Shadow Amount and Highlight Amount values are ignored, and automatically determined amounts are used that are appropriate for lightening and restoring detail to the shadows. Selecting this option also activates the Temporal Smoothing control.

Shadow Amount  The amount to lighten shadows in the image. This control is active only if you deselect Auto Amounts.

Highlight Amount  The amount to darken highlights in the image. This control is active only if you deselect Auto Amounts.

Temporal Smoothing  The range of adjacent frames, in seconds, analyzed to determine the amount of correction needed for each frame, relative to its surrounding frames. If Temporal Smoothing is 0, each frame is analyzed independently, without regard for surrounding frames. Temporal Smoothing can result in smoother looking corrections over time.

Scene Detect  If this option is selected, frames beyond a scene change are ignored when surrounding frames are analyzed for temporal smoothing.

Blend With Original  The effect’s transparency. The result of the effect is blended with the original image, with the effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t show through.

Expand the More Options category to reveal the following controls:

Shadow Tonal Width and Highlight Tonal Width  The range of adjustable tones in the shadows and highlights. Lower values restrict the adjustable range to only the darkest and lightest regions, respectively. Higher values expand the adjustable range. These controls are useful for isolating regions to adjust. For example, to lighten a dark area without affecting the midtones, set a low Shadow Tonal Width value so that when you adjust the Shadow Amount, you are lightening only the darkest areas of an image. Specifying a value that is too large for a given image might introduce halos around strong dark to light edges. The default settings attempt to reduce these artifacts. They can be further reduced by decreasing these values.
**Shadow Radius and Highlight Radius**  The radius (in pixels) of the area around a pixel that the effect uses to determine whether the pixel resides in a shadow or a highlight. Generally, this value should roughly equal the size of the subject of interest in your image.

**Color Correction**  The amount of color correction that the effect applies to the adjusted shadows and highlights. For example, if you increase the Shadow Amount value, you bring out colors that were dark in the original image; you may want these colors to be more vivid. The higher the Color Correction value, the more saturated these colors become. The more significant the correction that you make to the shadows and highlights, the greater the range of color correction available.

*Note: If you want to change the color over the whole image, use the Hue/Saturation effect after applying the Shadow/Highlight effect.*

**Midtone Contrast**  The amount of contrast that the effect applies to the midtones. Higher values increase the contrast in the midtones alone, while concurrently darkening the shadows and lightening the highlights. A negative value reduces contrast.

**Black Clip, White Clip**  How much of the shadows and highlights are clipped to the new extreme shadow and highlight colors in the image. Be careful of setting the clipping values too large, as doing so reduces detail in the shadows or highlights. A value between 0.0% and 1% is recommended. By default, shadow and highlight pixels are clipped by 0.1%—that is, the first 0.1% of either extreme is ignored when the darkest and lightest pixels in the image are identified. These are then mapped to output black and output white, ensuring that input black and input white values are based on representative rather than extreme pixel values.

### Blur and Sharpen effects

**Antialias effect (Windows only)**

The Antialias effect blends the edges between areas of highly contrasting colors. When blended, colors create intermediate shades that make transitions between dark and light areas appear more gradual.

**Camera Blur effect (Windows only)**

The Camera Blur effect simulates an image leaving the focal range of the camera, blurring the clip. For example, by setting keyframes for the blur, you can simulate a subject coming into or going out of focus, or the accidental bumping of the camera. Drag the slider to specify a blur amount for the selected keyframe; higher values increase the blur.

**Channel Blur effect**

The Channel Blur effect blurs a clip’s red, green, blue, or alpha channels individually. You can specify that the blur is horizontal, vertical, or both.

Select Repeat Edge Pixels to make the blur algorithm operate as if the pixel values beyond the edge of the clip are the same as those of the edge pixels. This option keeps edges sharp, preventing the edges from darkening and becoming more transparent—the result of being averaged with a lot of zeroes. Deselect this option to make the blur algorithm operate as if the pixel values beyond the edge of the clip are zero.
**Compound Blur effect**

The Compound Blur effect blurs pixels in the effect clip based on the luminance values of a control clip, also known as a *blur layer* or *blurring map*. By default, bright values in the blur layer correspond to more blurring of the effect clip, while dark values correspond to less blurring; select Invert Blur for light values to correspond to less blurring.

This effect is useful for simulating smudges and fingerprints, or changes in visibility caused by atmospheric conditions such as smoke or heat, especially with animated blur layers.

![Original (left), blur layer (center), and result (right)](image)

**Maximum Blur** The maximum amount, in pixels, that any part of the affected clip can be blurred.

**Stretch Map To Fit** Stretches the control clip to the dimensions of the clip to which it is applied; otherwise, the control clip is centered on the effect clip.

**Directional Blur effect**

The Directional Blur effect gives a clip the illusion of motion.

![Original (left), and with effect applied (right)](image)

**Direction** The direction of the blur. The blur is applied equally on either side of a pixel’s center; therefore, a setting of 180° and a setting of 0° look the same.

**Fast Blur effect (Windows only)**

Fast Blur is a close approximation of Gaussian Blur, but Fast Blur blurs large areas more quickly.

Last updated 11/6/2011
Gaussian Blur effect

(32-bit) The Gaussian Blur effect blurs and softens the image and eliminates noise. You can specify that the blur is horizontal, vertical, or both.

Ghosting effect (Windows only)

The Ghosting effect overlays transparencies of the immediately preceding frames on the current frame. This effect can be useful, for example, when you want to show the motion path of a moving object, such as a bouncing ball. Keyframes cannot be applied to this effect.

Sharpen effect

The Sharpen effect increases the contrast where color changes occur.

Unsharp Mask effect

The Unsharp Mask effect increases the contrast between colors that define an edge.

Radius  The distance from the edge at which pixels are adjusted for contrast. If you specify a low value, only pixels near the edge are adjusted.

Threshold  The greatest difference between adjacent pixels for which contrast isn’t adjusted. A lower value produces a greater result. A value that is too low causes contrast for the entire image to be adjusted and can generate noise or cause unexpected results.
Channel effects

Arithmetic effect
The Arithmetic effect performs various simple mathematical operations on an image’s red, green, and blue channels.

**Operator** The operation to perform between the value you specify for each channel and the existing value of that channel for each pixel in the image:

- **And, Or, and Xor** Apply bitwise logical operations.
- **Add, Subtract, Multiply, and Difference** Apply basic math functions.
- **Max** Set the pixel’s channel value to the greater of the specified value and the pixel’s original value.
- **Min** Set the pixel’s channel value to the lesser of the specified value and the pixel’s original value.
- **Block Above** Set the pixel’s channel value to 0 if the pixel’s original value is greater than the value specified; otherwise, leave the original value.
- **Block Below** Set the pixel’s channel value to 0 if the pixel’s original value is less than the value specified; otherwise, leave the original value.
- **Slice** Set the pixel’s channel value to 1.0 if the pixel’s original value is above the specified value; otherwise, set the value to 0. In both cases, the values for the other color channels are set to 1.0.
- **Screen** Apply a screen.

**Clip Result Values** Prevents all functions from creating color values that exceed the valid range. If this option isn’t selected, some color values may wrap around.

Blend effect
The Blend effect blends two clips using one of five modes. After you blend clips using this effect, disable the clip you selected from the Blend With Layer menu by selecting the clip and choosing Clip > Enable.

**Blend With Layer** The clip to blend with (the secondary or control layer).

**Mode** Blending mode:

- **Color Only** colorizes each pixel in the original image based on the color of each corresponding pixel in the secondary image.
- **Tint Only** is similar to Color Only but tints pixels in the original image only if they are already colored.
- **Darken Only** darkens each pixel in the original image that is lighter than the corresponding pixel in the secondary image.
- **Lighten Only** lightens each pixel in the original image that is darker than the corresponding pixel in the secondary image.
- **Crossfade** fades the original image out while the secondary image fades in.

**Blend With Original** The effect’s transparency. The result of the effect is blended with the original image, with the effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t show through.

**If Layer Sizes Differ** Specifies how to position the control layer.
Calculations effect

The Calculations effect combines the channels of one clip with the channels of another clip.

![Original images (left and center), and with effect applied (right)]

**Input Channel**  The channel to extract and use as input to the blending operation. RGBA displays all channels normally. Gray converts all color channel values for a pixel to the luminance value of the original pixel. Red, Green, or Blue converts all color channel values for a pixel to the value of the selected color channel for the original pixel. Alpha converts all channels to the value of the alpha channel for the original pixel. For a video tutorial on using the Calculations effect and the Ramp effect, see Coloring A Washed-out Sky With A Gradient In Premiere Pro CS by Jeff Schell on his Digital Media Net blog.

**Invert Input**  Inverts the clip before the effect extracts the specified channel information.

**Second Layer**  The video track with which Calculations blends the original clip.

**Second Layer Channel**  The channel to be blended with the input channels.

**Second Layer Opacity**  The opacity of the second video track. Set to 0% for the second video track to have no influence on the output.

**Invert Second Layer**  Inverts the second video track before the effect extracts the specified channel information.

**Stretch Second Layer To Fit**  Stretches the second video track to the dimensions of the original clip before blending. Deselect this option to center the second video track on the original clip.

**Preserve Transparency**  Ensures that the original layer’s alpha channel isn’t modified.

Compound Arithmetic effect

The Compound Arithmetic effect mathematically combines the clip to which it’s applied with a control layer. The Compound Arithmetic effect is intended only to provide compatibility with projects created in earlier versions of After Effects that use the Compound Arithmetic effect.

**Second Source Layer**  Specifies the video track to use with the current clip in the given operation.

**Operator**  Specifies the operation to perform between the two clips.

**Operate On Channels**  Specifies the channels to which the effect is applied.

**Overflow Behavior**  Specifies how pixel values that exceed the allowed range are treated:
- **Clip**  Indicates that the values are limited to the allowed range.
- **Wrap**  Indicates that values exceeding the allowed range wrap around from full on to full off, and vice versa.
- **Scale**  Indicates that the maximum and minimum values are calculated and the results are stretched down from that full range to the range of allowable values.

**Stretch Second Source To Fit**  Scales the second clip to match the size (width and height) of the current clip. If this option is deselected, the second clip is placed at its source’s current size, aligned with the upper left corner of the source clip.
**Blend With Original**  The effect’s transparency. The result of the effect is blended with the original image, with the effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t show through.

**Invert (video) effect**  
The Invert (video) effect inverts the color information of an image.

**Channel**  Which channel or channels to invert. Each group of items operates in a particular color space, inverting either the entire image in that color space or just a single channel.

- **RGB/Red/Green/Blue**  RGB inverts all three of the additive color channels. Red, Green, and Blue each invert an individual color channel.
- **HLS/Hue/Lightness/Saturation**  HLS inverts all three of the calculated color channels. Hue, Lightness, and Saturation each invert an individual color channel.
- **YIQ/Luminance/In Phase Chrominance/Quadrature Chrominance**  YIQ inverts all three NTSC luminance and chrominance channels. Y (luminance), I (in-phase chrominance), and Q (quadrature chrominance) each invert an individual channel.
- **Alpha**  Inverts the alpha channel of the image. The alpha channel isn’t a color channel; it specifies transparency.

**Blend With Original**  The effect’s transparency. The result of the effect is blended with the original image, with the effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t show through.

**Set Matte effect**  
The Set Matte effect replaces the alpha channel (matte) of a clip with a channel from a clip in a different video track. This creates traveling matte results.

*Note:* The Set Matte effect was originally developed for After Effects. It is included in Premiere Pro only to provide compatibility with projects created in earlier versions of After Effects that use the Set Matte effect.

![Original images (left and center), and with effect applied (right)](image)

To create a traveling matte using the Set Matte effect, set up a sequence with two overlapping clips on different video tracks. Apply the Set Matte effect to one of the clips and specify which clip provides the replacement matte. Although you can use Set Matte for a traveling matte, it is easier and faster to create traveling mattes by using the Track Matte Key effect.

**Take Matte From Layer**  The video track to use as the replacement matte. You can specify any video track in the sequence.

**Use For Matte**  The channel to use for the matte.

**Invert Matte**  Inverts the transparency values of the matte.
Stretch Matte To Fit  Scales the selected clip to match the size of the current clip. If Stretch Matte to Fit is deselected, the clip designated as the matte is centered in the first clip.

Composite Matte With Original  Composites the new matte with the current clip, rather than replacing it. The resulting matte lets the image show through only where the current matte and the new matte both have some opacity.

Premultiply Matte Layer  Premultiplies the new matte with the current clip.

Solid Composite effect (Windows only)
The Solid Composite effect offers a quick way to create a composite of a solid color behind the original source clip. You can control the opacity of the source clip, control the opacity of the solid, and apply blend modes all within the effect’s controls.

Source Opacity  The opacity of the source clip.

Color  The color of the solid.

Opacity  The opacity of the solid.

Blending Mode  The blending mode used to combine the clip and the solid color.

Color Correction effects

Jeff Sengstack provides an overview of color correction and enhancement on the Videomaker Magazine website.

Brightness & Contrast effect

The Brightness & Contrast effect adjusts the brightness and contrast of an entire clip. The default value of 0.0 indicates that no change is made. Using the Brightness & Contrast effect is the easiest way to make simple adjustments to the tonal range of the image. It adjusts all pixel values in the image at once—highlights, shadows, and midtones.

Original (left) and with Brightness & Contrast effect applied (right)

Broadcast Colors effect

The Broadcast Colors effect alters pixel color values to keep signal amplitudes within the range allowed for broadcast television.

Use the Key Out Unsafe and Key Out Safe settings for How To Make Color Safe to determine which portions of the image are affected by the Broadcast Colors effect at the current settings.

Broadcast Locale  The broadcast standard for your intended output. NTSC (National Television Standards Committee) is the North American standard and is also used in Japan. PAL (Phase Alternating Line) is used in most of Western Europe and South America.

How To Make Color Safe  How to reduce signal amplitude:

•  Reduce Luminance  Reduces a pixel’s brightness by moving it toward black. This setting is the default.
• **Reduce Saturation**  Moves the pixel’s color toward a gray of similar brightness, making the pixel less colorful. For the same IRE level, reducing saturation alters the image more noticeably than does reducing luminance.

**Maximum Signal Amplitude (IRE)**  The maximum amplitude of the signal in IRE units. A pixel with a magnitude above this value is altered. The default is 110. Lower values affect the image more noticeably; higher values are more risky.

### Change Color effect

The Change Color effect adjusts the hue, lightness, and saturation of a range of colors.

- **View**  Corrected Layer shows the results of the Change Color effect. Color Correction Mask shows the areas of the layer that will be changed. White areas in the color correction mask are changed the most, and dark areas are changed the least.

  - **Hue Transform**  The amount, in degrees, to adjust hue.

  - **Lightness Transform**  Positive values brighten the matched pixels; negative values darken them.

  - **Saturation Transform**  Positive values increase saturation of matched pixels (moving toward pure color); negative values decrease saturation of matched pixels (moving toward gray).

  - **Color To Change**  The central color in the range to be changed.

  - **Matching Tolerance**  How much colors can differ from Color To Match and still be matched.

  - **Matching Softness**  The amount that unmatched pixels are affected by the effect, in proportion to their similarity to Color To Match.

  - **Match Colors**  Determines the color space in which to compare colors to determine similarity. RGB compares colors in an RGB color space. Hue compares on the hues of colors, ignoring saturation and brightness—so bright red and light pink match, for example. Chroma uses the two chrominance components to determine similarity, ignoring luminance (lightness).

    - **Invert Color Correction Mask**  Inverts the mask that determines which colors to affect.

### Change To Color effect

The Change To Color effect changes a color you select in an image to another color using hue, lightness, and saturation (HLS) values, leaving other colors unaffected.

Change To Color offers flexibility and options unavailable in the Change Color effect. These options include tolerance sliders for hue, lightness, and saturation for exact color matching, and the ability to select the exact RGB values of the target color that you wish to change to.

**From**  The center of the color range to change.

**To**  The color to change matched pixels to.

*To animate a color change, set keyframes for the To color.*
**Change** Which channels are affected.

**Change By** How to change colors. Setting To Color performs a direct change of affected pixels to the target color. Transforming To Color transforms affected pixel values towards the target color, using HLS interpolation; the amount of change for each pixel depends on how close the pixel’s color is to the From color.

**Tolerance** How much colors can differ from the From color and still be matched. Expand this control to reveal separate sliders for Hue, Lightness, and Saturation values.

**Note:** Use the View Correction Matte option to better identify which pixels are matched and affected.

**Softness** The amount of feather to use for the edges of the correction matte. Higher values create smoother transitions between areas affected by the color change and those unaffected.

**View Correction Matte** Shows a grayscale matte that indicates the amount to which the effect affects each pixel. White areas are changed the most, and dark areas are changed the least.

### Channel Mixer effect

The Channel Mixer effect modifies a color channel by using a mix of the current color channels. Use this effect to make creative color adjustments not easily done with the other color adjustment tools: Create high-quality grayscale images by choosing the percentage contribution from each color channel, create high-quality sepia-tone or other tinted images, and swap or duplicate channels.

**[output channel]**-[input channel] The percentage of the input channel value to add to the output channel value. For example, a Red-Green setting of 10 increases the value of the red channel for each pixel by 10% of the value of the green channel for that pixel. A Blue-Green setting of 100 and a Blue-Blue setting of 0 replaces the blue channel values with the green channel values.

**[output channel]**-Const The constant value (as a percentage) to add to the output channel value. For example, a Red-Const setting of 100 saturates the red channel for every pixel by adding 100% red.

**Monochrome** Uses the value of the red output channel for the red, green, and blue output channels, creating a grayscale image.

![Channel Mixer](image)

Removing all Red input from the Red channel, and adding 50% of the Green channel and 50% of the Blue channel to the Red channel

**More Help topics**

“Mix color channels in a clip” on page 315

### Color Balance effect

The Color Balance effect changes the amount of red, green, and blue in the shadows, midtones, and highlights of an image.

**Preserve Luminosity** Preserves the average brightness of the image while changing the color. This control maintains the tonal balance in the image.
**Color Balance (HLS) effect**
The Color Balance (HLS) effect alters an image’s levels of hue, luminance, and saturation.

- **Hue** Specifies the color scheme of the image.
- **Lightness** Specifies the brightness of the image.
- **Saturation** Adjusts the image’s color saturation. The default value is 0 which doesn’t affect the colors. Negative values decrease saturation, with -100 converting the clip to grayscale. Values greater than 0 produce more saturated colors.

**Equalize effect**
The Equalize effect alters an image’s pixel values to produce a more consistent brightness or color component distribution. The effect works similarly to the Equalize command in Adobe Photoshop. Pixels with 0 alpha (completely transparent) values aren’t considered.

- **Equalize** RGB equalizes the image based on red, green, and blue components. Brightness equalizes the image based on the brightness of each pixel. Photoshop Style equalizes by redistributing the brightness values of the pixels in an image so that they more evenly represent the entire range of brightness levels.
- **Amount To Equalize** How much to redistribute the brightness values. At 100%, the pixel values are spread as evenly as possible; lower percentages redistribute fewer pixel values.

**Fast Color Corrector effect**
(32-bit) The Fast Color Corrector effect adjusts a clip’s color using hue and saturation controls. The effect also has levels controls for adjusting intensity levels of image shadows, midtones, and highlights. This effect is recommended for making simple color corrections that preview quickly in the Program monitor.

For more information about using the Fast Color Corrector, see the video tutorial, *Premiere Pro CS3 Essential Training: Color Correction Using Effects*, on the lynda.com website.

- **Output** Lets you view adjustments in the Program monitor as the final results (Composite), tonal value adjustments (Luma), or display of the alpha matte (Mask).
- **Show Split View** Displays the left or upper part of the image as the corrected view and the right or lower part of the image as the uncorrected view.
- **Layout** Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).
- **Split View Percent** Adjusts the size of the corrected view. The default is 50%.
- **White Balance** Assigns a white balance to an image using the Eyedropper tool to sample a target color in the image or anywhere on your monitor’s desktop. You can also click the color swatch to open the Adobe Color Picker and select a color to define the white balance.
- **Hue Balance And Angle** Controls hue balance and hue angle using a color wheel. The small circle moves about the center of the wheel and controls the hue (UV) translation. This changes the balance magnitude and balance angle. The small perpendicular line sets the relative coarseness/fineness of the control, which controls the balance gain.

- *Adjustments to the Hue Balance And Angle can be viewed in the vectorscope.*
- **Hue Angle** Controls the hue rotation. The default value is 0. Negative values rotate the color wheel to the left and positive values rotate the color wheel to the right.
- **Balance Magnitude** Controls the amount of color balance correction as determined by the Balance Angle.
- **Balance Gain** Adjusts brightness values by multiplication so that lighter pixels are affected more than darker pixels.
Balance Angle  Controls the selection of desired hue value.
Saturation  Adjusts the image’s color saturation. The default value is 100, which doesn’t affect the colors. Values less than 100 decrease saturation, with 0 completely removing any color. Values greater than 100 produce more saturated colors.
Auto Black Level  Raises the black levels in a clip so the darkest levels are above 7.5 IRE (NTSC) or 0.3v (PAL). A portion of the shadows is clipped and the intermediate pixel values are redistributed proportionately. As a result, using Auto Black Level lightens the shadows in an image.
Auto Contrast  Applies both the Auto Black Level and Auto White Level simultaneously. This makes the highlights appear darker and shadows appear lighter.
Auto White Level  Lowers the white levels in a clip so the lightest levels do not exceed 100 IRE (NTSC) or 1.0v (PAL). A portion of the highlights is clipped and the intermediate pixel values are redistributed proportionately. As a result, using Auto White Level darkens the highlights in an image.
Black Level, Gray Level, White Level  Sets the levels for darkest shadow, midtone gray, and lightest highlight using the different Eyedropper tools to sample a target color in the image or anywhere on your monitor’s desktop. You can also click the color swatch to open the Adobe Color Picker and select a color to define the black, midtone gray, and white.
Input Levels  The outer two Input Levels sliders map the black point and white point to the settings of the Output sliders. The middle Input slider adjusts the gamma in the image. It moves the midtone and changes the intensity values of the middle range of gray tones without dramatically altering the highlights and shadows.
Output Levels  Map the black point and white point input level sliders to specified values. By default, the Output sliders are at level 0, where the shadows are completely black, and level 255, where the highlights are completely white. So, in the default position for the Output sliders, moving the black input slider maps the shadow value to level 0, and moving the white point slider maps the highlight value to level 255. The remaining levels are redistributed between levels 0 and 255. This redistribution decreases the tonal range of the image, in effect reducing the overall contrast of the image.
Input Black Level, Input Gray Level, Input White Level  Adjust the black point, midtone, and white point input levels for the highlights, midtones, or shadows.
Output Black Level, Output White Level  Adjust the mapped output levels for the input black and input white levels for the highlights, midtones, or shadows.

More Help topics
“Apply the Color Correction effects” on page 300
“Color balance, angle, and saturation controls” on page 302
“Adjust color and luminance using curves” on page 305
lynda.com Premiere Pro CS3 Essential Training: Color Correction Using Effects

Leave Color effect
The Leave Color effect removes all colors from a clip except those similar to the Color To Leave. For example, a shot of a basketball game could be decolored except for the orange of the ball itself.
**Amount To Decolor**  How much color to remove. 100% causes areas of the image dissimilar to the selected color to appear as shades of gray.

**Color To Leave**  Use the eyedropper or Color Picker to determine which color to leave.

**Tolerance**  The flexibility of the color-matching operation. 0% decolors all pixels except those that exactly match Color To Leave. 100% causes no color change.

**Edge Softness**  The softness of the color boundaries. High values smooth the transition from color to gray.

**Match Colors**  Determines whether colors' RGB values or hue values are compared. Choose Using RGB to perform more strict matching that usually decolors more of the image. For example, to leave dark blue, light blue, and medium blue, choose Using Hue and choose any shade of blue as Color To Leave.

---

**Luma Corrector effect**

(32-bit) The Luma Corrector effect lets you adjust the brightness and contrast in the highlights, midtones, and shadows of a clip. You can also specify the color range to be corrected by using the Secondary Color Correction controls.

**Output**  Lets you view adjustments in the Program monitor as the final results (Composite) or tonal value adjustments (Luma), display of the alpha matte (Mask) or a tritone representation of where the shadows, midtones, and highlights fall (Tonal Range).

**Show Split View**  Displays the left or upper part of the image as the corrected view and the right or lower part of the image as the uncorrected view.

**Layout**  Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).

**Split View Percent**  Adjusts the size of the corrected view. The default is 50%.

**Tonal Range Definition**  Defines the tonal range of the shadows and highlights using threshold and threshold with falloff (softness) controls. Click the triangle to display the Tonal Range Definition controls. Drag a square slider to adjust the threshold values. Drag a triangle slider to adjust the softness (feathering) value.

**Note:**  Choose Tonal Range from the Output menu to view the different tonal ranges as you adjust the Tonal Range Definition sliders.

**Tonal Range**  Specifies whether the luminance adjustments are applied to the entire image (Master), the highlights only, midtones only, or shadows only.

**Brightness**  Adjusts the black level in a clip. Use this control so that the black picture content in your clip appears as black.

**Contrast**  Affects the image's contrast by adjusting the gain from the clip's original contrast value.

**Contrast Level**  Sets the clip's original contrast value.

**Gamma**  Adjusts the image's midtone values without affecting black and white levels. This control causes changes in contrast, much like changing the shape of the curve in the Luma Curve effect. Use this control to adjust images that are too dark or too light, without distorting shadows and highlights.
Pedestal  Adjusts an image by adding a fixed offset to the image’s pixel values. Use this control with the Gain control to increase an image’s overall brightness.

Gain  Affects the overall contrast ratio of an image by adjusting brightness values by multiplication. The lighter pixels are affected more than darker pixels.

Secondary Color Correction  Specifies the color range to be corrected by the effect. You can define the color by hue, saturation, and luminance. Click the triangle to access the controls.

Note: Choose Mask from the Output menu to view the areas of the image that are selected as you define the color range.

Center  Defines the central color in the range that you’re specifying. Select the Eyedropper tool and click anywhere on your screen to specify a color, which is displayed in the color swatch. Use the + Eyedropper tool to extend the color range, and use the – Eyedropper tool to subtract from the color range. You can also click the swatch to open the Adobe Color Picker and select the center color.

Hue, Saturation, and Luma  Specify the color range to be corrected by hue, saturation, or luminance. Click the triangle next to the option name to access the threshold and softness (feathering) controls to define the hue, saturation, or luminance range.

Soften  Makes boundaries of the specified area more diffuse, blending the correction more with the original image. A higher value increases the softness.

Edge Thinning  Makes the specified area more sharply defined. The correction becomes more pronounced. A higher value increases the edge definition of the specified area.

Invert Limit Color  Corrects all colors except for the color range that you specified with the Secondary Color Correction settings.

More Help topics
“Adjust color and luminance using curves” on page 305

Luma Curve effect
(32-bit) The Luma Curve effect adjusts the brightness and contrast of a clip using a curve adjustment. You can also specify the color range to be corrected by using the Secondary Color Correction controls.

Output  Lets you view adjustments in the Program monitor as the final results (Composite) or tonal value adjustments (Luma), or display of the alpha matte (Mask).

Show Split View  Displays the left or upper part of the image as the corrected view and the right or lower part of the image as the uncorrected view.

Layout  Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).

Split View Percent  Adjusts the size of the corrected view. The default is 50%.

Luma Waveform  Alters the brightness and contrast of the clip when you change the shape of the curve. Bowing the curve upward lightens the clip and bowing the curve downward darkens the clip. The steeper sections of the curve represent portions of the image with greater contrast. Click to add a point to the curve and drag to manipulate the shape. You can adjust up to a maximum of 16 points on the curve. To delete a point, drag it off the graph.

Secondary Color Correction  Specifies the color range to be corrected by the effect. You can define the color by hue, saturation, and luminance. Click the triangle to access the controls.

Note: Choose Mask from the Output menu to view the areas of the image that are selected as you define the color range.
**Center**  Defines the central color in the range that you’re specifying. Select the Eyedropper tool and click anywhere on your screen to specify a color, which is displayed in the color swatch. Use the + Eyedropper tool to extend the color range, and use the - Eyedropper tool to subtract from the color range. You can also click the swatch to open the Adobe Color Picker and select the center color.

**Hue, Saturation, and Luma**  Specify the color range to be corrected by hue, saturation, or luminance. Click the triangle next to the option name to access the threshold and softness (feathering) controls to define the hue, saturation, or luminance range.

**Soften**  Makes boundaries of the specified area more diffuse, blending the correction more with the original image. A higher value increases the softness.

**Edge Thinning**  Makes the specified area more sharply defined. The correction becomes more pronounced. A higher value increases the edge definition of the specified area.

**Invert Limit Color**  Corrects all colors except for the color range that you specified with the Secondary Color Correction settings.

**More Help topics**

“Adjust color and luminance using curves” on page 305

---

**RGB Color Corrector effect**

The RGB Color Corrector effect adjusts the color in a clip by applying adjustments to the tonal ranges that you define for the highlights, midtones, and shadows. The effect lets you make tonal adjustments to each color channel individually. You can also specify the color range to be corrected by using the Secondary Color Correction controls.

For more information about using the RGB Color Corrector effect, see the video tutorial, Tips & Tricks: Color Correction, on the Videomaker Magazine website.

**Output**  Lets you view adjustments in the Program monitor as the final results (Composite), tonal value adjustments (Luma), display of the alpha matte (Mask), or a tritone representation of where the shadows, midtones, and highlights fall (Tonal Range).

**Show Split View**  Displays the left or upper part of the image as the corrected view and the right or lower part of the image as the uncorrected view.

**Layout**  Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).

**Split View Percent**  Adjusts the size of the corrected view. The default is 50%.

**Tonal Range Definition**  Defines the tonal range of the shadows and highlights using threshold and falloff controls:

- **Shadow Threshold**  Determines the shadow’s tonal range.
- **Shadow Softness**  Determines the shadow’s tonal range with falloff.
- **Highlight Threshold**  Determines the highlight’s tonal range.
- **Highlight Softness**  Determines the highlight’s tonal range with falloff.

💡 **Choose Tonal Range from the Output menu to view the highlights, midtones, and shadows as you adjust the Tonal Range Definition controls.**

**Tonal Range**  Specifies whether the color correction is applied to the entire image (Master), the highlights only, midtones only, or shadows only.

**Gamma**  Adjusts the image’s midtone values without affecting black and white levels. Use this control to adjust images that are too dark or too light, without distorting shadows and highlights.
**Pedestal**  Adjusts an image by adding a fixed offset to the image’s pixel values. Use this control with the Gain control to increase an image’s overall brightness.

**Gain**  Affects the overall contrast ratio of an image by adjusting brightness values by multiplication. The lighter pixels are affected more than darker pixels.

**RGB**  Lets you adjust the midtone values, contrast, and brightness of each color channel individually. Click the triangle to expand the options for setting the gamma, pedestal, and gain of each channel.

- **Red Gamma, Green Gamma, and Blue Gamma**  Adjusts the red, green, or blue channel’s midtone values without affecting black and white levels.

- **Red Pedestal, Green Pedestal, and Blue Pedestal**  Adjusts the tonal values in the red, green, or blue channel by adding a fixed offset to the channel’s pixel values. Use this control with the Gain control to increase the channel’s overall brightness.

- **Red Gain, Green Gain, and Blue Gain**  Adjusts the red, green, or blue channel’s brightness values by multiplication so that lighter pixels are affected more than darker pixels.

**Secondary Color Correction**  Specifies the color range to be corrected by the effect. You can define the color by hue, saturation, and luminance. Click the triangle to access the controls.

*Note:* Choose Mask from the Output menu to view the areas of the image that are selected as you define the color range.

**Center**  Defines the central color in the range that you’re specifying. Select the Eyedropper tool and click anywhere on your screen to specify a color, which is displayed in the color swatch. Use the + Eyedropper tool to extend the color range, and use the – Eyedropper tool to subtract from the color range. You can also click the swatch to open the Adobe Color Picker and select the center color.

**Hue, Saturation, and Luma**  Specify the color range to be corrected by hue, saturation, or luminance. Click the triangle next to the option name to access the threshold and softness (feathering) controls to define the hue, saturation, or luminance range.

**Soften**  Makes boundaries of the specified area more diffuse, blending the correction more with the original image. A higher value increases the softness.

**Edge Thinning**  Makes the specified area more sharply defined. The correction becomes more pronounced. A higher value increases the edge definition of the specified area.

**Invert Limit Color**  Corrects all colors except for the color range that you specified with the Secondary Color Correction settings.

**More Help topics**

“Apply the Color Correction effects” on page 300

“Adjust color and luminance using curves” on page 305

**RGB Curves effect**

(32-bit) The RGB Curves effect adjusts a clip’s color using curve adjustments for each color channel. Each curve lets you adjust up to 16 different points throughout an image’s tonal range. You can also specify the color range to be corrected by using the Secondary Color Correction controls.

**Output**  Lets you view adjustments in the Program monitor as the final results (Composite), tonal value adjustments (Luma), or display of the alpha matte (Mask).

**Show Split View**  Displays one part of the image as the corrected view and the other part of the image as the uncorrected view.

Last updated 11/6/2011
**Layout**  Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).

**Split View Percent**  Adjusts the size of the corrected view. The default is 50%.

**Master**  Alters the brightness and contrast of all channels when you change the shape of the curve. Bowing the curve upward lightens the clip and bowing the curve downward darkens the clip. The steeper sections of the curve represent portions of the image with greater contrast. Click to add a point to the curve and drag to manipulate the shape. You can add a maximum of 16 points to the curve. To delete a point, drag it off the graph.

**Red, Green, and Blue**  Alters the brightness and contrast of the red, green, or blue channel when you change the shape of the curve. Bowing the curve upward lightens the channel and bowing the curve downward darkens the channel. The steeper sections of the curve represent portions of the channel with greater contrast. Click to add a point to the curve and drag to manipulate the shape. You can adjust up to a maximum of 16 points on the curve. To delete a point, drag it off the graph.

**Secondary Color Correction**  Specifies the color range to be corrected by the effect. You can define the color by hue, saturation, and luminance. Click the triangle to access the controls.

**Note:**  Choose Mask from the Output menu to view the areas of the image that are selected as you define the color range.

**Center**  Defines the central color in the range that you’re specifying. Select the Eyedropper tool and click anywhere on your screen to specify a color, which is displayed in the color swatch. Use the + Eyedropper tool to extend the color range, and use the – Eyedropper tool to subtract from the color range. You can also click the swatch to open the Adobe Color Picker and select the center color.

**Hue, Saturation, and Luma**  Specify the color range to be corrected by hue, saturation, or luminance. Click the triangle next to the option name to access the threshold and softness (feathering) controls to define the hue, saturation, or luminance range.

**End Softness**  Makes boundaries of the specified area more diffuse, blending the correction more with the original image. A higher value increases the softness.

**Edge Thinning**  Makes the specified area more sharply defined. The correction becomes more pronounced. A higher value increases the edge definition of the specified area.

**Invert Limit Color**  Corrects all colors except for the color range that you specified with the Secondary Color Correction settings.

**More Help topics**

“Adjust color and luminance using curves” on page 305

“Adjust luminance using levels” on page 306

---

**Three-Way Color Corrector effect**

(32-bit) The Three-Way Color Corrector effect lets you make subtle corrections by adjusting a clip’s hue, saturation, and brightness for the shadow, midtones, and highlights. The effect has a histogram that displays the image’s luminance. You can further refine your adjustments by specifying the color range to be corrected by using the Secondary Color Correction controls.

**Output**  Lets you view adjustments in the Program monitor as the final results (Composite), tonal value adjustments (Luma), display of the alpha matte (Mask), or a tritone representation of the shadows, midtones, and highlights (Tonal Range).

**Show Split View**  Displays one part of the image as the corrected view and the other part of the image as the uncorrected view.
Layout  Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).

Split View Percent  Adjusts the size of the corrected view. The default is 50%.

Black Balance, Gray Balance, White Balance  Assigns a black, midtone gray, or white balance to a clip. Use the different Eyedropper tools to sample a target color in the image, or choosing a color from the Adobe Color Picker.

Tonal Range Definition  Defines the tonal range of the shadows, midtones, and highlights in a clip. Drag the square sliders to adjust the threshold values. Drag the triangle sliders to adjust the amount of softness (feathering).

Choose Tonal Range from the Output menu to view the highlights, midtones, and shadows as you adjust the Tonal Range Definition controls.

Shadow Threshold, Shadow Softness, Highlight Threshold, Highlight Softness  Determine the threshold and softness of the shadows, midtones, and highlights in a clip. Enter values or click the triangle next to the option name and drag the slider.

Tonal Range  Chooses the tonal range adjusted by the Hue Angle, Balance Magnitude, Balance Gain, Balance Angle, Saturation, and Levels controls. Highlights is the default. Other options in the menu are Master, Shadows, and Midtones.

Note: You can still adjust all three tonal ranges using the three color wheels even after you choose from the Tonal Range menu.

Three-Way Hue Balance and Angle  Controls hue and saturation adjustments using three color wheels for the shadows (left wheel), midtones (middle wheel), and highlights (right wheel). A single master wheel appears when Master is chosen from the Tonal Range menu. A circular thumb moves about the center of the wheel and controls the hue (UV) translation. A perpendicular handle on the thumb controls the balance magnitude, which affects the relative coarseness or fineness of the control. The outer ring of the wheel controls hue rotation.

Three-Way Hue Balance And Angle color wheels

Highlights/Midtones/Shadows Hue Angle  Controls the hue rotation in the highlights, midtones, or shadows. The default value is 0. Negative values rotate the color wheel to the left and positive values rotate the color wheel to the right.

Highlights/Midtones/Shadows Balance Magnitude  Controls the amount of color balance correction as determined by the Balance Angle. The adjustment can be applied to highlights, midtones, and shadows.

Highlight/Midtones/Shadows Balance Gain  Adjusts brightness values by multiplication so that lighter pixels are affected more than darker pixels. The adjustment can be applied to highlights, midtones, and shadows.

Highlights/Midtones/Shadows Balance Angle  Controls the hue translation in the highlights, midtones, or shadows.

Highlights/Midtones/Shadows Saturation  Adjusts the color saturation in the highlights, midtones, or shadows. The default value is 100, which doesn’t affect the colors. Values less than 100 decrease saturation, with 0 completely removing any color. Values greater than 100 produce more saturated colors.

Auto Black Level  Raises the black levels in a clip so the darkest levels are above 7.5 IRE. A portion of the shadows is clipped and the intermediate pixel values are redistributed proportionately. As a result, using Auto Black Level lightens the shadows in an image.
**Auto Contrast**  Applies both the Auto Black Level and Auto White Level simultaneously. This makes the highlights appear darker and shadows appear lighter.

**Auto White Level**  Lowers the white levels in a clip so the lightest levels do not exceed 100 IRE. A portion of the highlights is clipped and the intermediate pixel values are redistributed proportionately. As a result, using Auto White Level darkens the highlights in an image.

**Black Level, Gray Level, White Level**  Sets the levels for darkest shadow, midtone gray, and lightest highlight using the different Eyedropper tools to sample a target color in the image or anywhere on your monitor’s desktop. You can also click the color swatch to open the Adobe Color Picker and select a color to define the black, midtone gray, and white.

**Input Levels**  The outer two Input Levels sliders map the black point and white point to the settings of the Output sliders. The middle Input slider adjusts the gamma in the image. It moves the midtone and changes the intensity values of the middle range of gray tones without dramatically altering the highlights and shadows.

**Output Levels**  Map the black point and white point input level sliders to specified values. By default, the Output sliders are at level 0, where the shadows are completely black, and level 255, where the highlights are completely white. So, in the default position for the Output sliders, moving the black input slider maps the shadow value to level 0, and moving the white point slider maps the highlight value to level 255. The remaining levels are redistributed between levels 0 and 255. This redistribution increases the tonal range of the image, in effect increasing the overall contrast of the image.

**Secondary Color Correction**  Specifies the color range to be corrected by the effect. You can define the color by hue, saturation, and luminance. Click the triangle to access the controls.

**Note:** Choose Mask from the Output menu to view the areas of the image that are selected as you define the color range.

**Center**  Defines the central color in the range that you’re specifying. Select the Eyedropper tool and click anywhere on your screen to specify a color, which is displayed in the color swatch. Use the + Eyedropper tool to extend the color range, and use the – Eyedropper tool to subtract from the color range. You can also click the swatch to open the Adobe Color Picker and select the center color.

**Hue, Saturation, and Luma**  Specify the color range to be corrected by hue, saturation, or luminance. Click the triangle next to the option name to access the threshold and softness (feathering) controls to define the hue, saturation, or luminance range.

**Soften**  Makes boundaries of the specified area more diffuse, blending the correction more with the original image. A higher value increases the softness.

**Edge Thinning**  Makes the specified area more sharply defined. The correction becomes more pronounced. A higher value increases the edge definition of the specified area.

**Invert Limit Color**  Corrects all colors except for the color range that you specified with the Secondary Color Correction settings.
More Help topics
Using the Three Way Color Corrector in Premiere Pro
“Apply the Color Correction effects” on page 300
“Adjust color and luminance using curves” on page 305

Tint effect
The Tint effect alters an image’s color information. For each pixel, the luminance value specifies a blend between two colors. Map Black To and Map White To specify to which colors dark and bright pixels are mapped. Intermediate pixels are assigned intermediate values. Amount To Tint specifies the intensity of the effect.

Video Limiter effect
The Video Limiter effect lets you limit the luminance and color in a clip so that they fall within parameters that you define. These parameters are useful for preserving the video as much as possible while making its signal fall within the broadcasting limits.

Show Split View Displays one part of the image as the corrected view and the other part of the image as the uncorrected view.

Layout Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).

Split View Percent Adjusts the size of the corrected view. The default is 50%.

Reduction Axis Lets you set the limits defining the range of luminance (Luma), color (Chroma), both color and luminance (Chroma and Luma), or the overall video signal (Smart Limit). The Min and Max controls available depend on the Reduction Axis option you choose.

Luma Min Specifies the darkest level in an image.

Luma Max Specifies the brightest level in an image.

Chroma Min Specifies the lowest saturation for the colors in an image.

Chroma Max Specifies the maximum saturation for the colors in an image.

Signal Min Specifies the minimum video signal including both brightness and saturation.

Signal Max Specifies the maximum video signal including both brightness and saturation.

Reduction Method Lets you compress specific tonal ranges to preserve detail in important tonal ranges (Highlights Compression, Midtones Compression, Shadows Compression, or Highlights and Shadows Compression) or compress all tonal ranges (Compress All). Compress All is the default.

Tonal Range Definition Defines the tonal range of the shadows, midtones, and highlights in a clip. Drag the square sliders to adjust the threshold values. Drag the triangle sliders to adjust the amount of softness (feathering).

Shadow Threshold, Shadow Softness, Highlight Threshold, Highlight Softness Determine the threshold and softness of the shadows, midtones, and highlights in a clip. Enter values or click the triangle next to the option name and drag the slider.

More Help topics
“Adjust color and luminance using curves” on page 305
Distort effects

Bend effect (Windows only)
The Bend effect distorts a clip by producing the appearance of a wave traveling both vertically and horizontally through the clip. You can produce a number of different wave shapes at various sizes and rates.

**Direction** Specifies the direction of the wave:
- **Left** Specifies that waves move toward the left.
- **Right** Specifies that waves move toward the right.
- **Up** Specifies that waves move upward.
- **Down** Specifies that waves move downward.
- **In** Specifies that waves move toward the center of the clip.
- **Out** Specifies that waves start in the center and move to the edge of the clip.

**Wave** Specifies the shape of the wave. Choose from a sine wave, circle, triangle, or square.

**Intensity** Specifies the height of the wave.

**Rate** Specifies the frequency of the wave. To produce a wave only vertically or horizontally, move the **Rate** slider all the way to the left for the direction you do not want.

**Width** Specifies the wave width.

Corner Pin effect
The Corner Pin effect distorts an image by changing the position of each of its four corners. Use it to stretch, shrink, skew, or twist an image, or to simulate perspective or movement that pivots from the edge of a clip, such as a door opening.

*Note:* You can directly manipulate the Corner Pin effect properties in the Program monitor when you click the Transform icon next to Corner Pin in the Effect Controls panel. Drag one of the four corner handles to adjust the properties.

![Original image (left), corner moved (center), and final image (right)](image)

Lens Distortion effect (Windows only)
The Lens Distortion effect simulates a distorted lens through which the clip is viewed.

**Curvature** Changes the curvature of the lens. Specify a negative value to make the image concave, or a positive value to make the image convex.

**Vertical and Horizontal Decentering** Displace the focal point of the lens, making the image bend and smear. At extreme settings, the image wraps in on itself.

**Vertical and Horizontal Prism FX** Create a result similar to vertical and horizontal decentering, except that at extreme values the image doesn’t wrap in on itself.

Last updated 11/6/2011
**Fill Color**  Specifies the background color.

**Fill Alpha Channel**  Makes the background transparent so that underlying tracks are visible. In the Effect Controls panel, click Setup to access this option.

---

**Magnify effect**

The Magnify effect enlarges all or part of an image. This effect can act like a magnifying glass placed over an area of the image, or you can use it to scale the entire image far beyond 100% while maintaining resolution.

---

**Shape**  The shape of the magnified area.

**Center**  The center point of the magnified area.

**Magnification**  Percentage by which to scale the magnified area.

**Link**  How the size and edge feathering of the magnified area are affected by the Magnification setting. Setting Link to any value other than None disables the Resize Layer option.

- **None**  The size and edge feathering of the magnified area don’t depend on the Magnification setting.
- **Size To Magnification**  The radius of the magnified area is equal to the Magnification value (a percentage) times the Size value.
- **Size & Feather To Magnification**  The radius of the magnified area is equal to the Magnification value (a percentage) times the Size value. The thickness of the edge feather is equal to the Magnification value times the Feather value.

**Size**  The radius of the magnified area, in pixels.

**Feather**  The amount of edge feather, in pixels.

**Opacity**  The opacity of the magnified area, as a percentage of the opacity of the original clip.

**Scaling**  The type of scaling used to magnify the image:

- **Standard**  This method maintains sharpness in the image but produces pixelated edges at higher values.
- **Soft**  Uses spline algorithms. If you scale the image beyond 100%, Soft reduces edge pixilation and maintains image quality. Soft works well at large magnification amounts.
- **Scatter**  Creates scatter or noise in the image as the image enlarges.

**Blending Mode**  The blending mode used to combine the magnified area with the original clip. The None option displays transparent pixels around the magnified area.

**Resize Layer**  If Resize Layer is selected, the magnified area can extend beyond the original clip’s boundaries.

---

**Mirror effect**

The Mirror effect splits the image along a line and reflects one side onto the other.

**Reflection Center**  The position of the line about which the reflection occurs.
Reflection Angle  The angle of the line about which the reflection occurs. An angle of 0° reflects the left side onto the right. An angle of 90° reflects the top onto the bottom.

Note: You can directly manipulate the Mirror effect in the Program monitor. Click the Transform icon and then drag the adjustment handle.

Offset effect
The Offset effect pans the image within a clip. Visual information pushed off one side of the image appears on the opposite side.

Shift Center To  The new position of the original image's center point.

Blend With Original  The effect's transparency. The result of the effect is blended with the original image, with the effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn't show through.

Spherize effect
The Spherize effect distorts a layer by wrapping a region of the image onto a sphere.

Transform effect
The Transform effect applies two-dimensional geometric transformations to a clip. Apply the Transform effect instead of using clip Fixed effects if you want to render clip anchor point, position, scale, or opacity settings before other Standard effects are rendered. Anchor Point, Position, Rotation, Scale, and Opacity properties function much the same as the Fixed effects. For more details on the Transform effect, see the topic "How to use other motion effects: Basic 3D, Camera View, and Transform" in the tutorial Project 7 Student Guides. For a tutorial demonstrating how to use the Transform effect to create a picture-in-picture, see Curt Wrigley's Quad Picture In Picture (PIP).

Skew  Skew amount.

Skew Axis  The axis about which skew occurs.

Note: In Adobe After Effects, the Transform effect includes the Shutter Angle control and Use Composition's Shutter Angle option. Both controls are adjusted only in After Effects.

Turbulent Displace effect
The Turbulent Displace effect uses fractal noise to create turbulent distortions in an image. For example, use it to create flowing water, funhouse mirrors, and waving flags.

Displacement  The type of turbulence used. Turbulent Smoother, Bulge Smoother, and Twist Smoother each perform the same operations as Turbulent, Bulge, and Twist, except that the Smoother options create smoother warps and take
longer to render. Vertical Displacement warps the image vertically only. Horizontal Displacement warps the image horizontally only. Cross Displacement warps the image both vertically and horizontally.

Amount  Higher values cause more distortion.
Size  Higher values cause larger areas of distortion.
Offset (Turbulence)  Determines the portion of the fractal shape used to create the distortion.
Complexity  Determines the level of detail in the turbulence. Lower values cause smoother distortions.
Evolution  Animating this setting results in changes of the turbulence over time.

Note: Although the Evolution value is set in units called revolutions, it’s important to realize that these revolutions are progressive. The evolution state continues to progress infinitely at each new value. Use the Cycle Evolution option to return the Evolution setting to its original state at each revolution.

Evolution Options  Evolution Options provide controls that render the effect for one short cycle and then loop it for the duration of your clip. Use these controls to prerender turbulence elements into loops, and thus speed up rendering time.

- Cycle Evolution  Creates a loop that forces the evolution state to return to its starting point.
- Cycle (In Revolutions)  The number of revolutions of the Evolution setting that the fractal cycles through before it repeats. The timing of the Evolution cycles is determined by the amount of time between Evolution keyframes.

Note: The Cycle control affects only the state of the fractal, not geometrics or other controls, so you can get different results with different Size or Offset settings.

- Random Seed  Specifies a value from which to generate the fractal noise. Animating this property results in flashing from one set of fractal shapes to another within the same fractal type. For smooth transition of the roughness, use the Evolution control.

Note: Create new turbulence animations by reusing previously created Evolution cycles and changing only the Random Seed value. Using a new Random Seed value alters the noise pattern without disturbing the evolution animation.

Pinning  Specifies which edges to pin so that the pixels along those edges aren’t displaced.
Anti-aliasing For Best Quality  Specify the amount of anti-aliasing by selecting Low or High.

Twirl effect
The Twirl effect distorts an image by rotating a clip around its center. The image is distorted more sharply in its center than at the edges, causing a whirlpool result at extreme settings.

Angle  How far to twirl the image. Positive angles twirl the image clockwise; negative angles twirl it counterclockwise. For a whirlpool result, animate the angle.
Twirl Radius  How far the twirl extends from the twirl center. This value is a percentage of width or height of the clip, whichever is greater. A value of 50, for example, produces a twirl that extends to the edges of the clip.
Twirl Center  Sets the position of the center of the twirl.

Wave Warp effect
The Wave Warp effect produces the appearance of a wave traveling across an image. You can produce a variety of different wave shapes, including square, circular, and sine waves. The Wave Warp effect is automatically animated at a constant speed across the time range (without keyframes). To vary speeds, you need to set keyframes.

Wave Type  The shape of the wave.
Wave Height  The distance, in pixels, between wave peaks.

Last updated 11/6/2011
Wave Width  The size of the wave in pixels.

Direction  The direction the wave travels across the image. For example, a value of 225° makes the waves travel diagonally from upper right to lower left.

Wave Speed  The speed (in cycles per second) at which the waves travel. A negative value reverses the wave direction, and a value of 0 produces no movement. To vary wave speed over time, set this control to 0, and then set keyframes for the Phase property.

Pinning  Which edges to pin so that the pixels along those edges aren’t displaced.

Phase  The point along the waveform at which a wave cycle begins. For example, 0° starts the wave at the midpoint of its downward slope, and 90° starts it at the lowest point in the trough.

Antialiasing (Best Quality)  Sets the amount of anti-aliasing, or edge smoothing, to perform on the image. In many cases, lower settings produce satisfactory results; a high setting can significantly increase rendering time.

**GPU effects (Windows only)**

**Page Curl effect (Windows only)**

Use Page Curl to simulate a page slowly turning. As the “page” turns, you see the back of the image mapped to the opposite side of the curl. The back of the image is actually a mirror image of the front. This effect is most useful as a transition where you would like to have a high-quality, textured page peel effect to reveal an underlying frame. Page Curl includes controls that function identically to the controls in the Ripple Effect (Circular).

Page Curl adds the following controls not in the Ripple (Circular) Effect:

- **Angle Of Curl**  Specifies where on the image edge the curl begins.
- **Curl Amount**  Specifies how far into the image that the curl extends.

**More Help topics**

“Ripple (Circular) effect (Windows only)” on page 366

**Refraction effect (Windows only)**

Use this effect to create a ripple and add a refractive look to the surface of your image. This simulates how an object distorts when it is just beneath the surface of moving water or behind a refractive object such as frosted glass.

- **Ripple Amount**  Specifies the size of the ripples. Animating this property creates the effect of moving water.
- **Refractive Index**  Specifies the ratio of the light’s velocity as it passes from a rarer to a denser medium.
- **Bump**  Specifies the grain amount on the surface.
- **Depth**  Specifies the depth of the surface through which you are viewing the image. For example, in the case of simulating an underwater object, adjusting this value changes how deep an object appears to be in the water.

**Ripple (Circular) effect (Windows only)**

Use Ripple (Circular) to create an effect similar to concentric ripples on the surface of water.

- **Surface Angle X and Y**  Specify the degree of rotation on the designated Cartesian axis.
Ripple Center  Specifies the X and Y location of the ripple center. You can also change this property directly in the Monitor view.

Ripple Amount  Specifies the size of the ripples.

Key Light Angle A and B  Specify angular location of light source in polar coordinates. Angle A is on the Z axis, and angle B is formed on XY plane.

Light Distance  Specifies the distance between the light source and the center of the ripple surface.

Bump  Specifies the amount of the perturbations mapped onto the ripple surface. Adjusting this option can lend a veined or knobby appearance to the surface, depending on the value you choose.

Gloss  Specifies the glossiness of the surface.

Noise  Specifies the amount of grain or imperfections on the surface.

Generate effects

4-Color Gradient effect
The 4-Color Gradient effect produces a four-color gradient. The gradient is defined by four effect points, the positions and colors of which can be animated using the Positions & Colors controls. The gradient is actually composed of four solid-color circles blended together, each with an effect point as its center.

Blend  Higher values create more gradual transitions between colors.

Jitter  The amount of jitter (noise) in the gradient. The jitter, which reduces banding, affects only those areas where banding could occur.

Opacity  The opacity of the gradient, as a fraction of the clip's Opacity value.

Blending Mode  The blending mode to use in combining the gradient with the clip.

Cell Pattern effect
The Cell Pattern effect generates cellular patterns based on cellular noise. Use it to create static or moving background textures and patterns. The patterns can be used in turn as textured mattes, as transition maps, or as a source for displacement maps.

Cell Pattern  The cell pattern to use. HQ denotes high-quality patterns that render with more definition than their unmarked counterparts. Mixed Crystals is available only as a high-quality option.

Note: The Static Plates option is identical in appearance to the Plates option. However, when evolving, the static plates retain a uniform lightness value, whereas the plates shift the lightness of the cell pattern.

Invert  Inverts the cell pattern. Black areas become white, and white areas become black.
Contrast/Sharpness  Specifies the contrast of the cell pattern when you use the Bubbles, Crystals, Pillow, Mixed Crystals, or Tubular cell pattern. The control specifies sharpness for any of the Plate or Crystallize options.

Note: The contrast is affected by the option chosen in the Overflow menu.

Overflow  How the effect remaps values that fall outside the grayscale range of 0-255. Overflow isn’t available if sharpness-based cell patterns are chosen.

- **Clip**  Values above 255 are mapped to 255. Values below 0 are mapped to 0. Contrast amount controls how much of the image falls outside the range 0-255; higher contrast amounts result in a mostly black or white image, with less gray. Therefore, less subtle cellular detail appears at higher contrast settings.

- **Soft Clamp**  Remaps grayscale values to fall inside the 0–255 range. Contrast appears reduced; cells are mostly gray with very few areas of pure black or white.

- **Wrap Back**  Values above 255 or below 0 are reflected back into the 0-255 range. For example, a value of 258 (255+3) is reflected to 252 (255-3), and a value of -3 is reflected to 3. With this setting, Contrast values above 100 increase complexity and detail.

Disperse  How randomly the pattern is drawn. Lower values cause more uniform or grid-like cell patterns.

Size  The size of the cells. The default size is 60.

Offset  Determines the portion of the cell pattern that is used.

Tiling Options  Choose Enable Tiling to create a pattern built of repeating tiles. Cells Horizontal and Cells Vertical determine how many cells wide and how many cells high each tile is.

Evolution  Animating this setting results in changes of the pattern over time.

Note: Although the Evolution value is set in units called revolutions, it's important to realize that these revolutions are progressive. The evolution state continues to progress infinitely at each new value. Use the Cycle Evolution option to return the Evolution setting to its original state at each revolution.

Evolution Options  Provide controls that render the effect for one short cycle and then loop it for the duration of your clip. Use these controls to prerender the cell pattern elements into loops, and thus speed up rendering time.

- **Cycle Evolution**  Creates a loop that forces the evolution state to return to its starting point.

- **Cycle**  The number of revolutions of the Evolution setting that the cell pattern cycles through before it repeats. The timing of the Evolution cycles is determined by the amount of time between Evolution keyframes.

Note: The Cycle control affects only the state of the cell pattern, not geometrics or other controls, so you can get different results with different Size or Offset settings.

- **Random Seed**  Specifies a value from which to generate the cell pattern. Animating this property results in flashing from one cell pattern to another within the same cell pattern type. For smooth transition of the cell pattern, use the Evolution control.

Note: Create new cell pattern animations by reusing previously created Evolution cycles and changing only the Random Seed value. Using a new Random Seed value alters the cell pattern without disturbing the evolution animation.

Checkerboard effect (Windows only)

(32-bit) The Checkerboard effect creates a checkerboard pattern of rectangles, half of which are transparent.

Last updated 11/6/2011
Matching color produces subtle result (center); using red with high Width and low Height settings (right) creates striped result.

**Anchor**  The point of origin of the checkerboard pattern. Moving this point offsets the pattern.

**Size From**  How the dimensions of the rectangles are determined:
- **Corner Point**  Each rectangle’s dimensions are those of the rectangle with opposite corners defined by the Anchor and Corner points.
- **Width Slider**  A rectangle’s height and width are equal to the Width value, meaning the rectangles are squares.
- **Width & Height Sliders**  A rectangle’s height is equal to the Height value. A rectangle’s width is equal to the Width value.

**Feather**  Thickness of the edge feather within the checkerboard pattern.

**Color**  The color of the non-transparent rectangles.

**Opacity**  The opacity of the colored rectangles.

**Blending Mode**  The blending mode to use to composite the checkerboard pattern on top of the original clip. The default None mode renders the checkerboard pattern only.

### Circle effect
The Circle effect creates either a customizable solid circle or ring.

**Edge**  None creates a solid disk. The other options all create rings. Each option corresponds to a different set of properties that determine the shape and edge treatment of the ring:
- **Edge Radius**  The difference between the Edge Radius property and the Radius property is the thickness of the ring.
- **Thickness**  The Thickness property sets the ring’s thickness.
- **Thickness * Radius**  The product of the Thickness property and the Radius property is the ring’s thickness.
- **Thickness & Feather * Radius**  The product of the Thickness property and the Radius property is the ring’s thickness. The product of the Feather property and the Radius property is the ring’s feather.

**Feather**  The thickness of the feather.

**Invert Circle**  Inverts the matte.

**Blending Mode**  The blending mode used to combine the shape and the original clip. The default None displays only the shape, without the original clip.

### Eyedropper Fill effect
The Eyedropper Fill effect applies a sampled color to the source clip. This effect is useful for quickly picking a solid color from a sample point on the original clip or picking a color value from one clip and using blending modes to apply this color to a second clip.
Sample Point  The center of the sampled area.
Sample Radius  The radius of the sampled area.

Average Pixel Color  Which color values are sampled:

- **Skip Empty**  Samples the average RGB color values, excluding those of transparent pixels.
- **All**  Samples the average of all RGB color values, including those of transparent pixels.
- **All Premultiplied**  Samples the average of all RGB color values, premultiplied with the alpha channel.
- **Including Alpha**  Samples the average of all RGB color and alpha channel values. The result is that the sampled color also contains the average transparency of the sampled pixels.

Maintain Original Alpha  When selected, the effect maintains the original clip’s alpha channel. If you choose Including Alpha from the Average Pixel Color menu, the original alpha is stenciled over the sampled color.

Blend With Original  The effect’s transparency. The result of the effect is blended with the original image, with the effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t show through.

**Grid effect**

Use the Grid effect to create a customizable grid. Render this grid in a color matte or as a mask in the alpha channel of the source clip. This effect is good for generating design elements and mattes within which other effects can be applied.

Anchor  The point of origin of the grid pattern. Moving this point offsets the pattern.

Size From  How the dimensions of the rectangles are determined:

- **Corner Point**  Each rectangle’s dimensions are those of the rectangle with opposite corners defined by the Anchor and Corner points.
- **Width Slider**  A rectangle’s height and width are equal to the Width value, meaning the rectangles are squares.
- **Width & Height Sliders**  A rectangle’s height is equal to the Height value. A rectangle’s width is equal to the Width value.

Border  The thickness of the grid lines. A value of 0 causes the grid to disappear.
Note: The anti-aliasing of the grid borders may cause the visible thickness to vary.

**Feature** The softness of the grid.

**Invert Grid** Inverts the transparent and opaque areas of the grid.

**Color** The color of the grid.

**Opacity** The opacity of the grid.

**Blending Mode** The blending mode to use to composite the grid on top of the original clip. The default None mode renders the grid only.

### Lens Flare effect

The Lens Flare effect simulates the refraction caused by shining a bright light into the camera lens.

**Flare Center** Specifies a location for the center of the flare.

**Flare Brightness** Specifies the percentage of brightness. Values can range from 0% to 300%.

**Lens Type** Selects the type of lens to simulate.

**Blend With Original** Specifies the degree to which the effect will be blended with the source clip.

### Lightning effect

The Lightning effect creates lightning bolts, Jacob’s Ladders, and other electrical visuals between two specified points in a clip. The Lightning effect is automatically animated without keyframes across the time range of the clip.

**Start Point, End Point** Where the lightning begins and ends.

**Segments** The number of segments that form the main lightning bolt. Higher values produce more detail but reduce the smoothness of motion.

**Amplitude** The size of undulations in the lightning bolt as a percentage of the clip width.

**Detail Level, Detail Amplitude** How much detail is added to the lightning bolt and any branches. For Detail Level, typical values range from 2 through 3. For Detail Amplitude, a typical value is 0.3. Higher values for either control are best for still images but tend to obscure animation.

**Branching** The amount of branching (forking) that appears at the ends of bolt segments. A value of 0 produces no branching; a value of 1.0 produces branching at every segment.

**Rebranching** The amount of branching from branches. Higher values produce tree-like lightning bolts.

**Branch Angle** The angle between a branch and the main lightning bolt.

**Branch Seg. Length** The length of each branch segment as a fraction of the average length of the segments in the lightning bolt.

**Branch Segments** The maximum number of segments for each branch. To produce long branches, specify higher values for both Branch Seg. Length and Branch Segments.

**Branch Width** The average width of each branch as a fraction of the width of the lightning bolt.

**Speed** How fast the lightning bolt undulates.

**Stability** How closely the lightning follows the line defined by the start and end points. Lower values keep the lightning bolt close to the line; higher values create significant bouncing.

**Fixed Endpoint** Determines whether the end point of the lightning bolt remains fixed in place. If this control isn’t selected, the end of the bolt undulates around the end point.
**Width, Width Variation**  The width of the main lightning bolt and how much the width of different segments can vary. Width changes are randomized. A value of 0 produces no width changes; a value of 1 produces the maximum width changes.

**Core Width**  The width of the inner glow, as specified by the Inside Color value. Core Width is relative to the total width of the lightning bolt.

**Outside Color, Inside Color**  The colors used for the outer and inner glows of the lightning bolt. Because the Lightning effect adds these colors on top of existing colors in the composition, primary colors often produce the best results. Bright colors often become much lighter, sometimes becoming white, depending on the brightness of colors beneath.

**Pull Force, Pull Direction**  The strength and direction of a force that pulls the lightning bolt. Use the Pull Force value with the Stability value to create a Jacob’s Ladder appearance.

**Random Seed**  An input value for the random noise generator that’s the basis of the Lightning effect.

*Note:* The random movement of the lightning could interfere with another image in the clip. Try different values for Random Seed until you find one that works for the clip.

**Blending Mode**  The blending mode to use to composite the lightning on top of the original clip.

**Rerun At Each Frame**  Regenerates the lightning at each frame. To make the lightning behave the same way at the same frame every time you run it, don’t select this option. Selecting this option increases rendering time.

---

**Paint Bucket effect**

The Paint Bucket effect is a nondestructive paint effect that fills an area with a solid color. It works much like the Paint Bucket tool in Adobe Photoshop. Use Paint Bucket for colorizing cartoon-type outlined drawings or replacing areas of color in an image.

Colors fill spiral shapes on separate tracks (left and center); effect applied to saucer with Color blending mode (right)

**Fill Point**  The effect fills an area that contains the Fill Point. The area is determined by analyzing pixels that neighbor the Fill Point and expanding the fill area by adding matching pixels. How far the fill color spreads depends upon the Tolerance setting, as well as the option you choose from the Fill Selector menu.

**Fill Selector**  Which values to operate on:

- **Color & Alpha**  Specifies that the effect fills the fill point’s RGB and alpha channels with the new color.
- **Straight Color**  Specifies that the effect fills only the fill point area’s RGB channel with the new color.
- **Transparency**  Specifies that the effect fills only the transparent areas near the fill point. You must set a fill point in a transparent area for this option to work.
- **Opacity**  Specifies that the effect fills only the opaque areas near the fill point. You must set a fill point in an opaque area for this option to work.
- **Alpha Channel**  Specifies that the effect fills either the opaque or transparent areas in the whole image, depending upon the alpha channel value at the point you set the fill point.
Tolerance  How far a pixel’s color values can be from the Fill Point color values and still match. Higher values expand the range of pixels that the effect fills.

View Threshold  Shows what pixels match—that is, which pixels are within the Tolerance value of the color values of the Fill Point pixel. This option is especially useful in tracking leaks. If there is a small gap, the color can flow over and fill areas not intended to be filled.

Stroke  How the effect treats the edges of the filled area:

• Antialias  Anti-aliases the edges of the filled area.

• Feather  Creates a feathered edge for the filled area. Feather Softness values create a more gradually disappearing edge.

• Spread  Expands the area of the fill color. The Spread Radius value indicates the number of pixels the fill color extends beyond the edge of the fill area.

• Choke  Contracts the area of the fill color. The Spread Radius value indicates the number of pixels the fill color shrinks from the edge of the fill area.

• Stroke  Confines the fill to just the border of the selected area. The Stroke Width value indicates the width of the stroke, in pixels.

Color  The fill color.

Opacity  Opacity of the filled area.

Blending Mode  The blending mode to use to composite the result of effect on top of the original clip. Use Fill Only to show only the fill.

Note: If you apply multiple instances of Paint Bucket to a clip, be sure not to set more than one to use the Fill Only blending mode. If you set more than one instance to use this blending mode, only the first application of the effect is shown.

Ramp effect

The Ramp effect creates a color gradient. You can create linear or radial ramps and vary the position and colors of the ramp over time. Use the Start Of Ramp and End Of Ramp properties to specify the start and end positions. Use the Ramp Scatter control to disperse the ramp colors and eliminate banding. For a video tutorial on using the Ramp effect and the Calculations effect, see Coloring A Washed-out Sky With A Gradient In Premiere Pro CS by Jeff Schell on his Digital Media Net blog.

Note: Ramps often don’t broadcast well; serious banding occurs because the broadcast chrominance signal doesn’t contain sufficient resolution to reproduce the ramp smoothly. The Ramp Scatter control dithers the ramp colors, eliminating the banding apparent to the human eye.

Write-on effect

The Write-on effect animates strokes on a clip. For example, you can simulate the action of hand-writing of cursive text or signatures. For instruction on how to use the Write-on effect, see the video tutorial Using the Write-On Effect to Create Handwritten Text in Premiere Pro CS3 and The Write-on Video Effect In Premiere Pro CS3 on the Digital Media Net website.
**Write-on effect: Animating strokes**

**Brush Position**  The position of the brush. Animate this property to create a stroke.

**Stroke Length (Secs)**  The duration, in seconds, of each brush mark. If this value is 0, the brush mark has unlimited duration. Use a single, constant, non-zero value to create a snakelike movement of the stroke. Animate this value to make the stroke expand and contract.

**Brush Spacing (Secs)**  The time interval, in seconds, between brush marks. Smaller values produce smoother paint strokes but take more time to render.

**Paint Time Properties and Brush Time Properties**  Specifies whether paint properties and brush properties are applied to each brush mark or to the entire stroke. Choose None to apply values at each time to all brush marks in the stroke. Choose a property name for each brush mark to retain the value for that property at the time that the brush mark was drawn. For example, if you choose Color, then each brush mark keeps the color specified by the Color value at the time that the mark was drawn.

**Paint Style**  How the paint stroke interacts with the original image:
- **On Original Image**  Paint stroke appears over original image.
- **On Transparent**  Paint stroke appears over transparency; the original image doesn’t appear.
- **Reveal Original Image**  The original image is revealed by the paint stroke.

**Image Control effects**

**Black & White effect**
The Black & White effect converts any color clip to grayscale; that is, colors appear as shades of gray. You cannot animate this effect with keyframes.

**Color Balance (RGB) effect**
The Color Balance (RGB) effect changes the amount of red, green, and blue in a clip.

**Color Match effect (Windows only)**
The Color Match effect allows you to match the colors from one source clip to another by adjusting hue, saturation, and luminance. Sample eyedroppers sample shadows, midtones, and highlights from the sample or color you are trying to match. Target eyedroppers sample shadows, midtones, and highlights of the clip you are trying to adjust.

**Method**  Specifies the method by which colors are adjusted including HSL, RGB, or Curves.
Color Pass effect (Windows only)
The Color Pass effect converts a clip to grayscale, with the exception of a single specified color. Use the Color Pass effect to highlight a particular area of a clip. For example, in a clip of a basketball game, you could highlight the basketball by selecting and preserving its color, while keeping the rest of the clip displayed in grayscale. Note, however, that with the Color Pass effect, you can isolate only colors, not objects within the clip.

Color Replace effect (Windows only)
The Color Replace effect replaces all occurrences of a selected color with a new color, preserving any gray levels. Using this effect, you could change the color of an object in an image by selecting it and then adjusting the controls to create a different color.

Gamma Correction effect
The Gamma Correction effect lightens or darkens a clip without substantially changing the shadows and highlights. It does this by changing the brightness levels of the midtones (the middle-gray levels), while leaving the dark and light areas unaffected. The default gamma setting is 10. In the effect’s Settings dialog box, you can adjust the gamma from 1 to 28.

Keying effects
Alpha Adjust effect
Use the Alpha Adjust effect in place of the Opacity effect when you need to change the default render order of Fixed effects. Change the opacity percentage to create levels of transparency.

The following Alpha Adjust effect settings let you interpret the alpha channel in the clip:
- Ignore Alpha: Ignores the alpha channel of the clip.
- Invert Alpha: Reverses the transparency and opaque areas of the clip.
- Mask Only: Applies the effect only to a masked area.

Blue Screen Key effect (Windows only)
The Blue Screen Key effect creates transparency from true chroma blue. Use this key to key out well-lit blue screens when creating composites.
The following Blue Screen Key effect settings are adjusted in the Effect Controls panel:

**Threshold** Sets the levels of blue that determines transparent areas in a clip. Dragging the slider to the left increases the amount of transparency. Use the Mask Only option to view black (transparent) areas as you drag the Threshold slider.

**Cutoff** Sets the opacity of nontransparent areas specified by the Threshold setting. Dragging the Cutoff slider to the right increases the opacity. Use the Mask Only option to view white (opaque) areas as you drag the Cutoff slider.

**Smoothing** Specifies the amount of anti-aliasing (softening) applied to the boundary between transparent and opaque regions. Choose None to produce sharp edges, with no anti-aliasing. This option is useful when you want to preserve sharp lines, such as those in titles. Choose Low or High to produce different amounts of smoothing.

**Mask Only** Displays only the clip’s alpha channel. Black represents transparent areas, white represents opaque areas, and gray represents partially transparent areas.

Subject is photographed against blue background (left). Blue Screen Key effect is applied (right) to superimpose subject over underlying track.

For more information about using blue screen and green screen effects, see the Metacafe website.

**Chroma Key effect (Windows only)**

The Chroma Key effect keys out all image pixels that are similar to a specified key color. When you key out a color value in a clip, that color or range of colors becomes transparent for the entire clip. Control the range of transparent colors by adjusting the tolerance level. You can also feather the edges of the transparent area to create a smooth transition between the transparent and opaque areas.

The following Chroma Key effect settings are adjusted in the Effect Controls panel:

**Similarity** Broadens or reduces the range of the target color that will be made transparent. Higher values increase the range.

**Blend** Blends the clip you are keying out with the underlying clip. Higher values blend more of the clip.

**Threshold** Controls the amount of shadows in the range of color you keyed out. Higher values retain more shadows.

**Cutoff** Darkens or lightens shadows. Drag to the right to darken shadows, but do not drag beyond the Threshold slider; doing so inverts gray and transparent pixels.

**Smoothing** Specifies the amount of anti-aliasing that Premiere Pro applies to the boundary between transparent and opaque regions. Anti-aliasing blends pixels to produce softer, smoother edges. Choose None to produce sharp edges.
with no anti-aliasing. This option is useful when you want to preserve sharp lines, such as those in titles. Choose Low or High to produce different amounts of smoothing.

**Mask Only** Displays only the clip’s alpha channel. Black represents transparent areas, white represents opaque areas, and gray represents partially transparent areas.

### Color Key effect

The Color Key effect keys out all image pixels that are similar to a specified key color. This effect modifies only the alpha channel of a clip.

![Nonstandard blue screen (left) and background (center) are combined with Color Key effect (right).](image)

When you key out a color value in a clip, that color or range of colors becomes transparent for the entire clip. Control the range of transparent colors by adjusting the tolerance level. You can also feather the edges of the transparent area to create a smooth transition between the transparent and opaque areas.

**More Help topics**

“Make a color transparent with Color Key” on page 421

### Difference Matte effect

The Difference Matte effect creates transparency by comparing a source clip with a difference clip, and then keying out pixels in the source image that match both the position and color in the difference image. Typically, it’s used to key out a static background behind a moving object, which is then placed on a different background. Often the difference clip is simply a frame of background footage (before the moving object has entered the scene). For this reason, the Difference Matte effect is best used for scenes that have been shot with a stationary camera and an unmoving background. For more information on using the Difference Matte effect, watch the online training video on the Total Training website.

![Difference Matte effect](image)

**More Help topics**

“Replace a static background with Difference Matte” on page 422

Difference Matte online training video

---

Last updated 11/6/2011
Eight-Point, Four-Point, and Sixteen-Point Garbage Matte effects

(32-bit) The three Garbage Matte effects aid in cropping out extraneous portions of a shot so that you can apply and adjust a key effect more effectively. The mattes are applied with either four, eight, or 16 adjustment points for more detailed keying. Once you apply the effect, click the Transform icon next to the effect name in the Effect Controls panel. This displays the garbage matte handles in the Program Monitor. To adjust the matte, drag the handles in the Program Monitor or drag the controls in the Effect Controls panel.

More Help topics
“Mask out objects with garbage mattes” on page 425

Image Matte Key effect

The Image Matte Key effect keys out areas of a clip’s image based on the luminance values of a still image clip, which serves as a matte. The transparent areas reveal the image produced by clips in lower tracks. You can specify any still image clip in the project to serve as the matte; it does not have to be in the sequence. To use a moving image as the matte, use the Track Matte Key effect instead.

More Help topics
“Define transparent areas with Image Matte Key” on page 421
“Apply a key to a clip” on page 419

Luma Key effect

(32-bit) The Luma Key effect keys out all the regions of a layer with a specified luminance or brightness.

Use this effect if the object from which you want to create a matte has a greatly different luminance value than its background. For example, if you want to create a matte for musical notes on a white background, you can key out the brighter values; the dark musical notes become the only opaque areas.

Adjust the following settings as necessary:

Threshold  Specifies the range of darker values that are transparent. Higher values increase the range of transparency.
Cutoff    Sets the opacity of nontransparent areas specified by the Threshold slider. Higher values increase transparency.

💡 You can also use the Luma Key effect to key out light areas by setting Threshold to a low value and Cutoff to a high value.
Non Red Key effect

The Non Red Key effect creates transparency from green or blue backgrounds. This key is similar to the Blue Screen Key effect, but it also lets you blend two clips. In addition, the Non Red Key effect helps reduce fringing around the edges of nontransparent objects. Use the Non Red Key effect to key out green screens when you need to control blending, or when the Blue Screen Key effect doesn’t produce satisfactory results.

The following Non Red Key effect settings are adjusted in the Effect Controls panel:

- **Threshold** Sets the levels of blue or green that determine transparent areas in the clip. Dragging the Threshold slider to the left increases the amount of transparency. Use the Mask Only option to view the black (transparent) areas as you move the Threshold slider.
- **Cutoff** Sets the opacity of nontransparent areas specified by the Threshold slider. Higher values increase transparency. Drag to the right until the opaque area reaches a satisfactory level.
- **Defringing** Removes residual green or blue screen color from the edges of the opaque areas of a clip. Choose None to disable defringing. Choose Green or Blue to remove a residual edge from green-screen or blue-screen footage, respectively.
- **Smoothing** Specifies the amount of anti-aliasing (softening) that Premiere Pro applies to the boundary between transparent and opaque regions. Choose None to produce sharp edges, with no anti-aliasing. This option is useful when you want to preserve sharp lines, such as those in titles. Choose Low or High to produce different amounts of smoothing.
- **Mask Only** Displays only the clip’s alpha channel. Black represents transparent areas, white represents opaque areas, and gray represents partially transparent areas.

RGB Difference Key effect (Windows only)

The RGB Difference Key effect is a simpler version of the Chroma Key effect. It lets you select a range for the target color, but you cannot blend the image or adjust transparency in grays. Use the RGB Difference Key effect for a scene that is brightly lit and contains no shadows, or for rough cuts that don’t require fine adjustments.

For more information, see "Difference Matte effect" on page 377.

*Note: The Difference Matte effect uses a matte to define the alpha channel much as the RGB Difference Key effect uses a color.*

The following RGB Difference Key effect settings are adjusted in the Effect Controls panel:

- **Color** Specifies the color in the video that will be made transparent by the mask.
- **Similarity** Broadens or reduces the range of the target color that will be made transparent. Higher values increase the range.
- **Smoothing** Specifies the amount of anti-aliasing (softening) that Premiere Pro applies to the boundary between transparent and opaque regions. Choose None to produce sharp edges, with no anti-aliasing. This option is useful when you want to preserve sharp lines, such as those in titles. Choose Low or High to produce different amounts of smoothing.
- **Mask Only** Displays only the clip’s alpha channel. Black represents transparent areas, white represents opaque areas, and gray represents partially transparent areas.
- **Drop Shadow** Adds a 50% gray, 50% opaque shadow offset 4 pixels down and to the right from the opaque areas of the original clip image. This option works best with simple graphics such as titles.
Remove Matte effect
The Remove Matte effect removes color fringes from clips that are premultiplied with a color. It is useful when combining alpha channels with fill textures from separate files. If you import footage with a premultiplied alpha channel, or if you create alpha channels with After Effects, you may need to remove halos from an image. Halos are caused by a large contrast between the image’s color and the background, or matte, color. Removing or changing the color of the matte can remove the halos.

Use Background Color to specify the new background color when you want to change the color of a matte.

Track Matte Key effect
(32-bit) The Track Matte Key effect creates transparent areas in a clip that correspond to the luminance levels of another clip. Transparent areas reveal the image produced by clips in lower tracks. Exclude the matte clip from the output by selecting the clip and choosing Clip > Enable.

Jeff Schell provides a video tutorial about the Track Matte Key effect on the Digital Producer Magazine website.

More Help topics
“Move or change the transparent area with Track Matte Key” on page 423
“Compositing clips” on page 415

Noise & Grain effects

Dust & Scratches effect
The Dust & Scratches effect reduces noise and defects by changing dissimilar pixels within a specified radius to be more like their neighboring pixels. To achieve a balance between sharpness of the image and hiding defects, try various combinations of radius and threshold settings.

![Original image with scratches (left), enlarged view of scratches (center), and scratches removed with loss of clarity (right)](image)

Radius  How far the effect searches for differences among pixels. High values make the image blurry. Use the smallest value that eliminates the defects.

Threshold  How different pixels can be from their neighbors without being changed by the effect. Use the highest value that eliminates the defects.

Median effect
The Median effect replaces each pixel with a pixel that has the median color value of neighboring pixels with the specified Radius. At low Radius values, this effect is useful for reducing some types of noise. At higher Radius values, this effect gives an image a painterly appearance.
Noise effect
The Noise effect randomly changes pixel values throughout the image.

Amount Of Noise  The amount of noise to add.

Noise Type  Use Color Noise to add random values to the red, green, and blue channels individually. Otherwise, the same random value is added to all channels for each pixel.

Clipping  Clips color channel values. Deselecting this option causes more apparent noise.

Noise Alpha effect
The Noise Alpha effect adds noise to the alpha channel.


Amount  The magnitude of the noise.

Original Alpha  How to apply the noise to the alpha channel:

  • Add  Produces equal amounts of noise in the transparent and opaque areas of the clip.
  • Clamp  Produces noise in the opaque areas only.
  • Scale  Increases the amount of noise proportionate to the level of opacity and produces no noise in 100% transparent areas.
  • Edges  Produces noise only in partially transparent areas, such as the edge of the alpha channel.

Overflow  How the effect remaps values that fall outside the grayscale range of 0-255:

  • Clip  Values above 255 are mapped to 255. Values below 0 are mapped to 0.
  • Wrap Back  Values above 255 or below 0 are reflected back into the 0-255 range. For example, a value of 258 (255+3) is reflected to 252 (255-3), and a value of -3 is reflected to 3.
  • Wrap  Values above 255 and below 0 are wrapped back around into the 0-255 range. For example, a value of 258 wraps around to 2, a value of 256 wraps around to 0, and a value of -3 wraps around to 253.

Random Seed  An input value to the random number generator for the noise. This control is active only if you choose Uniform Random or Squared Random.

To produce flashing noise, animate the Random Seed control. To create smoothly animated noise, animate the Noise Phase value.

Noise Phase  Specifies the placement of noise. This control is active only if you choose Uniform Animation or Squared Animation.
Noise Options (Animation)  How noise is animated.

- Cycle Noise  Produces a cycle of noise that plays through once in the specified amount of time.
- Cycle (In Revolutions)  Specifies the numbers of revolutions of the Noise Phase that the noise cycles through before it repeats (available only if Cycle Noise is selected).

Alter the timing of the Noise Phase keyframes to adjust the speed of the Noise Phase cycles.

More Help topics
“About keyframes” on page 399

Noise HLS and Noise HLS Auto effects
The Noise HLS effect generates static noise in clips that use still or moving source footage. The Noise HLS Auto effect automatically creates animated noise. Both effects offer various types of noise that can be added to the hue, saturation, or lightness of a clip. Controls for these effects are the same except for the final control that determines noise animation.

Original (left), and with effect applied (right)

Noise  The type of noise. Unique Random creates equal amounts of black and white noise. Squared Random creates high-contrast noise. Uniform Animation creates animated noise, and Squared Animation creates animated high-contrast noise. Grain produces grain-like noise similar to film grain.

Hue  The amount of noise added to hue values.

Lightness  The amount of noise added to lightness values.

Saturation  The amount of noise added to saturation values.

Grain Size  This control is active only for the Grain type of noise.

Noise Phase (Noise HLS only)  An input value to the random number generator for the noise. When you set keyframes for Noise Phase, the effect cycles through the phases to create animated noise. Greater value differences between keyframes increase the speed of the noise animation.

Noise Animation Speed (Noise HLS Auto only)  The speed of the noise animation. To accelerate or decelerate the noise animation, animate this property.

More Help topics
“About keyframes” on page 399
**Perspective effects**

**Basic 3D effect**

The Basic 3D effect manipulates a clip in 3D space. You can rotate an image around horizontal and vertical axes and move it toward or away from you. With Basic 3D, you can also create a specular highlight to give the appearance of light reflecting off a rotated surface. The light source for the specular highlight is always above, behind, and to the left of the viewer. Because the light comes from above, the image must be tilted backward to see this reflection. Specular highlights can enhance the realism of the 3D appearance. For a video tutorial about using the Basic 3D effect and the Lighting Effects, see *Creating A Title On A Reflective Surface* by Jeff Schell on his Digital Media Net blog.

![Basic 3D effect: Swivel (left), Swivel and Tilt (center), and Swivel, Tilt, and Distance (right)](image)

**Swivel**  Controls horizontal rotation (rotation around a vertical axis). You can rotate past 90° to see the back side of the image, which is the mirror image of the front.

**Tilt**  Controls vertical rotation (rotation around a horizontal axis).

**Distance To Image**  Specifies the image’s distance from the viewer. As the distance gets larger, the image recedes.

**Specular Highlight**  Adds a glint of light that reflects off the surface of the rotated image, as though an overhead light were shining on the surface. If Draw Preview Wireframe is selected, the specular highlight is indicated by a red plus sign (+) if it isn’t visible on the clip (the center of the highlight doesn’t intersect the clip) and a green plus sign (+) if the highlight is visible. You must render a preview before the Specular Highlight effect becomes visible in the Program Monitor.

**Preview**  Draws a wireframe outline of the 3D image. The wireframe outline renders quickly. To see your final results, deselect Draw Preview Wireframe when you finish manipulating the wireframe image.

**More Help topics**

*Creating a Title on a Reflective Surface*

---

**Bevel Alpha effect**

The Bevel Alpha effect adds a beveled edge and lights to the alpha boundaries of an image, often giving 2D elements a 3D appearance. If the clip has no alpha channel or if the clip is completely opaque, then the effect is applied to the edges of the clip. The edge created by this effect is somewhat softer than that created by the Bevel Edges effect. This effect works well with text containing an alpha channel.

**Bevel Edges effect**

The Bevel Edges effect gives a chiseled and lighted 3D appearance to the edges of an image. Edge locations are determined by the alpha channel of the source image. Unlike Bevel Alpha, the edges created in this effect are always rectangular, so images with non-rectangular alpha channels don’t produce the proper appearance. All edges have the same thickness.
**Drop Shadow effect**

The Drop Shadow effect adds a shadow that appears behind the clip. The shape of the Drop Shadow is determined by the clip’s alpha channel.

When you add a drop shadow to a clip, a soft-edged outline of the clip’s alpha channel appears behind it, as if a shadow is cast on the background or underlying objects.

Unlike most other effects, Drop Shadow can create a shadow outside the bounds of the clip (the dimensions of the clip’s source).

To render the shadow without the image, select Shadow Only.

*Note: Because Drop Shadow works best when it’s the last effect rendered, apply this effect after applying all other effects. You can create a more realistic-looking shadow on animated clips by applying and animating the Motion or Basic 3D effect prior to applying Drop Shadow instead of animating the Fixed Motion effect because Fixed effects are rendered after Standard effects.*

**Radial Shadow effect**

The Radial Shadow effect creates a shadow from a point light source over the clip it’s applied to, rather than from an infinite light source (as with the Drop Shadow effect). The shadow is cast from the alpha channel of the source clip, allowing the color of that clip to influence the color of the shadow as light passes through semitransparent areas.

**Shadow Color**  The color of the shadow.

*Note: The colors of the clip may override the Shadow Color if you choose Glass Edges from the Render control menu. See the Render and Color Influence controls for more information.*

**Opacity**  The opacity of the shadow.

**Light Source**  The location of the point light source.

*Copy and paste position keyframes from another effect (for example, Lens Flare) to quickly create a shadow that matches the other effect’s light source.*

**Projection Distance**  The distance from the clip to the surface on which the shadow falls. The shadow appears larger as this value increases.

**Softness**  The softness of the shadow’s edges.
Render effects

Ellipse effect (Windows only)
The Ellipse effect draws an ellipse.

Stylize effects

Alpha Glow effect
The Alpha Glow effect adds color around the edges of a masked alpha channel. You can have a single color either fade out or change to a second color as it moves away from the edge.

Glow Controls how far the color extends from the alpha channel edge. Higher settings produce larger glows (and can cause very slow processing before playback or export).

Brightness Controls the initial opacity of the glow.

Start Color Shows the current glow color. Click the swatch to choose another color.
Use End Color  Lets you add an optional color at the outer edge of the glow.

Fade Out  Specifies whether the colors fade out or stay solid.

**Brush Strokes effect**

The Brush Strokes effect applies a rough painted look to an image. You can also use this effect to achieve a pointillist style by setting the length of the brush strokes to 0 and increasing the stroke density. Although you specify the direction of strokes, they are scattered randomly by a small amount to give a more natural result. This effect alters the alpha channel, as well as the color channels; if you’ve masked out a portion of the image, the brush strokes paint over the edges of the mask.

![Original image (left), with effect applied (center), and with Brush Size and Length adjusted (right)](image)

**Stroke Angle**  The direction in which the strokes are made. The image is effectively shifted in this direction, which may cause some clipping at the clip boundaries.

**Brush Size**  The size of the brush, in pixels.

**Stroke Length**  The maximum length of each stroke, in pixels.

**Stroke Density**  Higher densities result in overlapping brush strokes.

**Stroke Randomness**  Creates nonuniform strokes. The more randomness, the more the strokes vary from the brush and stroke settings you specify.

**Paint Surface**  Specifies where brush strokes are applied:
- **Paint On Original Image**  Puts the strokes on top of the unmodified clip. This setting is the default.
- **Paint On Transparent**  Causes only the strokes themselves to appear, leaving the clip transparent between the strokes.
- **Paint On White/Paint On Black**  Applies strokes over a white or black background.

**Blend With Original**  The effect’s transparency. The result of the effect is blended with the original image, with the effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t show through.

**Color Emboss effect**

The Color Emboss effect works like the Emboss effect, without suppressing the image’s original colors.

**Emboss effect**

The Emboss effect sharpens the edges of objects in the image and suppresses colors. The effect also highlights the edges from a specified angle.

**Direction**  The direction from which the highlight source shines.
Relief  The apparent height of the embossing, in pixels. The Relief setting actually controls the maximum width of highlighted edges.

Contrast  Determines the sharpness of the image.

Blend With Original  The effect’s transparency. The result of the effect is blended with the original image, with the effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t show through.

Find Edges effect  The Find Edges effect identifies the areas of the image that have significant transitions and emphasizes the edges. Edges can appear as dark lines against a white background or colored lines against a black background. If the Find Edges effect is applied, images often look like sketches or photographic negatives of the original.

Invert  Inverts the image after the edges are found. When Invert isn’t selected, edges appear as dark lines on a white background. When Invert is selected, edges appear as bright lines on a black background.

Mosaic effect  The Mosaic effect fills a clip with solid-color rectangles, pixelating the original image. This effect is useful for simulating low-resolution displays and for obscuring faces. You can also animate it for a transition.

Horizontal/Vertical Blocks  The number of blocks in each row and column.

Sharp Colors  Gives each tile the color of the pixel in the center of the corresponding region in the original image. Otherwise, each tile is given the average color of the corresponding region in the original image.

Posterize effect  The Posterize effect lets you specify the number of tonal levels (or brightness values) for each channel in an image. The Posterize effect then maps pixels to the closest matching level. For example, choosing two tonal levels in an RGB image gives you two tones for red, two tones for green, and two tones for blue. Values range from 2 to 255.

Level  The number of tonal levels for each channel.

Replicate effect  The Replicate effect divides the screen into tiles and displays the whole image in each tile. Set the number of tiles per column and row by dragging the slider.

Roughen Edges effect  The Roughen Edges effect roughs up the edges of a clip’s alpha channel by using calculations. It gives rasterized text or graphics a naturally rough look, like that of eroded metal or typewriter text.
Edge Type What kind of roughening to use.

Edge Color The color to apply to the edge for Rusty Color or Roughen Color, or to the fill for Photocopy Color.

Border How far, in pixels, the effect extends inward from the edge of the alpha channel.

Edge Sharpness Low values create softer edges. High values create sharper edges.

Fractal Influence The amount of roughening.

Scale The scale of the fractal used to calculate the roughness.

Stretch Width or Height The width or height of the fractal used to calculate the roughness.

Offset (Turbulence) Determines the portion of the fractal shape used to create the distortion.

Complexity Determines the level of detail in the roughness.

Note: Increasing complexity results in longer rendering times. Reduce the Scale value rather than increasing Complexity to achieve similar results.

Evolution Animating this setting results in changes of the roughness over time.

Note: Although the Evolution value is set in units called revolutions, it’s important to realize that these revolutions are progressive. The evolution state continues to progress infinitely at each new value. Use the Cycle Evolution option to return the Evolution setting to its original state at each revolution.

Evolution Options Provide controls that render the effect for one short cycle and then loop it for the duration of your clip. Use these controls to prerender the roughen elements into loops, and thus speed up rendering time.

- Cycle Evolution Creates a loop that forces the evolution state to return to its starting point.
- Cycle (In Revolutions) The number of revolutions of the Evolution setting that the fractal cycles through before it repeats. The timing of the Evolution cycles is determined by the amount of time between Evolution keyframes.

Note: The Cycle control affects only the state of the fractal, not geometrics or other controls, so you can get different results with different Size or Offset settings.

- Random Seed Specifies a value from which to generate the fractal noise. Animating this property results in flashing from one set of fractal shapes to another within the same fractal type. For smooth transition of the fractal noise, use the Evolution control.

Note: Create new roughness animations by reusing previously created Evolution cycles and changing only the Random Seed value. Using a new Random Seed value alters the noise pattern without disturbing the evolution animation.

Solarize effect

The Solarize effect creates a blend between a negative and positive image, causing the image to appear to have a halo. This effect is analogous to briefly exposing a print to light during developing.
**Strobe Light effect**

The Strobe Light effect performs an arithmetic operation on a clip or makes the clip transparent at periodic or random intervals. For example, every five seconds the clip could become completely transparent for one-tenth of a second, or a clip’s colors could invert at random intervals.

**Strobe Color**  The color of the strobe light.

**Blend With Original**  The effect’s transparency. The result of the effect is blended with the original image, with the effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t show through.

**Strobe Duration (Secs)**  How long, in seconds, each strobe lasts.

**Strobe Period (Secs)**  The time, in seconds, between the start of subsequent strobes.

**Random Strobe Probability**  The probability that the strobe operation will apply to any given frame.

**Strobe**  Choose Makes Layer Transparent for each strobe to make the clip transparent. Choose Operates On Color Only to use the operation specified by Strobe Operator.

**Strobe Operator**  The operation to use for each strobe.

**Random Seed**  The probability that the strobe seed will apply to a given frame.

**Texturize effect (Windows only)**

The Texturize effect gives a clip the appearance of having the texture of another clip. For example, you could make the image of a tree appear as if it had the texture of bricks, and you can control the depth of the texture and the apparent light source.

**Texture Layer**  The source of the texture.

**Light Direction**  The angle at which light hits the texture.

**Texture Contrast**  The magnitude of the result.

**Texture Placement**  How the texture layer is applied to the clip:

- **Tile Texture**  Applies the texture repeatedly.
- **Center Texture**  Positions the texture in the middle.
- **Stretch Texture To Fit**  Stretches the texture to the dimensions of the clip.

**Threshold effect**

The Threshold effect converts grayscale or color images to high-contrast, black-and-white images. Specify a luminance level as a threshold; all pixels that are as bright as or brighter than the threshold are converted to white, and all darker pixels are converted to black.
Time effects

Echo effect

The Echo effect combines frames from different times in a clip. The Echo effect has a variety of uses, from a simple visual echo to streaking and smearing effects. The results of this effect are visible only if the clip contains motion. By default, any previously applied effects are ignored when you apply the Echo effect.

Echo Time (seconds) The time, in seconds, between echoes. Negative values create echoes from previous frames; positive values create echoes from upcoming frames.

Number of Echoes The number of echoes. For example, if the value is 2, the result is a combination of three frames: the current time, the current time + Echo Time, and the current time + (2 x Echo Time).

Starting Intensity The opacity of the first image in the echo sequence.

Decay The ratio of the opacity of an echo to the opacity of the echo preceding it in the echo sequence. For example, if Decay is 0.5, then the opacity of the first echo is half of the Starting Intensity; the second echo is half that, or one quarter of the Starting Intensity.

Echo Operator The blending operation used to combine the echoes.

- Add Combines the echoes by adding their pixel values. If the starting intensity is too high, this mode can quickly overload and produce streaks of white.
- Maximum Combines the echoes by taking the maximum pixel values from all of the echoes.
- Minimum Combines the echoes by taking the minimum pixel values from all of the echoes.
- Screen Emulates combining the echoes by sandwiching them optically. This setting is similar to Add, but it won’t overload as quickly.
• **Composite In Back**  Uses the echoes’ alpha channels to composite them back to front.
• **Composite In Front**  Uses the echoes’ alpha channels to composite them front to back.
• **Blend**  Averages the echoes.

**Posterize Time effect**

The Posterize Time effect locks a clip to a specific frame rate. Posterize Time is useful on its own as a special effect, but it also has more subtle uses. For example, 60-field video footage can be locked to 24 fps (and then field rendered at 60 fields per second) to give a filmlike look. This effect is sometimes called Strobe in hardware devices.

Animating the value of the Frame Rate slider can give unpredictable results. For this reason, the only interpolation method allowed for the frame rate is Hold.

**Time Warp effect**

The Time Warp effect gives you precise control over a wide range of properties when changing the playback speed of a layer, including interpolation methods, motion blur, and source cropping to eliminate unwanted artifacts. Since Time Warp affects video only, it is usually best to unlink video from audio before applying it to a clip. Reducing the speed of a clip with Time Warp does not extend the clip’s duration, but instead makes it end on an earlier frame. You can nevertheless retrim the clip, retaining the Time Warp effect, up to the clip’s full duration. However, during trimming, the monitors will show the In and Out points of the host clip unaffected by Time Warp. For example, the end point you might see in the Program Monitor while trimming will not be the end point of the clip when you preview it with the effect applied. Also, warning bars will not appear on the clip in the Timeline when you trim past the last frame of available media. Precise trimming of a clip with the Time Warp effect can be tricky. For more information on using Time Warp, watch the [online training video](#) on the Total Training website.

**Method options**

These options determine how interpolated frames are generated:

- **Whole Frames**  Duplicates the last frame shown.
- **Frame Mix**  Creates a new frame by blending existing frames.
- **Pixel Motion**  Creates a new frame by analyzing the pixel movement in nearby frames and creating motion vectors.

**Adjust Time By controls**

Choose Speed to specify a time adjustment as a percentage. Choose Source Frame to specify a time adjustment by identifying which source frame is to play at which time. If you choose Source Frame for Adjust Time By, then you must animate the Source Frame property to do anything other than freeze on one frame.
Tuning controls for Pixel Motion interpolation

**Vector Details**  Determines how many motion vectors are used during interpolation. The more vectors used, the longer the rendering time. A value of 100 produces one vector per pixel. If a layer has fast-moving motion, it may look better with a lower Vector Detail setting.

**Smoothing**  These controls affect the sharpness of the image:

- **Build From One Image**  Generates the final output from the closest single frame, as opposed to the closest two frames. This setting results in a sharper image, but jerkier motion.

- **Correct Luminance Changes**  Equalizes the luminance between frames before calculating motion.

- **Filtering**  The quality of the filtering used to build the interpolated image. Extreme greatly increases rendering time. The Filtering option affects only the sharpness of the final image; use Normal until you're ready for final rendering.

**Error Threshold**  Determines the accuracy of pixel matching from one frame to the next. A higher value results in fewer motion vectors and more blending.

*Note: If you see edge tearing in an image, try increasing the Error Threshold for more blending. If the image has heavy grain, try decreasing the Error Threshold so the low-level motion of the grain will be ignored.*

**Block Size**  Adjusts the size of the blocks used to calculate the vectors.

**Weighting**  Controls the weighting of the red, green, and blue channels in calculations used to analyze the image. For example, setting Red Weight and Green Weight to zero means that only the blue channel is analyzed for motion.

**Motion Blur controls**

**Shutter Angle**  Determines the intensity of motion blur. The shutter angle is measured in degrees, simulating the exposure caused by a rotating shutter. Simulated exposure time is determined by dividing the shutter angle by the frame rate times 360°. For example, a shutter angle of 90° causes an exposure of 1/96 of a second per frame: 90°/(360° x 24fps).

**Shutter Samples**  Controls the quality of the motion blur. A higher value results in a smoother motion blur.

**Matte, warp, and crop controls**

**Matte Layer**  The layer to use as a matte for defining the foreground and background areas of an image. White areas in the matte represent the foreground, black areas represent the background, and gray attenuates between foreground and background.

**Matte Channel**  The channel to use as a matte.

**Warp Layer**  Allows you to warp the layer to which the effect is applied by applying the motion vectors from the layer that you choose.

**Show**  Controls the portion of the layer to be time-remapped.

**Source Crops**  If your image contains unwanted pixels or artifacts at the edges, use Source Crops controls to specify image boundaries. Pixels from the boundaries are repeated to fill the area beyond the boundaries to the layer’s edges.

*Note: The After Effects Time Warp effect is very similar to Time Warp in Premiere Pro.*

**More Help topics**

Time Warp online training video
Transform effects

Camera View effect (Windows only)
The Camera View effect distorts a clip by simulating a camera viewing the clip from different angles. By controlling the location of the camera, you distort the shape of the clip.

Latitude  Moves the camera vertically. The effect makes the clip appear to be flipping vertically.
Longitude  Moves the camera horizontally. The effect makes the clip appear to be flipping horizontally.
Roll  Rolls the camera, thus appearing to rotate the clip.
Focal length  Changes the focal length of the camera lens. Shorter lengths provide wider views, whereas longer focal lengths provide narrower but closer views.
Distance  Sets the distance between the camera and the center of the clip.
Zoom  Enlarges or reduces the view of the clip.
Fill Color  Specifies the background color.
Fill Alpha Channel  Makes the background transparent (useful if the clip with the effect is superimposed). In the Effect Controls panel, click Setup to access this option.

Crop effect
The Crop effect trims pixels from the edges of a clip.
The Left, Top, Right, and Bottom properties specify what percentage of the image to remove.

Note: You can directly manipulate the crop in the Program monitor. Click the Transform icon next to Crop in the Effect Controls panel. Drag the corner handles in the Program Monitor.
Select Zoom to scale the cropped image to fit the frame.

More Help topics
“Adjust position, scale, and rotation” on page 280

Edge Feather effect
The Edge Feather effect lets you vignette the video in a clip by creating a soft black border on all four sides. The border width is controlled by entering an Amount value.

Horizontal Flip effect
(32-bit) The Horizontal Flip effect reverses each frame in a clip from left to right; however, the clip still plays in a forward direction.

Horizontal Hold effect (Windows only)
The Horizontal Hold effect skews the frames to the left or to the right; the effect is similar to the horizontal hold setting on a television set. Drag the slider to control the clip’s slant.
Roll effect (Windows only)
The Roll effect rolls a clip to the left or to the right, or up or down, as if the image were on a cylinder.

Vertical Flip effect
The Vertical Flip effect flips a clip upside down. Keyframes cannot be applied to this effect.

Vertical Hold effect (Windows only)
The Vertical Hold effect scrolls the clip upward; the effect is similar to adjusting the vertical hold on a television set. Keyframes cannot be applied to this effect.

Transition effects

Block Dissolve effect
The Block Dissolve effect makes a clip disappear in random blocks. The width and height of the blocks, in pixels, can be set independently.

Gradient Wipe effect
(32-bit) The Gradient Wipe effect causes pixels in the clip to become transparent based on the luminance values of corresponding pixels in another video track, called the gradient layer. Dark pixels in the gradient layer cause the corresponding pixels to become transparent at a lower Transition Completion value. For example, a simple grayscale gradient layer that goes from black on the left to white on the right causes the underlying clip to be revealed from left to right as Transition Completion increases.

The gradient layer can be a still image or a moving image. The gradient layer must be in the same sequence as the clip to which you apply Gradient Wipe.
You can create gradient layers in many ways, such as using the Ramp effect or creating them in Photoshop or Illustrator.

**Transition Softness**  The degree to which the transition is gradual for each pixel. If this value is 0%, pixels in the clip to which the effect is applied are either completely opaque or completely transparent. If this value is greater than 0%, pixels are semitransparent at the intermediate stages of the transition.

**Gradient Placement**  How the gradient layer’s pixels are mapped to the pixels of the clip to which the effect is applied:

- **Tile Gradient**  Uses multiple tiled copies of the gradient layer.
- **Center Gradient**  Uses a single instance of the gradient layer in the center of the clip.
- **Stretch Gradient To Fit**  Resizes the gradient layer horizontally and vertically to fit the entire area of the clip.

**Invert Gradient**  Inverts the gradient layer’s influence; lighter pixels in the gradient layer create transparency at a lower Transition Completion value than do darker pixels.

**Linear Wipe effect**

The Linear Wipe effect performs a simple linear wipe of a clip in a specified direction.

**Wipe Angle**  The direction that the wipe travels. For example, at 90° the wipe travels from left to right.

**Radial Wipe effect (Windows only)**

(32-bit) The Radial Wipe effect reveals an underlying clip using a wipe that circles around a specified point.

**Start Angle**  The angle at which the transition starts. With a start angle of 0°, the transition starts at the top.

**Wipe**  Specifies whether the transition moves clockwise or counterclockwise, or alternates between the two.

**Venetian Blinds effect (Windows only)**

(32-bit) The Venetian Blinds effect reveals an underlying clip using strips of specified direction and width.
Utility effects

Cineon Converter effect

The Cineon Converter effect provides a high degree of control over color conversions of Cineon frames. To use the Cineon Converter effect, import a Cineon file and add the clip to a sequence. You can then apply the Cineon Converter effect to the clip and precisely adjust the colors while interactively viewing the results in the Program monitor. Set keyframes to adjust for changes in tone over time—use keyframe interpolation and ease handles to precisely match the most irregular lighting changes, or leave the file in its default state and use the converter.

The 10 bits of data available in each Cineon channel for each pixel make it easier to enhance an important range of tones while preserving overall tonal balance. By carefully specifying the range, you can create a version of the image that faithfully resembles the original.

**Conversion Type**  How the Cineon file is converted:

- **Log To Linear**  Converts an 8-bpc logarithmic non-Cineon clip that you plan to render as a Cineon clip.
- **Linear To Log**  Converts a clip containing an 8-bpc linear proxy of a Cineon file into an 8-bpc logarithmic clip so that its display characteristics are consistent with the original Cineon file.
- **Log To Log**  Detects an 8- or 10-bpc logarithmic Cineon file when you plan to render it as an 8-bpc logarithmic proxy.

**10 Bit Black Point**  The black point (minimum density) for converting a 10-bpc logarithmic Cineon clip.

**Internal Black Point**  The black point used for the clip in Premiere Pro.

**10 Bit White Point**  The white point (maximum density) for converting a 10-bpc logarithmic Cineon clip.

**Internal White Point**  The white point used for the clip in Premiere Pro.

**Gamma**  Increase or decrease Gamma to lighten or darken midtones, respectively.

**Highlight Rolloff**  The rolloff value used to correct bright highlights. If adjusting the brightest areas makes the rest of the image appear too dark, use Highlight Rolloff to adjust these bright highlights. If highlights appear as white blotches, increase Highlight Rolloff until details are visible. An image with high contrast may require a high rolloff value.
Video effects

Timecode effect
The Timecode effect overlays a timecode display on your video to make pinpointing scenes and collaborating with team members and clients easier. The timecode display indicates whether the clip is progressive or interlaced. If the clip is interlaced video, the symbol indicated whether the frame is the upper or lower field. Settings in the Timecode effect let you control the display position, size, and opacity, as well as format and source options.

- **Position** Adjusts the horizontal and vertical position of the timecode.
- **Size** Specifies the size of text.
- **Opacity** Specifies the opacity of the black box behind the timecode.
- **Field Symbol** Makes the interlaced field symbol visible or invisible to the right of the timecode.
- **Format** Specifies whether timecode is displayed in the SMPTE format, in frame numbers, or in feet and frames of 35mm or 16mm film.
- **Timecode Source** Chooses the source for the timecode:
  - **Clip** Displays the timecode starting at 0 from the beginning of the clip.
  - **Media** Displays the timecode of the media file.
  - **Generate** Starts the timecode as determined by the Starting Time In The Offset option and counts up based on the Time Display option.
- **Time Display** Sets the timebase used by the Timecode effect. By default, this option is set to the project timebase when the Timecode Source is set to Clip.
- **Offset** Adds or subtracts frames from the displayed timecode. The offset slider has a limit of plus or minus 50 frames. For higher numbers, click the Offset hot text and type the number of frames.
- **Label Text** Displays a three character label to the left of the timecode. Choose from None, Automatic, and Camera 1 through Camera 9.

Video dissolve transitions

Additive Dissolve transition
Additive Dissolve adds the color information from clip B to clip A, and then subtracts the color information of clip A from clip B.

Cross Dissolve transition
Cross Dissolve fades out clip A while fading in clip B.

Dip To Black transition
Dip To Black fades clip A to black, and then fades from black to clip B.
Dip To White transition
For information on using Dip To White, watch the online training video on the Total Training website.

Dither Dissolve transition
Dither Dissolve fades clip A to clip B using a dithering algorithm. You can specify any of the following options:
- **Border Width** increases the size of the dithering. The default is zero.
- **Border Color** determines the color used for the dithering. The default is black.
- **Anti-aliasing Quality** The default is Off.

Non-Additive Dissolve transition
Non-Additive Dissolve maps the luminance of clip A onto clip B.

Random Invert transition
Random Invert produces random blocks inverting the color of clip A, and then the blocks disappear, revealing clip B.
Chapter 12: Animation

Animation effects

About animating effects
Although commonly used to mean “move a figure across the screen,” we use the word animate here to mean “change an attribute through time.” In this sense, moving a clip move from one corner of the screen to another over a few seconds animates its position. Changing it from sharp to blurry over a few seconds animates its sharpness. Changing it from a shade of pink to a shade of blue over a few seconds animates its color. Here, animation means “change through time,” not “moving object.”

You can animate most, though not all, of the effects that come with Premiere Pro. Once an effect has been applied to a clip, you specify one or more frames of the clip as keyframes. Then, you set the values for the effect at each of the keyframes.

More Help topics
“Adjust or reset controls in the Effect Controls panel” on page 271
“Animate motion in the Program Monitor” on page 282

About keyframes
Keyframes are used to set properties for motion, effects, audio, and many properties, usually changing them over time. A keyframe marks the point in time where you specify a value, such as spatial position, opacity, or audio volume. Values between keyframes are interpolated. When you use keyframes to create a change over time, you typically use at least two keyframes—one for the state at the beginning of the change, and one for the new state at the end of the change.

Working with keyframes
When you use keyframes to animate the Opacity effect, you can view and edit the keyframes in either the Effect Controls or a Timeline panel. Sometimes, a Timeline panel alternative can be more appropriate for quickly viewing and adjusting keyframes. The following guidelines may indicate the appropriate panel for the task at hand:

- Editing keyframes in a Timeline panel works best for effects that have a single, one-dimensional value, such as opacity or audio volume. The Effect Controls panel is usually easier for editing keyframes of properties that have multiple, angular, or two-dimensional values, such as Levels, Rotation, or Scale, respectively.
- In a Timeline panel, variations in keyframe values are indicated graphically, so you can see at a glance how keyframe values change over time. By default, values change between keyframes in a linear manner, but you can apply options that refine the rate of change between keyframes. For example, you can bring motion to a gradual stop. You can also change the interpolation method and use Bezier controls to fine-tune the speed and smoothness of an effect’s animation.
- The Effect Controls panel can display the keyframes of multiple properties at once, but only for the clip selected in a Timeline panel. A Timeline panel can display the keyframes for multiple tracks or clips at once but can display the keyframes of only one property per track or clip.
• Like a Timeline panel, the Effect Controls panel also displays keyframes graphically. Once keyframing is activated for an effect property, you can display the Value and Velocity graphs. The Value graph displays keyframes with changes in an effect’s property values. The Velocity graph displays keyframes with handles for adjusting the speed and smoothness of the value changes from keyframe to keyframe.

• Keyframes for audio track effects can be edited only in a Timeline panel or in the Audio Mixer. Keyframes for audio clip effects are like keyframes for video clip effects; they can be edited in a Timeline panel or in the Effect Controls panel.

You can modify the panel arrangement further and choose Window > Workspace > New Workspace to save the modified configuration as your own workspace. Be sure to give your workspace a name in the New Workspace dialog box before clicking OK.

More Help topics
“About recording audio changes” on page 225

View keyframes and graphs
The Effect Controls panel and Timeline panels let you adjust the timing and values of keyframes, but they work in different ways. The Effect Controls panel displays all effect properties, keyframes, and interpolation methods at once. Clips in a Timeline panel show only one effect property at a time. In the Effect Controls panel, you have complete control over keyframe values. In a Timeline panel, you have limited control. For example, you can’t change values that use x and y coordinates, such as Position, in a Timeline. However, you can make keyframe adjustments without moving to the Effect Controls panel.

The graphs in the Timeline and Effect Controls panels display the values of each keyframe and the interpolated values between keyframes. When the graph of an effect property is level, the value of the property is unchanged between keyframes. When the graph goes up or down, the value of a property increases or decreases between keyframes. You can affect the speed and smoothness of the property changes from one keyframe to the next. Just change the interpolation method and adjust Bezier curves.

More Help topics
“Working with keyframes” on page 399
“Edit keyframe graphs” on page 406

View keyframes in the Effect Controls panel
If you’ve added keyframes to a sequence clip, you can view them in the Effect Controls panel. Any effect containing keyframed properties displays Summary Keyframe icons when the effect is collapsed. Summary keyframes appear across from the effect heading and correspond to all the individual property keyframes contained in the effect. You cannot manipulate summary keyframes; they appear for reference only.

1. Select a clip in a Timeline panel.
2. If necessary, click the Show/Hide Timeline View button in the Effect Controls panel to show the effects timeline. If necessary, widen the Effect Controls panel to make the Show/Hide Timeline View button visible.
3. In the Effect Controls panel, click the triangle to the left of the effect name to expand the effect you want to view. The keyframes display in the Effect Controls timeline.
4. (Optional) To view the Value and Velocity graphs of an effect property, click the triangle next to the Toggle Animation icon.
View keyframes and properties in a Timeline panel

If you’ve added keyframes to animate an effect, you can view them and their properties in a Timeline panel. For video and audio effects, a Timeline panel can display the keyframes specific to each clip. For audio effects, a Timeline panel can also display the keyframes for an entire track. Each clip or track can display a different property. However, you can display the keyframes for only one property at a time within an individual clip or track.

The segments connecting keyframes form a graph that indicates changes in keyframe values along the duration of the clip or track. Adjusting keyframes and segments changes the shape of the graph.
Keyframe tool tip
A. Timecode  B. Property value

1. (Optional) If the track is collapsed, click the triangle to the left of the track name to expand it.

2. For a video track, click the Show Keyframes button and choose any of the following from the menu:
   - **Show Keyframes**: Displays the graph and keyframes of any video effect applied to clips in the track. An effect menu appears next to the clip name so you can choose the effect you want to view.
   - **Show Opacity Handles**: Displays the graph and keyframes of the Opacity effect for each clips in the track.
   - **Hide Keyframes**: Hides the graphs and keyframes for all clips in the track.

3. For an audio track, click the Show Keyframes button and choose any of the following from the menu:
   - **Show Clip Keyframes**: Displays the graph and keyframes of any audio effect applied to clips in the track. An effect menu appears next to the clip name so you can choose the effect you want to view.
   - **Show Clip Volume**: Displays the graph and keyframes of the Volume effect for each clips in the track.
   - **Show Track Keyframes**: Displays the graph and keyframes of any audio effect applied to the entire track. An effect menu appears at the beginning of the track so you can choose the effect you want to view.
   - **Show Track Volume**: Displays the graph and keyframes of the Volume effect applied to the entire track.
   - **Hide Keyframes**: Hides the graphs and keyframes for all clips in the track.

4. (Optional) Use the Zoom In control to magnify the clip so that the effect menu appears at the top of the track. You can also drag the boundaries above and below the track name to increase the track height.

5. (Optional) Drag the boundaries of a track header to change the height of a track. For a video track, drag the top of the track. For an audio track, drag the bottom of the track. To resize all expanded tracks, hold down the Shift key while dragging.

6. (Optional) If you chose Show Keyframes, Show Clip Keyframes, or Show Track Keyframes in steps 2 and 3, click the effect menu. Then choose the effect that contains keyframes.
Choosing from the effects menu

7 Place the pointer directly over a keyframe to view its property in a tool tip.

The tool tip displays the keyframe location, as well as the property and options you set for it in the Effect Controls panel. Use this information for making precise keyframe placements. You can quickly note the value you’ve set for a keyframe. You can also quickly compare the location and change in value of two or more keyframes.

Set keyframe display for a Timeline panel

You can specify the types of keyframes shown in the tracks of the Timeline. You can also specify whether keyframes are shown at all, by default. For example, you can choose to have keyframes hidden by default, so that you cannot set or change them accidentally when trying to edit a clip.

1 Select Edit > Preferences > General (Windows), or Premiere Pro > Preferences > General (Mac OS).
2 Click the triangle in the New Timeline Audio Tracks field to open the menu, and select one of the options.
3 Click the triangle in the New Timeline Video Tracks field to open the menu, and select one of the options.

Adding, navigating, and setting keyframes

Add keyframes

You can add keyframes in the Timeline or the Effect Controls panel at the current time. Use the Toggle Animation button in the Effect Controls panel to activate the keyframing process. Keyframe display must be enabled for a track or clip before you can view or add keyframes in a Timeline panel.

1 In a Timeline panel, select the clip that contains the effect you want to animate.
2 If you want to add and adjust keyframes in a Timeline panel, make keyframes visible for the video or audio track.  
   **Note:** If you are adding keyframes to a Fixed effect (Motion, Opacity, or Volume) in a Timeline panel, you can skip step 3.
3 In the Effect Controls panel, click the triangle to expand the effect that you want to add keyframes to, and then click the Toggle Animation icon to activate keyframes for an effect property.
4  Do one of the following to display the effect property's graph:
   • (Effect Controls panel) Click the triangle to expand the effect property and display its Value and Velocity graphs.
   • (Timeline panel) Choose the effect property from the effect menu next to the clip or track name.

5  Move the current-time indicator to the point in time where you want to add a keyframe.

6  Do any of the following:
   • Click the Add/Remove Keyframe button in the Effect Controls panel and then adjust the effect property's value.
   • Ctrl-click (Windows) or Command-click (Mac OS) a keyframe graph using the Selection or Pen tool, and then adjust the effect property’s value. You can add a keyframe anywhere on a graph using the Selection or Pen tool. It’s not necessary to position the current-time indicator.
   • (Effect Controls panel only) Adjust the controls for an effect’s property. This automatically creates a keyframe at the current time.

7  Repeat steps 5 and 6 as needed to add keyframes and adjust the effect property.

   ◆ Use the keyframe navigator arrow  in the Effect Controls panel to navigate to an existing keyframe if you want to make further adjustments.

**More Help topics**
“View keyframes and graphs” on page 400
“Adjust or reset controls in the Effect Controls panel” on page 271
“Apply effects to clips” on page 267

**Move the current-time indicator to a keyframe**
Both the Effect Controls and a Timeline panels have keyframe navigators, which have left and right arrows to move the current-time indicator from one keyframe to the next. In a Timeline panel, the keyframe navigator is enabled after you activate keyframes for an effect property.

   ◆ Do any of the following:
   • In the Timeline or Effect Controls panel, click a keyframe navigator arrow. The left-pointing arrow moves the current-time indicator to the previous keyframe. The right-pointing arrow moves the current-time indicator to the next keyframe.
   • (Effect Controls panel only) Shift-drag the current-time indicator to snap to a keyframe.
Keyframe navigator
A. Keyframe navigator in Effect Controls panel  B. Current-time indicator  C. Keyframe navigator in Timeline panel

Select keyframes
If you want to modify or copy a keyframe, first select it. Unselected keyframes appear hollow; selected keyframes appear solid. You don’t need to select segments between keyframes because you can drag segments directly. Also, segments automatically adjust when you change the keyframes that define their end points.

❖ Do any of the following:
  • To select a keyframe, use the Selection tool or the Pen tool to click the Keyframe icon.
  • To select multiple keyframes, Shift-click with the Selection tool or the Pen tool to select multiple contiguous or noncontiguous keyframes.

Note: When you position the Selection or Pen tool over a keyframe, the pointer appears with a Keyframe icon.

  • To select multiple keyframes by dragging in the Timeline panel, use the Pen tool to draw a marquee selection box around the keyframes. Shift-drag to add more keyframes to an existing selection.

In the Effect Controls panel, you can use the Selection tool to drag and select multiple keyframes.

  • To select all keyframes for a property in the Effect Controls panel, click the layer property name. For example, click Position to select all the Position keyframes for a layer.

Delete keyframes
If you no longer need a keyframe, you can easily delete it from an effect property in either the Effect Controls or a Timeline panel. You can remove all keyframes at once or deactivate keyframes for the effect property. In the Effect Controls, when you deactivate keyframes with the Toggle Animation button, existing keyframes are deleted and no new keyframes can be created until you reactivate keyframes.

1 Make sure that the effect property’s graphs are visible in the Effect Controls panel or Timeline panel.
2 Do one of the following:
  • Select one or more keyframes and choose Edit > Clear. You can also press Delete.
  • Navigate the current-time indicator to the keyframe and click the Add/Remove Keyframe button.
  • (Effect Controls panel only) To delete all keyframes for an effect property, click the Toggle Animation button to the left of the name of the effect or property. When prompted to confirm your decision, click OK.

Note: When you deactivate the Toggle Animation button, keyframes for that property are permanently removed and the value of that property becomes the value at the current time. You cannot restore deleted keyframes by reactivating the Toggle Animation button. If you accidentally delete keyframes, choose Edit > Undo.
Edit keyframe graphs

In the Effect Controls panel, you can make adjustments to keyframes for any effect property by editing their graphs. Alternately, you can make adjustments to effect keyframes in a Timeline panel while monitoring these changes in the Velocity and Value graphs in the Effect Controls panel.

More Help topics
“Add keyframes” on page 403
“Apply effects to clips” on page 267
“About Timeline panels” on page 127

Edit keyframe graphs in the Effect Controls panel

Once you activate keyframing for an effect’s property, you can display the effect’s Value and Velocity graphs. Value graphs provide information about the value of nonspatial keyframes (such as the Scale property of the Motion effect) at any point in time. They also display and let you adjust the interpolation between keyframes. You can use the Velocity graph to fine-tune the rate of change between keyframes.

1 In a Timeline panel, select a clip containing an effect containing keyframes you want to adjust.
2 In the Effect Controls panel, click the triangle to expand the controls for the effect.
3 Click the triangle next to a property’s name to display its Value and Velocity graphs.

Note: If no keyframes have been added, the graphs appear as flat lines.

4 (Optional) To better view a graph, hover the Selection or Pen tool over the boundary line below a graph until the pointer turns into a segment pointer \( \overrightarrow{\text{ segment pointer}} \), and then drag to increase the height of the graph area.
5 Use the Selection or Pen tool to drag a keyframe up or down on the Value graph, changing the effect property’s value.
Note: In a Value or Velocity graph, you cannot move a keyframe left or right to change its current time. Instead, drag a keyframe marker above the graph using the Selection or Pen tool.

Edit keyframe graphs from a Timeline panel
1. Make sure a Timeline panel has at least one clip containing one or more effects with keyframes. Select this clip and select the Effect Controls panel.
2. Make sure that the keyframes for the clip or track are visible in a Timeline panel.
3. In the Effect Controls panel, click the triangle next to the control you want to adjust to expose its Value and Velocity graphs.
4. In the effect menu that appears after the name of the clip or track, select the property you want to adjust. If you can’t see the effect menu, try increasing the magnification of a Timeline panel.
5. Use the Selection or Pen tool to do one of the following:
   - If you want to edit multiple or nonadjacent keyframes, select those keyframes.
   - Position the Selection or Pen tool over a keyframe or keyframe segment. The Selection or Pen tool changes to the keyframe pointer or keyframe segment pointer.
6. Do any combination of the following:
   - Drag a keyframe or segment up or down to change the value. As you drag, a tool tip indicates the current value. If no keyframes are present, dragging adjusts the value for the entire clip or track.
   - Drag a keyframe left or right to change the time location of the keyframe. As you drag, a tool tip indicates the current time. If you move a keyframe onto another keyframe, the new keyframe replaces the old one.

The Value and Velocity graphs in the Effect Controls panel will show changes made to keyframes in a Timeline panel.

Editing keyframe values in a Timeline panel
You can use the Selection and Pen tools to edit keyframes in a Timeline panel. You increase or decrease values by dragging keyframes vertically. When working with keyframes graphically in a Timeline panel, be aware of how the values and units of specific properties are represented along the vertical axis of the time graph, as in the following examples:

- Opacity is measured from 0% at the bottom of the scale to 100% at the top of the scale, and the center of the graph is 50%.
- Rotation is measured in rotations and degrees, and the center of the graph represents no rotation (0°). Clockwise rotation values are above the center, and counterclockwise values are below the center.
- Audio balance is measured from –100 to 100, with 0 at the center (neutral balance). Dragging above the center moves balance toward the left channel and sets a negative value, and dragging below the center moves balance toward the right channel and sets a positive value.

Optimize keyframe automation
Automating audio changes in the Audio Mixer can create more keyframes than necessary in the audio track, causing a degradation in performance. To avoid creating unnecessary keyframes, thereby ensuring both quality interpretation and minimal performance degradation, set the Automation Keyframe Optimization preference. In addition to the other benefits, you can edit individual keyframes much easier if they are assembled less densely in the track.

1. Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).
In the Automation Keyframe Optimization area, select one or both of the following options, and then click OK:

**Linear Keyframe Thinning** Creates keyframes only at points that do not have a linear relationship to the start and end keyframes. For example, suppose you are automating a fade from 0 dB to –12 dB. With this option selected, Premiere Pro only creates keyframes at the points that represent an increase in value from the beginning (0 dB) and ending (–12 dB) keyframes. If you do not select this option, Premiere Pro may create several incremental keyframes of identical values between those two points, depending on the speed at which you change the value. This option is selected by default.

**Minimum Time Interval Thinning** Creates keyframes only at intervals larger than the value that you specify. Enter a value between 1 and 2000 milliseconds.

**More Help topics**

“About recording audio changes” on page 225

---

**Moving and copying keyframes**

**Move keyframes in time**

**Note:** The first keyframe always uses the Start Keyframe icon and the last keyframe always uses the End Keyframe icon.

- Use Selection Tool or Pen Tool to do one of the following:
  - In a Timeline panel, select one or more keyframes and drag to the desired time.
  - In the Effect Controls panel, select one or more keyframe markers and drag to the desired time.

**Note:** In the Effect Controls panel, a vertical black line extends above and below a selected keyframe. You can use the line to align the keyframe with places on the time ruler or with other objects. If keyframe snapping is enabled, this line turns white when the keyframe is aligned with certain types of objects. You determine the types with the Snap To control.

**Determine keyframe snapping**

In the Effect Controls panel, keyframe snapping pulls a keyframe into alignment with another object when it is dragged near the position of that object. You can specify whether to enable keyframe snapping in the Effect Controls panel, and determine the types of objects to which keyframes will snap.

1. Click the panel menu button at the upper right of the Effect Controls panel to open the panel menu.
2. Select Snap To. Check the objects, such as Video Keyframes, to which you want keyframes to snap. Deselect objects to which you want no snapping. Return to this submenu to make each selection.

**Copy and paste keyframes**

You can copy keyframes and paste them either to a new time in the clip’s property or to the same effect property in a different clip, using the Effect Controls panel. To quickly apply the same keyframe values at another point in time or in another clip or track, copy and paste the keyframes in a Timeline panel.

**More Help topics**

“Select keyframes” on page 405

“View keyframes and graphs” on page 400
Copy and paste keyframes in the Effect Controls panel
When you paste keyframes into another clip, they appear in the corresponding property in the target clip’s effect in the Effect Controls panel. The earliest keyframe appears at the current time, and the other keyframes follow in relative order. If the target clip is shorter than the source clip, keyframes that occur after the target clip’s Out point are pasted to the clip but don’t appear unless you disable the Pin To Clip option. The keyframes remain selected after pasting, so you can immediately move them in the target clip.

1 In the Effect Controls panel, click the triangle to expand the effect to reveal its controls and keyframes.
2 Select one or more keyframes.
3 Choose Edit > Copy.
4 Do one of the following:
   • Move the current-time indicator to where you want the first keyframe to appear and choose Edit > Paste.
   • Select another clip, expand the appropriate property in the Effect Controls panel, move the current-time indicator to where you want the first keyframe to appear, and choose Edit > Paste.

💡 You can also copy a keyframe by dragging. In the Timeline of the Effect Controls panel, hold down the Alt key (Windows) or Option key (Mac OS) and drag a keyframe to a new location.

Copy and paste keyframes in a Timeline panel
When you paste keyframes into a Timeline panel, the earliest keyframe appears at the current time and the other keyframes follow in relative order. The keyframes remain selected after pasting, so you can fine-tune their location.

You can paste keyframes only to a clip or track that displays the same property as the copied keyframes. Also, Premiere Pro can paste keyframes at the current-time indicator on only one clip or track at a time. Because the current-time indicator can span multiple video and audio tracks, Premiere Pro uses criteria in the following order to determine where to paste the keyframes:
   • If the current-time indicator is positioned within a selected clip, keyframes are pasted in that clip.
   • If audio keyframes are cut or copied, Premiere Pro pastes in the first track where it finds a corresponding effect property, looking first at a sequence’s audio tracks, then its submix tracks, and then the master track.
   • If none of the above conditions produces a target video or audio track that matches both the effects property and the scope (clip or track) of the cut or copied keyframes, the Paste command is unavailable. For example, if you copy audio track keyframes but the targeted audio track displays clip keyframes, the keyframes can’t be pasted.

1 In a Timeline panel, choose from a clip or track’s effect menu to display the property containing the keyframes you want to copy.
2 Select one or more keyframes.
3 Choose Edit > Copy.
4 In the timeline for the sequence containing the destination clip or track, do one of the following:
   • Select the clip where you want to paste the keyframes.
   • Target the video or audio track where you want the copied keyframes to appear.
5 Make sure that the clip or track displays the same property as the keyframes you copied; otherwise, the Paste command is unavailable. If the property is not available on the clip or track’s effect properties menu, you must apply the same effect that was applied to the clip or track from which the keyframes were copied.
6 Move the current-time indicator to the point in time where you want the keyframes to appear.
7 Choose Edit > Paste.
Controlling effect changes using keyframe interpolation

About interpolation

Interpolation is the process of filling in the unknown data between two known values. In digital video and film, this usually means generating new values between two keyframes. For example, if you want a graphic element (such as a title) to move fifty pixels across the screen to the left, and you want it to do so in 15 frames, you’d set the position of the graphic in the first and 15th frames, and mark them both as keyframes. Then the software would complete the work of interpolating the frames in between to make the movement appear smooth. Because interpolation generates all the frames between the two keyframes, interpolation is sometimes called tweening. Interpolation between keyframes can be used to animate movement, effects, audio levels, image adjustments, transparency, color changes, and many other visual and auditory elements.

Temporal Interpolation applies the selected interpolation method to changes in motion. You can use Temporal Interpolation, for example, to determine whether an object moves evenly or accelerates across a motion path. You can apply temporal interpolation of keyframes to only a few effects in Premiere Pro.

Spatial Interpolation applies the selected interpolation method to changes in shape. You can use Spatial Interpolation, for example, to determine whether corners should be rounded or angular. You can apply spatial interpolation to the keyframes of many effects in Premiere Pro.

For a video tutorial illustrating uses of temporal and spatial interpolation, see The Write-on Video Effect In Premiere Pro CS3 by Jeff Schell on the Digital Media Net website.

The two most common types of interpolation are linear interpolation and Bezier interpolation. You can apply either of these types of interpolation, depending on the type of change you want.

Linear interpolation Creates an evenly-paced change from one keyframe to another, with each in-between frame given an equal share of the changed value. Changes created with linear interpolation start and stop abruptly and develop at a constant rate between each pair of keyframes.

Bezier interpolation Allows the rate of change to accelerate or decelerate based on the shape of a Bezier curve, such as gently picking up speed at the first keyframe and then slowly decelerating into the second.

Change the keyframe interpolation method

By changing and adjusting keyframe interpolation, you gain precise control over the rate of changes in your animations. You can choose either an interpolation type from a context menu or you can directly change one keyframe type to another by manually adjusting the keyframe or the handles.

Note: You can also use the Ease In and Ease Out commands to quickly adjust keyframe interpolation.
Changing keyframe interpolation for the Position property of the Motion effect

1 Do one of the following:
   • In the Effect Controls panel, right-click a keyframe marker.
   • In a Timeline panel, right-click a keyframe.
2 Choose an interpolation method from the context menu:
   Linear Creates a uniform rate of change between keyframes.
   Bezier Lets you manually adjust the shape of the graph, and the rate of change, on either side of a keyframe. You can create very smooth changes using this method.
   Auto Bezier Creates a smooth rate of change through a keyframe. As you change a keyframe’s value, the Auto Bezier direction handles change to maintain a smooth transition between keyframes.
   Continuous Bezier Creates a smooth rate of change through a keyframe. However, unlike the Auto Bezier interpolation method, Continuous Bezier lets you adjust direction handles manually. As you change the shape of a graph on one side of a keyframe, the shape on the other side of the keyframe changes to maintain a smooth transition.
   Hold Changes a property value without gradual transition (sudden effect changes). The graph following a keyframe with the Hold interpolation applied appears as a horizontal straight line.
   Ease In Slows down the value changes entering a keyframe.
   Ease Out Gradually accelerates the value changes leaving a keyframe.

Note: Although interpolation methods can vary the rate at which a property changes between keyframes, they cannot change the actual duration between keyframes. Duration is determined by the time (or distance in the time ruler) between keyframes.

Control change using Bezier keyframe interpolation

Bezier handles are two-directional controls that change the curve of the line segment between the handle and the next point on either side. The farther you pull a handle from its keyframe (center point), the more the line bends or curves. The curve that you create by dragging the Bezier handle determines how smoothly the effect changes occur as the animation property approaches and leaves a keyframe. These handles offer you more control over animation changes than simply choosing a keyframe interpolation method. You can manipulate Bezier handles in either a Timeline panel, the Effect Controls panel, or the Program Monitor.

More Help topics
“View keyframes and graphs” on page 400
Create Bezier keyframes
1 In a Timeline panel, select the clip containing the keyframes you want to adjust, and then do one of the following:
   • (Timeline panel) Choose the property you want to adjust from the effect menu next to the clip or track name. You adjust the temporal interpolation of a property in a Timeline panel. Select the clip in the Program Monitor if you want to change the spatial interpolation there.
   • (Effect Controls panel) Select an effect property’s keyframe markers for the keyframes you want to adjust.
2 Do one of the following to choose a keyframe interpolation method:
   • (Timeline panel) Right-click the keyframe you want to adjust, and choose a keyframe interpolation method from the menu.
   • (Effect Controls panel) Right-click the keyframe marker for the keyframe you want to adjust, and choose a keyframe interpolation method from the menu.
3 To manually change a keyframe from one type to another, do one of the following:
   • If the keyframe uses Linear interpolation, Ctrl-click (Windows) or Command-click (Mac OS) the keyframe in a Timeline panel or Ctrl-click (Windows) or Command-click (Mac OS) the keyframe marker in the Effect Controls panel to change it to Auto Bezier. If you drag the handles, the keyframe changes to Continuous Bezier.
   • If the keyframe uses Auto Bezier interpolation, Ctrl-click (Windows) or Command-click (Mac OS) the keyframe and drag out a direction handle to change it to Bezier. Bezier interpolation lets you control each direction handle independently. To convert it to Continuous Bezier, just drag a handle.
   • If the keyframe uses Bezier, Continuous Bezier, or Auto Bezier, Ctrl-click (Windows) or Command-click (Mac OS) the keyframe to change it to Linear. The Bezier handles disappear.

Adjust Bezier handles
1 Display the Bezier keyframe you want to adjust.
2 Select either the Selection tool or the Pen tool, and do one of the following:
   • To adjust the slope of the curve, drag the Bezier handle up or down. Moving the handle up accelerates the changes and moving the handle down decelerates the changes.
   • To adjust the range of the curve’s influence, drag the Bezier handle to the left or right.

Fine-tune the speed of an effect
In the Effect Controls panel, you can use the Velocity graph to adjust motion or the rate of change for a value just before and just after a keyframe. Such adjustments can simulate real-world motion. For example, you can change the motion of a clip so that it slows down just before a keyframe and then speeds up just after the keyframe. You can control the values approaching and leaving a keyframe together, or you can control each value separately.
1 In the Effect Controls panel, click the triangle to expand the effect property with keyframes that you want to adjust.

*Note: If no keyframes have been added, the graphs appear as flat lines.*

2 In the Value graph, use the Selection or Pen tool to click the keyframe marker for the keyframe you want to adjust. This displays the direction handles and speed controls for the keyframe in the Velocity graph.

3 In the Velocity graph, use the Selection or Pen tool to do one of the following:
   - To accelerate entering and leaving the keyframe, drag a direction handle up. Both the incoming and outgoing handles move together.
   - To decelerate entering and leaving the keyframe, drag a direction handle down. Both the incoming and outgoing handles move together.
   - To accelerate or decelerate entering the keyframe only, Ctrl-click (Windows) or Command-click (Mac OS) the incoming direction handle and drag it up or down.
   - To accelerate or decelerate leaving the keyframe only, Ctrl-click (Windows) or Command-click (Mac OS) the outgoing direction handle and drag it up or down.

*Note: To rejoin the incoming and outgoing handles, Ctrl-click (Windows) or Command-click (Mac OS) them again.*

   - To increase or decrease the influence of a keyframe value on the previous keyframe, drag the incoming direction handle to the left or right.
   - To increase or decrease the influence of a keyframe value on the next keyframe, drag the outgoing direction handle to the right or left.

*Note: Influence determines how quickly the Velocity graph reaches the value you set at the keyframe, giving you an additional degree of control over the shape of the graph.*

The values (to the left of the Velocity graph) change as you adjust the graph. These numbers represent the upper and lower values of the Velocity graph. You can also adjust the velocity by changing the numeric values.

**More Help topics**

“Edit keyframe graphs” on page 406

**Creating common animations**

Using the animation controls of the various effects in Premiere Pro you can move images across the screen, change their sizes and shapes, and much more.
Moving still images across the screen
Using the Motion effect controls in Premiere Pro, you can move still images across the screen, resize them, or both.

1 Import the still image. For more information, see “Importing still images” on page 90.
2 Drop the still image onto a video track.
3 Use the Motion effect controls to move or scale the still-image clip. For more information, see “Adjust position, scale, and rotation” on page 280.

Moving and scaling Photoshop layers separately
Using the Motion effect controls in Premiere Pro, you can move the layers of a Photoshop document independently of one another.

1 Import the Photoshop document either as single layers, or as a sequence. For more information, see “Import a layered Photoshop file” on page 92.
2 Either open the bin containing the layer clips, and drop them into video tracks above one another in a sequence; or open the sequence containing the clip layers.
3 Use the Motion effect controls for each layer clip to move or scale the layer clip independently of the other layer clips. For more information, see “Adjust position, scale, and rotation” on page 280.
Chapter 13: Compositing

Compositing is the process of creating a compound image by superimposing one or more clips on another. A number of compositing tools are built into Premiere Pro.

Compositing video

About compositing
You can composite images in several ways: by applying keys, by using alpha channels (in clips that have them), by using the opacity effect, and by simply scaling an image to reveal underlying images. All of these methods, except scaling, require that part of a clip be transparent.

Adobe After Effects, another program in Adobe Creative Suite Production Premium, gives you a greatly expanded range of compositing tools. You can easily import composites made in After Effects into Premiere Pro.

When part of a clip is transparent, transparency information is stored in its alpha channel. You can apply any combination of opacity, masks, mattes, and keying to modify the alpha channel. This partially or totally hides areas of a clip.

Separated color channels (left), the alpha channel (center), and all color channels viewed together (right)

More Help topics
Compositing

Compositing clips
Each video track in a Timeline panel contains an alpha channel that stores transparency information. All video track frames are completely transparent except where you’ve added opaque content such as video, still images, or titles. You can make areas of opaque content partially or completely transparent by adjusting a clip’s alpha channel or applying a matte or key to a clip. Clips on upper tracks cover clips on lower tracks except where alpha channels indicate transparency. Premiere Pro composites clips from the lowest track up, and the final video frame is a composite of clips on all visible tracks. Areas where all tracks are empty or transparent appear black. If necessary, you can use the File > Interpret Footage command to change how Premiere Pro interprets a clip’s alpha channel throughout a project.

Keep the following guidelines in mind when compositing clips and tracks:

- If you want to apply the same amount of transparency to an entire clip, simply adjust the clip’s opacity in the Effect Controls panel.
• It’s often most efficient to import a source file already containing an alpha channel defining the areas that you want to be transparent. Because the transparency information is stored with the file, Premiere Pro preserves and displays the clip with its transparency in all sequences where you use the file as a clip.

• If a clip’s source file doesn’t contain an alpha channel, you must manually apply transparency to individual clip instances where you want transparency. You can apply transparency to a video clip in a sequence by adjusting clip opacity or by applying effects.

• Applications such as Adobe After Effects, Adobe Photoshop, and Adobe Illustrator can save clips with their original alpha channels, or add alpha channels, when the file is saved to a format that supports an alpha channel. In these applications, you can display a checkerboard pattern that indicates transparency so that you can distinguish transparent areas from opaque white areas.

Set how an alpha channel is interpreted

1. Select a clip in the Project panel.
2. Choose File > Interpret Footage or right-click (Windows) or Control-click (Mac OS) and choose Interpret Footage from the context menu.
3. In the Interpret Footage dialog box, select any of the following Alpha Channel options and click OK:
   - Ignore Alpha Channel: Ignores the alpha channel in the clip.
   - Invert Alpha Channel: Reverses the light and dark areas of the alpha channel. This swaps the transparent and opaque areas.

   *If you have difficulty identifying which parts of a clip are transparent, choose Alpha from the Program view menu in the Program Monitor. Another way to see areas of transparency is to add a bright solid color matte on a track below the image you are keying.*

Adjust the opacity of clips

By default, clips on tracks appear at full (100%) opacity except for areas marked by a clip’s mask, matte, or alpha channel. Make an entire clip more transparent by setting an opacity value below 100%. When a clip’s opacity value is set to less than 100%, clips on lower tracks may be visible. At 0% opacity, the clip is completely transparent. If no clips are stacked below a partially transparent clip, the sequence’s black background becomes visible. You can set a selected clip’s opacity in the Effect Controls panel or Timeline panel, and you can fade a clip down or up over time by animating opacity.

Rendering order affects how opacity interacts with visual effects. The Video Effects list is rendered first, then geometric effects such as Motion are rendered, and then alpha channel adjustments are applied. Within each effects group, effects are rendered from the top down in the list. Because Opacity is in the Fixed Effects list, it renders after the Video Effects list. If you want opacity to render earlier or later than certain effects, or if you want to control additional opacity options, apply the Alpha Adjust video effect.

*If you simply want to create a fade to black, consider applying a transition such as Dip To Black to the clip instead of animating opacity keyframes manually.*

More Help topics

“Alpha Adjust effect” on page 375
“Edit keyframe graphs” on page 406
“About keyframes” on page 399

Last updated 11/6/2011
Specify clip opacity in the Effect Controls panel
You can adjust opacity for a clip in the Effect Controls panel using the same method you would use to set any other effect property. However, it may be simpler sometimes to adjust these effects in a Timeline panel.

1. Select a clip in a Timeline panel.
2. In the Effect Controls panel, click the triangle next to the Opacity effect to expand its settings.
3. (Optional) If you’re animating the Opacity effect over time, click the Toggle Animation icon and make sure the current-time indicator is at the time you want in the Effect Controls timeline.
4. Do one of the following:
   - Enter a new opacity value.
   - Click the triangle next to the Toggle Animation icon to expand the settings controls and drag the Opacity slider.
If you click the Toggle Animation icon in step 3, a keyframe is created in the Effect Controls timeline where the current-time indicator is positioned.
5. (Optional) If you are animating the clip opacity over time, move the current-time indicator and do any of the following to make an adjustment:
   - Enter a value for the setting.
   - Drag the Opacity slider to specify a value.
When you make the adjustment, a new keyframe and a graph representing the adjustment appear in the Effect Controls timeline. You can make further adjustments by entering a value, dragging the Opacity slider, or dragging an Opacity handle on the graph. You can also adjust the interpolation between keyframes by editing the keyframe graph. Repeat step 5 as needed.

Specify clip opacity in a Timeline panel
1. Expand the view of a track, if necessary, by clicking the triangle next to the track name to expand its options.
2. If necessary, click the Show Keyframes button, or the Hide Keyframes button, and choose Show Opacity Handles from the menu. A horizontal opacity control rubber band appears in all the clips of the track.
   *Note:* If no keyframes exist on the track, the rubber band appears as a straight horizontal line across the entire track.
3. In a Timeline panel, do one of the following:
   - Select the Selection tool, and drag the opacity control rubber band up or down.
   - Select the Pen tool, and drag the opacity control rubber band up or down.
The opacity value and current time appear as a tool tip as you drag.
4. (Optional) To animate the Opacity effect over time, first set keyframes. Select the Pen tool. Ctrl-click (Windows) or Command-click (Mac OS) on the opacity control rubber band with the Pen tool wherever you want to set a keyframe. Then drag each keyframe up or down to set its value. For example, to fade a clip in, create a keyframe at the beginning of the clip and another a few seconds later. Drag the first down to the bottom of the clip at 0 opacity. Drag the second up to 100%.
   *You can use either the Selection tool or the Pen tool to move keyframes or Opacity handles. To adjust the smoothness of the animation change the keyframe interpolation from linear to Bezier.*

Last updated 11/6/2011
Transparency (masks, alpha channels)

About transparency
Before you can create a composite from multiple images, parts of one or more of the images must be transparent. You can use alpha channels, masks, mattes, or keying to define which parts of an image are transparent and which parts of an image can be used to obscure parts of another image. By manipulating transparency and choosing blending modes, you can create a variety of visual effects.

About alpha channels and mattes
Color information is contained in three channels: red, green, and blue. In addition, an image can include an invisible fourth channel, called an alpha channel, that contains transparency information.

![Channels at a glance](image)

Channels at a glance
A. Separated color channels  B. Alpha channel  C. All channels viewed together

An alpha channel provides a way to store images and their transparency information in a single file without disturbing the color channels.

When you view an alpha channel in the After Effects Composition panel or a Premiere Pro Monitor panel, white indicates complete opacity, black indicates complete transparency, and shades of gray indicate partial transparency.

A matte is a layer (or any of its channels) that defines the transparent areas of that layer or another layer. White defines opaque areas, and black defines transparent areas. An alpha channel is often used as a matte, but you can use a matte other than the alpha channel if you have a channel or layer that defines the desired area of transparency better than the alpha channel does, or in cases where the source image doesn’t include an alpha channel.

Many file formats can include an alpha channel, including Adobe Photoshop, ElectricImage, FLV, TGA, TIFF, EPS, PDF, and Adobe Illustrator. AVI and QuickTime (saved at a bit depth of Millions Of Colors+), also can contain alpha channels, depending upon the codecs used to generate these file types.

About straight and premultiplied channels
Alpha channels store transparency information in files in one of two ways: straight or premultiplied. Although the alpha channels are the same, the color channels differ.
With **straight (or unmatted)** channels, transparency information is stored only in the alpha channel, not in any of the visible color channels. With straight channels, the effects of transparency aren’t visible until the image is displayed in an application that supports straight channels.

With **premultiplied (or matted)** channels, transparency information is stored in the alpha channel and also in the visible RGB channels, which are multiplied with a background color. The colors of semitransparent areas, such as feathered edges, are shifted toward the background color in proportion to their degree of transparency.

Some software lets you specify the background color with which the channels are premultiplied; otherwise, the background color is usually black or white.

Straight channels retain more accurate color information than premultiplied channels. Premultiplied channels are compatible with a wider range of programs, such as Apple QuickTime Player. Often, the choice of whether to use images with straight or premultiplied channels has been made before you receive the assets to edit and composite. Premiere Pro and After Effects recognize both straight and premultiplied channels, but only the first alpha channel they encounter in a file containing multiple alpha channels. Adobe Flash recognizes only premultiplied alpha channels.

**About keying**

**Keying** is defining transparency by a particular color value (with a color key or chroma key) or brightness value (with a luminance key) in an image. When you **key out** a value, all pixels that have similar colors or luminance values become transparent.

Keying makes it easy to replace a background of a consistent color or brightness with another image, an especially useful technique when you work with objects too complex to mask easily. The technique of keying out a background of a consistent color is often called **bluescreening** or **greenscreening**, although you don’t have to use blue or green; you can use any solid color for a background.

**Difference keying** defines transparency with respect to a particular baseline background image. Instead of keying out a single-color screen, you can key out an arbitrary background.

**Creating transparency and solid colors with keys and mattes**

**Apply a key to a clip**

A **key** effect defines transparent areas in a clip based on values such as color or brightness. Use color-based keys to knock out a background, brightness keys to add texture or special effects, alpha channel keys to modify a clip’s alpha channel, and matte keys to add traveling mattes or apply other clips as mattes.

1. In the Effects panel, click the triangle to expand the Video Effects bin and then click the triangle to expand the Keying bin.
2. Drag a key to a clip in a Timeline panel.
In the Video Effects section of the Effect Controls panel, click the triangle next to the key effect name to expand its settings.

(Optional) If you're applying the Chroma Key or the RGB Difference Key, make sure the Color setting option shows and do any of the following to select a color to define clip transparency:

• Click the color swatch and use the Adobe Color Picker to select a color, and then click OK to close the Color Picker.
• Select the Eyedropper icon and click anywhere on your computer’s desktop to select a color.
The selected color for the Chroma Key or Difference Key appears in the swatch next to the Eyedropper icon.

5 Adjust the key’s settings. If you’re not animating the keying effect over time, you can skip steps 6 and 7.

Note: For information about key settings, see the topic for the specific key.

(Optional) If you’re animating the keying effect over time, make sure the current-time indicator is at the position you want and then click the Toggle Animation icon for the setting you’re changing over time. A keyframe appears in the Effect Controls timeline.

(Optional) Move the current-time indicator again and do any of the following to make an adjustment:

• Enter a value for the setting.
• Click the triangle next to the setting name to expand its settings and drag the slider to specify a value. You can also drag a point in the graph in the Effect Controls panel.

A new keyframe appears in the Effect Controls panel when you adjust the setting. You can also adjust the interpolation between keyframes by editing the keyframe graph in the Effect Controls panel. Repeat step 7 as needed.

To more effectively evaluate the settings of a key effect, view the clip’s composite view and the clip’s alpha channel simultaneously. Choose New View from the Program Monitor menu, and then choose Alpha from the new Program Monitor menu.

More Help topics

“Make a color transparent with Color Key” on page 421

“Edit keyframe graphs” on page 406
Make a color transparent with Color Key

The Color Key effect keys out all image pixels that are similar to a specified key color. This effect modifies only the alpha channel of a layer.

When you key out a color value in a clip, that color or range of colors becomes transparent for the entire clip. Control the range of transparent colors by adjusting the tolerance level. You can also feather the edges of the transparent area to create a smooth transition between the transparent and opaque areas.

1 Select a clip in a Timeline panel.
2 Apply the Color Key effect to the clip.
3 In the Effect Controls panel, click the triangle to expand the Color Key effect.
4 Do one of the following to specify the key color:
   • Click the Key Color swatch to open the Adobe Color Picker, select a color, and then click OK.
   • Click the Eyedropper icon, and then click a color on the computer screen.
5 Drag the Color Tolerance slider to specify the range of color to key out. Lower values key out a smaller range of colors near the key color. Higher values key out a wider range of color.
6 Drag the Edge Thin slider to adjust the width of the keyed area’s border. Positive values enlarge the mask, increasing the transparent area. Negative values shrink the mask, decreasing the transparent area.
7 Drag the Edge Feather slider to specify the softness of the edge. Higher values create a softer edge but take longer to render.

More Help topics
“Color Key effect” on page 377

About mattes

A matte is a clip (or any of its channels) that defines the transparent areas of that clip or another clip. White defines opaque areas, and black defines transparent areas. An alpha channel is often used as a matte, but you can use a matte other than the alpha channel. For information on using the mattes, see the topic for a specific matte key.

Define transparent areas with Image Matte Key

The Image Matte Key determines transparent areas based on a matte image’s alpha channel or brightness values. To get the most predictable results, choose a grayscale image for your image matte, unless you want to alter colors in the clip. Any color in the image matte removes the same level of color from the clip you are keying. For example, white areas in the clip that correspond to red areas in the image matte appear blue-green (since white in an RGB image is composed of 100% red, 100% blue, and 100% green); because red also becomes transparent in the clip, only blue and green colors remain at their original values.

Note: You can use the Titler to create shapes and text to use as mattes.
A still image used as a matte (left) defines transparent areas in the superimposed clip (center), revealing background clip (right).

1. Add the clip (used as a background) to a video track in a Timeline panel.
2. Add the clip you want to superimpose to any track higher than the track containing the background clip. This is the clip revealed by the track matte.

Be sure the superimposed clip overlaps the background clip in a Timeline panel.

3. In the Effects panel, click the triangle to expand the Video Effects bin and then click the triangle to expand the Keying bin.
4. Drag the Image Matte Key to the superimposed clip in a Timeline panel.
5. In a Timeline panel, select the superimposed clip.
6. In the Effect Controls panel, click the triangle to expand the Image Matte Key settings.
7. Click the Setup button \(\rightarrow\), browse to the image being used as the matte, and then click Open to select the image.

8. (Optional) If you’re animating the Image Matte Key over time, make sure that the current-time indicator is in the position you want. Click the Toggle Animation icons for the settings you adjust.

9. Click the Composite Using menu and choose one of the following:
   - **Matte Alpha**: Composites the clips using the alpha channel values of the image matte you selected in step 7.  
   - **Matte Luma**: Composites the clips using the luminance values of the image matte you selected in step 7.

10. (Optional) Select the Reverse option to swap the areas that are opaque and transparent.

11. (Optional) If you’re animating the Image Matte Key, move the current-time indicator either in the Effect Controls panel or Timeline panel and change the Image Matte Key settings.

A new keyframe appears in the Effect Controls timeline when you change the settings. Repeat this step as needed. You can also adjust the interpolation between keyframes by editing the keyframe graph.

**More Help topics**

“About keyframes” on page 399

“Edit keyframe graphs” on page 406

**Replace a static background with Difference Matte**

The Difference Matte creates transparency by comparing a specified still image with a specified clip and then eliminating areas in the clip that match those in the image. This key can be used to create special effects. Depending on the clip, it’s possible to use Difference Matte to key out a static background and replace it with another still or moving image.

You can create the matte by saving a frame from a clip that shows the static background before the moving object enters the scene. For best results, neither the camera nor anything in the background should move.
The following Difference Matte settings are adjusted in the Effect Controls panel:

**View** Specifies whether the Program Monitor shows the Final Output, Source Only, or Matte Only.

**Difference Layer** Specifies the track to be used as the matte.

**If Layer Sizes Differ** Specifies whether to center the foreground image or stretch it to fit.

**Matching Tolerance** Specifies the degree to which the matte must match the foreground in order to be keyed.

**Matching Softness** Specifies the degree of softness at the edges of the matte.

*Note:* The RGB Difference Key uses color to define transparency much as the Difference Matte uses a still image.

**Blur Before Difference** Specifies the degree of blur added to the matte.

1. Find a frame of your foreground clip that consists only of the static background. You will use this frame as a matte. Save this frame as an image file. It will appear in the Project panel.

2. Drag the matte frame from the Project panel to a video track in a Timeline panel.

3. Drag the clip you want to use as the background to a track in a Timeline panel above the matte frame.

4. Place the video clip you wish to use in the foreground on a track in a Timeline panel above the background clip.

5. (Optional) If you’re animating the Difference Matte over time, make sure that the current-time indicator is in the position you want. Click the Toggle Animation icons for the settings you adjust.

6. In the Effects panel, expand the Video Effects bin and then the Keying bin.

7. Drag the Difference Matte effect onto the foreground video clip.

8. In the Effect Controls panel, click the triangle next to Difference Matte to expose its controls.

9. From the Difference Layer drop-down menu, select the track that contains the matte frame.

10. Adjust the other settings as needed to achieve the desired effect.

11. (Optional) If you’re animating the Difference Matte, move the current-time indicator either in the Effect Controls panel or Timeline panel and change the Image Matte settings.

A new keyframe appears in the Effect Controls timeline when you change the settings. You can also adjust the interpolation between keyframes by editing the keyframe graph. Repeat this step as needed.

**More Help topics**

“Export a still image” on page 452

“Edit keyframe graphs” on page 406

**Move or change the transparent area with Track Matte Key**

The Track Matte Key reveals one clip (background clip) through another (superimposed clip), using a third file as a matte that creates transparent areas in the superimposed clip. This effect requires two clips and a matte, each placed on its own track. White areas in the matte are opaque in the superimposed clip, preventing underlying clips from showing through. Black areas in the matte are transparent, and gray areas are partially transparent.

A matte containing motion is called a **traveling matte** or **moving matte**. This matte consists of either motion footage, such as a green-screen silhouette, or a still image matte that has been animated. You can animate a still by applying the Motion effect to the matte. If you animate a still image, consider making the matte frame size larger than the sequence frame size so that the edges of the matte don’t come into view when you animate the matte.
Because you can use a video clip as a matte in the Track Matte Key, the matte can change over time.

You can create mattes in various ways:

- Use the Title panel to create text or shapes (grayscale only), save the title, and then import the file as your matte.
- Apply the Chroma, RGB Difference, Difference Matte, Blue Screen, or Non Red Key to any clip and then select the Mask Only option.
- Use Adobe Illustrator or Adobe Photoshop to create a grayscale image and import it into Premiere Pro.

1. Add the background clip to a track in a Timeline panel.
2. Add the clip you want to superimpose to any track higher than the track containing the background clip. This is the clip revealed by the track matte.

(Optional) If the superimposed clip is a still image, do one of the following:

- Add an opacity key to the superimposed image,
- Insert the still image into another sequence, and superimpose the sequence containing the still image over the track containing the background clip.

3. Add the track matte clip to a third track above the tracks with the background and superimposed clips.

If you need to add a new track to the sequence, drag the track matte clip to the empty area above the highest video track in a Timeline panel. A new track is created automatically.

4. In the Effects panel, click the triangle to expand the Video Effects bin and then click the triangle to expand the Keying bin.

5. Drag the Track Matte Key to the superimposed clip.
6. In the Effect Controls panel, click the triangle next to the Track Matte Key name to expand its settings.
7. Click the Matte setting menu with the down-pointing triangle and choose the video track containing the track matte clip.

8. (Optional) If you’re animating the Track Matte Key over time, make sure that the current-time indicator is in the position you want. Click the Toggle Animation icons of the settings you want to adjust.

9. Click the Composite Using menu and choose one of the following:

   Matte Alpha  Composites using the track matte clip’s alpha channel values.
   Matte Luma  Composites using the track matte clip’s luminance values.

10. (Optional) Select the Reverse option to invert the values of the track matte clip.

   To retain the original colors in the superimposed clip, use a grayscale image for the matte. Any color in the matte removes the same level of color from the superimposed clip.

11. (Optional) If you’re animating the Track Matte, move the current-time indicator either in the Effect Controls panel or Timeline panel and change the Track Matte Key settings.

A new keyframe appears in the Effect Controls timeline when you change the settings. You can also adjust the interpolation between keyframes by editing the keyframe graph. Repeat this step as needed.
Mask out objects with garbage mattes

Sometimes the subject of a scene is properly keyed except for undesired objects. Use a garbage matte to mask out those objects. Depending on the shape of the mask, you can use the Four-Point Garbage Matte, Eight-Point Garbage Matte, or Sixteen-Point Garbage Matte. More points let you define more complex mask shapes.

The Garbage Matte keying effect provides settings that represent the x and y pixel coordinates of each point of the garbage matte, measured from the top left corner of the frame. Changes appear in the Preview view of the Program Monitor.

1. In a Timeline panel, place the clip you want to superimpose in a track above the one containing the background clip.
2. In the Effects panel, click the triangle to expand the Video Effects bin and then click the triangle to expand the Keying bin.
3. Drag either the Eight-Point Garbage Matte, the Four-Point Garbage Matte, or the Sixteen-Point Garbage Matte effect to the superimposed clip.
4. In the Effect Controls panel, click the triangle next to the Garbage Matte name to expand the settings.
5. (Optional) If you’re animating the Garbage Matte Key over time, make sure that the current-time indicator is in the position you want. Click the Toggle Animation icons for the position settings you plan to adjust.
6. Do any of the following to adjust the mask shape:
   - With the Garbage Matte effect selected in the Effect Controls panel, drag the Garbage Matte handles in the Program Monitor.
   - Adjust the Garbage Matte point settings in the Effect Controls panel to specify the size and position of the garbage matte.
7. (Optional) If you’re animating the Garbage Matte Key, move the current-time indicator either in the Effect Controls panel or a Timeline panel and then change the Garbage Matte handle positions in the Program Monitor or adjust the settings in the Effect Controls panel.

A new keyframe appears in the Effect Controls timeline when you move the handles in the Program monitor or change the settings in the Effect Controls panel. You can also adjust the interpolation between keyframes by editing the keyframe graph. Repeat this step as needed.

More Help topics
“Edit keyframe graphs” on page 406
Create a solid color matte
You can create a full-frame matte of a solid color to use as a clip. Solid background mattes can be used for titles.

1 Select the Project panel.
2 Choose File > New > Color Matte.
3 Select a color from the Adobe Color Picker and click OK.
4 In the Choose Name dialog box, type a name for the new matte and click OK.
The matte appears as a still image in the Project panel.

Brightly colored mattes can serve as temporary backgrounds to help you see transparency more clearly while you adjust a key effect.

Remove a black or white matte
If you imported a clip that contains a solid black or white matte that’s premultiplied (merged into the RGB channels instead of stored in the alpha channel), you can remove the black or white background.

1 In a Timeline panel, select the clip containing the matte you want to remove.
2 In the Effects panel, click the triangle to expand the Video Effects bin and then click the triangle to expand the Keying bin.
3 Drag the Remove Matte effect to the clip containing the matte.
4 (Optional) If you’re animating the Remove Matte effect over time, make sure that the current-time indicator is in the position you want. Click the Toggle Animation icon next to the Matte Type setting.
5 Choose either White or Black for the Matte Type setting.
6 (Optional) If you’re animating the Remove Matte effect, move the current-time indicator either in the Effect Controls panel or a Timeline panel and then change the Matte Type setting in the Effect Controls panel.

A new keyframe appears in the Effect Controls timeline when you move the handles in the Program Monitor or change the settings in the Effect Controls panel. You can also adjust the interpolation between keyframes by editing the keyframe graph. Repeat this step as needed.

More Help topics
“Edit keyframe graphs” on page 406
Chapter 14: Exporting

From making proofs for feedback from your collaborators to generating movies for the web, the Apple iPod, DVD, Blu-ray disc, or videotape, Premiere Pro provides robust export options that are simple to use.

Basics of exporting

Types of exporting
You can export video from a sequence in the form best suited for further editing or for a viewing audience. Premiere Pro supports export in formats for various uses and target devices.

Exporting files for further editing
In the course of editing, you might export editable movie or audio files in order to preview your work with effects and transitions fully rendered, or to continue editing the files in applications other than Premiere Pro. Similarly, you may want to export a still-image sequence to be edited in a paint or photographic program. Also, you may want to export a still image from a single frame of video for use in a title or graphic.

After editing assets recorded to MXF files on a P2 card, you can export the edited sequence to P2 format for transfer to another editing system that can use MXF media.

Exporting to tape
You can export a sequence or clip to videotape in a supported camcorder or VTR. This is an option sometimes useful for archiving a master tape, or for delivering rough edits for screening from VTRs.

Export PDF documents for collaboration
Editors commonly need to show preliminary edits to clients and other collaborators, soliciting feedback for improvements. In Premiere Pro, you can use Clip Notes to generate PDF files containing clips of those edits. You can send these to collaborators who can then return their comments to you in sequence markers you can read at specific frames in the timeline.

Send to Encore for DVD, Blu-ray disc, or SWF creation
You can send video from any sequence into Adobe Encore for output to DVD, Blu-ray disc (Windows only), or SWF. Changes made in the timelines of either Premiere Pro or Encore are reflected in the other, by way of Adobe Dynamic Link. You can send content from Premiere Pro to Adobe Encore for creating an autoplay disc without menus, or quickly create menu-based discs using the professional templates in Adobe Encore. Alternately, you can use the deep authoring tools of Adobe Encore, Adobe Photoshop and other applications, to author professional-quality discs. You can also export in formats appropriate for video CD (Windows only) or CD-ROM distribution.

Export project files for other systems
You can export project files, not just clips, to standard EDL files. You can import EDL files into a variety of third-party editing systems for finishing. When done, you can trim Premiere Pro projects down to their essentials and ready them, with or without their source media, for archiving.

Last updated 11/6/2011
Export formats for various devices and web sites
Finally, using the Adobe Media Encoder, you can export video in formats suitable for devices ranging from professional tape decks to DVD players to video-sharing web sites to mobile phones to portable media players to standard- and high-definition TV sets.

Workflow for exporting files
To export a video, still image, or audio file, you follow these basic steps:

1. Do one of the following:
   • In a Timeline panel, select the sequence from which you want to export.
   • In a Project panel or bin, select the clip from which you want to export.

2. Choose File > Export > Media.

3. (Optional) In the Export Settings dialog box, specify the portion of the sequence or clip you want to export. Drag the handles on the work area bar. Then click the Set In Point button and Set Out Point button.

4. To crop the image, specify cropping options in the Source panel.

5. Select the file format you want for your exported file.

6. (Optional) Select a preset best suited for your target means of playback, distribution, and audience.

7. To customize the preset options, click an available tab (Video, Audio, and so on) and specify the appropriate options.

8. To include XMP data, choose Include Source XMP Metadata in the panel menu.

9. Click OK. Adobe Media Encoder opens with the encoding job added to its queue.

By default, Adobe Media Encoder saves the exported file in the folder where the source file is located, with the extension for the format specified appended to the end of the filename. It is also possible to specify watched folders for various types of exported files.

More Help topics
“About the Export Settings dialog box” on page 434
Manage file encoding

About compression of movie files
Compression is essential for reducing the size of movies so that they can be stored, transmitted, and played back effectively. When exporting or rendering a movie file for playback on a specific type of device at a certain bandwidth, you choose a compressor/decompressor (also known as an encoder/decoder, or codec), to compress the information and generate a file readable by that type of device at that bandwidth.

A wide range of codecs is available; no single codec is best for all situations. For example, the best codec for compressing cartoon animation is generally not efficient for compressing live-action video. When compressing a movie file, you can fine-tune it for the best-quality playback on a computer, a mobile device, the web, or a DVD player. Depending on which encoder you use, you may be able to reduce the size of compressed files by removing artifacts that interfere with compression, such as random camera motion and excessive film grain.

The codec you use must be available to your entire audience. For instance, if you use a hardware codec on a capture card, your audience must have the same hardware codec installed, or a software codec that emulates it.
Codecs
Adobe Media Encoder handles most of the encoding tasks for Adobe Premiere Pro, and Adobe Media Encoder uses a wide variety of codecs for these encoding tasks. The resources linked below explain the strengths and weaknesses of the codecs in Adobe Media Encoder.

More Help topics
Codec on Wikipedia
Codecs in Premiere Pro
H.264 for the rest of us
Encoding options for H.264 video
Great titles with the DV codec
FAQ: What codec is used when exporting to DVD?
Manic compression
A comparison of codecs in QuickTime

Understanding video compression, file size, and data rate
Recording video and audio to a digital format involves balancing quality with file size and data rate. Most formats use compression to reduce file size and data rate by selectively reducing quality. Without compression, a single frame of standard-definition video takes up nearly 1 MB (megabyte) of storage. At the NTSC frame rate of approximately 30 frames per second, uncompressed video plays at nearly 30 MB per second. 45 seconds of footage takes up about 1 GB of storage. By comparison, an NTSC file compressed in DV format fits 5 min. of footage into 1 GB of storage at a data rate of about 3.6 MB per second. To compress video at the highest possible quality, consider the constraints of your target delivery media and playback devices. Select the smallest compression ratio that generates files within their file size and data rate limits.

About compression keyframes
Compression keyframes are different from the keyframes that you use to control track or clip properties, such as audio volume or clip rotation. Compression keyframes are automatically placed during export at regular intervals in the movie. During compression, they are stored as complete frames. The frames between the keyframes, called intermediate frames, are compared to the previous frame and only the changed data is stored. This process can greatly reduce file size, depending on the spacing of the keyframes.

Choosing an optimal compression setting is a balancing act that varies depending on the type of video material, the target delivery format, and the intended audience. Fewer keyframes and more intermediate frames result in smaller file sizes but produce lower-quality images and motion. More keyframes and fewer intermediate frames result in larger file sizes but produce higher-quality images and motion. Often, the optimal compression setting is arrived at through trial and error.

Compression tips
When you compress video, remember the following recommendations:

- Make your video as short as possible. Trim the beginning and end of your video, and edit your video to remove any unnecessary content.
Limit effects and rapid movement. Limit movement if you are concerned about file size. Any movement, particularly with many colors, increases file size. Shaky camera work and zooms increase the size greatly. Some effects increase file size because of the information they add to the video. On the other hand, some effects, such as blurs, can be used to decrease the number of bits in a compressed file.

Determine the range of hardware and software configurations available in your audience, and identify the limits of the least-capable configuration. This way, you can set the frame rate low enough for smooth playback, and retain as much quality as possible.

Do not recompress video. Recompressing video leads to quality degradation, such as artifacts. Use raw footage or the least compressed footage that is available to you.

Choose appropriate frame dimensions. If your target audience has a slow Internet connection (such as phone modems), make the dimensions of your video smaller, such as 160 x 120 pixels. If your audience has fast connections, you can make your dimensions larger (for example, 320 x 240 pixels). Generally, it’s best to specify a multiple of the full screen size, taking into account the pixel aspect ratio. For example, if the full screen size is 640 x 480 (square pixels), then try 320 x 240.

Choose appropriate frame rate. If you target users that typically have older computer processors, choose a low rate of frames per second (fps), such as 7 or 15 fps. If you target users with newer computers, you can use a higher frame rate, such as 15 or 30 fps. Always choose a frame rate that is a multiple of your original frame rate. For example, if your original frame rate was 30 fps, compress to 15 fps or 7.5 fps.

If permitted by the codec, adjust the data rate and quality settings according to your output goal. For example, codecs like Cinepak and Sorenson let you adjust the amount of compression by specifying a quality or target data rate.

Lower the color depth if the source video contains less than the full range of colors. The full range is called 24-bit color, Millions of Colors, or True Color. It is also effective for video shown on a monitor, or with software, that displays a limited range of colors.

Choose an appropriate number of keyframes. Video keyframes are different from keyframes in Adobe Flash Professional projects. Each video keyframe is a full frame that is drawn when the video is compressed. The more frequent your keyframes, the better quality the footage is. More keyframes also mean a larger file size. If you choose 30, a video keyframe is drawn every 30 frames. If you choose 15, the quality is higher because a keyframe is drawn every 15 frames.

Reduce noise. Noise (scattered pixels in your footage) increases file size. Reduce noise using your video editor, to reduce the video file size. Using more solid colors in your video reduces its file size. You can use the Video Noise Reduction filter in the Adobe Media Encoder, or a soft blur in After Effects to help reduce noise.

Choose a file type and codec appropriate for the target audience. For example, in the Export Settings dialog box you can choose the Windows Media format for an audience primarily made up of Windows users. They all have the Windows Media Player that can play this format.

Test the file by playing it on a system comparable to the least-capable system in your intended audience, and make adjustments accordingly.

**Note:** Applying a noise reduction filter can improve the appearance of video compressed with certain codecs, such as Cinepak.
About MPEG

MPEG is the name of a family of digital audio and video standards specified by the ISO/IEC Moving Picture Experts Group. MPEG standards include several keyframe-based compression methods. It requires significant processing power and time to generate MPEG files from other video formats.

**MPEG-1** Used for the Internet and CD-ROM, providing picture quality comparable with VHS quality at quarter-screen frame size.

**MPEG-2** Delivers higher quality video than MPEG-1. A specific form of MPEG-2 was chosen as the standard for compressing video for DVD video. This standard is called *DVD-compliant MPEG-2*. MPEG-2 compression is also used in HDV, and supported in the Blu-ray Disc and HD-DVD formats.

**MPEG-4** Includes many of the features of MPEG-1 and MPEG-2, and adds support for interactivity. It offers better compression and reduces file size while maintaining the same perceptual quality level as MPEG-2. MPEG-4 part 10 (H.264, AVC) is used by the Blu-ray Disc and HD-DVD formats. For more information about MPEG-4, see “Overview of the MPEG-4 standard” at [www.chiariglione.org/mpeg/standards/mpeg-4/mpeg-4.htm](http://www.chiariglione.org/mpeg/standards/mpeg-4/mpeg-4.htm).

The Adobe Media Encoder offers some MPEG presets to optimize the output quality for various project types. If you’re experienced with MPEG encoding, you can further fine-tune projects for specific playback situations by customizing the presets in the Export Settings dialog box.

In After Effects, you can create MPEG-2 and MPEG-2 DVD video. In Adobe Premiere Pro, you can create various types of MPEG video by using the File > Export > Media command. Also, in Adobe Premiere Pro you can export directly to DVD-compliant video by using the File > Adobe Dynamic Link > Send To Encore command. Any video you send to Encore is automatically transcoded to MPEG-2 if it isn’t already in that format.

*After Effects and Adobe Premiere Pro add metadata to MPEG-2 files that Encore can read for aid in authoring and building DVDs. This metadata enables Encore to multiplex audio and video, automatically generate DVD chapter points, and open clips in the applications from which they were rendered. For more information, see Encore Help.*

More Help topics

[www.chiariglione.org/mpeg/](http://www.chiariglione.org/mpeg/)

About data rate

With some video and audio codecs, you can specify the *data rate*, also called the *bit rate*, which controls the amount of information that must be processed each second during playback. Specifying a data rate actually sets the maximum data rate, because the actual data rate varies depending on the visual content of each frame.

To maximize the quality of encoded video, set the data rate as high as the target medium can support while keeping the file size within the capacity of the target medium. If you plan to stream video to an audience using dial-up Internet access, this may be as low as 20 Kbps; however, if you plan to distribute video on DVD, it may be as high as 9.8 Mbps. Data rate guidelines for some media follow:

**DVD production** The maximum data rate for both video and audio played in DVD-compliant MPEG-2 format is 9.8 Mbps.

**Blu-ray Disc production** The maximum data rate for both video and audio played in Blu-ray Disc format is 48 Mbps.

**Hard disk playback** If the final video will be played back from hard disks, determine the typical data transfer rate of your audience’s hard disks and set the data rate accordingly. If you’re exporting video for use in another editing system or to be imported into a compositing application, you’ll want to export at the maximum quality. Use a lossless codec or the codec supported by your video capture card, and specify the data rate that the editing system supports for video capture and editing.
CD-ROM playback  The data rate for video played from a CD-ROM depends on the speed of the CD-ROM drive. For example, if you’re preparing a final video file for a 20x CD-ROM drive (24 Mbps), you might specify around 9 Mbps to account for both the data rate of the CD-ROM drive and for the system overhead required to move the data.

Intranet playback  The data rate can be 1 Mbps or faster, depending on the speed of the intranet.

Streaming video over the web  The data rate should account for real-world performance at the target data rate. For example, the data rate for streaming video designed for a 56 Kbps connection is often set to 40 Kbps. The difference accounts for factors such as data volume and line quality that often prevent dial-up Internet connections from consistently achieving their stated data rate. For broadband connections, set the data rate for streaming video to 128 Kbps.

Downloading a video file over the web  The data rate is less important than the size of the video file on disk, because the main concern is how long it takes to download the file. However, it still may be desirable to reduce the data rate for downloaded video because doing so reduces the size of the video file, making it download faster.

In Adobe Premiere Pro, use the File > Get Properties For command to analyze the data rate of files you export.

Choosing formats for use in other applications
Premiere Pro exports to many formats that are readable by other applications. Before you export a video file to other video-editing or special-effects software, answer the following questions to help you decide which formats meet your needs:

- Which file formats and compression methods does the other software import? Export files in the needed formats, using the needed codecs.
- Are you transferring across computer platforms? Choose file formats and compression methods supported by both platforms. Consider using high-quality, cross-platform codecs, such as QuickTime Motion JPEG A or B, or the Animation codec.
- Are you superimposing the clips over other clips? Preserve alpha channel transparency by exporting with one of the following: On2 VP6 codec for FLV, Apple Animation or Apple None codec at 32-bit color depth for MOV, or codec None at 32-bit color depth for AVI.
- Are you adding special effects or processing the video and audio in other ways? Processing tends to degrade image and sound quality, so it’s best to use the highest quality source material possible. Maintaining quality sometimes outweighs other considerations (such as limiting file size and data rate). Then choose a high-quality codec, or one that doesn’t use compression at all.
- Do you want to paint on frames? If so, you can export frames as a numbered sequence of individual still-image files, and edit each file in Photoshop.
- Do you want to use a single frame as a still image? If so, see “Export a still image” on page 452.

If you are not sure which export format or codec to choose, see this video by video2brain and Todd Kopriva

High-definition (HD) video
High-definition (HD) video refers to any video format with pixel dimensions greater than those of standard-definition (SD) video formats. Typically, standard-definition refers to digital formats with pixel dimensions close to those of analog TV standards, such as NTSC and PAL (around 480 or 576 vertical lines, respectively). The most common HD formats have pixel dimensions of 1280x720 or 1920x1080, with a widescreen aspect ratio of 16:9.

HD video formats include interlaced and noninterlaced varieties. Typically, the highest-resolution formats are interlaced at the higher frame rates, because noninterlaced video at these pixel dimensions would require a prohibitively high data rate.
You can reap benefits from shooting and editing in high-definition formats even if you output to standard definition. For example, the quality of high-definition clips remains high when you zoom into them or pan across them in the context of standard-definition projects.

HD video formats are designated by their vertical pixel dimensions, scan mode, and frame or field rate (depending on the scan mode). For example, 1080i60 denotes interlaced scanning of 60 interlaced 1920x1080 fields per second, whereas 720p30 denotes progressive scanning of 30 noninterlaced 1280x720 frames per second. In both cases, the frame rate is approximately 30 frames per second.

David Van Brink shows an excellent example on his omino pixel blog of why shooting in a high-definition format is useful even for standard-definition delivery, because the extra pixels give you a lot of room for synthetic (fake) camera work, such as zooms and pans in post-production.

Trish and Chris Meyer provide tips for planning and delivering high-definition and widescreen work in articles on the ProVideo Coalition website:

- The High-Def Checklist
- Open Wide: Creating That Widescreen Look

Adobe digital video applications include presets that are designed for working with various high-definition formats. Some of the most common high-definition video formats you may encounter include the following:

### High-definition video recording formats

**AVCHD (Advanced Video Codec High Definition)**  High-definition format based on an MPEG-4 AVC video codec for file-based (tapeless) cameras. AVCHD was introduced by Sony and Panasonic. For more information about AVCHD, see the article [AVCHD](#) on the Wikipedia website.

**DVCPRO HD or DVCPRO100**  Panasonic’s high-definition variant of its DVCPRO format, which also includes DVCPRO25 and DVCPRO50. Whereas DVCPRO25 and DVCPRO50 support data rates of 25 Mbits/s (megabits per second) and 50 Mbit/s, respectively, DVCPRO HD supports a data rate of 100 Mbit/s, from which it gets its other name, **DVCPRO100**. DVCPRO HD footage can be captured to Panasonic P2 media. For more information about DVCPRO HD, see the DVCPRO section of the article [DV](#) on the Wikipedia website.

**HDCAM**  Sony’s high-definition version of its Digital Betacam format. A variant called **HDCAM SR** uses a tape with a higher particle density to record video with greater color sampling and at higher bit rates. However, HDCAM SR is supported by decks only, and not camcorders. For more information about HDCAM and HDCAM SR, see the article HDCAM on the Wikipedia website.

**XDCAM HD and XDCAM EX**  High-definition formats developed by Sony for file-based (tapeless) cameras. For more information about XDCAM HD and XDCAM EX, see the article [XDCAM](#) on the Wikipedia website.

**HDV**  Developed jointly by several companies, HDV employs a form of MPEG-2 compression to enable high-definition video to be encoded onto standard miniDV cassette media. For more information about HDV, see the article [HDV](#) on the Wikipedia website.

### High-definition codecs

**H.264**  An MPEG-4-based codec that supports encoding in high definition for Blu-ray Disc media, and the FLV |F4V formats. For more information about H.264, see the article [H.264/MPEG-4 AVC](#) on the Wikipedia website.

**v210**  An uncompressed codec that supports encoding in high definition at 10-bit 4:2:2 in component YCbCr. Supported by the Uncompressed Microsoft AVI format.

**UYVY**  A codec that supports encoding in high definition in YUV 4:2:2. Supported by the Uncompressed Microsoft AVI format.

**MPEG2**  A codec that supports encoding in high-definition for Blu-ray Disc. File extensions: .m2v, .wav (audio only).
VC-1 A codec that supports encoding in high-definition for Windows Media Video. For more information about VC-1, see the article VC-1 on the Wikipedia website.

Windows Media Video 9 A codec that supports encoding in high-definition for Windows Media Video. For more information about Windows Media 9, see the article Windows Media Video on the Wikipedia website.

More Help topics
HDV Vs HD: A Primer
Uncompressed Vs. Compressed by Bob Turner
Video Codec And Pixel Format Definitions

Adobe Media Encoder

Adobe Media Encoder is a standalone encoding application that is employed by programs such as Premiere Pro, After Effects, Soundbooth, and Encore. When you specify export settings in the Export Settings dialog box and click OK, Premiere Pro sends the export request to the Adobe Media Encoder. When you select File > Export > Media, the Export Settings dialog box opens in front of the Premiere Pro user interface.

You can also manually import one or more Premiere Pro sequences into the standalone Adobe Media Encoder queue to encode them into one or more formats, or to take advantage of other features.

When the standalone Adobe Media Encoder is rendering and exporting a composition in the background, you can continue to work in Premiere Pro. After a sequence has been added to the Adobe Media Encoder queue, the most recently saved version of that sequence is the version that is rendered by the Adobe Media Encoder. For more information about using Adobe Media Encoder, see Adobe Media Encoder Help.

About the Export Settings dialog box

In the Export Settings dialog box you choose the settings Adobe Media Encoder uses to encode the selected file, project, or sequence.

For each format, the Export Settings dialog box includes some presets that are tailored for particular delivery media. You can also save custom presets, which you can share with others or reload as needed.

Although the appearance of the Export Settings dialog box varies slightly and is accessed differently in different software, its general form and function remain consistent. The Export Settings dialog box always contains a section for general export settings (such as Format and Preset), and one or more tabbed sections. The tabbed sections available depend on the format and preset you specify. The tab section menu also contains commands specific to the selected format.

When you export a movie file to many formats, you can crop the image, or apply certain filters. By applying the filter settings before encoding, Adobe Media Encoder ensures the highest quality output. You can also specify post-encoding tasks, such as generating a log file or uploading the exported file to a specified server automatically.

More Help topics
Batch encoding with Adobe Media Encoder
Export Settings viewing area

The Export Settings dialog box includes a large viewing area where you can toggle between Source and Output tabs. The Source tab includes an image area, and an interactive cropping feature. The Output tab includes an image area that previews the output frame size and pixel aspect ratio (PAR). A time display and a timeline are located under the image area in both the Source panel and Output panel. The timeline includes a playhead, a viewing area bar, and buttons for setting In points and Out points. Other tabs include various encoding settings, depending on the selected format.

Viewing area options

These options are available on the panel menu of the Export Settings viewing area:

**Aspect Ratio Corrected Preview** Displays the image, correcting for differences between the source file native pixel aspect ratio (PAR) and your computer screen.

**1:1 Pixel Preview** Displays the image using a square PAR. If the source file native PAR uses non-square pixels, the image appears distorted on a computer screen.

Viewing area controls

- To scale the video image, choose a scale setting from the View Zoom Level menu. Fit scales the image to fit into the available image area. The zoom level affects only the image in the dialog box; it does not affect the source file or exported file. You can zoom out by pressing Ctrl+ hyphen (Windows), or Command+ hyphen (Mac OS). You can zoom in by pressing Ctrl+ equals (Windows), or Command+ equals (Mac OS). Do not use the numeric keypad.
- To cue the video numerically, drag the timecode display; or click the timecode display and enter a valid number.
- To cue the video using timeline controls, click or drag in the timeline under the image to set playhead.
Presets for export settings

When exporting with Adobe Media Encoder, choosing a format automatically makes available a list of associated presets designed for particular delivery scenarios. Selecting a preset, in turn, activates the appropriate options in the various settings tabs (Video, Audio, and so on). In most cases, one of the provided presets matches your output goals. However, you can also adjust the parameters of an existing preset and save it as a custom preset. You can share customized presets with others and reload them whenever needed.

Note: Adobe Technical Support supports only Adobe Media Encoder presets that are included with Adobe applications.

Create and save a custom preset

When you change any of the options that come with a preset, you can save the modified preset as a custom preset.

1. In the Format menu, select a format.
2. In the Preset menu, select the preset that most closely matches the settings you want, or select Custom.
3. To exclude video or audio from the exported file, deselect the appropriate option in the Export Settings section.
4. Select any of the available options tabs and select options as needed.
5. To include metadata, click the panel menu button in the tab area and select Include Source XMP Metadata (see “Exporting XMP metadata” on page 472).
6. To add or remove audiences, click the panel menu button in the tab area and select Add/Remove Audiences.
7. To crop the source video, click the Crop button in the Source tab. Then, crop the image (see “Pre-encoding tasks” on page 439).

Note: Altering any setting changes the preset name to “Custom,” until you save the settings as a new preset.

8. When you’re finished customizing a preset, click the Save Preset button.
9. Type a name for the preset.
10. Do any of the following, and then click OK:
   - To include filter settings you specified in the Filters tab in the preset, check Save Filter Settings.
   - To include options you specified in the Others tab (such as FTP settings), check Save Other Tasks.

Presets are stored in the following location:

- Windows XP: C:\Documents and Settings\user\Application Data\Adobe\Adobe Media Encoder\4.0\Presets
- Windows Vista: C:\Users\user\AppData\Roaming\Adobe\Adobe Media Encoder\4.0\Presets
- Macintosh: Macintosh HD/Users/user/Library/Application Support/Adobe/Adobe Media Encoder/4.0/Presets

For more information about creating custom presets, see this video by John Hildreth.

Import a preset

In the Export Settings dialog box, you can add presets by importing preset files.

1. Click the Import Preset button.
2. Navigate to the location of the preset, select it, and then click Open.
3. Type a name for the imported preset, specify other options, and then click OK.

Export a preset

1. In the Export Settings dialog box, choose the preset you want to export.

Last updated 11/6/2011
2 Alt-click (Windows) or Option-click (Mac OS) the Save Preset button.
3 Choose the location to save the preset, name it, and then click Save.

The preset is saved as an EPR file.

Delete custom presets
1 In the Export Settings dialog box, choose the custom preset you want to delete.
2 Do either of the following:
   • To delete a single preset, click the Delete Preset button.
   • To delete all custom presets, Ctrl+Alt-click (Windows) or Command+Option-click (Mac OS) the Delete Preset button.
3 Click Yes to confirm the deletion.

Comments and output for export settings
Comments  Type brief comments about the asset you are encoding.
Output Name  Type path and filename, or click path and filename to browse to a new location.
Export Video  Select to export the video tracks, or deselect to prevent exporting video tracks.
Export Audio  Select to export the audio tracks, or deselect to prevent exporting audio tracks.

Export Settings Format options

Video, audio and still image files are output using Adobe Media Encoder. After you have completed editing a sequence in Adobe Premiere Pro, choose File>Export> Media to launch Adobe Media Encoder. For other applications, launch Adobe Media Encoder before importing files for encoding.

When you export using Adobe Media Encoder, you first select a Format in the Export Settings dialog box for your output. The format you select determines which Preset options are available. For more information, see “Types of exporting” on page 427. Select the preset for a given format in accordance with the available space on the target medium and the needs of the target audience. If you are not sure which export format or codec to choose, see this video by video2brain and Todd Kopriva.

For details about encoding video and audio from Adobe Premiere Pro via Adobe Media Encoder, see Encode video and audio with Adobe Media Encoder.

Depending on what other software you have installed, the following formats may be available:

Video and animation
• Animated GIF (Windows only): an animation format developed for web delivery.
• FLV, F4V: web video, interactive video.

Note: The FLV and F4V formats are container formats, each of which is associated with a set of video and audio formats. F4V files generally contain video data that is encoded using an H.264 video codec and the AAC audio codec. FLV files generally contain video data encoded using the On2 VP6 or Sorenson Spark codec and audio data encoded using an mp3 audio codec.
• H.264 (AAC, 3GP, MP4, M4V): is a codec used for high-quality web video encoding. Commonly used in most web video and mobile video workflows.
• H.264 Blu-ray (M4V): is used for creating high-definition blu-ray disc media.
• MPEG-1 (MPA, MPG; both are Windows only): is for medium-bandwidth video, commonly used for Video CD (VCD).

• MPEG-2 (MPA, M2V, MPG): supports encoding of video and associated audio at bit rates up to 10.8 Mbps. Encode in this format for super videoCD (SVCD).

• MPEG-2 DVD (M2V): is a subset of the MPEG-2 standard designed for creating standard-definition video for DVD media.

  Note: To make an AutoPlay DVD, you can burn an MPEG2-DVD file directly onto a blank DVD. Alternatively, you can use an MPEG2-DVD file in an authoring program (such as Encore) to create a DVD with navigational menus and other features.

• MPEG-2 Blu-ray (M2V): is a subset of the MPEG-2 standard designed for encoding for high-definition blu-ray disc media. However, H.264 is more commonly used for blu-ray disc media.

• MPEG-4 (MP4, M4V, 3GP; Windows only): includes many features of MPEG-1 and MPEG-2, adding support for interactivity with smaller file sizes at MPEG-2 quality.

• P2 (MXF): is a camera original format that can be used for video editing. The Media eXchange Format (Op-Atom variety), used by Panasonic DVCPRO50 and DVCPRO HD video cameras.

  Note: File formats such as MXF, MOV, AVI, FLV, and F4V denote container file formats rather than denoting a specific audio, video, or image data format. Container files can contain data encoded using various compression and encoding schemes. Adobe Media Encoder can encode video and audio for these container files, depending on which codecs (specifically, encoders) are installed. Many codecs must be installed into the operating system and work as a component inside the QuickTime or Video for Windows formats.

• QuickTime movie (MOV; on Windows, requires an installation of QuickTime): is a video container for multiple formats.

• Windows Media (WMV; Windows only): includes various codecs, including some for web delivery.

• Microsoft AVI (AVI; Windows only): is a video format used for editing and archival purposes.

• Microsoft Uncompressed AVI (AVI; Windows only): is used for high-definition video output.

Still image and still-image sequence

  Note: To export a movie as a sequence of still-image files, select Export As Sequence on the Video tab when a still-image format is selected.

• Bitmap (BMP; Windows only): is used for still image for video.

• GIF (GIF; Windows only): a still-image format developed for web delivery.

• Targa (TGA): is used for high-quality video image sequences, and still images for video. Targa handles 16-, 24-, and 32-bit color.

• TIFF (TIF): is used for high-quality video image sequences and still images for video or print.

Audio

• AIFF (AIF; Mac OS only): is for audio production, or archival uses. The AIFF-C format was developed for 5.1 audio channel mapping.

• Waveform Audio File (WAV; Mac OS) or Windows Waveform (WAV; Windows): is used for audio production, or an archival format.

• mp3: is used for lower bandwidth consumer audio.

• Advanced Audio Coding (AAC): higher bandwidth consumer audio.
Note: The export options available largely depend on which version of Adobe Media Encoder is installed. For example, if Adobe Media Encoder is installed with a stand-alone version of Adobe InDesign, it can only export H.264 and FLV video. If it is installed with Production Premium, Adobe Media Encoder can export all of these formats. For more details, see this blog post.

After you have chosen a format setting, choose one of the available presets before moving on to pre-encoding tasks and exporting. For more information about choosing Presets, see “Presets for export settings” on page 436.

Pre-encoding tasks
In general, it’s best to apply certain processing options—such as deinterlacing and cropping—to an exported file before encoding it to a particular format. Doing so can prevent visual artifacts associated with performing the same tasks after encoding. These tasks are pre-encoding tasks. The cropping options, deinterlacing options, and filters options you specify in the Export Settings dialog box are applied before encoding.

Note: You can access the Gaussian Blur filter option (a pre-encoding task) by selecting the Filters tab.

Automatic deinterlacing
Adobe Media Encoder deinterlaces video before encoding whenever you choose to encode an interlaced source to a noninterlaced output.

Crop the source before encoding
1 In the Export Settings dialog box, select the Source tab.
2 Select the Crop button and do any of the following:
   • To crop the image interactively, drag the sides or corner handles of the crop box around the source image.
   • To crop numerically, enter the values for Left, Top, Right, Bottom, in pixels.
   • To constrain the proportion of the cropped image, choose an option from the Crop Proportions menu.
3 Click the Output tab to preview the cropped image.
4 From the Crop Setting menu, choose one of the following:
   Scale To Fit   To eliminate letterboxing and pillarboxing resulting from cropping, or from using video of different pixel size.
   Black Borders   Applies a black border to the video even if the target dimension is smaller than the source video.
   Change Output Size   To automatically set the frame height and frame width of the output to the height and width of the cropped frame. Choose this setting if you want to export content for use with Flash Player or other web applications without black borders such as those used with letterboxing or pillarboxing.

Note: Exporting video at the same dimensions or aspect ratio as the source video will prevent the black borders created when scaling or cropping.

Note: The minimum size to which you can crop an image is 40 pixels by 40 pixels.

Show or hide the options tabs
In simple mode, the options tabs are not visible in the Export Settings dialog box. To see the options tabs, toggle the view to advanced mode.

❖ Do one of the following:
   • To show the options tabs, click the Advanced Mode button stärke.™
   • To hide the options tabs, click the Simple Mode button simple.™
Audiences export settings

In the Export Settings dialog box, selecting Windows Media (Windows only) as the format exposes the Audiences tab. The options on the Audiences tab allow you to output variations of a movie suited to different network speeds. The player software associated with the format detects and selects the most appropriate version to ensure smooth playback. Windows Media generates a single movie that contains variations for different connection speeds.

Note: Some codec-specific settings are not documented here. For more detailed information regarding a particular codec, check the documentation provided by its developer.

Compressed  Specifies that the codec you select in the Video tab is applied. Compressed is the default setting, and is appropriate for most users.

Uncompressed  Specifies that no compression is applied. Because this setting results in large files, it is not appropriate for most users.

Tab menu settings

The menu for the tab section of the Export Settings dialog box holds options for files exported from the Adobe Media Encoder. Click the panel menu icon to the right of the tabs to open the tabs section menu.

The tab section menu

Use Preview Files  For use with Premiere Pro sequences only, when this option is selected, Adobe Media Encoder uses existing preview files for the parts of the sequence for which they are available.

Using existing preview files can make encoding much faster since Premiere Pro does not need calculate the effects transitions again. The disadvantage, however, is that there is only one compression cycle when the preview file is generated, and this can cause a slight quality video loss.

Use Maximum Render Quality  When this option is selected, Adobe Media Encoder renders the sequence with the greatest quality of motion. This option slows rendering substantially, and requires much available RAM. This option is not recommended for systems having the minimum RAM required.

Include Source XMP Metadata  When this option is selected, Adobe Media Encoder embeds any XMP metadata found in the source sequence into the rendered file.

High Bandwidth  For use with the Windows Media (.WMV) format, this option lets you specify the target Audience defined by the Audience export settings.

Add/Remove Audiences  Lets you add or remove audiences to create a multi-audience Windows Media (.WMV) video file.

File Info  Lists information on the settings used to encode an exported file.
Audio export settings

In the Export Settings dialog box, the options available in the Audio tab depend on the format you’ve specified. One or more of these options appear on the Audio tab:

**Audio Codec or Codec** Specifies the codec used to encode the audio data. These options are some of the most commonly used codecs available through Adobe Media Encoder:

- **AAC (Advanced Audio Coding)** A high-quality encoding format supported by many mobile devices. This codec is the default for the H.264 format.
- **AAC+ Version 1** Uses spectral band replication (SBR) to enhance the compression efficiency in the frequency domain.
  
  SBR is a technology that enhances audio codecs, especially at low bit rates and is based on harmonic redundancy in the frequency domain. The audio codec itself transmits the lower and mid-frequencies of the spectrum, while SBR replicates higher frequency content by transposing up harmonics from the lower and mid-frequencies at the decoder.
- **AAC+ Version 2** This version of the AAC codec couples SBR with Parametric Stereo (PS) to enhance the compression efficiency of stereo signals.
  
  The AAC+ Version 2 bit stream is created by down-mixing the stereo audio signal to mono along with Parametric Stereo information used to describe the spatial intensity stereo generation and ambience regeneration at the decoder. By having the Parametric Stereo information coupled with the mono audio stream, the decoder can generate a faithful spatial approximation of the original stereo panorama using very low bitrates.
- **MainConcept MPEG Audio** A high-quality encoding format developed by MainConcept, and included with Adobe Premiere Pro, After Effects, and Soundbooth.
- **PCM (pulse-code modulation) Audio** An uncompressed encoding format. Files of this format tend to be larger than files of the other formats.

**Audio Format** The file format used for storing encoded audio data. Some audio formats support only uncompressed audio, which has the highest quality, but uses more disk space. Some formats allow only one codec. Others allow you to choose from a list of supported codecs.

**Sample Rate or Frequency** Choose a higher rate to increase the frequency at which audio is converted into discrete digital values, or sampled. Higher sample rates increase audio quality and file size; lower sample rates decrease quality and file size. However, setting the sample rate in the Export Settings dialog box higher than the sample rate of the audio source doesn’t increase quality. Setting a sample rate different from the sample rate of the source file, requires resampling, and additional processing time. You can avoid resampling by capturing audio at the same rate at which you want to export it.

**Channels or Output Channels** Specify how many audio channels are in the exported file. If you choose fewer channels than are in the master track of a sequence or project, Adobe Media Encoder downmixes the audio.

**Sample Type** Choose a higher bit depth to increase accuracy of audio samples. Higher bit depth can improve dynamic range and reduce distortion, especially if you add additional processing, such as filtering or resampling. Higher bit depths also increase processing time and file size; lower bit rates reduce processing time and file size. However, setting the bit depth in the Export Settings dialog box higher than the bit depth of the source audio doesn’t increase quality.

**Audio Interleave** Specify how often audio information is inserted among the video frames in the exported file. See your capture card documentation for the recommended setting. A value of one frame means that when a frame is played back, the audio for the duration of that frame is loaded into RAM so that it can play until the next frame appears. If the audio breaks up when playing, adjust the interleave value. Increasing the value lets the computer store longer audio segments, and process them less often. However, higher interleave values require more RAM. Lowering the value can make playback smoother. Most hard disks operate best with a 1/2-second to 1-second interleave value.
Setting the value to 0 disables Audio Interleave and speeds rendering time. Consider disabling Audio Interleave for projects containing assets with large pixel dimensions.

**Bitrate [kbps]** Specifies the output bit rate of the audio. Generally, higher bit rates increase both quality and file size. This option is available for AAC, mp3, and FLV.

**Note:** Options not documented here are specific to the selected format. For detailed information, consult the specifications for the selected format.

### Clip Notes export settings

**PDF Settings**

**Video Options** Choose one of the following:

- **Embed Video** Embeds the rendered sequence into the PDF file, typically for e-mail distribution to reviewers.
- **Stream Video** Posts the rendered sequence to an FTP (File Transfer Protocol) server and includes a link to the movie in the PDF. The size of the PDF is smaller than it would be if you embedded the movie. However, you and your reviewers must have access to an FTP server that is also a web server. Selecting this option enables the Streaming Settings option.

**Note:** Embedding the video results in a larger PDF file than does streaming. However, embedding ensures that the reviewers can view the file regardless of their access to a server. Streaming the video results in a smaller PDF file, but requires that the reviewer has access to the server where you store the video.

**Password and Confirm Password** To prevent anyone without a password from opening the Clip Notes PDF, type the same password in both these fields.

**Instructions** Add your specific instructions to reviewers to the generic ones provided in this field. These instructions appear in a dialog box when a reviewer opens the Clip Notes PDF file. If this field is left empty, no instructions appear.

**Return Comments To** E-mail address to which reviewer comments are sent upon export from PDF. (See “Add Clip Notes comments” on page 454.)

**Streaming Settings**

**URL** Specifies the web URL where the video file (QuickTime or Windows Media) is stored. This option is available only if the Stream Video option is selected.

### Filters export settings

**Gaussian Blur**

The Gaussian Blur effect softens the image and eliminates noise. Adobe Media Encoder applies the Gaussian Blur effect as a pre-encoding task. This step minimizes the noise that the encoder would otherwise have to encode. It results in quicker encoding, smaller output file sizes, better image quality, and often an improvement in the display of motion. You can specify the direction of the blur. Select the Output tab to preview the results of this effect.

**Blurriness** Controls the amount of blur. Higher numbers cause more blur. Drag the hot text, or type a number, to specify the amount of blur.

**Blur Dimension** Controls the direction of the blur. Select either Horizontal And Vertical, Horizontal, or Vertical from the menu.

**Note:** You can remove noise and grain from a project for reasons other than improved encoding and reduction of compressed file size. Consider the Noise & Grain effects, or blur effects, in Adobe Premiere Pro and After Effects.
Video export settings

In the Export Settings dialog box, the options available on the Video tab depend on the format you’ve specified. Video settings include one or more of the following options. Video settings are listed under headings such as Video Codec, Basic Video Settings, Advanced Settings, Bitrate Settings, Video Hinter Track Settings, and GOP Settings.

*Note: Some capture card and plug-in software applications provide their own dialog boxes with specific options. If the options you see are different from the options described here, see the documentation for your capture card or plug-in.*

To save final rendering time:

- Use the same codec to capture and export.
- Render previews of your sequences as you make changes.
- Set the export quality setting to match the capture quality setting.

**Video Codec or Codec** Specifies the codec used to encode the video. The codecs available depend on the format you choose.

*Note: If you cannot find options that your hardware-based codec provides, see the documentation provided by the hardware manufacturer. Some codecs included with video-capture hardware require that you set compression options in their own dialog boxes.*

**Quality** Specifies video quality. Generally, higher values increase rendering time and file size. If available, drag the slider or type a value to affect the exported picture quality. Increasing quality above the original capture quality does not increase quality, but may result in longer rendering times.

**Width or Frame Width** Specifies the width of the frame of the output file in pixels.

**Height or Frame Height** Specifies the height of the frame of the output file in pixels.

**Export As Sequence** For still-image formats, select this option to export a section of a sequence as a sequentially-numbered series of still-image files.

**Frame Rate** Specifies the frame rate of the output file in frames per second. Some codecs support a specific set of frame rates. Increasing the frame rate may produce smoother motion (depending on the frame rate of the source clip, project, or sequence) but uses more disk space.

**Depth** Specifies the color depth in bits per channel (bpc): the number of bits allocated per color channel. Options are 8 Bit, 16 Bit, 24 Bit, or 32 Bit.

**Encode Alpha Channel** Enables encoding with alpha transparency, which lets you encode video with the background removed so you can overlay the subject of the video on top of other Flash content. Adobe Media Encoder supports alpha channel transparency using the following formats/codecs:

- FLV using the On2VP6 codec.
- QuickTime using Apple Animation or Apple None codecs at 32 bit color depth.
- Uncompressed Windows AVI with codec set to None at 32 bit color depth.

**TV Standard** Conforms the output to the NTSC standard or PAL standard.

**Field Order or Field Type** Specifies whether the output file will have progressive frames or interlaced fields, and if the latter, which field will be written first. Progressive is the correct setting for computer display and motion picture film. Choose Upper First or Lower First when exporting video for an interlaced medium, such as NTSC, or PAL.

**Aspect or Pixel Aspect Ratio** Specifies pixel aspect ratio. Select one appropriate for the output type. When the pixel aspect ratio (displayed in parentheses) is 1.0, the output will have square pixels; all others will have rectangular pixels. Because computers generally display pixels as squares, content using non-square pixel aspect ratios appear stretched when viewed on a computer but appear with the correct proportions when viewed on a video monitor.
**Render At Maximum Depth** Specifies whether Adobe Media Encoder renders sequences containing high bit-depth assets at their full bit depth.

**Bitrate Mode or Bitrate Encoding** Specifies whether the codec achieves a constant bitrate (CBR) or variable bitrate (VBR) in the exported file:

- **Constant** Compresses each frame in the source video to the fixed limit you specify, producing a file with a fixed data rate. Therefore, frames containing more complex data are compressed more, while less complex frames are compressed less.

- **Variable Constrained** Allows the exported file’s data rate to vary within a range you specify. Because a given amount of compression degrades the quality of a complex image more than it degrades the quality of a simple image, VBR encoding compresses complex frames less and compresses simple frames more.

- **Variable Unconstrained** Allows the exported file’s data rate to vary without limit.

- **CBR** Constant bitrate
- **VBR, 1 Pass** Variable bitrate, with the encoder making a single pass through the file from beginning to end. Single-pass encoding takes less time than dual-pass encoding, but doesn’t achieve the same quality in the output.
- **VBR, 2 Pass** Variable bitrate, with the encoder making two passes through the file, from beginning to end, and then from end to beginning. The second pass prolongs the process, but it ensures greater encoding efficiency, and often a higher quality output.

**Note:** When comparing CBR and VBR files of the same content and file size, you can make the following generalizations: A CBR file may play back more reliably over a wider range of systems, because a fixed data rate is less demanding on a media player and computer processor. However, a VBR file tends to have a higher image quality, because VBR tailors the amount of compression to the image content.

**Bitrate** Specifies the number of megabits per second of playback for the encoded file. (This setting is available only if you select CBR as the Bitrate Encoding option.)

The following options appear only if you select VBR as the Bitrate Encoding option:

**Encoding Passes** Specifies the number of times the encoder will analyze the clip before encoding. Multiple passes increase the time it takes to encode the file, but generally result in more efficient compression and higher image quality. (Adobe After Effects doesn’t support multiple encoding passes.)

**Set Bitrate** Available only for the QuickTime format. Select to keep the bitrate of the output file constant.

**Bitrate [kbps]** Available only for the QuickTime format. Select if you want to determine the bitrate. Then, drag the slider until the hot text displays the desired value.

**Maximum Bitrate [Kbps]** Specifies the maximum bitrate you want the encoder to allow.

**Average Video Bitrate [Kbps]** Specifies the average video bitrate you want the encoder to allow.

**Target Bitrate [Mbps]** Specifies the average video bitrate you want the encoder to allow when encoding video using the H.264 video codec.

**Peak Video Bitrate [Kbps]** Specifies the top bitrate you want the encoder to allow.

**Minimum Bitrate** Specifies the minimum number of megabits per second of playback you want the encoder to allow. The minimum bitrate differs according to the format. For MPEG-2-DVD, the minimum bitrate must be at least 1.5 Mbps.

**Allow Interlaced Processing** Select this option if the video content in the sequence is interlaced and you are exporting to a noninterlaced medium, such as motion picture film or progressive scan video. Deinterlacing can also make it easier to apply high-quality effects in another program, such as After Effects. If the sequence content does not have fields, don’t select this option; instead select No Fields from the Fields option.

Last updated 11/6/2011
M Frames  Specifies the number of B frames (Bi-directional frames) between consecutive I frames (Intra-frames) and P frames (Predicted frames).

N Frames  Specifies the number of frames between I frames (Intra-frames). This value must be a multiple of the M frames value.

Optimize Stills or Expand Stills  Select this option to use still images efficiently in exported video files. For example, if a still image has a duration of 2 seconds in a project set to 30 fps, Adobe Premiere Pro creates one 2-second frame instead of 60 frames at 1/30 of a second each. Selecting this option can save disk space for sequences and clips containing still images. Deselect this option only if the exported video file exhibits playback problems when displaying the still images.

Keyframe Interval (Seconds) or Key Frame Distance (Frames)  Select and type the number of frames after which the codec will create a keyframe when exporting video.

Simple Profile  Available only when exporting in the FLV video format using the On2VP6 codec, selecting Simple Profile optimizes high-resolution video content that will be played back on older computers or other devices with limited memory and processing resources.

Undershoot [% target]  Available only when exporting in the FLV video format using the On2VP6 codec, this option lets you specify the percentage of the target data rate to shoot for so that additional data is available in the buffer to improve difficult sections.

Quality  Available only when exporting in the FLV format, this option lets you specify a balance between encoding quality and the time it takes Adobe Premiere Pro to encode video.

  * Good  Strikes a balance between image quality and the amount of time it takes to encode video. This is the default value.
  * Best  Creates the best possible image quality, but will take substantially longer to encode video.
  * Speed  Specifies that the video be encoded as fast as possible, however, the image will be of lower quality. Recommended for video content used in testing deployments.

Closed GOP Every  Specifies the frequency of each Closed Group of Pictures (Closed GOP), which cannot reference frames outside of the closed GOP. A GOP consists of a sequence of I, B, and P frames. (This option is available if you choose MPEG-1 or MPEG-2 as the format.)

Automatic GOP Placement  When selected, sets the placement of Group of Pictures (GOP) automatically. (This option is available if you choose MPEG-1 as the format.)

Note: MPEG-1 and MPEG-2 formats include numerous advanced options not listed here. In most cases, selecting a format or preset designed for your target output sets the appropriate options automatically. For detailed information on options not listed, consult the specifications for the MPEG-1 (ISO/IEC 11172) and MPEG-2 (ISO/IEC 13818) formats.

Multiplexer export settings

Multiplexer preset options control how After Effects and Adobe Premiere Pro merge MPEG video and audio data into a single stream. The exact options available depend on the MPEG format you choose.

When you choose the MPEG-2 format, all Multiplexer options provided by the MPEG standard are available for manual control. In most cases, it's better to select an MPEG preset specifically targeted to your output medium (such as MPEG-2 DVD).
**Others export settings**

The Others tab of the Export Settings dialog box allows you to upload the exported file to a File Transfer Protocol (FTP) server that has storage space allocated for file sharing. FTP is a common method for transferring files over a network and is especially useful for sharing relatively large files using an Internet connection. The server’s administrator can provide you with the details for connecting to the server.

The Others tab includes the following options:

- **Server Name**  Enter the DNS or IP address of the server on which the FTP site is located.
- **Port**  Specify the number assigned to the FTP server’s command port, which is 21 by default.
- **Remote Directory**  Enter the location on the FTP server to access, expressed as a file path.
- **User Login**  Enter the user’s identity, as designated by the server’s administrator.
- **Password**  Enter the password to a password-protected server.
- **Retries**  Specify the number of attempts to contact the server if a connection isn’t established.
- **Send Local File To Recycle Bin (Windows) or Send Local File To Trash (Mac OS)**  Deletes the local copy of the exported file once it’s been uploaded to the FTP server.
- **Test**  Verifies the connection with the FTP server.

**Formats exported directly from Premiere Pro**

In addition to the file formats exported by Adobe Media Encoder, Premiere Pro exports several file formats directly.

- AAF (Advanced Authoring Format)
- EDL (Edit Decision List)
- OMF (Open Media Format)
Exporting editable movie or audio files

About exporting movie and audio files
An edited sequence consists of clips that refer to corresponding media files on a hard disk. Whereas exporting a sequence to tape or DVD continues to reference those source files, exporting a movie, still, or audio file creates a new file. You may export files, for example, to grab a single frame from a clip to use as a still image, to mix all your soundtracks to a single audio file, to render your sequence to a file that can be edited in another application, or to deliver to an audience over the web.

You can export a movie in any of the file types listed in the Export Settings dialog box, including types best for editing, such as Microsoft DV AVI (Windows only) and QuickTime, and those best for web delivery, such as FLV. You can export a movie in a high-definition format, such as Uncompressed Microsoft AVI, P2 Movie, or H.264 Blu-ray, but you cannot export a movie file specifically in HDV format. Also, you can export only the audio portion of a sequence in a format suitable for audio editing.

Export a movie file for further editing
You can export a movie file, without encoding it, from any sequence. After you've edited the files, you can add them back into your project. Since they are typically rendered without compression at the full resolution of the project, you can edit these files like any other clip without loss of quality or performance. You can export a movie file when you want to flatten the contents of a multitrack sequence into a single video and single audio track. You can select an AVI or QuickTime file type to export a movie file to another application for additional editing.

Note: You cannot export a movie file into an HDV format file. You can, however, export a movie into a high-definition MPEG-2 format file. Also, you can export an HDV sequence directly to tape on an HDV device (Windows only).

1 Do one of the following:
   • To export a sequence, select the sequence in a Timeline panel or Program Monitor.
   • To export a clip, select the clip in the Source Monitor or Project panel.
2 To specify a range of frames to export, do one of the following:
   • In a sequence, set the work area.
   • In a clip, set an In point and Out point.
3 Choose File > Export > Media.
4 In the Export Settings dialog box, from the Format menu, choose the file type suitable for your target application. Use Uncompressed Microsoft AVI (Windows only), P2 Movie, or H.264 Blu-ray to export a high-definition movie file.
5 (Optional) To customize settings, click the Advanced Mode button in the Export Settings pane. This will open several panels where you can change various settings.
6 Click OK to close the Settings dialog box.
7 Specify a location and filename, then click OK.

If you want to cancel exporting, press Esc. It may take several seconds to cancel the operation.

💡 Use the Save Preset and Import Preset buttons in the Export Settings dialog box to save, and later quickly import settings that you use frequently. Importing saved settings is particularly useful when you create several types of video files (for example, NTSC and web video) from the same project.

Last updated 11/6/2011
Export to Panasonic P2 format

When you have finished editing a sequence using assets from a Panasonic P2 card, you can export the edited sequence to a hard disk or back to a P2 card. You can also export individual clips to the P2 format.

The maximum file size for a clip stored in the P2 format is 4 GB. When Premiere Pro exports clips or sequences larger than 4 GB to P2 format, it exports them as groups of 4 GB spanned clips. For more information about clip spanning, see “About spanned clips” on page 90.

When exporting to P2 from a sequence with a 5.1-channel master track, Premiere Pro can export the sequence into files with four monaural channels each. This matches the channel array typically recorded by P2 cameras to P2 media, and therefore makes for a simple workflow from P2 card to edit and back to P2 card. To enable this workflow for a sequence, import the P2 clips into a project containing a 5.1-channel sequence and map the source channels to their specified tracks before placing the clips into the sequence or exporting them to P2. For more information, see “Map audio channels” on page 201.

Note: Exporting to P2 from stereo sequences, which are the default type used in the various P2 presets, will produce files with two mono tracks with the sequence’s stereo panning preserved.

When you export clips or sequences to P2 media Premiere Pro translates clip and XMP metadata into P2-standard fields that can be read by P2 viewers, cameras, servers, and P2 “decks.”

1 Select the sequence or clip in a Timeline panel or Project panel.
2 (Optional) If exporting from the Timeline, set a timeline marker, numbered “0” on the frame you want used as the P2 icon for the exported.
   If you do not set this marker, the first frame of the sequence will appear as the P2 icon by default.
3 Choose File > Export > Media.
4 From the Format drop-down menu, select P2 Movie.
5 (Optional) Click the hot text in the Output Name field, and type a new filename.
   This name is used as the value for the UserClipName element in the exported clip’s metadata XML file. The UserClipName value appears in the Name column of the Project panel when the clip is imported back into Premiere Pro. If you do not specify a name, the filename appears in the Name column. The name of the file is automatically generated in conformance with the Panasonic P2 MXF format.
6 Browse to the location where you want to save the file. You can navigate to the root of the mounted P2 card or to your destination folder of choice, and click Save.
   If a P2 compliant file structure is present at the destination, the exported clips will be added to the existing folders. If the P2 compliant file structure isn’t present, Premiere Pro creates one for you at the destination.
7 Define the section of the clip or sequence you want to export. In the Export Settings dialog box, drag the triangular current-time indicator to the desired in point, and click the Set In Point button. Drag the triangular current-time indicator to the desired out point, and click the Set Out Point button.
8 Click OK.
The sequence or clip is added to the CONTENTS folder of the disk or P2 card, with the video MXF file added to the VIDEO folder, the audio MXF file added to the AUDIO folder, the icon file added to the ICON folder, and the metadata XML file added to the CLIP folder.

More Help topics
“Importing assets from tapeless formats” on page 88
“About spanned clips” on page 90
“Map audio channels” on page 201

Exporting an audio file for further editing
You can export the audio portion of any sequence, without the video, into an audio file. When you export audio, the Video option is automatically deselected and unavailable.

1 Do either of the following:
   • To export a sequence, select the sequence in a Timeline panel or Program Monitor.
   • To export a clip, select the clip in the Source Monitor or Project panel.
2 To specify a range of frames to export, do either of the following:
   • In a sequence, set the work area.
   • In a clip, set an In point and Out point.
3 Choose File > Export > Media.
4 Select an audio-only format from the Format menu; or select an audio-video format, and deselect Export Video.
5 (Optional) Click the Advanced Mode button, and customize the export settings as needed.
6 (Optional) Click the hot text in the Output Name field. Specify a location and filename.
7 Click OK.
If you want to cancel exporting, press Esc. It often takes several seconds to cancel the operation.

More Help topics
“Export Settings Format options” on page 437

Exporting OMF files for Pro Tools
You can export all the active audio tracks from an entire sequence in Premiere Pro to an Open Media Format (OMF) file. DigiDesign Pro Tools imports OMF files, when the DigiTranslator feature is licensed. With DigiTranslator in Pro Tools, you can sweeten soundtracks from Premiere Pro.

Note: The OMF files exported by Premiere Pro have not been tested, and are not officially supported for other platforms. Premiere Pro does not import OMF files.

Features supported in OMF files
On export to OMF, Premiere Pro exports files with the following attributes and metadata:
**Note:** Adobe Premiere Pro applies only the effects listed, on export to OMF. Also, since OMF values are clip-based, Adobe Premiere Pro does not export most track-based values to OMF.

**Sample accurate exports** Premiere Pro places all transitions and keyframe points on audio sample boundaries. Video frame boundaries do not constrain these locations.

**48k and 96k sample rates** Premiere Pro converts sound clips to the same consistent sample rate, as required by Pro Tools. You can select the sample rate at the time of export.

**16-bit and 24-bit depth** You can choose the bit-depth at the time of export.

**Encapsulate and Separate Audio options** With the Encapsulate option, you can export a single, large, OMF file containing both audio and OMF metadata. With the Separate Audio option, you can export a smaller OMF file and a set of related, individual, external audio files. The Separate Audio option is useful for larger projects, as an OMF file cannot exceed two gigabytes.

**Track names** OMF and Pro Tools work with mono tracks only. Premiere Pro exports each channel from a stereo, 5.1-channel or 16-channel track into its own mono track with its source track ID appended to its track name. Premiere Pro exports Left and Right stereo channels with _L and _R in their respective track names.

**Clip names** After you import an OMF file into Pro Tools, the clip names from the Premiere Pro sequence appear in the Pro Tools timeline.

**Clip volume and clip keyframe volume** By default, Premiere Pro exports clip volume levels and clip keyframe volume levels to the Clip Gain effect in the OMF file. You can set DigiTranslator to accept or ignore keyframe volume settings.

**Audio Transitions** Premiere Pro exports audio transitions between two adjoining clips, both centered or not centered, as you specify.

**Audio Mixer pan settings** One pan setting is exported per clip without keyframes. Premiere Pro extracts the pan setting from the track and applies it to the clip export data.

**Stereo tracks** By default, Premiere Pro hard pans the Left channel to the left and the Right channel to the right on export to OMF.

**Stereo Balance** Premiere Pro applies clip balance to the Clip Gain effect for the clip. Premiere Pro does not apply Audio Mixer balance, as that is track-based, not clip-based.

**Channel Gain effects for 5.1-channel and 16-channel tracks** Premiere Pro applies the first channel-gain value per clip channel. Premiere Pro does not apply clip channel-gain keyframes.

**Fill Left, Fill Right, and Swap Channel effects** Premiere Pro applies the first value for Fill Left, Fill Right, and Swap Channel effects to each clip. Premiere Pro does not apply Fill Left, Fill Right, or Swap Channel keyframes.

**Toggle Track Output** Premiere Pro exports only those audio tracks with the Toggle Track Output setting turned on. If a track is turned off it does not appear in the exported OMF file. Premiere Pro does not apply the Audio Mixer Mute Track, or Solo Track button settings.

**Nested sequences** Premiere Pro exports audio for each nested sequence the same way it does for each simple clip.

**Export an OMF file for Pro Tools**

1. In a Timeline panel, select a sequence.
2. Select File > Export > Export To OMF.
3. In the OMF Export Settings dialog box, type a title for the OMF file into the OMF Title field.
4. From the Sample Rate and Bits Per Sample menus, choose the settings needed for your sequence.
From the Files menu, choose one of the following:

**Encapsulate** With this setting, Premiere Pro exports an OMF file containing the project metadata and all the audio for the selected sequence. Encapsulated OMF files typically are large.

**Separate Audio** With this setting, Premiere Pro exports individual mono AIF files into an `omflMediaFiles` folder. The folder name contains the OMF filename. Using AIF files assures maximum compatibility with legacy audio systems.

5 From the Render menu, choose one of the following:

**Copy Complete Audio Files** With this setting, Premiere Pro exports audio for the entirety of each clip used in the sequence, no matter how many times the clip is used nor how many parts of the clip are used.

**Trim Audio Files** With this setting, Premiere Pro exports only the portions of each clip that are used in the sequence: the clip instances. You can choose to export each clip instance with extra length, *handles*, added to the start and end of the file.

6 In the Handle Frames field, specify the length of the handles, in video frames. This amount of time is added to the start and end of the exported files when you choose Consolidate Media. The default setting is one second, in frames, at the sequence frame rate. If the length of the handles you specify exceeds the length of the clip instance, Premiere Pro exports the whole clip instance.

7 Launch Pro Tools, and import the OMF file. For more information on importing files into Pro Tools, see Pro Tools Help.

### Tips for importing OMF files into Pro Tools

**In the DigiTranslator dialog box:**
- Deselect Pan Odd Tracks Left/Even Tracks Right.
- For automatic gain control, select Convert Clip Based Gain To Automation.
- Leave Sample Rate Conversion deselected, unless you need sample rate conversion.

**In the Missing Files dialog box:**
- Change the default setting to Manually Find And Relink, and press OK.
- Deselect all options.
- Navigate to the `<projectName>` ExternalMediaFiles folder and select it.
Exporting HD and HDV sequences

You can export MPEG-2 or H.264 Blu-ray files, high-definition formats for authoring to Blu-ray discs; or other high-definition varieties of H.264, AVI, or Windows Media files. You can use these file formats for high-definition playback from hard disks or computer optical drives. If you have a supported high-definition capture card installed, you can also export high-definition sequences to a high-definition file format on tape in a high-definition device.

Premiere Pro can export HDV sequences in HDV format only onto tape in a connected HDV device (Windows only). However, you can export HDV sequences to files on the hard disk in non-HDV standard- or high-definition formats. DVCPro HD sequences can be exported to DVCPro HD format—either on a hard disk or onto a P2 card.

More Help topics
“Export to Panasonic P2 format” on page 448

Exporting still images and still-image sequences

Export a still image

You can export any frame as a still image file.

💡 You can prevent distortion when you export still images from non-square pixel formats for use in square-pixel graphics or video. On the Video tab, in the Aspect menu, select Square Pixels (1.0). Change the Width and Height as needed for the specific format.

1 Select a clip in the Project panel or a Timeline.
2 Choose File > Export > Media.
3 In the Export Settings dialog box, select a still-image format from the Format menu. See “Export Settings Format options” on page 437.
4 If tabs are not visible below the Summary pane, click the Advanced Mode button  📝.
5 On the Video tab, deselect the Export As Sequence option (if it is selected).
6 (Optional) To deinterlace the frame, select Progressive from the Field Type menu.
7 (Optional) To correct the pixel aspect ratio for display on computer screens, select Square Pixels from the Aspect menu.
8 Click the Output Name hot text.
9 Browse to the location where you want to save the still-image file, type a filename for it, and click Save.
10 In the Export Settings viewing area, drag the playhead to the frame you want to export as a still image.
11 Click OK.

Export a still-image GIF or animated GIF (Windows only)

Animated GIF is best suited for solid-color motion graphics at a small frame size, such as an animated company logo. It works better for synthetic graphics than for live-action video. It is convenient because it is viewable in most web browsers without requiring a plug-in, but you cannot include audio in an animated GIF file. Export animated GIF the same way you do any other file. Make sure that you choose Animated GIF as the File Type.

Last updated 11/6/2011
Note: For best results, test completed Animated GIF files in a web browser before distributing.

1 Choose File > Export > Media.
2 In the Export Settings dialog box, select GIF or Animated GIF from the Format menu.
3 Click OK.

Export still-image sequences
You can use a sequence of stills in the following ways:
- Transfer frames to film using a film recorder.
- Create still images for high-end video systems.
- Create still images and use them in a presentation.
- Select images for publishing or creating storyboards.
- Export source images for a graphics program in which the images can be edited or retouched and imported back into Premiere Pro as footage items.

Export a series of still images
You can export a clip or sequence as a sequence of still images, with each frame saved as a separate still-image file. When you export a still-image sequence, Adobe Media Encoder numbers the still-image files automatically.

1 Choose File > Export > Media.
2 In the Export Settings dialog box, from the Format menu, choose a still-image sequence format (Windows Bitmap, GIF, Targa, or TIFF).
3 Choose the range to export from the timeline under the viewing area.
4 Click Video, and specify options.
5 Click OK.
6 Adobe Media Encoder opens with the job in the queue.
7 You can change the location into which you export all of the still-image files from the default. Click the hot text in the Output File column and type a new location.
   It’s best to specify an empty folder so that the sequence of still-image files don’t become mixed with other files.
8 Click Start Queue.

Exporting PDF documents for comments
About Clip Notes comments
Use Clip Notes to submit a movie to reviewers for comments. When you render and export a movie for Clip Notes comments, a copy of the movie or a link to the movie is included in an Adobe PDF file. The movie can be in a Windows Media (Windows only) or QuickTime container format.

Composition markers (After Effects) and sequence markers (Adobe Premiere Pro) are included with the movie as comments, so you can submit questions to reviewers or solicit comments about specific parts of the movie.
Note: When you create a Clip Notes review movie, you can specify FTP settings in the Others tab of the export settings dialog box to automatically place the PDF file on an FTP server for convenient exchange of files and comments.

When your reviewers open the PDF, they can play the movie and enter comments. Each comment is associated with a specific time in the movie.

A reviewer then exports the comments to a file and sends the file back to you. When you import the comments, the reviewer’s comments appear in the comments field of markers placed in the Timeline panel.

To view the PDF, a reviewer must have Adobe Acrobat Standard, Acrobat Professional, or Adobe Reader (version 7.0.5 or later). Adobe Reader is available as a free download from the Adobe website.

Note: To keep comments from being associated with the wrong part of a movie, avoid changing the sequence or composition until you have imported all Clip Notes comments related to it.

More Help topics
Download Adobe Reader

Export a Clip Notes PDF
You can export your movie in a PDF file for comments from your collaborators, using Clip Notes. For a video on using Clip Notes, see www.adobe.com/go/vid0254.

For more information about Clip Notes export settings, see “Clip Notes export settings” on page 442.

1. Select a sequence in a Timeline panel and choose File > Export > Adobe Clip Notes.
2. In the Export Settings dialog box, specify the following options:
   Format Select either Clip Notes QuickTime or Clip Notes Windows Media (Windows only).
   Note: QuickTime format will allow any marker comments you make in Premiere Pro to appear at their respective frames in the player embedded in the Clip Notes PDF.
   Preset Select a preset based on desired broadcast standard, data rate, aspect ratio, and quality.

More Help topics
“Clip Notes export settings” on page 442
www.adobe.com/go/vid0254

Add Clip Notes comments
1. Open the Clip Notes PDF file in Adobe Acrobat Standard, Acrobat Professional, or Adobe Reader (version 7.0.5 or later).
2. If prompted, specify your preference in the Manage Trust For Multimedia Content dialog box. If prompted for a password, enter the password and click OK. If prompted with an Instructions dialog box, read the instructions and click OK.
   Note: You can view the instructions at any time by clicking the View Instructions button 1.
3. Enter your name in the Reviewer Name field. This name will appear in your comments.
4. Navigate to frames and add comments to them:
   • To navigate to a specific frame, use the media player’s playback controls.
• To move to another comment, choose it in the Go To menu, or click the Go To Previous Comment button or Go To Next Comment button.
• To add a comment, click the Add Comment button and enter your comment.
• To save your comments, click the Save Comment button.
• To delete a comment, go to the comment, and then click the Delete Comment button.

Clip Notes prefixes your comment with the current reviewer name and timecode automatically. You can add your own comment at the same frame as other reviewers; this is especially useful for responding to questions entered in the comment field of a marker.

5 When you finish adding comments, click the Export button. The comment file is an XFDF file. (When this file is imported into After Effects or Premiere Pro by the person who initiated the review, the comments appear as markers.)

6 If prompted by your e-mail client software (such as Microsoft Outlook), edit and send the e-mail message that has your Clip Notes comments file attached.

Note: You are prompted by your e-mail client software if an e-mail address was specified in the Return Comments To field when the Clip Notes PDF was created.

Import Clip Notes comments
Imported Clip Notes comments appear as sequence markers. If you import more than one Clip Notes PDF file, comments located in the same frame appear in a single marker, with each subsequent comment starting on a new line in the Marker dialog box.

1 Select a sequence in a Timeline panel and choose File > Import Clip Notes Comments.
2 Select the XFDF file containing comments you want to import, and click Open. Clip Notes comments files use the .xfdf file extension.

Each comment becomes a marker in the corresponding sequence’s time ruler. Double-click a sequence marker to view its comments. (See “Add comments, chapters, and links to sequence markers” on page 192.)

Avoid changing the sequence that is being reviewed until you have imported all Clip Notes comments related to it. If you edit the sequence after you export a Clip Notes PDF file, but before importing the completed comments, the comments will not appear at the proper points in the sequence. Also, since Clip Notes sequence markers will not move with ripple edits, it is best to make edits starting from the last Clip Notes sequence marker in a Timeline, working through the commented sequence markers backwards towards the beginning of the Timeline.

Exporting to DVD, Blu-ray Disc, or CD

About exporting to DVD, Blu-ray Disc, or CD
You can export sequences or portions of sequences in files formatted for authoring and burning CDs, videoCDs, DVDs, and Blu-ray discs. Alternately, you can export to Encore for authoring DVDs and Blu-ray discs with menus, or direct burning to disc without menus.

For a video on using Dynamic Link and the Send To Encore command, see the Adobe website.

For more information on the DVD format, see the DVD primer on the Adobe website.
Choosing file formats for various discs
When exporting a file from the Export Settings dialog box for use in DVD or Blu-ray disc creation, select the format appropriate for the target medium. For single-layer or dual-layer DVD, select MPEG2-DVD. For single-layer or dual-layer Blu-ray disc, select either MPEG2 Blu-ray or H.264 Blu-ray.

Select the preset for a given format in accordance with the available space on the target medium and the needs of the target audience.

Create a DVD, Blu-ray disc, or SWF file in Encore
You create DVDs or Blu-ray discs by sending sequences from Premiere Pro into Encore via Adobe Dynamic Link.

Note: Before you begin, make sure that Encore is installed on the same computer as Premiere Pro.

1 In a Premiere Pro timeline, select the sequence you want to send to Encore.
2 (Optional) Add Encore chapter markers, if desired. See “Add Encore chapter markers” on page 193.
3 (Optional) If you are producing a sequence for SD output that includes high resolution clips, such as HD, 4K, or 2K, select Maximum Render Quality before using Dynamic Link to send the sequence to Encore for DVD authoring. This does not apply to HD sequences that use Dynamic Link for Blu-Ray disc authoring. See Maximum Render Quality, in the Help topic “General settings” on page 135.
4 Choose File > Adobe Dynamic Link > Send to Encore.
5 On the Basic tab in the New Project dialog box, type a name for the disc into the Name field.
6 (Optional) Click Browse and browse to a location for the Encore project, to change it from the default location.
7 In the Project Settings pane, select the name of the authoring mode desired.

The sets of options available in the Settings area, and on the Advanced tab, depend on whether Blu-ray, or DVD, is the authoring mode.

Note: The authoring mode can be changed at any time, in Encore, in the Project Settings dialog box.

8 (Optional) Click Advanced, and select the desired transcoding settings.
9 Click OK.

A progress bar shows the progress of the generation of the transcoding settings. Premiere Pro launches Encore. The Encore Project panel contains the dynamically linked Premiere Pro project and timeline.

10 Finish authoring and exporting in Encore. For more information about using Encore to author and build DVDs, Blu-ray discs and SWF files, see Encore Help.

More Help topics
Creating an event DVD

Exporting files for CD-ROM playback
If you want to play back your video and audio files on a CD-ROM drive (rather than a DVD or Blu-ray player), encode the file in a format playable on computers. You create the encoded file on your hard drive, and then burn it to recordable CD media (known collectively as CD+/R/RW). Use third-party CD-burning software and a CD burner.
Encode your files so that they do not exceed the storage capacity of the target CD: 650 MB or 700 MB. However, to ensure that your files play back successfully, also encode them with the hardware and software available to your audience in mind. Keep the file data rate low enough to limit file size to CD capacity, but also to ensure smooth playback on a range of systems. Also, set the data rate low enough for any of your intended viewers who use older CD-ROM drives, or computers with slower processors (CPUs).

Exporting files for Video CD playback (Windows only)
Video CD (VCD) is a format that allows video to be played back on computers or players that support the Video CD standard. The advantage of Video CD is that it can be created using the proper software and a CD recorder; a DVD recorder isn’t required. On the other hand, VCD quality is comparable to VHS quality—much lower than DVD quality. You can create Video CD files using MPEG1-VCD presets in the Adobe Media Encoder. Then, you can write the MPEG1 files to a recordable CD using a program that can create a VCD. However, because DVD media, recorders, and players are widespread and affordable, the demand for the VCD format is not as great as it was initially.

Export files for DVD, Blu-ray, videoCD (Windows only), super videoCD, or CD-ROM
1 Select the sequence containing the material you want to export.
2 Choose File > Export > Media.
3 In the Export Settings dialog box, choose one of the following from the Format menu:
   MPEG2-DVD Export for a DVD authoring or burning program.
   MPEG2 Blu-ray Export for a Blu-ray disc authoring or burning program.
   MPEG1 (Windows only) Export for a Video CD (VCD) authoring or burning program, selecting VCD or SVCD from the Multiplexing menu.
   MPEG2 (Windows only) Export for an SVCD authoring or burning program, selecting SVCD from the Multiplexing menu.
4 Set the range to export using the range sliders under the viewing area.
5 (Optional) If desired, revise the preset settings by choosing options in the Filters, Video, Audio, Multiplexer, and Others panels.
6 (Optional) If you want to save a revised preset for future use, click the Save Preset button. Then, enter a name for the preset, select Save Filter Settings, Save Other Tasks or both. Click OK.
7 To change the default location and filename, click the Output Name hot text, browse to a location, and type a filename. Then, click Save.
8 In the Export Settings dialog box, click OK.
The Exporting Data dialog box appears with a progress bar. Then, the Adobe Media Encoder appears with the job in the encoding queue.
9 Click Start Queue.

More Help topics
“Create a DVD, Blu-ray disc, or SWF file in Encore” on page 456

Last updated 11/6/2011
Exporting projects for other applications or archiving

About exporting projects for other applications or archiving
You can export a data file that describes the project and enables you to recreate it either with related media or by using another editing system. Premiere Pro exports project data into EDL (Edit Decision List) files.

Export a project as an EDL file
With Premiere Pro you can export your project as an edit decision list (EDL) in the CMX3600 format. This format is the most widely accepted and most robust of the EDL formats.

When you set up a Premiere Pro project from which you will export an EDL, you must satisfy the following criteria:

- EDLs work best with projects that contain no more than one video track, two stereo audio tracks, and no nested sequences. Most standard transitions, frame holds, and clip speed changes also work well in EDLs.
- Capture and log all the source material with the correct timecode.
- The capture device (e.g. capture card or FireWire port) must have device control that uses timecode.
- Videotapes must each have a unique reel number and be formatted with timecode before you shoot video.

1. Open or save the project that you want to export as an EDL.
2. Make sure that a Timeline panel is active, and then choose File > Export > Export To EDL.
3. In the EDL Export dialog box, specify which video and audio tracks you want to export.
   You can export one video track and up to four audio channels, or two stereo tracks.
4. Specify the location and name for the EDL file, and click Save.
5. Click OK.

Exporting AAF files
Advanced Authoring Format (AAF) is a multimedia file format that allows you to exchange digital media and metadata between platforms, systems, and applications. Authoring applications that support AAF, such as the Avid Media Composer family of editing products (generally referred to as “Avid Media Composer”), read and write the data in AAF files to the extent that they support the format. AAF is a widely recognized file-exchange standard for video editing.

Premiere Pro includes an AAF export command that allows you to export to AAF project files that contain clip, sequence, and editing data.

Ensure that the project you want to export conforms to general AAF specifications and is compatible with an Avid Media Composer product. Consider each of the following:

- The AAF files exported by Premiere Pro are compatible with the Avid Media Composer family of editing products. These AAF files have not been tested with other AAF importers.
- Transitions should appear only between two clips, not adjacent to the beginning or end of a clip. Each clip must be at least the same length as the transition.
- If a clip has a transition at both its In and Out points, the clip must be at least the same length as both transitions combined.
- When naming clips and sequences in Premiere Pro, avoid using special characters, accented characters, or characters that affect the parsing of an XML file. Some characters to avoid include /, >, <, *, and ü.

Last updated 11/6/2011
AAF files exported from Premiere Pro and imported into Avid Media Composer do not automatically relink to the source footage. To relink the footage, use the Batch Import option in Avid Media Composer.

**Export a project as an AAF file**

1. Choose Project > Export Project As AAF.
2. If prompted to save your project, click Continue to save it and proceed with the export.
3. Specify a name and location for the saved file, and click Save.
4. In the AAF Export Settings dialog box, check any option desired, and click OK.

**About the AAF plug-in**

The AAF Export plug-in converts Premiere Pro projects as follows:

- **Cuts-only mono/stereo audio and video** - The plug-in fully supports these elements of a project. The plug-in does not convert audio pan, gain, and level changes, and 5.1 audio. Stereo audio channels are separated into two tracks in the Avid Media Composer sequence.

- **Clip speed** - The plug-in converts video clip speed changes (slow, fast, reverse playback) to Avid Media Composer’ Motion Effect, which is the only supported effect. Clip speed applied to nested sequences is also converted. Avid Media Composer does not have an equivalent to Motion Effect for audio. If the speed change makes the audio clip longer than the source media, the plug-in stretches the audio clip to the same length as the rest of the source media. The plug-in begins at the StartTime, and places filler in the gap. You can fix these portions of the sequence manually in the Avid editing system.

- **Batch captured or redigitized files** - The plug-in retains the tape name specified in the AAF file. Use the Batch Record capability in Avid Media Composer to recapture the media from tape.

- **Footage of varying dimensions** - The plug-in exports the project at its full resolution. However, importing scales all footage according to the resolution specified in the Avid project.

- **Nested sequences** - The plug-in builds the master composition from the nested sequences recursively (because Avid Media Composer does not support linking to the nested sequences). Therefore, in the AAF file, there’s no linking between the master composition and the nested sequences.

- **Titles** - The plug-in converts titles to offline media in Avid Media Composer.

- **Bin hierarchy** - Avid Media Composer places all items into a single bin. Projects with multiple bins convert into one bin.

- **Graphic files** - The plug-in saves a reference to all original files, but compatibility in Avid Media Composer is limited to the formats that it supports. (See the Avid Media Composer documentation for information on supported graphic file formats.)

- **Project elements** - The plug-in converts synthetic clips, such as Bars and Tone, Black Video, Color Matte, and Universal Counting Leader to offline media in XDV.

- **Sequence and clip markers** - The plug-in converts all sequence markers, except the sequence In and Out markers, to locators on the timecode (TC1) track in Avid Media Composer. The Chapter, URL, and Frame Target fields are not converted because Avid Media Composer has no equivalents. The plug-in converts clip markers to segment markers in Avid Media Composer.

**Note:** The AAF Export plug-in ignores markers located beyond the end of the sequence.

- **Current-time indicator position** - In the exported file, the current-time indicator retains its original position if it is within the duration of the sequence. Otherwise, the plug-in places the current-time indicator at the end of the Avid Media Composer sequence.
**Grouped clips**  Upon import, all grouped clips are ungrouped and treated separately.

**Transitions and effects**  Transitions and effects exported from Premiere Pro to the AAF format are identified uniquely in Avid Media Composer. For a table of supported transitions and effects, see the Adobe website.

## Archiving

The Premiere Pro Project Manager can help facilitate an efficient workflow by performing two functions: reducing the storage needs of a project, and consolidating the files associated with a project.

Using Project Manager, you can create a version of your project, called a **trimmed project**, that references only the material used in your sequences. Also, you can specify which sequences to include in the trimmed project. You need not include all of them. Trimmed projects are saved under a unique name in the standard Premiere Pro project file format (.prproj).

In the trimmed project, file references are modified so that the project refers only to the portions of the footage items, including offline clips, that you used in sequences. You can instruct Project Manager to copy the relevant portions of the source media files to serve as the source files for the trimmed project; or you can have the trimmed project list the footage items as offline, so that you can capture them from videotape. (The latter method is useful when employing an offline/online editing workflow, in which you replace low-quality footage used for editing with high-quality footage used for export.) Using either method, you reduce storage requirements by using only the media you need to create and export the sequences in the project; you can archive or delete the original source media.

The Project Manager can also help you consolidate, or **collect**, a project. Collecting files copies the current project and all of its associated media files to a single location. You can use this feature to gather a project’s source media files when they are stored in various locations, and to prepare a project for sharing or archiving.

When you create a trimmed project and source files, keep the following things in mind. The Project Manager copies only portions of source footage used in sequences. However, you can specify the number of extra frames, or **handles**, the new footage includes, so that you can still make minor edits in the trimmed project. The new footage retains the timecode and reel number of the original captured footage. If one or more subclips share frames with another subclip, the Project Manager creates a footage file that contains only those shared frames. The Project Manager also copies the still image sequences used in the original project. Still images, titles, and generated footage, such as color bars and counting leaders, are also retained, but not trimmed. Offline clips are trimmed.

When either trimming or collecting a project, you can specify whether the new project retains any of the unused clips from the original project.

**Note:** Project Manager retains any effect keyframes and clip markers that exist beyond the In and Out points of a trimmed clip.

Project Manager does not trim the source footage for multi-camera sequences. As the nested sequence contains all the source footage, Project Manager does not trim any of that source footage.

## Trim or copy your project

1. Choose Project > Project Manager.
2. In the Source pane of the Project Manager window, check the box next to each sequence you want to include in your trimmed project. To check all boxes, Shift-click any one box.
3. Select one of the following:
   - **Create New Trimmed Project** to create a new version of the current project that refers only to the footage you used in the selected sequences
   - **Collect Files and Copy to New Location** to copy and consolidate the footage you used in the selected sequences.

Last updated 11/6/2011
Note: Project Manager does not copy and collect After Effects compositions that are dynamically linked to an Adobe Premiere Pro project. Project Manager does save the Dynamic Link clip in the trimmed project as an offline clip, however.

4 Select any of the following options, if available.

Note: The options that are available depend on the option you choose in the previous step.

Exclude Unused Clips Specifies that Project Manager will not include, or copy, media you did not use in the original project.

Make Offline Specifies that Project Manager denote as “offline” any footage that you can recapture later. When you select this option, Project Manager retains reel names and timecode to facilitate quick batch capture. Selecting this option is especially useful if you used low resolution footage in your original project, or if you are archiving a project. This option is available only if Create New Trimmed Project is selected. Selecting this option will have no effect on MXF files, as their Reel Names will remain empty and as this media cannot be recaptured by batch recapturing.

Note: When recapturing footage using offline clips from a trimmed project, source clips that do not match the current sequence settings are recaptured at their original settings, not the current sequence settings. To override this behavior, click Override Clip Settings in the Batch Capture dialog box and specify the settings that you want for all captured clips. However, this option is rarely necessary for capturing DV footage.

Include Handles Specifies the number of frames to retain before the In point and after the Out point of each trimmed clip. For example, a value of 30 means that 30 frames are retained before the In point, and 30 frames are retained after the Out point. Handles function as extra frames that allow for additional minor adjustments to the edits in the new project.

Include Preview Files Specifies that effects you rendered in the original project remain rendered in the new project. When not selected, the new project occupies less disk space, but the effects are not rendered. This option is available only if you select Collect Files And Copy To New Location.

Include Audio Conform Files Ensures that the audio you conformed in the original project remains conformed in the new project. When not selected, the new project occupies less disk space, but Premiere Pro conforms the audio again when you open the project. This option is available only if you select Collect Files And Copy To New Location.

Rename Media Files To Match Clip Names Renames the copied footage files with the same names as your captured clips. Select this option if you rename your captured clips from within the Project window and want the copied footage files to have the same name. (Captured files that you import, especially those captured using scene detection, may not have intuitive names, so you may want to rename them from within the Project window.) This option ensures that the filename of the actual captured footage is updated to reflect the new name in the Project window, greatly simplifying the organization of your footage files. Selecting this option for an MXF file will not change the User Clip Name in the file’s XML; however, it will change the filename of the clip copied for the trimmed project to match the clip name shown in the project panel.

Note: If you rename captured clips, and then select the Make Offline option, the subsequent copied project retains and displays the original filename, not the new name.

Project Destination Designates where Project Manager saves the files you specified. Click Browse to navigate to a location other than the default. When creating a trimmed project, Project Manager creates a folder named “Trimmed_[Project Name]” and saves the trimmed project and other files you specified, such as trimmed footage files into the folder. When copying a project, Project Manager creates a folder named “Copied_[Project Name]” and copies the project, footage files, and other files you specified into the folder.

Note: If a folder already exists with a name identical to the project you are trimming, Project Manager appends a number to the name. For example, identically-named successive projects may have appendages of “_001, _002, _003, _004.....”
Disk Space  Displays a comparison between the size of the current project’s files and the estimated size of the trimmed or copied files. Click Calculate to update the estimate.

5  Click OK.

When trimming a project or copying and collecting files, the Project Manager does not produce a P2-compliant MXF file structure for media files that came from a P2 source.

Exporting to videotape or film

About exporting to videotape
You can record your edited sequence onto videotape directly from your computer, for example, to create a master tape. When you start a new sequence you specify the format and quality for the videotape in the Editing Mode area of the New Sequence dialog box.

You can record a sequence directly to videotape on the following devices (decks or camcorders) as specified:

DV devices  On either Windows or Mac OS with a FireWire connection between the device and the computer.

HDV devices  In Windows only with a FireWire connection between the device and the computer.

HD devices  On either Windows or Mac OS, provided your computer has a supported HD capture card, with SDI or HD component connections. Capture and export of HD video also requires serial device control; check the third-party solution provider’s manual for details.

Analog devices  On either Windows or Mac OS, provided your computer has a capture card, converter, camcorder, or deck that can convert your sequence to an analog format recordable by the device. Most DV, HDV, and HD cameras; all DV, HDV, and HD videotape recorders; and some capture cards and converters are capable of this conversion. Some digital camcorders require that you first record the sequence to their digital tape, and then playback the tape in the digital camcorder to make the dub to the analog video recorder.

For device control while exporting to analog devices, you must have a device controller installed also.

Many video capture cards include compatible plug-in software that provides a menu command for recording to videotape. If the options you see differ from those described here, refer to your capture card or plug-in documentation for the most efficient way to export to tape.

Note: Before you export a sequence, make sure that all the clips it contains are online.

More Help topics
“About setting up your system” on page 40

“Set up device control” on page 59

Prepare for exporting to DV videotape
Before you begin, make sure the recording device (camcorder or deck) is connected to your computer using a FireWire connection.
To give your recording deck additional time before your video sequence starts and after it ends, add black before and after the sequence in the Timeline window. If you plan to have a postproduction facility duplicate your videotapes, add a minimum of 30 seconds of color bars and tone at the beginning of the program to aid in video and audio calibration. (See “Create color bars and a 1-kHz tone” on page 154.)

1. Connect the device to the computer, turn it on, and set it to VTR, VCR, or Play.
2. Start Premiere Pro, and open the project.
3. Choose Sequence > Sequence Settings, and click Playback Settings.
4. In the Export area of the Playback Settings dialog box, specify the appropriate format in the External Device menu.
   
   Choose one of the following settings, and click OK to close the Preferences dialog box.

   - **DV 29.97i (720 x 480)** Specifies NTSC DV, which uses a timebase of 29.97 fps and interlaced fields.
   - **DV 25i (720 x 576)** Specifies PAL DV, which uses a timebase of 25 fps and interlaced fields.
   - **DV 23.976i** Specifies DV 24p (24 progressive) or 24pA (24 progressive advanced), which uses a timebase of 23.976 and interlaced fields (that become progressively scanned frames using a pulldown scheme).

5. Select a 24p conversion method.
6. Close other programs that might be running on your computer.

Your computer is now ready to export your sequence directly to tape.

### Export a sequence to tape with device control

Before you export to videotape using device control, make sure that both the computer and the camera or deck are set up properly, as you would when capturing video with device control (see “Set up device control” on page 59).

If you’re using equipment that comes with its own software plug-in for use with Premiere Pro, it may provide device control options different from those described here, and in different locations. (For information, see the documentation for the device.

Before you can export a sequence to an HDV device, you must first transcode it to HDV format. Premiere Pro does this transcoding automatically just before exporting the sequence to an HDV device.

**Note:** You can export to tape on an HDV device in Windows only, and only with device control over FireWire.

1. Make sure that your video recording device is on and that the correct tape is in the device. If necessary, locate and note the timecode for the location at which you want to begin recording. (This requires a tape recorded with timecode. See “Stripe tape or replace timecode” on page 78.)

2. Activate the sequence you want to export, and position the work area bar over the section of the sequence you want to export.

   To place the work area bar over the whole section of the sequence that is visible in the Timeline panel double-click in the space just under the time ruler. To first view the whole sequence, press the backslash (\) key.

3. Choose File > Export > Export To Tape.

4. To let Premiere Pro control your deck, select Activate Recording Device and do any of the following:
   
   - To specify a particular frame on the tape to start recording, select Assemble At Timecode and type the In point. If you don’t select this option, recording begins at the current tape location.
   - To synchronize a device’s timecode with the recording start time, select Delay Movie Start and type the numbers of frames that you want to delay the movie. Some devices need a delay between the time they receive the record command and the time the movie starts playing from the computer.
• To have Premiere Pro roll the tape before the specified start time so that the deck can attain a constant speed, select Preroll and type the number of frames you want the tape to play before recording begins. For many decks, 150 frames is sufficient.

5 In the Options section, select any of the following options:

Abort After Dropped Frames  Ends export automatically if a specified number of frames is not exported successfully. Specify the number in the box.

Report Dropped Frames  Generates a text report alerting you to dropped frames.

Render Audio Before Export  Prevents sequences containing complex audio from causing dropped frames during export.

6 Click Record, or, for HDV devices click Render And Record.

If exporting to an HDV device, a rendering dialog box will open with a progress bar showing the progress of the transcode to HDV. Typically, export to tape will begin when transcoding is about 50% done.

7 If you don’t need to perform any more recordings after the Recording Successful message appears in the Status option, click Cancel to close the Export To Tape dialog box.

Note: If you want to use device control but it’s unavailable, click Cancel. Choose Edit > Preferences, click Device Control, make sure that your device is set up properly in the Device Control options, and click OK. Then try recording to tape again.

Export a sequence to tape without device control

You can export to videotape without device control by operating the playback controls in Premiere Pro and the recording controls on the device itself.

Note: You can export to tape on an HDV device in Windows only, and only with device control.

1 Activate the sequence you want to export.

2 Make sure that the sequence plays back on your deck or camera. If it does not, review the steps for preparing for exporting to tape (See “Prepare for exporting to DV videotape” on page 462), or see the documentation for your analog device.

3 Make sure that the video recording device is in Record-Pause mode, and that the tape is cued to the point where you want to start recording.

4 Position the current-time indicator at the beginning of the sequence (or work area, as needed).

5 Press the Record or Pause button on the device, as needed to put the device into Record mode.

6 Press the Play button in the Program Monitor.

7 When the program finishes, press the Stop button in the Program Monitor, and then press Stop on the device.

Creating motion-picture film

If you intend to display your finished project on motion picture film, plan your workflow carefully. You can employ a matchback process, in which you shoot on film, transfer to video, and then conform the film negative to your video edits. On the other hand, you can shoot and edit video, and then transfer the finished project to film. Ideally, you would shoot a high-definition format, and perhaps shoot at 24 fps to match theatrical film frame rate. In either case, consider the important ways film and video formats differ—such as in their image resolutions, aspect ratios, and frame rates. Develop a plan to reconcile those differences.
Choose carefully the acquisition format that best suits your needs, both for production and post-production. Post-production tools sometimes require you to acquire your footage in specific formats, or to convert your footage to them. When exporting from post-production software, you can determine the settings appropriate to the film stock you’ll use. Alternatively, you can decide how to best translate your editing decisions to film. If you choose to transfer video to film, you can employ a facility that can make the transfer. The facility can use a film recorder, a device that prints video frames to motion picture film frames. To determine the best course, consult the production and post-production facilities before you begin.

Exporting for the web

About exporting for the web

In contrast to broadcast media or storage-based delivery media such as DVD or videotape, the web accommodates a wider variety of video and audio standards and devices. While a growing number of viewers have a broadband Internet connection that can support relatively high-quality content, others may use equipment that supports only low data rates and, therefore, lower-quality content. For this reason, it’s often necessary to export your project in a variety of formats, each tailored to different audience viewing capabilities. The process is analogous to exporting to various physical media types, such as VHS and DVD, except that the choices are more varied.

The Premiere Pro and Adobe After Effects export settings contain presets for many bandwidth scenarios so that you can more easily match your output files with the viewing capabilities of your audience.

Types of web delivery

Compared with other delivery media, web standards for delivering video and audio content are varied and inconsistent. Audiences view content over the web using a variety of software and hardware configurations that support a wide range of data bandwidths. For this reason, there are numerous codecs designed to make video web-friendly. With its export settings, Premiere Pro includes a number of presets that aid in formatting a movie suited for particular audiences, according to their system’s capabilities. Many formats employ the following technologies:

Progressive downloadable video A progressive download movie can begin playing before it is completely downloaded. The movie player software (such as QuickTime Player, Windows Media Player, or Real Player) calculates how long it will take to download the entire movie, and then begins playback once enough of the movie has been downloaded so that it can play back uninterrupted.

Streaming video Streaming media delivers video over the web or other network without downloading a file to a hard disk, comparable to the way a traditional broadcast works. The bitrate—and therefore the quality—of streaming video is constrained by the bandwidth of the network or modem. When streaming video over the web, you can specify a higher bitrate if you know your audience has broadband Internet access, such as DSL or cable modem service. To provide versions tailored to the bitrate limits of different viewing scenarios, you can use the encoder’s Audiences or Alternates feature. Streaming video is most effectively deployed over an office’s intranet, where high-speed bandwidths are more common and consistent. FLV, QuickTime, Windows Media, and RealMedia file types include streaming media formats.

Export a file for web delivery

You can export a sequence or portion of a sequence into a file in any of the major formats used for transmitting video across the web.

❖ In the Export Settings dialog box, specify the following options:
For information about exporting files, see “Workflow for exporting files” on page 428.

**Format**  Specify the format of media file supported by your web host. Formats include H.264, FLV, QuickTime, and Windows Media (Windows only) formats. To export for Google Video, MySpace, Yahoo! Video, or YouTube, select H.264.

For more information about exporting to FLV format, see the video tutorial, Premiere Pro CS3 Essential Training: Exporting To FLV on the lynda.com website.

**Preset**  Choose the option that most closely matches the specifications of your web host. You can customize the settings for a perfect match and save them as a new preset. Google Video, MySpace, Yahoo! Video, and YouTube appear in this menu if H.264 is selected in the Format menu.

For more information about exporting video for social networking sites, see the video tutorial, Premiere Pro CS3 Essential Training: Exporting To Social Networking Websites, on the Premiere Pro CS3 Essential Training: Exporting To Social Networking Websites on the lynda.com website.

**More Help topics**  
“Workflow for exporting files” on page 428  
Creating FLVs  
lynda.com Premiere Pro CS3 Essential Training: Exporting to FLV  
Export to FLV  
lynda.com Exporting To Social Networking Websites

**Moving content between Adobe Premiere Pro and Adobe Flash**

After you start and edit a video in Adobe Premiere Pro, you can add sequence markers to the timeline. If you select Flash Cue Point for these markers, they can serve as cue points in a rich media application. There are two types of cue point markers: event and navigational cue point markers. You can use navigational cue point markers to navigate to different sections of FLV files, and to trigger the display of on-screen texts. You can use event cue point markers for triggering action scripts at specified times in FLV files.

You can export a movie from Adobe Premiere Pro directly into the FLV format. You can choose from several Export Settings presets that balance file size against audio and video quality to achieve the bit rate needed for any target audience or device. If you export the movie with an alpha channel, you can use the movie easily used as a layer in a Flash project.

You can then import this movie into Adobe Flash for use in an interactive website or mobile application. Flash will read sequence markers as navigational or event cue points. In Flash, you can also customize the interface that surrounds your video.

Alternatively, because Flash can be used to create animations, you can start a movie as a Flash project, export it as an FLV file, then import the FLV file into Adobe Premiere Pro for editing. In Adobe Premiere Pro, for example, you could add titles or mix the animation with other video sources.

**Tips for creating FLV files**

Follow these guidelines to deliver the best possible FLV files:
Work with video in the native format of your project until your final output
If you convert a precompressed digital video format into another format such as FLV, the previous encoder can
introduce video noise. The first compressor already applied its encoding algorithm to the video, reducing its quality,
frame size, and frame rate. That compression may have also introduced digital artifacts or noise. This additional noise
affects the final encoding process, and a higher data rate may be required to encode a good-quality file.

Strive for simplicity
Avoid elaborate transitions—they don’t compress well and can make your final compressed video look “chunky”
during the change. Hard cuts (as opposed to dissolves) are usually best. Eye-catching video sequences—for instance,
showing an object zooming from behind the first track, doing a “page peel,” or wrapping around a ball and then flying
off the screen—don’t compress well and should be used sparingly.

Know your audience data rate
When you deliver video over the Internet, produce files at lower data rates. Users with fast Internet connections can
view the files with little or no delay for loading, but dial-up users must wait for files to download. Make the clips short
to keep the download times within acceptable limits for dial-up users.

Select the proper frame rate
Frame rate indicates frames per second (fps). If you have a higher data rate clip, a lower frame rate can improve
playback through limited bandwidth. For example, if you are compressing a clip with little motion, cutting the frame
rate in half probably saves you only 20% of the data rate. However, if you are compressing high-motion video, reducing
the frame rate has a much greater effect on the data rate.

Because video looks much better at native frame rates, leave the frame rate high if your delivery channels and playback
platforms allow. For web delivery, get this detail from your hosting service. For mobile devices, use the device-specific
encoding presets and the device emulator available through Adobe Media Encoder in Adobe Premiere Pro. If you need
to reduce the frame rate, the best results come from dividing the frame rate by whole numbers.

Note: When you embed video clips in a SWF file, the frame rate of the video clip must be the same as the frame rate of
the SWF file. To encode video using the frame rate of the FLA file, use the Advanced Video Encoding settings in the FLV
Import wizard.

Select a frame size that fits your data rate and frame aspect ratio
At a given data rate (connection speed), increasing the frame size decreases video quality. When you select the frame
size for your encoding settings, consider frame rate, source material, and personal preferences. To prevent
pillarboxing, it’s important to choose a frame size of the same aspect ratio as that of your source footage. For example,
you get pillarboxing if you encode NTSC footage to a PAL frame size.

Adobe Premiere Pro makes several FLV presets available through the Export Settings dialog box. These include preset
frame sizes and frame rates for the different television standards at different data rates. Use the following list of
common frame sizes (in pixels) as a guide, or experiment with the various Adobe Media Encoder presets to find the
best setting for your project.

Modem NTSC 4 x 3  162 x 120
Modem PAL 4 x 3  160 x 120
T1/DSL/Cable NTSC 4 x 3  648 x 480
T1/DSL/Cable PAL 4 x 3  768 x 576
Stream for best performance
To eliminate download time, provide deep interactivity and navigation capabilities, or monitor quality of service, stream FLV files with the Flash Media Server or use the hosted service from one of Adobe’s FLV Streaming Service partners available through the Adobe website. For more details on the difference between progressive download and streaming with Flash Media Server, see “Delivering Flash Video: Understanding the Difference Between Progressive Download and Streaming Video” on the Flash Developer Center website.

Cover progressive download times
Know how long it will take to download enough of your video so that it can play to the end without pausing to finish downloading. While the first part of your video clip downloads, you may want to display other content that disguises the download. For short clips, use the following formula: Pause = download time – play time + 10% of play time. For example, if your clip is 30 seconds long and it takes one minute to download, give your clip a 33-second buffer (60 seconds – 30 seconds + 3 seconds = 33 seconds).

Remove noise and interlacing
For the best encoding, you might need to remove noise and interlacing.

The higher the quality of the original, the better the final result. Although frame rates and sizes of Internet video are usually smaller than those of television, computer monitors have much better color fidelity, saturation, sharpness, and resolution than conventional televisions. Even with a small window, image quality can be more important for digital video than for standard analog television. Artifacts and noise that are barely noticeable on TV can be obvious on a computer screen.

FLV and SWF files are intended for progressive display on computer screens and other devices, rather than on interlaced displays such as TVs. Interlaced footage viewed on a progressive display can exhibit alternating vertical lines in high-motion areas. Thus, all the FLV presets in the Adobe Media Encoder have deinterlacing turned on by default.

Follow the same guidelines for audio
The same considerations apply to audio production as to video production. To achieve good audio compression, begin with clean audio. If you are encoding material from a CD, try to record the file using direct digital transfer instead of through the analog input of your sound card. The sound card introduces an unnecessary digital-to-analog and analog-to-digital conversion that can create noise in your source audio. Direct digital transfer tools are available for Windows and Macintosh® platforms. To record from an analog source, use the highest-quality sound card available.

Exporting for Adobe Media Player
Adobe Media Player is designed to play FLV files, either streaming from a server or played back from a local hard disk. With Adobe Media Encoder, you can export FLV files for playback in the Adobe Media Player. Select FLV | F4V from the Format menu in the Export Settings dialog box. Then, select specific settings to meet the requirements of the FLV host or your target audience.

For information on selecting an FLV codec in the Export Settings dialog box, see About the On2 VP6 and Sorenson Spark Video Codecs on the Capturing And Encoding Video page on the Developer Center website.

For information about choosing the best video, audio, encoding, and bit rate settings for your target audience, see the Flash video (FLV) bitrate calculator on the Developer Center website.

For more information about exporting video for the Adobe Media Player, see www.adobe.com/go/lrvid4116_xp.
Exporting video files with alpha channels
You can export video into files containing an alpha channel, with any of several 32-bit codecs. A file with 32-bit depth can assign 8 bits to each of three color channels, plus 8 bits to an alpha channel.

Export an AVI file with an alpha channel
1. Select the sequence you want to export with an alpha channel.
2. Select File > Export Media.
3. From the Format menu in the Export Settings dialog box, select Microsoft AVI.
4. Select the Video tab.
5. From the Video Codec menu, select None.
6. From the Depth menu, select 32 bit.
7. Adjust the other settings as desired.
8. Click OK.

Export an MOV file with an alpha channel
1. Select the sequence you want to export with an alpha channel.
2. Select File > Export Media.
3. From the Format menu in the Export Settings dialog box, select QuickTime.
4. Select the Video tab.
5. From the Video Codec menu, select Animation, or None.
6. From the Codec Settings menu, select 32 bit.
7. Adjust the other settings as desired.
8. Click OK.

Export an FLV file with an alpha channel
1. Select the sequence you want to export with an alpha channel.
2. Select File > Export Media.
3. From the Format menu in the Export Settings dialog box, select FLV|F4V.
4. From the Preset menu, select Custom.
5 Select the Video tab.
6 For Codec, select On2 VP6.
7 Check Encode Alpha Channel.
8 Adjust the other settings as desired.
9 Click OK.

Exporting to iPods, cell phones, PSPs and other mobile devices

Export to iPods, cell phones, PSPs and other mobile devices
You can export a sequence or portion of a sequence into a file formatted for use on Apple iPods, 3GPP cell phones, Sony PSPs or other mobile devices. In Export Settings, select an H.264 format preset made for the target device. For a video on exporting video for various media and devices, see www.adobe.com/go/vid0264
❖ In the Export Settings dialog box, specify the following options:
  Format Select H.264.
  Preset Select the preset named for the target device from the menu.
  Export Video Select to include video in the exported file; deselect to exclude video from the exported file.
  Export Audio Select to include audio in the exported file; deselect to exclude audio from the exported file.
For information about exporting files, see “Workflow for exporting files” on page 428.
For more information about using the Device Manager, see the video tutorial, Premiere Pro CS3 New Features: Exporting via the Device Manager on the lynda.com website.

More Help topics
Exporting video and FLV files from Premiere Pro
lynda.com Premiere Pro CS3 New Features Exporting via the Device Manager

Using Adobe Device Central with Premiere Pro
Device Central enables Premiere Pro users to preview how video files will look on a variety of mobile devices.

For example, a video producer needs to create video that will be used in multiple formats. A version of the video must be optimized for use on mobile devices. Device Central can be used to preview the mobile device version on multiple devices to ensure that it displays accurately.

More Help topics
www.adobe.com/go/lrvid4062_dc
Preview a movie on a virtual mobile device using Premiere Pro

Using Adobe Device Central, you can preview movies formatted for mobile devices in emulations of those devices. This option is available for most of the H.264 formats listed in the Adobe Media Encoder.

1. In Windows computers, make sure QuickTime is installed.
2. Start Premiere Pro.
3. Open the file to preview.
4. Select the file in the project area or Timeline.
5. Choose File > Export > Media.
6. In the Export Settings area of the Export Settings dialog box, select H.264 from the Format drop-down menu.
7. Select a mobile preset (e.g., 3GPP). Open in Device Central should be checked by default.

The file is rendered.

8. To change the location and filename from the default, click the Output Name hot text, browse to the desired location, and type a filename.
9. Click OK.

A temporary file is displayed in the Device Central Emulator tab.

10. To continue testing, double-click the name of a different device in the Device Sets or Available Devices lists.

Best practices for content on mobile devices

Adobe Device Central is an application that helps you optimize your video files for playback on a variety of mobile devices. You can use Device Central to test content created in the following Adobe products: Adobe Photoshop, Adobe Illustrator, Adobe Dreamweaver, Premiere Pro, and Adobe After Effects. Use the tips below to create video content that is optimized for display on mobile devices.

Tips for creating video for mobile devices

Use these tips when shooting content for mobile devices:

- Tight shots are better. Try to keep the subject separated from the background; the colors and values between background and subject should not be too similar.
- Be aware of lighting. Poor lighting is a greater problem with mobile devices and can reduce visibility on small screens. Shoot and adjust with this limitation in mind.
- Avoid excessive panning or rolling.

Use the following tips when editing video with Adobe Premiere Pro and After Effects:

- Set the frame rate for the output movie according to output device or output type. For example, a commercial in After Effects might be rendered at 15 frames per second (fps) for distribution on mobile devices, but at 29.97 fps for broadcast television in the USA. In general, use a lower frame rate. A frame rate of 22 fps is a good compromise for reducing file size without losing quality.
- Make the movie as small as possible and remove any extraneous content, especially empty frames. Many actions can be done pre-encoding to limit file size. Some of them apply to shooting techniques, while others (for instance, using motion-stabilization tools in After Effects or applying a noise-reduction or blur effect) are post-production tasks that facilitate the compression portion of the encoder.
Note: For tips on making movies smaller, see the online Help for After Effects and Adobe Premiere Pro.

- Match the color palette to the correct mobile devices. Mobile devices, in general, have a limited color range. Previewing in Device Central can help determine if the colors used are optimal for an individual device or range of devices.

- Adjust clips. Grayscale view is helpful to compare values.

- Use the presets available in Adobe Media Encoder. Several presets are designed for export to 3GPP mobile devices in Adobe Media Encoder. 3GPP presets come in standard sizes: 176 x 144 (QCIF), 320 x 240, and 352 x 288.

- Crop wisely. A common practice is to work at standard DV project settings and output to a combination of DV, DVD, Flash, WMV and mobile 3GPP. Use the usual presets, but at encoding time manage the difference between 4:3 or 16:9 video and the 11:9 aspect ratio of mobile 3GPP. The AME crop tool allows constraint to arbitrary proportions in the same manner as Photoshop’s Crop tool and adds an 11:9 constraint preset to the existing 4:3 and 16:9.

- Work at an aspect ratio consistent with mobile output. New project presets (available only on Windows) make this easy. The frame dimensions are larger than the ultimate output size (working at 176 x 144 can be difficult, for example, for titling), but they match the output-frame aspect ratio to facilitate easy encoding. Each Windows project preset renders to uncompressed video, but most computers can manage the data rate at these reduced frame sizes and halved frame rates. (This process is for projects where the only output is for mobile devices.) Two frame aspect ratios account for the majority of support in mobile devices: 4:3 (QVGA, VGA etc.) and 11:9 (CIF, QCIF, Sub-QCIF). These two common project settings are included in the Adobe Media Encoder “Mobile & Presets” folder.

Note: Do not use the device data in Device Central to determine how to configure a custom preset. Device Central does not have information about video or audio support (frame sizes, codecs, bit rates, and so on). The frame size data in Device Central refers to screen size and wallpaper and screen saver sizes, which are different from video sizes.

For more tips and techniques for creating content for mobile phones and devices, see www.adobe.com/go/learn_cs_mobilewiki_en.

Exporting XMP metadata

Export XMP metadata with a clip
If a clip contains metadata, you can export the clip metadata when you encode the clip.

Note: The Include Source XMP Metadata option is available when exporting MPEG-1 (Windows only), Windows Media (Windows only), MPEG-2, MPEG-2 Blu-ray, FLV | F4V, H.264, or QuickTime formats.

1 In the Export Settings dialog box, click the Advanced Mode button , if necessary, to expose the options panels.
2 Click the panel menu button to the right of the options panels to open the panel menu.
3 Select Include Source XMP Metadata.

Edit XMP metadata in a file before exporting
You can add metadata to a sequence or composition that can be exported when the sequence or composition is encoded.

1 In the Export Settings dialog box, click the Advanced Mode button , if the options panels are not already exposed.
2 Click the panel menu button to the right of the options panels to open the panel menu.
3 Select File Info.
In the dialog box, type information into any of the metadata fields as needed, and click OK.

**Append XMP metadata to a file before exporting**

1. In the Export Settings dialog box, click the Advanced Mode button, if the options panels are not already exposed.
2. Click the panel menu button to the right of the options panels to open the panel menu.
3. Select File Info.
4. In the File Info window, select the tab for the type of metadata you want to import.
5. *(Optional)* some tabs, such as the Description tab, contain a menu offering a selection of template metadata, such as various types of copyright data. Select the desired type.
6. Select Import from the menu next to the OK button, and, in the Import Options pop-up menu, select the desired option, and click OK.
7. Browse to the desired XMP file, select it, and click Open.
8. Click OK.

**More Help topics**

“Tab menu settings” on page 440
Chapter 15: Keyboard shortcuts

Many commands and buttons have keyboard shortcut equivalents, so you can complete tasks with minimal use of the mouse. You can also create or edit keyboard shortcuts. The default shortcut set is called Premiere Pro Factory Defaults.

Finding and customizing keyboard shortcuts

Find keyboard shortcuts

❖ Find the keyboard shortcuts for a tool, button, or menu command by doing any of the following:
   • For a tool or button, hold the pointer over the tool or button until its tool tip appears. If available, the keyboard shortcut appears in the tool tip after the tool description.
   • For menu commands, look for the keyboard shortcut at the right of the command.
   • For the most-used keyboard shortcuts not shown in tool tips or on menus, see the Shortcut tables in this chapter. For a complete list of default shortcuts, choose Edit > Keyboard Customization. The Keyboard Customization dialog box is also a good place to look if you suspect that shortcuts might have been changed (customized) by a user.

Customize keyboard shortcuts

In addition to using the standard set of keyboard shortcuts, you can assign your own custom shortcuts to nearly any menu command, button, or tool. By customizing shortcuts, you can assign shortcuts to commands that don’t currently have shortcuts, reassign shortcuts from commands you rarely use to commands you use often, or set shortcuts to match other software you use. If other sets are available, you can choose them from the Set menu in the Keyboard Customization dialog box. You can save different sets of shortcuts and restore the default settings.

1 Choose Edit > Keyboard Customization.
2 (Optional) From the Set menu in the Keyboard Customization dialog box, choose the set of keyboard shortcuts you want to use in Premiere Pro:
   Premiere Pro Factory Defaults  Loads the keyboard shortcuts used in Premiere Pro. This is the default set.
   Shortcuts For Avid Xpress DV 3.5  Loads keyboard shortcuts that are the same as in Avid Xpress DV 3.5. This provides a convenience for users who transition from Avid to Premiere Pro.
   Shortcuts For Final Cut Pro 4.0  Loads keyboard shortcuts that are the same as in Final Cut Pro 4.0. This provides a convenience for users who transition from Final Cut Pro to Premiere Pro.
3 In the Keyboard Customization dialog box, choose an option from the menu:
   Application  Displays commands found in the menu bar, organized by category.
   Panels  Displays commands associated with panels and menus.
   Tools  Displays a list of tool icons.
4 In the Command column, view the command for which you want to create or change a shortcut. If necessary, click the triangle next to the name of a category to reveal the commands it includes.
5 Click in the item’s shortcut field to select it.
6 Type the shortcut you want to use for the item. If the shortcut is already in use, you are told that, if you keep this change, the command that previously used this shortcut will no longer have one.

7 Do one of the following:
   • To erase a shortcut and return it to the command that originally had it, click Undo.
   • To jump to the command that previously had the shortcut, click Go To.
   • To simply delete the shortcut you typed, click Clear.
   • To re-enter the shortcut you typed previously, click Redo.

8 Repeat the procedure to enter as many shortcuts as you want. When you’re finished, click Save As, type a name for your Key Set, and click Save.

**Note:** Some commands are reserved by the operating system and cannot be reassigned to Premiere Pro. Also, you cannot assign the plus (+) and minus (-) keys on the numeric keypad because they are necessary for entering relative timecode values. You can assign the minus (–) key on the keyboard, however.

**Remove shortcuts**

1 Choose Edit > Keyboard Customization.

2 Do one of the following:
   • To remove a shortcut, select the shortcut you want to remove, and click Clear.
   • To remove a set of shortcuts, choose the key set from the Set menu and click Delete. When prompted in the warning dialog box, click Delete to confirm your choice.

**Switch to a different set of shortcuts**

1 Choose Edit > Keyboard Customization.
2 Choose the set of shortcuts you want to use from the Set menu.

**Print keyboard shortcuts**

You can paste the lists of keyboard shortcuts from the Keyboard Customization dialog box into a text document, from which you can print them.

1 Choose Edit.
2 Ctrl+Shift-click (Windows) or Command+Shift-click (Mac OS) Keyboard Customization.
3 Select a set of keyboard shortcuts from the Set drop-down menu.
4 Click the >>Clipboard button.
5 Start a new document in a text editor.
6 Paste the contents of the clipboard into the document (often File > Paste).

**Default keyboard shortcuts**

The default shortcut set is called Adobe Premiere Pro Factory Defaults.

**Keys for selecting tools**

To see a complete list of keyboard shortcuts, select Edit >Keyboard Customization. Also, you can find most keyboard shortcuts in menu commands and tool tips. Commonly-used shortcuts appear in the table. You can select the following tools with their associated shortcuts. To find the shortcuts for using the tools, look them up in the Keyboard Customization table.

<table>
<thead>
<tr>
<th>Result</th>
<th>Shortcut (Windows and Mac OS)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Selection tool</td>
<td>V</td>
</tr>
<tr>
<td>Track Select tool</td>
<td>A</td>
</tr>
<tr>
<td>Ripple Edit tool</td>
<td>B</td>
</tr>
<tr>
<td>Rolling Edit tool</td>
<td>N</td>
</tr>
<tr>
<td>Rate Stretch tool</td>
<td>X</td>
</tr>
<tr>
<td>Razor tool</td>
<td>C</td>
</tr>
<tr>
<td>Slip tool</td>
<td>Y</td>
</tr>
<tr>
<td>Slide tool</td>
<td>U</td>
</tr>
<tr>
<td>Pen tool</td>
<td>P</td>
</tr>
<tr>
<td>Hand tool</td>
<td>H</td>
</tr>
<tr>
<td>Zoom tool</td>
<td>Z</td>
</tr>
</tbody>
</table>

**Keys for viewing panels**

To see a complete list of keyboard shortcuts, select Edit >Keyboard Customization. Also, you can find most keyboard shortcuts in menu commands and tool tips. Commonly-used shortcuts appear in the table.
### Keyboard shortcuts

#### Keys for the Capture panel

To see a complete list of keyboard shortcuts, select Edit > Keyboard Customization. Also, you can find most keyboard shortcuts in menu commands and tool tips. Commonly-used shortcuts appear in the table.

<table>
<thead>
<tr>
<th>Result</th>
<th>Shortcut (Windows and Mac OS)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Activate panels in rotation to left</td>
<td>Ctrl+Shift+&lt;</td>
</tr>
<tr>
<td>Activate panels in rotation to right</td>
<td>Ctrl+Shift+&gt;</td>
</tr>
<tr>
<td>Audio Mixer panel</td>
<td>Shift + 6</td>
</tr>
<tr>
<td>Effect Controls panel</td>
<td>Shift + 5</td>
</tr>
<tr>
<td>Effects panel</td>
<td>Shift + 7</td>
</tr>
<tr>
<td>Source Monitor panel</td>
<td>Shift + 2</td>
</tr>
<tr>
<td>Program Monitor panel</td>
<td>Shift + 4</td>
</tr>
<tr>
<td>Project panel</td>
<td>Shift + 1</td>
</tr>
<tr>
<td>Timeline panel</td>
<td>Shift + 3</td>
</tr>
<tr>
<td>Close active panel</td>
<td>Ctrl + W (Windows), Command + W (Mac OS)</td>
</tr>
<tr>
<td>View selected panel full-screen</td>
<td>' [grave accent or tilde] (US English keyboards), or the key to the left of the numeral “1” key (non-US English keyboards), or the “@” key on Japanese keyboards</td>
</tr>
</tbody>
</table>

#### Keys for the Multi-Camera Monitor

To see a complete list of keyboard shortcuts, select Edit > Keyboard Customization. Also, you can find most keyboard shortcuts in menu commands and tool tips. Commonly-used shortcuts appear in the table.

<table>
<thead>
<tr>
<th>Result</th>
<th>Shortcut (Windows and Mac OS)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Navigate through editable fields</td>
<td>Tab</td>
</tr>
<tr>
<td>Cancel capture</td>
<td>Esc</td>
</tr>
<tr>
<td>Eject</td>
<td>E</td>
</tr>
<tr>
<td>Fast forward</td>
<td>F</td>
</tr>
<tr>
<td>Go to In point</td>
<td>Q</td>
</tr>
<tr>
<td>Go to Out point</td>
<td>W</td>
</tr>
<tr>
<td>Record</td>
<td>G</td>
</tr>
<tr>
<td>Rewind</td>
<td>R</td>
</tr>
<tr>
<td>Step back</td>
<td>Left Arrow</td>
</tr>
<tr>
<td>Step forward</td>
<td>Right Arrow</td>
</tr>
<tr>
<td>Stop</td>
<td>S</td>
</tr>
</tbody>
</table>
Result | Shortcut (Windows and Mac OS)
---|---
Go to next edit point | Page Down
Go to previous edit point | Page Up
Play/Stop | Spacebar
Record On/Off | 0
Select Camera 1 | 1
Select Camera 2 | 2
Select Camera 3 | 3
Select Camera 4 | 4
Step back | Left Arrow
Step forward | Right Arrow

### Keys for the Project panel
To see a complete list of keyboard shortcuts, select Edit > Keyboard Customization. Also, you can find most keyboard shortcuts in menu commands and tool tips. Commonly-used shortcuts appear in the table.

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows shortcut</th>
<th>Mac OS shortcut</th>
</tr>
</thead>
</table>
Delete selection with options | Ctrl + Backspace | Command + Forward Delete |
Extend selection down | Shift + Down Arrow | Shift + Down Arrow |
Extend selection left | Shift + Left Arrow | Shift + Left Arrow |
Extend selection right | Shift + Right Arrow | Shift + Right Arrow |
Extend selection up | Shift + Up Arrow | Shift + Up Arrow |
Move selection down | Down Arrow | Down Arrow |
Move selection to the end | End | End |
Move selection to home | Home | Home |
Move selection left | Left Arrow | Left Arrow |
Move selection a page down | Page Down | Page Down |
Move selection a page up | Page Up | Page Up |
Move selection right | Right Arrow | Right Arrow |
Move selection up | Up Arrow | Up Arrow |
Next thumbnail size | Shift + ] | Shift + ] |
Previous thumbnail size | Shift + [ | Shift + [ |

### Keys for the Timeline
To see a complete list of keyboard shortcuts, select Edit > Keyboard Customization. Also, you can find most keyboard shortcuts in menu commands and tool tips. Commonly-used shortcuts appear in the table.

Last updated 11/6/2011
<table>
<thead>
<tr>
<th>Result</th>
<th>Windows shortcut</th>
<th>Mac OS shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set work area bar to sequence</td>
<td>Double-click the work area bar</td>
<td>Double-click the work area bar</td>
</tr>
<tr>
<td>Set work area bar In point</td>
<td>Alt + [</td>
<td>Option + [</td>
</tr>
<tr>
<td>Set work area bar Out point</td>
<td>Alt + ]</td>
<td>Option + ]</td>
</tr>
<tr>
<td>Clear In and Out points</td>
<td>G</td>
<td>G</td>
</tr>
<tr>
<td>Clear In point</td>
<td>D</td>
<td>D</td>
</tr>
<tr>
<td>Clear selection</td>
<td>Backspace</td>
<td>Delete</td>
</tr>
<tr>
<td>Clear Out point</td>
<td>F</td>
<td>F</td>
</tr>
<tr>
<td>Edit audio or video In point or Out point</td>
<td>Alt-drag In point or Out point</td>
<td>Option-drag In point or Out point</td>
</tr>
<tr>
<td>Go to In point</td>
<td>Q</td>
<td>Q</td>
</tr>
<tr>
<td>Go to Out point</td>
<td>W</td>
<td>W</td>
</tr>
<tr>
<td>Go to next edit point</td>
<td>Page Down</td>
<td>Page Down</td>
</tr>
<tr>
<td>Go to previous edit point</td>
<td>Page Up</td>
<td>Page Up</td>
</tr>
<tr>
<td>Go to selected clip end</td>
<td>Shift + End</td>
<td>Shift + End</td>
</tr>
<tr>
<td>Go to selected clip start</td>
<td>Shift + Home</td>
<td>Shift + Home</td>
</tr>
<tr>
<td>Go to sequence end (when a Timeline panel is active)</td>
<td>End</td>
<td>End</td>
</tr>
<tr>
<td>Go to sequence start (when a Timeline panel is active)</td>
<td>Home</td>
<td>Home</td>
</tr>
<tr>
<td>Go to sequence numbered marker</td>
<td>Ctrl + 1</td>
<td>Command + 1</td>
</tr>
<tr>
<td>Move selected clip forward a specified number of frames</td>
<td>Type +, followed by the number of frames, and then press Enter</td>
<td>Type +, followed by the number of frames, and then press Return</td>
</tr>
<tr>
<td>Move selected clip back a specified number of frames</td>
<td>Type -, followed by the number of frames, and then press Enter</td>
<td>Type -, followed by the number of frames, and then press Return</td>
</tr>
<tr>
<td>Nudge clip selection 5 frames to the left</td>
<td>Alt + Shift + ,</td>
<td>Option + Shift + ,</td>
</tr>
<tr>
<td>Nudge clip selection one frame to the left</td>
<td>Alt + ,</td>
<td>Option + ,</td>
</tr>
<tr>
<td>Nudge clip selection 5 frames to the right</td>
<td>Alt + Shift + ,</td>
<td>Option + Shift + ,</td>
</tr>
<tr>
<td>Nudge clip selection one frame to the right</td>
<td>Alt + ,</td>
<td>Option + .</td>
</tr>
<tr>
<td>Play from current-time indicator to Out point</td>
<td>Ctrl + Spacebar</td>
<td>Ctrl + Spacebar (English keyboards only)</td>
</tr>
<tr>
<td>Play In to Out with preroll/postroll</td>
<td>Shift + Spacebar</td>
<td>Shift + Spacebar</td>
</tr>
<tr>
<td>Toggle Play/Stop</td>
<td>Spacebar</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Play forward at fast speed</td>
<td>Hold down Shift while pressing L repeatedly until playing at the desired speed. Release Shift.</td>
<td>Hold down Shift while pressing L repeatedly until playing at the desired speed. Release Shift.</td>
</tr>
<tr>
<td>Result</td>
<td>Windows shortcut</td>
<td>Mac OS shortcut</td>
</tr>
<tr>
<td>---------------------------------------------</td>
<td>-------------------</td>
<td>-----------------</td>
</tr>
<tr>
<td>Play forward at normal speed</td>
<td>L</td>
<td>L</td>
</tr>
<tr>
<td>Play forward one frame at a time</td>
<td>Hold K while pressing L</td>
<td>Hold K while pressing L</td>
</tr>
<tr>
<td>Play forward slowly (eight fps)</td>
<td>Hold down K + L</td>
<td>Hold down K + L</td>
</tr>
<tr>
<td>Play in reverse at fast speed</td>
<td>Hold down Shift while pressing J repeatedly until playing at the desired speed. Release Shift.</td>
<td>Hold down Shift while pressing J repeatedly until playing at the desired speed. Release Shift.</td>
</tr>
<tr>
<td>Play in reverse at normal speed</td>
<td>J</td>
<td>J</td>
</tr>
<tr>
<td>Play in reverse one frame at a time</td>
<td>Hold K while pressing J</td>
<td>Hold K while pressing J</td>
</tr>
<tr>
<td>Play in reverse slowly (eight fps)</td>
<td>Hold down K + J</td>
<td>Hold down K + J</td>
</tr>
<tr>
<td>Reveal nested sequence</td>
<td>Shift + T</td>
<td>Shift + T</td>
</tr>
<tr>
<td>Ripple delete</td>
<td>Alt + Backspace</td>
<td>Option + Delete</td>
</tr>
<tr>
<td>Set In point</td>
<td>I</td>
<td>I</td>
</tr>
<tr>
<td>Set next available numbered Timeline marker</td>
<td>Shift + ^ (use the numeric keypad)</td>
<td>Shift + ^ (use the numeric keypad)</td>
</tr>
<tr>
<td>Set Out point</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>Set unnumbered marker</td>
<td>^ (use the numeric keypad)</td>
<td>^ (use the numeric keypad)</td>
</tr>
<tr>
<td>Show next screen</td>
<td>Down Arrow</td>
<td>Down Arrow</td>
</tr>
<tr>
<td>Show previous screen</td>
<td>Up Arrow</td>
<td>Up Arrow</td>
</tr>
<tr>
<td>Shuttle slow left</td>
<td>Shift + J</td>
<td>Shift + J</td>
</tr>
<tr>
<td>Shuttle slow right</td>
<td>Shift + L</td>
<td>Shift + L</td>
</tr>
<tr>
<td>Shuttle stop</td>
<td>K</td>
<td>K</td>
</tr>
<tr>
<td>Slide clip selection 5 frames to the left</td>
<td>Alt + Shift + Left Arrow</td>
<td>Option + Shift + Left Arrow</td>
</tr>
<tr>
<td>Slide clip selection one frame to the left</td>
<td>Alt + Left Arrow</td>
<td>Option + Left Arrow</td>
</tr>
<tr>
<td>Slide clip selection 5 frames to the right</td>
<td>Alt + Shift + Right Arrow</td>
<td>Option + Shift + Right Arrow</td>
</tr>
<tr>
<td>Slide clip selection one frame to the right</td>
<td>Alt + Right Arrow</td>
<td>Option + Right Arrow</td>
</tr>
<tr>
<td>Slip audio or video independently</td>
<td>Alt-drag the audio or video portion of the clip with the Selection tool</td>
<td>Option-drag the audio or video portion of the clip with the Selection tool</td>
</tr>
<tr>
<td>Step back</td>
<td>Left Arrow</td>
<td>Left Arrow</td>
</tr>
<tr>
<td>Step back 5 frames/units</td>
<td>Shift + Left Arrow</td>
<td>Shift + Left Arrow</td>
</tr>
<tr>
<td>Step forward</td>
<td>Right Arrow</td>
<td>Right Arrow</td>
</tr>
<tr>
<td>Step forward 5 frames/units</td>
<td>Shift + Right Arrow</td>
<td>Shift + Right Arrow</td>
</tr>
<tr>
<td>Toggle between available timecode display formats</td>
<td>Ctrl-click timecode hot text</td>
<td>Command-click timecode hot text</td>
</tr>
<tr>
<td>Trim</td>
<td>T</td>
<td>T</td>
</tr>
<tr>
<td>Zoom in/out to/from full-sequence view</td>
<td>\</td>
<td>\ (English keyboards only)</td>
</tr>
</tbody>
</table>

Last updated 11/6/2011
**Keys for the Titler**

To see a complete list of keyboard shortcuts, select Edit > Keyboard Customization. Also, you can find most keyboard shortcuts in menu commands and tool tips. Commonly-used shortcuts appear in the table.

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows shortcut</th>
<th>Mac OS shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arc tool</td>
<td>A</td>
<td>A</td>
</tr>
<tr>
<td>Decrease kerning by five units</td>
<td>Alt + Shift + Left Arrow</td>
<td>Option + Shift + Left Arrow</td>
</tr>
<tr>
<td>Decrease kerning by one unit</td>
<td>Alt + Left Arrow</td>
<td>Option + Left Arrow</td>
</tr>
<tr>
<td>Decrease leading by five units</td>
<td>Alt + Shift + Down Arrow</td>
<td>Option + Shift + Down Arrow</td>
</tr>
<tr>
<td>Decrease leading by one unit</td>
<td>Alt + Down Arrow</td>
<td>Option + Down Arrow</td>
</tr>
<tr>
<td>Decrease text size by five points</td>
<td>Ctrl + Alt + Shift + Left Arrow</td>
<td>Command + Option + Shift + Left Arrow</td>
</tr>
<tr>
<td>Decrease text size by 1-point</td>
<td>Ctrl + Alt + Left Arrow</td>
<td>Command + Option + Left Arrow</td>
</tr>
<tr>
<td>Ellipse tool</td>
<td>E</td>
<td>E</td>
</tr>
<tr>
<td>Increase kerning by five units</td>
<td>Alt + Shift + Right Arrow</td>
<td>Option + Shift + Right Arrow</td>
</tr>
<tr>
<td>Increase kerning by one unit</td>
<td>Alt + Right Arrow</td>
<td>Option + Right Arrow</td>
</tr>
<tr>
<td>Increase leading by five units</td>
<td>Alt + Shift + Up Arrow</td>
<td>Option + Shift + Up Arrow</td>
</tr>
<tr>
<td>Increase leading by one unit</td>
<td>Alt + Up Arrow</td>
<td>Option + Up Arrow</td>
</tr>
<tr>
<td>Increase text size by five points</td>
<td>Ctrl + Alt + Shift + Right Arrow</td>
<td>Command + Option + Shift + Right Arrow</td>
</tr>
<tr>
<td>Increase text size by 1-point</td>
<td>Ctrl + Alt + Right Arrow</td>
<td>Command + Option + Right Arrow</td>
</tr>
<tr>
<td>Insert copyright symbol</td>
<td>Ctrl + Alt + Shift + C</td>
<td>Command + Option + Shift + C</td>
</tr>
<tr>
<td>Insert registered symbol</td>
<td>Ctrl + Alt + Shift + R</td>
<td>Command + Option + Shift + R</td>
</tr>
<tr>
<td>Line tool</td>
<td>L</td>
<td>L</td>
</tr>
<tr>
<td>New title</td>
<td>Ctrl + T</td>
<td>Command + T</td>
</tr>
<tr>
<td>Nudge selected object 5 pixels down</td>
<td>Shift + Down Arrow</td>
<td>Shift + Down Arrow</td>
</tr>
<tr>
<td>Nudge selected object 1 pixel down</td>
<td>Down Arrow</td>
<td>Down Arrow</td>
</tr>
<tr>
<td>Nudge selected object 5 pixels to the left</td>
<td>Shift + Left Arrow</td>
<td>Shift + Left Arrow</td>
</tr>
<tr>
<td>Nudge selected object 1 pixel to the left</td>
<td>Left Arrow</td>
<td>Left Arrow</td>
</tr>
<tr>
<td>Nudge selected object 5 pixels to the right</td>
<td>Shift + Right Arrow</td>
<td>Shift + Right Arrow</td>
</tr>
<tr>
<td>Nudge selected object 1 pixel to the right</td>
<td>Right Arrow</td>
<td>Right Arrow</td>
</tr>
<tr>
<td>Nudge selected object 5 pixels up</td>
<td>Shift + Up Arrow</td>
<td>Shift + Up Arrow</td>
</tr>
<tr>
<td>Nudge selected object 1 pixel up</td>
<td>Up Arrow</td>
<td>Up Arrow</td>
</tr>
<tr>
<td>Pen tool</td>
<td>P</td>
<td>P</td>
</tr>
<tr>
<td>Position objects to the bottom title-safe margin</td>
<td>Ctrl + Shift + D</td>
<td>Command + Shift + D</td>
</tr>
<tr>
<td>Position objects to the left title-safe margin</td>
<td>Ctrl + Shift + F</td>
<td>Command + Shift + F</td>
</tr>
</tbody>
</table>
### Keys for the Trim panel

To see a complete list of keyboard shortcuts, select **Edit > Keyboard Customization**. Also, you can find most keyboard shortcuts in menu commands and tool tips. Commonly-used shortcuts appear in the table.

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows shortcut</th>
<th>Mac OS shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Position objects to the top title-safe margin</td>
<td>Ctrl + Shift + O</td>
<td>Command + Shift + O</td>
</tr>
<tr>
<td>Rectangle tool</td>
<td>R</td>
<td>R</td>
</tr>
<tr>
<td>Rotation tool</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>Selection tool</td>
<td>V</td>
<td>V</td>
</tr>
<tr>
<td>Type tool</td>
<td>T</td>
<td>T</td>
</tr>
<tr>
<td>Vertical Type tool</td>
<td>C</td>
<td>C</td>
</tr>
<tr>
<td>Wedge tool</td>
<td>W</td>
<td>W</td>
</tr>
</tbody>
</table>

### Keys for Effect Controls panel

To see a complete list of keyboard shortcuts, select **Edit > Keyboard Customization**. Also, you can find most keyboard shortcuts in menu commands and tool tips. Commonly-used shortcuts appear in the table.

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows shortcut</th>
<th>Mac OS shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Focus on both Outgoing and Incoming sides</td>
<td>Alt + 1</td>
<td>Option + 1</td>
</tr>
<tr>
<td>Focus on Incoming side</td>
<td>Alt + 3</td>
<td>Option + 3</td>
</tr>
<tr>
<td>Focus on Outgoing side</td>
<td>Alt + 2</td>
<td>Option + 2</td>
</tr>
<tr>
<td>Trim backward by large trim offset</td>
<td>Alt + Shift + Left Arrow</td>
<td>Option + Shift + Left Arrow</td>
</tr>
<tr>
<td>Trim backward by one frame</td>
<td>Alt + Left Arrow</td>
<td>Option + Left Arrow</td>
</tr>
<tr>
<td>Trim forward by large trim offset</td>
<td>Alt + Shift + Right Arrow</td>
<td>Option + Shift + Right Arrow</td>
</tr>
<tr>
<td>Trim forward by one frame</td>
<td>Alt + Right Arrow</td>
<td>Option + Right Arrow</td>
</tr>
</tbody>
</table>

### Keys for the Trim panel

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows shortcut</th>
<th>Mac OS shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Go to selected clip start (when Effect Controls panel is active)</td>
<td>Home</td>
<td>Home</td>
</tr>
<tr>
<td>Go to selected clip end (when Effect Controls panel is active)</td>
<td>End</td>
<td>End</td>
</tr>
</tbody>
</table>
Index

A
activation of software 1
Adobe After Effects
conversion of layers in Adobe Premiere Pro 31
optimizing After Effects content for mobile devices 471
Adobe Dynamic Link
about 34
and color spaces 36
deleting links 37
editing linked compositions 38
Import After Effects Composition command 37
Link Media command 39
linking to compositions 37
managing performance 36
New After Effects Composition command 37
offline compositions 38
relinking compositions 39
Save As command, behavior 36
saving projects 36
suppressing linked clips in Adobe Premiere Pro 39
unlinking compositions 39
Adobe Flash
integration with Adobe Premiere Pro 33
Adobe Media Encoder
about 434
Audio options 441
command 431
file formats 437
Filters options 442
Video options 443
Adobe Premiere Pro
conversion of assets in After Effects 32
integration with Flash 33
optimizing Premiere Pro content for mobile devices 471
Adobe Product Improvement Program 2
After Effects. See Adobe After Effects
Anamorphic 2:1 setting 53
aspect ratio
pixel 53
Audiences encoding settings 440
audio
bit depth 441
audio blocks. See audio interleaving
audio export settings 441
audio interleaving 441
audio tracks
conversion in After Effects 32
audio transitions
conversion in After Effects 33
audio volume
conversion in Adobe Premiere Pro 31
B
bit depth
audio 441
color 443
export 443
bit rate 431, 444
Blu-ray disc
H.264 433
MPEG2 433
C
CBR encoding 444
Channel Volume effect
conversion in After Effects 33
channels
exported audio 441
clip markers, conversion in After Effects 32
codes
about 428
color palettes 443
colors
bit depth 443
Community help 2
Community search engine 2
compositions
offline, with Adobe Dynamic Link 39
compression
about 428
compression keyframes 445
compressor/decompressor. See codecs
conforming audio 186
Constant Bit Rate. See CBR encoding
copying and pasting
between Adobe Premiere Pro and After Effects 31
Crop effect
conversion in After Effects 32
cropping video prior to export 439
D
D1/DV pixel aspect ratio 53
data rate 431
diinterlacing
on export 444
diinterlacing on export 439
docking panels 7
downmixing 441
DVCPro HD 433
depixel aspect ratio 53
Dynamic Link. See Adobe Dynamic Link
E
effect properties, conversion in Adobe Premiere Pro 31
encoders 428
export settings
See also Adobe Media Encoder format options 437
Export To DVD command 431
exporting 434
audio 441
Clip Notes 453
to film 464
Extensible Metadata Platform (XMP) 110
F
fields
in interlaced frames 287
order of 443
file formats
options in Adobe Media Encoder 437
filmstrip
See Export As Sequence 443
Flash. See Adobe Flash
floating windows 7
font installation 2
Frame Hold, conversion in After Effects 32
frame rate
- for exporting 443
frames
- in interlaced video 287

G
- Get Properties For command 432

H
- H.264 433
- HD
  - pixel aspect ratio 53
- HDV 433
  - pixel aspect ratio 53
- high-definition video 432
- horizontal scan lines 287

I
- interlaced video 287
- interleaving audio 441

L
- layers
  - creating from Adobe Premiere Pro 31
- layer-time markers, conversion in Adobe Premiere Pro 31

M
- Make Palette From Movie option 443
- masks, conversion in Adobe Premiere Pro 32
- mattes, conversion in Adobe Premiere Pro 32
- media cache 186
- Media Encoder. See Adobe Media Encoder metadata
  - about 110
  - creating 113
  - editing 112
  - file, clip, and project 111
  - in MPEG-2 files 431
  - searching 112
  - showing and hiding 113
  - speech to text 175
- mobile devices
  - optimizing After Effects content for 471
  - optimizing Premiere Pro content for 471
- Motion values, conversion in After Effects 33
- motion-picture film 464

N
- noninterlaced video 287

P
- panels
  - docking and grouping 7
  - opening and closing 9
  - resizing 9
- PDF files
  - exporting Clip Notes comments as 453
- pixel aspect ratio 53
- Portable Document Format. See PDF files
- Premiere Pro. See Adobe Premiere Pro presets
  - for exporting 436
  - progressive scanning 287
- QuickTime
  - encoding presets 440

Q
- QuickTime
  - encoding presets 440

R
- read me file 2
- registration of software 1
- rendering 34

S
- sample rate
  - audio 441
- Scale To Fit option 439
- scan lines 287
- sequence markers, conversion in After Effects 33
- sidecar files 110
- software
  - activation 1
  - registration 1

T
- Time Stretch property, conversion in Adobe Premiere Pro 32
- transcription 175
- transfer modes, conversion in Adobe Premiere Pro 31
- Transform properties, conversion in Adobe Premiere Pro 32

U
- uncompressed high-definition video 433

V
- video
  - fields and frames 287
  - high-definition 432
  - importing from Premiere Pro 31
  - interlacing 287
  - progressive scanning 287
  - tips for creating 466
- video files
  - for mobile devices 471
- Video filter properties, conversion in After Effects 33
- video transitions, conversion in After Effects 33
- Volume audio filter, conversion in After Effects 33

W
- windows
  - floating 7
  - opening and closing 9
- Windows Media format
  - specifying codecs 440
- WM9 HDTV 433
- workspaces
  - about 6
  - choosing 6
  - deleting 11
  - docking and grouping 7
  - drop zones 7
- floating windows 7
multiple monitors 11
resetting 11
resizing panel groups 9
saving custom layouts 10

X
XMP (Extensible Metadata Platform)
about 110
Software Development Kit 110