Using
ADOBE® ONLOCATION™ CS4
# Contents

## Chapter 1: Resources
- Installation and registration .......................................................... 1
- Help and support .............................................................................. 2
- Services, downloads, and extras ....................................................... 3
- New features in Adobe OnLocation CS4 ........................................... 4

## Chapter 2: Workspace
- Customizing the workspace ............................................................. 7
- Managing workspaces ..................................................................... 11

## Chapter 3: Creating projects and setting up cameras
- Creating, opening, and moving projects ........................................... 13
- Setting up cameras ......................................................................... 14

## Chapter 4: Analyzing lighting, exposure, and color
- Evaluating brightness with zebras .................................................... 19
- Evaluating brightness and color with waveform monitors ............... 20
- Evaluating brightness and color with histograms .......................... 22
- Analyzing color with the Vectorscope ............................................. 23
- Maintaining consistent color for background keying ...................... 24
- Video and audio alerts .................................................................... 24
- Checking continuity ......................................................................... 26

## Chapter 5: Checking framing and focus
- Aesthetic framing ........................................................................... 29
- Frame with the grid ......................................................................... 29
- Display and adjust the action-safe margin ....................................... 30
- Preview different aspect ratios ......................................................... 30
- Zooming, underscan, and overscan ................................................ 31

## Chapter 6: Organizing and logging shots
- Organizing the Shot List ................................................................. 33
- Viewing and editing XMP metadata ................................................ 38

## Chapter 7: Recording, reviewing, and transferring clips
- Recording clips .............................................................................. 41
- Reviewing recorded clips ................................................................. 46
- Transferring clips to other applications ......................................... 48

## Chapter 8: Keyboard shortcuts
- Finding and customizing shortcuts ................................................. 51
- Common shortcuts .......................................................................... 52

## Index .......................................................................................... 53
Chapter 1: Resources

Before you begin working with your software, take a few moments to read an overview of installation and the many resources available to users. You have access to instructional videos, plug-ins, templates, user communities, seminars, tutorials, RSS feeds, and much more.

Installation and registration

Help with installation
For help with installation issues, see the Installation Support Center at www.adobe.com/go/cs4install.

Register
Register your product to receive complimentary installation support, notifications of updates, and other services.

To register, follow the on-screen instructions in the Registration dialog box, which appears after you install the software.

If you postpone registration, you can register at any time by choosing Help > Registration.

Adobe Product Improvement Program
After you use your Adobe software a certain number of times, a dialog box may appear asking whether you want to participate in the Adobe Product Improvement Program.

If you choose to participate, data about your use of Adobe software is sent to Adobe. No personal information is recorded or sent. The Adobe Product Improvement Program only collects information about which features and tools you use and how often you use them.

You can opt in to or out of the program at any time:

- To participate, choose Help > Adobe Product Improvement Program and click Yes, Participate.
- To stop participating, choose Help > Adobe Product Improvement Program and click No, Thank You.

ReadMe
A ReadMe file for your software is available online and on the installation disc. Open the file to read important information about topics such as the following:

- System requirements
- Installation (including uninstalling the software)
- Activation and registration
- Font installation
- Troubleshooting
- Customer support

Updated 5 February, 2009
CHAPTER 1
Resources

- Legal notices

Help and support

Community Help
Community Help is an integrated environment on Adobe.com that gives you access to community-generated content moderated by Adobe and industry experts. Comments from users help guide you to an answer.

Community Help draws on a number of resources, including:
- Videos, tutorials, tips and techniques, blogs, articles, and examples for designers and developers.
- Complete online product Help, which is updated regularly by the Adobe documentation team.
- All other content on Adobe.com, including knowledgebase articles, downloads and updates, Developer Connection, and more.

Choose Help > product name Help in the application to access the Help and Support page, the portal to all of the Community Help content for your product. You can also use the Help search field in some Creative Suite 4 applications, or press F1 (Windows), to access Community Help for your product.

The sites searched by the default Community Help search engine are hand-selected and reviewed for quality by Adobe and Adobe Community Experts. Adobe experts also work to ensure that the top search results include a mixture of different kinds of content, including results from online product Help.

For more information on using Community Help, see http://help.adobe.com/en_US/CommunityHelp/.

For a video overview of Community Help, see www.adobe.com/go/lrvid4117_xp.

Product Help
Adobe provides a comprehensive user guide for each product in several formats, including online product Help, PDF, and printed book. Results from online product Help are included in your results whenever you search Community Help.

If you’re connected to the Internet, the Help menu within the product opens the product Help and Support page by default. This page is a portal to all of the Community Help content for the product. If you want to consult or search online product Help only, you can access it by clicking the product Help link in the upper-right corner of the Help and Support page. Be sure to select the This Help System Only option before you do your search.

If you’re not connected to the Internet, the Help menu within the product opens local Help, a subset of the content available in online product Help. Because local Help is not as complete or up-to-date as online product Help, Adobe recommends that you use the PDF version of product Help if you want to stay offline. A downloadable PDF of complete product Help is available from two places:
- The product’s Help and Support page (upper-right corner of the page)
- Local and web Help (top of the Help interface)

For more information on accessing product help, see http://help.adobe.com/en_US/CommunityHelp/.

If you are working in Adobe InDesign, Photoshop, Illustrator, Flash, Fireworks, or Dreamweaver, and you want to turn off Community Help so that local Help opens by default, do the following:
1. Open the Connections panel (Window > Extensions > Connections).
2. From the Connections panel menu, select Offline Options.
3 Select Keep Me Offline and click OK.

*Note:* When you disable web services from the Connections panel, all other web services (such as Adobe Kuler and Adobe ConnectNow) are also disabled.

**Printed resources**
Printed versions of the complete online product Help are available for the cost of shipping and handling at www.adobe.com/go/store.

**Support resources**
Visit the Adobe Support website at www.adobe.com/support to learn about free and paid technical support options.

**Services, downloads, and extras**
You can enhance your product by integrating a variety of services, plug-ins, and extensions in your product. You can also download samples and other assets to help you get your work done.

**Adobe creative online services**
Adobe® Creative Suite® 4 includes new online features that bring the power of the web to your desktop. Use these features to connect with the community, collaborate, and get more from your Adobe tools. Powerful creative online services let you complete tasks ranging from color matching to data conferencing. The services seamlessly integrate with desktop applications so you can quickly enhance existing workflows. Some services offer full or partial functionality when you’re offline too.

Visit Adobe.com to learn more about available services. Some Creative Suite 4 applications include these initial offerings:

- **Kuler™ panel** Quickly create, share, and explore color themes online.
- **Adobe® ConnectNow** Collaborate with dispersed working teams over the web, sharing voice, data, and multimedia.
- **Resource Central** Instantly access tutorials, sample files, and extensions for Adobe digital video applications.

For information on managing your services, see the Adobe website at www.adobe.com/go/learn_creativeservices_en.

**Adobe Exchange**
Visit the Adobe Exchange at www.adobe.com/go/exchange to download samples as well as thousands of plug-ins and extensions from Adobe and third-party developers. The plug-ins and extensions can help you automate tasks, customize workflows, create specialized professional effects, and more.

**Adobe downloads**
Visit www.adobe.com/go/downloads to find free updates, tryouts, and other useful software.

*Updated 5 February, 2009*
CHAPTER 1

Resources

Adobe Labs
Adobe Labs at www.adobe.com/go/labs gives you the opportunity to experience and evaluate new and emerging technologies and products from Adobe. At Adobe Labs, you have access to resources such as these:

• Prerelease software and technologies
• Code samples and best practices to accelerate your learning
• Early versions of product and technical documentation
• Forums, wiki-based content, and other collaborative resources to help you interact with like-minded users.

Adobe Labs fosters a collaborative software development process. In this environment, customers quickly become productive with new products and technologies. Adobe Labs is also a forum for early feedback. The Adobe development teams use this feedback to create software that meets the needs and expectations of the community.

Adobe TV

Extras
The installation disc contains a variety of extras to help you make the most of your Adobe software. Some extras are installed on your computer during the setup process; others are located on the disc.

To view the extras installed during the setup process, navigate to the application folder on your computer.

Windows®: [startup drive]\Program Files\Adobe\[Adobe application]

Mac OS®: [startup drive]/Applications/[Adobe application]

To view the extras on the disc, navigate to the Goodies folder in your language folder on the disc. Example:

• /English/Goodies/

New features in Adobe OnLocation CS4
Adobe OnLocation™ CS4 is powerful cross-platform, direct-to-disk recording and monitoring software that helps you shoot better and faster. Designed to run on a laptop or workstation, Adobe OnLocation CS4 gives you an impressive array of production tools to quickly and easily manage shots, review content, and add metadata. Save time and money on-set, in postproduction, and through delivery with XMP metadata support and tight integration with Adobe® Premiere® Pro.

For a video overview of Adobe OnLocation features, see www.adobe.com/go/lrvid4080_ol

Cross-platform Work on the platform of your choice. Adobe OnLocation CS4 runs natively in Windows and Mac OS, letting you take advantage of the full power of the application on either platform.

Familiar, customizable Adobe user interface Get working quickly and efficiently with a user interface that looks and operates like the Adobe video and audio applications you already know. In Adobe OnLocation CS4, all functions are visible on a standard laptop screen, eliminating the need to scroll and search through menus. (See “Customizing the workspace” on page 7.)
**Comprehensive XMP metadata**  Adobe OnLocation CS4 provides complete support for XMP metadata. Use the Shot List and Metadata panels to view, find, and add metadata to assets. Because the data is stored in XMP format, it flows automatically to other Adobe audio and video applications. (See “Viewing and editing XMP metadata” on page 38.)

**Workflow integration with Adobe Premiere Pro**  Move content from Adobe OnLocation to Adobe Premiere Pro quickly and easily, while retaining metadata entered during shooting, speeding up the editing process. (See “Transferring clips to other applications” on page 48.)

**Fast logging**  Log shots in the Shot List using a tabular interface that works like a spreadsheet. Navigate through the most commonly used data fields using the keyboard. This fast, efficient method of data entry ensures that you gather more useful information at the time of the shoot, enabling greater efficiency later, in postproduction. (See “Organizing the Shot List” on page 33.)

**Shot List with multiple takes**  Use Adobe OnLocation to manage your video shoot. Before shooting, create placeholder shots in the Shot List, complete with metadata. Adobe OnLocation can automatically create new takes each time you record, with each take inheriting metadata from the master shot. (See “Select shot- or take-recording mode” on page 33.)

**Search for content in the Shot List**  Find the content you need quickly in the Shot List using the inline search feature. Type the first few letters of a keyword, and the list of files is filtered as you type so that only relevant items are shown. Search across all data fields or specify a particular field. (See “Edit, copy, or search shot properties” on page 36.)

**Customizable keyboard shortcuts**  Adobe OnLocation CS4 can be driven almost completely with keyboard shortcuts. This approach promotes fast, efficient operation while on-set. Customize keyboard shortcuts throughout the application so that it works the way you want. Save and recall shortcut sets to make it easy to move from system to system. (See “Finding and customizing shortcuts” on page 51.)

**Comment markers**  Use comment markers to add notes during recording or playback. Comments are attached to exact timecode, making it easy to review specific parts of clips while still at the shoot. (See “Comment markers” on page 47.)
Chapter 2: Workspace

Customizing the workspace

About workspaces
Adobe video and audio applications provide a consistent, customizable workspace. Although each application has its own set of panels (such as Project, Metadata, and Timeline), you move and group panels in the same way across products.

The main window of a program is the application window. Panels are organized in this window in an arrangement called a workspace. The default workspace contains groups of panels as well as panels that stand alone.

You customize a workspace by arranging panels in the layout that best suits your working style. As you rearrange panels, the other panels resize automatically to fit the window. You can create and save several custom workspaces for different tasks—for example, one for editing and one for previewing.

💡 You can use floating windows to create a workspace more like those in previous versions of Adobe applications, or to place panels on multiple monitors.

Dock, group, or float panels
You can dock panels together, move them into or out of groups, and undock them so they float above the application window. As you drag a panel, drop zones—areas onto which you can move the panel—become highlighted. The drop zone you choose determines where the panel is inserted, and whether it docks or groups with other panels.

Docking zones
Docking zones exist along the edges of a panel, group, or window. Docking a panel places it adjacent to the existing group, resizing all groups to accommodate the new panel.

Example workspace
A. Application window  B. Grouped panels  C. Individual panel
CHAPTER 2
Workspace

Dragging panel (A) onto docking zone (B) to dock it (C)

Grouping zones
Grouping zones exist in the middle of a panel or group, and along the tab area of panels. Grouping a panel stacks it with other panels.

Dock or group panels
1 If the panel you want to dock or group is not visible, choose it from the Window menu.
2 Do one of the following:
   • To move an individual panel, drag the gripper area in the upper-left corner of a panel’s tab onto the desired drop zone.
To move an entire group, drag the group gripper in the upper-right corner onto the desired drop zone.

Drag panel gripper to move one panel

Drag group gripper to move entire group

The application docks or groups the panel, according to the type of drop zone.

**Undock a panel in a floating window**

When you undock a panel in a floating window, you can add panels to the window and modify it similarly to the application window. You can use floating windows to make use of a secondary monitor, or to create workspaces like those in earlier versions of Adobe applications.

- Select the panel you want to undock (if it’s not visible, choose it from the Window menu), and then do one of the following:
  - Choose Undock Panel or Undock Frame from the panel menu. Undock Frame undocks the panel group.
  - Hold down Ctrl (Windows®) or Command (Mac OS®), and drag the panel or group from its current location. When you release the mouse button, the panel or group appears in a new floating window.
  - Drag the panel or group outside the application window. (If the application window is maximized, drag the panel to the Windows taskbar.)

**Resize panel groups**

When you position the pointer over dividers between panel groups, resize icons appear. When you drag these icons, all groups that share the divider are resized. For example, suppose your workspace contains three panel groups stacked vertically. If you drag the divider between the bottom two groups, they are resized, but the topmost group doesn’t change.
CHAPTER 2
Workspace

To quickly maximize a panel beneath the pointer, press the tilde (~) key. (Do not press Shift.) Press the tilde key again to return the panel to its original size.

1 Do either of the following:
   • To resize either horizontally or vertically, position the pointer between two panel groups. The pointer becomes a double-arrow <|>.
   • To resize in both directions at once, position the pointer at the intersection between three or more panel groups. The pointer becomes a four-way arrow ♦♦♦.

2 Hold down the mouse button, and drag to resize the panel groups.

Open, close, and scroll to panels

Even if a panel is open, it may be out of sight, beneath other panels. Choosing a panel from the Window menu brings it to the front. Likewise, if a panel group is very narrow, a scroll bar above the group reveals all the panel tabs.

When you close a panel group in the application window, the other groups resize to make use of the newly available space. When you close a floating window, the panels within it close, too.

   • To open or close a panel, choose it from the Window menu.
   • To close a panel or window, click its Close button ❌.
   • To see all the panel tabs in a narrow panel group, drag the horizontal scroll bar.

Updated 5 February, 2009
**Working with multiple monitors**

To increase the available screen space, use multiple monitors. When you work with multiple monitors, the application window appears on one monitor, and you place floating windows on the second monitor. Monitor configurations are stored in the workspace.

For more information, see “Dock, group, or float panels” on page 7.

**Brighten or darken the interface**

If panels, windows, and dialog boxes are too light or dark for your work environment, adjust workspace brightness.

1. Choose Edit > Preferences > Appearance (Windows) or OnLocation > Preferences > Appearance (Mac OS).
2. Drag the Brightness slider. (To return to the original setting, click Reset to Default.)

**Managing workspaces**

**Choose a workspace**

Each Adobe video and audio application includes several predefined workspaces that optimize the layout of panels for specific tasks. When you choose one of these workspaces, or any custom workspaces you’ve saved, the current workspace is redrawn accordingly.

- Open the project you want to work on, choose Window > Workspace, and select the desired workspace.

**Predefined workspaces in Adobe OnLocation**

In the Window > Workspace submenu, Adobe OnLocation provides the following predefined workspaces:

- **Calibration** Prominently displays panels that help you calibrate cameras before recording.
- **Full Screen** Expands panels to fill the screen, so you can more easily monitor them at a distance. To switch between panels, click the tabs in the upper-left corner of the screen.
- **Pre-Production** Expands the Shot List and Metadata panels, so you can easily enter descriptive properties for shot placeholders.
- **Production** Optimizes the workspace layout for recording, reviewing, and analyzing clips.

For more information, see “Organizing and logging shots” on page 33.

**Save, reset, or delete workspaces**

**Save a custom workspace**

As you customize a workspace, the application tracks your changes, storing the most recent layout. To store a specific layout more permanently, save a custom workspace. Saved custom workspaces appear in the Workspace menu, where you can return to and reset them.

- Arrange the frames and panels as desired, and then choose Window > Workspace > New Workspace. Type a name for the workspace, and click OK.
CHAPTER 2
Workspace

Note: If a project saved with a custom workspace is opened on another system, the application looks for a workspace with a matching name. If it can't find a match (or the monitor configuration doesn't match), it uses the current local workspace.

Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
❖ Choose Window > Workspace > Reset workspace name.

Delete a workspace
1 Choose Window > Workspace > Delete Workspace.
2 Choose the workspace you want to delete, and then click OK.
   Note: You cannot delete the currently active workspace.
Chapter 3: Creating projects and setting up cameras

Creating, opening, and moving projects

Adobe OnLocation stores related files in a project folder. Each project consists of a *.olproj file that references recorded video in the Clips folder. Any still images you grab from those clips appear in the Grabbed Stills folder.

You can store Adobe OnLocation projects on any local drive, internal or external. For external drives, both FireWire and USB 2.0 are sufficient for Adobe OnLocation. For DVCPro HD, Adobe strongly recommends that you use a 7200-rpm drive and defragment it regularly.

Create a project
1. From either the start screen or the File menu, select New Project.
2. Specify a name and location for the project.
   ❗️ Use a descriptive name that includes the name of the project or client, or a job number.
3. Click Save.

Open a project
1. From either the start screen or the File menu, select Open Project.
2. Navigate to the project folder, and select the [project name].olproj file.
3. Click Open. Adobe OnLocation opens the project, populating the Shot List with its clips.

Moving projects between computers

To access a project from a different computer, do either of the following:

- Move an external drive, or copy the entire project folder. Because all paths are relative within the project folder, you must move the project folder as a unit without moving or deleting any subfolders or files.
- Connect over a network.

   Note: Adobe recommends against recording video to a network location. Latency in the network might drop data.

For more information, see "Transferring clips to other applications" on page 48.
CHAPTER 3
Creating projects and setting up cameras

Setting up cameras

About IEEE 1394 ports and cables

Adobe OnLocation communicates with cameras and other OHCI-compliant devices using the IEEE 1394 standard, which is also known as FireWire and i.Link. If the computer has no IEEE 1394 ports or too few for your purposes, add one or more FireWire cards (PCI cards for a desktop computer, PCMCIA or ExpressCard for a laptop).

Before buying a cable, check whether you need a 4-pin to 4-pin or 4-pin to 6-pin type cable. Most 1394-compatible cameras have a 4-pin port. Computers have 4-pin or 6-pin ports.

With DV and HDV cameras, you can use cables up to 25 meters (80 feet) in length. The maximum cable length for DVCPro HD is 4.5 meters (15 feet) because the data rate is much higher. You can use repeaters to daisy-chain up to 16 cables.

Note: For the latest information on troubleshooting digital video capture in Adobe OnLocation, visit the Adobe knowledgebase at www.adobe.com/support/onlocation/

Step 1: Connect a camera

Adobe OnLocation works with NTSC or PAL DV cameras, as well as HDV and DVCPro cameras. The application automatically detects the camera’s video standard and format, so you don’t have to change any switches or project properties.

Note: Adobe OnLocation does not support camcorders that record onto DVDs, hard disks, or flash memory unless they output DV or HDV over a FireWire connection.

1. Plug one end of a 1394 cable into a FireWire port on the computer.
2. With the camera turned off, plug the other end of the cable into the camera’s FireWire port.
   Important: Although some IEEE 1394 devices may be hot-swappable, FireWire ports might be damaged if you plug in a cable when the camera is turned on. Adobe recommends that you turn off the camera before connecting the cable.
3. Turn on the camera, and set it to the Record or Camera mode.
4. If the Field Monitor displays a previously recorded clip rather than video from the camera, click the panel menu icon , and choose View Camera.

To switch to another camera, close Adobe OnLocation, disconnect the current camera, connect the next camera, and restart the application. If you want to ensure that video has a common appearance, see “Check continuity between multiple cameras” on page 27.

Step 2: Set the monitor aspect ratio

The aspect ratio of a rectangular image describes frame dimensions in width relative to height. By default, the Field Monitor automatically reflects the aspect ratio of the video stream. You can also manually control the aspect ratio.

Aspect ratios are typically represented as ratios such as 16:9. However, you can also specify a decimal value, which equals the first value in the ratio divided by the second. For example, the value of 1.333 equals 4 divided by 3, or 4:3.

1. In the upper-right corner of the Field Monitor, click the panel menu icon , and choose Monitor Settings.
2. In the Monitor Aspect Ratio section, select one of the following:
   Automatic Automatically matches the video’s aspect ratio.
   4:3 Specifies the aspect ratio used by conventional television.

Updated 5 February, 2009
16:9 Specifies the aspect ratio used by high-definition television (HDTV).

Custom Lets you set a ratio ranging from 1.000 (1:1, a square) to 2.400 (12:5).

If you’re not sure what this setting should be, point the camera at a circular image that’s parallel to the plane of the lens. If the shape looks circular in the Field Monitor, the setting is correct. If not, change the setting until the shape is circular. If you can’t achieve a circular shape, make sure the Letterbox Mask is disabled. (See “Preview different aspect ratios” on page 30.)

Step 3: Calibrate the Field Monitor

The built-in color bars calibrate the computer screen to display levels of brightness, white, and color to match what the camera records. This step ensures that what you see in the Field Monitor accurately reflects what you will see in postproduction.

Adobe recommends that you recalibrate the screen whenever the lighting around the computer changes significantly. Position the computer screen at an angle that reduces the amount of glare. When shooting in direct sunlight, you might want to consider using a computer screen sunshade for better visibility.

Note: Calibrating the Field Monitor affects only what you see within Adobe OnLocation. It has no effect on the brightness and color of recorded clips.

Because the various calibration settings interact with one another, it’s important to perform the steps below in order.

1 Below the preview in the Field Monitor, click the Calibrate Field Monitor button.

2 Drag the Chroma setting to zero, eliminating all color and reducing the bars to shades of gray.

3 Locate the set of three narrow, dark bars below the second and third bars from the right. These plunge bars are used to calibrate the contrast. Adjust the Contrast value until the center and left bars are identical and the bar on the right is faintly lighter.

To adjust values in fractional increments, Ctrl-drag (Windows) or Command-drag (Mac OS).

4 Locate the set of three narrow, white bars below the second and third bars from the left. Adjust the Brightness value until the two bars on the left are indistinguishable and the bar on the right is slightly darker.

5 Click Blue Filter. The bars turn shades of blue.

6 Adjust the Chroma value until the tall section at the top of each outer bar is the same shade as the small block just below it.

7 If necessary, adjust the Phase value until the third and fifth bars are the same shade as the small blocks just below them.
CHAPTER 3
Creating projects and setting up cameras

A. Adjust Chroma until tall outer bars match adjacent small blocks. B. Adjust Phase until third and fifth tall blocks match adjacent small blocks.

8 Click OK.

To return all values to original settings, click Defaults.

Step 4: Calibrate the camera with SureShot

The best, most expensive cameras won’t record high quality images unless you accurately set focus and exposure. Conversely, if focus is crisp, white balance is correct, and exposure and lighting yield maximum dynamic range, you can achieve high quality video even with a modest camera. To help you achieve the best results, the SureShot panel analyzes the image and provides graphical feedback that takes the guesswork out of calibrating cameras and adjusting lighting.

Although the Waveform Monitor, Vectorscope, and Field Monitor provide analytical tools that allow you to assess focus, exposure, and white balance, SureShot has several advantages. First, it presents data in meters that are easy to read. Second, it analyzes only a defined region of the frame (the specific area where you place the SureShot card).

Note: SureShot requires the Focus & Exposure Chart that comes with the boxed version of Adobe OnLocation and is optional with the downloadable version.

1 Disable the camera’s automatic controls, particularly auto-focus, auto-white balance, and auto-iris.

2 Frame and light the scene.

3 Choose Window > SureShot Camera Setup.

4 Select Enable.
5 Place the Focus & Exposure Chart next to your primary subject, and adjust the card so it’s receiving the same light. If necessary, tilt the card down to avoid reflected glare.

6 Frame the chart using the Percentage Of Frame slider in the SureShot panel.

   To reposition the target area in the Field Monitor, drag the cross-hairs in the center.

7 Adjust your camera’s focus control until the Focus meter in the SureShot panel is as high as possible.

8 To maximize highlights and shadows (the upper and lower Exposure meters in the SureShot panel), do any of the following:
   • Reposition, add, or remove lights.
   • Adjust camera settings such as iris, shutter speed, exposure, or gain.

9 Flip the chart over to the blank, white side. Then set the white balance control on your camera to maximize the White Balance meters in the SureShot panel.

Step 5: Set audio levels

The Audio panel provides meters that help you optimize audio levels before recording and analyze levels during playback.
To precisely determine audio amplitude, hover the pointer over the meters. A tool tip displays the decibel level.

1. If you’re monitoring audio without sealed headphones, select Mute Camera in the Audio panel to prevent feedback.
2. While watching the meters in the Audio panel, adjust the position of your microphones and the audio input level on the camera.
   The meters should stay mostly in the yellow region, and audio-pop alerts should be rare. If audio-clipping alerts occur, significantly adjust microphone position or lower input level.

   To clear clipping alerts in the Audio panel, click them.

For more information, see “Video and audio alerts” on page 24.
Chapter 4: Analyzing lighting, exposure, and color

Evaluating brightness with zebras

Adobe OnLocation provides two adjustable zebras in the Field Monitor. These zebras overlay a pattern of diagonal stripes on areas of the video that exceed the specified brightness or darkness threshold. By default, the threshold is 96% for Zebra 1 and 75% for Zebra 2.

Use Zebra 1 at its default setting to identify areas that will lose all detail from overexposure and may cause video clipping and distortion. Use Zebra 2 at its default setting to identify areas of faces, or other main subjects, that are bright enough to show satisfactory detail.

The complexion of the faces, the overall ambiance of the scene, or the intended artistic mood can dictate different brightness thresholds. Some videographers prefer to expose faces at under 70%, and those creating a film look might use a threshold of 60% or even less. You can change zebra Threshold settings from the defaults to any of these values.

To monitor the levels of shadow areas, you can also change a zebra from its default Bright mode to Dark. For example, in Dark mode a zebra with a Threshold of 20% displays stripes across all areas below that level.

Enable or disable a zebra

❖ In the Field Monitor, click the Zebra 1 or Zebra 2 button. Only one zebra can be active at a time, so enabling Zebra 1 disables Zebra 2, and vice versa.

Set a zebra to identify highlights or shadows

1 In the upper-right corner of the Field Monitor, click the panel menu icon , and choose Zebra Settings. Or, press Alt+Z.
2 From the Mode menu for either zebra, choose Bright to identify highlights or Dark to identify shadows.

To contrast with the area they’re painted over, zebra stripes are black in Bright mode and white in Dark mode.

Set zebra thresholds

A 0% threshold represents a brightness value of 16; 100% represents 235. (The values 16 and 235 are the brightness limits for broadcast.)

1 In the upper-right corner of the Field Monitor, click the panel menu icon , and choose Zebra Settings.
2 Set the Brightness or Darkness Threshold, and click OK.

Preserving shadows with dark zebras

Dark shadows in a scene can meet many different cinematic goals. But it can be particularly challenging to create a dark, moody ambiance in DV format because it’s unforgiving when shadows become too dark. Undesirable image noise often occurs, which postproduction cannot address.
Fortunately, many DV cameras can deliver remarkably compelling images of dark scenes. The margin for error is narrow, however, so objectively monitoring shadow areas is crucial.

This situation is especially difficult when using the flip-out screen on many DV camcorders. In these small screens, any region that is close to black often appears entirely black. Additionally, the flip-out screen does not show the effect of DV compression on the live video. Neither do high-end external analog monitors. To really see what you’re recording with either of these displays, first play back the tape. In these situations, the native DV, HDV, and DVCPro Field Monitor in Adobe OnLocation is invaluable, because it displays the compressed image in real time as you make adjustments.

With OnLocation, a dark zebra lets you introduce strong shadows into a scene with the confidence that enough image detail remains. For example, rich feature shadows on a face can be dramatic, but it looks unprofessional if no detail appears in the shadow area. In other situations, you might want to ensure that the darkest parts of a shadow area, such as the recesses of a corner, reach pure black. Doing so maximizes the dynamic range of the image and provides greater flexibility if you post-process the scene in an editing application.

When setting dark zebra thresholds, the values you should use vary depending on the camera and the look you’re trying to achieve.

For more information, see “About video dynamic range” on page 20.

Evaluating brightness and color with waveform monitors

Waveform monitors convert video signals to waveforms representing brightness and saturation levels. These tools are valuable at a shoot because you can’t always trust your eyes. Your eyes adjust to what you see, making you overly forgiving of lighting problems. By representing brightness graphically, waveform monitors take the subjectivity out of image assessment. They provide a scientific foundation for the art of cinematic lighting, helping you capture video that uses the full dynamic range without clipping.

In Adobe OnLocation, waveform monitors can use either the YCbCr or RGB color model. These models display color data on different scales:

- YCbCr monitors show brightness (Y) values on a scale running from 16 to 235. Chroma values (Cb and Cr) appear on scales running from –0.5 to +0.5, with broadcast limits of –0.437 and +0.437.
- The RGB scale runs from 0 to 255 for each color.

Choose YCbCr if you want to evaluate brightness separately from color. Choose RGB to evaluate the brightness of each color channel.

About video dynamic range

Dynamic range describes the difference between the smallest and largest possible video brightness, or luma, values. With a wider dynamic range, video becomes more vivid and lifelike. DV, for example, has a scale of luma values ranging from 16 to 235. That range of values indicates how dark or bright each pixel is.

When comparing video from high-end and prosumer camcorders, you might assume that high-end camcorders produce better quality because they provide more dynamic range. But the biggest difference between high-end and prosumer camcorders is how fully they utilize the available dynamic range.
In many cases, a prosumer camera can achieve results comparable to a high-end camera if you set up the shot using the objective monitoring tools available in Adobe OnLocation. Tools such as the Waveform Monitor and SureShot panel let you maximize the signal to fill the available dynamic range. The expanded dynamic range must be captured when shooting by adjusting the camera, lighting, and composition. You can’t recover information that wasn’t captured in the first place. Trying to make major corrections in postproduction invariably produces unsightly artifacts.

Using as much dynamic range as possible also provides more latitude for image processing in postproduction. For example, if you want a shot to be dark and moody, you’ll produce better results by shooting a brightly lit scene and darkening it in postproduction than by shooting with dark lighting.

To make use of the full dynamic range, leave the darkest shadows sitting at the bottom of the scale on the Waveform Monitor; light the brightest areas so they reach the top, and create lots of grayscale steps in between.

**About the waveform**

The Waveform Monitor displays brightness values from 0 to 255, with the broadcast limits of 16 and 235 clearly delineated. The horizontal position in the signal corresponds to the horizontal position in the image. For example, if a spike occurs in the signal about one-third of the way from the left side, a bright spot exists in the image at the same relative position.

![Test image and waveform](A. Test image  B. As seen through camera)

The graphic above shows a test image and the waveform that it produces. You can clearly see the correspondence between the horizontal position of the shapes in the image and the signal. The gray background produces the horizontal swath that ranges from approximately 80–125 Y. The dark triangle and light oval account for the bands at approximately 45–65 and 165–180 Y, respectively. Because the vertical white line extends all the way from top to bottom, it cuts a full slice out of the background swath, whereas the black line takes only a bite out of that swath because it’s just half the height of the image.

The two shapes on the right side of the test image are the hardest to interpret, because they are geometrically complex and contain gradients rather than solid colors. The sine wave produces an angled line because the gradient runs sideways. With the gradient running vertically in the scalloped shape, the signal roughly reflects the shape.

**Configure waveform monitors**

**Display waveform monitors**

You can display multiple waveform monitors, each measuring a different color component.

- To add a new monitor, choose Window > Waveform Monitor > New Waveform Monitor.
- To display an existing monitor, choose Window > Waveform Monitor > [color component].

Updated 5 February, 2009
CHAPTER 4
Analyzing lighting, exposure, and color

Select the color component you want to evaluate
In the upper-right corner of the Waveform Monitor panel, click the menu button to select from the following options:

**YCbCr options** Display brightness values if you select Y, or chroma values if you choose Cb or Cr. To display all three simultaneously, with brightness values on the left of the graph and chroma on the right, choose Parade.

**RGB options** Displays the Red, Green, or Blue channels individually, or together with the Parade option.

Switch from Full to Line mode
❖ To switch from analyzing the full image to a single line of the video, select Line. Then drag across the value to scroll up and down the frame.

When you switch to Line mode, the Field Monitor displays the current line in white. To hide the line, click a panel other than the Waveform Monitor.

Adjust Intensity and Illumination for your working environment
To better evaluate video data in a variety of lighting conditions, adjust the following settings:

**Intensity** Controls the brightness of the waveform display.

**Illumination** Controls the brightness of the scale.

Evaluating brightness and color with histograms

Histograms analyze the entire image and count the number of pixels at each brightness or color value. The value that has the most pixels appears as a spike that reaches all the way to the top of the graph. All other values are relative to that peak. For example, if a given value reaches the 40 line, there are 40% as many pixels at that value as there are at the peak.

The vertical dimension of the scale represents the relative number of pixels at each brightness value. The horizontal dimension represents the brightness scale, from dark on the left to bright on the right.

If you’re familiar with Adobe® Photoshop®, the Levels view displays a similar histogram.

Display histograms
You can display multiple histograms, each measuring a different color component.

• To add a new histogram, choose Window > Histogram > New Histogram.

• To display an existing histogram, choose Window > Histogram > [color component].

Select the color component you want to evaluate
In the upper-right corner of the Histogram panel, click the menu button to select from the following options:

**YCbCr** Displays overall brightness values.

**RGB options** Displays the Red, Green, or Blue channels individually, or together with the Parade option.

Adjust Intensity and Illumination for your working environment
To better evaluate video data in a variety of lighting conditions, adjust the following settings:

**Intensity** Controls the brightness of the histogram display.
Illumination Controls the brightness of the scale.

Analyzing color with the Vectorscope

The Vectorscope represents pixel color in a circular graticule divided into sectors by chrominance. A signal on or near the center of the graticule represent pixels with little or no color—black, white, and grays. The greater the distance from the center, the more saturated the color.

The outer circle of the Vectorscope represents the boundary for legal color values in the broadcast industry. If the signal extends outside the circle, television stations might not be able to broadcast the video.

The Vectorscope can analyze either the full frame or a single horizontal line. In Full mode, the scope is additive in nature; a point is added to the signal for each pixel. The brightness of the signal in any given region reflects the number pixels in that region. Bright areas like those near the green and blue targets in the following example indicate that the frame has many pixels of similar colors. The Gain and Intensity settings also directly affect the brightness of the signal.

If you prefer a traditional, green vector display, select Monochrome in the Appearance section of the Preferences dialog box.

For more information, see “Evaluating brightness and color with waveform monitors” on page 20.

Checking white balance, continuity, and key color with the Vectorscope

The Vectorscope can benefit you in many ways, particularly if the only alternative is the camera’s small LCD flip-out screen. Flip-out screens often overemphasize saturation, particularly for primary colors. If the SureShot white balance card is placed in front of the camera, the Vectorscope indicates how far the white balance is off, and in which direction.

If you toggle the Field Monitor between clips and cameras, the Vectorscope can help you maintain color continuity between them. For example, you can address a shift in skin tone from a subtle lighting change or match the hue from two different camera angles. Maintaining color continuity during a shoot prevents more difficult color correction in postproduction.

If you’re shooting against a greenscreen or bluescreen, the Vectorscope helps ensure that the background color is sufficiently saturated for easy and effective keying. For more information, see “Maintaining consistent color for background keying” on page 24.
CHAPTER 4
Analyzing lighting, exposure, and color

Configure the Vectorscope

The following settings appear at the top of the Vectorscope:

**Gain**  Changes the brightness of the point painted for each pixel in the image. By decreasing the gain, you emphasize only colors that are common in the image. Conversely, increasing the gain accentuates the display for colors that appear only sparsely in the image.

**Intensity and Illumination**  Control the brightness of the vector display and the brightness of the graticule, respectively.

**Line mode and Full mode**  Switch between analyzing the full image and a single line of video. In Line mode, drag across the value to scroll up and down the frame; a white line appears in the Field Monitor indicating the current line.

*To hide the line in the Field Monitor, click a panel other than the Vectorscope.*

Maintaining consistent color for background keying

When you shoot footage against a colored background that will be keyed out in postproduction, use the Vectorscope and Waveform Monitor to ensure consistent results. The goal is to maximize the purity and saturation of the background as much as possible, without negatively impacting the foreground subject.

- The Vectorscope assesses the consistency and saturation of the background color. With nothing in front of the background, look for a tight signal concentrated out near the target for the color of the background. The tighter the signal, the more consistent the background. The farther the signal is from the center of the scope, the more saturated it is.

- The Waveform Monitor assesses the consistency of the brightness across the background. An ideally lit background shows a thin, straight line across the graph.

If you are continuing an previous shoot, use these tools to ensure that the color balance and brightness of the background hasn’t changed significantly. Confirming background consistency saves time in the editing application, letting you use the same keying settings for all clips.

Video and audio alerts

About alerts

Alerts indicate where video brightness exceeds a threshold you specify, and where audio clipping and pops occur.

**Video alerts**

If brightness levels are too high, digital video becomes clipped, causing problems that you can’t correct in postproduction. With the SureShot panel, Waveform Monitor, and zebras, you can achieve camera settings and lighting that place most brightness levels safely below the clipping point. However, you can still encounter unexpected problems, such as transient flashes of reflected sun. Video alerts help you identify these issues.
In the Field Monitor, video alerts appear as broad white bands in the waveform wherever brightness exceeds a specified level, area, and duration. To set these parameters, see "Adjust or disable alerts" on page 26.

**Note:** Video alerts appear during and after recording. They are unavailable during live setup.

**Audio popping alerts**

Popping alerts identify sudden surges in sound that aren’t loud enough to cause audio clipping, but are likely to create unpleasant and possibly unusable audio. A plosive sound at the beginning or end of a word is a common source of such pops. A slight adjustment in the position of a microphone can often reduce this problem.

In the Audio panel, popping alerts appear as yellow icons above the meters. In the Field Monitor, they appear as yellow tick marks above and below the centerline of the audio waveform.

![Popping alerts in the Field Monitor](image)

In the Field Monitor, audio alerts above the centerline are for the left channel, and alerts below are for the right.

**Audio clipping alerts**

Clipping alerts indicate sounds that exceed the amplitude range of the current audio bit depth. Brief audio clipping may not be audible on location, but it produces distortion that can cause problems when editing. To avoid clipping, see "Step 5: Set audio levels" on page 17.

In the Audio panel, clipping alerts appear as red lines at the top of the meters. In the Field Monitor, they appear as bright red tick marks at the extreme top and bottom of the waveform.

![Clipping alerts in the Field Monitor](image)

To clear clipping alerts in the Audio panel, click them.

**Navigate to alerts**

After recording a clip, navigate to alerts to evaluate potential video and audio issues they identify.

- In the Field Monitor, click the Previous Alert or Next Alert button. OnLocation shuttles the clip to the alert.

To add notes at specific time points, see "Comment markers" on page 47.
Adjust or disable alerts

If OnLocation flags unproblematic video or audio, or misses genuine problems, adjust alert thresholds. If video or audio quality isn’t critical for a particular project and you find alerts distracting, disable them.

1. Choose Edit > Preferences (Windows) or OnLocation > Preferences (Mac OS).
2. In the Quality Monitoring section, do any of the following:
   - For video clipping alerts, adjust the Brightness, Area, and Duration thresholds.
   - For audio pop alerts, adjust the Magnitude threshold.
   - Disable or enable specific alerts.

Checking continuity

To check the continuity of lighting, exposure, and composition from one shot or camera to another, enable the Split Screen option. This option freezes the current frame from a recorded clip or live camera, letting you define the size and position of the frozen region.

To check compositional continuity, adjust opacity so the split region becomes semi-transparent. If you want to assess the entire frame, maximize the region.

To check the continuity of lighting and exposure, make the split region fully opaque, and maximize it to the full height of the frame so the Waveform Monitor can provide complete information. If the framing between the reference frame and the current image is identical, the waveform display should be well aligned.

Enable and adjust the split screen

Split the screen
In the Field Monitor, click the Split Screen button . A frame appears defining the split region.

Move the split region
Drag the cross-hairs in the center of the region.

In the example above, luma values from 72 to 125 are misaligned. If the left side is the live camera and the right side is the recorded clip that you’re trying to match, reduce the lighting on the scene or stop down the camera’s iris.
Resize the split region
Drag a corner or side handle of the region.

Maximize or restore the split region
To expand the split region to full screen, double-click the cross-hairs. To return to the previous size and position, double-click the cross-hairs again.

Adjust the split region’s opacity
To adjust the transparency of the frozen image in the split screen, do the following:
1. In the upper-right corner of the Field Monitor, click the panel menu icon.
2. Choose Monitor Settings.
3. Adjust the Split Screen Opacity value.

To toggle the split region between the value above and full opacity, press Alt+O (Windows) or Option+O (Mac OS). To assign additional shortcuts for increasing and decreasing opacity, see "Customize shortcuts" on page 51.

Check continuity between a live camera and a previously recorded clip
To check continuity between a live camera and a recorded clip, display a frame from the clip in the split region, and make the camera the active source.
1. Scrub to an appropriate frame in a recorded clip.
2. In the Field Monitor, click the Split Screen button.
3. To switch the active source to the live camera feed, click Stop, or press the Esc key.

Check continuity between multiple cameras
The Split Screen option is useful for comparing and calibrating multiple cameras to give video from all of them a common appearance.
1. Plug both cameras into the computer, adjust the manual settings on one of them, and record a small clip to the hard drive.
2. Switch to the second camera, and enable the Split Screen option between the recorded clip from camera one and the live feed from camera two.
3. Adjust iris, white balance, and other settings so that the image from the second camera has good continuity with the image from the first.

For more information, see "Setting up cameras" on page 14.
Chapter 5: Checking framing and focus

Adobe OnLocation provides numerous tools that help you perfectly frame the picture.

Aesthetic framing

A key part of setting up a shot is aesthetic or stylistic framing that delivers precisely the impression you’re trying to convey. Without proper framing, the subject might be lost in the shot, or unnecessary elements might distract the viewer and make the image visually confusing.

To achieve aesthetic framing, consider the following:

- As you frame the shot, question everything in the shot and where it’s positioned. Is everything in the frame there for a reason? For example, will a logo on the back wall be visible to viewers? If you have more than one subject, do their positions in the shot support the scene?
- Aesthetic framing is as important as properly adjusting the camera. For example, a wide, expansive shot might be appropriate if you’re emphasizing a specific location, but not if you’re trying to establish an intimate one-on-one talk with the audience. Framing the subject too tightly can give the audience a sense of apprehension or claustrophobia, which may or may not be desirable depending on the desired effect.

Frame with the grid

Use the grid to divide the screen into thirds, which can help you determine framing and composition.

1. In the upper-right corner of the Field Monitor, click the panel menu icon and choose Monitor Settings.
2. In the Grid section, select Enable.
3. For Mode, choose either of the following:
   - **Tick** Displays short lines at the edges of the Field Monitor. This is the default setting.
   - **Line** Draws the grid all the way across the frame.
4. To control the position of the grid markings, adjust the Scale setting.

By default, the grid scale is set to 33.3%, which divides the frame into thirds. The rule of thirds states that compositions benefit when a key element aligns with an imaginary line that’s one-third from the top, bottom, or side of the frame. To draw the greatest attention to a key element, place it at an intersection of these lines.
CHAPTER 5
Checking framing and focus

In the following example, the subject is framed so that the eyes are one-third of the way from the top of the frame. In a full-body shot, you might want to frame the subject's body along one of the vertical lines.

The rule of thirds is only a guideline, not a hard rule. The most important rule is to keep the audience's attention.

Display and adjust the action-safe margin

If you typically view the Field Monitor in the Fit mode (reflecting underscan), Adobe recommends that you display the action-safe margin. This option superimposes a white line around the true center of the picture.

At the default setting of 90%, the safe margin represents the area visible on all televisions. However, Adobe OnLocation lets you adjust the area from 50% to 100% of the frame.

Display the action-safe margin
❖ In the Field Monitor, click the Safe Margins button.

Adjust the size of the safe margin
1 In the upper-right corner of the Field Monitor, click the panel menu icon, and choose Monitor Settings.
2 Adjust the Safe Margin Size value.
For more information, see “Zooming, underscan, and overscan” on page 31.

Preview different aspect ratios

The Letterbox Mask option shows how the video frame would look if cropped to a different aspect ratio. The mask appears either above and below the image, or on the sides, depending on how the mask's aspect ratio relates to the current video aspect ratio.

Note: The Letterbox Mask simply crops the image to provide a preview. To stretch or squish the image to display it in different proportions, change the monitor aspect ratio. (See "Step 2: Set the monitor aspect ratio" on page 14.)
1. In the upper-right corner of the Field Monitor, click the panel menu icon, and choose Monitor Settings.
2. In the Letterbox section, select Enable.
3. For Mode, choose one of the following:
   - **Shadow**: Displays a semitransparent gray filter.
   - **Black**: Displays opaque black bars.
   - **White**: Displays opaque white bands.
4. Select an aspect ratio:
   - **4:3**: Specifies the aspect ratio used by conventional television.
   - **16:9**: Specifies the aspect ratio used by high-definition television (HDTV).
   - **Custom**: Lets you set a ratio ranging from 1.000 (1:1, a square) to 2.400 (12:5).

### Zooming, underscan, and overscan

In addition to zoom settings that reflect traditional underscan and overscan, the Field Monitor lets you magnify the image up to ten times. At higher zoom settings, use the scroll bars to navigate to different image areas.

**Zoom the image**

- At the bottom of the Field Monitor, select one of the following from the Zoom Level menu:
  - **Fit**: Displays the full video frame, reflecting the picture visible on video projectors, wide-screen TVs, and computer monitors. This zoom setting, which reflects the traditional underscan mode, reveals content on the edges that DV cameras record but don’t show on their flip-out LCDs. Look for light stands, microphones, and other unwanted objects on the edges of the frame.
**CHAPTER 5**

Checking framing and focus

- **Overscan** Zoons to 90%, reflecting the default safe margin setting and the area visible on all televisions.

- **100 to 1,000%** Zoons from 1:1 resolution (where each line in the Field Monitor reflects one line of video) to 10:1 resolution (where each line is magnified ten times).

  *Note*: Use the 100% setting to accurately check focus.

**About underscan and overscan**

In the early days of television, the on-screen image shrank as TV sets aged because the electron gun that created the picture moved more and more poorly. As a result, a black border appeared around the edges of the picture. The electron gun could be recalibrated to fill the whole screen, but that was time consuming and costly. The TV industry settled upon a solution that made the electron guns of new picture tubes paint the image beyond the borders of the picture tube. Then, as a TV set aged, more of the image would be visible rather than black bands appearing.

Although this remedy worked, it created the following problems:

- The broadcast industry coined the terms *underscan* and *overscan* and gave them counterintuitive meanings. Overscan was defined as the central part of the image that you can see on a standard TV. Underscan was defined as the full frame, which is visible only on a production monitor. So the underscan actually shows more of the picture than the overscan.

- The underscan solution frustrates videographers and graphic designers because the visible area of the frame differs on each TV set. They must ensure that everything essential to the scene is visible within the action-safe margin and nothing extraneous appears in the overscan margin.

For more information, see “Display and adjust the action-safe margin” on page 30.
Chapter 6: Organizing and logging shots

Organizing the Shot List

Understanding the shot- and take-recording modes
Adobe OnLocation provides separate recording modes that address two different working styles. To toggle from one mode to the other, see "Select shot- or take-recording mode" on page 33. If you don’t know which mode is best for a project, consider these guidelines:

- If a project is more spontaneous and each shot is unique, select shot-recording mode.
- If you add detailed placeholder shots in preproduction and record multiple takes of each shot, select take-recording mode.

After you select a recording mode, follow the related workflow below:

Shot-recording workflow
1. To create each shot, start recording. Repeat this step until you’ve recorded all the needed shots.
   
   *If a particular shot merits a second take, create a take placeholder and record into it. (See "Add take placeholders in shot-recording mode" on page 34.)*

2. Any time after recording, edit descriptive properties in the Shot List.

Take-recording workflow
In preproduction, do the following:

1. Add placeholders to the Shot List, and enter any descriptive metadata needed for production, postproduction, and distribution. (See “Add or duplicate shot placeholders” on page 34.)

2. Adjust the numbers in the Sequence column to reflect the shooting schedule. When Sequence numbers are accurate, you can sort by other columns and later restore the shooting order by clicking the Sequence header. (See “Arrange the shooting sequence” on page 35.)

In production, do the following:

1. Select the first placeholder in the Shot List, and start recording. To create additional takes, start recording again.

2. After you have all the takes you want for a shot, select the next placeholder and record into it. Repeat this step until you’ve recorded all your content.

*To add an unexpected shot, create a placeholder for it, and assign an appropriate Sequence number.*

For more information, see "Edit, copy, or search shot properties" on page 36 and "Recording clips" on page 41.

Select shot- or take-recording mode
1. In the upper-right corner of the Shot List, click the panel menu icon.
2 Select one of the following:

**Shot-Recording Mode** For each recorded clip, creates a shot with entirely unique metadata properties (such as Clip Name, Location, and Scene).

**Take-Recording Mode** For each recorded clip, creates a take that inherits metadata properties from the currently selected shot. For example, if the currently selected shot includes "Downtown" for Location, newly recorded takes reflect that metadata. The clip name matches too, except for a parenthetical number that identifies each take within a shot family.

Parenthetical numbers in clip name identify additional takes in a shot family. All takes in a family share an identical Sequence number.

For more information, see "Understanding the shot- and take-recording modes" on page 33 and "Recording clips" on page 41.

**Add take placeholders in shot-recording mode**

If you use shot-recording mode for a spontaneous shooting schedule, but a particular shot merits a second take, do the following:

1 In the Shot List, select the desired shot.
2 In the lower-left corner of the panel, click the Add Take Placeholder button 📋.

A take placeholder appears, reflecting the selected shot’s clip name, with the addition of a parenthetical take number. Copied metadata includes Sequence, Good, and Rating.

For more information, see "Understanding the shot- and take-recording modes" on page 33 and "Edit, copy, or search shot properties" on page 36.

**Organize shots in take-recording mode**

The following tasks are designed primarily for take-recording mode. But if a more spontaneous shoot can benefit from greater organization, you’ll occasionally find these tasks helpful in shot-recording mode too.

To determine which mode is best for a project, see "Understanding the shot- and take-recording modes" on page 33.

**Add or duplicate shot placeholders**

To create shot placeholders, do either of the following:

- For an entirely unique shot, click the Add Shot Placeholder button 📋 in the lower-left corner of the Shot List. A shot placeholder appears with blank metadata properties.
• For a shot based on another, right-click the similar shot, and select Make Duplicate Placeholder. A shot placeholder appears with copied metadata properties.

   Note: The same icon identifies placeholders and missing recorded clips. To identify the latter, look for filename extensions in the Clip Name column.

   Shot placeholders in the Shot List.

Organize shots by day
1 Create a complete list of shot placeholders.
2 For each placeholder, enter Shot Day numbers that reflect the shooting schedule. (For example, enter 1 for the first day, 2 for the second day, and so on.)
3 Click the header of the Shot Day column to sort shots based on that property.
4 To arrange the shooting sequence within each day, complete the procedure below.

Arrange the shooting sequence
In the Shot List, you adjust numbers in the Sequence column to reflect the shooting schedule. To best synchronize an entire production crew, copy each shot’s Sequence number to the script.
1 Create a complete list of shot placeholders.
2 Adjust the Sequence numbers to reflect the shooting schedule:
   • For projects with less than 100 shots, enter 01 for the first, 02 for the second, and so on.
   • For projects with over 100 shots, enter 001 for the first, 002 for the second, and so on.
3 Click the header of the Sequence column to sort shots based on that property.
4 In the upper-right corner of the Shot List, click the panel menu icon and select Renumber Sequence Column.
   Values in the Sequence column are replaced by multiples of 10, giving you flexibility to insert unplanned shots or renumber shots without duplicating numbers.

   Important: Only use the Renumber Sequence Column command after sorting by the Sequence column. Otherwise, the generated values won’t reflect your shooting sequence.

Move a take to a different shot family
If you inadvertently recorded a take in the wrong shot family, do the following:
1 Right-click the misplaced take, and select Move From This Shot.
CHAPTER 6
Organizing and logging shots

2 Right-click any take or placeholder in the correct shot family, and select Move To This Shot.
   All properties but Comment, Good, and Rating automatically update to reflect the new shot family.
For more information, see "Edit, copy, or search shot properties" on page 36 and "Recording clips" on page 41.

Edit, copy, or search shot properties
For both placeholders and recorded clips, the Shot List lets you view and edit several descriptive properties like
Location and Scene. Most Shot List properties are reflected in the Metadata panel’s Dynamic Media schema. That
panel, however, provides access to many additional properties optimized for specific workflows.
In both the Shot List and Metadata panel, properties are based on Extensible Metadata Platform (XMP), so they appear
throughout Adobe video and audio applications. This shared metadata streamlines your production process. For more
information, see "Viewing and editing XMP metadata" on page 38.

Edit shot properties
• To edit a text property like Clip Name or Description, click once to select a shot. Then click the property, and type.
• To edit a numeric property like Rating, drag across it.
• To enable or disable an option like Good, click it.

To add descriptive text at specific time points, see "Comment markers" on page 47. These markers appear only in
Adobe OnLocation.

Copy properties from one shot to another
Copied properties include all metadata, except for Clip Name, Sequence, Good, Rating, and Comments. (Excluding
the Clip Name and Sequence properties maintains the current family of the shot you paste into.)
1 In the Shot List, right-click a shot, and choose Copy Metadata.
2 Right-click another clip, and choose Paste Metadata.

To create an entirely new shot based on the properties of an existing one, see "Add or duplicate shot placeholders" on
page 34.

Search shot properties
The Shot List provides search features like those found in the Metadata panel.
1 In the upper left of the Shot List, enter text in the search box.
   The list collapses to reveal only shots with properties that contain the text.
2 To limit the search to a specific property column, select it from the In menu.
3 To exit the search mode and return to the full list of shots, click the close button to the right of the search box.

Remove shot properties from output files
By default, Adobe OnLocation embeds Shot List properties in output files, ensuring that these properties are visible in
other Adobe video applications. In most cases, you should leave this default setting unchanged. If you prefer to define
clip properties in another video application, however, you can disable embedded properties in Adobe OnLocation.
1 Choose Edit > Preferences > Recording (Windows) or OnLocation > Preferences > Recording (Mac OS).
2 Deselect Include Source XMP Metadata In Output.
For more information, see “Customize the Shot List” on page 38 and “Setting buffer length and drive space thresholds” on page 42.

**Change the default shot name**
The default shot name determines the filename prefix for newly added shots. As you add shots, the number at the end of the name increases. For example, the first shot is *default name* 01, and the second is *default name* 02.

1 Choose Edit > Preferences > File Handling (Windows) or OnLocation > Preferences > File Handling (Mac OS).
2 In the Base Name For New Shots section, select one of the following:
   - **Project Name** Uses the name of the project that contains the shot.
   - **Current Shot** Uses the name of the selected shot.
   - **Custom** Uses the name you type in the box.

For more information, see “Delete or import clips” on page 37 and “Grabbing still images” on page 43.

**Delete or import clips**

**Delete clips**
1 In the Shot List, select the clips.
2 Click the trash icon.

*Note:* This procedure deletes recorded clips only from the Shot List. To remove them from your hard drive, navigate to the Deleted Clips folder inside the project folder, and delete files from your system.

**Import clips**
You can import any clip recorded by Adobe OnLocation. Importing lets you return deleted clips to their original project or copy clips to another project.

- In Windows or Mac OS, navigate to the video file, and drag it to the Shot List.

*Note:* To recover the audio display, comment markers, and alerts for a deleted clip, its SMVP file must still exist in the project’s Clip Info folder.

**Set revision rights for imported clips**
If you’re using an imported clip in multiple projects, revision rights help you prevent unexpected changes to clip properties. (Such changes apply across projects.)

1 Choose Edit > Preferences > File Handling (Windows) or OnLocation > Preferences > File Handling (Mac OS).
2 From the Revision Rights For Imported Clips menu, select one of the following:
   - **Filename Protected** Retains the filename but allows changes to all other clip properties.
   - **Full** Allows changes to all clip properties.
   - **Blocked** Prevents changes to clip properties.

For more information, see “Change the default shot name” on page 37 and “Transferring clips to other applications” on page 48.
CHAPTER 6
Organizing and logging shots

Customize the Shot List

Show or hide property columns
1. In the upper-right corner of the Shot List, click the panel menu icon.
2. Choose Select Columns.
3. Select the properties you want to show, and deselect those you want to hide.

Rearrange columns
❖ In the Shot List, drag column headers to the left or right.

Change the size of video thumbnails
1. In the upper-right corner of the Shot List, click the panel menu icon.
2. Choose Thumbnail Size > Small, Medium, or Large.

For more information, see “Edit, copy, or search shot properties” on page 36 and “Viewing and editing XMP metadata” on page 38.

Viewing and editing XMP metadata

About the Metadata panel and XMP
To streamline your workflow and organize your files, use metadata. Metadata is a set of descriptive information about a file. Video and audio files automatically include basic metadata properties, such as date, duration, and file type. You can add details with properties such as location, director, copyright, and much more.

With the Metadata panel, you can share this information about assets throughout Adobe video and audio applications. Unlike conventional clip properties, which are limited to only one application’s Project or Files panel, metadata properties are embedded in source files, so the data automatically appears in other applications. This sharing of metadata lets you quickly track and manage video assets as they move through your production workflow.

Note: Properties in the Metadata panel also appear in Adobe Bridge, providing additional details that help you quickly browse assets.

For a video about the Metadata panel, see www.adobe.com/go/lrvid4104_xp

Understanding schemas and properties
A metadata schema is a collection of properties specific to a given workflow. The Dynamic Media schema, for example, includes properties like Scene and Shot Location that are ideal for digital video projects. EXIF schemas, by contrast, include properties tailored to digital photography, like Exposure Time and Aperture Value. More general properties, like Date and Title, appear in the Dublin Core schema. To display different properties, see “Show or hide metadata” on page 39.

For information about a specific schema and property, hover the pointer over it in the Metadata panel. For most items, a tool tip appears with details.
About the XMP standard
Adobe applications store metadata using the Extensible Metadata Platform (XMP). XMP is built on XML, which facilitates the exchange of metadata across a variety of applications and publishing workflows. Metadata in most other formats (such as EXIF, GPS, and TIFF) automatically transfers to XMP so you can more easily view and manage it.

In most cases, XMP metadata is stored directly in source files. If a particular file format doesn’t support XMP, however, metadata is stored in a separate sidecar file.

Project assets without corresponding files don’t support XMP. Examples from Adobe Premiere Pro include Bars and Tone, Universal Counting Leader, Color Matte, Titles, Black Video, and Transparent Video.

To customize the creation and exchange of metadata, use the XMP Software Development Kit. For more information, visit the Adobe website.

Show or hide metadata
To optimize the Metadata panel for your workflow, show or hide entire schemas or individual properties, displaying only those that you need.

1. From the options menu for the Metadata panel, select Metadata Display.
2. To show or hide schemas or properties, select or deselect them from the list.

Save, switch, or delete metadata sets
If you use multiple workflows, each requiring different sets of displayed metadata, you can save sets and switch between them.

1. From the options menu for the Metadata panel, select Metadata Display.
2. Do any of the following:
   - To save a customized set of displayed metadata, click Save Settings. Then enter a name, and click OK.
   - To display a previously saved set of metadata, select it from the pop-up menu.
   - To delete a previously saved set of metadata, select it from the pop-up menu, and click Delete Settings.

Create schemas and properties
If you have a unique, customized workflow that the default metadata options don’t address, create your own schemas and properties.

1. From the options menu for the Metadata panel, select Metadata Display.
2. Click New Schema, and enter a name. (Skip this step if you’re adding properties to the standard schema, Premiere Project Metadata.)
3. In the list, click Add Property to the right of the schema name.
4. Enter a property name, and select one of the following for Type:
   - **Integer**: Displays whole numbers that you drag across or double-click to replace.
   - **Real**: Displays fractional numbers that you drag across or double-click to replace.
   - **Text**: Displays a text box (for properties similar to Location).
   - **Boolean**: Displays a check box (for On or Off properties).
CHAPTER 6
Organizing and logging shots

Edit metadata
In Adobe video applications, similarly named properties are linked in the Metadata and Project panels. However, the Metadata panel provides more extensive properties and lets you edit them for multiple files simultaneously.

Note: Instead of a Project panel, Adobe OnLocation uses the Shot List and Soundbooth uses the Files panel.

1 In the workspace, select the desired files or clips. (To apply similar metadata to multiple related files, Shift- or Ctrl-click them.)

2 In the Metadata panel, edit text or adjust values as needed.
   If you selected multiple items, the panel displays properties as follows:
   • If a property matches for all items, the matching entry appears.
   • If a property differs, <Multiple Values> appears. To apply matching values, click the text box, and type.

Search metadata
1 In the workspace, select the files or clips you want to search.

2 In the search box at the top of the Metadata panel, enter the text you want to find.
   The list of metadata collapses to reveal only properties that contain your search string.

3 (Adobe Premiere Pro only) To navigate through the search results, click the Previous and Next buttons to the right of the search box, or press Tab.

4 To exit the search mode and return to the full list of metadata, click the close button to the right of the search box.

Metadata panel
A. Before search, all properties appear  B. After search, only properties with search string appear. In Adobe Premiere Pro, Previous and Next buttons navigate through search results.
Chapter 7: Recording, reviewing, and transferring clips

Recording clips

Adobe OnLocation records clips straight to the hard drive. Recorded clips appear in the Shot List, where you can scrub through clips digitally, which is faster than reviewing tape in the camera. With one click, you can jump to frames that you want to review, identify quality alerts, and then make improvements by adjusting the camera or lighting.

Note: Adobe OnLocation records only two channels of audio, even if the camera supports additional channels. Both channels must pass from the camera to Adobe OnLocation via the FireWire cable.

Setting the recording format

Set the recording format for DV and DVCPro cameras

Adobe OnLocation does not change the recorded video stream, but the application does define the video format. The format options vary depending on the type of video stream. Select the file format that is native to your video editor and other postproduction applications.

If you don’t know which format to use, select AVI Type 2, the preferred format for Adobe Premiere Pro. Most editing applications support this file type because it’s the most common format for DV files. If that format doesn’t import properly, record test clips in other formats, and drag them to the video application. If a clip imports properly and doesn’t require re-rendering to preview, the format is a good choice.

1 In the upper-right corner of the Field Monitor, click the panel menu icon , and choose Recording File Format.

2 Select one of the following:

AVI Type 1 Available only for DV cameras, this format records audio and video in one embedded stream.

AVI Type 2 (All Frames) Records audio and video in separate streams. This is the preferred format for Adobe Premiere Pro.

AVI Type 2 (Flagged Frames Only) Available only for DVCPro 720p cameras, at all frame rates, this format also records audio and video in separate streams.

Quick Time (All Frames) Creates files in MOV format.

QuickTime (Flagged Frames Only) Available only for DVCPro 720p cameras, at all frame rates, this format creates MOV files.

To minimize file size when recording from DVCPro 720p cameras, select one of the Flagged Frames Only options. If you plan to export to tape, select an All Frames option.

About the M2T format for HDV cameras

When you record from HDV cameras, Adobe OnLocation uses M2T (MPEG-2 Transport stream) format. This is the native format for HDV cameras, but most video-editing applications must transcode this file type. This format preserves timecode from the tape and certain other metadata. For information about optimizing performance with this format, see “Recording HDV” on page 43.

For more information, see "Understanding the shot- and take-recording modes" on page 33.
CHAPTER 7
Recording, reviewing, and transferring clips

Setting buffer length and drive space thresholds

Set the pre-roll buffer
Whenever a camera is connected, Adobe OnLocation continually writes the last few seconds of video to a buffer. By default, the application buffers five seconds of incoming content to RAM. When you start recording, Adobe OnLocation adds the buffered content to the beginning of the clip, ensuring that you capture action that occurs while recording begins.

1 Choose Edit > Preferences > Recording (Windows) or OnLocation > Preferences > Recording (Mac OS).
2 In the Pre-Roll Buffer section, deselect Enable if you want clips to begin precisely when you start recording. Or, select this option to include a buffer, and then specify the number of seconds.

   Note: If insufficient RAM is available, the number of seconds buffered will be less than the amount specified above.

Set drive space thresholds
During recording, digital video files can grow very large, occupying a large percentage of available drive space. If drive space becomes low, your system may behave unpredictably.

In the Field Monitor, Adobe OnLocation warns you about low drive space in the red message area above the audio waveform. When drive space becomes dangerously low, the application stops recording.

1 Choose Edit > Preferences > Recording (Windows) or OnLocation > Preferences > Recording (Mac OS).
2 In the Hard Drive section, specify thresholds at which to display drive space warnings and stop recording.

For more information, see “Remove shot properties from output files” on page 36.

Controlling recording from Adobe OnLocation or a camera
You can initiate recording with either Adobe OnLocation or your camera. Regardless of how you start recording, Adobe OnLocation adds a new clip to the Shot List with properties such as clip name, date, and duration.

Control recording from Adobe OnLocation

1 To begin recording, either click the Record button in the Field Monitor, or press F2.

   At any time while recording, you can start a new clip by again clicking the Record button or pressing F2. Adobe OnLocation closes the current clip and starts a new one. (If you’re recording HDV, the recorder waits until the end of the current Group of Pictures before starting a new clip.)

2 To stop recording, click the Stop button in the Field Monitor, or press Escape.

Control recording from a camera
If you have a tape or P2 card in your camera, you can start and stop recording with the camera’s controls.

1 In the Field Monitor, click the Remote Control Toggle button .

   2 To record clips, start and stop recording using the camera’s controls.

   Note: For long recordings that require you to change the tape in the camera, deselect the Remote Control Toggle button. Disabling this option ensures that Adobe OnLocation continues recording when a tape runs out.
Timecode for recorded clips
When you control recording from a camera, the timecode on tape matches the timecode in the Adobe OnLocation clip. When you control recording from Adobe OnLocation, the timecode depends on whether tape was rolling in the camera. If tape was rolling or the camera was generating run-free timecode, the clip adopts the timecode from the camera. If not, the timecode starts at 0:00:00.

For more information, see "Understanding the shot- and take-recording modes" on page 33.

Grabbing still images
The Still Image Grabber saves the current frame of video as a JPEG, PNG-24, or BMP file. From live video or recorded clips, you can quickly grab high-resolution stills and save them to the hard drive. You can edit the resulting images in graphics editing applications such as Photoshop®.

Note: With an HDV stream, the MPEG Resolution option affects the size of grabbed images. If you set this option to Half, the resulting picture is one-quarter the size of a full-resolution still because resolution drops by half in both dimensions. For more information, see "Adjust MPEG decompression" on page 44.

Grab a still image
To grab an image of the current frame, click the Still Image Grabber button in the Field Monitor.

Set the filename and format for grabbed images
Grabbed image files receive a base name you specify. Numbers following the base name indicate the order in which you grabbed the images.

1 Choose Edit > Preferences > Still Images (Windows) or OnLocation > Preferences > Still Images (Mac OS).
2 For stills grabbed from the camera, either select Project Name, or select Custom and type a name in the box.
3 For stills grabbed from previously recorded clips, either select Clip Name, or select Custom and type a name in the box.
4 For the image format, select one of the following:
   JPEG Produces compressed, 24-bit files that are compatible with a broad range of applications and web browsers.
   PNG-24 Produces compressed, 24-bit files with higher image quality than JPEG. A slightly smaller range of applications and browsers support this format, however.
   BMP Produces uncompressed files in a common Windows format.

Accessing grabbed images
Image files are stored in the Grabbed Stills folder within the project folder. You can browse to these files in Windows or Mac OS, or from graphics, video-editing, or e-mail applications.

To drag and drop files from the project to another application, choose File > Open Project Folder. This command provides quick access to project contents in Windows Explorer and the Mac OS Finder.

For more information, see "Creating, opening, and moving projects” on page 13.

Recording HDV
Recording HDV in real time requires a powerful system with settings optimized for maximum performance.
CHAPTER 7
Recording, reviewing, and transferring clips

Balancing video quality and system resources

Everyone wants to see the highest resolution and frame rate possible, but some computers cannot process all the data. Maximizing the quality of images requires the computer to analyze more video data, which directly increases CPU usage. If CPU usage rises to 100% when you are recording HDV, frames can be dropped. With HDV, frames aren’t dropped individually, but in groups of pictures (GOPs), which consist of up to 15 frames depending on the camera.

Capturing frame-complete recordings should be your highest priority. If necessary, reduce the demand on the CPU by making some compromises in the resolution and frame rate of the Field Monitor and analysis panels. These settings affect only what you see in Adobe OnLocation; the recorded HDV data stream is not compromised in any way.

Display all or half the video lines

By default, the Field Monitor displays all the video lines. To improve system performance or remove interlacing artifacts seen during rapid movement, display half the lines. Though displaying half the lines is primarily helpful for processor-intensive HDV streams, this setting affects video display from both DV and HDV cameras.

1. In the upper-right corner of the Field Monitor, click the panel menu icon, and choose Monitor Settings.
2. From the Visible Lines menu, select one of the following:
   - **All** Displays both fields for the highest quality.
   - **Odd or Even** Lowers CPU usage by displaying only one of the two fields.

Adjust MPEG decompression

Decompressing an HDV camera’s MPEG stream for display and analysis is resource intensive, much more so than for a DV stream. If Adobe OnLocation maximizes CPU usage, transient rectangular artifacts and dropped frames may occur. To avoid these issues, fine-tune MPEG decompression for your system.

1. In the upper-right corner of the Field Monitor, click the panel menu icon, and choose MPEG Decompression.
2. Set the following options:
   - **Resolution** Controls how much brightness (Y) and color (UV) data is used for each frame.
     - **Full** Uses all of the YUV data for higher image quality.
     - **Half** Uses half of the YUV data for significantly lower CPU usage.
   - **Frames Displayed** Controls which frames are displayed and analyzed, effectively changing the frame rate. MPEG frames use three types of compression: I-frames are self-contained, P-frames are encoded with reference to the preceding I-frame, and B-frames are encoded with reference to the other two frames.
     - **All** Displays all three frame types, producing a full frame rate and high quality.
     - **I + P** Displays only I- and P-frames for moderate quality and CPU usage. This setting produces roughly 15 frames per second (fps) in NTSC and 12 fps in PAL.
     - **I Only** Displays only I-frames for the lowest CPU usage and quality. The resulting frame rate ranges from 2 to 5 fps, depending on the HDV camera.

Choosing the best combination of HDV display settings

The combination of Visible Lines and MPEG Decompression settings you choose depends primarily on the speed of the system. Adobe recommends that you test different combinations to see what best meets your needs.
As you test combinations, keep the following in mind:

- Because HDV has a much higher native resolution than the Field Monitor, you’re not likely to notice a great difference when you reduce either resolution-related setting (Visible Lines and MPEG Resolution). However, if you reduce both of these settings, the effects are much more noticeable.

- Consider using different combinations of settings in different circumstances. For example, when you’re setting up a shot and checking levels and focus, the value of full resolution and frame rate might outweigh the cost of image artifacts.

To determine how different settings affect performance, observe CPU usage in the Mac OS Activity Monitor or the Performance Tab of the Windows Task Manager. (To locate the Activity Monitor, choose Go > Utilities in the Finder. To open the Task Manager, press Ctrl+Shift+Esc.)

Tradeoff between CPU usage, frame rate, and resolution with all possible combinations of settings.

For more information, see "Setting buffer length and drive space thresholds" on page 42.

**Recording DVCPro HD**

To record DVCPro HD, the computer must rapidly process large amounts of data. A hard drive spinning at 7200 rpm should be able to process the 100 Mbit/s flowing from DVCPro HD sources, unless the drive must often pause to seek empty space. If the drive pauses for too many of these seeks, the result might be dropped frames when recording and choppy performance during playback.

To minimize the number of seeks, Adobe strongly recommends that you regularly defragment the hard drive used for video capture. For the best results, dedicate a hard drive to video projects and start each project with nothing on the drive. (Reformat the drive after you offload all the old content.)
CHAPTER 7
Recording, reviewing, and transferring clips

Identifying performance issues with DVCPro HD
When monitoring and reviewing DVCPro HD, you might see the following issues if CPU usage reaches 100%:

- When monitoring the live stream from the camera, Adobe OnLocation skips frames that it doesn’t have time to process. For 1080i video in particular, the application can also fall behind the live action. A latency of six to seven frames is unavoidable because of the required processing, but with an over-worked CPU, that can increase to over 20 frames.
- When playing a DVCPro HD clip, Adobe OnLocation displays every frame as fast as it can (up to real time). If CPU usage is at the maximum, playback might occur in slow motion.

Improving performance with DVCPro HD

- Quit other applications, including anti-virus software.
- Hide any panels that you’re not using. The Waveform Monitor and Vectorscope use the most CPU resources.
- In the Field Monitor menu, change the Visible Lines option to Odd or Even. (See “Display all or half the video lines” on page 44.)
- Use a faster computer. Adobe OnLocation runs most efficiently on dual-core processors.

Note: Adobe OnLocation does not support the 24pN and 30pN formats from Panasonic cameras.

For more information, see “Setting buffer length and drive space thresholds” on page 42.

Reviewing recorded clips

Review recorded clips to confirm that video looks as you expect and add comments for future reference. Adobe OnLocation plays clips in real time based on the camera’s frame rate during recording.

When monitoring live signals, Adobe OnLocation drops frames to conserve system resources for recording. When reviewing recorded clips, however, Adobe OnLocation plays every frame. If the CPU isn’t fast enough, the playback speed is slower than real time. For information about optimizing performance, see “Recording HDV” on page 43 and “Recording DVCPro HD” on page 45.

Note: If audio is scrambled, drops out, or doesn’t play smoothly, that doesn’t indicate a problem with a recorded clip. Instead, it indicates that the system can’t keep up with the data stream or the hard drive is fragmented.

Loading and playing clips from the Shot List

From the Shot List, you can load a clip in the Field Monitor and either display a paused frame or instantly begin playback.

Load a clip to a paused frame

1. If you are currently monitoring a camera, select the clip name from the pop-up menu in the upper-left corner of the Field Monitor.
2. In the Shot List, click once to select the clip.

Load and play a clip

❖ Double-click the clip in the Shot List.

If the Field Monitor is currently monitoring a camera, it automatically switches to clip-monitoring mode.

For more information, see “Common shortcuts” on page 52.
Playback controls in the Field Monitor

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🎥</td>
<td>Play. Click the button or press the spacebar.</td>
</tr>
<tr>
<td>🚫</td>
<td>Pause. Click the button or press the spacebar. The current frame remains displayed in the Field Monitor.</td>
</tr>
<tr>
<td>⏩</td>
<td>Step forward one frame. Click the button or press the right arrow key.</td>
</tr>
<tr>
<td>⏪</td>
<td>Step back one frame. Click the button or press the left arrow key.</td>
</tr>
<tr>
<td>🚪</td>
<td>Stop and return to the camera feed. Click the button or press Escape. Adobe OnLocation returns to the camera feed, if one exists. If not, a message in the Field Monitor indicates that no camera can be found.</td>
</tr>
</tbody>
</table>

For more information, see “Navigate to alerts” on page 25.

Scrubbing and navigating clips

- To jump directly to any point in a clip, click the audio waveform in the Field Monitor.
- To scrub a clip, drag across the audio waveform.
- To jump to the beginning or end of a clip, press the Home key or the End key.

For more information, see “Navigate to alerts” on page 25.

Comment markers

Add comment markers to create text notes at specific time points. For example, a comment with text like "Actor accidentally spills water" can help you locate a problematic moment in a clip.

You can insert comment markers during recording or playback, but you can edit marker text only when playback is paused.

*Note: Comment markers appear only in Adobe OnLocation and After Effects. To add clip information that appears in all Adobe video applications, see "Edit shot properties" on page 36.

Add a comment marker

❖ In the Field Monitor, click the Set Or Edit Comment Marker button 🌟.

Edit or remove a comment marker

1. While playback is paused, do either of the following:
   - Double-click the marker’s icon in the audio waveform.
   - Click the Go To Previous Comment 🌟 or Go To Next Comment 🌟 button. Then click the Set Or Edit Comment Marker button.

2. Do one of the following:
   - Type in the comment box. To close the box and save changes, press Enter. To discard your changes, press Escape.
CHAPTER 7
Recording, reviewing, and transferring clips

- Choose Marker > Remove Marker.

When you navigate to a comment marker, a box appears where you edit text.

For more information, see “Viewing and editing XMP metadata” on page 38.

Transferring clips to other applications

Transfer clips to another video application

Access the OnLocation project directly from the video application
When you finish recording and logging clips in an Adobe OnLocation project, do either of the following:
- Use the Import command in the video application to access clips in the OnLocation project folder.
- In Adobe OnLocation, choose File > Open Project Folder, and drag and drop files from the project to the video application.

To ensure that Adobe OnLocation can find project assets, avoid renaming clips in other applications.

Copy selected clips to a separate folder
For easier file management with large projects, you may prefer to copy only selected clips to a separate folder on an external or network drive. This transfer method leaves the OnLocation project intact, in case you want to revisit it.

1. Choose File > Export, and then select one of the following:
   - All Clips  Copies every clip in the project.
   - Clips Marked Good  Copies only clips marked Good in the Shot List.
   - Selected Clips  Copies clips currently selected in the Shot List.

2. Specify a location for the copied files, and click Save.
Adobe OnLocation notifies you when the copying process is complete. The copied files appear in a Clips folder at the location you specified.

Note: You can discard the generated XML file, which is a by-product of the export process.

For more information, see “Edit shot properties” on page 36 and “Viewing and editing XMP metadata” on page 38.
Working with DVCPRO HD clips in Adobe Premiere Pro

Before transferring DVCPRO HD clips to Adobe Premiere Pro, ensure that sequence settings reflect your footage.

1 In Adobe Premiere Pro, choose File > New > New Sequence.
2 In the Available Presets list, expand the DVCPRO HD folder. Then select a preset that reflects your footage.

For information about additional sequence settings, see Adobe Premiere Pro Help.

*Note:* Due to a limitation of the QuickTime format, DVCPRO clips captured in the QuickTime format cannot be played on a PC outside Adobe OnLocation. These clips can be played only on a Macintosh computer.
Chapter 8: Keyboard shortcuts

Keyboard shortcuts help you work more efficiently.

Finding and customizing shortcuts

Find shortcuts
❖ To find shortcuts, do any of the following:
   • For menu commands, look to the right of command names.
   • For tools, look to the right of tool tips. (To display tool tips, hold the pointer over a tool.)
   • For a complete list of shortcuts, choose Edit > Keyboard Shortcuts.

Customize shortcuts
You can customize nearly all default keyboard shortcuts and add shortcuts for other commands.

1 Choose Edit > Keyboard Shortcuts.
2 In the Command column, select the command you want to customize.
3 If you want to replace or remove an existing shortcut, choose it from the Shortcuts For Command menu.
4 Do any of the following:
   • To create a shortcut, click inside the Press Shortcut box, and press the desired key combination. Then click Assign.
   • To remove a shortcut, click Remove.

Note: If you enter a key combination that’s already in use, Adobe OnLocation displays an alert. Click Yes to transfer the shortcut to a different command, or No to retain the existing assignment.
5 When you finish making changes, click OK.

Save or delete custom sets of shortcuts

1 Choose Edit > Keyboard Shortcuts.
2 Do either of the following:
   • To save a custom set, click Save As, enter a name, and click OK.
   • To delete a custom set, choose it from the Set menu, and then click Delete.

Switch to a different set of shortcuts

1 Choose Edit > Keyboard Shortcuts.
2 From the Set pop-up menu, select the shortcuts you want to use.

To restore the original shortcuts, select Default Set.
Common shortcuts

This partial list includes the shortcuts that Adobe OnLocation experts find most useful. For a complete list, choose Edit > Keyboard Shortcuts.

<table>
<thead>
<tr>
<th>Action</th>
<th>Keyboard shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Record</td>
<td>F2</td>
</tr>
<tr>
<td>Play clip</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Pause recording or playback</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Stop recording, or stop playback (return to live camera)</td>
<td>Escape</td>
</tr>
<tr>
<td>Previous frame</td>
<td>Left Arrow</td>
</tr>
<tr>
<td>Next frame</td>
<td>Right Arrow</td>
</tr>
<tr>
<td>Jump to beginning of clip</td>
<td>Home key</td>
</tr>
<tr>
<td>Jump to end of clip</td>
<td>End key</td>
</tr>
<tr>
<td>Previous alert</td>
<td>Ctrl+Left Arrow (Windows) or Command+Left Arrow (Mac OS)</td>
</tr>
<tr>
<td>Next alert</td>
<td>Ctrl+Right Arrow (Windows) or Command+Left Arrow (Mac OS)</td>
</tr>
<tr>
<td>Previous clip</td>
<td>Up Arrow</td>
</tr>
<tr>
<td>Next clip</td>
<td>Down Arrow</td>
</tr>
<tr>
<td>Adjust values in 10-unit increments</td>
<td>Shift-drag</td>
</tr>
<tr>
<td>Adjust values in fractional increments</td>
<td>Ctrl-drag (Windows) or Command-drag (Mac OS)</td>
</tr>
<tr>
<td>Display color bars</td>
<td>Alt+C (Windows) or Option+C (Mac OS)</td>
</tr>
<tr>
<td>Grab still image</td>
<td>Ctrl+S (Windows) or Command+S (Mac OS)</td>
</tr>
</tbody>
</table>
Index

A
action-safe area 30
Adobe Exchange 3
Adobe OnLocation, new features in CS4 4
Adobe Premiere Pro, sequence settings 49
Adobe Product Improvement Program 1
aspect ratio
  previewing 30
  setting 14
audio
  clipping alerts 25
  levels, setting 17
  popping alerts 25
B
brightness of interface 11
C
calibrating
  cameras 16
  Field Monitor 15
  cameras, connecting 14
clips
  deleting 37
  importing 37
  playing 47
  recording 41
  reviewing 46
  scrubbing 47
  transferring to other applications 48
comment markers 47
Community help 2
Community search engine 2
continuity, checking 26
CPU usage 44
customizing keyboard shortcuts 51
D
default settings
  workspaces 11
deleting clips 37
docking panels 7
downloads
  updates, plug-ins, and tryouts 3
drive space warnings 42
dropped frames, avoiding 44
  DVCPro HD, recording 45
E
Exchange 3
  exporting clips 48
  Extensible Metadata Platform (XMP) 38
  Extras 4
Field Monitor
  action-safe area 30
  aspect ratio 14
  calibrating 15
  display quality 44
  Letterbox Mask option 30
  zooming 31
file format for recording 41
  FireWire, connecting with 14
  floating windows 7
  font installation 1
  framing 29
G
grid, displaying in Field Monitor 29
H
HDV
  display settings, optimizing 44
  recording 44
  Histogram 22
I
IEEE 1394, connecting with 14
importing clips 37
K
keyboard shortcuts
  common 52
  customizing 51
  default, restoring 51
  finding 51
  saving and deleting sets 51
  switching sets 51
  keying, consistent color for 24
L
Letterbox Mask option 30
M
markers, for comments 47
metadata
  about 38
  creating 39
  editing 40
  searching 40
  showing and hiding 39
  MPEG display resolution 44
  multiple monitors 11
N
navigating clips 47
new features in Adobe OnLocation CS4 4
O
online resources 4
Overscan mode 31
P
panels
  See individual panel names
  docking and grouping 7
  opening and closing 10
  resizing 9
  playback controls 47
  plug-ins
    in Adobe Store 3
    projects, opening and moving 13
R
read me file 1
recording
  about 41
  controlling with camera 42
  DVCProHD 45
  file format 41
  HDV 44
  pre-roll buffer 42
  shot and take modes 33
  timecode 43
reviewing clips 46
rule of thirds 29

S
scrubbing clips 47
shortcuts. See keyboard shortcuts
Shot List
  customizing 38
  default shot name 37
  organizing 34
  properties 36
  shot-recording mode 33
  sidecar files 38
  software
    downloads 3
Split Screen option 26
Still Image Grabber 43
SureShot, calibrating with 16

T
take-recording mode 33
  timecode for recording 43
  tool tips, in shortcuts 51
  transport controls 47
  tryouts 3

U
Underscan mode 31
  updates 3

V
Vectorscope 23
  video
    clipping alerts 24
    dynamic range 20
    video-safe area. See action-safe area
  Visible Lines option 44

W
Waveform Monitor 20
  windows
    floating 7
    opening and closing 10
  workspaces
    about 7
    choosing 11
    deleting 12
    docking and grouping 7
    drop zones 7
    floating windows 7
  multiple monitors 11
  predefined 11
  resetting 12
  resizing panel groups 9
  saving custom layouts 11

X
XMP (Extensible Metadata Platform)
  about 38
  Software Development Kit 39

Z
zebras 19
  zooming in Field Monitor 31