# Contents

What’s new................................................................................................................................................................. 1  
  What’s new in Adobe Media Encoder CC 7.1 and CC 7.2......................................................................................... 2  
  Sync Settings............................................................................................................................................................. 5  
  What’s New in Adobe Media Encoder CC................................................................................................................. 7  
  Export settings reference.............................................................................................................................................. 13  
  What’s New in Adobe Media Encoder CS6............................................................................................................... 24  

Encoding quick start and basics..................................................................................................................................... 34  
  Overview of Adobe Media Encoder......................................................................................................................... 35  
  Encoding quick start.................................................................................................................................................. 38  
  Using the Preset Browser.......................................................................................................................................... 39  
  Add and manage items in the encoding queue......................................................................................................... 43  
  File formats supported for import............................................................................................................................ 47  
  Custom presets.......................................................................................................................................................... 49  
  Working with log files............................................................................................................................................... 51  
  AME keyboard shortcuts......................................................................................................................................... 52  
  Default keyboard shortcuts...................................................................................................................................... 53  
  File formats supported for export............................................................................................................................ 58  
  About video and audio encoding and compression............................................................................................... 60  
  Compression tips....................................................................................................................................................... 63  
  Preferences................................................................................................................................................................. 64  

Encoding and exporting.................................................................................................................................................. 66  
  Export settings reference............................................................................................................................................ 67  
  Encode and export video and audio............................................................................................................................ 78  
  Custom presets.......................................................................................................................................................... 81  
  Managing the media cache database.......................................................................................................................... 83  
  Working with cue points for FLV and F4V video files............................................................................................... 84
What's new
What's new in Adobe Media Encoder CC 7.1 and CC 7.2

This article describes the new and changed features in Adobe Media Encoder CC 7.2 and CC 7.1 releases. See this document for information on changes in the Adobe Media Encoder CC 7.0 release.

Enhancements in Adobe Media Encoder 7.2
Changes in AME 7.1
- Improvements to AVCI-Intra export
- GPU acceleration
- DNxHD presets
- Interpret footage
- Native Premiere Pro and Prelude project loading
- FCP XML import
- Sync settings
- Effects settings

Enhancements in Adobe Media Encoder 7.2

- The Adobe Media Encoder 7.2 release now supports Dolby Digital Plus audio encoding through SurCode. This new option is available in any H.264 and MPEG-2 encoders. Set the multiplexer option to "MP4", "TS", or "None". Note that Dolby Digital Plus audio is for external use only. For now, no Adobe application can import this format.
- H.264 export now allows you to multiplex MP3 and Dolby audio in addition to AAC audio. In previous releases, you could only multiplex AAC audio.
- Vimeo presets are now set to use 48kHz audio per Vimeo's recommended specifications.
- Presets synced to the cloud now show a CC icon in the Preset Browser, which differentiates them from presets saved locally.

Changes in AME 7.1

Improvements to AVCI-Intra export

The export performance of MXF OP1a AVCI has been greatly improved. AME now uses the MainConcept AVCI codec for this format and as a result the files are rendered faster. The following options have been added:

- AVCI100 1080p50
- AVCI100 1080p60
- AVCI200
- XAVC Intra HD (1020x1080)
- XAVC Intra 4K(3840x2160)
- XAVC Intra 4K(4096x2160)

All of the above formats can be exported using smart rendering. For more information about smart rendering, see this Premiere Pro article.
GPU acceleration

Adobe Media Encoder now takes advantage of GPU for rendering purposes. Both CUDA and OpenCL are supported. The latest release of AME uses the GPU for the following renders:

- Scaling (HD to SD; SD to HD)
- Timecode filter
- Pixel format conversions
- Deinterlacing
- Aspect ratio changes
- All effects in the Effects tab
- GPU accelerated effects in Premiere Pro

If you are rendering a Premiere Pro sequence, Adobe Media Encoder will use the GPU render preference you have set for the project. All GPU rendering capabilities of Premiere Pro are utilized. **The limited set of GPU renderable tasks in Adobe Media Encoder is only for renders that originate in Adobe Media Encoder.**

If you are rendering a sequence with native sequence support, the GPU setting in AME is used and the project setting is ignored. In this case, all GPU rendering capabilities of Premiere Pro are utilized directly in AME.

If your project uses 3rd party VSTs (Virtual Studio plugins), the GPU setting in the project is used. The sequence is encoded through headless Premiere Pro just as in earlier versions of Adobe Media Encoder. If Enable Native Premiere Pro Sequence Import option is unchecked, headless Premiere Pro will always be used and the GPU setting is used.

DNxHD presets

DNxHD MXF OP 1a presets have been renamed to better align with how Avid resolutions are named in other applications. Due to this change, DNxHD presets imported from previous versions of AME CC may not match the newer versions.

Interpret footage

Frame rates that are set lower than the default rate within the Interpret Footage dialog box now properly render a smooth succession of frames. Earlier versions of Adobe Media Encoder would improperly repeat the last frame to fill the end of the clip.

Native Premiere Pro and Prelude project loading

AME now loads Premiere Pro and Prelude projects natively which means that the headless version of Premiere Pro is not required and also the projects are loaded faster. Use this default option when you want to import a Premiere Pro sequence comprising of Red (.r3d) files into Adobe Media Encoder.

**Note:** Red Rocket can be used by only one application at a time.

**Note:** If a Premiere Pro sequence contains offline media, you will be notified before encoding begins. Offline media cannot be relinked using AME. If your project has offline media, relink it in Premiere Pro before importing it in AME.

Adobe Premiere Pro supports RED Digital Cinema (R3D) files, including new color science support (REDcolor2, REDgamma2, REDlogFilm, etc.) and better curves and levels user interface. For a summary of the features for RED (R3D) footage, including RMD and Red Rocket card support, see this video by Video2Brain or this blog post.

FCP XML import

Final Cut Pro (FCP) XML files can now be imported in Adobe Media Encoder. There is no mechanism for relinking the media. If you want to relink the media, open the project in Premiere Pro first.
Sync settings

AME now supports Sync Settings, a feature found in several Creative Cloud applications including Adobe Premiere Pro and After Effects. If you work on Creative Cloud applications on two machines, you probably want to maintain the same application settings on both your machines. Through the Sync Settings feature, you can upload the settings to your Creative Cloud account from one machine and download and apply them on your second machine.

The following settings can be synced to the Creative Cloud:

1. Application Preferences
2. Workspace Layout
3. Keyboard Shortcuts
4. User Presets

See the Sync Settings in AME article for detailed information.

Effects settings

The following new effects have been added to the Effects tab in the Export Settings dialog box:

- Lumetri Look (SpeedGrade .look and LUT)
- Image Overlay
- Name Overlay
- Timecode Overlay

See the article on Effects settings for detailed information about each of the effects.

Effect settings are automatically included in presets unless you disable the Save Effect Settings checkbox when saving a preset. GPU acceleration helps to speed up all the new effects.

Note: The Effects tab replaces the Filters tab found in previous versions of AME. The Gaussian Blur filter has also been removed.
Sync Settings

The latest version of Adobe Media Encoder includes the Sync Settings feature similar to the feature available in Adobe Premier Pro, After Effects, and several other Creative Cloud applications.

Sync Settings enable you to keep your settings such as keyboard shortcuts, preferences, and user presets synchronized across multiple machines. All settings can be uploaded to your Creative Cloud account and then downloaded and applied on other machines.

Sync settings
Sync settings from a different account
Manage Sync Settings

Sync settings

To start synchronizing your AME settings, click File > Sync Settings > Sync Settings Now.

Enter your Adobe ID and password to authenticate your account to the Creative Cloud.

Sync settings from a different account

You can also synchronize your settings from a different Adobe account. Click File > Sync Settings > Use Settings From a Different Account to use...
Manage Sync Settings

To manage the settings that are synchronized, choose Edit > Preferences (Windows) or Media Encoder > Preferences (Mac OS) and click Sync Settings.

Select the preferences to synchronize and the frequency when AME should synchronize them:

- Preferences/Settings
- Workspace Layouts
- Keyboard Shortcuts
- Presets
- When to synchronize
  - Ask My Preference
  - Always upload settings
  - Always download settings
- Automatically clear settings on application quit - Enable this option to clear the user profile when you quit AME. When the application starts up the next time, the original preferences that were set (before you logged in with your Adobe ID) will be restored.

**Note:** Preferences that specify absolute paths or are dependent on system hardware will not be synced.
Adobe® Media Encoder CC offers new features and enhancements for an enhanced video encoding experience. Read on for a quick introduction to new features with links to resources offering more information.

- **Match Source presets**
- **Exporting Closed Caption data**
- **Import and export of Avid DNxHD assets**
- **Updated MPEG-2 exporters**
- **Enhancements to SurCode for Dolby Digital audio codec**
- **Closer integration with After Effects**
- **Other changes**

Also, read this blog post by Adobe’s Kevin Monahan for a look at some of the top new features in this release.

### Match Source presets

When exporting video files in H.264 or MPEG-2 format, Adobe Media Encoder lets you automatically match the video settings of the source file using Match Source presets. Selecting a Match Source preset automatically activates the appropriate options in the Video settings tab in the Export Settings dialog.

Adobe Media Encoder provides the following two Match Source presets for both H.264 and MPEG-2 exporters:

- **Match Source - High bit rate**: for High-Definition (HD) video sources. This preset is the default Match Source preset for both H.264 and MPEG-2 exporters.
- **Match Source - Medium bit rate**: for Standard-Definition (SD) video sources.

Match Source presets are useful when you want to pass a few video attributes from the source, and select specific values for the other attributes. You can save the Match Source setting as a new preset and apply them to any source in the Queue or Watch Folder panels.

For example, say, you have a Watch Folder containing assets with varying frame sizes and frame rates. You want to convert all the assets in the Watch Folder to a single format at 24 fps. To do so, create a preset with source-matching enabled for all properties except Frame Rate, which is set to 24 fps.

### Match source while exporting H.264 and MPEG-2 videos

1. In Adobe Media Encoder, select Edit > Export Settings.

2. In the Export Settings dialog box, select the Video tab.

3. Click Match Source to turn on source-matching. Source-matching is turned on for the following basic video settings:
   - Frame Size
   - Frame Rate
   - Field Order
   - Aspect ratio
You can choose to turn source matching on and off for individual properties by clicking the checkbox next to each property. Deselecting a Match Source shows you the matching source value for each setting, and lets you edit the value as required.

Exporting Closed Caption data

Closed captions are typically used to display the audio portion of a video as text on televisions and other devices that support the display of closed captions.

Adobe Media Encoder can export closed caption tracks from Premiere Pro sequences as a separate "sidecar" file that contains the caption data. For QuickTime exports, you can choose to export the data either as a separate sidecar file, or embed the data within the output file.

For more information on exporting closed caption data from Adobe Premiere Pro through Adobe Media Encoder, see Closed Captioning, and watch this video:

Export Closed Caption data using the Export Settings dialog box

The new Captions tab in the Export Settings dialog box lets you specify the format and the frame rate while exporting closed caption data. The frame rate options depend on the file format that you choose while exporting.

Adobe Media Encoder provides you the following sidecar formats:

- Scenarist Closed Caption File (.scc) - CC Standards: CEA-608
- MacCaption VANC File (.mcc) - CC Standards: CEA-608 or CEA-708
- SMPTE Timed Text (.xml) - CC Standards: CEA-608 or CEA-708
- EBU Timed Text (.xml) - CC Standards: Teletext
- EBU N19 Subtitle (.stl) - CC Standards: Teletext
Closed captions export options

1. Queue a Premiere Pro sequence with closed caption data by doing one of the following:
   - In Premiere Pro, select File > Export > Media.
   - Load a closed caption asset in the Source Monitor or select it in the Project panel. Then, select File > Export > Media.

   In the Export Settings dialog box, click Queue to send the sequence into the Adobe Media Encoder queue.

   Alternatively, you can also drag and drop the sequence from Premiere Pro into the Queue panel in Adobe Media Encoder.

2. In Adobe Media Encoder, select Export Settings from the file's context menu.

3. In the Export Settings dialog box, select the Captions tab.

4. Select the Export Option as:
   - Create Sidecar File, or
   - Embed in Output File (QuickTime movies only).

   If you choose not to export the closed caption data, select None.

5. You can specify the file format for the sidecar file. The frame rate options that are provided depend on the sidecar file format that you choose.

Import and export of Avid DNxHD assets

Avid DNxHD is a codec that is used in several non-linear video editing systems. To learn more about the Avid DNxHD codec, see this article from Avid.

Easy import and export of DNxHD assets

Adobe Media Encoder can import and export Avid DNxHD assets without having to install additional codecs.

You can import DNxHD assets in the following formats:
   - MXF (MXF OP1a and MXF Op-Atom variants)
   - QuickTime (with uncompressed alpha channel)

You can also encode any source to the DNxHD MXF format (MXF OP1a variant).

New DNxHD MXF presets

Several DNxHD MXF presets have been added to Adobe Media Encoder. They are available in the Presets Browser under the Broadcast category.

DNxHD presets are available as 8-bit or 10-bit depth. The 8-bit depth variants are in YUV color space. The 10-bit depth variants can either be in YUV or RGB color space. Presets with "X" in their name denote a 10-bit depth.

See also:
Import and export assets using Adobe Media Encoder

Updated MPEG-2 exporters

Adobe Media Encoder has updated MPEG-2, MPEG-2 Blu-ray, and MPEG-2-DVD export formats. The updates include performance enhancements and the following user interface changes:

**Note:** There are no changes to the functionality of these exporters.

- To give a unified appearance across exporters, the order of fields is adjusted to match the layout of H.264 and other newer exporters.
- The Quality slider now has a range of 0-100 (earlier range was 1-5). Approximate values in the new range can be calculated as 1=0, 2=25, 3=50, 4=75, 5=100.

- **To import MPEG-2 presets from a CS6 version, you need to re-create the presets manually. You cannot import the presets directly.**

Enhancements to SurCode for Dolby Digital audio codec


![SurCode for Dolby Digital Audio Codec settings](image)

**SurCode for Dolby Digital Audio Codec settings**

1. In Adobe Media Encoder, select Edit > Export Settings.

2. In the Export Settings dialog box, select the Audio tab.

3. Under Audio Format Settings, select the audio format as Dolby Digital.

4. Under Basic Audio Settings, select the audio codec as SurCode for Dolby Digital.

5. For information about installing SurCode for Dolby Digital encoder and other additional information, click Codec Settings.

   **Note:** Adobe Media Encoder installs a trial version of SurCode for Dolby Digital encoder by default. To continue using the SurCode for Dolby Digital encoder after the trial period ends, you need to purchase the third-party license from Minnetonka Audio Software.

Closer integration with After Effects

You can now send compositions from After Effects directly to Adobe Media Encoder. There are two new menu commands and a keyboard shortcut...
To send compositions selected in the Project panel to the Adobe Media Encoder encoding queue:

- In Adobe After Effects, select Composition > Add To Adobe Media Encoder Queue, or select File > Export > Add To Adobe Media Encoder Queue.
- Use the keyboard shortcut Ctrl+Alt+M (Windows) and Cmd+Option+M (Mac OS)

Several export formats that were available in previous versions of Adobe After Effects are now available in Adobe Media Encoder.

**Note:** These export formats are now disabled by default in After Effects. If you want, you can re-enable the older versions of these formats in After Effects using the Output preferences in the Preferences dialog box. Adobe, however, recommends that you use newer versions of these formats that are available from Adobe Media Encoder.

- H.264
- H.264 Blu-ray
- MPEG-2
- MPEG-2 Blu-ray
- MPEG2-DVD
- MPEG4
- Windows Media (available only on Windows)

To use these formats, export your compositions from Adobe After Effects to Adobe Media Encoder.

For more information, see *What's New in After Effects CC* and this blog post by Adobe's Todd Kopriva.

**Community resources:**

**Other changes**

**Additional system presets**

Adobe Media Encoder CC includes new system presets for the following mobile devices:

- Amazon Kindle Fire,
- Barnes & Noble Nook,
- and Android tablets.

Adobe Media Encoder also provides 1080p presets for the following new Apple devices:

- iPad retina display (third and fourth generation),
- iPad Mini,
- iPhone 5, and
- Apple TV (third generation).

You now also have new presets for XDCAM EX and AVC-Intra in MXF wrappers. For information about using and installing these presets, see this blog post by Adobe’s Todd Kopriva.

**Smart Rendering by default for MXF OP1a and MXF formats**

Smart Rendering is turned on by default for MXF OP1a and DNxHD MXF formats. For more information about Smart Rendering, see this article.

**Support for new formats**

Adobe Media Encoder now supports the following new import formats:

- Sony 4K AVC-Intra (XAVC)
- Panasonic AVC-I-200
- RED Epic Monochrome
Ability to change the output folder for multiple selections

You can change the output directory for multiple outputs at once by following these steps:
1. Select two or more outputs in the Queue panel. You can select outputs from the same source or from different sources.
2. In the Output File column, click the output path of one of the selected outputs.
3. Select a folder from the dialog, and click Choose. The Output path of every output in your selection changes to the new folder.

Ability to import ARRIRAW (.ari) camera files

You can now import ARRIRAW (.ari) camera files directly into Adobe Media Encoder.
Export settings reference

Export Settings dialog box overview
Crop and trim source before encoding
Effects settings
Video exports settings
Multiplexer export settings
Audio export settings
FTP export settings
Export and thin XMP metadata
Match Source presets
Closed Captions

Export Settings dialog box overview

To open the Export Settings dialog box, select Export Settings from the Context menu of the asset, or select Edit > Export Settings.

The Export Settings dialog box includes a large viewing area on the left, which includes Source and Output panels.
Other tabs in the Export Settings dialog box include available encoding settings for the selected format.
For information about using the various encoding options in the Export Settings dialog box, see Encoding and exporting.
For information about using the controls in the timeline area and the image viewing area to crop and trim the source item, see Crop and trim source before encoding.
For a demo of the Export Settings dialog box and some recommended settings for videos to be posted on the web, see this video tutorial by Richard Harrington.

Image viewing area

- To toggle between previewing an image with or without pixel aspect ratio correction, choose Aspect Ratio Correction from the panel menu at the upper right of the Source panel or Output panel.
To zoom into and out of the preview image, choose zoom level from the Select Zoom Level menu above the timeline.

You can also zoom out by pressing Ctrl+- (hyphen) () or Command+- (hyphen) (Mac OS). Zoom in by pressing Ctrl+= (equal sign) (Windows) or Command+= (equal sign) (Mac OS). These keyboard shortcuts use the main keyboard, not the similar keys on the numeric keypad.

Timeline and time display

A time display and a timeline are located under the image viewing area in both the Source panel and Output panel. The timeline includes a current-time indicator, a viewing area bar, and buttons for setting In points and Out points.

To move the current-time indicator, click or drag the current-time display or drag the current-time indicator. You can also type the timecode directly in the current time display to move the CTI to the specific frame.

Crop and trim source before encoding

You can trim the video such that you encode and export only a part of the duration of the source video or audio item.

1. In the Export Settings dialog box, click either the Source tab or the Output tab.

2. To trim the video, set an In point (first frame) and Out point (last frame). You can set the In point or Out point to the current time by clicking the Set In Point or Set Out Point button above the timeline, or by dragging the In point or Out point icon in the timeline. You can also use the 'I' key to set an In point and the 'O' key to set an Out point.

   The Source Range menu can contain the following choices:
   - Work Area - Trims to the work area specified in Premiere Pro and After Effects projects
   - In/Out - Trims to the In and Out marks set on clips or sequences from Premiere Pro and After Effects
   - Entire Clip/Sequence - Uses the entire duration of the clip or sequence
   - Custom - Trims to the In and Out marks set in AME

   Note: Adobe Media Encoder honors timecode information in a source file. If the source starts from 00:00:05:00, then the timeline for the item in Adobe Media Encoder also starts from 00:00:05:00, and not from zero. This timecode information is included in the encoded output file.

3. To crop the image, click the Crop The Output Video button in the upper-left corner of the Source panel.

4. To constrain the proportions of the cropped image, choose an option from the Crop Proportions menu.

5. Do any of the following:
   - Drag the sides or corner handles of the crop box.
   - Enter values for Left, Top, Right, Bottom, in pixels.

6. Click the Output tab to preview the cropped image.

7. From the Source Scaling menu on the Output panel, select the required scaling option. For more information on the different scaling options, see Scaling source frames.

   Note: To revert to an uncropped image, click the Crop The Output Video button again.
Scaling source frames

Use the options in the Source Scaling menu of the Export Settings dialog for better scaling of source frames within output frames of a different size.

In Adobe Media Encoder CS6 and later, it is not necessary that you enable a crop before using this option. Also, this setting is available for any output format with editable frame dimensions.

Source Scaling options

Scale To Fit  Scales the source frame to fit within the output frame while maintaining pixel aspect ratio of the source. Source frames are letter-boxed or pillar-boxed within the output frame as necessary.

If you have cropped the video, the dimensions of the cropped video are adjusted to fit within the Frame Width and Frame Height specified in the Video tab. If the aspect ratio defined by those values do not match that of the cropped video, then you will necessarily have black bars on encoded footage.

Scale To Fill  Scales the source frame to completely fill the output frame while cropping the source frame as necessary. Pixel aspect ratio of the source frame is maintained.

Stretch To Fill  Resizes the source frame to completely fill the output frame. Pixel aspect ratio of the source is not maintained, hence distortions may occur if the output frame does not have the same aspect as the source.

Scale To Fit With Black Borders  Source frame, including the cropped area, is fit within the output frame. Pixel aspect ratio is maintained. A black border is applied to the video, even if the target dimension is smaller than the source video.

Change Output Size To Match Source  Automatically sets the height and width of the output to the height and width of the cropped frame, overriding the output frame size settings.

Select this setting if you want to export content for use with Flash Player or other web applications without black borders such as those used with letterboxing or pillarboxing.

Effects settings
The latest version of AME has a new Effects panel in the Export Settings dialog. There are four new effects available within the Effects panel.

You can save, import, and export Effects settings in the same manner as other presets. See Custom Presets for detailed information.

**Lumetri Effect**

Use the Lumetri effect to apply various color grades to your video sequence. The four main categories of Lumetri effects available are:

- Cinematic
- Desaturation
- Style
- Temperature

You can also apply custom Looks and LUTs created in Adobe SpeedGrade or other color grading application. Choose the Select... option from the Applied drop-down menu to apply a custom Look or LUT file.

**Image Overlay**
Use Image Overlay to overlay an image on your sequence. The following options are available:

- **Applied** - Browse and choose the image to overlay
- **Position** - Sets the relative position of the overlay within the output frame. For example, Center, Top Left, Bottom Right.
- **Offset** - Used to specify the horizontal and vertical offsets (in pixels) for the image
- **Size** - Adjusts the size of the image. By default, the image overlay's size will auto-adjust to the current output frame size. This means that the image will be overlaid according to its relative size regardless of the output resolution. When Absolute Sizing is enabled, the image overlay's size is linked to the native size of the source image. When Absolute Sizing option is checked, the image overlay will appear smaller at higher output resolutions and larger at lower output resolutions.
- **Opacity** - Specifies the opacity of the image

**Name Overlay**

Overlays text on your video sequence. The following options are available with this effect:

- **Prefix** - Enables you to enter the text that will appear at the beginning of the file name
- **Suffix** - Specifies the suffix text
- **Format** - Specifies the options the name is displayed with. The following options are available:
  - **Prefix and Suffix Only**
  - **Source File Name**
  - **Source File Name (without extension)**
  - **Output File Name**
  - **Output File Name (without extension)**
- **Position** - Sets the relative position of the text within the output frame. For example, Center, Top left, and Top Center.
- **Offset** - Specifies the horizontal and vertical offsets (in pixels) for the name
- **Size** - Adjusts the size of the name
- **Opacity** - Specifies the opacity of the black background behind the text

**Timecode Overlay**
Overlays a timecode on your video output. The following additional options are available for the Timecode Overlay effect:

- **Position** - Sets the relative position of the timecode within the output frame. For example, Center, Top left, Top Center
- **Offset** - Lets you adjust the horizontal and vertical offsets (in pixels) of the timecode within the output frame
- **Size** - Adjusts the size of the timecode
- **Time Source** - Specifies how timecode is generated
  - **Media File** - Reads Timecode from the source media. If the source media is not detected, timecode overlay starts at zero and matches the source's frame rate.
  - **Offset in Frames** - Specifies the number of frames by which the source timecode should be offset. You can give either positive or negative values for this offset.
- **Generate Timecode** - Lets you specify custom timecode to overlay over the video. When this option is selected, choose a frame rate and counting method from the Format drop-down menu. You can also specify a custom starting Timecode.

## Video exports settings

Adobe Media Encoder is used both as a standalone application and as a component of Adobe Premiere Pro, After Effects, and Flash Professional. In some contexts—including rendering and exporting from Premiere Pro—you set encoding options in the full Adobe Media Encoder Export Settings dialog box. In other contexts—including rendering and exporting from After Effects—you set encoding options in a format-specific Options dialog box that only presents a subset of the encoding options.

Adobe Media Encoder ships with many presets, each of which sets the various options to meet the requirements for a common target output. In the Export Settings or format-specific Options dialog box, the options available on the Video tab depend on the format you’ve specified.

Options not documented here are either specific to the selected format or do not require documentation. For detailed information, consult the specifications for the selected format. For example, MPEG formats include many advanced options not listed here. For detailed information on options not listed, consult the specifications for the MPEG-2 (ISO/IEC 13818) format and the Wikipedia website.

**Note:** Some capture cards and plug-in software provide their own dialog boxes with specific options. If the options you see are different from the options described here, see the documentation for your capture card or plug-in.

For general information about compression settings, see Compression tips.

**TV Standard** Conforms the output to the NTSC standard or to the PAL standard. When set to Automatic (Based On Source), Adobe Media Encoder automatically sets this value to match the source. For example, if the source file frame rate is 25 fps, Adobe Media Encoder sets the TV standard to PAL.

**Frame Dimensions** Dimensions, in pixels, of the output frame. When set to Automatic (Based On Source), Adobe Media Encoder automatically
Frame Rate  Frame rate of the output file in frames per second. Some codecs support a specific set of frame rates. When set to Automatic (Based On Source), Adobe Media Encoder automatically sets this value to match the frame rate of the source. (See Frame rate.)

Field Order or Field Type  Specifies whether the output file has progressive frames or frames made up of interlaced fields, and if the latter, which field will be written first. Progressive is the correct setting for computer display and motion picture film. Choose Upper First or Lower First when exporting video for an interlaced medium, such as NTSC, or PAL. When set to Automatic (Based On Source), Adobe Media Encoder automatically sets this value to match the field order of the source. (See Interlaced versus noninterlaced video.)

Aspect or Pixel Aspect Ratio  Select the pixel aspect ratio appropriate for the output type. When the pixel aspect ratio (displayed in parentheses) is 1.0, the output will have square pixels; all others will have non-square pixels. Because computers generally display pixels as squares, content using non-square pixel aspect ratios appear stretched when viewed on a computer but appear with the correct proportions when viewed on a video monitor. When set to Automatic (Based On Source), in H.264 Blu-ray, MPEG-2 Blu-ray, or MPEG-2-DVD format, Adobe Media Encoder automatically sets this value to match the pixel aspect ratio of the source. (See Pixel aspect ratio.)

Profile  Specifies whether Adobe Media Encoder will use the Baseline, Main, or High profile.

Note: Profile and Level settings are relevant to formats that use variants of MPEG encoding, including H.264. Recommended settings are often a combination of Profile and Level settings. For example, a common recommendation for high-quality encoding for Internet distribution is a setting of High Profile, Level 5.1. For more information, see the Wikipedia website.

Level  Level used by Adobe Media Encoder, with ranges that differ depending on output format. This setting, in part, specifies a maximum bitrate.

Quality  Generally, higher values increase rendering time and image quality.

   Good  Strikes a balance between image quality and the amount of time it takes to encode video. This is the default value.

   Best  Creates the best possible image quality, but will take substantially longer to encode video.

   Speed  Specifies that the video be encoded as fast as possible. However, the image will be of lower quality. Recommended for video content used in testing deployments.

Export As Sequence  For still-image export, select this option to export as a sequentially numbered series of still-image files.

Header Type  Specifies SMPTE/DPX or Cineon header.

Resize video  Selecting this option allows you to change the frame width and frame height from the size of the input file or sequence. You can also click a button to maintain the aspect ratio while resizing.

Depth  Color depth in bits per pixel.

Encoding Passes  Number of times the encoder will analyze the clip before encoding. Multiple passes increase the time it takes to encode the file, but generally result in more efficient compression and higher image quality.

M Frames  Number of B frames (bi-directional frames) between consecutive I frames (intra-frames) and P frames (predicted frames).

N Frames  Number of frames between I frames (intra-frames). This value must be a multiple of the M frames value.

Simple Profile  Available only when exporting in the FLV video format using the On2 VP6 codec, selecting Simple Profile optimizes high-resolution video content that will be played back on older computers or other devices with limited memory and processing resources.

Undershoot [% target]  Available only when exporting in the FLV video format using the On2 VP6 codec, this option lets you specify the percentage of the target data rate to shoot for so that additional data is available in the buffer to improve difficult sections.
Closed GOP Every Frequency of each closed group of pictures (closed GOP), which cannot reference frames outside of the closed GOP. A GOP consists of a sequence of I, B, and P frames. (This option is available if you choose MPEG-2 as the format.)

Bitrate Number of megabits per second. Different formats present different bitrate options. The minimum bitrate differs according to the format. For example, for MPEG-2 DVD, the minimum bitrate is 1.5 Mbps. See Bitrate.

Bitrate Mode or Bitrate Encoding Specifies whether the codec produces a constant bitrate (CBR) or variable bitrate (VBR) in the exported file:

- **Constant** Delivers a consistent data rate, with the quality potentially fluctuating from frame to frame depending on the degree of compression required.

- **Variable Constrained** Delivers more consistent quality, with the degree of compression, and therefore the data rate allowed to fluctuate.

- **Variable Unconstrained** Allows the exported file’s data rate to vary without limit, with an option to target an average bitrate.

- **VBR, 1 Pass** Variable bitrate, with the encoder making a single pass through the file from beginning to end. Single-pass encoding takes less time than dual-pass encoding, but doesn’t achieve the same quality in the output.

- **VBR, 2 Pass** Variable bitrate, with the encoder making two passes through the file, from beginning to end, and then from end to beginning. The second pass prolongs the process, but it ensures greater encoding efficiency, and often a higher-quality output.

Note: When comparing CBR and VBR files of the same content and file size, you can make the following generalizations: A CBR file may play back more reliably over a wider range of systems, because a fixed data rate is less demanding on a media player and computer processor. However, a VBR file tends to have a higher image quality, because VBR tailors the amount of compression to the image content.

Bitrate Level (FLV, F4V, H.264 Blu-ray, and MPEG-2 Blu-ray formats only) When the Bitrate level is set to Custom, the output bitrate can be changed to any value. When the Bitrate Level is set to High, Medium, or Low, the bitrate is set automatically based on frame dimensions as a read-only value and cannot be changed. Adobe Media Encoder has default presets for the formats which have the Bitrate Level set to automatic.

Key Frame Interval [Seconds] or Set Key Frame Distance (Frames) Number of frames after which the codec will create a key frame when exporting video. (See Key frames.)

Optimize Stills or Expand Stills Select this option to use still images efficiently in exported video files. For example, if a still image has a duration of 2 seconds in a project set to 30 fps, Adobe Premiere Pro creates one 2-second frame instead of 60 frames at 1/30 of a second each. Selecting this option can save disk space for sequences and clips containing still images. Deselect this option only if the exported video file exhibits playback problems when displaying the still images.

---

### Multiplexer export settings

The Multiplexer preset options (sometimes called Format) control how MPEG video and audio data are merged into a single stream. The exact options available depend on the MPEG format you choose.

When you choose the MPEG-2 format, all Multiplexer options provided by the MPEG standard are available for manual control. In most cases, it's better to select an MPEG preset specifically targeted to your output medium (such as MPEG-2 DVD).

For more information about MPEG options, see the relevant MPEG specifications for MPEG-4 (ISO/IEC 14496) and MPEG-2 (ISO/IEC 13818) and the Wikipedia website.

---

### Audio export settings

In the Export Settings dialog box, the options available in the Audio tab depend on the format you’ve specified. Options not documented here are either specific to the selected format or do not require documentation because their names are self-documenting. For detailed information, consult
the specifications for the selected format.

Some audio formats support only uncompressed audio, which has the highest quality but uses more disk space. Some formats provide only one codec. Others allow you to choose from a list of supported codecs.

**Sample Rate or Frequency** Choose a higher rate to increase the frequency at which audio is converted into discrete digital values, or *sampled*. Higher sample rates increase audio quality and file size; lower sample rates decrease quality and file size. Setting the sample rate in the Export Settings dialog box higher than the sample rate of the audio source doesn’t increase quality. Setting a sample rate different from the sample rate of the source file requires resampling and additional processing time. You can avoid resampling by capturing audio at the same rate at which you want to export it. (See Compression tips.)

**Channels or Output Channels** Specify how many audio channels are in the exported file. If you choose fewer channels than are in the master track of a sequence or project, Adobe Media Encoder downmixes the audio.

**Sample Type** Choose a higher bit depth to increase accuracy of audio samples. Higher bit depth can improve dynamic range and reduce distortion, especially if you add additional processing, such as filtering or resampling. Higher bit depths also increase processing time and file size; lower bit rates reduce processing time and file size. Setting the bit depth in the Export Settings dialog box higher than the bit depth of the source audio doesn’t increase quality.

**Audio Interleave** Specifies how often audio information is inserted among the video frames in the exported file. See your capture card documentation for the recommended setting. A value of one frame means that when a frame is played back, the audio for the duration of that frame is loaded into RAM so that it can play until the next frame appears. If the audio breaks up when playing, adjust the interleave value. Increasing the value lets the computer store longer audio segments, and process them less often. However, higher interleave values require more RAM. Lowering the value can make playback smoother. Most hard disks operate best with a 1/2-second to 1-second interleave value. Setting the value to 0 disables Audio Interleave and speeds rendering time. Consider disabling Audio Interleave for projects containing assets with large pixel dimensions.

**Bitrate [Kbps]** The output bit rate of the audio. Generally, higher bit rates increase both quality and file size.

---

**FTP export settings**

The FTP tab of the Export Settings dialog box allows you to upload the exported file to a File Transfer Protocol (FTP) server that has storage space allocated for file sharing. FTP is a common method for transferring files over a network and is especially useful for sharing relatively large files using an Internet connection. The server’s administrator can provide you with the details for connecting to the server.

The FTP tab includes the following options:

**Server Name** Enter the DNS or IP address of the server on which the FTP site is located.

**Port** Specify the number assigned to the FTP server’s command port, which is 21 by default.

**Remote Directory** Enter the location on the FTP server to access, expressed as a file path.

**User Login** Enter the user’s identity, as designated by the server’s administrator.

**Password** Enter the password to a password-protected server.

**Retries** Specify the number of attempts to contact the server if a connection isn’t established.

**Send Local File To Recycle Bin (Windows) or Send Local File To Trash (Mac OS)** Deletes the local copy of the exported file once it’s been uploaded to the FTP server.

**Test** Verifies the connection with the FTP server.
Export and thin XMP metadata

You can choose what XMP metadata (if any) to include in the output file.

To open the Metadata Export dialog box, click the Metadata button in the lower-right corner of the Export Settings dialog box or choose Edit > Edit Metadata.

Note: You can perform many of the same actions in the Metadata category in the Preferences dialog box. (See Preferences.) Changes made in the Preferences dialog box don’t apply to selected items in the encoding queue, but the templates and rules are available for later assignment through the Metadata Export dialog box.

Specifying how and whether to include XMP metadata on output

Use the Export Options menu to specify whether XMP metadata should be embedded in the output file, stored in a sidecar (.xmp) file, both, or neither.

If you choose None, then no XMP metadata from the source will be embedded in the file, and none of the other controls for XMP metadata export are available. Basic XMP metadata about the exported file—such as export settings and start timecode—is always exported, even when None is chosen.

Note: The Embed In Output File options are disabled for files of kinds for which XMP metadata can’t be embedded.

Preserving XMP metadata from sources

Many source assets contain XMP metadata. You can choose which XMP metadata from source assets should be preserved in the encoded output files by using a preservation rule.

For single-source clips, preserving XMP metadata ensures that the production metadata from the original source flows through to the re-encoded output file. For sequences and compositions, including source metadata preserves the metadata from each of the items used to make up that sequence or composition. Excluding existing source metadata is often referred to as thinning. You may want to exclude source metadata for security purposes or privacy concerns, or to reduce the size of the output file as much as possible.

A preservation rule acts as a filter to specify which XMP metadata from a source item is passed through to an encoded output file. The preset preservation rules are Preserve All and Exclude All. Preserve All is the default.

To create your own preservation rule, click New next to the Preservation Rules menu. You can enable individual fields or categories by selecting them in the Preservation Rules Editor dialog box. To find specific fields, use the search field near the top of the Preservation Rules Editor dialog box. Be sure to give your preservation rule a descriptive name.

You can edit an existing custom preservation rule by choosing it from the Preservation Rules menu and clicking Edit.

Note: Two kinds of source XMP metadata are handled separately from the source XMP metadata controlled by the preservation rules: sequence markers and the XMP metadata that is created by the speech analysis features in Adobe Premiere Pro and Soundbooth. To include the speech XMP metadata and sequence markers, select Export Master Speech Track And Sequence Markers.

Adding XMP metadata

An export template specifies what XMP metadata will be written to the output file. For example, you can create an export template that includes various XMP metadata from the source files as well as adding your contact information and rights-management information to each output file.

The export template acts as a filter; any fields that are not explicitly enabled by the current template will be filtered out. The only exceptions are internal properties that are automatically populated with data by the creator application, which are always included and are not editable.

To create your own export template, click New next to the Export Template menu. You can enable individual fields or categories by selecting them in the Export Template Editor dialog box. To find specific fields, use the search field near the top of the Export Template Editor dialog box. Be sure to give your export template a descriptive name.

You can edit an existing custom export template by choosing it from the Export Template menu and clicking Edit.

After you have applied an export template, you can also manually enter values to add specific XMP metadata to the current encoding queue items. Some fields are uneditable and can’t be excluded from output—such as fields that are written automatically by the creator application. For example, the Format field in the Dublin Core schema and the Video Frame Rate field in the Dynamic Media schema are set by Adobe Media
Encoder to accurately describe the output file, and these fields are not user-editable. Also, values that are specified by the current export template appear as uneditable; to change these values, change the template or apply a different template.

Any field that doesn't contain data—either from the template or manually entered—will be excluded from the exported XMP metadata. Empty fields are not written to the output file.

**Match Source presets**

When exporting video files in H.264 or MPEG format, Adobe Media Encoder lets you automatically match the video settings of the source file using Match Source presets.

See the Match Source presets section for detailed information.

**Closed Captions**

Closed captions are typically used to display the audio portion of a video as text on televisions and other devices that support the display of closed captions.

See the Exporting Closed Caption data section for detailed information.
What's New in Adobe Media Encoder CS6

Queue and Watch Folders: Independent handling of source and output
Preset browser
Import and export presets
Improved scaling of source frames
Creating custom workspaces
Workflow enhancements
Changes to exporters
Keyboard shortcuts
New keyboard shortcuts in CS6

Queue and Watch Folders: Independent handling of source and output

Source and output are now handled independent of each other. This independent handling allows a given source to be configured with multiple outputs. Among the advantages, Adobe Media Encoder can simultaneously encode multiple outputs of a given source. Compared to individually encoding each output, simultaneous encoding is faster.

Preset browser

The new Preset Browser provides you with options that help streamline your workflow in Adobe Media Encoder. System presets in the browser are organized as categories based on their use (such as Broadcast, Web Video) and device destination (such as DVD, Blu-ray, Camera, Tablet). You can modify these presets to create custom presets, also called User Presets.

In the Preset Browser, you can quickly find a preset using search, or using the enhanced navigation provided by the collapsible folder structure.

User presets, preset groups, and aliases

You can modify system presets to create user presets. You can organize user presets in separate folders called as preset groups. Preset groups allow you to apply multiple presets to a source in a single step.

Aliases allow you to create multiple instances of a preset for use in multiple preset groups.

For example, if you want a preset to exist in more than one preset group, create aliases to the preset instead of duplicating it. Then, add the aliases to other preset groups. When you edit the preset, the changes are applied to all its aliases.

Managing Presets

To manage presets, use the Preset menu or the options in The Preset Browser (Window>Preset Browser). You can also right-click a preset in the Preset Browser to view the context menu for the available options.
The Preset Browser

A. User preset  B. Alias created to a preset  C. Preset group  D. Create new preset  E. Delete preset  F. Create new preset group  G. Preset settings  H. Import presets  I. Export presets  J. Search for presets

Create presets, preset groups, and aliases

Preset Groups can contain user presets, aliases to presets, or other preset groups.

- Select Preset > Create Preset to create a preset.
- Select Preset > Create Group to create a preset group.
- To create a preset alias, right-click the preset in the Preset Browser, and select Create Alias.
- To quickly create an alias to a system preset, drag the system preset to the User Presets and Groups section.
- To quickly create an alias to a user preset, Alt -drag (Win) or Opt - drag (Mac OS) the user preset to a preset group.

Modify user presets

- To rename a preset, click the name of a selected preset. Type a name for the preset and press Enter. Alternatively, select Preset > Rename to rename a preset.
- To modify preset settings, select a preset, and select Preset > Settings.
- To delete a preset, select the preset and press Delete. Alternatively, select Preset > Delete.

Note: Only user presets can be edited. Changes to system presets can be saved as new user presets by clicking the Save A Copy button in the Preset Settings dialog.

Apply presets or preset groups to the Queue

To apply presets to sources in the Queue, do one of the following:

- Drag presets, preset groups, or aliases from the Preset Browser and drop them on sources or outputs in the Queue.
  - Dropping a preset on a source adds an output to the source.
  - Dropping a preset on an existing output replaces the settings of the output with the settings of the preset.
- To add an output to the source, drag a source from the Queue to a preset, preset group, or alias in the Preset Browser.
- To replace the settings of the output with the settings of the preset, drag an output from the Queue to a preset, preset group, or alias in the Preset Browser.
- Select a source in the Queue and double-click a preset, preset group, or alias in the Preset Browser.
Select a source in the Queue. Select presets, preset groups, or aliases selected in the Preset Browser. Click Apply Preset.

Apply presets or preset groups to Watch Folders

To apply presets to watch folders in the Watch Folders panel, do one of the following:

- Drag presets, preset groups, or aliases from the Preset Browser and drop them on watch folders or outputs in the Watch Folders panel.
  - Dropping presets on a watch folder adds new outputs to the watch folder.
  - Dropping presets on an existing output replaces the settings of the output with the settings of the preset.
- To add an output to the watch folder, drag a watch folder from the Watch Folders panel to a preset, preset group, or alias in the Preset Browser.
- To replace the settings of the output with the settings of the preset, drag an output from the Watch Folders panel to a preset, preset group, or alias in the Preset Browser.
- Select a watch folder in the Watch Folders panel. Alt + double-click (Win) or Opt + double-click (Mac) a preset, preset group, or alias in the Preset Browser.
- Select a watch folder in the Watch Folders panel. Select presets, preset groups, or aliases in the Preset Browser. Alt + click (Win) or Opt + click (Mac) the Apply Preset button.

Apply presets to Premiere Pro sequences, After Effects compositions, and media assets during import

Apply presets to Adobe Premiere Pro sequences

Drag a sequence from the Project panel of an open Adobe Premiere Pro project and drop it on a preset, alias, or preset group in the Preset Browser.

**Note:** This procedure is the only way to add multiple presets to Adobe Premiere Pro sequences in a single step. The Export Settings dialog in Adobe Premiere Pro allows you to apply single presets when exporting sequences to Adobe Media Encoder.

Apply presets to After Effects compositions

Drag a composition from the Project panel of an open After Effects project to a preset, preset group, or alias in the Preset Browser.

Apply presets to video and audio assets

Drag video and audio assets from Finder or Windows Explorer and drop them on a preset, preset group, or alias in the Preset Browser.

Important considerations when applying presets

- Dropping a single preset on an output replaces the output. The new outputs inherit the output path, output name, and source range settings from the targeted output.
- Dropping a single preset on a source adds an output.
- Dropping a preset group (or multiple selected presets) on an output adds outputs. The new outputs inherit the output path, output name, and source range settings from the targeted output.
- Dropping a preset group (or multiple selected presets) on a source adds outputs. Settings such as output path from existing outputs are not inherited.

Import and export presets
Presets can be imported and exported as EPR files. EPR files are saved in the XML format.

- Select Preset > Import to import EPR files. Imported presets appear in the User Presets and Groups section.
- Select Preset > Export to export selected presets as EPR files.

Note: You can also drag-and-drop EPR files on an existing preset in the Preset Browser to import them.

Show the location of a preset in Finder or Explorer

Right-click the preset in the Preset Browser and select Reveal Preset File.

Quickly find a preset in the browser

As you type in the search field, the Preset Browser filters the preset list to match your search string. All columns are scanned for matching results.

Improved scaling of source frames

![Source Scaling options](image)

Source Scaling options

In Adobe Media Encoder CS6, it is not necessary that you enable a crop before using this option. Also, this setting is available for any output format with editable frame dimensions.

Use the options in the Source Scaling menu of the Export Settings dialog for better scaling of source frames within output frames of a different size.

- **Scale To Fit** Scales the source frame to fit within the output frame while maintaining pixel aspect ratio of the source. Source frames are letter-boxed or pillar-boxed within the output frame as necessary.

- **Scale To Fill** Scales the source frame to completely fill the output frame while cropping the source frame as necessary. Pixel aspect ratio of the source frame is maintained.

- **Stretch To Fill** Resizes the source frame to completely fill the output frame. Pixel aspect ratio of the source is *not* maintained.

- **Scale To Fit With Black Borders** Source frame, including the cropped area, is fit within the output frame. Pixel aspect ratio is maintained.

Note: This option is the same as the Black Borders option in the Crop Settings menu of Adobe Media Encoder CS5.5.
Change Output Size To Match Source  Overrides the output frame size settings to match the crop settings of the source.

*Note:* This option is the same as Change Output Size in the Crop Settings menu of Adobe Media Encoder CS5.5.

Creating custom workspaces

In the new interface, you can group panels as tabs in a single frame or float them as separate panels.

1. Move the panels by clicking them and dragging them around. To group panels, drag the panel to the topmost section of another panel. Release the mouse when a purple patch appears in the center of the host panel.
2. After you customize the workspace to your requirements, select Window > Workspace > New Workspace to create a custom workspace.

The new Workspace is added to the Workspace menu. You can now use the options in the Window > Workspace menu to switch workspaces.

Workflow enhancements

- Sources are still encoded in sequence, but all outputs of a source are now encoded in parallel. To disable parallel encoding, select Edit > Preferences, and deselect Enable Parallel Encoding.
- For multiple outputs, the Encoding panel displays a thumbnail preview, progress bar, and the completion time estimate of each encoding output.
- In certain cases, export settings require an output to encode in serial rather than in parallel mode. In such cases, the queue returns to parallel encoding after temporary serial encoding is complete.

![Workflow enhancements image]

A. Add Source  B. Add Output  C. Remove Source/Output  D. Duplicate

- You can associate multiple outputs with a source. Each output can have a different format, preset, and output file location assigned to it.
- You can reorder outputs in the output list. However, you cannot move them to other sources.
- Clicking the output file path opens the folder containing the encoded file. Previous to encoding, however, the Save As dialog appears.
  - To change the output path and filename, click the Output File link for that output.
  - To access an encoded file, click the Output File link for that output.
- Use the Add Output button to quickly add an output to a source.
- Both sources and outputs can be duplicated. A duplicated source uses all the outputs from the original source.

Changes to exporters

For better performance, the following exporters have been updated for this release:
• AAC Audio ("Audio Only" in previous versions)
• H.264
• H.264 Blu-ray
• MPEG4
• Windows Media (Windows only)

For compatibility reasons, older versions of the following CS5.5 exporters have been included in CS6:

**H.264 (Legacy)** Dolby Digital Surcode audio encoding is not available in the new exporter.

**H.264 Blu-ray (Legacy)** Preserves support for Match Source presets and Surcode for Dolby.

**MPEG4 (Legacy)**

Presets created in previous versions of Adobe Media Encoder can be imported into Adobe Media Encoder CS6. However, presets for H.264 and H.264 Blu-ray apply only to legacy exporters. Presets for the Audio Only or Windows Media exporters from previous versions cannot be imported.

**Change render settings for an After Effects composition**

Adobe Media Encoder CS6 allows you to modify the Guide Layers render setting for an After Effects composition. To enable or disable guide layer visibility, select an After Effects comp source, and select File > Source Settings.

**Keyboard shortcuts**

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add item to queue</td>
<td>Ctrl+I</td>
<td>Cmd+I</td>
</tr>
<tr>
<td>Start/pause queue</td>
<td>Enter</td>
<td>Return</td>
</tr>
<tr>
<td>Stop queue</td>
<td>Esc</td>
<td>Esc</td>
</tr>
<tr>
<td>Open Preferences dialog</td>
<td>Ctrl+,(comma)</td>
<td>Cmd+,(comma)</td>
</tr>
<tr>
<td>Save queue</td>
<td>Ctrl+S</td>
<td>Cmd+S</td>
</tr>
<tr>
<td>Quit</td>
<td>Ctrl+Q</td>
<td>Cmd+Q</td>
</tr>
<tr>
<td>Duplicate selected items</td>
<td>Ctrl+D</td>
<td>Cmd+D</td>
</tr>
<tr>
<td>Select all items in current list</td>
<td>Ctrl+A</td>
<td>Cmd+A</td>
</tr>
<tr>
<td>Open the Export Settings dialog</td>
<td>Ctrl+E</td>
<td>Cmd+E</td>
</tr>
<tr>
<td>Undo</td>
<td>Ctrl+Z</td>
<td>Cmd+Z</td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl+Y</td>
<td>Cmd+Y</td>
</tr>
<tr>
<td>Adobe Media Encoder Help</td>
<td>F1</td>
<td>F1</td>
</tr>
</tbody>
</table>

**Export Settings dialog**

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Moves playhead one frame</td>
<td>Left/Right arrows</td>
<td>Left/Right arrows</td>
</tr>
</tbody>
</table>
New keyboard shortcuts in CS6

Customize keyboard shortcuts

Select Edit > Keyboard Shortcuts (Windows) or Application > Keyboard Shortcuts (Mac OS) to customize keyboard shortcuts in Adobe Media Encoder CS6.

For example, to change the keyboard shortcut for the cut operation from Ctrl+x to Ctrl+t, do the following:

1. Select Edit > Keyboard Shortcuts.
2. In the Keyboard Shortcuts panel, expand the Edit menu by clicking it.
3. Select Cut.
4. Click x next to Ctrl+x to delete the existing command.
5. Click Add.
6. Press Ctrl+t.
7. Click OK.

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add watch folder</td>
<td>Ctrl+Alt+I</td>
<td>Cmd+Opt+I</td>
</tr>
<tr>
<td>Stop current item</td>
<td>Ctrl+ (minus sign)</td>
<td>Cmd+ (minus sign)</td>
</tr>
<tr>
<td>Show log</td>
<td>Ctrl+L</td>
<td>Ctrl+L</td>
</tr>
<tr>
<td>Show errors</td>
<td>Ctrl+Alt+L</td>
<td>Cmd+Opt+L</td>
</tr>
</tbody>
</table>

Edit menu

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Redo</td>
<td>Ctrl+Shift+Z</td>
<td>Cmd+Shift+Z</td>
</tr>
<tr>
<td>Reset status</td>
<td>Ctrl+ (period)</td>
<td>Cmd+ (period)</td>
</tr>
<tr>
<td>Skip selection</td>
<td>Ctrl+Shift+. (period)</td>
<td>Cmd+Shift+. (period)</td>
</tr>
</tbody>
</table>
### Preset menu

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Preset Settings dialog</td>
<td>Ctrl+Alt+E</td>
<td>Cmd+Opt+E</td>
</tr>
<tr>
<td>Apply to queue</td>
<td>Ctrl+U</td>
<td>Cmd+U</td>
</tr>
<tr>
<td>Apply to watch folders</td>
<td>Ctrl+Alt+U</td>
<td>Cmd+Opt+U</td>
</tr>
<tr>
<td>Create preset</td>
<td>Ctrl+N</td>
<td>Cmd+N</td>
</tr>
<tr>
<td>Create preset group</td>
<td>Ctrl+G</td>
<td>Cmd+G</td>
</tr>
<tr>
<td>Create alias to preset</td>
<td>Ctrl+B</td>
<td>Cmd+B</td>
</tr>
<tr>
<td>Rename user preset or preset group</td>
<td>Ctrl+R</td>
<td>Cmd+R</td>
</tr>
</tbody>
</table>

### Window menu

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Queue panel</td>
<td>Ctrl+1</td>
<td>Cmd+1</td>
</tr>
<tr>
<td>Encoding panel</td>
<td>Ctrl+2</td>
<td>Cmd+2</td>
</tr>
<tr>
<td>Watch folders panel</td>
<td>Ctrl+3</td>
<td>Cmd+3</td>
</tr>
<tr>
<td>Preset browser</td>
<td>Ctrl+4</td>
<td>Cmd+4</td>
</tr>
</tbody>
</table>

### Main user interface

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close the current panel</td>
<td>Ctrl+W</td>
<td>Cmd+W</td>
</tr>
<tr>
<td>Maximize/Restore the panel under the pointer cursor</td>
<td>` (backtick sign under tilde)</td>
<td>` (backtick sign under tilde)</td>
</tr>
<tr>
<td>Maximize or restore current panel</td>
<td>Shift+ ` (backtick sign under tilde)</td>
<td>Shift+ ` (backtick sign under tilde)</td>
</tr>
<tr>
<td>Maximize/Restore panel under the pointer cursor (non-English keyboards)</td>
<td>&lt;</td>
<td>&lt;</td>
</tr>
<tr>
<td>Maximize or restore current panel (non-English keyboards)</td>
<td>Shift+ &lt;</td>
<td>Shift+ &lt;</td>
</tr>
<tr>
<td>Select previous/next item in list</td>
<td>Up and Down Arrows</td>
<td>Up and Down Arrows</td>
</tr>
<tr>
<td>Add previous/next item in list to current selection</td>
<td>Shift + Up/Down Arrows</td>
<td>Shift + Up/Down Arrows</td>
</tr>
<tr>
<td>Select previous/next item in list. If a folder is selected, Right Arrow opens the folder and Left Arrow closes it.</td>
<td>Right and Left Arrows</td>
<td>Right and Left Arrows</td>
</tr>
</tbody>
</table>
current selection. If a folder is selected, Right Arrow opens folder and Left Arrow closes it.

Export Settings dialog

<table>
<thead>
<tr>
<th>Numeric field with whole numbers (ex. Frame Width setting):</th>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase or decrease current value by 1</td>
<td>Up and Down Arrows</td>
<td>Up and Down Arrows</td>
<td></td>
</tr>
<tr>
<td>Increase or decrease current value by 10</td>
<td>Shift+Up/Down Arrows</td>
<td>Shift+Up/Down Arrows</td>
<td></td>
</tr>
<tr>
<td>Increase or decrease current value by 10</td>
<td>Ctrl+Up/Down Arrows</td>
<td>Cmd+Up/Down Arrows</td>
<td></td>
</tr>
<tr>
<td>Increase or decrease current value by 100</td>
<td>Ctrl+Shift+Up/Down Arrows</td>
<td>Cmd+Shift+Up/Down Arrows</td>
<td></td>
</tr>
</tbody>
</table>

Bit rate field in Mbps:

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase or decrease current value by 1</td>
<td>Shift+Up/Down Arrows</td>
<td>Shift+Up/Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by .1</td>
<td>Up and Down Arrows</td>
<td>Up and Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by .01</td>
<td>Ctrl+Up/Down Arrows</td>
<td>Cmd+Up/Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by .001</td>
<td>Ctrl+Alt+Up/Down Arrows</td>
<td>Cmd+Opt+Up/Down Arrows</td>
</tr>
</tbody>
</table>

Bit rate field in Kbps:

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase or decrease current value by 10</td>
<td>Shift+Up/Down Arrows</td>
<td>Shift+Up/Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by 1</td>
<td>Up and Down Arrows</td>
<td>Up and Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by .1</td>
<td>Ctrl+Up/Down Arrows</td>
<td>Cmd+Up/Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by .01</td>
<td>Ctrl+Alt+Up/Down Arrows</td>
<td>Cmd+Opt+Up/Down Arrows</td>
</tr>
</tbody>
</table>

Keyboard Shortcuts dialog

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shift+Right and Left Arrows</td>
<td>Shift+Right and Left Arrows</td>
<td>Shift+Right and Left Arrows</td>
</tr>
</tbody>
</table>
Encoding quick start and basics
Overview of Adobe Media Encoder

Getting started with Adobe Media Encoder
Adobe Media Encoder workspace

Adobe Media Encoder functions as an encoding engine for Adobe Premiere Pro, Adobe After Effects, and Adobe Prelude. You can also use Adobe Media Encoder as a stand-alone encoder.

For an overview of using all the features in Adobe Media Encoder, see this video by Jan Ozer. Also, see this article by Larry Jordan.

Getting started with Adobe Media Encoder

Using Adobe Media Encoder, you can export videos to video-sharing websites like YouTube and Vimeo, devices ranging from professional tape decks to DVD players, mobile phones, and high-definition TV sets.

Here are a few helpful resources to get you started:

- Blog post by Adobe’s Kevin Monahan: Get started with exporting media with Adobe Media Encoder
- Video tutorial: Exporting with Adobe Media Encoder
- video2brain: Producing great video with Adobe Media Encoder
- Workflow and overview of exporting video and audio from Premiere Pro using Adobe Media Encoder

Adobe Media Encoder workspace

There are four main panels in Adobe Media Encoder that you use while encoding your files. You can group panels as tabs in a single frame or float them as separate panels.

Adobe Media Encoder user interface

A. Encoding panel  B. Queue panel  C. Preset Browser  D. Watch Folder
After you customize the workspace to your requirements, select Window > Workspace > New Workspace to create a custom workspace.

Many commands in Adobe Media Encoder have keyboard shortcuts to help you complete tasks quickly, with minimal use of the mouse. See this page for default keyboard shortcuts in Adobe Media Encoder.

**Encoding panel**

The Encoding panel provides information on the status of each item being encoded.

When you encode multiple outputs simultaneously, the Encoding panel displays a thumbnail preview, progress bar, and the completion time estimate of each encoding output. For more information, see Parallel Encoding.

![Encoding panel showing parallel encoding progress](image)

**Queue panel**

You add files that you want to encode to the Queue panel. You can add source video or audio files, Adobe Premiere Pro sequences, and Adobe After Effects compositions to a queue of items to encode. You can drag-and-drop the files into the queue or click Add Source and select the source files to encode.

![Queue panel](image)

The items added to the encoding queue are encoded when you start the queue. You can instruct Adobe Media Encoder to start encoding after you add an item to the queue, or wait until you decide to start encoding. You can also set a preference to begin the encoding when the specified amount of time has elapsed after a new item is added to the encoding queue.

You can add, remove, or reorder items in the queue panel. For more information, see Add and manage items in the encoding queue.

After adding video and audio items to the encoding queue, you can encode and export them from the queue using presets or custom settings. For more information, see this article.

**Preset Browser**
The Preset Browser provides you with options that help streamline your workflow in Adobe Media Encoder.

System presets in the browser are organized as categories based on their use (such as Broadcast, Web Video) and device destination (such as DVD, Blu-ray, Camera, Tablet). You can modify these presets to create custom presets, also called User Presets.

In the Preset Browser, you can quickly find a preset using search, or using the enhanced navigation provided by the collapsible folder structure. For more information on the Preset Browser, see Using the Preset Browser.

For more information on encoding using presets, see Encoding quick start and Working with presets.

Watch Folder

Any folder on your hard drive can be designated as the Watch Folder. Once you select your Watch Folder, any files that you add into the folder are encoded using the selected presets. Adobe Media Encoder automatically detects media files being added to the Watch Folder and starts the encoding.

For more information, see Add a Watch folder to the encoding queue.

To export a single source into multiple outputs using Watch Folders, see this video from video2brain.
Encoding quick start

To encode a video or audio item, add it to the encoding queue in Adobe Media Encoder, and then select encoding presets or custom settings. You can instruct the application to start encoding after you add an item to the queue, or you can tell it to wait until you decide to start encoding.

Add an item to the encoding queue

- Drag video or audio files into the queue in Adobe Media Encoder.

For more information, see Add and manage items in the encoding queue. For a list of supported video and audio items, see File formats supported for import.

Encode the item using presets

- Select formats and presets from the Format and Presets pop-up menus with the item in the queue.

For more information, see Encode using presets.

Encode the item using custom settings

- Select the item and select Edit > Export Settings, and then choose your settings.

For more information, see Encode using custom settings.

Start the encoding

- Click the Start Queue button, or click the triangle button on the upper right side of the window.

To start encoding items in the queue automatically (or to turn off the feature), select or deselect the Start Queue Automatically When Idle For option in the Preferences dialog box. For more information, see Preferences.
Using the Preset Browser

System presets
Custom presets, preset groups, and aliases
Managing Presets
Apply presets or preset groups to the Queue
Apply presets or preset groups to Watch Folders
Apply presets to Premiere Pro sequences, After Effects compositions, and media assets during import

The Preset Browser provides you with options that help streamline your workflow in Adobe Media Encoder.

To learn more about using the preset browser, see this video from video2brain.

System presets

System presets in the browser are organized as categories based on their use (such as Broadcast, Web Video) and device destination (such as DVD, Blu-ray, Camera, Tablet). You can modify these presets to create custom presets, also called User Presets.

In the Preset Browser, you can quickly find a preset using search, or using the enhanced navigation provided by the collapsible folder structure.

Custom presets, preset groups, and aliases

You can modify system presets to create custom presets. For more information about creating custom presets, see Custom presets.

You can organize custom presets in separate folders called as preset groups. Preset groups allow you to apply multiple presets to a source in a single step.

Aliases allow you to create multiple instances of a preset for use in multiple preset groups.

For example, if you want a preset to exist in more than one preset group, create aliases to the preset instead of duplicating it. Then, add the aliases to other preset groups. When you edit the preset, the changes are applied to all its aliases.

Managing Presets

To manage presets, use the Preset menu or the options in The Preset Browser (Window>Preset Browser). You can also right-click a preset in the Preset Browser to view the context menu for the available options.
The Preset Browser

A. Custom preset  B. Alias created to a preset  C. Preset group  D. Create new preset  E. Delete preset  F. Create new preset group  G. Preset settings  H. Import presets  I. Export presets  J. Search for presets

Create presets, preset groups, and aliases

Preset Groups can contain user presets, aliases to presets, or other preset groups.

- Select Preset > Create Preset to create a preset.
- Select Preset > Create Group to create a preset group.
- To create a preset alias, right-click the preset in the Preset Browser, and select Create Alias.
- To quickly create an alias to a system preset, drag the system preset to the User Presets and Groups section.
- To quickly create an alias to a user preset, Alt -drag (Win) or Opt -drag (Mac OS) the user preset to a preset group.

Modify user presets

- To rename a preset, click the name of a selected preset. Type a name for the preset and press Enter. Alternatively, select Preset > Rename to rename a preset.
- To modify preset settings, select a preset, and select Preset > Settings.
- To delete a preset, select the preset and press Delete. Alternatively, select Preset > Delete.

Note: Only custom presets can be edited. Changes to system presets can be saved as new user presets by clicking the Save A Copy button in the Preset Settings dialog.

Show the location of a preset in Finder or Explorer

Right-click the preset in the Preset Browser and select Reveal Preset File.

Quickly find a preset in the browser

As you type in the search field, the Preset Browser filters the preset list to match your search string. All columns are scanned for matching results.
Import and export presets

Presets can be imported and exported as EPR files. EPR files are saved in the XML format.

- Select Preset > Import to import EPR files. Imported presets appear in the User Presets and Groups section.
- Select Preset > Export to export selected presets as EPR files.

*Note:* You can also drag-and-drop EPR files on an existing preset in the Preset Browser to import them.

---

Apply presets or preset groups to the Queue

- Drag presets, preset groups, or aliases from the Preset Browser and drop them on sources or outputs in the Queue.
  - Dropping a preset on a source adds an output to the source.
  - Dropping a preset on an existing output replaces the settings of the output with the settings of the preset.
- To add an output to the source, drag a source from the Queue to a preset, preset group, or alias in the Preset Browser.
- To replace the settings of the output with the settings of the preset, drag an output from the Queue to a preset, preset group, or alias in the Preset Browser.
- Select a source in the Queue and double-click a preset, preset group, or alias in the Preset Browser.
- Select a source in the Queue. Select presets, preset groups, or aliases selected in the Preset Browser. Click Apply Preset.

To apply presets to sources in the Queue, do one of the following:

---

Apply presets or preset groups to Watch Folders

To apply presets to watch folders in the Watch Folders panel, do one of the following:

- Drag presets, preset groups, or aliases from the Preset Browser and drop them on watch folders or outputs in the Watch Folders panel.
  - Dropping presets on a watch folder adds new outputs to the watch folder.
  - Dropping presets on an existing output replaces the settings of the output with the settings of the preset.
- To add an output to the watch folder, drag a watch folder from the Watch Folders panel to a preset, preset group, or alias in the Preset Browser.
- To replace the settings of the output with the settings of the preset, drag an output from the Watch Folders panel to a preset, preset group, or alias in the Preset Browser.
- Select a watch folder in the Watch Folders panel. *Alt + double-click* (Win) or *Opt + double-click* (Mac) a preset, preset group, or alias in the Preset Browser.
- Select a watch folder in the Watch Folders panel. Select presets, preset groups, or aliases in the Preset Browser. *Alt + click* (Win) or *Opt + click* (Mac) the Apply Preset button.

---

Apply presets to Premiere Pro sequences, After Effects compositions, and media assets during import

---

Apply presets to Adobe Premiere Pro sequences

*Note:* This procedure is the only way to add multiple presets to Adobe Premiere Pro sequences in a single step. The Export Settings dialog in Adobe Premiere Pro allows you to apply single presets when exporting sequences to Adobe Media Encoder.

Drag a sequence from the Project panel of an open Adobe Premiere Pro project and drop it on a preset, alias, or preset group in the Preset Browser.
Apply presets to After Effects compositions

Drag a composition from the Project panel of an open After Effects project to a preset, preset group, or alias in the Preset Browser.

Apply presets to video and audio assets

Drag video and audio assets from Finder or Windows Explorer and drop them on a preset, preset group, or alias in the Preset Browser.

Important considerations when applying presets

- Dropping a single preset on an output replaces the output. The new outputs inherit the output path, output name, and source range settings from the targeted output.
- Dropping a single preset on a source adds an output.
- Dropping a preset group (or multiple selected presets) on an output adds outputs. The new outputs inherit the output path, output name, and source range settings from the targeted output.
- Dropping a preset group (or multiple selected presets) on a source adds outputs. Settings such as output path from existing outputs are not inherited.
Add and manage items in the encoding queue

Import items into the encoding queue
Interpret items in the encoding queue
Add a watch folder to the encoding queue
Save the encoding queue
Remove items from the encoding queue
Duplicate items in the encoding queue
Skip items in the encoding queue

In Adobe Media Encoder, you add source video or audio files, Adobe Premiere Pro sequences, and Adobe After Effects compositions to a queue of items to encode.

For a tour of the user interface, along with tips on importing items and using watch folders, see this video by Jan Ozer.

Import items into the encoding queue

- To add video or audio files, drag one or more files into the queue, or click the Add button and choose one or more files.
- Additionally, you can double click an open area in the Queue panel and choose one or more files.
- To add an Adobe Premiere Pro sequence, choose File > Add Premiere Pro Sequence, select a Premiere Pro project, and select a sequence from that project. You can also drag and drop a sequence from the Project panel in Adobe Premiere Pro into the queue.
- To add an Adobe After Effects composition, choose File > Add After Effects Composition, select an After Effects project, and select a composition from that project. You can also drag and drop a composition from the Project panel in Adobe After Effects into the queue.
- To add an image sequence, choose File > Add. In the Open dialog box, choose the first file of the image sequence. Check the enable checkbox for your file type, and then click the Open button.

Stop encoding the current item

- Choose File > Stop Current File, or click the Stop Queue button.

Interpret items in the encoding queue

When Adobe Media Encoder imports a video asset, it attempts to determine the pixel aspect ratio, frame rate, and field order for that asset, as well as how to interpret the alpha channel (transparency) information. If Adobe Media Encoder is wrong about any of these characteristics, you can explicitly assign the correct interpretation.

1. Select one or more items in the encoding queue.

2. Choose File > Interpret Footage. You can also right click on the file and choose > Interpret Footage.

3. Choose the appropriate interpretation settings.
Add a watch folder to the encoding queue

You can configure Adobe Media Encoder to look for files in certain folders called watch folders. When Adobe Media Encoder finds a video or audio file in a watch folder, it encodes the file using the encoding settings assigned to the folder, and then exports the encoded file to an Output folder created inside the watch folder.

1. Choose File > Create Watch Folder.

2. Select the target folder, and click OK.

3. Choose a format and preset from the menus in the encoding queue next to the folder name.

The items added to the encoding queue by the watch folder will be encoded along with other items in the queue when you start the queue.

*Note: If you have the “start queue automatically when idle for” preference selected, encoding begins when the specified amount of time has elapsed after the watch folder has added a new item to the encoding queue.

Watch folders in Adobe Media Encoder

The Watch Folders panel in Adobe Media Encoder can be used to add and manage folders. You can add a watch folder by doing one of the following:

- Choose File > Create Watch Folder.
- Click the Add Folder button.
- Double-click an empty area in the Watch Folders panel.
- Create a folder from Explorer (Windows) or Finder (Mac OS), and then drag it to the Watch Folders panel.

After you create a watch folder in the Watch Folders panel, you can see its name in the left column.

Leave the Auto-Encode Watch Folders checkbox enabled to encode all the items in a watch folder automatically.

Create output in multiple formats from a single source item using watch folders

You can generate multiple outputs with a single operation by using watch folders. For example, you want to generate a FLV, an AVI movie, and a JPEG thumbnail image whenever you transcode a video asset. Follow these steps to create these files with a single user operation:

1. Create a folder using Explorer (Windows) or Finder (Macintosh) called “My_WatchFolder,” for example.
   In Adobe Media Encoder, you will be making 3 Watch Folders (inside “My_WatchFolder”), where each one points to the same location on disk.

2. Create a new watch folder by clicking the Add Folder button, and then navigate to the folder you just made, “My_Watchfolder.”
   a. Select “FLV” as the format from the Format menu.
   b. Select a preset from the Preset Menu, and then click OK.
   c. Click on “Output To.” Select a location where you would like the result to be generated.
3. Create a new Watch Folder item that also points to the folder “My_Watchfolder,” just like you created in Step 2.

   a. Select “AVI” as the format from the Format menu.

   b. Select a preset from the Preset Menu, and then click OK.

   c. Click on “Output To.” Select a location where you would like the result to be generated.

4. Create a new Watch Folder item that also points to the folder “My_Watchfolder,” just like you created in Step 2 and Step 3.

   a. Select “JPEG” as the format from the Format menu.

   b. Select a preset from the Preset Menu, and then click OK.

   c. Click on “Output To.” Select a location where you would like the result to be generated.

5. Drag and drop the source file into “My_WatchFolder,” and then click the Start Queue button. In Adobe Media Encoder CS5.5 and later, the encoding process begins automatically if Auto-Encode Watch Folders is enabled.

When complete, each file will be in its expected output locations.

Note: When using Watch Folders, note these limitations:

- Still Image Sequences are not supported as source footage through Watch Folders. If a set of still images is placed in the folder being watched, each individual still file will be added as a separate item to the Queue rather than the entire sequence as a single piece of footage.
- Premiere Pro and After Effects project files are not recognized, as there is no mechanism to select an individual Premiere Pro sequence or After Effects composition from inside the project file.

Save the encoding queue

The encoding queue and all encoding settings are saved automatically when you exit Adobe Media Encoder.

- To manually save the encoding queue, choose File > Save Queue.

Remove items from the encoding queue

1. Select the item, or items that you want to remove from the encoding queue.

2. Click the Remove button, choose Edit > Remove, or press the Delete key. In Adobe Media Encoder CS5.5 and later, you can click the Remove button, as well.
Duplicate items in the encoding queue

1. Select the item, or items that you want to duplicate in the encoding queue.

2. Click the Duplicate button, choose Edit > Duplicate, or press Ctrl-D (Windows), or Command-D (Mac OS). In Adobe Media Encoder CS5.5 and later, you can click the “Duplicate” button, or right-click the file and choose > Duplicate, as well.

Skip items in the encoding queue

Skip items

1. Select the item, or items that you want to skip in the encoding queue.

2. Choose Edit > Skip Selection. In Adobe Media Encoder CS5.5 and later, you can also right-click the file and choose > Skip Selection.

Reset a skipped file for encoding

1. Select the items in the encoding queue that you want to reset to the Waiting state.

2. Choose Edit > Reset Status. In Adobe Media Encoder CS5.5 and later, you can also right-click the file and choose > Reset Status.
File formats supported for import

Some filename extensions—such as MOV, AVI, MXF, and FLV—denote container file formats rather than denoting a specific audio, video, or image data format. Container files can contain data encoded using various compression and encoding schemes. Adobe Media Encoder can import these container files, but the ability to import the data that they contain is dependent on which codecs (specifically, decoders) are installed.

By installing additional codecs, you can extend the ability of Adobe Media Encoder to import additional file types. Many codecs must be installed into the operating system and work as a component inside the QuickTime or Video for Windows formats. Contact the manufacturer of your hardware or software for more information about codecs that work with the files that your specific devices or applications create.

Video and animation formats

- 3GP
- Animated GIF (GIF) (Windows only)
- DV (in MOV or AVI container, or as a containerless DV stream)
- FLV, F4V
  
  Note: The FLV and F4V formats are container formats, each of which is associated with a set of video and audio formats. F4V files generally contain video data that is encoded using an H.264 video codec and the AAC audio codec. FLV files generally contain video data that is encoded using the On2 VP6 or Sorenson Spark codec and audio data encoded using an MP3 audio codec. Adobe Media Encoder, however, can import FLV files using the On2 VP6 video codec, not the Sorenson Spark codec.
- QuickTime movie (MOV; on Windows, requires QuickTime player)
- MPEG-1, MPEG-2, and MPEG-4 formats (MPEG, MPE, MPG, M2V, MPA, MP2, M2A, MPV, M2P, M2T, MTS, AC3, MP4, M4V, M4A, VOB, 3GP, AVC, h.264)
  
  Note: Several formats associated with specific modern cameras use MPEG-4 encoding. For example, the XDCAM EX format uses MP4 files, and the AVCHD format uses MTS files.
- Media eXchange Format (MXF)
- MXF OP1a
  
  Note: MXF is a container format. Adobe Media Encoder can only import some kinds of data contained within MXF files. Adobe Media Encoder can import the Op-Atom variety used by Panasonic cameras using the DV, DVCPro, DVCPro50, DVCPro HD, and AVC-Intra codecs to record to Panasonic P2 media. Adobe Media Encoder can also import XDCAM HD files in MXF format.
- P2 Movie (MXF)
- Netshow (ASF, Windows only)
- RED Raw (R3D)
- Video for Windows (AVI, WAV; on Mac OS, requires QuickTime Player)
- Windows Media (WMV, WMA, ASF; Windows only)

Audio formats

- Adobe Sound Document (ASND; multi-track files imported as merged single track)
- Advanced Audio Coding (AAC, M4A)
- Audio Interchange File Format (AIF, AIFF)
- QuickTime (MOV; on Windows, requires QuickTime player)
- MP3 (MP3, MPEG, MPG, MPA, MPE)
- Video for Windows (AVI, WAV; on Mac OS, requires QuickTime Player)
- Windows Media Audio (WMA; Windows only)
Still-image formats

- Adobe Illustrator (AI, EPS)
- Photoshop (PSD)
- Bitmap (DIB, RLE) (Windows only)
- Bitmap (BMP)
- Cineon/DPX (CIN, DPX)
- GIF
- Icon File (ICO; Windows only)
- JPEG (JPE, JPG, JPEG, JFIF)
- PICT (PIC, PCT)
- Portable Network Graphics (PNG)
- Targa (TGA, ICB, VDA, VST)
- TIFF (TIF)

**Note:** You can import files of any still-image format as a sequence. For more information, see Import items into the encoding queue.

Project file formats

- Adobe Premiere Pro (PRPROJ)
- After Effects (AEP, AEPX)
Custom presets

Create and save a custom preset

Choosing a format automatically makes available a list of associated presets designed for particular delivery scenarios. Adobe Media Encoder uses characteristics of the source item to make its best guess about the best preset to select. You can create and save your own presets, export them, or import additional ones.

Note: Adobe Technical Support supports only Adobe Media Encoder presets that are included with Adobe applications.

1. In the Format menu, select a format.

2. In the Preset menu, select the preset that most closely matches the settings you want, or select Custom.


4. Click the Save Preset button.

5. Type a name for the preset, choose whether to save specific categories of parameters as prompted, and click OK.

Note: The encoding presets are located in the same location as the Adobe Media Encoder files.

Import a preset

1. Click the Import Preset button.

2. Navigate to the location of the preset, select it, and then click Open.

3. Type a name for the imported preset, specify other options, and then click OK.

You can only import a preset for a given format when that format is selected in the Format menu. For example, If you try to add an MPEG 2 preset, you will get an error if the format is set to FLV. Change the format to MPEG 2 first to create a new preset.

Export a preset

1. In the Export Settings dialog box, choose the preset you want to export.
2. Alt-click (Windows) or Option-click (Mac OS) the Save Preset button.

3. Choose the location to save the preset, name it, and then click Save.

   The preset is saved as a file with the filename extension .epr.

Delete custom presets

1. In the Export Settings dialog box, choose the custom preset you want to delete.

2. Do either of the following:
   
   • To delete a single preset, click the Delete Preset button.

   • To delete all custom presets, Ctrl+Alt-click (Windows) or Command+Option-click (Mac OS) the Delete Preset button.
Working with log files

Encoding log file

Error log file

Encoding log file

The encoding log file is a plain-text file that contains a record of all files encoded, whether successfully completed or not. The encoding status of each file you encode is appended to the end of the file (placing the newest entry at the end of the file). The log file adds entries until you manually clear them. To clear log file entries, open the file in a text editor, select all of the entries, delete them, and save the empty file using the default filename (AMEEncodingLog.txt).

The log file is stored in the following location:

- Windows XP: C:\Documents and Settings\[user]\Application Data\Adobe\Adobe Media Encoder\5.0\AMEEncodingLog.txt
- Windows Vista: C:\Users\[user]\AppData\Roaming\Adobe\Adobe Media Encoder\5.0\AMEEncodingLog.txt
- Mac OS: Macintosh HD/Users/[user]/Library/Application Support/Adobe/Adobe Media Encoder/5.0/AMEEncodingLog.txt

To view the log file, choose File > Show Log.

There are two log files:

- AMEEncodingLog.txt: for successfully encoded jobs.
- AMEEncodingErrorLog.txt: for jobs that failed, or were stopped by the user.

Error log file

The log files, and error log files are stored in the same location as the Adobe Media Encoder files.

To view the error log file, choose File > Show Errors.
AME keyboard shortcuts

Keyboard shortcuts are a great way to speed up your tasks and also work more efficiently. Download the following pdf for a complete list of Adobe Media Encoder's shortcuts:

AME-KBSC.pdf

You can view the html version of the keyboard shortcuts here.
## Default keyboard shortcuts

### Application shortcuts

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Preferences dialog</td>
<td>Ctrl+,</td>
<td>Cmd+,</td>
</tr>
<tr>
<td>Keyboard Shortcuts dialog</td>
<td>Shift+Ctrl+Alt+K</td>
<td>Shift+Cmd+Alt+K</td>
</tr>
<tr>
<td>Quit AME</td>
<td>Ctrl+Q</td>
<td>Cmd+Q</td>
</tr>
<tr>
<td>Add Source</td>
<td>Ctrl+I</td>
<td>Cmd+I</td>
</tr>
<tr>
<td>Add watch folder</td>
<td>Ctrl+Alt+I</td>
<td>Cmd+Opt+I</td>
</tr>
<tr>
<td>Start/Pause Queue</td>
<td>Enter</td>
<td>Enter</td>
</tr>
<tr>
<td>Stop Queue</td>
<td>Esc</td>
<td>Esc</td>
</tr>
<tr>
<td>Stop Current Item</td>
<td>Ctrl+ - (minus)</td>
<td>Cmd+ - (minus sign)</td>
</tr>
<tr>
<td>Save Queue</td>
<td>Ctrl+S</td>
<td>Cmd+S</td>
</tr>
<tr>
<td>Show Log</td>
<td>Ctrl+L</td>
<td>Cmd+L</td>
</tr>
<tr>
<td>Show errors</td>
<td>Ctrl+Alt+L</td>
<td>Cmd+Opt+L</td>
</tr>
<tr>
<td>Undo</td>
<td>Ctrl+Z</td>
<td>Cmd+Z</td>
</tr>
<tr>
<td>Redo</td>
<td>Shift+Ctrl+Z</td>
<td>Shift+Cmd+Z</td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl+Y</td>
<td>Cmd+Y</td>
</tr>
<tr>
<td>Cut</td>
<td>Ctrl+X</td>
<td>Cmd+X</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl+V</td>
<td>Cmd+V</td>
</tr>
<tr>
<td>Clear</td>
<td>Delete</td>
<td>Delete</td>
</tr>
<tr>
<td>Duplicate</td>
<td>Ctrl+D</td>
<td>Cmd+D</td>
</tr>
<tr>
<td>Select All</td>
<td>Ctrl+A</td>
<td>Cmd+A</td>
</tr>
<tr>
<td>Reset Status</td>
<td>Ctrl+.</td>
<td>Cmd+.</td>
</tr>
<tr>
<td>Open Export Settings dialog</td>
<td>Ctrl+E</td>
<td>Cmd+E</td>
</tr>
<tr>
<td>Launch Help</td>
<td>F1</td>
<td>F1</td>
</tr>
</tbody>
</table>
### Preset Browser shortcuts

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Preset Settings dialog</td>
<td>Ctrl+Alt+E</td>
<td>Cmd+Opt+E</td>
</tr>
<tr>
<td>Apply to queue</td>
<td>Ctrl+U</td>
<td>Cmd+U</td>
</tr>
<tr>
<td>Apply to watch folders</td>
<td>Ctrl+Alt+U</td>
<td>Cmd+Opt+U</td>
</tr>
<tr>
<td>Create preset</td>
<td>Ctrl+N</td>
<td>Cmd+N</td>
</tr>
<tr>
<td>Create preset group</td>
<td>Ctrl+G</td>
<td>Cmd+G</td>
</tr>
<tr>
<td>Create alias to preset</td>
<td>Ctrl+B</td>
<td>Cmd+B</td>
</tr>
<tr>
<td>Rename user preset or preset group</td>
<td>Ctrl+R</td>
<td>Cmd+R</td>
</tr>
</tbody>
</table>

### Workspace shortcuts

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close/Open Queue panel</td>
<td>Ctrl+1</td>
<td>Cmd+1</td>
</tr>
<tr>
<td>Close/Open Encoding panel</td>
<td>Ctrl+2</td>
<td>Cmd+2</td>
</tr>
<tr>
<td>Close/Open Watch folders panel</td>
<td>Ctrl+3</td>
<td>Cmd+3</td>
</tr>
<tr>
<td>Close/Open Preset browser</td>
<td>Ctrl+4</td>
<td>Cmd+4</td>
</tr>
<tr>
<td>Close the current panel</td>
<td>Ctrl+W</td>
<td>Cmd+W</td>
</tr>
<tr>
<td>Maximize/Restore panel under cursor</td>
<td>` (backtick)</td>
<td>` (backtick)</td>
</tr>
<tr>
<td>Maximize/Restore current panel</td>
<td>Shift+`</td>
<td>Shift+`</td>
</tr>
<tr>
<td>Maximize/Restore panel under cursor (Non-English Keyboards)</td>
<td><code>&lt; </code></td>
<td><code>&lt; </code></td>
</tr>
<tr>
<td>Maximize/Restore current panel (Non-English Keyboards)</td>
<td>Shift+&lt;</td>
<td>Shift+&lt;</td>
</tr>
</tbody>
</table>

### Navigation shortcuts


Watch Folder shortcuts

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open/close folder</td>
<td>Right and Left Arrows</td>
<td>Right and Left Arrows</td>
</tr>
<tr>
<td>Select previous/next item in list</td>
<td>Up and Down Arrows</td>
<td>Up and Down Arrows</td>
</tr>
<tr>
<td>Add previous/next item in list to current selection</td>
<td>Shift + Up/Down Arrows</td>
<td>Shift + Up/Down Arrows</td>
</tr>
<tr>
<td>Select previous/next item in list. If a folder is selected, Right Arrow opens the folder and Left Arrow closes it.</td>
<td>Right and Left Arrows</td>
<td>Right and Left Arrows</td>
</tr>
<tr>
<td>Add previous/next item in list to current selection. If a folder is selected, Right Arrow opens folder and Left Arrow closes it.</td>
<td>Shift + Right and Left Arrows</td>
<td>Shift + Right and Left Arrows</td>
</tr>
</tbody>
</table>

Export Settings dialog

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rescan watch folder for new sources</td>
<td>Shift+Double-Click</td>
<td>Shift+Double-Click</td>
</tr>
</tbody>
</table>

Bit rate field in Mbps:

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase or decrease current value by 1</td>
<td>Shift+Up/Down Arrows</td>
<td>Shift+Up/Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by .1</td>
<td>Up and Down Arrows</td>
<td>Up and Down Arrows</td>
</tr>
</tbody>
</table>
To customize keyboard shortcuts in Adobe Media Encoder, select **Edit > Keyboard Shortcuts** (Windows) or **Application > Keyboard Shortcuts** (Mac OS) and follow these steps to change the cut operation from **Ctrl+x** to **Ctrl+t**:

1. Select **Edit > Keyboard Shortcuts**.
2. In the Keyboard Shortcuts panel, expand the Edit menu by clicking it.
3. Select Cut.
4. Click **x** next to **Ctrl+x** to delete the existing command.
5. Click Add.
6. Press **Ctrl+t**.
7. Click OK.

### Keyboard Shortcuts dialog

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase or decrease current value by .01</td>
<td>Ctrl+Up/Down Arrows</td>
<td>Cmd+Up/Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by .001</td>
<td>Ctrl+Alt+Up/Down Arrows</td>
<td>Cmd+Opt+Up/Down Arrows</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Bit rate field in Kbps:</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase or decrease current value by 10</td>
<td>Shift+Up/Down Arrows</td>
<td>Shift+Up/Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by 1</td>
<td>Up and Down Arrows</td>
<td>Up and Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by .1</td>
<td>Ctrl+Up/Down Arrows</td>
<td>Cmd+Up/Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by .01</td>
<td>Ctrl+Alt+Up/Down Arrows</td>
<td>Cmd+Opt+Up/Down Arrows</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Numeric field with whole numbers (ex. Frame Width setting):</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase or decrease current value by 1</td>
<td>Up and Down Arrows</td>
<td>Up and Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by 10</td>
<td>Shift+Up/Down Arrows</td>
<td>Shift+Up/Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by 10</td>
<td>Ctrl+Up/Down Arrows</td>
<td>Cmd+Up/Down Arrows</td>
</tr>
<tr>
<td>Increase or decrease current value by 100</td>
<td>Ctrl+Shift+Up/Down Arrows</td>
<td>Cmd+Shift+Up/Down Arrows</td>
</tr>
</tbody>
</table>
Downloadable keyboard shortcuts

Click the following link to download a complete list of Adobe Media Encoder shortcuts in pdf form:

AME-keyboardshortcuts.pdf
File formats supported for export

When you export using Adobe Media Encoder, you select a format in the Export Settings dialog box for your output. The format you select determines which Preset options are available. Select the format best suited for your output goal.

For more information on video formats, see this video tutorial by Phil Hawkins. For more information on the best export format or codec, see this video tutorial by Todd Kopriva.

Adobe Media Encoder is used both as a standalone application and as a component of Adobe Premiere Pro, After Effects, Flash Professional, Soundbooth, and Encore. The formats that Adobe Media Encoder can export depend on which of these applications are installed. The version of Adobe Media Encoder that is installed with Flash Professional can export to Flash video formats. To export to other video formats, you need the version that comes with the Production Premium or Master Collection edition, or with After Effects or Premiere Pro.

Some filename extensions—such as MOV, AVI, MXF, FLV, and F4V—denote container file formats rather than denoting a specific audio, video, or image data format. Container files can contain data encoded using various compression and encoding schemes. Adobe Media Encoder can encode video and audio data for these container files, depending on which codecs (specifically, encoders) are installed. Many codecs must be installed into the operating system and work as a component inside the QuickTime or Video for Windows formats.

Depending on what other software you have installed, the following options may be available:

### Video and animation

- Animated GIF (Windows only)
- FLV, F4V

  **Note:** The FLV and F4V formats are container formats, each of which is associated with a set of video and audio formats. F4V files generally contain video data that is encoded using an H.264 video codec and the AAC audio codec. FLV files generally contain video data encoded using the On2 VP6 or Sorenson Spark codec and audio data encoded using an MP3 audio codec. Adobe Media Encoder, however, can encode FLV files using the On2 VP6 video codec, not the Sorenson Spark codec.

- H.264 (AAC, 3GP, MP4, M4V, MPA (audio), AMR (audio), WAV (PCM audio))
- H.264 Blu-ray (M4V, WAV (PCM audio))
- MPEG-2 (MPA, M2V, MPG, M2T, WAV (PCM audio))
- MPEG-2 DVD (M2V, MPG, MPA (audio), WAV (PCM audio))
- MPEG-2 Blu-ray (M2V, M2T, WAV)
- MPEG-4 (3GP, MP4, M4V, AAC (audio), AMR (audio))
- P2 (MXF)

  **Note:** MXF is a container format. Adobe Media Encoder can encode and export movies in the Op-Atom variety of MXF containers using the DVCPRO25, DVCPRO50, and DVCPRO100, and AVC-Intra codecs. Premiere Pro can export MXF files containing the MPEG-2 essence items that comply with the XDCAM HD format used by such systems as Avid Unity. The standalone Adobe Media Encoder can also export files in this format. For more information, see this link.

- MXF OP1a
- QuickTime movie (MOV; on Windows, requires QuickTime)
- Windows Media (WMV; Windows only)
- Video for Windows (AVI, AVI (uncompressed); Windows only)

### Still image and still-image sequence

**Note:** To export a movie as a sequence of still-image files, select Export As Sequence on the Video tab when a still-image format is selected.

- Bitmap (BMP; Windows only)
- DPX
• GIF (Windows only)
• JPEG
• PNG
• Targa (TGA)
• TIFF (TIF)

Audio

• Audio Interchange File Format (AIFF)
• MP3
• Waveform Audio (WAV)
• Advanced Audio Coding (AAC Audio)

Codecs installed for different installations of Adobe Media Encoder

• Adobe Master Collection, Adobe Production Premium, or Adobe Premiere Pro: All codecs
• Adobe After Effects: All codecs except Dolby audio
• All other products: FLV, F4V, h.264, MP3

Online resources for encoding video with Adobe Media Encoder

• This tutorial video by Phil Hawkins explains some of the different video formats for export.
• Todd Kopriva shows you how to choose the appropriate output format for your video in this video by Video2Brain.
Temporal compression and spatial compression

Bitrate
Frame rate
Key frames
Image aspect ratio and frame size
Pixel aspect ratio
Interlaced versus noninterlaced video
FLV and F4V video formats for Flash Player
High-definition (HD) video

Recording video and audio to a digital format involves balancing quality with file size and bitrate. Most formats use compression to reduce file size and bitrate by selectively reducing quality. Compression is essential for reducing the size of movies so that they can be stored, transmitted, and played back effectively.

When exporting a movie file for playback on a specific type of device at a certain bandwidth, you choose an encoder (codec). Various encoders use various compression schemes to compress the information. Each encoder has a corresponding decoder that decompresses and interprets the data for playback.

A wide range of codecs is available; no single codec is best for all situations. For example, the best codec for compressing cartoon animation is generally not efficient for compressing live-action video.

Compression can be lossless (in which no data is discarded from the image) or lossy (in which data is selectively discarded).

You can control many of the factors that influence compression and other aspects of encoding in the Export Settings dialog box. See Encoding and exporting.

John Dickinson provides a video tutorial on the Adobe website that demonstrates the use of Adobe Media Encoder with After Effects and Premiere Pro.

For more information about encoding and compression options, see this FAQ entry: "FAQ: What is the best format for rendering and exporting from After Effects?"

Temporal compression and spatial compression

The two general categories of compression for video and audio data are spatial and temporal. Spatial compression is applied to a single frame of data, independent of any surrounding frames. Spatial compression is often called intraframe compression.

Temporal compression identifies the differences between frames and stores only those differences, so that frames are described based on their difference from the preceding frame. Unchanged areas are repeated from the previous frames. Temporal compression is often called interframe compression.

Bitrate

The bitrate (data rate) affects the quality of a video clip and the audience that can download the file given their bandwidth constraints.

When you deliver video using the Internet, produce files using lower bitrates. Users with fast Internet connections can view the files with little or no delay, but dial-up users must wait for files to download. If you anticipate an audience of dial-up users, make short video clips to keep the download times within acceptable limits.

Frame rate

Video is a sequence of images that appear on the screen in rapid succession, giving the illusion of motion. The number of frames that appear every second is known as the frame rate, and it is measured in frames per second (fps). The higher the frame rate, the more frames per second are used to display the sequence of images, resulting in smoother motion. The trade-off for higher quality, however, is that higher frame rates require a larger amount of data, which uses more bandwidth.

When working with digitally compressed video, the higher the frame rate, the larger the file size. To reduce the file size, lower either the frame rate or the bitrate. If you lower the bitrate and leave the frame rate unchanged, the image quality is reduced.

Because video looks much better at native frame rates (the frame rate at which the video was originally recorded), Adobe recommends leaving the frame rate high if your delivery channels and playback platforms allow it. For full-motion NTSC video, use 29.97 fps; for PAL video, use 25 fps. If you lower the frame rate, Adobe Media Encoder drops frames at a linear rate. However, if you must reduce the frame rate, the best results come
from dividing evenly. For example, if your source has a frame rate of 24 fps, then reduce the frame rate to 12 fps, 8 fps, 6 fps, 4 fps, 3 fps, or 2 fps.

For mobile devices, use the device-specific encoding presets. You can also use Adobe Device Central to determine the appropriate settings for many specific mobile devices. For information about Device Central, see Device Central Help.

**Note:** If you are creating a SWF file with embedded video, the frame rate of the video clip and the SWF file must be the same. If you use different frame rates for the SWF file and the embedded video clip, playback is inconsistent.

## Key frames

Key frames are complete video frames (or images) that are inserted at consistent intervals in a video clip. The frames between the key frames contain information on changes that occurs between key frames.

**Note:** Key frames are not the same as keyframes, the markers that define animation properties at specific times.

By default, Adobe Media Encoder automatically determines the key frame interval (key frame distance) to use based on the frame rate of the video clip. The key frame distance value tells the encoder how often to re-evaluate the video image and record a full frame, or key frame, into a file.

If your footage has a lot of scene changes or rapidly moving motion or animation, then the overall image quality may benefit from a lower key frame distance. A smaller key frame distance corresponds to a larger output file.

The key frame distance affects the ability of Flash Player to seek (fast-forward or rewind) through an FLV or F4V file. Flash Player can only advance from key frame to key frame. So, if you want to skip to different places and pause the frames, use a lower key frame distance value.

When you reduce the key frame distance value, raise the bitrate for the video file to maintain comparable image quality.

## Image aspect ratio and frame size

As with the frame rate, the frame size for your file is important for producing high-quality video. At a specific bitrate, increasing the frame size results in decreased video quality.

The image aspect ratio is the ratio of the width of an image to its height. The most common image aspect ratios are 4:3 (standard television), and 16:9 (widescreen and high-definition television).

## Pixel aspect ratio

Most computer graphics use square pixels, which have a width-to-height pixel aspect ratio of 1:1.

In some digital video formats, pixels aren’t square. For example, standard NTSC digital video (DV), has a frame size of 720x480 pixels, and it’s displayed at an aspect ratio of 4:3. This means that each pixel is non-square, with a pixel aspect ratio (PAR) of 0.91 (a tall, narrow pixel).

## Interlaced versus noninterlaced video

Interlaced video consists of two fields that make up each video frame. Each field contains half the number of horizontal lines in the frame; the upper field (Field 1) contains all of the odd-numbered lines, and the lower field (Field 2) contains all of the even-numbered lines. An interlaced video monitor (such as a television) displays each frame by first drawing all of the lines in one field and then drawing all of the lines in the other field. Field order specifies which field is drawn first. In NTSC video, new fields are drawn to the screen 59.94 times per second, which corresponds to a frame rate of 29.97 frames per second.

Noninterlaced video frames are not separated into fields. A progressive-scan monitor (such as a computer monitor) displays a noninterlaced video frame by drawing all of the horizontal lines, from top to bottom, in one pass.

Adobe Media Encoder deinterlaces video before encoding whenever you choose to encode an interlaced source to a noninterlaced output.

## FLV and F4V video formats for Flash Player

The FLV and F4V formats are container formats, each of which is associated with a set of video and audio formats.

F4V files generally contain video data that is encoded using the H.264 video codec and the AAC audio codec. These files can be played by Flash Player 9.0.r115 and later. The H.264 video codec is also referred to as MPEG-4 AVC (Advanced Video Coding). The H.264 video codec provides higher quality video at lower bitrates than the On2 VP6 video codec.

In addition to the F4V container format, Flash Player 9.0.115.0 and later versions support file formats derived from the standard MPEG-4 container format. These file formats include MP4, M4A, MOV, MP4V, 3GP, and 3G2, if they contain H.264 video or HE-AAC v2 encoded audio, or both.

FLV files generally contain video data that is encoded using the On2 VP6 or Sorenson Spark codec and audio data encoded using an MP3 audio codec. These files can be played by Flash Player 8 and later. Adobe Media Encoder CS5 can import and encode FLV files using the On2 VP6 video codec, not the Sorenson Spark codec.

**Note:** Video encoded with the On2 VP6 codec in an FLV container can contain an 8-bit alpha channel (representing transparency) to enable...
compositing of video. Video encoded with the H.264 codec in an F4V container does not include an alpha channel.

H.264 and On2 VP6 use both temporal and spatial compression.

For more information about FLV and F4V formats and the H.264 and On2 VP6 encoders, see “Video formats and Flash” in Using Flash Professional CS5.

Fabio Sonnati provides recommendations for settings for H.264 (F4V) movies for mobile devices on the Adobe website.

High-definition (HD) video

High-definition (HD) video refers to any video format with pixel dimensions greater than those of standard-definition (SD) video formats. Typically, standard-definition refers to digital formats with pixel dimensions close to those of analog TV standards, such as NTSC and PAL (around 480 or 576 vertical lines, respectively). The most common HD formats have pixel dimensions of 1280x720 or 1920x1080, with an image aspect ratio of 16:9.

HD video formats include interlaced and noninterlaced varieties. Typically, the highest-resolution formats are interlaced at the higher frame rates, because noninterlaced video at these pixel dimensions would require a prohibitively high data rate.

HD video formats are designated by their vertical pixel dimensions, scan mode, and frame or field rate (depending on the scan mode). For example, 1080i60 denotes interlaced scanning of 60 interlaced 1920x1080 fields per second, whereas 720p30 denotes progressive scanning of 30 noninterlaced 1280x720 frames per second. In both cases, the frame rate is approximately 30 frames per second.

Trish and Chris Meyer provide tips for planning and delivering high-definition and widescreen work in articles on the ProVideo Coalition website:

- The High-Def Checklist
- Open Wide: Creating That Widescreen Look

More Help topics

- About Adobe Device Central
- Video formats and Flash
- Render and export a composition as an FLV or F4V file
Compression tips

**Compression tips for video**

**Work with video in the native format of your project until your final output** Use raw footage or the least compressed footage that is available to you. Each time that you compress video using a lossy encoder, you reduce the quality of the video. Though one generation of quality loss is often acceptable, re-encoding and recompressing already compressed video can degrade the quality beyond what is acceptable. Also, video that has already been encoded and compressed may contain noise and artifacts that make the next encoding and compression step take more time or produce a larger file.

**Make your video as short as possible** Trim the beginning and end of your video, and edit your video to remove any unnecessary content. See **Crop and trim source before encoding**.

**Adjust your compression settings** If you compress footage and it looks great, try changing your settings to reduce the file size. Test your footage, and modify compression settings until you find the best setting possible for the video you are compressing. All video has varying attributes that affect compression and file size; each video needs its own setting for the best results. See **Encoding and exporting**.

**Limit rapid movement** Limit movement if you are concerned about file size. Any movement increases file size. Shaky camera work, rolls, and zooms are particularly bad in this regard. You can use motion stabilization features in After Effects to remove extraneous movement.

**Choose appropriate dimensions** See **Image aspect ratio and frame size**.

**Select an appropriate frame rate** See **Frame rate**.

**Choose an appropriate number of key frames** See **Key frames**.

**Reduce noise and grain** Noise and grain in source images increase the size of encoded files. Ideally, use utilities in Adobe Premiere Pro or After Effects to reduce noise and grain. You can also use the Gaussian blur filter in Adobe Media Encoder to help reduce noise, at the expense of image quality. See **Filters export settings**.

**Compression tips for audio**

The same considerations exist for audio production as for video production. To achieve good audio compression, you must begin with an audio file that is free of distortion and audible artifacts introduced from the source recording.

If you are encoding material from a CD, try to record the file using direct digital transfer rather than the analog input of a sound card. The sound card introduces an unnecessary digital-to-analog and analog-to-digital conversion that can create noise in your transferred audio. Direct digital transfer tools are available for both Windows and Mac OS. If you must record from an analog source, use the highest quality sound card available.

**Note:** If your source audio file is monaural (mono), it is recommended that you encode in mono for use with Flash. If you are encoding with Adobe Media Encoder, and using an encoding preset, be sure to check if the preset encodes in stereo or mono, and select mono if necessary.
Preferences

General

Increment Output File Name If The File With The Same Name Exists By default, if you tell Adobe Media Encoder to create an output file with the same name as an existing file in the same location, Adobe Media Encoder will increment the name of the new file. For example, if you encode a video clip and create the output file video.flv, and then re-encode the same file without first deleting video.flv, Adobe Media Encoder names the next file video_1.flv.

Important: To prevent the overwriting of files, name your files in such a way that they don’t inadvertently overwrite one another.

Remove Completed Files From Queue On Exit Removes any encoded items from the encoding queue when you quit the application.

Warn On Stop Queue Or Remove File By default, Adobe Media Encoder prompts you with a warning if you attempt to stop encoding, remove a file, or move watch folders during the encoding process.

Play Chime When Finished Encoding In Adobe Media Encoder CS5.5 and later, a chime plays when encoding is done.

Start Queue Automatically When Idle For The encoding process begins automatically within the specified time after an item has been added to the queue. The countdown timer is reset when you interact with the application. Deselect this option to disable this automatic starting. This preference is switched off by default in Adobe Media Encoder CS5.5 and later.

Show Queue Elapsed Encoding Time Shows the amount of time that has elapsed since the encoding has started in Adobe Media Encoder CS5.5 and later.

Preview While Encoding Videos are shown as they are being encoded in the Current Encode section. For best performance, uncheck the preference.

Place Output Files In By default, Adobe Media Encoder places exported files in the same folder as the source video clip. To choose a different destination folder in which to place encoded media clips, select Place Output Files In option, and click Browse.

Language The language to use with Adobe Media Encoder. For Adobe Media Encoder CS5.5 and later, this preference is located in the Appearance category.

Display Format The format and time base to use for time displays. For Adobe Media Encoder CS5.5 and later, this preference is located in the Appearance category.

User Interface Brightness Brightness of Adobe Media Encoder interface. For Adobe Media Encoder CS5.5 and later, this preference is located in the Appearance category.

Media

See Managing the media cache database.

Metadata

Write XMP ID To Files On Import Writes unique identifier to imported files that don’t already contain one.

For information about other preferences in the Metadata category, see Export and thin XMP metadata.

Memory

RAM Reserved For Other Applications Adobe Media Encoder shares a memory pool with Adobe Premiere Pro, After Effects, and Encore. The RAM Reserved For value indicates how much memory is in this memory pool. You can affect this value by giving more or less RAM to other applications (and the operating system). Give more RAM to the applications that share the memory pool by decreasing the RAM Reserved For Other Applications value.

Important: Don’t set RAM Reserved For Other Applications to be very low. Depriving the operating system and other applications of memory can cause poor performance.
Encoding and exporting
Export settings reference

Export Settings dialog box overview

To open the Export Settings dialog box, select Export Settings from the Context menu of the asset, or select Edit > Export Settings.

The Export Settings dialog box includes a large viewing area on the left, which includes Source and Output panels. Other tabs in the Export Settings dialog box include available encoding settings for the selected format.

For information about using the various encoding options in the Export Settings dialog box, see Encoding and exporting.

For information about using the controls in the timeline area and the image viewing area to crop and trim the source item, see Crop and trim source before encoding.

For a demo of the Export Settings dialog box and some recommended settings for videos to be posted on the web, see this video tutorial by Richard Harrington.

Image viewing area

- To toggle between previewing an image with or without pixel aspect ratio correction, choose Aspect Ratio Correction from the panel menu at the upper right of the Source panel or Output panel.
To zoom into and out of the preview image, choose zoom level from the Select Zoom Level menu above the timeline.

You can also zoom out by pressing Ctrl+- (hyphen) () or Command+- (hyphen) (Mac OS). Zoom in by pressing Ctrl+= (equal sign) (Windows) or Command+= (equal sign) (Mac OS). These keyboard shortcuts use the main keyboard, not the similar keys on the numeric keypad.

**Timeline and time display**

A time display and a timeline are located under the image viewing area in both the Source panel and Output panel. The timeline includes a current-time indicator, a viewing area bar, and buttons for setting In points and Out points.

To move the current-time indicator, click or drag the current-time display or drag the current-time indicator. You can also type the timecode directly in the current time display to move the CTI to the specific frame.

**Crop and trim source before encoding**

You can trim the video such that you encode and export only a part of the duration of the source video or audio item.

1. In the Export Settings dialog box, click either the Source tab or the Output tab.

2. To trim the video, set an In point (first frame) and Out point (last frame). You can set the In point or Out point to the current time by clicking the Set In Point or Set Out Point button above the timeline, or by dragging the In point or Out point icon in the timeline. You can also use the 'I' key to set an In point and the 'O' key to set an Out point.

   The Source Range menu can contain the following choices:
   - Work Area - Trims to the work area specified in Premiere Pro and After Effects projects
   - In/Out - Trims to the In and Out marks set on clips or sequences from Premiere Pro and After Effects
   - Entire Clip/Sequence - Uses the entire duration of the clip or sequence
   - Custom - Trims to the In and Out marks set in AME

   **Note:** Adobe Media Encoder honors timecode information in a source file. If the source starts from 00:00:05:00, then the timeline for the item in Adobe Media Encoder also starts from 00:00:05:00, and not from zero. This timecode information is included in the encoded output file.

3. To crop the image, click the Crop The Output Video button in the upper-left corner of the Source panel.

4. To constrain the proportions of the cropped image, choose an option from the Crop Proportions menu.

5. Do any of the following:
   - Drag the sides or corner handles of the crop box.
   - Enter values for Left, Top, Right, Bottom, in pixels.

6. Click the Output tab to preview the cropped image.

7. From the Source Scaling menu on the Output panel, select the required scaling option. For more information on the different scaling options, see Scaling source frames.

   **Note:** To revert to an uncropped image, click the Crop The Output Video button again.
Scaling source frames

Use the options in the Source Scaling menu of the Export Settings dialog for better scaling of source frames within output frames of a different size.

In Adobe Media Encoder CS6 and later, it is not necessary that you enable a crop before using this option. Also, this setting is available for any output format with editable frame dimensions.

Source Scaling options

**Scale To Fit**  Scales the source frame to fit within the output frame while maintaining pixel aspect ratio of the source. Source frames are letter-boxed or pillar-boxed within the output frame as necessary.

If you have cropped the video, the dimensions of the cropped video are adjusted to fit within the Frame Width and Frame Height specified in the Video tab. If the aspect ratio defined by those values do not match that of the cropped video, then you will necessarily have black bars on encoded footage.

**Scale To Fill**  Scales the source frame to completely fill the output frame while cropping the source frame as necessary. Pixel aspect ratio of the source frame is maintained.

**Stretch To Fill**  Resizes the source frame to completely fill the output frame. Pixel aspect ratio of the source is *not* maintained, hence distortions may occur if the output frame does not have the same aspect as the source.

**Scale To Fit With Black Borders**  Source frame, including the cropped area, is fit within the output frame. Pixel aspect ratio is maintained. A black border is applied to the video, even if the target dimension is smaller than the source video.

**Change Output Size To Match Source**  Automatically sets the height and width of the output to the height and width of the cropped frame, overriding the output frame size settings.

Select this setting if you want to export content for use with Flash Player or other web applications without black borders such as those used with letterboxing or pillarboxing.

Effects settings
The latest version of AME has a new Effects panel in the Export Settings dialog. There are four new effects available within the Effects panel.

You can save, import, and export Effects settings in the same manner as other presets. See Custom Presets for detailed information.

Lumetri Effect

Use the Lumetri effect to apply various color grades to your video sequence. The four main categories of Lumetri effects available are:
- Cinematic
- Desaturation
- Style
- Temperature

You can also apply custom Looks and LUTs created in Adobe SpeedGrade or other color grading application. Choose the Select... option from the Applied drop-down menu to apply a custom Look or LUT file.

Image Overlay
Use Image Overlay to overlay an image on your sequence. The following options are available:

- **Applied** - Browse and choose the image to overlay
- **Position** - Sets the relative position of the overlay within the output frame. For example, Center, Top Left, Bottom Right.
- **Offset** - Used to specify the horizontal and vertical offsets (in pixels) for the image
- **Size** - Adjusts the size of the image. By default, the image overlay's size will auto-adjust to the current output frame size. This means that the image will be overlaid according to its relative size regardless of the output resolution. When Absolute Sizing is enabled, the image overlay's size is linked to the native size of the source image. When Absolute Sizing option is checked, the image overlay will appear smaller at higher output resolutions and larger at lower output resolutions.
- **Opacity** - Specifies the opacity of the image

### Name Overlay

Overlays text on your video sequence. The following options are available with this effect:

- **Prefix** - Enables you to enter the text that will appear at the beginning of the file name
- **Suffix** - Specifies the suffix text
- **Format** - Specifies the options the name is displayed with. The following options are available:
  - Prefix and Suffix Only
  - Source File Name
  - Source File Name (without extension)
  - Output File Name
  - Output File Name (without extension)
- **Position** - Sets the relative position of the text within the output frame. For example, Center, Top left, and Top Center.
- **Offset** - Specifies the horizontal and vertical offsets (in pixels) for the name
- **Size** - Adjusts the size of the name
- **Opacity** - Specifies the opacity of the black background behind the text

### Timecode Overlay
Overlays a timecode on your video output. The following additional options are available for the Timecode Overlay effect:

- **Position** - Sets the relative position of the timecode within the output frame. For example, Center, Top left, Top Center
- **Offset** - Lets you adjust the horizontal and vertical offsets (in pixels) of the timecode within the output frame
- **Size** - Adjusts the size of the timecode
- **Time Source** - Specifies how timecode is generated
  - Media File - Reads Timecode from the source media. If the source media is not detected, timecode overlay starts at zero and matches the source's frame rate.
  - Offset in Frames - Specifies the number of frames by which the source timecode should be offset. You can give either positive or negative values for this offset.
  - Generate Timecode - Lets you specify custom timecode to overlay over the video. When this option is selected, choose a frame rate and counting method from the Format drop-down menu. You can also specify a custom starting Timecode.

---

**Video exports settings**

Adobe Media Encoder is used both as a standalone application and as a component of Adobe Premiere Pro, After Effects, and Flash Professional. In some contexts—including rendering and exporting from Premiere Pro—you set encoding options in the full Adobe Media Encoder Export Settings dialog box. In other contexts—including rendering and exporting from After Effects—you set encoding options in a format-specific Options dialog box that only presents a subset of the encoding options.

Adobe Media Encoder ships with many presets, each of which sets the various options to meet the requirements for a common target output. In the Export Settings or format-specific Options dialog box, the options available on the Video tab depend on the format you've specified.

Options not documented here are either specific to the selected format or do not require documentation. For detailed information, consult the specifications for the selected format. For example, MPEG formats include many advanced options not listed here. For detailed information on options not listed, consult the specifications for the MPEG-2 (ISO/IEC 13818) format and the Wikipedia website.

**Note:** Some capture cards and plug-in software provide their own dialog boxes with specific options. If the options you see are different from the options described here, see the documentation for your capture card or plug-in.

For general information about compression settings, see Compression tips.

**TV Standard** Conforms the output to the NTSC standard or to the PAL standard. When set to Automatic (Based On Source), Adobe Media Encoder automatically sets this value to match the source. For example, if the source file frame rate is 25 fps, Adobe Media Encoder sets the TV standard to PAL.

**Frame Dimensions** Dimensions, in pixels, of the output frame. When set to Automatic (Based On Source), Adobe Media Encoder automatically
Frame Rate  Frame rate of the output file in frames per second. Some codecs support a specific set of frame rates. When set to Automatic (Based On Source), Adobe Media Encoder automatically sets this value to match the frame rate of the source. (See Frame rate.)

Field Order or Field Type  Specifies whether the output file has progressive frames or frames made up of interlaced fields, and if the latter, which field will be written first. Progressive is the correct setting for computer display and motion picture film. Choose Upper First or Lower First when exporting video for an interlaced medium, such as NTSC, or PAL. When set to Automatic (Based On Source), Adobe Media Encoder automatically sets this value to match the field order of the source. (See Interlaced versus noninterlaced video.)

Aspect or Pixel Aspect Ratio  Select the pixel aspect ratio appropriate for the output type. When the pixel aspect ratio (displayed in parentheses) is 1.0, the output will have square pixels; all others will have non-square pixels. Because computers generally display pixels as squares, content using non-square pixel aspect ratios appear stretched when viewed on a computer but appear with the correct proportions when viewed on a video monitor. When set to Automatic (Based On Source), in H.264 Blu-ray, MPEG-2 Blu-ray, or MPEG-2-DVD format, Adobe Media Encoder automatically sets this value to match the pixel aspect ratio of the source. (See Pixel aspect ratio.)

Profile  Specifies whether Adobe Media Encoder will use the Baseline, Main, or High profile.

Note: Profile and Level settings are relevant to formats that use variants of MPEG encoding, including H.264. Recommended settings are often a combination of Profile and Level settings. For example, a common recommendation for high-quality encoding for Internet distribution is a setting of High Profile, Level 5.1. For more information, see the Wikipedia website.

Level  Level used by Adobe Media Encoder, with ranges that differ depending on output format. This setting, in part, specifies a maximum bitrate.

Quality  Generally, higher values increase rendering time and image quality.

- Good  Strikes a balance between image quality and the amount of time it takes to encode video. This is the default value.

- Best  Creates the best possible image quality, but will take substantially longer to encode video.

- Speed  Specifies that the video be encoded as fast as possible. However, the image will be of lower quality. Recommended for video content used in testing deployments.

Export As Sequence  For still-image export, select this option to export as a sequentially numbered series of still-image files.

Header Type  Specifies SMPTE/DPX or Cineon header.

Resize video  Selecting this option allows you to change the frame width and frame height from the size of the input file or sequence. You can also click a button to maintain the aspect ratio while resizing.

Depth  Color depth in bits per pixel.

Encoding Passes  Number of times the encoder will analyze the clip before encoding. Multiple passes increase the time it takes to encode the file, but generally result in more efficient compression and higher image quality.

M Frames  Number of B frames (bi-directional frames) between consecutive I frames (intra-frames) and P frames (predicted frames).

N Frames  Number of frames between I frames (intra-frames). This value must be a multiple of the M frames value.

Simple Profile  Available only when exporting in the FLV video format using the On2 VP6 codec, selecting Simple Profile optimizes high-resolution video content that will be played back on older computers or other devices with limited memory and processing resources.

Undershoot [% target]  Available only when exporting in the FLV video format using the On2 VP6 codec, this option lets you specify the percentage of the target data rate to shoot for so that additional data is available in the buffer to improve difficult sections.
Closed GOP Every Frequency of each closed group of pictures (closed GOP), which cannot reference frames outside of the closed GOP. A GOP consists of a sequence of I, B, and P frames. (This option is available if you choose MPEG-2 as the format.)

Bitrate Number of megabits per second. Different formats present different bitrate options. The minimum bitrate differs according to the format. For example, for MPEG-2 DVD, the minimum bitrate is 1.5 Mbps. See Bitrate.

Bitrate Mode or Bitrate Encoding Specifies whether the codec produces a constant bitrate (CBR) or variable bitrate (VBR) in the exported file:

- **Constant** Delivers a consistent data rate, with the quality potentially fluctuating from frame to frame depending on the degree of compression required.

- **Variable Constrained** Delivers more consistent quality, with the degree of compression, and therefore the data rate allowed to fluctuate.

- **Variable Unconstrained** Allows the exported file's data rate to vary without limit, with an option to target an average bitrate.

**VBR, 1 Pass** Variable bitrate, with the encoder making a single pass through the file from beginning to end. Single-pass encoding takes less time than dual-pass encoding, but doesn’t achieve the same quality in the output.

**VBR, 2 Pass** Variable bitrate, with the encoder making two passes through the file, from beginning to end, and then from end to beginning. The second pass prolongs the process, but it ensures greater encoding efficiency, and often a higher-quality output.

**Note:** When comparing CBR and VBR files of the same content and file size, you can make the following generalizations: A CBR file may play back more reliably over a wider range of systems, because a fixed data rate is less demanding on a media player and computer processor. However, a VBR file tends to have a higher image quality, because VBR tailors the amount of compression to the image content.

Bitrate Level (FLV, F4V, H.264 Blu-ray, and MPEG-2 Blu-ray formats only) When the Bitrate level is set to Custom, the output bitrate can be changed to any value. When the Bitrate Level is set to High, Medium, or Low, the bitrate is set automatically based on frame dimensions as a read-only value and cannot be changed. Adobe Media Encoder has default presets for the formats which have the Bitrate Level set to automatic.

**Key Frame Interval [Seconds] or Set Key Frame Distance (Frames)** Number of frames after which the codec will create a key frame when exporting video. (See Key frames.)

**Optimize Stills or Expand Stills** Select this option to use still images efficiently in exported video files. For example, if a still image has a duration of 2 seconds in a project set to 30 fps, Adobe Premiere Pro creates one 2-second frame instead of 60 frames at 1/30 of a second each. Selecting this option can save disk space for sequences and clips containing still images. Deselect this option only if the exported video file exhibits playback problems when displaying the still images.

---

**Multiplexer export settings**

The Multiplexer preset options (sometimes called Format) control how MPEG video and audio data are merged into a single stream. The exact options available depend on the MPEG format you choose.

When you choose the MPEG-2 format, all Multiplexer options provided by the MPEG standard are available for manual control. In most cases, it’s better to select an MPEG preset specifically targeted to your output medium (such as MPEG-2 DVD).

For more information about MPEG options, see the relevant MPEG specifications for MPEG-4 (ISO/IEC 14496) and MPEG-2 (ISO/IEC 13818) and the Wikipedia website.

---

**Audio export settings**

In the Export Settings dialog box, the options available in the Audio tab depend on the format you’ve specified. Options not documented here are either specific to the selected format or do not require documentation because their names are self-documenting. For detailed information, consult
the specifications for the selected format.

Some audio formats support only uncompressed audio, which has the highest quality but uses more disk space. Some formats provide only one codec. Others allow you to choose from a list of supported codecs.

**Sample Rate or Frequency**  Choose a higher rate to increase the frequency at which audio is converted into discrete digital values, or *sampled*. Higher sample rates increase audio quality and file size; lower sample rates decrease quality and file size.

Setting the sample rate in the Export Settings dialog box higher than the sample rate of the audio source doesn’t increase quality. Setting a sample rate different from the sample rate of the source file requires *resampling* and additional processing time. You can avoid resampling by capturing audio at the same rate at which you want to export it. (See Compression tips.)

**Channels or Output Channels**  Specify how many audio channels are in the exported file. If you choose fewer channels than are in the master track of a sequence or project, Adobe Media Encoder downmixes the audio.

**Sample Type**  Choose a higher bit depth to increase accuracy of audio samples. Higher bit depth can improve dynamic range and reduce distortion, especially if you add additional processing, such as filtering or resampling. Higher bit depths also increase processing time and file size; lower bit rates reduce processing time and file size.

Setting the bit depth in the Export Settings dialog box higher than the bit depth of the source audio doesn’t increase quality.

**Audio Interleave**  Specifies how often audio information is inserted among the video frames in the exported file. See your capture card documentation for the recommended setting. A value of one frame means that when a frame is played back, the audio for the duration of that frame is loaded into RAM so that it can play until the next frame appears. If the audio breaks up when playing, adjust the interleave value. Increasing the value lets the computer store longer audio segments, and process them less often. However, higher interleave values require more RAM. Lowering the value can make playback smoother. Most hard disks operate best with a 1/2-second to 1-second interleave value.

Setting the value to 0 disables Audio Interleave and speeds rendering time. Consider disabling Audio Interleave for projects containing assets with large pixel dimensions.

**Bitrate [Kbps]**  The output bit rate of the audio. Generally, higher bit rates increase both quality and file size.

### FTP export settings

The FTP tab of the Export Settings dialog box allows you to upload the exported file to a File Transfer Protocol (FTP) server that has storage space allocated for file sharing. FTP is a common method for transferring files over a network and is especially useful for sharing relatively large files using an Internet connection. The server’s administrator can provide you with the details for connecting to the server.

The FTP tab includes the following options:

**Server Name**  Enter the DNS or IP address of the server on which the FTP site is located.

**Port**  Specify the number assigned to the FTP server’s command port, which is 21 by default.

**Remote Directory**  Enter the location on the FTP server to access, expressed as a file path.

**User Login**  Enter the user’s identity, as designated by the server’s administrator.

**Password**  Enter the password to a password-protected server.

**Retries**  Specify the number of attempts to contact the server if a connection isn’t established.

**Send Local File To Recycle Bin (Windows) or Send Local File To Trash (Mac OS)**  Deletes the local copy of the exported file once it’s been uploaded to the FTP server.

**Test**  Verifies the connection with the FTP server.
Export and thin XMP metadata

You can choose what XMP metadata (if any) to include in the output file.

To open the Metadata Export dialog box, click the Metadata button in the lower-right corner of the Export Settings dialog box or choose Edit > Edit Metadata.

**Note:** You can perform many of the same actions in the Metadata category in the Preferences dialog box. (See Preferences.) Changes made in the Preferences dialog box don’t apply to selected items in the encoding queue, but the templates and rules are available for later assignment through the Metadata Export dialog box.

Specifying how and whether to include XMP metadata on output

Use the Export Options menu to specify whether XMP metadata should be embedded in the output file, stored in a sidecar (.xmp) file, both, or neither.

If you choose None, then no XMP metadata from the source will be embedded in the file, and none of the other controls for XMP metadata export are available. Basic XMP metadata about the exported file—such as export settings and start timecode—is always exported, even when None is chosen.

**Note:** The Embed In Output File options are disabled for files of kinds for which XMP metadata can’t be embedded.

Preserving XMP metadata from sources

Many source assets contain XMP metadata. You can choose which XMP metadata from source assets should be preserved in the encoded output files by using a preservation rule.

For single-source clips, preserving XMP metadata ensures that the production metadata from the original source flows through to the re-encoded output file. For sequences and compositions, including source metadata preserves the metadata from each of the items used to make up that sequence or composition. Excluding existing source metadata is often referred to as thinning. You may want to exclude source metadata for security purposes or privacy concerns, or to reduce the size of the output file as much as possible.

A preservation rule acts as a filter to specify which XMP metadata from a source item is passed through to an encoded output file. The preset preservation rules are Preserve All and Exclude All. Preserve All is the default.

To create your own preservation rule, click New next to the Preservation Rules menu. You can enable individual fields or categories by selecting them in the Preservation Rules Editor dialog box. To find specific fields, use the search field near the top of the Preservation Rules Editor dialog box. Be sure to give your preservation rule a descriptive name.

You can edit an existing custom preservation rule by choosing it from the Preservation Rules menu and clicking Edit.

**Note:** Two kinds of source XMP metadata are handled separately from the source XMP metadata controlled by the preservation rules: sequence markers and the XMP metadata that is created by the speech analysis features in Adobe Premiere Pro and Soundbooth. To include the speech XMP metadata and sequence markers, select Export Master Speech Track And Sequence Markers.

Adding XMP metadata

An export template specifies what XMP metadata will be written to the output file. For example, you can create an export template that includes various XMP metadata from the source files as well as adding your contact information and rights-management information to each output file.

The export template acts as a filter; any fields that are not explicitly enabled by the current template will be filtered out. The only exceptions are internal properties that are automatically populated with data by the creator application, which are always included and are not editable.

To create your own export template, click New next to the Export Template menu. You can enable individual fields or categories by selecting them in the Export Template Editor dialog box. To find specific fields, use the search field near the top of the Export Template Editor dialog box. Be sure to give your export template a descriptive name.

You can edit an existing custom export template by choosing it from the Export Template menu and clicking Edit.

After you have applied an export template, you can also manually enter values to add specific XMP metadata to the current encoding queue items. Some fields are uneditable and can’t be excluded from output—such as fields that are written automatically by the creator application. For example, the Format field in the Dublin Core schema and the Video Frame Rate field in the Dynamic Media schema are set by Adobe Media
Encoder to accurately describe the output file, and these fields are not user-editable. Also, values that are specified by the current export template appear as uneditable; to change these values, change the template or apply a different template.

Any field that doesn't contain data—either from the template or manually entered—will be excluded from the exported XMP metadata. Empty fields are not written to the output file.

Match Source presets

When exporting video files in H.264 or MPEG format, Adobe Media Encoder lets you automatically match the video settings of the source file using Match Source presets.

See the Match Source presets section for detailed information.

Closed Captions

Closed captions are typically used to display the audio portion of a video as text on televisions and other devices that support the display of closed captions.

See the Exporting Closed Caption data section for detailed information.
After adding video and audio items to the encoding queue, you can encode and export them from the queue using presets or custom settings.

### Encode using presets

1. In Adobe Media Encoder, add items to the queue of items to encode. For information, see Add and manage items in the encoding queue.

2. Choose a video format most suitable for your output from the Format pop-up menu.

3. Choose a video preset most suitable for your output from the Presets pop-up menu.

4. Choose a location for your export by clicking the text for Output File, and then finding the directory or folder for your exports in the Save As dialog box. Click Save.

5. Allow encoding to start automatically, or press the Start Queue button. You can also click the triangle button in the upper right of the window.

Your files will begin to be encoded to your desired format, using your chosen preset, and in the location that you chose.

### Encode using custom settings

1. In Adobe Media Encoder, add items to the queue of items to encode. For information, see Add and manage items in the encoding queue.

2. Select one or more items in the queue and open the Export Settings dialog box by choosing Edit > Export Settings. You can also right-click on the file and select Export Settings.

3. Set export options. For more information, see Export settings reference.

4. After setting options, click OK. With the Export Settings dialog box closed, click Start Queue to begin encoding your files. You can also click the triangle button in the upper right of the window.

   ![You can close the Current Encode panel for optimum performance during encoding. View progress of the encoding process with the progress bar in the Queue panel instead.](image)

   You can do any of the following in the Export Settings dialog box:
Choose a video, audio, or still-image format from the Format menu. For more information, see File formats supported for export.

- (Optional) Choose an encoding preset from the Preset menu.
- Select Export Video, Export Audio, or both.
- (Optional; available for some formats) Open the item in Adobe Device Central by selecting Open In Device Central.
- (Optional) Set settings in the various tabs of the Export Settings dialog box that meet your encoding needs. For more information, see Export settings reference.
- (Optional) Specify pre-encoding options, including cropping, trimming, and addition of cue points. (See Crop and trim source before encoding and Working with cue points for FLV files and F4V video files.)
- (Optional) Set options for XMP metadata export. (See Export and thin XMP metadata.)
- (Optional) Select Use Maximum Render Quality or Render At Maximum Bit Depth.

**Note:** Rendering at a higher color bit depth requires more RAM and slows rendering substantially.

- (Optional) Select Use Frame Blending.
- Specify a filename and location for the encoded file by clicking the underlined text next to Output Name in the upper-right section of the Export Settings dialog box and entering a filename and location. If you don’t specify a filename, Adobe Media Encoder uses the filename of the source video clip.

**Note:** When the format is set to P2 Movie, the user-assigned filename is not applied. Instead, such encodes are given a six character alphanumeric name by Adobe Media Encoder. The Output Name is saved to the clip’s metadata, and is shown as the clip name in Adobe Premiere Pro.

You can specify a destination folder in which to save the encoded file relative to the folder containing the source video clip. When specifying a destination folder, keep in mind the following:

- The destination folder you specify must exist. If you specify a folder that does not exist, an error message informs you that the file cannot be encoded because the folder cannot be found.
- When specifying a folder, separate the folder name and the filename using either a forward slash (/) or backward slash (\). Use only a forward slash (/) on Mac OS.

💡 In Preferences, you can choose a folder to specify the destination of encoded files. (See Preferences.)

---

### Monitor encoding progress

While an item is being encoded, the Status column of the encoding queue provides information on the status of each item.

**Encoding** The item is currently being encoded. Adobe Media Encoder encodes only one item at a time. You can continue to work in Adobe Media Encoder while encoding is in progress. You can add, remove, or reorder items in the queue or watch folder.

**Waiting** The item is in the encoding queue but has not been encoded. You can remove a file from the queue that has not been encoded and is not being encoded.

**Encoding completed successfully icon 🎁** The item has been successfully encoded, and called “Done”.

**Encoding stopped by user icon ❌** The user canceled the encoding process while the item was being encoded, and called “Stopped”.

**Error icon ⚠️** Adobe Media Encoder encountered an error when attempting to encode the specified item, and called “Failed”.

**Skip Selection** The user can skip one, or more selected files. With the files selected, choose Edit > Skip Selection.

**Audible alerts when jobs completed (successfully and with errors)** Adobe Media Encoder has audible alerts. It plays an audible alert at the completion of the jobs in the Queue. A different alert sounds if any error conditions are detected. These alerts can be disabled in preferences, if you do not want to hear them.

💡 During the encoding process, click the Start Queue button once more if you would like to pause the encoding process.

💡 Click the status icon to open the log for any item for which encoding is done, stopped, or failed.
Parallel encoding

Adobe Media Encoder encodes all sources in sequence, but encodes all outputs of a source in parallel.

💡 Parallel encoding is on by default. To disable parallel encoding, select Edit > Preferences, and deselect Enable Parallel Encoding.

When you encode multiple outputs simultaneously, the Encoding panel displays a thumbnail preview, progress bar, and the completion time estimate of each encoding output.

In certain cases, export settings require an output to encode in serial rather than in parallel mode. In such cases, the queue returns to parallel encoding after temporary serial encoding is complete.

Watch this video2Brain video to learn more about parallel encoding in Adobe Media Encoder.

Important notes

A. Add Source B. Add Output C. Remove Source/Output D. Duplicate

- You can associate multiple outputs with a source. Each output can have a different format, preset, and output file location assigned to it.
- You can reorder outputs in the output list. However, you cannot move them to other sources.
- Clicking the output file path opens the folder containing the encoded file. Previous to encoding, however, the Save As dialog appears.
  - To change the output path and filename, click the Output File link for that output.
  - To access an encoded file, click the Output File link for that output
- Use the Add Output button to quickly add an output to a source.
- Both sources and outputs can be duplicated. A duplicated source uses all the outputs from the original source.

Use preview files from Adobe Premiere Pro

When encoding Adobe Premiere Pro sequences, choose Use Previews to use existing preview files (which have already been rendered and encoded) for the parts of the sequence for which they are available.

Note: Launch Adobe Media Encoder from Adobe Premiere Pro to use preview files. Choose Export > Media in Premiere Pro to launch Adobe Media Encoder. Ensure that “Match Sequence Settings” is selected.

Using existing preview files can make encoding much faster. The disadvantage, however, is that the preview files may have been encoded using different settings than those used for the rest of the sequence—for example, the preview files may have been encoded using lossy compression.

- Preferences
Custom presets

Create and save a custom preset

Choosing a format automatically makes available a list of associated presets designed for particular delivery scenarios. Adobe Media Encoder uses characteristics of the source item to make its best guess about the best preset to select. You can create and save your own presets, export them, or import additional ones.

Note: Adobe Technical Support supports only Adobe Media Encoder presets that are included with Adobe applications.

1. In the Format menu, select a format.

2. In the Preset menu, select the preset that most closely matches the settings you want, or select Custom.


4. Click the Save Preset button.

5. Type a name for the preset, choose whether to save specific categories of parameters as prompted, and click OK.

Note: The encoding presets are located in the same location as the Adobe Media Encoder files.

Import a preset

1. Click the Import Preset button.

2. Navigate to the location of the preset, select it, and then click Open.

3. Type a name for the imported preset, specify other options, and then click OK.

You can only import a preset for a given format when that format is selected in the Format menu. For example, if you try to add an MPEG 2 preset, you will get an error if the format is set to FLV. Change the format to MPEG 2 first to create a new preset.

Export a preset

1. In the Export Settings dialog box, choose the preset you want to export.
2. Alt-click (Windows) or Option-click (Mac OS) the Save Preset button.

3. Choose the location to save the preset, name it, and then click Save.

   The preset is saved as a file with the filename extension .epr.

---

**Delete custom presets**

1. In the Export Settings dialog box, choose the custom preset you want to delete.

2. Do either of the following:

   - To delete a single preset, click the Delete Preset button.

   - To delete all custom presets, Ctrl+Alt-click (Windows) or Command+Option-click (Mac OS) the Delete Preset button.
Managing the media cache database

When Adobe Media Encoder imports video and audio in some formats, it processes and caches versions of these items that it can readily access. Imported audio files are each conformed to a new .cfa file, and MPEG files are indexed to a new .mpgindex file.

**Note:** When you first import a file, you may experience a delay while the media is being processed and cached. A database retains links to each of the cached media files. This media cache database is shared with Adobe Media Encoder, Adobe Premiere Pro, Encore, After Effects, and Soundbooth, so each of these applications can each read from and write to the same set of cached media files. If you change the location of the database from within any of these applications, the location is updated for the other applications, too. Each application can use its own cache folder, but the same database keeps track of them all.

You can change the locations of the media cache database and the cached files using settings in the Media category of preferences. (See Preferences.)

To change the location of the media cache database or the media cache itself, click one of the Browse buttons in the Media preferences.

To remove conformed and indexed files from the cache and to remove their entries from the database, click Clean. This command only removes files associated with items for which the source file is no longer available.

**Important:** Before clicking the Clean button, make sure that any storage devices that contain your currently used source media are connected to your computer. If footage is determined to be missing because the storage device on which it is located is not connected, the associated files in the media cache will be removed. This removal results in the need to reconform or re-index the footage when you attempt to use the footage later.

Cleaning the database and cache with the Clean button does not remove files that are associated with footage items for which the source files are still available. To manually remove conformed files and index files, navigate to the media cache folder and delete the files. The location of the media cache folder is shown in the Media preferences. If the path is truncated, click the Browse button to show the path.

Legal Notices | Online Privacy Policy
Working with cue points for FLV and F4V video files

Create a cue point

1. From the encoding queue, select an item in which you want to embed cue points.
2. If you haven’t specified encoding settings for the item, do so now. Verify that the format is set to FLV or F4V. You can only embed cue points in FLV or F4V files. To learn more, see Encode and export video and audio.
3. Choose Edit > Export Settings.
   
   The cue point controls are located beneath the Source and Output panels on the left side of the Export Settings dialog box.
4. Move the current-time indicator to the time when you want to embed a cue point.
5. Click the (+) button at the top of the cue point controls.
   
   Adobe Media Encoder embeds a cue point and populates the cue point list with a placeholder for the name of the new cue point and the time at which the cue point is located.
6. In the Type column, choose the type of cue point.
7. Enter parameters for the selected cue point.
   
   Parameters are a set of key-value pairs that you can add to the cue point. The parameters are passed to the cue point event handler as members of the single parameter object.
8. (Optional) To save the cue points that you’ve created so that you can apply them to other video clips, click the Save Cue Points button.

Remove a cue point

1. Select the cue point in the cue point list.
2. Click the Delete Cue Point button (-), or press the Delete key.
Load previously saved cue point data

1. Click the Load Cue Points button.
2. Select the cue point file you want to import, and click OK.

   Note: When you load cue points from a file, any cue points you have created in the cue points list are replaced by the cue points in the file.

Adobe Soundbooth and the cue point XML file

Adobe Soundbooth™, a sound editing application, can import and export the cue point XML file. An advantage to creating the cue point XML file in Soundbooth is that its Video panel lets you play back video footage while editing sound. This lets you insert cue point markers using both the video and audio components of the file. When you are ready to encode the cue point file from Soundbooth and use the cue points to encode the FLV file. To learn more about using Soundbooth to create cue points, and importing the cue points XML file into Adobe Media Encoder, see the information on working with Flash and video in Soundbooth Help.

   Note: In Adobe Premiere Pro, cue points can also be added with the benefit of full A/V playback and complete transport controls. However, cue points imported or exported from an XML file are not supported.

Cue point XML file

You can export cue points in an XML file so that you can apply it to other video files and share it across platforms. An example of the file is shown below:

```xml
<?xml version="1.0" encoding="UTF-8"?>
<FLVCoreCuePoints>
    <CuePoint>
        <Time>2000</Time>
        <Type>navigation</Type>
        <Name>CuePoint1</Name>
        <Parameters>
            <Parameter>
                <Name>CuePoint1</Name>
                <Value>Introduction</Value>
            </Parameter>
            <Parameter>
                <Name>Cast</Name>
                <Value>ActorNames</Value>
            </Parameter>
        </Parameters>
    </CuePoint>
</FLVCoreCuePoints>
```

   Important: If you modify the cue point XML file and insert invalid values or otherwise malformed XML syntax, Adobe Media Encoder will not be able to load the file.

The DTD (Document Type Definition) for the cue point XML file is shown below. A DTD defines the valid document structure of the XML file, with a list of supported elements and their meaning within the XML file itself.

```xml
<!DOCTYPE FLVCoreCuePoints [
<!ELEMENT FLVCoreCuePoints(CuePoint)+>
<!ELEMENT CuePoint(Time, Type, Name, Parameters?)>
<!ELEMENT Time(#CDATA)>
<!ELEMENT Type(#CDATA)>
<!ELEMENT Name(#CDATA)>
<!ELEMENT Parameters(Parameter+)>
<!ELEMENT Parameter(Name, Value)>
<!ELEMENT Value(#CDATA)>]
```
In addition to the restrictions enforced by the cue point XML DTD, the following characteristics apply to the XML format:

- All comments regarding the data inside the tags in the DTD will be enforced on read; non-compliant XML will result in an error.
- Cue points must appear in ascending time order within the XML file, and there can be only one cue point assigned at a given time.
- The XML format is written as UTF-8. Other encoding types are supported if they are properly declared via an XML declaration with encoding (for example, <?xml version="1.0" encoding="UTF-16"?> or a BOM marker in the file).
- The only types allowed are event and navigation.
- Time must be specified in milliseconds as an integer. You cannot use decimal points when specifying time (for example, 12.123 causes the XML file to fail).

More Help topics

- Using cue points and metadata
- Using onXMPData()
- Customize the FLVPlayback component
- Web links, chapter links, cue points, and markers
- Markers
- Working with Flash cue points