ADOBE® PHOTOSHOP LIGHTROOM
Help and tutorials
Contents

What’s New ................................................................................................................................. 1
  What’s New in Lightroom 5 ........................................................................................................ 2
Workflows..................................................................................................................................... 6
  Importing photos into Lightroom: Basic workflow ................................................................. 7
  Smart Previews | Lightroom 5 ................................................................................................ 8
  The Library module: Basic workflow ....................................................................................... 10
  Applying adjustments in the Develop module: Basic workflow ........................................... 11
  Exporting photos: Basic workflow .......................................................................................... 13
  Editing in Photoshop or Photoshop Elements: Basic workflow ........................................ 14
  Creating web galleries: Basic workflow ................................................................................... 15
  Printing photos: Basic workflow ............................................................................................ 17
  Creating slide shows: Basic workflow ..................................................................................... 19
Workspace.................................................................................................................................. 21
  Workspace basics ..................................................................................................................... 22
  Setting preferences for working in Lightroom .......................................................... ............. 25
  Displaying the Library on a second monitor ......................................................................... 26
  Personalizing identity plates and module buttons .............................................................. 28
  Using the Watermark Editor ..................................................................................................... 29
  Color management .................................................................................................................. 31
Importing photos ......................................................................................................................... 33
  File import formats and settings ............................................................................................. 34
  Import photos from various sources ...................................................................................... 36
  Import photos and video into a catalog .................................................................................. 39
  Photo and video import options .............................................................................................. 41
  The Filename Template Editor and Text Template Editor .................................................. 43
Viewing photos.............................................................................................................................. 45
  View photos .............................................................................................................................. 46
  Browse and compare photos ..................................................................................................... 50
  Setting Library view options .................................................................................................. 53
Managing catalogs and files ......................................................................................................... 55
  Lightroom catalog basics ........................................................................................................ 56
  Create and manage catalogs ................................................................................................... 57
  Backup a catalog ...................................................................................................................... 60
  The Volume Browser .............................................................................................................. 63
  Create and manage folders ...................................................................................................... 64
  Keep folders and photos in sync ............................................................................................. 67
  Manage photos ......................................................................................................................... 69
Maps........................................................................................................................................... 72
  Work with the Maps module .................................................................................................... 73
Organizing photos ......................................................................................................................... 76
  Photo collections ....................................................................................................................... 77
  Grouping photos into stacks ..................................................................................................... 81
  Flag, label, and rate photos ...................................................................................................... 84
  Keywords .................................................................................................................................. 88
  Metadata basics and actions ..................................................................................................... 94
  Advanced metadata actions ..................................................................................................... 97
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keyboard shortcuts</td>
<td></td>
</tr>
<tr>
<td>Web galleries</td>
<td></td>
</tr>
<tr>
<td>Developing photos</td>
<td>105</td>
</tr>
<tr>
<td>Exporting photos</td>
<td>144</td>
</tr>
<tr>
<td>External Editors</td>
<td>160</td>
</tr>
<tr>
<td>Slideshows</td>
<td>166</td>
</tr>
<tr>
<td>Printing photos</td>
<td>179</td>
</tr>
<tr>
<td>Photo books</td>
<td>190</td>
</tr>
<tr>
<td>Web galleries</td>
<td>197</td>
</tr>
<tr>
<td>Developing photos</td>
<td></td>
</tr>
<tr>
<td>Exporting photos</td>
<td></td>
</tr>
<tr>
<td>External Editors</td>
<td></td>
</tr>
<tr>
<td>Slideshows</td>
<td></td>
</tr>
<tr>
<td>Printing photos</td>
<td></td>
</tr>
<tr>
<td>Photo books</td>
<td></td>
</tr>
<tr>
<td>Web galleries</td>
<td></td>
</tr>
<tr>
<td>Keyboard shortcuts</td>
<td></td>
</tr>
</tbody>
</table>

- **Developing photos**: 105
  - Develop module tools: 106
  - Working with image tone and color: 110
  - Apply local adjustments: 118
  - Enhanced Spot Removal Tool | Lightroom 5: 121
  - Radial Filter | Lightroom 5: 124
  - Upright tool - Automatic perspective correction | Lightroom 5: 127
  - Retouch photos: 131
  - Retouch with the Spot Removal brush: 138
  - Develop module options: 140
- **Exporting photos**: 144
  - Export files to disk or CD: 145
  - Post photos online using publish services: 149
  - Export to Hard Drive using Publish Services: 156
  - Presets for export, and other settings: 158
- **External Editors**: 160
  - External editing preferences: 161
  - Open Lightroom photos in external applications: 163
- **Slideshows**: 166
  - Slideshow module panels and tools: 167
  - Specifying the slide layout: 168
  - Adding overlays to slides: 172
  - Playing and exporting slide shows: 176
- **Printing photos**: 179
  - Print module basics: 180
  - Print module layouts and templates: 182
  - Print job options and settings: 188
- **Photo books**: 190
  - Create a photo book | Lightroom 5: 191
  - Create a photo book | Lightroom 3, 4: 194
- **Web galleries**: 197
  - Web module panels and tools: 198
  - Web gallery layouts: 199
  - Web gallery templates and settings: 202
  - Preview, export, and upload web photo galleries: 204
- **Keyboard shortcuts**: 206
What's New
What's New in Lightroom 5

Radial Filter
Enhanced Spot Removal tool
Upright - Automatic Perspective Correction
Smart Previews
Videos in Slideshows
Improved Book Creation
Lab Color Values Readout
Loupe Overlay: Grid
Loupe Overlay: Guides
Support for PNG files
True full-screen mode

Radial Filter

In photographs with busy backgrounds, the subject of your photograph can get lost in the ambient colors and textures. Creating a vignette effect is another way to focus attention, but only works if the focal point is in the center of the image.

The new Radial Filter tool in Lightroom 5 lets photographers emphasize the important part of an image by creating off-center vignette effects or multiple vignetted areas to highlight multiple areas. Simply use the Radial Filter to draw an elliptical shape. You can adjust the portion outside the ellipse by ensuring that the Invert Mask checkbox is unchecked. By checking the Invert Mask checkbox, you can make adjustments to the inside of the ellipse.

You can adjust a number of parameters including exposure, contrast, saturation, clarity, and sharpness of the portions inside or outside the marquee area.

(Left) The off-centered model seems to merge in with the background, especially due to the gamut of colors on the door and the model's attire.
(Right) Two, near-concentric Radial Filters are used - one, to tone down the saturation and clarity of the area around the model, and, another, to highlight the model.

For more information, see Radial Filter in Lightroom 5.

Enhanced Spot Removal tool

Fix defects with irregular shapes

Physical imperfections (for example, wrinkles, scars, or blemishes) or unwanted elements (for example, people in a landscape, or accidentally included elements) in images can reduce the overall impact of the photograph.

With the enhanced Spot Removal tool in Lightroom 5, it is easy to draw or 'paint' over these unnecessary elements, even if they are irregular shapes. You can adjust the brush size and opacity to give you more control over the areas you are healing.
The camping scene is marred by the harsh luminescence from the light source in the tent. The enhanced Spot Removal tool is used to paint over and replace the shape of the tent.

For more information, see the article on the enhanced spot removal tool.

Visualize Spots

While the Spot Removal tool enables you to remove visible imperfections, some flaws in the photo may not be visible in the normal view (for example, sensor dust, or spots or blemishes on a portrait). The Visualize Spots option available with the Spot Removal tool enables you to see smaller and less-visible imperfections. When you select the Visualize Spots checkbox, the image appears inverted. You can vary the contrast levels of the inverted image to see imperfections more clearly. You can then use the Spot Removal tool in this view to remove any imperfections.

The Visualize Spots option provides an inverted image that you can use for a closer inspection for flaws and imperfections. The pins or circles represent spot removal corrections.

For more information, see the article on the enhanced spot removal tool.

Upright - Automatic Perspective Correction

Upright (Develop Module > Lens Corrections > Basic tab) enables you to automatically straighten image content. Upright automatically corrects the perspective of the elements in a photograph. Upright has four settings that you can choose from:

- Auto: Balanced level, aspect ratio, and perspective corrections
- Level: Perspective corrections are weighted toward horizontal details
- Vertical: Perspective corrections are weighted toward vertical details and level corrections
- Full: Combination of full Level, Vertical, and Auto perspective corrections

You can apply one setting, cycle through the others, and then choose the setting that is best for your photograph.

The image on the left is a picture has severe perspective distortion. The Upright mode - Auto has been applied to the image. The lines are straighter, and some cropping occurs.

For more information, see the article on the Upright tool.
Smart Previews

You can now easily work with images without having to carry the original files with you at all times. Store your original image files on an external device, and generate smaller preview files called Smart Previews. Smart previews are stored in the same folder as your Lightroom catalog. If the device that contains your original files is disconnected from your computer, Lightroom uses Smart Previews. In addition to being able to view the photographs, you can edit Smart Previews. When you reconnect the device that contains the original files, all your edits to the Smart Previews are automatically applied to the originals.

The status of an image that has a Smart Preview

For more information, see the article on Smart Previews.

Videos in Slideshows

Lightroom 5 introduces the ability to combine video with photographs and music to create rich slideshows.

Improved Book Creation

The Book Module has been improved to provide greater flexibility to customize book templates. Enhancements include:

- Page numbers, and the ability to start numbering at any page.
- Photo text boxes to caption photos and pages are now more accessible.
- Template creation from customized pages, for reuse in other projects or pages.

For more information, see the article on creating a photo book in Lightroom 5.

Lab Color Values Readout

In the Develop module, the RGB value of the color below the mouse pointer is displayed below the Histogram. In Lightroom 5, you can now get precise readings of Lab values for any color in your image. To view Lab values of a color:

1. In the Develop module, right-click / ctrl+click the Histogram.
2. In the context menu, select Show Lab Color Values.
3. Move the mouse pointer to any location on the open image. The precise Lab values are displayed below the histogram.

The L, a, and b values are displayed below the Histogram.

Loupe Overlay: Grid

A new visualization has been added to check if objects in your image are aligned or askew. The new Loupe Overlay features a resizable grid-like overlay that is visible on the image. You can control the opacity of the overlay to ensure that it does not get in the way of your editing tasks.
(Left) Large grid, high opacity (Right) Small grid, low opacity

1. In the Library or Develop module, click View > Loupe Overlay > Grid.

2. Press and hold Ctrl / Cmd to display grid sizing and opacity options.

```
Grid Size 30 Opacity 27
```

Grid options

3. To change the size of the grid, click Size, and then drag to the left or right.
   - Drag to left: Decreases the size of the grid.
   - Drag to right: Increases the size of the grid.

4. To change the opacity of the grid, click Opacity, and then drag to the left or right.
   - Drag to left: Decreases the opacity of the grid.
   - Drag to right: Increases the opacity of the grid.

5. To toggle the overlay on or off, press Ctrl + Alt/Cmd + O.

Loupe Overlay: Guides

A new guides feature (View > Loupe Overlay > Guides) has also been added. It allows you to position a movable crosshair anywhere on the image. Hold Ctrl / Cmd, and then drag the intersection of the crosshair to move the guide.

Support for PNG files

Lightroom 5 includes full support for PNG files. When you open a PNG format file in Lightroom 5, any transparency is displayed as white color. If you edit the PNG file in Photoshop, or export the file, the transparency settings are maintained.

Caution: Images cannot be exported as PNG graphics.

True full-screen mode

In the Library or Develop modules, use the F key to toggle between application and full-screen view.

Note: Features or functions that required pressing the F key can be accessed using the Shift+F key combination.
Workflows
Importing photos into Lightroom: Basic workflow

You must import photos into the Lightroom catalog to begin working with them. Importing tells Lightroom what photos are in the catalog, and whether they are imported directly from a camera, hard drive, memory card reader, or other storage device. During import, you can choose either to move or copy the photo files into a specific folder, or reference the photo files in their current location. As photos are imported, you can rename them, apply Develop module adjustments to them, embed metadata and keywords, and even back up the original photos to a different folder.

**Note:** Lightroom supports photos up to 65,000 pixels long or wide, up to 512 megapixels. For a complete list of supported file formats, see Supported file formats.

After they are imported, Lightroom adds the photos to the catalog and starts building previews and cataloging metadata. Unless manually removed, the previews and metadata stay in the catalog, even if you move the corresponding photos off your computer to archive them at a different storage location. Thumbnail previews appear in the Grid view and Filmstrip, and folders containing the imported photos appear in the Folders panel of the Library module. You can’t import the same photo at the same location into Lightroom multiple times unless you first delete the photo from the catalog. See Browsing photos in Grid view and Create virtual copies.

**Note:** Lightroom also offers an auto-import feature for automatically importing photos into the catalog from a specified folder. See Import photos automatically.

The visual import window allows you to preview, select, name, and add information about the photos you want to import. To import photos into Lightroom, follow these basic steps:

**Connect the camera or memory card reader to your computer.**

In addition to cameras and memory card readers, Lightroom imports photos from any folder on the hard drive, CDs or DVDs, and other storage devices. You can also import photos from another Lightroom catalog or from Photoshop Elements.

💡 To have Lightroom start automatically when you plug in a camera or card reader, choose Lightroom > Preferences (Mac OS) or Edit > Preferences (Windows). In General, look under Import Options and select Show Import Dialog When A Memory Card Is Detected.

**Select the location of the photos to import.**

To bring photos into the catalog, do any of the following:

- Click the Import button in the Library module.
- Choose File > Import Photos And Video.
- Drag a folder that contains photos or drag a group of photos into the Grid view of the Library module.

Use the Source panel on the left side of the import window to navigate to the folder that contains the photos you want to import.

**Choose how to add the photos to your catalog.**

In the center of the import window, choose whether to import photos by referencing them, by copying or moving them to a specified directory, or by copying photos as Digital Negative (DNG) files. If you copy or move photos, specify where to put them using the Destination panel on the right side of the window. See Import photos and video into a catalog.

**Preview and select photos.**

Using the previews in the center of the window, select the photos that you want to import.

**(Optional) Back up your photos as they’re importing.**

If you’re copying or moving photos into the catalog, specify whether to make a one-time backup of the original photos as they’re imported. See Back up photos during import.

**Select the type of previews to display.**

Standard-size previews provide higher quality photos in the Grid view. Selecting Minimal uses the embedded previews in photos and initially displays photos faster. See Specify initial previews when importing.

**(Optional) Give your files a custom name.**

When copying or moving photos into the catalog, Lightroom by default imports photos using their current filenames. You can customize the name by choosing an option from the File Renaming pa

Cannot serve request to /content/help/en/lightroom/help/importing-photos-lightroom-basic-workflow.html on this server
Advantages of Smart Previews

Creating Smart Previews

Working with Smart Previews

Delete Smart Previews

Importing photographs into your catalog establishes a link between the catalog and the physical file. The photograph can exist on an internal or external drive. In previous versions of Lightroom you could edit images that were contained on drives connected to Lightroom.

With Lightroom 5, Smart Previews allow you to edit images that are not physically connected to your computer. Smart Preview files are a new lightweight, smaller, file format, based on the lossy DNG file format introduced in Lightroom 4.

Advantages of Smart Previews

- Smart Previews are much smaller than the original photos. You can free up disk space on devices with smaller storage capacities (for example, SSD drives) by choosing to keep original files on a high-capacity external device (for example, NAS devices or external discs). For example, 500 raw images from a high-end DSLR camera may occupy 14 GB of disk space. The Smart Preview files for the same images amounted to 400 MB of disk space.
- Continue to work with your Smart Preview files even when the device containing your original photographs is disconnected. You can perform all edits that you would perform on the original file.
- Automatically sync any edits made on Smart Preview files with your original files, as soon as the device is reconnected to your computer.
- Once created, your Smart Preview files are always up-to-date. When your storage device is connected, any edits you make to the original file are instantly applied to the smart previews as well.

Creating Smart Previews

There are several ways of generating Smart Preview files:

Import. When you import new images into your catalog, select Build Smart Previews (Import dialog > File Handling section). Smart Previews are created for all the images imported into the catalog.

Export. When you export a set of photographs as a catalog, you can choose to build and include Smart Previews in the exported catalog. Click File > Export as Catalog, and then select the Build / Include Smart Previews checkbox.

On-the-fly. You can create Smart Preview files on demand. Select the files for which you want Smart Previews, and then click Library > Previews > Build Smart Previews.

Note: Smart Previews are stored in the <Catalog Name> Smart Previews.lrdata folder, located in the same folder as the catalog.

Working with Smart Previews

You can identify the Smart Preview status of a photograph based on the information displayed below the Histogram:

Original Photo

You are viewing the original image. No Smart Preview exists for this file.
**Smart Preview** You are viewing a Smart Preview. Lightroom cannot detect the device containing the original file.

**Original + Smart Preview** You are viewing the Original file. A corresponding Smart Preview exists.

Status icons displayed when multiple images are selected in Grid view (G):

A. Originals without Smart Previews
B. Originals with Smart Previews
C. Smart Previews only (Disconnected from Original)
D. Original file missing (normal preview displayed)

---

**Delete Smart Previews**

Do one of the following:

- In the Library or Develop module, for a photo that has a Smart Preview, click the status Original + Smart Preview below the Histogram, and then click Discard Smart Preview.
- In Library or Develop module, click Library > Previews > Discard Smart Previews.

---

Twitter™ and Facebook posts are not covered under the terms of Creative Commons.
The Library module: Basic workflow

The Library module is where you view, sort, manage, organize, compare, and rate the photos in your catalog. It’s your home base for working with photos after importing them into Lightroom.

Photos are displayed in the central area of the Library module in any of four views:

**Grid view** Displays photos as thumbnails in cells, which can be viewed in compact and expanded sizes. The Grid view gives you an overview of your entire catalog or specific groups of photos for rotating, sorting, organizing, and managing. Options are available for viewing information about photos, including their ratings, color labels, and Pick or Rejected flags in the cells. If you photographed a series of similar photos, they can be neatly grouped in a stack with the thumbnail of the best showing. See Finding photos in the catalog and Grouping photos into stacks.

**Loupe view** Displays a single photo. Controls let you view the entire photo or zoom in to see part of it. Zoom levels up to 11:1 are available. When you’re in the Grid or Survey view, double-clicking a photo displays the image in Loupe view.

**Compare view** Displays photos side by side so that you can evaluate them.

**Survey view** Displays the active photo with selected photos so that you can evaluate them. The active photo has a white border. Change the active photo by clicking a different thumbnail, and deselect a photo in Survey view by clicking the X in the lower-right corner of the thumbnail.

The Library module contains buttons and commands for switching between views. See Switching between Grid, Loupe, Compare, and Survey views. You can also display these views of the Library module in a second window, which you can view on a second monitor, if you have one. See Displaying the Library on a second monitor.

The panels on the left side of the Library module are primarily for displaying specific photos. Use them to navigate and manage the folders that contain your photos, to view your collections of photos, and to adjust the zoom level of your photos in Loupe view. See View the contents of a folder and Photo collections.

The Library Filter bar at the top of the Grid view allows you to find photos by selecting categories of metadata; filtering by flags, ratings, and color labels; and performing a text search. Being able to search for and find photos is important when you want to locate specific images, assemble a group of photos into a slide show or web photo gallery, or print your photos on a contact sheet. See Find photos using the Library Filter bar.

The panels on the right side of the Library module let you view a histogram of the active photo, and view and add metadata and keyword tags to photos. The Quick Develop panel lets you quickly apply tone adjustments to photos. The tone adjustments in the Quick Develop panel in the Library module are the same as their counterparts in the Develop module. However, the Develop module has more precise controls for making adjustments and corrections to the image. See Adjust images using the histogram, Viewing and editing metadata, and Using the Quick Develop panel.

Depending on the view, the toolbar below the preview area contains controls for sorting, applying ratings, rotating photos, playing an impromptu slide show, or viewing information about the photo. See Show controls in the Library module toolbar.

Like all modules in Lightroom, the Library module displays the Filmstrip along the bottom. Applying filters to show only certain photos in the Filmstrip determines which photos appear in the Grid view. See Filter photos in the Filmstrip and Grid view.

Adobe also recommends
Applying adjustments in the Develop module: Basic workflow

The Develop module in Lightroom includes controls for globally adjusting the color and tonal scale of your photos, as well as for making local adjustments. All the adjustments you make in Lightroom are nondestructive. With nondestructive editing, your original file is not altered, whether it's a camera raw file or a rendered file such as a JPEG or TIFF. Your edits are stored in Lightroom as a set of instructions that are applied to your photo in memory. Nondestructive editing means you can explore and create different versions of your photo without degrading your original image data.

Because edits are stored in Lightroom as instructions, you do not need to save them in the traditional sense. When you print or export your photos, for example, the adjustments are included. You only need to save your changes if you want them to be available to Adobe Bridge or Camera Raw. See Synchronize Lightroom metadata with Camera Raw and Adobe Bridge.

Photos in the following formats can be edited in Lightroom: camera raw (including DNG), JPEG, TIFF, and PSD. Applying adjustments to photos is a subjective and individual process. Use the following steps as a guide for editing photos in the Develop module.

Select a photo to edit.
Select a photo in the Library module and press D to switch to the Develop module. To switch to a different photo in the Develop module, choose it from the Collections panel or the Filmstrip.

Evaluate the photo.
Use the zoom controls in the Navigator panel to inspect your photo and the Hand tool to reposition the photo in the viewing area. When you move the pointer over the photo, the RGB values under its position appear in the toolbar. Use the Histogram panel as a visual guide for measuring color tones, as well as to preview shadow and highlight clipping. You can even drag in the histogram interface to make tonal adjustments to the photo. See Adjust images using the histogram.

Make global color adjustments.
By default, the Develop module displays panels for making global adjustments to photos on the right side of the window. You can make Develop module adjustments in any order, but a common approach to using these panels is to start at the top and work down. Starting with the Basic panel, you can adjust the white balance, tonal scale, and color saturation of a photo, including Clarity and Vibrance. You can refine global color and tonal adjustments in the Tone Curve and HSL/Color/B&W panels, and you create special effects or colorize monochrome photos in the Split Toning panel. See Adjust image color and tone.

Reduce noise and apply sharpening.
Use the Detail panel to reduce noise and adjust the sharpness in a photo. Use the Lens Corrections panel to correct perspective distortions caused by the camera lens. See Sharpening and noise reduction and Correct lens distortion and adjust perspective.

Retouch and correct flaws.

The Develop module

Select a photo to edit.
Select a photo in the Library module and press D to switch to the Develop module. To switch to a different photo in the Develop module, choose it from the Collections panel or the Filmstrip.

Evaluate the photo.
Use the zoom controls in the Navigator panel to inspect your photo and the Hand tool to reposition the photo in the viewing area. When you move the pointer over the photo, the RGB values under its position appear in the toolbar. Use the Histogram panel as a visual guide for measuring color tones, as well as to preview shadow and highlight clipping. You can even drag in the histogram interface to make tonal adjustments to the photo. See Adjust images using the histogram.

Make global color adjustments.
By default, the Develop module displays panels for making global adjustments to photos on the right side of the window. You can make Develop module adjustments in any order, but a common approach to using these panels is to start at the top and work down. Starting with the Basic panel, you can adjust the white balance, tonal scale, and color saturation of a photo, including Clarity and Vibrance. You can refine global color and tonal adjustments in the Tone Curve and HSL/Color/B&W panels, and you create special effects or colorize monochrome photos in the Split Toning panel. See Adjust image color and tone.

Reduce noise and apply sharpening.
Use the Detail panel to reduce noise and adjust the sharpness in a photo. Use the Lens Corrections panel to correct perspective distortions caused by the camera lens. See Sharpening and noise reduction and Correct lens distortion and adjust perspective.

Retouch and correct flaws.
At any time, use the Crop Overlay, Red Eye Correction, and Spot Removal tools to crop and straighten your photo and to remove red eye, dust, and spots. To apply a postcrop vignette or film grain effect, use the options in the Effects panel. See Adjust crop and rotation, Retouch photos, and Vignette and grain effects.

**Apply local adjustments.**

Color correct specific areas of a photo by using the Adjustment Brush tool or the Graduated Filter tool. See Apply local adjustments.

**Apply adjustments to other photos.**

You can apply edits from one photo to many others. For example, apply a set of edits to all of the photos from a specific shoot that require the same global adjustments. You can copy and paste them, or synchronize them. When you copy or synchronize corrections, Lightroom allows you to select the specific edits that you want to apply to the other photos. You can also use the Painter tool in the Grid view of the Library to apply Develop settings from one photo to another. See Apply Develop adjustments to other photos.
Exporting photos: Basic workflow

In Lightroom, you do not save photos in the traditional sense. Instead, you export photos. You can export photos in a variety of file formats suitable for a wide range of uses. For example, you can export photos as JPEGs to share online, or as TIFFs for a print publication.

When you export photos, you create new files that include Develop module adjustments and other changes you’ve made to the photos’ XMP data. When exporting, options are available for specifying a photo’s filename, color space, pixel dimensions, and resolution. Export settings can be saved as presets for reuse.

The Publish Services panel allows you to export and upload JPEG photos directly from Lightroom to photo-sharing websites. For example, see Publish from Lightroom to Facebook.

To export photos from Lightroom, follow these basic steps:

Select the photos to export.
Select photos from the Grid view or the Filmstrip. See Selecting photos in the Grid view and the Filmstrip.

Export photos and choose a destination.
Choose File > Export or click the Export button in the Library module. Choose Export To > Hard Drive in the pop-up menu at the top of the dialog box.

The number of photos being exported appears at the top of the Export dialog box.

To export to a Flash drive, choose Export To > Hard Drive, and in the Export Location panel, choose Export To > Specific Folder. Then, click Choose and navigate to the Flash drive.

(Optional) Choose an export preset.
Lightroom has several premade presets to make it easier to export photos to disk in specific file formats. For example, the For Email preset generates a small, low-resolution JPEG image and automatically send the email from Lightroom. If desired, select any of these presets from the left side of the Export dialog box and skip to Step 6. See Export photos using presets and Email photos from Lightroom.

Specify export options.
Specify a destination folder, naming conventions, and other options in the various Export dialog box panels. For example, you can opt to add the exported photos to the current catalog. See Export files to disk or CD.

(Optional) Save your export settings.
To save your export settings for reuse, click Add to create an export preset. See Save export settings as presets.

Click Export.
Editing in Photoshop or Photoshop Elements: Basic workflow

You can edit photos using Adobe Photoshop, Adobe Photoshop Elements, or another application from within the Library or Develop module in Lightroom. Lightroom automatically uses Photoshop or Photoshop Elements as an external editor if you have either application installed on your computer. You can designate other applications to function as external editors, as well as set file format and other options, in the External Editing preferences. See Specify external editing preferences.

Lightroom provides several ways to edit photos in Photoshop CS4 or later. You can simply edit them in their current format, or open them as a Smart Object. You can also merge a series of shots into a panorama, merge to HDR, or open two or more photos as one layered image in Photoshop. When you save edits to a photo in Photoshop, Lightroom automatically imports the new photo into the catalog. See Open photos in Photoshop Elements.

To edit your photo using Photoshop or Photoshop Elements from within Lightroom, you must have one of those applications installed on your computer. Then, follow these steps:

Select a photo to edit.

In the Lightroom Library or Develop module, select the photo you want to edit. Then, choose Photo > Edit In > Edit In Adobe Photoshop or Edit In Adobe Photoshop Elements. If you’re opening a camera raw file in Photoshop CS4 or later, Photoshop opens the photo directly. If you’re opening a TIFF, JPEG, or PSD file, choose to open a copy of the photo with Lightroom adjustments applied, or open a copy of the original photo.

Edit in Photoshop or Photoshop Elements.

Perform your desired edits in Photoshop or Photoshop Elements, and when you’re ready to commit to them, choose File > Save.

Return to Lightroom.

Switch back to Lightroom. In the Library Grid view, a new version of your photo appears next to the original. The new photo contains the edits you made in Photoshop or Photoshop Elements. The original photo is untouched.

Note: When saving from Photoshop or Photoshop Elements, be sure to turn on the Maximize Compatibility option so that Lightroom can read the images. Photoshop CS3 and later automatically save PSD files from Lightroom with maximum compatibility.
Creating web galleries: Basic workflow

The Web module lets you create web photo galleries, which are websites that feature thumbnail images that link to larger versions of the photos. The panels on the left side of the Web module in Lightroom contain a list of templates and a preview of their page layouts. The center pane is the image display area, which automatically updates as you make changes, and also lets you navigate between the index and other pages in your web photo gallery. Panels on the right have controls for specifying how the photos appear in the template layout, modifying the template, adding text to the web page, previewing the web gallery in a browser, and specifying settings for uploading the gallery to a web server.

The Web module
A. Type of web gallery  B. Template Browser  C. Preview button  D. Navigation buttons  E. Panels for customizing layout and specifying output options

Lightroom can create two types of web galleries:

Lightroom HTML gallery
Produces a web page of thumbnail images that link to pages with larger versions of the photos. Airtight layouts are HTML.

Lightroom Flash gallery
Produces a website with different views: a row of thumbnail images that display a larger version of the photos, and a navigable slide show. View this gallery in a browser using Adobe Flash® Player.

To create a web gallery in Lightroom, follow these basic steps:

Select images from the Library.
In the Library module, select images in the Grid view or Filmstrip. Or select a folder or collection to display the photos to include in the web photo gallery. See Selecting photos in the Grid view and the Filmstrip and Photo collections.
If you plan to modify your web gallery later, it is a good idea to assemble all of your photos into a collection, which preserves the photo order and any custom settings you specify.

💡 You can filter the photos in the Filmstrip of the Web module by clicking the Use pop-up menu in the toolbar and choosing All Photos, Selected Photos, or Flagged Photos.

Go to the Web module.
The photos that you selected appear in both the Filmstrip and the work area in the center of the Web module.

Rearrange the photo order.
If you assembled your photos into a collection or if you’ve selected a folder that does not contain other folders, drag photos in the Filmstrip to rearrange them in the order that you want them to appear in the gallery. See Rearrange web gallery photo order.

Choose a template.
Move your pointer over a template name in the Template Browser to see a small preview. Click a template name to select it for your web gallery.

Enter website information.
In the Site Info panel, type a title for your website, a title for your gallery, and a description. You can also enter your e-mail address so that visitors to your gallery can click your name to send you an e-mail. See Add titles, description, and contact information to web photo galleries.
(Optional) Specify the web gallery appearance.

In the Color Palette panel, click the color box next to the element that you want to modify and choose a new color for it. See Choose colors for gallery elements.

(Optional) Specify the gallery layout.

In the Appearance panel, modify the gallery layout by setting the Grid options (for HTML galleries) or choosing from the Layout menu (for Flash galleries). For Flash galleries, you can also specify the size of the thumbnail images and the enlarged photo in the Appearance panel. See Specify the appearance of Lightroom HTML galleries and Specify the appearance of Lightroom Flash galleries.

(Optional) Specify the text that appears with the photos.

In the Image Info panel, type or choose the metadata to display as the title and caption for each photo. Leave the Title or Caption boxes unchecked if you don’t want text to appear under the photos. See Display photo titles and captions in web photo galleries.

(Optional) Add a copyright watermark.

Display a copyright watermark web gallery photos by selecting a watermark in the Output Settings panel. See Display a copyright watermark in web photo galleries.

Specify the output settings.

In the Output Settings panel, specify the quality of the enlarged view of a photo and whether to apply output sharpening.

Preview your web gallery in a browser.

At the bottom of the work area, click Preview In Browser. Lightroom opens a preview of your web gallery in your default browser. See Preview a web photo gallery.

Export or upload your web photo gallery.

After you finish your gallery, you can either export the files to a specific location or upload the gallery to a web server. In the Upload Settings panel, choose Web Server from the FTP Server menu, or choose Edit Settings to specify settings in the Configure FTP File Transfer dialog box. If necessary, consult your ISP for help with FTP settings. See Preview, export, and upload web photo galleries.

(Optional) Save the web layout and options as a template or as a web collection.

If you plan to reuse your web gallery settings, including layout and upload options, save the settings as a custom web template. Or save the settings as a web collection to preserve a set of specific Web module options with a collection of photos. See Create custom web gallery templates and Save web settings as a web collection.
Printing photos: Basic workflow

The Print module lets you specify the page layout and print options for printing photos and contact sheets on your printer. The left panels contain a list of templates and a preview of their page layouts. The area in the center of the Print module displays the photos in a template. The right panels contain controls for specifying how the photos appear in the layout; modifying the template; adding text to the printed page; and selecting settings for print color management, resolution, and sharpening.

To print photos from Lightroom, follow these basic steps:

Select the photos you want to print.

In the Library module, select the photos you want to print. In the Print module, you can also select photos in the Collections panel and the Filmstrip. See Selecting photos in the Grid view and the Filmstrip.

Filter the photos in the Filmstrip of the Print module by clicking the Use pop-up menu in the toolbar and choosing All Photos, Selected Photos, or Flagged Photos.

Choose the page size.

In the Print module, click the Page Setup button and choose a page size:

- (Windows) In the Paper area of the Print Setup dialog box, choose a page size from the Size menu.
- (Mac OS) In the Page Setup dialog box, choose a printer from the Format For menu. Then, choose a page size from the Paper Size menu.

Leave the Scale set to 100% and do all your image size adjustments in Lightroom.

Note: If necessary, specify the page orientation before clicking OK.

Choose a template.

The templates included with Lightroom scale the photos to accommodate the paper size you choose. Grid templates let you print one or more photos, all at the same size, on a page. Picture Package templates allow you to place one photo on a page in multiple sizes. Custom Package templates let you print multiple photos at various sizes on one page. See Choose a print template.

(Optional) Customize the template.

For a grid layout, such as a 4-x-5 contact sheet, modify the template using the controls in the Image Settings and Layout panels. For example, zoom to fill the photos in the cell, add a stroke border, and adjust margins and cell size. You can also drag the guides in the work area to resize cells.

For Picture Package and Custom Package templates, you can drag cells freely in the work area and specify options in the Image Settings panel. Use the Rulers, Grid & Guides panel to adjust the display of the work area. Use the Cells panel to add new cells or pages to the layout.

See Specify how photos fill an image cell, Specify rulers and guides, Modify page margins and cell size (Single Image/Contact Sheet layouts), and Print borders and strokes in Picture Package and Custom Package layouts.

(Optional) Add text and other extras.
In the Page panel, specify whether to print a background color, your identity plate, and a copyright watermark. See Printing overlay text and graphics.

Specify the print settings.

In the Print Job panel, do any of the following:

- Specify a print resolution or leave the setting at its default (240 ppi). See Set print resolution.
- Specify how color management is handled for your photos. Choose from the Profile and Rendering Intent pop-up menus. See Set print color management.
- Select whether to use Draft Mode Printing. See Print in draft mode.
- Select whether to sharpen the photos for printing. If you select Print Sharpening, use the pop-up menu to choose how much sharpening to apply. See Sharpen a photo for print.

(Optional) Save the print layout and options as a template or as a print collection.

If you plan to reuse your settings, including layout and overlay options, save the settings as a custom print template. Or save the settings as a print collection to preserve a set of specific Print module options with a collection of photos. See Work with custom print templates and Save print settings as a print collection.

Click the Print button and specify printer driver options.

Choose the printer and set the printer options before clicking OK (Windows) or Print (Mac OS). If Lightroom is managing the color, turn off any color management in the printer settings.
Creating slide shows: Basic workflow

In the Slideshow module, you can create slide shows to present photos on screen with music and transitions. The left panels contain a list of slide show templates and a preview of their layouts. The Slide Editor view in the center of the workspace displays the photos in a slide template. The toolbar below the Slide Editor contains controls for playing a preview of the slide show, refining the selection, and adding text to the slides. The right panels contain controls for specifying how the photos appear in the template layout, modifying the template, adding text to the slide layout, and selecting playback settings.

The Slideshow module
A. Slide Editor view  B. Template preview  C. Slide show templates and Collections  D. Playback controls  E. Rotate and Add Text tools  F. Panels for setting layout and playback options

If you want to share a slide show or play it on another computer, you can export the slide show as an Adobe PDF file, which plays without music, or as a video file, which includes music.

You can also play an impromptu slide show from the Library or Develop module. An impromptu slide show plays using the current template and settings in the Slideshow module. This is a convenient way to view images at full screen and rate, rotate, or delete images in a folder using keyboard shortcuts.

To create a slide show, follow these basic steps:

Select images from the Library.
In the Library module, select photos in the Grid view or Filmstrip. Or use the Folders or Collections panel to select a folder or a collection of photos to use for the slide show. See Selecting photos in the Grid view and the Filmstrip.

Arrange the slide order.
Switch to the Slideshow module. If are using a collection or a folder with no subfolders as the source, drag the photos in the Filmstrip to arrange them in the desired order. See Rearrange slide order and Randomize the slide order.

Choose a template in the Slideshow module.
Move the pointer over a template name in the Template Browser on the left side of the workspace to see a preview of the template. Click a template name to select it for your slide show. See Choose a slide show template.

(Optional) Customize the template.
Customize your slide show by modifying the Options, Layout, Overlays, Backdrop, and Titles settings. For example, add a drop shadow; specify whether to show your identity plate or a caption; and specify a color or image for the background. See Adding overlays to slides and Set the slide background.

Note: Save your modifications as a custom template if you want to use them again later. See Choose a slide show template.

Set playback options.
Set slide duration and transition options. You can also specify introductory and ending slides, and select a music playlist to accompany the slide show. See Set slide and transition duration and Play music with a slide show.

Preview or play the slide show.
Click the Preview Slideshow button in the toolbar to display the slide show in the Slideshow Editor view. Click the Play button to play the slide show as a full-screen presentation on your computer. See Preview a slide show and Play a slide show.

**Export the slide show if you plan to share it.**

Save your slide show as an MP4 video that can play with transitions and music or as a static PDF document that others can open. Click the Export Video or Export PDF button. See Export a slide show.

**(Optional) Save the layout as a custom template or as a slide show collection.**

Save your slide show layout as a custom template so you can reuse it easily. Or save the slide show settings as a slide show collection. A slide show collection lets you easily return to a specific set of slide show options for a collection of photos. See Create custom slide show templates and Save slide show settings as a slide show collection.
Workspace
Workspace basics

Lightroom application interface
Managing panels and the screen view
The toolbar

Lightroom application interface

Lightroom is a complete toolbox for professional photographers, organized into modules. Each module focuses on a specific portion of the photographic workflow: the Library module is for importing, organizing, comparing, and selecting photos; the Develop module is for adjusting color and tone, or creatively processing photos; and the Slideshow, Print, and Web modules are for presenting your photos.

Each of the modules in the Lightroom workspace includes panels that contain options and controls for working on your photos.

The Lightroom workspace in the Grid view
A. Library Filter bar  B. Image display area  C. Identity plate  D. Panels for working with source photos  E. Filmstrip  F. Module Picker  G. Panels for working with metadata, keywords, and adjusting images  H. Toolbar

The Filmstrip, located at the bottom of the workspace in every module, displays thumbnails of the contents of the folder, collection, keyword set, or metadata criteria that is currently selected in the Library module. Each module uses the contents of the Filmstrip as the source for the tasks performed in it. To change the selection in the Filmstrip, go to the Library module and select different photos. See Viewing photos in the Filmstrip.

To work in Lightroom, first select the images you want to work with in the Library module. Then click a module name in the Module Picker (upper-right in the Lightroom window) to begin editing, printing, or preparing your photos for presentation in an on-screen slide show or web gallery.

Hold down Ctrl+Alt/Command+Option and press a number from 1 through 5 to switch to any of the five modules.

The activity monitor displays over the identity plate when Lightroom is busy with a task.

- To cancel a process, click the X beside the progress bar.
- To switch and view another process in progress, click the triangle beside the progress bar

Managing panels and the screen view

You can customize the Lightroom workspace by displaying only the panels you want or by hiding some or all of the panels to maximize the display of your photos.

Open or close a panel
- Click the panel header. To open or close all panels in a group, Ctrl-click (Windows) or Command-click (Mac OS) a panel name.

Open or close one panel at a time
• Right-click (Windows) or Control-click (Mac OS) on a panel header and choose Solo mode, or Alt-click (Windows) or Option-click (Mac OS) on a panel header.

Solo mode applies independently to a set of panels. The triangle in the panel header is solid when not in Solo mode.

**Scroll through a group of panels**
• Drag the scroll bar or use the scroll wheel on your mouse.

**Show or hide panel groups**
• To show or hide a single panel group, click the Show/Hide Panel Group icon ▶. A solid icon indicates the panel group is showing.
• To show or hide both side panel groups, choose Window > Panels > Toggle Side Panels, or press the Tab key.
• To hide all panels, including side panels, the Filmstrip, and Module Picker, choose Window > Panels > Toggle All Panels, or press Shift-Tab.

**Set how panel groups show or hide automatically**
• Right-click (Windows) or Control-click (Mac OS) the outside edge of the panel group (beyond the scroll bar) and then choose an option:
  - **Auto Hide & Show** Displays the panel as you move the pointer to the outside edge of the application window. Hides the panel as you move the pointer away from the panel.
  - **Auto Hide** Hides the panel as you move the pointer away from the panel. You must open the panel manually.
  - **Manual** Turns off automatic show/hide behavior.
  - **Sync With Opposite Panel** Applies the same hide/show panel behavior to the left and right panels or to the top and bottom panels.

**Resize the width of a panel group**
• Move the pointer over the inside edge of a panel group, and when the pointer becomes a double-arrow, drag the panel.

**Remove or restore a panel from a group**
If you don’t use a panel often, you can hide it from view.
• Right-click (Windows) or Control-click (Mac OS) on any panel header in the group, and then choose the panel name.

**Change the Lightroom screen mode**
You can change the screen display to hide the title bar; the title bar and the menus; or the title bar, menus, and panels.
• Choose Window > Screen Mode, and then choose an option.
• When in Normal, Full Screen With Menubar, or Full Screen mode, press the F key to cycle through those three modes.
• Press Ctrl+Alt+F (Windows) or Command+Option+F (Mac OS) to switch to Normal screen mode from Full Screen With Menubar or Full Screen mode.
• Press Shift+Ctrl+F (Windows) or Shift+Command+F (Mac OS) to enter Full Screen And Hide Panels mode, which hides the title bar, menus, and panels.
• When in Full Screen And Hide Panels screen mode, press Shift-Tab and then the F key to display the panels and menu bar.

**Note:** Full Screen mode and Full Screen And Hide Panels mode in Mac OS hide the Dock. If you start Lightroom and do not see the Minimize, Maximize, or Close buttons for the application, press the F key once or twice until they appear.

**Turn off all settings in a panel**
You can temporarily turn off all the settings in a panel of the Develop module or the filtering in the Filmstrip.
• Click the Panel On/Off icon ■.

**Dim or hide the Lightroom interface**
Use Lights Out to dim or black out the Lightroom interface so that your photo stands out on screen.
• Choose Window > Lights Out and then choose an option. You can press the L key to cycle through the three options.

> Customize Lights Out in the Interface Preferences by specifying the dim level and screen color.

**The toolbar**
You can hide the toolbar or customize it in the Library and Develop modules to include the items you need.
Show controls in the Library module toolbar
Depending on which view is active in the Library module, the toolbar contains controls for browsing photos, applying metadata, starting an impromptu slide show, rotating photos, and applying ratings, flags, or labels. The toolbar Info box displays the filename of the selected photo.

1. To show controls in the toolbar, choose any of the following from the toolbar pop-up menu:
   
   **View Modes**  Lets you select Grid View, Loupe View, Compare View, or Survey View.
   
   **Painter**  (Grid view only) Lets you apply keywords and other attributes quickly by dragging the Painter tool across photos.
   
   **Sorting**  (not available in Compare view) Specifies the sort direction or sorting criteria for displaying the photo thumbnails.
   
   **Flagging**  Assigns, removes, and displays a Pick or Rejected flag for selected photos.
   
   **Rating**  Assigns, removes, and displays rating stars for selected photos.
   
   **Color Label**  Assigns, removes, and displays color labels for selected photos.
   
   **Rotate**  Rotates selected photos clockwise or counterclockwise.
   
   **Navigate**  Selects the previous or next image.
   
   **Slideshow**  Plays an impromptu slide show of the photos.
   
   **Thumbnail Size**  (Grid view only) Sets the size of the photo thumbnails.
   
   **Zoom**  (Loupe view only) Zooms the view in or out.
   
   **Info**  Displays the filename of the selected photo.
   
   **Compare**  (Compare view only) Displays options for zooming, swapping, and selecting compared photos.
   
   **Label**  (Survey view only) Displays Survey view label.

2. (Optional) Choose a selected item in the toolbar pop-up menu to remove the control from the toolbar.

Show or hide the toolbar
- Choose View > Show/Hide Toolbar or press the T key to toggle the toolbar on or off.

Change toolbar icons
- On the right side of the toolbar, click the menu and select or deselect items to display in the toolbar.
Setting preferences for working in Lightroom

Open the Preferences dialog box

- On Windows, choose Edit > Preferences.
- On Mac OS, choose Lightroom > Preferences.

Restore preferences to default settings

1. Navigate to the following location:
   - **Mac OS**  [username]/Library/Preferences/
   - **Windows Vista, Windows 7**  Users\[username]\AppData\Roaming\Adobe\Lightroom\Preferences\.
2. Drag the following file to the Recycle Bin (Windows) or to the Trash (Mac OS):
   - **Mac OS**  com.adobe.Lightroom4.plist
   - **Windows**  Lightroom 4 Preferences.agprefs

*Note:* See Adobe Photoshop Lightroom 4 preferences file and other file locations for more information on important Lightroom files.

Reset presets to their original settings

- In the Presets Preferences, click any of the Restore buttons in the Lightroom Defaults area.

Restore prompts you chose not to display

- In the General Preferences, click Reset All Warning Dialogs in the Prompts area.

Change the interface font size or the panel end marker

- In the Interface Preferences, choose options from the Panels menus.

Change the language setting

Lightroom can display menus, options, and tool tips in multiple languages.

1. Choose Edit > Preferences (Windows) or Lightroom > Preferences (Mac OS).
2. In the General tab, choose a language from the Language pop-up menu.
3. Close Preferences and restart Lightroom.

The new language takes effect the next time you start Lightroom.

Adobe also recommends
Displaying the Library on a second monitor

You can open a window that displays a second view of the Library. This second window displays the photos that are selected in the Library module, and uses the Library module view options that are specified in the primary Lightroom window for Grid and Loupe view. The second window can stay open regardless of which module you’re working in, so it’s easy to view and select different photos at any time. If you have a second monitor connected to the computer that runs Lightroom, you can display the second window on that screen.

When working with multiple windows, Lightroom applies commands and edits to the photo or photos that are selected in the main application window regardless of what is selected in the second window. To apply a command to one or more selected photos in the second window, right-click (Windows) or Control-click (Mac OS) the selected photos in Grid, Compare, or Survey view in the second window and choose a command.

1. Click the Second Window button in the Filmstrip to open the second window.

By default, the second window opens the selected photo in Loupe view. If you have a second monitor connected to the computer, the second window automatically opens on that monitor in full-screen display. Otherwise, Lightroom opens a floating Secondary Display window.

2. To change the view mode of the Lightroom Library second window, right-click the Second Window button and choose an option from the menu. Or, click Grid, Loupe, Compare, or Survey in the second window. If you have a second monitor, you can also select the Slideshow option.

3. Specify view options.

   **Grid**  Resize thumbnails by dragging the Thumbnails slider and filter photos using the Library Filter bar. See Find photos using the Library Filter bar.

   **Loupe**  Choose Normal, Live, or Locked. Normal displays the most-selected photo from the primary window. Live displays the photo that is under the pointer in the Filmstrip or Grid view in the primary window. Locked displays the selected photo even if you choose a different photo in the primary window. In all Loupe modes in the second window, you can adjust the zoom level.

   You can lock any photo by right-clicking (Windows) or Control-clicking (Mac OS) it in the main window and choosing Lock To Second Monitor. Or select the photo and press Ctrl+Shift+Enter (Windows) or Command+Shift+Return (Mac OS). The photo that is currently locked to the second monitor displays a second-window badge in the Filmstrip and in the thumbnail in Grid view of the main window.

   **Compare**  Offers the same functionality as the Compare view in the primary window. See Comparing photos in the Library module.

   **Survey**  Offers the same functionality as the Survey view in the primary window. See Comparing photos in the Library module.

   **Slideshow**  (Available with a second monitor) Allows you to play a full-screen slide show of the currently selected folder or collection on a second monitor. Click Play to play the slide show; click the slide or press Esc to end it. To override the current options in the Slideshow module for Intro Screen, Pause On Intro, Ending Screen, and Repeat, select Override and then select the option.

4. (Available with a second monitor) Display the second window as a floating window by clicking the Second Monitor button in the main window and deselecting Full Screen.

5. (Available in Full Screen mode on a second monitor) Click the Second Monitor button in the main window and choose Show Second Monitor Preview to open a small floating window that lets you remotely control the second monitor display. Use the Second Monitor preview window to toggle between Grid, Loupe, Compare, Survey, and Slideshow views on the second monitor. You can also use the Second Monitor preview window to control playback of the slide show. The Second Monitor preview window is meant to be used when your second monitor...
is not visible from your location.

6. To close the second window, click the Second Window button, or click it and deselect Show.
Personalizing identity plates and module buttons

You can personalize the Lightroom interface, slide shows, and printed output using identity plates that include your name and logo.

1. Do one of the following to open the Identity Plate Editor:
   - Choose Edit > Identity Plate Setup (Windows) or Lightroom > Identity Plate Setup (Mac OS).
   - In the Overlays panel of the Slideshow module or the Page panel of the Print module, click the Identity Plate preview and choose Edit from the pop-up menu.

2. In the Identity Plate Editor, select one of the following:

   **Use A Styled Text Identity Plate**  Uses the text you enter in the box with the font characteristics that you specify in the menus below the box.

   **Tip:** (Mac OS) To create a multiline text identity plate, press Option+Return in the text box. Lightroom displays just the first line of an identity plate to the left of the Module Picker. However, all lines appear when the identity plate is selected as an output overlay in the Slideshow, Print, or Web module.

   **Use A Graphical Identity Plate**  Uses a graphic that is no more than 57 pixels high (Mac OS) or 46 pixels high (Windows) that you drag into the box. The graphic can be a BMP, JPG, GIF, PNG, or TIFF (Windows) or JPG, GIF, PNG, TIFF, PDF, or PSD (Mac OS). The resolution of graphical identity plates may be too low for printed output.

3. Choose Save As from the Enable Identity Plate menu, and give your identity plate a name.

4. To display your identity plate on the left side of the Module Picker, select Enable Identity Plate and choose one of your saved identity plates from the menu to the right.

5. In the pop-up menus in the right side of the dialog box, customize the font, size, and color of the Module Picker buttons. The first color picker box sets the color of the current module, and the second box sets the color for unselected modules.
Using the Watermark Editor

Create a copyright watermark

1. In any module, choose Edit > Edit Watermarks (Windows) or Lightroom > Edit Watermarks (Mac OS).
2. In the Watermark Editor dialog box, select a Watermark Style: Text or Graphic.
3. Do either of the following:
   - (Text watermark) Type the text under the preview area and specify Text Options: font, style, alignment, color, and drop shadow. OpenType fonts are not supported.
   - (Graphic watermark) Click Choose in the Image Options pane and then navigate to and choose the PNG or JPEG that you want to use.
4. Specify Watermark Effects:
   - Opacity Adjust the level of transparency of the watermark.
   - Size Proportional scales the watermark larger or smaller. Fit sizes the watermark across the width of the photo. Fill sizes the watermark to fill the height and width of the photo.
   - Inset Repositions the watermark horizontally or vertically in the photo.
   - Anchor Anchor the watermark to one of nine anchor points in the photo, and rotate the watermark left or right.

If you have trouble seeing the watermark on final images, experiment with a larger size or different position on the photo.

Manage copyright watermarks

- In any module, choose Edit > Edit Watermarks (Windows) or Lightroom > Edit Watermarks (Mac OS).
- If you have multiple photos selected in the Filmstrip, click the Left ‹ and Right › navigation arrow buttons to preview the watermark on each photo.
- To save the current settings as a preset and exit the Watermark Editor, click Save. To save the watermark and continue working in the Watermark Editor, click the preset menu (in the upper-left corner of the window) and choose Save Current Settings As New Preset. Type a name in the New Preset dialog box and click Create.
- To select a watermark, choose it in the preset menu in the upper-left corner of the window.
- To edit a watermark, choose it in the preset menu and change the settings. Then, click the preset menu again and choose Update Preset "[name]."
- To rename a copyright watermark, choose it in the preset menu, then click the menu again and choose Rename Preset "[name]."
- To delete a copyright watermark, choose it in the preset menu, then click the menu again and choose Delete Preset "[name]."

Apply a copyright watermark to images

For instructions on how to apply copyright watermarks to photos, see:

- Export files to disk or CD
- Display a copyright watermark in a slide show
- Print photos with a copyright watermark
- Display a copyright watermark in web photo galleries

Create custom watermarks for photos

How to create custom watermarks in

by Matt Kloskowski
Adding a watermark to your images

How to use the Watermark Editor in Lightroom 3 or Lightroom 4 to protect your images.  
by Scott Kelby
Read More
http://goo.gl/sQk0S

How to create the copyright symbol in Lightroom

How to create the copyright symbol to use in a watermark. 
by David Marx
Read More
http://goo.gl/OUuME

Twitter™ and Facebook posts are not covered under the terms of Creative Commons.
About color management in Lightroom

About color management in Lightroom

Lightroom simplifies color management in your photographic workflow. You don’t need to choose color settings or color profiles until you are ready to output your photos. To take advantage of Lightroom color management, you need to calibrate your computer monitor so that you are viewing accurate color. See Calibrate and profile your monitor.

Color spaces, color profiles, and tonal response curves

It’s not necessary for you to understand how Lightroom manages color internally, but the following information may be useful in your workflow.

A color space describes a range or gamut of colors. Various devices in your photographic workflow have different color gamuts in which they can record, store, edit, and output photos. A color profile defines a color space so that Lightroom knows how to manage and convert colors in your photo.

The Library module stores all previews in the AdobeRGB color space. These previews are also used when printing in draft mode. Unless you choose differently in the Soft Proofing panel, the Develop module displays photos in the ProPhotoRGB color space.

A color profile is also defined by a gamma value, or more accurately, its tonal response curve. The tonal response curve defines how tonal values in the raw image are mapped. To provide useful information in the histogram and RGB value display, Lightroom assumes a gamma value of approximately 2.2. More accurately, it uses a tonal response curve similar to the tonal response curve of the sRGB color space.

While Lightroom uses a tonal response curve to provide information for the histogram and RGB values, it manipulates the raw data before it is tone mapped. Working in this linear gamma avoids many of the artifacts that can result in working with a tone-mapped image.

Output color profiles

When you print a photo in Lightroom, you can choose to convert the colors to more closely match the color space of the printer, paper, and ink you are using. For information on working with printer color profiles, see Set print color management.

Lightroom automatically exports images in the Slideshow and Web modules using the sRGB profile so that the color looks good on the majority of computer monitors.

Calibrate and profile your monitor

You can calibrate your monitor and create a profile that specifies its color characteristics using monitor profiling software and hardware.

When you calibrate your monitor, you are adjusting it so that it conforms to a known specification. Once your monitor is calibrated, the profiling utility lets you save a color profile.

1. If you are calibrating a CRT monitor, make sure it has been turned on for at least a half hour. This gives it sufficient time to warm up and produce more consistent output.
2. Set the ambient lighting in your room to be consistent with the brightness and color of the room lighting you’ll be working under.
3. Make sure your monitor is displaying thousands of colors or more. Ideally, make sure it is displaying millions of colors or 24-bit or higher.
4. Remove colorful background patterns on your monitor desktop, and set your desktop to display neutral grays. Busy patterns or bright colors surrounding a document interfere with accurate color perception.
5. Calibrate and profile your monitor using third-party software and measuring devices. In general, using a measuring device such as a colorimeter along with software can create more accurate profiles because an instrument can measure the colors displayed on a monitor far more accurately than the human eye.

   Note: Monitor performance changes and declines over time; recalibrate and profile your monitor every month or so. If you find it difficult or impossible to calibrate your monitor to a standard, it may be too old and faded.

Most profiling software automatically assigns the new profile as the default monitor profile. For instructions on how to manually assign the monitor profile, refer to your operating system’s Help.

Install a color profile
Color profiles are often installed when a device is added to your system. The accuracy of these profiles (often called generic profiles or canned profiles) varies from manufacturer to manufacturer. You can also obtain profiles from a custom profile service, download profiles from the web, or create custom profiles using professional profiling equipment.

- In Windows, right-click a profile and select Install Profile. Alternatively, copy the profiles into the WINDOWS\system32\spool\drivers\color folder.
- In Mac OS, copy profiles into the /Library/ColorSync/Profiles folder or the /Users/[username]/Library/ColorSync/Profiles folder.

**Tip:** By default on Mac OS 10.7 (Lion), the user Library folder is hidden. If you don’t see it in the Finder, press Option and click the Go menu. Then, choose Library. See Access hidden user library files | Mac OS 10.7 Lion.

**Note:** After installing color profiles, restart Adobe applications.

Adobe also recommends
Importing photos
File import formats and settings

Set import and file-handling preferences

Supported file formats

Set import and file-handling preferences

You set import preferences in the General and File Handling panels of the Preferences dialog box. You can also change preferences in the Auto Import Settings dialog box (see Specify Auto Import settings) and in the Catalog Settings dialog box (see Change catalog settings).

1. From the Lightroom main menu, choose Edit > Preferences (Windows) or Lightroom > Preferences (Mac OS).
2. In the General preferences, specify the following import options:

   - **Show Import Dialog When A Memory Card Is Detected** Allows the import dialog box to open automatically after connecting a camera or memory card reader to your computer.
   - **Ignore Camera-Generated Folder Names When Naming Folders** Tells Lightroom to not use the folder names that your camera creates.
   - **Treat JPEG Files Next To Raw Files As Separate Photos** For photographers who capture raw + JPEG photos on their cameras. Selecting this option imports the JPEG as a standalone photo. If selected, both the raw and the JPEG files are visible and can be edited in Lightroom. If deselected, Lightroom treats the duplicate JPEG as a sidecar file, and the raw file appears with the raw file extension and +jpg.

3. In File Handling panel, specify the following options:

   - **Import DNG Creation** Choose the type of file extension (upper-case or lower-case), Camera Raw version compatibility, and JPEG preview size for imported DNG files. For more information on DNG files and DNG creation options, see Convert photos to DNG.

   - **Reading Metadata** Select the options to recognize a period ( . ) or forward slash ( / ) between keywords as designating keyword hierarchies.

   - **File Name Generation** Specify which characters and spaces in the filenames of imported photos are illegal, and determine how they’re replaced.

Supported file formats

Lightroom supports the following image file formats:

**Camera raw formats**

Camera raw file formats contain unprocessed data from a digital camera’s sensor. Most camera manufacturers save image data in a proprietary camera format. Lightroom reads the data from most cameras and processes it into a full-color photo. You use the controls in the Develop module to process and interpret the raw image data for your photo.

For a list of supported cameras and camera raw formats, see [www.adobe.com/go/learn_ps_cameraraw](http://www.adobe.com/go/learn_ps_cameraraw).

💡 If you have trouble opening camera raw files in Lightroom, see [Why doesn't my version of Photoshop or Lightroom support my camera?](http://www.adobe.com/support/kb/articles/KA756265.html)

**Digital Negative format (DNG)**

The Digital Negative (DNG) is a publicly available archival format for raw files generated by digital cameras. DNG addresses the lack of an open standard for the raw files created by individual camera models, helping ensure that photographers will be able to access their files in the future. You can convert proprietary raw files to DNG from within Lightroom. For more information about the Digital Negative (DNG) file format, visit [www.adobe.com/dng](http://www.adobe.com/dng). You’ll find comprehensive information and a link to a user forum. Lightroom can import 32-bit DNG images.

**TIFF format**

Tagged-Image File Format (TIFF, TIF) is used to exchange files between applications and computer platforms. TIFF is a flexible bitmap image format supported by virtually all paint, image-editing, and page-layout applications. Also, virtually all desktop scanners can produce TIFF images. Lightroom supports large documents saved in TIFF format (up to 65,000 pixels per side). However, most other applications, including older versions of Photoshop (pre-Photoshop CS), do not support documents with file sizes greater than 2 GB. Lightroom can import 8-bit, 16-bit, and 32-bit TIFF images.

The TIFF format provides greater compression and industry compatibility than Photoshop format (PSD), and is the recommended format for exchanging files between Lightroom and Photoshop. In Lightroom, you can export TIFF image files with a bit depth of 8 bits or 16 bits per channel.
JPEG format

Joint Photographic Experts Group (JPEG) format is commonly used to display photographs and other continuous-tone images in web photo galleries, slide shows, presentations, and other online services. JPEG retains all color information in an RGB image but compresses file size by selectively discarding data. A JPEG image is automatically decompressed when opened. In most cases, the Best Quality setting produces a result indistinguishable from the original.

Photoshop format (PSD)

Photoshop format (PSD) is the standard Photoshop file format. To import and work with a multi-layered PSD file in Lightroom, the file must be saved in Photoshop with the Maximize PSD and PSB File Compatibility preference turned on. You’ll find the option in the Photoshop file handling preferences. Lightroom imports and saves PSD files with a bit depth of 8 bits or 16 bits per channel. To work with 32-bit images in Lightroom, save your file as TIFF.

CMYK files

Lightroom imports CMYK files but adjustments and output are performed in the RGB color space.

Video files

Lightroom imports AVI, MOV, MP4, and other digital video files from digital still cameras. For more information, see Work with video in Lightroom.

File format exceptions

Lightroom does not support the following types of files: PNG; Adobe Illustrator®; Nikon scanner NEF; files with dimensions greater than 65,000 pixels per side or larger than 512 megapixels.

Note: To import photos from a scanner, use your scanner’s software to scan to TIFF or DNG format, and then import those files into Lightroom.

Adobe also recommends
Import photos from various sources

Import photos from a tethered camera
Import photos from Photoshop Elements
Import photos from a different Lightroom catalog
Import photos automatically

Import photos from a tethered camera

When selected Canon, Nikon, or Leica digital cameras are connected to the computer, you can import photos directly into a Lightroom catalog. You can bypass the camera’s capture software and camera card.

**Note:** For a list of cameras that can be tethered to Lightroom 4, see Tethered camera support | Lightroom 3, 4. If you’re having problems with tethered import, see Troubleshoot tethered capture | Lightroom 3, 4.

Configure tethered capture settings
2. In the Tethered Capture Settings dialog box, specify how you want to import the photos:
   - **Session** The session is the name of the folder that stores the captured photos. Select Segment Photos By Shots to create subfolders within the session. You can name the subfolders after clicking OK.
   - **Naming** Choose a filenaming convention for the photos. **Session Name - Sequence** uses the name entered in Session. For any naming convention that uses a numerical sequence, specify the Start Number. See Naming options and The Filename Template Editor and Text Template Editor.
   - **Destination** Choose a location for the session folder.
   - **Information** Add metadata and keywords to the imported photos, if desired. See Apply metadata to photos when importing.
3. Click OK to start the capture settings.

Capture photos from a tethered camera
The tethered capture window reads the shutter speed, aperture, ISO, and white balance from the camera’s settings. By default, Lightroom selects and displays the most recently captured photo.

- Choose a camera from the camera name pop-up menu.
- Choose a preset to apply on import from the Develop Settings pop-up menu. See Apply Develop settings to photos when importing.
- Click the Settings button in the lower-right corner of the window to edit capture settings.
- Press Ctrl+T (Windows) or Command+T (Mac OS) to show/hide the tethered capture window.
- If you are segmenting photos by shots, press Ctrl+Shift+T (Windows) or Command+Shift+T (Mac OS) to create a new shot.
- Click the shutter release button in the tethered capture window to capture a photo. Or, press the camera’s shutter release button.
- Choose File > Tethered Capture and deselect Auto Advance Selection if you do not want Lightroom to automatically select the most recently captured photo.
- Close the tethered capture window or choose File > Tethered Capture > Stop Tethered Capture to end the session.

To learn more about using tethered capture in Lightroom 3 and Lightroom 4, see these tutorials:

- Import photos from a tethered camera, by Scott Kelby (video)
- Integrated tethered shooting, from *Adobe Photoshop Lightroom 3 Classroom in a Book*
- Tethered shooting in Adobe Photoshop Lightroom 3, by Martin Evening
- New feature: Tethered shooting, by Brian Reyman for Lightroom Secrets
- Shooting tethered in Adobe Photoshop Lightroom 3, from the *Adobe Photoshop Lightroom 3 Book for Digital Photographers*, by Scott Kelby.

Import photos from Photoshop Elements
Lightroom detects if your computer has a Photoshop Elements catalog and can import photos and data from the PSE catalog into a new Lightroom catalog. Lightroom imports photos and data from Photoshop Elements 6 through Elements 10 on Windows. Lightroom imports photos and data from Photoshop Elements 9 and 10 on Mac OS.

See Going from Photoshop Elements to Lightroom on Adobe TV for tutorials on transitioning from PSE to Lightroom and understanding the differences between the applications.

1. In the Library module, choose File > Upgrade Photoshop Elements Catalog.
   
   The Upgrade Photoshop Elements Catalog dialog box displays the most recently opened Photoshop Elements catalog.

2. To choose a different PSE catalog, click the Photoshop Elements drop-down menu.

3. To change the destination of the new Lightroom catalog, click Change and navigate to a different folder.

4. Click Upgrade to import the PSE catalog into a new Lightroom catalog.

---

**Import photos from a different Lightroom catalog**

When you import photos from a different Lightroom catalog into the current catalog, you can specify options to handle new photos and photos that already appear in the current catalog.

*Note:* Catalogs from earlier versions of Lightroom, including Lightroom 4 Beta, must be opened and updated in Lightroom 4 before they can be imported into another catalog. See Upgrade a catalog.

1. Choose File > Import From Another Catalog.

2. Navigate to the catalog you want to import and click Open (Windows) or Choose (Mac OS).

3. Specify the photos to import:
   
   - Under Catalog Contents, make sure the folders containing the photos to import are selected.
   - To select or deselect individual photos, click Show Preview, and click the box in the upper-left corner of any preview image. You can also choose Check All or Uncheck All.

4. In the New Photos area, choose an option from the File Handling menu:
   
   - **Add New Photos To Catalog Without Moving** Imports photos at their current location.
   - **Copy New Photos To A New Location And Import** Imports photos to a new location. Click Choose and specify the folder.
   - **Don't Import New Photos** Only photos that exist in the current catalog are imported. Lightroom determines a photo is a duplicate (already in the catalog) if it has the same, original filename; the same EXIF capture date and time; and the same file size.

5. In the Existing Photos area, do any of the following:
   
   - Replace metadata, Develop settings, and negative files to override all the settings in the current catalog. If you choose this option, you can select the Preserve Old Settings As A Virtual Copy option to keep a backup. You can also select the Replace Non-Raw Files Only option to avoid replacing raw negatives. If changes to raw negative files affect only metadata, selecting this option helps save time.
   - Replace metadata and Develop settings only to leave the negative files (the source photos) unchanged. If you choose this option, you can select the Preserve Old Settings As A Virtual Copy option to keep a backup.
   - Replace nothing to import only new photos.
   - If photos in the current catalog are missing and can be found in the imported catalog, indicate whether you want to update the metadata and Develop settings for this file. Select the Preserve Old Settings As A Virtual Copy option to keep a backup. If the photos missing in the current catalog appear in the imported catalog, specify whether the missing files are copied and where they copied to.

6. Click Import.

---

**Import photos automatically**

The Auto Import feature automatically imports photos into a Lightroom catalog by monitoring a watched folder for photos and then importing them into a destination folder in the catalog. After you specify auto-import settings, you can simply drag photos into the watched folder, and Lightroom imports them automatically, allowing you to bypass the import window.

Auto Import is useful if Lightroom doesn’t support your camera for tethered import: You can use third-party software to download photos from your camera to a watched folder.

*If Lightroom starts automatically when you attach a camera or card reader to your computer and you want to turn off this functionality, change your import preferences. See Set import and file-handling preferences.*

**Enable automatically importing photos**

- Choose File > Auto Import > Enable Auto Import.
**Specify Auto Import settings**
2. In the Auto Import Settings dialog box, specify any of the following:
   - **Watched Folder** Chooses or creates the watched folder where Lightroom detects photos to auto import. The folder you specify must be empty. Auto Import does not monitor subfolders in a watched folder.
   - **Destination** Chooses or creates a folder where the auto-imported photos are moved into.
   - **File Naming** Names the auto-imported photo. See Naming options.
   - **Information** Applies Develop settings, metadata, or keywords to auto-imported photos.
3. Select Standard from the Initial Previews menu to have Lightroom render previews of the imported photos rather than only using the embedded previews in the photo files. See Specify initial previews when importing.

**Set up watched folders**
1. In the Auto Import Settings dialog box, click the Choose button next to Watched Folder.
2. Navigate to the location you want and do any of the following:
   - To create a watched folder, click Make New Folder and then overwrite New Folder to give the folder a name (Windows), or click New Folder (Mac OS), give the folder a name, and click Create.
   - To select an existing watched folder, select the folder.
   - **Note:** You cannot choose an existing folder that contains photos as a watched folder.
3. Click OK (Windows) or Choose (Mac OS).

**Select a destination folder for auto-imported photos**
When Lightroom detects photos added to a watched folder, the photos are moved into a destination folder and automatically imported into the library.
1. In the Destination area of the Auto Import Settings dialog box, click the Choose button beside Move To.
2. In the Browse For Folders (Windows) or Open (Mac OS) dialog box, navigate to the location you want, and do any of the following:
   - To create a destination folder, click Make New Folder and then overwrite New Folder to give the folder a name (Windows), or click New Folder, give the folder a name, and click Create (Mac OS).
   - To select an existing destination folder, select the folder.
3. Click OK (Windows) or Choose (Mac OS).
4. (Optional) Type a name for the destination folder in the Subfolder Name text box.

**Apply Develop settings and metadata to auto-imported photos**
- In the Information area of the Auto Import Settings dialog box, do any of the following:
  - To apply Develop settings to auto-imported photos, choose a preset from the Develop Settings menu. See Create and apply Develop presets.
  - To apply metadata to auto-imported photos, choose a preset from the Metadata menu. See Create a metadata preset.
  - To apply keywords to auto-imported photos, type in the Keywords text box. Use commas to separate the keywords.
  - To have Lightroom render previews of the imported photos rather than only using the embedded previews in the photo files, choose Initial Previews > Standard.

**Adobe also recommends**
Import photos and video into a catalog

Set preview cache

When you import photos and video into Lightroom, you work from left to right the import window. First, on the left, identify what photos you want to import (the source photos). Then, in the middle of the window, choose how you want to import them into the catalog (add, move, or copy them). Finally, on the right, specify where you want the files to be stored (the destination folder) and other options for the imported files.

When importing for the first time, it helps to think through how you want to organize your photos and where you plan to store them before you import. This can help minimize the need to move photos later and possibly lose track of them in your catalog.

1. In the Library module, do one of the following:
   - Click the Import button.
   - From the main menu, choose File > Import Photos And Video.
   - Drag a folder with files or drag individual files into the Grid view.

2. Click Select A Source or From in the upper-left corner of the import window, or use the Source panel on the left side of the import window to navigate to the files you want to import.

   Note: You can import files from a networked drive. Connected networks appear in the Source panel. To add a network location, click From or Select A Source, choose Other Source, and navigate to the networked folder. On Windows, click the Plus button to the right of the Source panel name and choose Add Network Volume.

3. In the top center of the import window, specify how you want to add the photos to the catalog:

   Copy As DNG  Copies camera raw files to the folder you choose and converts them to the Digital Negative (DNG) format.
   Copy        Copies the photo files to the folder you choose, including any sidecar files.
   Move        Moves the photo files to the folder you choose, including any sidecar files. Files are removed from their current location.
   Add         Keeps the photo files in their current location.

   Note: The Move and Add options are not available when importing from a camera card.

4. Select the photos that you want to import from the preview area in the center of the import window. A check mark in the upper-left corner of the thumbnail indicates that the photo is selected for import.

   • To filter photos in the preview, select one of the following:
     New Photos
Set preview cache

Lightroom renders three types of previews: thumbnails, screen resolution images, and 1:1 previews. 1:1 previews have the same pixel dimensions as the original photos and display sharpening and noise reduction. All previews are stored in the folder where your catalog is located.

1. Choose Edit > Catalog Settings (Windows) or Lightroom > Catalog Settings (Mac OS), and then select File Handling.
2. Choose from the following menus:

   **Standard Preview Size**  Specifies the maximum pixel dimension for the rendered preview. Choose the size that accommodates the display you’re working with: select a standard preview size that is equal to or larger than the longest edge of your screen resolution. For example, if your screen resolution is 1920 x 1200 pixels, choose Standard Preview Size > 2048 Pixels. If your screen resolution exceeds 2048 pixels, Lightroom generates a 1:1 preview instead.

   **Preview Quality**  Specifies the appearance of the previews. Low, Medium, and High are similar to the upper range of the quality scale for JPEG files.

   **Automatically Discard 1:1 Previews**  Specifies when 1:1 previews are discarded based on the most recent access to the preview. 1:1 previews are rendered as needed and can make the catalog preview file large.
Photo and video import options

Specify import options
After you choose the photos you want to import (see Import photos and video into a catalog), use the File Handling, File Renaming, and Apply During Import panels on the right side of the import window to specify options for the photos you are bringing into your Lightroom catalog.

Back up photos during import
- If you’re copying or moving photos into the catalog, you can create a one-time copy, or backup, of the original photo files. In the File Handling panel on the right side of the import window, select Make A Second Copy To and specify a location.
  
  **Note:** You still need to regularly back up your photos and catalog. For more detailed information on backing up Lightroom, see Backing up the catalog.

Specify duplicate file handling when importing
Lightroom determines a photo is a duplicate of another file in the catalog if it has the same, original filename; the same EXIF capture date and time; and the same file size. You can instruct Lightroom to disregard duplicate files when importing.
- In the File Handling panel on the right side of the import window, select Don’t Import Suspected Duplicates.

Specify initial previews when importing
As photos are imported, Lightroom can immediately display a photo’s embedded preview, or display higher-quality previews as the program renders them. Embedded previews are created by cameras and are not color managed, so embedded previews don’t match how Lightroom interprets the camera raw files. Previews rendered by Lightroom take longer to generate but are color managed.
- In the File Handling panel on the right side of the import window, choose an option from the Render Previews menu:
  
  **Minimal** Immediately display images using the smallest previews embedded in the photos. Lightroom renders standard-size previews when needed.

  **Embedded & Sidecar** Display the largest possible preview available from the camera. This option may take longer than a Minimal preview but is still faster than rendering a standard-size preview.

  **Standard** Display previews as Lightroom renders them. Standard-size previews use the Adobe RGB color space and are what you see in the Fit zoom level of the Loupe view. Specify the Standard preview size in the Catalog Settings dialog box. See Set preview cache.

  **1:1** Display previews that are a 100% view of actual pixels.

Rename photos when importing
When copying or moving photos into the catalog during import, you can specify how the files are named.
1. In the File Renaming panel on the right side of the import window, select Rename Files.
2. If you choose a naming option that uses a custom name, type the name in the Custom Text field.
3. If you don’t want a numeric sequence to start with “1,” enter a value in the Start Number field.

  **Note:** For more information on custom names, see Naming options.

Apply Develop settings to photos when importing
Any Develop settings preset can be applied to photos as they are imported. This is especially useful for applying Develop settings to photos from a camera for which you created a Develop preset.
- In the Apply During Import panel on the right side of the import window, choose a setting from the Develop Settings menu.

  **Note:** For more information, see Create and apply Develop presets.
Apply metadata to photos when importing

- In the Apply During Import panel on the right side of the import window, choose any of the following options from the Metadata menu:
  - To not apply metadata to photos during import, choose None.
  - To apply a set of metadata that you saved as a template, choose a metadata preset from the menu.
  - To apply a new set of metadata to photos while importing, choose New and enter the information in the New Metadata Preset dialog box.
  - To add keyword metadata to photos while importing, type the keywords in the Keywords text box. Use commas to separate the keywords.

Note: When adding metadata to photos, Lightroom doesn’t apply the data to proprietary camera raw files but to their sidecar XMP files.

Naming options

Lightroom uses the same naming options for importing, renaming, and exporting photos.

Custom Name (x of y) Names the photos using a custom name, followed by sequential numbers in relation to the total number of photos being imported. For example, 1 of 10, 2 of 10, 3 of 10, and so on.

Custom Name - Original File Number Names the photos using a custom name, followed by the numeric portion of the photos’ original filenames.

Custom Name - Sequence Names the photos using a custom name, followed by sequential numbers starting with the number you specify.

Custom Name Names the photos using a name you specify.

Date - Filename Names the photos using the creation (capture) date, followed by the photos’ complete original filenames.

Filename - Sequence Names the photos using the photos’ original filenames, followed by sequential numbers starting with the number you specify.

Filename Names the photos using the photos’ original filenames.

Shoot Name - Original File Number (Import) Names the imported photos using the shoot name, followed by the numeric portion of the photos’ original filenames.

Shoot Name - Sequence (Import) Names the imported photos using the shoot name, followed by sequential numbers starting with the number you specify.

Session Name - Sequence (Tethered capture import) Names the photos using the session name, followed by sequential numbers starting with the number you specify.

Edit Names the photos using the options you set in the Filename Template Editor. See The Filename Template Editor and Text Template Editor.

Import using presets

If you have certain configurations of import options that you reuse frequently, you can save them as presets to speed the import process.

- To create an import preset, specify import options and then chose Import Preset > Save Current Settings As New Preset at the bottom of the import window.
- To apply an import preset, select it from the Import Preset menu at the bottom of the import window, and click Import.
- To delete, update, or rename an import preset, select it in the Import Preset menu and then choose the appropriate command in the Import Preset menu.

Import photos using fewer options

You can import folders of photos using a simplified import window that offers quick access to key import options, including presets. The minimal import window does not display thumbnail previews.

1. Click the Show Fewer Options button in the lower-left corner of the import window.
2. Click Select A Source on the left side of the window to choose the path for the photos you want to import.
3. In the middle of the import window, specify whether you want to Copy As DNG, Copy, Move, or Add the photos to the catalog.
4. Click To on the right side of the window and specify a destination.
5. (Optional) Apply a metadata preset, add keywords, and destination subfolder options.
The Filename Template Editor and Text Template Editor

Open the Filename Template Editor and choose presets
Open the Text Template Editor and choose presets
Create and save filename and text template presets
Rename filename and text template presets
Delete filename and text template presets

The Filename Template Editor and the Text Template Editor let you specify text strings for different uses. Using the Filename Template Editor, you can use the text strings to name files as they’re being imported or exported. Using the Text Template Editor, you can use text strings to add captions to photos in a slide show, add text overlays to photos being printed, and add titles and other text to web gallery pages.

A token is a text string that is replaced by the corresponding option you set. In the Filename Template Editor and the Text Template Editor, tokens specify the content data that replaces the text string. Tokens save you the effort of manually typing content data and lets you leverage the data already in the photo files.

The Filename Template Editor and the Text Template Editor include the following elements:

Preset
Chooses, saves, deletes, or renames presets.

Image Name
Specifies a text string option using the filename or folder name.

Numbering
Specifies three types of numbering: Import, which is a sequential number for each import operation; Image, which sequentially numbers each photo that has been imported into the catalog; and Sequence, which numbers each photo in sequence, letting you choose a new Start Number each time you import. (This element is not available in the Filename Template Editor when exporting photos.) Specify the starting Import and Image numbers in the File Handling tab of the Catalog Settings dialog box. See Change catalog settings.

Additional
Specifies a text string option using the creation (capture) date and time, or Exchangeable Image Format (Exif) data. (This element is only available in the Filename Template Editor when importing or auto-importing photos.)

Sequence And Date
Specifies a text string option using sequential numbers and creation (capture) date and time. (This element is only available in the Filename Template Editor when exporting photos.)

Metadata
Specifies a text string option using IPTC or Exif metadata. (This element is only available in the Filename Template Editor when exporting photos.)

Exif Data
Specifies a text string option using Exif data. (This element is only available in the Text Template Editor, when creating slide shows, printing photos, or creating web photo galleries.)

IPTC Data
 Specifies a text string option using IPTC metadata. (This element is only available in the Text Template Editor, when creating slide shows, printing photos, or creating web photo galleries.)

Custom
Uses the options you specify for the text string.

Open the Filename Template Editor and choose presets

1. Do any of the following to open the Filename Template Editor:
   - In the File Renaming panel on the right side of the import window, choose Edit from the Template menu when importing photos by copying or moving files. See Rename photos when importing.
   - Choose File > Auto Import > Auto Import Settings, and then choose Edit from the File Naming menu in the Auto Import Settings dialog box. See Specify Auto Import settings.
   - Choose File > Export, and then choose Edit from the Template menu in the File Naming area of the Export dialog box.
• Choose Library > Rename Photo, and then choose Edit from the Template menu in the File Naming area of the Rename dialog box.

2. Choose a preset from the Preset menu.

**Open the Text Template Editor and choose presets**

1. Do any of the following to open the Text Template Editor:
   - In the Slideshow module, add text to the slide layout. Make sure that the text is selected in the work area, and then choose Edit from the Custom Text menu in the toolbar. See Add text and metadata to slides.
   - In the Page panel of the Print module, select Photo Info, then choose Edit from the Custom Settings pop-up menu. See Print filename, caption, and other information (Single Image/Contact Sheet layouts).
   - In the Web module, select Title or Caption in the Image Info panel, then choose Edit from the Title or Caption pop-up menu. See Add titles, description, and contact information to web photo galleries.

2. Choose a preset from the Preset menu.

**Create and save filename and text template presets**

1. In the Filename Template Editor dialog box or the Text Template Editor dialog box, choose an option and then click Insert for as many categories as you want. This action creates the text string.
   For example, choose Filename from the Image Name menu and then click Insert. A token is added to the Example window just below the Preset menu. Add one or as many tokens as you want.

2. To change a token, move your pointer over the token displayed in the Example window. Click the triangle to see more options, and then choose an option from the pop-up menu.

3. To delete tokens, select one or more tokens in the window and then press the Delete key.

   If you don’t want to save your token settings as a preset and want to use them immediately, skip the next step and click Done.

4. (Optional) To save your settings for reuse, choose Save Current Settings As New Preset from the Preset menu. In the New Preset dialog box, type a name in the Preset Name field and click Create.

**Rename filename and text template presets**

1. In the Filename Template Editor or Text Template Editor, choose a preset from the Preset menu.

2. Choose Rename Preset from the Preset menu.

**Delete filename and text template presets**

1. In the Filename Template Editor or Text Template Editor, choose a preset from the Preset menu.

2. Choose Delete Preset from the Preset menu.
Viewing photos
Filmstrip

About the Filmstrip
The Filmstrip displays the photos you are working on as you move between modules. It contains photos from the currently selected Library folder, collection, or keyword set. Move between photos in the Filmstrip using the Left and Right Arrow keys or by choosing a different source from the Filmstrip Source Indicator pop-up menu to the right of the navigation buttons.

 Hide or show the Filmstrip
- Click the Show/Hide Filmstrip icon at the bottom of the Filmstrip.
- Choose Window > Panels > Show/Hide Filmstrip.

 Change the photos displayed in the Filmstrip
- Choose an item in a panel on the left side of the Library module, or select criteria from the Library Filter bar, Keyword List panel, or Metadata panel to choose photos.
- Click the Source Indicator in the Filmstrip, and choose a new source from the pop-up menu. You can choose All Photographs, Quick Collection, Previous Import, or a previously viewed source. Previously viewed Filmstrip sources are listed, unless you choose Clear Recent Sources.

 After you choose a source or sources, the Grid view also displays the photos that are displayed in the Filmstrip. If you select multiple folders or collections, Multiple Sources appears in the Source Indicator.

 If the Grid view does not display all photos when multiple sources are selected, choose Filters Off from the Library Filter bar.

 Change the size of Filmstrip thumbnails
- Place the pointer over the top edge of the Filmstrip. When the pointer changes to a double arrow, drag the Filmstrip edge up or down.
- Double-click the top edge of the Filmstrip to switch between the last two sizes of thumbnails.

 Scroll through photos in the Filmstrip
- Drag the scroll bar at the bottom of the Filmstrip, click the arrows on the sides, or drag the top edge of a thumbnail frame.
- Press the Left and Right Arrow keys to navigate through thumbnails in the Filmstrip.

 Show ratings and picks in Filmstrip thumbnails
- Choose Edit > Preferences (Windows) or Lightroom > Preferences (Mac OS), and click the Interface tab. In the Filmstrip area, select Show Ratings And Picks.

 Rearrange thumbnails in the Filmstrip and Grid view
- Select a collection or a folder that does not contain any subfolders, and then drag a thumbnail to a new location.
Loupe view

Zoom an image
You can use the Navigator panel in the Library module or the Develop module to set the level of magnification for an image in Loupe view. Lightroom saves the last level you used and lets you switch between that level and the current level when you click the photo with the pointer. You can also toggle between four levels using the Zoom In and Zoom Out commands.

The settings remain in effect until you select a different zoom level in the Navigator panel or choose a new command from the View menu.

Note: When two images are in Compare view in the Library module, setting a zoom level in the Navigator panel or choosing a zoom command automatically displays the selected image in Loupe view.

Set the zoom levels for the pointer
1. In the Navigator panel, select either Fit or Fill for the first zoom level.
2. For the second zoom level, select either 1:1 (a 100% view of actual pixels) or choose an option from the pop-up menu.

Note: Zoom levels for the pointer are also available in the secondary window.

Switch between zoom levels
- To switch between the two zoom levels set in the Navigator panel, click the photo with the pointer or press the spacebar. The pointer changes to the Zoom tool whenever it is possible to zoom in. You can also click the photo to switch between zoom levels in the secondary window.
- To switch between four zoom levels, press Ctrl+- or - (Windows) or Command+- or - (Mac OS). If you choose a Zoom command from the View menu, the level switches between the four settings in the Navigator panel (Fit, Fill, 1:1, and the option chosen from the menu).

To zoom the photo to the center of the screen, select Zoom Clicked Point To Center in the Interface Preferences.

Pan the image
When the photo is zoomed and parts are not visible, use the Hand tool on the photo or the pointer on the Navigator panel to move hidden areas into view. The Navigator panel always displays the entire image with a frame overlay to represent the edges of the main view.

Note: Panning is synchronized in the Before and After views in the Develop module.

- Drag the Hand tool in the Loupe view to move the image. You can also pan with the Hand tool in the Loupe view in the secondary window.
- Drag the pointer in the Navigator panel to move the image in Loupe view.
- Click the pointer in the Navigator panel to move the image to that location in Loupe view.

Temporarily zoom in to pan the image
- Press and hold the space bar to temporarily zoom in.
- Press and hold the mouse button down to zoom in, and then drag in either the photo or the Navigator to pan the photo.

Display the Info Overlay on a photo
You can display information about a photo in Loupe view in the Library; in Loupe view or Before and After views in the Develop module; and in Loupe view in the secondary window. You can display two sets of metadata and customize which information appears in each set.

- Choose View > Loupe Info > Show Info Overlay, or choose the specific info set to display. Or, press the I key to display, hide, and cycle through the info sets.

Change the info displayed in the Info Overlay
1. In the Library or Develop module, choose View > View Options.
2. If working in the Library, make sure the Loupe View is selected.
3. In the Loupe Info fields, choose the options you want to display for each set from the menus.

Grid view

Show photos in the Grid view and the Filmstrip
Lightroom provides many ways to show specific photos in the Grid view and the Filmstrip. The method you use depends on which photos you want to see. The Catalog panel lets you instantly display all photos in the catalog or the Quick Collection, as well as the most recently imported photos.

Note: You can also show photos in the Grid view and the Filmstrip by selecting folders, collections, keywords, or by searching for photos. You can refine a selection by using the options in the Library Filter bar.
In the Catalog panel, select any of the following:

- **All Photographs** Shows all the photos in the catalog.
- **Quick Collection** Shows photos in the Quick Collection. To learn about grouping photos in the Quick Collection, see Work with the Quick Collection.
- **Previous Import** Shows photos from the most recent import.

Other categories, such as Previous Export As Catalog, may also appear in the Catalog panel.

**Navigate between photos**

In the Library module, you navigate between images by selecting the previous or next photo.

- In any view of the Library module, do one of the following:
  - To select the previous photo, press the Left Arrow key, click the Select Previous Photo icon in the toolbar, or choose Library > Previous Selected Photo.
  - To select the next photo, press the Right Arrow key, click the Select Next Photo icon in the toolbar, or choose Library > Next Selected Photo.

  *Note: Make sure Navigate is chosen from the toolbar menu for the Select Previous Image and Select Next Image icons to appear.*

**Rearrange photos in the Grid view**

- In the Grid view, do any of the following to rearrange photos in the grid:
  - Click the Sort Direction icon in the toolbar.
  - Choose a sort option from the Sort pop-up menu in the toolbar.
  - If you have selected a regular collection or the lowest folder in a folder hierarchy, drag from the center of a thumbnail to sort in any order.

  *Note: If you have selected a smart collection or a folder that contains other folders, User Order is not available in the Sort pop-up menu, and you cannot drag to sort photos in any order.*

**View raw+JPEG photos**

Some cameras capture raw and JPEG versions of photos. In order to view and work with the JPEG version of the photo, you must instruct Lightroom to import and recognize the JPEG version as a standalone file. See Set import and file-handling preferences.

**Change the thumbnail size in the Grid view**

1. In the Grid view, choose Thumbnail Size from the toolbar menu.
   
   The Thumbnails control is not available unless this option is selected.

2. Drag the Thumbnails slider.

**Switching between Grid, Loupe, Compare, and Survey views**

In the Library module, you can view thumbnails in the Grid view, a single photo in Loupe view, two photos in Compare view, or two or more photos in Survey view.

- In the Library module, do any of the following:
  - Click the Grid View, Loupe View, Compare View, or Survey View icon in the toolbar.
  - Choose View > Grid, Loupe, Compare, or Survey.
  - Choose View and then choose either Toggle Loupe View or Toggle Zoom View to toggle between the chosen view and the previous view.
  - With one or more photos selected in the Grid view, choose Photo > Open In Loupe to switch to the Loupe view. If more than one photo is selected, the active photo opens in the Loupe view. Use the Right and Left Arrow keys to cycle between selected photos in the Loupe view.

For more information on comparing photos in Lightroom 3 and Lightroom 4, see Comparing similar photos, from Adobe Digital Imaging How-Tos.

Adobe also recommends
Filter photos in the Filmstrip and Grid view

You can restrict, or filter, the photos displayed in the Filmstrip and the Grid view to photos with a specific flag status, star rating, color label, or kind of file (master photo, virtual copy, video).

Apply filters

- To filter the photos displayed in the Filmstrip and Grid view, do one of the following:
  - Choose File > Library Filters > Filter By [criteria].
  - Press \ to open the Library Filter bar at the top of the Library module. Select Attribute and then select icons to filter the display.
  - In the Filmstrip, click Filter, and then select icons to filter the display.

Set filters for the photos displayed in the Filmstrip and the Grid view.

A. Displays photos flagged as Picks or Rejects, or unflagged B. Displays photos with a specific star rating, or those higher or lower C. Displays photos with one or more color labels

Learn More. George Jardine discusses how to organize photos and find them fast using the Filter Bar.

Control filter behavior for a folder or collection

By default, filter behavior is not sticky. If you apply a filter to a folder or collection and then navigate away from that folder or collection, the filter is cleared when you return to the original location.

- To control filters for a selected folder or a collection, choose File > Library Filters and any of the following:
  - Enable Filters:
    Turns on the last-used filters that were applied to the folder or collection.
  - Lock Filters:
    Applies the current filters to subsequently selected folders or collections.
  - Remember Each Source’s Filters Separately:
    Available when filters are locked. Applies the last-used filters for the selected folder or collection.
  - To make filters “stick” so that they are active when you return to a previously filtered folder or collection, choose File > Library Filters > Lock Filters and then File > Library Filters > Remember Filters.

Selecting photos in the Grid view and the Filmstrip

You select photos in the Grid view that you want to work with in the Library or other modules. The photos you select are reflected in the Filmstrip. Likewise, the specific photos selected in the Filmstrip are displayed in the Grid view.

When you select a photo, it becomes the active photo. You can select multiple photos, but only one photo at a time is the active photo. Selected photos are indicated in the grid and the Filmstrip by a thin white border and a cell color that is lighter than unselected photos. The lightest colored cell indicates the active photo.

When you have several photos selected, you can click any selected photo to make it active without deselecting the other photos. If you click a photo outside the selection, it becomes the active photo, and all other photos are deselected.

When you have more than one photo selected in the Grid view and you make changes such as applying ratings, labels, or adding metadata, those changes are applied to all of the selected photos.
When you have more than one photo selected in the Filmstrip and you’re in Loupe, Compare, or Survey view, changes such as applying ratings, labels, or adding metadata are applied only to the active photo.

When multiple photos are selected, the lightest colored cell indicates the active photo.

**Note:** You can also select or deselect flagged photos in the Grid view and the Filmstrip. See Select flagged photos.

1. (Optional) In the Library module, select items in the Catalog, Folders, or Collections panel to display the photos you want to use. If desired, specify criteria in the Library Filter bar to narrow the selection.

   **Note:** You can also select photos using the Keyword List and Metadata panels. Click the arrow to the right keyword count or metadata criteria. Photos that contain that tag or criteria display in the Grid view and the Filmstrip.

2. In the Grid view or the Filmstrip, do any of the following:
   - To select a photo, click a photo thumbnail.
   - To select non-contiguous photos in the Grid view or the Filmstrip, click the first photo and then Ctrl-click (Windows) or Command-click (Mac OS) additional photos.
   - To select a photo and all photos between it and the active photo, Shift-click a photo.
   - To select all photos, choose Edit > Select All or press Ctrl+A (Windows) or Command+A (Mac OS).
   - To deselect all photos, choose Edit > Select None or press Ctrl+D (Windows) or Command+D (Mac OS).
   - To select all photos except the active one, choose Edit > Select Only Active Photo or press Shift+Ctrl+D (Windows) or Shift+Command+D (Mac OS).
   - To change the active photo in a group of selected photos, click a different photo thumbnail.
   - To select a new active photo and deselect all other photos in a group of selected photos, click a photo’s grid cell border.
   - To deselect the active photo in a group of selected photos, choose Edit > Deselect Active Photo or press / . The next photo in the multiple-photo selection becomes the active photo.
   - To deselect selected photos and select all the photos that were unselected, choose Edit > Invert Selection.

When you select multiple photos, the first photo you select is the primary selection (active photo), indicated by the brighter highlighted frame.

*After selecting photos, add them to the Quick Collection to easily prepare them for printing, presenting in a slide show, assembling into a web gallery, or exporting.*

**Comparing photos in the Library module**

Lightroom lets you view large previews of one or more photos for tasks like picking out the best photo in a series. You can view side-by-side previews of two photos in the Compare view, or view tiled previews of two or more photos in the Survey view.

In the Compare view, one photo is the select (active) and the other is the candidate. Using controls in the toolbar, you can swap the select and candidate photos, zoom in and out of one or both views simultaneously, and specify when you’re done comparing.

In the Survey view, the selected (active) photo has a white border. You can designate the active photo by clicking it in the image display area. All photos have a Deselect Photo icon in the lower-right corner for removing the photos from the Survey view. (On the Mac OS, move the pointer...
Both views provide access to rating stars, color labels, and Pick or Rejected flags for each photo. Both views also let you deselect photos to narrow down the images under consideration. See Flag, label, and rate photos.

You can always switch between the Compare and Survey views while comparing photos. You can also display Compare and Survey views in a second window on a second monitor. See Displaying the Library on a second monitor.

**Compare photos in the Compare view**

1. In the Grid view or the Filmstrip, select two photos and then do one of the following:
   - Click the Compare View icon in the toolbar.
   - Choose View > Compare.

   **Note:** If you only select one photo and then switch to Compare view, Lightroom uses the currently selected photo and either the last previously selected photo or an adjacent photo in the Grid view or the Filmstrip.

2. Do any of the following to adjust the photo previews:
   - To zoom in or out of both photos simultaneously, make sure the Link Focus icon is displayed in the toolbar and then drag the Zoom slider.
   - To zoom in or out of one photo, select the photo, make sure the Unlink Focus icon is displayed in the toolbar and then drag the Zoom slider.
     
     **note:** Clicking the toolbar icon toggles between Link Focus and Unlink Focus.
   - To synchronize the scaling of the candidate and the select photos, click Sync in the toolbar.

3. Set the rating stars, color labels, or Pick or Rejected flags for the photos.

4. Do any of the following to specify different selected and candidate photos:
   - Click Swap in the toolbar to reverse the selected and candidate photos.
   - Click the Select Next Photo icon in the toolbar (or press the Right Arrow key) to compare subsequent photos with the first selection. Select Previous Photo to compare previous photos with the first selection. Press the Up arrow to replace the selected photo with the current selection and replace the candidate selection with the next image.
   - Click the Deselect Photo icon in the lower-right corner below the photo.
   - Select the Candidate photo and then click Make Select in the toolbar.

5. Repeat steps 2 through 4 as needed.

6. Click a different view button to exit the Compare view.

**Compare photos in the Survey view**

1. In the Grid view or the Filmstrip, select two or more photos and then do one of the following:
   - Click the Survey View icon in the toolbar.
   - Choose View > Survey.

   **Note:** You can always add more photos to your comparison at any time by selecting them in the Filmstrip. Keep in mind that the previews in the Survey view are smaller when more photos are selected. See Selecting photos in the Grid view and the Filmstrip.

2. In the Survey view, do any of the following:
   - To specify the select photo, click a photo in the work area or in the Filmstrip, or click the Select Previous Photo or Select Next Photo icon in the toolbar.

   **Note:** Navigate must be chosen in the Survey view toolbar pop-up menu for the icons to appear.

   - To delete photos, click the Deselect Photo icon in the lower-right corner of a photo.
   - To rate, label, or flag photos, click the rating stars, color labels, and Pick or Rejected flags beneath the photos.

Adobe also recommends
Setting Library view options

Set Library view options for the Grid view
Change the Grid view options
Set Library view options for Loupe view
Change the Loupe view info overlay

Set Library view options for the Grid view

The Library View Options determine how photos look in the Grid view. You can specify different combinations of elements, ranging from showing only thumbnails, to thumbnails accompanied with photo information, filters, and Rotation buttons.

1. In the Library module, choose View > View Options.
2. In the Grid View tab of the Library View Options dialog box, select Show Grid Extras to view information and icons in the photo thumbnail cells. (Show Grid Extras is selected by default.)
   Deselecting this option shows photo thumbnails with no additional information in the Grid view.
3. In the Options area of the dialog box, select any of the following items:
   - **Show Clickable Items On Mouse Over Only**  Shows clickable items, such as Rotation buttons and flags, only when the pointer moves over the cell. Deselecting this option means that clickable items are always displayed.
   - **Tint Grid Cells With Color Labels**  Displays the label colors in the background of each cell.
   - **Show Image Info Tooltips**  Displays a description of an item, such as a photo, badge, or pick flag, when you hold the pointer over the item.
4. In the Cell Icons area of the dialog box, select any of the following items to appear in cells:
   - **Flags**  Makes Pick or Rejected flags available in the upper-left corner of the thumbnail cell.
   - **Quick Collection Markers**  Shows the Quick Collection marker in the upper-right corner of the photo thumbnail.
   - **Thumbnail Badges**  Shows thumbnail badges indicating which photos have keywords, cropping applied, or image adjustments.
   - **Unsaved Metadata**  When you've added metadata or keywords to a photo in Lightroom without saving the metadata to file, the Metadata File Needs To Be Updated icon 📂 appears in the upper-right corner of the cell area. See View unsaved metadata.
5. In the Compact Cell Extras area, select any of the following to appear in compact cells:
   - **Index Number**  Shows the order number of the photo in the Grid view.
   - **Rotation**  Makes Rotation buttons available.
   - **Top Label**  Shows the top label you choose from the menu.
   - **Bottom Label**  Shows the bottom label you choose from the menu.
6. In the Expanded Cell Extras area, select any of the following to appear in expanded cells:
   - **Show Header With Labels**  Shows the header area of the thumbnail cell. The header area can display up to four labels that you choose from the menus.
   - **Show Rating Footer**  Shows the footer items you select.
   - **Use Defaults**  Restores the Grid view options to their factory-set defaults.
7. From the Show Grid Extras menu, choose one of the following to set the size of the thumbnail cells in the Grid view:
   - **Expanded Cells**  Displays the most photo information available in the Grid view, including a header with up to four metadata labels.
   - **Compact Cells**  Displays smaller cells with less photo information so that more thumbnails are visible in the Grid view.

Change the Grid view options

To the top
You can quickly change the Grid view options by choosing from the Grid View Style menu. The views are based on the default or custom view options set in the Library View Options.

- In the Grid view, choose View > Grid View Style and choose any of the following:
  - **Show Extras** Shows or hides cell extras set in the Library View Options.
  - **Show Badges** Shows or hides keyword tags, cropping, and image adjustment badges.
  - **Compact Cells** Shows compact cells in the Grid view.
  - **Expanded Cells** Shows expanded cells in the Grid view.
  - **Cycle View Style** Cycles through the different views available in the Grid View Style menu.

---

### Set Library view options for Loupe view

The Library View Options determine what information displays with your photos in the Loupe view. You can specify two different sets of information.

1. In the Library module, choose View > View Options.
2. In the Loupe View tab of the Library View Options dialog box, select Show Info Overlay to display information with your photos. (Show Info Overlay is selected by default.)
   - Deselecting this option displays photos with no information overlay in the Loupe view.
3. In the Loupe Info 1 and Loupe Info 2 areas of the dialog box, use the menus to choose what displays in the two Info Overlays in the Loupe view. You can select up to three items in each overlay, including the filename, metadata, or no data.
4. Select Show Briefly When Photo Changes to briefly display the Info Overlays only when photos change in the Loupe view.
5. Under General area of the dialog box, select Show Messages When Loading Or Rendering Photos to display overlays in the Loupe view during a process.
6. From the Show Info Overlay menu, choose Info 1 or Info 2 to select the currently active Info Overlays in Loupe view.

---

### Change the Loupe view info overlay

- In the Library module, choose View > Loupe Info and then choose any of the following:
  - **Show Info Overlay** Displays the Info Overlay specified in the Library View Options.
  - **Info 1** Displays the Info 1 Overlay.
  - **Info 2** Displays the Info 2 Overlay.
  - **Cycle Info Display** Cycles through the two Info Overlay sets.

---

Adobe also recommends
Managing catalogs and files
Lightroom catalog basics

Lightroom uses a catalog to track the location of files and remember information about them. A catalog is like a database that contains a record of your photos. This record is stored in the catalog and contains data such as preview information, links that indicate where the photos are located on your computer, metadata that describes the photos, and editing instructions applied in the Develop module. When you rate photos, add metadata and keyword tags, organize photos into collections, or remove photos from the catalog—even when the original photo files are offline—the settings are stored in the catalog.

All of this information enables Lightroom to give you flexibility in managing, identifying, and organizing photos. If you’re photographing on location, for example, you can import photos into Lightroom on your laptop, and then move the original photos onto writable media or storage devices, and continue organizing and managing your photos without worrying about filling up the laptop hard drive. You can then transfer the catalog to your desktop computer, preserving the changes you make and keeping track of where the photos are stored. The catalog that you import with photos from the on-location shoot would be a separate catalog from any other catalog that may be stored on the desktop computer.

**Note:** Although you can view photos in both Lightroom and Adobe Bridge, the two applications behave differently. To view photos in Adobe Bridge, your hard drive must contain the photos, or your computer must be connected to a storage media that contains the photos. This is because Adobe Bridge is a file browser that only displays readily accessible photos. The Lightroom catalog is a database that keeps track of the photos you import, so you can preview photos whether your hard drive contains the actual photos or not. To edit photos in Lightroom, however, the software does need to be able to access the stored photos.

By default, Lightroom loads the most recent catalog. You can open a different catalog by choosing File > Open Catalog, or you can determine which catalog is opened in the General preferences.

For more information on Lightroom catalogs, see Catalog FAQ | Lightroom.
Create and manage catalogs

Create a catalog

When you create a catalog, you create a name for the folder, such as “Wedding Photos,” that includes a catalog file (such as “Wedding Photos.lrcat”). This catalog file stores catalog settings. When you import photos, a new subfolder (such as “Wedding Photos Previews.lrdata”) is created to store the JPEG preview images.

1. Choose File > New Catalog.
2. Specify the name and location of the new catalog folder, and then click Save (Windows) or Create (Mac OS).

Lightroom resets and displays an empty Library module, ready for you to import photos.

Open a catalog

When you open a different catalog, Lightroom closes the current catalog and relaunches.

1. Choose File > Open Catalog.
2. In the Open Catalog dialog box, specify the catalog file, and then click Open.
   
   You can also choose a catalog from the File > Open Recent menu.
3. If prompted, click Relaunch to close the current catalog and relaunch Lightroom.

You can also change General preferences to specify which catalog is opened when Lightroom is started. See Change the default catalog.

Upgrade a catalog

You can open a catalog from an earlier version of Lightroom, including Lightroom 4 Beta, in Lightroom 4. When you do, you must upgrade it. The old catalog remains untouched and the new, updated catalog contains all of the metadata associated the previous catalog and photos.

1. Do one of the following:
   - Start Lightroom 4 for the first time.
   - If you’ve opened Lightroom 4 previously, choose File > Open Catalog.
2. Navigate to the old catalog.lrcat file, and then click Open.
   
   If you cannot remember where the old catalog is located, search for “lrcat” in the Explorer (Windows) or Finder (Mac OS). You may also want to optimize and back up the older catalog before you upgrade it.
3. If prompted, click Relaunch to close the current catalog and restart Lightroom.
4. (Optional) In the Lightroom Catalog Upgrade dialog box, change the destination for the upgraded catalog.
5. Click Upgrade.

Copy or move a catalog

When you launch Lightroom and import photos, a catalog file (Lightroom Catalog.lrcat) is automatically created for you. The catalog tracks the photos and their information, but it doesn’t contain the actual photo files themselves. Most people want to keep all their photos in one catalog, which can have thousands of photos, but you can create separate catalogs for different purposes.
**Note:** Before copying or moving a catalog and preview files, back them up.

1. Locate the folder that contains the catalog and preview files. In Lightroom, choose Edit > Catalog Settings (Windows) or Lightroom > Catalog Settings (Mac OS).
2. In the Information area of the General panel, click Show to go to the catalog in the Explorer (Windows) or Finder (Mac OS).
3. Copy or move the catalog.lrcat and Previews.lrdata files to the new location.
4. (Optional) Copy or move your image files to the new location.
5. Double-click the .lrcat file in the new location to open it in Lightroom.
6. (Optional) If Lightroom cannot find folders or photos in the copied or moved catalog, a question mark appears by folder names in the Folders panel or in photo thumbnails in the Grid view. To restore folder links, right-click (Windows) or Control-click (Mac OS) a folder with a question-mark icon and choose Find Missing Folder. To relink individual photos, see Locate missing photos.

**Combine or merge catalogs**

You can create a catalog from existing photos in Lightroom by selecting the photos and exporting them as a new catalog. Then, if desired, you can merge the new catalog with another catalog. This is useful when, for example, you initially import photos into a catalog on a laptop computer and then you want to add the photos to a master catalog on a desktop computer.

1. Select the photos you want to add to the new catalog.
2. Choose File > Export As Catalog.
3. Specify the name and location of the catalog.
4. Indicate whether you want to export the negative files and previews, and then click Save (Windows) or Export Catalog (Mac OS).
   
   “Negative files” refers to the original files that were imported into Lightroom.

   The new catalog contains the selected photos and their information. You must open the new catalog to view it.
5. (Optional) To combine catalogs, import the new catalog into another. See Import photos from a different Lightroom catalog.

**Delete a catalog folder**

When you delete a catalog folder, you erase all the work you’ve done in Lightroom that isn’t saved in the photo files. While the previews are deleted, the original photos being linked to are not deleted.

- Using Windows Explorer or Mac OS Finder, locate the catalog folder you created and drag it to the Recycling Bin (Windows) or Trash (Mac OS).

**Change the default catalog**

By default, Lightroom opens the most current catalog at startup. This behavior can be changed to opening a different catalog or to always prompt you to choose a catalog.

- In the General preferences, choose one of the following from the When Starting Up Use This Catalog menu:
  
  **The file path of a specific library** Opens the catalog found at a specific file path location.

  **Load Most Recent Catalog** Opens the most recent catalog you’ve been working with.

  **Prompt Me When Starting Lightroom** Opens the Select Catalog dialog box at startup.

  **Note:** You can also choose Other, navigate to a specific catalog file (.lrcat) and select it as the default library to open at startup.

**Change catalog settings**

1. Choose Edit > Catalog Settings (Windows) or Lightroom > Catalog Settings (Mac OS).
2. In the General tab, do any of the following:
   
   **Information** Provides information such as the location, filename, and creation date of the catalog. Click Show to view the file in Explorer (Windows) or Finder (Mac OS).

   **Backup** Specifies the frequency in which the current catalog is backed up. If a catalog file is accidentally deleted or becomes corrupt, the backup file may help you recover your data. See Backing up the catalog.

   3. In the File Handling tab, do any of the following:
      
      **Preview Cache** Determines how Lightroom renders preview images. See Set preview cache.
Import Sequence Numbers  Specifies starting sequence numbers for photos as you import into the catalog. Import Number is the first number in a series that identifies how many import operations are performed. Photos Imported is the first number in a series that identifies how many photos have been imported into the catalog. See The Filename Template Editor and Text Template Editor.

4. In the Metadata tab, select any of the following, and then click OK:

Offer Suggestions From Recently Entered Values  When you start typing a metadata entry that resembles a previous entry, one or more suggestions appear as you type. Deselect this option to turn it off. Click Clear All Suggestion Lists to clear previous entries.

Include Develop Settings In Metadata Inside JPEG, TIFF, And PSD Files  Deselect this option to prevent Lightroom from including Develop module settings in the XMP metadata of JPEG, TIFF, and PSD files.

Automatically Write Changes Into XMP  Select this option to save metadata changes directly to the XMP sidecar files, making the changes visible in other applications. Deselect this option to save metadata settings only in the catalog. For information on saving XMP changes manually, see About metadata and XMP.

Write Date Or Time Changes Into Proprietary Raw Files  This option controls whether Lightroom writes a new date and time to proprietary raw files when you use the Metadata > Edit Capture Time command to change a photo’s capture time metadata. By default, this option is not selected.

Optimize the catalog

After you have imported and removed a number of files, you may have to wait a significant amount of time while working in Lightroom. In such instances, you should optimize your catalog.

- Choose File > Optimize Catalog.

Catalog tutorials

For more on creating, managing, and using catalogs in Lightroom 3 or Lightroom 4, see any of these tutorials:

- From laptop to desktop: synching catalogs on two computers by Scott Kelby
- Using the Import From Catalog command by David Marx
- Working with multiple catalogs (PDF) by Nat Coalson
- Synchronize catalogs from the Learn By Video series
- Backing up your catalog by Matt Kloskowski
Backup a catalog

Specify catalog backup frequency
Choose the catalog backup location
Check catalog integrity
Perform a catalog backup
Restore a backup catalog

Lightroom allows you to schedule regular catalog backups when you exit the software. Backups executed from Lightroom include only the catalog file. You must manually back up your edited photos, previews, sidecar files, slide shows, web galleries, and exported photos outside Lightroom.

Performing frequent, regular catalog backups is only part of what should be a more comprehensive backup strategy. When formulating a backup strategy:

- Remember that the more frequently you back up your catalog and photos, the less data you stand to lose when a crash or corruption occurs.
- If possible, store the backup copies of your photos and catalog on a separate hard disk from your working files.
- Consider using dedicated backup software to automate the process and synchronize changes between your working and backup files.
- If you’re worried that your backup files might be accidentally erased, create redundant backups on additional disks, or on read-only media such as DVDs.
- For greater security, store your backup disk in a separate location from your working disk, preferably off site or in a fire-proof safe.

*Note:* Running Mac OS X Time Machine™ backup or restore operations while Lightroom is in use is not recommended.

**Backing up your catalogs**

Learn how to protect catalogs in Lightroom 3 and Lightroom 4 by backing them up (02:53).... Read More
http://goo.gl/X56ba

**Dealing with disasters**

How to recover a backed up catalog in Lightroom 3 or Lightroom 4.... Read More
http://goo.gl/83DIB

**Specify catalog backup frequency**

1. Choose Edit > Catalog Settings (Windows) or Lightroom > Catalog Settings (Mac OS).
2. In the Backup area of the General panel, choose an option from the Back Up Catalog pop-up menu:

   - **When Lightroom Next Exits** Backs up the catalog the next time you exit Lightroom, and then the Back Up Catalog option switches to Never.
   
   - **Every Time Lightroom Exits** Backs up the catalog every time you exit Lightroom, so changes from every working session are always backed up.
Once A Day, When Exiting Lightroom  Backs up the catalog the first time you exit Lightroom each day. If you exit Lightroom more than once a day, additional changes are not backed up until the next day.

Once A Week, When Exiting Lightroom  Backs up the catalog once a week. If you exit Lightroom more frequently, additional changes are not backed up until the next week.

Once A Month, When Exiting Lightroom  Backs up the catalog once a month. If you exit Lightroom more frequently, additional changes are not backed up until the next month.

Never  No backups are performed by Lightroom. (Not recommended.)

Choose the catalog backup location

By default, catalog backup files are stored in a Backups folder. Backup files are in a folder named by the date and time the backup was performed:

- Mac OS: /User home/catalog location/catalog name/Backups/YYYY-MM-DD HRMN
- Windows: C:/Documents and Settings/username/catalog location/catalog name/Backups/YYYY-MM-DD HRMN

**Note:** The time is represented by a 24-hour clock without a colon between hours and minutes.

You can change the location of the backup files, however.

1. Exit Lightroom when a catalog backup is scheduled.
2. In the Back Up Catalog dialog box, click Choose next to the Backup Folder path. Then, navigate to the new location.

💡 Lightroom writes a new catalog every time it creates a backup. To save space on your hard disk, delete or compress old backup files.

Check catalog integrity

Lightroom lets you check for catalog corruption when you open or back up a catalog. Checking catalog integrity increases the time it takes to open or back up a catalog, but reduces the risk of data loss.

- To check for catalog corruption, do one of the following:
  
  - Exit Lightroom when a catalog backup is scheduled. In the Back Up Catalog dialog box, select Test Integrity Before Backing Up, and then click Backup.
  
  - In the General panel of the Preferences dialog box, select When Starting Up Use This Catalog > Prompt Me When Starting Lightroom. Start Lightroom. In the Select Catalog dialog box, select Test Integrity Of This Catalog, and then click Open.

Perform a catalog backup

1. Exit Lightroom when a catalog backup is scheduled.
2. In the Back Up Catalog dialog box, choose one of the following:

   - **Backup**  Back up the current catalog.
   - **Skip This Time**  Postpone the backup until the next time you quit Lightroom.
   - **Backup Tomorrow**  When you've opted to back up your catalog once a day, you can choose to postpone the operation for a day.
   - **Backup In One Week**  When you've opted to back up your catalog once a week, you can choose to postpone the operation for a week.
   - **Backup In One Month**  When you've opted to back up your catalog once a month, you can choose to postpone the operation for a month.

Restore a backup catalog

1. Choose File > Open Catalog.
2. Navigate to the location of your backed up catalog file.
3. Select the backed up .lrcat file and click Open.
4. (Optional) Copy the backed up catalog to the location of the original catalog to replace it.

Adobe also recommends
The Volume Browser

The Volume Browser in the Folders panel provides information about the storage resources for the photos you’re working with in Lightroom. The Volume Browser displays the name of each volume that contains photos in the catalog, as well as information about the volume resource. For example, it lets you see whether a volume is online or offline, and how much disk space is available. The Volume Browser updates dynamically as you import and work with photos in Lightroom.

The colored LED to the left of the volume name indicates the availability of the resource:

- **Green**: 10 GB or more of space is free.
- **Yellow**: Less than 10 GB of space is free.
- **Orange**: Less than 5 GB of space is free.
- **Red**: Less than 1 GB of space is free and the tooltip warns that the volume is nearly full. When less than 1 MB of space is free, the tooltip warns that the volume is full.
- **Gray**: Volume is offline and photos on that volume are unavailable for editing. When photos are unavailable, only low-resolution previews display in Lightroom.

- To change the information you see for a volume, right-click (Windows) or Control-click (Mac OS) the volume name and choose any of the following:
  - **Disk Space**: Displays used/total disk space on the volume.
  - **Photo Count**: Displays how many photos in the catalog are on the volume.
  - **Status**: Indicates whether the volume is online or offline.
  - **None**: Hides all volume information.

- Right-click (Windows) or Control-click (Mac OS) a volume name and choose Show In Explorer (Windows) or Show In Finder (Mac OS) to open that volume in an Explorer or Finder window.
- Right-click (Windows) or Control-click (Mac OS) a volume name and choose Properties (Windows) or Get Info (Mac OS) to view the Properties (Windows) or Info (Mac OS) window for that volume.
- To change the information provided by the colored LED next to the volume name, right-click (Windows) or Control-click (Mac OS) it and choose one of the following:
  - **Show Status**: Indicates whether a volume is online (green) or offline (gray).
  - **Show Status And Free Space**: Indicates whether a volume is online or offline, as well as how full the resource is. Green indicates the volume is online and has plenty of storage availability. Yellow/orange indicates the volume is online but getting full. Red indicates the volume is online but full. Gray indicates the volume is offline.
Create and manage folders

Add new or existing folders
Create subfolders
Display root folder names
Add a parent folder
Move folders
View the contents of a folder
Locate missing folders
Rename folders
Delete folders

The folders that contain your photos are displayed in the Folders panel of the Library module. The folders in the Folders panel reflect the folder structure on the volume itself and appear in alphanumeric order. Click the disclosure triangle to the right of a volume name to see the folders on that volume. Click the triangle to the left of a folder to see any subfolders it contains.

You can add and move folders in the Folders panel, rename folders, and delete them. Changes you make to folders in Lightroom are applied to the folders themselves on the volume.

Add new or existing folders

Whenever you import photos, the folders in which they are located are added automatically to the Folders panel. You can add folders and import the photos they contain using the Folders panel.

1. In the Folders panel of the Library module, click the Plus icon (+) and choose Add Folder.
2. Do one of the following:
   - (Windows) In the Browse For Folders dialog box, navigate to the location you want, select the folders you want, and then click OK. Or, navigate to the location you want and click Make New Folder. Type a name to replace the New Folder name.
   - (Mac OS) In the Choose Or Create New Folder dialog box, navigate to the location you want, select the folder you want, and then click Choose. Or, navigate to the location you want and click New Folder. Type a name for the folder and then click Create. Then click Choose.
3. If necessary, specify options in the Import Photos dialog box, and click Import.

   If you have multiple copies of a folder and you want to change the location that Lightroom points to, right-click (Windows) or Control-click (Mac OS) the folder and choose Update Folder Location.

Create subfolders

1. In the Folders panel of the Library module, select the folder in which you want to create the new folder. Then, click the Plus icon (+) at the top of the Folders panel and choose Add Subfolder.
2. In the Create Folder dialog box, type the Folder name.
3. If photos are selected, determine whether you want to copy the selected photos to the new folder, and then click Create.

In the Folders panel, the new folder appears in the hierarchy you specified. The new folder also appears in Windows Explorer or Mac OS Finder.

You can tell if a folder contains subfolders by looking at the disclosure triangle to the left of the folder icon. If the triangle is solid, the folder contains subfolders. If the triangle is faint and dotted, the folder doesn’t contain subfolders.
Display root folder names

- In the Folders panel of the Library module, click the Plus icon (+) at the top of the panel and choose one of the following Root Folder Display options:

  Folder Name Only Displays only the name of top-level folders in the Folders panel. For example, 2011.

  Path From Volume Displays the full path and the name of top-level folders in the Folders panel. For example, Users/[username]/Pictures/2011.

  Folder And Path Displays the name of top-level folders followed by the folder’s path in the Folders panel. For example, 2011 - Users/[username]/Pictures/2011.

  You may need to drag the right edge of the panel to expand it to see the full path and name.

Add a parent folder

- To add a new parent folder to the Folders panel hierarchy, select a top-level folder, right-click (Windows) or Control-click (Mac OS), and choose Add Parent Folder.

Move folders

You can move folders into other folders in Lightroom. You cannot copy folders in Lightroom.

- In the Folders panel of the Library module, select one or more folders and drag into another folder.

View the contents of a folder

Lightroom displays the number of photos in a folder to the right of the folder name. If you later add photos to a folder in the Explorer (Windows) or Finder (Mac OS), you'll need to import the new photos into Lightroom or synchronize the folder to update the number displayed in the Folders panel.

- In the Library module, do any of the following:
  - Select one or more items in the Folders panel.
  - Select a photo, and in the Metadata panel, click the right-pointing arrow next to the Folder field to display that photo's folder.

  By default, selecting a folder shows all photos in that folder and all subfolders in the Grid view and the Filmstrip. To show only the photos in the selected folder, choose Library > Include Photos From Subfolders to deselect it.

Locate missing folders

If a folder is moved in the operating system instead of in Lightroom, the link between the catalog and the folder breaks, and a question-mark icon appears on the folder in the Folders panel.

1. To restore the link, right-click (Windows) or Control-click (Mac OS) on the folder and choose Find Missing Folder from the context menu.
2. Navigate to the file path of the moved folder and click Choose.

Rename folders

1. In the Folders panel of the Library module, select a folder.
2. Right-click (Windows) or Control-click (Mac OS) and choose Rename from the menu.
3. Overwrite the folder name.

Delete folders

1. In the Folders panel of the Library module, select one or more folders and click the Minus icon (-). Or, right-click (Windows) or Control-click (Mac OS) and choose Remove.
2. Click Continue in the dialog box.

  The folder and its photos are removed from the catalog and the Folders panel. The original folder and photos are not deleted from the hard drive.
Adobe also recommends
Keep folders and photos in sync

Synchronize folders
Locate missing photos

Synchronize folders

If the contents of a folder in your catalog don’t match the contents of the same folder on the volume, you can synchronize the two folders. When you synchronize folders, you have the option of adding files that have been added to the folder but not imported into the catalog, removing files that have been deleted, and scanning for metadata updates. The photo files in the folder and all subfolders can be synchronized. You can determine which folders, subfolders, and files are imported.

**Note:** The Synchronize Folder command does not detect duplicate photos in a catalog. Lightroom does not have a function that identifies duplicate files.

1. In the Folders panel, select the folder you want to synchronize.
2. Choose Library > Synchronize Folder.
3. In the Synchronize Folder dialog box, do any of the following:
   - To import photos that appear in the folders but have not been imported in the catalog, select Import New Photos. If you select Show Import Dialog Before Importing, you can specify which folders and photos are imported.
   - To remove photos that have been deleted from the folder but not from the catalog, select Remove Missing Photos From Catalog. If this option is dimmed, no files are missing. (You can choose Show Missing Photos to display the photos in Grid view.)
   - To scan for any metadata changes made to the files in another application, choose Scan For Metadata Updates.
4. Click Synchronize.
5. If the Import Photos dialog box opens, confirm the folders and files you want to import, and then click Import.

*If you have a missing folder that is also empty, use the Synchronize Folder command to remove it from the catalog.*

Locate missing photos

Sometimes the link between the catalog and a photo breaks. When that happens, Lightroom displays a Photo Is Missing icon in image cells in the Grid view and the Filmstrip. In the Develop module, Lightroom indicates that the photo is offline or missing. Links between a catalog and its photos can break for a variety of reasons, including because photos are moved in the operating system instead of from within Lightroom, or because photos are stored on an external drive that is offline. If the drive is offline, turn it on.

1. (Optional) In the Library module, choose Library > Find Missing Photos to display missing files in the Grid view.
2. Click the Photo Is Missing icon in a thumbnail cell in the Grid view.
   A dialog box opens and displays the last known location of the missing photo.
3. Click the Locate button, navigate to where the photo is currently located, and then click Select.
4. (Optional) In the Locate dialog box, select Find Nearby Missing Photos to have Lightroom search for other missing photos in the folder and reconnect them as well.

Dealing with offline files

Learn what causes photos to go missing, how to prevent it from happening, and how to reconnect photos if you need to in Lightroom 3 and Lightroom 4. (03:47)...

Contribute your expertise to Adobe Community Help

Adobe also recommends
Manage photos

Rename photos
Move photos to a different folder
Open a photo in its folder in the Library module
Open a file in Explorer or Finder
Rotate photos
Flip photos
Rotate or flip photos using the Painter tool
Remove photos from catalogs
Update photos changed by another application
Convert photos to DNG
Create virtual copies

Rename photos

1. In the Grid view or the Filmstrip in the Library module, select one or more photos and then choose Library > Rename Photo(s).
2. In the Rename Photos dialog box, choose an option from the File Naming menu. Choose Edit to specify a custom name using the Filename Template Editor. See Naming options and The Filename Template Editor and Text Template Editor.

   If you specify a naming option that uses a sequence, Lightroom numbers the photos sequentially. If you don’t want the numbering to begin with “1,” type a different number in the Start Number box.

   To quickly rename a single photo in the Library module, select it and type the new name in the File Name field of the Metadata panel.

Move photos to a different folder

1. (Optional) If you’re not moving photos to an existing folder, create a new folder. See Creating and managing folders.
2. In the Grid view of the Library module, select the photo or photos you want to move.
3. Drag the photo or photos to the destination folder in the Folders panel: Drag from the center of the thumbnail, not from the edge.

   You cannot copy photos in Lightroom.

   The photos are moved to the destination folder in Lightroom as well as on the hard drive.

   Learn more. Watch this video for tips on moving photos to another folder: “Moving folders around after the fact”

Open a photo in its folder in the Library module

- Select the photo and choose Photo > Show In Folder In Library.

   The photo is selected in the Grid view and its folder is selected the Folders panel.

Open a file in Explorer or Finder

- Select the photo and choose Photo > Show In Explorer (Windows) or Show In Finder (Mac OS).

   The file is selected in an Explorer or Finder window.

Rotate photos

Photos imported into the catalog are automatically rotated if the Exchangeable Image Format (EXIF) data includes orientation metadata. Otherwise, you can manually rotate photos.

- In the Library module, do one of the following:
  - In Grid view, select one or more photos, move the pointer over a thumbnail, and click one of the rotate icons in the lower corner of any cell. Or, choose choose Photo > Rotate Left or Photo > Rotate Right. All selected photos are rotated.
  - In Loupe or Survey view, click a rotate icon in the toolbar to rotate the active photo.
**Flip photos**

1. In the Grid view or the Filmstrip of the Library module, select one or more photos.
2. Choose one of the following from the Photo menu:
   - **Flip Horizontal** Flips photos horizontally along the vertical axis.
   - **Flip Vertical** Flips photos vertically along the horizontal axis.

   In Loupe, Compare, and Survey views, only the active photo is flipped.

   Choose View > Enable Mirror Image Mode to flip all photos in the catalog horizontally along the vertical axis.

**Rotate or flip photos using the Painter tool**

1. In the Grid view, select the Painter tool in the toolbar, and then choose Rotation from the Paint menu in the toolbar.

   **Note:** If the Painter tool does not appear in the toolbar, choose Painter from the toolbar menu.

2. Choose the one of the Rotate or Flip options in the toolbar, and then click or drag across photos to apply the setting.

3. To disable the Painter, click the circular well in the toolbar. When disabled, the Painter icon is visible in the toolbar.

**Remove photos from catalogs**

1. Select one or more photos in the Grid view, or select a single photo in the Filmstrip in Loupe, Compare, or Survey view in the Library module.
2. Do one of the following:
   - Press the Backspace key (Windows) or Delete key (Mac OS).
   - Choose Photo > Delete Photo(s).

   **Note:** When viewing a collection, pressing the Backspace key (Windows) or Delete key (Mac OS) removes the selected photo(s) from the collection, not from the catalog, and no Confirm dialog box appears. To remove a photo from a collection as well as from the catalog, select the photo and press Ctrl+Alt+Shift+Delete (Windows) or Command+Option+Shift+Delete (Mac OS). See Remove photos from a collection.

3. In the Confirm dialog box, click one of the following:
   - **Remove** Removes photos from the catalog but doesn’t send them to the Recycle Bin (Windows) or Trash (Mac OS).
   - **Delete From Disk** Removes photos from the catalog and sends them to the Recycle Bin (Windows) or Trash (Mac OS).

   If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, only the active photo is deleted.

   **Note:** Selecting photos and pressing the Delete key (Windows) or Forward Delete key (Mac OS, full-size keyboards only) also removes photos from the catalog but doesn’t send them to the Recycle Bin (Windows) or Trash (Mac OS).

**Update photos changed by another application**

In the Grid view, Lightroom displays alerts in image cells when the photos in your catalog have been changed by another application. For example, if a photo has a one-star rating in Lightroom, and the photo has been updated to a two-star rating in another application, you need to decide which rating to respect. Both cannot co-exist together. Lightroom lets you resolve conflicting photo metadata by either overwriting its data in the catalog with metadata from the photo or its sidecar XMP file, or overwriting the metadata in the photo file or sidecar XMP file with its stored data in the catalog.

1. In the Grid view, click the alert icon in a cell.
2. In the Confirm dialog box, select one of the following:
   - **Import Settings From Disk** Imports the metadata from the photo or its sidecar XMP file, which overwrites the photo’s data in the catalog.
   - **Overwrite Settings** Exports metadata from the catalog to the photo file and overwrites the data in the photo or its sidecar XMP file.
   - **Do Nothing** Takes no action. If you select this option, be sure that the photo’s metadata in the catalog doesn’t conflict with data in the photo or its sidecar XMP file.
For more information, see Synchronize Lightroom metadata with Camera Raw and Adobe Bridge.

**Convert photos to DNG**

Lightroom lets you convert camera raw files

Cannot serve request to /content/help/en/lightroom/help/photos.html on this server
Maps
Work with the Maps module

View photos on a map
Navigate the map
Work with photos and GPS data
Save locations

View photos on a map

The Map module lets you see where your photos were captured on a Google map. It uses GPS coordinates embedded in your photos’ metadata to plot the photos on the map.

Most mobile phone cameras, including iPhones, record GPS coordinates in metadata. If your camera doesn’t record GPS coordinates you can add it in the Map module, or import a track log from a GPS device.

You must be online to use the Map module. Maps appear in the language that your default web browser uses, which may be different from the language version of Lightroom that you’re using.

To see if a photo is tagged with GPS metadata, choose the Location preset in the Metadata panel of the Library or Map module. Then, look for coordinates in the GPS field.

Navigate the map

To navigate the map in the Map module, do any of the following:

- Double-click the map to zoom in to that location.
- Drag the Zoom slider in the toolbar to zoom in or out.
  
  *note: The Map module also supports zooming using a mouse wheel and multitouch gestures on a trackpad.*
- Press Alt (Windows) or Option (Mac OS) and drag in the preview area to zoom in to that area.
- Drag the map to reposition it in the preview area.
- Enter a location in the Search field in the upper-right corner of the preview area to go to that location.
- Specify the map’s appearance by choosing an option from the Map Style menu in the toolbar.

Satellite

Displays satellite photography of the location.

Road Map
Displays roads and geopolitical borders and landmarks on a flat, graphic background.

Hybrid
Overlays roads and geopolitical data on satellite photography.

Terrain
A graphical representation of the landscape.

Light or Dark
A light or dark low-contrast depiction of road map data.

Work with photos and GPS data

- To add GPS coordinates to photos (and add the photos to the map), do any of the following:
  - Drag photos from the Filmstrip and drop them onto the map.
  - Select one or more photos in the Filmstrip and Ctrl-click (Windows) or Command-click (Mac OS) the map location.
  - Select one or more photos in the Filmstrip and right-click (Windows) or Control-click (Mac OS) the map location and choose Add GPS Location To Selected Photos.
- To see a thumbnail preview of photos at a certain location, click a photo pin.

Note: Choose View > Show Map Key for an overlay that explains the photo pins.

Key to Map module preview pins

- To remove GPS metadata from photos (and remove the photos from the map), do any of the following:
  - Select the photo’s pin on the map and press Delete.
  - Right-click (Windows) or Control-click (Mac OS) the pin and choose Delete GPS Location.
  - Select the photo in the Filmstrip in the Map module and press Delete.
- Click the GPS Tracklogs button and choose Load Tracklog to upload GPS data (a GPX file) from a third-party device.
- The Location Filter shows you which photos in the Filmstrip appear on the map.

Visible On Map
Shows which photos in the Filmstrip are in the current map view.

Tagged/Untagged
Shows which photos in the Filmstrip are tagged or untagged with GPS data.

None
Clears location filters.

Note: You can omit GPS metadata from photos when you export them. In the Export dialog box, go to the Metadata panel and choose Remove Location Info.

Save locations

For photos captured within a defined proximity, you can create a saved location. For example, if you travel to Greece for a photo shoot for a client, you can create a saved location that encompasses the islands you visited.

1. In the Map module, navigate to a location on the map and click the + button in the Saved Locations panel. The Saved Location panel is on
the left side of the Lightroom window.

2. In the New Location dialog box, enter a name for the location and select a folder to save it in.

**Radius** Defines a radius, in feet, miles, meters, or kilometers, from the center of the visible map area.

**Private** Removes all IPTC location metadata, including GPS coordinates, Sublocation, City, State/Province, Country, and ISO Country Code, when photos in the saved location are exported from Lightroom.

3. Click Create.
   The location appears on the map marked by a white circle, with one pin in the center and another pin on the perimeter.

4. When working with saved locations, do any of the following:
   - Select or deselect a location in the Saved Locations panel to view it on the map.

   ![Saved Locations panel in the Map module](image)

   - To add photos to the location, do one of the following:
     - Drag one or more photos from the Filmstrip into the white circle in the map.
     - Select one or more photos in the Filmstrip and select the check box next to the location name in the Saved Locations panel.
   - To go to a location on the map, click the right-arrow button by the location name in Saved Locations panel.
   - To edit a location, right-click (Windows) or Control-click (Mac OS) it in the Saved Locations panel and choose Location Options.
     **Tip:** You can also drag the pin at the top of the location circle in the map to adjust the radius. Drag the pin in the center of the circle to move the location on the map.
   - To remove a location, select it in the Saved Locations panel and click the minus ( - ) button. Or, right-click (Windows) or Control-click (Mac OS) it in the Saved Locations panel or on the map and choose Delete.
Organizing photos
Photo collections

Types of collections

Collections are a way to group photos in one place for easy viewing or for performing a variety of tasks. For example, photos in a collection can be assembled into a slide show, contact sheet, or a web photo gallery. Once created, collections are listed in the Collections panel of every module. They can be selected anytime you need them. You can create as many collections as you need.

A regular collection is a group of any photos you choose to put in a group.

Smart collections are collections based on rules that you define. For example, you can create a smart collection of all photos that have a five-star rating and a red color label. Photos that meet the criteria are automatically added to the smart collection.

You can also create temporarily groups photos for certain tasks into the Quick Collection. Unlike regular or smart collections, there can be only one Quick Collection at a time in the catalog.

Here are some things to keep in mind about working with collections:

- Make sure that you understand the difference between catalogs and collections: Collections are groups of photos within a catalog.
- Photos can belong to more than one collection.
- You cannot stack photos in a collection.
- You can change the sort order of the photos in a regular collection, but you cannot sort by User Order or drag photos to rearrange them in a smart collection.
- Removing a photo from a collection doesn’t remove the photo from the catalog or send it to the Recycle Bin (Windows) or Trash (Mac OS).
- You can create collection sets to organize your collections.
- You can explicitly save Slideshow, Print, and Web module settings as output collections. See Save slide show settings as a slide show collection, Save print settings as a print collection, and Save web settings as a web collection.

For a video about using collections and keywords to organize your photos, watch Lightroom 2 basics: collections and keywords. The instructions are for Lightroom 2 but also work for Lightroom 4.

Work with collections and collection sets

Create a collection

1. In the Grid view, select photos and do one of the following:
   - Choose Library > New Collection.
   - Click the Plus icon (+) in the Collections panel and choose Create Collection.
2. In the Create Collection dialog box, type a name in the Collection box.
3. If you want the collection to be part of a collection set, choose it from the Set menu. Otherwise, choose None.
4. Select the Include Selected Photos option.
5. Click Create.

The collection appears in the Collections panel with a photo-print icon. Photos that are part of a collection display a Photo Is In Collection badge in the Grid view and the Filmstrip.

Create a collection set

A collection set is a container that includes one or more collections. Collection sets give you flexibility in organizing and managing your photos. A
collection set does not actually contain photos; it only contains collections, including regular collections, smart collections, and output creations. A collection set has a filing box icon.

1. In the Library module, do one of the following:
   - Choose Library > New Collection Set.
   - Click the Plus icon (+) in the Collections panel and choose Create Collection Set.

2. In the Create Collection Set dialog box, type a name for your collection set.

3. If you want the new set to be part of an existing set, choose the existing set from the Set menu. Otherwise, choose None.

4. Click Create.

5. In the Collections panel, drag any collection into a collection set folder to add it to the set.

Delete a collection or collection set
When you delete a collection, no photos are removed from the catalog or deleted from disk.

- In the Collections panel, do one of the following:
  - Select a collection or collection set and click the Minus icon (-).
  - Right-click (Windows) or Control-click (Mac OS) a collection or collection set and choose Delete.

Add photos to a collection
- Drag photos from the Grid view to a collection in the Collections panel.

Identify photos in a collection
- Photos in a collection display the Photo Is In Collection badge in the Grid view and the Filmstrip. Click the badge to see which collections the photo is in.
  
  note: Smart collections are not listed.
- In a collection, Ctrl-click (Mac OS) or right-click (Windows) a photo and choose Go To Folder In Library to go to the folder that contains the photo.

Remove photos from a collection
1. Select a collection in the Collections panel.
2. In the Grid view, select the photos and choose Photo > Remove From Collection, or press Delete.

Copy or move photos between collections
1. In the Library module, select a collection in the Collections panel.
2. In the Grid view, select photos.
3. To copy the selected photos, drag them to the collection in the Collections panel that you want to add them to.
4. To move the selected photos, delete the photos from the original collection after dragging them to the new collection.

Sort collections
- In the Collections panel, click the Plus icon (+) and do one of the following:
  - Choose Sort By Name to sort collections alphabetically.
  - Choose Sort By Kind to sort collections by type.

Rename a collection or collection set
1. In the Collections panel, right-click (Windows) or Control-click (Mac OS) a collection or collection set, and choose Rename from the menu.
2. Overwrite the name of the collection.

Set a target collection
A target collection allows you to override the temporary Quick Collection. A target collection lets you make any permanent collection behave as a Quick Collection for as long as it is targeted. Targeted collections are an easy way to quickly group photos together for further processing.

1. In the Collections panel, select the collection that you want to target.

  Note: A collection set cannot be a target.
2. Right-click (Windows) or Control-click (Mac OS) and choose Set As Target Collection.

  A white plus icon next to the collection name indicates that it is targeted.
3. To add a photo to a target collection, select the photo in any module and press the B key.
4. To remove a photo from a target collection, select target collection, and then select the photo in the Grid view, and press the B key.
5. To turn off the target, select the collection, right-click (Windows) or Control-click (Mac OS), and deselect Set As Target Collection.

**Work with the Quick Collection**

Use the Quick Collection to assemble a temporary group of photos to work with in any module. You can view the Quick Collection in the Filmstrip or in the Grid view, and you can convert the Quick Collection to a permanent collection.

**Add photos to the Quick Collection**

1. Select one or more photos in the Filmstrip or the Grid view.
2. In the Library or Develop module, choose Photo > Add To Quick Collection. In the Slideshow, Print, or Web modules, choose Edit > Add To Quick Collection.

   - From any module, select a photo and press the B key. Or move the pointer over a thumbnail image and click the circle in its upper-right corner.

**View photos in the Quick Collection**

- In the Library module, select Quick Collection in the Catalog panel.
- In the Filmstrip Source Indicator menu, choose Quick Collection.

**Remove photos from or clear the Quick Collection**

1. Display the Quick Collection in the Filmstrip or Grid view.
2. Select one or more photos in the collection.
3. In the Library or Develop module, choose Photo > Remove From Quick Collection. In the Slideshow, Print, or Web modules, choose Edit > Remove From Quick Collection.

   - From any module, select the photo and press the B key. Or move the pointer over a thumbnail image and click the circle in its upper-right corner.

**Convert the Quick Collection to a collection**

A Quick Collection can be saved as a collection. You have the option of clearing the Quick Collection after saving it.

1. In any module, choose File > Save Quick Collection.
2. In the Save Quick Collection dialog box, type a name in the Collection Name box.
3. Specify one of the following actions:
   - Select Clear Quick Collection After Saving to clear the Quick Collection after it’s saved as a collection.
   - Deselect Clear Quick Collection After Saving to preserve the Quick Collection after it’s saved as a collection.
4. Click Save.

**Work with smart collections**

A smart collection is a collection based on metadata criteria that you specify. Smart collections automatically include all photos that meet the criteria. You don’t manually add or remove photos from a smart collection.

Lightroom includes a set of five default smart collections: Colored Red, Five Stars, Past Month, Recently Modified, and Without Keywords.

**Create a smart collection**

1. In the Library module, do one of the following:
   - Choose Library > New Smart Collection.
   - Click the Plus icon (+) in the Collections panel and choose Create Smart Collection.
2. In the Create Smart Collection dialog box, type a name for your smart collection.
3. If you want the smart collection to be part of an existing set, choose the set from the Set menu. Otherwise, choose None.
4. Specify the rules for the smart collection by choosing options from the pop-up menus.

   Note: The rules used to define searchable text conditions for smart collections are the same as the rules used to search for text with the Library Filter bar. For definitions, see Search for photos using the Text filter.
5. (Optional) Click the Plus icon (+) to add additional criteria. Click the Minus icon (-) to remove criteria.
6. (Optional) Alt-click (Windows) or Option-click (Mac OS) the Plus icon (+) to open nested options that let you refine criteria.
7. Choose to match all or any of the criteria from the Match menu.
8. Click Create.

Lightroom adds the smart collection to the Collections panel and adds all the photos in the catalog that meet the specified rules. Smart collections have a photo-print icon with a gear in the lower-right corner.

**Edit smart collections**
You can change the criteria and rules for a smart collection at any time.

1. Right-click (Windows) or Control-click (Mac OS) a smart collection in the Collections panel and choose Edit Smart Collection.
2. Choose new rules and options in the Edit Smart Collection dialog box.
3. Click Save.

*Note: You cannot sort by User Order or drag photos to rearrange them in a smart collection.*

**Share smart collection settings**
You can share smart collections by exporting smart collection settings and then importing those settings into a different catalog. Lightroom applies a .lrsmcol filename extension to smart collection settings files.

Exporting a smart collection exports the rules for the smart collection. It does not export the photos that are in the smart collection.

When you import smart collection rules, Lightroom creates the smart collection to the Collections panel and adds any photos in the catalog that meet the smart collection criteria.

- To export a smart collection, right-click (Windows) or Control-click (Mac OS) it in the Collections panel and choose Export Smart Collection Settings. Specify the name and location of the exported smart collection settings file and then click Save.
- To import a smart collection, right-click (Windows) or Control-click (Mac OS) it in the Collections panel and choose Import Smart Collection Settings. Navigate to and select a smart collection .lrsmcol settings file and click Import.

**Export a collection as a catalog**
You can export a collection of photos as a new catalog. When you create a catalog from a collection of photos, the settings in the photos are exported to the new catalog.

*Note: Exporting a smart collection as a catalog adds the photos in the smart collection to the new catalog. It does not export the rules or criteria that constitute the smart collection.*

1. Select the collection or smart collection that you want to use to create a catalog.
2. Right-click (Windows) or Control-click (Mac OS) the collection name and choose Export This Collection As A Catalog.
3. Specify the name, location, and other options for the catalog, and then click Save (Windows) or Export Catalog (Mac OS).

**Adobe also recommends**
About stacks

You can create stacks to group a set of visually similar photos together, making them easy to manage. Stacks are useful for keeping multiple photos of the same subject or a photo and its virtual copies in one place, and they reduce clutter in the Grid view and the Filmstrip.

For example, you may want to create a stack to group multiple photos of a portrait session taken with the same pose, or for photos taken at an event using your camera’s burst mode or auto-bracket feature. When you take photos this way, you end up with many similar variations of the same photo, but you usually only want the best one to appear in the Grid view or the Filmstrip. Stacking the photos lets you easily access them all in one place instead of having them scattered across rows of thumbnails.

When grouping photos in a stack, the photos are stacked according to their sort order in the Grid view, with the active photo at the top of the stack.

A stack is collapsed when stacked photos are grouped under the thumbnail of the top photo in the Grid view or the Filmstrip. A stack is expanded when all photos in a stack are visible in the Grid view or the Filmstrip.

Here are a few tips for working with stacks:

- Any Develop adjustments, ratings, flags, or color labels applied to a collapsed stack affect only the photo at the top of the stack.
- If you select a photo in a stack and add it to a Quick Collection or collection, only the selected photo is added, not the entire stack.
- When you search for photos, the top photo in a stack shows the number of photos in the stack in the upper-left corner.
Stack photos

1. In the Grid view or the Filmstrip in the Library module, select the photos you want to stack.

   Note: Stacked photos must be located in the same folder.

2. Choose Photo > Stacking > Group Into Stack.

   The stacked photos are arranged contiguously and display stacking order numbers in the upper-left corner of their thumbnails. The top photo in the stack is "1," the next photo is "2," and so forth.

   Note: If you select two stacks and choose Photo > Stacking > Group Into Stack, only the top photo from the second stack is moved into the stack you selected first.

Unstack photos

1. In the Grid view or the Filmstrip in the Library module, select the thumbnail of a collapsed stack. Or, if the stack is expanded, select any photo in the stack. You don’t have to select all photos in the stack.

2. Choose Photo > Stacking > Unstack.

Add photos to a stack

1. In the Grid view or the Filmstrip in the Library module, select the stack and one or more photos that you want to add to the stack.

2. Choose Photo > Stacking > Group Into Stack.

Expand and collapse stacks

Expanding a stack displays all the photos in the stack. When you collapse a stack, all the photos are grouped under the thumbnail of the top photo. The number of photos in the stack is displayed in the upper-left corner of the thumbnail.

- In the Grid view or the Filmstrip in the Library module, do any of the following:
  - To expand a stack, right-click (Windows) or Control-click (Mac OS) a collapsed stack and choose Stacking > Expand Stack, or click the stacking number displayed in the upper-left corner of the photo. You can also select a collapsed stack and choose Photo > Stacking > Expand Stack.
  - To expand all stacks, right-click (Windows) or Control-click (Mac OS) any photo and choose Stacking > Expand All Stacks, or select any photo and choose Photo > Stacking > Expand All Stacks.
  - To collapse a stack, right-click (Windows) or Control-click (Mac OS) a photo in the stack and choose Stacking > Collapse Stack, or click the stacking number in the upper-left corner of the photo. You can also select a photo in the stack and choose Photo > Stacking > Collapse Stack.
  - To collapse all stacks, right-click (Windows) or Control-click (Mac OS) any photo and choose Stacking > Collapse All Stacks, or select any photo and choose Photo > Stacking > Collapse All Stacks.

Remove or delete photos from a stack

Removing photos from a stack keeps them in the Lightroom catalog. Deleting photos from a stack removes them from both the stack and the catalog. Using the Delete Photos command, you also have the option of removing photos from the catalog and deleting them from the hard drive.

1. In the Grid view or the Filmstrip in the Library module, expand a stack.

2. Select one or more photos in the stack and do one of the following:
  - To remove photos from the stack, choose Photo > Stacking > Remove From Stack.
  - To delete photos from the stack, choose Photo > Delete Photos. You can also right-click (Windows) or Control-click (Mac OS) a thumbnail and choose Delete Photo from the menu.

Removing or deleting a photo from a stack containing only two photos unstacks the photos.

Rearrange photos in a stack

- In the Grid view or the Filmstrip in the Library module, select a photo in an expanded stack and do any of the following:
  - To make it the top photo, choose Photo > Stacking > Move To Top Of Stack.
  - To move it up in the stack, press Shift-Left bracket, or choose Photo > Stacking > Move Up In Stack.
  - To move it down in the stack, press Shift-Right bracket, or choose Photo > Stacking > Move Down In Stack.
Split a stack into two stacks

Photos within a stack can be grouped into a new separate stack using the Split Stack command. When split, the original stack contains the remaining photos that were grouped into a new stack.

1. In the Grid view or the Filmstrip in the Library module, expand the stack.
2. Select the photos you want grouped in a different stack.

   **Note:** The Split Stack command is not available if you only select the top photo in a stack.
3. Choose Photo > Stacking > Split Stack.

Automatically stack photos by capture time

Lightroom can automatically stack photos in a folder based on their capture time. You specify a duration between capture times to create a new stack. For example, suppose you specify 1 minute for the duration. All contiguous photos with capture times less than 1 minute apart are grouped in one stack. A new stack is created when the next contiguous photo has a capture time that is 1 minute or more later than the previous photo’s capture time. In turn, the new stack groups contiguous photos with capture times less than 1 minute apart from each other, and so forth.

You can specify a duration between capture times of 0 seconds to 1 hour. Specifying shorter durations creates more stacks. Specifying longer durations creates fewer stacks.

1. Select a folder in the Folders panel.
   
   Lightroom auto-stacks all photos in the folder regardless of which photos are selected in the content area or the Filmstrip.
2. Choose Photo > Stacking > Auto-Stack By Capture Time.
3. In the Auto-Stack By Capture Time dialog box, drag the Time Between Stacks slider to specify the minimum duration between capture times that creates a new stack.
Flag, label, and rate photos

View ratings, flags, and labels
Set rating stars
Flag or reject photos
Set labels and color groups

For detailed instructions, click the links below.

**View ratings, flags, and labels**

In the Library module, photos can display rating stars, flags, and color labels, depending on the view options you set.

*Note:* Slide shows can display photos with rating stars. See Display ratings in a slide show.

- In the Library module, do any of the following to show ratings, flags, and labels:
  - To show flags and labels in the thumbnail cells of the Grid view, choose View > View Options. Then, in the Grid View tab of the Library View Options dialog box, select Flags and Tint Grid Cells With Label Colors. To display rating stars, choose Rating from the Top Label or Bottom Label menu.
  - To show ratings, flags, and labels in the toolbar in the Grid or Loupe view, choose one or more of the following from the toolbar menu: Rating, Flagging, or Color Label.

*Note:* Ratings, flags, and labels are always available beneath photos displayed in the Compare and the Survey views.

**Set rating stars**

When assigning ratings to files, you can award from zero to five stars. Rating stars can be set or displayed in any view of the Library module. Once photos are rated, you can click a rating filter button in the Filmstrip or in the Library Filter bar to display and work on photos that you’ve rated with a specific number of stars. See Filter photos in the Filmstrip and Grid view and Find photos using the Attribute filters.

- With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in Loupe, Compare, or Survey view, choose Photo > Set Rating. Then, choose a rating from the submenu.
  
  *Note:* If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the rating is applied only to the active photo.

- Press a number from 1 through 5 to set the rating. Hold down Shift and press the number to set the rating to select the next photo.

In the Compare and Survey views, you can click one of the five dots under the photos to assign rating stars. Clicking the first dot assigns one rating star, clicking the second dot assigns two rating stars, clicking the third dot assigns three rating stars, and so forth.

**Set rating stars in thumbnails in the Grid view**

1. In the Grid view, select one or more photos.
2. Click one of the five dots below the thumbnail in a cell.

Clicking the first dot assigns a one-star rating, clicking the second dot assigns two rating stars, clicking the third dot assigns three rating stars, and so forth.

*Note:* To display rating stars in compact thumbnail cells, choose Bottom Label > Rating in the Library View Options. To display rating stars in Expanded thumbnail cells, select Show Rating Footer in Library View Options. See Set Library view options for the Grid view.

**Set rating stars using the Painter tool**

1. In the Grid view, select the Painter tool in the toolbar, and then choose Rating from the Paint menu in the toolbar.

   *Note:* If the Painter tool does not appear in the toolbar, choose Painter from the toolbar menu.

2. Specify the rating in the toolbar, and then click or drag across photos to apply the rating.
3. To disable the Painter, click the circular well in the toolbar. When disabled, the Painter icon is visible in the toolbar.

**Set rating stars in the Library toolbar**

- With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in Loupe or Survey view, click a rating star in the toolbar.
Clicking the first dot assigns a one-star rating, clicking the second dot assigns two rating stars, clicking the third dot assigns three rating stars, and so forth. If more than one photo is selected in the Filmstrip in Loupe or Survey view, the rating is applied only to the active photo.

Note: For rating stars to appear in the toolbar, choose Rating from the toolbar menu. See Show controls in the Library module toolbar.

Set rating stars in the Metadata panel

1. With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in Loupe, Compare, or Survey view, choose Default, All, Minimal, or Quick Describe from the pop-up menu at the top of the Metadata panel.
2. In the Metadata panel, click one of the five dots next to Rating.

Clicking the first dot assigns one rating star, clicking the second dot assigns two rating stars, clicking the third dot assigns three rating stars, and so forth. If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the rating is applied only to the active photo.

Change ratings

- In the Library module, do any of the following to change rating stars in either the thumbnail cell, toolbar, or Metadata panel:
  - Click a different rating star to increase or decrease the rating. Clicking a one-star rating removes the rating.
  - Choose Photo > Set Rating, and then choose a different rating or whether to decrease or increase the rating.

You can select photos and press ] to increase the rating or press [ to decrease the rating.

Remove ratings

- With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in Loupe, Compare, or Survey view, choose Photo > Set Rating > None. If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the rating is removed only from the active photo.

Note: You can also click the stars in a thumbnail cell, in the Library toolbar, or in the Metadata panel to remove ratings. If a photo has a five-star rating, for example, click the fifth star to remove the rating. If a photo has a four-star rating, click the fourth star to remove the rating, and so on.

Flag or reject photos

Flags designate whether a photo is a pick, rejected, or unflagged. Flags are set in the Library module. Once photos are flagged, you can click a flag filter button in the Filmstrip or in the Library Filter bar to display and work on photos that you’ve labeled with a particular flag. See Filter photos in the Filmstrip and Grid view and Find photos using the Attribute filters.

Flag states are not saved to XMP. They are not visible or available outside of the Lightroom catalog.

- In the Library module, do one of the following:
  - Select one or more photos in the Grid view, or select a single photo in the Filmstrip in Loupe, Compare, or Survey view. Then, choose Photo > Set Flag and choose the flag you want. If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the flag is applied only to the active photo.
  - Select one photo in the Grid view or the Filmstrip and press the letter P to flag the image a pick or the letter X to mark it as rejected. Hold down Shift and press P or X to set the flag and select the next photo. Hold down Ctrl (Windows) or Command (Mac OS) and press the Up Arrow or Down Arrow to increase or decrease the flag status, respectively.
  - (Grid view only) Click the Flag icon in the upper-left corner of the photo thumbnails to apply or remove the Pick flag. Photos with a Reject flag appear dimmed in the Grid view.

  note: To show or set flags in the thumbnail cells of the Grid view, make sure that Flags is selected in the Grid View tab of the Library View Options dialog box. (Choose View > View Options.)
  - (Compare and Survey views only) Click the Pick or Rejected flag below the photos.

Flag photos in the Library toolbar

- With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in the Loupe or Survey view, click the desired flag in the toolbar. If more than one photo is selected in the Filmstrip in Loupe or Survey view, the flag is applied only to the active photo.

  Note: To show or set flags in the toolbar, choose Flagging from the toolbar menu.

Flag photos using the Painter tool

1. In the Grid view, select the Painter tool in the toolbar, and then choose Flag from the Paint menu in the toolbar.
2. Specify the flag status in the toolbar, and then click or drag across photos to apply the flag setting.
Quickly unflag or reject photos
The Refine Photos command causes unflagged photos to be flagged as rejected, and picked photos to be unflagged.

1. In the Grid view, select photos.
2. Choose Library > Refine Photos.
3. Click Refine in the Refine Photos dialog box.

Select flagged photos
- In the Library module, do any of the following:
  - To select flagged photos in the Grid view or the Filmstrip, choose Edit > Select Flagged Photos.
  - To deselect unflagged photos in the Grid view or the Filmstrip, choose Edit > Deselect Unflagged Photos.

Set labels and color groups
Labeling photos with a certain color is a flexible way to quickly mark a large number of photos. For example, suppose you’ve just imported a large number of photos and are viewing them in the Grid view. As you review each new photo, you can label the ones you want to keep. After this initial pass, you can click the color label filter buttons in the Filmstrip to display and work on photos that you’ve labeled with a particular color. See Filter photos in the Filmstrip and Grid view and Find photos using the Attribute filters.

- In the Library module, do one of the following:
  - Select one or more photos in the Grid view, or select a single photo in the Filmstrip in Loupe, Compare, or Survey view. Then, choose Photo > Set Color Label and choose a label from the submenu. If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the label is applied only to the active photo.
  - (Grid view only) Move the pointer over the Color Label icon at the bottom of the thumbnail cell and then click a color label.
    - note: To show or set color labels in thumbnail cells, select Include Color Label in the Grid View tab of the Library View Options dialog box. (Choose View > View Options.)
  - (Grid, Compare, or Survey view only) Click a color label icon below the photos.

Set color labels in the Library toolbar
- With one or more photos selected the Grid view, or with a single photo selected in the Filmstrip in Loupe or Survey view, click a color label in the toolbar. If more than one photo is selected in the Filmstrip in Loupe or Survey view, the label is applied only to the active photo.

  - Note: To show or set color labels in the Library module toolbar, choose Color Label from the toolbar pop-up menu.

Set color labels using the Painter tool
1. In the Grid view, select the Painter tool in the toolbar, and then choose Label from the Paint menu in the toolbar.

  - Note: If the Painter tool does not appear in the toolbar, choose Painter from the toolbar menu.
2. Select the color label in the toolbar, and then click or drag across photos to apply the label.
3. To disable the Painter, click the circular well in the toolbar. When disabled, the Painter icon is visible in the toolbar.

Edit color label sets
You can assign names to color labels in the Edit Color Label Set dialog box. The name is then added to the photo’s metadata when you apply the label.

1. In the Library module, choose Metadata > Color Label Set > Edit.
2. In the Edit Color Label Set dialog box, type a name next to a color.
3. (Optional) Choose Save Current Setting As New Preset from the Preset menu, type a name in the Preset Name text box, and then click Create.
4. Click Change.

Delete or rename color label sets
1. In the Library module, choose Metadata > Color Label Set > Edit.
2. In the Edit Color Label Set dialog box, choose a preset from the Preset menu.
3. Do any of the following:
   - To delete the preset, choose Delete Preset [name of preset]. Click Delete in the alert dialog that opens.
   - To rename the preset, choose Rename Preset [name of preset]. Type a name in the Preset Name text box, and then click Rename.
Keywords

About keyword tags
Keyword tags are text metadata that describe the important contents of a photo. They help you identify, search for, and find photos in the catalog. Like other metadata, keyword tags are stored either in the photo file or (in the case of proprietary camera raw files) stored in XMP sidecar files. Once applied to photos, keywords can be read by Adobe applications such as Adobe Bridge, Photoshop, or Photoshop Elements, or other applications that support XMP metadata.

Lightroom provides several ways to apply keyword tags to photos. You can type or select them in the Keywording panel, or drag photos to specific keyword tags in the Keyword List panel.

In the Grid view, photos with keyword tags display a thumbnail badge. All keyword tags in the catalog are viewed in the Keyword List panel. You can add, edit, rename, or delete keyword tags at any time. When creating or editing keywords, you can specify synonyms and export options. Synonyms are related terms for keyword tags. When you select photos that contain keyword tags with synonyms, the synonyms appear in the Keywording panel when Keyword Tags > Will Export is selected.

Keyword tags can contain other, nested keyword tags. For example, the keyword tag animals might contain the keyword tags dogs and cats. The keyword tag dogs, in turn, might contain Australian Shepherd, Border Collie, and so on.

Keyword tags can also be organized into groups called keyword sets. By choosing a specific keyword set, relevant keyword tags are more accessible. This is especially useful as you add more keyword tags to the catalog.

For more about creating and using keywords, watch Keywords from the Learn by Video series.

View keyword tags
All the keyword tags in the catalog are viewed in the Keyword List panel. Each keyword tag displays the number of photos containing it.

- In the Library module, do any of the following:
  - To view the keyword tags in the catalog, expand the Keyword List panel.
  - To view keyword tags for one photo, select it in the Grid view or in the Filmstrip in Loupe, Compare, or Survey view and look in the Keyword Tags area of the Keywording panel. Or look at the Keyword List panel: A check mark to the left of a keyword tag in the Keyword List panel indicates that the selected photo contains that tag.
  - To view keyword tags for more than one photo, select the photos in the Grid view and look in the Keyword Tags area of the Keywording panel. An asterisk appears to next to the keyword tags not shared by all the selected photos. In the Keyword List panel, a minus sign to the left of a keyword tag indicates the tag is not shared by all selected photos.

Create keyword tags
1. With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in Loupe, Compare, or Survey view, do any of the following:
   - Type in the field labeled Click Here To Add Keywords in the Keyword Tags area of the Keywording panel. Then, press Enter (Windows) or Return (Mac OS). Skip the rest of the steps in this procedure.
Note: Commas, semicolons, and pipes (|) are not allowed in keywords, as they are used to delimit keyword lists. Keywords cannot end with an asterisk (*). Keywords and synonyms cannot start or end with a space or tab character.

2. In the Create Keyword Tag dialog box, type a name for the keyword tag.
3. Type synonyms for the keyword tag. Use commas to separate the synonyms.
4. Select any of the following options:

- **Put Inside “(keyword tag)”** (Available if an existing keyword tag is selected when you create a keyword tag) Nest the new keyword tag under the selected keyword tag so that it is contained by the higher-level tag.
- **Add To Selected Photos** Applies the keyword tag to the selected photos.
- **Include On Export** Includes the keyword tag when exporting photos. When this option is deselected, the keyword tag is not included.
- **Export Containing Keywords** Includes higher-level keyword tags that contain the keyword tag when exporting photos.
- **Export Synonyms** Includes synonyms associated with the keyword tag when exporting photos.

If more than one photo is selected in Loupe, Compare, or Survey view, keywords are added only to the active photo.

To automatically nest new keywords under a particular higher-level tag, right-click (Windows) or Control-click (Mac OS) the higher-level tag in the Keyword List panel and choose Put New Keywords Inside This Keyword. A dot appears next to the parent keyword, and all new tags become children to that keyword until you deselect the option in the context menu.

### Edit keyword tags

1. In the Library module, right-click (Windows) or Control-click (Mac OS) a keyword tag in the Keyword List panel, and choose Edit Keyword Tag from the menu.
2. In the Edit Keyword Tag dialog box, type any changes to the keyword tag name, add synonyms, or set any of the following keyword tag options:

- **Include On Export** Includes the keyword tag when exporting photos. When this option is deselected, the keyword tag is not included.
- **Export Containing Keywords** Includes higher-level keyword tags that contain the keyword tag when exporting photos.
- **Export Synonyms** Includes synonyms associated with the keyword tag when exporting photos.

### Rename keyword tags

1. In the Library module, right-click (Windows) or Control-click (Mac OS) the keyword tag in the Keyword List panel, and choose Rename from the menu.
2. Overwrite the keyword in the box and then click outside the box to commit the change.

### Add keyword tags to photos

The Keywording panel of the Library module lets you add keyword tags to photos by either typing a new keyword tag or applying keyword tags from a keyword set. You can also add keyword tags to photos by dragging photos to keywords in the Keyword List panel. And you can apply keyword tags to photos using the Painter tool. See Add or remove keywords using the Painter tool.

When you add keyword tags to photos, the changes are stored in Lightroom, but the keywords aren’t saved to the files unless the Automatically Write Changes Into XMP option is selected in the Catalog Settings dialog box. To save the keywords to the files manually, choose Metadata > Save Metadata To File.

1. To apply keywords to more than one photo at a time, select them in the Grid view. Or, select a single photo in the Filmstrip in Loupe, Compare, or Survey view.

   **Note:** If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the keywords will be added only to the active photo.

2. Do any of the following:

   - Type keyword tags in the field labeled Click Here To Add Keywords in the Keyword Tags area of the Keywording panel. Separate keyword tags using commas.
   - Click a keyword tag in the Keyword Suggestions area of the Keywording panel. Keyword suggestions are based on a variety of criteria, including existing keywords applied to the selected photo and to other photos captured within a relatively close period of time.
   - Click a keyword tag from a keyword set in the Keyword Set area of the Keywording panel.
   - Click the target box to the left of a keyword tag in the Keyword List panel. A check mark indicates the selected photo contains that
Copy and paste keyword tags

1. In the Grid view, select the photo with the keyword tags you want to copy.
2. In the applied tags area of the Keywording panel, select the keyword tags. Right-click (Windows) or Control-click (Mac OS) and choose Copy.
3. Select the photos in the Grid view to which you want to add keyword tags.
4. Click in the applied tags area of the Keywording panel and the right-click (Windows) or Control-click (Mac OS) and choose Paste.

Remove or delete keyword tags from photos or the catalog

- With one or more photos selected in the Grid view, or with one photo selected in the Filmstrip in Loupe, Compare, or Survey view, do any of the following:
  - To remove keyword tags from photos, choose Keyword Tags > Enter Keywords in the Keywording panel. Then, select one or more keyword tags in the text box in the panel and delete them. If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the keyword tags are removed only from the active photo.
  - To permanently delete a keyword tag from photos and the catalog, right-click (Windows) or Control-click (Mac OS) the keyword tag in the Keyword List panel and choose Delete from the menu. You can also select keyword tags and click the Minus icon (-) at the top of the Keyword List panel.
    
    **Note:** If you accidentally delete keyword tags, immediately press Ctrl+Z (Windows) or Command+Z (Mac OS) to undo the deletion.
    
    **Note:** Deleting keywords using the Purge Unused Keywords command cannot be undone.

When keyword tags are removed from photos, the Keyword List panel updates to reflect the total number of photos that use the tag.

Import and export keywords

Importing and exporting keywords lets you share the keyword tags you created to identify photos. For example, keywords can be exported from one catalog and imported into another catalog on the same or a different computer. You can also import keywords from other applications, such as Adobe Bridge 2.1. Lightroom imports keyword lists saved as plain-text files. If the list contains special characters, the list must be tab-delimited and saved in UTF-8 format.

Exporting keywords writes the keyword tags to a text file. When you create or edit keyword tags, you can specify whether to include them during the export. When you import keywords from a text file, they become keyword tags in the catalog and appear in the Keyword List panel.

- In the Library module, do any of the following:
  - To import keywords into the catalog, choose Metadata > Import Keywords, navigate to and select the text file or catalog file containing keywords, and then click Open (Windows) or Choose (Mac OS).
  - To export all exportable keywords from the catalog, choose Metadata > Export keywords, select a location for the keywords file, and then click Save.

Create and apply keyword shortcuts

Keyword shortcuts let you quickly apply one or more keywords to multiple photos. After you define the shortcut, you apply it using the Add Keyword command in the context menu, or by using the Painter tool. See Add or remove keywords using the Painter tool.

1. In the Library module, do one of the following:
   - Right-click (Windows) or Control-click (Mac OS) one keyword tag in the Keyword List panel and choose Use This As Keyword Shortcut from the menu. Skip step 2.
   - Choose Metadata > Set Keyword Shortcut.

2. In the Set Keyword Shortcut dialog box, type one or more keyword tags, separating them with commas, and then click Set.

   *Lightroom provides hints as you type. To choose a keyword hint, click it in the pop-up list.*
A Plus sign (+) next to a keyword in the Keyword List panel indicates that it is part of the current keyword shortcut.

3. To apply the keyword shortcut, select one or more photos in the Grid view or the Filmstrip, right-click (Windows) or Control-click (Mac OS), and choose Add Keyword [Name Of Keyword Tag].

Add or remove keywords using the Painter tool

Once you’ve specified the keywords for the keyword shortcut, you can quickly apply the keyword shortcut to photos using the Painter tool.

Note: If the Painter tool does not appear in the toolbar, choose Painter from the toolbar menu.

1. In the Library module, do one of the following:
   - Choose Metadata > Enable Painting.
   - In the Grid view, click the Painter tool icon in the toolbar.

When the Painter tool is enabled, the pointer becomes a painter icon and the Painter icon is no longer visible in the toolbar.

2. If necessary, choose Keywords from the Paint menu in the toolbar.

3. If necessary, type the keyword or keywords you want to add or remove in the toolbar field.

4. Do any of the following:
   - To apply a keyword shortcut to a single photo, click the photo using the Painter tool.
   - To apply a keyword shortcut to multiple photos, click and drag across the photos in the Grid view.
   - To remove a keyword shortcut, press Alt (Windows) or Option (Mac OS) to change the Painter tool to an eraser. Click the photo again, or click and drag across multiple photos, with the eraser.

   Tip: Filter the photos in Grid view by clicking the white arrow at the far right of the keyword in the Keyword List panel so that only the photos containing the keywords you want to remove are displayed.

5. To disable the Painter, click the circular well in the toolbar. When disabled, the Painter icon is visible in the toolbar.

Keyword sets

As you add increasing numbers of keyword tags to the catalog, it’s important to create keyword sets so you can easily access relevant keyword tags. For example, you can create keyword sets of up to nine keyword tags for certain events, locations, people, or assignments. Keyword sets do not change how keyword tags are written to the photo’s metadata. They simply provide different ways to organize keyword tags. Keyword tags can belong to more than one keyword set.

Create keyword sets

In the Library module, do any of the following:

- To convert the Recent Keywords set into a saved keyword set, click the Keyword Set pop-up menu in the Keywording panel and choose Save Current Settings As New Preset. Type a name for the keyword set and click Create.

- To include specific keyword tags in a keyword set, make sure that a keyword set is chosen in the Keywording panel. Then, either choose Keyword Set > Edit Set in the Keywording panel or choose Metadata > Keyword Set > Edit. Type or overwrite keyword tags in the text boxes, and choose Save Current Settings As New Preset from the Preset menu. In the New Preset dialog box, type a name for the keyword set and click Create.

Choose keyword sets

- In the Keywording panel of the Library module, choose a keyword set from the Keyword Set pop-up menu:

  Recent Keywords Displays the most recently used keyword tags.

  Outdoor Photography Displays keywords associated with nature photography.

  Portrait Photography Displays keywords associated with portrait photography.

  Wedding Photography Displays keywords associated with wedding photography.

Edit keyword sets

1. In the Library module, choose Edit Set from the Keyword Set pop-up menu in the Keywording panel.

2. In the Edit Keyword Set dialog box, type keyword tags in the text boxes. Overwrite or select and delete keyword tags that you don’t want to include in the keyword set.
3. (Optional) To create a keyword set, choose Save Current Settings As New Preset from the Preset menu. Then, in the New Preset dialog box, type a name for the keyword set and click Create.

4. Click Change to update the keyword sets.

**Rename or delete keyword sets**

1. In the Library module, choose Edit Set from the Keyword Set pop-up menu in the Keywording panel.

   *Note: The Edit option isn't visible if Recent Keywords is chosen in the Set pop-up menu.*

2. In the Edit Keyword Set dialog box, choose the keyword set from the Preset menu.

3. Do one of the following:
   - To rename the keyword set, choose Rename Preset “Name Of Keyword Set” from the Preset menu.
   - To delete the keyword set, choose Delete Preset “Name Of Keyword Set” from the Preset menu.

**Check and correct keyword spelling (Mac OS)**

When you check the spelling of keyword tags, Lightroom questions any words that aren't in its dictionary. If a questioned word is spelled correctly, you can confirm its spelling by adding the word to the dictionary. If a questioned word is misspelled, you can correct it.

*Note: These instructions are for Mac OS X v. 10.6. Spell-check commands and options in other versions of Mac OS X may vary.*

1. In the Library module, click in the Keyword Tags text box of the Keywording panel.

2. Choose Edit > Spelling > Show Spelling And Grammar.

3. (Optional) Choose a language from the pop-up menu in the Spelling and Grammar dialog box. This is the language for the dictionary Lightroom uses to check spelling.

4. As Lightroom finds unfamiliar words and other possible errors, click one of the following:
   - **Ignore** Continues the spelling check without changing the text.
   - **Learn** Stores the unrecognized word in the dictionary, so that subsequent occurrences are not flagged as misspellings.
   - **Define** Looks up the word in the dictionary.
   - **Guess** Suggests possible corrections for the word.
   - **Find Next** Continues the spelling search.
   - **Change** Corrects a misspelling. Make sure that the correctly spelled word is in the text box and click Change.

**Highlight misspelled words (Mac OS)**

1. After entering keyword tags in the Library module, click in the Keyword Tags text box of the Keywording panel.

2. Choose Edit > Spelling > Check Spelling.

   The first misspelled word in the text box is highlighted.

3. Control-click the highlighted word and choose one of the following:
   - **Suggested spelling corrections** Lightroom lists suggested spelling corrections at the top of the context menu. Choose a word to correct the spelling.
   - **Ignore Spelling** Continues the spelling check without changing the text.
   - **Learn Spelling** Stores the unrecognized word in the dictionary, so that subsequent occurrences are not flagged as misspellings.

   *Note: You can also choose Spelling And Grammar > Show Spelling And Grammar from the context menu to open a dialog box for more options.*

**Check spelling as you type (Mac OS)**

Lightroom can automatically check the spelling as you type keyword tags. When you misspell a word, it's underlined.

1. In the Library module, click the Keyword Tags text box of the Keywording panel.

2. Choose Edit > Spelling > Check Spelling While Typing.

**Type special characters (Mac OS)**

- In the Library module, choose Edit > Special Characters.
For more information on creating special characters, consult the Mac OS Help.

Adobe also recommends
About metadata and XMP

Metadata is a set of standardized information about a photo, such as the author’s name, resolution, color space, copyright, and keywords applied to it. For example, most digital cameras attach some basic information about a file, such as height, width, file format, and the time the image was taken. Lightroom also supports the information standard developed by the International Press Telecommunications Council (IPTC) to identify transmitted text and images. This standard includes entries for descriptions, keywords, categories, credits, and origins. You can use metadata to streamline your workflow and organize your files.

File information is stored using the Extensible Metadata Platform (XMP) standard. XMP is built on XML. In the case of camera raw files that have a proprietary file format, XMP isn’t written into the original files. To avoid file corruption, XMP metadata is stored in a separate file called a sidecar file. For all other file formats supported by Lightroom (JPEG, TIFF, PSD, and DNG), XMP metadata is written into the files in the location specified for that data. XMP facilitates the exchange of metadata between Adobe applications and across publishing workflows. For example, you can save metadata from one file as a template, and then import the metadata into other files.

Metadata that is stored in other formats, such as EXIF, IPTC (IIM), and TIFF, is synchronized and described with XMP so that it can be more easily viewed and managed.

Specify where to write metadata changes

Lightroom automatically writes adjustments and settings metadata to the catalog. You can also instruct Lightroom to write the changes to XMP. In order for changes made in Lightroom to be recognized by other applications, metadata must be written to XMP.

1. Choose Edit > Catalog Settings (Windows) or Lightroom > Catalog Settings (Mac OS).
2. Click the Metadata tab, and then do either of the following:
   - To write adjustments and settings metadata to XMP, select Automatically Write Changes Into XMP.
   - To write adjustments and settings metadata only to the catalog, deselect Automatically Write Changes Into XMP.

If you don’t write adjustments and settings metadata to XMP automatically, you can select a file and choose Metadata > Save Metadata To File.

Save metadata changes to a file manually

To manually save metadata changes to a photo in Lightroom, do one of the following:

- Select one or more photos in the Grid view of the Library module and choose Metadata > Save Metadata To File(s), or press Ctrl+S (Windows) or Command+S (Mac OS).
- Click the Metadata File Needs To Be Updated icon in a thumbnail in the Grid view of the Library module, and then click Save.
- If you’re working with a DNG file, choose Metadata > Update DNG Previews & Metadata to save metadata changes to the file and also generate a preview based on the current raw processing settings.

View photo metadata

In the Library module, the Metadata panel displays the filename, file path, rating, text label, and EXIF and IPTC metadata of selected photos. Use the pop-up menu to choose a set of metadata fields. Lightroom has premade sets that display different combinations of metadata.

- With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in Loupe, Compare, or Survey view, choose any of the following from the pop-up menu at the top of the Metadata panel:
  - **Default** Shows the filename, copy name, folder, rating, text label, and a subset of IPTC and EXIF metadata.
  - **All Plug-In Metadata** Displays custom metadata created by third-party plug-ins. If you don’t have any plug-ins installed, filename, copy name, and folder are displayed.
  - **EXIF** Shows the filename, file path, dimensions, and EXIF camera metadata such as Exposure, Focal Length, ISO Speed Rating, and Flash.
If your camera records GPS metadata, the information appears as EXIF metadata.

**EXIF and IPTC** Shows the filename, size, type, location, metadata status, as well as all EXIF and basic IPTC metadata.

**IPTC** Shows the filename and basic IPTC metadata: Contact, Content, Image, Status, and Copyright metadata.

**IPTC Extension** Shows the filename and IPTC metadata for model and artwork releases and other types of licensing rights.

**Large Caption** Shows a large caption edit box and the copyright box.

**Location** Shows the filename, copy name, folder, title, caption, and location fields, including GPS coordinates.

**Minimal** Shows the filename, rating, plus Caption and Copyright metadata.

**Quick Describe** Shows the filename, copy name, file path, rating, and the following EXIF and IPTC metadata: Dimensions, Date Time, Camera, Title, Caption, Copyright, Creator, and Location.

> In the Metadata panel, if an IPTC metadata field displays an arrow, clicking the arrow is a quick way to find and view all photos containing the specific metadata.

If multiple photos with different metadata settings are selected, the metadata fields display <mixed>. To show the metadata for the photo that’s targeted (active) within the selection, choose Metadata > Show Metadata For Target Photo Only. If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the Metadata panel displays metadata only for the active photo.

### Add and edit IPTC metadata

Metadata is added to photos by entering the information in the Metadata panel. Premade metadata sets make it easy to make all or only a subset of the photo’s metadata available for adding or editing.

**Note:** Choosing a metadata preset, copying and pasting metadata from another photo, and synchronizing metadata are quick ways to add metadata to photos that will share the same metadata.

1. With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in Loupe, Compare, or Survey view, choose a metadata set from the pop-up menu at the top of the Metadata panel. See View photo metadata.

2. Do any of the following:
   - To add metadata, type in a metadata text box.
   - To add metadata from a preset, choose a metadata preset from the Preset menu.
   - To edit metadata, overwrite an entry in a metadata text box.
   - To perform a related action, click the action icon to the right of the metadata field. For example, to view all photos with the specified label, click the icon to the right of the Label field.

> Tip: Separate fields are available for sending e-mail and for jumping to a website link. By clicking the link to the right of Website, for example, you can open the browser to the specified website.

If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the metadata is added only to the active photo.

### Change the photo capture time

Sometimes you need to change the capture time for your photos. For example, you might need to change the capture times if you traveled to a different time zone and didn’t change your camera’s date/time setting before you started photographing, or if you imported a scanned photo into Lightroom, the photo would contain the creation date of when it was scanned, rather than when it was taken.

In order to save an edited capture time to a raw photo, you must enable the option in the Catalog Settings dialog box. See Change catalog settings.

Changing the capture time changes the Date Time Original EXIF metadata in the Metadata panel. For most cameras, Date Time Original and Date Time Digitized are the same, so Date Time Digitized changes, too. The Date Time metadata indicates the last time the photo was updated and is not affected when you change the capture time.

**Note:** The Edit Capture Time command cannot be undone by pressing Ctrl+Z (Windows) or Command+Z (Mac OS). You would need to use the Revert Capture Time To Original command.

1. With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in Loupe, Compare, or Survey view, do one of the following:
   - Choose Metadata > Edit Capture Time.
   - In the Metadata panel with EXIF information displayed, click the arrow in the Date Time field.
2. In the Edit Capture Time dialog box, select the type of adjustment:

**Adjust To A Specified Date And Time** Changes the capture time to the date and time you specify.

**Shift By Set Number Of Hours (Time Zone Adjust)** Changes the capture time by the number of hours you add to or subtract from the original time.

**Change To File Creation Date For Each Image** Changes the capture time in the camera EXIF data to the file creation date. If you select this option, skip step 3.

3. In the New Time area of the dialog box, do one of the following:

- If you selected Adjust To A Specified Date And Time, type a new date and time in the Corrected Time text box. You can also select the date and time values and then use the Up or Down Arrow buttons to increase or decrease the values.
- If you selected Shift By Set Number Of Hours, choose a value from the pop-up menu to adjust the time forward or back.

**Note:** If more than one photo is selected in the Grid view, Lightroom changes the capture time for the active photo by the specified adjustment. (The active photo is previewed in the Edit Capture Time dialog box.) Other photos in the selection are adjusted by the same amount of time. If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the capture time is changed only on the active photo.

4. (Optional) To revert the capture time back to the original, select the photos in the Grid view or the Filmstrip and choose Metadata > Revert Capture Time To Original.

Adobe also recommends
Advanced metadata actions

Copy and paste metadata between photos

Copying and pasting metadata from one photo to selected photos provides a fast way to add information and IPTC metadata to photos. Using the Copy Metadata and Paste Metadata commands saves you the effort of repeatedly typing the same metadata into photos.

1. In the Grid view, select a photo that you want to copy metadata from and choose Metadata > Copy Metadata.
2. In the Copy Metadata dialog box, select the information and IPTC metadata that you want to copy, and then click Copy.
3. Select photos in the Grid view, and choose Metadata > Paste Metadata.

Synchronize metadata between photos in the catalog

Specific metadata in selected photos can be synchronized with metadata in another photo. This provides a fast way to add information and IPTC metadata to photos. Synchronizing metadata saves you the effort of repeatedly typing the same metadata into photos.

1. Select a photo in the Grid view that has metadata that other photos will synchronize to. This becomes the active photo.
2. Ctrl-click (Windows) or Command-click (Mac OS) to select photos that will synchronize with the active photo. Shift-click to select contiguous photos.
3. Do one of the following:
   - Click the Sync button below the panels on the right.
   - Choose Metadata > Sync Metadata.
4. In the Synchronize Metadata dialog box, select the metadata that you want and then click Synchronize.
   
   Note: The metadata you select to synchronize overwrites existing metadata in the selected photos.
5. (Optional) Choose Metadata > Enable Auto Sync or click the Enable Auto Sync switch on the Sync button to automatically apply metadata changes to all selected photos as you edit.

Synchronize Lightroom metadata with Camera Raw and Adobe Bridge

By default, Lightroom metadata is saved to the catalog file. For Camera Raw, Photoshop, and Adobe Bridge to view changes to Lightroom metadata, including Develop module adjustment settings, metadata changes must be saved to XMP in Lightroom. When you save metadata to a raw file, the changes are saved in an XMP sidecar file. With other file types, the metadata is saved in the file itself.

Note: Keyword hierarchies created in any of these applications are preserved, and no data is lost, even though they might not appear in one or more of the applications. Versions earlier than Camera Raw 4.1 may not recognize some of the Develop module adjustments made in Lightroom.

Automatically save metadata changes to photos in Lightroom

The easiest way to make sure that Adobe Bridge and Camera Raw see metadata changes made in Lightroom is to automatically save those changes as you work.

1. Choose Edit > Catalog Settings (Windows) or Lightroom > Catalog Settings (Mac OS).
2. In the Metadata tab, select Automatically Write Changes Into XMP.

View unsaved metadata

Lightroom displays three types of icons in the Grid view of the Library module to identify unsaved metadata:

Metadata File Needs To Be Updated
Indicates unsaved metadata changes made to the photo in Lightroom.

Metadata Was ChangedExternally
Indicates metadata changes made to the photo in an external application and not applied in Lightroom.

**Error Saving Metadata**
Indicates an error saving metadata in Lightroom. This icon appears when the same metadata for a photo has been changed both in Lightroom and externally.

Display these icons using the Grid view options.
1. In the Library module, choose View > View Options.
2. Click the Grid View tab in the Library View Options dialog box.
3. Select the Unsaved Metadata option in the Cell Icons area.

*Note:* You can also look in the Metadata Status field in the Metadata panel to see if metadata needs to be updated.

**Resolve metadata conflicts between Lightroom, Adobe Bridge, and Camera Raw**
- To synchronize metadata in the Lightroom catalog, do one of the following in the Grid view of the Library module:
  - Click the Metadata Was Changed Externally icon or the Error Saving Metadata icon on a thumbnail. To apply the metadata from Camera Raw or Adobe Bridge, choose Import Settings From Disk. To disregard changes from Camera Raw or Adobe Bridge and apply catalog metadata to the photo, choose Overwrite Settings.
  - Select a thumbnail with a Metadata Was Changed Externally icon or an Error Saving Metadata icon and choose Metadata > Read Metadata From File. Click Read to overwrite catalog settings and apply the changes made in Bridge or Camera Raw.

**Metadata panel actions**
Clicking the buttons to the right of the metadata fields in the Metadata panel lets you perform a variety of actions, such as opening the folder in which an image appears, saving metadata to the file, resolving metadata conflicts, jumping to a virtual copy’s master, and more. Hold the mouse pointer over each button to display a tooltip description.

**Create and apply metadata presets**

**Create a metadata preset**
Specific metadata can be saved as a preset for reuse on one or more photos. Using a metadata preset saves you the effort of manually entering the same information for different photos.
1. From the Preset menu in the Metadata panel, choose Edit Presets.
2. Type information for any of the following groups:
   - Basic Info Lets you enter metadata for a caption, rating stars, and a text label.
   - IPTC Content Writes metadata for a brief summary of the photo, a newscode found at the newscodes.org website, and the name of the person who wrote the photo description.
   - IPTC Copyright Writes metadata for the name of the copyright holder, usage rights granted for the photo, and web address of the copyright holder.
   - IPTC Creator Writes metadata for the name, address, contact information, website, and job title of the author of the photo.
   - IPTC Image Writes metadata for a publication description using guidelines listed at newscodes.org, a description of the photo using guidelines specified by newscodes.org, and information about where the photograph was taken.
   - IPTC Status Writes metadata for the title of the photo, any job number used for the photo assignment, instructions for transmission, usage or rights of the photo, the name of the photographer, company or agency, and the owner of the photo.
   - IPTC Extension Writes metadata for five categories of supplemental information about the content of the image: Administrative, Artwork, Description, Models, and Rights.
   - Keywords Writes metadata for the listed keywords, appending them to any existing keywords applied to the photo.
3. Select the metadata to include in the preset by doing any of the following:
   - To include all the metadata, click Check All.
   - To include none of the metadata, click Check None. You’ll probably use this button when you want to start over selecting which metadata to include.
   - To include only the metadata for which you entered information, click Check Filled.
Apply a metadata preset
- With photos selected in the Grid view or in the Filmstrip in Loupe, Compare, or Survey view, choose a preset from the Preset menu in the Metadata panel.

Apply a metadata preset using the Painter tool
1. In the Grid view, select the Painter tool in the toolbar, and then choose Metadata from the Paint menu in the toolbar.
   
   Note: If the Painter tool does not appear in the toolbar, choose Painter from the toolbar menu.
   
2. Choose the preset in the toolbar, and then click or drag across photos to apply the preset.
3. To disable the Painter, click the circular well in the toolbar. When disabled, the Painter icon is visible in the toolbar.

Edit a metadata preset
1. From the Presets menu in the Metadata panel, choose Edit Presets.
2. Choose the preset you want to edit from the Preset pop-up menu.
3. Edit the metadata fields and change settings.
4. Click the Preset pop-up menu again and choose Update Preset \[preset name\]. Then, click Done.

Rename or delete a metadata preset
2. Click the Preset pop-up menu and choose the preset you want to rename or delete.
3. Click the Preset pop-up menu again and choose Rename Preset \[preset name\] or Delete Preset \[preset name\].

Alternatively, you can delete metadata presets in the OS by dragging them from one of the following locations to the Recycle Bin (Windows) or the Trash (Mac OS):

Mac OS /User home/Library/Application Support/Adobe/Lightroom/Metadata Presets/

Windows Vista/7 \Users\Username\App Data\Roaming\Adobe\Lightroom\Metadata Presets

Adobe also recommends
Work with video in Lightroom

Lightroom imports many common digital video files from digital still cameras, including AVI, MOV, MP4, and AVCHD. You can preview video clips in the Loupe view of the Library module, scrub videos, set poster frames, and more. You cannot, however, open videos directly from Lightroom into Photoshop.

If you edit the metadata of a video file in the Library module, the changes are stored in the Lightroom catalog. The information is not available to other applications. You cannot see or edit the video camera’s capture time in Lightroom. For more information about the limitations of working with video in Lightroom, see the article Video support in Lightroom 4.

- To import video files into Lightroom, follow the same steps as you would to import photos. See Import photos and video into a catalog.
- To preview a video, double-click it in the Grid view of the Library module to enter Loupe view. Then, click the Play button \( \text{Play} \) in video playback control bar. Click the Pause button \( \text{Pause} \) to pause playback.
- To manually preview (scrub) the clip, drag the current-time indicator \( \text{Frame} \) in the video playback control bar.
- To set a new thumbnail image (poster frame), move the current-time indicator to the desired frame, then click Frame button \( \text{Frame} \) and choose Set Poster Frame.
- To create a JPEG still image from the current frame, click the Frame button \( \text{Frame} \) and choose Capture Frame.

**Note:** Lightroom stacks the capture frame with the video clip. To view the capture frame, expand the stack in the Grid view of the Library module. Be sure you are not viewing Previous Import in the Catalog panel.

- To shorten the clip, click the Trim Video button \( \text{Trim} \) and then drag the start or end marker to the desired location.

![Drag the marker to trim video clips in Lightroom](image)

- To export videos from Lightroom, follow the same steps as you would to export photos. See Export files to disk or CD.
Finding photos in the catalog

Find photos using the Library Filter bar
Find photos using collections
Find photos using keyword tags

For detailed instructions, click the links below.

Find photos using the Library Filter bar
The Library Filter bar at the top of the Grid view of the Library module offers three modes for filtering photos: Text, Attribute, and Metadata. You can select and use any one mode, or combine them to perform more complex filtering.

Text Allows you to search any indexed metadata text field, including filename, caption, keywords, and EXIF and IPTC metadata.
Attribute Filters by flag status, star ratings, color labels, and copies.
Metadata Provides up to eight columns of metadata criteria that you can select to filter photos.

- Click any mode name to show and hide its options. The mode label is white when those options are open. One, two, or all three filter modes can be open at once.
- Shift-click a second or third label to open multiple modes at once.
- Click None to hide and turn off all filter modes.

*note: When Metadata filter options are open, you can resize the Library Filter bar by moving the pointer over the lower edge of the bar. When it becomes a double-arrow, drag the edge up or down.

Search for photos using the Text filter
The Text filter lets you search through the catalog or selected photos using a text search field. You can search any indexed field or choose specific fields, and you can specify how the search criteria is matched.

The found photos that are displayed in the Grid view and the Filmstrip depend on whether you searched the entire catalog, specific folders or collections, or the Quick Collection. The number of photos that match the search criteria appears in the Filmstrip Source Indicator.

1. In the Library module, select a source in the Catalog, Folders, or Collections panel.
2. In the Library Filter bar, select Text.
3. Choose fields to search from the Any Searchable Field pop-up menu.

- **Any Searchable Field** Includes Searchable Metadata, Caption, File Path, virtual copy name, keywords, custom metadata, and collection names.
- **Filename, Copy Name, Title, Captions, Keywords** Searches each of these metadata fields, respectively. Copy Name refers to the name of a virtual copy.
- **Searchable Metadata** Includes Searchable IPTC, Searchable EXIF, and Title.
- **Searchable EXIF** Includes Make, Model, Serial Number, and Software.
- **Searchable IPTC** Includes Contact: Creator, Job Title, Address, City, State/Province, Postal Code, and Country; Content (Mac OS) /IPTC (Windows): Headline, IPTC Subject Code, and Description Writer; Image: Intellectual Genre, IPTC Scene Code, Sublocation, City, State/Province, Country, ISO Country Code; Status (Mac OS) /Workflow (Windows): Title, Job Identifier, Instructions, Creditline, and Source; Copyright: Rights Usage Terms and Copyright Info URL.
- **Any Searchable Plug-In Field** Includes searchable metadata fields created by third-party plug-ins.

4. Choose a search rule from the Contains All pop-up menu.

- **Contains** Searches for the specified alphanumeric sequence(s), including partial words. For example, performing a Contains search for flo returns results that include the word flower. If multiple sequences are entered, Lightroom finds photos that contain any of the individual sequences.
- **Contains All** Searches for text that contains all specified alphanumeric sequences. Say, for example, you have a folder of photos of a family gathering, and each photo is tagged with the names of the individuals in the shot. You could perform a Contains All search on Joh
and Su to find all photos that contain both John and Susan. Simply enter a space between search terms.

**Contains Words** Searches for text that contains all specified alphanumeric sequences as whole words. To find photos with the keyword *flower* using a Contains Word search, for example, type *flower*.

**Doesn't Contain** Searches for text that does not contain any specified sequence.

**Starts With** Searches for text that begins with the specified alphanumeric sequence.

**Ends With** Searches for text that ends with the specified alphanumeric sequence.

5. Type the text in the search box.
   
   - Add an exclamation point (!) before any word to exclude it from the results. Add a plus sign (+) before any word to apply the Starts With rule to that word. Add a plus sign (+) after any word to apply the Ends With rule to that word.

   The photos with the specified text criteria appear in the Grid view and the Filmstrip.

6. (Optional) To refine your search, apply an Attribute or Metadata filter.
   
   **Note:** When two or more filters are specified, Lightroom returns photos that match all criteria.

### Find photos using the Attribute filters

The Attribute options in the Library Filter bar let you filter photos by flag status, star ratings, labels, and copy. The Attribute options are also available in the Filmstrip. See Filter photos in the Filmstrip and Grid view.

1. In the Library module, select a source in the Catalog, Folders, or Collections panel.
2. In the Library Filter bar, select Attribute.
3. Click an option to filter the selected photos by flag status, star rating, color label, or copy.
   
   The photos with the specified filter criteria appear in the Grid view and the Filmstrip.

4. (Optional) To refine your search, apply a Text or Metadata filter.
   
   **Note:** When two or more filters are specified, Lightroom returns photos that match all criteria.

### Find photos using Metadata filters

You can find photos by selecting specific metadata criteria using the Metadata options in the Library Filter bar. Lightroom supports metadata embedded in photos by your digital camera and by other applications such as Photoshop or Adobe Bridge.

1. In the Library module, select a source in the Catalog, Folders, or Collections panel.
2. In the Library Filter bar, select Metadata.
3. Choose a metadata category from the left column by clicking the header and choosing from the pop-up menu. Then, choose an entry in that column. For example, choose Date, and then select All Dates. Lightroom displays the number of selected photos that match that criteria next to the entry.

   - Shift-click and Ctrl-click (Windows) or Command-click (Mac OS) to select multiple entries in a column.

4. In the next column, choose another metadata category, and choose an entry from that column.
5. Continue to choose as many metadata categories and criteria as you like. Click the pop-up menu at the right side of any column header to add or remove the column, change the sort order, and switch between hierarchical and flat view.

   The photos with the specified metadata are displayed in the Grid view and the Filmstrip.

6. (Optional) To refine your search, apply a Text or Attribute filter.

   **Note:** When two or more filters are specified, Lightroom returns photos that match all criteria.

   - You can also find photos by clicking the right-pointing arrow that appears next to certain metadata text boxes in the Metadata panel.

### Customize the Library Filter bar

Lightroom provides six predefined filters to let you quickly perform common filters and restore default settings.

- In the Library Filter bar or the Filmstrip, choose any of the following from the Custom Filter menu:

  **Default Columns** Opens the Metadata options to the default four columns: Date, Camera, Lens, and Label, and all metadata selected in each category.

  **Filters Off** Turns off all filters and hides all filter options.

  **Flagged** Displays photos with a Pick flag.
Location Columns Filters photos by Country, State/Province, City, and Location metadata categories.

Rated Displays photos with a star rating of one or higher.

Unrated Displays photos that have no star rating.

Save Library Filter bar settings as a preset
To expedite common searches and filter operations, save your filter criteria as a preset.
1. Using the Text, Attribute, and Metadata options in the Library Filter bar, specify criteria to filter your photos.
2. Choose Save Current Settings As New Preset from the Custom Filter menu at the right side of the Library Filter bar or the Filmstrip.
3. Type a name for the preset in the New Preset dialog box, and click Create.

Apply a Library Filter bar preset
• To apply a filter preset, select it from the Custom Filter menu.

Delete a Library Filter bar preset
• To delete a filter preset, select it from the Custom Filter menu and then choose Delete Preset “Preset Name.”

Rename a Library Filter bar preset
• To rename a filter preset, select it from the Custom Filter menu and then choose Rename Preset “Preset Name.”

Find photos using collections
Besides letting you view and organize photos, selecting collections provides a way to find specific photos.
1. In the Collections panel, select one or more items.
   The photos in the collections are displayed in the Grid view and the Filmstrip. Selecting a collection set includes all of the collections in the set.
2. (Optional) To refine your search, apply a Text, Attribute, or Metadata filter using the Library Filter bar.

Find photos using keyword tags
Using the Keyword List panel, you can find photos that contain specific keyword tags.
1. In the Keyword List panel, select a keyword tag and click the right-pointing arrow next to the photo count.
   Lightroom displays all of the photos in the catalog that contain that keyword tag in the Grid view and the Filmstrip. Lightroom also opens the Library Filter bar and displays Metadata keyword criteria.
2. (Optional) To refine your search, apply a Text, Attribute, or additional Metadata filter using the Library Filter bar.

Adobe also recommends
• Working with basic filters
Using the Quick Develop panel

Adjust photos in the Library with Quick Develop
Reset Quick Develop adjustments

Adjust photos in the Library with Quick Develop

The Quick Develop panel in the Library module gives you the convenience of quickly applying image color and tone adjustments to one or more photos without leaving the Library module. Adjustments made to multiple photos using the Quick Develop panel are relative, not absolute. Any Quick Develop settings you make are recorded in the History panel of the Develop module, and corresponding slider controls adjust accordingly in the Basic panel.

Watch this video tutorial from Infinite Skills to learn more about Quick Develop: Adobe Photoshop Lightroom 4 Tutorial | Working with Quick Develop

1. In the Library module, select one or more photos in the Grid view.
2. In the Quick Develop panel, do any of the following:
   - Choose a Develop preset from the Saved Preset pop-up menu. The menu automatically changes to Custom whenever you adjust other settings in the Quick Develop panel. By choosing the Default Settings preset, photos are automatically reset to Lightroom default import settings.
     Tip: To quickly navigate the Saved Preset list, type a letter to go to that part of the list. For example, type S to go to the Sharpening preset.
   - Crop photos by choosing a new crop ratio from the pop-up menu. To add more choices to the list, select Enter Custom, type new crop dimensions for the width and height in the Aspect Ratio boxes, and click OK.
   - Change photos to grayscale by selecting Grayscale from the Treatment menu.
   - Apply a white balance preset by choosing it from the White Balance pop-up menu.
   - Fine-tune the white balance by adjusting the Temperature and Tint settings. Click the arrow buttons to incrementally increase or decrease the Kelvin temperature, green tint, or magenta tint.
   - Adjust individual tone settings by clicking their arrow buttons. For example, adjust overall image brightness by clicking the Exposure buttons. Each click adjusts the exposure in increments of a third of an f-stop or one full stop.
   - Click the Auto Tone button to apply automatic Lightroom settings for Exposure, Blacks, Brightness, and Contrast.
     Tip: To adjust the tone automatically in photos, select the Apply Auto Tone Adjustments option in Presets preferences.
   - Adjust the Vibrance setting to change the saturation of all lower-saturated colors with less effect on the higher-saturated colors.

The single-arrow buttons adjust the settings in smaller increments than the double-arrow buttons.

Reset Quick Develop adjustments

- As you try out different adjustments in the Quick Develop panel, you can undo them by pressing Ctrl+Z (Windows) or Command+Z (Mac OS).
- To reset a photo to the Lightroom default import settings, click the Reset All button at the bottom of the Quick Develop panel or choose Photo > Develop Settings > Reset.
- To remove all settings completely, choose General - Zeroed from the Saved Preset pop-up menu in the Quick Develop panel.

Adobe also recommends
Developing photos
Develop module tools

Develop module panels and tools
Create and apply Develop presets
Undo image adjustments
View Before and After photos
Copy settings to the Before or After version of a photo
Editing HDR images

For detailed instructions, click the links below.

Develop module panels and tools

The Develop module contains two sets of panels and a toolbar for viewing and editing a photo. On the left are the Navigator, Presets, Snapshots, History, and Collections panels for previewing, saving, and selecting changes you’ve made to a photo. On the right are the tools and panels for making global and local adjustments to a photo. The toolbar contains controls for tasks such as changing between Before and After views, playing an impromptu slide show, and zooming.

The Develop module panels and tools
A. Presets, Snapshots, History, and Collections panels B. Toolbar C. Histogram D. Photo information E. Smart Preview Status F. Tool strip G. Adjustment panels

- The Histogram panel in the Develop module allows you to measure color tones as well as make tonal adjustments to the photo.
- Additional information about the Smart Preview status of the photograph is displayed below the histogram/EXIF information/RGB values.
- The tools in the tool strip let you fix red eye, remove dust and spots, crop and straighten photos, and apply adjustments to specific areas of a photo.
- The Basic panel contains the main tools for adjusting the photo’s white balance, color saturation, and tonal scale.
- The Tone Curve and HSL/Color/B&W panels contain tools for fine-tuning your color and tonal adjustments.
- The Split Toning panel colors monochrome images or creates special effects with color images.
- The Detail panel lets you adjust sharpness and reduce noise.
- The Lens Corrections panel lets you correct chromatic aberration and lens vignetting caused by the camera lens.
- The Effects panel lets you apply a vignette to a cropped photo or add a film-grain effect.
- The Camera Calibration panel makes adjustments to the default calibration settings for your camera.

Show or hide the Develop toolbar
- Choose View > Show Toolbar or Hide Toolbar, or press the T key.
Tools in the tool strip
Tools for performing local edits to specific areas of a photo are located in the tool strip under the Histogram panel. Select any tool to display its options in the tool drawer. Deselect the tool to close the drawer and revert to the Hand or Zoom tool.

Crop Overlay  Includes the Crop Overlay tool, Crop Frame tool, Aspect Ratio Lock button and options, Straighten tool, and Straighten slider.
Spot Removal  Includes Clone or Heal options and the Size slider. Click Reset to clear the changes to the photo.
Red Eye Correction  Includes Pupil Size and Darken sliders. Click Reset to clear the changes to the photo.
Graduated Filter  Includes options for making tonal adjustments across a region of a photo.
Adjustment Brush  Includes options for brushing Exposure, Clarity, Brightness, and other tonal adjustments on specific areas of a photo.

Additional Develop module buttons and tools
Hand/Zoom tool  When you hold the pointer over the photo, R, G, and B color values display under the Histogram. The tool that appears changes depending on your view. The Zoom tool is selected if the magnification is Fit. The Hand tool is selected if the magnification is Fill, 1:1, or higher. Click the photo to toggle between Fit and 1:1.
White Balance Selector  Click this tool in the Basic panel, choose it from the View menu, or press W to select it. Options appear in the toolbar.
Targeted Adjustment  Lets you adjust certain color and tone sliders by dragging the tool in the photo. Select it in the Tone Curve or HSL/Color/B&W panels, or choose it from the View menu. Once the tool is selected, you can choose different targets from the Target Group pop-up menu in the toolbar.
Loupe View  Although this single-photo view is available in both the Develop and Library modules, the keyboard shortcut for Loupe view in the Develop module (the D key) is different from the keyboard shortcut in the Library module (the E key). The Loupe View button, located in the toolbar, lets you quickly switch to Loupe view in each module.
Copy and Paste  These buttons at the bottom of the left panels let you copy or paste the current settings to a selected photo.
Previous, Sync, and Auto Sync  These buttons at the bottom of the right panels toggle according to whether you have one or more photos selected in the Filmstrip. If only one photo is selected, the Previous button lets you copy and paste all of the settings of the previously selected photo to the currently selected photo on the Filmstrip. If multiple files are selected, the Sync button lets you choose which of the current settings to paste from the currently selected photo onto the other selected photos. Auto Sync adjusts other selected photos automatically after each slider is moved. Press Ctrl (Windows) or Command (Mac OS) to turn the Sync button into the Auto Sync button.
Before and After views  The Before And After Views button in the toolbar offers four choices. You can arrange two photo views side by side or top to bottom, display the whole photo in both views, or split the photo in two. Click the Loupe View button to turn off Before and After views.
Copy settings  These three buttons let you copy and paste the current settings from the After view to the Before view, from the Before view to the After view, or swap between the views. They appear in the toolbar when you have selected the Before and After view in the Develop module.

Select tools and options
• Click the tool or choose it from the Tools menu. To deselect a tool, click it, click Done, or select or a different tool.

Create and apply Develop presets
Presets provide a way to save a group of settings and apply them to other photos. Once you create and add a preset to the Presets panel in the Develop module, it remains there until you delete it. It also appears in the list of Develop settings that you can select it when you import photos.

To download a variety of third-party Develop presets, visit www.adobe.com/go/exchange.

Preview and apply a Develop preset
A set of default presets is listed in the Presets panel of the Develop module. Click the Lightroom Presets folder to display the default presets.

• To preview the effects of a preset on your photo, move the pointer over it in the Presets panel and view the effects in the Navigator panel.
• To apply a preset to the photo, click it in the Presets panel.

Create and organize Develop preset folders
1. Right-click (Windows) or Control-click (Mac OS) the area where you want the folder to appear and choose New Folder.
2. Type the name of the folder and click OK.
3. Drag a template to a folder name to move the template to that folder.

If you drag a Lightroom preset template to a different folder, the template is copied to that folder.

Create a Develop preset
Presets you create are based on the current settings of the selected photo.

1. In the Develop module, click the Create New Preset (+) button at the top of the Presets panel or choose Develop > New Preset.
2. Click Check All to select everything or click Check None to deselect everything, and then click to select each of the settings to include in the preset.
3. Type a name in the Preset Name box, specify which folder the preset should appear in, and click Create.
   The preset is added to the list in the Presets panel in the specified folder.

**Update a Develop preset**
1. Select a user preset and modify settings as needed.
2. Right-click (Windows) or Control-click (Mac OS) a preset in the Presets panel and choose Update With Current Settings.
3. Specify the settings you want to include in the preset and click Update.

**Delete a custom preset**
You cannot delete built-in Lightroom presets. You can delete only custom presets.

- In the Develop module, right-click (Windows) or Control-click (Mac OS) a preset in the Presets panel and choose Delete.
  
  **Note:** Do not press the Delete key on your keyboard; this deletes the currently selected photo.

**Determine where custom presets are stored**
By default, custom (user) presets are stored in a folder in the Lightroom folder. For the specific locations on Mac OS and Windows, see the Adobe Support article Adobe Photoshop Lightroom 4 preferences and other file locations.

- To store user presets in a folder with the catalog, in the Presets panel of the Preferences dialog box, select Store Presets With Catalog.
- To see where a user preset is located, right-click (Windows) or Control-click (Mac OS) it in the Presets panel of the Develop module and choose Show In Explorer (Windows) or Show In Finder (Mac OS).

**Import and export a Develop preset**
You can export presets you’ve created to share with colleagues or to use on a different computer. Preset templates are saved with an .lrtemplate extension.

- To export a preset, right-click (Windows) or Control-click (Mac OS) a preset and choose Export. Type the name of the preset template file and click Save.
- To import a preset, right-click (Windows) or Control-click (Mac OS) the area where you want the preset to appear and choose Import. Double-click the preset template file.

**Undo image adjustments**
Lightroom provides several ways to undo, or reset, adjustments you make to photos as you’re working in the Develop module.

Save a snapshot or preset of your settings before undoing them so that you don’t completely lose the settings.

To undo adjustments in the Develop module, do any of the following:

- Click the Reset button to revert back to the Lightroom default settings.
- Click the General - Zeroed preset in the Presets panel to remove all settings completely.
- Select an earlier version in the History panel or Snapshots panel that occurred before you applied the settings.
- Double-click individual slider controls to reset the sliders to zero.
- Choose Undo from the Edit menu. Lightroom tracks each setting you make. You can undo all of them by choosing Undo multiple times.

**View Before and After photos**
You can compare two versions of a photo as you apply Develop settings to it. The Before view first displays the photo as it was originally imported, including any presets that were applied. The photo remains unchanged unless you copy settings to it. The After view shows changes as you make them. Zooming and panning are synchronized in the two views.

- To switch the Before and After views one at a time in Loupe view, press the backslash (\) key or choose View > Before/After > Before Only. The word “Before” appears in the lower-right of the image.
- To display the Before and After photos in two views together, click the Before And After Views button on the toolbar to toggle through the choices or choose an option from the pop-up menu.

**Before/After Left/Right:**
Displays two whole versions of the photo in two views, side-by-side on the screen.
Before/After Left/Right Split:
Displays two halves of the photo split into two views, side-by-side on the screen.

Before/After Top/Bottom:
Displays two whole versions of the photo in two views, one on top of the other.

Before/After Top/Bottom Split:
Displays two halves of the photo split into two views, one on top of the other.

Copy settings to the Before or After version of a photo

When you are working in a Before and After view of your photo, you can apply the settings of one version to the other, and vice versa.

- In the toolbar, click the Copy Settings From The Before Photo To The After Photo button.
- In the toolbar, click the Copy Settings From The After Photo To The Before Photo button.
- Click Swap Before And After Settings.
- Choose Settings > Copy After’s Settings To Before.
- Choose Settings > Copy Before’s Settings To After.
- Choose Settings > Swap Before And After Settings.

Note: These menu commands are also available when you’re viewing Before and After versions of your photo in Loupe view.

All of the current settings for one version are copied to the other version. To copy a single history setting, right-click (Windows) or Control-click (Mac OS) a state in the History panel and choose Copy History Step Settings To Before.

Editing HDR images

In Lightroom 4.1 or later, you can import and work with 16-, 24-, and 32-bit floating point images--often referred to as HDR (high dynamic range images.) You can use the Develop module controls to edit HDR images, and then render the images for export or printing as 8-bit or 16-bit images. Lightroom imports TIFF and DNG format HDR images. Make sure the images are in process version 2012. (See Process versions.)

The Develop module Exposure control has an expanded range when working with HDR images (+10 to -10).

Lightroom imports HDR images, but does not assemble them. To assemble a 32-bit image, you can choose the images in the Library and then edit them in Photoshop. Make sure to save the HDR files as a 32-bit TIFF.

Set your Lightroom preferences to save files edited in Photoshop as Tiff. Choose Lightroom > Preferences (Mac) or Edit > Preferences (Windows). In the External Editing section under Edit in Adobe Photoshop <version>, choose Tiff for File Format. The <version> of Photoshop may vary based on the version of Adobe Photoshop installed.

For more information about HDR images, see High dynamic range images in Photoshop help.

Adobe also recommends
Working with image tone and color

Adjust image color and tone

For detailed instructions, click the links below. To ask questions, request features, or report problems, visit feedback.photoshop.com.

Set the white balance

You can adjust the white balance of a photo to reflect the lighting conditions under which it was taken—daylight, tungsten, flash, and so on. You can either choose a white balance preset option or click a photo area that you want to specify as a neutral color. Lightroom adjusts the white balance setting, and then you can fine-tune it using the sliders provided.

Note: White balance preset options are available only for raw and DNG photos. White balance for all photos can be edited using the sliders.

Choose a white balance preset option

- In the Basic panel of the Develop module, choose an option from the WB pop-up menu. As Shot uses the camera’s white balance settings, if they are available. Auto calculates the white balance based on the image data.

Lightroom applies the white balance setting and moves the Temp and Tint sliders in the Basic panel accordingly. Use these sliders to fine-tune the color balance. See Fine-tune the white balance using the Temp and Tint controls.

Note: If the camera’s white balance settings are not available, then the Auto option is the default.

Specify a neutral area in the photo

1. In the Basic panel of the Develop module, click the White Balance Selector tool to select it, or press the W key.
2. Move the White Balance Selector into an area of the photo that should be a neutral light gray. Avoid spectral highlights or areas that are 100% white.
3. Set options in the toolbar as needed.
   - Auto Dismiss Sets the White Balance Selector tool to dismiss automatically after clicking only once in the photo.
   - Show Loupe Displays a close-up view and the RGB values of a sampling of pixels under the White Balance Selector.
   - Scale Slider Zooms the close-up view in the Loupe.
   - Done Dismisses the White Balance Selector tool, and the pointer changes to the Hand or Zoom-in tool by default.
     - The Navigator displays a preview of the color balance as you move the White Balance Selector over different pixels.
4. When you find an appropriate area, click it.

The Temp and Tint sliders in the Basic panel adjust to make the selected color neutral, if possible.

Fine-tune the white balance using the Temp and Tint controls

- In the Basic panel of the Develop module, adjust the Temp and Tint sliders.

Temp Fine-tunes the white balance using the Kelvin color temperature scale. Move the slider to the left to make the photo appear cooler, and right to warm the photo colors.

You can also set a specific Kelvin value in the Temp text box to match the color of the ambient light. Click the current value to select the text box and enter a new value. For example, photographic tungsten lights are often balanced at 3200 Kelvin. If you shoot under photo tungsten lights and set the image temperature to 3200, your photos should appear color balanced.

One of the benefits of working with raw files is that you can adjust the color temperature as if you were changing a setting in a camera during capture, allowing a broad range of settings. When working with JPEG, TIFF, and PSD files, you work in a scale of -100 to 100 rather than the Kelvin scale. Non-raw files such as JPEG or TIFF include the temperate setting in the file, so the temperate scale is more limited.

Tint Fine-tunes the white balance to compensate for a green or magenta tint. Move the slider to the left (negative values) to add green to the photo; move it to the right (positive values) to add magenta.
Tip: If you see a green or magenta color cast in the shadow areas after adjusting the temperature and tint, try removing it by adjusting the Shadows Tint slider in the Camera Calibration panel.

The importance of the right white balance

A tutorial featuring visuals of different white point settings... Read More
http://goo.gl/qyrB2

by Jao van de Lagemaat

Contribute your expertise to Adobe Community Help

Adjust overall image tonal scale

You adjust the overall image tonal scale using the tone controls in the Basic panel. As you work, keep an eye on the end points of the histogram, or use the shadow and highlight clipping previews.

1. (Optional) In the Tone area of the Basic panel, click Auto to set the overall tonal scale. Lightroom sets the sliders to maximize the tonal scale and minimize highlight and shadow clipping.

2. Adjust the tone controls:

   Note: The tone controls that are available depend on whether you are working in Process Version 2012, 2010, or 2003, as noted.

   You can increment the slider values by selecting the value and using the Up and Down arrow keys. Double-clicking the slider control resets the value to zero.

Exposure  (All) Sets the overall image brightness. Adjust the slider until the photo looks good and the image is the desired brightness.

Exposure values are in increments equivalent to aperture values (f-stops) on your camera. An adjustment of +1.00 is similar to opening the aperture 1 stop. Similarly, an adjustment of –1.00 is similar to closing the aperture 1 stop.

Contrast  (All) Increases or decreases image contrast, mainly affecting midtones. When you increase contrast, the middle-to-dark image areas become darker, and the middle-to-light image areas become lighter. The image tones are inversely affected as you decrease contrast.

Highlights  (PV2012) Adjusts bright image areas. Drag to the left to darken highlights and recover “blown out” highlight details. Drag to the right to brighten highlights while minimizing clipping.

Shadows  (PV2012) Adjusts dark image areas. Drag to the left to darken shadows while minimizing clipping. Drag to the right to brighten shadows and recover shadow details.

Whites  (PV2012) Adjusts white clipping. Drag to the left to reduce clipping in highlights. Drag to the right to increase highlight clipping. (Increased clipping may be desirable for specular highlights, such as metallic surfaces.)

Blacks  (PV2012) Adjusts black clipping. Drag to the left to increase black clipping (map more shadows to pure black). Drag to the right to reduce shadow clipping.

Blacks  (PV2010 and PV2003) Specifies which image values map to black. Moving the slider to the right increases the areas that become black, sometimes creating the impression of increased image contrast. The greatest effect is in the shadows, with much less change in the midtones and highlights.

Recovery  (PV2010 and PV2003) Reduces the tones of extreme highlights and attempts to recover highlight detail lost because of camera overexposure. Lightroom can recover detail in raw image files if one or two channels are clipped.

Fill Light  (PV2010 and PV2003) Lightens shadow to reveal more detail while maintaining blacks. Take care not to over apply the setting and reveal image noise.

Brightness  (PV2010 and PV2003) Adjusts image brightness, mainly affecting midtones. Adjust Brightness after setting Exposure, Recovery, and Blacks sliders. Large brightness adjustments can affect shadow or highlight clipping, so you may want to readjust the Exposure, Recovery, or Blacks slider after adjusting brightness.

Adjust the tonal scale using the histogram

About histograms

A histogram is a representation of the number of pixels in a photo at each luminance percentage. A histogram that stretches from the left side of
the panel to the right side indicates a photo that takes full advantage of the tonal scale. A histogram that doesn’t use the full tonal range can result in a dull image that lacks contrast. A histogram with spikes at either end indicates a photo with shadow or highlight clipping. Clipping can result in the loss of image detail.

The left side of the histogram represents pixels with 0% luminance; the right side represents 100% luminance.

A histogram is made up of three layers of color that represent the Red, Green, and Blue color channels. Gray appears when all three channels overlap; yellow, magenta, and cyan appear when two of the RGB channels overlap (yellow equals the Red + Green channels, magenta equals the Red + Blue channels, and cyan equals the Green + Blue channels).

Adjust images using the histogram
In the Develop module, specific areas of the Histogram panel are related to the tone sliders in the Basic panel. You can make adjustments by dragging in the histogram. Your adjustments are reflected in the Basic panel sliders.

Dragging in the Exposure area of the histogram adjusts the Exposure slider in the Basics panel.

1. Move the pointer into an area of the histogram you want to adjust. The affected area is highlighted, and the affected tone control is displayed in the lower left of the panel.
2. Drag the pointer left or right to adjust the corresponding slider value in the Basic panel.

View RGB color values
The area under the Histogram in the Develop module displays the RGB color values for individual pixels appearing under the Hand or Zoom tool when you move it over the photo.

You can use this information to determine whether any areas of the photo are clipped, such as whether an R, G, or B value is 0% black or 100% white. If at least one channel in the clipped area has color, then you might be able to use it to recover some detail in the photo.

Preview highlight and shadow clipping
You can preview tonal clipping in a photo as you work on it. Clipping is the shifting of pixel values to the highest highlight value or the lowest shadow value. Clipped areas are either completely white or completely black, and have no image detail. You can preview clipped areas as you adjust the tone sliders in the Basic panel.

Clipping indicators are located at the top of the Histogram panel in the Develop module. The black (shadow) clipping indicator is on the left, and the white (highlight) indicator is on the right.

• Move the Blacks slider and watch the black clipping indicator. Move the Recovery or Whites sliders and watch the white clipping indicator. An indicator turns white when clipping in all channels occurs. A colored clipping indicator means one or two channels are clipped.
• To preview clipping in the photo, move the mouse over the clipping indicator. Click the indicator to keep the preview on.

Clipped black areas in the photo become blue, and clipped white areas become red.

• To view clipped image areas for each channel, press Alt (Windows) or Option (Mac OS) while moving a slider in the Basic panel of the Develop module.

For the Recovery and Whites sliders, the image turns black, and clipped areas appear white. For the Blacks slider, the image turns white and clipped areas appear black. Colored areas indicate clipping in one color channel (red, green, blue) or two color channels (cyan, magenta, yellow).

Set overall color saturation
• In the Presence area of the Basic panel, change the color saturation (vividness or color purity) of all colors by adjusting the Clarity, Vibrance,
and Saturation controls. (To adjust saturation for a specific range of colors, use the controls in the HSL/Color/Grayscale panel.)

**Clarity** Adds depth to an image by increasing local contrast. When using this setting, it is best to zoom in to 100% or greater. To maximize the effect, increase the setting until you see halos near the edge details of the image, and then reduce the setting slightly. See the video tutorial: The Basics - Clarity.

**Vibrance** Adjusts the saturation so that clipping is minimized as colors approach full saturation, changing the saturation of all lower-saturated colors with less effect on the higher-saturated colors. Vibrance also prevents skin tones from becoming over saturated.

**Saturation** Adjusts the saturation of all image colors equally from –100 (monochrome) to +100 (double the saturation).

---

**Friends don't let friends use too much Clarity**

Learn how not to overdo the Clarity effect using Lightroom 3 or Lightroom 4.... Read More  
http://goo.gl/LDNUE

by Laura Shoe  
Contribute your expertise to Adobe Community Help

---

**Are you clear on Clarity?**

Laura provides some examples so you can see how the effect looks in Lightroom 3 or Lightroom 4.... Read More  
http://goo.gl/sdZbz

by Laura Shoe  
Contribute your expertise to Adobe Community Help

---

**Fine-tune the tonal scale using the Tone Curve panel**

The graph in the Tone Curve panel of the Develop module represents changes made to the tonal scale of a photo. The horizontal axis represents the original tone values (input values), with black on the left and progressively lighter values toward the right. The vertical axis represents the changed tone values (output values), with black on the bottom and lighter values progressing to white at the top. Use the tone curve to tweak the adjustments you make to a photo in the Basic panel.

![Develop module Tone Curve panel](image)

If a point on the curve moves up, it becomes a lighter tone; if it moves down, it becomes darker. A straight, 45-degree line indicates no changes to the tonal scale: The original input values exactly match the output values. You may see a tone curve that isn’t straight when you first view a photo that you haven’t adjusted. This initial curve reflects default adjustments that Lightroom applied to your photo during import.

The Darks and Lights sliders affect mainly the middle region of the curve. The Highlight and Shadows sliders affect mainly the ends of the tonal range.

- To make adjustments to the tone curve, do any of the following:
  - Click on the curve and drag up or down. As you drag, the affected region is highlighted and the related slider moves. The original and
New tonal values are displayed in the upper-left of the tone curve.

- Drag any of the four Region sliders left or right. As you drag, the curve moves within the affected region (Highlights, Lights, Darks, Shadows). The region is highlighted in the tone curve graph. To edit curve regions, drag the split controls at the bottom of the tone curve graph.

 Drag a split control slider to the right to expand that tonal region; drag to the left to contract it.

- Click to select the Targeted Adjustment tool in the upper-left of the Tone Curve panel and then click on an area in the photo that you want to adjust. Drag or press the Up and Down Arrow keys to lighten or darken the values for all similar tones in the photo.

- Choose an option from the Point Curve menu: Linear, Medium Contrast, or Strong Contrast. The setting is reflected in the curve but not in the region sliders.

  note: The Point Curve menu is blank for photos imported with metadata and previously edited with the Adobe Camera Raw tone curve.

Learn More. George Jardine explains the parametric tone curve in this video: The Tone Curve. Check out more tips from George at mulita.com.

- To make adjustments to individual points on the tone curve, choose an option from the Point Curve menu, click the Edit Point Curve button , and do any of the following:

  - Choose an option from the Channel pop-up menu. You can edit all three channels at once, or choose to edit the Red, Green, or Blue channel individually.
  - Click to add a point.
  - Right-click (Windows) or Control-click (Mac OS) and choose Delete Control Point to remove a point.
  - Drag a point to edit it.
  - To return to a linear curve at any time, right-click (Windows) or Control-click (Mac OS) anywhere in the graph and choose Flatten Curve.

Learn More. Gene McCullagh explains the point curve in this article at Lightroom Secrets: Get to the point.

Fine-tune image colors with HSL sliders
Use the HSL and Color panels in the Develop module to adjust individual color ranges in your photo. For example, if a red object looks too vivid and distracting, you can adjust it using the Saturation slider for Red. Note that all similar reds in the photo will be affected.

The adjustments you make in the HSL and Color panels produce similar results, but the two panels organize the sliders in different ways. To open a panel, click its name in the HSL/Color/B&W panel header.

The slides in these panels work on specific color ranges:

Hue Changes the color. For example, you can change a blue sky (and all other blue objects) from cyan to purple.

Saturation Changes the color vividness or purity of the color. For instance, you can change a blue sky from gray to highly saturated blue.

Luminance Changes the brightness of the color range.

Make adjustments in the HSL panel

- In the HSL panel, select Hue, Saturation, Luminance, or All to display the sliders you want to work with.

  - Drag the sliders or enter values in the text boxes to the right of the sliders.
  - Click the Targeted Adjustment tool in the upper-left of the panel, move the pointer over an area in the photo that you want to adjust, and then click the mouse. Drag the pointer, or press the Up and Down Arrow keys to make the adjustment.

Make adjustments in the Color panel

1. In the Color panel, click a color chip to display the range of colors you want to adjust.
2. Drag the sliders or enter values in the text boxes to the right of the sliders.
Adjust the color calibration for your camera

Lightroom uses two camera profiles for every camera model it supports to process raw images. The profiles are produced by photographing a color target under different white-balanced lighting conditions. When you set a white balance, Lightroom uses the profiles for your camera to extrapolate color information. These camera profiles are the same ones developed for Adobe Camera Raw. They are not ICC color profiles.

You can adjust how Lightroom interprets the color from your camera by using the controls in the Camera Calibration panel and saving the changes as a preset. You may find it useful to photograph a standard color target under the lighting you want to calibrate.

1. Select a photo, and then set options in the Camera Calibration panel.

   **Profile** Sets the profile to use for your camera.

   **ACR [version]**

   These profiles are compatible with older versions of Camera Raw and Lightroom. The version corresponds to the version of Camera Raw in which the profile first appeared. Choose an ACR profile if you want consistent behavior with legacy photos.

   **Adobe Standard**

   These profiles significantly improve color rendering, especially in warm tones such as reds, yellows, and oranges, from earlier Adobe camera profiles. The Profile pop-up menu displays only one Adobe Standard profile for your camera.

   **Camera profiles**

   These profiles attempt to match the camera manufacturer’s color appearance under specific settings. Use a Camera matching profile if you prefer the color rendering offered by your camera manufacturer's software. Camera Matching profiles include the prefix Camera in the profile name.

   **Embedded**

   Indicates that the current file (a TIFF, JPEG, or PSD photo) has an embedded profile.

   **note**: Adobe Standard and Camera matching profiles are based on the DNG 1.2 specification. If they do not appear in the Profile pop-up menu, download latest Lightroom update at www.adobe.com/go/downloads.

   **Shadows** Corrects for any green or magenta tint in the shadow areas of the photo.

   **Red, Green, and Blue Primary** The Hue and Saturation sliders adjust the red, green, and blue in the photo. In general, adjust the hue first, and then adjust its saturation. Moving the Hue slider to the left (negative value) is similar to a counterclockwise move on the color wheel; moving it to the right (positive value) is similar to a clockwise move. Moving the Saturation slider to the left (negative value) desaturates the color; moving it to the right (positive value) increases saturation.

2. Save the adjustments as a Develop preset. See Create and apply Develop presets.

   You can apply this preset to other photos taken with the same camera, under similar lighting conditions.

You can also customize camera profiles using the standalone DNG Profile Editor utility. The free DNG Profile Editor and documentation for it are available for download at DNG Profiles - Adobe Labs.

**Note**: Leave the Camera Calibration panel sliders set to 0 when adjusting camera profiles with the DNG Profile Editor.

Save default settings for cameras

You can save new camera raw defaults for each camera model. Change preference options to determine whether the camera serial number and ISO settings are included in the defaults.

1. Open Presets preferences, and then select whether you want the camera serial number and the camera ISO setting to be included in the defaults.

2. In Develop module, select a raw file, change settings, and choose Develop > Set Default Settings.

3. Choose Update To Current Settings.

In Presets preferences, you can choose Reset Default Develop Settings to revert to the original settings.
Work in grayscale

Convert a photo to gray tones
Black & White Mix in the B&W panel converts color images to monochrome grayscale images, providing control over how individual colors convert to gray tones.

1. Convert the photo to grayscale by selecting Black & White in the Treatment area of the Basic panel or by pressing V.
2. Adjust the photo’s tonal range using the settings in the Basic and Tone Curve panels.
3. In the HSL/Color/B&W panel, darken or lighten the gray tones that represent colors in the original photo.
   - Drag the individual color sliders to adjust the gray tone for all similar colors in the original photo.
   - Click Auto to set a grayscale mix that maximizes the distribution of gray tones. Auto often produces excellent results that can be used as a starting point for tweaking gray tones using the sliders.
   - Click the Targeted Adjustment tool in the upper-left of the B&W panel, move the pointer over an area of the photo you want to adjust, and click the mouse. Drag the tool, or press the Up and Down Arrow keys, to lighten or darken the grays for all similarly colored areas of the original photo.

To apply grayscale mix automatically when converting photos to grayscale, select the Apply Auto Mix When First Converting To Black And White in the Presets area of the Preferences dialog box.

Tone a grayscale photo
Use the sliders in the Split Toning panel to color a grayscale photo. You can add one color throughout the tonal range, such as a sepia effect, or create a split tone effect in which a different color is applied to the shadows and the highlights. The extreme shadows and highlights remain black and white.

You can also apply special effects, such as a cross-processed look, to a color photo.

1. Select a grayscale photo.
2. In the Split Toning panel of the Develop module, adjust the Hue and Saturation sliders for the Highlights and Shadows. Hue sets the color of the tone; Saturation sets the strength of the effect.
3. Set the Balance slider to balance the effect between the Highlight and Shadow sliders. Positive values increase the effect of the Highlight sliders; negative values increase the effect of the Shadow sliders.

Working with single-channel grayscale images
Grayscale mode images from Photoshop have no color data, but you can make tonal adjustments to them in Lightroom using the tone adjustments in the Basic panel or Tone Curve panel. You can also apply color toning effects using the options in the Split Toning panel. Lightroom handles the photo as an RGB image and exports it as RGB.

The art of black and white

Convert color into black and white
Learn different ways to convert from color to black and white in Lightroom 3 or Lightroom 4.... Read More
http://goo.gl/u7jzg

by Video 2 Brain
Contribute your expertise to Adobe Community Help

Learn how to get the best possible control over your color to black-and-white conversions in the Develop module of Lightroom 3 or Lightroom 4.... Read More
http://goo.gl/HrlvQ

by Martin Evening
Contribute your expertise to Adobe Community Help
Apply local adjustments

Apply an Adjustment Brush or Graduated Filter effect
Edit an Adjustment Brush or Graduated Filter effect
Work with multiple local adjustments
Create local adjustment effect presets

The controls in the adjustment panels in the Develop module let you affect the color and tone of an entire photo. But sometimes you don’t want to make adjustments globally, to the entire photo. You want to make corrections to a specific area of a photo. For example, you may want to lighten a face to make it stand out in a portrait or enhance the blue sky in a landscape. To make local corrections in Lightroom, you can apply color and tonal adjustments using the Adjustment Brush tool and the Graduated Filter tool.

The Adjustment Brush tool lets you selectively apply Exposure, Clarity, Brightness, and other adjustments to photos by “painting” them onto the photo.

The Graduated Filter tool lets you apply Exposure, Clarity, and other tonal adjustments gradually across a region of a photo. You can make the region as wide or as narrow as you like.

As with all other adjustments applied in the Develop module in Lightroom, local adjustments are nondestructive and are not permanently applied to the photo.

Apply an Adjustment Brush or Graduated Filter effect

1. Select the Adjustment Brush tool or the Graduated Filter tool in the tool strip of the Develop module.
2. Choose the type of adjustment you want to make from the Effect pop-up menu, or drag the sliders:

   **Note:** The effects that are available depend on whether you are working in Process Version 2012, 2010, or 2003, as noted.

   - **Temp** (PV2012) Adjusts the color temperature of an area of the image, making it warmer or cooler. A graduated filter temperature effect can improve images captured in mixed-lighting conditions.
   - **Tint** (PV2012) Compensates for a green or magenta color cast.
   - **Exposure** (All) Sets the overall image brightness. Applying an Exposure local correction can achieve results similar to traditional dodging and burning.
   - **Highlights** (PV2012) Recovers detail in overexposed highlight areas of an image.
   - **Shadows** (PV2012) Recovers detail in underexposed shadow areas of an image.
   - **Brightness** (PV2010 and PV 2003) Adjusts image brightness, mainly affecting midtones.
   - **Contrast** (All) Adjusts image contrast, mainly affecting midtones.
   - **Saturation** (All) Adjusts the vividness of the color.
   - **Clarity** (All) Adds depth to an image by increasing local contrast.
   - **Sharpness** (All) Enhances edge definition to bring out details in the photo. A negative value blurs details.
   - **Noise** (PV2012) Reduces luminance noise, which can become apparent when shadow areas are opened.
   - **Moiré** (PV2012) Removes moiré artifacts, or color aliasing.
   - **Defringe** (PV2012) Removes fringe colors along edges.
   - **Color** (All) Applies a tint to the area affected by the local correction. Select the hue by clicking the Color swatch. The Color effect is preserved if you convert the photo to black and white.

   **Other effects** (All) Additional effects are available for specific tasks, such as whitening teeth, enhancing irises, or softening skin tones.

   **note:** If Burn (Darken), Dodge (Lighten), Iris Enhance, Soften Skin, or Teeth Whitening is not available, choose Lightroom > Preferences (Mac OS) or Edit > Preferences (Windows). In the Presets panel, click Restore Local Adjustment Presets.
3. Drag the individual effect sliders to increase or decrease the values.
4. (Adjustment Brush tool only) Specify options for Adjustment Brush A:

- **Size** Specifies the diameter of the brush tip in pixels.
- **Feather** Creates a soft-edged transition between the brushed area and the surrounding pixels. When you use the brush, the distance between the inner and outer circle represents the feather amount.
- **Flow** Controls the rate of application of the adjustment.
- **Auto Mask** Confines brush strokes to areas of similar color.
- **Density** Controls the amount of transparency in the stroke.

5. Drag in the photo to apply the effect.

A pin  appears at the initial application point, and the Mask mode changes to Edit. For a Graduated Filter effect, three white guides represent the center, low, and high ranges of the effect.

**Learn More.** Matt Kloskowski walks through the controls in the video tutorial: Adjustment Brush.

---

**Edit an Adjustment Brush or Graduated Filter effect**

- Do any of the following:
  - Press H to hide or show the pin and Graduated Filter guides, or choose a display mode from the Show Edit Pins menu in the toolbar.
  - Press O to hide or show a mask overlay of the Adjustment Brush tool effect, or use the Show Selected Mask Overlay option in the toolbar.
  - Press Shift+O to cycle through a red, green, or white mask overlay of the Adjustment Brush tool effect.
  - Drag the Effect sliders.
  - Press Ctrl+Z (Windows) or Command+Z (Mac OS) to undo your adjustment history.
  - Click Reset to remove all adjustments of the selected tool.
  - Remove an Adjustment Brush effect or a Graduated Filter effect by selecting its pin and pressing Delete.
  - (Adjustment Brush tool) Move the pointer over the pin and drag the double-pointing arrow to the right to increase the effect, or to the left to decrease the effect.
  - (Adjustment Brush tool) To undo part of the adjustment, select the Erase brush option, and paint over the adjustment.
  - (Graduated Filter tool) Drag the pin to move the center point of the effect.
  - (Graduated Filter tool) Position the pointer over the center white line until a curved, double-pointing arrow appears and then drag to rotate the effect.
  - (Graduated Filter tool) Drag an outer white line toward the edge of the photo to expand the effect at that end of the spectrum. Drag toward the center of the photo to contract the effect at that end of the spectrum.

---

**Work with multiple local adjustments**

When applying and working with multiple local adjustments, keep in mind the following:

- Click any pin to select it. A selected pin has a black center. Non-selected pins are solid white.
- Press H once to show the selected pin; press H again to hide all pins; press H a third time to show all pins.
- When the Adjustment Brush tool is selected, only adjustment pins are available to edit. When the Graduated Filter tool is selected, only graduated filter pins are available to edit.
- The Adjustment Brush tool drawer allows you to specify options for two brushes, A and B. Select a brush by clicking the letter, or switch between brushes by pressing the slash key (/). Brush options “stick” regardless of the effect you choose to apply until you change them.

---

**Create local adjustment effect presets**

1. Using either the Graduated Filter or Adjustment Brush tool, apply an effect.
2. Choose Save Current Settings As New Preset from the Effect pop-up menu.
3. In the New Preset dialog box, type a name in the Preset Name box and click Create.
The preset appears in the Effect pop-up menu.

Note: Adjustment Brush tool presets do not include brush options.
Enhanced Spot Removal Tool | Lightroom 5
Remove any unwanted aspects of a photo in simple steps, with the enhanced Spot Removal Tool

Using the Spot Removal tool
Cleaning up a photo with the Visualize Spots feature

The Spot Removal tool in Lightroom lets you repair a selected area of an image by sampling from a different area of the same image. For example, you can clean up a picture of a landscape by removing any objects that are unnecessary (people, overhead electrical wiring, and more).

The photograph of a landscape contains a person (image left). The person can be removed from the scene using the Spot Removal Tool (image right).

Using the Spot Removal tool

1. In the Develop module, select the Spot Removal tool from the toolstrip, or press Q.

2. Select one of the following:

   - **Heal** Matches the texture, lighting, and shading of the sampled area to the selected area.
   - **Clone Duplicates** the sampled area of the image to the selected area.

3. (Optional) In the Spot Removal tool options area, drag the Size slider to specify the size of the area that the tool affects.

   - You *can* scroll up/down to increase/decrease the radius of the tool. Or, you *can* use the bracket keys on your keyboard to change the brush size:
     - *Left bracket ([), reduces the tool radius size*
     - *Right bracket (]), increases the tool radius size.*

4. In the photo, click and drag the part of the photo to retouch.

   - A white marquee area designates your selection area.
   - Another white marquee area with an arrow pointing at the selection area designates the sampled area.

Identify the part of the image to clean (the person, in this case), and then use the Spot Removal tool to paint the area. Use the pins (image right) to reposition the selected or sample areas.
5. (Optional) To change the sampled area that is selected by default, do one of the following:

- **Automatically.** Click the handle of a selected area, and press the forward slash key (/). A new area is sampled. Press the forward slash key until you find a sample area that fits best.
- **Manually.** Use the handle of the sampled area to drag and select a new area.

*When you select larger portions of an image using longer strokes, the right sample area match is not found immediately. To experiment with various options, click the forward slash (/), and the tool auto-samples more areas for you.*

6. To remove all the adjustments made using the Spot Removal tool, click the Reset button below the toolstrip.

**Keyboard shortcuts and modifiers**

**Circular spot:**

- Single click creates a circular spot, and automatically finds a source.
- Control/Command + click to create a circular spot; drag to set the source of the spot.
- Command/Control + Option/Alt + click to create a circular spot; drag to set the size of the spot.

**Delete a selected area or spot:**

- Select a pin, and press Delete to remove the adjustment.
- Press Option/Alt and click a spot to delete it.
- Press Option/Alt and drag the mouse to draw a marquee, and automatically delete spots that are within the marquee.

**Cleaning up a photo with the Visualize Spots feature**

While working on a computer screen, it is possible to identify and remove most visible spots or imperfections. However, when you print a photo at its full resolution, many imperfections that were not visible on a computer screen. These imperfections could be of many types - dust on a camera sensor, blemishes on a model’s skin in a portrait, tiny wisps of clouds on blue skies. At full resolution, these imperfections can be visually distracting.

When the Spot Removal tool is selected, the Visualize Spots option and slider are available below the image. When you select the Visualize Spots option, the image is inverted, and you can see imperfections more clearly. You can vary the contrast levels using the slider, to look for imperfections in greater or lesser detail. You can then use the Spot Removal tool to remove distracting elements.

1. **Select the Spot Removal tool** from the toolstrip, and then select the Visualize Spots checkbox from the toolbar.

   The image is inverted, and the outlines of the elements of the image are visible.

   *Visualize Spots option is off (left). When you select the Visualize Spots option (right), more details becomes available for cleanup using the Spot Removal tool. For example, specks of dust on the hat in the photo are more clearly visible in this view.*

2. Use the Visualize Spots slider to vary the contrast threshold of the inverted image. Move the slider to different contrast levels, to view imperfections like dust, dots, or other unwanted elements.
3. Use the Spot Removal tool to remove the elements of the photo that must be cleaned up. Clear the Visualize Spots checkbox to view the resulting image.

4. Repeat steps 2 and 3, until satisfied.
Applying a Radial Filter to enhance a photo

Keyboard shortcuts and modifiers for the Radial Filter tool

The background or elements surrounding the primary object of your photograph can distract the viewer. To draw attention to the focal point, you can create a vignette effect. The Radial Filter tool enables you to create multiple, off-center, vignetted areas to highlight specific portions of a photograph.

With the Radial Filter tool, you can make local adjustments with an elliptical mask. You can use the Radial Filter tool to draw an elliptical area around the subject, and choose to reduce the exposure, saturation, and sharpness of the portions outside the selected mask.

(left) The background is too prominent in the image
(right) Two Radial Filters applied to the image to accentuate the subject

Press Shift + M to toggle the Radial Filter tool.

Applying a Radial Filter to enhance a photo

1. In the Develop module, select the Radial Filter tool from the toolstrip.
The Radial Filter tool (Shift + M) is available in the Develop module.

2. Do one of the following:
   - To create a Radial Filter, click and drag the mouse across the region of interest. This will draw an elliptical shape, which determines the area that is either affected or excluded from the adjustments you perform.
   - To edit an existing Radial Filter, click any of the gray handles on the photo.
     
     While drawing, press Shift to constrain the Radial Filter to a circle.

3. To determine what area of the photo is modified, select or clear the Invert Mask checkbox. The checkbox, by default, is not selected.
   - **Invert Mask not selected** (default): Changing any setting affects the image region outside the marquee area.
   - **Invert Mask selected**: Changing any setting affects the image region inside the marquee area.

4. Adjust the size (width and height) and orientation of the Radial Filter added. Select a filter, and:
   - Click and drag the center of the filter to move and reposition it.
   - Hover the pointer any of the four filter handles, and when the pointer icon changes, click and drag to change the size of the filter.
   - Hover the pointer close to the edge of the filter, and when the pointer icon changes, click and drag the edge of the filter to change the orientation.

5. Use the adjustment sliders (shown in step 1) to create the desired visual changes. Use the Feather slider to adjust the visual falloff of the applied adjustment.

6. Repeat steps 2 through 5 to continue adding or editing filters.

7. Click Reset, to remove all the Radial Filters applied to your image.

---

**Keyboard shortcuts and modifiers for the Radial Filter tool**

**New adjustments**
- Press and hold Shift + drag, to create an adjustment that is constrained to a circle

**Editing adjustments**
- While dragging one of the four handles to resize an adjustment, press and hold the Shift key, to preserve the aspect ratio of the adjustment shape.

**Deleting adjustments**
While an adjustment is selected, press the Delete key to delete the adjustment.

**Adjustments with maximum coverage**

- Press Command/Control and double-click *an empty area*, to create an adjustment that is centered and covers the cropped image area.
- Press Command/Control and double-click *within an existing adjustment*, to expand that adjustment to cover the cropped image area.
- Double-click without pressing the Cmd/Ctrl key commits and dismisses the Radial Filter tool.

Twitter™ and Facebook posts are not covered under the terms of Creative Commons.
Using Upright modes to correct lens distortion

Copy or Sync settings

Samples

Using an incorrect lens, or camera shake can cause the perspective of photographs to be tilted or skewed. The perspective may be distorted, and is more evident in photographs containing continuous vertical lines or geometric shapes.

Upright provides four modes for automatic perspective correction. After applying an Upright mode, you can adjust the image further by manually modifying the available slider-based settings.

Note: It is recommended that you apply any lens correction profiles available for your camera and lens combination, before you apply one of the four new modes. Applying the lens correction profile prepares the image to be analyzed better for perspective correction.

Using Upright modes to correct lens distortion

1. In the Develop module, navigate to the Lens Corrections panel.

2. (Optional) In the Basic tab, select the Enable Profile Corrections checkbox.

   Enabling profile corrections based on your camera and lens combination is highly recommended, before processing the photo with the Upright modes.

3. From the four Upright modes available, click a mode to apply the correction to the photo.

   Auto: Balanced level, aspect ratio, and perspective corrections

   Level: Perspective corrections are weighted toward horizontal details

   Vertical: Perspective corrections are weighted toward vertical details and level corrections

   Full: Combination of full Level, Vertical, and Auto perspective corrections

   Applying an Upright mode resets the crop and any perspective correction settings previously applied. To preserve those settings, press Option/Alt key when selecting an Upright mode.

   Caution: While trying out the four Upright modes, if you select or clear the Enable Profile Corrections checkbox, click Reanalyze (above the mode buttons).

4. Cycle through the four Upright modes until you find the most preferable setting.

   The four Upright modes correct and manage distortion and perspective errors. The best setting varies from one photo to another. Experiment with the four settings before deciding on the best possible Upright mode for your photo.
Copy or Sync settings

Upright can be copied (Copy Settings) or synchronized (Sync Settings), for use on one or more photographs. Two options have been provided in the Copy Settings and Synchronize Settings dialogs. The two options are:

- **Upright Mode**: When you select Upright Mode, the mode that was selected is copied. However, the image that the settings were copied to, is corrected based on the content of the specific image.
- **Upright Transforms (Upright Transforms)**: When you select Upright Transforms, the exact Upright transformation is copied/synced. Selecting the Upright Transform checkbox automatically will select the Upright Mode checkbox.

Choosing when to use the Upright Mode or Upright Transforms options:

When you use Upright modes, each image is analyzed and transformed according to the data it contains. Therefore, an image that is analyzed in a particular way may be analyzed slightly differently under different lighting conditions or camera angle.

- **Upright Mode**: Use when most images that you are processing are different, and must be analyzed individually, to transform them according to their own information. For example, you took shots of multiple scenes across a city, but many images are slightly tilted. You can use the Level Upright mode to one image, and then copy the setting to all other images.
- **Upright Transforms**: Use when you want each image to be transformed in precisely the same way. For example, you took multiple images of the same scene for an HDR workflow, but the images are slightly tilted. You can use the Level Upright mode on image, and copy the exact same transformation to each of the images being used for the HDR image.

Samples

Sample image. Results for various Upright modes are displayed below.

In addition to apply an Upright mode, these settings have been enabled for all the samples shown below:
- Enable Profile Corrections
- Constrain Crop
Retouch photos

Adjust crop and rotation

Sharpening and noise reduction
Correct lens distortion and adjust perspective
Vignette and grain effects

Adjust crop and rotation

The Develop module contains tools and controls for cropping and straightening photos. Lightroom crop and straighten controls work by first setting a crop boundary, and then moving and rotating the image in relation to the crop boundary. Or, you can use more traditional crop and straighten tools and drag directly in the photo.

As you adjust the crop overlay or move the image, Lightroom displays a grid of thirds within the outline to help you compose your final image. As you rotate an image, a finer grid appears to help you align to the straight lines in the image.

Crop a photo

1. Select the Crop Overlay tool in the tool strip, or press R.

   An outline with adjustment handles appears around the photo.

2. Drag in the photo with the Crop Frame pointer or drag a crop handle to set the crop boundary. Corner handles adjust both image width and height.

   **Note:** After you drag a crop handle, select the Crop Frame tool to use it.

3. Reposition the photo by dragging the photo within the crop frame using the Hand tool.

4. (Optional) Select Constrain To Warp to keep the crop bounding box within the image area when lens corrections have been applied. Constrain To Warp prevents the photo from becoming distorted.

5. Click the Crop Overlay tool or press Enter (Windows) or Return (Mac OS) when you’re finished cropping and straightening.

   **Press O to cycle through grid overlays in the crop area. To display the grid only when cropping, choose Tools > Tool Overlay > Auto Show. To turn off the grid, choose Tools > Tool Overlay > Never Show.**

Crop to a specified aspect ratio

1. Select the Crop Overlay tool in the tool strip.

   The padlock icon in the tool drawer indicates and controls whether the crop controls are constrained.

2. Choose an aspect ratio from the Aspect pop-up menu next to the padlock. Choose Original to specify the photo’s original aspect ratio. Choose Enter Custom to specify an aspect ratio that is not listed.

   **Press Shift+A to select the Crop Overlay tool with the last-used aspect ratio.**

   Lightroom stores up to five custom crop ratios. If you create more than that, the older ones drop off the list.

3. Drag a crop handle to set the crop outline or drag with the Crop Frame tool.

   **Press Shift as you drag a crop handle to temporarily constrain to the current aspect ratio.**

Switch crop orientation

1. Select the Crop Overlay tool in the tool strip.

2. Drag in the photo to set the crop boundary.

3. Press X to change the orientation from landscape to portrait or portrait to landscape.

Straighten a photo

- Select the Crop Overlay tool in the tool strip, and do one of the following:
  - Rotate the photo using the Angle slider.
  - Rotate the photo by moving the pointer outside a corner crop handle to display the Rotate icon, and then drag to rotate the image.

The axis of rotation is the center of the crop rectangle.
Select the Angle tool, and then drag in the photo along a line that you want to be horizontal or vertical.

*Holding down Alt (Windows) or Option (Mac OS) with the Straighten tool selected displays a grid that helps you straighten the photo.*

**Clear or undo a crop or straighten adjustment**
- Click Reset in the Crop Overlay tool drawer.

**Rotate or flip a photo in the Develop module**
- To rotate a photo in 90-degree increments, choose Photo > Rotate Left or Rotate Right. To rotate a photo to less than 90 degrees, see Straighten a photo. The photo rotates in a clockwise or counterclockwise direction around its center point.
- To flip a photo horizontally from front to back so that you’re looking at a mirror image, choose Photo > Flip Horizontal. Objects that appeared on the left side appear on the right side, and vice versa. Text in the photo will show in reversed mirror image.
- To flip a photo vertically from front to back so that you’re looking at a mirror image upside down, choose Photo > Flip Vertical.

---

**Sharpening and noise reduction**

**Sharpen a photo**

You sharpen photos at two stages in the Lightroom workflow: as you view and edit photos, and when you print or export them. Sharpening is part of the camera default that Lightroom automatically applies to your photos.

When Lightroom exports, prints, or rasterizes a photo for editing in an external editor, the sharpen setting for the image is applied to the rendered file.

1. In the Develop module, zoom in on the photo to at least 100%.
2. Drag in the Navigator panel to see an area of the photo that highlights the effect of the sharpening adjustment.
3. In the Detail panel, adjust any of the following Sharpening settings:
   - **Amount** Adjusts edge definition. Increase the Amount value to increase sharpening. A value of zero (0) turns off sharpening. In general, set Amount to a lower value for cleaner images. The adjustment locates pixels that differ from surrounding pixels based on the threshold you specify and increases the pixels’ contrast by the amount you specify.
   - **Radius** Adjusts the size of the details that sharpening is applied to. Photos with very fine details may need a lower radius setting. Photos with larger details may be able to use a larger radius. Using too large a radius generally results in unnatural-looking results.
   - **Detail** Adjusts how much high-frequency information is sharpened in the image and how much the sharpening process emphasizes edges. Lower settings primarily sharpen edges to remove blurring. Higher values are useful for making the textures in the image more pronounced.
   - **Masking** Controls an edge mask. With a setting of zero (0), everything in the image receives the same amount of sharpening. With a setting of 100, sharpening is mostly restricted to those areas near the strongest edges.

Press Alt (Windows) or Option (Mac OS) while dragging a slider to see the areas being affected (white) versus the areas masked out (black).

*To turn off sharpening, set the Amount slider to zero (0) or click the Detail panel On/Off icon.*

**Understanding sharpening with Adobe Lightroom**

A detailed look at all of the sharpening controls in Lightroom 3 and Lightroom 4, with visuals.... Read More

http://ishootshows.com/2010/08/31/tutorial-shar... by Todd Owyoung

Contribute your expertise to Adobe Community Help

---

**Six steps for sharpening in Lightroom**

A companion piece to “Understanding sharpening with Adobe Lightroom,” this article walks through the process of applying sharpening to an image.... Read More

by Todd Owyoung

Contribute your expertise to Adobe Community Help

---
Reduce image noise

Image noise is extraneous visible artifacts that degrade image quality. Image noise includes luminance (grayscale) noise, which makes an image look grainy, and chroma (color) noise, which is usually visible as colored artifacts in the image. Photos taken with high ISO speeds or less-sophisticated digital cameras can have noticeable noise.

Moving the Color slider to the right reduces chroma noise (lower right). Notice fewer color pixels compared to the original (upper right).

1. (Optional) Zoom in on the photo to at least 1:1 to better see image noise and the effects of the sliders.
2. Drag the 1:1 image preview in the Detail panel of the Develop module to see the area of the photo that looks grainy or displays colored artifacts.
3. In the Noise Reduction area of the Detail panel, adjust any of the sliders. The first three sliders affect luminance noise. The last two sliders affect color noise.

   - **Luminance** Reduces luminance noise.
   - **Detail** Controls the luminance noise threshold. Useful for very noisy photos. Higher values preserve more detail but may produce noisier results. Lower values produce cleaner results but may also remove some detail.
   - **Contrast** Controls luminance contrast. Useful for very noisy photos. Higher values preserve contrast but may produce noisy blotches or mottling. Lower values produce smoother results but may also have less contrast.
   - **Color** Reduces color noise.
   - **Detail** Controls the color noise threshold. Higher values protect thin, detailed color edges but may result in color speckling. Lower values remove color speckles but may result in color bleeding.

   To turn off noise reduction, set the Sharpening Amount slider to zero or click the Detail panel On/Off icon .

Correct lens distortion and adjust perspective

About lens distortion

Camera lenses can exhibit different types of defects at certain focal lengths, f-stops, and focus distances. You can correct for these apparent lens distortions using the Lens Corrections panel of the Develop module.
Vignetting causes the edges of an image, especially the corners, to be darker than the center. It is particularly noticeable when the photo contains a subject that is supposed to be an even shade or tone, such as the sky in a landscape image.

Barrel distortion causes straight lines to appear to bow outward.

Pincushion distortion causes straight lines to appear to bend inward.

Chromatic aberration Chromatic aberration appears as a color fringe along the edges of objects. It is caused by the failure of the lens to focus different colors to the same spot, aberrations in sensor microlenses, and by flare. Lightroom provides a checkbox to automatically correct blue-yellow and red-green fringes, also known as lateral chromatic aberration.

Lightroom 4.1 and later provides slider controls to correct purple/magenta and green aberration (axial chromatic aberration). Axial chromatic aberration often occurs in images made with large apertures.

Correct image perspective and lens flaws automatically

The Profile options in the Lens Corrections panel of the Develop module correct distortions in common camera lenses. The profiles are based on Exif metadata that identifies the camera and lens that captured the photo, and the profiles compensate accordingly.

Lens profiles are saved in the following locations:

**Mac OS** /Library/Application Support/Adobe/CameraRaw/LensProfiles/1.0/

**Windows Vista or Windows 7** C:\ProgramData\Adobe\CameraRaw\LensProfiles\1.0\

**Note:** The lens profiles that are available in the Lens Corrections panel depend on whether you're adjusting a raw or a non-raw file. For more information and a list of supported lenses, see the Adobe Support article [Lens profile support | Lightroom, Photoshop, Camera Raw](https://helpx.adobe.com/lr-cc/support/lens-profile-support.html).

1. In the Lens Corrections panel of the Develop module, click Profile and select Enable Profile Corrections.
2. To change the profile, select a different Make, Model, or Profile.

   **Note:** Some cameras have only one lens, and some lenses have only one profile.

3. Customize the correction by adjusting the Amount sliders:

   **Distortion** The default value 100 applies 100% of the distortion correction in the profile. Values over 100 apply greater correction to the distortion; values under 100 apply less correction to the distortion.

   **Vignetting** The default value 100 applies 100% of the vignetting correction in the profile. Values over 100 apply greater correction to vignetting; values under 100 apply less correction to vignetting.

4. (Optional) To apply your changes to the default profile, click Setup and choose Save New Lens Profile Defaults.

Correct chromatic aberration

In the Develop module Lens Correction panel, click Color to display the chromatic aberration and defringe controls.

**Note:** To get a better view of the result, zoom in on the image area that shows the aberration.

For more details about color aberration and how to remove it, see [New Color Fringe Correction Controls](https://helpx.adobe.com/lr-cc/support/new-color-fringe-correction-controls.html) in the Lightroom Journal.

Remove red-green and blue-yellow color shifts

- Select the Remove Chromatic Aberration checkbox.

Remove global purple and green fringes with the eyedropper

1. Click the eyedropper tool in the Color Corrections Color panel.
2. Press the spacebar to pan and zoom into the fringe area. (Setting your default zoom to 2:1 or 4:1 helps you view the fringe colors.)
3. Click purple and green fringe colors.
   The sliders are automatically adjusted for that color. If you click a color outside of the purple or green hue ranges, you'll see an error message.
     - The end of the eyedropper will change to purple or green if the color under the eyedropper is within the purple or green hue ranges.

Remove global purple/magenta and green fringes
- Adjust the purple and green Amount slider. The higher the amount, the more color defringing.
Take care not apply an adjustment that affects purple or green objects in your image.
You can adjust the purple or green hue range affected by the Amount slider using the Purple Hue and the Green Hue sliders. Drag either end point control to expand or decrease the range of affected colors. Drag between the end point controls to move the hue range. The minimum space between end points is 10 units. The default spacing for the green sliders is narrow to protect green/yellow image colors, like foliage.
   - Note: You can protect edges of purple and green objects using local adjustment brush. See Remove local color fringes.
Press the Alt/Option key as you drag any of the sliders to help visualize the adjustment. The fringe color becomes neutral as you drag to remove the color.

Remove local color fringes
Local brush and gradient adjustments remove fringes of all colors.
   - Note: For best results, perform any Transform lens corrections before applying local color fringe adjustments.
1. Select the brush or gradient tools and drag in the image. See Apply local adjustments.
2. Adjust the Defringe slider. A plus value removes the color fringe. Minus values protect image areas from defringing that you apply globally. Minus 100 protects the area from any defringing. For example, applying a strong global purple defringe may desaturate or alter edges of purple objects in your image. Painting with Defringe -100 over those areas will protect them and keep them at their original color.
   - Note: Local defringe is available for Process 2012 only.

Correct image perspective and lens flaws manually
Transform and vignette corrections can be applied to original and cropped photo edges. Lens vignettes adjust exposure values to brighten dark corners.
1. In the Lens Corrections panel, click Manual.
2. Under Transform, adjust any of the following:
   - Distortion Drag to the right to correct barrel distortion and straighten lines that bend away from the center. Drag to the left to correct pincushion distortion and straighten lines that bend toward the center.
   - Vertical corrects perspective caused by tilting the camera up or down. Makes vertical lines appear parallel.
   - Horizontal Corrects perspective caused by angling the camera left or right. Makes horizontal lines parallel.
   - Rotate Corrects for camera tilt. Uses the center of the original, uncropped photo as the axis of rotation.
   - Scale Adjusts the image scale up or down. Helps to remove empty areas caused by perspective corrections and distortions. Displays areas of the image that extend beyond the crop boundary.
   - Constrain crop Constrains the crop to the image area so that gray border pixels are not included in the final photo.
3. Under Lens Vignetting adjust either or both of the following:
   - Amount Move the Amount slider to the right (positive values) to lighten the corners of the photo. Move the slider to the left (negative values) to darken the corners of the photo.
   - Midpoint Drag the Midpoint slider to the left (lower value) to apply the Amount adjustment to a larger area away from the corners. Drag the slider to the right (higher value) to restrict the adjustment to an area closer to the corners.

Vignette and grain effects
Apply a postcrop vignette
To apply a dark or light vignette for artistic effect to a photo, use the Post-Crop Vignetting options in the Effects panel. A postcrop vignette can be applied to a cropped or uncropped photo.
Lightroom postcrop vignette styles adaptively adjust the exposure of the cropped image, preserving the original image contrast and creating a
more visually pleasing effect.

1. In the Post-Crop Vignetting area of the Effects panel of the Develop module, choose an option from the Style menu:

   **Highlight Priority** Enables highlight recovery but can lead to color shifts in darkened areas of a photo. Suitable for photos with bright image areas such as clipped specular highlights.

   **Color Priority** Minimizes color shifts in darkened areas of a photo but cannot perform highlight recovery.

   **Paint Overlay** Mixes the cropped image values with black or white pixels. Can result in a flat appearance.

2. Adjust the sliders:

   - **Amount** Negative values darken the corners of the photo. Positive values lighten the corners.

   - **Midpoint** Lower values apply the Amount adjustment to a larger area away from the corners. Higher values restrict the adjustment to an area closer to the corners.

   - **Roundness** Lower values make the vignette effect more oval. Higher values make the vignette effect more circular.

   - **Feather** Lower values reduce softening between the vignette and the vignette’s surrounding pixels. Higher values increase the softening.

   - **Highlights** (Highlight Priority and Color Priority only) Controls the degree of highlight contrast preserved when Amount is negative. Suitable for photos with small highlights, such as candles and lamps.

**Simulate film grain**

The Grain section of the Effects panel has controls for creating a stylistic effect reminiscent of particular film stocks. You can also use the Grain effect to mask resampling artifacts.

Together, the Size and Roughness controls determine the character of the grain. Check grain at varying zoom levels to ensure that the character appears as desired.

![No grain applied (top); grain applied (bottom).](image)

- **Amount** Controls the amount of grain applied to the image. Drag to the right to increase the amount. Set to zero to disable grain.

- **Size** Controls grain particle size. At sizes of 25 or greater, blue is added to make the effect look better with noise reduction.

- **Roughness** Controls the regularity of the grain. Drag to the left to make the grain more uniform; drag to the right to make the grain more uneven.

Adobe also recommends
Retouch with the Spot Removal brush

Heal spots and blemishes
Remove red-eye

Heal spots and blemishes

The Spot Removal brush lets you repair a selected area of a photo with a sample from another area. When removing spots, you use two connected circles: the spot circle indicates which area to change, and the sample circle determines which area of the photo is used to clone or heal the spot.

For a video tutorial on the Spot Removal brush, see Cleaning Up Blemishes.

1. Select the Spot Removal brush in the tool strip.
2. Click one of the following in the tool drawer:
   - Clone Applies the sampled area of the photo to the selected area.
   - Heal Matches the texture, lighting, and shading of the sampled area to the selected area.
3. (Optional) In the Spot Removal brush drawer, drag the Size slider to increase or decrease the size of the area that the Spot Removal brush affects. Drag the Opacity slider to the left to add some transparency to the selected area.
4. Move the Spot Removal brush into the photo and click the part of the photo you want to retouch.

Lightroom clones a nearby sample area to the spot that you clicked. An arrow points from the sample circle to the spot circle, which indicates the selected area that is being cloned or healed.

5. To refine the spot-removal operation, do any of the following:
   - To change the sampled area, drag the sample circle.
   - To adjust the size of the circles, move the pointer over the edge of the spot circle until it changes to a double-pointing arrow. Then, drag to make both circles larger or smaller.
   - To change the area being cloned or healed, drag inside the spot circle.
   - To hide the circles, move the mouse pointer out of the content area. You can also press the H key to hide and show circles. Hold down H for a few seconds to hide the circles until you release the key.
   - To delete a spot, select one of the circles and press Backspace or Delete.
   - To cancel the operation, click the Reset button in the Spot Removal options panel. Clicking Reset also removes all previously created spot circles.

Removing spots and other junk

Scott explains how to use the Spot Removal tool in the Develop module of Lightroom 3 or Lightroom 4 to clean up your photos.

Remove red-eye

1. Zoom in to at least 1:1 (100%) to get a better view.
2. Select the Red Eye Correction tool in the tool strip.
3. Click the center of the eye to use the current selection, or drag from the center of the eye to change the selection size. For best results, select the entire eye, not just the pupil.
4. Drag the Pupil Size slider in the Red Eye Correction tool drawer to the right to increase the size of the area corrected.
5. Drag the Darken slider to the right to darken the pupil area within the selection and the iris area outside the selection.

Press the H key to hide or show the red eye circle. To remove the red eye change, select the red eye circle and press Enter or Delete. Click Reset to clear the Red Eye Correction tool changes and to turn off the selection. Click the tool again to make further corrections.

Move between multiple selected red eye areas by clicking the selection.

Correcting red eye

Rob explains how to use the Red Eye Correction tool on human eyes, and how to use the Adjustment Brush to remove red eye from pets and other animals, in Lightroom 3 or Lightroom 4. Read More

http://goo.gl/WKedS

by Rob Sylvan

Contribute your expertise to Adobe Community Help
Develop module options

Process versions

The process version is the Camera Raw technology that Lightroom uses to adjust and render photos in the Develop module. Depending on which process version you use, different options and settings are available to you in the Develop module.

**Process Version 2012** Images edited for the first time in Lightroom 4 use process version 2012. PV2012 offers new tone controls and new tone-mapping algorithms for high-contrast images. With PV2012, you can adjust Highlights, Shadows, Whites, Blacks, Exposure, and Contrast in the Basic panel. You can also apply local corrections for white balance (Temp and Tint), Highlights, Shadows, Noise, and Moiré.


**Process Version 2003** The original processing engine, used by Lightroom 1 and 2.

If the photo you are editing uses PV2010 or PV2003, an exclamation point icon appears in the lower-right corner of the image preview. You can take advantage of the newer technology by updating the process version.

*If you’re not sure which process version your image uses, open the Camera Calibration panel and look at the Process menu.*

1. To update a photo to PV2012, do any of the following in the Develop module:
   - Click the Update To Current Process 2012 button in the lower-right corner of the photo.
   - Choose Settings > Process > 2012 (Current).
   - In the Camera Calibration panel, choose Process > 2012 (Current).

2. If the Update Process Version dialog box appears, select any of the following:

   - **Review Changes Via Before/After** Opens the updated photo in a Before/After view so you can inspect the changes. See View Before and After photos.

   - **Update** Updates the one selected photo.

   - **Update All Selected Photos** Updates all photos currently selected in the Filmstrip, not just the active photo.

   - **Update All Filmstrip Photos** Updates all photos in the Filmstrip, not just the one that is selected.

   *Note:* Updating to Process Version 2012 may incur significant visual changes to your photos. It’s a good idea to update images one at a time until you are familiar with the new processing technology.

Soft-proof images

Soft-proofing is the capability to preview in how onscreen photos appear when printed, and optimize them for a particular output device. Soft-proofing in the Lightroom lets you evaluate how images appear when printed, and adjust them so that you can reduce surprising tone and color shifts.

1. With an image open in the Develop module, select the Soft Proofing box in the toolbar.

   The preview background turns white, a Proof Preview label appears in the upper-right corner of the preview area, and the Soft Proofing panel opens.
Soft-proofing options in the Develop module

2. Use the options in the Soft Proofing panel to see if your colors are in gamut, or range, for your display or output device.

Show/Hide Monitor Gamut Warning
Colors that are outside your display’s color capabilities appear blue in the image preview area.

Show/Hide Destination Gamut Warning
Colors that are outside your printer’s rendering capabilities appear red in the image preview area.

Note: Colors that are outside the gamut of both the monitor and destination device appear pink in the image preview area.

Profile
A profile is a mathematical description of a device’s color space. By default, the Lightroom Develop module displays images using your monitor profile. You can simulate a different output color space by choosing it from the Profile menu.

Intent
The rendering intent determines how colors are converted from one color space to another.

Perceptual aims to preserve the visual relationship between colors so they are perceived as natural to the human eye, even though the color values may change. Perceptual is suitable for images with lots of saturated, out-of-gamut colors.

Relative compares the extreme highlight of the source color space to that of the destination color space and shifts all colors accordingly. Out-of-gamut colors shift to the closest reproducible colors in the destination space. Relative preserves more of the original colors in an image than Perceptual.

Simulate Paper & Ink
Simulates the dingy white of real paper and the dark gray of real black ink. Not available for all profiles.

3. To edit your photo to bring it within a desired color space, click Create Proof Copy. Lightroom creates a virtual copy that you can adjust to print as you desire. Then, make your adjustments.

Note: If you start adjusting photos and forget to click Create Proof Copy, Lightroom asks if you want to create a virtual copy for soft proofing. Click Create Proof Copy to preserve your original image and work on a copy. Click Make This A Proof to edit the original image. Remember that all editing in Lightroom is non-destructive. If you choose to edit the original image, you can still change your mind or undo your changes later.

Apply Develop adjustments to other photos
As you make adjustments to a photo in the Develop module or in the Quick Develop panel of the Library module, Lightroom keeps a record of the settings. You can copy these settings and apply them to different versions of the photo and to other photos selected in the Filmstrip.

Copy and paste Develop settings
You can copy and paste individual Develop settings from the current photo to another photo in Library and Develop modules. To paste settings to multiple photos, you must be in the Library module.

1. To copy the current photo’s Develop settings, do one of the following:
   - In the Develop module, click the Copy button to the left of the toolbar, choose Edit > Copy, or choose Settings > Copy Settings. Select the settings you want and click Copy.
   - In the Library module, choose Photo > Develop Settings > Copy Settings. Select the settings you want and click Copy.

Note: (Mac OS) The Edit > Copy command in the Library module copies text and metadata. The Edit > Copy command in the Develop module copies selected text in a panel or copies the Develop settings of a selected photo.

2. To paste the copied Develop settings to one other photo, select that photo in the Filmstrip in the Library or Develop module and do one of the following:
   - In the Develop module, click the Paste button, choose Edit > Paste, or choose Settings > Paste Settings.
   - In the Library module, choose Photo > Develop Settings > Paste Settings.

Note: (Mac OS) The Edit > Paste command in the Library module pastes copied text and metadata.
3. To paste the copied Develop settings to multiple photos, select the photos in the Grid view or the Filmstrip of the Library module and choose Photo > Develop Settings > Paste Settings.

   Note: (Mac OS) The Edit > Paste command in the Library module pastes copied text and metadata.

**Apply Develop presets using the Painter tool**

1. In the Grid view of the Library module, select the Painter tool in the toolbar, and then choose Settings from the Paint menu in the toolbar.

   Note: If the Painter tool does not appear in the toolbar, choose Painter from the toolbar menu.

2. Choose a Develop preset, such as Creative - Aged Photo, from the pop-up menu in the toolbar, and then click or drag across photos to apply the setting.

3. To disable the Painter, click the circular well in the toolbar. When disabled, the Painter icon is visible in the toolbar.

**Synchronize settings across multiple photos**

The Synchronize command in the Library and Develop modules allows you to apply selected Develop settings of the current photo to other photos in the Filmstrip. (The current photo is indicated by a brighter white border in the Filmstrip thumbnail.)

   Note: When only one photo is selected in the Filmstrip, the Sync Settings command is not available. In the Develop module, the Sync button becomes the Previous button; in the Library module, the Sync Settings button is inactive.

- **Shift-click or Ctrl-click (Windows) or Command-click (Mac OS) to select other photos in the Filmstrip to synchronize with the current photo, and then do one of the following:**
  - In the Develop module, click the Sync button or choose Settings > Sync Settings. Select the settings to copy and click Synchronize.
  - In the Develop module, click the Enable Auto Sync switch on the left side of the Sync button to enable Auto Sync mode. Then, drag sliders or make adjustments, and the adjustments are applied to all selected photos.
  - In the Library module, click the Sync Settings button or choose Photo > Develop Settings > Sync Settings. Select the settings to copy and click Synchronize.

   Any settings that you may have previously selected or deselected in the Copy Settings dialog box are also set by default in the Synchronize Settings dialog box.

**Apply settings of previously selected photo**

You can copy all the settings of the photo you last selected in the Filmstrip (even if you didn’t make any adjustments to it) and apply them to the currently selected photo. Do one of the following:

- In the Develop module, click the Previous button to the right of the toolbar, or choose Settings > Paste Settings From Previous.
- In the Library module, choose Photo > Develop Settings > Paste Settings From Previous.

   Note: When multiple photos are selected in the Filmstrip, the Previous button in the Develop module turns into the Sync button.

**Manage image history and snapshots**

**Create snapshots**

During the editing process, you can name and save any state of a photo as a snapshot. Each snapshot you create is listed alphabetically in the Snapshots panel.

   Roll the pointer over the list of snapshots to preview each one in the Navigator.

**Add a snapshot**

1. In the Develop module, select an earlier state or the current state of your photo in the History panel.
2. Click the Create Snapshot (+) button in the Snapshots panel header (or choose Develop > New Snapshot).

   All the settings for the selected history state are recorded in the snapshot.

3. Type a new name, and press Return.

**Delete a snapshot**

- In the Snapshots panel of the Develop module, select the snapshot and click the Delete Selected Snapshot (-) button in the panel header.

   Note: Do not press the Delete key on your keyboard; this will delete the currently selected photo.

**Track image adjustments in the History panel**

The History panel keeps a record of the date and time that a photo was imported into Lightroom, including any preset that was applied at the time. Afterward, whenever you make an adjustment to the photo, Lightroom saves that adjustment as a state and lists it with all the other states.
chronologically in the History panel. You can change the names of the states, but you cannot change the order in which they are listed.

- Preview each state of the photo by rolling the pointer over the list in the History panel and viewing the effects in the Navigator panel.
- Select a state in the History panel to reapply it to the photo or to save it as a snapshot.
- Double-click a state to select its name, type a new name, and press Enter or Return.
- Right-click (Windows) or Control-click (Mac OS) a state and choose Copy History Step Settings To Before to copy a single adjustment.
- Click the Clear All button (the X) on the History panel header to remove all states from the listing.

💡 When the list of states gets too long in the History panel, create snapshots of the states you want to keep. Then, clear the panel by clicking the Clear All button. This removes the list of states without affecting the current image settings.

Adobe also recommends
Exporting photos
Export files to disk or CD

1. Select the photos and/or videos you want to export and choose File > Export.

   By default, Lightroom exports photos to the Hard Disk, as indicated in the Export To pop-up menu at the top of the dialog box.

2. To export photos or videos to a disc, choose Export To > CD/DVD.


---

### Export Location

1. Choose a destination from the Export To pop-up menu.

2. (Optional) Select Put In Subfolder if you want the photos exported to a subfolder within the destination folder. Type a name for the subfolder.

3. (Optional) Check Add To This Catalog to automatically add the exported photos to the current Lightroom catalog. If the exported photos are part of an image stack, and you’re exporting to the same folder as the original, check Add To Stack to include the re-imported photo with the original stack.

4. Specify what to do if a file with the same name exists at the destination:

   - **Ask What To Do** Displays an alert that lets you resolve the naming conflict by choosing a new name, overwriting the existing file, or not exporting the file.
   - **Choose A New Name For The Exported File** Assigns a different name for the exported file by adding a hyphen and a numeric suffix.
   - **Overwrite WITHOUT WARNING** Replaces the existing file with the file that you are exporting and does not warn you of the conflict.
   - **Skip** Does not export the photo.

---

### File Naming

1. Choose an option from the Rename To pop-up menu.

2. If you chose an option that uses custom text, enter the custom name in the Custom Text box.

3. If you use a numeric sequence and you don’t want it to start with “1,” enter a different value in the Start Number text box.

4. For more options, choose Rename To > Edit.

   For more information about custom names, see Naming options.

---

### Video

1. Select Include Video Files.
2. Choose a Video Format and Quality settings:

**H.264**  H.264 is a highly compressed video format commonly used for playback on mobile devices. Choose Quality > Low for videos to be played on mobile devices; choose Quality > Medium for playback in a web browser.

**DPX**  Digital Picture Exchange (DPX) is a standard that is derived from the Kodak Cineon format and is common for visual effects work. DPX files are exported at 1920-x-1080 but you can specify a Quality setting of 24p, 25p, or 30p.

**Original**  Exports the video in the same format, and at the same speed, as the original clip. The Source information displays the resolution and frame rate of the video file in Lightroom. Use the Target information to see the resolution, frame rate, and estimated file size of the exported video in the chosen Video Format and Quality. If you have more than one video selected, the Source information appears for the most-selected file.

**File Settings**

- **Click the Format pop-up menu and choose JPEG, PSD, TIFF, DNG, or Original.** Then, specify the appropriate options for that format.

  The Digital Negative (DNG) format saves your camera raw files in an archival form.

  **Note:** If you choose Original, Lightroom exports the image data in the same format that the original was captured in, and no File Settings options are available. When exporting original raw files, metadata changes are exported in an accompanying sidecar file.

- **Quality (JPEG)** Specifies the amount of compression. JPEG uses lossy compression, discarding data to make a file smaller. Drag the Quality slider or enter a value between 0 and 100 in the Quality box.

- **Color Space (JPEG, PSD, TIFF)** Converts the photos to sRGB, AdobeRGB, or ProPhoto RGB color space and tags the photos with the color profile. Choose Other to select a custom color profile.

- **Limit File Size To (JPEG)** Specifies a maximum file size for the exported file.

- **Bit Depth (PSD, TIFF)** Saves the image with a bit depth of 8 or 16 bits per channel.

- **Compression (TIFF)** Specifies ZIP compression, LZW compression, or no compression. ZIP and LZW are lossless compression methods that reduce file size without discarding image data.

  **note:** LZW compression is not available if Bit Depth is set to 16 bits/component.

- **Compatibility (DNG)** Specifies the versions of Camera Raw and Lightroom that can read the file.

- **JPEG Preview (DNG)** Determines whether the exported JPEG preview is full sized, medium sized, or not created.

- **Embed Fast Load Data (DNG)** Allows images to load faster in the Develop module but increases file size slightly.

- **Use Lossy Compression (DNG)** Significantly reduces file size but may cause a decrease in image quality.

- **Embed Original Raw File (DNG)** Stores the original camera raw data in the DNG file.

**Image Sizing**

- **If you choose JPEG, PSD, or TIFF as your export file format, specify the image size.**

  **Resize To Fit**  Sets a maximum size for the width or height of photos, which determines how many pixels the photos have and specifies the fineness of detail in the exported images. Select an option and specify measurements in inches, centimeters, or pixels. If you check Don’t Enlarge, Lightroom disregards width or height settings that would enlarge the photo.

  - **Width & Height**  Resizes the photo to fit within the specified width and height, retaining the original aspect ratio. Specifying 400 x 600, for example, produces a 400 x 600 portrait photo or a 400 x 267 landscape photo.

  - **Dimensions**  Applies the higher value to the longer edge of the photo and the lower value to the shorter edge regardless of the photo’s original aspect ratio. Specifying 400 x 600, for example, produces a 400 x 600 portrait photo or a 600 x 400 landscape photo.

  - **Long Edge and Short Edge**  Applies the value to the long or short edge of the photo and uses the original aspect ratio of the photo to calculate the other edge.

  **note:** The long edge of an exported photo cannot exceed 65,000 pixels.

  - **Megapixels**  Sets the number of megapixels and resolution (in dots per inch) of the exported photo.

  - **Resolution**  Specify a resolution (in pixels per inch or pixels per centimeter) for files intended for print output. For inkjet printing, 180 ppi to
480 ppi is suitable. For offset or lab prints, check with your service provider.

**Output Sharpening**

You can apply an adaptive output sharpening algorithm to your JPEG, PSD, or TIFF photos when you export. The amount of sharpening that Lightroom applies is based on the output media and resolution you specify. Output sharpening is performed in addition to any sharpening you apply in the Develop module.

1. Select the Sharpen For box in the Output Sharpening area of the Export dialog box.
2. Specify whether you are exporting for Screen, Matte Paper, or Glossy Paper output.
3. Change the Amount pop-up menu to Low or High to decrease or increase the amount of sharpening applied. In most cases, you can leave the Amount set to the default option, Standard.

**Metadata**

Tell Lightroom how to handle metadata and keywords associated with exported photos.

- **Copyright Only** Includes only IPTC Copyright metadata in the exported photo. This option is not available for DNG files.
- **Copyright & Contact Info Only** Includes only IPTC Contact and Copyright metadata in the exported photo. This option is not available for DNG files.
- **All Except Camera Raw & Camera Info** Includes all metadata in the exported photo except EXIF camera metadata such as Exposure, Focal Length, and Date Time metadata. This option is not available for DNG files.
- **All** Includes all metadata in the exported photo. This option is not available for DNG files.
- **Remove Location Info** Removes GPS metadata from photos, even if All Except Camera Raw & Camera Info or All is chosen from the pop-up menu. This option is not available for DNG files.
- **Write Keywords As Lightroom Hierarchy** Uses the pipe character ( | ) to indicate parent/child relationships (such as “Names|Maria”) in the metadata fields.

**Watermarking**

- For JPEG, PSD, or TIFF files, select the Watermark box to include a copyright watermark on exported photos.
  - **Simple Copyright Watermark** Includes the contents of the Copyright metadata field as a watermark on the exported photo. If the Copyright field is empty, no watermark is applied.
  - **Custom** Choose a custom watermark whose name appears in the Watermark pop-up menu. To create a custom watermark, click Edit Watermark. See Using the Watermark Editor.

**Post-Processing**

- Choose any of the following from the After Export menu.
  - **Do Nothing** Exports the photos with no further action afterward.
  - **Show In Explorer/Finder** Displays the exported file(s) in an Explorer (Windows) or Finder (Mac OS) window.
  - **Open In Photoshop / Photoshop Elements** Opens the exported photo(s) in Photoshop or Photoshop Elements. Photoshop or Photoshop Elements must be installed on your computer for this to work.
  - **Open In [Additional External Editor]**
Opens the exported photo(s) in the application is specified as an additional external editor in Lightroom preferences.

**Open In Other Application**

Opens the exported photo(s) in the application you specify in the Application pop-up menu.

**Go To Export Actions Folder Now**

Opens the Export Actions folder, where you can place any executable (application) or a shortcut or alias of an executable (application). See Create Export Actions.
Post photos online using publish services

Email photos from Lightroom

Lightroom allows you to create email messages and send photos to people using your default email application. You can also use an Internet email provider such as Gmail.

Send photos as email attachments

1. In the Grid view of the Library module or in the Filmstrip, select one or more files that you want to share via email. Selected files can be photos or videos.

2. Choose File > Email Photo.

   Lightroom recognizes your default email application and creates a message for you to send, with your selected file or files as attachments.

   ✅ Select Include Caption Metadata As A Description Label to send caption metadata with the photo in the body of the email.

3. In the email message window, enter one or more email addresses and a subject line.

4. (Optional) To change the email application that sends the message, click the From pop-up menu and choose a different email application.

5. Click the Preset button and choose a size for the attached photo or photos.

6. Click Send.

   The email message opens in your email application.

7. Add a message if desired, and then click Send.

Configure email account settings for Lightroom

1. In any module except the Book module, choose File > Email Photo.

2. Click the From pop-up menu and choose Go To Email Account Manager.

   • To add an email account click Add. Enter a descriptive Account Name, and choose a Service Provider from the list.
   • To delete an email account, select it from the list in the left column and click Remove.

   **Outgoing Server Settings**  For common service providers, such as Gmail, Lightroom automatically adds SMTP server and port settings, as well as the security and authentication options. For more information about specifying these settings, contact your email service provider or see the provider’s website.

   **Credential Settings**  Enter your email address and password, and then click Validate to confirm your settings.

Publish from Lightroom to Behance

The Publish Services panel in the Library module allows you to send photos directly from Lightroom to Behance. First, establish a connection between Behance and Lightroom, then add photos to the Behance collection available in the Publishing Services panel. Finally, publish the photos from Lightroom. You can also make and view Behance comments in the Comments panel in the Library module of Lightroom.

Photos uploaded from Lightroom are displayed in the Work in Progress section of your Behance account online.

Create a Behance connection
The Publish Services connection allows Lightroom to communicate with your Behance account.

1. In the Publish Services panel on the left side of the Library module, click the Behance connection Set Up button.

2. In the Lightroom Publishing Manager dialog box, look under Behance Account and click Log In.

3. Follow the prompts to allow Behance to communicate with Lightroom.

4. Specify additional export options in the Publishing Manager:
   - **Publish Service** A description that appears next to the connection name in the Publish Services panel.
   - **Behance Title** Set photo titles using a photo’s filename, IPTC Title metadata, or Leave Blank. If the Title is empty, then choose to use the photo’s Filename or Leave Blank.
   
   **Note:** For information on File Naming, File Settings, Image Sizing, and other options, see Export files to disk or CD.

5. (Optional) To change your Behance connection settings at any time, click the + button at the top of the Publish Services panel and choose Behance > Edit Settings.

**Add and manage photos to the Work in Progress Behance folder**

Photos that you want to upload to Behance are managed in the Work in Progress collection.

1. To add photos, do one of the following:
   - Set the Behance collection in the Publish Services panel as the Target collection
     - a. Right-click / command-click the Behance collection, and then click Set as Target Collection.
     - b. To add a file to the queue of files ready to be published:
       - Press B, or,
       - Right-click/command-click a file, and then click
     - Drag photos from the Grid view to the Behance collection in the Publish Services panel.

2. To manage your Behance collection:
   - To rename the collection, double-click the collection in the Publish Services panel and type a new name.
   - To remove a photo from the collection, right-click the photo, and select Remove from Collection.
   - To view the photos in a collection, select the photoset in the Publish Services panel. The photos are organized in the following categories, or queues, in the image display area:
     - **New Photos To Publish** Photos that have not been published to Behance.
     - **Modified Photos To Republish** Previously published photos, that have been edited in the Library or Develop module.
     - **Published Photos** Photos that have not been modified since they were previously published.
     - **Deleted Photos To Remove** When you press Delete to remove previously published photos, Lightroom marks them as Deleted Photos To Remove. They are removed from the collection in the Publishing Services panel in Lightroom, and from Behance the next time you click Publish.

**Upload to Behance**

Photos waiting to be published appear in one of two queues:
To the top

New Photos To Publish, or, Modified Photos To Republish

When you click Publish, Lightroom uploads everything in these queues to your Behance account's Work in Progress section.

1. To publish photos to Flickr, do one of the following:
   - Right-click / command-click the collection in the Publishing Services panel, and then select Publish Now.
   - Click the Publish button below the module buttons (above the image display area).

2. When prompted, provide any details requested, and add any comments you would like to add in subsequent dialogs.

Publish from Lightroom to Adobe Revel

You can send photos directly from Lightroom to Adobe Revel using the Publish Services panel in the Library module. Make sure you are running Lightroom 4.1 or above. These instructions describe the Lightroom 4.2 functionality.

To publish, first establish a connection between an Adobe Revel Library and a Lightroom Publishing Service, then create a publish collection of photos to send to an Adobe Revel album. Finally, upload the photos. The publish collection corresponds to your Revel album. Any photos in a Revel album that were not published from a Lightroom publish collection will not appear in Lightroom.

Note: You must have an Adobe Revel subscription for this feature to work. For more information about Revel, see the Adobe Revel product page.

Create an Adobe Revel Publish Service

The Publish Services connection allows Lightroom to communicate with your Adobe Revel account.

1. In the Publish Services panel on the left side of the Library module, click the Adobe Revel connection Set Up button.

2. In the Lightroom Publishing Manager dialog box, look under Account and click Authorize.

3. Follow the prompts to allow Adobe Revel to communicate with Lightroom.

4. Specify additional options in the Publishing Manager:
   - Publish Service: A description that appears next to the connection name in the Publish Services panel.
   - Under My Libraries, choose a Library or create a new Library to link to this Publish Service.
   - For information on File Naming, File Settings, Image Sizing, and other options, see Export files to disk or CD.

5. (Optional) To change your Adobe Revel connection settings, click the + button at the top of the Publish Services panel and choose Adobe Revel > Edit Settings.

Add and manage photos in an Adobe Revel collection

Photos that you want to upload to Adobe Revel albums are managed in an Adobe Revel publish collection. When you create a Revel Publish Service in Lightroom, a Revel album called My Album is created. You can create additional Publish collections that correspond to Revel Albums.

1. To create a new collection of photos to export to an Adobe Revel album, right-click (Windows) or Control-click (Mac OS) the Adobe Revel connection in the Publish Services panel and choose one of the following:

   Create Collection A collection of any photos you choose. Give the collection a Name, indicate if you want to include selected photos.

   Create Smart Collection A collection of photos based on rules you define. See Work with smart collections.

2. For a regular Adobe Revel collection, drag photos from the Grid view to the collection in the Publish Services panel. If you create a smart collection, the photos that match your rules appear in the collection.

3. To manage your Adobe Revel collections, do any of the following:
   - To edit, rename, or delete a collection, right-click (Windows) or Control-click (Mac OS) it in the Publish Services panel and choose Edit Collection, Rename, or Delete.
   - To remove an unpublished photo from a regular collection, select it in the publish collection and press Delete.
   - To add or remove photos in a smart collection, change the rules for the smart collection.

4. To view the photos in a collection, select the collection in the Publish Services panel. The photos are organized in the following categories, or queues, in the image display area:
New Photos To Publish Photos that have not been exported.

Modified Photos To Republish Photos that were edited in the Library or Develop module after they were exported.

Published Photos Photos that have not been modified since they were exported.

Deleted Photos To Remove When you press Delete to remove previously-exported photos from a collection, Lightroom marks them as Deleted Photos To Remove. They are removed from the collection in Lightroom and your Adobe Revel carousel the next time you click Publish.

Upload to your Adobe Revel account
Photos waiting to be published appear in one of two queues: New Photos To Publish or Modified Photos To Republish. Lightroom uploads everything in both queues when you publish a collection.

1. To publish to Adobe Revel, do one of the following:
   - Select a Adobe Revel collection in the Publish Services panel and click Publish.
   - Right-click (Windows) or Control-click (Mac OS) an Adobe Revel collection and choose Publish Now.

2. If prompted, click Replace to update published photos with newer versions.

Note: If you experience problems uploading to Adobe Revel using the Publish Services panel, make sure you are using the latest update: In Lightroom, choose Help > Check For Updates.

Publish from Lightroom to Facebook
The Publish Services panel in the Library module allows you to send photos directly from Lightroom to Facebook. First, establish a connection between Facebook and Lightroom, then create a publish collection of photos to publish. Finally, upload the photos.

Create a Facebook connection
The Publish Services connection allows Lightroom to communicate with your Facebook account.

1. In the Publish Services panel on the left side of the Library module, click the Facebook connection Set Up button.

2. In the Lightroom Publishing Manager dialog box, look under Facebook Account and click Authorize On Facebook.
3. Follow the prompts to allow Facebook to communicate with Lightroom.
4. Specify additional export options in the Publishing Manager:
   - Publish Service A description that appears next to the connection name in the Publish Services panel.
   - Facebook Album Choose a Facebook album to which you want to upload.
   - Facebook Title Set photo titles using a photo’s filename, IPTC Title metadata, or Leave Blank. Choose the preferred behavior when updating photos: Replace Existing Title or Leave Existing Title.

   Note: For information on File Naming, File Settings, Image Sizing, and other export options, see Export files to disk or CD.
5. (Optional) To change your Facebook connection settings at any time, click the + button at the top of the Publish Services panel and choose Facebook > Edit Settings.

Add and manage photos in a Facebook collection
Photos that you want to upload to Facebook are managed in a Facebook publish collection.
1. To create a collection of photos to export to Facebook, right-click (Windows) or Control-click (Mac OS) the Facebook connection in the Publish Services panel and choose one of the following:

**Create Collection** A collection of any photos you choose. Give the collection a Name, indicate if you want to include selected photos, and choose or create a Facebook album to upload to.

**Create Smart Collection** A collection of photos based on rules you define. See Work with smart collections. Give the smart collection a Name and choose or create a Facebook album to upload to.

2. For a regular Facebook collection, drag photos from the Grid view to the collection in the Publish Services panel. If you create a smart collection, the photos that match your rules appear in the collection.

3. To manage your Facebook collections, do any of the following:
   - To edit, rename, or delete a collection, right-click (Windows) or Control-click (Mac OS) it in the Publish Services panel and choose Edit Collection, Rename, or Delete.
   - To remove an unpublished photo from a regular collection, select it in the publish collection and press Delete.
   - To add or remove photos in a smart collection, change the rules for the smart collection.
   - To view the photos in a collection, select the collection in the Publish Services panel. The photos are organized in the following categories, or queues, in the image display area:
     - **New Photos To Publish**
       Photos that have not been published.
     - **Modified Photos To Republish**
       Photos that were edited in the Library or Develop module after they were exported.
     - **Published Photos**
       Photos that have not been modified since they were published.
     - **Deleted Photos To Remove**
       When you press Delete to remove previously-exported photos from a collection, Lightroom marks them as Deleted Photos To Remove. They are removed from the collection in Lightroom the next time you click Publish; you must remove them from Facebook using your browser on the Facebook website.

### Upload to Facebook
Photos waiting to be published appear in one of two queues: New Photos To Publish or Modified Photos To Republish. Lightroom uploads everything in both queues when you publish a collection.

1. To publish to Facebook, do one of the following:
   - Select a Facebook collection in the Publish Services panel and click Publish.
   - Right-click (Windows) or Control-click (Mac OS) a Facebook collection and choose Publish Now.
2. If prompted, click Replace to update published photos with newer versions.

**Note:** If you experience problems uploading to Facebook using the Publish Services panel, make sure you are using the latest update: In Lightroom, choose Help > Check For Updates. Also, see the Facebook Help Center topic Uploading photos and creating albums for restrictions on photos and albums. For example, albums cannot include more than 200 photos.

### Publish from Lightroom to Flickr
The Publish Services panel in the Library module allows you to send photos directly from Lightroom to Flickr. First, establish a connection between Flickr and Lightroom, then create a publish collection of photos to publish. Finally, upload the photos. You can also make and view Flickr comments in the Comments panel in the Library module of Lightroom.

**Create a Flickr connection**
The Publish Services connection allows Lightroom to communicate with your Flickr account.

1. In the Publish Services panel on the left side of the Library module, click the Flickr connection Set Up button.
2. In the Lightroom Publishing Manager dialog box, look under Flickr Account and click Log In.
3. Follow the prompts to allow Flickr to communicate with Lightroom.
4. Specify additional export options in the Publishing Manager:
   - **Publish Service** A description that appears next to the connection name in the Publish Services panel.
   - **Flickr Title** Set photo titles using a photo’s filename, IPTC Title metadata, or Leave Blank. Choose the preferred behavior when updating photos: Replace Existing Title or Leave Existing Title.
      
      **Note:** For information on File Naming, File Settings, Image Sizing, and other options, see Export files to disk or CD.

5. (Optional) To change your Flickr connection settings at any time, click the + button at the top of the Publish Services panel and choose Flickr > Edit Settings.

---

**Add and manage photos in a Flickr photoset**

Photos that you want to upload to Flickr are managed in a publish collection, also called a photoset.

1. To create a Flickr photoset, right-click (Windows) or Control-click (Mac OS) the Flickr connection in the Publish Services panel and choose one of the following:
   - **Create Photoset** A collection or set of any photos that you choose that resides in your Flickr Photostream.

   **Create Smart Photoset** A photoset based on rules that you define. See Work with smart collections.

2. For a regular photoset, drag photos from the Grid view to the Flickr photoset in the Publish Services panel. If you create a smart photoset, the photos that match your rules appear in the collection.

3. To manage your Flickr photosets, do any of the following:
   - To edit, rename, or delete a photoset, right-click (Windows) or Control-click (Mac OS) it in the Publish Services panel and choose Edit Collection, Rename, or Delete.
   - To remove an unpublished photo from a regular photoset, select it in the photoset and press Delete.
   - To add or remove photos in a smart photoset, change the rules of the smart photoset.
   - To view the photos in a photoset, select the photoset in the Publish Services panel. The photos are organized in the following categories, or queues, in the image display area:
     - **New Photos To Publish** Photos that have not been exported.
     - **Modified Photos To Republish** Photos that were edited in the Library or Develop module after they were exported.
     - **Published Photos** Photos that have not been modified since they were exported.
     - **Deleted Photos To Remove** When you press Delete to remove published photos from a photoset, Lightroom marks them as Deleted Photos To Remove. They are removed from the photoset in Lightroom and from Flickr the next time you click Publish.

---

**Upload to Flickr**

Photos waiting to be published appear in one of two queues: New Photos To Publish or Modified Photos To Republish. Lightroom uploads everything in both queues when you publish a photoset.

1. To publish photos to Flickr, do one of the following:
Select a photoset and click Publish.

Right-click (Windows) or Control-click (Mac OS) a photoset and choose Publish Now.

2. If prompted, click Replace to update published photos with newer versions.

**Note:** If you experience problems uploading to Flickr using the Publish Services panel, make sure you are using the latest update: In Lightroom, choose Help > Check For Updates.
Export to Hard Drive using Publish Services

Set up a Hard Drive connection

Add and manage photos in a Hard Drive folder

Export photos to Hard Drive

The Publish Services panel in the Library module allows you to export a collection of photos to your hard drive. Publishing to your hard drive is an expedient way to prepare photos for upload to a mobile phone or tablet device, such as an iPad.

Export iPad albums via Publish Services

How to use the Hard Drive connection to easily export photos for an iPad from Lightroom 3 or Lightroom 4.... Read More
http://goo.gl/7ijeQ

by Gene McCullagh
Contribute your expertise to Adobe Community Help

Set up a Hard Drive connection

The Publish Services connection allows you to define options for the export operation.

1. In the Publish Services panel on the left side of the Library module, click the Hard Drive connection Set Up button.

2. In the Lightroom Publishing Manager dialog box, enter a Publish Services Description.
3. Specify additional export options. For information on Export Location, File Naming, File Settings, Image Sizing, and other export options, see Export files to disk or CD.
4. (Optional) To change your Hard Drive connection settings at any time, click the + button at the top of the Publish Services panel and choose Hard Drive > Edit Settings.

Add and manage photos in a Hard Drive folder

Photos that you want to export to your hard drive are managed in publish collections, also known as folders.

1. To create a hard drive folder, right-click (Windows) or Control-click (Mac OS) the Hard Drive connection in the Publish Services panel and choose one of the following:
   
   **Create Published Folder** A collection of any photos that you choose, saved in a folder.
   
   **Create Published Smart Folder** A folder of photos based on rules that you specify. See Work with smart collections.
   
   **Create Published Folder Set** A group of published folders.

2. For a regular folder, drag photos from the Grid view to the folder in the Publish Services panel. If you create a smart folder, the photos that match your rules automatically appear in the folder.
3. To manage your Hard Drive collections, do any of the following:
To edit, rename, or delete a folder, right-click (Windows) or Control-click (Mac OS) it in the Publish Services panel and choose Edit Collection, Rename, or Delete.

To remove an unpublished photo from a regular Hard Drive folder, select it in the folder and press Delete.

To add or remove photos in a smart folder, change the rules of the smart folder.

To view the photos in a Hard Drive folder, select the folder in the Publish Services panel. The photos are organized in the following categories, or queues, in the image display area:

**New Photos To Publish**
Photos that have not been exported.

**Modified Photos To Republish**
Photos that were edited in the Library or Develop module after they were exported.

**Published Photos**
Photos that have not been modified since they were exported.

**Deleted Photos To Remove**
When you press Delete to remove one or more published photos from a folder, Lightroom marks them as Deleted Photos To Remove. They are removed from the folder the next time you click Publish.

---

**Export photos to Hard Drive**

Photos waiting to be published appear in one of two queues: New Photos To Publish or Modified Photos To Republish. Lightroom uploads everything in both queues when you publish a folder or folder set.

1. To publish photos to a Hard Drive connection, do one of the following:
   - Select a Hard Drive folder and click Publish.
   - Right-click (Windows) or Control-click (Mac OS) a Hard Drive folder and choose Publish Now.

2. If prompted, click Replace to update published photos with newer versions.
Presets for export, and other settings

Export photos using presets
Export photos using the previous settings
Create Export Actions
Export plug-ins

Export photos using presets
Export presets make it faster to export photos for common uses. For example, you can use a Lightroom preset to export JPEG files suitable to e-mail to clients or friends.

Export photos using presets
1. Select the photos you want to export and then choose File > Export With Preset or click the Export button.
2. Choose a preset. Lightroom offers the following built-in export presets:
   - **Burn Full-Sized JPEGs** Exports photos as JPEGs converted to and tagged as sRGB with maximum quality, no scaling, and a resolution of 240 pixels per inch. By default, this preset saves the exported files to the Files On CD/DVD destination specified at the top of the Export dialog box, in a subfolder named Lightroom Burned Exports.
   - **Export To DNG** Exports photos in DNG file format. By default, this preset specifies no postprocessing action and allows you to choose a destination folder after you click Export.
   - **For E-mail** Opens a message to allow you to send the photos to someone using email. See Email photos from Lightroom.
   - **For E-mail (Hard Drive)** Exports photos to the hard drive as sRGB JPEG files. Exported photos have a maximum size of 640 pixels (width or height), medium quality, and a resolution of 72 pixels per inch. Upon completion, Lightroom shows the photos in the Explorer (Windows) or the Finder (Mac OS). Choose the destination folder after you click Export.

Save export settings as presets
1. In the Export dialog box, specify the export settings you want to save.
2. Click Add at the bottom of the Preset panel on the left side of the dialog box.
3. In the New Preset dialog box, type a name in the Preset Name box and click Create.

Export photos using the previous settings
You can export photos using the same settings from the most recent export session that was set manually, including modified presets. Otherwise, the Export With Previous command does not work with export presets.
1. Select the photos to export.
2. Choose File > Export With Previous.

Create Export Actions
You can put any item in the Export Actions folder that can be opened with a set of photo files. For example, you can place an executable file or shortcut (Windows), or application or alias (Mac OS) in the Export Actions folder. Items added to the folder are listed in the After Export menu of the Export dialog box the next time you export photos.

- You can also add Photoshop droplets or script files to the Export Actions folder.
1. Do any of the following to open the Export Actions folder:
   - In the Export dialog box, choose After Export > Go To Export Actions Folder Now.
   - (Windows Vista, Windows 7) Navigate to \Users\[username]\App Data\Roaming\Adobe\Lightroom\Export Actions\.
   - (Mac OS) Navigate to /Library/Application Support/Adobe/Lightroom/Export Actions/.
2. Add the item to the Export Actions folder.
Export plug-ins

Lightroom supports plug-ins from third parties that add functionality to the Export dialog box. Depending on what third-party plug-ins you have installed, different options may be available in the Export dialog box. Check with the plug-in developer for support or documentation for their software.

Plug-ins located in the following folders are automatically loaded by Lightroom and can be enabled and disabled by the Plug-In Manager, but not removed:

- Mac OS: /Library/Application Support/Adobe/Lightroom/Modules
- Windows Vista, Windows 7: C:\Users\[username]\AppData\Roaming\Adobe\Lightroom\Modules

For documentation on the Lightroom SDK, visit www.adobe.com/go/devnet.

To download a variety of Lightroom export plug-ins, visit www.adobe.com/go/exchange.

Manage export plug-ins

1. Choose File > Plug-In Manager or click the Plug-In Manager button in the lower-left corner of the Export dialog box.

   The Lightroom Plug-In Manager dialog box lists installed plug-ins in the left panel.

2. Do any of the following:

   - Select a plug-in from the left panel to view information about it in the main panel.
   - To add a plug-in to Lightroom, click the Add button. Navigate to the plug-in, select it, and then click Add Plug-In.
   - To remove a plug-in from Lightroom, select it from the left panel and then click Remove.
   - Click Plug-In Exchange to go to the Adobe website and search for plug-ins.

3. Click Done to close the Lightroom Plug-In Manager and return to the Export dialog box.
External Editors
External editing preferences

Set preferences for working with camera raw files in external editors
Choose an external editor
Create an external editor preset
Edit an external editor preset

You use External Editing preferences to specify the file format and other options for editing camera raw and DNG files in Photoshop Elements and external image-editing applications that cannot read the mosaic sensor data in camera raw files. The options you specify in Lightroom External Editing preferences are also used by Photoshop when you save camera raw and DNG files from Lightroom in Photoshop. Finally, you also use External Editing preferences to select external image-editing applications.

1. Choose Edit > Preferences (Windows) or Lightroom > Preferences (Mac OS).
2. Click External Editing.

Set preferences for working with camera raw files in external editors

Lightroom opens camera raw and DNG files directly in Photoshop CS3 (10.0.1) or later. However, Lightroom must send either TIFF or PSD copies of camera raw and DNG files to Photoshop Elements and to other external editors that cannot read raw data. In the External Editing preferences, you specify the file format, color space, bit depth, and compression for the TIFF and PSD files that Lightroom sends to these editors. To best preserve color details in photos sent from Lightroom, 16-bit ProPhoto RGB is recommended. If you open camera raw files from Lightroom directly into Photoshop and save them there, Photoshop uses the settings you specify in Lightroom External Editing preferences for the files that it saves.

- In the External Editing preferences dialog box, choose options from the following menus:
  - **File Format** Saves camera raw images in either TIFF or PSD format. See Supported file formats.
  - **Color Space** Converts photos to the sRGB, AdobeRGB, or ProPhoto RGB color space and tags them with the color profile. See About color management in Lightroom.
  - **Bit Depth** Saves photos with a bit depth of 8 bits or 16 bits per color channel (red, green, and blue). Files that are 8 bit are smaller and more compatible with various applications, but do not preserve the fine tonal detail of 16-bit files.
  - **Compression** (TIFF only) Applies either ZIP compression or no compression to photos. ZIP is a lossless compression method that is most effective for images that contain large areas of single color.
  - **Template** Uses the template you specify to name the file. Select a template and specify custom text or the start number of the filenames. See The Filename Template Editor and Text Template Editor.

Choose an external editor

You can designate an application to be used as an external editor in the External Editing preferences dialog box. After you choose an application, you can always use Preferences to change to a different application.

1. In the External Editing preferences, click Choose in the Additional External Editor area.
2. Navigate to and select the application to use, and then click Open (Windows) or Choose (Mac OS).

  **Note:** You can also select an external editor by choosing Photo > Edit In Other Application from the Library or Develop module. You'll be prompted to navigate to and select the application to use. After you choose an external editor, the name of the application appears as Edit In [Name of Application] in the Photo menu.

Create an external editor preset

You can create presets for external editors in the External Editing preferences dialog box. External editor presets allow you to specify multiple applications as external editors and create different photo-handling options for multiple uses with one or more external editors.

1. In the External Editing preferences, choose an application and specify camera raw file options.
2. Choose Preset > Save Current Settings As New Preset.
3. Type a name for the preset and click Create.

  Lightroom adds the new preset to the Preset menu.
Edit an external editor preset

1. In the External Editing preferences, choose an external editor preset from the Preset menu.
2. Change the application or camera raw file options.
   Lightroom appends "(edited)" to the end of the preset name.
3. Do one of the following:
   - Choose Preset > Save Current Settings As A New Preset to create a new preset. Type a name for the new preset and click Create.
   - Choose Preset > Update Preset "[preset name]" to overwrite the existing preset with your changes.

Adobe also recommends
Open photos in Photoshop Elements
Open photos in Photoshop
Open photos in third-party imaging applications

Open photos in Photoshop Elements

You can perform additional editing to your photos using Photoshop Elements from within Lightroom. You must have Photoshop Elements installed on your computer for this feature to be available.

1. In the Library module or Develop module, select the photo you want to edit. Then, choose Photo > Edit In Adobe Photoshop Elements.
2. (JPEG, TIFF, and PSD only) In the Edit Photo dialog box, select one of the following:
   - **Edit A Copy With Lightroom Adjustments** Applies any Lightroom adjustments you've made to a copy of the file and sends that file to Photoshop Elements for editing.
   - **Edit A Copy** Edits a copy of the original file without Lightroom adjustments.
   - **Edit Original** Edits the original file without Lightroom adjustments.
   - **Select Stack With Original** to stack the edited photo with the original.

3. (JPEG, TIFF, and PSD only) Click Edit.
   - If you edit a copy of the photo, Lightroom automatically adds the copy, with -Edit appended to the filename, to the catalog as you open it in Photoshop Elements.
4. Edit the photo as desired in Photoshop Elements and then choose File > Save.
   - Edited camera raw and DNG files are automatically added to the Lightroom catalog with -Edit appended to the filename. The file format is either TIFF or PSD, depending on what is specified in External Editing preferences.
   - JPEG, TIFF, and PSD files edited as copies with adjustments are also saved according to the format specified in External Editing preferences.
   - **Note:** When saving changes to JPEG, TIFF, and PSD images in Photoshop Elements, make sure the filename and format are the same as the copy or the original in Lightroom if you want the photo to be updated in the catalog.
5. Switch to Lightroom to see the edited photo in the catalog.
   - **Note:** When saving from Photoshop Elements, be sure to turn on the Maximize Compatibility option so that Lightroom can read the images.

Open photos in Photoshop

Open photos for editing in Photoshop

You can perform additional editing to your photos using Photoshop from within Lightroom. You must have Photoshop installed on your computer for this feature to be available.

1. In the Library module or Develop module, select the photo you want to edit. Then, choose Photo > Edit In Adobe Photoshop.
   - If you’re opening a camera raw or DNG file in Photoshop CS3 (10.0.1) or later, it opens directly.
2. (JPEG, TIFF, and PSD only) In the Edit Photo dialog box, select one of the following:
   - **Edit A Copy With Lightroom Adjustments** Applies any Lightroom adjustments you’ve made to a copy of the file and sends that file to Photoshop for editing.
   - **Edit A Copy** Edits a copy of the original file without Lightroom adjustments.
   - **Edit Original** Edits the original file without Lightroom adjustments.
   - **Select Stack With Original** to stack the edited photo with the original.

3. (JPEG, TIFF, and PSD only) Click Edit.
   - If you edit a copy of the photo, Lightroom automatically adds the copy, with -Edit appended to the filename, to the catalog as you open it in Photoshop.
Photoshop.

4. Edit the photo as desired in Photoshop and then choose File > Save.

Edited camera raw and DNG files are automatically added to the Lightroom catalog with -Edit appended to the filename. The file format is either TIFF or PSD, depending on what is specified in External Editing preferences.

JPEG, TIFF, and PSD files edited as copies with adjustments are also saved according to the format specified in External Editing preferences.

**Note:** When saving changes to JPEG, TIFF, and PSD images in Photoshop, make sure the filename and format are the same as the copy or the original in Lightroom if you want the photo to be updated in the catalog.

5. Switch to Lightroom to see the edited photo in the catalog.

**Note:** When saving from Photoshop, be sure to turn on the Maximize Compatibility option so that Lightroom can read the images. Photoshop CS3 and later automatically save PSD files from Lightroom with maximum compatibility.

---

**Open photos as Smart Objects in Photoshop**

**Note:** You must have Photoshop CS3 10.0.1 or later installed on your computer for this feature to be available. Instructions are for Photoshop CS5.

1. In the Library or Develop module, select the photo you want to edit.
2. Choose Photo > Edit In > Open As Smart Object In Photoshop.
3. Edit the photo in Photoshop and then choose File > Save.

The newly saved photo is automatically added into the Lightroom catalog as a TIFF file.

---

**Open photos as layers in Photoshop**

**Note:** You must have Photoshop CS3 10.0.1 or later installed on your computer for this feature to be available. Instructions are for Photoshop CS5.

1. In the Library or Develop module, select two or more photos to edit.
2. Choose Photo > Edit In > Open As Layers In Photoshop.

Photoshop opens the photos as one layered file.

3. Edit the image in Photoshop and then choose File > Save.

The newly saved photo is automatically added to the Lightroom catalog as a TIFF file.

---

**Merge photos as panoramas in Photoshop**

**Note:** You must have Photoshop CS3 10.0.1 or later installed on your computer for this feature to be available. Instructions are for Photoshop CS5.

1. In the Library or Develop module, select two or more photos to merge to a panoramic image.
2. Choose Photo > Edit In > Merge To Panorama In Photoshop.
3. In the Photomerge dialog box, check your source photos and specify other options, and then click OK.

Photoshop merges the photos into a multi-layer image, adding layer masks to create optimal blending where the photos overlap.

4. Edit the panorama as desired in Photoshop and then choose File > Save.

The saved panorama is automatically added to the Lightroom catalog as a TIFF file.

---

**Merge photos to HDR in Photoshop**

High dynamic range (HDR) images combine multiple photos captured at different exposures. HDR images allow you to represent a wider and more realistic range of dark and bright regions of a scene in a single photo.

The merge-to-HDR feature in Lightroom requires that you have one of the following combinations of Photoshop and Camera Raw installed on your computer:

- Photoshop CS3 10.0.1 and Camera Raw 4.6 or later
- Photoshop CS4 and Camera Raw 5.7 or later
- Photoshop CS5 and Camera Raw 6.2
- Photoshop CS6 and Camera Raw 7.1

**Note:** The following instructions are for Photoshop CS5 and CS6.

1. In the Library or Develop module, select two or more photos to merge to HDR.
2. Choose Photo > Edit In > Merge To HDR Pro In Photoshop.
3. If one or more photos lacks exposure metadata, specify values in the Manually Set EV dialog box.
4. If you plan to tone map the image in Lightroom, choose 32 Bit from the Mode menu in the Photoshop Merge To HDR Pro dialog box and click OK. (Lightroom 4.1 and later.)
   
   **Note:** You can also tone map the image in the Merge to HDR Pro dialog box and then choose 32, 16, or 8 bit modes.

Photoshop merges the photos into a background layer in one HDR image.

5. Choose File > Save.

   The saved photo is automatically added to the Lightroom catalog.

---

### Open photos in third-party imaging applications

1. In the Library module or Develop module, select the photos you want to edit and then do one of the following:
   
   - Choose Photo > Edit In > Edit In [Name of Application].
   - If you have created an external editor preset, choose Photo > Edit In > Edit In [Name of Preset].

   **Note:** If you’re editing using another application for the first time, choose Photo > Edit In > Edit In Other Application. Navigate to and choose the application you want to use. Once you choose the application for editing photos, the name of the application is added to the Edit In command. You can always choose a different editing application in the External Editing preferences.

2. In the Edit Photo With dialog box, specify the editing option you want to use and click Edit.

### Adobe also recommends

---

Twitter™ and Facebook posts are not covered under the terms of Creative Commons.
Slideshows
In the Slideshow module, you specify the photo and text layout of the slides in your presentation.

The Slideshow module

A. Slide Editor view  B. Template preview  C. Slide show templates and Collections  D. Playback controls  E. Rotate and Add Text tools  F. Panels for setting layout and playback options

The Slideshow module includes the following panels:

Preview
Displays the layout of a template with a thumbnail preview. Moving the pointer over the template name displays its page layout in the Preview.

Template Browser
Selects or previews the slide layout for photos.

Collections
Displays the collections in the catalog.

Options
Determines how the photos appear in the slide layout, and whether they have a border or cast shadow.

Layout
Customizes the page layout by specifying the size of the image cell in the slide template.

Overlays
Specifies the text and other objects that are displayed in the slide with the photo.

Backdrop
Specifies the colors or image behind the photo on each slide.

Titles
Specifies introductory and ending slides for the show.

Playback
Specifies how long each slide is displayed in the presentation, the duration of the transition between slides, whether music plays with the slide show, and whether to present the photos in random order.
Specifying the slide layout

Choose a slide show template

To the top

Specify how photos fill a slide’s image cell

Add a border or cast shadow to a slide show image

Set the slide margins

Set the slide background

Rotate slides

Rearrange slide order

Create custom slide show templates

Save slide show settings as a slide show collection

Choose a slide show template

Slide show templates provide a quick way to define the look and behavior of your presentation. They specify whether the slides have borders, drop shadows, text, a logo, and the color or image behind each photo.

Lightroom comes with several templates you can select from the Template Browser. Moving the pointer over a template name in the Template Browser of the Slideshow module displays a template preview at the top of the left panel.

You can customize the settings in a slide show template using the controls in the panels on the right side of the Slideshow module or by moving elements in the Slide Editor view. You can save your modifications as a custom template, which appears in the Template Browser list.

Premade slide show templates

<table>
<thead>
<tr>
<th>Template Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Caption And Rating</strong></td>
<td>Centers the photo on a gray background with rating stars and caption metadata visible.</td>
</tr>
<tr>
<td><strong>Crop To Fill</strong></td>
<td>Displays the photos full screen. Portions of the images (especially vertical images) might be cropped to fill the screen’s aspect ratio.</td>
</tr>
<tr>
<td><strong>Default</strong></td>
<td>Centers the photo on a gray background with rating stars, filename, and your identity plate visible.</td>
</tr>
<tr>
<td><strong>EXIF Metadata</strong></td>
<td>Centers photos on a black background with rating stars, EXIF information, and your identity plate visible.</td>
</tr>
<tr>
<td><strong>Widescreen</strong></td>
<td>Displays the full frame of each photo, adding black bars to fill the aspect ratio of the screen.</td>
</tr>
</tbody>
</table>

Preview and select a slide show template

Do any of the following in the Slideshow Template Browser:

- To preview a template, position the pointer over the template name. The template preview displays the currently selected slide with the template options applied.
- To select a template, click the template name.

Specify how photos fill a slide’s image cell

By default, slide show templates (except Crop To Fill) scale photos so that the entire image fits within the slide’s image cell. The slide background shows in the spaces where the aspect ratio of the photos and the image cells don’t match. You can set an option so that all photos completely fill the space in the image cells. When this option is selected, portions of the photos (especially vertical images) might be cropped to fill the image cell’s aspect ratio.

- In the Options panel of the Slideshow module, select Zoom To Fill Frame.

Add a border or cast shadow to a slide show image

To make photos in a slide show stand out from the background, add a border or a cast shadow to each photo. Your adjustments are displayed in the Slide Editor view.

1. In the Template Browser of the Slideshow module, select any slide show template except Crop To Fill.
2. In the Options panel, do any of the following:
   - To add a border, select Stroke Border. Click the color box on the right to open the color pop-up window and specify a border color.
   - To adjust the border width, either drag the Width slider or type a pixel value in the box to the right of the slider.
To add a cast shadow, select Cast Shadow and use the controls to adjust it:

- **Opacity**
  Sets the shadow’s lightness or darkness.

- **Offset**
  Sets the shadow’s distance from the image.

- **Radius**
  Sets the hardness or softness of the shadow’s edge.

- **Angle**
  Sets the direction of the cast shadow. Turn the knob or move the slider to adjust the shadow’s angle.

---

**Set the slide margins**

The controls in the Layout panel of the Slideshow module set the margins that define the image cell in a slide template.

1. In the Template Browser, select any slide show template except Crop To Fill and do any of the following in the Layout panel:
   - To adjust all margins simultaneously and maintain their relative proportions, make sure the Link All box is selected.
   - To change the size of a margin independently of the other margins, deselect the link box next to the specific margin.

   ![Layout panel](image)

   *Option for adding or removing margins from ganged adjustments*

   *note:* Select Show Guides to display the margin boundaries.

2. Move one or more sliders in the Layout panel or drag the guides in the Slide Editor view.

   ![Dragging guides](image)

   *Dragging a guide in the Slide Editor view to adjust the layout margins.*

---

**Set the slide background**

You can set slide background colors or use a background image throughout an entire slide show. If all the background options are deselected, the slide background is black.
Add a background
1. In the Template Browser, select any slide show template except Crop To Fill.
2. In the Backdrop panel, select any combination of the following options:
   - **Color Wash** Applies a gradient wash color on top of the background color and background image. The gradient transitions from the background color to the color you set in the color box on the right (see below).
   - **Background Image** Uses an image that you drag from the Filmstrip into the background of the slide. Use the Opacity slider to adjust the image’s transparency and partially show the background color.
   - **Background Color** Uses the background color you specify. Click the color box on the right to select a color from the color pop-up window.

Add a color wash to a slide background
1. In the Backdrop panel of the Slideshow module, select Color Wash.
2. Click the color box on the right and select a color from the color pop-up window.
3. Specify the appearance of the color:
   - **Opacity** Sets the opaqueness or transparency of the color wash overlay.
   - **Angle** Sets the direction of the gradient transition of the background color or background image to the color wash. Turn the Angle dial, move the slider, or enter a value in degrees.

Rotate slides
Individual slides can be rotated to the desired orientation.
1. In the Slideshow module, navigate to the slide you want to rotate.
2. From the Lightroom main menu, choose Slideshow > Rotate Left (CCW) or Rotate Right (CW).

Rearrange slide order
1. In the Library module, choose a regular collection or a folder that does not contain subfolders as the source for your slide show. Make your selection in the Folders panel or the Collections panel.
   - **For an accurate view of what's in a selected folder in the Library module, and to be sure you are in the lowest folder in the hierarchy, select a folder in the Folders panel, click the Library menu, and make sure Show Folders In Subfolders is unchecked.**
2. In the Slideshow module, drag photos in the Filmstrip to rearrange them. Drag from the center of the thumbnail, not the edge.
   - *You cannot* drag to rearrange photos in the Slideshow module if you have chosen a smart collection or if you have chosen All Photographs or Previous Import in the Catalog panel of the Library module.

Create custom slide show templates
Modifications you make to the colors, layout, text, and output settings can be saved as a custom slide show template. After you save it, the custom template is listed in the Template Browser for reuse. You can create new folders in the Template Browser to help organize your templates.

Save custom slide show templates
1. In the Template Browser of the Slideshow module, select a template on which to base your custom template, and modify the layout.
2. Specify the settings you want in the Options, Layout, Overlays, Backdrop, and Playback panels.
3. Click the Plus sign (+) in the Template Browser panel.
4. Overwrite “Untitled Template” to give your custom template a name, and specify a folder (such as “User Templates”) for the template.

Create and organize template folders
1. Right-click (Windows) or Control-click (Mac OS) the area where you want the folder to appear and choose New Folder.
2. Type the name of the folder and click OK.
3. Drag a template to a folder name to move the template to that folder.
   - If you drag a Lightroom preset template to a different folder, the template is copied to that folder.

Update custom templates
1. Modify colors, layout, text, and output settings as needed.
2. Right-click (Windows) or Control-click (Mac OS) a template in the Template Browser and choose Update With Current Settings.

Delete custom templates
You cannot delete Lightroom preset templates.

- Do one of the following:
  - Right-click (Windows) or Control-click (Mac OS) a template in the Template Browser and choose Delete from the context menu.
  - Select a template in the Template Browser and click the Remove button.

Import and export templates
You can export templates you've created to share with colleagues or to use on a different computer. Templates are saved with an .lrtemplate extension.

- To export a template, right-click (Windows) or Control-click (Mac OS) a template and choose Export. Type the name of the template file and click Save.
- To import a template, right-click (Windows) or Control-click (Mac OS) the area where you want the template to appear and choose Import. Double-click the template file.

Save slide show settings as a slide show collection
When you save slide show settings as a slide show collection, you can add new photos to the collection, and they automatically include the slide show settings. This is different from a custom template, which includes the slide show options but no photos. A slide show collection applies the output settings to the photos in the collection.

1. In the Library module, select the photos for the slide show.
2. In the Slideshow module, select a template and specify the settings you want in the Options, Layout, Overlays, Backdrop, and Playback panels.
3. In the Filmstrip, select the photos to include them in the slide show collection.
4. Click the Plus icon (+) in the Collections panel and choose Create Slideshow.
5. Type a name for your slide show collection in the Create Slideshow dialog box. Choose a collection set from the Set pop-up menu to add the collection to an existing set, or choose None.
6. Under Slideshow Options, select Include Selected Photos. Select Make New Virtual Copies if you want the collection to include virtual copies instead of the original photos.
7. Click Create.

Lightroom adds the slide show collection to the Collections panel and gives it a slide icon ⬤.

Adobe also recommends

Twitter™ and Facebook posts are not covered under the terms of Creative Commons.
Adding overlays to slides

- Add your identity plate to a slide show
- Display a copyright watermark in a slide show
- Display ratings in a slide show
- Add text and metadata to slides
- Add a drop shadow to text in a slide show (Mac OS)
- Move and rotate text and other objects in a slide
- Scale the text and other objects in a slide
- Remove text and other objects from a slide

Add your identity plate to a slide show

1. In the Overlays panel of the Slideshow module, select Identity Plate.
2. If necessary, do any of the following:
   - To use a different identity plate, click the Identity Plate preview and choose from the pop-up menu.
   - To adjust the opacity or scale of the identity plate, move the sliders or enter a percentage value.
     
     **Note:** You can also scale the identity plate by clicking the identity plate text in the Slide Editor view and dragging a bounding box handle.
   - To change the original color of your text identity plate, select Override Color and then choose a new color by clicking the color swatch to the right.
   - To move the identity plate, click the identity plate text in the Slide Editor view and drag inside the bounding box.
   - To move the identity plate behind the photos, select Render Behind Image.

     **Note:** Make sure that the template layout lets enough of the identity plate show from behind the photos.

Display a copyright watermark in a slide show

1. In the Overlays panel of the Slideshow module, select Watermarking.
2. Choose a watermark from the pop-up menu.

Display ratings in a slide show

The rating stars that you give to photos in the Library module can be displayed in a slide show.

1. In the Overlays panel of the Slideshow module, select Rating Stars.
2. Click the color box on the right and choose the color you want for the stars from the pop-up window.
3. Change the size of the stars by doing one of the following:
   - Adjust the Scale slider or enter a Scale percentage value.
   - Click the rating stars in the Slide Editor view and drag one of the bounding box handles.
4. Click the rating stars in the Slide Editor view, and then do any of the following to position them in the slide layout:
   - Drag from within the bounding box.
   - Click the Rotate Left or Rotate Right in the toolbar.

As you move the rating stars, the bounding box tethers itself to points on the image border. This behavior allows the stars to float next to or within an image at a consistent distance from the image border, regardless of the size or orientation of the image.

Add text and metadata to slides

You can add text that appears on every slide, or a unique caption on each slide. For example, you can display the stars rating that you applied to an image, or the caption that is recorded in an image’s metadata.

1. In the toolbar on the Slideshow module, click ABC.
   The Custom Text pop-up menu and text box appear in the toolbar.
2. Do any of the following in the toolbar:
   - To create text that displays on all the slides, type the text in the Custom Text box and press Enter (Windows) or Return (Mac OS).
   - To display a caption that is different for each slide, click the Custom Text pop-up menu and choose a metadata option.
   - To use the Text Template Editor to specify the text that appears under each slide, click the Custom Text pop-up menu and choose Edit. Then, select tokens to create a custom text string. See The Filename Template Editor and Text Template Editor.

Text Overlays is automatically selected in the Overlays panel, and the text and bounding box appear in the Slide Editor view.

3. Format the text by doing any of the following in the Text Overlays section of the Overlays panel:
   - To choose a text color, click the color box to the right of Text Overlays and choose a color from the pop-up window.
   - To adjust the text opacity, drag the Opacity slider or enter a percentage value.
   - To choose a font, click the triangle next to the font name and choose from the pop-up menu.
   - To choose a font face, click the triangle next to the face name and choose from the pop-up menu.
4. Do any of the following to position or scale the text or object in the Slide Editor view:
   - To adjust the size of the text, drag one of the bounding box handles.
   - To move the text to a specific location, drag from within the box.

As you move the text, the bounding box tethers itself to points on the image border. This behavior allows the text to float next to an image or within an image at a consistent distance from the border, regardless of the size or orientation of the images.

5. (Optional) If you want to add another text box, click ABC in the toolbar and specify the text options.
   Add as many text boxes as needed.

Add a drop shadow to text in a slide show (Mac OS)

1. In the Slideshow module, click the text in the Slide Editor view.
   The text is selected and a bounding box appears.
2. In the Overlays panel, select Shadow.
   A preview of the drop shadow with default values appears in the Slide Editor view.
3. Adjust the Shadow options:
Opacity  Sets the shadow’s lightness or darkness.

Offset  Sets the shadow’s distance from the image.

Radius  Sets the hardness or softness of the shadow’s edge.

Angle  Sets the direction of the cast shadow. Turn the knob or move the slider to adjust the shadow’s angle.

Move and rotate text and other objects in a slide

All text elements, rating stars, and an identity plate can be moved anywhere in a slide show template layout. Selecting them in the Slide Editor view displays a bounding box. The bounding boxes are anchored to points on the image’s border, which allows the text or object to float next to an image or within an image at a consistent distance from the image’s border, regardless of the size or orientation of the images.

1. In the Slideshow module, click the text, rating stars, or identity plate in the Slide Editor view to display its bounding box.
2. Do any of the following:
   - Drag the bounding box to the location you want. To set the anchor point to a fixed location, click it. The anchor point becomes yellow when fixed.
   - In the toolbar, click Rotate Left or Rotate Right.

Scale the text and other objects in a slide

1. Click the text, rating stars, or identity plate in the Slide Editor view.
2. Drag a bounding box handle to adjust the size of the text or object.
Drag a bounding box handle to adjust the text or object size.

Remove text and other objects from a slide

You can remove text from a slide layout. You can also temporarily turn off the text overlay so that it's no longer visible in the slide show. Temporarily turning off the text gives you the option of restoring it at any time by turning the text overlay back on.

- Do any of the following:
  - To permanently remove text from a slide layout, click the text or object in the Slide Editor view to select it, and then press the Delete key.
  - To turn off text visibility, deselect Text Overlays in the Overlays panel.
    
    **note**: Deselecting Text Overlays does not turn off the visibility of the identity plate or rating stars.
  - To turn off the visibility of your identity plate or rating stars, either deselect Identity Plate or Rating Stars in the Overlays panel, or select the object in the Slide Editor view and press the Delete key. You can always restore your identity plate or rating stars to a slide layout by selecting their options in the Overlays panel.

Adobe also recommends
Playing and exporting slide shows

Set slide and transition duration
The playback settings don’t apply to exported PDF slide shows. The slide duration and fade transition are fixed in PDF slide shows.

- In the Playback panel of the Slideshow module, make sure that Slide Duration is selected. Then, adjust the sliders or enter a value for the following options:
  
  **Slides**
  Sets the time (in seconds) that each photo is displayed.

  **Fades**
  Sets the time (in seconds) of the fade transition between slides.

- To create a transitional fade to a solid color between slides, select the Fades Color option, and then click the color box and choose a color from the pop-up window.

Add beginning and ending slides
You can add a solid-colored slide at the beginning and end of your slide show for a gradual transition into and out of the presentation. You can display your identity plate on these slides.

1. In the Titles panel of the Slideshow module, select the Intro Screen and Ending Screen options.
2. For each type of slide, specify the following options:
   - Click the color box to specify a slide color from the pop-up window.
   - Select Add Identity Plate to display your identity plate on the slide. By default, the identity plate is white.
   - To change the color of the identity plate, select Override Color and then click the color box and choose a new color from the pop-up window.
   - To adjust the size of the identity plate, drag the Scale slider or type in a value.

Play music with a slide show
Lightroom can play any .mp3, .m4a, or .m4b music file as a soundtrack to a slide show. Music plays as the slide show is viewed from within Lightroom or exported as a video. Music does not play in exported PDF slide shows.

1. In the Playback panel of the Slideshow module, select Soundtrack.
2. Click Select Music and then navigate to the music file you want to use.
3. (Optional) Click Fit To Music to adjust the duration of the slide show to the length of the audio track.

Randomize the slide order
Selecting Random Order plays your slides in random order when you play the slide show in Lightroom or export to video. Deselecting this option restores the slides to the order you originally set.

- In the Playback panel of the Slideshow module, select Random Order.
Preview a slide show
You can preview a slide show as you build it in the Slide Editor view.
- Use the controls in the toolbar to stop ▶️, display the previous slide ◀️, display the next slide ▶️, or play/pause ▶️ the slide show.

Play a slide show
You can play a slide show from within Lightroom. When you play it, the presentation fills the computer screen.
1. Click Play at the bottom of the right panel in the Slideshow module.
2. Override the slide show’s playback settings using the following keys.
   - **Right Arrow** Advances to the next slide.
   - **Left Arrow** Moves back one slide.
   - **Spacebar** Pauses or resumes playback.
   - **Escape** Ends the slide show.
3. To have your slide show play back continually, select Repeat in the Playback panel.

Play an impromptu slide show
An impromptu slide show is a full-screen slide show you can quickly play from any Lightroom module. The impromptu slide show uses the current template and settings in the Slideshow module.
1. In any module, display the photos you want to show in the Filmstrip.
   - If you want to show some but not all photos in the Filmstrip, select the photos you want.
2. Press Ctrl-Enter (Windows) or Command-Return (Mac OS) to start the slide show.
   - **Note:** You can also play an impromptu slide show by choosing Window > Impromptu Slideshow from the main menu in Lightroom.
3. Override the current Duration settings by using the following keys:
   - **Right Arrow** Advances to the next slide.
   - **Left Arrow** Moves back one slide.
   - **Spacebar** Pauses and resumes play of the slide show.
   - **Escape** Ends the slide show.

Export a slide show

Export a slide show as PDF
You can export a slide show as a PDF file so that you can view it on other computers. PDF slide show transitions work when viewed using Adobe Acrobat® or the free Adobe Reader®. Exported PDF slide shows don’t include music, randomized images, or the duration settings you specify in Lightroom.
1. In the Slideshow module, click Export PDF on the lower left.
2. In the Export Slideshow To PDF dialog box, type a name for the slide show in the File Name (Windows) or Save As (Mac OS) box.
3. Navigate to and select a location to save the slide show file.
4. Set the following options:
   - **Quality** Renders each slide at a specified JPEG quality setting. Lower quality slides yield a smaller slide show file size. Drag the Quality slider or enter a numeric value from 0 to 100 (with 100 representing the highest quality, and 0 representing the lowest).
     - **note:** Photos are embedded with sRGB profiles.
   - **Width and Height** Specify the pixel dimensions for the slide show. Lightroom resizes the slides to fit within the dimensions without cropping or changing the slide’s aspect ratio. The pixel dimensions of your computer display are the default size.
   - **Common Sizes** Specifies common dimensions for a slide show, such as 640 x 480, and enters those values in the Width and Height fields. Screen applies the dimensions of your display.
Automatically Show Full Screen Displays slides at the full size of the screen that the slide show is displayed on. The full-screen option works when the slide show is played in Adobe Reader or Adobe Acrobat.

5. Click Save (Windows) or Export (Mac OS).

Export a slide show as JPEGs
You can export a slide show as a series of JPEG files that you can share with clients or other people. Each JPEG file includes the slide's layout, background, and cell options. No transitions or playback options are exported.

1. In the Slideshow module, press Alt (Windows) or Option (Mac OS) and then click the Export JPEG button on the lower left.
2. In the Export Slideshow To JPEGs dialog box, type a name for the slide show in the File Name (Windows) or Save As (Mac OS) box. The name is used for a folder that contains the JPEG images. The JPEG images use the filename you specify plus a sequence number and the .jpeg filename extension.
3. Navigate to and select a location to save the folder that contains the JPEG images.
4. Set the following options:
   - **Quality** Renders each JPEG at a specified quality setting. Lower-quality images yields a smaller file size. Drag the Quality slider or enter a numeric value from 0 to 100 (with 100 representing the highest quality, and 0 representing the lowest).
     - note: Photos are embedded with sRGB profiles.
   - **Width and Height** Specifies the pixel dimensions for the exported JPEG files. Lightroom resizes the slides to fit within the dimensions without cropping or changing the slides’ aspect ratio. The pixel dimensions of your computer display are the default size.
   - **Common Sizes** Specifies common dimensions for the files, such as 640 x 480, and enters those values in the Width and Height fields. Screen applies the dimensions of your display.
5. Click Save (Windows) or Export (Mac OS).

Export a slide show as video
You can export a slide show as a video file that you can watch on other computers. Lightroom saves video slide shows as H.264 MPEG-4 files complete with slide layout, soundtrack, and other playback options.

1. In the Slideshow module, click Export Video on the lower left.
2. In the Export Slideshow To Video dialog box, enter a filename and choose where you want to save the video.
3. Choose a Video Preset to determine pixel size and frame rate. Use the guidelines in the dialog box to help you choose.
4. Click Save (Windows) or Export (Mac OS).

To learn more about creating video slide shows in Lightroom 3 or Lightroom 4, see these tutorials:

- Publish a slide show, by Julieanne Kost (video)
- Create a video slide show, by Scott Kelby (video)
Printing photos
Print module basics

Print module panels and tools
View different pages in the Print module
Select a printer and paper size

The Print module lets you specify the page layout and print options for printing photos and contact sheets on your printer.

The Print module
A. Template and Collection browser B. Show Previous Page and Show Next Page buttons C. Page number D. Panels for specifying layout and output options

Print module panels and tools
The Print module includes the following panels:

Preview
Displays the layout of a template. Moving the pointer over a template name in the Template Browser displays the page layout for that template in the Preview panel.

Template Browser
Selects or previews the layout for printing photos. Templates are organized into folders that include Lightroom presets and user-defined templates.

Collections
Displays the collections in the catalog.

Layout Style
Indicates whether the selected template is a Single Image/Contact Sheet, Picture Package, or Custom Package layout. Single Image/Contact Sheet layouts let you print one or more photos at the same size. Picture Package layouts let you print one photo in various sizes. Custom Package layouts let you print more than one photo at more than one size.

Image Settings
Determines how the photos fill the cells in a page layout.

Layout
(Single Image/Contact Sheet layouts) Specifies margins, number of rows and columns, and cell size in a Grid page layout.

Guides
(Single Image/Contact Sheet layouts) Shows rulers, bleeds, margins, image cells, and dimensions in a Grid page layout.

Rulers, Grid & Guides
(Picture Package and Custom Package layouts) Determines whether and how rulers, page grid, and bleeds appear.

Cells
(Picture Package and Custom Package layouts) Adds cells and pages to Picture Package and Custom Package layouts.

Page
Specifies the text and other items that get printed with the photos.

Print Job
Specifies the print resolution, color management, and sharpening.

View different pages in the Print module
When your print job has multiple pages, you can quickly navigate to different pages.

- With a multiple-page print job open in the Print module, do any of the following in the toolbar:
  - To step forward or backward to a different page, click the Left or Right navigation arrows.
  - To move back to the first page, click the Show First Page icon.
  - To quickly move forward and backward to different pages, drag the pointer across the page number box (on the right side of the toolbar).
  - To move to a specific page, double-click the page number in the toolbar and type a page number in the Go To Page dialog box.

Select a printer and paper size
The Print module has button that open the Print Setup dialog box (Windows) or Page Setup dialog box (Mac OS) to set the print orientation and paper size, and for opening the Print Setup dialog box (Windows) or Print dialog box (Mac OS) to choose a printer and specify printer driver settings.

Select a paper size
1. In the Print module, click the Page Setup button in the lower-left corner of the window.
2. In the Print Setup dialog box (Windows) or Page Setup dialog box (Mac OS), choose a printer from the Name (Windows) or Format For (Mac OS) menu.

   Note: (Mac OS) Choose Any Printer from the Format For menu if you want to apply the page setup settings to all printers used by your computer.

3. Choose a paper size from the Size (Windows) or Paper Size (Mac OS) menu.
4. Choose an orientation.

   Note: Although it’s possible to set the Scale value in the printer’s Advanced Options dialog box (Windows) or Page Setup dialog box (Mac OS), it’s best to leave it at 100%. Changing the scale in these printer dialog boxes applies a second scaling operation to any scaling you set in Lightroom, so your photos may not print at the size you expect.

Choose a printer
1. In the Print module, click the Print Settings button.
2. Choose a printer and specify the settings:
   - (Windows) In the Print Setup dialog box, choose a printer from the Name menu, click Properties, and then click the Advanced button to specify printer settings in the Advanced Options dialog box.
   - (Mac OS) In the Print dialog box, choose a printer and then specify printer settings. Use the pop-up menu below the Presets menu to choose the options to set.

   Note: (Mac OS) Before clicking Save, choose Save As from the Presets menu if you want to save your printer settings as a preset. You can have multiple presets for a printer.
Laying out photos in a print template

Video tutorial: Printing - One photo per page. Matt Kloskowski shows how to layout a print template. See tv.adobe.com for more videos.

For detailed Help instructions, click the links below.

About print templates

Templates contain layouts for printing your photos, including any text overlays and print job settings. The Lightroom Template Browser in the Print module contains premade templates for common tasks, such as making contact sheets. The Template Browser also lists custom templates you have saved. Moving the pointer over a name in the Template Browser displays its page layout in the Preview panel at the top of the left column. Clicking a template name displays a preview of selected photos in the work area. The preview updates when you choose a different template or specify different print options, such as add text overlays.

Lightroom offers three types of layout templates:

- Single Image/Contact Sheet templates let you print one or more photos all at the same size in various configurations, such as in a 2-up greeting card.
- Picture Package templates let you print one photo in various sizes, such as for school photos and wedding portraiture.
- Custom Package templates let you print various photos at various sizes, in any configuration.

All templates have image cells for containing photos and margin information. If you specify overlay options, a template can also contain text areas. The image cells and margins in a template scale to accommodate the paper size you specify.

Print job settings, including the paper size and printer, are also saved in a print template.

You can create new templates by modifying the settings of existing templates. Select a template, use the controls in the right panels, specify the paper size and printer settings in the toolbar, and then add a custom template. You can also modify the image cells in a template by dragging the margin guides or cell boundaries. Layout setting modifications, overlays, and print job specifications can be saved as a custom template.

Choose a print template

1. In the Library module, select the photo or photos you want to print.
2. In the Template Browser panel in the Print module, select a template. The Layout Style panel indicates the layout the template is:
   - Single Image/Contact Sheet Allows you to print one or more photos at the same size in various layouts on one or more pages.
   - Picture Package Allows you to print one photo in various sizes on one or more pages.
   - Custom Package Allows you to print one or more photos, in any configuration of sizes, on one or more pages.
3. (Custom Package templates) Drag one or more photos from the Filmstrip to the page preview.

For a video tutorial on creating Custom Package layouts in Lightroom 3 or Lightroom 4, see Print custom photo layouts by Scott Kelby.

Specify how photos fill an image cell

You can specify photos to scale and rotate so that their entire image fits within an image cell. Blank spaces fill the areas where the aspect ratio of the photos and the image cells don’t match. You can also set an option so that photos completely fill the space within an image cell. When this option is selected, portions of the photos (especially vertical images) might be cropped to fill the aspect ratio of the image cells.

- In the Image Settings panel of the Print module, select any of the following options, depending on which layout you’re using:
  - Zoom To Fill (Single Image/Contact Sheet and Picture Package layouts) Fills the entire image cell with a photo, cropping the edges of the image as necessary.
  - Rotate To Fit (Single Image/Contact Sheet and Picture Package layouts) Rotates images if necessary to produce the largest image that fits in each image cell.
Repeat One Photo Per Page (Single Image/Contact Sheet layouts) Repeats the selected in every image cell on the page in a Grid template layout.

Photo Border (Picture Package and Custom Package layouts) Adds a border of the specified width to the photo in each image cell.

Inner Stroke (All layouts) Adds an inner stroke of the specified width and color to the photo in each image cell.

Specify rulers and guides
- (Single Image/Contact Sheet layout) In the Guides panel of the Print module, select or deselect Show Guides. Specify whether you want to show or hide rulers, page bleed guides, margins and gutters, and image cells.
- (Picture Package and Custom Package layouts) In the Rulers, Grid & Guides panel, select whether you want to view a page ruler, a layout grid, or page bleed guides. Specify a unit of measure for the ruler, snap behavior for the grid, and whether to display image dimensions with the bleed layout.

Modify page margins and cell size (Single Image/Contact Sheet layouts)
1. In the Guides panel, select Show Guides and do any of the following:
   - Drag a guide in the work area to modify a cell or margin.
   - Use the sliders or enter values in the Layout panel.
   - Select Keep Square to make the cell shape of the image square.
2. In the Layout panel, specify the following options:
   - **Ruler Units** Sets the ruler measurement units used in the work area.
   - **Margins** Sets the page margins. All cells fit within the margins. Move the slider, enter a margin value, or drag the margin indicators in the work area.
   - **Page Grid** Defines the number of image cell rows and columns on a page.
   - **Cell Spacing** Defines the space between cells for rows and columns.
   - **Cell Size** Defines the size of the image cells.

Tip: If an image cell doesn’t display the portion of a photo you want, drag the photo in the cell to reposition it. In a Picture Package layout, Ctrl-drag (Windows) or Command-drag (Mac OS).
Margins and guides
A. Vertical cell spacing B. Cell width C. Margin D. Cell height E. Horizontal cell spacing

Print a contact sheet
1. In the Library module, select photos for the contact sheet.
   The photos can be put into the Quick Collection, or you can create a collection to save the photo selection for reuse.
2. In the Print module, choose a contact sheet template from the Template Browser.
3. If necessary, choose a paper size and printer.
4. In the Page panel, select the text options you want printed.
5. (Optional) In the Print Job panel, select Draft Mode Printing.
6. Click Print.

Customize package layouts
You can add as many image cells as you like to a Picture Package or Custom Package layout, and arrange them on the page automatically or manually. Lightroom offers six standard photo cell sizes. If you add more photos than fit on a page, Lightroom automatically adds pages to the layout.

1. In the Cells panel, click to add cells in the desired size or sizes to the layout. Lightroom optimizes their placement on the page for the fewest cuts.
   Note: Alt-drag (Windows) or Option-drag (Mac OS) to duplicate a cell.
2. (Optional) Drag the image cells on the page to rearrange them.
3. (Optional) To resize a cell, select it in the work area and drag the handles from the side or from a corner. Or adjust the Height or Width slider in the Adjust Selected Cell area of the Cells panel.
4. Select any of the following options in the Cells panel:
   New Page Adds a page to the layout.
   Auto Layout (Picture Package layouts) Optimizes the arrangement of the photos on the page for the fewest cuts.
   Clear Layout Erases the page layout.
   Note: To delete a page, click the red X in the upper-left corner of the page in the work area.
You can save custom picture package layouts as a custom print template.

Printing overlay text and graphics

Print your identity plate
1. In the Page panel of the Print module, select Identity Plate.
2. (Optional) To choose or create a different identity plate, click the triangle on the lower-right of the identity plate preview window, and choose from the pop-up menu. See Personalizing identity plates and module buttons.
3. To adjust the opacity or scale of the identity plate, move the sliders or enter a percentage value.
   Note: You can also scale the identity plate by clicking the identity plate text in the work area and dragging a slide or corner of the bounding box.
4. To rotate the identity plate, click the Rotate button (0°) and choose Rotate Onscreen 90°, Rotate Onscreen 180°, or Rotate Onscreen -90°.
5. To move the identity plate, drag it or press the Up Arrow, Down Arrow, Left Arrow, and Right Arrow keys.
6. To have the identity plate appear on every photo in a multiphoto template, select Render On Every Image. The identity plate is centered on each photo and can be scaled or rotated using the controls in the Overlays panel.
7. To have the identity plate text appear behind the photos, select Render Behind Image.
   Note: Make sure the template layout lets enough of the identity plate show from behind the photos.
Print borders in Single Image/Contact Sheet layouts
1. In the Image Settings panel, select Stroke Border.
2. (Optional) Do any of the following:
   - To change the border color, click the color swatch and select a color in the color pop-up window that opens.
   - To adjust the width of the border, drag the Width slider.

Print borders and strokes in Picture Package and Custom Package layouts
1. In the Image Settings panel, select Photo Border.
2. (Optional) To adjust the width of the border, drag the Width slider.
3. Select Inner Stroke to add an inner stroke to the border.
4. (Optional) Do any of the following:
   - To change the inner stroke color, click the color swatch and select a color in the pop-up window that opens.
   - To adjust the width of the stroke, drag the Width slider.

Print a colored background
- In the Page panel, select Page Background Color, and then click the color swatch and choose a color.

Print photos with a copyright watermark
- In the Page panel, select Watermarking and choose a watermark from the pop-up menu.

Print filename, caption, and other information (Single Image/Contact Sheet layouts)
You can print information about photos, such as the filename, title, caption, and keywords, on Single Image/Contact Sheet photo layouts. The information is taken from the metadata that you enter in the Library module. The information prints below each photo. See also Viewing and editing metadata.

1. In the Page panel, select Photo Info and then click Custom Settings and choose one of the following:
   - **Caption** Prints the photo caption.
   - **Custom Text** Prints the text that you type into the Custom Text box.
   - **Date** Prints the creation date of the photo.
   - **Equipment** Prints information about the camera and lens used to take the photo.
   - **Exposure** Prints the shutter speed and f/stop information.
   - **Filename** Prints the name of the photo file.
   - **Sequence** Prints different sequential numbers on the photos based on how many photos you’re printing. For example, if you’ve selected nine photos to print, the sequential numbers would be 1/9, 2/9, 3/9, and so forth.
   - **Title** Prints the photo title.
   - **Edit** Shows the photo information that you specify using the Text Template Editor dialog box.

2. Click the triangle to the right of Font Size and choose a size (in points) from the pop-up menu.

### Print page numbers, print info, and crop marks (Single Image/Contact Sheet layouts)

You can add page numbers, printing information, and crop marks to the bottom of a Single Image/Contact Sheet layout.

- In the Page panel of the Print module, select Page Options, and then select any of the following items:
  - **Page Numbers** Prints page numbers on the lower-right of each page.
  - **Page Info** Prints the Print Sharpening setting, Profile setting, and the printer name at the bottom of each page.
  - **Crop Marks** Prints crop marks around each photo to use as cutting guides after printing.

### Show cut guides (Picture Package and Custom Package layouts)

- In the Page panel, select Cut Guides, and then choose whether to view Lines or Crop Marks in the preview area.

### Work with custom print templates

Saving a custom template preserves any modifications you’ve made to the image cells and margins, as well as any overlays and print settings you’ve specified. After it is saved, the custom template is listed in the Template Browser for reuse. You can create new folders in the Template Browser to help organize your templates.

#### Save custom print templates

1. In the Template Browser of the Print module, select any template on which to base your custom template.
2. Modify the layout and specify options in the panels on the right side of the Print module.
3. Click the Plus icon (+) in the Template Browser in the Print module.
4. Overwrite “Untitled Template” to give your custom template a name, and specify a folder (such as “User Templates”) for the template.

#### Create and organize template folders

1. Right-click (Windows) or Control-click (Mac OS) in the Template Browser and choose New Folder.
2. Type the name of the folder and click OK.
3. Drag a template to a folder name to move the template to that folder.

If you drag a Lightroom preset template to a different folder, the template is copied to that folder.

#### Update custom templates

1. Modify colors, layout, text, and output settings as needed.
2. Right-click (Windows) or Control-click (Mac OS) a template in the Template Browser and choose Update With Current Settings.
Delete custom templates
You cannot delete Lightroom preset templates.

- Do one of the following:
  - Right-click (Windows) or Control-click (Mac OS) a template in the Template Browser and choose Delete from the context menu.
  - Select a template in the Template Browser and click the Minus (-) icon.

Import and export templates
You can export templates you’ve created to share with colleagues or to use on a different computer. Templates are saved with an .lrtemplate extension.

- To export a template, right-click (Windows) or Control-click (Mac OS) a template and choose Export. Type the name of the template file and click Save.
- To import a template, right-click (Windows) or Control-click (Mac OS) the area where you want the template to appear and choose Import. Double-click the template file.

Adobe also recommends
Print job options and settings

Specify options in the Print Job panel
Save print settings as a print collection

Specify options in the Print Job panel

Print in draft mode
You can use Draft Mode Printing to print contact sheets and quick drafts of a photo. In this mode, Lightroom uses cached photo previews when printing. If you select photos that haven’t been fully cached and print them using Draft Mode Printing, Lightroom sends their thumbnail data to the printer, and the print quality of those photos might not be what you expect. Sharpening and color management controls aren’t available using Draft Mode Printing.

- In the Print Job panel of the Print module, select Draft Mode Printing.

Print to JPEG
You can save photos as JPEG files in the Print module for sharing with a print service provider. When you print to JPEG, Lightroom lets you choose a resolution, apply print sharpening, and set the compression quality. You can also specify dimensions of the file and apply an RGB ICC profile and a rendering intent.

1. In the Print Job panel of the Print module, choose Print To > JPEG File.
2. Specify a resolution between 72 ppi and 600 ppi in the File Resolution box.
3. Specify the amount of Print Sharpening desired: Low, Medium, or High.
4. Specify the amount of compression using the JPEG Quality slider. JPEG uses lossy compression, discarding data to make a file smaller. Drag the slider or enter a value from 0 through 100.
5. Specify custom file dimensions by selecting Custom File Dimensions and entering values in the width and height fields.

Set print resolution
In the Print module, the Print Resolution setting specifies the pixels per inch (ppi) of the photo for the printer. Lightroom resamples the image data if needed, depending on the print resolution and the print dimensions. The default value of 240 ppi is satisfactory for most print jobs, including high-end inkjet prints. Refer to your printer’s documentation to determine its optimal resolution.

- In the Print Job panel of the Print module, do either of the following:
  - To control the print resolution, select Print Resolution and specify a different value, if necessary.
  - To use the native resolution of the photo (as long as it isn’t lower than 72 ppi or higher than 720 ppi), deselect Print Resolution.

Sharpen a photo for print
Print Sharpening lets you sharpen the image before it’s sent to the printer. Print sharpening is performed in addition to any sharpening that you apply in the Develop module. The amount of print sharpening that is automatically applied is based on the file’s output resolution and the output media. When Draft Mode Printing is enabled, Print Sharpening is disabled. In most cases, you can leave Print Sharpening set to its default option, Low.

- In the Print Job panel of the Print module, do one of the following:
  - (Optional) Select Print Sharpening and specify Low, Standard, or High sharpening using the pop-up menu on the right. Then, specify whether you are printing to Matte or Glossy media. Matte includes watercolor, canvas, and other nonshiny types of paper. Glossy includes luster, semigloss, photo gloss, and other shiny types of paper.

  **Note:** The paper type specified in the Print Job panel is used to calculate print sharpening. Some printer drivers may also include a paper type option in the Print dialog box that must be specified separately.

  - Deselect Print Sharpening if you don’t want any sharpening applied in the Print module. This option is useful when the sharpening you have applied in the Develop module produces the desired results.

Print 16-bit color
- In the Print Job panel, select 16 Bit Output if you are printing to a 16-bit printer under Mac OS 10.5 (Leopard) or higher.
Set print color management
You can specify whether Lightroom or the printer driver handles color management during printing. If you want to use a custom printer color profile created for a specific printer and paper combination, Lightroom handles the color management. Otherwise, the printer manages it. If Draft Mode Printing is enabled, the printer automatically handles color management.

Note: Custom printer color profiles are usually created using special devices and software that generate the profile files. If printer color profiles are not installed on your computer or if Lightroom cannot locate them, Managed By Printer and Other are the only options available in the Profile area of the Print Job panel.

1. In the Color Management area of the Print Job panel, choose one of the following from the Profile pop-up menu:
   - To use a printer color profile to convert the image before sending it to the printer, choose a specific RGB profile listed in the menu.
     
     Note: If you choose a custom printer color profile in Lightroom, make sure color management is turned off in the printer driver software. Otherwise, your photos will be color converted twice, and the colors might not print as you expect. See your printer’s documentation for instructions on turning off color management in the driver software. Lightroom does not recognize CMYK printer profiles.
   
   - To send the image data to the printer driver without first converting the image according to a profile, choose Managed By Printer.

   - To select printer profiles to appear in the Profile pop-up menu, choose Other and then select the color profiles in the Choose Profiles dialog box.

     Note: Generally, you’ll choose this option if no profiles are listed in the Profile pop-up menu, or if the profile you want isn’t listed. Lightroom tries to find custom print profiles on your computer. If it’s unable to locate any profiles, choose Managed By Printer and let the printer driver handle the print color managing.

2. If you specify a profile, choose a rendering intent to specify how colors are converted from the image’s color space to the printer’s color space:

   Note: The printer’s color space will generally be smaller than the image’s color space, often resulting in colors that can’t be reproduced. The rendering intent you choose attempts to compensate for these out-of-gamut colors.

   Perceptual  Perceptual rendering tries to preserve the visual relationship between colors. Colors that are in-gamut may change as out-of-gamut colors are shifted to reproducible colors. Perceptual rendering is a good choice when your image has many out-of-gamut colors.

   Relative  Relative rendering preserves all in-gamut colors and shifts out-of-gamut colors to the closest reproducible color. The Relative option preserves more of the original color and is a good choice when you have few out-of-gamut colors.

3. (Optional) To achieve colors in print that more closely resemble the bright and saturated look of onscreen colors in Lightroom, select Print Adjustment. Then, drag the Brightness and Contrast sliders.

     Note: Dragging the Brightness and Contrast sliders produces tone curve adjustments. These adjustments do not preview onscreen. It may take some experimentation to determine what settings work best for your individual photos and your specific printer.

Save print settings as a print collection
When you save print settings as a print collection, you can add new photos to the collection and they automatically include the print settings. This is different from custom templates, which include the output options but no photos. A print collection applies the print settings to the photos in the collection.

1. In the Library module, select the photos you want to print.
2. In the Print module, select a template and specify the settings you want in the panels on the right side of the module.
3. In the Filmstrip, select the photos to include them in output creation.
4. Click the Plus icon (+) in the Collections panel and choose Create Print.
5. Type a name for your print collection in the Create Print dialog box. Choose a collection set from the Set pop-up menu to add the collection to an existing set, or choose None.
6. Under Print Options, select Include Selected Photos (contact sheet) or Include Referenced Photos (packages). Select Make New Virtual Copies if you want the output creation to include virtual copies instead of the original photos.
7. Click Create.

Lightroom adds the print collection to the Collections panel and gives it a page layout icon 📄.

Adobe also recommends

[60] Twitter™ and Facebook posts are not covered under the terms of Creative Commons.
Photo books
Create a photo book | Lightroom 5

Using the Book module you can design photographic books and upload them to the on-demand print website Blurb.com. You can also save your books as Adobe PDF or individual JPEG files.

The Book module
A. Preview and Collections panels B. Export book To PDF button C. Multi-Page View, Spread View, Single-Page View buttons D. Selected page E. Book Settings panels F. Send Book to Blurb button

To create a book, follow these steps:

   - **Default Photo Zoom** When photos are added to a cell, they can automatically zoom to fill, or zoom to fit. You can override the preference by right-clicking (Windows) or Control-clicking (Mac OS) a photo in the preview area and toggling Zoom Photo To Fill Cell on or off.
   - **Start New Books By Autofilling** When you start a book, pages are automatically added using the current Auto Layout preset and the photos that are in the Filmstrip.
   - **Fill Text Boxes With** Layouts that include text boxes can automatically fill with the photo's Title, Caption or File Name metadata. The option Filler Text displays placeholder text in the field to help you see whether the title, caption, or file name metadata is missing.
     - **Note:** To see filler text, select the Filler Text option in the Guides panel.
   - **Constrain Captions To Safe Text Area** Constrains photo and page caption fields to printable areas of the page. For example, if you adjust the Page Caption Offset, Constrain Captions To Safe Text Area prevents you from accidentally moving the caption outside the printable margins of the page.

2. In the Library module, select the photos you want to include in the book. See Selecting photos in the Grid view and the Filmstrip.
   - In the Book module, you can also select photos in the Collections panel and the Filmstrip.

3. In the Book module, use the panels along the right side of the application window to specify options.
   - **Book Settings** Choose whether you want to output to PDF, JPEG, or Blurb, and specify the book size and type of cover (hardcover or soft cover). If printing to Blurb, the Estimated Price updates as you work based on your paper type and the number of pages in your book. For more information on Blurb, book sizes and cover and paper options, see the About Blurb Books FAQ on Blurb.com.
   - For PDF output, choose JPEG Quality, a Color Profile, the File Resolution, and whether you want to apply sharpening.
   - **Auto Layout** Automate the layout of books. Choose a preset layout and then click Auto Layout. To start over, click Clear Layout.
   - If you are publishing to Blurb, auto-layout is limited to books of 240 pages. If you are publishing to PDF, there is no page limit.

   🔄 **Thumbnails in the Filmstrip display a number that indicates how many times that photo appears in the book.**

   **Page** Click Add Page to add a page next to the currently selected page. The new page takes on the formatting of the selected page or
template. Click Add Blank to add a blank page next to the currently selected page. If no page is selected, Lightroom adds the page to the end of the book.

**Page layout** To apply a layout to a blank page, click the Change Page Layout button in the Page panel or in the lower-right corner of the page thumbnail. You can also modify an existing page, and save it as a custom page. Right-click a page, and then select Save as Custom Page. You can then apply the custom page to a single page, or to the entire Book.

**Page Numbers** Select the Page Numbers checkbox if you would like page numbers on the pages. Click the adjacent drop-down, and then select the location of the Page Number placeholder.

When you right-click a page, you have three page number-related options in the context menu:

- **Hide Page Number**. Select this to not render the page number on the page.
- **Start Page Number**. Select this to start page numbering from 1. The current page is automatically marked as page 1. This is particularly useful when you are creating a Book that has multiple index, prologue, or dedication pages.
- **Apply Page Number Style Globally**. If you change the font, color, size, or other such parameters, you can ensure that all other page numbers in the book are compliant with the new style.

**Guides** Turn guides on or off in the image preview area. Guides do not print. They are used only to help you position photos and text on the page.

**Page Bleed** The Page Bleed guide appears as a wide gray border around the edges of the page. Page bleed indicates the parts of the photos that are beyond the page boundary. Full bleed photos go to the very edge of the page.

**Text Safe Area** The Text Safe Area guide appears as a thin gray line inside the page perimeter. Text that falls outside this area doesn’t appear on the page.

*Note:* Caption fields also have a thin gray line to represent the perimeter of the field.

**Photo Cells** Photo cell guides appear as gray boxes with a cross hair in the middle. These indicate unfilled photo cells.

**Filler Text** Placeholder text appears in empty page and photo caption fields.

*Note:* You must select the Fill Text Boxes With > Filler Text option in Book Preferences in order for filler text to appear.

**Cell** Drag the Padding slider to add space, in points, around an image or text in its cell. Using padding is an effective way to customize the appearance of an image in its cell and therefore to customize individual page templates, as well. By default, padding is applied uniformly to all sides. Click the triangle to the right of the Padding title to apply different amounts of padding to each side of a cell. You can select multiple cells in the preview area and apply padding to all of them at once.

**Text** Allows you to add text fields to individual photos and to entire pages. When you click a photo, a transparent button Add Photo Text is displayed. Clicking the button lets you start adding text immediately. This tip applies to photos and pages.

**Photo Text** The caption for the photo can be positioned above, below, or over the selected image cell or cells. You can use the Title or text from the photo’s metadata, or enter a custom caption by typing directly into the text field.

**Offset** Adjusting the Offset amount moves the text above, below, or on the photo, relative to where you’ve anchored it.

- **Above**: Positions the caption text between the top edge of the photo and the top edge of the page.
- **Below**: Positions the caption text between the bottom edge of the photo, and the bottom edge of the page.
- **Over**: By default, the position of the caption is on the photo, at the bottom edge. Increasing this value moves the position of the caption towards the top edge of the photo.

*Note:* If the dimensions of the photo exceed the top and bottom page edges, the Offset is automatically set to Over.

**Align With Photo** Keeps the left edge of the caption in line with the left edge of the photo when zooming or padding is applied to the photo.

**Page Text** The caption for the page can be positioned at the top or the bottom of the page. Enter the caption in the page text field in the preview area.

**Offset** Adjusting the Offset amount moves the caption up or down on the page, relative to where you’ve anchored it (Top or Bottom). For example, increasing the offset to a page caption at the top of the page moves the caption lower down on the page. Increasing the offset to a photo caption positioned below the photo moves the caption lower on the page, away from the photo.

**Type** Choose a font, style, color, point size, and opacity. Click the triangle to specify additional typographic options, including tracking, baseline shift, leading, kerning, columns, and gutter. You can also specify horizontal and vertical alignment.

**Background** You can apply a photographic, graphic, or colored background to the pages of your book. To add a background, do one of the
following:

a. Select one or more pages in the preview area of the Book module.
b. (Optional) Select Apply Background Globally to apply it to all of the pages of your book, except the covers, even if they are not selected.
c. Do one of the following:
   - Drag a photo from the Filmstrip onto the Drop Photo Here placeholder in the Background panel. Drag the Opacity slider to adjust the degree of transparency.
   - In the Background panel, click the arrow and select a graphic background. Click the color swatch to change the color of the graphic, and drag the Opacity slider to adjust the degree of transparency.
   - In the Background panel, select the Background Color option and click the color swatch to choose the color.

4. Do any of the following to edit a page in the preview area:
   - Drag pages to rearrange them.
   - Click the Change Page Layout button in the lower-right corner of a page preview to choose a different layout.
   - Drag a photo from one cell to another to swap them.
   - Select one or more photos and drag the zoom slider to adjust the photo’s size in the cell.
   - Type in any text field.
   - Select multiple cells or pages to edit their properties together.
   - Right-click (Windows) or Control-click (Mac OS) a cell or a page and choose Remove Photo or Remove Page to delete it from the book.
   - Click the appropriate button in the toolbar to work in Multi-Page View, Spread View, or Single Page View.

5. To save your book so that you can return to working on it after exiting the Book module, click the Create Saved Book button in the preview area.

   In the Create Book dialog box, name the book, indicate if you want to save it inside a collection set, and choose other options. Then, click Create.

   Saved books appear in the Collections panel with a book icon.

6. When your book is ready, click one of the following:

   **Export Book To PDF** Renders a paginated PDF file of your book and saves it to the location you specify. You can use the PDF as a proof and share it with clients, or upload the PDF to a service provider or printing website.

   **Export Book to JPEG** Renders a JPEG file for each page in the book.

   **Send Book To Blurb** Connects you to Blurb and prompts you to sign up or sign in. Then, uploads the book to your Blurb account for previewing and printing.

   When uploading to Blurb:
   - Books must be 20 – 240 pages, not including front and back cover.
   - Blurb prints at 300 dpi. If an image is less than 300 dpi, a warning icon appears in the upper-right corner of the image cell in the preview area. Click the warning to see the resolution the image can print. Blurb recommends a minimum of 200 dpi for optimum quality.
   - For help with printing, pricing, ordering, and other Blurb issues, visit Blurb.com Customer Support.

**More Book module videos**

Learn to customize your page layout when working with photos and text. See [Modifying Layouts](#).

See advanced options offered by the Book module, including adding backgrounds, defining favorites, and more. See [Advanced Book Features in Lightroom 4](#).
Create a photo book | Lightroom 3, 4

Using the Book module you can design photographic books and upload them to the on-demand print website Blurb.com. You can also save your books as Adobe PDF or individual JPEG files.

The Book module


To design books, follow these steps.


   **Default Photo Zoom**  When photos are added to a cell, they can automatically zoom to fill, or zoom to fit. You can override the preference by right-clicking (Windows) or Control-clicking (Mac OS) a photo in the preview area and toggling Zoom Photo To Fill Cell on or off.

   **Start New Books By Autofilling**  When you start a book, pages are automatically added using the current Auto Layout preset and the photos that are in the Filmstrip.

   **Fill Text Boxes With**  For layouts that include text boxes, they can automatically fill with the photo’s Title or Caption metadata. The option Filler Text displays placeholder text in the field, to help you see whether title or caption metadata is missing.

   **Note:** To see filler text, select the Filler Text option in the Guides panel.

   **Constrain Captions To Safe Text Area**  Constrains photo and page caption fields to printable areas of the page. For example, if you adjust the Page Caption Offset, Constrain Captions To Safe Text Area prevents you from accidentally moving the caption outside the printable margins of the page.

2. In the Library module, select the photos you want to include in the book. See Selecting photos in the Grid view and the Filmstrip.

   In the Book module, you can also select photos in the Collections panel and the Filmstrip.

3. In the Book module, use the panels along the right side of the application window to specify options.

   **Book Settings**  Choose whether you want to output to PDF, JPEG, or Blurb.com and specify the book size and type of cover (hardcover or soft cover). If printing to Blurb.com, the Estimated Price updates as you work based on your paper type and the number of pages in your book. For more information on Blurb.com book sizes and cover and paper options, see the About Blurb Books FAQ on Blurb.com.

   For PDF output, choose JPEG Quality, a Color Profile, the File Resolution, and whether you want to apply sharpening.

   **Auto Layout**  Automate the layout of books. Choose a preset layout and then click Auto Layout. To start over, click Clear Layout.

   If you are publishing to Blurb.com, auto-layout is limited to books of 240 pages. If you are publishing to PDF, there is no page limit.
Thumbnails in the Filmstrip display a number that indicates how many times that photo appears in the book.

Page  Click Add Page to add a page next to the currently selected page. The new page takes on the formatting of the selected page or template. Click Add Blank to add a blank page next to the currently selected page.

If no page is selected, Lightroom adds the page to the end of the book.

To apply a layout to a blank page, click the Change Page Layout button in the Page panel or in the lower-right corner of the page thumbnail.

Guides  Turn guides on or off in the image preview area. Guides do not print. They are used only to help you position photos and text on the page.

   Page Bleed  The Page Bleed guide appears as a wide gray border around the edges of the page. Page bleed indicates the parts of the photos that are beyond the page boundary. Full bleed photos go to the very edge of the page.

   Text Safe Area  The Text Safe Area guide appears as a thin gray line inside the page perimeter. Text that falls outside this area doesn't appear on the page.

Note: Caption fields also have a thin gray line to represent the perimeter of the field.

Photo Cells  Photo cell guides appear as gray boxes with a cross hair in the middle. These indicate unfilled photo cells.

Filler Text  Placeholder text appears in empty page and photo caption fields.

Note: You must select the Fill Text Boxes With Filler Text option in Book Preferences in order for filler text to appear.

Cell  Drag the Padding slider to add space, in points, around an image or text in its cell. Using padding is an effective way to customize the appearance of an image in its cell and therefore to customize individual page templates, as well. By default, padding is applied uniformly to all sides. Click the triangle to the right of the Padding title to apply different amounts of padding to each side of a cell. You can select multiple cells in the preview area and apply padding to all of them at once.

Caption  Allows you to add text caption fields to individual photos and to entire pages.

   Photo Caption  The caption can be positioned above, below, or over the selected image cell or cells. You can use the Title or Caption from the photo's metadata, or enter a custom caption by typing directly into the caption cell.

   Align With Photo  Keeps the left edge of the caption in line with the left edge of the photo when zooming or padding is applied to the photo.

   Page Caption  The page caption can be positioned at the top or the bottom of the page. Enter the caption in the page caption field in the preview area.

   Offset  Adjusting the Offset amount moves the caption up or down on the page, relative to where you've anchored it. For example, increasing the offset to a page caption at the top of the page moves the caption lower down on the page. Increasing the offset to a photo caption positioned below the photo moves the caption lower on the page, away from the photo.

Type  Choose a font, style, color, point size, and opacity. Click the triangle to specify additional typographic options, including tracking, baseline shift, leading, kerning, columns, and gutter. You can also specify horizontal and vertical alignment.

Background  You can apply a photographic, graphic, or colored background to the pages of your book. To add a background, do one of the following:

   a. Select one or more pages in the preview area of the Book module.

   b. (Optional) Select Apply Background Globally to apply it to all of the pages of your book, except the covers, even if they are not selected.

   c. Do one of the following:

      i. Drag a photo from the Filmstrip onto the Drop Photo Here placeholder in the Background panel. Drag the Opacity slider to adjust the degree of transparency.

      ii. In the Background panel, click the arrow and select a graphic background. Click the color swatch to change the color of the graphic, and drag the Opacity slider to adjust the degree of transparency.

      iii. In the Background panel, select the Background Color option and click the color swatch to choose the color.

4. Do any of the following to edit a page in the preview area:

   i. Drag pages to rearrange them.

   ii. Click the Change Page Layout button in the lower-right corner of a page preview to choose a different layout.

   iii. Drag a photo from one cell to another to swap them.
• Select one or more photos and drag the zoom slider to adjust the photo’s size in the cell.

• Type in any text field.

• Select multiple cells or pages to edit their properties together.

• Right-click (Windows) or Control-click (Mac OS) a cell or a page and choose Remove Photo or Remove Page to delete it from the book.

• Click the appropriate button in the toolbar to work in Multi-Page View, Spread View, or Single Page View.

5. To save your book so that you can return to working on it after exiting the Book module, click the Create Saved Book button in the preview area.

In the Create Book dialog box, name the book, indicate if you want to save it inside a collection set, and choose other options. Then, click Create.

Saved books appear in the Collections panel with a book icon.

6. When your book is ready, click one of the following:

   **Export Book To PDF** Renders a paginated PDF file of your book and saves it to the location you specify. You can use the PDF as a proof and share it with clients, or upload the PDF to a service provider or printing website.

   **Export Book to JPEG** Renders a JPEG file for each page in the book.

   **Send Book To Blurb** Connects you to Blurb.com and prompts you to sign up or sign in. Then, uploads the book to your Blurb.com account for previewing and printing.

When uploading to Blurb.com:

• Books must be 20 – 240 pages, not including front and back cover.

• Blurb.com prints at 300 dpi. If an image is less than 300 dpi, a warning icon appears in the upper-right corner of the image cell in the preview area. Click the warning to see the resolution the image can print. Blurb.com recommends a minimum of 200 dpi for optimum quality.

• For help with printing, pricing, ordering, and other Blurb.com issues, visit Blurb.com Customer Support.

**More Book module videos**

Learn to customize your page layout when working with photos and text. See Modifying Layouts.

See advanced options offered by the Book module, including adding backgrounds, defining favorites, and more. See Advanced Book Features in Lightroom 4.
Web galleries
Web module panels and tools

The Web module lets you specify the layout of the website.

The Web module includes the following panels:

- **Preview** Displays the layout of a template. An icon on the lower-left side of the panel indicates whether the template is for a Lightroom HTML gallery or Lightroom Flash gallery.

- **Template Browser** Displays a list of web photo gallery templates. Moving the pointer over the template names displays its page layout in the Preview.

- **Collections** Displays the collections in the catalog.

- **Layout Style** Selects the default Lightroom Flash Gallery or Lightroom HTML Gallery templates, or one of three Airtight Interactive gallery layouts.

- **Site Info** Specifies the title of your web photo gallery, the collection title and description, contact information, and the web or mail link.

- **Color Palette** Specifies the colors for text, web page background, cells, rollover, grid lines, and index numbers.

- **Appearance** Specifies the image cell layout (for a Lightroom HTML gallery) or page layout (for a Lightroom Flash gallery). Also specifies whether an identity plate appears on the web pages and lets you add drop shadows and define section borders.

- **Image Info** Specifies the text displayed with the image previews.

- **Output Settings** Specifies the maximum pixel dimension of the photos and JPEG quality, and whether to add a copyright watermark.

- **Upload Settings** Specifies upload settings to send your web gallery to a server.

  You can filter your selected photos in the Web module by clicking Use in the toolbar and choosing All Photos, Selected Photos, or Flagged Photos.
Choose a web gallery template

Rearrange web gallery photo order

Choose colors for gallery elements

Specify the appearance of Lightroom HTML galleries

Specify the appearance of Lightroom Flash galleries

Display a copyright watermark in web photo galleries

Add titles, description, and contact information to web photo galleries

Add your identity plate to web photo galleries

Display photo titles and captions in web photo galleries

---

**Choose a web gallery template**

Lightroom has premade HTML and Flash web gallery templates that you can select in the Template Browser. You can customize premade templates by specifying certain elements, such as colors, gallery layout, text, and an identity plate, for your gallery. Customizing the premade templates doesn’t modify them, but you can save your modifications in a new, custom template. Custom templates are listed in the Template Browser of the Web module.

*Note:* Lightroom includes three Flash gallery layouts from Airtight Interactive: Airtight AutoViewer, Airtight PostcardViewer, and Airtight SimpleViewer. Choose them in the Layout Style panel. The Airtight Interactive plug-in provides custom options in Web module panels, which you can use to modify the Airtight layouts.

- In the Web module, click a template in the Template Browser.
  - The preset templates appear under the Lightroom Templates folder, but you can add new folders and custom templates. Click the arrow next to a folder to expand or collapse it.
  - When you select a template, the Layout Style panel indicates whether the template is a Flash gallery or an HTML gallery.

To download a variety of third-party web gallery templates, visit [www.adobe.com/go/exchange](http://www.adobe.com/go/exchange).

---

**Rearrange web gallery photo order**

If the source for your web photo gallery is a collection or a folder that does not contain subfolders, you can manually rearrange the photos in the gallery.

- In the Web module, drag photos in the Filmstrip to rearrange them.

---

**Choose colors for gallery elements**

1. In the Color Palette panel, click the color box beside an element.
2. Choose from the color pop-up window.

---

**Specify the appearance of Lightroom HTML galleries**

1. Select an HTML gallery in the Template Browser.
2. In the Appearance panel, do any of the following:
   - To add drop shadows to all photos, select Add Drop Shadows To Photos.
   - To add a horizontal rule under the site title, select Section Borders. Click the color picker to choose a color for the rule.
   - To specify the grid layout on the thumbnail index page, click in the grid to set the number of rows and columns.
   - To display an index number in the upper-left corner of each photo thumbnail, select Show Cell Numbers.
   - To add borders to photo thumbnails, select Photo Borders in the Grid Pages section of the panel, and then choose a border color from the color picker.
   - To specify the size of large-image pages, drag the Size slider or enter a pixel value.
   - To display a border around photos on large-image pages, select Photo Borders in the Image Pages section of the panel. Drag the Width...
Specify the appearance of Lightroom Flash galleries

Lightroom has several different Flash gallery templates. Each gallery has navigation controls for running a slide show.

**Note:** *Lightroom Flash galleries are limited to 500 photos.*

1. Select a Lightroom Flash gallery in the Template Browser.
2. In the Appearance panel, choose an option from the Layout menu:
   - **Scrolling** Displays a scrollable row of image thumbnails beneath a larger version of the images in your web photo gallery.
   - **Paginated** Displays a page of image thumbnails to the left of the larger version of the photos. Navigation controls are available for moving to different image thumbnail pages.
   - **Left** Displays a scrollable column of image thumbnails to the left of a larger version of the photos in your web photo gallery.
   - **Slideshow Only** Displays a large version of the images in your web photo gallery.
3. Choose a size (extra large, large, medium, or small) for both large images and thumbnails from the respective menus.

Display a copyright watermark in web photo galleries

- In the Output Settings panel, select Watermarking and choose an option from the pop-up menu:
  - Choose a text or graphical watermark that you have created in the Watermark Editor.
  - Choose Simple Copyright Watermark to use the IPTC copyright metadata as the watermark.
  - Choose Edit Watermarks to open the Watermark Editor.

Lightroom displays the watermark on both thumbnails and large images in the gallery. However, the watermark is not always visible on small thumbnails.

**Tip:** *To display copyright metadata below the large photos in the gallery, in the Image Info panel, choose Caption > Edit. Then, insert the copyright IPTC metadata token.*

Add titles, description, and contact information to web photo galleries

Website titles, photo collection titles and descriptions, contact information, and a web or mail link appear on every web page in your web photo gallery.

- In the Site Info panel or in the work area, do either of the following:
  - Overwrite the text in the corresponding boxes with site and collection titles, a collection description, contact info, and a web or mail link. In the work area, double-click the text to activate the box you want to type in. The information you type appears on every web page.
  - Delete the text in the corresponding boxes so that web pages do not contain any titles, description, contact info, or a web or mail link.

*Tip:* *Each time you enter a site title, collection title, collection description, or contact info, Lightroom stores the information as a preset. When creating other web photo galleries, click the triangles to the right of Site Title, Collection Title, Collection Description, Contact Info, and Web Or Mail Link to choose or create a preset from the pop-up menu.*

Add your identity plate to web photo galleries

You can use your identity plate as your website or gallery title.

1. In the Site Info panel (HTML templates) or the Appearance panel (Flash templates), select Identity Plate.
2. (Optional) To use a different identity plate, click the triangle in the lower-right corner of the identity plate preview area and choose from the menu.

**Note:** *Choosing Edit opens the Identity Plate Editor.*

Display photo titles and captions in web photo galleries

You can add titles and captions beneath the large versions of the images in your web photo gallery. You can either type the title and caption that you want to appear below every photo, or specify that metadata be displayed with each photo. For example, if you entered caption metadata for your photos in the Library module, you can display the caption metadata that is specific to the photos in your web gallery.
In the Image Info panel, do any of the following:

- To display the same title and caption under all photos, choose Custom Text from the pop-up menus next to Title and Caption, and then enter the title and caption in the boxes below those options.

- To display a different caption or title for each photo, click the Custom Settings menu to the right of Title or Caption, and choose Edit. In the Text Template Editor that appears, insert the IPTC title or caption metadata element, and click Done.

- To display information from a photo’s metadata, click the Custom Settings menu to the right of Title or Caption, and choose the metadata that you want from the pop-up menu.

Adobe also recommends...
Web gallery templates and settings

Create custom web gallery templates
Modifications you make to the colors, layout, text, and output settings can be saved as a custom web gallery template. After you save it, the custom template is listed in the Template Browser for reuse. You can create new folders in the Template Browser to help organize your templates.

Save custom web gallery templates
1. In the Template Browser of the Web module, select a template on which to base your custom template, and modify the layout.
2. Specify the settings you want in the Site Info, Color Palette, Appearance, Output Settings, Image Info, and Output Settings panels.
3. Click the Plus icon (+) in the Template Browser in the Web module.
4. Overwrite “Untitled Template” to give your custom template a name, and specify a folder (such as “User Templates”) for the template.

Create and organize template folders
1. Right-click (Windows) or Control-click (Mac OS) the area where you want the folder to appear and choose New Folder.
2. Type the name of the folder and click OK.
3. Drag a template to a folder name to move the template to that folder.
If you drag a Lightroom preset template to a different folder, the template is copied to that folder.

Update custom templates
1. Modify colors, layout, text, and output settings as needed.
2. Right-click (Windows) or Control-click (Mac OS) a template in the Template Browser and choose Update With Current Settings.

Delete custom templates
You cannot delete Lightroom preset templates.
- Do one of the following:
  - Right-click (Windows) or Control-click (Mac OS) a template in the Template Browser and choose Delete from the context menu.
  - Select a template in the Template Browser and click the Remove button.

Import and export templates
You can export templates you’ve created to share with colleagues or to use on a different computer. Templates are saved with an .lrtemplate extension.
- To export a template, right-click (Windows) or Control-click (Mac OS) a template and choose Export. Type the name of the template file and click Save.
- To import a template, right-click (Windows) or Control-click (Mac OS) the area where you want the template to appear and choose Import. Double-click the template file.

Save web settings as a web collection
When you save web gallery settings as a web collection, you can add new photos to the collection and they automatically include the web settings. This is different from custom templates, which include the output options but no photos. A web collection applies the web settings to the photos in the collection.
1. In the Library module, select the photos for the web photo gallery.
2. In the Web module, select a template. Specify the settings you want in the Site Info, Color Palette, Appearance, Image Info, Output Settings, and Upload Settings panels.
3. In the Filmstrip, select the photos to include them in web collection.
4. Click the Plus icon (+) in the Collections panel and choose Create Web Gallery.
5. Type a name for your web collection in the Create Web Gallery dialog box. Choose a collection set from the Set pop-up menu to add the collection to an existing set, or choose None.

6. Under Web Gallery Options, select Include Selected Photos. Select Make New Virtual Copies if you want the collection to include virtual copies instead of the original photos.

7. Click Create.

Lightroom adds the web collection to the Collections panel and gives it a grid icon 🌐.

Adobe also recommends

Twitter™ and Facebook posts are not covered under the terms of Creative Commons.
Preview a web photo gallery

You can preview your web gallery in the Web module or in your default browser before saving or uploading it.

- In the Web module, do either of the following:
  - To preview your web photo gallery in a browser, click Preview In Browser in the lower-left corner of the window.
  - To update the web gallery preview in the Web module work area, choose Web > Reload from the Lightroom main menu.

  *note: The web gallery preview in Lightroom updates as you make changes to the gallery, so you usually won’t need to use the Reload command.*

Save a web photo gallery locally

1. In the Web module, click the Export button.
2. In the Save Web Gallery dialog box, type a name for the gallery in the Filename text box and then specify a location for saving the files of your web photo gallery.
3. Click Save.

Upload a web photo gallery

You can specify the FTP server information in the Upload Settings panel and use the FTP capabilities in Lightroom to upload your gallery to a web server. After you click the Upload button, Lightroom automatically generates the necessary files and then transfers them to the web server you specify.

To use a separate FTP application for uploading your files, or to generate a gallery for offline viewing, you can first export the files. When you click the Export button, Lightroom creates a folder containing HTML files, image files, and other web-related files. If you’re saving a Flash gallery, the necessary SWF files are included. The folder is saved in a location that you specify.

*Note: Web gallery photos and image thumbnails are saved as JPEGs with embedded sRGB profiles.*

1. In the Upload Settings panel, choose a web server preset from the FTP Server pop-up menu.
2. Select Put In Subfolder and type the name of the folder (web output folder) that will contain your web photo gallery.
   
   The Upload Settings panel displays the server output path (server path with subfolder containing the web gallery files).
3. Click the Upload button.
4. In the Enter Password dialog box, type the password to access the web server and click Upload.

Create and manage FTP presets

You can set up one or more FTP presets for uploading web photo galleries to specific web servers.

Create an FTP preset

1. In the Upload Settings panel on the right side of the Web module, choose Edit from the FTP Server pop-up menu.
2. Enter the URL of the web server in the Server box, and your username and password for accessing the web server.
   
   You can let Lightroom remember the password in the preset.
3. Do one of the following to specify the path to the appropriate directory on the web server:
   - Type the path in the Server Path box.
   - Click Browse and navigate to the directory.
4. (Optional) Specify a web server port.

   **Note:** Port 21 is the default web server port for the FTP protocol and is usually the port to use.

5. (Optional) Choose Passive from the pop-up menu labeled Passive Mode For Data Transfers. Passive mode helps data transmission through a firewall.

6. Choose Save Current Settings As New Preset from the Preset menu at the top of the dialog box.

7. In the New Preset dialog box, type a name for the new preset and click Create.

8. Click OK in the Configure FTP File Transfer dialog box.

   The FTP preset is added to the FTP Server menu.

9. (Optional) To create another FTP preset, choose FTP Server > Edit in the Upload Settings panel. Then specify the configuration for the preset and repeat steps 6 through 8.

### About specifying a server path

The server path specifies the location on the web server for placing the web gallery folder you're uploading.

When typing the server path, use slashes for designating the directory and sub-directories. For example: `/root_directory_name/www/`. In this example, “root directory” is the name of the root level, the directory you must enter to access space on the web server, and “www” is the name of the specific sub-folder where the web files will be uploaded. Check with your web hosting provider to verify the path for accessing your public folder on the web server.

```
/root_directory_name/www/
```

### Edit an FTP preset

1. In the Upload Settings panel on the right side of the Web module, choose FTP Server > Edit.

2. Choose the preset that you want to edit from the Preset menu at the top of the Configure FTP File Transfer dialog box.

3. Change the configuration for the preset and then choose Update Preset "Name Of Preset" from the Preset menu.

4. Click OK.

### Delete an FTP preset

1. In the Upload Settings panel on the right side of the Web module, choose Edit from the FTP Server menu.

2. Choose a preset from the Preset menu.

3. Choose Delete Preset “Name Of Preset” from the Preset menu.

4. Click Delete to complete the operation, and OK to close the Configure FTP File Transfer dialog box.
Keyboard shortcuts
## Keyboard shortcuts

**Keys for working with panels**

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show/hide side panels</td>
<td>Tab</td>
<td>Tab</td>
</tr>
<tr>
<td>Show/hide all panels</td>
<td>Shift + Tab</td>
<td>Shift + Tab</td>
</tr>
<tr>
<td>Show/hide toolbar</td>
<td>T</td>
<td>T</td>
</tr>
<tr>
<td>Show/hide Module Picker</td>
<td>F5</td>
<td>F5</td>
</tr>
<tr>
<td>Show/hide Filmstrip</td>
<td>F6</td>
<td>F6</td>
</tr>
<tr>
<td>Show/hide left panels</td>
<td>F7</td>
<td>F7</td>
</tr>
<tr>
<td>Show/hide right panels</td>
<td>F8</td>
<td>F8</td>
</tr>
<tr>
<td>Toggle solo mode</td>
<td>Alt-click a panel</td>
<td>Option-click a panel</td>
</tr>
<tr>
<td>Open a new panel without closing soloed panel</td>
<td>Shift-click a panel</td>
<td>Shift-click a panel</td>
</tr>
<tr>
<td>Open/close all panels</td>
<td>Ctrl-click a panel</td>
<td>Command-click a panel</td>
</tr>
<tr>
<td>Open/close left panels, top to bottom</td>
<td>Ctrl + Shift + 0 - 5</td>
<td>Command + Control + 0 - 5</td>
</tr>
<tr>
<td>Open/close right panels, Library and Develop modules, top to bottom</td>
<td>Ctrl + 0 - 8</td>
<td>Command + 0 - 8</td>
</tr>
<tr>
<td>Open/close right panels, Slideshow, Print, and Web modules, top to bottom</td>
<td>Ctrl + 1 - 7</td>
<td>Command + 1 - 7</td>
</tr>
</tbody>
</table>

**Keys for navigating modules**

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Go to Library module</td>
<td>Ctrl + Alt + 1</td>
<td>Command + Option + 1</td>
</tr>
</tbody>
</table>
## Keys for changing views and screen modes

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter Library Loupe view</td>
<td>E</td>
<td>E</td>
</tr>
<tr>
<td>Enter Library Grid view</td>
<td>G</td>
<td>G</td>
</tr>
<tr>
<td>Enter Library Compare view</td>
<td>C</td>
<td>C</td>
</tr>
<tr>
<td>Enter Library Survey view</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>Open selected photo in the Develop module</td>
<td>D</td>
<td>D</td>
</tr>
<tr>
<td>Cycle forward / backward through Lights Out modes</td>
<td>L / Shift + L</td>
<td>L / Shift + L</td>
</tr>
<tr>
<td>Toggle Lights Dim mode</td>
<td>Ctrl + Shift + L</td>
<td>Command + Shift + L</td>
</tr>
<tr>
<td>Cycle screen modes</td>
<td>F</td>
<td>F</td>
</tr>
<tr>
<td>Previous screen mode</td>
<td>Shift + F</td>
<td></td>
</tr>
<tr>
<td>Switch between Normal and full-screen, hide panels</td>
<td>Ctrl + Shift + F</td>
<td>Command + Shift + F</td>
</tr>
<tr>
<td>Go to Normal screen mode</td>
<td>Ctrl + Alt + F</td>
<td>Command + Option + F</td>
</tr>
<tr>
<td>Cycle info overlay</td>
<td>I</td>
<td>I</td>
</tr>
<tr>
<td>Show/hide info overlay</td>
<td>Ctrl + I</td>
<td>Command + I</td>
</tr>
</tbody>
</table>

### Keys for using a secondary window

**Note:** The shortcuts for using the secondary window are the same as the equivalent shortcuts in the Library module, with the Shift key added.

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open secondary window</td>
<td>F11</td>
<td>Command + F11</td>
</tr>
<tr>
<td>Enter Grid view</td>
<td>Shift + G</td>
<td>Shift + G</td>
</tr>
<tr>
<td>Enter normal Loupe view</td>
<td>Shift + E</td>
<td>Shift + E</td>
</tr>
<tr>
<td>Enter locked Loupe view</td>
<td>Ctrl + Shift + Enter</td>
<td>Command + Shift + Return</td>
</tr>
<tr>
<td>Enter Compare view</td>
<td>Shift + C</td>
<td>Shift + C</td>
</tr>
<tr>
<td>Enter Survey view</td>
<td>Shift + N</td>
<td>Shift + N</td>
</tr>
<tr>
<td>Keys for managing photos and catalogs</td>
<td></td>
<td></td>
</tr>
<tr>
<td>---------------------------------------</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Result</strong></td>
<td><strong>Windows</strong></td>
<td><strong>Mac OS</strong></td>
</tr>
<tr>
<td>Import photos from disk</td>
<td>Ctrl + Shift + I</td>
<td>Command + Shift + I</td>
</tr>
<tr>
<td>Open catalog</td>
<td>Ctrl + O</td>
<td>Command + Shift + O</td>
</tr>
<tr>
<td>Open Preferences</td>
<td>Ctrl + , (comma)</td>
<td>Command + , (comma)</td>
</tr>
<tr>
<td>Open Catalog Settings</td>
<td>Ctrl + Alt + , (comma)</td>
<td>Command + Option + , (comma)</td>
</tr>
<tr>
<td>Create new subfolder (segmented tethered capture)</td>
<td>Ctrl + Shift + T</td>
<td>Command + Shift + T</td>
</tr>
<tr>
<td>Hide/show tether capture bar</td>
<td>Ctrl + T</td>
<td>Command + T</td>
</tr>
<tr>
<td>Create a new folder in the Library module</td>
<td>Ctrl + Shift + N</td>
<td>Command + Shift + N</td>
</tr>
<tr>
<td>Create virtual copy (Library and Develop module only)</td>
<td>Ctrl + ' (apostrophe)</td>
<td>Command + ' (apostrophe)</td>
</tr>
<tr>
<td>Show in Explorer / Finder (Library and Develop module only)</td>
<td>Ctrl + R</td>
<td>Command + R</td>
</tr>
<tr>
<td>Go to next/previous photo in the Filmstrip</td>
<td>Right Arrow/Left Arrow</td>
<td>Right Arrow/Left Arrow</td>
</tr>
<tr>
<td>Select multiple folders or collections (in Library, Slideshow, Print, and Web modules)</td>
<td>Shift-click or Ctrl-click</td>
<td>Shift-click or Command-click</td>
</tr>
<tr>
<td>Rename photo (in Library module)</td>
<td>F2</td>
<td>F2</td>
</tr>
<tr>
<td>Delete selected photo(s)</td>
<td>Backspace or Delete</td>
<td>Delete</td>
</tr>
<tr>
<td>Remove selected photo(s) from catalog</td>
<td>Alt + Backspace</td>
<td>Option + Delete</td>
</tr>
<tr>
<td>Delete selected photo(s) and move to Recycling Bin (Windows) or Trash (Mac OS)</td>
<td>Ctrl + Alt + Shift + Backspace</td>
<td>Command + Option + Shift + Delete</td>
</tr>
<tr>
<td>Delete rejected photo(s)</td>
<td>Ctrl + Backspace</td>
<td>Command + Delete</td>
</tr>
<tr>
<td>Edit in Photoshop</td>
<td>Ctrl + E</td>
<td>Command + E</td>
</tr>
<tr>
<td>Open in other editor</td>
<td>Ctrl + Alt + E</td>
<td>Command + Option + E</td>
</tr>
<tr>
<td>Export selected photo(s)</td>
<td>Ctrl + Shift + E</td>
<td>Command + Shift + E</td>
</tr>
<tr>
<td>Export with previous settings</td>
<td>Ctrl + Alt + Shift + E</td>
<td>Command + Option + Shift + E</td>
</tr>
<tr>
<td>Open plug-in manager</td>
<td>Ctrl + Alt + Shift + , (comma)</td>
<td>Command + Option + Shift + , (comma)</td>
</tr>
<tr>
<td>Print selected photo</td>
<td>Ctrl + P</td>
<td>Command + P</td>
</tr>
</tbody>
</table>
## Keys for comparing photos in the Library module

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Page Setup dialog box</td>
<td>Ctrl + Shift + P</td>
<td>Command + Shift + P</td>
</tr>
<tr>
<td><strong>Switch to Loupe view</strong></td>
<td>E or Enter</td>
<td>E or Return</td>
</tr>
<tr>
<td><strong>Switch to Grid view</strong></td>
<td>G or Esc</td>
<td>G or Esc</td>
</tr>
<tr>
<td><strong>Switch to Compare view</strong></td>
<td>C</td>
<td>C</td>
</tr>
<tr>
<td><strong>Switch to Survey view</strong></td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td><strong>Switch from Grid to Loupe view</strong></td>
<td>Spacebar or E</td>
<td>Spacebar or E</td>
</tr>
<tr>
<td><strong>Swap select and candidate photos in Compare view</strong></td>
<td>Down Arrow</td>
<td>Down Arrow</td>
</tr>
<tr>
<td><strong>Make next photos select and candidate in Compare view</strong></td>
<td>Up Arrow</td>
<td>Up Arrow</td>
</tr>
<tr>
<td><strong>Toggle Zoom view</strong></td>
<td>Z</td>
<td>Z</td>
</tr>
<tr>
<td><strong>Zoom in / zoom out in Loupe view</strong></td>
<td>Ctrl + = / Ctrl + -</td>
<td>Command + = / Command + -</td>
</tr>
<tr>
<td><strong>Scroll up/down zoomed photo in Loupe view (also works in Develop and Web modules)</strong></td>
<td>Page Up / Page Down on full-size keyboard</td>
<td>Page Up / Page Down on full-size keyboard</td>
</tr>
<tr>
<td><strong>Go to beginning/end of Grid view</strong></td>
<td>Home / End</td>
<td>Home / End</td>
</tr>
<tr>
<td><strong>Play impromptu slide show</strong></td>
<td>Ctrl + Enter</td>
<td>Command + Return</td>
</tr>
<tr>
<td><strong>Rotate photo right (clockwise)</strong></td>
<td>Ctrl + ]</td>
<td>Command + ]</td>
</tr>
<tr>
<td><strong>Rotate photo left (counterclockwise)</strong></td>
<td>Ctrl + [</td>
<td>Command + [</td>
</tr>
<tr>
<td><strong>Increase/decrease Grid thumbnail size</strong></td>
<td>= / -</td>
<td>= / -</td>
</tr>
<tr>
<td><strong>Scroll up/down Grid thumbnails</strong></td>
<td>Page Up / Page Down on full-size keyboard</td>
<td>Page Up / Page Down on full-size keyboard</td>
</tr>
<tr>
<td><strong>Toggle cell extras</strong></td>
<td>Ctrl + Shift + H</td>
<td>Command + Shift + H</td>
</tr>
<tr>
<td><strong>Show/hide badges</strong></td>
<td>Ctrl + Alt + Shift + H</td>
<td>Command + Option + Shift + H</td>
</tr>
<tr>
<td><strong>Cycle Grid views</strong></td>
<td>J</td>
<td>J</td>
</tr>
<tr>
<td><strong>Open Library view options</strong></td>
<td>Ctrl + J</td>
<td>Command + J</td>
</tr>
<tr>
<td><strong>Select multiple discrete photos</strong></td>
<td>Ctrl-click</td>
<td>Command-click</td>
</tr>
<tr>
<td><strong>Select multiple contiguous photos</strong></td>
<td>Shift-click</td>
<td>Shift-click</td>
</tr>
<tr>
<td><strong>Select all photos</strong></td>
<td>Ctrl + A</td>
<td>Command + A</td>
</tr>
<tr>
<td><strong>Deselect all photos</strong></td>
<td>Ctrl + D</td>
<td>Command + D or Command + Shift + A</td>
</tr>
<tr>
<td><strong>Select only active photo</strong></td>
<td>Ctrl + Shift + D</td>
<td>Command + Shift + D</td>
</tr>
<tr>
<td><strong>Deselect active photo</strong></td>
<td>/</td>
<td>/</td>
</tr>
<tr>
<td><strong>Add previous/next photo to selection</strong></td>
<td>Shift + Left/Right Arrow</td>
<td>Shift + Left/Right Arrow</td>
</tr>
<tr>
<td><strong>Select flagged photos</strong></td>
<td>Ctrl + Alt + A</td>
<td>Command + Option + A</td>
</tr>
</tbody>
</table>
## Keys for rating and filtering photos

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Deselect unflagged photos</td>
<td>Ctrl + Alt + Shift + D</td>
<td>Command + Option + Shift + D</td>
</tr>
<tr>
<td>Group into stack</td>
<td>Ctrl + G</td>
<td>Command + G</td>
</tr>
<tr>
<td>Unstack</td>
<td>Ctrl + Shift + G</td>
<td>Command + Shift + G</td>
</tr>
<tr>
<td>Toggle stack</td>
<td>S</td>
<td>S</td>
</tr>
<tr>
<td>Move to top of stack</td>
<td>Shift + S</td>
<td>Shift + S</td>
</tr>
<tr>
<td>Move up in stack</td>
<td>Shift + [</td>
<td>Shift + [</td>
</tr>
<tr>
<td>Move down in stack</td>
<td>Shift + ]</td>
<td>Shift + ]</td>
</tr>
<tr>
<td>Set star rating</td>
<td>1 - 5</td>
<td>1 - 5</td>
</tr>
<tr>
<td>Set star rating and go to next photo</td>
<td>Shift + 1 - 5</td>
<td>Shift + 1 - 5</td>
</tr>
<tr>
<td>Remove star rating</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Remove star rating and go to next photo</td>
<td>Shift + 0</td>
<td>Shift + 0</td>
</tr>
<tr>
<td>Increase / decrease rating by 1 star</td>
<td>] / [</td>
<td>] / [</td>
</tr>
<tr>
<td>Assign a red label</td>
<td>6</td>
<td>6</td>
</tr>
<tr>
<td>Assign a yellow label</td>
<td>7</td>
<td>7</td>
</tr>
<tr>
<td>Assign a green label</td>
<td>8</td>
<td>8</td>
</tr>
<tr>
<td>Assign a blue label</td>
<td>9</td>
<td>9</td>
</tr>
<tr>
<td>Assign a color label and go to next photo</td>
<td>Shift + 6 - 9</td>
<td>Shift + 6 - 9</td>
</tr>
<tr>
<td>Flag photo as a pick</td>
<td>P</td>
<td>P</td>
</tr>
<tr>
<td>Flag photo as a pick and go to next photo</td>
<td>Shift + P</td>
<td>Shift + P</td>
</tr>
<tr>
<td>Flag photo as a reject</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Flag photo as a reject and go to next photo</td>
<td>Shift + X</td>
<td>Shift + X</td>
</tr>
<tr>
<td>Unflag photo</td>
<td>U</td>
<td>U</td>
</tr>
<tr>
<td>Unflag photo and go to next photo</td>
<td>Shift + U</td>
<td>Shift + U</td>
</tr>
<tr>
<td>Increase / decrease flag status</td>
<td>Ctrl + Up Arrow / Ctrl + Down Arrow</td>
<td>Command + Up Arrow / Command + Down Arrow</td>
</tr>
<tr>
<td>Cycle flag settings</td>
<td>‘ (back quote)</td>
<td>‘ (back quote)</td>
</tr>
<tr>
<td>Refine photos</td>
<td>Ctrl + Alt + R</td>
<td>Command + Option + R</td>
</tr>
<tr>
<td>Show/hide Library Filter bar</td>
<td>\</td>
<td>\</td>
</tr>
<tr>
<td>Open multiple filters in the Filter bar</td>
<td>Shift-click filter labels</td>
<td>Shift-click filter labels</td>
</tr>
<tr>
<td>Toggle filters on/off</td>
<td>Ctrl + L</td>
<td>Command + L</td>
</tr>
<tr>
<td>Find photo in the Library module</td>
<td>Ctrl + F</td>
<td>Command + F</td>
</tr>
</tbody>
</table>
### Keys for working with collections

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a new collection in the Library module</td>
<td>Ctrl + N</td>
<td>Command + N</td>
</tr>
<tr>
<td>Add to Quick Collection</td>
<td>B</td>
<td>B</td>
</tr>
<tr>
<td>Add to Quick Collection and go to next photo</td>
<td>Shift + B</td>
<td>Shift + B</td>
</tr>
<tr>
<td>Show Quick Collection</td>
<td>Ctrl + B</td>
<td>Command + B</td>
</tr>
<tr>
<td>Save Quick Collection</td>
<td>Ctrl + Alt + B</td>
<td>Command + Option + B</td>
</tr>
<tr>
<td>Clear Quick Collection</td>
<td>Ctrl + Shift + B</td>
<td>Command + Shift + B</td>
</tr>
<tr>
<td>Set as target collection</td>
<td>Ctrl + Alt + Shift + B</td>
<td>Command + Option + Shift + B</td>
</tr>
</tbody>
</table>

### Keys for working with metadata and keywords in the Library module

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add keywords</td>
<td>Ctrl + K</td>
<td>Command + K</td>
</tr>
<tr>
<td>Edit keywords</td>
<td>Ctrl + Shift + K</td>
<td>Command + Shift + K</td>
</tr>
<tr>
<td>Set a keyword shortcut</td>
<td>Ctrl + Alt + Shift + K</td>
<td>Command + Option + Shift + K</td>
</tr>
<tr>
<td>Add/remove keyword shortcut from selected photo</td>
<td>Shift + K</td>
<td>Shift + K</td>
</tr>
<tr>
<td>Enable painting</td>
<td>Ctrl + Alt + K</td>
<td>Command + Option + K</td>
</tr>
<tr>
<td>Add a keyword from a keyword set to selected photo</td>
<td>Alt + 1-9</td>
<td>Option + 1-9</td>
</tr>
<tr>
<td>Cycle forward / backward through keyword sets</td>
<td>Alt + 0 / Alt + Shift + 0</td>
<td>Option + 0 / Option + Shift + 0</td>
</tr>
<tr>
<td>Copy/paste metadata</td>
<td>Ctrl + Alt + Shift + C / Ctrl + Alt + Shift + V</td>
<td>Command + Option + Shift + C / Command + Option + Shift + V</td>
</tr>
<tr>
<td>Save metadata to file</td>
<td>Ctrl + S</td>
<td>Command + S</td>
</tr>
<tr>
<td>Open Spelling dialog box</td>
<td>Command + :</td>
<td></td>
</tr>
<tr>
<td>Check spelling</td>
<td>Command + ;</td>
<td></td>
</tr>
<tr>
<td>Open Character palette</td>
<td>Command + Option + T</td>
<td></td>
</tr>
</tbody>
</table>

### Keys for working in the Develop module

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Convert to grayscale</td>
<td>V</td>
<td>V</td>
</tr>
<tr>
<td>Command</td>
<td>Control Key(s)</td>
<td>Command Key(s)</td>
</tr>
<tr>
<td>------------------------</td>
<td>----------------</td>
<td>----------------</td>
</tr>
<tr>
<td>Auto tone</td>
<td>Ctrl + U</td>
<td>Command + U</td>
</tr>
<tr>
<td>Auto white balance</td>
<td>Ctrl + Shift + U</td>
<td>Command + Shift + U</td>
</tr>
<tr>
<td>Edit in Photoshop</td>
<td>Ctrl + E</td>
<td>Command + E</td>
</tr>
<tr>
<td>Copy/paste Develop settings</td>
<td>Ctrl + Shift + C / Ctrl + Shift + V</td>
<td>Command + Shift + C / Command + Shift + V</td>
</tr>
<tr>
<td>Paste settings from previous photo</td>
<td>Ctrl + Alt + V</td>
<td>Command + Option + V</td>
</tr>
<tr>
<td>Copy After settings to Before</td>
<td>Ctrl + Alt + Shift + Left Arrow</td>
<td>Command + Option + Shift + Left Arrow</td>
</tr>
<tr>
<td>Copy Before settings to After</td>
<td>Ctrl + Alt + Shift + Right Arrow</td>
<td>Command + Option + Shift + Right Arrow</td>
</tr>
<tr>
<td>Swap Before and After settings</td>
<td>Ctrl + Alt + Shift + Up Arrow</td>
<td>Command + Option + Shift + Up Arrow</td>
</tr>
<tr>
<td>Increase/decrease selected slider in small increments</td>
<td>Up Arrow / Down Arrow or + / -</td>
<td>Up Arrow / Down Arrow or + / -</td>
</tr>
<tr>
<td>Increase/decrease selected slider in larger increments</td>
<td>Shift + Up Arrow / Shift + Down Arrow or Shift + + / Shift + -</td>
<td>Shift + Up Arrow / Shift + Down Arrow or Shift + + / Shift + -</td>
</tr>
<tr>
<td>Cycle through Basic panel settings (forward/backward)</td>
<td>. (period) / , (comma)</td>
<td>. (period) / , (comma)</td>
</tr>
<tr>
<td>Reset a slider</td>
<td>Double-click slider name</td>
<td>Double-click slider name</td>
</tr>
<tr>
<td>Reset a group of sliders</td>
<td>Alt-click group name</td>
<td>Option-click group name</td>
</tr>
<tr>
<td>Reset all settings</td>
<td>Ctrl + Shift + R</td>
<td>Command + Shift + R</td>
</tr>
<tr>
<td>Sync settings</td>
<td>Ctrl + Shift + S</td>
<td>Command + Shift + S</td>
</tr>
<tr>
<td>Sync settings bypassing Synchronize Settings dialog box</td>
<td>Ctrl + Alt + S</td>
<td>Command + Option + S</td>
</tr>
<tr>
<td>Toggle Auto Sync</td>
<td>Ctrl-click Sync button</td>
<td>Command-click Sync button</td>
</tr>
<tr>
<td>Enable Auto Sync</td>
<td>Ctrl + Alt + Shift + A</td>
<td>Command + Option + Shift + A</td>
</tr>
<tr>
<td>Match total exposures</td>
<td>Ctrl + Alt + Shift + M</td>
<td>Command + Option + Shift + M</td>
</tr>
<tr>
<td>Select White Balance tool (from any module)</td>
<td>W</td>
<td>W</td>
</tr>
<tr>
<td>Select the Crop tool (from any module)</td>
<td>R</td>
<td>R</td>
</tr>
<tr>
<td>Constrain aspect ratio when Crop tool is selected</td>
<td>A</td>
<td>A</td>
</tr>
<tr>
<td>Crop to same aspect ratio as previous crop</td>
<td>Shift + A</td>
<td>Shift + A</td>
</tr>
<tr>
<td>Crop from center of photo</td>
<td>Alt-drag</td>
<td>Option-drag</td>
</tr>
<tr>
<td>Cycle Crop grid overlay</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>Cycle Crop grid overlay orientation</td>
<td>Shift + O</td>
<td>Shift + O</td>
</tr>
<tr>
<td>Switch crop between portrait and landscape orientation</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Reset crop</td>
<td>Ctrl + Alt + R</td>
<td>Command + Option + R</td>
</tr>
<tr>
<td>Select the Spot Removal tool</td>
<td>Q</td>
<td>Q</td>
</tr>
<tr>
<td>Select the Adjustment Brush tool (from any module)</td>
<td>K</td>
<td>K</td>
</tr>
<tr>
<td>Action</td>
<td>Keyboard Shortcuts</td>
<td></td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>-------------------</td>
<td></td>
</tr>
<tr>
<td>Select the Graduated Filter tool</td>
<td>M</td>
<td></td>
</tr>
<tr>
<td>Increase/decrease brush size</td>
<td>) / (</td>
<td></td>
</tr>
<tr>
<td>Increase/decrease brush feathering</td>
<td>Shift + ) / Shift + [</td>
<td></td>
</tr>
<tr>
<td>Switch between local adjustment brush A and B</td>
<td>/</td>
<td></td>
</tr>
<tr>
<td>Temporarily switch from brush A or B to Eraser</td>
<td>Alt-drag</td>
<td></td>
</tr>
<tr>
<td>Paint a horizontal or vertical line</td>
<td>Shift-drag</td>
<td></td>
</tr>
<tr>
<td>Increase/decrease Amount</td>
<td>Drag adjustment pin right/left</td>
<td></td>
</tr>
<tr>
<td>Show/hide local adjustment pin</td>
<td>H</td>
<td></td>
</tr>
<tr>
<td>Show/hide local adjustment mask overlay</td>
<td>O</td>
<td></td>
</tr>
<tr>
<td>Cycle local adjustment mask overlay colors</td>
<td>Shift + O</td>
<td></td>
</tr>
<tr>
<td>Select Targeted Adjustment tool to apply a Tone Curve adjustment</td>
<td>Ctrl + Alt + Shift + T</td>
<td></td>
</tr>
<tr>
<td>Select Targeted Adjustment tool to apply a Hue adjustment</td>
<td>Ctrl + Alt + Shift + H</td>
<td></td>
</tr>
<tr>
<td>Select Targeted Adjustment tool to apply a Saturation adjustment</td>
<td>Ctrl + Alt + Shift + S</td>
<td></td>
</tr>
<tr>
<td>Select Targeted Adjustment tool to apply a Luminance adjustment</td>
<td>Ctrl + Alt + Shift + L</td>
<td></td>
</tr>
<tr>
<td>Select Targeted Adjustment tool to apply a Grayscale Mix adjustment</td>
<td>Ctrl + Alt + Shift + G</td>
<td></td>
</tr>
<tr>
<td>Deselect Targeted Adjustment tool</td>
<td>Ctrl + Alt + Shift + N</td>
<td></td>
</tr>
<tr>
<td>Show clipping</td>
<td>J</td>
<td></td>
</tr>
<tr>
<td>Rotate photo right (clockwise)</td>
<td>Ctrl + ]</td>
<td></td>
</tr>
<tr>
<td>Rotate photo left (counterclockwise)</td>
<td>Ctrl + [</td>
<td></td>
</tr>
<tr>
<td>Toggle between Loupe and 1:1 Zoom preview</td>
<td>Spacebar or Z</td>
<td></td>
</tr>
<tr>
<td>Zoom in / zoom out</td>
<td>Ctrl + = / Ctrl + -</td>
<td></td>
</tr>
<tr>
<td>Play impromptu slide show</td>
<td>Ctrl + Enter</td>
<td></td>
</tr>
<tr>
<td>View Before and After left/right</td>
<td>Y</td>
<td></td>
</tr>
<tr>
<td>View Before and After top/bottom</td>
<td>Alt + Y</td>
<td></td>
</tr>
<tr>
<td>View Before and After in a split screen</td>
<td>Shift + Y</td>
<td></td>
</tr>
<tr>
<td>View Before only</td>
<td>\</td>
<td></td>
</tr>
<tr>
<td>Create a new snapshot</td>
<td>Ctrl + N</td>
<td></td>
</tr>
<tr>
<td>Create a new preset</td>
<td>Ctrl + Shift + N</td>
<td></td>
</tr>
<tr>
<td>Create a new preset folder</td>
<td>Ctrl + Alt + N</td>
<td></td>
</tr>
<tr>
<td>Open Develop view options</td>
<td>Ctrl + J</td>
<td></td>
</tr>
</tbody>
</table>
# Keys for working in the Slideshow module

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Play slide show</td>
<td>Enter</td>
<td>Return</td>
</tr>
<tr>
<td>Play impromptu slide show</td>
<td>Ctrl + Enter</td>
<td>Command + Return</td>
</tr>
<tr>
<td>Pause slide show</td>
<td>Spacebar</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Preview slide show</td>
<td>Alt + Enter</td>
<td>Option + Return</td>
</tr>
<tr>
<td>End slide show</td>
<td>Esc</td>
<td>Esc</td>
</tr>
<tr>
<td>Go to next slide</td>
<td>Right Arrow</td>
<td>Right Arrow</td>
</tr>
<tr>
<td>Go to previous slide</td>
<td>Left Arrow</td>
<td>Left Arrow</td>
</tr>
<tr>
<td>Rotate photo right (clockwise)</td>
<td>Ctrl + ]</td>
<td>Command + ]</td>
</tr>
<tr>
<td>Rotate photo left (counterclockwise)</td>
<td>Ctrl + [</td>
<td>Command + [</td>
</tr>
<tr>
<td>Show/hide guides</td>
<td>Ctrl + Shift + H</td>
<td>Command + Shift + H</td>
</tr>
<tr>
<td>Export PDF slide show</td>
<td>Ctrl + J</td>
<td>Command + J</td>
</tr>
<tr>
<td>Export JPEG slide show</td>
<td>Ctrl + Shift + J</td>
<td>Command + Shift + J</td>
</tr>
<tr>
<td>Export video slide show</td>
<td>Ctrl + Alt + J</td>
<td>Command + Option + J</td>
</tr>
<tr>
<td>Create a new slide show template</td>
<td>Ctrl + N</td>
<td>Command + N</td>
</tr>
<tr>
<td>Create a new slide show template folder</td>
<td>Ctrl + Shift + N</td>
<td>Command + Shift + N</td>
</tr>
<tr>
<td>Save slide show settings</td>
<td>Ctrl + S</td>
<td>Command + S</td>
</tr>
</tbody>
</table>

# Keys for working in the Print module

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print</td>
<td>Ctrl + P</td>
<td>Command + P</td>
</tr>
<tr>
<td>Print one copy</td>
<td>Ctrl + Alt + P</td>
<td>Command + Option + P</td>
</tr>
<tr>
<td>Open Page Setup dialog box</td>
<td>Ctrl + Shift + P</td>
<td>Command + Shift + P</td>
</tr>
<tr>
<td>Open Print Settings dialog box</td>
<td>Ctrl + Alt + Shift + P</td>
<td>Command + Option + Shift + P</td>
</tr>
<tr>
<td>Go to first page</td>
<td>Ctrl + Shift + Left Arrow</td>
<td>Command + Shift + Left Arrow</td>
</tr>
<tr>
<td>Go to last page</td>
<td>Ctrl + Shift + Right Arrow</td>
<td>Command + Shift + Right Arrow</td>
</tr>
<tr>
<td>Go to previous page</td>
<td>Ctrl + Left Arrow</td>
<td>Command + Left Arrow</td>
</tr>
<tr>
<td>Go to next page</td>
<td>Ctrl + Right Arrow</td>
<td>Command + Right Arrow</td>
</tr>
<tr>
<td>Show/hide guides</td>
<td>Ctrl + Shift + H</td>
<td>Command + Shift + H</td>
</tr>
<tr>
<td>Show/hide rulers</td>
<td>Ctrl + R</td>
<td>Command + R</td>
</tr>
<tr>
<td>Show/hide page bleed</td>
<td>Ctrl + Shift + J</td>
<td>Command + Shift + J</td>
</tr>
<tr>
<td>Show/hide margins and gutters</td>
<td>Ctrl + Shift + M</td>
<td>Command + Shift + M</td>
</tr>
<tr>
<td>Keys for working in the Web module</td>
<td></td>
<td></td>
</tr>
<tr>
<td>-----------------------------------</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Result</strong></td>
<td><strong>Windows</strong></td>
<td><strong>Mac OS</strong></td>
</tr>
<tr>
<td>Reload web gallery</td>
<td>Ctrl + R</td>
<td>Command + R</td>
</tr>
<tr>
<td>Preview in browser</td>
<td>Ctrl + Alt + P</td>
<td>Command + Option + P</td>
</tr>
<tr>
<td>Play impromptu slide show</td>
<td>Ctrl + Enter</td>
<td>Command + Return</td>
</tr>
<tr>
<td>Export web gallery</td>
<td>Ctrl + J</td>
<td>Command + J</td>
</tr>
<tr>
<td>Create a new web gallery template</td>
<td>Ctrl + N</td>
<td>Command + N</td>
</tr>
<tr>
<td>Create a new web gallery template folder</td>
<td>Ctrl + Shift + N</td>
<td>Command + Shift + N</td>
</tr>
<tr>
<td>Save web gallery settings</td>
<td>Ctrl + S</td>
<td>Command + S</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Keys for using Help</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Result</strong></td>
</tr>
<tr>
<td>Display current module shortcuts</td>
</tr>
<tr>
<td>Hide current module shortcuts</td>
</tr>
<tr>
<td>Go to current module Help</td>
</tr>
<tr>
<td>Open Community Help</td>
</tr>
</tbody>
</table>

Twitter™ and Facebook posts are not covered under the terms of Creative Commons.