Using
ADOBE® PHOTOSHOP® LIGHTROOM® 2

Updated 03 September 2009
# Contents

## Chapter 1: Resources
- Installation and registration .......................................................... 1
- Help and support ............................................................................. 1
- Services, downloads, and extras ....................................................... 3
- Lightroom video tutorials .................................................................. 3
- What's new ....................................................................................... 5

## Chapter 2: The Lightroom workflow
- Workspace overview ......................................................................... 7
- Importing photos into Lightroom: Basic workflow ......................... 8
- The Library module ........................................................................... 9
- Applying adjustments in the Develop module: Basic workflow .......... 11
- Exporting photos: Basic workflow ..................................................... 13
- Editing in Photoshop or Photoshop Elements: Basic workflow ........ 15
- Creating slide shows: Basic workflow ............................................... 15
- Printing photos: Basic workflow ...................................................... 18
- Creating web galleries: Basic workflow ............................................ 20

## Chapter 3: Workspace and setup
- Managing panels and the screen view .............................................. 23
- The toolbar ..................................................................................... 24
- Displaying the Library on a second monitor ..................................... 25
- Setting preferences for working in Lightroom .................................. 27
- Personalizing identity plates and module buttons ............................. 28
- Monitoring processes ....................................................................... 29
- Color management .......................................................................... 29

## Chapter 4: Importing photos
- Importing photos into your library .................................................. 31
- Importing photos automatically ....................................................... 39

## Chapter 5: Viewing photos in the catalog
- Viewing photos in the Filmstrip ....................................................... 41
- Viewing photos in Loupe view .......................................................... 43
- Browsing the Grid view ..................................................................... 44
- Selecting photos in the Grid view and the Filmstrip ......... 45
- Switching between Grid, Loupe, Compare, and Survey views .......... 47
- Comparing photos in the Library module ....................................... 48
- Setting Library view options ............................................................ 49

## Chapter 6: Managing catalogs and files
- Creating and managing catalogs ...................................................... 52
- Backing up the catalog .................................................................... 54
- The Volume Browser ....................................................................... 56

Updated 03 September 2009
Contents

Chapter 7: Organizing photos in the catalog
Photo collections ................................................. 66
Grouping photos into stacks ................................. 71
Filtering and rating photos ................................ 75
Viewing and editing metadata ............................ 79
Keywords ......................................................... 86
Finding photos in the catalog ............................ 92
Using the Quick Develop panel ......................... 96

Chapter 8: Developing photos
Develop module overview .................................. 98
Adjusting image color and tone ......................... 104
Working in grayscale .................................... 111
Adjusting crop and rotation ............................. 112
Retouching and correcting photos .................... 113
Correcting lens distortion and noise ................. 118
Applying Develop adjustments to other photos ... 121
Managing image history and snapshots ............. 122

Chapter 9: Exporting photos
Exporting photos to disk .................................. 124
Exporting photos using presets ....................... 128
Export plug-ins ................................................. 128

Chapter 10: Editing in other applications
Editing in other applications overview ............ 130
Edit photos in Photoshop ................................. 133

Chapter 11: Creating and viewing slide shows
Slideshow module panels and tools .................. 135
Specifying the slide layout ............................. 136
Adding overlays to slides ............................... 141
Playing and exporting slide shows .................... 144

Chapter 12: Printing photos
Print module overview ................................... 148
Laying out photos using a Grid template .......... 151
Laying out photos in a picture package .......... 155
Printing overlay text and graphics .................. 156
Setting print resolution and color management .... 158

Chapter 13: Creating web photo galleries
Web module panels and tools ......................... 162
Specifying web gallery layouts ....................... 163
Previewing, exporting, and uploading a web photo gallery ........................ 168

Creating and managing folders .................................................. 57
Synchronizing folders ......................................................... 59
Managing photos ......................................................... 60

Updated 03 September 2009
Chapter 1: Resources

Adobe® Photoshop® Lightroom® software is designed for your digital photography workflow. Lightroom helps you organize, manage, process, print, and show digital photographs.

Installation and registration

Install the software
1. Close any other Adobe application open on your computer.
2. Insert the installation disc into your CD or DVD drive, and follow the on-screen instructions.

Note: For more information, see the ReadMe file on your installation disc.

Register
Register your product to receive complimentary installation support, notification of updates, and other services.

❖ To register, follow the on-screen instructions in the Registration dialog box, which appears after you install the software.

If you postpone registration, you can register at any time by choosing Help > Lightroom Registration.

ReadMe
The ReadMe file for your software is available online and on the installation disc. Open the file to read important information about topics such as the following:

❖ System requirements
❖ Installation (including removing the software)
❖ Registration
❖ Troubleshooting
❖ Customer support
❖ Legal notices

Download the Lightroom ReadMe.

Help and support

Community Help
Community Help is an integrated environment on Adobe.com that gives you access to community-generated content moderated by Adobe and industry experts. Comments from users help guide you to an answer.

Updated 03 September 2009
Community Help draws on a number of resources, including:

- Videos, tutorials, tips and techniques, blogs, articles, and examples for designers and developers.
- Complete on-line product Help, which is updated regularly by the Adobe documentation team.
- All other content on Adobe.com, including knowledgebase articles, downloads and updates, Developer Connection, and more.

Choose Help > product name Help in the application to access the Help and Support page, the portal to all of the Community Help content for your product. You can also use the Help search field in some Creative Suite 4 applications, or press F1 (Windows), to access Community Help for your product.

The sites searched by the default Community Help search engine are hand-selected and reviewed for quality by Adobe and Adobe Community Experts. Adobe experts also work to ensure that the top search results include a mixture of different kinds of content, including results from on-line product Help.


For a video overview of Community Help, see [www.adobe.com/go/lrvid4117_xp](http://www.adobe.com/go/lrvid4117_xp).

For frequently asked questions about Community Help, see [http://community.adobe.com/help/profile/faq.html](http://community.adobe.com/help/profile/faq.html)

**Product Help**

Adobe provides a comprehensive user guide for each product in several formats, including on-line product Help, PDF, and printed book. Results from on-line product Help are included in your results whenever you search Community Help.

If you’re connected to the Internet, the Help menu within the product opens the product Help and Support page by default. This page is a portal to all of the Community Help content for the product. If you want to consult or search on-line product Help only, you can access it by clicking the product Help link in the upper-right corner of the Help and Support page. Be sure to select the This Help System Only option before you do your search.

If you’re not connected to the Internet, the Help menu within the product opens local Help, a subset of the content available in on-line product Help. Because local Help is not as complete or up-to-date as on-line product Help, Adobe recommends that you use the PDF version of product Help if you want to stay offline. A downloadable PDF of complete product Help is available from two places:

- The product’s Help and Support page (upper-right corner of the page)
- Local and web Help (top of the Help interface)


If you are working in Adobe InDesign, Photoshop, Illustrator, Flash, Fireworks, or Dreamweaver, and you want to turn off Community Help so that local Help opens by default, do the following:

1. Open the Connections panel (Window > Extensions > Connections).
2. From the Connections panel menu, select Offline Options.
3. Select Keep Me Offline and click OK.

**Note:** When you disable web services from the Connections panel, all other web services (such as Adobe Kuler and Adobe ConnectNow) are also disabled.

**Printed resources**

Printed versions of the complete on-line product Help are available for the cost of shipping and handling at [www.adobe.com/go/store](http://www.adobe.com/go/store).
Support resources
Visit the Adobe Support website at www.adobe.com/support to learn about free and paid technical support options.

Services, downloads, and extras

Adobe Exchange
Visit the Adobe Exchange at www.adobe.com/go/exchange to download samples as well as thousands of plug-ins and extensions from Adobe and third-party developers. The plug-ins and extensions can help you automate tasks, customize workflows, create specialized professional effects, and more.

Adobe downloads
Choose Help > Check For Updates in Lightroom to download free updates to the software.
Visit www.adobe.com/go/downloads to find free updates, tryouts, and other useful software.

Adobe Labs
Adobe Labs at www.adobe.com/go/labs gives you the opportunity to experience and evaluate new and emerging technologies and products from Adobe. At Adobe Labs, you have access to resources such as these:
• Prerelease software and technologies
• Code samples and best practices to accelerate your learning
• Early versions of product and technical documentation
• Forums, wiki-based content, and other collaborative resources to help you interact with like-minded users.
Adobe Labs fosters a collaborative software development process. In this environment, customers quickly become productive with new products and technologies. Adobe Labs is also a forum for early feedback. The Adobe development teams use this feedback to create software that meets the needs and expectations of the community.

Adobe TV

Lightroom video tutorials
Click any of these links to watch a video tutorial that teaches you how to use Lightroom.

Workspace and setup
The Lightroom catalog, or “Where are my photos?” (23:21)
Understanding catalogs in Lightroom 2 (5:51)
Working with multiple catalogs (17:46)
Branding Lightroom with the identity plate
Using two monitors with Lightroom 2 (7:42)
Getting more out of Lightroom (4:32)

**Importing photos**
Overview of importing (9:26)

**Organizing photos**
What's new in the Library module (26:23)
Overview of the Library module (6:24)
Using the Volume Browser (4:01)
Rate and review your photos (7:08)
Collections vs. keywords (8:03)
Filter and find photos (4:31)

**Developing photos**
What's new in the Develop module (22:38)
Overview of the Develop module (4:16)
Tonal and color corrections (9:10)
Exposure and brightness adjustments
Applying the Clarity setting (2:48)
Controlling vibrance and saturation in Lightroom
Adjusting hue and saturation (2:41)
The Blacks slider and black clipping
Working in grayscale (3:12)
Creating a cross-processing film effect using the Split Toning panel (1:49)
Using the Adjustment Brush tool (5:39)
Applying corrections using the Adjustment Brush tool (11:21)
Retouching portraits with the Adjustment Brush tool
Applying a Graduated Filter adjustment (3:40)
Combining local adjustments and the Graduated Filter (3:27)
Grayscale and split-toning effects, and the Post Crop vignette tool (5:55)
Cropping photos in Lightroom 2
Removing spots
Removing red eye
Working efficiently with presets (4:01)

**Exporting photos**
Overview of exporting (4:24)

Updated 03 September 2009
Editing in Photoshop
Working with Lightroom 2 and Photoshop CS3 (7:36)
Editing in Lightroom 2 and Photoshop CS4 (7:42)
Using Lightroom 2 and Photoshop CS4 together (9:48)
Open as layers from Lightroom 2 into Photoshop CS4 (6:37)
Create a composite with Lightroom 2 and Photoshop CS4 (39:19)

The output modules
What’s new in the output modules (22:07)
Overview of the output modules (4:03)

Creating slide shows
Slideshow module basics (7:41)
Watermarking slide show PDFs (Lightroom 1.1)

Printing photos
Print module basics (9:21)
Using print templates (2:06)
Customizing a print template (3:22)
Print module Guides and Overlays panels (2:42)
Printing with Picture Package layouts (5:16)
Understanding the Print Job panel (4:48)

Creating web galleries
Web module basics (8:40)
Creating Flash galleries with Lightroom 2 (8:09)

Other community learning resources
For links to many more videos, blogs, and other Lightroom learning content from around the web, go to Lightroom Help and Support.

What’s new

New features in Lightroom 2

Multi-monitor support  Open a view of the Library in a second window that can be displayed on a second monitor. Keep this window open while you’re working in any module, making it easier to view and select photos to edit or present. See “Displaying the Library on a second monitor” on page 25.

Streamlined Library browsing  A reorganized layout in the Library module makes it easier to manage your photos. A Volume Browser lets you check the status of local and networked volumes at a glance. The new Library Filter bar in the Grid view lets you find photos by metadata criteria; attributes such as ratings, labels, and flag status; or a text search
of indexed metadata fields. See “The Volume Browser” on page 56 and “Find photos using the Library Filter bar” on page 93.

**Simplified keywording** The Keywording panel and new Keyword List panel are both on the right side of the Library module, making it easier to add, apply, and manage keywords. A new keyword set suggests similar keywords for photos whose capture times are in proximity. See “Keywords” on page 86.

**Support for larger file sizes** Work with files up to 65,000 pixels long or wide, up to 512 megapixels. See “File formats” on page 31.

**Local color adjustments** Make exposure, brightness, clarity, and other adjustments on specific areas of a photo by using the Adjustment Brush tool or the Graduated Filter tool. See “Apply local adjustments” on page 115.

**Output creations** Save settings from the Slideshow, Print, and Web modules with a collection so that you can easily return to those settings for a group of photos. See “Save slide show settings as an output creation” on page 140, “Save print settings as an output creation” on page 160, and “Save web settings as an output creation” on page 167.

**Smart collections** Create smart collections based on metadata rules that you specify. Smart collections automatically stay up-to-date with the photos that meet the criteria you specify. See “Create a smart collection” on page 69.

**Postcrop vignette** Apply a vignette effect to a cropped photo. See “Apply a postcrop vignette” on page 120.

**Tighter integration with Adobe Photoshop** Open photos from Lightroom in Photoshop more quickly and as a Smart Object. Merge multiple photos to panorama, merge multiple high dynamic range (HDR) photos, or open multiple photos as one layered file in Photoshop. When you return to Lightroom, edited images are automatically added to the catalog. See “Edit photos in Photoshop” on page 133.

**New print options** Create print layouts, called picture packages, that contain one photo in a variety of sizes on a page. Enjoy improved output sharpening, and print to a JPEG file for your print service provider. See “Laying out photos in a picture package” on page 155, “Sharpen a photo for print” on page 159, and “Print to JPEG” on page 150.

**Improved performance** Lightroom makes better use of multiple processors for faster display of thumbnails and photos, and supports 64-bit systems running Windows Vista and Mac OS.

**Output SDK** A Software Development Kit allows third parties to create plug-ins that enhance Lightroom functionality for exporting photos, creating web photos galleries, and adding custom metadata. See “Export plug-ins” on page 128.

For more information on additional changes, see the Lightroom ReadMe.

For a video about the new features in the Library module, see www.adobe.com/go/lrvid2216_lrm.

For a video about the new features in the Develop module, see www.adobe.com/go/lrvid2217_lrm.

For a video about the new features in the Slideshow, Print, and Web modules, see www.adobe.com/go/lrvid2218_lrm.
Chapter 2: The Lightroom workflow

The five modules in Adobe® Photoshop® Lightroom® are designed to correspond to a photographer's workflow. To process photos efficiently in Lightroom, it helps to know how the workspace is organized and how to accomplish basic tasks in each module.

Workspace overview

Lightroom is a complete toolbox for professional photographers, organized into five modules. Each module focuses on a specific portion of the photographic workflow: the Library module is for importing, organizing, comparing, and selecting photos; the Develop module is for adjusting color and tone, or creatively processing photos; and the Slideshow, Print, and Web modules are for presenting your photos.

Each of the five modules in the Lightroom workspace include several panels that contain options and controls for working on your photos.

The Lightroom workspace in the Grid view
A. Library Filter bar  B. Image display area  C. Identity plate  D. Panels for working with source photos  E. Filmstrip  F. Module Picker  G. Panels for working with metadata, keywords, and adjusting images  H. Toolbar

Updated 03 September 2009
The Filmstrip, located at the bottom of the workspace in every module, displays thumbnails of the contents of the folder, collection, keyword set, or metadata criteria that is currently selected in the Library module. Each module uses the contents of the Filmstrip as the source for the tasks performed in it. To change the selection in the Filmstrip, go to the Library module and select different photos. See “Viewing photos in the Filmstrip” on page 41.

To work in Lightroom, first select the images you want to work with in the Library module. Then click a module name in the Module Picker (upper-right in the Lightroom window) to begin editing, printing, or preparing your photos for presentation in an on-screen slide show or web gallery.

**Hold down Ctrl+Alt/Command+Option and press a number from 1 through 5 to switch to any of the five modules.**

---

**Importing photos into Lightroom: Basic workflow**

You must import photos into the Lightroom library to begin working with them. Importing tells Lightroom what photos are in the library, and whether they are imported directly from a camera, hard drive, memory card reader, or other storage device. During import, you can choose either to move or copy the photo files into a specific folder, or reference the photo files in their current location. As photos are imported, you can rename them, apply Develop module adjustments to them, embed metadata and keywords, and even back up the original photos to a different folder.

**Note:** Lightroom supports photos up to 65,000 pixels long or wide, up to 512 megapixels. Lightroom does not support CMYK images. For a complete list of supported file formats, see “File formats” on page 31.

After they are imported, Lightroom adds the photos to the library and starts building previews and cataloging metadata. Unless manually removed, the previews and metadata stay in the library, even if you move the corresponding photos off of your computer to archive them at a different storage location. Thumbnail previews appear in the Grid view and Filmstrip, and folders containing the imported photos appear in the Folders panel of the Library module. You can’t import the same photo into Lightroom multiple times unless you first delete the photo from the library. See “Browsing the Grid view” on page 44 and “Create virtual copies” on page 62.

**Note:** Lightroom also offers an auto-import feature for automatically importing photos into the library from a specified folder. See “Importing photos automatically” on page 39.

The Import Photos dialog box allows you to preview, select, name, and add information about the photos you want to import. To import photos into Lightroom, follow these basic steps:

1. **Connect the camera or memory card reader to your computer.**
   In addition to cameras and memory card readers, Lightroom imports photos from any folder on the hard drive, CDs or DVDs, and other storage devices. You can also import photos from another Lightroom catalog or from Photoshop Elements (Windows).

2. **Select the photos to import.**
   To bring photos into the library, do any of the following:
   - Click the Import button in the Library module.
   - Choose File > Import Photos From Disk.
   - Choose File > Import Photos From Device.
   - Drag a folder that contains photos or drag a group of photos into the Grid view of the Library module.

   If necessary, navigate to the folder that contains the photos and click Choose.

Updated 03 September 2009
3. **Choose how to import the photos into your library.**

In the Import Photos dialog box, choose whether to import photos by referencing them, by copying or moving them to a specified directory, or by copying photos as Digital Negative (DNG) files. If you copy or move the photos, specify the destination folder and how to name the imported files. See “Import photos from disk into Lightroom” on page 33.

💡 Select Show Preview to view and select specific photos if you don’t want to import all of the photos in a folder. See “Preview and select the photos to import” on page 34.

4. **(Optional) Back up your photos as they’re importing.**

If you’re copying or moving photos into the library, specify whether to make a one-time backup of the original photos as they’re imported.

5. **(Optional) Give your files a custom name.**

When copying or moving photos into the library, Lightroom by default imports photos using their current filenames. You can customize the name by choosing an option from the File Naming Template menu. For example, you can add a sequence number. See “Name photos when importing” on page 34.

6. **(Optional) Set options for importing your photos.**

In the Information To Apply area of the Import Photos dialog box, you can set options to apply Develop settings, metadata, or keywords to the photos as they’re imported. See “Apply Develop settings to photos when importing” on page 37, “Create and apply Develop presets” on page 101, and “Apply metadata to photos when importing” on page 37.

7. **Select the type of previews to display.**

The Standard-Size Previews option provides higher quality photos in the Grid view. Selecting Minimal uses the embedded previews in photos and initially displays photos faster. See “Specify initial previews when importing” on page 37.

8. **Click Import.**

Lightroom displays a progress bar in the upper-left corner of the window as it imports the photos. Then it renders thumbnails in the central area of the Library module.

For a video about importing photos into Lightroom, see www.adobe.com/go/lrvid2201_lrm.

---

**More Help topics**

“Managing photos” on page 60

---

**The Library module**

After the photos are imported, Lightroom stores them in a database called a catalog. You view and organize the photos in your catalog in the Library module.

**More Help topics**

“Creating and managing catalogs” on page 52

“Importing photos into your library” on page 31
About Lightroom catalogs

Lightroom uses a catalog to track the location of files and remember information about them. A catalog is like a database that contains a record of your photos. This record is stored in the catalog and contains data such as preview information, links that indicate where the photos are located on your computer, metadata that describes the photos, and editing instructions applied in the Develop module. When you rate photos, add metadata and keyword tags, organize photos into collections, or remove photos from the catalog—even when the original photo files are offline—the settings are stored in the catalog.

All of this information enables Lightroom to give you flexibility in managing, identifying, and organizing photos. If you’re photographing on location, for example, you can import photos into Lightroom on your laptop, and then move the original photos onto writable media or storage devices, and continue organizing and managing your photos without worrying about filling up the laptop hard drive. You can then transfer the catalog to your desktop computer, preserving the changes you make and keeping track of where the photos are stored. The catalog that you import with photos from the on-location shoot would be a separate catalog from any other catalog that may be stored on the desktop computer.

Note: Although you can view photos in both Lightroom and Adobe Bridge, the two applications behave differently. To view photos in Adobe Bridge, your computer hard drive must contain the photos, or your computer must be connected to a storage media that contains the photos. This is because Adobe Bridge is a file browser that only displays readily accessible photos. The Lightroom catalog is a database that keeps track of the photos you import, so you can preview photos whether your hard drive contains the actual photos or not. To edit photos in Lightroom, however, the software does need to be able to access the stored photos.

By default, Lightroom loads the most recent catalog. You can open a different catalog by choosing File > Open Catalog, or you can determine which catalog is opened in the General preferences.

Viewing and organizing photos

Photos in the catalog and their accompanying data are viewed in the Library module. You can view all photos in the catalog as thumbnails in a grid, or the catalog can be filtered in different ways to show only specific photos. The Library module has controls that let you search for and display specific photos and data. You can also group photos into collections, into a temporary collection called the Quick Collection, or into a smart collection based on a criteria that you specify. You can also use keyword tags and metadata to find your photos.

The Library module is where you view, sort, manage, organize, compare, and rate your photos. It’s your home base for working with photos after importing them into Lightroom.

Photos are displayed in the central area of the Library module in any of four views:

- **Grid view** Displays photos as thumbnails in cells, which can be viewed in compact and expanded sizes. The Grid view gives you an overview of your entire catalog or specific groups of photos for rotating, sorting, organizing, and managing. Options are available for viewing information about photos, including their ratings, color labels, and Pick or Rejected flags in the cells. If you photographed a series of similar photos, they can be neatly grouped in a stack with the thumbnail of the best showing. See “Finding photos in the catalog” on page 92 and “Grouping photos into stacks” on page 71.

- **Loupe view** Displays a single photo. Controls let you view the entire photo or zoom in to see part of it. Zoom levels up to 11:1 are available. When you’re in the Grid or Survey view, double-clicking a photo displays the image in Loupe view.

- **Compare view** Displays photos side by side so that you can evaluate them.

- **Survey view** Displays the active photo with selected photos so that you can evaluate them. The active photo has a white border. Change the active photo by clicking a different thumbnail, and deselect a photo in Survey view by clicking the X in the lower-right corner of the thumbnail.
The Library module contains buttons and commands for switching between views. See “Switching between Grid, Loupe, Compare, and Survey views” on page 47. You can also display these views of the Library module in a second window, which you can view on a second monitor, if you have one. See “Displaying the Library on a second monitor” on page 25.

The panels on the left side of the Library module are primarily for displaying specific photos. Use them to navigate and manage the folders that contain your photos, to view your collections of photos, and to adjust the zoom level of your photos in Loupe view. See “View the contents of a folder” on page 61 and “Photo collections” on page 66.

The Library Filter bar at the top of the Grid view allows you to find photos by selecting categories of metadata; filtering by flags, ratings, and color labels; and performing a text search. Being able to search for and find photos is important when you want to locate specific images, assemble a group of photos into a slide show or web photo gallery, or print your photos on a contact sheet. See “Find photos using the Library Filter bar” on page 93.

The panels on the right side of the Library module let you view a histogram of the active photo, and view and add metadata and keyword tags to photos. The Quick Develop panel lets you quickly apply tone adjustments to photos. The tone adjustments in the Quick Develop panel in the Library module are the same as their counterparts in the Develop module. However, the Develop module has more precise controls for making adjustments and corrections to the image. See “Reading image histograms” on page 101, ”Viewing and editing metadata” on page 79, and “Using the Quick Develop panel” on page 96.

Depending on the view, the toolbar below the preview area contains controls for sorting, applying ratings, rotating photos, playing an impromptu slide show, or viewing information about the photo. See “Show controls in the Library module toolbar” on page 25.

Like all modules in Lightroom, the Library module displays the Filmstrip along the bottom. Applying filters to show only certain photos in the Filmstrip determines which photos appear in the Grid view. See “Filtering and rating photos” on page 75 and “Filter the photos displayed in the Filmstrip and Grid view” on page 42.

For a video about the Library module, see www.adobe.com/go/lrvid2202_lrm.

**Applying adjustments in the Develop module: Basic workflow**

The Develop module in Lightroom includes controls for globally adjusting the color and tonal scale of your photos, as well as for making local adjustments. All the adjustments you make in Lightroom are nondestructive. With nondestructive editing, your original file is not altered, whether it’s a camera raw file or a rendered file such as a JPEG or TIFF. Your edits are stored in Lightroom as a set of instructions that are applied to your photo in memory. Nondestructive editing means you can explore and create different versions of your photo without degrading your original image data.

Updated 03 September 2009
Photos in the following formats can be edited in Lightroom: camera raw (including DNG), JPEG, TIFF, and PSD.

Applying adjustments to photos is a subjective and individual process. Use the following steps as a guide for editing photos in the Develop module.

1. **Select a photo to edit.**
   
   Select a photo in the Library module and press D to switch to the Develop module. To switch to a different photo in the Develop module, choose it from the Filmstrip.

2. **Evaluate the photo.**
   
   Use the zoom controls in the Navigator panel to inspect your photo and the Hand tool to reposition the photo in the viewing area. When you move the pointer over the photo, the RGB values under its position appear in the toolbar. Use the Histogram panel as a visual guide for measuring color tones, as well as to preview shadow and highlight clipping. You can even drag in the histogram interface to make tonal adjustments to the photo. See “Reading image histograms” on page 101.

3. **Make global color adjustments.**
   
   By default, the Develop module displays panels for making global adjustments to photos on the right side of the window. You can make Develop module adjustments in any order, but a common approach to using these panels is to start at the top and work down. Starting with the Basic panel, you can adjust the white balance, tonal scale, and color saturation of a photo, including Clarity and Vibrance. You can refine global color and tonal adjustments in the Tone Curve and HSL/Color/Grayscale panels, and you create special effects or colorize monochrome photos in the Split Toning panel. See “Adjusting image color and tone” on page 104.
4. Reduce noise and apply sharpening.
Use the Detail panel to reduce noise and adjust the sharpness in a photo. Use the Vignettes panel to correct chromatic aberrations or lens vignetting caused by the camera lens. See “Reduce image noise” on page 120, “Sharpen a photo” on page 114, “Compensate for chromatic lens aberration” on page 118, and “Compensate for lens vignetting” on page 119.

Use the Before/After button in the toolbar to see the results of your edits, or simply press \ to cycle between before and after views. Use the History panel to return to any previous edit. Click the plus sign (+) in the Snapshots panel to capture any editing state that you can return to at a later time.

5. Retouch and correct flaws.
At any time, use the Crop Overlay, Red Eye Removal, and Spot Removal tools to crop and straighten your photo and to remove red eye, dust, and spots. To apply a postcrop vignette, use the options in the Vignettes panel. See “Adjusting crop and rotation” on page 112, “Remove red-eye” on page 114, “Heal spots and blemishes” on page 113, and “Apply a postcrop vignette” on page 120.

6. Apply local color adjustments.
Color correct specific areas of a photo by using the Adjustment Brush tool or the Graduated Filter tool. See “Apply local adjustments” on page 115.

7. Apply adjustments to other photos.
You can apply edits from one photo to many others. For example, apply a set of edits to all of the photos from a specific shoot that require the same global adjustments. You can copy and paste them, or synchronize them. When you copy or synchronize corrections, Lightroom allows you to select the specific edits that you want to apply to the other photos. You can also use the Painter tool in the Grid view of the Library to apply Develop settings from one photo to another. See “Applying Develop adjustments to other photos” on page 121.

For a video about the Develop module, see www.adobe.com/go/lrvid2206_lrm.
For a video about making tonal and color corrections in the Develop module, see www.adobe.com/go/lrvid2207_lrm.
For a video about creating special effects such as grayscale photos, split-toned photos, and postcrop vignettes, see www.adobe.com/go/lrvid2208_lrm.
For a video about applying local adjustments in the Develop module, see www.adobe.com/go/lrvid2209_lrm.

Exporting photos: Basic workflow

Lightroom lets you export photos in file formats suitable for a wide range of uses. For example, you can export photos as JPEGs to use in multimedia presentations or send in e-mail, or as TIFFs for publication. You can export single or multiple photos from the Library or Develop modules to the location you specify. Lightroom can rename photos during export. When exporting photos in JPEG, TIFF, or PSD format, options are available for specifying their color space, pixel dimensions, and resolution. Export settings can be saved as presets for reuse. Lightroom also lets you export photos using the settings of the previous export session.

In the Slideshow module, photos can be exported to an Adobe PDF file or to JPEG. In the Print module, photos can also be exported JPEG. And in the Web module, photos can be exported to a web photo gallery. See “Export a slide show” on page 146, “Print to JPEG” on page 150, and “Save and upload a web photo gallery” on page 168.

To export photos from Lightroom, follow these basic steps:
1. **Select the photos to export.**
Select photos from the Grid view or the Filmstrip. See “Selecting photos in the Grid view and the Filmstrip” on page 45.

2. **Export photos and specify a destination folder.**
Choose File > Export or click the Export button in the Library module. Then specify a destination folder for the exported files in the Export dialog box. You can also choose to add the exported photos to the current catalog. See “Choose an export destination folder” on page 124.

   *The number of photos being exported is displayed at the top of the Export dialog box.*

3. **(Optional) Choose an export preset.**
Lightroom has several premade presets to make it easier to export photos in specific file formats. For example, the For E-mail preset generates a small, low-resolution JPEG image suitable for sending to a client as an e-mail attachment. You can select any of these presets, or save your own settings as a custom export preset by clicking the Add button at the bottom of the Preset list in the Export dialog box. See “Export photos using presets” on page 128.

4. **Specify file naming for the exported photos.**
Choose an option from the File Naming Template menu, or choose Edit from the menu to create a custom naming convention using the Filename Template Editor. See “The Filename Template Editor and Text Template Editor” on page 35 and “Name photos when exporting” on page 125.

5. **Choose a file format and specify export file and size settings.**
Choose whether to export the original photos, or export your photos as JPEG, PSD, TIFF, or DNG files. After selecting a format, specify the appropriate settings for your exported files. For example, if you chose JPEG, specify the compression quality, color space, pixel dimensions, and resolution. You can also apply output sharpening. See “Specify export file settings” on page 125 and “Specify output sharpening” on page 126.

6. **Choose a postprocessing action.**
Specify whether to show the files in the Explorer (Windows) or the Finder (Mac OS), open the photos in Photoshop, launch a specific application, or do nothing after exporting. See “Choose postprocessing actions” on page 127.

7. **(Optional) Save your export settings.**
To save your export settings for reuse, click Add to create an export preset. See “Save export settings as presets” on page 128.

8. **Click Export.**
For a video about exporting photos from Lightroom, see www.adobe.com/go/lrvid2210_lrm.

Updated 03 September 2009
Editing in Photoshop or Photoshop Elements: Basic workflow

You can edit photos using Adobe Photoshop, Adobe Photoshop Elements, or another application from within the Library or Develop module in Lightroom. Lightroom automatically uses Photoshop or Photoshop Elements as an external editor if you have either application installed on your computer. You can designate other applications to function as external editors, as well as set file format and other options, in the External Editing preferences. See “Specify external editing preferences” on page 130.

Lightroom provides several ways to edit photos in Photoshop CS4. You can simply edit them in their current format, or open them as a Smart Object. You can also merge a series of shots into a panorama, merge to HDR, or open two or more photos as one layered image in Photoshop. When you save edits to a photo in Photoshop, Lightroom automatically imports the new photo into the catalog. See “Open photos in Photoshop or Photoshop Elements” on page 131 and “Edit photos in Photoshop” on page 133.

To edit your photo using Photoshop or Photoshop Elements from within Lightroom, you must have one of those applications installed on your computer. Then, follow these steps:

1. Select a photo to edit.
   In the Lightroom Library or Develop module, select the photo you want to edit. Then, choose Photo > Edit In > Edit In Adobe Photoshop or Edit In Adobe Photoshop Elements. If you’re opening a camera raw file in Photoshop CS4, Photoshop opens the photo directly. If you’re opening a TIFF, JPEG, or PSD file, choose to open a copy of the photo with Lightroom adjustments applied, or open a copy of the original photo.

2. Edit in Photoshop or Photoshop Elements.
   Perform your desired edits in Photoshop or Photoshop Elements, and when you’re ready to commit to them, choose File > Save.

3. Return to Lightroom.
   Switch back to Lightroom. In the Library Grid view, a new version of your photo appears next to the original. The new photo contains the edits you made in Photoshop or Photoshop Elements. The original photo is untouched.

   **Important:** When saving from Photoshop or Photoshop Elements, be sure to turn on the Maximize Compatibility option so that Lightroom can read the images. Photoshop CS3 and later automatically save PSD files from Lightroom with maximum compatibility.

   For a video about editing photos in Lightroom and Photoshop CS3, see www.adobe.com/go/lrvid2211_lrm.
   For a video about editing photos in Lightroom and Photoshop CS4, see www.adobe.com/go/lrvid4211_ps.

Creating slide shows: Basic workflow

In the Slideshow module, you can create slide shows to present photos on screen with music and transitions. The left panels contain a list of slide show templates and a preview of their layouts. The Slide Editor view in the center of the workspace displays the photos in a slide template. The toolbar below the Slide Editor contains controls for playing a preview of the slide show, refining the selection, and adding text to the slides. The right panels contain controls for specifying how the photos appear in the template layout, modifying the template, adding text to the slide layout, and selecting playback settings.

Updated 03 September 2009
The Slideshow module
A. Slide Editor view  B. Template preview  C. Slide show templates  D. Panels for setting layout and playback options  E. Playback controls  F. Rotate and Add Text tools

If you want to share a slide show with others, or play it on another computer, you can export the slide show as an Adobe PDF file. Exported slide shows play without music.

You can also play an *impromptu* slide show from the Library or Develop module. An impromptu slide show plays using the current template and settings in the Slideshow module. This is a convenient way to view images at full screen and rate, rotate, or delete images in a folder using keyboard shortcuts.

To create a slide show, follow these basic steps:

1. **Select images from the Library.**

   In the Library module, select photos in the Grid view or Filmstrip. Or select a folder, collection, or keyword to display photos you want to include in the slide show. See “Selecting photos in the Grid view and the Filmstrip” on page 45.

   Use the Quick Collection to assemble photos from multiple folders or with different keywords, or make a collection from selected photos. Assembling the photos into a collection gives you more control over arranging the slide order or modifying the slide show later. See “Assemble photos into the Quick Collection” on page 68 and “Create or delete collections and collection sets” on page 67.

   You can filter the photos in the Filmstrip of the Slideshow module by clicking the Use pop-up menu in the toolbar and choosing All Photos, Selected Photos, or Flagged Photos.
2. **Arrange the slide order.**

If you assembled your photos into a collection or if you've selected a folder that does not contain other folders, drag the photos in the Filmstrip to arrange them in the desired order. See “Rearrange slide order” on page 139 and “Randomize the slide order” on page 145.

3. **Choose a template in the Slideshow module.**

Move the pointer over a template name in the Template Browser on the left side of the workspace to see a preview of the template. Click a template name to select it for your slide show. See “Choose a slide show template” on page 136.

4. **(Optional) Customize the template.**

Customize your slide show by modifying the Options, Layout, Overlays, and Backdrop settings. For example, add a drop shadow; specify whether to show your identity plate or a caption on the slides; and specify a color or image for the slide show background. See “Adding overlays to slides” on page 141 and “Set the slide background” on page 138.

**Note:** Save your modifications as a custom template if you might want to use them again later. See “Choose a slide show template” on page 136.

5. **Set playback options.**

Set slide duration and transition options for playing a slide show from within Lightroom. You can also specify introductory and ending slides, and select a music playlist on your computer to play during the slide show. See “Set slide and transition duration” on page 144.

6. **Preview or play the slide show.**

Click the Preview Slideshow button in the toolbar to display the slide show in the Slideshow Editor view. Click the Play button to play the slide show as a full-screen presentation on your computer. See “Preview a slide show” on page 145 and “Play a slide show” on page 145.

7. **Export the slide show if you plan to share it.**

You can save your slide show as an Adobe PDF document so that others can view it. Click the Export button, name the slide show, and specify your desired size and quality settings. You can also export slides as a series of JPEG files. See “Export a slide show” on page 146.

**Important:** Music cannot be included in exported slide shows.

8. **(Optional) Save the layout as a custom template or save settings with an output creation.**

Save your slide show layout as a custom template so you can reuse it easily. Or save the slide show settings as an output creation. An output creation lets you easily return to a specific set of output options for a collection of photos. You can also easily swap photos in the output creation while preserving specific Slideshow, Print, or Web module settings. See “Create custom slide show templates” on page 139 and “Save slide show settings as an output creation” on page 140.

For a video about all the output modules, see www.adobe.com/go/lrvid2212_lrm.

For a video about the Slideshow module, see www.adobe.com/go/lrvid2213_lrm.

Updated 03 September 2009
**Printing photos: Basic workflow**

The Print module lets you specify the page layout and print options for printing photos and contact sheets on your printer. The left panels contain a list of templates and a preview of their page layouts. The area in the center of the Print module displays the photos in a template. The right panels contain controls for specifying how the photos appear in the template layout; modifying the template; adding text and other items to the printed page; and selecting printing settings for color management, resolution, and sharpening.

To print photos from Lightroom, follow these basic steps:

1. **Select the photos you want to print.**
   In the Library module, select a folder, collection, or keyword to display photos you want to print. Use the Quick Collection to assemble photos from multiple folders from the Grid view, or with different keywords in the Filmstrip. In the Print module, you can also select photos from the Filmstrip. See “Selecting photos in the Grid view and the Filmstrip” on page 45.

   - You can filter the photos in the Filmstrip of the Print module by clicking the Use pop-up menu in the toolbar and choosing All Photos, Selected Photos, or Flagged Photos.

2. **Choose the page size.**
   In the Print module, click the Page Setup button and choose a page size:
   - (Windows) In the Paper area of the Print Setup dialog box, choose a page size from the Size menu.
• (Mac OS) In the Page Setup dialog box, choose a printer from the Format For menu, and then choose a page size from the Paper Size menu.

Leave the Scale set to 100% and do all your image size adjustments in Lightroom.

Note: If necessary, specify the page orientation before clicking OK.

3. Choose a template.

The templates included with Lightroom scale the photos to accommodate the paper size you choose. Three Picture Package templates allow you to place one photo on a page in multiple sizes, automatically optimizing the space on the page. Picture Package templates are ideal for such uses as school or wedding photo prints. See “Choose a Grid template” on page 151 and “Choose a Picture Package template” on page 155.

4. (Optional) Customize the template.

For a grid layout, such as a 4-x-5 contact sheet, modify the template using the controls in the Image Settings and Layout panels. For example, zoom to fill the photos in the cell, add a stroke border, and adjust margins and cell size. You can also drag the guides in the work area to resize cells. See “Specify how photos fill an image cell” on page 152 and “Modify page margins and cell size” on page 152.

For picture package templates, customize the layout by dragging cells freely in the work area and by specifying options in the Image Settings panel. Use the Rulers, Grid & Guides panel to adjust the display of the work area, and use the Cells panel to add new cells or pages to the layout. See “Laying out photos in a picture package” on page 155.

5. (Optional) Add text and other extras.

In the Overlays panel, specify whether to print your identity plate, photo information, or page numbers. See “Printing overlay text and graphics” on page 156.

6. Specify the print settings.

In the Print Job panel, do any of the following:

• Specify a print resolution or leave the setting at its default (240 ppi). See “Set printing resolution” on page 158.

• Specify how color management is handled for your photos. Choose from the Profile and Rendering Intent pop-up menus. See “Set print color management” on page 159.

• Select whether to use Draft Mode Printing. See “Print in draft mode” on page 150.

• Select whether to sharpen the photos for printing. If you select Print Sharpening, use the pop-up menu to choose how much sharpening to apply. See “Sharpen a photo for print” on page 159.

7. (Optional) Save the print layout and options as a template or with an output creation.

If you plan to reuse your print settings, including layout and overlay options, save the settings as a custom print template. Or save the settings as an output creation to preserve a set of specific Print module options with a collection of photos. See “Create custom print templates” on page 153 and “Save print settings as an output creation” on page 160.

8. Click the Print button and specify printer driver options.

Choose the printer and set the printer options before clicking OK (Windows) or Print (Mac OS). If Lightroom is managing the color, turn off any color management in the printer settings.

For a video about all the output modules, see www.adobe.com/go/lrvid2212_lrm.

For a video about the Print module, see www.adobe.com/go/lrvid2214_lrm.

Updated 03 September 2009
Creating web galleries: Basic workflow

The Web module lets you create web photo galleries, which are websites that feature thumbnail images that link to larger versions of the photos. The panels on the left side of the Web module in Lightroom contain a list of templates and a preview of their page layouts. The center pane is the image display area, which automatically updates as you make changes, and also lets you navigate between the index and other pages in your web photo gallery. Panels on the right have controls for specifying how the photos appear in the template layout, modifying the template, adding text to the web page, previewing the web gallery in a browser, and specifying settings for uploading the gallery to a web server.

Lightroom can create two types of web galleries:

**Lightroom HTML gallery** Produces a web page of thumbnail images that link to pages with larger versions of the photos.

**Lightroom Flash gallery** Produces a website with different views: a row of thumbnail images that display a larger version of the photos, and a navigable slide show. View this gallery in a browser using Adobe Flash® Player.

To create a web gallery in Lightroom, follow these basic steps:
1. Select images from the Library.
In the Library module, select images in the Grid view or Filmstrip. Or select a folder, collection, or keyword to display the photos to include in the web photo gallery. You can refine your selection and then add the photos to the Quick Collection or a collection. You can also use the Quick Collection to assemble photos from multiple folders or photos that have different keywords. See “Selecting photos in the Grid view and the Filmstrip” on page 45 and “Photo collections” on page 66.

If you plan to modify your web gallery later, it is a good idea to assemble all of your photos into a collection, which preserves the photo order and any custom settings you specify.

💡 You can filter the photos in the Filmstrip of the Web module by clicking the Use pop-up menu in the toolbar and choosing All Photos, Selected Photos, or Flagged Photos.

2. Go to the Web module.
The photos that you selected appear in both the Filmstrip and the work area in the center of the Web module.

3. Rearrange the photo order.
If you assembled your photos into a collection or if you’ve selected a folder that does not contain other folders, drag photos in the Filmstrip to rearrange them in the order that you want them to appear in the gallery. See “Rearrange web gallery photo order” on page 164.

4. Choose a template.
Move your pointer over a template name in the Template Browser to see a small preview. Click a template name to select it for your web gallery.

5. Enter website information.
In the Site Info panel, type a title for your website, a title for your gallery, and a description. You can also enter your e-mail address so that visitors to your gallery can click your name to send you an e-mail. See “Add titles, description, and contact information to web photo galleries” on page 165.

6. (Optional) Specify the web gallery appearance.
In the Color Palette panel, click the color box next to the element that you want to modify and choose a new color for it. See “Choose colors for web photo gallery elements” on page 164.

7. (Optional) Specify the gallery layout.
In the Appearance panel, modify the gallery layout by setting the Grid options (for HTML galleries) or choosing from the Layout menu (for Flash galleries). For Flash galleries, you can also specify the size of the thumbnail images and the enlarged photo in the Appearance panel. See “Specify the appearance of Lightroom HTML galleries” on page 164 and “Specify the appearance of Lightroom Flash galleries” on page 164.

8. (Optional) Add your identity plate.
Display your identity plate on the web page by checking that option in the Site Info panel (for HTML galleries) or in the Appearance panel (for Flash galleries). See “Add your identity plate to web photo galleries” on page 165.

9. (Optional) Specify the text that appears with the photos.
In the Image Info panel, type or choose the metadata to display as the title and caption for each photo. Leave the Title or Caption boxes unchecked if you don’t want text to appear under the photos. See “Display photo titles and captions in web photo galleries” on page 165.
10. **Specify the output settings.**
In the Output Settings panel, specify the quality of the enlarged view of a photo. You can also add copyright information.

11. **Preview your web gallery in a browser.**
At the bottom of the work area, click Preview In Browser. Lightroom opens a preview of your web gallery in your default browser. See “Preview a web photo gallery” on page 168.

12. **Export or upload your web photo gallery.**
After you finish your gallery, you can either export the files to a specific location or upload the gallery to a web server. In the Upload Settings panel, choose Web Server from the FTP Server menu, or choose Edit Settings to specify settings in the Configure FTP File Transfer dialog box. If necessary, consult your ISP for help with FTP settings. See “Previewing, exporting, and uploading a web photo gallery” on page 168.

13. **(Optional) Save the web layout and options as a template or with an output creation.**
If you plan to reuse your web gallery settings, including layout and upload options, save the settings as a custom web template. Or save the settings as an output creation to preserve a set of specific Web module options with a collection of photos. See “Create custom web gallery templates” on page 166 and “Save web settings as an output creation” on page 167.

For a video about all the output modules, see www.adobe.com/go/lrvid2212_lrm.

For a video about the Web module, see www.adobe.com/go/lrvid2215_lrm.
Chapter 3: Workspace and setup

Adobe® Photoshop® Lightroom® includes five modules that provide a complete digital photography workflow. As you work on a photograph, you move from one module to another to import, organize, develop, print, and show the photo.

More Help topics
“Workspace overview” on page 7

Managing panels and the screen view

You can customize the Lightroom workspace by displaying only the panels you want or by hiding some or all of the panels to maximize the display of your photos.

Open or close a panel
❖ Click the panel header. To open or close all panels in a group, Ctrl-click (Windows) or Command-click (Mac OS) a panel name.

Open or close one panel at a time
❖ Right-click (Windows) or Control-click (Mac OS) on a panel header and choose Solo mode, or Alt-click (Windows) or Option-click (Mac OS) on a panel header.

Solo mode applies independently to a set of panels. The triangle in the panel header is solid when not in Solo mode.

Scroll through a group of panels
❖ Drag the scroll bar or use the scroll wheel on your mouse.

Show or hide panel groups
❖ To show or hide a single panel group, click the Show/Hide Panel Group icon . A solid icon indicates the panel group is showing.

❖ To show or hide both side panel groups, choose Window > Panels > Toggle Side Panels, or press the Tab key.

❖ To hide all panels, including side panels, the Filmstrip, and Module Picker, choose Window > Panels > Toggle All Panels, or press Shift-Tab.

Set how panel groups show or hide automatically
❖ Right-click (Windows) or Control-click (Mac OS) the outside edge of the panel group (beyond the scroll bar) and then choose an option:

Auto Hide & Show Displays the panel as you move the pointer to the outside edge of the application window. Hides the panel as you move the pointer away from the panel.

Auto Hide Hides the panel as you move the pointer away from the panel. You must open the panel manually.

Manual Turns off automatic show/hide behavior.

Updated 03 September 2009
Sync With Opposite Panel  Applies the same hide/show panel behavior to the left and right panels or to the top and bottom panels.

Resize the width of a panel group
❖ Move the pointer over the inside edge of a panel group, and when the pointer becomes a double-arrow, drag the panel.

Remove or restore a panel from a group
If you don’t use a panel often, you can hide it from view.
❖ Right-click (Windows) or Control-click (Mac OS) on any panel header in the group, and then choose the panel name.

Change the Lightroom screen mode
You can change the screen display to hide the title bar; the title bar and the menus; or the title bar, menus, and panels.
• Choose Window > Screen Mode, and then choose an option.
• When in Normal, Full Screen With Menubar, or Full Screen mode, press the F key to cycle through those three modes.
• Press Ctrl+Alt+F (Windows) or Command+Option+F (Mac OS) to switch to Normal screen mode from Full Screen With Menubar or Full Screen mode.
• Press Shift+Ctrl+F (Windows) or Shift+Command+F (Mac OS) to enter Full Screen And Hide Panels mode, which hides the title bar, menus, and panels.
• When in Full Screen And Hide Panels screen mode, press Shift-Tab and then the F key to display the panels and menu bar.

Note: Full Screen mode and Full Screen And Hide Panels mode in Mac OS hide the Dock. If you start Lightroom and do not see the Minimize, Maximize, or Close buttons for the application, press the F key once or twice until they appear.

Turn off all settings in a panel
You can temporarily turn off all the settings in a panel of the Develop module or the filtering in the Filmstrip.
❖ Click the Panel On/Off icon

Dim or hide the Lightroom interface
Use Lights Out to dim or black out the Lightroom interface so that your photo stands out on screen.
❖ Choose Window > Lights Out and then choose an option. You can press the I key to cycle through the three options.

Customize Lights Out in the Interface Preferences by specifying the dim level and screen color.

The toolbar
You can hide the toolbar or customize it in the Library and Develop modules to include the items you need.

Updated 03 September 2009
Show controls in the Library module toolbar

Depending on which view is active in the Library module, the toolbar contains controls for browsing photos, applying metadata, starting an impromptu slide show, rotating photos, and applying ratings, flags, or labels. The toolbar Info box displays the filename of the selected photo.

1. To show controls in the toolbar, choose any of the following from the toolbar pop-up menu:
   - **View Modes**  
     Lets you select Grid View, Loupe View, Compare View, or Survey View.
   - **Painter**  
     (Grid view only) Lets you apply keywords and other attributes quickly by dragging the Painter tool across photos.
   - **Sorting**  
     (not available in Compare view) Specifies the sort direction or sorting criteria for displaying the photo thumbnails.
   - **Flagging**  
     Assigns, removes, and displays a Pick or Rejected flag for selected photos.
   - **Rating**  
     Assigns, removes, and displays rating stars for selected photos.
   - **Color Label**  
     Assigns, removes, and displays color labels for selected photos.
   - **Rotate**  
     Rotates selected photos clockwise or counterclockwise.
   - **Navigate**  
     Selects the previous or next image.
   - **Slideshow**  
     Plays an impromptu slide show of the photos.
   - **Thumbnail Size**  
     (Grid view only) Sets the size of the photo thumbnails.
   - **Zoom**  
     (Loupe view only) Zooms the view in or out.
   - **Info**  
     Displays the filename of the selected photo.
   - **Compare**  
     (Compare view only) Displays options for zooming, swapping, and selecting compared photos.
   - **Label**  
     (Survey view only) Displays Survey view label.

2. (Optional) Choose a selected item in the toolbar pop-up menu to remove the control from the toolbar.

Show or hide the toolbar

❖ Choose View > Show/Hide Toolbar or press the T key to toggle the toolbar on or off.

Change toolbar icons

❖ On the right side of the toolbar, click the menu † and select or deselect items to display in the toolbar.

Displaying the Library on a second monitor

You can open a window that displays a second view of the Library. This second window displays the photos that are selected in the Library module, and uses the Library module view options that are specified in the primary Lightroom window for Grid and Loupe view. The second window can stay open regardless of which module you’re working in, so it’s easy to view and select different photos at any time. If you have a second monitor connected to the computer that runs Lightroom, you can display the second window on that screen.
When working with multiple windows, Lightroom applies commands and edits to the photo or photos that are selected in the main application window regardless of what is selected in the second window. To apply a command to one or more selected photos in the second window, right-click (Windows) or Control-click (Mac OS) the selected photos in Grid, Compare, or Survey view in the second window and choose a command.

1. Click the Second Window button in the Filmstrip to open the second window.

By default, the second window opens the selected photo in Loupe view. If you have a second monitor connected to the computer, the second window automatically opens on that monitor in full-screen display. Otherwise, Lightroom opens a floating Secondary Display window.

2. To change the view mode of the Lightroom Library second window, right-click the Second Window button and choose an option from the menu. Or, click Grid, Loupe, Compare, or Survey in the second window. If you have a second monitor, you can also select the Slideshow option.

3. Specify view options.

   **Grid**  Resize thumbnails by dragging the Thumbnails slider and filter photos using the Library Filter bar. See “Find photos using the Library Filter bar” on page 93.

   **Loupe**  Choose Normal, Live, or Locked. Normal displays the most-selected photo from the primary window. Live displays the photo that is under the pointer in the Filmstrip or Grid view in the primary window. Locked displays the selected photo even if you choose a different photo in the primary window. In all Loupe modes in the second window, you can adjust the zoom level.
You can lock any photo by right-clicking (Windows) or Control-clicking (Mac OS) it in the main window and choosing Lock To Second Monitor. Or select the photo and press Ctrl+Shift+Enter (Windows) or Command+Shift+Return (Mac OS). The photo that is currently locked to the second monitor displays a second-window badge in the Filmstrip and in the thumbnail in Grid view of the main window.

**Compare** Offers the same functionality as the Compare view in the primary window. See “Comparing photos in the Library module” on page 48.

**Survey** Offers the same functionality as the Survey view in the primary window. See “Comparing photos in the Library module” on page 48.

**Slideshow** (Available with a second monitor) Allows you to play a full-screen slide show of the currently selected folder or collection on a second monitor. Click Play to play the slide show; click the slide or press Esc to end it. To override the current options in the Slideshow module for Intro Screen, Pause On Intro, Ending Screen, and Repeat, select Override and then select the option.

4 (Available with a second monitor) Display the second window as a floating window by clicking the Second Monitor button in the main window.

5 (Available in Full Screen mode on a second monitor) Click the Second Monitor button in the main window and choose Show Second Monitor Preview to open a small floating window that lets you remotely control the second monitor display. Use the Second Monitor preview window to toggle between Grid, Loupe, Compare, Survey, and Slideshow views on the second monitor. You can also use the Second Monitor preview window to control playback of the slide show. The Second Monitor preview window is meant to be used when your second monitor is not visible from your location.

6 To close the second window, click the Second Window button, or click it and deselect Show.

### Setting preferences for working in Lightroom

You can set preferences to change the Lightroom user interface.

**More Help topics**

“Set import and file-handling preferences” on page 31

“Change catalog settings” on page 54

“Setting Library view options” on page 49

**Open the Preferences dialog box**

- On Windows, choose Edit > Preferences.
- On Mac OS, choose Lightroom > Preferences.

**Reset presets to their original settings**

- In the Presets Preferences, click any of the Restore buttons in the Lightroom Defaults area.

**Restore prompts you chose not to display**

- In the General Preferences, click Reset All Warning Dialogs in the Prompts area.

Updated 03 September 2009
**Change the interface font size or the panel end marker**

❖ In the Interface Preferences, choose options from the Panels menus.

**Change the language setting**

Lightroom can display menus, options, and tool tips in multiple languages.

1 Do one of the following:
   - (Windows) In Lightroom, choose Edit > Preferences and click the General tab. Then, choose a language from the Language pop-up menu and click OK.
   - (Mac OS) In System Preferences, click International. In the Language panel, drag the desired language to the top of the Languages list.

   *(Mac OS) To see which languages are available for your version of Lightroom, select Adobe Lightroom 2 in the Applications folder. Then choose File > Get Info, and click the triangle next to Languages.*

2 Restart Lightroom.

The new language takes effect the next time you start Lightroom.

**Personalizing identity plates and module buttons**

You can personalize the Lightroom interface, slide shows, and printed output using identity plates that include your name and logo.

1 Do one of the following to open the Identity Plate Editor:
   - Choose Edit > Identity Plate Setup (Windows) or Lightroom > Identity Plate Setup (Mac OS).
   - In the Slideshow or Print module, click the Identity Plate preview in the Overlays panel and choose Edit from the pop-up menu.

2 In the Identity Plate Editor, select one of the following:

   **Use A Styled Text Identity Plate** Uses the text you enter in the box with the font characteristics that you specify in the menus below the box.

   *(Mac OS) To create a multiline text identity plate, press Option+Return in the text box. Lightroom displays just the first line of an identity plate to the left of the Module Picker. However, all lines appear when the identity plate is selected as an output overlay in the Slideshow, Print, or Web module.*

   **Use A Graphical Identity Plate** Uses a graphic that is no more than 57 pixels high that you drag into the box. The graphic can be a BMP, JPG, GIF, PNG, or TIFF (Windows) or JPG, GIF, PNG, TIFF, PDF, or PSD (Macintosh). The resolution of graphical identity plates may be too low for printed output.

3 Choose Save As from the Enable Identity Plate menu, and give your identity plate a name.

4 To display your identity plate on the left side of the Module Picker, select Enable Identity Plate and choose one of your saved identity plates from the menu to the right.

5 In the pop-up menus in the right side of the dialog box, customize the font, size, and color of the Module Picker buttons. The first color picker box sets the color of the current module, and the second box sets the color for unselected modules.
Monitoring processes

The activity monitor displays over the identity plate when Lightroom is busy with a task.

- To cancel a process, click the X beside the progress bar.
- To switch and view another process in progress, click the triangle beside the progress bar.

Color management

More Help topics
“Setting print resolution and color management” on page 158

About color management in Lightroom

Lightroom simplifies color management in your photographic workflow. You don’t need to choose color settings or color profiles until you are ready to output your photos. To take advantage of Lightroom color management, you need to calibrate your computer monitor so that you are viewing accurate color. See “Calibrate and profile your monitor” on page 30.

Color spaces, color profiles, and tonal response curves

It’s not necessary for you to understand how Lightroom manages color internally, but the following information may be useful in your workflow.

A color space describes a range or gamut of colors. Various devices in your photographic workflow have different color gamuts in which they can record, store, edit, and output photos. A color profile defines a color space so that Lightroom knows how to manage and convert colors in your photo.

Raw photo files do not have embedded color profiles in Lightroom. For raw files, the Develop module assumes a wide color space based on the color values of the ProPhoto RGB color space. ProPhoto RGB encompasses most colors that cameras can record.

A color profile is also defined by a gamma value, or more accurately, its tonal response curve. The tonal response curve defines how tonal values in the raw image are mapped. To provide useful information in the histogram and RGB value display, Lightroom assumes a gamma value of approximately 2.2. More accurately, it uses a tonal response curve similar to the tonal response curve of the sRGB color space.

While Lightroom uses a tonal response curve to provide information for the histogram and RGB values, it manipulates the raw data before it is tone mapped. Working in this linear gamma avoids many of the artifacts that can result in working with a tone-mapped image.

The Library module stores Low and Medium quality previews in the Adobe RGB color space, and High quality previews in ProPhoto RGB. These previews are also used when printing in draft mode.

For rendered files such as TIFF, JPEG, and PSD files, Lightroom uses the image’s embedded color profile to display the image, histogram, and color values. If the image doesn’t have a profile, Lightroom assumes the sRGB profile, and the image may not look as expected on your monitor.
Output color profiles
When you print a photo in Lightroom, you can choose to convert the colors to more closely match the color space of the printer, paper, and ink you are using. For information on working with printer color profiles, see “Set print color management” on page 159.

Lightroom automatically exports images in the Slideshow and Web modules using the sRGB profile so that the color looks good on the majority of computer monitors.

Calibrate and profile your monitor
You can calibrate your monitor and create a profile that specifies its color characteristics using monitor profiling software and hardware.

When you calibrate your monitor, you are adjusting it so that it conforms to a known specification. Once your monitor is calibrated, the profiling utility lets you save a color profile.

1 If you are calibrating a CRT monitor, make sure it has been turned on for at least a half hour. This gives it sufficient time to warm up and produce more consistent output.

2 Set the ambient lighting in your room to be consistent with the brightness and color of the room lighting you’ll be working under.

3 Make sure your monitor is displaying thousands of colors or more. Ideally, make sure it is displaying millions of colors or 24-bit or higher.

4 Remove colorful background patterns on your monitor desktop, and set your desktop to display neutral grays. Busy patterns or bright colors surrounding a document interfere with accurate color perception.

5 Calibrate and profile your monitor using third-party software and measuring devices. In general, using a measuring device such as a colorimeter along with software can create more accurate profiles because an instrument can measure the colors displayed on a monitor far more accurately than the human eye.

Note: Monitor performance changes and declines over time; recalibrate and profile your monitor every month or so. If you find it difficult or impossible to calibrate your monitor to a standard, it may be too old and faded.

Most profiling software automatically assigns the new profile as the default monitor profile. For instructions on how to manually assign the monitor profile, refer to your operating system’s Help.

Install a color profile
Color profiles are often installed when a device is added to your system. The accuracy of these profiles (often called generic profiles or canned profiles) varies from manufacturer to manufacturer. You can also obtain profiles from a custom profile service, download profiles from the web, or create custom profiles using professional profiling equipment.

- In Windows, right-click a profile and select Install Profile. Alternatively, copy the profiles into the WINDOWS\system32\spool\drivers\color folder (Windows XP).
- In Mac OS, copy profiles into the /Library/ColorSync/Profiles folder or the /Users/username/Library/ColorSync/Profiles folder.

After installing color profiles, be sure to restart Adobe applications.
Chapter 4: Importing photos

Importing photos into the Adobe® Photoshop® Lightroom® library is the first step in working with your photos. You can import photos directly from a camera, memory card reader, or other storage device.

More Help topics
“Importing photos into Lightroom: Basic workflow” on page 8

Importing photos into your library

Set import and file-handling preferences

You set import preferences in the Import and File Handling panels of the Preferences dialog box. You can also change preference settings in the Auto Import Settings dialog box (see “Importing photos automatically” on page 39) and in the Catalog Settings dialog box (see “Change catalog settings” on page 54).

1 From the Lightroom main menu, choose Edit > Preferences (Windows) or Lightroom > Preferences (Mac OS).
2 In the Import preferences, do any of the following:
   • To allow the import dialog box to be opened automatically after connecting a camera or memory card reader to your computer, select the Show Import Dialog When A Memory Card Is Detected option. If this option is not selected, Lightroom does nothing when a camera or memory card is connected. (You can still choose File > Import Photos From Device.)
   • To not use the folder names that your camera creates, select Ignore Camera-Generated Folder Names When Naming Folders.
   • To import duplicate JPEG files and raw files separately, select the Treat JPEG Files Next To Raw Files As Separate Photos option. Deselect this option to import only a single file. Select this option if you want XMP metadata changes made in Lightroom to be applied to both the raw file and the JPEG file.
   • To specify how DNG files are imported, specify options in the Import DNG Creation section. For more information on DNG files, see “Convert photos to DNG” on page 62.
3 In File Handling preferences, do any of the following:
   • To determine how periods and forward slashes are used to separate keywords, select options in the Reading Metadata area.
   • To specify which characters and spaces in the filenames of imported photos are illegal and to determine how they’re replaced, choose from the menus in the File Name Generation area.

More Help topics
“Specify Auto Import settings” on page 39

File formats

Lightroom supports the following file formats:
Camera raw formats
Camera raw file formats contain unprocessed data from a digital camera’s sensor. Most camera manufacturers save image data in a proprietary camera format. Lightroom reads the data from most cameras and processes it into a full-color photo. You use the controls in the Develop module to process and interpret the raw image data for your photo.

For a list of supported cameras and camera raw formats, see www.adobe.com/go/learn_ps_cameralraw.

Digital Negative format (DNG)
The Digital Negative (DNG) is a publicly available archival format for raw files generated by digital cameras. DNG addresses the lack of an open standard for the raw files created by individual camera models, helping ensure that photographers will be able to access their files in the future. You can convert proprietary raw files to DNG from within Lightroom. For more information about the Digital Negative (DNG) file format, visit www.adobe.com/dng. You’ll find comprehensive information and a link to a user forum.

TIFF format
Tagged-Image File Format (TIFF, TIF) is used to exchange files between applications and computer platforms. TIFF is a flexible bitmap image format supported by virtually all paint, image-editing, and page-layout applications. Also, virtually all desktop scanners can produce TIFF images. Lightroom supports large documents saved in TIFF format (up to 65,000 pixels per side). However, most other applications, including older versions of Photoshop (pre-Photoshop CS), do not support documents with file sizes greater than 2 GB.

The TIFF format provides greater compression and industry compatibility than Photoshop format (PSD), and is the recommended format for exchanging files between Lightroom and Photoshop. In Lightroom, you can export TIFF image files with a bit depth of 8 bits or 16 bits per channel.

JPEG format
Joint Photographic Experts Group (JPEG) format is commonly used to display photographs and other continuous-tone images in web photo galleries, slide shows, presentations, and other online services. JPEG retains all color information in an RGB image but compresses file size by selectively discarding data. A JPEG image is automatically decompressed when opened. In most cases, the Best Quality setting produces a result indistinguishable from the original.

Photoshop format (PSD)
Photoshop format (PSD) is the standard Photoshop file format. To import and work with a multi-layered PSD file in Lightroom, the file must be saved in Photoshop with the Maximize PSD and PSB File Compatibility preference turned on. You’ll find the option in the Photoshop file handling preferences. Lightroom saves PSD files with a bit depth or 8 bits or 16 bits per channel.

File format exceptions
Lightroom does not support the following types of files: CMYK files; PNG files; Adobe Illustrator® files; Nikon scanner NEF files; files with dimensions greater than 65,000 pixels per side or larger than 512 megapixels; video files, including video files acquired by digital still cameras.

Note: To import photos from a scanner, use your scanner’s software to scan to TIFF or DNG format, and then import those files into Lightroom.
Import photos from disk into Lightroom

When you import photos into Lightroom, you can reference the photos in their existing location, move the photos into a specific folder, or copy the photos into a specific folder.

1 In the Library module, do any of the following:
   • Click the Import button.
   • From the main menu, choose File > Import Photos From Disk.
   • Drag a folder with photos or individual photos into the Grid view. (Skip step 2.)

2 Navigate to and select the folder containing the photos to import, and then click Choose Selected (Windows) or Choose (Mac OS). You can also select individual photos and choose Open (Windows) or Choose (Mac OS).

3 Select one of the following from the File Handling menu:
   - **Add Photos To Catalog Without Moving**  Keeps the photo files in their current location by using the current folder structure. Skip steps 4 and 5.
   - **Copy Photos To A New Location And Add To Catalog**  Copies the photo files to the folder you choose, including any sidecar files.
   - **Move Photos To A New Location And Add To Catalog**  Moves the photo files to the folder you choose, including any sidecar files. Files are removed from their current location.
   - **Copy Photos As Digital Negative (DNG) And Add To Catalog**  Copies proprietary camera raw files to the folder you choose and converts them to the Digital Negative (DNG) format.

4 If you are importing photos by moving or copying them, do any of the following to specify where to import the photo files:
   • To choose a folder, click Choose, navigate to and select the folder you want in the Browse For Folder (Windows) or Choose Folder (Mac OS) dialog box, and then click OK (Windows) or Choose (Mac OS).
   • To create a folder, click Choose, navigate to the folder you want in the Browse For Folder (Windows) or Choose Folder (Mac OS) dialog box. Click Make New Folder (Windows) or New Folder (Mac OS), name the new folder, and then click OK (Windows) or Choose (Mac OS).
   • To choose a previously chosen location, click the triangle next to Choose and then choose from the pop-up menu.

5 If you are importing photos by moving or copying them, choose one of the following from the Organize menu:
   - **Into One Folder**  Copies or moves the imported photos into a new folder.
   - **By Original Folders**  Maintains the original hierarchy for the folders that contain the imported photos.
   - **By Date**  Specifies a date name for the folder that contains the imported photos.

6 Select Don’t Re-Import Suspected Duplicates to not import any photos that might be duplicates of existing photos in the library.

If you deselect this option and accidentally import duplicate photos, no files are overwritten. Lightroom stores two copies of the same photo.

7 (Optional) Select Backup To and then choose a destination to create backup copies of the photos while importing.

For a video about importing photos into Lightroom, see [www.adobe.com/go/lrvid2201_lrm](http://www.adobe.com/go/lrvid2201_lrm).
Preview and select the photos to import

When you import files from disk or another catalog, you can specify what photos or folder of photos to import. In the upper-left corner of each of the preview thumbnails in the Import Photos dialog box is a check box. A check mark in the box means that the photo will be imported.

1. In the Import Photos or Import From Catalog dialog box, make sure Show Preview is selected.

Drag the slider below the previews to adjust the thumbnail size.

2. If you’re importing more than one folder of photos simultaneously, select a folder listed in the window above the Don’t Re-Import Suspected Duplicates option.

3. Do any of the following:
   - To select all photos in a folder, click Check All. All photos are usually selected by default.
   - To deselect all photos in a folder, click Uncheck All.
   - To select or deselect specific photos in a folder, click the box in the upper-left corner of the previews.

Back up photos during import

If you are importing photos by copying or moving them into the catalog, you can create a one-time backup of the original photo files in a specified location. This feature is useful, for example, if you want to back up to a different drive for immediate backup protection on import.

1. In the Import Photos dialog box, select Backup To and then click Choose.

2. In the Backup Folder dialog box, navigate to the destination you want, and then click OK (Windows) or Choose (Mac OS).

More Help topics
“Backing up the catalog” on page 54

Name photos when importing

When copying or moving photos into the library during import, you can specify how the files are named.

1. In the Import Photos dialog box, choose an option from the Template menu in the File Naming area.

2. If you choose a naming option that uses a custom name, type the name in the Custom Text box.

3. If you don’t want a numeric sequence to start with “1,” enter a value in the Start Number box.

More Help topics
“Naming options” on page 34

Naming options

Lightroom uses the same naming options for importing, renaming, and exporting photos.

Custom Name (x of y) Names the auto-imported photos using a custom name, followed by sequential numbers in relation to the total number of photos being imported. For example, 1 of 10, 2 of 10, 3 of 10, and so forth.

Custom Name - Original File Number Names the auto-imported photos using a custom name, followed by the numeric portion of the photos’ original filenames.

Updated 03 September 2009
**Custom Name - Sequence**  Names the auto-imported photos using a custom name, followed by sequential numbers starting with the number you specify.

**Custom Name**  Names the auto-imported photos using a name you specify.

**Date - Filename**  Names the auto-imported photos using the creation (capture) date, followed by the photos’ complete original filenames.

**Filename - Sequence**  Names the auto-imported photos using the photos’ original filenames, followed by sequential numbers starting with the number you specify.

**Filename**  Names the auto-imported photos using the photos’ original filenames.

**Edit**  Names the auto-imported photos using the options you set in the Filename Template Editor. See “The Filename Template Editor and Text Template Editor” on page 35.

### The Filename Template Editor and Text Template Editor

The Filename Template Editor and the Text Template Editor let you specify text strings for different uses. Using the Filename Template Editor, you can use the text strings to name files as they’re being imported or exported. Using the Text Template Editor, you can use text strings to add captions to photos in a slide show, add text overlays to photos being printed, and add titles and other text to web gallery pages.

A token is a text string that is replaced by the corresponding option you set. In the Filename Template Editor and the Text Template Editor, tokens specify the content data that replaces the text string. Tokens save you the effort of manually typing content data and lets you leverage the data already in the photo files.

The Filename Template Editor and the Text Template Editor include the following elements:

**Preset**  Chooses, saves, deletes, or renames presets.

**Image Name**  Specifies a text string option using the filename or folder name.

**Numbering**  Specifies three types of numbering: Import, which is a sequential number for each import operation; Image, which numbers each photo, in sequence starting from 1, based on how many photos have been imported into the catalog; and Sequence, which numbers each photo in sequence, letting you choose the Start Number of the series. (This element is not available in the Filename Template Editor when exporting photos.)

**Additional**  Specifies a text string option using the creation (capture) date and time, or Exchangeable Image Format (EXIF) data. (This element is only available in the Filename Template Editor when importing or auto-importing photos.)

**Sequence And Date**  Specifies a text string option using sequential numbers and creation (capture) date and time. (This element is only available in the Filename Template Editor when exporting photos.)

**Metadata**  Specifies a text string option using IPTC or EXIF metadata. (This element is only available in the Filename Template Editor when exporting photos.)

**EXIF Data**  Specifies a text string option using EXIF data. (This element is only available in the Text Template Editor, when creating slide shows, printing photos, or creating web photo galleries.)

**IPTC Data**  Specifies a text string option using IPTC metadata. (This element is only available in the Text Template Editor, when creating slide shows, printing photos, or creating web photo galleries.)

**Custom**  Uses the options you specify for the text string.
Open the Filename Template Editor and choose presets

1. Do any of the following to open the Filename Template Editor:
   - In the Import Photos dialog box, choose edit from the File Naming menu when importing photos into the library by copying or moving files. See “Name photos when importing” on page 34.
   - Choose File > Auto Import > Auto Import Settings, and then choose Edit from the File Naming menu in the Auto Import Settings dialog box. See “Specify Auto Import settings” on page 39.
   - Choose File > Export, and then choose Edit from the Template menu in the File Naming area of the Export dialog box.
2. Choose a preset from the Preset menu.

Open the Text Template Editor and choose presets

1. Do any of the following to open the Text Template Editor:
   - In the Slideshow module, add text to the slide layout. Make sure the text is selected in the work area, and then choose Edit from the Custom Text menu in the toolbar. See “Add text and metadata to slides” on page 142.
   - In the Overlays panel of the Print module, select Photo Info, then choose Edit from the Custom Settings pop-up menu. See “Print filename, caption, and other information in Grid layouts” on page 158.
   - In the Web module, select Title or Caption in the Image Info panel, then choose Edit from the Title or Caption pop-up menu. See “Add text to web galleries” on page 165.
2. Choose a preset from the Preset menu.

Create and save filename and text template presets

1. In the Filename Template Editor dialog box or the Text Template Editor dialog box, choose an option and then click Insert for as many categories as you want. This action creates the text string.
   For example, chose Filename from the Image Name menu and then click Insert. A token is added to the Example window just below the Preset menu. Add one or as many tokens as you want.
2. To change a token, move your pointer over the token displayed in the Example window. Click the triangle to see more options, and then choose an option from the pop-up menu.
3. To delete tokens, select one or more tokens in the window and then press the Delete key.
   If you don’t want to save your token settings as a preset and want to use them immediately, skip the next step and click Done.
4. (Optional) To save your settings for reuse, choose Save Current Settings As New Preset from the Preset menu. In the New Preset dialog box, type a name in the Preset Name field and click Create.

Rename filename and text template presets

1. In the Filename Template Editor or Text Template Editor, choose a preset from the Preset menu.
2. Choose Rename Preset from the Preset menu.

Delete filename and text template presets

1. In the Filename Template Editor or Text Template Editor, choose a preset from the Preset menu.
2. Choose Delete Preset from the Preset menu.

Updated 03 September 2009
Apply Develop settings to photos when importing
Any Develop settings preset can be applied to photos as they’re imported. This is especially useful for applying Develop settings to photos from a camera for which you created a Develop preset.
❖ In the Import Photos dialog box, choose a setting from the Develop Settings menu.

More Help topics
“Create and apply Develop presets” on page 101

Apply metadata to photos when importing
❖ In the Import Photos dialog box, choose any of the following options from the Metadata menu:
• To not apply metadata to photos during import, choose None.
• To apply a set of metadata that you saved as a template, choose a metadata preset from the menu.
• To apply a new set of metadata to photos while importing, choose New and enter the information in the New Metadata Preset dialog box.
• To add keyword metadata to photos while importing, type the keywords in the Keywords text box. Use commas to separate the keywords.

Note: When adding metadata to photos, Lightroom doesn’t apply the data to proprietary camera raw files but to their sidecar XMP files.

Specify initial previews when importing
As photos are imported, Lightroom can immediately display a photo’s embedded preview, or display higher-quality previews as the program renders them. Embedded previews are created on-the-fly by cameras and are not color managed, so embedded previews don’t match how Lightroom interprets the camera raw files. Previews rendered by Lightroom take longer to generate but are color managed.
❖ In the Import Photos dialog box, do one of the following:
• To immediately display images using the smallest previews embedded in the photos, choose Initial Previews > Minimal. Lightroom renders standard-size previews when needed.
• To display the largest possible preview available from the camera, choose Initial Previews > Embedded & Sidecar. This option may take longer than a Minimal preview but is still faster than rendering a standard-size preview.
• To display previews as Lightroom renders them, choose Initial Previews > Standard. Standard-size previews use the ProPhoto RGB color space and are what you to see in the Fit zoom level of the Loupe view. Specify the Standard preview size in the Catalog Settings dialog box. See “Set preview cache” on page 37.
• To display previews that are a 100% view of actual pixels, as in the Develop module, choose Initial Previews > 1:1.

Set preview cache
Lightroom renders three types of previews: thumbnails, screen resolution images, and 1:1 previews. 1:1 previews have the same pixel dimensions as the original photos and display sharpening and noise reduction. All previews are stored in the folder where your catalog is located.
1 Choose Edit > Catalog Settings (Windows) or Lightroom > Catalog Settings (Mac OS), and then click File Handling.
2 Choose from the following menus:

**Standard Preview Size** Specifies the maximum pixel dimension for the rendered preview. Choose the size that accommodates the display size you’re working with.

**Preview Quality** Specifies the appearance of the previews. Low, Medium, and High are similar to the upper range of the quality scale for JPEG files.

**Automatically Discard 1:1 Previews** Specifies when 1:1 previews are discarded based on the most recent access to the preview. 1:1 previews are rendered as needed and can make the library preview file large.

---

**Import photos from Photoshop Elements (Windows)**

Lightroom detects if your computer has a Photoshop Elements catalog, and can import photos and data from the catalog. This feature is not available on Mac OS.

1 In the Library module, choose one of the following options from the File menu:

- **Upgrade Photoshop Elements 6 Catalog** Imports photos from the current Photoshop Elements catalog. (Skip step 3.)

- **Import From Photoshop Elements 5 And Earlier** Imports photos from Photoshop Elements 3.x through 5.x. (Skip step 2.)

*Note: Lightroom does not import directly from Photoshop Elements 7 catalogs.*

2 If you choose Upgrade Photoshop Elements 6 Catalog, confirm or change the Lightroom catalog to which you want to add the Photoshop Elements photos. Then, click Upgrade.

3 If you choose Import From Photoshop Elements 5 And Earlier, click OK when you’re warned that importing a large catalog may take a long time. In the Choose A Catalog dialog box, select the default Photoshop Elements catalog or navigate to a Photoshop Elements catalog in a custom location. Then click OK.

*For information on importing from an iPhoto® library, see the O’Reilly blog post *Moving your images from iPhoto to Lightroom* by Lightroom Community Help moderator Gene McCullagh.*

---

**More Help topics**

“Importing photos into Lightroom: Basic workflow” on page 8

---

**Import photos from a catalog into Lightroom**

When you import photos from a Lightroom catalog, you can specify options to handle new photos and photos that already appear in the current catalog.

*Note: Database files or catalogs from Lightroom 1.x or the Lightroom 2 public beta release must be opened and updated in Lightroom 2 before they can be imported into Lightroom 2.*

1 Choose File > Import From Catalog.

2 Navigate to the catalog you want to import and click Open (Windows) or Choose (Mac OS).

3 Specify the photos to import:
   - Under Catalog Contents, make sure the folders containing the photos to import are selected.
   - To select or deselect individual photos, click Show Preview, and click the box in the upper-left corner of any preview image. You can also choose Check All or Uncheck All.

4 In the New Photos area, choose from the File Handling menu whether to import new photos at their current location or at a new location. If you choose to import at a new location, click Choose and specify a folder. If you choose not to import new photos, only photos that exist in the current catalog are replaced.
In the Existing Photos area, do any of the following:

- Replace metadata, Develop settings, and negative files to override all the settings in the current catalog. If you choose this option, you might want to select the Preserve Old Settings As A Virtual Copy option to keep a backup. You can also select the Replace Non-Raw Files Only option to avoid replacing raw negatives. If changes to raw negative files affect only metadata, selecting this option helps save time.

- Replace metadata and Develop settings only to leave the negative files (the source photos) unchanged. If you choose this option, you might want to select the Preserve Old Settings As A Virtual Copy option to keep a backup.

- Replace nothing to import only new photos.

- If photos in the current catalog are missing and can be found in the imported catalog, indicate whether you want to update the metadata and Develop settings for this file. Select the Preserve Old Settings As A Virtual Copy option to keep a backup. If the photos missing in the current catalog appear in the imported catalog, specify whether the missing files are copied and where they copied to.

Click Import.

**Importing photos automatically**

The Auto Import feature automatically imports photos into the Lightroom library by monitoring a *watched folder* for photos and then moving the photos into a *managed* folder in the library. The feature has many uses. For example, if your camera manufacturer’s software provides a tethered connection feature and can download the photos to a watched folder, Lightroom can monitor the folder and automatically import the photos as they’re being taken. Auto Import does not import images from a subfolder of a watched folder.

**More Help topics**

“Synchronizing folders” on page 59

**Enable automatically importing photos**

❖ Choose File > Auto Import > Enable Auto Import.

**Specify Auto Import settings**

1 Choose File > Auto Import > Auto Import Settings.

2 In the Auto Import Settings dialog box, specify any of the following:

- **Watched Folder** Chooses or creates the watched folder where Lightroom detects photos to auto import.

- **Destination** Chooses or creates a managed folder where the auto-imported photos are moved into.

- **File Naming** Names the auto-imported photo. See “Naming options” on page 34.

- **Information** Applies Develop settings, metadata, or keywords to auto-imported photos.

3 Select Standard from the Initial Previews menu to have Lightroom render previews of the imported photos rather than only using the embedded previews in the photo files. See “Specify initial previews when importing” on page 37.

**Set up watched folders**

1 In the Auto Import Settings dialog box, click the Choose button next to Watched Folder.
2 Navigate to the location you want and do any of the following:
   • To create a watched folder, click Make New Folder and then overwrite New Folder to give the folder a name
     (Windows), or click New Folder (Mac OS), give the folder a name, and click Create.
   • To select an existing watched folder, select the folder.

*Note: You cannot choose an existing folder that contains photos as a watched folder.*

3 Click OK (Windows) or Choose (Mac OS).

### Select managed folders for auto-imported photos

When Lightroom detects photos added to a watched folder, the photos are moved into a managed folder called a
destination folder and automatically imported into the library.

1 In the Destination area of the Auto Import Settings dialog box, click the Choose button beside Move To.
2 In the Browse For Folders (Windows) or Open (Mac OS) dialog box, navigate to the location you want, and do any
   of the following:
   • To create a destination folder, click Make New Folder and then overwrite New Folder to give the folder a name
     (Windows), or click New Folder, give the folder a name, and click Create (Mac OS).
   • To select an existing destination folder, select the folder.
3 Click OK (Windows) or Choose (Mac OS).
4 (Optional) Type a name for the destination folder in the Subfolder Name text box.

### Apply Develop settings and metadata to auto-imported photos

❖ In the Information area of the Auto Import Settings dialog box, do any of the following:
   • To apply Develop settings to auto-imported photos, choose a preset from the Develop Settings menu. See “Create
     and apply Develop presets” on page 101.
   • To apply metadata to auto-imported photos, choose a preset from the Metadata menu. See “Create a metadata
     preset” on page 82.
   • To apply keywords to auto-imported photos, type in the Keywords text box. Use commas to separate the keywords.
   • To have Lightroom render previews of the imported photos rather than only using the embedded previews in the
     photo files, choose Initial Previews > Standard.
Chapter 5: Viewing photos in the catalog

Adobe® Photoshop® Lightroom® provides many ways to view your photos in the Library module. You can view thumbnails in the Grid view, 1:1 previews in the Loupe view, and you can compare two or more photos side by side in the Compare and Survey views. The Filmstrip provides a way to navigate and select photos for viewing.

More Help topics
“Viewing and organizing photos” on page 10

Viewing photos in the Filmstrip

Filmstrip overview
The Filmstrip displays the photos you are working on as you move between modules. It contains photos from the currently selected Library folder, collection, or keyword set. Move between photos in the Filmstrip using the Left and Right Arrow keys or by choosing a different source from the Filmstrip Source Indicator pop-up menu to the right of the navigation buttons.

More Help topics
“Setting preferences for working in Lightroom” on page 27
“Selecting photos in the Grid view and the Filmstrip” on page 45

Hide or show the Filmstrip
• Click the Show/Hide Filmstrip icon at the bottom of the Filmstrip.
• Choose Window > Panels > Show/Hide Filmstrip.

Change the size of the Filmstrip thumbnails
• Place the pointer over the top edge of the Filmstrip. When the pointer changes to a double arrow, drag the Filmstrip edge up or down.
• Double-click the top edge of the Filmstrip to switch between the last two sizes of thumbnails.
Scroll through photos in the Filmstrip
- Drag the scroll bar at the bottom of the Filmstrip, click the arrows on the sides, or drag the top edge of a thumbnail frame.
- Press the Left and Right Arrow keys to navigate through thumbnails in the Filmstrip.

Show ratings and picks in Filmstrip thumbnails
❖ In the Interface Preferences, select Show Ratings And Picks In Filmstrip.

Rearrange thumbnail images in the Filmstrip and Grid view
❖ Select a collection or a folder that does not contain any subfolders, and then drag a thumbnail to a new location.

Filter the photos displayed in the Filmstrip and Grid view
You can restrict, or filter, the photos displayed in the Filmstrip and the Grid view to photos with a specific flag status, star rating, or color label.
❖ To filter the photos displayed in the Filmstrip and Grid view by flag status, star rating, or color label, do one of the following:
- In the Library Filter bar at the top of the Library module, select Attribute, and then select icons to filter the display.
- In the Filmstrip, click Filter, and then select icons to filter the display.

Set filters for the photos displayed in the Filmstrip and the Grid view.
A. Displays photos flagged as Picks or Rejects, or unflagged B. Displays photos with a specific star rating, or those higher or lower C. Displays photos with one or more color labels

More Help topics
“Find photos using the Library Filter bar” on page 93

Change the photos displayed in the Filmstrip
- Choose an item in the Folders, Collections, or Keyword List panel in the Library, or select criteria from the Library Filter bar to choose photos.
- Click the Source Indicator in the Filmstrip, and choose a new source from the pop-up menu. You can choose All Photographs, Quick Collection, Previous Import, or a previously viewed source. Previously viewed Filmstrip sources are listed, unless you choose Clear Recent Sources.

After you choose a source or sources, the Grid view also displays the photos that are displayed in the Filmstrip. If you select multiple folders or collections, Multiple Sources appears in the Source Indicator.

❖ If the Grid view does not display all photos when multiple sources are selected, choose Filters Off from the Library Filter bar.

More Help topics
“Finding photos in the catalog” on page 92
Viewing photos in Loupe view

More Help topics
“Set Library view options for Loupe view” on page 50

Zoom an image
You can use the Navigator panel in the Library module or the Develop module to set the level of magnification for an image in Loupe view. Lightroom saves the last level you used and lets you switch between that level and the current level when you click the photo with the pointer. You can also toggle between four levels using the Zoom In and Zoom Out commands.

The settings remain in effect until you select a different zoom level in the Navigator panel or choose a new command from the View menu.

Note: When two images are in Compare view in the Library module, setting a zoom level in the Navigator panel or choosing a zoom command automatically displays the selected image in Loupe view.

More Help topics
“Displaying the Library on a second monitor” on page 25

Set the zoom levels for the pointer
1 In the Navigator panel, select either Fit or Fill for the first zoom level.

2 For the second zoom level, select either 1:1 (a 100% view of actual pixels) or choose an option from the pop-up menu.

Note: Zoom levels for the pointer are also available in the secondary window.

Switch between zoom levels
• To switch between the two zoom levels set in the Navigator panel, click the photo with the pointer or press the spacebar. The pointer changes to the Zoom tool whenever it is possible to zoom in. You can also click the photo to switch between zoom levels in the secondary window.

• To switch between four zoom levels, press Ctrl-+ or - (Windows) or Command-+ or - (Mac OS). If you choose a Zoom command from the View menu, the level switches between the four settings in the Navigator panel (Fit, Fill, 1:1, and the option chosen from the menu).

To zoom the photo to the center of the screen, select Zoom Clicked Point To Center in the Interface Preferences.

Pan the image
When the photo is zoomed and parts are not visible, use the Hand tool on the photo or the pointer on the Navigator panel to move hidden areas into view. The Navigator panel always displays the entire image with a frame overlay to represent the edges of the main view.

Note: Panning is synchronized in the Before and After views in the Develop module.

• Drag the Hand tool in the Loupe view to move the image. You can also pan with the Hand tool in the Loupe view in the secondary window.

• Drag the pointer in the Navigator panel to move the image in Loupe view.

Updated 03 September 2009
Click the pointer in the Navigator panel to move the image to that location in Loupe view.

**Temporarily zoom in to pan the image**
- Press and hold the space bar to temporarily zoom in.
- Press and hold the mouse button down to zoom in, and then drag in either the photo or the Navigator to pan the photo.

**Display the Info Overlay on a photo**
You can display information about a photo in Loupe view in the Library; in Loupe view or Before and After views in the Develop module; and in Loupe view in the secondary window. You can display two sets of metadata and customize which information appears in each set.

**More Help topics**
- “Set Library view options for Loupe view” on page 50
- “Change the Loupe view info overlay” on page 51

**Show and hide the Info Overlay**
- Choose View > Loupe Info > Show Info Overlay, or choose the specific info set to display. Or, press the I key to display, hide, and cycle through the info sets.

**Change the info displayed in the Info Overlay**
1. In the Library or Develop module, choose View > View Options.
2. If working in the Library, make sure the Loupe View is selected.
3. In the Loupe Info fields, choose the options you want to display for each set from the menus.

**Browsing the Grid view**

**Show photos in the Grid view and the Filmstrip**
Lightroom provides many ways to show specific photos in the Grid view and the Filmstrip. The method you use depends on which photos you want to see. The Catalog panel lets you instantly display all photos in the catalog or the Quick Collection, as well as the most recently imported photos.

*Note:* You can also show photos in the Grid view and the Filmstrip by selecting folders, collections, or keywords, or by searching for photos. You can refine a selection by using the options in the Library Filter bar.

- In the Catalog panel, select any of the following:
  - **All Photographs** Shows all the photos in the catalog.
  - **Quick Collection** Shows photos in the Quick Collection. To learn about grouping photos in the Quick Collection, see “Assemble photos into the Quick Collection” on page 68.
  - **Previous Import** Shows photos from the most recent import.

Other categories, such as Previous Export As Catalog, may also appear in the Catalog panel.
More Help topics

“Photo collections” on page 66
“Finding photos in the catalog” on page 92
“View the contents of a folder” on page 61
“Filtering and rating photos” on page 75

Navigate between photos

In the Library module, you navigate between images by selecting the previous or next photo.

❖ In any view of the Library module, do one of the following:
  • To select the previous photo, press the Left Arrow key, click the Select Previous Photo icon \( \text{Previous} \) in the toolbar, or choose Library > Previous Selected Photo.
  • To select the next photo, press the Right Arrow key, click the Select Next Photo icon \( \text{Next} \) in the toolbar, or choose Library > Next Selected Photo.

Note: Make sure Navigate is chosen from the toolbar menu for the Select Previous Image and Select Next Image icons to appear.

Rearrange photos in the Grid view

❖ In the Grid view, do any of the following to rearrange photos in the grid:
  • Click the Sort Direction icon \( \text{Sort} \) in the toolbar.
  • Choose a sort option from the Sort pop-up menu in the toolbar.
  • If you have selected a regular collection or the lowest folder in a folder hierarchy, drag from the center of a thumbnail to sort in any order.

Note: If you have selected a smart collection or a folder that contains other folders, User Order is not available in the Sort pop-up menu, and you cannot drag to sort photos in any order.

Change the thumbnail size in the Grid view

1 In the Grid view, choose Thumbnail Size from the toolbar menu.
The Thumbnails control is not available unless this option is selected.

2 Drag the Thumbnails slider.

Selecting photos in the Grid view and the Filmstrip

You select photos in the Grid view that you want to work with in the Library or other modules. The photos you select are reflected in the Filmstrip. Likewise, the specific photos selected in the Filmstrip are displayed in the Grid view.

When you select a photo, it becomes the active photo. You can select multiple photos, but only one photo at a time is the active photo. Selected photos are indicated in the grid and the Filmstrip by a thin white border and a cell color that is lighter than unselected photos. The lightest colored cell indicates the active photo.
When multiple photos are selected, the lightest colored cell indicates the active photo.

When you have several photos selected, you can click any selected photo to make it active without deselecting the other photos. If you click a photo outside the selection, it becomes the active photo, and all other photos are deselected.

When you have more than one photo selected in the Grid view and you make changes such as applying ratings, labels, or adding metadata, those changes are applied to all of the selected photos.

When you have more than one photo selected in the Filmstrip and you’re in Loupe, Compare, or Survey view, changes such as applying ratings, labels, or adding metadata are applied only to the active photo.

**Note:** You can also select or deselect flagged photos in the Grid view and the Filmstrip. See “Select flagged photos” on page 78.

1. (Optional) In the Library module, select items in the Catalog, Folders, or Collections panel to display the photos you want to use. Or, select a keyword tag in the Keyword List panel. If desired, specify criteria in the Library Filter bar to narrow the selection.

**Note:** To select photos using the Keyword List panel, click the white arrow to the right of the image count. Photos that contain that tag display in the Grid view and the Filmstrip.

2. In the Grid view or the Filmstrip, do any of the following:
   - To select a photo, click a photo thumbnail.
• To select non-contiguous photos in the Grid view or the Filmstrip, click the first photo and then Ctrl-click (Windows) or Command-click (Mac OS) additional photos.

• To select a photo and all photos between it and the active photo, Shift-click a photo.

• To select all photos, choose Edit > Select All or press Ctrl+A (Windows) or Command+A (Mac OS).

• To deselect all photos, choose Edit > Select None or press Ctrl+D (Windows) or Command+D (Mac OS).

• To deselect all photos except the active one, choose Edit > Select Only Active Photo or press Shift+Ctrl+D (Windows) or Shift+Command+D (Mac OS).

• To change the active photo in a group of selected photos, click a different photo thumbnail.

• To select a new active photo and deselect all other photos in a group of selected photos, click a photo’s grid cell border.

• To deselect the active photo in a group of selected photos, choose Edit > Deselect Active Photo or press / . The next photo in the multiple-photo selection becomes the active photo.

• To deselect selected photos and select all the photos that were unselected, choose Edit > Invert Selection.

When you select multiple photos, the first photo you select is the primary selection (active photo), indicated by the brighter highlighted frame.

After selecting photos, add them to the Quick Collection to easily prepare them for printing, presenting in a slide show, assembling into a web gallery, or exporting.

More Help topics
“View the contents of a folder” on page 61
“Finding photos in the catalog” on page 92

Switching between Grid, Loupe, Compare, and Survey views

In the Library module, you can view thumbnails in the Grid view, a single photo in Loupe view, two photos in Compare view, or two or more photos in Survey view.

❖ In the Library module, do any of the following:
  • Click the Grid View, Loupe View, Compare View, or Survey View icon in the toolbar.
  • Choose View > Grid, Loupe, Compare, or Survey.
  • Choose View and then choose either Toggle Loupe View or Toggle Zoom View to toggle between the chosen view and the previous view.
  • With one or more photos selected in the Grid view, choose Photo > Open In Loupe to switch to the Loupe view. If more than one photo is selected, the active photo opens in the Loupe view. Use the Right and Left Arrow keys to cycle between selected photos in the Loupe view.
Comparing photos in the Library module

Lightroom lets you view large previews of one or more photos for tasks like picking out the best photo in a series. You can view side-by-side previews of two photos in the Compare view, or view tiled previews of two or more photos in the Survey view.

In the Compare view, one photo is the select (active) and the other is the candidate. Using controls in the toolbar, you can swap the select and candidate photos, zoom in and out of one or both views simultaneously, and specify when you’re done comparing.

In the Survey view, the selected (active) photo has a white border. You can designate the active photo by clicking it in the image display area. All photos have a Deselect Photo icon in the lower-right corner for removing the photos from the Survey view. (On the Mac OS, move the pointer over the photo to see the icon.)

Both views provide access to rating stars, color labels, and Pick or Rejected flags for each photo. Both views also let you deselect photos to narrow down the images under consideration. See “Filtering and rating photos” on page 75.

You can always switch between the Compare and Survey views while comparing photos. You can also display Compare and Survey views in a second window on a second monitor. See “Displaying the Library on a second monitor” on page 25.

Compare photos in the Compare view

1 In the Grid view or the Filmstrip, select two photos and then do one of the following:
   • Click the Compare View icon in the toolbar.
   • Choose View > Compare.

   **Note:** If you only select one photo and then switch to Compare view, Lightroom uses the currently selected photo and either the last previously selected photo or an adjacent photo in the Grid view or the Filmstrip.

2 Do any of the following to adjust the photo previews:
   • To zoom in or out of both photos simultaneously, make sure the Link Focus icon is displayed in the toolbar and then drag the Zoom slider.
   • To zoom in or out of one photo, select the photo, make sure the Unlink Focus icon is displayed in the toolbar and then drag the Zoom slider.

   **Note:** Clicking the toolbar icon toggles between Link Focus and Unlink Focus.

3 Set the rating stars, color labels, or Pick or Rejected flags for the photos.

4 Do any of the following to specify different selected and candidate photos:
   • Click Swap in the toolbar to reverse the selected and candidate photos.
   • Click the Select Next Photo icon in the toolbar (or press the Right Arrow key) to compare subsequent photos with the first selection. Select Previous Photo to compare previous photos with the first selection. Press the Up arrow to replace the selected photo with the current selection and replace the candidate selection with the next image.
   • Click the Deselect Photo icon in the lower-right corner below the photo.
   • Select the Candidate photo and then click Make Select in the toolbar.

5 Repeat steps 2 through 4 as needed.

6 Click Done to exit the Compare view and display the select photo in Loupe view.

Updated 03 September 2009
**Compare photos in the Survey view**

1. In the Grid view or the Filmstrip, select two or more photos and then do one of the following:
   - Click the Survey View icon in the toolbar.
   - Choose View > Survey.

   *Note: You can always add more photos to your comparison at any time by selecting them in the Filmstrip. Keep in mind that the previews in the Survey view are smaller when more photos are selected. See “Selecting photos in the Grid view and the Filmstrip” on page 45.*

2. In the Survey view, do any of the following:
   - To specify the select photo, click a photo in the work area or in the Filmstrip, or click the Select Previous Photo or Select Next Photo icon in the toolbar.
     *Note: Navigate must be chosen in the Survey view toolbar pop-up menu for the icons to appear.*
   - To delete photos, click the Deselect Photo icon in the lower-right corner of a photo.
   - To rate, label, or flag photos, click the rating stars, color labels, and Pick or Rejected flags beneath the photos.

**Setting Library view options**

**More Help topics**

“Display the Info Overlay on a photo” on page 44

**Set Library view options for the Grid view**

The Library View Options determine how photos look in the Grid view. You can specify different combinations of elements, ranging from showing only thumbnails, to thumbnails accompanied with photo information, filters, and Rotation buttons.

1. In the Library module, choose View > View Options.

2. In the Grid View tab of the Library View Options dialog box, select Show Grid Extras to view information and icons in the photo thumbnail cells. (Show Grid Extras is selected by default.)

Deselecting this option shows photo thumbnails with no additional information in the Grid view.

3. In the Options area of the dialog box, select any of the following items:
   - **Show Clickable Items On Mouse Over Only**  Shows clickable items, such as Rotation buttons and flags, only when the pointer moves over the cell. Deselecting this option means that clickable items are always displayed.
   - **Tint Grid Cells With Color Labels**  Displays the label colors in the background of each cell.
   - **Show Image Info Tooltips**  Displays a description of an item, such as a photo, badge, or pick flag, when you hold the pointer over the item.

4. In the Cell Icons area of the dialog box, select any of the following items to appear in cells:
   - **Flags**  Makes Pick or Rejected flags available in the upper-left corner of the thumbnail cell.
   - **Quick Collection Markers**  Shows the Quick Collection marker in the upper-right corner of the photo thumbnail.
   - **Thumbnail Badges**  Shows thumbnail badges indicating which photos have keywords, cropping applied, or image adjustments.

*Updated 03 September 2009*
**Unsaved Metadata** When you’ve added metadata or keywords to a photo in Lightroom without saving the metadata to file, the Metadata File Needs To Be Updated icon appears in the upper-right corner of the cell area. See "View unsaved metadata" on page 85.

5 In the Compact Cell Extras area, select any of the following to appear in compact cells:

- **Index Number** Shows the order number of the photo in the Grid view.
- **Rotation** Makes Rotation buttons available.
- **Top Label** Shows the top label you choose from the menu.
- **Bottom Label** Shows the bottom label you choose from the menu.

6 In the Expanded Cell Extras area, select any of the following to appear in expanded cells:

- **Show Header With Labels** Shows the header area of the thumbnail cell. The header area can display up to four labels that you choose from the menus.
- **Show Rating Footer** Shows the footer items you select.
- **Use Defaults** Restores the Grid view options to their factory-set defaults.

7 From the Show Grid Extras menu, choose one of the following to set the size of the thumbnail cells in the Grid view:

- **Expanded Cells** Displays the most photo information available in the Grid view, including a header with up to four metadata labels.
- **Compact Cells** Displays smaller cells with less photo information so that more thumbnails are visible in the Grid view.

**Change the Grid view options**

You can quickly change the Grid view options by choosing from the Grid View Style menu. The views are based on the default or custom view options set in the Library View Options.

❖ In the Grid view, choose View > Grid View Style and choose any of the following:

- **Show Extras** Shows or hides cell extras set in the Library View Options.
- **Show Badges** Shows or hides keyword tags, cropping, and image adjustment badges.
- **Compact Cells** Shows compact cells in the Grid view.
- **Expanded Cells** Shows expanded cells in the Grid view.
- **Cycle View Style** Cycles through the different views available in the Grid View Style menu.

**Set Library view options for Loupe view**

The Library View Options determine what information displays with your photos in the Loupe view. You can specify two different sets of information.

1 In the Library module, choose View > View Options.

2 In the Loupe View tab of the Library View Options dialog box, select Show Info Overlay to display information with your photos. (Show Info Overlay is selected by default.)

Deselecting this option displays photos with no information overlay in the Loupe view.

3 In the Loupe Info 1 and Loupe Info 2 areas of the dialog box, use the menus to choose what displays in the two Info Overlays in the Loupe view. You can select up to three items in each overlay, including the filename, metadata, or no data.

4 Select Show Briefly When Photo Changes to briefly display the Info Overlays only when photos change in the Loupe view.
5 Under General area of the dialog box, select Show Messages When Loading Or Rendering Photos to display overlays in the Loupe view during a process.

6 From the Show Info Overlay menu, choose Info 1 or Info 2 to select the currently active Info Overlays in Loupe view.

**Change the Loupe view info overlay**

- In the Library module, choose View > Loupe Info and then choose any of the following:
  - **Show Info Overlay** Displays the Info Overlay specified in the Library View Options.
  - **Info 1** Displays the Info 1 Overlay.
  - **Info 2** Displays the Info 2 Overlay.
  - **Cycle Info Display** Cycles through the two Info Overlay sets.
Chapter 6: Managing catalogs and files

Adobe® Photoshop® Lightroom® stores information about imported photos in a database called a catalog. The catalog contains such data as preview information for each photo, links to where the files are located on the volume, and metadata such as ratings, keywords, and adjustments made in the Develop module.

More Help topics
“About Lightroom catalogs” on page 10
“Import photos from a catalog into Lightroom” on page 38

Creating and managing catalogs

When you launch Lightroom and import photos, a catalog file (Lightroom Catalog.lrcat) is automatically created for you. The catalog tracks the photos and their information, but it doesn’t contain the actual photo files themselves. Most people want to keep all their photos in one catalog, which can have thousands of photos, but you can create separate catalogs for different purposes.

For more information on Lightroom catalogs, see “About Lightroom catalogs” on page 10.

Create a catalog

When you create a catalog, you create a name for the folder, such as “Wedding Photos,” that includes a catalog file (such as “Wedding Photos.lrcat”). This catalog file stores catalog settings. When you import photos, a new subfolder (such as “Wedding Photos Previews.lrdata”) is created to store the JPEG preview images.

1 Choose File > New Catalog.
2 Specify the name and location of the new catalog folder, and then click Save (Windows) or Create (Mac OS).

Lightroom resets and displays an empty Library module, ready for you to import photos.

Open a different catalog

When you open a different catalog, Lightroom closes the current catalog and relaunches.

1 Choose File > Open Catalog.
2 In the Open Catalog dialog box, specify the catalog file, and then click Open.
You can also choose a catalog from the File > Open Recent menu.
3 If prompted, click Relaunch to close the current catalog and relaunch Lightroom.
You can also change General preferences to specify which catalog is opened when Lightroom is started.

Copy or move a catalog

Important: Before copying or moving a catalog and preview files, back them up.

1 Locate the folder that contains the catalog and preview files. In Lightroom, choose Edit > Catalog Settings (Windows) or Lightroom > Catalog Settings (Mac OS).
In the Information area of the General panel, click Show to go to the catalog in the Explorer (Windows) or Finder (Mac OS).

3 Copy or move the catalog.lrcat and Previews.lrdata files to the new location.

4 (Optional) Copy or move your image files to the new location.

5 Double-click the .lrcat file in the new location to open it in Lightroom.

6 (Optional) If Lightroom cannot find folders or photos in the copied or moved catalog, a question mark appears by folder names in the Folders panel or in photo thumbnails in the Grid view. To restore folder links, right-click (Windows) or Control-click (Mac OS) a folder with a question-mark icon and choose Find Missing Folder. To relink individual photos, see “Locate missing photos” on page 60.

**Combine or merge catalogs**

You can create a catalog from existing photos in Lightroom by selecting the photos and exporting them as a new catalog. Then, if desired, you can merge the new catalog with another catalog. This is useful when, for example, you initially import photos into a catalog on a laptop computer and then you want to add the photos to a master catalog on a desktop computer.

1 Select the photos you want to add to the new catalog.

2 Choose File > Export As Catalog.

3 Specify the name and location of the catalog.

4 Indicate whether you want to export the negative files and previews, and then click Save (Windows) or Export Catalog (Mac OS).

“Negative files” refers to the original files that were imported into Lightroom.

The new catalog contains the selected photos and their information. You must open the new catalog to view it.

5 (Optional) To combine catalogs, import the new catalog into another. See “Import photos from a catalog into Lightroom” on page 38.

**Delete a catalog folder**

When you delete a catalog folder, you erase all the work you’ve done in Lightroom that isn’t saved in the photo files. While the previews are deleted, the original photos being linked to are not deleted.

❖ Using Windows Explorer or Mac OS Finder, locate the catalog folder you created and drag it to the Recycling Bin (Windows) or Trash (Mac OS).

**Change the default catalog**

By default, Lightroom opens the most current catalog at startup. This behavior can be changed to opening a different catalog or to always prompt you to choose a catalog.

❖ In the General preferences, choose one of the following from the When Starting Up Use This Catalog menu:

- **The file path of a specific library** Opens the catalog found at a specific file path location.
- **Load Most Recent Catalog** Opens the most recent catalog you’ve been working with.
- **Prompt Me When Starting Lightroom** Opens the Select Catalog dialog box at startup.

*Note: You can also choose Other, navigate to a specific catalog file (.lrcat) and select it as the default library to open at startup.*
Change catalog settings

1. Choose Edit > Catalog Settings (Windows) or Lightroom > Catalog Settings (Mac OS).

2. In the General tab, do any of the following:

   **Information** Provides information such as the location, filename, and creation date of the catalog. Click Show to view the file in Explorer (Windows) or Finder (Mac OS).

   **Backup** Specifies the frequency in which the current catalog is backed up. If a catalog file is accidentally deleted or becomes corrupt, the backup file may help you recover your data. See “Backing up the catalog” on page 54.

   **Relaunch And Optimize** After you have imported and removed a number of files, you may have to wait a significant amount of time while working in Lightroom. In such instances, you should relaunch and optimize your catalog.

3. In the File Handling tab, do any of the following:

   **Preview Cache** Determines how Lightroom renders preview images. See “Set preview cache” on page 37.

   **Import Sequence Numbers** To monitor the number of photos that have been imported into the current catalog, see the Photos Imported box in the Import Sequence Numbers area. See “The Filename Template Editor and Text Template Editor” on page 35.

4. In the Metadata tab, select any of the following, and then click OK:

   **Offer Suggestions From Recently Entered Values** When you start typing a metadata entry that resembles a previous entry, one or more suggestions appear as you type. Deselect this option to turn it off. Click Clear All Suggestion Lists to clear previous entries.

   **Include Develop Settings In Metadata Inside JPEG, TIFF, And PSD Files** Deselect this option to prevent Lightroom from including Develop module settings in the XMP metadata of JPEG, TIFF, and PSD files.

   **Automatically Write Changes Into XMP** Select this option to save metadata changes directly to the XMP sidecar files, making the changes visible in other applications. Deselect this option to save metadata settings only in the catalog.

   **Write Date Or Time Changes Into Proprietary Raw Files** This option controls whether Lightroom writes a new date and time to proprietary raw files when you use the Metadata > Edit Capture Time command to change a photo’s capture time metadata. By default, this option is not selected.

Backing up the catalog

Backing up your catalog is an important safety precaution in case of corruption. Lightroom automates the process by allowing you to schedule regular catalog backups when you start the software.

Performing frequent, regular catalog backups is only part of what should be a more comprehensive backup strategy. Lightroom allows you to make a one-time backup of your original photos when you import them, but thereafter you must manually back up your edited photos, previews, and sidecar files in addition to your catalog. When formulating a backup strategy:

- Remember that the more frequently you back up your catalog and photos, the less data you stand to lose when a crash or corruption occurs.

- If possible, store the backup copies of your photos and catalog on a separate hard disk from your working files.

- Consider using dedicated backup software to automate the process and synchronize changes between your working and backup files.

- If you’re worried that your backup files might be accidentally erased, create redundant backups on additional disks, or on read-only media such as DVDs.

Updated 03 September 2009
• For greater security, store your backup disk in a separate location from your working disk, preferably off site or in a fire-proof safe.

**Important:** The interaction between Mac OS X Time Machine™ and Lightroom catalog files is unknown. Running Time Machine backup or restore operations while Lightroom is in use is not recommended.

**More Help topics**
“Back up photos during import” on page 34

**Specify catalog backup frequency**

1. Choose Edit > Catalog Settings (Windows) or Lightroom > Catalog Settings (Mac OS).
2. In the Backup area of the General panel, choose an option from the Back Up Catalog pop-up menu:

   - **Next Time Lightroom Starts Only** Backs up the catalog the next time you start Lightroom, and then the Back Up Catalog option switches to Never.
   - **Every Time Lightroom Starts** Backs up the catalog every time you start Lightroom, so changes from every working session are always backed up.
   - **Once A Day, Upon Starting Lightroom** Backs up the catalog the first time you start Lightroom each day. If you start Lightroom more than once a day, additional changes are not backed up until the next day.
   - **Once A Week, Upon Starting Lightroom** Backs up the catalog once a week. If you start Lightroom more frequently, additional changes are not backed up until the next week.
   - **Once A Month, Upon Starting Lightroom** Backs up the catalog once a month. If you start Lightroom more frequently, additional changes are not backed up until the next month.
   - **Never** No backups are performed. (Not recommended.)

**Choose the catalog backup location**

By default, catalog backup files are stored in the Backups folder in the Lightroom data folder. Backup files are in a folder named by the date and time the backup was performed:

- **Mac OS:** /User home/Pictures/Lightroom/Backups/YYYY-MM-DD HRMN/
- **Windows:** C:\Documents and Settings\username\My Documents\My Pictures\Lightroom\Backups\YYYY-MM-DD HRMN/

**Note:** The time is represented by a 24-hour clock without a colon between hours and minutes.

You can change the location of the backup files, however.

1. Start Lightroom when a catalog backup is scheduled.
2. In the Back Up Catalog dialog box, click Choose next to the Backup Directory path, and then navigate to the new location.

   **Lightroom writes a new catalog every time it creates a backup. To save space on your hard disk, you may want to delete or compress old backup files.**
Check catalog integrity
Lightroom lets you check for catalog corruption when you open or back up a catalog. Checking catalog integrity increases the time it takes to open or back up a catalog, but reduces the risk of data loss.

❖ To check for catalog corruption, do one of the following:

• Start Lightroom when a catalog backup is scheduled. In the Back Up Catalog dialog box, select Test Integrity Of This Catalog, and then click Backup.

• In the General panel of the Preferences dialog box, select When Starting Up Use This Catalog > Prompt Me When Starting Lightroom. Start Lightroom. In the Select Catalog dialog box, select Test Integrity Of This Catalog, and then click Continue.

Perform a catalog backup
1 Start Lightroom when a catalog backup is scheduled.
2 In the Back Up Catalog dialog box, choose one of the following:
   Backup Back up the current catalog.
   Skip Now Postpone the backup until the next time you start Lightroom.

   Backup Tomorrow When you’ve opted to back up your catalog once a day, you can choose to postpone the operation for a day.

   Backup In One Week When you’ve opted to back up your catalog once a week, you can choose to postpone the operation for a week.

   Backup In One Month When you’ve opted to back up your catalog once a month, you can choose to postpone the operation for a month.

Restore a backup catalog
1 Choose File > Open Catalog.
2 Navigate to the location of your backed up catalog file.
3 Select the backed up .lrcat file and click Open.
4 (Optional) Copy the backed up catalog to the location of the original catalog to replace it.

The Volume Browser
The Volume Browser in the Folders panel provides information about the storage resources for the photos you’re working with in Lightroom. The Volume Browser displays the name of each volume that contains photos in the catalog, as well as information about the volume resource. For example, it lets you see whether a volume is online or offline, and how much disk space is available. The Volume Browser updates dynamically as you import and work with photos in Lightroom.

The colored LED to the left of the volume name indicates the availability of the resource:

Green 10 GB or more of space is free.

Yellow Less than 10 GB of space is free.

Orange Less than 5 GB of space is free.
**Managing catalogs and files**

**Red**  Less than 1 GB of space is free and the tooltip warns that the volume is nearly full. When less than 1 MB of space is free, the tooltip warns that the volume is full.

**Gray**  Volume is offline and photos on that volume are unavailable for editing. When photos are unavailable, only low-resolution previews display in Lightroom.

- To change the information you see for a volume, right-click (Windows) or Control-click (Mac OS) the volume name and choose any of the following:
  - **Disk Space**  Displays used/total disk space on the volume.
  - **Photo Count**  Displays how many photos in the catalog are on the volume.
  - **Status**  Indicates whether the volume is online or offline.
  - **None**  Hides all volume information.

- Right-click (Windows) or Control-click (Mac OS) a volume name and choose Show In Explorer (Windows) or Show In Finder (Mac OS) to open that volume in an Explorer or Finder window.
- Right-click (Windows) or Control-click (Mac OS) a volume name and choose Properties (Windows) or Get Info (Mac OS) to view the Properties (Windows) or Info (Mac OS) window for that volume.
- To change the information provided by the colored LED next to the volume name, right-click (Windows) or Control-click (Mac OS) it and choose one of the following:
  - **Show Status**  Indicates whether a volume is online (green) or offline (gray).
  - **Show Status And Free Space**  Indicates whether a volume is online or offline, as well as how full the resource is. Green indicates the volume is online and has plenty of storage availability. Yellow/orange indicates the volume is online but getting full. Red indicates the volume is online but full. Gray indicates the volume is offline.

**Creating and managing folders**

The folders that contain your photos are displayed in the Folders panel of the Library module. The folders in the Folders panel reflect the folder structure on the volume itself and appear in alphanumeric order. Click the disclosure triangle to the right of a volume name to see the folders on that volume. Click the triangle to the left of a folder to see any subfolders it contains.

You can add and move folders in the Folders panel, rename folders, and delete them. Changes you make to folders in Lightroom are applied to the folders themselves on the volume.
Add new or existing folders
Whenever you import photos, the folders in which they are located are added automatically to the Folders panel. You can add folders and import the photos they contain using the Folders panel.

1. In the Folders panel of the Library module, click the Plus icon (+) and choose Add Folder.
2. Do one of the following:
   - (Windows) In the Browse For Folders dialog box, navigate to the location you want, select the folders you want, and then click OK. Or, navigate to the location you want and click Make New Folder. Type a name to replace the New Folder name.
   - (Mac OS) In the Choose Or Create New Folder dialog box, navigate to the location you want, select the folder you want, and then click Choose. Or, navigate to the location you want and click New Folder. Type a name for the folder and then click Create. Then click Choose.
3. If necessary, specify options in the Import Photos dialog box, and click Import.

   If you have multiple copies of a folder and you want to change the location that Lightroom points to, right-click (Windows) or Control-click (Mac OS) the folder and choose Update Folder Location.

Create new subfolders
1. In the Folders panel of the Library module, select the folder in which you want to create the new folder. Then, click the Plus icon (+) at the top of the Folders panel and choose Add Subfolder.
2. In the Create Folder dialog box, type the Folder name.
3. If photos are selected, determine whether you want to copy the selected photos to the new folder, and then click Create.

In the Folders panel, the new folder appears in the hierarchy you specified. The new folder also appears in Windows Explorer or Mac OS Finder.

Add a parent folder
❖ To add a folder's parent folder to the Folders panel hierarchy, select a folder and right-click (Windows) or Control-click (Mac OS) and choose Add Parent Folder.

Move folders
You can move folders into other folders in Lightroom. You can only move one folder at a time. You cannot copy folders in Lightroom.
❖ In the Folders panel of the Library module, select a folder and drag it into another folder.
Locate missing folders
If a folder is moved in the operating system instead of in Lightroom, the link between the catalog and the folder breaks, and a question-mark icon appears on the folder in the Folders panel.

1 To restore the link, right-click (Windows) or Control-click (Mac OS) on the folder and choose Find Missing Folder from the context menu.
2 Navigate to the file path of the moved folder and click Choose.

Rename folders
1 In the Folders panel of the Library module, select a folder.
2 Right-click (Windows) or Control-click (Mac OS) and choose Rename from the menu.
3 Overwrite the folder name.

Delete folders
1 In the Folders panel of the Library module, select one or more folders and click the Minus icon (-). Or, right-click (Windows) or Control-click (Mac OS) and choose Remove.
2 Click Continue in the dialog box.
The folder and its photos are removed from the catalog and the Folders panel. The original folder and photos are not deleted from the hard drive.

Synchronizing folders
If the contents of a folder in your catalog don’t match the contents of the same folder on the volume, you can synchronize the two folders. When you synchronize folders, you have the option of adding files that have been added to the folder but not imported into the catalog, removing files that have been deleted, and scanning for metadata updates. The photo files in the folder and all subfolders can be synchronized. You can determine which folders, subfolders, and files are imported.

1 In the Folders panel, select the folder you want to synchronize.
2 Choose Library > Synchronize Folder.
3 In the Synchronize Folder dialog box, do any of the following:
   • To import photos that appear in the folders but have not been imported in the catalog, select Import New Photos. If you select Show Import Dialog Before Importing, you can specify which folders and photos are imported.
   • To remove photos that have been deleted from the folder but not from the catalog, select Remove Missing Photos From Catalog. If this option is dimmed, no files are missing. (You can choose Show Missing Photos to display the photos in Grid view.)
   • To scan for any metadata changes made to the files in another application, choose Scan For Metadata Updates.
4 Click Synchronize.
5 If the Import Photos dialog box opens, specify the folders and files you want to import, and then click Import.

If you have a missing folder that is also empty, use the Synchronize Folder command to remove it from the catalog.
Managing photos

Locate missing photos

Sometimes the link between the catalog and a photo breaks. When that happens, Lightroom displays a question-mark icon in image cells in the Grid view and the Filmstrip. In the Develop module, Lightroom indicates that the photo is offline or missing. Links between a catalog and its photos can break for a variety of reasons, including because photos are moved in the operating system instead of from within Lightroom, or because photos are stored on an external drive that is offline. If the drive is offline, turn it on. To locate missing files, do the following:

1. In the Grid view, click the question-mark icon in a thumbnail cell.
   A dialog box displays the original file path of the photo.

2. Click Locate, navigate to location of the moved photo, and then click Select.

3. (Optional) In the Locate dialog box, select Find Nearby Missing Photos to have Lightroom search for other missing photos in the folder and reconnect them as well.

More Help topics

“Synchronizing folders” on page 59
“Locate missing folders” on page 59
“View the contents of a folder” on page 61

Update photos changed by another application

In the Grid view, Lightroom displays alerts in image cells when the photos in your catalog have been changed by another application. For example, if a photo has a one-star rating in Lightroom, and the photo has been updated to a two-star rating in another application, you need to decide which rating to respect. Both cannot co-exist together. Lightroom lets you resolve conflicting photo metadata by either overwriting its data in the catalog with metadata from the photo or its sidecar XMP file, or overwriting the metadata in the photo file or sidecar XMP file with its stored data in the catalog.

1. In the Grid view, click the alert icon in a cell.

2. In the Confirm dialog box, select one of the following:

   - **Import Settings From Disk** Imports the metadata from the photo or its sidecar XMP file, which overwrites the photo’s data in the catalog.
   - **Overwrite Settings** Exports metadata from the catalog to the photo file and overwrites the data in the photo or its sidecar XMP file.
   - **Do Nothing** Takes no action. If you select this option, be sure that the photo’s metadata in the catalog doesn’t conflict with data in the photo or its sidecar XMP file.

More Help topics

“Synchronize Lightroom metadata with Camera Raw and Adobe Bridge” on page 84
“View unsaved metadata” on page 85
Rename photos

1. In the Grid view or the Filmstrip in the Library module, select one or more photos and then choose Library > Rename Photo(s).

2. In the Rename Photos dialog box, choose an option from the File Naming menu. Choose Edit if you want to specify a naming option using the Filename Template Editor. See “The Filename Template Editor and Text Template Editor” on page 35.

If you specify “sequence” for a naming option, Lightroom numbers the photos sequentially. If you don’t want the numbering to begin with “1,” type a starting number in the Start Number text box.

More Help topics
“Naming options” on page 34

View the contents of a folder

Lightroom displays the number of photos in a folder to the right of the folder name. If you later add photos to a folder in the Explorer (Windows) or Finder (Mac OS), you’ll need to import the new photos into Lightroom or synchronize the folder to update the number displayed in the Folders panel.

❖ In the Library module, do any of the following:
• Select one or more items in the Folders panel.
• Select a photo, and in the Metadata panel, click the right-pointing arrow next to the Folder box to display that photo’s folder.

By default, selecting a folder shows all photos in that folder and all subfolders in the Grid view and the Filmstrip. To show only the photos in the selected folder, choose Library > Include Photos From Subfolders to deselect it.

More Help topics
“Locate missing photos” on page 60
“Synchronizing folders” on page 59

Move photos to a different folder

1. (Optional) If you’re not moving photos to an existing folder, create a new folder.

2. Select a folder in the Folders panel.

3. In the Grid view, select the photos you want to move.

4. Drag the photos to a folder in the Folders panel.

Note: You cannot copy photos in Lightroom.

The actual photos are physically moved to a different folder on the hard drive.

Open a photo in its folder in the Library

❖ Select the photo and choose Photo > Show In Folder In Library.

The photo is selected in the Grid view and its folder is selected the Folders panel.
**Convert photos to DNG**

Lightroom lets you convert camera raw files to DNG for archiving and taking advantage of DNG features. When photos are converted to DNG, the DNG files replace the originals in the catalog. You have the option of deleting or preserving the originals on disk after the conversion.

1. Select one or more photos in the Grid view, or select a single photo in the Filmstrip in Loupe, Compare, or Survey view. Then, choose Library > Convert Photo(s) To DNG.

*Note: If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, only the active photo is converted to DNG.*

2. In the Convert Photo(s) To DNG dialog box, select any of the following conversion options:

   - **Only Convert RAW Files**  Ignores photos that are not camera raw files. Deselecting this option converts all selected photos, including JPEGs, TIFFs, and PSDs.
   - **Delete Originals After Successful Conversion**  Deletes the original photo file after the conversion process ends. Deselecting this option preserves the original file on disk.
   - **File Extension**  Makes the file extension .dng or .DNG.
   - **Compatibility**  Specifies the versions of Camera Raw and Lightroom that can read the file. Use the tool tips to help you choose.
   - **JPEG Preview**  Determines whether the exported JPEG preview is full sized, medium sized, or not created.
   - **Embed Original Raw File**  Stores all of the original camera raw data in the DNG file.

**More Help topics**

“File formats” on page 31

---

**Open a file in Explorer or Finder**

❖ Select the photo and choose Photo > Show In Explorer (Windows) or Show In Finder (Mac OS).

The file is selected in an Explorer or Finder window.

---

**Create virtual copies**

You can have multiple versions of photos by applying different adjustment settings to virtual copies of the original (master) photos. Virtual copies don’t exist as actual photos, but are metadata in the catalog that stores the different sets of adjustments.

You create a virtual copy of a photo and then apply adjustment settings to it. If you want another version of the master photo, you create another virtual copy and apply the new settings to it. You can create as many virtual copies of a master photo as you wish. You can even make one of the virtual copies a master, making the previous master a virtual copy.

Once created, virtual copies are automatically stacked with the master photo. In the Grid view or the Filmstrip, the master photo displays the number of images in the upper-left corner of the thumbnail. The virtual copies display page-turn icons on the left side of their thumbnails.

Updated 03 September 2009
Virtual copies become actual photos when they are exported as a copy of the master photo or edited as a copy in an external editor.

When you create a virtual copy of a photo, “Copy 1” (or “Copy 2,” “Copy 3,” and so on) is added automatically to the Copy Name field in the Metadata panel.

- In the Grid view in the Library or in the Filmstrip in any module, right-click (Windows) or Control-click (Mac OS) a photo and choose Create Virtual Copy from the context menu.
- In the Grid view in the Library or in the Filmstrip in any module, right-click (Windows) or Control-click (Mac OS) to select multiple photos and choose Create Virtual Copies from the context menu.

If the copy does not appear in the Grid view, the photos may be part of a collapsed stack. Try choosing Photo > Stacking > Expand All Stacks. If that doesn’t work, the photos may be filtered. Try using a different display method, such as choosing All Photographs in the Catalog panel.

- In the Library module, select a virtual copy of a photo in the Grid view or the Filmstrip and choose Photo > Set Copy As Master.

More Help topics
“Grouping photos into stacks” on page 71
“Exporting photos to disk” on page 124
“Editing in other applications” on page 130

Rotate or flip photos in the Library module
Lightroom lets you rotate photos clockwise and counterclockwise, or flip them along the horizontal or vertical axis.

More Help topics
“Rotate slides” on page 139
“Specify how photos fill an image cell” on page 152

Updated 03 September 2009
Rotate photos in the Library module

Photos imported into the catalog are automatically rotated if the Exchangeable Image Format (EXIF) data includes orientation metadata. Otherwise, you can change a photo’s orientation manually. Photos can also be rotated in the Develop, Slideshow, and Print modules.

❖ In the Library module, do any of the following:

- In the Grid view, select one or more photos, move the pointer over a thumbnail, and click one of the rotate icons in the lower corner of any cell.
- In the Loupe or Survey view, or in the Grid view with one or more photos selected, click a rotate icon in the toolbar.
  (In Loupe and Survey views, only the active photo is rotated.)

**Note:** *If the toolbar doesn’t show the Rotate icons, choose Rotate from the toolbar pop-up menu.*

- In the Loupe, Compare, or Survey view, or in the Grid view with one or more photos selected, choose Photo > Rotate Left or Rotate Right. (In the Loupe, Compare, and Survey views, only the active photo is rotated.)

Flip photos in the Library module

1 In the Grid view or the Filmstrip, select one or more photos.

2 Choose one of the following from the Photo menu:

**Flip Horizontal** Flips photos horizontally along the vertical axis.

**Flip Vertical** Flips photos vertically along the horizontal axis.

In Loupe, Compare, and Survey views, only the active photo is flipped.

Choose View > Enable Mirror Image Mode to flip all photos in the catalog horizontally along the vertical axis.

Rotate or flip photos using the Painter tool

1 In the Grid view, select the Painter tool in the toolbar, and then choose Rotation from the Paint menu in the toolbar.

**Note:** *If the Painter tool does not appear in the toolbar, choose Painter from the toolbar menu.*

2 Choose the one of the Rotate or Flip options in the toolbar, and then click or drag across photos to apply the setting.

3 To disable the Painter, click the circular well in the toolbar. When disabled, the Painter icon is visible in the toolbar.

Remove photos from catalogs

1 Select one or more photos in the Grid view, or select a single photo in the Filmstrip in Loupe, Compare, or Survey view in the Library module.

2 Do one of the following:

- Press the Backspace key (Windows) or Delete key (Mac OS).
- Choose Photo > Delete Photo(s).

**Note:** *When viewing a collection, pressing the Backspace key (Windows) or Delete key (Mac OS) removes the selected photo(s) from the collection, not from the catalog, and no Confirm dialog box appears. To remove a photo from a collection as well as from the catalog, select the photo and press Ctrl+Alt+Shift+Delete (Windows) or Command+Option+Shift+Delete (Mac OS).*
3  In the Confirm dialog box, click one of the following:

**Remove**  Removes photos from the catalog but doesn’t send them to the Recycle Bin (Windows) or Trash (Mac OS).

**Delete**  Removes photos from the catalog and sends them to the Recycle Bin (Windows) or Trash (Mac OS).

If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, only the active photo is deleted.

*Note:* Selecting photos and pressing the Delete key (Windows) or Forward Delete key (Mac OS, full-size keyboards only) also removes photos from the catalog but doesn’t send them to the Recycle Bin (Windows) or Trash (Mac OS).

**More Help topics**

“Remove photos from a collection” on page 69

“Edit smart collections” on page 70

Updated 03 September 2009
Chapter 7: Organizing photos in the catalog

The Library module is where you view, organize, and manage the photos in the Adobe® Photoshop® Lightroom® catalog. In the Library module, you can select photos that you want to edit, display in a slide show, print, or assemble into a web photo gallery.

More Help topics
“The Library module” on page 9

Photo collections

About collections

Collections are a way to group photos in one place for easy viewing or for performing a variety of tasks. For example, photos in a collection can be assembled into a slide show, contact sheet, or a web photo gallery. Once created, collections are listed in the Collections panel of the Library, Slideshow, Print, and Web modules. They can be selected anytime you need them. You can create as many collections as you need.

To temporarily group photos for certain tasks, they can be placed into the Quick Collection. Unlike collections, there can be only one Quick Collection at a time in the catalog.

Smart collections are collections based on rules that you define. For example, you can create a smart collection of all photos that have a five-star rating and a red color label. Photos that meet the criteria are automatically added to the smart collection.

Here are some things to keep in mind about working with collections:

- Make sure that you understand the difference between catalogs and collections. Collections are groups of photos within a catalog.
- Photos can belong to more than one collection.
- You cannot stack photos in a collection.
- You can change the sort order of the photos in a regular collection, but you cannot sort by User Order or drag photos to rearrange them in a smart collection.
- Removing a photo from a collection doesn’t remove the photo from the catalog or send it to the Recycle Bin (Windows) or Trash (Mac OS).
- You can create collection sets to organize your collections.
- You can explicitly save Slideshow, Print, and Web module settings in a type of collection called an output creation.

For a video about using collections and keywords to organize your photos, watch Lightroom 2 basics: collections and keywords.
More Help topics
"Assemble photos into the Quick Collection" on page 68
"Create a smart collection" on page 69
"Save slide show settings as an output creation" on page 140
"Save print settings as an output creation" on page 160
"Save web settings as an output creation" on page 167

Create or delete collections and collection sets

Create a collection
1 In the Grid view, select photos and do one of the following:
   • Choose Library > New Collection.
   • Click the Plus icon (+) in the Collections panel and choose Create Collection.
2 In the Create Collection dialog box, type a name in the Collection box.
3 If you want the collection to be part of a collection set, choose it from the Set menu. Otherwise, choose None.
4 Select the Include Selected Photos option.
5 Click Create.
   The collection appears in the Collections panel with a photo-print icon.

Create a collection set
A collection set is a container that includes one or more collections. Collection sets give you flexibility in organizing and managing your photos. A collection set does not actually contain photos; it only contains collections, including regular collections, smart collections, and output creations. A collection set has a filing box icon.
1 In the Library module, do one of the following:
   • Choose Library > New Collection Set.
   • Click the Plus icon (+) in the Collections panel and choose Create Collection Set.
2 In the Create Collection Set dialog box, type a name for your collection set.
3 If you want the new set to be part of an existing set, choose the existing set from the Set menu. Otherwise, choose None.
4 Click Create.
5 In the Collections panel, drag any collection into a collection set folder to add it to the set.

Delete a collection or collection set
When you delete a collection, no photos are removed from the catalog or deleted from disk.
• In the Collections panel, select a collection or collection set and click the Minus icon (-).

Note: You can also right-click (Windows) or Control-click (Mac OS) a collection or collection set in the Collections panel and choose Delete from the menu.
Assemble photos into the Quick Collection

Use the Quick Collection to assemble a temporary group of photos to work with in any module. You can view the Quick Collection in the Filmstrip or in the Grid view, and you can convert the Quick Collection to a permanent collection.

More Help topics
“Set a target collection” on page 69

Add photos to the Quick Collection
1 Select one or more photos in the Filmstrip or the Grid view.
2 In the Library or Develop module, choose Photo > Add To Quick Collection. In the Slideshow, Print, or Web modules, choose Edit > Add To Quick Collection.

View photos in the Quick Collection
• In the Library module, select Quick Collection in the Catalog panel.
• In the Filmstrip Source Indicator menu, choose Quick Collection.

Remove photos from or clear the Quick Collection
1 Display the Quick Collection in the Filmstrip or Grid view.
2 Select one or more photos in the collection.
3 In the Library or Develop module, choose Photo > Remove From Quick Collection. In the Slideshow, Print, or Web modules, choose Edit > Remove From Quick Collection.

Convert the Quick Collection to a collection
A Quick Collection can be saved as a collection. You have the option of clearing the Quick Collection after saving it.
1 In any module, choose File > Save Quick Collection.
2 In the Save Quick Collection dialog box, type a name in the Collection Name box.
3 Specify one of the following actions:
• Select Clear Quick Collection After Saving to clear the Quick Collection after it’s saved as a collection.
• Deselect Clear Quick Collection After Saving to preserve the Quick Collection after it’s saved as a collection.
4 Click Save.

Edit collections

Add photos to a collection
1 Select photos in the Grid view.
2 Drag the photos to a collection in the Collections panel.
Note: To see which collections a photo is in, select the photo in the Grid view, right-click (Windows) or Control-click (Mac OS), and choose Show In Collection. Choose a collection from the submenu to select it and display it in the Grid view. Smart collections are not listed.

**Remove photos from a collection**

1. Select a collection in the Collections panel.
2. In the Grid view, select the photos and choose Photo > Remove From Collection.

*Note: You can also select photos and press the Delete key to remove photos from a collection.*

**Copy or move photos between collections**

1. In the Library module, select a collection in the Collections panel.
2. In the Grid view, select photos.
3. To copy the selected photos, drag them to the collection in the Collections panel that you want to add them to.
4. To move the selected photos, delete the photos from the original collection after dragging them to the new collection.

**Sort collections**

- In the Collections panel, click the Plus icon (+) and choose Sort By Name to sort collections alphabetically.
- In the Collections panel, click the Plus icon (+) and choose Sort By Kind to sort collections by type.

**Rename a collection or collection set**

1. In the Collections panel, right-click (Windows) or Control-click (Mac OS) a collection or collection set, and choose Rename from the menu.
2. Overwrite the name of the collection.

**Set a target collection**

A **target collection** allows you to override the temporary Quick Collection. A target collection lets you make any permanent collection behave as a Quick Collection for as long as it is targeted. Targeted collections are an easy way to quickly group photos together for further processing.

1. In the Collections panel, select the collection that you want to target.
2. Right-click (Windows) or Control-click (Mac OS) and choose Set As Target Collection.

A white plus icon next to the collection name indicates that it is targeted.

3. To add a photo to a target collection, select the photo in any module and press the B key.
4. To remove a photo from a target collection, select target collection, and then select the photo in the Grid view, and press the B key.
5. To turn off the target, select the collection, right-click (Windows) or Control-click (Mac OS), and deselect Set As Target Collection.

**Create a smart collection**

A **smart collection** is a collection based on metadata criteria that you specify. Smart collections automatically include all photos that meet the criteria. You don’t manually add or remove photos from a smart collection.
Lightroom includes a set of five default smart collections: Colored Red, Five Stars, Past Month, Recently Modified, and Without Keywords.

1. In the Library module, do one of the following:
   - Choose Library > New Smart Collection.
   - Click the Plus icon (+) in the Collections panel and choose Create Smart Collection.
2. In the Create Smart Collection dialog box, type a name for your smart collection.
3. If you want the smart collection to be part of an existing set, choose the set from the Set menu. Otherwise, choose None.
4. Specify the rules for the smart collection by choosing options from the pop-up menus.
   **Note:** The rules used to define text conditions for smart collections are the same as the rules used to search for text with the Library Filter bar. For definitions, see “Search for photos using the Text filter” on page 93.
5. (Optional) Click the Plus icon (+) to add additional criteria. Click the Minus icon (-) to remove criteria.
6. (Optional) Alt-click (Windows) or Option-click (Mac OS) the Plus icon (+) to open nested options that let you refine criteria.
7. Choose to match all or any of the criteria from the Match menu.
8. Click Create.

Lightroom adds the smart collection to the Collections panel and adds all the photos in the catalog that meet the specified rules. Smart collections have a photo-print icon with a gear in the lower-right corner.

**Edit smart collections**

You can change the criteria and rules for a smart collection at any time.

1. Right-click (Windows) or Control-click (Mac OS) a smart collection in the Collections panel and choose Edit Smart Collection.
2. Choose new rules and options in the Edit Smart Collection dialog box.
3. Click Save.
   **Note:** You cannot sort by User Order or drag photos to rearrange them in a smart collection.

**Export and import smart collections**

You can share smart collections by exporting smart collection settings and then importing those settings into a different catalog. Lightroom applies a .lrsmcol filename extension to smart collection settings files.

**Note:** Exporting a smart collection exports the rules for the smart collection. It does not export the photos that are in the smart collection.

**Export smart collection settings**

1. Select the smart collection that you want to export in the Collections panel.
2. Right-click (Windows) or Control-click (Mac OS) and choose Export Smart Collection Settings.
3. Specify the name and location of the exported smart collection settings file, and then click Save.

**Import smart collection settings**

1. Right-click (Windows) or Control-click (Mac OS) the Smart Collections set in the Collections panel and choose Import Smart Collection Settings.
Organizing photos in the catalog

Export a collection as a catalog
You can export a collection of photos as a new catalog. When you create a catalog from a collection of photos, the settings in the photos are exported to the new catalog.

**Note:** Exporting a smart collection as a catalog adds the photos in the smart collection to the new catalog. It does not export the rules or criteria that constitute the smart collection.

1. Select the collection or smart collection that you want to use to create a catalog.
2. Right-click (Windows) or Control-click (Mac OS) the collection name and choose Export This Collection As A Catalog.
3. Specify the name, location, and other options for the catalog, and then click Save (Windows) or Export Catalog (Mac OS).

More Help topics
“Combine or merge catalogs” on page 53

Grouping photos into stacks

About stacks
You can create stacks to group a set of visually similar photos together, making them easy to manage. Stacks are useful for keeping multiple photos of the same subject or a photo and its virtual copies in one place, and they reduce clutter in the Grid view and the Filmstrip.

For example, you may want to create a stack to group multiple photos of a portrait session taken with the same pose, or for photos taken at an event using your camera’s burst mode or auto-bracket feature. When you take photos this way, you end up with many similar variations of the same photo, but you usually only want the best one to appear in the Grid view or the Filmstrip. Stacking the photos lets you easily access them all in one place instead of having them scattered across rows of thumbnails.

When grouping photos in a stack, the photos are stacked according to their sort order in the Grid view, with the active photo at the top of the stack.

A stack is collapsed when stacked photos are grouped under the thumbnail of the top photo in the Grid view or the Filmstrip. A stack is expanded when all photos in a stack are visible in the Grid view or the Filmstrip.
Here are a few tips for working with stacks:

- Any Develop adjustments, ratings, flags, or color labels applied to a collapsed stack affect only the top photo.
- If you select a photo in a stack and add it to a Quick Collection or collection, only the selected photo is added, not the entire stack.
- When you search for photos, the top photo in a stack appears with the number of photos in the stack in the upper-left corner.

Stack photos

1. In the Grid view or the Filmstrip in the Library module, select the photos you want to stack.

   **Note:** Stacked photos must be located in the same folder.

2. Choose Photo > Stacking > Group Into Stack.

   The stacked photos are arranged contiguously and display stacking order numbers in the upper-left corner of their thumbnails. The top photo in the stack is “1,” the next photo is “2,” and so forth.

   **Note:** If you select two stacks and choose Photo > Stacking > Group Into Stack, only the top photo from the second stack is moved into the stack you selected first.

Unstack photos

1. In the Grid view or the Filmstrip in the Library module, do one of the following:

   - Select the thumbnail of a collapsed stack.
   - If the stack is expanded, select any photo in the stack. You don’t have to select all photos in the stack.

2. Choose Photo > Stacking > Unstack.
Add photos to an existing stack
1 In the Grid view or the Filmstrip in the Library module, select the stack and one or more photos that you want to add to the stack.
2 Choose Photo > Stacking > Group Into Stack.

Expand and collapse stacks
Expanding a stack displays all the photos in the stack. When you collapse a stack, all the photos are grouped under the thumbnail of the top photo. The number of photos in the stack is displayed in the upper-left corner of the thumbnail.

❖ In the Grid view or the Filmstrip in the Library module, do any of the following:
   - To expand a stack, right-click (Windows) or Control-click (Mac OS) a collapsed stack and choose Stacking > Expand Stack, or click the stacking number displayed in the upper-left corner of the photo. You can also select a collapsed stack and choose Photo > Stacking > Expand Stack.
   - To expand all stacks, right-click (Windows) or Control-click (Mac OS) any photo and choose Stacking > Expand All Stacks, or select any photo and choose Photo > Stacking > Expand All Stacks.
   - To collapse a stack, right-click (Windows) or Control-click (Mac OS) a photo in the stack and choose Stacking > Collapse Stack, or double-click the stacking number in the upper-left corner of the photo. You can also select a photo in the stack and choose Photo > Stacking > Collapse Stack.
   - To collapse all stacks, right-click (Windows) or Control-click (Mac OS) any photo and choose Stacking > Collapse All Stacks, or select any photo and choose Photo > Stacking > Collapse All Stacks.

Manage photos in a stack

More Help topics
“Expand and collapse stacks” on page 73

Remove or delete photos from a stack
Removing photos from a stack keeps them in the Lightroom catalog. Deleting photos from a stack removes them from both the stack and the catalog. Using the Delete Photos command, you also have the option of removing photos from the catalog and deleting them from the hard drive.

1 In the Grid view or the Filmstrip in the Library module, expand a stack.
2 Select one or more photos in the stack and do one of the following:
   - To remove photos from the stack, choose Photo > Stacking > Remove From Stack.
   - To delete photos from the stack, choose Photo > Delete Photos. You can also right-click (Windows) or Control-click (Mac OS) a thumbnail and choose Delete Photo from the menu.

Removing or deleting a photo from a stack containing only two photos unstacks the photos.

Specify the top photo in a stack
By default, the active photo becomes the top photo at the time a stack is created. You can specify any photo in a stack as the top photo.

1 In the Grid view or the Filmstrip in the Library module, select a photo in an expanded stack.
2 Choose Photo > Stacking > Move To Top Of Stack.

Updated 03 September 2009
**Move photos in a stack**

1. In the Grid view or the Filmstrip in the Library module, select a photo in an expanded stack.

2. Do one of the following:
   - To move the photo up in the stack, press **Shift-Left bracket**, or choose **Photo > Stacking > Move Up In Stack**.
   - To move the photo down in the stack, press **Shift-Right bracket**, or choose **Photo > Stacking > Move Down In Stack**.

**Split a stack into two stacks**

Photos within a stack can be grouped into a new separate stack using the Split Stack command. When split, the original stack contains the remaining photos that were grouped into a new stack.

1. In the Grid view or the Filmstrip in the Library module, expand the stack.

2. Select the photos you want grouped in a different stack.

*Note: The Split Stack command is not available if you only select the top photo in a stack.*

3. Choose **Photo > Stacking > Split Stack**.

**Automatically stack photos by capture time**

Lightroom can automatically stack photos in the Grid view or the Filmstrip based on their capture time. You specify a duration between capture times to create a new stack. For example, suppose you specify 1 minute for the duration. All contiguous photos with capture times less than 1 minute apart are grouped in one stack. A new stack is created when the next contiguous photo has a capture time that is 1 minute or more later than the previous photo’s capture time. In turn, the new stack groups contiguous photos with capture times less than 1 minute apart from each other, and so forth.

You can specify a duration between capture times of 0 seconds to 1 hour. Specifying shorter durations creates more stacks and specifying longer durations creates fewer stacks.

1. Find or filter photos, or select a collection, folder, or keyword tag to display the photos you want in the Grid view or the Filmstrip.

Lightroom auto-stacks all photos in the Grid view or the Filmstrip regardless of whether any photos are selected.

2. Choose **Photo > Stacking > Auto-Stack By Capture Time**.

3. In the Auto-Stack By Capture Time dialog box, drag the **Time Between Stacks** slider to specify the minimum duration between capture times that creates a new stack.

**Edit photos in a stack**

Develop adjustments applied to a collapsed stack affect only the top photo.

- In the Grid view or the Filmstrip, do any of the following:
  - To apply image adjustments to the top photo only, select a collapsed stack and make Develop module adjustments.

*Note: Use the Synchronize Settings command or the Copy Settings/Paste Settings commands to apply image adjustments from the top photo to other photos in a stack. See “Applying Develop adjustments to other photos” on page 121.*

  - To apply image adjustments to photos within a stack, select the photos in an expanded stack and make Develop module adjustments to the individual photos.
Filtering and rating photos

Applying ratings, flags, and labels to photos lets you filter them so that you can find and display specific photos. Although you can find photos using keywords and metadata, filtering photos combined with keyword and metadata searches helps you quickly view the best photos. Filtering photos becomes even more important as your catalog accumulates thousands of photos.

More Help topics
“Filter the photos displayed in the Filmstrip and Grid view” on page 42
“Find photos using the Library Filter bar” on page 93

View ratings, flags, and labels

In the Library module, photos can display rating stars, flags, and color labels, depending on the view options you set. Rating star and label settings are applied globally in all collections, while flag states are local. You can have different flag states in different collections.

Note: Slide shows can display photos with rating stars. See “Display ratings in a slide show” on page 141.

❖ In the Library module, do any of the following to show ratings, flags, and labels:

• To show flags and labels in the thumbnail cells of the Grid view, choose View > View Options. Then, in the Grid View tab of the Library View Options dialog box, select Flags and Tint Grid Cells With Label Colors. To display rating stars, choose Rating from the Top Label or Bottom Label menu.

• To show ratings, flags, and labels in the toolbar in the Grid or Loupe view, choose one or more of the following from the toolbar menu: Rating, Flagging, or Color Label.

Note: Ratings, flags, and labels are always available beneath photos displayed in the Compare and the Survey views.

More Help topics
“Filter the photos displayed in the Filmstrip and Grid view” on page 42
“Find photos using the Attribute filters” on page 94

Set rating stars

When assigning ratings to files, you can award from zero to five stars. Rating stars can be set or displayed in any view of the Library module. Once photos are rated, you can click a rating filter button in the Filmstrip or in the Library Filter bar to display and work on photos that you’ve rated with a specific number of stars. See “Filter the photos displayed in the Filmstrip and Grid view” on page 42 and “Find photos using the Attribute filters” on page 94.

• With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in Loupe, Compare, or Survey view, choose Photo > Set Rating. Then, choose a rating from the submenu.

Note: If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the rating is applied only to the active photo.

• Press a number from 1 through 5 to set the rating. Hold down Shift and press the number to set the rating to select the next slide.

In the Compare and Survey views, you can click one of the five dots under the photos to assign rating stars. Clicking the first dot assigns one rating star, clicking the second dot assigns two rating stars, clicking the third dot assigns three rating stars, and so forth.

Updated 03 September 2009
Set rating stars in thumbnail cells of the Grid view
1. In the Grid view, select one or more photos.
2. Click one of the five dots below the thumbnail in a cell.

Clicking the first dot assigns a one-star rating, clicking the second dot assigns two rating stars, clicking the third dot assigns three rating stars, and so forth.

**Note:** For rating stars to appear in compact thumbnail cells, choose Bottom Label > Rating in the Library View Options. For rating stars to appear in Expanded thumbnail cells, select Show Rating Footer in Library View Options. See “Set Library view options for the Grid view” on page 49.

Set rating stars using the Painter tool
1. In the Grid view, select the Painter tool in the toolbar, and then choose Rating from the Paint menu in the toolbar.

**Note:** If the Painter tool does not appear in the toolbar, choose Painter from the toolbar menu.
2. Specify the rating in the toolbar, and then click or drag across photos to apply the rating.
3. To disable the Painter, click the circular well in the toolbar. When disabled, the Painter icon is visible in the toolbar.

Set rating stars in the Library toolbar
❖ With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in Loupe or Survey view, click a rating star in the toolbar.

Clicking the first dot assigns a one-star rating, clicking the second dot assigns two rating stars, clicking the third dot assigns three rating stars, and so forth. If more than one photo is selected in the Filmstrip in Loupe or Survey view, the rating is applied only to the active photo.

**Note:** For rating stars to appear in the toolbar, choose Rating from the toolbar menu. See “Show controls in the Library module toolbar” on page 25.

Set rating stars in the Metadata panel
1. With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in Loupe, Compare, or Survey view, choose Default, All, Minimal, or Quick Describe from the pop-up menu at the top of the Metadata panel.
2. In the Metadata panel, click one of the five dots next to Rating.

Clicking the first dot assigns one rating star, clicking the second dot assigns two rating stars, clicking the third dot assigns three rating stars, and so forth. If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the rating is applied only to the active photo.

Change ratings
❖ In the Library module, do any of the following to change rating stars in either the thumbnail cell, toolbar, or Metadata panel:

- Click a different rating star to increase or decrease the rating. Clicking a one-star rating removes the rating.
- Choose Photo > Set Rating, and then choose a different rating or whether to decrease or increase the rating.

💡 You can select photos and press ↑ to increase the rating or press ↓ to decrease the rating.
**Remove ratings**

- With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in Loupe, Compare, or Survey view, choose Photo > Set Rating > None. If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the rating is removed only from the active photo.

*Note:* You can also click the stars in a thumbnail cell, in the Library toolbar, or in the Metadata panel to remove ratings. If a photo has a five-star rating, for example, click the fifth star to remove the rating. If a photo has a four-star rating, click the fourth star to remove the rating, and so on.

**Flag or reject photos**

Flags designate whether a photo is a pick ☑, rejected ❌, or unflagged. Flags are set in the Library module. Once photos are flagged, you can click a flag filter button in the Filmstrip or in the Library Filter bar to display and work on photos that you’ve labeled with a particular flag. See “Filter the photos displayed in the Filmstrip and Grid view” on page 42 and “Find photos using the Attribute filters” on page 94.

Flag states are local. The same photo can have different flag states in different collections.

- In the Library module, do one of the following:
  - Select one or more photos in the Grid view, or select a single photo in the Filmstrip in Loupe, Compare, or Survey view. Then, choose Photo > Set Flag and choose the flag you want. If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the flag is applied only to the active photo.
  - Select one photo in the Grid view or the Filmstrip and press the letter P to flag the image a pick or the letter X to mark it as rejected. Hold down Shift and press P or X to set the flag and select the next photo. Hold down Ctrl (Windows) or Command (Mac OS) and press the Up Arrow or Down Arrow to increase or decrease the flag status, respectively.
  - (Grid view only) Click the Flag icon in the upper-left corner of the photo thumbnails to apply or remove the Pick flag. Photos with a Reject flag appear dimmed in the Grid view.

*Note:* To show or set flags in the thumbnail cells of the Grid view, make sure that Flags is selected in the Grid View tab of the Library View Options dialog box. (Choose View > View Options.)

- (Compare and Survey views only) Click the Pick or Rejected flag below the photos.

For a video about using flags to rate your photos, see www.adobe.com/go/lrvid2203_lrm.

**Flag photos in the Library toolbar**

- With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in the Loupe or Survey view, click the desired flag in the toolbar. If more than one photo is selected in the Filmstrip in Loupe or Survey view, the flag is applied only to the active photo.

*Note:* To show or set flags in the toolbar, choose Flagging from the toolbar menu.

**Flag photos using the Painter tool**

1. In the Grid view, select the Painter tool in the toolbar, and then choose Flag from the Paint menu in the toolbar.
2. Specify the flag status in the toolbar, and then click or drag across photos to apply the flag setting.

**Quickly unflag or reject photos**

The Refine Photos command causes unflagged photos to be flagged as rejected, and picked photos to be unflagged.

1. In the Grid view, select photos.
2 Choose Library > Refine Photos.
3 Click Refine in the Refine Photos dialog box.

**Select flagged photos**

❖ In the Library module, do any of the following:
  • To select flagged photos in the Grid view or the Filmstrip, choose Edit > Select Flagged Photos.
  • To deselect unflagged photos in the Grid view or the Filmstrip, choose Edit > Deselect Unflagged Photos.

**Set labels and color groups**

Labeling photos with a certain color is a flexible way to quickly mark a large number of photos. For example, suppose you’ve just imported a large number of photos and are viewing them in the Grid view. As you review each new photo, you can label the ones you want to keep. After this initial pass, you can click the color label filter buttons in the Filmstrip to display and work on photos that you’ve labeled with a particular color. See “Filter the photos displayed in the Filmstrip and Grid view” on page 42 and “Find photos using the Attribute filters” on page 94.

❖ In the Library module, do one of the following:
  • Select one or more photos in the Grid view, or select a single photo in the Filmstrip in Loupe, Compare, or Survey view. Then, choose Photo > Set Color Label and choose a label from the submenu. If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the label is applied only to the active photo.
  • (Grid view only) Move the pointer over the Color Label icon at the bottom of the thumbnail cell and then click a color label.

*Note:* To show or set color labels in thumbnail cells, select Include Color Label in the Grid View tab of the Library View Options dialog box. (Choose View > View Options.)

  • (Grid, Compare, or Survey view only) Click a color label icon below the photos.

**Set color labels in the Library toolbar**

❖ With one or more photos selected the Grid view, or with a single photo selected in the Filmstrip in Loupe or Survey view, click a color label in the toolbar. If more than one photo is selected in the Filmstrip in Loupe or Survey view, the label is applied only to the active photo.

*Note:* To show or set color labels in the Library module toolbar, choose Color Label from the toolbar pop-up menu.

**Set color labels using the Painter tool**

1 In the Grid view, select the Painter tool in the toolbar, and then choose Label from the Paint menu in the toolbar.

*Note:* If the Painter tool does not appear in the toolbar, choose Painter from the toolbar menu.

2 Select the color label in the toolbar, and then click or drag across photos to apply the label.

3 To disable the Painter, click the circular well in the toolbar. When disabled, the Painter icon is visible in the toolbar.

**Edit color label sets**

You can assign names to color labels in the Edit Color Label Set dialog box. The name is then added to the photo’s metadata when you apply the label.

1 In the Library module, choose Metadata > Color Label Set > Edit.

2 In the Edit Color Label Set dialog box, type a name next to a color.
Using Photoshop Lightroom 2

Organizing photos in the catalog

3  (Optional) Choose Save Current Setting As New Preset from the Preset menu, type a name in the Preset Name text box, and then click Create.

4  Click Change.

Delete or rename color label sets

1  In the Library module, choose Metadata > Color Label Set > Edit.

2  In the Edit Color Label Set dialog box, choose a preset from the Preset menu.

3  Do any of the following:
   • To delete the preset, choose Delete Preset [name of preset]. Click Delete in the alert dialog that opens.
   • To rename the preset, choose Rename Preset [name of preset]. Type a name in the Preset Name text box, and then click Rename.

Viewing and editing metadata

About metadata and XMP

Metadata is a set of standardized information about a photo, such as the author's name, resolution, color space, copyright, and keywords applied to it. For example, most digital cameras attach some basic information about a file, such as height, width, file format, and the time the image was taken. Lightroom also supports the information standard developed by the International Press Telecommunications Council (IPTC) to identify transmitted text and images. This standard includes entries for descriptions, keywords, categories, credits, and origins. You can use metadata to streamline your workflow and organize your files.

File information is stored using the Extensible Metadata Platform (XMP) standard. XMP is built on XML. In the case of camera raw files that have a proprietary file format, XMP isn’t written into the original files. To avoid file corruption, XMP metadata is stored in a separate file called a sidecar file. For all other file formats supported by Lightroom (JPEG, TIFF, PSD, and DNG), XMP metadata is written into the files in the location specified for that data. XMP facilitates the exchange of metadata between Adobe applications and across publishing workflows. For example, you can save metadata from one file as a template, and then import the metadata into other files.

Metadata that is stored in other formats, such as EXIF, IPTC (IIM), and TIFF, is synchronized and described with XMP so that it can be more easily viewed and managed.

More Help topics

“Keywords” on page 86

Specify where to write metadata changes

Lightroom automatically writes adjustments and settings metadata to the catalog. You can also instruct Lightroom to write the changes to XMP. In order for changes made in Lightroom to be recognized by other applications, metadata must be written to XMP.

1  Choose Edit > Catalog Settings (Windows) or Lightroom > Catalog Settings (Mac OS).

2  Click the Metadata tab, and then do either of the following:
   • To write adjustments and settings metadata to XMP, select Automatically Write Changes Into XMP.
   • To write adjustments and settings metadata only to the catalog, deselect Automatically Write Changes Into XMP.
If you don’t write adjustments and settings metadata to XMP automatically, you can select a file and choose Metadata > Save Metadata To File.

**Save metadata changes to a file manually**

To manually save metadata changes to a photo in Lightroom, do one of the following:

- Select one or more photos in the Grid view of the Library module and choose Metadata > Save Metadata To File(s), or press Ctrl+S (Windows) or Command+S (Mac OS).
- Click the Metadata File Needs To Be Updated icon in a thumbnail in the Grid view of the Library module, and then click Save.
- If you’re working with a DNG file, choose Metadata > Update DNG Previews & Metadata to save metadata changes to the file and also generate a preview based on the current raw processing settings.

**View photo metadata**

In the Library module, the Metadata panel displays the filename, file path, rating, text label, and EXIF and IPTC metadata of selected photos. Use the pop-up menu to choose a set of metadata fields. Lightroom has premade sets that display different combinations of metadata.

- With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in Loupe, Compare, or Survey view, choose any of the following from the pop-up menu at the top of the Metadata panel:
  - **Default** Shows the filename, copy name, folder, rating, text label, and a subset of IPTC and EXIF metadata.
  - **All** Shows the filename, copy name, file path, rating, text label, and all EXIF and IPTC metadata.
  - **All Plug-in Metadata** Displays custom metadata created by third-party plug-ins. If you don’t have any plug-ins installed, filename, copy name, and folder are displayed.
  - **EXIF** Shows the filename, file path, and EXIF metadata.
  - **IPTC** Shows the filename and all IPTC metadata.
  - **Large Caption** Shows a large caption edit box and the copyright box.
  - **Location** Shows the filename, copy name, folder, title, caption, and location fields.
  - **Minimal** Shows the filename, rating, plus Caption and Copyright metadata.
  - **Quick Describe** Shows the filename, copy name, file path, rating, and the following EXIF and IPTC metadata: Dimensions, Date Time, Camera, Title, Caption, Copyright, Creator, and Location.

*In the Metadata panel, if an IPTC metadata field displays an arrow, clicking the arrow is a quick way to find and view all photos containing the specific metadata.*

If multiple photos with different metadata settings are selected, the metadata fields display <mixed>. To show the metadata for the photo that’s targeted (active) within the selection, choose Metadata > Show Metadata For Target Photo Only. If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the Metadata panel displays metadata only for the active photo.

**More Help topics**

“Find photos using Metadata filters” on page 94

Updated 03 September 2009
Add and edit IPTC metadata

Metadata is added to photos by entering the information in the Metadata panel. Premade metadata sets make it easy to make all or only a subset of the photo’s metadata available for adding or editing.

**Note:** Choosing a metadata preset, copying and pasting metadata from another photo, and synchronizing metadata are quick ways to add metadata to photos that will share the same metadata.

1. With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in Loupe, Compare, or Survey view, choose a metadata set from the pop-up menu at the top of the Metadata panel. See “View photo metadata” on page 80.

2. Do any of the following:
   - To add metadata, type in a metadata text box.
   - To add metadata from a preset, choose a metadata preset from the Preset menu.
   - To edit metadata, overwrite an entry in a metadata text box.
   - To perform a related action, click the action icon to the right of the metadata field. For example, to view all photos with the specified label, click the icon to the right of the Label field.

   Separate fields are available for sending e-mail and for jumping to a website link. By clicking the link to the right of Website, for example, you can open the browser to the specified website.

If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the metadata is added only to the active photo.

More Help topics

“Apply a metadata preset” on page 83

“Copy and paste metadata between photos” on page 84

“Synchronize metadata between photos in the catalog” on page 84

Change the photo capture time

Sometimes you need to change the capture time for your photos. For example, you might need to change the capture times if you traveled to a different time zone and didn’t change your camera’s date/time setting before you started photographing, or if you imported a scanned photo into Lightroom, the photo would contain the creation date of when it was scanned, rather than when it was taken.

In order to save an edited capture time to a raw photo, you must enable the option in the Catalog Settings dialog box. See “Change catalog settings” on page 54.

Changing the capture time changes the Date Time Original EXIF metadata in the Metadata panel. For most cameras, Date Time Original and Date Time Digitized are the same, so Date Time Digitized changes, too. The Date Time metadata indicates the last time the photo was updated. This metadata is not affected when you change the photo capture time.

**Note:** The Edit Capture Time command cannot be undone by pressing Ctrl+Z (Windows) or Command+Z (Mac OS). You would need to use the Revert Capture Time To Original command.

1. With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in Loupe, Compare, or Survey view, do one of the following:
   - Choose Metadata > Edit Capture Time.
   - In the Metadata panel with EXIF information displayed, click the arrow in the Date Time field.
2 In the Edit Capture Time dialog box, select the type of adjustment:

**Adjust To A Specified Date And Time** Changes the capture time to the date and time you specify.

**Shift By Set Number Of Hours (Time Zone Adjust)** Changes the capture time by the number of hours you add to or subtract from the original time.

**Change To File Creation Date For Each Image** Changes the capture time in the camera EXIF data to the file creation date. If you select this option, skip step 3.

3 In the New Time area of the dialog box, do one of the following:

- If you selected Adjust To A Specified Date And Time, type a new date and time in the Corrected Time text box. You can also select the date and time values and then use the Up or Down Arrow buttons to increase or decrease the values.
- If you selected Shift By Set Number Of Hours, choose a value from the pop-up menu to adjust the time forward or back.

**Important:** If more than one photo is selected in the Grid view, Lightroom changes the capture time for the active photo by the specified adjustment. (The active photo is previewed in the Edit Capture Time dialog box.) Other photos in the selection are adjusted by the same amount of time. If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the capture time is changed only on the active photo.

4 (Optional) To revert the capture time back to the original, select the photos in the Grid view or the Filmstrip and choose Metadata > Revert Capture Time To Original.

### Create and apply metadata presets

#### Create a metadata preset
Specific metadata can be saved as a preset for reuse on one or more photos. Using a metadata preset saves you the effort of manually entering the same information for different photos.

1 From the Preset menu in the Metadata panel, choose Edit Presets.

**Note:** You can also create a preset based on any IPTC metadata, caption, rating stars, and label entered in the Metadata panel by choosing Save As New Preset after entering the data.

2 Type information for any of the following groups:

**Basic Info** Lets you enter metadata for a caption, rating stars, and a text label.

**IPTC Content** Writes metadata for a brief summary of the photo, a newscode found at the newscodes.org website, and the name of the person who wrote the photo description.

**IPTC Copyright** Writes metadata for the name of the copyright holder, usage rights granted for the photo, and web address of the copyright holder.

**IPTC Creator** Writes metadata for the name, address, contact information, website, and job title of the author of the photo.

**IPTC Image** Writes metadata for a publication description using guidelines listed at newscodes.org, a description of the photo using guidelines specified by newscodes.org, and information about where the photograph was taken.

**IPTC Status** Writes metadata for the title of the photo, any job number used for the photo assignment, instructions for transmission, usage or rights of the photo, the name of the photographer, company or agency, and the owner of the photo.

**Keywords** Writes metadata for the listed keywords, appending them to any existing keywords applied to the photo.
Note: If you manually typed metadata in the Metadata panel before choosing Save As New Preset, the information you entered appears in the corresponding box in the New Metadata Preset dialog box.

3 Select the metadata to include in the preset by doing any of the following:
   • To include all the metadata, click Check All.
   • To include none of the metadata, click Check None. You’ll probably use this button when you want to start over selecting which metadata to include.
   • To include only the metadata for which you entered information, click Check Filled.
   • To specify individual metadata, click the boxes next to a metadata box.
   • To include an entire metadata group, click the boxes next to the name (for example, IPTC Content, IPTC Copyright, and so on).

4 Choose Preset > Save Current Settings As New Preset, type a name for the preset, and click Create.

5 In the Edit Metadata Presets dialog box, click Done.

Apply a metadata preset
❖ With photos selected in the Grid view or in the Filmstrip in Loupe, Compare, or Survey view, choose a preset from the Preset menu in the Metadata panel.

Apply a metadata preset using the Painter tool
1 In the Grid view, select the Painter tool in the toolbar, and then choose Metadata from the Paint menu in the toolbar.

   Note: If the Painter tool does not appear in the toolbar, choose Painter from the toolbar menu.

2 Choose the preset in the toolbar, and then click or drag across photos to apply the preset.

3 To disable the Painter, click the circular well in the toolbar. When disabled, the Painter icon is visible in the toolbar.

Edit a metadata preset
1 From the Presets menu in the Metadata panel, choose Edit Presets.

2 Choose the preset you want to edit from the Preset pop-up menu.

3 Edit the metadata fields and change settings.

4 Choose Update Preset [preset name] from the Preset pop-up menu, and then click Done.

Delete a metadata preset
❖ To delete a metadata preset, locate it in the Explorer (Windows) or Finder (Mac OS) and drag it to the Recycle Bin (Windows) or Trash (Mac OS). Metadata presets are stored in the following folders:

Mac OS /User home/Library/Application Support/Adobe/Lightroom/Metadata Presets

Windows XP /Documents and Settings\Username\Application Data\Adobe\Lightroom\Metadata Presets

Windows Vista \Users\Username\App Data\Roaming\Adobe\Lightroom\Metadata Presets

Updated 03 September 2009
Copy and paste metadata between photos

Copying and pasting metadata from one photo to selected photos provides a fast way to add information and IPTC metadata to photos. Using the Copy Metadata and Paste Metadata commands saves you the effort of repeatedly typing the same metadata into photos.

1 In the Grid view, select a photo that you want to copy metadata from and choose Metadata > Copy Metadata.
2 In the Copy Metadata dialog box, select the information and IPTC metadata that you want to copy, and then click Copy.
3 Select photos in the Grid view, and choose Metadata > Paste Metadata.

Synchronize metadata between photos in the catalog

Specific metadata in selected photos can be synchronized with metadata in another photo. This provides a fast way to add information and IPTC metadata to photos. Synchronizing metadata saves you the effort of repeatedly typing the same metadata into photos.

1 Select a photo in the Grid view that has metadata that other photos will synchronize to. This becomes the active photo.
2 Ctrl-click (Windows) or Command-click (Mac OS) to select photos that will synchronize with the active photo. Shift-click to select contiguous photos.
3 Do one of the following:
   • Click the Sync Metadata button below the panels on the right.
   • Choose Metadata > Sync Metadata.
4 In the Synchronize Metadata dialog box, select the metadata that you want and then click Synchronize.

Note: The metadata you select to synchronize overwrites existing metadata in the selected photos.

Synchronize Lightroom metadata with Camera Raw and Adobe Bridge

By default, Lightroom metadata is saved to the catalog file. For Camera Raw, Photoshop, and Adobe Bridge to view changes to Lightroom metadata, including Develop module adjustment settings, metadata changes must be saved to XMP in Lightroom. When you save metadata to a raw file, the changes are saved in an XMP sidecar file. With other file types, the metadata is saved in the file itself.

Note: Keyword hierarchies created in any of these applications are preserved, and no data is lost, even though they might not appear in one or more of the applications. Versions earlier than Camera Raw 4.1 may not recognize some of the Develop module adjustments made in Lightroom.

More Help topics

“About metadata and XMP” on page 79
“Change catalog settings” on page 54
“Save metadata changes to a file manually” on page 80
“Set Library view options for the Grid view” on page 49

Updated 03 September 2009
**Automatically save metadata changes to photos in Lightroom**

The easiest way to make sure that Adobe Bridge and Camera Raw see metadata changes made in Lightroom is to automatically save those changes as you work.

1. Choose Edit > Catalog Settings (Windows) or Lightroom > Catalog Settings (Mac OS).
2. In the Metadata tab, select Automatically Write Changes Into XMP.

**View unsaved metadata**

Lightroom displays three types of icons in the Grid view of the Library module to identify unsaved metadata:

- **Metadata File Needs To Be Updated** Indicates unsaved metadata changes made to the photo in Lightroom.
- **Metadata Was Changed Externally** Indicates metadata changes made to the photo in an external application and not applied in Lightroom.
- **Error Saving Metadata** Indicates an error saving metadata in Lightroom. This icon appears when the same metadata for a photo has been changed both in Lightroom and externally.

Display these icons using the Grid view options.

1. In the Library module, choose View > View Options.
2. Click the Grid View tab in the Library View Options dialog box.
3. Select the Unsaved Metadata option in the Cell Icons area.

*Note: You can also look in the Metadata Status field in the Metadata panel to see if metadata needs to be updated.*

**Resolve metadata conflicts between Lightroom, Adobe Bridge, and Camera Raw**

- To synchronize metadata in the Lightroom catalog, do one of the following in the Grid view of the Library module:
  - Click the Metadata Was Changed Externally icon or the Error Saving Metadata icon on a thumbnail. To apply the metadata from Camera Raw or Adobe Bridge, choose Import Settings From Disk. To disregard changes from Camera Raw or Adobe Bridge and apply catalog metadata to the photo, choose Overwrite Settings.
  - Select a thumbnail with a Metadata Was Changed Externally icon or an Error Saving Metadata icon and choose Metadata > Read Metadata From File. Click Read to overwrite catalog settings and apply the changes made in Bridge or Camera Raw.

**Metadata panel actions**

Clicking the buttons to the right of the metadata fields in the Metadata panel lets you perform a variety of actions, such as opening the folder in which an image appears, saving metadata to the file, resolving metadata conflicts, jumping to a virtual copy’s master, and more. Hold the mouse pointer over each button to display a tooltip description.
Keywords

About keyword tags
Keyword tags are text metadata that describe the important contents of a photo. They help you identify, search for, and find photos in the catalog. Like other metadata, keyword tags are stored either in the photo file or (in the case of proprietary camera raw files) stored in XMP sidecar files. Once applied to photos, keywords can be read by Adobe applications such as Adobe Bridge, Photoshop, or Photoshop Elements, or other applications that support XMP metadata.

Lightroom provides several ways to apply keyword tags to photos. You can type or select them in the Keywording panel, or drag photos to specific keyword tags in the Keyword List panel.

In the Grid view, photos with keyword tags display a thumbnail badge. All keyword tags in the catalog are viewed in the Keyword List panel. You can add, edit, rename, or delete keyword tags at any time. When creating or editing keywords, you can specify synonyms and export options. Synonyms are related terms for keyword tags. When you select photos that contain keyword tags with synonyms, the synonyms appear in the Keywording panel when Keyword Tags > Will Export is selected.

Keyword tags can contain other, nested keyword tags. For example, the keyword tag animals might contain the keyword tags dogs and cats. The keyword tag dogs, in turn, might contain Australian Shepherd, Border Collie, and so on.

Keyword tags can also be organized into groups called keyword sets. By choosing a specific keyword set, relevant keyword tags are more accessible. This is especially useful as you add more keyword tags to the catalog.

For a video about using collections and keywords to organize your photos, watch Lightroom 2 basics: collections and keywords.

View keyword tags
All the keyword tags in the catalog are viewed in the Keyword List panel. Each keyword tag displays the number of photos containing it.

❖ In the Library module, do any of the following:
  • To view the keyword tags in the catalog, expand the Keyword List panel.
  • To view keyword tags for one photo, select it in the Grid view or in the Filmstrip in Loupe, Compare, or Survey view and look in the Keyword Tags area of the Keywording panel. Or look at the Keyword List panel: A check mark to the left of a keyword tag in the Keyword List panel indicates that the selected photo contains that tag.
  • To view keyword tags for more than one photo, select the photos in the Grid view and look in the Keyword Tags area of the Keywording panel. An asterisk appears to next to the keyword tags not shared by all the selected photos.
In the Keyword List panel, a minus sign to the left of a keyword tag indicates the tag is not shared by all selected photos.

Create keyword tags
1 With one or more photos selected in the Grid view, or with a single photo selected in the Filmstrip in Loupe, Compare, or Survey view, do any of the following:
  • Type in the field labeled Click Here To Add Keywords in the Keyword Tags area of the Keywording panel. Then, press Enter (Windows) or Return (Mac OS). Skip the rest of the steps in this procedure.
  • Click the Plus icon (+) in the Keyword List panel.
2 In the Create Keyword Tag dialog box, type a name for the keyword tag.
3 Type synonyms for the keyword tag. Use commas to separate the synonyms.
4 Select any of the following options:
   **Put Inside “[keyword tag]”** (Available if an existing keyword tag is selected when you create a keyword tag) Nests the new keyword tag under the selected keyword tag so that it is contained by the higher-level tag.
   **Add To Selected Photos** Applies the keyword tag to the selected photos.
   **Include On Export** Includes the keyword tag when exporting photos. When this option is deselected, the keyword tag is not included.
   **Export Containing Keywords** Includes higher-level keyword tags that contain the keyword tag when exporting photos.
   **Export Synonyms** Includes synonyms associated with the keyword tag when exporting photos.

If more than one photo is selected in Loupe, Compare, or Survey view, keywords are added only to the active photo.

**To automatically nest new keywords under a particular higher-level tag, right-click (Windows) or Control-click (Mac OS) the higher-level tag in the Keyword List panel and choose Put New Keywords Inside This Keyword. A dot appears next to the parent keyword, and all new tags become children to that keyword until you deselect the option in the context menu.**

**Edit keyword tags**
1 In the Library module, right-click (Windows) or Control-click (Mac OS) a keyword tag in the Keyword List panel, and choose Edit Keyword Tag from the menu.
2 In the Edit Keyword Tag dialog box, type any changes to the keyword tag name, add synonyms, or set any of the following keyword tag options:
   **Include On Export** Includes the keyword tag when exporting photos. When this option is deselected, the keyword tag is not included.
   **Export Containing Keywords** Includes higher-level keyword tags that contain the keyword tag when exporting photos.
   **Export Synonyms** Includes synonyms associated with the keyword tag when exporting photos.

**Rename keyword tags**
1 In the Library module, right-click (Windows) or Control-click (Mac OS) the keyword tag in the Keyword List panel, and choose Rename from the menu.
2 Overwrite the keyword in the box and then click outside the box to commit the change.

**Add keyword tags to photos**
The Keywording panel of the Library module lets you add keyword tags to photos by either typing a new keyword tag or applying keyword tags from a keyword set. You can also add keyword tags to photos by dragging photos to keywords in the Keyword List panel. And you can apply keyword tags to photos using the Painter tool. See "Add or remove keywords using the Painter tool" on page 89.

When you add keyword tags to photos, the changes are stored in Lightroom, but the keywords aren’t saved to the files unless the Automatically Write Changes Into XMP option is selected in the Catalog Settings dialog box. To save the keywords to the files manually, choose Metadata > Save Metadata To File.
1 To apply keywords to more than one photo at a time, select them in the Grid view. Or, select a single photo in the Filmstrip in Loupe, Compare, or Survey view.
Note: If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the keywords will be added only to the active photo.

2 Do any of the following:

- Type keyword tags in the field labeled Click Here To Add Keywords in the Keyword Tags area of the Keywording panel. Separate keyword tags using commas.
- Click a keyword tag in the Keyword Suggestions area of the Keywording panel. Keyword suggestions are based on a variety of criteria, including existing keywords applied to the selected photo and to other photos captured within a relatively close period of time.
- Click a keyword tag from a keyword set in the Keyword Set area of the Keywording panel.
- Click the target box to the left of a keyword tag in the Keyword List panel. A check mark indicates the selected photo contains that keyword tag.
- (Grid view only) Drag selected photos to keyword tags in the Keyword List panel. Or, drag a keyword tag from the Keyword List panel to the selected photos.

Note: Keyword tags can also be added to photos as they are imported into Lightroom.

When keyword tags are added to photos, the Keyword List panel updates to reflect the total number of photos that use the tag.

More Help topics

“About metadata and XMP” on page 79

“Keyword sets” on page 90

“Apply metadata to photos when importing” on page 37

Copy and paste keyword tags

1 In the Grid view, select the photo with the keyword tags you want to copy.

2 In the applied tags area of the Keywording panel, select the keyword tags. Right-click (Windows) or Control-click (Mac OS) and choose Copy.

3 Select the photos in the Grid view to which you want to add keyword tags.

4 Click in the applied tags area of the Keywording panel and the right-click (Windows) or Control-click (Mac OS) and choose Paste.

Remove or delete keyword tags from photos or the catalog

❖ With one or more photos selected in the Grid view, or with one photo selected in the Filmstrip in Loupe, Compare, or Survey view, do any of the following:

- To remove keyword tags from photos, choose Keyword Tags > Enter Keywords in the Keywording panel. Then, select one or more keyword tags in the text box in the panel and delete them. If more than one photo is selected in the Filmstrip in Loupe, Compare, or Survey view, the keyword tags are removed only from the active photo.
- To permanently delete a keyword tag from photos and the catalog, right-click (Windows) or Control-click (Mac OS) the keyword tag in the Keyword List panel and choose Delete from the menu. You can also select keyword tags and click the Minus icon (-) at the top of the Keyword List panel.

Note: If you accidentally delete keyword tags, immediately press Ctrl+Z (Windows) or Command+Z (Mac OS) to undo the deletion.
• To automatically delete any unused keyword tags from the catalog, choose Metadata > Purge Unused Keywords.

**Important:** Deleting keywords using the Purge Unused Keywords command cannot be undone.

When keyword tags are removed from photos, the Keyword List panel updates to reflect the total number of photos that use the tag.

### Import and export keywords

Importing and exporting keywords lets you share the keyword tags you created to identify photos. For example, keywords can be exported from one catalog and imported into another catalog on the same or a different computer. You can also import keywords from other applications, such as Adobe Bridge 2.1. Lightroom imports keyword lists saved as plain-text files. If the list contains special characters, the list must be tab-delimited and saved in UTF-8 format.

Exporting keywords writes the keyword tags to a text file. When you create or edit keyword tags, you can specify whether to include them during the export. When you import keywords from a text file, they become keyword tags in the catalog and appear in the Keyword List panel.

❖ In the Library module, do any of the following:

• To import keywords into the catalog, choose Metadata > Import Keywords, navigate to and select the text file or catalog file containing keywords, and then click Open (Windows) or Choose (Mac OS).

• To export all exportable keywords from the catalog, choose Metadata > Export Keywords, select a location for the keywords file, and then click Save.

More Help topics

“Create keyword tags” on page 86

### Create and apply keyword shortcuts

Keyword shortcuts let you quickly apply one or more keywords to multiple photos. After you define the shortcut, you apply it using the Add Keyword command in the context menu, or by using the Painter tool. See “Add or remove keywords using the Painter tool” on page 89.

1 In the Library module, do one of the following:

• Right-click (Windows) or Control-click (Mac OS) one keyword tag in the Keyword List panel and choose Use This As Keyword Shortcut from the menu. Skip step 2.

• Choose Metadata > Set Keyword Shortcut.

2 In the Set Keyword Shortcut dialog box, type one or more keyword tags, separating them with commas, and then click Set.

Lightroom provides hints as you type. To choose a keyword hint, click it in the pop-up list.

A Plus sign (+) next to a keyword in the Keyword List panel indicates that it is part of the current keyword shortcut.

3 To apply the keyword shortcut, select one or more photos in the Grid view or the Filmstrip, right-click (Windows) or Control-click (Mac OS), and choose Add Keyword [Name Of Keyword Tag].

### Add or remove keywords using the Painter tool

Once you’ve specified the keywords for the keyword shortcut, you can quickly apply the keyword shortcut to photos using the Painter tool.
Note: If the Painter tool does not appear in the toolbar, choose Painter from the toolbar menu.

1 In the Library module, do one of the following:
   • Choose Metadata > Enable Painting.
   • In the Grid view, click the Painter tool icon in the toolbar.

When the Painter tool is enabled, the pointer becomes a painter icon and the Painter icon is no longer visible in the toolbar.

2 If necessary, choose Keywords from the Paint menu in the toolbar.

3 If necessary, type the keyword or keywords you want to add or remove in the toolbar field.

4 Do any of the following:
   • To apply a keyword shortcut to a single photo, click the photo using the Painter tool. After the keyword is applied, the Painter tool changes to an eraser icon. To remove the keyword shortcut, click the photo again with the eraser.
   • To apply a keyword shortcut to multiple photos, click and drag across the photos in the Grid view. After the keyword is applied, the Painter tool changes to an eraser icon. To remove the keyword shortcut from multiple photos, click and drag eraser over the photos containing the keyword tag in the Grid view. (Filter the photos in Grid view by clicking the white arrow at the far right of the keyword in the Keyword List panel so that only the photos containing the keywords you want to remove are displayed.)

5 To disable the Painter, click the circular well in the toolbar. When disabled, the Painter icon is visible in the toolbar.

Keyword sets

As you add increasing numbers of keyword tags to the catalog, it’s important to create keyword sets so you can easily access relevant keyword tags. For example, you can create keyword sets of up to nine keyword tags for certain events, locations, people, or assignments. Keyword sets do not change how keyword tags are written to the photo’s metadata. They simply provide different ways to organize keyword tags. Keyword tags can belong to more than one keyword set.

Create keyword sets

❖ In the Library module, do any of the following:
   • To convert the Recent Keywords set into a keyword set, click the Keyword Set pop-up menu in the Keywording panel and choose Save Current Settings As New Preset. Type a name for the keyword set and click Create.
   • To include specific keyword tags in a keyword set, make sure that a keyword set is chosen in the Keywording panel. Then, either choose Keyword Set > Edit Set in the Keywording panel or choose Metadata > Keyword Set > Edit. Type or overwrite keyword tags in the text boxes, and choose Save Current Settings As New Preset from the Preset menu. In the New Preset dialog box, type a name for the keyword set and click Create.

Choose keyword sets

❖ In the Keywording panel of the Library module, choose a keyword set from the Keyword Set pop-up menu:

Recent Keywords Displays the most recently used keyword tags.

Outdoor Photography Displays keywords associated with nature photography.

Portrait Photography Displays keywords associated with portrait photography.

Wedding Photography Displays keywords associated with wedding photography.

Edit keyword sets

1 In the Library module, choose Edit Set from the Keyword Set pop-up menu in the Keywording panel.
2 In the Edit Keyword Set dialog box, type keyword tags in the text boxes. Overwrite or select and delete keyword tags that you don’t want to include in the keyword set.

3 (Optional) To create a keyword set, choose Save Current Settings As New Preset from the Preset menu. Then, in the New Preset dialog box, type a name for the keyword set and click Create.

4 Click Change to update the keyword sets.

**Rename or delete keyword sets**

1 In the Library module, choose Edit Set from the Keyword Set pop-up menu in the Keywording panel.

*Note: The Edit option isn’t visible if Recent Keywords is chosen in the Set pop-up menu.*

2 In the Edit Keyword Set dialog box, choose the keyword set from the Preset menu.

3 Do one of the following:
   - To rename the keyword set, choose Rename Preset “Name Of Keyword Set” from the Preset menu.
   - To delete the keyword set, choose Delete Preset “Name Of Keyword Set” from the Preset menu.

**Check and correct keyword spelling (Mac OS)**

When you check the spelling of keyword tags, Lightroom questions any words that aren’t in its dictionary. If a questioned word is spelled correctly, you can confirm its spelling by adding the word to the dictionary. If a questioned word is misspelled, you can correct it.

*Note: Spell-check commands and options may vary slightly between Mac OS v10.4 and v10.5.*

1 In the Library module, click in the Keyword Tags text box of the Keywording panel.

2 Choose Edit > Spelling > Spelling (Mac OS v10.4) or Edit > Spelling > Show Spelling And Grammar (Mac OS v10.5).

3 If necessary, in the dialog box, choose a language from the Dictionary pop-up menu near the bottom of the dialog box. This is the dictionary Lightroom uses to check spelling.

4 As Lightroom finds unfamiliar words and other possible errors, click one of the following:
   - **Ignore** Continues the spelling check without changing the text.
   - **Guess** Suggests spelling options in the Guess text box. If no alternate spellings appear in the Guess text box for a misspelled word, select the misspelled word in the text box next to the Correct button and type a different possible spelling. Click Guess to see if spelling options appear in the Guess text box.
   - **Find Next** Continues the spelling search.
   - **Correct** Corrects a misspelling. Make sure that the correctly spelled word is in the Guess text box and click Correct. If the suggested word is not the word you want, select a different word in the Guess text box or type the correct word in the text box to the left of the Correct button.
   - **Forget** Removes a word from the dictionary. This is useful, for example, for removing a misspelled a word that you accidently added to the dictionary by clicking Correct or Learn.
   - **Learn** Stores the unrecognized word in the dictionary, so that subsequent occurrences are not flagged as misspellings.

**Highlight misspelled words (Mac OS)**

1 After entering keyword tags in the Library module, click in the Keyword Tags text box of the Keywording panel.
2 Choose Edit > Spelling > Check Spelling.
The first misspelled word in the text box is highlighted.

3 Control-click the highlighted word and choose one of the following:

[Suggested spelling corrections] Lightroom lists suggested spelling corrections at the top of the context menu. Choose a word to correct the spelling.

Ignore Spelling Continues the spelling check without changing the text.

Learn Spelling Stores the unrecognized word in the dictionary, so that subsequent occurrences are not flagged as misspellings.

Note: You can also choose Spelling > Spelling (Mac OS v10.4) or Spelling > Show Spelling And Grammar (Mac OS v10.5) from the context menu to open a dialog box for more options.

Check spelling as you type (Mac OS)
Lightroom can automatically check the spelling as you type keyword tags. When you misspell a word, it’s underlined.

1 In the Library module, click the Keyword Tags text box of the Keywording panel.
2 Choose Edit > Spelling > Check Spelling As You Type.

A check mark in the menu indicates that the Check Spelling As You Type command is enabled. It remains enabled until you choose the command again to disable it (indicated by the absence of a check mark).

Type special characters (Mac OS)
❖ In the Library module, choose Edit > Special Characters.

The Mac OS Character Palette opens for inserting special characters and symbols into your keyword tags and metadata text. For more information on using the Character Palette, consult the Mac OS Help.

Finding photos in the catalog
Finding photos and viewing them in the Library module is a necessary part of working with your photos. Lightroom provides many different ways to find photos, whether your catalog includes hundreds or thousands of images. You can select folders, collections, or keyword tags to display specific photos. You can also search on text criteria and filter by flag status, ratings, labels, and metadata categories in the Library Filter bar. You can even combine a search with a metadata filter to further refine the photos that you want to display.

More Help topics
“View the contents of a folder” on page 61
“Filtering and rating photos” on page 75
“Assemble photos into the Quick Collection” on page 68

Updated 03 September 2009
Find photos using the Library Filter bar

The Library Filter bar at the top of the Grid view of the Library module offers three modes for filtering photos: Text, Attribute, and Metadata. You can select and use any one mode, or combine them to perform more complex filtering.

**Text**  Allows you to search any indexed metadata text field, including filename, caption, keywords, and EXIF and IPTC metadata.

**Attribute**  Filters by flag status, star ratings, color labels, and copies.

**Metadata**  Provides up to eight columns of metadata criteria that you can select to filter photos.

- Click any mode name to show and hide its options. The mode label is white when those options are open. One, two, or all three filter modes can be open at once.
- Shift-click a second or third label to open multiple modes at once.
- Click None to hide and turn off all filter modes.

**Note:** When Metadata filter options are open, you can resize the Library Filter bar by moving the pointer over the lower edge of the bar. When it becomes a double-arrow, drag the edge up or down.

For a video about using the Library Filter bar, see www.adobe.com/go/lrvid2204_lrm.

More Help topics

“Viewing and editing metadata” on page 79

Search for photos using the Text filter

The Text filter lets you search through the catalog or selected photos using a text search field. You can search any indexed field or choose specific fields, and you can specify how the search criteria is matched.

The found photos that are displayed in the Grid view and the Filmstrip depend on whether you searched the entire catalog, specific folders or collections, or the Quick Collection. The number of photos that match the search criteria appears in the Filmstrip Source Indicator.

1  In the Library module, select a source in the Catalog, Folders, or Collections panel.
2  In the Library Filter bar, select Text.
3  Choose the field you want to search from the Any Searchable Field pop-up menu.
4  Choose a search rule from the Contains All pop-up menu.

**Contains**  Searches for the specified alphanumeric sequence(s), including partial words. For example, performing a Contains search for flo returns results that include the word flower. If multiple sequences are entered, Lightroom finds photos that contain any of the individual sequences.

**Contains All**  Searches for text that contains all specified alphanumeric sequences. Say, for example, you have a folder of photos of a family gathering, and each photo is tagged with the names of the individuals in the shot. You could perform a Contains All search on Joh and Su to find all photos that contain both John and Susan.

**Contains Words**  Searches for text that contains all specified alphanumeric sequences as whole words. To find photos with the keyword flower using a Contains Word search, for example, type flower.

**Doesn't Contain**  Searches for text that does not contain any specified sequence.

**Starts With**  Searches for text that begins with the specified alphanumeric sequence.

**Ends With**  Searches for text that ends with the specified alphanumeric sequence.

5  Type the text in the search box.
Add an exclamation point (!) before any word to exclude it from the results. Add a plus sign (+) before any word to apply the Starts With rule to that word. Add a plus sign (+) after any word to apply the Ends With rule to that word.

The photos with the specified text criteria appear in the Grid view and the Filmstrip.

6 (Optional) To refine your search, apply an Attribute or Metadata filter.

**Note:** When two or more filters are specified, Lightroom returns photos that match all criteria.

### Find photos using the Attribute filters

The Attribute options in the Library Filter bar let you filter photos by flag status, star ratings, labels, and copy. The Attribute options are also available in the Filmstrip. See "Filter the photos displayed in the Filmstrip and Grid view" on page 42.

1 In the Library module, select a source in the Catalog, Folders, or Collections panel.
2 In the Library Filter bar, select Attribute.
3 Click an option to filter the selected photos by flag status, star rating, color label, or copy.

The photos with the specified filter criteria appear in the Grid view and the Filmstrip.

4 (Optional) To refine your search, apply a Text or Metadata filter.

**Note:** When two or more filters are specified, Lightroom returns photos that match all criteria.

### Find photos using Metadata filters

You can find photos by selecting specific metadata criteria using the Metadata options in the Library Filter bar. Lightroom supports metadata embedded in photos by your digital camera and by other applications such as Photoshop or Adobe Bridge.

1 In the Library module, select a source in the Catalog, Folders, or Collections panel.
2 In the Library Filter bar, select Metadata.
3 Choose a metadata category from the left column by clicking the header and choosing from the pop-up menu. Then, choose an entry in that column. For example, choose Date, and then select All Dates. Lightroom displays the number of selected photos that match that criteria next to the entry.

*Shift-click and Ctrl-click (Windows) or Command-click (Mac OS) to select multiple entries in a column.*

4 In the next column, choose another metadata category, and choose an entry from that column.
5 Continue to choose as many metadata categories and criteria as you like. Click the pop-up menu at the right side of any column header to add or remove the column, change the sort order, and switch between hierarchical and flat view.

The photos with the specified metadata are displayed in the Grid view and the Filmstrip.

6 (Optional) To refine your search, apply a Text or Attribute filter.

**Note:** When two or more filters are specified, Lightroom returns photos that match all criteria.

You can also find photos by clicking the right-pointing arrow that appears next to certain metadata text boxes in the Metadata panel.
**Customize the Library Filter bar**
Lightroom provides six predefined filters to let you quickly perform common filters and restore default settings.

- In the Library Filter bar or the Filmstrip, choose any of the following from the Custom Filter menu:
  - **Default Columns** Opens the Metadata options to the default four columns: Date, Camera, Lens, and Label, and all metadata selected in each category.
  - **Filters Off** Turns off all filters and hides all filter options.
  - **Flagged** Displays photos with a Pick flag.
  - **Location Columns** Filters photos by Country, State/Province, City, and Location metadata categories.
  - **Rated** Displays photos with a star rating of one or higher.
  - **Unrated** Displays photos that have no star rating.

**Save Library Filter bar settings as a preset**
To expedite common searches and filter operations, save your filter criteria as a preset.

1. Using the Text, Attribute, and Metadata options in the Library Filter bar, specify criteria to filter your photos.
2. Choose Save Current Settings As New Preset from the Custom Filter menu at the right side of the Library Filter bar or the Filmstrip.
3. Type a name for the preset in the New Preset dialog box, and click Create.

**Apply a Library Filter bar preset**
- To apply a filter preset, select it from the Custom Filter menu.

**Delete a Library Filter bar preset**
- To delete a filter preset, select it from the Custom Filter menu and then choose Delete Preset “Preset Name.”

**Rename a Library Filter bar preset**
- To rename a filter preset, select it from the Custom Filter menu and then choose Rename Preset “Preset Name.”

**Find photos using collections**
Besides letting you view and organize photos, selecting collections provides a way to find specific photos.

1. In the Collections panel, select one or more items.
   The photos in the collections are displayed in the Grid view and the Filmstrip. Selecting a collection set includes all of the collections in the set.
2. (Optional) To refine your search, apply a Text, Attribute, or Metadata filter using the Library Filter bar.

**Find photos using keyword tags**
Using the Keyword List panel, you can find photos that contain specific keyword tags.

1. In the Keyword List panel, select a keyword tag and click the right-pointing arrow next to the photo count.
Lightroom displays all of the photos in the catalog that contain that keyword tag in the Grid view and the Filmstrip. Lightroom also opens the Library Filter bar and displays Metadata keyword criteria.

2  (Optional) To refine your search, apply a Text, Attribute, or additional Metadata filter using the Library Filter bar.

**Using the Quick Develop panel**

**Adjust photos in the Library with Quick Develop**

The Quick Develop panel in the Library module gives you the convenience of quickly applying image color and tone adjustments to one or more photos without leaving the Library module. Adjustments made to multiple photos using the Quick Develop panel are relative, not absolute. Any Quick Develop settings you make are recorded in the History panel of the Develop module, and corresponding slider controls adjust accordingly in the Basic panel.

Click the triangle button on the right side of any section in the Quick Develop panel to show or hide that section.

1  In the Library module, select one or more photos in the Grid view.
2  In the Quick Develop panel, do any of the following:
   • Choose a Develop preset from the Saved Preset pop-up menu. The menu automatically changes to Custom whenever you adjust other settings in the Quick Develop panel. By choosing the Default Settings preset, photos are automatically reset to Lightroom default import settings.
   • Crop photos by choosing a new crop ratio from the pop-up menu. To add more choices to the list, select Enter Custom, type new crop dimensions for the width and height in the Aspect Ratio boxes, and click OK.
   • Change photos to grayscale by selecting Grayscale from the Treatment menu.
   • Apply a white balance preset by choosing it from the White Balance pop-up menu.
   • Fine-tune the white balance by adjusting the Temperature and Tint settings. Click the arrow buttons to incrementally increase or decrease the Kelvin temperature, green tint, or magenta tint.
   • Adjust individual tone settings by clicking their arrow buttons. For example, adjust overall image brightness by clicking the Exposure buttons. Each click adjusts the exposure in increments of a third of an f-stop or one full stop.
   • Click the Auto Tone button to apply automatic Lightroom settings for Exposure, Blacks, Brightness, and Contrast.

To adjust the tone automatically in photos, select the Apply Auto Tone Adjustments option in Presets preferences.

   • Adjust the Vibrance setting to change the saturation of all lower-saturated colors with less effect on the higher-saturated colors.

The single-arrow buttons adjust the settings in smaller increments than the double-arrow buttons.

**More Help topics**

“Create and apply Develop presets” on page 101

“Apply Develop settings using the Painter tool” on page 121

“Adjusting image color and tone” on page 104

“Working in grayscale” on page 111

“Applying Develop adjustments to other photos” on page 121

Updated 03 September 2009
Reset Quick Develop adjustments

- As you try out different adjustments in the Quick Develop panel, you can undo them by pressing Ctrl+Z (Windows) or Command+Z (Mac OS).
- To reset a photo to the Lightroom default import settings, click the Reset All button at the bottom of the Quick Develop panel or choose Photo > Develop Settings > Reset.
- To remove all settings completely, choose General - Zeroed from the Preset pop-up menu in the Quick Develop panel.
Chapter 8: Developing photos

The Develop module in Adobe® Photoshop® Lightroom® includes controls for adjusting the color and tonal scale of your photos. You can apply adjustments both globally (to the entire photo) and locally (to selected areas of a photo). All adjustments are nondestructive, which means Lightroom never degrades the original image data. You can also easily apply global adjustments made on one photo to many others, making quick work of correcting multiple photos from a shoot or event.

More Help topics
“Applying adjustments in the Develop module: Basic workflow” on page 11

Develop module overview

Develop module panels and tools
The Develop module contains two sets of panels and a toolbar for viewing and editing a photo. On the left are the Navigator, Presets, Snapshots, and History panels for previewing, saving, and selecting changes you’ve made to a photo. On the right are the tools and panels for making global and local adjustments to a photo. The toolbar contains controls for tasks such changing between Before and After views, playing an impromptu slide show, and zooming.
The Develop module
A. Presets, Snapshots, and History panels  B. Histogram  C. RGB values  D. Tool strip  E. Adjustment panels  F. Navigation zoom controls  G. Toolbar

- The Histogram panel in the Develop module allows you to measure color tones as well as make tonal adjustments to the photo.
- The tools in the tool strip let you fix red eye, remove dust and spots, crop and straighten photos, and apply adjustments to specific areas of a photo.
- The Basic panel contains the main tools for adjusting the photo’s white balance, color saturation, and tonal scale.
- The Tone Curve and HSL/Color/Grayscale panels contain tools for fine-tuning your color and tonal adjustments.
- The Split Toning panel colors monochrome images or creates special effects with color images.
- The Detail panel lets you adjust sharpness, reduce noise, and correct chromatic aberration caused by the camera lens.
- The Vignettes panel corrects lens vignetting and applies a vignette to a cropped photo.
- The Camera Calibration panel makes adjustments to the default calibration settings for your camera.

For a video overview of the Develop module, go to www.adobe.com/go/lrvid2206_lrm.

Show or hide the Develop toolbar
❖ Choose View > Show Toolbar or Hide Toolbar, or press the T key.
Tools in the tool strip
Tools for performing local edits to specific areas of a photo are located in the tool strip under the Histogram panel. Select any tool to display its options in the tool drawer. Deselect the tool to close the drawer and revert to the Hand or Zoom tool.

Crop Overlay Includes the Crop Overlay tool, Crop Frame tool, Aspect Ratio Lock button and options, Straighten tool, and Straighten slider.

Spot Removal Includes Clone or Heal options and the Size slider. Click Reset to clear the changes to the photo.

Red Eye Correction Includes Pupil Size and Darken sliders. Click Reset to clear the changes to the photo.

Graduated Filter Includes options for making tonal adjustments across a region of a photo.

Adjustment Brush Includes options for brushing Exposure, Clarity, Brightness, and other tonal adjustments on specific areas of a photo.

Additional Develop module buttons and tools
Hand/Zoom tool When you hold the pointer over the photo, R, G, and B color values display under the Histogram. The tool that appears changes depending on your view. The Zoom tool is selected if the magnification is Fit. The Hand tool is selected if the magnification is Fill, 1:1, or higher. Click the photo to toggle between Fit and 1:1.

White Balance Selector Click this tool in the Basic panel, choose it from the View menu, or press W to select it. Options appear in the toolbar.

Targeted Adjustment Lets you adjust certain color and tone sliders by dragging the tool in the photo. Select it in the Tone Curve or HSL/Color/Grayscale panels, or choose it from the View menu. Once the tool is selected, you can choose different targets from the Target Group pop-up menu in the toolbar.

Loupe View Although this single-photo view is available in both the Develop and Library modules, the keyboard shortcut for Loupe view in the Develop module (the D key) is different from the keyboard shortcut in the Library module (the E key). The Loupe View button, located in the toolbar, lets you quickly switch to Loupe view in each module.

Copy and Paste These buttons at the bottom of the left panels let you copy or paste the current settings to a selected photo.

Previous, Sync, and Auto Sync These buttons at the bottom of the right panels toggle according to whether you have one or more photos selected in the Filmstrip. If only one photo is selected, the Previous button lets you copy and paste all of the settings of the previously selected photo to the currently selected photo on the Filmstrip. If multiple files are selected, the Sync button lets you choose which of the current settings to paste from the currently selected photo onto the other selected photos. Auto Sync adjusts other selected photos automatically after each slider is moved. Ctrl-click (Windows) or Command-click (Mac OS) the Sync button to turn it into the Auto Sync button.

Before and After views The Before And After Views button in the toolbar offers four choices. You can arrange two photo views side by side or top to bottom, display the whole photo in both views, or split the photo in two. Click the Loupe View button to turn off Before and After views.

Copy settings These three buttons let you copy and paste the current settings from the After view to the Before view, from the Before view to the After view, or swap between the views. They appear in the toolbar when you have selected the Before and After view in the Develop module.

Select tools and options
❖ Click the tool or choose it from the View menu. To deselect a tool, click it or a different tool.
Reading image histograms

A histogram is a representation of the number of pixels in a photo at each luminance percentage. A histogram that stretches from the left side of the panel to the right side indicates a photo that takes full advantage of the tonal scale. A histogram that doesn’t use the full tonal range can result in a dull image that lacks contrast. A histogram with spikes at either end indicates a photo with shadow or highlight clipping. Clipping can result in the loss of image detail.

A histogram is made up of three layers of color that represent the Red, Green, and Blue color channels. Gray appears when all three channels overlap; yellow, magenta, and cyan appear when two of the RGB channels overlap (yellow equals the Red + Green channels, magenta equals the Red + Blue channels, and cyan equals the Green + Blue channels).

In the Develop module, the Histogram panel is a working tool. You can adjust the photo by adjusting the histogram itself.

To preview shadow and highlight clipping, position the mouse over a clipping triangle in the upper-left or upper-right corner of the Histogram. A mask of the clipped areas appears in the photo. Click a triangle to keep the mask on.

More Help topics

“Adjust the tonal scale using the histogram” on page 106
“Preview highlight and shadow clipping” on page 106
“Adjust overall image tonal scale” on page 105

Viewing RGB color values

The area under the Histogram in the Develop module displays the RGB color values for individual pixels appearing under the Hand or Zoom tool when you move it over the photo.

You can use this information to determine whether any areas of the photo are clipped, such as whether an R, G, or B value is 0% black or 100% white. If at least one channel in the clipped area has color, then you might be able to use it to recover some detail in the photo.

Create and apply Develop presets

Preset provides a way to save a group of settings and apply them to other photos. Once you create and add a preset to the Presets panel in the Develop module, it remains there until you delete it. It also appears in the list of Develop settings that you can select it when you import photos.

To download a variety of third-party Develop presets, visit www.adobe.com/go/exchange.
Preview and apply a Develop preset
A set of default presets is listed in the Presets panel of the Develop module. Click the Lightroom Presets folder to display the default presets.

- To preview the effects of a preset on your photo, move the pointer over it in the Presets panel and view the effects in the Navigator panel.
- To apply a preset to the photo, click it in the Presets panel.

Create and organize Develop preset folders
1 Right-click (Windows) or Control-click (Mac OS) the area where you want the folder to appear and choose New Folder.
2 Type the name of the folder and click OK.
3 Drag a template to a folder name to move the template to that folder.

If you drag a Lightroom preset template to a different folder, the template is copied to that folder.

Create a Develop preset
Presets you create are based on the current settings of the selected photo.
1 In the Develop module, click the Create New Preset (+) button at the top of the Presets panel or choose Develop > New Preset.
2 Click Check All to select everything or click Check None to deselect everything, and then click to select each of the settings to include in the preset.
3 Type a name in the Preset Name box, specify which folder the preset should appear in, and click Create.

The preset is added to the list in the Presets panel in the specified folder.

Update a Develop preset
1 Select a preset and modify settings as needed.
2 Right-click (Windows) or Control-click (Mac OS) a preset in the Presets panel and choose Update With Current Settings.
3 Specify the settings you want to include in the preset and click Update.

Delete a custom preset
You cannot delete built-in Lightroom presets. You can delete only custom presets.

- In the Develop module, right-click (Windows) or Control-click (Mac OS) a preset in the Presets panel and choose Delete.

Note: Do not press the Delete key on your keyboard; this deletes the currently selected photo.

Determine whether presets are stored with a catalog
- In the Presets panel of the Preferences dialog box, select Store Presets With Catalog. If this option is selected, presets are stored in a folder with the catalog. If this option is not selected, presets are stored in the Lightroom folder.
Import and export a Develop preset
You can export presets you’ve created to share with colleagues or to use on a different computer. Preset templates are saved with an .lrtemplate extension.

- To export a preset, right-click (Windows) or Control-click (Mac OS) a preset and choose Export. Type the name of the preset template file and click Save.
- To import a preset, right-click (Windows) or Control-click (Mac OS) the area where you want the preset to appear and choose Import. Double-click the preset template file.

Undo image adjustments
Lightroom provides several ways to undo, or reset, adjustments you make to photos as you’re working in the Develop module.

Save a snapshot or preset of your settings before undoing them so that you don’t completely lose the settings.

To undo adjustments in the Develop module, do any of the following:
  - Click the Reset button to revert back to the Lightroom default settings.
  - Click the General - Zeroed preset in the Presets panel to remove all settings completely.
  - Select an earlier version in the History panel or Snapshots panel that occurred before you applied the settings.
  - Double-click individual slider controls to reset the sliders to zero.
  - Choose Undo from the Edit menu. Lightroom tracks each setting you make. You can undo all of them by choosing Undo multiple times.

More Help topics
“Managing image history and snapshots” on page 122

View Before and After photos
You can compare two versions of a photo as you apply Develop settings to it. The Before view first displays the photo as it was originally imported, including any presets that were applied. The photo remains unchanged unless you copy settings to it. The After view shows changes as you make them. Zooming and panning are synchronized in the two views.

- To switch the Before and After views one at a time in Loupe view, press the backslash (\ ) key or choose View > Before/After > Before Only. The word “Before” appears in the lower-right of the image.
- To display the Before and After photos in two views together, click the Before And After Views button on the toolbar to toggle through the choices or choose an option from the pop-up menu.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Before/After Left/Right</td>
<td>Displays two whole versions of the photo in two views, side-by-side on the screen.</td>
</tr>
<tr>
<td>Before/After Left/Right Split</td>
<td>Displays two halves of the photo split into two views, side-by-side on the screen.</td>
</tr>
<tr>
<td>Before/After Top/Bottom</td>
<td>Displays two whole versions of the photo in two views, one on top of the other.</td>
</tr>
<tr>
<td>Before/After Top/Bottom Split</td>
<td>Displays two halves of the photo split into two views, one on top of the other.</td>
</tr>
</tbody>
</table>
Copy settings to the Before or After version of a photo

When you are working in a Before and After view of your photo, you can apply the settings of one version to the other, and vice versa.

- In the toolbar, click the Copy Settings From The Before Photo To The After Photo button.
- In the toolbar, click the Copy Settings From The After Photo To The Before Photo button.
- Click Swap Before And After Settings.
- Choose Settings > Copy After’s Settings To Before.
- Choose Settings > Copy Before’s Settings To After.
- Choose Settings > Swap Before And After Settings.

**Note:** These menu commands are also available when you’re viewing Before and After versions of your photo in Loupe view.

All of the current settings for one version are copied to the other version. To copy a single history setting, right-click (Windows) or Control-click (Mac OS) a state in the History panel and choose Copy History Step Settings To Before.

More Help topics

“View Before and After photos” on page 103

Adjusting image color and tone

Set the white balance

You can adjust the white balance of a photo to reflect the lighting conditions under which it was taken—daylight, tungsten, flash, and so on.

You can either choose a white balance preset option or click a photo area that you want to specify as a neutral color. Lightroom adjusts the white balance setting, and then you can fine-tune it using the sliders provided.

Choose a white balance preset option

- In the Basic panel of the Develop module, choose an option from the WB pop-up menu. As Shot uses the camera’s white balance settings, if they are available. Auto calculates the white balance based on the image data.

Lightroom applies the white balance setting and moves the Temp and Tint sliders in the Basic panel accordingly. Use these sliders to fine-tune the color balance. (For more information, see below.)

**Note:** If the camera’s white balance settings are not available, then the Auto option is the default.

Specify a neutral area in the photo

1 In the Basic panel of the Develop module, click the White Balance Selector tool 🎨 to select it, or press the W key.
2 Move the White Balance Selector into an area of the photo that should be a neutral light gray. Avoid spectral highlights or areas that are 100% white.
3 Set options in the toolbar as needed.

**Auto Dismiss** Sets the White Balance Selector tool to dismiss automatically after clicking only once in the photo.

**Show Loupe** Displays a close-up view and RGB values of the pixel under the White Balance Selector.

**Scale Slider** Zooms the close-up view in the Loupe.

Updated 03 September 2009
Done Dismisses the White Balance Selector tool, and the pointer changes to the Hand or Zoom-in tool by default.

The Navigator displays a preview of the color balance as you move the White Balance Selector over different pixels.

4 When you find an appropriate area, click it.

The Temp and Tint sliders in the Basic panel adjust to make the selected color neutral, if possible.

**Fine-tune the white balance using the Temp and Tint controls**

In the Basic panel of the Develop module, adjust the Temp and Tint sliders.

**Temp** Fine-tunes the white balance using the Kelvin color temperature scale. Move the slider to the left to make the photo appear cooler, and right to warm the photo colors.

You can also set a specific Kelvin value in the Temp text box to match the color of the ambient light. Click the current value to select the text box and enter a new value. For example, photographic tungsten lights are often balanced at 3200 Kelvin. If you shoot under photo tungsten lights and set the image temperature to 3200, your photos should appear color balanced.

One of the benefits of working with raw files is that you can adjust the color temperature as if you were changing a setting in a camera during capture, allowing a broad range of settings. When working with JPEG, TIFF, and PSD files, you work in a scale of -100 to 100 rather than the Kelvin scale. Non-raw files such as JPEG or TIFF include the temperate setting in the file, so the temperate scale is more limited.

**Tint** Fine-tunes the white balance to compensate for a green or magenta tint. Move the slider to the left (negative values) to add green to the photo; move it to the right (positive values) to add magenta.

If you see a green or magenta color cast in the shadow areas after adjusting the temperature and tint, try removing it by adjusting the Shadows Tint slider in the Camera Calibration panel.

**Adjust overall image tonal scale**

You adjust the overall image tonal scale using the tone controls in the Basic panel. As you set the white and black points, keep an eye on the end points of the histogram, or use the shadow and highlight clipping previews.

1 (Optional) In the Tone area of the Basic panel, click Auto to set the overall tonal scale. Lightroom sets the sliders to maximize the tonal scale and minimize highlight and shadow clipping.

2 Adjust the tone controls:

**Exposure** Sets the overall image brightness, with a greater effect in the high values. Adjust the slider until the photo looks good and the whites are at the right level. Use Recovery to bring highlight values down.

Exposure values are in increments equivalent to f-stops. An adjustment of +1.00 is similar to increasing the aperture 1 stop. Similarly, an adjustment of –1.00 is similar to reducing the aperture 1 stop.

**Recovery** Reduces the tones of extreme highlights and attempts to recover highlight detail lost because of camera overexposure. Lightroom can recover detail in raw image files if one or two channels are clipped.

**Fill Light** Lightens shadow to reveal more detail while maintaining blacks. Take care not to over apply the setting and reveal image noise.

**Blacks** Specifies which image values map to black. Moving the slider to the right increases the areas that become black, sometimes creating the impression of increased image contrast. The greatest effect is in the shadows, with much less change in the midtones and highlights.

Updated 03 September 2009
**Brightness**  Adjusts image brightness, mainly affecting midtones. Set the overall tonal scale by setting Exposure, Recovery, and Blacks. Then set the overall image brightness. Large brightness adjustments can affect shadow or highlight clipping, so you may want to readjust the Exposure, Recovery, or Blacks slider after adjusting brightness.

**Contrast**  Increases or decreases image contrast, mainly affecting midtones. When you increase contrast, the middle-to-dark image areas become darker, and the middle-to-light image areas become lighter. The image tones are inversely affected as you decrease contrast.

You can increment the slider values by selecting the value and using the Up and Down Arrow keys.

*Double-clicking the slider control resets the value to zero.*

For a video about making tonal and color corrections in the Develop module, see www.adobe.com/go/lrvid2207_lrm.

More Help topics

“Preview highlight and shadow clipping” on page 106

**Adjust the tonal scale using the histogram**

In the Develop module, specific areas of the Histogram panel (for blacks, fill light, exposure, and highlight recovery) are related to the tone sliders in the Basic panel. You can make adjustments by dragging in the histogram. Your adjustments are reflected in the Basic panel sliders.

![Histogram Adjustments](image)

*Dragging in the Exposure area of the histogram to adjust the Exposure slider in the Basics panel.*

1 Move the pointer into an area of the histogram you want to adjust. The affected area is highlighted, and the affected tone control is displayed in the lower left of the panel.

2 Drag the pointer left or right to adjust the corresponding slider value in the Basic panel.

**Preview highlight and shadow clipping**

You can preview tonal clipping in a photo as you work on it. Clipping is the shifting of pixel values to the highest highlight value or the lowest shadow value. Clipped areas are either completely white or completely black, and have no image detail. You can preview clipped areas as you adjust the tone sliders in the Basic panel.

Updated 03 September 2009
Highlight clipped areas
Clipping indicators are located at the top of the Histogram panel in the Develop module. The black (shadow) clipping indicator is on the left, and the white (highlight) indicator is on the right.

- Move the Blacks slider and watch the black clipping indicator. Move the Exposure or Recovery sliders and watch the white clipping indicator. An indicator turns white when clipping in all channels occurs. A colored clipping indicator means one or two channels are clipped.
- To preview clipping in the photo, move the mouse over the clipping indicator. Click the indicator to keep the preview on.

Clipped black areas in the photo become blue, and clipped white areas become red.

View clipped image areas for each channel
❖ Press Alt (Windows) or Option (Mac OS) while moving the Exposure, Recovery, or Blacks slider in the Basic panel of the Develop module.

For the Exposure and Recovery sliders, the image turns black, and clipped areas appear white. For the Blacks slider, the image turns white and clipped areas appear black. Colored areas indicate clipping in one color channel (red, green, blue) or two color channels (cyan, magenta, yellow).

Set overall color saturation
❖ In the Presence area of the Basic panel, change the color saturation (vividness or color purity) of all colors by adjusting the Clarity, Vibrance, and Saturation controls. (To adjust saturation for a specific range of colors, use the controls in the HSL/Color/Grayscale panel.)

Clarity Adds depth to an image by increasing local contrast. When using this setting, it is best to zoom in to 100% or greater. To maximize the effect, increase the setting until you see halos near the edge details of the image, and then reduce the setting slightly.

Vibrance Adjusts the saturation so that clipping is minimized as colors approach full saturation, changing the saturation of all lower-saturated colors with less effect on the higher-saturated colors. Vibrance also prevents skin tones from becoming over saturated.

Saturation Adjusts the saturation of all image colors equally from –100 (monochrome) to +100 (double the saturation).

Fine-tune the tonal scale using the Tone Curve panel
The graph in the Tone Curve panel of the Develop module represents changes made to the tonal scale of a photo image. The horizontal axis represents the original tone values of the photo image (input values), with black on the left and progressively lighter values toward the right. The vertical axis represents the changed tone values (output values), with black on the bottom and lighter values progressing to white at the top. Use the tone curve to tweak the adjustments you make to a photo in the Basic panel.

Updated 03 September 2009
If a point on the curve moves up, it becomes a lighter tone; if it moves down, it becomes darker. A straight, 45-degree line indicates no changes to the tonal scale: The original input values exactly match the output values. You may see a tone curve that isn’t straight when you first view a photo that you haven’t adjusted. This initial curve reflects default adjustments that Lightroom applied to your photo during import.

Use the Tone Curve panel to adjust the values in specific tonal ranges in the image. For example, if you want to see greater separation of tones in the midtones, you add contrast by moving the dark tones down the graph and making them darker, and moving the light tones up to make them lighter. The slope of the tone curve becomes greater, indicating increased contrast in that tonal range.

**Make adjustments to the tone curve**

You make tone curve adjustments directly on the curve or using the Region sliders in the Tone Curve panel. The areas of the curve affected by the sliders depend on where you set the split controls at the bottom of the graph.

The middle region sliders (Darks and Lights) affect the larger midregion of the curve. The Highlight and Shadows sliders affect mainly the ends of the tonal range.

- In the Tone Curve panel of the Develop module, drag the Region sliders. As you drag, the area of the curve affected by the slider is highlighted. You can expand or contract the curve regions that the sliders affect (see below).
- Click a point on the curve and drag it up or down. As you drag the point, the area of the curve affected is highlighted and the related slider moves. The original and new tonal values are displayed in the upper-left of the tone curve.
- Choose an option from the Point Curve menu. The setting you choose is reflected in the curve but not in the region sliders. Medium Contrast is the default Point Curve setting. The Point Curve option is blank for photos imported with metadata and previously edited with the Adobe Camera Raw tone curve. The curve itself will reflect any custom edits.
- Click the Targeted Adjustment tool in the upper-left of the Tone Curve panel, move the pointer over an area in the photo that you want to adjust, and then click the mouse. Drag the pointer, or press the Up and Down Arrow keys to lighten or darken the values for all similar tones in the photo.

**Change curve areas affected by Region sliders**

- Drag the split controls at the bottom of the tone curve graph.
Change the split control between lights and darks.

**Fine-tune image colors with HSL sliders**

Use the HSL and Color panels in the Develop module to adjust individual color ranges in your photo. For example, if a red object looks too vivid and distracting, you can adjust it using the Saturation slider for Red. Note that all similar reds in the photo will be affected.

The adjustments you make in the HSL and Color panels produce similar results, but the two panels organize the sliders in different ways. To open a panel, click its name in the HSL/Color/Grayscale panel header.

The slides in these panels work on specific color ranges:

- **Hue** Changes the color. For example, you can change a blue sky (and all other blue objects) from cyan to purple.
- **Saturation** Changes the color vividness or purity of the color. For instance, you can change a blue sky from gray to highly saturated blue.
- **Luminance** Changes the brightness of the color range.

**Make adjustments in the HSL panel**

- In the HSL panel, select Hue, Saturation, Luminance, or All to display the sliders you want to work with.
  - Drag the sliders or enter values in the text boxes to the right of the sliders.
  - Click the Targeted Adjustment tool in the upper-left of the panel, move the pointer over an area in the photo that you want to adjust, and then click the mouse. Drag the pointer, or press the Up and Down Arrow keys to make the adjustment.

**Make adjustments in the Color panel**

1. In the Color panel, click a color chip to display the range of colors you want to adjust.
2. Drag the sliders or enter values in the text boxes to the right of the sliders.

**Adjust the color calibration for your camera**

Lightroom uses two camera profiles for every camera model it supports to process raw images. The profiles are produced by photographing a color target under different white-balanced lighting conditions. When you set a white balance, Lightroom uses the profiles for your camera to extrapolate color information. These camera profiles are the same ones developed for Adobe Camera Raw. They are not ICC color profiles.

Updated 03 September 2009
You can adjust how Lightroom interprets the color from your camera by using the controls in the Camera Calibration panel and saving the changes as a preset. You may find it useful to photograph a standard color target under the lighting you want to calibrate.

1. Select a photo, and then set options in the Camera Calibration panel.

**Profile** Sets the profile to use for your camera.

- **ACR [version]** These profiles are compatible with older versions of Camera Raw and Lightroom. The version corresponds to the version of Camera Raw in which the profile first appeared. Choose an ACR profile if you want consistent behavior with legacy photos.

- **Adobe Standard** These profiles significantly improve color rendering, especially in warm tones such as reds, yellows, and oranges, from earlier Adobe camera profiles. The Profile pop-up menu displays only one Adobe Standard profile for your camera.

- **Camera Matching** These profiles attempt to match the camera manufacturer’s color appearance under specific settings. Use a Camera Matching profile if you prefer the color rendering offered by your camera manufacturer’s software. Camera Matching profiles include the prefix Camera in the profile name.

- **Embedded** Indicates that the current file (a TIFF, JPEG, or PSD photo) has an embedded profile.

**Note:** Adobe Standard and Camera Matching profiles are based on the DNG 1.2 specification. If they do not appear in the Profile pop-up menu, download latest Lightroom update at www.adobe.com/go/downloads.

**Shadows** Corrects for any green or magenta tint in the shadow areas of the photo.

**Red, Green, and Blue Primary** The Hue and Saturation sliders adjust the red, green, and blue in the photo. In general, adjust the hue first, and then adjust its saturation. Moving the Hue slider to the left (negative value) is similar to a counterclockwise move on the color wheel; moving it to the right (positive value) is similar to a clockwise move. Moving the Saturation slider to the left (negative value) desaturates the color; moving it to the right (positive value) increases saturation.

2. Save the adjustments as a Develop preset. See “Create and apply Develop presets” on page 101.

You can apply this preset to other photos taken with the same camera, under similar lighting conditions.

You can also customize camera profiles using the standalone DNG Profile Editor utility. The free DNG Profile Editor and documentation for it are available for download at www.adobe.com/go/learn_ps_dng.

**Note:** Leave the Camera Calibration panel sliders set to 0 when adjusting camera profiles with the DNG Profile Editor.

**Save default settings for cameras**

You can save new camera raw defaults for each camera model. Change preference options to determine whether the camera serial number and ISO settings are included in the defaults.

1. Open Presets preferences, and then select whether you want the camera serial number and the camera ISO setting to be included in the defaults.

2. In Develop module, select a raw file, change settings, and choose Develop > Set Default Settings.

3. Choose Update To Current Settings.

In Presets preferences, you can choose Reset All Default Develop Settings to revert to the original settings.

Updated 03 September 2009
Working in grayscale

Convert a photo to gray tones

Grayscale Mix in the Grayscale panel converts color images to monochrome grayscale images, providing control over how individual colors convert to gray tones.

1. Convert the photo to grayscale by selecting Grayscale in the Treatment area of the Basic panel or by pressing V.
2. Adjust the photo’s tonal range using the settings in the Basic and Tone Curve panels.
3. In the HSL/Color/Grayscale panel, darken or lighten the gray tones that represent colors in the original photo.
   - Drag the individual color sliders to adjust the gray tone for all similar colors in the original photo.
   - Click Auto-Adjust to set a grayscale mix that maximizes the distribution of gray tones. Auto-Adjust often produces excellent results that can be used as a starting point for tweaking gray tones using the sliders.
   - Click the Targeted Adjustment tool in the upper-left of the Grayscale panel, move the pointer over an area of the photo you want to adjust, and click the mouse. Drag the tool, or press the Up and Down Arrow keys, to lighten or darken the grays for all similarly colored areas of the original photo.

To apply grayscale mix automatically when converting photos to grayscale, select the Apply Auto Grayscale Mix When Converting To Grayscale option in Presets preferences.

For a video about achieving special effects in Lightroom, including creating grayscale photos in the Develop module, see www.adobe.com/go/lrvid2208_lrm.

Tone a grayscale photo

Use the sliders in the Split Toning panel to color a grayscale photo. You can add one color throughout the tonal range, such as a sepia effect, or create a split tone effect in which a different color is applied to the shadows and the highlights. The extreme shadows and highlights remain black and white.

You can also apply special effects, such as a cross-processed look, to a color photo.

1. Select a grayscale photo.
2. In the Split Toning panel of the Develop module, adjust the Hue and Saturation sliders for the Highlights and Shadows. Hue sets the color of the tone; Saturation sets the strength of the effect.
3. Set the Balance slider to balance the effect between the Highlight and Shadow sliders. Positive values increase the effect of the Highlight sliders; negative values increase the effect of the Shadow sliders.

For a video about achieving special effects in Lightroom, including creating split-toned photos in the Develop module, see www.adobe.com/go/lrvid2208_lrm.

Working with single-channel grayscale images

Grayscale mode images from Photoshop have no color data, but you can make tonal adjustments to them in Lightroom using the tone adjustments in the Basic panel or Tone Curve panel. You can also apply color toning effects using the options in the Split Toning panel. Lightroom handles the photo as an RGB image and exports it as RGB.

Updated 03 September 2009
Adjusting crop and rotation

Crop a photo
The Develop module contains tools and controls for cropping and straightening photos. Lightroom crop and straighten controls work by first setting a crop boundary, and then moving and rotating the image in relation to the crop boundary. Or, you can use more traditional crop and straighten tools and drag directly in the photo.

As you adjust the crop overlay or move the image, Lightroom displays a grid of thirds within the outline to help you compose your final image. As you rotate an image, a finer grid appears to help you align to the straight lines in the image.

Crop using the Crop Overlay tool
1 Select the Crop Overlay tool in the tool strip, or press R.
An outline with adjustment handles appears around the photo.

2 Drag in the photo with the Crop Frame pointer or drag a crop handle to set the crop boundary. Corner handles adjust both image width and height.

Note: After you drag a crop handle, select the Crop Frame tool to use it.

3 Reposition the photo by dragging the photo within the crop frame using the Hand tool.

4 Click the Crop Overlay tool or press Enter (Windows) or Return (Mac OS) when you're finished cropping and straightening.

Press the letter “o” to cycle through different composition grid overlays in the crop area. To display the grid only when cropping, choose View > Tool Overlay > Auto Show. To turn off the grid, choose View > Tool Overlay > Never Show.

Clear or undo a crop or straighten adjustment
❖ Click Reset in the Crop Overlay tool drawer.

Crop to a specified aspect ratio
1 Select the Crop Overlay tool in the tool strip.

The Padlock icon in the tool drawer indicates and controls whether the crop controls are constrained.

2 Choose an aspect ratio from the Aspect pop-up menu next to the padlock. Choose Original to specify the photo’s original aspect ratio. Choose Enter Custom to specify an aspect ratio that is not listed.

Press S to select the Crop Overlay tool with the last-used aspect ratio selected.

Lightroom stores up to five custom crop ratios. If you create more than that, the older ones drop off the list.

3 Drag a crop handle to set the crop outline or use the Crop Frame tool.

❖ Press Shift as you drag a crop handle to temporarily constrain to the current aspect ratio.

Crop to a different orientation
You can crop a portrait (vertical) photo to a landscape (horizontal) orientation, or a landscape photo to portrait orientation, using the Crop Overlay tool.

1 Select the Crop Overlay tool in the tool strip.
2 Choose an aspect ratio and make sure the padlock is closed. The aspect ratio can be for the current orientation or the desired orientation; it doesn’t matter.

3 Drag a corner of the crop rectangle toward the center of the photo, and then toward the orientation you want: up or down for vertical, left or right for horizontal. The crop snaps to the opposite orientation.

**Straighten a photo**

- Select the Crop Overlay tool in the tool strip, and do one of the following:
  - Rotate the photo using the Straighten slider.
  - Rotate the photo by moving the pointer outside a corner crop handle to display the Rotate icon, and then drag to rotate the image.
  - Select the Straighten tool, and then drag in the photo along a line that you want to be horizontal or vertical.

*Holding down Alt (Windows) or Option (Mac OS) with the Straighten tool selected displays a grid that helps you straighten the photo.*

**Rotate or flip a photo in the Develop module**

- To rotate a photo in 90-degree increments, choose Photo > Rotate Left or Rotate Right. To rotate a photo to less than 90 degrees, see “Straighten a photo” on page 113. The photo rotates in a clockwise or counterclockwise direction around its center point.
- To flip a photo horizontally from front to back so that you’re looking at a mirror image, choose Photo > Flip Horizontal. Objects that appeared on the left side appear on the right side, and vice versa. Text in the photo will show in reversed mirror image.
- To flip a photo vertically from front to back so that you’re looking at a mirror image upside down, choose Photo > Flip Vertical.

**Retouching and correcting photos**

**Heal spots and blemishes**

The Spot Removal tool lets you repair a selected area of a photo with a sample from another area. When removing spots, you use two connected circles: the spot circle indicates which area to change, and the sample circle determines which area of the photo is used to clone or heal the spot.

1 Select the Spot Removal tool in the tool strip.

2 Click one of the following in the tool drawer:

- **Clone** Applies the sampled area of the photo to the selected area.
- **Heal** Matches the texture, lighting, and shading of the sampled area to the selected area.

3 (Optional) In the Spot Removal tool drawer, drag the Size slider to increase or decrease the size of the area that the Spot Removal tool affects. Drag the Opacity slider to the left to add some transparency to the selected area.

4 Move the Spot Removal tool into the photo and click the part of the photo you want to retouch. Lightroom clones a nearby sample area to the spot that you clicked. An arrow points from the sample circle to the spot circle, which indicates the selected area that is being cloned or healed.
5 To refine the spot-removal operation, do any of the following:

- To change the sampled area, drag the sample circle.
- To adjust the size of the circles, move the pointer over the edge of the spot circle until it changes to a double-pointing arrow. Then, drag to make both circles larger or smaller.
- To change the area being cloned or healed, drag inside the spot circle.
- To hide the circles, move the mouse pointer out of the content area. You can also press the H key to hide and show circles. Hold down H for a few seconds to hide the circles until you release the key.
- To delete a spot, select one of the circles and press Backspace or Delete.
- To cancel the operation, click the Reset button in the Spot Removal options panel. Clicking Reset also removes all previously created spot circles.

Remove red-eye

1 Zoom in to at least 1:1 (100%) to get a better view.

2 Select the Red Eye Correction tool in the tool strip.

3 Click the center of the eye to use the current selection, or drag from the center of the eye to change the selection size. For best results, select the entire eye, not just the pupil.

4 Drag the Pupil Size slider in the Red Eye Correction tool drawer to the right to increase the size of the area corrected.

5 Drag the Darken slider to the right to darken the pupil area within the selection and the iris area outside the selection.

Press the H key to hide or show the red eye circle. To remove the red eye change, select the red eye circle and press Enter or Delete.

Click Reset to clear the Red Eye Correction tool changes and to turn off the selection. Click the tool again to make further corrections.

💡 Move between multiple selected red eye areas by clicking the selection.

Sharpen a photo

You sharpen photos at two stages in the Lightroom workflow: as you view and work on photos, and when you print or export them. Sharpening is part of the camera default that Lightroom automatically applies to your photos.

When Lightroom exports, prints, or rasterizes a photo for editing in an external editor, the sharpen setting for the image is applied to the rendered file.

1 (Optional) Zoom in on the photo to at least 100%.

2 Drag the 1:1 image preview in the Detail panel of the Develop module to see the area of the photo that highlights the effect of the sharpening adjustment.

3 In the Sharpening area of the Detail panel, adjust any of the following:

**Amount** Adjusts edge definition. Increase the Amount value to increase sharpening. A value of zero (0) turns off sharpening. In general, set Amount to a lower value for cleaner images. The adjustment locates pixels that differ from surrounding pixels based on the threshold you specify and increases the pixels’ contrast by the amount you specify.

**Radius** Adjusts the size of the details that sharpening is applied to. Photos with very fine details may need a lower radius setting. Photos with larger details may be able to use a larger radius. Using too large a radius generally results in unnatural-looking results.
**Detail** Adjusts how much high-frequency information is sharpened in the image and how much the sharpening process emphasizes edges. Lower settings primarily sharpen edges to remove blurring. Higher values are useful for making the textures in the image more pronounced.

**Masking** Controls an edge mask. With a setting of zero (0), everything in the image receives the same amount of sharpening. With a setting of 100, sharpening is mostly restricted to those areas near the strongest edges.

Press Alt (Windows) or Option (Mac OS) while dragging a slider to see the areas being affected (white) versus the areas masked out (black).

*To turn off sharpening, set the Amount slider to zero (0) or click the Detail panel On/Off icon.*

**More Help topics**

“Sharpen a photo for print” on page 159

“Specify output sharpening” on page 126

---

**Apply local adjustments**

The controls in the adjustment panels in the Develop module let you affect the color and tone of an entire photo. But sometimes you don’t want to make adjustments globally, to the entire photo. You want to make them locally to a specific area of a photo, much like dodging and burning in traditional photography. For example, you may just want to lighten a face to make it stand out in a portrait, enhance the blue sky in a landscape, or apply a tint to compensate for mixed lighting conditions. To accomplish these tasks in Lightroom, you can apply color and tonal adjustments to specific areas of a photo by using the Adjustment Brush tool and the Graduated Filter tool.

The Adjustment Brush tool lets you selectively apply Exposure, Clarity, Brightness, and other adjustments to photos by “painting” them onto the photo.

The Graduated Filter tool lets you apply Exposure, Clarity, Brightness, and other tonal adjustments gradually across a region of a photo. You can make the region as wide or as narrow as you like.

You can apply both types of local adjustments to any photo, customizing them, refining them, and saving them as presets for easy reuse. However, you cannot synchronize local adjustments across multiple photos.

Getting local adjustments “right” in Lightroom may take some experimentation. The recommended workflow is to select a tool and specify its options, then apply the adjustment to the photo. Then, you can go back and edit that adjustment, or apply a new one. As with all other adjustments applied in the Develop module in Lightroom, local adjustments are nondestructive and are not permanently applied to the photo.

For a video about applying local adjustments in the Develop module, go to www.adobe.com/go/lrvid2209_lrm.

---

**Apply local adjustments with the Adjustment Brush tool**

1. Click the Adjustment Brush tool  in the tool strip of the Develop module to select it, or press K. Lightroom sets the Mask mode to New in the Adjustment Brush tool drawer.

2. Choose the type of adjustment you want to make in the Adjustment Brush tool drawer by choosing an option from the Effect pop-up menu:

   **Exposure** Sets the overall image brightness, with a greater effect in the high values.

   **Brightness** Adjusts image brightness, mainly affecting midtones.

   **Contrast** Adjusts image contrast, mainly affecting midtones.
Saturation Changes the vividness or purity of the color.

Clarity Adds depth to an image by increasing local contrast.

Sharpness Enhances edge definition to bring out details in the photo. A negative value blurs details.

Color Applies a tint to the selected area. Select the hue by double-clicking the Color box under the effect names.

Soften Skin Applies a combination of Clarity and Sharpness adjustments to make skin tones appear softer and more pleasing to the eye.

Note: You can also select an effect by clicking its name under the Amount slider.

3 Drag the Amount slider to the right to increase the strength of the selected effect; drag the Amount slider to the left to decrease the strength of the selected effect. Or, click the Plus icon (+) by the effect name to increase the effect; click the Minus icon (-) by the effect name to decrease the effect.

4 (Optional) Click the Show Effect Sliders switch to drag sliders for each effect, and to apply more than one type of adjustment at a time.

5 Specify options for Adjustment Brush A, which is selected by default:

Size Specifies the diameter of the brush tip in pixels.

Feather Creates a soft-edged transition between the brushed area and the surrounding pixels.

Flow Controls the rate of application of the adjustment.

Auto Mask Confines brush strokes to areas of similar color.

Density Controls the amount of transparency in the stroke.

6 Move the Adjustment Brush tool over the photo in the image display area.

The Plus icon (+) in the center of the circle indicates the application point. The circle indicates the brush size. If the Feather amount is greater than zero, the brush cursor appears as two concentric circles. The distance between the inner and outer circle represents the feather amount.

7 Drag in the photo to apply an Adjustment Brush tool stroke to the area that you want to correct.

When you release the mouse, an adjustment pin  appears at the initial application point of the adjustment. In the Adjustment Brush tool drawer, the Mask mode changes to Edit, and the Effect sliders become available to refine the adjustment.

8 To see a mask of the adjustment, position the pointer over the adjustment pin.

9 (Optional) Refine the adjustment by doing any of the following:

• Move the pointer over the adjustment pin and drag the double-pointing arrow to the right to increase the effect, or to the left to decrease the effect.

• Customize the adjustment by dragging the advanced Effect sliders in the tool drawer.

• Press the O key to hide or show the mask overlay.

• Press the H key to hide or show the adjustment pin.

• To undo part of the adjustment, click Erase in the Adjustment Brush tool drawer, and paint over the adjustment. When you paint in Erase mode, the Adjustment Brush tool appears over the photo with a Minus icon (-) at its center.

• Remove the adjustment completely by positioning the pointer over the adjustment pin and pressing Delete.

• Press Ctrl+Z (Windows) or Command+Z (Mac OS) to undo your adjustment history.
• Click Reset at the bottom of the Adjustment Brush tool drawer to remove all Adjustment Brush tool adjustments and to set Mask mode to New.

10 (Optional) Click New for the Mask mode to apply an additional Adjustment Brush tool adjustment, and refine it as desired using the techniques in step 8. Or, select the Graduated Filter tool and apply a gradient effect.

Apply local adjustments with the Graduated Filter tool
1 Click the Graduated Filter tool \( \text{F} \) in the tool strip of the Develop module to select it, or press M.

Lightroom sets the Mask mode to New in the Graduated Filter tool drawer.

2 Choose the type of adjustment you want to make in the Graduated Filter tool drawer by choosing an option from the Effect pop-up menu:

- **Exposure** Sets the overall image brightness, with a greater effect in the high values.
- **Brightness** Adjusts image brightness, mainly affecting midtones.
- **Contrast** Adjusts image contrast, mainly affecting midtones.
- **Saturation** Changes the vividness or purity of the color.
- **Clarity** Adds depth to an image by increasing local contrast.
- **Sharpness** Enhances edge definition to bring out details in the photo. A negative value blurs details.
- **Color** Applies a tint to the selected area. Select the hue by double-clicking the Color box under the effect names.

*Note:* You can also select an effect by clicking its name under the Amount slider.

3 Drag the Amount slider to increase or decrease the strength of the selected effect.

4 (Optional) Click the Show Effect Sliders switch to drag sliders for each effect, and to apply more than one type of adjustment at a time.

5 Drag in the photo to apply a graduated filter across a region of the photo.

As you drag, a graduated filter pin \( \text{F} \) appears at the center of the effect. Three white guides represent the center, low, and high ranges of the filter effect.

When you release the mouse, the Mask mode in the Graduated Filter tool drawer changes to Edit, and the Effect sliders become available to refine the adjustment.

6 (Optional) Refine the adjustment by doing any of the following:

• Drag the graduated filter pin to move the center point of the effect.

• Position the pointer over the center white line until a curved, double-pointing arrow appears \( \uparrow \), and then drag to rotate the direction of the effect.

• Grab either outer white line and drag toward the edge of the photo to expand the range of the gradient effect at that end of the spectrum. Or drag toward the center of the photo to contract the range of the gradient effect at that end of the spectrum.

• Customize the filter by dragging the advanced Effect sliders in the tool drawer.

• Remove the filter by positioning the pointer over the graduated filter pin and then pressing Delete.

• Press the H key to hide or show the graduated filter pin and the effect guides in the image display area.

• Press Ctrl+Z (Windows) or Command+Z (Mac OS) to undo your adjustment history.

• Click Reset at the bottom of the Graduated Filter tool drawer to remove all filter adjustments and to set Mask mode to New.
7 (Optional) Click New for the Mask mode to apply an additional Graduated Filter adjustment, and refine it as desired using the techniques in step 5. Or, select the Adjustment Brush tool and apply an Adjustment Brush tool effect.

Apply multiple local adjustments
When applying and working with multiple local adjustments, keep in mind the following:

- Click any pin to select it. A selected pin has a black center. Non-selected pins are solid white.
- Press H once to show the selected pin; press H again to hide all pins; press H a third time to show all pins.
- When the Adjustment Brush tool is selected, only adjustment pins are available to edit. When the Graduated Filter tool is selected, only graduated filter pins are available to edit.
- The Adjustment Brush tool drawer allows you to specify options for two brushes, A and B. Select a brush by clicking the letter, or switch between brushes by pressing the slash key (/). Brush options “stick” regardless of the effect you choose to apply until you change them.

Create local adjustment effect presets
1 Using either the Graduated Filter or Adjustment Brush tool, apply an effect and customize it using the Effect sliders in Edit mode.
2 Choose Save Current Settings As New Preset from the Effect menu.
3 In the New Preset dialog box, type a name in the Preset Name box and click Create.

The preset appears in the Effect pop-up menu.

Note: Adjustment Brush tool presets do not include brush options such as Size, Feather, and Flow.

Correcting lens distortion and noise

Compensate for chromatic lens aberration
Chromatic aberration is a common defect caused by the failure of the lens to focus different colors to the same spot. In one type of chromatic aberration, the image from each color of light is in focus, but each image is a slightly different size. This type of aberration is seen as a complementary color fringing in areas away from the center of the image. For example, you may see a red fringe on the side of an object toward the center of the photo, and a cyan fringe on the side of the object away from the center of the photo.
Developing photos

1. (Optional) Zoom in to an area near the corner of the photo. For the best results, the area should contain very dark or black detail against a very light or white background. Look for color fringing.

2. Drag the 1:1 image preview in the Detail panel of the Develop module to an area that contains very dark or black detail against a very light or white background.

3. In the Chromatic Aberration area of the Detail panel, adjust any of the following:

   - **Red/Cyan**: Adjusts the size of the red channel relative to the green channel. Compensates for red/cyan color fringing.
   - **Blue/Yellow**: Adjusts the size of the blue channel relative to the green channel. Compensates for blue/yellow color fringing.

   To more clearly see the color fringing you are trying to correct, press Alt (Windows) or Option (Mac OS) as you move a slider to hide any color fringe corrected by the other color slider.

   - **Defringe**: Choose All Edges to correct color fringing for all edges, including any sharp change in color values. If choosing All Edges results in thin gray lines or other undesired effects, choose Highlight Edges to correct color fringing only in the edges of highlighting where fringing is most likely to occur. Choose Off to turn off defringing.

**Compensate for lens vignetting**

Vignetting is a lens defect that causes the edges of an image, especially the corners, to be darker than the center. It is particularly noticeable when the photo contains a subject that is supposed to be an even shade or tone, such as the sky in a landscape image. The Lens Correction sliders in the Vignettes panel of the Develop module allow you to correct these apparent lens distortions.

Lens corrections can be applied only to original, uncropped photo edges. Lens corrections adjust exposure values to brighten dark corners.

1. In the Lens Correction area of the Vignettes panel of the Develop module, move the Amount slider to the right (positive values) to lighten the corners of the photo. Move the slider to the left (negative values) to darken the corners of the photo.

2. Move the Midpoint slider to the left (lower value) to apply the Amount adjustment to a larger area away from the corners. Move the slider to the right (higher value) to restrict the adjustment to an area closer to the corners.

Original photo with blue/yellow fringing (left), and after fixing chromatic aberration (lower right).
Apply a postcrop vignette

To apply a dark or light vignette for artistic effect to a photo, use the Post-Crop options in the Vignettes panel. Applying a postcrop vignette adds black or white values to the edges of the photo. A postcrop vignette can be applied to a cropped or uncropped photo.

1 In the Post-Crop area of the Vignettes panel of the Develop module, move the Amount slider to the right (positive values) to lighten the corners of the cropped photo. Move the slider to the left (negative values) to darken the corners of the photo.

2 Move the Midpoint slider to the left (lower value) to apply the Amount adjustment to a larger area away from the corners. Move the slider to the right (higher value) to restrict the adjustment to an area closer to the corners.

3 Move the Roundness slider to the left (lower value) to make the vignette effect more oval. Move the slider to the right (higher value) to make the vignette effect more circular.

4 Move the Feather slider to the left (lower value) to reduce softening between the vignette and its surrounding pixels. Move the slider to the right (higher value) to increase the softening between the vignette and its surrounding pixels.

For a video about achieving special effects in Lightroom, including applying postcrop vignettes in the Develop module, see www.adobe.com/go/lrvid2208_lrm.

Reduce image noise

Image noise is extraneous visible artifacts that degrade image quality. Image noise includes luminance (grayscale) noise, which makes an image look grainy, and chroma (color) noise, which is usually visible as colored artifacts in the image. Photos taken with high ISO speeds or less sophisticated digital cameras can have noticeable noise.

Moving the Noise Reduction Luminance slider to the right reduces grayscale noise (upper right), and moving the Noise Reduction Color slider to the right reduces chroma noise (lower right).

1 (Optional) Zoom in on the photo to at least 1:1 to better see image noise and the effects of the sliders.
2 Drag the 1:1 image preview in the Detail panel of the Develop module to see the area of the photo that looks grainy or displays colored artifacts.

3 In the Noise Reduction area of the Detail panel, adjust one or both of the following sliders:
   - **Luminance**: Reduces luminance noise.
   - **Color**: Reduces color noise.

   *To turn off noise reduction, set the Sharpening Amount slider to zero or click the Detail panel On/Off icon.*

### Applying Develop adjustments to other photos

As you make adjustments to a photo in the Develop module or in the Quick Develop panel of the Library module, Lightroom keeps a record of the settings. You can copy these settings and apply them to different versions of the photo and to other photos selected in the Filmstrip.

#### Copy and paste the current photo’s Develop settings

In the Library and Develop modules, you can copy and paste individual settings from the current photo to other photos in the Filmstrip.

1 To copy the current photo’s Develop settings, do one of the following:
   - In the Develop module, click the Copy button to the left of the toolbar, choose Edit > Copy, or choose Settings > Copy Settings. Select the settings you want and click Copy.
   - In the Library module, choose Photo > Develop Settings > Copy Settings. Select the settings you want and click Copy.

   *Note:* The Edit > Copy command in the Library module (Mac OS only) is designated for copying text and metadata. In the Develop module, the Edit > Copy command copies selected text in a panel or copies the Develop settings of a selected photo.

2 Select one or more photos in the Filmstrip that you want to apply the settings to and do one of the following:
   - In the Develop module, click the Paste button, choose Edit > Paste, or choose Settings > Paste Settings.
   - In the Library module, choose Photo > Develop Settings > Paste Settings.

   *Note:* The regular Paste command in the Library module is designated for pasting copies of text and metadata.

#### Apply Develop settings using the Painter tool

1 In the Grid view of the Library module, select the Painter tool in the toolbar, and then choose Settings from the Paint menu in the toolbar.

   *Note:* If the Painter tool does not appear in the toolbar, choose Painter from the toolbar menu.

2 Choose a Develop preset, such as Creative - Aged Photo, from the pop-up menu in the toolbar, and then click or drag across photos to apply the setting.

3 To disable the Painter, click the circular well in the toolbar. When disabled, the Painter icon is visible in the toolbar.
**Synchronize settings with multiple photos**

Whether you are working in the Develop or the Library module, you can use the Synchronize command to apply selected Develop settings of the current photo to other selected photos in the Filmstrip. (The current photo is indicated by a brighter white border in the Filmstrip thumbnail.)

*Note:* When only one photo is selected in the Filmstrip, the Sync Settings command is not available. In the Develop module, the Sync button becomes the Previous button; in the Library module, the Sync Settings button is inactive.

Shift-click to select the other photos in the Filmstrip to synchronize with the current photo, and then do one of the following:

- In the Develop module, click the Sync button, or choose Settings > Sync Settings. Select the settings to copy and click Synchronize.
- In the Develop module, Ctrl-click (Windows) or Command-click (Mac OS) the Sync button to change it to the Auto Sync button. Then, drag sliders or make adjustments to the current photo, and the same adjustments are automatically made to the other selected photos. Click the Auto Sync button to exit Auto Sync mode.
- In the Library module, click the Sync Settings button, or choose Photo > Develop Settings > Sync Settings. Select the settings to copy and click Synchronize.

*Any settings that you may have previously selected or deselected in the Copy Settings dialog box are also set by default in the Synchronize Settings dialog box.*

**Apply settings of previously selected photo**

You can copy all the settings of the photo you last selected in the Filmstrip (even if you didn’t make any adjustments to it) and apply them to the currently selected photo. Do one of the following:

- In the Develop module, click the Previous button to the right of the toolbar, or choose Settings > Paste Settings From Previous.
- In the Library module, choose Photo > Develop Settings > Paste Settings From Previous.

*Note:* When multiple photos are selected in the Filmstrip, the Previous button in the Develop module turns into the Sync button.

**Managing image history and snapshots**

**Create snapshots**

During the editing process, you can name and save any state of a photo as a snapshot. Each snapshot you create is listed alphabetically in the Snapshots panel.

*Roll the pointer over the list of snapshots to preview each one in the Navigator.*

**Add a snapshot**

1. In the Develop module, select an earlier state or the current state of your photo in the History panel.
2. Click the Create Snapshot (+) button in the Snapshots panel header (or choose Develop > New Snapshot).

All the settings for the selected history state are recorded in the snapshot.

3. Type a new name, and press Return.

Updated 03 September 2009
Delete a snapshot
❖ In the Snapshots panel of the Develop module, select the snapshot and click the Delete Selected Snapshot (-) button in the panel header.

*Note:* Do not press the Delete key on your keyboard; this will delete the currently selected photo.

Track image adjustments in the History panel
The History panel keeps a record of the date and time that a photo was imported into Lightroom, including any preset that was applied at the time. Afterward, whenever you make an adjustment to the photo, Lightroom saves that adjustment as a state and lists it with all the other states chronologically in the History panel. You can change the names of the states, but you cannot change the order in which they are listed.

❖ Preview each state of the photo by rolling the pointer over the list in the History panel and viewing the effects in the Navigator panel.
❖ Select a state in the History panel to reapply it to the photo or to save it as a snapshot.
❖ Double-click a state to select its name, type a new name, and press Enter or Return.
❖ Right-click (Windows) or Control-click (Mac OS) a state and choose Copy History Step Settings To Before to copy a single adjustment.
❖ Click the Clear All button (the X) on the History panel header to remove all states from the listing.

💡 When the list of states gets too long in the History panel, create snapshots of the states you want to keep. Then, clear the panel by clicking the Clear All button. This removes the list of states without affecting the current image settings.

More Help topics
“Create snapshots” on page 122
“Undo image adjustments” on page 103
“Copy settings to the Before or After version of a photo” on page 104
Chapter 9: Exporting photos

Photos in Adobe® Photoshop® Lightroom® can be exported as JPEG, PSD, TIFF, or DNG files for different uses.

More Help topics
“Exporting photos: Basic workflow” on page 13

Exporting photos to disk

More Help topics
“Combine or merge catalogs” on page 53

Export files to disk or CD

1 Select the photos you want to export and choose File > Export.

By default, Lightroom exports photos to disk, as indicated at the top of the Export dialog box.

2 To export photos to an optical disc, click the pop-up menu at the top of the Export dialog box and choose Files On CD/DVD. When you click Export, Lightroom prompts you through the process of burning the files to a writable CD or DVD.

Note: Export Files On CD/DVD is not available in the 64-bit Windows version of Lightroom.

For a video about exporting photos from Lightroom, go to www.adobe.com/go/lrvid2210_lrm.

Choose an export destination folder

1 In the Export dialog box, do any of the following:

- Choose Export To > Same Folder As Source Photo.
- Choose Export To > Specific Folder. Then click the Choose button next to the Folder path string and specify a destination folder for the exported files.

Click the triangle next to the Choose button to pick a recent folder from the pop-up menu.

- (Files On CD/DVD only) Choose Export To > Temporary Folder. This option exports files to a temporary folder that is discarded after the photos are burned to the CD or DVD.

2 (Optional) Select Put In Subfolder if you want the photos exported to a subfolder within the destination folder. You can type a name for the subfolder.

3 (Optional) Check Add To This Catalog to automatically add the exported photos to the current Lightroom catalog. If the exported photos are part of an image stack, check Stack With Original to include the re-imported photo with the original stack.

4 Specify what to do if a file with the same name exists at the chosen location:

Ask What To Do Displays an alert that lets you resolve the naming conflict by choosing a new name, overwriting the existing file, or not exporting the file.

Updated 03 September 2009
**Choose A New Name For The Exported File**  Assigns a different name for the exported file by adding a hyphen and a numeric suffix.

**Overwrite WITHOUT WARNING**  Replaces the existing file with the file that you are exporting and does not warn you of the conflict.

**Skip**  Doesn’t export the photo.

### Name photos when exporting
You can specify how the photos are named as they’re exported.

1. In the Export dialog box, choose an option from the File Naming Template menu.
2. If you chose a naming option that uses a custom name, type the name in the Custom Text box.
3. If you don’t want a numeric sequence to start with “1,” enter a different value in the Start Number text box.

**More Help topics**
“Naming options” on page 34

### Specify export file settings
You can export your photos as JPEG, PSD, TIFF, or DNG. The Digital Negative (DNG) format saves your camera raw files in an archival form.

❖ Choose JPEG, PSD, TIFF, DNG, or Original from the Format pop-up menu in the File Settings area of the Export dialog box. Then, specify the appropriate File Settings options.

**Note:** If you choose Original, Lightroom does not alter the original image data, and no File Settings options are available.

#### JPEG export options
- **Quality**  Specifies the amount of compression. JPEG uses lossy compression, discarding data to make a file smaller. Drag the Quality slider or enter a value between 0 and 100 in the Quality box.
- **Color Space**  Converts the photos to sRGB, AdobeRGB, or ProPhoto RGB color space and tags the photos with the color profile. Choose Other to select a custom color profile.

#### PSD export options
- **Color Space**  Converts the photos to sRGB, AdobeRGB, or ProPhoto RGB color space and tags the photos with the color profile. Choose Other to select a custom color profile.
- **Bit Depth**  Saves the image with a bit depth of 8 or 16 bits per channel.

#### TIFF export options
- **Compression**  Specifies ZIP compression, LZW compression, or no compression. ZIP and LZW are both lossless compression methods that reduce file size without discarding image data. They are most effective for images that contain large areas of single color.

**Note:** LZW compression is not available if Bit Depth is set to 16 bits/component.

- **Color Space**  Converts the photos to sRGB, AdobeRGB, or ProPhoto RGB color space and tags the photos with the color profile. Choose Other to select a custom color profile.
- **Bit Depth**  Saves the image with a bit depth of 8 or 16 bits per channel.
**DNG export options**

**File Extension**  Makes the file extension .dng or .DNG.

**Compatibility**  Specifies the versions of Camera Raw and Lightroom that can read the file. Use the tool tips to help you choose.

**JPEG Preview**  Determines whether the exported JPEG preview is full sized, medium sized, or not created.

**Embed Original Raw File**  Stores all of the original camera raw data in the DNG file.

**More Help topics**

“Install a color profile” on page 30

---

**Specify image sizing**

✧ If you choose JPEG, PSD, or TIFF as your file format in the Export dialog box, specify the image size.

**Resize To Fit**  Sets a maximum size for the width or height of your photos, which determines how many pixels the photos have and specifies the fineness of detail in the exported images. Select an option and then specify edge measurements in inches, centimeters, or pixels. If you check Don’t Enlarge, Lightroom respects the resolution you specify and disregards width or height settings that would enlarge the photo.

- **Width & Height**  Resizes the photo to fit within the specified width and height, retaining the original aspect ratio. Specifying 400 x 600, for example, produces a 400 x 600 portrait photo or a 400 x 267 landscape photo.

- **Dimensions**  Applies the higher value to the longer edge of the photo and the lower value to the shorter edge regardless of the photo’s original aspect ratio. Specifying 400 x 600, for example, produces a 400 x 600 portrait photo or a 600 x 400 landscape photo.

- **Long Edge and Short Edge**  Applies the value to the long or short edge of the photo and uses the original aspect ratio of the photo to calculate the other edge.

*Note:* The long edge of an exported photo cannot exceed 65,000 pixels.

**Resolution**  Sets metadata within the exported photo that describes how large the photos appear at a given resolution.

---

**Specify output sharpening**

You can choose to apply an adaptive output sharpening algorithm to your photos when you export them. The amount of sharpening that Lightroom applies is based on the output media and output resolution you specify. Output sharpening is performed in addition to any sharpening you apply in the Develop module.

1  If you choose JPEG, PSD, or TIFF as your file format, select the Sharpen For box in the Output Sharpening area of the Export dialog box.

2  Specify whether you are exporting for Screen, Matte Paper, or Glossy Paper output.

3  (Optional) Change the Amount pop-up menu to Low or High to decrease or increase the amount of sharpening applied. In most cases, you can leave the Amount set to the default option, Standard.

---

**Specify metadata handling**

✧ In the Export dialog box, tell Lightroom how to handle metadata associated with the exported photo, including applying a text-based copyright watermark.

**Minimize Embedded Metadata**  Includes only copyright metadata fields in the exported photo. This option is not available for DNG files.
Write Keywords As Lightroom Hierarchy  Uses the pipe character ( | ) to indicate parent/child relationships (such as “Names|Maria”) in the metadata fields.

Add Copyright Watermark  Adds a copyright watermark if a copyright tag is present in the IPTC metadata. This option is not available for DNG files. To add or edit IPTC copyright metadata, use the Copyright field in the Metadata panel.

The copyright watermark appears in the lower-left corner of the exported photo. The size, placement, and appearance of the watermark cannot be edited or customized.

Note: To create and apply custom and graphical copyright watermarks to exported photos, use the third-party plug-in LR2/Mogrify, donationware by Timothy Armes. For information about applying copyright watermarks to photos in web galleries, see “Display a copyright watermark in web photo galleries” on page 166.

Choose postprocessing actions

In the Export dialog box, you can specify certain actions be performed as the last step when exporting photos to disk from Lightroom.

❖ In the Export dialog box, choose any of the following from the After Export menu:
  Do Nothing  Exports the photos with no further action afterward.
  Show In Explorer/Finder  Exports the photos and then displays the files in an Explorer (Windows) or Finder (Mac OS) window.
  Open In Photoshop / Photoshop Elements  Exports the photos and then opens them in Photoshop or Photoshop Elements.
  Open In [Additional External Editor]  Exports the photos and then opens them in the application is specified as an additional external editor in Lightroom preferences.
  Open In Other Application  Exports the photos and then opens them in the application you specify in the Application pop-up menu.
  Go To Export Actions Folder Now  Opens the Export Actions folder, where you can place any executable (application) or a shortcut or alias of an executable (application).

Put items in the Export Actions folder

You can put any item in the Export Actions folder that can be opened with a set of photo files. For example, you can place an executable file or shortcut (Windows), or application or alias (Mac OS) in the Export Actions folder. Items added to the folder are listed in the After Export menu of the Export dialog box the next time you export photos.

You can also add Photoshop droplets or script files to the Export Actions folder.

1 Do any of the following to open the Export Actions folder:
   • In the Export dialog box, choose Go To Export Actions Folder Now from the After Export menu.
   • (Windows XP) Navigate to \Documents And Settings\[username]\Application Data\Adobe\Lightroom\Export Actions\.
   • (Windows Vista) Navigate to \Users\[username]\App Data\Roaming\Adobe\Lightroom\Export Actions\.
   • (Mac OS) Navigate to /[user home]/Library/Application Support/Adobe/Lightroom/Export Actions/.
2 Add the item to the Export Actions folder.
Export photos by using the previous settings
You can export photos using the same settings from the most recent export session that was set manually, including modified presets. Otherwise, the Export With Previous command does not work with export presets.

1 Select the photos to export.
2 Choose File > Export With Previous.

Exporting photos using presets

Save export settings as presets
1 In the Export dialog box, specify the export settings you want to save.
2 Click Add at the bottom of the Preset panel on the left side of the dialog box.
3 In the New Preset dialog box, type a name in the Preset Name box and click Create.

Export photos using presets
1 Select the photos you want to export and then choose File > Export With Preset or click the Export button.
2 Choose a preset from the list on the left side of the Export dialog box. Lightroom offers the following built-in export presets:

Burn Full-Sized JPEGs  Exports photos as JPEGs converted to and tagged as sRGB with maximum quality, no scaling, and a resolution of 240 pixels per inch. By default, this preset places the exported file in a destination subfolder named Lightroom Burned Exports. This preset also chooses the Files On CD/DVD destination at the top of the Export dialog box. (Not available on 64-bit Windows.)

Export To DNG  Exports photos in DNG file format to a destination subfolder named Exported DNG Files. By default, this preset uses the photo’s original filename for the DNG file, and it specifies no postprocessing action.

For E-mail  Exports photos as JPEGs converted to and tagged as sRGB. Exported photos have a maximum size of 640 pixels (width or height), medium quality, and a resolution of 72 pixels per inch. By default, this preset places the exported file in a destination subfolder named To E-mail, and it specifies the postprocessing action Show In Explorer (Windows) or Show In Finder (Mac OS).

Note: You can also choose File > Export With Preset, and then choose the preset you want.

Export plug-ins

Lightroom supports plug-ins from third parties that add functionality to the Export dialog box. Plug-ins are available, for example, to enable you to upload exported photos directly to photo-sharing websites such as Facebook or Flickr. Depending on what third-party plug-ins you have installed, different options may be available in the Export dialog box. Check with the plug-in developer for support or documentation for their software.

Plug-ins located in the following folders are automatically loaded by Lightroom and can be enabled and disabled by the Plug-In Manager, but not removed:

- Mac OS: /Library/Application Support/Adobe/Lightroom/Modules
- Windows XP: C:\Documents and Settings\username\Application Data\Adobe\Lightroom\Modules

Updated 03 September 2009
- Windows Vista: C:\Users\username\AppData\Roaming\Adobe\Lightroom\Modules


To download a variety of Lightroom export plug-ins, visit [www.adobe.com/go/exchange](http://www.adobe.com/go/exchange).

**Manage export plug-ins**

1. Choose File > Plug-In Manager or click the Plug-In Manager button in the lower-left corner of the Export dialog box. The Lightroom Plug-In Manager dialog box lists installed plug-ins in the left panel.

2. Do any of the following:
   - Select a plug-in from the left panel to view information about it in the main panel.
   - To add a plug-in to Lightroom, click the Add button. Navigate to the plug-in, select it, and then click Add Plug-In.
   - To remove a plug-in from Lightroom, select it from the left panel and then click Remove.
   - Click Plug-In Exchange to go to the Adobe website and search for plug-ins.

3. Click Done to close the Lightroom Plug-In Manager and return to the Export dialog box.
Chapter 10: Editing in other applications

Adobe® Photoshop® Lightroom® allows you to switch to other image-editing applications to make additional refinements to your photos. For example, you can switch to Adobe® Photoshop® or Adobe Photoshop Elements, edit your image, save the changes, and return to Lightroom. The saved photo is automatically added to the Lightroom catalog, and the original photo remains intact.

More Help topics
“Editing in Photoshop or Photoshop Elements: Basic workflow” on page 15

Editing in other applications overview

Specify external editing preferences
You use External Editing preferences to specify the file format and other options for editing camera raw and DNG files in Photoshop Elements and external image-editing applications that cannot read the mosaic sensor data in camera raw files. The options you specify in Lightroom External Editing preferences are also used by Photoshop when you save camera raw and DNG files from Lightroom in Photoshop. Finally, you also use External Editing preferences to select external image-editing applications.

1. Choose Edit > Preferences (Windows) or Lightroom > Preferences (Mac OS).
2. Click External Editing.

Set preferences for working with camera raw files in external editors
Lightroom opens camera raw and DNG files directly in Photoshop CS3 (10.0.1) or later. However, Lightroom must send either TIFF or PSD copies of camera raw and DNG files to Photoshop Elements and to other external editors that cannot read raw data. In the External Editing preferences, you specify the file format, color space, bit depth, and compression for the TIFF and PSD files that Lightroom sends to these editors. To best preserve color details in photos sent from Lightroom, 16-bit ProPhoto RGB is recommended. If you open camera raw files from Lightroom directly into Photoshop and save them there, Photoshop uses the settings you specify in Lightroom External Editing preferences for the files that it saves.

❖ In the External Editing preferences dialog box, choose options from the following menus:

- **File Format** Saves camera raw images in either TIFF or PSD format. See “File formats” on page 31.
- **Color Space** Converts photos to the sRGB, AdobeRGB, or ProPhoto RGB color space and tags them with the color profile. See “About color management in Lightroom” on page 29.
- **Bit Depth** Saves photos with a bit depth of 8 bits or 16 bits per color channel (red, green, and blue). Files that are 8 bit are smaller and more compatible with various applications, but do not preserve the fine tonal detail of 16-bit files.
- **Compression** (TIFF only) Applies either ZIP compression or no compression to photos. ZIP is a lossless compression method that is most effective for images that contain large areas of single color.
- **Template** Uses the template you specify to name the file. Select a template and specify custom text or the start number of the filenames. See “The Filename Template Editor and Text Template Editor” on page 35.

Updated 03 September 2009
Choose an external editor
You can designate an application to be used as an external editor in the External Editing preferences dialog box. After you choose an application, you can always use Preferences to change to a different application.

1. In the External Editing preferences, click Choose in the Additional External Editor area.
2. Navigate to and select the application to use, and then click Open (Windows) or Choose (Mac OS).

Note: You can also select an external editor by choosing Photo > Edit In Other Application from the Library or Develop module. You’ll be prompted to navigate to and select the application to use. After you choose an external editor, the name of the application appears as Edit In [Name of Application] in the Photo menu.

More Help topics
“File formats” on page 31
“Color management” on page 29

Create an external editor preset
You can create presets for external editors in the External Editing preferences dialog box. External editor presets allow you to specify multiple applications as external editors and create different photo-handling options for multiple uses with one or more external editors.

1. In the External Editing preferences, choose an application and specify camera raw file options.
2. Choose Preset > Save Current Settings As New Preset.
3. Type a name for the preset and click Create.

Lightroom adds the new preset to the Preset menu.

Edit an external editor preset
1. In the External Editing preferences, choose an external editor preset from the Preset menu.
2. Change the application or camera raw file options.

Lightroom appends ”(edited)” to the end of the preset name.
3. Do one of the following:
   - Choose Preset > Save Current Settings As A New Preset to create a new preset. Type a name for the new preset and click Create.
   - Choose Preset > Update Preset “[preset name]” to overwrite the existing preset with your changes.

Open photos in Photoshop or Photoshop Elements
You can perform additional editing to your photos using Photoshop or Photoshop Elements from within Lightroom. You must have either Photoshop or Photoshop Elements installed on your computer for this feature to be available.

1. In the Library module or Develop module, select the photo you want to edit. Then, choose Photo > Edit In Adobe Photoshop or Edit In Adobe Photoshop Elements.

If you’re opening a camera raw or DNG file in Photoshop CS3 (10.0.1) or later, it opens directly.
2. (JPEG, TIFF, and PSD only) In the Edit Photo dialog box, select one of the following:
   
   Edit A Copy With Lightroom Adjustments  Applies any Lightroom adjustments you’ve made to a copy of the file and sends that file to Photoshop or Photoshop Elements for editing.

Updated 03 September 2009
**Edit A Copy** Edits a copy of the original file without Lightroom adjustments.

**Edit Original** Edits the original file without Lightroom adjustments.

*Note:* Select Stack With Original to stack the edited photo with the original.

3 (JPEG, TIFF, and PSD only) Click Edit.

If you edit a copy of the photo, Lightroom automatically adds the copy, with -Edit appended to the filename, to the catalog as you open it in Photoshop or Photoshop Elements.

4 Edit the photo as desired in Photoshop or Photoshop Elements.

5 Choose File > Save in Photoshop or Photoshop Elements.

Edited camera raw and DNG files are automatically added to the Lightroom catalog with -Edit appended to the filename. The file format is either TIFF or PSD, depending on what is specified in External Editing preferences.

JPEG, TIFF, and PSD files edited as copies with adjustments are also saved according to the format specified in External Editing preferences.

*Note:* When saving changes to JPEG, TIFF, and PSD images in Photoshop or Photoshop Elements, make sure the filename and format are the same as the copy or the original in Lightroom if you want the photo to be updated in the catalog.

6 Switch to Lightroom to see the edited photo in the catalog.

**Important:** When saving from Photoshop or Photoshop Elements, be sure to turn on the Maximize Compatibility option so that Lightroom can read the images. Photoshop CS3 and later automatically save PSD files from Lightroom with maximum compatibility.

For a video about editing photos in Lightroom and Photoshop CS3, see www.adobe.com/go/lrvid2211_lrm.

For a video about editing photos in Lightroom and Photoshop CS4, see www.adobe.com/go/lrvid4121_ps.

**More Help topics**
“Edit photos in Photoshop” on page 133

---

**Edit in other applications**

1 In the Library module or Develop module, select the photos you want to edit and then do one of the following:
   • Choose Photo > Edit In > Edit In [Name of Application].
   • If you have created an external editor preset, choose Photo > Edit In > Edit In [Name of Preset].

*Note: If you’re editing using another application for the first time, choose Photo > Edit In > Edit In Other Application. Navigate to and choose the application you want to use. Once you choose the application for editing photos, the name of the application is added to the Edit In command. You can always choose a different editing application in the External Editing preferences.*

2 In the Edit Photo With dialog box, specify the editing option you want to use and click Edit.

**More Help topics**
“Create an external editor preset” on page 131
**Edit photos in Photoshop**

**More Help topics**
“Open photos in Photoshop or Photoshop Elements” on page 131

**Open photos as Smart Objects in Photoshop**

*Note: You must have Photoshop CS3 10.0.1 or later installed on your computer for this feature to be available.*

1. In the Library module or Develop module, select the photos you want to edit.
2. Choose Photo > Edit In > Open As Smart Object In Photoshop.
3. Edit the photo in Photoshop, and then choose File > Save.
   Photos opened as Smart Objects in Photoshop CS4 and then saved are automatically added into the Lightroom catalog as TIFF files.

*Important:* When saving from Photoshop, be sure to turn on the Maximize Compatibility option so that Lightroom can read the images. Photoshop CS3 and later automatically save PSD files from Lightroom with maximum compatibility.

**Open photos as layers in Photoshop**

*Note: You must have Photoshop CS3 10.0.1 or later installed on your computer for this feature to be available.*

1. In the Library module or Develop module, select two or more photos to edit.
2. Choose Photo > Edit In > Open As Layers In Photoshop.
   Photoshop opens the photos as one layered file.
3. Edit the image and then choose File > Save in Photoshop.
   The newly saved photo is automatically added to the Lightroom catalog as a TIFF file.

*Important:* When saving from Photoshop, be sure to turn on the Maximize Compatibility option so that Lightroom can read the images. Photoshop CS3 and later automatically save PSD files from Lightroom with maximum compatibility.

**Merge photos as panoramas in Photoshop**

*Note: You must have Photoshop CS3 10.0.1 or later installed on your computer for this feature to be available.*

1. In the Library module or Develop module, select two or more photos to merge to a panoramic image.
2. Choose Photo > Edit In > Merge To Panorama In Photoshop.
3. In the Photomerge dialog box, check your source photos and specify other options, or just click OK.
   Photoshop merges the photos into a multi-layer image, adding layer masks to create optimal blending where the photos overlap.
4. Edit the panorama (if desired) in Photoshop and then choose File > Save.
   The saved panorama is automatically added to the Lightroom catalog as a TIFF file.

*Important:* When saving from Photoshop, be sure to turn on the Maximize Compatibility option so that Lightroom can read the images. Photoshop CS3 and later automatically save PSD files from Lightroom with maximum compatibility.

Updated 03 September 2009
Merge photos to HDR in Photoshop

*Note:* You must have Photoshop CS3 10.0.1 or later installed on your computer for this feature to be available.

1. In the Library module or Develop module, select two or more photos to merge to HDR.
2. Choose Photo > Edit In > Merge to HDR In Photoshop.
3. Specify options in the Merge To HDR dialog box, or just click OK.

Photoshop merges the photos into a background layer in one HDR image.

4. Edit the image as desired.

*Note:* In order for the newly saved photo to be automatically added to the Lightroom catalog, it must be converted to 8 or 16 bits per channel before being saved.

5. Choose File > Save.

The saved photo is automatically added to the Lightroom catalog as a TIFF file.

*Important:* When saving from Photoshop, be sure to turn on the Maximize Compatibility option so that Lightroom can read the images. Photoshop CS3 and later automatically save PSD files from Lightroom with maximum compatibility.
Chapter 11: Creating and viewing slide shows

A slide show created with Adobe® Photoshop® Lightroom® is a convenient way to present your photos with music and transitions. You can customize how a slide show looks and plays, play it full screen, and share slide shows as Adobe PDF or JPEG files.

More Help topics
“Creating slide shows: Basic workflow” on page 15

Slideshow module panels and tools

In the Slideshow module, you specify the photo and text layout of the slides in your presentation.

The Slideshow module
A. Slide Editor view  B. Template preview  C. Slide show templates  D. Panels for setting layout and playback options  E. Playback controls  F. Rotate and Add Text tools

Updated 03 September 2009
The Slideshow module includes the following panels:

**Preview** Displays the layout of a template with a thumbnail preview. Moving the pointer over the template name displays its page layout in the Preview.

**Template Browser** Selects or previews the slide layout for photos.

**Collections** Displays the collections in the catalog.

**Options** Determines how the photos appear in the slide layout, and whether they have a border or cast shadow.

**Layout** Customizes the page layout by specifying the size of the image cell in the slide template.

**Overlays** Specifies the text and other objects that are displayed in the slide with the photo.

**Backdrop** Specifies the colors or image behind the photo on each slide.

**Titles** Specifies introductory and ending slides for the show.

**Playback** Specifies how long each slide is displayed in the presentation, the duration of the transition between slides, whether music plays with the slide show, and whether to present the photos in random order.

For a video about all of the output modules in Lightroom, go to [www.adobe.com/go/lrvid2212_lrm](http://www.adobe.com/go/lrvid2212_lrm).

For a video about using the Slideshow module, go to [www.adobe.com/go/lrvid2213_lrm](http://www.adobe.com/go/lrvid2213_lrm).

### Specifying the slide layout

#### Choose a slide show template

Slide show templates provide a quick way to define the look and behavior of your presentation. They specify whether the slides have borders, drop shadows, text, a logo, and the color or image behind each photo.

Lightroom comes with several premade templates you can select from the Template Browser. Moving the pointer over a template name in the Template Browser of the Slideshow module displays a template preview at the top of the left panel.

You can customize the settings in a slide show template using the controls in the panels on the right side of the Slideshow module or by moving elements in the Slide Editor view. You can save your modifications as a custom template, which appears in the Template Browser list.

#### Premade slide show templates

**Caption And Rating** Centers the photo on a gray background with rating stars and caption metadata visible.

**Crop To Fill** Displays the photos full screen. Portions of the images (especially vertical images) might be cropped to fill the screen’s aspect ratio.

**Default** Centers the photo on a gray background with rating stars, filename, and your identity plate visible.

**EXIF Metadata** Centers photos on a black background with rating stars, EXIF information, and your identity plate visible.

**Widescreen** Displays the full frame of each photo, adding black bars to fill the aspect ratio of the screen.
**Preview and select a slide show template**

❖ Do any of the following in the Slideshow Template Browser:

- To preview a template, position the pointer over the template name. The template preview displays the currently selected slide with the template options applied.
- To select a template, click the template name.

**Specify how photos fill a slide’s image cell**

By default, slide show templates (except Crop To Fill) scale photos so that the entire image fits within the slide’s image cell. The slide background shows in the spaces where the aspect ratio of the photos and the image cells don’t match. You can set an option so that all photos completely fill the space in the image cells. When this option is selected, portions of the photos (especially vertical images) might be cropped to fill the image cell’s aspect ratio.

❖ In the Options panel of the Slideshow module, select Zoom To Fill Frame.

**Add a border or cast shadow to the image**

To make your photos stand out from the slide background, add a border or a cast shadow to each photo. Your adjustments are displayed in the Slide Editor view.

1 In the Template Browser of the Slideshow module, select any slide show template except Crop To Fill.
2 In the Options panel, do any of the following:
   - To add a border, select Stroke Border. Click the color box on the right to open the color pop-up window and specify a border color.
   - To adjust the border width, either drag the Width slider or type a pixel value in the box to the right of the slider.
   - To add a cast shadow, select Cast Shadow and use the controls to adjust it:
     - **Opacity** Sets the shadow’s lightness or darkness.
     - **Offset** Sets the shadow’s distance from the image.
     - **Radius** Sets the hardness or softness of the shadow’s edge.
     - **Angle** Sets the direction of the cast shadow. Turn the knob or move the slider to adjust the shadow’s angle.

**Set the slide margins**

The controls in the Layout panel of the Slideshow module set the margins that define the image cell in a slide template.

1 In the Template Browser, select any slide show template except Crop To Fill and do any of the following in the Layout panel:
   - To adjust all margins simultaneously and maintain their relative proportions, make sure the Link All box is selected.
   - To change the size of a margin independently of the other margins, deselect the link box next to the specific margin.
Option for adding or removing margins from ganged adjustments

**Note:** Select Show Guides to display the margin boundaries.

2 Move one or more sliders in the Layout panel or drag the guides in the Slide Editor view.

Dragging a guide in the Slide Editor view to adjust the layout margins.

### Set the slide background

You can set slide background colors or use a background image throughout an entire slide show. If all the background options are deselected, the slide background is black.

**Add a background**

1 In the Template Browser, select any slide show template except Crop To Fill.

2 In the Backdrop panel, select any combination of the following options:

**Color Wash** Applies a gradient wash color on top of the background color and background image. The gradient transitions from the background color to the color you set in the color box on the right (see below).

**Background Image** Uses an image that you drag from the Filmstrip into the background of the slide. Use the Opacity slider to adjust the image’s transparency and partially show the background color.

**Background Color** Uses the background color you specify. Click the color box on the right to select a color from the color pop-up window.

**Add a color wash to a slide background**

1 In the Backdrop panel of the Slideshow module, select Color Wash.

2 Click the color box on the right and select a color from the color pop-up window.
3 Specify the appearance of the color:

**Opacity** Sets the opaqueness or transparency of the color wash overlay.

**Angle** Sets the direction of the gradient transition of the background color or background image to the color wash. Turn the Angle dial, move the slider, or enter a value in degrees.

**Rotate slides**

Individual slides can be rotated to the desired orientation.

1 In the Slideshow module, navigate to the slide you want to rotate.
2 From the Lightroom main menu, choose Slideshow > Rotate Left (CCW) or Rotate Right (CW).

**Rearrange slide order**

If the source for your slide show is a collection or a folder that does not contain subfolders, you can manually rearrange the slide order.

- In the Slideshow module, drag photos in the Filmstrip to rearrange them.

**More Help topics**

“Randomize the slide order” on page 145

**Create custom slide show templates**

Modifications you make to the colors, layout, text, and output settings can be saved as a custom slide show template. After you save it, the custom template is listed in the Template Browser for reuse. You can create new folders in the Template Browser to help organize your templates.

**Save custom slide show templates**

1 In the Template Browser of the Slideshow module, select a template on which to base your custom template, and modify the layout.
2 Specify the settings you want in the Options, Layout, Overlays, Backdrop, and Playback panels.
3 Click the Plus sign (+) in the Template Browser panel.
4 Overwrite “Untitled Template” to give your custom template a name, and specify a folder (such as “User Templates”) for the template.

**Create and organize template folders**

1 Right-click (Windows) or Control-click (Mac OS) the area where you want the folder to appear and choose New Folder.
2 Type the name of the folder and click OK.
3 Drag a template to a folder name to move the template to that folder.

If you drag a Lightroom preset template to a different folder, the template is copied to that folder.

**Update custom templates**

1 Modify colors, layout, text, and output settings as needed.

Updated 03 September 2009
2 Right-click (Windows) or Control-click (Mac OS) a template in the Template Browser and choose Update With Current Settings.

Delete custom templates
You cannot delete Lightroom preset templates.
❖ Do one of the following:
• Right-click (Windows) or Control-click (Mac OS) a template in the Template Browser and choose Delete from the context menu.
• Select a template in the Template Browser and click the Remove button.

Import and export templates
You can export templates you’ve created to share with colleagues or to use on a different computer. Templates are saved with an .lrtemplate extension.
• To export a template, right-click (Windows) or Control-click (Mac OS) a template and choose Export. Type the name of the template file and click Save.
• To import a template, right-click (Windows) or Control-click (Mac OS) the area where you want the template to appear and choose Import. Double-click the template file.

Save slide show settings as an output creation
Lightroom lets you create output creations, which are collections based on settings you specify in the Slideshow, Print, and Web modules. With an output creation, it is easy to return to your output settings for a specific collection of photos. In addition, you can add new photos to the collection, and they automatically include the output settings. An output creation differs from a custom template in that a template includes the output options, but no photos. An output creation, however, applies the output settings to the photos in the collection.
1 In the Library module, select the photos for the slide show.
2 In the Slideshow module, select a template and specify the settings you want in the Options, Layout, Overlays, Backdrop, and Playback panels.
3 In the Filmstrip, select the photos to include them in the output creation.
4 Click the Plus icon (+) in the Collections panel and choose Create Slideshow.
5 Type a name for your output creation in the Create Slideshow dialog box. Choose a collection set from the Set pop-up menu to add the output creation to an existing set, or choose None.
6 Under Slideshow Options, select Include Selected Photos. Select Make New Virtual Copies if you want the output creation to include virtual copies instead of the original photos.
7 Click Create.
Lightroom adds the output creation to the Collections panel in the specified location. The slide show output creation has a slide icon ．

More Help topics
“Photo collections” on page 66
“Create virtual copies” on page 62

Updated 03 September 2009
Adding overlays to slides

Add your identity plate to a slide show

1 In the Overlays panel of the Slideshow module, select Identity Plate.

2 If necessary, do any of the following:
   • To use a different identity plate, click the Identity Plate preview and choose from the pop-up menu.
   • To adjust the opacity or scale of the identity plate, move the sliders or enter a percentage value.
   Note: You can also scale the identity plate by clicking the identity plate text in the Slide Editor view and dragging a bounding box handle.
   • To change the original color of your text identity plate, select Override Color and then choose a new color by clicking the color swatch to the right.
   • To move the identity plate, click the identity plate text in the Slide Editor view and drag inside the bounding box.
   • To move the identity plate behind the photos, select Render Behind Image.
   Note: Make sure that the template layout lets enough of the identity plate show from behind the photos.

Displaying the identity plate behind photos

More Help topics
“Move and rotate text and other objects in a slide” on page 143
“Personalizing identity plates and module buttons” on page 28

Display ratings in a slide show

The rating stars that you give to photos in the Library module can be displayed in a slide show.

1 In the Overlays panel of the Slideshow module, select Rating Stars.

Updated 03 September 2009
2 Click the color box on the right and choose the color you want for the stars from the pop-up window.

3 Change the size of the stars by doing one of the following:
   • Adjust the Scale slider or enter a Scale percentage value.
   • Click the rating stars in the Slide Editor view and drag one of the bounding box handles.

4 Click the rating stars in the Slide Editor view, and then do any of the following to position them in the slide layout:
   • Drag from within the bounding box.
   • Click the Rotate Left or Rotate Right in the toolbar.

As you move the rating stars, the bounding box tethers itself to points on the image border. This behavior allows the stars to float next to or within an image at a consistent distance from the image border, regardless of the size or orientation of the image.

More Help topics
“Filtering and rating photos” on page 75

Add text and metadata to slides

You can add text that appears on every slide, or information that is specific to a slide. For example, you can display the stars rating that you applied to an image, or the caption that is recorded in an image’s metadata.

1 In the toolbar on the Slideshow module, click ABC.
   The Custom Text pop-up menu and text box appear in the toolbar.

2 Do any of the following in the toolbar:
   • To create text that displays over all the slides, type the text in the Custom Text box and press Enter (Windows) or Return (Mac OS).
   • To display specific metadata for each slide, click the Custom Text pop-up menu and choose a metadata option.
   • To use the Text Template Editor to specify the text that appears under each slide, click the Custom Text pop-up menu and choose Edit. Then, select tokens to create a custom text string. See “The Filename Template Editor and Text Template Editor” on page 35.

Text Overlays is automatically selected in the Overlays panel, and the text and bounding box appear in the Slide Editor view.

3 Format the text by doing any of the following in the Text Overlays section of the Overlays panel:
   • To choose a text color, click the color box to the right of Text Overlays and choose a color from the pop-up window.
   • To adjust the text opacity, drag the Opacity slider or enter a percentage value.
   • To choose a font, click the triangle next to the font name and choose from the pop-up menu.
   • To choose a font face, click the triangle next to the face name and choose from the pop-up menu.

4 Do any of the following to position or scale the text or object in the Slide Editor view:
   • To adjust the size of the text, drag one of the bounding box handles.
   • To move the text to a specific location, drag from within the box.

As you move the text, the bounding box tethers itself to points on the image border. This behavior allows the text to float next to an image or within an image at a consistent distance from the image border, regardless of the size or orientation of the images.

5 (Optional) If you want to add another text box, click ABC in the toolbar and specify the text options.

Updated 03 September 2009
Add as many text boxes as needed.

**More Help topics**
“Remove text and other objects from a slide” on page 144

**Add a drop shadow to text in a slide show (Mac OS)**

1. In the Slideshow module, click the text in the Slide Editor view.
The text is selected and a bounding box appears.

2. In the Overlays panel, select Shadow.
A preview of the drop shadow with default values appears in the Slide Editor view.

3. Adjust the Shadow options:
- **Opacity** Sets the shadow’s lightness or darkness.
- **Offset** Sets the shadow’s distance from the image.
- **Radius** Sets the hardness or softness of the shadow’s edge.
- **Angle** Sets the direction of the cast shadow. Turn the knob or move the slider to adjust the shadow’s angle.

**Move and rotate text and other objects in a slide**

All text elements, rating stars, and an identity plate can be moved anywhere in a slide show template layout. Selecting them in the Slide Editor view displays a bounding box. The bounding boxes are anchored to points on the image’s border, which allows the text or object to float next to an image or within an image at a consistent distance from the image’s border, regardless of the size or orientation of the images.

1. In the Slideshow module, click the text, rating stars, or identity plate in the Slide Editor view to display its bounding box.

2. Do any of the following:
   - Drag the bounding box to the location you want. To set the anchor point to a fixed location, click it. The anchor point becomes yellow when fixed.
   - In the toolbar, click Rotate Left or Rotate Right.

*Text boxes anchored to a cell line*
Scale the text and other objects in a slide
1. Click the text, rating stars, or identity plate in the Slide Editor view.
2. Drag a bounding box handle to adjust the size of the text or object.

Remove text and other objects from a slide
You can remove text from a slide layout. You can also temporarily turn off the text overlay so that it’s no longer visible in the slide show. Temporarily turning off the text gives you the option of restoring it at any time by turning the text overlay back on.

❖ Do any of the following:
   • To permanently remove text from a slide layout, click the text or object in the Slide Editor view to select it, and then press the Delete key.
   • To turn off text visibility, deselect Text Overlays in the Overlays panel.

Note: Deselecting Text Overlays does not turn off the visibility of the identity plate or rating stars.
   • To turn off the visibility of your identity plate or rating stars, either deselect Identity Plate or Rating Stars in the Overlays panel, or select the object in the Slide Editor view and press the Delete key. You can always restore your identity plate or rating stars to a slide layout by selecting their options in the Overlays panel.

Playing and exporting slide shows

Set slide and transition duration
The playback settings don’t apply to exported slide shows: The slide duration and fade transition are fixed.

❖ In the Playback panel of the Slideshow module, make sure that Slide Duration is selected. Then, adjust the sliders or enter a value for the following options:
   • Slides Sets the time (in seconds) that each photo is displayed.
   • Fades Sets the time (in seconds) of the fade transition between slides.
   • To create a transitional fade to a solid color between slides, select the Fades Color option, and then click the color box and choose a color from the pop-up window.
Add intro and ending slides

You can add a solid-colored slide at the beginning and end of your slide show for a gradual transition into and out of the presentation. You can display your identity plate on the intro and ending slides.

1. In the Titles panel of the Slideshow module, select the Intro Screen and Ending Screen options.
2. For each type of slide, specify the following options:
   - Click the color box to specify a slide color from the pop-up window.
   - Select Add Identity Plate to display your identity plate on the slide. By default, the identity plate is white.
   - To change the color of the identity plate, select Override Color and then click the color box and choose a new color from the pop-up window.
   - To adjust the size of the identity plate, drag the Scale slider or type in a value.

Play music with a slide show

Lightroom works with any folder of mp3 music files (Windows) or Apple iTunes music library (Mac OS) to play music with a slide show. Music plays as the slide show is viewed from within Lightroom. Music does not play if the slide show has been exported as a PDF slide show or as a series of JPEG images.

1. Prepare your slide show music:
   - (Windows) Organize mp3 music files in a folder. Name the files so that they sort in the order you want.
   - (Mac OS) In iTunes, create a playlist that includes the music you want to play. Organize the playlist in the order you want the songs to play during the slide show. See the iTunes documentation for information on creating a playlist.
2. In the Playback panel of the Slideshow module, select Soundtrack and designate which songs to play:
   - (Windows) Click where it says Click Here To Choose A Music Folder. Then, navigate to the folder containing the mp3 music files you want to use.
   - (Mac OS) Choose an iTunes playlist from the Library pop-up menu. If you don’t see your playlist, choose Refresh Playlist From iTunes from the Library pop-up menu.

Randomize the slide order

Selecting Random Order plays your slides in random order. Deselecting this option restores the slides to the order you originally set. This option applies only to playback on your computer. Images in an exported slide show are not randomized.

In the Playback panel of the Slideshow module, select Random Order.

Preview a slide show

You can preview a slide show as you build it in the Slide Editor view.

- Use the controls in the toolbar to stop , display the previous slide , display the next slide , or play/pause the slide show.

Play a slide show

You can play a slide show from within Lightroom. When you play it, the presentation fills the computer screen.

1. Click Play at the bottom of the right panel in the Slideshow module.

Updated 03 September 2009
2 Override the slide show’s playback settings using the following keys.

**Right Arrow** Advances to the next slide.

**Left Arrow** Moves back one slide.

**Spacebar** Pauses or resumes playback.

**Escape** Ends the slide show.

3 To have your slide show play back continually, select Repeat in the Playback panel.

**Play an impromptu slide show**

An impromptu slide show is a full-screen slide show you can quickly play from any Lightroom module. The impromptu slide show uses the current template and settings in the Slideshow module.

1 In any module, display the photos you want to show in the Filmstrip.

If you want to show some but not all photos in the Filmstrip, select the photos you want.

2 Press Ctrl-Enter (Windows) or Command-Return (Mac OS) to start the slide show.

*Note: You can also play an impromptu slide show by choosing Window > Impromptu Slideshow from the main menu in Lightroom.*

3 Override the current Duration settings by using the following keys:

**Right Arrow** Advances to the next slide.

**Left Arrow** Moves back one slide.

**Spacebar** Pauses and resumes play of the slide show.

**Escape** Ends the slide show.

**Export a slide show**

You can export a slide show from Lightroom as a PDF file that can be played on other computers, or as a series of individual JPEG images.

**Export a slide show as PDF**

You can export a slide show as a PDF file so that you can play it on other computers or share it with clients. PDF slide show transitions work when viewed using Adobe Acrobat® or the free Adobe Reader®. Exported PDF slide shows don’t include music, randomized images, or the duration settings you specify.

1 In the Slideshow module, click Export PDF on the lower left.

2 In the Export Slideshow To PDF dialog box, type a name for the slide show in the File Name (Windows) or Save As (Mac OS) box.

3 Navigate to and select a location to save the slide show file.

4 Set the following options:

**Quality** Renders each slide at a specified JPEG quality setting. Lower quality slides yield a smaller slide show file size. Drag the Quality slider or enter a numeric value from 0 to 100 (with 100 representing the highest quality, and 0 representing the lowest).

*Note: Photos are embedded with sRGB profiles.*
Width and Height  Specify the pixel dimensions for the slide show. Lightroom resizes the slides to fit within the dimensions without cropping or changing the slide’s aspect ratio. The pixel dimensions of your computer display are the default size.

Common Sizes  Specifies common dimensions for a slide show, such as 640 x 480, and enters those values in the Width and Height fields. Screen applies the dimensions of your display.

Automatically Show Full Screen  Displays slides at the full size of the screen that the slide show is displayed on. The full-screen option works when the slide show is played in Adobe Reader or Adobe Acrobat.

5  Click Save (Windows) or Export (Mac OS).

Export a slide show as JPEGs
You can export a slide show as a series of JPEG files that you can distribute to clients or other viewers. Each JPEG file includes the slide’s layout, background, and cell options. No transitions or playback options are exported.

1  In the Slideshow module, click Export JPEG on the lower left.

2  In the Export Slideshow To JPEGs dialog box, type a name in the File Name (Windows) or Save As (Mac OS) box. The name is used for a folder that contains the JPEG images. The JPEG images use the filename you specify plus a sequence number and a .JPEG filename extension.

3  Navigate to and select a location to save the folder that contains the JPEG images.

4  Set the following options:

   Quality  Renders each JPEG at a specified quality setting. Lower quality images yield a smaller file size. Drag the Quality slider or enter a numeric value from 0 to 100 (with 100 representing the highest quality, and 0 representing the lowest).

   Note: Photos are embedded with sRGB profiles.

   Width and Height  Specify the pixel dimensions for exported JPEG files. Lightroom resizes the slides to fit within the dimensions without cropping or changing the slide’s aspect ratio. The pixel dimensions of your computer display are the default size.

   Common Sizes  Specifies common dimensions for the files, such as 640 x 480, and enters those values in the Width and Height fields. Screen applies the dimensions of your display.

5  Click Save (Windows) or Export (Mac OS).
Chapter 12: Printing photos

The Print module in Adobe® Photoshop® Lightroom® has layout settings and controls for printing your photos and contact sheets. It also includes settings that let you overlay your images with text, photo information, and other print options. Lightroom features several premade templates that have different layouts for various types of print output. You can modify their settings and save the new settings to create custom templates.

More Help topics
“Printing photos: Basic workflow” on page 18

Print module overview

Print module panels and tools
The Print module lets you specify the page layout and print options for printing photos and contact sheets on your printer.

The Print module
A. Template Browser  B. Panels for specifying layout and output options  C. Show Previous Page and Show Next Page buttons  D. Page number

Updated 03 September 2009
The Print module includes the following panels:

**Preview** Displays the layout of a template. Moving the pointer over a template name in the Template Browser displays the page layout for that template in the Preview panel.

**Template Browser** Selects or previews the layout for printing photos. Templates are organized into folders that include Lightroom presets and user-defined templates.

**Collections** Displays the collections in the catalog.

**Layout Engine** Indicates whether the selected template is a Grid or Picture Package layout. Grid layouts let you print one or more photos at the same size on one or more pages. Picture Package layouts let you print one photo in various sizes on one or more pages.

**Image Settings** Determines how the photos fill the cells in a page layout.

**Layout** (grid layouts) Specifies margins, number of rows and columns, and cell size in a Grid page layout.

**Guides** (grid layouts) Shows rulers, bleeds, margins, image cells, and dimensions in a Grid page layout.


**Cells** (picture package layouts) Adds cells and pages to Picture Package layouts.

**Overlays** Specifies the text and other items that get printed with the photos.

**Print Job** Specifies the print resolution, color management, and sharpening.

The Print module also has controls for opening the Print Setup dialog box (Windows) or Page Setup dialog box (Mac OS) to set the print orientation and paper size, and for opening the Print Setup dialog box (Windows) or Print dialog box (Mac OS) to choose a printer and specify printer driver settings.

**Note:** Although it’s possible to set the Scale value in the printer’s Advanced Options dialog box (Windows) or Page Setup dialog box (Mac OS), it’s best to leave it at 100%. Changing the scale in these printer dialog boxes applies a second scaling operation to any scaling you set in Lightroom, so your photos may not print at the size you expect.

For a video about all of the output modules in Lightroom, go to [www.adobe.com/go/lrvid2212_lrm](http://www.adobe.com/go/lrvid2212_lrm).

For a video about using the Print module in Lightroom, go to [www.adobe.com/go/lrvid2214_lrm](http://www.adobe.com/go/lrvid2214_lrm).

### Specify paper size

1. In the Print module, click the Page Setup button.
2. In the Print Setup dialog box (Windows) or Page Setup dialog box (Mac OS), choose a printer from the Name (Windows) or Format For (Mac OS) menu.

**Note:** (Mac OS) Choose Any Printer from the Format For menu if you want to apply the page setup settings to all printers used by your computer.

3. Choose a paper size from the Size (Windows) or Paper Size (Mac OS) menu.
4. Choose an orientation.

**Note:** (Mac OS) It’s best to leave the Scale at 100% and let Lightroom scale the image to the page using a specific template. Changing the Scale setting might cause your photo to print at a size you weren’t expecting.

### Set up a printer

1. In the Print module, click the Print Settings button.
2 Choose a printer and specify the settings:

- (Windows) In the Print Setup dialog box, choose a printer from the Name menu, click Properties, and then click the Advanced button to specify printer settings in the Advanced Options dialog box.

- (Mac OS) In the Print dialog box, choose a printer and then specify printer settings. Use the pop-up menu below the Presets menu to choose the options to set.

**Note:** (Mac OS) Before clicking Save, choose Save As from the Presets menu if you want to save your printer settings as a preset. You can have multiple presets for a printer.

### Print in draft mode

You can use Draft Mode Printing to print contact sheets and quick drafts of a photo. In this mode, Lightroom uses cached photo previews when printing. If you select photos that haven’t been fully cached and print them using Draft Mode Printing, Lightroom sends their thumbnail data to the printer, and the print quality of those photos might not be what you expect. Sharpening and color management controls aren’t available using Draft Mode Printing.

- In the Print Job panel of the Print module, select Draft Mode Printing.

**More Help topics**

“Specify initial previews when importing” on page 37

“Set preview cache” on page 37

### Print to JPEG

You can save photos as JPEG files in the Print module for sharing with a print service provider. When you print to JPEG, Lightroom lets you choose a resolution, apply print sharpening, and set the compression quality. You can also specify dimensions of the file and apply an RGB ICC profile and a rendering intent.

1 In the Print Job panel of the Print module, choose Print To > JPEG File.

2 Specify a resolution between 72 ppi and 600 ppi in the File Resolution box.

3 Specify the amount of Print Sharpening desired: Low, Medium, or High.

4 Specify the amount of compression using the JPEG Quality slider. JPEG uses lossy compression, discarding data to make a file smaller. Drag the slider or enter a value from 0 through 100.

5 Specify custom file dimensions by selecting Custom File Dimensions and entering values in the width and height fields.

6 Specify color management options.

**More Help topics**

“Sharpen a photo for print” on page 159

“Set print color management” on page 159

Updated 03 September 2009
About print templates

Templates contain layouts for printing your photos, including any text overlays and print job settings. The Lightroom Template Browser in the Print module contains premade templates for common tasks, such as making contact sheets and picture packages. The Template Browser also lists custom templates you have saved. Moving the pointer over a name in the Template Browser displays its page layout in the Preview panel at the top of the left column. Clicking a template name displays a preview of selected photos in the work area. The preview updates when you choose a different template or specify different print options, such as add text overlays.

Lightroom offers two types of layout templates: Grid templates and Picture Package templates. Grid templates let you print one or more photos of the same size in a variety of configurations, such as in a 4-x-5 contact sheet. Picture Package templates let you arrange multiple instances of one photo on one or more pages. Picture Package layouts are optimized for page space and for the minimal cut lines, but they can be manually adjusted as well. Picture Packages are good for school photos and wedding portraiture.

All templates have image cells for containing photos and margin information. If you specify overlay options, a template can also contain text areas. The image cells and margins in a template scale to accommodate the paper size you specify.

Print job settings, including the paper size and printer, are also saved in a print template.

You can create new templates by modifying the settings of existing templates. Select a template, and then use the controls in the right panels of the Print module, specify the paper size and printer settings in the toolbar, and then add a custom template to a folder. You can also modify the image cells in a template by dragging the margin guides or cell boundaries. Layout setting modifications, overlays, and print job specifications can be saved as a custom template.

More Help topics
“Create custom print templates” on page 153

Laying out photos using a Grid template

Choose a Grid template

A Grid template allows you to print one or more photos at the same size in a variety of layouts on one or more pages.

1  In the Library, select the photo or photos you want to print.

   You can filter selected photos in the Print module by clicking Use in the toolbar and choosing All Photos, Selected Photos, or Flagged Photos.

2  In the Template Browser of the Print module, select a Grid template.

   Note: Confirm the type of template you've chosen by looking in the Layout Engine panel to see if the template is a Grid or Picture Package template.

The preset templates appear under the Lightroom Templates folder, but you can add new folders and custom templates. Click the arrow next to a folder to expand or collapse it.

More Help topics
“Selecting photos in the Grid view and the Filmstrip” on page 45
“Assemble photos into the Quick Collection” on page 68

Updated 03 September 2009
Specify how photos fill an image cell

You can specify photos to scale and rotate so that their entire image fits within an image cell. Blank spaces fill the areas where the aspect ratio of the photos and the image cells don’t match. You can also set an option so that photos completely fill the space within an image cell. When this option is selected, portions of the photos (especially vertical images) might be cropped to fill the aspect ratio of the image cells.

❖ In the Image Settings panel of the Print module, select any of the following options:

- **Zoom To Fill** Fills the entire image cell with a photo, cropping the edges of the image as necessary.
- **Rotate To Fit** Rotates images if necessary to produce the largest image that fits in each image cell.

If an image cell doesn’t display the portion of a photo you want, drag the photo in the cell to reposition it. In a Picture Package layout, Ctrl-drag (Windows) or Command-drag (Mac OS).

Repeat One Photo Per Page (grid layouts) Repeats the selected in every image cell on the page in a Grid template layout.

Show or hide rulers and page guides

1. In the Guides panel of the Print module, select or deselect Show Guides.
2. Select the specific options to show or hide rulers, page bleed guides, margins and gutters, and image cells.

Modify page margins and cell size

❖ In the Guides panel, make sure that Show Guides is selected and do any of the following:

- Drag a guide in the work area to modify a cell or margin.
- Use the sliders or enter values in the Layout panel.
- Select Keep Square to make the cell shape of the image square.
Layout panel controls

**Ruler Units**  Sets the ruler measurement units used in the work area.

**Margins**  Sets the page margins. All cells fit within the margins. Move the slider, enter a margin value, or drag the margin indicators in the work area.

**Page Grid**  Defines the number of image cell rows and columns on a page.

**Cell Spacing**  Defines the space between cells for rows and columns.

**Cell Size**  Defines the size of the image cells.

---

Print a contact sheet

1  In the Library module, select photos for the contact sheet.

   *The photos can be put into the Quick Collection, or you can create a collection to save the photo selection for reuse.*

2  In the Print module, choose a contact sheet template from the Template Browser.

3  If necessary, choose a paper size and printer.

4  In the Overlays panel, select the text options you want printed.

5  (Optional) In the Print Job panel, select Draft Mode Printing.

6  Click Print.

More Help topics

“Selecting photos in the Grid view and the Filmstrip” on page 45

“Assemble photos into the Quick Collection” on page 68

Create custom print templates

Saving a custom template preserves any modifications you’ve made to the image cells and margins, as well as any overlays and print settings you’ve specified. After it is saved, the custom template is listed in the Template Browser for reuse. You can create new folders in the Template Browser to help organize your templates.

Save custom print templates

1  In the Template Browser of the Print module, select a template on which to base your custom template, and modify the layout.

2  Set the options in the Image Settings; Layout; Rulers, Grid & Guides; Overlays; and Print Job panels.
3 Click the Plus icon (+) in the Template Browser in the Print module.

4 Overwrite “Untitled Template” to give your custom template a name, and specify a folder (such as “User Templates”) for the template.

**Create and organize template folders**

1 Right-click (Windows) or Control-click (Mac OS) the area where you want the folder to appear and choose New Folder.

2 Type the name of the folder and click OK.

3 Drag a template to a folder name to move the template to that folder.

If you drag a Lightroom preset template to a different folder, the template is copied to that folder.

**Update custom templates**

1 Modify colors, layout, text, and output settings as needed.

2 Right-click (Windows) or Control-click (Mac OS) a template in the Template Browser and choose Update With Current Settings.

**Delete custom templates**

You cannot delete Lightroom preset templates.

❖ Do one of the following:
  - Right-click (Windows) or Control-click (Mac OS) a template in the Template Browser and choose Delete from the context menu.
  - Select a template in the Template Browser and click the Minus (-) icon.

**Import and export templates**

You can export templates you’ve created to share with colleagues or to use on a different computer. Templates are saved with an .lrtemplate extension.

❖ To export a template, right-click (Windows) or Control-click (Mac OS) a template and choose Export. Type the name of the template file and click Save.

❖ To import a template, right-click (Windows) or Control-click (Mac OS) the area where you want the template to appear and choose Import. Double-click the template file.

**View different pages in the Print module**

When your print job has multiple pages, you can quickly navigate to different pages.

❖ With a multiple-page print job open in the Print module, do any of the following in the toolbar:
  - To step forward or backward to a different page, click the Left or Right navigation arrows.
  - To move back to the first page, click the Show First Page icon □.
  - To quickly move forward and backward to different pages, drag the pointer across the page number box (on the right side of the toolbar).
  - To move to a specific page, double-click the page number box and type a page number in the Go To Page dialog box.
Laying out photos in a picture package

Choose a Picture Package template

A Picture Package template allows you to print one photo in a variety of sizes on one or more pages.

1 In the Library, select the photo you want to print.
2 In the Template Browser of the Print module, select a Picture Package template.

Note: Confirm the type of template you’ve chosen by looking in the Layout Engine panel to see if the template is a Grid or Picture Package template.

The preset templates appear under the Lightroom Templates folder, but you can add new folders and custom templates. Click the arrow next to a folder to expand or collapse it.

Specify picture package cell options

❖ In the Image Settings panel of the Print module, select any of the following options:

Zoom To Fill Fills the entire image cell with a photo, cropping the edges of the image as necessary.

Rotate To Fit Rotates images if necessary to produce the largest image that fits in each image cell.

Photo Border Adds a border of the specified width to the photo in each image cell.

Inner Stroke Adds an inner stroke of the specified width and color to the photo in each image cell.

More Help topics

“Specify how photos fill an image cell” on page 152

“Print borders and strokes in Picture Package layouts” on page 157

View picture package page guides

1 In the Rulers, Grid & Guides panel, select whether you want to view a page ruler, a layout grid, and page bleed guides.
2 Specify a unit of measurement for the ruler, grid snap behavior, and whether to display image size with the bleed layout.
3 Turn Cut Guides on in the Overlays panel to view cut lines.

Customize a picture package layout

You can add as many image cells as you like to a picture package layout, and arrange them on the page automatically or manually. Lightroom offers six standard photo cell sizes. If you add more photos than fit on a page, Lightroom automatically adds pages to the layout.

1 In the Cells panel, click to add cells in the desired size or sizes to the layout. Lightroom optimizes their placement on the page for the fewest cuts.

Note: Alt-drag (Windows) or Option-drag (Mac OS) to duplicate a cell.

2 (Optional) Drag the image cells on the page to rearrange them.
3 Select any of the following options:

New Page Adds a page to the layout.
**Auto Layout**  Optimizes the arrangement of the photos on the page for the fewest cuts.

**Clear Layout**  Erases the page layout.

*Note: To delete a page, click the red X in the upper-left corner of the page in the work area.*

4  (Optional) To resize a cell, select it in the work area and drag the handles from the side or from a corner. Or adjust the Height or Width slider in the Cells panel.

You can save custom picture package layouts as a custom print template.

**More Help topics**

“Create custom print templates” on page 153

---

### Printing overlay text and graphics

**Print your identity plate**

1  In the Overlays panel of the Print module, select Identity Plate.

2  (Optional) To choose or create a different identity plate, click the triangle on the lower-right of the identity plate preview window, and choose from the pop-up menu. See “Personalizing identity plates and module buttons” on page 28.

3  To adjust the opacity or scale of the identity plate, move the sliders or enter a percentage value.

*Note: You can also scale the identity plate by clicking the identity plate text in the work area and dragging a slide or corner of the bounding box.*

4  To rotate the identity plate, click the Rotate button (0°) and choose Rotate Onscreen 90°, Rotate Onscreen 180°, or Rotate Onscreen -90°.

5  To move the identity plate, click the identity plate text in the work pane and drag inside the bounding box.

6  To have the identity plate appear on every photo in a multiphoto template, select Render On Every Image. The identity plate is centered on each photo and can be scaled or rotated using the controls in the Overlays panel.

7  To have the identity plate text appear behind the photos, select Render Behind Image.

*Note: Make sure the template layout lets enough of the identity plate show from behind the photos.*

---

Updated 03 September 2009
Print borders around photos

You can add borders around all the photos you’re printing. Options include specifying the color and width of the border.

Print borders in Grid layouts
1 In the Image Settings panel, select Stroke Border.
2 (Optional) Do any of the following:
   • To change the border color, click the color swatch and select a color in the color pop-up window that opens.
   • To adjust the width of the border, drag the Width slider.

Print borders and strokes in Picture Package layouts
1 In the Image Settings panel, select Photo Border.
2 (Optional) To adjust the width of the border, drag the Width slider.
3 Select Inner Stroke to add an inner stroke to the border.
4 (Optional) Do any of the following:
   • To change the inner stroke color, click the color swatch and select a color in the pop-up window that opens.
   • To adjust the width of the stroke, drag the Width slider.
Print filename, caption, and other information in Grid layouts

You can print information about photos, such as the filename, title, caption, and keywords, on Grid photo layouts. The information is taken from the metadata that you enter in the Library module. The information prints below each photo. See also “Viewing and editing metadata” on page 79.

1. In the Overlays panel, select Photo Info and then click the triangle next to Custom Settings and choose one of the following:

   - **Caption** Prints the photo caption.
   - **Custom Text** Prints the text that you type into the Custom Text box.
   - **Date** Prints the creation date of the photo.
   - **Equipment** Prints information about the camera and lens used to take the photo.
   - **Exposure** Prints the shutter speed and f/stop information.
   - **Filename** Prints the name of the photo file.
   - **Sequence** Prints different sequential numbers on the photos based on how many photos you’re printing. For example, if you’ve selected nine photos to print, the sequential numbers would be 1/9, 2/9, 3/9, and so forth.
   - **Title** Prints the photo title.
   - **Edit** Shows the photo information that you specify using the Text Template Editor dialog box.

2. Click the triangle to the right of Font Size and choose a size (in points) from the pop-up menu.

More Help topics

“The Filename Template Editor and Text Template Editor” on page 35

Print page numbers, print info, and crop marks in Grid layouts

You can add page numbers, printing information, and crop marks to the bottom of a Grid page layout.

❖ In the Overlays panel of the Print module, select Page Options, and then select any of the following items:

   - **Page Numbers** Prints page numbers on the lower-right of each page.
   - **Page Info** Prints the Print Sharpening setting, Profile setting, and the printer name at the bottom of each page.
   - **Crop Marks** Prints crop marks around each photo to use as cutting guides after printing.

Setting print resolution and color management

Set printing resolution

In the Print module, the Print Resolution setting specifies the pixels per inch (ppi) of the photo for the printer. Lightroom resamples the image data if needed, depending on the print resolution and the print dimensions. The default value of 240 ppi is satisfactory for many print jobs, including high-end inkjet prints. Refer to your printer’s documentation to determine its optimal resolution.

❖ In the Print Job panel of the Print module, do either of the following:

   - To control the print resolution, select Print Resolution and specify a different value, if necessary.
- To use the native resolution of the photo (as long as it isn’t lower than 72 ppi or higher than 480 ppi), deselect Print Resolution.

**Sharpen a photo for print**

Print Sharpening lets you sharpen the image before it’s sent to the printer. Print sharpening is performed in addition to any sharpening that you apply in the Develop module. The amount of print sharpening that is automatically applied is based on the file’s output resolution and the output media. When Draft Mode Printing is enabled, Print Sharpening is disabled. In most cases, you can leave Print Sharpening set to its default option, Standard.

❖ In the Print Job panel of the Print module, do one of the following:

- (Optional) Select Print Sharpening and specify Low, Standard, or High sharpening using the pop-up menu on the right. Then, specify whether you are printing to Matte or Glossy media. Matte includes watercolor, canvas, and other nonshiny types of paper. Glossy includes luster, semigloss, photo gloss, and other shiny types of paper.

*Note:* The paper type specified in the Print Job panel is used to calculate print sharpening. Some printer drivers may also include a paper type option in the Print dialog box that must be specified separately.

- Deselect Print Sharpening if you don’t want any sharpening applied in the Print module. This option is useful when the sharpening you have applied in the Develop module produces the desired results.

**Print 16-bit color**

❖ In the Print Job panel, select 16 Bit Output if you are printing to a 16-bit printer under Mac OS 10.5 (Leopard).

*Note:* If you select 16 Bit Output and print to a printer that does not support it, print performance is slowed, but quality is not affected.

**Set print color management**

You can specify whether Lightroom or the printer driver handles color management during printing. If you want to use a custom printer color profile created for a specific printer and paper combination, Lightroom handles the color management. Otherwise, the printer manages it. If Draft Mode Printing is enabled, the printer automatically handles color management.

*Note:* Custom printer color profiles are usually created using special devices and software that generate the profile files. If printer color profiles are not installed on your computer or if Lightroom cannot locate them, Managed By Printer and Other are the only options available in the Profile area of the Print Job panel.

1. In the Color Management area of the Print Job panel, choose one of the following from the Profile pop-up menu:

   - To use a printer color profile to convert the image before sending it to the printer, choose a specific RGB profile listed in the menu.

   *Important:* If you choose a custom printer color profile in Lightroom, make sure color management is turned off in the printer driver software. Otherwise, your photos will be color converted twice, and the colors might not print as you expect. Lightroom does not recognize CMYK printer profiles.

   - To send the image data to the printer driver without first converting the image according to a profile, choose Managed By Printer.
If you choose Manage By Printer, make sure to enable ICM Method for Image Color Management (Windows) or select ColorSync in the Color Management settings (Mac OS) for the printer driver software so that the correct profile is applied before printing the image. Depending on the print driver software, you can usually find the color management settings after the Print Document dialog box opens at Setup\Properties\Advanced (Windows), or in the pop-up menu below the Presets menu after the Print dialog box opens (Mac OS).

- To select printer profiles to appear in the Profile pop-up menu, choose Other and then select the color profiles in the Choose Profiles dialog box.

**Note:** Generally, you’ll choose this option if no profiles are listed in the Profile pop-up menu, or if the profile you want isn’t listed. Lightroom tries to find custom print profiles on your computer. If it’s unable to locate any profiles, choose Manage By Printer and let the printer driver handle the print color managing.

2 Choose a rendering intent to specify how colors are converted from the image’s color space to the printer’s color space:

**Note:** The printer’s color space will generally be smaller than the image’s color space, often resulting in colors that can’t be reproduced. The rendering intent you choose attempts to compensate for these out-of-gamut colors.

- Perceptual rendering tries to preserve the visual relationship between colors. Colors that are in-gamut may change as out-of-gamut colors are shifted to reproducible colors. Perceptual rendering is a good choice when your image has many out-of-gamut colors.
- Relative rendering preserves all in-gamut colors and shifts out-of-gamut colors to the closest reproducible color. The Relative option preserves more of the original color and is a good choice when you have few out-of-gamut colors.

**Save print settings as an output creation**

Lightroom lets you create output creations, which are collections based on settings you specify in the Slideshow, Print, and Web modules. With an output creation, it is easy to return to your output settings for a specific collection of photos. In addition, you can add new photos to the collection, and they automatically include the output settings. An output creation differs from a custom template in that a template includes the output options, but no photos. An output creation, however, applies the output settings to the photos in the collection.

1 In the Library module, select the photos you want to print.

2 In the Print module, select a template and specify the settings you want in the Image Settings; Layout; Rulers, Grid & Guides; Overlays; Cells; and Print Job panels.

3 In the Filmstrip, select the photos to include them in output creation.

4 Click the Plus icon (+) in the Collections panel and choose Create Print.

5 Type a name for your output creation in the Create Print dialog box. Choose a collection set from the Set pop-up menu to add the output creation to an existing set, or choose None.

6 Under Print Options, select Include Selected Photos. Select Make New Virtual Copies if you want the output creation to include virtual copies instead of the original photos.

7 Click Create.

Lightroom adds the output creation to the Collections panel in the specified location. The print output creation has a page layout icon 🔍.
More Help topics
“Photo collections” on page 66
“Create virtual copies” on page 62
Chapter 13: Creating web photo galleries

A web photo gallery is a website that features thumbnail images that link to larger versions of the photos. Adobe® Photoshop® Lightroom® generates web photo galleries from the photos you select. You can choose whether to output your gallery using standard HTML or save it for viewing in a browser using Adobe Flash® Player. Once created, web photo galleries can be uploaded directly to a web server using the FTP capabilities in Lightroom.

More Help topics
“Creating web galleries: Basic workflow” on page 20

Web module panels and tools

The Web module lets you specify the layout of the website.

The Web module
A. Type of web gallery  B. Template Browser  C. Preview button  D. Panels for customizing layout and specifying output options  E. Navigation buttons

Updated 03 September 2009
The Web module includes the following panels:

- **Preview** Displays the layout of a template. An icon on the lower-left side of the panel indicates whether the template is for a Lightroom HTML gallery or Lightroom Flash gallery.

- **Template Browser** Displays a list of web photo gallery templates. Moving the pointer over the template names displays its page layout in the Preview.

- **Collections** Displays the collections in the catalog.

- **Engine** Selects the default Lightroom Flash Gallery or Lightroom HTML Gallery templates, or one of three Airtight Interactive gallery layouts.

- **Site Info** Specifies the title of your web photo gallery, the collection title and description, contact information, and the web or mail link.

- **Color Palette** Specifies the colors for text, web page background, cells, rollover, grid lines, and index numbers.

- **Appearance** Specifies the image cell layout (for a Lightroom HTML gallery) or page layout (for a Lightroom Flash gallery). Also specifies whether an identity plate appears on the web pages and lets you add drop shadows and define section borders.

- **Image Info** Specifies the text displayed with the image previews.

- **Output Settings** Specifies the maximum pixel dimension of the photos and JPEG quality, and whether to add a copyright watermark.

- **Upload Settings** Specifies upload settings to send your web gallery to a server.

  You can filter your selected photos in the Web module by clicking Use in the toolbar and choosing All Photos, Selected Photos, or Flagged Photos.

For a video about all of the output modules in Lightroom, go to [www.adobe.com/go/lrvid2212_lrm](http://www.adobe.com/go/lrvid2212_lrm).

For a video about using the Web module in Lightroom, go to [www.adobe.com/go/lrvid2215_lrm](http://www.adobe.com/go/lrvid2215_lrm).

---

**Specifying web gallery layouts**

**Choose a web gallery template**

Lightroom has premade HTML and Flash web gallery templates that you can select in the Template Browser. You can customize premade templates by specifying certain elements, such as colors, gallery layout, text, and an identity plate, for your gallery. Customizing the premade templates doesn’t modify them, but you can save your modifications in a new, custom template. Custom templates are listed in the Template Browser of the Web module.

*Note: Lightroom includes three Flash gallery layouts from Airtight Interactive: Airtight AutoViewer, Airtight PostcardViewer, and Airtight SimpleViewer. Choose them in the Engine panel. The Airtight Interactive plug-in provides custom options in Web module panels, which you can use to modify the Airtight layouts.*

- In the Web module, click a template in the Template Browser.

  The preset templates appear under the Lightroom Templates folder, but you can add new folders and custom templates. Click the arrow next to a folder to expand or collapse it.

  When you select a template, the Engine panel indicates whether the template is a Flash gallery or an HTML gallery.

  To download a variety of third-party web gallery templates, visit [www.adobe.com/go/exchange](http://www.adobe.com/go/exchange).
Rearrange web gallery photo order
If the source for your web photo gallery is a collection or a folder that does not contain subfolders, you can manually rearrange the photos in the gallery.
❖ In the Web module, drag photos in the Filmstrip to rearrange them.

Choose colors for web photo gallery elements
1 In the Color Palette panel, click the color box beside an element.
2 Choose from the color pop-up window.

Specify the appearance of Lightroom HTML galleries
1 Select an HTML gallery in the Template Browser.
2 In the Appearance panel, do any of the following:
   • To add drop shadows to all photos, select Add Drop Shadows To Photos.
   • To add a horizontal rule under the site title, select Section Borders. Click the color picker to choose a color for the rule.
   • To specify the grid layout on the thumbnail index page, click in the grid to set the number of rows and columns.
   • To display an index number in the upper-left corner of each photo thumbnail, select Show Cell Numbers.
   • To add borders to photo thumbnails, select Photo Borders in the Grid Pages section of the panel, and then choose a border color from the color picker.
   • To specify the size of large-image pages, drag the Size slider or enter a pixel value.
   • To display a border around photos on large-image pages, select Photo Borders in the Image Pages section of the panel. Drag the Width slider or enter a pixel value to define the size of the border.

Specify the appearance of Lightroom Flash galleries
Lightroom has several different Flash gallery templates. Each gallery has navigation controls for running a slide show.

Note: Lightroom Flash galleries are limited to 500 photos.
1 Select a Lightroom Flash gallery in the Template Browser.
2 In the Appearance panel, choose an option from the Layout menu:
   • Scrolling Displays a scrollable row of image thumbnails beneath a larger version of the images in your web photo gallery.
   • Paginated Displays a page of image thumbnails to the left of the larger version of the photos. Navigation controls are available for moving to different image thumbnail pages.
   • Left Displays a scrollable column of image thumbnails to the left of a larger version of the photos in your web photo gallery.
   • Slideshow Only Displays a large version of the images in your web photo gallery.
3 Choose a size (extra large, large, medium, or small) for both large images and thumbnails from the respective menus.
Add text to web galleries

Add titles, description, and contact information to web photo galleries
Website titles, photo collection titles and descriptions, contact information, and a web or mail link appear on every web page in your web photo gallery.

❖ In the Site Info panel or in the work area, do either of the following:
  • Overwrite the text in the corresponding boxes with site and collection titles, a collection description, contact info, and a web or mail link. In the work area, double-click the text to activate the box you want to type in. The information you type appears on every web page.
  • Delete the text in the corresponding boxes so that web pages do not contain any titles, description, contact info, or a web or mail link.

◆ Each time you enter a site title, collection title, collection description, or contact info, Lightroom stores the information as a preset. When creating other web photo galleries, click the triangles to the right of Site Title, Collection Title, Collection Description, Contact Info, and Web Or Mail Link to choose a preset from the pop-up menu.

Add your identity plate to web photo galleries
You can use your identity plate as your website or gallery title.

1 In the Site Info panel (HTML templates) or the Appearance panel (Flash templates), select Identity Plate.
2 (Optional) To use a different identity plate, click the triangle in the lower-right corner of the identity plate preview area and choose from the menu.

Note: Choosing Edit opens the Identity Plate Editor.

More Help topics
“Personalizing identity plates and module buttons” on page 28

Display photo titles and captions in web photo galleries
You can add titles and captions beneath the large versions of the images in your web photo gallery. You can either type the title and caption that you want to appear below every photo, or specify that metadata be displayed with each photo. For example, if you entered caption metadata for your photos in the Library module, you can display the caption metadata that is specific to the photos in your web gallery.

❖ In the Image Info panel, do any of the following:
  • To display the same title and caption under all photos, choose Custom Text from the pop-up menus next to Title and Caption, and then enter the title and caption in the boxes below those options.
  • To display a different caption or title for each photo, click the Custom Settings menu to the right of Title or Caption, and choose Edit. In the Text Template Editor that appears, insert the IPTC title or caption metadata element, and click Done.
  • To display information from a photo’s metadata, click the Custom Settings menu to the right of Title or Caption, and choose the metadata that you want from the pop-up menu.

More Help topics
“The Filename Template Editor and Text Template Editor” on page 35
Display a copyright watermark in web photo galleries
Photos in your web photo gallery can display a text-based watermark with copyright information derived from IPTC metadata. Lightroom does not support graphical watermarks. To add a graphical watermark to photos in a web gallery, use a third-party template such as TTG Postcardviewer.

**Note:** You can also apply a text-based copyright watermark to photos that you export from Lightroom. See “Specify metadata handling” on page 126.

- In the Output Settings panel, select Add Copyright Watermark.

Lightroom displays the metadata copyright in the lower-left corner of the large image preview. You cannot edit or customize the size, placement, or appearance of this copyright watermark.

- To display copyright metadata in the caption below the large photo, in the Image Info panel, choose Edit from the menu next to Caption. Then, insert the copyright IPTC metadata token. The placement of this copyright cannot be edited, but the color can be specified with the Detail Text option in the Color Palette panel.

Create custom web gallery templates
Modifications you make to the colors, layout, text, and output settings can be saved as a custom web gallery template. After you save it, the custom template is listed in the Template Browser for reuse. You can create new folders in the Template Browser to help organize your templates.

Save custom web gallery templates
1. In the Template Browser of the Web module, select a template on which to base your custom template, and modify the layout.
2. Specify the settings you want in the Site Info, Color Palette, Appearance, Output Settings, Image Info, and Output Settings panels.
3. Click the Plus icon (+) in the Template Browser in the Web module.
4. Overwrite “Untitled Template” to give your custom template a name, and specify a folder (such as “User Templates”) for the template.

Create and organize template folders
1. Right-click (Windows) or Control-click (Mac OS) the area where you want the folder to appear and choose New Folder.
2. Type the name of the folder and click OK.
3. Drag a template to a folder name to move the template to that folder.

If you drag a Lightroom preset template to a different folder, the template is copied to that folder.

Update custom templates
1. Modify colors, layout, text, and output settings as needed.
2. Right-click (Windows) or Control-click (Mac OS) a template in the Template Browser and choose Update With Current Settings.
Delete custom templates
You cannot delete Lightroom preset templates.
❖ Do one of the following:
• Right-click (Windows) or Control-click (Mac OS) a template in the Template Browser and choose Delete from the context menu.
• Select a template in the Template Browser and click the Remove button.

Import and export templates
You can export templates you’ve created to share with colleagues or to use on a different computer. Templates are saved with an .lrtemplate extension.
• To export a template, right-click (Windows) or Control-click (Mac OS) a template and choose Export. Type the name of the template file and click Save.
• To import a template, right-click (Windows) or Control-click (Mac OS) the area where you want the template to appear and choose Import. Double-click the template file.

Save web settings as an output creation
Lightroom lets you create output creations, which are collections based on settings you specify in the Slideshow, Print, and Web modules. With an output creation, it is easy to return to your output settings for a specific collection of photos. In addition, you can add new photos to the collection, and they automatically include the output settings. An output creation differs from a custom template in that a template includes the output options, but no photos. An output creation, however, applies the output settings to the photos in the collection.

1 In the Library module, select the photos for the web photo gallery.
2 In the Web module, select a template. Specify the settings you want in the Site Info, Color Palette, Appearance, Image Info, Output Settings, and Upload Settings panels.
3 In the Filmstrip, select the photos to include them in output creation.
4 Click the Plus icon (+) in the Collections panel and choose Create Web Gallery.
5 Type a name for your output creation in the Create Web Gallery dialog box. Choose a collection set from the Set pop-up menu to add the output creation to an existing set, or choose None.
6 Under Web Gallery Options, select Include Selected Photos. Select Make New Virtual Copies if you want the output creation to include virtual copies instead of the original photos.
7 Click Create.
Lightroom adds the output creation to the Collections panel in the specified location. The web gallery output creation has a grid icon 📒.

More Help topics
“Photo collections” on page 66
“Create virtual copies” on page 62

Updated 03 September 2009
Previewing, exporting, and uploading a web photo gallery

Preview a web photo gallery
You can preview your web gallery in the Web module or in your default browser before saving or uploading it.
❖ In the Web module, do either of the following:
  • To preview your web photo gallery in a browser, click Preview In Browser in the lower-left corner of the window.
  • To update the web gallery preview in the Web module work area, choose Web > Reload from the Lightroom main menu.

  Note: The web gallery preview in Lightroom updates as you make changes to the gallery, so you usually won’t need to use the Reload command.

Save and upload a web photo gallery
When you are finished creating your web photo gallery, you can specify the FTP server information in the Upload Settings panel and use the FTP capabilities in Lightroom to upload your gallery to a web server. After you click the Upload button, Lightroom automatically generates the necessary files and then transfers them to the web server you specify.

To use a separate FTP application for uploading your files, or to generate a gallery for offline viewing, you can first export the files. When you click the Export button, Lightroom creates a folder containing HTML files, image files, and other web-related files. If you’re saving a Flash gallery, the necessary SWF files are included. The folder is saved in a location that you specify.

  Note: Web gallery photos and image thumbnails are saved as JPEGs with embedded sRGB profiles.

Save a web photo gallery
1 In the Web module, click the Export button.
2 In the Save Web Gallery dialog box, type a name for the gallery in the Filename text box and then specify a location for saving the files of your web photo gallery.
3 Click Save.

Upload a web photo gallery
1 In the Upload Settings panel, choose a web server preset from the FTP Server pop-up menu.
2 Select Put In Subfolder and type the name of the folder (web output folder) that will contain your web photo gallery.
The Upload Settings panel displays the server output path (server path with subfolder containing the web gallery files).
3 Click the Upload button.
4 In the Enter Password dialog box, type the password to access the web server and click Upload.

Create and manage FTP presets
You can set up one or more FTP presets for uploading web photo galleries to specific web servers.

Create an FTP preset
1 In the Upload Settings panel, choose Edit from the FTP Server pop-up menu.
Enter the URL of the web server in the Server box, and your username and password for accessing the web server. You can let Lightroom remember the password in the preset.

Do one of the following to specify the path to the appropriate directory on the web server:

- Type the path in the Server Path box.
- Click Browse and navigate to the directory.

(Optional) Specify a web server port.

Note: Port 21 is the default web server port for the FTP protocol and is usually the port to use.

(Optional) Choose Passive from the pop-up menu labeled Passive Mode For Data Transfers. Passive mode helps data transmission through a firewall.

Choose Save Current Settings As New Preset from the Preset menu at the top of the dialog box.

In the New Preset dialog box, type a name for the new preset and click Create.

Click OK in the Configure FTP File Transfer dialog box.

The FTP preset is added to the FTP Server menu.

(Optional) To create another FTP preset, choose FTP Server > Edit in the Upload Settings panel. Then specify the configuration for the preset and repeat steps 6 through 8.

About specifying a server path

The server path specifies the location on the web server for placing the web gallery folder you’re uploading. When typing the server path, use slashes for designating the directory and sub-directories. For example:

/root_directory_name/www/

In this example, “root directory” is the name of the root level, the directory you must enter to access space on the web server, and “www” is the name of the specific sub-folder where the web files will be uploaded. Check with your web hosting provider to verify the path for accessing your public folder on the web server.

Edit an FTP preset

1. In the Upload Settings panel, choose FTP Server > Edit.
2. Choose the preset that you want to edit from the Preset menu at the top of the Configure FTP File Transfer dialog box.
3. Change the configuration for the preset and then choose Update Preset "Name Of Preset" from the Preset menu.
4. Click OK.

Delete an FTP preset

1. In the Upload Settings panel, choose Edit from the FTP Server menu.
2. Choose a preset from the Preset menu.
3. Choose Delete Preset "Name Of Preset" from the Preset menu.
4. Click Delete to complete the operation, and OK to close the Configure FTP File Transfer dialog box.
Chapter 14: Keyboard shortcuts

Keyboard shortcuts

Keyboard shortcuts let you quickly select tools and execute commands without using a menu. When available, the keyboard shortcut appears to the right of the command name in the menu.

In addition to using keyboard shortcuts, you can access many commands using context-sensitive menus. Context-sensitive menus display commands that are relevant to the active tool, selection, or panel. To display a context-sensitive menu, right-click (Windows) or Control-click (Mac OS) an area.

Shortcuts work in all modules on full-size U.S. keyboards unless otherwise indicated. Functionality may vary on other keyboards and in other languages.

Keys for working with panels

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show/hide side panels</td>
<td>Tab</td>
<td>Tab</td>
</tr>
<tr>
<td>Show/hide all panels</td>
<td>Shift + Tab</td>
<td>Shift + Tab</td>
</tr>
<tr>
<td>Show/hide toolbar</td>
<td>T</td>
<td>T</td>
</tr>
<tr>
<td>Show/hide Module Picker</td>
<td>F5</td>
<td>F5</td>
</tr>
<tr>
<td>Show/hide Filmstrip</td>
<td>F6</td>
<td>F6</td>
</tr>
<tr>
<td>Show/hide left panels</td>
<td>F7</td>
<td>F7</td>
</tr>
<tr>
<td>Show/hide right panels</td>
<td>F8</td>
<td>F8</td>
</tr>
<tr>
<td>Toggle solo mode</td>
<td>Alt-click a panel</td>
<td>Option-click a panel</td>
</tr>
<tr>
<td>Open a new panel without closing soloed panel</td>
<td>Shift-click a panel</td>
<td>Shift-click a panel</td>
</tr>
<tr>
<td>Open/close all panels</td>
<td>Ctrl-click a panel</td>
<td>Command-click a panel</td>
</tr>
<tr>
<td>Open/close Navigator or Preview panel</td>
<td>Ctrl + Shift + 0</td>
<td>Command + Control + 0</td>
</tr>
<tr>
<td>Open/close left panels under Navigator or Preview panel, top to bottom</td>
<td>Ctrl + Shift + 1 - 3</td>
<td>Command + Control + 1 - 3</td>
</tr>
<tr>
<td>Open/close Histogram</td>
<td>Ctrl + 0</td>
<td>Command + 0</td>
</tr>
<tr>
<td>Open/close right panels, top to bottom</td>
<td>Ctrl + 1 - 7</td>
<td>Command + 1 - 7</td>
</tr>
</tbody>
</table>

Keys for navigating modules

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Go to Library module</td>
<td>Ctrl + Alt + 1</td>
<td>Command + Option + 1</td>
</tr>
<tr>
<td>Go to Develop module</td>
<td>Ctrl + Alt + 2</td>
<td>Command + Option + 2</td>
</tr>
<tr>
<td>Go to Slideshow module</td>
<td>Ctrl + Alt + 3</td>
<td>Command + Option + 3</td>
</tr>
</tbody>
</table>

Updated 03 September 2009
### Keyboard shortcuts

**Keys for changing views and screen modes**

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter Library Loupe view</td>
<td>E</td>
<td>E</td>
</tr>
<tr>
<td>Enter Library Grid view</td>
<td>G</td>
<td>G</td>
</tr>
<tr>
<td>Enter Library Compare view</td>
<td>C</td>
<td>C</td>
</tr>
<tr>
<td>Open selected photo in the Develop module</td>
<td>D</td>
<td>D</td>
</tr>
<tr>
<td>Cycle Lights Out modes</td>
<td>L</td>
<td>L</td>
</tr>
<tr>
<td>Toggle Lights Dim mode</td>
<td>Ctrl + Shift + L</td>
<td>Command + Shift + L</td>
</tr>
<tr>
<td>Cycle screen modes</td>
<td>F</td>
<td>F</td>
</tr>
<tr>
<td>Switch between Normal and full-screen, hide panels</td>
<td>Ctrl + Shift + F</td>
<td>Command + Shift + F</td>
</tr>
<tr>
<td>Go to Normal screen mode</td>
<td>Ctrl + Alt + F</td>
<td>Command + Option + F</td>
</tr>
</tbody>
</table>

**Keys for using a secondary window**

*Note: The shortcuts for using the secondary window are the same as the equivalent shortcuts in the Library module, with the Shift key added.*

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open secondary window</td>
<td>F11</td>
<td>Command + F11</td>
</tr>
<tr>
<td>Enter Grid view</td>
<td>Shift + G</td>
<td>Shift + G</td>
</tr>
<tr>
<td>Enter normal Loupe view</td>
<td>Shift + E</td>
<td>Shift + E</td>
</tr>
<tr>
<td>Enter locked Loupe view</td>
<td>Ctrl + Shift + Enter</td>
<td>Command + Shift + Return</td>
</tr>
<tr>
<td>Enter Compare view</td>
<td>Shift + C</td>
<td>Shift + C</td>
</tr>
<tr>
<td>Enter Survey view</td>
<td>Shift + N</td>
<td>Shift + N</td>
</tr>
<tr>
<td>Enter full-screen mode (requires a second monitor)</td>
<td>Shift + F11</td>
<td>Command + Shift + F11</td>
</tr>
<tr>
<td>Show/hide Filter bar</td>
<td>Shift + \</td>
<td>Shift + \</td>
</tr>
<tr>
<td>Zoom in / zoom out</td>
<td>Ctrl + Shift + = / Ctrl + Shift -</td>
<td>Command + Shift + = / Command + Shift + -</td>
</tr>
<tr>
<td>Increase / decrease Grid thumbnail size</td>
<td>Shift + = / Shift + -</td>
<td>Shift + = / Shift + -</td>
</tr>
</tbody>
</table>
# Keyboard shortcuts

## Keys for managing photos and catalogs

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Import photos from disk</td>
<td>Ctrl + Shift + I</td>
<td>Command + Shift + I</td>
</tr>
<tr>
<td>Open catalog</td>
<td>Ctrl + O</td>
<td>Command + O</td>
</tr>
<tr>
<td>Open Preferences</td>
<td>Ctrl + , (comma)</td>
<td>Command + , (comma)</td>
</tr>
<tr>
<td>Open Catalog Settings</td>
<td>Ctrl + Alt + , (comma)</td>
<td>Command + Option + , (comma)</td>
</tr>
<tr>
<td>Create a new folder in the Library module</td>
<td>Ctrl + Shift + N</td>
<td>Command + Shift + N</td>
</tr>
<tr>
<td>Create virtual copy (Library and Develop module only)</td>
<td>Ctrl + ‘ (apostrophe)</td>
<td>Command + ‘ (apostrophe)</td>
</tr>
<tr>
<td>Show in Explorer / Finder (Library and Develop module only)</td>
<td>Ctrl + R</td>
<td>Command + R</td>
</tr>
<tr>
<td>Go to next/previous photo in the Filmstrip</td>
<td>Right Arrow/Left Arrow</td>
<td>Right Arrow/Left Arrow</td>
</tr>
<tr>
<td>Select multiple folders or collections (in Library, Slideshow, Print, and Web modules)</td>
<td>Shift-click or Ctrl-click</td>
<td>Shift-click or Command-click</td>
</tr>
<tr>
<td>Rename photo (in Library module)</td>
<td>F2</td>
<td>F2</td>
</tr>
<tr>
<td>Delete selected photo(s)</td>
<td>Backspace or Delete</td>
<td>Delete</td>
</tr>
<tr>
<td>Remove selected photo(s) from catalog</td>
<td>Alt + Backspace</td>
<td>Option + Delete</td>
</tr>
<tr>
<td>Delete selected photo(s) and move to Recycling Bin (Windows) or Trash (Mac OS)</td>
<td>Ctrl + Alt + Shift + Backspace</td>
<td>Command + Option + Shift + Delete</td>
</tr>
<tr>
<td>Delete rejected photo(s)</td>
<td>Ctrl + Backspace</td>
<td>Command + Delete</td>
</tr>
<tr>
<td>Edit in Photoshop</td>
<td>Ctrl + E</td>
<td>Command + E</td>
</tr>
<tr>
<td>Open in other editor</td>
<td>Ctrl + Alt + E</td>
<td>Command + Option + E</td>
</tr>
<tr>
<td>Export selected photo(s)</td>
<td>Ctrl + Shift + E</td>
<td>Command + Shift + E</td>
</tr>
<tr>
<td>Export with previous settings</td>
<td>Ctrl + Alt + Shift + E</td>
<td>Command + Option + Shift + E</td>
</tr>
<tr>
<td>Open plug-in manager</td>
<td>Ctrl + Alt + Shift + , (comma)</td>
<td>Command + Option + Shift + , (comma)</td>
</tr>
<tr>
<td>Print selected photo</td>
<td>Ctrl + P</td>
<td>Command + P</td>
</tr>
<tr>
<td>Open Page Setup dialog box</td>
<td>Ctrl + Shift + P</td>
<td>Command + Shift + P</td>
</tr>
</tbody>
</table>

## Keys for comparing photos in the Library module

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Switch to Loupe view</td>
<td>E or Enter</td>
<td>E or Return</td>
</tr>
<tr>
<td>Switch to Grid view</td>
<td>G or Esc</td>
<td>G or Esc</td>
</tr>
<tr>
<td>Switch to Compare view</td>
<td>C</td>
<td>C</td>
</tr>
<tr>
<td>Switch to Survey view</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>Switch from Grid to Loupe view</td>
<td>Spacebar or Z</td>
<td>Spacebar or Z</td>
</tr>
<tr>
<td>Swap select and candidate photos in Compare view</td>
<td>Down Arrow</td>
<td>Down Arrow</td>
</tr>
</tbody>
</table>

Updated 03 September 2009
<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Make next photos select and candidate in Compare view</td>
<td>Up Arrow</td>
<td>Up Arrow</td>
</tr>
<tr>
<td>Toggle between Loupe and Zoom</td>
<td>Spacebar or Z</td>
<td>Spacebar or Z</td>
</tr>
<tr>
<td>Zoom in / zoom out in Loupe view</td>
<td>Ctrl + = / Ctrl + -</td>
<td>Command + = / Command + -</td>
</tr>
<tr>
<td>Scroll up/down zoomed photo in Loupe view (also works in Develop and Web modules)</td>
<td>Page Up / Page Down on full-size keyboard</td>
<td>Page Up / Page Down on full-size keyboard</td>
</tr>
<tr>
<td>Play impromptu slide show</td>
<td>Ctrl + Enter</td>
<td>Command + Return</td>
</tr>
<tr>
<td>Rotate photo right (clockwise)</td>
<td>Ctrl + ]</td>
<td>Command + ]</td>
</tr>
<tr>
<td>Rotate photo left (counterclockwise)</td>
<td>Ctrl + [</td>
<td>Command + [</td>
</tr>
<tr>
<td>Increase/decrease Grid thumbnail size</td>
<td>+ / -</td>
<td>+ / -</td>
</tr>
<tr>
<td>Scroll up/down Grid thumbnails</td>
<td>Page Up / Page Down on full-size keyboard</td>
<td>Page Up / Page Down on full-size keyboard</td>
</tr>
<tr>
<td>Toggle cell extras</td>
<td>Ctrl + Shift + H</td>
<td>Command + Shift + H</td>
</tr>
<tr>
<td>Show/hide badges</td>
<td>Ctrl + Alt + Shift + H</td>
<td>Command + Option + Shift + H</td>
</tr>
<tr>
<td>Cycle Grid views</td>
<td>J</td>
<td>J</td>
</tr>
<tr>
<td>Open Library view options</td>
<td>Ctrl + J</td>
<td>Command + J</td>
</tr>
<tr>
<td>Select multiple discrete photos</td>
<td>Ctrl-click</td>
<td>Command-click</td>
</tr>
<tr>
<td>Select multiple contiguous photos</td>
<td>Shift-click</td>
<td>Shift-click</td>
</tr>
<tr>
<td>Select all photos</td>
<td>Ctrl + A</td>
<td>Command + A</td>
</tr>
<tr>
<td>Deselect all photos</td>
<td>Ctrl + D</td>
<td>Command + D</td>
</tr>
<tr>
<td>Select only active photo</td>
<td>Ctrl + Shift + D</td>
<td>Command + Shift + D</td>
</tr>
<tr>
<td>Deselect active photo</td>
<td>/</td>
<td>/</td>
</tr>
<tr>
<td>Add previous/next photo to selection</td>
<td>Shift + Left/Right Arrow</td>
<td>Shift + Left/Right Arrow</td>
</tr>
<tr>
<td>Select flagged photos</td>
<td>Ctrl + Alt + A</td>
<td>Command + Option + A</td>
</tr>
<tr>
<td>Deselect unflagged photos</td>
<td>Ctrl + Alt + Shift + D</td>
<td>Command + Option + Shift + D</td>
</tr>
<tr>
<td>Group into stack</td>
<td>Ctrl + G</td>
<td>Command + G</td>
</tr>
<tr>
<td>Unstack</td>
<td>Ctrl + Shift + G</td>
<td>Command + Shift + G</td>
</tr>
<tr>
<td>Toggle stack</td>
<td>S</td>
<td>S</td>
</tr>
<tr>
<td>Move to top of stack</td>
<td>Shift + S</td>
<td>Shift + S</td>
</tr>
<tr>
<td>Move up in stack</td>
<td>Shift + [</td>
<td>Shift + [</td>
</tr>
<tr>
<td>Move down in stack</td>
<td>Shift + ]</td>
<td>Shift + ]</td>
</tr>
</tbody>
</table>
# Keys for rating and filtering photos

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set star rating</td>
<td>1 - 5</td>
<td>1-5</td>
</tr>
<tr>
<td>Set star rating and go to next photo</td>
<td>Shift + 1 - 5</td>
<td>Shift + 1-5</td>
</tr>
<tr>
<td>Remove star rating</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Increase / decrease rating by 1 star</td>
<td>[ ] / [ ]</td>
<td>[ ] / [ ]</td>
</tr>
<tr>
<td>Assign a red label</td>
<td>6</td>
<td>6</td>
</tr>
<tr>
<td>Assign a yellow label</td>
<td>7</td>
<td>7</td>
</tr>
<tr>
<td>Assign a green label</td>
<td>8</td>
<td>8</td>
</tr>
<tr>
<td>Assign a blue label</td>
<td>9</td>
<td>9</td>
</tr>
<tr>
<td>Assign a color label and go to next photo</td>
<td>Shift + 6 - 9</td>
<td>Shift + 6 - 9</td>
</tr>
<tr>
<td>Flag photo as a pick</td>
<td>P</td>
<td>P</td>
</tr>
<tr>
<td>Flag photo as a pick and go to next photo</td>
<td>Shift + P</td>
<td>Shift + P</td>
</tr>
<tr>
<td>Flag photo as a reject</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Flag photo as a reject and go to next photo</td>
<td>Shift + X</td>
<td>Shift + X</td>
</tr>
<tr>
<td>Unflag photo</td>
<td>U</td>
<td>U</td>
</tr>
<tr>
<td>Unflag photo and go to next photo</td>
<td>Shift + U</td>
<td>Shift + U</td>
</tr>
<tr>
<td>Increase / decrease flag status</td>
<td>Ctrl + Up Arrow / Ctrl + Down Arrow</td>
<td>Command + Up Arrow / Command + Down Arrow</td>
</tr>
<tr>
<td>Cycle flag settings</td>
<td>‘ (back quote)</td>
<td>‘ (back quote)</td>
</tr>
<tr>
<td>Show/hide Library Filter bar</td>
<td>\</td>
<td>\</td>
</tr>
<tr>
<td>Open multiple filters in the Filter bar</td>
<td>Shift-click filter labels</td>
<td>Shift-click filter labels</td>
</tr>
<tr>
<td>Toggle filters on/off</td>
<td>Ctrl + L</td>
<td>Command + L</td>
</tr>
<tr>
<td>Find photo in the Library module</td>
<td>Ctrl + F</td>
<td>Command + F</td>
</tr>
</tbody>
</table>

# Keys for working with collections

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a new collection in the Library module</td>
<td>Ctrl + N</td>
<td>Command + N</td>
</tr>
<tr>
<td>Add to Quick Collection</td>
<td>B</td>
<td>B</td>
</tr>
<tr>
<td>Show Quick Collection</td>
<td>Ctrl + B</td>
<td>Command + B</td>
</tr>
<tr>
<td>Save Quick Collection</td>
<td>Ctrl + Alt + B</td>
<td>Command + Option + B</td>
</tr>
<tr>
<td>Clear Quick Collection</td>
<td>Ctrl + Shift + B</td>
<td>Command + Shift + B</td>
</tr>
<tr>
<td>Set as target collection</td>
<td>Ctrl + Alt + Shift + B</td>
<td>Command + Option + Shift + B</td>
</tr>
</tbody>
</table>

Updated 03 September 2009
### Keys for working with metadata and keywords in the Library module

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Go to the Add Keywords field of Keywording panel</td>
<td>Ctrl + K</td>
<td>Command + K</td>
</tr>
<tr>
<td>Set a keyword shortcut</td>
<td>Ctrl + Alt + Shift + K</td>
<td>Command + Option + Shift + K</td>
</tr>
<tr>
<td>Add/remove keyword shortcut from selected photo</td>
<td>Shift + K</td>
<td>Shift + K</td>
</tr>
<tr>
<td>Enable painting</td>
<td>Ctrl + Alt + K</td>
<td>Command + Option + K</td>
</tr>
<tr>
<td>Add a keyword from a keyword set to selected photo</td>
<td>Alt + 1-9</td>
<td>Option + 1-9</td>
</tr>
<tr>
<td>Cycle through keyword sets</td>
<td>Alt + 0</td>
<td>Option + 0</td>
</tr>
<tr>
<td>Copy/paste metadata</td>
<td>Ctrl + Alt + Shift + C / Ctrl + Alt + Shift + V</td>
<td>Command + Option + Shift + C / Command + Option + Shift + V</td>
</tr>
<tr>
<td>Save metadata to file</td>
<td>Ctrl + S</td>
<td>Command + S</td>
</tr>
<tr>
<td>Open Spelling dialog box</td>
<td></td>
<td>Command + :</td>
</tr>
<tr>
<td>Check spelling</td>
<td></td>
<td>Command + ;</td>
</tr>
<tr>
<td>Open Character Palette</td>
<td></td>
<td>Command + Option + T</td>
</tr>
</tbody>
</table>

### Keys for working in the Develop module

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Convert to grayscale</td>
<td>V</td>
<td>V</td>
</tr>
<tr>
<td>Auto tone</td>
<td>Ctrl + U</td>
<td>Command + U</td>
</tr>
<tr>
<td>Auto white balance</td>
<td>Ctrl + Shift + U</td>
<td>Command + Shift + U</td>
</tr>
<tr>
<td>Edit in Photoshop</td>
<td>Ctrl + E</td>
<td>Command + E</td>
</tr>
<tr>
<td>Copy/paste Develop settings</td>
<td>Ctrl + Shift + C / Ctrl + Shift + V</td>
<td>Command + Shift + C / Command + Shift + V</td>
</tr>
<tr>
<td>Paste settings from previous photo</td>
<td>Ctrl + Alt + V</td>
<td>Command + Option + V</td>
</tr>
<tr>
<td>Copy After settings to Before</td>
<td>Ctrl + Alt + Shift + Left Arrow</td>
<td>Command + Option + Shift + Left Arrow</td>
</tr>
<tr>
<td>Copy Before settings to After</td>
<td>Ctrl + Alt + Shift + Right Arrow</td>
<td>Command + Option + Shift + Right Arrow</td>
</tr>
<tr>
<td>Swap Before and After settings</td>
<td>Ctrl + Alt + Shift + Up Arrow</td>
<td>Command + Option + Shift + Up Arrow</td>
</tr>
<tr>
<td>Increase/decrease selected slider in small increments</td>
<td>Up Arrow / Down Arrow or + / -</td>
<td>Up Arrow / Down Arrow or + / -</td>
</tr>
<tr>
<td>Increase/decrease selected slider in larger increments</td>
<td>Shift + Up Arrow / Shift + Down Arrow or Shift + + / Shift + -</td>
<td>Shift + Up Arrow / Shift + Down Arrow or Shift + + / Shift + -</td>
</tr>
<tr>
<td>Cycle through Basic panel settings</td>
<td>. (period)</td>
<td>. (period)</td>
</tr>
<tr>
<td>Reset a slider</td>
<td>Double-click slider name</td>
<td>Double-click slider name</td>
</tr>
<tr>
<td>Reset a group of sliders</td>
<td>Alt-click group name</td>
<td>Option-click group name</td>
</tr>
<tr>
<td>Reset all settings</td>
<td>Ctrl + Shift + R</td>
<td>Command + Shift + R</td>
</tr>
</tbody>
</table>

Updated 03 September 2009
<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sync settings</td>
<td>Ctrl + Shift + S</td>
<td>Command + Shift + S</td>
</tr>
<tr>
<td>Sync settings bypassing Synchronize</td>
<td>Ctrl + Alt + S</td>
<td>Command + Option + S</td>
</tr>
<tr>
<td>Settings dialog box</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Toggle Auto Sync</td>
<td>Ctrl-click Sync button</td>
<td>Command-click Sync button</td>
</tr>
<tr>
<td>Select White Balance tool (from any module)</td>
<td>W</td>
<td>W</td>
</tr>
<tr>
<td>Select the Crop tool (from any module)</td>
<td>R</td>
<td>R</td>
</tr>
<tr>
<td>Constrain aspect ratio when Crop tool is</td>
<td>A</td>
<td>A</td>
</tr>
<tr>
<td>selected</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Crop to same aspect ratio as previous crop</td>
<td>S</td>
<td>S</td>
</tr>
<tr>
<td>Crop from center of photo</td>
<td>Alt-drag</td>
<td>Option-drag</td>
</tr>
<tr>
<td>Cycle Crop grid overlay</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>Reset crop</td>
<td>Ctrl + Alt + R</td>
<td>Command + Option + R</td>
</tr>
<tr>
<td>Select the Spot Removal tool</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>Select the Adjustment Brush tool (from</td>
<td>K</td>
<td>K</td>
</tr>
<tr>
<td>any module)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select the Graduated Filter tool</td>
<td>M</td>
<td>M</td>
</tr>
<tr>
<td>Increase/decrease brush size</td>
<td>] / [</td>
<td>] / [</td>
</tr>
<tr>
<td>Increase/decrease brush feathering</td>
<td>Shift + ] / Shift + [</td>
<td>Shift + ] / Shift + [</td>
</tr>
<tr>
<td>Switch between local adjustment brush A</td>
<td>/</td>
<td>/</td>
</tr>
<tr>
<td>and B</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Temporarily switch from brush A or B to</td>
<td>Alt-drag</td>
<td>Option-drag</td>
</tr>
<tr>
<td>Eraser</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Paint a horizontal or vertical line</td>
<td>Shift-drag</td>
<td>Shift-drag</td>
</tr>
<tr>
<td>Increase/decrease Amount</td>
<td>Drag adjustment pin right/left</td>
<td>Drag adjustment pin right/left</td>
</tr>
<tr>
<td>Show/hide local adjustment pin</td>
<td>H</td>
<td>H</td>
</tr>
<tr>
<td>Show/hide local adjustment mask overlay</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>Cycle local adjustment mask overlay colors</td>
<td>Shift + O</td>
<td>Shift + O</td>
</tr>
<tr>
<td>Select Targeted Adjustment tool to apply a</td>
<td>Ctrl + Alt + Shift + T</td>
<td>Command + Option + Shift + T</td>
</tr>
<tr>
<td>Tone Curve adjustment</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select Targeted Adjustment tool to apply a</td>
<td>Ctrl + Alt + Shift + H</td>
<td>Command + Option + Shift + H</td>
</tr>
<tr>
<td>Hue adjustment</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select Targeted Adjustment tool to apply a</td>
<td>Ctrl + Alt + Shift + S</td>
<td>Command + Option + Shift + S</td>
</tr>
<tr>
<td>Saturation adjustment</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select Targeted Adjustment tool to apply a</td>
<td>Ctrl + Alt + Shift + L</td>
<td>Command + Option + Shift + L</td>
</tr>
<tr>
<td>Luminance adjustment</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select Targeted Adjustment tool to apply a</td>
<td>Ctrl + Alt + Shift + G</td>
<td>Command + Option + Shift + G</td>
</tr>
<tr>
<td>Grayscale Mix adjustment</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Deselect Targeted Adjustment tool</td>
<td>Ctrl + Alt + Shift + N</td>
<td>Command + Option + Shift + N</td>
</tr>
</tbody>
</table>

Updated 03 September 2009
# Keyboard shortcuts

## Keys for working in the Slideshow module

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Play slide show</td>
<td>Enter</td>
<td>Return</td>
</tr>
<tr>
<td>Play impromptu slide show</td>
<td>Ctrl + Enter</td>
<td>Command + Return</td>
</tr>
<tr>
<td>Pause slide show</td>
<td>Spacebar</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Preview slide show</td>
<td>Alt + Enter</td>
<td>Option + Return</td>
</tr>
<tr>
<td>End slide show</td>
<td>Esc</td>
<td>Esc</td>
</tr>
<tr>
<td>Go to next slide</td>
<td>Right Arrow</td>
<td>Right Arrow</td>
</tr>
<tr>
<td>Go to previous slide</td>
<td>Left Arrow</td>
<td>Left Arrow</td>
</tr>
<tr>
<td>Add text overlay</td>
<td>Ctrl + T</td>
<td>Command + T</td>
</tr>
<tr>
<td>Rotate photo right (clockwise)</td>
<td>Ctrl + ]</td>
<td>Command + ]</td>
</tr>
<tr>
<td>Rotate photo left (counterclockwise)</td>
<td>Ctrl + [</td>
<td>Command + [</td>
</tr>
<tr>
<td>Show/hide guides</td>
<td>Ctrl + Shift + H</td>
<td>Command + Shift + H</td>
</tr>
<tr>
<td>Export PDF slide show</td>
<td>Ctrl + J</td>
<td>Command + J</td>
</tr>
<tr>
<td>Export JPEG slide show</td>
<td>Ctrl + Shift + J</td>
<td>Command + Shift + J</td>
</tr>
</tbody>
</table>
## Keyboard shortcuts

**Keys for working in the Print module**

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a new slide show template</td>
<td>Ctrl + N</td>
<td>Command + N</td>
</tr>
<tr>
<td>Create a new slide show template folder</td>
<td>Ctrl + Shift + N</td>
<td>Command + Shift + N</td>
</tr>
<tr>
<td>Save slide show settings</td>
<td>Ctrl + S</td>
<td>Command + S</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print</td>
<td>Ctrl + P</td>
<td>Command + P</td>
</tr>
<tr>
<td>Print one copy</td>
<td>Ctrl + Alt + P</td>
<td>Command + Option + P</td>
</tr>
<tr>
<td>Open Page Setup dialog box</td>
<td>Ctrl + Shift + P</td>
<td>Command + Shift + P</td>
</tr>
<tr>
<td>Open Print Settings dialog box</td>
<td>Ctrl + Alt + Shift + P</td>
<td>Command + Option + Shift + P</td>
</tr>
<tr>
<td>Go to first page</td>
<td>Ctrl + Shift + Left Arrow</td>
<td>Command + Shift + Left Arrow</td>
</tr>
<tr>
<td>Go to last page</td>
<td>Ctrl + Shift + Right Arrow</td>
<td>Command + Shift + Right Arrow</td>
</tr>
<tr>
<td>Go to previous page</td>
<td>Left Arrow</td>
<td>Left Arrow</td>
</tr>
<tr>
<td>Go to next page</td>
<td>Right Arrow</td>
<td>Right Arrow</td>
</tr>
<tr>
<td>Show/hide selected guides</td>
<td>Ctrl + Shift + H</td>
<td>Command + Shift + H</td>
</tr>
<tr>
<td>Show/hide rulers</td>
<td>Ctrl + R</td>
<td>Command + R</td>
</tr>
<tr>
<td>Show/hide page bleed</td>
<td>Ctrl + Shift + Y</td>
<td>Command + Shift + Y</td>
</tr>
<tr>
<td>Show/hide margins and gutters</td>
<td>Ctrl + Shift + M</td>
<td>Command + Shift + M</td>
</tr>
<tr>
<td>Show/hide image cells</td>
<td>Ctrl + Shift + T</td>
<td>Command + Shift + T</td>
</tr>
<tr>
<td>Show/hide dimensions</td>
<td>Ctrl + Shift + U</td>
<td>Command + Shift + U</td>
</tr>
<tr>
<td>Play impromptu slide show</td>
<td>Ctrl + Enter</td>
<td>Command + Return</td>
</tr>
<tr>
<td>Rotate photo right (clockwise)</td>
<td>Ctrl + ]</td>
<td>Command + ]</td>
</tr>
<tr>
<td>Rotate photo left (counterclockwise)</td>
<td>Ctrl + [</td>
<td>Command + [</td>
</tr>
<tr>
<td>Create a new print template</td>
<td>Ctrl + N</td>
<td>Command + N</td>
</tr>
<tr>
<td>Create a new print template folder</td>
<td>Ctrl + Shift + N</td>
<td>Command + Shift + N</td>
</tr>
<tr>
<td>Save print settings</td>
<td>Ctrl + S</td>
<td>Command + S</td>
</tr>
</tbody>
</table>

**Keys for working in the Web module**

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reload web gallery</td>
<td>Ctrl + R</td>
<td>Command + R</td>
</tr>
<tr>
<td>Preview in browser</td>
<td>Ctrl + Alt + P</td>
<td>Command + Option + P</td>
</tr>
<tr>
<td>Play impromptu slide show</td>
<td>Ctrl + Enter</td>
<td>Command + Return</td>
</tr>
<tr>
<td>Export web gallery</td>
<td>Ctrl + J</td>
<td>Command + J</td>
</tr>
</tbody>
</table>

*Updated 03 September 2009*
### Keyboard shortcuts

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a new web gallery template</td>
<td>Ctrl + N</td>
<td>Command + N</td>
</tr>
<tr>
<td>Create a new web gallery template folder</td>
<td>Ctrl + Shift + N</td>
<td>Command + Shift + N</td>
</tr>
<tr>
<td>Save web gallery settings</td>
<td>Ctrl + S</td>
<td>Command + S</td>
</tr>
</tbody>
</table>

### Keys for using Help

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display current module shortcuts</td>
<td>Ctrl + /</td>
<td>Command + /</td>
</tr>
<tr>
<td>Hide current module shortcuts</td>
<td>Click</td>
<td>Click</td>
</tr>
<tr>
<td>Go to current module Help</td>
<td>Ctrl + Alt + /</td>
<td>Command + Option + Shift + /</td>
</tr>
<tr>
<td>Open Community Help</td>
<td>F1</td>
<td>Command + Shift + / (Mac OS X v.10.4)</td>
</tr>
</tbody>
</table>

Updated 03 September 2009